Габриэль Гарсиа Маркес - Сто лет одиночества

1 Габриэль Гарсиа Маркес

Пройдет много лет, и полковник Аурелиано Буэндиа, стоя у стены в ожидании расстрела, вспомнит тот далекий вечер, когда отец взял его с собой посмотреть на лед. Макондо было тогда небольшим селением с двумя десятками хижин, выстроенных из глины и бамбука на берегу реки, которая мчала свои прозрачные воды по ложу из белых отполированных камней, огромных, как доисторические яйца. Мир был еще таким новым, что многие вещи не имели названия и на них приходилось показывать пальцем. Каждый год в марте месяце у околицы селения раскидывало свои шатры оборванное цыганское племя и под визг свистулек и звон тамбуринов знакомило жителей Макондо с последними изобретениями ученых мужей. Сначала цыгане принесли магнит. Дородный цыган с дремучей бородой и худыми пальцами, скрюченными, словно птичья лапка, назвавший себя Мелькиадесом, с блеском продемонстрировал присутствующим сие, как он выразился, восьмое чудо света, созданное алхимиками Македонии. Держа в руках два железных бруска, он переходил от хижины к хижине, и охваченные ужасом люди видели, как тазы, котелки, щипцы и жаровни поднимаются со своих мест, а гвозди и винты отчаянно стараются вырваться из потрескивающих от напряжения досок. Предметы, уже давно и безнадежно потерянные, вдруг возникали именно там, где их до этого больше всего искали, и беспорядочной гурьбой устремлялись за волшебными брусками Мелькиадеса. "Вещи, они тоже живые, - провозглашал цыган с резким акцентом, - надо только уметь разбудить их душу". Хосе Аркадио Буэндиа, чье могучее воображение всегда увлекало его не только за ту грань, перед которой останавливается созидательный гений природы, но и дальше - за пределы чудес и волшебства, решил, что бесполезное пока научное открытие можно было бы приспособить для извлечения золота из недр земли.
Мелькиадес - он был честным человеком - предупредил: "Для этого магнит не годится". Но в ту пору Хосе Аркадио Буэндиа еще не верил в честность цыган и потому обменял на магнитные бруски своего мула и нескольких козлят. Напрасно его жена Урсула Игуаран, собиравшаяся за счет этих животных подправить расстроенные дела семьи, пыталась помешать ему. "Скоро я завалю тебя золотом - класть некуда будет", - отвечал ей муж. В течение нескольких месяцев Хосе Аркадио Буэндиа упрямо старался выполнить свое обещание. Пядь за пядью исследовал он всю окружающую местность, даже речное дно, таская с собой два железных бруска и громким голосом повторяя заклятие, которому научил его Мелькиадес. Но единственным, что ему удалось извлечь на белый свет, были покрытые ржавчиной доспехи пятнадцатого века - при ударе они издавали гулкий звук, как большая тыква, набитая камнями. Когда Хосе Аркадио Буэндиа и четыре односельчанина, сопровождавшие его в походах, разобрали доспехи на части, они нашли внутри обызвествленный скелет, на шее у него был медный медальон с прядкой женских волос.
В марте цыгане появились снова. Теперь они принесли с собой подзорную трубу и лупу величиной с хороший барабан и объявили, что это самые новейшие изобретения амстердамских евреев. Трубу установили возле шатра, а в дальнем конце улицы посадили цыганку. Уплатив пять реалов, вы заглядывали в трубу и видели эту цыганку так близко, словно до нее было рукой подать. "Наука уничтожила расстояния, - возвещал Мелькиадес. - Скоро человек сможет, не выходя из своего дома, видеть все, что происходит в любом уголке света". В один из жарких полдней цыгане устроили необыкновенное представление с помощью гигантской лупы: посредине улицы они положили охапку сухой травы, навели на нее солнечные лучи - и трава вспыхнула. У Хосе Аркадио Буэндиа, не успевшего еще утешиться после неудачи с магнитами, тут же родилась мысль превратить лупу в боевое оружие. Мелькиадес, как и в прошлый раз, попробовал было отговорить его. Но в конце концов согласился взять в обмен на лупу два магнитных бруска и три золотые монеты. Урсула с горя даже прослезилась. Эти монеты пришлось достать из сундука со старинными золотыми, которые ее отец скопил за всю свою жизнь, отказывая себе в самом необходимом, а она хранила под кроватью в ожидании, пока не подвернется дело, стоящее того, чтобы вложить в него деньги. Хосе Аркадио Буэндиа и не подумал утешать жену, он с головой погрузился в свои опыты и проводил их с самоотречением настоящего ученого и даже с риском для жизни. Стараясь доказать, что лупу можно с пользой применить против неприятельских войск, он подвергнул воздействию сосредоточенных солнечных лучей свое тело и получил ожоги, которые превратились в язвы и долго не заживали. Он уже готов был поджечь и собственный дом, да жена решительно воспротивилась столь опасной затее. Много часов провел Хосе Аркадио Буэндиа у себя в комнате за обдумыванием стратегических возможностей своего новейшего оружия и даже составил руководство по его применению, отличавшееся поразительной ясностью изложения и непреодолимой силой доводов. Это руководство вместе с приложенными к нему многочисленными описаниями проведенных опытов и несколькими листами пояснительных чертежей было отослано властям с гонцом, который перевалил через горный хребет, плутал по непроходимым болотам, плыл по бурным рекам, подвергался опасности быть растерзанным дикими зверями, умереть от тоски, погибнуть от чумы, пока наконец не вышел к почтовому тракту. Хотя добраться до города было в те времена почти невозможно, Хосе Аркадио Буэндиа обещал приехать по первому слову властей и показать военным начальникам, как действует его изобретение, и даже лично обучить их сложному искусству солнечной войны. Несколько лет он все ждал ответа. Наконец, устав ждать, пожаловался Мелькиадесу на новую неудачу, и тогда цыган самым убедительным образом доказал ему свое благородство, он забрал лупу, возвратил дублоны и подарил Хосе Аркадио Буэндиа несколько португальских мореходных карт и разные навигационные приборы. Своею собственной рукой Мелькиадес написал сжатое изложение трудов монаха Германа и оставил записи Хосе Аркадио Буэндиа, чтобы тот знал, что как пользоваться астролябией, буссолью и секстантом. Нескончаемые месяцы дождливого сезона Хосе Аркадио Буэндиа просидел, запершись в маленькой комнате в глубине дома, где никто не мог помешать его опытам. Он совершенно забросил свои домашние обязанности, все ночи проводил во дворе, наблюдая движение звезд, и чуть не получил солнечный удар, пытаясь найти точный способ определения зенита. Когда он в совершенстве освоил свои приборы, ему удалось составить себе такое точное понятие о пространстве, что отныне он мог плавать по незнакомым морям, исследовать необитаемые земли и завязывать отношения с чудесными существами, не выходя из стен своего кабинета. Именно в эту пору у него появилась привычка говорить с самим собой, разгуливая по дому и ни на кого не обращая внимания, в то время как Урсула и дети гнули спины в поле, ухаживая за бананами и малангой, маниокой и ямсом, ауйямой и баклажанами. Но вскоре кипучая деятельность Хосе Аркадио Буэндиа внезапно прекратилась и уступила место какому-то странному состоянию. Несколько дней он был словно околдованный, все бубнил что-то вполголоса, перебирая разные предположения, удивляясь и сам себе не веря. Наконец, в один декабрьский вторник, за обедом, он вдруг разом избавился от терзавших его сомнений. Дети до конца своей жизни будут помнить, с каким торжественным и даже величественным видом их отец, трясущийся, будто в ознобе, измученный долгими бдениями и лихорадочной работой воспаленного воображения, уселся во главе стола и поделился с ними своим открытием:
- Земля круглая, как апельсин.
Урсула вышла из себя. "Если ты собираешься рехнуться, так Бог с тобой, - закричала она. - А детям нечего вдалбливать проклятые цыганские бредни". Хосе Аркадио Буэндиа не шелохнулся, ярость жены, которая в порыве гнева швырнула на пол астролябию, не испугала его. Он смастерил другую астролябию, собрал в своей комнатушке мужчин селения и доказал им, опираясь на теоретические доводы, которых никто из присутствующих не понял, что если плыть все время на восток, то можно вернуться обратно в точку отправления. В Макондо думали, что Хосе Аркадио Буэндиа свихнулся, но тут появился Мелькиадес и все поставил на свои места. Он во всеуслышание восславил разум человека, сделавшего с помощью одних лишь астрономических наблюдений открытие, уже давно подтвержденное практикой, хотя и неведомое еще жителям Макондо, и как свидетельство своего восхищения преподнес Хосе Аркадио Буэндиа подарок, которому суждено было оказать решающее влияние на судьбу селения, - оборудование алхимической лаборатории.
Как раз в это время Мелькиадес удивительно быстро одряхлел. Когда цыган впервые появился в деревне, он выглядел ровесником Хосе Аркадио Буэндиа. Но последний все еще сохранял свою необыкновенную силу - ему ничего не стоило повалить лошадь, схватив ее за уши, - а цыгана словно подтачивал какой-то упорный недуг. На самом деле одряхление Мелькиадеса было следствием не одной, а очень многих и редких болезней, заполученных им в его беспрерывных скитаниях по свету. Помогая Хосе Аркадио Буэндиа оборудовать лабораторию, он рассказал, что смерть повсюду следует за ним, наступает ему на пятки, но все еще не решается прихлопнуть его окончательно. Ему удавалось выходить невредимым из всех бедствий и катастроф, которые обрушивались на человечество. Он остался в живых, хотя болел пеллагрой в Персии, цингой на Малайском архипелаге, проказой в Александрии, бери-бери в Японии, бубонной чумой на Мадагаскаре, попал в землетрясение на острове Сицилия и в кораблекрушение в Магеллановом проливе, стоившее жизни множеству людей. Это необыкновенное существо, утверждавшее, что ему известны секреты Нострадамуса[1], имело облик мрачного мужчины, обремененного горькой славой, его азиатские глаза, казалось, видели обратную сторону всех вещей. Он носил большую шляпу, широкие черные поля которой напоминали распростертые крылья ворона, и бархатный жилет, покрытый паутиной вековой плесени. Однако, несмотря на свою безграничную мудрость и ореол таинственности, он был человеком из плоти, вес ее притягивал Мелькиадеса к земле, делая его подвластным неприятностям и заботам повседневной жизни. Он жаловался на старческие немочи, страдал от мелких денежных невзгод и давным-давно уже перестал смеяться, потому что от цинги у него вывалились все зубы. Хосе Аркадио Буэндиа считал, что именно тот душный полдень, когда Мелькиадес поделился с ним своими тайнами, положил начало их большой дружбе. Детей поразили фантастические рассказы цыгана. Аурелиано, которому тогда было не больше пяти лет, на всю жизнь запомнит, как Мелькиадес сидел перед ними, резко выделяясь на фоне светлого квадрата окна; его низкий, похожий на звуки органа голос проникал в самые темные уголки воображения, а по вискам его струился пот, словно жир, растопленный зноем. Хосе Аркадио Буэндиа, старший брат Аурелиано, передаст этот чудесный образ всем своим потомкам как наследственное воспоминание. Что касается Урсулы, то у нее, напротив, посещение цыгана оставило самое неприятное впечатление, потому что она вошла в комнату как раз в тот момент, когда Мелькиадес нечаянно разбил пузырек с хлорной ртутью.
- Это запах дьявола, - сказала она.
- Совсем нет, - возразил Мелькиадес. - Установлено, что дьяволу присущи серные запахи, а тут всего лишь чуточку сулемы.
И тем же поучающим тоном он прочел целую лекцию о дьявольских свойствах киновари. Урсула не проявила к его словам никакого интереса и увела детей молиться. Отныне этот резкий запах всегда будет напоминать ей о Мелькиадесе.
Примитивная лаборатория состояла, если не считать многочисленных кастрюль, воронок, реторт, сита и фильтров из простого горна, из имитации философского яйца - стеклянной колбы с длинной, тонкой шеей, и из дистиллятора, сооруженного самими цыганами по новейшим описаниям перегонного куба с тремя отводами, которым пользовалась Иудейская Мария[2]. Кроме всего этого, Мелькиадес дал еще Хосе Аркадио Буэндиа образцы семи металлов, соответствующих семи планетам, формулы Моисея и Зосимы для удвоения количества золота, заметки и чертежи, относящиеся к области великого магистерия[3], с помощью которых тот, кто сумеет в них разобраться, может изготовить философский камень. Соблазненный простотой формул по удвоению золота, Хосе Аркадио Буэндиа несколько недель обхаживал Урсулу, выманивая у нее разрешение достать из заветного сундучка старинные монеты и увеличить их во столько раз, на сколько частей удастся разделить ртуть. Урсула, как всегда, не устояла перед непоколебимой настойчивостью мужа. Хосе Аркадио Буэндиа бросил тридцать дублонов и кастрюлю и расплавил их вместе с аурипигментом, медной стружкой, ртутью и свинцом. Потом вылил все это в котелок с касторовым маслом и кипятил на сильном огне до тех пор, пока не получился густой зловонный сироп, напоминающий не удвоенное золото, а обыкновенную патоку. После отчаянных и рискованных попыток дистилляции, переплавления с семью планетарными металлами, обработки герметической ртутью [4] и купоросом, повторного кипячения в свином сале - за неимением редечного масла - драгоценное наследство Урсулы превратилось в подгорелые шкварки, которые невозможно было отодрать от дна котелка.
К тому времени, когда возвратились цыгане, Урсула настроила против них всех жителей деревни. Но любопытство одержало верх над страхом - цыгане прошлись по улице под оглушительный шум разнообразнейших музыкальных инструментов, а их зазывала объявил, что будет показано самое великое открытие назианзцев[5], и все отправились к цыганскому шатру, где, уплатив за вход по одному сентаво, увидели омоложенного Мелькиадеса - здорового, без морщин, с новыми, блестящими зубами. Те, кто помнил его оголенные цингой десны, ввалившиеся щеки, сморщенные губы, содрогнулись от ужаса при виде этого последнего доказательства сверхъестественного могущества цыгана. Ужас превратился в панику, когда Мелькиадес вынул изо рта зубы, все до единого целые и здоровые, и, вновь превратившись на короткий миг в того дряхлого старика, каким его знали прежде, показал их публике, потом опять вставил и улыбнулся - снова в полном цвету своей возрожденной молодости. Даже сам Хосе Аркадио Буэндиа усомнился, не преступили ли познания Мелькиадеса границы дозволенного человеку, но когда цыган наедине объяснил ему устройство своих фальшивых зубов, у него отлегло от сердца и он разразился веселым смехом. Все это показалось Хосе Аркадио Буэндиа таким простым и в то же время таким необыкновенным, что уже на следующий день он полностью утратил интерес к алхимии; впал в уныние, стал есть когда вздумается и с утра до вечера бесцельно слоняться по дому. "В мире происходят невероятные вещи, - жаловался он Урсуле. - У нас под боком, на том берегу реки, множество разных волшебных аппаратов, а мы тут все продолжаем жить как скоты". Те, кто знал его во времена основания Макондо, удивлялись, насколько он изменился под влиянием Мелькиадеса.
Раньше Хосе Аркадио Буэндиа, словно некий молодой патриарх, давал советы, как сеять, как воспитывать детей, выращивать скот, и помогал каждому, не гнушаясь и физической работой, лишь бы жизнь общины шла хорошо. Дом семьи Буэндиа был самым лучшим в деревне, и другие старались устроить свое жилье по его образу и подобию. Там были большая, светлая зала, терраса-столовая, украшенная вазонами с яркими цветами, две спальни, во дворе рос гигантский каштан, за домом находилось тщательно обработанное поле, а также загон для скота, в котором мирно уживались козы, свиньи и куры. И лишь бойцовых петухов не держали в этом доме, да и не только в этом, а и во всей деревне.
Трудолюбие Урсулы было под стать трудолюбию ее мужа. Эта деятельная, серьезная маленькая женщина со стальными нервами, которая, наверное, ни разу в жизни не запела, обладала редким даром находиться с самого рассвета до поздней ночи сразу во всех местах, и повсюду ее сопровождало легкое шуршание накрахмаленных юбок из голландского полотна. Благодаря Урсуле глинобитные полы, небеленые глиняные стены, грубая самодельная мебель всегда сверкали чистотой, а от старых ларей, где хранилась одежда, исходил слабый аромат альбааки.
Хосе Аркадио Буэндиа, самый толковый человек в деревне, распорядился так поставить дома, что никому не приходилось тратить больше усилий, чем остальным, на хождение за водой к реке; он так разумно наметил улицы, что в жаркие часы дня на каждое жилье попадало равное количество солнечных лучей. Уже через несколько лет после своего основания Макондо стало самым чистым и благоустроенным селением из всех тех, в которых случалось бывать его тремстам обитателям. Это было по-настоящему счастливое селение, где никому еще не перевалило за тридцать и где пока никто не умирал.
Уже в дни основания Макондо Хосе Аркадио Буэндиа начал мастерить силки и клетки. Вскоре он наполнил иволгами, канарейками, пчелоядами и малиновками не только свой собственный, но и все остальные дома селения. Постоянные концерты такого множества разнообразных птиц оказались столь оглушительными, что, боясь потерять рассудок, Урсула залепила себе уши воском. Когда в первый раз появилось племя Мелькиадеса и стало продавать стеклянные шарики от головной боли, жители Макондо не могли понять, как это цыгане сумели разыскать маленькое селение, затерянное в просторах обширной долины, и те объяснили, что шли на пение птиц.
Но интерес к деятельности на пользу общества вскоре был вытеснен из души Хосе Аркадио Буэндиа магнитной лихорадкой, астрономическими изысканиями, мечтами о добывании золота и желанием познать чудеса света. Энергичный, опрятный Хосе Аркадио Буэндиа постепенно приобрел вид завзятого лодыря: ходил в грязной одежде и с запущенной бородой, которую Урсуле с великим трудом, да и то изредка, удавалось обкорнать острым кухонным ножом. Многие в деревне считали, что Хосе Аркадио Буэндиа пал жертвой какого-то колдовства. Но даже те, кто был твердо убежден в его безумии, оставили дела и семьи свои и последовали за ним, когда он, перекинув через плечо мешок с лопатой и мотыгой, попросил помочь ему проложить тропу, которая соединит Макондо с великими открытиями.
Хосе Аркадио Буэндиа совершенно не знал географии округи. Ему было известно только, что на востоке возвышается неприступный горный хребет, а за ним находится старинный город Риоача, где в давние времена - по рассказам его деда, первого Аурелиано Буэндиа, - сэр Фрэнсис Дрейк развлекался стрельбой из пушек по кайманам; убитых животных по его приказанию латали, набивали соломой и отправляли королеве Елизавете. В молодости Хосе Аркадио Буэндиа и другие мужчины - все со своими женами, детьми, домашними животными и разным скарбом - перебрались через этот хребет, надеясь выйти к морю, но, проблуждав два года и два месяца, отказались от своего намерения и, чтобы не возвращаться назад, основали селение Макондо. Поэтому дорога на восток его не интересовала - она могла привести только назад, к прошлому. На юге лежали болота, затянутые вечной растительной пленкой, и большая долина - целый мир, который, по свидетельству цыган, не имел ни конца ни края. На западе долина переходила в необъятное водное пространство, там обитали китообразные существа с нежной кожей, с головой и торсом женщины, чарами своих чудовищных грудей они губили мореплавателей. Цыганам пришлось плыть почти полгода, прежде чем они добрались до края твердой земли, где проходил почтовый тракт. По убеждению Хосе Аркадио Буэндиа, вступить в соприкосновение с цивилизованным миром можно было, только двигаясь на север. И вот он снабдил лопатами, мотыгами и охотничьим оружием тех мужчин, которые вместе с ним основали Макондо, бросил в котомку свои навигационные приборы и карты и отправился в рискованный поход.
В первые дни им не встретилось особых трудностей. Они спустились по каменистому берегу реки до того места, где несколько лет назад обнаружили старинные доспехи, и вступили в лес по тропинке между дикими апельсиновыми деревьями. К концу первой недели им посчастливилось убить оленя, они изжарили его, но решили съесть половину, а остальное засолить и оставить про запас. Этой предосторожностью они пытались отдалить от себя тот день, когда придется питаться попугаями, синее мясо которых сильно отдает мускусом. В течение следующих десяти дней они совсем не видели солнечного света. Почва под ногами стала влажной и мягкой, как вулканический пепел, заросли с каждым шагом приобретали все более угрожающий вид, крики птиц и перебранка обезьян доносились теперь откуда-то издалека - казалось, мир навеки утратил свою радость. В этом царстве сырости и безмолвия, похожем на рай до свершения первородного греха, сапоги проваливались в глубокие ямы, наполненные чем-то маслянистым и дымящимся, мачете разрубали золотых саламандр и кроваво-пурпурные ирисы, людей мучили давным-давно уже забытые воспоминания. Целую неделю, почти не разговаривая, они брели, как сомнамбулы, все вперед по мрачному миру скорби, озаряемые только мигающими огоньками светлячков, изнемогая от удушливого запаха крови. Пути обратно не было, потому что тропа, которую они прорубали, тут же исчезала под новой зеленью, выраставшей почти у них на глазах. "Ничего, - говорил Хосе Аркадио Буэндиа. - Главное, не потерять направления". Неотрывно следя за стрелкой компаса, он продолжал вести людей к невидимому северу, пока они наконец не вышли из заколдованного края. Их окружала темная, беззвездная ночь, но эта тьма была насыщена новым - чистым воздухом. Измотанные долгим переходом, люди подвесили гамаки и впервые за две недели заснули глубоким, спокойным сном. Они пробудились, когда солнце поднялось уже высоко, и оцепенели от удивления. Прямо перед ними в тихом утреннем свете, окруженный папоротниками и пальмами, белый и обветшалый, высился огромный испанский галион. Он слегка накренился на правый борт, с совершенно целых мачт между украшенных орхидеями снастей свисали грязные лохмотья парусов, корпус, покрытый гладкой броней из окаменевших ракушек и нежным мхом, прочно врезался в твердую почву. Казалось, что это сооружение находится в каком-то своем, отграниченном пространстве - в заповеднике одиночества и забвения, куда не имеют доступа ни время с его разрушительной силой, ни птицы с их гомоном и суетой. Путники, сдерживая пылкое нетерпение, обследовали галион изнутри и не обнаружили ничего, кроме густого леса цветов.
Находка галиона - свидетельство близости моря - подорвала боевой дух Хосе Аркадио Буэндиа. Он расценил как издевательскую шутку со стороны своей хитрой на выдумки судьбы то, что не нашел моря, когда искал его, претерпевая бесчисленные лишения и муки, и обнаружил теперь, когда и не думал искать: оно лежало прямо у него на пути непреодолимым препятствием. Пройдет много лет, и полковник Аурелиано Буэндиа в свою очередь окажется в этих краях, где к тому времени уже будет проложен почтовый тракт, на месте галиона он увидит только обугленный остов среди целого поля маков. И лишь тогда, убедившись, что вся эта история не была плодом воображения его отца, он задаст себе вопрос: каким образом мог галион очутиться так далеко на суше? Но Хосе Аркадио Буэндиа не стал беспокоить себя подобными размышлениями, когда после еще четырех дней пути, в двенадцати километрах от галиона, он увидел море. Все его мечты угасли возле этого моря, пенного, грязного, серого, как зола, не стоящего тех страданий и опасностей, которым он подверг себя и своих спутников.
- Проклятие! - воскликнул Хосе Аркадио Буэндиа. - Макондо со всех сторон окружено водой.
Идея о полуостровном расположении Макондо господствовала в течение длительного времени благодаря весьма сомнительной карте, которую составил Хосе Аркадио Буэндиа, вернувшись из похода. Он вычерчивал ее с яростью, намеренно преувеличивая трудности сообщения с внешним миром, как будто желая наказать себя за то, что так безрассудно выбрал место для селения. "Мы никуда отсюда не доберемся, - горько жаловался он Урсуле. - Сгнием тут заживо, так и не изведав благ науки". Эта мысль, которую он несколько месяцев пережевывал как жвачку в своей комнатушке-лаборатории, привела его к решению перенести Макондо в более подходящие края. Но тут жена предупредила его и сорвала бредовый план. Действуя незаметно и упорно, подобно муравью, она настроила женщин деревни против легкомыслия мужчин, уже начавших было готовиться к переезду. Хосе Аркадио Буэндиа не мог бы сказать, когда и благодаря каким враждебным силам его планы запутались в непроходимой чаще предлогов, помех, отговорок и в конце концов превратились в бесплодную мечту. Урсула с простодушным видом наблюдала за мужем и даже немножко пожалела его, обнаружив однажды утром, что он укладывает в ящики свою лабораторию, бормоча себе под нос бредни о переезде. Она дала ему кончить эту работу. Пока он заколачивал ящики и, макая кисточку в чернила, писал на них свои инициалы, она не сделала ему ни одного упрека, хотя поняла уже (из его невнятного бормотания), что он знает: мужчины селения не поддержат его затеи. Только когда Хосе Аркадио Буэндиа начал снимать с петель дверь комнаты, Урсула отважилась спросить, зачем он это делает, и он ответил ей с некоторой горечью: "Раз никто не хочет уходить, мы уйдем одни". Урсула сохранила полное спокойствие.
- Нет, мы не уйдем, - сказала она. - Мы останемся здесь, потому что здесь родился наш сын.
- Но у нас тут пока еще никто не умер, - возразил Хосе Аркадио Буэндиа. - Человек не связан с землей, если в ней не лежит его покойник.
Урсула заявила мягко, но решительно:
- Если мне надо будет умереть, чтобы мы остались здесь, я умру.
Хосе Аркадио Буэндиа не поверил, что его жена может быть такой непреклонной. Он пытался околдовать ее чарами своей фантазии, обещанием чудесного мира, где стоит только обрызгать землю волшебными составами, и деревья начинают плодоносить по воле человека, где за бесценок можно купить самые разнообразные лекарства для лечения болезней. Но Урсулу не трогали его прорицания.
- Вместо того чтобы думать целыми днями о своих сумасбродных затеях, лучше занялся бы детьми, - отвечала она. - Ты только погляди на них, ведь они брошены на произвол судьбы, словно щенята какие.
Хосе Аркадио Буэндиа воспринял слова жены буквально. Он посмотрел в окно и увидел в залитом солнцем поле двух босых ребятишек, ему показалось, что они возникли из небытия в эту самую минуту, вызванные заклятием Урсулы. Тогда что-то важное и таинственное произошло внутри его, вырвало его с корнем из того времени, в котором он жил, и увлекло в плавание по неисследованными водам воспоминаний.
Пока Урсула подметала пол в доме, который - она знала это - не покинет теперь до конца дней своих, Хосе Аркадио Буэндиа продолжал удивленно разглядывать сыновей, наконец глаза его увлажнились, он провел по ним тыльной стороной руки и издал глубокий вздох отречения.
- Ладно. Скажи им, пусть помогут мне вытащить вещи из ящиков.
Старшему, Хосе Аркадио, минуло четырнадцать лет. У него была квадратная голова, лохматая шевелюра и своевольный характер отца. Но хотя он отличался такой же физической силой и обещал вырасти таким же великаном, как его родитель, было уже очевидно, что он лишен отцовского воображения. Он был зачат и появился на свет во время трудного похода через горы, перед основанием Макондо, и родители вознесли хвалу Господу, убедившись, что у ребенка нет никаких признаков животного. Аурелиано, первому человеческому существу, родившемуся в Макондо, должно было в марте исполниться шесть лет. Мальчик был молчалив и замкнут. В животе у матери он плакал и родился с открытыми глазами. Пока перерезали пуповину, он вертел головой из стороны в сторону, как бы изучая предметы в комнате, и разглядывал лица окружающих с любопытством и безо всякого страха. Потом, уже не проявляя интереса к тем, кто подходил посмотреть на него, он сосредоточил свое внимание на крыше из пальмовых листьев, которая каждую минуту грозила обрушиться под потоками низвергавшегося на нее ливня. Урсула вспомнила этот напряженный взгляд в тот день, когда трехлетний малыш Аурелиано вошел в кухню и она при нем перенесла с плиты на стол горшок с кипящим супом.
Ребенок, в нерешительности помявшись у порога, сказал: "Сейчас упадет". Горшок твердо стоял на самой середине стола, но, как только мальчик произнес эти слова, начал неудержимо сдвигаться к краю, будто подталкиваемый внутренней силой, затем упал на пол и разбился вдребезги. Встревоженная Урсула сообщила об этом происшествии своему мужу, однако тот не усмотрел в нем ничего особенного. Так случалось всегда: Хосе Аркадио Буэндиа не интересовался жизнью своих сыновей - отчасти потому, что считал детство периодом умственной незрелости, отчасти потому, что был с головой погружен в свои вздорные увлечения.
Но с того вечера, когда он позвал детей, чтобы они помогли ему распаковать приборы лаборатории, Хосе Аркадио Буэндиа стал отдавать сыновьям свои лучшие часы. В уединенной каморке, стены которой чем дальше, тем больше покрывались невероятными картами и фантастическими чертежами, он учил детей чтению, письму, счету и рассказывал им о чудесах мира, опираясь не только на те познания, которыми располагал, но и широко используя безграничные возможности своего воображения. Вот откуда дети усвоили, что на южной оконечности Африки живут умные и миролюбивые люди, они только и делают, что сидят и размышляют, а Эгейское море можно пересечь пешком, прыгая с острова на остров до самого порта Салоники. Эти вечерние беседы, полные разных небылиц, так прочно отпечатались в памяти мальчиков, что много лет спустя за секунду до того, как офицер правительственных войск скомандует солдатам "пли!", полковник Аурелиано Буэндиа, стоя у стены, снова переживет в своей душе тот теплый мартовский вечер, когда его отец прервал урок по физике, да так и замер с поднятой рукой и остановившимся взглядом, заслышав вдали флейты, барабаны и тамбурины цыганского табора, который снова прибыл в деревню, оповещая всех о последнем потрясающем открытии мудрецов Мемфиса.
Это были уже новые цыгане. Молодые мужчины и женщины, говорящие только на своем языке, - великолепные представители цыганского племени, с умащенной маслами кожей и ловкими руками; они наполнили улицы шумным, беспорядочным весельем, музыкой и танцами, принесли с собой разноцветных попугаев, распевающих итальянские романсы, курицу, которая под звуки бубна несла золотые яйца (не меньше сотни за раз), ученую обезьяну, которая угадывала мысли, сложную машину, предназначенную как для пришивания пуговиц, так и для понижения жара у больных, средство для забвения неприятных воспоминаний, пластырь, помогающий скоротать время, и еще тысячи других выдумок, таких искусных и необычайных, что Хосе Аркадио Буэндиа с удовольствием изобрел бы машину памяти, чтобы удержать их все в голове. В одно мгновение облик деревни совершенно изменился. Оглушенные ярмарочным столпотворением, жители Макондо рисковали теперь заблудиться на своих собственных улицах.
Держа за руки детей, чтобы не потерять их в давке, каждую минуту наталкиваясь то на шарлатана-лекаря с зубами, покрытыми золотой броней, то на шестирукого фокусника, задыхаясь от смешанного запаха навоза и сандала, исходящего от этого скопища людей, Хосе Аркадио Буэндиа метался как безумный, разыскивая повсюду Мелькиадеса, чтобы тот посвятил его в бесчисленные тайны этого сказочного сновидения. Он спрашивал о Мелькиадесе у цыган, но они не понимали его языка. Наконец он добрался до того места, где Мелькиадес обычно раскидывал свой шатер, теперь там сидел грустного вида армянский цыган и твердил по-цыгански заклятие, делающее человека невидимым. Цыган только что выпил залпом стакан неизвестного напитка янтарного цвета, когда Хосе Аркадио Буэндиа протолкался через толпу зрителей, восхищенно взирающих на происходящее, и смог задать свой вопрос. Цыган обволок его удивленным взглядом и тут же превратился в зловонную, дымящуюся лужицу смолы, над которой еще звучал его ответ: "Мелькиадес умер". Ошеломленный этой новостью, Хосе Аркадио Буэндиа застыл на месте и стоял, пытаясь совладать со своим горем, пока привлеченные другими фокусами зрители не разошлись, а лужица, оставшаяся от грустного армянского цыгана, не улетучилась до последней капли. Потом уже кто-то из цыган подтвердил, что Мелькиадес скончался от малярии в болотах Сингапура и тело его было сброшено в море около Явы, на самой большой глубине. Детей это известие не заинтересовало. Они тянули отца поглядеть на новое изобретение мудрецов Мемфиса, о котором гласила вывеска на одном из шатров, принадлежавшем раньше, если верить написанному, царю Соломону. Мальчики так приставали, что Хосе Аркадио Буэндиа заплатил тридцать реалов и вошел с ними в шатер, где бритоголовый великан с обросшим шерстью телом, медным кольцом в ноздре и тяжелой железной цепью на щиколотке сторожил сундук, похожий на те, в которых пираты хранят свои сокровища. Когда великан поднял крышку, из сундука потянуло пронизывающим холодом. Внутри не было ничего, кроме огромной прозрачной глыбы, набитой несметным числом белых иголок; упав на них, вечерний свет разлетелся на тысячи разноцветных звезд.
Хосе Аркадио Буэндиа был озадачен, но, зная, что дети ждут от него немедленного объяснения, он решился и пробормотал:
- Это самый большой в мире бриллиант.
- Нет, - поправил его великан. - Это лед.
Ничего не понявший Хосе Аркадио Буэндиа потянулся было к глыбе, однако великан отстранил его руку. "Еще пять реалов, и тогда трогайте", - сказал он. Хосе Аркадио Буэндиа заплатил пять реалов, положил ладонь на лед и держал ее так несколько минут; и сердце его, соприкоснувшееся с тайной, сжалось от страха и восторга. Не зная, как объяснить это необыкновенное чувство детям, он заплатил еще десять реалов, чтобы они сами его испытали. Маленький Хосе Аркадио отказался трогать. Аурелиано, напротив, смело нагнулся и положил руку на лед, но сразу же отдернул ее. "Это кипит", - испуганно воскликнул он. Отец даже не обратил на него внимания. Опьяненный очевидностью чуда, он забыл в ту минуту и о крушении своих бредовых затей, и о брошенном на съедение кальмарам трупе Мелькиадеса. Заплатив еще пять реалов, Хосе Аркадио Буэндиа торжественно возложил руку на глыбу, как свидетель, дающий показания в суде, кладет ее на Библию, и воскликнул:
- Это величайшее изобретение нашего времени!

x x x

Когда в XVI веке пират Фрэнсис Дрейк осадил Риоачу, прабабка Урсулы Игуаран была так напугана тревожным звоном колоколов и громом пушечных выстрелов, что не совладала со своими нервами и села на топившуюся плиту. При этом прабабка получила столь сильные ожоги, что навсегда сделалась непригодной для супружеской жизни. Она могла сидеть лишь одной половинкой и только на мягких подушках, да и с походкой у нее, очевидно, было неладно - в присутствии посторонних она с тех пор ходить не решалась. Одержимая мыслью, что от нее пахнет паленым, она отказалась от всякого общения с людьми. Ночи проводила во дворе до самой зари, не осмеливаясь пойти в комнату и лечь спать: ей все снилось, что в окно влезают англичане со своими свирепыми собаками и подвергают ее постыдной пытке раскаленным железом. Ее муж, арагонский коммерсант, которому она родила двоих сыновей, извел половину своего состояния на врачей и лекарства, стараясь хоть как-нибудь облегчить муки жены. В конце концов он продал свою лавку и увез семью подальше от моря, в селение мирных индейцев, расположенное на одном из отрогов горного хребта, там он построил для жены спальню без окон, чтобы пираты ее ночных кошмаров не могли к ней проникнуть.
В этом заброшенном селении жил с давних пор один креол, звали его Хосе Аркадио Буэндиа, он занимался разведением табака; вместе с ним прадед Урсулы наладил такое прибыльное дело, что за короткий срок они оба сколотили себе хорошее состояние. Несколько столетий спустя праправнук креола женился на праправнучке арагонца. Каждый раз, когда очередное сумасбродство мужа выводило Урсулу из себя, она перескакивала одним махом через триста лет, наполненных разными событиями, и принималась проклинать тот час, в который Фрэнсис Дрейк осадил Риоачу. Впрочем, делала она это, просто чтобы отвести душу, на самом деле ее всю жизнь связывали с мужем узы более прочные, чем любовь: общие угрызения совести. Урсула и ее муж были двоюродными братом и сестрой. Они выросли вместе в старом селении, которое благодаря трудолюбию и добронравию их предков превратилось в одно из лучших селений провинции. Хотя брак между ними можно было предсказать, как только они появились на свет, тем не менее, когда молодые люди выразили желание пожениться, родители запротестовали. Они боялись, что здоровые отпрыски двух родов, скрещивавшихся в течение столетий, могут осрамиться и произвести на свет игуан. Один такой страшный случай уже был. Тетка Урсулы вышла замуж за дядю Хосе Аркадио Буэндиа и родила сына; всю свою жизнь он носил вместо узких брюк шаровары и умер от потери крови, после того как прожил на свете сорок два года в состоянии полнейшего целомудрия, ибо родился и рос с хвостом - хрящеватым крючком с кисточкой на конце. Настоящим поросячьим хвостиком, который он не позволил увидеть ни одной женщине и который стоил ему в конце концов жизни, когда приятель-мясник по его просьбе отрубил эту закорючку топором для разделки туш. Хосе Аркадио Буэндиа, со своей беспечностью своих девятнадцати лет, положил конец спорам одной-единственной фразой: "А по мне, пусть хоть поросята родятся, лишь бы они говорить умели". И свадьбу сыграли, гулянье с музыкой и пальбой продолжалось три дня. И жили бы молодые после этого счастливо, не запугай мать Урсулы свою дочку разными мрачными пророчествами насчет будущего потомства, да так, что Урсула наотрез отказалась завершить бракосочетание тем, чем должно. Опасаясь, что муж - человек могучий и с характером - возьмет ее сонную силой, она, прежде чем лечь в постель, надевала нечто вроде панталон, которые мать соорудила ей из толстой парусины. Панталоны были укреплены целой системой перекрещивающихся ремешков, застегнутых спереди массивной железной пряжкой. Так супруги прожили много месяцев. Днем он обихаживал своих бойцовых петухов, а она вышивала на пяльцах вместе со своей матушкой. Ночь молодые проводили в томительной и жестокой борьбе, которая стала постепенно заменять им любовные утехи. Но тут догадливые соседи учуяли неладное, и по деревне пошел слух, что Урсула после года замужества все еще остается девственницей по вине своего мужа. Последним узнал об этом сам Хосе Аркадио Буэндиа.
- Слышишь, Урсула, что в народе говорят, - спокойно сказал он жене.
- Пусть болтают, - ответила она. - Ведь мы-то знаем, что это неправда.
И таким образом жизнь их шла по-прежнему еще полгода, до того злосчастного воскресного дня, когда петух Хосе Аркадио Буэндиа одержал победу над петухом Пруденсио Агиляра. Взбешенный проигрышем и возбужденный видом крови, Пруденсио Агиляр нарочно отошел подальше от Хосе Аркадио Буэндиа, чтобы все, кто находился в помещении, услышали его слова.
- Поздравляю тебя, - крикнул он. - Может, этот петух осчастливит наконец твою жену. Поглядим!
Хосе Аркадио Буэндиа с невозмутимым видом поднял с земли своего петуха. "Я сейчас приду", - сказал он, обращаясь ко всем. Потом повернулся к Пруденсио Агиляру:
- А ты иди домой и возьми оружие, я собираюсь тебя убить.
Через десять минут он возвратился с толстым копьем, принадлежавшим еще его деду. В дверях сарая для петушиных боев, где собралось почти полселения, стоял Пруденсио Агиляр. Он не успел защититься. Копье Хосе Аркадио Буэндиа, брошенное с чудовищной силой и с той безукоризненной меткостью, благодаря которой первый Аурелиано Буэндиа в свое время истребил всех ягуаров в округе, пронзило ему горло. Ночью, когда в сарае для петушиных боев родные бодрствовали у гроба покойника, Хосе Аркадио Буэндиа вошел в спальню и увидел, что жена его надевает свои панталоны целомудрия. Потрясая копьем, он приказал: "Сними это". Урсула не стала испытывать решимость мужа. "Если что случится, отвечаешь ты", - предупредила она. Хосе Аркадио Буэндиа вонзил копье в земляной пол.
- Коли тебе суждено родить игуан, что ж, станем растить игуан, - сказал он. - Но в этой деревне никто больше не будет убит по твоей вине.
Была прекрасная июньская ночь, лунная и прохладная. Они не спали, и до самого рассвета сотрясалась кровать, безразличные к ветру, который пролетал через спальню, нагруженный причитаниями родичей Пруденсио Агиляра.
В народе это событие истолковали как поединок чести, но в душах обоих супругов остались угрызения совести. Однажды ночью Урсуле не спалось, она вышла попить воды и во дворе около большого глиняного кувшина увидела Пруденсио Агиляра. Смертельно бледный и очень печальный, он пытался заткнуть куском пакли кровавую рану в горле. При виде мертвеца Урсула почувствовала не страх, а жалость. Она вернулась в комнату, чтобы рассказать мужу о случившемся, но тот не придал ее словам никакого значения. "Мертвые не выходят из могил, - сказал он. - Все дело в том, что нас мучит совесть". Две ночи спустя Урсула встретила Пруденсио Агиляра в купальне - он смывал паклей запекшуюся на шее кровь. В другую ночь она обнаружила, что он разгуливает под дождем. Хосе Аркадио Буэндиа, которому надоели видения жены, вышел во двор, вооружившись копьем. Мертвец стоял там, печальный, как всегда.
- Убирайся к черту, - закричал ему Хосе Аркадио Буэндиа. - Сколько бы ты ни возвращался, я тебя каждый раз буду убивать снова.
Пруденсио Агиляр не ушел, а Хосе Аркадио Буэндиа не осмелился метнуть в него копье. И с того времени он уже не мог спать спокойно. Его мучило воспоминание о безграничном отчаянии, с которым мертвец смотрел на него сквозь дождь, о глубокой тоске по живым, светившейся в его глазах, о том беспокойстве, с каким Пруденсио Агиляр оглядывался вокруг в поисках воды, чтобы смочить свой кусок пакли. "Должно быть, ему очень тяжело, - сказал Хосе Аркадио Буэндиа жене. - Видно, он ужасно одинок". Урсула прониклась к мертвецу таким состраданием, что, заметив при следующей встрече, как он заглядывает в котлы на плите, и сообразив, чего он ищет, она с тех пор расставляла для него миски с водой по всему дому. В ту ночь, когда Хосе Аркадио Буэндиа увидел, что мертвец обмывает свои раны в его собственной спальне, он сдался.
- Ладно, Пруденсио, - сказал он. - Мы уйдем из этой деревни как можно дальше и никогда сюда не вернемся. А теперь ступай себе с миром.
Вот так и случилось, что они затеяли поход через горный хребет к морю. Несколько друзей Хосе Аркадио Буэндиа, такие же молодые, как и он, охваченные жаждой приключений, покинули свои дома и отправились с женами и детьми искать землю... необетованную. Прежде чем уйти из деревни, Хосе Аркадио Буэндиа зарыл во дворе копье и одного за другим обезглавил всех своих великолепных бойцовых петухов, надеясь этой жертвой принести некоторое успокоение Пруденсио Агиляру. Урсула взяла с собой только сундук с подвенечным нарядом, кое-что из домашней утвари и сундучок с отцовским наследством - золотыми монетами. Никто не позаботился обдумать заранее, какими путями лучше двигаться. Просто решили идти в направлении, противоположном тому, где находится Риоача, чтобы не встретить никого из знакомых и бесследно исчезнуть. Более нелепого путешествия не знал мир. Через год и два месяца, окончательно испортив себе желудок обезьяньим мясом и супом из змей, Урсула произвела на свет сына, все части тела у которого были вполне человеческими. Из-за того, что ноги у нее опухли, а вены на них вздулись, как пузыри, ей пришлось пролежать добрую половину похода в гамаке, подвешенном к палке, которую двое мужчин тащили на плечах. Ребятишки переносили тяготы пути лучше, чем их родители, и большую часть времени беспечно резвились, хотя вид у них был жалкий - глаза запали, животы вздулись. Однажды утром, после почти двухлетних скитаний, путникам довелось стать первыми смертными, увидевшими западный склон горного хребта. С покрытой облаками вершины они созерцали необъятное, изрезанное реками пространство - огромную долину, расстилавшуюся до другого края света. Но к морю они так и не вышли. Проблуждав несколько месяцев по болотам, уже давным-давно не встречая на своем пути ни одной живой души, они как-то ночью расположились лагерем на берегу каменистой реки, вода в которой была похожа на застывший поток жидкого стекла. Много лет спустя, во время второй гражданской войны, полковник Аурелиано Буэндиа, собираясь захватить врасплох гарнизон Риоачи, пытался пройти к ней по тем же местам и через шесть дней понял, что его попытка - чистейшее безумие. Однако хотя в ту ночь, когда был раскинут лагерь у реки, спутники его отца и смахивали на потерпевших кораблекрушение, но за время перехода их войско увеличилось в числе, и все его солдаты намеревались дожить до глубокой старости (что им и удалось). Ночью Хосе Аркадио Буэндиа приснилось, будто на месте лагеря поднялся шумный город и стены его домов сделаны из чего-то прозрачного и блестящего. Он спросил, что это за город, и услышал в ответ незнакомое, довольно бессмысленное название, но во сне оно приобрело сверхъестественную звучность: Макондо. На следующий день он убедил своих людей, что им никогда не удастся выйти к морю. Приказал валить деревья и расчистить в самом прохладном месте возле реки поляну, на ней они и основали селение.
Хосе Аркадио Буэндиа все никак не мог разгадать сон о домах с прозрачными стенами до тех пор, пока не увидел лед. Тут он решил, что постиг глубокий смысл пророческого сновидения: им следует как можно скорее наладить производство ледяных кирпичей из такого доступного материала, как вода, и построить всем новые жилища. Тогда Макондо из раскаленного горнила, где от жары перекашиваются щеколды и оконные петли, превратится в город вечной прохлады. И если Хосе Аркадио Буэндиа не упорствовал в своем намерении создать фабрику льда, то лишь потому, что был в то время всецело поглощен воспитанием сыновей, особенно Аурелиано, проявившего с первого же дня редкие способности к алхимии. В лаборатории снова закипела работа. Перечитывая заметки Мелькиадеса, теперь уже спокойно, без того возбуждения, которое вызывает новизна, отец и сын настойчиво и терпеливо пытались выделить золото Урсулы из прикипевшей ко дну котелка массы. Младший Хосе Аркадио почти не принимал участия в этой работе. Пока его отец предавался душой и телом своим занятиям у горна, его своенравный первенец, и прежде очень крупный для своего возраста, превратился в рослого юношу. Голос у него огрубел. Подбородок и щеки покрылись молодым пушком. Однажды Урсула, войдя в комнату, где он раздевался перед сном, ощутила смешанное чувство стыда и жалости: после мужа сын был первым мужчиной, которого ей довелось видеть обнаженным, и он был так хорошо снаряжен для жизни, что она даже испугалась. В Урсуле, беременной уже третьим ребенком, снова ожили страхи, некогда мучившие новобрачную.
В ту пору дом Буэндиа часто навещала одна женщина - веселая, задорная, бойкая на язык, она помогала Урсуле по хозяйству и умела гадать на картах. Урсула поделилась с ней своей тревогой. Необычайное развитие сына казалось ей чем-то столь же противоестественным, как поросячий хвост ее родственника. Женщина залилась неудержимым смехом, он звенел по всему дому, словно хрустальный колокольчик. "Как раз наоборот, - сказала она. - Он будет счастливым".
Через несколько дней, чтобы подтвердить правильность своего предсказания, она принесла колоду карт и заперлась с Хосе Аркадио в кладовой возле кухни. Неторопливо раскладывая карты на старом верстаке, она болтала о том о сем, пока парень стоял рядом, не столько заинтересованный всем этим, сколько утомленный. Вдруг гадалка протянула руку и коснулась его. "Ух ты!" - воскликнула она с неподдельным испугом и больше не могла произнести ни слова.
Хосе Аркадио почувствовал, что кости у него становятся мягкими, как губка, его охватил изнуряющий страх, он с трудом сдерживал слезы. Женщина ничем его не поощрила. Но он всю ночь искал ее, всю ночь чудился ему запах дыма, который исходил от ее подмышек: этот запах, казалось, впитался в его тело. Ему хотелось быть все время с ней, хотелось, чтобы она была его матерью, и чтобы они никогда не выходили из кладовой, и чтобы она говорила ему "ух ты!", и снова трогала его, и снова говорила "ух ты!". Наступил день, когда он не смог больше выносить это мучение и отправился к ней домой. Визит был очень церемонный и непонятный - за все время Хосе Аркадио ни разу не открыл рта. Сейчас он ее не желал. Она казалась ему совсем непохожей на тот образ, который ее запах вызывал в нем, словно то была вовсе не она, а кто-то другой. Он выпил кофе и, совершенно подавленный, ушел домой. Ночью, терзаясь бессонницей, он снова испытал страстное и грубое томление, но теперь он желал не ту, что была с ним в кладовой, а ту, которая вечером сидела перед ним.
Через несколько дней женщина неожиданно позвала Хосе Аркадио к себе и под предлогом, что хочет научить юношу одному карточному фокусу, увела его из комнаты, где сидела со своей матерью, в спальню. Здесь она с такой бесцеремонностью прикоснулась к нему, что он содрогнулся всем телом, но почувствовал разочарование и страх, а не наслаждение. Потом сказала, чтобы он пришел к ней ночью. Хосе Аркадио обещал, просто желая поскорее вырваться от нее, - он знал, что не в силах будет прийти. Однако ночью в своей жаркой постели он понял, что должен пойти к ней, хоть и не в силах это сделать. Ощупью одеваясь, он слышал в темноте ровное дыхание брата, сухой кашель отца в соседней комнате, задыхающееся кудахтанье кур во дворе, жужжание москитов, барабанный бой своего сердца - весь этот беспорядочный шум мира, раньше не привлекавший его внимания. Потом он вышел на спящую улицу. Он желал всей душой, чтобы дверь оказалась запертой на щеколду, а не просто прикрытой, как ему обещали. Но она была не заперта. Он толкнул ее кончиками пальцев, и петли издали громкий заунывный стон, который ледяным эхом отозвался у него внутри. Боком, стараясь не шуметь, он вошел в дом и сразу почувствовал тот запах. Хосе Аркадио находился еще в первой комнате, где братья женщины обычно подвешивали на ночь свои гамаки; в каких местах висели эти гамаки, он не знал и не мог определить в темноте, поэтому ему предстояло ощупью добраться до двери в спальню, открыть ее и взять верное направление, чтобы не ошибиться постелью. Он двинулся вперед и в то же мгновение налетел на изголовье гамака, который висел ниже, чем он предполагал. Человек, до сих пор спокойно храпевший, перевернулся во сне на другой бок и сказал с некоторым разочарованием в голосе: "Была среда". Когда Хосе Аркадио толкнул дверь спальни, она заскребла по неровному полу, и с этим ничего нельзя было поделать. Очутившись в беспросветном мраке, охваченный тоской и смятением, он понял, что окончательно заблудился. В тесном помещении спали мать, ее вторая дочь с мужем и двумя детьми и женщина, которая, видимо, и не ждала его вовсе. Он мог бы искать ее по запаху, но запах был повсюду, такой же неуловимый и в то же время определенный, как тот, что теперь он постоянно носил в себе. Хосе Аркадио долго стоял неподвижно, в ужасе спрашивая себя, как он оказался в этой пучине беспомощности, и вдруг чья-то рука, вытянутыми пальцами ощупывающая тьму, наткнулась на его лицо. Он не удивился, потому что, сам того не ведая, ждал этого прикосновения, вверился руке и в полнейшем изнеможении позволил ей довести себя до невидимой кровати, где его раздели и стали встряхивать, словно мешок с картошкой, ворочать налево и направо в непроницаемой темноте, в которой он обнаружил у себя лишние руки и где пахло уже не женщиной, а аммиаком, и когда он пытался вспомнить ее лицо, перед ним представало лицо Урсулы; он смутно ощущал, что делает то, что ему уже давно хотелось делать, хотя он никогда не думал, что сумеет это делать, он сам не знал, как это делается, не знал, где у него голова, где руки, где ноги, чья эта голова, чьи ноги, и чувствовал, что больше не может, и испытывал страстное, оглушающее желание и убежать, и остаться навсегда в этой отчаянной тишине, в этом пугающем одиночестве.
Ее звали Пилар Тернера. По воле своих родителей она приняла участие в великом исходе, завершившемся основанием Макондо: родители хотели разлучить свою дочь с человеком, который, когда ей было четырнадцать лет, лишил ее невинности и все еще продолжал жить с нею, когда ей исполнилось двадцать два года, но никак не мог решиться узаконить этот союз, потому что был не из ее селения. Он поклялся, что последует за ней на край света, но только попозже, когда уладит свои дела; с тех пор она все ждала его и уже потеряла надежду на встречу, хотя карты то и дело сулили ей мужчин, самых разных мужчин: высоких и низких, белокурых и темноволосых, которые должны были прибыть к ней - кто сушей, кто морем, кто через три дня, кто через три месяца, кто через три года. Пока она ждала, бедра ее утратили крепость, груди упругость; она отвыкла от мужских ласк, но сохранила неприкосновенным безумие своего сердца. Восхищенный новой чудесной игрушкой, Хосе Аркадио теперь каждую ночь отправлялся искать ее в лабиринте комнаты. Как-то раз он нашел дверь запертой и принялся стучать, зная, что, уж если у него достало смелости стукнуть в первый раз, надо стучать до конца... После бесконечного ожидания дверь открылась. Днем, валясь с ног от недосыпания, он втайне наслаждался воспоминаниями о прошедшей ночи. Но когда Пилар Тернера появлялась в доме Буэндиа, веселая, безразличная, насмешливая, Хосе Аркадио не приходилось делать никакого усилия, чтобы скрыть свое волнение, потому что эта женщина, чей звонкий смех вспугивал бродивших по двору голубей, не имела ничего общего с той невидимой силой, которая научила его затаивать дыхание и считать удары своего сердца и помогла ему понять, отчего мужчины боятся смерти. Он был так занят своими переживаниями, что даже не сообразил, чему все радуются, когда его отец и брат потрясли дом сообщением, что им удалось наконец воздействовать на металлические шкварки и извлечь из них золото Урсулы.
Они достигли этого после многих дней упорного труда. Урсула была счастлива и даже возблагодарила Бога за то, что он изобрел алхимию, жители деревни набились в лабораторию, где их угощали лепешками с вареньем из гуайявы в честь свершившегося чуда, а глава семьи Буэндиа показывал им тигель с освобожденным золотом, и вид при этом у него был такой, будто он сам только что изобрел это золото. Переходя от одного к другому, он очутился возле своего старшего сына, который последнее время почти не появлялся в лаборатории. Он поднес к его глазам желтоватую сухую золу и спросил: "Ну, как это выглядит?"
Хосе Аркадио правдиво ответил:
- Как собачье дерьмо.
Отец ударил его по губам тыльной стороной руки, да так сильно, что изо рта Хосе Аркадио потекла кровь, а из глаз - слезы. Ночью, ощупью найдя в темноте пузырек с лекарством и вату, Пилар Тернера приложила к опухоли компресс из арники и сделала все, чего хотелось Хосе Аркадио, не причинив ему никаких неудобств, ухитрившись любить и не ушибить. Они достигли такой степени блаженства, что минуту спустя, сами того не заметив, впервые за время своих ночных встреч, стали тихо разговаривать.
- Я хочу быть только вдвоем с тобой, - шептал он. - На днях я всем все расскажу и покончу с этими прятками.
Пилар Тернера не пыталась отговорить его.
- Да, хорошо бы, - согласилась она. - Если мы будем одни, мы зажжем лампу, чтобы видеть друг друга, я смогу кричать что вздумается, и никому до этого не будет дела, а ты сможешь болтать мне на ухо разные глупости, какие только тебе взбредут в голову.
Этот разговор, едкая злоба против отца и уверенность в том, что уж незаконная-то любовь останется ему во всех случаях, внушили Хосе Аркадио спокойное мужество. Без какой-либо подготовки он рассказал все брату.
Сначала маленький Аурелиано увидел в похождениях Хосе Аркадио только грозившую брату страшную опасность, он не понял, что за сила его притягивает. Но постепенно мучительное волнение Хосе Аркадио передалось и ему. Он заставлял брата рассказывать мельчайшие подробности, приобщался к его страданиям и наслаждениям, чувствовал себя испуганным и счастливым. Теперь он ждал возвращения Хосе Аркадио и до зари не смыкал глаз, ворочаясь на своей одинокой постели, как на ложе из раскаленных углей; потом братья разговаривали до того часа, когда уже надо было вставать, и скоро оба впали в какое-то полудремотное состояние, прониклись одинаковым отвращением и к алхимии, и к отцовской учености и замкнулись в одиночестве. "У детей вид совсем осовелый, - говорила Урсула. - Глисты, наверное". Она приготовила отталкивающего вида пойло из растертого в порошок мексиканского чая. Оба сына выпили это лекарство с неожиданной стойкостью и одиннадцать раз за этот день дружно усаживались на горшок, чтобы извергнуть из себя розоватых паразитов, которых они с великим торжеством показывали всем и каждому, ибо получили возможность сбить с толку Урсулу в том, что касалось истоков их рассеянности и вялости. Аурелиано не только понимал треволнения брата, но и переживал их вместе с ним, как свои собственные. Однажды, когда тот подробно описывал ему механизм любви, он остановил его вопросом: "А что тогда чувствуешь?" Хосе Аркадио не замедлил ответить:
- Это как землетрясение.
В один из январских четвергов в два часа ночи родилась Амаранта. Прежде чем впустить кого-нибудь в комнату, Урсула тщательно осмотрела ребенка. Девочка была легкая и вертлявая, словно ящерица, но все у нее было человеческое. Аурелиано узнал о событии, только когда заметил, что в доме собралось много народу. Воспользовавшись сутолокой, он отправился искать брата, постель которого пустовала с одиннадцати часов ночи; это решение он принял так внезапно, что даже не успел сообразить, как ему извлечь Хосе Аркадио из спальни Пилар Тернеры. Несколько часов бродил Аурелиано вокруг ее дома, издавая условный свист, пока наконец близость рассвета не вынудила его вернуться восвояси. В комнате матери он увидел Хосе Аркадио, тот с невинным лицом забавлял новорожденную сестренку.
Не прошло еще и сорока дней после родов, как снова появились цыгане. Это были те же самые фокусники и жонглеры, которые приносили лед. Очень скоро стало ясно, что, в отличие от племени Мелькиадеса, они не глашатаи прогресса, а просто торговцы зрелищами. Даже тогда, когда они принесли лед, они показывали его не как нечто такое, из чего люди могут извлечь пользу, а просто как цирковой аттракцион. На сей раз среди многих других чудес цыгане притащили с собой летающую циновку. Но в ней они видели не существенный вклад в дело развития средств сообщения, а просто-напросто забаву. Народ, конечно, вытряс свои последние монеты за удовольствие полетать над крышами селения. Под защитой восхитительной безнаказанности, порожденной всеобщим беспорядком, Хосе Аркадио и Пилар упивались полной свободой. Они были счастливые жених и невеста, затерянные в толпе, и даже начали подозревать, что любовь может быть чувством более глубоким и спокойным, чем необузданное, но скоропреходящее блаженство их тайных ночей. Однако Пилар нарушила очарование. Подогретая восторгом, который вызывало у Хосе Аркадио ее общество, она приняла видимость за сущность и с размаху обрушила на его голову вселенную. "Теперь ты действительно мужчина", - заявила она. И так как он не понял, что она хочет этим сказать, объяснила ему по словам:
- У тебя будет сын.
Несколько дней Хосе Аркадио не осмеливался выходить из дому. Достаточно было ему услышать заливчатый смех Пилар на кухне, как он тут же скрывался в лабораторию, где с благословения Урсулы снова закипела работа. Хосе Аркадио Буэндиа шумно приветствовал возвращение блудного сына и посвятил его в тайну поисков философского камня, к которым он наконец приступил. Однажды вечером братьев привела в восторг летающая циновка, она промчалась мимо окна лаборатории с цыганом-кучером и несколькими деревенскими мальчишками, помахавшими братьям рукой, но Хосе Аркадио Буэндиа даже не повернулся к окну. "Пусть себе забавляются, - сказал он. - Мы получше их будем летать: научным способом, а не на жалкой подстилке". Несмотря на свой притворный интерес к философскому камню, Хосе Аркадио так никогда и не уразумел, какой мощью он обладает, и в душе считал, что это просто неудачно отлитая бутылка. Работа в лаборатории не спасла его от гнетущих мыслей. Он потерял аппетит и сон и захандрил, как это случалось с его отцом после провала очередной затеи; подавленное состояние сына так бросалось в глаза, что Хосе Аркадио Буэндиа освободил его от обязанностей по лаборатории, решив, что он принимает алхимию слишком близко к сердцу. Аурелиано не в пример отцу понял, что горе брата не связано с поисками философского камня, однако ему не удалось вырвать у Хосе Аркадио никаких признаний. Брат утратил свою былую искренность. Его всегдашние дружелюбие и общительность уступили место замкнутости и враждебности. Терзаемый жаждой одиночества, отравленный ядовитой злобой ко всему миру, он однажды ночью снова покинул свою постель, но не отправился к Пилар Тернере, а смешался с толпившимися вокруг цыганских шатров зеваками. Побродив возле разных хитроумных аттракционов и ни одним из них не заинтересовавшись, он обратил внимание на то, что не было выставлено для обозрения, - на молоденькую цыганку, почти девочку, сгибавшуюся под тяжестью своих стеклянных бус: красивее ее Хосе Аркадио еще в жизни никогда не видел. Девушка стояла в толпе, созерцавшей печальную картину - человека, который ослушался родителей и был за это превращен в змею.
Хосе Аркадио даже не посмотрел на беднягу. Пока толпа вопрошала человека-змею о грустных подробностях его истории, молодой Буэндиа протолкался в первый ряд к цыганке и встал у нее за спиной. Потом прижался к девушке. Она попыталась отодвинуться, но Хосе Аркадио еще сильнее прижался к ней. Тогда она почувствовала его. Застыла на месте, дрожа от удивления и испуга, не веря своим ощущениям, наконец обернулась и с робкой улыбкой взглянула на Хосе Аркадио. В эту минуту двое цыган сунули человека-змею в клетку и отнесли в шатер. Цыган-зазывала объявил:
- А теперь, дамы и господа, мы покажем вам страшный номер - женщину, которой каждую ночь в этот самый час сто пятьдесят лет подряд будут отрубать голову в наказание, ибо она видела то, чего не должна была видеть.
Хосе Аркадио и девушка не присутствовали при обезглавливании. Они ушли к ней в шатер и, снедаемые мучительным волнением, целовались, одновременно сбрасывая с себя одежду. Цыганка освободилась от своих надетых один на другой корсажей, многочисленных юбок из пожелтевшего кружева, совсем ненужного ей проволочного корсета, груза стеклянных бус и превратилась, можно сказать, в ничто. Этот чахлый лягушонок с неразвитой грудью и такими худыми ногами, что они были тоньше, чем руки Хосе Аркадио, обладал, однако, решительностью и пылом, которые с лихвой возмещали его хрупкость. К сожалению, Хосе Аркадио не мог ответить такой же страстностью, потому что в шатер то и дело входили цыгане с разным цирковым имуществом, занимались тут своими делами и даже устраивались играть в кости на полу возле кровати. Посередине шатра на шесте висела лампа и освещала каждый уголок. В коротком промежутке между ласками голый Хосе Аркадио беспомощно вытянулся на постели, не зная, что же ему делать, а девушка снова и снова пыталась вдохновить его. Немного погодя в шатер вошла пышнотелая цыганка в сопровождении человека, который не принадлежал к труппе, но и не был из местных, оба начали раздеваться прямо около кровати. Женщина случайно взглянула на Хосе Аркадио и пришла в полный восторг, увидев его спящего зверя.
- Мальчик, - воскликнула она, - да сохранит его тебе Бог!
Подружка Хосе Аркадио изъявила желание, чтобы их оставили в покое, и новая пара улеглась на землю, рядышком с кроватью. Чужая страсть пробудила наконец желание в Хосе Аркадио. При первой его атаке кости девушки, казалось, рассыпались в разные стороны с беспорядочным стуком, как груда фишек домино, кожа растворилась в бесцветном поту, глаза наполнились слезами, а все тело издало тоскливый стон, и от него смутно запахло тиной. Но цыганка перенесла натиск с твердостью и мужеством, достойными восхищения. Хосе Аркадио почувствовал, что он возносится в какие-то райские заоблачные выси, из его переполненного сердца хлынули фонтаном нежнейшие непристойности, они вливались в девушку через уши и выливались у нее изо рта, переведенные на ее язык. Это было в четверг. А в ночь на субботу Хосе Аркадио повязал себе голову красной тряпкой и ушел из Макондо вместе с цыганами.
Заметив исчезновение сына, Урсула кинулась искать его по всему селению. На том месте, где прежде стояли цыганские шатры, она увидела только груды мусора и золу от погашенных костров, которая еще дымилась. Кто-то из жителей селения, рывшихся в отбросах, надеясь обнаружить стеклянные бусы, сказал Урсуле, что накануне ночью видел ее сына с комедиантами - Хосе Аркадио толкал тележку с клеткой человека-змеи. "Он стал цыганом!" - крикнула Урсула мужу, который не проявил ни малейшего беспокойства по поводу пропажи первенца.
- Это было бы неплохо, - сказал Хосе Аркадио Буэндиа, продолжая толочь какое-то вещество, уже сто раз толченое-перетолченое и гретое-перегретое и теперь снова очутившееся в ступке. - Он станет мужчиной.
Урсула разузнала, в какую сторону пошли цыгане. Она отправилась по той же дороге, учиняя допрос каждому встречному и надеясь догнать табор, и все удалялась да удалялась от селения, пока наконец не обнаружила, что зашла так далеко, что не стоит и возвращаться обратно. Хосе Аркадио Буэндиа обратил внимание на отсутствие жены только в восемь часов вечера, когда, поставив вещество согреваться на подстилке из навоза, он решил поглядеть, что происходит с маленькой Амарантой, которая к тому времени уже охрипла от плача. Долго не раздумывая, он собрал отряд из хорошо вооруженных односельчан, передал Амаранту в руки женщине, вызвавшейся быть кормилицей, и затерялся на нехоженых тропах в поисках Урсулы. Аурелиано он взял с собой. На рассвете рыбаки-индейцы, говорившие на непонятном языке, знаками объяснили им, что тут никто не проходил. После трехдневных безуспешных розысков они возвратились в деревню.
Хосе Аркадио Буэндиа долго тосковал. Он ходил, как мать, за маленькой Амарантой. Купал ее, перепеленывал, носил четыре раза в день к кормилице, а вечером даже пел ей песни, чего Урсула не умела делать. Однажды Пилар Тернера предложила взять на себя заботы о хозяйстве до возвращения Урсулы. Когда Аурелиано, чья таинственная интуиция еще обострилась в беде, увидел, что Пилар Тернера входит в дом, его словно озарило. Он понял: это она каким-то необъяснимым образом повинна в бегстве его брата и последующем исчезновении матери, и встретил ее с такой молчаливой и непреклонной враждебностью, что женщина больше не появлялась.
Время поставило все на свои места. Хосе Аркадио Буэндиа и его сын, сами не заметив, как и когда это случилось, снова очутились в лаборатории, вытерли пыль, раздули огонь в горне и опять увлеклись кропотливой возней с веществом, которое несколько месяцев протомилось на своей подстилке из навоза. Амаранта, лежа в корзине из ивовых прутьев, в комнате, где воздух был пропитан ртутными испарениями, с интересом наблюдала за тем, что делают ее отец и брат. Через месяц после исчезновения Урсулы в лаборатории начали происходить странные явления. Пустая бутылка, давно валявшаяся в шкафу, вдруг сделалась такой тяжелой, что невозможно было сдвинуть ее с места. Вода в кастрюле, поставленная на рабочий стол, закипела сама по себе, без помощи огня, и бурлила целые полчаса, пока не испарилась до последней капли. Хосе Аркадио Буэндиа и его сын шумно радовались этим чудесам, они не знали, чем их объяснить, но истолковывали как предвестие появления новой субстанции. В один прекрасный день корзина с Амарантой, без всякого постороннего воздействия, внезапно описала круг по комнате на глазах у пораженного Аурелиано, который поспешил остановить ее. Но Хосе Аркадио Буэндиа нимало не встревожился. Он водворил корзину на прежнее место и привязал к ножке стола. Поведение корзины окончательно убедило его в том, что их надежды близки к осуществлению. Именно тогда Аурелиано и услышал, как он сказал:
- Если ты не боишься Бога, бойся металлов.
Почти через пять месяцев после своего исчезновения возвратилась Урсула. Она явилась возбужденная, помолодевшая, в новых нарядах, каких в селении никто не носил. Хосе Аркадио Буэндиа чуть с ума не сошел от радости. "Вот оно! Так и случилось, как я думал!" - закричал он. И это была правда, ведь во время своего длительного затворничества в лаборатории, занимаясь опытами с веществом, он в глубине души молил Бога, чтобы ожидаемое чудо было не открытием философского камня, не изобретением способа превратить в золото все замки и оконные петли в доме, а именно тем, что и произошло: возвращением Урсулы. Но жена не разделила его бурной радости. Она одарила мужа обычным поцелуем, как будто они виделись не более часа тому назад, и сказала:
- Выйди-ка на крыльцо.
Хосе Аркадио Буэндиа понадобилось немало времени, чтобы прийти в себя от замешательства, которое он испытал, обнаружив на улице перед своим домом целую толпу людей. Это были не цыгане, а такие же, как в Макондо, мужчины и женщины с гладкими волосами и смуглой кожей, они говорили на том же языке и жаловались на те же немочи. Возле них стояли мулы, нагруженные всякой провизией, запряженные волами повозки с мебелью и домашней утварью - целомудренными и незамысловатыми принадлежностями земного бытия, бесхитростно выставленными на продажу торговцами повседневной действительностью.
Эти люди пришли с другого края долины, туда можно было добраться всего за два дня, но там были города, где получали почту каждый месяц и пользовались машинами, облегчающими людям жизнь. Урсула не догнала цыган, но зато нашла ту дорогу, которую не сумел разыскать ее муж в своей безуспешной погоне за великими открытиями.

x x x

Сына Пилар Тернеры принесли в дом ее деда и бабки спустя две недели после того, как он появился на свет. Урсула скрепя сердце приняла младенца, еще раз побежденная упорством своего мужа, который не мог допустить и мысли, что отпрыск рода Буэндиа окажется брошенным на произвол судьбы. Однако она поставила условие, чтобы ребенок никогда не узнал правду о своем происхождении. Мальчика нарекли Хосе Аркадио, но во избежание путаницы все постепенно стали звать его просто Аркадио. В то время в Макондо кипела очень деятельная жизнь, и в доме Буэндиа царила такая суета, что было не до детей. Их поручили заботам Виситасьон, индианки из племени гуахиро, которая попала в Макондо вместе со своим братом, спасаясь от губительной и заразной болезни - бессонницы, уже несколько лет свирепствовавшей на их родине. Брат и сестра были людьми услужливыми и работящими, поэтому Урсула наняла их себе в помощь по дому. Вот так и вышло, что Аркадио и Амаранта стали говорить на языке гуахиро раньше, чем по-испански, и научились есть суп из ящериц и паучьи яйца, но Урсула этого даже не заметила, потому что была всецело поглощена сулившим немалые прибыли производством зверушек и птиц из леденца. Макондо совсем преобразилось. Люди, которых привела Урсула, так расхвалили повсюду выгоды его расположения и плодородие окрестных земель, что очень скоро скромное селение превратилось в оживленный городок с лавками, мастерскими ремесленников и бойким торговым путем, по которому пришли сюда первые арабы в туфлях без задников и с кольцами в мочках ушей и начали менять ожерелья из стеклянных бус на попугаев. У Хосе Аркадио Буэндиа не было ни минутки отдыха. Зачарованный окружающей реальной жизнью, казавшейся ему тогда фантастичнее обширного мира его воображения, он потерял всякий интерес к алхимической лаборатории, предоставил отдых веществу, истощенному долгими месяцами различных превращений, и опять сделался тем рассудительным, энергичным человеком, который некогда решал, где прокладывать улицы и как ставить новые дома, не создавая никому никаких преимуществ по сравнению с остальными. Новые поселенцы питали к нему огромное уважение и без его совета не закладывали ни одного фундамента, не ставили ни одного забора, даже доверили ему размежевание земли. Когда вернулись цыгане-фокусники со своей передвижной ярмаркой, превратившейся теперь в огромное заведение для азартных игр, их встретили шумным ликованием, так как надеялись, что с ними появится и Хосе Аркадио. Но Хосе Аркадио не вернулся, не было с комедиантами и человека-змеи, единственного, по мнению Урсулы, живого существа, знавшего, где искать ее сына, поэтому цыганам не разрешили остановиться в Макондо и даже предупредили, чтобы и впредь ноги их тут не было: теперь цыган почитали за носителей алчности и порока. Однако Хосе Аркадио высказался в том смысле, что древнее племя Мелькиадеса, которое своей тысячелетней мудростью и чудесными изобретениями столь много способствовало возвышению Макондо, всегда будет принято здесь с распростертыми объятиями. Но, судя по словам разных странников и бродяг, заглядывавших в Макондо, племя Мелькиадеса было стерто с лица земли за то, что посмело преступить границы дозволенного человеку знания.
Освободившись, во всяком случае на время, из мучительного плена своего воображения, Хосе Аркадио Буэндиа в короткий срок наладил во всем городе размеренную трудовую жизнь; ровное ее течение было нарушено лишь однажды самим Хосе Аркадио Буэндиа, когда он выпустил на волю птиц, которые с начала основания Макондо отмечали время своим звонкоголосым пением, и вместо них установил в каждом доме часы с музыкой. Это были красивые часы из резного дерева, выменянные у арабов на попугаев, и Хосе Аркадио Буэндиа наладил их ход с такой точностью, что через каждые полчаса они радовали город несколькими тактами из одного и того же вальса - всякий раз все новыми, а ровно в полдень дружно и без единой фальшивой ноты исполняли весь вальс целиком. Хосе Аркадио Буэндиа принадлежала также идея высадить на улицах миндальные деревья вместо акаций, и он же изобрел способ, тайну которого унес с собой в могилу, как сделать эти деревья вечными. Много лет спустя, когда Макондо застроился деревянными домами с крышами из цинка, на самых старых его улицах все еще продолжали расти миндальные деревья - трухлявые, с обломанными ветками, но никто уже не помнил, чья рука их посадила.
Пока отец приводил в порядок город, а мать укрепляла благосостояние семьи, занимаясь производством восхитительных леденцовых петушков и рыбок, которых насаживали на бальзовые палочки и дважды в день выносили из дому для продажи, Аурелиано проводил бесконечные часы в заброшенной лаборатории, из чистой любознательности осваивая ювелирное дело. Он так вытянулся, что скоро одежда, унаследованная от брата, стала ему мала и он начал пользоваться отцовскими вещами, правда, Виситасьон приходилось ушивать рубахи и сужать брюки, потому что Аурелиано был пока худее отца и брата.
Со вступлением в отроческий возраст у него огрубел голос, Аурелиано сделался молчаливым и окончательно замкнулся в своем одиночестве, а взгляд его снова приобрел то напряженное выражение, которое поразило Урсулу в день появления сына на свет. Аурелиано был так сосредоточен на своих занятиях ювелирным делом, что почти не выходил из лаборатории, разве только поесть. Обеспокоенный его нелюдимостью, Хосе Аркадио Буэндиа дал ему ключи от входной двери и немного денег, рассудив, что сыну, быть может, нужна женщина. Аурелиано потратил деньги на соляную кислоту, приготовил царскую водку и позолотил ключи. Но чудачества Аурелиано бледнели перед странностями Аркадио и Амаранты - у тех уже молочные зубы начали выпадать, а они все еще целые дни ходили по пятам за индейцами, уцепившись за полы их одежды, и упорствовали в своем решении говорить на гуахиро, а не по-испански. "Тебе некого винить, - сказала Урсула мужу. - Дети наследуют безумие родителей". И, убежденная, что нелепые привычки ее потомков ничуть не лучше свиного хвоста, она стала было жаловаться на свою несчастную судьбу, но тут Аурелиано вдруг устремил на нее взгляд, который поверг ее в смятение.
- К нам кто-то придет, - сказал он.
Урсула попыталась обескуражить сына своей доморощенной логикой, как это случалось всегда, когда он что-нибудь предсказывал. Ничего особенного, если кто и придет. Через Макондо каждый Божий день проходят десятки чужеземцев, и никого это не беспокоит, и никто не считает нужным предсказывать их появление. Однако Аурелиано, вопреки всякой логике, настаивал на своем.
- Не знаю, кто придет, - твердил он, - но этот человек уже в пути.
И действительно, в воскресенье появилась Ребека. Ей было не больше одиннадцати лет. Она проделала тяжелый путь от Манауре с торговцами кожей, которым поручили доставить девочку вместе с письмом в дом Хосе Аркадио Буэндиа, хотя они так и не могли объяснить толком, что за человек попросил их об этом одолжении. Весь багаж вновь прибывшей состоял из сундучка с платьем, маленького деревянного кресла-качалки, разрисованного яркими цветами, и парусинового мешка; из него все время слышалось "клок, клок, клок" - там лежали кости ее родителей. Письмо, адресованное Хосе Аркадио Буэндиа, было составлено в чрезвычайно любезных выражениях кем-то, кто, несмотря на время и расстояние, продолжал его горячо любить и чувствовал себя обязанным во имя простой человечности совершить сей акт милосердия - отправить к нему бедную, беззащитную сиротку, кузину Урсулы и, следовательно, также родственницу Хосе Аркадио Буэндиа, хотя и более отдаленную, потому что она являлась родной дочерью его незабвенного друга Никанора Ульоа и Ребеки Монтиэль, достойной супруги последнего, коих Господь Бог взял в свое небесное царствие и чьи кости прилагаются к письму, дабы их могли предать земле по христианскому обряду. Оба имени и подпись в конце письма были написаны вполне разборчиво, тем не менее ни Хосе Аркадио Буэндиа, ни Урсула не могли припомнить таких родственников, а равно и знакомого, который носил бы фамилию отправителя и проживал в далеком селении Манауре. Получить какие-либо дополнительные сведения от девочки оказалось совершенно невозможным. Войдя в дом, она тут же уселась в свою качалку и стала сосать палец, глядя на всех большими испуганными глазами и не подавая никаких признаков понимания того, о чем ее спрашивали. На ней было выкрашенное в черный цвет старенькое платьице из диагонали и потрескавшиеся лаковые башмачки. Волосы, собранные за ушами в два пучка, были завязаны черными бантиками. На шее висела ладанка с расплывшимся от пота изображением, а на правом запястье - клык какого-то хищного зверя на медной цепочке: амулет против дурного глаза. Ее зеленоватая кожа и вздувшийся, твердый, как барабан, живот свидетельствовали о плохом здоровье и постоянном недоедании, и тем не менее, когда принесли еду, она продолжала сидеть неподвижно и даже не прикоснулась к поставленной ей на колени тарелке. Все уже пришли к мысли, что она глухонемая, но тут индейцы спросили ее на своем языке, не хочет ли она пить, и девочка повела глазами, словно признала их, и утвердительно кивнула головой.
Ее оставили в доме, ведь другого выхода не было. Окрестить ее решили Ребекой - так же, как звали, если верить письму, ее мать, потому что, хотя Аурелиано не поленился прочитать перед ней все святцы, она не откликнулась ни на одно из имен. Поскольку в те времена кладбища в Макондо не было, ведь никто еще не успел умереть, мешок с костями спрятали до тех пор, пока не появится достойное место для захоронения, и еще долго он попадался под руку в самых разных местах, там, где его меньше всего предполагали обнаружить, и всегда со своим "клок, клок, клок", похожим на кудахтанье сидящей на яйцах курицы. Утекло немало времени, прежде чем Ребека вошла в жизнь семьи. Сначала она имела обыкновение пристраиваться на своей качалке в самом укромном уголке дома и сосать палец. Ничто не привлекало ее внимания, и только когда через каждые тридцать минут начинали играть часы, она всякий раз испуганно озиралась вокруг, словно надеялась обнаружить звуки где-то в воздухе. Долго ее не могли заставить есть. Никто не понимал, почему она не умирает с голоду, пока индейцы, знавшие все, потому что они без конца ходили своими неслышными шагами взад и вперед по дому, не открыли, что Ребеке по вкусу только влажная земля да куски известки, которые она отдирает ногтями от стен. Очевидно, родители или те, кто ее растил, наказывали девочку за эту дурную привычку: землю и известку она ела тайком, с сознанием вины, и старалась делать запасы, чтобы полакомиться на свободе, когда никого не будет рядом. За Ребекой установили неусыпный надзор. Землю во дворе поливали коровьей желчью, а стены дома натирали жгучим индийским перцем, рассчитывая этим путем излечить девочку от порочной наклонности, но она проявляла столько хитрости и изобретательности, добывая себе пищу, что Урсула была вынуждена прибегнуть к самым сильнодействующим средствам. Она выставила на всю ночь под холодную росу кастрюлю с апельсиновым соком и ревенем, а поутру, до завтрака, дала Ребеке это снадобье. Хотя никто никогда не рекомендовал Урсуле такую смесь как лекарство против нездорового пристрастия к земле, она рассудила, что любая горькая жидкость, попав в пустой желудок, вызовет колики в печени. Несмотря на свой хилый вид, Ребека оказалась весьма воинственной и сильной: чтобы заставить ее проглотить лекарство, пришлось к ней подступаться, как к бодливой телке, - она билась в судорогах, царапалась, кусалась, плевалась и выкрикивала разные непонятные слова, которые, по уверению возмущенных индейцев, были ругательствами, самыми грубыми ругательствами, какие только возможны в языке гуахиро. Узнав об этом, Урсула тут же дополнила лечение ударами ремня. Так никогда и не было установлено, что же в конце концов определило успех - ревень, ремень или то и другое вместе, известно лишь одно: через несколько недель у Ребеки появились первые признаки выздоровления. Теперь она играла вместе с Аркадио и Амарантой, относившимися к ней как к старшей сестре, и с аппетитом ела, умело пользуясь вилкой и ножом. Позже обнаружилось, что она говорит по-испански так же бегло, как на языке индейцев, что у нее незаурядные способности к рукоделию и что она поет вальс часов на очень милые слова собственного сочинения. Вскоре Ребека стала как бы новым членом семьи. С Урсулой она была ласковее, чем родные дети. Амаранту звала сестричкой, Аркадио братиком, Аурелиано дядей, а Хосе Аркадио Буэндиа дедулей. Таким образом, Ребека не меньше, чем все остальные, заслужила право называться именем Буэндиа - единственным, которое у нее было и которое она с достоинством носила до самой смерти.
Однажды ночью, уже после того, как Ребека излечилась от порочного пристрастия к земле и ее переселили в комнату Амаранты и Аркадио, индианка, спавшая вместе с детьми, случайно проснулась и услышала странный, прерывистый звук, исходивший из угла. Встревоженная, она вскочила с постели, опасаясь, не забралось ли в комнату какое-нибудь животное, и увидела, что Ребека сидит в качалке и держит палец во рту, а глаза у нее светятся в темноте, как у кошки. Оцепенев от ужаса, Виситасьон прочла в этих глазах признаки той самой болезни, угроза которой заставила ее и брата навеки покинуть древнее королевство, где они были наследниками престола. В доме появилась бессонница.
Индеец Катауре ушел из Макондо, не дожидаясь рассвета. Сестра его осталась, сердце фаталистки подсказывало ей, что смертельный недуг все равно будет преследовать ее, в какой бы далекий уголок земли она ни скрылась. Никто не понял тревоги Виситасьон. "Не будем спать? Ну что ж, тем лучше, - с удовлетворением заявил Хосе Аркадио Буэндиа. - Так мы успеем больше взять от жизни". Но индианка объяснила: самое страшное в болезни не то, что пропадает сон - от этого тело совсем не устает, - хуже всего, что потом неминуемо наступает забывчивость. Говоря так, она имела в виду, что, когда больной свыкается с потерей сна, в его памяти начинают стираться сначала воспоминания детства, потом названия и назначения предметов, затем он перестает узнавать людей и даже утрачивается сознание своей собственной личности и, лишенный всякой связи с прошлым, погружается в некое подобие идиотизма. Хосе Аркадио Буэндиа чуть не умер со смеху и пришел к заключению, что речь идет об одной из бесчисленных напастей, выдуманных суеверными индейцами. Но осторожная Урсула на всякий случай отделила Ребеку от остальных детей.
Через некоторое время, когда испуг Виситасьон, казалось, уже миновал, Хосе Аркадио Буэндиа внезапно обнаружил среди ночи, что вертится в постели с боку на бок и не может сомкнуть глаз. Урсуле тоже не спалось, она спросила, что с ним, и он ответил: "Я снова думал о Пруденсио Агиляре". Они не вздремнули ни минутки, но утром встали совсем бодрыми и сразу позабыли о дурной ночи. За завтраком Аурелиано высказал удивление, что чувствует себя превосходно, хотя всю ночь просидел в лаборатории, где покрывал золотом брошку в подарок Урсуле ко дню рождения. Но никто не придавал значения этим странностям, пока через два дня, в тот час, когда Буэндиа обычно укладывались в постели, все не заметили, что сна у них ни в одном глазу, и, поразмыслив, не сообразили, что не спят уже больше пятидесяти часов.
- Дети тоже не спят. Раз эта чума вошла в дом, никто от нее не спасется, - заметила индианка с присущим ей фатализмом.
И в самом деле - семья заболела бессонницей. Урсула, научившаяся от матери разбираться в лечебных свойствах трав, приготовила питье из аконита и напоила домочадцев, но и после этого заснуть никому не удалось, зато целый день все грезили наяву. Находясь в странном состоянии полусна-полубодрствования, они видели не только образы собственных грез, но и те образы, что грезились другим. Казалось, весь дом наполнился гостями. Сидевшей в своей качалке в углу кухни Ребеке виделось, что человек, очень похожий на нее, в белом полотняном костюме и с золотой запонкой на воротнике рубашки, преподносит ей букет роз. Рядом с ним стоит женщина с нежными руками, она берет одну розу и прикрепляет ее к волосам Ребеки. Урсула поняла, что мужчина и женщина были родителями девочки, но, как ни старалась, так и не узнала их, а лишь окончательно убедилась, что никогда прежде их не видела. Тем временем по недосмотру, которого Хосе Аркадио Буэндиа не мог себе простить, изготовлявшиеся в доме леденцовые фигурки по-прежнему выносили в город на продажу. Дети и взрослые с наслаждением сосали вкусных зеленых петушков бессонницы, превосходных розовых рыбок бессонницы, сладчайших желтых лошадок бессонницы, и когда в понедельник встала заря, не спал уже весь город. Сначала никто не беспокоился. Многие даже радовались - ведь в Макондо дел тогда было невпроворот и времени не хватало. Люди так прилежно взялись за работу, что в короткий срок все переделали и теперь в три часа утра сидели сложа руки и подсчитывали, сколько нот в вальсе часов. Те, кто хотел заснуть - не от усталости, а соскучившись по снам, - прибегали к самым разнообразным способам, чтобы довести себя до изнурения. Они собирались вместе и болтали без умолку, повторяли целыми часами одни и те же анекдоты, рассказывали сказку про белого каплуна, все усложняя ее до тех пор, пока не приходили в отчаяние. Это была игра - из тех, что никогда не кончаются: ведущий спрашивал остальных, хотят ли они послушать сказку про белого каплуна, и если ему отвечали "да", он говорил, что не просил говорить "да", а просил ответить, рассказать ли им сказку про белого каплуна, если ему отвечали "нет", он говорил, что не просил говорить "нет", а просил ответить, рассказать ли им сказку про белого каплуна, если все молчали, ведущий говорил, что не просил молчать, а просил ответить, рассказать ли им сказку про белого каплуна; и никто не мог уйти, потому что ведущий говорил, что не просил уходить, а просил ответить, рассказать ли им сказку про белого каплуна. И так без конца, по замкнутому кругу, целые ночи напролет.
Когда Хосе Аркадио Буэндиа понял, что зараза охватила весь город, он собрал глав семейств, чтобы поделиться с ними своими знаниями об этой болезни и придумать, как помешать распространению эпидемии на соседние города и деревни. Вот тогда-то и сняли с козлов колокольчики, что получены были от арабов в обмен на попугаев, и повесили их у входа в Макондо для тех, кто, пренебрегая советами и мольбами караульных, настаивал на желании войти в город. Все пришлые, появлявшиеся в те дни на улицах Макондо, были обязаны звонить в колокольчик, предупреждая больных, что идет здоровый. Пока они находились в городе, им не разрешалось ни есть, ни пить, ибо не было никакого сомнения в том, что болезнь передается только через рот, а вся пища и все питье в Макондо заражены бессонницей. С помощью этих мер эпидемия была ограничена пределами города. Карантин соблюдался очень строго, и со временем все свыклись с чрезвычайным положением: жизнь снова наладилась, работа пошла, как прежде, и никто больше не огорчался из-за того, что утратил бесполезную привычку спать.
Средство, которое в течение нескольких месяцев помогало всем бороться с провалами в памяти, изобрел Аурелиано. Открыл он его случайно. Больной с огромным опытом - ведь он был одной из первых жертв бессонницы, - Аурелиано в совершенстве освоил ювелирное ремесло. Однажды ему понадобилась маленькая наковальня, на которой они обычно расплющивали металлы, и он не мог вспомнить, как она называется. Отец подсказал: "Наковальня". Аурелиано записал слово на бумажке и приклеил ее к основанию инструмента. Теперь он был уверен, что больше этого слова не забудет. Ему и в голову не пришло, что случившееся было лишь первым проявлением забывчивости. Уже через несколько дней он заметил, что с трудом припоминает названия почти всех вещей в лаборатории. Тогда он приклеил к ним соответствующие ярлыки, и теперь достаточно было прочесть надпись, чтобы определить, с чем имеешь дело. Когда встревоженный отец пожаловался, что забывает даже самые волнующие впечатления детства, Аурелиано объяснил ему свой способ, и Хосе Аркадио Буэндиа ввел его в употребление сначала у себя в семье, а потом и в городе. Обмакнув в чернила кисточку, он надписал каждый предмет в доме: "стол", "стул", "часы", "дверь", "стена", "кровать", "кастрюля". Потом отправился в загон для скота и в поле и пометил там животных, птиц и растения: "корова", "козел", "свинья", "курица", "маниока", "банан". Мало-помалу, изучая бесконечное многообразие забывчивости, люди поняли, что может наступить такой день, когда они, восстановив в памяти название предмета по надписи, будут не в силах вспомнить его назначение. После этого надписи усложнили. Наглядное представление о том, как жители Макондо пытались бороться с забывчивостью, дает табличка, повешенная ими на шею корове: "Это корова, ее нужно доить каждое утро, чтобы получить молоко, а молоко надо кипятить, чтобы смешать с кофе и получить кофе с молоком". Вот так они и жили в постоянно ускользающей от них действительности, с помощью слова им удавалось задержать ее на короткое мгновение, но она должна была неизбежно и окончательно исчезнуть, как только забудется значение букв.
У входа в город повесили плакат: "Макондо", другой, побольше, установили на центральной улице, он гласил: "Бог есть". На всех домах были начертаны разные условные знаки, которым надлежало воскрешать в памяти предметы и чувства. Однако подобная система требовала неослабного внимания и огромной моральной силы, почему многие и поддались чарам воображаемой действительности, придуманной ими же самими, - это было не так практично, но зато успокаивало. Распространению упомянутого самообмана больше всех способствовала Пилар Тернера, наловчившаяся читать по картам прошлое, как прежде читала будущее. Благодаря ее хитроумной выдумке бессонные жители Макондо очутились в мире, созданном из неопределенных и противоречивых предположений карт, в этом мире с трудом вспоминали вашего отца как темноволосого мужчину, прибывшего в начале апреля, а мать - как смуглую женщину с золотым кольцом на левой руке, дата же вашего рождения представала перед вами как последний вторник, в который на лавре пел жаворонок. Разбитый наголову этим обрядом утешения, Хосе Аркадио Буэндиа решил построить в противовес ему машину памяти, которую он в свое время мечтал создать, чтобы запомнить все чудесные изобретения цыган. Действие ее должно было основываться на принципе ежедневного повторения всей суммы полученных в жизни знаний. Хосе Аркадио Буэндиа представлял себе этот механизм в виде вращающегося словаря, которым человек, находящийся на оси вращения, управляет с помощью рукоятки, - таким образом перед его глазами могут за короткое время пройти все сведения, необходимые для жизни. Изобретателю удалось уже заполнить около четырнадцати тысяч карточек, когда на дороге из долины, позвякивая печальным колокольчиком тех, кто не утратил сна, показался необычного вида старик, с пузатым, перевязанным веревками чемоданом и тележкой, покрытой черными тряпками. Он направился прямо к дому Хосе Аркадио Буэндиа.
Виситасьон, открывшая старику дверь, не узнала его и приняла за торговца, который еще не слышал, что в городе, безнадежно погрузившемся в пучину забывчивости, невозможно ничего продать. Пришелец был совсем дряхлым. Хотя его голос дрожал от неуверенности, а руки, казалось, сомневались в существовании вещей, было совершенно очевидно, что он явился из того мира, где люди умеют спать и помнят. Когда Хосе Аркадио Буэндиа вышел к старику, тот сидел в гостиной, обмахиваясь потрепанной черной шляпой, и внимательно, с сочувственным видом читал надписи, приклеенные к стенам. Хосе Аркадио Буэндиа приветствовал его с глубочайшим почтением, опасаясь, что, быть может, знал этого человека раньше, а теперь запамятовал. Однако гость разгадал хитрость. Он почувствовал, что его забыли - но не преходящим забвением сердца, а другим, более жестоким и окончательным, которое ему было хорошо известно, потому что это было забвение смерти. Тогда он все понял. Открыл чемодан, набитый не поддающимися определению предметами, и извлек из их груды маленький чемоданчик с многочисленными пузырьками. Потом протянул хозяину дома флакон с жидкостью приятного цвета, тот выпил, и свет озарил его память. Глаза Хосе Аркадио Буэндиа наполнились слезами печали еще прежде, чем он увидел себя в нелепой комнате, где все вещи были надписаны, еще прежде, чем он со стыдом прочел высокопарные глупости на стенах, и даже прежде, чем, почти ослепленный яркой вспышкой радости, он узнал гостя. Это был Мелькиадес.
В то время как Макондо праздновал возвращение памяти, Хосе Аркадио Буэндиа и Мелькиадес отерли пыль со своей старой дружбы. Цыган намеревался остаться в городе. Он действительно побывал на том свете, но не мог вынести одиночества и возвратился назад. Отвергнутый своим племенем, лишенный в наказание за излишнюю привязанность к жизни своей колдовской силы, он решил обрести тихое пристанище в этом, еще не открытом смертью уголке земли и посвятить себя дагерротипии. Хосе Аркадио Буэндиа ничего не слышал о таком изобретении. Но когда он увидел себя и всех своих домочадцев запечатленными на вечные времена на отливающей разными цветами металлической пластинке, он онемел от изумления; к этому времени относится тот заржавленный дагерротип, на котором изображен Хосе Аркадио Буэндиа - у него взъерошенные волосы пепельного оттенка, рубашка с крахмальным воротничком, застегнутым медной запонкой, и торжественное и удивленное выражение лица. Урсула, помирая со смеху, утверждала, что он похож на "перепуганного генерала". По правде говоря, в то прозрачное декабрьское утро, когда Мелькиадес сделал дагерротип, Хосе Аркадио Буэндиа действительно был напуган: он боялся, что, по мере того как изображение человека переходит на металлические пластинки, человек постепенно расходуется. Как ни забавно, но на сей раз за науку вступилась Урсула и выбила вздорную идею из головы мужа. Она же, забыв все старые счеты, решила, что Мелькиадес останется жить у них в доме. Однако сама Урсула так никогда и не позволила сделать с нее дагерротип, потому что (по ее собственному буквальному выражению) не хотела оставаться на посмешище внукам. В утро, о котором идет речь, она одела детей в лучшее платье, напудрила им лица и заставила каждого выпить по ложке бульона из мозговых костей, дабы они сумели простоять совершенно неподвижно в течение почти двух минут перед чудесной камерой Мелькиадеса. На этом семейном снимке - единственном, который когда-либо существовал, - Аурелиано, в черном бархатном костюме, стоит между Амарантой и Ребекой. У него тот же утомленный вид и ясновидящий взгляд, с каким много лет спустя он будет стоять у стены в ожидании расстрела. Но юноша на снимке еще не услышал зова своей судьбы. Он был всего лишь умелым ювелиром, которого в городах и селах долины уважали за искусную и добросовестную работу. В мастерской, служившей одновременно и лабораторией для Мелькиадеса, Аурелиано почти не было слышно. Казалось, он витает где-то совсем в ином мире, пока его отец и цыган громко спорят, истолковывая предсказания Нострадамуса под звяканье пузырьков и стук кюветок, среди потока бедствий: пролитых кислот или загубленного в этой толчее бромистого серебра. Аурелиано самозабвенно трудился и умел соблюсти свою выгоду, поэтому вскоре он стал зарабатывать больше, чем выручала Урсула от продажи своей леденцовой фауны. Всех удивляло одно - почему он, уже вполне созревший мужчина, до сих пор не познал женщин. И действительно, женщины у него еще не было.
Через несколько месяцев в Макондо снова появился Франсиско Человек, старый бродяга, которому было уже около двухсот лет. Он часто навещал город, принося с собой песни собственного сочинения. В них с мельчайшими подробностями излагались события, совершившиеся в селениях и городах, лежавших на пути певца, от Манауре до другого края долины, и тот, кто хотел передать весточку знакомым или сообщить миру о каком-нибудь семейном происшествии, платил два сентаво, чтобы Франсиско Человек включил это в свой репертуар. Как-то вечером Урсула, слушая певца в надежде проведать что-либо о сыне, совершенно неожиданно узнала о смерти своей матери. Франсиско Человек, прозванный так за то, что он победил дьявола в состязании по складыванию песен, и чье настоящее имя никому не было известно, исчез из Макондо во время эпидемии бессонницы и вот теперь нежданно-негаданно вновь объявился в заведении Катарино. Все отправились послушать его и узнать, что нового случилось на свете. Вместе с Франсиско Человеком в Макондо пожаловала женщина - такая толстая, что ее несли в качалке четыре индейца, - и молоденькая мулатка беззащитного вида, она держала над женщиной зонтик, закрывая ее от солнца. В этот раз Аурелиано тоже отправился к Катарино. Посреди круга любопытных восседал Франсиско Человек, похожий на огромного хамелеона. Он пел дребезжащим стариковским голосом, аккомпанируя себе все на том же древнем аккордеоне, который подарил ему в Гуайяне еще сэр Уолтер Рэли[6], и отбивая такт большими ступнями завзятого пешехода, потрескавшимися от морской соли. В глубине виднелась дверь в другую комнату, куда то и дело по очереди скрывались мужчины, у двери сидела толстая матрона, та, которую принесли в качалке, и молча обмахивалась веером. Катарино с искусственной розой за ухом торговала тростниковым вином и пользовалась любым предлогом, чтобы подойти к мужчинам поближе и положить руку куда не следует. К полуночи жара стала невыносимой. Аурелиано прослушал все новости до конца, но не обнаружил ничего интересного для своей семьи. Он собирался уже уходить, когда матрона поманила его рукой.
- Войди и ты, - сказала она. - Это стоит всего двадцать сентаво.
Аурелиано бросил монету в кружку, стоявшую на коленях толстухи, и открыл дверь, сам не зная, что его ждет. В постели лежала молоденькая мулатка, она была совсем голая, и груди ее напоминали собачьи сосцы. До Аурелиано здесь побывало шестьдесят три мужчины. Воздух, пропущенный через столько пар легких и насыщенный запахом пота и вздохами, стал густым, как грязь. Девушка сняла намокшую простыню и попросила Аурелиано взяться за ее конец. Простыня была тяжелой, словно мокрая парусина. Они выжимали ее, крутя за концы, пока она не обрела свой нормальный вес. Потом они встряхнули циновку, и из нее тоже закапал пот. Аурелиано страстно желал, чтобы все это продолжалось бесконечно. Теоретическая механика любви была ему известна, но колени у него дрожали, и он едва держался на ногах. Когда девушка кончила убирать постель и приказала ему раздеваться, Аурелиано пустился в сбивчивые объяснения: "Меня заставили войти. Велели бросить двадцать сентаво в кружку, просили не задерживаться". Девушка поняла его состояние: "Если ты бросишь еще двадцать, когда будешь уходить, можешь задержаться чуть подольше", - тихо сказала она. Аурелиано, мучимый стыдливостью, скинул с себя одежду, ему не давала покоя мысль, что нагота его не выдерживает сравнения с наготой брата. Несмотря на все старания девушки, он с каждой минутой чувствовал себя все более безразличным и одиноким. "Я брошу еще двадцать сентаво", - пробормотал он в полном отчаянии. Девушка молча выразила ему свою признательность. Кожа у нее плотно обтягивала ребра. Спина была стерта до крови. Дыхание - тяжелое и прерывистое из-за глубокого изнеможения. Два года тому назад очень далеко от Макондо она заснула, не погасив свечу, а когда проснулась, вокруг полыхало пламя. Дом, в котором она жила вместе с воспитавшей ее бабкой, сгорел дотла. С тех пор бабка водила ее по городам и селениям и за двадцать сентаво укладывала в постель с мужчинами, чтобы возместить стоимость дома. По подсчетам девушки ей предстояло жить так еще около десяти лет, принимая по семьдесят мужчин за ночь, ведь, кроме выплаты долга, надо было еще оплачивать дорожные издержки, питание, а также индейцев-носильщиков. Когда матрона постучала в дверь во второй раз, Аурелиано вышел из комнаты, так ничего не свершив, с трудом сдерживая слезы. Эту ночь он не мог заснуть и все думал о девушке, испытывая одновременно и жалость и желание. Ему страстно хотелось любить и защищать ее. Наутро, измученный бессонницей и лихорадкой, он принял твердое решение жениться на этой девушке, чтобы освободить ее от самовластия бабки и самому получать каждую ночь все те наслаждения, которые она доставляла семидесяти мужчинам. Но когда в десять часов утра он пришел в заведение Катарино, девушки уже не было в Макондо.
Время несколько остудило пылкие и легкомысленные замыслы юноши, но зато усилило в нем чувство горечи от несбывшихся надежд. Он искал спасения в работе. И смирился с судьбой остаться на всю жизнь мужчиной без женщины, чтобы скрыть позор своей непригодности. Между тем Мелькиадес запечатлел на своих пластинках все достойное запечатления, что только было в Макондо, и предоставил свою лабораторию дагерротипии для бредовых опытов Хосе Аркадио Буэндиа: последний решил добыть с помощью дагерротипии научное доказательство существования Бога. Он был уверен, что посредством многоступенчатого процесса наслоения снимков, сделанных в нескольких местах дома, он рано или поздно обязательно получит дагерротипное изображение Господа Бога, если тот существует, либо положит раз навсегда конец всем домыслам о его существовании. Что касается Мелькиадеса, то он углубился в изучение Нострадамуса. Сидел допоздна, задыхаясь в своем выцветшем бархатном жилете, и своей сухонькой, птичьей лапкой, кольца на которой уже утратили былой блеск, царапал на бумаге какие-то закорючки. Однажды вечером ему показалось, что он наткнулся на пророчество, касающееся будущности Макондо. Макондо превратится в великолепный город с большими домами из прозрачного стекла, и в этом городе не останется даже следов рода Буэндиа. "Что за чушь, - возмутился Хосе Аркадио Буэндиа. - Не из стекла, а изо льда, как я во сне видел, и всегда тут будет кто-нибудь из Буэндиа, до скончания века". Урсула отчаянно старалась внести хоть немного здравого смысла в это обиталище чудаков. Она завела большую печь и в дополнение к производству фигурок из леденца начала выпекать целые корзины хлеба и горы разнообразных пудингов, меренг и бисквитов - все это за несколько часов исчезало на дорогах, ведущих в долину. Хотя Урсула уже вступила в тот возраст, когда человек имеет право отдохнуть, она с каждым годом становилась все более деятельной и была так поглощена своим процветающим предприятием, что однажды вечером, рассеянно глянув в окно, пока индианка засыпала сахар в котел, удивилась, увидев во дворе двух незнакомых девушек, молодых и прекрасных, вышивающих на пяльцах в мягком свете сумерек. Это были Ребека и Амаранта. Они только что сняли траур, который носили по бабушке в течение трех лет, и цветные платья совсем преобразили их. Ребека, вопреки всем ожиданиям, превзошла Амаранту красотой. У нее были огромные спокойные глаза, прозрачная кожа и волшебные руки: казалось, она вышивает по канве на пяльцах невидимыми нитями. Амаранте, младшей, недоставало изящества, но она унасведовала от покойной бабушки врожденное благородство и чувство собственного достоинства. Рядом с ними Аркадио, несмотря на то, что в нем уже угадывалась физическая мощь отца, выглядел ребенком. Он занимался ювелирным делом под руководством Аурелиано, который, кроме того, научил его читать и писать. Урсула поняла, что дом ее наполнился взрослыми людьми, что дети ее скоро поженятся, заведут своих детей и семье придется разделиться, ибо под этой крышей места для всех не хватит. Тогда она достала деньги, скопленные за долгие годы тяжелого труда, договорилась с мастерами и занялась расширением дома. Распорядилась пристроить большую парадную залу - для приема гостей - и еще одну, более удобную и прохладную, - для семьи, столовую со столом на двенадцать человек, девять спален окнами во двор, длинную галерею, хорошо защищенную от яркого полуденного солнца большим розарием и с широкими перилами для вазонов с папоротниками и бегониями. Решила также расширить кухню, чтобы поставить в ней две печи, сломать кладовую, в которой Пилар Тернера предсказала Хосе Аркадио его будущее, и построить другую, в два раза больше, чтобы в доме всегда был достаточный запас продуктов. Во дворе, в тени огромного каштана, Урсула приказала соорудить две купальни: одну для женщин, другую для мужчин, а за домом - просторную конюшню, курятник, обнесенный проволочной сеткой, хлев для дойки скота и клетку, открытую на все четыре стороны, чтобы залетные птицы могли устраиваться там в свое удовольствие. Сопровождаемая несколькими десятками каменщиков и плотников, охваченная таким волнением, будто она заразилась от своего мужа лихорадкой воображения, Урсула решала, как должен падать свет и откуда должно идти тепло, и распределяла пространство, совершенно не считаясь с его пределами. Скромное жилище, сооруженное при основании Макондо, наполнилось инструментами, строительными материалами и рабочими, которые, обливаясь потом, то и дело просили не путаться у них под ногами, хотя это они сами у всех под ногами путались; им повсюду попадался мешок с костями и своим глухим пощелкиванием доводил их до бешенства. Никто не мог взять в толк, каким образом среди подобного столпотворения, паров негашеной извести и кипящего вара из недр земли возник дом, не только самый большой из всех, какие когда-либо строились в Макондо, но и самый гостеприимный и прохладный в округе. Меньше, чем кто-либо другой, способен был понять это Хосе Аркадио Буэндиа, даже в разгар катаклизма не оставлявший своих попыток захватить врасплох Божественное Провидение. Новый дом был почти готов, когда Урсула извлекла мужа из царства химер и довела до его сведения, что получен приказ красить фасад в голубой цвет, а не в белый, как они задумали. Она показала официальное, написанное на бумаге распоряжение. Хосе Аркадио Буэндиа, не уразумев сразу, о чем толкует его супруга, прежде всего изучил подпись.
- Кто этот тип? - спросил он.
- Коррехидор, - ответила убитая горем Урсула. - Говорят, что это начальник и его прислало правительство.
Дон Аполинар Москоте, коррехидор, прибыл в Макондо без всякого шума. Остановился он в гостинице "Отель Хакоба", основанной одним из первых арабов, которые приезжали обменивать безделушки на попугаев, и на следующий же день снял комнатку с дверью прямо на улицу, в двух кварталах от дома Буэндиа. Он поставил в ней стол и стул, купленные у Хакоба, прибил к стене привезенный с собой герб республики и вывел на дверях надпись: "Коррехидор". Первым его распоряжением был приказ покрасить все дома в голубой цвет в честь годовщины национальной независимости.
Хосе Аркадио Буэндиа, явившись с копией приказа в руке к коррехидору, застал его за послеобеденным сном в гамаке, подвешенном тут же в скромной конторе. "Вы писали эту бумагу?" - спросил Хосе Аркадио Буэндиа. Дон Аполинар Москоте, человек уже в летах, сангвинической комплекции, с виду довольно робкий, ответил утвердительно. "По какому праву?" - снова задал вопрос Хосе Аркадио Буэндиа.
Дон Аполинар Москоте разыскал в ящике стола бумажку и протянул ему: "Посылается в упомянутый город для исправления обязанностей коррехидора". Хосе Аркадио Буэндиа едва взглянул на документ.
- В этом городе распоряжаются не бумаги, - возразил он спокойно. - И запомните раз навсегда: нам никто не нужен для исправления, у нас здесь нечего исправлять.
В тот же вечер солдаты покинули город. Через несколько дней Хосе Аркадио Буэндиа нашел для семьи коррехидора дом. И все успокоились, кроме Аурелиано. Образ Ремедиос, младшей дочери коррехидора, которой Аурелиано по возрасту годился в отцы, остался где-то в его сердце, причиняя постоянную боль. Это было физическое ощущение, почти мешавшее ему ходить, словно камешек, попавший в ботинок.

x x x

Рождение обновленного, белого, как голубка, дома было отмечено балом. Мысль устроить его пришла в голову Урсуле в тот вечер, когда она обнаружила, что Ребека и Амаранта стали взрослыми девушками. Собственно говоря, желание создать достойное помещение, где бы девушки могли принимать гостей, и явилось главной причиной затеянного строительства. Дабы претворить свою идею в жизнь с полным блеском, Урсула трудилась, словно каторжная, все то время, пока осуществлялись преобразования, и еще до окончания их она собрала на продаже сластей и хлеба столько денег, что смогла заказать много редких и дорогих вещей для украшения и благоустройства дома, и среди прочего - чудесное изобретение, которому предстояло поразить весь город и вызвать бурное ликование молодежи, - пианолу. Ее привезли в разобранном виде в нескольких ящиках и выгрузили вместе с венской мебелью, богемским хрусталем, дорогой столовой посудой, простынями из голландского полотна и несметным количеством разнообразных ламп, подсвечников, цветочных ваз, покрывал и ковров. Поставивший все это торговый дом прислал за свой счет итальянского мастера - Пьетро Креспи, который должен был собрать и настроить пианолу, а также обучить клиентов обращению с нею и танцам под модную музыку, записанную дырочками на шести картонных цилиндрах.
Пьетро Креспи был молод и светловолос, столь красивого и воспитанного мужчины в Макондо еще не видывали. Он так заботился о своей внешности, что даже в самую изнуряющую жару работал, не снимая тисненного серебром кожаного жилета и пелерины из толстого темного сукна. Обливаясь потом и тщательно сохраняя приличествующую дистанцию по отношению к хозяевам дома, он заперся на несколько недель в гостиной и углубился в работу с одержимостью, напоминающей ту, с которой Аурелиано отдавал себя ювелирному делу. В одно прекрасное утро, не отворив дверей гостиной и не призвав никого в свидетели чуда, Пьетро Креспи вставил в пианолу первый цилиндр, и надоедливый стук молотков, несмолкающий грохот падающих досок вдруг замерли и уступили место тишине, исполненной удивления перед гармонией и чистотой музыки. Все сбежались в гостиную. Хосе Аркадио Буэндиа застыл, пораженный, но не красотой мелодии, а видом клавиш, которые поднимались и опускались сами по себе. Он даже установил в комнате камеру Мелькиадеса, рассчитывая сделать снимок невидимого пианиста. В то утро итальянец завтракал со всей семьей. Ребека и Амаранта, подававшие на стол, робели при виде удивительной плавности, с которой бледные, не украшенные кольцами руки этого ангелоподобного человека действовали ножом и вилкой. В соседней с гостиной зале Пьетро Креспи стал давать им уроки танцев. Не прикасаясь к девушкам, под стук метронома, отбивающего ритм, он показывал им различные па под вежливым надзором Урсулы, которая ни на минуту не покидала комнату, пока ее дочери обучались танцам. В эти дни Пьетро Креспи надевал бальные туфли и особые брюки - очень узкие и облегающие.
"Напрасно ты так беспокоишься, - говорил Хосе Аркадио Буэндиа своей жене. - Ведь он же и не мужчина вовсе". Но Урсула покинула свой пост лишь после того, как обучение было закончено и итальянец уехал из Макондо. Тогда началась подготовка к празднику. Урсула составила весьма ограниченный список приглашенных, в него вошли только семьи основателей Макондо - все, за исключением семейства Пилар Тернеры, успевшей к этому времени родить еще двух сыновей от неизвестных отцов. Отбор, по существу, был кастовый, хотя и обусловленный дружескими чувствами: ведь удостоенные приглашения считались друзьями Буэндиа еще до похода, завершившегося основанием Макондо, их сыновья и внуки с детских лет были товарищами Аурелиано и Аркадио, а дочери - единственными подругами, которых допускали к Ребеке и Амаранте для совместных занятий вышиванием. Власть дона Аполинара Москоте, кроткого правителя Макондо, имела чисто фиктивный характер, и деятельность его ограничивалась содержанием на скудные личные средства двух вооруженных деревянными жезлами полицейских. Чтобы свести концы с концами, его дочерям пришлось открыть швейную мастерскую, где изготовляли также искусственные цветы, сласти из гуайявы, а по особому заказу и любовные записки. Несмотря на то, что девушки отличались скромностью и услужливостью, были самыми красивыми в городе и лучше всех танцевали новые танцы, им не удалось попасть в число приглашенных на бал.
Пока Урсула, Амаранта и Ребека распаковывали мебель, чистили серебро и, оживляя пустые пространства возведенных каменщиками стен, развешивали картины с изображением томных девиц в нагруженных розами лодках, Хосе Аркадио Буэндиа отказался от дальнейшего преследования Господа Бога, придя к твердому заключению, что его не существует, и выпотрошил пианолу, пытаясь найти разгадку ее волшебного секрета. За два дня до празднества, заваленный лавиной неизвестно откуда взявшихся лишних болтов и молоточков, судорожно мечась среди путаницы струн, которые, стоило распрямить их с одного конца, тут же снова сворачивались в кольцо с другого, он кое-как собрал инструмент. Никогда еще в жилище Буэндиа не было такой суеты и переполоха, однако новые керосиновые лампы были зажжены точно в назначенный день и час. Дом, еще пахнущий смолой и непросохшей известкой, раскрыл свои двери, и дети и внуки старожилов Макондо осмотрели галерею, уставленную папоротниками и бегониями, жилые комнаты, где пока царила тишина, и сад, наполненный благоуханием роз, а затем собрались в гостиной вокруг неведомого чуда, спрятанного под белой простыней. Те, кому уже случалось видеть пианолу, довольно распространенное в других городах долины, почувствовали себя несколько разочарованными, но самым горьким было разочарование Урсулы, когда она поставила первый цилиндр, чтобы Ребека и Амаранта открыли бал, а механизм не пришел в действие. Мелькиадес, уже почти совсем слепой и разваливающийся на части от дряхлости, попытался вспомнить свое былое колдовское мастерство и починить пианолу. Наконец Хосе Аркадио Буэндиа чисто случайно сдвинул застрявшую деталь - из инструмента вырвалась музыка; сначала это было какое-то клокотание, затем хлынул целый поток перепутавшихся нот. Колотя по струнам, натянутым как Бог на душу положит и настроенным с завидной отвагой, молоточки срывались со своих болтов. Но упрямые потомки двадцати двух храбрецов, одолевших в поисках моря неприступный горный хребет, успешно обходили подводные камни беспорядочного музыкального потока, и бал продолжался до рассвета.
Пьетро Креспи возвратился в Макондо, чтобы починить пианолу. Ребека и Амаранта помогали ему приводить в порядок струны и вместе с ним потешались над исковерканной мелодией вальсов. Итальянец был так приветлив и держался с таким достоинством, что на этот раз Урсула отказалась от надзора. Перед его отъездом устроили прощальный бал под музыку отремонтированной пианолы, и Пьетро Креспи в паре с Ребекой продемонстрировал высокое искусство современного танца. Аркадио и Амаранта не уступали им в изяществе и ловкости. Но показательное исполнение танцев пришлось прервать, так как Пилар Тернера, стоявшая в дверях вместе с другими любопытными, вцепилась в волосы женщине, которая осмелилась заметить, что у молодого Аркадио женский зад. Была уже полночь. Пьетро Креспи произнес чувствительную прощальную речь и обещал скоро возвратиться. Ребека проводила его до порога, а когда двери были заперты и лампы погашены, отправилась в свою комнату и залилась горючими слезами. Этот безутешный плач длился несколько дней, и никто не знал его причины, даже Амаранта. Скрытность Ребеки не удивила домашних. Общительная и приветливая на вид, Ребека на самом деле обладала замкнутым характером и непроницаемым сердцем. Хотя она уже стала красивой, крепкой и длинноногой девушкой, но по-прежнему любила сидеть в качалке, с которой пришла в дом Буэндиа, у этой уже не раз чиненной качалки не хватало подлокотников. Никто не подозревал, что Ребека даже и в этом возрасте сохраняла свою привычку сосать палец. Потому-то она при всяком удобном случае закрывалась в купальне и приучила себя спать лицом к стене. Теперь иной раз дождливым вечером, вышивая в обществе подруг в галерее с бегониями, она вдруг теряла нить разговора, и горькая слеза тоски увлажняла ее небо при виде мокрых дорожек сада и холмиков из грязи, возведенных червями. Дело в том, что с тех пор, как она начала плакать, дурные склонности, излеченные в свое время при помощи апельсинового сока и ревеня, вновь пробудились в ней с непреодолимой силой. Ребека снова стала есть землю. В первый раз она сделала это скорее из любопытства, уверенная, что неприятный вкус будет лучшим лекарством против соблазна. И действительно, она тут же все выплюнула. Но, побежденная растущей тоской, продолжала свои попытки, и минералам. Она насыпала в карманы земли и тайком, по щепоткам, с неясным чувством счастья и страдания съедала ее всю, пока обучала подруг самым трудным стежкам и беседовала с ними о разных мужчинах, не заслуживавших того, чтобы ради них ели землю и известку. Эти щепотки земли, казалось, делали более реальным, приближали к ней единственного мужчину, достойного такого унизительного жертвоприношения, словно бы в их минеральном привкусе, оставлявшем сильный жар во рту и успокоительный осадок в сердце, Ребеке передавались через почву, по которой он ступал своими изящными лаковыми сапожками на другом конце света, тяжесть и тепло его крови. Однажды вечером Ампаро Москоте попросила разрешения осмотреть новый дом. Амаранта и Ребека, смущенные неожиданным визитом, встретили старшую дочь коррехидора холодно и церемонно. Они показали ей перестроенный дом, включили для нее пианолу, угостили лимонадом и печеньем. Ампаро преподала девушкам такой урок достоинства, личного обаяния, хороших манер, что произвела впечатление на Урсулу, хотя последняя зашла в комнату всего на несколько минут. Через два часа, когда разговор уже начал иссякать, Ампаро воспользовалась тем, что Амаранта на мгновение отвлеклась, и передала Ребеке письмо. Та успела заметить на конверте имя уважаемой доньи Ребеки Буэндиа, написанное теми же аккуратными буквами и теми же зелеными чернилами, с тем же красивым расположением слов, что и руководство к пианоле, сложила письмо кончиками пальцев и спрятала его за корсаж, глядя на Ампаро Москоте взором, в котором светились благодарность без конца и края и молчаливое обещание сообщничества до самой смерти.
Внезапно возникшая дружба между Ампаро Москоте и Ребекой Буэндиа заронила надежду в душу Аурелиано. Его не переставало мучить воспоминание о маленькой Ремедиос, но случая увидеть ее все не выпадало. Прогуливаясь по городу со своими ближайшими друзьями: Магнифико Висбалем и Геринельдо Маркесом - сыновьями основателей Макондо, носивших те же имена, - он искал ее алчущим взором в швейной мастерской, но находил только старших сестер. Появление Ампаро Москоте в доме было как знамение. "Она должна прийти с ней, - шептал себе Аурелиано. - Должна". Он столько раз и с такой убежденностью повторял эти слова, что однажды вечером, трудясь в мастерской над золотой рыбкой, вдруг почувствовал уверенность, что Ремедиос ответила на его призыв. И действительно, немного погодя он услышал детский голосок, поднял глаза, и сердце его замерло от испуга, когда он увидел в дверях девочку в платье из розового органди и белых туфельках.

1 Следующая страница


Габриэль Гарсиа Маркес - Сто лет одиночества

Сто лет одиночества 2

- Туда нельзя, Ремедиос, - крикнула Ампаро Москоте из галереи. - Там работают.
Но Аурелиано не дал девочке осознать значение этих слов. Он поднял в воздух золотую рыбку, подвешенную за губу на цепочке, и сказал:
- Входи.
Ремедиос вошла и что-то спросила о рыбке, но Аурелиано, охваченный внезапным приступом удушья, не смог ответить на ее вопросы. Ему хотелось быть всегда возле этой лилейной кожи, около этих изумрудных глаз, вблизи этого голоса, который к каждому вопросу добавлял слово "сеньор" с таким уважением, будто обращался к родному отцу. В углу за столом сидел Мелькиадес, выводя какие-то недоступные прочтению каракули. Аурелиано его возненавидел. Он только и успел, что предложить Ремедиос взять рыбку на память, девочка испугалась и поспешила уйти из мастерской. В этот вечер Аурелиано навсегда утратил скрытое терпение, с которым до сих пор ждал встречи с нею. Он забросил работу. Много раз делал он отчаянные усилия сосредоточиться и снова вызвать Ремедиос, но та не повиновалась. Он искал ее в мастерской сестер, за опущенными занавесками окон ее дома, в конторе ее отца, но встречал только в своем сердце, и образ этот скрашивал его страшное одиночество. Аурелиано проводил целые часы в гостиной, слушая вместе с Ребекой вальсы пианолы. Она слушала их, потому что под эту музыку Пьетро Креспи учил ее танцевать. Аурелиано - по той простой причине, что все, даже музыка, напоминало ему о Ремедиос.
Дом наполнился любовью. Аурелиано изливал ее в стихах, не имевших ни начала, ни конца. Он писал их на жестком пергаменте, подаренном ему Мелькиадесом, на стенах купальни, на коже собственных рук, и во всех этих стихах присутствовала преображенная Ремедиос: Ремедиос в сонном воздухе полудня, Ремедиос в тихом дыхании роз, Ремедиос в утреннем запахе теплого хлеба - Ремедиос всегда и повсюду. Ребека поджидала свою любовь каждый день в четыре часа, сидя с вышиванием возле окна. Ей было прекрасно известно, что мул, который возит почту, приходит в Макондо только два раза в месяц, но тем не менее она ждала его все время, убежденная, что по ошибке он может прибыть в любой день. Случилось как раз наоборот: однажды мул в положенный день не явился. Обезумев от горя, Ребека поднялась среди ночи и торопливо, с жадностью самоубийцы стала поглощать землю в саду, горсть за горстью, плача от горя и ярости, раня десны осколками раковин улиток. Ее рвало до самого вечера. Она впала в состояние какой-то лихорадочной прострации, потеряла сознание, и в бреду сердце ее бесстыдно раскрыло свою тайну. Возмущенная Урсула взломала замок сундука и нашла на дне шестнадцать надушенных писем, перевязанных розовой лентой, останки листьев и лепестков, хранимые между страницами старых книг, и засушенных бабочек, при первом же прикосновении обратившихся к пыль.
Только Аурелиано способен был понять всю глубину отчаяния Ребеки. В тот вечер, когда Урсула пыталась извлечь ее из пучины бреда, он отправился с Магнифико Висбалем и Геринельдо Маркесом в заведение Катарино. К нему теперь была пристроена галерея, разгороженная досками на клетушки, где жили одинокие женщины, от которых пахло умершими цветами. Ансамбль из аккордеониста и барабанщиков исполнял песни Франсиско Человека, уже несколько лет не появлявшегося в Макондо. Трое друзей заказали себе тростникового вина. Магнифико и Геринельдо, ровесники Аурелиано, но более, чем он, искушенные в житейских делах, неторопливо пили с женщинами, которые сидели у них на коленях. Одна из женщин, увядшая, золотозубая, попыталась приласкать Аурелиано. Но тот ее оттолкнул. Он обнаружил, что чем больше пьет, тем чаще вспоминает о Ремедиос, но выносить муку воспоминаний становится легче. Потом Аурелиано вдруг поплыл, в какое мгновение это началось, он и сам не заметил. Только вскоре обнаружил, что его друзья и женщины плывут в тускло светящемся мареве - бесформенные, невесомые фигуры - и произносят слова, которые слетают не с их губ, и делают таинственные знаки, не совпадающие с их жестами. Катарино положила ему на плечо руку и сказала: "Скоро одиннадцать". Аурелиано обернулся, увидел огромное расплывшееся пятно лица, искусственный цветок за ухом, а затем потерял память, как во время эпидемии забывчивости, и обрел ее вновь лишь на другое утро и в комнате, совершенно ему незнакомой, - перед ним стояла Пилар Тернера, в одной рубашке, босая, растрепанная, она освещала его лампой и не верила своим глазам:
- Аурелиано!
Аурелиано утвердился на ногах и поднял голову. Он не знал, как сюда попал, но хорошо помнил, с каким намерением, потому что еще с детских лет хранил это намерение в неприкосновенном тайнике своего сердца.
- Я пришел, чтоб спать с вами, - сказал он.
Одежда Аурелиано была измазана грязью и рвотой. Пилар Тернера - она в то время жила только со своими двумя младшими сыновьями - ни о чем его не спросила. Повела к постели. Отерла мокрой тряпкой лицо, раздела, потом сама разделась догола и опустила полог от москитов, чтобы сыновья не увидели, если проснутся. Она устала ждать мужчину, с которым ее разлучили в ее родном селении, мужчин, которые уехали, пообещав вернуться, бесчисленных мужчин, которые не нашли дороги к ее дому, сбитые с толку неопределенностью карточных предсказаний. Пока она ждала их, кожа ее покрылась морщинами, груди обвисли, жар сердца угас. Пилар Тернера нашла в темноте Аурелиано, положила руку ему на живот и с материнской нежностью поцеловала в шею. "Мой бедный малыш", - прошептала она. Аурелиано задрожал. Спокойно и уверенно, не мешкая, он отчалил от скалистых берегов печали и встретил Ремедиос, обратившуюся в бескрайнюю топь, пахнущую грубым животным и свежевыглаженным бельем. Отправляясь в путь, он плакал. Сначала это были непроизвольные, прерывистые всхлипывания. Потом слезы хлынули неудержимым потоком, и он почувствовал, как что-то распухшее и болезненное лопнуло внутри его. Перебирая его волосы кончиками пальцев, женщина подождала, пока его тело не освободилось от того темного, что мешало ему жить. Тогда Пилар Тернера спросила: "Кто она?" И Аурелиано сказал ей. Она засмеялась, смех, при звуках которого в былые времена испуганно взлетали в воздух голуби, теперь даже не разбудил ее мальчиков. "Тебе придется сначала донянчить невесту", - пошутила она. Но за шуткой Аурелиано разглядел глубокое сочувствие. Когда он вышел из комнаты, оставив там не только неуверенность в своих мужских достоинствах, но также и горький груз, в течение стольких месяцев обременявший его сердце, Пилар Тернера неожиданно пообещала ему:
- Я поговорю с девочкой и поднесу ее тебе на блюде, вот увидишь.
Обещание свое она выполнила. Но момент был неподходящий, потому что дом Буэндиа утратил былое спокойствие. Когда обнаружилась страстная любовь Ребеки - а скрыть эту любовь было невозможно, так как Ребека громко кричала о ней в бреду, - Амаранта вдруг заболела горячкой. И она тоже была уязвлена шипом любви, но любви неразделенной. Запершись в купальне, она изливала муки безнадежной страсти в пламенных письмах, но не отправляла эти послания, а довольствовалась тем, что прятала их на дно своего сундука. Урсула разрывалась на части, ухаживая за обеими больными. Несмотря на длительные и хитроумные допросы, ей не удалось выяснить причины угнетенного состояния Амаранты. Наконец ее снова осенило: она взломала замок сундука и нашла повязанные розовой лентой, переложенные свежими белыми лилиями, еще влажные от слез письма, адресованные Пьетро Креспи и так ему и не отосланные. Плача от бешенства, Урсула прокляла день и час, когда ей взбрело в голову купить пианолу, запретила уроки вышивания и объявила нечто вроде траура без покойника - траур должен был продолжаться до тех пор, пока ее дочери не откажутся от своих надежд. Вмешательство Хосе Аркадио Буэндиа, который изменил свое первоначальное мнение о Пьетро Креспи и восхищался теперь его мастерством в обращении с музыкальными машинами, ни к чему не привело. Поэтому, когда Пилар Тернера сообщила Аурелиано о согласии Ремедиос выйти за него замуж, он понял, что эта новость лишь усугубит горе его родителей, однако решил встретить свою судьбу лицом к лицу. Призванные в гостиную для официальных переговоров, Хосе Аркадио Буэндиа и Урсула стойко выслушали заявление своего сына. Но, узнав имя невесты, Хосе Аркадио Буэндиа побагровел от негодования. "Очумел ты, что ли, от своей любви? - загремел он. - Вокруг столько красивых и приличных девушек, а ты не находишь ничего другого, как жениться на дочери нашего врага". Урсула выбор одобрила. Она призналась, что все семь сестер Москоте нравятся ей своей красотой, трудолюбием, скромностью, воспитанностью, и похвалила сына за благоразумие. Обезоруженный восторженными похвалами жены, Хосе Аркадио Буэндиа поставил лишь одно условие: Ребека, на любовь которой отвечают взаимностью, выйдет замуж за Пьетро Креспи. Когда Урсула сможет выкроить время, она повезет Амаранту в главный город провинции, чтобы путешествие и перемена общества помогли девушке справиться с разочарованием. Как только Ребека узнала об этом соглашении, она тут же выздоровела, написала жениху ликующее письмо, предъявила его на утверждение родителям и, не прибегая к услугам посредниц, сама отнесла на почту. Амаранта сделала вид, что покоряется решению старших, и мало-помалу оправилась от лихорадки, но в глубине души дала себе клятву, что Ребека выйдет замуж только через ее труп.
В следующую субботу Хосе Аркадио Буэндиа надел костюм из темного сукна, целлулоидный воротничок и замшевые сапоги, те самые, которые обновил в день бала, и пошел просить руки Ремедиос Москоте. Коррехидор и его супруга были польщены неожиданным визитом и в то же время обеспокоены, так как не знали его причины; узнав ее, они решили, что Хосе Аркадио Буэндиа спутал имя будущей невесты. Чтобы рассеять заблуждение, мать подняла с постели Ремедиос и принесла ее на руках в гостиную - девочка еще не проснулась окончательно. Ее спросили, действительно ли она решила идти замуж, и она прохныкала, что хочет только одного: пусть ей не мешают спать. Хосе Аркадио Буэндиа понял основательность сомнений супругов Москоте и отправился за разъяснениями к Аурелиано. Когда он возвратился, супруги уже успели переодеться в приличествующее случаю платье, сделали небольшую перестановку мебели в гостиной, наполнили вазы свежими цветами и ждали его в обществе старших дочерей. Удрученные неловкостью своего положения и страданиями, которые причинял ему жесткий воротничок, Хосе Аркадио Буэндиа подтвердил, что избранницей действительно является Ремедиос. "Но ведь это против всякого здравого смысла, - сказал приунывший дон Аполинар Москоте. - У нас, кроме нее, еще шесть дочерей, все они девицы на выданье, и каждая с радостью согласилась бы стать женой такого серьезного и трудолюбивого кабальеро, как ваш сын, а Аурелиано останавливает свой выбор на той единственной, которая еще писает в постель". Жена, хорошо сохранившаяся дама с печальными глазами и неторопливыми движениями, упрекнула его в грубости. После того как был выпит фруктовый сок, супруги, тронутые непреклонностью Аурелиано, дали свое согласие. Сеньора Москоте попросила лишь оказать ей одну милость - предоставить возможность побеседовать с Урсулой наедине. Урсула разворчалась, зачем ее впутывают в мужские дела, но на самом деле была заинтригована и на следующий день, волнуясь и поэтому немного робея, явилась в дом Москоте. Через полчаса она вернулась с сообщением, что Ремедиос еще не достигла зрелости. Аурелиано не счел это важным препятствием. Он ждал так долго, что теперь готов был ждать сколько угодно, пока невеста не вступит в тот возраст, когда сможет зачать.
Восстановившееся мирное течение жизни нарушила только смерть Мелькиадеса. Само событие можно было предвидеть, но обстоятельства, при которых оно произошло, оказались неожиданными. Через несколько месяцев после возвращения Мелькиадеса в нем стали замечаться признаки одряхления, оно развивалось так быстро и необратимо, что очень скоро цыган превратился в одного из тех никому не нужных дедов, которые бродят как тени по комнатам, волоча ноги и громко рассуждая о лучших временах; никто этими стариками не занимается, о них даже не вспоминают, пока не найдут однажды утром мертвыми в постели. Сначала Хосе Аркадио Буэндиа, восхищенный дагерротипией и пророчествами Нострадамуса, помогал Мелькиадесу в его делах. Но потом он все чаще стал оставлять цыгана в одиночестве, потому что общаться с ним было все труднее и труднее. Мелькиадес слеп и глух, казалось, он путает собеседников с людьми, которых знал в давно миновавшие исторические эпохи, на вопросы он отвечал какой-то непонятной мешаниной из разных языков. Бродя по дому, он всегда ощупывал воздух перед собой, хотя и двигался среди вещей с необъяснимой ловкостью, как будто был одарен инстинктом ориентации, основанным на близких предчувствиях. Однажды он забыл вставить искусственные зубы, положенные на ночь в стакан с водой возле кровати, и с тех пор больше уже не носил их. Когда Урсула задумала расширить дом, она приказала выстроить для Мелькиадеса отдельное помещение возле мастерской Аурелиано, подальше от домашней толчеи и шума, - комнату с большим светлым окном и этажеркой, на ней она собственноручно разместила запыленные и изъеденные молью книги старика, ломкие листы бумаги, покрытые непонятными знаками, и стакан с искусственными зубами, в нем уже пустили корни какие-то водяные растения с малюсенькими желтыми цветочками. Новое место, видимо, пришлось Мелькиадесу по душе, потому что он перестал появляться даже в столовой. Его можно было встретить только в мастерской Аурелиано, он проводил там целые часы, исписывая таинственными каракулями привезенные когда-то пергаменты, они, казалось, были сделаны из чего-то твердого и сухого и расслаивались, как слоеное тесто. В мастерской он съедал и пищу - ее приносила дважды в день Виситасьон, - впрочем, в последнее время у него пропал аппетит, и ел он только овощи, отчего вскоре приобрел свойственный вегетарианцам чахлый вид. Кожа его покрылась нежной плесенью, похожей на ту, что произрастала на допотопном жилете, который он никогда не снимал, от дыхания смердело, как смердит от спящего животного. Аурелиано, погруженный в сочинение стихов, в конце концов перестал замечать присутствие цыгана, но однажды в бормотании Мелькиадеса ему почудилось нечто доступное пониманию. Аурелиано прислушался. Единственное, что он смог выделить в запутанных, темных речах, было настойчиво, как стук молотка, повторяющееся слово "равноденствие", "равноденствие", "равноденствие", да еще имя - Александр фон Гумбольдт[7]. Более близкого общения со стариком сумел добиться Аркадио, когда стал помогать Аурелиано в ювелирном деле. Мелькиадес шел навстречу его попыткам завязать разговор и произносил иногда отдельные фразы по-испански, однако фразы эти не имели никакого отношения к окружающей действительности. Но в один из вечеров цыгана вдруг охватило внезапное волнение. Пройдет много лет, и, стоя у стены в ожидании расстрела, Аркадио вспомнит, как, весь дрожа, Мелькиадес прочел ему несколько страниц своих непостижимых писаний: Аркадио, конечно, их не понял, но, прочитанные вслух, нараспев, они показались ему переложенными на музыку энцикликами[8]. Кончив чтение, Мелькиадес улыбнулся, впервые за долгое время, и произнес по-испански: "Когда я умру, пусть в моей комнате три дня жгут ртуть". Аркадио передал эти слова Хосе Аркадио Буэндиа, тот пытался получить у старика дополнительные разъяснения, но добился лишь краткого ответа: "Я достиг бессмертия". Когда дыхание Мелькиадеса стало зловонным, Аркадио начал каждый четверг поутру водить его к речке купаться, и дело пошло на поправку. Мелькиадес раздевался и шел в воду вместе с мальчишками, таинственное чувство ориентации помогало ему обходить глубокие и опасные места. "Все мы из воды вышли", - сказал он однажды.
Время шло, старика будто в доме и не было, его видели лишь в ту ночь, когда он с трогательным усердием пытался починить пианолу, да по четвергам, когда он отправлялся с Аркадио на речку, неся под мышкой высушенную тыкву и кусок пальмового мыла, завернутые в полотенце. В один из четвергов, перед тем как Аркадио позвал Мелькиадеса купаться, Аурелиано услышал, что старик бормочет: "Я умер от малярии в болотах Сингапура". На этот раз, входя в воду, Мелькиадес ступил не туда, куда надо, и его нашли лишь на следующее утро несколькими километрами ниже по течению: он лежал на мели в светлой заводи, а к животу его прилип одинокий кусочек куриного помета. Несмотря на возражения возмущенной Урсулы, оплакивавшей цыгана горше, чем своего родного отца, Хосе Аркадио Буэндиа запретил хоронить тело. "Мелькиадес бессмертен и сам открыл формулу воскрешения из мертвых", - сказал он, раздул заброшенный горн и поставил на него котелок с ртутью, чтобы она кипела возле трупа, постепенно покрывавшегося синими пузырями. Дон Аполинар Москоте осмелился напомнить Хосе Аркадио Буэндиа, что непогребенный утопленник представляет опасность для общественного здоровья. "Ничего подобного, ведь он живой", - возразил Хосе Аркадио Буэндиа и продолжил окуривание парами ртути ровно семьдесят два часа; к этому времени труп уже стал лопаться, как иссиня-белая почка, издавая тонкий свист и пропитывая дом тлетворным духом. Только тогда Хосе Аркадио Буэндиа разрешил предать его земле, но не кое-как, а со всеми почестями, подобающими величайшему благодетелю Макондо. Это были первые и самые многолюдные похороны в городе, их превзойдет, и то с трудом, лишь погребальный карнавал, которым столетие спустя почтят память Большой Мамы. Цыгана опустили в могилу, вырытую посреди пустыря, отведенного под кладбище, на каменной плите написали единственное, что о нем было известно, - его имя: "Мелькиадес". Потом, как положено, девять ночей длилось бдение. Воспользовавшись толчеей, царившей все это время во дворе, где собирались соседи попить кофе, обменяться анекдотами, сыграть в карты, Амаранта улучила момент и призналась в любви Пьетро Креспи; за несколько недель до того он огласил свою помолвку с Ребекой и теперь занимался устройством магазина музыкальных инструментов и заводных игрушек там, где когда-то арабы меняли безделушки на попугаев, это место было известно в народе под именем улицы Турков. Итальянец, чьи блестящие, будто лакированные, кудри вызывали у женщин непреодолимое желание вздохнуть, отнесся к Амаранте словно к избалованной девочке, которую не стоит принимать слишком всерьез.
- У меня есть младший брат, - сказал он ей. - Он приедет помогать мне в магазине.
Амаранта почувствовала себя униженной и с язвительной злобой ответила ему, что решила во что бы то ни стало помешать свадьбе сестры, даже если придется для этого положить у входа в дом свой собственный труп. Пьетро Креспи, пораженный этой угрозой, не удержался от соблазна рассказать о ней Ребеке. Вот так и получилось, что поездка Амаранты, все время откладывавшаяся по причине занятости Урсулы, была подготовлена меньше чем за неделю. Амаранта не сопротивлялась, но, прощаясь с Ребекой, шепнула ей на ухо:
- Не надейся понапрасну. Пусть меня хоть на край света увезут, все равно я сумею расстроить твою свадьбу, я не остановлюсь и перед тем, чтобы убить тебя.
Из-за отсутствия Урсулы и невидимого присутствия Мелькиадеса, который не переставал совершать таинственные прогулки по комнатам, дом казался огромным и пустым. Ребеке было поручено следить за хозяйством, а индианка занималась пекарней. Вечером, когда появлялся Пьетро Креспи, предшествуемый свежим запахом лаванды и обязательно с подарком - какой-нибудь заводной игрушкой - в руках, невеста принимала его в главной гостиной, настежь распахнув все двери и окна, чтобы не дать никому повода для пересудов. Предосторожности были излишними - итальянец вел себя так почтительно, что не смел прикоснуться даже к руке той девушки, которая меньше чем через год должна была стать его женой. Постепенно дом наполнился чудесными безделушками. Заводные танцовщицы, мартышки-акробаты, паяцы-барабанщики, скачущие лошадки - вся эта богатая механическая фауна, принесенная Пьетро Креспи, развеяла печаль, терзавшую Хосе Аркадио Буэндиа со дня смерти Мелькиадеса, и вернула его снова к тем временам, когда он занимался алхимией. Он поселился в раю, полном выпотрошенных зверюшек, разобранных на части механизмов, и пытался усовершенствовать их, сообщив им вечное движение, основанное на принципе маятника. Что касается Аурелиано, то он забросил мастерскую и принялся обучать малютку Ремедиос чтению и письму. Первое время девочка предпочитала своих кукол этому чужому мужчине, который приходил каждый вечер и по вине которого ее отрывали от игрушек, мыли, наряжали и усаживали в гостиной. Но терпение и преданность Аурелиано в конце концов покорили ее до такой степени, что она проводила с ним долгие часы, изучая буквы и рисуя в тетрадке цветными карандашами домики, коров в загонах и утыканные желтыми лучами круглые солнца, садившиеся за холмы.
Несчастной чувствовала себя одна Ребека, она не могла забыть угрозу сестры. Ребека знала характер Амаранты, ее надменный дух и боялась злобной мести. Часами сидела она в купальне, сосала палец и отчаянным усилием воли боролась с желанием снова начать есть землю. Ища спасения от своих тревог, она позвала Пилар Тернеру, чтобы та прочла ей по картам будущее. После целой вереницы обычных неопределенных фраз Пилар Тернера предсказала:
- Не видать тебе счастья до тех пор, пока твои родители не погребены.
Ребеку охватила дрожь. Будто припоминая давний сон, она увидела себя маленькой девочкой, входящей в дом Буэндиа с сундучком, деревянной качалкой и мешком - что в нем было, она так никогда и не узнала. Она вспомнила лысого господина, одетого в полотняный костюм и с золотой запонкой на воротнике рубашки, он ничем не походил на короля червей. Вспомнила очень молодую и очень красивую женщину с теплыми, душистыми руками - они не имели ничего общего с ревматическими пальцами дамы червей; женщина украшала ей волосы цветами, чтобы повести на прогулку по зеленым улицам вечернего города.
- Я не понимаю, - сказала Ребека.
Пилар Тернера смутилась:
- Я тоже, но именно это говорят карты.
Ребека была так обеспокоена неясным пророчеством, что рассказала о нем Хосе Аркадио Буэндиа, тот побранил ее за веру в карты, но сам тут же незаметно принялся рыться в сундуках и шкафах, передвигать мебель, приподнимать доски пола в поисках мешка с костями. Насколько он помнил, мешок не попадался ему на глаза со времен перестройки дома. Тайком от всех Хосе Аркадио Буэндиа позвал каменщиков, и один из них признался, что замуровал мешок в стену одной из спален, потому что он мешал работать. Несколько дней подряд они только тем и занимались, что прикладывали ухо к стенам и тщательно выслушивали каждую, пока наконец не уловили далекое "клок-клок". Пробили стену - мешок с костями лежал там целый и невредимый. В тот же день его похоронили в могиле без надгробия неподалеку от Мелькиадеса, и Хосе Аркадио Буэндиа вернулся домой, освободившись от груза, который обременял его совесть, хотя и недолго, но так же тяжело, как воспоминание о Пруденсио Агиляре. Проходя через кухню, он поцеловал Ребеку в лоб.
- Выбрось эту дурь из головы, - сказал он ей. - Ты будешь счастлива.
Дружба с Ребекой распахнула перед Пилар Тернерой двери дома, закрытые для нее Урсулой после рождения Аркадио. Пилар Тернера, как стадо коз, приходила в любое время и разряжала свою лихорадочную жажду деятельности, хватаясь за самую тяжелую домашнюю работу. Иногда она наведывалась в мастерскую и помогала Аркадио обрабатывать дагерротипные пластинки с таким прилежанием и нежностью, что в конце концов юноша стал смущаться. От этой женщины голова у него шла кругом. Ее жаркая кожа, исходивший от нее запах дыма, громкий смех, совсем неуместный в темной комнате, отвлекали внимание, и он совершал промах за промахом.
Однажды Пилар Тернера увидела в мастерской занятого своими рыбками Аурелиано, она облокотилась о его стол, восхищенно наблюдая за терпеливой и точной работой. И тут это случилось. Аурелиано удостоверился, что Аркадио находится в другой комнате, и только потом поднял глаза на Пилар Тернеру и встретился с ее взглядом, в котором мысль читалась так ясно, словно освещенная полуденным солнцем.
- Ну, - спросил Аурелиано. - В чем дело?
Пилар Тернера прикусила губу и грустно улыбнулась.
- Ты создан для войны, - ответила она. - Куда метишь, туда и попадешь.
Аурелиано испытал облегчение, убедившись, что предчувствие его подтвердилось. Он снова склонился над столом, как будто ничего не произошло, голос его прозвучал спокойно и твердо.
- Я признаю его, - сказал он. - Он будет носить мое имя.
Хосе Аркадио Буэндиа наконец достиг того, к чему стремился: присоединил к одной из танцовщиц пружину от часового механизма, и кукла плясала три дня без остановки под собственную музыку. Это изобретение взволновало Хосе Аркадио Буэндиа гораздо больше, чем любая из его прежних нелепых затей. Он перестал есть. Перестал спать. И, лишенный опеки и надзора Урсулы, позволил воображению ввергнуть себя в состояние непреходящего бреда, от которого ему уже не cсуждено было избавиться. Целые ночи напролет он шагал по комнате из угла в угол, думая вслух, изыскивая способы применить принцип маятника к повозке, к плугу, ко всему, что, двигаясь, служит на пользу людям. Бессонница совершенно измотала Хосе Аркадио Буэндиа, и, когда однажды утром к нему в спальню вошел старец с белой как снег головой и неуверенными движениями, он не узнал его. То был Пруденсио Агиляр. Установив наконец личность гостя, пораженный открытием, что мертвые тоже стареют, Хосе Аркадио Буэндиа почувствовал себя во власти глубокой печали. "Пруденсио, - воскликнул он, - как ты сюда добрался?" За долгие годы пребывания в стране мертвых тоска по живым стала такой сильной, необходимость в чьем-то обществе такой неотложной, а близость еще одной смерти, существующей внутри смерти, - такой устрашающей, что Пруденсио Агиляр возлюбил злейшего своего врага. Он давно уже искал его. Спрашивал о нем у мертвецов, прибывавших из Риоачи, у покойников, которые являлись из Валье-де-Упар и долины, но никто не мог ему помочь - ведь Макондо был неизвестен умершим до тех пор, пока оттуда не прибыл Мелькиадес и не отметил его черной точечкой на пестрых картах смерти. Хосе Аркадио Буэндиа беседовал с Пруденсио Агиляром до рассвета. Через несколько часов, обессилевший от длительного бодрствования, он вошел в мастерскую Аурелиано и спросил: "Какой сегодня день?" Аурелиано ответил ему, что вторник. "Я тоже так думал, - сказал Хосе Аркадио Буэндиа, - но потом заметил, что все еще продолжается понедельник, который был вчера. Погляди на небо, погляди на стены, погляди на бегонии. Сегодня опять понедельник". Привыкший к его чудачествам, Аурелиано не обратил на эти слова внимания. На следующий день, в среду, Хосе Аркадио Буэндиа снова появился в мастерской. "Просто несчастье какое-то, - сказал он. - Погляди на воздух, послушай, как звенит солнце, все в точности как вчера и позавчера. Сегодня опять понедельник". Вечером Пьетро Креспи встретил его в галерее, Хосе Аркадио Буэндиа заливался слезами, некрасиво, по-стариковски хныча, он оплакивал Пруденсио Агиляра, Мелькиадеса, родителей Ребеки, своего папу, свою маму - всех, кого он мог припомнить и кто находился к тому времени в одиночестве смерти. Пьетро Креспи подарил ему заводного медведя, расхаживавшего по проволоке на задних лапах, но не сумел отвлечь Хосе Аркадио Буэндиа от его навязчивого занятия. Тогда он спросил, как обстоит дело с проектом, о котором тот ему недавно рассказывал, - с машиной-маятником для полетов человека в воздухе, а Хосе Аркадио Буэндиа ответил, что сделать такую машину невозможно потому, что маятник способен поднять в воздух любую вещь, но не себя самого. В четверг Хосе Аркадио Буэндиа снова пришел в мастерскую, лицо его выражало полное отчаяние. "Машина времени испортилась, - почти рыдая, сказал он, - а Урсула и Амаранта так далеко". Аурелиано побранил его, как ребенка, и он покорно затих. В течение шести часов он внимательно разглядывал предметы, пытаясь определить, не отличается ли их вид от того, какой они имели днем раньше, и упорно искал изменений - доказательства движения времени. Всю ночь он лежал с открытыми глазами, призывая Пруденсио Агиляра, Мелькиадеса и всех умерших разделить его тревогу. Но никто к нему не пришел. Утром в пятницу, когда дом еще спал, он снова принялся изучать облик окружающего мира, пока у него не осталось ни малейшего сомнения в том, что все еще продолжается понедельник. Тогда он сорвал с одной из дверей железный засов и с диким ожесточением, пустив в ход всю свою необычайную силу, разбил вдребезги алхимические приборы, разгромил лабораторию дагерротипии и ювелирную мастерскую, при этом он, как одержимый бесом, кричал что-то на звучном и торжественном, но совершенно непонятном языке. Он намеревался покончить и со всем домом, но тут Аурелиано призвал на помощь соседей. Понадобилось десять человек, чтобы повалить Хосе Аркадио Буэндиа, четырнадцать, чтобы связать его, двадцать, чтобы оттащить во двор к большому каштану, где его и оставили, прикрутив веревками к стволу: он продолжал ругаться на своем странном языке и извергал изо рта зеленую пену. Когда возвратились Урсула и Амаранта, он все еще был привязан за руки и за ноги, весь мокрый от дождя, совершенно тихий и неопасный. Они заговорили с ним, но он их не узнал и ответил что-то непонятное. Урсула освободила растертые в кровь запястья и щиколотки и сохранила веревки только вокруг пояса. Позже ему выстроили пальмовый навес, чтобы защитить от солнца и дождя.

x x x

Аурелиано Буэндиа и Ремедиос Москоте обвенчались в одно из воскресений марта перед алтарем, сооруженным по распоряжению падре Никанора Рейны в гостиной. В доме Москоте этот день явился завершением целого месяца волнений и тревог, вызванных тем, что маленькая Ремедиос достигла зрелости раньше, чем успела расстаться со своими детскими привычками. Мать своевременно посвятила ее в те перемены, которые приносит вступление в девичий возраст, но, несмотря на это, однажды февральским вечером Ремедиос с испуганным криком ворвалась в гостиную, где ее сестры беседовали с Аурелиано, и показала им свои панталоны, измазанные чем-то темным. Свадьбу назначили через месяц. Невесту едва успели приучить самостоятельно мыться и одеваться и выполнять наиболее простые работы по дому. Чтобы она отвыкла делать в постель, ее заставляли мочиться на горячие кирпичи. Немалых трудов стоило убедить ее в неприкосновенности тайн супружеского ложа, ибо, когда Ремедиос посвятили в подробности первой ночи, она так поразилась и вместе с тем пришла в такой восторг, что готова была делиться своими познаниями с каждым встречным. С ней пришлось помучиться, но зато к назначенному для церемонии дню девочка разбиралась в житейских делах не хуже любой из ее сестер. Дон Аполинар Москоте взял дочь за руку и повел вдоль украшенной цветами и гирляндами улицы под громкое хлопанье ракет и музыку нескольких оркестров; Ремедиос махала рукой и улыбкой благодарила соседей, которые из окон своих домов желали ей счастья. Аурелиано, в костюме из черного сукна и лаковых ботинках с металлическими застежками, тех самых, что будут на нем через несколько лет, когда он станет у стены в ожидании расстрела, встретил невесту перед входом в дом и повел к алтарю, - он был бледен, и горло ему сводило судорогой. Ремедиос держалась очень естественно и скромно - самообладание не изменило ей, даже когда Аурелиано, надевая ей кольцо, уронил его на пол. Это вызвало замешательство у гостей, вокруг зашептались, но Ремедиос продолжала спокойно ждать, приподняв руку в кружевной митенке и вытянув безымянный палец, до тех пор, пока ее жених не остановил катившегося к двери кольца, наступив на него ногой, и не вернулся, весь красный, к алтарю. Мать и сестры Ремедиос до того боялись, как бы она не сделала ошибки во время церемонии, что в конце концов, совершенно измученные, сами допустили оплошность, подсказав ей первой поцеловать жениха. Именно с этого дня обнаружились у Ремедиос чувство ответственности, врожденная приветливость, умение владеть собой, которые всегда будут присущи ей в трудных обстоятельствах. По собственному почину она отложила лучший кусок свадебного пирога и вместе с вилкой отнесла его на тарелке Хосе Аркадио Буэндиа. Скорчившийся на деревянной скамеечке под пальмовым навесом старый великан, привязанный к стволу каштана, выцветший от солнца и дождей, благодарно улыбнулся и стал есть пирог руками, бормоча под нос какую-то невнятную молитву. Единственным несчастным человеком на шумном пиру, который длился до утра понедельника, была Ребека Буэндиа. Ее праздник был сорван. По разрешению Урсулы Ребека должна была вступить в брак в этот же день, но в пятницу Пьетро Креспи вручили письмо, извещавшее, что его мать при смерти. Свадьбу отложили. Через час после получения письма Пьетро Креспи уехал в главный город провинции и по дороге разминулся со своей матерью, которая прибыла в Макондо без свякого опоздания в ночь на субботу и спела на свадьбе Аурелиано печальную песню, предназначавшуюся для бракосочетания сына. Пьетро Креспи возвратился ночью в воскресенье - к шапочному разбору, после того как загнал пять лошадей, пытаясь поспеть на свою свадьбу. Так никому и не удалось узнать, кто же написал злосчастное письмо. Урсула мучила Амаранту допросами до тех пор, пока та не расплакалась от возмущения и не поклялась в своей невиновности перед алтарем, еще не разобранным плотниками.
Для совершения бракосочетания дон Аполинар Москоте привез из соседнего города падре Никанора Рейну, старика, ожесточенного своей неблагодарной профессией. У него была сероватого цвета кожа, натянутая почти прямо на кости, и заметно выступающий круглый живот, а в лице его, как в лице одряхлевшего ангела, читалось больше простодушия, чем доброты. Он собирался возвратиться после свадьбы к своей пастве, но пришел в ужас от беспечности жителей Макондо, которые процветали, живя в грехе: они подчинялись только законам природы, не крестили детей, не признавали церковных праздников. Рассудив, что эта почва безотлагательно нуждается в пахаре, он решил остаться в Макондо еще на неделю, чтобы окрестить обрезанных и язычников, узаконить незаконные сожительства и причастить умирающих. Но никто и слушать его не хотел. Ему отвечали, что много лет прекрасно обходятся без священника и улаживают все вопросы спасения души непосредственно с самим Богом, да и смертных грехов не совершают.
Устав проповедовать в пустыне, падре Никанор решил обратить свои силы на строительство самого большого в мире храма со статуями святых в натуральную величину и витражами, для того, чтобы люди приезжали в Макондо даже из Рима - молиться Богу в самом центре безбожия. Он ходил повсюду с медной тарелочкой и собирал пожертвования. Ему щедро подавали, но он требовал больше, потому что храм должен был иметь такой колокол, от звона которого всплывали бы утопленники. Он так умолял всех, что даже голос потерял, а кости у него гудели от усталости.
В одну из суббот, прикинув, что собранного не хватит даже на двери храма, он позволил отчаянию смутить себя. Соорудил на городской площади алтарь и в воскресенье с колокольчиком в руке, как ходили во времена эпидемии, обежал все улицы, созывая народ на полевую мессу. Многие пришли из любопытства. Другие от нечего делать. Третьи - опасаясь, как бы Бог не счел пренебрежение к своему посреднику за личную обиду. Таким образом, в восемь часов утра половина города собралась на площади, где падре Никанор читал Евангелие голосом, надорванным мольбами о деньгах. К концу мессы, когда присутствующие уже стали расходиться, он поднял руку, требуя внимания.
- Минутку, - сказал он. - Сейчас вы получите неоспоримое доказательство беспредельного могущества Господа Бога.
Мальчик, помогавший падре Никанору во время мессы, принес чашку густого дымящегося шоколада. Священник одним духом проглотил весь напиток. Потом извлек из рукава сутаны платок, вытер губы, простер обе руки перед собой и закрыл глаза. И вслед за тем падре Никанор поднялся на двенадцать сантиметров над землей. Довод оказался весьма убедительным. В течение нескольких дней священник ходил по городу, повторяя при помощи горячего шоколада свой трюк с вознесением, и служка набрал в мешок столько денег, что не прошло и месяца, а строительство храма уже было начато. Никто не усомнился в Божественном происхождении чуда, явленного падре Никанором, - никто, кроме Хосе Аркадио Буэндиа. Когда однажды утром неподалеку от каштана собралась толпа, чтобы присутствовать при очередном вознесении, он один сохранил полную невозмутимость, только распрямился слегка на своей скамеечке и пожал плечами, увидев, как падре Никанор поднимается над землей вместе со стулом, на котором сидел.
- Hoc est simplicissimum, - сказал Хосе Аркадио Буэндиа. - Homo iste statum quartum materiale invenit[9].
Падре Никанор поднял руку, и все четыре ножки стула одновременно стали на землю.
- Nego, - возразил он. - Factum hoc existentiam Dei probat sine dudio[10].
Вот так и узнали, что дьявольская тарабарщина Хосе Аркадио Буэндиа на самом деле была латынью. Наконец-то появился человек, который имел возможность объясняться с ним, и падре Никанор решил использовать это счастливое обстоятельство, для того, чтобы озарить светом веры сей повредившийся разум. Каждый вечер он усаживался рядом с каштаном и читал на латыни проповеди, однако Хосе Аркадио Буэндиа упорно не желал принимать ни его риторических тонкостей, ни шоколадных вознесений и требовал в качестве единственного неоспоримого доказательства дагерротипный снимок Господа Бога. Тогда падре Никанор принес ему образки и гравюры и даже копию платка Вероники, но Хосе Аркадио Буэндиа отверг все это как плоды кустарного ремесла, лишенного научной основы. Он выказал такое упрямство, что падре Никанор отступился от своих миссионерских намерений и продолжал посещать старика во имя простого человеколюбия. Но тут Хосе Аркадио Буэндиа взял инициативу в свои руки и коварными рационалистическими доводами пытался поколебать веру священника. Как-то раз падре Никанор принес с собой коробку с шашками и игральную доску и предложил Хосе Аркадио Буэндиа сыграть с ним, тот отказался, потому что, как он объяснил, не видит смысла в борьбе между двумя противниками, которые в важнейших вопросах согласны между собой. Падре Никанор, никогда до тех пор не рассматривавший игру в шашки с этой точки зрения, так и не смог его переубедить. Все более поражаясь уму Хосе Аркадио Буэндиа, он спросил, как могло случиться, что его привязали к дереву.
- Hoc est simplicissimum, - ответил тот, - привязали потому, что я сумасшедший.
После этого разговора, опасаясь за твердость собственной веры, священник перестал навещать его и всецело отдался строительству храма. Ребека почувствовала, как в ней возрождается надежда. С завершением храма было связано ее будущее - с того самого воскресенья, когда падре Никанор, обедая у них в доме, начал за столом при всей семье рассказывать, с каким великолепием будут совершаться службы после возведения храма. "Больше всего повезло Ребеке", - заметила Амаранта. И так как Ребека не поняла, что она хочет этим сказать. Амаранта пояснила с простодушной улыбкой:
- Ведь ты откроешь церковь своей свадьбой.
Ребека пыталась не допустить обсуждения этой возможности. Строительство идет очень медленно, и храм закончат не раньше чем через десять лет. Падре Никанор не согласился с ней: всевозрастающая щедрость верующих позволяет делать более оптимистические расчеты. При молчаливом возмущении Ребеки, которая даже не смогла доесть свой обед, Урсула одобрила идею Амаранты и пообещала внести солидную лепту для ускорения работ. Падре Никанор заявил: еще одно такое пожертвование, и храм будет готов через три года. С того дня Ребека не обменялась с Амарантой ни единым словом, ибо, по ее убеждению, выходка сестры была не столь уж невинной, как то пыталась представить Амаранта. "Скажи спасибо, что я чего-нибудь похуже не сделала, - сказала Амаранта во время ожесточенного спора, который возник между ними вечером. - Так мне, по крайней мере в ближайшие три года, не придется тебя убивать". Ребека приняла вызов.
Узнав о новой отсрочке, Пьетро Креспи впал в отчаяние, и тут невеста дала ему последнее доказательство своей преданности. "Мы убежим отсюда, когда ты захочешь", - сказала она. Но Пьетро Креспи не был склонен к авантюрам. Он не обладал порывистым характером своей суженой и считал уважение к данному слову капиталом, который не следует расточать налево и направо. Тогда Ребека прибегла к менее решительным способам. Непонятно откуда взявшийся ветер стал гасить лампы в гостиной, и Урсула то и дело заставала жениха и невесту целующимися в темноте. Пьетро Креспи несколько сбивчиво жаловался ей на плохое качество новых керосиновых ламп и даже помог установить в гостиной более надежную систему освещения. Но теперь в лампах то и дело кончался керосин или засорялись горелки, и Урсула снова обнаруживала Ребеку на коленях у жениха. В конце концов Урсула отказалась принимать какие бы то ни было объяснения. Возложила на индианку всю ответственность за хлебопекарню, а сама уселась в качалку - наблюдать за помолвленными, твердо решив, что не даст себя одурачить плутнями, устаревшими еще в годы ее молодости. "Бедная мама, - с издевкой говорила возмущенная Ребека, видя, как Урсула зевает во время чинных, нагоняющих сон визитов. - Когда она умрет, то будет отбывать свое наказание за грехи в этой качалке". Через три месяца такой поднадзорной любви Пьетро Креспи, каждый день проверявший состояние работ и измученный медлительностью, с которой возводился храм, решил дать падре Никанору недостающие деньги, чтобы тот мог довести дело до конца. Амаранту эта новость ничуть не взволновала. Болтая с подругами, собиравшимися каждый вечер на галерее ткать или вышивать, она тем временем измышляла все новые и новые козни. Ошибка в расчетах погубила один ее замысел - по мнению Амаранты, самый верный; он заключался в том, чтобы вынуть нафталиновые шарики из комода в спальне, где Ребека хранила свoe подвенечное платье. Амаранта сделала это за два месяца до окончания строительства храма. Но близость свадьбы наполнила Ребеку таким нетерпением, что она захотела подготовить свой туалет намного раньше, чем рассчитывала Амаранта. Ребека выдвинула ящик комода, развернула сначала бумагу, потом холст, в которых лежал наряд, и обнаружила, что атласная ткань платья, кружево фаты и даже венок из флердоранжа изъедены молью и превратились в порошок. Хотя она великолепно помнила, как насыпала под обертку две горсти нафталиновых шариков, несчастье все же выглядело таким случайным, что она не осмелилась обвинить в нем Амаранту. До свадьбы оставалось меньше месяца, но Ампаро Москоте взялась сшить новое платье за неделю. Когда дождливым днем дочь коррехидора, едва видная за ворохом белопенных кружев, вошла в дом, чтобы сделать Ребеке последнюю примерку, Амаранта чуть не упала в обморок. Она лишилась языка, струйка ледяного пота пробежала по ложбинке вдоль позвоночника. Долгие месяцы трепетала Амаранта от страха в ожидании этого часа, потому что твердо знала: если ей не удастся придумать какого-нибудь окончательного препятствия для свадьбы, то в последнюю минуту, когда иссякнут все запасы ее фантазии, она найдет в себе мужество отравить Ребеку. Пока Ребека задыхалась от жары в атласной броне, которую Ампаро Москоте с помощью тысячи булавок и бесконечного терпения сооружала на ее теле. Амаранта несколько раз ошиблась, считая петли своего вязания, и уколола себе палец спицей, однако с ужасающим хладнокровием решила: день - последняя пятница перед свадьбой, способ - порция экстрата опия в чашке с кофе.
Но иное препятствие, столь же неодолимое, как и непредвиденное, заставило снова отложить свадьбу на неопределенное время. За семь дней до числа, назначенного для бракосочетания Ребеки и Пьетро Креспи, маленькая Ремедиос проснулась среди ночи вся мокрая и от какой-то горячей жижи, извергнувшейся из ее внутренностей со звуком, похожим на громкую отрыжку, и через три дня после этого умерла, отравленная своей собственной кровью, - двойня застряла у нее поперек живота. Амаранту замучили угрызения совести. Она горячо молила Бога ниспослать какое-нибудь бедствие, чтобы ей не пришлось давать яд Ребеке, и теперь чувствовала себя виноватой в смерти Ремедиос. Не о таком бедствии она молила. Ремедиос принесла в дом дыхание радости. Она поселилась с мужем в спальне возле мастерской и украсила всю комнату куклами и игрушками своего совсем недавнего детства, но ее кипучая жизнерадостность вырывалась из четырех стен спальни и, как благотворный ветер, проносилась по галерее с бегониями. Ремедиос начинала петь с восходом солнца. Она была единственным человеком в доме, который решался вмешиваться в раздоры между Ребекой и Амарантой. Она же взяла на себя нелегкий труд ухаживать за Хосе Аркадио Буэндиа. Носила ему пищу, обмывала его намыленной мочалкой, следила, чтобы у него в волосах и бороде не заводились вши и гниды, поддерживала в хорошем состоянии навес и во время грозы набрасывала поверх пальмовых листьев непромокаемый брезент. Последние месяцы своей жизни она научилась объясняться с Хосе Аркадио Буэндиа на примитивной латыни. Когда ребенок Аурелиано и Пилар Тернеры родился на свет, был принесен в дом и окрещен в тесном семейном кругу именем Аурелиано Хосе, Ремедиос решила считать его своим старшим сыном. Ее материнский инстинкт поразил Урсулу. Что касается Аурелиано, то он нашел в Ремедиос недостававшее ему оправдание собственному существованию. Целый день он работал в мастерской, а Ремедиос носила ему туда черный кофе без сахара. Вечером они вдвоем отправлялись в дом Москоте. Аурелиано разыгрывал бесконечные партии в домино со своим тестем, пока Ремедиос болтала с сестрами или обсуждала с матерью дела взрослых. Родственная связь с семейством Буэндиа укрепила авторитет дона Аполинара Москоте в Макондо. Во время своих частых поездок в главный город провинции он сумел уговорить власти выстроить в Макондо школу, преподавать в ней должен был Аркадио, унаследовавший педагогические таланты деда. Путем убеждения дон Аполинар Москоте добился того, что ко Дню национальной независимости большую часть домов покрасили в голубой цвет. По настоянию падре Никанора он распорядился переселить заведение Катарино в глухую улицу и прикрыть несколько злачных мест, процветавших в самом центре города. Когда однажды дон Аполинар Москоте вернулся из главного города провинции в сопровождении шести полицейских с винтовками и возложил на них наблюдение за порядком, никто даже не вспомнил о первоначальном соглашении не держать в Макондо вооруженных людей. Аурелиано нравилась энергия тестя. "Ты станешь такой же толстый, как он", - говорили ему друзья. Но от постоянного сидения в мастерской у него только резче выступили скулы да сильнее заблестели глаза, а вес не изменился, как не переменился и сдержанный характер, напротив, в очертаниях рта заметнее выявилась прямая линия - знак одиноких размышлений и непреклонной решимости. Аурелиано и его жена сумели вызвать к себе в обеих семьях глубокую любовь, и когда Ремедиос сообщила, что ждет ребенка, даже Амаранта и Ребека заключили между собой перемирие и усиленно принялись вязать приданое из шерсти двух цветов: голубой - на случай, если родится мальчик, и розовый - если на свет появится девочка. Ремедиос будет последней, о ком подумает через несколько лет Аркадио, стоя у стены в ожидании расстрела.
Урсула объявила строгий траур, закрыла все окна и двери, без крайней необходимости никому не разрешалось ни входить в дом, ни выходить из него: она запретила на целый год громкие разговоры и повесила на стену, возле которой в день похорон стоял гроб с телом Ремедиос, дагерротип покойной, увитый черной лентой, а под ним негасимую лампаду.
Следующие поколения Буэндиа, неизменно поддерживавшие в лампаде огонь, испытывали замешательство при виде этой девочки в плиссированных юбках, белых ботинках и с бантом из органди на голове: им никак не удавалось совместить ее с традиционным представлением о прабабушке. Амаранта взяла Аурелиано Хосе на свое попечение. Она надеялась обрести в нем сына, который разделит с ней одиночество и смягчит страдания, терзавшие ее потому, что, вопреки ее желанию, но по вине ее безрассудных молитв, экстракт опия попал в кофе Ремедиос. По вечерам в дом на цыпочках входил Пьетро Креспи с черной лентой на шляпе, чтобы нанести молчаливый визит некоему подобию Ребеки; в своем черном платье с длинными, до запястий, рукавами она казалась совершенно обескровленной. Сама мысль о назначении нового дня для свадьбы выглядела бы теперь святотатством, и помолвка превратилась в вечные узы, в наскучившую, никого уже не интересующую любовь, словно решение судьбы тех влюбленных, что гасили лампы и целовались в темноте, было оставлено на волю смерти. Потеряв надежду, Ребека совершенно пала духом и снова принялась есть землю.
И вдруг, когда с начала траура уже прошло немало времени и в галерее возобновились собрания вышивальщиц крестиком, среди мертвенной тишины знойного дня, ровно в два часа, кто-то с такой силой толкнул парадную дверь, что весь дом ходуном заходил; Амаранте и ее подругам, сидевшим в галерее, Ребеке, сосавшей палец в своей комнате, Урсуле на кухне, Аурелиано в мастерской и даже Хосе Аркадио Буэндиа под одиноким каштаном - всем показалось, будто здание разваливается от начавшегося землетрясения. На пороге возник человек необыкновенного вида. Его квадратные плечи едва умещались в дверном проеме. На бычьей шее висел образок Девы Исцелительницы, руки и грудь были сплошь покрыты загадочной татуировкой, а правое запястье плотно сжато медным браслетом-талисманом. Кожа выдублена солеными ветрами непогоды, волосы короткие и торчащие, как грива мула, подбородок решительный, а взгляд печальный. На пришельце был пояс в два раза толще лошадиной подпруги, высокие сапоги со шпорами и подкованными железом каблуками, от его поступи все дрожало, как во время сейсмического толчка. Он прошел через гостиную и залу, неся на руке изрядно потрепанную переметную суму, и, подобно удару грома, ворвался в тишину галереи с бегониями, где Амаранта и ее подруги так и застыли с иголками в воздухе. "Добрый день", - сказал он усталым голосом, швырнул свою ношу на стол перед ними и двинулся дальше в глубь дома. "Добрый день", - сказал он Ребеке, испуганно выглянувшей из своей спальни. "Добрый день", - сказал он Аурелиано, все пять чувств которого были прикованы в этот момент к работе. Человек нигде не задерживался. Направился прямо на кухню и только там остановился, завершая путешествие, начатое на противоположном краю света. "Добрый день", - сказал он. На одну долю секунды Урсула оцепенела с открытым ртом, затем посмотрела пришельцу в глаза, ахнула и повисла у него на шее, крича и плача от радости. Это был Хосе Аркадио. Он вернулся таким же нищим, каким ушел, Урсуле пришлось даже выдать ему два песо, чтобы он смог заплатить за нанятую лошадь. Говорил он на испанском языке, обильно нашпигованном морским жаргоном. Его спросили, где он был, он ответил: "Там". Подвесил гамак в отведенной ему комнате и заснул на три дня. Проснувшись, уничтожил шестнадцать крутых яиц и пошел прямо в заведение Катарино, где его огромная мощная фигура вызвала переполох среди охваченных любопытством женщин. Он заказал на свой счет музыку и водку для присутствующих и побился об заклад с пятью мужчинами, что все они вместе не сумеют пригнуть его руку к столу. "Ничего не выйдет, - говорили они, убедившись, что им даже не пошевелить ее. - Ведь на нем заговоренный браслет". Катарино, не верившая в силовые аттракционы, поспорила с Хосе Аркадио на двенадцать песо, что ему не удастся сдвинуть с места стойку. Он оторвал стойку от полу, поднял в воздух над головой и вынес на улицу. Чтобы втащить ее обратно, понадобилось одиннадцать мужчин.
В разгар веселья он предложил для всеобщего обозрения предмет своей мужской гордости - невообразимых размеров, в татуировке из синих и красных надписей на разных языках. Женщины воспылали желанием, но он поинтересовался, кто из них заплатит ему больше. Самая богатая предложила двадцать песо. Тогда он подал мысль устроить лотерею по десять песо за билет. Цена была несусветной, потому что женщина, пользовавшаяся наибольшим успехом, зарабатывала за ночь по восемь песо, тем не менее все согласились. Надписали имена на четырнадцати бумажках, бросили их в шляпу и стали тащить - каждая по одному билету. Когда в шляпе остались только две бумажки, посмотрели, чьи на них имена.
- Еще по пять песо с носа, - сказал Хосе Аркадио двум счастливицам, - и я делю себя между вами. На это он и жил. Шестьдесят пять раз ходил он матросом в кругосветное плавание с другими такими же отщепенцами, и женщины, которые в ту ночь легли с ним в постель в заведении Катарино, вывели его голым в залу для танцев показать всем, что каждый миллиметр его тела - с лица и со спины, от шеи и до пяток - покрыт татуировкой.
В семье Хосе Аркадио почти не общался. Днем он спал, а ночи проводил в квартале домов терпимости. В тех редких случаях, когда матери удавалось усадить его за семейный стол, он привлекал всеобщее внимание, особенно если начинал рассказывать про свои приключения в далеких странах. Он попал в кораблекрушение и две недели болтался на шлюпке в Японском море, питаясь телом своего товарища, сраженного солнечным ударом, - мясо, хорошо просоленное и провяленное на солнце, было жестким и имело сладковатый вкус. В один безоблачный полдень экипаж корабля, на котором он плыл по Бенгальскому заливу, убил морского дракона, в животе чудовища оказались шлем, пряжки и оружие крестоносца. В Карибском море он видел призрак пиратского корабля Виктора Юга[11], паруса его были разодраны в клочья ветрами смерти, реи и мачты источены морскими тараканами, корабль все стремился вернуться на Гваделупу, но был обречен вечно сбиваться с курса. Урсула плакала тут же за столом, как будто перечитывала те долгожданные, но никогда не приходившие письма, в которых Хосе Аркадио сообщал о своих подвигах и приключениях. "А здесь у нас такой огромный дом, сынок, - вздыхала она. - И столько еды мы выбрасывали свиньям!" Но ей никак не удавалось осознать, что мальчик, уведенный цыганами, и есть этот самый дикарь, съедающий за обедом полпоросенка и испускающий ветры такой силы, что от них цветы вянут. Нечто подобное испытывали и остальные. Амаранта не могла скрыть отвращения, которое вызывала у нее его привычка рыгать за столом. Аркадио, так никогда и не узнавший тайны своего происхождения, едва раскрывал рот, чтобы ответить на вопросы Хосе Аркадио, явно старавшегося завоевать расположение юноши. Аурелиано попытался оживить в памяти брата те времена, когда они спали в одной комнате, восстановить близость детских лет, но Хосе Аркадио забыл обо всем - морская жизнь перегрузила его память своими многочисленными событиями. Одна лишь Ребека была сражена наповал с первого взгляда. В тот вечер, когда Хосе Аркадио прошел мимо дверей ее спальни, она решила, что Пьетро Креспи всего-навсего расфранченный заморыш рядом с этим сверхсамцом, чье вулканическое дыхание слышно в любом уголке дома. Под разными предлогами она искала встречи с ним. Как-то раз Хосе Аркадио с бесстыдным вниманием оглядел ее тело и сказал: "Ты стала совсем женщиной, сестренка". Ребека потеряла всякую власть над собой. Начала есть землю и известку с такой же ненасытностью, как в былые дни, и так усердно сосала палец, что на нем образовался мозоль. Как-то раз ее вырвало зеленой жидкостью с мертвыми пиявками. Она не спала ночами, дрожа словно в лихорадке, сопротивляясь безумию, и до рассвета ждала той минуты, когда дом затрясется, возвещая о приходе Хосе Аркадио. Однажды во время сиесты Ребека не выдержала и вошла к нему в комнату. Он лежал с открытыми глазами в одних кальсонах, вытянувшись в гамаке, подвешенном к балкам на толстых канатах, которыми привязывают лодки. Ее поразило это огромное обнаженное тело, и она почувствовала желание отступить. "Простите, - извинилась она. - Я не знала, что вы здесь". Но сказала это тихим голосом, стараясь никого не разбудить. "Иди сюда", - позвал он. Ребека повиновалась. Она стояла возле гамака, вся в холодном поту, чувствуя, как внутри у нее все сжимается, а Хосе Аркадио кончиками пальцев ласкал ее щиколотки, потом икры, потом ляжки и шептал: "Ах, сестренка, ах, сестренка". Ей пришлось сделать над собой сверхъестественное усилие, чтобы не умереть, когда некая мощная сила, подобная урагану, но удивительно целенаправленная, подняла ее за талию, в три взмаха сорвала с нее одежду и расплющила Ребеку, как маленькую пичужку. Едва успела она возблагодарить Бога за то, что родилась на этот свет, как уже потеряла сознание от невыносимой боли, непостижимо сопряженной с наслаждением, барахтаясь в полной испарений трясине гамака, которая, как промокашка, впитала исторгнувшуюся из нее кровь.
Три дня спустя они обвенчались во время вечерней мессы. Накануне Хосе Аркадио отправился в магазин Пьетро Креспи. Итальянец давал урок игры на цитре, и Хосе Аркадио даже не отозвал его в сторону, чтобы сделать свое сообщение. "Я женюсь на Ребеке", - сказал он. Пьетро Креспи побледнел, передал цитру одному из учеников и объявил, что урок окончен. Когда они остались одни в помещении, набитом музыкальными инструментами и заводными игрушками, Пьетро Креспи сказал:
- Она ваша сестра.
- Неважно, - ответил Хосе Аркадио.
Пьетро Креспи вытер лоб надушенным лавандой платком.
- Это противно природе, - пояснил он, - и, кроме того, запрещено законом.
Хосе Аркадио был раздражен не столько доводами Пьетро Креспи, сколько его бледностью.
- Плевал я на природу, - заявил он. - Я рассказал вам все, чтобы вы не беспокоили себя и не спрашивали ничего у Ребеки.
Но, заметив слезы на глазах Пьетро Креспи, он смягчился.
- Ну, ну, - сказал он совсем другим тоном, - если все дело в том, что вам семья полюбилась, так на вашу долю еще остается Амаранта.
Хотя в своей воскресной проповеди падре Никанор объявил всем, что Хосе Аркадио и Ребека не являются братом и сестрой, Урсула никогда не простила им этого брака. Она расценила его как недопустимое отсутствие уважения и в тот же день, когда новобрачные вернулись из церкви, запретила им переступить порог ее дома. Для нее они все равно что умерли. Тогда молодожены сняли домик напротив кладбища и обосновались в нем, захватив с собой гамак Хосе Аркадио, на первых порах заменивший им всю мебель. В брачную ночь молодую укусил за ногу скорпион, притаившийся в ее туфле. У Ребеки отнялся язык, но это не помешало супругам весьма шумно провести медовый месяц. Соседи пугались криков, которые будили весь квартал до восьми раз за ночь и до трех раз за время сиесты, и молились, чтобы такая необузданная страсть не нарушила покой мертвых. Один только Аурелиано проявил заботу о молодых супругах. Он купил им кое-какую мебель и давал деньги до тех пор, пока Хосе Аркадио не обрел вновь чувство реальности и не занялся обработкой прилегающих к его дому пустошей. Что касается Амаранты, то она так и не смогла подавить в себе враждебность к Ребеке, хотя жизнь подарила ей удовлетворение, о котором она и не мечтала: по желанию Урсулы, не знавшей, как загладить случившийся позор, Пьетро Креспи продолжал обедать в их доме каждый вторник, спокойно и с достоинством перенося свое несчастье. В знак уважения к семье он сохранил черную ленту на шляпе и находил удовольствие в том, чтобы выказывать свою преданность Урсуле разными экзотическими подарками, вроде португальских сардин или турецкого варенья из розовых лепестков; однажды он преподнес ей даже красивую манильскую шаль. Амаранта была к нему очень внимательна и ласкова. Угадывала его вкусы, срезала отпоровшиеся ниточки с манжет его рубашек, а ко дню рождения вышила его инициалы на дюжине носовых платков. По вторникам после обеда, когда она занималась рукоделием в галерее, он усердно развлекал ее. В этой девушке, к которой Пьетро Креспи привык относиться как к ребенку, он открыл для себя новые черты. Ей недоставало изящества, но зато она обладала редкой тонкостью чувств и скрытой нежностью. Никто уже не сомневался, что Пьетро Креспи сделает Амаранте предложение. И действительно, однажды во вторник он попросил ее выйти за него замуж. Она не прервала своей работы. Дождалась, пока перестали гореть уши, придала своему голосу спокойную, уверенную, как у зрелого человека, интонацию.
- Разумеется, выйду, Креспи, - сказала она, - но когда мы получше узнаем друг друга. Спешка к добру не приводит.
Урсула совсем запуталась. Несмотря на свое уважение к Пьетро Креспи, она никак не могла разобраться, хорошо или дурно с точки зрения морали он поступил после длительной, закончившейся так скандально помолвки с Ребекой. В конце концов она приняла его сватовство как свершившийся факт - без всякой оценки, потому что никто не разделил с нею ее сомнений. Глава семьи - Аурелиано - только увеличил смятение матери своим загадочным и категорическим заявлением:
- Сейчас не время думать о свадьбах.
Эти слова - смысл их дошел до Урсулы лишь несколько месяцев спустя - были единственным искренним мнением, которое мог высказать Аурелиано в тот момент не только в отношении свадьбы, но и по поводу любого другого события, кроме войны. Стоя у стены в ожидании расстрела, он и сам не сможет четко объяснить себе, как была выкована та цепь незаметных, но неотвратимых случайностей, что привела его сюда. Смерть Ремедиос потрясла его меньше, чем он опасался. Она вызвала в нем чувство глухого бешенства, постепенно растворившееся в пассивном, тоскливом ощущении обманутых надежд, подобном тому, что он испытал, когда решил больше не общаться с женщинами. Он отдался своей работе, но сохранил привычку играть с тестем в домино. Вечерние беседы в доме, погруженном в безмолвие траура, укрепили дружбу мужчин. "Женись снова, Аурелиано, - говорил ему дон Аполинар Москоте. - У меня еще шесть дочерей, бери любую". Как-то незадолго до выборов коррехидор Макондо возвратился из своей очередной поездки, серьезно озабоченный политическим положением в стране. Либералы готовились развязать войну. Поскольку в ту пору Аурелиано имел весьма туманное представление о консерваторах и либералах, тесть простыми словами изложил ему, в чем состоит разница между этими партиями. Либералы, говорил он, - это фасоны, скверные люди, они стоят за то, чтобы отправить священников на виселицу, ввести гражданский брак и развод, признать равенство прав законнорожденных и незаконнорожденных детей и, низложив верховное правительство, раздробить страну - объявить ее федерацией. В противоположность им консерваторы - это те, кто получил бразды правления непосредственно от самого Господа Бога, кто ратует за устойчивый общественный порядок и семейную мораль, защищает Христа, основы власти и не хочет допустить, чтобы страна была раскромсана. Из чувства человечности Аурелиано симпатизировал либералам во всем, что касалось прав незаконнорожденных детей, но не мог понять, зачем нужно впадать в крайности и развязывать войну из-за чего-то такого, что нельзя потрогать руками. Ему показалось чрезмерным усердие тестя, затребовавшего на время выборов в лишенных всяких политических страстей городок шесть вооруженных винтовками солдат с сержантом во главе. Солдаты не только прибыли, но обошли все дома и конфисковали охотничьи ружья, мачете и даже кухонные ножи, а затем раздали мужчинам старше двадцати одного года голубые листки с именами кандидатов консерваторов и розовые - с именами кандидатов либералов. В субботу, накануне выборов, дон Аполинар Москоте лично огласил декрет, запрещавший, начиная с полуночи и в течение сорока восьми часов, торговать спиртными напитками и собираться группами числом более трех человек, если это не члены одной семьи. Выборы прошли спокойно. В воскресенье, в восемь часов утра, на площади была установлена деревянная урна под охраной шести солдат. Голосование было совершенно свободным, в чем Аурелиано мог убедиться сам - почти весь день он простоял рядом с тестем, следя, чтобы никто не проголосовал больше одного раза. В четыре часа дня барабанная дробь возвестила о конце голосования, и дон Аполинар Москоте опечатал урну ярлыком со своей подписью. Вечером, сидя за партией в домино с Аурелиано, он приказал сержанту сорвать ярлык и подсчитать голоса. Розовых бумажек было почти столько же, сколько голубых, но сержант оставил только десять розовых и пополнил недостачу голубыми. Потом урну опечатали новым ярлыком, а на следующий день чуть свет отвезли в главный город провинции.
"Либералы начнут войну", - сказал Аурелиано. Дон Аполинар даже не поднял взгляда от своих фишек. "Если ты думаешь, что из-за подмены бюллетеней, то нет, - возразил он. - Ведь немного розовых в урне осталось, чтобы они не смогли жаловаться". Аурелиано уяснил себе все невыгоды положения оппозиции. "Если бы я бы либералом, - заметил он, - я бы начал войну из-за этой истории с бумажками". Тесть поглядел на него поверх очков.
- Ай, Аурелиано, - сказал он, - если бы ты был либералом, ты бы не увидел, как меняют бумажки, будь ты хоть сто раз моим зятем.
Возмущение в городе вызвали не результаты выборов, а отказ солдат вернуть отобранные ножи и охотничьи ружья. Женщины попросили Аурелиано добиться через тестя возвращения хотя бы кухонных ножей. Дон Аполинар Москоте объяснил ему под большим секретом, что солдаты увезли конфискованное оружие как вещественное доказательство подготовки либералов к войне. Цинизм этого заявления встревожил Аурелиано. Он промолчал, но когда однажды вечером Геринельдо Маркес и Магнифико Висбаль, обсуждая в кругу друзей историю с кухонными ножами, спросили, кто он, либерал, или консерватор, Аурелиано не колебался ни минуты.
- Если обязательно надо быть кем-то, то я лучше буду либералом, потому что консерваторы мошенники.
На следующий день по настоянию друзей он зашел к доктору Алирио Ногере, якобы показаться по поводу болезни печени. Аурелиано еще не имел никакого представления о том, для чего нужна эта ложь. Доктор Алирио Ногера прибыл в Макондо несколько лет назад с запасом безвкусных пилюль и медицинским девизом, казавшимся всем довольно невразумительным: "Клин клином вышибают". На самом деле Ногера только играл роль доктора. Под невинным обличьем врача-неудачника скрывался террорист. Его высокие гамаши прятали шрамы, оставленные на щиколотках кандалами за пять лет каторги. Когда его схватили после первого мятежа федералистов, ему удалось бежать на Кюрасао, одевшись в сутану - самое ненавистное для него платье. К концу своего затянувшегося изгнания, вдохновленный радостными сообщениями, которые привозили на Кюрасао политические эмигранты, стекавшиеся туда со всех островов Карибского моря, он сел на контрабандистскую шхуну и появился в Риоаче с запасом пузырьков, наполненных пилюлями, состоявшими всего лишь из чистого сахара, и с дипломом Лейпцигского университета, подделанным им собственноручно. В Риоаче он даже заплакал от разочарования. Туманные предвыборные надежды охладили пыл федералистов, которых эмигранты изображали готовым взорваться пороховым складом. Подавленный своей неудачей и мечтая теперь только об одном - обрести надежное место, где бы спокойно можно было дожидаться старости, мнимый гомеопат укрылся в Макондо. Он уже несколько лет занимал узкую, набитую пустыми пузырьками комнатушку в доме возле городской площади и жил за счет безнадежных больных, - испробовав все средства, они искали утешения в шариках из сахара. Пока дон Аполинар Москоте был чисто фиктивной властью, агитаторские наклонности доктора оставались без применения. Все свое время он тратил на воспоминания и борьбу с астмой. Приближающиеся выборы стали для него путеводной нитью, которая помогла ему вновь отыскать клубок ниспровержения основ. Он наладил связи с молодежью города, мало искушенной в политике, и развернул тайную и упорную подстрекательскую кампанию. Многочисленные розовые бумажки, появившиеся в урне и приписанные доном Аполинаром Москоте легкомыслию, свойственному молодости, были частью плана Ногеры, он заставил своих учеников проголосовать: пусть они сами убедятся, что выборы всего лишь фарс. "Действенно только насилие", - говорил он им. Большая часть друзей Аурелиано была одержима идеей уничтожения консервативного строя, но они не решались посвятить Аурелиано в свои планы, опасаясь не только его родственных связей с коррехидором, но и замкнутого, уклончивого характера. К тому же было известно, что Аурелиано по указанию тестя голосовал голубым бюллетенем. Таким образом, лишь простая случайность открыла его политические симпатии, и только из чистого любопытства сделал он этот сумасбродный шаг - пошел к доктору лечиться от болезни, которой у него не было. В грязной, как свинарник, комнатушке, пропахшей паутиной и камфарой, он увидел некое подобие одряхлевшей игуаны, легкие этого существа при дыхании издавали свистящий звук. Ни о чем не спросив, доктор подвел Аурелиано к окну и исследовал внутреннюю сторону его нижнего века. "Не здесь, - сказал Аурелиано, как ему велели. Потом нажал кончиками пальцев на печень и прибавил: - Я испытываю боль вот тут, она не дает мне спать". Тогда доктор Ногера закрыл окно под тем предлогом, что в комнате слишком много солнца, и простыми словами объяснил ему, почему долг патриота - убивать консерваторов. В течение нескольких дней Аурелиано носил в кармане рубашки пузырек. Каждые два часа он доставал его, вытряхивал на ладонь три горошины, забрасывал их все разом в рот, а затем медленно растворял на языке. Дон Аполинар Москоте подтрунивал над его верой в гомеопатию, но участники заговора признали в нем своего. А в заговор были втянуты почти все сыновья старожилов Макондо, хотя никто из них толком не знал, в чем, собственно, будут выражаться предстоящие им действия. Однако когда доктор открыл Аурелиано эту тайну, тот сразу вышел из заговора. Хотя Аурелиано был тогда убежден в необходимости уничтожения режима консерваторов, замыслы доктора привели его в содрогание. Алирио Ногера был адептом индивидуального террора. Его план сводился к согласованному, одновременному осуществлению множества убийств, чтобы единым ударом общенационального масштаба уничтожить всех правительственных чиновников вместе с их семьями, и в особенности их детей мужского пола, и таким образом стереть с лица земли самое семя консерватизма. Дон Аполинар Москоте, его супруга и шесть дочерей были, разумеется, включены в список.
- Никакой вы не либерал, - сказал ему Аурелиано, даже не изменившись в лице. - Вы просто мясник.
- В таком случае, - ответил доктор так же спокойно, - возврати мне пузырек. Он больше тебе не нужен.
Только через полгода Аурелиано стало известно, что доктор признал его безнадежно непригодным для действия, сентиментальным неудачником с пассивным характером и вполне определившейся склонностью к одиночеству. Друзья пытались припугнуть Аурелиано, опасаясь, как бы он не выдал заговора. Аурелиано успокоил их: он никому не скажет ни слова, но в ту ночь, когда они отправятся убивать семью Москоте, он встретит их на пороге и будет защищать вход в дом. Его решимость произвела на заговорщиков такое впечатление, что исполнение плана отложили на неопределенный срок. Именно тогда Урсула зашла посоветоваться с сыном о свадьбе Пьетро Креспи и Амаранты, и тот ответил ей, что сейчас не время об этом думать. Уже целую неделю Аурелиано носил за пазухой допотопного вида пистолет и следил за своими друзьями. Пообедав, он теперь шел пить кофе к Хосе Аркадио и Ребеке, которые уже начали понемногу приводить в порядок свой дом, а после шести вечера играл с тестем в домино. Поутру, во время завтрака, беседовал с Аркадио, превратившимся в рослого парня, и обнаружил, что тот с каждым днем приходит все в больший восторг из-за очевидной неизбежности войны. У себя в школе, где рядом с детьми, едва начавшими говорить, сидели великовозрастные верзилы, годами старше самого учителя, Аркадио заразился лихорадкой либерализма. Он разглагольствовал о том, что надо поставить к стенке падре Никанора, превратить церковь в школу, провозгласить свободу любви. Аурелиано старался умерить его порывы. Советовал ему быть поблагоразумнее и поосторожнее. Но Аркадио был глух к спокойным доводам и здравому смыслу Аурелиано и при всем честном народе обвинил его в слабодушии. Аурелиано ждал. Наконец в первых числах декабря в мастерскую ворвалась охваченная тревогой Урсула.
- Началась война!
На самом деле война шла уже три месяца. По всей стране было введено военное положение. Только один человек в Макондо узнал об этом своевременно - дон Аполинар Москоте, но он поостерегся делиться новостью даже со своей женой, пока не прибудет военный отряд, имевший приказ вступить в город внезапно. Солдаты вошли без всякого шума, еще до рассвета, с двумя легкими артиллерийскими орудиями, в которые были впряжены мулы, и заняли школу под казарму. Шесть часов вечера объявили комендантским часом. В каждом доме была проведена реквизиция, более решительная, чем первая, - на этот раз забрали даже земледельческий инвентарь. Доктора Ногеру волоком вытащили из дому, привязали к дереву на городской площади и расстреляли без суда и следствия. Падре Никанор пытался повлиять на военных своим чудом вознесения, но один из солдат стукнул его прикладом по голове. Возбуждение либералов угасло и сменилось молчаливым ужасом. Аурелиано, бледный, замкнувшийся в себе, продолжал играть в домино с тестем. Он понял, что власть дона Аполинара Москоте, несмотря на присвоенный ему титул гражданского и военного правителя города, снова стала фиктивной. Все решения принимал командовавший гарнизоном капитан, который каждое утро выдумывал какой-нибудь новый, чрезвычайный побор на нужды защитников общественного порядка. Четыре его солдата вырвали женщину, укушенную бешеной собакой, из рук ее родных и забили насмерть прикладами прямо посреди улицы. В воскресенье, через две недели после оккупации города, Аурелиано вошел в дом Геринельдо Маркеса и попросил чашку кофе - без сахара по свойственной ему умеренности. Когда они остались вдвоем на кухне, Аурелиано придал своему голосу властность, которой за ним раньше никогда не замечали. "Готовь ребят, - сказал он. - Мы пойдем на войну". Геринельдо Маркес не поверил ему.
- С каким оружием? - спросил он.
- С ихним, - ответил Аурелиано.
Во вторник ночью была проведена безрассудно смелая операция: двадцать один человек, все моложе тридцати лет, под командой Аурелиано Буэндиа, вооруженные столовыми ножами и наточенными железками, захватили врасплох гарнизон, завладели винтовками и расстреляли на площади капитана и тех четырех солдат, что убили женщину.
В эту же ночь, когда с площади еще доносились залпы, Аркадио был назначен гражданским и военным правителем Макондо. Те из повстанцев, кто был женат, едва успели проститься со своими женами, прежде чем покинуть их на волю судьбы. На рассвете, приветствуемый освобожденным от террора населением, отряд Аурелиано ушел из Макондо, чтобы соединиться с войсками революционного генерала Викторио Медины, двигавшегося, по последним сообщениям, на Манауре. Перед уходом Аурелиано извлек дона Аполинара Москоте из шкафа. "Не волнуйтесь, тесть, - сказал он. - Новая власть гарантирует своим честным словом личную неприкосновенность вам и вашей семье". Дон Аполинар Москоте с большим трудом разобрался, что мятежник в высоких сапогах, с винтовкой за плечами и его зять, с которым он играл в домино до девяти часов вечера, одно и то же лицо.
- Аурелито, это безрассудство, - воскликнул он.
- Это не безрассудство, - сказал Аурелиано. - это война. И не называйте меня больше Аурелито, отныне я полковник Аурелиано Буэндиа.

x x x

Полковник Аурелиано Буэндиа поднял тридцать два вооруженных восстания и все тридцать два проиграл. У него было семнадцать детей мужского пола от семнадцати разных женщин, и все его сыновья были убиты один за другим в одну-единственную ночь, прежде чем старшему из них исполнилось тридцать пять лет. Сам он уцелел после четырнадцати покушений на его жизнь, семидесяти трех засад, расстрела и чашки кофе с такой порцией стрихнина, которая могла бы убить лошадь. Он отказался от ордена Почета, пожалованного ему президентом республики. Он стал верховным главнокомандующим революционных сил, облеченным судебной и военной властью, простиравшейся от одной границы страны до другой, и человеком, которого правительство боялось больше всего, но ни разу не разрешил себя сфотографировать. Он отклонил пожизненную пенсию, предложенную ему после войны, и до глубокой старости жил на доход от золотых рыбок, изготовляя их в своей мастерской в Макондо. Несмотря на то, что он всегда сражался впереди своих солдат, единственная полученная им рана была нанесена ему его же собственной рукой после подписания Неерландской капитуляции, положившей конец гражданским войнам, длившимся почти двадцать лет. Он выстрелил себе в грудь из пистолета, и пуля вышла через спину, не задев жизненных центров. От всего этого осталась только названная его именем улица в Макондо.
Но, как сам он признался в старости, незадолго до смерти, ни о чем подобном он и не мыслил в то утро, когда во главе отряда из двадцати одного человека покинул Макондо, чтобы примкнуть к войскам генерала Викторио Медины.
- Мы оставляем город на тебя, - вот все, что он сказал Аркадио, уходя. - Оставляем в порядке, смотри, к нашему возвращению здесь должно быть еще лучше.
Аркадио истолковал его наказ весьма своеобразно. Вдохновляясь цветными вкладками одной из книг Мелькиадеса, он придумал себе мундир с маршальскими галунами и эполетами и подвесил к поясу саблю с золотыми кистями, принадлежавшую расстрелянному капитану. Затем установил оба артиллерийских орудия у въезда в город, одел в военную форму своих бывших учеников, распаленных его зажигательными воззваниями, вооружил их и отправил маршировать по улицам, чтобы создать у человека со стороны впечатление неприступности города. Хитрость его оказалась палкой о двух концах: действительно, правительство почти целый год не осмеливалось отдать приказ атаковать крепость Макондо, но когда наконец решилось, то обрушило на город столь значительные силы, что сопротивление было сломлено за полчаса. С самого начала своего правления Аркадио обнаружил большую любовь к декретам. Иногда он оглашал до четырех декретов в день, приказывая все, что взбредет в голову. Он ввел обязательную воинскую повинность с восемнадцати лет, объявил, что животные, оказавшиеся на улице после шести вечера, рассматриваются как общественное достояние, обязал мужчин пожилого возраста носить на рукаве красную повязку. Заточил падре Никанора в его доме, воспретив выходить под страхом расстрела, и позволял служить мессы и бить в колокола только в тех случаях, когда праздновали победу либералов. Чтобы всем было ясно, что шутить он не намерен, Аркадио приказал отделению солдат тренироваться на городской площади, расстреливая чучело. Сначала никто не принимал этого всерьез. В конце концов эти солдаты были всего лишь мальчики, школьники, играющие во взрослых. Но однажды ночью, когда Аркадио вошел в заведение Катарино, трубач оркестра рассмешил общество, встретив новоиспеченного начальника сигналом фанфары. Аркадио велел расстрелять трубача за неуважение к властям. Тех, кто осмелился протестовать, он посадил в колодки в одной из комнат школы, распорядившись держать их на хлебе и воде. "Ты убийца! - каждый раз кричала ему Урсула, услышав об очередном его самоуправстве. - Когда Аурелиано узнает, он расстреляет тебя, и я первая обрадуюсь". Но все было напрасно. Аркадио продолжал сильнее и сильнее закручивать гайки своей ненужной жестокости и наконец превратился в самого бесчеловечного из правителей, каких видел Макондо. "Теперь они почувствовали разницу, - сказал как-то Аполинар Москоте. - Вот он - их либеральный рай". Эти слова передали Аркадио. Во главе солдатского патруля он взял штурмом дом дона Аполинара Москоте, разнес в щепки мебель, высек его дочерей, а самого бывшего коррехидора поволок по улице в казарму. Узнав о случившемся, Урсула бросилась бежать через весь город, вопя от стыда и яростно потрясая просмоленной плетью; когда она ворвалась во двор казармы, отделение уже выстроилось для расстрела дона Аполинара Москоте и Аркадио собирался лично скомандовать "пли".
- Посмей только, ублюдок! - крикнула Урсула. Прежде чем Аркадио успел опомниться, она обрушила на него первый удар тяжелой плети из бычьих жил. "Посмей только, убийца, - кричала она. - И меня тоже убей, шлюхин ты сын. По крайней мере мне не придется плакать от стыда, что я вырастила такое чудовище". Она безжалостно хлестала Аркадио плетью и преследовала его до тех пор, пока он не забился в самый дальний угол двора, свернувшись как улитка. Дон Аполинар Москоте, привязанный к столбу, на котором до этого висело изрешеченное пулями чучело, был без сознания. Парни из отделения разбежались, опасаясь, как бы Урсула не излила остаток своего возмущения на них. Но она даже не поглядела в их сторону. Бросив растерзанного Аркадио, рычащего от боли и бешенства, она отвязала дона Аполинара Москоте и увела домой. А прежде чем покинуть казарму, выпустила на волю всех колодников.
С этого времени управлять городом стала Урсула. Она восстановила воскресную мессу, отменила ношение красных нарукавных повязок и объявила недействительйыми строгие декреты Аркадио. И все же, несмотря на проявленное мужество, Урсула втайне оплакивала свою судьбу. Она чувствовала себя настолько одинокой, что стала искать спасения в обществе забытого под каштаном мужа. "Смотри, до чего мы дожили, - говорила она ему под шум июньского дождя, грозившего размыть навес из пальмовых листьев. - Дом наш опустел, сыновья разбрелись кто куда, и опять мы с тобой одни". Но Хосе Аркадио Буэндиа, погруженный в пучину безумия, был глух к ее жалобам. Утратив рассудок, он на первых порах еще объявлял домашним властным тоном, на искаженной латыни о своих неотложных ежедневных потребностях. А в краткие минуты просветления жаловался Амаранте, которая носила ему пищу, на свои самые докучные немочи и послушно позволял ей ставить ему банки и горчичники. Но к тому времени, когда Урсула начала приходить под каштан со своими горестями, он уже потерял всякую связь с действительностью. Он сидел на своей скамеечке, а Урсула по частям мыла его и рассказывала о семейных делах. "Аурелиано вот уже больше четырех месяцев, как ушел на войну, и мы о нем ничего не знаем, - говорила она, растирая мужу спину намыленной тряпкой. - Хосе Аркадио вернулся, он выше тебя ростом и весь расшит крестиком, да только от него нашему дому ничего, кроме стыда, нет". Ей показалось, что плохие новости огорчают мужа. И тогда она начала обманывать его. "Наболтала я тут, не верь ты мне, - говорила она, посыпая золой его экскременты и собирая их затем на лопату. - Богу было угодно, чтобы Хосе Аркадио и Ребека поженились, и теперь они очень счастливы". Она научилась лгать совсем правдоподобно и в конце концов сама стала находить утешение в своих вымыслах. "Аркадио уже серьезный и очень смелый мужчина, - говорила она. - И такой бравый в своем мундире, да еще при сабле". Это было все равно что разговаривать с мертвецом, ведь Хосе Аркадио Буэндиа уже ничто не радовало и не печалило. Но Урсула продолжала беседовать с мужем. Видя, какой он кроткий, ко всему безразличный, она решила отвязать его. Освобожденный от веревок, он даже не сдвинулся со своей скамеечки. Так и сидел под солнцем и дождем, будто веревки не имели никакого значения, потому что сила более могущественная, чем любые видимые глазу путы, держала его привязанным к стволу каштана. В августе, когда всем уже начало казаться, что зима будет тянуться вечно, Урсула смогла наконец сообщить мужу известие, которое считала правдой.
- Счастье за нами так по пятам и ходит, - сказана она. - Амаранта и итальянец, тот, что с пианолой возился, скоро поженятся. Дружеские отношения между Амарантой и Пьетро Креспи действительно очень продвинулись вперед, поощряемые доверием Урсулы, которая на этот раз не сочла нужным присутствовать при визитах итальянца. Жениховство было окрашено в цвета сумерек. Пьетро Креспи являлся по вечерам, с гарденией в петлице, и переводил Амаранте сонеты Петрарки. Они сидели в наполненной запахами роз и душицы галерее до тех пор, пока москиты не вынуждали их искать спасения в гостиной: он читал, она плела кружево на коклюшках, и оба были глубоко безразличны к неожиданностям и превратностям войны. Чувствительность Амаранты, ее сдержанная, но обволакивающая нежность словно паутина оплетали жениха, и всякий раз в восемь часов, поднимаясь, чтобы уйти, он должен был буквально отдирать от себя эти невидимые нити. Вместе с Амарантой он составил замечательный альбом открыток, полученных из Италии. На каждой такой открытке имелась влюбленная пара в укромном уголке среди зелени парка и виньетка - сердце, пронзенное стрелой, или позолоченная лента, концы которой держат в клювах два голубка. "Я знаю этот парк во Флоренции, - говорил Пьетро Креспи, перебирая открытки. - Стоит вытянуть руку, и птицы уже летят за крошками". Иногда при виде какого-нибудь акварельного изображения Венеции тоска по родине превращала в его памяти запах тины и гнилых морских ракушек, исходящий от каналов, в легкий аромат цветов. Амаранта вздыхала, смеялась и мечтала об этой стране красивых мужчин и женщин, говорящих на языке детей, о старинных городах, от былого величия которых остались лишь роющиеся в мусоре кошки. Наконец-то Пьетро Креспи обрел любовь, обрел после того, как в погоне за ней пересек океан, после того, как спутал ее со страстью, торопливо и пылко целуясь с Ребекой. Счастье принесло с собой процветание. Магазин Пьетро Креспи занимал уже почти целый квартал и стал настоящей оранжереей фантазии - в нем можно было увидеть и точную копию флорентийской колокольни, отмечающую время боем курантов, и музыкальные шкатулки из Сорренто, и китайские пудреницы, которые, когда откроешь крышку, играют мелодию из пяти нот, и все музыкальные инструменты, какие только можно вообразить, и все заводные устройства, какие только можно придумать. Во главе магазина стоял Бруно Креспи - младший брат, не обладавший талантами, необходимыми для преподавания в музыкальной школе. Благодаря ему улица Турков со своей ослепительной выставкой разных безделушек превратилась в волшебный заповедник, там люди забывали и о произволе Аркадио, и о далеком кошмаре войны. Когда по приказу Урсулы возобновилась воскресная месса, Пьетро Креспи подарил храму немецкую фисгармонию, организовал детский хор и разучил с ним григорианский репертуар - это придало некоторый блеск скромным службам падре Никанора. Все были уверены, что Амаранта будет счастлива в супружестве с итальянцем. Не торопя своих чувств, отдавшись на волю их плавного, естественного течения, они наконец достигли того рубежа, где оставалось только назначить дату бракосочетания. Никто не собирался чинить им препятствия. Урсула, в глубине души винившая себя в том, что бесконечными откладываниями свадьбы изуродовала жизнь Ребеки, не хотела умножать свои угрызения совести. Строгий траур по Ремедиос был отодвинут на задний план бедствиями войны, отсутствием Аурелиано, жестокостью Аркадио, изгнанием Хосе Аркадио и Ребеки. Уверившись в том, что свадьба обязательно состоится, Пьетро Креспи даже намекнул о своем желании считать Аурелиано Хосе, к которому он проникся почти отцовской любовью, своим старшим сыном. Все заставляло думать, что Амаранта уже подплывает к тихой гавани безоблачного счастья. Но в противоположность Ребеке она не выказывала ни малейшего волнения. С тем же спокойствием, с каким она покрывала узорами скатерти, ткала чудеснейшие позументы и вышивала крестиком королевских павлинов, Амаранта ждала, когда Пьетро Креспи не сможет больше противиться требованиям своего сердца. Ее час пришел вместе с бурными октябрьскими дождями. Пьетро Креспи убрал с колен Амаранты корзиночку с вышиванием и сжал ее руку своими ладонями. "Я не в силах больше ждать, - сказал он. - Мы поженимся в этом месяце". Она даже не вздрогнула, почувствовав прикосновение его ледяных пальцев. Рука ее, как непокорный зверек, высвободилась из плена и снова взялась за работу.
- Не будь наивным, Креспи, - сказала Амаранта с улыбкой, - я скорее умру, чем пойду за тебя.
Пьетро Креспи потерял власть над собой. Он рыдал без всякого стыда и в отчаянии чуть не сломал себе пальцы, но не смог поколебать ее решения. "Не теряй напрасно время, - отвечала ему Амаранта. - Если ты действительно так меня любишь, не переступай больше порог этого дома". Урсула готова была сквозь землю провалиться от стыда. Пьетро Креспи исчерпал все слова мольбы. Он дошел до немыслимых унижений. Целый вечер плакал в подол Урсулы, которая охотно продала бы свою душу, лишь бы утешить его. Видели, как он дождливыми ночами бродит вокруг дома с шелковым зонтиком, высматривая, нет ли света в окне Амаранты. Никогда Пьетро Креспи не одевался более изысканно, чем в эти дни. Его великолепная голова замученного императора обрела необычайно величественный вид. Он надоедал подругам Амаранты, приходившим вышивать с ней в галерее, заклиная их переубедить ее. Он забросил все свои дела. Целые дни проводил в задней комнате магазина, где сочинял сумасбродные письма, вкладывал в них цветочные лепестки и засушенных бабочек и отправлял Амаранте; письма возвращались к нему нераспечатанными. Запершись, он целыми часами играл на цитре. Однажды ночью он запел. Макондо проснулся в крайнем изумлении, зачарованный волшебными звуками цитры, которые не могли принадлежать этому миру, и голосом, исполненным любви, сильнее которой и представить себе на земле было невозможно. И тогда Пьетро Креспи увидел свет во всех окнах города, кроме одного - окна Амаранты. Второго ноября, в день поминовения усопших, его брат отпер двери магазина и обнаружил, что все лампы зажжены, все музыкальные шкатулки открыты и играют, все часы, не останавливаясь, бьют, и под звуки этого нелепого концерта он нашел в задней комнате Пьетро Креспи - вены на его запястьях были перерезаны ножом и обе руки опущены в умывальный таз, наполненный росным ладаном.
Урсула распорядилась, чтобы гроб с телом поставили в ее доме. Падре Никанор возражал против отправления религиозного обряда и погребения самоубийцы в освященной земле. Урсула вступила с ним в спор. "Этот человек стал святым, - заявила она. - Как это вышло и почему, ни вам, ни мне не понять. И вопреки вашей воле, я положу его рядом с Мелькиадесом". Так она и сделала после пышной похоронной церемонии и при единодушном одобрении всего города. Амаранта не выходила из спальни. Со своей постели она слышала рыдания Урсулы, шаги и тихие голоса столпившихся в доме людей, причитания плакальщиц, а потом глубокую, пропитанную запахом растоптанных цветов тишину. Долго еще чудился Амаранте по вечерам аромат лаванды, но она нашла в себе силы не поддаться безумию. Урсула ее покинула. Даже глаз не подняла, не пожалела дочь в тот вечер, когда Амаранта вошла на кухню, положила руку на угли в плите и держала до тех пор, пока боль не стала такой сильной, что Амаранта уже ощущала не ее, а только тлетворный запах своего собственного паленого мяса. Это было сильнодействующее средство против угрызений совести. Несколько дней Амаранта ходила по дому, опустив руку в миску с яичными желтками, и мало-помалу ожоги зажили, а вместе с ними зарубцевались, словно тоже под благотворным воздействием яичных желтков, и раны ее сердца. Единственным видимым следом пережитой трагедии останется повязка из черного крепа. Амаранта будет носить ее на обожженной руке до самой смерти.
Аркадио проявил неожиданное великодушие, издав декрет об официальном трауре по случаю смерти Пьетро Креспи. Урсула расценила это как возвращение заблудшей овцы в стадо. Но она ошиблась. Аркадио был для нее потерян, и вовсе не с того момента, когда надел военную форму, а с самого начала. Она считала, что воспитывала его как собственного ребенка - так же, как Ребеку, ни в чем не отдавая ему предпочтения, но ни в чем и не обделяя. И все же Аркадио рос замкнутым, пугливым мальчиком, ведь годы его детства совпали с эпидемией бессонницы, строительной лихорадкой Урсулы, безумием Хосе Аркадио Буэндиа, затворничеством Аурелиано, смертельной враждой между Амарантой и Ребекой. Аурелиано учил его читать и писать, думая совсем о другом, как это делал бы посторонний. Он дарил Аркадио свою одежду, чтобы Виситасьон перешила ее по росту мальчика, но дарил, когда вещи приходили уже в полную негодность. Аркадио страдал из-за большой, не по ноге, обуви, из-за латок на брюках, из-за своих женских ягодиц. Разговаривал он больше с Виситасьон и Катауре, на их языке. Единственным человеком, действительно проявлявшим к нему интерес, был Мелькиадес: он читал Аркадио свои непонятные записи и обучал его искусству дагерротипии. Никто и не догадывался, что оплакивал Аркадио смерть старика, скрывая от всех свое горе, как отчаянно искал способ воскресить цыгана, безуспешно исследуя его писания. Школа, где все уважали и слушались Аркадио, а затем власть с ее суровыми декретами и великолепным мундиром освободили его от постоянно гнетущего чувства горечи. Однажды вечером в заведении Катарино кто-то осмелился бросить ему: "Ты недостоин фамилии, которую носишь". Вопреки всем ожиданиям, Аркадио не расстрелял дерзкого.
- К моей чести, - сказал он, - я не Буэндиа.
Знавшие тайну его усыновления решили после этого ответа, что и ему все известно, но в действительности Аркадио навсегда остался в неведении, кто его родители. К Пилар Тернере, своей матери, он испытывал то же непреодолимое влечение, что было у Хосе Аркадио и Аурелиано: когда она входила в темную комнату, где он занимался дагерротипией, кровь закипала у него в жилах. Хотя Пилар Тернера уже утратила свои чары и великолепие своего смеха, он искал и находил ее по горькому запаху дыма. Однажды, незадолго до войны, она пришла в школу за своим младшим сыном в полдень, несколько позже, чем всегда. Аркадио поджидал ее в комнате, где обычно проводил сиесту и где потом приказал поставить колодки. Ребенок играл во дворе, а он улегся в гамак и дрожал от нетерпения, зная, что Пилар Тернера обязательно пройдет через эту комнату. Она пришла. Аркадио схватил ее за руку и пытался втащить в гамак. "Не могу, не могу, - в ужасе сказала Пилар Тернера. - Ты даже не знаешь, как мне хотелось бы доставить тебе удовольствие, но, Бог свидетель, не могу". С наследственной могучей силой Буэндиа Аркадио сгреб ее за талию, и от прикосновения к ее телу в глазах у него стало темно. "Не прикидывайся святой, - сказал он. - Все знают, что ты шлюха". Пилар подавила приступ отвращения к своей несчастной судьбе.
- Дети увидят, - прошептала она. - Лучше не запирай сегодня дверь на ночь.
Ночью Аркадио ждал ее в гамаке, отбивая лихорадочную дробь зубами. Он не смыкал глаз, прислушивался, как без умолку поют сверчки и в положенное время, словно по расписанию, кричат выпи, и с каждой минутой все больше убеждался, что его обманули. Когда его волнение готово было перерасти в бешенство, дверь вдруг отворилась. Через несколько месяцев, стоя у стены в ожидании расстрела, Аркадио вновь переживет эти мгновения: сначала послышались чьи-то робкие шаги, плутающие в темноте соседней комнаты, стукнула скамья, на которую наткнулся кто-то, а потом мрак комнаты сгустился, принял форму человеческогого тела, воздух затрепетал от частых ударов сердца, и это было не то сердце, что колотилось в груди Аркадио. Он протянул руку и встретил другую руку с двумя перстнями на одном из пальцев, встретил как раз вовремя, чтобы спасти из пучины тьмы, уже собиравшейся поглотить ее. Он ощутил разветвления вен, испуганный трепет пульса, влажную ладонь с линией жизни, рассеченной у основания большого пальца косой смерти. Тогда он понял, что это не та женщина, которую он ждал, - от нее пахло не горечью дыма, а цветочным бриолином, у нее были твердые груди с плоскими, как у мужчин, сосками, твердый и круглый, как орех, лобок и суматошная нежность возбужденной неопытности. Она была девственницей, и звали ее совершенно невероятным именем - Санта София де ла Пьедад. Пилар Тернера заплатила ей пятьдесят песо - половину всех своих сбережений, чтобы она сделала то, что делала сейчас. Аркадио не раз видел, как эта девушка помогает в продуктовой лавчонке своим родителям, и никогда не обращал на нее внимания, потому что она обладала редким даром не существовать до тех пор, пока в ней не появится необходимость. Но с этой ночи она свернулась клубком, как кошка, в тепле у него под рукой. Она приходила в школу во время сиесты, с согласия родителей, которым Пилар Тернера отдала вторую половину своих сбережений. Позже правительственные войска выселили Аркадио и Санта Софию де ла Пьедад из школьного помещения, и они стали заниматься любовью среди ящиков со сливочным маслом и мешков кукурузы в задней комнате лавки. К тому времени, когда Аркадио был назначен военным и гражданским правителем, у них родилась дочь.
Единственными родственниками, узнавшими об этом, были Хосе Аркадио и Ребека, с которыми Аркадио поддерживал в ту пору близкие отношения, основанные не столько на родственных чувствах, сколько на общих интересах. Хосе Аркадио склонил шею под тяжестью брачного ярма. Твердый характер Ребеки, ненасытность ее лона, ее упрямое честолюбие обуздали неукротимый нрав мужа - из лентяя и бабника он превратился в большую и сильную рабочую скотину. В доме у них царили чистота и порядок. Поутру Ребека открывала настежь окна, и ветер с могил влетал в комнаты и улетал через двери во двор, оставляя на стенах и мебели тонкий слой праха. Желание есть землю, пощелкивание костей отца и матери, жаркий голос собственной крови и вялая томность Пьетро Креспи - все это было заброшено на чердаки памяти. Весь день Ребека вышивала возле окна, чуждая тревогам войны, и когда глиняные горшки на полке начинали дрожать, она поднималась, чтобы разогреть обед, прежде чем появятся измазанные грязью охотничьи собаки, а за ними колосс с двустволкой и в сапогах со шпорами; иной раз у него на плече был олень, но чаще всего он приносил связку кроликов или диких уток. Однажды вечером, в начале своего правления, Аркадио неожиданно зашел навестить Ребеку и ее мужа. Он не виделся с ними с тех пор, как они ушли из дома, но держался так дружелюбно, по-родственному, что его пригласили отведать жаркое.
Только когда приступили к кофе, Аркадио открыл истинную цель своего посещения: он получил донос на Хосе Аркадио. Жаловались, что после того, как Хосе Аркадио распахал свой участок, он двинулся на соседские поля; с помощью своих волов он валил изгороди и превращал в развалины строения, пока не присвоил все лучшие угодья в окрестности. Тех крестьян, которых он не ограбил, потому что ему не нужны были их земли, он обложил налогом и каждую субботу приходил с двустволкой за плечами и сворой собак взимать его. Хосе Аркадио ничего не отрицал. Он ссылался на то, что захваченные им земли были распределены Хосе Аркадио Буэндиа во времена основания Макондо, а он готов доказать, что отец его уже тогда был сумасшедшим, так как отдал в чужие руки участки, принадлежавшие на самом деле семье Буэндиа. В этих оправданиях не было никакой необходимости - Аркадио пришел вовсе не затем, чтобы вершить правосудие. Он предложил создать регистрационное бюро, оно узаконит право Хосе Аркадио на захваченное при условии, что Хосе Аркадио позволит местным властям собирать вместо него налоги. Так и договорились. Несколько лет спустя, когда полковник Аурелиано Буэндиа станет пересматривать права на землю, он обнаружит, что на имя брата записаны все земельные участки, включая кладбище, какие только можно было охватить взглядом с холма, где находился его дом, и что за одиннадцать месяцев своего правления Аркадио набил себе карманы не только деньгами от налогов, но также и теми, которые он брал за разрешение хоронить покойников во владениях Хосе Аркадио.
Прошло несколько месяцев, прежде чем Урсула заметила то, о чем знали все и что от нее скрывали, не желая умножать ее страдания. Сначала у нее зародились подозрения. "Аркадио строит себе дом", - с притворной гордостью сообщила она мужу, пытаясь влить ему в рот ложку тыквенного сиропа. И однако, не могла удержать вздох: "Не знаю отчего, но не по душе мне все это". Позже, когда ей стало известно, что Аркадио не только достроил дом, но даже выписал себе венскую мебель, она уже не сомневалась в том, что он тратит казенные деньги. Однажды, возвращаясь после воскресной мессы, она увидела, как он в новом доме играет в карты со своими офицерами. "Ты позор нашей семьи!" - крикнула она ему. Аркадио не обратил на нее внимания. Лишь тогда Урсула узнала, что у него есть шестимесячная дочь и что Санта София де ла Пьедад, с которой он живет не обвенчавшись, снова беременна. Урсула решила написать полковнику Аурелиано Буэндиа, где бы он ни находился, и посвятить его во все случившееся, однако события, развернувшиеся в следующие дни, не только помешали ей выполнить свое намерение, но даже заставили раскаяться в нем. Война, бывшая до тех пор для жителей Макондо не более как словом, сочетанием звуков, обозначающим что-то смутное и далекое, стала драматической реальностью. В конце февраля у ворот города появилась серая от пыли старуха на осле, груженном вениками. Вид у нее был совершенно безобидный, и часовые пропустили ее, не задавая лишних вопросов, они решили, что перед ними простая торговка из долины. Старуха направилась прямо в казарму. Аркадио принял ее в бывшей классной комнате, превратившейся теперь в подобие тылового лагеря: там и сям виднелись свернутые или подвешенные за кольца гамаки, все углы были завалены грудами циновок, на полу в беспорядке лежали винтовки, карабины и даже охотничьи ружья. Старуха вытянулась по стойке "смирно", отдала честь и представилась:
- Полковник Грегорио Стивенсон.
Он принес плохие вести. Последние очаги сопротивления либералов, по его словам, были подавлены. Полковник Аурелиано Буэндиа, отступавший с боями от Риоачи, послал его с поручением к Аркадио. Макондо нужно сдать без сопротивления при условии, если будет гарантирована честным словом сохранность жизни и имущества либералов. Аркадио с презрительным сочувствием оглядел странного вестника, которого так нетрудно было принять за жалкую старуху.
- У вас, разумеется, есть какой-нибудь письменный приказ, - сказал он.
- Разумеется, - ответил посланец, - у меня его нет. Каждому ясно, что в подобных обстоятельствах нельзя иметь при себе ничего компрометирующего.
Тут он вынул из-за корсажа и положил на стол золотую рыбку. "Я полагаю, этого достаточно", - сказал он. Аркадио подтвердил, что это действительно одна из рыбок, сделанных полковником Аурелиано Буэндиа. Но ведь кто-нибудь мог купить ее еще до войны, и поэтому как мандат она не годится. Чтобы удостоверить свою личность, гонец пошел даже на нарушение военной тайны. Он пробирается на Кюрасао с важной миссией - завербовать там изгнанников с островов Карибского моря, достать оружие, снаряжение и в конце года сделать попытку высадиться на побережье. Полковник Аурелиано Буэндиа убежден в успехе этого плана и считает, что не следует приносить бесполезные жертвы в данный момент. Но Аркадио был непреклонен. Он приказал держать посланца под стражей до тех пор, пока не будет установлена его личность, и решил оборонять крепость Макондо не на жизнь, а на смерть.
Ждать пришлось недолго. Известия о поражении либералов становились с каждым разом все более достоверными. Однажды ночью, в конце марта, когда не по сезону рано начавшийся дождь поливал улицы Макондо, напряженное спокойствие предыдущих недель внезапно было нарушено душераздирающими звуками трубы, вслед за этим прогремел пушечный выстрел, который снес с церкви колокольню. Решение сопротивляться и в самом деле оказалось чистым безумием. Аркадио имел в своем распоряжении всего пятьдесят человек, плохо вооруженных и с запасом патронов не более двадцати штук на душу. Правда, среди этих людей были ученики из его школы, воспламененные его высокопарными призывами и готовые пожертвовать своей шкурой для гиблого дела. Земля содрогалась от орудийной пальбы, слышался беспорядочный треск выстрелов, топот сапог, противоречивые команды и бессмысленные сигналы трубы, когда человек, называвший себя полковником Стивенсоном, добился наконец разговора с Аркадио. "Избавьте меня от позорной смерти в колодках и с этим бабьим тряпьем на теле, - сказал он. - Если я должен умереть, пусть я умру сражаясь". Его слова убедили Аркадио. Он приказал выдать арестанту оружие и двадцать патронов и оставил его с пятью людьми защищать казарму, а сам ушел вместе со своим штабом, чтобы возглавить оборону. Аркадио не успел выйти на дорогу к долине. Баррикады у входа в Макондо были разрушены, и защитники города сражались уже на улицах, перебегая от дома к дому; сначала, пока не кончились патроны, они стреляли из винтовок, потом против винтовок врага были пущены в ход пистолеты, и, наконец, завязалась рукопашная. Угроза поражения заставила многих женщин броситься на улицу, вооружившись кухонными ножами. В этой сумятице Аркадио увидел Амаранту, которая разыскивала его: в ночной рубашке, со старыми пистолетами Хосе Аркадио Буэндиа в руках, она была похожа на безумную. Аркадио отдал винтовку офицеру, потерявшему в бою свое оружие, и бросился с Амарантой в переулок, чтобы отвести ее домой. Урсула ждала в дверях, не обращая внимания на свист снарядов, один из которых пробил брешь в фасаде соседнего дома. Дождь кончился, но улицы были скользкими и мягкими, как раскисшее мыло, в ночной тьме идти приходилось наугад. Аркадио оставил Амаранту Урсуле, повернулся и выстрелил в двух солдат, которые открыли по нему огонь из-за соседнего угла. Пистолеты, долго провалявшиеся в шкафу, дали осечку. Урсула заслонила Аркадио своим телом и попыталась втолкнуть его в дом.
- Пойдем, ради Бога! - кричала она. - Хватит уже глупостей!
Солдаты прицелились в них.
- Отпустите этого человека, сеньора, - крикнул один, - иначе мы ни за что не отвечаем!
Аркадио оттолкул Урсулу и сдался. Немного погодя выстрелы стихли и зазвонили колокола. Сопротивление было подавлено всего за полчаса. Ни один из людей Аркадио не остался в живых, но прежде чем умереть, они храбро бились против трех сотен солдат. Последним их оплотом стала казарма. Когда правительственные войска уже собирались броситься на решительный штурм, человек, называвший себя полковником Грегорио Стивенсоном, выпустил заключенных и приказал своим людям покинуть казарму и идти сражаться на улицу. Необычайная подвижность, благодаря которой он успевал вести огонь из нескольких окон, безошибочная меткость, с которой он расстрелял все свои двадцать патронов, создали впечатление, что казарма защищена очень хорошо, и тогда нападающие разрушили ее пушечными выстрелами. Руководивший операцией капитан был поражен, обнаружив, что в развалинах нет никого, кроме мертвого человека в одних кальсонах; его оторванная снарядом рука сжимала винтовку с пустой обоймой. У мертвеца были густые и длинные, как у женщины, волосы, подколотые на затылке гребнем, на шее висела ладанка с золотой рыбкой. Перевернув труп носком сапога, чтобы взглянуть на лицо, капитан застыл в удивлении. "Что за черт!" Подошли другие офицеры.
- Глядите-ка, где он объявился, - сказал им капитан. - Ведь это Грегорио Стивенсон.
На рассвете по приговору военно-полевого суда Аркадио был расстрелян у кладбищенской стены. В последние два часа жизни он так и не успел разобраться, почему исчез страх, мучивший его с самого детства. Совершенно спокойно, но вовсе не потому, что хотел показать свое недавно родившееся мужество, слушал он бесконечные пункты обвинения. Он думал об Урсуле - она в это время, наверное, пьет кофе под каштаном вместе с Хосе Аркадио Буэндиа. Думал о своей восьмимесячной дочке, которой еще не успели дать имя, и о том ребенке, что должен родиться в августе. Думал о Санта Софии де ла Пьедад, вспомнил, что вчера вечером, когда он уходил воевать, она присаливала оленину для субботнего обеда, вспомнил и затосковал о темном потоке ее волос, низвергавшемся на плечи, о ресницах, таких длинных и густых, что они казались ненастоящими. В его мыслях о близких не было сентиментальности - он сурово подводил итоги своей жизни, начиная понимать, как сильно любил в действительности тех людей, которых больше всего ненавидел. Председатель военно-полевого суда приступил к заключительной речи, а Аркадио все еще не заметил, что прошло уже два часа. "Даже в том случае, если бы перечисленные обвинения не были подтверждены столь многочисленными уликами, - говорил председатель, - безответственная и преступная дерзость обвиняемого, который послал своих подчиненных на бесполезную гибель, была бы достаточным основанием для вынесения ему смертного приговора". Здесь, в разгромленной школе, где он в первый раз испытал уверенность в себе, приходящую с властью, в нескольких метрах от комнаты, где он познал неуверенность, порождаемую любовью, формальности, сопутствующие смерти, показались Аркадио нелепыми. По правде говоря, смерть для него не имела значения, ему важна была жизнь, и поэтому, услышав приговор, он почувствовал не страх, а тоску. Он не произнес ни слова до тех пор, пока его не спросили о последнем желании.
- Скажите моей жене, - ответил он звучным голосом, - пусть назовет дочку Урсулой, - и, помолчав, подтвердил: - Урсулой, как бабушку. И скажите ей также, что если ребенок, который должен родиться, родится мальчиком, то пусть ему дадут имя Хосе Аркадио, но не в честь дяди, а в честь деда.
Перед тем как Аркадио отвели к стене, падре Никанор попытался исповедовать его. "Мне не в чем каяться", - сказал Аркадио и, выпив кружку черного кофе, отдал себя в распоряжение солдат. Командовать расстрелом назначили капитана, которого отнюдь не случайно звали Роке Мясник - он был специалистом по массовым казням. Шагая к кладбищу под упорно моросящим дождем, Аркадио увидел, что на горизонте занимается лучезарное утро среды. Вслед за ночным туманом рассеялась и его тоска, оставив вместо себя безграничное любопытство. Ему было приказано стать спиной к стене, и только тогда он заметил Ребеку - с мокрыми волосами, одетая в платье из какой-то ткани в розовых цветочках, она распахивала настежь окна дома. Аркадио сосредоточил всю свою волю, чтобы привлечь ее внимание. Ребека и в самом деле вдруг бросила беглый взгляд на стену, застыла, пораженная ужасом, потом сделала над собой усилие и махнула ему на прощание рукой. Аркадио ответил ей тем же. В это самое мгновение на него нацелились закопченные дула винтовок, и он услышал слово за словом пропетые энциклики Мелькиадеса, и уловил шаги Санта Софии де ла Пьедад, заплутавшиеся в классной комнате, и ощутил, как его нос обретает ту ледяную твердость, что поразила его, когда он глядел на лицо мертвой Ремедиос. "А, черт, - еще успел он подумать, - ведь я забыл сказать: если родится девочка, пусть назовут ее Ремедиос". И тогда одним сокрушительным ударом на него снова обрушился тот страх, который мучил его всю жизнь. Капитан дал приказ стрелять. Аркадио едва успел расправить грудь и поднять голову, не понимая, откуда течет горячая жидкость, обжигающая его ляжки.
- Сволочи! - крикнул он. - Да здравствует партия либералов!

x x x

В мае война кончилась. За две недели до того, как правительство официально сообщило об этом в высокопарном воззвании, обещая безжалостно покарать зачинщиков мятежа, полковник Аурелиано Буэндиа, который в одежде индейца-знахаря уже почти добрался до западной границы, был захвачен в плен. Уходя на войну, он взял с собой двадцать одного человека; четырнадцать погибли в боях, шестеро лежали раненые, и лишь один был с ним в минуту окончательного поражения - полковник Геринельдо Маркес. Весть о пленении полковника Аурелиано Буэндиа была объявлена в Макондо чрезвычайным декретом. "Он жив, - сказала Урсула мужу. - Помолимся, чтобы враги проявили к нему милосердие". Три дня она оплакивала сына, а на четвертый, приготовляя на кухне сласти из сливок, совершенно отчетливо услышала где-то рядом его голос. "Это Аурелиано, - закричала она и бросилась к каштану, чтобы сообщить новость мужу. - Не знаю, каким чудом он спасся, но он жив и мы скоро его увидим". Урсула была уверена, что так и будет. Она распорядилась вымыть в доме полы и переставить мебель. А через неделю пророчество ее нашло печальное подтверждение в неизвестно откуда возникших слухах, на этот раз не подтвержденных декретом. Полковник Аурелиано Буэндиа приговорен к смертной казни, и приговор будет приведен в исполнение в Макондо для устрашения жителей города. Утром в понедельник, около половины одиннадцатого, Амаранта одевала Аурелиано Хосе, как вдруг до нее донесся далекий беспорядочный шум и звуки трубы, а через секунду в комнату ворвалась Урсула с криком: "Ведут!" Солдаты ударами прикладов расчищали себе путь в несметной толпе. Проталкиваясь через плотную массу людей, Урсула и Амаранта добрались до соседней улицы, и там они увидели его. Он был похож на нищего. Босой, в изодранной одежде, борода и волосы всклокочены. Он шел, не чувствуя обжигающего прикосновения раскаленной пыли, руки его были связаны за спиной веревкой, конец которой сжимал в ладони конный офицер. Рядом вели полковника Геринельдо Маркеса, тоже грязного и оборванного. Они не выглядели печальными. Скорее казалось, что они взволнованы поведением толпы, осыпающей солдат всевозможными оскорблениями.
- Сынок! - раздался среди общего шума вопль Урсулы, она ударила солдата, пытавшегося задержать ee. Лошадь офицера поднялась на дыбы. Полковник Аурелиано Буэндиа вздрогнул, остановился и, уклонившись от рук матери, твердо посмотрел ей в глаза.
- Идите домой, мама, - сказал он. - Спросите разрешения властей и приходите ко мне в тюрьму.
Он перевел взгляд на Амаранту, в нерешительности стоявшую позади Урсулы, улыбнулся ей и спросил: "Что у тебя с рукой?" Амаранта подняла руку в черной повязке. "Ожог", - сказала она и оттащила Урсулу в сторону, подальше от лошадей. Солдаты дали залп в воздух. Отряд кавалерии окружил пленных и на рысях направился к казарме.
Вечером Урсула пришла на свидание с полковником Аурелиано Буэндиа. Она попробовала получить предварительное разрешение с помощью дона Аполинара Москоте, но вся власть сосредоточилась теперь в руках военных, и его слово не имело никакого веса. Падре Никанор лежал с приступом печени. Родители полковника Геринельдо Маркеса, который не был приговорен к смертной казни, уже пытались навестить сына, но их отогнали прикладами. Видя, что найти посредников невозможно, убежденная, что Аурелиано на рассвете будет расстрелян, Урсула сложила в узелок вещи, которые хотела ему снести, и пошла в казарму одна.
- Я мать полковника Аурелиано Буэндиа, - заявила она.
Часовые преградили ей путь. "Я все равно войду, - сказала Урсула. - Так что, если вам приказано стрелять, стреляйте сразу". Сильным толчком она отстранила одного из них и вошла в бывшую классную комнату, где группа полуголых солдат чистила оружие. Учтивый румяный офицер в очках с толстыми стеклами, одетый в походную форму, сделал знак бросившимся было за ней часовым, и они ушли.

Предыдущая страница 2 Следующая страница


Габриэль Гарсиа Маркес - Сто лет одиночества

3 Габриэль Гарсиа Маркес

- Я мать полковника Аурелиано Буэндиа, - повторила Урсула.
- Вы хотите сказать, сеньора, - поправил ее офицер, любезно улыбаясь, - что вы мать сеньора Аурелиано Буэндиа.
В его изысканной речи Урсула уловила тягучие интонации жителей гор - качако[12].
- Пусть будет "сеньор", - согласилась она, - все равно, лишь бы мне его увидеть.
Приказом свыше всякие посещения осужденных на смерть были запрещены, но офицер под свою ответственность разрешил Урсуле пятнадцатиминутное свидание. Урсула показала ему то, что принесла в узелке, смену чистого белья, ботинки, в которых сын гулял на своей свадьбе, и сласти, которые она хранила для него с того дня, когда почувствовала, что он вернется. Она нашла полковника Аурелиано Буэндиа в комнате, где стояли колодки, он лежал, раскинув руки, потому что под мышками у него вздулись нарывы. Ему разрешили побриться. Густые усы с закрученными кончиками подчеркивали угловатость скул. Урсуле показалось, что он бледнее, чем был раньше, немного выше и еще более одинок. Он знал все, что произошло дома: знал о самоубийстве Пьетро Креспи, о беззакониях Аркадио и его расстреле, о чудачествах Хосе Аркадио Буэндиа под каштаном. Знал, что Амаранта посвятила свое вдовье девичество воспитанию Аурелиано Хосе, что тот проявляет незаурядный ум и научился читать и писать тогда же, когда начал разговаривать. С той самой минуты, как Урсула вошла в комнату, она почувствовала себя неловко - ее смущал повзрослевший вид сына, исходившая от него властность, сила, которую излучало все его большое тело. Она удивилась, что он так хорошо обо всем осведомлен. "Вы же знаете: ваш сын - ясновидец, - пошутил он. И добавил уже серьезно: - Утром, когда меня вели, я как будто пережил все это".
И в самом деле, пока толпа шумела вокруг, он был занят своими мыслями, удивляясь, как постарел город всего за один год. Листья на миндальных деревьях были ободраны. Дома, которые то и дело перекрашивали из голубого цвета в розовый, потом снова в голубой, приобрели в конце концов неопределенный оттенок.
- А что ты думал? - вздохнула Урсула. - Время-то идет.
- Конечно, - согласился Аурелиано, - но все же...
И свидание, которого они оба так долго ждали, приготовив вопросы и даже поразмыслив, какие ответы могут на них получить, вылилось в обычный повседневный разговор. Когда часовой объявил, что пятнадцать минут истекли, Аурелиано достал из-под циновки походной кровати скатанные в трубку, пропитанные потом листки бумаги. Это были его стихи. Те, что он посвящал Ремедиос и забрал с собой, уходя из дома, и другие - написанные позже, во время коротких передышек между боями. "Обещайте мне, что никто не прочтет их, - сказал он. - Сегодня же вечером растопите ими плиту". Урсула пообещала и встала, чтобы поцеловать сына на прощание.
- Я принесла тебе револьвер, - шепнула она.
Полковник Аурелиано Буэндиа удостоверился, что часового нет поблизости. И ответил так же тихо: "На что он мне? Впрочем, давайте, а то они еще увидят, когда вы будете уходить". Урсула вынула револьвер из-за корсажа, и полковник Аурелиано Буэндиа положил его под циновку на койке. "А теперь не прощайтесь со мной, - сказал он подчеркнуто спокойным тоном. - Не умоляйте никого, не унижайтесь ни перед кем. Заставьте себя думать, что меня расстреляли уже давным-давно". Урсула закусила губу, сдерживая слезы.
- Приложи к нарывам горячие камни, - сказала она, отвернулась и вышла из комнаты.
Полковник Аурелиано Буэндиа продолжал стоять, углубленный в свои мысли, до тех пор, пока дверь не закрылась. Тогда он снова лег и раскинул руки. С того времени, когда он вступил в юношеский возраст и осознал, что наделен даром ясновидения, он всегда верил - смерть сообщит ему о своем приближении каким-то определенным, безошибочным, неоспоримым знаком, и вот до расстрела остается лишь несколько часов, а такого знака все нет. Однажды в его лагерь в Тукуринке пришла очень красивая девушка и попросила часовых разрешить ей увидеться с полковником Аурелиано Буэндиа. Ее пропустили - ведь всем было известно, что некоторые матери-фанатички посылают своих дочерей в постель к прославленным полководцам, чтобы, как они сами объясняли, улучшить породу. В тот вечер полковник Аурелиано Буэндиа заканчивал стихотворение о человеке, который сбился с пути под дождем, когда вдруг в комнату вошла девушка. Желая спрятать исписанный листок в ящик стола, где он хранил под замком свои стихи, полковник повернулся к гостье спиной. И тут почувствовал это. Не оглядываясь, он схватил лежавший в ящике пистолет и сказал:
- Не стреляйте, пожалуйста.
Когда он обернулся, сжимая в руке пистолет, девушка уже опустила свой и стояла в полной растерянности. Так ему удалось избежать четырех покушений из одиннадцати. Но был и другой случай: неизвестный, которого потом не удалось задержать, пробрался ночью в лагерь повстанцев в Манауре и заколол кинжалом его близкого друга - полковника Магнифико Висбаля. Тот болел лихорадкой, и полковник Аурелиано Буэндиа временно уступил ему свою койку. Сам он спал тут же рядом в гамаке и ничего не слышал. Все его попытки разобраться в своих предчувствиях оказались тщетными. Предчувствия возникали внезапно, как озарение свыше, как абсолютная, мгновенная и непостижимая убежденность. Порой они казались совсем непримечательными, и полковник Аурелиано Буэндиа спохватился, что это были предчувствия, лишь после того, как они исполнялись. А иной раз они были очень определенными, но не исполнялись. Нередко он путал их с самыми обычными приступами суеверия. Однако, когда ему прочли смертный приговор и спросили, каково будет его последнее желание, он сразу же понял, что это предчувствие подсказывает ему ответ.
- Я прошу, чтобы приговор был приведен в исполнение в Макондо, - заявил он.
Председатель трибунала рассердился.
- Не пытайтесь нас провести, Буэндиа, - сказал он. - Это просто военная хитрость, чтобы выиграть время.
- Не хотите, ваше дело, - ответил полковник, - но таково мое последнее желание.
С тех пор предчувствия его покинули. В тот день, когда Урсула навестила его в тюрьме, он после долгих размышлений пришел к выводу, что на этот раз смерть, вполне возможно, не известит его о своем приближении, поскольку она зависит не от случая, а от воли его палачей. Мучимый своими нарывами, он не спал всю ночь. Незадолго до рассвета в коридоре раздались шаги. "Идут", - сказал он себе и почему-то вдруг вспомнил о Хосе Аркадио Буэндиа, который в эту самую минуту в угрюмой предрассветной полутьме тоже думал о нем, скорчившись на своей скамеечке под каштаном. В душе у полковника Аурелиано Буэндиа не было ни тоски, ни страха, он испытывал лишь глухую ярость при мысли, что из-за преждевременной смерти ему не суждено узнать, чем завершится все то, что он не успел завершить... Дверь отворилась, вошел солдат с чашкой кофе. На следующий день, в тот же час, когда полковник Аурелиано Буэндиа по-прежнему сходил с ума от боли под мышками, повторилось то же самое. В четверг он раздал часовым сласти, принесенные Урсулой, надел чистое белье, которое оказалось ему узким, и лаковые ботинки. Наступила пятница, а его еще не расстреляли.
Дело было в том, что военные власти не осмеливались исполнить приговор. Возмущение, охватившее весь город, навело их на мысль, что расстрел полковника Аурелиано Буэндиа может иметь тяжелые политические последствия не только в Макондо, но и во всей округе, поэтому они запросили совета в главном городе провинции. В ночь на субботу, когда ответ еще не был получен, капитан Роке Мясник отправился с другими офицерами в заведение Катарино. Из всех женщин только одна, вконец запуганная его угрозами, согласилась повести его в свою комнату. "Они не хотят спать с человеком, у которого смерть за плечами, - объяснила она. - Никто не знает, как это случится, но кругом говорят, что офицер, который расстреляет полковника Аурелиано Буэндиа, и все его солдаты рано или поздно будут обязательно убиты один за другим, даже если они спрячутся на краю света". Капитан Роке Мясник обсудил такую возможность с остальными офицерами, а те со своими начальниками. В воскресенье, хотя никто никому об этом прямо не сказал и военные ничем не нарушили царившее в Макондо напряженное спокойствие, всему городу уже было известно, что офицеры не хотят брать на себя ответственность и собираются под любыми предлогами уклониться от участия в казни. В понедельник почта доставила письменный приказ: приговор должен быть приведен в исполнение в течение двадцати четырех часов. Вечером офицеры бросили в фуражку шесть клочков бумаги со своими именами, и злосчастная фортуна капитана Роке Мясника наградила его выигрышным билетом. "От судьбы не уйдешь, - сказал капитан с глубокой горечью. - Как родился я сыном шлюхи, так и подохну". В пять часов утра он избрал, тоже жеребьевкой, отделение солдат, выстроил его во дворе и разбудил приговоренного к смерти традиционными словами.
- Пошли, Буэндиа, - сказал он. - Час настал.
- А! Так вот оно что, - откликнулся полковник. - То-то мне приснилось, будто у меня прорвались нарывы.
С тех пор как Ребека Буэндиа узнала, что Аурелиано должны расстрелять, она каждый день поднималась в три часа утра. Сидя в темноте спальни на кровати, содрогавшейся от храпа Хосе Аркадио, она следила в щель приоткрытого окна за кладбищенской стеной. Она ждала всю неделю с тем тайным упорством, с каким в свое время ждала писем от Пьетро Креспи. "Здесь они его не станут расстреливать, - говорил ей Хосе Аркадио. - Его расстреляют поздней ночью в казарме, чтобы не узнали, кто стрелял, и закопают там же". Ребека продолжала ждать. "Такие бесстыжие гады расстреляют его здесь", - отвечала она. И была настолько уверена в этом, что даже обдумала, как ей приоткрыть дверь, чтобы помахать смертнику рукой на прощание. "Да не поведут его по улице под охраной только шести запуганных солдат, - настаивал Хосе Аркадио. - Они ведь знают, что народ готов на все". Глухая к доводам мужа, Ребека продолжала сторожить у окна.
- Вот увидишь, какие они бесстыжие гады, - твердила она.
Во вторник, в пять часов утра, когда Хосе Аркадио кончил пить кофе и спустил собак, Ребека вдруг закрыла окно и схватилась за спинку кровати, чтобы не упасть. "Ведут, - выдохнула она. - Какой он красивый". Хосе Аркадио поглядел в окно и, охваченный внезапной дрожью, увидел в бледном свете занимающейся зари брата, на нем были брюки, которые в юности носил Хосе Аркадио. Он уже стоял возле стены, стоял подбоченившись, горящие нарывы под мышками мешали ему опустить руки. "Столько маяться, - бормотал полковник Аурелиано Буэндиа. - Столько мучиться, и все для того, чтобы шесть ублюдков убили тебя, и ты ничего не можешь поделать". Он все повторял и повторял эти слова, а капитан Роке Мясник, приняв его ярость за пыл благочестия, решил, что он молится, и был тронут. Когда солдаты подняли винтовки, ярость полковника Аурелиано Буэндиа материализовалась в какую-то липкую и горькую субстанцию, от которой у него омертвел язык и закрылись глаза. Алюминиевый блеск рассвета вдруг исчез, и он снова увидел себя ребенком в коротких штанишках и с бантом на шее, увидел, как отец вводит его ясным вечером в цыганский шатер, увидел лед. Когда раздался крик, полковник Аурелиано Буэндиа решил, что это последняя команда солдатам. С лихорадочным любопытством он открыл глаза, ожидая, что взгляд его встретит нисходящие траектории пуль, он обнаружил только капитана Роке Мясника, который стоял, подняв руки вверх, и Хосе Аркадио, перебегающего улицу со своим страшным, готовым выстрелить охотничьим ружьем.
- Не стреляйте, - сказал капитан, обращаясь к Хосе Аркадио. - Вы ниспосланы мне Божественным Провидением.
И тут началась еще одна война. Капитан Роке Мясник и шесть солдат ушли с полковником Аурелиано Буэндиа освобождать революционного генерала Викторио Медину, приговоренного к смерти в Риоаче. Думая выиграть время, решили перевалить через горный хребет тем путем, по которому шел Хосе Аркадио Буэндиа, когда ему предстояло основать Макондо, но не миновало и недели, а они уже поняли, что это неосуществимая затея. В конце концов им пришлось пробираться опасными местами, по горным отрогам, хотя патроны у них были наперечет - только те, которые солдаты получили для казни. Вблизи городов они разбивали лагерь, и кто-нибудь, переодевшись, прогуливался среди бела дня по улицам, держа в руке золотую рыбку, и устанавливал связи с притаившимися либералами, которые поутру отправлялись на охоту, чтобы не вернуться обратно. Когда с перевала они наконец увидели Риоачу, генерал Викторио Медина уже был расстрелян. Приверженцы полковника Аурелиано Буэндиа провозгласили его командующим революционными силами побережья Карибского моря, в чине генерала. Он дал согласие занять пост, но отказался от генеральского звания и пообещал сам себе не принимать этого чина до тех пор, пока не будет свергнуто правительство консерваторов. За три месяца удалось поставить под ружье более тысячи человек, но почти все они были убиты. Те, кто уцелел, перебрались через восточную границу. Позже стало известно, что они отплыли с Антильских островов и снова вернулись на родину, высадившись на мыс Кабо-де-ла-Вела; сразу вслед за этим во все концы страны было передано по телеграфу ликующее сообщение правительства о смерти полковника Аурелиано Буэндиа. А еще через два дня длинная телеграмма, которая почти нагнала предыдущую, принесла весть о новом восстании на равнинах юга. Так зародилась легенда о вездесущности полковника Аурелиано Буэндиа. В одно и то же время поступали самые противоречивые сообщения: полковник одержал победу в Вильянуэве, потерпел поражение в Гуакамайяле, съеден индейцами племени мотилонес, умер в одном из селений долины, снова поднял восстание в Урумите. Вожди либеральной партии, которые в ту пору вели переговоры о допущении либералов в парламент, заявили, что он авантюрист и не представляет их партии. Правительство зачислило его в разбойники и оценило его голову в пять тысяч песо. После шестнадцати поражений полковник Аурелиано Буэндиа вышел из Гуахиры, имея под своим командованием две тысячи хорошо вооруженных индейцев, и атаковал Риоачу; захваченный врасплох гарнизон бежал из города. Полковник Аурелиано Буэндиа расположил в Риоаче свою штаб-квартиру и объявил всенародную войну против консерваторов. В первом официальном отклике, который он получил от правительства, ему угрожали расстрелять через сорок восемь часов полковника Геринельдо Маркеса, если войска повстанцев не отойдут к восточной границе. У полковника Роке Мясника, ставшего к тому времени начальником штаба, был довольно унылый вид, когда он вручал телеграмму своему командующему, но тот прочел ее с неожиданной радостью.
- Замечательно! - воскликнул он. - У нас в Макондо уже есть телеграф!
Ответ полковника Аурелиано Буэндиа был категоричен. Через три месяца он рассчитывает перенести свою штаб-квартиру в Макондо. Если он не застанет в живых полковника Геринельдо Маркеса, то расстреляет без суда и следствия в первую очередь всех генералов, а затем и всех офицеров, которые окажутся в этот момент в плену, и отдаст приказ своим подчиненным, чтобы они поступали так же до самого конца войны. Три месяца спустя, когда победоносные войска полковника Аурелиано Буэндиа вступили в Макондо, первым человеком, обнявшим его на дороге в долину, был полковник Геринельдо Маркес.
Дом Буэндиа был битком набит детьми. Урсула забрала к себе Санта Софию де ла Пьедад с ее старшей дочерью и парой мальчиков-близнецов, родившихся через пять месяцев после расстрела Аркадио. Вопреки его последней воле, она дала девочке имя Ремедиос. "Я уверена, что Аркадио это и хотел сказать, - заявила она в свое оправдание. - Мы не назовем ее Урсулой, с таким именем у нее будет очень тяжелая жизнь". Близнецов она окрестила Хосе Аркадио Второй и Аурелиано Второй. Амаранта взяла всех на свое попечение. Поставила деревянные стульчики в гостиной и, собрав еще соседских детей, устроила там что-то вроде приюта для малолетних. Когда под хлопанье ракет и звон колоколов полковник Аурелиано Буэндиа вступил в город, у входа в родной дом его приветствовал детский хор. Аурелиано Хосе, высокий, как его дед, и облаченный в форму офицера революционных войск, по всем правилам отдал ему честь.
Не все новости были хорошими. Через год после того, как полковник Аурелиано Буэндиа бежал от расстрела, Хосе Аркадио и Ребека перешли жить в дом, построенный Аркадио. Никто так и не узнал, что Хосе Аркадио спас жизнь полковнику. Новый дом, расположенный на лучшем месте городской площади, в тени миндального дерева, которое облюбовали под свои гнезда три птичьих семейства, имел парадный вход и четыре окна. Здесь супруги и устроили свой гостеприимный очаг. Прежние подружки Ребеки, и среди них четыре сестры Москоте - до сих пор все еще девицы, - перенесли сюда свои собрания за пяльцами, прерванные несколько лет тому назад в галерее с бегониями. Хосе Аркадио продолжал пользоваться захваченными землями, правительство консерваторов утвердило его во владении ими. Вечерами можно было видеть, как он возвращается домой верхом на лошади со сворой злобных собак, двустволкой и притороченной к седлу связкой кроликов. В один сентябрьский день надвигавшаяся гроза вынудила его вернуться раньше, чем обычно. Поздоровавшись в столовой с Ребекой, он привязал во дворе собак, снес кроликов на кухню, чтоб позже засолить их, и отправился в спальню переодеться. Впоследствии Ребека уверяла, что, когда муж вошел туда, она мылась в купальне и ничего не знает. Ее версия казалась сомнительной, но никто не мог придумать другой, более правдоподобной, - объяснить, зачем понадобилось Ребеке убивать человека, сделавшего ее счастливой. Это была, пожалуй, единственная тайна в Макондо, так и оставшаяся нераскрытой. Как только Хосе Аркадио затворил за собой дверь спальни, в доме прогремел пистолетный выстрел. Из-под двери показалась струйка крови, пересекла гостиную, вытекла на улицу и двинулась вперед по неровным тротуарам, спускаясь по ступенькам, поднимаясь на приступки, пробежала вдоль всей улицы Турков, взяла направо, потом налево, свернула под прямым углом к дому Буэндиа, протиснулась под закрытой дверью, обогнула гостиную, прижимаясь к стенам, чтобы не запачкать ковры, прошла через вторую гостиную, в столовой описала кривую возле обеденного стола, зазмеилась по галерее с бегониями, пробежала, незамеченная, под стулом Амаранты, которая учила арифметике Аурелиано Хосе, протекла по кладовой и появилась в кухне, где Урсула, замешивая тесто для хлеба, готовилась разбить тридцать шестое яйцо.
- Пресвятая Богородица! - вскрикнула Урсула.
И пошла по струйке крови в обратном направлении, чтобы узнать, откуда она появилась: пересекла кладовую, прошла через галерею с бегониями, где Аурелиано Хосе распевал, что три плюс три будет шесть, а шесть плюс три будет девять, пересекла столовую и гостиные и отправилась по улице все прямо и прямо, потом повернула за угол направо, а затем налево и вышла на улицу Турков; так и не заметив, что идет по городу в переднике и шлепанцах, она очутилась на городской площади, вошла в дом, где никогда раньше не бывала, толкнула дверь спальни, и от запаха жженого пороха у нее сперло дыхание, и она увидела сына, лежавшего на полу ничком поверх сапог - он уже успел их снять, - и увидела, что струйка крови, которая уже перестала течь, брала начало в его правом ухе. На теле Хосе Аркадио не обнаружили ни одной раны и не смогли установить, из какого оружия он убит. Также невозможно оказалось избавить труп от резкого порохового запаха, хотя его обмыли три раза мочалкой с мылом, потом протерли - сначала солью с уксусом, затем золой и лимонным соком, потом положили в бочку с жавелем и оставили там на шесть часов. Его столько терли, что причудливые узоры татуировки заметно побледнели. Когда надумали прибегнуть к крайнему средству - приправить его перцем, тмином и лавровым листом и варить целый день на слабом огне, тело уже начало разлагаться и пришлось поспешить с похоронами. Покойника герметически закрыли в специальном гробу в два метра и тридцать сантиметров длиной и метр десять сантимеров шириной, укрепленном изнутри железными пластинками и завинченном стальными болтами, но, несмотря на это, запах пороха слышался на всех улицах, по которым двигалась похоронная процессия. Падре Никанор со вздувшейся, твердой, как барабан, печенью благословил усопшего, не сходя с кровати. Позже могилу обложили несколькими слоями кирпичей и засыпали все промежутки золой, опилками и негашеной известью, но от кладбища еще много лет разило порохом, пока инженеры банановой компании не покрыли могильный холм железобетонным панцирем. Как только вынесли гроб, Ребека заперла двери дома и погребла себя заживо, одевшись толстой броней презрения ко всему миру, которую не удалось пробить ни одному земному соблазну. Она вышла на улицу лишь однажды, уже совсем старухой, в туфлях цвета старого серебра и шляпке, украшенной крошечными цветочками. Это случилось в то время, когда в Макондо появился Вечный Жид и навлек на город такую жару, что птицы врывались в комнаты сквозь проволочные сетки на окнах и падали мертвыми на пол. Последний раз Ребеку видели в живых в ту ночь, когда она метким выстрелом убила вора, пытавшегося взломать двери ее дома. И затем уже никто, кроме Архениды, ее служанки и наперсницы, с ней не встречался. Одно время поговаривали, что Ребека пишет послания епископу, которого считает своим двоюродным братом, но не слышно было, чтобы она получала на них ответы. И город забыл о ней.
Хотя возвращение полковника Аурелиано Буэндиа было триумфальным, он не обольщался видимым благополучием. Правительственные войска покидали крепости, не сопротивляясь, и это создавало у населения, симпатизировавшего либералам, иллюзию победы, которой его не следовало лишать, однако повстанцы знали правду, и лучше, чем кто-либо, знал ее полковник Аурелиано Буэндиа. Под командой у него было более пяти тысяч солдат, он держал в своей власти два прибрежных штата, но понимал, что отрезан от всей остальной страны, прижат к морю и оказался в весьма неопределенном политическом положении, ведь недаром, когда он распорядился восстановить церковную колокольню, разрушенную артиллерией правительственных войск, больной падре Никанор заметил со своего ложа: "Что за нелепость - защитники Христовой веры разрушают храм, а масоны приказывают его отстроить". В поисках спасительной лазейки полковник Аурелиано Буэндиа проводил целые часы на телеграфе, совещаясь с командирами других повстанческих группировок, и каждый раз покидал телеграфную контору, все более убежденный в том, что война зашла в тупик. О любом успехе повстанцев тотчас же торжественно оповещали народ, но полковник Аурелиано Буэндиа измерял на картах истинный масштаб этих побед и убеждался, что его славное войско углубляется в сельву и, обороняясь от малярии и москитов, двигается в направлении, обратном тому, в котором следовало бы наступать. "Мы теряем время, - жаловался он своим офицерам. - И будем терять его, пока эти кретины из партии вымаливают себе местечко в конгрecce". Бессонными ночами, лежа на спине в гамаке, подвешенном в той же комнате, где он недавно ждал расстрела, полковник Аурелиано Буэндиа представлял себе этих одетых в черное законников - как они выходят из президентского дворца в ледяной холод раннего утра, подминают до ушей воротники, потирают руки, шушукаются и скрываются в мрачных ночных кафе, чтобы обсудить, что хотел в действительности сказать президент, когда сказал "да", или что он хотел сказать, когда сказал "нет", и даже погадать о том, что думал президент, когда сказал совершенно противоположное тому, что думал, а тем временем он, полковник Аурелиано Буэндиа, при тридцати пяти градусах жары отгоняет от себя москитов и чувствует, как неумолимо приближается тот страшный рассвет, с наступлением которого он должен будет дать своим войскам приказ броситься в море.
В одну такую полную сомнений ночь, услышав голос Пилар Тернеры, распевавшей во дворе с солдатами, он попросил ее погадать. "Береги рот, - вот все, что Пилар Тернере удалось выведать у карт после того, как она трижды разложила и снова собрала их. - Не понимаю, что это значит, но предупреждение очень ясное - береги рот". Через два дня кто-то дал одному из ординарцев чашку кофе без сахара, тот передал ее другому ординарцу, другой третьему, пока, переходя из рук в руки, она не очутилась в кабинете полковника Аурелиано Буэндиа. Полковник кофе не просил, но, раз уже его принесли, взял и выпил. Кофе содержало дозу яда, достаточную, чтобы убить лошадь. Когда полковника Буэндиа доставили домой, его затвердевшие мышцы были сведены судорогой, язык вывалился изо рта. Урсула отвоевала сына у смерти. Очистив ему желудок рвотным, она завернула его в нагретые плюшевые одеяла и два дня кормила яичными желтками, пока измученное тело не приобрело нормальную температуру. На четвертый день полковник был вне опасности. По настоянию Урсулы и офицеров он, вопреки своему желанию, пролежал в постели еще целую неделю. Только в эти дни узнал он, что его стихи не были сожжены. "Мне не хотелось спешить, - объяснила Урсула. - Когда в тот вечер я пошла разжигать печь, я сказала себе: лучше повременить, пока не принесли его мертвым". В тумане выздоровления, окруженный запылившимися куклами Ремедиос, полковник Аурелиано Буэндиа перечитал свои рукописи и вспомнил все решающие моменты своей жизни. Он снова стал писать стихи. За долгие часы болезни, отрешенный ею от превратностей зашедшей в тупик войны, он разложил на составные части и зарифмовал опыт, приобретенный им в игре со смертью. И тогда мысли его приобретали такую ясность, что он смог читать их слева направо и наоборот. Как-то вечером он спросил полковника Геринельдо Маркеса:
- Скажи мне, друг, за что ты сражаешься?
- За то, за что я и должен, дружище, - ответил полковник Геринельдо Маркес, - за великую партию либералов.
- Счастливый ты, что знаешь. А я вот только теперь разобрался, что сражаюсь из-за своей гордыни.
- Это плохо, - заметил полковник Геринельдо Маркес.
Его беспокойство позабавило полковника Аурелиано Буэндиа.
- Конечно, - сказал он. - Но все же лучше, чем не знать, за что сражаешься. - Он посмотрел товарищу в глаза, улыбнулся и прибавил: - Или сражаться, как ты, за что-то, что ничего ни для кого не значит.
Раньше гордость не позволяла ему искать союза с повстанческими отрядами во внутренних областях страны до тех пор, пока вожди либеральной партии не откажутся публично от своего заявления, что он разбойник. А ведь полковник Аурелиано Буэндиа знал: стоит ему поступиться самолюбием - и порочный круг, по которому движется война, будет разорван. Болезнь предоставила ему возможность поразмыслить. Oн уговорил Урсулу отдать ему ее солидные сбережения и остатки дедовского золота из заветного сундучка, назначил полковника Геринельдо Маркеса гражданским и военным правителем Макондо и отбыл из города устанавливать связи с повстанцами внутри страны.
Полковник Геринельдо Маркес не только был самым доверенным лицом полковника Аурелиано Буэндиа, в доме Урсулы его принимали как члена семьи. Мягкий, застенчивый, от природы деликатный, он тем не менее больше чувствовал себя на месте в бою, чем в кабинете правителя. Политическим советникам ничего не стоило сбить его с толку и завести в лабиринты теории. Но зато он сумел создать в Макондо ту атмосферу деревенской тишины и спокойствия, в которой полковник Аурелиано Буэндиа мечтал умереть на старости лет, занимаясь изготовлением золотых рыбок. Несмотря на то, что полковник Геринельдо Маркес жил у своих родителей, он два-три раза в неделю обедал в доме Урсулы. Он не по возрасту рано обучил Аурелиано Хосе обращению с оружием и военному делу и с разрешения Урсулы поселил юношу на несколько месяцев в казарме, чтобы сделать из него мужчину. За много лет до этого, будучи почти ребенком, Геринельдо Маркес признался Амаранте в любви. Но она была так увлечена своей неразделенной страстью к Пьетро Креспи, что лишь посмеялась над ним. Геринельдо Маркес решил ждать. Как-то раз, еще находясь в тюрьме, он послал Амаранте записку с просьбой вышить на дюжине батистовых платков инициалы его отца. К записке он приложил деньги. Через неделю Амаранта принесла ему в тюрьму готовые платки вместе с деньгами, и они долго беседовали, вспоминая прошлое. "Когда я выйду отсюда, я женюсь на тебе", - сказал ей Геринельдо Маркес при расставании. Амаранта засмеялась, но, обучая детей читать, думала с тех пор о нем, и ей захотелось воскресить в себе ради него ту юную страсть, которую она испытывала к Пьетро Креспи. По субботам, в день свиданий с арестованными, она заходила к родным Геринельдо Маркеса и вместе с ним шла в тюрьму. В одну из таких суббот Урсула застала дочь на кухне - Амаранта ждала, когда испекутся бисквиты, чтобы отобрать самые лучшие и завернуть в специально для этого вышитую салфетку. Урсула была очень удивлена.
- Иди за него замуж, - посоветовала она. - Вряд ли тебе еще раз встретится такой человек.
Амаранта сделала презрительную мину.
- Очень нужно мне гоняться за мужчинами, - ответила она. - Я несу Геринельдо бисквиты, потому что жалею его, ведь рано или поздно он будет расстрелян.
Она сказала о расстреле, сама в него не веря, но как раз в эту пору правительство публично заявило, что казнит полковника Геринельдо Маркеса, если мятежные войска не сдадут Риоачу. Свидания с заключенным были отменены. Амаранта скрылась в спальню и обливалась слезами, угнетенная сознанием вины, напоминающей то чувство, что мучило ее, когда умерла Ремедиос: казалось, ее безответственные слова второй раз накликали смерть. Мать утешила ее, заверила, что полковник Аурелиано Буэндиа обязательно придумает, как помешать расстрелу, и пообещала: вот кончится война, и она сама позаботится о том, чтобы заманить Геринельдо. Урсула выполнила свое обещание раньше назначенного срока. Когда Геринельдо Маркес снова пришел к ним, облеченный высоким зеванием гражданского и военного правителя, она встретила его как родного сына, окружила тонкой лестью, стараясь удержать в доме, и возносила к небу горячие мольбы: пусть он вспомнит о своем намерении взять Амаранту в жены. Просьбы Урсулы, по-видимому, были услышаны. В те дни, когда полковник Геринельдо Маркес приходил в дом Буэндиа обедать, он оставался потом в галерее с бегониями - играть в шашки с Амарантой. Урсула приносила им кофе и бисквиты, а сама смотрела, чтобы дети не нарушали их уединения. Амаранта усиленно пыталась раздуть в своем сердце покрытые пеплом забвения угли сжигавшей ее в юности страсти. С волнением, которое что ни день становилось все более невыносимым, она ждала теперь появления полковника Геринельдо Маркеса за обеденным столом и вечерней партии в шашки. В обществе этого воина с грустным, поэтическим именем[13], пальцы котоporo неприметно дрожали, передвигая шашки, время летело словно на крыльях. Но в этот день, когда полковник Геринельдо Маркес снова попросил Амаранту стать его женой, она опять отказала ему.
- Я ни за кого не пойду, - сказала Амаранта, - тем более за тебя. Ты так любишь Аурелиано, что готов жениться на мне только потому, что не можешь жениться на нем.
Полковник Геринельдо Маркес был человеком терпеливым. "Я подожду, - сказал он. - Рано или поздно я тебя уговорю". И продолжал посещать дом. Запершись в своей комнате, подавляя тайный стон, Амаранта затыкала уши пальцами, чтобы не слышать голоса претендента на ее руку, рассказывающего Урсуле последние новости о войне, и, умирая от желания увидеть его, она все же находила в себе силы не выйти к нему.
У полковника Аурелиано Буэндиа в ту пору было еще достаточно свободного времени, чтобы каждые две недели посылать в Макондо подробные сообщения о ходе дел. Но Урсуле он написал только один раз, примерно через восемь месяцев после отъезда. Специальный курьер доставил конверт с большой сургучной печатью, в нем лежал листок бумаги, на котором было написано каллиграфическим почерком полковника: "Берегите папу - он скоро умрет". Урсула встревожилась: "Раз Аурелиано так говорит, значит, он знает". И попросила помочь ей перенести Хосе Аркадио Буэндиа в спальню. Он был не только такой же тяжелый, как раньше, но за долгие годы сидения под каштаном развил в себе способность по желанию увеличивать свой вес, да так, что семеро мужчин не могли поднять его со скамейки и были вынуждены тащить до кровати волоком. Сильный запах цветущего каштана, грибов и застарелой сырости пропитал воздух спальни, когда в ней обосновался этот огромный, опаленный солнцем и вымоченный дождями старик. На следующее утро его постель оказалась пустой. Обыскав все комнаты, Урсула нашла мужа снова под каштаном. Тогда его привязали к кровати. Несмотря на то, что Хосе Аркадио Буэндиа сохранил свою прежнюю силу, он не оказал сопротивления. Ему было все безразлично. Если он и возвратился под каштан, то не потому, что сознательно хотел этого, а потому, что тело его привыкло к месту. Урсула ходила за мужем, носила ему еду, рассказывала новости об Аурелиано. Но, по правде говоря, Хосе Аркадио Буэндиа уже давно был способен общаться только с одним человеком - с Пруденсио Агиляром. Совсем рассыпающийся от смертной немощи, Пруденсио Агиляр дважды в день приходил беседовать с ним. Они говорили о петухах, собирались устроить вместе питомник, где будут выращивать замечательных птиц - не для того, чтобы радоваться их победам: они им тогда будут не нужны, - а просто чтобы иметь какое-нибудь развлечение во время нескончаемого и нудного воскресного дня смерти. Это Пруденсио Агиляр умывал Хосе Аркадио Буэндиа, кормил его и рассказывал ему интересные новости о каком-то неизвестном, которого звали Аурелиано и который был полковником где-то на войне. Оставшись один, Хосе Аркадио Буэндиа находил утешение в сне о бесконечных комнатах. Ему снилось, что он встает с кровати, отворяет дверь и переходит в другую, такую же точно, как эта, комнату, с такой же точно кроватью со спинкой из кованого железа, с тем же плетеным креслом, с тем же маленьким изображением Девы Исцелительницы на задней стене. Из этой комнаты он переходил в другую, точно такую же, дверь которой открывалась в другую, точно такую же, и потом в другую, точно такую же, - и так до бесконечности. Ему нравилось переходить из комнаты в комнату - было похоже, что идешь по длинной галерее меж двух параллельных рядов зеркал... Потом Пруденсио Агиляр трогал его за плечо. Тогда он начинал постепенно просыпаться, возвращаясь вспять, из комнаты в комнату, совершая долгий обратный путь, пока не встречался с Пруденсио Агиляром в той комнате, которая была настоящей. Но однажды ночью, через две недели после того, как Хосе Аркадио Буэндиа переселили на кровать, Пруденсио Агиляр тронул его за плечо, когда он находился в дальней комнате, а он не пошел назад и остался там навсегда, думая, что эта комната и есть настоящая. На следующее утро, отправившись к мужу с завтраком, Урсула вдруг увидела, что по коридору навстречу ей идет какой-то мужчина. Он был маленький, коренастый, в платье из черного сукна и в огромной черной шляпе, надвинутой на печальные глаза. "Господи Боже мой, - подумала Урсула. - Я могла бы поклясться, что это Мелькиадес". Но это был Катауре, брат Виситасьон, который бежал из дома, спасаясь от эпидемии бессонницы, и с тех пор пропал без вести. Виситасьон спросила, почему он вернулся, и он ответил на торжественном и звучном языке своего племени:
- Я пришел на погребение короля.
Тогда вошли в комнату Хосе Аркадио Буэндиа, стали изо всех сил трясти его, кричали ему прямо в уши, поднесли зеркало к его ноздрям, но так и не смогли разбудить его. Немного позже, когда столяр снимал с покойника мерку для гроба, увидели, что за окном идет дождь из крошечных желтых цветов. Всю ночь они низвергались на город, подобно беззвучному ливню, засыпали все крыши, завалили двери, удушили животных, спавших под открытым небом. Нападало столько цветов, что поутру весь Макондо был выстлан ими, как плотным ковром, - пришлось пустить в ход лопаты и грабли, чтобы расчистить дорогу для похоронной процессии.

x x x

Амаранта сидела в плетеной качалке, опустив на колени вышивание, и глядела на Аурелиано Хосе, который, густо намазав щеки и подбородок мыльной пеной, наточил бритву о ремень из сыромятной кожи и впервые в жизни приступил к бритью. Пытаясь придать светлому пушку форму усов, он содрал себе прыщи, порезал верхнюю губу и остался точно таким же, каким был, однако сложная процедура бритья создала у Амаранты впечатление, что именно с этого момента Аурелиано Хосе начал стареть.
- Ты вылитый Аурелиано, когда ему было столько, сколько тебе сейчас, - сказала она. - Ты уже мужчина.
Мужчиной он стал давно, с того далекого дня, когда Амаранта, все еще считавшая его ребенком, принялась, как обычно, раздеваться в купальне у него на глазах. Она привыкла это делать с тех пор, как Пилар Тернера отдала мальчика ей на воспитание. В первый раз его заинтересовала только глубокая впадина между ее грудями. Он был еще настолько невинным, что спросил Амаранту, почему с ней такое случилось, и она ответила: "Копали, копали и выкопали", - и показала рукой, как это делали. Много времени спустя, когда она, оправившись после смерти Пьетро Креспи, снова стала мыться вместе с Аурелиано Хосе, он уже не обратил внимания на впадину, но вид ее пышных грудей с коричневыми сосками вызвал у него неведомую доселе дрожь. Он продолжал изучать ее, проникая постепенно в чудо тайного тайных, и чувствовал, что от этого созерцания тело его покрывается гусиной кожей, такой же, какая покрывает ее тело от соприкосновения с водой. Еще совсем малышом Аурелиано Хосе взял за привычку перебегать чуть свет из своего гамака в постель к Амаранте, близость которой обладала свойством отгонять его страхи, порожденные темнотой. Но после того дня, когда он обратил внимание на ее нагое тело, уже не боязнь темноты побуждала его забираться под сетку от москитов на кровати Амаранты, а жгучее желание ощущать тепло ее дыхания на заре. Однажды на рассвете - это случилось как раз в ту пору, когда Амаранта отвергла полковника Геринельдо Маркеса, - Аурелиано Хосе проснулся с ощущением, что ему нечем дышать. Он почувствовал пальцы Амаранты, которые, словно горячие, алчные червячки, подбираются к его животу. Прикинувшись спящим, Аурелиано Хосе перевалился на спину, чтобы облегчить им доступ. Эта ночь связала его и Амаранту нерасторжимыми узами сообщничества, хотя оба делали вид, будто не знают того, что им было известно, равно как и того, что каждый из них знает, что другому все известно. Аурелиано Хосе лежал теперь без сна до тех пор, пока часы не заиграют полуночный вальс, а созревшая девственница, чья кожа уже начинала навевать печальные мысли, не имела ни минуты покоя до тех пор, пока под ее сетку не проскользнет тот лунатик, которого она вырастила, и не предполагая, что он ей станет временным средством от одиночества. Они тогда не только спали вместе, обнаженные, предаваясь изнуряющим ласкам, но прятались по углам и в любой час запирались в спальне, охваченные постоянным, неутихающим возбуждением. Один раз Урсула чуть было не застала их врасплох - она вошла в кладовую, где они только что начали целоваться. "Ты очень любишь свою тетю?" - простодушно спросила она внука. Он ответил утвердительно. "Хорошо делаешь", - заметила Урсула, отмерила муки для хлеба и вернулась в кухню. Это небольшое происшествие отрезвило Амаранту. Она поняла, что зашла слишком далеко и уже не просто играет в поцелуи с ребенком, а идет по зыбкой трясине поздней страсти, страсти опасной и не имеющей будущего, тогда она сразу же и бесповоротно положила конец всему. Аурелиано Хосе, завершавший в то время строевую подготовку, был вынужден примириться со случившимся и стал ночевать в казарме. По субботам он вместе с солдатами ходил в заведение Катарино. Женщины, от которых пахло увядшими цветами, утешали Аурелиано Хосе в его одиночестве и преждевременной зрелости: в темноте он идеализировал их и страстными усилиями воображения превращал в Амаранту.
Немного спустя после этих событий сообщения о ходе войны, которые поступали в Макондо, сделались противоречивыми. Хотя само правительство официально признавало, что повстанцы одерживают победу за победой, офицеры в Макондо располагали секретными сведениями о неизбежности капитуляции. В первых числах апреля к полковнику Геринельдо Маркесу прибыл нарочный. Он подтвердил, что и в самом деле руководители партии либералов вступили в переговоры с вождями повстанческих отрядов внутренних областей страны, вскоре с правительством будет подписано перемирие на следующих условиях: либералы получат три министерских портфеля, будет создано либеральное меньшинство в парламенте и объявлена амнистия для повстанцев, которые сложат оружие. Нарочный доставил совершенно секретный приказ полковника Аурелиано Буэндиа, несогласного с условиями перемирия. Полковнику Геринельдо Маркесу предписывалось выбрать пять своих наиболее надежных людей и быть готовым вместе с ними покинуть страну. Приказ выполнили в строжайшей тайне. За неделю до официального объявления перемирия, когда в Макондо потоком хлынули самые разноречивые слухи, полковник Аурелиано Буэндиа и десять преданных ему офицеров, в их числе был Роке Мясник, тайно, под покровом ночи, явились в город, распустили по домам гарнизон, закопали оружие и уничтожили архивы. На рассвете они ушли из Макондо вместе с полковником Геринельдо Маркесом и его пятью людьми. Операция была проведена так быстро и бесшумно, что Урсула узнала о ней лишь в самую последнюю минуту, когда кто-то постучал тихонько в окно ее спальни и прошептал: "Если хотите видеть полковника Аурелиано Буэндиа, выходите скорей". Урсула соскочила с кровати и, как была в ночной рубашке, бросилась на улицу, но уже никого не застала, только донесся из темноты топот скачущих во весь опор лошадей - кавалькада, окруженная облаком пыли, покидала Макондо. Лишь на следующий день Урсула обнаружила, что Аурелиано Хосе уехал вместе с отцом.
Спустя десять дней после того, как правительство и оппозиция обнародовали совместное коммюнике об окончании войны, пришли известия о первом восстании, поднятом полковником Аурелиано Буэндиа на западной границе. Немногочисленные и плохо вооруженные отряды повстанцев были рассеяны меньше чем за одну неделю. Но в течение года, пока либералы и консерваторы делали все возможное, чтобы страна поверила в их примирение, полковник Аурелиано Буэндиа организовал еще семь вооруженных выступлений. Однажды ночью он открыл с борта шхуны пушечную пальбу по Риоаче, в ответ на это гарнизон Риоачи вытащил из постелей и расстрелял четырнадцать самых известных либералов города. Полковник Аурелиано Буэндиа захватил пограничный таможенный пост, удерживал его более пятнадцати дней и оттуда обратился к нации с призывом начать всеобщую войну. В другой раз он проблуждал три месяца по сельве, пытаясь осуществить нелепейший план - пройти около тысячи пятисот километров по первозданной чаще, чтобы открыть военные действия в пригородах самой столицы. Однажды он очутился меньше чем в двадцати километрах от Макондо, но передовые отряды правительственных войск потеснили его и заставили углубиться в горы - в те места, что лежали совсем близко от заколдованной поляны, на которой много лет тому назад его отец обнаружил остов испанского галиона.
Именно в ту пору умерла Виситасьон. Умерла естественной смертью, как ей и хотелось, ведь ради этого она отказалась от трона, боясь преждевременно погибнуть от эпидемии бессонницы. Последняя воля индианки состояла в том, чтобы из сундучка под ее кроватью вынули деньги, скопленные ею более чем за двадцать лет службы, и отослали полковнику Аурелиано Буэндиа на продолжение войны. Но Урсула даже не прикоснулась к этим деньгам, потому что прошел слух, будто полковник Аурелиано Буэндиа погиб при высадке на побережье около главного города провинции. Официальное сообщение о его смерти - четвертое по счету за последние два года - считалось достоверным в течение почти шести месяцев, так как ни одной вести о полковнике Аурелиано Буэндиа больше не поступало. И вот, когда Урсула и Амаранта уже объявили новый траур, хотя сроки предыдущих еще не истекли, в Макондо пришло потрясающее известие. Полковник Аурелиано Буэндиа жив, но, по всей видимости, отказался бороться с правительством своей страны и присоединился к федералистам, победоносно сражающимся в других республиках Карибского моря. Он появлялся под чужими именами и с каждым разом все дальше от родной земли. Позже выяснится, что в то время он был воодушевлен идеей объединить все федералистские силы Центральной Америки и свергнуть правительства консерваторов на всем континенте - от Аляски до Патагонии. Первая весточка, полученная Урсулой непосредственно от сына, пришла через несколько лет после того, как он оставил Макондо, - то было измятое письмо с расплывшимися буквами - его передавали из рук в руки от самого Сантьяго-де-Куба.
- Мы навсегда потеряли Аурелиано! - воскликнула Урсула, прочитав письмо. - Если так пойдет и дальше, то через год он доберется до края света.
Человек, к которому были обращены эти слова и которому Урсула показала письмо раньше, чем всем остальным, был генерал-консерватор Хосе Ракель Монкада, после окончания войны назначенный алькальдом Макондо. "Ах, этот Аурелиано, как жаль, что он не консерватор", - заметил генерал Монкада. Он действительно восхищался полковником Аурелиано Буэндиа. Как многие штатские люди из партии консерваторов, Хосе Ракель Монкада, защищая партийные интересы, принял участие в войне и на полях сражения получил звание генерала, хотя у него не было ни малейшей склонности к военной службе. И даже больше того - генерал Монкада, подобно многим из его сотоварищей по партии, был убежденным противником военщины. Считал военных беспринципными лодырями, интриганами и карьеристами, которые нападают на мирных граждан, чтобы половить рыбку в мутной воде. Умный, приятный, жизнерадостный, любитель вкусно поесть и фанатичный приверженец петушиных боев, генерал Хосе Ракель Монкада был одно время самым опасным противником полковника Аурелиано Буэндиа. Ему удалось завоевать авторитет среди свежеиспеченных военных и в обширном районе побережья. Однажды, когда стратегические соображения вынудили его сдать какую-то крепость войскам полковника Аурелиано Буэндиа, он оставил ему, уходя, два письма. В одном, более пространном, генерал предлагал организовать совместную кампанию за гуманные методы ведения войны. Другое письмо было адресовано супруге генерала, которая жила на территории, занятой повстанцами, и в приложенной записке генерал просил передать его по назначению. С тех пор даже в самые кровавые периоды войны оба командующих заключали перемирия для обмена пленными. Генерал Монкада использовал эти паузы, насыщенные каким-то праздничным духом, для того, чтобы учить полковника Аурелиано Буэндиа игре в шахматы. Они стали большими друзьями. И даже подумывали о возможности согласовать действия простых людей в обеих партиях и таким образом уничтожить влияние военщины и профессиональных политиков и установить гуманный строй, в котором найдет применение все лучшее из доктрины каждой партии. Когда война кончилась, полковник Аурелиано Буэндиа скрылся в извилистых ущельях нескончаемой диверсионной деятельности, а генерал Монкада был назначен коррехидором Макондо. Он снова надел штатское платье, заменил солдат безоружными полицейскими, обязал уважать законы об амнистии и оказал помощь семьям некоторых либералов, погибших в бою. Он же добился объявления Макондо центром муниципального округа и, превратившись из коррехидора в алькальда, наладил в городе такую спокойную жизнь, что о войне стали вспоминать как о далеком бессмысленном кошмаре. Вконец изнуренный приступами болезни печени, падре Никанор был заменен падре Коронелем, ветераном первой федералистской войны, в Макондо его прозвали Ворчуном. Бруно Креспи, который женился на Ампаро Москоте и чей магазин игрушек процветал по-прежнему, выстроил в городе театр, и театральные труппы Испании включили Макондо в маршруты своих гастролей. Театр представлял собой обширное помещение без крыши, в нем были деревянные скамьи и бархатный занавес с изображением греческих масок; билеты продавались в трех сделанных в виде львиных голов кассах - через широко разинутые пасти. Тогда же привели в порядок школьное здание. Школу возглавил присланный из одного городка долины старый учитель дон Мельчор Эскалона: ленивых учеников он заставлял ползать на коленях по мощенному булыжником двору, а болтливых - есть жгучий индийский перец, и все это - с одобрения родителей. Аурелиано Второй и Хосе Аркадио Второй, своенравные близнецы Санта Софии де ла Пьедад, одними из первых уселись в классной комнате со своими грифельными досками, мелками и алюминиевыми кружечками, помеченными их именами; Ремедиос, которая унаследовала красоту своей матери, уже начинала приобретать известность под именем Ремедиос Прекрасной. Несмотря на годы, наслоившиеся друг на друга трауры и многочисленные заботы, Урсула все еще не поддавалась старости. При помощи Санта Софии де ла Пьедад она сообщила новый размах производству кондитерских изделий - не только восстановила состояние, потраченное сыном на войну, но еще набила чистым золотом несколько высушенных тыкв и спрятала их в спальне. "Пока Бог не лишит меня жизни, - частенько говорила она, - в этом сумасшедшем доме денег всегда будет вдоволь". Так обстояли дела, когда Аурелиано Хосе дезертировал из федералистских войск в Никарагуа, нанялся матросом на немецкое судно и появился дома на кухне - большой и крепкий, как лошадь, смуглый и длинноволосый, как индеец, - с тайным решением в душе жениться на Амаранте.
Когда Амаранта увидела его, она сразу поняла, зачем он вернулся, хотя он еще ничего ей не сказал. За столом они не осмеливались смотреть друг на друга. Но через две недели после своего возвращения Аурелиано Хосе в присутствии Урсулы, глядя прямо в глаза Амаранте, сказал: "Я все время думал о тебе". Амаранта его избегала. Старалась с ним не встречаться и не разлучалась с Ремедиос Прекрасной. Как-то раз Аурелиано Хосе спросил Амаранту, до каких пор она собирается носить на руке черную повязку. Амаранта поняла слова племянника как намек на ее девственность, покраснела и сама на себя за это рассердилась. С тех пор как Аурелиано Хосе вернулся, она стала запирать на щеколду дверь своей спальни, но потом, слыша ночь за ночью, что он спокойно храпит в соседней комнате, забыла об этой предосторожности. Однажды под утро, почти через два месяца после его приезда, Амаранта услышала, что он вошел в ее спальню. И тогда, вместо того, чтобы убежать или крикнуть, она замерла, испытывая сладостное успокоение. Она почувствовала, что он скользнул под сетку от москитов, как делал это, будучи ребенком, как делал это с незапамятных времен, и тело ее покрылось холодным потом, а зубы неудержимо застучали, когда она обнаружила, что он совершенно голый. "Уходи, - прошептала она, задыхаясь от жгучего любопытства. - Уходи, или я закричу". Но теперь Аурелиано Хосе знал, что нужно делать, ведь он был уже не ребенком, а животным из казармы. С этой ночи возобновились их безрезультатные сражения, продолжавшиеся до самого утра. "Я твоя тетка, - шептала, задыхаясь, Амаранта. - Почти что твоя мать, и не только по летам, разве что вот грудью тебя не кормила". На заре Аурелиано Хосе уходил, чтобы ночью прийти снова, и, видя незапертую дверь, с каждым разом возбуждался все больше. Ведь он так никогда и не переставал желать Амаранты. Он встречал ее в темных спальнях покоренных городов, особенно в самых гнусных спальнях; ее образ вставал перед ним в душном запахе крови, запекшейся на повязках раненых, в мгновенном ужасе перед смертельной опасностью - всегда и повсюду. Он бежал из дома, пытаясь уничтожить память о ней с помощью расстояния и той дурманящей жестокости, которую его товарищи по оружию называли бесстрашием, но чем больше марал он ее образ в дерьме войны, тем больше война напоминала ему об Амаранте. Так он и мучился в изгнании, ища смерти, чтобы в ней найти избавление от Амаранты, пока однажды не услышал старый анекдот про то, как один человек женился на собственной тетке, которая приходилась ему еще и двоюродной сестрой, и сын его оказался самому себе дедушкой.
- Разве можно жениться на родной тетке? - спросил удивленный Аурелиано Хосе.
- Не только на тетке, - ответил ему один из солдат. - Ведь ради чего воюем мы против попов? Чтобы каждый мог жениться хоть на собственной матери.
Через две недели после этого разговора Аурелиано Хосе дезертировал. Амаранта показалась ему более поблекшей, чем он ее помнил, более печальной и сдержанной, приближающейся уже к последней грани зрелости, но пылкой, как никогда в темноте спальни, как никогда возбуждающей в своей воинственной обороне. "Ты животное, - говорила загнанная его преследованиями Амаранта. - Разве ты не знаешь, что жениться на тетке можно только с разрешения папы римского?" Аурелиано Хосе обещал отправиться в Рим, проползти на коленях через всю Европу и поцеловать туфлю его святейшества, лишь бы Амаранта опустила свои подъемные мосты.
- Дело не только в разрешении, - отбивалась Амаранта. - Ведь от этого дети рождаются со свиными хвостами.
Аурелиано Хосе был глух к любым ее доводам.
- Да пусть хоть крокодилы родятся, - умолял он.
Однажды на заре, побежденный муками неудовлетворенного желания, он отправился в заведение Катарино. Там он нашел дешевую ласковую женщину с обвисшими грудями, на время успокоившую его страдания. Теперь он пытался одолеть Амаранту напускным презрением. Проходя по галерее, где она строчила на швейной машине, с которой управлялась удивительно ловко, он не удостаивал ее ни одним словом. Амаранта почувствовала, будто у нее гора с плеч свалилась, и вдруг, сама так и не поняв отчего, снова стала думать о полковнике Геринельдо Маркесе, вспоминать с тоской вечерние партии в шашки, и ей даже захотелось увидеть полковника в своей спальне. Аурелиано Хосе и не представлял себе, как много он потерял благодаря своей ошибочной тактике. Однажды ночью, не в силах играть дальше роль безразличного, он снова пришел в комнату Амаранты. Она отвергла его с непоколебимой решительностью и навсегда задвинула щеколду на двери.
Через несколько месяцев после возвращения Аурелиано Хосе в Макондо в дом пришла пышнотелая, благоухающая жасмином женщина с ребенком лет пяти. Женщина заявила, что это сын полковника Аурелиано Буэндиа и она хочет, чтобы Урсула окрестила его. Происхождение безымянного дитяти ни у кого не вызвало сомнения: он был точно такой же, как полковник в те времена, когда его водили смотреть на лед. Женщина рассказала, что мальчик родился с открытыми глазами и взирал на окружающих с видом превосходства и что ее пугает его обыкновение пристально, не мигая, смотреть на предметы. "Вылитый отец, - сказала Урсула. - Не хватает только одного: чтобы от его взгляда стулья сами собой двигались". Мальчика окрестили именем Аурелиано и дали ему фамилию матери - по закону он не мог носить фамилию отца до тех пор, пока тот его не признает. Крестным отцом был генерал Монкада. Амаранта потребовала оставить ребенка ей на воспитание, но мать не согласилась.
Раньше Урсула никогда не слышала про обычай посылать девушек в спальню к прославленным воинам, как пускают кур к породистым петухам, но в течение этого года твердо убедилась в его существовании: еще девять сыновей полковника Аурелиано Буэндиа были доставлены к ней в дом для крестин. Старшему из них, темноволосому странному мальчику с зелеными глазами, который ничем не походил на отцовскую родню, было уже больше десяти лет. Приводили детей разного возраста, разной масти, но все это были только мальчики, и вид у них был такой одинокий, что исключал сомнения в их родстве с Буэндиа. Из всей вереницы Урсула запомнила только двоих. Один, очень крупный для своих лет мальчишка, превратил в груду осколков ее цветочные вазы и несколько тарелок - руки его, казалось, обладали свойством разбивать вдребезги все, к чему они прикасались. Другой был блондин с материнскими серовато-синими глазами и волосами, как у девочки, - длинными и в локонах. Он вошел в дом, ничуть не смущаясь, так, будто все здесь уже знал, будто здесь он и вырос, направился прямо к ларю в спальне Урсулы и объявил: "Я хочу заводную балерину". Урсула даже испугалась. Открыла ларь, покопалась среди потрепанных, пропыленных вещей времен Мелькиадеса и нашла завернутую в пару старых чулок балерину - ее принес как-то раз Пьетро Креспи, и о ней давным-давно забыли. Не прошло и двенадцати лет, как уже все сыновья, которых полковник Аурелиано Буэндиа разбросал по тем землям, куда его приводила война, получили имя Аурелиано и фамилии своих матерей: сыновей было семнадцать. Первое время Урсула набивала им карманы деньгами, а Амаранта порывалась оставить мальчиков при себе. Но потом Урсула и Амаранта стали ограничиваться каким-нибудь подарком и ролью крестных матерей. "Мы выполняем свой долг уже тем, что крестим их, - говорила Урсула, записывая в особую книжечку фамилию и адрес очередной матери, дату и место рождения ребенка. - Аурелиано должен иметь свою бухгалтерию в полном порядке, ведь ему же придется решать их судьбу, когда он возвратится". Как-то раз за обедом, обсуждая с генералом Монкадой эту вызывающую опасения плодовитость, Урсула выразила желание, чтобы полковник Аурелиано Буэндиа все-таки когда-нибудь вернулся и собрал всех своих сыновей под одной крышей.
- Не беспокойтесь, кума, - загадочно ответил генерал Монкада. - Он вернется раньше, чем вы думаете.
Тайна, которую знал генерал Монкада и не пожелал открыть во время обеда, заключалась в том, что полковник Аурелиано Буэндиа уже находился в пути на родину, собираясь возглавить самое долгое, решительное и кровавое восстание из всех поднятых им до тех пор.
Положение вновь стало таким же напряженным, как в месяцы, предшествовавшие первой войне. Петушиные бои, вдохновителем которых являлся сам алькальд, были отменены. Начальник гарнизона - капитан Акилес Рикардо - фактически взял на себя и функции гражданской власти. Либералы объявили его провокатором. "Вот-вот случится что-то ужасное, - говорила Урсула Аурелиано Хосе. - Не выходи на улицу после шести вечера". Мольбы ее были бесполезны. Аурелиано Хосе так же, как в былые времена Аркадио, перестал принадлежать ей. Казалось, что возвращение домой, возможность существовать без трудов и забот пробудили в нем склонность к чувственным наслаждениям и лень, отличавшие его дядю - Хосе Аркадио. Страсть Аурелиано Хосе к Амаранте угасла, не оставив на его сердце никаких рубцов. Он словно плыл по воле волн: играл на бильярде, искал спасения от своего одиночества у случайных женщин, шарил по тайникам, где Урсула хранила свои накопления. И наконец стал заглядывать домой только для того, чтобы переодеться. "Все они одинаковы, - жаловалась Урсула. - Поначалу растут спокойно, слушаются, серьезные, вроде бы и мухи не обидят, но стоит только бороде показаться - и сразу же их на грех тянет". Не в пример Аркадио, который так и не узнал правду о своем происхождении, Аурелиано Хосе разведал, что его матерью была Пилар Тернера; она даже повесила ему у себя гамак - для послеобеденного сна. Они были не просто матерью и сыном, а товарищами по одиночеству. В душе Пилар Тернеры угасли последние искры надежды. Ее смех стал низким, как звучание органа, груди опали от случайных, немилых ласк, живот и ляжки постигла неизбежная для публичной женщины судьба, но сердце Пилар Тернеры старилось без горечи. Толстая, суетная, как впавшая в немилость фаворитка, она отказалась от карточных гаданий, внушавших бесплодные надежды, и обрела тихую заводь, утешаясь чужой любовью. Дом, где Аурелиано Хосе проводил сиесту, был местом встреч соседских девушек с их случайными возлюбленными. "Пусти меня к себе, Пилар", - без церемоний говорили они, уже войдя в комнату. "Сделайте милость, - отвечала Пилар. И если при этом был еще кто-нибудь, объясняла: - Когда я вижу, что людям хорошо в постели, мне и самой хорошо".
Она никогда не брала денег за услуги. Никогда не отказывала в просьбе, как никогда не отказывала бесчисленным мужчинам, домогавшимся ее ласк до поздних сумерек ее зрелости, хотя эти мужчины не приносили ей ни денег, ни любви и лишь изредка - удовольствие. Пять дочерей Пилар Тернеры, которые унаследовали пламенную кровь матери, еще подростками разбрелись по извилистым дорогам жизни. Из двух сыновей, выросших у нее в доме, один погиб, сражаясь под знаменем полковника Аурелиано Буэндиа, а другой, когда ему исполнилось четырнадцать лет, был ранен и схвачен при попытке украсть корзину с курами в одном из городков долины. Аурелиано Хосе оказался в известном роде тем самым высоким смуглым мужчиной, которого в течение полувека сулил Пилар Тернере король червей, но, как все прочие мужчины, обещанные ей картами, он вошел в ее сердце слишком поздно, когда смерть уже отметила его своим знаком. Пилар Тернера прочла это в картах.
- Не уходи сегодня вечером, - сказала она ему. - Спи здесь. Кармелита Монтьель давно просит пустить ее к тебе.
Аурелиано Хосе не уловил тревожной мольбы, прозвучавшей в словах матери.
- Скажи, чтобы ждала меня в полночь, - ответил он.
И отправился в театр, где испанская труппа играла пьесу "Кинжал Сорро"[14] - на самом деле это была трагедия Соррильи, но название ее изменили по приказу капитана Акилеса Рикардо, потому что "готами" либералы называли консерваторов. Уже в дверях, предъявляя билет, Аурелиано Хосе заметил, что капитан Акилес Рикардо с двумя вооруженными солдатами обыскивает всех входящих. "Полегче, капитан, - предупредил Аурелиано Хосе. - Еще не родился тот человек, который поднимет на меня руку". Капитан пытался обыскать его силой, Аурелиано Хосе, не имевший при себе оружия, бросился бежать. Солдаты не повиновались приказу и не выстрелили. "Ведь это Буэндиа", - пояснил один из них. Тогда взбешенный капитан схватил винтовку, прорвался через толпу на середину улицы и прицелился.
- Трусы! - заорал он. - Да будь это хоть сам полковник Аурелиано Буэндиа.
Кармелита Монтьель, двадцатилетняя девственница, только что обтерлась цветочной водой и посыпала лепестками розмарина кровать Пилар Тернеры, когда раздался выстрел. Судя по тому, что говорили карты, Аурелиано Хосе было предначертано познать с нею счастье, в котором ему отказала Амаранта, вырастить вместе шестерых детей и, достигнув старости, умереть у нее на руках, но пуля, которая вошла ему в спину и пробила грудь, очевидно, плохо разбиралась в предсказаниях карт. Зато капитан Акилес Рикардо, тот, кому было предначертано умереть этой ночью, действительно умер, и на четыре часа раньше, чем Аурелиано Хосе. Как только прогремел выстрел, капитан тоже упал, пораженный сразу двумя пулями, пущенными неизвестной рукой, и многоголосый крик потряс ночной мрак:
- Да здравствует либеральная партия! Да здравствует полковник Аурелиано Буэндиа!
К двенадцати часам ночи, когда рана Аурелиано Хосе уже перестала кровоточить и карты судьбы Кармелиты Монтьель были перетасованы, более четырехсот человек прошли перед театром и разрядили свои револьверы в брошенный посреди улицы труп капитана Акилеса Рикардо. Понадобилось несколько солдат, чтобы переложить на тачку отяжелевшее от свинца тело, которое разваливалось, как намокший хлеб.
Возмущенный наглым поведением правительственных войск, генерал Хосе Ракель Монкада, использовав все свои политические связи, снова надел мундир и принял на себя гражданскую и военную власть в Макондо. Однако он не рассчитывал на то, что его миротворческая деятельность сможет предотвратить неизбежное. Сентябрьские сообщения были противоречивыми. Правительство заявляло, что оно контролирует всю страну, а к либералам поступали секретные сведения о вооруженных восстаниях во внутренних штатах. Власти признали состояние войны только тогда, когда обнародовали решение военного трибунала, заочно приговорившего полковника Аурелиано Буэндиа к смертной казни. Первый же гарнизон, которому удастся захватить полковника в плен, должен был привести приговор в исполнение. "Значит, он вернулся", - радостно сказала Урсула генералу Монкаде. Но тот пока не имел об этом никаких сведений.
На самом деле полковник Аурелиано Буэндиа возвратился в страну уже больше месяца тому назад. Появлению его сопутствовали самые разнообразные слухи, согласно которым он находился одновременно в нескольких, отстоящих на сотни километров друг от друга местах, и поэтому даже сам генерал Монкада не верил в его возвращение до тех пор, пока не было официально объявлено, что полковник Аурелиано Буэндиа захватил два прибрежных штата. "Поздравляю вас, кума, - сказал генерал Монкада Урсуле. - Очень скоро вы его увидите здесь". Лишь тогда Урсула впервые забеспокоилась. "А вы, кум, что вы будете делать?" - спросила она. Генерал Монкада уже много раз задавал себе этот вопрос.
- То же, что и он, кума: выполнять мой долг.
Первого октября на рассвете полковник Аурелиано Буэндиа с тысячью хорошо вооруженных солдат атаковал Макондо, гарнизон получил приказ сопротивляться до конца. В полдень, когда генерал Монкада обедал с Урсулой, залп артиллерии мятежников, прокатившийся, как гром, над всем городом, превратил в развалины фасад муниципального казначейства. "Они вооружены не хуже нас, - вздохнул генерал Монкада, - да к тому же сражаются с большей охотой". В два часа дня, когда земля дрожала от артиллерийской перестрелки, он простился с Урсулой в полной уверенности, что ведет битву, заранее обреченный на поражение.
- Молю Бога, чтобы Аурелиано не оказался в этом доме уже сегодня вечером, - сказал он. - Но если так случится, обнимите его за меня, потому что, я думаю, мне его больше не видать.
Этой же ночью генерала Монкаду схватили, когда он пытался бежать из Макондо, написав предварительно большое письмо, в котором он напоминал полковнику Аурелиано Буэндиа об их общих намерениях сделать войну более гуманной и желал ему одержать решительную победу над коррупцией военных и честолюбивыми притязаниями политиканов обеих партий. На следующий день полковник Аурелиано Буэндиа обедал вместе с генералом Монкадой в доме Урсулы, где генерала содержали под арестом до тех пор, пока военно-революционный трибунал не решит его судьбы. Это была мирная встреча в семейном кругу. Но в то время как противники, позабыв войну, отдавались воспоминаниям о прошлом, Урсула не могла избавиться от мрачного впечатления, что ее сын вернулся на родину захватчиком. Оно возникло с той минуты, когда он в первый раз переступил порог дома в сопровождении многочисленной охраны, которая перевернула вверх дном все комнаты, чтобы убедиться в полном отсутствии какой-либо опасности. Полковник Аурелиано Буэндиа не только допустил это, но не терпящим возражения тоном сам отдавал приказания и не разрешил ни одному человеку, даже Урсуле, подойти к нему ближе чем на три метра, пока вокруг дома не расставили часовых. На нем была военная форма из грубой хлопчатобумажной ткани без всяких знаков различия и высокие сапоги со шпорами, испачканные грязью и запекшейся кровью. Кобура висевшего на поясе крупномасштабного револьвера была расстегнута, и в пальцах полковника Аурелиано Буэндиа, все время напряженно опиравшихся на рукоятку, читались те же самые настороженность и решительность, что и в его взгляде. Голова его, теперь уже с глубокими залысинами, казалась высушенной на медленном огне. Разъеденное солью Карибского моря, лицо приобрело металлическую твердость. Он был защищен от неизбежного старения жизненной силой, имевшей немало общего с внутренней холодностью. Теперь он казался выше ростом, бледнее, костистее, чем прежде, и впервые стало заметно, что он подавляет в себе чувство привязанности ко всему родному. "Боже мой, - подумала встревоженная Урсула. - Он выглядит как человек, способный на все". Таким он и был. Ацтекская шаль, которую он привез для Амаранты, его воспоминания за столом, его веселые анекдоты, лишь отдаленно напоминали о прежнем Аурелиано, как угли, покрытые золой, напоминают об огне. Еще не успели похоронить в общей могиле убитых, а он уже приказал полковнику Роке Мяснику торопиться с военным трибуналом, сам же взялся за изнурительное дело проведения радикальных реформ, которые бы не оставили камня на камне от колеблющегося здания режима консерваторов. "Мы должны опередить политиканов либеральной партии, - говорил он своим помощникам. - Когда они наконец посмотрят вокруг трезвыми глазами, все уже будет сделано". Именно в это время он решил проверить права на землю, зарегистрированные в течение последних пяти лет, и обнаружил освященный законом грабеж, которым занимался его брат Хосе Аркадио. Единым росчерком пера он аннулировал записи. Потом, чтобы отдать последнюю дань вежливости, отложил на час все дела и пошел к Ребеке - сообщить о своем решении.
В полутьме гостиной одинокая вдова - былая поверенная его тайной любви, та, чье упорство спасло ему жизнь, - показалась полковнику призрачным выходцем из прошлого. Эта женщина, укутанная в черное до самых запястий, с сердцем, давно превратившимся в золу, наверное, не знала даже о том, что идет война. Ему почудилось, что фосфоресцирование ее костей проникает через кожу и Ребека движется сквозь воздух, полный блуждающих огней; в этом застоявшемся, как болотная вода, воздухе все еще чувствовался легкий запах пороха. Полковник Аурелиано Буэндиа начал с того, что посоветовал ей сделать свой траур менее строгим, открыть в доме окна и простить людям смерть Хосе Аркадио. Но Ребеке уже не нужны были суетные мирские радости. После того как она тщетно искала их в терпком вкусе земли, в надушенных письмах Пьетро Креспи, на бурном ложе своего мужа, она наконец обрела покой в этом доме, где образы минувшего, вызываемые неумолимым воображением, облекались в плоть и бродили, словно человеческие существа, по замурованным комнатам. Откинувшись в плетеной качалке, Ребека разглядывала полковника Аурелиано Буэндиа так, словно это он походил на призрак, явившийся из прошлого, и не выказала никакого волнения, услышав, что присвоенные Хосе Аркадио земли будут возвращены их законным владельцам.
- Делай что хочешь, Аурелиано, - вздохнула она. - Ты не любишь своих родственников, я всегда так считала и теперь вижу, что не ошиблась.
Пересмотр прав на земли был назначен одновременно с военно-полевыми судами, они проходили под председательством полковника Геринельдо Маркеса и завершились расстрелом всех офицеров, взятых в плен повстанцами. Последним судили генерала Хосе Ракеля Монкаду. Урсула вступилась за него. "Это лучший из всех правителей, которые были у нас в Макондо, - сказала она полковнику Аурелиано Буэндиа. - Не стану уж говорить тебе о его доброте, его любви к нашей семье, ты это сам знаешь лучше других". Полковник Аурелиано Буэндиа устремил на нее осуждающий взгляд.
- Я не уполномочен вершить правосудие, - возразил он. - Если у вас есть что сказать, скажите это перед военным судом.
Урсула не только так и поступила, но привела с собой матерей повстанческих офицеров, уроженцев Макондо. Одна за другой эти старейшие жительницы города - кое-кто из них даже принимал участие в смелом переходе через горный хребет - восхваляли достоинства генерала Монкады. Последней в процессии была Урсула. Еe печальный, исполненный достоинства вид, уважение к ее имени, горячая убежденность, прозвучавшая в ее словах, на мгновение поколебали весы правосудия. "Вы очень серьезно отнеслись к этой страшной игре, и правильно сделали - вы исполняли свой долг, - сказала она членам трибунала. - Но не забывайте: пока мы живем на свете, мы остаемся вашими матерями и, будь вы хоть сто раз революционеры, имеем право спустить с вас штаны и отлупить ремнем при первом же к нам неуважении". Когда суд удалился на совещание, в воздухе классной комнаты, превращенной в казарму, еще звучали эти слова. В полночь генерал Хосе Ракель Монкада был приговорен к смерти. Несмотря на ожесточенные упреки Урсулы, полковник Аурелиано Буэндиа отказался смягчить кару. Незадолго до рассвета он пришел к осужденному - в комнату, где стояли колодки.
- Помни, кум, - сказал он ему, - тебя расстреливаю не я. Тебя расстреливает революция.
Генерал Монкада даже не встал с койки при его появлении.
- Пошел ты к чертовой матери, кум, - ответил он.
С самого своего возвращения и вплоть до этой минуты полковник Аурелиано Буэндиа не позволял себе взглянуть на генерала с участием. Теперь он удивился его постаревшему виду, дрожащим рукам и какой-то будничной покорности, с которой осужденный ждал смерти, и почувствовал глубокое презрение к себе, но спутал его с пробуждающимся состраданием.
- Ты знаешь не хуже меня, - сказал он, - что всякий военный трибунал - это фарс, на самом деле тебе приходится расплачиваться за преступления других. На этот раз мы решили выиграть войну любой ценой. Разве ты на моем месте не поступил бы так же?
Генерал Монкада встал, чтобы протереть полой рубашки свои толстые очки в черепаховой оправе.
- Вероятно, - заметил он. - Но меня огорчает не то, что ты собираешься меня расстрелять: в конце концов, для таких людей, как мы, это естественная смерть. - Он положил очки на постель и снял с цепочки часы. - Меня огорчает, - продолжал он, - что ты, ты, который так ненавидел профессиональных вояк, так боролся с ними, так их проклинал, теперь сам уподобился им. И ни одна идея в мире не может служить оправданием такой низости. - Он снял обручальное кольцо и образок Девы Исцелительницы и положил их рядом с очками и часами. - Если так пойдет и дальше, - заключил он, - ты не только станешь самым деспотичным и кровавым диктатором в истории нашей страны, но и расстреляешь мою куму Урсулу, чтобы успокоить свою совесть.
Полковник Аурелиано Буэндиа даже бровью не повел. Тогда генерал Монкада передал ему очки, образок, часы и кольцо и сказал уже другим тоном:
- Но я позвал тебя не для того, чтобы ругать. Я хотел просить тебя отправить это моей жене.
Полковник Аурелиано Буэндиа положил вещи к себе в карман.
- Она все еще в Манауре?
- В Манауре, - подтвердил генерал Монкада, - в том же доме за церковью, куда ты посылал прошлое письмо.
- Я сделаю это с большим удовольствием, Хосе Ракель, - сказал полковник Аурелиано Буэндиа.
Когда он вышел на улицу - в голубоватый туман, лицо его сразу стало влажным, как во время того, другого рассвета, и лишь тут он понял, почему распорядился привести приговор в исполнение во дворе казармы, а не у кладбищенской стены. Выстроенное напротив двери отделение приветствовало его так, как полагается приветствовать главу государства.
- Можете выводить, - приказал он.

x x x

Полковник Геринельдо Маркес первым почувствовал пустоту войны. Как гражданский и военный правитель Макондо, он дважды в неделю сносился по телеграфу с полковником Аурелиано Буэндиа. Сначала их переговоры определяли ход некой действительно идущей войны, ясно видимые очертания ее позволяли в любой момент установить, на каком этапе она находится, и предусмотреть, в каком направлении будет развиваться. Хотя полковник Аурелиано Буэндиа не допускал откровенности даже с самыми близкими друзьями, в те времена он еще сохранял с ними простой, непринужденный тон, по которому его сразу можно было узнать на другом конце линии. Нередко он без видимой нужды затягивал переговоры и позволял им вылиться в обмен домашними новостями. Но по мере того как война охватывала все большую и большую территорию и становилась все ожесточеннее, его образ понемногу тускнел, отодвигаясь в область нереального. Точки и тире голоса становились с каждым разом все более далекими и неуверенными, соединяясь и комбинируясь, они теперь часто образовывали слова, почти лишенные смысла. Когда это происходило, полковник Геринельдо Маркес ограничивался только тем, что слушал, испытывая тягостное чувство, будто он общается по телеграфу с каким-то незнакомцем из другого мира.
- Все понял, Аурелиано, - выстукивал он ключом, завершая беседу. - Да здравствует партия либералов!
Кончилось тем, что полковник Геринельдо Маркес совершенно оторвался от войны. Раньше война была для него реальным действием, необоримой страстью его молодости, теперь она превратилась в нечто далекое и чужое - в пустоту. Единственным его прибежищем стала комната, где Амаранта занималась шитьем. Он появлялся там каждый вечер. Ему нравилось глядеть на руки Амаранты, как они закладывают в складки белоснежное голландское полотно, пока Ремедиос Прекрасная крутит ручку швейной машины. Долгие часы проходили в молчании, хозяйка и гость довольствовались присутствием друг друга; Амаранта в глубине души радовалась, что пламя его преданности не угасает, но он оставался в полном неведении насчет тайных намерений этого недоступного его пониманию сердца. Узнав, что полковник Геринельдо Маркес вернулся в Макондо, Амаранта чуть не умерла от волнения. Тем не менее, когда он вошел, держа левую руку на перевязи - всего лишь один из многих в шумной свите полковника Аурелиано Буэндиа, - и Амаранта увидела, как его потрепала суровая жизнь в изгнании, как он постарел от времени и заброшенности, какой он грязный, потный, пыльный, весь пропахший конюшней, некрасивый, она готова была упасть в обморок от разочарования. "Боже мой, - подумала она, - это не тот, кого я ждала". Однако на следующий день он явился выбритый и чистый, без своей окровавленной повязки, от усов еще пахло цветочной водой. Он преподнес Амаранте отделанный перламутром молитвенник.
- Странный вы народ, мужчины, - сказала она, потому что не могла придумать ничего другого. - Всю жизнь боретесь против священников, а дарите молитвенники.
С тех пор даже в самые критические дни войны он приходил к ней каждый вечер. И случалось, вертел ручку швейной машины, если Ремедиос Прекрасной не было на месте. Амаранту трогали его постоянство, его верность, волновало, что перед ней склоняется облеченный такой большой властью человек, что он оставляет свою саблю и пистолет в гостиной и безоружный входит в ее комнату. Однако всякий раз, когда полковник Геринельдо Маркес в течение этих четырех лет снова и снова признавался ей в своих чувствах, Амаранта неизменно отвергала его, правда, всегда стараясь при этом не ранить, потому что, хотя ей еще и не удалось полюбить полковника, обходиться без него она уже не могла. Тронутая необычайной верностью Геринельдо Маркеса, на его защиту неожиданно встала Ремедиос Прекрасная, до той минуты казавшаяся совершенно безразличной к окружающему - многие даже считали ее умственно отсталой. И тут Амаранта обнаружила, что выращенная ею девочка, юность которой только еще начала расцветать, уже превратилась в такую красавицу, какой Макондо не видывал. Амаранта почувствовала, что в сердце ее зарождается та же самая злоба, какую прежде она испытывала к Ребеке. Моля Бога, чтобы эта злоба не довела ее до крайности и ей не пришлось бы пожелать смерти Ремедиос Прекрасной, она изгнала девушку из своей комнаты. Как раз в то время полковник Геринельдо Маркес начал проникаться отвращением к войне. Готовый пожертвовать для Амаранты славой, стоившей ему лучших лет жизни, он пустил в ход последние запасы красноречия, всю свою огромную, так долго сдерживаемую нежность. Но ему не удалось уговорить Амаранту. Одним августовским вечером, раздавленная невыносимой тяжестью собственного упорства. Амаранта заперлась в спальне, чтобы до самой смерти оплакивать свое одиночество, ибо она только что дала настойчивому полковнику окончательный ответ.
- Забудем друг друга навсегда, - сказала она. - Мы слишком стары для всего этого.
В тот же вечер полковник Геринельдо Маркес был вызван на телеграф полковником Аурелиано Буэндиа. Состоялся обычный разговор, который не мог внести ничего нового в топтавшуюся на месте войну. Когда все уже было сказано, полковник Геринельдо Маркес обвел взглядом пустынные улицы, увидел капли воды, повисшие на ветках миндальных деревьев, и почувствовал, что погибает от одиночества.
- Аурелиано, - грустно отстучал он ключом, - в Макондо идет дождь.
На линии наступила долгая тишина. Потом аппарат стал выбрасывать суровые точки и тире полковника Аурелиано Буэндиа.
- Не валяй дурака, Геринельдо, - сказали точки и тире. - На то и август, чтобы шел дождь.
Полковник Геринельдо Маркес, давно не видевший друга, был несколько встревожен необычной резкостью ответа. Но через два месяца, когда полковник Аурелиано Буэндиа возвратился в Макондо, эта неясная тревога сменилась изумлением, почти испугом. Даже Урсула была потрясена тем, как изменился ее сын. Он появился без шума, без свиты, закутанный, несмотря на жару, в плащ; его сопровождали три любовницы, которых он поселил всех вместе в одном доме, где и проводил большую часть суток, валяясь в гамаке. Он едва выбирал время для чтения депеш и донесений о ходе войны. Как-то полковник Геринельдо Маркес обратился к нему за распоряжениями по поводу эвакуации одного пограничного городка - дальнейшее пребывание в нем повстанческих войск грозило международными осложнениями.
- Не тревожь меня из-за всякой мелочи, - приказал полковник Аурелиано Буэндиа. - Спроси ответа у Божественного Провидения.
То был, пожалуй, самый критический момент войны. Землевладельцы-либералы, на первых порах поддерживавшие революцию, заключили тайное соглашение с землевладельцами-консерваторами, чтобы помешать пересмотру прав на землю. Политики-либералы, нажившие в эмиграции капитал на войне, публично осудили жесткие меры, принятые полковником Аурелиано Буэндиа, но даже это не вывело его из апатии. Он больше не перечитывал своих стихотворений, которые занимали около пяти томов и валялись теперь, забытые, на дне сундука. Ночью или во время сиесты он звал к себе в гамак одну из своих трех женщин, получал от нее примитивное удовлетворение и засыпал каменным сном, казалось, не нарушаемым даже тенью тревоги. И только он один знал, что его безрассудное сердце осуждено на вечные муки неуверенности. Вначале, опьяненный триумфальным возвращением на родину и своими невероятными победами, он склонился над головокружительной бездной величия. Ему нравилось занимать место по правую руку от герцога Марлборо, его великого учителя в искусстве войны, чей наряд из тигровых шкур вызывал восхищение взрослых и удивление детей. Именно тогда он принял решение не подпускать к себе ближе чем на три метра ни одно человеческое существо, даже Урсулу. Всюду, куда бы он ни являлся, его адъютанты очерчивали мелом на полу круг, и, стоя в центре этого круга, вступать в который дозволялось лишь ему одному, полковник Аурелиано Буэндиа краткими, категорическими приказами решал судьбы мира. Расстреляв генерала Монкаду, он поспешил выполнить последнюю волю своей жертвы сразу же, как только ему удалось попасть в Манауре. Вдова взяла очки, часы, кольцо, образок, но не разрешила переступить порог своего дома.
- Не входите, полковник, - сказала она. - Командуйте на вашей войне, а в моем доме командую я.
Полковник Аурелиано Буэндиа ничем не показал, что он разгневан, но снова обрел душевное спокойствие лишь после того, как его личная охрана разграбила и спалила дом вдовы. "Береги свое сердце, Аурелиано, - предостерег его тогда полковник Геринельдо Маркес. - Ты гниешь заживо". Около этого времени полковник Аурелиано Буэндиа созвал второе совещание командующих повстанческими войсками. Явился самый пестрый народ: здесь были идеалисты, честолюбцы, авантюристы, люди, отверженные обществом, и даже обыкновенные преступники. В том числе один чиновник-консерватор, примкнувший к революции, чтобы спастись от наказания за растрату казенных денег. Многие даже не знали, за что они сражаются. Среди этой разношерстной толпы, где несогласие в убеждениях готово было уже вызвать внутренний взрыв, обращала на себя внимание одна мрачная и властная фигура - генерал Теофило Варгас. Это был чистокровный индеец, человек грубый, неграмотный, наделенный молчаливым коварством и пророческим пылом, помогавший ему превращать людей в безумных фанатиков. Полковник Аурелиано Буэндиа рассчитывал объединить на совещании все повстанческое командование для борьбы против махинаций политиков. Но генерал Теофило Варгас расстроил его планы: за несколько часов он успел внести разлад в коалицию самых опытных командиров и захватил главное командование в свои руки. "С этой бестией надо быть настороже", - сказал полковник Аурелиано Буэндиа своим офицерам. - Для нас такой человек опаснее военного министра". Тогда один молоденький капитан, обычно отличавшийся робостью, осторожно поднял вверх указательный палец.
- Это очень просто, полковник, - сказал он. - Надо его убить.
Полковника Аурелиано Буэндиа встревожила не жестокость предложения, на долю секунды опередившего собственную его мысль, а та форма, в которой оно было сделано.
- Не ждите, что я отдам такой приказ, - ответил он.
Приказа он действительно не отдал. Однако спустя пятнадцать дней генерал Теофило Варгас попал в засаду и был изрублен на куски ударами мачете, а полковник Аурелиано Буэндиа принял главное командование. В ту же ночь, когда власть его была признана всеми командирами повстанцев, он вдруг проснулся, охваченный внезапным ужасом, и стал кричать, требуя принести ему одеяло. Внутренний холод, пронизывавший его до самых костей и терзавший даже под жаркими лучами солнца, мешал ему спать в течение многих месяцев, пока наконец не сделался чем-то привычным. Опьянение властью начало перемежаться вспышками глубокого недовольства собой. Пытаясь излечиться от непрестанного холода, он приказал расстрелять молодого офицера, посоветовавшего ему убить генерала Теофило Варгаса. Приказы его исполнялись раньше, чем он успевал их отдать, раньше даже, чем он успевал их задумать, и всегда шли дальше тех границ, до которых он сам осмелился бы их довести. Заплутавшись в пустыне одиночества своей необъятной власти, он почувствовал, что теряет почву под ногами. Его раздражали теперь радостные клики толпы в захваченных им городах, ему казалось, что точно так же эти же самые люди чествовали здесь его врагов. Где бы он ни был, повсюду ему встречались юноши, которые смотрели на него такими же, как у него, глазами, говорили с ним таким же, как у него, голосом, приветствовали его с тем же недоверием, с каким он приветствовал их, и называли себя его сыновьями. Он испытывал странное чувство - будто его размножили, повторили, но одиночество становилось от этого лишь более мучительным. У него появилась уверенность, что собственные офицеры обманывают его. Он охладел к герцогу Марлборо. "Лучший друг тот, кто уже умер", - любил он повторять в те дни. Он устал от постоянной подозрительности, от порочного круга вечной войны, по которому кружился, оставаясь, в сущности, на одном и том же месте, только все старея, все более изматываясь, все менее понимая: почему, как, до каких пор? За пределами того отграниченного меловой линией пространства, где он находился, всегда стоял кто-нибудь. Кто-нибудь, кому не хватало денег, у кого сын заболел коклюшем, кто мечтал заснуть навсегда, потому что был сыт по горло этой дерьмовой войной, и кто, однако, собирал остатки своих сил, вытягивался по стойке "смирно" и рапортовал: "Все спокойно, полковник". А спокойствие и было как раз самым страшным в нескончаемой войне: оно означало, что ничего не происходит. Обреченный на одиночество, покинутый своими предчувствиями, спасаясь от холода, который будет сопровождать его до могилы, полковник Аурелиано Буэндиа пытался найти в Макондо последнее убежище, погреться у костра самых старых своих воспоминаний. Его апатия была такой глубокой, что, когда сообщили о прибытии делегации либеральной партии для обсуждения с ним важнейших политических вопросов, он только перевернулся в своем гамаке на другой бок и даже не дал себе труда открыть глаза.

Предыдущая страница 3 Следующая страница


Габриэль Гарсиа Маркес - Сто лет одиночества

Сто лет одиночества 4

- Сведите их к шлюхам, - буркнул он.
Члены делегации - шесть адвокатов в сюртуках и цилиндрах - с редким стоицизмом переносили жгучее ноябрьское солнце. Урсула поселила их у себя в доме. Большую часть дня они тайно совещались, запершись в спальне, а вечером просили дать им охрану и ансамбль аккордеонистов и снимали для себя все заведение Катарино. "Не мешайте им, - приказал полковник Аурелиано Буэндиа. - Я прекрасно знаю, что им надо". Состоявшиеся в начале декабря долгожданные переговоры заняли меньше часа, хотя очень многие думали, что они обернутся бесконечной дискуссией.
На этот раз полковник Аурелиано Буэндиа не вошел в меловой круг, который его адъютанты начертили в душной гостиной возле похожей на призрак пианолы, укрытой, словно саваном, белой простыней. Он сел на стул рядом со своими политическими советниками и, закутавшись в плащ, молча слушал краткие предложения делегации. Его просили: во-первых, отказаться от пересмотра прав на землю, чтобы возвратить партии поддержку землевладельцев-либералов; во-вторых, отказаться от борьбы с влиянием церкви, чтобы получить опору среди верующих; и наконец, отказаться от требования равных прав для законных и незаконных детей, чтобы сохранить святость и нерушимость семейного очага.
- Значит, - улыбнулся полковник Аурелиано Буэндиа, когда чтение было закончено, - мы боремся только за власть.
- Мы внесли эти поправки в нашу программу по тактическим соображениям, - возразил один из делегатов. - В настоящее время самое главное - расширить нашу опору в народе. А там будет видно.
Один из политических советников полковника Аурелиано Буэндиа поспешил вмешаться.
- Это противоречит здравому смыслу, - заявил он. - Если ваши поправки хороши, стало быть, следует признать, что хорош режим консерваторов. Если с помощью ваших поправок нам удастся расширить нашу опору в народе, как вы говорите, стало быть, следует признать, что режим консерваторов имеет широкую опору в народе. И в итоге все мы должны будем признать, что двадцать лет боролись против интересов нации.
Он собирался продолжать, но полковник Аурелиано Буэндиа остановил его. "Не тратьте напрасно время, доктор, - сказал он. - Самое главное, что с этого момента мы боремся только за власть". Все еще улыбаясь, он взял бумаги, врученные ему делегацией, и приготовился подписать их.
- Раз так, - заключил он, - у нас нет возражений.
Его офицеры переглянулись, ошеломленные происходящим.
- Простите меня, полковник, - тихо сказал полковник Геринельдо Маркес, - но это измена.
Полковник Аурелиано Буэндиа задержал в воздухе уже обмакнутое в чернила перо и обрушился на дерзкого всей тяжестью своей власти.
- Сдайте мне ваше оружие, - приказал он.
Полковник Геринельдо Маркес встал и положил оружие на стол.
- Отправляйтесь в казармы, - приказал полковник Аурелиано Буэндиа. - Вы поступаете в распоряжение революционного трибунала.
Затем он подписал декларацию и вернул ее делегатам со словами:
- Сеньоры, вот ваши бумаги. Употребите их с пользой.
Через два дня полковник Геринельдо Маркес, обвиненный в государственной измене, был приговорен к смертной казни. Вновь погрузившийся в свой гамак полковник Аурелиано Буэндиа оставался глух к мольбам о помиловании. Накануне дня казни Урсула пренебрегла приказом сына не беспокоить его и вошла к нему в спальню. Одетая в черное, необыкновенно величественная, она так и не присела все три минуты, что длилось свидание.
- Я знаю, ты расстреляешь Геринельдо, - сказала она спокойно, - и ничего не могу сделать, чтобы помешать этому. Но предупреждаю тебя об одном: как только я увижу его труп, клянусь тебе прахом моего отца и моей матери, клянусь тебе памятью Хосе Аркадио Буэндиа, клянусь перед Богом, где бы ты ни был, я выволоку тебя и убью своими руками. - И прежде чем покинуть комнату, не ожидая его ответа, она заключила: - Ты поступаешь так, словно родился со свиным хвостом.
Во время этой нескончаемой ночи, пока полковник Геринельдо Маркес вспоминал канувшие в прошлое вечера, проведенные в комнате Амаранты, полковник Аурелиано Буэндиа час за часом долбил твердую скорлупу одиночества, пытаясь проломить ее. Единственные счастливые мгновения, которые подарила ему судьба после того далекого вечера, когда отец взял его с собой посмотреть на лед, прошли в ювелирной мастерской, где он занимался изготовлением золотых рыбок. Ему пришлось развязать тридцать две войны, нарушить все свои соглашения со смертью, вываляться, как свинья, в навозе славы, для того чтобы он смог открыть - с опозданием почти на сорок лет - преимущества простой жизни.
На рассвете, когда до казни оставался один час, он, изнуренный бессонной ночью, вошел в комнату, где стояли колодки. "Фарс окончен, друг, - сказал он полковнику Геринельдо Маркесу. - Идем отсюда, пока наши пьянчуги тебя не расстреляли". Полковник Геринельдо Маркес не мог скрыть презрения, которое вызвал у него этот поступок.
- Нет, Аурелиано, - ответил он. - Лучше мне умереть, чем видеть, что ты превратился в одного из продажных наемников.
- А ты и не увидишь, - сказал полковник Аурелиано Буэндиа. - Надевай сапоги и помоги мне кончить с этой сволочной войной.
Говоря так, он еще не знал, что гораздо легче начать войну, чем кончить ее. Ему понадобился почти год кровавой жестокости, чтобы вынудить правительство предложить выгодные для повстанцев условия мира, и еще один год, чтобы убедить своих сторонников в необходимости принять эти условия. Он дошел до невообразимых пределов бесчеловечности, подавляя восстания своих же собственных офицеров, не пожелавших торговать победой, и, чтобы бесповоротно сломить их сопротивление, не побрезговал даже помощью войск противника.
Ни разу в жизни не воевал он лучше. Уверенность в том, что наконец-то он сражается за свое освобождение, а не за абстрактные идеи и лозунги, которые политики в зависимости от обстановки могут выворачивать с лица наизнанку, наполняла его пылким энтузиазмом. Полковник Геринельдо Маркес, боровшийся за поражение столь же убежденно и преданно, как раньше боролся за победу, упрекал его в ненужной смелости. "Не беспокойся, - улыбался полковник Аурелиано Буэндиа. - Умереть совсем не так легко, как думают". По отношению к нему это было правдой. Он верил, что день его смерти предопределен, и вера облекала его чудесной броней, бессмертием до назначенного срока, оно делало его неуязвимым для опасностей войны и позволило ему в конце концов завоевать поражение - это оказалось значительно труднее, чем одержать победу, и потребовало гораздо больше крови и жертв.
За те двадцать лет, что полковник Аурелиано Буэндиа провел на войне, он нередко заезжал домой, но всегдашняя спешка, постоянно сопровождавшая его военная свита, ореол почти легендарной славы, к которому не оставалась равнодушной даже Урсула, сделали его в конце концов чужим человеком для близких. Во время последнего появления в Макондо, когда он снял отдельный дом для трех любовниц, он всего лишь два или три раза удосужился принять приглашение к обеду и повидаться со своей семьей. Ремедиос Прекрасная и родившиеся в разгар войны близнецы его почти не знали. Амаранта же никак не могла соединить образ брата, который провел юность за изготовлением золотых рыбок, с образом легендарного воителя, установившего между собой и остальным человечеством расстояние в три метра. Но когда прошел слух о перемирии и все стали думать о том, что полковник Аурелиано Буэндиа, наверное, скоро вернется домой и опять превратится в обыкновенного человека, доступного для любви близких, родственные чувства, так долго пребывавшие в летаргическом сне, ожили, обретя необычайную силу.
- Наконец-то, - сказала Урсула. - Опять у нас будет мужчина в доме.
Амаранта первой заподозрила, что они потеряли его навсегда. За неделю до перемирия он вошел в дом: без свиты, предшествуемый только двумя босоногими ординарцами, которые сложили в галерее седло и сбрую мула и сундучок со стихами - единственное, что осталось от императорской экипировки полковника Аурелиано Буэндиа; Амаранта окликнула брата, когда он проходил мимо ее комнаты. Полковник Аурелиано Буэндиа словно бы и не мог вспомнить, кто перед ним.
- Я Амаранта, - сказала она приветливо, обрадованная его возвращением, и показала ему руку с черной повязкой. - Видишь?
Полковник Аурелиано Буэндиа улыбнулся так же, как в то далекое утро, когда он шел по Макондо, осужденный на смерть, и впервые увидел эту повязку.
- Ужасно, - сказал он. - Как время идет!
Правительственные войска были вынуждены поставить у дома охрану. Полковник Аурелиано Буэндиа возвратился осмеянный, оплеванный, обвиненный в том, что он, стараясь продаться подороже, умышленно затягивал войну. Его трясло от лихорадки и холода, под мышками снова вздулись нарывы. За шесть месяцев до этого дня, прослышав о перемирии, Урсула открыла и убрала спальню сына, окурила миром все углы, думая, что он вернется, готовый спокойно дожидаться старости среди обветшалых кукол Ремедиос. Но на самом деле за минувшие два года он свел последние счеты с жизнью, и даже старость была для него уже позади. Проходя мимо ювелирной мастерской, прибранной Урсулой с особой тщательностью, он и внимания не обратил на то, что в замке торчит ключ. До его сознания не дошли мелкие, но хватающие за душу разрушения, учиненные в доме временем, разрушения, которые после столь длительного отсутствия потрясли бы любого человека, сохранившего живыми свои воспоминания. Ничто не отозвалось болью в его сердце: ни облупившаяся штукатурка на стенах, ни лохмотья паутины по углам, ни запущенные бегонии, ни источенные термитами балки, ни поросшие мхом косяки дверей, - он не попался ни в одну из всех этих коварных ловушек, расставленных для него тоской. Сел в галерее, не снимая сапог, укутавшись в плащ, словно зашел в дом переждать непогоду, и целый вечер смотрел, как льется на бегонии дождь. Тогда Урсуле стало ясно, что он недолго проживет с нею. "Может, опять война, - подумала она, - а если не война, то, значит, смерть". Мысль эта была такой отчетливой и убедительной, что Урсула восприняла ее как пророчество.
Вечером за ужином Аурелиано Второй взял хлеб в правую руку, а ложку - в левую. Его брат-бдизнец, Хосе Аркадио Второй, взял хлеб в левую руку; а ложку - в правую. Согласованность их движений была столь велика, что они казались не двумя сидящими друг против друга братьями, а каким-то хитроумным устройством из зеркал. Этот спектакль, придуманный близнецами в тот день, когда они осознали свое полное сходство, давался в честь вновь прибывшего. Но полковник Аурелиано Буэндиа ничего не заметил. Он был так далек от всего окружающего, что даже не обратил внимания на Ремедиос Прекрасную, которая прошла мимо столовой совершенно голая. Одна только Урсула осмелилась вывести его из задумчивости.
- Если ты собираешься снова уехать, - сказала она среди ужина, - хоть постарайся запомнить, как мы выглядели сегодня вечером.
Тогда полковник Аурелиано Буэндиа понял, что Урсула, единственная из всех человеческих существ, сумела разглядеть нищету его души; он не был удивлен, но впервые за много лет осмелился посмотреть ей прямо в лицо. У нее была изборожденная морщинами кожа, стершиеся зубы, сухие, бесцветные волосы и удивленный взгляд. Он сравнил ее с самым старым из своих воспоминаний о ней, с Урсулой того дня, когда он предсказал, что горшок с кипящим супом упадет на пол, и горшок действительно упал и разбился. В одно мгновение он заметил царапины, мозоли, раны и шрамы, которые оставили на ней более полувека будничных забот и трудов, и обнаружил, что эти печальные следы не вызывают в нем даже простого сострадания. Тогда он сделал последнее усилие, чтобы отыскать в своем сердце то место, где он сгноил все свои добрые чувства, и не смог его найти. В былое время он по крайней мере испытывал что-то похожее на стыд, когда запах собственной кожи напоминал ему о запахе Урсулы, и мысли его нередко обращались к матери. Но война все уничтожила. Даже Ремедиос, его жена, была сейчас лишь тусклым образом какой-то незнакомки, годившейся ему в дочери. От бесчисленных женщин, встреченных им в пустыне любви и разбросавших его семя по всему побережью, не сохранилось в его душе никакого следа. Обычно они приходили к нему в темноте и уходили до зари, и наутро уже ничто о них не напоминало, разве лишь ощущение какой-то пресыщенности во всем теле. Единственной привязанностью, устоявшей против времени и войны, было чувство, которое он испытывал в детстве к своему брату - Хосе Аркадио, но зиждилось оно не на любви, а на сообщничестве.
- Простите, - извинился он в ответ на требование Урсулы. - Это война все доконала.
На другой день он занялся уничтожением всяких следов своего пребывания на свете. В ювелирной мастерской он не тронул лишь то, на чем не было отпечатка его личности, одежду свою подарил ординарцам, а оружие закопал во дворе, с тем же покаянным чувством, с каким его отец зарыл копье, убившее Пруденсио Агиляра. Оставил себе только револьвер с одним-единственным патроном. Урсула ни во что не вмешивалась. Она запротестовала всего раз - когда он собрался было снять освещаемый неугасимой лампадой дагерротип Ремедиос в гостиной. "Этот портрет давно уже не твой, - сказала Урсула. - Это семейная святыня". Накануне подписания перемирия, когда в доме не оставалось почти ни одной вещи, которая могла бы напомнить о полковнике Аурелиано Буэндиа, он принес в пекарню, где Санта София де ла Пьедад готовилась разжигать печи, сундучок со своими стихами.
- Растопи этим, - сказал он, протягивая ей сверток пожелтевших бумаг. - Такое старье будет хорошо гореть.
Санта Софии де ла Пьедад, молчаливой, уступчивой, никогда не возражавшей даже своим детям, почудилось, что ей предлагают сделать что-то запретное.
- Это важные бумаги, - сказала она.
- Нет, - ответил полковник. - Такое пишут для самого себя.
- Тогда, - предложила она, - вы их сами и сожгите, полковник.
Он не только так и сделал, но даже разрубил топором сундук и бросил в огонь щепки. За несколько часов до этого его навестила Пилар Тернера. Много лет не встречавший ее, полковник Аурелиано Буэндиа удивился, что она так постарела и располнела, что смех ее утратил былую звонкость, но вместе с тем он был удивлен, какого мастерства достигла она в гадании на картах. "Береги рот", - остерегла его Пилар Тернера, и он подумал: разве эти слова не явились поразительным предвосхищением ожидавшей его судьбы, когда она сказала их в прошлый раз, в самый расцвет его славы. Вскоре после встречи с Пилар Тернерой он, стараясь не обнаружить особой заинтересованности, попросил своего личного врача, только что удалившего ему гной из нарывов, показать, где точно находится сердце. Врач его выслушал и затем испачканной йодом ватой нарисовал у него на груди круг.
Вторник - день подписания перемирия - выдался холодным и дождливым. Полковник Аурелиано Буэндиа появился на кухне раньше своих обычных пяти часов утра и выпил всегдашнюю чашку кофе без сахара. "В такой день, как сегодня, ты родился на свет, - сказала ему Урсула. - Всех испугали твои открытые глаза". Он не обратил на нее внимания, так как прислушивался к топоту марширующих солдат, сигналам трубы и отрывистым командам, которые врывались в тишину раннего утра. Хотя после стольких лет войны полковник Аурелиано Буэндиа должен был привыкнуть к этим звукам, он ощутил слабость в коленях и озноб, как в юности, когда в первый раз увидел обнаженную женщину. И смутно подумал, попав наконец в западню тоски, что, если бы в то время женился на этой женщине, он не узнал бы ни войны, ни славы и остался бы просто безымянным ремесленником - счастливым животным. Эта запоздалая и неожиданная слабость отравила ему завтрак. Когда в шесть часов утра за ним пришел полковник Геринельдо Маркес с группой повстанческих офицеров, полковник Аурелиано Буэндиа выглядел еще более молчаливым, задумчивым и одиноким, чем обычно. Урсула пыталась накинуть ему на плечи новый плащ. "Что подумает правительство, - уговаривала она. - Вообразят, что у тебя даже на плащ денег не осталось, потому ты и сдался". Плаща он не взял, но уже в дверях, увидев льющиеся с неба струи воды, согласился надеть старую фетровую шляпу Хосе Аркадио Буэндиа.
- Аурелиано, - попросила Урсула, - если тебе там придется плохо, ты вспомнишь о своей матери, обещай мне это.
Он улыбнулся ей отрешенной улыбкой, клятвенно поднял руку и, не проронив ни слова, шагнул за порог навстречу угрозам, попрекам и проклятиям, которые будут следовать за ним через весь город. Урсула задвинула засов на двери, решив больше не открывать ее до конца своих дней. "Мы сгнием тут взаперти в нашем женском монастыре, - подумала она, - обратимся в прах, но не доставим этому подлому люду радости видеть наши слезы". Все утро она пыталась найти в доме хоть что-нибудь напоминающее о сыне, но так ничего и не разыскала, даже в самых потаенных уголках.
Церемония состоялась в двадцати километрах от Макондо под гигантской сейбой, вокруг которой позже был основан город Неерландия. Представителей правительства и партий и делегацию повстанцев, уполномоченную сложить оружие, обслуживала шумная гурьба послушниц в белых одеждах, напоминавшая потревоженную дождем голубиную стаю. Полковник Аурелиано Буэндиа приехал на грязном, облезлом муле. Он был не брит и страдал скорее от боли, причиняемой нарывами, чем от сознания страшного крушения всех своих иллюзий, потому что исчерпал уже всякую надежду, оставил позади славу и тоску по славе. Согласно с его желанием, не было ни музыки, ни фанфар, ни праздничного трезвона, ни криков "ура!" и никаких других проявлений радости, способных нарушить траурный характер перемирия. Бродящего фотографа, успевшего сделать с полковника Аурелиано Буэндиа один снимок, который мог бы остаться потомству, заставили разбить негатив, не позволив даже проявить его.
Процедура заключения перемирия заняла ровно столько времени, сколько понадобилось для того, чтобы все поставили свои подписи. Делегаты сидели за простым деревенским столом в центре потрепанного циркового шатра, вокруг стояли последние сохранившие верность полковнику Аурелиано Буэндиа офицеры. Прежде чем собрать подписи, личный представитель президента республики хотел огласить акт капитуляции, но полковник Аурелиано Буэндиа воспротивился этому. "Не будем тратить время на формальности", - сказал он и приготовился подписать бумаги не читая. Тогда один из его офицеров нарушил сонную тишину шатра.
- Полковник, - сказал он, - окажите нам милость: не подписывайтесь первым.
Полковник Аурелиано Буэндиа согласился. После того как документ обошел вокруг стола, среди такой глубокой тишины, что по царапанью пера о бумагу можно было угадать буквы каждой подписи, первое место все еще оставалось пустым. Полковник Аурелиано Буэндиа приготовился заполнить его.
- Полковник, - сказал тогда другой из его офицеров, - у вас еще есть возможность спасти себя от позора.
Не изменившись в лице, полковник Аурелиано Буэндиа расписался на первом экземпляре акта. Он еще не кончил расписываться на последней копии, когда у входа в шатер появился офицер повстанческих войск, держа под уздцы нагруженного двумя сундуками мула. Несмотря на свою крайнюю молодость, вновь прибывший производил впечатление человека сухого и сдержанного. Это был казначей повстанцев округа Макондо. Чтобы поспеть вовремя, он проделал тяжелое шестидневное путешествие, таща за собой умирающего от голода мула. С бесконечной осторожностью он снял сундуки со спины мула, открыл их и выложил на стол один за другим семьдесят два золотых кирпича. Это было целое состояние, о существовании которого все забыли. В последний год центральное командование развалилось, революция переродилась в кровавое соперничество главарей, и среди общей неразберихи уже никто ни за что не отвечал. Золото повстанцев, отлитое в блоки, покрытые затем глиной, осталось без всякого контроля. Полковник Аурелиано Буэндиа заставил включить семьдесят два золотых кирпича в акт капитуляции и подписал его, не допустив никаких обсуждений. Изможденный юноша стоял перед ним и глядел ему в глаза своими ясными, цвета золотистого сахарного сиропа глазами.
- Что еще? - спросил его полковник Аурелиано Буэндиа.
Молодой офицер стиснул зубы.
- Расписка, - сказал он.
Полковник Аурелиано Буэндиа собственноручно выдал ему расписку. Затем выпил стакан лимонада и съел кусок бисквита, предложенные послушницами, и удалился в походную палатку, приготовленную на тот случай, если он захочет отдохнуть. Там он снял рубашку, сел на край койки и в три часа пятнадцать минут пополудни выстрелил из пистолета в круг, который его личный врач нарисовал йодом у него на груди. В этот самый час в Макондо Урсула подняла крышку горшка с молоком, стоявшего на плите, удивляясь, что молоко так долго не закипает, и обнаружила в нем великое множество червей.
- Аурелиано убили! - воскликнула она.
Потом, повинуясь привычке, выработанной одиночеством, бросила взгляд во двор и увидела Хосе Аркадио Буэндиа, грустного, промокшего под дождем и гораздо более старого, чем он был, когда умер. "Его убили предательски, - уточнила она, - и никто не позаботился закрыть ему глаза".
Ночью Урсула заметила сквозь слезы светящиеся оранжевым светом диски, которые стремительно пересекали небо, подобные падающим звездам, и решила, что это знамение смерти. Она все еще рыдала под каштаном, припав к коленям своего мужа, когда принесли полковника Аурелиано Буэндиа, обернутого в задубевший от крови плащ. В его открытых глазах полыхало бешенство.
Он был вне опасности. Сквозная рана оказалась такой чистой и прямой, что врач без всякого труда засунул ему в грудь и вытащил через спину пропитанный йодом шнурок. "Это мой шедевр, - сказал с удовлетворением лекарь. - Тут единственное место, где пуля могла пройти, не задев ни одного жизненного центра". Полковник Аурелиано Буэндиа увидел себя в окружении послушниц, охваченных состраданием к нему и распевающих исполненные безнадежности псалмы за упокой его души, и тогда он пожалел, что не выстрелил себе в рот, как собирался сделать вначале, просто чтобы посмеяться над предсказанием Пилар Тернеры.
- Если бы у меня еще была хоть какая-нибудь власть, - сказал он врачу, - я расстрелял бы вас без суда и следствия. Не за то, что вы спасли мне жизнь, а за то, что превратили меня в посмешище.
Несостоявшаяся смерть в течение нескольких часов вернула полковнику Аурелиано Буэндиа утраченный престиж. Те же люди, которые выдумали легенду о том, что он продал победу за дом со стенами из золотых кирпичей, расценили попытку самоубийства как благородный поступок и объявили полковника Аурелиано Буэндиа мучеником. Позже, когда он отказался от ордена Почета, пожалованного ему президентом республики, даже самые его ожесточенные противники из либералов явились к нему с просьбой отречься от условий перемирия и начать новую войну. Дом наполнился дарами, присланными, чтобы загладить былые прегрешения. Взволнованный поддержкой, оказанной ему, хотя и с некоторым запозданием, бывшими товарищами по оружию, полковник Аурелиано Буэндиа не отвергал возможности удовлетворения их просьбы. И одно время, казалось, так вдохновился идеей новой войны, что полковник Геринельдо Маркес даже подумал: а не ждет ли он только предлога, чтобы объявить ее. И предлог в самом деле был найден, когда президент республики отказался установить пенсии бывшим участникам войны - либералам и консерваторам, - прежде чем дело каждого из них не будет рассмотрено специальной комиссией и конгресс не утвердит закон об ассигнованиях. Полковник Аурелиано Буэндиа метал громы и молнии: "Это произвол. Они состарятся и умрут раньше, чем получат пенсию". Он в первый раз покинул качалку, купленную ему Урсулой на время выздоровления, и, расхаживая взад-вперед по спальне, продиктовал дерзкое послание к президенту республики. В этой никогда не опубликованной телеграмме он обвинял президента в нарушении условий Неерландского перемирия и грозил объявить войну не на жизнь, а на смерть, если вопрос о пенсионных ассигнованиях не будет решен в течение ближайших двух недель. Его требования были так справедливы, что позволяли надеяться на поддержку даже тех участников войны, которые принадлежали к партии консерваторов. Но вместо ответа правительство усилило военную охрану у дома Буэндиа, поставленную якобы для защиты полковника, и воспретило любые визиты к нему. На всякий случай подобные же меры были приняты и по отношению к другим опасным для правительства командирам повстанцев. Операция была проведена так своевременно, энергично и успешно, что через два месяца после перемирия, когда полковник Аурелиано Буэндиа окончательно встал на ноги, все самые верные его помощники либо были уже мертвы, либо находились в изгнании, либо поступили на службу к правительству.
Полковник Аурелиано Буэндиа вышел из спальни в декабре, и ему с первого взгляда сделалось ясно, что о войне нечего и думать. С энергией, казалось, уже невозможной в ее годы, Урсула еще раз обновила весь дом. "Теперь они узнают, кто я такая, - сказала она в тот день, когда ей сообщили, что ее сын останется в живых. - Не будет ни одного дома наряднее и гостеприимнее, чем этот сумасшедший дом". Она распорядилась вымыть его и покрасить, сменила мебель, привела в порядок сад, посадила новые цветы и распахнула все двери и окна, чтобы ослепительное сияние лета проникало даже в спальни. Потом известила всех об окончании многочисленных, наслоившихся друг на друга трауров и сама первая сняла старое черное платье и нарядилась, как молодая. Услышав их, Амаранта вспомнила Пьетро Креспи, гардению в вечерних сумерках, запах лаванды, и в глубине ее увядшего сердца снова вспыхнули злоба - чистая, облагороженная временем. Однажды вечером, прибирая гостиную, Урсула попросила солдат, охранявших дом, помочь ей. Командир, молодой офицер, разрешил им это сделать. День за днем Урсула давала солдатам все новые поручения. Она стала приглашать их к столу, дарила им одежду и обувь, учила их читать и писать. Позже, когда правительство сняло охрану, один из солдат остался жить в доме и служил Урсуле еще много лет. А молодой офицер, доведенный до безумия пренебрежением Ремедиос Прекрасной, умер от любви у нее под окном на заре первого дня нового года.

x x x

Пройдет много лет, и на своем смертном ложе Аурелиано Второй вспомнит тот дождливый июньский день, когда он вошел в спальню посмотреть на своего первенца. Хотя сын оказался чахлым, плаксивым и ничем не напоминал Буэндиа, отец долго не раздумывал, какое имя ему дать.
- Мы назовем его Хосе Аркадио, - сказал он.
Фернанда дель Карпио, красивая женщина, на которой Аурелиано Второй женился за год до этого, согласилась с мужем. Урсула, напротив, не могла скрыть смутное чувство тревоги. Упорное повторение одних и тех же имен на протяжении долгой истории семьи позволяло сделать выводы, казавшиеся Урсуле вполне окончательными. В то время как все Аурелиано были нелюдимыми и обладали проницательным умом, все Хосе Аркадио отличались порывистым, предприимчивым характером и были отмечены знаком трагической обреченности. Под эту классификацию не подпадали только Хосе Аркадио Второй и Аурелиано Второй. В детстве они так походили друг на друга и оба были такие непоседливые, что даже сама Санта София де ла Пьедад не различала их. В день крестин Амаранта надела каждому на запястье браслет с именем и нарядила близнецов в костюмчики разного цвета, на которых вышила их инициалы, но когда мальчики стали ходить в школу, они завели манеру меняться одеждой, браслетами и даже именами. Учитель Мельчор Эскалона, привыкший узнавать Хосе Аркадио Второго по зеленой рубашке, вышел из себя, обнаружив, что у мальчика в рубашке зеленого цвета браслет с именем "Аурелиано Второй", а другой мальчик, в рубашке белого цвета, утверждает, что Аурелиано Второй - это он, несмотря на то, что на его браслете написано "Хосе Аркадио Второй". С той поры уже никто не мог сказать, не рискуя ошибиться, кто из них кто. Даже когда они выросли и жизнь сделала их разными, Урсула часто спрашивала себя, а не ошиблись ли они сами в какой-нибудь из моментов своей головоломной игры с переодеваниями и не перепутались ли навсегда. Пока близнецы не вступили в юношеский возраст, это были два синхронных механизма. Просыпались они всегда одновременно, в одну и ту же минуту у обоих возникало желание идти мыться, они болели одними и теми же болезнями и даже видели одни и те же сны. Дома все считали, что мальчики просто согласовывают свои действия из желания подурачиться, и никто не подозревал истины вплоть до того дня, когда Санта София де ла Пьедад дала одному из них воды с лимоном, и только он пригубил напиток, как другой уже сказал, что лимонад не сладкий. Санта София де ла Пьедад, которая действительно забыла положить в стакан сахару, сообщила об этом Урсуле. "Они все такие, - ответила Урсула, ничуть не удивившись. - Сумасшедшие от рождения". Со временем путаница еще увеличилась. Тот, кто после фокусов с переодеванием остался при имени Аурелиано Второй, вырос огромный, как его дед - Хосе Аркадио Буэндиа, а тот, за кем закрепилось имя Хосе Аркадио Второй, вырос худым, как полковник Аурелиано Буэндиа; единственное, что сохранилось у близнецов общего, был одинокий вид, свойственный всей семье. Может, именно это несоответствие роста, имен и характеров и натолкнуло Урсулу на мысль, что близнецы перепутались в детстве.
Основное различие между ними выяснилось в самое горячее время войны, когда Хосе Аркадио Второй попросил полковника Геринельдо Маркеса разрешить ему посмотреть, как расстреливают. Несмотря на возражение Урсулы, его желание было удовлетворено. Аурелиано Второй, напротив, содрогался при одной мысли о том, чтобы пойти глядеть на казнь. Он предпочитал сидеть дома. Когда ему исполнилось двенадцать лет, он спросил Урсулу, что находится в закрытой комнате. "Бумаги, - отвечала она, - книги Мелькиадеса и те чудные записки, которые он сочинял в свои последние годы". Это объяснение не только не успокоило Аурелиано Второго, но еще больше разожгло его любопытство. Он так приставал, так усердно обещал ничего не испортить, что Урсула наконец дала ему ключи. Никто не входил в комнату с тех пор, как оттуда вынесли труп Мелькиадеса и повесили на дверь замок, проржавевшие части которого, казалось, приросли друг к другу. Но когда Аурелиано Второй открыл окна, свет вошел в помещение так запросто, будто привык освещать его каждый день, нигде не было видно ни малейших следов пыли или паутины, все выглядело прибранным и чистым, даже прибраннее и чище, чем в день похорон; чернильница была полна чернил, не тронутые ржавчиной металлические поверхности блестели, в горне, где Хосе Аркадию Буэндиа кипятил ртуть, продолжал гореть огонь. На полках стояли книги, переплетенные в покоробившуюся от времени ткань, желтовато-коричневую, как загорелая человеческая кожа, так же в полной сохранности лежали манускрипты. Несмотря на то, мало-помалу к ней вернулось первобытное пристрастие к первичным даже более свежим, чем в других помещениях дома. Все оставалось в таком же полном порядке и через несколько недель, и когда Урсула с ведром воды и щеткой пришла мыть пол, она увидела, что ей здесь делать нечего. Аурелиано Второй сидел, уткнувшись носом в какую-то книгу. Мальчик не знал ее названия, потому что переплета у нее не было, но это не мешало ему упиваться рассказанными в ней историями: про женщину, которая садилась за стол и ела только рис, причем брала каждое зернышко двумя золотыми булавками, про рыбака, который одолжил у соседа грузило для сети и дал ему потом в благодарность рыбу, а у нее в животе лежал огромный бриллиант, и про лампу, исполнявшую любое желание, и про ковер-самолет. Потрясенный, он спросил Урсулу, правда ли все это, и она ответила, что правда, что много лет тому назад цыгане приносили в Макондо волшебные лампы и летающие циновки.
- Дело в том, - вздохнула она, - что мир понемногу идет к концу и такие вещи больше не случаются.
Дочитав книгу - многие истории в ней не имели конца, потому что не хватало страниц, - Аурелиано Второй задался целью расшифровать манускрипты Мелькиадеса. Но оказалось, что это невозможно. Буквы напоминали белье, повешенное на проволоку сушиться, и больше походили на ноты, чем на обыкновенное письмо. Однажды жарким полднем, когда Аурелиано Второй старательно исследовал рукописи, он почувствовал, что в комнате кто-то есть. Возле сияющего квадрата окна сидел, сложив на коленях руки, Мелькиадес. Он выглядел не старше сорока. На нем был все тот же древний жилет и шляпа с полями, напоминающими крылья ворона, по бледным вискам стекал пот, словно расплавленный зноем жир, - цыган был точно таким, каким его видели Аурелиано и Хосе Аркадио, когда были детьми. Аурелиано Второй узнал его сразу, потому что это наследственное воспоминание передавалось от поколения к поколению и дошло до него от деда.
- Здравствуйте, - сказал Аурелиано Второй.
- Здравствуй, юноша, - сказал Мелькиадес.
С тех пор, в течение нескольких лет, они виделись почти каждый вечер. Мелькиадес рассказывал мальчику о мире, пытался передать ему свою устаревшую мудрость, но не захотел растолковать свои манускрипты. "Никто не должен знать, что здесь написано, пока манускриптам не исполнится сто лет", - объяснил он. Аурелиано Второй навеки сохранил тайну этих встреч. Однажды Урсула вошла в комнату как раз в то время, когда в ней был Мелькиадес, и испуганный Аурелиано решил, что его обособленный мир сейчас рухнет. Но Урсула не увидела цыгана.
- С кем это ты толкуешь? - спросила она.
- Ни с кем, - ответил Аурелиано Второй.
- Такой же был твой прадедушка, - сказала Урсула. - Тоже все сам с собой разговаривал.
Тем временем Хосе Аркадио Второй осуществил свою мечту - поглядеть, как расстреливают. До конца жизни будет он помнить синеватую вспышку шести одновременных выстрелов, раскатившееся по горам эхо, грустную улыбку и растерянный взгляд осужденного, и как он все еще стоит, хотя рубаха его уже залита кровью, и все еще продолжает улыбаться, хотя его уже отвязывают от столба и кладут в большой ящик, полный извести. "Он живой, - подумал тогда Хосе Аркадио Второй. - Они похоронят его живым". Это произвело на мальчика такое впечатление, что с тех пор он возненавидел все военное и войну - не за казни, а за страшный обычай хоронить расстрелянных живыми. Никто не заметил, как Хосе Аркадио Второй стал звонить в колокола на колокольне и помогать падре Антонио Исабелю, преемнику Ворчуна, служить мессу и ухаживать за бойцовыми петухами во дворе приходского дома. Когда же это обнаружилось, полковник Геринельдо Маркес крепко отругал Хосе Аркадио Второго за то, что он занимается делами, которые у всякого порядочного либерала могут вызвать только отвращение. "Видите ли, - ответил Хосе Аркадио Второй, - мне кажется, что из меня получился консерватор". И он верил, что так уж ему на роду было написано. Полковник Геринельдо Маркес поделился своим возмущением с Урсулой.
- Тем лучше, - одобрила она поведение правнука. - Ах, хоть бы он стал священником, может, тогда благодать Господня осенит наконец наш дом.
Вскоре она узнала, что падре Антонио Исабель готовит своего подопечного к первому причастию. Подбривая шеи петухам, священнослужитель учил его катехизису, а пока они вместе рассаживали по гнездам наседок, объяснил ему на простых примерах, как случилось, что Бог на второй день творения решил выращивать цыплят в яйцах. Уже тогда падре Антонио Исабель начал проявлять первые признаки старческого слабоумия, которое через несколько лет заставило его сказать, что, вероятно, дьявол одержал победу в своем мятеже против Бога и воссел на престоле небесном, никому не открывая, кто он такой на самом деле, дабы завлекать в свои сети неосторожных. Под руководством столь отважного воспитателя Хосе Аркадио Второй за несколько месяцев стал не только знатоком теологических хитростей, направленных на то, чтобы сбить с толку дьявола, но и специалистом по петушиным боям. Амаранта сшила ему полотняный костюм с воротником и галстуком, купила пару белых туфель и вывела золотом его имя на банте для свечи. За две ночи до первого причастия падре Антонио Исабель заперся с ним в ризнице, чтобы исповедовать его с помощью свода грехов. Список их был таким длинным, что престарелый священнослужитель, привыкший ложиться спать в шесть часов, заснул в своем кресле, прежде чем дошел до конца. Допрос этот раскрыл глаза Хосе Аркадио Второму. Его не удивило, когда падре спросил, не занимался ли он дурными делами с женщинами, и он честно ответил, что нет; в недоумение поверг его вопрос, а не занимался ли он этим с животными. Мальчик причастился в первую пятницу мая и, сгорая от любопытства, прибежал за разъяснениями к Петронио, хворому пономарю, который жил на колокольне и, по слухам, питался летучими мышами. Петронио ответил ему: "Дело в том, что есть такие распутные христиане, которые занимаются этим с ослицами". Любопытство Хосе Аркадио Второго не было удовлетворено, и он продолжал засыпать Петронио вопросами до тех пор, пока тот не потерял терпение.
- Я хожу по вторникам ночью, - признался он. - Если ты обещаешь, что никому не проболтаешься, я возьму тебя с собой в следующий вторник.
И правда, в следующий вторник Петронио спустился с колокольни, держа в руках маленькую скамеечку, назначение которой до сих пор никому не было известно, и повел Хосе Аркадио Второго в ближайший загон для скота. Эти ночные вылазки так полюбились мальчику, что прошло немало времени, прежде чем его увидели в заведении Катарино. Он сделался заядлым петуховодом. "Неси этих птиц в другое место, - приказала ему Урсула, когда он в первый раз появился в доме со своими отборными питомцами. - Достаточно горя было нашему роду от петухов". Хосе Аркадио Второй не стал спорить и унес своих драчунов, но продолжал натаскивать их в доме Пилар Тернеры - она предоставила ему для этого все необходимое, лишь бы держать внука при себе. Вскоре, успешно применив хитрости, которым обучил его падре Антонио Исабель, он стал выручать на петушиных боях так много денег, что их хватало не только на пополнение его птичника, но и на удовлетворение его мужских потребностей. Сравнивая в ту пору Хосе Аркадио Второго с его братом, Урсула была не в силах понять, как из двух совершенно одинаковых близнецов могли получиться такие разные люди. Ей недолго пришлось мучиться этими размышлениями, потому что немного погодя и Аурелиано Второй тоже стал проявлять склонность к лодырничанью и распущенности. Пока он сидел затворником в комнате Мелькиадеса, это был такой же замкнутый, погруженный в свои мысли человек, как полковник Аурелиано Буэндиа в юности. Но незадолго до Неерландского соглашения одно случайное происшествие извлекло его из уединенной кельи и столкнуло лицом к лицу с жизнью. Молодая женщина, продававшая билеты лотереи, в которой разыгрывался аккордеон, вдруг поздоровалась с Аурелиано Вторым, как со своим близким знакомым. Он не был удивлен - его и раньше нередко путали с братом. Но он не открыл девушке ее ошибки ни тогда, когда она попыталась смягчить его сердце хныканьем, ни тогда, когда привела его в свою комнату. Она сильно привязалась к нему после этой первой встречи и начала даже подтасовывать билеты, чтобы аккордеон достался ему. Через две недели Аурелиано Второй обнаружил, что девушка спит попеременно то с ним, то с его братом, принимая их за одного человека, но не стал выяснять отношения, а, напротив, изо всех сил старался скрыть правду. В комнату Мелькиадеса он больше не вернулся - целыми днями сидел теперь во дворе и по слуху учился играть на аккордеоне, пропуская мимо ушей ворчание Урсулы, которая в то время запретила дома музыку из-за траура, да, кроме того, и вообще презирала аккордеон как инструмент бродячих музыкантов, наследников Франсиско Человека. В конце концов Аурелиано Второму удалось сделаться аккордеонистом-виртуозом, и он продолжал оставаться им даже после того, как завел жену и детей и стал одним из самых уважаемых людей Макондо.
В течение почти двух месяцев он делил женщину со своим братом. Следил за ним, расстраивал его планы и, когда убеждался, что Хосе Аркадио Второй не посетит этой ночью их общую любовницу, отправлялся к ней сам. В одно прекрасное утро он обнаружил, что болен. А через два дня налетел в купальне на брата, который стоял, уткнувшись лицом в стену, весь мокрый от пота, и заливался горючими слезами; тогда Аурелиано Второй все понял. Брат признался, что заразил женщину дурной болезнью, так она это назвала, и его выгнали. Рассказал, как пытается лечить его Пилар Тернера. Аурелиано Второй стал втихомолку применять промывание горячей марганцовкой и разные мочегонные средства, и после трех месяцев тайных страданий оба они излечились. Хосе Аркадио Второй больше не виделся с женщиной. Аурелиано Второй вымолил у нее прощение и остался с ней до самой смерти.
Ее звали Петра Котес. Она приехала в Макондо во время войны вместе со случайным мужем, жившим на доход от лотерей, и, когда он умер, продолжала вести его дело. Это была очень чистоплотная молодая мулатка с желтыми миндалевидными глазами, придававшими ее лицу жестокое, как у пантеры, выражение, но у нее было щедрое сердце и настоящее призвание к любви. Когда до Урсулы дошел слух, что Хосе Аркадио Второй разводит бойцовых петухов, а Аурелиано Второй играет на аккордеоне во время шумных пиршеств у своей любовницы, она чуть не сошла с ума от стыда. Эти двое близнецов как будто собрали в себе все семейные пороки, не унаследовав ни одной семейной добродетели. Урсула решила, что никто в ее роду не получит больше имен Аурелиано и Хосе Аркадио. Однако когда у Аурелиано Второго родился первенец, она не посмела воспротивиться желанию отца.
- Я согласна, - сказала Урсула, - но с одним условием: воспитывать его я буду сама.
Хотя Урсуле уже исполнилось сто лет и глаза ее почти не видели из-за катаракты, она сохранила свою кипучую энергию, цельный характер и трезвый склад ума. Она была уверена, что никто лучше ее не может вырастить ребенка так, чтобы он стал добродетельным человеком, - человеком, который восстановит престиж их фамилии и ничего не будет знать о войне, бойцовых петухах, дурных женщинах и бредовых затеях - четырех бедствиях, обусловивших, по мнению Урсулы, упадок ее рода. "Этот будет священником, - торжественно пообещала она. - И если Господь продлит мои дни, он станет папой". Ее слова вызвали смех не только в спальне, где они были сказаны, но и во всем доме, куда собрались в тот день шумливые дружки Аурелиано Второго. Война, давно уже заброшенная на тот чердак памяти, где хранятся дурные воспоминания, на короткие мгновения напоминала о себе, когда захлопали пробки от шампанского.
- За здоровье папы, - воскликнул Аурелиано Второй.
Гости хором повторили тост. Потом хозяин дома играл на аккордеоне, в воздух взлетали ракеты, а для собравшихся у дома людей были заказаны праздничные барабаны. С рассветом опившиеся шампанским гости закололи шесть телок и отправили туши на улицу - в распоряжение толпы. Никого из домашних это не возмутило. С тех пор как Аурелиано Второй взял на себя заботы о доме, подобные пиршества являлись обычным делом, даже когда для них не было столь уважительного повода, как рождение папы. За несколько лет - без всяких усилий с его стороны, благодаря лишь чистейшему везению - Аурелиано Второй, скот и домашняя птица которого отличались сверхъестественной плодовитостью, стал одним из самых богатых жителей долины. Кобылы приносили ему тройни, куры неслись два раза в день, а свиньи так быстро прибавляли в весе, что никто не мог объяснить это иначе как колдовством. "Откладывай деньги, - твердила Урсула своему легкомысленному правнуку, - такое везение не может продолжаться вечно". Но Аурелиано Второй не обращал внимания на ее слова. Чем больше бутылок шампанского раскупоривал он, угощая своих друзей, чем безудержнее плодилась его скотина, тем больше он убеждался, что поразительная удача, выпавшая на его долю, зависит не от его поведения, что все дело в его наложнице Петре Котес, чья любовь обладает свойством возбуждать живую природу. Он глубоко верил, что именно в этом источник его богатства, и старался держать Петру Котес неподалеку от своих стад; женившись и заведя детей, Аурелиано Второй с согласия Фернанды продолжал встречаться с любовницей. Он вырос крепкий и огромный, как его деды, но был одарен жизнелюбием и всепокоряющим обаянием, которого у тех не было, и у него почти не оставалось времени, чтобы следить за своим скотом. Достаточно было ему взять с собой на скотный двор Петру Котес, проехаться с ней верхом по пастбищам, и каждое животное, помеченное его тавром, становилось жертвой неодолимой эпидемии размножения.
Как и все хорошее, случившееся с Аурелиано Вторым и Петрой Котес за их долгую жизнь, это сумасшедшее богатство свалилось на них внезапно. Пока не кончились войны, Петра Котес существовала на доходы от своих лотерей, и Аурелиано Второй иногда устраивал такие лотереи, чтобы вытрясти немного денег из копилок Урсулы. Любовники были легкомысленной парой и знали только одну заботу - пораньше улечься в постель и резвиться там до утра даже в те дни, когда церковь этого не разрешает. "Эта женщина тебя погубит, - кричала Урсула правнуку, видя, что он возвращается домой, волоча ноги, словно сомнамбула. - Она тебе так задурила голову, что ты скоро свалишься от колик и придется к пузу холодную жабу прикладывать". Хосе Аркадио Второй, с большим опозданием узнавший о своем заместителе, не понимал страсти брата. В его памяти Петра Котес осталась обыкновенной женщиной, пожалуй, довольно ленивой в постели и совершенно лишенной необходимых для любви качеств. Но Аурелиано Второй был глух и к воплям Урсулы, и к насмешкам брата, он думал только о том, где бы найти занятие, которое дало бы ему возможность содержать дом для Петры и в одну из их безумных ночей умереть в нем вместе с ней и в ее объятиях. Когда полковник Аурелиано Буэндиа снова открыл свою мастерскую, прельстившись наконец мирными усладами старости, Аурелиано Второй решил, что изготовление золотых рыбок может оказаться прибыльным делом. Много часов провел он в душной комнате, наблюдая, как твердые пластины металла, которые полковник обрабатывал с непостижимым терпением человека, во всем разочарованного, постепенно превращались в золотые чешуйки. Работа показалась Аурелиано Второму такой тяжелой, а воспоминание о Петре Котес было таким настойчивым и властным, что через три недели он исчез из мастерской. Как раз в это время он принес своей возлюбленной кроликов, чтобы она разыграла их в лотерее. Зверьки стали плодиться и расти с необычайной быстротой, и Петра Котес едва успевала продавать билеты. Сначала Аурелиано Второй не замечал, что размножение приняло угрожающие размеры. Но когда уже никто в городе и слышать не хотел о кроличьих лотереях, он однажды ночью проснулся от громкого шума за выходившей во двор стеной.
"Не бойся, - сказала Петра Котес, - это кролики". Но оба так больше и не сомкнули глаз, измученные непрекращающейся возней за стенкой. Наутро Аурелиано Второй открыл двери и увидел, что весь двор забит кроликами, - в свете зари шерсть их отливала голубым. Петра Котес хохотала как безумная и не удержалась от соблазна подшутить над ним.
- Это те, что родились сегодня ночью, - сказала она.
- Какой ужас! - воскликнул Аурелиано Второй. - А почему бы не попробовать то же с коровами?
Вскоре Петра Котес, пытаясь разгрузить двор, поменяла кроликов на корову, корова спустя два месяца произвела на свет тройню. Отсюда все и началось. В мгновение ока Аурелиано Второй сделался владельцем пастбищ и стад и едва успевал расширять конюшни и битком набитые свинарники. Все это было похоже на сон и смешило Аурелиано Второго; ему ничего не оставалось, как выкидывать разные коленца, чтобы дать выход своему веселью. "Плодитесь, коровы, жизнь коротка!" - орал он. Урсулу мучили страхи, не впутался ли ее правнук в какие-нибудь темные дела: может быть, стал вором или скотокрадом, - и каждый раз, когда она видела, что он раскупоривает шампанское просто ради удовольствия полить себе пеной голову, она кричала на него, обвиняя в расточительстве. Нарекания Урсулы так допекли Аурелиано Второго, что однажды, вернувшись домой на рассвете в приподнятом настроении, он взял ящик с деньгами, банку клейстера и кисть и, распевая во весь голос старые песни Франсиско Человека, оклеил весь дом - и изнутри и старужи, сверху донизу - кредитками достоинством в один песо. Старинное здание, которое с тех самых пор, как привезли пианолу, неизменно красили в белый цвет, приобрело подозрительный вид какой-то мечети. Пока Урсула и другие домочадцы возмущались и кричали, а народ, запрудивший улицу, чтобы присутствовать при этом восславлении мотовства, ликовал, Аурелиано Второй оклеил все - от фасада до кухни, даже купальни не забыл, - и выбросил оставшиеся кредитки во двор.
- Теперь, - сказал он в заключение, - я надеюсь, что никто в этом доме не станет больше говорить мне о деньгах.
Так оно и было. По распоряжению Урсулы кредитки вместе с приставшими к ним кусками штукатурки отодрали от стен и снова покрасили дом в белый цвет. "Господи Боже, - молила Урсула, - сделай нас такими же бедными, какими мы были, когда основали этот город, чтобы не пришлось нам расплачиваться на том свете за расточительство". Ее молитвы были истолкованы совершенно в обратном смысле. Один из рабочих, отдиравших кредитки, толкнул по неосторожности большую гипсовую фигуру святого Иосифа, которую кто-то принес в дом перед концом войны, статуя упала и разбилась на куски. Внутри она была полая и битком набита золотыми монетами. Долго вспоминали, как этот святой попал в дом. "Его притащили трое мужчин, - объяснила Амаранта. - И спросили разрешения оставить здесь, пока пройдет дождь; я им сказала - поставьте в угол, чтобы никто не наткнулся, они его туда осторожно поставили, там он с тех пор и стоял, ведь никто за ним не вернулся".
В последнее время Урсула зажигала перед статуей свечи и преклоняла колени, не подозревая, что молится не святому, а почти двумстам килограммам золота. С запозданием обнаружив свое невольное язычество, она еще больше расстроилась. Потом собрала с пола внушительную груду монет, положила их в три мешка и закопала в потайном месте, рассудив, что рано или поздно три незнакомца явятся за ними. Много лет спустя, в тяжкие времена своей дряхлости, Урсула имела обыкновение вмешиваться в разговоры многочисленных приезжих, попадавших к ним в дом, и спрашивать их, не они ли оставили здесь святого Иосифа из гипса, чтобы он постоял, пока не пройдет дождь.
Изобилие, так тревожившее Урсулу, было в ту пору обычным явлением. Макондо благоденствовал, как в сказке. Выстроенные из глины и тростника дома старожилов уступили место кирпичным зданиям с деревянными ставнями от солнца и цементными полами, помогавшими легче переносить удушливую полуденную жару. О селении, основанном когда-то Хосе Аркадио Буэндиа, напоминали лишь запыленные миндальные деревья, которым суждено было выстоять перед самыми суровыми испытаниями, да река с прозрачной водой - камни ее, похожие на доисторические яйца, раздробили в порошок обезумевшие молотки каменотесов, когда Хосе Аркадио Второй задумал расчистить русло и открыть по этой реке навигацию. То был бредовый замысел, сравнимый разве что с фантазиями Хосе Аркадио Буэндиа, ибо многочисленные камни и пороги исключали судоходство от Макондо до моря. Но Хосе Аркадио Второй, в неожиданном для него порыве безрассудства, настаивал на своем проекте. До тех пор он ни разу не проявлял излишнего воображения. Он даже не встречался с женщинами, если не считать кратковременного приключения с Петрой Котес. Урсула всегда находила этого своего правнука самым жалким из всех отпрысков рода Буэндиа за всю его историю, человеком, неспособным отличиться даже на поприще петушиных боев. Но как-то полковник Аурелиано Буэндиа рассказал Хосе Аркадио Второму про испанский галион, сидящий на мели в двенадцати километрах от моря, про галион, чей почерневший остов полковник видел в годы войны своими собственными глазами. Эта история, которую уже давным-давно все воспринимали как выдумку, для Хосе Аркадио Второго явилась откровением. Он продал с молотка своих петухов, подрядил на эти деньги рабочих, купил инструмент и занялся невиданным делом: стал дробить камни, рыть каналы, расчищать подводные мели и даже выравнивать пороги. "Я все это уже наизусть знаю! - кричала Урсула. - Похоже, что время по кругу вертится и мы опять пришли к тому, с чего начали". Когда река, по мнению Хосе Аркадио Второго, сделалась судоходной, он подробно изложил брату свои планы, и тот дал ему деньги, необходимые для их осуществления. После этого Хосе Аркадио Второй на долгое время исчез. В Макондо уже стали поговаривать, что его проект купить судно - всего лишь уловка, придуманная с целью выманить деньги у брата и промотать их, но вдруг распространился слух о каком-то странном корабле, который приближается к городу. Жители Макондо, давно позабывшие об умопомрачительных затеях Хосе Аркадио Буэндиа, сбежались к реке и, не веря своим глазам, смотрели, как к берегу подходил корабль - первый и последний корабль, когда-либо пришвартовавшийся возле Макондо. Это был всего лишь плот из бальсовых бревен, его тянули за толстые канаты двадцать мужчин, которые шли берегом. На носу стоял Хосе Аркадио Второй с сияющими от счастья глазами и руководил этим сложным маневром. Он привез с собой целый букет великолепных французских гетер: они прятались от палящих лучей солнца под яркими зонтиками, на их роскошные плечи были наброшены шелковые шали, лица их были покрыты румянами и белилами, волосы украшены живыми цветами, на руках сверкали золотые браслеты, а во рту - вделанные в зубы бриллианты. Бальсовый плот был единственным плавучим средством, которое Хосе Аркадио Второй смог провести вверх по течению до Макондо, и то лишь единожды, тем не менее он так никогда и не признал, что замыслы его потерпели крушение, даже, напротив, провозгласил свое деяние великой победой человеческой воли над силами природы. Он до последнего гроша отчитался перед братом во всех расходах и вскоре опять ушел с головой в будничные заботы о бойцовых петухах. Единственное, что осталось от этого неудачного начинания, было дуновение новой жизни, принесенное в Макондо французскими гетерами, чье замечательное искусство изменило традиционные методы любви, а неусыпное радение об общественном благе побудило сровнять с землей устаревшее заведение Катарино и превратить глухую улочку в подобие шумной ярмарки с китайскими фонариками и грустной музыкой органчиков. Именно французские гетеры были застрельщицами кровавого карнавала, на три дня погрузившего все Макондо в состояние безумия и предоставившего Аурелиано Второму случай познакомиться с Фернандой дель Карпио.
Королевой карнавала была провозглашена Ремедиос Прекрасная. Урсула, которую волнующая красота правнучки приводила в трепет, не смогла помешать избранию. До тех пор она выпускала Ремедиос Прекрасную на улицу только вместе с Амарантой, когда надо было идти к мессе, и то при условии, что девушка закроет лицо черной мантильей. Даже самые далекие от благочестия мужчины из тех, кто мог, переодевшись священником, служить кощунственные мессы в заведении Катарино, приходили в церковь, надеясь увидеть хоть на мгновение лицо Ремедиос Прекрасной, о чьей сказочной красоте с восторгом, переходящим в священный ужас, говорила вся долина. Прошло немало времени, прежде чем любопытным довелось взглянуть на это лицо, и лучше было бы им не дождаться такого случая, потому что большинство из них с той поры позабыло о спокойном сне. А человек, благодаря которому исполнилось их желание - один приезжий кабальеро, - сам навсегда утратил покой, увяз в трясине мерзости и нищеты и несколько лет спустя, заснув на рельсах, был разрезан на части ночным поездом. С самой первой минуты, когда он появился в церкви в своем зеленом вельветовом костюме и вышитом жилете, все поняли, что он приехал очень издалека, возможно даже из какой-нибудь другой страны, привлеченный волшебными чарами Ремедиос Прекрасной. Он был так красив и строен, держал себя с таким спокойным достоинством, что рядом с ним Пьетро Креспи показался бы просто недоноском, и многие женщины с завистливыми улыбками шептали, что это его надо бы закрыть мантильей. Он не был знаком ни с кем в Макондо. Приезжал на рассвете в воскресенье, как принц из сказки - верхом на коне с серебряными стременами и бархатным чепраком, и после мессы покидал город.
Присутствие его в церкви было замечено с самого первого раза, как он вошел, и все решили, что между ним и Ремедиос Прекрасной завязался безмолвный и напряженный поединок, подписан тайный договор, возникло роковое соперничество, которое должно завершиться не только любовью, но и смертью. На шестое воскресенье кабальеро появился с желтой розой в руке. Он, как обычно, слушал службу стоя, а после окончания ее преградил путь Ремедиос Прекрасной и преподнес ей розу. Девушка взяла цветок очень естественным движением, будто ожидала этого дара, затем приподняла на мгновение свою мантилью и улыбнулась незнакомцу. Вот и все, что она сделала. Но для него, и не только для него, а и для всех мужчин, кто, на свое горе, оказался рядом, это мгновение стало незабываемым.
С тех пор кабальеро начал приходить под окно Ремедиос с оркестром, который нередко играл до самого утра. Аурелиано Второй - единственный в семье Буэндиа человек, проникшийся к нему сердечным участием, - пытался поколебать его упорство. "Не теряйте напрасно время, - сказал он ему однажды ночью. - Женщины в этом доме упрямее ослиц". Он предложил незнакомцу свою дружбу, пригласил искупаться в шампанском, пробовал объяснить, что представительницы женской половины рода Буэндиа обладают сердцем из кремня, но так и не смог разубедить его. Выведенный из терпения нескончаемыми ночными концертами, полковник Аурелиано Буэндиа пригрозил кабальеро излечить его от печали с помощью пистолета. Но ничего не могло заставить влюбленного отречься от своих намерений, пока он не впал в глубокое отчаяние. Тогда из красивого и элегантного молодого человека он превратился в жалкого оборванца. Ходили слухи, что он отказался от власти и богатства в своем далеком отечестве, хотя на самом деле никто так никогда и не узнал, откуда он родом. Он стал задирой, пьяницей, драчуном, рассвет всегда заставал его теперь в заведении Катарино. Самым грустным в его трагедии было то, что Ремедиос Прекрасная в действительности была к нему безразлична даже в ту пору, когда он появлялся в церкви разодетый, как принц. Она приняла от него желтую розу без всякого кокетства, просто позабавленная этим необычным поступком, и приподняла мантилью, желая лучше разглядеть его лицо, а вовсе не затем, чтобы показать ему свое.
По правде говоря, Ремедиос Прекрасная была существом не от мира сего. Еще долго после того, как она вышла из детского возраста, Санта София де ла Пьедад вынуждена была мыть и одевать ее, и даже когда Ремедиос стала с этим справляться сама, все еще приходилось следить, чтобы она не рисовала на стенах зверюшек палочкой, вымазанной собственными какашками. Она дожила до двадцати лет, так и не научившись ни читать, ни писать, ни обращаться с приборами за столом, и бродила по дому нагая - ее природе были противны все виды условностей. Когда молодой офицер, начальник охраны, объяснился ей в любви, она отвергла его просто потому, что была удивлена его легкомыслием. "Ну и дурак, - сказала она Амаранте. - Говорит, что умирает из-за меня, что я - заворот кишок, что ли?" Когда же офицера действительно нашли мертвым под ее окном, Ремедиос Прекрасная подтвердила свое первое впечатление.
- Вот видите, - заметила она, - круглый дурак.
Казалось, будто некая сверхъестественная проницательность позволяла ей видеть самую сущность вещей, отбрасывать все поверхностное, внешнее. Так, по крайней мере, полагал полковник Аурелиано Буэндиа, для которого Ремедиос Прекрасная никоим образом не была умственно отсталой, какой ее все считали, а совсем наоборот. "Смотришь на нее, и как будто бы не было двадцати лет войны", - любил говорить он. Урсула тоже благодарила Бога, что он наградил их семью существом такой исключительной чистоты, но красота правнучки ее смущала, казалась ей не достоинством, а изъяном - силками дьявола, расставленными посреди невинности. Поэтому Урсула и хотела отдалить Ремедиос Прекрасную от людей, уберечь от земных соблазнов, не зная, что Ремедиос Прекрасная уже в чреве своей матери была навсегда защищена от любой заразы. Урсула не могла допустить, что ее правнучку выберут королевой красоты для бесовского шабаша, называемого карнавалом. Но Аурелиано Второй, загоревшийся желанием одеться тигром, уговорил падре Антонио Исабеля прийти в дом и растолковать Урсуле, что карнавал не языческий праздник, как она считала, а народный обычай, освященный католической церковью. Наконец, убежданная священником, она дала, хотя и скрепя сердце, согласие на коронацию.
Известие о том, что Ремедиос Буэндиа станет королевой праздника, за несколько часов облетело всю округу, достигло самых отдаленных мест, куда еще не проникала слава о необычайной красоте девушки, и вызвало беспокойство тех, для кого фамилия Буэндиа была все еще символом мятежа. Их тревога не имела оснований. Если кого-нибудь в то время можно было назвать безобидным, так это постаревшего и разочарованного полковника Аурелиано Буэндиа, который постепенно утрачивал всякую связь с жизнью страны. Он сидел затворником в своей мастерской, и единственным видом общения с остальным миром была для него торговля золотыми рыбками. Один из тех солдат, что охраняли его дома в первые дни мира, продавал их в городах и селениях долины, откуда возвращался нагруженный золотыми монетами и новостями. Он рассказывал, что правительство консерваторов при поддержке либералов собирается переделать календарь так, чтобы каждый президент находился у власти сто лет; что наконец-то подписан конкордат со святым престолом и из Рима приезжал кардинал, корона у него была вся в бриллиантах, а трон - литого золота; что министры-либералы сфотографировались, стоя перед ним на коленях и целуя его перстень; что примадонна гастролировавшей в столице испанской труппы была похищена из своей уборной неизвестными в масках и на следующее утро, в воскресенье, танцевала голая в летнем дворце президента республики. "Не говори мне о политике, - отвечал ему полковник. - Наше дело - продавать рыбок". Когда слух о том, что полковник не хочет ничего знать о положении в стране, а сидит себе в своей мастерской и наживается на золотых рыбках, дошел до Урсулы, она засмеялась. Ее на редкость практический ум не мог постигнуть, какой смысл имеет коммерция полковника, который меняет рыбок на золотые монеты, а потом превращает эти монеты в рыбок, и так без конца, и чем больше продает, тем больше должен работать, чтобы поддерживать этот порочный круг. По правде говоря, полковника Аурелиано Буэндиа интересовала не торговля, а работа. Ему приходилось так сосредоточиваться, вставляя в оправу чешуйки, укрепляя крошечные рубины на месте глаз, отшлифовывая жабры и приделывая хвосты, что не оставалось ни одной свободной минутки для воспоминаний о войне и связанных с нею разочарованиях. Точность и тонкость ювелирного искусства требовали такого безраздельного внимания, что за короткий срок полковник Аурелиано Буэндиа состарился больше, чем за все годы войны; от долгого сидения у него согнулась спина, от тонкой работы испортилось зрение, но зато он приобрел душевный покой. Последний раз полковник занимался вопросом, имеющим отношение к войне, когда группа ветеранов, состоящая из либералов и консерваторов, попросила помочь им добиться обещанных правительством пожизненных пенсий, дело с утверждением которых все еще не сдвинулось с мертвой точки. "Забудьте об этом, - сказал полковник Аурелиано Буэндиа. - Вы видите: я отказался от пенсии, чтобы не мучиться до самой смерти, ожидая ее". Сначала его навещал по вечерам полковник Геринельдо Маркес, они усаживались вдвоем на улице у двери дома и вызывали в своей памяти прошлое. Но Амаранта была не в силах переносить воспоминания, пробуждаемые в ней видом этого усталого человека, непреклонно увеличивавшаяся лысина которого уже подталкивала его к бездне преждевременной старости, и полковника Геринельдо Маркеса изводили несправедливым пренебрежением до тех пор, пока он не начал приходить только в исключительных случаях, а потом он и совсем исчез - его разбил паралич. Замкнутый, молчаливый, чуждый новым веяниям жизни, наполнявшим дом, полковник Аурелиано Буэндиа мало-помалу понял, что секрет спокойной старости - это не что иное, как заключение честного союза с одиночеством. Он вставал в пять часов утра, после неглубокото, похожего на забытье сна, выпивал на кухне свою всегдашнюю чашку черного кофе и запирался на все утро в мастерской, а в четыре часа дня проходил по галерее, волоча за собой табуретку, не обращая никакого внимания ни на пламенеющие пожаром кусты роз, ни на разлитое вокруг сияние клонящегося к закату солнца, ни на высокомерный вид Амаранты, неизбывная тоска которой издавала явственно различимый в тишине наступающего вечера шум кипящей в котле воды, и сидел на улице возле двери до тех пор, пока позволяли москиты. Однажды кто-то из прохожих осмелился нарушить его одиночество.
- Что поделываете, полковник?
- Да вот сижу, - отвечал он, - жду, когда понесут мимо гроб с моим телом.
Итак, беспокойство, вызванное в некоторых кругах тем, что в связи с коронованием Ремедиос Прекрасной имя полковника Аурелиано Буэндиа снова появилось у всех на устах, не имело под собой реального основания. Однако многие придерживались другого мнения. Не ведая о нависшей над ними трагедии, жители Макондо радостными толпами запрудили городскую площадь. Веселые безумства карнавала достигли уже апогея, и Аурелиано Второй, осуществивший наконец свою мечту одеться тигром, ходил среди необъятной толпы, охрипнув от беспрестанного рычания, когда вдруг на дороге из долины показалась большая группа ряженых; они несли на золоченых носилках женщину, пленительнее которой не могло представить себе человеческое воображение. Мирные жители Макондо на минуту сняли свои маски, стараясь разглядеть получше ослепительное создание в короне из изумрудов и в горностаевой мантии; оно казалось облеченным истинной монаршей властью, а не той мишурной, что создается из блесток и жатой бумаги. В толпе было немало людей, достаточно проницательных, чтобы заподозрить подвох. Но Аурелиано Второй тотчас же положил конец замешательству: он объявил вновь прибывших почетными гостями и с соломоновой мудростью усадил Ремедиос Прекрасную и королеву-самозванку на одном пьедестале. До полуночи пришельцы, одетые бедуинами, принимали участие в общем ликовании и даже внесли в празднество свой вклад - великолепную пиротехнику и виртуозную акробатику, которые заставили всех вспомнить о давно забытом искусстве цыган. Но скоро, в разгар веселья, хрупкое равновесие было нарушено.
- Да здравствует либеральная партия! - выкрикнул чей-то голос. - Да здравствует полковник Аурелиано Буэндиа!
Вспышки выстрелов затмили блеск фейерверочных огней, крики ужаса заглушили музыку, ликование сменилось паникой. Еще много лет спустя в народе говорили, что свита королевы-самозванки была на самом деле эскадроном регулярных войск и под пышными бурнусами бедуинов были спрятаны карабины уставного образца. Правительство в чрезвычайном декрете отвергло это обвинение и пообещало провести строгое расследование кровавого события. Но истина так и не была выяснена, и победила версия о том, что свита королевы, не будучи ничем на это вызвана, по знаку своего командира развернулась в боевой порядок и безжалостно расстреляла толпу. Когда спокойствие было восстановлено, в городе не оказалось ни одного из мнимых бедуинов, а на площади остались лежать - убитые и раненые - пять паяцев, четыре коломбины, шестнадцать карточных королей, один черт, три музыканта, два пэра Франции и три японские императрицы. Среди сумятицы и всеобщей паники Хосе Аркадио Второму удалось укрыть в безопасном месте Ремедиос, а Аурелиано Второй принес домой на руках королеву-самозванку в разорванном платье и в испачканной кровью горностаевой мантии. Она звалась Фернанда дель Карпио. Ее выбрали как самую красивую из пяти тысяч прекраснейших женщин страны и привезли в Макондо, пообещав провозгласить королевой Мадагаскара. Урсула ходила за ней, словно за родной дочерью. Город, вместо того чтобы осудить девушку, проникся сочувствием к ее наивности. Через полгода после бойни на площади, когда выздоровели раненые и увяли последние цветы на братской могиле, Аурелиано Второй отправился за Фернандой дель Карпио в далекий город, где она жила со своим отцом, привез ее в Макондо и сыграл с ней шумную свадьбу, которая длилась целых двадцать дней.

x x x

Через два месяца их супружеству чуть было не пришел конец, потому что Аурелиано Второй, пытаясь загладить свою вину перед Петрой Котес, распорядился сфотографировать ее в наряде королевы Мадагаскара. Когда Фернанда узнала об этом, она сложила свое приданое обратно в сундуки и, ни с кем не попрощавшись, уехала из Макондо. Аурелиано Второй догнал ее на дороге в долину. После долгих, унизительных просьб и обещаний исправиться ему удалось вернуть жену домой, а от любовницы он снова ушел.
Петра Котес, уверенная в своих силах, не проявила никакого беспокойства. Ведь это она сделала его мужчиной. Он был еще ребенком, ничего не ведающим о настоящей жизни, с головой, набитой разными фантазиями, когда она извлекла его из комнаты Мелькиадеса и определила ему место в мире. Он родился скрытным, нелюдимым, склонным к одиноким размышлениям, а она создала ему новый - совсем другой характер: живой, общительный, открытый; она вселила в него радость жизни, привила ему любовь к шумному веселью и мотовству и в конце концов превратила - внешне и внутренне - в того мужчину, о котором мечтала для себя с отроческих лет. Потом он женился - так рано или поздно поступают все сыновья. Он долго не осмеливался сообщить ей, что собирается жениться. И при этом вел себя совсем по-детски: то и дело осыпал ее незаслуженными попреками, придумывал какие-то обиды, надеясь, что Петра Котес порвет с ним сама. Однажды, когда Аурелиано Второй бросил своей возлюбленной очередное несправедливое обвинение, она обошла ловушку и поставила точки над "i".
- Все дело в том, - сказала Петра Котес, - что ты хочешь жениться на королеве.
Пристыженный Аурелиано Второй разыграл сцену гнева, объявил себя человеком непонятым и незаслуженно оскорбленным и перестал посещать дом любовницы. Петра Котес ни на мгновение не утратила своего великолепного спокойствия, подобного спокойствию отдыхающего зверя, она слушала доносившиеся к ней музыку, звуки фанфар, гомон бурного свадебного пира так, словно все это было лишь одной из новых шалостей Аурелиано Второго. Тем, кто высказывал ей сочувствие, она отвечала безмятежной улыбкой. "Не тревожьтесь, - говорила она им. - Королевы у меня на побегушках". Соседке, предложившей ей зажечь заговоренные свечи перед портретом утраченного любовника, она сказала уверенно и загадочно:
- Единственная свеча, из-за которой он вернется, горит не угасая.
Как она и предполагала, Аурелиано Второй появился в ее доме, лишь только отошел медовый месяц. С ним были его всегдашние приятели и бродячий фотограф, а также платье и запачканная кровью горностаевая мантия, в которые Фернанда нарядилась, отправляясь на карнавал. Под шум веселой пирушки Аурелиано Второй заставил Петру Котес одеться королевой, провозгласил ее единственной и пожизненной владычицей Мадагаскара, приказал сфотографировать и раздал фотографии своим друзьям. Петра Котес не только сразу же согласилась принять участие в этой игре, но в глубине души почувствовала жалость к своему любовнику, решив, что он, видимо, немало натерпелся, если придумал такой необычный способ примирения. В семь часов вечера, так и оставшись в наряде королевы, она приняла Аурелиано Второго у себя в постели. Он не был женат еще и двух месяцев, но Петра Котес сразу заметила, что дела на супружеском ложе идут неважно, и испытала сладкое удовлетворение от сознания свершившейся мести. Однако через два дня, когда Аурелиано Второй, не осмелившись явиться лично, прислал к ней посредника оговорить условия, на которых они расстанутся, Петра Котес поняла, что ей потребуется больше терпения, чем она предполагала, потому что ее любовник, похоже, собирается принести себя в жертву внешним приличиям. Но даже и тут Петра Котес не изменила своему спокойствию. Безропотность, с которой она шла навстречу желанию Аурелиано Второго, лишь подтвердила сложившееся у всех представление о ней как о бедной, достойной сочувствия женщине; в память о любимом у нее осталась только пара лаковых ботинок - в них, по его собственным словам, он хотел бы лежать в гробу. Петра Котес обернула ботинки тряпками, уложила в сундук и приготовилась терпеливо ждать, не поддаваясь отчаянию.
- Рано или поздно он должен прийти, - сказала она себе, - хотя бы для того, чтобы надеть эти ботинки.
Ей не пришлось дожидаться так долго, как она думала. По правде говоря, Аурелиано Второй уже в первую брачную ночь понял, что вернется к Петре Котес значительно раньше, чем возникнет необходимость надеть лаковые ботинки: дело в том, что Фернанда оказалась женщиной не от мира сего. Она родилась и выросла за тысячу километров от моря, в мрачном городе, на каменных улочках которого в те ночи, когда бродят привидения, еще можно было слышать, как стучат колеса призрачных карет, уносящих призраки вице-королей. Каждый вечер, в шесть часов, с тридцати двух колоколен этого города раздавался унылый погребальный звон. В старинный дом колониальной постройки, облицованный надгробными плитами, никогда не заглядывало солнце. От крон кипарисов на дворе, от сочащихся сыростью аркад тубероз в саду, от выцветших штор в спальнях веяло мертвенным покоем. Из внешнего мира к Фернанде, вплоть до самого ее отрочества, не доносилось ничего, кроме меланхолических звуков пианино, раздававшихся в соседнем доме, где кто-то год за годом, изо дня в день, добровольно лишал себя удовольствия поспать в часы сиесты. Сидя у постели больной матери, лицо которой от пыльного света витражей казалось зелено-желтым, она слушала методические, упорные, наводящие тоску гаммы и думала, что эта музыка звучит где-то там, в далеком мире, пока она изнуряет себя здесь, сплетая погребальные венки. Мать, покрытая испариной после очередного приступа лихорадки, рассказывала ей о блестящем прошлом их рода. Совсем еще ребенком, в одну из лунных ночей, Фернанда увидела, как через сад прошла к часовне прекрасная женщина в белом. Это мимолетное видение особенно взволновало девочку, потому что у нее внезапно возникло чувство своего полного сходства с незнакомкой, словно то была она сама, но лишь двадцать лет спустя. "Это твоя прабабка, королева, - объяснила ей мать, перемежая свои слова кашлем. - Она умерла потому, что, срезая в саду туберозы, отравилась их запахом". Через много лет, когда Фернанда снова стала ощущать свое сходство с прабабкой, она усомнилась, в самом ли деле та являлась ей в детстве, но мать побранила девушку за неверие.
- Наше богатство и могущество неизмеримы, - сказала мать. - Придет день, и ты станешь королевой.
Фернанда поверила ее словам, хотя дома на длинный, покрытый тонкой скатертью и уставленный серебром стол ей подавали обычно только чашечку шоколада на воде и одно печенье. Она грезила о легендарном королевстве до самого дня свадьбы, несмотря на то, что ее отец, дон Фернандо, вынужден был заложить дом, чтобы купить ей приданое. Эти мечты не были порождены ни наивностью, ни манией величия. Просто девушку так воспитали. С тех пор как Фернанда помнила себя, она всегда ходила на золотой горшок с фамильным гербом. Когда ей исполнилось двенадцать лет и она в первый раз покинула дом, чтобы отправиться в монастырскую школу, ее усадили в экипаж, а ехать надо было всего два квартала. Подруги ее по классу удивлялись, что новенькая сидит в стороне от них, на стуле с очень высокой спинкой, и не присоединяется к ним даже во время перемен. "Она не такая, как вы, - объясняли им монахини. - Она будет королевой". Подруги поверили в это, потому что уже тогда Фернанда была самой красивой, благородной и скромной девицей из всех, каких они видели в своей жизни. Прошло восемь лет, и, научившись писать стихи по-латыни, играть на клавикордах, беседовать о соколиной охоте с кабальеро и об апологетике[15] с архиепископом, обсуждать государственные дела с иностранными правителями, а дела божественные - с папой, она возвратилась под родительский кров и снова взялась за плетение погребальных венков. Дом она нашла опустошенным. В нем остались только самая необходимая мебель, канделябры и серебряный сервиз, все остальное пришлось постепенно распродать - ведь надо было платить за обучение. Мать ее умерла от приступа лихорадки. Отец, дон Фернандо, весь в черном, в тугом крахмальном воротничке и с золотой цепочкой от часов поперек груди, выдавал ей по понедельникам серебряную монету на домашние расходы и уносил сплетенные за неделю погребальные венки. Большую часть дня он просиживал, запершись в кабинете, а в тех редких случаях, когда выходил в город, всегда возвращался до шести часов, чтобы успеть помолиться вместе с дочерью. Никогда Фернанда ни с кем не дружила. Никогда не слышала о том, что страна истекает кровью в войнах. Никогда не переставала слышать ежедневные упражнения на пианино. Она начинала уже терять надежду сделаться королевой, как вдруг однажды у парадного входа раздались два нетерпеливых удара дверным молотком; Фернанда открыла двери представительному военному с чрезвычайно учтивыми манерами, на щеке у него был шрам, а на груди золотая медаль. Он заперся с ее отцом в кабинете. Через два часа дон Фернандо пришел к ней в комнату. "Собирайся, - сказал он. - Тебе придется отправиться в далекое путешествие". Вот так Фернанду и привезли в Макондо, где жизнь одним ударом грубо и безжалостно обрушила на нее всю тяжесть той реальной действительности, которую родители так ловко скрывали от дочери в течение многих лет. Возвратившись домой, она заперлась в своей комнате и долго плакала, не внемля мольбам и объяснениям дона Фернандо, пытавшегося излечить рану, нанесенную ее сердцу неслыханным издевательством. Фернанда уже решила, что не покинет своей спальни до самой смерти, но тут за ней приехал Аурелиано Второй. Ему невероятно повезло, ведь, оглушенная возмущением, в ярости от своего позора, Фернанда солгала ему, чтобы он никогда не смог узнать, кто она такая. Отправляясь на поиски незнакомки, Аурелиано Второй располагал только двумя достоверными приметами: у нее характерный выговор уроженки гор и по профессии она плетельщица погребальных венков. Он искал, не щадя своих сил. С той же безумной отвагой, с которой Хосе Аркадио Буэндиа пересек горный хребет, чтобы основать Макондо, с той же слепой гордыней, с которой полковник Аурелиано Буэндиа вел свои бесполезные войны, с тем же безрассудным упорством, с которым Урсула боролась за жизнь своего рода, искал Аурелиано Второй Фернанду, ни на минуту не падая духом. Он спрашивал, где продаются погребальные венки, и его вели из одного дома в другой, чтобы он мог выбрать лучшие. Он спрашивал, где живет самая красивая женщина, когда-либо существовавшая на земле, и все матери приводили его к своим дочерям. Он блуждал по ущельям неясности, по заповедникам вычеркнутого из памяти, по лабиринтам разочарований. Он прошел через желтую пустыню, где эхо повторяло его мысли, а тоска рождала призрачные видения. После многих недель бесплодных поисков он попал в неизвестный город, где все колокола звонили, как по умершему. Он сразу же узнал, хотя никогда раньше их не видел и ничего о них не слышал, и стены, разъеденные солью северных ветров, и дряхлые балконы из трухлявого, почерневшего дерева, и прибитый у входной двери кусочек картона с почти смытой дождями надписью, печальнее которой не было на свете: "Продаются погребальные венки". С этой минуты и до того ледяного утра, когда Фернанда под охраной матери игуменьи навсегда оставила свой дом, прошло так мало времени, что монахини едва успели сшить приданое и уложить в сундуки канделябры, серебряный сервиз, золотой горшок и бесчисленные и бесполезные обломки затянувшегося на два века фамильной катастрофы. Дон Фернандо отклонил предложение сопровождать невесту. Он пообещал приехать в Макондо позже, когда расплатится по своим обязательствам, и, благословив дочь, тут же снова заперся в кабинете, откуда стал посылать ей короткие письма с траурными виньетками и родовым гербом, - эти письма впервые установили некое духовное общение между отцом и дочерью. Для Фернанды день отъезда сделался днем ее подлинного рождения. Для Аурелиано Второго он стал почти одновременно и началом и концом счастья.
Фернанда привезла с собой прелестный календарь, украшенный золочеными цветочками, в котором ее духовник пометил фиолетовыми чернилами даты воздержания от исполнения супружеского долга. За вычетом страстной недели, воскресений, первой пятницы каждого месяца, дней, обязательных для посещения месс, для постов и обетов воздержания, а также тех чисел, что выпадают из-за периодических недомоганий, в нем оставалось всего сорок два пригодных дня, разбросанных там и сям среди густого леса фиолетовых крестов. Аурелиано Второй, не сомневавшийся, что время повалит на землю эту колючую изгородь, затянул свадебное празднество дольше предусмотренного срока. Устав от огромного количества пустых бутылок из-под шампанского и бренди, которые ей без конца приходилось отправлять мусорщику, чтобы они не завалили весь дом, и в то же время заинтригованная тем, что новобрачные ложатся спать в разный час и в разных комнатах, а фанфары и музыка не затихают и убой скота все продолжается, Урсула вспомнила свой собственный опыт и спросила Фернанду, нет ли случайно и у нее пояса целомудрия, ведь рано или поздно он вызовет в городе насмешки, а это может плохо кончиться. Но Фернанда призналась, что просто ждет, пока минуют две недели после свадьбы, и тогда уже позволит себе первое общение с мужем. Когда прошел этот срок, она действительно открыла дверь своей спальни, готовясь принести себя в жертву во искупление грехов, и Аурелиано Второй увидел самую прекрасную в мире женщину с глазами испуганной лани и с длинными волосами цвета меди, рассыпавшимися по подушке. Очарованный этим зрелищем, он не сразу заметил, что Фернанда нарядилась в белую, доходящую до щиколоток рубаху с длинными рукавами и с большим, круглым, искусно обметанным отверстием на уровне живота. Аурелиано Второй не мог удержаться от смеха.
- Это самая непристойная штука из всего, что я видел в своей жизни, - вскричал он с хохотом, который был слышен во всем доме. - Я взял в жены монашенку.
Через месяц, так и не добившись от жены, чтобы она сняла белую рубаху, он отправился фотографировать Петру Котес в наряде королевы. Позже, когда ему удалось вернуть Фернанду в дом, она в пылу примирения уступила его желаниям, но не сумела дать ему то успокоение, о котором он мечтал, отправляясь искать ее в город тридцати двух колоколен. С ней он обрел лишь чувство глубокого отчаяния. Однажды ночью, незадолго до того, как родился их первенец, Фернанда поняла, что муж тайком от нее вернулся в объятия Петры Котес.
- Да, ты права, - признался он. И объяснил ей тоном полнейшего самоотречения: - Я должен был так поступить, чтобы скот продолжал плодиться.
Конечно, прошло некоторое время, прежде чем она поверила столь необычному объяснению, но когда Аурелиано Второй наконец добился этого, предъявив ей доказательства, выглядевшие неопровержимыми, Фернанда потребовала от него лишь одного - обещания, что он не позволит себе умереть в постели любовницы. И они продолжали жить втроем, не мешая друг другу: Аурелиано Второй был обязателен и нежен с обеими, Петра Котес наслаждалась своей победой, а Фернанда делала вид, что не знает правды.
Но хотя с мужем Фернанда и заключила союз, найти общий язык с остальными Буэндиа ей так и не удалось. Тщетно просила ее Урсула выбросить черный шерстяной капот, который Фернанда всякий раз надевала утром, если ночью ей пришлось выполнять супружеские обязанности. Этот капот уже вызывал перешептывания соседей. Также не смогла Урсула заставить Фернанду пользоваться купальней и уборной и уговорить ее продать золотой горшок полковнику Аурелиано Буэндиа на изготовление рыбок. Амаранту выводили из себя неправильное произношение Фернанды, ее привычка употреблять эвфемизмы, и она всегда разговаривала с ней на каком-то непонятном языке.
- Онафа изфи техфе ктофо вофорофотитфи носфо отфо свофоефегофо жефе дерьфемафа, - изрекала вдруг Амаранта.
Однажды, рассерженная явной насмешкой, Фернанда спросила, что означает эта тарабарщина, и Амаранта ответила ей без всяких эвфемизмов:
- Я говорю, что ты из тех, кто путает задницу с великим постом.
С того дня они больше не сказали друг другу ни слова. А в случае крайней необходимости договаривались с помощью записок или через посредников. Невзирая на явную враждебность к ней семьи мужа, Фернанда не отказалась от намерения привить Буэндиа благородные обычаи своих предков. Она покончила с привычкой есть на кухне и когда кому вздумается и возложила на всех обязанность являться в строго определенные часы в столовую к большому столу, накрытому белоснежной скатертью и уставленному канделябрами и серебром. Превращение акта еды, который Урсула всегда считала одним из самых немудреных дел повседневной жизни, в торжественную церемонию создало в доме такую невыносимо чинную атмосферу, что против нее восстал даже молчаливый Хосе Аркадио Второй. Тем не менее новый порядок восторжествовал, так же как и другое нововведение - обязательно читать перед ужином молитву; оно привлекло внимание соседей, и скоро распространился слух, что Буэндиа садятся за стол не как остальные смертные и превратили трапезу в богослужение. Даже суеверия Урсулы, рожденные скорее мгновенным вдохновением, чем традициями, вступили в противоречие с навсегда определенными и жестко расписанными для каждого отдельного случая суевериями, унаследованными Фернандой от родителей. Пока Урсула хорошо владела всеми своими пятью чувствами, кое-что из старых обычаев все же оставалось в силе, и жизнь семьи еще испытывала воздействие ее смелых решений, но когда Урсула перестала видеть и бремя годов вынудило ее удалиться от дел, стена строгости, которую Фернанда начала возводить вокруг дома с момента своего появления в нем, замкнулась, и уже никто, кроме Фернанды, не был вправе вершить судьбы семьи. Торговлю кондитерскими изделиями и фигурками из леденца, которую продолжала вести по желанию Урсулы Санта София де ла Пьедад, Фернанда расценила как недостойное занятие и не замедлила положить ей конец. Двери дома, прежде распахнутые настежь с рассвета до часа отхода ко сну, стали закрываться сначала на время сиесты под тем предлогом, что солнце нагревает спальни, а потом затворились навсегда. Пучок алоэ и колосьев, со времен основания Макондо висевший на притолоке, был заменен нишей с сердцем Иисусовым. Полковник Аурелиано Буэндиа заметил эти новшества и понял, куда они ведут. "Мы превращаемся в аристократов, - протестовал он. - Эдак мы снова пойдем войной на консерваторов, только с тем, чтобы посадить на их место короля". Фернанда весьма тактично старалась избежать столкновения с ним. В глубине души она, конечно, возмущалась его независимостью и сопротивлением, которое он оказывал вводимым ею строгим правилам. Она приходила в отчаяние от его чашки кофе в пять утра, от беспорядка в мастерской, от изношенного до дыр плаща, от обычая сидеть вечерами на улице у дверей дома. Но Фернанда была вынуждена мириться с этой разболтанной деталью фамильного механизма, потому что хорошо знала: полковник - укрощенный годами и разочарованиями дикий зверь, и в приступе старческого возмущения он может вырвать с корнем все, на чем держится дом. Когда муж выразил желание дать их первенцу имя прадеда, она еще не осмелилась протестовать, ведь к тому времени она прожила в семье всего лишь год. Но когда у них родилась первая дочка, Фернанда прямо заявила, что назовет ее Ренатой, в честь своей матери. Урсула потребовала наречь младенца Ремедиос. После ожесточенного спора, в котором Аурелиано Второй выполнял роль забавляющегося посредника, дочку окрестили Ренатой Ремедиос. Но мать звала ее Ренатой, а все остальные Меме - сокращенным именем от Ремедиос.
На первых порах Фернанда молчала о своих родителях, но потом начала создавать идеализированный образ своего отца. В столовой она то и дело заводила о нем разговор, изображая его человеком исключительным, отрекшимся от мирской суеты и постепенно превращающимся в святого. Аурелиано Второй, удивленный столь неумеренным возвеличением тестя, не мог удержаться от соблазна и за спиной супруги отпускал по его адресу разные шуточки. Остальные следовали его примеру. Даже сама Урсула, так ревностно охранявшая семейный мир и втайне страдавшая от домашних раздоров, позволила себе сказать однажды, что ее маленькому внуку обеспечен папский престол, потому что он "внук святого и сын королевы и скотокрада". Несмотря на зубоскальство веселых заговорщиков, дети Аурелиано Второго привыкли думать о своем дедушке как о легендарном существе, посылающем им письма с благочестивыми стихами, а к рождеству - ящик подарков, такой большой, что каждый раз его с трудом втаскивают в двери. Дон Фернандо отправлял своим внукам последние обломки родового имения. Из них в детской соорудили алтарь со святыми в натуральную величину, стеклянные глаза придавали этим фигурам пугающе живой вид, а их искусно расшитая суконная одежда была лучше всего, что когда-либо носили в Макондо. Мало-помалу погребальное великолепие древних и мрачных господских покоев перекочевало в светлый дом Буэндиа. "К нам переслали уже все семейное кладбище, - заметил как-то Аурелиано Второй. - Не хватает только плакучих ив и надгробных плит". Хотя в ящиках деда никогда не было ничего такого, с чем можно играть, дети все равно целый год нетерпеливо ждали декабря, потому что как ни говори, а появление старинных и всегда неожиданных вещей вносило в их жизнь разнообразие. На десятое рождество, когда маленького Хосе Аркадио уже готовились отправить в семинарию, прибыл - несколько раньше, чем всегда, - крепко заколоченный и промазанный по швам смолой для предохранения от влаги огромный дедушкин ящик; надпись из готических букв адресовала его высокородной сеньоре донье Фернанде дель Карпио де Буэндиа. Пока Фернанда читала в спальне письмо, дети бросились открывать ящик. Как обычно, им помогал Аурелиано Второй. Они соскоблили смолу, вытащили гвозди, сняли предохранительный слой опилок и обнаружили под ним длинный сундук, завинченный медными винтами. Отвинтив все восемь винтов, Аурелиано Второй вскрикнул и едва успел оттолкнуть детей в сторону - под приподнятой свинцовой крышкой он увидел дона Фернандо, одетого в черное и с распятием на груди; он медленно тушился в пенистом, бурлящем соусе из червей, и кожа на нем то и дело лопалась со звуком зловонной отрыжки.

Предыдущая страница 4 Следующая страница


Габриэль Гарсиа Маркес - Сто лет одиночества

5 Габриэль Гарсиа Маркес

Вскоре после рождения Ренаты правительство неожиданно распорядилось, по случаю очередной годовщины Неерландского перемирия, отпраздновать юбилей полковника Аурелиано Буэндиа. Подобное решение так не вязалось со всей официальной политикой, что полковник без колебания выступил против него и отказался от чествования. "Я в первый раз слышу слово "юбилей", - сказал он. - Но что бы оно ни значило, это явное издевательство". Тесная мастерская ювелира наполнилась разного рода посланцами. Снова появились, на сей раз значительно более старые и гораздо более торжественные, чем прежде, адвокаты в черных сюртуках, те самые, которые в былую пору словно вороны кружились вокруг полковника. Увидев их, он вспомнил то время, когда они приезжали к нему, чтобы завести войну в тупик, и не смог вынести цинизма их славословий. Он потребовал оставить его в покое, заявив, что он не борец за свободу нации, как они утверждают, а простой ремесленник без прошлого, чья единственная мечта - умереть от усталости, забытым и нищим, среди своих золотых рыбок. Больше всего его возмутило сообщение, что президент республики собирается лично присутствовать на торжествах в Макондо и вручить ему орден Почета. Полковник Аурелиано Буэндиа велел передать президенту слово в слово: он будет нетерпеливо ждать этой запоздалой, но заслуженной оказии, чтобы влепить президенту пулю в лоб - не в наказание за все злоупотребления и беззакония его правительства, а за неуважение к старику, который никому не делает зла. Он произнес свою угрозу с такой горячностью, что президент республики в последнюю минуту передумал ехать и отправил ему орден с личным представителем. Полковник Геринельдо Маркес, осаждаемый с разных сторон, уступил просьбам и требованиям и покинул ложе паралитика, надеясь переубедить старого товарища по оружию. Когда тот увидел качалку, которую несли четыре человека, и своего друга, восседающего на ней среди больших подушек, он ни на мгновение не усомнился, что полковник Геринельдо Маркес, с молодых лет деливший с ним все победы и поражения, преодолел свои немочи с единственной целью - поддержать его в принятом решении. Но, узнав истинную причину визита, он велел вынести качалку из мастерской вместе с полковником Геринельдо Маркесом.
- Слишком поздно убеждаюсь я, - заметил он ему, - что оказал бы тебе великое благо, если бы позволил тебя расстрелять.
Таким образом, юбилей был проведен без участия кого-либо из семьи Буэндиа. С неделей карнавала он совпал совершенно случайно, но никому не удалось выбить из головы полковника Аурелиано Буэндиа прямую мысль, что это совпадение тоже было предусмотрено правительством, желавшим усугубить глумление. В своей уединенной мастерской он слышал военную музыку, залпы артиллерийского салюта, перезвон колоколов и отрывки фраз из речей, произнесенных перед домом по поводу присвоения улице его имени. Глаза полковника Аурелиано Буэндиа увлажнились слезами возмущения и бессильного гнева, и в первый раз с момента своего поражения он пожалел о том, что уже не обладает отвагой молодости, чтобы начать кровопролитную войну и уничтожить всякий след власти консерваторов. Еще не умолкло эхо чествований, когда в дверь мастерской постучала Урсула.
- Не мешайте мне, - сказал полковник Аурелиано Буэндиа. - Я занят.
- Открой. - Голос Урсулы звучал спокойно, буднично. - Это не имеет никакого отношения к празднику.
Тогда он отодвинул засов и увидел в коридоре семнадцать мужчин разного обличья, типа и цвета, но с общим для всех одиноким видом, по которому их сразу можно было узнать в любом месте земного шара. То были его сыновья. Не сговариваясь заранее, даже еще не зная друг друга, они явились из самых дальних уголков побережья, привлеченные слухами о юбилее. Все они с гордостью носили имя Аурелиано и фамилии матерей. За те три дня, что вновь прибывшие, к радости Урсулы и негодованию Фернанды, провели в доме, они успели все перевернуть вверх дном, как хорошая война. Амаранта разыскала в старых бумагах книжечку, куда Урсула в свое время внесла даты их рождений и крестин и напротив каждого имени приписала адрес. С помощью этого списка можно было воскресить в памяти все двадцать лет войны. Проследить все ночные походы полковника, начиная с того утра, когда он вышел из Макондо во главе двадцати одного человека в погоне за химерой восстания, и кончая последним его возвращением домой в заскорузлом от крови плаще. Аурелиано Второй не упустил случая отпраздновать приезд родственников шумным пиром с шампанским и аккордеоном, это празднество сочли запоздалым ответом на злосчастный карнавал, организованный к юбилею. Гости превратили в черепки половину всех ваз в доме, поломали розовые кусты, гоняясь за быком, которого собирались качать на одеяле, перестреляли всех кур, заставили Амаранту танцевать грустные вальсы Пьетро Креспи, а Ремедиос - надеть брюки и взобраться на шест за призом и впустили в столовую вымазанную жиром свинью, которая сбила с ног Фернанду; но никто не жаловался на эти напасти, потому что землетрясение, перевернувшее весь дом, оказалось целительным. Полковника Аурелиано Буэндиа, сначала встретившего своих сыновей с недоверием и даже усомнившегося в родословной кое-кого из них, позабавили их выходки, и перед отъездом он подарил каждому по золотой рыбке. А нелюдимый Хосе Аркадио Второй пригласил кузенов на петушиные бои, и это чуть не окончилось трагедией, потому что многие из Аурелиано были великими знатоками разных махинаций петуховодов и тотчас же обнаружили мошеннические проделки падре Антонио Исабеля. Аурелиано Второй, увидев, какие безграничные возможности для гулянок и веселья открывает такая обширная родня, решил, что все они должны остаться работать у него. Согласился на его предложение только один Аурелиано Печальный, огромный мулат, отличавшийся энергией и исследовательскими наклонностями своего деда; он объездил полмира в поисках счастья, и ему было все равно, где жить. Остальные, хотя они еще не обзавелись семьей, считали, что уже избрали свой жребий. Все они были умелыми ремесленниками, хозяевами в своем доме и мирными людьми. В среду, в первый день великого поста, перед тем как сыновьям полковника снова разъехаться по всему побережью, Амаранта заставила их надеть воскресное платье и пойти с ней в церковь. Скорее для забавы, чем из благочестия, они позволили подвести себя к исповедальне, где падре Антонио Исабель начертал каждому пеплом крест на лбу[16]. Когда они вернулись домой, самый младший из них хотел было стереть крест, но оказалось, что знак на его лбу неизгладим так же, как и знаки на лбах других братьев. Пустили в ход воду и мыло, песок и мочалку и, наконец, пемзу и жавель, но так и не смогли уничтожить кресты. Напротив, Амаранта и все остальные, кто был в церкви, стерли свои без всякого труда. "Тем лучше, - сказала Урсула, прощаясь с братьями. - Теперь уж никто вас не спутает". Они уехали всей толпой, предшествуемые оркестром и пуская в воздух ракеты, и оставили в городе впечатление, что род Буэндиа имеет семя еще на многие века. Аурелиано Печальный выстроил на окраине города фабрику льда, о которой мечтал безумный изобретатель Хосе Аркадио Буэндиа.
Месяц спустя после своего прибытия в Макондо, когда все уже его узнали и полюбили, Аурелиано Печальный бродил по городу в поисках подходящего жилища для матери и незамужней сестры (она не была дочерью полковника) и заинтересовался большим, нескладным и ветхим зданием в углу площади, которое казалось нежилым. Он спросил, кто хозяин дома, ему ответили, что дом ничей, раньше в нем жила одинокая вдова, питавшаяся землей да известкой со стен, в последние перед смертью годы ее видели на улице только дважды, она в шляпе из крошечных искусственных цветов и туфлях цвета старого серебра шла через площадь к почтовой конторе отправить письма епископу. Аурелиано Печальный узнал, что делила кров с вдовой лишь бессердечная служанка, которая убивала собак, кошек и любых животных, проникавших в дом, и выбрасывала их трупы на улицу, надеясь извести весь город смрадом разложения. С тех пор как солнце превратило в мумию последний выброшенный ею труп, прошло так много времени, что все были уверены: хозяйка дома и служанка умерли задолго до окончания войны, и если дом еще стоит, то лишь потому, что давно уже не было ни суровой зимы, ни урагана. Двери с изъеденными ржавчиной петлями держались, казалось, только на опутавшей их паутине, оконные рамы набухли от сырости, в трещинах, избороздивших цементный пол галереи, росли трава и полевые цветы, сновали ящерицы и разные гады - все как будто подтверждало, что здесь, по крайней мере, лет пятьдесят никто не живет. Нетерпеливому Аурелиано Печальному хватило бы и половины этих доказательств, чтобы решиться войти в дом. Он толкнул плечом парадную дверь, и трухлявое дерево рухнуло к его ногам бесшумным обвалом из пыли и земли, которую натаскали термиты, устроившие в досках свои гнезда. Аурелиано Печальный задержался у порога, выжидая, пока рассеется облако пыли, и когда это произошло, он увидел в центре гостиной истощенную женщину, одетую по моде прошлого века, с голым черепом, на котором торчало несколько желтоватых былинок, с большими, все еще прекрасными глазами, где угасли последние звезды надежды, с морщинистым, иссушенным одиночеством лицом.
Потрясенный этим видением из потустороннего мира, Аурелиано Печальный с трудом осознал, что женщина целится в него из старого пистолета военного образца.
- Простите, - сказал он шепотом.
Она все стояла неподвижно посреди набитой старым хламом комнаты, внимательно изучая этого гиганта с квадратными плечами и крестом из пепла на лбу, и сквозь дымку пыли он предстал ей в дымке былых времен с двустволкой за спиной и связкой кроликов в руке.
- Нет! Ради Бога! - воскликнула она хриплым голосом. - Жестоко напоминать мне об этом теперь.
- Я хотел бы снять дом, - сказал Аурелиано Печальный.
Тогда женщина снова подняла пистолет, твердой рукой направила его на крест из пепла и с непреклонной решимостью взвела курок.
- Уходите, - приказала она.
Вечером, за ужином, Аурелиано Печальный поведал о случившемся семье, и, совершенно подавленная его сообщением, Урсула прослезилась. "Боже правый! - воскликнула она, хватаясь за голову. - Она еще жива!"
Время, войны, бесчисленные каждодневные несчастья заставили ее позабыть о Ребеке. Единственным человеком, который ни на минуту не переставал сознавать, что Ребека жива, была неумолимая и постаревшая Амаранта. Она думала о Ребеке по утрам, когда просыпалась от ледяного холода в сердце на своей одинокой постели, думала, когда намыливала увядшие груди и тощий живот, надевала на себя юбки и корсажи из белого полотна - материи старух - и когда меняла на руке черную повязку страшного искупления. Всегда, каждый час, спала ли она или бодрствовала, в самые возвышенные и в самые низменные минуты, Амаранта думала о Ребеке; одиночество привело в порядок ее воспоминания - сожгло свалявшиеся груды разного наводящего тоску мусора, накопленного жизнью в ее сердце, очистило, возвеличило и сделало бессмертными другие, горчайшие воспоминания. От Амаранты узнала о существовании Ребеки Ремедиос Прекрасная. Каждый раз, когда они проходили мимо ветхого дома, Амаранта рассказывала девушке о каком-нибудь неприятном или постыдном случае, связанном с именем соперницы, пытаясь этим путем заставить Ремедиос разделить с ней изнуряющую ее злобу, чтобы злоба эта осталась жить и после смерти самой Амаранты, однако попытки ее окончились неудачей, ибо Ремедиос Прекрасной были чужды всякие страсти, и особенно страсти, волновавшие других. Урсула при мысли о Ребеке испытала чувства, противоположные тем, что наполняли Амаранту: Ребека явилась ей как воспоминание, освобожденное от всего дурного; образ бедного маленького создания, доставленного в Макондо вместе с побрякивающими в мешке костями его родителей, взял верх над памятью о позорном поступке, который сделал Ребеку недостойной принадлежить к роду Буэндиа. Аурелиано Второй решил, что надо вернуть Ребеку в дом и заботиться о ней, но его доброму намерению не суждено было осуществиться из-за непоколебимого упрямства Ребеки: слишком много лет она страдала и бедствовала, завоевывая себе привилегии одиночества, и не была расположена менять их на беспокойную старость под сенью чужого милосердия, с его фальшивыми усладами.
В феврале, когда в Макондо снова приехали шестнадцать сыновей полковника Аурелиано Буэндиа, все еще отмеченные крестами из пепла, Аурелиано Печальный, под шум гулянки, рассказал им о Ребеке, и они за несколько часов восстановили былой внешний вид ее дома, сменили двери и оконные рамы, окрасили фасад в светлые, веселые тона, укрепили стены подпорками и наново зацементировали пол галереи, но не получили разрешения перенести свою деятельность внутрь здания. Ребека даже не подошла к дверям. Дождалась, пока братья кончили свой скоропалительный ремонт, подсчитала стоимость его и отправила им с Архенидой, все еще жившей у нее старой служанкой, пригоршню монет - эти деньги вышли из обращения со времени последней войны, но Ребека продолжала считать их годными. Только тогда все осознали, какая глубокая пропасть отделяет ее от мира, и поняли, что невозможно извлечь Ребеку из ее упорного затворничества, пока в ней теплится хотя бы намек на жизнь.
После второго приезда сыновей полковника Аурелиано Буэндиа еще один из них - Аурелиано Ржаной - поселился в Макондо и начал работать вместе с Аурелиано Печальным. Аурелиано Ржаной был из числа первых детей полковника, привезенных в дом для крещения, и Урсула с Амарантой очень хорошо его запомнили, потому что он за несколько часов перебил все хрупкие предметы, какие только попались ему под руку. Время умерило его первоначальное стремление непрерывно тянуться вверх, и теперь это был человек среднего роста с лицом, отмеченным следами оспы, однако заключенная в нем удивительная сила разрушения осталась прежней. Он разбил столько тарелок, даже тех, к которым не прикасался, что Фернанда поторопилась купить ему оловянную посуду раньше, чем он уничтожит последние остатки дорогих сервизов, но и на прочных металлических тарелках скоро появились вмятины и щербины. Это неизлечимое свойство, приводившее в отчаяние даже самого Аурелиано Ржаного, искупалось сердечностью, внушавшей к нему доверие с первого взгляда, и поразительной работоспособностью. В короткое время он так расширил производство льда, что превысил покупательные возможности местного рынка, и Аурелиано Печальному пришлось задуматься над тем, как сбывать свой товар в других населенных пунктах долины. Тогда у него и родилась мысль, осуществление которой сыграло решающую роль не только в модернизации производства на его фабрике, но и в установлении связи Макондо с остальным миром.
- Надо провести железную дорогу, - сказал Аурелиано Печальный.
Это был первый раз, когда слова "железная дорога" прозвучали в Макондо. При виде нарисованного Аурелиано Печальным на столе чертежа, прямого потомка схем, которыми Хосе Аурелиано Буэндиа снабдил некогда руководство по солнечной войне, Урсула утвердилась в своем подозрении, что время движется по кругу. Однако в противоположность деду Аурелиано Печальный не терял ни сна, ни аппетита и не терзал никого приступами черной меланхолии - напротив, замышляя самые невероятные проекты, он твердо верил, что осуществит их в ближайшее время, умело составлял все расчеты, касающиеся их стоимости и сроков, и приводил задуманное в исполнение, не отвлекаясь на муки сомнения и отчаяния.
Если Аурелиано Второй и был чем-то похож на прадеда и не похож на полковника Аурелиано Буэндиа, так это прежде всего своей абсолютной невосприимчивостью к горьким урокам прошлого - он отвалил деньги на железную дорогу с той же легкостью, с какой отвалил их в свое время на бессмысленное судоходное предприятие брата. Аурелиано Печальный заглянул в календарь и уехал в среду, обещав вернуться после дождливого сезона. Больше о нем ничего не слышали. Аурелиано Ржаной, задыхаясь от фабричных излишков, стал проводить опыты по выпуску льда на основе фруктовых соков вместо воды и нежданно-негаданно положил начало производству мороженого, рассчитывая этим путем внести разнообразие в продукцию фабрики, которую он уже считал своей, так как брат не подавал признаков жизни: миновали дожди и прошло все лето, а вестей от него не было. Но в начале зимы, в самое жаркое время дня, одна женщина, полоскавшая в реке белье, выскочила на центральную улицу города в состоянии крайнего возбуждения, испуская дикие вопли.
- Там едет что-то ужасное, - наконец объяснила она, - что-то вроде кухни на колесах, и тащит за собой целый город.
В то же мгновение Макондо задрожал от чудовищно громкого свиста и каких-то пыхтящих, напоминающих одышку звуков. Несколькими неделями раньше многие видели, как артели рабочих укладывали шпалы и рельсы, но никто не обратил внимания на происходящее, потому что все приняли это за новый фокус цыган, которые снова вернулись со своими столетней давности и уже не внушавшими никакого доверия зазывными кликами свистулек и тамбуринов, восхваляя превосходные качества кто его знает какой дурацкой микстуры, изобретенной иерусалимскими гениями. Но когда замешательство, порожденное громкими свистками и пыхтением, рассеялось, все жители Макондо высыпали на улицу и увидели Аурелиано Печального, приветственно махавшего им рукой из паровоза, увидели разукрашенный цветами поезд, для первого раза прибывший с опозданием на восемь месяцев. Тот безобидного вида желтый поезд, которому суждено было привезти в Макондо столько сомнений и несомненностей, столько хорошего и дурного, столько перемен, бедствий и тоски.

x x x

Ослепленные великим множеством чудесных изобретений, жители Макондо просто не успевали удивляться. Они ночами не спали, созерцая бледные электрические лампочки, получавшие ток от машины, привезенной Аурелиано Печальным после его второго путешествия на поезде, - понадобилось немало времени и усилий, чтобы привыкнуть к ее навязчивому "тумтум". Они возмущались движущимися картинами, которые показывал в театре с кассами в виде львиных пастей процветающий коммерсант дон Бруно Креспи, возмущались потому, что горько оплаканный зрителями герой, умерший и похороненный в одном фильме, в другом снова был жив-живехонек, да к тому же оказывался арабом. Публика, платившая два сентаво за то, чтобы делить с героями превратности их судьбы, не стерпела неслыханного издевательства и разнесла в щепы все стулья. По настоянию дона Бруно Креспи, алькальд в специальном декрете растолковал, что кинематограф - всего лишь аппарат, создающий иллюзии, и не заслуживает подобного неистовства со стороны публики; многие решили, что они пали жертвой новой вздорной выдумки цыган, и предпочли больше не ходить в кино, рассудив, что у них достаточно своих собственных несчастий и незачем им проливать слезы над выдумками, злоключениями вымышленных лиц. Нечто подобное случилось и с граммофонами, которые были привезены веселыми французскими гетерами на смену устаревшим органчикам и нанесли серьезный ущерб доходам местного оркестра. На первых порах всеобщее любопытство способствовало росту клиентуры запретной улицы, и даже поговаривали о том, что иные уважаемые дамы переодевались мужчинами, желая посмотреть вблизи на загадочную новинку, но они разглядывали граммофон так долго и на таком близком расстоянии, что весьма скоро пришли к заключению: это не волшебная мельница, как все думали и как уверяли гетеры, а просто заводная игрушка, и музыка ее не может идти ни в какое сравнение с волнующей, человечной, полной жизненной правды музыкой оркестра. Разочарование было чрезвычайно глубоким, и хотя вскоре граммофоны получили большое распространение и появились в каждом доме, держали их все-таки не для развлечения взрослых, а для детей, чтобы те могли потрошить в свое удовольствие забавные машины. Но и самые стойкие скептики дрогнули, когда кому-то из жителей города довелось удостовериться в суровой реальности установленного на железнодорожной станции телефона - аппарата с длинной ручкой, которую надо было крутить, почему его сначала и приняли было за примитивный вариант граммофона. Казалось, что Господь Бог решил проверить, до каких пределов способно дойти удивление жителей Макондо, и держал их в постоянном колебании между восторгом и разочарованием, сомнением и признанием, пока наконец не осталось никого, кто бы мог с уверенностью сказать, где же проходят границы реальности. Это было такое сумбурное смешение действительного и иллюзорного, что призрак Хосе Аркадио Буэндиа под каштаном в полном смятении начал бродить по дому среди бела дня. После официального открытия железной дороги, когда каждую среду в одиннадцать часов стал регулярно прибывать поезд и было сооружено здание станции - скромный деревянный павильон со столом, телефоном и окошечком для продажи билетов, на улицах Макондо появились мужчины и женщины, которые выдавали себя за самых обыкновенных людей, занимающихся самыми обычными делами, но очень смахивали на цирковых артистов. В городе, где все уже неоднократно обожглись на проделках цыган, эти бродячие фокусники от торговли вразнос, с одинаковым красноречием навязывавшие вам котелок со свистком и правила воздержания для спасения души на седьмой день поста, не могли рассчитывать на успех, но все же они ухитрялись основательно наживаться за счет тех, кто, устав от их болтовни, поддавался уговорам, и за счет растяп, а такие везде найдутся. Вместе с этими шарлатанами в одну из сред прибыл в Макондо и явился затем к обеду в дом Буэндиа улыбающийся коротышка мистер Герберт. На нем были брюки для верховой езды, гетры, пробковый шлем и очки в стальной оправе, за которыми топазами желтели глаза.
Никто за столом не обратил на него внимания до тех пор, пока он не съел первую гроздь бананов. Аурелиано Второй встретил мистера Герберта случайно в "Отеле Хакоба", где тот на ломаном испанском языке возмущался отсутствием свободных номеров, и привел его к себе, как часто поступал с приезжими. Мистер Герберт был владельцем нескольких привязных аэростатов, он объездил с ними полсвета и всюду имел великолепные доходы, однако ему не удалось поднять в воздух никого из жителей Макондо, потому что для них привязной аэростат был шагом назад после того, как им довелось увидеть и испробовать летающую циновку цыган. И мистер Герберт уже купил билет на ближайший поезд. Когда подали на стол полосатую, как тигр, гроздь бананов, которые обычно приносили в столовую к обеду, он оторвал от нее первый банан без особого энтузиазма. Но потом взял еще один и еще; не переставая разговаривать, он ел банан за бананом, тщательно пережевывая их, смакуя, но не с наслаждением гурмана, а, скорее, с отсутствующим видом ученого. Покончив с первой гроздью, он попросил вторую. Затем вынул из ящика для инструментов, который всегда носил с собой, небольшой футляр с точными приборами. С подозрительностью скупщика бриллиантов он тщательно изучил один банан: препарировал его специальным ланцетом, взвесил на аптекарских весах, измерил с помощью калибров оружейных дел мастера. Потом, достав из своего ящика комплект других приборов, определил температуру и влажность воздуха и интенсивность освещения. Эта церемония была настолько занятной, что никто не мог есть спокойно, каждый ждал, когда мистер Герберт произнесет окончательное суждение и все станет ясным, но он не сказал ничего, что позволило бы угадать его намерения. Потом мистера Герберта видели в окрестностях города с сачком и корзиной в руках - он гонялся за бабочками.
А в следующую среду приехала группа инженеров, агрономов, гидрологов, топографов и землемеров, они в течение нескольких недель исследовали те же самые места, где мистер Герберт ловил бабочек. Позже прибыл сеньор Джек Браун в прицепленном к хвосту желтого поезда вагоне, отделанном серебром, с диванами, обитыми епископским бархатом, и с крышей из синих стекол. В другом вагоне прибыли и закружились вокруг сеньора Брауна важные чиновники в черном, те самые адвокаты, которые в былые времена сопровождали повсюду полковника Аурелиано Буэндиа, и это внушило людям мысль, что агрономы, гидрологи, топографы и землемеры так же, как мистер Герберт с его привязными аэростатами и разноцветными бабочками и сеньор Браун с его мавзолеем на колесах и злыми немецкими овчарками, имеют какое-то отношение к войне. Впрочем, времени для размышлений было немного, подозрительные жители Макондо только еще начинали задаваться вопросом, что же все-таки происходит, черт побери, как город уже превратился в лагерь из деревянных, крытых цинком бараков, населенных чужеземцами, которые прибывали поездом почти со всех концов света - не только в вагонах и на платформах, но даже на крышах вагонов. Немного погодя гринго привезли своих женщин, томных, в муслиновых платьях и больших шляпах из газа, и выстроили по другую сторону железнодорожной линии еще один город; в нем были обсаженные пальмами улицы, дома с проволочными сетками на окнах, белые столики на верандах, подвешенные к потолку вентиляторы с огромными лопастями и обширные зеленые лужайки, где разгуливали павлины и перепелки. Весь этот квартал обнесли высокой металлической решеткой, как гигантский электрифицированный курятник, по утрам в прохладные летние месяцы ее верхний край был всегда черным от усевшихся на нем ласточек. Никто еще не знал толком: то ли чужеземцы ищут что-то в Макондо, то ли они просто филантропы, а вновь прибывшие уже все перевернули вверх дном - беспорядок, который они внесли, значительно превосходил тот, что прежде учиняли цыгане, и был далеко не таким кратковременным и понятным. С помощью сил, в минувшие времена подвластных только Божественному Провидению, они изменили режим дождей, сократили период созревания урожая, убрали реку с того места, где она всегда находилась, и переместили ее белые камни и ледяные струи на другой конец города, за кладбище. Именно тогда поверх выцветших кирпичей на могиле Хосе Аркадио была сооружена крепость из железобетона, чтобы воды реки не пропитались запахом пороха, исходившим от костей. Для тех чужеземцев, кто не привез с собой своей милой, улица любвеобильных французских гетер была превращена в целый город, еще более обширный, чем город за металлической решеткой, и в одну прекрасную среду прибыл поезд, нагруженный совершенно особенными шлюхами и вавилонскими блудницами, обученными всем видам обольщения, начиная с тех, что были известны в незапамятные времена, и готовыми возбудить вялых, подтолкнуть робких, насытить алчных, воспламенить скромных, проучить спесивых, перевоспитать отшельников. Улица Турков, сияющая огнями магазинов заморских товаров, которые появились на смену старым арабским лавчонкам, в субботние ночи кишела толпами искателей приключений; они толкались у столов с азартными играми, возле стоек тиров, в переулке, где предсказывали судьбу и разгадывали сны, у столиков с фритангой[17] и напитками; утром в воскресенье столики эти возвышались, как островки, среди распростертых на мостовой тел, иной раз принадлежавших блаженным пьяницам, но в большинстве случаев - незадачливым зевакам, сраженным выстрелом, ударом кулака, ножа или бутылки во время ночной потасовки. Нашествие в Макондо было таким многолюдным и неожиданным, что первое время невозможно было ходить по улицам: повсюду вы натыкались на мебель, сундуки, разные строительные материалы - собственность тех, кто, ни у кого не спрашивая разрешения, возводил себе дом на первом попавшемся незанятом участке, или же налетали на скандальное зрелище - какую-нибудь парочку, которая среди бела дня, на виду у всех, занималась любовью в гамаке, подвешенном между миндальными деревьями. Единственный тихий уголок был создан мирными антильскими неграми - они выстроили себе на окраине города целую улицу деревянных домов на сваях и по вечерам усаживались в палисадниках и распевали на своем непонятном жаргоне печальные псалмы. Произошло столько перемен и за такое короткое время, что уже через восемь месяцев после визита мистера Герберта старые жители Макондо не узнавали своего собственного города.
- Ну и наделали мы себе мороки, - частенько повторял тогда полковник Аурелиано Буэндиа, - а все лишь потому, что угостили какого-то гринго бананами.
Аурелиано Второй, напротив, так и раздувался от удовольствия при виде этой лавины чужеземцев. Очень скоро дом наполнился разными незнакомцами, неисправимыми гуляками со всех концов земли; пришлось построить новые спальни во дворе, расширить столовую, заменить прежний стол другим - на шестнадцать персон, купить новую посуду и столовые приборы, и даже после всего этого обедать были вынуждены в несколько смен. Фернанде оставалось только подавать свое отвращение и по-королевски ухаживать за гостями, которые отличались самым безнравственным поведением: они натаскивали грязи в галерею, мочились прямо в саду, во время сиесты стелили свои циновки где вздумается и болтали что в голову взбредет, не обращая никакого внимания ни на смущение дам, ни на кривые улыбки мужчин. Амаранта была приведена в такое негодование этим нашествием плебеев, что снова стала есть на кухне, как в старые времена. Полковник Аурелиано Буэндиа, убежденный, что большинство из тех, кто заходит в мастерскую поздороваться с ним, делают это не из симпатии или уважения к нему, а потому, что им любопытно взглянуть на историческую реликвию, на музейное ископаемое, закрыл дверь на засов, и теперь его лишь в крайне редких случаях можно было увидеть сидящим возле двери на улице. Только Урсула - даже когда она уже стала волочить ноги и ходить ощупью, держась за стены, - накануне прибытия каждого поезда испытывала детскую радость. "Готовьте мясо и рыбу, - командовала она четырем кухаркам, мечтавшим поскорей вернуться под спокойное правление Санта Софии де ла Пьедад. - Настряпайте всякой всячины, кто знает, чего захочется чужеземцам". Поезд прибывал в самый жаркий час дня. Во время обеда весь дом гудел, словно рынок, потные нахлебники, которые даже не знали в лицо своих щедрых хозяев, вваливались шумной толпой и спешили занять лучшие места за столом, а кухарки налетали друг на друга, носясь с огромными кастрюлями, полными супа, котелками с мясом и овощами, блюдами с рисом, и разливали по стаканам неиссякающими поваренными ложками целые бочки лимонада. Беспорядок был страшный, и Фернанда приходила в отчаяние от мысли, что многие едят по два раза, и нередко, когда рассеянный нахлебник, спутав ее дом с харчевней, требовал счет, ей хотелось излить душу в словах из лексикона рыночной торговки. После визита мистера Герберта прошло больше года, но выяснилось с тех пор только одно - гринго думают сажать бананы на заколдованных землях, тех самых, через которые прошли Хосе Аркадио Буэндиа и его люди, когда искали путь к великим изобретениям. Еще два сына полковника Аурелиано Буэндиа, с крестами из пепла на лбу, приехали в Макондо, увлеченные гигантским потоком, хлынувшим на город, как лава из вулкана, и сказали, оправдывая свой приезд, фразу, которая, пожалуй, объясняла побуждения всех прибывших туда.
- Мы приехали потому, - заявили они, - что все едут.
Ремедиос Прекрасная была единственным человеком, не заразившимся банановой лихорадкой. Девушка словно задержалась в поре чудесной юности и становилась с каждым днем все более чуждой разным условностям, все более далекой от разных хитрых уловок и недоверия, находя счастье в своем собственном мире простых вещей. Будучи не в силах понять, зачем женщины осложняют себе жизнь корсажами и юбками, она сшила из грубого холста что-то вроде балахона, который надевала прямо через голову, и таким образом раз навсегда решила проблему, как быть одетой и вместе с тем ощущать себя голой: по ее разумению, обнаженное состояние было единственным подходящим для домашней обстановки. Ей так долго надоедали советами укоротить немного роскошные волосы, доходившие ей уже до икр, заплести их в косы, украсить гребнями и цветными лентами, что в конце концов она просто остриглась наголо и сделала из своих волос парики для статуй святых. Самым удивительным в ее инстинктивной тяге к упрощению было то, что чем больше Ремедиос Прекрасная освобождалась от моды, ища удобства, чем решительнее преодолевала условности, повинуясь свободному влечению, тем более волнующей становилась ее невероятная красота и более непринужденным ее обращение с мужчинами. Когда сыновья полковника Аурелиано приехали первый раз в Макондо, Урсула вспомнила, что у них в жилах течет та же кровь, что и у ее правнучки, и содрогнулась от давно забытого страха. "Гляди в оба, - предупредила она Ремедиос Прекрасную. - От любого из них дети у тебя будут со свинячьими хвостами". Ремедиос Прекрасная придала так мало значения словам прабабки, что вскоре переоделась в мужскую одежду, вывалялась в песке, чтобы влезть на шест за призом, и чуть не стала причиной трагической ссоры между двенадцатью кузенами, которые были приведены в полное расстройство чувств этим непереносимым зрелищем. Вот потому-то Урсула никого из них и не оставляла ночевать в доме, когда они приезжали, а те четверо, что жили в Макондо, снимали по ее распоряжению комнаты на стороне. Если бы Ремедиос Прекрасной рассказали об этих предосторожностях, она бы, наверное, умерла со смеху. До самого последнего мгновения своего пребывания на земле девушка так и не поняла, что судьба определила ей быть возмутительницей мужского спокойствия, чем-то вроде повседневного стихийного бедствия. Всякий раз, когда она, нарушив запрет Урсулы, появлялась в столовой, среди чужеземцев возникало смятение, родственное отчаянию. Слишком уж бросалось в глаза, что под грубым балахоном на Ремедиос Прекрасной нет ничего, и никто не мог поверить, что эта остриженная голова, удивительно совершенная по форме, не была вызовом, так же как не были преступным обольщением бесстыдство, с которым девушка открывала свои ляжки, чтобы немного прохладиться, и наслаждение, с каким она облизывала пальцы после еды. Ни один человек из семьи Буэндиа и не подозревал того, что очень скоро обнаружили чужеземцы: от Ремедиос Прекрасной исходил дух беспокойства, веяние томления, они сохранялись в воздухе еще в течение нескольких часов после ее ухода. Мужчины, искушенные в любовных муках, познавшие любовь во всех странах мира, утверждали, что им никогда не доводилось испытывать волнение, подобное тому, которое рождал в них природный запах Ремедиос Прекрасной. В галерее с бегониями, в гостиной, в любом уголке дома они всегда могли безошибочно указать место, где побывала Ремедиос Прекрасная, и определить, сколько времени прошло с тех пор. Она оставляла после себя в воздухе четкий след, который ни с чем нельзя было спутать: никто из домашних не замечал его потому, что он уже давно стал частью повседневных запахов дома, но чужеземцы чуяли его немедленно. Поэтому лишь они и понимали, как мог умереть от любви молодой офицер, а кабальеро, явившийся из далеких земель, пасть в отчаяние. Не сознавая, что она окружена стихией тревоги, что ее присутствие вызывает у мужчин непереносимое ощущение внутренней катастрофы, Ремедиос Прекрасная общалась с ними без малейшего лукавства и окончательно добивала их своей простодушной любезностью. Когда Урсула, чтобы убрать свою правнучку с глаз чужеземцев, заставила ее питаться на кухне вместе с Амарантой, Ремедиос Прекрасная даже обрадовалась, освободившись от необходимости подчиняться какому-либо порядку. По правде говоря, ей было все равно, где есть и когда, она предпочитала питаться не в определенные часы, а в зависимости от капризов своего аппетита. Иногда она вдруг вставала перекусить в три часа утра, а потом спала до самого вечера и могла жить так, перепутав весь распорядок дня, целыми месяцами, пока наконец какая-нибудь случайность не возвращала ее к установленному в доме регламенту. Но даже и тогда она покидала кровать в одиннадцать утра, запиралась совершенно голая на два часа в купальне и, убивая скорпионов, мало-помалу приходила в себя после глубокого и долгого сна. Затем она начинала обливаться водой, черпая ее в бассейне сосудом из тыквы. Эта долгая и тщательная процедура сопровождалась многочисленными церемониями, и тот, кто плохо знал Ремедиос Прекрасную, мог бы подумать, что она занята вполне оправданным любованием своим телом. Но на самом деле этот тайный обряд был лишен всякой чувственности, для Ремедиос Прекрасной он являлся всего лишь способом убить время до тех пор, пока ей не захочется есть. Однажды, когда она только что начала мыться, какой-то чужеземец разобрал черепицу на крыше, и у него захватило дыхание при виде потрясающего зрелища наготы Ремедиос Прекрасной. Девушка заметила его исполненные отчаяния глаза между черепицами, но не застыдилась, а лишь встревожилась.
- Берегитесь! - воскликнула она. - Вы упадете.
- Я хочу только поглядеть на вас, - пролепетал чужеземец.
- Ах так, - сказала она. - Ладно, только будьте осторожны, крыша совсем прогнила.
Лицо чужеземца выражало изумление и страдание, казалось, он молча борется с обуревающим его вожделением, опасаясь, как бы дивный мираж не рассеялся. Ремедиос Прекрасная решила, что его мучит страх, не провалилась бы под ним черепица, и постаралась вымыться быстрее обычного, не желая долго оставлять человека в опасности. Обливаясь водой, девушка сказала, что очень плохо, когда крыша в таком состоянии, и, наверное, скорпионы лезут в купальню из прогнивших от дождей листьев, которыми завалена черепица. Чужеземцу эта болтовня показалась ширмой, скрывающей благосклонность, и когда Ремедиос Прекрасная стала намыливаться, он не удержался от соблазна попытать счастья.
- Позвольте мне намылить вас, - прошептал он.
- Благодарю за доброе намерение, - ответила она, - но я обойдусь своими двумя руками.
- Ну хоть спинку, - умолял чужеземец.
- Зачем? - удивилась она. - Где это видано, чтобы люди мыли себе спину мылом?
Пока она вытиралась, чужеземец с глазами, полными слез, умолял ее выйти за него замуж. Она чистосердечно ответила, что никогда не выйдет за простака, который способен потерять целый час, рискуя даже остаться без обеда, лишь бы увидеть купающуюся женщину. Когда в заключение Ремедиос Прекрасная облеклась в свой балахон и чужеземец собственными глазами удостоверился, что она действительно, как многие и подозревали, надевает его прямо на голое тело, он чувствовал себя навеки заклейменным раскаленным железом открывшейся ему тайны и не смог это вынести. Он вытащил еще две черепицы, чтобы спуститься в купальню.
- Здесь очень высоко, - испуганно предупредила девушка, - вы убьетесь!
Прогнившая крыша рухнула вниз со страшным грохотом горного обвала, мужчина, едва успев испустить крик ужаса, свалился на цементный пол, расколол себе череп и тут же умер. Чужеземцы, которые прибежали на шум из столовой и поспешили унести труп, заметили, что кожа его источает ошеломляющий запах Ремедиос Прекрасной. Этот запах прочно вошел в тело покойного, и даже из трещины в его черепе вместо крови сочилась амбра, насыщенная тем же таинственным ароматом; и тут всем стало ясно, что запах Ремедиос Прекрасной продолжает терзать мужчин даже и после смерти, пока кости их не обратятся в прах. Однако никто не связал страшное происшествие с гибелью первых двоих мужчин, умерших из-за Ремедиос Прекрасной. Понадобилось еще одна жертва, прежде чем чужеземцы и многие коренные жители Макондо перестали считать легендой рассказы о том, что от Ремедиос Прекрасной исходит не дыхание любви, а губительное веяние смерти. Случай убедиться в справедливости этих толков представился через несколько месяцев, в тот день, когда Ремедиос Прекрасная отправилась в компании своих подруг посмотреть на банановые плантации. У жителей Макондо стало модным развлечением бродить по нескончаемым, пропитанным сыростью коридорам между рядами банановых деревьев; тишина там была совсем новенькая, такая нетронутая, словно ее перенесли из каких-то других мест, где никто ни разу ею не пользовался, и потому она еще не научилась толком передавать голоса. Иной раз нельзя было расслышать сказанного на расстоянии полуметра от вас, а то, что произнесли на другом конце плантации, доносилось с абсолютной отчетливостью. Девушки Макондо обратили это странное свойство в игру, в повод для смеха и испуга, шуток и стращаний, а вечерами вспоминали о прогулке как о нелепом сне. Тишина банановых аллей стяжала себе в Макондо столь громкую славу, что Урсула не решилась отказать Ремедиос Прекрасной в невинном развлечении и пустила ее на плантации, поставив условием надеть шляпку и все, что полагается. Как только девушки вступили в пределы плантации, воздух сразу наполнился губительным ароматом. Мужчины, копавшие оросительные канавы, почувствовали себя во власти некоего странного колдовства, под угрозой какой-то невидимой опасности, и многие из них уступили непреодолимому желанию разрыдаться. Ремедиос Прекрасная и ее перепуганные подруги едва успели спрятаться в ближайшем доме от толпы распаленных самцов, готовой броситься на них. Немного погодя девушки были освобождены из своего убежища четырьмя Аурелиано, чьи кресты из пепла внушали всем священный ужас, как если бы они являлись знаком высшей касты, печатью неуязвимости. Ремедиос Прекрасная никому не рассказала, что один из рабочих, воспользовавшись суматохой, судорожно вцепился в ее живот рукой - так орел цепляется лапой за край пропасти. Словно яркая вспышка на мгновение ослепила девушку, она повернулась к обидчику и увидела отчаянный взгляд, который проник в ее сердце и затеплил там уголек жалости. Вечером на улице Турков этот рабочий похвалялся своей дерзостью и кичился своим счастьем, а несколько минут спустя удар лошадиного копыта раздробил ему грудь; толпа чужеземцев, собравшаяся над умирающим, смотрела, как он бьется в агонии посреди мостовой, захлебываясь собственной кровью.
Предположение о том, что Ремедиос Прекрасная наделена способностью приносить смерть, было теперь подтверждено четырьмя неоспоримыми доказательствами. Хотя кое-кому из любящих прихвастнуть мужчин нравилось говорить, что за одну ночь с такой обольстительной женщиной стоит отдать жизнь, на самом деле никто из них не был на это способен. А ведь для того, чтобы покорить Ремедиос Прекрасную и даже сделать себя неуязвимым для связанных с нею опасностей, было бы достаточно столь первобытного и простого чувства, как любовь, но именно это никому и не приходило в голову. Урсула совсем перестала заниматься правнучкой. Раньше, когда она все еще рассчитывала спасти девушку для мира, она пыталась заинтересовать ее немудреными домашними делами. "Мужчинам нужно больше, чем ты думаешь, - говорила она загадочно. - Кроме того, о чем ты думаешь, надо еще без конца готовить, подметать, страдать из-за всякой мелочи". В глубине души Урсула понимала, что обманывает себя, стараясь подготовить правнучку к семейному счастью, ибо твердо знала: нет на земле такого мужчины, который, удовлетворив свою страсть, способен будет вынести хотя бы в течение одного дня превосходящую всякое понимание нерадивость Ремедиос Прекрасной. Рождение последнего Хосе Аркадио и непоколебимое желание вырастить из него папу вынудили Урсулу отказаться от забот о правнучке. Она предоставила девушку ее судьбе, веря, что рано или поздно произойдет чудо и в этом мире, где есть все, найдется и человек, обладающий достаточным хладнокровием, чтобы взвалить на себя такой груз. Амаранта значительно раньше Урсулы оставила всякие попытки приспособить Ремедиос Прекрасную к хозяйственным делам. Уже в те далекие вечера в комнате у Амаранты, когда ее воспитанница с трудом соглашалась даже на то, чтоб крутить ручку швейной машины, Амаранта пришла к заключению, что Ремедиос Прекрасная просто дурочка. "Придется разыграть тебя в лотерею", - говорила Амаранта, озабоченная полным безразличием девушки к разговорам о мужчинах. Позже, когда Урсула велела Ремедиос Прекрасной, отправляясь в церковь, закрывать лицо мантильей, Амаранта подумала, что эта таинственность может оказаться весьма притягательной и скоро объявится мужчина, любопытство которого будет столь велико, что он начнет терпеливые поиски уязвимого места в сердце красавицы. Но после того как девушка безрассудно оттолкнула претендента, во многих отношениях казавшегося заманчивей любого принца, Амаранта потеряла последнюю надежду. Что касается Фернанды, то она даже и не пыталась понять Ремедиос Прекрасную. Увидев ее во время кровавого карнавала в костюме королевы, Фернанда решила, что это необыкновенное существо. Но когда она обнаружила, что Ремедиос ест руками и не способна сказать в ответ ни одного слова, которое не было бы верхом глупости, она пожалела, что полоумные в роду Буэндиа живут так долго. И хотя полковник Аурелиано Буэндиа продолжал верить и повторять, что Ремедиос Прекрасная в действительности самое здравомыслящее человеческое создание из всех, кого ему довелось видеть, и то и дело доказывал это со своей удивительной способностью издеваться над людьми, родные покинули девушку на волю Божью. И Ремедиос Прекрасная стала блуждать в пустыне одиночества, не испытывая, впрочем, от этого никаких мук, и постепенно становилась взрослой во время своих снов, лишенных кошмаров, своих бесконечных купаний, беспорядочной еды, долгого и глубокого молчания, за которым не крылось никаких воспоминаний. Так оно и шло до того самого мартовского дня, когда Фернанда, собираясь снять с веревки в саду простыни и сложить их, кликнула на подмогу всех женщин. Не успели они приступить к делу, как Амаранта заметила, что Ремедиос Прекрасная вдруг стала удивительно бледной, даже как будто прозрачной.
- Тебе плохо? - спросила она.
Ремедиос Прекрасная, державшая в руках другой конец простыни, ответила ей с улыбкой сострадания:
- Напротив, мне никогда еще не было так хорошо.
Едва только Ремедиос Прекрасная произнесла эти слова, как Фернанда почувствовала, что ласковый, напоенный сиянием ветер вырывает у нее из рук простыни, и увидела, как он расправил их в воздухе во всю ширину. Амаранта же ощутила таинственное колыхание кружев на своих юбках и в ту минуту, когда Ремедиос Прекрасная стала возноситься, вцепилась в свой конец простыни, чтобы не упасть. Одна лишь Урсула, почти совсем уже слепая, сохранила ясность духа и сумела опознать природу этого неодолимого ветра - она оставила простыни на милость его лучезарных струй и глядела, как Ремедиос Прекрасная машет ей рукой на прощание, окруженная ослепительно белым трепетанием поднимающихся вместе с ней простынь: вместе с ней они покинули слой воздуха, в котором летали жуки и цвели георгины, и пронеслись с нею через воздух, где уже не было четырех часов дня, и навсегда исчезли с нею в том дальнем воздухе, где ее не смогли бы догнать даже самые высоколетающие птицы памяти.
Чужеземцы решили, что девушка покорилась наконец своему неотвратимому жребию царицы пчел, а семья пытается спасти честь сказкой о вознесении. Мучимая завистью, Фернанда со временем все же признала чудо и долго потом надоедала Богу мольбами вернуть ей простыни. Большинство коренных жителей Макондо тоже уверовали в чудо и даже зажгли свечи и стали читать заупокойные молитвы. Вероятно, люди еще долго не говорили бы ни о чем другом, если бы вскоре удивление не было вытеснено ужасом, в который привело город известие о варварском истреблении всех Аурелиано. Полковник Аурелиано Буэндиа в какой-то мере предчувствовал трагический конец своих сыновей, хотя и не определил эти ощущения как пророчество. Когда Аурелиано Пильщик и Аурелиано Аркайя, те двое, что прибыли вместе с потоком чужеземцев, заявили о желании остаться в Макондо, отец пытался отговорить их. Он не понимал, что они будут делать в городе, по которому теперь с наступлением темноты стало опасно ходить. Но Аурелиано Ржаной и Аурелиано Печальный, поддержанные Аурелиано Вторым, дали братьям работу на своих предприятиях. Полковник Аурелиано Буэндиа имел основания, ему самому пока не очень ясные, не одобрять их решения. С той минуты, как он увидел сеньора Брауна в первом появившемся в Макондо автомобиле - оранжевой машине с откидным верхом и гудком, наводящим своим тявканьем ужас на городских собак, - бывший воин не переставал возмущаться раболепством людей перед этим гринго и понял: что-то изменилось в нравах мужчин с тех пор, когда они закидывали за плечо ружье, оставляли своих жен и детей и уходили на войну. После Неерландского перемирия местной властью в Макондо были алькальды, лишенные самостоятельности, неполномочные судьи, выбранные из числа мирных и уставших консерваторов города. "Это правление убожеств, - замечал полковник Аурелиано Буэндиа, глядя на идущих мимо босых полицейских, вооруженных одними деревянными дубинками. - Мы столько воевали, и все ради того, чтобы нам не перекрасили дома в голубой цвет". Когда появилась банановая компания, местные чиновники были заменены деспотичными чужеземцами, которых сеньор Браун поселил в электрифицированном курятнике, чтобы они наслаждались преимуществами своего высокого сана и не страдали от жары, москитов и бесчисленных неудобств и лишений, выпадающих на долю тех, кто живет в самом городе. Место прежних полицейских заняли наемные убийцы с мачете. Запершись в мастерской, полковник Аурелиано Буэндиа размышлял над этими переменами, и впервые за все долгие годы своего молчаливого одиночества он почувствовал мучительную и твердую уверенность в том, что с его стороны было ошибкой не довести войну до решительного конца. Как раз в один из этих дней брат уже давно забытого всеми полковника Магнифико Висбаля подошел вместе с семилетним внуком к одному из лотков на площади, чтобы выпить лимонаду. Ребенок случайно пролил напиток на мундир оказавшегося поблизости капрала полиции, и тогда этот варвар своим острым мачете изрубил мальчика в куски и одним ударом отсек голову его деду, пытавшемуся спасти внука. Весь город смотрел на обезглавленное тело старика, когда несколько мужчин несли его домой, на голову, которую какая-то женщина держала в руке за волосы, и на окровавленный мешок с останками ребенка.
Это зрелище положило конец искуплению грехов полковником Аурелиано Буэндиа. Он снова был охвачен возмущением, таким же, какое пережил в молодости возле трупа женщины, забитой прикладами за то, что ее укусила бешеная собака. Он поглядел на любопытных, столпившихся на улице, и своим прежним громовым голосом, воскрешенными его безмерным презрением к самому себе, обрушил на них весь груз ненависти, уже не умещавшейся в его груди.
- Ну погодите, - крикнул он, - на днях я дам своим мальчикам оружие, и они покончат с этими сволочами гринго.
Всю следующую неделю невидимые злоумышленники охотились по побережью на семнадцать сыновей полковника, как на кроликов; они целились точно в середину крестов из пепла. Аурелиано Печальный в семь часов вечера вышел из дома своей матери, как вдруг в темноте прогремел выстрел и пуля пробила ему лоб. Аурелиано Ржаной был найден в своем гамаке на фабрике, где он обычно спал, меж бровей у него торчал ломик для колки льда, вогнанный по самую рукоятку. Аурелиано Пильщик проводил свою невесту домой из кино и возвращался к себе по ярко освещенной улице Турков, убийца, так и не обнаруженный среди толпы, выстрелил в него из револьвера, и Аурелиано Пильщик упал прямо на котел с кипящим маслом. Через пять минут после этого кто-то постучал в дверь комнаты, где Аурелиано Аркайя находился с женщиной, и крикнул: "Торопись, там убивают твоих братьев". Женщина рассказывала потом, что Аурелиано Аркайя вскочил с постели и открыл дверь, за дверью его встретил выстрел из маузера, раздробивший ему череп. В эту ночь смертей, пока в доме готовились читать молитвы над четырьмя покойниками, Фернанда как безумная металась по городу в поисках мужа, которого Петра Котес, думая, что уничтожают всех, кто носит имя полковника, спрятала в платяном шкафу. Петра Котес выпустила Аурелиано Второго оттуда только на четвертый день, когда из полученных телеграмм стало понятно, что ярость невидимого врага направлена только против братьев, отмеченных крестами из пепла. Амаранта разыскала книжечку, где были записаны данные о племянниках, и, по мере того как прибывали телеграммы, вычеркивала оттуда имена, пока не осталось лишь одно - имя самого старшего. Этого человека со смуглой кожей и светлыми зелеными глазами очень хорошо помнили в доме. Звали его Аурелиано Влюбленный, он был плотником и жил в селении, затерянном среди отрогов горного хребта. Прождав напрасно две недели сообщения о его смерти, Аурелиано Второй отправил гонца предупредить Аурелиано Влюбленного о нависшей над ним угрозе, думая, что он ни о чем не знает. Гонец вернулся с известием, что Аурелиано Влюбленный находится в безопасности. В ночь истребления к нему пришли двое и разрядили в него свои револьверы, но не сумели попасть в крест из пепла. Аурелиано Влюбленному удалось перескочить через забор и скрыться в горах, где он знал каждую тропинку благодаря своей дружбе с индейцами, продававшими ему древесину. Больше о нем не слышали.
Для полковника Аурелиано Буэндиа это были черные дни. Президент республики выразил ему соболезнование телеграммой, в которой обещал провести тщательное расследование и восхвалял покойных. По приказу президента алькальд явился на похороны с четырьмя венками и хотел возложить их на гробы, но полковник выставил его на улицу. А после похорон написал и лично отнес в почтовую контору резкую телеграмму на имя президента республики, которую телеграфист отказался передать. Тогда полковник Аурелиано Буэндиа обогатил текст послания крайне недружелюбными выражениями, положил в конверт и отправил почтой. Как это случилось с ним после смерти жены и столько раз случалось в войну, когда погибали его лучшие друзья, он испытывал не горе, а слепую, беспредельную ярость, опустошающее бессилие. Он даже объявил, что падре Антонио Исабель - соучастник убийц и нарочно пометил его сыновей несмываемыми крестами, чтобы враги могли их узнать. Дряхлый служитель Божий, уже немного повредившийся в рассудке и в своих проповедях с амвона пугавший прихожан нелепыми толкованиями Священного Писания, явился в дом с чашей, где обычно держал пепел для первого дня поста, и хотел помазать пеплом всю семью и доказать, что он легко смывается водой. Но страх перед несчастьем так глубоко проник в души, что даже сама Фернанда не согласилась подвергнуться опыту, и никто больше не видел, чтобы хоть один Буэндиа преклонил колени в исповедальне в первый день поста.
Время шло, а полковник Аурелиано Буэндиа все не мог вернуть себе утраченное спокойствие. Он забросил изготовление золотых рыбок, ел лишь через силу и бродил по дому словно сомнамбула, волоча по полу плащ и пережевывая, как жвачку, свой глухой гнев. К концу третьего месяца волосы его совсем поседели, прежде подкрученные кончики усов обвисли над выцветшими губами, но зато глаза снова стали теми горящими, как два угля, глазами, что испугали всех при его рождении и в былое время одним лишь своим взглядом заставляли двигаться стулья. Сжигаемый муками ярости, полковник Аурелиано Буэндиа тщетно старался пробудить в себе предчувствия, которые в молодости вели его по тропинкам опасности к пустыне славы. Он погибал, заблудившись в этом чужом доме, где никто и ничто уже не вызывало в нем ни малейшей привязанности. Однажды он вошел в комнату Мелькиадеса, пытаясь обнаружить следы того прошлого, что предшествовало войнам, но увидел лишь мусор, грязь да кучи всякой дряни, накопившейся после стольких лет запустения. Переплеты на книгах, которые уже давно никто не читал, и раскисшие от сырости пергаменты были покрыты мертвенно-бледной растительностью, а в воздухе, когда-то самом чистом и светлом в доме, стоял невыносимый запах прогнивших воспоминаний. В другой раз, утром, он увидел под каштаном Урсулу - она плакала, припав головой к коленям своего покойного мужа. Полковнику Аурелиано Буэндиа, единственному из всех обитателей дома, не дано было видеть могучего старца, согнутого полувеком бурь и непогод. "Поздоровайся с отцом", - сказала Урсула. Он задержался на минуту возле дерева и еще раз убедился, что даже это опустевшее место не рождает в нем никаких чувств.
- Ну, что он говорит сегодня? - спросил полковник Аурелиано Буэндиа.
- Он грустит, - ответила Урсула. - Ему кажется, что ты должен скоро умереть.
- Скажи ему, - улыбнулся полковник, - что человек умирает не тогда, когда должен, а тогда, когда может.
Пророчество покойного отца лишь перемешало последние угли гордыни, которые еще тлели в сердце полковника Аурелиано Буэндиа, но он принял их короткую вспышку за внезапный прилив былой силы. И стал допытываться у матери, где закопала она золотые монеты, найденные в гипсовой статуе святого Иосифа. "Никогда тебе этого не узнать, - сказала она ему с твердостью, рожденной горьким опытом прошлого. - Вот объявится хозяин денег, он и выкопает". Никто не мог понять, почему человек, всегда отличавшийся бескорыстием, вдруг принялся с такой алчностью мечтать о деньгах, и не о скромных суммах на повседневные нужды, а о целом состоянии, - при одном упоминании о его размерах даже Аурелиано Второй остолбенел от удивления. Бывшие сотоварищи по партии, к которым полковник Аурелиано обратился с просьбой о деньгах, избегали встречаться с ним. Как раз к этому времени относятся его слова: "Единственное различие между либералами и консерваторами заключается сейчас в том, что либералы посещают раннюю мессу, а консерваторы - позднюю". Однако он проявил такую настойчивость, так умолял, до такой степени поступался своими понятиями о собственном достоинстве, что понемногу с молчаливым усердием и безжалостным упорством проник повсюду и сумел собрать за восемь месяцев больше денег, чем их было спрятано Урсулой. После этого он отправился к больному полковнику Геринельдо Маркесу, чтобы тот помог ему начать новую всеобщую войну.
Какое-то время полковник Геринельдо Маркес был в самом деле единственным человеком, который мог, несмотря даже на приковавший его к качалке паралич, привести в движение покрытые ржавчиной рычаги восстания. После Неерландского перемирия, пока полковник Аурелиано Буэндиа искал забвения у своих золотых рыбок, полковник Геринельдо Маркес поддерживал связи с теми из повстанческих офицеров, кто до самого конца не изменил ему. Вместе с ними он прошел через войну ежедневных унижений, прошений и докладных записок, бесконечных "придите завтра", "вот уже скоро", "мы изучаем ваше дело с должным вниманием"; это была война, обреченная на поражение, война против "уважающих вас", "ваших покорных слуг", которые все обещали дать, да так никогда и не дали ветеранам пожизненных пенсий. Та другая, кровавая, длившаяся двадцать лет война не причинила ветеранам столько ущерба, сколько эта разрушительная война вечных отсрочек. Сам полковник Геринельдо Маркес, который спасся от трех покушений на него, остался в живых после пяти ранений, вышел невредимым из бесчисленных тяжелых боев, не выдержал жесткого натиска вечного ожидания и принял последнее, окончательное поражение - старость; он сидел в своей качалке, разглядывая квадраты солнечного света на полу, и думал об Амаранте. Своих соратников он больше не видел, кроме одного раза - в газете на фотографии, где несколько ветеранов стояли рядом с очередным президентом республики, имени его полковник Геринельдо Маркес не знал; на лицах бывших воинов читался гнев: президент только что подарил им значки со своим изображением, чтобы они носили их на лацканах, и вернул одно из покрытых пылью и кровью знамен, чтобы они могли возлагать его на свои гробы. Остальные ветераны, самые достойные, все еще ждали извещения о пенсии в темных углах общественной благотворительности; одни из них умирали от голода, другие, питаемые кипевшей в них яростью, продолжали жить и медленно гнили от старости в отборном дерьме славы. Поэтому, когда полковник Аурелиано Буэндиа явился со своим предложением возжечь пожар беспощадной - не на жизнь, а на смерть - войны, которая сотрет с лица земли этот позорный, прогнивший насквозь режим, поддерживаемый иностранными захватчиками, полковник Геринельдо Маркес не смог подавить в себе чувство жалости.
- Ax, Аурелиано, - вздохнул он, - я знал, что ты постарел, но только сегодня понял, что ты гораздо старее, чем кажешься.

x x x

В суматохе последних лет Урсула все еще не успела выбрать достаточно свободного времени и должным образом подготовить Хосе Аркадио к занятию папского престола, как уже подошел срок отправлять его в семинарию, и пришлось спешно наверстывать упущенное. Сестра Хосе Аркадио - Меме, заботы по воспитанию которой делили между собой суровая Фернанда и унылая Амаранта, почти в ту же пору достигла возраста, позволявшего поступить в монастырскую школу, где из нее должны были сделать виртуоза игры на клавикордах. Урсулу мучили тяжелые сомнения: ей казалось, что методы, какими она пытается закалить дух вялого кандидата в папы, недостаточно действенны, но она винила в этом не свою спотыкающуюся старость, не черные тучи, заволакивающие ей зрение - сквозь них она теперь различала, да и то с трудом, лишь контуры окружающих предметов, - все зло Урсула видела в некоем явлении, которое и сама не умела определить с точностью, но смутно представляла себе как постоянно нарастающее ухудшение качества времени. "Годы теперь идут совсем не так, как раньше", - жаловалась она, чувствуя, что повседневная реальность ускользает у нее из рук. Раньше, думала Урсула, дети вырастали очень медленно. Стоит вспомнить, как много ушло времени, прежде чем Хосе Аркадио, ее старший сын, бежал с цыганами, и сколько всего случилось до того, как он вернулся домой, разрисованный, словно змея, и с непонятной, будто у астролога, речью, и все, что произошло в доме, прежде чем Амаранта и Аркадио забыли язык индейцев и научились говорить по-испански. Подумать только, сколько ночей и дней просидел бедный Хосе Аркадио Буэндиа под своим каштаном и как долго оплакивали его смерть, прежде чем в дом принесли умирающего полковника Аурелиано Буэндиа, а тому еще и пятидесяти лет тогда не исполнилось, и это после таких долгих войн и стольких страданий. Раньше она, бывало, целый день крутится со своими леденцами и успевает еще приглядеть за детьми и заметить по их глазам, что пора дать им касторки. А сейчас, когда она совершенно свободна и с утра до ночи только и нянчится с Хосе Аркадио, из-за того, что время испортилось, она не успевает довести до конца ни одного дела. Правда же заключалась в том, что Урсула, давно уже потеряв счет своим годам, все еще не желала признавать старости: она всюду толклась, во все мешалась, надоедала чужеземцам своим вечным вопросом, не они ли оставили в доме гипсовую статую святого Иосифа, чтобы он постоял, пока не пройдет дождь. Никто не мог сказать с достоверностью, в какое время Урсула начала терять зрение. Даже в последние годы ее жизни, когда она уже не вставала с постели, все думали, что она просто побеждена дряхлостью, и ни один человек не заметил, что Урсула совсем ослепла. Сама Урсула начала чувствовать приближение слепоты незадолго до рождения Хосе Аркадио. Сперва она приняла это за временное недомогание. Потихоньку пила бульон из мозговых костей и капала в глаза пчелиный мед, но вскоре убедилась, что безнадежно погружается в потемки; ей так и не довелось получить ясное представление об электричестве, ибо, когда в Макондо установили первые электрические фонари, Урсула могла воспринимать их лишь как некое смутное сияние. Ни одной живой душе не говорила она о том, что слепнет, ведь это было бы публичным признанием своей бесполезности. Тайком от всех Урсула стала упорно изучать расстояния между предметами и голоса людей, чтобы продолжать видеть с помощью памяти, когда тени катаракты совсем закроют от нее мир. Позже она обрела неожиданное подспорье в запахах, они определялись в темноте гораздо отчетливее, чем контуры и цвета, и окончательно спасли ее от позорного разоблачения. Несмотря на окружающую ее тьму, Урсула могла вдеть нитку в иголку, и обметать петлю, и вовремя обнаружить, что молоко закипает. Она так хорошо помнила, в каком месте находится каждая вещь, что иногда сама забывала о своей слепоте. Однажды Фернанда раскричалась на весь дом, что у нее пропало обручальное кольцо, и Урсула отыскала кольцо на полочке в детской спальне. Объяснялось это очень просто: пока все остальные беспечно расхаживали взад-вперед по дому, Урсула всеми оставшимися у нее четырьмя чувствами следила за любым их движением, чтобы никто не мог захватить ее врасплох; вскоре она открыла, что каждый член семьи, сам того не замечая, ходит изо дня в день по одним и тем же путям, повторяет одни и те же действия и произносит в одни и те же часы почти одни и те же слова. Следовательно, потерять что-либо Буэндиа рисковали лишь в том случае, если привычный распорядок нарушался. Поэтому, заслышав причитания Фернанды, Урсула вспомнила, что единственным необычным делом, предпринятым Фернандой в этот день, было проветривание циновок с детских кроватей - накануне ночью Меме обнаружила у себя клопа. Поскольку во время уборки дети оставались в комнате, Урсула решила, что Фернанда положила кольцо в единственное недосягаемое для них место - на полку. Фернанда же, напротив, искала кольцо там, где пролегали ее обычные пути, не ведая, что именно повседневные привычки затрудняют нахождение потерянных вещей, из-за них эти вещи и бывает так трудно найти.
Обучение и воспитание Хосе Аркадио помогали Урсуле замечать даже самые незначительные изменения, происходящие в доме. Стоило ей услышать, например, что Амаранта одевает святых в спальне, и она тотчас же притворялась, будто учит мальчика различать цвета.
- Ну, - говорила она ему, - а теперь ответь мне, какого цвета одежда святого архангела Рафаила.
Таким образом ребенок давал Урсуле те сведения, в которых ей отказывали глаза, и задолго до того, как он уехал в семинарию, Урсула научилась определять на ощупь, по ткани, цвета одежды святых. Иной раз случалось и что-нибудь непредвиденное. Однажды Урсула наткнулась на Амаранту, сидевшую с вышиванием в галерее бегоний.
- Ради Бога, - возмутилась Амаранта, - смотри, куда ты идешь.
- Это ты, - ответила Урсула, - сидишь не там, где должна сидеть.
Урсула была совершенно убеждена в своей правоте и, поразмыслив, сделала неожиданное открытие, которое до нее никому и в голову не приходило: по мере чередования времен года солнце постепенно и незаметно изменяло свое положение в небе, и те, кто сидел в галерее, понемногу, и сами того не замечая, передвигались и меняли свои места. С тех пор Урсуле надо было только вспомнить, какое сегодня число, чтобы безошибочно определить, где сидит Амаранта. Хотя руки Урсулы дрожали с каждым днем все заметней, а ноги словно наливались свинцом, никогда еще ее маленькую фигуру не видели в стольких местах сразу. Урсула была почти столь же расторопной, как в те времена, когда на ее плечах лежали все заботы по дому. Однако теперь, в лишенном света одиночестве своей глубокой старости, она обрела способность с такой необычайной проницательностью разбираться даже в самых незначительных семейных событиях, что впервые увидела со всей ясностью ту правду, разглядеть которую мешала ей прежде ее вечная занятость. К тому времени, когда Хосе Аркадио стали готовить в семинарию, Урсула произвела уже доскональнейший обзор всей жизни семьи Буэндиа, начиная с основания Макондо и полностью пересмотрела свое мнение о потомках. Она пришла к убеждению, что полковник Аурелиано Буэндиа утратил привязанность к семье не из-за того, что его ожесточила война, как Урсула думала раньше, просто он никогда никого не любил: и свою жену Ремедиос, и бесчисленных возлюбленных на одну ночь, прошедших через его жизнь, и в особенности своих сыновей. Она догадалась, что он проделал столько войн не из-за идеализма, как все считали, отказался от верной победы не из-за усталости, как все думали, а и победы одерживал, и поражения терпел по одной и той же причине - из-за самого доподлинного греховного тщеславия. Она сделала заключение, что этот ее сын, за которого она пошла бы на смерть, от природы лишен способности любить. Однажды ночью, в те времена, когда Урсула еще носила его в своем чреве, она услышала, как он заплакал. Плач был жалобный и такой отчетливый, что спавший рядом Хосе Аркадио Буэндиа проснулся и обрадовался: наверное, ребенок родится чревовещателем. Другие предсказывали, что он будет ясновидящим. Сама же Урсула содрогнулась от внезапной уверенности, что это утробное рычание - первый предвестник страшного свиного хвоста, и стала молить Бога уничтожить ребенка у нее в чреве. Но в прозрении старости она поняла и неоднократно затем повторяла, что плач ребенка в животе матери не признак его чревовещательских или пророческих дарований, а безошибочное указание на неспособность к любви. Эта переоценка сына внезапно пробудила в ней всю ту жалость, которую она ему недодала. В противоположность сыну Амаранта, чья душевная черствость пугала Урсулу, чья затаенная горечь печалили ее, теперь показалась матери воплощением женской нежности, и с проницательностью, порожденной состраданием, Урсула поняла, что несправедливые мучения, которым Амаранта подвергла Пьетро Креспи, объясняются вовсе не жаждой мщения, как все думали, а медленная пытка, исковеркавшая жизнь полковника Геринельдо Маркеса, вызвана отнюдь не злым, желчным, неизлечимым горем, как все считали. На самом деле и то и другое было следствием борьбы не на жизнь, а на смерть между безграничной любовью и непреодолимой трусостью, в конце концов, в этой борьбе восторжествовал неразумный страх, неотступно терзавший измученное сердце Амаранты. В ту пору Урсула стала все чаще произносить имя Ребеки, она вызывала в памяти ее образ с прежней любовью, усиленной запоздалым раскаянием и внезапным восхищением, она поняла, что только Ребека, та, которая не была вскормлена ее молоком, а ела землю земли и известку стен, та, в чьих жилах текла не кровь Буэндиа, а неизвестная кровь неизвестных, кости которых продолжали клохтать даже в могиле, Ребека с нетерпеливым сердцем, Ребека с необузданным лоном, - единственная из всех обладала той безудержной смелостью, о которой Урсула мечтала для отпрысков своего рода.
- Ребека, - бормотала она, ощупывая стены, - как мы были к тебе несправедливы!
Все считали, что Урсула просто бредит, особенно после того, как ей вздумалось ходить, вытянув вперед правую руку, наподобие архангела Гавриила. Однако Фернанда заметила, что мрак этого бреда освещается иной раз солнцем здравомыслия, ведь Урсула могла без запинки ответить, сколько денег потрачено в доме за прошедший год. Та же мысль появилась у Амаранты, когда однажды на кухне ее мать, помешивая в горшке суп и не зная, что ее слушают, сказала вдруг, что ручная мельница для кукурузы, купленная у первых цыган и исчезнувшая еще до того, как Хосе Аркадио шестьдесят пять раз объездил вокруг света, стоит до сих пор у Пилар Тернеры. Тоже почти достигшая столетнего возраста, но крепкая и живая, несмотря на невероятную свою толщину, которой пугались дети, как некогда голуби пугались ее звонкого смеха, Пилар Тернера не удивилась словам Урсулы, она уже начинала убеждаться, что недремлющая мудрость стариков нередко оказывается проницательнее, чем карты.
Тем не менее, когда Урсула обнаружила, что у нее не хватит времени утвердить Хосе Аркадио в его призвании, она впала в уныние. Стала попадать впросак, пробуя разглядеть глазами те предметы, которые гораздо яснее видела с помощью интуиции. Однажды утром вылила на голову мальчика содержимое чернильницы, думая, что это цветочная вода. В своем упорном желании во все вмешиваться, она делала промах за промахом, чувствовала, как на нее все чаще обрушиваются приступы тоски, и тщетно пыталась вырваться из паутины мрака, опутывающей ее все больше и больше. Тогда-то Урсуле и пришло в голову, что ее промахи - это не свидетельство первой победы, одержанной над ней дряхлостью и тьмой, а следствие какого-то повреждения в самом времени - порчи времени. Раньше, думала она, пока Бог не плутовал еще с месяцами и годами вроде турка, отмеряющего вам ярд перкаля, все шло по-иному. Теперь же не только дети вырастают быстрее, но даже чувствуют люди не так, как раньше. Не успела Ремедиос Прекрасная вознестись душой и телом на небо, а бессовестная Фернанда тут же стала ворчать по углам, зачем у нее забрали простыни. Не успели еще остыть в могилах тела шестнадцати Аурелиано, как Аурелиано Второй уже снова привел к себе толпу пьяниц играть на аккордеоне и наливаться шампанским, словно умерли не христиане, а собаки и этот сумасшедший дом, на который ушло столько ее здоровья и столько фигурок из леденца, был создан лишь для того, чтобы превратиться в вертеп порока. Пока укладывали сундук Хосе Аркадио, Урсула, перебирая горькие воспоминания, спрашивала себя, не лучше ли лечь в могилу и быть засыпанной землей, и бесстрашно вопрошала Бога, действительно ли он считает, что люди сделаны из железа и могут перенести столько мук и страданий; но, спрашивая и вопрошая, она только больше запутывалась, и в ней поднималось непреодолимое желание начать говорить все, что взбредет в голову, как делают чужеземцы, позволить себе наконец взбунтоваться хотя бы на один миг, на тот короткий миг, которого она так горячо жаждала и только раз откладывала, сделав самоотречение основой своего существования; ей страстно хотелось плюнуть хоть один раз на все, вывалить из сердца необъятные груды дурных слов, которыми она вынуждена была давиться в течение целого века покорности.
- Гадина! - крикнула Урсула.
Амаранта, начавшая складывать в сундук одежду, решила, что мать укусил скорпион.
- Где он? - испуганно спросила она.
- Кто?
- Скорпион, - объяснила Амаранта.
Урсула ткнула пальцем в сердце.
- Здесь, - сказала она.
В один из четвергов, в два часа дня, Хосе Аркадио отправился в семинарию. Урсула всегда будет помнить его таким, каким представляла себе при расставании, - худым и серьезным, не пролившим, как она его и учила, ни единой слезы, задыхающимся от жары в костюмчике из зеленого вельвета с медными пуговицами и с накрахмаленным бантом у ворота. Когда Хосе Аркадио ушел, в столовой остался резкий запах цветочной воды, которой Урсула поливала мальчику голову, чтобы легче было находить его в доме. Пока шла прощальная трапеза, семья скрывала свое волнение за веселой болтовней и с преувеличенным воодушевлением откликалась на шутки падре Антонио Исабеля. Но когда унесли обитый бархатом сундук с серебряными наугольниками, все почувствовали себя так, словно из дома вынесли гроб. Полковник Аурелиано Буэндиа отказался участвовать в проводах.
- Только одного нам недоставало, - пробурчал он под нос, - святейшего папы.
Через три месяца Аурелиано Второй и Фернанда отвезли Меме в монастырскую школу и возвратились с клавикордами, которые заняли место пианолы. Как раз в это время Амаранта начала ткать себе погребальный саван. Банановая лихорадка уже поуспокоилась. Коренные жители Макондо обнаружили, что они оттерты на задний план чужеземцами, но, с трудом сохранив свои прежние скромные доходы, они все же испытывали радость, будто им посчастливилось спастись во время кораблекрушения. В доме Буэндиа все еще продолжали приглашать к столу толпы гостей, и былая семейная жизнь восстановилась лишь через несколько лет, когда перестала существовать банановая компания. Однако традиционное гостеприимство претерпело основательные изменения, потому что теперь власть перешла в руки Фернанды. Урсула находилась в изгнании в стране тьмы, Амаранта с головой погрузилась в шитье савана, и бывшая кандидатка на королевский престол обрела полную свободу выбирать сотрапезников по своему вкусу и навязывать им строгие правила, внушенные ей родителями. В городе, потрясенном вульгарностью, с которой чужеземцы расточали свои легко нажитые состояния, дом Буэндиа благодаря суровой руке Фернанды превратился в оплот отживших обычаев. Фернанда считала порядочными людьми только тех, кто не имел ничего общего с банановой компанией. Даже ее деверь, Хосе Аркадио Второй, пал жертвой ее дискриминаторского рвения, потому что в сумятице первых дней банановой лихорадки он снова продал своих великолепных бойцовых петухов и поступил надсмотрщиком на плантации.
- Чтобы ноги его здесь не было, пока на нем зараза от этих чужеземцев, - сказала Фернанда.
Жизнь в доме сделалась такой суровой, что Аурелиано Второму стало определенно уютнее у Петры Котес. Сначала, под тем предлогом, что хочет облегчить супруге бремя забот, он перенес к наложнице свои пиршества. Потом, под тем предлогом, что скот утрачивает плодовитость, переместил к ней хлев и конюшни. И наконец, под тем предлогом, что в ее доме не так жарко, перетащил туда маленькую контору, где вел свои дела. Когда Фернанда заметила, что превратилась в соломенную вдову, было уже поздно. Аурелиано Второй почти не ел дома, он являлся только ночевать. Это была единственная его дань внешним приличиям; впрочем, она никого не обманывала. Как-то раз он оплошал, и утро застало его в постели Петры Котес. Вопреки всем ожиданиям он не услышал от жены не только ни малейшего упрека, но даже самого легкого вздоха обиды, однако в тот же день Фернанда отправила в дом любовницы два сундука с его одеждой. Отправила среди бела дня и приказала нести посредине улицы, на виду у всего города, думая, что заблудший супруг не вытерпит позора и со склоненной выей вернется в стойло. Но этот героический жест только еще раз доказал, как плохо знала Фернанда характер своего мужа и нравы Макондо, не имевшие ничего общего с нравами ее родителей, - каждый, кто видел сундуки, говорил себе, что вот наконец-то завершилась, как и следовало ожидать, история, интимные подробности которой ни для кого уже не были тайной. Аурелиано же отпраздновал дарованную ему свободу трехдневным пиром. К довершению несчастий супруги она в своих темных и длинных одеяниях, со своими вышедшими из моды медальонами и неуместной гордостью выглядела преждевременно постаревшей, между тем как облаченная в яркие платья из натурального шелка любовница, глаза которой сияли радостью от сознания, что ее попранные права восстановлены, казалось, цвела второй молодостью. Аурелиано Второй снова отдался Петре Котес, отдался с юным пылом, как в былые времена, когда она спала с ним потому, что принимала его за его брата-близнеца, и, живя с обоими братьями, думала, что Бог послал ей невиданное счастье - мужчину, умеющего любить за двоих. Вновь возродившаяся страсть была неутолимой: не раз случалось, уже сев за стол, они посмотрят друг другу в глаза, ни слова не сказав, закроют кастрюли крышками и отправляются в спальню - умирать от голода и любви. Вдохновленный тем, что ему довелось увидеть во время своих тайных вылазок к французским гетерам, Аурелиано Второй купил Петре Котес кровать с балдахином, как у архиепископа, повесил на окна бархатные шторы, покрыл потолок и стены спальни огромными зеркалами из горного хрусталя. Он стал еще большим весельчаком и сумасбродом, чем прежде. Каждый день, в одиннадцать часов утра, поезд доставлял ему ящики с шампанским и бренди. Возвращаясь с ними со станции, Аурелиано Второй увлекал за собой, словно в импровизированной кумбиамбе[18], любое человеческое существо, попадавшееся ему навстречу, - местное или пришлое, знакомое или незнакомое, без всякого разбора. Он соблазнил зазывными жестами даже увертливого сеньора Брауна, объясняющегося только на своем непонятном языке, и тот несколько раз мертвецки напивался в доме Петры Котес, а однажды даже заставил своих злых немецких овчарок, повсюду его сопровождавших, плясать под техасские песни, которые он сам кое-как промямлил под музыку аккордеона.
- Плодитесь, коровы! - кричал Аурелиано Второй в приступе веселья. - Плодитесь, жизнь коротка!
Никогда еще он не выглядел лучше, чем в ту пору, никогда еще его не любили больше, никогда его скот не размножался с такой необузданностью. Для бесконечных пиршеств было зарезано столько телят, свиней и кур, что земля во дворе стала черной и вязкой от крови. Сюда без конца выбрасывали кости и внутренности, сваливали объедки, и приходилось чуть ли не каждый час сжигать все это, чтобы ауры[19] не выклевали гостям глаза. Аурелиано Второй потолстел, лицо его стало багрово-фиолетовым, расплылось и напоминало теперь морду черепахи, а все по вине его чудовищного аппетита, с которым не мог сравниться даже аппетит Хосе Аркадио после его возвращения из кругосветных скитаний. Слава о невероятной прожорливости Аурелиано Второго, его неслыханном мотовстве, его непревзойденном гостеприимстве вышла за пределы долины и привлекала внимание самых знаменитых чревоугодников. Со всех концов побережья в Макондо прибывали легендарные обжоры, чтобы принять участие в безрассудных гастрономических турнирах, проводившихся в доме Петры Котес. Аурелиано Второй неизменно одерживал победу над всеми до той роковой субботы, когда явилась Камила Сагастуме, женщина, напоминавшая своими формами тотемическую скульптуру и известная во всей стране под выразительной кличкой Слониха. Состязание длилось до утра вторника. Уничтожив за первые сутки теленка с гарниром из маниоки, ямса и жареных бананов и выпив, кроме того, полтора ящика шампанского, Аурелиано Второй был совершенно уверен в своей победе. Он считал, что в нем больше воодушевления и жизни, чем в его невозмутимой сопернице; стиль еды у нее был, конечно, более профессиональным, но именно поэтому он вызывал меньше восторга у переполнявшей дом разношерстной публики. В то время как Аурелиано Второй, в жажде победы забыв все приличия, рвал мясо зубами, Слониха рассекала его на части с искусством хирурга и ела не торопясь, даже испытывая определенное удовольствие. Была она огромной и толстой, но чудовищная тучность вознаграждалась нежной женственностью: Слониха обладала таким красивым лицом, такими изящными и холеными руками и таким непреодолимым обаянием, что, когда она вошла в дом, Аурелиано Второй вполголоса заметил, что предпочел бы провести турнир не за столом, а в постели. А когда он увидел, как Слониха расправилась с целым телячьим окороком, не нарушив при этом ни одного правила благовоспитанности самого высокого класса, он совершенно серьезно заявил, что это деликатное, очаровательное и ненасытное хоботное является в определенном смысле идеальной женщиной. И он не ошибся. Слухи о том, что Слониха - прожорливый орел-ягнятник, предшествовавшие ее появлению, не имели оснований. Она была не мясорубкой для перемалывания быков, не бородатой женщиной из греческого цирка, как говорили, а директрисой школы пения. Мастерски поглощать пищу она научилась, будучи уже почтенной матерью семейства, когда пыталась найти способ заставить своих детей больше есть, но не с помощью искусственного возбуждения аппетита, а путем создания полного душевного покоя. Ее проверенная практикой теория основывалась на том, что человек, у которого все дела совести в совершенном порядке, способен есть без перерыва до тех пор, пока не устанет. Таким образом, она бросила свою школу и семейный очаг не из спортивного честолюбия, а по причинам морального порядка - чтобы вступить в единоборство с человеком, прославившимся на всю страну как беспринципный обжора. Лишь только Слониха увидела Аурелиано Второго, она сразу же поняла, что ее соперника подведет не желудок, а характер. И действительно, к концу первой ночи она сохранила всю свою боеспособность, а Аурелиано Второй истощил свои силы смехом и болтовней. Они поспали четыре часа. Затем каждый выпил сок от пятидесяти апельсинов, восемь литров кофе и тридцать сырых яиц. На второе утро, после долгих часов бодрствования, прикончив двух свиней, гроздь бананов и четыре ящика шампанского, Слониха стала подозревать, что Аурелиано Второй, сам того не ведая, открыл ее собственный метод, но в отличие от нее открыл совершенно стихийно. Итак, противник оказался опаснее, чем она предполагала. Между тем, когда Петра Котес принесла на стол двух жареных индеек, Аурелиано Второй был уже на шаг от апоплексического удара.
- Если не можете, не ешьте больше, - предложила ему Слониха. - Пусть будет ничья.
Она сказала это от чистого сердца - ведь и сама она не смогла бы съесть ни кусочка, зная, что каждый глоток приближает смерть соперника. Но Аурелиано Второй понял ее слова как новый вызов, давясь, уплел всю индейку и, превысив свою невероятную вместительность, потерял сознание. Он свалился ничком на блюдо с обглоданными костями, изо рта у него бежала пена, как у бешеной собаки, и вырывался предсмертный хрип. Среди темноты, в которую он внезапно окунулся, Аурелиано Второму почудилось, будто его швырнули с самой верхушки какой-то башни в бездонную пропасть, и при последней, короткой вспышке сознания он уяснил себе, что в конце этого долгого падения его ждет смерть.
- Отнесите меня к Фернанде, - еще успел он сказать.
Доставившие его домой друзья решили, что он выполняет данное жене обещание не умирать в постели любовницы. Петра Котес начистила лаковые ботинки, в которых он хотел лежать в гробу, и уже искала, с кем бы их отослать, когда ей сообщили, что Аурелиано Второй вне опасности. И правда, через неделю он уже был здоров, а еще через две недели отметил свое воскрешение из мертвых невиданным доселе пиром. Он продолжал жить в доме Петры Котес, но каждый день навещал теперь Фернанду и иногда оставался обедать с семьей, словно судьба поменяла все местами, сделав его мужем наложницы и любовником жены.
Фернанда наконец смогла немного передохнуть. Невыносимо скучные дни одиночества покинутой жене скрашивали только игра на клавикордах в часы сиесты да письма от детей. Дважды в месяц она сама отправляла Хосе Аркадио и Меме подробные послания, не содержавшие ни одной строчки правды. Фернанда скрывала от детей свои несчастья. Умело прятала печаль этого дома, который, несмотря на залитые солнечным светом бегонии, несмотря на удушливую полуденную жару, несмотря на частые взрывы праздничного веселья, проникавшие в него с улицы, с каждым днем становился все более похожим на мрачный дом ее родителей. Фернанда одиноко бродила среди трех живых призраков и одного мертвого - призрака Хосе Аркадио Буэндиа, имевшего обыкновение усаживаться в темном углу гостиной и с напряженным вниманием слушать, как она играет на клавикордах. От прежнего полковника Аурелиано Буэндиа осталась лишь тень. С того дня, когда он в последний раз вышел из дому, намереваясь уговорить полковника Геринельдо Маркеса развязать новую, безнадежную войну, он покидал свою мастерскую только чтобы справить нужду возле каштана. Он никого больше не принимал, кроме цирюльника, который заходил каждые три недели. Питался тем, что ему раз в день приносила Урсула, и хотя все еще с прежним усердием мастерил своих золотых рыбок, но уже не продавал их, узнав, что покупают их не как украшения, а как исторические реликвии. Однажды он разжег во дворе костер из кукол Ремедиос, украшавших его спальню со дня свадьбы. Бдительная Урсула обнаружила, что делает ее сын, но не смогла остановить его.
- У тебя сердце из камня, - сказала она.
- При чем тут сердце, - ответил он, - в комнате полно моли.
Амаранта все ткала свой саван. Фернанда не могла взять в толк, почему ее дочери, Меме, Амаранта время от времени пишет письма и даже шлет ей подарки, а о Хосе Аркадио и говорить не желает. "Они так и умрут, не узнав почему", - ответила Амаранта, когда Фернанда через Урсулу спросила ее об этом; ответ Амаранты Фернанда сохранила в своем сердце как загадку, которую ей не суждено было разгадать. Высокая, прямая, надменная Амаранта, всегда облаченная в пышные, белоснежные, как пена, юбки, сохранившая, несмотря на годы и тяжелые воспоминания, исполненный превосходства вид, казалось, носила на лбу свой собственный крест из пепла - крест девственности. Она его и в самом деле носила, но только на руке - под черной повязкой, ее Амаранта не снимала даже на ночь и сама стирала и гладила. Вся жизнь Амаранты проходила за изготовлением савана. Было похоже, что сотканное днем ночью она снова распускает, и делает это не для того, чтобы спастись от своего одиночества, а, совсем напротив, чтобы сохранить его.
В дни разлуки с мужем Фернанду больше всего мучила мысль, что Меме, приехав на каникулы, не увидит в доме отца. Апоплексический удар положил конец ее страхам. К тому времени, когда Меме вернулась, ее родители договорились обо всем, чтобы девочка не только поверила, будто Аурелиано Второй остается покорным мужем, но даже не заметила бы печали, наполняющей дом. Каждый год Аурелиано Второй два месяца подряд играл роль примерного супруга и устраивал праздники, где гостей угощали мороженым и печеньем; веселая и живая воспитанница монахинь украшала эти сборища игрой на клавикордах. Уже тогда было видно, что она очень мало унаследовала от характера матери. Меме казалась скорее вторым изданием Амаранты, Амаранты-девочки в двенадцать-четырнадцать лет, той, которая еще не ведала печали, чьи легкие, танцующие шаги вносили в дом оживление, пока тайная страсть к Пьетро Креспи не сбила навсегда ее сердце с правильного пути. Но в отличие от Амаранты, в отличие от всех остальных Буэндиа чувство одиночества, которым судьба наделила членов этой семьи, в Меме еще не проявлялось, она выглядела совершенно довольной окружающим миром, даже когда в два часа дня отправлялась в гостиную, чтобы с железной настойчивостью упражняться в игре на клавикордах. Было совершенно очевидно, что дома ей нравится, что она целый год мечтает о той шумной радости, с какой встречает ее молодежь, и что Меме не чужда отцовской склонности к развлечениям и неумеренному гостеприимству. Первые признаки этой злополучной наследственности обнаружились во время третьих каникул, когда Меме явилась домой в сопровождении четырех монахинь и шестидесяти восьми подружек по классу, которых она, ни у кого не спросившись и никого не предупредив, пригласила погостить недельку в доме.
- Что за несчастье, - стонала Фернанда, - это создание так же безрассудно, как ее отец!
Пришлось просить у соседей кровати и гамаки, установить питание в девять смен, составить распорядок пользования купальней и одолжить сорок табуреток, чтобы девочки в синих форменных платьях и мужских башмаках не слонялись целый день взад-вперед по дому. Все шло из рук вон плохо: едва шумная ватага кончала с завтраком, как уже надо было кормить первые очереди обедом, а потом ужином; за всю неделю школьницы только и успели, что сходить на плантации. С наступлением ночи монашки выбивались из сил, чтобы загнать своих подопечных в постели, но, как ни старались, во дворе всегда оставалась целая толпа неутомимых отроковиц, распевающая унылые школьные гимны. Однажды девицы чуть не сбили с ног Урсулу, которая всегда появлялась со своими услугами именно там, где она больше всего могла помешать. В другой раз монашки подняли шум из-за того, что полковник Аурелиано Буэндиа помочился возле каштана в присутствии школьниц. А по вине Амаранты едва не возникла самая настоящая паника: когда Амаранта солила суп, в кухню вошла одна из монашек и ничего другого не придумала, как спросить, что это за белый порошок бросают в котел.
- Мышьяк, - ответила ей Амаранта.
В первый вечер школьницы замучились, пытаясь попасть перед сном в уборную, - около часу ночи последние из них только еще туда входили. Тогда Фернанда купила семьдесят два горшка, но добилась этим лишь того, что превратила ночную проблему в утреннюю: теперь с самого рассвета около уборной выстраивалась длинная вереница девочек с горшками в руках - каждая ждала очереди помыть свою посудину. Хотя некоторые из школьниц простудились, а у других на покусанной москитами коже вздулись пузыри, большинство проявило непоколебимую стойкость перед лицом тягчайших испытаний, и даже в самые жаркие часы дня они ухитрялись бегать по саду. К тому времени, когда гости наконец уехали, все цветы были вытоптаны, мебель сломана, стены покрыты рисунками и надписями, но Фернанда была так рада отъезду, что простила причиненный ущерб. Кровати и табуретки она вернула соседям, а семьдесят два горшка составила штабелями в комнате Мелькиадеса. Заброшенное помещение, вокруг которого в былые времена вращалась вся духовная жизнь дома, стало с тех пор известно под названием "горшечной комнаты". По мнению полковника Аурелиано Буэндиа, название было самое подходящее, ведь, хотя вся семья продолжала удивляться, что жилище Мелькиадеса недоступно для пыли и разрушения, полковнику оно казалось просто свалкой. Как бы то ни было, но он, видимо, вовсе не интересовался, на чьей стороне правда, и о постигшей комнату судьбе узнал лишь потому, что Фернанда целый день бегала мимо него с горшками и мешала ему работать.
В ту пору в доме снова появился Хосе Аркадио Второй. Ни с кем не здороваясь, он проходил в конец коридора и скрывался в мастерской, где вел какие-то разговоры с полковником. Видеть его Урсула уже не могла, но она изучила стук его тяжелых сапог - сапог надсмотрщика - и удивлялась, какое неодолимое расстояние отделяет его от семьи, даже от брата-близнеца, с которым ребенком он играл в хитроумные игры с переодеваниями, а сейчас не имел ни одной общей черточки. Хосе Аркадио Второй был длинный и худой, держался надменно, и какой-то мрачный отблеск лежал на его смуглом лице, задумчивом и грустном, как у сарацина. Он больше походил на свою мать, Санта Софию де ла Пьедад, чем на Буэндиа, и случалось, Урсула, говоря о семье, даже забывала упомянуть его имя, хоть и корила себя за это. Когда она обнаружила, что Хосе Аркадио Второй снова ходит по дому и полковник, отрываясь от работы, принимает его в мастерской, Урсула перебрала старые воспоминания и утвердилась в своем подозрении - Хосе Аркадио Второй в детстве поменялся местом со своим братом-близнецом, и именно он, а не тот должен зваться Аурелиано. Никто не знал подробностей его жизни. Одно время было известно, что у него нет определенного местожительства, что он выращивает бойцовых петухов в доме Пилар Тернеры, иногда там спит, а почти все остальные ночи проводит в спальнях французских гетер. Он плыл по воле волн, не имея ни привязанностей, ни честолюбивых стремлений, - блуждающая звезда в планетарной системе Урсулы.
По правде говоря, Хосе Аркадио Второй перестал принадлежать своей семье и утратил способность принадлежать любой другой уже с того далекого утра, когда полковник Геринельдо Маркес повел его в казарму - не для того, чтобы показать ему расстрел, а для того, чтобы мальчик на всю жизнь запомнил грустную и немножко насмешливую улыбку расстрелянного. Это воспоминание было не только самым давним, но и единственным, сохранившимся у него с детства. Не считая еще одного - образа старика в допотопного вида жилете и шляпе с полями, как вороновы крылья, который рассказывал всякие чудеса возле сияющего квадрата окна. Но Хосе Аркадио Второй не знал, к какому времени относится это воспоминание. Оно было туманным, не оставило в нем горького осадка и ничему его не научило в отличие от первого, которое, в сущности, определило направление всей его жизни, и по мере того как он старел, возникало в памяти все более отчетливо, словно течение времени приближало его. Урсула попыталась прибегнуть к помощи Хосе Аркадио Второго, чтобы извлечь полковника Аурелиано Буэндиа из его заточения. "Уговори его пойти в кино, - просила она. - Картины ему, правда, не нравятся, да пусть хоть подышит свежим воздухом". Но очень скоро она заметила, что Хосе Аркадио Второй также нечувствителен к ее мольбам, как сам полковник, и оба они покрыты одинаковой броней, непроницаемой для всяких привязанностей. Хотя Урсула не знала, да и никто не знал, о чем они толковали долгие часы, запершись в мастерской, но она понимала, что только эти два человека из всей семьи связаны узами внутренней близости.
По правде говоря, Хосе Аркадио Второй и не смог бы выполнить просьбу Урсулы, даже если бы захотел. Нашествие школьниц переполнило чашу терпения полковника. Под тем предлогом, что спальня все еще находится во власти моли, хотя аппетитные куклы Ремедиос уже уничтожены, он повесил в мастерской гамак и теперь выходил из нее только во двор - справить нужду. Урсуле не удалось втянуть его даже в самый обычный разговор. Идя к сыну, она уже наперед знала: он и не посмотрит на тарелки с едой, а отодвинет их на дальний конец стола и будет доделывать золотую рыбку, совсем не беспокоясь о том, что суп покрывается пленкой жира, а мясо остывает. С тех пор как полковник Геринельдо Маркес отказался помочь ему в задуманной на старости лет войне, он все больше и больше ожесточался. Ушел в себя и заперся там на засов, и семья в конце концов стала думать о нем так, словно он уже умер. Никто не замечал, чтобы полковник проявлял какие-нибудь человеческие чувства, до того дня одиннадцатого октября, когда он вышел на крыльцо поглядеть на проходивший мимо цирк. Этот день был для полковника Аурелиано Буэндиа таким же, как все остальные дни последних лет. В пять часов утра его разбудил шум, который подняли во дворе жабы и сверчки. По-прежнему моросил дождь, начавшийся еще в субботу, и, даже если бы полковник не слышал его настырного шепота в листве деревьев в саду, по холоду в своих костях он все равно бы почувствовал, что идет дождь. На полковнике Аурелиано Буэндиа, как всегда, был шерстяной плащ и длинные, из грубой ткани кальсоны, которые он носил для удобства, хотя сам же называл их "готскими подштанниками" из-за крайне старомодного вида. Он надел узкие брюки, но не застегнул их и не вдел в воротник рубашки всегдашнюю золотую запонку, потому что собирался помыться. Потом натянул плащ на голову, словно капюшон, расправил пальцами обвисшие усы и пошел во двор справить нужду. До восхода солнца было далеко, и Хосе Аркадио Буэндиа еще спал под своим навесом из прогнивших от дождей пальмовых листьев. Полковник, как обычно, не увидел отца, и когда призрак, разбуженный полившейся внезапно ему на ботинки струей горячей мочи, обратился к сыну с какой-то непонятной фразой, тот ее не услышал. Он решил, что вымоется попозже - не из-за холода и сырости, а из-за гнетущего душу октябрьского тумана. Когда он возвращался в мастерскую, до него донесся запах дыма от печей, которые растапливала Санта София де ла Пьедад, и он подождал на кухне, пока закипит кофейник, чтобы взять с собой свою чашку кофе без сахара. Санта София де ла Пьедад спросила его, как всегда спрашивала по утрам, какой сегодня день недели, и он ответил, что вторник, одиннадцатое октября. Глядя на спокойное, позолоченное отблеском огня лицо стоящей перед ним женщины, в реальности существования которой он в эту минуту, да, впрочем, и раньше, не был до конца убежден, он вдруг вспомнил, что однажды, в разгар войны, тоже одиннадцатого октября, он проснулся от инстинктивной, животной уверенности, что женщина, которая спит рядом с ним, мертва. Так оно и было, он сохранил в памяти число, потому что женщина, за час до случившегося, тоже спросила его, какой сегодня день. Но, даже вспомнив это, полковник Аурелиано Буэндиа все еще не заметил, до какой степени его покинули предчувствия, и, пока закипал кофейник, он из любопытства и без всякого риска впасть в тоску продолжал думать о той женщине, имени ее он так никогда и не узнал, а лицо увидел уже после ее смерти, ведь она пришла к его гамаку, спотыкаясь в кромешной темноте. Той же дорогой приходило в его жизнь великое множество женщин, и поэтому он не вспомнил, что именно она в безумии первых объятий чуть не утонула в собственных слезах и за час до того, как умереть, поклялась любить его до самой смерти. Вернувшись в мастерскую, он уже не думал ни об этой, ни о какой другой женщине и зажег свет, чтобы посчитать золотых рыбок, которых хранил в жестяной банке. Их было семнадцать. С тех пор как он решил не продавать рыбок, он делал каждый день по две штуки и, когда число их доходило до двадцати пяти, снова расплавлял их в тигле и начинал сначала. Он работал все утро, с головой уйдя в свое дело, ни о чем не думая, и не заметил, что в десять часов дождь усилился и кто-то прошел мимо мастерской, крича, чтобы закрыли двери, а то зальет весь дом, и не помнил даже о самом себе, пока не вошла Урсула с едой и не погасила свет.
- Какой дождь! - сказала Урсула.
- Октябрь, - ответил он.
Произнося это слово, он не поднял взгляда от первой за день золотой рыбки, потому что вставлял ей рубиновые глаза. Только кончив работу и положив рыбку в банку к остальным, он взялся за суп. Потом съел, очень медленно, кусок мяса, тушенного с луком, рис и ломтики жареного банана, лежавшие на той же тарелке. Аппетит его оставался всегда одинаковым и в хороших, и в самых тяжелых условиях. После еды ему захотелось отдохнуть. Из-за в некотором роде научно обоснованного суеверия он никогда не работал, не читал, не купался, не занимался любовью, пока не пройдут два часа, отведенные на пищеварение, - его вера в необходимость этого была настолько закоренелой, что несколько раз полковник Аурелиано Буэндиа задерживал начало военных операций, чтобы не подвергать своих солдат риску апоплексического удара. Он улегся в гамак, поковырял в ушах перочинным ножом и очень скоро заснул. Ему приснилось, будто он входит в пустой дом с белыми стенами, испытывая тягостное чувство, что он первое переступающее этот порог человеческое существо. Во сне он вспомнил, что то же самое ему снилось прошлой ночью и еще много раз за последние годы, и понял: стоит ему проснуться, и все тотчас же сотрется в памяти, потому что его возвращающийся сон имеет одно свойство - вспомнить его можно только в таком же сне. И действительно, когда через минуту в дверь мастерской постучал цирюльник, полковник Аурелиано Буэндиа открыл глаза с полным впечатлением, что он нечаянно задремал на несколько секунд и ему ничего еще не успело присниться.
- Сегодня не надо, - сказал он цирюльнику. - Увидимся в пятницу.
У него была трехдневная борода, пестреющая седыми волосами, но он не счел нужным побриться - в пятницу все равно надо стричь волосы, и можно сделать то и другое сразу. После нездорового дневного сна он покрылся липкой испариной, под мышками заныли шрамы от нарывов. Дождь перестал, но солнце все еще не проглянуло. Полковник Аурелиано Буэндиа звучно рыгнул и ощутил на небе кислый вкус супа, это был как бы приказ организма накинуть плащ и отправиться в уборную. Он задержался там дольше, чем было необходимо, сидя на корточках над деревянным ящиком, из которого поднимался густой запах брожения, потом привычка подсказала ему, что надо идти работать. В уборной он вспомнил, что сегодня вторник и Хосе Аркадио Второй не пришел в мастерскую, потому что по вторникам банановая компания рассчитывается со своими рабочими. Это воспоминание, как всегда случалось с воспоминаниями в последние годы, незаметно навело его на мысль о войне. Он вспомнил, что полковник Геринельдо Маркес однажды пообещал достать ему лошадь с белой звездочкой на лбу, да так никогда больше об этом не заикался. Потом он стал перебирать отдельные эпизоды войны, но возвращение к прошлому не будило в нем ни радости, ни огорчения, потому что, не имея возможности избежать мыслей о войне, он научился думать о ней спокойно, не тревожа своих чувств. По дороге в мастерскую он заметил, что воздух стал суше, и решил вымыться, но купальня уже была занята Амарантой. И он взялся за вторую рыбку. Он уже приделывал ей хвост, когда вдруг солнце вырвалось из-за туч с такой силой, что, казалось, все вокруг заскрипело, как старый рыбачий шлюп. Воздух, умытый трехдневным дождем, наполнился летающими муравьями. Тут полковник заметил, что давно хочет помочиться, но все откладывал это до тех пор, пока не кончит собирать рыбку. Как только он вышел во двор, в четыре часа десять минут, до его слуха донеслись отдаленные звуки медных труб, раскаты большого барабана и ликующие крики детей, и в первый раз со времен своей юности он умышленно ступил в западню тоски и снова пережил тот чудесный день с цыганами, когда отец взял его с собой посмотреть на лед. Санта София де ла Пьедад оставила дела, которыми занималась на кухне, и побежала на улицу.
- Это цирк, - крикнула она.
Вместо того чтобы идти к каштану, полковник Аурелиано Буэндиа тоже вышел из дому и смешался с толпой зевак, которые глазели на двигавшуюся по улице процессию. Он увидел облаченную в золотые одежды женщину на спине слона. Увидел печального одногорбого верблюда. Увидел медведя, наряженного голландкой, который отбивал такт, хлопая ложкой по кастрюле. Увидел паяцев, выделывающих разные штуки в самом конце процессии, и, после того как все прошли и на улице ничего не осталось, кроме залитого светом пустого пространства, летающих муравьев и нескольких зевак, завязнувших в трясине нерешительности, снова встретился лицом к лицу со своим жалким одиночеством. Тогда он, думая о цирке, направился к каштану и, пока мочился, пытался продолжать думать о нем, но уже ничего не мог вспомнить. Втянул голову в плечи и застыл, уткнувшись лбом в ствол дерева. Семья узнала о случившемся только на следующий день в одиннадцать часов утра, когда Санта София де ла Пьедад пошла на задний двор выбросить мусор и заметила, что к каштану слетаются ауры.

x x x

Последние каникулы Меме совпали с трауром по случаю смерти полковника Аурелиано Буэндиа. В доме, наглухо закрывшем свои двери и окна, теперь было не до праздников. Говорили шепотом, ели молча, трижды в день читали молитву, даже упражнения на клавикордах в жаркие часы сиесты звучали как похоронная музыка. Такой строгий траур установила, несмотря на свою скрытую враждебность к полковнику, сама Фернанда, потрясенная торжественностью, с которой правительство почтило память умершего врага. Аурелиано Второй, как обычно во время каникул дочери, ночевал дома, и, очевидно, Фернанда предприняла кое-что для восстановления своих законных супружеских прав, ибо в следующий приезд, через год, Меме увидела недавно родившуюся сестренку, названную вопреки желанию матери Амарантой Урсулой.
Меме закончила свое обучение. Диплом, аккредитовавший ее в качестве концертирующей клавикордистки, был единодушно ратифицирован после того, как она с блеском исполнила народные мелодии семнадцатого века на празднике по случаю завершения ее учебы, положившем конец трауру. Еще больше, чем искусство Меме, гостей восхитила ее необычная двойственность. Легкомысленный и даже немного ребячливый характер, казалось, делал ее неспособной к любым серьезным занятиям, между тем, усевшись за клавикорды, она совершенно преображалась, в ней проявлялась неожиданная зрелость, придававшая ей вид вполне взрослого человека. Так случалось всегда. По правде говоря, Меме не имела особого призвания к музыке, но, не желая перечить матери, она заставила себя достигнуть высокого совершенства в игре на клавикордах. С таким же успехом ее могли бы принудить к изучению любого другого дела. Уже в детстве ей докучала суровость Фернанды, ее обыкновение решать все за других, и Меме готова была принести еще более тяжелую жертву, лишь бы не сталкиваться с непреклонностью матери. На выпускном акте девушка испытала такое чувство, словно пергамент с готическим шрифтом и нарядными заглавными буквами освобождает ее от обязательств, которые она приняла на себя не столько из послушания, сколько ради собственного спокойствия, и она думала, что отныне даже упрямая Фернанда не станет больше вспоминать об инструменте, ведь сами монахини называли его музейным ископаемым. В первые годы Меме показалось, что ее расчеты были ошибочными, потому что, хотя уже полгорода успело выспаться под музыку ее клавикордов, и на семейных приемах, и на всех благотворительных концертах, школьных вечерах и патриотических чествованиях, Фернанда все еще продолжала приглашать в дом каждого нового человека, если считала его способным оценить талант дочери. Только после смерти Амаранты, когда семья снова на время погрузилась в траур, Меме удалось запереть клавикорды и спрятать ключ в один из шкафов, не опасаясь, что мать начнет расследовать, в какой момент и по чьей вине ключ затерялся. А до тех пор девушка переносила публичную демонстрацию своих талантов с тем стоицизмом, с которым в свое время разучивала упражнения. Она платила этим за свою свободу. Фернанда была так довольна покорностью дочери, так горда всеобщим восхищением, вызванным ее искусством, что без возражений позволяла Меме наводнять дом подругами, гулять по плантациям, ходить в кино с Аурелиано Вторым или достойными доверия дамами, разумеется, если фильм одобрен с амвона падре Антонио Исабелем. В минуты развлечений выявлялись истинные вкусы Меме. То, что делало ее счастливой, не имело ни малейшего отношения к порядку и дисциплине: ей нравились шумные праздники, она любила целыми часами сидеть с подружками в каком-нибудь укромном уголке, где они сплетничали, кто в кого влюблен, учились курить, говорили о мужчинах, а однажды распили три бутылки тростникового рома, после чего разделись и стали сравнивать и измерять различные части своего тела. Меме никогда не забудет того вечера: пережевывая кусок солодкового корня, она вошла в столовую, где в полном молчании ужинали Фернанда и Амаранта, и села за стол, и никто не заметил, что она не в себе. Перед этим Меме провела два ужасных часа в спальне подружки, смеясь до слез и плача от страха, но когда кризис миновал, почувствовала внезапный прилив храбрости, той храбрости, которой ей так недоставало, чтобы убежать из монастырской школы и заявить матери в более или менее пристойных выражениях: пусть она вставит себе клавикорды вместо клизмы. Сидя во главе стола и поедая куриный бульон, вливавшийся ей в желудок как живая вода, Меме вдруг увидела Фернанду и Амаранту в беспощадном свете истины. Она с трудом удержалась, чтобы не бросить им в лицо их ханжество, их скудоумие, их бредовые мечты о величии. Еще во время вторых каникул Меме стало известно, что отец живет в доме только ради соблюдения приличий, и, хорошо зная Фернанду, а позже ухитрившись создать себе представление и о Петре Котес, она взяла сторону отца. Она предпочла бы иметь матерью его любовницу. В алкогольном опьянении Меме с наслаждением думала о том, какой скандал разразится сейчас, выскажи она свои мысли вслух, и тайное озорное удовлетворение, которое она при этом испытывала, было так велико, что Фернанда его заметила.
- Что с тобой? - спросила она.
- Ничего, - ответила Меме. - Просто я только теперь поняла, как я вас обеих люблю.
Амаранту испугала ненависть, явственно прозвучавшая в этих словах. Но Фернанда была так тронута, что чуть не сошла с ума, когда в полночь Меме проснулась с разламывающейся от боли головой и ее стало рвать. Фернанда дала дочери выпить целый флакон касторового масла, поставила ей на живот припарки, а на голову положила пузырь со льдом и пять дней не выпускала ее из дому, держа на диете, как прописал новый доктор, чудаковатый француз, который после более чем двухчасового осмотра Меме пришел к туманному заключению, что у нее обычное женское недомогание. Мужество покинуло Меме, она совершенно упала духом, и в этом жалком состоянии ей ничего не оставалось, как только терпеть. Уже совсем ослепшая, но все еще живая и проницательная Урсула, единственная из всех, интуитивно поставила точный диагноз. "По-моему, - сказала она себе, - как раз такое самое лечение прописывают пьяницам". Но тут же отогнала эту мысль и даже упрекнула себя в несерьезности. Когда Аурелиано Второй заметил подавленное настроение Меме, он почувствовал угрызения совести и дал слово в будущем уделять ей больше внимания. Так и родились между отцом и дочерью отношения веселого товарищества, которые на время освободили его от горького одиночества среди пьяных радостей, а ее от постылой опеки Фернанды, предотвратив, казалось, уже неизбежное столкновение между Меме и ее матерью. В те дни Аурелиано Второй отдавал дочери большую часть своего досуга и, не колеблясь, откладывал любое свидание, лишь бы только провести вечер с Меме, пойти с ней в кино или цирк. За последние годы характер Аурелиано Второго начал портиться, виной тому была обременительная тучность, лишившая его возможности самому зашнуровывать свои ботинки и удовлетворять, как прежде, свои разнообразные желания. Обретение дочери вернуло Аурелиано Второму былую веселость, а удовольствие, которое он находил в ее обществе, постепенно отдаляло его от разгульного образа жизни. Меме расцвела, словно дерево весной. Она не была красавицей, как никогда не была красавицей Амаранта, но зато отличалась миловидностью, простотой и способностью нравиться с первого взгляда. Присущий ей дух современности оскорблял старомодную умеренность и плохо скрытую черствость Фернанды, но нравился Аурелиано Второму, и тот его всячески поощрял. Это Аурелиано Второй извлек Меме из спальни, которую она занимала с детских лет и где робкие взгляды святых питали ее ребяческие страхи; новую комнату дочери он украсил кроватью, похожей на трон, большим туалетным столом и бархатными портьерами, не заметив, что создает копию жилища Петры Котес. Он был так щедр, что даже не знал, сколько денег дает Меме, она сама брала их у него из карманов. Аурелиано Второй снабжал дочь всеми новинками по части женской красоты, которые только можно было достать в магазине банановой компании. Спальня Меме наполнилась подушечками для полирования ногтей, щипцами для завивки волос, эликсирами, придающими блеск зубам, глазными каплями, придающими томность взгляду, и бесчисленным множеством других новинок косметики и приспособлений для наведения красоты; всякий раз, входя в эту комнату, Фернанда с возмущением думала, что у ее дочери, наверное, такой же туалетный стол, как у французских гетер. В ту пору Фернанда была всецело погружена в заботы о капризной и болезненной Амаранте Урсуле и в волнующую переписку с невидимыми целителями. Поэтому, когда она обнаружила сообщничество между отцом и дочерью, она ограничилась лишь тем, что вырвала у Аурелиано Второго обещание никогда не водить Меме в дом Петры Котес. Эта предосторожность была излишней, ибо Петру Котес так расстроила дружба ее возлюбленного с дочерью, что она даже и слышать не хотела о Меме. Любовницу Аурелиано Второго мучил незнакомый ей доселе страх, словно инстинкт подсказывал ей, что стоит Меме захотеть, и она добьется того, чего не могла добиться Фернанда, - лишит Петру Котес любви, которая, казалось, уже была ей обеспечена до самой смерти. И тут Аурелиано Второму впервые довелось увидеть злые взгляды и услышать ядовитые насмешки в доме любовницы - он даже стал побаиваться, как бы не пришлось его перелетным сундукам проделать обратный путь в дом супруги. Но до этого не дошло. Никто еще не изучил ни одного мужчину лучше, чем Петра Котес своего возлюбленного; она знала - сундуки останутся там, куда были присланы, ведь ничто не вызывало у Аурелиано Второго большего отвращения, чем необходимость усложнять свою жизнь разными исправлениями и переменами. Поэтому сундуки остались на месте, а Петра Котес принялась отвоевывать любовника единственным оружием, которое не могла оспаривать у нее дочь. Она тоже зря тратила силы - Меме никогда и не собиралась вмешиваться в дела отца, а если бы сделала это, то лишь в пользу Петры Котес. У Меме не оставалось времени, чтобы причинять кому-нибудь неприятности. Каждый день она сама, как ее научили монахини, убирала спальню и стелила постель. По утрам занималась в галерее своей одеждой - вышивала себе что-нибудь или шила на старой ручной машине Амаранты. В то время как другие после обеда ложились спать, она два часа упражнялась на клавикордах, зная, что эта ежедневная жертва обеспечит ей спокойствие Фернанды. Из тех же соображений она продолжала выступать с концертами на церковных базарах и школьных праздниках, хотя приглашения поступали все реже. Вечером она надевала одно из своих простых платьев и высокие ботинки на шнурках, и если не шла никуда с отцом, то отправлялась до самого ужина к подругам. Но Аурелиано Второй почти всегда являлся за дочерью и уводил ее в кино.
В число приятельниц Меме входили три молодые американки, которые вырвались из электрифицированного курятника и завязали дружбу с девушками Макондо. Одной из этих американок была Патриция Браун. В благодарность за гостеприимство Аурелиано Второго сеньор Браун открыл Меме двери своего дома и пригласил ее на субботние танцы - только во время них гринго и общались с туземцами. Узнав о приглашении, Фернанда забыла на минуту об Амаранте Урсуле и невидимых целителях и разыграла душераздирающую мелодраму. "Ты только представь себе, - сказала она Меме, - что подумает об этом полковник в своей могиле". Фернанда не преминула обратиться за поддержкой к Урсуле. Но вопреки всем ожиданиям слепая старуха решила, что ничего предосудительного в посещении танцев и дружбе Меме со сверстниками-американками не будет, если девушка, разумеется, сохранит твердость своих убеждений и не позволит обратить себя в протестантскую веру. Меме очень хорошо уловила мысль прапрабабки и с тех пор на следующий день после танцев всегда вставала раньше, чем обычно, и шла к мессе. Фернанда оставалась в оппозиции, пока не была обезоружена сообщением дочери, что американцы хотели бы послушать ее игру на клавикордах. Инструмент еще раз вытащили из дому и отвезли к сеньору Брауну, где юная музыкантша была награждена самыми искренними аплодисментами и самыми горячими поздравлениями, после чего ее стали приглашать уже не только на танцы, но также на воскресные купанья в бассейне и раз в неделю к обеду. Меме научилась плавать, как профессиональная пловчиха, играть в теннис и есть виргинскую ветчину с ломтиками ананаса. Танцуя, плавая, играя в теннис, она незаметно освоила английский язык. Аурелиано Второй был в таком восторге от успехов дочери, что купил ей у бродячего торговца английскую энциклопедию в шести томах с многочисленными цветными вклейками, и в свободное время Меме ее читала. Чтение отвлекло девушку от уединений с подружками и сплетен про любовь, и не потому, что она вменила себе в обязанность читать, а просто Меме потеряла всякое желание заниматься обсуждением секретов, известных всему городу. О своем опьянении она вспоминала теперь как о детской шалости, которая казалась такой забавной, что она рассказала о ней Аурелиано Второму, ему эта история показалась еще более забавной. "Если бы твоя мать узнала!.." - повторял он, задыхаясь от смеха, так он говорил всегда, когда дочь признавалась ему в чем-нибудь. Он взял с нее обещание столь же откровенно рассказать ему о своей первой любви, и вскоре Меме сообщила отцу, что ей нравится один рыжий американец, приехавший на каникулы к своим родителям в Макондо. "Вот так штука! - смеялся Аурелиано Второй. - Если бы твоя мать узнала!.." Но позже Меме известила его, что молодой человек вернулся на родину и не подает признаков жизни. Зрелый ум Меме способствовал упрочению семейного мира, и Аурелиано Второй постепенно снова зачастил к Петре Котес. Хотя празднества больше не веселили его тело и душу так, как раньше, он все же не упускал случая поразвлечься и вынуть из чехла аккордеон, несколько клавиш которого были теперь подвязаны сапожными шнурками. Дома Амаранта без конца вышивала саван, а Урсула позволила старости увлечь себя в глубины тьмы, откуда ей уже ничего не удавалось разглядеть, кроме призрака Хосе Аркадио Буэндиа под каштаном. Фернанда укрепила свою власть. Письма, которые она каждый месяц посылала сыну, не содержали в то время ни одной строчки неправды, мать скрывала от Хосе Аркадио лишь свою переписку с невидимыми целителями, они определили у нее доброкачественную опухоль толстой кишки и готовили Фернанду к телепатическому оперативному вмешательству.
Уже можно было бы сказать, что в уставшем от жизненных передряг семействе Буэндиа воцарились на долгие годы мир и благоденствие, но тут внезапная смерть Амаранты вызвала новый переполох. Смерть эта явилась для всех неожиданностью. Амаранта была уже стара и чужда всему окружающему, тем не менее держалась она еще очень прямо, выглядела крепкой и, казалось, по-прежнему сохраняла свое железное здоровье. С того самого дня, как она окончательно оттолкнула полковника Геринельдо Маркеса и заперлась, чтобы хорошенько выплакаться, никто не знал, о чем она думает. Когда Амаранта вышла из спальни, весь ее запас слез был исчерпан навсегда. Она не плакала ни после вознесения Ремедиос Прекрасной, ни после уничтожения всех Аурелиано, ни после смерти полковника Аурелиано Буэндиа, человека, которого она любила больше всех в мире, хотя поняла это лишь в ту минуту, когда его труп нашли под каштаном. Она помогла поднять мертвеца с земли. Обрядила его в военную форму, причесала, побрила, подкрутила ему усы лучше, чем это делал сам полковник во время своей славы. Никто не увидел в ее действиях проявления любви, все уже привыкли к тому, что Амаранта хорошо знакома с похоронными обрядами. Фернанда с возмущением говорила, что Амаранта не понимает связей католицизма с жизнью и видит лишь его связи со смертью, словно католицизм не религия, а свод правил погребения. Но Амаранта, далеко углубившаяся в чащу своих воспоминаний, не слышала ее ученых речей в защиту католической религии. Она вошла в старость, сохранив живыми все свои печали. При звуках вальсов Пьетро Креспи ей по-прежнему, так же как в юности, хотелось плакать, словно время и горький опыт ничему ее не научили. Хотя она своими руками выбросила на свалку цилиндры с музыкой под тем предлогом, что картон сгнил от сырости, у нее в памяти они продолжали вращаться и сообщать движение молоточкам. Она пыталась утопить их в нечистой страсти к своему племяннику Аурелиано Хосе, которой позволила увлечь себя, пыталась искать от них защиты в спокойном мужском покровительстве полковника Геринельдо Маркеса, но не смогла избавиться от этого наваждения даже с помощью самого отчаянного поступка своей старости, когда за три года до отправления маленького Хосе Аркадио в семинарию она купала его и ласкала, не как бабушка ласкает внука, а как женщина ласкает мужчину, как это делали, по слухам, французские блудницы, как в ее двенадцать-четырнадцать лет ей хотелось ласкать Пьетро Креспи, стоявшего перед ней в своих узких брюках для танцев и под стук метронома отмечавшего такты взмахом волшебной палочки. Иногда Амаранта мучилась тем, что оставила за собой в жизни целый поток страданий, а иной раз это приводило ее в такую ярость, что она колола себе пальцы иголкой, но больше всего ее мучил, бесил и печалил благоуханный и изъеденный червями цветник любви, который должен был умереть лишь вместе с ней. Как полковник Аурелиано Буэндиа не мог не думать о войне, так Амаранта не могла не думать о Ребеке. Но если полковник сумел лишить свои воспоминания остроты, она свои только еще больше раскалила. В течение многих лет Амаранта молила Бога лишь о том, чтобы он не послал ей наказание умереть раньше Ребеки. Каждый раз, проходя мимо дома былой соперницы и замечая в нем все новые разрушения. Амаранта радовала себя мыслью, что ее молитва услышана. Однажды, занимаясь шитьем в галерее, она вдруг почувствовала глубокую уверенность, что будет сидеть на том же самом месте, в том же самом положении, при том же освещении, когда ей сообщат о смерти Ребеки. С тех пор Амаранта сидела и ждала, как ждут письма, и одно время - это совершенно точно - даже отрывала пуговицы и снова их пришивала, чтобы праздность не сделала ожидание более долгим и томительным. Никто в доме не подозревал, что Амаранта ткет свой роскошный саван для Ребеки. Когда Аурелиано Печальный рассказал, что Ребека превратилась в загробное видение с морщинистой кожей и несколькими желтоватыми былинками на черепе, Амаранта не удивилась, потому что описанный им призрак в точности походил на тот, который она уже давно создала в своем воображении. Она решила, что приведет в порядок труп Ребеки, замажет парафином разрушения на лице и сделает ей парик из волос святых. Соорудит красивый труп, завернет его в полотняный саван, уложит в гроб, обитый снаружи плюшем, а внутри пурпуром, и в сопровождении великолепной похоронной процессии отправит в распоряжение червей. Кипя ненавистью, составляла Амаранта свой план, когда внезапно ей пришло в голову, что, люби она Ребеку, она сделала бы для нее то же самое. Эта мысль привела Амаранту в содрогание, но она не пала духом, продолжала тщательно совершенствовать все детали своего замысла и скоро стала не просто специалистом, а настоящим виртуозом по части похоронного ритуала. Одного не учла она в своем чудовищном плане, что, несмотря на мольбы, обращенные к Богу, может умереть раньше Ребеки. Так оно и случилось. Но в последнюю минуту Амаранта почувствовала себя не обманутой в своих надеждах, а, напротив, освобожденной от всякой печали, потому что смерть оказала ей милость и за несколько лет предупредила о близости кончины. Амаранта увидела свою смерть в один жаркий полдень вскоре после того, как Меме отправили в монастырскую школу, смерть сидела и шила в галерее рядом с Амарантой, и та сразу же ее узнала: в ней не было ничего страшного - просто женщина в синем платье, длинноволосая, немножко старомодная и чем-то похожая на Пилар Тернеру тех времен, когда Пилар помогала Урсуле по хозяйству. Несколько раз вместе с Амарантой в галерее сидела и Фернанда, но она не видела смерти, хотя смерть была такой реальной, так походила на человека, что однажды даже попросила Амаранту оказать ей любезность вдеть нитку в иголку. Смерть не сообщила, в какой день и месяц и в каком году умрет Амаранта и наступит ли ее час раньше, чем час Ребеки, а только приказала ей начать ткать саван для себя самой с шестого дня ближайшего апреля. Она позволила сделать его таким затейливым и красивым, как Амаранте вздумается, но предупредила, что трудиться над ним надо столь же добросовестно, как над саваном Ребеки, и сказала затем, что умрет Амаранта без мучений, без тоски и страха ночью того дня, когда закончит работу. Стараясь потратить как можно больше времени, Амаранта заказала пряжу из отборного льна и стала ткать полотно сама. Она делала это так тщательно, что только на одно тканье ушло четыре года. Потом приступила к вышиванию. Чем меньше времени оставалось до неотвратимого конца, тем яснее она понимала, что лишь чудо может затянуть изготовление савана до дня смерти Ребеки, но постоянная сосредоточенность на работе сообщила Амаранте спокойствие, которое помогло ей примириться с мыслью о крушении ее надежд. Именно тогда до Амаранты дошел смысл порочного круга из золотых рыбок, созданного полковником Аурелиано Буэндиа. Внешний мир теперь ограничился для нее поверхностью ее тела, а внутренний был недосягаем ни для каких огорчений. Она жалела, что не сделала этого открытия на много лет раньше, когда еще можно было очистить свои воспоминания и заново перестроить вселенную: без содрогания вызывать в памяти запах лаванды в вечерних сумерках, исходивший от Пьетро Креспи, извлечь Ребеку из нищеты - не по любви, не в силу ненависти, а из-за глубокого понимания тяжести ее одиночества. Ненависть, которую она угадала однажды вечером в словах Меме, встревожила Амаранту не потому, что была направлена против нее, а потому, что Амаранта почувствовала себя повторенной в чужой юности, казавшейся такой же чистой, какой должна была казаться ее собственная, и тем не менее уже обезображенной злобой. Но сознание, что исправить теперь ничего нельзя, даже не взволновало Амаранту, настолько она смирилась со своей судьбой. Единственной ее заботой было кончить саван. Вместо того, чтобы затягивать работу всякими ненужными выдумками, как она это делала вначале, Амаранта заспешила. Когда до окончания работы осталась неделя, она высчитала, что сделает последний стежок вечером четвертого февраля, и, не открывая причины, попыталась уговорить Меме отложить концерт на клавикордах, назначенный на пятое число, но Меме не придала значения ее просьбе. Тогда Амаранта стала изыскивать способ протянуть еще сорок восемь часов и даже решила, что смерть идет навстречу ее желанию, так как вечером четвертого февраля буря вывела из строя электростанцию. Но на следующий день в восемь часов утра Амаранта все же сделала последний стежок на самом красивом саване, который когда-либо был изготовлен женскими руками, и объявила спокойно, без всякой нарочитости, что вечером умрет. Она предупредила об этом не только семью, но и весь город, поскольку пришла к заключению, что может искупить свою скаредную жизнь, сделав напоследок людям какое-нибудь доброе дело, и самым подходящим для такой цели будет доставка писем умершим.
Известие о том, что Амаранта Буэндиа вечером снимается с якоря и отплывает вместе с почтой в царство мертвых, распространилось по всему Макондо еще до полудня, а в три часа в гостиной уже стоял ящик, доверху наполненный письмами. Те, кто не хотел писать, передавали Амаранте свои послания устно, и она записывала их в книжечку вместе с фамилией адресата и датой его смерти. "Не волнуйтесь, - успокаивала она отправителей. - Первое, что я сделаю по прибытии, - это узнаю о нем и передам ваше письмо". Все происходящее напоминало фарс. У Амаранты не было заметно никакой тревоги, никаких признаков горя, от сознания исполненного долга она казалась даже помолодевшей. Прямая и стройная, как всегда, она бы выглядела гораздо моложе своих лет, если бы не ввалившиеся щеки и не отсутствие передних зубов. Она сама распорядилась, чтобы письма были уложены в просмоленный ящик, и объяснила, как его поставить в могиле для лучшего предохранения от сырости. Утром она позвала столяра и, пока он снимал с нее мерку для гроба, стояла так спокойно, словно он собирался шить ей платье. В самые последние часы она проявила столько энергии, что у Фернанды зародилось подозрение, а не подшутила ли Амаранта над ними, объявив о своей смерти. Урсула, знавшая обыкновение всех Буэндиа умирать не болея, верила, что Амаранта действительно имела предвестие о своей смерти, но побаивалась, как бы со всей этой суетой вокруг доставки писем и беспокойством о том, чтобы они дошли побыстрее, ошалевшие отправители не похоронили ее дочку заживо. Поэтому, крича и споря, Урсула стала освобождать дом от посторонних и к четырем часам дня добилась своего. К этому времени Амаранта кончила раздавать свои вещи бедным и оставила себе на простом гробу из струганых досок только смену белья да вельветовые туфли без задников: их должны были надеть на нее после смерти. Она не преминула позаботиться о туфлях, помятуя, что, когда умер полковник Аурелиано Буэндиа, пришлось покупать ему новые ботинки, так как у него остались только шлепанцы, которые он носил в мастерской. Незадолго до пяти часов Аурелиано Второй пришел за Меме проводить ее на концерт и удивился, что дом убран как для похорон. Если кто-нибудь и выглядел живым в тот час, так это Амаранта, она была исполнена невозмутимости и нашла время даже срезать себе мозоли. Аурелиано Второй и Меме шутливо простились с ней и пообещали устроить через неделю пир в честь ее воскресения. В пять часов, привлеченный молвой, что Амаранта Буэндиа собирает письма для умерших, падре Антонио Исабель явился соборовать ее и вынужден был ждать больше двадцати минут, пока умирающая выйдет из купальни. Когда она предстала перед ним в рубахе из мадаполама и с распущенными по спине волосами, престарелый священник счел, что над ним посмеялись, и отослал мальчика со святыми дарами. Но решил все же воспользоваться случаем и исповедать Амаранту, которая почти двадцать лет уклонялась от исповеди. Амаранта без обиняков заявила ему, что не нуждается ни в какой духовной помощи, ибо совесть у нее чиста. Фернанду это возмутило. Не заботясь о том, что ее могут услышать, она громко спросила себя, какой такой страшный грех совершила Амаранта, что предпочитает кощунственную смерть без покаяния позору признания? Тогда Амаранта легла и вынудила Урсулу публично засвидетельствовать ее девственность.
- Пусть никто не обольщается, - крикнула она, чтобы слышала Фернанда. - Амаранта Буэндиа уходит из этого мира такой же, как пришла в него.
Больше она уже не вставала. Откинувшись, словно больная, на подушки, она заплела свои длинные косы и уложила их над ушами - смерть объяснила ей, что так им полагается быть в гробу. Потому Амаранта попросила Урсулу принести зеркало и снова, после перерыва почти в сорок лет, увидела свое лицо, разрушенное годами и страданиями, и удивилась, что оно точно такое, как она себе представляла. По наступившей в спальне тишине Урсула поняла, что начинает смеркаться.
- Простись с Фернандой, - взмолилась она. - Минута примирения дороже целой жизни, прожитой в дружбе.
- Да, пожалуй, уже ни к чему! - ответила Амаранта.
Меме все еще не могла избавиться от мысли об Амаранте, когда на импровизированной сцене снова зажгли свет и началось второе отделение программы. Посредине пьесы, которую она исполняла, кто-то шепнул ей на ухо о случившемся, и концерт прервали. Войдя в дом, Аурелиано Второй вынужден был проталкиваться через толпу, чтобы увидеть тело престарелой девственницы: она лежала некрасивая, бледная, с черной повязкой на руке, завернутая в роскошный саван. Гроб стоял в гостиной возле ящика с почтой.
После девяти ночей поминания Амаранты Урсула слегла и больше уже не вставала. Ее взяла на свое попечение Санта София де ла Пьедад. Носила ей в спальню еду, воду для умывания и рассказывала обо всем, что происходило в Макондо. Аурелиано Второй часто навещал Урсулу и дарил ей разную одежду, она складывала ее возле кровати рядом с самыми необходимыми для каждодневного пользования вещами и скоро сотворила себе на расстоянии протянутой руки целый мир. Ей удалось завоевать любовь маленькой Амаранты Урсулы, которая во всем на нее походила, и она обучила девочку чтению. Никто даже и теперь не догадывался о полной слепоте Урсулы, хотя все уже понимали, что видит она плохо, но ясность ее мыслей, умение обходиться без посторонней помощи заставляли предполагать, что она просто подавлена тяжестью своих ста лет. Свободное время и внутренняя тишина, которыми Урсула располагала в ту пору, давали ей возможность следить за жизнью дома, и она первая заметила молчаливые муки Меме.
- Поди сюда, - сказала Урсула девушке. - А теперь, когда мы с тобой одни, признайся бедной старухе, что с тобой происходит.
Меме со смущенным смешком уклонилась от разговора. Урсула не настаивала, но после того как Меме перестала заходить к ней, подозрения ее усилились.
Урсула знала, что Меме поднимается теперь раньше, чем обычно, и ни минуты не сидит спокойно, пока не наступит час, когда можно уйти из дому, что ночи напролет она ворочается с боку на бок на своей постели в соседней комнате и что ей все время мешает спать летающая по комнате бабочка. Однажды Урсула слышала, как Меме сказала, что идет к отцу, и подивилась недогадливости Фернанды, которая ничего не заподозрила, хотя вскоре после этого пришел Аурелиано Второй и спросил, где дочь. У Меме завелись какие-то секретные дела, неотложные обязательства, тайные заботы - это было совершенно очевидно уже задолго до того вечера, когда Фернанда подняла на ноги весь дом, увидя Меме целующейся с мужчиной в кино.
Всецело поглощенная своими переживаниями, Меме решила, что ее выдала Урсула. На самом деле она сама себя выдала. Уже давно оставляла она за собой цепочку следов, способных возбудить подозрение даже у слепого, и если Фернанде понадобилось так много времени, чтобы обнаружить их, то лишь потому, что она была отвлечена тайными сношениями с невидимыми целителями. Тем не менее и Фернанда в конце концов заметила, что дочь то надолго умолкает, то внезапно вздрагивает, что настроение у нее резко меняется и она стала непокладистой. Фернанда установила за Меме скрытое, но неусыпное наблюдение. Она по-прежнему разрешала дочери выходить с подружками, помогала одеваться для субботних праздников и ни разу не задала нескромного вопроса, который мог бы насторожить девушку. У Фернанды скопилось уже немало доказательств, что Меме занимается совсем не теми делами, которыми собиралась, судя по ее словам, и все же мать не открыла своих подозрений, ожидая решающей улики. Однажды вечером Меме заявила ей, что идет в кино с отцом. Немного погодя Фернанда услышала доносящееся от дома Петры Котес хлопанье праздничных ракет и звуки аккордеона Аурелиано Второго, который нельзя было спутать ни с каким другим аккордеоном. Тогда она оделась, пошла в кино и увидела в полумраке первых рядов партера свою дочь. Потрясенная тем, что подозрения ее подтвердились, Фернанда не успела рассмотреть мужчину, целовавшего Меме, но различила среди свистков и оглушительных взрывов смеха его взволнованный голос. "Прости, любовь моя", - услышала она и тут же, ни слова не сказав, выволокла Меме из зала, с позором протащила ее за руку по многолюдной улице Турков и заперла на ключ в спальне.
На следующий день, в шесть часов, к Фернанде явился визитер, и она узнала его голос. Пришедший был молод и печален, его темные грустные глаза не поразили бы Фернанду так сильно, если бы ей довелось раньше встречать цыган; увидев мечтательное выражение этого лица, любая другая менее жестокосердная женщина поняла бы Меме. На госте был изношенный полотняный костюм и туфли, покрытые растрескавшейся корой из нескольких слоев цинковых белил, свидетельствовавших об отчаянных попытках придать обуви сносный вид, в руке он держал шляпу-канотье, купленную в прошлую субботу. Ему было страшно, как никогда в жизни еще не было и не будет страшно, но держался он с достоинством, не теряя самообладания, и это спасало его от унижения. В нем чувствовалось какое-то врожденное благородство - во всем, кроме рук, грязных, со слоящимися от тяжелой работы ногтями. Тем не менее стоило только Фернанде увидеть этого человека, и она сразу поняла, что имеет дело с мастеровым. Заметила, что он надел свой единственный воскресный костюм и что тело у него под рубашкой пропитано заразой банановой компании. Она не позволила ему рта раскрыть. Не позволила даже войти в дверь, которую через минуту вынуждена была затворить, потому что весь дом наполнился желтыми бабочками.
- Убирайтесь, - сказала она. - Вам нечего делать в порядочном доме.
Его звали Маурисио Бабилонья. Он родился и вырос в Макондо и работал учеником механика в мастерских банановой компании. Меме познакомилась с ним случайно, когда отправилась с Патрицией Браун за автомобилем, чтобы поехать на плантации. Шофер был болен, вести машину поручили Маурисио Бабилонье, и Меме удалось наконец выполнить свое желание - сесть рядом с водителем и рассмотреть всю систему управления. Не в пример штатному шоферу Маурисио Бабилонья наглядно все ей объяснил. Это случилось в ту пору, когда Меме только начала посещать дом сеньора Брауна и когда вождение автомобиля еще считалось делом, недостойным особ женского пола. Поэтому она удовлетворилась теоретическим объяснением и несколько месяцев не встречала Маурисио Бабилонью. Позже она вспомнила, что во время прогулки по плантациям его мужественная красота привлекла ее внимание - не понравились лишь грубые руки - и что потом она обсуждала с Патрицией Браун неприятное впечатление, оставленное его почти надменной самоуверенностью. Как-то в субботу Меме пошла с отцом в кино и снова увидела Маурисио Бабилонью, он был в своем полотняном костюме и сидел неподалеку от них. Девушка заметила, что фильм его интересует мало - он то и дело оборачивается назад поглядеть на нее, не столько для того, чтобы видеть ее, сколько для того, чтобы она знала, что он смотрит. Меме покоробила вульгарность этого приема. После сеанса Маурисио Бабилонья подошел поздороваться с Аурелиано Вторым, и только тогда Меме поняла, что они знакомы, так как Маурисио Бабилонья работал раньше на маленькой электростанции Аурелиано Печального, - к ее отцу он обращался с почтительностью подчиненного. Это открытие избавило Меме от неприязни, которую вызвало в ней его высокомерие. Они не виделись наедине, не обменялись еще ни словом, кроме слов приветствия, как вдруг однажды ночью ей приснилось, что он спасает ее во время кораблекрушения, но она испытывает не чувство благодарности, а злобу. Во сне выходило так, будто она сама предоставила ему желанную возможность, а Меме жаждала другого, не только от Маурисио Бабилоньи, но и от любого мужчины, который ею увлечется. Поэтому ее так и возмутило, что, проснувшись, она не возненавидела Маурисио Бабилонью, а почувствовала непреодолимое желание с ним увидеться. По мере того как проходила неделя, ее беспокойство все возрастало, в субботу оно стало нестерпимым, и когда Маурисио Бабилонья поздоровался с нею в кино, ей пришлось сделать над собой огромное усилие, чтобы он не заметил, что сердце у нее готово выпрыгнуть из груди. Ослепленная счастьем и одновременно гневом, она в первый раз протянула ему руку, и Маурисио Бабилонья в первый раз ее пожал. На какую-то долю секунды Меме раскаялась в своем порыве, но раскаяние тут же превратилось в жестокое удовлетворение, когда она заметила, что его рука тоже влажная и холодная как лед. Ночью Меме стало ясно, что у нее не будет ни минуты покоя, пока она не докажет Маурисио Бабилонье всей тщетности его надежд, и целую неделю она ни о чем больше не могла думать. Она безуспешно изобретала всевозможные уловки, пытаясь вынудить Патрицию Браун пойти с ней за автомобилем. Наконец воспользовалась приездом в Макондо рыжеволосого американца и потащила его в гараж, якобы поглядеть на новые модели машин. Как только Меме увидела Маурисио Бабилонью, она перестала обманывать себя и поняла - все дело в том, что она умирает от желания остаться с ним наедине. И он все понял, едва она появилась в дверях; уверенность в этом рассердила Меме.
- Я пришла посмотреть новые модели, - сказала Меме.

Предыдущая страница 5 Следующая страница


Габриэль Гарсиа Маркес - Сто лет одиночества

Сто лет одиночества 6

- Что ж, это неплохой предлог, - ответил он.
Меме показалось, будто пламя его высокомерия опалило ее, и она стала лихорадочно искать способ унизить Маурисио Бабилонью. Но он не дал ей времени сделать это. "Не бойтесь, - сказал он, понизив голос. - Не в первый раз женщина сходит с ума из-за мужчины". Она почувствовала себя такой беззащитной, что ушла из гаража, даже не взглянув на новые модели, и всю ночь напролет ворочалась с боку на бок в кровати и плакала от негодования. Рыжий американец, который, по правде говоря, уже начинал ее интересовать, казался ей теперь младенцем в пеленках. Именно тогда она заметила, что желтые бабочки предвещают появление Маурисио Бабилоньи. Она встречала их и раньше, чаще всего в гараже, но думала, что их привлекает туда запах краски. Один раз Меме услышала, как они порхают над ее головой в темноте зрительного зала. Но только когда Маурисио Бабилонья стал преследовать ее, словно привидение, лишь ей одной видимое в толпе людей, Меме сообразила, что желтые бабочки имеют какое-то отношение к нему. На концертах, в кино, в церкви во время мессы Маурисио Бабилонья всегда находился среди публики, и, чтобы обнаружить его, Меме достаточно было отыскать взглядом желтых бабочек. Однажды Аурелиано Второй разворчался, проклиная их надоедливое кружение, и Меме чуть не доверила отцу свою тайну, как она ему обещала когда-то сделать, но инстинкт подсказал ей - на этот раз он не засмеется, как обычно: "Что бы сказала твоя мать, если бы узнала!" Однажды утром, когда Фернанда и Меме подстригали розы, Фернанда вдруг вскрикнула и оттащила дочь в сторону - с того самого места, где стояла Меме, вознеслась в небо Ремедиос Прекрасная. Фернанду испугало трепетание, внезапно наполнившее воздух, и на мгновение ей показалось, что чудо сейчас повторится с ее дочерью. Но это были бабочки. Они появились перед глазами Меме так неожиданно, словно возникли прямо из солнечного света, и сердце у нее екнуло. В ту же минуту в сад вошел Маурисио Бабилонья с пакетом в руках, подарком от Патриции Браун, как он сказал. Усилием воли Меме согнала с лица краску смущения и, изобразив довольно непринужденную улыбку, попросила его положить пакет на перила галереи, так как у нее руки в земле. Фернанда почти не обратила внимания на человека, которого несколько месяцев спустя она выгонит из своего дома, даже не вспомнив, что однажды его уже видела, она заметила только болезненный, желтый цвет его кожи.
- Очень странный человек, - сказала Фернанда. - По лицу видно - он не жилец на этом свете.
Меме решила, что мать все еще не может забыть бабочек. Кончив подрезать розы, она вымыла руки, унесла пакет в спальню и там развернула. В пакете оказалось нечто вроде китайской игрушки - пять коробочек, вставленных одна в другую, в последней из них лежала открытка, на которой кто-то, едва умеющий писать, старательно вывел: "В субботу увидимся в кино". Меме испугалась задним числом: ведь пакет немалое время пролежал в галерее и Фернанда могла поинтересоваться его содержимым. Смелость и изобретательность Маурисио Бабилоньи понравились девушке. Однако ее наивная уверенность в том, что она обязательно придет на свидание, задела ее. Меме знала, что в субботу вечером Аурелиано Второй занят. Но в течение всей недели она испытывала такое мучительное беспокойство, что в субботу уговорила отца отвести ее в кино, а после сеанса прийти за ней. Пока лампы в зале еще горели, над ее головой, не переставая, кружились ночные бабочки. Потом это произошло. Огни погасли, и рядом с ней сел Маурисио Бабилонья. У Меме было такое чувство, словно она беспомощно бьется в страшной трясине и спасти ее может, как это случилось во сне, только этот пропахший машинным маслом человек, еле различимый в темноте зала.
- Если бы вы не пришли, - сказал он, - вы бы меня никогда больше не увидели.
Меме ощутила на своем колене тяжесть его руки и поняла: с этого мгновения они оба уже не беззащитны.
- Что меня в тебе возмущает, - улыбнулась она, - так это твоя манера всегда говорить как раз то, что не следует говорить.
Она влюбилась в него до безумия. Потеряла сон и аппетит и так глубоко погрузилась в одиночество, что даже отец стал для нее помехой. Чтобы сбить с толку Фернанду, она сочинила длинный и очень запутанный список разных приглашений и дел, забросила своих подруг и перешагивала через любые условности, лишь бы только повидаться с Маурисио Бабилоньей - все равно где и в какое время. Сначала ей не нравилась его грубость. Когда они в первый раз остались одни на пустыре за гаражом, он безжалостно довел ее до какого-то животного состояния, совершенно истощившего ее силы. Позже Меме поняла, что это тоже вид ласки, тогда она совсем потеряла покой и стала жить только своим любимым, мучимая страстным желанием снова и снова погружаться в сводящий с ума запах машинного масла и жавеля. Незадолго до смерти Амаранты Меме вдруг на короткое время обрела ясность ума и затрепетала от неуверенности в будущем. Тогда она услышала об одной женщине, гадающей на картах, и тайком пошла к ней. Это была Пилар Тернера. Увидев Меме, она сразу же поняла скрытые причины, которые привели девушку в ее комнату. "Садись, - сказала Пилар Тернера, - мне не нужны карты, чтобы предсказать судьбу одной из Буэндиа". Меме не знала и так никогда и не узнала, что столетняя пифия приходится ей прабабкой. Да она и не поверила бы этому, выслушав предельно откровенные объяснения Пилар Тернеры, которая внушала ей, что мучительное любовное томление может быть успокоено лишь в постели. Такой же точки зрения придерживался Маурисио Бабилонья, но Меме не хотела верить ему, в глубине души она считала, что он говорит так, потому что невежествен, как всякий мастеровой. Она думала тогда, что одна разновидность любви уничтожает другую ее разновидность, ибо человек в силу своей природы, насытив голод, теряет интерес к еде. Пилар Тернера не только рассеяла заблуждение Меме, но предложила к ее услугам старую веревочную кровать, где зачала Аркадио, деда Меме, а потом Аурелиано Хосе. Кроме того, она научила Меме, как предупредить нежелательную беременность с помощью горчичных ванн, и дала ей рецепты напитков, которые, если уж несчастье случится, помогут избавиться от всего - "даже от угрызений совести". После этого разговора Меме ощутила такой же прилив мужества, как в день пьянки с подружками. Смерть Амаранты, однако, вынудила ее отложить исполнение задуманного. Пока длились девять поминальных ночей, она ни на минуту не расставалась с Маурисио Бабилоньей, который бродил среди толпившихся в доме людей. Потом начался долгий траур с его обязательным затворничеством, и влюбленным пришлось на время разлучиться. Это были дни, полные такого внутреннего волнения, таких безудержных томлений и таких подавленных порывов, что в первый же вечер, когда Меме удалось выйти из дому, она отправилась прямо к Пилар Тернере. Она отдалась Маурисио Бабилонье без сопротивления, без стыда, без ломанья, проявив столь несомненную одаренность и столь мудрую интуицию, что более подозрительный мужчина мог бы спутать их с самой настоящей опытностью. Они любили друг друга дважды в неделю около трех месяцев, защищенные невольным сообщничеством Аурелиано Второго, который простодушно подтверждал придуманные дочерью алиби, желая освободить ее от материнского ига. В тот вечер, когда Фернанда захватила врасплох в кино Меме и Маурисио Бабилонью, Аурелиано Второй почувствовал угрызения совести и пришел к дочери в спальню, где ее заперли, уверенный, что Меме станет легче, если она изольет перед ним душу, как обещала это сделать. Но Меме отрицала все. Она была так уверена в себе, так цеплялась за свое одиночество, что Аурелиано Второму показалось, будто все связи между ними оборвались и никогда они не были ни товарищами, ни сообщниками - все это лишь иллюзии прошлого. Он подумал, не поговорить ли ему с Маурисио Бабилоньей, может, авторитет бывшего хозяина заставит того отказаться от своих намерений, но Петра Котес убедила его не вмешиваться в женские дела, и он остался витать в стихии нерешительности, теша себя надеждой, что заточение излечит страдания его дочери.
Меме не выказывала никаких признаков горя, и, даже напротив, Урсула слышала из соседней комнаты, что она крепко спит ночь, спокойно занимается своими делами днем, регулярно ест и не испытывает никаких нарушений пищеварения. Только одно показалось странным Урсуле после почти двух месяцев содержания Меме под арестом: почему она ходит в купальню не по утрам, как все остальные, а в семь часов вечера. Один раз Урсула хотела даже предостеречь ее против скорпионов, но Меме, считавшая, что это прабабка ее выдала, избегала разговоров с ней, и та решила не донимать девушку своими стариковскими поучениями. Как только начинало смеркаться, дом наполнялся желтыми бабочками. Каждый вечер, возвращаясь из купальни, Меме встречала Фернанду, которая в полном отчаянии уничтожала их с помощью опрыскивателя. "Просто напасть какая-то, - стонала Фернанда. - Всю жизнь мне говорили, что ночные бабочки приносят несчастье". Однажды, когда Меме находилась в купальне, Фернанда случайно вошла в ее комнату и увидела, что там дышать нечем от бабочек. Она схватила первую попавшуюся тряпку, чтобы выгнать их, и оцепенела от ужаса, увязав поздние купания дочери с разлетевшимися по полу горчичниками. Тут уж Фернанда не стала ждать удобного случая, как в прошлый раз. На следующий же день пригласила к обеду нового алькальда, уроженца гор, как и она сама, и попросила его поставить ночную стражу на заднем дворе: ей кажется, что у нее воруют кур. А через несколько часов стражник подстрелил Маурисио Бабилонью, когда тот поднимал черепицу, чтобы спуститься в купальню, где среди скорпионов и бабочек, голая и трепещущая от любви, ждала его Меме, как ждала почти каждый вечер все эти месяцы. Пуля, засевшая в позвоночном столбе, приковала Маурисио Бабилонью к постели до конца его жизни. Он умер стариком, в полном одиночестве, ни разу не пожаловавшись, не возмутившись, никого не выдав, умер, замученный воспоминаниями и ни на минуту не оставлявшими его в покое желтыми бабочками, ославленный всеми как похититель кур.

x x x

События, которым предстояло нанести смертельный удар всему Макондо, уже замаячили на горизонте, когда в дом принесли сына Меме Буэндиа. Город находился в таком смятении, что никто не был расположен заниматься семейными скандалами, поэтому Фернанда решила, воспользовавшись благоприятной обстановкой, спрятать мальчика и сделать вид, будто он и не появлялся на свет. Взять внука она была вынуждена - обстоятельства, при которых его доставили, исключали отказ. Вопреки ее желанию Фернанде предстояло терпеть этого ребенка до конца ее дней, потому что в нужный час у нее не хватило мужества выполнить принятое в глубине души решение и утопить его в бассейне купальни. Она заперла его в бывшей мастерской полковника Аурелиано Буэндиа. Санта Софию де ла Пьедад Фернанде удалось убедить в том, что она нашла младенца в плывшей по реке плетеной корзине. Урсуле суждено было умереть, так и не узнав тайны его рождения. Маленькая Амаранта Урсула, которая заглянула однажды в мастерскую, где Фернанда кормила малыша, тоже поверила истории о плавающей корзине. Аурелиано Второй, окончательно отдалившийся от жены из-за ее дикого поступка, исковеркавшего жизнь Меме, узнал о существовании внука только три года спустя, когда тот по недосмотру Фернанды вырвался из своего плена и появился на минуту в галерее - голый, нечесаный, с атрибутом мужского пола, напоминающим индюшачий клюв с его соплями, похожий не на человека, а на изображение людоеда в энциклопедии.
Фернанда не ожидала такой жестокой выходки со стороны своей неисправимой судьбы. Вместе с ребенком в дом словно вернулся позор, который, как она считала, ей удалось изгнать навсегда. Не успели еще унести раненого Маурисио Бабилонью, а Фернанда уже продумала до мельчайших подробностей план уничтожения всех следов бесчестья. Не посоветовавшись с мужем, она на следующий день собрала свой багаж, уложила в маленький чемодан три смены белья для дочери и за полчаса до отхода поезда явилась к Меме в спальню.
- Пошли, Рената, - сказала она.
Фернанда не дала никаких объяснений, Меме со своей стороны не ждала и не хотела их. Она не знала, куда они идут, ей это было безразлично, даже если бы ее повели на бойню. С того мгновения, как она услышала выстрел на заднем дворе и одновременно с ним крик боли, вырвавшийся у Маурисио Бабилоньи, Меме не сказала ни слова и больше уже не скажет до конца своей жизни. Когда мать велела ей выйти из спальни, она не причесалась, не умылась и села в поезд как сомнамбула, не обращая внимания даже на желтых бабочек, продолжавших кружиться над ее головой. Фернанда никогда не узнала, да и не пыталась выяснить, было ли каменное молчание дочери добровольным или девушка онемела после обрушившегося на нее удара. Меме почти не заметила, как они проехали по бывшим заколдованным землям. Она не видела тенистых нескончаемых банановых плантаций по обе стороны железнодорожного полотна. Не видела белых домов гринго с садами, иссушенными жарой и пылью, и женщин в коротких брюках и полосатых сине-белых кофточках, игравших в карты на верандах. Не видела волов, которые тащили по пыльным дорогам повозки, нагруженные бананами. Не видела девушек, которые, как рыбы, резвились в прозрачных реках, огорчая пассажиров поезда видом своих великолепных грудей, не видела грязных и нищих бараков, где жили рабочие, - вокруг этих бараков летали желтые бабочки Маурисио Бабилоньи, а в дверях сидели на своих горшках худые, зеленые дети и стояли беременные женщины, выкрикивающие разные непристойности вслед проходящему поезду. Бывало, раньше, когда Меме возвращалась из монастырской школы домой, эти мимолетные картины радовали ее, теперь они скользнули по сердцу, не оживив его. Она не взглянула в окно, даже когда пышущие влажным зноем плантации кончились и поезд пересек поле маков, среди которых все еще возвышался обуглившийся остов испанского галиона, и вышел потом в тот же прозрачный воздух, к тому же пенному и грязному морю, где почти сто лет назад разбились иллюзии Хосе Аркадио Буэндиа.
В пять часов дня прибыли на конечную станцию долины, и Фернанда вывела Меме из вагона. Они сели в маленький, похожий на летучую мышь экипаж, запряженный лошадью, задыхавшейся, как астматик, и проехали через унылый город; над его бесконечными улицами, над потрескавшейся от морской соли землей звучали такие же гаммы, которые в юности Фернанда слышала каждый день в часы сиесты. Они поднялись на речной пароход, чья железная, изъеденная ржавчиной обшивка дышала жаром, словно печь, а деревянное колесо, загребая воду лопастями, хлюпало, как пожарный насос. Меме заперлась в каюте. Дважды в день Фернанда ставила возле ее койки тарелку с едой и дважды в день уносила еду нетронутой, не потому, что Меме решила уморить себя голодом, а потому, что ей был противен запах пищи и желудок ее извергал обратно даже воду. Меме еще не подозревала, что горчичные ванны ей не помогли, так же как Фернанда не знала об этом до тех пор, пока почти через год ей не принесли ребенка. В душной каюте, измученная постоянным дрожанием железных переборок и невыносимым зловонием, исходящим от ила, поднимаемого со дна колесом парохода, Меме потеряла счет дням. Прошло много времени, прежде чем на ее глазах погибла в лопастях вентилятора последняя желтая бабочка и она наконец осознала, что Маурисио Бабилонья мертв и это уже непоправимо. Но Меме не отреклась от своего возлюбленного. Она продолжала думать о нем, пока они пробирались верхом на мулах через полную миражей пустыню, где блуждал Аурелиано Второй, искавший самую красивую женщину на земле, не переставала думать и когда они по индейским тропам поднялись в горы и вступили в мрачный город с каменистыми крутыми улицами, над которыми раздавался погребальный звон колоколов тридцати двух церквей. Ночь они провели в старинном заброшенном доме, в заросшей бурьяном комнате, постелью им служили доски, разложенные на полу Фернандой. Сорвав с окон шторы, давно превратившиеся в лохмотья, она бросила поверх голого дерева это тряпье, при каждом движении тела рассыпавшееся в прах. Меме угадала, где они находятся, потому что, лежа без сна, с содроганием увидела, как мимо прошел одетый в черное кабальеро, тот самый, которого в далекий сочельник принесли к ним в свинцовом сундуке. На следующий день, после мессы, Фернанда отвела ее в здание мрачного вида. Меме сразу узнала его по много раз слышанным рассказам матери о монастыре, где ее готовили в королевы, и поняла, что путешествие пришло к концу. Пока Фернанда разговаривала с кем-то в соседнем помещении, Меме ждала рядом в приемной, увешанной большими старинными портретами испанских епископов, написанными маслом, и дрожала от холода, потому что на ней все еще было платье из легкой ткани в черных цветочках и высокие ботинки, покоробившиеся от льдов пустыни. Она стояла посреди приемной в потоках желтого света, льющегося сквозь витражи, и думала о Маурисио Бабилонье, а потом из соседней комнаты вышла очень красивая послушница, держа на руках ее чемоданчик с тремя сменами белья. Дойдя до девушки, она, не останавливаясь, протянула ей руку и сказала:
- Пойдем, Рената.
Меме взяла эту руку и безропотно позволила увести себя. Когда Фернанда в последний раз увидела дочь, та шла, приноравливаясь к шагу послушницы, уже по ту сторону только что закрывшейся за ней железной решетки монастырского двора. Меме все еще думала о Маурисио Бабилонье - об исходившем от него запахе машинного масла, о свите из желтых бабочек - и будет думать о нем каждый день своей жизни, вплоть до того далеко осеннего утра, в которое она умрет от старости в мрачной больнице Кракова, умрет под чужим именем и так и не произнеся ни слова.
Фернанда возвратилась в Макондо в поезде, охраняемом вооруженными полицейскими. Во время путешествия ее поразили напряженные лица пассажиров, войска на улицах городов и селений, разлитое в воздухе ожидание чего-то значительного, что должно произойти, но Фернанда не понимала, в чем дело, пока, уже в Макондо, ей не рассказали, что Хосе Аркадио Второй подстрекает рабочих банановой плантации к забастовке. "Только этого нам не хватало, - сказала себе Фернанда. - Анархиста семье". Забастовка началась через две недели и не имела тех драматических последствий, которых все опасались. Рабочие отказывались срезать и грузить бананы по воскресеньям, их требование выглядело совершенно справедливым, и сам падре Антонио Исабель одобрил его, найдя, что оно отвечает Божеским законам. Победа этой забастовки, так же как и других, вспыхнувших в следующие месяцы, извлекла из безвестности бледную фигуру Хосе Аркадио Второго, прежде слывшего в народе человеком, способным лишь на то, чтобы наводнить город французскими шлюхами. С тем же внезапным приливом решительности, с каким он распродал некогда своих бойцовых петухов, собираясь организовать бессмысленное судоходное предприятие, Хосе Аркадио Второй отказался теперь от должности надсмотрщика банановой компании и встал на сторону рабочих. Очень скоро его объявили агентом международного заговора против общественного порядка. В одну из ночей недели, омраченной зловещими слухами, Хосе Аркадио Второй чудом спасся от четырех пуль, которые выпустил в него какой-то неизвестный, подкараулив на пути с подпольного собрания. Атмосфера последующих месяцев была такой напряженной, что даже Урсула ощутила это в своем лишенном света мирке, и ей почудилось, будто она снова переживает те роковые времена, когда ее сын Аурелиано набивал свои карманы гомеопатическими шариками заговора. Она хотела потолковать с Хосе Аркадио Вторым, поделиться с ним опытом пережитого, но Аурелиано Второй сообщил ей, что с ночи покушения никто не знает местопребывания его брата.
- Точь-в-точь Аурелиано! - воскликнула Урсула. - Похоже, что все в мире идет по кругу.
Фернанда была далека от треволнений этих дней. После страшной ссоры с мужем, возмущенным тем, что судьбой Меме распорядились без его согласия, Фернанда не соприкасалась с внешним миром. Аурелиано Второй грозился освободить свою дочь из монастыря - если понадобится, то и с помощью полиции, но Фернанда показала ему бумаги, из которых следовало, что Меме приняла монашеский обет по доброй воле. В действительности Меме подписала эти бумаги, находясь уже по другую сторону железной решетки, и сделала это с тем же безразличием ко всему, с каким позволила увезти себя из дому. В глубине души Аурелиано Второй не поверил подлинности предъявленных женой доказательств, как никогда не верил и тому, что Маурисио Бабилонья забрался к ним, намереваясь воровать кур, но оба объяснения помогли ему успокоить свою совесть, вернуться, не терзая себя, под крыло Петры Котес и возобновить в ее доме неистовое веселье и обильные пиры. Чуждая тревоге, охватившей весь город, глухая к страшным пророчествам Урсулы, Фернанда подкрутила последние гайки в механизме своего замысла. Она написала пространное письмо Хосе Аркадио, который скоро уже должен был получить сан клирика, и сообщила, что его сестра Рената заболела желтой лихорадкой и почила в мире. Потом предоставила Амаранту Урсулу заботам Санта Софии де ла Пьедад и принялась налаживать свою переписку с невидимыми целителями, расстроившуюся из-за несчастья с Меме. Прежде всего она назначила окончательную дату телепатической операции. Но невидимые целители ответили ей, что было неосторожно производить операцию, пока в Макондо не кончились беспорядки. Фернанда, охваченная нетерпением и очень плохо осведомленная, в следующем письме объяснила им, что никаких беспорядков в городе нет, а все дело в глупых выходках ее сумасброда деверя, который теперь увлекается профсоюзными дурачествами, как раньше был помешан на петушиных боях и судоходстве. Они еще не пришли к согласию в ту жаркую среду, когда в дом постучалась старая монахиня с плетеной корзиной в руках. Отворившая дверь Санта София де ла Пьедад подумала, что это чей-то подарок, и хотела взять у монашки ее ношу, покрытую изящной кружевной салфеткой. Но старуха запротестовала - ей приказали передать корзину лично и в строжайшей тайне донье Фернанде дель Карпио де Буэндиа. В корзине лежал сын Меме. Бывший духовник Фернанды объяснял ей в письме, что мальчик родился два месяца тому назад и они позволили себе окрестить его именем Аурелиано в честь деда, поскольку мать даже не разжала губ, чтобы выразить свою волю. Внутри Фернанды все восстало против такого глумления судьбы, но у нее хватило сил скрыть это от монахини.
- Скажем, что нашли его в корзине, которая плыла по реке, - улыбнулась она.
- Никто этому не поверит, - заметила монахиня.
- Если все этому верят в Священном Писании, - возразила Фернанда, - не вижу, почему бы им не поверить мне.
В ожидании обратного поезда монахиня осталась обедать в доме Буэндиа и ни разу больше не упомянула о ребенке, как ей это и велели в монастыре, но все равно Фернанду угнетало присутствие нежелательного свидетеля ее позора, и она пожалела, что вышел из моды средневековый обычай вешать гонца, явившегося с дурными вестями. Тогда Фернанда и приняла решение, как только уедет монахиня, утопить младенца в бассейне, но у нее не хватило на это духу, и она предпочла терпеливо ждать, пока беспредельная благодать Господня не избавит ее от обузы.
Новому Аурелиано уже исполнился год, когда напряжение, не оставлявшее Макондо, внезапно разрядилось взрывом. Хосе Аркадио Второй и другие профсоюзные вожаки, которые ушли в подполье, к концу недели неожиданно появились в городе и организовали демонстрацию в поселках банановой зоны. Полиция ограничивалась лишь наблюдением за порядком. Однако ночью в понедельник профсоюзных руководителей выволокли из постелей, надели им на ноги пятикилограммовые кандалы и отправили в тюрьму главного города провинции. Среди других были взяты Хосе Аркадио Второй и Лоренсо Гавилан, полковник, участник мексиканской революции, находившийся в изгнании в Макондо, который утверждал, что был свидетелем героических подвигов своего кума Артемио Круса [20]. Но меньше чем через три месяца все они уже снова оказались на свободе, потому что правительство и банановая компания не смогли прийти к соглашению о том, кто должен оплачивать питание арестованных. Новая волна недовольства была вызвана недоброкачественностью пищевых продуктов и каторжными условиями труда. Кроме того, рабочие жаловались, что им платят не деньгами, а бонами, на которые нельзя ничего купить, кроме виргинской ветчины в магазинах компании. Хосе Аркадио Второго посадили в тюрьму как раз за то, что он разоблачил систему бон. Он объяснил, что система удешевляет содержание торгового флота компании, ибо обратным рейсом суда везут товары для магазинов, а не будь этого груза, им пришлось бы ходить порожняком от Нового Орлеана до портов, где они загружаются бананами. Остальные претензии рабочих касались бытовых условий и медицинского обслуживания. Врачи компании не осматривали больных, а просто выстраивали их в очередь перед амбулаторией, и медицинская сестра клала каждому на язык по пилюле цвета медного купороса, независимо от того, чем страдал пациент - малярией, триппером или запором. Это была до такой степени общая терапия, что дети становились в очередь по нескольку раз и, вместо того чтобы глотать пилюли, уносили их домой, где использовали при игре в лото вместо фишек. Рабочие жили в страшной скученности в развалившихся бараках. Инженеры не потрудились построить им отхожие места, а поставили в поселках на рождество по одной переносной уборной на каждые пятьдесят человек, показав при всем честном народе, как следует пользоваться этими сооружениями, чтобы они служили подольше. Одряхлевшие адвокаты в черных сюртуках, которые в былые дни осаждали полковника Аурелиано Буэндиа, а теперь представляли интересы банановой компании, опровергали все обвинения рабочих с ловкостью, граничившей с колдовством. А когда рабочие составили общую, единогласно одобренную петицию, то прошло немало времени, прежде чем удалось официально довести ее до сведения банановой компании. Стоило только сеньору Брауну услышать о петиции, как он тотчас же прицепил к поезду свой великолепный вагон со стеклянной крышей и исчез из Макондо вместе с наиболее крупными представителями фирмы. Однако в следующую субботу рабочие разыскали одного из них в борделе, где он лежал голый с женщиной, согласившейся заманить его в ловушку, и заставили подписать копию петиции. Траурные законники тем не менее доказали на суде, что этот человек не имел никакого отношения к банановой компании, и, чтобы никто не усомнился в их аргументах, вынудили власти посалить его в тюрьму как самозванца. Позже рабочие захватили самого сеньора Брауна, путешествовавшего инкогнито в третьем классе, и заставили его подписать другую копию петиции. На следующий день он предстал перед судьями, волосы у него были выкрашены в черный цвет, и говорил он на безукоризненном испанском языке. Адвокаты доказали, что это не сеньор Джек Браун, главный директор банановой компании, уроженец города Пратвилл, штат Алабама, а безобидный торговец лечебными травами, родившийся в Макондо и там же окрещенный именем Дагоберто Фонсека. Вскоре, после новой попытки рабочих добраться до сеньора Брауна, законники развесили в общественных местах копии свидетельства о его смерти, заверенного консулами и советниками посольства и удостоверявшего, что девятого июня Джек Браун был раздавлен пожарной машиной в Чикаго. Устав от этого казуистического бреда, рабочие махнули рукой на местные власти и обратились со своими жалобами в верховные судебные органы. Но и там фокусники от юриспруденции доказали, что требования рабочих совершенно незаконны по той простой причине, что в штатах у банановой компании нет, никогда не было и не будет никаких рабочих - она их нанимала от случая к случаю для работ, носивших временный характер. Так были развеяны лживые измышления о виргинской ветчине, чудодейственных пилюлях и рождественских уборных, и решением суда было установлено и торжественно провозглашено повсюду, что рабочих как таковых не существовало. Началась мощная забастовка. Работы на плантациях прекратились, фрукты гнили на корню, поезда из ста двадцати вагонов стояли неподвижно в тупиках железной дороги. Города и селения наполнились безработными. На улице Турков наступила нескончаемая суббота, в бильярдной "Отеля Хакоба" у столов круглые сутки толклись игроки, ожидая своей очереди. В тот день, когда было объявлено, что армия получила приказ восстановить общественный порядок, Хосе Аркадио Второй как раз находился в бильярдной. Хотя он и не был наделен даром ясновидения, но это сообщение воспринял как предвестие смерти, которой ждал с того далекого утра, когда полковник Геринельдо Маркес позволил ему посмотреть на расстрел. Однако дурное предчувствие не лишило его свойственной ему выдержки. Он ударил кием по шару и сделал задуманный карамболь. Через некоторое время грохот барабанов, лающие звуки горна, суета и крики на улице сказали ему, что не только партии в бильярд, но и другой безмолвной и одинокой игре, которую он со дня той казни на рассвете вел с самим собой, настал конец. Тогда он вышел на улицу и увидел их. Там было три полка, от их мерного шага под барабанный бой тряслась земля. Сияющий полдень пропитался зловонным дыханием этого многоглавого дракона. Солдаты были низкорослые, плотные, грубые. От них исходил запах лошадиного пота и распаренной на солнце сыромятной кожи, и чувствовалось в этих людях молчаливое и неодолимое бесстрашие жителей гор. Хотя ушел целый час, пока они промаршировали мимо Хосе Аркадио Второго, можно было подумать, что тут не больше нескольких отделений, которые все ходят и ходят по кругу, до того они были похожи друг на друга, словно дети одной матери, и все с одинаково тупым видом несли на себе тяжесть ранцев и фляг, и позор винтовок с примкнутыми штыками, и чумной бубон слепого повиновения, и чувство чести. Со своего сумрачного ложа Урсула услышала их шаг и подняла руку, сложив пальцы крестом. Санта София де ла Пьедад на мгновение застыла, склонившись над расшитой скатертью, которую кончала гладить, и подумала о своем сыне, Хосе Аркадио Втором, а тот стоял в дверях "Отеля Хакоба" и невозмутимо смотрел, как проходят последние солдаты.
По законам военного положения войска должны были принять на себя роль посредника в споре, но никаких попыток к примирению сторон сделано не было. После того как солдаты продемонстрировали свою силу, пройдя через Макондо, они составили винтовки в козлы и начали срезать бананы и нагружать выведенные из тупиков поезда. Рабочие, до сих пор спокойно выжидавшие, ушли в леса и, вооруженные только мачете, повели борьбу против штрейкбрехеров. Они сожгли усадьбы и магазины компании, разобрали железнодорожное полотно, чтобы помешать движению поездов, которые теперь расчищали себе путь пулеметным огнем, перерезали телефонные и телеграфные провода. Вода в оросительных каналах окрасилась кровью. Сеньор Браун, сидевший живой и невредимый в электрифицированном курятнике, был под охраной солдат вывезен из Макондо со своей семьей и семьями своих соотечественников и доставлен в безопасное место. События уже грозили перерасти в неравную и кровопролитную гражданскую войну, когда власти обратились к рабочим с призывом собраться всем в Макондо. В обращении указывалось, что гражданский и военный глава провинции прибудет в город в следующую пятницу и разберется в конфликте.
Хосе Аркадио Второй находился в толпе, которая стеклась к станции с утра в пятницу. Накануне он принял участие в совещании профсоюзных руководителей, где ему и полковнику Гавилану поручили смешаться с народом и направлять его действия в зависимости от обстоятельств. Хосе Аркадио Второму было не по себе: с тех пор, как стало известно, что войска установили вокруг привокзальной площади пулеметы, а обнесенный железной решеткой городок банановой компании защищен пушками, он все время чувствовал во рту какой-то солоновато-горький привкус. Около двенадцати часов дня, ожидая запаздывающий поезд, более трех тысяч людей - рабочие, женщины и дети - заполнили открытое пространство перед станцией и столпились в прилегающих улицах, которые солдаты перекрыли пулеметами. На первых порах это напоминало скорее праздничное гулянье. С улицы Турков притащили столы с фритангой, ларьки с напитками, и народ бодро переносил утомительное ожидание и палящее солнце. Незадолго до трех часов прошел слух, что поезд с официальными лицами прибудет не раньше завтрашнего дня. Уставшая толпа испустила вздох разочарования. Какой-то старший лейтенант поднялся на крышу станционного павильона, откуда глядели на толпу дула четырех пулеметов, и призвал всех к тишине. Возле Хосе Аркадио Второго стояла толстая босая женщина с двумя детьми, примерно четырех и семи лет. Она взяла на руки младшего и попросила Хосе Аркадио Второго, которого совсем не знала, поднять другого ребенка, чтобы он мог лучше слышать, что скажут. Хосе Аркадио Второй посадил мальчика себе на плечи. Много лет спустя этот мальчик будет всем рассказывать, и никто не будет ему верить, что он видел, как старший лейтенант читал в граммофонную трубу декрет номер четыре гражданского и военного главы провинции. Декрет был подписан генералом Карлосом Кортесом Варгасом и его секретарем майором Энрике Гарсиа Исарой и в трех параграфах из восьмидесяти слов объявлял забастовщиков "бандой преступников" и уполномочивал войска стрелять в них, не жалея патронов.
Декрет вызвал оглушительную бурю протестов, но тут лейтенанта на крыше павильона сменил капитан и, размахивая граммофонной трубой, показал, что он хочет говорить. Толпа снова замолкла.
- Дамы и господа, - сказал капитан тихо, медленно и немного устало, - в вашем распоряжении пять минут, чтобы разойтись.
Свист, улюлюканье, крики заглушили звуки горна, возвестившего начало срока. Никто не двинулся с места.
- Пять минут истекло, - сказал капитан тем же тоном. - Еще одна минута, и будет открыт огонь.
Хосе Аркадио Второй, покрывшийся ледяным потом, снял мальчика с плеч и передал его матери. "С этих мерзавцев станется начать стрельбу", - прошептала она. Хосе Аркадио Второй не успел ответить, потому что в ту же минуту он узнал хриплый голос полковника Гавилана, который, словно эхо, громко повторил слова, сказанные женщиной. Опьяненный напряжением момента и поразительно глубокой тишиной, к тому же уверенный, что нет силы, способной сдвинуть с места эти толпу, оцепеневшую под пристальным взглядом смерти, Хосе Аркадио Второй поднялся на носки и, в первый раз за всю свою жизнь возвысив голос, крикнул через головы стоящих впереди:
- Ублюдки! Подавитесь вы этой минутой!
Как только отзвучали эти слова, случилось нечто, вызвавшее у Хосе Аркадио Второго не ужас, а впечатление какой-то нереальности происходящего. Капитан дал приказ открыть огонь, и на него тотчас же откликнулись четырнадцать пулеметов. Но все это напоминало фарс. Казалось, что стреляют холостыми патронами: пулеметы захлебывались оглушительным треском, исступленно плевались огнем, однако из плотно сбившейся толпы не вырывалось ни единого крика, даже ни единого вздоха, словно все внезапно окаменели и стали неуязвимыми. И вдруг предсмертный вопль, донесшийся со стороны станции, развеял чары: "А-а-а-а, мама!" Будто мощный сейсмический толчок с гулом вулкана, ревом топота всколыхнул центр толпы и в одно мгновение распространился на всю площадь. Хосе Аркадио Второй едва успел схватить на руки мальчика, а мать с другим ребенком уже была увлечена центробежной силой бегущей в панике толпы.
Много лет спустя мальчик все будет рассказывать, хоть соседи и объявят его выжившим из ума стариком, как Хосе Аркадио Второй поднял его над головой и, почти вися в воздухе, словно плавая в охватившем толпу ужасе, дал потоку втянуть себя в одну из прилегающих к площади улиц. Вознесенный над толпой, мальчик увидел сверху, как вливавшаяся в улицу масса людей стала приближаться к углу и пулеметы, которые стояли там, открыли огонь. Несколько голосов крикнуло одновременно:
- Ложись! Ложись!
Те, кто находился в передних рядах, уже легли, скошенные пулеметными очередями. Оставшиеся в живых, вместо того чтобы упасть на землю, повернули обратно на площадь. И тогда паника ударила своим хвостом, как дракон, и швырнула их плотной волной на другую, двигавшуюся им навстречу волну, отправленную другим ударом дракона хвоста с другой улицы, где тоже без передышки стреляли пулеметы. Люди оказались запертыми, словно скот в загоне: они крутились в гигантском водовороте, который постепенно стягивался к своему эпицентру, потому что края его все время обрезались по кругу - как это бывает, когда чистишь луковицу, - ненасытными и планомерно действующими ножницами пулеметного огня. Мальчик увидел женщину со сложенными крестом руками, она стояла на коленях посреди пустого пространства, каким-то таинственным образом ставшего заповедным для пуль. Туда и сбросил ребенка Хосе Аркадио Второй, рухнув на землю с лицом, залитым кровью, за мгновение до того, как нахлынувший гигантский человеческий вал смел и пустое пространство, и коленопреклоненную женщину, и сияние высокого знойного неба, и весь этот подлый мир, в котором Урсула Игуаран продала столько своих зверушек из леденца.
Когда Хосе Аркадио Второй пришел в себя, он лежал на спине и вокруг было темно. Он понял, что едет в каком-то бесконечно длинном и бесшумном поезде, голова его сжата коркой запекшейся крови и все кости болят. Невыносимо хотелось спать. Собираясь проспать много часов подряд, здесь, где он в безопасности от всех ужасов и гнусностей, Хосе Аркадио Второй повернулся на тот бок, который болел меньше, и только тут заметил, что лежит на трупах. Ими был набит весь вагон, лишь посредине оставался свободный проход. После бойни прошло, должно быть, несколько часов, потому что трупы были такой температуры, как гипс осенью, и, так же как гипс, напоминали на ощупь окаменевшую пену, и те, кто принес их сюда, имели время уложить их рядами, как укладывают обычно грозди бананов. Пытаясь спастись от этого кошмара, Хосе Аркадио Второй переползал из вагона в вагон к голове поезда и при вспышках света, мелькавшего в щелях между планками обшивки, когда состав проносился мимо спящих поселков, видел мертвых мужчин, мертвых женщин, мертвых детей, которых везли, чтобы сбросить в море, как бракованные бананы. Он узнал только двоих: женщину, торговавшую прохладительными напитками на площади, и полковника Гавилана - на руке полковника все еще был намотан пояс с пряжкой из мексиканского серебра, с его помощью он пытался расчистить себе дорогу в охваченной паникой что комната была закрыта уже много лет, воздух здесь казался прыгнул в темноту и лежал в канаве, пока весь поезд не прошел мимо. Это был самый длинный состав из всех виденных им - почти двести товарных вагонов, по паровозу с каждого конца и третий паровоз в центре. На поезде не было никаких огней, даже красных и зеленых сигнальных фонарей, он бесшумно и стремительно скользил по рельсам. На крышах вагонов виднелись темные фигуры солдат возле пулеметов.
Около полуночи хлынул проливной дождь. Хосе Аркадио Второй не знал, где он выпрыгнул, но понимал, что если будет идти в направлении, противоположном тому, куда ушел поезд, то придет в Макондо. После более чем трех часов пути, промокнув до костей и испытывая страшную головную боль, он увидел в рассветной полумгле первые дома города. Привлеченный запахом кофе, он вошел в кухню, где какая-то женщина с ребенком на руках стояла, склонившись над очагом.
- Здравствуйте, - сказал он, совершенно обессиленный. - Я Хосе Аркадио Второй Буэндиа.
Он произнес свое имя полностью, буква за буквой, чтобы убедиться в том, что он жив. И хорошо сделал, так как женщина, увидев в дверях мрачного, истощенного человека, запачканного кровью и отмеченного печатью смерти, решила, что перед ней привидение. Она узнала Хосе Аркадио Второго. Принесла одеяло, чтобы он завернулся, пока она высушит у очага его одежду, согрела воду, чтобы он мог промыть свою рану - у него была только содрана кожа, - и дала ему чистую пеленку перевязать голову. Потом поставила перед ним небольшую чашку кофе без сахара, которую, как ей рассказывали, пьют Буэндиа, и развесила одежду у огня.
Хосе Аркадио Второй не произнес ни слова, пока не допил кофе.
- Там было, наверное, тысячи три, - прошептал он.
- Чего?
- Мертвых, - объяснил он. - Наверное, все, кто собрался на станции.
Женщина посмотрела на него с жалостью. "Здесь не было мертвых, - возразила она. - Со времен твоего родича, полковника Аурелиано Буэндиа, в Макондо ничего не случалось". В трех кухнях, где побывал Хосе Аркадио Второй, прежде чем добрался до своего дома, ему сказали то же самое: "Не было мертвых". Он прошел через привокзальную площадь, увидел нагроможденные один на другой столы для фританги и не обнаружил никаких следов бойни. Улицы под непрекращающимся дождем были пустынны, в наглухо закрытых домах не было заметно даже признаков жизни. Единственным свидетелем того, что здесь есть люди, был звон колоколов, призывавший к утрени. Хосе Аркадио Второй постучал в дверь дома полковника Гавилана. Беременная женщина, которую он до этого видел много раз, захлопнула дверь у него перед носом. "Он уехал, - сказала она испуганно. - Вернулся к себе на родину". У главного входа в электрифицированный курятник, как всегда, стояли двое местных полицейских, в своих плащах и клеенчатых шлемах они были похожи на каменные изваяния под дождем. На окраинной улочке антильские негры распевали хором псалмы. Хосе Аркадио Второй перепрыгнул через ограду двора и вошел в кухню дома Буэндиа. Санта София де ла Пьедад сказала ему шепотом: "Смотри, чтоб тебя не увидела Фернанда. Она уже встала". Как будто выполняя некое тайное соглашение, Санта София де ла Пьедад отвела сына в "горшечную комнату", застелила для него полуразвалившуюся раскладную кровать Мелькиадеса, а в два часа дня, когда Фернанда легла спать, передала ему в окно тарелку с едой.
Аурелиано Второй ночевал дома, потому что там его застал дождь, и в три часа дня он все еще ждал, когда прояснится. Санта София де ла Пьедад по секрету сообщила ему о появлении брата, и он пошел в комнату Мелькиадеса. Аурелиано Второй тоже не поверил ни в историю о бойне на площади, ни в ночной кошмар с нагруженным трупами поездом, который шел к морю. Накануне вечером в Макондо было оглашено чрезвычайное заявление правительства, сообщавшее, что рабочие подчинились приказу покинуть станцию и мирными колоннами разошлись по домам. В заявлении также доводилось до сведения народа, что вожаки профсоюзов, проникшись высоким патриотизмом, свели свои требования к двум пунктам: реформа медицинского обслуживания и постройка отхожих мест при бараках. Позже Аурелиано Второй узнал, что, уладив дело с рабочими, военные власти поспешили известить об этом сеньора Брауна, и он не только согласился удовлетворить новые требования, но даже предложил устроить за счет компании трехдневное народное гулянье и отпраздновать примирение. Однако когда военные спросили его, на какое число можно назначить подписание соглашения, он поглядел в окно, на озаряемое вспышками молний небо, и сделал жест, выражавший полную неопределенность.
- Вот разгуляется погода, - сказал он. - На время дождей мы приостанавливаем всякую деятельность.
Дождей не было целых три месяца - стоял засушливый сезон. Но как только сеньор Браун объявил о своем решении, во всей банановой зоне хлынул тот самый проливной дождь, что захватил Хосе Аркадио Второго по дороге в Макондо. Ливень продолжался и через неделю после этого. Официальная версия, которую тысячи раз повторяли и вдалбливали населению всеми имевшимися в распоряжении правительства средствами информации, в конце концов была навязана каждому: мертвых не было, удовлетворенные рабочие вернулись к своим семьям, а банановая компания приостановила работы до конца дождей. Военное положение сохранялось на тот случай, если непрекращающиеся ливни вызовут какое-нибудь бедствие и понадобится принимать чрезвычайные меры, но войска были отведены в казармы. Днем солдаты, засучив штаны до колен, бродили по улицам, превратившимся в бурные потоки, и пускали с ребятишками кораблики. Ночью, после наступления комендантского часа, они вышибали ударами прикладов двери, вытаскивали подозреваемых из постелей и уводили туда, откуда не было возврата. Все еще велись поиски и уничтожение преступников, убийц, поджигателей и нарушителей декрета номер четыре, но военные отрицали это даже перед родными своих жертв, переполнявшими приемную начальника гарнизона в надежде узнать о судьбе арестованных. "Я уверен, что вам это просто приснилось, - твердил начальник гарнизона. - В Макондо ничего не произошло, ничего не происходит и никогда ничего не произойдет. Это счастливый город". Так были уничтожены все профсоюзные вожаки.
Уцелел лишь один Хосе Аркадио Второй. Однажды ночью, в феврале, двери дома затряслись от ударов. Стучали прикладами - этот стук ни с чем нельзя было спутать. Аурелиано Второй, который все еще ждал, когда прояснится, чтобы выйти из дому, открыл дверь и увидел шестерых солдат во главе с офицером в мокрых от дождя плащах. Не сказав ни слова, они обыскали дом, комнату за комнатой, шкаф за шкафом, и гостиные, и кладовые. Урсула проснулась, когда зажгли свет в ее комнате, и, пока шел обыск, лежала затаив дыхание, но сделала из пальцев крест и все время направляла его туда, куда переходили солдаты. Санта София де ла Пьедад успела разбудить Хосе Аркадио Второго, спавшего в комнате Мелькиадеса, однако ему сразу стало ясно, что пытаться бежать слишком поздно. Санта София де ла Пьедад снова заперла дверь, а он надел рубаху и ботинки, сел на постель и стал ждать, когда они появятся. В этот момент они обыскивали ювелирную мастерскую. Офицер приказал отпереть висячий замок, быстрым взмахом фонаря обвел помещение, увидел рабочий стол, стеклянный шкаф для флаконов с кислотами, инструменты, лежавшие на тех же местах, где их оставил хозяин, и, казалось, понял, что в этой комнате никто не живет. Но тем не менее коварно спросил Аурелиано Второго, не ювелир ли он, тот объяснил, что здесь была мастерская полковника Аурелиано Буэндиа. "Так!" - сказал офицер, зажег свет и отдал приказ произвести тщательный обыск, от которого не укрылись восемнадцать золотых рыбок, - оставшись нерасплавленными, они лежали в жестяной банке, за флаконами. Офицер высыпал их на стол и внимательно рассмотрел каждую, после чего заметно смягчился. "Я бы хотел взять себе одну, если вы позволите, - сказал он. - В свое время они были опознавательным знаком мятежников, но сейчас это реликвия". Он был совсем молодой, почти юноша, но держался очень уверенно, и только теперь стало заметно, что в нем есть нечто привлекательное, располагающее. Аурелиано Второй подарил ему золотую рыбку. У офицера радостно, как у ребенка, заблестели глаза, он спрятал рыбку в карман, а остальные бросил в банку и поставил ее на место.
- Такому подарку цены нет, - заметил он. - Полковник Аурелиано Буэндиа был одним из наших самых великих людей.
Однако этот приступ человечности не повлиял на его профессиональное поведение. Перед дверью в комнату Мелькиадеса Санта София де ла Пьедад прибегла к последней оставшейся у нее в запасе уловке. "Здесь уже почти сто лет никто не живет", - сказала она. Офицер заставил открыть комнату, пробежал по ней лучом фонаря, и Аурелиано Второй и Санта София де ла Пьедад увидели арабские глаза Хосе Аркадио Второго в тот момент, когда блик света скользнул по его лицу, и поняли, что это конец одной тревоги и начало другой, спасение от которой только в смирении. Однако офицер продолжал водить лучом фонаря по комнате и не проявил никаких признаков заинтересованности, пока не обнаружил семьдесят два горшка, сложенных штабелями в шкафу. Тогда он зажег свет. Хосе Аркадио Второй, более чем когда-либо торжественный и задумчивый, сидел на краю койки, готовый встать и пойти. За ним виднелись полки с растрепанными книгами и свитками пергаментов, все еще чистый и прибранный рабочий стол с чернильницами, все еще полными чернил. В комнате был тот же свежий и прозрачный воздух, та же неподвластность пыли и разрушению, которые помнил с детства Аурелиано Второй и которые не умел замечать один лишь полковник Аурелиано Буэндиа. Но внимание офицера было приковано только к горшкам.
- Сколько человек живет в доме? - спросил он.
- Пять.
Офицер, очевидно, был в недоумении. Взгляд его остановился на том пространстве, где Аурелиано Второй и Санта София де ла Пьедад продолжали видеть Хосе Аркадио Второго; теперь и сам Хосе Аркадио Второй заметил, что военный смотрит на него, не видя его. Потом офицер выключил свет и прикрыл дверь. Когда он заговорил с солдатами, Аурелиано Второй понял, что молодой военный видел комнату Мелькиадеса теми же глазами, какими видел ее полковник Аурелиано Буэндиа.
- Сюда действительно уже лет сто по крайней мере никто не заглядывал, - сказал офицер своим солдатам. - Тут, наверное, даже змеи водятся.
Когда дверь закрылась, Хосе Аркадио Второй почувствовал уверенность, что его война пришла к концу. За много лет до этого полковник Аурелиано Буэндиа рассказывал ему о притягательной силе войны и пытался доказать свое утверждение бесчисленными примерами из собственной жизни. Хосе Аркадио Второй поверил ему. Но в ту ночь, пока офицер глядел на него, не видя его, он вспомнил о напряжении последних месяцев, о мерзостях тюрьмы, о панике на станции, о поезде, груженном трупами, и пришел к заключению, что полковник Аурелиано Буэндиа просто шарлатан или дурак. Он не понимал, зачем нужно было тратить столько слов, чтоб объяснить, что ты испытываешь на войне, когда достаточно всего лишь одного слова: страх. В комнате Мелькиадеса он, защищенный разлитым в ней колдовским светом, шумом дождя, чувством своей невидимости, обрел тот покой, которого не имел ни одной минуты за всю свою прошлую жизнь; единственное, что еще вызывало в нем страх, была мысль, как бы его не похоронили заживо. Он рассказал об этом Санта Софии де ла Пьедад, носившей ему пищу, и та обещала сделать все возможное, прожить как можно дольше и удостовериться собственными глазами, что его хоронят мертвым. Тогда, освободившись наконец от всяких страхов, Хосе Аркадио Второй занялся изучением пергаментов Мелькиадеса, и чем меньше он понимал их, тем с большим удовольствием продолжал изучать. Он привык к шуму дождя, который через два месяца уже превратился в новую форму тишины, и его одиночество нарушалось лишь появлением Санта Софии де ла Пьедад. Он упросил ее оставлять еду на подоконнике, а на дверь повесить замок. Другие члены семьи забыли о Хосе Аркадио Втором, даже Фернанда, не возражавшая против пребывания деверя в доме с тех пор, как ей стало известно, что офицер застал его в комнате, но не увидел. Через полгода заточения Хосе Аркадио Второго, когда войска покинули Макондо, Аурелиано Второй, жаждавший поболтать с кем-нибудь, пока перестанет дождь, снял замок с дверей комнаты. Как только он вошел, в нос ему сразу ударило зловоние от горшков - они стояли на полу и были неоднократно использованы по назначению. Хосе Аркадио Второй, облысевший, безразличный к тошнотворным, отравляющим воздух испарениям, продолжал читать и перечитывать непонятные пергаменты. Он весь светился каким-то ангельским сиянием. При звуке открывшейся двери он лишь поднял глаза от стола и снова опустил их, но брату было достаточно и этого короткого мгновения, чтобы увидеть в его взгляде повторение непоправимой судьбы прадеда.
- Их было больше трех тысяч, - только и сказал Хосе Аркадио Второй. - Я уверен, что там были все, кто собрался на станции.

x x x

Дождь лил четыре года одиннадцать месяцев и два дня. Порой он словно бы затихал, и тогда все жители Макондо в ожидании скорого конца ненастья надевали праздничные одежды, и на лицах у них теплились робкие улыбки выздоравливающих; однако вскоре население города привыкло к тому, что после каждого такого просвета дождь возобновляется с новой силой. Гулкие раскаты грома раскалывали небо, с севера на Макондо налетали ураганные ветры, они сносили крыши, валили стены, с корнем вырывали последние банановые деревья, оставшиеся на плантациях. Но, как и во времена бессонницы, которую Урсула часто вспоминала в те дни, само бедствие подсказывало лекарства против порожденной им скуки. Аурелиано Второй был одним из самых упорных борцов с бездельем. Накликанная сеньором Брауном буря захватила его в доме у Фернанды, куда он заглянул в тот вечер по какому-то пустячному поводу. Фернанда предложила своему супругу поломанный зонтик, отыскавшийся в стенном шкафу. "Не нужно, - сказал Аурелиано Второй. - Я побуду здесь, пока не пройдет дождь". Конечно, эта фраза не могла считаться нерушимой клятвой, но Аурелиано Второй твердо намеревался сдержать свое слово. Его одежда осталась в доме Петры Котес, и каждые три дня он стаскивал с себя все, что на нем было, и в одних кальсонах ждал, пока ему постирают. Чтобы не скучать, он взялся устранить все изъяны, накопившиеся в доме. Он прилаживал дверные петли, смазывал замки, привинчивал засовы и выпрямлял шпингалеты. В течение нескольких месяцев можно было видеть, как он бродит по дому, таская под мышкой ящик с инструментами, который, должно быть, забыли цыгане еще при Хосе Аркадио Буэндиа, и никто не знал почему - то ли от физической работы, то ли от дьявольской скуки, то ли от вынужденного воздержания, - но его брюхо постепенно опадало, как пустеющий бурдюк с вином, его лицо, напоминающее блаженную морду гигантской черепахи, теряло свой багрово-красный оттенок, двойной подбородок сглаживался, и наконец Аурелиано Второй похудел настолько, что начал сам завязывать шнурки своих ботинок. Глядя, как он старательно прилаживает дверные щеколды и разбирает на части стенные часы, Фернанда подумала, не впал ли ее супруг в грех переливания из пустого в порожнее, подобно полковнику Аурелиано Буэндиа с его золотыми рыбками, Амаранте с ее пуговицами и саваном, Хосе Аркадио Второму с пергаментами и Урсуле, вечно пережевывающей свои воспоминания. Но это было не так. Просто дождь все перевернул вверх ногами, и даже у бесплодных механизмов, если их не смазывали каждые три дня, между шестеренками прорастали цветы, нити парчовых вышивок покрывались ржавчиной, а в отсыревшем белье заводились водоросли шафранного цвета. Воздух был настолько пропитан влагой, что рыбы могли бы проникнуть в дом через открытую дверь, проплыть по комнатам и выплыть из окон. Однажды утром Урсула проснулась, чувствуя страшную слабость - предвестие близкого конца, - и уже попросила было положить ее на носилки и отнести к падре Антонио Исабелю, но тут Санта София де ла Пьедад обнаружила, что вся спина старухи усеяна пиявками. Раздувшихся тварей прижигали головешками и отрывали одну за другой, чтобы они не высосали из Урсулы последние остатки ее крови. Пришлось вырыть сточные канавы, отвести воду из дома, очистить его от жаб и улиток - только после этого можно было вытереть полы, убрать кирпичи из-под ножек кроватей и ходить в ботинках. Занятый сотнями мелочей, которые требовали его внимания, Аурелиано Второй не замечал приближения старости, но однажды вечером, когда он неподвижно сидел в качалке, созерцая ранние сумерки, и думал о Петре Котес, не испытывая при этом никакого волнения, он вдруг почувствовал, что стареет. Казалось, ничто не мешало ему вернуться в пресные объятия Фернанды, чья красота с приходом зрелости расцвела его больше, но дождь смыл все желания и наполнил его безразличным спокойствием пресытившегося человека. Аурелиано Второй улыбнулся при мысли, чего бы он только не вытворял раньше в такой дождь, затянувшийся на целый год. Одним из самых первых он привез в Макондо цинковые листы, и это было задолго до того, как банановая компания ввела в моду цинковые крыши. Он раздобыл их, чтобы покрыть крышу над спальней Петры Котес и наслаждаться ощущением глубокой близости, которое в те времена вызывал у него шум дождя. Но даже эти воспоминания о былых безумствах и причудах молодости не взволновали Аурелиано Второго, как будто в последней гулянке он истощил все запасы своей чувственности и в награду получил дивное свойство - способность думать о прошлых радостях без горечи и раскаяния. На первый взгляд казалось, что дождь наконец дал ему возможность спокойно сесть и поразмышлять на досуге, а ящик с масленками и плоскогубцами разбудил в его душе запоздалую тоску по тем полезным делам, которыми он мог бы заняться и не занялся, но это было не так: любовь к оседлости и домашнему уюту, одолевшая Аурелиано Второго, не зависела ни от воспоминаний, ни от горького жизненного опыта. Ее породил дождь, вызвал из прошлого, из того далекого детства, когда он читал в комнате Мелькиадеса волшебные сказки о коврах-самолетах и китах, проглатывающих целые корабли со всем экипажем. В один из таких дней по недосмотру Фернанды и пробрался в галерею маленький Аурелиано. Аурелиано Второй сразу признал в мальчике своего внука. Он подстриг ему волосы, одел его, научил не пугаться людей, и вскоре уже никто не сомневался в том, что это законный Аурелиано Буэндиа, наделенный всеми характерными родовыми признаками: торчащими скулами, удивленным взглядом и одиноким видом. С тех пор Фернанда успокоилась. Она давно уже пыталась обуздать свою гордыню, но не знала, как это сделать, ибо чем больше она думала о возможных выходах из создавшегося положения, тем менее разумными они ей казались. Знай она, что Аурелиано Второй примет неожиданного внука так, как он это сделал - с добродушной снисходительностью дедушки, она не прибегала бы ко всяким уверткам и отсрочкам и еще с прошлого года отказалась бы от умерщвления своей плоти. Для Амаранты Урсулы, уже сменившей к тому времени молочные зубы на постоянные, племянник был живой игрушкой, которой она развлекалась в томительные часы дождя. Как-то раз Аурелиано Второй вспомнил, что в бывшей спальне Меме валяется всеми забытая английская энциклопедия. Он взялся показывать детям картинки: сначала изображения животных, потом географические карты, пейзажи далеких стран, портреты знаменитых людей. Аурелиано Второй не умел читать по-английски и с трудом мог распознать лишь наиболее известные города и самых прославленных знаменитостей, поэтому ему пришлось изобретать имена и самому выдумывать пояснения к рисункам, дабы удовлетворить ненасытное детское любопытство.
Фернанда и в самом деле поверила, что ее супруг не преминет вернуться к своей сожительнице, как только распогодится. Вначале она опасалась, как бы он не попытался проскользнуть в ее собственную спальню, тогда ей пришлось бы пройти через постыдное объяснение и рассказать ему, что после рождения Амаранты Урсулы она утратила способность к супружеской жизни. Эти страхи и послужили причиной усиленной переписки Фернанды с невидимыми целителями, которую то и дело нарушали перебои в почтовой связи. В первые месяцы дождя буря вызвала несколько железнодорожных катастроф, и Фернанда из одного письма невидимых целителей поняла, что ее послания не дошли по назначению. Позже, когда связь с неизвестными корреспондентами окончательно прекратилась, она всерьез подумывала, не надеть ли ей маску тигра, которую носил ее муж на кровавом карнавале, и не пойти ли под вымышленным именем на прием к врачам банановой компании. Но от одной из женщин, часто заносивших в дом новые известия о бедствиях, причиненных потопом, она узнала, что компания вывезла свои амбулатории в те края, где нет дождей. Тогда Фернанда перестала надеяться. Она покорилась судьбе и принялась ждать, пока не утихнет дождь и снова не заработает почта, а до тех пор врачевала свои тайные недуги домашними средствами, ибо предпочла бы умереть, чем отдаться в руки последнего оставшегося в Макондо доктора, чудаковатого француза, который питался травой, словно лошадь или осел. Она сблизилась с Урсулой, надеясь выведать у нее какой-нибудь спасительный рецепт. Но ханжеская привычка не называть вещи своими именами заставила Фернанду поменять причины на следствия, объявить кровотечения жаром. В таком виде ее болезни казались ей менее постыдными, и Урсула резонно заключила, что заболевание не утробного, а желудочного характера, и посоветовала принять каломель. Не будь этой хвори, в которой любая другая женщина, не страдающая болезненной стыдливостью, не обнаружила бы для себя ничего позорного, и не пропадай у нее письма, Фернанда не обращала бы внимания на дождь, ибо в конце концов всю свою жизнь она коротала так, словно за окнами неистовствует проливной ливень. Она не изменила часы трапез и не отказалась ни от одной из своих привычек. Под ножки стола подкладывали кирпичи, стулья громоздили на толстые доски - иначе обедающие промочили бы ноги, - а Фернанда по-прежнему продолжала стелить скатерти из голландского полотна, расставлять китайский сервиз и зажигать перед ужином свечи в канделябрах, так как, по ее глубочайшему убеждению, стихийное бедствие не могло служить поводом для нарушения раз заведенных правил. Никто из обитателей дома не показывался на улице. Если бы Фернанда могла, она бы закрыла навсегда все входные двери еще задолго до начала дождя, ибо, по ее мнению, двери были изобретены лишь для того, чтобы их запирать, а интересоваться событиями, происходящими на улице, - занятие, достойное проституток. И тем не менее она первой бросилась к окну, когда стало известно, что мимо дома несут гроб с телом полковника Геринельдо Маркеса; однако зрелище, увиденное через приоткрытое окно, до такой степени огорчило Фернанду, что еще много месяцев спустя она раскаивалась в своей минутной слабости.
Более убогой похоронной процессии нельзя было себе представить. Гроб стоял на простой повозке, запряженной волами, над ним колыхался навес из банановых листьев, но дождь лил не переставая, колеса увязали по ступицу в грязи, и навес держался только чудом. Горестные потоки воды низвергались на лежащее поверх гроба знамя, уже и так промокшее насквозь, то самое боевое знамя, покрытое пороховой копотью и кровью, которое вызывало ненависть самых заслуженных ветеранов. На гроб была возложена сабля с кистями из медных и шелковых нитей, та самая сабля, которую полковник Геринельдо Маркес оставлял на вешалке в гостиной, чтобы безоружным войти в комнату, где шила Амаранта. За гробом шлепали по грязи последние ветераны, оставшиеся в живых после Неерландской капитуляции, они шли, засучив штаны по колено, кое-кто даже босиком, и несли в одной руке тростниковую палку, а в другой - венок из слинявших под дождем бумажных цветов. Словно процессия призраков, проследовали они по улице, которая все еще носила имя полковника Аурелиано Буэндиа, дружно, как по команде, оборотили головы к его дому, затем завернули за угол и вышли на площадь - там им пришлось просить подмоги, потому что импровизированный погребальный катафалк увяз в грязи. Урсула попросила Санта Софию де ла Пьедад поднести ее на руках к дверям. Никто не мог усомниться в том, что старуха видит - с таким вниманием смотрела она на процессию, а рука ее, протянутая вперед рука архангела-благовестника, повторяла движения траурной колесницы, переваливавшей из ухаба в ухаб.
- Прощай, Геринельдо, сынок, - крикнула Урсула. - Передай нашим мое благословение и скажи, что мы увидимся, как только прояснеет.
Аурелиано Второй помог своей прабабке вернуться в постель и с обычной для него бесцеремонностью спросил, что хотела она сказать своими словами.
- Чистую правду, - ответила Урсула. - Я отойду, как только перестанет дождь.
Лавина грязи, заливавшая улицы, вызвала беспокойство Аурелиано Второго. Им овладела запоздалая тревога за судьбу своего скота, и, набросив на плечи брезент, он отправился к Петре Котес. Петра Котес, стоя по пояс в воде во дворе своего дома, пыталась сдвинуть с места дохлую лошадь. Аурелиано Второй взял в руки деревянный кол и помог ей. Огромная раздувшаяся туша качнулась, словно колокол, и тут же была унесена потоком жидкой грязи. С тех пор как начался дождь, Петра Котес только и делала, что очищала двор от падали. В первые недели она посылала записки Аурелиано Второму с просьбами срочно принять какие-нибудь меры, но тот отвечал, что незачем торопиться, дела обстоят не так уж плохо и он что-нибудь да надумает, как только перестанет дождь. Петра Котес послала сказать ему, что пастбища затоплены, а скот бежит в горы, там нет корма, животных пожирают ягуары и косят эпидемии. "Не беспокойся, - ответил ей Аурелиано Второй. - Скотина будет, только бы дождь перестал". На глазах у Петры Котес животные падали десятками, и она едва успевала разрубать на части тех, что захлебнулись в грязи. Беспомощно смотрела она, как потоп неумолимо уничтожает состояние, некогда считавшееся самым большим и надежным в Макондо; теперь от него оставалось лишь одно зловоние. Когда Аурелиано Второй наконец решился пойти поглядеть, что там происходит, он нашел лишь одного истощенного мула да еще труп лошади среди развалин конюшни. Петра Котес при виде своего сожителя не выказала ни удивления, ни радости, ни злости и только позволила себе иронически улыбнуться.
- Добро пожаловать! - сказала Петра Котес.
Она состарилась, страшно исхудала, ее миндалевидные глаза, глаза дикого зверя, привыкнув видеть только дождь, светились печалью и покорностью судьбе. Аурелиано Второй задержался в ее доме больше чем на три месяца, и вовсе не оттого, что тут ему было приятнее жить, чем в своем родовом гнезде, а потому, что в более короткий срок он не мог собраться с духом и решиться снова накинуть на себя брезент. "Куда спешить, - говорил он, как говаривал и в доме Урсулы. - Небо вот-вот прояснится". Первую неделю он свыкался с изменившейся внешностью Петры Котес - время и дождь нанесли красоте его возлюбленной немалый урон, - но постепенно он начал смотреть на нее прежними глазами, вспомнил былые безумства, бешеную плодовитость, которую их любовь вызывала у скота, и как-то ночью на второй неделе, движимый отчасти желанием, отчасти корыстью, разбудил женщину вдохновляющими ласками. Но Петра Котес осталась равнодушной. "Спи спокойно, - пробормотала она, - нынче не время для глупостей". И Аурелиано Второй увидел самого себя в зеркалах на потолке, увидел спинной хребет Петры Котес - вереницу катушек, нанизанных на пучок иссохших нервов, и понял, что женщина права, но изменилось не время, а они сами сделались непригодными для милых глупостей.
Аурелиано Второй вернулся в дом к Фернанде со своими сундуками, вернулся, убежденный в том, что не только Урсула, но и остальные обитатели Макондо ждут, когда перестанет дождь, чтобы умереть. Проходя по улицам, он видел в домах людей с остановившимся, мертвым взглядом, они сидели, скрестив руки на груди, всем своим существом ощущая, как течет поток цельного, неукрощенного, неупорядоченного времени, ибо бесполезно делить его на месяцы и годы, на дни и часы, если нельзя заняться ничем другим, кроме созерцания дождя. Дети с шумным ликованием встретили Аурелиано Второго, и он опять принялся развлекать их игрой на своем аккордеоне, уже страдающем одышкой. Но младшему поколению Буэндиа больше нравилось разглядывать картинки в энциклопедии, они снова стали собираться в спальне Меме, где пылкое воображение Аурелиано Второго превращало дирижабль в летающего слона, который ищет в облаках местечко поудобнее, чтобы расположиться на ночлег. На другой странице он обнаружил изображение всадника: несмотря на причудливую одежду, в нем было что-то знакомое; изучив рисунок вдоль и поперек, Аурелиано Второй пришел к выводу, что перед ним портрет полковника Аурелиано Буэндиа. Он показал рисунок Фернанде, и та согласилась, что всадник похож, но не только на полковника, а на все семейство Буэндиа. В действительности на картинке был изображен татарский воин. Так Аурелиано Второй безмятежно коротал время между заклинателями змей и колоссом Родосским, пока его супруга не объявила ему, что в доме осталось всего лишь шесть килограммов солонины да мешок риса.
- И что я, по-твоему, должен сделать? - спросил он.
- Не знаю, - ответила Фернанда. - Это мужская забота.
- Хорошо, - сказал Аурелиано Второй, - что-нибудь да придумаю, когда утихнет дождь.
Он по-прежнему больше интересовался энциклопедией, чем домашними делами, хотя на обед ему давали жалкий обрезок мяса и горстку риса. "Сейчас ничего нельзя предпринять, - говорил он. - Не может же дождь лить вечно". Чем дальше он откладывал заботы о пополнении кладовой, тем больше нарастало возмущение Фернанды, пока наконец ее бессвязные жалобы и редкие вспышки гнева не слились в один сплошной, неудержимый поток слов; шум его, начавшийся однажды поутру и напоминавший монотонное звучание басовых струн гитары, к вечеру постепенно поднялся до высоких нот, насыщаясь при этом все более богатыми, все более яркими оттенками. Аурелиано Второй поначалу не обратил внимания на эту какофонию, но на следующий день после завтрака его оглушило жужжание еще более назойливое и громкое, чем шум дождя. Это Фернанда бродила по всему дому, жалуясь, что воспитали ее как королеву, а она превратилась в служанку в этом сумасшедшем доме, мыкается с мужем - бездельником, безбожником и бабником, который валится на кровать, разевает пасть и ждет, что ему туда посыплется манна небесная, пока она гнет спину и тащит на себе этот дом, который держится на честном слове, дом, где она все чистит, убирает, чинит с рассвета до поздней ночи, и, как спать ложится, у нее глаза жжет, словно в них песку насыпали, и никто никогда не скажет ей: добрый день, Фернанда, хорошо ли тебе спалось, Фернанда, никто не спросит ее, хотя бы из вежливости, почему она так бледна, почему она просыпается с такими синяками под глазами, хотя, конечно, она и не ждет никакого внимания от этой семьи, в конце концов они всегда относились к ней как к помехе, как к тряпке, которой снимают с плиты горячие котелки, как к уродцу, намалеванному на стене, эта семейка всегда интриговала против нее по углам, называла ее ханжой, называла ее фарисейкой, называла ее притворой, и Амаранта - упокой, Господи, ее душу - даже во всеуслышание объявила, что она, Фернанда, из тех, кто путает задний проход с великим постом, - Боже милостивый, что за выражение, - она сносила все покорно, подчиняясь воле Всевышнего, но терпению ее пришел конец, когда этот негодяй, Хосе Аркадио Второй, сказал, что семья погибла, потому что впустила в дом качако в юбке, вообразите себе властолюбивого качако в юбке - прости, Господи, мое прегрешение, - качако сучьей породы, из тех качако, что правительство послало убивать рабочих, и - подумать только - он имел в виду ее, Фернанду, крестницу герцога Альбы, даму столь знатного происхождения, что супруги президентов ей завидовали, чистокровную дворянку, которая имеет право подписываться одиннадцатью испанскими именами, единственную смертную в этом городишке ублюдков, которую не может смутить стол на шестнадцать кувертов, а этот грязный прелюбодей, ее муж, сказал, умирая со смеху, что столько ложек и вилок и столько ножей и чайных ложечек потребно не добрым христианам, а разве что сороконожкам, и ведь только она одна знает, когда следует подавать белое вино и с какой руки и в какой бокал наливать и когда следует подавать красное вино и с какой руки и в какой бокал наливать, не то что эта деревенщина - Амаранта - упокой, Господи, ее душу, - которая считала, что белое вино пьют днем, а красное вечером, она, Фернанда, единственная на всем побережье, может похвастаться тем, что ходит только в золотой ночной горшок, а у этого злостного франкмасона полковника Аурелиано Буэндиа - упокой, Господи, его душу - хватило дерзости спросить, почему она заслужила эту привилегию, не потому ли, что испражняется хризантемами, представьте себе, так он и сказал, этими самыми словами, - а Рената, ее собственная дочь, нагло подсмотрела, как она справляет большую нужду в спальне, и потом рассказывала, что горшок действительно весь золотой и со многими гербами, но внутри его простое дерьмо, самое обыкновенное дерьмо, и даже хуже, чем обыкновенное, - дерьмо качако, - представьте себе, ее собственная, родная дочь; что правда, то правда, она никогда не обманывалась относительно других членов семейства, но, во всяком случае, имела право ожидать хоть малую толику уважения со стороны своего мужа, ибо, как ни говори, он ее супруг перед Богом и людьми, ее господин, ее заступник, который возложил на себя по своей доброй воле и по воле Божьей великую ответственность и взял ее из родительского дома, где она жила, не зная нужды и забот, где она плела похоронные венки только ради времяпрепровождения, ведь ее крестный прислал ей письмо, скрепленное его собственноручной подписью и оттиском его перстня на сургучной печати, письмо, подтверждающее, что руки его крестницы сотворены не для трудов земных, а для игры на клавикордах, и, однако, этот бесчувственный чурбан, ее муж, извлек ее из родительского дома и, напутствуемый добрыми советами и предупреждениями, привез сюда, в адское пекло, где так жарко, что и дышать-то нечем, и не успела она соблюсти воздержание, предписанное в дни поста, а он уже схватил свои прелестные сундуки и свой паршивый аккордеон и отправился жить в беззаконии со своей наложницей, с этой жалкой потаскухой, достаточно взглянуть на ее задницу - пусть так, слово уже вылетело, - достаточно взглянуть, как она вертит своей задницей, здоровенной, будто у молодой кобылы, и сразу станет ясно, что это за птица, что это за тварь, - совсем другой породы, чем она, Фернанда, которая остается дамой и во дворе, и в свинарнике, и за столом, и в постели, прирожденной дамой, богобоязненной, законопослушной, покорной своей судьбе, она, конечно, не согласится вытворять разные грязные штучки, их можно вытворять с той, другой, та, другая, разумеется, готова на все, как француженки, и даже хуже их в тысячу раз, француженки хоть поступают честно и вешают на двери красный фонарь, еще бы не хватало, чтобы он вытворял такое свинство с нею, с Фернандой, единственной и возлюбленной дочерью доньи Ренаты Арготе и дона Фернандо дель Карпио, в особенности последнего, этого святого человека, истинного христианина, кавалера ордена Святой гробницы, а они особой милостью Божьей избегают тления в могиле, кожа у них и после смерти остается чистой и гладкой, как атласное платье невесты, а глаза живыми и прозрачными, как изумруды.
- Ну, это уж неправда, - прервал ее Аурелиано Второй, - когда его привезли, он изрядно попахивал.
Он терпеливо слушал весь день, пока, наконец, не уличил Фернанду в неточности. Фернанда ничего не ответила, только понизила голос. В этот вечер за ужином ее сводящее с ума жужжание заглушило шум дождя. Аурелиано Второй сидел за столом, понурив голову, ел очень мало и рано ушел к себе в спальню. На следующий день за завтраком Фернанда вся тряслась, видно было, что она провела бессонную ночь, но воспоминания о былых обидах, казалось, перестали ее мучить. Однако когда Аурелиано Второй спросил, не могла ли бы она дать ему вареное яйцо, она не ограничилась простым сообщением, что яйца кончились еще на прошлой неделе, но завела едкую обвинительную речь против мужчин, которые проводят время, любуясь своим грязным пупом, а затем имеют наглость требовать, чтобы им подали на стол печень жаворонка. Аурелиано Второй, как обычно, собрал детей и стал рассматривать с ними картинки в энциклопедии, но Фернанда прикинулась, что убирает в спальне Меме, хотя на самом деле ей хотелось только одного - пусть он слышит, как она бормочет, что, разумеется, только тот, кто потерял последний стыд, может внушать бедным невинным созданиям, будто в энциклопедии нарисован полковник Аурелиано Буэндиа. Днем в часы сиесты, когда дети легли спать, Аурелиано Второй уселся в галерее, но Фернанда и там его нашла, она дразнила его, издевалась над ним, кружилась вокруг него с неумолимым жужжанием овода, она твердила, что, разумеется, пока в доме не останутся для еды одни камни, ее распрекрасный муженек будет сидеть, как персидский султан, и глазеть на дождь, потому что он лодырь, нахлебник, ничтожество, тряпка, привык жить за счет женщин и думает, что женился на супруге Ионы, которой можно заговорить зубы сказкой о ките. Аурелиано Второй слушал Фернанду больше двух часов, бесстрастный, будто глухой. Он не прерывал жену до позднего вечера и только тогда потерял терпение. Ее слова барабанным боем отзывались в его мозгу.
- Да замолчи ты, Христа ради, - взмолился он.
Фернанда в ответ повысила голос. "Не замолчу, - сказала она. - Тот, кому не по душе мои слова, пусть убирается вон". Тогда Аурелиано Второй вышел из себя. Он медленно поднялся, словно собираясь потянуться, и с холодной яростью начал снимать с подставок один за другим горшки и вазоны с бегониями, папоротником, душицей и один за другим бросать их на пол, разбивая вдребезги. Фернанда испугалась - до сих пор она не имела ясного представления о том, какая страшная сила таится в ее исступленной болтовне, но было уже слишком поздно искать путей к примирению. Опьяненный внезапным и безудержным ощущением свободы, Аурелиано Второй разбил стеклянную горку, принялся доставать оттуда посуду и не спеша швырять на пол тарелки, стаканы, бокалы. Сохраняя полное спокойствие, он с серьезным, сосредоточенным видом и с той же тщательностью, с которой некогда оклеивал дом кредитками, бил о стены богемский хрусталь, цветочные вазы ручной росписи, картины, изображающие девиц в лодках, нагруженных розами, зеркала в золоченых рамах и все, что можно было разбить во всех комнатах дома, начиная с гостиной и кончая кладовой. Последним попался ему под руку большой глиняный кувшин, стоявший на кухне. С грохотом, похожим на взрыв бомбы, кувшин разлетелся во дворе на тысячи кусков. Затем Аурелиано Второй вымыл руки, накинул на себя брезент и еще до полуночи вернулся с кусками жилистой солонины, мешками, в которых были рис, кукуруза и долгоносики, и несколькими тощими гроздьями бананов. С тех пор в доме не было недостатка в съестных припасах.
Амаранта Урсула и маленький Аурелиано вспоминали дни и годы дождя как самое счастливое время своей жизни. Несмотря на запреты Фернанды, они шлепали по лужам во дворе, ловили ящериц и четвертовали их, играли в отравление супа, тайком от Санта Софии де ла Пьедад подсыпая в кастрюлю пыльцу, снятую с крыльев бабочек. Их самой любимой игрушкой была Урсула. Они обращались с ней как с большой ветхой куклой, таскали по всем углам, наряжали в цветные тряпки, мазали лицо сажей и однажды чуть было не выкололи ей глаза садовыми ножницами, как выкалывали жабам. Особенно они веселились, когда старуха начинала бредить. На третий год дождя в мозгу Урсулы, очевидно, и в самом деле произошли какие-то сдвиги, она мало-помалу утрачивала чувство реальности, путала настоящее с давно прошедшими годами жизни и целых три дня безутешно рыдала, оплакивая смерть своей прабабки, Петронилы Игуаран, погребенной более ста лет тому назад. В голове ее все смешалось: она принимала маленького Аурелиано за своего сына-полковника в том возрасте, когда его повели посмотреть на лед, а семинариста Хосе Аркадио путала со своим первенцем, бежавшим с цыганами. Урсула так много рассказывала о семье, что дети наловчились приводить к ней в гости родственников, умерших много лет назад и живших в самое различное время. Волосы у нее были посыпаны золой, а глаза завязаны красным платком, но она была счастлива, сидя на кровати в компании своих родных, которых Амаранта Урсула и Аурелиано описывали во всех подробностях, как если бы на самом деле их видели. Урсула беседовала со своими пращурами о событиях, происшедших еще до ее рождения, живо интересовалась новостями, которые они ей сообщали, и вместе с ними оплакивала родичей, умерших уже после смерти ее воображаемых собеседников. Дети вскоре заметили, что Урсула упорно пытается выяснить, кто был тот человек, который однажды во время войны принес гипсовую статую святого Иосифа в натуральную величину и попросил сохранить, пока не перестанет дождь. Тут Аурелиано Второй вспомнил о сокровище, спрятанном в каком-то месте, известном только Урсуле, но все его расспросы и хитрые уловки ни к чему не привели - плутающая в лабиринте бреда Урсула все же сберегла достаточно разума, чтобы сохранить свою тайну, она твердо намеревалась открыть ее только тому, кто докажет, что он и есть законный владелец спрятанного золота. Урсула была настолько хитра и так непреклонна, что, когда Аурелиано Второй попытался выдать одного из своих старых собутыльников за владельца сокровища, она разоблачила самозванца, учинив ему кропотливый допрос и расставив множество незаметных западней.
Убежденный в том, что Урсула унесет свою тайну в могилу, Аурелиано Второй нанял артель землекопов, якобы собираясь вырыть во дворе и на заднем дворе осушительные канавы, и собственноручно истыкал всю землю железным прутом, обшарил ее всевозможными металлоискателями, но за три месяца изнурительных поисков не нашел ничего похожего на золото. Тогда, полагая, что карты видят лучше, чем землекопы, он обратился за содействием к Пилар Тернере, но та объяснила ему - карты смогут открыть истину, только если сама Урсула своей рукой снимет колоду. И все же гадалка подтвердила существование сокровища и даже уточнила, что оно состоит из семи тысяч двухсот четырнадцати золотых монет в трех парусиновых мешках, завязанных медной проволокой и зарытых в круге радиусом сто двадцать два метра, центром которого служит кровать Урсулы. Только Пилар Тернера предупредила, что клад не дастся в руки до тех пор, пока не кончится дождь, и после этого трижды не настанет месяц июнь, и болота не высохнут под его солнцем. Изобилие и туманная скрупулезность этих сведений живо напомнили Аурелиано Второму рассказы о привидениях, и он тут же решил продолжать поиски, хотя дело было уже в августе и до того времени, когда исполнятся условия предсказания, оставалось по меньшей мере еще три года. Его чрезвычайно удивило и даже озадачило то обстоятельство, что от кровати Урсулы до изгороди заднего двора оказалось ровно сто двадцать два метра. Когда Фернанда увидела, как Аурелиано Второй измеряет комнаты, и услышала, как он приказывает землекопам углубить канавы еще на один метр, она испугалась, что ее муж рехнулся вслед за своим братцем. Охваченный поисковой лихорадкой, вроде той, которая терзала его прадеда на пути к великим изобретениям, Аурелиано Второй израсходовал свои последние запасы жира, и его былое сходство с братом-близнецом снова выступило наружу: он походил на Хосе Аркадио Второго не только худобой и угловатостью фигуры, но и рассеянным взглядом и отрешенным видом. Детьми он больше не занимался. Весь в грязи с головы до ног, он ел, когда придется, примостившись где-нибудь в углу кухни, и едва отвечал на случайные вопросы Санта Софии де ла Пьедад. Видя, что Аурелиано Второй работает с таким рвением, какого в нем и заподозрить нельзя было, Фернанда приняла охвативший его азарт за трудолюбие, мучительную жажду наживы - за самоотверженность, упрямство - за настойчивость; теперь ее мучили угрызения совести, когда она вспоминала все ядовитые слова, брошенные ему в лицо, чтобы вывести его из состояния апатии. Но Аурелиано Второму в то время было не до прощений и примирений. Стоя по горло в трясине из мертвых веток и сгнивших цветов, он перекапывал сад, покончив уже со двором и задним двором, и так глубоко подрыл фундамент восточной галереи, что однажды ночью обитатели дома были разбурены подземными толчками и треском, исходившим откуда-то из-под земли; они подумали было о землетрясении, но оказалось, что это провалился пол в трех комнатах дома, а в полу галереи открылась огромная трещина, доходившая до спальни Фернанды. Но и тут Аурелиано Второй не отказался от своих поисков. Хотя последняя надежда угасла и ему оставалось только цепляться за предсказания карт, все же он укрепил пошатнувшийся фундамент, залил трещину известковым раствором и продолжал свои раскопки уже на западной стороне. Там его и застигла вторая неделя июня месяца следующего года, с наступлением которой дождь наконец стал утихать. Дождевые тучи таяли, и со дня на день можно было ожидать прояснения. Так и случилось. В пятницу в два часа дня глупое доброе солнце осветило мир, и было оно красным и шершавым, как кирпич, и почти таким же свежим, как вода. И с этого дня дождь не шел целых десять лет.
Макондо лежал в развалинах. На месте улиц тянулись болота, там и сям из грязи и тины торчали обломки мебели, скелеты животных, поросшие разноцветными ирисами, - последняя память об ордах чужеземцев, которые бежали из Макондо так же поспешно, как и прибыли сюда. Дома, с такой стремительностью построенные во времена банановой лихорадки, были покинуты. Банановая компания вывезла все свое имущество, на месте ее городка, обнесенного металлической решеткой, остались только груды мусора. Деревянные коттеджи с прохладными верандами, где по вечерам беззаботно играли в карты, исчезли, словно их унес ветер, предтеча того грядущего урагана, которому суждено было много лет спустя стереть Макондо с лица земли. После этого гибельного ветра сохранилось лишь одно-единственное свидетельство того, что здесь некогда жили люди, - перчатка, забытая Патрицией Браун в автомобиле, увитом анютиными глазками. Заколдованные земли, исследованные Хосе Аркадио Буэндиа во времена основания города, на которых позже процветали банановые плантации, теперь представляли собой болото, утыканное гнилыми пнями, и на обнажившемся далеком горизонте еще в течение нескольких лет молчаливо пенилось море. Аурелиано Второй был ошеломлен, когда в первое воскресенье надел сухое платье и вышел посмотреть, что сталось с городом. Те, кто выжил после дождя, - все это были люди, поселившиеся в Макондо еще до потрясений, вызванных нашествием банановой компании, - сидели посреди улицы, наслаждаясь первыми лучами солнца. Их кожа еще сохраняла зеленоватый оттенок, присущий водорослям, из нее еще не выветрился устойчивый запах чулана, въевшийся за годы дождя, но на лицах сияли радостные улыбки от сознания, что город, в котором они родились, снова принадлежит им. Великолепная улица Турков опять стала такой же, как в былые времена, когда арабы в туфлях без задников и с толстыми металлическими серьгами в ушах, скитавшиеся по земле, обменивая безделушки на попугаев, обрели в Макондо надежное пристанище после тысячелетних странствий. За время дождя товары, разложенные на лотках, развалились на куски, товары, выставленные в дверях, заплесневели, прилавки были источены термитами, а стены разъедены сыростью, но арабы уже третьего поколения сидели на тех же местах и в тех же позах, что и их предки, отцы и деды, молчаливые, невозмутимые, неподвластные ни времени, ни стихиям, такие же живые, а может, такие же мертвые, какими они были после эпидемии бессонницы или тридцати двух войн полковника Аурелиано Буэндиа. И душевная стойкость арабов, сохранившаяся среди останков игорных столов и столиков с фритангой, обломков стрелковых тиров и развалин переулка, где толковали сны и предсказывали будущее, вызывала такое удивление, что Аурелиано Второй с присущей ему бесцеремонностью спросил их, какие тайные силы призвали они себе на помощь, чтобы не утонуть во время бури, как, черт побери, ухитрились не захлебнуться; он повторял этот вопрос, переходя от двери к двери, и везде встречал одну и ту же уклончивую улыбку, один и тот же мечтательный взгляд и один и тот же ответ:
- Мы плавали.
Из всех других жителей города только у одной Петры Котес в груди оказалось сердце араба. На ее глазах рушились стены хлевов и конюшен, но она не пала духом и поддерживала порядок в доме. В последний год она все пыталась вызвать Аурелиано Второго, посылая ему одну записку за другой, но тот отвечал, что ему неизвестно, в какой день он вернется в ее дом, но, когда бы это ни случилось, он непременно принесет с собой мешок с золотыми монетами и выложит ими спальню. И Петра Котес начала копаться в тайниках своего сердца, ища силу, которая помогла бы ей перенести горестную судьбу, и нашла там злость, справедливую, холодную злость, и поклялась восстановить состояние, растраченное любовником и уничтоженное дождем. Это решение было настолько непоколебимым, что, когда спустя восемь месяцев после того, как он получил последнюю записку, Аурелиано Второй пришел в дом к Петре Котес, хозяйка дома, зеленая, растрепанная, с ввалившимися глазами и кожей, изъеденной чесоткой, писала номера на клочках бумаги, превращая эти обрывки в лотерейные билеты. Аурелиано Второй был поражен и молча стоял перед ней, такой тощий и такой церемонный, что Петре Котес даже показалось, будто она видит не своего возлюбленного, с которым провела всю жизнь, а его брата-близнеца.
- Да ты спятила, - сказал он. - Что ты думаешь разыгрывать? Уж не кости ли?
Тогда она предложила заглянуть в спальню, и в спальне Аурелиано Второй увидел мула. Мул был худущий, как его хозяйка, - кожа да кости, но такой же решительный и живой, как она. Петра Котес питала его своей злостью, и когда больше не осталось ни травы, ни кукурузы, ни кореньев, она поместила его у себя в спальне и кормила перкалевыми простынями, персидскими коврами, плюшевыми одеялами, бархатными шторами и покровом с архиепископской постели, вышитым золотыми нитями и украшенным шелковыми кистями.

x x x

Урсуле пришлось затратить немало усилий, чтобы выполнить свое обещание и умереть, как только перестанет дождь. Внезапные просветы в ее сознании, столь редкие во время дождя, участились с августа месяца, когда начал дуть знойный ветер, который удушил розовые кусты, превратил все болота в камень и навсегда засыпал жгучей пылью заржавленные цинковые крыши Макондо и его столетние миндальные деревья. Урсула заплакала от безграничной жалости к самой себе, узнав, что более трех лет служила игрушкой для детей. Она смыла грязь с лица, сбросила с себя цветные лоскутки, сушеных ящериц и жаб, четки и ожерелья, развешанные по всему телу, и впервые после смерти Амаранты встала с постели сама, без посторонней помощи, готовая снова принять участие в жизни семьи. Неукротимое сердце направляло ее в потемках. Тот, кто замечал неуверенность ее движений или неожиданно натыкался на ее архангельскую длань, неизменно вытянутую на высоте головы, сожалел о немощности старческой плоти, однако никто и помыслить не мог, что Урсула просто слепа. Но и слепота не помешала Урсуле обнаружить, что цветочные клумбы, за которыми начиная с первой перестройки дома она так старательно ухаживала, размыты дождями и раскопаны Аурелиано Вторым, полы и стены иссечены трещинами, мебель расшаталась и выцвела, двери сорваны с петель, а в семье появился новый, незнакомый дух смирения и уныния. Пробираясь ощупью по пустым спальням, Урсула слышала немолчное гудение муравьев, точивших дерево, и трепыханье моли в бельевых шкафах, и опустошительный шум, производимый огромными рыжими муравьями, которые, расплодившись за годы дождя, подрыли фундамент дома. Однажды она открыла сундук с бельем и одеждой и должна была позвать на помощь Санта Софию де ла Пьедад, так как из него толпами полезли тараканы, сожравшие уже почти все вещи. "Невозможно жить в таком запустении, - сказала она. - В конце концов эти твари слопают и нас". С этого дня Урсула не давала себе ни минуты покоя. Поднявшись с рассветом, она призывала на помощь всех, кого только могла, даже детей. Развешивала сушиться на солнце последнюю уцелевшую одежду и белье, которое еще можно было носить, обращала в бегство тараканов, внезапно атакуя их всякими отравами, законопачивала ходы, проделанные термитами в дверях и оконных рамах, и душила негашеной известью муравьев в их логовах. Движимая лихорадочным желанием все восстановить, она добралась до самых забытых покоев. Заставила очистить от мусора и паутины комнату, где Хосе Аркадио Буэндиа иссушил свои мозги в упорных поисках философского камня, привела в порядок ювелирную мастерскую, в которой солдаты все перевернули вверх дном, и наконец попросила ключи от комнаты Мелькиадеса, желая проверить, в каком она состоянии. Верная воле Хосе Аркадио Второго, запретившего впускать в это помещение кого бы то ни было до тех пор, пока не станет совершенно ясно, что он уже мертв, Санта София де ла Пьедад с помощью всякого рода уловок и отговорок попыталась принудить Урсулу отказаться от ее намерения. Но старуха упорствовала, твердо решив уничтожить насекомых в самых отдаленных уголках дома, она настойчиво преодолевала все чинимые ей препятствия и через три дня добилась своего - комнату Мелькиадеса открыли. Оттуда пахнуло густым зловонием, и Урсула должна была уцепиться за косяк двери, чтобы устоять на ногах, однако не прошло и двух секунд, как она вспомнила и то, что в этой комнате хранятся семьдесят два ночных горшка, купленных для школьниц, товарок Меме, и то, что в одну из первых дождливых ночей солдаты обшарили весь дом в поисках Хосе Аркадио Второго, но так и не нашли его.
- Господи Боже мой! - воскликнула она, как если бы видела все своими глазами. - Сколько трудов я затратила, чтобы приучить тебя к порядку, а ты зарос здесь грязью, как свинья.
Хосе Аркадио Второй продолжал разбирать пергаменты. Сквозь спутанную гриву волос, спускавшуюся до подбородка, видны были только зубы, покрытые зеленоватым налетом, и неподвижные глаза. Узнав голос своей прабабки, он повернул голову к двери, попытался улыбнуться и, сам того не зная, повторил слова, некогда сказанные Урсулой.
- А ты что думала? - пробормотал он. - Время-то идет.
- Конечно, - согласилась Урсула, - но все же...
Тут она вспомнила, что так же ответил ей полковник Аурелиано Буэндиа в камере смертников, и вновь содрогнулась при мысли, что время не проходит, как она в конце концов стала думать, а снова и снова возвращается, словно движется по кругу. Но и на этот раз Урсула не пала духом. Она отчитала Хосе Аркадио Второго, будто малого ребенка, заставила его умыться, побрить бороду и потребовала помочь ей довершить восстановление дома. Мысль о необходимости покинуть комнату, где он обрел спокойствие, ужаснула добровольного затворника. Он закричал, что нет такой силы, которая вытащила бы его отсюда, потому что он не хочет видеть поезд из двухсот вагонов, груженных трупами, который каждый вечер отправляется из Макондо к морю. "Там все, кто был на станции. Три тысячи четыреста восемь". Только тогда Урсула поняла, что Хосе Аркадио Второй живет в потемках, еще более непроницаемых, чем те, в которых обречена блуждать она, в мире, столь же замкнутом и уединенном, как мир его прадеда. Она оставила Хосе Аркадио Второго в покое, но распорядилась снять с дверей его комнаты висячий замок, каждый день делать там уборку, выкинуть все ночные горшки, кроме одного, и содержать затворника в чистоте и порядке, не хуже, чем его прадеда во время долгого плена под каштаном. Вначале Фернанда приняла жажду деятельности, охватившую Урсулу, за приступ старческого слабоумия и с трудом сдерживала возмущение. Но тут подоспело письмо из Рима - Хосе Аркадио сообщал о своем намерении посетить Макондо перед принятием вечного обета, и эта добрая весть привела Фернанду в такой восторг, что она сама начала с утра до ночи убирать дом и поливать цветы по четыре раза на дню, лишь бы родовое гнездо не произвело дурного впечатления на ее сына. Она снова вступила в переписку с невидимыми целителями и расставила на галерее вазоны с папоротником и душицей и горшки с бегониями задолго до того, как Урсула узнала, что они были уничтожены Аурелиано Вторым в припадке разрушительной ярости. Затем Фернанда продала серебряный столовый сервиз и купила глиняную посуду, оловянные супницы и поварешки и оловянные приборы, после чего стенные шкафы, привыкшие хранить в своих недрах старинный английский фарфор и богемский хрусталь, приобрели жалкий вид. Но Урсуле этого было мало. "Откройте окна и двери, - кричала она. - Нажарьте мяса и рыбы, купите самых больших черепах, и пусть приходят иностранцы, пусть они разложат свои постели во всех углах и мочатся прямо на розы, пусть садятся за столы и едят, сколько им влезет, пусть рыгают, несут всякий вздор, пусть лезут в своих сапожищах прямо в комнаты и всюду натаскивают грязь и пусть делают с нами все, что им взбредет в голову, потому что только так мы отпугнем разорение". Но Урсула хотела невозможного. Она была уже слишком стара, чересчур зажилась на этом свете и не в силах была повторить чудо с фигурками из леденца, а потомки не унаследовали ее жизненной стойкости. И по распоряжению Фернанды двери оставались запертыми.
Средств Аурелиано Второго, снова перетащившегося свои сундуки в дом Петры Котес, едва хватало на то, чтобы семья не умерла с голоду. Выручив деньги лотереи, в которой был разыгран мул, Аурелиано Второй и Петра Котес купили новых животных и наладили примитивное лотерейное предприятие. Аурелиано Второй ходил по домам и предлагал билеты, он собственноручно разрисовывал их цветными чернилами, стараясь придать клочкам бумаги елико возможно соблазнительный и убедительный вид. Вероятно, он даже и не замечал, что многие покупали его билеты, движимые чувством благодарности, а большинство - из сострадания. Однако даже самые жалостливые покупатели вместе с билетом приобретали также и надежду выиграть свинью за двадцать сентаво или телку за тридцать два. Эта надежда приводила их в такое возбуждение, что вечерами по вторникам на дворе у Петры Котес собиралась толпа людей, ожидавших минуты, когда выбранный наудачу мальчик вытащит из мешка счастливый номер. Сборища не замедлили превратиться в еженедельную ярмарку, и как только начинало вечереть, во дворе расставляли столы с фритангой и лотки с напитками, и многие счастливцы тут же жертвовали выигранное животное в общий котел при условии, что кто-нибудь пригласит музыкантов и поставит водку; таким образом, Аурелиано Второй, помимо своей воли, снова взял в руки аккордеон, и ему опять пришлось принять участие в скромных турнирах чревоугодников. Эти жалкие потуги на пиршества былых времен помогли самому Аурелиано Второму понять, как выдохлась его былая энергия и иссякла некогда бившая ключом изобретательность главного заводилы и плясуна. Да, он изменился. Сто двадцать килограммов веса, обременявших его в тот день, когда он бросил вызов Слонихе, свелись к семидесяти восьми, лицо его, простодушное, распухшее от пьянства, похожее на приплюснутую морду черепахи, вытянулось и стало напоминать скорее морду игуаны. С этого лица не сходило смутное выражение уныния и усталости. Но никогда еще Петра Котес не любила Аурелиано Второго так сильно, может быть, потому, что принимала за любовь жалость, которую он ей внушал, и чувство товарищества, порожденное в обоих нищетой. Их старая расшатанная кровать из пьедестала для любовных безумств превратилась в приют для конфиденциальных разговоров. Зеркала, повторявшие каждое их движение, были сняты и проданы, и на вырученные деньги куплены животные для лотереи. Перкалевые простыни и плюшевые одеяла, возбуждавшие чувственность, сжевал мул, и теперь былые любовники бодрствовали допоздна с целомудрием двух стариков, страдающих бессонницей, и то время, которое они прежде расточали на бурное расточение своих сил, уходило у них на подведение итогов и подсчет сентаво. Иногда они засиживались до первых петухов, деля деньги на кучки, перекладывая монеты из одной кучки в другую так, чтобы этой кучки хватило на Фернанду, а той - на ботинки для Амаранты Урсулы, а той - для Санта Софии де ла Пьедад, которая не обновляла платья со времен беспорядков, а этой - для того, чтобы заказать гроб Урсуле, в случае, если она умрет, а той - на покупку кофе, цена на который каждые три месяца повышается на один сентаво за фунт, а этой - на покупку сахара, который с каждым днем становится все менее сладким, а той - на дрова, еще не просохшие со времени дождей, а той - на бумагу и цветные чернила для лотерейных билетов, а этой, дополнительной, - на возврат денег за билеты апрельской лотереи: в тот раз у телки появились признаки сибирской язвы и от нее чудом удалось спасти только шкуру, а почти все билеты были уже проданы. И такой чистотой отличались их обедни нищеты, что большую долю Аурелиано Второй и Петра Котес всегда выделяли Фернанде, и делали это не из-за угрызений совести и не милосердия ради, а потому, что благополучие Фернанды было им дороже своего собственного. По правде говоря, оба они, сами того не сознавая, думали о Фернанде как о своей дочери, о той, которую им так хотелось и не довелось иметь. Был случай, когда они целых три дня питались маисовой кашей, чтобы купить Фернанде скатерть из голландского полотна. Однако как бы ни убивались они за работой, сколько бы денег ни выручали, на какие бы хитрости ни пускались - все равно их ангелы-хранители каждую ночь засыпали от усталости, не дождавшись, пока они кончат раскладывать и перекладывать монеты, стараясь, чтобы хватило хотя бы на жизнь. Денег вечно недоставало, и, мучаясь бессонницей, они спрашивали себя, что такое произошло в мире, почему скот не плодится так же обильно, как прежде, почему деньги обесцениваются прямо в руках, почему те люди, которые совсем недавно беззаботно жгли пачки кредиток, танцуя кумбиамбу [21], теперь кричат, что их грабят среди бела дня, когда у них просят каких-нибудь жалких двенадцать сентаво за право участвовать в лотерее, где разыгрывается шесть кур. Аурелиано Второй думал, хотя и не говорил этого вслух, что зло коренится не в окружающем мире, а где-то в потаенном уголке непостижимого сердца Петры Котес; во время потопа там что-то сдвинулось, и потому животных одолело бесплодие, а деньги стали текучими, как вода. Заинтригованный этой тайной, он глубоко заглянул в чувства своей возлюбленной, но, ища выгоду, неожиданно обрел любовь и, пытаясь из корыстных расчетов пробудить страсть в Петре Котес, кончил тем, что сам влюбился в нее. Со своей стороны, Петра Котес любила Аурелиано Второго все с большей силой по мере того, как чувствовала его возрастающую нежность, - в разгаре своей осени она вернулась к детски наивной вере в поговорку "где бедность, там и любовь". Теперь они оба со стыдом и досадой вспоминали сумасшедшие пирушки, переливающееся через край богатство, неистовое распутство былых лет и сетовали на то, что слишком дорогой ценой обрели наконец рай одиночества вдвоем. Страстно влюбленные после стольких лет бесплодного сожительства, они, как чудом, наслаждались открытием, что можно любить друг друга за обеденным столом ничуть не меньше, чем в постели, и достигли такого счастья, что, несмотря на полное изнурение и старость, продолжали резвиться, как крольчата, и грызться между собой, как собаки.
Выручка от лотерей не увеличивалась. Первое время Аурелиано Второй три дня в неделю запирался в своей старой конторе торговца скотом и разрисовывал билет за билетом, довольно похоже изображая красную корову, зеленого поросенка или компанию синих кур, в зависимости от того, какие призы разыгрывались в лотерее, и старательно выводил печатными буквами название, которым Петре Котес вздумалось окрестить предприятие: "Лотерея Божественного Провидения". Но потом ему пришлось разрисовывать более двух тысяч билетов в неделю, и в конце концов он почувствовал такую усталость, что заказал каучуковые штампы с названием лотереи, рисунками животных и номерами. С тех пор его работа свелась к смачиванию штампа, который он прикладывал к подушечкам, пропитанным чернилами различных цветов. В последние годы жизни Аурелиано Второму пришло в голову заменить номера на билетах загадками и делить выигрыш между теми, кто разгадает загадку, однако эта система оказалась слишком сложной, к тому же она предоставляла широкое поле для всевозможных подозрений, и после второй попытки от загадок он был вынужден отказаться. С самого раннего утра до позднего вечера Аурелиано Второй занимался укреплением престижа своей лотереи, у него едва оставалось время для того, чтобы повидать детей. Фернанда поместила Амаранту Урсулу в частное учебное заведение, куда принимали каждый год только шесть учениц, но отказалась дать маленькому Аурелиано разрешение посещать городскую школу. Она и так уже пошла на слишком большие уступки, позволив ему свободно разгуливать по дому. К тому же в школы тогда принимали только законнорожденных детей, от родителей, состоявших в церковном браке, а в свидетельстве о рождении, привязанном вместе с соской к корзине, в которой Аурелиано отправили домой, ребенок был записан как подкидыш. Таким образом, Аурелиано продолжал жить взаперти, всецело предоставленный ласковому надзору Санта Софии де ла Пьедад и Урсулы, в часы ее умственных просветлений, и, слушая объяснения обеих старух, постигал тесный мир, ограниченный стенами дома. Он рос вежливым, самолюбивым мальчиком, наделенным неутомимой любознательностью, которая выводила из себя взрослых, но в отличие от полковника в том же возрасте не обладал проницательным и ясновидящим взором, а глядел даже несколько рассеянно и то и дело моргал. Пока Амаранта Урсула училась в школе, он выкапывал червей и мучил насекомых в саду. Однажды, когда он запихивал в коробку скорпионов, собираясь подбросить их в постель Урсулы, Фернанда поймала его за этим делом и заперла в бывшей спальне Меме, где он стал искать спасения от одиночества, разглядывая картинки в энциклопедии. Там и наткнулась на него Урсула, которая бродила по комнатам с пучком крапивы в руках, кропя стены свежей водой, и, несмотря на то, что уже много раз с ним встречалась, спросила, кто он такой.
- Я Аурелиано Буэндиа, - сказал он.
- Верно, - ответила она. - Уже пора тебе приступить к изучению ювелирного дела.
Она снова приняла его за своего сына, ибо только что перестал дуть знойный ветер, пришедший на смену ливню и на некоторое время прояснивший ее разум. Рассудок старухи снова помутился. Заходя в спальню, она всякий раз заставала там целое общество: Петронила Игуаран красовалась в пышном кринолине и шали, вышитой бисером, которую она надевала при светских визитах, парализованная бабушка Транкилина Мария Миниата Алакоке Буэндиа восседала в качалке, обмахиваясь павлиньим пером; был там и прадед Урсулы - Аурелиано Аркадио Буэндиа - в ментике гвардейца вице-короля, и ее отец Аурелиано Игуаран, сочинивший молитву, от которой личинки оводов подыхали и падали с коров, и ее богобоязненная мать, и двоюродный брат, родившийся с поросячьим хвостиком, и Хосе Аркадио Буэндиа, и его покойные сыновья - все они сидели на стульях, расставленных вдоль стен, словно пришли не в гости, а на заупокойное бдение. Она заводила с ними оживленную беседу, обсуждая события, не связанные между собой ни местом, ни временем, и, когда Амаранта Урсула, вернувшаяся из школы, и Аурелиано, которому наскучила энциклопедия, входили в спальню, она сидела на постели и громко разговаривала сама с собой, плутая по лабиринту воспоминаний об умерших. Как-то раз она вдруг страшным голосом завопила: "Пожар!" - и переполошила весь дом, на самом же деле она вспомнила пожар конюшни, виденный ею в возрасте четырех лет. Она так путала прошлое с настоящим, что даже во время умственных прояснений, которые еще дважды или трижды случались у нее перед смертью, никто не знал наверняка, говорит ли она о том, что вспоминает. Урсула постепенно высыхала, превращаясь в мумию еще при жизни, и усохла до такой степени, что в последние месяцы своего существования стала напоминать сморщенную черносливину, затерянную в ночной сорочке, а ее неизменно вытянутая рука сделалась похожей на лапку мартышки. Она способна была по нескольку дней пребывать в полной неподвижности, и Санта София де ла Пьедад встряхивала ее, дабы удостовериться, что она жива, сажала себе на колени и поила с ложечки сахарной водой. Урсула казалась новорожденной старухой. Амаранта Урсула и Аурелиано брали ее на руки, носили по спальне и клали на алтарь, желая убедиться, что она лишь чуточку побольше младенца Христа, а однажды вечером спрятали в шкафу кладовой, где ее могли сожрать крысы. В вербное воскресенье, когда Фернанда слушала мессу, они вошли в спальню и схватили Урсулу за голову и за щиколотки.
- Бедненькая прапрабабушка, - сказала Амаранта Урсула, - она умерла от старости.
Урсула встрепенулась.
- Я жива, - возразила она.
- Видишь, - сказала Амаранта Урсула, подавляя смех, - даже не дышит.
- Я говорю! - крикнула Урсула.
- Даже не говорит, - сказал Аурелиано. - Умерла, как сверчок.
Тогда Урсула сдалась перед очевидностью. "Боже мой! - тихо воскликнула она. - Так это и есть смерть". И она затянула молитву, бессвязную, длинную молитву, которая продолжалась более двух дней, пока наконец во вторник не вылилась в беспорядочную смесь обращений к Богу и практических наставлений: истребляйте рыжих муравьев, иначе дом может рухнуть, пусть не угасает лампада перед дагерротипом Ремедиос, пусть ни один Буэндиа не берет себе в жены родственницу, иначе на свет появятся дети со свиным хвостом. Аурелиано Второй хотел было, воспользовавшись ее бредовым состоянием, выпытать, где спрятано золото, но все его приставания ни к чему не привели. "Когда вернется хозяин, - сказала Урсула, - Господь его просветит, и он найдет клад". Санта София де ла Пьедад была убеждена, что Урсула может скончаться с минуты на минуту, так как в эти дни в природе наблюдались какие-то непонятные явления: розы пахли полынью, зерна фасоли, высыпавшиеся из тыквенной плошки, которую уронила Санта София де ла Пьедад, сложились на полу в геометрически правильный рисунок морской звезды, а как-то раз ночью по небу пролетела вереница светящихся оранжевых дисков.
Она умерла рано утром в четверг на страстной неделе. Последний раз - еще при банановой компании, - когда Урсула с помощью родственников пыталась установить, сколько ей лет, она насчитала не менее ста пятнадцати и не более ста двадцати двух годов. Ее похоронили в маленьком гробике, размерами чуть побольше корзинки, в который принесли Аурелиано; народу на похоронах было мало. Это объяснялось отчасти тем, что многие уже позабыли Урсулу, отчасти сумасшедшей жарой - в тот полдень пекло так сильно, что птицы теряли ориентировку и на всем лету, как дробинки, влеплялись в стены или, пробив металлические сетки на окнах, умирали в спальнях.
Вначале решили, что они мрут от чумы. Хозяйки надрывались, выметая из комнат мертвых птиц - особенно много их погибло в часы сиесты, - а мужчины целыми повозками сбрасывали в реку птичьи трупики. В светлое Христово воскресенье столетний падре Антонио Исабель провозгласил с амвона, что мор на птиц наслал Вечный Жид, которого святому отцу прошлой ночью удалось узреть своими собственными очами. Он описал его как отродье козла и еретички, исчадие ада, чье дыхание делает воздух раскаленным, а появление заставляет молодых женщин зачинать ублюдков. Мало кто принял всерьез эти апокалипсические откровения, так как весь город давно был убежден, что приходский священник по старости лет рехнулся. Но в среду рано утром одна женщина подняла соседей истошным криком - она обнаружила следы раздвоенных копыт, принадлежащих какому-то неведомому двуногому животному. Следы эти были четки и определенны, и все, кто их видел, уже не сомневались в том, что оставило их страшное существо, похожее на чудовище, описанное священником. В каждом дворе устроили западню. И через некоторое время загадочный пришелец был пойман. Две недели спустя после смерти Урсулы Петру Котес и Аурелиано Второго разбудил среди ночи доносившийся из соседнего двора жуткий плач, похожий на мычание молодого бычка. Когда они вышли посмотреть, что случилось, толпа мужчин уже снимала чудовище с острых кольев, вбитых в дно ямы, прикрытой сухими листьями, и оно больше не мычало. Весило оно как добрый бык, хотя по величине не превосходило мальчика-подростка; из ран сочилась зеленая вязкая кровь. Тело его было покрыто грубой, усеянной клещами шерстью и струпьями, но в отличие от исчадия ада, виденного священником, части этого тела походили на человеческие; мертвый напоминал скорее даже не человека, а захиревшего ангела; у него были чистые и тонкие руки, огромные, сумрачные глаза, а на лопатках - две мозолистые культи, иссеченные рубцами, - остатки мощных крыльев, которые, по-видимому, были обрублены топором дровосека. Труп подвесили за щиколотки к одному из миндальных деревьев на площади, чтобы все могли на него посмотреть, а когда он начал разлагаться, сожгли на костре, ибо невозможно было определить, кто этот выродок - животное, которое следует бросить в реку, или христианин, заслуживающий погребения. Так и не узнали, действительно ли из-за него погибали птицы, но ни одна новобрачная не зачала предсказанного священником ублюдка и зной не ослабел. В конце года скончалась Ребека. Ее неизменная служанка Архенида обратилась к властям с просьбой взломать дверь спальни, в которой три дня назад заперлась ее хозяйка. Дверь взломали, Ребека, с облысевшей от лишаев головой, лежала на своей одинокой постели, скрючившись, словно креветка, и зажав во рту большой палец. Аурелиано Второй взял на себя похороны и попытался отремонтировать дом, надеясь продать его, но дух разрушения слишком глубоко внедрился в это здание: стоило покрыть стены краской, как они снова облупливались, и самый толстый слой известкового раствора не мог помешать сорным травам прорастать сквозь полы, а подпоркам гнить в душных объятиях плюща.
Так и шла жизнь в Макондо после того, как перестал дождь. Вялые, медлительные люди не могли противостоять ненасытной прожорливости забвения, мало-помалу безжалостно поглощавшего все воспоминания, и когда в годовщину Неерландской капитуляции в Макондо прибыли посланцы президента республики с предписанием во что бы то ни стало вручить орден, от которого столько раз отказывался полковник Аурелиано Буэндиа, они проплутали весь вечер, разыскивая кого-нибудь, кто мог бы сказать, где найти потомков героя. Аурелиано Второй чуть не соблазнился и не принял орден, думая, что тот сделан из чистого золота, но Петра Котес заявила, что это будет недостойным поступком, и он отказался от своего намерения, хота представители президента уже наняли оркестр и подготовили речи для торжественной церемонии. Как раз в ту пору в Макондо вернулись цыгане, последние хранители учености Мелькиадеса, и нашли городок в запустении, а его жителей совершенно отчужденными от всего остального мира; тогда цыгане снова принялись ходить по домам с намагниченными кусками железа, выдавая их за последнее изобретение вавилонских мудрецов, и снова собирали солнечные лучи огромной лупой, и не было недостатка ни в умниках, глазевших разинув рот, как тазы соскакивают с полок и котелки катятся к магнитам, ни в любопытных, готовых уплатить пятьдесят сентаво за то, чтобы вдоволь подивиться на цыганку, которая вынимает изо рта искусственную челюсть и опять водружает ее на место. У пустынной станции теперь только на минуту останавливался дряхлый паровоз с несколькими желтыми вагонами, которые никого и ничего не везли, - вот и все, что осталось от прежнего движения, от переполненного пассажирами поезда, к которому сеньор Браун прицеплял свой вагон со стеклянной крышей и епископскими креслами, и от составов с фруктами по сто двадцать вагонов каждый, которые один за другим подходили к станции в течение всего вечера. Судебные чины, приехавшие проверить на месте сообщение падре Антонио Исабеля о странном мope на птиц и принесении в жертву Вечного Жида, застали почтенного падре за игрой в жмурки с ребятишками, сочли его сообщение плодом старческих галлюцинаций и отправили священника в приют для слабоумных. Через несколько дней в город прибыл падре Аугусто Анхель, подвижник новейшей выпечки; непримиримый, смелый до дерзости, он собственноручно трезвонил в разные колокола по нескольку раз на день, дабы души верующих бодрствовали, и переходил из одного дома в другой, побуждая сонливцев проснуться и идти к мессе. Однако не прошло и года, как падре Аугусто Анхель вынужден был признать себя побежденным: он оказался не в силах противостоять духу лености, витавшему в воздухе, раскаленной пыли - она набивалась повсюду и все старила - и тяжелому сну, в который повергали его преподобие невыносимо знойные часы сиесты и мясные фрикадельки, неизменно подаваемые на обед. После смерти Урсулы дом снова пришел в запустение, из этого запустения его не сможет извлечь даже столь решительное и волевое создание, как Амаранта Урсула, когда через много лет она, будучи уже взрослой женщиной без предрассудков, веселой, современной, обеими ногами прочно стоящей на земле, распахнет настежь двери и окна, чтобы отпугнуть дух разрушения, восстановит сад, истребит рыжих муравьев, нахально, среди бела дня, ползающих по коридору, и безуспешно попытается вернуть обиталищу Буэндиа угасший дух гостеприимства. Страсть к затворничеству, которой была одержима Фернанда, встала непреодолимой плотиной на пути бурного столетия Урсулы.
Фернанда не только отказалась открыть двери, когда прекратился знойный ветер, но и распорядилась забить окна деревянными крестами, дабы похоронить себя заживо, повинуясь родительским наставлениям. Дорогостоящая переписка с невидимыми целителями окончилась полным крахом. После многочисленных отсрочек Фернанда заперлась в своей спальне в назначенный день и час легла на постель, обратившись головой к северу, покрытая только белой простыней; в час ночи она почувствовала, что ей на лицо положили салфетку, смоченную какой-то ледяной жидкостью. Когда она проснулась, в окна светило солнце, а у нее на животе краснел грубый дугообразный шрам - начинаясь в паху, он шел до грудины. Но еще прежде, чем миновал срок предписанного послеоперационного отдыха, Фернанда получила неприятное письмо от невидимых целителей. В письме сообщалось, что ее подвергли тщательному обследованию, продолжавшемуся шесть часов, но при этом в организме не было обнаружено никаких внутренних нарушений, которые могли бы вызвать симптомы, неоднократно и столь подробно описанные ею. Пагубная привычка Фернанды не называть вещи своими именами опять ее подвела, ибо единственное, что обнаружили хирурги-телепаты, было опущение матки, а его можно было исправить и без операции, с помощью бандажа. Разочарованная Фернанда попыталась добиться более точных объяснений, но невидимые корреспонденты перестали отвечать на ее письма. Раздавленная тяжестью непонятного слова "бандаж", Фернанда решилась отбросить стыдливость и спросить у врача-француза, что это такое, и только тут она узнала, что три месяца тому назад француз повесился на стропилах сарая и вопреки воле народа похоронен на кладбище одним ветераном войны, старым товарищем по оружию полковника Аурелиано Буэндиа. Тогда Фернанда доверилась своему сыну Хосе Аркадио, и тот прислал ей бандажи из Рима вместе с инструкцией, как ими пользоваться. Фернанда сначала выучила инструкцию наизусть, а затем бросила ее в уборную, чтобы скрыть от всех характер своих недомоганий. Это было ненужной предосторожностью, так как последние обитатели дома не обращали на Фернанду никакого внимания. Санта София де ла Пьедад погрузилась в одинокую старость, она варила скудный обед для всего семейства, а остальное время посвящала уходу за Хосе Аркадио Вторым. Амаранта Урсула, до некоторой степени унаследовавшая красоту Ремедиос Прекрасной, теперь тратила на приготовление уроков те часы, что раньше расходовала на мучение Урсулы. Дочь Аурелиано Второго начала проявлять признаки незаурядного ума и отличалась прилежанием, эти качества оживили в душе ее родителя надежды, которые прежде вызывала у него Меме. Он обещал Амаранте Урсуле послать ее для завершения образования в Брюссель в соответствии с обычаем, заведенным еще при банановой компании, и эта мечта заставила его снова попытаться поднять земли, опустошенные потопом. Аурелиано Второго видели в доме редко, он приходил туда только ради Амаранты Урсулы, так как для Фернанды с течением времени превратился в постороннего, а маленький Аурелиано, становясь юношей, все более и более замыкался в своем одиночестве. Аурелиано Второй верил, что старость смягчит сердце Фернанды и та позволит своему непризнанному внуку включиться в жизнь города, где, конечно, никто и не подумает копаться в его родословной. Но Аурелиано, по-видимому, возлюбил затворничество и уединение и не выказывал ни малейшего желания познать мир, начинавшийся за порогом дома. Когда Урсула заставила открыть комнату Мелькиадеса, Аурелиано начал бродить возле ее двери, заглядывать в щель, и неизвестно, как и когда он и Хосе Аркадио Второй успели проникнуться взаимной симпатией и подружиться. Аурелиано Второй заметил их дружбу много недель спустя после того, как она завязалась, это случилось в тот день, когда мальчик заговорил о кровавой бойне на станции. Однажды за столом кто-то высказал сожаление по поводу того, что банановая компания покинула Макондо, так как с этого времени город начал приходить в упадок; но тут маленький Аурелиано вступил в спор, и в словах его чувствовался зрелый человек, умеющий выражать свои мысли. Его точка зрения, расходившаяся с общепринятой, заключалась в том, что Макондо был процветающим городком с большим будущим, пока его не сбила с правильного пути, не развратила, не ограбила начисто банановая компания, инженеры которой вызвали потоп, не желая идти на уступки рабочим. Мальчик говорил так разумно, что показался Фернанде кощунственной пародией на Иисуса среди книжников: он рассказал с точными и убедительными подробностями, как войска расстреляли из пулеметов толпу рабочих - свыше трех тысяч человек, собравшихся на станции, как трупы погрузили в состав из двухсот вагонов и сбросили в море. Фернанда, подобно большинству людей, убежденная в справедливости официальной версии, гласившей, что на привокзальной площади якобы ничего и не произошло, была шокирована мыслью, что мальчик унаследовал анархистские наклонности полковника Аурелиано Буэндиа, и приказала ему молчать. Напротив, Аурелиано Второй подтвердил достоверность рассказа своего брата-близнеца. И на самом деле, Хосе Аркадио Второй, которого все считали сумасшедшим, в то время был самым разумным из всех обитателей дома. Он научил маленького Аурелиано читать и писать, привлек к исследованию пергаментов и внушил мальчику свое личное мнение о том, что принесла Макондо банановая компания; оно настолько расходилось с ложной версией, принятой историками и освещенной в учебниках, что спустя много лет, когда Аурелиано вступит в жизнь, все будут принимать его рассказ за выдумку. В уединенной комнатке, куда не проникали ни знойный ветер, ни пыль, ни жара, они оба вспомнили далекий призрак старика в шляпе с полями, как вороновы крылья, который за много лет до их рождения, сидя здесь спиной к окну, рассказывал о мире. Оба они одновременно заметили, что в этой комнате всегда стоит март и всегда понедельник, и тут они поняли, как ошибалась семья, считая Хосе Аркадио Буэндиа безумцем, напротив, он единственный в доме обладал достаточной ясностью ума, позволившей ему постигнуть ту истину, что время в своем движении тоже сталкивается с препятствиями и терпит аварии, а потому кусок времени может отколоться и навечно застрять в какой-нибудь комнате. Кроме того, Хосе Аркадио Второму удалось классифицировать криптографические знаки пергаментов и составить из них таблицу. Он убедился, что они соответствуют алфавиту, насчитывающему от сорока семи до пятидесяти трех букв, которые, будучи написаны по отдельности, похожи на маленьких паучков и клещей, а соединенные в строчки - напоминают белье, развешанное сушиться на проволоке. Аурелиано вспомнил, что видел нечто подобное в английской энциклопедии, и принес ее, чтобы сравнить. Таблицы действительно совпадали. Еще в ту пору, когда он пробовал устраивать лотерею с загадками, Аурелиано Второй стал ощущать по утрам какое-то стеснение в горле, словно там застрял комок сдавленных слез. Петра Котес решила, что это просто недомогание, вызванное плохими временами, и год с лишним каждое утро с помощью кисточки смазывала ему небо пчелиным медом и редечным соком. Когда опухоль в горле разрослась настолько, что стало трудно дышать, Аурелиано Второй посетил Пилар Тернеру и спросил, не знает ли она какую-нибудь целебную траву. Но его несокрушимая бабка, достигшая уже столетнего возраста на ответственном посту хозяйки подпольного борделя, по-прежнему считала медицину суеверием и обратилась за консультацией к картам. Выпал король червей, раненный в горло шпагой пикового валета, - отсюда гадалка заключила, что Фернанда пыталась вернуть мужа домой с помощью такого устаревшего приема, как втыкание булавок в его портрет, но, не имея достаточных показаний в колдовстве, вызвала внутреннюю опухоль. Аурелиано Второй не помнил, чтобы у него были какие-нибудь фотографии, кроме свадебных, которые содержались в целости и сохранности в семейном альбоме, поэтому он тайком от своей супруги обыскал весь дом и наконец обнаружил в глубинах комода полдюжины бандажей в необычной упаковке. Думая, что эти красивые резиновые штуки имеют отношение к колдовству, он спрятал одну из них в карман и отнес показать Пилар Тернере. Та не смогла определить назначение и природу таинственного предмета, но он показался ей настолько подозрительным, что она распорядилась принести ей все полдюжины и на всякий случай сожгла их на костре, который разложила во дворе. Для того чтобы снять предполагаемую порчу, насланную Фернандой, она посоветовала Аурелиано Второму взять курицу-наседку, полить ее своей мочой, а затем зарыть живьем в землю под каштаном; Аурелиано Второй выполнил все эти рекомендации с искренней верой в успех, и едва он прикрыл сухими листьями взрытую землю, как ему уже показалось, что дышать стало легче. Фернанда объяснила исчезновение бандажей местью невидимых целителей, пришила к изнанке рубашки внутренний карман и новые бандажи, которые прислал ей сын, хранила в этом кармане.
Шесть месяцев спустя после погребения курицы Аурелиано Второй проснулся в полночь от приступа кашля и почувствовал, что его изнутри разрывают железные клешни огромного рака. Именно в этот час ему стало ясно, что, сколько бы волшебных поясов он ни сжег, сколько бы заговоренных куриц ни полил своей мочой, все равно ему предстоит умереть, и это единственно верная и печальная истина. Он никому не открыл своих мыслей. Терзаемый страхом, что смерть может прийти раньше, чем ему удастся отправить Амаранту Урсулу в Брюссель, он старался, как никогда в жизни, и устраивал по три лотереи в неделю вместо одной. Вставал еще затемно и, пытаясь распродать свои билетики, с мучительной тоской, понятной лишь умирающим, обегал городок, не пропуская даже самые отдаленные и нищие кварталы. "Вот Божественное Провидение! - выкликал он. - Не упускайте его, оно приходит только раз в сто лет". Он делал трогательные усилия казаться веселым, приветливым, разговорчивым, но с первого взгляда на его потное, бледное лицо было видно, что он не жилец на этом свете. Иногда он забирался на какой-нибудь пустырь, подальше от чужого глаза, и садился хотя бы на минуту передохнуть от железных клешней, кромсающих его нутро. А в полночь опять пускался бродить по веселому кварталу, соблазняя возможностью крупного выигрыша одиноких женщин, вздыхавших около виктрол. "Вот этот номер не выпадал уже четыре месяца, - говорил он им, показывая свои билетики. - Не упускайте его, жизнь короче, чем вы думаете". В конце концов к нему потеряли всякое уважение, начали над ним издеваться и в последние месяцы жизни уже не величали, как прежде, доном Аурелиано, а, не стесняясь, называли прямо в глаза "Дон Божественное Провидение". Голос его ослабел, становился все глуше и наконец перешел в собачье хрипенье, но Аурелиано Второй все еще находил в себе силы поддерживать в народе интерес к раздаче выигрышей во дворе Петры Котес. Однако по мере того как он терял голос, а боль обострялась и грозила вскоре сделаться непереносимой, ему все ясней становилось, что свиньи и козы, разыгрываемые в лотерее, не помогут его дочери поехать в Брюссель, и тут его осенила мысль организовать сказочную лотерею: разыграть опустошенные потопом земли, ведь люди с капиталом могут их возродить. Эта мысль показалась всем настолько соблазнительной, что сам алькальд вызвался объявить о лотерее особым указом; билеты продавались по сто песо за штуку, их приобретали в складчину, образовывая с этой целью компании, и не прошло и недели, как все было раскуплено.
Вечером после розыгрыша те, кому улыбнулось счастье, устроили пышный праздник, отдаленно напоминавший шумные празднества прежних лет, когда процветала банановая компания, и Аурелиано Второй последний раз играл на аккордеоне забытые мелодии песен Франсиско Человека, однако петь эти песни он уже не мог.
Два месяца спустя Амаранта Урсула уехала в Брюссель. Аурелиано Второй отдал дочери не только всю выручку от небыкновенной лотереи, но и все, что ему удалось сберечь за последние месяцы, а также небольшую сумму, полученную от продажи пианолы, клавикордов и разной старой мебели, впавшей в немилость. По его расчетам, этих денег было достаточно на все время учения, неясно было только одно - хватит ли их на обратную дорогу. Фернанда, до глубины души возмущенная мыслью, что Брюссель находится так близко от греховного Парижа, упорно противилась поездке дочери, но ее успокоило рекомендательное письмо падре Анхеля, адресованное в пансион юных католичек, который содержали монахини и в котором Амаранта Урсула обещала жить до конца учения. Кроме того, священник разыскал компанию францисканских монахинь, ехавших в Толедо, и они согласились взять с собой девушку, а в Толедо найти ей надежных попутчиков до самого Брюсселя. Пока по этому поводу шла усиленная переписка, Аурелиано Второй с помощью Петры Котес занимался сборами Амаранты Урсулы. К тому вечеру, когда ее вещи были уложены в один из сундуков, где раньше хранилось приданое Фернанды, все было уже так хорошо продумано, что будущая студентка знала на память, в каких платьях и вельветовых туфлях она будет пересекать Атлантику и где лежит голубое суконное пальто с медными пуговицами и сафьяновые башмачки, в которых ей надлежит высаживаться на берег. Она твердо знала, как ей следует ступать при переходе по трапу на борт корабля, чтобы не свалиться в воду; знала, что она ни на шаг не должна отходить от монахинь, знала, что она может покидать свою каюту лишь для того, чтобы поесть, и что в открытом море она ни под каким видом не смеет отвечать на вопросы, какие могут ей задать лица обоего пола. Она везла с собой бутылочку с каплями от морской болезни и тетрадку, в которой падре Анхель собственноручно записал шесть молитв против бури. Фернанда сшила ей брезентовый пояс для хранения денег и показала, как приладить его, чтобы можно было не снимать даже на ночь. Она пыталась подарить дочери золотой ночной горшок, вымытый жавелем и продезинфицированный спиртом, но Амаранта Урсула отклонила подарок, сказав, что боится, как бы ее будущие товарки по коллежу не подняли ее на смех. Пройдет несколько месяцев, и Аурелиано Второй на своем смертном ложе вспомнит дочь такой, какой он видел ее в последний раз - Амаранта Урсула безуспешно пытается опустить запыленное стекло вагона второго класса, чтобы выслушать последние наставления Фернанды. На ней бледно-розовое шелковое платье, с бутоньеркой из искусственных анютиных глазок на правом плече, сафьяновые туфельки с перепонкой на низком каблучке и шелковые чулки с круглыми резиновыми подвязками. Она невысокого роста, с распущенными длинными волосами и живым взглядом, подобным взгляду Урсулы в том же возрасте, а ее манера прощаться без слез, но и без улыбки свидетельствует о твердости духа, унаследованной от прапрабабки. Убыстряя шаги по мере того, как поезд набирал скорость, Аурелиано Второй шел рядом с вагоном и вел Фернанду под руку, чтобы она не споткнулась. Он увидел, как дочь кончиками пальцев послала ему воздушный поцелуй, и едва успел махнуть в ответ. Супруги долго стояли неподвижно под палящим солнцем, глядя, как поезд превращается в черную точку на горизонте, - впервые после дня свадьбы они стояли, взявшись за руки.
Девятого августа, еще до того, как пришло первое письмо из Брюсселя, Хосе Аркадио Второй беседовал с Аурелиано в комнате Мелькиадеса и вдруг ни с того ни с сего сказал:
- Навсегда запомни: их было больше трех тысяч и всех бросили в море.
Затем он упал ничком на пергаменты и умер с открытыми глазами. В ту же минуту на постели Фернанды закончилась затянувшаяся мучительная борьба, которую его брат-близнец вел с железными клешнями рака, разрывавшими ему горло. За неделю до этого Аурелиано Второй вернулся в родительский дом без голоса, без дыхания, одна кожа да кости, вернулся со своими перелетными сундуками и дряхлым аккордеоном, вернулся выполнить свое обещание и умереть возле супруги. Петра Котес помогла ему собрать белье и простилась с ним, не проронив ни единой слезы, но забыла положить в сундук лаковые ботинки, в которых он хотел лежать в гробу. Поэтому, когда ей стало известно, что Аурелиано Второй скончался, она оделась в черное, завернула ботинки в газету и попросила у Фернанды разрешения подойти к телу. Фернанда не позволила ей переступить порог дома.
- Поставьте себя на мое место, - умоляла Петра Котес. - Подумайте, как я его любила, если иду на такое унижение.
- Нет такого унижения, которого не заслуживала бы незаконная сожительница, - ответила Фернанда. - Лучше подожди, пока не умрет кто-нибудь еще из тех многих, с кем ты спала, и надень на него эти ботинки.
Во исполнение своего обета Санта София де ла Пьедад кухонным ножом перерезала трупу Хосе Аркадио Второго горло, дабы быть уверенной, что его не погребут живым. Тела братьев были помещены в одинаковые гробы, и тут все увидели, что в смерти они снова сделались такими же похожими друг на друга, какими были в юности. Старые собутыльники Аурелиано Второго возложили на его гроб венок, обвитый темно-лиловой лентой с надписью: "Плодитесь, коровы, жизнь коротка!" Фернанда возмутилась таким кощунством и приказала выбросить венок на помойку. В сутолоке последних приготовлений печальные пьяницы, выносившие гробы из дома, перепутали их и погребли тело Аурелиано Второго в могиле, вырытой для Хосе Аркадио Второго, а тело Хосе Аркадио Второго в могиле, предназначенной для его брата.

x x x

Еще долгие годы Аурелиано не расставался с комнатой Мелькиадеса. Он выучил наизусть фантастические легенды из растрепанной книги, сжатое изложение учения монаха Германа Паралитика, заметки о демонологической науке, способы поисков философского камня, "Века" Нострадамуса и ее исследования о чуме и, таким образом, перешагнул в отрочество, не имея представления о своем времени, но обладая важнейшими научными познаниями человека средневековья. В какой бы час ни вошла в комнату Санта София де ла Пьедад, она неизменно заставала Аурелиано погруженным в чтение. Рано утром она приносила ему чашку кофе без сахара, в полдень тарелку вареного риса с несколькими ломтиками жареного банана - единственное, что ели в доме после смерти Аурелиано Второго. Она стригла ему волосы, вычесывала насекомых, перешивала для него старую одежду и белье, которое собирала в забытых сундуках, а когда у него начали пробиваться усы, принесла бритву и стаканчик для бритья, принадлежавшие полковнику Аурелиано Буэндиа. Сын Меме походил на полковника больше, чем его собственные, родные сыновья, даже больше, чем Аурелиано Хосе, сходство особенно подчеркивали выступающие скулы юноши и решительная и вместе с тем надменная линия рта. В свое время, когда в комнате Мелькиадеса сидел Аурелиано Второй, Урсуле казалось, что он сам с собой разговаривает, также думала теперь Санта София де ла Пьедад относительно Аурелиано. На самом деле Аурелиано беседовал с Мелькиадесом. В один знойный полдень, вскоре после смерти братьев-близнецов, он увидел на светлом фоне окна мрачного старика в шляпе с полями, похожими на крылья ворона, старик был словно воплощение некоего смутного образа, хранившегося в памяти Аурелиано еще задолго до его рождения. К тому времени Аурелиано закончил классификацию алфавита пергаментов. Поэтому на вопрос Мелькиадеса, узнал ли он, на каком языке сделаны эти записи, он, не колеблясь, ответил:
- На санскрите.
Мелькиадес сказал, что ему недолго уже осталось посещать свою комнату. Но он спокойно удалится в обитель окончательной смерти, зная, что Аурелиано успеет изучить санскрит за годы, остающиеся до того дня, когда пергаментам исполнится сто лет и можно будет их расшифровать. Это от него Аурелиано стало известно, что в переулке, выходящем на реку, где в годы банановой компании угадывали будущее и толковали сны, один ученый каталонец держит книжную лавку, и в той лавке есть Sanskrit primer[22], и он должен поспешить приобрести эту книгу, иначе через шесть лет ее сожрет моль. Впервые за свою долгую жизнь Санта София де ла Пьедад позволила себе проявить какое-то чувство, и это было чувство крайнего изумления, охватившее ее, когда Аурелиано попросил принести ему книгу, которая стоит между "Освобожденным Иерусалимом" и поэмами Мильтона в правом углу второго ряда книжных полок. Санта София де ла Пьедад не умела читать, поэтому она вызубрила наизусть все эти сведения и раздобыла нужные деньги, продав одну из семнадцати золотых рыбок, спрятанных в мастерской; только она и Аурелиано знали, где они лежат после той ночи, когда солдаты обыскали дом.
Аурелиано делал успехи в изучении санскрита, а Мелькиадес появлялся все реже и становился все более далеким, постепенно растворяясь в слепящем полуденном свете. В последний его приход Аурелиано уже не увидел старика, а лишь почувствовал его незримое присутствие и различил еле внятный шепот: "Я умер от лихорадки в болотах Сингапура". С того дня в комнату стали беспрепятственно проникать пыль, жара, термиты, рыжие муравьи и моль, которой надлежало превратить в труху книги и пергаменты вместе с содержащейся в них премудростью.
В доме не было недостатка в пище. На следующий день после смерти Аурелиано Второго один его друг, из тех, кто нес венок с непочтительной надписью, предложил Фернанде уплатить ей деньги, которые он остался должен ее покойному супругу. Начиная с этого дня каждую среду в доме появлялся посыльный с плетеной корзиной, наполненной всякой снедью. Содержимого корзины с избытком хватало на неделю. Никто в доме не подозревал, что всю эту еду посылала Петра Котес, считавшая, что постоянная милостыня - верный способ унизить ту, которая унизила ее. Злоба, накопившаяся в душе Петры Котес, рассеялась скорее, чем она сама этого ожидала, и все же бывшая возлюбленная Аурелиано Второго сначала из гордости, а потом из сострадания продолжала посылать пищу его вдове. Позже, когда у Петры Котес уже недоставало сил продавать билеты, а люди потеряли интерес к лотерее, были случаи, что она сама сидела голодная, но кормила Фернанду и не переставала выполнять принятое на себя обязательство до тех пор, пока своими глазами не увидела похороны соперницы.
Сокращение числа обитателей дома, казалось, должно было бы облегчить Санта Софии де ла Пьедад тяжелое бремя повседневных забот, более полустолетия лежавшее на ее плечах. Никто никогда не слышал ни слова жалобы от этой молчаливой, необщительной женщины, которая подарила семье ангельскую доброту Ремедиос Прекрасной и загадочную надменность Хосе Аркадио Второго и посвятила всю свою одинокую и молчаливую жизнь выращиванию малышей, едва ли даже помнивших, что они ее дети и внуки; словно за плотью от плоти своей, ухаживала она и за Аурелиано, и в самом деле приходившимся ей правнуком, чего она не подозревала. В любом другом доме ей не пришлось бы расстилать свою циновку на полу в кладовой и спать там под непрекращавшуюся ночную возню крыс. Она никому не рассказывала, как однажды среди ночи проснулась в испуге от ощущения, что кто-то смотрит на нее из темноты: это была гадюка, которая уползла, скользнув по ее животу. Санта София де ла Пьедад знала, что, расскажи она об этом происшествии Урсуле, Урсула положила бы ее спать в свою постель, но в те времена никто ничего не замечал, и, чтобы привлечь чье-то внимание, нужно было громко вопить в галерее, ибо изнуряющая выпечка хлеба, превратности войны, уход за детьми не оставляли времени для того, чтобы подумать о благополучии своего ближнего. Единственным человеком, помнящим о Санта Софии де ла Пьедад, была Петра Котес, которую она так ни разу и в глаза не видела. Петра Котес всегда - даже в тяжелые дни, когда ей с Аурелиано Вторым приходилось ночами колдовать над скудной выручкой от лотерей, - заботилась, чтобы Санта София де ла Пьедад имела приличное платье и пару добротных башмаков, в которых не стыдно было бы выйти на улицу. Когда Фернанда появилась в доме, у нее были основания принять Санта Софию де ла Пьедад за бессменную служанку, и, хотя ей много раз твердили, кто такая Санта София де ла Пьедад, все равно Фернанде это представлялось какой-то нелепостью, и она с трудом усваивала и тут же забывала, что перед ней мать ее мужа, ее свекровь. По-видимому, Санта София де ла Пьедад вовсе не тяготилась своим подчиненным положением. Наоборот, ей как будто даже и нравилось молча, безостановочно бродить по комнатам, заглядывать во все углы и поддерживать в чистоте и порядке огромный дом, в котором она жила с юных лет, хотя дом этот, особенно при банановой компании, походил больше на казарму, чем на семейный очаг. Но после смерти Урсулы Санта София де ла Пьедад, несмотря на всю свою нечеловеческую расторопность и потрясающую работоспособность, начала сдавать. И не только потому, что сама она состарилась и выбилась из сил, но и потому, что дом с каждым часом все больше дряхлел. Стены его покрылись нежным мхом, весь двор зарос травой, под напором сорняков цементный пол галереи растрескался, как стекло, и сквозь трещины пробились те самые желтые цветочки, которые без малого сто лет тому назад Урсула нашла в стакане, где лежала вставная челюсть Мелькиадеса. Не имея ни времени, ни сил противостоять неистовому натиску природы, Санта София де ла Пьедад проводила целые дни в спальнях, распугивая ящериц, которые ночью снова возвращались. Как-то утром она обнаружила, что рыжие муравьи покинули источенный ими фундамент, прошли через сад, взобрались на галерею, где иссохшие бегонии приобрели землистый оттенок, и проникли в глубь дома. Санта София де ла Пьедад попыталась уничтожить их сначала с помощью просто метлы, затем в ход пошли инсектициды и, наконец, негашеная известь, но все было напрасно - на другой день рыжие муравьи наползли снова, упорные и неистребимые. Фернанда, всецело занятая сочинением писем своим детям, не сознавала ужасающей быстроты разрушения, его необратимости, и Санта Софии де ла Пьедад приходилось биться в одиночку; она сражалась с сорняками, не пропуская их на кухню, смахивала со стен заросли паутины, через несколько часов появлявшиеся снова, выскребала муравьев-древоточцев из их нор. Но когда она заметила, что пыль и паутина проникли даже в комнату Мелькиадеса, хотя она подметала и убирала ее по три раза на дню, и что, несмотря на ее яростные усилия сохранить чистоту, комната все более и более принимает тот грязный и жалкий облик, которые пророчески увидели только два человека - полковник Аурелиано Буэндиа и молодой офицер, - она признала себя побежденной. Тогда она надела поношенное выходное платье, старые ботинки Урсулы, простые чулки - подарок Амаранты Урсулы - и завязала в узелок оставшиеся у нее две или три смены белья.
- Я больше не могу, - сказала она Аурелиано, - Этот дом слишком велик для моих бедных костей.
Аурелиано спросил, куда она думает пойти, и она неопределенно махнула рукой, словно не имела ни малейшего представления о своей будущей судьбе. Все же она сказала, что собирается провести последние годы у своей двоюродной сестры, живущей в Риоаче. Но эти слова звучали неубедительно. Со времени смерти своих родителей Санта София де ла Пьедад ни с кем в Макондо не поддерживала связи, ниоткуда не получала ни писем, ни посылок и ни разу не говорила, что у нее есть родственники. Аурелиано отдал ей четырнадцать золотых рыбок, так как она собиралась уйти только со своими сбережениями: одним песо и двадцатью пятью сентаво. Из окна Аурелиано видел, как она, горбясь под тяжестью лет, волоча ноги, медленно прошла через двор с узелком в руках, видел, как она всунула руку в отверстие калитки и опустила за собой щеколду. Больше он никогда ее не видел и ничего о ней не слышал. Узнав об уходе Санта Софии де ла Пьедад, Фернанда целый день болтала без умолку; она перерыла все сундуки, комоды и шкафы, перебрала все вещи одну за другой и убедилась, что свекровь ничего с собой не унесла. Потом обожгла себе пальцы, впервые в жизни попытавшись растопить печь, и должна была просить Аурелиано сделать ей милость и показать, как варят кофе. Со временем юноше пришлось взять на себя все кухонные дела. Встав с постели, Фернанда находила завтрак уже на столе, позавтракав, она удалялась в спальню и снова показывалась только в час обеда, чтобы взять еду, оставленную ей Аурелиано в печке на еще теплых углях, отнести нехитрые кушанья в столовую и съесть их, восседая между двумя канделябрами во главе накрытого полотняной скатертью стола, у которого стояло пятнадцать пустых стульев. Даже оставшись одни в доме, Аурелиано и Фернанда продолжали жить, замкнувшись каждый в своем неразделенном одиночестве. Они убирали только свои спальни, все остальные помещения постепенно обволакивала паутина, она оплетала розовые кусты, облепляла стены, толстым слоем покрывала стропила. Именно в эту пору у Фернанды сложилось впечатление, что у них в комнатах завелись домовые. Вещи, особенно такие, без которых нельзя обойтись ни одного дня, словно обрели ноги. Фернанда часами могла искать ножницы, будучи в полной уверенности, что положила их на кровать, и, только перерыв всю постель, обнаруживала пропажу на полке в кухне, хотя ей казалось, что в кухню она не заходила вот уже целых четыре дня. А то вдруг из ящика пропадали вилки, а назавтра шесть вилок валялись на алтаре и три торчали в умывальнике. Вещи словно играли в прятки, и эти забавы особенно выводили Фернанду из себя, когда она садилась писать письма. Чернильница, только что поставленная справа, перемещалась на левую сторону, пресс-папье вообще исчезало со стола, а через три дня Фернанда находила его у себя под подушкой, страницы письма к Хосе Аркадио попадали в конверт для Амаранты Урсулы, и Фернанда жила в смертельном страхе, что она перепутает конверты, как это неоднократно и случалось. Однажды у нее пропала ручка с пером. Прошло пятнадцать дней, и эту ручку принес почтальон - он обнаружил ее у себя в кармане и долго таскал из дома в дом, разыскивая хозяев. Вначале Фернанда думала, что эти исчезновения, как и пропажа бандажей, - дело рук невидимых целителей, и даже начала было писать им письмо с просьбой оставить ее в покое, но неотложные надобности заставили ее прервать письмо на полуслове, а когда она вернулась в комнату, оно исчезло, да и сама Фернанда уже забыла о своем намерении его написать. Одно время у нее под подозрением был Аурелиано. Она принялась следить за ним, подбрасывала различные предметы на его пути, надеясь поймать юношу с поличным в тот момент, когда он будет их прятать, но вскоре убедилась, что Аурелиано выходит из комнаты Мелькиадеса только на кухню и в уборную и что он человек, неспособный на шутки. Таким образом Фернанда и пришла к мысли, что все это проделки домовых, и решила закрепить каждую вещь на том месте, где она должна находиться. Длинными веревками она привязала ножницы к изголовью кровати, коробочку для перьев и пресс-папье - к ножке стола, а чернильницу приклеила к столешнице справа от того места, куда имела обыкновение класть бумагу. Однако ей не удалось добиться желаемых результатов, так как стоило ей заняться шитьем, и через два-три часа она уже не могла дотянуться до ножниц, словно домовые укоротили веревку, на которой ножницы были привязаны. То же происходило и с веревкой, на которой было пресс-папье, и даже с рукой Фернанды, ибо, взявшись за письмо, через некоторое время она уже не могла дотянуться до чернильницы. Ни Амаранта Урсула в Брюсселе, ни Хосе Аркадио в Риме ничего не знали об этих ее неприятностях. Она писала им, что вполне счастлива, да и в самом деле была счастлива именно потому, что чувствовала себя свободной от всех обязанностей, как будто снова вернулась в родительский дом, где ей не приходилось сталкиваться с повседневными мелочами, так как все эти мелкие проблемы были разрешены заранее - в воображении. Бесконечное писание писем привело к тому, что Фернанда утратила чувство времени, особенно это стало заметно после ухода Санта Софии де ла Пьедад. Фернанда привыкла вести счет дням, месяцам, годам, принимая за точки отсчета предполагаемые даты возвращения детей. Но когда сын и дочь начали раз за разом откладывать свой приезд, даты смешались, сроки перепутались и дни перестали отличаться один от другого, пропало даже ощущение, что они проходят. Эти отсрочки не выводили Фернанду из себя, наоборот, они вызывали у нее чувство глубокого удовлетворения. Даже когда Хосе Аркадио сообщил, что надеется завершить курс высшей теологии и приступить к изучению дипломатии, она не огорчилась, хотя несколько лет тому назад он уже писал, что находится накануне принятия обета: она знала, как высока и крута витая лестница, ведущая к престолу святого Петра. Ее приводили в восторг известия, которые другим показались бы самыми заурядными, например, сообщение сына, что он лицезрел папу. Когда дочь написала ей, что сможет продолжить учение в Брюсселе дольше установленного срока, так как благодаря своим отличным успехам она получила льготы, которых отец не мог предвидеть, Фернанда даже обрадовалась.
Более трех лет минуло с того дня, когда Санта София де ла Пьедад принесла Аурелиано санскритскую грамматику, и только теперь ему удалось перевести первый лист пергаментов. Он выполнил гигантскую работу и все же сделал лишь первый шаг на пути, длину которого невозможно было измерить, ибо испанский перевод пока еще не имел смысла - это были зашифрованные стихи. Аурелиано не располагал исходными данными, чтобы найти ключ к шифру, но, вспомнив слова Мелькиадеса про лавочку ученого каталонца, где есть книги, позволяющие проникнуть в глубокий смысл пергаментов, он решил поговорить с Фернандой и попросить позволения отправиться на поиски. В комнате, загроможденной грудами мусора, растущими с головокружительной быстротой и уже заполнившими почти все пространство, Аурелиано подбирал слова для этого разговора, сочинял наиболее убедительную форму обращения, предусматривал наиблагоприятнейшие обстоятельства, но при встречах с Фернандой на кухне, когда она вынимала еду из печки - а другой возможности встретиться с ней у него не было, - заранее обдуманная просьба застревала в горле, и у него пропадал голос. Впервые он стал выслеживать Фернанду. Он подкарауливал ее шаги в спальне. Слушал, как она идет к двери, чтобы взять у почтальона письма от детей и вручить ему свои, до глубокой ночи ловил твердое и неистовое скрипение пера по бумаге, пока наконец не раздавалось щелканье выключателя и Фернанда не начинала бормотать молитвы. Только тогда Аурелиано засыпал, веря, что следующий день принесет ему желанный случай. Он так надеялся получить разрешение, что однажды утром остриг себе волосы, отросшие уже до плеч, сбрил клочковатую бороду, натянул узкие брюки и неизвестно от кого унаследованную рубашку с пристегивающимся воротничком, отправился на кухню и стал ждать, когда Фернанда придет за едой. Но перед ним предстала не та женщина, которую он раньше встречал каждый день, - женщина с гордо вскинутой головой и твердой поступью, - а старуха сверхъестественной красоты, в пожелтевшей горностаевой мантии и с позолоченной картонной короной на голове, вид у нее был такой томный, словно она перед этим долго плакала взаперти. С тех пор как Фернанда нашла в чемоданах Аурелиано Второго изъеденное молью одеянье королевы, она часто в него облачалась. Всякий, кто увидел бы, как она вертится перед зеркалом, восхищаясь своей королевской осанкой, несомненно, принял бы ее за сумасшедшую, но она не сошла с ума. Просто королевские одежды стали для нее средством пробуждения памяти. Надев их впервые, она почувствовала, что сердце у нее сжалось, глаза наполнились слезами, и она снова услышала запах ваксы, исходивший от сапог военного, явившегося за ней, чтобы сделать ее королевой, и душа ее наполнилась тоской по утраченным иллюзиям. Она почувствовала себя такой старой, такой изношенной, такой далекой от лучших часов своей жизни, что затосковала даже по тем дням, которые всегда казались ей самыми черными, и только тут поняла, как не хватает ей запахов душицы, которые ветер разносил по галерее, дымки, поднимавшейся в сумерках от розовых кустов, и даже животно-грубых чужеземцев. Ее сердце - комок слежавшегося пепла - успешно сопротивлялось самым тяжелым ударам повседневных забот, но рассыпалось под первым натиском тоски по прошлому. Потребность находить себе радость в печали по мере того, как шли годы, оказывая на Фернанду свое опустошающее воздействие, превратилась в порок. Одиночество сделало ее более похожей на остальных людей. Однако в то утро, когда она вошла в кухню и встретила бледного костлявого юношу со странным блеском в глазах, протягивавшего ей чашку кофе, она устыдилась своего нелепого вида. Фернанда не только отказала Аурелиано в его просьбе, но и начала прятать ключи от дома в потайной карман, в котором носила бандажи. Это была излишняя предосторожность, так как Аурелиано при желании мог ускользнуть из дому и вернуться, не будучи замеченным. Но неуверенность в окружающем мире, выработанная годами затворничества, и привычка повиноваться засушили в сердце юноши семена мятежа. Он вернулся в свою келью и продолжал изучать пергаменты, прислушиваясь к глубоким вздохам, до поздней ночи доносившимся из спальни Фернанды. Однажды утром он, как обычно, пошел на кухню растопить плиту и обнаружил в остывшей золе нетронутый обед, который накануне оставил для Фернанды. Тогда он заглянул в спальню и увидел, что Фернанда лежит, вытянувшись на постели, покрытая горностаевой мантией, прекрасная, как никогда, и кожа у нее стала белой и гладкой, как мрамор. Точно такой нашел ее и Хосе Аркадио, вернувшись в Макондо четыре месяца спустя.
Было невозможно представить себе сына, более похожего на свою мать. Хосе Аркадио носил костюм из черной тафты, рубашку с твердым и круглым воротничком, а вместо галстука - узкую шелковую ленту, завязанную бантом. Это был бледный, томный человек с удивленным взглядом и безвольным ртом. Черные, блестящие, гладкие волосы, разделенные посредине головы прямым и тонким пробором, имели искусственный вид, свойственный парикам святых, синеватые тени, оставшиеся на чисто выбритом подбородке белого, как парафин, лица, казалось, говорили об угрызениях совести. У него были бледные пухлые руки с зелеными венами, руки бездельника, а на указательном пальце левой руки красовалось массивное золотое кольцо с круглым опалом. Открыв ему дверь, Аурелиано с первого взгляда понял, что перед ним человек, приехавший издалека. Там, где он проходил, оставался запах цветочной воды, которой Урсула смачивала ему голову, когда он был ребенком, чтобы отыскивать его во мраке своей слепоты. Непонятно почему, но после стольких лет отсутствия Хосе Аркадио по-прежнему оставался состарившимся ребенком, печальным и одиноким. Он направился прямо в спальню своей матери, где Аурелиано по рецепту Мелькиадеса, чтобы сохранить тело от тления, уже четыре месяца кипятил ртуть в тигле, некогда принадлежавшей прадеду его деда. Хосе Аркадио ни о чем не спросил. Он поцеловал в лоб мертвую Фернанду, вытащил из внутреннего кармана ее юбки три оставшихся неиспользованными бандажа и ключ от платяного шкафа. Уверенные резкие движения не соответствовали его томному виду. Вынув из шкафа обитую шелком и пахнувшую сандалом шкатулку с фамильным гербом, он открыл ее - на дне лежало длинное письмо, в котором Фернанда излила свое сердце и рассказала все, что при жизни таила от сына. Хосе Аркадио прочитал письмо матери стоя, с видимым интересом, но не выказал никакого волнения; он задержался на третьей странице и внимательно посмотрел на Аурелиано, как бы знакомясь с ним заново.
- Итак, - сказал он голосом, в котором было что-то от бритвы, - ты и есть бастард?
- Я Аурелиано Буэндиа.
- Убирайся в свою комнату, - сказал Хосе Аркадио.

Предыдущая страница 6 Следующая страница


Габриэль Гарсиа Маркес - Сто лет одиночества

7 Габриэль Гарсиа Маркес

Аурелиано отправился к себе и даже не вышел посмотреть на сиротливые похороны Фернанды. Иногда через раскрытую дверь кухни он видел, как Хосе Аркадио, тяжело дыша, бродит по дому, а глубокой ночью из обветшалых спален до Аурелиано доносились его шаги. Голоса Хосе Аркадио он не слышал многие месяцы, и не только потому, что тот не удостаивал его беседой, но и потому, что у него самого не было ни желания поговорить, ни времени подумать о чем-нибудь другом, кроме пергаментов. После смерти Фернанды он вытащил из тайника предпоследнюю золотую рыбку и направился в лавку ученого каталонца за нужными книгами. Все, что он увидел по пути, не вызывало у него никакого интереса, может быть, потому, что у него не было воспоминаний и ему не с чем было сравнивать увиденное; пустынные улицы и заброшенные дома выглядели точно такими, какими он рисовал их в своем воображении в те дни, когда с радостью отдал бы душу, лишь бы взглянуть на них. Он сам предоставил себе разрешение, в котором ему отказала Фернанда, и решился выйти из дому, но только один раз, с одной-единственной целью и лишь на самый короткий срок, поэтому он пробежал, не останавливаясь, одиннадцать кварталов, отделявших его дом от переулка, где в былые времена занимались толкованием снов, и с бьющимся сердцем вошел в захламленное, темное помещение, в котором негде было повернуться. Казалось, что это не книжная лавка, а братское кладбище старых книг, сваленных беспорядочными грудами на источенные муравьями и затянутые паутиной полки, и не только на полки, но и на пол, в узких проходах между полками. На длинном столе, прогнувшемся под тяжестью нагроможденных на него фолиантов, владелец лавки, не останавливаясь, писал что-то не имеющее ни начала, ни конца, писал фиолетовыми корявыми буквами на листках, выдранных из школьной тетради. Его красивые серебристые волосы нависали на лоб, словно хохолок какаду. В живых и узких голубых глазах светилась кроткая доброта человека, прочитавшего все книги на свете. Сидел он весь потный, в одних кальсонах и даже не поднял головы, чтобы взглянуть на пришедшего. Аурелиано без особых трудов раскопал среди этого сказочного беспорядка нужные ему пять книг, ибо все они находились точно там, где указал Мелькиадес. Не говоря ни слова, он протянул отобранные тома и золотую рыбку ученому каталонцу, тот перелистал книги, и веки его прикрылись, подобно створкам раковины. "Должно быть, ты сумасшедший", - произнес он на своем родном языке, пожал плечами и вернул Аурелиано книги и рыбку.
- Забирай, - сказал он уже по-испански. - Последним человеком, который читал эти книги, наверное, был Исаак Слепой, поэтому подумай хорошенько, что ты делаешь.
Хосе Аркадио отремонтировал спальню Меме, приказал почистить и заштопать бархатные шторы и камчатый балдахин вице-королевской постели и привел в порядок купальню, где стенки цементного бассейна покрылись каким-то черным и шероховатым налетом. Спальней и купальней он и ограничил свои владения, заполнив их всякой чепухой: замусоленными экзотическими безделушками, дешевыми духами и поддельными драгоценностями. В других помещениях дома его внимание привлекли только статуи святых на домашнем алтаре, они ему чем-то не понравились, и однажды вечером он снял их с алтаря, вынес во двор и сжег дотла на костре. Вставал он обычно в двенадцатом часу дня. Проснувшись, облачался в затасканный халат, вышитый золотыми драконами, совал ноги в шлепанцы с золотыми кистями, отправлялся в купальню и там приступал к обряду, который по своей торжественной медлительности был похож на ритуал, соблюдавшийся Ремедиос Прекрасной. Прежде чем опуститься в бассейн, он сыпал в воду ароматические соли из трех белых флаконов. Он не совершал омовений с помощью тыквенного сосуда, как Ремедиос Прекрасная, но, погрузившись в благоуханную влагу, два часа лежал на спине, убаюкиваемый свежестью воды и воспоминаниями об Амаранте. Через несколько дней после приезда он снял свой костюм из тафты, слишком теплый для этих мест и к тому же единственное его парадное платье, влез в узкие брюки, похожие на те, что натягивал Пьетро Креспи, отправляясь на уроки танцев, и рубашку из натурального шелка, на которой были вышиты его инициалы. Дважды в неделю он стирал эту одежду в бассейне и, пока она просыхала, ходил в халате, так как другой смены у него не было. Дома Хосе Аркадио никогда не обедал. Он выходил на улицу, как только спадал полуденный зной, и возвращался глубокой ночью, и снова тоскливо бродил по комнатам, тяжело дыша, и думал об Амаранте. Амаранта да еще страшные глаза святых в мерцании ночника - только эти два воспоминания сохранял он о своем родном доме. Много раз в Риме призрачными августовскими ночами ему грезилась Амаранта: она поднималась из мраморного бассейна в своих кружевных юбках и с повязкой на руке, приукрашенная тоской изгнанника. В противоположность Аурелиано Хосе, который старательно топил образ Амаранты в кровавом болоте войны, Хосе Аркадио пытался сохранить его живым в глубинах чувственности все время, пока обманывал мать баснями о своем духовном призвании. Ни ему, ни Фернанде никогда не приходило в голову, что их переписка представляет собой всего лишь обмен вымыслами. Вскоре после приезда в Рим Хосе Аркадио ушел из семинарии, но продолжал поддерживать легенду о своих занятиях теологией и каноническим правом, чтобы не лишиться сказочного наследства, - о нем твердили бредовые письма его матери; это наследство должно было вызволить его из нищеты, вытащить из грязного домишка на Трастевере, на чердаке которого он ютился вместе с двумя друзьями. Получив последнее письмо от Фернанды, продиктованное предчувствием смерти, он сложил в чемодан ошметки фальшивой роскоши и пересек океан в трюме корабля, где эмигранты, сбившись в кучу, как быки на бойне, поглощали холодные макароны и червивый сыр. Еще не прочитав завещания Фернанды, которое представляло собой всего лишь подробный и запоздалый перечень бед, он уже по виду развалившейся мебели и заросшей сорной травой галереи догадался, что попал в западню, откуда ему не выбраться, и никогда больше он не увидит алмазный свет римской весны, не вдохнет ее воздух, пропитанный древностью. В часы бессонницы, вызванной изнурительными приступами астмы, он снова и снова измерял глубину своего несчастья, бродя по мрачному дому, где старческие выдумки Урсулы внушили ему в свое время страх перед миром. Боясь потерять Хосе Аркадио в потемках, Урсула приучила его сидеть, забившись в угол спальни, она сказала, что это единственное место, куда не заглядывают мертвецы, которые появляются с наступлением сумерек и начинают разгуливать по всему дому. "Если ты сделаешь что-нибудь плохое, - грозила ему Урсула, - святые угодники мне тут же все расскажут". В детстве он проводил в этом углу жуткие вечера, сидел не двигаясь на табурете, пока не наступала пора идти спать, сидел, потея со страху под неумолимыми, ледяными взглядами святых соглядатаев. В этом дополнительном мучении не было необходимости, так как к тому времени Хосе Аркадио уже давно испытывал страх перед всем, что его окружало, и готов был испугаться всего, что может встретиться в жизни: уличных женщин, которые портят кровь, домашних женщин, рожающих младенцев со свиным хвостом, бойцовых петухов, одним приносящих смерть, а другим - бесконечные угрызения совести, огнестрельного оружия, которое при первом к нему прикосновении обрекает вас на двадцать лет войны, опрометчивых затей, неизменно заканчивающихся разочарованием и безумием, и, наконец, всего, что Господь сотворил в бесконечной благости своей, а дьявол извратил. По утрам он просыпался, измученный кошмарами, но солнечный свет в окне и ласковые руки Амаранты, которая купала его в бассейне и шелковой кисточкой любовно припудривала тальком у него в паху, отгоняли ночные страхи. В залитом солнцем саду даже Урсула была совсем другой, она уже не запугивала его рассказами о всевозможных ужасах, а чистила ему зубы толченым углем - пусть его улыбка сияет, как у папы; подстригала и полировала ему ногти - пусть паломники, которые соберутся в Рим со всех концов земли, поразятся, в какой чистоте содержит свои руки папа; обрызгивала его цветочной водой - пусть он пахнет не хуже папы. Ему довелось видеть, как папа с балкона дворца Кастельгандольфо на семи языках держал речь перед толпой паломников, но он обратил внимание только на белизну рук первосвященника, словно вымоченных в жавеле, ослепительный блеск его летнего облачения и тонкий запах изысканного одеколона.
Прошел почти год с того дня, как Хосе Аркадио вернулся под отчий кров, и когда он проел серебряные канделябры и украшенный гербами ночной горшок - по правде говоря, золотым в этом сосуде оказался только инкрустированный герб, - его единственным развлечением стало собирать в доме городских мальчишек и давать им полную свободу. В часы сиесты он позволял им скакать через веревочку в саду, распевать песни на галерее, кувыркаться на креслах и диванах, а сам переходил от одной компании к другой, обучая детей хорошему тону. К тому времени он уже расстался с узкими брюками и шелковой рубашкой и носил обычный костюм, купленный в лавочках у арабов, но все еще продолжал сохранять вид томного достоинства и папские манеры. Дети освоились с домом так же быстро, как когда-то товарки Меме. До позднего вечера было слышно, как они болтают, поют, отбивают чечетку, - дом походил на школу-интернат с распущенными детьми. Сначала Аурелиано не замечал этого, но вскоре гости добрались до комнаты Мелькиадеса. Однажды утром двое мальчишек распахнули дверь и испугались, увидев грязного, лохматого человека, сидящего за столом над пергаментами. Мальчики не посмели войти, но с тех пор заинтересовались странным незнакомцем. Они шушукались у дверей, поглядывали в щели, забрасывали в комнату через форточку всякую нечисть, а однажды заколотили снаружи дверь и окно гвоздями, и Аурелиано должен был провозиться целых полдня, чтобы открыть себе выход. Поощряемые безнаказанностью своих проделок, дети осмелели, и, выбрав время, когда Аурелиано был на кухне, четыре мальчика проникли в комнату с намерением уничтожить пергаменты. Но стоило им схватить пожелтевшие свитки, как ангельская сила подняла их в воздух и держала во взвешенном состоянии до тех пор, пока Аурелиано не вернулся и не вырвал у них пергаменты из рук. С того дня его больше не беспокоили.
Четверо старших мальчиков, которые все еще носили короткие штаны, хотя для них уже наступила пора отрочества, следили за внешностью Хосе Аркадио. Утром они приходили раньше остальных и брили его, массировали ему тело нагретыми полотенцами, подстригали и полировали ногти на руках и ногах, опрыскивали его цветочной водой. Иногда они залезали в бассейн и намыливали его с ног до головы, пока он плавал, лежа на спине, и думал об Амаранте. Затем они вытирали его насухо полотенцами, припудривали, одевали. Один из этих мальчиков, у которого были русые вьющиеся волосы и глаза словно бы из розового стекла, как у кролика, обычно оставался ночевать. Он был так сильно привязан к Хосе Аркадио, что не отходил от него в часы астматической бессонницы и вместе с ним бродил по темным комнатам. Однажды ночью в спальне Урсулы они заметили странный золотистый блеск, пробивавшийся сквозь трещины в цементном полу, словно какое-то подземное солнце превратило пол спальни в светящийся витраж. Для того, чтобы понять, в чем дело, им не пришлось даже зажигать фонарь. Они просто приподняли треснувшие плиты в том углу, где стояла кровать Урсулы и откуда исходило самое яркое сияние: под плитами оказался тайник, который Аурелиано Второй так мучительно и упорно разыскивал. Там лежали три брезентовых мешка, завязанные медной проволокой, а в них семь тысяч двести четырнадцать дублонов, сверкающих в темноте, будто раскаленные угли.
Находка сокровища была как яркая вспышка огня среди ночной тьмы. Но вместо того, чтобы осуществить мечту, выношенную в годы нищеты, и вернуться в Рим с этим неожиданно свалившимся на голову богатством, Хосе Аркадио превратил дом в декадентский рай. Он обновил бархатные шторы и балдахин в спальне, заставил выложить пол в купальне плитками, а стены изразцами. Буфет в столовой наполнился засахаренными фруктами, копченостями и маринадами, запертая кладовая снова открылась и приняла в свои недра вина и ликеры; эти напитки доставлялись в ящиках, на которых было написано имя Хосе Аркадио, и тот самолично забирал ящики на железнодорожной станции. Как-то раз, ночью, он вместе с четырьмя своими любимцами устроил пир, продолжавшийся до рассвета. В шесть часов утра они вышли нагишом из спальни, спустили воду из бассейна и наполнили его шампанским. Мальчики дружно бросились в бассейн и резвились, похожие на стаю птиц в золотистом небе, покрытом источающими аромат пузырьками; в стороне от их шумного веселья лежал на спине Хосе Аркадио. Он плавал, погруженный в свои мысли, грезя с открытыми глазами об Амаранте, а мальчики скоро устали и гурьбой отправились в спальню, там они сорвали бархатные шторы, вытерлись ими, как полотенцами, затеяли возню и разбили зеркало из горного хрусталя; затем все сразу полезли на кровать и в свалке сбросили балдахин. Когда пришел Хосе Аркадио, они спали, свернувшись клубком среди обломков кораблекрушения. Придя в ярость не столько от открывшейся перед ним картины разгрома, сколько от жалости и отвращения к самому себе, опустошенному разрушительной оргией, Хосе Аркадио вооружился розгами, хранившимися на дне сундука вместе с власяницей и разными железами, предназначенными для умерщвления плоти и покаяния, и выгнал мальчишек из дома, завывая как сумасшедший и бичуя своих бывших любимцев с такой безжалостностью, с какой не смог бы избивать даже стаю койотов. Он остался один, измученный, задыхаясь в приступе астмы, который продолжался несколько дней. Когда приступ наконец прошел, у Хосе Аркадио был вид умирающего. На третьи сутки мучений, не в силах больше выносить удушье, он пришел вечером в комнату Аурелиано и попросил сделать одолжение и купить в ближайшей аптеке порошки для ингаляции. Это был второй выход Аурелиано на улицу. Он пробежал всего лишь два квартала и увидел пыльные витрины узенькой аптеки, заставленные фаянсовыми сосудами с латинскими подписями, и девушка, наделенная таинственной красотой нильской змеи, отпустила ему лекарство, название которого Хосе Аркадио записал на клочке бумаги. И на этот раз вид пустынных улиц в слабом желтом сиянии фонарей не вызвал у Аурелиано ни малейшего любопытства. Хосе Аркадио уже начал думать, что Аурелиано сбежал, когда тот появился, тяжело переводя дыхание и волоча ноги, которые после длительного заточения стали как ватные. Аурелиано с таким очевидным безразличием относился к окружающему миру, что несколько дней спустя Хосе Аркадио нарушил обет, данный матери, и разрешил ему выходить на улицу когда вздумается.
- Мне нечего делать на улице, - ответил Аурелиано.
Он продолжал сидеть взаперти, погруженный в свои пергаменты, мало-помалу он расшифровывал их, хотя смысл написанного ему все еще не удавалось истолковать. Хосе Аркадио приносил затворнику в комнату ломтики ветчины, засахаренные цветы, оставлявшие во рту привкус весны, а дважды являлся даже с бокалом доброго вина. Хосе Аркадио не занимали пергаменты, казавшиеся ему развлечением, пригодным лишь для мудрецов древности, но он проникся интересом к заброшенному родственнику, обладавшему редкой ученостью и необъяснимым знанием мира. Оказалось, что Аурелиано разбирается в английском и в промежутках между изучением пергаментов прочитал все шесть томов энциклопедии, от первой до последней страницы, как увлекательный роман. Чтению энциклопедии Хосе Аркадио вначале приписывал то, что Аурелиано может говорить о Риме, словно человек, который прожил там много лет, но вскоре выяснилось, что его собеседник знает и многое такое, чего он не мог почерпнуть из энциклопедии, например цены на товары. "Все можно узнать", - неизменно отвечал Аурелиано на вопросы, откуда он взял эти сведения. В свою очередь Аурелиано был поражен, насколько Хосе Аркадио, которого он видел только издали, бродящим по комнатам, при близком знакомстве оказался не похож на создавшееся о нем представление. Обнаружилось, что он способен смеяться, время от времени позволяет себе погрустить о былом величии дома и сокрушенно вздохнуть по поводу запустения, господствующего в комнате Мелькиадеса. От этого сближения двух отшельников одной крови было еще далеко до дружбы, но оно скрашивало им обоим бездонное одиночество, которое и разделяло и объединяло их. Отныне Хосе Аркадио мог обращаться к Аурелиано и с его помощью решать кое-какие неотложные домашние проблемы, которые самого Хосе Аркадио приводили в отчаяние, ибо он не знал, как к ним подступиться, а Аурелиано было разрешено сидеть и читать в галерее, получать письма от Амаранты Урсулы, продолжавшие поступать с прежней пунктуальностью, и пользоваться купальней, куда раньше Хосе Аркадио его не допускал.
В одно жаркое утро их разбудил торопливый стук в дверь. Стучал какой-то незнакомый старик, большие зеленые глаза освещали его строгое лицо призрачным светом, а на лбу его темнел крест из пепла. Изодранная в лохмотья одежда, стоптанные ботинки, старый мешок, который пришелец нес на плече как единственное свое имущество, придавали ему вид нищего, однако держался он с достоинством, находившимся в явном противоречии с его внешностью. Даже в полумраке гостиной с первого взгляда можно было понять, что тайной силой, поддерживающей жизнь в этом человеке, является не инстинкт самосохранения, а привычка к страху. Это был Аурелиано Влюбленный, единственный оставшийся в живых из семнадцати сыновей полковника Аурелиано Буэндиа; он жаждал отдохнуть от томительного и полного случайностей существования беглеца. Он назвал свое имя и умолял, чтобы ему дали приют в доме, который в бессонные ночи казался ему последним прибежищем на земле. Но Хосе Аркадио и Аурелиано ничего не знали об этом своем родиче. Они приняли старика за бродягу и вытолкали на улицу. И, стоя в дверях, оба увидели развязку драмы, начавшейся еще до рождения Хосе Аркадио. Под миндальными деревьями на противоположной стороне улицы появились два агента полиции - в течение многих лет они охотились на Аурелиано Влюбленного, шли по его следу, как гончие псы; прогремели два выстрела, и Аурелиано Влюбленный рухнул ничком на землю, пули угодили ему точно в перекрестье на лбу.
С тех пор как Хосе Аркадио выгнал мальчиков из дома, он жил в ожидании известий о трансатлантическом лайнере, на котором должен был отправиться в Неаполь еще до рождества. Он сказал об этом Аурелиано и даже подумывал открыть для него какое-нибудь торговое дело, которое давало бы возможность существовать, так как после смерти Фернанды корзину с продуктами перестали приносить. Но и этой последней мечте не суждено было сбыться. Однажды сентябрьским утром, когда Хосе Аркадио, попив на кухне кофе с Аурелиано, заканчивал свое обычное омовение, в купальню через дыры в черепичной крыше спрыгнули те четыре подростка, которых он выгнал из дома. Не дав ему опомниться, они, как были, в одежде, бросились в бассейн, схватили Хосе Аркадио за волосы и держали его голову под водой до тех пор, пока на поверхности не перестали появляться пузырьки воздуха и безмолвное, бледное тело наследника папского престола не опустилось в глубины ароматных вод. Затем они унесли с собой три мешка с золотом, взяв их из тайника, известного только им да их жертве. Вся операция была проведена по-военному быстро, организованно и безжалостно.
Аурелиано, сидевший взаперти в своей комнате, ничего не подозревал. Только вечером, придя на кухню, он хватился Хосе Аркадио, стал искать его по всему дому и наконец нашел в купальне. Хосе Аркадио, огромный и распухший, плавал на благоухающей зеркальной поверхности бассейна, все еще думая об Амаранте. Лишь теперь Аурелиано понял, что успел полюбить его.

x x x

Амаранта Урсула вернулась в первые дни декабря на крыльях попутных ветров. Она вела за собой супруга, держа в руке шелковый поводок, обвязанный вокруг его шеи. Появилась она неожиданно, без предупреждения, на ней было платье цвета слоновой кости, с шеи свисала нитка жемчуга, доходившая до колен, на пальцах сверкали кольца с изумрудами и топазами, гладкие, кругло подстриженные волосы двумя острыми ласточкиными крыльями выступали на щеки. Мужчина, сочетавшийся с ней браком полгода тому назад, был зрелым, стройным фламандцем, с виду похожим на моряка. Стоило ей распахнуть дверь в гостиную, как она убедилась, что отсутствие ее затянулось и все в доме пришло в гораздо больший упадок, чем она предполагала.
- Боже мой! - воскликнула она скорее весело, чем огорченно. - Сразу видно, что в этом доме нет женщины!
Ее багаж не умещался в галерее. Кроме старого сундука Фернанды, с которым Амаранту Урсулу отправили в Брюссель, она привезла с собой два кофра с платьями, четыре больших чемодана, мешок с зонтиками, восемь шляпных коробок, гигантскую клетку с пятьюдесятью канарейками и велосипед, хранившийся в разобранном виде в специальном футляре, так что его можно было нести, как виолончель. Она не позволила себе даже дня отдохнуть после долгой дороги. Надела поношенный холщовый комбинезон мужа, привезенный им вместе с другими предметами туалета автомобилиста, и взялась за очередное обновление дома. Разогнала рыжих муравьев, уже прочно завладевших галереей, возродила к жизни розовые кусты, с корнем вырвала сорняки, снова посадила в цветочные горшки папоротники, душицу и бегонии. Она возглавила команду столяров, слесарей и каменщиков, которые заделали трещины в полу, навесили окна и двери, починили мебель, побелили дом и внутри и снаружи, и уже через три месяца после ее приезда в нем воцарилась атмосфера молодости и веселья, наполнявшая его в эпоху пианолы. Такого человека, как Амаранта Урсула, эти стены еще не видели, она в любой час и при любых обстоятельствах обладала прекрасным настроением и всегда была готова петь, танцевать и выбрасывать в мусорную корзину устаревшие вещи и обычаи. Она вымела остатки похоронного инвентаря и кучи ненужной рухляди, скопившейся в углах, и единственно из уважения к Урсуле оставила висеть портрет Ремедиос. "Посмотрите, какая прелесть! - кричала Амаранта Урсула, умирая от смеха. - Прабабушка в четырнадцать лет!" Какой-то каменщик начал было рассказывать ей, что дом населен призраками и единственный верный способ отпугнуть их - это начать поиски спрятанных ими сокровищ, но Амаранта Урсула между двумя взрывами хохота заявила, что не верит в мужские суеверия. Она была такой непосредственной, такой самостоятельной, такой современной, что Аурелиано, увидев ее, не знал, куда девать свои руки и ноги. "Ух ты! - радостно закричала она, раскрыв ему объятия. - Посмотрите только, как он вырос, мой обожаемый людоед!" Прежде чем он нашелся что ответить, она уже поставила пластинку на диск портативного патефона, который привезла с собой, и принялась учить Аурелиано модным танцам. Она потребовала, чтобы он сменил засаленные штаны, унаследованные от полковника Аурелиано Буэндиа, подарила ему цветастые рубашки и нарядные ботинки и вытолкала его на улицу.
Живая, маленькая и неукротимая, как Урсула, красотой и обаянием она почти не уступала Ремедиос Прекрасной и была наделена редким талантом предугадывать моду. Последние журналы мод, приходившие по почте, неизменно подтверждали, что она не ошиблась в моделях, которые сама изобретала и сама шила на допотопной швейной машине Амаранты. Она подписывалась на все журналы мод, на все издания по искусству и популярной музыке, выходившие в Европе, но стоило ей раскрыть журнал или книгу, и она уже видела, что все в мире идет именно так, как ей представлялось. Было непостижимо, почему такая умная и одаренная женщина вернулась в этот мертвый городок, засыпанный пылью и угнетенный жарой, и даже более того - вернулась с мужем, у которого денег с избытком хватило бы на жизнь в любой части света, с мужем, любившим ее так сильно, что он позволял водить себя на шелковом поводке. Однако дни проходили, и становилось все более очевидно, что Амаранта Урсула намерена остаться здесь навсегда, - все ее планы были рассчитаны на долгий срок, а все стремления сводились к тому, чтобы обеспечить себе удобную жизнь и спокойную старость в Макондо. Клетка с канарейками доказывала, что ее решение не было внезапным. Вспомнив, что мать в одном из писем сообщала о гибели птиц, Амаранта Урсула на несколько месяцев задержалась в Европе, дождалась парохода, который заходит на Канарские острова, и по прибытии туда купила двадцать пять пар самых породистых канареек, намереваясь вновь заселить небо Макондо. Из всех ее провалившихся затей эта была самой неудачной. По мере того как канарейки выводили потомство, Амаранта Урсула выпускала их одну за другой, но стоило птицам почувствовать себя на свободе, и они тут же улетали из города. Напрасно она пыталась соблазнить их клеткой, сооруженной по заказу Урсулы еще в дни первой перестройки дома. Напрасно устраивала им гнезда из пакли в ветвях миндаля, посыпала крыши канареечным семенем и всячески побуждала к пению птиц, оставшихся в неволе, дабы их голоса убедили дезертиров вернуться, все равно выпущенные на свободу канарейки стремительно взмывали ввысь и описывали над городом круг лишь для того, чтобы определить, в какой стороне света лежат Канарские острова.
Прошел год со дня возвращения Амаранты Урсулы, и за это время ей не удалось ни подружиться с жителями Макондо, ни устроить какой-нибудь праздник, но она все еще не теряла надежды вдохнуть жизнь в это преследуемое насчастьями людское общество. Гастон, ее муж, старался не противоречить своей супруге, хотя еще в тот убийственно жаркий полдень, когда они сошли с поезда в Макондо, он понял, что ее решение вернуться вызвано призраком тоски по родине. Будучи уверен в том, что действительность развеет этот призрак, он даже не стал собирать свой велосипед и целыми днями копался в грудах паутины, обметенной со стен каменщиками, выискивая самые красивые паучьи яйца. Затем вскрывал их ногтем и терпеливо созерцал в лупу выбегавших оттуда миниатюрных паучков. Потом ему пришла в голову мысль, что Амаранта Урсула продолжает свои преобразования потому, что не хочет признать краха иллюзий, и он собрал свой великолепный велосипед, у которого переднее колесо было намного больше заднего, и посвятил свои досуги ловле и засушиванию местных насекомых: он посылал их в банках из-под варенья в Льежский университет старому профессору естественной истории, под чьим руководством он некогда весьма серьезно занимался энтомологией, хотя главным его призванием всегда была авиация. Собираясь выехать на велосипеде, Гастон облачался в трико акробата, чулки музыканта-волынщика, фуражку детектива. Отправляясь на пешеходную прогулку, он надевал безукоризненно чистый полотняный костюм, белые ботинки, шелковый галстук, шляпу-канотье и брал в руки ивовую тросточку. У него были выцветшие глаза, делавшие его еще более похожим на моряка, и усики, рыжие, как беличий мех. Хотя он был старше своей жены, по крайней мере, лет на пятнадцать, но его юношеские привычки, постоянная готовность служить своей супруге и отменные мужские достоинства сглаживали разницу в годах. Те, кто видел этого сорокалетнего мужчину со сдержанными манерами, поводком на шее и цирковым велосипедом, и подумать не могли, что он заключил со своей юной подругой пакт о безотказной любви и что оба отдавались взаимному влечению в самых неподходящих для этого местах, где бы ни захватил их порыв желания; так поступали они с первых дней знакомства - и со страстью, которую время и все более необычайные жизненные обстоятельства углубляли и обогащали. Гастон был не только ярым любовником, наделенным неистощимым воображением и глубоко эрудированным в науке любви, но и единственным мужчиной в истории, который осмелился посадить самолет прямо на усеянный фиалками луг, чуть не угробив себя и свою невесту, только потому, что им вздумалось заняться любовью именно на этом цветущем лугу.
Они познакомились за три года до свадьбы, однажды Гастон на спортивном биплане выписывал пируэты над колледжем, где училась Амаранта Урсула, и, чтобы не налететь на флагшток, круто свернул в сторону. Примитивное сооружение из парусины и алюминия зацепилось хвостом за провода и повисло в воздухе. С того дня Гастон, не обращая внимания на свою ногу, пребывавшую в лубке, каждую субботу заезжал за Амарантой Урсулой в пансион к монахиням и, пользуясь тем, что распорядок дня в пансионе был далеко не так строг, как хотела бы Фернанда, забирал девушку и отвозил ее в свой спортивный клуб. Их любовь началась в воскресном воздухе ланд, на высоте пятисот метров, и, по мере того как земные предметы уменьшались в размерах, они чувствовали, что их взаимопонимание становится все более полным. Она рассказывала ему о Макондо как о самом прекрасном и мирном городе на свете, об огромном доме, благоухающем душицей, где она хотела бы жить до старости с верным мужем, двумя непослушными сыновьями, которых звали бы Родриго и Гонсало, а не Аурелиано и Хосе Аркадио, и дочерью по имени Вергиния, и уж никак не Ремедиос. С таким страстным упорством вызывала она в своей памяти образ родного города, приукрашенный тоской по родине, что Гастону стало ясно - она не согласится быть его женой, если он не поедет с ней в Макондо. Он не возражал, точно так же как потом охотно надел поводок, ибо считал это мимолетной прихотью, которой до времени лучше не перечить. Но Амаранта Урсула, прожив с мужем в Макондо два года, оставалась такой же счастливой, как и в первый день, и Гастон начал выказывать признаки беспокойства. Он уже засушил всех насекомых, которых только можно было засушить в Макондо, научился говорить по-испански, как местный уроженец, и решил все кроссворды в журналах, что приходили по почте. Жаркий климат не мог служить Гастону предлогом для ускорения отъезда, так как природа наделила его печенью, поистине созданной для жизни в колониях, сносившей без малейших протестов и зной послеобеденных часов, и гнилую воду. Местная кухня пришлась ему вполне по вкусу, и однажды он даже проглотил яичницу из восьмидесяти двух яиц игуаны. А для Амаранты Урсулы поезд доставлял рыбу и устриц в ящиках со льдом, жестяные банки с консервированным мясом и компотами, ибо другой пищи она не могла есть; Амаранта Урсула продолжала одеваться по европейской моде и выписывать журналы мод, хотя ей некуда было выйти и некому нанести визит, а Гастону в этих широтах уже не хватало бодрости духа, чтобы оценить по достоинству короткие юбки и надетые набок фетровые шляпки и ожерелья в семь нитей. Ее секрет, по-видимому, состоял в том, что она всегда умела найти себе занятие и сама решала разные домашние проблемы, которые сама же и создавала. Сама делала ошибки и на следующий день сама же их исправляла, и все это с таким пагубным усердием, что Фернанда обязательно подумала бы о наследственном пороке переливания из пустого в порожнее. Жизнерадостность била в Амаранте Урсуле ключом, и каждый раз, когда приходили новые пластинки, она задерживала мужа в гостиной и вместе с ним до поздней ночи разучивала новые танцы - описания их, снабженные рисунками, присылали ей старые подружки по коллежу. Уроки танцев обычно заканчивались любовными утехами, супруги пристраивались в венском кресле-качалке или прямо на голом полу. Только детей не хватало Амаранте Урсуле для полного счастья, но она свято соблюдала договор с мужем не иметь потомства, пока не минуют первые пять лет супружеской жизни.
Пытаясь чем-нибудь заполнить свои пустые часы, Гастон по утрам обычно заходил в комнату Мелькиадеса побеседовать с Аурелиано. Ему нравилось вспоминать самые уединенные уголки своей родины, которую Аурелиано знал во всех подробностях, словно прожил там долгие годы. На вопросы, откуда Аурелиано почерпнул эти сведения, отсутствующие даже в энциклопедии, Гастон получил тот же ответ, что и Хосе Аркадио: "Все можно узнать". Кроме санскрита, Аурелиано изучил английский и французский, приобрел некоторые познания в латыни и греческом. Теперь, когда он каждый вечер выходил из дому и Амаранта Урсула выделила ему недельную сумму на карманные расходы, комната Мелькиадеса стала смахивать на филиал книжной лавки ученого каталонца. Аурелиано жадно читал, засиживаясь за книгами допоздна, однако, слушая его суждения о прочитанном, Гастон подумал, что, читая книги, Аурелиано не стремится пополнить свои знания, а лишь ищет подтверждения уже известных ему истин. Больше всего на свете его интересовали пергаменты, им он посвящал самые плодотворные утренние часы. И Гастон и Амаранта Урсула охотно включили бы Аурелиано в свой семейный круг, но он держался обособленно, был окутан тайной, как облаком, которое с течением времени становилось лишь более плотным. Все попытки Гастона подружиться с ним потерпели фиаско, и фламандцу пришлось искать другие возможности убить время. Именно тогда ему и пришла в голову мысль организовать службы авиапочты.
Идея не была новой. С авиапочтой Гастон носился еще задолго до того, как познакомился с Амарантой Урсулой, но тогда он хотел организовать компанию авиапочтовой связи с Бельгийским Конго, где его семья вложила капитал в производство пальмового масла. Женитьба и решение ублажить супругу и провести с ней несколько месяцев в Макондо заставили Гастона отложить осуществление своих замыслов. Однако когда он увидел, что Амаранта Урсула занялась организацией общества по благоустройству города и только смеется над его попытками завести разговор о возвращении в Европу, он понял, что в Макондо придется обосноваться надолго, и списался с забытыми им компаньонами в Брюсселе. Не все ли равно, в каком районе земного шара быть первооткрывателем - в Африке или в Карибском море? Пока шла переписка, Гастон расчистил посадочную площадку на бывших заколдованных землях, которые в то время имели вид пустыря, засыпанного битым щебнем, изучил направление господствующих ветров, выбрал наиболее подходящие трассы полетов, при этом он и не подозревал, что его деятельность, напоминающая поведение мистера Герберта, заронила в сердца жителей Макондо опасное подозрение - они думали, что Гастон на самом деле собирается сажать бананы и только прикрывает свое намерение разговорами об авиапочте. Вдохновленный своим счастливым замыслом, который, помимо всего прочего, мог послужить оправданием решению навсегда поселиться в Макондо, фламандец несколько раз побывал в столице провинции, нанес визиты властям, получил лицензии и подписал льготные контракты. Одновременно он продолжал поддерживать со своими компаньонами в Брюсселе переписку, напоминавшую корреспонденцию Фернанды с невидимыми целителями, и в конце концов убедил их выслать морем первые аэропланы вместе с опытным механиком, который соберет аппарат в ближайшем от Макондо порту и перелетит на нем в город. Через год после первых замеров и метеорологических прогнозов у Гарсона, исполненного веры в неоднократно подтвержденные обещания своих компаньонов, вошло в привычку в ожидании появления аэроплана бродить по улицам, поглядывая на небо и прислушиваясь к шуму бриза.
Хотя сама Амаранта Урсула и не замечала этого, ее возвращение внесло коренные перемены в жизнь Аурелиано. После смерти Хосе Аркадио он превратился в завсегдатая книжной лавки каталонца. Свобода, которой Аурелиано располагал, и избыток досуга пробудили в нем некоторый интерес к городу, и он стал изучать Макондо, ничему не удивляясь. Он блуждал по пыльным, пустынным улицам, обследовал скорее из научного интереса, чем из человеческого любопытства, развалины домов, металлические сетки на окнах, изъеденные ржавчиной и прорванные погибавшими от жары птицами, рассматривал людей, угнетенных тяжестью воспоминаний. С помощью воображения он пытался восстановить былое великолепие города и банановой компании: ее высохший плавательный бассейн был теперь до краев полон истлевшими мужскими ботинками и дамскими туфельками, а среди ее разрушенных, заросших сорняками коттеджей Аурелиано нашел скелет немецкой овчарки - она все еще была привязана стальной цепью к кольцу - и телефон, который все звонил, звонил, звонил, пока Аурелиано не снял трубку и не услышал далекий и встревоженный женский голос, спрашивающий по-английски, и не ответил, что да, забастовка кончилась, три тысячи мертвых сброшено в море, банановая компания уехала и в Макондо после многих лет наступило спокойствие. Прогулки привели Аурелиано в обширный квартал домов терпимости, где в былые времена пачками сжигались кредитки с единственной целью - оживить кумбиамбу, теперь же квартал представлял собою клубок самых печальных и жалких в городе улиц, кое-где еще светились красные фонари, но танцевальные салоны, украшенные лохмотьями истлевших гирлянд, были безлюдны, и худые и толстые вдовы, никогда не имевшие мужей, - французские прабабушки и вавилонские матриархини - все еще сидели и ждали возле виктрол. Аурелиано не нашел никого, кто помнил бы его семью или хотя бы полковника Аурелиано Буэндиа, исключение составлял лишь один старик - самый древний из антильских негров, продолжавший распевать в палисаднике своего дома унылые вечерние псалмы. Белая, как хлопок, шевелюра делала его похожим на негатив фотографии. Аурелиано вел с ним беседы на головоломном жаргоне, который изучил за несколько недель, и иногда делил со стариком его ужин - суп из петушиных голов. Приготовленный его правнучкой, большой плотной негритянкой, у которой бока были крутые, как у кобылицы, груди похожи на дыни из живой плоти, а шапка густых, жестких, словно проволока, волос на круглой, правильной формы голове напоминала шлем средневекового воина. Звали негритянку Колдуньей. В то время Аурелиано добывал себе средства к существованию, продавая столовые приборы, подсвечники и другие мелкие предметы, которыми можно было разжиться дома. Если он оставался без гроша, а это случалось очень часто, он выпрашивал на рынке у торговцев петушиные головы, предназначенные для помойки, и относил Колдунье, и та варила ему из них суп с портулаком и мятой. Когда прадед Колдуньи умер, Аурелиано перестал посещать их дом, но вечерами встречался с негритянкой под темными миндальными деревьями на площади, где она тихим свистом приманивала редких полуночников. Часто он прогуливался с нею рядом, болтая на ее жаргоне о супах из петушиных голов и других изысканных блюдах нищеты, и продолжал бы так поступать и дальше, если бы Колдунья не намекнула, что его присутствие отпугивает клиентуру. Аурелиано не спал с ней, хотя иной раз и чувствовал искушение и хотя самой Колдунье это показалось бы естественным завершением их сиротливых встреч. Таким образом, он все еще оставался девственником, когда в Макондо возвратилась Амаранта Урсула и наградила его сестринским поцелуем, от которого у Аурелиано перехватило дыхание. Всякий раз при встречах с Амарантой Урсулой, особенно если она принималась обучать его модным танцам, он испытывал чувство беззащитности, ему казалось, что кости у него становятся мягкими, как губка, - это было то самое ощущение, которое некогда смутило его прапрадеда в кладовой, куда Пилар Тернера завлекла его под предлогом гадания. Пытаясь заглушить свои муки, Аурелиано с головой погрузился в пергаменты и стал уклоняться от невинных ласк своей тетки, отравлявших ему ночи горькими ароматами, но чем больше он ее избегал, тем с большим нетерпением и беспокойством жаждал снова услышать ее заливистый смех, вопли счастливой кошки и благодарственные песни, которые вырывались у нее, когда она умирала от любви в любой час дня и ночи и во всех, даже самых неподходящих для этого местах дома. Однажды ночью в соседней комнате, бывшей ювелирной мастерской, всего в десяти метрах от его кровати, ненасытные супруги расположились на столе и разбили стеклянный шкаф, но продолжали заниматься любовью в луже из соляной кислоты. Аурелиано не сомкнул глаз всю ночь, а весь следующий день его била лихорадка и душили яростные рыдания. Этот день казался ему бесконечным, и когда пришла долгожданная ночь, она застала его в тени миндальных деревьев - он ждал Колдунью, пронизываемый ледяными иглами неуверенности, сжимая в потном кулаке полтора песо, который попросил у Амаранты Урсулы не столько потому, что у него не было денег, сколько для того, чтобы приобщить ее к своему падению, унизить, заняться развратом. Колдунья привела его в освещенную заговоренными свечами каморку, к раскладной кровати, холст которой был весь запятнан следами порочной любви, к своему телу отважной, очерствевшей и бездушной суки. Она приготовилась отделаться от Аурелиано, как от испуганного ребенка, но очень скоро обнаружила, что имеет дело с мужчиной, чья чудовищная мощь всколыхнула все ее чрево, как землетрясение.
Они стали любовниками. Утром Аурелиано занимался расшифровкой пергаментов, а в час сиесты отправлялся в усыпляющую тишину комнатушки, где ждала Колдунья, которая обучала его заниматься любовью сначала как это делают черви, потом как улитки и, наконец, как креветки, она прекращала свои уроки только с наступлением часа идти подкарауливать заблудившиеся любови. Миновало несколько недель, прежде чем Аурелиано заметил, что его возлюбленная носит на талии обруч, сделанный из чего-то вроде струны для виолончели, твердый, словно сталь, и не имеющий концов, ибо Колдунья с ним родилась и выросла. Почти всегда в перерывах между любовными утехами они подкреплялись пищей, сидя голые в кровати среди одуряющей жары, и над ними, как дневные звезды, сияли отверстия, проеденные ржавчиной в цинковой кровле. У Колдуньи впервые завелся постоянный мужчина, свой собственный хахаль, как она говорила, помирая со смеху; дошло до того, что у нее даже зародились в сердце определенные надежды, но тут Аурелиано открыл ей тайну своей страсти к Амаранте Урсуле - страсти, от которой ему так и не удалось излечиться в объятиях другой женщины, напротив, терзания становились для него все более невыносимыми по мере того, как опыт расширял его любовные горизонты. После этой исповеди Колдунья продолжала оказывать Аурелиано столь же горячий прием, что и раньше, но теперь неукоснительно требовала с него платы за свои услуги, а когда у Аурелиано не оказывалось денег, увеличивала его счет, который вела на стене за дверью - не цифрами, а черточками, сделанными ногтем большого пальца. С наступлением темноты Колдунья отправлялась прогуливаться взад и вперед по темным углам площади, и тогда Аурелиано шел домой, в галерее он мимоходом, как посторонний, здоровался с Амарантой Урсулой и Гастоном - они в этот час обычно готовились ужинать - и снова запирался в своей комнате, где он не мог ни читать, ни писать, ни даже думать из-за мучительного волнения, которое у него вызывали смех, шушуканье, вступительная возня и агония наслаждения, наполняющие ночами дом. Такой была его жизнь за два года до того, как Гастон начал ждать аэроплан, и она все еще не изменилась к тому времени, когда Аурелиано, войдя в книжную лавку ученого каталонца, увидел четырех молодых болтунов, занятых ожесточенным спором о способах уничтожения тараканов в средние века. Старик хозяин, знавший пристрастие Аурелиано к книгам, которые прочел разве что один Бэда Достопочтенный[23], не без отеческого лукавства подбил юношу выступить арбитром в этой ученой полемике, и тот не замедлил разъяснить, что тараканы - самое древнее на земле крылатое насекомое и уже в Ветхом Завете упоминается, что их убивают ударами шлепанцев, но против сей разновидности насекомых все средства истребления оказались недействительными - все, начиная с посыпанных бурой ломтиков помидора и кончая мукой с сахаром; тысяча шестьсот известных науке семейств тараканов с незапамятных времен подвергаются упорному и беспощадному преследованию; за всю историю человечества люди не набрасывались с такой яростью ни на одно живое существо, даже из своего собственного рода, и, по правде говоря, стремление к уничтожению тараканов полагалось бы отнести к числу таких свойственных человеку инстинктов, как размножение, причем инстинкт тараканоубийства гораздо более четко выражен и неодолим, и если тараканам все-таки удавалось до сих пор избежать полного истребления, то лишь потому, что они прятались в темных углах и это делало их недосягаемыми для человека, от рождения наделенного страхом перед темнотой, однако в ярком свете полудня они снова становились уязвимыми; следовательно, единственный надежный способ уничтожения тараканов и в средние века, и в настоящее время, и во веки веков - ослепление их солнечным светом. Это исполненное фатализма и энциклопедической мудрости выступление положило начало тесной дружбе. Теперь Аурелиано каждый вечер встречался с четырьмя спорщиками - Альваро, Германом, Альфонсо и Габриэлем, - первыми и последними в его жизни друзьями. Для затворника, существовавшего в мире, созданном книгами, эти шумные сборища, которые начинались в шесть часов вечера в книжной лавке и заканчивались на рассвете в борделях, были откровением. До сих пор ему не приходило в голову, что литература - самая лучшая забава, придуманная, чтобы издеваться над людьми, но во время одной ночной попойки Альваро убедил его в этом. Прошло известное время, прежде чем Аурелиано понял, что в своих дерзких суждениях Альваро подражал ученому каталонцу, для которого знания ничего не стоили, если с их помощью нельзя было изобрести новый способ приготовления турецких бобов.
В тот вечер, когда Аурелиано сделал свой ученый доклад о тараканах, дискуссия закончилась у девчушек, торговавших собой с голодухи, в призрачном борделе одного из предместий Макондо. Хозяйкой его была улыбающаяся ханжа, одержимая манией открывать и закрывать двери. Казалось, что ее вечная улыбка вызвана легковерием клиентов, принимающих всерьез то, что существует лишь в их воображении, ибо все в этом доме, вплоть до осязаемых вещей, было нереальным: мебель разваливалась, когда на нее садились, внутри выпотрошенной виктролы сидела на яйцах курица, в саду красовались бумажные цветы, на стенах висели календари, изданные еще до появления банановой компании, и рамки с литографиями, вырезанными из никогда не издававшихся журналов. Чистейшим вымыслом были и робкие шлюшки, сбегавшиеся из соседних домов, когда хозяйка сообщала им, что пришли клиенты. Они входили в дом, не здороваясь, в платьицах из материи, на которой лет пять тому назад были цветочки, скидывали их с тем же простодушием, с каким до этого надели, а в пароксизме страсти восклицали: "Ну и ну! Гляньте, как потолок осыпается!" Получив один песо и пятьдесят сентаво, они тут же тратили их на бутерброд с сыром, который покупали у хозяйки, больше чем когда-либо расплывавшейся в улыбке, - ведь она-то знала, что и этот бутерброд такой же ненастоящий, как все остальное. Для Аурелиано, чей мир в ту пору начинался у пергаментов Мелькиадеса и кончался постелью Колдуньи, призрачный бордельчик явился радикальным лекарственным от робости. Первое время он никак не мог довести дело до конца, потому что хозяйка имела обыкновение заходить в комнату в самый ответственный момент и высказывать разнообразные замечания по поводу интимных достоинств главных действующих лиц. Но постепенно юноша до того освоился с этими житейскими мелочами, что однажды ночью, самой взбалмошной из всех ночей, разделся догола в маленькой зале, служившей приемной, и обежал весь дом, балансируя бутылкой с пивом, установленной на его богоданной подставке. Это он ввел в моду сумасбродные выходки, которые хозяйка заведения встречала своей всегдашней улыбкой, не возражая против них и не веря в них; так было и тогда, когда Герман чуть не поджег здание, пытаясь доказать, что оно не существует, и тогда, когда Альфонсо свернул шею попугаю и швырнул его в котелок, где уже закипала куриная похлебка.
Хотя Аурелиано испытывал по отношению к каждому из своих четверых друзей совершенно одинаковую привязанность и нередко думал о них, как об одном человеке, все же Габриэль был ему ближе остальных. Близость эта возникла однажды вечером после того, как Аурелиано случайно заговорил о полковнике Аурелиано Буэндиа и Габриэль, единственный из всех, поверил, что друг не разыгрывает их. Даже обычно не вмешивающаяся в разговоры хозяйка борделя с одержимостью заядлой сплетницы утверждала, что полковник Аурелиано Буэндиа - она и в самом деле как-то раз слышала про него - был выдуман правительством, искавшим предлога, чтобы поубивать либералов. Габриэль, напротив, не подвергал сомнению реальность полковника Аурелиано Буэндиа, ибо тот был товарищем по оружию и неразлучным другом его прадеда, полковника Геринельдо Маркеса. Провалы в памяти жителей Макондо становились особенно глубокими, если речь заходила о расстреле рабочих. Всякий раз, когда Аурелиано касался этой темы, не только хозяйка, но и люди постарше отвергали как небылицу историю о рабочих, окруженных войсками у станции, и о поезде из двухсот набитых трупами вагонов и даже настаивали на заключении, которое в свое время было сделано судебным следствием и вошло в учебники для начальной школы, - банановая компания никогда не существовала. Таким образом, Аурелиано и Габриэль были как бы связаны сообщничеством, основанным на их вере в реальные факты, не признанные всеми остальными; эти факты оказали огромное влияние на обоих друзей, увлекли их, как отступающая от берега волна прибоя, в давно погибший мир, от которого не сохранилось ничего, кроме тоски. Габриэль спал там, где его заставало время сна. Несколько раз Аурелиано устраивал его в ювелирной мастерской, но Габриэль всю ночь не мог сомкнуть глаз - ему мешали мертвецы, до самого рассвета бродившие по комнатам. Позже Аурелиано поручил друга заботам Колдуньи, и, когда та бывала свободна, она пускала Габриэля в свою доступную каждому желающему комнатушку и вела его счет, делая ногтем черточки на стене за дверью, на том небольшом пространстве, которое оставалось после записи долгов Аурелиано.
Несмотря на свою беспорядочную жизнь, четверо друзей по настоянию ученого каталонца пытались совершить и нечто долговечное. Только его опыту бывшего преподавателя античной литературы и его запасам редких книг были они обязаны своей способностью просидеть целую ночь, отыскивая тридцать седьмую драматическую ситуацию, и это в городе, где никто уже не имел ни желания, ни возможности идти дальше познаний начальной школы. Плененный открытием дружбы, околдованный чарами мира, который до сих пор из-за бездушия Фернанды был для него заповедным, Аурелиано бросил исследование пергаментов как раз в тот момент, когда уже начинали читаться зашифрованные стихи с пророчествами. Но позже он, убедившись, что времени хватит на все - даже от борделей не придется отказываться, - вернулся в комнату Мелькиадеса и с новым рвением взялся за пергаменты, твердо решив не прекращать своей работы, пока не будут раскрыты последние тайны шифра. В ту пору Гастон уже начал ждать появления аэроплана, и Амаранта Урсула чувствовала себя такой одинокой, что в одно прекрасное утро зашла в комнату Аурелиано.
- Как дела, людоед, - сказала она, - опять засел в своей пещере?
Амаранта Урсула была неотразима в каком-то мудреном платье и в длинном ожерелье из позвонков рыбы-бешенки - одном из тех, что она сама мастерила. Убедившись в верности своего мужа, она спустила его с поводка, и, кажется, впервые после возвращения в Макондо у нее выпала свободная минута. Аурелиано не было необходимости видеть Амаранту Урсулу и слышать ее слова, он и так знал, что она пришла. Когда она облокотилась на рабочий стол, такая близкая, беззащитная, Аурелиано почувствовал, как где-то в глубине у него загудели все кости, и с отчаянием уткнулся в пергаменты. Превозмогая волнение, он судорожно вцепился в свой голос, который пытался исчезнуть куда-то, в жизнь, порывавшуюся его оставить, в память, превратившуюся вдруг в окаменевший полип, и стал рассказывать Амаранте Урсуле о священном предназначении санскрита, о научных возможностях видеть грядущее, просвечивающее сквозь толщу времени, как буквы с обратной стороны бумаги, если смотреть против света, о необходимости зашифровать пророчества, чтобы они не уничтожили сами себя, и о "Веках" Нострадамуса, и о гибели Кантабрии, предсказанной святым Мильяном[24]. Вскоре, не прерывая своей лекции и движимый влечением, дремавшим в нем со дня его рождения, Аурелиано накрыл ладонью руку Амаранты Урсулы, думая, что это решительное действие положит конец его смятению. Но Амаранта Урсула с невинной лаской ухватилась за его палец, как часто делала в детстве, и держалась за него все время, пока Аурелиано продолжал отвечать на ее вопросы. Так они и оставались, соединенные холодным словно лед указательным пальцем, который не проводил никаких флюидов ни в том, ни в другом направлении; потом Амаранта Урсула вдруг очнулась от своего мгновенного оцепенения и хлопнула себя по лбу. "Муравьи!" - воскликнула она. Мигом забыв о пергаментах, молодая женщина поспешила своим танцующим шагом к двери и оттуда послала Аурелиано кончиками пальцев воздушный поцелуй, точно такой, каким она простилась со своим отцом, когда ее отправляли в Брюссель.
- Ты мне потом объяснишь, - сказала она. - Я совсем забыла, что сегодня надо полить известью муравейники.
Она продолжала наведываться к нему, когда у нее были дела в этой части дома, и задерживалась в комнате на несколько минут, пока муж продолжал внимательно обозревать небо. Введенный в заблуждение совершившейся переменой, Аурелиано снова начал обедать дома, от чего он отказался уже в первые месяцы после возвращения Амаранты Урсулы. Гастону его общество пришлось по душе. Во время застольных разговоров, нередко длившихся больше часа, он жаловался Аурелиано на своих компаньонов. Наверное, они дурачат его: давно уже сообщили, что отправили аэроплан морем, а судно все не приходит и, по заверению морского агентства, никогда не придет, ибо не числится в корабельных регистрах портов Карибского моря, но компаньоны по-прежнему твердят, будто отправка состоялась, и даже намекают на возможность обмана со стороны Гастона. Взаимное недоверие достигло наконец такой остроты, что Гастон счел за лучшее прекратить переписку и стал обдумывать, не следует ли ему съездить на несколько дней в Брюссель, выяснить все на месте и возвратиться назад с аэропланом. Однако его проект рассыпался в прах, как только Амаранта Урсула подтвердила свою давнюю решимость ни в коем случае не уезжать из Макондо, даже если ради этого придется расстаться с мужем. Первое время Аурелиано разделял утвердившееся в Макондо мнение, что Гастон просто дурак на велосипеде, и испытывал к нему смутное чувство жалости. Позже, приобретя в борделях более глубокие познания мужского естества, он стал объяснять супружескую покорность фламандца его безумной страстью. Но, лучше узнав Гастона, Аурелиано заметил противоречие между его подлинным характером и показным смирением и затаил подозрение, что все его поступки, даже ожидание аэроплана, просто хорошо разыгранный фарс. Тогда он подумал, что Гастон не так уж глуп, как все предполагают, напротив, это человек неколебимого постоянства, необыкновенной хитрости и неисчерпаемого терпения, который решил взять верх над женой, утомив ее своими вечными уступками, неспособностью сказать хоть раз "нет", мнимой безграничной покорностью, предоставив ей запутываться в ее же собственной паутине до того дня, когда она наконец не сможет больше выносить скуки, порождаемой иллюзиями, находящимися всегда под рукой, и сама запакует чемоданы, чтобы возвратиться в Европу. После этого былая жалость к Гастону обратилась в душе Аурелиано жгучей ненавистью. Метод Гастона показался ему таким подлым и в то же время настолько действенным, что он взял на себя смелость предостеречь Амаранту Урсулу. Но та лишь посмеялась над его подозрительностью, ничем не выдав ему, какой тяжкий груз любви, неуверенности и ревности носит она в своем сердце. Ей не приходило в голову, что отношение Аурелиано к ней больше чем просто братская привязанность, до того дня, когда, открывая банку консервированных персиков, она порезала себе палец и Аурелиано кинулся высасывать ей кровь с такой жадностью и преданностью, что Амаранту Урсулу бросило в дрожь.
- Аурелиано! - принужденно засмеялась она. - Ты слишком увлекаешься, из тебя вышел бы хороший вампир.
И тут Аурелиано прорвало. Осыпая беспомощными поцелуями ладошку раненой руки, он открыл самые потаенные уголки своего сердца и извлек оттуда нескончаемо длинного, разбухшего червя, страшного паразита, вскормленного его страданиями. Рассказал Амаранте Урсуле, как поднимался среди ночи, чтобы рыдать от отчаяния и бешенства, уткнувшись лицом в интимные принадлежности ее туалета, которые она вешала сушить в купальне. Рассказал, с какой тоской молил Колдунью вопить по-кошачьи и, всхлипывая, бормотать ему в ухо "Гастон, Гастон, Гастон" и с какой изворотливостью похищал флаконы с духами Амаранты Урсулы, чтобы почувствовать ее запах на шее девчушек, торговавших собой с голодухи. Испуганная страстностью его излияний, Амаранта Урсула постепенно сгибала пальцы, и ладонь ее закрывалась, словно раковина устрицы, пока наконец не ведающая сострадания раненая рука не превратилась в комок изумрудов, топазов и твердых, как камень, нечувствительных костей.
- Скотина! - словно выплюнула она. - С первым же пароходом я уезжаю в Бельгию.
Однажды Альваро зашел в лавку ученого каталонца, громко прославляя свою последнюю находку: зоологический бордель. Он назывался "Золотой мальчик" и представлял собою огромный салон под открытым небом, где разгуливали на свободе не менее двухсот выпей, отмечая время своим криком, похожим на заклинание. Вокруг танцевальной площадки в огороженных проволочной сеткой загонах среди огромных амазонских камелий жили разноцветные цапли, кайманы, откормленные, как свиньи, гремучие змеи с двенадцатью погремушками и черепаха с позолоченным панцирем, нырявшая в маленьком искусственном океане. Там был и белый песик, тихий педераст, выполнявший, однако, обязанности самца-производителя, за что его и кормили. Воздух там имел такую первозданную плотность, словно его только что изобрели, а прекрасные мулатки, ждавшие, безнадежно надеясь, в окружении кроваво-красных цветов и вышедших из моды пластинок, были сведущи во всех ухищрениях любви, которые мужчина забыл захватить с собой из земного рая. В первую же ночь друзья навестили эту теплицу иллюзий, и величественная, молчаливая старуха, сидевшая у входа в плетенной из лиан качалке, почувствовала, что время возвращается на круги своя, увидев среди пятерых вновь пришедших костлявого, печального мужчину с татарскими скулами, отмеченного с сотворения мира и на веки веков оспой одиночества.
- Ах! - прошептала она. - Аурелиано!
Перед ней снова был полковник Аурелиано Буэндиа, такой, каким она увидела его при свете лампы задолго до всех войн, задолго до опустошившей его славы и разочарований изгнания - в то давнее утро, когда он вошел в ее спальню, чтобы отдать первый в своей жизни приказ: любить его. Это была Пилар Тернера. Дожив до ста сорока пяти лет, она отказалась от пагубного обычая вести счет своим годам и начала жить в обособленном, как глухая улочка, неподвижном времени воспоминаний, где будущее было безошибочно предсказано и раз навсегда установлено, - в стороне от того зыбкого будущего, которое основывалось на ненадежных предположениях и догадках карт.
С этой ночи Аурелиано обрел прибежище в нежности и сочувственном понимании неизвестной ему до тех пор прапрабабки. Покачиваясь в плетеной качалке, она вызывала в своей памяти былое могущество и падение рода Буэндиа и сровненное с землей великолепие Макондо. Между тем Альваро взрывами своего хохота пугал кайманов, Альфонсо сочинял кровавую историю про то, как выпи на прошлой неделе выклевали глаза четверым клиентам, которые нехорошо себя вели, а Габриэль пребывал в комнате задумчивой мулатки, которая взимала плату за любовь не деньгами, а письмами для своего жениха-контрабандиста, отбывавшего срок в тюрьме по ту сторону Ориноко, потому что пограничники напоили его слабительным и посадили на горшок, и потом в горшке оказалось полно бриллиантов. Этот настоящий, реальный бордель, с его по-матерински заботливой хозяйкой, был тем самым миром, о котором Аурелиано грезил во время своего продолжительного затворничества. Здесь он чувствовал себя так хорошо, что и подумать не мог об ином убежище в тот вечер, когда Амаранта Урсула разбила вдребезги его мечты. Он жаждал облегчить свою душу словами, хотел, чтобы кто-нибудь ослабил узлы, стягивающие ему грудь, но смог только разразиться обильными, горячительными и восстанавливающими силы слезами, уткнувшись лицом в подол Пилар Тернеры. Перебирая его волосы кончиками пальцев, Пилар Тернера ждала, когда он успокоится, и, хотя Аурелиано не признался, что плачет из-за любви, она сразу же узнала этот самый древний в истории мужчины плач.
- Полно, малыш, - ласково произнесла Пилар Тернера. - А теперь скажи мне, кто она.
Лишь только Аурелиано назвал имя, Пилар Тернера засмеялась грудным смехом, тем былым жизнерадостным смехом, что с годами стал похож на хриплое воркование голубей. В сердце человека из рода Буэндиа не могло быть непостижимой для нее тайны. Ведь карты и собственный опыт открыли ей, что история этой семьи представляет собою цепь неминуемых повторений, вращающееся колесо, которое продолжало бы крутиться до бесконечности, если бы не все увеличивающийся и необратимый износ оси.
- Не беспокойся, - улыбнулась Пилар Тернера. - Где бы она сейчас ни была, она тебя ждет.
В половине пятого Амаранта Урсула вышла из купальни. Аурелиано видел, как она прошла мимо его комнаты, закутанная в халат и с тюрбаном из полотенца на голове. Крадучись, пошатываясь словно пьяный, он последовал за ней и проник в супружескую спальню в тот момент, когда Амаранта Урсула распахнула халат; она тут же испуганно запахнула его снова и молча указала Аурелиано на соседнюю комнату, дверь в которую была приоткрыта и где, как знал Аурелиано, Гастон занимался писанием письма.
- Уходи, - сказала Амаранта Урсула одними губами.
Аурелиано улыбнулся, обеими руками схватил ее за талию, поднял, как вазон с бегониями, и бросил на кровать лицом вверх. Одним грубым рывком, прежде чем она успела помешать ему, он сорвал с нее сорочку, и перед ним открылась головокружительная, как пропасть, нагота только что вымытого тела, на этом теле не было ни одного пятнышка, ни одного волоска, ни одной скрытой родинки, которых бы Аурелиано не представлял себе в воображении среди ночного мрака. Амаранта Урсула защищалась совершенно искренне с ловкостью дикой самки: извиваясь всем своим благоухающим телом, гладким и гибким, как у ласки, она пыталась отбить Аурелиано почки коленями и одновременно впивалась ему ногтями в лицо, однако ни он, ни она не издали и вздоха, который нельзя было бы принять за спокойное дыхание человека, созерцающего у открытого окна мирный апрельский вечер. Это была свирепая борьба, битва не на жизнь, а на смерть, но со стороны она такой не казалась, потому что состояла из столь медленных, осторожных и торжественных нападений и увертываний, что за время, проходившее между ними, вполне могли бы еще раз зацвести петуньи, а Гастон в соседней комнате мог бы позабыть свои мечты аэронавта, - все выглядело так, словно двое повздоривших любовников пытаются мириться в глубинах прозрачного водоема. В разгар своего ожесточенного и церемонного сопротивления Амаранта Урсула сообразила, что их полное молчание неестественно и может возбудить подозрение у находящегося рядом мужа скорее, чем шум, которого они старались избежать. Тогда она принялась смеяться, не разжимая губ, от борьбы она не отказалась, но защищалась теперь притворными укусами и высвобождала свое тело не с таким ожесточением, как раньше, пока наконец оба они не обнаружили, что являются в одно и то же время и противниками, и сообщниками и оборона превратилась в обычное притворство, а нападения - в ласки. Потом Амаранта Урсула на мгновение перестала обороняться, словно в шутку, будто готовясь выкинуть какой-то фортель, а когда она захотела возобновить сопротивление, испуганная тем, что сама допустила, было уже поздно. Необычайно мощное сотрясение швырнуло молодую женщину на место, пригвоздило к постели ее центр тяжести, и вся ее воля к сопротивлению рухнула под напором неодолимого желания узнать, что такое эти оранжевые звуки и невидимые шары, ожидающие ее по ту сторону смерти. Она едва успела протянуть руку, найти ощупью полотенце и закусить его зубами, чтобы не дать вырваться на волю пронзительным кошачьим воплям, которые раздирали ей внутренности.

x x x

Пилар Тернера умерла ночью под праздник в качалке из лиан, охраняя вход в свой рай. Согласно последней воле покойной, похоронили ее не в гробу, а прямо в качалке, которую восемь мужчин опустили на веревках в огромную яму, выкопанную в центре танцевальной площадки. Бледные от слез, одетые в черное мулатки выполнили свои колдовские обряды и, сняв с себя серьги, брошки и кольца, побросали их в могилу, могилу закрыли каменной плитой без имени и дат, а поверх плиты возвели целый холм из амазонских камелий. Затем мулатки отравили всех животных и птиц, замуровали двери и окна кирпичами и разбрелись кто куда со своими деревянными сундучками, оклеенными изнутри литографиями с изображениями святых, цветными картинками из журналов и портретами недолговременных, неправдоподобных и фантастических женихов, которые испражнялись бриллиантами, пожирали друг друга, наподобие каннибалов, или были коронованными карточными королями, скитающимися по морям.
Это был конец. В могиле Пилар Тернеры среди грошовых драгоценностей проституток гнили остатки прошлого, то немногое, что еще сохранилось в Макондо, после того как ученый каталонец распродал с аукциона свою книжную лавку и, стосковавшись по настоящей долгой весне, вернулся на берег Средиземного моря в родную деревню. Никто не ожидал, что старик может уехать. Он появился в Макондо во времена процветания банановой компании, спасаясь от одной из бесчисленных войн, и не надумал ничего более практичного, чем открыть лавку инкунабул и первых изданий на разных языках; случайные клиенты, забегавшие сюда скоротать время, пока не подойдет их очередь идти в дом напротив - к толкователю снов, перелистывали эти книги с некоторым опасением, словно подобрали их на свалке. Полдня каталонец проводил в жаркой комнатке за лавкой, покрывая витиеватыми буквами вырванные из школьной тетрадки листки, но никто не мог сказать определенно, что такое он пишет. К тому времени, когда с ним познакомился Аурелиано, старик накопил уже два ящика сваленных в беспорядке листов, чем-то напоминавших пергаменты Мелькиадеса. До своего отъезда он успел заполнить и третий ящик, это давало основания предположить, что каталонец, пока жил в Макондо, ничем другим и не занимался. Единственными людьми, с которыми он поддерживал отношения, были четверо друзей; когда они еще учились в школе, каталонец давал им книги под залог волчков и бумажных змеев и приохотил мальчиков к чтению Сенеки и Овидия. С классиками он обращался запросто, без церемоний, словно некогда жил с ними в одной комнате и знал о них много такого, что, казалось, не могло быть никому известно, например: что святой Августин носил под монашеской рясой шерстяную безрукавку, которую не снимал четырнадцать лет, и что чернокнижник Арнальдо де Виланова[25] еще в детстве стал импотентом, так как его укусил скорпион. Горячая любовь ученого каталонца к печатному слову являла собой смесь глубокого уважения и панибратской непочтительности. Эта двойственность сказывалась даже в его отношении к своим собственным писаниям. Альфонсо, который, намереваясь перевести рукопись старика на испанский язык, специально изучил каталонский, однажды сунул пачку листков в карман - карманы у него всегда были набиты вырезками из газет и руководствами по необычным профессиям - и в какую-то ночь потерял все листы в борделе у девчушек, торговавших собой с голодухи. Когда ученый каталонец узнал об этом, он, вместо того чтобы поднять крик, как боялся Альфонсо, сказал, помирая со смеху, что это вполне естественная для литературы участь, но в то же время им никак не удалось убедить старика, что незачем везти с собой в родную деревню три ящика с рукописями; железнодорожных контролеров, которые требовали сдать ящики в багаж, он осыпал бранью, бывшей в ходу еще в Карфагене, и не успокоился до тех пор, пока ему не разрешили оставить их в пассажирском вагоне. "В тот день, когда люди станут сами разъезжать в первом классе, а книги будут возить в товарных вагонах, наступит конец света", - заявил он и больше до самого отъезда не произнес ни слова. На заключительные сборы ушла целая неделя, это была черная неделя для ученого каталонца - по мере того, как приближался час отъезда, настроение старика все ухудшалось, он то и дело забывал, что собирался сделать, а вещи, которые он клал в одном месте, оказывались неожиданно совершенно в другом, перемещенные теми самыми домовыми, что когда-то мучили Фернанду.
- Collons[26], - ругался он. - Так-перетак двадцать седьмой казной Лондонского синода.
Герман и Аурелиано взяли над ним опеку. Заботились о нем, как о ребенке: разложили по карманам проездные билеты и миграционные документы и закололи карманы английскими булавками, составили подробный перечень того, что он должен будет делать с момента выезда из Макондо и до прибытия в Барселону, и, несмотря на это, каталонец все же ухитрился, сам того не заметив, выбросить на помойку штаны с половиной всех своих денег. Накануне отъезда, когда ящики были уже забиты, а пожитки уложены в тот же чемодан, с которым он появился в Макондо, старик прикрыл свои веки, похожие на створки раковины, жестом, кощунственно напоминающим благословение, простер руку к грудам тех книг, что помогли ему пережить разлуку с родиной, и сказал своим друзьям:
- Это дерьмо я оставляю здесь.
Через три месяца от него пришел большой конверт, где лежали двадцать девять писем и пятьдесят фотографий, накопившихся за время досуга в открытом море. Хотя дат каталонец не ставил, легко было понять последовательность, в какой сочинялись эти послания. В первых из них он с обычным своим юмором сообщал о превратностях путешествия - о том, что испытывает сильное желание выбросить за борт суперкарго, не разрешившего ему поставить в каюту ящики, о потрясающей глупости некоей сеньоры, приходящей в ужас от числа тринадцать - не из-за суеверия, а потому, что оно кажется ей незавершенным, и о пари, которое он выиграл за первым ужином, определив, что вода на борту судна имеет вкус источников Лериды, отдающих запахом свеклы, которым тянет по ночам с окрестных полей. Однако, по мере того как шли дни, жизнь на корабле интересовала его все меньше, а каждое воспоминание о событиях в Макондо, даже о самых недавних и заурядных, вызывало тоску, и чем дальше уходило судно, тем печальнее становилась его память. Этот процесс углубления тоски по прошлому был заметен и на фотографиях. На первых снимках он выглядел счастливым в своей белой рубашке и со своей серебряной шевелюрой на фоне Карибского моря, покрытого, как обычно в октябре, барашками. На последних он, теперь уже в темном пальто и шелковом кашне, бледный, с отсутствующим видом стоял посреди палубы безымянного корабля из ночных кошмаров, блуждающего по осенним океанам. На письма старика отвечали Герман и Аурелиано. В первые месяцы он писал так часто, что друзьям казалось, будто он совсем рядом, ближе, чем прежде, когда жил в Макондо, и жестокие страдания, которые вызвал у них его отъезд, почти утихли. Сначала он сообщал, что все идет по-старому, что в его родном доме до сих пор сохранилась розовая морская раковина, что у копченой селедки, положенной на кусок хлебного мякиша, тот же самый вкус, а источники деревни вечерами продолжают благоухать. Перед друзьями снова были листки из школьной тетради, покрытые вкривь и вкось фиолетовыми каракулями, каждому из них был адресован отдельный листок. Но мало-помалу, хотя сам каталонец не замечал этого, письма, исполненные бодрости выздоравливающего, превращались в пасторали разочарования. Зимними вечерами, пока в камине закипал котелок с супом, старик тосковал о тепле своей комнатушки за книжной лавкой, о солнце, которое звенит в пыльной листве миндальных деревьев, о паровозном свистке, врывающемся в спячку сиесты, так же как в Макондо тосковал о кипящем в камине котелке с супом, выкриках уличного торговца кофейными зернами и о мимолетных жаворонках весны. Замученный этими двумя ностальгиями, которые отражались одна в другой, как два стоящих одно против другого зеркала, он утратил свое восхитительное чувство нереального и дошел до того, что посоветовал друзьям уехать из Макондо, забыть все, чему он их учил о мире и человеческом сердце, плюнуть на Горация и в любом месте, куда бы они ни попали, всегда помнить, что прошлое - ложь, что для памяти нет дорог обратно, что каждая миновавшая весна невозвратима и что самая безумная и стойкая любовь всего лишь скоропреходящее чувство.
Альваро первым выполнил совет покинуть Макондо. Он продал все, даже ягуара, который сидел на цепи во дворе его дома, пугая прохожих, и купил себе вечный билет на поезд, не имевший станции назначения. В почтовых открытках, усеянных восклицательными знаками и отправленных с промежуточных остановок, Альваро описывал мелькавшие за окном вагона мгновенные картины - это выглядело так, словно он разрывает на клочки длинную поэму мимолетности и тут же выбрасывает эти клочья в пустоту забвения: призрачные негры на хлопковых плантациях Луизианы, крылатые кони на синей траве Кентукки, греческие любовники, озаренные закатным солнцем Аризоны, девушка в красном свитере, которая писала акварелью окрестности озера Мичиган и помахала Альваро кисточками - в этом приветствии было не прощание, а надежда, ведь девушка не знала, что перед ней поезд, который не возвратится. Потом уехали Альфонсо и Герман, уехали в субботу с намерением вернуться в понедельник, и больше о них никто ничего не слышал. Через год после отъезда ученого каталонца в Макондо оставался только Габриэль; пребывая в нерешительности, он продолжал пользоваться опасной благотворительностью Колдуньи и отвечал на вопросы организованного одним французским журналом конкурса, первой премией которого была поездка в Париж; Аурелиано, выписывавший этот журнал, помогал Габриэлю заполнять бланки с вопросами, иногда он делал это у себя дома, а чаще всего среди фаянсовых банок, в пропитанном запахами валерианы воздухе единственной еще уцелевшей в Макондо аптеки, где жила Мерседес, тайная невеста Габриэля. Только одна эта аптека и осталась в городе от прошлого, разрушение которого все никак не приходило к концу, ибо прошлое разрушалось бесконечно, поглощая само себя, готовое каждое мгновение кончиться совсем, но так никогда и не кончая кончаться. Город дошел до таких пределов запустения, что, когда Габриэль одержал победу на конкурсе и собрался ехать в Париж с двумя сменами белья, парой ботинок и полным изданием Рабле, ему пришлось помахать машинисту, чтобы тот остановил поезд возле станции Макондо. Старая улица Турков к этому времени превратилась в заброшенный угол, где последние арабы спокойно ожидали смерти, продолжая по тысячелетнему обычаю сидеть в дверях своих лавок, хотя последний ярд диагонали был продан уже много лет тому назад и на мрачных витринах остались только обезглавленные манекены. Городок банановой компании, о котором, возможно, пыталась вечерами рассказывать своим внукам Патриция Браун в краю расовой нетерпимости и маринованных огурцов - в городе Пратвилле, штат Алабама, - теперь представлял собой поросшую травой равнину. Сменивший падре Анхеля старик священник - имени его никто даже не пытался выяснить - ждал милосердия Божьего, валяясь в гамаке, мучимый подагрой и бессонницей, порожденной сомнением, а тем временем по соседству с ним ящерицы и крысы оспаривали друг у друга право владения храмом. В этом даже птицами брошенном Макондо, в котором от постоянной жары и пыли было трудно дышать, Аурелиано и Амаранта Урсула, заточенные одиночеством и любовью и одиночеством любви в доме, где шум, подымаемый термитами, не давал сомкнуть глаз, были единственными счастливыми человеческими существами и самыми счастливыми существами на земле.
Гастон возвратился в Брюссель. Ему надоело ждать аэроплана, и в один прекрасный день он сложил в чемодан необходимые вещи и всю свою переписку и отбыл из Макондо с намерением вернуться воздухом еще до того, как его льготные лицензии будут переданы сообществу немецких авиаторов, представивших властям провинции еще более грандиозный проект, чем его собственный. После первого вечера любви Аурелиано и Амаранта Урсула стали пользоваться редкими отлучками мужа, но во время этих встреч, пронизанных дыханием опасности и почти всегда прерываемых внезапными возвращениями Гастона, им приходилось обуздывать свои порывы. Оставшись одни, любовники отдались безумию долго смиряемого чувства. То была безрассудная, губительная страсть, державшая их в состоянии вечного возбуждения и заставлявшая кости Фернанды в могиле содрогаться от ужаса. Вопли Амаранты Урсулы, ее агонизирующие песни слышались и в два часа дня за обеденным столом, и в два часа ночи в кладовой. "Больше всего мне обидно, - смеялась она, - что мы столько времени потеряли даром". Она видела, как муравьи опустошают сад, утоляют свой первозданный голод деревянными частями дома, видела, как их живая лава снова разливается по галерее, но, одурманенная страстью, взялась за их уничтожение лишь после того, как они появились в ее спальне. Аурелиано забросил пергаменты, совсем не выходил из дому и только изредка отвечал на письма ученого каталонца. Любовники утратили чувство реальности, понятие о времени, выбились из ритма повседневных привычек. Затворили двери и окна и, чтобы не терять лишних минут на раздевание, стали бродить по дому в том виде, в котором всегда мечтала ходить Ремедиос Прекрасная, валялись нагишом в лужах на дворе и однажды чуть не захлебнулись, занимаясь любовью в бассейне. За короткий срок они внесли в доме больше разрушений, чем муравьи: поломали мебель в гостиной, порвали гамак, стойко выдерживавший невеселые походные амуры полковника Аурелиано Буэндиа, распороли матрасы и вывалили их содержимое на пол, чтобы задыхаться в ватных метелях. Хотя Аурелиано как любовник не уступал в свирепости уехавшему сопернику, тем не менее командовала в этом раю катастроф Амаранта Урсула с присущими ей талантом к безрассудным выходкам и ненасытностью чувств. Она как будто сосредоточила на любви всю ту неукротимую энергию, которую ее прапрабабка отдавала изготовлению леденцовых фигурок. В то время как Амаранта Урсула пела от удовольствия и умирала со смеху, глядя на свои собственные выдумки, Аурелиано становился все более задумчивым и молчаливым, потому что его любовь была погруженной в себя, испепеляющей. Однако оба достигли таких высот любовного мастерства, что, когда истощался их страстный пыл, они извлекали из усталости все, что могли. Предавшись языческому обожанию своих тел, они открыли, что у любви в минуты пресыщения гораздо больше неиспользованных возможностей, чем у желания. Пока Аурелиано втирал яичный белок в тугие соски Амаранты Урсулы или кокосовым маслом умащал ее упругие бедра и покрытый пушком живот, она развлекалась с его могучим дитятей, играла с ним, как с куклой, пририсовывала ему губной помадой круглые клоунские глазки, а карандашом для бровей - усы, как у турка, подвязывала галстучки из атласных лент, примеряла шляпы из серебряной бумаги. Однажды ночью они вымазались с ног до головы персиковым сиропом, и облизывали друг друга, как собаки, и любились, как безумные, на полу коридора, и были разбужены потоком плотоядных муравьев, которые намеревались сожрать их живьем.
В минуты просветления Амаранта Урсула отвечала на письма Гастона. Он казался ей чужим и далеким, и она совершенно не представляла себе возможности его возвращения. В одном из первых писем он сообщил, что компаньоны действительно выслали ему аэроплан, но морское агентство в Брюсселе по ошибке отправило его в Танганьику, где его передали племени макондов. Эта путаница создала массу затруднений, и лишь на то, чтобы вызволить аэроплан, может уйти года два. Поэтому Амаранта Урсула исключила вероятность несвоевременного приезда мужа. Аурелиано тоже связывали с внешним миром только письма ученого каталонца и сообщения, которые он получал от Габриэля через молчаливую хозяйку аптеки - Мерседес. Сначала это была реальная связь. Габриэль, чтобы остаться в Париже, взял вместо обратного билета деньги и теперь продавал старые газеты и пустые бутылки, которые выбрасывали горничные одного мрачного отеля на улице Дофина. В то время Аурелиано без всякого труда мог представить себе друга: он ходит в свитере с высоким воротом, снимая его только весной, когда террасы Монпарнаса заполняются влюбленными парочками, и, чтобы обмануть голод, спит днем, а ночью пишет в пропахшей вареной цветной капустой комнатушке, где кончил жизнь Рокамадур[27]. Однако известия о Габриэле постепенно становились такими туманными, а письма ученого каталонца такими нерегулярными и печальными, что Аурелиано привык думать о Габриэле и старике так же, как Амаранта Урсула думала о своем муже, и любовники очутились в безлюдном мире, единственной и вечной реальностью в нем была любовь.
Внезапно в это царство счастливой бессознательности, как звук выстрела, ворвалось известие о возвращении Гастона. Аурелиано и Амаранта Урсула открыли глаза, исследовали свои души, поглядели друг другу в лицо, положив руку на сердце, и поняли: они стали таким единым целым, что предпочтут смерть разлуке. Тогда Амаранта Урсула написала мужу письмо, полное противоречивой правды: она заверила Гастона в своей любви и желании снова увидеть его и в то же время признавала как роковое предначертание судьбы невозможность жить без Аурелиано. Вопреки их опасениям Гастон ответил спокойным, почти отеческим письмом, в котором целых два листа были посвящены предостережениям против изменчивости страсти, письмо заканчивалось недвусмысленными пожеланиями быть такими же счастливыми, каким был он сам во время своего кратного супружества. Поведение Гастона явилось полной неожиданностью для Амаранты Урсулы, она решила, что сама дала мужу желанный повод бросить ее на произвол судьбы, и почувствовала себя униженной. Через полгода она обозлилась еще больше, когда Гастон написал ей из Леопольдвиля, где ему удалось наконец получить обратно свой аэроплан, письмо, не содержавшее ничего, кроме просьбы прислать его велосипед, поскольку это единственное, что ему дорого из всего оставленного им в Макондо. Аурелиано терпеливо утешал раздосадованную Амаранту, стараясь показать ей, что он может быть хорошим мужем не только в счастье, но и в беде; будничные заботы, обрушившиеся на них после того, как пришли к концу деньги Гастона, связали их чувством товарищества - в нем не было ослепляющей и всепоглощающей силы страсти, но оно давало им возможность любить друг друга и наслаждаться счастьем так же, как в разгар бурных вожделений. К тому времени, когда умерла Пилар Тернера, они уже ждали ребенка.
Пока тянулась беременность. Амаранта Урсула пыталась наладить производство ожерелий из рыбьих позвонков, но не нашла для них покупателей, кроме Мерседес, которая приобрела себе около дюжины. В первый раз за свою жизнь Аурелиано увидел, что его способность к языкам, энциклопедические познания, редкий дар вспоминать разные мелочи о, казалось бы, неизвестных ему отдаленных событиях и местах столь же бесполезны, как шкатулка с фамильными драгоценностями его жены, стоимость которых в ту пору равнялась, наверное, всем запасам денег, находившихся в распоряжении последних обитателей Макондо. Существовали они каким-то чудом. Амаранта Урсула не утратила ни своего хорошего настроения, ни своего таланта к любовным проказам, но завела привычку сидеть в галерее после еды, словно соблюдая некое подобие сиесты, бессонной и насыщенной мечтаниями. Аурелиано составлял ей компанию. Иной раз они сидели так в полном безмолвии один против другого до самой темноты, глядя друг другу в глаза, предавались отдыху, и в этом блаженном бездействии любовь их была такой же горячей, как прежде - в шумных сражениях. Неуверенность в будущем обратила их сердца к прошлому. Они вспоминали себя в утраченном раю нескончаемого дождя: как они шлепали по лужам во дворе, убивали ящериц и вешали их на Амаранту Урсулу, как играли, будто хоронят ее заживо, и эти воспоминания открывали им истину, что всегда, с тех пор как помнили себя, они были счастливы вдвоем. Амаранта Урсула вспомнила тот вечер, когда она вошла в ювелирную мастерскую и Фернанда сказала ей, что маленький Аурелиано ничейный ребенок, которого нашли в корзинке, плывшей по реке. Хотя это объяснение казалось им не заслуживающим доверия, они не располагали сведениями, чтобы заменить его другим, более правдивым. В одном они были убеждены, после того как обсудили все возможности, - Фернанда не могла быть матерью Аурелиано. Амаранта Урсула склонялась к мысли, что он сын Петры Котес, но о наложнице отца она помнила только разве гнусные сплетни, и поэтому такое предположение вызвало гримасу отвращения в их душах.
Мучимый уверенностью, что он является братом своей жены, Аурелиано предпринял вылазку в дом священника, чтобы поискать в отсыревших, изъеденных молью архивах какой-нибудь достоверный след своего происхождения. В самой старой из обнаруженных им метрических записей речь шла об Амаранте Буэндиа, крещенной в отроческом возрасте падре Никанором Рейной в те времена, когда он пытался доказать существование Бога при помощи фокуса с шоколадом. В какой-то момент у Аурелиано появилась надежда, что, возможно, он один из семнадцати Аурелиано, записи о крещении которых прослеживались в четырех томах, но даты оказались слишком давними для его возраста. Увидев, как Аурелиано, плутая в лабиринтах крови, дрожит от волнения, терзаемый подагрой священник, наблюдавший за ним из своего гамака, сочувственно спросил о его имени.
- Я Аурелиано Буэндиа.
- Тогда не мучь себя понапрасну! - убежденно воскликнул священнослужитель. - Много лет тому назад здесь была улица с таким названием, а в то время люди имели обыкновение давать своим детям имена по названиям улиц. Аурелиано так и затрясся от злости.
- А! - сказал он. - Значит, вы тоже не верите.
- Во что?
- В то, что полковник Аурелиано Буэндиа затеял тридцать две гражданские войны и все их проиграл, - ответил Аурелиано. - В то, что войска окружили и расстреляли три тысячи рабочих, а потом увезли трупы в поезде из двухсот вагонов и выбросили в море.
Священник измерил его взглядом, исполненным сострадания.
- Ах, сын мой, - вздохнул он. - С меня было бы достаточно и веры в то, что мы с тобой сейчас существуем.
Итак, Аурелиано и Амаранта Урсула приняли версию о корзине не потому, что убедились в ее справедливости, а потому, что она спасала их от мучительных страхов. По мере того как развивалась беременность, они все больше превращались в единое существо, все больше сживались с одиночеством в этом доме, которому недоставало лишь последнего дуновения ветра, чтобы развалиться. Теперь они ограничили себя лишь необходимым пространством, начинавшимся в спальне Фернанды, где перед ними уже маячили радости оседлой любви, и захватывавшим часть галереи, где Амаранта Урсула вязала туфельки и чепчики для младенца, в то время как Аурелиано писал свои редкие письма ученому каталонцу. Остальная часть дома сдалась под упорным натиском сил разрушения. Ювелирная мастерская, комната Мелькиалеса, безмолвное, первобытное царство Санта Софии де ла Пьедад оказались погребенными в глубинах здания, как в дремучей сельве, проникнуть в которую ни у кого не хватало смелости. Осаждаемые со всех сторон ненасытной природой, Аурелиано и Амаранта Урсула продолжали ухаживать за душицей и бегониями и защищали свой мир демаркационными линиями из негашеной извести, возводя последние редуты в войне человека с муравьями, ведущейся с незапамятных времен. Из-за отросших, неухоженных волос, темных пятен, выступивших на лице, отеков на ногах, из-за того, что беременность изуродовала античные формы ее нежного тела, Амаранта Урсула не выглядела теперь такой юной, как в тот день, когда она вернулась домой с пленным мужем и клеткой, полной канареек, которые не оправдали ее надежд, но она все еще сохраняла прежнюю бодрость духа. "Черт возьми! - смеялась она. - Кто бы мог подумать, что мы действительно будем в конце концов жить наподобие людоедов!" Последняя нить, связывавшая их с миром, оборвалась на шестой месяц беременности, когда, получив письмо, они поняли, что оно не от ученого каталонца. Письмо отправили из Барселоны, но адрес на конверте был написан теми синими чернилами и четким почерком, какие можно увидеть только на официальных извещениях. У послания был невинный и безразличный вид, как у подарка, преподнесенного врагам. Аурелиано вырвал его из рук Амаранты Урсулы, собиравшейся вскрыть конверт.
- Не буду читать, - сказал он. - Не хочу знать того, что там написано.
Как он и предчувствовал, ученый каталонец перестал писать. Письмо от чужих людей, которое никто так и не прочел, лежало на той самой полке, где Фернанда забыла однажды свое обручальное кольцо, лежало, оставленное на съедение моли, и его медленно пожирало заключенное в нем пламя дурной вести, а между тем любовники-отшельники плыли против течения времени, несущего с собой конец жизни, гибельного, непоправимого времени, которое расходовало себя на тщетные попытки увлечь их в пустыню разочарования и забвения. Сознавая эту опасность, Аурелиано и Амаранта Урсула все последние месяцы жили, держа друг друга за руку, донашивая в преданной любви сына, зачатого в безумствах страсти. Ночью, когда они лежали обнявшись в кровати, им были не страшны ни шум, поднимаемый муравьями при свете луны, ни трепыхание моли, ни отчетливый и непрерывный шелест разрастающегося в соседних комнатах бурьяна. Часто их будила возня, затеянная умершими. Они слышали, как Урсула ведет битву с законами творения, чтобы сохранить свой род, как Хосе Аркадио Буэндиа ищет бесплодную истину великих открытий, как Фернанда читает молитвы, как разочарования, войны и золотые рыбки доводят полковника Аурелиано Буэндиа до скотского состояния, как Аурелиано Второй погибает от одиночества в разгар веселых пирушек, и поняли, что главная, неодолимая страсть человека одерживает верх над смертью, и снова почувствовали себя счастливыми, уверившись, что они будут продолжать любить друг друга и тогда, когда станут призраками, еще долго после того, как иные виды будущих живых существ отвоюют у насекомых тот жалкий рай, который насекомые скоро отвоюют у людей.
В одно из воскресений, в шесть часов вечера. Амаранта Урсула почувствовала родовые схватки. Улыбчивая акушерка, пользовавшая девчушек, торговавших собой с голодухи, уложила ее на обеденный стол, села ей верхом на живот и, подпрыгивая в диком галопе, мучила роженицу до тех пор, пока ее крики не сменились плачем великолепного младенца мужского пола. Сквозь слезы, застилавшие ей взгляд. Амаранта Урсула увидела, что это настоящий Буэндиа, из тех, кто носил имя Хосе Аркадио, но с открытыми и ясновидящими глазами тех, кого нарекали именем Аурелиано, что ему предопределено заново положить начало роду, очистить его от гибельных пороков и призвания к одиночеству, ибо, единственный из всех Буэндиа, рожденных на протяжении столетия, этот младенец был зачат в любви.
- Настоящий людоед, - сказала Амаранта Урсула. - Мы назовем его Родриго.
- Нет, - возразил ей муж. - Мы назовем его Аурелиано, и он выиграет тридцать две войны.
Обрезав ребенку пуповину, акушерка принялась стирать тряпкой синий налет, покрывавший все его тельце, Аурелиано светил ей лампой. Только когда младенца перевернули на живот, они заметили у него нечто такое, чего нет у остальных людей, и наклонились посмотреть. Это был свиной хвостик.
Аурелиано и Амаранта Урсула не встревожились. Они не знали о подобном же случае в роду Буэндиа и не помнили страшных предостережений Урсулы, акушерка же окончательно их успокоила, заявив, что бесполезный хвост, наверное, можно будет отрезать после того, как у мальчика выпадут молочные зубы. А потом уже не было времени думать об этом, потому что у Амаранты Урсулы началось кровотечение, кровь лилась ручьем, и они никак не могли остановить ее. Роженице прикладывали паутину и золу, но это было все равно что пальцем зажимать фонтан. На первых порах Амаранта Урсула силилась сохранить бодрость. Брала испуганного Аурелиано за руку и умоляла не расстраиваться - ведь такие, как она, не созданы для того, чтобы умереть против своей воли, - и заливалась смехом, глядя на старания акушерки. Но по мере того как надежды оставляли Аурелиано, она словно темнела, будто из нее уходил свет, и наконец погрузилась в тяжелый сон. На заре понедельника в дом привели женщину, которая принялась читать у постели молитвы, останавливающие кровь, они безотказно действовали и на людей и на животных, но пламенная кровь Амаранты Урсулы была нечувствительна к любым ухищрениям, не имеющим отношения к любви. Вечером, когда прошло двадцать четыре часа, наполненных отчаянием, они увидели, что Амаранта Урсула мертва; кровавый ручей иссяк сам собой, профиль заострился, выражение муки исчезло в разлившемся по лицу алебастровом сиянии, на губах снова появилась улыбка.
И только тогда Аурелиано ощутил, как сильно он любит своих друзей, как нуждается в них и как много отдал бы за то, чтобы очутиться в это мгновение с ними рядом. Он положил ребенка в корзину, которую приготовила мать, закрыл лицо усопшей одеялом и отправился блуждать по пустынному городу в поисках тропинки, ведущей к прошлому. Он постучался в аптеку, где давно уже не бывал, и обнаружил на ее месте столярную мастерскую. Открывшая ему дверь старуха с лампой в руке посочувствовала его ошибке и настойчиво твердила, что нет, здесь никогда не было аптеки и она отродясь не видела женщины с красивой шеей и сонными глазами по имени Мерседес. Он поплакал, уткнувшись лбом в дверь бывшей книжной лавки ученого каталонца, сознавая, что отдает запоздалую дань той смерти, которую не оплакал вовремя, не желая нарушить чары любви. Он расшиб себе кулаки о стены "Золотого мальчика", призывая Пилар Тернеру и не обращая никакого внимания на свечение летающих по небу оранжевых дисков, за которыми он столько раз с детской увлеченностью наблюдал из двора с выпями. В последнем уцелевшем салоне заброшенного квартала домов терпимости ансамбль аккордеонистов играл песни Рафаэля Эскалоны, племянника епископа и наследника секретов Франсиско Человека. Хозяин салона, у которого одна рука была высохшая, словно горелая, из-за того, что он осмелился поднять ее на свою мать, предложил Аурелиано распить с ним бутылочку, Аурелиано пригласил его на вторую бутылку. Хозяин салона рассказал о несчастье, случившемся с его рукой, Аурелиано - о несчастье, случившемся с его сердцем, высохшим, словно обгоревшим, из-за того, что он осмелился полюбить им свою сестру. В конце концов они оба залились слезами, и Аурелиано почувствовал, что боль на мгновение отпустила его. Но, снова оказавшись в одиночестве при свете последней в истории Макондо утренней зари, он встал посреди площади, раскинул руки, готовый разбудить весь мир, и выкрикнул из самой глубины своей души:
- Все друзья - сукины дети?
Колдунья вытащила его из лужи слез и блевотины. Привела в свою комнату, почистила, заставила выпить чашку бульона. Думая, что это может утешить его, она перечеркнула углем счет за бесчисленные дни любви, по которому он все еще с ней не расплатился, и нарочно стала вызывать в памяти свои самые печальные печали и самые горестные горести, лишь бы не оставлять Аурелиано плакать в одиночестве. На рассвете, после короткого и тяжелого сна, Аурелиано пришел в себя. Первое, что он почувствовал, была страшная головная боль, тогда он открыл глаза и вспомнил о ребенке.
В корзине младенца не было. На мгновение в душе Аурелиано вспыхнула радость - он подумал, что Амаранта Урсула пробудилась от смерти, чтобы заняться сыном. Но она лежала под одеялом - твердая, как груда камней. Аурелиано припомнил, что, когда он вернулся домой, дверь в спальню была открыта; он миновал галерею, благоухающую утренними ароматами душицы, и вошел в столовую, где до сих пор не были убраны после родов большой котел, окровавленные простыни, глиняные черепки с золой и перекрученная пуповина младенца, лежащая посредине расстеленной на столе пеленки, рядом с ножницами и шнуром. Аурелиано подумал, что акушерка, наверное, возвратилась ночью за ребенком, и это предположение дало ему короткую передышку, необходимую, чтобы собраться с мыслями. Он упал в качалку, ту самую, в которую во время уроков вышивания садилась Ребека, сидя в которой Амаранта играла в шашки с полковником Геринельдо Маркесом и Амаранта Урсула шила белье для ребенка, и в этот миг - миг внезапного прозрения - он понял, что душа его не может выдержать тяжкий груз такого огромного прошлого. Израненный смертоносными копьями своей собственной и чужой тоски, он удивленно глядел на дерзкую паутину, опутавшую мертвые кусты роз, на упорно лезущие отовсюду сорняки, на спокойный воздух ясного февральского утра. И тут он увидел ребенка - сморщенную, изъеденную оболочку, которую собравшиеся со всего света муравьи старательно волокли к своим жилищам по выложенной камнями дорожке сада. Аурелиано словно оцепенел. Но не от изумления и ужаса, а потому, что в это сверхъестественное мгновение ему открылись последние ключи шифров Мелькиадеса, и он увидел эпиграф к пергаментам, приведенный в полное соответствие со временем и пространством человеческого мира: "Первый в роду будет к дереву привязан, последнего в роду съедят муравьи".
Никогда еще в своей жизни не поступал Аурелиано разумнее, чем в то утро: он забыл своих мертвых и скорбь по своим мертвым и снова заколотил все двери и окна деревянными крестами Фернанды, чтобы ни один мирской соблазн не помешал ему. Аурелиано уже знал, что в пергаментах Мелькиадеса написана и его судьба. Он нашел их целыми и невредимыми среди доисторической растительности, дымящихся луж и светящихся насекомых, уничтоживших в этой комнате всякий след пребывания людей на земле; он не смог побороть нетерпение и, вместо того чтобы вынести пергаменты на свет, принялся тут же, стоя, расшифровывать их вслух - без всякого труда, так, словно они написаны по-испански и он читает их при ослепительно ярком полуденном освещении. То была история семьи Буэндиа, изложенная Мелькиадесом со всеми ее самыми будничными подробностями, но предвосхищающая события на сто лет вперед. Цыган вел записи на санскрите, своем родном языке, и зашифровал четные стихи личным шифром императора Августа, а нечетные - военными шифрами лакедемонян. Последняя предосторожность Мелькиадеса, которую Аурелиано уже начал было разгадывать, когда позволил смутить себя любовью к Амаранте Урсуле, заключалась в том, что старик располагал события не в обычном, принятом у людей времени, а сосредоточил всю массу каждодневных эпизодов за целый век таким образом, что они все сосуществовали в одном-единственном мгновении. Зачарованный своим открытием, Аурелиано громко прочел подряд те самые "переложенные на музыку энциклики", которые Мелькиадес пытался когда-то читать Аркадио, - на самом деле это были предсказания о расстреле Аркадио; дальше Аурелиано обнаружил пророчество о рождении самой прекрасной на земле женщины, которая должна вознестись на небо душой и телом, и узнал о появлении на свет двух близнецов, родившихся после смерти их отца и не сумевших расшифровать пергаменты не только из-за неспособности и неусидчивости, но и потому, что попытки их были преждевременными. Тут, горя желанием узнать свое собственное происхождение, Аурелиано пропустил несколько страниц. В этот миг начал дуть ветер, слабый, еще только поднимающийся ветер, наполненный голосами прошлого - шепотом старых гераней и вздохами разочарования, предшествовавшими упорной тоске. Аурелиано его не заметил, потому что как раз в ту минуту обнаружил первые признаки собственного существа в своем похотливом деде, позволившем легкомысленно увлечь себя в пустыню миражей на поиски красивой женщины, которой он не даст счастья. Аурелиано узнал его, пошел дальше тайными тропками своего рода и наткнулся на то мгновение, когда был зачат среди скорпионов и желтых бабочек в полумраке купальни, где некий мастеровой удовлетворял свое сладострастие с женщиной, отдавшейся ему из чувства протеста. Аурелиано был так поглощен своим занятием, что не заметил и второго порыва ветра - мощный, как циклон, этот порыв сорвал с петель двери и окна, снес крышу с восточной части галереи и разворотил фундамент. К этому времени Аурелиано узнал, что Амаранта Урсула была ему не сестрой, а теткой и что Фрэнсис Дрейк осадил Риоачу только для того, чтобы они смогли искать друг друга в запутанных лабиринтах крови до тех пор, пока не произведут на свет мифологическое чудовище, которому суждено положить конец их роду. Макондо уже превратилось в могучий смерч из пыли и мусора, вращаемый яростью библейского урагана, когда Аурелиано пропустил одиннадцать страниц, чтобы не терять времени на слишком хорошо ему известные события, и начал расшифровывать стихи, относящиеся к нему самому, предсказывая себе свою судьбу, так, словно глядел в говорящее зеркало. Он опять перескочил через несколько страниц, стараясь забежать вперед и выяснить дату и обстоятельства своей смерти. Но, еще не дойдя до последнего стиха, понял, что ему уже не выйти из этой комнаты, ибо, согласно пророчеству пергаментов, прозрачный (или призрачный) город будет сметен с лица земли ураганом и стерт из памяти людей в то самое мгновение, когда Аурелиано Бабилонья кончит расшифровывать пергаменты, и что все в них записанное никогда и ни за что больше не повторится, ибо тем родам человеческим, которые обречены на сто лет одиночества, не суждено появиться на земле дважды.

Предыдущая страница 7


[i] 1 2 3 4 5 6 7


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Габриэль Гарсиа Маркес - Биография

Габриэль Гарсиа Маркес

На основную страницу

Биография

Родился в городе Аракатака в Колумбии. Изучал юриспруденцию и журналистику в Национальном университете города Богота и в университете Картахены. В 1946 году начал работать журналистом, следующие десять лет провел в разъездах по Латинской Америке и Европе. В 1955 году был назначен специальным корреспондентом газеты "Эль Эспектадор" в Париже и Риме; когда же газета была закрыта, перебрался в Мексику, где сотрудничал в местных газетах и писал киносценарии. Первый рассказ опубликовал в начале 40-ч годов.Слава к Маркесу пришла в 1967 году, с выходом романа "Сто лет одиночества", культового произведения в стилистике "магического реализма". За этим романом последовали не менее хрестоматийные для нынешнего поколения читателей "Полковнику никто не пишет" (1968), "Осень патриарха" (1977), "История смерти, о которой знали заранее" (1981) и "Любовь во время чумы" (1988). Маркес всегда сочувствовал коммунистическому движению. Именно он организовал кубинское агентство новостей "Пренса Латина" и несколько лет работал в офисах этого агентства в Гаване и в Нью-Йорке. В 1982 году Маркес вернулся в Колумбию, где живет и по сей день. В том же году ему была присуждена Нобелевская премия за вклад в мировую литературу.


Габриэль Гарсиа Маркес - Сто лет одиночества

Габриэль Гарсиа Маркес

Сто лет одиночества

 Читать книгу

Аннотация

Имя лауреата Нобелевской премии, колумбийца Габриеля Гарсиа Маркеса золотыми буквами вписано в историю литературы XX века. Произведения писателя любят и читают во всем мире. В настоящем издании публикуется знаменитый роман-притча Гарсиа Маркеса "Сто лет одиночества". Соткав художественную ткань произведения из сказок, старинных преданий и легенд, небылиц и притч и раздвинув границы реального до границ фантастического, Гарсиа Маркес вносит собственную лепту в формирование "магического реализма".

"Все происходящее с книгой "Сто лет одиночества" объясняется тем, что в известном смысле она похожа на жизнь людей во всем мире и что форма повествования здесь - линейная, текучая и до некоторой степени даже поверхностная - позволила ей стать более популярной, чем другие мои книги".

Биография автора

Создание книги: Spider (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://bookz.ru/
Над дизайном работали: Spider, Elfin, Angel


[1] | Нострадамус (1503 - 1566) - французский астролог и врач, автор книги "Века", где он предсказывал будущее человечества. (Здесь и далее примеч. переводчиков.)
[2] | Иудейская Мария - женщина-алхимик (конец III в. н.э.).
[3] | Великий магистерий, или философский камень - в алхимии препарат для превращения металлов в золото.
[4] | Герметическая ртуть - ртуть, которую алхимики использовали при изготовлении золота. Герметическим называлось искусство делать золото по имени Гермеса Трисмегиста, одного из родоначальников алхимии.
[5] | Назианзцы - жители древнего города Назианз в Малой Азии.
[6] | Уолтер Рэли (ок. 1552 - 1618) - английский мореплаватель, руководитель нескольких экспедиций в Южную Америку.
[7] | Александр фон Гумбольдт (1769 - 1859) - известный немецкий географ и натуралист.
[8] | Энциклика - папское послание.
[9] | Это очень просто. Этот человек открыл четвертое состояние материи (лат.).
[10] | Отрицаю. Этот факт неопровержимо доказывает бытие Божие (лат.).
[11] | Виктор Юг - комиссар французского Конвента на о. Гваделупа (1793). Вел корсарскую войну с англичанами. Ему посвящен роман кубинского писателя Алехо Карпентьера "Век просвещения".
[12] | Качако - букв.: франт, щеголь. В Колумбии так называютжителей внутренних районов страны.
[13] | Геринельдо - герой испанского народного романса, паж, кoтopoгo полюбила дочь короля.
[14] | Имеется в виду одна из трагедий испанского поэта и драматурга Хосе Соррильи-и-Мораля (1817 - 1893), подлинное название которой "Кинжал гота".
[15] | Апологетика - часть теологии, имеющая целью доказать совершенство и истинность христианской религии.
[16] | В первый день поста, который носит у католиков название "пепельной среды", священник чертит исповедующемуся пеплом крест на лбу.
[17] | Фританга - колумбийское национальное блюдо из жареного мяса.
[18] | Кумбиамба - колумбийский народный танец.
[19] | Аура - разновидность ястреба.
[20] | Артемио Крус - герой романа мексиканского писателя Кардоса Фуэнтеса "Смерть Артемио Круса".
[21] | Мужчины танцуют кумбиамбу с зажженными свечами в руках.
[22] | Учебник санскритского языка (англ.).
[23] | Бэда Достопочтенный (ок. 673 - 735) - англосаксонский монах, ученый историк.
[24] | Святой Мильян (474 - 574) - испанский отшельник. Кантабрия - район в Испании, соответствующий провинциям Бискайя и Сантандер.
[25] | Имеется в виду Арнауде Виланова (1235(?) - 1313), известный каталонский алхимик, медик и богослов.
[26] | Каталонское ругательство.
[27] | Рокамадур - герой романа "Игра в классики" современного аргентинского писателя Хулио Кортасара.