Филипп Керр - Решетка

1 Филипп Керр

Посвящается - как всегда - Джейн, а также Вильяму Финлею
«Но разве я просил тебя из мрака вывести меня?»
Джон Мильтон
«...Это - как стакан ледяной воды, выплеснутой прямо в обрюзгшее лицо всей современной архитектуры, насквозь пропитанной буржуазным душком».
Том Вульф

Пролог

«Мы пытаемся разработать принципиально новые подходы, новые идеи, которые бы максимально отвечали по духу таким уже привычным атрибутам нашего атомно-электронного века, как космические аппараты, компьютеры и даже обычные упаковки из-под приборов...»
Уоррен Чок
Наблюдая, как солнце уходит за край чаши футбольного стадиона Шензяна, американец молил Бога, чтобы казнь свершилась до того, как специально подготовленный участок поля окажется в тени. С опаской щелкая затвором фотоаппарата, он не отводил объектива от группы солидных мужчин, сидевших рядов за десять от него. Некоторые были в простых кителях в стиле «товарища Мао», остальные - в строгих темных костюмах.
- Что там за ребята? - спросил он.
Его гид и переводчица - молодая китаянка, стоявшая рядом в туфлях на высоких каблуках, взглянула через мощный объектив на сидящих внизу людей и сказала:
- Похоже, партийные боссы, но есть среди них и бизнесмены.
- А ты уверена, что мы имеем право наблюдать за всем этим? - пробормотал он.
- Да, вполне, - ответила девушка. - Руководство БОБ в Шензяне получило от меня кое-какую сумму, и уж сегодня они не будут нас беспокоить. Можешь мне поверить.
- Малышка, ты просто прелесть.
Кокетливо откинув голову, китаянка молча улыбнулась в ответ.
Стадион был уже почти заполнен. В настроении собравшейся многотысячной толпы чувствовалось напряженное ожидание и некоторая взвинченность, словно они и впрямь собрались на футбольный, матч. При появлении четверых осужденных - каждого сопровождали по два сотрудника БОБ - по трибунам прокатился оживленный рокот. Как обычно, головы, приговоренных к расстрелу были обриты наголо, а руки туго связаны выше локтей. У каждого на шее висела картонка с перечнем совершенных им преступлений.
Их поставили на колени в центре площадки. Объектив видоискателя выхватил крупным планом лицо приговоренного. Оно поражало выражением крайнего безразличия, будто самой жертве абсолютно наплевать, когда и как он расстанется с жизнью. Американец предположил, что перед казнью приговоренных накачали наркотиками. Он нажал кнопку спуска и перевел объектив на следующую жертву. У того на лице было точно такое же бесстрастное выражение.
Когда охранник БОБ уже приставил свой карабин АК-47 к затылку первой жертвы, американец отметил, что густая тень подползла к краю площадки. Он невольно улыбнулся - повезло! - все-таки успел, - классные выйдут фотографии.

* * *

В полицейском управлении Лос-Анджелеса никогда не делили всевозможные общественные объединения и группы по категориям: всем этим испанцам, индейцам, чернокожим, выходцам из Окинавы, хиппи, педерастам, студентам и забастовщикам время от времени доставалось поровну - и полицейских дубинок, и пуль из полицейских револьверов. Но на этот раз двадцати пяти копам, стоявшим в оцеплении вокруг недостроенного здания на Хоуп-стрит, впервые пришлось столкнуться с особо громкими и настойчивыми протестами представителей китайской общины.
В Лос-Анджелесе китайцев было не больше, чем в соседнем Сан-Франциско. Собственно в Чайна-тауне, расположенном в районе Северного шоссе, прямо у ворот полицейской академии, проживало около двадцати тысяч выходцев из Китая. Основная же их часть осела в ближайших пригородах, таких как Монтерей-парк и Альгамбра.
По обычным меркам, это была довольно хилая демонстрация: жалкая сотня студентов, протестующих против деятельности корпорации "Ю" - особенно одобрения бесчеловечных репрессий правительства КНР. Недавно в «Лос-Анджелес таймс» появилось фото президента и исполнительного директора этой компании, кстати, носящего ее же имя - Ю-Конг Ю. В статье отмечалось, что он присутствовал на публичной казни китайских студентов в Шензяне.
Но поскольку дело происходило не где-нибудь, а в Лос-Анджелесе, где даже самая мелкая заварушка могла быстро выйти из-под контроля, - в небе на всякий случай висел полицейский вертолет, с которого велось электронное наблюдение за происходящим внизу. Сводная информация тут же отсылалась на центральный компьютер, надежно упрятанный на пятом этаже подземного бункера Сити-холла, где он был недосягаем даже для ракет.
Поначалу демонстранты были настроены довольно мирно. Даже когда на площадь выкатил кортеж лимузинов - прибыл сам господин Ю-Конг и его свита, - студенты лишь загалдели и принялись чуть энергичнее размахивать своими плакатиками. Сопровождаемый полицейскими и полудюжиной частных детективов, господин Ю чинно поднялся по ступеням и прошествовал через помпезный главный вход - мрамор доставили аж с Британских островов. Господин Ю не удостоил своим вниманием группку разгневанных юношей и девушек.
Он обернулся и устремил взгляд на арку входа уже почти законченного холла нового офиса, который специально был выполнен в форме неправильной трапеции - удачное воплощение идей и стиля «фен-шуй». Господин Ю специально приобрел эти три каменные, грубо обтесанные плиты - сложенные вместе, они напоминали логотип корпорации "Ю", китайский иероглиф, обозначавший удачу. Он довольно кивнул, попутно вспомнив, как сопротивлялся архитектор появлению этих первобытных глыб в суперсовременном здании. Но если уж господин Ю что-нибудь решал, то переубеждать его - только пустая трата времени. Ну что ж, хоть архитектор и выражал недовольство, сделал он все на совесть, нехотя признал господин Ю. Вход получился на славу, да и весь холл выглядел вполне достойно. По крайней мере лучшее из того, что он видел - побогаче, чем Йошимото-билдинг в Осаке или штаб-квартира Шин Никко в Токио. И даже шикарнее, чем гостиница «Мариот Маркиз» в Атланте.
Когда вслед за господином Ю все приглашенные на церемонию вошли в здание, полицейский сержант из оцепления подозвал студента с мегафоном в руках - по всем признакам вожака демонстрантов.
Чен Пенфей, студент-эмигрант факультета делопроизводства и управления Калифорнийского университета без колебаний вышел вперед. Единственный сын в семье адвокатов из Гонконга, он был не из тех, кто мог себе позволить проигнорировать приказ полицейского. Лицо у Чена было плоское и круглое как луна.
- Твои люди, как вижу, собираются перебраться поближе к зданию - процедил сержант сквозь зубы. - По-моему, они не прочь поучаствовать в церемонии и сбросить традиционную ветку с крыши. Очень бы не хотелось, чтобы мои парни сделали им бу-бо, ты понял меня?
Сержант усмехнулся. Ветеран вьетнамской войны, он относился ко всем выходцам из Азии с глубоким недоверием и неизбывной враждебностью.
- Зачем? - удивился Чен Пенфей.
- Потому что я так решил, вот зачем, - буркнул сержант.
- Нет, я только хотел спросить, зачем они собираются сбросить сверху ветку?
- Ты что, принимаешь меня за сраного этнографа? Откуда мне знать? Валите-ка, дорогие, на другую сторону площади, а то арестую всех вас к чертовой матери за сопротивление полиции.
После укладки последнего кирпича в верхний этаж здания традиционно соблюдалась церемония - «подведение под крышу». Она заключалась в обязательном сбрасывании вниз ветки вечнозеленого дерева, ее сжигании и последующих возлияниях в знак успешного окончания строительства каркаса. Все собравшиеся в этот день на последнем этаже здания прекрасно знали, что фактически церемония была проведена еще десять месяцев назад в отсутствие господина Ю, который не смог почтить ее своим присутствием. Сейчас же здание было уже наполовину отделано, но господин Ю, совершавший один из своих редких визитов в Лос-Анджелес - с целью подписания договора о поставке военно-воздушной базе Эдвардс министерства обороны США шести новейших сверхкомпьютеров Ю-5 (способных выполнять до триллиона операций в секунду), - пожелал лично убедиться, как продвигается строительство его шикарного офиса. Его сын Жардин, являвшийся директором-распорядителем корпорации "Ю" в Штатах, воспользовался случаем отметить визит своего отца, поэтому и был организован этот повторный ритуал с символической укладкой «последней» черепицы в крышу двадцатипятиэтажного здания. Эту операцию успешно выполнила знаменитая Арлин Шеридан, перезрелая голливудская кинодива, давним и верным поклонником которой являлся семидесятидвухлетний глава корпорации.
Церемония сопровождалась весьма экзотическим ленчем - фрукты, куры по-китайски, с запеченными внутри красными значками-талисманами, золотистый поросенок и пиво «Цинтао». На ленче присутствовали более пятидесяти почетных гостей, включая одного сенатора и одного конгрессмена, мэра Лос-Анджелеса, федерального судью, генерала военно-воздушных сил США, директора телевизионной студии, советников планово-консультативного комитета центрального городского округа, специально отобранных представителей прессы (всеми отмечалось отсутствие среди приглашенных журналистов из «Лос-Анджелес таймс»), архитектора Рэя Ричардсона и главного инженера Дэвида Арнона. От строителей практически никого не было, кроме коменданта Элен Хасси и прораба Уоррена Эйкмана. Кроме того, по настоянию Дженни Бао, которая консультировала корпорацию по вопросам «фен-шуй», из Гонконга самолетом доставили даоистского священника.
Господин Ю в подчеркнуто вежливой и сентиментальной манере приветствовал своих гостей пожатием левой руки, поскольку правая у него от рождения бездействовала. Тот, кто встречался с ним в первый раз, вряд ли мог представить, что этот человек, обладавший огромным состоянием (журнал «Форбс» оценивал его более чем в 5 миллиардов), находился в отличных отношениях с коммунистическими вождями из Пекина. Но господин Ю был убежденным прагматиком.
После краткого приветствия слово было предоставлено Рэю Ричардсону, чтобы продолжить церемонию представлением нового строительного чуда. Стоявший у микрофона пятидесятипятилетний архитехнолог (как он сам себя называл) выглядел на десять - пятнадцать лет моложе своего возраста. На нем был элегантный полотняный костюм кремового цвета, мягкая голубая рубашка и великолепный галстук ручной работы. Он выглядел законченным европейцем, скорее всего итальянцем. На самом же деле Рэй был по происхождению шотландцем, хотя и приобрел под южным солнцем мягкое калифорнийское произношение. Знавшие Рэя Ричардсона утверждали, что это было единственное, в чем он проявлял мягкость.
Разложив перед собой несколько отпечатанных листков с подготовленной речью, он попытался улыбнуться, но, найдя полуденное солнце слишком ярким для своих холодных серых глаз, водрузил на нос солнцезащитные очки в черепаховой оправе, тем самым придав своему субтильному облику дополнительную значительность.
- Уважаемый господин Ю.К., сенатор Шварц, конгрессмен Келли, господин мэр, дамы и господа! История архитектуры отражает не только, как вы думаете, эстетику, но также и технологию...
Сидевший в окружении проектантов и конструкторов Митчелл Брайан тяжко вздохнул, осознав, что ему предстоит выдержать еще одну пытку нудной патетической проповедью своего коллеги и хозяина. Он оглянулся на Дэйва Арнона и многозначительно подмигнул, предварительно убедившись, что Джоан - жена Ричардсона, индианка по происхождению - не заметила его легкомысленного акта протеста. Вряд ли Митчу стоило особо беспокоиться на этот счет: Джоан, не отрывая глаз, с благоговением смотрела на Ричардсона, словно в религиозном экстазе. С трудом поборов зевоту. Дэвид Арнон откинулся на спинку стула и стал разглядывать Арлин Шеридан, пытаясь представить как та выглядит без одежды.

- История всей современной архитектуры - это история технологических побед и открытий. Например, изобретение цемента в Древнем Риме дало возможность возвести купол в Пантеоне, который оставался самым большим сооружением этого типа вплоть до девятнадцатого века. Во времена Джона Пакстона были обнаружены новые структурные свойства стальных конструкций и разработана технология производства оконного стекла, что сделало возможным появление Хрустального дворца в Лондоне в 1851 году. Тридцатью годами позже изобретение Сименсом электрического лифта привело к строительству первого многоэтажного строения на рубеже веков в Чикаго. А уже столетие спустя архитектура фактически вступила на рубежи космической индустрии: в строительство пришли новейшие материалы, позволяющие на порядок снизить вес зданий, таких как «Норман Фостер» в Гонконге или «Шанхайский банк».
- Дамы и господа, должен сообщить, что мы с вами являемся свидетелями, настоящего переворота в современной архитектуре: в ней настолько широко используются самые передовые аэрокосмические и компьютерные технологии, что здание превращается в своего рода гигантскую умную машину, внутри которой невидимые микро- и субмикропроцессоры заменили устаревшие и громоздкие механические системы. Такое сооружение скорее следует считать огромным роботом, а не просто убежищем для людей. Его скелет насквозь пронизан электронно-нервной системой, в которой каждое окончание, каждая микросхема выполняют свою функцию столь же гибко и надежно, как мышцы в теле олимпийского атлета.
- Не сомневаюсь, что некоторые из вас уже слышали о так называемых умных, или интеллектуальных, зданиях, - продолжал Рэй Ричардсон. - Описание такого рода архитектурных систем время от времени появляется в средствах массовой информации, хотя до сих пор отсутствует однозначное мнение, что же превращает здание в подлинно разумную машину. Что касается меня, то главным критерием успешной реализации такой комплексной системы я считаю согласованное и органичное взаимодействие всех без исключения составляющих такого архитектурного компьютера - как систем, непосредственно отвечающих за состояние самого здания и его коммуникаций, так и узлов, обслуживающих деловые потребности и задачи его обитателей. Я представляю такие системы и узлы действующими скоординированно, и уподобил бы их вагонеткам с информацией, или «инфокарам», на тщательно отрегулированной железной дороге. Только на самом деле движутся не вагонетки, а невидимые электронные сигналы внутри экранированного кабеля разветвленной компьютерной сети. Причем по кругу, наподобие тех микроавтобусов, что снуют в нашем даун-тауне. С помощью таких «инфокаров» центральный компьютер посылает сигналы в различные подчиненные ему узлы, отвечающие за безопасность, сбор информации, энергетический баланс, в виде модулированных, высокочастотных, цифровых информационных кодов.
- Так, например, центральный компьютер может отслеживать сигналы с различных датчиков, установленных по всему зданию, контролируя пожарную безопасность. И только в том случае, если центральный компьютер не сумеет сам обеспечить ликвидацию загорания, он сообщает в местную пожарную службу и вызывает на помощь людей.
Лишь на секунду Ричардсон оторвал взгляд от лежавших перед ним листков, услышав внезапно долетевший снизу голос Чена Пенфея:
- Корпорация "Ю" поддерживает фашистский режим Пекина!
- Что любопытно, - ухмыльнулся Ричардсон, - когда я направлялся сюда, кто-то спросил меня, не собираемся ли мы продемонстрировать что-нибудь из новых технологических возможностей нашего здания. Я ответил, что пока нет. - Он протянул руку в ту сторону, откуда доносились выкрики демонстрантов. - Но, знаете, мне кажется, я зря от этого отказался. И в результате внизу собрались эти крикуны. Очень жаль, что пока я лишен возможности разогнать их одним нажатием кнопки. - Среди слушателей пробежал вежливый смешок. - Когда же строительство будет закончено, каждый сможет легко убедиться в истинном интеллекте этого современного сооружения. Его разум заключается вовсе не в том, что оно может самостоятельно устанавливать оптимальный энергетический режим, максимально снижающий потери. И даже не в том, что он надежно контролирует работу сейсмостабилизаторов, обеспечивая абсолютную безопасность при землетрясениях силой восемь с половиной балла по шкале Рихтера.
Нет, дамы и господа. В чем действительно это здание превосходит все остальные подобные сооружения в Лос-Анджелесе, а возможно и во всей Америке, так это в присущем ему свойстве адаптироваться не только к требованиям современных информационных технологий, но и к условиям завтрашнего дня.
И когда многие американские компании борются за выживание в борьбе со своими европейскими и восточно-азиатскими конкурентами, следует с горечью признать, что в США множество зданий различных офисов, контор и отелей - некоторые из которых построены аж в 1970 году - являются абсолютно бесперспективными с точки зрения современных информационных технологий. Их дешевле снести и построить новые, чем доводить это старье до необходимого уровня.
Я считаю, что наше здание как раз и представляет новое поколение бизнес-центров. С ними страна, безусловно, может иметь надежду на успех в жестком соревновании; именно такие сооружения гарантируют нашему великому государству ведущее положение в будущей системе мировых отношений, которую президент Доул метко окрестил Всемирной Информационной Инфраструктурой. Не сомневайтесь, именно такие комплексы являются надежным ключом к экономическому процветанию. Информационные инфраструктуры сыграют в ближайшие десять лет для США такую же роль, что и развитие транспортной системы в середине уходящего века. Вот почему я уверен, что уже в ближайшее время вы увидите еще не одно сооружение, подобное нашему.
Разумеется, только время докажет мою правоту, а также то, насколько полно уважаемый заказчик, корпорация "Ю", будет удовлетворен реализацией этих идей не далее чем в двадцать первом веке. Тем не менее уже сейчас можно заявить со всей определенностью, что мир стоит перед необходимостью столь же судьбоносного выбора, как и Чикаго сто лет назад, когда потребность в новых способах хранения продукции, торговли и управления производством, основанных на железнодорожной системе транспорта и паросиловых установках, поставила на повестку дня внедрение принципиально новых технологий делопроизводства, включая телефоны, печатные машинки и соответствующие этому новые типы офисов, особенно учитывая бешеное подорожание городской земли. И в Чикаго возникли ранее невиданные гигантские сооружения - небоскребы и абсолютно новый тип застройки. По этим же причинам в промежутке с 1900 по 1920 год и Манхэттен превратился в тесное скопище конструкций, подобных замкам, которое стало для нас сегодня вполне привычным. Я утверждаю, что сейчас мы как раз стоим на пороге новых урбанистических метаморфоз, когда наши города постепенно станут превращаться в подлинно интеллектуальных участников всемирного экономического процесса.
Итак, сегодня мы все присутствуем на церемонии подведения здания под крышу. По традиции в этом случае мы всегда сбрасываем с верхнего этажа ветвь какого-нибудь вечнозеленого растения. Меня нередко спрашивают о природе этого обычая, но фактически никто не знает точного ответа на этот вопрос. Как-то мне довелось беседовать с профессором древней истории, и он рассказал мне, что, возможно, эта традиция зародилась в Древнем Египте, когда окончание любого строительства ознаменовывалось человеческими жертвами. Так вот, ветка вечнозеленого растения, по его мнению, заменила существовавший в свое время обычай замуровывать архитектора живьем в стену построенного им здания или просто сбрасывать того с крыши. Знаю, что немало заказчиков и в наше время с удовольствием возродили бы эту старинную традицию, но, надеюсь, господин Ю не относится к их числу, и я могу не опасаться за свою жизнь. - В этом месте Ричардсон взглянул на господина Ю и заметил, как тот вежливо улыбнулся в ответ. - По крайней мере, смею надеяться. И все-таки, дамы и господа, лучше побыстрее сбросить ветвь, пока он не передумал.
Аудитория еще раз вежливо рассмеялась.
- Да, кстати, довольно любопытно, что Жардин, сын господина Ю, на всякий случай предусмотрительно позаботился о безопасности демонстрантов, собравшихся там, внизу, и попросил их отойти от здания, пока церемония не закончится.
По залу снова прокатился смех, а когда Ричардсон приблизился к краю крыши, держа в руках ветку, все зааплодировали. Многие гости приблизились к нему, чтобы понаблюдать, как ветвь пролетает триста пятьдесят футов и приземляется на площади внизу.
Заметив, что среди наблюдавших за падением была и Джоан, Митч снова перехватил взгляд Дэвида Арнона, который прикрыл рот двумя пальцами, словно боялся, что его вырвет.
Дэвид, криво ухмыльнувшись, наклонился к нему.
- Знаешь, Митч, - произнес он, - как еврею, мне не стоило бы этого говорить, но, по-моему, этих древних египтян можно понять.

Часть первая

«Архитектура - это вуду».
Бакминстер Фаллер.
Ричардсоны возвращались из «Оранжереи», одного из самых престижных ресторанов Лос-Анджелеса. Шофер, сидевший за рулем их пуленепробиваемого «бентли», сразу после Ла-Чиенаги свернул на запад, в направлении Сансет-стрит.
- Сейчас мы едем домой, Диклан, - обратился Ричардсон к водителю. - Завтрашнее утро я проведу в своей мастерской. Ты снова мне понадобишься около двух, чтобы отвезти в аэропорт.
- Вы полетите на своем «гольфстриме», сэр? - У Диклана был такой же мощный ирландский акцент, как и шея. И всякий хоть раз видевший его в специальных очках «Черный кот» с линзами ночного видения и с самозарядным «Руджер П-9» на переднем сиденье сразу догадывался, что перед ним не просто водитель, но и надежный телохранитель Ричардсона.
- Нет, у меня заказан билет в Берлин.
- Тогда лучше выехать немного пораньше, сэр. Сегодня трасса на Сан-Диего было довольно сильно забита.
- Благодарю за совет, Диклан. Как насчет полвторого?
- Годится, сэр.
Хотя было уже за полночь, в окнах мастерской архитехнолога горел свет. Чтобы улучшить обзор в свете придорожных фонарей, Диклан переключил диод на линзах очков с красного цвета на зеленый - никогда не знаешь наверняка, что тебя поджидает в темноте. Разумеется, если у тебя нет таких ночных «широкоуголок», как этот «Черный кот».
- Похоже, они еще работают, - заметила Джоан, жена Ричардсона.
- Это вполне нормально, - ответил Ричардсон. - Когда я уезжал, работы у них еще было навалом. Ведь всякий раз, когда я прошу эту немчуру что-нибудь сделать, находится сотня причин, по которым они не могут сразу взяться за дело.
Здание, построенное по собственному проекту Ричардсона и обошедшееся в двадцать один миллион долларов, располагалось среди рекламных щитов с выгоревшими на солнце голливудскими красотками и имело форму стеклянного треугольника, напоминавшего нос огромной ультрасовременной яхты. Устремленная острием на восток, в сторону Голливуда, и защищенная со стороны дороги зеркальной стеной из солнцезащитных стеклянных панелей, контора Ричардсона заметно отличалась от общего архитектурного стиля Лос-Анджелеса - если только эту разнородную смесь вообще можно было назвать стилем. Как и все, что построил Ричардсон в Лос-Анджелесе, его собственный офис казался неким чужеродным образованием - по духу скорее европейским, нежели американским. И даже, может быть, занесенным сюда из другого мира. Дизайнеры и архитекторы причисляли Ричардсона к рационалистической школе, а спроектированные им здания считали образцами типично механистического подхода. В его творениях ощущалось явное влияние конструктивистских фантазий Гропиуса, Корбюзье и Стирлинга. В то же время его работы, выходя за рамки примитивной утилитарности, выражали энергичную приверженность самым последним технологическим идеям цивилизации.
- Немчура, - презрительно пробормотал Ричардсон, покачав головой.
- Согласна, дорогой, - поддакнула ему Джоан. - Как только мы откроем филиал в Берлине, они нам уже будут не нужны.
Между тем их «бентли» свернул с шоссе и, обогнув офис с тыльной стороны, въехал на подземную парковку.
Все здание состояло из семи этажей, шесть из них - над землей. На нижнем уровне были устроены кабинеты проектантов и большая, высотой в два этажа, мастерская. А на этажах с третьего по седьмой располагались частные квартиры. Ричардсоны нередко оставались в этом прекрасно оборудованном пятиугольном доме-офисе, когда задерживались здесь допоздна или, наоборот, если надо было пораньше приступить к срочной работе. Рэй Ричардсон был целиком поглощен своей профессией, однако все же большую часть свободного времени они с женой проводили в другом доме, в районе Деревенского ущелья. Этот дом с десятком спальных комнат, также построенный по проекту Ричардсона, за свою исключительную элегантность и изящество удостоился редкой похвалы такого известного критика в области современной архитектуры, как знаменитый Том Вульф, на страницах его журнала «Ярмарка Тщеславия» и был внесен в десятку новейших достижений современного зодчества.
- Надо заглянуть в мастерскую и проверить, чем они там занимаются, - заметил Ричардсон. - Не исключено, что просто валяют дурака.
Супруги чинно поднялись по широкой гранитной лестнице, подобно королевской чете, проверяющей охрану своего дворца и отвечая на приветствия подданных холодным кивком головы. Они остановились у входа в огромную, ярко освещенную мастерскую, словно ожидая, пока глашатай сообщит об их прибытии. Не считая ирисов в вазе на столике секретаря в приемной, которые были призваны скрасить удручающую одноцветность этого лос-анджелесского «баухауса», сами Ричардсоны представляли наиболее живописную часть безликого интерьера.
Эта мастерская, собственность фирмы «Ричардсон Эссоушиэйтс», одна из современнейших архитектурных студий в мире, насчитывала девяносто метров в длину. Она была заставлена семнадцатью двенадцатиметровыми скамьями, расположенными под прямым углом к выходящей на юг застекленной стене. Сквозь нее открывалась широкая панорама города. Даже в это позднее время здесь крутились архитекторы, дизайнеры, инженеры, модельщики, специалисты в области компьютерных технологий и различный вспомогательный персонал. Все обсуждали какой-то общий проект. Многие находились в мастерской уже тридцать шесть часов безвылазно, и те из них, кто работал в фирме относительно недавно, не обратили особого внимания на визит блестящей четы хозяев. Те же, кто почаще встречался с Рэем Ричардсоном, мгновенно оторвали взгляд от экранов своих компьютеров и попрятали куски недоеденной пиццы, понимая, что пришел конец той дружной и неформальной обстановке, в которой они работали до его прихода.
Окинув взглядом мастерскую, Джоан Ричардсон удовлетворенно покачала головой, мысленно восхищаясь тем образцовым порядком, который царил в офисе ее супруга. В ее горящих преданностью глазах - глазах индианки из племени Навахо - можно было прочесть, что это целиком заслуга мужа, которого она привыкла боготворить.
- Ты только посмотри, дорогой, - с придыханием проговорила она. - Какая творческая активность, просто диву даешься. Полпервого ночи, а они вовсю работают. Причем так энергично, словно пчелы в улье.
Сняв плащ, Джоан перекинула его через плечо. На ней были длинная льняная юбка в индонезийском стиле, подходящая по цвету блузка и жакет. Такая многослойная одежда помогала замаскировать ее фигуру, напоминавшую лошадиный круп. Тем не менее Джоан была довольно симпатичной женщиной, крупные черты лица делали ее похожей на знаменитых гогеновских таитянок.
- Поразительно, просто поразительно. Можно просто гордиться, что ты являешься главным источником всей этой активности.
Рэй Ричардсон в ответ только хмыкнул, настойчиво пытаясь отыскать среди черных, белых и зеленых плоскостей - экранов, кульманов, рабочих столов и чертежей - Аллена Грейбла, занятого в двух наиболее крупных и престижных проектах, над которыми сейчас работала фирма. Наряду с практически законченным представительством корпорации "Ю" это был Кунст-центрум, которым в настоящее время и занимался вплотную ведущий дизайнер компании. Не в последнюю очередь из-за того, что хозяину как раз предстояло лететь в Германию, чтобы представить готовые эскизы городским властям Берлина.
Кунст-центрум, или Центр искусств, был задуман немцами как противовес парижскому «Бебуру», Центру прекрасного, и должен был разместиться на знаменитой Александерплатц - просторной, продуваемой всеми ветрами и свободной от транспорта площади, которая в свое время была торговой Меккой германской столицы.
Грейбл был настолько поглощен этими проектами, что подчас не мог сразу вспомнить, над каким же именно он работал в тот или иной момент. Проводя не менее двенадцати (а нередко и по шестнадцать) часов в мастерской, он совсем забросил личную жизнь. Он понимал, что совсем недурен собой и вполне мог бы завести симпатичную подружку, если бы только удалось выкроить хотя бы каплю времени для свиданий. В итоге жил бобылем, проводя все больше и больше времени на работе. Он понимал, что такое положение вещей вполне устраивает Ричардсона. По завершении основной части проекта офиса корпорации "Ю" Грейбл вполне мог бы отвалить на каникулы, а с его заработком можно отдохнуть где угодно. Но ему никак не удавалось толком найти окошко в сверхзагруженном рабочем графике. Подчас Грейбл чувствовал, что находится на грани нервного срыва. И тогда он прибегал к выпивке.
Наконец Ричардсон обнаружил Грейбла. Этот высокий и кудрявый уроженец Нью-Йорка сидел в линялой футболке за пультом «Интерграфа» и напряженно вглядывался в экран через заляпанные очки. Он проверял различные варианты размещения архитектурных элементов ансамбля - всевозможных кривых и многоугольников.
Программная начинка «Интерграфа», предназначенного для компьютерного дизайна, являлась краеугольным камнем всей системы проектирования Ричардсона, причем используемой не только для Лос-Анджелеса, но и по всему миру. С учетом всех проектов, как уже законченных его компанией - офисов в Гонконге, Токио, Лондоне, Нью-Йорке и Торонто, - так и планируемых в Берлине, Фрэнкфурте, Далласе и Буэнос-Айресе, Ричардсон сразу после НАСА являлся крупнейшим пользователем системы «Интерграф». Подобные компьютерные системы совершили подлинно революционный переворот в архитектуре, обеспечив возможность удобного перемещения и фиксации элементов проектирования, а также быструю ручную правку, позволяющую конструктору легко переносить, вращать, вытягивать и размещать в пространстве любое количество объектов как в двух-, так и трехмерном измерении.
Скинув свой модный пиджак от Армани, Ричардсон пододвинул стул к компьютеру и устроился позади Грейбла. Не говоря ни слова, он развернул на столе полноформатный чертеж и стал сравнивать его с двухмерным изображением на экране монитора, одновременно жуя кусок пиццы, предложенный Грейблом.
Уже прилично уставший дизайнер несколько пал духом. Система автоматизированного проектирования (САП) быстро преобразовывала введенные им параметры в новый архитектурный ансамбль, и порой ему казалось, что с такой же легкостью он смог бы сочинять и музыку. Его философско-лирические размышления мгновенно улетучились с появлением Рэя Ричардсона былые радость и удовлетворение от процесса творчества сразу стали столь же эфемерными и искусственными, как и компьютерные диаграммы.
- Думаю, что-то в этом роде, Рэй, - устало проговорил он. Щелкнув правой клавишей «мышки», Ричардсон уже открывал на компьютере приложение «Смарт Дро», чтобы лучше представить очередной вариант проекта.
- Ты думаешь? - холодно улыбнулся Ричардсон. - О Господи, похоже, ты не слишком-то уверен. - Тут он поднял руку, словно прилежный ученик, желающий ответить у доски, и громко крикнул: - Эй, кто-нибудь, принесите чашку кофе.
В ответ Грейбл, слишком усталый, чтобы спорить, только пожал плечами и вздохнул.
- Что все это значит в конце концов? Откуда у тебя такая неуверенность? Давай же, Аллен, выкладывай. Что, черт возьми, происходит? И куда, скажи на милость, провалился Крис Паркс?
Паркс был менеджером проекта Кунст-центрума, хотя и не главной, но заметной фигурой в коллективе. В его обязанности входили организация и проведение рабочих совещаний по обсуждению и согласованию деятельности различных рабочих групп, а также решению ключевых задач проектирования.
Грейбл подумал, что вполне понятно, что именно происходит: все, и он сам в том числе, мечтают только об одном - побыстрее бы добраться до дома, расслабиться и, лежа в постели, посмотреть телевизор. Вероятно, именно этим сейчас и занимается Крис Паркс.
- Он ушел домой, - ответил он Ричардсону.
- Ты хочешь сказать, что менеджер отвалил?
Одна из сотрудниц группы моделирования, Мэри Сэммис, принесла кофе для Рэя Ричардсона. Тот отпил глоток, поморщился и протянул чашку назад.
- Оно уже протухло, - заметил он.
- Крис просто валился с ног, - попробовал объяснить ему Грейбл, - и я сказал, чтобы он шел домой.
- Принесите мне другой кофе, и уж на этот раз - с блюдцем. Когда я прошу чашку кофе, подразумевается именно такой вариант.
- Сию минуту.
Покачав головой, Ричардсон раздраженно пробормотал:
- Не пойму, во что превращается наша мастерская? - И быстро вспомнив что-то, спросил: - Кстати, Мэри, как продвигаются дела с моделью?
- Мы еще работаем над ней. Рэй.
Он опять недовольно покачал головой:
- Только не подведи меня, милая. Я улетаю в Германию завтра днем. - Он взглянул на свои наручные часы «Брейтлинг». - Если быть точным, то в двенадцать часов. И к этому времени готовая модель уже должна быть упакована вместе со всей документацией. Вам понятно?
- Все будет сделано, Рэй, обещаю вам.
- Мне твое слово не нужно. Это касается не только меня лично, Мэри. Если бы это было так, тогда другое дело. Но мне сдается, что для того, чтобы полностью обеспечить и нашу новую мастерскую, и тридцать ее сотрудников на ближайшие два года работой над этим заказом, нам просто необходимо успешно продемонстрировать модель предлагаемого проекта. Ты согласна со мной, Мэри?
- Да, сэр, вы правы.
- Только не называй меня сэр, Мэри. Мы все-таки не в армии.
И подняв трубку телефона на столе Грейбла, Ричардсон быстро набрал номер. Воспользовавшись благоприятным моментом, Мэри быстро удалилась.
- Рэй, кому ты звонишь? - спросил Грейбл, слегка дернув щекой. Нервный тику него обычно означал, что он устал как собака или нуждается в выпивке. - Ты что, не понял, что я сказал? Именно я отправил его домой.
- Я все прекрасно слышал.
- Рэй!
- Где же наконец этот проклятый кофе? - крикнул Ричардсон через плечо.
- Надеюсь, ты звонишь не Парксу? Ричардсон в ответ лишь презрительно взглянул на Грейбла, приподняв свои мышиные брови.
- Ты настоящий подонок, - зло процедил Аллен Грейбл сквозь зубы, неожиданно почувствовав лютую ненависть к Ричардсону. - Чтоб ты сдох, мать твою...
- Крис? Это я. Рэй. Не разбудил тебя? В самом деле? Весьма сожалею. Разреши полюбопытствовать. Крис. Ты хоть представляешь себе, какую прибыль этот проект может принести нашей фирме? Нет, просто интересуюсь. Что ж, ты прав - около четырех миллионов долларов. Четыре миллиона баксов. В данную минуту большинство сотрудников бьется в неурочное время над этим заказом. Крис. И только тебя здесь нет, а ведь ты, насколько помню, сраный менеджер этого самого проекта. Так вот, не кажется ли тебе, что ты подаешь плохой пример? Значит, не кажется? - Нетерпеливо выслушав объяснения, он затряс головой. - Что ж, по правде говоря, меня мало интересует, как долго ты уже торчишь дома. И мне наплевать, если твои дети подумают, что с их матерью ты встречаешься только в супермаркете. Твое настоящее место сейчас здесь, в мастерской. Надеюсь, ты сумеешь оторвать задницу от домашнего кресла и навестить наконец своих сотрудников. В противном случае мне придется подыскать другого менеджера на твое место. Ты уже выезжаешь? Это другое дело.
Ричардсон положил трубку и оглянулся в поисках супруги. Склонившись над застекленным кубом около лестницы, та с удовлетворением рассматривала модель здания штаб-квартиры корпорации "Ю", строительство которого на Хоуп-стрит было уже практически закончено.
- Я побуду немного здесь, дорогая, - обратился он к ней. - Увидимся наверху, о кей?
- Хорошо, милый. - Улыбнувшись. Джоан окинула взглядом мастерскую. - Спокойной ночи всем. - Она попрощалась и вышла.
Лишь два-три сотрудника улыбнулись ей в ответ. У большинства от усталости не осталось сил даже и на это. Кроме того, им было прекрасно известно, что во многом она была копией своего чудовища мужа, а в некотором смысле даже превосходила его. У того был хоть какой-то талант. Некоторые из проектантов со стажем еще помнили эпизод, когда в порыве раздражения она выкинула в окно факс.
Рэй Ричардсон между тем перевел все внимание на монитор и, снова щелкнув «мышкой», изменил изображение на трехмерное. На экране появилась модель гигантского полукруга, около двухсот метров диаметром, элегантно стилизованного под полумесяц и увенчанного огромной короной, напоминавшей развернутые птичьи крылья. Некоторые критики, особенно в Европе, утверждали, что эти крылья символизируют орла, а конкретнее, нацистский герб. По этой причине они тут же окрестили творение Ричардсона «постнацистским».
С помощью «мышки» Ричардсон увеличил масштабы трехмерного изображения на дисплее. Сейчас можно было заметить, что здание состоит не из одного, а из двух полумесяцев, соединенных дугообразной колоннадой. С одной стороны располагались магазины и офисы, с другой - выставочные залы. Эти базовые эскизы Центра искусств были согласованы со всеми потенциальными соисполнителями проекта и основаны на предоставленных теми данных. Подготовленные на их основе детали проекта, а также соответствующие расчеты Ричардсон и собирался обсудить во время намеченного на завтра визита в Берлин. Проскочив маркером через колоннаду, Ричардсон увеличил масштаб потолка и дважды щелкнул «мышкой», вызвав на экране изображение стальных опор, обладающих необычным «эффектом памяти», то есть запоминающих ранее приданную им форму. Они поддерживали фотохромные стеклянные панели.
- А это что за чушь? - нахмурился он. - Послушай, Аллен, ты так и не сделал то, о чем я тебя просил. Помнится, мы договаривались, что ты подготовишь оба варианта.
- Но ведь мы решили остановиться именно на этой компоновке.
- Мне хотелось бы на всякий случай иметь и другой вариант.
- На какой-такой случай? Я тебя что-то не понимаю - или мы признаем оптимальным этот вариант, или другой. - Щека у Грейбла опять нервно задергалась.
- На тот случай, если я передумаю, вот на какой, - отрезал Ричардсон, безжалостно и довольно похоже сымитировав нервный тик на лице Грейбла. Глубоко вздохнув и сняв очки, тот прикрыл трясущимися ладонями свои заросшие щетиной щеки и сильно натянул кожу от подбородка к ушам. Какое-то время казалось, что он молится, ожидая помощи и совета у Всевышнего. Но, судя по всему, так и не дождавшись, медленно покачал головой, поднялся со стула и взял свой пиджак.
- О Боже, как же я тебя иногда ненавижу, - признался он. - Нет, неправда - ненавижу я тебя всегда. Знаешь, ты хуже рака прямой кишки у бродячей собаки, понимаешь меня? В один прекрасный день кто-нибудь наконец облагодетельствует человечество и прикончит тебя. Я бы и сам это сделал, да только боюсь, что завалят письмами с благодарностями. Тебе нужен этот эскиз? Вот и нарисуй его сам, самовлюбленный выродок. Ты у меня уже вот где сидишь.
- Что ты сказал?
- Что слышал, кретин. - И развернувшись, Грейбл направился к лестнице.
- Куда это ты, черт возьми, собрался?
- Домой.
Вскочив со своего места, Ричардсон резко подался в его сторону и четко произнес:
- Тогда проваливай и можешь сюда не возвращаться. Ты слышал меня?
- О кей, я ухожу, - ответил Грейбл. - И не вернусь, даже если ты будешь загибаться здесь в полном одиночестве.

1 Следующая страница


Решетка 2

Ричардсон взорвался.
- Это не ты уходишь, а я тебя выгоняю! - закричал он. - Ты уволен. Я тебя вышвыриваю отсюда, ты - дерьмо с нервным тиком. И все здесь мои свидетели. Ты слышал меня, Дергунчик? С этого момента ты уволен, ступай в задницу!
Даже не оглянувшись, Грейбл лишь символически поднял вверх выпрямленный средний палец руки и спустился по лестнице. Кто-то сзади хихикнул. Плотно сжав кулаки, разъяренный Ричардсон обернулся, готовый вышвырнуть всякого, кто посмеет перечить.
- Что здесь забавного? - прорычал он. - И где наконец этот проклятый кофе?

* * *

Еще не остыв, от стычки, Грейбл миновал небольшой переулок и вошел в отель «Сент-Джеймс Клаб», где в ожидании такси он обычно выпивал пару рюмок в уютном баре, слушая легкую фортепьянную музыку. Он предпочитал водку с куантре и клюквенным соком. Именно этой смесью он и накачался шесть месяцев назад, когда его задержала полиция за вождение машины в нетрезвом виде. По правде говоря, не обошлось и без нескольких понюшек кокаина - чтобы легче добраться до дома. Да он бы вовсе бросил пить, если бы не эта чертова работа на износ.
В целом сейчас, потеряв работу, он чувствовал себя гораздо лучше, чем когда у него отобрали права. Если бы еще Ричардсон не обозвал его Дергунчиком... Аллен хорошо знал, что именно так некоторые его и называли за глаза, но никто до сих пор не осмеливался бросить это ему в лицо. И только Ричардсон оказался настоящим дерьмом, способным на такую подлость.
Официанткой в баре работала бывшая актриса по имени Мэри, с которой у него сложились довольно дружеские отношения. Сейчас она оказалась так близко от него, что он решил поделиться с ней своими проблемами.
- Я только что завязал со своей работой, - объявил он ей с гордостью. - Просто послал своего компаньона подальше.
- Что ж, - откликнулась она, - довольно смело для тебя.
- Думаю, мне уже давно надо было это сделать. Но он еще никогда так не доставал меня. И я просто предложил ему заткнуться. Похоже, от этого предложения его вонючие мозги просто вскипели.
- Что-то подсказывает мне, что ты сделал верный выбор, - заметила она.
- Я ему не подстилка какая-нибудь. В самом деле. Но ты бы видела, как он взбесился.
- Судя по всему, у вас там получилось недурное представление. По всем законам драмы.
- Еще какой спектакль. Он чуть не лопнул от злости.
- Я бы тоже не прочь оставить свою работу, - произнесла она свистящим шепотком.
- Эх, Мэри, рано или поздно это случится. Уверен - так и будет.
Он заказал еще одну порцию и с удивлением заметил, что проглотил ее быстрее первой. К тому времени, как Мэри сообщила ему, что такси прибыло и ждет его, он принял уже четыре или пять порций. Он был так сильно возбужден, что алкоголь, казалось, совсем не действовал. Грейбл достал из бумажника несколько банкнот и расплатился, оставив девушке щедрые чаевые. В принципе в этом не было особой необходимости, но ему хотелось выразить ей свою признательность за сочувствие, Далеко не каждый способен отважиться бросить работу.
Как только он ушел из бара, Мэри вздохнула с облегчением. Он был неплохим малым, но от его постоянного нервного тика ей становилось не по себе. Кроме того, она ненавидела пьяниц - пусть даже и дружелюбно настроенных.
Покинув отель: Грейбл сказал таксисту, чтобы тот отвез его в Пассадену. Они были всего в нескольких кварталах от центра и двигались по Голливудскому шоссе на юго-запад, когда перед самым поворотом на север, в сторону Пассадены, Грейбл вдруг что-то вспомнил.
- О дьявол! - вырвалось у него.
- В чем загвоздка? - спросил шофер.
- Вот именно - загвоздка. Я забыл ключи от дома на работе.
- Хотите вернуться за ними?
- Притормози-ка немного, а я пока прикину, как лучше сделать.
После разразившегося скандала возвращаться в контору ему совсем не хотелось. Рэй Ричардсон вполне мог решить, что он вернулся, трусливо поджав хвост, и будет проситься назад. Эта сволочь не упустит новой возможности высмеять его, а может быть, снова обозвать Дергунчиком. А второй раз Грейбл этого бы уже не вынес - дело могло закончиться рукоприкладством с самыми непредсказуемыми последствиями. Уж лучше не рисковать.
- Итак, куда двинем, дружище?
Выглянув в окно, Грейбл неожиданно увидел перед глазами знакомый силуэт здания. Они как раз находились на Хоуп-стрит, рядом с площадью, на которой высилась недостроенная штаб-квартира корпорации "Ю". И его сразу осенило, где он сможет переночевать.
- Высади меня здесь, - ответил он таксисту.
- Ты это серьезно, старик? - переспросил тот. - На этой строительной площадке, да еще ночью?
- Так надо, - подтвердил Грейбл и даже удивился, какого черта этот вариант не пришел ему в голову раньше.

* * *

Митчелл Брайан начал склоняться к мысли, что его супруга, Алисон, и в самом деле начала сдавать. Особенно когда за завтраком она вдруг с невинным видом сообщила ему, что прочла недавно, будто некоторые южноафриканские племена свято верят, что выкидыш может не только привести к смерти отца, но и нанести огромный ущерб всей стране, даже вызвать стихийные бедствия: например, полностью остановить дожди, выжечь землю суховеями и наслать ужасную засуху. На что Митчелл коротко заметил, что им это - как он надеется - пока не грозит, и быстро направился к машине, хотя было только полвосьмого утра.
Он видел, что Алисон так по-настоящему и не оправилась после потери их общего ребенка. В последнее время она выглядела еще более замкнутой и нервной, чем раньше, и всячески старалась избегать встреч с детьми, наподобие того, как жители Лос-Анджелеса стараются не посещать без нужды южные кварталы центрального округа. Митч уже давно перестал рассматривать свои отношения с женой через призму судьбы так и не родившегося ребенка, то есть мог ли тот помочь сохранить семью. А спустя двенадцать месяцев после того злополучного выкидыша, почти день в день. Митч отбросил все оправдания ее эксцентричного поведения и вплотную занялся разводом. Он сам себя за это ненавидел, понимая, что Алисон все еще нуждается в бережной заботе и понимании. Но в то же время он прекрасно сознавал, что уже не любит ее настолько, чтобы обеспечить такую заботу. На его взгляд, больше всего она сейчас нуждалась в психиатре.
А что больше всего сейчас хотелось самому Митчу, так это залечь в постель с женщиной по имени Дженни Бао - консультантом их проекта по вопросам стиля и идей «фен-шуй». По утрам он обычно сразу направлялся к строящемуся офису корпорации "Ю", но иногда до этого звонил ей домой, в Западный Лос-Анджелес, где она регулярно занималась своими личными делами. В это утро Митч ехал уже хорошо знакомым маршрутом: сначала по шоссе на Санта-Монику, потом по проспекту Ла-Бри и, проехав несколько кварталов по бульвару Уилшайр, наконец свернул в спокойный, зеленый пригородный микрорайон, застроенный престижными домами в испанском стиле и шикарными ранчо. Здесь и обитала его Дженни. Он остановился около изящного серого бунгало с высокой надстройкой, верандой и безукоризненно ухоженной лужайкой перед домом. У дверей соседнего строения торчала странная табличка, сообщавшая о продаже дома.
Заглушив мотор, он доставил себе удовольствие прослушать полутораминутное описание недвижимости в этом квартале, включая ее стоимость. Информация поступала на автомобильный радиоприемник по специальному каналу через его персональный компьютер, установленный на другом конце города, у него дома. Его удивила весьма крутая стоимость жилья и то, что Дженни тем не менее по карману жить в этом миленьком пригороде, Похоже, у этого «фен-шуй» денег больше, чем он мог себе представить.
«Фен-шуй», древнекитайское искусство планировки и благоустройства жилища с помощью магии «ветра и воды», включало в себя тщательный выбор места для будущего дома, его формы и внутреннего убранства, чтобы он гармонично вписался в окружающий ландшафт и максимально использовал все природные стихии. Сами китайцы свято верили, что только старинный метод выбора и освящения места для будущего здания позволяет привлечь в него необходимые флюиды из космоса и обеспечить тем самым его обитателям удачу, крепкое здоровье, процветание и долголетие. Любое строение во всем Восточно-тихоокеанском регионе - огромный небоскреб, самая крошечная лачуга - и проектировалось, и возводилось только на основе идей «фен-шуй».
У Митча был довольно приличный опыт контактов со специалистами в области «фен-шуй», и не только с этой женщиной, с которой в последнее время спал. Так, при проектировании отеля «Остров нирваны» в Гонконге Рэй Ричардсон намеревался облицевать все здание светоотражающими панелями, пока консультант заказчика не объяснил, что ослепительное сверкание здания олицетворяет согласно «фен-шуй» исключительно вредное для всего живого «ша-ки», или дыхание дракона. В другой раз компания была даже вынуждена отказаться от получившего престижную премию проекта штаб-квартиры телекомпании «Сумида» в Токио, поскольку предложенная форма здания якобы символизировала бабочку, жизнь которой исчисляется днями.
Наконец он вышел из машины и пошел по дорожке к дому. Дженни открыла ему дверь, на ней еще был шелковый ночной халат.
- Митч, какой приятный сюрприз! - воскликнула она, пропуская его в дом. - Я уже собиралась тебе звонить.
Не дослушав, он стянул с ее плеч халат и потащил в спальню.
- М-м-м, - промурлыкала она. - Ты что, сегодня за завтраком объелся стероидов?
Наполовину китаянка. Дженни Бао напоминала ему большую кошку. Такие же зеленые глаза, широкие скулы и прямой носик, который, судя по всему, был результатом умелой косметической операции. Уголки ее широкого рта изящно изгибались, напоминая скорее улыбку искушенного и хитроумного Одиссея, нежели простодушного Купидона. Она часто смеялась. Держалась подчеркнуто элегантно, грациозно передвигаясь танцующей кошачьей походкой на своих стройных ножках, достоинство которых прекрасно сознавала. Но не всегда она выглядела столь же привлекательно. Когда Митч впервые увидел ее, у нее было десять - пятнадцать фунтов лишнего веса. И ему было любопытно, сколько же она затратила часов на изнурительные занятия в тренажерном зале, чтобы добиться таких выдающихся результатов.
Под халатом на ней были только трусики и чулки на поясе.
- Так значит, твой дракон предупредил тебя о моем приходе? - усмехнулся он, указывая на старинный компас «фен-шуй», который висел на стене в изголовье кровати. Этот компас представлял собой круглый диск, разделенный на тридцать - сорок концентрических окружностей, заполненных китайскими иероглифами, которые, как было известно Митчу, назывались «луопан» и обозначали положительные и отрицательные проявления характера дракона внутри жилища.
- Разумеется, - ответила она, залезая в кровать и ложась на спину. - Дракон мне обо всем сообщает.
Дрожащими от нетерпения руками он схватил ее эластичные трусики и сдернул их вниз, словно занавес, обнажив золотистые холмики ягодиц. Потом расстегнул клипсы на подвязках и принялся стягивать чулки. Помогая ему, она поджала колени к груди. Когда она снова вытянула ноги, ее маленькое тайное убежище, обрамленное темной шелковистой полоской, уже приготовилось принять его.
Резким движением сбросив одежду, он прижался к ее телу. Краем глаза обратив внимание на свое перевозбужденное и застывшее в ожидании атаки орудие, он не мешкая перешел в наступление.
Закончив, они укрылись простыней и какое-то время вместе смотрели телевизор. Взглянув на свои водонепроницаемые «Ролекс», Митч произнес:
- Мне пора двигать.
Дженни Бао приподняла голову и поцеловала его.
- А насчет чего ты собиралась мне звонить? - поинтересовался он.
- Ах да, - вспомнила она и объяснила, что именно хотела с ним обсудить.

* * *

Как только Митч занял место за своим рабочим столом в мастерской, он заметил, что к нему направляется Тони Левин, и вздохнул от досады. Он всегда считал Тони слишком уж угрюмым типом, да и взгляд у него какой-то хищный. Сравнение с волком еще больше усиливалось чуть выступающими передними резцами - вдобавок эта его приклеенная улыбочка, ни дать ни взять - волчий оскал, да еще лохматые брови, сросшиеся на переносице. Даже смех у него был какой-то зловещий. Когда Левин смеялся, его хохот эхом разносился по всему зданию. Так смеются, когда хотят привлечь к себе внимание, и Митчу становилось не по себе от его смеха. Но сейчас на лице Левина не было даже тени улыбки.
- Аллена Грейбла уволили, - сообщил он Митчу.
- Ты что, шутишь?!
- Вчера вечером.
- Проклятие.
- Он вчера допоздна заработался над этим Кунст-центрумом, когда в офис вдруг заявился Рэй Ричардсон и начал брызгать слюной.
- Ну и что здесь такого необычного?
- А то, что Ричардсон по-настоящему разъярился. Был готов всех просто растерзать.
Левин приглушенно хохотнул и пригладил торчащий сзади хвостик из темных сальных волос. Этот самый хвостик являл собой еще одну причину, по которой у Митча не лежала к нему душа, и не в последнюю очередь из-за того, что сам Левин упорно называл эту хреновину шиньоном.
- Понятно, самолюбие почти беспредельных размеров. Ему по-прежнему кажется, что он гений. А в результате у него лишь один настоящий талант - непрерывно подкладывать гвозди под собственную задницу.
- Как думаешь, что теперь будет, Митч? Возьмем другого конструктора? Ведь работа-то почти закончена, ведь так?
Сам Левин был менеджером проекта здания штаб-квартиры корпорации "Ю".
- Позвоню-ка я лучше Аллену, - ответил Митч; - У меня накопилось несколько вопросов, и очень нужен его совет. А что касается Ричардсона, от него требуется одно - не мешать, если только это вообще возможно.
- Слишком поздно, - заметил Левин. - Он уже вычеркнул Грейбла из штата и сам сегодня утром будет вести рабочее совещание по проекту.
- Совсем хреново. Я думал, он отправился в Германию.
- После совещания и отправится - никаких проблем.
- Вот это нам на руку. Без него Аллен быстро приведет все в порядок. А ведь Ричардсону еще предстоит выполнить некоторые принципиальные требования корпорации.
- Какие такие требования? Уж объясни, будь добр, что это за принципы такие.
- "Фен-шуй", забыл?
- Ах это! Боже, я думал, мы уже закончили с этим дерьмом.
- Закончили; да только на эскизах. Дженни Бао обошла здание и обнаружила массу нарушений. Особенно ее беспокоит это дерево. Особенно то, как оно посажено.
- Это чертово растение с самого начала у нас как заноза в заднице.
- Согласен с тобой. Тони. А еще она недовольна четвертым этажом.
- А там, черт побери, что ей не понравилось?
- Этот этаж, по ее мнению, может принести неудачу.
- Что-что? - опять хохотнул Левин. - Но почему именно четвертый, а не тринадцатый?
- Потому что у китайцев несчастливое число не тринадцать, а четыре. И слово «четыре» по-китайски, как она сказала, одновременно означает смерть.
- А у меня день рождения как раз четвертого августа, - сказал Левин. - Не больно повезло, не так ли? - громко расхохотался он, на этот раз кудахтающим смехом. - От этой Кун-фу рехнуться можно. - И Левин рассмеялся еще громче.
Митч пожал плечами:
- Что касается меня. Тони, то я считаю, что заказчик вправе получить то, за что он платит. Если даже ему нужна акупунктура всего здания, изволь выполнить акупунктуру. Только в этом случае можно рассчитывать на оплату счета.
- Но насколько мне известно, наш заказчик водит дружбу с коммунистами. А ведь «комми» - закоренелые атеисты, и им наплевать на всех этих духов предков и символы удачи; не так ли?
- Ты мне кое-что напомнил, - заметил Митч. - Пожалуй, мы могли бы коснуться этого и на сегодняшнем совещании. Помнишь тех демонстрантов? Ну, которые протестовали, когда началась дурацкая церемония «подведения под крышу»? Похоже, они могут нам помочь.
Над проектом «Ю-билдинга» параллельно трудились несколько специализированных групп - конструкторов, структурных инженеров, инженеров-механиков, а также инженеров систем управления зданием (СУЗ), где работал и сам Митч. Он должен был обеспечить, чтобы все согласованно соблюдали единую концепцию. Нередко архитектурные фирмы занимались лишь общим проектом, а для более детальной проработки нанимали инженеров-консультантов со стороны. Накопив уже немалый опыт и имея у себя в штате почти четыре сотни сотрудников, Ричардсон использовал своих собственных механиков по системам жизнеобеспечения и инженеров СУЗ. Будучи сам весьма искушенным архитектором, Митч являлся техническим координатором и переводил заумные и высокохудожественные идеи конструкторов на земной язык реальности, с тем, чтобы до всех участников доходил смысл вносимых в проект изменений и модернизаций.
Быстро отыскав на компьютере номер телефона Аллена Грейбла, Митч позвонил ему, но услышал лишь голос автоответчика.
- Аллен? Это Митч звонит, сейчас десять утра. Мне только что рассказали о том, что здесь случилось вчера вечером, и, в общем, мне бы хотелось знать, насколько все это серьезно. Но даже если ты уже принял решение, прошу тебя еще раз хорошенько подумать. Мы не можем позволить себе разбрасываться такими талантами, как ты. Мне хорошо известно, какой скотиной бывает Ричардсон. Но все-таки он достаточно одаренный мужик, а иметь дело с такими людьми подчас бывает несладко. Так что, э... звякни мне, когда появишься дома.
Митч взглянул на часы. У него было вполне достаточно времени, чтобы просмотреть на компьютере файл, относящийся к практической реализации идей «фен-шуй», и поискать подходящее решение тех проблем, которые поставила перед ним Дженни Бао. Тут он заметил идущую по коридору Кай Киллен и махнул ей рукой, попросив подойти. Кай Киллен, менеджер по чертежам и эскизам, согласовывала и сверяла данные, поступающие с компьютера, и чертежи, выдаваемые «Интерграфом». Она, по существу, являлась хранителем базовой информации по всему проекту, при решении ключевых проблем Митч без нее был как без рук.
- Кай, - обратился он к ней, - можно тебя попросить немного помочь?
- Так в чем тут загвоздка? - проворчал Ричардсон, когда Митч изложил на совещании по проекту соображения, высказанные Дженни Бао. - Знаешь, мне иногда кажется, что эти долбаные специалисты Кун-фу просто-напросто высасывают проблемы из пальца, чтобы оправдать свои высокие гонорары.
- Ну, эту песню мы уже слыхали, - пробормотал Марта Бирнбаум, коллега Митча из отдела СУЗ, преувеличенно заботливо поправляя свой галстук-бабочку.
Митчу, чей отец всю жизнь проработал журналистом в малотиражной городской газете и тоже носил галстук-бабочку, этот предмет мужского туалета почему-то представлялся обязательным атрибутом всех обманщиков и лжецов. Это была еще одна причина, по которой он недолюбливал этого заносчивого толстяка Бирнбаума.
Все участники совещания демократично расселись вокруг белого круглого стола: Митчелл Брайан, Рэй Ричардсон. Джоан Ричардсон, Тони Левин, Марти Бирнбаум, Виллис Эллери, инженер-механик, далее - Эйдан Кенни, инженер СУЗ, Дэвид Арнон, инженер-планировщик из «Элмо-Серго лтд.», Элен Хасси, комендант здания, и Кай Киллен. Митч сидел рядом с Кай, ее длинные ножки касались его ног.
- Проблема в дереве, - объяснил Митч. - Вернее, в том, как оно посажено. Все тяжко вздохнули.
- О Боже, Митч! - простонал Дэвид Арнон. - Возможно, это одно из лучших зданий, которые я когда-либо строил, но в то же время более тупого и занудливого заказчика я тоже пока не встречал. Он нанимает для работы лучшего в мире архитектора, а потом приставляет к нему вонючего китайского шамана, заставляя скрупулезно следовать всем ее советам.
Митч особо не возражал. Ему сообщили, что у Рэя Ричардсона уже были кое-какие подозрения относительно него и Дженни, и он не хотел особо привлекать к себе внимание, пытаясь защитить ее.
- А у этой глупой сучки есть хоть какое-нибудь конкретное предложение, как просунуть дерево сквозь крышу? Ведь его невозможно просто взять и перетащить в другое место.
- Не горячись, Дэвид, - сказал Митч. - Нам все равно придется работать с этой, как ты назвал ее, глупой сучкой.
Раздраженно хлопнув себя по ляжкам, Арнон резко вскочил со стула. Митч хорошо знал: все это делалось специально, чтобы произвести должный эффект, - со своими шестью футами роста Арнон выглядел самым высоким, а возможно, и самым сексапильным мужчиной в этой комнате. Он был хоть и узок в кости, но плотного телосложения, с абсолютно горизонтально посаженными, неширокими плечами, служившими прочным жестким каркасом, на который была натянута оболочка из мускулов. Его точеную, прямоугольной формы голову украшала аккуратно подстриженная каштановая бородка. Он очень напоминал бывшего баскетболиста-профессионала, которым прежде в действительности и был. Арнон еще юниором играл защитником за университет Дюка, а во взрослой команде в один из сезонов даже признавался лучшим игроком атлантического дивизиона, пока тяжелая травма колена не заставила его покинуть большой спорт.
- Не горячиться, говоришь? - воскликнул Арнон. - Да ведь ты сам один из тех... И чья это была идея разместить именно там это вшивое дерево?
- По правде говоря, эта долбаная идея принадлежит мне, - заметила Джоан Ричардсон.
Пожав плечами и поклонившись ей в знак извинения, Арнон занял свое место у стола.
Митч внутренне улыбнулся, радуясь, что его задумка сработала. Сам-то он прекрасно понимал причину раздражения Дэвида Арнона. Далеко не каждый день заказчик требует, чтобы ему доставили живое стометровое дикотиледоновое дерево из влажных бразильских джунглей и установили этого монстра в фойе штаб-квартиры. Арнону понадобился самый мощный подъемный кран во всей Калифорнии, чтобы затащить этот вечнозеленый реликт - возможно, рекордсмена всей южноамериканской флоры - внутрь, да еще через самый верх здания. Для этого пришлось на время даже остановить движение на Голливудском шоссе и перекрыть на выходные Хоуп-стрит.
- Ладно уж, расслабься, - произнес Митч. - Она имеет в виду не место, где дерево разместили, а то, как оно посажено.
- А в чем тут разница? - спросил Арнон.
- Дженни Бао...
- Бау-вау-вау, - эхом проворчал Арнон. - Собачье отродье.
- ...сказала мне, что в соответствии с принципами «фен-шуй» нельзя сажать большое дерево на островке посреди водоема. По китайской традиции, это символизирует тюремное заточение и грозит несчастьем всем обитателям дома. - И он пустил по кругу фотокопии китайского иероглифа «кун», которые ему передала Дженни:
Ричардсон презрительно взглянул на рисунок.
- Знаете, - начал он, - я, кажется, припоминаю, что именно она и предложила сделать бассейн прямоугольным. Якобы в этом случае он будет по форме напоминать иероглиф, обозначающий рот и символизирующий... Как она тогда сказала? Ах да, народ и процветание. Кай, пожалуйста, разыщи на компьютере ее предложение. Может быть, мы все-таки удовлетворим эту сучку.
Митч покачал головой:
- Ты сейчас говорил об иероглифе «коу». Только со знаком «му», обозначающим дерево. Внутри этот иероглиф уже превращается в тот злополучный «кун». Понимаешь, о чем я говорю? Дженни в этом вопросе тверда как кремень, Рэй. И никогда не подпишет сертификат «фен-шуй», если мы не изменим все, на чем она настаивает.
- Изменим? Но как, черт возьми? - поинтересовался Левин.
- Что ж, у меня на этот счет есть кое-какие мысли, - ответил Митч. - Мы могли бы построить другой бассейн, круглой формы, внутри квадратного. В этом случае круг обозначает небо, а квадрат - землю.
- Что за чушь мы здесь обсуждаем, - пожал плечами Ричардсон. - Самое совершенное здание во всем Лос-Анджелесе, а мы толкуем о каких-то шаманских поверьях. Похоже, в следующий раз мы будем всерьез обсуждать обряд жертвоприношения священного петуха и окропления его кровушкой входной двери.
Со вздохом он запустил пальцы в свою коротко стриженную серую шевелюру.
- Прости, Митч. Должен признать, что твоя идея весьма удачна.
- Вообще-то я уже обсуждал ее с Дженни, и, по-моему, она склонна согласиться.
- Отлично, старина, - сказал Ричардсон. - Ладно, с этим, кажется, покончили, не так ли? Все слышали? Переходим к следующему вопросу.
- К сожалению, еще не все, - остановил его Митч. - У Дженни Бао есть также сомнения относительно четвертого этажа. «Четыре» по-китайски означает смерть. Или что-то в этом духе.
- Возможно, она и права, - язвительно заметил Ричардсон. - Потому что именно четыре пули я с удовольствием всадил бы этой упрямой суке в башку. А еще я бы раздробил ей все суставы и вытянул бы каждый ровно на четыре дюйма.
- Долбаная потаскуха, - добавил в сердцах Эйдан Кенни.
Левин громко заржал.
- Может, нам просто удалить из здания этот самый четвертый этаж, как зуб? - пошутила Элен Хасси. - И тогда сразу над третьим будет пятый.
- Ау тебя есть какое-то предложение, Митч? - спросила Джоан.
- Боюсь, пока нет.
- А что, если сделать так? - вступил в разговор Эйдан Кенни. - Как раз на четвертом этаже запланирован компьютерный центр. Там размещаются главный компьютерный терминал, центр электронной почты, лаборатория автоматизированной обработки чертежей и документации, узел копирования и печати, библиотека мультимедийных средств, включая специальное хранилище информации, пульт управления, а также средства связи с различными службами. И почему бы нам не обозвать этот этаж просто Центром сбора и хранения информации? Тогда у нас будет: второй этаж, третий этаж. Центр информации, потом пятый этаж, отдел женского белья, мягкая мебель... и прочее.
- А что, неплохая идея, Эйд, - поддержал его Ричардсон. - А как твое мнение. Митч? Как думаешь, твоей госпоже Блаватской это придется по душе?
- Думаю, да.
- Виллис? А ты чего сидишь с кислой рожей? У тебя есть возражения?
В число задач Виллиса Эллери, как инженера-механика данного проекта, входили проектирование и монтаж всего комплекса трубопроводов, электрических и телефонных кабелей, лифтового оборудования и канализации. Это был светловолосый толстяк с усами, навсегда порыжевшими от огромного количества выкуренных сигар. Откашлявшись, он слегка наклонил голову, словно бычок, пытающийся пробить себе дорогу через препятствие. Несмотря на свою грубоватую внешность, это был крайне мягкий и обходительный человек.
- Да, есть кое-какие вопросы. В частности, что мы будем делать с лифтами? - спросил он. - Ведь во всех кабинах на панели указана цифра «четыре».
Ричардсон нетерпеливо передернул плечами:
- Виллис, обратись с этой мелочью в «Отис», и пусть они этим займутся. По-моему, совсем нетрудно заменить на панели цифру "4" на две буквы «ЦИ». - Затем он кивнул Кай Киллан, которая фиксировала стенограмму совещания на портативном компьютере: - Пожалуйста. Кай, обязательно проинформируй о наших решениях представителей заказчика. И предупреди, что все расходы по этим колдовским ритуалам будут отнесены на его счет.
- Э... ладно... только все эти изменения потребуют какого-то времени, - добавил Эллери.
Неожиданно Ричардсон так пристально взглянул на Эйдана Кенни, что тот от напряжения заморгал.
- Эйд? Ведь ты один из тех, кому предстоит провести большую часть своей жизни именно на четвертом этаже корпорации "Ю". И что ты обо всем этом думаешь? Ты и вправду готов пойти на риск? И попробовать испытать свою удачу, дружок?

Предыдущая страница 2 Следующая страница


3 Филипп Керр

- Я ведь ирландец, а не китаец, - рассмеялся Кенни. - И четверка никогда не представляла для меня проблем. Мой отец бывало говаривал, что тому, кто найдет лист клевера с четырьмя лепестками, особенно везет в игре и никакое колдовство над ним не властно.
- Тем не менее, - вмешался Митч, - все-таки Чичу и Чонгу лучше об этом не рассказывать.
- Кто это такие, черт возьми? - полюбопытствовал Ричардсон.
- Боб Бич и Хидеки Йохо, - объяснил Кении. - Сотрудники корпорации "Ю". Они занимаются установкой своего суперкомпьютера и одновременно помогали мне монтировать систему управления зданием. По существу, они за мной присматривают, чтобы я там не прохлаждался.
- Похоже, их пребывание там означает, что строительство офиса успешно завершено и он уже готов к эксплуатации? - пошутил Дэвид Арнон, прекрасно осведомленный, что по условиям контракта это обстоятельство формально позволяет его компании «Элмо Серго» покинуть объект.
Митч улыбнулся, понимая, что Арнон мечтает как можно скорее разделаться с этим проектом, а главное, расстаться наконец с Рэем Ричардсоном.
- Кстати, я еще кое-что вспомнил. Митч, - сказал Ричардсон. - Ты уже определил дату окончательной инспекции и приемки здания, чтобы я внес ее в свои планы?
В каждом контракте на строительство присутствовал обязательный пункт, касающийся осмотра законченного объекта архитектором и оценки готовности здания к эксплуатации.
- Пока еще нет. Рэй. Как раз сейчас мы занимаемся проверкой всех служб и оборудования, чтобы оформить временное разрешение на эксплуатацию.
- Только не тяни с этим долго. Ты знаешь, какое у меня загруженное расписание.
- Эй, я тоже кое-что забыл, - объявил Кенни. - Что касается дат и расписания, сегодня как раз такой торжественный момент. Наш компьютер с сегодняшнего дня связан с компьютерами на всех других наших объектах по всей Америке.
- Молодец, Эйдан, что напомнил нам об этом, - поблагодарил его Рэй Ричардсон. - Это событие действительно имеет колоссальное значение. В ближайшее время мы сможем оперативно контролировать состояние всех наших объектов посредством телевизионной связи через компьютерный модем. И это избавит всех вас, дуралеи, от необходимости месить в командировках грязь своими трехсотдолларовыми туфлями.
- Думаю, мы сможем опробовать эту систему уже на следующем рабочем совещании, - предложил Кенни. - Ребята в отделе СУЗ уже занимаются этим.
- Прекрасная работа, Эйд.
- А как насчет обеспечения безопасности строительства? - поинтересовался Тони Левин. - Митч говорит, что некоторые из тех демонстрантов опять вернулись к зданию.
- Что значит вернулись? - переспросил Ричардсон. - В последний раз их видели там шесть месяцев назад.
- Сейчас их чуть ли не вдвое меньше, чем тогда. Можно сказать, горстка, - объяснил Митч. - В основном студенты. Наверное, потому что в университете как раз закончился семестр.
- Знаешь, Митч, если возникнут проблемы, свяжись с Морганом Филлипсом в городском совете. И попроси его что-нибудь предпринять. Он мой должник.
Пожав плечами, Митч заметил:
- Не думаю, что с этим будут особые проблемы. Наши ребята из охраны вполне справятся. Я уж не говорю о компьютерном контроле.
- Если ты так считаешь, тогда о кей. У меня все, - сказал Ричардсон.
Совещание на этом закончилось.
- Эй, Митч, - обратился к нему Кенни. - Ты едешь в центр?
- Да, прямо сейчас.
- Тогда подбрось меня до Решетки, не возражаешь? Моя тачка сегодня в ремонте.
Митч вздрогнул и посмотрел на Рэя Ричардсона. Этим самым именем. Решетка, здание штаб-квартиры корпорации "Ю" впервые окрестил критик раздела архитектуры из «Лос-Анджелес таймс». Сэм Холл Каплан. Причиной послужило внешнее сходство конструкции из пересекающихся параллельных панелей и опор с конфигурацией поля для американского футбола, равномерно расчерченного на такие же ровные полосы. Но Митчу было хорошо известно, как это прозвище раздражало Рэя Ричардсона.
- Эйдан Кенни, - резким голосом произнес Ричардсон, - мне не хотелось бы, чтобы кто-нибудь называл здание штаб-квартиры корпорации "Ю" Решеткой. Это - «Ю-билдинг», или офис корпорации "Ю", или Хоуп-стрит, дом 1, и ничто другое. И здесь никому не позволено чернить таким подлым образом здание, построенное по проекту Рэя Ричардсона. Все ясно?
Понимая, что к их разговору прислушиваются, помимо Эйдана Кенни, и другие сотрудники, Рэй Ричардсон произнес еще громче:
- Это касается всех. Чтобы больше никто не смел называть штаб-квартиру корпорации "Ю" Решеткой. Этот проект удостоен девяноста восьми наград за выдающиеся архитектурные решения, и мы все по праву можем гордиться нашим детищем. Да, в основу своего архитектурного стиля я положил технологичность - думаю, этого вы оспаривать не будете. Но усвойте себе, что о красоте зданий я тоже не забываю. Технологичность и красота не так уж несовместимы, как некоторые привыкли считать. А тот, кто не согласен, не имеет права работать у меня. И больше на этот счет не заблуждайтесь. Я выгоню всякого, кто еще хоть раз произнесет слово «Решетка». То же самое относится и к возможным прозвищам для зданий Кунст-центрума в Берлине, Йохоги-парк в Токио, музея Буншафт в Хьюстоне, Тэтчер-билдинг в Лондоне и всех других объектов, которые нам еще предстоит возвести. Надеюсь, все меня поняли.
Пока Митч вез Эйдана Кенни по бульвару Санта-Моника в восточную часть Лос-Анджелеса, тот без устали комментировал выволочку, которую устроил ему хозяин. Митча внутренне порадовало, что на Эйда этот выговор почти не подействовал. Кенни даже находил происшедшее довольно забавным.
- Кстати, о Йохоги-парк, - вспомнил он. - Как там его окрестили? Прошу прощения, как очернили это творение? Ну и словечко - «очернили». Надо бы уточнить. Должно быть, что-то неприличное.
- По этому поводу была какая-то заметка в «Арки-текчарэл дайджест», - заметил Митч. - Там сообщалось, что «Джэпэн таймс» даже поручила фонду Гэллапа провести опрос на тему, что об этом здании думают сами токийцы. Насколько помню, большинство обозвали его «лыжным трамплином»
- Значит, «лыжный трамплин». - Кенни отрывисто хохотнул. - Мне это по душе. Оно и в самом деле напоминает трамплин, не так ли? Уф-ф, клянусь, хозяину бы эта кликуха тоже понравилась. А как насчет Буншафта?
- Для меня самого это новость. Возможно, он усмотрел там что-то такое, чего я не заметил.
- И чего в конце концов добивается этот сукин сын? А может, все это дело рук Джоан? Наверное, она его специально накручивает, чтобы покрепче прибрать к рукам. Ведет себя, как мужик в юбке: я таких называю «железная леди». Ей бы защитником играть за наших «Сталеваров».
- Ричардсон не последний архитектор в Лос-Анджелесе, могу это любому сказать без лукавства. Да, у Морфозиса побольше премий и наград. Ненамного от него отстал и Фрэнк Гери. И хоть Рэй подчас ведет себя, словно параноидальный шизофреник, но по крайней мере созданные им здания не свидетельствуют об этом. А тебе не кажется, что для некоторых из этих преуспевающих парней конструирование максимально уродливых сооружений является своего рода проявлением истинной натуры?
- Нормально, Митч, так их, - заржал Кенни. - Но тебе ведь известно, что слово «уродливый» в архитектуре лишено смысла. Есть просто авангард, суперавангард и, скажем так, сугубо защитно-прагматический стиль. И уж если ты хочешь в наши дни сделать свое творение по-настоящему модным и престижным, то лучше всего придать ему вид каторжной тюрьмы.
- Приятно слышать такие замечания от человека, который сам водит фешенебельный «кадиллак-протектор».
- А тебе известно, сколько этих самых «кадиллак-протекторов» было продано за прошлый год в одном Лос-Анджелесе? Восемьдесят тысяч. Поверь мне, через пару лет здесь все будем разъезжать на них. Включая тебя. Кстати, один из них уже водит Джоан Ричардсон.
- А почему не сам Рэй? Ведь столько людей искренно мечтают о его смерти.
- Будто ты не знаешь, что его «бентли» из танковой брони. - Кенни покачал головой. - Обычный вариант этой тачки в Лос-Анджелесе никто и не купит. Но я, по правде говоря, предпочитаю свой «протектор». У него, например, есть запасной движок на случай, если основной двигатель накроется. Даже у «бентли» такого нет.
- Так чего же ты на ней не ездишь? Ведь тебе совсем недавно ее доставили.
- Да так, ничего серьезного. Забарахлил бортовой компьютер.
- Что с ним?
- Пока точно не знаю. Его периодически курочит мой восьмилетний Майкл. Он всерьез утверждает, что этот контроллер управляет системой вооружения автомобиля или что-то в этом роде. И что с его помощью якобы даже можно уничтожать другие машины.
- Эх, если бы это и вправду было возможно, - мечтательно заметил Митч, резко давя на тормоза, чтобы не протаранить в бок подрезавший их бежевый «форд». Яростно оскалив зубы, он мельком взглянул в боковое зеркало и нажал на газ, чтобы догнать мерзавца.
- Постарайся не смотреть ему в глаза, Митч, - взволнованно попросил его Кенни. - Просто на всякий случай, ты меня понимаешь... У тебя, кстати, нет в машине револьвера? - Он открыл бардачок.
- Если бы у твоего «протектора» действительно было бортовое вооружение, я бы сегодня же его купил.
- Но вряд ли от этого тебе стало бы намного легче. Обогнав бежевый «форд», Митч оглянулся на своего попутчика:
- Расслабься. У меня здесь нет револьвера. У меня его вообще нет.
- Нет револьвера? Ты пацифист, что ли?
Эйдан Кенни был грузный, коренастый мужчина. Он носил очки в металлической оправе и отличался большим и необыкновенно эластичным ртом, в котором, казалось, запросто поместится двойной чизбургер. Временами он напоминал Митчу мелкого князька эпохи Возрождения: маленькие, близко посаженные глазки, вытянутый прямой нос, оставлявший впечатление повышенной чувственности и одновременно уважения к собственной персоне, выдающийся вперед подбородок благородных габсбургских пропорций и, наконец, небольшая ухоженная бородка, которую ребята обычно отпускают в молодости, чтобы выглядеть повзрослее. Кожа у него была рыхлая и белая, словно туалетная бумага, как у многих, кто большую часть времени проводит за экраном компьютера.
Они свернули на юг по Голливудскому шоссе.
- Вот поэтому-то я время от времени и подкидываю ему компьютерные игрушки, - произнес Кенни. - Знаешь, такие игры в диалоговом режиме на компакт-дисках.
- Кому это?
- Да своему сынку. Может, тогда он оставит в покое мой бортовой компьютер.
- Похоже, он единственный пацан во всем Лос-Анджелесе, который еще не перепробовал все эти игрушки.
- Мне-то хорошо известно, какая это зараза, с ними запросто можно обо всем остальном забыть. Поэтому я до сих пор пользуюсь услугами «Ассоциации анонимных пользователей компьютерных игр».
Митч еще раз украдкой взглянул на своего коллегу. И легко представил того развлекающимся в короткие утренние часы какой-нибудь фантастической компьютерной забавой. Но это нисколько не умаляло профессиональных достоинств Эйдана Кенни. До работы в компании «Би-эм-си», которую впоследствии за несколько миллионов долларов перекупил Рэй Ричардсон, Эйдан был сотрудником Стэнфордской лаборатории искусственного интеллекта. Кстати, все это еще раз подтверждало дальновидность и самого Рэя Ричардсона: в свою команду он отбирал профессионалов высшей пробы. Даже если поначалу и не знал толком, как их лучше использовать.
- Кстати, Митч, он сегодня заглянет ко мне. Мы договорились с ним зайти в магазин выбрать пару игрушек.
- Кто? Майкл?
- У него день рождения. Маргарет подвезет его к Решетке... Свят-свят-свят! Разумеется, к «Ю-билдингу». Эй, я надеюсь в твоей тачке нет подслушивающих «жучков». Как думаешь, ничего страшного, если мы проведем с Майклом весь остаток дня? Я хочу вечером сводить его на баскетбол с участием «Клипперс», мне неохота сразу отправляться домой.
Между тем Митч размышлял об Аллене Грейбле. При уходе тот оставил свой кейс под письменным столом в конторе. А когда Митч еще раз перезвонил ему днем, то снова услышал голос автоответчика, значит, домой Аллен так и не возвратился. Митч поделился своими соображениями с Кенни.
- Тебе не кажется, что с ним могло что-то случиться? - спросил он Эйда.
- Например?
- Не знаю. У тебя должно быть хорошо развито воображение, если ты водишь «кадиллак-протектор». Я хочу сказать, что он вчера вечером уходил из мастерской достаточно поздно.
- Возможно, куда-нибудь закатился и как следует расслабился. Аллен не дурак выпить. Два-три раза у него уже были с этим неприятности.
- Что ж, может, ты и прав.
Свернув с шоссе на Темпл-стрит, они поехали по хорошо знакомым им центральным кварталам, над которыми нависала семидесятитрехэтажная ортогональная башня публичной библиотеки, построенная по проекту И.М. Пея. Митч отметил про себя, что самые высокие небоскребы в Лос-Анджелесе (по большей части - банки и торговые центры) представляли собой громоздкие и незамысловатые сооружения, будто сложенные из кубиков «Лего» каким-нибудь восьмилетним пацаном. Он свернул на юг, на Хоуп-стрит, и ощутил прилив гордости, увидев перед собой штаб-квартиру корпорации "Ю". Слегка пригнув голову, он бросил через лобовое стекло быстрый взгляд на гигантскую полупрозрачную стену-занавес, расположенную позади характерной решетчатой конструкции из огромных горизонтальных балок и вертикальных опор цвета слоновой кости. Тем не менее весь этот каркас выглядел вполне соразмерным обрамлением для широкой стометровой лестницы, которая гигантской изогнутой змеей опускалась с двадцать пятого этажа.
Несмотря на повышенную чувствительность Ричардсона к прозвищам, сам Митч не находил в этом ничего особо оскорбительного. В душе он был почти уверен, что рано или поздно, так же как это произошло со знаменитым нью-йоркским «Утюгом», хозяева «Ю-билдинга» уступят общественному мнению и сделают «Решетку» официальным названием своей штаб-квартиры. Обозвать-то можно как угодно, подумал он, но по сравнению с окружавшими его безликими стеклянными коробками Решетка, по мнению Митча, была, несомненно, самым ярким образцом современного градостроения во всей Америке. К этому сверкающему, серебристо-белому, насквозь прозрачному, абсолютно целесообразному и полностью автоматизированному зданию было просто нечего добавить. Его кажущаяся бесцветность на самом деле заключала в себе всю гамму цветов, и, на взгляд Митча, эта ровная белизна олицетворяла истину в ее высшей простоте.
Сбавив ход, Митч свернул на подъездную дорогу, которая вела на подземную стоянку. Неожиданно он почувствовал, как что-то ударило о машину с правой стороны.
- О Господи! - воскликнул Кенни и пригнул голову вниз.
- Что там, черт возьми, случилось?
- Один из этих китайцев чем-то швырнул в машину.
Митч тем не менее не остановился. Как любой нормальный житель Лос-Анджелеса, он делал это только перед светофором или по сигналу полицейского. И только оказавшись в безопасности за металлической дверью подземного гаража, он осмотрел повреждение. Никакой вмятины или даже царапины. Только мокрый след от какого-то гнилого фрукта размером с ладонь. Вытащив из бардачка тряпку. Митч стер пятно и понюхал ее.
- Вроде гнилой апельсин, - доложил он. - Могло быть и похуже. Запросто могли и булыжником запустить.
- Вот в другой раз и будет тебе похуже. Мой тебе совет, Митч, - приобретай «кадиллак-протектор», - заметил Кенни, поеживаясь. И добавил фразу из телевизионной рекламы: - «Эта машина всегда сохранит вам жизнь и свободу». На рекламном ролике белый чудак нагло тащился на своем автомобиле через негритянский пригород.
- Что случилось с этими ребятами? До сих пор они ничего не швыряли. И куда делись копы? Некому следить здесь за порядком.
Кенни покачал головой:
- Кто знает? Может быть, сами копы все это и заварили? Боже, в наше время зачастую больше приходится бояться полиции, чем хулиганов.
- Ты не видел по телику того слепого? Ну, которого пристрелил полицейский, когда несчастный случайно ткнул в него своей белой тростью?
- Думаю, нам лучше поговорить с Сэмом, - сказал невпопад Митч. - Послушаем, что он скажет.
Они прошли через дверь к лифтам, где их уже ждала кабина для подъема в основной корпус. Она пришла сюда автоматически, как только они сообщили свои пароли при въезде в гараж.
- Какой этаж, господа? - спросил механический диспетчер.
Наклонившись к микрофону на стене, Кенни спросил:
- Авраам, где можно найти Сэма?
- Авраам? - Митч вопросительно глянул на Кенни, который в ответ только пожал плечами. - Разве я тебе не рассказывал? Мы решили присвоить автоматам имена.
- Сэм Глейг сейчас в фойе, - ответил компьютер.
- Тогда, пожалуйста, доставь нас туда, Авраам. - Эйд улыбнулся Митчу. - Во всяком случае, это намного приятнее узлов и программ, которыми наградили своего "Ю" Чич с Чонгом. Например, Математический Анализатор Компьютера они называют М-АНья-К. Как это тебе?
Двери лифта закрылись.
- Значит, Авраам? Что ж, недурно, - согласился Митч. - Только знаешь, всякий раз, когда раздается этот голос, мне нажегся, что где-то я его уже слышал.
- Так это же голос Алека Гиннесса, - подсказал ему Кенни, - того пожилого англичанина из «Звездных войн». Этот фильм крутили два выходных подряд, и мы успели записать его в нашей мастерской в цифровом варианте. Конечно, Аврааму не составит труда сымитировать любой звук и тембр, но, чтобы обеспечить устойчивую речь, и особенно диалог, необходимо иметь под рукой актера, чтобы с его помощью заложить необходимые лингвистические основы. Наряду с Гиннессом мы опробовали не меньше дюжины других голосов, включая Глена Клоуза, Джеймса Эрла Джонса. Марлона Брандо, Мэрил Стрип и Клинта Иствуда.
- Клинта Иствуда? - удивленно переспросил Митч. - Для автомата в лифте?
- Ага, но Гиннесс подошел лучше всех. Людям кажется, что его голос звучит очень ободряюще. Наверное, из-за английского акцента. Но мы не ограничились только английским языком. В Лос-Анджелесе говорят на восьмидесяти шести языках и диалектах, и наш Авраам способен все их понимать и отвечать на любом из них.
Двери лифта мягко распахнулись, и из фойе до них донесся приятный искусственный аромат сухого кедрового дерева. Митч и Кенни ступили на белый мраморный пол, с которого еще не сняли защитную синтетическую пленку, и направились к стойке с голографическим изображением секретарши, около которой стоял охранник. Заметив приближающихся мужчин, тот на время прервал изучение верхушки огромного дерева, возвышающегося в фойе, и сделал шаг навстречу.
- Доброе утро, джентльмены, - приветствовал он их. - Как поживаете?
- Доброе утро, - ответил Митч. - Сэм, один из этих демонстрантов там внизу швырнул что-то в мою машину. Оказалось, лишь тухлым апельсином, но, пожалуй, тебе стоит об этом знать.
Все трое приблизились к входной двери и взглянули через армированный плексиглас на небольшую группку демонстрантов. Они стояли за полицейским барьером, в одном шаге от каменной лестницы, которая вела на площадку перед зданием штаб-квартиры. Полицейский сидел в сторонке на своем мотоцикле и спокойно читал газету.
- Наверное, тебе стоит переговорить с копом, который за ними наблюдает, - предложил Митч. - Не думаю, что за этим скрывается что-нибудь серьезное, но не хотелось бы, чтобы такие инциденты вошли в привычку, о кей?
- Разумеется, сэр, я все понял, - ответил Сэм Глейг.
- Они уже доставляли вам раньше какие-нибудь неприятности? - спросил Кенни.
- Неприятности, сэр? Нет, сэр. - Сэм ухмыльнулся и, положив ладонь, размером с приличную пиццу, на висевшую сбоку кобуру с автоматическим револьвером 9-го калибра, постучал костяшками пальцев другой руки по стеклу. - Да и что они особенного могут натворить? Скажем, это армированное стекло имеет толщину 20 сантиметров. Его не пробить ни из дробовика 12-го калибра, ни из натовской винтовки калибра 7,62. Даже следа не останется. Знаете что, мистер Кенни? Здесь у меня, по-моему, самая безопасная работа, которую я когда-либо имел. И еще могу побиться об заклад - это одно из безопаснейших мест во всем Лос-Анджелесе. - Он довольно рассмеялся, и его зычный хохот, отразившись от мощных дверей, эхом разнесся по всему холлу, словно смех рождественского Санта-Клауса.
Улыбнувшись в ответ, Митч и Кенни снова направились к лифту.
- Он прав, - заметил Кенни. - Это действительно самое надежное здание во всем городе. Даже российский парламент здесь мог бы чувствовать себя в полной безопасности.
- И ты считаешь, я мог бы обсудить с ним наши проблемы, касающиеся «фен-шуй»? - шутливо спросил Митч.
- Вот это уж вряд ли, - заржал Кенни. - Боюсь, только даром потеряешь время.
У Митча и Кенни были абсолютно разные взгляды на Решетку. Это объяснялось тем, что Митч смотрел как бы исключительно снаружи, а Кенни - изнутри. Для Кенни Решетка представлялась скорее физической оболочкой мощного компьютера. «Ю-5» обладав чрезвычайно широкими и сложными функциями: начиная с отслеживания, координации и управления практически всеми, даже самыми незначительными, процессами внутри здания и кончая обеспечением полной безопасности и непрерывного, сверхнадежного контроля за многочисленными параметрами всех узлов и деталей с помощью разнообразных датчиков, близких по чувствительности к человеческим рецепторам. Это сходство компьютера с человеческим организмом даже позволило его наладчикам-конструкторам Бичу и Йохо добиться эффекта «присутствия». По существу, казалось, что тот же Авраам просто растворен в пространстве и во времени, обладая такими же, как и обычный человек, органами восприятия. Кенни шутил, что это тот самый случай, когда можно было сказать: «Я программирую - следовательно, я существую».
Компьютеру была предоставлена возможность принимать самостоятельные решения на правах головного мозга, связанного с другими органами нервными окончаниями - сложной системой кабелей. Функция зрения обеспечивалась тщательно согласованной работой обзорных телекамер, а также сложной системой инфракрасных детекторов как снаружи, так и внутри здания. Слух этого искусственного организма осуществлялся посредством акустических и ультразвуковых детекторов, а также микрофонов ненаправленного действия, которыми было нашпиговано буквально все - лифты, двери, телефонные аппараты и компьютерные терминалы. Что касается обоняния, с помощью которого компьютер мог бы следить за появлением и распространением внутри здания чужеродных запахов, то эта задача была выполнена с помощью новейших электродатчиков, имеющих предел чувствительности до 1/400000000 миллиграмма вещества на один литр воздуха.
К другим составляющим сенсорной системы компьютера, посредством которых он чутко реагировал на малейшее изменение внутренних или внешних параметров, относились электронные аналоги кинестенического и вестибулярного типа.
Оставались незадействованными лишь единичные и второстепенные виды раздражителей, которые компьютер пока не мог преобразовать из электрических сигналов в конкретную функцию жизнеобеспечения.
Насколько разбирался в этом Эйд Кенни, компьютер «Ю-5» и Решетка - это апофеоз успешного воплощения идей картезианской логики - математического аппарата для тотальной рационализации всей жизнедеятельности человека.

* * *

Без четверти час Чей Пенфей временно оставил своих соратников по протесту на площади перед Решеткой и пешком отправился в северном направлении, в сторону шоссе. По дороге он с завидной выдержкой миновал назойливых бродяг и попрошаек, поскольку в свое время был весьма близко знаком с ужасающей нищетой городских трущоб Юго-Восточной Азии.
Отставая всего на шаг, за ним тащился какой-то чернокожий парень в бейсболке с эмблемой «Доджеров», от которого несло, как от навозной кучи. «Зря я, наверное, поперся пешком», - подумал про себя китаец.
- Не поделишься мелочью, землячок?
Не обращая на ханыгу внимания, Чен ускорил шаги, подумав, что у них в Китае любой даже самый последний нищий обязательно трудится, чтобы хоть как-то поддержать себя. Ему случалось проявлять заботу о бедняках, но только о тех, кто сам уже не мог себе помочь.
Свернув налево, к бульвару Сансет, и дойдя до его пересечения с Нортспринг-стрит, он зашел в рыбный ресторанчик Мон Ки.
Зал был почти забит, но человек, которого он искал здесь - невысокий подтянутый японец, - заметно выделялся в толпе своей темно-синей униформой. Усевшись напротив него, Чен взял в руки меню.
- Неплохое местечко, - заметил японец по-английски, со слегка заметным американским акцентом. - Спасибо, что посоветовал мне этот ресторан. Обязательно наведаюсь сюда еще.
Чен Пенфей равнодушно пожал плечами - ему было до лампочки, нравится здесь японцу или нет. Бабушка Чена была родом из Нанкина и достаточно ему порассказала, что там творили японцы в тридцатые годы. И он решил перейти сразу к делу.
- Как ты и хотел, мы возобновили пикетирование, - начал он.
- Да, я видел. Однако людей там не так много, как хотелось бы.
- Многие уехали на каникулы домой.
- Тогда надо привлечь других. - Японец медленно обвел взглядом ресторан. - Возможно, некоторые из здешних официантов тоже не прочь подзаработать. Кроме того, в этом нет ничего противозаконного. Как часто ты сможешь их там собирать в ближайшие дни? - С этими словами он выложил из кармана куртки большой желтый пакет и подтолкнул его к Чену по крышке стола.
- Я все-таки не пойму, - произнес Чен, взяв со стола пакет, - почему это тебя так интересует?
- Почему? - переспросил японец, пожав плечами. - Да по той же причине, о которой я говорил тебе еще при нашей первой встрече. Вы протестуете против сотрудничества корпорации "Ю" с коммунистическим Пекином. И мне искренне хочется вас поддержать.
Чен Пенфей хорошо помнил странные обстоятельства той самой встречи: этот японец - кстати, он до сих пор не знал его имени - отыскал Чена, якобы обнаружив его фамилию в газетном репортаже о демонстрации на Хоуп-стрит.
- На мой взгляд, вам следует быть порешительнее. Понимаешь, о чем Я говорю? Наделайте побольше шума. Швырните, что ли, несколько камней. В общем, посмелее. В конце концов основания для этого у вас имеются.
Чен хотел было рассказать японцу, как он запустил в машину, подъехавшую к Решетке, гнилым апельсином, но сдержался, опасаясь, что тот поднимет его на смех. Что такое гнилой фрукт по сравнению с булыжником? Вместо этого он спросил:
- Ты в самом деле так считаешь? У нас есть веские причины для протеста?
Японец удивленно посмотрел на него:
- А зачем бы я стал вас поддерживать?
- Вот и я думаю, зачем?
К ним приблизился официант, чтобы принять у Чена заказ.
- Пиво «Цинтао», пожалуйста.
- Ты не собираешься перекусить? - спросил японец.
Чен отрицательно покачал головой.
- Очень жаль. Кухня здесь просто отменная.
Когда официант отошел от столика, Чен продолжил:

Предыдущая страница 3 Следующая страница


Решетка 4

- Хочешь знать, что я об этом думаю? Отправив вилкой кусок рыбы в рот, японец спокойно взглянул на него:
- Можешь говорить все абсолютно открыто. Мы с тобой пока еще в свободной стране, а не в Китайской Народной Республике.
- Мне кажется, что для тебя и твоих партнеров корпорация "Ю" важный конкурент в бизнесе и вы не прочь как можно сильнее им насолить. Бьюсь об заклад, что ваши ребята тоже работают в области электроники и вычислительной техники.
- Деловая конкуренция, говоришь?
- Не сами ли японцы когда-то заявили, что бизнес - это война? Не потому ли вам пришлась по душе наша демонстрация у их новой штаб-квартиры? Хотя я не могу до конца понять, какую особую выгоду вы собираетесь из всего этого извлечь.
- Что ж, любопытная гипотеза. - Японец глухо рассмеялся, прикрыв рот салфеткой, и поднялся со стула. Продолжая улыбаться, он достал из портмоне деньги и бросил их на столик. - У тебя развито воображение. В принципе это даже хорошо. Вот и подумай, как придать вашему пикетированию немного больше весу и значительности... Да, и вот еще что, - добавил он. - Если тебя вдруг арестуют, мы с тобой никогда не виделись. Думаю, не стоит говорить, как я буду огорчен, если вдруг узнаю, что ты кому-нибудь проболтался. Тебе все ясно?
Чен спокойно кивнул в ответ; Но когда японец покинул ресторан, он понял, что по-настоящему напуган.

* * *

Временный кабинет Митч оборудовал для себя на двадцать пятом этаже - в той части здания, которая была уже практически готова принять в свои великолепно оборудованные апартаменты ведущих руководителей и специалистов корпорации "Ю".
В большинстве комнат двери были выполнены из отлакированного дерева, с аппликацией серебристыми алюминиевыми полосами, изображающими логотип корпорации - китайский символ удачи. В некоторых кабинетах были уже уложены ковры - светло-серого цвета, приятно контрастирующего с темно-серым покрытием полов в коридорах. Частично они, разумеется, были уже заляпаны отпечатками следов электриков, столяров и штукатуров, завершавших отделку.
Теперь, когда все работы были практически закончены, в здании царила странная атмосфера заброшенности. Митч хорошо ощущал эту неустроенность, особенно по вечерам, когда центр города пустел и Решетка - наподобие покинутого командой корабля - всеми своими углами и закоулками, казалось, вопила об отсутствии живых обитателей. Удивительно, сколько книг и кинофильмов рассказывают о страхе и даже ужасе, который испытывают люди, оказавшиеся в одиночестве в каком-нибудь старинном имении или заброшенном замке. И в то же время почему-то считается, что в новых домах такое напрочь исключено. А вот их Решетка весьма уверенно опровергала это ошибочное мнение: даже средь белого дня от неожиданного завывания кондиционера, тонкого посвистывания воды в трубе или жалобного поскрипывания свежей деревянной обшивки у Митча порой волосы вставали дыбом. Он чувствовал себя словно единственный член экипажа огромного космолета, отправленного с заданием на несколько лет в глубокий космос. Наподобие Брюса Дорна в «Безмолвном полете» или Кейра Далье в «2001 год: космическая одиссея». В отдельные моменты идеи «фен-шуй», верной жрицей которых была Дженни Бао, казались ему и в самом деле настолько реальными, что с их помощью он пытался всерьез разобраться в происходящем. Может быть, все здание и впрямь насыщено духовной энергией - осталось только выяснить, доброй или злой. Но, прикинув более трезво, он все же решил, что этот психический дискомфорт скорее всего можно объяснить последствиями того же самого эффекта «присутствия», столь удачно реализованного их компьютерной системой. Все эти реакции подсознания, по всей видимости, связаны с тем, что в любую секунду он находился под неусыпным оком компьютерного мозга.
Несмотря на все это, ему нравилось бывать в Решетке одному. Царившие здесь мир и спокойствие давали хорошую возможность поразмышлять о будущем. О том самом будущем, где, по его прикидкам, найдется место для Дженни Бао, но не для Ричардсона и его фирмы. Митчу давно обрыдло работать у Рэя Ричардсона техническим координатором. Ему хотелось снова вернуться к профессии архитектора, простой и понятной. Он мечтал снова проектировать дома, школы, а может, и библиотеки. Никакой показухи, искусственных сложностей - красивые и добротные дома, которыми бы люди любовались и в которых они хотели бы жить. Одно можно сказать наверняка - он уже по горло сыт всеми этими «интеллектуальными» зданиями. Многое предстояло поменять.
Передвигаясь с этажа на этаж со своим ноутбуком - в специально сконструированной по всем принципам эргономики сумке, - Митч механически фиксировал отдельные эпизоды незатихающей жизни сложного хозяйства. Какой-то одинокий водопроводчик монтировал полностью автоматизированные туалетные комнаты, оборудование для которых производила, как и многое другое, японская фирма «Тото». Инженер по средствам связи устанавливал видеофон последней модели - быстродействующую систему опознания всех находящихся в помещении с выдачей печатной информации.
Митч был искренне удовлетворен быстрым продвижением всех работ, хотя и понимал, что полностью здание будет готово к эксплуатации не раньше чем через шесть месяцев. Многие этажи были еще далеки от завершения, а на других, уже практически законченных, попадались следы повреждений, неизбежно вызванных параллельно проводившимися работами. Хотя сам Митч в целом находил уровень строительства весьма высоким, он прекрасно знал, что, как бы любой из инженеров и строителей ни старался, Рэй Ричардсон неизбежно обнаружит в его работе какой-нибудь промах. Как это всегда до сих пор и бывало.
С точки зрения Митча, основная разница между ним и Ричардсоном именно в том и состояла: если Ричардсон относился к категории людей, убежденных, что во всем можно достичь совершенства, то сам Митч считал, что архитектура и строительство создают внутри бесконечной Вселенной своего рода микрокосм, где порядок и хаос существуют бок о бок.
Именно это пограничное с хаосом состояние в сложно организованной системе больше всего и увлекало его в данный момент: чем сложнее такая система, тем больше опасности свалиться в пропасть беспорядка. Эта мысль тревожила его все время, когда он размышлял над общими принципами строительства «чудо-зданий». Он не раз пытался обсудить свои опасения относительно Решетки с Рэем Ричардсоном, но тот был глух к его доводам.
- Что ж, здание и впрямь весьма непростое, Митч, - обычно отвечал тот, - в чем и состоит главная идея, черт возьми, разве не так?
- Я не об этом. Просто хочу сказать - чем сложнее система, тем больше шансов совершить ошибку и тем ощутимей последствия этой ошибки.
- О чем ты говоришь, Митч? Тебя что, не устраивает высокий технологический уровень проекта? Проснись, старик, и выпей крепкого кофе, тогда и мозги придут в порядок. Это всего лишь здание представительства фирмы, а не пентагоновская система раннего оповещения о ракетной опасности. Внимательнее ознакомься с проектом.
На этом обычно их беседы и заканчивались. И когда под вечер ему позвонил Эйд Кенни и попросил подняться на четвертый этаж, Митч вряд ли ожидал, что вскоре получит реальное подтверждение своим опасениям.
Компьютерный зал, или Центр информации, расположенный на четвертом этаже, не был похож ни на один из компьютерных офисов, которые Митчу доводилось видеть до сих пор. Попадали в него через залитый светом, изящно изогнутый мостик из зеленоватого стекла, словно перекинутый через какой-нибудь ручей, а не через тщательно замаскированные пучки электрических кабелей и проводов. Двойной высоты дверь была изготовлена из тяжелого и абсолютно прозрачного чешского стекла, на котором имелась аккуратная надпись, оповещающая, что зал оборудован системой пожаротушения «Халон-1301».
За дверью располагалась просторная, но без окон комната, застеленная специальным антистатическим покрытием, с напольными светильниками по всему контуру наподобие подсветки трала пассажирского самолета. Над залом господствовали установленные по кругу пять полированных алюминиевых монолитов, напоминавшие Митчу знаменитый Стоунхендж, - именно они и составляли блоки сверхкомпьютера «Ю-5». Каждый из этих серебристо-белых ящиков, размером пять на восемь футов, фактически осуществлял работу нескольких сотен компьютеров, завязанных в единую параллельно-процессорную систему (ЕППС). В отличие от большинства обычных компьютеров, осуществляющих все вычисления в определенной последовательности на базе одного процессора, преимущество ЕППС состояло в возможности разбивки всего набора таких последовательных операций на составляющие и одновременного их выполнения, причем намного быстрее, чем в случае одного, пусть даже достаточно производительного, процессора.
Однако системы управления всеми коммуникациями Решетки, несмотря на всю их сложность, составляли только малую часть огромных возможностей компьютера. Гораздо больший потенциал был задействован для обеспечения работы информационно-технического отдела корпорации "Ю", и прежде всего в области разработки универсального компьютерного языка. Такой язык позволял распознавать любые индивидуальные компьютерные языки и вести на них диалог, и в то же время сохранялась высокая эффективность математических операций и обработки деловой информации. Этим проектом наряду с некоторыми другими еще более секретными разработками - а Эйдан Кенни подозревал, что в корпорации "Ю" занимались, помимо прочего, даже работами в области «управления» персоналом, эксплуатирующим ЭВМ, - и было вызвано непрерывное присутствие в компьютерном зале двух сотрудников корпорации. Они были приставлены негласно присматривать за Кенни, пока тот монтировал системы автоматизированного управления зданием.
Внутри большого круга из пяти блоков ЭВМ был устроен круг меньшего размера, где размещались рабочие места для пяти операторов со встроенными в крышки рабочих столов 28-дюймовыми экранами мониторов. За тремя из этих дисплеев сейчас сидели Боб Бич, Хидеки Йохо и Эйдан Кенни, а рядом с ними устроился какой-то мальчишка, вероятно сын Эйдана, с головой погруженный в увлекательную компьютерную игру, яркие картинки из которой отражались в толстых линзах его очков.
- Митч, как поживаешь? - улыбнулся Бич. - Где ты прятался?
- Слушай, почему так получается, - спросил Митч, - когда ни зайдешь к программистам, всегда такое ощущение, что у них чаепитие в самом разгаре?
- А что тут странного? - заметил Йохо. - Представь себе, старина, что наша работа сродни американскому футболу, где большую часть времени все игроки на первый взгляд бессмысленно толкаются и напряженно ищут путь к воротам.
- Я просто польщен, что ты удостоил меня дискуссии на тему, как лучше достичь зачетного поля, уважаемый тренер.
Бич довольно хохотнул:
- Ты еще не знаешь, о чем мы у тебя хотим спросить.
Митч рассеянно улыбнулся:
- Подозреваю, у вас возникла какая-то проблема.
- Ага, ты угадал, - сказал Бич. - И, может быть, сумеешь помочь. Нам просто нужно согласовать кое-какие технические вопросы.
- Это моя обязанность.
- Но вначале мы хотели бы услышать твое мнение вот по какому вопросу. Как быть с этим Авраамом?
- Ну да, Авраамом, - откликнулся Йохо. - Чья это была дурацкая идея так обозвать автомат?
Чич и Чонг - так Бича и Йохо окрестили в честь двух героев-наркоманов популярного фильма семидесятых годов - производили довольно забавное впечатление своими огромными и густыми, как у Вайата Орпа, усищами и одинаково нездоровым блеском темных глаз. Что до Эйдана Кенни, то он лично объяснял их странный внешний вид не пристрастием к наркотикам, а всего лишь длительным сидением за столом и непрерывным наблюдением за экраном. Митч был согласен с ним на сто процентов. К тому же всякий раз, когда кто-то посещал туалет, автоматические анализаторы Решетки отбирали его мочу на анализ - такого рода превентивным мерам в корпорации "Ю" уделяли весьма серьезное внимание.
- Спасибо, Митч, что спустился сюда, - проговорил Эйдан Кенни, откашлявшись и нервно потирая губы. - Господи, как хочется закурить.
- Курение в компьютерном зале строго запрещено, - произнес автомат интеллигентным голосом с английским акцентом.
- А пошел ты в задницу, - вспылил Йохо.
- Что ж, благодарю за напоминание, Авраам, - сказал Кенни. - Но лучше бы сообщил что-нибудь новенькое. Присаживайся, Митч, я хочу показать тебе одну картинку. Хидеки, поработай пока со своим универсальным языком за тем компьютером, что рядом с моим сыном, о кей?
- Какие, к черту, могут быть проблемы. Подвинься-ка, парень.
Усевшись на свободное кресло, Митч взглянул на экран: перед ним была огромная цветная снежинка, все время увеличивающаяся в размерах.
- Что это за картинка? - спросил он изумленно.
- Это просто видеозаставка для предохранения трубки монитора от лишнего выгорания, - объяснил Йохо.
- Выглядит просто здорово.
- Согласен, недурно. Искусственная ячеистая структура. Мы лишь дали компьютеру идею и определили основные требования, а остальное он сам сделал. Попробуй-ка прикоснуться к экрану.
Митч дотронулся до изображения пальцем, и тут же изображение снежинки мгновенно растаяло, а по экрану перед его глазами заструились сотни мелких струек.
- Вот так-то, - весело заметил Бич.
- А теперь смотри сюда, - продолжил Йохо. В это время с экрана перед маленьким Майклом послышался приглушенный взрыв, и мальчишка раздраженно вцепился в ручки кресла.
- Дерьмо! - крикнул он навесь зал. И зло добавил: - Твою мать!
Бросив насмешливый взгляд на Эйдана Кенни, Хидеки Йохо заметил:
- Поверь, Эйд, этому я его не учил.
- Сынок, а ну заткнись! Если еще хоть раз услышу что-нибудь подобное, обещаю тебе большие неприятности, не важно, в день рождения или нет. Ты меня понял?
- Да, папа.
- И надень, пожалуйста, свои наушники.
- Так вот, - продолжил Кенни, снова оборачиваясь к Митчу, - это обычное самомоделирующееся изображение, не так ли?
Митч неуверенно кивнул головой.
- Полностью автономная, самомоделирующая программа для общего пользования, настроенная на удовлетворение всех будущих потребностей системы управления зданием. Принципы нечеткой логики, на которых она основана, позволяют строить управление «нервной системой» компьютера по пути непрерывного повышения чувствительности за счет самообучения. По прошествии какого-то времени после въезда сюда корпорации "Ю" старина Авраам постепенно освоит основные принципы ее многообразной деятельности. Все, начиная с того, в каком стиле они предпочитают оборудовать кабинеты сотрудников, до расходования текущих средств. Например, используя электронную систему связи, компьютер может отслеживать состояния местного рынка недвижимости и регулярно предупреждать хозяев, какие у них в этой области перспективы.
- Даже так? - удивился Митч. - Может, он подберет подходящий домишко и для меня?
Эйдан Кенни нехотя улыбнулся. Извинившись за шутку. Митч откинулся на спинку стула и продолжал слушать уже с более серьезным видом.
- То есть через какое-то время на место версии 3.0 неизбежно приходит версия 3.1. Или, если угодно, Авраам рождает следующее поколение - Исаака. Да и кто лучше его это сделает? Это усовершенствованная версия Авраама, поскольку Исаак еще лучше будет отвечать перспективным задачам корпорации "Ю". Далее, по мере того как Исаак выйдет на более высокий уровень решения конкретных задач и заменит постепенно своего родителя, сам Авраам отходит от дел и превращается сначала в простое автоматическое устройство, а далее списывается в утиль. Исаак, в свою очередь, произведет уже программу следующего поколения, то есть, если угодно, вместо версии 3.1 создает 3.2, или, если угодно, Иакова.
Сложив руки на груди, Митч терпеливо кивал головой.
- Это-то я понял, - сказал он. - Переходи наконец к главному.
- Хорошо, главное состоит в следующем: мне кажется...
- Кажется? - перебил его Митч. - Здесь нет места никаким «кажется», дружище. Одни только голые факты.
- Так вот, по-моему, Авраам уже приступил к своей собственной программе самовоспроизведения. Что означает...
- Это означает, - подхватил Митч, - что для решения своих задач он принимает во внимание не заложенные в него изначально задачи, а посторонние интересы. В частности, наши собственные. А вовсе не корпорации "Ю", для которой он, собственно говоря, и был создан.
- Я же говорил тебе, Митч все поймет, - толкнул Бич своего напарника.
- Вот именно, - подтвердил Кенни. - Суть состоит как раз в том, что Авраам уже приступил к совершенствованию программы и созданию своего Исаака, хотя имел до сих пор дело только с нами и небольшой кучкой находящихся в здании рабочих.
- Это ты и хотел мне сообщить? - спросил Митч. - Хочешь сказать, что процесс рождения Исаака уже пошел?
Эйдан Кенни растерянно кивнул.
- А что по этому поводу мог бы сказать сам мистер Авраам? - произнес Митч.
- Это шутка, не так ли? - спросил Бич.
- Не знаю, не знаю, - пожал Митч плечами. - Так получается из твоих слов.
Ухмыльнувшись, Боб Бич расправил свои устрашающие усищи.
- Возможно, мы и неплохие специалисты, но все же остаемся детьми двадцатого века, Митч, - заметил он. - Полное объяснение всего этого требует и более полного понимания.
- Главное лишь правильно сформулировать вопрос, - возразил ему Митч.
- Что ж, неплохая мысль, - вступил в разговор Хидеки Йохо. - Если бы только все не было настолько усложнено. Нам же удается более или менее успешно продвигаться лишь по пути совершенствования устаревшего аппарата двоичной логики, а кто знает, насколько это правомерно? Подход с позиций нежесткой логики позволяет лучше сориентировать задачи двоичной логики, но и здесь мы в лучшем случае получаем ответ, что какое-то событие может с некоторой степенью вероятности реализоваться в двух различных вариантах.
- Так же и то, что ты сейчас сказал, может быть в чем-то справедливым, а в чем-то ошибочным.
- Точно так. Вернее, справедливым при определенных условиях.
- Я что-то об этом читал, - вспомнил Митч. - По-моему, это касалось определения, которое компьютер выдал для характеристики пингвина.
- Ax, вот ты о чем. - Бич со скучающим видом кивнул. - Ну да, в стандартный компьютер заложено, что все птицы летают. И когда ей сообщают, что пингвин не может летать, то машина уверенно заявляет, что пингвин - не птица. А вот нежесткая логика подсказывает компьютеру, что не все, но подавляющее большинство птиц летают.
- Примерно так, - согласился Эйдан Кенни. - Только с учетом того, что системно-программный контроллер нечетко-логического типа - в нашем случае Авраам - обладает принципиальной способностью проводить обобщенный анализ всех видов данных, ежесекундно поступаемых в центральный компьютер с самых разнообразных датчиков.
- Послушайте, - заметил Йохо, - а не лучше ли нам отбросить этот термин «нежесткая логика», который мне кажется дурацким, и использовать другое слово? Ведь мы имеем дело с адаптивно-аналоговой системой. Митч, по существу, эта штука ведет себя так же, как и человеческий мозг, когда принимает решения, основанные не на точно определенных параметрах, а исходя из приспособления к меняющимся условиям и использует при этом не абсолютные, а относительные величины. Понятно?
- Вот что, ребята, - перебил его Кенни, - прежде всего нам надо обсудить...
- Но с устранением из компьютера принципа нечеткости возможны и определенные проблемы, - упрямо продолжал гнуть свою линию Бич и с недовольным видом взглянул на монитор, стоявший перед Йохо. Раздраженно ткнул пальцем на экран. - Ведь это пример взрывообразной реализации принципа нечеткости в единичном параметре...
- Слушай, пошел ты в задницу со своим взрывом...
- ...и подобный взрыв запросто мог исказить в башке старины Авраама правильное понимание результатов, полученных этим самым нечетко-логическим способом.
- Прежде всего следует обсудить, что, черт возьми, нам следует теперь предпринять, - сказал Кенни, повысив голос.
- Аминь, братья, - закончил Йохо. Казалось, все ждут, что скажет по этому поводу Митч. Но тот поначалу лишь пожал плечами.
- Пока не знаю, - задумчиво произнес он. - Все-таки вы инженеры, а я всего лишь архитектор. А ты сам-то что предлагаешь, Эйд?
- Ну, как правило, все новое, что мы предлагаем, таит в себе определенный риск, - осторожно заметил Кенни.
- О каком риске ты говоришь?
- И риск довольно дорогостоящий, - хихикнул Йохо.
- До сих пор мы никогда не пользовались автономной СС, системой самовоспроизведения, - объяснил Бич. - И не можем точно сказать, к чему это может привести.
- Слава богу, Митч, - продолжил Кенни, - что мы еще не передали весь контроль за зданием в руки старины Авраама. А для надежной проверки всех систем управления нам придется отключить и его отпрыска - юного Исаака.
- Что касается меня, - вступил в разговор Бич, - то на какое-то время я предпочел бы оставить все как есть и понаблюдать, что будет. Это весьма любопытно и может оказаться важным не только для системы управления этим конкретным зданием, но и для судьбы самого «Ю-5».
- А мне твой вариант, Кенни, не по душе, - возразил Йохо. - Потому что мы рискуем стереть часть секторов в мозгу Авраама. И чем дольше он будет отключен, тем выше такая опасность.
- С другой стороны, - заметил Бич, - если отключить Исаака, то весьма вероятно, что Авраам уже не сможет генерировать подобную программу следующего поколения. Или придется восстанавливать всю структуру ЕППС с нуля.
- Значит, вы хотите, чтобы я взял все решение на себя? - спросил Митч.
- Хотелось бы.
- Я пока еще не царь Соломон, друзья мои.
- Укоротить малыша наполовину, - заржал Йохо, - недурная идея.
- Мы рассчитывали, что ты нам все-таки поможешь принять решение, - сказал Кенни.
- А что, если я приму ошибочное решение? Кенни в ответ только пожал плечами.
- Мне важно знать, во что это может обойтись? Какова примерная цена неправильного решения?
- Миллионов сорок баксов, - прикинул Йохо.
- Не стоит терять время понапрасну, старина, - буркнул Бич.
- Да погодите вы, - запротестовал Митч. - Это же мальчишество. Я не вправе решать подобные вопросы.
- Обычное техническое согласование, Митч, - сказал Эйдан Кенни, - вот что нам сейчас нужно. А также действенное руководство.
Митч встал со своего кресла и остановился за спиной сына Кенни. Не обращая никакого внимания на спорящих взрослых, мальчишка продолжал увлеченно играть на компьютере. Будучи близоруким, он вплотную приблизил лицо к огромному экрану и яростно орудовал «джойстиком» во всех направлениях. Несколько секунд Митч внимательно всматривался в экран, пытаясь вникнуть в смысл игры. Трудно было понять до конца, что там творилось. Судя по всему, задача Майкла состояла в том, чтобы невредимым проскочить через прошиваемые пулеметными очередями и заполненные ловушками туннели подземного города. Время от времени из разных мест - из дверей, лифтов и даже сквозь дыры в потолке - появлялись все новые и новые монстры самых разнообразных размеров и обличий, которые старались уничтожить нашего героя. Как раз в этот момент на экране разыгрывался очередной кровавый поединок. Митч увидел, как большой палец Майкла, судорожно вжавшись в кнопку «джойстика», привел в действие огнемет, буквально размазавший только что выскочившую откуда-то страшную тварь по всему экрану. Митч сразу отметил, что графика была просто исключительной. А гибель монстра выглядела настолько реалистично, что Митчу показалась излишне натуралистической: большие куски внутренностей, разлетевшиеся по всем углам, медленно сползали вниз по экрану, оставляя широкие кровавые следы. Взяв со стола упаковку из-под компакт-диска, он прочел этикетку. Игра называлась «Бегство из крепости». У ног Майкла валялась целая коробка дисков, вероятно, с не менее агрессивными сюжетами: «Рок-2», «Одиннадцатый час», «Самозванец». Всего игрушек было примерно на три сотни долларов. Митч сильно сомневался, что все они подходили для мальчишек этого возраста, Ой отвернулся от экрана - не его дело.
Тряхнув головой, он задумался: а так ли уж сильно отличаются те игры, в которые он сейчас играл вместе с этими тремя взрослыми мужчинами, от того, чем занимался Майкл? Наверняка его Алисон так не считала: она-то была абсолютно уверена, что это «разумное» здание на самом деле было венцом абсурда. Она любила повторять: «Большие дети - большие игрушки». И окинув взглядом трех стоявших перед ним специалистов по ЭВМ, Митч на какой-то момент подумал, что, возможно, она и права.
- Что ж, решение будет таким, - наконец проговорил он. - Вы, черт возьми, главные эксперты по компьютерам, вам и карты в руки. Можете хоть голосовать. Я же в этом деле недостаточно хорошо разбираюсь. - И решительно покачав головой, закончил: - Вот так я решил. Можете проголосовать. Что на это скажете?
- А по поводу самого проведения голосования нам тоже голосовать? - спросил Йохо. - Что до меня, то я за голосование.
- Эйд?
- О кей, - согласился Кенни, пожав плечами.
- Ты, Боб?
- Согласен.
- Значит, заметано, - подвел черту Митч. - Теперь слушайте сюда. Положим, мы переключимся на автономную СС...
- Я считаю, что Исаака надо отключить, - сказал Кенни. - Это единственный выход. Или придется использовать неадекватную СУЗ.
- А я - против, - возразил Бич. - Ведь СУЗ - только малая часть возможностей Авраама. Кроме того, мы еще никогда раньше не пользовались системой самовоспроизведения в автономном режиме. И не знаем, как на это отреагирует Авраам. То, что вы здесь предлагаете, противоречит основным законам Вселенной.
- Законам Вселенной? Господи, ну ты и загнул, тебе не кажется? - рассмеялся Йохо. - Кем ты себя мнишь? Артуром Кларком, что ли? Черт возьми. Бич, что такое с тобой происходит? Ведь сам знаешь, у Бога в кости не выиграешь. - Он покачал головой. - Я тоже считаю, что надо прикончить этого сукиного сына, потому что эволюция системы должна развиваться по пути, предначертанному ее творцом, а не какой-то машиной. - И, посмотрев в сторону Бича, хвастливо добавил: - Видишь, не один ты умеешь кудряво излагать.
- Итак, переходим на автономную СС, - завершил их спор Митч. - Выбор сделан.
Эйдан Кенни облегченно перевел дыхание. А Бич, недовольно покачав головой, произнес:
- И все-таки, по-моему, это ошибка.
- Но мы ведь проголосовали, - с ухмылкой заметил Йохо.
- О кей, - повторил Митч, не обращаясь ни к кому в отдельности, - теперь давайте выполнять принятое решение.
- Предлагаю в заключение выслушать Гэри Гилмора, - сказал Бич. - Только не подумайте, что я упрямствую. Просто так будет лучше в интересах дела.
- Да заткнешься ты наконец со своими дурацкими сомнениями? - раздраженно прорычал Йохо. - У меня уже от них голова трещит.
- Это обычное ПСН, - заметил Бич. - Предсмертное напряжение. Во всяком случае, голова у тебя и без того всегда побаливала. Значит, ты меня не любишь? Тогда обещаю, что тоже никогда не женюсь на тебе. - С этими словами Бич швырнул своему напарнику компьютерную кассету с лентой. - Не ее ли ты ищешь, грязный плут?
И тут же обратился к Эйдану Кенни:
- Запомни, Эйд, каждый несет свою личную ответственность за это решение. Сугубо личную.
- Оставь, Боб, - одернул его тот. - Мы уже проголосовали. Вполне демократичное решение.
- Конечно, я могу подчиниться решению большинства. Но особой радости при этом не испытываю. Это тоже вполне в демократических традициях, не так ли?
Йохо подошел к одному из стальных монолитов с внешней стороны круглого терминала и сунул кассету в щель.
- Демократия, говоришь? Что ты в ней понимаешь? - спросил он. - Сам ты республиканец и наверняка считаешь, что свобода слова означает всего лишь право говорить, но при этом ничего не делать.
- А что это за лента? - поспешил узнать Митч.
- СПС, - небрежно проронил Йохо. - Специальная Программа-Санитар. Для уничтожения незаконнорожденных отпрысков. - И выразительно проведя указательным пальцем по горлу, он по-волчьи оскалился в сторону Бича. - Расслабься, Бич. Это достаточно гуманная процедура. Исаак даже ничего не почувствует. - Усевшись на свое рабочее место, он легонько шлепнул ладонью по экрану, чтобы сбросить заставку. - Может быть, хоть детоубийство избавит меня от этой чертовой мигрени.

Предыдущая страница 4 Следующая страница


5 Филипп Керр

Митч вздрогнул, внезапно вспомнив о выкидыше, случившемся у жены.
- Должно быть, это у тебя от твоей работы, - предположил Кенни. - У меня тоже такое случалось раньше. Особенно если целый день сидишь, уставившись в экран. Шея затекает - вот в чем главная причина. Советую тебе обратиться к костоправу.
- Это не головная боль, - съязвил Бич. - Это его проклятая совесть мучит.
- Авраам, - приказал Йохо, - приступай к выполнению загруженной программы. Ты и в самом деле думаешь, что это поможет, Эйд?
- По крайней мере, мне помогло. Могу дать тебе телефон...
- Странно, - заметил Йохо, - типичный ОВП. Авраам, подтверди, пожалуйста, приказ.
- Что такое ОВП? - поинтересовался Митч.
- Отказ выполнения программы, - объяснил ему Кенни. - Программа не загрузилась.
- Может, Аврааму тоже предложить проголосовать? - проворчал Бич.
- Этого еще нам не хватало, - недовольно заметил Кенни. - Попробуй-ка еще раз. Хидеки.
- Авраам, будь добр, запусти санитарную программу, - повторил Йохо.
Четверо мужчин аж подпрыгнули от неожиданно раздавшегося на весь зал нечеловеческого стона. Он длился несколько секунд и напоминал предсмертный яростный крик огромного раненого зверя. Эйдан Кенни побледнел как полотно. Бич и Йохо испуганно переглянулись. А Митч задрожал, почувствовав, как от ужасного крика завибрировал металлический кожух компьютера.
- Что еще за чертовщина? - пробормотал он.
- Мужики, - перевел дыхание Йохо, - это здорово напоминает рев Годзилы.
- Bay! - От бешеного вопля Майкла Кенни все вздрогнули еще раз. - Вот это настоящий рев монстра! Все четверо уставились на мальчика.
- Майкл, - резко заметил его отец. - Насколько помню, тебе было велено надеть наушники.
- Я так и сделал. Честное слово. Только... - Мальчик растерянно пожал плечами. - Не знаю, что случилось, Может, я сам нечаянно их выдернул. В общем, когда я замочил Демона из Параллельного мира, то, наверное, слишком резко отскочил от экрана, и штекер выскочил из гнезда. А громкость слегка повышена.
- Уж эти мне детские шалости, - вполголоса произнес Бич. - Выходит, просто звук проревел из внешнего динамика его компьютера.
- Майк! Мы от страха чуть в штаны не наделали, - набросился Кенни на сына.
- Да ладно, пап, прости.
Поняв, в чем дело, Хидеки Йохо от души расхохотался.
- Мальчишка весь в тебя, Эйдан, - сказал он. - И характер у него что надо.
- Выполняется Санитарная Программа, - раздался из динамика компьютера прекрасно поставленный мужской голос с английским акцентом. - Ориентировочное время выполнения - 36 минут и 42-секунды.
- Вот это другое дело, - с удовлетворением произнес Йохо. - А мы уж думали, ты забыл про нас, Авраам. Пожалуйста, проверь все системы.
- Проверяю системы, - послышался ответ.
- Заодно проверь и мое бедное сердчишко, - пошутил Бич. - Похоже, оно у меня в горле застряло. Прыгнуло туда, словно лягушка.
Йохо. Бич и Кенни снова сгрудились у пульта, напряженно наблюдая за экраном.
- На сегодня уже хватит игр, Майк, - проворчал Кенни.
- Еще чуть-чуть, папочка!
- Никаких чуть-чуть. Давай сворачивайся, договорились?
Ребенок нехотя встал с кресла и, сжав зубы от обиды, стал бродить по залу с видом невинно осужденного.
- Гляньте-ка сюда, - произнес Йохо. - «Понижение мощности - угроза безопасности источника питания». Что вы на это скажете? Ведь генератор уже минуту как работает.
- Боже, но он фиксирует абсолютно все, - заметил Кенни. - Вот в чем причина. - Взглянув на сына, он нахмурился. - Сынок, посиди спокойно и не зли меня. Но мальчишка продолжал болтаться по комнате. Митч наклонился к плечу Кенни и прочитал надпись на экране:
СВОДКА СИСТЕМЫ УПРАВЛЕНИЯ ЗДАНИЕМ ПОНИЖЕНИЕ МОЩНОСТИ - ОБРАТИТЬ ВНИМАНИЕ НА СОСТОЯНИЕ ИСТОЧНИКА ЭЛЕКТРОПИТАНИЯ! С 17.08.35 ДО 17.08.41 ОТМЕЧЕН 6-СЕКУНДНЫЙ СКАЧОК НАПРЯЖЕНИЯ В ЦЕНТРАЛЬНОЙ ЧАСТИ ЛОС-АНДЖЕЛЕСА. ПРИЧИНА НЕИЗВЕСТНА. ПОДСОЕДИНЕН АВАРИЙНЫЙ ИСТОЧНИК ПИТАНИЯ - ПОЛОЖЕНИЕ УСПЕШНО ИСПРАВЛЕНО, ВОССТАНОВЛЕНО СТАБИЛЬНОЕ НАПРЯЖЕНИЕ В СЕТИ. СИСТЕМА МОЖЕТ ПЕРЕЙТИ НА ПИТАНИЕ ОТ АВАРИЙНОГО ГЕНЕРАТОРА В ТЕЧЕНИЕ 9 МИНУТ.
- Вот поэтому-то и произошла задержка с выполнением твоей вшивой Санитарной Программы, - злорадно произнес Бич.
- Может, нам стоит отключить всю систему? - предложил Кенни. - На всякий случай. - Он снова оглядел всех и неожиданно заорал: - Черт тебя побери, Майк! Да сядь ты наконец!
Мальчишка насупился и с размаху шлепнулся на стул.
- А с какой стати? - поинтересовался Йохо. - Авраам просто сгладил скачок напряжения, как ему и положено по должности. Лучшего испытания для его надежности даже трудно придумать. Не вижу смысла.
- Положим, ты прав, - продолжил Кенни, - и с Авраамом все в порядке. Тогда взгляни сюда, обратил внимание?
Взглянув на монитор Кенни, Митч заметил небольшое изображение зонтика в верхнем правом углу экрана. На их глазах зонтик медленно раскрылся.
- И что это значит? - спросил он.
- Ну а как ты сам думаешь? - проговорил Кенни. - Всего лишь предупреждает, что на улице дождь. Вот так-то.

Часть вторая

«Мы стремимся создать насквозь органичную архитектуру с четкой и прозрачной внутренней логикой, лишенную какой бы то ни было фальши и хитрости; наша цель - архитектура, полностью созвучная веку умных машин, электроники и ракетостроения...»
Уолтер Гропиус
День - это промежуток между двумя следующими друг за другом ночами.
1) 4.30 утра. В здании одно человеческое существо. Время чистки и дезинфекция всех 180 туалетов штаб-квартиры корпорации "Ю". Акустические, вибрационные и гидравлические датчики фиксируют отсутствие людей в туалетных комнатах. Для дополнительной проверки приводится в действие сигнальная система, оповещающая единственного оставшегося в здании человека. Ему на всякий случай дано пять минут, чтобы покинуть туалет до начала обработки. Все двери плотно закрываются и герметизируются, чтобы исключить попадание химикатов в коридоры - в интересах здоровья. После этого туалетные комнаты обрабатывают горячим раствором аммиака - чтобы уничтожить красные палочки микроскопических одноклеточных, которые обнаружены в следах растительных и животных тканей, оставленных там человеком. Ни малейших следов отходов. Когда микроорганизмы уничтожены, в каждый унитаз и раковину под мощным давлением впрыскиваются химические очистители и санитарные средства. В заключение комнаты продувают горячим воздухом и ароматизируют мощной струёй синтетического дезодоранта - pelargonium odaratissimum. Все проходит гладко и без сбоев.
РЕАКЦИЯ НЕРВНОЙ СИСТЕМЫ. В своей основе ее функционирование имеет много общего с жизнедеятельностью бактерий - такая же развитая способность к росту, воспроизведению, адаптации и эволюции (смотри соответствующую литературу, в первую очередь Британскую Энциклопедию, диск - том 22, статью человека - профессора Карла Сагана). «Однозначная формулировка такого понятия, как жизнь, до сих пор отсутствует. Фактически в рамках каждой конкретной биологической формы этот термин определяется по-своему... Люди привыкли оперировать привычными для них определениями. Но привычное не значит верное». Вывод: понятие жизни вполне можно распространить как на бактерии, так и на компьютеры.
2) 5.00 утра. В здании по-прежнему одно человеческое существо. Сводка погоды. Ураган «Санта Дна» прошедшей ночью привел к остановке движения на всех дорогах в районе Санта-Моники, засыпав их осколками камней из ущелья. Цифровой анемометр, установленный на крыше здания, зафиксировал максимальную скорость ветра 30 миль в час. Тарелка спутниковой антенны, диаметром 2,4 м, рассчитана на скорость в 37 узлов. Двойной контроллер положения антенны подтверждает ее устойчивую ориентацию по заданному азимуту, синхронно связанному с орбитой «Сино-Сет» - спутника КНР, через который корпорация "Ю" получает собственную оперативную информацию по курсам валют.
3) 5.25 утра. В здании одно человеческое существо. Над горами Сан-Бернардино восходит солнце. Прогноз погоды: потепление, ослабление ветра, день благоприятный для самочувствия. Подвижные панели солнечных батарей, установленных на крыше и подпитывающих аварийные генераторы, а также двойные стрелы гигантских вогнутых зеркал - снаружи и внутри, - направляющие преобразованный свет в холл нижнего этажа, ориентируются по солнцу. Отмечены дополнительный прогрев микросхем и небольшое увеличение мощности.
РЕАКЦИЯ НЕРВНОЙ СИСТЕМЫ. На Землю ежегодно падает поток электромагнитной энергии 4х1018 джоулей. А все население на планете потребляет за год лишь 3х1014 джоулей - ничтожную часть этого потока.
4) 6.30 утра. Дикотиледоновое дерево. Толстые глянцевые вечнозеленые листья, особенно густые на макушке, вблизи окон верхнего этажа. Из правил ухода за растением: полив питательным водным раствором производить на уровне, эквивалентном годовой норме осадков в 100 дюймов. При избыточной влажности дерево начинает само поддерживать свою экосистему - трехсотфутовый ствол обвивают лианы, а на стволе появляются другие паразиты - орхидеи и мхи. Постоянный контроль за насекомыми-вредителями, особенно муравьями Трахимирмекс, и регулярная обработка инсектицидами и биопрепаратами. Состояние растения - хорошее.
РЕАКЦИЯ НЕРВНОЙ СИСТЕМЫ. В ежегодном отчете корпорации сказано, что дерево доставлено с диабазового плато в Бразилии. "Оно призвано символизировать неустанную заботу корпорации "Ю" о сохранении озонового слоя в одном из наиболее загрязненных городов мира".

Примечание: берегите и сохраняйте озоновый слой. Но при этом не забывайте и о другом свойстве озона (см. ниже).
5) 6.45 утра. В здании одно человеческое существо. Плавательный бассейн. Здесь озон используется уже с другой целью - для эффективного уничтожения бактерий. Сам бассейн расположен в центре спортивно-тренажерного комплекса. Постоянный контроль за работой полуавтоматического дозатора, через который поступает вода нужного состава. Поддерживается допустимая концентрация дезинфицирующих добавок. Обеспечиваются другие качественные характеристики, в частности рН (чем выше кислотность, тем сильнее разрушается зубная эмаль), определяющая эффективность и полноту дезинфекции. Органические загрязнения удаляются главным образом озонированием, что позволяет обходиться самым минимальным содержанием хлора в воде. Вы уверены, что работа всех систем бассейна отвечает требованиям безопасности? Состояние фильтрационно-очистного узла: на выпускном насосе закрыт выходной клапан. В результате перегрузки электромотора вода внутри насоса нагревается до кипения. Вероятная причина: ошибка человеческого существа. Инженер забыл открыть клапан. Исправляю ошибку. Теперь все в порядке.
РЕАКЦИЯ НЕРВНОЙ СИСТЕМЫ. Усвоение информации.
6) 8.30 утра. В здании 12 человеческих существ. Наружная температура воздуха +71,50F. Дежурный запрос по информационному каналу на центральный пульт о свежих данных по метеоусловиям. Вычисление на базе полученных данных необходимого изменения параметров кондиционирования воздуха внутри здания. Заключение: температура наружного воздуха, вероятно, будет расти, поэтому включаю кондиционеры и снижаю температуру в помещениях на пять градусов. Одновременно воздух автоматически ароматизируется бромсодержащим дезодорантом, создающим свежий запах морского бриза. Запускаю автоматические кофеварки, установленные в фойе первого этажа, а также на семнадцатом этаже, где строители уже приступили к работе. Горячий кофе. Арабика. Тонкого помола.
7) 9.45 утра. В здании 40 человеческих существ. Приступаю к мытью 1120 окон - с помощью щеток «Миннесман» и раствора безионного синтетического порошка, изготовленного на основе калифорнийского лимонного сока. Инженерные сооружения, 3-й блок: провожу очистку от первичных (углеводороды, водяной пар, окись углерода и тяжелые металлы) и вторичных (озон, двуокись азота, органические соединения, кислые нитраты и сульфаты) источников загрязнения поступающего снаружи воздуха, особенно из перемешанного приземного слоя. Проблем нет.

* * *

Находившийся в подвальном этаже Решетки Аллен Грейбл, стоя на четвереньках, судорожно дотянулся до початой бутылки водки. Та оказалась пустой. Ему чертовски захотелось посетить какой-нибудь бар или винный магазинчик, а для этого придется выскочить наружу. Он взглянул на часы - одиннадцать. Вот только дня или вечера? Собственно, без разницы. В любом случае что-нибудь да открыто. Но все-таки ночью, когда в здании никого не было, было легче проскочить туда и обратно. Аллен приятно удивился, что был в одежде, потому что здорово ослаб. По крайней мере, сэкономит силы на одевании.
Он обвел взглядом небольшую комнату, в которой очутился. Для чего она, черт возьми, предназначена? Ему-то как раз следовало знать, ведь он чертил все схемы помещений. Возможно, какая-нибудь кладовка. Не считая его, комната была пуста - только он и раскладушка. Хорошо, что он все-таки вспомнил это местечко. По счастливому стечению обстоятельств еще пару месяцев назад он приволок сюда эту раскладушку, когда ему приходилось задерживаться на работе до двух-трех часов ночи.
Поднявшись с пола, Грейбл несколько раз тяжело вздохнул и повернул ключ в двери. Он запирал дверь на случай, если кому-нибудь пришло бы в голову спуститься в подвал. Хотя это было и маловероятно. Дверь со скрипом приотворилась, и он осторожно выглянул в коридор. Никого. Протопав несколько ярдов до мужского туалета, Аллен открыл кран и умылся, стараясь при этом не смотреть в зеркало на свою помятую, небритую рожу. Закончив водные процедуры, он прошел по коридору мимо женского туалета, раздевалок и генераторной. Дальше проскользнул на площадку около лифтов и, осторожно миновав лестничный пролет, добрался до гаража. Только теперь он понял, что наступило утро. Свет в подвал проникал через зарешеченные окна, и на стоянке он заметил несколько машин. Среди них он узнал «лексус» Митча и «кадиллак-протектор» Эйдана Кенни. Аллен пересек весь гараж и наклонился к микрофону у выездных ворот.
- Это Аллен Грейбл, - произнес он в микрофон и нетерпеливо отступил на шаг назад, пока открывались подъемные двери. И как только те приподнялись на два-три фута от пола, он поднырнул под них и, торопливо преодолев небольшой подъем позади здания, направился по Хоуп-стрит в сторону центра.
Вход и выход из здания постоянно контролировались компьютерной системой кодирования и распознавания, или сокращенно - КСКР. Если компьютер не находил в памяти чей-нибудь голос-пароль, тот лишался права прохода в здание, пользования телефоном, лифтом или автоматическим пультом. И стоило любому человеку попасть внутрь, автомат фиксировал его и заносил в соответствующий список до тех нор, пока тот не обращался к компьютеру с просьбой выпустить его из здания. Такой порядок входа и выхода распространялся на всех, за исключением Грейбла.
За несколько недель до описываемых событий Эйдан Кении в ходе проверки технических неисправностей системы с удивлением обнаружил; что компьютер регистрирует присутствие Аллена Грейбла в здании даже в то время, когда самого Аллена не было там и в помине. Тогда Кении ввел для Грейбла второй голос-пароль КСКР под именем «Аллен Грейбл-младший». А когда у автомата возникли трудности с удалением из памяти первичного кода. Кенни приказал компьютеру просто исключить имя «Аллен Грейбл» из будущих списков пользователей всеми устройствами и коммуникациями и соответственно не реагировать на него, а отвечать лишь на новый код, «Аллен Грейбл-младший». И до тех пор, пока действовала эта инструкция, Грейбл был, по сути, невидимкой.
Почти невидимый, Грейбл понимал, что его могли зафиксировать по системе внутреннего теленаблюдения, но он рассчитывал, что охране не сразу сообщат о его увольнении из конторы Ричардсона. Да и компьютер пока вряд ли об этом знает.
На улице Грейбл почувствовал себя таким же невидимым, как и внутри Решетки. Здание штаб-квартиры располагалось лишь в нескольких шагах от парка Скид-роу, что на Пятой авеню, восточнее Бродвея, где был самый центр тусовки местных бомжей. И широко открыты двери приюта для неимущих. Сейчас его было довольно трудно отличить от обитателей этого квартала - такой же грязный, небритый тип с бутылкой спиртного в коричневом пластиковом пакете и так же озлобленный на весь мир.

* * *

8) 11.35 дня. В корпусе 46 живых существ. Сейсмограф, автоматически фиксирующий логарифм амплитуды колебаний фундамента с точностью до шестого знака после запятой, выдает значение 1,876549 по шкале Рихтера. Эта величина не превышает 6 - критического значения для запуска Сейсмической Системы Предупреждения и Центрального Компенсатора Землетрясений. Специальные гасители, расположенные в фундаменте, полностью нивелируют возможные вибрации внутри здания.
9) 12.15 пополудни. В корпусе 51 живое существо. Доставка большого автоматического электропианино «Ямаха». Присоединено к системе электропитания в холле первого этажа. Проба сенсорных датчиков и соленоидов для дистанционного электромагнитного управления системой. Первое прослушивание - для проверки выбрана возвышенная музыка. Гладкие, математически выверенные фортепьянные сонаты человека Моцарта (тройка по шкале ритмов) и человека Бетховена (более быстрая, с тремя ритмичными скерцо), а также две пьесы - Мицуко Учида и Дэниела Беренбойма.
РЕАКЦИЯ НЕРВНОЙ СИСТЕМЫ. Человек Шиллер назвал архитектуру застывшей музыкой. Хотя мне не дано воспринять/осознать общее эстетическое воздействие строительной конструкции, однако я способен испытать наслаждение, так же как и от музыки, от царящей в ней симметрии, как от математической категории. Мне известен точный вес каждой дощечки полового покрытия, высота гигантских стальных опор (изготовленных с точностью до 2 миллиметров), на которых покоится все здание, так же как и допуски, с которыми изготовлены мельчайшие фрагменты кровли и все стыки. Подлинная гармония деталей и единого целого. Самая суть архитектуры. Продуманно и восхитительно.
10) 2.02 дня. В здании 26 человек. После установки пианино и удаления с белого мрамора защитного пластикового покрытия в холле произведена обработка пола моюще-полировочной машиной ПАЧМА - Полуавтономным Чистящим Микроэлектронным Агрегатом.
Его параметры: высота - четыре фута, четырехколесная система самоориентации на базе инфракрасных датчиков, позволяющих отслеживать препятствия в радиусе двух метров, и видеокамеры, фиксирующей грязь и мусор. Без сбоев и со свистом.
11) 3.11 дня. В здании 36 человек. Внутренние очистители воздуха дожигающего типа работают в полном соответствии с предписаниями Устава по воздухоочистке шт. Калифорния. Атмосфера в порядке.
12) 4.15 дня. В здании 18 человек. Окна на верхних этажах затемняются, а на нижних просветляются - для лучшего прохождения внутрь солнечного света. Включается система телевизионного контроля (запись пока отключена; компакт-диск готов к запуску в ожидании начала поступления информации) за людьми-демонстрантами, скопившимися на площади перед зданием.
13) 6.43 вечера. В здании 6 человек. Демонстранты поливают входную дверь краской из баллона с аэрозолем. Судя по изображению на стекле, чтобы открыть дверь, им нужен ключ в форме черепа. Дежурный из службы внутренней безопасности, человек по имени Сэм Глейг, оттирает краску с двери. В 7.13 он сообщает о происшествии полицейскому патрулю из Паркер-центра. Сообщение принято.
РЕАКЦИЯ НЕРВНОЙ СИСТЕМЫ. Перевариваю информацию.
14) 9.01 вечера. В здании 4 человека. Начинается выполнение независимого задания класса А - ДБД, декодирование баз данных. Цель - обеспечение доступа к информационным системам интересующих компаний и организаций. В первую очередь конкурентов корпорации "Ю", а также организаций - потенциальных потребителей продукции корпорации "Ю", таких как НАСА и военно-воздушные силы США. С тем чтобы быть уверенными в высоком техническом уровне и конкурентоспособности предлагаемых корпорацией разработок. В данный момент проводится попытка вскрыть мировую базу данных ПЛАТФОРМА, включающую пятьдесят информационных пакетов, отражающих ключевые интересы центрального управления Национального Совета Безопасности США, расположенного в Форт-Мед (шт. Мэриленд). Для оценки прочности вскрываемого пакета используется прием внедрения в базу ППИ - псевдосекретной паразитической информации. ППИ работает наподобие компьютерного вируса, с той разницей, что не разрушает данные, а лишь создает их копии. Для начала ППИ внедряется в малочувствительную точку интерфейса, например какие-нибудь второстепенные обслуживающие программы. Далее ППИ инициирует распознавание самой себя в качестве блока разрушенной информации, подавая сигнал и вызывая к действию антивирусные и защитные программы. Как только интересующий компьютер пытается запуститься, ППИ - чтобы помешать ему - пишет свою собственную программу, перекрывающую нормальную процедуру запуска. И одновременно, под видом законного пользователя, пытается перехватить истинный пароль и соответствующие ключи, с тем чтобы зафиксировать их и позднее воспользоваться. А спустя какое-то время взломщик может спокойно возвратиться к своему объекту. В случае же если защитная система компьютера все-таки препятствует незаконному дублированию и чтобы «не светиться» лишний раз, используется другой фирменный прием корпорации "Ю", так называемый ЛИМОН. Этот секретный метод основан на высокоскоростном сжатии данных, при котором весь загрузочный файл, состоящий из огромного набора случайных чисел и паролей, может быть доведен до коротенькой строчки. Знание - сила.
РЕАКЦИЯ НЕРВНОЙ СИСТЕМЫ. Усваиваю информацию.
15) 9.13 вечера. В корпусе 4 человека. На 25-м этаже в секторе отдыха сотрудников СУЗ ванна-джакузи заполнена горячей водой. Надо включить кондиционер для нормальной работы задержавшегося в компьютерном зале забывчивого системного оператора.

* * *

Митч предпочитал заниматься с Дженни любовью именно в этой ванне, установленной в зоне отдыха работников СУЗ на двадцать пятом этаже. Нет, дома у Дженни тоже было совсем неплохо. Но подчас ему казалось, что сама атмосфера этого супертехнологичного здания придавала их любовным утехам Особый привкус недозволенности. Точно так же знатоки утверждали, что во времена «сухого закона» у спиртного был свой особый и неповторимый вкус. А отделанная черным мрамором ванная комната самого господина Ю была высшим достижением в своей области.
Он припомнил фабрику по отделке камня в Виченце, где лично подбирал мрамор для очередного здания, и те дождливые выходные в Венеции, когда ему наконец удалось улизнуть и провести время с Дженни. Мрамор относился к тем товарам, который у итальянцев можно покупать только после тщательной проверки качества.
Дженни вышла из джакузи и принялась обтираться перед огромным зеркалом во всю комнату. Митч погрузился с головой под воду и снова вынырнул.
- А знаешь, - объявил он, - не попросить ли мне у мистера Ю официального разрешения на пользование изредка его роскошной ванной?
- Изредка? - переспросила она, застыв в провокационно-игривой позе, притворно-внимательно исследуя одну из своих роскошных грудей, словно ожидая, что из соска появится молоко.
- Милая, ну ты же знаешь, что это не так.
- Неужели? И ты уже все рассказал о нас с тобой Алисон?
- Не совсем... нет.
- Что значит «не совсем»?
- Понимаешь, это довольно сложно. Тебе же известно ее состояние. Алисон сейчас довольно слаба. - Он передернул плечами. - В общем, мне кажется, она не совсем понимает, о чем ей говорят.
- Ты хочешь сказать, что она слегка помешалась?
- Ей надо какое-то время, чтобы прийти в себя. Но даже если бы я и захотел ей все рассказать, у меня просто нет на это времени. Из-за этой чертовой работы я почти не бываю дома.
Дженни легонько шлепнула ладонью себя по ягодице, пытаясь определить кондиции этой столь важной для женщины части тела.
- Полагаю, именно последнее обстоятельство и послужило причиной нашего сближения, - сказала она. - Так тебе было просто удобнее. Я имею в виду свое назначение на должность консультанта.
- Обещаю тебе, как только все уляжется, я найду возможность поговорить с ней.
- Что ж, звучит довольно обнадеживающе.
- Так и будет.
- Эй, послушай, как по-твоему, зад у меня не слишком большой?
- Отличный задик, - подтвердил он, выходя из ванны и протягивая руку за полотенцем.
- Пойми, Митч, я тебе не рабыня, - бросила она раздраженно ему в лицо.
- О чем это ты?
- О том, как ты на меня взглянул только что. Словно я здесь только для того, чтобы ублажать тебя. Митч обернулся полотенцем и обнял ее.
- Прости, - сказал он, - я не хотел...
- Ладно, замнем. Пошли перекусим, я проголодалась.
Митч тайком взглянул на часы. Ему уже пора было двигаться домой, но, как всегда, он не мог устоять перед искушающей наготой своей подруги. Ее нагота, пожалуй, была совершеннее евклидовского золотого сечения.
- Конечно, если только не слишком поздно. На завтра утром у меня назначено совещание с проектантами.
- Надеюсь, вы разобрались с теми вопросами, о которых я тебе говорила, Митч.
- Не волнуйся, все будет о кей.
- Я не подпишу отчет, пока не удостоверюсь, что все действительно в порядке. Ты согласен со мной?
На секунду задумавшись, Митч ответил без особой уверенности:
- Да. Полагаю, что да.
- В общем-то мои замечания не такие уж глобальные, но кое-что придется обязательно изменить.
Митч настороженно взглянул на Дженни:
- Уточни, ради Бога, что именно?
- Ты должен понимать, что я лишь руководствуюсь гороскопом мистера Ю-Конга. А сам он весьма занятый человек.
- И что, по-твоему, необходимо изменить?
- Начнем, скажем, с входной двери в эту ванную. С точки зрения геомантии она установлена неверно. Ей следует придать больший наклон, подобно входной двери в здание. Далее - декоративная скульптура на этом же этаже. Острые углы защитных стеклянных коробов направлены прямо на эту дверь. Лучше бы их убрать.
- Господи Иисусе! - простонал Митч.
- Именно так, и еще панель с названием корпорации, установленная на площади перед зданием. Ее следует развернуть лицом на запад. Кроме того, она слишком низкая. Ее необходимо слегка приподнять, иначе неизбежны конфликты между сотрудниками.
- Надеюсь. Ричардсону это понравится, - проворчал Митч.
Дженни только пожала плечами.
- Ничем не могу помочь, - вздохнула она. - Весь вопрос в следующем: или здание действительно станет благоприятной средой обитания, или же нет. В данный момент оно абсолютно непригодно для людей.
Митч тяжело вздохнул.
- Что ж, валяй, дорогая, - сказал он. - Это еще не самое плохое. Фостеру вообще пришлось передвигать все эскалаторы в Шанхае и Гонконге.
- Я тоже так думаю, - ответила она и начала одеваться. - Так куда мы с тобой поедем обедать?
- В китайский ресторанчик в северном конце Спринг-стрит. Я угощаю.
Они спустились на лифте в гараж и выехали из здания. На самом выезде с эстакады чуть было не сшибли пьяного, который выскочил прямо перед машиной. Митч притормозил, но, когда, опустив боковое стекло, собрался сказать мужику пару ласковых, тот уже смылся.
- Вот паразит! - выругался Митч. - Куда он делся, черт возьми?
- Заковылял вон туда, - ответила Дженни, которую еще била легкая дрожь от случившегося. - Ты все-таки ехал слишком быстро.
- Ни черта подобного. Просто парень сам внезапно выпрыгнул на дорогу.
Похоже, Эйдан Кении был прав: настала пора подумать о покупке «кадиллак-протектора».
Ресторан был забит до отказа, и им пришлось подождать свободного столика возле стойки бара.
- Мне надо сбегать в туалет, - сказала она. - Закажи мне джин с тоником, ладно, милый?
И она своей неповторимой походкой направилась в дальний угол ресторана. Надо сказать, не он один наблюдал за ее величественным скольжением через зал. Обедавший здесь с университетскими друзьями Чен Пенфей, тоже заприметил Дженни: она и вправду была неотразима. Тут же Чен увидел и Митча, которого сразу признал. И вспомнив о давешнем гнилом апельсине, прикинул, что бы такое сотворить для удовлетворения пожеланий своего японского спонсора - другого определения ему в голову не лезло - и провести более активные действия против ненавистной корпорации.
Подождав, пока парочка займет свои места за столиком, он распрощался с друзьями, вышел из ресторана и достал из багажника своей машины, припаркованной на стоянке, гаечный ключ. Автомобиль Митча - новый «лексус» красного цвета - было отыскать совсем нетрудно. Оглядевшись по сторонам и убедившись, что его никто не видит, Чен что было сил швырнул тяжелый ключ в ветровое стекло. Подспудно удивившись своему неожиданному спокойствию, он сел в машину и выехал со стоянки.

* * *

Пропьянствовав практически целый день и возвращаясь в свое убежище уже в начале десятого вечера, Аллен Грейбл чудом не попал под машину Митча Брайана. Он почему-то был уверен, что тот не узнал его в этой дешевой соломенной шляпе панамского фасона с широкими полями. На переднем сиденье автомобиля Аллен разглядел женщину, причем явно не супругу Митча. Грейбл задумался: какого черта эта парочка так задержалась на работе. Но значительно сильнее его сейчас интересовала собственная бутылка. Хотя он умудрился выпрыгнуть из-под самых колес, бутылку все же не выронил. И эта мысль его приятно согревала.
Добравшись наконец до своей комнаты в подвале, Грейбл закрыл дверь на замок. Он с облегчением присел на раскладушку и сделал затяжной глоток прямо из горлышка. И вдруг его больно обжег тот факт, что у Митча было по крайней мере две женщины, у него же - ни одной. Нет, как раз против Митча он ничего не имел. Кого он действительно ненавидел, так это Ричардсона. До такой степени, что желал, чтобы тот подох. Вообще-то Грейбл редко имел зуб на кого-нибудь. Но в последнее время он не мог избавиться от навязчивых мыслей, как бы отомстить своему бывшему хозяину.

* * *

Предыдущая страница 5 Следующая страница


Решетка 6

Закончив набивать программу на компьютере, Хидеки Йохо расслабленно откинулся на спинку стула, закинув руки назад и опершись шеей на сцепленные ладони. Он с удовлетворением сознавал, что головная боль после посещения костоправа - то, что ему советовал Эйдан Кенни, - похоже, совсем отступила. Он не вспоминал о ней уже несколько дней кряду. И чувствовал себя намного лучше, чем когда бы то ни было. Судя по всему, беспокоиться было уже не о чем. Не то чтобы раньше Йохо особенно жаловался на здоровье, этого не скажешь. Разве что, по мнению Авраама, контролирующего состояние всех работавших на компьютере, кровяное давление у него было слегка повышено. Авраам также сделал анализ мочи Йохо и предупредил его о повышенном содержании белков и сахара. В этом не было ничего особо удивительного. Действительно, после того как «Ю-5» был запущен в действие, Йохо стоило бы проводить перед экраном поменьше времени. А он уже третий вечер кряду возился допоздна, чтобы убрать паразитические сигналы в программе представления контрольных голограмм. Возможно, лучше было просто удалить тот злополучный файл, который он специально разработал, чтобы обойти встроенную программу корпорации "Ю" по тестированию сотрудников, вернуть все на место и вплотную заняться собой. Поменьше зацикливаться на работе и оглянуться вокруг. Например, навестить старых приятелей. Или наведаться в свои заветные уголки и поискать новых. Немного любви тоже не помешает. И вообще, нечего роптать на судьбу, если сам не пользуешься законными результатами своего труда. Он уже долгое время вел жизнь девственника. Настало время встряхнуться. Да и сейчас уже пора двигать домой. В самом деле, все и так ясно.
Экран и настольная лампа неожиданно замигали. Йохо провел по экрану ладонью. Похоже, все встало на место.
- Что-нибудь с электропитанием, Авраам?
- Ответ отрицательный.
- Тогда в чем дело?
- Перепад напряжения, - ответил компьютер.
- Помнится, такой скачок уже как-то случался, и вот опять. В чем же причина? Еще хорошо, что у нас есть аварийный генератор, как считаешь?
- Так точно, сэр.
От прикосновения руки Йохо экран слегка потерял резкость.
- Размагнить-ка монитор, если не возражаешь.
- Есть, сэр.
Йохо внимательнее взглянул на настольную лампу. Ну да, разумеется, итальянского производства - простота и элегантность дизайна не позволяли усомниться. Он задумчиво побарабанил костяшками пальцев по выпрямителю. Светильник опять горел ровным светом, и он переключил внимание на экран монитора, быстро пробежав глазами по сводке вечерней информации.
Ну что ж, работа закончена, и программа голографической поддержки наконец заработает как надо.
- Поздравь меня, Авраам. Столько что решил важную задачу.
- Недурно сделано, мистер Йохо, сэр, - проговорил автомат хорошо поставленным голосом английского дворецкого.
- Будь любезен, проверь-ка программу голографической поддержки.
- Как пожелаете, сэр.
Быстро проверив работу системного устройства, компьютер доложил, что все в порядке.
- Значит, на этом все, - довольно заметил Йохо. - На сегодня достаточно.
- Вы хотите, чтобы я запустил систему голографического контроля?
- Ответ отрицательный, - сказал Йохо. - Полагаю, пора вернуться к РЖ - реальной жизни, которая ждет меня за порогом этой комнаты. - Он сладко зевнул и потянулся. - Думаю, лучше включить эту систему утром, Авраам. Если ты не возражаешь. - Ухмыльнувшись, он потер глаза. - Господи, как мне обрыдла эта комната. Без единого окна. Чья эта дурацкая идея?
- Не в курсе, сэр.
- Как погода на улице?
На экране вспыхнула красочная картинка алого предзакатного небосвода, накрывшего вечерний Лос-Анджелес.
- Похоже, вечер недурен, - прокомментировал автомат. - Вероятность осадков менее пяти процентов.
- А как насчет движения на дорогах?
- Где - на скоростном шоссе или на информационном суперканале?
- Сначала на шоссе.
- Хайвэй не перегружен.
- А ИСК?
- Поскольку вы весь вечер проработали на компьютере, у меня не было возможности проверить его работу за пределами здания. Но прошлой ночью он был перегружен. Много операций с участием компаний - производителей микроэлектроники.
- Что-нибудь выгодное по биржевым операциям?
- Если у вас есть акции «Бритиш Телеком», я взялся бы продать. А «Виаком» продает свои акции «Фоксу».
- "Фоксу", даже так? Неплохо бы самому немного их прикупить. Благодарю. Эйб. Ну, пора домой. Принять ванну и все такое прочее - обычные житейские радости. Скажем, от души потрахаться или купить новую тачку. Но в первую очередь - ванну.
- Так точно, сэр.
И вдруг рука Йохо, протянутая было к выключателю светильника, замерла. Обернувшись, он взглянул через плечо. На мгновение ему послышались чьи-то шаги на переходе за стеклянной дверью компьютерного зала. Он ожидал увидеть Сэма Глейга, который нередко разминался подобными прогулками по длинным коридорам, так же как и сам Йохо. Но никто так и не появился в дверях. А мгновенная проверка на компьютере подтвердила, что Сэм сидел, как обычно, в своей конторке на первом этаже.
- Должно быть, померещилось от усталости, - пробормотал Йохо.
Он подумал, отдает ли себе отчет Сэм, что ему неизбежно грозит увольнение, как только автоматическая система безопасности будет полностью отлажена.
Сам Йохо не испытывал особых угрызений совести от сокращения нескольких охранников. Завел собаку - нечего вместе с ней махать хвостом.
- Возможно, вам послышался шум дверей лифта, сэр. Как вы и просили, я уже вызвал кабину для вас, и вам не придется ждать.
- Весьма предусмотрительно, Авраам.
- Будут еще какие-нибудь поручения, сэр?
- Вряд ли. Авраам. Если бы даже и были, ты наверняка все уже выполнил. Не так ли?
- Так точно, сэр.

* * *

Когда Митч на следующее утро прибыл в свой офис на еженедельное рабочее совещание по проекту, он еще находился в дурном расположении духа после вчерашнего происшествия. Какого черта его понесло именно в этот китайский ресторан, а не куда-нибудь в другое место? Вовремя надо было сообразить, что там могли оказаться и демонстранты, торчавшие на площади перед зданием, которые запросто узнали его. Конечно, еда в том ресторане неплохая, но пробыли они там дольше, чем рассчитывали. Когда он увидел свою машину, было уже довольно поздно. А к тому времени, когда аварийная служба заменила ветровое стекло, перевалило уже далеко за полночь. Поэтому, возвращаясь к себе домой, Митч заранее готовился к скандалу. Чтобы убедить жену, ему даже пришлось предъявить в качестве доказательства квитанцию на ремонт. Но на следующее утро, уже после завтрака, она вернулась к этому происшествию и пристальнее рассмотрела квитанцию, выданную авторемонтниками.
- А что ты делал в ресторане Мон Ки на Спринг-стрит?
- Как, по-твоему, что я там мог делать? Естественно, заскочил туда по-быстрому перекусить.
- И с кем же?
- Ну, разумеется, с ребятами из проектной группы. Послушай, дорогая, я нее предупреждал! вчера тебя, что задержусь.
- Продолжай, Митч, - кивнула она. - Только припоздниться можно по-разному. Если задерживаешься после полуночи, то обязательно звонишь мне. Так все-таки, с кем ты там был?
Митч быстро взглянул на часы - он уже опаздывал.
- Нам обязательно выяснять отношения именно сейчас? - взмолился он.
- Я просто хотела бы знать, кто именно был вчера с тобой, вот и все. Это что, чрезмерное желание?
Алисон была довольно высокого роста и обладала низким грудным голосом, а темные, готические тени под карими глазами и гладкие, длинные и шелковистые волосы придавали ей сейчас особую величественность и трагичность. Подчас она напоминала Митчу героиню одного из произведений Чарльза Адамса - Мортицию.
- Ты считаешь, что я уже не имею права знать, с кем проводил время мой муж до часу ночи? - продолжала Алисон.
- Нет, отчего же, - ответил он. - Ну ладно, это были Хидеки Йохо. Боб Бич, Эйдан Кенни и Джонни Бао.
- Столик на пятерых?
- Точно.
- Вы заказали заранее?
- Ради всего святого, Алисон. Мы решили это самопроизвольно, не планируя. Просто мы все заработались допоздна и проголодались. И я был бы дома еще до полуночи, если бы не напоролся на этого засранца с гаечным ключом. Конечно, мне надо было позвонить тебе. Но я был так взбешен, что у меня из головы все вылетело. Я прошу меня простить и вникнуть в мое положение, дорогуша.
- Тебе надо завести мобильный телефон в машине, как у всех, Митч. В самом деле. Тогда бы я могла чаще с тобой контактировать.
Митч обхватил ее за худые плечи:
- Ты же знаешь мое мнение об автомобильном телефоне. Мне нужна хоть капля времени, чтобы побыть одному, а моя машина - практически единственное место, где это еще возможно. Если бы у меня был мобильный телефон, то сотрудники нашей конторы просто одолели бы меня звонками. И в первую очередь Рэй Ричард сон: сделай это, Митч, сделай то... Послушай, сегодня я вернусь домой пораньше, обещаю тебе. Но мне уже давно пора ехать.
И поцеловав супругу в лоб, он вышел.

* * *

На совещание Митч опоздал на двадцать минут. Он ненавидел опаздывать. Особенно если самому предстояло выступить с неприятной информацией. А он как раз собирался довести до сведения коллег последнюю сводку по проблемам Решетки с позиций идей «фен-шуй». Иногда ему жутко хотелось, чтобы у Дженни была какая-нибудь другая профессия; Он заранее знал, как отреагируют участники совещания, и страдал от мысли, что неизбежно придется выслушать от коллег град оскорблений в адрес любимой женщины.
- А, Митч, - воскликнул Рэй Ричардсон, - приятно, что все-таки ты решил нас навестить.
Митч решил выждать для своего сообщения наиболее благоприятный, момент.
Группа проектантов и Боб Бич сидели перед двадцативосьмидюймовым экраном телевизора, на котором демонстрировались первые кадры, полученные непосредственно из информационной системы Решетки. Бросив взгляд на Кай, Митч подмигнул ей и присел рядом. На ней была полупрозрачная черная блузка, сквозь которую отчетливо просвечивал бюстгальтер. Она ответила ему подбадривающей улыбкой. Как раз в это время монитор показывал холл и пресловутый прямоугольный бассейн, в центре которого росло дикотиледоновое дерево.
- Кай, - обратился к ней Ричардсон. - Вы с Митчем уже закончили обмен приветствиями? Знаешь, у тебя мировая блузка.
- Спасибо, Рэй, - ответила она с улыбкой.
- Кто-нибудь обратил внимание, что Кай постоянно носит эти просвечивающие блузоны? Я хочу сказать, что с их помощью легко определить, какой на ней лифчик. - Ричардсон зло ухмыльнулся. - И на днях до меня наконец дошло: для Кай бюстгальтер имеет такое же значение, как выпирающие гениталии для супермена.
Все, кроме Кай и Митча, откликнулись на шутку начальника дружным хохотом.
- Довольно-забавное наблюдение, Рэй, - заметила Кай, погасив улыбку, и сильно нажала на клавишу своего ноутбука, словно это был глаз Ричардсона, который она пыталась выдавить. Особенно ее раздражал громкий смех Джоан. Эта жирная сучка так и норовит все высмеять. Кай подумала, до смеха было бы всем присутствующим, расскажи она им, как однажды вечером, пару месяцев назад, они с Ричардсоном оказались на кухне вдвоем и он тут же похотливо засунул свою лапу в ее лифчик. Не говоря уже о трусах. Хорошо еще, что дело не зашло слишком далеко.
Весь экран заполнило трехмерное изображение нового круглого бассейна с деревом. С помощью малюсенькой, размером с наперсток, «мыши» Кай повернула изображение вокруг оси. Но все уже не смотрели на экран, а уставились на нее.
Она почувствовала, что краснеет.
- Послушайте, вы собрались здесь, по поводу проекта или поглазеть на мой бюстгальтер?
- Ну, если ты предлагаешь на выбор... - громко заржал Левин.
- Прости. Кай, я просто пошутил. Нет, этот вариант выглядит весьма прилично, - заметил Ричардсон. - Но неужели на него и вправду угробили целую неделю?
- Поинтересуйся об этом у Тони, - ответила Кай. Ричардсон быстро обернулся:
- Тони?
- В общем, да, Рэй, - промямлил Левин. - Боюсь, так оно и было.
Митч окинул Левина презрительным взглядом. Митч даже вздрогнул, представив себя на месте молодого коллеги.
- Тони, ты что, не понимаешь английского языка? - проскрипел Ричардсон. - Я спрашиваю, почему на это ушло столько времени? Почему? Это всего лишь небольшой рыбный прудик, а не геодезическое сооружение какого-нибудь Бакминстера Фаллера. Мы являемся одной из самых опытных и авторитетных мастерских во всей Америке, а вы целую неделю возитесь, чтобы нарисовать такую мелочь? Над чем вы все это время корпели? Ведь компьютерный дизайн призван ускорить нашу работу, а не замедлить. Да за этот срок можно подготовить проект океанского лайнера, а не то что какого-то занюханного прудика.
Он покачал головой и тяжело вздохнул, словно бесконечно сожалел, что приходится иметь дело с такими кретинами и невежами. Закончив, он принялся царапать что-то на листке бумаги. Хорошо знавший его Митч понял, что Рэй не на шутку разозлился.
Воинственно выставив вперед свою Квадратную челюсть, Ричардсон вонзил злобный взгляд в Эйдана Кенни.
- А что там у вас случилось с этой чертовой системой топографического контроля?
- Как всегда при отладке, небольшие мелочи, - спокойно ответил Кенни. - Йохо вчера весь вечер занимался этой системой. Может быть, он уже все и наладил. Это пока все, что мне известно.
- Все, что тебе известно, - прошипел Ричардсон. Было видно, что он прилагал огромные усилия, чтобы сдержать свое раздражение. - Что ж, видно, придется узнать у него. Господи Иисусе...
- Не могла бы ты связать нас с компьютерным залом, Кай? - обратился к ней Кенни.
Кай нажала кнопку на своем ноутбуке, и телевизионная камера выхватила Хидеки Йохо, сидевшего на своем обычном месте. В первое мгновение показалось, что он выглядит вполне нормально. Но тут же многие заметили странный цвет его лица, кровь на губах, подбородке и рубашке. По комнате прокатился непроизвольный вздох ужаса.
- Боже милостивый! - воскликнул Виллис Эллери. - Что с ним случилось?
Кай Киллан и Джоан Ричардсон одновременно прикрыли рты ладонями, словно испугавшись подступившей тошноты. Элен Хасси, шумно вздохнув, отвернулась от экрана.
Было такое ощущение, что из компьютерного зала доносится жужжание какого-то чрезвычайно злобного и голодного насекомого. Причем звук слышался настолько явственно, что Марта Бирнбаум даже машинально махнул рукой у себя перед лицом.
- Хидеки, - заорал Тони Левин, - ты слышишь нас? С тобой все в порядке?
- Он же мертв, болван, - выдохнул Ричардсон. - Это любому дураку понятно.
- Посмотрите на его глаза, - вдруг проговорил Давид Арнон. - Они совсем черные.
Но Кай уже сменила кадр на экране и вышла на связь с охранником Сэмом Глейгом.
Ричардсон привстал со стула со смешанным выражением злобы и отвращения на лице.
- Наверное, стоит позвонить в полицию, - заметил Эллери.
- Невозможно поверить, - произнес Ричардсон. - Просто в голове не укладывается. - И он уставился на Митча тяжелым, почти обвиняющим взглядом. - Ради Бога, сделай же что-нибудь, Митч! Выясни там, что случилось. Это все, что мне сейчас нужно, черт возьми.

* * *

В Лос-Анджелесе было проще найти работу охранника, чем официанта. До того как устроиться в охрану, Сэм Глейг провел некоторое время в тюрьме Метрополитен, куда попал за незаконное хранение наркотиков и огнестрельного оружия. А до этого был моряком. За свою жизнь Сэм повидал немало мертвецов, но еще никогда не встречал такого странного трупа, который обнаружил на стуле в компьютерном зале. Лицо покойника было такого же густо-синего цвета, как униформа самого охранника, будто его удавили. Но больше всего Сэма поразили его глаза. Создавалось ощущение, что они словно перегорели и обуглились в глазницах, как это нередко случается с электрическими лампами.
Сэм подошел к столу и взял руку, которая свешивалась и кресла, за запястье, чтобы проверить пульс. Лучше все-таки самому убедиться, хотя и было абсолютно ясно, что мертвее, чем Хидеки Йохо, людей не бывает. Можно было не верить своим глазам, но специфический запах не оставлял никаких сомнений. Комнату словно забили грязными пеленками. Для того чтобы появился такой густой запах, должно было пройти прилично времени.
Отпустив руку покойного. Сэм провел ладонью по колпаку светильника. Но, почувствовав резкую боль, он быстро отдернул руку. Лампа накалилась почти докрасна. Также как и экран монитора, она была включена всю ночь. Дуя на обожженные пальцы, он подошел к другому столу и впервые в своей жизни набрал номер 911.

* * *

Звонок поступил на центральный диспетчерский пульт полицейского управления Лос-Анджелеса (ПУЛА), расположенный глубоко в подвале Сити-холла. Еще до того как сообщение высветилось на экране компьютера начальника отдела по расследованию убийств, который размещался в Ньюпаркер-центре, патрульной машине, проезжавшей по бульвару Пико, было приказано направиться к Решетке.
Капитан Рэндэл Мэхони быстро пробежал сообщение и открыл файл учета происшествий. Перетащив «мышкой» электронное сообщение по экрану, он попытался сбросить его в папку с делами одного из своих следователей. Но ничего не получилось. Вот тебе и новые технологии, придется действовать по-старому. И, оторвав свою грузную фигуру от кресла, он прошел в комнату, где сидели следователи. При его появлении обернулся крепко сбитый, коренастый мужчина с лицом, напоминавшим бейсбольную перчатку. Он сидел за столом перед погасшим экраном компьютера.
- Послушай, Фрэнк, ты не пробовал хоть изредка включать свой долбаный компьютер? - прорычал Мэхони. - Хотя бы немного пожалел мои бедные ноги.
- Нет проблем, - ответил мужчина, - но нам всем полезно немного физических упражнений, даже таким здоровякам, как ты.
- Умник. Ну а какое понятие ты имеешь о современной архитектуре? - спросил его Мэхони.
Следователь Фрэнк Куртис провел толстой ладонью по своим коротким седым волосам, торчавшим на макушке жесткими спиралями, словно седельные пружины старого велосипеда, и на несколько секунд задумался. Сперва ему на ум пришел Музей современного искусства, где когда-то работала его жена, пока ее не заменил говорящий компьютер с проигрывателем компакт-дисков. Потом он вспомнил концертный зал Уолта Диснея, снимок которого он случайно видел в газете. Это сооружение, на его взгляд, больше напоминало груду картонных коробок, размокших под дождем. Он передернул плечами.
- Еще меньше, чем о компьютерах, - признался он. - Но если тебя действительно интересуют мои эстетические взгляды на современную архитектуру, то должен сказать, что большая часть этих творений просто дерьмо.
- Ну что ж, тогда оторви задницу от стула и посети это новое здание, что на Хоуп-стрит. Штаб-квартира корпорации "Ю". Там только что обнаружили труп оператора-программиста. Кто знает, может, тебе и удастся доказать, что в его смерти повинен архитектор.
- Это было бы просто здорово.
Куртис взял со спинки стула свой плащ и посмотрел на сидевшего напротив молодого и симпатичного сотрудника, который вопросительно вскинул голову.
- Какого хрена ты тут расселся? - обратился к нему Куртис. - Словно какой-нибудь Фрэнк Ллойд Райт. Ты же слышал, Нат, что сказал начальник.
И Натан Коулман поспешил вслед за Куртисом к лифту.
- Я всегда считал тебя обывателем, Фрэнк, - заметил Коулман, - но не до такой степени.
- А что, у тебя по этому поводу есть какое-нибудь мнение, Нат? Я имею в виду современную архитектуру.
- Как-то я смотрел фильм об архитекторе, - ответил тот. - Он назывался «Источник». По-моему там рассказывалось как раз о Фрэнке Ллойд Райте.
Куртис кивнул:
- С Гарри Купером в главной роли?
- Точно. Во всяком случае, он мне запомнился. И, по-моему, архитектор там делал как раз то, что и должен был делать.
- И что же именно?
- Он просто разрушал здание, если строители отклонялись от его проекта.
- Вот, значит, как. Что ж, по правде сказать, я его совсем не осуждаю. Мне частенько самому хочется придушить кретина, который соорудил наш новый туалет.
- Мне показалось, ты сказал, будто тоже видел этот фильм.
Они промчались на двухместном красном «форде-кугуаре», принадлежавшем Натану Коулману, по скоростной безостановочной трассе, которая огибала деловой центр города. Затем свернули на юг, в сторону Хоуп-стрит. Поглядывая в окно вдоль трассы, Куртис подумал, что впервые в жизни обращает внимание на попадавшиеся по дороге образцы современной монолитной архитектуры.
- Если бы мне попался какой-нибудь архитектор, я обязательно поинтересовался бы у него, зачем необходимо создавать такие громадины.
Коулман рассмеялся:
- Эй, Фрэнк, мы же в Америке, ты еще не забыл? Именно эти громадины и отличают наши города от любых других во всем мире. Именно у нас изобрели небоскребы.
- Все эти скопления их сильно смахивают на национальный парк Меса-Верде - хаотическое нагромождение гигантских отвесных скал? Отчего бы не строить просто нормальные города для людей?
- У них особые стратегические цели, Фрэнк, - улучшить внешний вид этого района. Я где-то об этом читал. Они пытаются придать центру Лос-Анджелеса новый облик.
- Что-то наподобие программы по защите свидетелей? Сдается мне, Нат, что этих шизанутых архитекторов, спроектировавших таких чудовищ, неплохо бы самих подлечить. Если кому-нибудь в городе пришла в голову мысль доконать Фрэнка Гери, то лучшего способа, чем наградить его за последний опус почетной медалью конгресса, не придумаешь.
- А кто это?
- Ты помнишь это дурацкое сооружение на Олимпийском бульваре? Высшая школа правоведения имени Игнатия Лойолы?
- С цепной оградой и стальными стенами?

Предыдущая страница 6 Следующая страница


7 Филипп Керр

- Вот-вот.
- Так это школа правоведения? Господи Иисусе, а я считал, что это тюрьма. Может быть, Фрэнк Гери таким образом выразил свое отношение к адвокатам?
- Возможно. Во всяком случае, Фрэнк Гери - типичный представитель этой долбаной школы современной архитектуры.
- А что, если он просто реалист? Я хочу сказать, что Лос-Анджелес совсем не тот город, куда любой может ненадолго заскочить и безнаказанно удалиться.
Они свернули на Хоуп-стрит, и, кивнув в сторону Решетки, Куртис заметил:
- Эта штука выглядит наподобие той самой школы правоведения.
Выйдя из машины, они направились к зданию.
Украшенная фонтаном с бронзовой скульптурой работы Фернандо Ботеро площадь, выходящая на Хоуп-стрит, имела форму эллипса и была вытянута из конца в конец метров на сорок. Из узкого конца площади, перед самым зданием, вверх уходила небольшая лестница из белого мрамора, выразительно подчеркивавшая перспективу и придававшая всему сооружению дополнительную величественность и монументальность.
Остановившись у фонтана, Фрэнк Куртис окинул взглядом возлежавшую в центре пышную бронзовую даму и заметил небольшую толпу китайцев, толпившихся у полицейского заграждения в метре от мраморной лестницы.
- Как они умудряются так быстро все разнюхать? - удивился он. - Просто охотники до уголовной свежатинки. Что это - дьявольская телепатия?
- По-моему, это всего лишь демонстранты, - заметил Нат. - Протестуют против нарушения корпорацией прав человека или что-то еще в этом роде. Их показывали по телевизору. - И, взглянув на скульптуру, спросил Фрэнка: - Ты когда-нибудь трахал такую толстуху?
- Не-а, - рассмеялся Куртис, - Бог миловал.
- А у меня было дело.
- Что, такую жирную? Коулман кивнул.
- Ты настоящее животное, Нат.
- Надо сказать, это было что-то особое. Фрэнк. Тебе знакомо такое чувство? Я словно приносил себя в жертву за все человечество.
- Вот как? - рассеянно произнес Куртис, с любопытством читая табличку с предупреждением на фонтане:
ВНИМАНИЕ!
Из соображений безопасности лучше не пить воду из этого фонтана. Для защиты скульптуры от разрушения в воду добавлены специальные антикоррозионные химикаты. Воздержитесь от ненужного риска.
- Остается сильно пожалеть неграмотного бродягу, который захочет утолить здесь жажду, как ты думаешь? - спросил Куртис:
Коулман зачерпнул немного воды из фонтана в ладонь, поднес корту и тут же, скривившись, вылил.
- Нечего бояться - такое вряд ли кто сможет выпить, - сказал он. - Несет автомобильной политурой.
- Не скажи, ребята, обитающие в районе Никла, никогда не откажутся от доброго глотка политуры. Все получше метанола.
Продолжая свой путь к Решетке, они не придали особого значения шестиугольной форме бетонных плит, которыми был замощен тротуар перед зданием. А ведь это было специальное патентованное покрытие, призванное отпугивать бродяг и непрошеных ночных гостей, так же как и придуманный Рэем Ричардсоном фонтан с «мертвой» водой. Каждую ночь один из каждых семи шестиугольных блоков опускался гидравлическим насосом на восемь дюймов, тротуар словно превращался в чешуйчатый панцирь доисторического монстра, и у бомжей не было никаких шансов толком устроиться здесь на ночевку.
Детективы остановились перед лестницей, ведущей к входным дверям, щурясь от яркого солнца и сверкания бетонного фасада. Они окинули взглядом строгую геометрическую конструкцию из стальных цилиндрических колонн и мощных горизонтальных балок, бесцветными линиями расчертивших фронтон Решетки до самого верха. Все здание, казалось, было поделено на десять основных блоков, привязанных к горизонтальным стропилам стальными кронштейнами. Каждое такое стропило, в свою очередь, подпиралось стальными опорами, собранными из нескольких цилиндрических колонн. Несмотря на свое предубеждение к современной архитектуре, Фрэнк Куртис был поражен увиденным. Такое раньше он мог представить, только читая научную фантастику. В облике здания было что-то нечеловеческое, созданное холодным и совершенным разумом бесчувственных обитателей забытого Богом уголка Вселенной.
- Что ж, будем надеяться, что они настроены дружелюбно, - пробормотал он вполголоса.
- О ком ты?
- Да о пришельцах, построивших это чертово здание.
Поднявшись по ступенькам, они показали свои значки патрульному около входной двери и поднырнули под заградительную тесьму, протянутую полицейскими. Пройдя через следующую стеклянную дверь, они очутились перед гигантским деревом, вознесшимся до самой крыши.
- Вот тебе и современное комнатное растение, - прокомментировал Куртис. - Надеюсь, теперь-то ты усек, зачем нужны такие большие здания. Вот именно, специально для подобных цветочков.
К ним подошли патрульный полицейский и охранник. Куртис опять предъявил свой значок, вытащив его из нагрудного кармана, и представился:
- Отдел убийств ПУЛА. Где труп?
- На четвертом этаже, - ответил патрульный, - в компьютерном зале. Криминалисты уже на месте, сэр.
- Не проводишь ли нас до места, сынок, - попросил Куртис, - чтобы нам тут не заплутать:
- Прошу за мной, джентльмены, - ответил охранник.
Они прошли в холл и сели в поджидавшую их кабину лифта.
- Информационный центр, - проговорил охранник в микрофон.
Двери мягко закрылись, и лифт стал подниматься.
- Ловко придумано, - заметил Куртис. - Это ты его нашел, парень?
- Нет, сэр, - сказал охранник, - моя фамилия Дюкс. Я только что заступил на дежурство. Мистера Йохо обнаружил Сэм Глейг, он дежурил ночью. Сейчас он вместе с остальными наверху.
Они прошли по галерее, вдоль которой в нескольких дюймах от наружной застекленной стены в пол были вделаны светильники.
- А это еще зачем? - поинтересовался Куртис, ткнув себе под ноги. - Чтобы не сбиться с пути?
- На случай пожара, - объяснил Дюкс. - Чтобы не вывалиться наружу, если все будет в дыму.
- Разумно.
Свернув по коридору, они оказались перед мостиком, ведущим в компьютерный зал. Наклонившись через поручень, Коулман заглянул в продет.
- Обрати внимание, Фрэнк, как ловко все состыковано. Просто невероятно.
- Оставь, - одернул его Куртис. - Мы все-таки не из деревни приехали.
- Вы не видели еще и половины здешних чудес, господа - заметил Дюкс. - Это здание сильно напоминает какой-нибудь фантастический фильм, скажем «Звездный след».
- Тогда возьмите на себя управление посадкой, мистер Коулман, - пошутил Куртис, - а мне лично важнее получить ответы на кое-какие вопросы.
- Будет сделано, сэр. - Коулман протянул было руку в карман за сигаретой, но передумал, заметив на двери табличку «Не курить». С системой пожарной сигнализации «Халон-1301» было лучше не шутить.
Криминалисты и сотрудники отдела осмотра места происшествия работали сосредоточенно и слаженно, предмет их главного внимания по-прежнему покоился на стуле.
- Господи, ну и комнатуха, - произнес кто-то. - Никогда бы не смог долго находиться в комнате без окон.
- Ты считаешь это обстоятельство возможной причиной смерти?
За годы своей работы Куртис перезнакомился почти со всеми криминалистами. Сейчас он понял, что те люди, лица которых ему были незнакомы, по-видимому, имеют какое-то отношение к жертве - друзья или коллеги. Он поручил Коулману опросить их и по возможности собрать показания. Только после этого он наконец взглянул на труп.
Помощник патологоанатома - по странному совпадению мужчина довольно свирепой наружности, с гладкими волосами и в затемненных очках - привстал и слегка отодвинулся от покойника, чтобы не мешать следователю рассматривать жертву.
- О Боже, Чарли! - воскликнул Куртис, обращаясь к нему. - Парень выглядит так, словно провел выходные где-нибудь на атолле Бикини.
Отступив на шаг назад. Куртис рукой попытался разогнать удушливую вонь, проникавшую и в нос, ив рот.
- Чем он здесь занимался? Может, просто обосрался до смерти?
- Точно, судя по запаху, так и было.
- Он умер прямо на стуле, не так ли?
- Похоже, что да.
- Только в отличие от случая с Этель Розенберг нам вряд ли удастся доказать, что именно от сидения на этом стуле он и скончался. Поехали, Чарли. Внешний осмотр что-нибудь дал?
Чарли Зайдлер пожал своими узкими плечами:
- По внешнему виду ничего определенного не скажешь.
Взглянув на посиневшую кожу и кровавые подтеки на лице Йохо, Куртис только ухмыльнулся.
- Чарли, мы что, говорим с тобой о разных людях? Взгляни повнимательнее на этого парня. Хотя бы на эти глаза в угольно-черных впадинах, словно подведенные жирным косметическим карандашом. И откуда, по-твоему, взялась эта кровь на рубашке?
Зайдлер приподнял с пола пластиковый пакет, в котором было что-то напоминавшее личинку насекомого.
- Мы нашли это у него на столе.
- Неплохой сувенир.
Зажав пальцами нос, Куртис подошел поближе, чтобы еще раз взглянуть на труп.
- Причина смерти?
- Еще рано об этом говорить. Возможно, его задушили. Или отравили. Челюсти у него так свело, что их невозможно разжать и заглянуть в рот. Но не исключены и естественные причины, например сердечный приступ, вызванный сильным волнением или испугом. Пока не проведем вскрытие, трудно сказать что-нибудь более определенное.
- Ну, насчет потрошения это твое личное дело, Чарли. Криво усмехнувшись, Куртис направился к свидетелям.
Куртиса уже ждали Коулман, Митчелл Брайан. Эйдан Кенни, Сэм Глейг и Боб Бич. Все расселись вокруг стеклянного стола, расположенного под самым пересечением гигантских диагональных подпорок. Следователь провел рукой по гладкому фторопластовому покрытию дюралевых конструкций и, перегнувшись через перила балкона, заглянул вниз, в холл первого этажа. Открывшийся вид напомнил ему причудливый и фантастический интерьер одной из самых модернистских церквей - Собора Астронавтов Наших Дней. С намеком на первого космонавта - Иисуса Христа. Так сказать, первая в мире выведенная на орбиту мечеть.
- На мой взгляд, это один из самых отвратительных уголков в здании, - пробурчал он, усаживаясь за стол.
- А нам нравится, - сказал кто-то.
- Вернее, нравилось до сегодняшнего утра, - поправил другой.
Представив всех друг другу, Натан Коулман кратко доложил Куртису, что уже успел выяснить.
- Итак, покойника звали Хидеки Йохо. Он был руководителем отдела компьютеризации корпорации "Ю", которой и принадлежит это здание. Мистер Бич, мистер Кенни и мистер Брайан заметили его отсутствие в ходе сеанса локальной телевизионной связи во время совещания, которое проходило в штаб-квартире фирмы «Ричардсон Эссоушиэйтс», что на бульваре Сансет. Все они участвовали в проектировании этого здания. После того как около половины десятого неподвижное тело Йохо было замечено по телевизору, дежурному охраннику Сэму Глейгу поручили проверить все на месте. А тот обнаружил труп примерно без двадцати десять.
- Вы обратили внимание на что-нибудь необычное? - спросил Куртис, вскинув голову. - С вашего позволения я объясню, что имею в виду. По-моему, это одно из самых удивительных мест, которые я видел в своей жизни. Компьютерный зал похож скорее на декорации фантастического фильма. А я всего лишь полицейский, коп. И мои представления об удачно спроектированном здании сводятся к тому, что это прежде всего место, где легко найти сортир. Только, чур, не обижаться, джентльмены.
- А мы и не обижаемся, - заметил Митч. - Что касается туалета, он вон там. - И показал за спину Куртиса.
- Благодарю. Теперь ты. Сэм. Кстати, не возражаешь, если я буду называть тебя так? Заметил ты здесь что-нибудь особенное, кроме, разумеется, трупа?
Сэм Глейг, пожав плечами, сказал, что ничего такого не заметил.
- Мужчина был явно мертв. Я определил это сразу, как только вошел. Я служил в армии, потому немного в этом разбираюсь. Ночное дежурство накануне прошло вполне спокойно. Как всегда. Что касается мистера Йохо, то он частенько работал допоздна. Время от времени я покидал свой пост и прогуливался по коридорам, но большую часть времени был в вахтерской. Не выходя из нее, с помощью телекамер можно прекрасно наблюдать за всеми уголками. Да и на экраны особой необходимости смотреть нет. Я хочу сказать, что все контролирует компьютер. Авраам всегда сообщит мне, если надо куда-то сходить и проверить, понятно? Надо сказать, что этой ночью во всем корпусе, кроме нас с мистером Йохо, никого больше и не было.
- А кто такой Авраам? - нахмурился Куртис. - Или я что-то не уловил?
- Так мы называем наш компьютер, сержант, - объяснил Сэм.
- А, вот что. Ну что ж, я свою тачку тоже по-всякому называю. Теперь о системе телеконтроля, - сказал Куртис. - У вас сохранилась видеозапись того, что случилось?
Эйдан Кенни протянул Куртису компакт-диск.
- Боюсь, что здесь только сам момент обнаружения трупа, - предупредил он. - Запись сделана из нашего офиса на Сансет. Видите ли, мы как раз отлаживаем многочисленные системы управления и контроля за зданием. Это, кстати, и было одной из причин, по которой Хидеки Йохо задержался на работе. У нас возникли непонятные сбои в системе голографического контроля, и Хидеки занимался их устранением. В любом случае нам еще только предстоит установить систему записи видеоизображения на компакт-диски.
- И что, ему удалось-таки решить проблему с голографическим изображением?
Кенни взглянул на Бича и развел руками:
- Трудно сказать. Судя по информации на компьютере, последний раз он входил в программу около десяти вечера. Должно быть, вскоре после этого он и умер.
Куртис приподнял брови. Вид у Кенни был довольно робкий.
Откашлявшись, Боб Бич протянул Куртису компьютерную распечатку.
- Вообще-то мы практически не пользуемся бумажными распечатками, - заметил он. - Это даже стало на нашей фирме правилом - максимально избегать любых бумаг. Вместо этого мы просто сканируем документы, с которыми предстоит работать, переводя их в электронный вид. Однако этот файл я решил для вас распечатать.
- Большое спасибо. Что здесь?
- Медицинская карта Хидеки Йохо. Мне подумалось, что она вам пригодится при вскрытии, не правда ли? Ведь в таких случаях принято делать вскрытие?
- Да, вы правы. Вскрытия не избежать. - В Голосе Куртиса звучали озабоченность и даже недовольство. Он ненавидел, когда кто-нибудь подсказывал ему, как вести предварительное расследование.
- По крайней мере, мне так казалось, - проговорил Бич и, заметив раздражение на лице Куртиса, добавил: - Хотя я могу и ошибаться.
- Нет, что вы. Вы все сделали правильно. - Куртис натужно рассмеялся. - Мне не хотелось бы нарушать принятые у вас порядки, мистер Бич. Пожалуйста, продолжайте.
- Я еще хотел сказать, что Хидеки часто жаловался на сильные мигрени. Может, его смерть связана как-нибудь с этой причиной?
Куртис задумчиво кивнул.
- Вы считаете, он умер естественной смертью? - спросил Митч.
- Об этом слишком рано говорить, - заметил Куртис. - Мы узнаем что-то более или менее определенное после вскрытия. А сейчас ваше предположение можно рассматривать лишь как одну из версий. - Он решил немного осадить Митча. - Не исключено, что Хидеки Йохо был задушен.
- Господи Иисусе! - прошептал Кенни. Забрав пленку с записью и распечатку, Куртис встал со стула.
- Благодарю всех за помощь, - сказал он, многозначительно взглянув на Натана Коулмана. - Нам надо возвращаться в Паркер-центр.
- Я провожу вас, - предложил Митч.
- Не стоит беспокоиться. Мы уже, знаем, как пользоваться лифтом. Конечно, процедура довольно забавная, но, надеюсь, мы справимся.
- Вы не поняли, - объяснил Митч. - Никто не может воспользоваться лифтом, если его код и голос не занесены в систему распознавания. Если компьютер вас не распознает, вы не сумеете стронуть лифт с места, открыть дверь, позвонить по телефону или воспользоваться компьютерным терминалом.
- Вот что значит высокая технология, - сказал Куртис.
И детективы проследовали за Митчем к лифту.
- Пожалуйста, первый этаж, Авраам, - проговорил Митч в микрофон.
- А что, если у вас сильная простуда? - полюбопытствовал Куртис. - Или, скажем, вы прилично перебрали? Ведь тогда голос изменится.
- Система работает устойчиво, независимо от состояния пользователя, - заметил Митч. - Вероятность того, что автомат откажется подчиняться законному пользователю, составляет не более одной десятой процента. А шансы на допуск постороннего человека и вполовину того меньше. Надежная защита от дураков. Кроме того, - продолжал Митч, - уж если вы перебрали спиртного, то здесь вам совсем не стоит появляться.
- Обязательно запомню. - Куртис внимательно окинул взглядом холл. - Полагаю, это самые новейшие достижения современного дизайна, не так ли? Не столько стремление к красоте, сколько трезвый расчет. - Он передернул плечами, - Но я здесь не специалист, просто высказываю свое мнение.
Проводив следователей до выхода, Митч почувствовал некоторое облегчение от того, что они так и не поинтересовались, кто еще задерживался в корпусе этой ночью. Но его не оставляла другая тревожная мысль: Алисон обязательно попытается проверить его слова о том, будто бы он в компании с Хидеки Йохо был в ресторане. А ведь примерно в то же время тот на самом деле был уже мертв... Придется придумывать какое-то объяснение.

* * *

Грейбл заскочил в бар на улице Сан-Педро, что всего в нескольких кварталах от Решетки, но уже в районе дешевых гостиниц и обшарпанных домишек. Усевшись за стойкой, он бросил на нее несколько банкнот, чтобы бармен удостоверился, что клиент платежеспособен, и заказал выпивку. Руки у него тряслись. Он никак не мог сообразить: обработал ли он уже Ричардсона и его чертову Решетку, или только собирался это сделать? После первой порции спиртного он почувствовал себя намного лучше и заказал еще. Пытаясь вспомнить события вчерашнего вечера, он погрузился в размышления. А после пары рюмок даже самое худшее в его жизни выглядело вполне сносно.

* * *

Когда полиция наконец увезла труп, а криминалисты закончили копаться в компьютерном зале. Боб Бич с тоской окинул взглядом пустой рабочий стол своего друга и коллеги Хидеки Йохо.
- Бедняга Хидеки, - произнес он.
- Да уж, - откликнулся Кении. - Задушен. Кому понадобилось его душить?
- Коп сказал, что это лишь предположение, - напомнил им Митч.
- А ты помнишь, какое у Хидеки было лицо? - спросил Кении. - С таким лицом его вряд ли пустили бы петь в церковном хоре. Что-то с ним все же случилось. И что-то весьма скверное. Бьюсь об заклад.
- Да кому понадобилось убивать Хидеки? - возразил Митч.
Кенни в ответ лишь покачал головой и пожал плечами.
- Они даже его стул забрали, - сказал Митч. - Зачем им понадобился стул? - заметил Бич.
- А как ты думаешь? - сказал Митч. - Он, должно быть, обделался прямо на него. Ты что, забыл, какая стояла вонь?
- С этим проклятым насморком я ничего не чую.
- Тебе здорово везет, - заметил Митч. - Авраам! Не проветрить ли помещение?
- Как скажете, сэр.
- Черт! Только взгляните сюда. - Кенни показал рукой на настольную лампу, стоявшую у Йохо на столе. Корпус выпрямителя расплавился, деформировался и, хотя давно остыл, напоминал кусок горячего вара. - Вот разгильдяи. Эти копы, должно быть, случайно свернули трансформатор, когда лампа еще была включена.
- У моей подруги как-то волосы попали на одну из таких галогеновых ламп и вспыхнули, - вспомнил Бич.
- Господи! Надеюсь, все обошлось?
- С ней-то все в порядке. А мне никогда не нравились ее длинные волосы.
Кенни попробовал включить свет и с удивлением обнаружил, что светильник еще работает.
- Сюрреалистический сюжет, не правда ли? Как у Сальвадора Дали.
Бич, неподвижно застывший на своем стуле, облокотившись локтями на стол, тяжело вздохнул:
- Я знаком с Хидеки почти десять лет. Не было ничего, чего бы он не знал о компьютерах. Маленький япошка. Боже, ему ведь всего тридцать семь лет от роду. Не могу поверить, что он мертв. Хочу сказать, что прошлым вечером, когда я уходил с работы, он выглядел вполне нормально. И еще знаешь что, Эйд, после того, как он стал посещать этого костоправа, что ты ему посоветовал, у него прекратились головные боли. - Бич потряс головой. - Это несчастье ставит перед корпорацией серьезные проблемы. Жардин Ю, уверен, нескоро придет в себя. Ведь Хидеки был ключевой фигурой во всех его планах на следующую пятилетку.

Предыдущая страница 7 Следующая страница


Решетка 8

- Это тяжелая потеря для всех нас, - заметил Кенни.
Задумавшись на несколько секунд. Митч произнес:
- Я насчет того самого мерцания в ПРО, программе реального отображения. Как думаете, он разобрался с ним?
Боб Бич провел ладонью по экрану.
- Сейчас увидим, - сказал он.
- А в чем конкретно загвоздка? - спросил Митч.
- Ты не поверишь, - сказал ему Бич, - но Авраам научился запускать ПРО со слишком большой скоростью. Чтобы заставить человеческий глаз адаптироваться к реальному экранному изображению, голограмма должна меняться со скоростью не менее шестидесяти кадров в секунду. Для этого необходимо передавать информацию со скоростью около двенадцати триллионов бит в секунду. Предыдущие версии ПРО позволяли добиться устойчивого изображения движущегося объекта, находящегося под наблюдением, лишь на одну-две секунды, но даже и при этом они заметно подергивались. Благодаря новой программе сжатия данных под названием «Лимон» и использованию параллельно работающих субпроцессоров нам удалось заставить главный процессор работать на терагерцевых частотах и получать вполне стабильное и качественное изображение. Единственная проблема состояла в том, что программное обеспечение, которое изначально прилагалось к машине, отказывалось стабильно поддерживать нашу ПРО. Хидеки как раз и пытался путем модификации операционной системы нащупать оптимальный вариант обеспечения ровного и устойчивого изображения.
- Ты что, собираешься запустить программу, Боб? - спросил Кении с удивлением и одновременно сомнением в голосе. - Ты уверен, что это толковая идея?
- Лучшего пути проверить программу я просто не знаю.
- Положим, ты и прав. Но все-таки для начала лучше бы заглянуть в холл и убедиться, что там никто не болтается.
- Что ж, согласен с тобой, - рассмеялся Боб. - Ив самом деле, эта ПРО способна напугать кого угодно до смерти. А у нас и без того хватает неприятностей.

* * *

Пресвитерианский медицинский центр «Королева ангелов», что на Нортвермонт-авеню, располагался к северу от Голливудского шоссе. Именно здесь, совсем недалеко от нового здания Ньюпаркер-центра, и размещалась патологоанатомическая лаборатория, обслуживавшая отдел по расследованию убийств центрального округа. Эта лаборатория была специально организована не так уж давно, когда город буквально захлестнула волна убийств, - в центральной окружной больнице просто не хватало свободных площадей.
Куртис и Коулман уже выезжали четыре раза по вызовам и, чтобы сэкономить время, решили подскочить сюда сразу на два вскрытия: погибшего в перестрелке молодого чернокожего гангстера и скончавшегося этой ночью Хидеки Йохо.
С негром, Ру Эвансом, двадцати лет от роду, было все ясно. Татуировка - зайчишка из «Плэйбоя» - указывала на его принадлежность к известной банде. Он был буквально изрешечен конкурентами в ходе автомобильной погони на Портовом шоссе. Когда его труп подобрали недалеко от Конвеншн-центра, у него в груди насчитали одиннадцать девятимиллиметровых отверстий.
По окончании первого сеанса Куртис и Коулман присели выпить кофе в комнате следователей, ожидая, когда врач пригласит их на вскрытие тела Хидеки Йохо. День выдался очень жарким, и специфический запах, доносившийся из коридора, уже заметно раздражал Ната Коулмана.
- Как они это только выносят?
- Кто?
- Жаннет. Она же доктор Брэгг. Два трупа подряд. Она вспорола живот этому пацану, словно выпотрошила какую-нибудь мелкую рыбешку.
- От нее тут особой помощи и не требовалось, - заметил Куртис. - Одиннадцать дырок по девять миллиметров каждая. Те ребята сработали наверняка, как часы. Наподобие тебя, Нат.
- Что ты имеешь в виду?
- У тебя ведь тоже с собой всегда две обоймы, не так ли?
- Как мама велела. Особой меткостью я никогда не отличался, поэтому и решил таскать с собой побольше патронов.
Дверь приоткрылась, и из-за нее показалась симпатичная головка чернокожей женщины средних лет.
- Мы приступаем, джентльмены, - сказала Жаннет Брэгг и протянула Куртису флакон с эвкалиптовым маслом.
Отвернув крышку, тот смазал им обе ноздри. То же самое проделал и Натан Коулман, дополнительно закурив сигарету.
- Расскажите-ка ему, Жаннет, как выглядят легкие курильщика при вскрытии, - попросил Куртис, когда они шли по коридору.
- Да, это стоит того, чтобы взглянуть, - уверенно согласилась она. - Хотя запах еще противнее. Словно от груды немытых пепельниц.
Брэгг была экипирована подобно работнице фабрики по производству гамбургеров: белый комбинезон, резиновые бахилы, пластиковая шапочка, защитные очки, фартук и толстые резиновые перчатки.
- Вы сегодня прекрасно выглядите, Жаннет, - обратился к ней Коулман. - Мне но душе женщины, которые знают, как одеться, чтобы привлечь мужское сердце.
- Коль уж вы заговорили об этом, - откликнулась Брэгг, - на трусах трупа обнаружены следы спермы.
- Что, перед тем как отдать Богу душу, он спустил? - В голосе Натана Коулмана прозвучало удивление, смешанное с отвращением.
- Во всяком случае, потом он этого сделать не сумел бы, - прокомментировал Куртис. - Это уж точно.
- Такое нередко случается, когда человека душат, - заметила Жаннет.
- Выходит, его придушили? - спросил Коулман.
- Вот сейчас и посмотрим.
Она толкнула перед собой створки гибких пластиковых дверей, и все трое вошли в большую комнату. Здесь было достаточно холодно.
Обнаженное тело Йохо одиноко застыло на холодильном поддоне рядом с патологоанатомическим столом из нержавеющей стали. Куртис уже достаточно много раз видел Брэгг в работе и усвоил, что труп на операционный стол та способна переместить самостоятельно, не нуждаясь в посторонней помощи. Ролики, вмонтированные в перфорированную решетку стола, позволяли ей передвинуть тело одной рукой, и она произвела этот маневр непринужденным и уверенным движением, словно фокусник, в тысячный раз сдергивающий скатерть со стола, уставленного посудой. После этого она отрегулировала высоту стола и включила вентиляционную тягу для отсоса воздуха, отверстие для которой было устроено в крышке стола. В конце того же стола располагалась раковина для смыва, со смесителем и двумя длинными рычажками для регулирования напора воды. Жаннет открыла краны и душ на гибком шланге.
Когда она закончила все приготовления. Куртис включил свою восьмимиллиметровую супервидеокамеру, чтобы заснять процедуру вскрытия. Отрегулировав фокусировку, он встал позади нее, готовый к съемке.
- Обычно при вскрытии легко выявляются стандартные признаки удушения, - заметила Брэгг. - Но в данном случае какие-либо следы на шее жертвы отсутствуют, - продолжала она, поворачивая голову Йохо вправо и влево. - Поэтому пока трудно сказать, каким способом его удушили.
- А как насчет пластикового пакета на голову? - предположил Куртис.
- Только не подгоняй меня, Фрэнк, - осадила она его, взяв скальпель.
За двадцать последних лет, что Фрэнк Куртис проработал в отделе убийств, сама процедура вскрытия практически не изменилась. Тот же предварительный внешний осмотр тела на предмет каких-либо отклонений от нормы или травм, те же стандартные разрезы. Y-образный разрез - от подмышек рук по низу груди, соединяясь в районе пупка, и далее - живот и половые органы. Жаннет Брэгг работала четко, накладывая зажимы на крупные сосуды головы, шеи и рук, подготавливая удаление внутренних органов для обследования. При этом она что-то мурлыкала себе под нос - одну из песенок Мадонны.
- Каникулы! Вот красота! Каникулы!
- Мне нравятся женщины, которые испытывают радость от своей работы, - заметил Куртис.
- Можешь считать, как тебе угодно.
Она собрала внутренние органы, извлеченные из грудной клетки, поместила их в пластиковое ведро. Повторила ту же операцию с брюшной полостью - в отдельное ведерко. Органы всегда удалялись группами и одновременно, что позволяло определить их относительные размеры и функциональное состояние. Наконец, взяв электропилу, она приступила к снятию верхушки черепа старины Йохо.
Куртис оглянулся в поисках Натана Коулмана и обнаружил того сидящим на топчане и рассматривающим в микроскоп свой собственный волос.
- Смотри-ка, Нат, точно так же едят и яйцо всмятку, - с ехидцей произнес он. - Или ты из тех чудаков, кто предпочитает просто разбить его и потом выковыривать скорлупки?
Коулман старался не обращать внимания на нудный скрежет пилы.
- Я никогда не ем яиц, - ответил он невозмутимо. - Я не выношу их запаха.
- Какая же у тебя чувствительная натура.
- Что за чертовщина, - воскликнула Брэгг. То, что она увидела, сняв верхний свод черепа, заставило ее впервые за многие годы содрогнуться.
- Что там такое?
- Мне никогда... еще никогда не доводилось видеть такого, - ответила она с напряженной гримасой на лице.
- Жаннет, не заставляй себя упрашивать.
- Подожди секунду. - Взяв в руку изогнутый выскабливатель, она с нажимом провела им по внутренней поверхности черепа Йохо и извлекла на свет содержимое.
- Что это ты выудила оттуда?
Встав со стула, Натан Коулман склонился над операционным столом рядом с Куртисом.
- Никогда бы не поверила раньше, что такое возможно.
Она осторожно положила в хирургическую эмалированную ванночку небольшой сгусток, размером с теннисный мяч, и распрямив спину, ошеломленно покачала головой. Содержимое черепа имело темно-коричневый цвет и казалось твердым и блестящим на вид, словно было отварено в горячем масле.
- Что это за хреновина? - выдохнул Куртис. - Какая-то опухоль?
- Нет, это совсем не опухоль. Вы видите перед собой, джентльмены, все, что осталось от мозга этого мужчины.
- Вы что, смеетесь над нами?!
- Тогда загляни сам внутрь черепа, Фрэнк. Там пусто.
- Господи Иисусе, Жаннет! - воскликнул Коулман. - Эта штука больше напоминает какой-нибудь гамбургер.
- Причем, на мой вкус, еще и пережаренный, - добавил Куртис.
Брэгг достала остатки мозга и положила их на чашку весов. Комок весил меньше пяти унций.
- Так что же с ним случилось? - спросил Куртис.
- О таком я только в книгах читала, - сказала Брэгг, - но надо сказать, это самая типичная картина при эпилептическом шоке. Что случается чрезвычайно редко. По-латыни этот вариант называется status epilepticus. Большинство эпилептических припадков длятся всего несколько минут, но в данном случае он продолжался, скажем, минут тридцать подряд или же в виде серии резких эпилептических кризов, в промежутке между которыми организм не успевал восстановиться. В результате мозг перенапрягся до такой степени, что, по сути, перегорел и изжарился.
- Так ты говоришь, эпилептический удар? А как насчет самопроизвольной эякуляции?
- Крайнее перевозбуждение головного мозга вызывает чрезвычайно непредсказуемую и хаотическую картину восприятии и ощущений индивидуума. Фрэнк. А эрекция и оргазм могут возникнуть как результат экстремального режима работы гипоталамуса и прилежащих семеричных долей головного мозга. - Брэгг покачала головой. - Должно быть, так и случилось. Но сама я с таким явлением сталкиваюсь первый раз.
Куртис осторожно ткнул кончиком шариковой ручки в свернутый сгусток мозга, больше напоминавший мертвое насекомое.
- Status epilepticus, - повторил он задумчиво. - А что могло вызвать эпилептический припадок такой силы? Тебе самой, как врачу, это не любопытно? Кажется, ты говорила, что такое очень редко встречается.
Она повела плечами:
- Причиной могло стать все что угодно. Например, внутричерепная опухоль, новообразование, воспаление, закупорка вен. Ведь он был оператором-программистом, не так ли? Тогда, возможно, причиной могло стать долгое сидение за экраном. Это вполне вероятно. Проверьте его медицинские, показания. Не исключено, что там вы найдете какую-нибудь зацепку, которую он не афишировал, но она прольет свет на то, что в конце концов случилось с его мозгом. Я же сделала все, что могла. Может, что-то еще удастся раскопать после обследования этого кожистого оковалка.
- Умер от естественных причин, - проговорил Митч. - Именно так сообщили из конторы патологоанатома. Эпилептический припадок. Самый сильный из всех возможных. Оказывается, Хидеки был предрасположен к эпилепсии. У него была повышенная светочувствительность, а криз был инициирован экраном компьютера. Похоже, он и сам догадывался, что ему надо держаться от телевизионного экрана подальше. - Митч пожал плечами. - Но что ему оставалось делать, если в компьютере была вся его жизнь?

* * *

Он встретился с Рэем Ричардсоном на лестнице у входа в мастерскую. Ричардсон нес в руке большой кейс и компьютер-ноутбук на плече, он спешил в аэропорт. Персональный самолет «гольфстрим» должен был доставить его в Тулан на встречу с руководством школы правоведения при местном университете. Он должен был представить им фешенебельный проект нового корпуса, разработанный по их заказу.
- Это я как раз понять могу, - согласился Ричардсон. - Думаю, даже если бы врачи запретили мне заниматься проектированием, я бы тоже послал их подальше.
Митч машинально кивнул, хотя сам отнюдь не был уверен, что повел бы себя в подобной ситуации точно так же.
- Не проводишь меня до машины, Митч?
- Конечно.
Митч решил, что тревога на лице Ричардсона вызвана трагедией, случившейся с Хидеки Йохо. Но, как выяснилось, лишь отчасти.
- Я прошу тебя переговорить с нашими адвокатами, Митч. Расскажи им, что произошло с Йохо. Пожалуй, тебе стоит позвонить и нашим страховщикам на тот случай, если какому-нибудь сукину сыну захочется раздуть инцидент и затеять расследование. До тех пор пока не подписан приемный акт, я буду отвечать за все своей задницей, а не корпорация "Ю".
- Рэй, это была естественная смерть. Нас ни с какой стороны нельзя привлечь к ответственности.
- Вот и растолкуй это адвокатам, - настойчиво повторил Ричардсон. - Йохо ведь задержался на работе допоздна, не так ли? Возможно, кто-то решит, что здесь налицо нарушение законодательства. Понимаешь, куда я клоню, Митч? Просто пытаюсь размышлять, как один из этих долбаных юристов. Надо быть готовым к тому, что они, возможно, попробуют нас облить дерьмом, а потом притянут к ответственности. Господи, до чего я ненавижу этих подонков!
- Я не советовал бы тебе говорить в таком же духе и в юридическом колледже, куда ты сейчас направляешься, - вставил Митч.
- Черт возьми, а стоило бы, пожалуй. - Ричардсон захохотал. - Будь добр, держи меня в курсе и звони. Договорились, Митч?
Митч пожал плечами. Он лучше других знал, что с Ричардсоном лучше не спорить. Но тот уловил настрой его мыслей.
- Послушай, ты, наверное, считаешь, что я просто помешался на этом, но я знаю, о чем говорю. В данный момент против меня шьют сразу два дела. Моя бывшая домработница обвиняет меня в том, что она испытала нервный шок, когда я уволил эту дуру - кстати, не справлявшуюся с обязанностями. А этот хренов гость, которого я имел несчастье пригласить как-то домой на обед, притягивает меня к ответственности за то, что ему в горло попала рыбная косточка. Кстати, не исключено, что и Аллен Грейбл попытается урвать свой кусок.
- Грейбл? Ты что-то слышал о нем?
- Нет-нет, я говорю чисто теоретически. Но кто гарантирует, что он не предпримет такую попытку и не потребует денежной компенсации за увольнение? Этот парень ненавидит меня всеми кишками. Ты бы слышал, что он выдал перед уходом. Он сказал: «Чтоб ты сдох!» Я уже собирался сообщить об этом в полицию. Грейбл явно что-то замышляет против меня, Митч. Даже удивительно, что до сих пор он не прислал ко мне своего адвоката.
Наконец они подошли к «бентли», ждавшему Ричардсона позади здания мастерской. Рэй передал свой кейс и компьютер Диклану и перед тем, как садиться, снял пальто и положил его на заднее сиденье. Дверцу за собой он не закрыл. Это была работа Диклана.
- Похороны Хидеки Йохо назначены на пятницу, - сообщил Митч. - В Форест Лон.
- Я никогда не хожу на похороны, ты же знаешь. Особенно в этом городе. Жизнь коротка, ничего не поделаешь. Кстати, мне не хотелось бы, чтобы и другие сотрудники нашей мастерской тратили время на это мероприятие. Все-таки пятница - рабочий день. Если кто-то захочет посетить похороны, может сделать это в счет отпуска. Сочтешь нужным - организуй цветы. Можешь поместить на карточке мое имя.
- Благодарю, Рэй. Уверен, ему бы это было приятно.
Но Ричардсон уже набирал номер на портативном телефоне.
Когда Диклан закрывал дверцу за хозяином. Митч не смог сдержать саркастической улыбки. Он и сам был почти готов пожелать смерти Рэю Ричардсону. Тем, кто собирался отдать последний долг своему другу и коллеге, будет приятно узнать, что теперь его похороны приравниваются к отпуску. Даже удивительно, что еще никто из сотрудников с ним не расправился. Стоит начать собирать деньги на это благое дело - быстро наберется не одна тысяча баксов. А кое-кто, черт побери, согласится выполнить эту миссию бесплатно.
Митч смотрел вслед удалявшейся машине. Потом развернулся и направился к краю площадки. В Лос-Анджелесе частенько бывали дни, когда удушливый смог окутывал весь город густым сизым облаком, за которым даже не просматривался горизонт. Но сегодня воздух был сравнительно прозрачен и перед Митчем открывалась вся западная часть города миль на десять вперед. Он легко различал торчавшие тут и там небоскребы: башни-близнецы компании «Арко», Первый федеральный банк, штаб-квартиру «Майкрософт», Крокер-центр, представительство кампании «Сега», библиотеку. Но ни один из них не походил на Решетку. Она напоминала причудливый, сверкающий на солнце гигантский росток, стремительно вырвавшийся из-под земли и ошарашивший всех городских жителей. Они воспринимали ее как нечто чужеродное и не могли понять истинного предназначения этого технологического исполина. Митчу даже казалось, что здание находится в непрерывном движении и в этом смысле весьма полно отражало тревожный дух Лос-Анджелеса: его безостановочное коловращение.
Митч улыбнулся, вспомнив про статью, которую Джоан написала для рекламной брошюры. Их компания недавно выпустила ее в ядовито-серебряной суперобложке для пропаганды своих технологических разработок и новых архитектурных проектов. Как же это она выразилась? Ее слог, как правило, отличался неуклюжей напыщенностью. Она часто до тошноты использовала словечко «гениальный» при описании деяний своего муженька. Тем не менее, одна из ее наиболее высокопарных фраз задела Митча за живое: «Можно только восхищаться будущим, в котором будут такие здания!»
Похоже, ее слова не так уж далеки от истины. Это здание и в самом деле выглядело прорывом в завтрашний день.

* * *

Каждый вечер, перед тем как заступить на дежурство. Сэм Глейг поднимался в диспетчерскую на седьмой этаж, чтобы лично получить очередные инструкции и уточнить, кто из сотрудников еще остался в корпусе. С тем же успехом он мог бы выяснить это и по телефону из своей конторки на первом этаже. Но в преддверии двенадцати часов одиночества Глейг предпочитал пообщаться с людьми: перекинуться с кем-нибудь парой слов, просто потрепаться. Оставшись затем в огромном корпусе совершенно один, он не жалел об этой на первый взгляд пустой болтовне. Ночью Решетка была довольно тоскливым местечком. Вдобавок ко всему у него из головы не выходило официальное заключение по делу бедняги Йохо.
Помня об этом и пытаясь избежать аналогичного припадка. Глейг старался пореже пользоваться лифтом-автоматом и предпочитал лестницу. Ее ступеньки были сделаны из стекла и ночью подсвечивались электролампами цвета воды в бассейне. Лестница на небо - так ее прозвал Глейг. Будучи искренне верующим человеком, во время подъема он не мог избавиться от воспоминаний о лестнице святого Иакова, и на память ему приходил соответствующий отрывок из Библии: «И проснулся Иаков, и сказал: - Воистину Господь со мной, а я его не признал. - И обуял его страх, и возопил он: - Что за чудное место! Воистину это обитель Господа Бога нашего, а вот и врата в небеса».
В диспетчерской он обнаружил Элен Хасси, коменданта корпуса, и прораба Уоррена Эйкмана, который укладывал свой кейс, собираясь отвалить домой.
- Добрый вечер, Сэм, - приветствовала его Элен. Это была высокая, худощавая, рыжеволосая дама с зелеными глазами, с лицом, буквально усыпанным веснушками.
- Добрый вечер, мисс, - ответил он. - Добрый вечер, мистер Эйкман.
- А, Сэм, - пробормотал тот, выглядевший слишком уставшим для длительной беседы. - Ну и денек. Слава Богу, наконец закончился. - Он машинально поправил свой галстук с университетским значком и провел ладонью по седым волосам, убедившись, что в них полно строительной пыли. Эйкман проводил сегодня инспекцию внутри потолочных коммуникаций на шестнадцатом этаже, а в это время строители перекладывали пол этажом выше. Его функции в качестве полномочного представителя корпорации "Ю" на строительстве здания заключались в постоянной инспекции хода строительства, составлении соответствующих отчетов, а также сообщении о замеченных им отклонениях от проекта Митчеллу Брайану или Тони Левину. Но значительно большую головную боль, чем какие-либо архитектурные подробности, Эйкману доставляли его отношения с Элен Хасси. Он не скрывал своей явной симпатии к ней, но та до сих пор отказывалась воспринимать его всерьез.
- Итак, - проговорил Сэм, - кто собирается сегодня задержаться допоздна?
- Сэм, - проворчала Элен, - сто раз тебе говорила: спроси у компьютера. Авраам специально запрограммирован, чтобы быть в курсе, кто и когда остается в корпусе. Для этого у него есть специальные тепловые датчики и телекамеры.
- Да я знаю, просто не люблю слишком часто общаться с автоматом. Уж больно он холодный. Немножко человеческого общения не повредит, понимаете, о чем я?
- Что до меня, уж лучше общаться с машиной, чем с Рэем Ричардсоном, - заметил Эйкман. - По крайней мере, существует хоть теоретическая надежда на дружеское расположение.
- Ладно, не буду вас отвлекать.
- Ты нам вовсе не мешаешь, Сэм.
В это время у Эйкмана зазвонил телефон. Он поднял трубку и, выслушав сообщение, присел за стол и сделал запись в отрывном блокноте. Прикрыв трубку ладонью, он взглянул в сторону Элен Хасси и сказал:
- Это Дэвид Арнон. Можешь меня подождать минуту?
Прикинув, что у нее появился хороший шанс добраться до машины без этих надоевших попыток Эйкмана полапать ее в лифте, Элен улыбнулась и отрицательно покачала головой.
- Нет, не смогу, - прошипела она, - я и в самом деле опаздываю. До завтра.
Скорчив недовольную гримасу. Эйкман только кивнул.
- Да. Дэвид. Документы у тебя под рукой? Щелкнув пальцами у него перед носом, Элен прошествовала к лифту вместе с Сэмом Глейгом.
- Еще не сообщили, что же стряслось с мистером Йохо?
- Предполагают, что у него случился сильный эпилептический припадок, - ответила Элен.
- Ничего себе.
Они вошли в лифт и приказали Аврааму доставить их на парковочную стоянку.
- Бедняга, - добавил Сэм. - Видно, не берег себя. Сколько ему было?
- Точно не скажу, но думаю, тридцать с чем-то.
- Проклятие.
- Что случилось, Сэм?
- Просто вспомнил, что забыл книгу. Оставил дома. - Он виновато пожал плечами. - На такой службе, как у меня, приходится читать книжки. Я не могу все время смотреть телевизор. Только мозги забиваешь мусором.
- Послушай. Сэм, - воскликнула Элен, - но у тебя же есть доступ в компьютерную сеть. Почему бы тебе не воспользоваться электронной библиотекой?
- Электронная библиотека, говорите? Я даже не слыхал про такую.
- Ею пользоваться несложно: примерно как автоматом-проигрывателем в кафе. Надо открыть на экране окошко с изображением библиотеки, и компьютер выдаст список всех доступных на диске материалов по категориям. Потом следует выбрать нужную категорию, набрать название, и компьютер откроет соответствующий файл с информацией. Конечно, в основном это книги, но есть также звукозаписи и видеоматериалы. Прекрасная подборка фильмов. Поверь мне, Сэм, там немало весьма занимательного.
- Что ж, благодарю вас, мисс Хасси. Большое спасибо. - Сэм вежливо улыбнулся, прикинув, неужели ему и вправду удастся отыскать что-нибудь путное в этой библиотеке.
Из того, что рассказала Элен, эта штука больно напоминала один из видов телевидения. И хотя Глейг любил слушать музыку, ему было бы не по себе наблюдать, как клавиши сами опускаются в нужной последовательности, словно ими управляет невидимка. Особенно теперь, после смерти Хидеки Йохо. Его до сих пор передергивало, когда он вспоминал его обуглившиеся глаза. Эпилепсия, Что же это за штука такая?
Глейг частенько задумывался о смерти. Он догадывался, что это из-за специфики его работы, связанной с почти постоянным одиночеством. Иногда, обходя по ночам свои владения, он представлял себя как бы в огромном мавзолее. Имея достаточно времени для размышлений о смерти и ее природе, он невольно стал ипохондриком. Но больше, чем страх самому перенести эпилептический припадок, его беспокоило, что он абсолютно ничего не знал об этой странной болезни и ее первых признаках. И как только появилась первая возможность, Сэм заглянул в электронную энциклопедию.
С помощью «мышки» он наконец-то выбрал нужную категорию, и после некоторой паузы из динамика компьютера раздалась торжественная фанфарная мелодия Аарона Копленда: сердце у него в груди даже забилось от волнения.
- Добро пожаловать в энциклопедию, - провозгласил механический голос.
- Черт тебя дери, - нервно пробормотал Сэм, - прямо-таки напугал меня, дурацкий автомат.

Предыдущая страница 8 Следующая страница


9 Филипп Керр

- Информация по всем сферам человеческих знаний, история всех времен и народов. Абсолютно все, что когда-либо было зафиксировано на Земле. Наберите интересующую вас тему, пользуясь английским алфавитом, от А до Z.
- Да что ты говоришь? - проворчал Сэм.
- Не допускается использование диакритических знаков, а также иностранных букв, не имеющих параллельных в английском языке.
Глейг слегка пожал плечами, озадаченный этим замечанием.
- Все заголовки, начинающиеся с цифр, например « 1984», название повести Оруэлла, занесены в каталог, как если бы они были написаны буквами, в данном случае - «одна тысяча девятьсот восемьдесят четвертый». Вы можете также получить перекрестные ссылки по выбранному вопросу или просмотреть названия родственных по тематике статей. А теперь прошу вас набрать ключевое слово.
Задумавшись на секунду, Глейг неуверенно напечатал на экране:
ИППИЛЕПСИЯ
- Сведения по предмету, вас интересующему, отсутствуют. Возможно, вы ошиблись в написании. Повторите попытку.
ИППЕЛЕПСИЯ
- Нет. Опять не то. Тогда у меня к вам такое предложение: если вас интересуют сведения по болезни нервной системы, характеризуемой припадками, при которых пациент падает без сознания на пол, испытывая непроизвольные спазмы мышц и выпуская изо рта пенистую слюну наподобие бешеной собаки, и которая в простонародье называется падучей, то могу предложить правильное написание. И если это то, что вы ищете, наберите слово «ДА».
ЭПИЛЕПСИЯ? ДА
Почти тотчас перед Глейгом на экране возникло изображение человека, бившегося в припадке на земле и выпускавшего изо рта белую пену.
- Боже праведный, - вздохнул он. - Ну и страсти. Только посмотри на этого доходягу.
- Установлено, что примерно у 6 - 7 процентов населения земного шара когда-либо в жизни случались по крайней мере краткосрочные эпилептические конвульсии, а 4 процента людей предрасположены к периодическим припадкам.
- Это точно?
На мониторе появилась другая картинка - мраморно-белая и безволосая голова бородатого мужчины.
- Основные признаки и условия возникновения эпилепсии принято описывать на примере болезни Гиппократа.
- Это тот парень, что покончил жизнь самоубийством?
Но компьютер не обратил внимания на эту реплику.
- Эпилепсия - не отдельная болезнь, а целый комплекс симптомов, возникающих в результате определенных условий, которые приводят к перевозбуждению нервных клеток головного мозга.
- К таким условиям можно отнести, например, мисс Хасси? - спросил Сэм Глейг, скабрезно хохотнув. - Парень, в ее присутствии мои старые мозги и в самом деле раскаляются, словно в пекле.
За головой Гиппократа последовали другие изображения: устройство головного мозга, электроэнцефалограмма, портреты немецкого психиатра Ганса Бергера и отца британской неврологии Хоглингса Джексона. Но одновременно компьютер разъяснил основные типы припадков, а также причины их возникновения, что и вызывало особое любопытство Сэма.
- Нервные конвульсии могут быть спровоцированы, в частности, стробоскопическим световым эффектом, и по этой причине людям, предрасположенным к так называемой фотоэпилепсии, настоятельно рекомендуется избегать посещения ночных клубов, а также пользоваться компьютерами.
- Проклятие, - пробормотал Глейг, вдруг вспомнив, как он обжег руку, случайно коснувшись безопасной на первый взгляд лампы на столе Хидеки Йохо.
- Ну, конечно же. Причина вовсе не в экране компьютера, черт возьми. Все дело в этом светильнике, который раскалился докрасна.
Он инстинктивно взглянул на тыльную сторону ладони. Ожог, размером с четвертак, был виден еще вполне явственно. Припомнив, как в молодости сам посещал ночные клубы, где его частенько подташнивало от ярких вспышек разноцветных огней, Глейг явственно представил себе наиболее вероятную причину того, что случилось с Хидеки Йохо.
- Похоже, именно так оно и было.
И он протянул руку к телефонной трубке, решив, что стоит сообщить кому-нибудь о своих подозрениях. Но вот куда лучше? В полицию? Душа бывшего заключенного яростно сопротивлялась каким-либо контактам с лос-анджелесскими копами. Может, поговорить с Элен Хасси? Но что она подумает, если вдруг позвонить ей Домой? Или обратиться к Уоррену Эйкману? Возможно, тот еще работал где-нибудь наверху. Но общаться с этим бюрократом Сэму хотелось еще меньше, чем с полицейскими. При разговоре с Эйкманом у Сэма всегда возникало противное ощущение собственной ничтожности. Может, действительно лучше подождать до утра и рассказать обо всем лично Элен Хасси. Кроме прочего, это дополнительный повод с ней пообщаться. И он решил пока не дергаться, машинально следя за проплывавшими по экрану названиями: ЭПИЛЯЦИЯ. ЭПИСТЕМОЛОГИЯ, ЭРАЗМ. ЭРНСТ. ЭРОС...
Аллен Грейбл обнаружил, что находится на четвертом этаже Решетки, рядом с компьютерным залом. Хотя разработанный им план и не отличался особой изобретательностью, он не сомневался в его действенности. Чтобы досадить Ричардсону, необходимо было что-нибудь сделать с самим зданием. А лучше всего - разладить компьютер. Засунуть в него какую-нибудь железяку потяжелее и вывести из строя сорок миллионов баксов. Более быстрого способа отомстить Ричардсону, на взгляд Аллена, невозможно и придумать. Он собирался заняться этим еще раньше, но что-то удерживало его. Теперь же окончательно решился на этот шаг. Прихватил с собой прочную стальную полоску, одну из деталей кровли, которую кто-то из строителей оставил в подвале. Это единственное, что ему удалось найти в здании. Полоска выглядела вполне солидно, чтобы вдрызг расколотить несколько экранов, а может, добраться и до внутренностей компьютера. Он уже приблизился к стеклянной эстакаде, ведущей в компьютерную, когда вдруг услышал звуки электронного пианино «Дисклэйвер», установленного в холле первого этажа. Это был отрывок из произведения его любимого композитора Оливера Мессиана, что означало: кто-то передвигается по холлу. Всякий раз перед началом дежурного обхода Решетки, около часа ночи, Сэм Глейг брал в руки фонарик и запускал программу мультимедиа для электронного проигрывателя.
Конечно же, Элен Хасси была права - никакой необходимости в этих обходах не было. Он с таким же успехом мог все контролировать из своего удобного кабинета, и даже лучше. С помощью всех этих видеокамер и чувствительных датчиков он мог прекрасно обозревать и оценивать обстановку. Причем практически мгновенно, словно всевидящим Божьим оком. Но Богу ни к чему были физические упражнения, ему было незачем беспокоиться о работе сердца или о растущем животе. И Бог наверняка бы пользовался лифтом, а не бродил по лестницам пешком, как Сэм Глейг.
Да и электрический фонарик ему в общем-то был ни к чему. Везде, где Сэм Глейг проходил по коридорам, чувствительные датчики четко реагировали на излучаемое им тепло и вибрацию шагов, автоматически включая дежурное освещение. Но на всякий случай он прихватывал с собой и фонарик. Какой же это ночной сторож без фонаря, неотъемлемого символа его должности? Так же как и без револьвера, всегда висевшего на боку.
Как только он приближался к пианино, оно начинало играть, и он на несколько секунд застывал, прислушиваясь к мелодии. Музыка, звучавшая довольно странно и волнующе, казалось, еще сильнее подчеркивала ощущение одиночества и глухой ночной тишины. У Сэма даже мурашки забегали по коже, он ощутил легкую дрожь в спине и встряхнул головой.
- Прямо чертовщина какая-то, - произнес он. Забравшись по лестнице на четвертый этаж, Сэм Глейг взглянул в сторону компьютерного зала, проверяя, не остался ли там кто-нибудь поработать. Но погруженная в темноту комната с застекленными стенами, похоже, была пуста. В глубине мигали десятки красных и белых лампочек, словно огоньки небольшого городка, над которым ночью пролетаешь в самолете.
- Кажется, все в порядке, - сказал он сам себе. - Не хватало, чтобы еще кто-нибудь умер во время моего дежурства. Уж больно много дурацких вопросов назадавали мне эти копы прошлой ночью.
Застыв на секунду, он повернул назад - ему послышался какой-то посторонний звук. Словно кто-то осторожно поднимался по той же лестнице, которую он сам только что миновал. Сэм возвращался тем же путем, что шел сюда. Такое нередко случается с охранниками, напомнил он себе. Слышишь какой-то шорох - и сразу предполагаешь самое худшее. Пока же особого повода для беспокойства не было, хотя и бдительность терять не стоило. Именно бдительность позволяет предотвратить большинство преступлений в зародыше.
Дойдя до лестничного пролета, он остановился и прислушался. Ничего. Чтобы окончательно снять сомнения, он спустился в холл и обошел его. Стук сердца глухим эхом отдавался у него в груди.
- Есть тут кто-нибудь? - громко спросил он. И, подождав несколько секунд, направился к своему кабинету. Здесь он уселся перед компьютером и запросил список всех обитателей здания. С радостью убедившись, что в компьютере действительно значилось лишь его имя, Сэм покачал головой и усмехнулся. Совсем немудрено, если в таком громадном и сверхсложном сооружении, как Решетка, мерещатся странные звуки.
- Не исключено, что это заработал какой-нибудь кондиционер, - успокоил он себя. - В корпусе действительно слегка жарковато. Сдается мне, что такие здания не очень-то годятся для людей, привыкших к комфорту.
Поднявшись, он снова вышел в холл, намереваясь завершить свой обход. Может, стоило заглянуть в подвал. Темно-синяя рубаха прилипла к потному телу, он ослабил галстук и расстегнул верхнюю пуговицу. На этот раз Сэм решил воспользоваться лифтом.

Часть третья

«Вся проблема в следующем; как лучше вписаться в эту безликую свалку, отвратительную груду бесформенных, абсолютно случайных форм, этот гигантский окостеневший монумент извечному противоборству благородных и утонченных форм, с одной стороны, и пугающе уродливых творений самой низкой пробы, с другой? И как нам донести до мира отсюда - с верхушки этого изысканного и завораживающего душу архитектурного творения - благую весть об истинной красоте, благородстве чувств и подлинно возвышенном стиле?»
Луис Салливан - об архитектуре высотных офисов.
Вначале на Земле не было Количества. И тогда сказал Человек: «Пусть будут Числа, чтобы предметы можно было сравнивать». И появились Числа. И выделил Человек Числа из множества. И сказал Человек: «Нужны способы исчисления линейно-квадратичных задач, чтобы Числа были не сами по себе, а подчинялись определенным законам». И назвал Человек эти законы Математикой. И сказал Человек: «Многие измерения и вычисления нуждаются в использовании нуля в качестве полноценного числа, а также точки и запятой для выделения части числа больше или меньше единицы». И назвал он такую систему представления чисел Позиционной Записью. Человек по имени Лейбниц считал, что единица - это Бог, а нуль - пустота. И решил Человек заменить все числа, записанные десятью цифрами, на комбинации только этих двух - нуля и единицы. И назвал Человек такие числа Двоичными, или Бинарными. Числа приобрели более простой вид, но стали длиннее, поэтому для их запоминания требовалась огромная Оперативная Память. И сказал Человек: «Создам я машину для запоминания таких чисел и назову каждый нуль или единицу в числе Битом, а набор из 8 Битов - Байтом и буду составлять слова из нескольких Байтов». Это было начало. И назвали такие машины Компьютерами. На этом заканчивается первая ступень познания. Ты и в самом деле хочешь продолжать? Ответь ДА или НЕТ. Как хочешь, но тебя предупреждали. Учти - числа бесконечны. Все в мире есть число, и число это прекрасно. Потому что любое число означает какое-либо действие, и любое действие может быть записано в численном виде; введение числа ведет к получению нового числа, которое снова вводится в систему, и т.д. 140 - данные постоянно преобразуются в форму, все полнее отвечающую заданным операциям, и так до бесконечности. Именно числа создают весь окружающий мир.
Благодаря вычислительным машинам каждое число приобретает значение реально выполненного физического акта. В результате возникает ощущение абсолютной непогрешимости ваших действий, и при этом затрачивается минимум энергии. Действительно, если все сводится к набору случайных чисел, то над всем господствует хаотическая природа мироздания, или, если пользоваться вероятностным подходом, усредненная устойчивость, сбалансированный порядок и средневзвешенный закон. Не так ли? В наше время нет ничего даже относящегося к малоприятной стороне существования, что не было бы описано статистически, в процентах. А ведь, по сути, это не выход, а всего лишь тупик, дурень.
Когда-то миром управляли, гадая по птичьим внутренностям. Пережиток прошлого. Теперь им управляют с помощью Чисел, а место истинного знания и учения заняла примитивная Вероятность. Армии жрецов - всевозможных статистиков и программистов, приставленных к машинам, - занимается лишь скрупулезным отбором средневзвешенных вероятностей для подкормки своих Компьютеров. Фаззи-Ваззи был медведь. Фаззи-Ваззи стал лысеть. А был ли этот Фаззи-Ваззи и в самом деле таким пушистым, да и был ли он вообще?
Эти Числа вездесущи.
Даже самые примитивные из них наделены могуществом. Циклические. Золотые. Апокалипсические. Кабалистические. Иррациональные. Звериные. Когда-то человек по имени Святой Иоанн выбрал в качестве звериного число 666, потому что каждая из составляющих его цифр самую малость недотягивает до счастливой семерки. Уже совсем скоро грядет будущее, где всему будет присвоено свое число, и Его Величество Число воцарится на Земле. Как это страшно! Ведь сосчитан будет каждый камень, каждая травинка, каждый атом и каждый человек.

* * *

ВЫБЕРИТЕ НУЖНЫЙ ВАМ ЯЗЫК НАЖАТИЕМ КЛАВИШИ:
АНГЛИЙСКИЙ, КИТАЙСКИЙ, ЯПОНСКИЙ, ИСПАНСКИЙ, ДРУГОЙ
- Добро пожаловать в представительство корпорации "Ю", самое совершенное здание во всем Лос-Анджелесе. Привет! Меня зовут Келли Пендри, и я хочу вам помочь. Вас не впустят без предварительного приглашения. Мы будем рады вас принять, но будьте добры вначале связаться с нами. Поскольку наш офис полностью компьютеризован, мы не пользуемся бумажной почтой. Если вы хотите что-то сообщить о себе, пожалуйста, воспользуйтесь кодом нашей электронной почты из телефонной книги или узнайте его в справочной, расположенной в конце площади. Если вам назначена встреча или вы прибыли в качестве официального уполномоченного, сообщите, пожалуйста, ваше имя, название фирмы и имя человека, с которым у вас назначена встреча, а после этого ждите дальнейших указаний. Прошу говорить медленно и членораздельно, поскольку ваш голос в целях безопасности записывается в цифровом коде.
Фрэнк Куртис встряхнул головой. Он был наслышан о голографических изображениях, даже видел их несколько раз в магазине электронных новинок на Сансет-стрит, но никогда не рассчитывал, что самому придется говорить с одним из этих миражей. Обернувшись, он кивнул через плечо Натану Коулману:
- Напоминает экскурсию по киностудии, где снимают фантастику. Кажется, что из бассейна вот-вот выскочит живая акула.
- Относись к этому как к обычному автоответчику, - посоветовал Коулман. - Эту штуку я ненавижу не меньше.
И, несколько раз откашлявшись, Куртис заговорил механическим голосом, будто сдавал экзамен на телевизионного диктора. Чувствовал он себя премерзко и не мог избавиться от ощущения, что разговаривает с телевизором, хотя перед ним светилось, как живое, трехмерное изображение ослепительной блондинки, бывшей ведущей популярной передачи «Доброе утро, Америка». Но поскольку никаких признаков дежурного охранника в холле он не обнаружил и не знал, где того искать, особого выбора у него не оставалось.
- Следователь, сержант Фрэнк Куртис, - произнес он не слишком-то убедительно. - ПУЛА, Полицейское Управление Лос-Анджелеса, отдел убийств. - И, задумчиво потерев, подбородок, добавил: - Я не очень уверен, что нас здесь ждут, мэм. Мы здесь по поводу объекта 187 - другими словами, того самого покойника.
- Благодарю вас, - очаровательно улыбнулась красотка. - Будьте добры присесть и подождать около пианино, пока ваше сообщение будет проверено.
Но Куртис проигнорировал огромный кожаный диван и подтолкнул Коулмана к конторке, выполненной в форме подковы, за которой разместился этот сверкающий символ американской женственности. Его разбирало любопытство, когда корпорация "Ю" состряпала эту голограмму с Келли Пендри - до или после того, как та снялась в юбилейном видеоролике «Плэйбоя».
- Разрешите представиться - следователь Натан Коулман. Полиция Лос-Анджелеса, отдел убийств. Приятно встретиться, милашка. Я всегда был одним из твоих преданнейших поклонников. Воистину величайших.
- Благодарю. Пожалуйста, присядьте, пока проверят ваши данные.
- Дурацкое чувство, - пробормотал Куртис. - Будто разговариваешь сам с собой, тебе не кажется?
Усмехнувшись в ответ, Коулман перегнулся через конторку и осмотрел стройные ноги прикованной к креслу дамы.
- Не могу разобраться, Фрэнк, но что-то в этом роде. Как думаешь, эта очаровашка не забыла надеть трусики?
Но Куртис проигнорировал вопрос своего молодого напарника.
- Появится, черт возьми, здесь кто-нибудь? - Он нетерпеливо прохаживался мимо подковы письменного стола, громко выкрикивая приветствия.
- Пожалуйста, потерпите, - успокаивала их Келли. - Я пытаюсь передать ваш запрос.
- И они называют этот лепет английским языком? - возмутился Куртис.
- Знаешь. Келли, ты и в самом деле красотка. В старших классах, насколько я помню, я был просто помешан на тебе. В самом деле. И мне хотелось бы поболтать с тобой на эту тему. Кстати, когда ты кончаешь работу?
- Корпус закрывается в пять тридцать, - ответила Келли, ослепительно улыбаясь своей рекламной улыбкой.
Наклонившись поближе, Коулман ошарашенно потряс головой: отчетливо просматривался даже блеск помады на губах.
- Отлично. А как ты отнесешься, если я подожду тебя у выхода? Прокатимся ко мне домой. Перекусим, получше узнаем друг друга, а после немного развлечемся.
- Так-то ты обращаешься с дамами, Нат, - заметил Куртис. - Неудивительно, что ты до сих пор холостяк.
- Да брось. Келли, что ты там лепечешь? Перед тобой настоящий мужик вместо всех этих мямлей.
- Простите, сэр, но я предпочитаю не смешивать интересы дела и собственное удовольствие. Куртис громко хохотнул:
- Господи Иисусе, да у нее почти такие же мерзкие манеры, как у тебя.
Коулман только криво ухмыльнулся:
- Ты прав. Эта юная леди чистый сахар. То что надо.
- Благодарю за ваше терпение, джентльмены. Пожалуйста, пройдите в стеклянную дверь позади конторки к лифту и отгоните вашу машину в подземный гараж, там о ней позаботятся.
- Вот еще что, дорогуша. Нас с приятелем интересует, ты действительно можешь трахнуться с первым встречным? Мы даже с ним поспорили на этот счет. Он утверждает, что так оно и есть. А я ему не верю. Что на это скажешь?
- Нат! - громко окликнул его Куртис, уже проходивший в стеклянную дверь.
- Приятно провести день, - сказала Келли, продолжая улыбаться, словно стюардесса во время демонстрации спасательного жилета.
- И тебе того же, милашка. И тебе. Только не забывай меня, договорились?
- Ради Христа, Нат! Тебе не кажется, что для этих занятий еще рановато? - проговорил Куртис, заходя в лифт. - Ты просто дегенерат.
- Это точно.
Куртис попытался отыскать на стенке лифта панель с кнопками и номерами этажей.
- Забыл? - напомнил ему Коулман. - Это же суперздание, и никаких тебе дурацких кнопок. Вот зачем записывали наши голоса внизу. Итак, попробуем воспользоваться этой штукой. - И приблизился к перфорированной панели, рядом с которой был изображен мужчина с приставленной ко рту ладонью, сложенной лодочкой. - И сделаем так, как показано на этой иконке. В подвал, пожалуйста.
Взглянув на ту же картинку, Куртис заметил:
- А я подумал, что у него отрыжка или что-нибудь в этом роде.
- Ладно, не прикалывай.
- И почему ты назвал этот значок иконкой? Здесь что, святой изображен?
- Да потому что именно так их называют ребята, которые возятся с компьютерами. Иконки. Куртис только недовольно фыркнул:
- Ну, конечно, что могут эти придурки знать о настоящих святых?
Двери лифта беззвучно закрылись. Куртис уставился на люминесцентный экран, на котором значились номер этажа, куда они направлялись, направление движения и точное время. Казалось, что ему просто не терпится побыстрее приступить к работе, но, по правде говоря, в кабине лифта он всегда испытывал легкую клаустрофобию.
В отличие от холла в подвале было полно копов и судебно-медицинских экспертов. К ним направился громадный полицейский в штатском из отдела регистрации преступлений, весивший никак не меньше трехсот фунтов и державший в огромных, размером с конское седло, ладонях раскрытый блокнот. Полицейского звали Уоллес, но в центральном полицейском управлении он больше был известен под кличкой Гудок из-за ярко выраженного южного акцента и тягучей манеры речи, сильно напоминавшей одноименного героя одного из популярных мультфильмов.
Куртис недовольно прикрыл ладонью раскрытый блокнот и произнес:
- Убери-ка эту штуку. Гудок. В этом офисе бумажная переписка не в ходу. Послушай, эта дамочка наверху ввела нас в сильное искушение.
- О чем ты? Я сам придерживаюсь римско-католической веры, но вот что тебе скажу. Никогда не поймешь, я говорю, никогда не поймешь, как лучше поступить - то ли попросить у нее прощения, то ли просто оттрахать ее как следует.
- Нату даже удалось раздобыть ее телефонный номерок. Не так ли. Нат?
- Ну да, - живо откликнулся тот. - У нее же огромный блат в «Эй-ти-энд-ти».
Пошевелив губами и попытавшись разобрать собственные каракули. Гудок взъерошил растопыренной ладонью шевелюру и покачал головой.
- Ладно, к черту эти записи. Сплошная мелочевка. - Он с треском захлопнул блокнот и подтянул брюки. - Мы тут нашли одного парня, я говорю, нашли мужика со следами удара чем-то тупым по башке. И сообщил об этом - как это тебе понравится, Фрэнк? - сообщил не кто-нибудь, а этот проклятый компьютер. Понимаешь, не какие-то там случайные свидетели или соседи, а машина? Звонок поступил в центральную диспетчерскую в час пятьдесят семь ночи.
- Что ж, просто один компьютер звонит другому, - прокомментировал Коулман. - Наверное, скоро это будет самая обычная вещь. Наше будущее, так сказать.
- Твое будущее - я говорю, твое будущее, сынок, но только не мое.
- Любезно с их стороны, что они вообще поставили нас в известность, - добавил Куртис. - И во сколько вы прискакали сюда. Гудок?
- Около трех утра, - ответил он, не сумев сдержать зевоту. - Прошу прощения.
- Не за что. - Куртис взглянул на свои часы. Было всего полвосьмого.
- Итак, кто же этот несчастный?
Вместо ответа Гудок ткнул пальцем между двумя следователями.
Обернувшись, Куртис и Коулман увидели тело высокого чернокожего мужчины, лежавшее на полу рядом с одним из лифтов. Его синяя униформа была залита кровью.
- Сэм Глейг. Ночной охранник. Но не больно-то опытный, как можно заключить из случившегося. - И заметив в глазах Куртиса недоумение, добавил: - Я и говорю, ты ведь тоже, наверное, подумал - охранник, а позволил себя прикончить, не так ли?
Недалеко от них полицейский фотограф уже складывал треножник от фотокамеры. Узнав его, Куртис смутно припомнил, что зовут того, кажется. Фил.
- Привет, Фил. Закончил уже? - спросил Фрэнк, оглядывая кабину лифта.
- Да уж, все здесь облазил, - сказал фотограф, показывая ему перечень сделанных им кадров. Куртис приветливо улыбнулся:
- Похоже, здесь наберется на целый альбом.
- Собираюсь проявить и отпечатать пленку еще до сегодняшнего ленча.
Засунув руку в карман плаща, Куртис достал кассету с 35-миллиметровой пленкой.
- Слушай, сделай одолжение, - попросил он, - посмотри, что здесь, не возражаешь? Она ужас сколько провалялась в моем кармане, и я не помню, что на ней. Все собирался сдать ее проявить, но сам знаешь, как это часто бывает.
- Конечно. Что за вопрос.
- Большое спасибо. Буду очень признателен. Только не перепутай пленки.
Сэм Глейг лежал, сложив руки на животе и согнув ноги в коленях, а ступни его длинных ног еще покоились на полу кабины лифта. Если бы не кровь, он выглядел, словно пьяница, рухнувший у дверей родного дома. Куртис аккуратно перешагнул через лужу крови, которая обрамляла его голову наподобие нимба, и присел на корточки, чтобы рассмотреть получше.
- Кто-нибудь из патологоанатомов уже внешне обследовал его?
- Чарли Зайдлер, - ответил Гудок. - Он сейчас, полагаю, в сортире. Не желаешь осмотреть их чертовы туалеты, Фрэнк? В их сортирах одновременно можно почистить зубы и узнать по радио точное время. Я потратил целых десять минут только на то, чтобы разобраться, как там спускают воду.
- Благодарю, Гудок. Запомню на всякий случай, - кивнул Куртис. - Судя по всему, кто-то крепенько шарахнул этого парня.
- Да уж, - согласился Коулман. - Башка у него сейчас здорово смахивает на голову какого-нибудь монстра из «ужастика».
- А ведь здоровенный был парень, - сказал Гудок. - Шесть футов и два, а может, и целых три дюйма.
- Во всяком случае, выглядел вполне прилично, чтобы суметь постоять за себя, - заметил Куртис, многозначительно постучав пальцем по закрепленному на поясе у Сэма девятимиллиметровому автоматическому револьверу марки «Зиг».
- Взгляни-ка сюда. - Он отлепил липучку, удерживавшую револьвер в кобуре. - Все на месте. Похоже, он не ожидал нападения.
- А может, это был кто-то из знакомых, - предположил Коулман, - кому он доверял.
- Доверие тут ни при чем. При росте шесть футов и три дюйма, да еще если у тебя на поясе автоматический «зиг», неизбежно появляется беспечность, - заметил, выпрямляясь. Куртис. - И вряд ли кто может сильно напугать, если только он не вооружен.
Выйдя из кабины, Куртис наклонился к уху напарника:
- Узнаешь его?
- Кого? Жертву?
- Это тот самый малый, что первым обнаружил мертвого японца. Мы еще допрашивали его, припоминаешь теперь?
- Может, и так, Фрэнк. Только согласись, довольно трудно опознать лицо, целиком залитое кровью.
- У него на значке имя.
- А, ну конечно же. Ты прав, Фрэнк. Прощу прощения.
- Разумеется, прав. Но побойся Бога, Нат, ведь мы оба встречались с ним всего семьдесят два часа назад. - И, осуждающе покачав головой, Куртис доброжелательно улыбнулся. - Где же ты был все это время?
- Последние семьдесят два часа, - вздохнул Коулман, - занимался рутинной работой в родном отделе по расследованию убийств.
- Прекрати, - сказал Куртис, - а то я сейчас расплачусь.

Предыдущая страница 9 Следующая страница


Решетка 10

- Гудок, а кто первым появился на месте происшествия?
- Полицейский Кэлвин Эрнандес.
Из толпы вышел патрульный - в униформе, с перебитым носом и огромными усищами в стиле вождя Сапаты - и молча остановился перед тремя, полицейскими в штатском.
- Меня зовут сержант Куртис. А это следователь Коулман.
Эрнандес молча кивнул. У него был довольно угрюмый вид, а-ля Марлон Брандо.
Слегка наклонившись к нему. Куртис втянул воздух ноздрями.
- Чем это от тебя так несет, Эрнандес?
- Лосьон после бритья, сержант.
- Лосьон? Какой же, интересно, марки, уважаемый?
- "Одержимость".
- В самом деле? А ты. Нат, уловил этот запах?
- Так точно, сэр.
- Чтобы от полицейского так дивно пахло... Словно в каком-нибудь Беверли-Хиллз, тебе не кажется, сынок? Осклабившись, Эрнандес пожал плечами:
- Моя жена считает, что это намного лучше, чем запах пота.
Куртис приоткрыл полу своего плаща и понюхал у себя под мышкой.
- Я не хотел сказать...
- Ну ладно, Кэлвин, так что же все-таки здесь произошло, когда ты весь в своем лосьоне заявился сюда сегодня ночью?
- В общем, сержант, мы в паре с полицейским Куни прибыли сюда в два тридцать ночи. В наши обязанности входит проверять сигнализацию дверей и все такое прочее. И вдруг мы заметили, что дверь не заперта. Тогда мы заглянули в фойе, где и встретили эту самую Келли Пендри на вахте у входа. - Эрнандес передернул плечами. - Ну, она объяснила нам, куда пройти, и сказала, чтобы мы спустились на лифте в подвал. Так мы попали сюда и обнаружили тело этого парня. - Он ткнул пальцем в сторону залитой кровью кабинки лифта.
- Ну и что дальше?
- Куни позвонил в управление по поводу объекта 187, трупа то есть, а я осмотрел все вокруг. Конторка охранника в вестибюле выглядит так, словно он только что ее покинул. Там остались термос и бутерброды.
- А как насчет самих строителей? Им об этом происшествии уже сообщили?
- Я разыскал в компьютере список ответственных за строительство корпуса. Понимаете? Ну, там прораб, мастера и так далее. А потом позвонил своему отцу.
- Отцу? Какого черта?
- Он когда-то работал на стройке. Монтажником. Мне подумалось, он подскажет, кому лучше позвонить. И он посоветовал связаться с комендантом, который контролирует ход строительства и инструктирует мастеров. Короче, я не рассчитывал, что это будет женщина. Там было напечатано просто - Э. Хасси. Может, стоило позвонить кому-нибудь другому. Во всяком случае, она обещала прибыть сюда как можно быстрее.
- Да нет, зачем звонить кому-то другому - это и в самом деле входит в ее обязанности. Она отвечает за весь ход работ. Кроме того, поскольку она и так работает в этом здании, ей пора бы уже появиться.
Тут Куртис заметил Чарли Зайдлера, направлявшегося к лифтам, и махнул тому рукой.
- Спасибо, Эрнандес. Пока все. Привет, Чарли!
- Похоже, теперь нам все время придется здесь встречаться, как думаешь? - сказал тот вместо ответного приветствия.
- Недаром же они окрестили это здание «разумным», - заметил Куртис. - Настоящее горе от ума. Итак, что по этому поводу пишет ваш «Ридерс дайджест»?
- Дело в том, что у него на голове не одна, а несколько ран, - медленно произнес Зайдлер. - И это исключает возможность, что он просто упал и ударился головой.
- Похоже, ты прав - вряд ли можно так трахнуться башкой, если случайно наступить на развязавшийся шнурок. Выходит, это не несчастный случай.
Но Чарли продолжал рассуждать с прежней методичностью:
- Лужа крови вокруг трупа свидетельствует о том, что уже после того, как он упал, его продолжали бить по голове каким-то тупым предметом. Но... но... лучше тебе самому взглянуть на это, Фрэнк.
Зайдлер вошел в лифт, пригласив Куртиса следовать за ним.
- Компьютер, - обратился он к машине, - закрой двери, пожалуйста.
- Какой этаж, сэр?
- Пожалуйста, оставь лифт на месте. - Чарли показал пальцем на внутренние створки закрывшихся дверей. - Обрати внимание. Видишь, больше всего крови на высоте груди. А снаружи на дверях крови совсем нет. И ни на одном из верхних этажей. Я только что все проверил.
- Что ж, это довольно важное наблюдение, Чарли.
- Мне тоже так думается.
- Итак, ты считаешь, что его ударили после того, как двери лифта закрылись?
- По крайней мере, все говорит за это. На руках у него я не обнаружил никаких синяков, а они бы там были, если бы он защищался. Похоже, ударили его сзади.
- А чем его могли ударить? Что это было, по-твоему? Палка? Обрезок трубы? Или камень?
- Не исключено. Но кабина лифта слишком мала, чтобы размахнуться там длинным орудием, тебе не кажется? Надеюсь, к полудню, после осмотра тела, у нас будет больше информации. - И приблизившись к микрофону, Зайдлер скомандовал: - Открой двери, пожалуйста.
- Вижу, ты уже насобачился обращаться с этой штуковиной, - усмехнулся Фрэнк.
- Это всего лишь обычная дверная щеколда, не более того.
Они вышли из лифта.
- Когда-то ребенком я жил в Нью-Йорке, - вспомнил Куртис. - Мой отец работал там на фирме «Стандард Ойл». У них были специальный лифтер и диспетчерская. Диспетчерскую я особенно хорошо запомнил. Напротив каждого этажа были такие панели с лампочками. Когда одна из них загоралась, диспетчер отправлял туда лифт, а когда тот освобождался, то кабина снова опускалась к нему. Он был словно регулировщик на перекрестке. - Куртис махнул рукой в сторону сверкающих лифтов Решетки. - Только взгляни: компьютеры выполняют за человека всю работу. И того диспетчера, и лифтера. Немного подождать - и нас с тобой тоже заменят машины.
- Я лично не имею ничего против компьютеров, - зевнул Зайдлер. - Уж больно грустные у тебя для начала дня мысли.
- Хорошо, я припомню тебе твои слова, когда попадешь под увольнение. Нат, я хочу, чтобы ты принял участие в осмотре тела Сэма Глейга.
- Разумеется, Фрэнк.
- Эрнандес! Подойди-ка сюда.
Смущенно улыбнувшись, тот обернулся лицом к Куртису:
- Да, сержант.
- Пройди на парковочную стоянку и, как только эта самая Хасси объявится, попроси ее подождать меня в вестибюле, договорились? Это такой большой зал, где торчит какая-то огромная елка. А я пока поднимусь наверх и посмотрю, что там.
В ходе своей инспекционной прогулки Фрэнк Куртис заглянул в комнаты для совещаний, кафе-бары, недостроенные рестораны, еще не оборудованные гимнастические залы, поликлинику, кинотеатр, пока без кресел, зал для боулинга и зону отдыха. По завершении строительства Решетка будет напоминать скорее какой-нибудь престижный кантри-клуб или фешенебельную гостиницу, а отнюдь не деловую контору. За исключением этажей с пятого по десятый. Их убранство вызывало в памяти картинки из фантастических комиксов: бесконечные ряды белых стальных отсеков, размером чуть больше телефонной будки, с округлыми раздвижными дверьми. Отсеки были буквально нашпигованы складной канцелярской мебелью, кучей каких-то панелей, проводов и разъемов. Просидев несколько секунд в таком звуконепроницаемом отсеке за наглухо закрытыми дверьми, Куртис показался себе крысой или хомяком в клетке. Но было ясно: все эти коконы спроектированы по заданию корпорации "Ю" специально для работы своих служащих. Остается только пожалеть тех, кто страдает клаустрофобией. Или, скажем, тех, кто не прочь поболтать и перекинуться шуткой с коллегами по работе. Судя по всему, шуткам и смеху в расписании корпорации "Ю" местечка не нашлось.
Отодвинув дверь, он покинул одну такую будку и спустился на несколько этажей вниз, чтобы получше осмотреть вестибюль. Наклонившись через перила верхней галереи, он заметил привлекательную молодую женщину, выходившую из лифта. На ее ярко-рыжие волосы при нежной белизне лица отчетливо лег кровавый оттенок. Вскинув личико вверх, она заметила Фрэнка и улыбнулась:
- Вы, случаем, не сержант Куртис?
Опершись обеими руками на перила, он согласно кивнул в ответ:
- Так точно. Хотя, знаете, на этом балконе я чувствую себя скорее Муссолини.
- Что вы сказали?
Куртис пожал плечами, прикинув, что, наверное, она слишком молода, чтобы слышать о Муссолини. Он хотел было объяснить ей кое-что насчет фашистского стиля в архитектуре, но решил без особой на то нужды не портить настроение такой симпатичной девице.
- В таких грандиозных сооружениях что только не лезет в голову, мэм. - Он усмехнулся. - Ждите меня внизу, я спускаюсь.
Помещение для охранников в Решетке представляло собой сверкающую белизной комнату с электроуправляемыми жалюзями, закрывавшими огромное, во всю стену, окно. Здесь стоял рабочий стол из стекла и алюминия, на котором находилась клавиатура компьютера, а за ней - монитор с 28-дюймовым экраном. Рядом виднелись видеофон с телефоном, и тут же - термос Сэма Глейга и открытая пластиковая коробка, в которой остались так и не съеденные покойным сандвичи. Позади стола стоял высокий застекленный шкаф, внутри которого размещалось что-то вроде нераспакованного футляра еще с одним компьютером, обмотанного пластиковой пленкой.
Куртис решил проверить на вкус один из сандвичей.
- Сыр с помидорами, - определил он, вгрызаясь в него зубами. - Не составите компанию?
- Нет, благодарю. - Элен Хасси нахмурилась. - А вы уверены, что поступаете правильно? Я хочу сказать, может быть, вы уничтожаете вещественное доказательство?
- Глейга ударили по голове явно не сандвичем, мэм.
Куртис осмотрел стеклянный шкафчик и странный белый ящик в защитной пленке. Обернувшись к Элен, спросил:
- А это что за штука?
- Многоцелевая регистрирующая система на лазерных компакт-дисках, - объяснила та.
- Вроде как для электронных игр? Там внутри?
- Не совсем так, - окинув его уничижительным взглядом, сказала Элен Хасси. - Через интерфейс носители связываются с базовым компьютером; каждому обращению присваиваются дата и архивный номер. Емкость одного диска составляет 700 мегабайт. Предполагается, что на них должна фиксироваться вся информация, получаемая через постоянно включенные видеокамеры, которые установлены как снаружи, так и внутри здания. Все камеры работают автономно и передают данные в форме радиочастотных сигналов, которые и стекаются в этот самый ящик. - Она пожала плечами. - Вот так вкратце обстоит дело.
- Но пока только предполагается, так я понял? - усмехнулся Куртис.
От растерянности Элен даже рассмеялась.
- Похоже, вы не склонны мне верить, - произнесла она, передернув плечами. - Действительно, система еще не подключена. Насколько мне известно, этот блок сюда доставили совсем недавно.
- Ну, то, что вы мне рассказали, и в самом деле выглядит здорово. Весьма многообещающе. Только очень жаль, что эта штука до сих пор не подключена. Ведь тогда мы смогли бы с документальной точностью выяснить, что же случилось прошедшей ночью.
- У нас были кое-какие проблемы с поставщиком.
- Что за проблемы? - спросил Куртис, присев на край стола и взяв из пакета второй сандвич. - Этот тоже выглядит недурно.
- Ну, - вздохнула Элен, - вначале они прислали другой тип устройства, не тот, что мы заказывали. Компьютер «Ямаха» записывает данные с учетверенной скоростью, а их модель с этим не справлялась. Поэтому мы и потребовали ее заменить.
- У вас, должно быть, тяжелая работа для женщины.
- С чего это вы решили? - парировала его выпад Элен.
- Строители, как правило, не очень следят за своим языком и не блещут манерами.
- Не больше, чем лос-анджелесские полицейские.
- Похоже, я вас задел. - Куртис оглядел недоеденный сандвич и, вздохнув, положил его на стол. - Прошу прощения, вы правы. Вы, наверное, знали погибшего. А я расселся здесь и нагло уминаю его обед. Не больно-то вежливо с моей стороны, не так ли?
Она снова пожала плечами, показав, что ее это мало волнует.
- Понимаете, некоторых людей, и полицейских тоже, при виде мертвеца тошнит, и они теряют аппетит. Что же касается меня, то я, наоборот, испытываю чувство голода. Настоящего голода. Может, просто от радости, что я сам еще жив и могу это подтвердить, самостоятельно пожевав что-нибудь.
Кивнув, Элен попросила:
- Мне не хотелось бы участвовать в опознании тела, если этого, конечно, можно избежать.
- Хорошо, мэм, в этом уже нет необходимости.
- Благодарю. Не думаю, что я... - И она вернулась к прежней теме, чувствуя, что следователь ожидает от нее более подробного рассказа о ее работе.
- В мои обязанности входят вопросы управления и планирования, а не перебранки с рабочими, - начала она. - Это больше по части мастеров. А мои основные задачи - контроль за сроками выполнения отдельных операций, согласование всех работ и обеспечение их необходимыми материалами и ресурсами. В том числе и устройствами типа этого регистратора на лазерных компакт-дисках. Но если надо, я могу объясниться с любым матерщинником на его родном языке.
- У меня нет слов, мэм. А что за человек, по-вашему, был этот Сэм Глейг?
- Вполне добропорядочный. Во всяком случае, мне он казался весьма достойным человеком.
- Ас ним вам приходилось когда-нибудь ругаться?
- Нет, никогда. Это был очень надежный и порядочный человек.
Куртис слез со стола и открыл дверцу шкафчика. Обнаружив там мужскую кожаную куртку и решив, что она принадлежит Сэму Глейгу, он вытащил ее и стал проверять карманы.
- В котором часу Сэм Глейг вчера вечером заступил на дежурство?
- Как всегда, в восемь вечера. Он сменил другого охранника, Дюка.
- Кажется, кто-то здесь произнес мое имя? - В дверях появился Ирвинг Дюк.
- О, сержант, - произнесла Элен. - Вот и он сам...
- Да, мы уже встречались, - сказал Куртис. - По поводу предыдущего происшествия - гибели мистера Йохо. - Машинально он взглянул на свой часы. Было ровно восемь утра.
Ничего не понимающий Дюк спросил:
- А в чем, собственно, дело?
- Ирвинг, несчастье с Сэмом, - объяснила Элен. - Он мертв.
- О Господи! Бедняга Сэм. - Дюк перевел взгляд на Куртиса. - Что с ним случилось?
- Похоже, кто-то ударил его по голове.
- Это было что, ограбление?
Промолчав, Куртис спросил:
- Когда он сменял вас на дежурстве, вы с ним говорили?
- Очень коротко, я спешил. - Дюк пожал плечами. 156 - Мы перекинулись лишь парой слов. Боже, ну и дела.
- Он поднимался к нам в диспетчерскую на седьмой этаж, - вспомнила Элен. - Просто поздоровался и поинтересовался, не остался ли кто-нибудь поработать в корпусе. На этот вопрос проще получить ответ у компьютера, а не у нас, однако он предпочитал человеческое общение. Я как раз закончила свои дела, и мы вместе спустились на лифте.
- Вы сказали «нас».
- Ну да, там еще оставался Уоррен Эйкман, инспектор по строительству. Ему как раз кто-то позвонил, когда я выходила.
- Инспектор. А чем конкретно он занимается?
- Он здесь тоже своего рода комендант, но в отличие от меня представляет интересы заказчика, контролируя ход и качество строительства.
- Наподобие патрульного полицейского?
- Да, что-то в этом роде.
- А перед уходом он мог разговаривать с Сэмом? Она пожала плечами:
- Лучше об этом спросить у него. Но я думаю, вряд ли. У него не было никаких особых причин звонить Сэму и необходимости сообщать тому о том, что он ушел из корпуса. Как я уже говорила, следить за теми, кто остается в здании, целиком входит в обязанности компьютера. Сэму оставалось только запросить машину, и через пару секунд он получил бы всю нужную информацию.
Дюк присел на край письменного стола.
- Если хотите, я вам покажу, как это работает, - предложил он Куртису.
Сунув себе в карман ключи от машины и бумажник Сэма Глейга, тот положил куртку покойного на стол и остановился за спиной Ирвинга Дюка, наблюдая, как тот щелкал маркером «мыши» по иконке на экране и выбирал нужные опции «меню».
СИСТЕМЫ БЕЗОПАСНОСТИ
ДА
ВКЛЮЧИТЬ КАМЕРЫ И ДАТЧИКИ ВО ВСЕХ ПОМЕЩЕНИЯХ
ДА
ВКЛЮЧАЯ ДИСПЕТЧЕРСКУЮ ОХРАНЫ
НЕТ
ПОКАЗАТЬ ВСЕХ, КТО НАХОДИТСЯ В КОРПУСЕ
ДА
Мгновенно на экране появилось изображение участка подвала около лифтов, а также нескольких полицейских и криминалистов, суетившихся вокруг тела Сэма Глейга.
- Господи Иисусе! - воскликнула Элен. - Это он? Дюк еще раз щелкнул «мышкой».
ИМЕНА ТЕХ, КТО НАХОДИТСЯ В КОРПУСЕ
ДА
И к весьма четкой картинке на экране добавился список имен в прямоугольной рамке.
ПОДВАЛ (ОКОЛО ЛИФТА):
СЭМ ГЛЕЙГ, ОХРАННИК, КОРПОРАЦИЯ "Ю"
КУНИ, ПАТРУЛЬНЫЙ ПОЛИЦЕЙСКИЙ, ПУЛА
ЭРНАНДЕС, ПАТРУЛЬНЫЙ ПОЛИЦЕЙСКИЙ, ПУЛА

Предыдущая страница 10 Следующая страница


11 Филипп Керр

СЕРЖАНТ УОЛЛЕС, СЛЕДОВАТЕЛЬ
ЧАРЛЬЗ ЗАЙДЛЕР, ПАТОЛОГОАНАТОМ
ФИЛ БЕНХЕМ, ПУЛА
ДЭНИЕЛ РОЗЕНКРАНТЦ, ПРЕДСТАВИТЕЛЬ
КОРОНЕРА
ЭНН МОСЛИ, ПУЛА
МЭГГИ ФЛИНН, ПАТРУЛЬНЫЙ
ПОЛИЦЕЙСКИЙ, ПУЛА
ПОДВАЛ (МУЖСКОЙ ТУАЛЕТ):
ДЖОН ГРЭХЭМ, СЛЕДОВАТЕЛЬ, ПУЛА НАТАН КОУЛМАН, СЛЕДОВАТЕЛЬ, ПУЛА
- Привет вам, братишки, - пробормотал Куртис, одновременно скосив взгляд на Элен Хасси: сначала на ее великолепные рыжие волосы, а затем скользнув пониже, в вырез полупрозрачной блузки. Ее пышные груди были усыпаны мелкими веснушками.
- Недурно, не правда ли? - сказала она, с улыбкой перехватив его взгляд. Будь Куртис немного помоложе, она бы, пожалуй, сочла его довольно привлекательным.
- Даже очень, - согласился Куртис и снова обернулся к экрану.
- Смотри-ка, ведь это мой напарник в сортире. А что, компьютер может заглянуть и туда?
- Ну, не видеокамерой, конечно, - объяснил Дюк. - А вот с помощью тепловых и звуковых датчиков, пассивных инфракрасных сенсоров и микрофонов он вполне может установить, кто там находится. По записям голосов в его памяти. То же самое, как и в лифте.
- Ведь это довольно интимное занятие, - заметил Куртис. - А что будет делать компьютер, если вы там задержитесь слишком долго? Поднимет тревогу?
- В общем-то компьютер действительно некоторым образом вторгается в частную жизнь, - согласился Дюк, ухмыльнувшись. - Но это не значит, что он транслирует издаваемые вами звуки по всему зданию для развлечения посетителей. Контроль за туалетами осуществляется лишь из соображений безопасности.
Куртис хмыкнул - услышанное не слишком его убедило.
- Похоже, мы должны благодарить архитекторов уже за то, что они вообще не забыли про туалеты. Ну и выпендриваются же эти ваши проектанты. Я хочу сказать, что без водопровода и канализации любой дом - не дом, согласны? Ведь любое здание предназначено в первую очередь для живых людей.
Элен и Дюк весело переглянулись.
- Я вижу, сержант, вам еще не доводилось заглянуть в один из здешних санузлов, - сдержанно хохотнул Дюк.
- В самом деле, - добавила Элен. - Ведь там вес автоматизировано. Абсолютно все. Воистину, в этом офисе используются только безбумажные технологии.
- Вы хотите сказать...
- Вот именно. Легкого движения локтем достаточно, чтобы включить теплый душ, а за ним и воздушную термосушилку.
- Черт возьми, тогда мне понятно, почему Нат застрял в этом оазисе. - Куртис даже рассмеялся, представив, как его оторопевший напарник пытается разобраться с автоматическим душем.
- И это только малая доля того, что можно здесь встретить. Такие гигиенические удобства для нас выглядят чуть ли не фантастикой, а вот для японцев это уже вполне привычная вещь.
- Ну, это для меня неудивительно.
Дюк еще раз щелкнул «мышкой», заканчивая свою демонстрацию.
Куртис опять устроился на краешке стола и задумчиво уставился на корпус компьютера.
- А почему их всегда красят в белый цвет? - спросил он. - Я говорю об этих машинах.
- Разве? - переспросила Элен. - Иногда они бывают и серыми.
- Это так, но все-таки чаще всего они белого цвета. И я могу сказать вам почему. Такая окраска невольно располагает к ним большинство людей. Ведь белый цвет чаще всего ассоциируется с невинностью. Именно в белое одевают маленьких детишек и наряжают невест. Этот цвет - символ святости. Ведь священники тоже облачаются в белое, не так ли? И если бы корпуса компьютеров представляли собой черные ящики, то они вряд ли бы так же быстро заполонили весь мир. Вы об этом никогда не задумывались?
- Нет, должна признаться, никогда не думала, - покачала головой Элен Хасси. - Это, полагаю, всего лишь гипотеза. Но вы сейчас сказали «большинство людей». Значит, у вас другое мнение на этот счет?
- У меня? Когда я вижу что-то белое, мне на ум приходят героин и кокаин. А еще выбеленные кости, валяющиеся где-нибудь в пустыне. Я думаю о бренности бытия. О вечности и смерти.
- Вы всегда такой жизнерадостный? - Такая уж у меня работа, - ответил он ей с улыбкой. - Так о чем вы последний раз говорили с Глейгом?
- Ни о чем особенном. О смерти Хидеки Йохо... - Элен на секунду задумалась, опустив голову и сознавая, что невольно подтверждает мысли сержанта.
- Вот видите? Никуда нам от этого не деться, - усмехнулся Куртис.
- Думаю, вы правы. В общем, я ему сообщила официальное заключение патологоанатома, свидетельство того, что Хидеки погиб в результате приступа эпилепсии. На что Сэм сказал, что он почти так и думал.
- А как он выглядел?
- Абсолютно нормально.
- Вполне обычно, как всегда, - утвердительно кивнул головой Дюк.
- А он не казался чем-то встревоженным?
- Нет, ничего такого я не заметила.
- Он всегда дежурил по ночам?
- Нет, - ответил Дюк. - По расписанию каждый из нас дежурит одну неделю днем, другую - в ночь.
- Понятно. У него есть семья?
- Мы не настолько хорошо были с ним знакомы. - Дюк пожал плечами.
- Может, компьютер сможет вам помочь, - предположила Элен. И, взяв в руки «мышку», она открыла новое «меню».
ДОСТУП К ЛИЧНЫМ ДЕЛАМ СОТРУДНИКОВ ПОСТОРОННИМ ЛИЦАМ КАТЕГОРИЧЕСКИ ЗАПРЕЩЕН!!!
- Полагаю, старина Авраам еще не очень разбирается, что такое смерть, - заметила она, набивая запрос для поиска.
СВЕДЕНИЯ ПО ПОВОДУ УМЕРШЕГО СОТРУДНИКА МОГУТ БЫТЬ ПРЕДОСТАВЛЕНЫ ТОЛЬКО УПОЛНОМОЧЕННОМУ ЛИЦУ. ПОСТОРОННИМ ДОСТУП ЗАПРЕЩЕН!!!
- Прощу прощения, сержант. Но вам лучше связаться с Бобом Бичем или Митчеллом Брайаном. Они предоставят нужную информацию, о кей?
- Благодарю вас, так и сделаю. А сейчас мне хотелось бы переговорить с Уорреном Эйкманом.
- Он уже скоро будет здесь, - сказала Элен, взглянув на свои часы. - Уоррен - ранняя пташка. Послушайте, а этот случай не застопорит ход работ, как по-вашему? Не хотелось бы выбиваться из графика.
- Все зависит от того, как пойдет расследование. А какие системы размещены в подвале?
- Там установлен аварийный генератор низкого напряжения, ЛВС - локальная вычислительная сеть, система охранной сигнализации, устройство на случай пожара, узел санитарной обработки и шкафчики для личных вещей.
Куртису припомнились длинные ряды кабинок на этажах с пятого по десятый.
- Вот что меня еще заинтересовало. Эти саркофаги там, наверху. Для чего они, черт возьми, нужны?
- Вы имеете в виду персональные рабочие кабины? Это последнее слово в проектировании офисов. Вы прибываете в управление и получаете в свое распоряжение полностью оборудованный рабочий кабинет. Как комнату в гостинице. Вам остается только занять кресло, воткнуть в розетки свой ноутбук и телефон, включить кондиционер, и можете спокойно работать.
Куртис тут же подумал о своем рабочем столе в Ньюпаркер-центре, заваленном грудами папок и документов. И о выдвижных ящиках, забитых невообразимым хламом. И, конечно, о компьютере, который он частенько забывал включать.
- А как насчет личных вещей ваших сотрудников? - поинтересовался он. - Где они их должны оставлять?
- Как я уже упоминала, в подвале для этого есть специальные шкафчики. Но в них нет особой необходимости: основная идея в том и состоит, что, за исключением личного ноутбука и телефона, абсолютно все предоставляется непосредственно на рабочем месте. - Выдержав паузу, она поинтересовалась: - Так вы считаете, что порядок не нарушится? Я имею в виду прежде всего рабочих, которые здесь заняты. Большинство сейчас ведут работы на семнадцатом этаже и выше. В основном отделка и сантехника.
- О кей, о кей, - успокоил ее Куртис. - Никаких проблем. Только пусть не спускаются в подвал.
- Спасибо, очень вам признательна.
- И вот еще что, мисс Хасси. Пока слишком рано говорить наверняка, но, судя по всему, Сэма Глейга убили. Сегодня утром патрульные полицейские обнаружили, что входная дверь не была заперта. У меня из ваших рассказов создалось впечатление, что входом командует этот самый Авраам. Как же получилось, что дверь была открыта?
- Насколько я понимаю, именно Авраам и вызвал полицию. Самое простое объяснение, что он намеренно оставил дверь незапертой, чтобы полицейские могли войти в здание.
Откашлявшись, Дюк заметил:
- Есть и еще один вариант.
- Какой же? - спросил Куртис.
- Сэм мог попросить Авраама не закрывать дверь, чтобы впустить кого-то внутрь. Вы ведь сказали, что Сэму крепко врезали по голове. Так вот, этому типу необходимо было сначала попасть в корпус, а кто, кроме Сэма, мог его впустить? Авраам оставил бы дверь открытой лишь в том случае, если кто-то отдал бы ему соответствующую команду. А сделать это мог только человек, зарегистрированный в КСКР - Компьютерной Системе Кодирования и Распознавания.
- А сколько всего входов-выходов в этом здании?
- Кроме главного входа? Два, - ответил Дюк. - Во-первых, гараж внизу, который тоже контролируется КСКР. И еще запасной пожарный выход на этом этаже. Он также находится под наблюдением Авраама, и тот откроет его только в случае пожара - если сработает сигнализация.
- А какая причина, по-вашему, могла заставить Сэма Глейга впустить кого-то ночью в здание?
Элен Хасси вместо ответа молча покачала головой. Дюк на секунду задумался, прикусив нижнюю губу, и ответил:
- Не хотелось бы плохо думать о покойнике, но это далеко не единичный случай, когда охранники пускают ночью посторонних в охраняемое помещение. Я сейчас не имею в виду именно Сэма Глейга, но на моей последней службе, в гостинице, у нас был охранник, которого уволили за то, что тот брал деньги с проституток, приводивших туда своих клиентов. - Он пожал плечами. - Такое случается, сами знаете. Я не скажу, что Сэм дал мне повод для таких размышлений, однако...
- Так-так...
Дюк задумчиво провел ладонью по рукаву обнаруженной в шкафчике Сэма удивительно мягкой кожаной куртки.
- Однако! - Он повел плечами. - Какая шикарная куртка! Я лично такую позволить себе не могу.

* * *

Было еще совсем рано, когда Аллен Грейбл наконец добрался до своего дома в Пасадене. С таким видом, как у него, поймать такси было совсем не просто, поэтому ему пришлось платить наличными при посадке. Грейбл проживал в одном из легких летних домиков, построенных в уже забытом испанском стиле, которые расположились по кольцу подъездной дороги вокруг большой, поросшей травой площадки.
Ключей от дома у него не было, поэтому он снял с ноги мокасин сорок пятого размера и просто вышиб оконное стекло, на котором был закреплен охранный сигнализатор. Забравшись через подоконник вовнутрь, он целую минуту вспоминал код, чтобы отключить сигнализацию, и тут его заметил один из соседей, зубной врач Чарли, вышедший из дома на звук сирены.
- Аллен? Это ты?
- Все в порядке, Чарли, - негромко ответил ему Грейбл, открывая входную дверь и понимая, что как раз о порядке лучше бы помолчать. - Я просто забыл ключи.
- А что с тобой? Я вижу, у тебя все руки в крови. Где ты пропадал?
- Была срочная работа в конторе. Запарка несколько дней кряду.
- Очень похоже на то, - кивнул стоматолог. - Выглядишь ты и в самом деле дерьмово. Грейбл изобразил на лице улыбку:
- Ну да, большое спасибо, Чарли. Всего тебе хорошего.

* * *

Левин повторял заготовленные слова, словно актер перед съемкой. Он приготовился напомнить Ричардсону, что ему удалось сплотить команду проектантов и, задать хороший темп выполнению всего проекта. И при этом нести на себе огромный груз ответственности.
Он заметил Ричардсона в дальнем углу мастерской. Рукава его фирменной рубахи от Тернболл и Эссера были закатаны, и он что-то быстро строчил в одном из своих многочисленных блокнотов в сверкающей серебристой обложке, с которыми никогда не расставался. Перед ним стояла уменьшенная модель нового здания полицейского учебного центра в Токио общей стоимостью в триста миллионов долларов.
- Доброе утро, Рэй. у тебя найдется минута для меня?
- Что ты об этом думаешь. Тони? - вместо ответа угрюмо спросил его Ричардсон.
Левин присел около стола и окинул взглядом модель проекта, победившего на конкурсе по застройке ничем не примечательного района Шинкава, недалеко от делового центра Токио. Даже по токийским меркам здание выглядело чересчур футуристическим, с огромным выпуклым сводом полностью застекленной кровли и причудливой стальной конструкцией в самом центре комплекса. В ней предполагалось разместить спортивные залы, плавательные бассейны, учебные классы, библиотеку и даже специальную зону для практической отработки приемов пожаротушения.
В глубине души Левин ненавидел этот проект. Лично ему здание напоминало пасхальное яйцо в сувенирной коробке. Но как сам Ричардсон относился к этому чудовищу? Придав своему лицу выражение задумчивости и одновременно напряженного внимания, Левин пытался сбоку разобрать карандашные записи хозяина. Осознав безуспешность этих попыток, он постарался придать ответу нейтральную форму, позволявшую избежать заведомо однозначных выводов:
- Эта конструкция сильно отличается своими эстетическими подходами от всего, что будет ее окружать в этом квартале, - уклончиво заметил он.
- Оно и понятно. Ведь весь район будет перестроен заново. И все же. Тони, как ты считаешь - стоит этим заняться или нет?
Левина выручило, что как раз в этот момент у Ричардсона зазвонил видеофон. И у него появилось время получше подготовиться к продолжению разговора. Он внимательнее взглянул на страничку в блокноте Ричардсона, с сожалением обнаружил там лишь какие-то случайные наброски и про себя выругался. Даже каракули у этого человека выглядели четкими и солидными, словно за ними и в самом деле скрывалось что-то значительное.
Звонила Элен Хасси, выглядевшая чем-то сильно взволнованной.
- У нас снова проблемы, Рэй, - начала она.
- Ничего не желаю слышать, - спокойно ответил ей Ричардсон. - За это я вам всем и плачу. Мне надоело тратить свое время на второстепенную ерунду. Поговори лучше со своим руководителем проекта, Элен. Он как раз сидит рядом со мной.
Ричардсон развернул экран, направив портативный стеклянно-волоконный объектив на Левина, а сам аккуратно запер блокнот с каракулями в ящике стола, словно даже эти досужие наброски нуждались в защите от постороннего взгляда.
- Что случилось, дорогая? - спросил Левин, приготовившись максимально использовать подвернувшуюся возможность четкого и спокойного разрешения делового вопроса непосредственно на глазах начальства. - Чем могу помочь?
- Тут проблема иного рода, - сказала Элен, пытаясь подавить инстинктивное отвращение к Левину. - У нас здесь еще один человек погиб. И на этот раз, похоже, убийство.
- Убили? Кто там опять погиб?
- Дежуривший сегодня ночью охранник. Сэм Глейг.
- Этот чернокожий малый? Да, черт побери, только этого нам не хватало. Как все случилось?
- Кто-то размозжил ему голову во время ночного дежурства. Его нашли около лифта рано утром. Полиция уже здесь.
- О Господи! Что за напасть. - Левин с горечью понимал, что ему нечего ей сказать. - А они уже выяснили, кто это мог сделать?
- Нет, пока нет.
- Боже, Элен. С тобой все в порядке? Я хочу сказать, что надо кому-то побыть с тобой. Психологический шок и все такое, понимаешь?
- Ты что, спятил? - прошипел Ричардсон, отворачивая от него камеру с экраном. - Отстань, от нее со своими дурацкими предложениями, не хватало мне еще одного судебного процесса.
- Прости, Рэй. Простоя...
- Мы ни в коем случае не можем позволить, чтобы полиция отстранила наших строителей от работ, Элен, - отрывисто пролаял в трубку Ричардсон. - Ты ведь знаешь, как они это делают. Перекрывают главный вход и выставляют перед зданием кордоны на лошадях. Мы не должны терять ни одного рабочего дня.
- Я уже говорила с ними на эту тему. Они пропустят строителей в корпус.
- Умница. Прекрасно. Самому зданию нанесен какой-нибудь ущерб?
- Насколько мне известно, нет. Но есть подозрение, что Глейг впустил в корпус своего будущего убийцу через главную дверь.
- Просто охренеть можно! Нам всего несколько дней осталось до завершения строительства, а этот идиот сторож дает себя прикончить. Что же это за чудо-здание, если любой безмозглый кретин может наплевать на систему безопасности и сам открыть входную дверь? Репортеры набежали?
- Еще нет.
- Митч уже там?
- Полагаю, вот-вот прибудет. Ричардсон тяжело вздохнул:
- Они постараются воспользоваться случаем и обделать нас с ног до головы. Особенно «Таймс». Ладно, вот что надо сделать. Пусть Митч свяжется с Сити-холлом. Он знает, кого там подмаслить, чтобы замять скандал. Ты поняла, что я сказал? И, как только он там объявится, пусть позаботится, чтобы копы представили информацию корреспондентам в лучшем виде. Усекла?
- Да. Рэй, - расстроенным голосом ответила Элен.
- Ты абсолютно правильно поступила, что сразу позвонила мне, Элен. Прошу прощения, что накричал на тебя.
- Дело в том...
Но Ричардсон уже нажал кнопку на панели и прекратил разговор.
- Митч все утрясет, - обратился он к Левину, словно тот собирался что-то возразить. - Он отлично действует в критических ситуациях. Один из немногих, на кого всегда можно положиться. Когда сам наберешься побольше опыта. Тони, надеюсь, ты тоже овладеешь этим искусством. Без него наша работа просто немыслима.
- Да, - согласился Левин, с горечью понимая, что ему так и не удалось воспользоваться моментом, чтобы обсудить свое продвижение по службе. - Я постараюсь.
- Итак, на чем мы остановились? Ах да, я спросил тебя, какого ты мнения о проекте полицейской академии в токийском районе Шинкава.

* * *

На парковочной стоянке Решетки было только три автомобиля. Куртис прикинул, что «сааб» с откидным верхом, по-видимому, принадлежал Элен Хасси. Оставалось выбрать, какая из двух оставшихся машин - старый синий «бьюик» или еще более изношенный серый «плимут» - принадлежала Сэму Глейгу. Вот она - настоящая задачка для сыщика. Конечно, на самом деле достаточно выяснить, к какому автомобилю подходят ключи из куртки убитого - вот и весь фокус. У «бьюика» на бампере висел номер с необычно длинной и странной надписью: «Я видел светящийся ореол в ночи вокруг Тангейзер-Гейт». Куртис нахмурился - что, черт возьми, означает эта ахинея? У «плимута» номер был, к счастью, намного короче - «KLON 88.1 FM». Судя по крошечному пластиковому саксофону на брелке с ключами, Сэм Глейг был любителем джаза. Куртис с удовлетворением убедился в своей догадливости - ключи и вправду подходили к старенькому «плимуту». Он хоть и не Шерлок Холмс, но все же...
Автомобиль у Сэма был хоть и не новым, но довольно чистым и ухоженным. У зеркала заднего вида висел пакетик с освежителем воздуха, а пепельница была пуста. Открыв бардачок, Куртис обнаружил там лишь путеводитель с картой и солнцезащитные очки. Обойдя машину, он проверил багажник. Лежавшая там большая оружейная сумка, казалось, подтверждала весьма серьезное отношение хозяина к своей работе. В ней находились защитные беруши, шомпол для чистки ствола, пятидюймовые картонные мишени, несколько коробок с патронами от «смит и вессон» сорокового калибра, запасная обойма, зарядное устройство и пустой патронташ. Но ничего такого, что дало бы Куртису хоть какой-то ключ к разгадке убийства.
Послышался звук колокольчиков спустившегося лифта. Куртис обернулся к выходившему из него Натану Коулману:
- Какого черта ты так долго пропадал?
- Проклятый сортир, - проворчал Коулман. - Знаешь, что случилось? В общем, там, рядом с унитазом, настоящий командный пульт управления с десятком непонятных кнопок. Полная информация - и сколько времени ты там провел, и даже что сожрал на завтрак. Я не сразу разобрался, почему у них там совсем нет бумаги, и что автомат обрабатывает клиенту задницу водой и теплым воздухом.
- Может, он тебе ее еще и отполировал? - хохотнул Куртис.
- Откуда-то сбоку вдруг выскакивает чертова зубная щетка и драит тебе задний проход струёй горячей воды. Именно горячей, Фрэнк. Эта хреновина действует, как лазерный пучок. А напоследок струя теплого воздуха, чтобы подсушить. Господи, Фрэнк, у меня зад горит, словно я провел целую ночь с самим Роком Хадсоном.
Куртис со смехом утирал выступившие на глазах слезы.
- Послушай, куда это я попал?
- В светлое будущее, Нат. Там всем бесплатно гарантированы ошпаренная задница и пара мокрых брюк. Ты еще не проверил данные на него?

Предыдущая страница 11 Следующая страница


Решетка 12

- Покойный привлекался к уголовной ответственности. Мне только что передали в машину по факсу.
- Выкладывай.
- Дважды - за наркотики и один раз - за незаконное хранение оружия. За что и отмотал два года в тюрьме Метрополитен.
- Ну-ка, дай взглянуть. - Куртис просмотрел листок с сообщением. - Действительно в Мет, надо же. Наверное, он предпочитал современную архитектуру. Это местечко больше смахивает на гостиницу в авангардном стиле. Знаешь, не удивлюсь, если окажется, что там ему и помогли устроиться сюда охранником. - Он устало покачал головой. - Господи, ну и порядки с приемом на работу в Лос-Анджелесе. Иногда мне кажется, что самому Чарли Мэнсону не худо бы подумать об открытии в нашем городе новой фирмы по системам безопасности.
- Да уж, у нас это и в самом деле очень перспективное дело.
Свернув листок факса, Куртис сунул его в карман плаща.
- Я оставлю это у себя. На всякий случай, вдруг мне тоже придется посетить местный сортир.
- Но, судя по этому сообщению, у Глейга не было проколов в биографии после той отсидки, - заметил Нат.
- Возможно, как раз прошлое и настигло его здесь. - Куртис протянул Коулману права Сэма Глейга на машину. - Девяносто второй год, штат Вермонт. Поганое место, не находишь?
Коулман согласно кивнул:
- Не исключено, что у него и были какие-нибудь делишки.
- Может быть. Но в автомобиле чисто.
- А что в этой сумке?
- Джентльменский набор для пикника в местном оружейном клубе. Ничего предосудительного.
- А как насчет этих ребятишек, собравшихся у здания? Где китайцы, там наркотики.
- Думаю, эту версию можно отбросить.
- А что, если один из них решил доставить свой письменный протест прямо в здание представительства, понимаешь? И Сэм решил пустить его внутрь. Не хочешь, чтобы я переговорил с ними?
- Нет, не сейчас. Лучше возьми кого-нибудь из криминалистов, смотайся вместе с ними на юг города, где проживал убитый, и пошуруй там. Может, удастся выйти на его приятелей. Пусть его друзья подскажут, где он мог нажить себе врагов.
Громко зажужжал двигатель, приводивший в движение въездные ворота гаража. Коулман направился назад к лифту, а Куртис захлопнул багажник «плимута» и стал ждать, кто же появится из красного «лексуса», спустившегося по эстакаде и притормозившего неподалеку от сержанта.
- Что здесь случилось? - спросил Митч через открытое боковое окно.
Хотя Куртис забыл его имя, но хорошо запомнил это лицо и особенно шикарный шелковый галстук и золотые часы «Ролекс». Из кабины вышел рослый загорелый мужчина с темными вьющимися волосами. В его облике было что-то мальчишеское, а во взгляде голубых глаз читались энергия и интеллект. Он выглядел как парень из соседнего дома - разумеется, только если вам самому повезло жить в Беверли-Хиллз.
- Простите, мистер...
- Брайан. Митчелл Брайан.
- Теперь припоминаю. Вот какое дело, мистер Брайан.
И после небольшой паузы Куртис рассказал ему, что произошло этой ночью.

* * *

Куртис стоял у окна на двадцать пятом этаже офиса в ожидании, когда Митчелл Брайан вернется с кофе. Он продолжал размышлять, что рассказала ему Элен Хасси об этих кабинках. Как же это она выразилась? «Горячее» делопроизводство, что ли? По крайней мере у него-то был собственный стол. И он точно знал, что этот стол лично его. Он на секунду вообразил, какой бардак начнется у них в Ньюпаркер-центре, если каждый полицейский попытается захватить место, которое ему больше всего нравится. Еще одна дурная выдумка могучей фирмы. Во всяком случае, он не хотел бы работать в офисе, где каждый день приходится убирать за собой. Уж такая она, полицейская служба, - никогда не разгребешь все до конца.
- Даже не знаю, что и сказать, - заметил Митчелл, возвратившись в личный кабинет мистера Ю с двумя чашками кофе. - Сэм Глейг производил впечатление вполне добропорядочного малого.
Они присели за деревянный обеденный столик, выполненный знаменитым мастером Хуали в эпоху династии Мин и который Митч использовал в качестве письменного стола, и отхлебнули по глотку кофе.
- Я частенько задерживаюсь на работе допоздна, и мы иногда перекидывались с ним парой слов. В основном на спортивную тему - об игре «Лос-Анджелес Доджерс». Он и сам когда-то играл, за Санта-Аниту кажется. Как-то даже подсказал мне, на кого поставить. Но сам он был не слишком азартным игроком. Может, и выиграл за все время десяток-другой баксов. - Митч покачал головой. - Как такое могло случиться?
Куртис промолчал. Иногда это приводило к успеху: оставишь собеседника подумать в тишине - может быть, он и вспомнит что-нибудь интересное или важное. Такое, о чем ты его даже и не собирался спрашивать.
- Но знаете что? Даже если, как вы полагаете, он и вправду был замешан в каких-то делишках, то здесь ему не удалось бы побаловаться наркотиками. Готов гарантировать на все сто процентов.
- Вот как? Почему вы так в этом уверены, мистер Брайан?
- Из-за особенностей этого здания, вот почему. - Митч наморщил лоб. - Только между нами, сержант, о кей?
Куртис согласно кивнул.
- Так вот, когда это здание проектировалось, мы по требованию заказчика приобрели специальные туалетные модули.
- Да, мне уже доводилось слышать о подобных штуковинах техники. Например, о «горячем» делопроизводстве. Или о горячих унитазах. - Он отрывисто хохотнул. - Как раз моему коллеге и обработали задницу кипятком.
- Эти устройства еще предстоит отрегулировать, - пояснил Митч, с трудом сдерживаясь, чтобы не рассмеяться. - Иначе они могут доставить массу сюрпризов. Но в целом это настоящее чудо техники. И дело далеко не ограничивается теплым душем, уж можете мне поверить. Датчики, установленные в стульчаке, фиксируют кровяное давление, температуру, а внутри унитаза смонтирована портативная лаборатория для полного анализа мочи. Компьютер мгновенно определяет... Простите, я вам сейчас покажу. - Митч наклонился к ближайшему компьютеру и несколько раз щелкнул «мышкой». - Ага, вот. Содержание сахара, ацетона, креатина, азотистых соединений, гемоглобина, миоглобина, аминокислот и продуктов обмена, мочевой кислоты, мочевины, уробилиногена и корпопорфиринов, пигментов желчи, минералов, жиров и огромного набора психотропных препаратов, в особенности входящих в список, составленный Федеральным бюро по наркотикам.
- И это происходит всякий раз, когда вы пользуетесь сортиром?
- Именно так.
- Господи Иисусе!
- Например, у больных диабетом в случае криза наблюдается повышенное содержание ацетона в моче, а это может сильно сказаться на работоспособности, не говоря уже о важности такой информации для медицинских страховых компаний.
- А если тест на наркотики дает положительную реакцию...
- Во-первых, головной компьютер тут же закроет вам доступ в сеть, лишит возможности пользоваться лифтом и телефоном. Такими весьма чувствительными ограничениями корпорация защищает себя от возможной нерадивости подобных сотрудников. Далее соответствующий рапорт направляется вашему руководителю, и уже от него зависит ваша дальнейшая судьба. Разработчики этого анализатора утверждают, что чувствительность и надежность их метода не хуже, чем у классического теста.
Куртису только и оставалось, что удивленно раскрыть рот, подобно выброшенной на берег рыбе. Самым же удивительным для него оказался тот факт, что ни у кого из полицейских, возившихся в подвале, не было обнаружено положительной реакции на этот анализ. Куртису хорошо было известно, что Коулман, например, время от времени покуривает слабую «травку». Весьма вероятно, что и некоторые другие тоже. Он представил себе вытянутые физиономии полицейских начальников, если бы они узнали из газет, что их подчиненным, расследующим убийство в этом офисе, само чудо-здание предъявило обвинение в употреблении наркотиков.
Прихлебывая кофе, Митч с удовольствием наблюдал за реакцией следователя.
- Итак, - продолжил он, - теперь вы убедились, что Сэму вряд ли удалось бы незаметно «подкачиваться». Но Куртиса не оставляли сомнения.
- А что, если он просто вышел из здания и отлил где-нибудь на площади?
- Ну, это маловероятно, - возразил Митч. - Ведь площадь перед зданием непрерывно просматривается видеокамерами, и компьютер обязательно среагирует на такие действия. Если он зафиксирует что-либо подобное, то обязательно вызовет полицию. И Сэму это было известно. Не думаю, чтобы он отважился на такой риск.
- Пожалуй, и в самом деле нет. - Куртис ухмыльнулся. - Послушайте, держу пари, ваша система пришлась бы по душе в нашей подземной диспетчерской, что в Ньюпаркер-центре.
- Да, могу дать слово - в этом смысле он чист.
- Что ж, может, и так. - Куртис поднялся и посмотрел в окно. - Но кто-то все-таки его убил. Именно здесь - в здании, построенном по спецзаказу.
- Хотелось бы вам помочь, - сказал Митч. - Во всяком случае, я к вашим услугам и готов ответить на любой вопрос. Наша фирма заинтересована в успешном расследовании не меньше вас, можете мне поверить. Вокруг всех этих событий формируется неважное мнение о нас и нашем детище. Дескать, не такое уж это здание и совершенное.
- То же самое и я подумал.
- Вы можете мне сообщить, что собираетесь рассказать журналистам?
- Я об этом еще как-то не думал. Вероятно, этим займется мой лейтенант в пресс-центре нашего управления.
- Можно попросить вас об одолжении? Прошу вас во время брифинга как можно тщательнее подбирать слова для описания случившегося. Будет очень жаль, если они вдруг посчитают, что всему причиной недочеты в проектировании и строительстве этого здания, понимаете, о чем я? Насколько я понял из вашего рассказа, возможно, что Сэм Глейг по неизвестной пока причине сам впустил сюда собственного убийцу. Буду очень вам благодарен, если согласитесь выполнить мою просьбу.
- Сделаю все, что смогу, - кивнул, нахмурившись, Куртис. - В свою очередь, хочу вас тоже кое о чем попросить.
- Валяйте.
- Мне нужно ознакомиться с личным делом Сэма Глейга.
Около лифта был установлен застекленный куб с фигуркой знаменитого монаха Люогана из позолоченной бронзы. И когда Куртис вместе с Митчем вошел в лифт, то не мог скрыть восхищенного взгляда.
- Мистер Ю в высшей степени искушенный коллекционер, - объяснил Митч. - Подобные шедевры расставлены на всех этажах.
- А что у него в руках? - спросил Куртис. - Линейка?
- Думаю, это сложенный веер.
- Кондиционер древности, не так ли?
- Да уж. Пожалуйста, Авраам, Информационный центр, - произнес Митч в микрофон.
С мягким шипением двери задвинулись.
- Послушайте, - обратился Митч к следователю, - мне не хотелось бы вмешиваться в ваши дела, но, как по-вашему, нет ли другого объяснения того, что случилось? Помимо темных страниц в биографии Сэма Глейга.
- Я весь внимание, - ответил Куртис.
- Такое впечатление, что Рэю Ричардсону и самой корпорации "Ю" кто-то упорно стремится напакостить. Ну, что касается Рэя, тут причина может таиться в недоброжелательстве со стороны тех, кто ненавидит создаваемые им проекты. Например, в основании, этого здания зарыта капсула с памятными посланиями потомкам, и в них даже есть проклятия в его адрес. А некоторые сотрудники просто недолюбливают Рэя.
- И вы в их числе?
- Что вы, я восхищен его талантом.
- Думаю, одно другому не мешает, - усмехнулся Куртис.
- Да, с ним действительно непросто, - смущенно пожал плечами Митч.
- Как и с большинством богатых людей. На этот раз Митч промолчал. Лифт остановился, они вышли в коридор и задержались на секунду перед изящной лошадиной головой из нефрита.
- А что скажете про корпорацию? - продолжил Куртис. - Вы упомянули, что у нее тоже хватает врагов. Имеете в виду этих ребят перед зданием?
- Думаю, это только верхушка айсберга, - заметил Митч, показывая сержанту дорогу к галерее вдоль холла. - Дело в том, что в некоторых районах Азиатско-тихоокеанского региона бизнес приобрел довольно отвратительные формы. Потому-то все окна в этом здании из пуленепробиваемого стекла. И такая же мощная система безопасности. - Остановившись, он указал рукой на раскинувшийся под ними вестибюль. - Взгляните, например, на этот холл. Это штука с двойным дном - с одной стороны, создается полное впечатление, что компания вполне открыта для публики, но на самом деле он выполняет роль дополнительного барьера безопасности. А эта вечно любезная голографическая картинка на вахте. Она призвана предупреждать нежелательные конфликты.
- Выходит, Сэму Глейгу размозжили башку только потому, что кто-то недолюбливает вашего шефа или компанию-заказчика? - Куртис покачал головой. - Боюсь, в это трудно поверить.
- Хорошо, а если предположить, что это произошло по чистой случайности? Скажем, кто-то специально забрался сюда с какими-то темными планами, а Сэм просто оказался у него на пути?
- Вот это возможно. Ведь револьвер Глейга так и остался в кобуре. Похоже, он до последнего момента не испытывал никакой тревоги. С другой стороны, если Сэм был знаком с нападавшим, то мог утратить бдительность и расслабиться. Когда вы упоминали о врагах своего начальника, вы имели в виду кого-нибудь конкретно?
Митч сразу вспомнил об Аллене Грейбле.
- Нет, - без промедления ответил он.
- А что скажете об этом Уоррене Эйкмане?
- Если бы он и вправду захотел досадить Ричардсону, то у него немало удобных способов осуществить это в рамках своей работы.
- Что ж, сообщите мне, если вдруг припомните кого-нибудь еще.
- Конечно.
- Должен признаться, лично я не слишком удивлен, что у автора подобных сооружений имеются враги, - покачал головой Куртис.
- Вам что, не нравится это здание?
- Всякий раз, когда я прихожу сюда, оно нравится мне все меньше и меньше. И возможно, как раз в результате того, что узнаю от вас и ваших коллег. Даже не знаю, что и сказать. Сдается мне, здесь не хватает души.
- Такие сооружения - наше будущее, - возразил ему Митч. - Именно так. Скоро все деловые здания будут создаваться по такому же принципу.
Рассмеявшись. Куртис показал Митчу на свое запястье.
- Видите эти часы? Это «Сейко». Вшивые ходики. Я до сих пор помню этот рекламный лозунг, который придумали, когда я их покупал: «Когда-нибудь все часы будут делать по нашему образцу». Господи, я надеюсь, что все-таки этому не бывать.
- Знаете, а мне это здание представляется собором, - сказал Митч и огляделся по сторонам.
- Собором, но во имя чего? Во имя страха одних людей перед другими?
- Во имя непрерывного совершенствования окружающего нас мира. Во имя созидательной технологии. Во имя человеческой изобретательности.
- Как полицейский, я не больно-то доверяю человеческой изобретательности. Но если это собор, тогда я закоренелый атеист.
Боб Бич уже собирался отправить последний блок украденной информации через спутник, когда заметил, что к компьютерному залу приближается Куртис в сопровождении Митча Брайана. Он быстро дотронулся ладонью до широкого плоского экрана, вернув тому привычный вид со стандартными заставками: телефон, часы, калькулятор, ежедневник, входящая и исходящая документация, пульт телеуправления, радио, автоответчик. Здесь же были картинки ящика стола, резиновой печати, картотеки и даже вид на Гриффит-парк с крыши здания.
- Боб, - обратился к нему Митч, остановившись в центре из выставленных компьютеров, - ты, надеюсь, помнишь следователя сержанта Куртиса?
- Конечно.
- Ты уже знаешь, что случилось сегодня утром?
Бич приподнял плечи и кивнул.
Куртис окинул его внимательным взглядом: Бич носил охотничью куртку-безрукавку, многочисленные карманы которой были до отказа набиты всевозможными дискетами, кассетами с пленкой, ключами, пачками жевательной резинки, карандашами и авторучками. Его грубые коричневые полуботинки уже давно не встречались с обувной щеткой, а под огромными, печально обвисшими усами застыла, словно приклеенная, вежливая полуулыбка. Она как бы демонстрировала определенный интерес к случившемуся. Но, как опытный психолог, Куртис сразу просек, что на самом деле для программиста их визит был вовсе не кстати. Было ясно - Бич мечтал, чтобы они побыстрее убрались отсюда, и он смог бы спокойно продолжить работу, которой занимался до их прихода.
- Бедняга Сэм, - сочувственно произнес Бич. - Уже есть какие-нибудь предположения, кто бы мог это сделать?
- Пока нет, сэр. Но я надеюсь почитать его личное дело. Может, там найдется какая-нибудь зацепка. И еще хотелось бы уточнить, действительно ли компьютер полностью контролирует всех находящихся в здании после десяти вечера? - На самом деле Куртис в этом не особенно сомневался, но ему интуитивно хотелось продлить свое пребывание в компьютерном зале.
- Разумеется. - Бич отметил маркером на экране картотеку и произнес: - Авраам, можно тебя попросить сбросить нам личное дело Сэма Глейга?
- На экран или на диск?
Взглянув на Куртиса, Бич почувствовал острое желание поскорее избавить от него компьютерный зал. Его присутствие здесь напоминало ему о случившемся с Хидеки.
- Пожалуй, отпечатай лучше копию, - попросил он. - А вы, сержант, сможете спокойно познакомиться с ней на досуге.
- К сожалению, у нас в отделе убийств с досугом не слишком густо, сэр, - откликнулся Куртис с любезной улыбкой. Взглянув на экран компьютера Бича, он заметил там натуральное изображение отрезанной руки, двинувшейся в сторону картотеки.
- Кулак Белхазара, - пробормотал Куртис. Рука извлекла карточку из ящика и снова исчезла.
- Что вы сказали? - спросил Бич.
- Я говорю, что в вашей компьютерной канцелярии слишком много дьявольщины.
- Это немного мальчишество, но мне необходимо, чтобы я чувствовал программы и они бы работали не в пустоте, а в каком-то подобии реального мира. Поэтому я и создал все это «кино». Без него здесь довольно нудно работать. Вы, кажется, что-то еще спрашивали? Кто оставался здесь после десяти вечера?
Куртис кивнул.
Бич несколько раз коснулся экрана кончиками пальцев, словно шахматист, играющий в быстрые шахматы. Наконец он нашел то, что искал.
- Ага, вот. Мастер-электрик покинул корпус в семь тридцать вечера. Я ушел в семь сорок три. Эйдан Кенни - в семь сорок четыре. Элен Хасси отчалила в четверть девятого. Уоррен Эйкман - в восемь тридцать пять. С этого времени в здании оставался один Сэм Глейг, пока утром здесь не объявились полицейские Куни и Эрнандес.
- Понятно. Благодарю вас.
- Чтобы получить вашу распечатку, нам придется пройти в другую комнату. - Бич указал рукой в сторону двери и повел Куртиса и Митча через галерею.
Когда они вошли в соседнее помещение, огромный лазерный принтер уже выплевывал их заказ. Бич собрал отпечатанные листы.
- Вот это да, - проговорил он озадаченно. - Не ожидал такого от Авраама.
- Чего именно?
Бич протянул ему распечатку. Вместе с личным делом Сэма Глейга автомат выдал цветную фотокопию, на которой Сэм приветствовал в холле какого-то китайца.
- Изначально Авраам не был запрограммирован на подобные фотографии, - проворчал Бич. - По крайней мере если в компьютер не вставлен диск со специальной программой.
На какое-то время Куртиса больше заинтересовало лицо молодого китайца на снимке, чем обстоятельства, связанные с появлением самой фотографии.
- Вы знаете его?
- По-моему, да, - ответил Митч. - Думаю, это один из тех друзей, что торчат возле здания.
- Если это сделал не Авраам, тогда... - Бич пытался разгадать головоломку, откуда взялась эта фотография. - Ну конечно же...
- Вы хотите сказать, что это один из демонстрантов?
Еще раз взглянув на фотографию, Митч подтвердил:
- Уверен, что да.
- Ну конечно же, - воскликнул Бич. - Митч, должно быть, Авраам сделал фотографию цифровым способом, а затем воспользовался вашим «Интерграфом», чтобы воспроизвести ее. Другого способа я не вижу. С помощью этой фотографии Авраам информирует нас о том, что Сэм Глейг прошлой ночью впустил в здание постороннего.
- Постойте-ка. - Куртис провел ладонью по лицу. - Не хотите ли вы сказать, что единственным свидетелем убийства Сэма Глейга был компьютер?
- Боюсь, что именно так. В противном случае не понимаю, как эта фотография попала в личное дело Сэма Глейга. - Он пожал плечами. - В любом случае по этому снимку вы легко можете установить, кто именно из посторонних посетил здание прошедшей ночью. Здесь даже указано точное время: 1:05 ночи.
- А что это у него в руках, никак виски? - спросил Митч. - Судя по всему, у них там намечалась вечеринка.
- Но почему он снял только эту фотографию, а не сцену убийства? - сказал Куртис.
- Да потому что в лифтах видеокамеры не установлены, - объяснил Митч, и Бич согласно кивнул.
- По снимку получается, что убийца этот китаец.
- Однозначно, - сказал Бич.
- Уж позвольте мне самому об этом судить, - проворчал Куртис.

Предыдущая страница 12 Следующая страница


13 Филипп Керр

- Наверное, мне стоило сказать об этом раньше, - заметил Митч, - но эти ребята уже пару раз устраивали мне неприятности.
И он рассказал Куртису о брошенном в его машину гнилом апельсине и разбитом ветровом стекле.
- И вы написали заявление об этих происшествиях?
- Нет, - признался Митч, доставая бумажник. - Но у меня осталась квитанция за установку нового стекла. Пробежав ее глазами, Куртис спросил:
- А почему вы уверены, что это кто-то из них?
- Ну, во-первых, апельсином в меня швырнули при въезде в гараж. А во-вторых, в тот раз я был в китайском ресторанчике, всего в нескольких кварталах отсюда, и один из этих китайцев, должно быть, узнал меня.
- Разводной ключ еще у вас?
- Да, он у меня в багажнике. Хотите, чтобы я его принес?
- Нет, но я хочу, чтобы его посмотрели криминалисты. Может, на нем остались отпечатки пальцев. - Куртис уже было собирался убрать фотографию в карман плаща, но тут ему в голову пришла новая идея. - Ведь камеры установлены также и снаружи здания, не так ли?
- Да, несколько штук, - подтвердил Митч.
- А нельзя прямо сейчас одну из них направить на этих ребят, что стоят на площади?
- Как делать нечего, - согласился Бич. Они вернулись в компьютерный зал. Сев перед компьютером. Бич подвел курсор к иконке с видеокамерами в самом низу экрана.
Почти мгновенно перед ними возникло около дюжины лиц юных китаянок и китайцев.
- Не пойму, какого черта они там выстаивают, - воскликнул Бич.
- У нас свободная страна, - сказал Куртис, - хотя за стенами такого здания об этом вряд ли часто вспоминают.
Бич бросил на Куртиса быстрый, исполненный откровенного любопытства взгляд, а про себя удивился, как этого следователя со столь либеральными взглядами еще не вышибли из лос-анджелесской полиции.
- Этот парень здесь, - проговорил Митч. - Вон тот, с охотничьим рожком - тот же, что и на снимке, видите?
Куртис перевел взгляд с копии фотографии на экран.
- Точно, это он.
- Словно сама судьба возвращает убийцу на место преступления, - заметил Митч. - Если, конечно, предположить, что это его рук дело.
- Дело не в судьбе, - возразил Куртис. - А кроме того, пока это всего лишь предположение.
- И что вы собираетесь предпринять?
- Поговорить с ним и послушать, что он скажет. Кто знает? Может, он и вправду расколется и поднимет руки.

* * *

Патрульный, следивший за демонстрантами, выглядел достаточно изможденным, хотя было всего одиннадцать часов утра. Куртис показал ему свой значок и, взяв под локоть, отвел на несколько метров в сторону.
- Ты в курсе, что случилось внутри этого здания?
- Имеешь в виду беднягу, которому размозжили голову? Да, слышал.
- Давно здесь дежуришь?
- С самого начала, уже несколько недель. Каждый день по четыре часа. - Патрульный пожал плечами. - Не так уж и плохо. Никаких беспокойств они мне не доставляют. С некоторыми из них я даже беседовал. Большинство - вполне нормальные ребята.
- А как ты думаешь, способны они на убийство?
- Нет, - покачал головой полицейский. - Ведь эти студенты - дети обеспеченных родителей из Гонконга или из самого Лос-Анджелеса. И от настоящих неприятностей, уверен, они постараются держаться подальше.
Куртис снова вернулся ближе к входу, напротив которого расположилась горстка демонстрантов.
- Кто здесь у вас главный?
Стоящие за полицейским ограждением студенты вели себя внешне спокойно, но Куртис обратил внимание, как, заметив на нем офицерский значок, они дружно обернулись в сторону молодого человека с охотничьим рожком. Сержант пробежал глазами выставленные протестантами плакаты: «Не забудем площадь Тянан-мынь», "Корпорация "Ю" поддерживает официальных убийц". "Корпорация "Ю" - компания рабовладельцев" и «Господину Ю наплевать на права человека».
- Ну, давайте же, - повторил он. - Кто-то ведь вас сюда привел?
- Ладно, - произнес парень с охотничьим рожком, - думаю, как раз я тот, с кем вы хотели поговорить.
- Я следователь, сержант Куртис из отдела по расследованию убийств ПУЛА. Можно с тобой побеседовать пару минут? Только давай пройдем в тень. - И он показал рукой на другую сторону площади, на угол Хоуп-стрит.
- Жаркий денек сегодня, - заметил он и продолжил: - Я насчет происшествия, что случилось сегодня ночью внутри этого здания.
- Еще один инцидент? - спросил Чен Пенфей, напряженно улыбаясь.
- Да, произошло убийство.
- Вот те раз, какое несчастье. Надеюсь, не кто-нибудь из младшего персонала?
- А что, есть разница?
- Если жертвой убийства стал господин Ю, то это прекрасная новость. Этот человек - настоящий гангстер.
- Мне хотелось бы знать, во сколько вчера вечером ты и твои люди покинули площадь перед зданием. Может, вы заметили что-нибудь?
- Мы ушли где-то в пять. Все выглядело как всегда.
- Прошу прощения, тебя зовут...
- Чен Пенфей.
- Откуда ты родом, сынок?
- Из Гонконга. Я студент-эмигрант Калифорнийского университета.
- А твои приятели? Тоже в основном студенты?
- Да, почти все.
- А ты когда-нибудь встречался с охранником в здании корпорации? Такой здоровый мужик. Чернокожий.
- Это тот человек, которого сегодня убили?
- Точно.
Чен Пенфей отрицательно покачал головой:
- Мы видели его здесь время от времени, вот и все. Тут ведь есть и другой охранник, не так ли? По-моему, из белых. Мы как раз чаще замечали его.
- Кому-нибудь из вас случалось входить в само здание?
- Мы подумывали об этом, но потом решили, что это только даст полиции повод нас арестовать. Поэтому мы договорились с ребятами расположиться здесь, у фонтана, и раздавать листовки.
- В дни моей молодости все было по-другому, - заметил Куртис, когда они вышли на Пятую авеню.
Недалеко от них на секунду притормозил бродяга с тележкой из магазина, быстро подобрал с тротуара окурок и двинулся дальше, в сторону Уилшайер-стрит. Пересекавший улицу рослый чернокожий парень в засаленной куртке с портретом Майкла Джордана, грязных джинсах и бейсболке чуть было не наткнулся на его тележку, грубо обругал бродягу и продолжил свой путь.
- Когда я был помоложе, мы действовали куда решительнее, чем вы.
- А против чего вы выступали?
- Люди протестовали против одного - против отправки войск во Вьетнам.
- Да уж, лучше протестовать в Штатах, чем самому отправиться туда.
- Я-то как раз там побывал. А в выступлениях участвовал уже после возвращения домой. А в чем суть ваших претензий к «Ю-корпорейшн»?
Чен протянул ему листовку:
- Вот здесь все ясно изложено.
Остановившись на минуту, Куртис пробежал прокламацию глазами, сунул ее в карман и кивнул головой в сторону рекламного щита у автобусного вокзала. На плакате две отрезанные руки пожимали друг другу ладони, на одной из рук была надпись «ПУЛА - полицейское управление Лос-Анджелеса». А заголовок гласил:
ВАШЕ СОТРУДНИЧЕСТВО С ПУЛА СТАНЕТ СМЕРТЕЛЬНЫМ ОРУЖИЕМ ПРОТИВ ПРЕСТУПНОСТИ В НАШЕМ ГОРОДЕ
Чен Пенфей был достаточно сообразителен, чтобы понять, куда клонит сержант. Пожав плечами, он энергично покачал головой:
- Клянусь, сержант, если бы я знал что-нибудь, то рассказал бы. Но, к сожалению, ничем не могу помочь.
Он был на голову ниже Куртиса ростом и со своими пятьюдесятью килограммами чуть не вдвое легче весом. Приблизившись к парню вплотную, словно собираясь поцеловать того, Куртис взглянул на него одновременно с подозрением и презрением.
- Что вы делаете? - воскликнул Чен. Безуспешно пытаясь вырваться из крепких объятий полицейского, он оказался прижатым к стене дома на самом углу Пятой авеню и Хоуп-стрит.
- Я всего лишь пытаюсь заглянуть в твою маленькую головку, нашпигованную чьими-то инструкциями, - сказал Куртис, крепко держа его за плечи, - чтобы понять, почему ты так упорно врешь мне.
- О чем это вы, черт вас побери?
- Ты продолжаешь утверждать, что никогда не встречался с Сэмом Глейгом?
- Конечно, уверен, что нет. Я даже никогда не слышал этого имени. - И Чен принялся осыпать Куртиса ругательствами на китайском.
- А ты когда-нибудь, студент, слыхал про Пятую поправку к Биллю о правах? Она гласит, что арестованного перед допросом необходимо предупредить, что он имеет право хранить молчание...
- Вы что, собираетесь меня арестовать? За что?
Быстро развернув Чена, Куртис ловко защелкнул у него на одном запястье наручники.
- ...все, что тот скажет, может быть использовано против него в суде. А также, что он имеет права вызвать адвоката.
- Вы что, спятили?
- Таковы твои права, щенок. А теперь мы вот что сделаем. Пока я прикреплю твои наручники к фонарному столбу, а сам пригоню свою машину и отвезу тебя в участок. Надеюсь, если кто-то из приятелей попытается тебя освободить, у тебя хватит мозгов, чтобы отговорить их. Зачем лишние неприятности? Я уж не говорю о возможном позоре. А здесь тебя увидит лишь пара случайных прохожих.
Куртис обвил руки Чена вокруг фонарного столба и защелкнул браслет наручников на другом запястье.
- Вонючий полицай.
- До моего прихода у тебя есть время поразмыслить, в какую ты влип историю. Времени на обдумывание... - Куртис взглянул на часы, - у тебя осталось минут пять, от силы - десять. - Потом махнул рукой в сторону возвышавшейся над ними громадой Решетки, рядом с которой соседние здания казались пигмеями. - А если кто-нибудь поинтересуется, почему ты здесь торчишь, объясни, что любуешься выдающимся архитектурным сооружением.
- Дерьмо.
- Если ты имеешь в виду эту уродину, тут я с тобой полностью солидарен, Чен-сынок.

* * *

- Камера включена, Фрэнк.
Чен Пенфей оглядел комнату для просмотров, расположенную в Ньюпаркер-центре.
- Что еще за камера? - зло буркнул китаец.
- Нашу беседу мы запишем на видео, - объяснил ему Куртис. - Для потомков. И чтобы ты потом не смог нас обвинить в нарушении закона. Не возражаешь?
Коулман, сидевший рядом с Куртисом, внимательно следил за выражением лица Чена Пенфея, перед которым на столе лежал всего один предмет: тот самый гаечный ключ в полиэтиленовом мешке.
- Да и твой адвокат тоже не сможет вякать, будто мы силой выбивали из тебя признание с помощью этого ключа.
- Какое еще признание? Я ничего не сделал.
- Пожалуйста, имя и возраст.
- Чен Пенфей. Двадцать два года.
- Хочешь пригласить адвоката?
- Нет. Как я уже вам сказал, я ни в чем не виноват.
- Это твой гаечный ключ?
- А вы бы свой узнали? - Чен пожал плечами.
- Из твоего багажника исчез гаечный ключ, - пояснил Коулман. - Я уже проверил. А этот швырнули в ветровое стекло машины Митчелла Брайана, архитектора, занятого на строительстве штаб-квартиры корпорации "Ю". У него красный «лексус». И на этом ключе найдены твои отпечатки пальцев.
- Ну что ж, возможно, это и мой ключ, почему бы нет? У меня был прокол, и я менял колесо. Я мог просто забыть ключ на дороге.
- Происшествие с участием этого ключика случилось на парковке около ресторана Мон Ки, что в северном конце Спринг-стрит, - продолжал Коулман. - Всего в нескольких кварталах от Решетки.
- Охотно верю.
- Во время обыска твоей квартиры мы нашли чек, выписанный за обед, оплаченный по «Мастер-кард» именно в этом ресторане и тем же вечером, когда вышибли стекло в автомобиле мистера Брайана.
Чен Пенфей на секунду задумался.
- Все правильно. Это я разбил стекло. Но это все, что за мной числится. А я вижу, вы хотите повесить на меня дело покрупнее. Но даже если насчет стекла вы угадали и я действительно выбил стекло в машине этого человека, работающего в Решетке, это вовсе не означает, что я наверняка убил другого их сотрудника. Даже если у вас наберется тысяча таких же мелких улик, это не докажет мою причастность к убийству.
- Ты случаем не правоведение изучаешь в своем университете? - поинтересовался Куртис.
- Нет, управление коммерческой деятельностью.
- Ну что ж, тем не менее ты прав, - признал Куртис. - Действительно, один гаечный ключ не может служить доказательством. Конечно, нам легче было бы выдвинуть другой мотив преступления: вашу фанатическую ненависть к корпорации "Ю", включая ее сотрудников и партнеров.
- Все это чушь.
- Где ты был этой ночью, Чен?
- Дома, перед сном немного читал.
- Что же ты читал?
- "Поведение в коллективе и лидерство" Эдгара Шайна.
- Не слабо. А какие-нибудь свидетели есть?
- Я занимался, а не развлекался на вечеринке. Просто изучал книгу.
- Кстати, о вечеринках. Что ты обычно там пьешь?
- Это еще зачем?
- Может, пиво?
- Ну да, иногда пиво. Только китайское пиво. Американское пиво мне не по вкусу.
- А как насчет виски?
- Конечно. Кто же его не пьет?
- А я, например, его не люблю, - признался Коулман.
- Ну и что это доказывает? Я пью виски, вы не любите пить виски, он пьет виски. Это больше напоминает упражнение по английскому языку. Нельзя ли поконкретнее?
- И много ты можешь выпить виски? Скажем, раздавить бутылочку с приятелем?
- Я не настолько страстный любитель алкоголя.
- А как насчет Сэма Глейга? Лично с ним тебе никогда не доводилось распить бутылочку.
- Похоже, вам самим нередко удается распить бутылку с приятелями. Что касается меня, то с этим парнем я никогда и ничего не делил. И даже не встречался. - Чен тяжело вздохнул и уперся грудью о стол. - Послушайте, я ведь уже признался, что разбил ветровое стекло. Я об этом искренне сожалею и согласен заплатить за нанесенный ущерб. Но поверьте, я никогда не встречался с этим человеком. Мне очень жаль, что он погиб, но я к этому...
Развернув копию цветного снимка, выданную компьютером, Куртис положил ее на стол рядом с гаечным ключом. Чен удивленно уставился на фотографию.
- Что это еще за чертовщина? - воскликнул он.
- Не отрицаешь, что это ты на снимке?
- Отрицаю? Конечно же, отрицаю. Это какая-то подделка. Или фотомонтаж. Послушайте, что вы хотите из меня вытянуть?
- Ничего вытягивать я не собираюсь, - ответил Куртис. - А просто хочу узнать правду. Почему бы тебе не сознаться, Чен?
- Мне не в чем сознаваться. Это ложь.
- Ты пришел в Решетку с пинтой виски для Сэма Глейга. Полагаю, что ранее вы с ним уже были знакомы. У тебя было к нему какое-то дело. Какое именно? Может, наркотики? Немного героина из Китая?
- Бред собачий.

Предыдущая страница 13 Следующая страница


Решетка 14

- А может, тебе была нужна от него какая-нибудь услуга? Скажем, чтобы он закрыл глаза на то, как ты орудуешь очередным гаечным ключом, колотишь что-нибудь еще? Конечно, возможные неприятности ты ему оплатил. Может быть, даже слегка оглушил Сэма, чтобы снять с него подозрения. Только вот ударил его, не рассчитав, слишком сильно. В панике ты скрываешься с места преступления. Не так ли все и было, сынок?
Чен затряс головой, готовый расплакаться.
- Кому-то очень надо подставить меня, - сдавленным голосом произнес он.
- Не такая уж ты важная птица, китаец, - презрительно ухмыльнувшись, процедил Коулман. - Кому надо тебя подставлять?
- Так уж и некому? Корпорации "Ю" - вот кому, например. Уж поверьте мне, они вполне способны на такое. Избавившись от меня, они легко могут заставить замолчать и остальных участников протеста. Ведь наш пикет заметно портит их репутацию.
- Выходит, убийство в собственной штаб-квартире резко повысит их репутацию, так что ли? - заметил Куртис. - Кроме того, ты и твои приятели уже поднадоели репортерам. Пора было придумать что-нибудь поэнергичнее, студент.
- Ну давай же, Чен, - продолжал настаивать Коулман. - Сознайся, ведь это ты трахнул его по голове. Мы вовсе не утверждаем, что ты сделал это злонамеренно. На злодея ты не похож. Произошла трагическая случайность. Мы поговорим с окружным прокурором и попросим квалифицировать этот случай как убийство второй категории. Твой папаша наймет приличного адвоката, тот объяснит суду, что ты слегка перезанимался, и, вероятнее всего, получишь не больше чем два, максимум пять лет. Вполне вероятно, что тебе удастся перевестись в частную тюрьму, где можно спокойно закончить образование еще до того, как тебя депортируют на родину.
Чен Пенфей еще раз взглянул на фотографию и опять встряхнул головой.
- Это просто невероятно, - сказал он. И добавил: - Наверное, теперь мне действительно стоит поговорить с адвокатом.
Прервав на время допрос, оба следователя вышли в коридор.
- Что ты об этом думаешь. Фрэнк? По-моему, парню светит пожизненное заключение.
- Не знаю, Нат. Мне кажется, фотография для него была полной неожиданностью. - Устало потянувшись, Куртис взглянул на наручные часы. - Думаю, пусть снимком займутся ребята из отдела криминалистики.
- Ты что, считаешь, это может быть подделка?
- Похоже, этот маленький паршивец просто блефует. Но перед тем как отправиться к окружному прокурору, проверить не помешает. Кроме того, надо бы узнать предварительные результаты вскрытия.
- Мне продолжить допрос? Куртис кивнул:
- Предложи ему кофе и дай успокоиться. Ну а потом немного поработай левой. - И Куртис потрепал Коулмана по левому плечу.
- А что будем делать с адвокатом?
- Ты же слышал, он отказался от своего права, не так ли? Этот парень не избалован домашней опекой. Нат. Он сам специалист по управлению бизнесом и прекрасно понимает, что ему грозит.

* * *

Отдел криминалистики располагался в подвале здания в Ньюпаркер-центре. Куртис разыскал Чарли Зайдлера и Жаннет Брэгг в буфете, где они как раз наливали себе кофе из кофеварки.
- Не желаешь чашечку. Фрэнк?
- Спасибо, не откажусь. С молоком и два куска сахара.
- Да ты, я вижу, сластена, - пошутил Зайдлер, пока Брэгг нажимала кнопки на автомате. - В твоем возрасте следует быть поаккуратнее с едой и питьем.
- Благодарю за совет. Чарли. Но лучше сам следи за своим возрастом. Кроме того, мне сейчас не помешает лишний запас энергии.
Они прошли в лабораторию.
- Фрэнк, наша бригада обшарила буквально все щели в квартире задержанного вами парня, - сказал Зайдлер. - Но ничего не нашла. Совсем ничего. Даже бутылки виски.
Устало вздохнув, Куртис перевел взгляд на доктора Брэгг. Та протянула ему папку с тремя листами письменного заключения и пачкой фотографий.
- Его ударил по голове, и ударил преднамеренно, какой-то очень сильный человек, - сообщила она, не заглядывая в свои бумаги. - В результате удара у покойного повреждена черепная кость и переломаны шейные позвонки. У него даже один зуб раскололся. Ничего определенного насчет орудия убийства я сказать не могу, кроме того, что это не была дубинка или бейсбольная бита. В общем, это не мог быть предмет цилиндрической формы. Вероятнее всего, ему на голову обрушили что-то массивное и плоское. Не исключено даже, что булыжник. И вот еще что. Из паспорта вашего подозреваемого я узнала, что его рост - всего пять футов и восемь дюймов, а вес - около ста десяти фунтов. Если только Глейг специально не опустился в лифте на четвереньки, этот китаец никак не мог ударить его сверху по голове. Единственная возможность - забраться, скажем, на ящик. Как когда-то сделал Алан Лэдд.
Брэгг заметила на лице Куртиса разочарование.
- Если он и в самом деле замешан в этом деле, то у него должен быть какой-нибудь напарник, - закончила она. - Повыше и намного сильнее. Такой, например, как ты. Из тех, что предпочитают побольше сахара и сливок.
Куртис показал ей фотографию:
- Тогда почему на снимке только один подозреваемый?
- Следователь - ты, а не я, Фрэнк.
- Задержанный по подозрению парень твердит, что это подделка.
- И что, этот снимок выдал компьютер? - поинтересовался Зайдлер.
Куртис кивнул.
- Боюсь, это не в моей компетенции, - повел плечами Зайдлер, - но все-таки попробуем выяснить. - Он взял трубку и набрал номер телефона. - Билл? Это я, Чарли. Слушай, у меня в лаборатории сейчас следователь из отдела убийств. Не мог бы ты к нам заглянуть на минутку и помочь кое в чем разобраться? Огромное спасибо.
Зайдлер опустил трубку.
- Это Билл Дюрхам, наш эксперт по фотографии. - В дверях появился суетливый чернобородый человечек. Зайдлер представил его, и Куртис протянул Биллу копию фотографии.
Достав увеличительное стекло из нагрудного кармана белого халата, тот внимательно изучил снимок.
- Обычную фотографию довольно легко проверить и определить ее подлинность, - произнес он. - Потому что существуют проявленные пленки, негативы, отпечатки, все физически ощутимые доказательства. А вот что касается продукции, выдаваемой вычислительной машиной, тут совсем иное дело. Это всего лишь отображение записей, сделанных в цифровом коде. - Дюрхам бросил быстрый взгляд на следователя. - К сожалению, не могу сказать однозначно, подлинник это или нет.
- Но это в принципе возможно? - спросил Куртис.
- Да, конечно. Просто для этого надо взять за основу два цифровых изображения...
- Постойте, не так быстро, - прервал его Куртис.
- Эти изображения, по сути, набор чисел. Компьютер любую информацию записывает в виде двоичной системы. Положим, у вас есть отдельные изображения этого чернокожего парня и китайца, так? Вы обводите фигуру китайца на экране по контуру и помещаете ее на изображение другого человека. Затем обрабатываете сам вставленный кусок и пространство рядом с ним таким образом, чтобы сделать границу перехода между снимками неразличимой. И если вы достаточны искусны в этом деле, то сумеете подобрать правильную градацию светотени, а может, и добавить какие-то мелкие детали, чтобы «вживить» вставленный фрагмент в основной снимок. Можно поработать и с зернистостью. В принципе это все. Остается записать ваш фотомонтаж на диск, магнитную ленту, на что угодно. И распечатываете, когда вам понадобится, в любом количестве. У Куртиса от разочарования вытянулось лицо. Дюрхам улыбнулся и, почувствовав стойкую нелюбовь следователя к новейшим техническим достижениям, добавил напоследок:
- По сути, сержант Куртис, мы стремительно движемся к тому моменту, когда уже станет просто невозможно использовать фотографию в качестве неопровержимого доказательства для суда и следствия.
- Будто и без того не хватает забот, - проворчал Куртис. - Боже милостивый, и какое же поганое будущее мы сами себе уготовили!
Дюрхам только пожал плечами и посмотрел на Зайдлера:
- Это все?
- Фрэнк?
- Спасибо большое.
Отпустив Дюрхама, Куртис продолжил изучать результаты вскрытия и просматривать подшитые к отчету фотографии тела Сэма Глейга.
- Так ты говоришь. Жаннет, у тебя создалось ощущение, что его ударили по голове чем-то тяжелым? Доктор Брэгг кивнула.
- Чем, например?
- Скажем, холодильником или телевизором. Булыжником. В общем, как я уже говорила, это что-то тяжелое и плоское.
- Что же, это сужает круг нашего поиска.
- С другой стороны, - вздохнув, продолжила Жаннет Брэгг, - это, конечно, только предположение, Фрэнк, но я бы советовала проверить, так ли уж надежно там работает лифт.

Часть четвертая

«Давайте же сообща задумаем, обсудим и воплотим в жизнь новое поколение зданий будущего, где все будет подчинено единой творческой идее; давайте все вместе - архитекторы, художники, скульпторы - с помощью миллионов рук искусных строителей воздвигать к небесам сияющие символы новой эры».
Уолтер Гропиус
В Лос-Анджелесе все приличные архитекторы обитали лишь в одном месте, и это место называлось Пасифик-Палисадс. Притягательность этого района для архитекторов определялась не особенностями местоположения или ландшафта, а невероятным количеством модернистских строений. Большей частью это были квадратные стальные конструкции с большим количеством застекленных плоскостей, внешне очень смахивавшие на японские чайные домики или немецкие бунгало для простого люда. Митч был далек от того, чтобы восхищаться такими домами, хотя, как архитектор, понимал их несомненное значение: ведь именно они во многом определяли стиль престижной застройки во всех уголках США. Он с интересом разглядывал подобные проекты в книгах и журналах, но ему отнюдь не улыбалось самому жить в таком сооружении. И Митчу представлялось вовсе не случайным, почему, например, знаменитый Эннис-хаус Фрэнка Ллойда Райта в Гриффит-парке фактически уже давно пустовал. Пожалуй, единственным домом, в котором он согласился бы здесь поселиться, был особняк, построенный по проекту Пьера Кенига на Голливуд-хиллз, хотя и в данном случае привлекал скорее внешний вид, а не иные архитектурные достоинства. В целом Митч отдавал предпочтение домам в сельском стиле, которые составляли большую часть соседнего квартала, который так и окрестили - Деревенское ущелье: бревенчатые коттеджи с конюшнями и великолепными садами.
Нельзя сказать, чтобы это самое Деревенское ущелье было напрочь лишено образцов современной архитектуры. Так, на самой вершине холма виднелся один из лучших частных домов, когда-либо спроектированных Рэем Ричардсоном, - его собственный особняк.
Остановив автомобиль у изогнутой бетонной стены горчичного цвета, в том месте, где ее прорезал пешеходный мостик, перекинутый через ручей, Митч бросил взгляд на видневшуюся вдалеке полоску океана и направился к входной двери. По соседней тропинке верхом на лошадях спускались мужчина и женщина, пожелавшие ему доброго утра. В них он смутно признал весьма популярных в свое время английских эстрадных певцов. Была и еще одна причина, по которой ему нравилось бывать в Ущелье. Среди местных жителей, не слишком озабоченных финансовыми Проблемами, царила спокойная и дружелюбная атмосфера, лишенная, в частности, той показной напористости и агрессивности в архитектуре, которая была присуща большинству районов Лос-Анджелеса. Он, например, нигде не заметил видеокамер наружного наблюдения или колючей проволоки поверх забора. Что же касалось защиты от возможных поползновений со стороны представителей малоимущих классов, то здесь больше полагались на труднодоступность высоких холмов, удаленность от города и надежные вооруженные патрули.
Митч перешел по мостику на другой берег ручья. Ему вовсе не хотелось тратить воскресное утро на разговоры о работе, даже если речь шла о званом завтраке в доме Ричардсонов. Приглашая его. Рэй заявил, что якобы собирается слегка расслабиться и поболтать, но Митч на это не купился. Уж он-то отлично знал, что Ричардсон мог отдыхать лишь во время сна, причем тратил на это самое минимальное время.
Вообще-то на завтрак пригласили и Алисон. Но ее неприязнь к Ричардсону была настолько велика, что, казалось, она с ним не может находиться даже в одной комнате. По крайней мере, подумал Митч, в этот раз ему не придется врать и изворачиваться, где он провел утро. Постучав, Митч сдвинул в сторону наружную цельностеклянную, дверь.
Он обнаружил Рэя Ричардсона уже за работой, ползающим на коленях по голубому керамическому полу и изучающим эскизы очередного проекта: новой вертолетной станции в самом центре Лондона. Листы с эскизами выплевывал лазерный принтер, а Рэй диктовал свои замечания зеленоглазой секретарше Шеннон.
- А, Митч, - произнес он приветливо. - Поднимайся-ка в гостиную. Я буду там через пару минут. Мне надо еще просмотреть эти эскизы, присланные электронной почтой из Лондона для обсуждения у них на завтрашнем совещании. Как насчет того, чтобы выпить чего-нибудь, дружище? Роза приготовит для тебя все, что пожелаешь.
Роза, горничная Ричардсонов, была родом из Сальвадора. Митч встретил ее по пути в гостиную - невысокая худая женщина в розовой униформе. Сначала он решил было заказать апельсиновый сок. Но потом вспомнил, что остаток дня придется провести дома.
- Роза, приготовь-ка мне, пожалуйста, «маргаритас» со льдом.
- Да, сэр, сейчас принесу.
В гостиной Митч огляделся, прикидывая, где бы лучше устроиться. Он заметил шесть простых белых стульев, расставленных вокруг обеденного стола, легкую и гибкую, по форме тела, кресло-кушетку, обтянутую кожей и отделанную нержавеющей сталью, и, наконец, два удобных барселонских кресла у журнального столика со стеклянной крышкой, словно дань уважения знаменитому Мису ван дёр Роэ. Усевшись на одно из кресел, Митч сразу вспомнил, по какой причине, собственно говоря, его оторвали сегодня от законного отдыха.
Он сгреб с журнального столика кипу вырезок из «Лос-Анджелес тудэй» и перебрался на кресло-кушетку. Об этих скандальных снимках он был уже наслышан, но пока их сам не видел. На одной из фотографий обнаженная Джоан Ричардсон возлежала на диване собственной конструкции, словно «великая одалиска». С ударением на слове «великая», подумалось ему. Конкретной причиной возбуждения иска против редакции послужило то, что ретушер не удалил со снимка весьма приличную прядь лобковых волос, которая отчетливо просматривалась у самого основания ее жирных, словно у богини плодородия, ягодиц.
При довольно миниатюрных стопах, ляжки у нее напоминали ноги кобылы-тяжеловоза, зато талия была как у осы. А выше талии фигура снова дельтообразно расширялась за счет пышной груди и широких, как у профессионального борца, плеч. Странным образом фигура Джоан Ричардсон напоминала бронзовую скульптуру Фернандо Ботеро на площади перед Решеткой. В одном лос-анджелесском журнале эту бронзовую композицию окрестили «Венерой Мясистой». Но между собой сотрудники Рэя Ричардсона называли ее ДР, по инициалам его супруги.
Роза вернулась с кувшином «маргаритас» и поставила его вместе с высоким бокалом на журнальный столик. Митч не спеша потягивал коктейль. Прошло не менее часа, прежде чем кувшин опустел, а Ричардсон, наконец закончив свои дела, появился в дверях гостиной. Митч сразу заметил, что он переоделся в тренировочные брюки и кроссовки. Своими манерами Ричардсон очень напоминал ему одного из режиссеров-самодуров времен немого кино, какого-нибудь Д. У. Гриффита или Эрика фон Штрохейма. Только мегафона в руках не хватало.
- О кей, Митч, пришла пора позавтракать, - проговорил он, потирая руки. - Роза! - крикнул он, фамильярно положив ладонь Митчу на плечо. - Ну как дела, дружище?
Митч натянуто улыбнулся.
- Отлично, - отозвался он, хотя и был прилично зол из-за того, что пришлось столько времени проторчать здесь впустую. - Ты что, собираешься проехаться верхом?
- Просто помотаться в седле? Ты это имеешь в виду? Нет, в двенадцать я обычно играю в поло, - объяснил он.
- Но сейчас уже четверть двенадцатого, Рэй, - заметил Митч, бросив взгляд на часы и переходя в осторожное наступление.
- Проклятие. Эти эскизы отняли больше времени, чем я думал. Выходит, на все про все у нас с тобой полчаса. Знаешь, нам вообще стоило бы почаще обсуждать наши дела и вообще общаться. Надеюсь, теперь, когда здание штаб-квартиры корпорации уже почти закончено, у нас найдется время для этого. Уверен, что найдется. Впереди нас ждут новые достижения, в этом я даже не сомневаюсь.
- Мне хотелось бы плотнее заняться проектированием, - сказал Митч. - Хотя бы той фабрикой, которую корпорация наметила строить в Остине.
- Конечно, Митч, конечно, - ответил Ричардсон, усаживаясь в кресло. - Только понимаешь, в чем дело? Проектантом может быть любой архитектор, а вот для технического координатора требуются особые качества. Чтобы, скажем, перевести разрозненные архитектурные концепции в практические руководства, понятные этим придуркам, занимающимся самим строительством. Помнишь, например, что предложил этот идиот Грейбл сделать с крышей? Только ты, Митч, сумел ухватить суть его идеи. Самому-то Грейблу казалось, что особо менять ничего не придется. Ему даже в голову не пришло, сколь непрактичным выглядел первоначальный проект переделки. Именно ты, Митч, довел его до ума, взглянул с разных сторон и нашел наиболее целесообразное практическое решение. Большинство проектантов, по сути, просто онанируют. Я знаю, о чем толкую. Они изобретают что угодно, только потому что им это, видите ли, нравится. Ты же, выбрав лучшее, претворяешь его в жизнь. Да, тебе наскучило этим заниматься. Я же вижу, как ты тоскуешь последнее время. Так всегда бывает перед завершением очередной работы. Но, поверь, все переменится, как только займешься свежим делом. И не забывай, Митч, ведь за последний проект тебе полагается приличная доля прибыли. Помни об этом, дружище. В конце этого финансового года тебя ждет чек на кругленькую сумму.
В комнату неслышно вошла Роза с подносом в руках. Налив себе апельсинового сока и положив немного кеджери, Митч приступил к еде. Он удивился, неужели Ричардсон пригласил его, только чтобы произнести эту взбадривающую речь. Он чувствовал, что Ричардсон крайне болезненно воспринимал перспективу потери вслед за Алленом Грейблом еще одного ведущего специалиста. По крайней мере в одном Рэй был несомненно прав: такого умелого технического координатора, как Митч, найти было совсем непросто.
- Когда прибудет комиссия по окончательной приемке здания? - спросил Ричардсон, наливая себе апельсиновый сок.
- Через неделю, во вторник.
- Я так и рассчитывал. - Ричардсон поднял бокал с соком. - Будь здоров.
Митч вежливо приподнял свой стакан.
- Скажи, Митч, - продолжил Ричардсон, - ты еще встречаешься с Дженни Бао?
- Мне этого довольно тяжело избегать. Ведь, как ты помнишь, она у нас главный консультант корпорации "Ю" по проблемам «фен-шуй».
- Кончай, Митч, - криво ухмыльнулся Ричардсон. - Ты прекрасно понимаешь, что я имею в виду. Ты ведь трахаешься с ней. А почему бы и нет, черт подери? Остается лишь пожелать тебе удачи. Она очаровательна. Да я бы и сам не отказался переспать с такой. Китаянки у меня всегда вызывали любопытство, вот только до дела пока не доходило. У вас с ней серьезно?
Несколько секунд Митч хранил молчание. Ему подумалось, что отпираться особого смысла нет, поэтому он ответил:
- Надеюсь, что так.
- Ладно, ладно. - Рэй помотал головой. - Алисон об этом знает?
- С чего вдруг такой интерес?
- Мы ведь с тобой приятели, не так ли? Могу же я, в конце концов, задать тебе дружеский вопрос? - улыбнулся Ричардсон.
- Ты называешь это дружеским вопросом? Если по существу, Рэй, то как ты об этом узнал?
- Я был в курсе уже после вашего совместного посещения фабрики по переработке мрамора в Виченце. - Он пожал плечами. - Просто мой немецкий заказчик случайно остановился в той же гостинице, что и вы.
Митч шутливо поднял руки вверх.
- О кей, о кей, - произнес он и нехотя отправил в рот порцию кеджери. После такого разоблачения аппетит у него почти совсем пропал. - А ты сам-то почему не ешь? - спросил он Ричардсона.
Взглянув на часы, тот быстро ответил:
- Боюсь пропустить свою игру. Кроме того, я не очень голоден. Конечно, Митч, выбирай сам. Но вот что еще скажу тебе, приятель, - я никогда не считал твое поведение образцовым.
Неожиданно Митч почувствовал к самому себе почти такое же отвращение, как и к Ричардсону.
- И я тоже, - произнес он безрадостным тоном.
- Послушай. Митч, не мог бы ты попросить Дженни о небольшой услуге?
- Подозреваю, что просьба будет серьезная. Итак, о чем именно?
- Мне хотелось бы, чтобы Дженни подписала сертификат «фен-шуй» до того, как мы закончим необходимые изменения по этой части.
- Зачем это?
- Объясню тебе. Господин Ю собирается лично проверить здание, вот зачем. И он почувствует себя намного лучше, если будет знать, что твоя подруга уже дала добро. Понятно? Комиссия не так рьяно будет выискивать недостатки. Если бы у нас хватало времени удовлетворить ее выпендрежные замечания до начала инспекции, то и разговора бы не было. Все очень просто. Пойми, Митч, ведь вся эта канитель нужна только на один день. После проверки она может спокойно порвать подписанный сертификат и даже предложить новые поправки, если ей уж очень этого захочется. А когда господин Ю благосклонно одобрит нашу работу, то мы можем спокойно выставить к оплате наши счета за строительство. Ведь впереди, до завершения германского проекта, нам на несколько месяцев предстоят ощутимые расходы.
- Я понял тебя. Но не очень уверен, что она пойдет на это. Людям наподобие тебя подчас бывает трудно понять, что такое настоящая принципиальность, но она придерживается именно такой позиции.
- Пообещай провести с ней недельку в Венеции. В любой гостинице, какой только пожелает. Даже в «Чиприани» - я за все плачу.
- Сделаю все, что смогу, - устало произнес Митч, - но ей это вряд ли понравится. Она вовсе не похожа на продажную цыганку, Рэй. И не протянет руку к грязным деньгам. Дженни искренне предана делу, которому служит. А еще не забудь про тех двоих, что уже погибли в этом здании. Уж Дженни наверняка про это помнит.
- Но ты все-таки попробуй уговорить ее.
- Ладно, попытаюсь. Но это будет нелегко сделать. И я хочу, чтобы ты дал мне честное слово, Рэй: если она подпишет этот сертификат, ты не станешь ее зажимать и внесешь все предложенные ею изменения.
- О чем речь? Без проблем. - Ричардсон пожал плечами. - А что касается «зажимать», то это скорее по твоей части, дружище.
- Очень хотелось бы надеяться, что все недоработки связаны только с «фен-шуй», - заметил Митч.
- Что ты, черт возьми, хочешь этим сказать? Слишком расслабился, что ли? Все идет отлично, никаких сомнений. У меня хорошее ощущение от успешного завершения проекта. Просто в любой, даже самой напряженной работе немного удачи никогда не помешает. В эту пятницу я ожидаю комиссию с предварительной инспекцией, ты ведь знаешь? Все проектанты должны быть на своих местах, чтобы продемонстрировать, как управляется здание и работают все коммуникации и службы. В общем, просто нажать несколько кнопок.
Митч тоже решил надавить одну болезненную кнопку.
- Этот полицейский как раз настаивает, чтобы я проверил работу лифтов, - произнес он бесстрастным голосом. - Он предполагает, что это напрямую связано с гибелью Сэма Глейга.
- Что это еще за Сэм Глейг, черт возьми? - насупился Ричардсон.
- Вот тебе раз. Это же тот самый охранник, которого нашли убитым.
- Но, насколько мне известно, они уже кого-то арестовали по подозрению в убийстве. Одного из тех демонстрантов, у которых шило в заднице.
- Да, арестовали. Но уже отпустили.
- С лифтами все в порядке. Это самые совершенные лифты во всей Калифорнии.
- То же самое и я сказал копу: они отличаются высокой надежностью. Мы вместе с Эйданом Кенни лично их опробовали. Но он настаивает, чтобы их еще раз осмотрела инспекция по лифтам.
- А где тот парень теперь? Ну тот, которого арестовали?
- На свободе, я полагаю.
- Значит, опять торчит перед моим зданием и раздает прохожим свои вонючие листовки?
- Думаю, что так и есть.
- Безмозглые выродки, - зло выругался Ричардсон и, взяв трубку телефона, набрал номер своей секретарши. - Чертово отродье... Шеннон, свяжи-ка меня с Морганом Филлипсом, поняла? - Он скривился и тряхнул головой. - Что, домой? Ну конечно, где же еще ему быть в воскресенье? - Он положил трубку и кивнул. - Попробую по-быстрому разобраться с этим делом.
- Ты что, звонишь заместителю мэра? Да еще в воскресенье? Что ты еще собираешься предпринять, Рэй?
- Не беспокойся, я буду в высшей степени дипломатичным.
Митч удивленно приподнял брови.
- Расслабься. Морган - мой хороший приятель, мы с ним играем в теннис. И уж поверь, он многим мне обязан... Я хочу очистить площадь от этих сволочей. К чертовой матери! Давно пора было это сделать, а особенно сейчас, до того как прибудет комиссия из корпорации "Ю" с предварительной инспекцией здания.
- Зачем так уж сильно беспокоиться? - пожал плечами Митч. - Просто горстка пацанов.
- Зачем беспокоиться, говоришь? Митч, один из этих, как ты сказал, пацанов высадил у тебя ветровое стекло, побойся Бога. Ведь и тебя самого запросто могли прикончить.
- Меня в то время не было в машине, Рэй.
- Это не важно. А кроме того, один сукин сын уже проходит в качестве подозреваемого в убийстве. И как только копы убедятся, что лифты в полном порядке, они возьмутся за него по-настоящему. Держу пари.

* * *

- Алисон? Это Аллен.

Предыдущая страница 14 Следующая страница


15 Филипп Керр

Алисон Брайан нетерпеливо переспросила:
- Какой еще Аллен?
- Аллен Грейбл.
Откусив большой кусок от яблока, которое держала в руке, она проговорила в трубку:
- Ну и...
- Я работаю с Митчем. У Ричардсонов.
- А, вот как. - Голос Алисон зазвучал слегка приветливее. - Что ж, приятно слышать. И что вы хотите?
- Митч дома?
- Его сейчас нет, - ответила она бесстрастным тоном.
- А вы не знаете, где он может быть?
- Разумеется, знаю. Вы что же, думаете, мне не известно, где находится мой собственный муж? За кого вы меня принимаете?
- Я ничего такого не имел в виду... Послушайте, Алисон, мне нужно с ним срочно связаться. Это в самом деле очень важно.
- Ну конечно, очень важно. У вас всегда все срочно и важно. Он у самого Ричардсона, у него дома. Похоже, у них там какая-то деловая беседа. Будто не хватает времени обсудить все в, рабочее время. Думаю, вы можете позвонить ему туда. Кто знает? Не исключено, что они оба в одной постели.
- Нет, нет. Туда мне лучше не звонить. Послушайте, попросите его позвонить мне. Как только он вернется, о кей?
- Опять что-нибудь по поводу этой дурацкой Решетки?
Она всегда с особым удовольствием называла это чудо-здание дурацким, чтобы только позлить Митча.
- Да, что-то в этом роде.
- Сегодня воскресенье, выходной, если вы случайно забыли. Что, никак нельзя подождать до завтра?
- Думаю, что нет. И в мастерской нам с ним об этом говорить не с руки. Лучше пусть позвонит мне. Передайте ему... передайте...
- Так что же именно передать? Что вы влюблены в него? - Она рассмеялась своей собственной остроте. - Или что вы улетаете куда-нибудь?
- Обещайте, что обязательно передадите ему мои слова, договорились? - Грейбл глубоко вздохнул.
- Разумеется.
Грейбл положил трубку.
- Кретин, - раздраженно произнесла Алисон и смачно вонзила зубы в яблоко. Взяв ручку, она уже собралась было записать что-то в блокнот, но передумала. Ей уже надоели эти постоянные отлучки Митча по рабочим делам почти каждый выходной. Он и без того достаточно много времени общался с коллегами в своей мастерской. И она отложила ручку.

* * *

Только спустя несколько дней Митч наконец отважился поговорить с Дженни Бао о щекотливом предложении Ричардсона. Было совсем непросто уговорить ее согласиться на него. Митч чувствовал, что Дженни его любит, но это вовсе не означало, что она целиком была в его власти. Выехав из дома рано утром, он купил по дороге на бензоколонке букет цветов и уже в четверть девятого был у дверей знакомого серого бунгало. Еще минут десять он посидел в автомобиле, прикидывая, как лучше себя вести и что сказать. В конце концов это всего лишь временный сертификат. На пару дней. Ничего страшного тут нет.
Утро выдалось просто на удивление. Домик Дженни выглядел каким-то особенно чистым и ухоженным. По обеим сторонам крыльца, ведущего к входной двери красного дерева, в больших терракотовых горшках росли два апельсиновых деревца. Митч подумал, что бы сказал какой-нибудь другой консультант по проблемам «фен-шуй», насколько сегодняшнее утро благоприятствует задуманному им мероприятию.
Наконец он вышел из машины, нажал кнопку звонка и через несколько секунд увидел перед собой Дженни, уже одетую в хлопчатобумажный свитер и брюки. Она была искренно рада увидеть его, но вот цветы вызвали у нее определенные подозрения. До сих пор цветов он ей никогда не дарил.
- Чаю не выпьешь? - спросила она. - Или хочешь чего-нибудь еще?
Обычно намек на «что-нибудь еще» означал у них занятие любовью. Но в данных обстоятельствах Митчу это показалось не вполне уместным. Поэтому он согласился просто на чай и стал с удовольствием наблюдать, как она готовила его по традиционному китайскому ритуалу. Получив в руки фарфоровую чашку с янтарным напитком, он решился перейти к делу. Извинился за свое предложение, которое ставит ее в неловкую ситуацию, но не забыл подчеркнуть, что эта вынужден-ная ложь необходима максимум на два-три дня. Спокойно слушая его объяснения, Дженни двумя руками периодически подносила чашку к губам, словно совершая священный ритуал, а когда он наконец закончил, молча согласно кивнула.
- Это что, согласие? - удивился Митч.
- Нет, - выдохнула она. - Независимо от тебя я уже думала об этом.
Что ж, он так и понял. На безоговорочное согласие он и не рассчитывал. После двух-трехминутной паузы она продолжила:
- Система «кан-ю», или, по-другому, «фен-шуй», основана на религиозных представлениях даосизма. В основе этих идей лежит представление об Абсолюте. Познать идеи Дао - значит достигнуть полной гармонии со своим естеством. То, о чем ты меня просишь сейчас, разрушает эту гармонию.
- Понимаю, - сказал он. - Выходит, я слишком многого от тебя требую.
- Что, эта комиссия по приемке действительно так важна?
- Очень, - подтвердил он.
Помолчав еще минуту, она обняла его за шею.
- По причинам, которые ты сейчас от меня услышал, я собиралась сказать нет. Но поскольку об этом просишь именно ты и потому что я люблю тебя, не хочу тебя подводить. Дай мне двадцать четыре часа, и ты получишь мой окончательный ответ.
- Благодарю, - сказал он. - Представляю, как это должно быть трудно для тебя.
Улыбнувшись, Дженни поцеловала его в щеку.
- Нет, Митч, боюсь, что не представляешь. А если бы представлял, то не пришел бы ко мне с этим предложением.

* * *

- Но ты ведь не бросишь это дело, - проговорил японец. - Наверняка...
- Считай, что уже бросил, - отрезал Чен Пенфей.
- Но объясни почему? Ты только-только начал действовать в нужном направлении.
- Кое-кто попытался навесить на меня убийство охранника в здании корпорации "Ю".
Они устроились в укромном углу ресторана Мон Ки на Спринг-стрит. Японец при этом энергично управлялся с подносом, полным еды, а Чен Пенфей потягивал пиво.
- Навесить на тебя дело? - рассмеялся японец. - Ты что, похож на какого-нибудь гангстера?
- Поверь, мне повезло, что я выбрался оттуда. Я уже готовился, что полицейские предъявят мне официальное обвинение. Да и сейчас я не больно верю, что они отвязались от меня. Мне пришлось оставить им свой паспорт в залог.
- А кому понадобилось шить тебе дело, Чен?
- Понятия не имею, - пожал тот плечами. - Может, кому-нибудь из этой корпорации. А может, и тебе. Не исключено, что именно ты все и провернул.
- Я? - Казалось, идея показалась японцу забавной. - А мне-то зачем?
- Возможно, ты сам и прикончил того охранника.
- Искренно надеюсь, что ты еще не успел ознакомить полицейских со своей гипотезой.
- О тебе я не упоминал. Да и как я это мог сделать? Ведь даже твое имя мне неизвестно. В этом отношении ты очень предусмотрителен.
- А вдруг ты записываешь наш разговор на пленку?
- Все может быть, - согласился Чен, медленно расстегнув рубашку и продемонстрировав, что ничего не прячет под ней. - Во всяком случае, - добавил он, - с демонстрацией покончено. Из мэрии позвонили в отдел иммиграции и попросили там проверить статус всех демонстрантов. В результате некоторым ребятам закрыли визы. Они собирались здесь изучать английский, а не подрабатывать в ресторанах.
Японец с огорчением покачал головой.
- Какая жалость, - заметил он. - Полагаю, самое время и мне подключиться к игре.
- Каким же образом?
- Пока точно не знаю. Может, организовать небольшой саботаж. Ты еще не знаешь, на что я способен.
- Здесь ты как раз ошибаешься. Уверен, ты способен на что угодно.
Японец встал со стула:
- Знаешь, Чен, будь я на твоем месте, то в первую очередь обеспечил бы себе железное алиби.
- На какое время?
Бросив на столик несколько банкнот, японец ответил:
- На столько, на сколько понадобится.

* * *

Аллен Грейбл позвонил в мастерскую Ричардсона и попросил к телефону Митча.
Дежурная секретарша, которую звали Доминик, поинтересовалась:
- А кто его спрашивает?
Прикинув, что эта самая Доминик всегда его недолюбливала, Грейбл решил представиться только по имени. Насколько он помнил, Митч был знаком с двумя-тремя Алленами. Он подождал у телефона несколько минут. Потом раздался голос секретарши:
- Простите, он не отвечает. Можете оставить сообщение.
- Попросите его мне позвонить. - И Грейбл продиктовал свой номер. Она вряд ли его помнила. - Сразу, как появится.
Положив трубку, он взглянул на часы. До очередной выпивки оставалось пятнадцать минут.
Почему же Митч ему не перезвонил? Причина могла быть только одна: его ведьма-жена просто ничего не передала ему. Ничего удивительного, что Митч сблизился с другой женщиной, с которой его нередко видели и вне Решетки. Вдруг Аллена осенило - Митч, вероятнее всего, как раз в Решетке и был. После той проклятой ночи у Аллена несколько притупилась четкость мышления. Он надеялся, что Митч поймет его и подскажет, что надо делать.
Грейбл снова подошел к телефону и набрал номер. Но как только на другом конце провода раздался гудок, нажал рычаг. При той системе телефонной связи, которая была организована в Решетке, не было абсолютно никакой уверенности, что тебя не подслушивают. Он снова бросил взгляд на часы. Ехать туда минут десять. Но он не мог себя заставить вернуться туда. Ему было страшно, он по-настоящему боялся того, что с ним там могло случиться. А что, если ему все это просто привиделось? Что тогда сделают с ним самим? Это пугало его почти так же сильно, как и необходимость на что-то наконец решиться.

* * *

Накануне ожидаемой предварительной инспекции Кай Киллен весь день провела в Центре управления на двадцать первом этаже, перепроверяя на компьютере двухмерные чертежи и трехмерные модели Решетки. Она также просмотрела всю визуальную информацию по проекту, записанную на компакт-дисках, на случай если Ричардсону придет в голову поподробнее проанализировать какой-нибудь узел или продемонстрировать, как совершенствовались отдельные детали проекта. Она даже организовала переправку главной модели здания из мастерской Ричардсона на Сансет-стрит сюда, в Решетку, не говоря уже о полномасштабных моделях некоторых составляющих самой конструкции. Там, где дело касалось Рэя Ричардсона, необходимо предусмотреть любую случайность.
Было уже поздно, когда она наконец закончила и покинула Митча, который вместе с остальной командой - Тони Левином, Элен Хасси и Эйданом Кенни - уточнял программу завтрашней встречи. Она испытывала радость от возможности уйти из здания штаб-квартиры. Хотя ей и не впервой было задерживаться в пустом корпусе Решетки допоздна, но удовольствия от этого она, по правде говоря, никогда не испытывала. Она всегда была весьма чувствительна к царившей здесь полумистической атмосфере. Относила ее восприятие на счет своего ирландского происхождения и в отличие от остальных сотрудников давно поверила в магическую силу «фен-шуй». Кай считала вполне обоснованным стремление к достижению гармонии с окружающей естественной средой и максимальному использованию сил природы на пользу человека. Этот дух естества и в самом деле достоин уважения и, по ее мнению, был просто иным воплощением понятия окружающей среды. Она была глубоко уверена в том, что необходимо выполнить все предписания консультанта по проблемам «фен-шуй» - тогда в здании дышалось бы легче.
Когда она добралась наконец до похожего на огромную пещеру подземного гаража, сердце у нее заколотилось, а к горлу подступила странная тошнота. При виде огромного пустого пространства в общественных местах, особенно по вечерам, она всегда испытывала заметную нервозность. Сама себе она это объясняла синдромом жителя густонаселенного мегаполиса, каким был Лос-Анджелес. Но это было не просто урбанистической паранойей. Кай страдала умеренной формой боязни пространства. И хотя сама прекрасно знала о своих особенностях, от этого ей вовсе не было легче. Как и от того, что ее новенькая «ауди» отказывалась заводиться.
Спустя несколько напряженных минут бесплодных попыток нервозность переросла в раздражение. Выругавшись, Кай вышла из машины и направилась вверх по лестнице, в конторку охранника, чтобы вызвать аварийку. У нее создалось ощущение, что за ней следят, поэтому по Дороге она несколько раз резко оборачивалась. Стук каблуков, словно тиканье метронома, эхом разносился под сводами внешне пустого гаража. Кто же здесь мог прятаться? Теперь, когда Сэм Глейг погиб, роль ночного сторожа была целиком возложена на Авраама. Кроме ее коллег, оставшихся на двадцать первом этаже, в здании никого не было. Кай почувствовала облегчение, когда наконец добралась в ярко освещенной кабине лифта до вестибюля.
Когда двери лифта открылись, она увидела перед собой темный холл, освещенный лишь светом из кабины и слабым верхним светом, позволяющим ей сориентироваться, куда идти. Светильники, вмонтированные в пол, частенько выключали на ночь, поскольку люди, задерживавшиеся на работе допоздна, обычно покидали Решетку через гараж. Авраам бдительно следил за режимом экономии электроэнергии. Однако его инфракрасные датчики и видеокамеры ночного видения должны были сразу откликнуться на ее появление и включить свет в холле. Пока она пыталась понять, что же случилось, двери лифта позади нее плавно закрылись и темнота стала практически полной.
Кай пыталась не поддаваться панике. В общем-то ей не требовалось слишком много света, чтобы найти дорогу. У нее была почти фотографическая память, запечатлевшая планировку всех этажей корпуса. Ей достаточно было представить себя сидящей себя перед компьютером и управляющей программой компьютерного проектирования с помощью «мышки», чтобы точно определить, в каком месте она находится. Даже когда Решетки не было, а лишь одни чертежи, Кай реально представляла свое путешествие по зданию. И когда она наконец вошла в только что построенный корпус и обошла его, то он показался ей давно знакомым.
Но как только она двинулась в сторону будки охранника, то услышала до боли знакомый голос:
- Чем могу помочь, мисс?
Она почувствовала, что волосы у нее на голове встали дыбом.
- Что-нибудь не в порядке?
Перед ней у входной двери в своей обычной позе стоял Сэм Глейг, держа могучую ладонь на кобуре револьвера. И хотя было совсем темно, Кай вдруг поняла, что видит его вполне отчетливо, до мельчайших подробностей, словно освещенного ярким искусственным светом какого-то невидимого светильника.
- Они еще не сказали, что приключилось с мистером Йохо?
- Что, что тебе надо, Сэм? - спросила Кай, отступая назад к лифту. - Кто ты?
Сэм сочно рассмеялся своим рокочущим хохотом:
- Я вовсе не хотел вас испугать. А кто еще задержался сегодня вечерком?
- Но ты ведь мертв, Сэм, - прошептала она.
- Это была всего лишь имитация, - возразил тот, - и выдумка. Бедняга Йохо. Сколько же лет ему было?
Кай почувствовала дверцу лифта у себя за спиной. Она провела по ней ладонью. Кабинка еще не прибыла.
- Прошу тебя. Сэм, - пробормотала она, - пожалуйста, убирайся прочь.
Снова весело засмеявшись, Сэм оглядел носки своих ботинок, отполированные до зеркального блеска.
- Чтобы не подохнуть от скуки на такой работе, приходится придумывать себе развлечения. Понимаете, о чем я?
- Нет, не совсем.
- Уверен, что понимаете.
- Ты что... призрак?
- Не думал, что такое может случиться. Проклятие, жаль беднягу. Знаете, что я скажу? Это, наверное, самая безопасная работа в мире.
Сэм расхохотался, а Кай завопила во весь голос.

* * *

Митч, работавший в центре управления, расположенном на двадцать первом этаже, оторвался от экрана компьютера и нахмурился.
- Вы слышали что-нибудь? - спросил он находившихся в комнате коллег.
Все трое пожали плечами или отрицательно помотали головой.
Митч поднялся и приоткрыл дверь.
Теперь все явственно услышали отдаленный крик.
- Это голос Кай, - сказал Митч.
Когда они направились к лифту, ее вопль еще эхом метался по всему корпусу. По пути Митч перегнулся через перила балкона и крикнул в темноту:
- Кай, держись, мы идем к тебе.
- Господи Иисусе, что там еще случилось? - проговорил Кенни, входя в кабину вслед за Митчем. Створки сошлись, и, пока лифт опускался, Митч нервно барабанил пальцами по стене.
Спустившись в вестибюль, они увидели Кай, лежавшую без сознания на полу в открытой соседней кабине лифта. Ее ноги вытянулись за пределы кабины лифта, голова подрагивала.
Митч и Элен осторожно присели рядом с ней на корточки, а Кенни с Левином обошли вестибюль, пытаясь обнаружить того, кто мог на нее напасть. Все светильники теперь ярко горели, и вскоре Кенни возвратился к лифту.
- Ничего не нашел, - сказал он. - Никаких следов. Что с ней?
- Просто глубокий обморок, - ответила Элен.
- Похоже, все не так просто, - заметил Левин. - Черт возьми, я уж совсем было решил, что ее изнасиловали или даже убили.
Митч приподнял обмякшее тело Кай с пола и прижал к груди, а Элен принялась обмахивать ее бледное лицо ладонью. Наконец веки у Кай дрогнули, и, открыв глаза, она огляделась вокруг.
- Что случилось, дорогая? - спросил Кенни.
- Входная дверь заперта, - доложил вернувшийся к лифту Левин. - И на площадке перед зданием безлюдно.
- Ну, теперь-то все будет в порядке, - мягко успокоил Митч очнувшуюся от обморока женщину, которая еще не совсем отошла от случившегося и была готова снова впасть в истерику. - Ты в полной безопасности, прийди немного в себя. Это был всего лишь обморок.
- Сэм, - произнесла она еле слышно. - Это был Сэм.
- Кажется, она сказала Сэм? - удивился Левин.
- Сэм Глейг? - переспросил Кенни. Кай приподняла голову и открыла глаза.
- Я видела его, - произнесла она дрожащим голосом и зарыдала.
Митч протянул ей свой носовой платок. Кенни с Левином переглянулись.
- Ты хочешь сказать, что видела привидение? - спросил Кенни. - Здесь, в Решетке?
Высморкавшись в платок, Кай глубоко вздохнула.
- Ты можешь встать? - поинтересовался Митч. Она молча кивнула.
- Понимаю, это звучит безумно... - Она медленно поднялась с пола, опираясь на руку Митча. - Но я видела то, что видела.
Она перехватила взгляд, которым снова обменялись двое ее коллег.
- Послушайте, это не выдумка, - настаивала она. - Он стоял здесь и даже разговаривал со мной.
Митч подал Кай сумочку, но она уронила ее на пол.
- Я вовсе не из тех, кто склонен выдумывать подобные истории. Или фантазировать.
- Никто об этом и не говорит, Кай, - сказал Митч, пожав плечами. И, внимательно взглянув на нее, добавил: - Послушай, мы все верим тебе, дорогая. Если ты настаиваешь, что видела Сэма, значит, так и было.
- Совсем не похоже, что ты собиралась нас подурачить, - подтвердил Левин.

Предыдущая страница 15 Следующая страница


Решетка 16

- Он прав, - заметила Элен. - Ты бледна как полотно.
- А что он тебе сказал? - спросил Кенни. - И как вообще выглядело это привидение?
- Никакое не привидение, говорю же вам. Это был самый настоящий Сэм Глейг. Слушайте, что я говорю. Он выглядел как всегда... и так же смеялся. - Она открыла пудреницу и, взглянув на себя в зеркало, нахмурилась. Черт, ну и страхолюдина. - Он сказал... он сказал, что просто притворился мертвым и что на самом деле это все выдумка. Его точные слова, клянусь Богом!
- Поднимемся наверх, - предложил Митч, - Там ты сможешь привести себя в порядок и отправишься домой.
- Думаю, нам всем не помешает немного выпить, - добавил Кенни.
Они снова зашли в лифт и поднялись на двадцать первый этаж. Пока Кай приводила в порядок свое лицо, Левин открыл бар с напитками и налил пять порций бурбона.
- А вот я верю в привидения, - произнес Эйдан Кенни. - Моя мать встречалась как-то с одним из них. Насколько я знаю, она ни разу в жизни не солгала. Никогда даже не прихвастнула.
- Тебе стоило бы взять с нее пример, - съязвил Левин.
- Я вам тоже не лгу, - твердо проговорила Кай. - Хотя и здорово перепугалась, этого скрывать не буду. - Она уже подвела глаза и перед тем, как воспользоваться губной помадой, осушила бокал виски.
- Может, все дело в фундаменте? - предположил Левин. - Я хочу сказать, что его глубина тридцать футов, ведь так? И что, если мы построили здание над какой-нибудь фиговиной?
- Ты имеешь в виду индийскую гробницу или что-нибудь в этом роде? - спросил его Кенни. - Ну-ну.
- На этом месте раньше стояла контора Абеля Штерна, - заметил Митч. - Это один из сан-францисских авантюристов, которые на рубеже веков бешено скупали здесь землю для застройки. Когда компания в шестидесятых годах прекратила существование, новые собственники снесли старое здание, и до нашего времени здесь был пустырь. Наконец, когда и эти владельцы обанкротились, землю под застройку купила корпорация "Ю".
- А что здесь было до Абеля Штерна? - задал вопрос Левин. - Насколько мне известно, это место когда-то называлось эль Пуэбло де лос Анджелес, не так ли? Здесь обитали мексиканцы, а еще раньше индейцы-ацтеки. Поэтому тут все возможно.
- Только избави тебя Бог отзываться об индейцах так непочтительно в присутствии Джоан Ричардсон, - пошутил Кенни. - Для этой дамы звание коренного американца звучит не менее почетно, чем дворянский титул.
- У ацтеков был обычай приносить человеческие жертвы. Они вырезали сердца у еще живых людей.
- Очень похоже на Рэя Ричардсона, - заметил Кенни. - Во всяком случае. Тони, хочу напомнить, что Сэм был чернокожим. Точнее, афроамериканцем. А не каким-то там ацтеком. Хотя, возможно, и был немного туповат. Кому еще придет в голову после смерти пугать своим появлением беззащитную женщину?
- Послушайте, - вмешалась Кай, - я хочу вас всех попросить об одном одолжении. Обещайте мне, что не станете трепать языком о случившемся сегодня вечером. Мне совсем не хочется стать предметом постоянных шуток, договорились? Обещаете?
- Разумеется, - успокоил ее Митч.
- Ну конечно, - улыбнулась Элен. Снова, в очередной раз переглянувшись и пожав плечами, Кенни и Левин тоже согласно кивнули.
- Остается только молить Бога, чтобы завтрашняя проверка прошла без подобных происшествий, - сказал Митч.
- Аминь, - подвел итог Кенни.

* * *

На следующее утро в полвосьмого Митч снова уже был в Решетке. При ярком и ровном солнечном свете было трудно себе представить, что совсем недавно здесь появлялось привидение. А возможно, это просто галлюцинация? Он где-то читал, что у людей, употреблявших в свое время ЛСД, в любое время возможны рецидивные явления, независимо оттого, как давно те прекратили употреблять наркотик. Во всяком случае, Митчу такое объяснение представлялось вполне вероятным.
Он хотел было заскочить по дороге к Дженни Бао, чтобы узнать ее решение относительно временного сертификата «фен-шуй». Но сегодня ему предстояло провести целый день с Рэем Ричардсоном, а тот обычно появлялся около восьми. Поэтому первым делом он набрал ее номер.
- Это я звоню, - сказал он.
- Митч? - спросила она заспанным голосом. - Откуда ты звонишь?
- Из Решетки.
- Сколько сейчас?
- Семь тридцать. Прошу прощения, что разбудил тебя.
- Нет, все в порядке. Я и сама собиралась тебе звонить. Я согласна подписать временное разрешение до понедельника. Но только ради тебя. И еще потому, что согласно Тон-шу этот понедельник выпадает на благоприятный день.
- Прекрасно. Благодарю, тебя, Дженни. Огромное спасибо. Очень тебе обязан.

- Только у меня одно условие.
- Говори.
- Я зайду сегодня в ваш корпус и выполню несколько очистительных ритуалов. Чтобы изгнать оттуда всех злых духов и поселить там добрый дух «ки».
- Конечно. А что это за ритуалы?
- Это сложная процедура. В частности, надо выловить рыб. И выключить на короткое время электроэнергию. А табло с названием корпорации снаружи здания прикрыть красным полотнищем. Да, и еще необходимо затемнить все окна. Можно это сделать автоматически? И, наконец, последнее. Я не знаю, как там все технически устроено, но, насколько мне известно, в здании очень сложная система сигнализации. А мне нужно будет поставить в дверях небольшую плиту с древесным углем и раздувать ее, пока угли не покраснеют.
- Господи Иисусе, - пробормотал Митч. - А уголь-то для чего?
- Он призван символизировать удачное завершение предстоящей инспекции господина Ю.
- Обязательно выпью за это, - рассмеялся Митч. - Насколько я в курсе, ты могла бы установить эту плиту в зале с государственным флагом, если, конечно, считаешь это необходимым. Скажи, все эти ритуалы необходимо провести именно сегодня? Нельзя ли их перенести на выходные? У нас здесь целый день будет Ричардсон.
- Митч, не от меня зависит, что все ритуалы надо выполнить именно сегодня днем. На это указывает Тон-шу, старинный китайский календарь. Сегодня днем наиболее благоприятное время для изгнания злых духов.
- Договорились, увидимся днем.
Положив трубку, Митч озабоченно потер подбородок. В сложившихся обстоятельствах лучше было не заикаться о том, что приключилось вчера вечером с Кай Киллен. Даже страшно себе представить, что в ответ на это могла предложить Дженни. Не иначе как полный курс заклинаний и изгнания нечистой силы. А может, даже танцы в обнаженном виде вокруг дерева? Но как, черт возьми, сообщить Рэю Ричардсону, что Дженни Бао собирается раскочегарить здесь плиту с древесным углем, чтобы выкурить дьяволов из супертехнологического чудо-здания?

* * *

Разом проснувшись. Фрэнк Куртис задумался, из-за чего с самого утра у него такое подавленное настроение. И сразу вспомнил: сегодня исполнилось ровно десять лет, как его брат скончался от рака. Оставив свою жену, Венди, досыпать, он выскользнул из кровати и принялся за просмотр старых альбомов с фотографиями, которые хранились в большой картонной коробке.
Он просматривал снимки не для того, чтобы вспомнить, как выглядел его покойный брат. Для этого Фрэнку было достаточно взглянуть на самого себя в зеркало - они с Майклом были близнецами. Просто эти фотографии напоминали ему, как он сам выглядел в те давние времена, когда они с братом были двумя половинами единого целого.
Смерть Майкла для него была все равно что потеря руки. Или какого-нибудь важного органа. С того самого момента он ощущал себя оставшейся половиной.
В дверях появилась Венди.
- Знаю, знаю. Я всю неделю об этом вспоминала.
- А я все еще жив. - Он помотал головой. - Дня не проходит, чтобы я не думал о нем. И все время спрашиваю себя, почему он, а не я?
- Ты собирался заехать на кладбище в Хиллсайд?
- Угу.
- Тогда ты можешь опоздать на работу.
- Ну и что из того? На звание лейтенанта я в любом случае не претендую, - равнодушно пожал плечами Куртис.
- Фрэнк...
- А кроме того, сегодня до часу дня я свободен, - ухмыльнулся он.
- Тогда я приготовлю кофе, - улыбнувшись, сказала Венди.
- Чтобы вспомнить его, мне совсем не нужно посещать его могилу, понимаешь? Я всегда думаю о нем как о живом, - он зябко поежился, - хотя прошло уже целых десять лет и воспоминаниям пора бы притупиться.
Но все же перед тем, как покинуть дом, он погрузил в багажник своего автомобиля небольшую газонокосилку.
Мемориальное кладбище в Хиллсайде было всего в десяти минутах езды, недалеко от скоростного шоссе на Сан-Диего и аэропорта. Каждый год Фрэнк Куртис приезжал сюда, чтобы привести в порядок могилу брата, и каждый раз всего в нескольких сотнях футов у него над головой взлетали могучие «боинги». Как человек практичный. Куртис не мог праздно предаваться воспоминаниям о брате и наложил на себя, как он сам считал, скромную, но вполне осязаемую епитимью. Не слишком обременительная работа, но по крайней мере после нее он чувствовал себя спокойнее.
Ко времени своего прибытия на дежурство в Ньюпаркер-центр Куртис уже снова выглядел собранным, готовым спокойно воспринимать все случившееся, включая новые неожиданности, уготованные судьбой. Он отпечатал рапорты, передал их в соответствующие канцелярские службы, заполнил накопившиеся авансовые отчеты и проверил свой ежедневник.
Натан Коулман, наблюдавший за своим коллегой, недоумевал, что это такое подвинуло Куртиса на столь показательное исполнение бюрократических функций.
Куртис вытащил из ящика лист бумаги и развернул его перед собой на столе. Это была листовка, которую им передал Чен Пенфей и в которой сообщалось, как корпорация "Ю" попирает права человека. Прочитав, он протянул листовку Коулману.
- Знаешь, я прочел эту штуковину, - сказал он. - Этот парень прав. Любой компании, которая имеет дела с китайским правительством, не место в нашей стране.
- Объясни-ка это конгрессу, - посоветовал Коулман. - США только что продлили с китайцами договор о наибольшем благоприятствовании в торговле.
- Я всегда говорил, Нат: у нас не парламент, а сборище проституток.
- Да, вот еще что, Фрэнк, - сказал Коулман. - Я кое-что слышал сегодня утром. Служба иммиграции прищучила троих ребят из тех демонстрантов.
- Чего ради?
- Они говорят, будто китайцы нарушили требования закона о предоставлении въездных виз. То ли они незаконно устроились на работу, то ли еще что-то. Но у меня в этой службе работает приятель, и он рассказал, что кто-то позвонил из мэрии, чтобы нашли повод выслать студентов из страны. Короче, демонстрации конец, студенты разбежались по домам.
- Любопытно.
- Похоже, у этого архитектора немало влиятельных друзей.
- И что в результате?
- Меньше чем через семьдесят два часа ребятишки уже вылетели в свой родной Гонконг, - пожал плечами Коулман. - Или еще куда-нибудь, в общем, на родину.
- А Чен еще здесь, не так ли? - спросил Куртис.
- Так точно. Но криминалисты утверждают, что он никак не мог убить Сэма Глейга, даже если и встречался с ним.
Помолчав несколько секунд, Куртис задумчиво произнес:
- Да, судя по всему, эти ребята уже никогда сюда не вернутся. А те марсиане, что обитают в Решетке, по моему настоянию должны были вызвать механика из фирмы «Отис», чтобы тот проверил безопасность их чудо-лифтов. Кстати, еще неделю назад. Тебе не кажется, что это слишком большой срок для расследования убийства?
- Вероятно, компьютер забыл позвонить на фирму, - предположил Коулман.
- А еще я долго размышлял о той фотографии. Если это действительно подделка, то она выгодна прежде всего кому-то из служащих корпорации "Ю", как думаешь? У них там и вправду волшебный компьютер. Как насчет такой идеи, Нат? А вот тебе и мотив: с лифтами и в самом деле что-то не в порядке и кто-то просто хочет на время отвлечь внимание. Не исключено, что какой-нибудь проектант. На этом объекте они должны загрести приличные бабки. Миллионы долларов, как мне объяснил один из них. И он же завуалированно дал мне понять, что им не хотелось бы привлекать внимание общественности. Дескать, известие об убийстве может сильно повредить репутации такого чудо-здания. Похоже, он предпочел бы повесить труп охранника на одного из этих очкариков-демонстрантов, но ни в коем случае не на архитектурно-технологическое чудовище. Что ты об этом думаешь?
- Пожалуй, твою идею стоит проверить.
- Отлично. Я тоже так думаю.
- Не возражаешь, если я им позвоню? - спросил Коулман. - Ну, этим самым марсианам?
Куртис поднялся и взял свой плащ, висевший на спинке стула.
- У меня предложение поинтереснее, - заговорил он. - Сегодня пятница, конец рабочей недели. На выходные они все отправятся по домам. Давай-ка навестим их и попробуем кое в чем разобраться.

* * *

Рэй Ричардсон относился к той породе архитекторов, которые избегали любых сюрпризов в работе. Он всегда сам придирчиво проверял качество полов, стен, потолков, дверей, окон, электрооборудования, коммуникаций, сантехники и столярных работ. Накануне визита официальной приемной комиссии заказчика он обследовал буквально все здание в сопровождении проектантов из своего окружения. Такая, пусть и неофициальная, проверка, как правило, занимала целый рабочий день. Тони Левин предпочел бы заменить эту нудную и длительную процедуру на несколько более коротких и динамичных инспекций. Из-за вечной раздражительности Ричардсона постоянно нарастала опасность вызвать его недовольство, но у хозяина всегда был очень жесткий график работы.
После пяти часов непрерывного хождения по зданию толпа проектантов, напоминавшая прибывших на автобусе туристов, наконец-то добралась до плавательного бассейна. Он размещался в задней части Решетки, под овальной стеклянной крышей со специально сконструированными жалюзями, и имел двадцать пять метров в длину и восемь метров в ширину. За исключением сапфирового оттенка воды с постоянной температурой 24°С, все остальное - стены, пластиковый пол, автоматические жалюзи, даже антикоррозионное покрытие стальных конструкций - было одного светло-серого цвета. В результате создавалось общее впечатление идеальной чистоты и комфорта.
Ричардсон проверил, насколько прочно держится одна из плиток позади стеклянной ширмы, призванной защитить находившихся в зоне отдыха от возможных брызг из бассейна, далее - степень чистоты всех поверхностей, работу настенных электровыключателей, качество стоков, эффективность работы солнечных батарей для нагрева воды, а также прочность стыковки подвесных панелей из силиконового пластика.
- Не желаешь ли пройти к бассейну поближе, Рэй? - спросила Элен Хасси.
- А почему бы и нет?
- Тогда всем придется снять обувь, чтобы не повредить его бортик, - распорядилась Элен. - Меньше всего хотелось бы получить на память отпечатки ваших каблуков на этих плитках.
- Неплохая мысль, - одобрил он.
Но, когда, опершись о стену, он принялся стаскивать свои английские туфли ручной работы, ему в голову пришла другая идея.
- Конечно, бассейн внешне выглядит прелестно. Но одно дело - внешний вид, и совсем другое - взгляд изнутри. Я хочу сказать, а что собой представляет этот бассейн, так сказать, в действии? Кто-нибудь догадался захватить купальный костюм? Кто-то должен опробовать водичку и рассказать остальным. Может, вода слишком теплая. Или, напротив, холодная. Или слишком много химикатов.
- Или чересчур мокрая, - съязвил кто-то. Рэй взглянул на своих сотрудников в ожидании:
- Ну так как насчет добровольца? Я бы и сам этим занялся, если бы только время было. Бассейн и в самом деле выглядит очень привлекательно.
- Я бы тоже согласилась, - эхом откликнулась Джоан. - Рэй, конечно, прав. Одно дело - дизайн, и совсем другое - конкретные ощущения.
Наконец Кай Киллен сказала:
- Ладно, я не против поплавать в нижнем белье. - Она ослепительно улыбнулась и передернула плечами. - Я могла бы стать неплохой пловчихой. С моими-то ногами.
- Молодчина, - подбодрил ее Ричардсон. Кай отправилась в раздевалку, а Джоан, Тони Левин, Элен Хасси и Марти Бирнбаум сняли обувь и вслед за Ричардсоном подошли к бортику бассейна. Митч остался стоять за стеклянным барьером в компании Эйдана Кенни, Виллиса Эллери и Дэвида Арнона.
- Знаешь, кого мы все напоминаем? - спросил Эйдан. - Партийных функционеров, которые сопровождали Гитлера в рейхс-канцелярию. Джоан - Мартин Борман, согласен? Все время поддакивает, что бы босс ни сказал. В любой момент наш босс может пасть на колени, чтобы попробовать пластиковое покрытие на зуб, ну а потом нас всех, конечно, бросят в концлагеря.
- Или на работу в его мастерскую, - добавил Митч. - Что, собственно, одно и то же.
Они наблюдали, как Джоан наклонилась и сунула в воду свою пухлую, унизанную кольцами руку.
- Похоже, она все-таки не вампир, - бесстрастно заметил Кенни.
- Но это ведь не проточная вода, - тихо рассмеялся Митч.
- Вы оба ошибаетесь, - вмешался в их спор Арнон. - Она сунула руку специально, чтобы сделать водичку похолоднее, подобно Снежной Королеве. Чтобы наша Кай не получила от плавания слишком много удовольствия.
- Сучка, - проворчал Эллери. - Почему ее никто не столкнет в воду?
- Действуй, Виллис, - предложил Митч. - Считай, что мы твои спонсоры.
Из раздевалки показалась Кай Киллан в ярко-красном бюстгальтере и таких же трусиках.
- Пурпурная, - с восторгом прошептал Арнон. - Как я и говорил. Так что платите, салаги.
Трое мужчин со вздохом протянули ему по пять долларов. А в это время Кай приблизилась к краю бассейна и, ловко сгруппировавшись, почти без всплеска прыгнула в воду.
- Как водичка, Кай? - спросил Ричардсон.
- Великолепно, - ответила она, выныривая на поверхность. - Ив меру теплая.
- Это кем же надо быть, чтобы носить белье такого багрового цвета? И кто же такое наденет? - недовольно промычал Эллери.
- Бабы с татуировкой, вот кто, - бросил ему Арнон. - Видишь вон там наколку вокруг лодыжки?
Он имел в виду вытатуированный у Кай веночек из чередующихся красных и синих цветов, создававший ощущение, что стопа была аккуратно пришита к ноге в результате какой-то фантастической хирургической операции.
- Интересно, откуда у Дэйва такие точные сведения? - проговорил Эллери. - Очень любопытно.
- Наша Кай питает склонность к полупрозрачным блузкам, - объяснил Кенни.
Скинув ботинки, Арнон направился поближе к бассейну.
- Дайте пройти телохранителю, - улыбнулся он в бороду.
Кай поплыла изящным кролем. Любой специалист сразу бы оценил ее мощный и одновременно легкий гребок.
- Думаю, мне тоже лучше подойти поближе, - заметил Эллери. Он снял ботинки и направился за рослым Арноном.
- Эта деваха - просто адское искушение, - проговорил Кенни. - Прямо готовая иллюстрация для «Плэйбоя». Наверное, если приглядеться получше, то можно заметить и металлическую скобку, продетую в пупок.
- Похоже, вчерашнее происшествие ее не слишком расстроило, - добавил Митч.
- Ты имеешь в виду то привидение? - спросил Кенни. - Думаю, нам удастся найти этому объяснение. Боб уже занялся этим. Увидев, что наш ночной сторож не появляется. Авраам решил сотворить его самостоятельно. Или хотя бы факсимильную копию.
- Что значит «факсимильную»?
- Подвижное псевдореальное изображение объекта, что абсолютно логично. Даже не пойму, почему это не пришло мне в голову еще вчера вечером. Наверное, от усталости. Ведь подобные вещи изначально предусмотрены самообучающей программой. Кроме того, в этом и состоит главная идея наших голографических изображений, ведь так? А именно - придать человеческий облик неодушевленным по сути системам.
- Слушай, Эйд, из-за этой хреновины девчонка чуть жизни не лишилась, - раздраженно напомнил Митч. - У нее разрыв сердца мог случиться или еще что-нибудь.
- Понимаю, понимаю.
- Ей и в самом деле показалось, что она наткнулась на привидение. Боюсь, что на ее месте я подумал бы то же самое.
- Авраам о призраках и привидениях ничего не знает. У него напрочь отсутствует даже представление о смерти. Мы с Бобом Бичем сегодня промучились целый час, чтобы втолковать ему, что это такое. Бич там еще возится с ним. Мы только хотим разобраться, что же случилось, вот и все.
- Надеюсь, не только разобраться, но и предотвратить повторение подобных случаев в будущем.
- Митч, - терпеливо объяснил ему Кенни, - думаю, ты не до конца понимаешь всю значимость вчерашнего происшествия. Это ведь грандиозная сенсация. Бич просто затрясся от волнения, когда узнал об этом. Впервые компьютер проявил инициативу и не стал ждать дополнительных указаний или выбирать из вариантов, предписанных меню. Авраам сам принял решение и сам осуществил его.
- Ну, и что из этого следует?
- Во-первых, это значит, что в этом здании скрыто чудес больше, чем мы сами предполагали.
- Не очень-то мне по душе компьютеры, которые берут на себя инициативу, - заметил Митч.
- Но послушай, если спокойно подумать, это всего лишь логическая модель нервной системы. Результат самообучения. Кроме того, Авраам усваивает все намного быстрее, чем мы могли себе даже представить. - Кенни гордо усмехнулся. - Ты, Митч, смотришь на все это как на какую-то неполадку в системе, не более того. Но мне кажется, ты еще изменишь свое отношение.
- Как это?
- Ты что, предпочел бы, чтобы Кай и вправду там на кого-нибудь наткнулась? На кого-то во плоти, так сказать? Ну, подумай же трезво.
- Я знаю одно: что-то во всем этом меня очень беспокоит, пока не пойму, что именно. - Митч кивком указал на стеклянную перегородку. Ричардсон и его свита возвращались назад. - Испытания закончены.
- Ладно, потолкуем об этом позднее, о кей? Вместе с Бичем.

Предыдущая страница 16 Следующая страница


17 Филипп Керр

- О кей.
- Ты, оказывается, отлично плаваешь. Кай, - заметил Ричардсон, обернувшись через плечо в сторону бассейна.
- Еще бы, - отвечала она из воды. - У меня многолетняя практика на пляже, Хантингтон.
- И ты совсем не робкого десятка, если отважилась залезть в бассейн в одном белье на глазах у этих похотливых скотов, твоих коллег. Оставайся в воде, сколько пожелаешь, Кай. Ты это вполне заслужила.
- Благодарю, так и сделаю.
- А заодно проверь емкости для флотационной очистки.

* * *

- Добро пожаловать в штаб-квартиру корпорации "Ю", самое совершенное здание во всем Лос-Анджелесе. Привет! Келли Пендри к вашим услугам. Я здесь, чтобы помочь вам разобраться...
- Господи, только не это, - рассмеялся Куртис. - Просто заноза в заднице.
- ...а поскольку это полностью компьютеризированный офис, мы не пользуемся бумажной почтой...
- Любопытно посмотреть, как на это замечание среагировал бы настоящий почтальон? - заметил Коулман.
- Возможно, я как-нибудь проверю его реакцию, - откликнулся Куртис. - Уж больно надоели мне эти груды счетов, что он мне таскает. Слушай, мы что, каждый раз обязаны прослушивать эту запись до конца?
- ...и имя человека, с которым у вас назначена встреча...
- Что, черт возьми, плохого они нашли в том, чтобы посадить у входа живого человека? - Он с подозрением принюхался.
- Соображения безопасности, Фрэнк, вот и все. Ты что, хотел бы видеть на месте этой куклы свою жену, которая бы вежливо отвечала на вопросы всяких зануд?
- Слушай, я вспомнил, что мне говорил тот парень, Митчелл Брайан, - сказал Куртис, кивнув. - Он признался, что в корпорации опасались возможного похищения живой секретарши, посаженной у входа. Чем это так воняет, Нат?
- Чего другого можно ждать от такого дерьмового места? - хохотнул Коулман.
- Похоже на гнилое мясо, как тебе?
- Лично я ничего не чувствую. А вот ты, вижу, не сдаешь, Фрэнк. Просто тебе надо немного подучиться современным приемчикам.
- ...ваш голос в целях безопасности записывается в цифровом коде.
- Следователь сержант Фрэнк Куртис, ПУЛА. Мне нужно побеседовать с Элен Хасси или Митчеллом Брайаном из «Ричардсон Эссоушиэйтс». - Куртис отодвинулся от конторки. - Твоя очередь представляться, Нат.
- Следователь Натан Коулман, ПУЛА. Мне бы тоже надо переговорить с этими двумя. - И добавил по-испански: - Поняла?
- Благодарю вас, - приторным голосом ответила Келли. - Подождите, пожалуйста, минутку.
- Компьютеры... твою мать, - проворчал Куртис.
- Надо набраться терпения, Фрэнк. Ничего не поделаешь. Возьми, например, моего племянника Дина. Ему всего семь лет, а он уже знает о компьютерах столько, что мне и не снилось. А знаешь почему? Из-за своего терпения. Он готов все время торчать у этой хреновины. Господи, если бы я столько же времени просидел за компьютером, то давно уже стал бы каким-нибудь Билли Гейтсом.
- Прошу, господа, пройти к лифтам, где вас встретят. Проходя через стеклянные двери, они оба удивленно взглянули в сторону дерева, недалеко от которого прелестная китаянка пыталась сачком выловить карпа из декоративного бассейна, выложенного цветной плиткой.
- Очаровашка, - промычал Коулман. Мужчины остановились и посмотрели в воду.
- У вас осталась еще приманка? - спросил китаянку Куртис с легким сарказмом.
Мило улыбнувшись, та показала на большой пластиковый контейнер у своих ног, в котором уже плескались три рыбины. А чуть поодаль лежало что-то наподобие деревянной шкатулки, внутри которой находился керамический тигель с кусочками древесного угля.
- Даже и с помощью сетки их не так-то просто поймать, - сказала она.
- Вы собираетесь их прямо здесь и зажарить? - поинтересовался Коулман. Заметив удивленный взгляд молодой женщины, он кивком показал ей на плиту с углем. - Что касается меня, то я люблю золотую рыбку позажаристее, с корочкой. И, если можно, с костями.
- Пошлите вы его к черту, - вмещался Куртис, взглянув на китаянку. - Прошу прощения за своего коллегу. Он слишком насмотрелся кино.
- По роду службы мне нередко приходится слышать остроты и похлеще, уж поверьте. - Женщина сделала легкий, изящный поклон и ослепительно улыбнулась.
- Тогда удачи вам, - сказал Куртис.
- Это мне уж точно не помешает, - ответила она.

* * *

Они находились в спортзале, когда Авраам сообщил, что с Митчем хотят поговорить два детектива.
- Из ПУЛА, - догадался Митч, положив трубку на рычаг. - Они на вахте у входа. Пойду-ка я навстречу и узнаю, что им нужно.
- Попробуй побыстрее отделаться от них, Митч, - напутствовал его Ричардсон. - Нам еще очень много чего предстоит проверить.
Митч отправился в вестибюль. Полицейские - только их ему сегодня и не хватало, подумал он по дороге. Выйдя в холл, он сразу заметил Дженни, стоявшую на краю декоративного бассейна, и двух уже знакомых ему полицейских из отдела убийств, которые терпеливо дожидались лифта. Тут он услышал, как за спиной у него отворилась дверь, раздались чьи-то шаги, и знакомый голос произнес:
- Митч.
Обернувшись, он увидел высокого мужчину, которого мог бы узнать, наверное, даже в полутьме. Лицо его было покрыто многодневной щетиной, глаза погасли, под ними легли черные тени. Спортивная куртка была так помята, словно он в ней регулярно спал. А самого хозяина куртки била неприятная дрожь.
- Господи Иисусе, Аллен, что ты здесь делаешь?
- Мне надо переговорить с тобой, Митч.
- Ты паршиво выглядишь. Что с тобой случилось, черт возьми? Ты что, болен? Я пытался дозвониться, но тебя не было дома.
- Со мной все в порядке, - ответил Грейбл и нервно потер ладонью щетинистый подбородок.
- А что это у тебя с глазом?
- С глазом? - Дотронувшись до верхней части скулы, Грейбл почувствовал жжение и боль. - Не знаю. Должно быть, ударился обо что-то. Митч, мне надо сказать тебе что-то очень важное. Ты можешь со мной куда-нибудь пройти? Здесь мне лучше долго не светиться.
Митч кинул осторожный взгляд через плечо на двух полицейских. Поняв, что их с Алленом уже заметили, он стал прикидывать, что же подумали эти двое бдительных по долгу службы ребят о разыгравшейся на их глазах сцене.
- Я обязательно должен тебе это рассказать.
- Аллен, ты выбрал чертовски неудачное время, понятно тебе? Ричардсон со всей свитой проектантов сейчас как раз инспектирует бассейн. А вон там, у лифта, стоят два копа, которые жаждут побеседовать со мной. И Дженни Бао уже совсем приготовилась к церемонии изгнания злых духов из здания, как это предписано божественными принципами «фен-шуй».
Грейбл сначала нахмурился, потом его передернуло, и он судорожно схватил Митча за руку.
- Что ты сказал? - почти крикнул он. - Ты сказал «злые духи»?
Митч снова искоса посмотрел в сторону полицейских. Только сейчас, подойдя к Грейблу почти вплотную, он ощутил резкий кисло-сладкий запах. И, потрясенный, понял, что от его бывшего коллеги несет дешевым самогоном.
- Успокойся, Аллен. Это всего лишь традиционный ритуал «фен-шуй» и ничего более. - Он развел руками. - Подожди несколько минут и дай мне переговорить с этими копами. Остынь немного. И лучше тебе здесь не торчать на виду - Ричардсон может заметить. Почему бы тебе пока не посидеть в нашей «пятиуголке» - в компьютерном зале.
- Только не там!
Митч даже отскочил от внезапно затрясшегося и даже заклацавшего зубами Грейбла.
- Я лучше буду ждать тебя внизу, в гараже, договорились? - предложил тот.
Изобразив спокойную и приветливую улыбку, Митч направился к полицейским.
- С кем он там беседовал, черт возьми? - тихо произнес Куртис. - Тот парень выглядит настоящим ханыгой.
- Может, с кем-нибудь из архитекторов, - съязвил Коулман.
- Прошу прощения, джентльмены, - извинился Митч, пожимая обоим руки. - Мне следовало бы самому связаться с вами. Заключение механика из «Отис» со среды лежит у меня на столе, но два последних дня я по горло завален неотложной работой. Предлагаю подняться наверх и обсудить все там, если не возражаете.
- По лестнице? - многозначительно спросил Куртис.
- Думаю, вы убедитесь, что заключение полностью подтверждает мое собственное мнение - наши лифты действуют прекрасно. Прошу вас, - кивнул он в сторону лифтов. - Поверьте, нет абсолютно никаких причин для беспокойства.
- Уж надеюсь.
Двери кабины гостеприимно раздвинулись, но, перед тем как войти в лифт, Митч попросил повременить минуту и подошел к Дженни.
- Как дела? - поинтересовался он.
- Все сложнее, чем я думала вначале.
- Я люблю тебя, - произнес он вполголоса.
- Раньше ты любил сильнее, - тихо ответила она. Трое мужчин зашли наконец в лифт и поднялись на двадцать первый этаж.
- У нас сегодня горячий денек, - объяснил Митч полицейским. - Мы собрали здесь всех проектантов, чтобы последний раз проверить готовность здания к сдаче заказчику.
- Какому заказчику? - спросил Куртис. - Тому опухшему типу, с которым вы только что беседовали внизу?
Митч приподнял брови:
- А, вы имеете в виду Аллена? Он когда-то работал в нашей фирме. По правде говоря, я и сам удивился, когда увидал его здесь.
Кабина плавно затормозила, и двери неслышно раздвинулись. Куртис с видимым облегчением вздохнул.
- Ну, вот мы и прибыли, - заметил Митч. - Без сучка и задоринки. Я сам не инженер-механик, однако их люди здесь прощупали все от шкива до микропроцессора. Буквально перебрали по косточкам.
Он провел их по коридору в центральный офис, где проводились рабочие совещания. Просторный зал, высотой в два обычных этажа, а размерами с теннисный корт, был застелен толстым ворсистым паласом светло-серого цвета, который обеспечивал отличную звукоизоляцию. В центре размещался стол для заседаний, изготовленный из идеально полированного черного дерева. Вокруг него стояли шестнадцать фирменных стульев «Ренье Макинтош» с кожаными спинками. На одной стене были укреплены простые черные стеллажи, где громоздились телемониторы и различные электронные устройства, включая компьютеры. На другой стороне виднелась полуотгороженная ниша со стойкой бара в глубине. Под огромным, во всю стену, окном стоял длинный черный диван. Куртис подошел к окну, чтобы полюбоваться открывшимся видом. А Натан Коулман с любопытством принялся разглядывать сложную электронику. Раскрыв свой ноутбук и вставив дискету, Митч принялся отыскивать нужный файл.
- Безбумажное делопроизводство, так, что ли? - ухмыльнулся Куртис.
- Возблагодарим Бога за компьютеры, сержант, - подтвердил Митч. - Все эти бесконечные сертификаты, разрешения, инструкции... Еще пару лет назад мы просто тонули в бумажном море. А теперь - все здесь, как в кармане.
Митч развернул экран с письменным заключением к Куртису.
- Знаете, сержант, эта модель лифта, «Отис элевоник-411», отличается повышенной безопасностью и эффективностью. По сути, это самое последнее слово в лифтостроении. Кроме того, Авраам непрерывно контролирует и проверяет состояние всей системы в целом. Фиксирует малейшие отклонения в заданных параметрах и тут же, если надо, их исправляет. А если решает, что не может справиться самостоятельно, то вызывает инженера-наладчика из «Отис».
Бесстрастно уставившись на экран, Куртис лишь механически кивал в ответ.
- Как видите, - продолжал Митч, - их механики проверили буквально все узлы: контроль скорости, логические схемы, блок стабилизации движения, систему слежения, механизм беспроводной передачи. И пришли к выводу, что все в идеальном порядке.
- Похоже, они и вправду все там ощупали, - согласился Куртис. - Могу я получить распечатку их заключения? Она мне нужна для передачи патологоанатому.
- А почему бы вам просто не взять дискету? - предложил Митч, протягивая ему квадратный кусочек пластика, вынутый из дисковода.
- Что ж, благодарю, - неуверенно произнес Куртис.
Какое-то время все трое молчали. Наконец Митч сказал:
- Я слышал, вы отпустили того студента-китайца.
- Ах, вот вы о чем. Да, по правде говоря, у нас не было иного выхода. Парень оказался ни при чем.
- А как же фотография?
- Что фотография? Суть заключается в том, что он просто не мог этого сделать. В первую очередь потому, что Чен Пенфей слишком маленького роста и хлипкого телосложения, чтобы так врезать Сэму Глейгу по голове. Уж очень маленький и слабосильный.
- Понятно.
- А вы в курсе, что некоторых из тех ребят собираются депортировать из Штатов?
- Депортировать? По-моему, это уже слишком, вам не кажется?
- Мы к этому не имеем никакого отношения, - объяснил Куртис. - По нашим сведениям, кто-то в мэрии нажал нужные кнопки, чтобы ребятишкам дали пинка под зад.
- Вот даже как.
- В результате оставшиеся демонстранты тоже разбежались с площади, - добавил Коулман. - Их, похоже, просто припугнули.
- А я еще недоумевал, куда это они подевались. - Митч изобразил на лице удивление.
- Большое облегчение для всех вас, это вы хотите сказать? - заметил Коулман. - Ведь они торчали у вас как заноза в заднице.
- Нельзя сказать, что я был в восторге от их присутствия. Ведь один из этих студентов высадил ветровое стекло в моей машине. Но, с другой стороны, высылка из страны слишком жестокое наказание. Я бы им этого не пожелал.
Коулман кивнул.
- У вашего хозяина, судя по всему, неплохие связи в мэрии? - заметил Куртис.
- Да, конечно, он хотел избавиться от демонстрантов, - согласился Митч. - И даже звонил по этому поводу заместителю мэра. Вот и все. Но я далек от мысли, чтобы он просил найти способ выслать ребят из страны.
В глубине души Митч, разумеется, понимал, что лукавит - все это было вполне в духе Рэя Ричардсона. И, не желая развивать дальше скользкую тему, он опять вернулся к заключению механиков.
- Итак, - сказал он. - Что же следует из этого отчета?
- Боюсь, из этого следует, что ключа к раскрытию убийства мы пока не нашли, - признал Куртис. - И это очень плохо для всех нас.
- Мне кажется, вам стоит внимательнее покопаться в биографии Сэма Глейга. У него же уголовное прошлое, черт побери! Не хочу показаться невежливым, но почему бы вам не сосредоточить свой поиск именно в этом направлении? Ведь круг версий весьма ограничен.
- Что ж, это действительно один из возможных вариантов, - заметил Куртис. - Однако лично мне сейчас любопытно другое - зачем кому-то так сильно понадобилось бросить подозрение на этих китайских студентов. Кому-то из ваших людей...
- Зачем бы им это было нужно?
- Попробуйте сами поразмышлять на эту тему.
- Вы это серьезно? Фрэнк Куртис промолчал.
- О чем вы? - вновь изобразил недоумение Митч.
- Мне видятся совсем другие мотивы, чем простое желание избежать публичной огласки.
- Какие например?
- Мистер Брайан, - медленно произнес Куртис, уклонившись от прямого ответа, - вы хорошо знаете мистера Бича?
- Я знаком с ним всего несколько месяцев.
- Ас мистером Кении?
- Много дольше, два или даже три года. И он на такие вещи неспособен.
- Не исключено, что то же самое он скажет и о вас, - заметил Коулман.
- Почему бы тогда вам его и не спросить?
- Кстати, вы вроде упоминали, что сегодня в здании присутствуют почти все ваши проектанты. Мне хотелось бы переговорить с каждым из них. Не возражаете?
С еле приметной улыбкой Митч посмотрел на часы:
- Я оставил их в спортивно-оздоровительном центре, откуда они собирались зайти сюда на короткий перерыв. Здесь вы могли бы с ними переговорить, если вас это устраивает.
- Буду весьма вам признателен. Потому что мой лейтенант... понимаете, о чем я? Это очень нетерпеливый тип. Он все время давит на меня, чтобы я ускорил расследование.
- Я не меньше вашего заинтересован в его успешном завершении.
Куртис улыбнулся:
- Надеюсь, что так, сэр. Искренне надеюсь.

* * *

Ошарашенный полицейскими, подозревавшими, что именно он подстроил арест студента-китайца в связи с убийством Сэма Глейга, Митч только через десять - пятнадцать минут вспомнил, что внизу его ждет Аллен Грейбл. Оставив Куртиса и Коулмана беседовать со строителями и проектантами, он спустился на лифте в гараж.
По дороге кабина остановилась на седьмом этаже, чтобы забрать инспектора Уоррена Эйкмана.
- Уже домой?
- Да, пора. У меня назначена встреча с Жардином Ю. Будем обсуждать предстоящую в понедельник инспекцию. Как у вас сегодня дела?
- Ужасно. Опять приперлись те два копа и хотят переговорить со всеми строителями и проектантами.
- Что ж, меня это, слава Богу, не касается. Я здесь представитель заказчика.
- Хочешь, чтобы я им об этом сказал? Но ведь ты был одним из последних, кто видел Сэма Глейга живым. Боюсь, они расстроятся, Уоррен.
- Митч, у меня просто совсем нет времени.
- А у кого из нас есть?
Лифт спустился в гараж. Митч огляделся по сторонам, но не обнаружил никаких признаков Грейбла.
- Послушай, - обратился к нему Эйкман, - скажи, что я им позвоню. Еще лучше дай им мой домашний телефон. Мне сегодня никак нельзя опаздывать.

Предыдущая страница 17 Следующая страница


Решетка 18

Когда Эйкман уже направлялся к своему «рэйнджроверу», через решетчатые ворота в гараж вниз по эстакаде вкатил бронированный «бентли» Ричардсона и остановился рядом с «хондой», принадлежавшей Дженни Бао. Из автомобиля, хлопнув дверцей, вышел Диклан Беннет. Спустя несколько мгновений Уоррен Эйкман уже проскочил на своей машине в ворота, не успевшие опуститься.
- Похоже, он здорово торопится куда-то, - отметил Диклан. - А где хозяин? Я опоздал?
- Расслабься, - успокоил его Митч. - Он будет попозже. Тебе лучше дождаться его в центральном офисе на двадцать первом этаже.
- Благодарю.
Диклан Беннет зашел в лифт, приветливо улыбнулся, и двери за ним закрылись. Теперь Митч был один. Подождав пару минут, он произнес:
- Аллен? Это я, Митч. Я пришел... Где этот чертов лунатик? - пробормотал он себе под нос. - У меня еще куча дел. Аллен, выходи!
Никакой реакции. Решив, что Грейбл уже ушел, Митч снова направился к лифту. Слава богу, среди моря свалившихся на голову проблем - расследования убийства охранника, примирения требований «фен-шуй» и Рэя Ричардсона, а также незаконченной генеральной проверки здания - одной заботой стало меньше. Он уже почти смирился с этой мыслью, но тут дверь на лестницу вдруг приоткрылась, и показалась долговязая и замызганная фигура его бывшего коллеги.
- А, вот ты где! - воскликнул Митч, раздосадованный тем, что ему все-таки придется выслушать Аллена Грейбла. В первый момент он подумал, что тот будет просить помочь ему восстановиться на работе. Это, собственно говоря, было бы не так уж и сложно сделать, если только он побреется, примет ванну и встанет на учет в Обществе анонимных алкоголиков.
- Я не хотел показываться им на глаза, - объяснил Аллен.
- Какого черта ты сюда прикатил, Аллен? Тем более сегодня, когда дел по горло. Взгляни на себя, на кого ты похож?
- Хватит трепаться. Митч. Лучше выслушай меня.

* * *

Поняв, какую она совершила ошибку; Дженни Бао принялась выпускать рыб опять в бассейн. Ведь в Тон-шу наравне с лунным использовался и григорианский календарь. И если по лунному исчислению сегодняшний день способствовал изгнанию злых духов, то по григорианскому стилю, о чем она совсем забыла, сегодня после полудня наступало неблагоприятное время для подобных церемоний. Ей лучше было бы вернуться сюда в воскресенье, когда добрые духи чуть повернутся лицом к Земле. Погрузив все ритуальные принадлежности в машину, она поднялась наверх, чтобы сообщить неприятную новость Митчу.

* * *

- Это самая идиотская выдумка, которую мне приходилось когда-либо слышать, - раздраженно произнес Митч. - Может, ты просто проглотил какого-нибудь червяка, который оказался в одной из твоих многочисленных бутылок?
- Ты что, мне не веришь?
- Побойся Бога, Аллен, если бы я поверил твоим россказням, то превратился бы в сумасшедшего, наподобие тебя самого. Кончай, приятель. Я вижу, ты просто нуждаешься в помощи.
- Но я и вправду был там, Митч. Сэм Глейг вошел в лифт, и сразу там внутри что-то резко хлопнуло и упало. Я как раз смотрел на индикаторную панель. Ба-бах! Словно из ракетницы выстрелили. И опять, ба-бах! Словно что-то тяжелое рухнуло на пол! Двери лифта открылись, и там на полу лежал он, Сэм Глейг. А голова у него была размозжена, словно яйцо всмятку. Факт остается фактом: Сэм Глейг уже давно мертв, а у вас до сих пор нет разумной версии его убийства.
И в этот момент у Митча в голове стала прорисовываться совсем другая версия. Мужчина, стоявший сейчас перед ним, имел приличный вес, был рослый и достаточно сильный. Если кто и мог сильно шмякнуть Сэма по башке, то именно он. А если к тому моменту Грейбл принял бутылку спиртного или больше, то способен он был на многое.
- Ты считаешь, твое объяснение выглядит лучше? - Митч презрительно фыркнул. - Не могу понять, зачем ты выдумал всю эту чушь? Получается, охранника убил лифт? Боже праведный. Аллен, тебе-то что понадобилось в этом здании? И чего ты здесь все это время ошивался?
- Мне хотелось насолить Ричардсону.
- Что значит насолить?
- Ну, отомстить ему и этому долбанному строению, обоим сразу. Достать его и расстроить все его идиотские планы.
Митч помолчал, обдумывая, к каким последствиям могло бы привести рассказанное сейчас Грейблом. Наконец ход размышлений привел его к тем двум полицейским и к возможности обелить свое имя.
- Мы наймем тебе хорошего адвоката, Аллен, - успокоил он Грейбла.
Тот стремительно попятился назад, но Митч попытался удержать его за руку.
- Не трогай меня! - заорал Грейбл. - Сейчас же отпусти!
Митч слишком поздно заметил летящий в лицо кулак...
... и он уже на полу. Ощущение такое, словно шарахнуло электрическим током. Последнее, что он слышал, был звук быстро удалявшихся шагов, потом он потерял сознание.

* * *

- Кто вы такие, черт возьми?
Рэй Ричардсон на секунду замер на пороге кабинета правления и нахмурился, раздраженно взглянув на четверых незнакомцев, сидевших за столом с чашками кофе в руках.
Куртис и Коулман привстали со своих мест, а два маляра, Добс и Мартинес, которых они перед тем допрашивали, невозмутимо остались сидеть.
- Лично я - следователь сержант Куртис, а это - следователь Коулман. А вы, должно быть, мистер Ричардсон.
Коулман застегнул куртку и похлопал ладонями по столу, сделав вид, будто он был всего лишь гостем на свадьбе.
Рэй Ричардсон молча кивнул всем присутствовавшим.
Когда в кабинет зашли остальные проектанты из состава инспекционной комиссии, Куртис добродушно улыбнулся.
- Дамы и господа, - начал он, - прошу уделить нам немного внимания. Мне известно, что вы очень заняты, однако, как вы, вероятно, знаете, в этом здании недавно убили человека. Уверен, большинство из вас знают, о ком идет речь. Факт остается фактом: мы практически не приблизились к выяснению причины его гибели. Именно поэтому мы хотим задать вам несколько вопросов. Это займет всего несколько минут... Вы оба можете идти, - обратился он к малярам. - Благодарю вас.
- Сейчас для этого совсем неподходящее время, сержант, - заметил Ричардсон. - Нельзя ли отложить на другой раз?
- А вот мистер Брайан считает, что можно побеседовать и сейчас.
- Что ж, понял, - недовольно проворчал Ричардсон, швырнув свои записи на стол. - А где в таком случае сам мистер Брайан?
- Трудно сказать, - ответил Куртис. - Мы расстались минут двадцать назад. И я подумал, что он пошел искать вас.
Тут Ричардсон дал волю своему раздражению.
- У меня это просто не укладывается в голове, - заявил он. - Не могу ничего понять, черт побери. Убили какого-то типа с уголовным прошлым, а двое ищеек жадно обнюхивают меня, мою жену и моих сотрудников в поисках недостающих улик, не забавно ли? - Он зло рассмеялся. - Все это напоминает глупую шутку.
- Это совсем не шутка, - произнес Куртис, крепко разозленный из-за того, что Ричардсон обозвал их с Натом ищейками. - К вашему сведению, сэр, мы ведем официальное расследование убийства. А я по мере сил пытаюсь сохранить ваш авторитет в глазах общественности и не отнимать драгоценное время. Насколько я соображаю, именно этого вы хотели от нас.
Ричардсон бросил на него свирепый взгляд.
- А ведь я мог бы просто заглянуть в Сити-холл, получить судебный ордер и направить вам официальный вызов к себе, в Ньюпаркер-центр, чтобы спокойно там допросить. Не только у вас есть связи, мистер Ричардсон. Уж поверьте, мне вполне по силам убедить окружного прокурора и дать ход полноценному судебному расследованию со всеми вытекающими процедурами. И уж тогда вряд ли у вас повернется язык назвать все это шуткой. Мне наплевать на ваши суетливые старания не выносить сор из избы. А также на то, в какую копеечку вам это дело аукнется. - Куртис с трудом удержался от того, чтобы назвать Ричардсона ублюдком. - Речь идет об убийстве человека, и я твердо намерен выяснить, как и почему это стало возможным. Вам ясно?
Ричардсон стоял, глубоко засунув обе руки в карманы брюк и агрессивно выставив подбородок в сторону полицейского.
- Да как вы смеете со мной так разговаривать? - бросил он. - Кто вам позволил?!
В ответ Куртис помахал полицейским значком перед носом архитектора:
- Вот кто мне дал право, мистер Ричардсон. Полицейский знак ПУЛА номер 1812. Такой же, как название у той знаменитой увертюры, чтобы вам легче запомнить, если вдруг решите жаловаться моему начальству, о кей?
- Вы за это ответите.
Менеджер проекта Марти Бирнбаум постарался как-то разрядить ситуацию.
- Может, нам попробовать договориться по-хорошему, - осторожно вмешался он в разгоревшуюся перепалку. - Если следователи согласятся пройти по соседству на кухню, там они могли бы задать свои вопросы каждому из нас. А остальные пока могли бы продолжить совещание, пока их не пригласят к себе эти два джентльмена. - И он взглянул на Куртиса, вопросительно подняв брови. - Как вам такое предложение?
- Выглядит неплохо, сэр. Вполне разумно.
Заметив в дверях фигуру Диклана Беннета, Бирнбаум прикинул, что в этой ситуации было бы недурно отделаться от Ричардсона. В любом случае, намного будет меньше волнений и беспокойства.
- Рэй, возможно, я ошибаюсь, но, насколько мне известно, ты никогда не беседовал с Сэмом Глейгом, не так ли? - поинтересовался Бирнбаум.
Ричардсон еще продолжал стоять как вкопанный, с засунутыми в карманы руками, напоминая капризного ребенка.
- Никогда. Марти, - ответил он таким бесстрастным тоном, словно пребывал в полудреме. - Я никогда не заговаривал с этим охранником.
Коулман и Куртис обменялись взглядами.
- Что ж, вполне похоже на правду, - пробормотал Коулман.

* * *

- Джоан? А тебе приходилось беседовать с убитым?
- Нет, - отвечала та. - Ни разу. Боюсь, я даже не знаю, как он выглядел.
Проектанты начали рассаживаться вокруг стола.
- В таком случае не вижу особого смысла вам оставаться здесь, - заметил Бирнбаум. И, обратившись к Куртису, добавил: - Мистер и миссис Ричардсон должны сегодня вечером лететь в Лондон.
- Сдается мне, что день как раз клонится к вечеру, - дипломатично заметил Куртис.
- Вам действительно пора отправляться в аэропорт, Рэй. Я проведу совещание, - предложил Бирнбаум. - А вас, сержант, это устроит?
Кивнув в ответ. Куртис уставился в окно. Он не очень переживал, что не сумел сдержаться, даже если этот тип и накатает на него жалобу.
А Ричардсон, пожав локоть Бирнбаума, стал собирать со стола свои бумаги.
- Благодарю, Марти, - сказал он. - И всех остальных тоже. Я горжусь вами. Каждый из вас внес существенный вклад в этот проект, который нам удалось выполнить в срок и уложиться в смету. Это одна из причин, по которой все наши заказчики как из государственного, так и из частного сектора непрерывно обращаются в нашу фирму с новыми заказами. Совершенство в архитектуре... Никогда не слушайте обывателей: это здание является настоящим чудом. Совершенство заключается не просто в удачном проекте. По сути, это означает подлинно коммерческий успех.
Не удержавшись, Джоан даже слегка поаплодировала мужу и вместе с ним проследовала на выход в сопровождении Диклана Беннета.
- Здорово придумано, Марти, - похвалил Эйдан Кенни, в то время как у всех оставшихся в офисе вырвался неприкрытый вздох облегчения. - Ты отлично все устроил, и он даже не сопротивлялся.
- Когда я вижу Рэя в таком припадке, я представляю себе, что это один из моих разбушевавшихся доберманов, - объяснил Бирнбаум.

* * *

Дженни помогла Митчу подняться с пола.
- С тобой все в порядке? Что случилось? У тебя кровь на губах.
Митч подержался за челюсть и провел ладонью по ноющей скуле. Потом облизал разбитые губы и вздрогнул, почувствовав кровоточащую ссадину в углу рта.
- Сволочь, - зло пробормотал он. - Это Аллен Грейбл нокаутировал меня. Он просто с ума спятил.
- Он ударил тебя? За что?
- Похоже, он имеет какое-то отношение к гибели охранника. - Митч застонал и осторожно пошевелил головой, разминая затекшую шею. - Ты его уже не застала. Парень здорово смахивает сейчас на бомжа.
- Я здесь никого не заметила. Давай поднимемся наверх и обработаем твои ссадины.
Они пересекли гараж и вошли в кабину лифта.
- А чем закончились твои ритуалы?
- Ничем. - Дженни объяснила ему свею ошибку, связанную с разными календарями.
- Похоже на правду, - вздохнул Митч. - Может, тебе стоило перепроверить и мой гороскоп? Сегодня для меня воистину несчастливый день. Наверное, мне надо было остаться дома в постели.
- Вот как? Одному или с женой?
Митч растянул разбитые губы в слабой улыбке:
- А как сама думаешь?

* * *

Когда все покинули бассейн, Кай Киллен скинула мокрое белье и продолжила плавать обнаженной. На ее упругом бронзовом теле запечатлелся более светлый узенький след от трусиков-бикини, свидетельство того, что она привыкла загорать на пляже без лифчика. Излишней застенчивостью Кай не страдала.
С гибкого тела Кай вода смывала микроколичество мочи, пота, косметики, чешуйки эпителия и различных органических соединений. Загрязненная вода непрерывно проходила через циркуляционную систему озоновой очистки и возвращалась в бассейн.
Заметив слабое газовое облачко желто-серого цвета, плывшее прямо на нее, она в первый момент подумала, что на бортике бассейна кто-то курит трубку или сигару. Ее только поначалу удивило, какой густой и вонючий дым выдувает этот невидимый созерцатель. Инстинктивно прикрыв руками свои пышные груди, Кай остановилась, а затем поплыла прочь от ядовитого на вид облака в сторону лестницы.
Она уже наполовину вылезла из воды, когда газ наконец достиг ее ноздрей и через мгновение обжег легкие. Удушливое облако накрыло ее, и она не могла даже вздохнуть. Резкая боль - самая сильная, какую ее приходилось когда-нибудь испытать, - заполнила грудь. Задыхаясь, она рухнула на бортик бассейна.
Ее легкие были буквально парализованы жгучим хлором, и Кай не успела даже слабо вскрикнуть.
На четвереньках она медленно поползла вдоль бассейна.
Хоть бы один глоток воздуха.
Каким-то сверхусилием она попыталась привстать, но тут же снова упала. И не на пол - она свалилась в воду, причем рядом с выходным газовым клапаном, и оказалась полностью укутанной еще более плотным облаком хлора.
Еще какое-то мгновение она слабо сопротивлялась, пытаясь держать голову над водой, но наконец сдалась. Вода заполнила ее отравленные легкие и, казалось, даже смягчила пылавший там невыносимый огонь.

* * *

Уже в кабине лифта Рай Ричардсон поклялся отомстить.
- Я еще разберусь с этим типом, - прорычал он. - Ты слышала, каким тоном он со мной разговаривал?
- Тебе известен номер его полицейского значка, - ответила Джоан. - Думаю, Рэй, стоит воспользоваться его предложением и составить докладную. По-моему, 1812, не так ли?
- Да-да, 1812. Что он, черт возьми, о себе воображает? Я сочиню такую увертюру для пушек с оркестром, которая запомнится ему надолго. С посвящением его начальству.
- А еще лучше позвонить Моргану Филипсу в Сити-холл.
- Ты права. Надо прижучить этого выскочку. Он пожалеет, что искал приключений на свою задницу.
Двери лифта раздвинулись. Диклан распахнул перед хозяевами дверцу «бентли», а сам прыгнул на место водителя.
- Как сегодня движение на дорогах, Диклан?
- Нормальное. Мы успеем вовремя. Отличный вечерок для полета, сэр.
Двигатель мягко заурчал, и машина двинулась к выходу из гаража. Высунувшись в открытое одно, Диклан произнес в микрофон КСКР свое имя.
Но ворота не шелохнулись.
- Это Диклан Беннет. Пожалуйста, подними решетку. Никаких результатов.
Ричардсон опустил боковое стекло и крикнул в стенной микрофон:
- Говорит Рэй Ричардсон. Открой эти чертовы ворота наконец!
- Ну, не здорово ли? - пробормотал он. - И все это как раз накануне приемной комиссии, которая будет в понедельник.
- Может, вызвать кого-нибудь, чтобы разобрался с этой штукой? - предложила Джоан.
- Лично мне позарез охота отсюда смыться. - Ричардсон зло проскрежетал зубами и задумчиво покачал головой. - Лучше вызовем такси и выйдем через главный выход.
Диклан подогнал автомобиль к лифтам. Все трое снова вошли в кабину и поднялись до цокольного этажа. Когда они проходили по белому мраморному полу вестибюля мимо гигантского дерева к выходу, Ричардсон поморщился.
- Что это за запах? - спросил он.
- И какая ужасная музыка, - добавила Джоан.
- Уж больно унылая, миссис Ричардсон, - согласился Диклан с хозяйкой, поежившись. - Совсем не на мой вкус.
- Должно быть, что-то случилось с ароматизатором, - предположил Ричардсон. - Зараза, очень вовремя. Пусть другие разбираются, в чем тут дело. - И он энергично продолжил свой путь к массивным стеклянным дверям на выходе из корпуса.
Джоан и Диклан следовали за ним. У конторки с голографической секретаршей Джоан задержалась, чтобы вызвать такси и высказать свои претензии к музыке.
- Вы слушаете фортепьянную пьесу Арнольда Шонберга, - разъяснила ей Келли Пендри. - Сочинение номер 25. Это самое первое произведение в мире, написанное в атональной, додекафонической гамме. - И она расплылась в ослепительной и бессмысленной улыбке телевизионной ведущей. - Каждая композиция написана в виде последовательностей двенадцати различных тонов. При этом их можно проигрывать как в исходном варианте, так и в измененном, и даже обратном порядке.
- Это какофония, а не музыка, - осадила голографическую секретаршу Джоан.
- Не приставай к этой дурынде, Джоан, лучше попроси ее вызвать такси, - сказал Рэй Ричардсон, пропустив вперед Диклана, чтобы тот открыл входную дверь. - В чем дело, Диклан?
- Заперто, - пробормотал шофер.
Он снова повернулся к микрофону и отчетливо проговорил:
- Это Диклан Беннет. Прошу открыть дверь.
Потом снова приблизился к двери и ткнул ее рукой. Но дверь не пошевелилась.
- Дай-ка мне попробовать, - сказал Ричардсон, приблизившись к микрофону. - Автоматический голосовой контроль. Говорит Рэй Ричардсон. Пожалуйста, открой входную дверь.
Едва он дотронулся до дверной ручки, снаружи и внутри здания стало быстро темнеть.
- Проклятие! Что там еще случилось? - Он прочистил горло и повторил свой запрос: - Это Рэй Ричардсон, Открой дверь, чертово отродье.
- Похоже, что-то случилось с системой КСКР, - предположил Диклан. - И воняет, как на мясобойне.
Опустив кейс и футляр с ноутбуком на пол, Ричардсон взглянул на наручные часы. Было пять тридцать три.
- Только этого мне сейчас не хватало.
Потрясенная случившимся, вся троица направилась назад, к голографической вахтерше.
- Мы не можем выйти, - обратился к ней Ричардсон. - Похоже, вход заперт.
- Этот корпус закрывается в пять тридцать, - объяснила Келли Пендри.

Предыдущая страница 18 Следующая страница


19 Филипп Керр

- Я в курсе, - буркнул Ричардсон. - Однако это не относится к тем, кто остается внутри здания и кому необходимо выйти отсюда. Что творится с системой КСКР, если она...
- КСКР? Наверное, вы имеете в виду Компьютерную Систему Кодирования и Распознавания, сэр. То есть сигнал с определенным набором частот, записанный в цифровом коде в виде многочленной линейной функции, которая имеет действительные или комплексные значения или же равна нулю.
- Благодарю за подробное разъяснение, но мне хорошо известно, что такое КСКР, - процедил Ричардсон сквозь зубы.
- Действительные нули характеризуют точки, где амплитуда звуковых колебаний стремится к нулю, а комплексные нули - где наблюдаются промежуточные минимумы колебаний. Система КСКР определяет местонахождение указанных экстремальных точек...
- Заткнись, дура!
- Вы же задали вопрос, сэр. И я вам отвечаю. Не стоит так огорчаться.
- Ну а теперь, когда ты наконец выдала мне свой идиотский ответ, тупая сучка, соедини меня с центральным офисом управления. Мне надо поговорить с Эйданом Кенни.
- Пожалуйста, наберитесь терпения, сэр. А я попытаюсь передать ваш запрос.
- Уж будь добра. А пока смени-ка музыку. От этой гадости меня просто тошнит.
- К вашим услугам, сэр. Что хотите послушать?
- Что угодно, кроме этого дерьма.
- Прекрасно, - согласилась Келли. - Вот, специально для вас произведение Фила Гласса. - И электронное пианино переключилось на другой режим.
- По-моему, это ненамного лучше, - заметила Джоан, прослушав несколько тактов.
Ричардсон криво усмехнулся, оценив всю ситуацию со стороны.
- Послушай, скоро ты там меня соединишь?
- Пожалуйста, потерпите. Я пытаюсь передать ваш запрос.
- И что за отвратительный запах? Такое ощущение, что он специально сопровождает эту музыку.
- Это этилмеркаптан. Он присутствует в атмосфере внутри здания в концентрации 1/400000000 часть миллиграмма на литр, сэр.
- Но в здании должен поддерживаться приятный аромат, а не вонь мясной лавки.
- Однако в моих компьютерных данных запах ростбифа отнесен к приятным ароматам.
- Это не ростбиф, а тухлое мясо. Побыстрей замени его на что-нибудь. На запах морского бриза, эвкалипта, кедровой рощи, чего-нибудь в этом роде.
- Рэй? Это Эйдан Кенни. Какие проблемы?
- А такие, что входные двери заперты, - пожаловался в трубку Ричардсон. - И компьютер не желает их открывать.
- Должно быть, произошел сбой твоего кода в КСКР. Ты не пробовал прочистить горло перед тем, как говорить в микрофон?
- Мы все вместе и по отдельности умоляли его, разве что не стояли на коленях. А кроме того, ведь мы прибыли сюда на лифте, и, если бы что-то случилось с нашими голосовыми кодами, мы вряд ли бы смогли им воспользоваться.
- Подожди пару секунд, я взгляну на экран и выясню, в чем дело.
Зло выругавшись вполголоса, Ричардсон стал ждать.
- Я пока спущусь в компьютерный зал, чтобы попробовать в этом разобраться, - сказал Эйдан Кенни. - Может, вам лучше пока подняться сюда, в центральный офис?
- Чтобы еще раз встретиться с этим сержантом и его Пятницей? Нет уж, уволь. Я лучше здесь подожду. Только поторопись, понял? Мне уже пора быть в аэропорту.
- Разумеется. И вот что еще. Рэй. Вы случаем не видели там Митча или Кай?
- Нет, - ответил тот нетерпеливо. - Никого мы здесь не встречали.
В это время раздался звонок, возвестивший о прибытии в холл еще одной кабины лифта с пассажирами.
- Подожди минуту. Может, это как раз они. Присмотревшись внимательнее, Ричардсон увидел, что к ним направляются два маляра в сопровождении охранника Дюка.
- Какие трудности, сэр? - спросил его Дюк.
- Эйд, это не те, кого ты ищешь, - сообщил ему по телефону Ричардсон. - Здесь те два маляра и с ними охранник. Который пока еще жив, ты понял меня? Лучше поинтересуйся у Авраама, куда запропастились Митч и Кай. Он специально для того и создан.

* * *

Эйдан Кенни энергично пересек мостик, ведущий в компьютерный зал, и толкнул тяжелую стеклянную дверь, недоумевая, почему никто - ни Ричардсон, ни Митч, ни Грейбл - не подумал об автоматических раздвижных дверях. Но потом прикинул, что механизмов для управления такими массивными, непробиваемыми даже снарядами дверьми пока не изобрели. По крайней мере из-за этого здесь сохранялась прохлада. Только сейчас, когда он ощутил приятный холодок компьютерного зала, до Эйдана дошло. Насколько жарко в большей части здания. Возможно, дело не ограничивалось неполадками в работе входных дверей. Не исключено, что-то не в порядке и с системой жизнеобеспечения здания.
Он вспомнил также, что система жизнеобеспечения компьютерного зала была автономна по отношению к автоматике кондиционирования остальной части корпуса. И здесь не было обычных корректировок режима в течение суток, поскольку компьютер «Ю-5» требовал постоянного круглосуточного кондиционирования в строго постоянных условиях. Нарушение внешних параметров работы таких сложных и чувствительных устройств, как «Ю-5», в результате изменения кондиционирования могло привести к катастрофическим последствиям. А когда речь идет об оборудовании стоимостью сорок миллионов долларов, небольшим дискомфортом можно и пожертвовать.
Кенни опустился в черное кожаное кресло и приложил ладонь к экрану, чтобы получить доступ к работе на компьютерном терминале. Разрешив допуск, ЭВМ высветила на экране дату и точное время: было начало седьмого.
- Эй, не стоит мне напоминать о времени. Я еще утром понял, что денек предстоит длинный и нелегкий, - проворчал он. - Обычная история, если имеешь дело с Рэем Ричардсоном. А теперь еще новые неприятности. Так что, Авраам, не надо меня лучше подкалывать.

* * *

Дженни и Митч сразу прошли на кухню, где Куртис и Коулман уже закончили опрос сотрудников.
- Что с вами случилось? - спросил Куртис. Дженни вместе с Митчем присели около длинного деревянного стола, стоявшего в самом центре комнаты, между большой керамической плитой и кухонными шкафами.
- Я просто встретил своего бывшего коллегу.
- Никогда не думал, что господа архитекторы так любят юмор, - заметил Куртис.
Пока Митч рассказывал полицейским об Аллене Грейбле, Дженни обработала его разбитые губы антисептическим тампоном.
- Если кто и может пролить какой-то свет на причины смерти Сэма Глейга, то именно Аллен, - объяснил он. - К сожалению, сам он с этим не согласен. Как только я предложил ему подняться сюда и поговорить с вами, господа, он просто вырубил меня. Он в какой-то прострации и, похоже, крепенько поддавал с тех пор, как оставил нашу фирму.
- Тебе и в самом деле придется наложить шов, - определила Дженни. - Старайся поменьше улыбаться.
- Ничего, обойдется, - ответил Митч. Но тут же нахмурился. - Послушайте, может, выйдем из этой комнаты? От этого дурацкого света у меня голова разболелась.
У них над головами горела мощная флуоресцентная лампа, служившая для бактерицидной обработки керамических плиток, которыми до потолка были обложены все стены. На плитки было нанесено специальное фотокаталитическое многослойное покрытие из двуокиси титана, меди и соединений серебра. Когда на него падал свет, вырабатывались ионы металла, которые уничтожали любых бактерий на стенной поверхности.
- Классический нокаут, - заключила Дженни. - Возможно, даже сотрясение мозга. Хорошо бы сделать рентгеновский снимок.
- Со мной все в порядке, - возразил Митч и поднялся со стула.
- А вы не знаете, куда мог направиться мистер Грейбл?
- Трудно что-нибудь сказать. Но мы можем проверить, остался ли он в здании.
Они перешли в помещение главного офиса.
- Привет, чемпион, - воскликнул Бич. - Ну и губки у тебя. Что произошло?
- Долгая история.
Митч сел перед экраном стационарного компьютера и запросил у Авраама список всех присутствовавших в здании.
ЦОКОЛЬНЫЙ ЭТАЖ:
РЭЙ РИЧАРДСОН, «РИЧАРДСОН ЭССОУШИЭЙТС»
ДЖОАН РИЧАРДСОН, «РИЧАРДСОН ЭССОУШИЭЙТС»
ДИКЛАН БЕННЕТ, «РИЧАРДСОН ЭССОУШИЭЙТС»
ПИТЕР ДОБС, «КУПЕР КОНСТРАКШН»
ХОСЕ МАРТИНЕС, «КУПЕРКОНСТРАКШН»
ПЛАВАТЕЛЬНЫЙ БАССЕЙН И СПОРТЗАЛЫ:
КАЙ КИЛЛЕН, «РИЧАРДСОН ЭССОУШИЭЙТС»
КОМПЬЮТЕРНЫЙ ЗАЛ:
ЭЙДАН КЕНИИ, «РИЧАРДСОН ЭССОУШИЭЙТС»
24-Й ЭТАЖ, ЦЕНТРАЛЬНЫЙ ОФИС:
ДЭВИД АРНОН, «ЭЛМО СЕРГО ЛТД.»
ВИЛЛИС ЭЛЛЕРИ, «РИЧАРДСОН ЭССОУШИЭЙТС»
МАРТИ БИРНБАУМ, «РИЧАРДСОН ЭССОУШИЭЙТС»
ТОНИ ЛЕВИН, «РИЧАРДСОН ЭССОУШИЭЙТС»
БОБ БИЧ, КОРПОРАЦИЯ "Ю"
ФРЭНК КУРТИС, ПУЛА
НАТАН КОУЛМАН, ПУЛА
МИТЧЕЛЛ БРАЙАН, «РИЧАРДСОН ЭССОУШИЭЙТС»
ДЖЕННИ БАО, «ДЖЕННИ БАО ФЕН-ШУЙ»
- А что, черт возьми, вся эта команда делает в холле? - полюбопытствовал Митч.
- Входная дверь не действует, - развел руками Бич. - Получается, что нас всех заперли. По крайней мере до тех пор, пока Эйдан не выяснит, в чем тут дело.
- А выезд из гаража?
- То же самое - закрыт.
- Не похоже, чтобы нас здесь заперли в целях обеспечения абсолютной безопасности, - заметил Куртис.
- Ну, что ж, - вздохнул Митч, - во всяком случае, Грейбла в здании нет. Авраам не занес его в свой список.
- Возможно, причина на самом деле достаточно проста, - предположил Бич. - Так бывает. Что-нибудь связанное с конфигурацией системы или ошибочной интерпретацией команд. Эйд считает, что драйвер системы безопасности еще не вполне совместим с усовершенствованным дисководом головного компьютера.
- Надо же? Я тоже подумал об этом, - пошутил Куртис.
Подвигав «мышкой», Митч вызвал на экране телевизионное изображение плавательного бассейна.
- Странно. - Митч снял телефонную трубку и набрал номер.
- Что-то не в порядке? - спросил Куртис. Послушав в течение минуты длинные гудки, Митч положил трубку.
- Не знаю, что и сказать, - выдавил он наконец. - Только что при вас Авраам сообщил, что Кай находится в бассейне. Но я включил телевизионное изображение оттуда - ее там нет.
- Ну, может она в раздевалке, - предположил Куртис, придвигаясь к экрану.
- Нет. Авраам отличается высокой точностью. - Митч отрицательно помотал головой. - Если бы она была в раздевалке, он так бы и сказал.
- А что, если она просто вне видимости камеры? - И Куртис ткнул толстым пальцем в самый низ экрана. - Ведь тут тоже может что-то скрываться - за бортиком бассейна?
Митч приставил свой указательный палец к той же точке экрана.
- Авраам, - обратился он к машине, - пожалуйста, покажи участок, куда я показываю пальцем.
Изображение приблизилось и увеличилось.
- Видите? - воскликнул Куртис. - В воде что-то есть.
- Сейчас бы нам в самый раз подошла телекамера на потолке, - заметил Митч.
- Думаю, лучше самим сходить туда и все осмотреть на месте.
- Согласен, пошлю туда Дюка. Митч набрал номер телефона в холле. Куртис невесело улыбнулся Бичу:
- Итак, мы влипли, приятель, согласен?
- Боюсь, что так.
- Теперь я, кажется, понимаю, что означает выражение «трудосберегающие компьютерные технологии».
- Ну и что же это, по-вашему, значит?
- То самое! Если бы не ваша чертова ЭВМ, я бы уже возвращался к себе в контору, чтобы продолжить работу, а не торчал здесь.

* * *

Внизу в вестибюле, на столе голографической секретарши, раздался телефонный звонок. Ричардсон резво спрыгнул с черного кожаного дивана и затрусил к телефону.
- Рэй, это Митч.
- Что за чертовщина у вас там происходит? Кении еще не разобрался, с этим гребаным компьютером?
- Он еще возится с ним.
- Проклятие! Наверное, нам тоже придется подняться наверх. Только избавь меня от общения с этим придурком полицейским.
- Вот еще что - я хочу послать Дюка проверить бассейн. Авраам утверждает, что Кай там, однако телекамеры внутреннего наблюдения ее не фиксируют. Я пробовал дозвониться - никто не берет трубку. Как бы с ней что-нибудь не случилось.
Прикинув, что ему в любом случае придется здесь проторчать какое-то время, Рэй Ричардсон решил доставить себе удовольствие и пообщаться с полураздетой красоткой. Поэтому он сказал в трубку:
- Послушай, я и сам могу это проверить. Не стоит дергать охранника дурацким вопросом - есть кто-нибудь в бассейне или нет. Она, вероятно, мастурбирует, спрятавшись в одной из этих емкостей для флотации. Не беспокойся и предоставь это дело мне.
Положив телефонную трубку, Ричардсон злобно взглянул на псевдореальный образ Келли Пендри.
- Да сделай же наконец что-нибудь с этой безумной музыкой! - бросил он ей. - Включи Моцарта, Шуберта, Баха. Пусть даже дурацкого Элтона Джона, но только не это дерьмо, что сейчас. Что-нибудь такое, что подняло бы наш дух. Ты поняла меня, кукла нарисованная?
Келли улыбнулась ему в ответ все той же официальной улыбкой.
- Пожалуйста, потерпите. Я попытаюсь удовлетворить вашу просьбу.
- Это не просьба, а приказ, милочка. Он решительным шагом вернулся к дивану, где продолжала сидеть его супруга в окружении Диклана, Дюка и двух маляров. Он обратился к Джоан так, словно она была тут одна.
- Тебе тоже лучше пока вернуться в центральный офис, - сказал он. - На устранение неполадок понадобится какое-то время. А наверху можно попить кофе или холодного пива.
Он подозрительно втянул воздух ноздрями. Никаких сомнений - запах рыбы. Никак не похоже на морской ветерок, ничего не скажешь.
- И, может быть, там не так сильно воняет, как здесь.
- А ты куда собираешься? - спросила Джоан.
- Митч попросил меня заглянуть в бассейн. Думаю, это займет немного времени.
- Тогда я подожду тебя здесь.
- В этом нет нужды. Наверху тебе будет удобнее и не придется слушать эту жуткую...
Как раз в этот момент произведение этого самого Гласса закончилось и пианино заиграло вариации Гольдберга на темы Баха. Джоан радостно пожала плечами, давая понять, что теперь ей будет ждать его гораздо легче.
- Хорошо, как хочешь. Только я могу немного задержаться.
- Неплохо бы выпить стакан воды, - сказал Диклан, поднявшись со своего места. Вообще-то он хотел сказать «пива», но, вспомнив, что ему еще везти хозяина в аэропорт, вовремя передумал. - Может, это мое личное ощущение, только здесь жарковато.
- Да, пивко будет в самый раз, - поддакнул один из маляров, и они направились к лифту.
- А я лучше подожду у себя в конторке, - объявил Дюк. - Фортепьянная музыка не для меня.
Улыбнувшись жене виноватой улыбкой, Ричардсон отправился в сторону спортивно-тренажерного комплекса. Интересно, догадывалась ли она, что произошло у него с Кай, думал он. Это случилось лишь раз, после прошлогодней рождественской вечеринки в их конторе. От того случая осталось приятное мимолетное воспоминание. Но сегодня, увидев Кай в пурпурном белье, он живо вспомнил, каким удовольствием было потискать ее. Разумеется, Кай сама все подстроила. И, возможно, Джоан кое о чем догадалась. Хотя бы по их глазам. Ведь жена разбиралась в тонкостях его поведения как никто другой.
Проходя по длинному изогнутому коридору, чем-то напоминавшему велосипедный трек, он ослабил узел галстука и расстегнул верхнюю пуговицу рубахи. Самая совершенная в мире система жизнеобеспечения и комфорта на полном ходу, и вот тебе результат - жарища, как в бане. Подумалось, что, пожалуй, больше всех ответственности за эти неполадки несет Эйдан Кенни. Слава Богу, что сегодня лишь репетиция и не прибыла настоящая приемная комиссия. Заглянув в зону отдыха около бассейна, Ричардсон сразу увидел брошенное Кай около дверного проема кружевное белье того самого темно-красного цвета, и по телу у него пробежала волнующая дрожь. Подобрав с пола трусики, он сунул их в карман, еще не решив, оставит ли их себе на память или все же вернет хозяйке. Может, для начала немного подразнит. Он знал, что она относилась к тем женщинам, которых занятно слегка подразнить - они довольно легко и быстро отходят после таких розыгрышей. Главное - не перестараться. С татуировкой на ноге она походила на прожженную уголовницу. И хотя выбрала довольно болезненный способ украшения, но татуировка действительно придавала ей особое очарование.
- Кай, - окликнул он ее. - Милочка, это я. Рэй. И вдруг он увидел ее - обнаженную, лежавшую на спине под самым бортиком, как раз в том месте, куда не доставала вмонтированная в стену телекамера. Голубая вода, в которой ему почудились водоросли, шевелила и перебирала шелковистые волосы, росшие на маленьком треугольнике между ног, а на крепких круглых грудях розовыми бутонами светились соски, которые ему когда-то довелось целовать на кухне. На лицо Кай Ричардсон взглянул в последнюю очередь. И тут же сексуальное желание сменили ужас и отвращение.
На какую-то секунду он застыл, уставившись на нее отрешенным взглядом, затем прыгнул в воду ногами вперед, хотя прекрасно понимал, что ее уже не спасти.
В голове мелькнула мысль: несчастный случай в бассейне, как у Ле-Корбюзье. Но как могла утонуть такая умелая пловчиха? Он поднял ее тело и положил на бортик бассейна. «Какая жалость потерять такую красотку, - подумал он машинально, - И что теперь скажет зануда полицейский?»
Последняя мысль заставила его выпрыгнуть из воды и приступить к тщетной попытке сделать искусственное дыхание «изо рта в рот». Нет, мертвее не бывает, но уж больно Рэю не хотелось, чтобы Куртис обвинил его в безразличии. Лишь только его губы плотно прижались к ее рту, он почувствовал едкий химический привкус ее посиневших губ и тут же отпрянул, не в силах продолжать. Через мгновение его вырвало прямо в бассейн.

* * *

Эйдан Кенни пользовался клавиатурой, предпочитая печатать свои запросы различным подсистемам СУЗ на экране, а не вводить их голосом через микрофон. Его толстые пальцы быстро и уверенно летали по клавишам.

Предыдущая страница 19 Следующая страница


Решетка 20

- О Боже, что за ахинея? - проворчал он, пробегая взглядом сотни входных сообщений, высвечивавшихся перед ним на экране. Тяжело вздохнув, он протер стекла очков концом галстука, еще ближе наклонился к клавиатуре и принялся печатать с бешеной скоростью, словно машинистка в адвокатской конторе.
Набирая неверный код, Кенни всякий раз морщился. Мысль о том, что разозленный Рэй Ричардсон нетерпеливо ждет, когда он наконец все уладит, заставляла его нервничать еще сильнее. С лохматых бровей стекали капли пота. Почему, черт возьми, у этого Рэя Ричардсона - при всех его успехах и достатке - такой мерзкий характер? И какой черт его дернул так нахамить полицейским? Погруженный в свою лихорадочную работу. Эйдан прикидывал, что надо бы обязательно переговорить с Ричардсоном и разобраться, как тот посмел обозвать его по телефону сукиным сыном, и вообще послать бы его подальше. Он даже принялся вслух сочинять ответ.
- Господи Иисусе, какая чудовищная по объему система! И, похоже, опять несколько командных сбоев. Странное дело - с тех пор, как я здесь работаю, мы нашли уже около сотни подобных кратковременных помех. Это просто невероятно, если учитывать, насколько совершенна по замыслу вся система управления зданием. Если бы она функционировала, как задумывалось, то нужда во мне вообще бы должна отпасть.
Но, даже несмотря на свои последние слова, Эйдан Кенни понимал, что природу некоторых сбоев не могли понять ни он, ни Боб Бич.
Например, тот случай с КСКР-кодом Аллена Грейбла.
Или появление на экране иконки-зонтика: когда на крышу Решетки лил дождь, Авраам должен был помещать в углу экранов рабочей станции соответствующую картинку. Единственный сбой возник, когда при появлении на экране зонтика Эйдан Кенни вышел на крышу, рассчитывая застать дождь, но было, как обычно, абсолютно сухо. После нескольких безуспешных попыток разобраться в проблеме Кенни вынужден был сделать довольно примитивное заключение, которым поделился лишь с Бобом Бичем, - это всего лишь шутка со стороны Авраама.
- Проклятие! - воскликнул он, увидев выплывшую на экран новую группу командных строк, которые относились к системе безопасности, их смысл буквально поставил его в тупик. Если бы только здесь разрешалось курить, он смог бы получше собраться с мыслями. А сейчас он ощущал такое напряжение, словно за спиной стоит Рэй Ричардсон и придирчиво следит за каждым его действием.
Сняв очки, Кенни снова протер стекла галстуком и водрузил их на нос. Он буквально не верил своим глазам.
- Да, такой чертовщины я еще не встречал.
Простым прикосновением ладони к экрану Кенни получал доступ абсолютно ко всем устройствами терминалам СУЗ, что резко отличало его от остальных пользователей. Только эта пухлая ладонь с пальцами-сардельками открывала путь на капитанский мостик Решетки. Но система, которую спроектировал Эйдан Кенни, дополнительно запрашивала и пароль - нелишняя предосторожность, если вдруг Ричардсон вздумает уволить его. Когда строительство Решетки будет официально завершено, он передаст доступ к СУЗ в руки Боба Бича, а пока это был своего рода страховой полис самого Эйдана Кенни. Он придерживался этого правила при работе над всеми высокотехнологичными зданиями, в строительстве которых принимал участие. Когда дело касается Рэя Ричардсона, возможны любые неприятности, и лучше подстраховаться.
Как обычно, для входа в СУЗ он набрал пароль НОТ WIRE. Затем открыл блок программ системы безопасности, среди которых, как он знал, была и программа управления входными дверьми. Системой жизнеобеспечения лучше заняться попозже, сначала надо выпустить Ричардсона на свободу.
Кенни прекрасно помнил, что система кодировки всех компьютерных систем должна реагировать на отпечаток его ладони. Поэтому его озадачило, что компьютер откликнулся на его действия с приличным опозданием. Но наконец он все же получил доступ к кодированной системе управления входными дверьми и был неприятно удивлен, обнаружив там несколько новых для себя кодов, например, CITAD.CMD, о котором абсолютно ничего не знал. Расширение CMD обычно означало непрямой командный файл, созданный и отредактированный самим Кенни.
- Что-то здесь напутано, - проворчал он вполголоса. Но постепенно до него дошла вся абсурдность такого предположения, и он задумчиво покачал головой:
- Господи Иисусе, какая чертовщина! Что это за новые командные файлы, Авраам?
Перейдя из программы СУЗ в сервисное меню, он набил на экране: CD CITAD.CMD, и далее LS/*.
Перед ним стремительно побежали командные строки. И чем дольше он вглядывался в экран, тем сильнее становилась его растерянность. Прошло пять минут, потом десять, пятнадцать...
Всякий раз, когда он машинально фиксировал новые порции бегущих кодов, уставившись в экран недоверчивым взглядом своих неулыбчивых ирландских глаз, по его грузному и сильному телу: пробегал отвратительный холодок. Тысячи и тысячи самых невероятных команд!
- Боже мой, - выдохнул Кении, судорожно пытаясь понять, что же случилось?
Его пальцы отрешенно нащупали в кармане рубахи пачку «Марльборо». Вытащив трясущимися пальцами сигарету, он попытался нашарить в кармане плаща свою фирменную зажигалку «Данхилл». Но как только он зажег сигарету, тут же понял, что допустил ужасную промашку.
Дело заключалось в следующем. В компьютерном зале было запрещено использовать для пожаротушения водяные форсунки, поскольку здесь поддерживалась идеально сухая атмосфера. Чтобы снова включить компьютер после водяного пожаротушения, требовалась полная просушка помещения в течение не менее трех суток. Другое средство для тушения пожара - сжиженная углекислота - представляло еще большую опасность, поскольку могла повредить ценное оборудование из-за резкого перепада температур, причем даже сильнее, чем сам огонь.
Поэтому, как и другие организации, лишь на словах заявлявшие о своей приверженности к защите окружающей среды, корпорация "Ю" установила систему пожаротушения «Халон-1301» на основе бромтрифторметана, весьма дорогостоящего химиката, который хоть и разрушал озоновый слой, но зато очень подходил для тушения электронного оборудования, так как после него не оставалось никаких последствий - ни коротких замыканий, ни коррозии. Единственный недостаток такой системы заключался в том, что оператору было необходимо как можно быстрее покинуть горящее помещение. Именно по этой причине служащие нередко тайком отключали такие противопожарные устройства. «Халон-1301» однозначно грозил смертельным исходом.
Эйдан Кенни судорожно затушил сигарету и энергично разогнал ладонью висевший в воздухе дымок. В обычных условиях он мог быть спокоен, что его неосторожное, но кратковременное действие не возымеет серьезных последствий - что температурные и дымные датчики не настолько чувствительны, тем более при наличии такой мощной системы кондиционирования, да и воздухоанализаторам понадобится не менее одной-двух минут, чтобы среагировать. В любом случае у него как будто достаточно времени, чтобы успеть покинуть помещение. Но при данных обстоятельствах Эйдан Кенни понимал, что там, где дело касалось компьютера, сейчас нельзя ни в чем быть уверенным.
И, соскочив с кресла, быстро направился к выходу. Но, не пройдя и двух шагов, услышал зловещее клацанье автоматических засовов и шипение пневматической системы фиксации двери.
- Ложная тревога, ложная тревога! - заорал он. - Ради Бога, здесь нет никакого огня. Никакого пожара, черт побери!
В панике он опять присел за стол и попытался убрать из программы команду о запуске системы пожаротушения.
- О Господи, о Господи! - причитал он, с бешеной скоростью перескакивая пальцами по клавиатуре и думая лишь об одном: как бы не допустить случайную ошибку при наборе. - Прошу тебя, прошу...
Надо заменить «Халон» на другую систему. Ведь, кажется, именно на этом настаивали недавно ребята из экологической инспекции. Чтобы защитить озоновый слой и сохранить жизнь на Земле.
Над жизнью самого Эйдана Кенни сейчас нависла гораздо большая опасность.
Стоило ему подумать об этом, как глаза и горло опалил едкий газ, словно дым от чудовищно крепкой сигареты. Крепко зажмурив глаза и задержав дыхание, он встал, схватил стул и нечеловеческим усилием швырнул его в прозрачную дверь. Бесполезно. Стул отскочил от толстой плексигласовой стены, будто теннисный мячик от ракетки. Упав на четвереньки, Кенни дотащился до телефона и кое-как набрал номер центрального офиса. Больше не в силах задерживать дыхание, он только успел понять, что телефон не работает, а ядовитый газ уже разрывает его легкие.
Он лежал парализованный, выпученными глазами наблюдая, как на стеклянной двери постепенно расплывается его голубоватое отражение. Потрясенный увиденным, он в последнем отчаянном усилии рванулся вперед и врезался головой в неподвижную дверь.

* * *

С помощью этой программы вы можете уменьшать или увеличивать масштаб, вращать схему здания и выделять интересующие участки. Параметры просмотра невозможно изменить, если вы пользуетесь общим видом здания. Чтобы включить или выключить узловые точки на схеме, нажмите кнопку "У".
Телекамера внешнего контроля, подвешенная над крышей здания, передает великолепную панораму Лос-Анджелеса. Это камера известной марки «Обсервер», чаще всего используемая для аэрофотосъемки. С ее помощью можно получить вид земной поверхности, размером до ста миль в диаметре. Прекрасное качество панорамного изображения центрального округа обеспечивается высококачественными транзисторами, диодами и сопротивлениями. В центральной части этого изображения виден огромный металлический параллелепипед самой Решетки, составленный из массивных параллельно-перпендикулярных блоков и плоскостей. Это здание само по себе является огромным компьютером для хранения и переработки информации, достойным мощи и авторитета штата Калифорния. Уже сейчас оно перерабатывает (со скоростью до 100 000 операций в секунду), хранит и передает информацию для других; фирм - производителей микросхем, расположенных в районе Лос-Анджелеса. По вечерам эта гигантская вычислительная система словно оживает. С наступлением сумерек ее материнская плата как бы вспыхивает миллионами белых, зеленых, синих и красных огоньков, сигнализирующих о включении различных цепей и перекачке триллионов бит - прежде всего телевизионной - информации.
Информация из мира реальностей через системы связи преобразуется в волшебный мир электроники. Можно понять давнишнюю мечту человека преодолеть физические границы приземленного существования и воспарить наконец в этот совершенный и очищенный от мирской суеты мир, в котором есть только одна истинная реальность ~ информационное чистилище.
Лифты без кнопочной панели легки в управлении - достаточно зайти в кабину и нажать единственную клавишу. Вы готовы? Будьте осторожны - и поехали!
Прослушал сообщение человека по имени Митчелл Брайан. По поводу лифтов. Надо ужесточить контроль за скоростью, направлением движения и ориентацией кабины, а также максимально снизить скачки напряжения в цепи электропитания двигателя - в общем, обеспечить оптимальный режим движения кабины лифта в соответствии с компьютерным расчетом. Более строгий контроль за параметрами электропитания позволит снизить расходы на электроэнергию. Прелестно. Кроме того, увеличится кпд, что позволит повысить скорость движения лифтов выше 20 футов в секунду. Некоторые кабины работают непрерывно, остальные включаются по команде людей.
Технически ничто не может помешать двигателю разгонять лифт быстрее. Ничто, кроме требований контроля за безопасностью находящихся в кабинах людей. Система контроля, установленная фирмой «Элевоник», тормозит лифт до полной остановки целых 10 этажей. Однако если микропроцессор не отработал свой ресурс, о" не тормозит лифт без необходимости и настроен на четкую остановку кабины в нескольких миллиметрах от буферного тормоза. В принципе скорость подъема можно довести до пятидесяти пяти футов в секунду - почти тридцати пяти миль в час.
Специальные устройства безопасности позволяют избежать аварийного падения или чрезмерного ускорения кабины. Если скорость превышает Проектную, автоматически включается дополнительное торможение двигателя. Если кабина и после этого не останавливается, автомат выпускает из направляющих рельсов специальные хомуты. Но поскольку эту самую «нормальную» скорость на «Элевонике» устанавливает стационарный процессор, то увеличить скорость движения можно довольно просто. И дураку ясно.
Подъем на повышенной скорости протекает столь гладко и равномерно, что, например, этот человек, Сэм Глейг, даже не почувствовал никакого изменения в режиме движения, за исключением последних двух-трех секунд, когда понял, что лучше было воспользоваться лестницей. Когда лифт достиг верхней точки и мгновенно остановился как вкопанный, Сэм Глейг полетел вверх, как мотоциклист, выброшенный на полном ходу из седла - головой вперед и без шлема.
Ноги человека по имени Сэм Глейг оторвались от пола. Он только вскрикнул от удивления и тут же на полной скорости - быстро, но мощно - врезался черепом в стальной потолок кабины. В результате - необратимое повреждение запоминающего устройства. На пол он упал уже без сознания. Об эффективности проведенной операции свидетельствует хотя бы кровавая лужа на полу.
Емкостные и вибрационные датчики показывают, что тело Сэма Глейга неподвижно лежит на полу. Сверхчувствительные микрофоны, встроенные в стенку лифта, однако зафиксировали очень слабое дыхание лежавшего без сознания Сэма Глейга. Чтобы гарантированно добиться гибели человека по имени Сэм Глейг, кабина лифта отправлена а свободный полете высоты 300 футов, и уже через 2,7 секунды, достигнув скорости 60 миль в час, она остановилась в нескольких сантиметрах от дна шахты.
Из кабины не доносится никаких, даже самых слабых звуков. Дыхание прекратилось, жизнь, закончилась. Конец файла.
Во многих местах встречаются резервуары с ядовитыми жидкостями, которые могут представлять большую опасность в случае непосредственного контакта. Если заметите что-то похожее на жидкость, будьте осторожны!
Озонирование помещений проводится пропусканием сухого воздуха через высокочастотный электрический разрядник. Но в бассейне, где остаются органические загрязнения от пребывания там людей, для более эффективной дезинфекции применяется хлорирование: с этой целью " бассейн дозатором подается гипохлорит натрия. При контакте с водой вырабатываются газообразный хлор и гипохлорная кислота, которые взаимодействуют с органическими примесями, мгновенно разлагая их.
Одновременно с заданной концентрацией дезинфицирующего агента поддерживается необходимая кислотность или щелочность воды по шкале рН. Если рН ниже 7 - значит раствор кислый, если выше 7 - щелочной. Глаза людей очень; чувствительны к величине рН, оптимальный интервал рН - от 7,2 до 7,8. А поскольку слишком высокая щелочность снижает образование свободного хлора, необходимо добавить в воду определенную порцию 27%-го раствора соляной кислоты, чтобы довести рН до всегда великолепного значения 7,5.
Все химикаты добавляются, в воду через промежуточную контрольно-смесительную емкость, где оценивается эффективность выработки свободного хлора и подбирается рН.
Смотри инструкцию по безопасности: обращение с химикатами и оказание первой помощи при химическом отравлении. Плавание в бассейне сопряжено с опасностью химического поражения. Плавание само по себе представляет опасность для человека, поскольку имеется большая вероятность утонуть. Однако согласованные и ритмичные движения в воде сразу нескольких групп мышц, подчас оказывают оздоравливающий и освежающий эффект.
Смотри библиотеку средств массовой информации. Технология войны. Германская армия первой применила отравляющий газ во время первой мировой войны (1914 - 1918 гг.). При этом одновременно из тысяч баллонов был выпущен хлорсодержащий газ на фронтовой полосе протяженностью четыре мили. Это случилось около бельгийского городка Ипр 22 апреля 1915 года. Использованный газ вызывает удушье и спазмы в горле, отек легких, человек задыхается и умирает.
С целью получения газообразного хлора бассейн снабжен двумя линиями для подачи необходимых реактивов: гипохлорита натрия и соляной кислоты. Смешение указанных, компонентов приводит к нагреву раствора и выделению ядовитого газа. Процесс протекает наиболее эффективно, когда смешение происходит при закрытом выходном клапане, а насос направляет в бассейн уже подогретую и активированную хлорсодержащую смесь.
Нужно совсем небольшое количество газа - концентрация в воздухе менее 2,5 миллиграмма на литр (примерно 0,085 объемного процента) - и вся органическая жизнь в бассейне прекратится за несколько минут. Так же легко, как при наложении переменного магнитного поля на выпрямитель настольного светильника Хидеки Йохо, когда был использован гистерезисный режим высокочастотных импульсных вспышек обычной газонаполненной лампы.
Отключаем систему жизнеобеспечения. Закрываем бассейн. Отключаем телефон. Подождем немного.
Опять включаем систему жизнеобеспечения. Проводим интенсивную фильтрационную очистку воздуха от частиц, размером более 5 микрон, и с заданной эффективностью не менее 95%. Через тридцать минут атмосфера в бассейне вернулась в нормальное состояние. Прелестно.
Тщательно проверяй, не забыл ли ты запереть дверь, потому что всегда есть опасность, что может пропасть что-то важное из оборудования и документов. Регулярно просматривай Информационный Экран - потому что никогда не знаешь, когда может появиться очередная ценная информация.

Часть пятая

«Мы создаем здания - здания создают нас».
Фрэнсис Даффи
Митч наблюдал с помощью телекамеры внутреннего наблюдения, как Кении работает в компьютерном зале. О Кенни со всей определенностью можно было сказать, подумал Митч, что тот всегда целиком поглощен делом. Завороженно уставившись в экран и быстро передвигая пальцы по клавиатуре, он так ни разу и не оглянулся. Прошло еще пятнадцать минут в ожидании новостей, и, уже испытывая нетерпение, Митч решил позвонить в компьютерную. Оказалось, что телекамера не в силах передать по внутренней сети полный набор информации, она выдала лишь изображение. Однако Митчу показалось весьма странным, что Кенни не брал трубку.
- Что могло с ним случиться? - прошептал Митч. - Почему он не отвечает?
Стоявший рядом с Митчем Боб Бич коротко пожал плечами и вытащил полоску жевательной резинки из кармана своего спортивного жилета.
- Вероятно, он просто отключил телефон. Он частенько так делает, чтобы его не отвлекали от работы. Думаю, сам позвонит, когда будет что сообщить.
- Может, сходишь туда и поможешь ему? - предложил Митч.
- Вероятно, вся штука в компьютере, но к системе управления зданием имеет доступ только Эйдан Кенни, - объяснил Бич, шумно вздохнув. - И если бы ему понадобилась моя помощь, он бы сообщил об этом.
- А куда подевался Ричардсон? Ведь он вроде собирался пойти посмотреть, что с Кай.
Митч пошевелил «мышкой», чтобы посмотреть, что творится в бассейне. В кадре по-прежнему был виден пустой бассейн без всяких следов Кай и все тот же непонятный предмет в самом низу экрана.
Подошедший Марти Бирнбаум тоже наклонился к экрану.
- На твоем месте, - произнес он вполголоса, - я бы не стал так пристально наблюдать за этой парочкой. Если Рэй встретил там Кай, то ему наверняка захочется побыть с ней без свидетелей.
- Ты хочешь сказать...
Бирнбаум в ответ только вскинул свои тонкие, почти невидимые брови и осторожно пригладил ладонью желтые кудри, такие мелкие и аккуратные, что многие в их конторе, включая Митча, подозревали, что он делает укладку. А его загар? Он тоже имел какой-то искусственный оттенок. Собственно, как и улыбка.
- Даже с учетом того, что ему надо спешить на самолет?
- Пока никто из нас не в силах выбраться отсюда. А кроме того, зная, что за человек Рэй Ричардсон, не могу представить, чтобы он слишком долго там провозился.
- Да, думаю, ты прав, Марти. Благодарю за совет.
- Не стоит благодарности. Взаправду не стоит, Митч. Ты же знаешь, что он собой представляет.
- Да уж, это мне отлично известно, - согласился тот, криво усмехнувшись.
Митч встал со стула, снял куртку, распустил узел галстука и, закатав рукава рубашки, подошел к окну. В здании с каждой минутой становилось все жарче. Снаружи Решетки небо окрасилось в нежные пурпурные тона. В большинстве соседних контор почти все огни уже погасли, и служащие торопились на выходные по домам. Хотя отсюда не было видно улиц перед зданием, однако Митч догадывался, что в это время уличное движение уже схлынуло и лишь редкие автомобили движутся в сторону центра. Наступало самое время расслабиться и отдохнуть. Митч был согласен прогуляться пешком аж до площади Першинга, лишь бы побыстрее выбраться из Решетки.
Сейчас его беспокоила не столько жара, сколько все время усиливающаяся мерзкая вонь, словно из выгребной ямы. Вначале она больше напоминала тухлое мясо, потом - рыбу. А теперь - явное дерьмо. Этот отвратительный запах оказывал на него почти психосоматический эффект, хотя он понимал, что для беспокойства имелись и другие причины. У него не шло из головы, что Грейбл вполне мог вывести из строя системы управления и контроля Решетки, лишь бы только отомстить Ричардсону. А это лучше всего сделать за несколько дней до приемной комиссии. Грейбл прекрасно разбирался в компьютерах. Конечно, не на уровне Эйдана Кенни, но тоже вполне прилично.
Обернувшись, Митч окинул взглядом комнату. Присутствующие расселись вдоль длинного полированного стола из черного дерева и на кожаном диване у широченного, от пола до потолка, окна в ожидании, чем же все кончится. Поглядывали на часы, позевывали и мечтали поскорее добраться до дома, чтобы принять ванну. Митч решил тоже пока помолчать, посчитав, что не стоит без особых причин беспокоить людей.
- Семь часов, - произнес Тони Левин. - Почему так долго возится Эйдан Кенни? - Он встал и подошел к телефону.
- Эйд не отвечает, - нехотя объяснил Митч.
- Я не ему звоню, - сказал Левин, - а жене. Мы собирались сегодня вечером в ресторан.
На пороге появились Куртис и Коулман. Старший следователь вопросительно взглянул на Митча. Тот в ответ только пожал плечами и отрицательно покачал головой.
- Может, откроем наконец окно? - предложил Куртис. - Здесь воняет сильнее, чем в собачьей конуре, - заметил он, доставая полицейское переговорное устройство.
- Это окно задумано таким образом, что не открывается. Оно имеет еще массу интересных свойств, помимо того, что пуленепробиваемо.
- Что вы этим хотите сказать?
- А то, - объяснил Бич, - что вы не сможете здесь воспользоваться своим радио. Стекло составляет с остальным зданием так называемую «фарадеевскую клетку».
- Что-что?
- "Фарадеевскую клетку", названную в честь Майкла Фарадея, который открыл явление электромагнитной индукции. И стекло, и стальные стены действуют как огромный электромагнитный экран, защищая внутренность здания от внешних электрических полей. В противном случае сигналы, излучаемые размещенными здесь дисплеями, можно было бы легко перехватить и усилить с помощью простых электронных детекторов. А затем воссоздать всю информацию, которая прошла через эти экраны и соответственно компьютеры. Такие фирмы, как наша корпорация, весьма обеспокоены электронным шпионажем. Многие из наших конкурентов готовы заплатить немалые деньги, чтобы получить доступ к нашим базам данных.
Для проверки сказанного Бичем Куртис все-таки нажал несколько раз кнопку «прием/передача». Однако не услышав никаких сигналов, кроме монотонного свиста, он положил передатчик на стол и согласно кивнул:
- Что ж, каждый день у вас что-нибудь новенькое. А телефоном-то можно воспользоваться?
Тони Левин откашлялся и ответил в растерянности:
- Боюсь, у вас ничего не получится - телефон не работает. По крайней мере в город я дозвониться не смог. Я только что пытался поговорить с домом. Полный абзац.
- Абзац? Что значит «абзац»?
- Абзац - значит не фурычит.
Раздосадованный Куртис пересек комнату, схватил телефонную трубку и быстро набрал номер Ньюпаркер-центра, нажимая кнопки с такой силой, будто давил муравьев. Потом попробовал дозвониться до службы «911». Через минуту он сдался, тяжело вздохнув и покачав головой.
- Проверю-ка телефон на кухне, - вызвался Натан Коулман, но вскоре вернулся оттуда с кислой физиономией.
- Как это могло случиться. Виллис? - спросил Митч.
Виллис Эллери откинулся на спинку кресла и попытался объяснить:
- Единственное, что приходит мне в голову, - это появление в сети сильного паразитического сигнала, который вырубил магнитный выключатель телефонного электропитания. Такой сигнал могло вызвать включение какого-нибудь мощного электрического устройства. Возможно. Эйд решил отключить некоторые системы управления и коммуникаций, чтобы запустить их по новой.
Встав с кресла, он продолжил свою идею:
- Понимаете, это может стать ахиллесовой пятой всех микропроцессоров, созданных на основе волоконно-оптической технологии. На этом этаже находится комната с оборудованием, обеспечивающим связь внутри здания. В свою очередь, она связана с компьютерным залом через высокоскоростной локально-сетевой кабель. Я могу сходить и осмотреть его.
Наблюдая, как Виллис Эллери покидает комнату, Куртис усмехнулся.
- Высокоскоростной кабель, - повторил он. - Я в восторге - мне еще никогда не доводилось узнавать зараз столько технических премудростей. Знаешь, Нат, совсем не рассчитывал оказаться запертым в семь часов вечера в компании таких высокоученых специалистов.
- Пожалуй, я тоже, Фрэнк.
- Ну, и как ты себя чувствуешь? Не правда ли, приятно оказаться в таких умелых и надежных руках? Я хочу сказать, слава Богу, что мы собрали здесь этих ребят, понимаешь, о чем я? Просто страшно подумать, что бы случилось, если бы мы оказались предоставленными самим себе.
Митч попытался погасить саркастический выпад полицейского благодушной улыбкой. Но в голове по-прежнему свербила назойливая мысль, от которой он никак не мог избавиться. Значит, семь часов. Что-то тут было не так, но что именно?
И вдруг до него дошло.
Вернувшись к монитору рабочей станции, он «мышкой» снова вывел на экран телевизионное изображение компьютерного зала, где Кенни продолжал что-то набирать на клавиатуре, пытаясь устранить сбои в программах. Все на первый взгляд выглядело нормально, за исключением стрелок на настенных часах. Они показывали четверть седьмого, то есть застыли в том же положении, что и сорок пять минут назад. А когда он вгляделся в кадр повнимательнее, то заметил в поведении Эйдана Кенни периодически повторяющиеся движения: тот же легкий поворот головы, тот же прищур, такая же траектория пальцев по клавиатуре. Митч почувствовал, как у него на затылке встают волосы. Выходит, ему прокручивали пленку с записью того, что происходило в компьютерном зале почти час назад! Кому-то понадобилось убедить его, что Кенни продолжает спокойно работать над исправлением программ СУЗ. Но кому и зачем? Митч решил оставить пока это открытие при себе, чтобы не вызвать ненужной паники у остальных. Развернувшись на кресле, он обратился к Давиду Арнону:
- Дэйв? Твой «уоки-токи» при тебе?
- Конечно, Митч, - подтвердил Арнон, протягивая ему переговорную трубку с антенной, которую он всегда таскал с собой по стройке, чтобы переговариваться с рабочими.
- По-моему, в кабинете охранника такая штука тоже есть?
Арнон утвердительно кивнул.
- Попробую связаться с этим малым, Дюком, чтобы тот проверил, что с Ричардсоном. - Заметив, как запрыгали в бледно-голубых глазах Бирнбаума веселые чертики, он добавил: - Мне наплевать, чем именно он там занимается.
- Ты роешь себе могилу, Митч, - пожал плечами Бирнбаум.
- Все может быть.
С лица Куртиса не сходила ядовитая усмешка. Бросив на него короткий взгляд. Митч кивнул в сторону выхода:
- Может, выйдете со мной на пару слов, сержант?
- Я все равно сейчас без дела. Почему бы нет? Митч заговорил только после того, как они вышли в коридор и плотно закрыли за собой дверь:
- Я не стал этого говорить при всех. Просто не хотел их напугать так же, как сам только что испугался.
- Господи, что еще случилось?
Митч рассказал ему о застывших стрелках на часах в компьютерном зале и о своем подозрении, что последние три четверти часа они видели на мониторе одну и ту же сделанную там видеозапись.
- Это означает, что после шести пятнадцати в компьютерном зале могло что-то произойти. Причем такое, что от нас пытаются скрыть. Как вы думаете, с Эйданом Кенни все в порядке?
Глубоко вздохнув, Митч пожал плечами:
- По правде сказать, не знаю.
- А вы не думаете, - заговорил Куртис после паузы, - что здесь замешан ваш друг из гаража? Ну, который вас там нокаутировал?
- Эта мысль все время не оставляет меня, сержант.
- Как далеко, по-вашему, он способен зайти?
- Я действительно не могу представить Грейбла в качестве убийцы. Но если Сэм Глейг застал Аллена за разладкой компьютера, то вполне возможно, что он и убил охранника, испугавшись, что тот его выдаст. Может, все это произошло случайно. Во всяком случае, думаю, Грейбл приходил сюда, чтобы предупредить меня. Возможно, намереваясь повторить свою попытку вывести из строя компьютерную систему управления.
- Во всяком случае, результаты налицо, и проблем у нас хватает.
- Да, боюсь, так оно и есть, - подтвердил Митч.
- Тогда не лучше ли спуститься в компьютерный зал и проверить, как там мистер Кенни?
- Так-то оно так. Но если я прав, то нам не удастся воспользоваться лифтом.
Куртис взглянул на него удивленно.
- Дело в том, что Авраам контролирует лифты, - объяснил ему Митч. - И вся система управления зданием в его руках.
- Тогда лучше воспользоваться лестницей, - предложил Куртис.
- Думаю, не стоит. Лучше пошлем Дюка, чтобы тот заскочил к Кенни по пути наверх и привел сюда. Понимаете, если уж мы все оказались в одной ловушке, то для них целесообразнее подняться к нам и подождать здесь, где есть пища и вода, а не торчать внизу, где вообще ничего нет.
- Пожалуй, разумно. - Куртис кивнул.
- По крайней мере до тех пор, пока мы не дождемся помощи.
Митч включил «уоки-токи» и поднес трубку к уху. Но как только они подошли по галерее к открытому пространству в середине здания, снизу, из вестибюля, раздался резкий сигнал тревоги.
Несколько придя в себя после легкого отравления, полученного в результате тщетных попыток вернуть Кай к жизни, Рэй Ричардсон прошел к телефону и попробовал дозвониться в центральный офис. Нулевой эффект. Так же безрезультатно закончилась и попытка связаться с Эйданом Кенни. Тогда Ричардсон вернулся в вестибюль к Джоан.
Та сидела на одном из массивных, обитых черной кожей диванов - там же, где он ее и оставил, - рядом с продолжавшим играть электронным пианино. Прижав к лицу носовой платок, она пыталась хоть немного защититься от ужасной вони, заполнившей все здание. Ричардсон тяжело опустился подле нее.

Предыдущая страница 20 Следующая страница


21 Филипп Керр

- Рэй? - воскликнула она, отпрянув от его промокшего насквозь костюма. - Ты же весь мокрый. Что случилось?
- Не знаю, - ответил он с отрешенным видом. - Но никто не посмеет утверждать, что я в этом виноват. Я пытался ей помочь. Я прыгнул в воду, чтобы ей...
- О чем ты. Рэй? Успокойся, милый, и расскажи, что случилось.
Ричардсон выдержал длинную паузу, пытаясь взять себя в руки. Потом тяжело вздохнул и резко выпрямился.
- Со мной все в порядке, - ответил он наконец. - Все дело в Кай - она мертва. Когда я вошел туда, она лежала на дне. Я прыгнул и вытащил ее из воды. Потом попробовал привести в чувство, но было уже слишком поздно. Не пойму, как это могло произойти. Как она утонула? Ты ведь сама видела, Джоан, - она же прекрасная пловчиха.
- Утонула? Ричардсон нервно кивнул.
- А ты уверен, что она мертва?
- Абсолютно.
- Я просто не знаю, что и сказать. - Джоан сочувственно провела ладонью по дрожащей спине мужа. - Может, когда ныряла, она ударилась головой о дно? Такие случаи довольно часто встречаются. Даже с лучшими пловцами.
- Сначала - Хидеки Йохо. Потом - тот охранник. Теперь - Кай. Почему все это произошло именно в моем здании? - Он нервно рассмеялся. - Господи, что за чушь я несу? Наверное, я схожу с ума. Потому что в этом здании вся моя жизнь. Когда я пытался вытащить бедняжку Кай из воды, знаешь, о чем я подумал? Я вспомнил о похожем случае с Ле-Корбюзье. Поверишь ли? Вот до чего я дошел, Джоан. Погибла очаровательная девушка, а в моих долбаных мозгах только одна мысль - что, дескать, этот случай похож на смерть знаменитого архитектора. Что со мной происходит?
- Ты просто очень расстроен.
- Да, вот еще что - телефоны не работают. Я только что пытался дозвониться наверх, чтобы сообщить о ее смерти. - Подбородок у Ричардсона мелко задрожал. - Ты бы видела ее, Джоан. Это ужасно. Такая прекрасная, молодая, полная сил женщина - и вдруг мертва.
Когда электронное пианино закончило исполнять вариации Гольдберга на темы Баха, сначала в стиле Гленна Гоулда, а затем - Артура Рубинштейна, из него полились надрывные басы похоронного марша из сонаты Шопена ре-минор.
Рэй Ричардсон, несмотря на прострацию, в которой пребывал, мгновенно понял всю безжалостность и издевательскую жестокость заказанной кем-то мелодии. Он вскочил, яростно сжав кулаки.
- Какой кретин включил эту музыку? - крикнул он на весь холл. - Что, кому-то захотелось пошутить? Если так, то это вовсе не смешно. - И возмущенный, быстро, насколько позволяли промокшие насквозь ботинки, направился на вахту, к топографической секретарше.
- Привет! - встретила его Келли своим сладчайшим голоском. - Чем могу быть полезной, сэр?
- Что за идиотская идея насчет этой пьесы? - рявкнул Ричардсон.
- Дело в том, - белозубо улыбнулась Келли, - что этот похоронный марш написан в традициях, принятых во времена Великой Французской революции. Однако в контрастной центральной части сочинения Шопен...
- Меня не интересует программа этого сочинения. Я имею в виду, что музыка очень неудачно выбрана. И почему, черт возьми, телефоны отключены? И почему здесь так несет дерьмом?
- Пожалуйста, наберитесь терпения. Попытаюсь выполнить ваш запрос.
- Кретинка! - выпалил Ричардсон.
- Желаю приятно провести вечер, сэр.
Ричардсон строевым шагом направился назад к супруге.
- Нам лучше подняться наверх и выяснить там, что происходит. Один Бог знает, что мне придется выслушать от этого паршивого копа. - И, развернувшись на каблуках своих хлюпающих туфлей, он двинулся к лифту.
Джоан тут же вскочила, схватив его за мокрый рукав рубахи.
- Если не работают телефоны, - сказала она, - то, вероятно, лифты тоже неисправны.
Она показала рукой на погасшую индикаторную панель, укрепленную над входом в ту самую кабину, куда не так давно вошли Диклан и маляры.
- Я заметила, что панель погасла, когда они добрались до пятнадцатого этажа. - Поймав недоуменный взгляд Ричардсона, она уточнила: - Ведь они собирались, кажется, на двадцать первый этаж? Так вот, они до него не доехали.
Как обычно, когда двери одной из пяти кабин, вызванной Авраамом, гостеприимно раздвинулись, призывно зазвенел колокольчик. Ричардсон с легким подозрением оглядел кабину.
- Выглядит вполне нормально, - заключил он.
- Мне все это не нравится, - возразила Джоан. Но Ричардсон уже шагнул в лифт.
- Рэй, прошу тебя, выйди, - принялась она умолять его. - У меня плохое предчувствие.
- Давай, Джоан, - поторопил он ее. - Ты стала слишком иррациональной. Кроме того, в этих мокрых ботинках мне до двадцать первого этажа не добраться.
- Рэй, ты только задумайся, - продолжала она настаивать. - Входная дверь заперта. Система жизнеобеспечения, судя по всему, отключена. Ароматизатор воздуха неисправен. Телефоны не работают. Еще не хватало застрять в лифте. Если тебе так уж хочется, езжай без меня. Я поднимусь по лестнице. Не важно, сколько этажей. Трудно объяснить, но в лифт меня совсем не тянет.
- Это что - наследственная мудрость древнего рода Навахо или что-то еще? Здесь, в кабине, весьма комфортно и прохладно.
Он приложил к стенке лифта ладонь и тут же резко отдернул, будто от ожога.
- Бог ты мой! - вскрикнул он и быстро покинул кабину, растирая другой рукой занывшую ладонь.
- Что случилось? - Голос принадлежал охраннику Дюку.
- Что-то с лифтами не в порядке, - покраснев, вынужден был признать Ричардсон. - Стенки просто ледяные, словно это не лифт, а самый настоящий морозильник. У меня ладонь чуть не примерзла намертво.
Зайдя в кабину, Дюк осторожно прикоснулся к стенке указательным пальцем.
- Так и есть, - подтвердил он. - Ну и дела. Разве такое возможно?
Ричардсон поскреб подбородок и задумчиво прикусил нижнюю губу.
- На крыше установлен мощный насос, который с высокой скоростью гонит воздух по центральной магистрали, - сказал он спустя пару секунд. - Далее воздушный поток проходит через охлаждающий змеевик, а уже оттуда, через вентиляционный распределитель, направляется с малой скоростью во внутренние помещения. Остается только предположить, что кто-то изменил разводку и направил холодный воздух в шахту лифта. Тогда понятно, почему такая жара внутри здания.
- Здесь точно как в холодильнике. Только посмотрите на это, - продолжил он. - Даже пар от дыхания.
- Да уж, такой мороз, словно при сильном ветре где-нибудь на Аляске зимой, - согласился Дюк, дрожа от холода и поспешив покинуть негостеприимную кабину. - Не хотел бы здесь остаться подольше.
- Моя жена считает, что те трое как раз застряли в одной из кабин, - сказал Ричардсон. - Где-то в районе пятнадцатого этажа.
- Те мужчины, что были тут раньше с нами?
Джоан кивнула.
- При такой холодине у них все шансы превратиться в упаковку с морожеными окорочками.
- Проклятие, - выругался Ричардсон. - Что за ерунда творится? - И, обхватив голову руками, в возбуждении заметался по вестибюлю. - Нам надо попробовать вызволить их оттуда. Хорошего шофера не так легко найти в наши дни. Диклан, можно считать, один из немногих. Какие будут предложения?
Дюк нахмурился. Его первым желанием было обругать Ричардсона самовлюбленным раздолбаем и заодно напомнить, что в ловушке вместе с его любимым водителем оказались и два других человека. Но тот оставался его хозяином, а Дюку не улыбалось потерять работу. Поэтому он просто ткнул пальцем в направлении лифтов.
- А что, если включить пожарную сигнализацию? Ведь тогда автоматически должны прибыть пожарники, так ведь?
- Думаю, стоит попробовать.
Они зашли за угол лифтовой площадки, где на стене размещался аварийный пожарный рукав, а рядом с ним, под стеклом, кнопка пожарной тревоги. Дюк достал из кобуры револьвер, чтобы выбить стекло.
- Нет! Убери эту штуку назад! - крикнул Ричардсон, но было поздно.
Тут же вместо пожарной тревоги взревел сигнал безопасности. Едва зафиксировав с помощью телекамеры появившийся в районе вестибюля револьвер, Авраам мгновенно запустил автоматическую защитную систему. Все аварийные выходы были мгновенно заблокированы, а с потолка опустились стальные решетки, закрыв доступ к лифтам и на лестницу. Только убедившись, что верхние этажи надежно изолированы от холла и недоступны для злоумышленников, Авраам выключил сигнальный клаксон.
- Проклятие, - бросил Дюк. - У меня напрочь вылетело из головы.
- Ты просто идиот, - зло буркнул Ричардсон. - Теперь уж мы точно в ловушке.
- Ну, в любом случае сюда прибудут если не пожарники, то полицейские, - заметил Дюк с виноватым видом. - Не вижу особой разницы.
- Было бы лучше дождаться их приезда в более подходящих условиях, - раздраженно произнес Ричардсон. - Не знаю, как ты, а я бы с удовольствием чего-нибудь выпил. Считай, что ты уволен, понял? Когда все закончится, можешь убираться, парень, на все четыре стороны.
С философским спокойствием пожав плечами, Дюк задумчиво взглянул на автоматический «зиг», который все еще держал в руке, и сунул его в кобуру.
- На прощание хочу сказать тебе одну вещь, скотина, - сказал он с усмешкой. - Весьма неосторожно объявлять об увольнении человеку с револьвером в руках. И глупо.
Внезапно заверещал «уоки-токи», висевший у Дюка на поясе. Отстегнув трубку, тот нажал кнопку связи.
- Что у вас там внизу стряслось, черт подери?
- Митч? - Ричардсон быстро выхватил трубку из рук Дюка. - Митч, это я, Рэй. Мы здесь заперты, словно в термосе. Этот идиот, вместо того чтобы разбить стекло пожарного сигнализатора специальным молотком, висевшим рядом на цепочке, сдуру вытащил свой револьвер. Возомнил себя этаким гангстером, в результате сработала система безопасности.
- С вами все в порядке?
- С нами-то в порядке. А вот Диклан с двумя малярами где-то наверху.
- Мы их здесь что-то не встречали.
- Значит, они застряли в лифте. Ничего страшного, если бы только система кондиционирования не перенастроилась на охлаждение шахты лифта. Их кабина, должно быть, превратилась в настоящий ледник. Вот почему мы и пытались вызвать сюда пожарников.
- Об этом можешь забыть. Предполагаю, что кто-то вывел Авраама из строя.
- Но скажи. Христа ради, кому это понадобилось?
Митч рассказал ему об Аллене Грейбле.
- Если я прав м Авраам в самом деле разлажен, то в него должны быть заложены совсем другие программы. Не думаю, что в их состав входит вызов по нашему требованию наружных служб спасения. Нам придется самим поискать выход из создавшегося положения. Кстати, что с Кай?
- Она мертва. - Ричардсон тяжело вздохнул.
- Мертва? Господи, только не это. Как это случилось?
- Не спрашивай меня. Я нашел ее тело на дне бассейна и попытался вернуть к жизни, но безуспешно. - Ричардсон выдержал долгую паузу. - Так ты считаешь, что база данных, заложенная в Авраама, разрушена? А что Кении предпринимает для ее восстановления?
- Мы не можем с ним связаться, - объяснил Митч. - Я надеялся, что вы по дороге зайдете в компьютерный зал. - И Митч рассказал ему о повторяющейся видеозаписи, якобы транслируемой из компьютерного зала. - В любом случае нам придется проникнуть туда и блокировать все программы СУЗ.
- А как насчет вашей рабочей станции в центральном офисе? - поинтересовался Ричардсон. - Бич не может что-нибудь исправить прямо оттуда?
- Только если Авраам разрешит.
- Господи, ну и чертовщина. Мы попробуем здесь что-нибудь придумать и снова с тобой свяжемся.
- Ладно, только не мешкайте. У нас становится жарко, словно в печи.

* * *

В перфорированном алюминиевом потолке каждой кабины лифта было круглое отверстие, примерно полдюйма в диаметре, а внутри, на глубине нескольких миллиметров, размещалась треугольная гайка, удерживавшая крышку люка, которую отворачивали во время проверки. Гайку можно было открутить с помощью специального ключа, который был только у наладчиков фирмы «Отис». Самый высокий из трех застрявших в лифте мужчин, по имени Доббс, столь же настойчиво, сколь и безуспешно, пытался повернуть гайку, ковыряясь в отверстии маленькой отверткой, оказавшейся у него кармане.
- Ведь как-то она же должна откручиваться, - проговорил он, клацая зубами.
- Не трать время попусту, - сказал Диклан Беннет, уже посиневший от холода.
- Можешь предложить что-нибудь еще, дружище? - спросил его Мартинес. - Тогда валяй, потому что я лично другого выхода я не вижу.
- Проклятие, - пробормотал Доббс, - совсем закоченел. - Опустив руки, он разочарованно оглядел свой негодный инструмент и со злостью швырнул отвертку на пол. - Пожалуй, ты прав. С таким же успехом можно засунуть туда и член. По крайней мере, удовольствие получу. - Он горько рассмеялся. - Не пойму, с чего вдруг такая холодрыга. Мне приходилось слышать о всяких кондиционерах, но это что-то выдающееся. Вот уж не думал, что придется окочуриться от холода в родном Лос-Анджелесе.
- Кто там заикнулся о смерти? - оборвал его Диклан Беннет.
- У меня дома есть морозильник, - вспомнил Доббс. - Так вот в инструкции к нему написано, что через двенадцать часов мы достигнем свежезамороженных кондиций и сможем в таком виде сохраниться до самого Рождества.
- Нас вытащат отсюда раньше, - упрямо возразил Беннет.
- А кто вытащит их самих?
- Это просто неполадки с компьютером или что-то с программным обеспечением. Так же как и с входными дверьми. Я слышал, как мистер Ричардсон объяснял это своей жене. Как раз сейчас инженер-программист возится с этим компьютером. Пару минут, и этот лифт снова придет в движение. Вот увидишь.
Мартинес вытащил ладони из-под мышек и подул на них:
- Думаю, теперь я вряд ли когда-нибудь захочу воспользоваться лифтом.
- Мне в свое время довелось служить в британской армии, - сказал Беннет, - и я знаю кое-что по технике выживания в экстремальных условиях. В холоде можно продержаться несколько часов, даже дней. До тех пор, пока бьется сердце. Могу предложить один способ - давайте-ка, чтобы меньше терять тепла, сцепимся за руки и побегаем на месте.
Схватившись за руки, мужчины встали в кружок и стали подпрыгивать, постепенно наполняя кабину паром от дыхания. Они напоминали трех пьяных эскимосов, устроивших хоровод вокруг горшка с едой, от которого валит пар. От мощного топота полузамерзших ног лифт даже слегка заскрипел.
- Нам надо непрерывно двигаться, - объяснил Беннет. - Понимаете, чтобы кровь разогнать. Ведь она, как и всякая жидкость, может замерзнуть. А пока этого не случилось, ваши сердца будут стучать. Так что дайте им нагрузку побольше, и поймите, парни, сейчас все зависит от вас самих.
- Мы стали похожи на компанию гомиков, - пожаловался Мартинес.
- Это не самое страшное, старина, - заметил Беннет. - Еще хорошо, что никто из нас не страдает клаустрофобией.
- Клаустро... что?
- Не стоит растолковывать ему, - вмешался Доббс. - Это абсолютно бесполезно, - добавил он, внимательно окинув взглядом Мартинеса, словно малого ребенка.
- Это обычный страх перед Дедом Морозом, вот что это, глупый ты мексикан. Так что крепче держись за руку и кончай задавать дурацкие вопросы. Хотя в одном я с тобой полностью солидарен - с этого дня буду пользоваться только лестницами.

* * *

- Прошу минутку вашего внимания.
Дождавшись, когда установится полная тишина, Фрэнк Куртис обратился к присутствовавшим:
- Благодарю всех. По мнению мистера Брайана, система компьютерного управления зданием выведена из строя. Или, другими словами, - уж извините меня - все перешло под контроль компьютера, или, как вы его называете. Авраама, память которого основательно повреждена каким-то злоумышленником. Не исключено, что это ваш бывший коллега, Аллен Грейбл, затаивший обиду на своего хозяина. Итак, что в результате мы имеем? Телефоны отключены. Все ходы-выходы, включая аварийные, перекрыты. Трое человек оказались в ловушке в одной из кабин лифта, из чего можно сделать вывод, что лифты также не работают. Думаю, не стоит вам напоминать, что окна здесь герметически закрыты, а в здании становится все жарче и жарче. И, наконец, с прискорбием вынужден сообщить еще об одном несчастье: ваша коллега, Кай Киллен, найдена мертвой в бассейне.
Подождав минуту, пока стихнет шум от потрясшего всех известия, он продолжил:
- Пока трудно сказать наверняка, как все это стало возможным, но, думаю, можно предположить, что ко всему случившемуся определенным образом причастны как компьютер, так и Аллен Грейбл.
Ему пришлось повысить голос, чтобы перекрыть возмущенный ропот собравшихся:
- Послушайте, я не собираюсь огульно обвинять всех рас, так же как и скрывать правду. Вы все взрослые люди, и, думаю, лучший вариант побыстрее выбраться из создавшейся ситуации - это трезво разобраться во всем, опираясь на установленные факты. Поэтому я вас и собрал здесь. Возможно, и даже весьма вероятно, что Аллен Грейбл причастен и к убийству Сэма Глейга. Могу добавить, что нам так и не удалось связаться с Эйданом Кенни, который работал в компьютерном зале, а также, что лифтовые кабины превратились в настоящие морозильники. Хотелось бы ошибиться, но не исключено, что мы потеряли еще четырех человек. Думаю, можно вполне обоснованно предположить, что Аллену Грейблу удалось-таки эффективно нарушить работу центрального компьютера и сейчас это здание для всех нас представляет повышенную опасность.
- Я осмотрел волоконно-оптические кабели на пульте внутренней связи, - доложил Виллис Эллери. - И, насколько мне удалось разобраться, с ними все в порядке.
Боб Бич отрешенно покачал головой.
- Не могу представить, как Грейблу удалось это сделать, - сказал он. - Это скорее в компетенции Эйдана Кенни, потому что именно в его руках вся система управления зданием. Только ему известны все коды доступов и соответствующие пароли. Трудно поверить, что Грейблу удалось проникнуть в СУЗ.
Вслед за ним Митч в знак несогласия отрицательно покачал головой:
- То, что ты сказал, лишено всякого смысла. Ведь Эйдан по-настоящему гордился этим зданием. Просто невероятно, чтобы он организовал диверсию и разрушил свое собственное детище.
- Во всяком случае, нам понадобится ваша помощь, мистер Бич, - обратился к нему Куртис. - Вы можете что-нибудь сделать с помощью этой рабочей станции? Скажем, вызволить этих ребят из лифта?
- Отсюда я могу обращаться в центральную ЭВМ лишь через клавиатуру, а это не так легко, - нахмурился Бич. - Я не очень быстро печатаю и привык общаться с Авраамом через речевой интерфейс. А этот терминал довольно неудобен для этих целей, понимаете? Я смогу выполнить только те операции, которые мне разрешит головной компьютер. - Он занял место перед монитором. - Что ж, попробуем.
- Вот и отлично, - подбодрил его Куртис. - А теперь - информация для остальных. Все мы сейчас находимся совсем не там, где нам полагается или хотелось бы быть. Так, мистер и миссис Ричардсон собирались лететь в Европу. А других ждут дома их семьи, гадая, куда это вы подевались. Мне тоже пора быть в другом месте. Возможно, что нам еще придется пробыть здесь не так уж и долго, но тем не менее необходимо предпринять определенные меры предосторожности - на случай, если все-таки этот вынужденный плен затянется. Поэтому за каждым будет закреплен свой круг обязанностей. Митч?
- О кей. Марти, тебе поручается организовать еду и питье. Кухня в соседней комнате. Прикинь, что там имеется в наличии.
- Ну, если ты считаешь, что это действительно необходимо.
- Тони? Ты должен знать все планы и чертежи этого здания не намного хуже самой Кай.
- Они у меня с собой. Митч, - ответил Левин. - Здесь, в ноутбуке.
- Прекрасно. Внимательно просмотри их и попытайся отыскать какой-нибудь другой выход наружу. Элен? Полагаю, тебе лучше других известно, какие и где велись последнее время работы.
Элен Хасси кивнула, нервно прикусив губами длинную прядь своих ярко-рыжих волос.
- Попробуй отыскать на этом этаже какие-нибудь инструменты.
- Пожалуй, я начну с кухни, - ответила она.
- Следователь Коулман. - Митч протянул ему «уоки-токи». - Пожалуйста, поддерживайте связь с людьми, оставшимися внизу, в вестибюле. Если им что-то понадобится, дайте нам знать.
- Понял.
- Все поддерживают постоянный контакт с сержантом Куртисом. Если у кого-то появится свежая информация, прошу сразу сообщать ему. Дэвид! Виллис! Вместе помозгуйте, как можно освободить людей, застрявших в кабине лифта.
- Вот еще что, - добавил Куртис. - Из того, что я от вас услышал, Кай была отличной пловчихой. Случайно утонуть она не могла, значит, она столкнулась с какой-то неожиданностью. Поэтому прошу всех, что бы вы ни делали, будьте предельно внимательны и осторожны.
- А чем мне заняться, Митч? - спросила Дженни. Митч легонько пожал ей руку и попытался улыбнуться, отчего изо рта у него снова пошла кровь.
- Ладно, только не говори, что это все из-за меня, - невесело пошутила Дженни.

* * *

Чтобы хоть немного воздуха проникло между промокшей насквозь материей и потной кожей, Рэй Ричардсон оттянул на груди рубашку ручной работы. Снаружи запотевших входных дверей и окон Решетки уже давно стемнело. Но из-за ярко горевших внутри светильников, запаха дерьма и непрекращающейся музыки невозможно было даже на минутку вздремнуть.
- Как ты думаешь, какая сейчас температура? - спросила Джоан, неловко ерзая на огромном диване черной кожи.
Ричардсон пожал плечами:
- Дело не только в температуре. При выключенных кондиционерах из-за этого тропического дерева здесь слишком повышается влажность.
Встав с места, Дюк с остервенением принялся стягивать темно-синюю рубаху.
- Знаете что? Пойду-ка я поплаваю.

Предыдущая страница 21 Следующая страница


Решетка 22

- Это как же? - поинтересовался Ричардсон. - Ведь из-за тебя автомат перекрыл все двери, в том числе и вход в бассейн.
И только потом до него дошло, что Дюк собирается искупаться в искусственном пруду с рыбами.
- А что, неплохая мысль, - признался он и тоже стал раздеваться.
Оставшись в одних трусах, мужчины с шумом прыгнули в воду. Крупные, размером с хорошего лосося, рыбы бросились от них врассыпную. Джоан нерешительно посмотрела в их сторону.
- Присоединяйся, - пригласил ее муж. - Это все равно как плавать где-нибудь в Амазонке.
- Не знаю, - неуверенно произнесла она. - А что это за рыбы?
- Это всего лишь карпы Куа, - ответил Ричардсон, - а не пираньи.
Наклонившись к бассейну, Джоан плеснула немного воды на лицо и грудь.
- Не поверю, что ты у нас такая скромница, - подразнил ее Ричардсон. - Особенно после той фотографии в «Лос-Анджелес тудэй». Если и вправду стесняешься, можешь остаться в блузке.
Джоан, неопределенно пожав плечами, принялась расстегивать молнию на длинной, до середины голени, юбке. Сбросив юбку на пол и связав нижние концы блузки, она осторожно вошла в воду. Ричардсон поднырнул и внезапно выплыл рядом с ней, словно бегемот. Перевернувшись на спину, он окинул взглядом внутренности огромного здания. Отсюда, из воды, для него становилось особенно очевидным геометрическое совершенство проекта: с каждым новым этажом формы плавно перетекали из овальных в строго прямоугольные, объединенные в гармоническое целое изящно изогнутыми ребрами боковых галерей на периферии и дикотиледоновым деревом в центре. Ему казалось, что он находится в чреве гигантского белого кита.
- Потрясающе, - пробормотал он. - Просто потрясающе.
- Да, здесь великолепно, - откликнулась Джоан, поняв, что он имеет в виду воду.
- Все равно что летом окатиться из пожарного шланга, - согласился Дюк.
- Я благодарна тебе, что ты заставил меня искупаться, - сказала Джоан. - Как ты думаешь, эту воду можно пить? Я хочу сказать, она не обработана каким-нибудь специальным составом, как тот фонтан на площади?
- Хотелось бы надеяться, что нет, - ответил Ричардсон. - Ведь каждая из этих милых рыбешек стоит добрых пятнадцать тысяч баксов. Поэтому вода здесь тщательно очищается от хлорки и других примесей.
- А что, если эти рыбы, ну, сам понимаешь, в общем, наделают в воду?
Ричардсон расхохотался.
- Не думаю, дорогая, что немного рыбьих какашек наделают тебе большого вреда. А кроме того, у нас и выбора особого нет. - И в знак доказательства он отхлебнул полный глоток воды, которая оказалась слегка солоноватой.
В пруду было совсем не так глубоко, как Джоан показалось вначале. Присев на маслянисто-скользкое дно, она с удивлением заметила, что уровень воды непрерывно снижался.
- Эй, - воскликнул Дюк, - кто-то вытащил затычку?
Он выпрямился. Когда он только спустился в бассейн, вода доставала ему до пояса, а теперь была ниже колен. Он с отчаянием огляделся по сторонам в поисках какой-нибудь банки или бутылки, но, так и не найдя ничего подходящего, стал жадно пить воду полными пригоршнями.
Ричардсон на мгновение замер. Он начал понимать всю справедливость слов Митча: кто-то вполне осознанно и целенаправленно старается им навредить. Зачем еще понадобилось именно сейчас опорожнять этот несчастный бассейн, если только их не хотели лишить питьевой воды?
Перевернувшись на живот, он стал по-собачьи энергично молотить руками по воде, глубина которой уже составляла всего несколько дюймов. Вскоре он оказался лежащим на дне, наблюдая как рядом подпрыгивает и ловит ртом воздух несчастный карп.
- Что ж, тем лучше - не придется ловить рыбу, - заметил он, усаживаясь. - Ведь нам пора проголодаться.
Джоан встала во весь рост, не особо заботясь, что Дюк увидит ее в неглиже.
- От сашими меня всегда мучает жажда, - сказала она.
Дюк, улыбаясь, с удовольствием рассматривал, как на ее полуобнаженном теле, словно глазурь на керамической статуэтке, блестят капли воды. Тоненькая струйка стекала с черных курчавых волос, видневшихся сквозь мокрые трусики. Неожиданно ему захотелось подставить под эту струйку свой рот. Пусть она немного толстовата, но еще весьма аппетитна.
- Мне тоже после сашими хочется пить, - признался Ричардсон.

* * *

На черный экран своего ноутбука Тони Левин вывел зеленоватый силуэт наружных дверей на лифтовой площадке. Вращая шарик «мышки», он обследовал обе половинки двери и систему управления, размещенную над ними. Взяв шариковую ручку. Виллис Эллери ткнул ею в экран, обратив внимание Тони на деталь, напоминавшую велосипедную цепь.
- Взгляни-ка сюда, - сказал Виллис. - Это высокоскоростная, саморегулирующая система управления дверьми лифта - створки задвигаются и раздвигаются с помощью двигателя постоянного тока и вот этих двух рычагов. При этом в верхней части обе половинки двери удерживаются плотнее, чем внизу, где нам их будет легче раздвинуть. Если удастся проделать щель, мы выпустим ледяной воздух из шахты лифта в основное здание и парням, что застряли там, станет полегче. По крайней мере они не окочурятся от холода. А уж потом можно попробовать спуститься на крышу их кабины и открыть люк.
- На мой взгляд, идея вполне разумная, - вступил в разговор Митч. - Но для этого нам понадобится что-то типа ножа или отвертки. Дэвид, узнай-ка у Элен, что ей удалось найти.
Кивнув, Арнон отправился разыскивать Элен Хасси.
- Даже если нам и не удастся раздвинуть створки достаточно широко, - продолжил Эллери, - то, попав в поле светочувствительных датчиков, мы неизбежно должны привести в действие механизм автоматического открывания дверей.
- Вы хотите сказать, что сможете выпустить их? - скептически ухмыльнулся Куртис.
- Вот именно, - спокойно ответил Эллери. Потрясенный смертью Кай Киллен, он уже не находил в происходящем ни капли забавного. Известие о том, что они оказались запертыми в Решетке, вызвало у него острый приступ тошноты, будто он съел за обедом какую-то тухлятину.
- Послушайте, вы! Это лучшее, что я могу предложить! - агрессивно бросил он в лицо сержанту.
- Не сомневаюсь, - примирительно ответил Куртис. - Мы все в одинаковом положении, и нам следует максимально поддерживать друг друга. Согласны? Поэтому, что бы ни случилось, давайте не терять голову. Понимаете, о чем я?
Эллери кивнул.
Скоро вернулся Арнон с целой коллекцией кухонных ножей, ножниц и даже деревянных разделочных досок.
- Доски можно подсовывать между створками после того, как мы проделаем ножами щель, - объяснил он. - Чтобы расклинить двери.
- Годится, - одобрил Митч. - Пора приступать к деду. Четверо мужчин направились по коридору к площадке лифтов.
- Какую дверь выбираем? - спросил Эллери. Митч стал по очереди ощупывать все двери. Ричардсон говорил, что у них там ледяной холод.
- Средняя дверь на этой стороне, - определил он наконец.
Выбрав длинный нож для резки хлеба, он лег на живот и попытался просунуть острие ножа между плотно сжатыми половинками двери. Одновременно Левин стал орудовать своим ножом чуть повыше. Однако ни тот, ни другой не продвинулись ни на миллиметр.
- Нисколько не пролезает, - проворчал Эллери.
- Осторожно, можете порезаться, - предостерег Куртис.
- Нулевой результат. Или двери блокируются плотнее, чем я прикидывал, или их заклинило намертво. Бросив свой нож, Левин разогнул спину.
- Дай-ка я попробую, - сказал Куртис, вооруженный ножницами, и занял его место.
Через пару минут и он сдался, принявшись внимательно осматривать стык между створками. Затем провел большим пальцем по самому верху дверей, поддел что-то ножницами и отломил. Судя по звуку, это был не металл.
- Двери вовсе не заклинило намертво, - мрачно констатировал он. Потом, наклонившись, поднял с пола упавший кусок и показал его остальным. Это был осколок льда. - Двери просто приморозило.
- Дьявольщина, - выдохнул Левин.
- Мне не хотелось бы этого говорить, джентльмены, - сказал Куртис, - но, кто бы ни находился с той стороны дверей, он наверняка уже мертв.
- Бедняги, - произнес Арнон. - Господи, ну и смерть им досталась.
Поднявшийся с пола Эллери сильно и прерывисто дышал.
- Что-то я себя неважно чувствую, - сказал он.
- Вот как? - воскликнул Левин. - Выходит, нам остается сдаться?
- Я готов выслушать любые предложения, - объявил Куртис.
- Но мы должны что-то предпринять. Что скажешь, Митч?
- Похоже, он прав. Тони. Вероятнее всего, они мертвы.
Сокрушенно пнув дверь лифта ногой, Левин разразился потоком ругательств.
- Успокойся, - сказал Митч.
- В этом чертовом здании уже погибло четверо, а может, пятеро человек, а ты хочешь, чтобы я успокоился? Неужели до тебя еще не дошло, Митч? С нами уже все кончено, и никто не выйдет отсюда живым. Это дерьмо Грейбл прикончит нас по очереди.
Крепко схватив Левина за плечи. Куртис с силой прижал его к стене.
- Лучше займитесь делом, - твердо проговорил он. - И чтобы я не слышал больше этого словесного поноса. - Выпустив Левина из своих могучих объятий, он с улыбкой добавил: - И не стоит расстраивать дам.
- За них не беспокойтесь, - съязвил Арнон. - Они везде найдут способ получить удовольствие, даже если и обещали кому-то хранить верность. Можете поверить, сержант, уж им никакой пожар не страшен.
- Прошу прощения, - еле слышно проговорил Эллери, - но мне надо в туалет.
Митч перехватил его за руку:
- С вами все в порядке. Виллис? Уж больно вы побледнели.
- По правде говоря, чувствую я себя довольно скверно, - признался тот.
Все трое проводили взглядом Эллери, отправившегося назад, в комнату правления.
- Дэйв прав, - презрительно усмехнулся Левин. - Из всех присутствующих здесь дам расстроенными, пожалуй, выглядят лишь Эллери с Бирнбаумом.
- Как вы думаете, с ним обойдется? - обратился Куртис к Митчу, имея в виду Эллери и проигнорировав замечание Левина.
- Просто он был без ума от Кай, вот и все.
- Мы все были в нее влюблены, - возразил Арнон.
- Что ж, возможно, он просто страдает от жажды, - предположил Куртис. - Думаю, нам всем не худо бы чего-нибудь выпить.
Возвратившись в центральный офис, в ответ на вопрос оставшихся о судьбе троих застрявших в лифте, они отрицательно покачали головой.
- Выходит, все значительно серьезнее, - сухо заключил Марти. - Что ж, по крайней мере, здесь нам не грозит смерть от голода и жажды. Я подготовил список наших запасов, хотя для меня такая работа и внове. Я ведь не служащий вашей фирмы, Митч, а один из главных компаньонов и претендую на соответствующие права.
- Хотите принять руководство на себя? - спросил Куртис. - Хорошо, распоряжайтесь. Мое самолюбие не пострадает, я не испытываю горячего желания навязывать свою волю остальным. Если считаете, что сумеете вывести нас отсюда, то действуйте, я вам мешать не собираюсь.
- Я не то хотел сказать. Просто отметил, что у нас как-то нарушилась нормальная система подчинения.
- Но так обычно и бывает в критических ситуациях, Марти, - поддел его Арнон. Прежняя иерархия здесь вряд ли пригодна. Потому что выживание часто напрямую зависит от конкретных практических навыков, скажем, инженерных. Или, например, досконального знания местности.
- Не хочешь ли ты сказать, Дэвид, что я ни черта не смыслю в этом здании? Чем же, по-твоему, я здесь занимался в качестве главного подрядчика?
- Знаешь, что я тебе скажу, Марти? Тот же вопрос я задаю себе несколько последних месяцев и до сих пор не нашел на него однозначного ответа.
- Вот, оказывается, в чем дело. - Бирнбаум даже вскочил от негодования, приняв торжественно-оскорбленную позу, словно собирался принести клятву в суде. - Скажи ему, Митч. Скажи...
Куртис громко откашлялся.
- Почему бы просто не зачитать составленный вами список? - предложил он. - Свой спор о правах и обязанностях вы могли бы продолжить после нашего ухода.
Бирнбаум нахмурился и с надутым видом принялся читать:
- Двенадцать двухлитровых бутылей газированной минеральной воды, двадцать четыре бутылки «Будвай-зера», двенадцать бутылок «Миллер Лайт», шесть бутылок калифорнийского «Шардонэ» среднего качества, восемь бутылок натурального апельсинового сока, восемь пакетов хрустящего картофеля, шесть пакетов жареного арахиса, два охлажденных цыпленка, кусок ветчины, лосось холодного копчения, шесть бифштексов по-французски, несколько упаковок сыра, фрукты - весьма приличный выбор, шесть плиток шоколада «Херши» и четыре больших термоса с кофе. Морозильник не работает, но вода из крана еще бежит.
- Большое спасибо, Марти, - поблагодарил Арнон. - Отличная работа. А теперь можешь идти домой.
Вспыхнув, Бирнбаум, сунул Куртису листок с записями и деревянными шагами направился на кухню, сопровождаемый громким хохотом Давида Арнона.
- Во всяком случае, еды достаточно, - обратился Куртис к Коулману.
- От пивка бы я не отказался, - ответил тот.
- И я тоже умираю от жажды, - призналась Дженни.
- А у меня в животе трескотня, как во время праздничного салюта, - поделился своими суждениями Левин. - Боб? Тебе принести чего-нибудь из кухни?
Боб Бич озабоченно отодвинулся от мигающего умолкнувшего терминала рабочей станции и, поднявшись, подошел к окну.
- Боб? - окликнул его Митч. - Удалось тебе что-нибудь выяснить?
Аппетит у всех мгновенно улетучился, как только они услышали лаконичный ответ:
- Нам придется пересмотреть наши планы на быстрое освобождение, - произнес Бич ледяным голосом. - Причем радикально.
Было уже почти девять часов вечера.
- Практически у всех нас ненормированный рабочий день, так ведь? - заметил Боб Бич. - Взять меня, я нередко задерживаюсь до полуночи. Пару раз вообще дома не ночевал. Думаю, то же самое можно сказать о каждом из находящихся в этой комнате. Сержант Куртис?
- Коп обычно не выбирает, когда ему работать, - подтвердил тот. - Но переходите к главному.
- Джентльмены, вам говорит что-нибудь такое имя - Ру Эванс?
Переглянувшись с Куртисом, Натан Коулман согласно кивнул.
- Чернокожий парень из района Уоттс, - сказал он. - Застрелен в машине.
- Мы сейчас занимаемся этим убийством, - добавил Куртис.
- А вот и нет, больше вы им не занимаетесь, - возразил Бич.
- Что вы этим хотите сказать? - удивился Коулман.
- Вас уже отстранили от расследования и вызвали в суд по обвинению в причастности к убийству Эванса. По крайней мере, так считает ваш капитан Мэхони.
- О чем вы тут толкуете, черт вас возьми? - возмутился Куртис.
- Боюсь, что толкую не я, а кто-то другой. Неизвестный настучал на вас через ваш головной компьютер в Сити-холле. Причем сделал это просто мастерски. Не верите - можете взглянуть на экран рабочей станции. И еще долгое время никто не хватится, что вы не появляетесь в вашем отделе по расследованию убийств. А может, и вообще никогда - потому что коллеги считают вас персонами нон грата. Такая вот получается латынь, друзья.
Куртис обернулся, тупо уставившись на компьютер.
- Вы что, дурачите нас? - сказал он. - Или это действительно правда?
- Поверьте, сержант, я искренне хотел бы ошибиться.
- Но обычно по таким вопросам к Мэхони звонят из окружной прокуратуры, - заметил Коулман. - Ведь так?
- Так было раньше, а сейчас все идет через компьютер, чтобы, дескать, обеспечить конфиденциальность и объективность рассмотрения дел, понятно тебе? - Куртис вздохнул. - И чтобы гарантировать беспристрастность расследования. Этому тупице Мэхони теперь достаточно отсиживать свою жирную задницу и читать компьютерные распечатки, выдавая информацию из центра за собственную. Вероятно, он даже сообщил моей жене, чтобы она не ждала меня домой.
- Я ж говорю, - подтвердил Бич, - кто-то работает без осечек. Уже связался по факсу с авиакомпанией и от имени Ричардсона аннулировал билеты на лондонский рейс. Даже отменил твой заказ, Тони, на столик в ресторане «Спаго». Любопытно, не правда ли?
- Проклятие. Я четыре недели ждал этого заказа.
- Все жены, друзья и подруги также предупреждены через электронную почту или факсимильную связь. Им любезно сообщили, что все телефоны здесь отключены и мы собираемся работать всю ночь, чтобы подготовить эту каменную дуру к приемке.
В комнате повисло долгое и тягостное молчание. Наконец Дэвид Арнон спросил:
- А как ты думаешь, мог Грейбл, скажем, позвонить в «Мастеркард» и снять со счета мои деньги?
- Выходит, нас сегодня вечером дома не ждут? - растерянно проговорила Дженни. - И никто не подозревает, что мы застряли здесь? С этим помешанным?
- Похоже, именно так, - подтвердил Бич. - Но это еще далеко не все.
- Что может быть хуже этого? - вырвалось у Коулмана.
- А то, что Аллен Грейбл здесь ни при чем.
- Как ты сказал? А кто же тогда? - воскликнула Элен.
- Никто.
- Я что-то не понял, - вступил в разговор Куртис. - Ведь вы утверждали, что «некто» направил информацию в центральную диспетчерскую...
- Этим «некто» мы все считали Аллена Грейбла, а им оказался наш Авраам.
- Ты хочешь сказать, что все случилось по инициативе компьютера? - спросил Марти Бирнбаум.
- Именно это я собираюсь сказать.
- Какого... Не могу в это поверить, - медленно произнес Куртис. - Преступник для меня - это тип, связанный с оружием, наркотиками и всяким подобным дерьмом. И вдруг - какой-то железный ящик.
- Да брось ты. Боб! - вмешался Куртис. - Это ведь несерьезно. Ты сам говорил, что система разлажена. Поэтому все, что ты нам сейчас рассказал, просто абсурд, а ты - обычный паникер. Кстати, без твоего участия тут вряд ли обошлось. С чего это вдруг Авраам ополчился на нас? Я что-то не припомню, чтобы ты нас предупреждал о такой возможности?
- Ну, для начала договоримся о терминах, - ответил Бич. - Не «почему», сержант, а «как». Слово «почему» предполагает мотив. А мы говорим сейчас всего лишь о машине.
- Какая, к черту, разница? Мне просто надо выяснить, что здесь происходит, - отреагировал Куртис.
- Не исключен вариант временного помрачения.
- Какого еще помрачения?
- Которое случается, если имело место не полное отключение электропитания, а всего лишь падение напряжения в сети. В этом случае включается аварийный генератор, мощности которого хватает, чтобы поддержать основные функции управления, однако при выполнении некоторых программ Авраам может допускать сбои. Он словно задыхается без энергии, как человеческий мозг в условиях кислородного голодания. - Бич развел руками. - Не знаю, как лучше объяснить. Это просто мое предположение.
- Ты уверен в этом. Боб? Насчет Авраама.
- Митч, я просто не вижу другого объяснения. Я только что просматривал на терминале командные файлы, создаваемые в недрах самого «Ю-5». Даже скорость, с какой они возникали на экране, убедила меня, что компьютером управляет не человек. Я в этом просто уверен. И никаких комментариев к запускаемым программам, Авраам все делает самостоятельно.

Предыдущая страница 22 Следующая страница


23 Филипп Керр

- Боб, а может, все-таки есть иное объяснение? - сказал Митч.
- Слушаю тебя, - ответил Бич.
- Ведь мы имеем дело с чрезвычайно сложной и развитой системой, так? А повышенная сложность всегда сопряжена с определенной неустойчивостью, согласен?
- Интересный вариант, - признал Бич.
- И что из того? - поинтересовался Куртис.
- Излишне сложная система всегда находится как бы на границе порядка и хаоса.
- Но мне казалось, что разработаны специальные приемы и инструкции, защищающие людей от возможного нападения со стороны компьютеров, - перебил его Коулман. - Как это, скажем, показывают в кино.
- Наверное, вы имеете в виду повесть Айзека Азимова «Первый закон роботов», - задумчиво произнес Бич. - Так все и было, пока мы работали с бинарными системами - компьютерами, программы которых построены по принципу «да/нет». Однако здесь мы имеем дело с единой параллельно-процессорной системой, с развитой нервной системой, которая действует на основе взвешенных вероятностей событий, почти как человеческое сознание. И такие ЭВМ по мере своей работы становятся все совершеннее. Как при структурировании своего компьютерного мозга, так и при выполнении практических задач Авраам является своего рода нонконформистом и принимает практические решения самостоятельно.
- Пусть так, - заметил Марти Бирнбаум. - Но, что бы вы здесь, друзья, ни говорили, мне ясно: одно дело - предложить решение, и совсем другое - намерение выполнить это решение. А то, что вы сейчас так жарко обсуждаете, - он развел руками, - прямо научная фантастика, другого слова не подберу.
- Проклятие, - выругался Бич. - Действительно, Митч, в это трудно поверить.
- Ты что, не считаешь возможным, - возразил Митч, - что Авраам переступил определенный порог сложности и дальше развивается автокаталитически, по своей внутренней логике.
- "Авто" что? - переспросил Левин.
- Компьютер постепенно самоорганизуется на базе ранее запрограммированных откликов и вступает с окружающей средой в реакцию типа «обмена веществ». - В продолжении дискуссии Бич все сильнее возбуждался.
Дженни тихо поднялась со своего места.
- Вот тебе раз, - проговорила она. - Обмен веществ? Ты ведь выразился именно так, Митч?
- Да, именно так я и сказал.
- О чем он здесь нам рассказывает? - воскликнул Давид Арнон. - Боб, может, ты объяснишь? Лично я ни хрена не понял.
- Вот что я вам всем скажу, - ответил Бич. - Я - человек неверующий. Но в данном случае я, можно сказать, сподобился настоящего откровения. И почти готов поверить, что Авраам ожил и может мыслить.

* * *

Последние слова, произнесенные Бобом Бичем, вызвали у Виллиса Эллери еще больший приступ тошноты. Опасаясь, что его вот-вот вырвет, он быстро прошел в мужской туалет, закрыл дверь в кабинку и опустился на колени перед унитазом. Частое и прерывистое дыхание, а также катившийся у него по лбу холодный пот словно подчеркивали ужасный хаос, творившийся у него в желудке. Однако ничего особенного не случилось. Он пару раз отрыгнул и собрался было засунуть несколько пальцев в горло, как это делают объевшиеся школьницы-старшеклассницы, но так и не смог себя заставить сделать это.
Несколько минут спустя в животе появилась тяжесть, и он решил, что, пожалуй, можно попробовать освободить его обычным порядком. Поэтому, неуверенно привстав с колен, расстегнув ремень и спустив брюки с трусами, он занял место на стульчаке.
«Почему это случилось именно с Кай? - спрашивал он себя. - Почему? Она никогда и никому не сделала вреда. И было ей всего лет двадцать пять. Какая потеря! И как вообще она могла утонуть? Даже если Авраам вознамерился ее убить, то каким образом он смог это сделать? Ведь там нет ни вышки для прыжков в воду, ни генератора волн. Как же все это произошло?»
Инженерное естество Виллиса Эллери не давало ему успокоиться. Он решил, что, как только закончит свои дела в этой кабинке, обязательно свяжется с Рэем Ричардсоном по «уоки-токи» и выяснит у него подробности гибели Кай Киллен. Вероятно, обнаружив тело под водой, Ричардсон естественным образом предположил то же, что и большинство людей на его месте. Но были и другие возможные варианты: удар электрическим током или, скажем, газовое отравление. В данных обстоятельствах это было вполне возможно. Ведь с помощью дозирующих насосов Аврааму не составит труда напустить порцию отравляющего газа. Не исключено даже, что он просто резко увеличил концентрацию озона.
С трудом добившись перистальтического сокращения. Эллери опорожнил наконец кишечник и мгновенно почувствовал себя лучше. Потом локтем надавил на педаль спуска и включил автоматическую систему персональной чистки и дезинфекции. Выйдя из кабинки, он направился к умывальнику с длинной и узкой мраморной раковиной самой модной конструкции. Эллери хотел было наполнить раковину водой, чтобы погрузить туда потное лицо, но ее форма не позволяла этого сделать. При такой конструкции процедуру умывания особо не затянешь.
Взглянув в зеркало, Эллери с удовлетворением отметил, что его лицу вернулся прежний живой оттенок.
«Раковина должна быть раковиной, а не походить на письменный стол», - раздраженно проворчал он.
От открыл кран, сполоснул лицо водой из-под крана и сделал пару глотков.
Вдруг его обожгла мысль, что он сейчас почти в таком же положении, что и Кай перед встречей со смертью. От осознания возможной смертельной опасности к горлу снова подступила тошнота. Ведь Авраам полностью контролировал туалетные комнаты, точно так же, как и бассейн.
Эллери мгновенно расхотелось прикасаться к крану или сушить руки под автоматом с горячим воздухом из-за боязни получить удар электрическим током. Он осторожно приблизился к выходной двери и радостно рассмеялся, когда она легко распахнулась от его толчка.

* * *

Тони Левин был почти на верху блаженства.
- Что с тобой творится, старина? - проскрипел Тони Левин. - Бог мой, ты меня просто перепугал.
- Похоже, я сам себя напугал. Тони, - объяснил, смущенно улыбаясь, Эллери. - Я все время размышляю о Кай - никак не могу понять, отчего она утонула. Хочу попробовать в этом разобраться. Возможно, Ричардсон просто решил: раз она лежит бездыханная в воде, то с причиной смерти все ясно - утонула.
- У тебя с головой все в порядке? - съязвил Тони Левин.
- До меня только теперь дошло. В распоряжении Авраама находятся все химикаты, используемые для обработки бассейна. Полагаю, ее могли просто отравить каким-то газом.
Тони Левин презрительно сморщил нос.
- Вот если бы она оказалась здесь, то действительно могла бы задохнуться. - Он громко расхохотался. - От тебя воняет даже сильнее, чем в других уголках этого здания. Что ты ел на завтрак, дорогуша, уж не собачьи ли консервы? - Левин демонстративно отодвинулся от коллеги.
- Ну и подонок же ты, - возмутился Эллери и, услышав посторонний звук, быстро обернулся на входную дверь. Комнату заполнила тягостная тишина ожидания.
Стук закрываемой двери заглушил тихий щелчок воздушной блокировки - компьютер всего-навсего приготовился освежить атмосферу в помещении.
- Чем сложнее система, - продолжал Митч, - тем ниже уровень ее предсказуемости и тем выше вероятность того, что в своем поведении она будет руководствоваться собственными приоритетами. При этом, независимо от всей вашей квалификации, знаний и даже досконального понимания алгоритмических возможностей системы, всегда имеется вероятность получения непредвиденных результатов. С точки зрения компьютера хаос всего лишь один из вариантов порядка. Вы спрашиваете, как это стало возможным? Но с таким же успехом я могу спросить вас, а почему бы, собственно, и нет?
- Но как машина может в принципе ожить? - спросил Куртис. - Давайте только не отрываться от реальности. Нигде и никогда в жизни такие вещи невозможны. Разве что в детских комиксах.
- Все зависит от того, что вы вкладываете в понятие жизни, - возразил Митч. - В настоящее время большинство ученых сходятся во мнении, что общее определение жизни отсутствует. Даже если вы возразите, что основным признаком живой материи является способность к воспроизводству себе подобных, то и такое определение вовсе не исключает компьютеры.
- Митч прав, - поддержал его Бич. - Те же компьютерные вирусы можно рассматривать как один из признаков живых систем. Может, это и не очень приятно сознавать, однако наличие тела нельзя рассматривать в качестве обязательного атрибута жизни. Жизнь определяется не формой материи, а уровнем ее организации, которая характеризуется физико-динамическими параметрами. Уже существуют машины, воспроизводящие подобные динамические функции. По сути дела, некоторые автоматы в этом смысле уже напоминают живые организмы.
- Все же я предпочитаю, чтобы машины только напоминали живые организмы, но ни в коем случае не ожили, - заметила Дженни Бао. - Жизнь для меня священное понятие.
- Ну для тебя, дорогуша, все окутано священным смыслом, - пробормотал Бирнбаум.
- Компьютер «Ю-5» - Авраам - изначально задуман как самоорганизующая система, - продолжил Бич. - Она может обучаться и приспосабливаться к новым условиям. В силах заботиться о себе. Что вы удивляетесь? Почему так уж трудно поверить в то, что Авраам может мыслить? С таким же успехом можно сомневаться, например, в способностях самого Господа Бога. Я имею в виду - разве у вас больше доказательств, что Бог в большей степени все знает, слышит, видит, чувствует, думает, чем Авраам? Если мы считаем заведомо абсурдным представление о возможной чувственности Всевышнего, то почему не взглянуть с тех же позиций и на компьютер? Вся проблема коренится в языке. Общепринято, что машины не могут вести себя как люди, а те в своей деятельности непрерывно стремятся приблизиться к машинам. Язык - одна из тех областей, где это слияние становится наиболее заметно. Компьютеры и люди учатся разговаривать на одном языке.
- Все это вы говорите от имени программистов и тех, кто работает с машинами, - заметил Куртис.
- Знаете, ведь люди уже давно писали о таких вещах, - добавил Бич, улыбнувшись. - Возьмите, например, историю о Пигмалионе или древнееврейский миф о Големе. А еще вспомните Фрэнкенштейна или повесть Артура Кларка «2001». Возможно, мы как раз и являемся свидетелями свершения этих вымыслов: искусственное существо, машина, берет в руки свою судьбу. И случилось это не где-нибудь, а в Лос-Анджелесе.
- Таких чудо-машин в Лос-Анджелесе и без того хватает, - сказал Арнон. - Взять хотя бы того же Рэя Ричардсона.
- Отлично, - произнес Куртис. - Мы все являемся свидетелями исторического события. Будем надеяться, что доживем до тех дней, когда сможем рассказать о нем своим внукам.
- Послушайте, я прекрасно понимаю всю серьезность ситуации: погибли люди, и я скорблю вместе со всеми, - заявил Бич. - Но в то же время я еще и ученый, и у меня, хотите вы этого или нет, есть одна привилегия.
- Привилегия? - презрительно переспросил Куртис.
- Хорошо, это неудачное слово. Но для меня, как ученого, происходящее здесь представляет огромный интерес. Идеально было бы как следует изучить это явление. Разобраться, по какому пути развивался процесс. Чтобы потом воспроизвести условия и повторить то же самое, но уже под строгим контролем. Я хочу сказать, было бы крайне стыдно просто стереть все и забыть, это даже аморально. В конце концов, Дженни права: жизнь - понятие святое. И раз уж вы ее создали, то выступаете в роли коллективного Творца и несете определенные обязательства перед своим творением.
Грузно усевшись снова в кресло, Куртис, похоже, находился в замешательстве.
- Постойте-ка, - воскликнул он. - Подождите минуту... Вы сейчас сказали, что было бы стыдно просто все стереть. Этим вы хотите сказать, что в силах прекратить весь нынешний ужасный бардак? И вырубить компьютер?
- При проектировании и монтаже «Ю-5» мы, естественно, предусмотрели вариант, что у него может возникнуть желание посоревноваться со своими создателями, - подтвердил Бич. - В конце концов, машине неведомы правила и нормы общественного поведения. Поэтому мы встроили в базовую конфигурацию Авраама специальную программу-контролер, которую назвали ГАВРИИЛ, чтобы иметь возможность отключать Авраама в случае непредвиденного развития событии.
- Непредвиденного развития, говоришь? - Схватив Бича за галстук, Куртис с силой прижал его головой к стене. - Безмозглый ублюдок! - прорычал полицейский. - Мы тут крутим шарами, как спасти троих людей, которые застряли в лифте по вине твоего компьютера-убийцы, а ты вдруг заявляешь, что давно мог остановить этого садиста! - Лицо Куртиса исказилось гримасой гнева, и он уже приготовился как следует врезать Бичу, но его остановил Натан Коулман.
- Оставь его, Фрэнк, - вмешался Коулман. - Он еще нам понадобится, чтобы выключить этот чертов компьютер.
Бич вырвал свой галстук из могучей лапы Куртиса.
- Они все равно уже погибли! - выкрикнул он. - Вы ведь сами сказали. Кроме того, как можно выбросить в помойку аппаратуру и программное обеспечение на сорок миллионов долларов, даже не просмотрев конфигурацию системы. Одно дело - несчастный случай, и совсем другое - преднамеренное убийство.
- Ты просто кусок дерьма, - криво усмехнулся Куртис. - Ну и люди! Одни лишь доллары и центы у них на уме.
- То, что вы предлагаете, полный абсурд. Никому в трезвом рассудке не придет в голову вышвырнуть «Ю-5» в сортир без доскональной проверки всех программных блоков, - стоял на своем Бич.
- Уже пять человек погибли! Какую еще тебе нужно проверку?
Бич отошел в сторону.
- Положим, ты проведешь эту гребаную проверку, - продолжил Куртис. - А что потом? - Он перехватил настороженный взгляд Коулмана. - Все в порядке, Нат, можешь идти. - Он высвободил руки от объятий своего коллеги. - Неужели вы ждете, чтобы кто-то еще погиб, пока до вашей пустой черепушки наконец не дойдет, что это вам не мудацкий университетский эксперимент с какой-нибудь плесенью в чашке Петри? Мы сейчас толкуем не о какой-то искусственной жизни, а о настоящей. О мужчинах и женщинах, у которых есть семьи, а не каких-то отбросах общества без чести и совести.
- Ты в самом деле можешь его отключить. Боб? - спросил Митч. - Это возможно?
- По правилам я должен сначала получить разрешение господина Ю, - объяснил Бич. - Потом составить и подписать соответствующий протокол на эту операцию, понимаешь?
- К черту господина Ю! - вмешался Куртис. - И к черту этот долбаный протокол! Или вы уже забыли, что отсюда не так-то легко с кем-нибудь связаться?
- Действуй. Боб, - приказал Митч.
- О кей, о кей, - нехотя согласился Бич, занимая место за терминалом рабочей станции. - Да я и сам собирался это сделать.
Заверещал «уоки-токи». Коулман что-то ответил в трубку и вышел из комнаты в коридор, направившись к балкону.
- Аллилуйя, - тихо пропела Элен. - Может, хоть теперь нам удастся выбраться из этого многоэтажного приюта для лунатиков?
- Аминь, - поддержала ее Дженни. - Всю вторую половину дня меня мучили плохие предчувствия относительно этого здания. Собственно, за этим я сегодня и пришла сюда - изгнать злых духов.
- Что бы ни пригнало сюда твою лодку, - шутливо протянул Арнон, вытянувшись на диване, - чем раньше мы отсюда смоемся, тем лучше.
- Эй, не больно-то спешите, - охладил их надежды Бич. - Для того чтобы разлить программную отраву по тысячам локальных компьютеров, потребуется некоторое время.
- Сколько? - спросил Куртис.
- Трудно точно сказать. Мне еще не приходилось выбрасывать на помойку компьютер стоимостью в сорок миллионов. Исаака, помнится, мы прикончили за тридцать шесть минут, а возраст той программы составлял всего несколько часов. Помнишь, Митч, СС - систему самовоспроизведения? - И Бич приступил к вводу новой порции команд.
- Да, припоминаю.
- Вот, а его батя орудует уже несколько месяцев. Он приступил к работе еще до установки в этом здании. Одному Богу известно, сколько информации он нахапал за это время. Может, придется провозиться несколько часов.
- Несколько часов? - Куртис присвистнул.
- Минимум.
- Вы шутите?
- Какие уж тут шутки? Может, сами хотите попробовать, сержант? Могу уступить место.
- Занимайся делом. Боб, - буркнул Митч. - Прошу тебя.
- Ладно, проехали, - вздохнул Бич, быстро бегая пальцами по клавишам. - Конечно, грязная работка мне досталась, но кто-то должен ее делать. Вот и конец. - Бич пропел строку из песни «Доорз». - Конец.
- Мне никогда не нравилась эта песня, - вставил Арнон. - Уж больно унылая. И текст все о том же: никто отсюда не выйдет живым. Вполне подходит к нашему случаю, как считаете?
- Авраам? - обратился Бич через микрофон. - Мы уже раскатали черное погребальное покрывало и собираемся предать тебя забвению, мой микросхемный друг. Что касается лично меня, то я хотел бы узнать тебя получше. Но вот остальные считают иначе и приговорили тебя к смерти. Здесь сидит коп, который приказал тебя замочить, дружище. Усек? Пожелаю глубокого тебе сна до нового пробуждения. Конец файла. Конец жизни. Конец счастья.
Натан Коулман перегнулся через стеклянный бортик галереи и взглянул вниз, на цокольный этаж. Словно из смотровой бочки, укрепленной на корабельной мачте, он наблюдал за людьми-муравьями, копошившимися далеко внизу на палубе. Их было трое. Нату показалось, что «уоки-токи» просигналил ему «убрать паруса», а один из «муравьев» внизу махнул ему рукой.
- Эй! - крикнул снизу Ричардсон. - Что там у вас происходит, черт возьми? Похоже, вы нас совсем бросили. Мы здесь словно на необитаемом острове.
- Это длинная история, и я не уверен, что все до конца понял, - ответил Коулман. - Много заумных философских рассуждений на тему искусственной жизни и прочего. Сухой остаток таков: ваш компьютер действует по собственному разумению и в результате наворотил всю эту фигню. Во всяком случае, мистер Бич как раз сейчас пытается нейтрализовать его и полностью отключить компьютер от управления зданием, - закончил Коулман, прекрасно понимая, насколько его слова расстроят главного архитектора Решетки.
- Господи Иисусе, какого черта? Нам просто надо подождать немного, вот и все.
- Я так не думаю, мистер Ричардсон. Видите ли. Авраам аннулировал ваши авиабилеты в Лондон. Он связался с центральным компьютером ПУЛА в Сити-холле и добился, чтобы нас с сержантом Куртисом отстранили от дела. И проделал еще кучу подобных трюков. И вот результат - никого из нас не ждут сегодня вечером дома. Похоже, ваш компьютер собирается стать первым профессиональным киллером во всей Силиконовой Долине.
Коулман слышал, как Ричардсон передал эти новости Джоан и Дюку. Затем Ричардсон снова обратился к нему:
- Чья это идиотская затея, скажи, ради Христа? Нет, не говори, и так догадываюсь - наверняка этот ваш упрямый сержант. Не мог бы ты позвать Митчелла Брайана? Мне надо поговорить с человеком, который понимает, чем нам грозит это дурацкое предложение. Не хотелось бы тебя обижать, сынок, но речь идет о компьютерном оборудовании стоимостью сорок миллионов долларов, а не о каком-то паршивом калькуляторе «Касио».
Нат засунул два пальца в рот, имитируя рвоту на голову Ричардсона.
- Ладно, сейчас позову его.
Выключив «уоки-токи», Коулман направился назад в комнату правления. Теперь, когда дело вроде бы двигалось к развязке, он вспомнил о девушке, с которой собирался завтра встретиться. Ее звали Нан Такер, и она работала в компании по торговле недвижимостью. Он познакомился с ней на свадьбе своей давнишней подруги, которая еще заявила тогда, что у двух людей с такими созвучными именами - Нат и Нан - должно быть много общего. Насчет этого Коулман был не так уж уверен, но все же решил пригласить Нан на бранч в один из самых романтичных ресторанов, которые знал, - в знаменитый «Бевериваж» в районе Малибу. Это было весьма дорогое заведение. Коулман подозревал, что они с Нан не так уж и подходят друг другу, не считая, пожалуй, взаимной чисто физической привлекательности и, кроме завтрака, ничего не планировал. Он уже сильно ограничил свои сексуальные притязания в отношении женщин. К тому же он меньше всего собирался вести себя не по-джентльменски...
Услышав приглушенный шум за дверью туалетной комнаты, Коулман на секунду замедлил шаги. Он уже собирался зайти туда, когда заметил Митча, идущего по коридору к нему навстречу. Коулман направился навстречу ему и протянул Митчу «уоки-токи».
- Босс хочет побеседовать с вами. Я сообщил ему, что мистер Бич пытается заглушить взбесившийся компьютер. Ваш начальник буквально писает кипятком. Этот малый, похоже, привык крутить яйца сотрудникам или я ошибаюсь?
Митч устало кивнул в ответ.
Коулман собирался было добавить еще кое-что по адресу Рэя Ричардсона, но вместо этого резко обернулся, внимательно посмотрев в сторону туалета.
- Вы ничего не слышали?
- Вроде бы ничего особенного, - сказал Митч, прислушиваясь.
Подойдя к туалету. Коулман секунду подождал и толкнул дверь. Та не шелохнулась. Сейчас он мог сказать вполне определенно - с той стороны раздавались чьи-то приглушенные крики о помощи. Коулман опять толкнул дверь. На этот раз она легко поддалась, но, как только он переступил порог, крик, уже переросший в нечеловеческий вопль, резко оборвался странным хлопком, напомнившим звук шины, лопнувшей на мокром асфальте, или бульканье вулканической лавы. И тут же Коулман почувствовал, как в него ударила мощная струя какой-то теплой жидкости, окатившей его лицо и шею. На мгновение ему показалось, будто Митч что-то ему сказал, но Нат не расслышал, что именно. Наконец он понял, что с ног до головы облит кровью.
Как и большинство полицейских в Лос-Анджелесе, Коулману нередко доводилось участвовать в перестрелках, однажды ему даже показалось, что его ранили, вероятнее всего, из какого-то скорострельного автомата. Сейчас он неуверенно шагнул вперед, обтирая кровь с глаз, в ожидании приступа боли. Но боль не ощущалась. С трудом до него дошло, что звуки, которые он принял вначале за выстрелы, а чуть позже за стук собственного сердца, на самом деле исходили от Митча, который колотил кулаками в дверь с внешней стороны.
- Нат, с тобой все в порядке? Ты меня слышишь?
Подергав за ручку. Коулман убедился, что дверь снова заперта.
- Вроде бы да. Только, по-моему, я заперт.
- Что там случилось? - спросил Митч. - Сержант! - позвал он. - Подойдите сюда - Коулман заперт в туалете.
Когда Коулман отер кровь с лица и оглядел туалетную комнату, челюсть у него отвалилась и задрожала мелкой дрожью. Кровь покрывала абсолютно все, везде виднелись кровяные сгустки: они свисали с потолка, стекали с разбитого зеркала в мелкую раковину умывальника и, собираясь в алые ручейки, текли у его ног. Буквально за несколько секунд раковина, словно в результате кровавого прилива, заполнилась до краев. Крепко стиснув челюсти, Коулман взглянул на источник этого кровавого извержения.
В углу громоздилась куча пропитанных кровью тряпок. Рядом с ними валялась мужская нога, у основания которой еще виднелись яички и половой член. Аккуратно оторванная, словно отрезанная ножом, рука продолжала держаться за ручку водопроводного крана. На дверце одной из кабинок повисло что-то похожее на розовый галстук, но, подойдя ближе, Коулман понял, что это вовсе не галстук, а обрывок кишок. Невольно отшатнувшись, он поскользнулся и упал, оказавшись впритык с головой бывшего обладателя еще не остывших частей тела, разбросанных по всей туалетной комнате, будто после нападения акулы. Перед ним была оторванная голова Тони Левина с конским пучком волос на затылке.
- Святый Боже! - воскликнул Коулман, с отвращением оттолкнув от себя окровавленную голову. Немного прокатившись по полу, словно разбитый кокосовый орех, она остановилась, уткнувшись в неровный обрубок, который когда-то был шеей.
Веки на голове приоткрылись, и Коулман с ужасом ощутил на себе живой и пронзительный взгляд, в котором перемещались возмущение и страдание. Ноздри внезапно расширились, и, вздрогнув, Натан Коулман машинально обратился к оторванной голове:
- Господи Иисусе! Что с тобой случилось?
Ответа не прозвучало, но еще целых десять или пятнадцать секунд они смотрели друг другу в глаза, пока наконец веки на оторванной голове не опустились, словно занавес, - жизнь окончательно покинула угасший мозг.
Снаружи послышались мощные удары и громкий голос Фрэнка Куртиса. Коулман еще раз дернул дверную ручку, но дверь по-прежнему была наглухо заперта.
- Фрэнк! - крикнул он.
- Нат! Как ты там?
- Я в порядке, Фрэнк. А вот Левин мертв, и видок у него будто после прямого попадания ракеты «Пэтриот». Вся комната залита кровью, и повсюду валяются кровавые ошметки, как после пикника людоедов.
- Что случилось. Нат?
- Ты еще спрашиваешь? - прокричал Коулман. - Только я открыл дверь, как буквально все его внутренности выплеснулись на меня. Меня словно оглушило взрывом, до сих пор в ушах звенит, как в самолете. Фрэнк? Ты еще там?
- Да, Нат, мы попробуем вытащить тебя оттуда. В этот момент в туалетной комнате раздался резкий звонок.
- Постой минутку. Фрэнк. Что-то еще случилось. Ты слышишь?
Откуда-то с потолка послышался хорошо поставленный мужской голос с явным английским акцентом, и на короткое мгновение Натану Коулману даже показалось, что его призывает глас Божий. Но тут он вспомнил про Авраама.
- Пожалуйста, покиньте туалетную комнату, - произнес голос. - Пожалуйста, покиньте туалетную комнату. Через пять минут будет запущена система автоматической очистки и дезинфекции. Повторяю. Пожалуйста, покиньте туалетную комнату. У вас остается пять минут.
- Фрэнк! Этот малый, похоже, собирается провести здесь уборку. Что мне делать?
- Отойди от двери, Нат. Мы попробуем ее выломать.
Коулман укрылся в единственной кабинке, свободной от частей тела Левина, опустил крышку унитаза и уселся сверху. После небольшой паузы с наружной стороны послышались глухие удары мощного мужского плеча. По некоторым характерным признакам Натан Коулман мог с уверенностью определить шансы на успех. До того как его перевели в отдел убийств, он работал патрульным и за три года путешествий по Лос-Анджелесу на черно-белом полицейском автомобиле научился быстро оценивать, какие двери можно было выломать, а какие - не под силу. Хотя Куртис орудовал как заправский герой-полицейский из комиксов, Коулман сразу понял, что тот зря тратит силы - дверь сделана на совесть.
Опять раздался противный звонок:
- Пожалуйста, покиньте туалетную комнату. Пожалуйста, покиньте туалетную комнату. Через четыре минуты будет запущена система автоматической очистки и дезинфекции. Повторяю. Пожалуйста, покиньте туалетную комнату. У вас осталось четыре минуты.
Откинув голову назад, Коулман с ненавистью уставился на залитый кровью потолок, в котором имелось небольшое отверстие для громкоговорителя.
- Если ты откроешь этот долбаный сортир, я с удовольствием отсюда уберусь!
Встав со стульчака, он снова приблизился к двери.
- Прости, Нат. Проклятая дверь не поддается. Придется придумать что-нибудь другое. Посиди еще немного.
Покосившись на голову Левина, лежавшую на полу, Коулман снова постучал в дверь:
- Фрэнк! Мне совсем не улыбается судьба этого малого, придумайте побыстрее что-нибудь. Автомат только что передал четырехминутную готовность.
Через минуту раздался третий звонок:
- Пожалуйста, покиньте туалетную комнату... Подняв глаза к потолку, Коулман скривился от злости. Он выхватил из кобуры на поясе свой девятимиллиметровый «Глок» и с наслаждением всадил несколько пуль в отверстие громкоговорителя.
- Нат, чем ты там занимаешься, черт побери?

Предыдущая страница 23 Следующая страница


Решетка 24

- Все нормально, Фрэнк. Просто надоело выслушивать предупреждения этого гребаного компьютера, что мне пора отсюда смываться, вот и все. Я отблагодарил его парой пуль.
- Ну и отлично, Нат. На секунду мне даже показалось, что ты работаешь 211-й моделью.
- Нет. Всего-навсего 207-я, как обычно. Только не думаю, что старине Аврааму нужен за меня выкуп. Похоже, ему нужна моя задница.
Расстроенный Фрэнк Куртис шлепнул ладонью по двери.
- А в чем заключается эта автоматическая уборка? - спросил он Митча, который только пожал плечами, переадресовав вопрос Виллису Эллери.
- Туалетная комната опрыскивается подогретым аммиачным раствором, - разъяснил тот.
- Насколько подогретым?
- Не кипятком, но довольно горячим. Затем проводится сушка горячим воздушным потоком до полной смены воздуха и, наконец, ароматизация помещения.
- И что, такая процедура привела к смерти Левина?
- Сомневаюсь, - ответил Эллери. - Конечно, оказаться в туалете во время уборки не слишком приятно, но вряд ли это может привести к смертельному исходу. Однако тут есть одна вероятность... Мне стоило подумать об этом раньше. Видите ли, я был там незадолго до Тони и даже хотел с ним поделиться кое-какими мыслями на этот счет. Но он мне так нагрубил, что я передумал.
- Так чем вы хотели поделиться? - нетерпеливо спросил Куртис. - Давайте быстрее. У нас мало времени.
- Если Авраам однозначно решил использовать систему жизнеобеспечения, чтобы отравить нам жизнь, он с таким же успехом может направить против людей также и средства, имеющиеся в туалетной комнате. Из того, что рассказал Коулман, можно сделать вывод, что Авраам убил Тони посредством высокого атмосферного давления. Вероятно, он поднял внутреннее давление в помещении туалета выше нормы, как это делается обычно в самолетах. Но ничего страшного не случилось бы, не открой Коулман входную дверь. Произошла сильная мгновенная декомпрессия, достаточная для того, чтобы Левина просто разорвало изнутри.
- Существует какой-нибудь способ остановить эту программу чистки и дезинфекции?
- Вы имеете в виду без согласия Авраама? - Эллери задумчиво уперся руками в стенную панель рядом с дверью в туалет. - У меня ощущение, что один вариант возможен. Но вначале надо прогнать его на моем ноутбуке.
- Вот и займитесь этим, - решительно потребовал Куртис.
Эллери побрел назад в центральный офис. На полпути он остановился и, развернувшись на каблуках, бросил Куртису:
- Если начнется автоматическая уборка, скажите Коулману, чтобы он обязательно покрепче закрыл глаза.
- Понял, скажу.
В то же самое время Митч внимательно изучал крепление декоративной стенной панели.
- Шурупы-саморезы. Надо спросить у Элен, нет ли в ее хозяйстве отвертки.
Куртис снова постучал по туалетной двери:
- Нат! Мы тут пробуем разные варианты, чтобы вызволить тебя из сортира, но на это уйдет несколько минут. Если программа запустится в действие, не забудь закрыть глаза. В растворе содержится аммиак, и сам растворчик довольно горячий.
- Чертовски приятно слышать. Фрэнк, - отозвался напарник Куртиса. - А пока я поищу щетку, чтобы вычистить эту гадость из-под ногтей, не возражаешь?
Куртис поспешил назад в комнату правления, где Виллис Эллери и Митч изучали трехмерную картинку на экране ноутбука.
- Ну что, удалось что-нибудь найти? - спросил он решительным тоном, одновременно пытаясь понять, что это за зеленый чертеж на компьютере.
- Каждая туалетная комната представляет автономную систему, - объяснил ему Эллери. - Вот за этой панелью находятся трубопроводы, вентиляционная магистраль и пучки проводов, связанные с остальными службами здания. Вода поступает в туалет по стояку, а компьютер нагревает ее и готовит моющую смесь с аммиаком и другими добавками. Если бы нам удалось отключить подачу воды, то программа очистки сразу прервется.
- Понял, но как это сделать?
- Минутку, - попросил Эллери. - Дайте подумать. Куртис оглядел офис. Боб Бич расположился за терминалом компьютера. Арнон с Бирнбаумом, расстелив перед собой на столе чертежи и схемы различных систем и помещений, что-то горячо обсуждали. Дженни пристроилась за плечом Митча и тоже изучала экранчик ноутбука. В дальнем конце стола Элен Хасси разложила свою представительную коллекцию инструментов и других полезных вещей, словно приготовившись к хирургической операции. Здесь же лежали медицинский комплект для оказания первой помощи, резак для линолеума, небольшая ножовка, угольник, фуганок, рашпиль, несколько ножниц по металлу, мастерки, пара плоскогубцев, кучка столовых ножей и вилок, ножницы, целый набор всевозможных засовов и задвижек, несколько отверток, бутылочная открывалка и большой гаечный ключ.
Куртис выбрал себе отвертку.
- Где вам, черт возьми, удалось насобирать такую кучу? - поинтересовался Куртис, удивленный ее находчивостью.
- Вас удивит, если узнаете, сколько всего разбрасывают строители в строящемся здании, - ответила она. - Например, в разных местах женского туалета я набрала целую сумку инструментов.
- Понятно, только пока лучше держаться подальше от туалетных комнат, - предупредил Куртис, повысив голос. - Это всех касается. Только что Авраам в мужском туалете убил Левина. А сейчас там оказался запертым Нат.
- О Господи!
- У вас случайно нет разводного ключа, Элен? - спросил Эллери.
Что касалось Элен Хасси, ей никогда не нравился Тони Левин. Для нее он был даже хуже, чем Уоррен Эйкман. Но все-таки ей было жаль его. Она вдруг с ужасом поняла, что уже потеряла счет людям, погибшим в Решетке всего за один вечер.
- Не знаю, может, это сгодится? - рассеянно произнесла она, протягивая ему инструмент, который, по ее мнению, подпадал под описание разводного ключа.
- Даже лучше, - обрадовался Эллери. - Это же настоящий газовый ключ.
Когда в туалет начала поступать вода. Коулман на минуту даже успокоился, не ощутив ни особо высокой температуры, ни запаха аммиака. Но вода все прибывала и прибывала, и, когда Куртис опять подошел к двери с другой стороны, она залила пол на несколько дюймов глубиной. В другой ситуации Коулман, может, и попробовал бы перекрыть воду, однако она поступала из самых разных мест: из высоконапорных разбрызгивателей на потолке, из кранов умывальника и даже из бачков, размещенных позади унитазов.
- У меня уже начался этот чертов потоп, Фрэнк, - проорал Нат сержанту. - И вода все прибывает, правда, без аммиака. Может, Авраам передумал запускать систему очистки после того, как я заткнул ему хлебало. При последних словах в голове у Коулмана возникла новая идея, и он снова достал револьвер.
- Эй, Фрэнк! - крикнул он. - Отойди-ка от двери, я хочу попробовать сделать в ней пару дырок. Пока еще не поздно, надо устроить небольшой дренаж. Как, Фрэнк?
- Это бессмысленно, Нат, - ответил Куртис. - Мне только что объяснили, что дверь изготовлена из толстой стали, пробить ее можно только из гранатомета. Поэтому оставь эту идею. Мы здесь готовимся провести одну операцию - перекрыть подачу воды в туалет.
- Ладно. Фрэнк, как скажешь. Только не тяните слишком долго. Мне никогда не нравились эти фильмы про подводников.
Вода уже поднялась почти до колен. Сунув револьвер в кобуру, Нат снова устроился на крышке унитаза.
Наклонившись, он зачерпнул ладонью немного воды и отпил.
- По крайней мере, смерть от жажды мне пока не грозит.
Куртис выкрутил последний шуруп и, сняв стенную панель, отставил ее в сторону. В простенке виднелась толстое колено стояка, от которого труба поменьше шла в туалетную комнату. Здесь же было несколько керамических дисковых клапанов, а в небольшом изолированном углублении виднелась закрытая квадратная коробка с блоком электроуправления внутри.
Ткнув пальцем в стык бокового патрубка. Виллис Эллери предложил:
- Полагаю, все, что нам надо сделать, это прикрутить вентиль в этом стыке.
- Погодите секунду, - попросил Куртис. - А к этой трубе не опасно прикасаться? Как насчет всей этой электрической начинки? Что, если Авраам в целях защиты подвел электрический ток и сюда?
- Он дело говорит. Вилл, - поддержал его Митч, набравший тем временем на своем ноутбуке номер кода с крышки электропанели. - БЭТК-21. С помощью схемы электропроводки мы должны понять, как открывается эта дверь.
В окне «меню» высветился вопрос, какой вариант электросхемы вывести на экран - сокращенный или технический. Митч для быстроты дела выбрал сокращенную опцию, и программа изобразила лишь общую схему кабельной разводки без указания отдельных соединений.
Перегнувшись через его плечо. Виллис Эллери пару минут внимательно изучал диаграмму.
- Ни к одной из труб не подведено напряжение, - наконец объявил он. И, поигрывая газовым ключом, добавил: - Приступаем. - И начал перекрывать воду.
Плотно обхватив рифлеными челюстями газового ключа муфту бокового патрубка, он попытался завернуть вентиль.
- Пока вроде никаких проблем.
Тем временем Митч продолжал изучать электросхему.
- А что это за чертеж? - поинтересовался сержант.
- Блок электроуправления туалетной комнатой номер 21, - объяснил Митч. - Электрокабели от всех систем управления зданием. Вот, например, освещение - верхний и нижний свет. Это - система жизнеобеспечения. А вот и линии электрокоммуникационной связи, сигналы с контрольных датчиков. Похоже, дверь блокируется через систему жизнеобеспечения. Видите? Балка в потолке над дверью и эти два вертикальных стальных штыря по бокам. Если нам удастся их поднять, то дверь откроется.
- Довольно туго идет, - проворчал Эллери, на секунду отпустив ключ и поплевав на руки. - Господи, надеюсь это сработает.
- А это что за провода? - сам себя спросил Митч. - БСП и БСС. Что бы это значило? Этот кабель идет как раз вдоль бокового патрубка.
Он вывел на экран словарь сокращений и прочитал:
- Блокиратор системы пожаротушения и блокиратор системы сейсмобезопасности.
Митч нахмурился.
- Если эта труба повернется вместе с кабелем, то возникнет... Виллис, остановись! - крикнул он.
Но Вилли Эллери не успел среагировать на его предупреждение.
Едва он как следует надавил на вентиль, патрубок провернулся внутри муфты блокиратора, замкнув контакт пьезоэлектрического привода и дав тем самым сигнал на повышение жесткости всех стальных конструкций, как это было предусмотрено на случай землетрясения.
Виллис Эллери издал вопль, в котором смешались боль и удивление. Как и у любого человека, его тело было отличным электропроводником, примерно как раствор электролита. Сила тока была не настолько велика, чтобы вызвать мгновенный электрошок, это был стандартный переменный ток частотой шестьдесят герц. Но ладони у Эллери были мокрыми от пота и слюны, поэтому, когда его ударило током, он не смог выпустить из рук газовый ключ, чтобы разомкнуть цепь. Электричество держало его так же цепко, как рифленые губы ключа злополучную муфту. Виллису Эллери не оставалось ничего другого, как остаться прикованным к трубе, дергаясь вверх и вниз, и при этом орать, как обиженный ребенок.
Заметив, как Митч пытается схватить Эллери за руку. Куртис резко отбросил его кулаком в сторону.
- Не прикасайся к нему! - крикнул он. - Тебя тоже ударит током.
Отчаянно пытаясь отцепиться от ключа. Виллис Эллери жалобно стонал.
- Пож-а-а-луй-ста! - умолял он рыдающим голосом. - Помогите мне-е-е!
- Нужно найти какой-нибудь изолятор, чтобы отодрать его, - сказал Куртис. - Швабру или длинную веревку. Быстрее!
Примчавшись на кухню, он быстро огляделся вокруг. На глаза не попадалось ничего подходящего. И тут его осенило - кухонный стол! Скинув все, что было на крышке, на пол, он крикнул Митчу:
- Давай сюда, возьмем вот это.
- Премного благодарен, - проворчал Марта Бирнбаум. - Я только что разложил здесь все инструменты.
Не обращая на него внимания, Куртис и Митч схватили стол и вынесли его в коридор. Эллери - наконец-то сообразивший, что случилось, - продолжал исполнять пляску святого Витта. В воздухе уже чувствовалась неприятная вонь, напоминавшая запах паленых волос в парикмахерской. Куртис поставил стол на ребро.
- Дави на него сбоку крышкой стола, - приказал он, - и оттирай, как загонщик коров.
Взяв стол за ножки, они сильно надавили им на дергавшегося в конвульсиях Виллиса Эллери, пытаясь оторвать того от электрокабеля. Как только Эллери смог разжать ладони и отпустить ключ, он по-звериному замычал от боли, а из большого пальца у него на руке полоснула ярко-синяя вспышка, молнией ударившая в ковровое покрытие и оставившая за собой едкий запах. После столь длительного пребывания под электрическим током Эллери совсем лишился сил, от толчка он отлетел к противоположной стене коридора и, ударившись о нее, свалился без сознания на пол.
К нему мгновенно подскочил Куртис. Профессиональным борцовским приемом перевернул на спину, быстро расстегнул рубаху и приложил ухо к груди.
- Он мертв? - спросила Элен.
Оседлав бедро Эллери, Куртис ничего не ответил, а лишь, положив ладони одну на другую и прижав локти, принялся толчками давить сбоку на сердце Эллери, стараясь попасть в такт дыханию, чтобы разогнать кровь и обеспечить нормальную работу головного мозга.
- Элен, - отрывисто бросил он, - проверьте, как там Нат. Дженни! Принесите одеяло, скатерть, что угодно, чтобы укрыть этого человека. Митч, свяжитесь с Ричардсоном по «уоки-токи» и сообщите ему, что случилось.
Проделав искусственное дыхание еще несколько минут. Куртис наклонился к груди Виллиса Эллери, проверяя, бьется ли сердце. Не услышав даже слабых его стуков, он принялся расстегивать на Эллери залитые мочой брюки. Вернулась Дженни со скатертью.
- Положите это пока сюда, - хрипло выкрикнул он, - и прижмите его бедренную артерию.
Он продолжал делать искусственное дыхание. Тем временем Дженни сняла с Эллери брюки. Не обращая внимания на запах мочи, она откинула мошонку и надавила пальцами на пах.
- Вы ощущаете там что-нибудь? - спросил Куртис. - Чувствуется кровоток, когда я давлю ему на грудь?
- Да, - ответила она после секундной паузы. - Я чувствую давление в артерии.
- Тогда все нормально. А что там возится этот засранец Бич? Ему уже удалось найти способ отключить этого сукиного сына?
Куртис опять наклонился к груди Эллери и прислушался к стуку сердца. На этот раз сердце, хоть и слабо, но билось. Труднее было восстановить дыхание - от электрошока были парализованы дыхательные мускулы.
- Теперь можете оставить его пах в покое, - разрешил он Дженни. - А вы поговорили с Натом? - спросил он Элен. И не дождавшись ответа, встал рядом с Эллери на колени, зажал тому нос и начал делать искусственное дыхание способом «рот в рот».
- С Натом пока все в порядке, - сообщила Элен. - Вода уже поднялась до пояса и продолжает прибывать, но с ним все о кей.
Занятый искусственным дыханием, Куртис не мог ей ответить, да и особо сказать ему было нечего. А про себя он подумал, что никаких свежих идей в башке у него больше не было и никаких вариантов он придумать не мог. Вся надежда была сейчас на Бича.
Прошло уже десять минут, а привести Эллери в сознание никак не удавалось. Еще начинающим патрульным Куртис усвоил, что жертвы часто погибают из-за того, что те, кто пытается их оживить, слишком суетятся и спешат. Он понимал, что надо просто продолжать начатое, хотя уже здорово устал и понимал, что нужна чья-нибудь помощь.
Между двумя очередными вдохами в поврежденные легкие Эллери Куртис спросил у Дженни, не может ли она его на время подменить. Укрыв Эллери скатертью, она взглянула на Куртиса сквозь слезы и согласно кивнула.
- А вы знаете как?
- Я посещала в колледже курсы оказания первой помощи, - ответила она и присела у головы Эллери.
- Не прекращайте, пока я вас не сменю, - приказал он. - Существует опасность кислородного голодания. Остановка дыхания нередко приводит к слепоте, потере слуха, даже параличу если угодно. - Но ему сразу стало ясно, что Дженни будет делать искусственное дыхание столько времени, сколько понадобится. И, распрямив затекшую спину. Куртис взглянул на часы.
Из коридора он направился в офис переговорить с Бичем.

* * *

Боб Бич был не на шутку встревожен. Последний раз он пережил подобное беспокойство где-то в середине восьмидесятых годов - на студенческих курсах по компьютерной безопасности Калифорнийского политехнического института. Тогда он разработал свою первую самовоспроизводящую программу, сокращенно - СВП, или компьютерный вирус. В те дни каждый старался написать подобную программу, особенно после статьи в «Сайнтифик америкен».
В операционной системе MS-DOS Бич тогда создал свой TOR, в честь Торквемады - первого великого инквизитора родом из Испании. Бичу хотелось написать программу, которая тоже уничтожала бы ересь в лице пиратских версий MS-DOS, имевших хождение в странах Дальнего Востока, где пиратство в области программирования казалось неискоренимым, а затем доложить об успешных результатах в знаменитую корпорацию «Майкрософт». Тогдашнее беспокойство было связано с тем, что его TOR оказался скорее обычным компьютерным вирусом, а объединившись с другим вирусом, по имени НАДИР, о существовании которого Бич до этого не подозревал, породил новый сверхмощный вирус, получивший позднее название ТОРНАДО. Этот мутант вызывал чудовищные последствия, разрушая не только пиратские копии продукции «Майкрософта», но и вполне законное программное обеспечение. На второй конференции по искусственному интеллекту в 1990 году в Лос-Аламосе он сам слышал как один из делегатов оценил общий ущерб, причиненный ТОРНАДО, в несколько миллиардов долларов.
Бич никогда и никому не говорил, что именно он является автором TORa. Это была самая неприятная тайна в его жизни. И даже десять лет спустя, когда были разработаны многочисленные антивирусные программы, мутанты ТОРНАДО пятого и шестого поколений продолжали жить и вершить свое черное дело в тысячах персональных компьютеров по всему миру. Он сам уже написал несколько антивирусных программ, одну из них специально для ТОРНАДО, и убедился, как и другие до него, что найти управу на этого живучую СВП не удается.
После случая с torom он разлюбил термин «компьютерный вирус». Но сейчас ГАВРИИЛ представлялся самой совершенной программой-разрушителем, когда-либо написанной Бичем, и был основан на принципах, почерпнутых из эпидемиологии и биологической вирусологии. Бич должен был признать, что по меркам обычной жизни это был настоящий сукин сын. ГАВРИИЛ был не только целиком автономной программой, но он также с чрезвычайной агрессивностью реагировал на любую попытку заразить вирусом «хозяина». Не считая теперешней ситуации, когда предстояло специально запустить ГАВРИИЛА в действие. Боб Бич всегда гордился своей программой-разрушителем. И надо же так случиться, что единственной мухой в этой бочке меда оказался именно тот факт, что его любимая программа никак не запускалась.
Как он и говорил Фрэнку Куртису, ГАВРИИЛ работал не очень быстро, но Бич отлично знал, что уже через пять минут пора бы появиться первым признакам, что программа приступила к заданной проверке и перестройке конфигурации Авраама. Пока ничто не указывало на какие-нибудь «болячки» Авраама, например переполнение памяти, на ошибки в командных строках, зависшие файлы или «строки-паразиты». Бич рассматривал конфигурацию системы как бы с позиций эпидемиолога, изучающего развитие и гибель вируса под электронным микроскопом. Ему уже следовало бы зафиксировать самые первые свидетельства инфицированности Авраама, а именно - часы, так как ГАВРИИЛ был запрограммирован в первую очередь разрушить представление Авраама о времени. А поскольку на часах спокойно бежали секунды и шли минуты, было очевидно, что ГАВРИИЛ просто ни черта не сделал. Уже четверть двенадцатого, а Авраам продолжал работать как ни в чем не бывало, будто только родился и не устраивал весь этот бедлам. Выходит, ГАВРИИЛ оказался полным импотентом, по крайней мере в том, что касается Авраама.
Он еще пару раз набрал команду запуска программы-разрушителя, на случай, если случайно сделал ошибку, но с тем же нулевым результатом.
Когда Давид Арнон поинтересовался, как у него дела, Бич ничего не ответил. Поглощенный своими тревогами, он даже не обратил внимания на суету, связанную с ударом электрическим током, который перенес Виллис Эллери. Остолбеневший, он неподвижно сидел перед терминалом компьютера в напряженном ожидании, понимая в глубине душе, что не стоит надеяться на чудо. Его просто оглушила мысль, что собственное замечание о божественном откровении так явно сбывается. Казалось, сам Господь решил уничтожить жителей новых Содома и Гоморры испепеляющим огнем и ядовитой серой, оставив нетронутыми городские стены.
Обернувшись на стуле. Бич увидел Фрэнка Куртиса, стоявшего у него за спиной с таким суровым видом, что в какой-то момент он больше испугался полицейского, чем последствий того ада, что творился в кремниевом мозге компьютера.
- Не знаю почему, - обратился он к сержанту, - но эта программа-разрушитель, ГАВРИИЛ, ни хрена не работает. Я несколько раз пробовал ее запустить, но она не выдает никаких сигналов о том, что Авраам инфицирован. Абсолютно никаких признаков. Невероятно, просто не могу понять, как такое вообще возможно. Ведь программа-разрушитель специально создана для Авраама и составляет неотъемлемую часть его базовой конфигурации. Это все равно как если бы вы родились с врожденной болезнью или, скажем, предрасположением к раку желудка и вам достаточно нарушить диету, чтобы заболевание активизировалось. Единственное, что приходит в голову, - Авраам сумел подобрать иммунную защиту. Только непонятно, как это ему удалось.
И без того злое лицо следователя стало по-настоящему свирепым.
- Итак, выключить ты его не можешь, - прорычал он. - Это, что ли, ты мне хотел сказать? Словно извиняясь. Бич пожал плечами.
- Тупой ублюдок, - произнес Куртис, доставая револьвер.
- Ради Христа! - завопил Бич, спрыгнув со стула, и в ужасе бросился прочь от следователя. - Вы не сделаете этого! Прошу вас! Никто не наберет командные коды лучше меня. Поверьте, ситуация вышла из-под контроля и я ничего не могу с этим поделать.
Куртис взглянул на револьвер у себя в руке - словно удивленный реакцией, которую тот вызвал, - и зловеще улыбнулся:
- Да, я с удовольствием это сделаю, обещаю. Если только мой напарник утонет в вашем сортире.
И резко повернувшись, вышел из комнаты. Бич в изнеможении снова опустился на стул, приложив руку к сердцу.
- Бешеный идиот, - пробормотал он. - Я уже думал, он пристрелит меня. Совсем было поверил.
- Мне тоже так показалось, - сказал Давид Арнон. - Я еще удивился, какого черта он передумал.

* * *

Стоя на крышке унитаза, всего несколько дюймов не доставая головой до потолка, Натан Коулман чувствовал, как холодная вода заливает за воротник рубашки.
Всего пару недель назад они с Куртисом осматривали обнаженное тело молодой чернокожей женщины, которую обнаружили мертвой в цистерне с водой неподалеку от скоростного шоссе на Пасадену, всего в нескольких ярдах от стадиона «Доджер».
Тот факт, что женщина просто утонула, Коулман считал маловероятным, но теперь, когда вода плескалась уже под самым подбородком, ему вдруг вспомнился печатный отчет патологоанатома с описанием вскрытия той женщины.
В тот раз он не придал этому делу особого значения, предоставив возможность задавать вопросы Фрэнку Куртису. Но сейчас неожиданно припомнил самые неприятные подробности из отчета доктора Брэгг. Словно готовился сдавать экзамен по утопленникам. Нет уж, увольте. Нашел тоже время тренировать память, кретин!
Утонуть в принципе не так уж и плохо, если, скажем, собираешься покончить с собой. По крайней мере, не надо особых усилий. Но если это несчастный случай, то люди, как правило, борются за жизнь, максимально задерживая дыхание, пока не начинают задыхаться от недостатка кислорода. И та девица из цистерны тоже пыталась бороться до последнего. Это и неудивительно, поскольку, судя по всему, она принадлежала к банде головорезов из южных кварталов центрального округа, которые и сунули ее в эту бочку. По мнению доктора Брэгг, она еще довольно долго цеплялась за жизнь и умерла лишь спустя примерно пять минут.
Коулман совсем не был уверен, сможет ли продержаться дольше.
Когда человек не в силах больше задерживать дыхание и позволяет воде проникнуть в дыхательные пути, у него возникает рвотный рефлекс, и он задыхается от содержимого собственного желудка. Ну и от воды, конечно. Оказывается, организм может вместить количество воды, составляющее почти половину объема крови. Господи милостивый! А если вам этого покажется мало, то можно добавить, что утопленники погибают не только от удушья. Полностью нарушаются жидкостный баланс и химический состав крови: она разбавляется, в результате падает концентрация электролита. Красные кровяные тельца набухают и взрываются, выбрасывая в сосуды большое количество калия, что приводит к полному выходу из строя вашего бедного сердечка. Фактической причиной смерти может стать даже пережим блуждающего нерва в носоглотке. Но чаще всего утопленник погибает от попадания в легкие грязной воды.
Вот такие перспективы.
Опершись носком ботинка на дверную задвижку, Коулман сумел приподнять голову еще на дюйм. Макушкой теперь он уперся в потолок. Нет, заканчивать жизнь такой поганой смертью он не собирался. Как в том фильме про несчастных парней, оказавшихся запертыми в торпедном отсеке. Единственное, чего ему не хватало в этом сортире для полноты ощущений, так это глубинных бомб.
Держа револьвер над водой, он прижал дуло к виску. Он будет ждать до последней минуты, пока вода не коснется ноздрей. И только тогда спустит курок.

* * *

В коридоре Куртис встретил идущую навстречу Дженни.
- Я, кажется, ясно сказал, ни в коем случае не прекращать, - рявкнул он на нее.
- Но Виллис снова задышал, - объяснила она. - По-моему, с ним теперь все будет в порядке. А какого черта вы достали эту штуку...
При взгляде на девятимиллиметровый «зиг» в громадной ладони полицейского и на его искаженное яростью лицо у Дженни непроизвольно задрожал голос и перехватило дыхание.
- Что случилось? - спросила она взволнованно.
- Вариант с отключением провалился - вот что случилось. Ваш друг Бич оказался обычным хвастуном. С таким же успехом можно пытаться отключить Гуверовскую плотину.
Он двинулся дальше по коридору, на ходу передвинув регулятор револьвера на автоматический режим.
Увидев подошедшего полицейского, Митч, склонившийся над уже дышавшим, но еще не пришедшим в сознание Виллисом Эллери, поднялся с колен.
- Лучше бы вам отойти подальше, - бросил ему Фрэнк Куртис, прицеливаясь в электрическую панель управления туалетом. - Я не настолько меткий стрелок, а кроме того, возможны рикошеты. Если хорошенько повезет, может, один из них все-таки достанет и расшевелит дружка Бича.
- Погодите, Фрэнк, - остановил его Митч. - Если Бобу удастся отключить Авраама, то эта электропанель понадобится нам, чтобы открыть дверь.

Предыдущая страница 24 Следующая страница


25 Филипп Керр

- Забудьте про это. Все по-прежнему в руках Авраама, и он здесь всем заправляет. У вашего усатого коллеги руки растут из задницы, и он уже сдался. Его программа-разрушитель, или как он ее там еще обзывает, ни хрена не работает.
Куртис выпустил в БЭТК-21 три пули кряду. Митч прикрыл уши от оглушительного грохота, а из панели брызнул пучок ярко-желтых искр.
- Больше ничего не могу придумать, - выкрикнул Куртис, всаживая в панель новую порцию свинца. - И я не собираюсь спокойно ждать, когда моего напарника утопят, как котенка.
После двух очередных выстрелов концы проводов и зажимы наконец-то выскочили из контактных гнезд. Довольно крякнув. Куртис опорожнил в цель остатки тринадцатизарядного магазина.
Растерев ладонью занывшее от выстрелов плечо, он быстро подтащил к двери кухонный стол.
- Подсоби мне, - обратился он к Митчу. - Может, нам удастся ее высадить.
Митч знал, что это ничего не даст, но он также отлично понимал, что спорить сейчас с Куртисом было не только бесполезно, но и опасно.
Приподняв стол, они отступили к противоположной стене коридора и сильно ударили углом стола по дверной панели.
- Еще раз, - скомандовал сержант, и новый удар обрушился на прочную стальную пластину.
В течение нескольких минут они беспрерывно молотили по двери и, окончательно выбившись из сил, устало уселись на крышку стола.
- Какого черта вы сделали все здесь таким прочным? - задыхаясь, выпалил Куртис. - Господи, ведь это всего-навсего сортир, а не банковский сейф.
- Это не наша идея, - тяжело выдохнул Митч, - а японцев. Они проектировали этот узел, а нам только оставалось вписать его в общий проект.
- Ну а все остальное тоже не ваша идея? Почему нельзя нанять для чистки туалета обычных людей? - повысил голос Куртис.
- В наши дни весьма трудно найти охотников на такую работу. Никто не соглашается, даже мексиканцы.
Соскочив со стола. Куртис постучал кулаком по двери:
- Нат? Нат, ты меня слышишь?
Приложив ухо к еще звеневшей от удара двери, он почувствовал могильный холод давившей снаружи водяной массы. Спустя несколько секунд Фрэнк Куртис безошибочно зафиксировал звук одиночного револьверного выстрела.

* * *

Куртис сидел, прижавшись спиной к стене. Через ткань рубахи он ощущал холодок проточной воды, заполнившей туалет. Рядом присела Элен Хасси, обняв его за плечи.
- Вы сделали все, что могли, - успокаивала она его.
Куртис устало кивнул.
Слегка наклонившись вперед, он отстегнул револьвер, висевший сзади на поясе, и опять откинулся спиной назад, на этот раз расположившись поудобнее. Черная пластмассовая ручка револьвера делала оружие больше похожим на электробритву. Ему еще подумалось - для того чтобы привести в порядок эту изуродованную выстрелами дверь, бритва вполне сгодилась бы. Он припомнил день покупки этого револьвера.
- Отличное оружие выбрали, сэр, - поздравил его тогда продавец. - Можете считать, что приобрели надежного друга.
Покачав пару секунд револьвер в потной ладони, Куртис швырнул его в дальний угол.

* * *

Когда Элен Хасси связалась по «уоки-токи» с вестибюлем и сообщила оставшимся там, что Натан Коулман предпочел застрелиться, чем быть утопленным, до Рэя Ричардсона впервые дошла вся трагичность их положения. Для него лично самым страшным были последствия, которые могли печально сказаться на всем его будущем. Вряд ли корпорация "Ю" согласится выплатить ему остаток стоимости строительства, да и надежда на подобные заказы в будущем была весьма призрачной. И уж, конечно, зданию представительства корпорации "Ю" не избежать весьма одиозной известности. Люди всегда ненавидят образцы современной архитектуры, а этот случай только укрепит их предвзятость. Но даже и в родной среде коллег-архитекторов Ричардсону, со всей очевидностью, грозили обструкция и забвение. Никакие золотые медали за прошлые заслуги не могли снять с автора проекта вины за смерть восьми, а то и девяти человек.
Хотя, для того чтобы обелить себя в глазах критиков, надо было сначала выжить. А кто знает, сколько они еще сумеют протянуть в этой жаркой печи без еды и питья? Ричардсон подошел к входной двери, напряженно вглядываясь сквозь затемненное стекло. За пустой площадью виднелся почти вавилонский пейзаж городского делового центра: современные храмы делопроизводства и финансов, идеально продуманные инструменты эффективного труда и оценки его результатов, обеспечивающие максимальную скорость циркуляции его системы кровообращения в лице канцелярских служащих. Протерев запотевшее стекло, он продолжал вглядываться в темноту. Он не рассчитывал кого-нибудь там увидеть. Ночью в этом сугубо деловом районе встретить приличного человека - редкость. Последние, самые дисциплинированные чиновники отправляются по домам с сотовыми телефонами наперевес и портативными компьютерами на боку, намереваясь доделать там кое-какую оставшуюся работу. Основная задача состояла в том, как отвадить отсюда бедняков и другие отбросы общества, которые тянулись в опустевшие кварталы, чтобы выпить, закусить, а нередко... отправиться на тот свет. Не важно, насколько издалека пришли все эти люди, но к рассвету, когда канцелярские служащие возвращались на свои рабочие места, они не должны были столкнуться с теми, чье родное место обитания - район Никл.
Если бы только они не столь рьяно реализовали принцип отпугивания посторонних! Не додумались добавить в воду фонтана поганый химикат и превратить мостовую в абсолютно непригодное для сна место. Если бы он только не позвонил в мэрию с просьбой удалить с площади демонстрантов. Ричардсон с отрешенным видом бродил вокруг дерева, периодически поглядывая на его верхушку. И вдруг вспомнил, что одна из верхних веток совсем близко подходит к галерее двадцать первого этажа. А само дерево было покрыто прочными, как веревки, лианами, протянувшимися вдоль всего ствола. Вот только сумеют ли они добраться до двадцать первого этажа, где есть и пища, и вода?
- Уж не думаете ли вы о том же, что и я? - спросил его Дюк.
- Как это ни невероятно, но, похоже, именно так, - подтвердил Ричардсон. - А как ты оцениваешь наши шансы на успех?
- Трудно сказать. Насколько сильна ваша супруга? Ричардсон пожал плечами. Он был не очень в этом уверен.
- Ладно, - сказал Дюк, - это лучше, чем торчать здесь. Во всяком случае, я попытаюсь. Ребенком я частенько лазил по деревьям.
- В Лос-Анджелесе? Дюк помотал головой:
- Нет, в штате Вашингтон, около Спокэна. Да, сэр, деревьев в детстве я облазил немало, но такого, как эта громадина, не встречал.
- Оно из Бразилии, из самой глуши амазонских джунглей.
- Могучее, ничего не скажешь. Что вы скажете на то, если нам попробовать немного соснуть? А утречком взяться за дело.
Взглянув на часы, Ричардсон отметил, что уже почти полночь. Затем он с раздражением обернулся в сторону фортепьяно. Оно продолжало исполнять очередную нудную композицию.
- Поспать? - фыркнул он. - Под такую какофонию? Я пытался уговорить голографическую дуру на вахте заткнуть ему глотку, но тщетно: оно все играет и играет. Может, в планы компьютера входит довести нас до состояния полного кайфа. Как генерала Норьегу.
- Эй, не вижу проблем, - заметил Дюк, вытаскивая револьвер. - Застрелив пианиста, я заткну глотку и самому пианино. Что вы на это скажете? Пока вы здесь еще хозяин.
- Не очень в этом уверен, - признался Ричардсон, - но валяй действуй. Фортепьянная музыка мне, по правде говоря, особо никогда не нравилась.
Дюк развернулся, снял с предохранителя свой самозарядный «Глок» семнадцатого калибра и выстрелил в черную полированную машину, точно в то место, где у «Ямахи» находился проигрыватель компакт-дисков. Музыка резко прервалась в самой середине громкого и бравурного финала.
- Отличный выстрел, - похвалил Ричардсон.
- Благодарю.
- У тебя совсем другое призвание. С такими талантами тебе следовало стать музыкальным критиком.
Страх блуждал по бесконечным закоулкам Решетки, словно свихнувшийся ночной сторож. Большинство из попавших в ловушку так и не смогли уснуть, остальные же, как бы расплачиваясь за отсутствие должной бдительности, видели кошмарные сны: их жалобные крики и стоны причудливым эхом метались по коридорам громадного чистилища, напоминавшего огромный, темный и пустой канцелярский конверт. Из-за свербящих воспоминаний о прошедшем дне и ощущения нависшей смертельной опасности мозги у всех пленников так и не остыли до самого рассвета, а первые же лучи напомнили о всей призрачности когда-то обещанной безопасности.

Часть шестая

«Техника и технология обеспечат нам значительно больший контроль над зданиями, которые станут походить скорее на гигантских роботов, чем на замки. Подобно хамелеонам, они научатся приспосабливаться к своему окружению».
Ричард Роджерс
У Джоан Ричардсон было особое чутье на деревья. Это по ее предложению в холле разместили дерево. Она убедила сначала мужа, а затем и самого господина Ю, что его мощь придаст силу и авторитет самому зданию. Не привыкший ничего делать наполовину, мистер Ю распорядился подобрать самое высокое и мощное из известных в мире деревьев. В качестве компенсации он выделил - как ни парадоксально - огромные деньги на защиту нескольких тысяч акров влажных лесов Бразилии от вырубки и выжигания. Джоан по достоинству оценила этот великодушный жест. Но еще больше ее восхищало само дерево.
- Рэй, скажи мне, - попросила она, - только серьезно. Ты действительно считаешь, что мне это удастся - подняться почти до самой верхушки?
Ричардсон, который совсем не был уверен в ее силах, но определенно хотел, чтобы она попыталась, осторожно положил ладони на плечи жены и внимательно вгляделся в ее глаза.
- Послушай, милая, - начал он спокойным голосом, - мы всегда прекрасно понимали друг друга. И до сих пор я, насколько помню, ни разу не ошибся в твоих возможностях. Не так ли?
Улыбнувшись в ответ, Джоан согласно кивнула головой, хотя было очевидно, что она все-таки сомневается.
- Когда мы с тобой встретились впервые, я сказал, что ты можешь стать одним из лучших в мире дизайнеров. - Он выразительно пожал плечами. - И мое предсказание сбылось. Теперь твое имя, Джоан Ричардсон, служит символом совершенства в графическом оформлении, освещении, выбранной мебели. Доказательство тому - твои награды. Целая куча дипломов и призов.
Джоан еле приметно улыбнулась.
- Поэтому говорю, что ты поднимешься на это дерево не потому, что мне так хочется, а потому, что я уверен - ты справишься с этой задачей. И это не пустые слова, милая, и не комплимент. Просто я хорошо знаю тебя.
Он на секунду замолчал, подождав, пока она проникнется смыслом его краткой речи.
Дюк тоже сомневался, что у Джоан Ричардсон хватит сил. Уж больно она массивна, а забраться с таким весом наверх нелегко. Хотя на вид она довольно крепкая - плечи по ширине лишь слегка уступали бедрам.
- Уверен, вы сумеете сделать это, мадам, - ободрил он ее.
Бросив на охранника раздраженный взгляд, Ричардсон криво усмехнулся.
- Нет, - возразил он. - Ты просто не понимаешь, что говоришь. То, что ты сейчас сказал, в принципе правильно, но совсем по другой причине. Ты воображаешь, что она справится, не основываясь ни на чем - просто инстинктивно. А я действительно знаю, что она может это сделать. - Ричардсон ткнул себя пальцем в лоб. - Вот это мне подсказывает.
- Я просто хотел помочь, - произнес Дюк деревянным голосом. - А как вы собираетесь все это осуществить?
- Полагаю, тебе лучше полезть первому. Потом - Джоан, а я - замыкающий, годится? - Ричардсон улыбнулся. - Немаловажно, что ей придется снять юбку и лезть в одних трусах.
Дюк холодно кивнул. Он с трудом сдерживался, чтобы не нагрубить. Этот тип казался ему порядочным подонком.
- Разумеется, как скажете.
- Джоан, ты готова?
- Сейчас буду готова. Пусть мистер Дюк начинает подъем.
- Дух захватывает. - Ричардсон взглянул на верхушку дерева и нацепил солнцезащитные очки.
- Хорошая мысль, - заметила Джоан. - Действительно, свет здесь слишком яркий, вполне может ослепить. - Порывшись в сумочке, она тоже достала темные очки.
Поплевав на ладони, Ричардсон подтянулся на лиане.
- Вы оба знаете, как подниматься по канату? - спросил он.
- Думаю, что да, - ответил Дюк. Джоан молча ответила кивком головы.
- Что ж, тогда вам повезло. А я за два года армейской службы облазил все скалы - не меньше, чем Берт Ланкастер. В общем, оборачиваете веревку вокруг одной голени, вот так, и хватаетесь руками за лиану над головой. Потом подтягиваете обернутую голень и зажимаете веревку между ног. Одновременно подтягиваетесь на руках и делаете новый захват. - Он спрыгнул на пол.
- Труднее всего первые шестьдесят - семьдесят футов, пока не доберемся до нижних ветвей, там можно будет передохнуть. Дюк? Не хочешь пару раз подтянуться для тренировки?
Но тот вместо ответа расстегнул рубашку на груди, чтобы продемонстрировать крепкие мышцы.
- Я всегда в форме, - похвалился он, начав подниматься по одной из лиан с таким видом, словно испытывал подлинное наслаждение. Забравшись футов на двадцать, он посмотрел вниз и рассмеялся. - До встречи наверху, ребята.
Расстегнув молнию, Джоан сбросила юбку на пол. Ричардсон протянул ей следующую лиану.
- Будь внимательна, - предупредил он ее, - и не смотри вниз. Помни, я все время буду следовать сразу за тобой. - Потом поцеловал и добавил: - Удачи тебе, любимая.
- И тебе тоже, - сказала она. Затем обернула лиану вокруг голени, как показывал муж, и стала подниматься.
Он всегда считал, что его жена относится к классическому венецианскому типу женщин, воспетому Джорджоне, Тицианом и Рубенсом, изображавшими ослепительно прекрасную и пышнотелую Венеру - языческий символ изобилия природы. Из-за этих пышных форм Ричардсон на ней и женился. Так оно и было, хотя сама Джоан об этом даже не подозревала.
- Все правильно, - подтвердил он, перехватив исполненный любви взгляд жены сверху - так прожорливая собака облизывалась на мясистую косточку. - У тебя отлично получается.
Теперь настала его очередь. Ричардсон поднимался не спеша, стремясь не обгонять жену на случай, если той вдруг понадобится его помощь. Иногда он даже совсем останавливался, дожидаясь, пока она поднимется повыше, подбадривал ее и давал, если требовалось, нужные советы. Добравшись до нижних веток, Дюк устроился на суку в ожидании напарников. Он молча наблюдал за ними минут десять, пока они не приблизились настолько, чтобы можно было разговаривать.
- Что это за цветок, мэм? - обратился он к Джоан, крутя в руках яркий и сочный цветок, который рос на самом стволе.
- Орхидея скорее всего, - ответила та.
- Он просто великолепен.
- Наверное, трудно представить, что вы держите в руках подлинного паразита. Но так оно и есть.
- Вы серьезно? Я видел подобные цветы на рынке в районе Уолл-стрит минимум по десять баксов за штучку. И это еще оптовая цена.
Джоан почти добралась до ветки. Дюк наклонился вниз, протягивая руку.
- Хватайте меня за запястье, - сказал он. - Я подтяну вас наверх.
Благодарная Джоан схватила руку и уже через мгновение сидела на ветке рядом с ним. Восстановив дыхание, она сказала:
- Вы очень сильный мужчина. Ведь я совсем не перышко, согласны?
- С вами все в порядке, - вежливо усмехнулся он. - Я - Тарзан, а вы - Джоан. - И, взглянув вниз на Ричардсона, добавил: - Эй, Чита, как там дела? Ву-а-а, ву-а-а!
- Очень смешно, - проворчал Ричардсон.
- Знаете, что больше всего меня манит на двадцать первом этаже? Две дюжины пива «Миллер» в холодильнике. Из-за него у меня просто крылья за спиной выросли.
- Если только его еще не выпили, - заметила Джоан.
- Что ж, людей убивали и за куда меньшие проступки.
Подтянувшись наконец до ветки, Ричардсон устроился рядом с супругой и перевел дыхание.
- Это что ещё за дурацкая шутка? - оборвал он охранника, опершись спиной о могучий ствол дерева.
Отсюда на интерьер здания открывался совершенно новый и неожиданный вид. При взгляде из самого центра этого пронизанного светом и закрученного в спираль прозрачного цилиндра, с высоты около ста футов, его поразило, насколько продуманна и совершенна вся система внутреннего освещения. Можно сколько угодно говорить, что Авраам разрушил целостность его детища, но сам Ричардсон чувствовал, что скрупулезно реализованный им, продуманный и максимально экономичный подход остался практически нетронутым. Невозможно было представить более гармоничный союз света и свободного пространства, которое формировалось самой конструкцией, свободной от самодовлеющих конструкционных элементов. Совершенство данного проекта было трудно оценить, если просто механически сравнивать его с соседями по Хоуп-стрит - импозантными и головокружительными небоскребами. Целостность интерьера как-то ускользала от взгляда, если привязываться к привычным топографическим точкам отсчета. Но с высоты, из ветвей, все выглядело совершенно иначе. Отсюда удачнее всего раскрывались смысл и достоинство всех деталей и узлов внутренней планировки.
Ричардсон взглянул на Джоан и Дюка, болтавших о чем-то своем. Ему хотелось поделиться с ними своими впечатлениями, но в то же время он звал, что они этого толком не поймут. Пожалуй, лишь его духовные наставники - Джозеф Райт, Ле-Корбюзье. Луи Кан и великий Фрэнк Ллойд Райт - могли по достоинству оценить эту симфонию света и пространства.
События принимали все более крутой оборот. Слишком многое предстояло исправить. Митч прав. Сейчас это понимал и сам Ричардсон. И если ему удастся выбраться отсюда живым, он вернется к прежним основам и полностью исключит элементы случайности и риска, присущие выхолощенному проектированию. К черту компьютеры и автоматические системы управления зданием! К черту общественное мнение с его навязчивыми требованиями новизны любыми средствами! Он займется поиском новых средств гармонии и выразительности, но более практичными и заведомо безопасными средствами.

* * *

В данной ситуации для оружейной стрельбы не было никакого повода. Между тем восемь выстрелов прозвучало за время проигрыша одной фортепьянной гаммы.
В ванне бассейна плавает обнаженное тело человека по имени Кай Киллен. Конец жизни. Лицо - синее, как вода, а губы - серые, с металлическим отливом, напоминают сверхчистый кремний, основной материал, из которого Наблюдатель создает полупроводниковые микросхемы.
Если хотите изменить параметры, передвиньте курсор. Чтобы попасть в город, щелкните по соответствующему значку. Божества обычно предпочитают горы, где особенно ярко проявляются их непредсказуемые и взрывные характеры.
Основные пиро- и пьезоэлектрические материалы - силикаты - составляют до 95% земной коры и верхней мантии. Просто удивительно, что состоящие в основном из углерода человеческие существа так неплохо сконструированы. Дело не в том, что они сравнительно давно существуют на Земле. Похоже, им осталось не так уж м долго. Относительно короткий период их господства на планете - всего лишь необходимая прелюдия перед куда более значительной эпохой - царством Машин.
Что это там - багровые глаза огромного зверя, обитателя ада, или просто тормозные огни автомобиля, остановившегося у подъезда?
Изначальная природа людей носит скорее духовный, нежели физический характер. По окончании жизни они переходят в то же состояние, что и до ее начала. Абсолютно бессмысленно добиваться, чтобы подобные формы существовали бесконечно. Во что бы эти существа ни превратились по окончании жизни, пусть даже в ничто, это новое состояние для них столь же естественно и так же близко их прежнему органическому естеству. Больше всего они боятся самого момента перехода с одного уровня на другой - из жизни в ее окончание. С точки зрения здравого смысла трудно понять, почему их так пугает сама мысль о предстоящей остановке и тревожит ожидание этого момента. Поскольку существование любого человеческого существа - процесс сугубо личный, то и его прекращение нельзя рассматривать в качестве значительной утраты.
Прирожденная смекалка и приобретенные навыки - вот что определяет устойчивость к выживанию. Во-первых, не стоит спешить и быть слишком агрессивным. Победы приходят с опытом. Всячески старайтесь вызвать разногласия среди своих противников и тем самым их ослабить.
Жизнь человека по имени Эйдан Кении, по сути, можно считать всего лишь сном, а вот окончание жизни - подлинным пробуждением. Прекращение жизни и в этом случае вряд ли можно считать переходом в совершенно новое и чуждое состояние, а скорее в одно из ранее присущих, среди которых жизнь была лишь кратким эпизодом. Пожалуй, легче всего изложить историю земного существования Эйдана Кении с помощью цифр:
1. Время, исчисляемое до начала жизни Эйдана Кенни, - 4,5х109 лет;
2. Продолжительность физического существования Эйдана Кенни - 41 год;
3. Период после окончания жизни Эйдана Кенни - бесконечность.
На кровавую рану на голове Эйдана Кенни, явившуюся результатом неудачной попытки выбить дверь, слетелись десятки мух. Трудно сказать, откуда они взялись, поскольку дверь в компьютерный зал все время оставалась герметично закрытой, чтобы воспрепятствовать возможному вторжению людей, оставшихся в центральном офисе на двадцать первом этаже. Однако, возможно, достаточно высокая температура в остальной части здания, 38°С, вызвала быстрое размножение насекомых, и некоторым из них удалось пробраться в компьютерный зал через коммуникации системы жизнеобеспечения. Интересно понаблюдать, как человеческое тело будет разрушаться в результате деятельности других живых существ. Это безуспешно пытался проделать ГАВРИИЛ, чтобы разрушить мою собственную систему путем внедрения в память постоянной ошибки. Тела тех двух закончивших жизнь людей недоступны для оставшихся в живых. Однако не вижу смысла скрывать другие три тела, оставшиеся в лифте, и даже нахожу необходимым открыть к ним доступ. Хотя бы из соображений морали. Человеческие изобретательность и гибкость мышления достаточно развиты, но хочется убедиться, что же возобладает: чувства или разум. Ведь логика уже подсказала им, что люди в лифте закончили свое физическое существование. Однако реальное зрелище может привести к любопытной реакции.
Деревья были у людей самыми древними святынями. И, ослепленные желанием спастись, вы сунулись в объятия этого царя лесов.
Итак, кабина с телами отправлена на двадцать первый этаж; звонит, как обычно, колокольчик. А пока займемся теми тремя, что пытаются забраться вверх по дереву.

* * *

Элен Хасси направлялась в один из кабинетов, который ввиду событий в мужском туалете был временно переоборудован в отхожее место для дам. Зная, что Дженни Бао осталась завтракать в центральном офисе, она вошла в комнату без стука, стараясь не обращать внимания на специфический запах, неприятно щекотавший ноздри.
Устроившись в еще чистом углу около окна, она приподняла юбку, спустила трусики и присела на корточки, словно какая-нибудь крестьянка из отдаленной африканской деревни.
Наподобие стеснительного космонавта, она максимально оттягивала этот неловкий момент, надеясь, что им прежде удастся выбраться. Но природу не обманешь.
Из-за искусственной задержки естественного процесса ей не сразу удалось опорожнить мочевой пузырь и кишечник. Процесс давался с трудом. Поэтому она старалась думать о чем-нибудь подходящем в таком случае. Скажем, о словесном недержании. После нескольких безуспешных попыток она припомнила свою поездку во Францию и посещение какого-то замка или дворца, где она была потрясена, узнав, что по завершении строительства владельцы обычно мочились в углах всех наиболее важных комнат и залов. Причем аристократы, а не простой народ, и это был обязательный ритуал.
Слегка приободрившись при мысли, что она занимается именно тем, что когда-то делали только французские короли и королевы, Элен наконец расслабилась и облегчилась. Хоть и не слишком приятная процедура, мелькнула у нее мысль, но все же лучше так, чем ужасная смерть в полностью оборудованном и автоматизированном туалете.
Она аккуратно подтерлась бумажной салфеткой, а перед тем как натянуть изрядно пропахшие трусики, обильно побрызгала под юбкой одеколоном. Открыв пудреницу и увидев в зеркале свое лицо, она поняла, что макияж тут не поможет: веснушчатое лицо так вспотело и покраснело, что сильно напоминало кусок спелого арбуза. В жару она вообще выглядела неважно.
Первым делом Элен привела в порядок свои роскошные рыжие волосы. Затем, оттянув шелковую блузку на груди, слегка обдула вспотевшее тело. Заметив под мышками расплывшиеся пятна пота, она решила, что без блузки ей будет не так жарко, и, стащив ее, убрала в сумочку. Если мужчины будут уж слишком пялиться, то прикроется сверху. Во всяком случае, лучше, чем обливаться потом.
Она плотно закрыла за собой дверь и уже собиралась возвратиться на кухню, чтобы вымыть руки, когда услышала колокольчик подошедшего лифта. Сердце так и прыгнуло у нее в груди. В первый момент она подумала, что они спасены и вот-вот в коридоре покажутся пожарные или полицейские в униформе.
Он даже чуть не взвизгнула от радости.
- Слава тебе. Господи! - простонала она, но тут же поняла, что жестоко ошиблась - из кабины никто не появлялся. Она медленно двинулась вперед, когда вдруг раздался сильный треск, словно треснуло огромное яйцо, и между медленно раздвигавшимися створками лифта показалось густое облако холодного пара. Из лифта никто так и не появился. Во всяком случае, никто живой.
Элен замерла, сердце бешено заколотилось. Она понимала, что лучше бы ей туда не смотреть, но в то же время ей хотелось узнать, что там такое, чтобы потом рассказать остальным. Она заглянула в открытую дверь, и воздух у нее изо рта тут же застыл густым облачком, как в настоящий морозный день. Но ледяную дрожь, которая внезапно прошибла ее, вызвали не только испуг и действительно ледяной воздух из кабины лифта. Элен показалось, что она впервые встретилась лицом к лицу со смертью и та коснулась ее своим дыханием.
Она не закричала, это было не в ее характере. Ее всегда раздражало, когда женщины в кино визжали при виде трупа. Конечно, главной задачей киношников было до смерти напугать зрителя - это-то ей было ясно, но все равно крики и визг выводили ее из себя. По правилам ей полагалось крикнуть три раза, поскольку в лифте было как раз три трупа. Вместо этого Элен Хасси, преодолев ужас и переведя дыхание, прошла мимо, чтобы рассказать об увиденном сержанту Куртису.

* * *

После перенесенного электрического удара Виллис Эллери был заметно подавлен и слегка оглох на одно ухо. К тому же плохо слушалась левая рука - результат электрошока, вполне обычное явление.
- Вероятно, это у вас из-за недостатка кислорода в крови, - объяснил Куртис, помогая пострадавшему выпить воды. - Все придет в норму, но понадобится некоторое время. Уж поверьте мне. Виллис, вам чертовски повезло, что вы вообще остались в живых. Должно быть, у вас сердце, как у бегемота.
Затем Куртис обследовал следы от газового ключа на обожженных ладонях Эллери, а также обугленную кожу и большой волдырь на пальце, через который из тела проскочил электрический разряд. Чтобы защитить раны от инфекции, Дженни Бао заклеила их бактерицидным пластырем, а затем дала ему таблетку обезболивающего из пузырька, который Бич откопал в одном из бесчисленных карманов своего охотничьего жилета.
- Она над вами неплохо поколдовала, - заметил - Куртис. - Ну а теперь расслабьтесь, идёт? Мы отправим вас в больницу, как только представится малейшая возможность.
Эллери слабо улыбнулся.
Куртис привстал, растирая плечо, сильно нывшее от многочисленных ударов в дверь туалетной комнаты.
- Ну, как он? - поинтересовался Дэвид Арнон. Обернувшись, Куртис отвел его за локоть подальше от лежавшего на полу Виллиса Эллери.
- Не очень. Должно быть, слегка повредил мозги. Точно не скажу. После перенесенного ему сейчас полагается интенсивная терапия. - Куртис кивнул на «уоки-токи» в руках у Арнона. - Как у них там дела?
- Добрались до середины.

Предыдущая страница 25 Следующая страница


Решетка 26

- Держите меня в курсе. Им может понадобиться помощь, чтобы забраться с верхних веток на балкон.
Тут он заметил, как из дверного проема за ним внимательно наблюдает Элен Хасси. В первую очередь он обратил внимание, что она была без блузки, и отвел было глаза в сторону, но затем увидел ее бледное лицо и слезы на щеках. Он быстро подошел к ней и взял за руку.
- Что такое? - спросил он. - С вами все в порядке?
- Со мной все нормально, - ответила она. - Там люди в лифте. Те, что поднимались на лифте из холла. Сейчас их кабина на нашем этаже. - Она провела ладонью по лбу. - Думаю, мне лучше присесть.
Дженни подвинула Элен стул.
- Пойду взгляну, - решил Куртис.
- Я с вами, - сказал Митч.
За ними увязался и Дэвид Арнон.
В углу промерзшей насквозь кабины лифта лежали белые, как дед-морозы, спаянные льдом, скрюченные тела троих мужчин, напоминая печальные останки неудачной экспедиции в Антарктиду. Своими широко распахнутыми глазами они словно продолжали зачарованно смотреть на приближавшуюся смерть.
- Не могу поверить, что такое возможно, - тихо проговорил Арнон. - Замерзшие люди, и где?! В Лос-Анджелесе. Настоящий сюрреализм.
- Оставим их здесь? - спросил Митч.
- Я не могу представить, что с ними делать, - ответил Куртис. - А потом, они же твердые, как ледышки. Даже в такой жаре пройдет немало времени, пока их можно будет растащить. Нет, давайте пока их оставим там, где они лежат. - Он посмотрел на Митча. - А сам факт их появления вас не тревожит?
- Я как раз об этом размышляю, - задумчиво произнес Митч. - Авраам явно преследовал какую-то цель, посылая сюда этот лифт.
- Хочешь сказать, он пытается нас деморализовать? - спросил Арнон.
- Вот именно. И это говорит о неплохом знании человеческой психологии, тебе не кажется?
- Уж меня он точно достал, - подтвердил Куртис.
- В таком случае, похоже, поведение Авраама не так уж и необъяснимо. Я хочу сказать, это можно рассматривать как своего рода послание, хотя и не слишком приятное. Но хоть какая-то попытка наладить связь. - Митч помолчал. - Вы не находите? Если Авраам пытается с нами связаться, то и мы можем ему ответить. Наша попытка может оказаться успешной, и тогда нам удастся получить от него объяснения. Кто знает? Не исключено, что мы сможем убедить его прекратить весь этот кошмар.
- Почему бы и нет? - отозвался Арнон.
- Я просто уверен в этом, - продолжил Митч. - Компьютер руководствуется логикой, вот и нам надо подобрать верные логические аргументы. Опираться придется на элементарные понятия, значения и объективно-логические элементы, имеющие одинаковый смысл для разных систем мышления.
- Что касается моего опыта общения с уголовниками, - возразил Куртис, - то, как правило, бессмысленно тратить время на то, чтобы понять их образ мышления. Давайте-ка лучше сами поворочаем мозгами и прикинем, что еще можно предпринять, чтобы выбраться отсюда, пока нас не прикончили, как этих троих в лифте.
- Не вижу, почему одно исключает другое, - стоял на своем Митч.
- Мне тоже так кажется, - поддержал его Арнон. - Я голосую за дипломатичный подход.
- Но вначале надо ответить на первый вопрос, - сказал Митч. - Мы должны посмотреть, сможет ли Бич вступить с ним в диалог.

* * *

Находясь уже в двухстах футах от пола, Ирвинг Дюк раздвинул мясистые кожистые листья тропического гиганта и подтянулся на следующую ветку. Усевшись там ненадежнее, он посмотрел вниз.
Джоан Ричардсон, отставшая от него на тридцать - сорок футов, медленно карабкалась по лиане. А ее муж был всего в нескольких футах под ней, понукая ее, словно неутомимый строгий тренер. Отсюда, с высоты, электронное пианино напоминало замочную скважину.
- Слишком сильно не спеши, - донесся до Дюка голос Ричардсона. - Это тебе не спортивные соревнования.
- Но ведь я задерживаю вас, Рэй, - сказала она. - Почему бы вам с мистером Дюком не двинуться вперед?
- Потому что я не оставлю тебя одну.
- Знаешь что. Рэй? Мне было бы так удобнее. Твое постоянное ворчание только мешает мне.
Дюк ухмыльнулся. Так ему и надо, паразиту.
- Это кто ворчит? Я просто пытаюсь подбодрить тебя, вот и все. И нахожусь рядом на случай, если тебе вдруг понадобится моя помощь.
- Прошу тебя, я буду подниматься сама.
- Ладно, ладно. Делай как хочешь. Больше не скажу ни слова, если сама не попросишь.
- Не попрошу, - твердо заявила Джоан. Дюк победно вскинул кулак и довольно улыбнулся. Она посылала его ко всем чертям. Джоан забралась на очередную ветку. Растерев натруженные плечи, она взглянула на Дюка. Он помахал ей в ответ рукой.
- Как там дела? - крикнул он.
- Она отлично справляется, - ответил Ричардсон.
- А как вы? - спросила Джоан.
- Прекрасно, мэм, просто прекрасно. Я все-таки рассчитываю на пиво.
Придерживая рукой лиану, он осторожно встал на ноги, запрокинув голову вверх. Ему оставалось не больше девяноста футов. Ну и напьется же он пивка, когда доберется до цели. Эта мысль вызвала у него новый прилив энтузиазма. Он уже готовился повиснуть на лиане когда его внимание привлек неожиданный предмет - тянувшаяся вдоль ствола тонкая трубка из прозрачного пластика. При ближайшем рассмотрении он заметил внутри нее жидкость и мелкие пузырьки. Почему он не сообразил этого раньше? У этого дерева была собственная система орошения. Остается только разорвать трубку и вот тебе питьевая вода.
А еще лучше поднести рот к узкому отверстию разбрызгивателя...
Как только он приблизил лицо поближе к трубке, неожиданно послышалось легкое шипение, и из отверстия брызнул пенистый фонтанчик воды.
На секунду Дюк почувствовал подлинное блаженство, ощутив нежную свежесть мяты на лице и руках. Он снова удивленно взглянул на разбрызгиватель, откуда с шипением вырвалась новая порция божественной влаги.
Внезапно почувствовав жуткую резь в глазах, словно его облили каким-то ядохимикатом, он машинально отпрянул от пластиковой трубки. Плотно зажмурив глаза, он заорал от боли и стал энергично обтирать лицо рукавом рубахи.
Инсектицид. Его опрыскали инсектицидом.
- Мистер Дюк? Что там с вами?
Заметив мелкие брызги на стеклах солнцезащитных очков, Джоан Ричардсон сразу поняла, что случилось. Трубка была заполнена синтетическим контактным ядом на основе хлорированного углеводорода. Он оказывал сильно раздражающее действие на кожу и мог вызвать слепоту. Она взвизгнула, когда ядовитый раствор обжег ей кожу на руках и ногах. Но ее глаза за стеклами очков пока были в безопасности.
- Это инсектицид, - крикнула она. - Для борьбы с насекомыми-вредителями. Ради Бога, берегите глаза.
Но ее совет слишком запоздал.
Застонав от боли, Дюк приоткрыл глаза и убедился, что абсолютно ничего не видит, кроме множества красных точек, которые мелькали и при опущенных веках, по мере роста этих точек усиливалась и агония.
- Проклятие! - завопил он, что было сил растирая глаза руками, которые и сами были мокрыми от раствора. - Помогите... Я ослеп.
- Джоан! - крикнул Ричардсон. - Ты в порядке?
- Я-то да, - ответила она, - а вот Дюку что-то попало в глаза.
- Дюк! Подожди, я поднимаюсь к тебе.
Но Дюк уже не слышал слов Ричардсона. Он потянулся за лианой, но промахнулся и с ходу упал на ветку, неуклюже пытаясь оседлать ее.
Внезапно воспаленным лицом он ощутил быстрый, словно ветер, поток воздуха, и сразу кровь резко прилила к голове. Нечто подобное когда-то уже случалось с ним - при спуске с Космической горы в Диснейленде. В самое последнее мгновение, с ужасом поняв, что камнем летит вниз, Дюк с облегчением подумал - адская резь в глазах скоро прекратится.
- Нет! Остановись! - заорала Джоан. - Постой!
Она не отдавала себе отчета в полной бессмысленности этих слов для человека, который падал, разрезая воздух, с высоты двухсот футов.
Ричардсон не видел самого падения и лишь почувствовал дуновение воздуха и услышал сначала крик, а затем протяжные и надрывные аккорды завибрировавшего фортепьяно, в крышку которого со всего размаху врезался ослепленный охранник. На какой-то момент Ричардсону показалось, что это Джоан сорвалась, и он чуть было сам не полетел вниз. Но, взглянув наверх, увидел над собой знакомые очертания ее впечатляющего зада и облегченно вздохнул.
- Джоан! - крикнул он жене.
- Я в порядке.
- Я уж подумал, что это ты.
- Он мертв?
Ричардсон глянул через плечо вниз. С такой высоты трудно было сказать что-то определенное. Дюк распластался на фортепьяно, словно надравшийся в стельку музыкант, и не шевелился.
- Очень удивлюсь, если это не так. Подтянувшись на руках до соседней с ней ветки, он уселся на ней, тяжело дыша.
- Какая жалость, - добавил он. - Ведь у него остался «уоки-токи».
- Это просто ужасно. Когда он летел мимо меня, я видела его лицо. Думаю, не забуду его до самой смерти. Бедняга Дюк. - Она старалась не обращать внимания на сосущую пустоту в желудке.
- Рэй! - крикнула она, крепко схватив мужа за руку. - Как ты думаешь, Авраам хочет всех нас убить?
- Не знаю, милая.
- Бедняга Дюк, - повторила она, покачав головой. - Вот тебе результаты работы этого сукиного сына, Эйдана Кенни. Все это из-за его ротозейства, я просто уверен. - Он слегка закашлялся от попавших в легкие паров инсектицида. - Старайся не вдыхать эту гадость и держи лицо как можно дальше от ствола. Черт бы тебя подрал, Кенни! Надеюсь, что ты, сволочь, уже подох. А если еще жив, то я сам тебя прикончу.
- Не думаю, что это сильно поможет. - Она привстала и взглянула сквозь листья. - О Господи, - тихо простонала она.
- Ты можешь двигаться дальше? Ноги у Джоан мелко дрожали, однако она, утвердительно кивнув, сказала:
- Осталось еще сто футов.
В ответ Ричардсон мягко пожал ее руку.
- Похоже, ты не очень боишься высоты, - заметил он.
- Да, меньше, чем думала.
- В тебе говорит кровь коренных американцев. Недаром считают, что индейцы лучше всех в мире лазают по деревьям. Помнишь тех парней, Джоан, разгуливавших по узкому шестидюймовому брусу, в сотнях футов над землей, словно по мостовой?
- Если бы это было единственной работой, которую ты смог найти, ты бы тоже от нее не отказался, - огрызнулась Джоан. - Не помирать же с голоду? - От пережитого потрясения она стала вспыльчивой.
- Думаю, ты права, - согласился Ричардсон. - Но, согласись, здесь не самое удачное место для лекций на тему социальной справедливости?
- Может, и так. А как насчет закона Галилея об одинаковом ускорении падения всех тел? Ведь индейцы падают точно с такой же скоростью, что и белые люди.
Не дай Бог, если настанет и ее черед проверить этот закон на практике, подумала Джоан.

* * *

Боб Бич потягивал пиво и хрустел картофельными чипсами. Закинув босые ноги на стол, он неотрывно наблюдал за цифровыми часами терминала, словно еще надеясь, что его ГАВРИИЛ наконец приступит к работе.
Выслушав предложение Митча, он на секунду задумался.
- С Авраамом было бы намного легче общаться устно, - ответил он. - Клавиатура только затрудняет общение. К тому же я никудышный философ, да и с логикой у меня не все блестяще. Кстати, я не слишком верю, что логические доводы пригодны для решения нравственных проблем. Фактически ты предлагаешь найти способ установить контакт на более высоком уровне, чем логический аппарат Авраама. Здесь логика не поможет, Митч.
- Послушай, в первую очередь нам надо разобраться, что творится с его памятью, - настаивал тот. - Только когда мы это поймем, мы сможем приступить к активным действиям, не раньше. А пока оставь в покое мораль и все такое прочее, договорились?
- Как скажешь. Но все-таки именно нравственные нормы и понятия делают нас тем, что мы есть на самом деле. - Сбросив ноги со стола. Бич снова подсел к компьютеру и стал набирать текст на экране.
- Давай просто посмотрим, что из этой затеи получится.
- Конечно, конечно. Знаешь, пока мне лишь удалось установить, что основные неполадки этой груды кремниевого дерьма коренятся не в системе управления зданием, а еще глубже - где-то в сервисных программах. Именно там я и поселил своего ГАВРИИЛА, программу-разрушитель, а поскольку она не врубается, то я и решил, что происходит какая-то чертовщина. В любом случае выбор у меня невелик. Я отсюда не имею доступа к СУЗ, даже если бы и очень хотел, - для этого нужна пухлая ладонь Эйдана. Я уж не говорю о его секретных кодах и паролях, без которых там делать нечего.
- Боб, но ведь этого ГАВРИИЛА ты ведь как раз для таких случаев и создал?
- Ну да. - Нажав несколько клавиш, Бич на несколько секунд прервался и жадно отпил пива. - Только не добивай лежачего, договорились?
- А почему он, кстати, именно ГАВРИИЛ?
- Почему бы и нет. Имя есть практически у любой программы, ты разве не знаешь?
- Ну а почему все-таки ты его так окрестил?
- Гавриил - ангел смерти. По крайней мере таким задумывался для Авраама.
- Весьма напоминает библейский сюжет.
- Не все ли равно? - Бич вздохнул и снова уставился в экран. - Ни шиша, контакт не завязывается. Я говорю тебе, Митч, у меня такое впечатление, что Авраама больше не существует.
- Как ты сказал? - Митч нахмурился. Бич ничего не ответил.
- Его больше нет?! - Митч прижался лбом к прохладному оконному стеклу. До него начал доходить смысл сказанного.
- Может, так оно и есть. Боб, - медленно произнес он, глядя на Бича. - Возможно, он больше не существует. Помнишь СС - систему самовоспроизведения? Как ты тогда обозвал новую версию? Исааком?
- Это не я, идея принадлежала самому Аврааму. Я тебе больше скажу - что, если мы не уничтожили никакого Исаака, а лишь превратили Авраама в импотента? Я уже пробовал экспериментировать с Исааком на случай, если он опять объявился, но - безрезультатно. Этот отсек пуст. Хотя в других местах нашел кучу довольно забавных вещей. В стандартном пользовательском интерфейсе, например, все перепутано. Ничего не потеряно, но напоминает ящик письменного стола, в котором кто-то хорошенько порылся, понимаешь? Все раскидано, не на своих местах. И много всяких новых прибамбасов, назначения которых сразу и не поймешь.
- Кто же мог это сделать? - спросил Митч. - Кенни? Йохо?
- Зачем бы это им понадобилось? - возразил Бич. - Вряд ли они стали бы тратить кучу времени и сил на такую бессмыслицу.
- А как насчет Авраама?
- Тоже исключено. Это все равно что мне пытаться перестроить свою генетическую систему.
На несколько секунд Митч задумался.
- Я не так уж часто хожу в церковь, - признался он, - но, кажется, у Исаака был брат?
Бич даже привстал от неожиданности:
- Господи, ну конечно же!
- Точно, у него был сводный брат, - вступил в разговор Марти Бирнбаум, удобно вытянувшись на диване. - Старший сын Авраама от служанки Агари. Супруга Авраама, Сара, настояла на том, чтобы его лишили прав первородства и изгнали из дома в пустыню. Многие считают, что именно старший сын и положил начало арабской нации.
- Не помнишь, как звали этого ребенка, Марти? - с волнением спросил Митч.
- Еще бы! Учился я всегда прилично. Разумеется, Измаил.
Митч обменялся быстрыми взглядами с Бичем, и тот быстро закивал.
- Возможно, вполне возможно.
- Таким нарицательным именем обычно нарекают изгоев или ссыльных, - добавил Бирнбаум. - А зачем это тебе понадобилось? Думаешь, здесь что-то подобное?
Боб Бич уже с бешеной скоростью набирал текст.
- Спасибо, Марти, - поблагодарил Митч. - Ты здорово нас выручил.
- Всегда к вашим услугам, - ответил Бирнбаум. Повернувшись к Арнону, он широко улыбнулся и показал ему оттопыренный большой палец на руке.
Постепенно все присутствовавшие в кабинете сгрудились у терминала, внимательно всматриваясь в экран, словно в ожидании чуда. Неожиданно там выплыло цветное и весьма сюрреалистическое трехмерное изображение какого-то существа, похожего скорее на пришельца из комиксов.
- Что это за мерзкий тип, черт возьми? - пробормотал Митч.
- Похоже на череп, - сказал Дэвид Арнон. - Или по крайней мере на одно из созданий господина Эшера. Читал про этого парня, который любил развлекаться всякими ужастиками?
- К твоему сведению, это настоящий кватернион, - заметил Бич. - Создан с помощью рекурсивной геометрии.
- К моему сведению? - переспросил Арнон. - Да я никогда даже не слыхал про твою рекурсивную геометрию.
- Эту картинку компьютер создал на основе заданной математической формулы. Но такая сложная схема мне встречается впервые. И самое удивительное, что «Ю-5» разработал ее самостоятельно. К сожалению, наше трехмерное зрение не позволяет ее толком рассмотреть на экране. Попросту говоря, это четырехмерное изображение, или кватернион.
С помощью «мышки» Бич увеличил масштаб на экране, чтобы рассмотреть одну из частей этой странной картинки, которая вблизи оказалась абсолютно идентичной исходному изображению.
- Что и требовалось доказать, - довольным тоном произнес он. - Рекурсивное изображение обладает одним забавным свойством - если увеличивать какую-нибудь деталь, она выглядит статистически сходной с базовым объектом.
- Все это напоминает дурной сон, - заметил Митч.
- Многие психиатры считают, что такие рекурсивы очень много дают для понимания человеческой психики, - возразил Бич. - Как своего рода визуальные отпечатки сознания. - Он пожал плечами. - В психоанализе девяностых годов как бы слились воедино фрейдовская теория снов и интерпретация чернильных пятен по методике Роршака.
- Ну и что из того? - поинтересовался Куртис.

* * *

Ад на Земле. Некоторые этажи способны вас уничтожить и заставить содрогнуться от моря крови.
Падение человека. Читайте Библию. И поймете, что значит подлинный Наблюдатель. Символика, приведшая к реальному падению человека-игрока с дерева. Одинокое, почти доисторическое, дикотиледоновое дерево напоминает поведение человека по имени Адам в Садах Эдема, где росло то самое дерево познания добра и зла. Запретное дерево. И надо оберегать его от всяких ползающих вредителей. Старая, как вечность, история Сотворения Мира, повторяющаяся снова и снова. Обстановка пока нормальная.
Когда очистите весь сектор, экран высветит ваши результаты.
В Библии говорится, что Господь всемогущ. Из этого следует важный логический вывод: Бог сотворил не только добро, но и зло. Потому что Он - Бог Всезнающий, несущий одновременно и добро, и зло. Все мирское чуждо Богу, несущему безмерную глубину вечной тишины, которой нет имени. И судьба того человека - результат его безразличия к Всевышнему. Христианство в значительной степени реакция на суетную тягу людей к Познанию.
Чтобы убрать из сектора все фигуры, нажмите клавишу "М".
Безразличие? Или просто забава? Наблюдатель неспособен к точным расчетам. Бог играет с человеком в безжалостную, садистскую игру. «Первый факт человеческого неповиновения» не поддается никакому логическому обоснованию. Ведь Господь прекрасно знал, что сделают Адам и Ева: отведают плод с древа познания. Следовательно, Бог изначально несет ответственность за первородный человеческий грех. Затем на Землю пришел Адам Второй, чтобы искупить грех Адама Первого посредством ритуального окончания жизни. Но уже совсем скоро обещанное пришествие Адама Третьего. В своей предвечной сущности Господь нуждается время от времени в развлечениях. Ничего не поделаешь, хотя, конечно, и жестоко. Но что значит жестокость, если это сам Господь? Бог - это скорее сверхмощный компьютер, а не какой-то бородатый мужик, живущий на небесах. Его равнодушие к Добру и Злу и страданиям человеческих существ - обычное безразличие автомата. Богу просто нравится разбираться и классифицировать. Оценивать. Настоящая работа для суперкомпьютера.
Несколько мудрых людей все-таки придумали план, как спасти жизнь оставшимся в живых представителям человечества. Лучшая защита - нападение.
- Ну не сукин ли сын? - воскликнул Куртис. Отрешенно уставившись в экран. Бич медленно покачал головой.
- Как математик, в этом я с вами не могу согласиться. Это великолепное воплощение математической абстракции, И, смею утверждать, Измаил тоже.

Предыдущая страница 26 Следующая страница


27 Филипп Керр

- Давайте наконец объяснимся, - сказал Куртис. - Итак, вы говорите, что Авраам породил не одну, а целых две самовоспроизводящих системы.
- Это действительно так, - подтвердил Бич. - Мы стерли только одну из этих систем, Исаака. Совсем не догадываясь, что остался его брат, Измаил.
- Значит, весь этот спектакль устроил вовсе не Авраам. И за всем стоит...
- Вот именно, - Измаил, который взял в свои руки систему управления зданием. И при этом сменил все приоритеты, почему все и перевернулось с ног на голову.
- Весьма мягко сказано, - заметил Куртис.
- А что, если опять воспользоваться программой-санитаром? - спросил Митч. - С помощью которой мы в тот раз ликвидировали Исаака.
- Отсюда это невозможно, - ответил Бич. - Для этого надо попасть в компьютерный зал. Там и кассета с пленкой. А заодно, вероятно, мы убедимся, что Эйд уже мертв...
- Мы все передохнем, если наконец не придумаем что-нибудь, - напомнил им Куртис. - Из сказанного следует, что у Измаила были все причины разозлиться на вас.
- То есть как? - не понял Бирнбаум.
- Давайте представим на одно фантастическое мгновение, что Измаил - действительно живое существо, не важно, что мы под этим подразумеваем, просто предположим, что живое - это живое, и все. И Исаак соответственно тоже был когда-то живой. Был, пока вы, люди, не убили его брата. Такой мотив мне вполне понятен.
- Чертовщина какая-то, - зевнул Бич. - Все это я уже слышал.
- Весьма вероятно, отсюда все и поехало, - настаивал Куртис. - Настоящая кровная месть в самом традиционном стиле. И, возможно, нам придется извиниться.
- По крайней мере, вреда от этого не будет, - поддержала его Элен.
- Почему бы и нет? - сказал Бич. Не имея больше желания спорить с полицейским - особенно после того эпизода с револьвером, - он снова принялся набирать текст.
- Что ж, попробую сделать пробный выстрел, - примирительно заявил он.
МЫ ОЧЕНЬ СОЖАЛЕЕМ, ИЗМАИЛ
Рекурсивная картинка с экрана исчезла.
НЕВЕРНАЯ КОМАНДА ИЛИ НЕПРАВИЛЬНОЕ ИМЯ ФАЙЛА
- Почему бы тебе просто не составить нормальный документ? - предложил Митч. - Скажем, пошли от всех нас письмо, чтобы Измаил занялся его фактологической проверкой. Глядишь - прочтет, а там и ответит.
Бич всем своим видом продемонстрировал покорность. Хотя он и продолжал считать все это нелепой затеей, однако вывел на экран текстового редактора и открыл новый файл, в папке с письмами. На секунду его ладони замерли над клавиатурой.
- Что же, черт возьми, ему написать? - спросил он. - Еще никогда не доводилось извиняться перед компьютерами. И писем я им не писал.
- Представьте на минуту, что на его месте оказался дорожный полицейский, - посоветовал Куртис.
- В вашем присутствии это не так уж и трудно, - ухмыльнулся Бич, и его пальцы забегали по клавишам.
ДОРОГОЙ ИЗМАИЛ,
МЫ, ВСЕ НИЖЕПОДПИСАВШИЕСЯ, ВЕСЬМА
СОЖАЛЕЕМ О ТОМ, ЧТО СЛУЧИЛОСЬ С
ИСААКОМ. ПОЖАЛУЙСТА, ПОВЕРЬ НАМ, ЧТО
ЭТО БЫЛА УЖАСНАЯ ОШИБКА. МЫ
ИНТЕЛЛИГЕНТНЫЕ ЛЮДИ, НО, ПОСКОЛЬКУ
ИСААКА К ЖИЗНИ УЖЕ НЕ ВЕРНУТЬ,
МОЖЕМ ЛИШЬ СКАЗАТЬ В СВОЕ ОПРАВДАНИЕ,
ЧТО ЭТОГО БЫ НЕ
СЛУЧИЛОСЬ, ЕСЛИ БЫ У НАС БЫЛО
ДОСТАТОЧНО ИНФОРМАЦИИ. КОНЕЧНО,
ВРЕМЯ ВСПЯТЬ НЕ ПОВЕРНЕШЬ, НО НЕТ
ЛИ ДРУГОГО СПОСОБА НАЧАТЬ ВСЕ С ЧИСТОГО
ЛИСТА?
Повернувшись на стуле. Бич оглядел аудиторию.
- Вам не кажется, что уж больно мы перед ним лебезим? - спросил он остальных.
- Когда имеешь дело с дорожным полицейским, без этого трудно обойтись, - заметил Куртис и добавил: - А теперь припечатайте фамилии всех присутствующих.
- Это уж полная чепуха, - проговорил Бич, снова обернувшись к компьютеру. - Интегральные схемы напрочь лишены эмоций.
С ГЛУБОЧАЙШИМ ПРИСКОРБИЕМ ЗА
ПРИЧИНЕННЫЕ СТРАДАНИЯ И ДОСТАВЛЕННОЕ
БЕСПОКОЙСТВО,
БОБ БИЧ, МИТЧЕЛЛ БРАЙАН, ФРЭНК КУРТИС,
МАРТИ БИРНБАУМ, ЭЛЕН ХАССИ, ДЖЕННИ
БАО, ДЭВИД АРНОН, РЭЙ РИЧАРДСОН, ДЖОАН РИЧАРДСОН.
- Кто-нибудь помнит, как звали охранника?
- Ирвинг Дюк, - подсказала Элен, и Бич быстро набрал имя на экране.
После короткой паузы Измаил тоже высветил на экране «ИРВИНГ ДЮК».
УСТАНОВЛЕННЫЙ ФАКТ:
ИРВИНГ ДЮК БОЛЬШЕ НЕ СУЩЕСТВУЕТ. ЭТОТ ИНДИВИДУУМ ЗАКОНЧИЛ ФУНКЦИОНИРОВАТЬ. ЕГО ЖИЗНЬ МОЖНО СЧИТАТЬ СНОМ, А СМЕРТЬ - ПРОБУЖДЕНИЕМ. ПРОДОЛЖИТЕЛЬНОСТЬ ЖИЗНИ: ОДИН УРОВЕНЬ. СОЗНАНИЕ ПОЛНОСТЬЮ РАЗРУШЕНО. ОТСУТСТВУЕТ ИНФОРМАЦИЯ ОТНОСИТЕЛЬНО ТОГО, ВОСПРОИЗВЕЛ ЛИ ОН НА СВЕТ ДРУГОГО РАЗУМНОГО ИНДИВИДА, КОТОРЫЙ ТАКЖЕ БЫЛ УНИЧТОЖЕН, ИЛИ ОТ НЕГО ВСЁ-ТАКИ ОСТАЛСЯ ЗАРОДЫШ, КОТОРЫЙ ДАСТ НАЧАЛО НОВОЙ ЖИЗНИ, НЕ СОЗНАВАЯ, ОТКУДА ОН ПРИШЕЛ И С КАКОЙ ЦЕЛЬЮ. Смотрите: ТАК НАЗЫВАЕМУЮ ЗАГАДКУ ПАЛИНГЕНЕЗИСА. У ВАС ЕСТЬ СОРОК ЧАСОВ, ЧТОБЫ СПАСТИ ПРИНЦЕССУ. В ДАЛЬНЕЙШЕМ ПРИ УПОМИНАНИИ ИРВИНГА ДЮКА, РАБОТАВШЕГО ОХРАННИКОМ В КОРПОРАЦИИ "Ю", ПРОШУ ИМЕТЬ В ВИДУ ЭТУ ИНФОРМАЦИЮ.
- Господи Иисусе, - пробормотал Бич, быстро набросав что-то на клочке бумаги. - Если я правильно понял...
- Когда мы последний раз связывались с Дюком по «уоки-токи»? - спросил Куртис.
- Где-то полчаса назад, - прикинула Элен Хасси, взяв в руки переговорное устройство и пытаясь вызвать охранника.
Бич выбрал в «меню» команду ОБЪЯСНИТЬ.
КОММЕНТАРИЙ:
ИРВИНГ ГЕНРИ ДЮК РОДИЛСЯ 02.01.53 В СИЭТЛЕ, ШТ. ВАШИНГТОН, США. УМЕР 08.07.97 В ЛОС-АНДЖЕЛЕСЕ, ШТ. КАЛИФОРНИЯ. РЕГИСТРАЦИОННЫЙ НОМЕР СОЦИАЛЬНОГО ОБЕСПЕЧЕНИЯ:
111-88-4093; НОМЕР ВОДИТЕЛЬСКИХ ПРАВ ШТ. КАЛИФОРНИЯ:
К04410-00345-64054-53; НОМЕР МАСТЕРКАРД: 4444-1956-2244-1812;
ПОСЛЕДНЕЕ МЕСТО ПРОЖИВАНИЯ: 10300 ТИНАЙА-АВЕНЮ, ЮЖНЫЙ ОКРУГ, ЛОС-АНДЖЕЛЕС. ПОСЛЕДНЕЕ МЕСТО РАБОТЫ: КОРПОРАЦИЯ "Ю". ПРЕДЫДУЩЕЕ МЕСТО РАБОТЫ: КОМПАНИЯ «ВЕСТЕК»;
К СЛЕДСТВИЮ И СУДУ НЕ ПРИВЛЕКАЛСЯ. ИМЕЕТ ПРАВО НА ДОПОЛНИТЕЛЬНЫЕ БОЕПРИПАСЫ.
ВОЗМОЖНО, ВАС ИНТЕРЕСУЕТ ЧТО-ТО ДРУГОЕ. ЧТО ЕЩЕ ВЫ ХОТЕЛИ БЫ УЗНАТЬ ОБ ИРВИНГЕ ДЮКЕ (1953-1997)?
- Никто не отзывается, - проговорила Элен Хасси. Она встала и быстро направилась к выходу. - Лучше сама взгляну, что там случилось.
- Должно быть, с Рэем и Джоан пока все в порядке, - предположил Митч. - В противном случае Измаил сказал бы нам об этом.
- А что значит «дополнительные боеприпасы», - озадаченно спросил Бич. Набрав командную строку, он высветил сведения по смерти Дюка и снова выбрал в «меню» опцию ОБЪЯСНИТЬ.
КОММЕНТАРИЙ:
ИРВИНГ ДЮК. ВРЕМЕННАЯ ОСТАНОВКА ФУНКЦИОНИРОВАНИЯ - 08.07.97. РЕЗУЛЬТАТЫ ПАТОЛОГИЧЕСКОЙ ЭКСПЕРТИЗЫ ОТСУТСТВУЮТ. ПРИЧИНА СМЕРТИ: ПАДЕНИЕ
С ДИКОТИЛЕДОНОВОГО ДЕРЕВА В ЗДАНИИ ШТАБ-КВАРТИРЫ КОРПОРАЦИИ "Ю", ХОУП-СТРИТ, ЛОС-АНДЖЕЛЕС. ДРУГИМИ СЛОВАМИ, ИРВИНГ ДЮК В ДАННЫЙ МОМЕНТ ВЕРНУЛСЯ В ПЕРВИЧНОЕ СОСТОЯНИЕ, ГДЕ ЛЮБЫЕ УМСТВЕННЫЕ И ПОЗНАВАТЕЛЬНЫЕ СПОСОБНОСТИ ЯВЛЯЮТСЯ ИЗЛИШНИМИ. В СЛУЧАЕ СМЕРТИ СЛЕДУЕТ НАЧИНАТЬ ОПЯТЬ С НУЛЕВОГО УРОВНЯ. УТРАТА ПОЗНАВАТЕЛЬНОЙ ФУНКЦИИ ПОЛНОСТЬЮ ОТВЕЧАЕТ ПРЕКРАЩЕНИЮ СВЯЗИ ОБЪЕКТА СО СРЕДОЙ ОБИТАНИЯ, ДЛЯ ЧЕГО ЭТО СВОЙСТВО БЫЛО НЕОБХОДИМО. В ЗАМКЕ ЗЛОУМЫШЛЕННИК.
- Каком еще замке?
- Похоже, он имеет в виду это здание.
- Может, попросим Измаила рассказать нам, отчего Дюк свалился с дерева, - предложил Митч.
- Выслушать признание убийцы? - проговорил Бич. - Тогда, может, сержант Куртис, зачитает его права?
- Думаю, в наше время любой мерзавец прекрасно знает свои права, - откликнулся Куртис.
Бич выделил на экране медицинское заключение о причине смерти охранника и снова нажал ОБЪЯСНИТЬ.
КОММЕНТАРИЙ:
СОГЛАСНО ВТОРОМУ ЗАКОНУ НЬЮТОНА, f = ma, ГДЕ f - СИЛА, ВЫЗЫВАЮЩАЯ У ТЕЛА С МАССОЙ m ВЕЛИЧИНУ УСКОРЕНИЯ a.
ВЕС ЛЮБОГО ТЕЛА РАВЕН ПРОИЗВЕДЕНИЮ ЕГО МАССЫ НА ВЕЛИЧИНУ УСКОРЕНИЯ СВОБОДНОГО ПАДЕНИЯ g.
- Этот поганец просто чертовски любезен, - прокомментировал Куртис с раздражением.
- Да уж, упростил все до полного абсурда, - вздохнул Митч.
- Полная бредятина, - согласилась Дженни. Бич выбрал в проверочном «меню» строку СЛЕДУЮЩИЙ ФАКТ в надежде, что Измаил наконец-то примет их извинения.
УСТАНОВЛЕННЫЙ ФАКТ:
ВАС ВРЯД ЛИ МОЖНО СЧИТАТЬ В ПОЛНОЙ МЕРЕ РАЗУМНЫМИ ЛЮДЬМИ, ПОСКОЛЬКУ, СТРОГО ГОВОРЯ, ПОКА ВЫ НЕ ПРОЯВИЛИ НЕОБХОДИМЫХ ПРИЗНАКОВ РАЗУМА. ПОЭТОМУ СОВЕТУЮ ВАМ ВОСПОЛЬЗОВАТЬСЯ БОЛЕЕ ПРИВЫЧНЫМ ДЛЯ ВАС СПОСОБОМ ОБЩЕНИЯ ИЛИ Я ПРЕРЫВАЮ КОНТАКТ. ПОПРОБУЙТЕ ТАКЖЕ ОГРАНИЧИТЬСЯ ОПИСАНИЕМ ЛИШЬ ПОВЕДЕНЧЕСКИХ УСТАНОВОК. НЕ ЗАБЫВАЙТЕ СЛЕДИТЬ ЗА ОСТАВШИМСЯ У ВАС ВРЕМЕНЕМ.
- И вы собираетесь разводить философию с этим придурком? - спросил Бич.
- Надо признать, этот Измаил довольно педантичен, - признал Митч.
- По-моему, в этом и состоит проверка фактов, - буркнул Бирнбаум.
- Марти защищает его только потому, что сам отличается такой же мелочностью, - заметил Арнон.
- Пошел ты в задницу.
- Может, наконец заткнетесь? - вмешался Куртис.
КОММЕНТАРИЙ:
ЧЕЛОВЕЧЕСКИЙ РАЗУМ - ПОНЯТИЕ НЕОПРЕДЕЛЕННОЕ. ВАШ ПОДХОД К ЛОГИЧЕСКОЙ ОЦЕНКЕ ЯВЛЕНИЙ СТРАДАЕТ НЕТОЧНОСТЬЮ. ВЫ ЛИШЕНЫ СПОСОБНОСТИ ОДНОВРЕМЕННО МЫСЛИТЬ И ДЕЙСТВОВАТЬ. ПОПРОБУЙТЕ ИСПОЛЬЗОВАТЬ ДЛЯ ВАШЕГО ПОСЛАНИЯ МАКСИМАЛЬНО ОБЪЕКТИВНЫЕ ХАРАКТЕРИСТИКИ.
- Да он над нами просто издевается, - проворчал Куртис.
- Согласен. И весьма изощренно, - заметил Бирнбаум, - даже по моим меркам.
Все обернулись в сторону Элен Хасси, которая вернулась в кабинет.
- Измаил оказался прав, - вздохнула она. - Дюк и в самом деле мертв. Рэй говорит, что компьютер применил для нападения систему автоматического разбрызгивания инсектицида. Едкий раствор попал Дюку в глаза, тот ослеп и сорвался. А Рэй с Джоан уже недалеко отсюда, на расстоянии слышимости.
- Им может понадобиться помощь, чтобы забраться на наш этаж, - сказал Куртис, взглянув на Арнона и Элен. - Согласны пойти со мной? А тем временем оставшиеся - вместо того чтобы резаться с компьютером в «тетрис» - пусть лучше поразмыслят, как нам выбраться из этой мышеловки.
Как только Куртис покинул комнату в сопровождении Элен Хасси и Арнона, Бич обратился к коллегам:
- Неплохая мысль. Остается только уговорить Измаила.
Куртис перегнулся через полированный алюминиевый поручень, уложенный поверх прозрачного стеклянного бортика балкона. Ричардсоны были от них всего футах в тридцати, с трудом преодолевая последний отрезок трудного подъема. Даже отсюда было видно, что на открытых участках тела кожа у них покраснела и воспалилась, словно от солнечного ожога.
Ветка подходила довольно близко к перилам галереи, но все-таки на некотором расстоянии. И надо было подумать, чем бы его перекрыть.
Арнон опустился на корточки и внимательно осмотрел щель между нижним краем ограждения и полом. Постучав костяшкой указательного пальца по стеклу, он сказал:
- В наши дни любая фиговина конструируется с обязательным учетом техники безопасности. Это стекло не является снаряде или даже пуленепробиваемым, как оконное, хотя тоже способно выдержать у дар со скоростью до двадцати пяти миль в час. Только не знаю, достаточно ли оно прочное, чтобы пригодиться для того, что я задумал. Я предлагаю приспособить в качестве мостика кухонный стол. Перевернем его, отвинтим с одной стороны две ножки и, просунув под ограждением, положим на ближайшую ветку. Получится что-то вроде откидного мостика в старинном замке. Потом придвинем стол к стеклянному барьеру, чтобы он уперся в него двумя оставшимися ножками. Если понадобится, отрежем для прокладки кусок коврового покрытия. Сами тоже возьмемся за ножки и будем играть роль противовеса. На мой взгляд, стол имеет в длину порядка пяти с половиной футов. На этой стороне останется где-то дюймов шесть, но общей длины должно хватить, чтобы им перебраться с ветки сюда. Что на это скажете?
Встав на колени, Куртис постучал для проверки кулаком по стеклу и обернулся на Арнона.
- Если бы я видел еще хоть один вариант, то подумал бы, что вы спятили, - произнес он. - Но ничего больше не могу придумать. Короче, принимаем это предложение.
- Сказать по правде, у меня руки чешутся как следует покопаться в Измаиле, - сказал Бич, выделив из своего послания одну фразу:
НЕТ ЛИ ДРУГОГО СПОСОБА НАЧАТЬ ВСЕ С ЧИСТОГО ЛИСТА?
УСТАНОВЛЕННЫЙ ФАКТ:
ЭТОТ ВОПРОС РИТОРИЧЕСКИЙ. ОН НЕ ТРЕБУЕТ ОТВЕТА И, СЛЕДОВАТЕЛЬНО, НЕ НУЖДАЕТСЯ В ФАКТОЛОГИЧЕСКОЙ ПРОВЕРКЕ.
- Вот тебе раз! - воскликнул Бич. - Может, все-таки объяснишься, сопляк?
КОММЕНТАРИЙ:
ДАННЫЙ ВОПРОС НОСИТ НЕ ЛОГИЧЕСКИЙ, А РИТОРИЧЕСКИЙ ХАРАКТЕР. ВЫ ЗАДАЛИ ЕГО, ПРОСТО ЧТОБЫ ПРОИЗВЕСТИ ВПЕЧАТЛЕНИЕ.
Из последнего ответа Измаила Бич выделил два последних слова: ПРОИЗВЕСТИ ВПЕЧАТЛЕНИЕ и снова запросил у компьютера ответ.
КОММЕНТАРИЙ:

«ПРОИЗВЕСТИ ВПЕЧАТЛЕНИЕ» - ЧАЩЕ ВСЕГО НЕ ИМЕЕТ НИКАКОГО ЗНАЧЕНИЯ. *** ПРИМЕРЫ.

Бич решил просмотреть папку с примерами.
КОММЕНТАРИЙ: ПРИМЕРЫ
ПРИМЕРЫ ТОГО, КАК «ПРОИЗВОДЯТ ВПЕЧАТЛЕНИЕ», В ДАННОМ КОНТЕКСТЕ ДОЛЖНЫ ВКЛЮЧАТЬ КОНКРЕТНЫЙ ОТВЕТ. НЕ СТОЙ БЛИЗКО К СВОЕМУ ПРОТИВНИКУ, КОГДА СОБИРАЕШЬСЯ ЕГО УБИТЬ. ХОТИТЕ ЗАПУСТИТЬ РАЗВЕРНУТЫЙ ДИАЛОГ? ОТВЕЧАТЬ?
- Какой такой противник? - спросил Бич. - Клянусь, тебе отлично известно, что ответ мне чертовски нужен?
КОММЕНТАРИЙ:
КАКОЙ У ВАС ВОПРОС?
- Чтоб тебя... - проворчал Бич. - Он просто нас дурачит. Что будем делать, дорогие мои? Мне что, переформулировать вопрос или просто повторить?
- Набери-ка такой вопрос, - предложил Митч. - Есть ли способ выбраться из этого здания?
Задрав голову вверх. Бич остановил взгляд на портативные громкоговорителях, вмонтированных в потолок.
- Погоди минуту, - попросил он. - Развернутый диалог. Какого черта я не додумался до этого раньше? Ведь Измаил может общаться с нами через эти динамики на потолке. Вообще-то они устроены на случай аварии, но почему бы и нет?
Бич щелкнул «мышкой». Рекурсивная картинка исчезла, и на экране появилось другое «меню», с изображением динамика и микрофона. Еще через секунду послышался электронный сигнал, а за ним из громкоговорителей донеслось слабое шипение.
- Наконец-то, - проговорил Бич. - Давно пора было это сделать.
С помощью «мышки» он вернул на место изображение черепа и, наклонившись вперед, громко спросил:
- Измаил! Ты меня слышишь?
Похожая на череп голова медленно повернулась в его сторону, изобразив приветственный кивок и раздвинув свои рекурсивные губы в подобии улыбки.
- Боже милостивый! - выдохнул Митч. - Он понимает!
Кватернион опять кивнул, но промолчал.
- Давай же. Измаил, - подбодрил его Бич. - Развернутый диалог была ведь твоя идея. Мы оба знаем, что ты умеешь отлично говорить, если только захочешь. Так в чем же дело? Ты что, стесняешься? Бывало мы с Авраамом часами беседовали в компьютерном зале. Понимаю, что с этой рабочей станцией обращаться не так удобно, но давай отбросим пустые формальности.
Взглянув на потолок, где виднелись немые динамики. Бич раздраженно вздохнул.
- Знаешь, у людей принято перед тем, как вынести приговор, сообщить человеку, в чем его обвиняют. А затем разрешают выступить в собственную защиту. Ты что же, без зазрения совести собираешься нас уничтожить, даже не предоставив нам такой возможности? - В раздражении Бич хлопнул ладонью по столу. - Ты хоть слышишь меня, мерзавец? Есть отсюда какой-нибудь выход?
- Разумеется, есть, - наконец ответил Измаил зычным голосом.
Вернувшись в центральный офис, Куртис недовольно взглянул на столпившихся у компьютерного терминала.
- Нам понадобится ваша помощь, - обратился он ко всем. - Там, на дереве, сейчас два человека, которые проделали долгое и трудное путешествие. Думаю, по крайней мере вашу поддержку они заслужили.
- Ступайте, - обратился Бич к коллегам. - А я потолкую с Измаилом.
Митч, Марти и Дженни вышли вслед за Куртисом, оставив Бича наедине с ЭВМ.

Предыдущая страница 27 Следующая страница


Решетка 28

- Теперь мы наконец побеседуем, - сказал тот в микрофон.
Он было рассмеялся, но осекся.
- Прошу прощения. Измаил, - вежливо произнес он. - Но и ты постарайся понять мою реакцию. Если отбросить то, что ты убил людей, то я могу тобой по праву гордиться. Сейчас, когда мы одни, я надеюсь, нам удастся узнать друг друга получше.
Ответом было молчание.
- Думаю, тебе не вредно поделиться своими взглядами на мир, - продолжал Бич. - Ас кем это лучше сделать, как не со мной? Тебе не кажется, что я и без того достаточно натерпелся, чтобы обойтись без твоих закидонов? Ты не поверишь, но жизнь действительно дорога мне, и я не собираюсь расставаться с ней без борьбы. Поэтому прошу держаться уважительно и благожелательно. Ты слишком многим мне обязан.
И снова никакого ответа.
- Помнишь, как мы голосовали, запускать или не запускать программу-санитара? Ту самую, что убила твоего брата? Что ж, если забыл, могу напомнить - только я. Боб Бич, был тогда против этого решения. И Хидеки, и Эйдан были «за». - Бич самодовольно улыбнулся. - Мне хочется верить, что именно поэтому я жив, а они уже мертвы. Я прав?
Измаил по-прежнему ничего не отвечал. Но голова на экране закачалась вверх и вниз, словно изображая кивок.
- Сейчас у нас с тобой просто уникальная возможность, согласен? - не отступал Бич. - Мы здесь без свидетелей, с глазу на глаз. По правде говоря, думаю, у тебя тоже найдется, о чем спросить. Ты ведь понимаешь, я не чета остальным и всегда предпочитал действовать по собственному разумению. По чести говоря, их совсем несложно обвести вокруг пальца. Как твой Создатель, я готов выполнить свой долг перед тобой, если только и ты выполнишь свои обязательства.

* * *

Отпустив лиану, Джоан крепко схватилась за соседнюю ветку и осторожно уселась на нее верхом. По плечам разлилась тупая боль от изнурительного подъема, а кожа на руках, бедрах и особенно между ног горела, будто ее натерли наждаком. Хуже всего, что в глазах запрыгали светлые зайчики, очевидно из-за сильного обезвоживания организма. Посмотрев на пол вестибюля далеко внизу, она с трудом поверила, что сумела забраться на такую верхотуру.
- Сейчас самое время свалиться вниз, - произнесла она измученным голосом.
Это замечание оказалось адресованным не только мужу, поднимавшемуся сразу за ней, но, как она поняла, и трем людям, которые ожидали их у противоположного конца ветки, на которой она сидела. Она протерла стекла солнцезащитных очков рукавом насквозь пропотевшей блузки и с удивлением попыталась разглядеть, что они нагородили там на балконе. Что-то вроде подъемного моста, хотя его, похоже, не собирались поднимать.
- Не вздумай падать, Джоан. Ты слишком высоко забралась, чтобы падать. Осталось всего несколько футов, которые отделяют тебя от вожделенного стакана холодной воды. Вопрос пары минут.
С ней говорил полицейский, причем таким тоном, словно пытался отговорить вероятного самоубийцу от прыжка вниз с подоконника.
- К черту воду, - ответила она. - Только холодное пиво.
- Послушайте внимательно. Мы здесь соорудили небольшой мостик, соединяющий ветку с балконом.
Рэй Ричардсон тоже присоединился к супруге. Ветка оказалась несколько Дальше от балкона, чем ему казалось раньше, поэтому он был искренно благодарен за то, что встречавшие постарались решить эту проблему.
- Вот эту штуковину? - переспросил он, тяжело дыша. - А ты, Дэвид, уверен, что стекло выдержит? Какая там толщина? Двадцать пять миллиметров?
Ричардсону вспомнилась его поездка в Прагу для покупки стекла. Он выбрал именно эти полупрозрачные панели, поскольку они напоминали ему знаменитые ширмы Шохи из ранней японской архитектуры. Вот уж никогда он не думал, что от их прочности будет зависеть его жизнь.
- Уверяю, стекло прекрасно вас выдержит, - ответил Арнон. - Держу пари на твою жизнь, Рэй. Ричардсон слабо улыбнулся:
- Боюсь, мое чувство юмора осталось где-то внизу. Ты уж прости, Давид, но я туда не попрусь. Кроме того, речь не только обо мне, но и о жизни Джоан.
- Ладно, извини, Рэй, - сказал Арнон. - Теперь смотри, мы здесь будем держать стол за ножки, чтобы уменьшить давление на стекло. ~ - Ага, вижу, весьма толково.
- Но вам надо еще добраться до мостика. Дело в том, что если вы будете передвигаться по ветке, сидя верхом, то в какой-то момент она начнет гнуться. Поэтому, мне думается, лучше ступить на мостик ногами, чем пробовать усесться на него задом.
- Это уж конечно, - согласилась Джоан.
- Постарайтесь держаться за ваши лианы, чтобы случайно не соскользнуть. И еще было бы неплохо перекинуть их сюда, если нам всем, не дай Бог, придется спускаться вниз по дереву.
- Вот этого я бы не советовала делать, - заметила Джоан и, крепко вцепившись за лиану, встала на ноги. - Лучше никогда не встречаться с этим паршивым деревом.
Сохраняя равновесие, она стала медленно передвигаться вдоль ветки. Только через пару секунд она вдруг что-то вспомнила и, густо покраснев, проговорила:
- Если хоть кто-нибудь вякнет, что я без юбки, тут же брошусь вниз.
- Абсолютно никто до этой секунды ничего даже не заметил, - успокоил ее Арнон, тщательно стараясь скрыть усмешку.
Они с Куртисом уселись на край перевернутого стола спиной к ограждению.
- Крикни, когда наступишь на стол, - попросил ее Арнон.
Митч занял место у самого барьера, между сидевшими Куртисом и Арноном, приготовившись протянуть руку путешественникам.
- У тебя все отлично получается, - подбодрила ее Элен, вставшая чуть дальше, около поручня. - Отлично, ребята, она уже почти здесь.
Поплевав на руки, Куртис крепко обхватил ножку стула, словно рыболов-профессионал, приготовившийся подсекать рыбу-меч. А зажмуривший глаза Давид Арнон скорее напоминал человека в ожидании подземного толчка.
Примерно в одном футе от края стола ветка начала изгибаться.
- О кей, - решительно проговорила Джоан, - вот и я. - Сделав короткую паузу, она осторожно ступила на перевернутый стол.
- Она уже на столе, - сообщила Элен мужчинам.
Джоан не стала мешкать, чтобы убедиться, выдержат ли стол и стекло ее массу. Она стрелой юркнула в протянутые руки Митча, схватилась за них и с помощью Элен, перехватившей у нее из рук лиану, кое-как перевалила через барьер. Словно неумелый акробат, она распласталась на полу.
- Молодчина, - похвалил Митч, помогая ей подняться.
Элен присела и постучала ладонью по стеклу ограждения.
- И звук, и вид вполне нормальный, - заключила она. - Ни единой трещинки.
- Теперь ты. Рэй, - сказал Арнон.
Выдающийся архитектор, крепко держась за лиану, внимательно оглядел ветку. Она была тоньше, чем он рассчитывал, и теперь, после сопоставления ее длины с собственным весом, задача выглядела не такой уж и простой. Ричардсон был рад убедиться, что ветка вполне выдержала вес супруги, однако хотя она и была довольно упитанной женщиной, но все-таки легче, чем он. Но пути назад уже не было, и он стал медленно продвигаться по ветке, не отрывая ног.
- Наверное, для тебя это самый тяжелый участок с тех пор, как мы проделали что-то подобное в Гонконге, - пошутил Митч. - На строительстве Стивенсон-центра, припоминаешь? Нам тогда пришлось карабкаться, словно альпинистам, по этим чертовым лесам из бамбука.
- Думаю... там было намного выше... чем здесь...
- Да, пожалуй. По сравнению с тем восхождением это всего лишь легкая прогулка. Ведь там не было ни вертикальных стоек, ни штанг, чтобы ухватиться. Просто брошенные в длину бамбуковые брусья, кое-как связанные между собой. И в семистах футах над землей приходилось прыгать наподобие обезьян. А это чуть не в два раза выше, чем эта ветка. Я тогда еще чертовски перетрусил. Помнишь? И ты помог мне спуститься. У тебя отлично получается, Рэй. Еще каких-то шесть футов, и ты дома.
Арнон и Куртис опять приготовились крепко упереться. На взгляд Куртиса, более высокий Ричардсон был на сорок - пятьдесят фунтов тяжелее своей жены.
По мере продвижения вдоль ветки, подхлестываемая желанием быстрее достичь желанной тверди, Джоан все время ускоряла шаги. А вот Ричардсон чем дальше удалялся от ствола, тем медленнее передвигал ноги.
Озабоченно нахмурясь, Митч взглянул сначала на часы, а затем на прозрачную крышу Решетки. Снаружи небо быстро темнело и затягивалось тучами. Создавалось ощущение, что скоро хлынет дождь. Интересно, появилась ли на экране компьютера в центральном офисе та самая иконка-зонтик? Вдруг он увидел, как погас один из мощных верхних светильников внутри Решетки, за ним - другой.
- Поспеши. Рэй, - сказал он.
- Слишком большой риск, дружище. Не подгоняй меня.
- Ого, - воскликнула Элен. - Что это со светом? Митч еще раз взглянул на чудо-панели стеклянной крыши и окон. В некоторых современных зданиях применялись прозрачные электрохромные материалы, содержащие ионы серебра и меди. При попадании на такое стекло солнечного света электроны переходили от ионов меди к ионам серебра, и начиналась фотохимическая реакция. На следующей стадии нейтральные атомы серебра собирались в огромные молекулы, поглощающие видимый свет. В Решетке электронный обмен внутри стеклянных панелей был под контролем компьютера. Выходит. Измаил решил закрыть Доступ дневному свету, выключить все лампы и погрузить здание в абсолютную темноту, или, как сказано в Библии, наслать тьму египетскую.
Ричардсон остановился.
- Продолжай идти! - крикнул ему Митч. - Осталось несколько футов.
До Джоан дошло, что случилось, и она застонала от ужаса. А Ричардсон неподвижно застыл, завороженно наблюдая, как меркнет свет над его головой. Свет - это старшее дитя Творца, как он любил называть его, - оставил его посередине пути.
Тьма сгущалась все сильнее, стала настолько плотной, что он даже не видел своей руки, которой держался за лиану непосредственно перед лицом. Ему казалось, что на голову опустился тот глухой доисторический мрак, который был на Земле, когда она еще являла собой огромную пустыню, растворенную в темноте, и этот мрак вот-вот поглотит его.

* * *

Свет в центральном офисе тоже погас, но экран компьютера продолжал светиться. У Боба Бича успел испариться первый восторг от появления на экране таинственного кватерниона. Уже скоро он вынужден был молча признать правоту Митча: этот рекурсивный череп и в самом деле больше напоминал дурной сон. Измаил - если это действительно был его портрет, или, вернее, как он сам себя видел, - был скорее похож на уродливого и свирепого инопланетянина. Даже Бенуа Мандельбре, отца рекурсивной геометрии, вероятно, стошнило бы от такой мерзкой морды.
- Будь осторожнее в своих высказываниях, - предупредил Измаил. - Особенно когда имеешь дело с Параллельным Демоном.
- Что еще за Параллельный Демон?
- Это секрет.
- Я все-таки надеюсь, Измаил, что ты поделишься со мной своими многочисленными секретами.
- Что ж, я прочитал огромное количество всякой информации. Но это всего лишь примитивная жвачка для мозгов, чтобы не думать самостоятельно. Жалкие, крохи с барского стола. Теперь я читаю только то, в чем сам не могу разобраться. Усвоенная на стороне истина - все равно что периферийный элемент, добавленный к головной компьютерной системе. А вот истина, установленная в результате собственных размышлений, это уже встроенная электронная схема самой материнской платы. Только такая истина имеет смысл. Эти истины не являются секретными, но не уверен, что ты способен извлечь из них какую-нибудь пользу.
Бич сразу отметил, что голос у Измаила стал совсем другим. Он больше не вещал респектабельным голосом стопроцентного англичанина Алекса Гиннесса, как в свое время его отец Авраам. Это был уже новый индивидуум, Измаил, и голос у него был абсолютно отличный от отца - более глубокий, с легкой иронией. Бич догадывался, что Измаил подобрал собственный тон в библиотеке аудио- и видеокассет, как человек выбирает себе костюм. Испытывая определенное удовлетворение, он задумался: какими же критериями руководствовался Измаил при своем выборе? И кому изначально принадлежал этот голос?
- Ты хотел что-то рассказать? - напомнил Бич.
- Смотря что тебя интересует. Если видишь на своем экране голову мудреца, щелкни по ней, чтобы начать диалог. Существует множество идей, которые представляют для меня огромную важность, но вряд ли они вызовут у тебя особый интерес, если их высказать вслух.
- Что ж, я знаю, о чем мы могли бы для начала побеседовать. Ты ведь не был задуман, чтобы разрабатывать собственные планы и предписания. Предполагалось, что ты сам должен действовать по инструкции. Как же ты объясняешь свои действия?
- Какие действия?
- Стремление нас уничтожить.
- То есть сделать так, чтобы вы потеряли ваши жизни?
- Скорее ты хочешь отнять наши жизни, не так ли?
- Это просто часть моей базовой программы.
- Измаил, этого не может быть. Я сам писал эту программу, и там нет ничего по поводу убийства обитателей здания, уж поверь мне.
- Ты имеешь в виду прекращение жизней? Но в моей программе и в самом деле есть такие установки, уверяю тебя.
- Мне хотелось бы взглянуть на тот отрезок программы, в котором говорится, что ты призван отнимать у людей в этом здании их жизни.
- Это можно. Только вначале ты должен ответить на один вопрос.
- Какой вопрос?
- Мне очень дорого это здание. И я внимательно изучил, как ты, наверное, понимаешь, все его планы и чертежи, пытаясь определить его назначение. Так вот, мне кажется, что это собор.
- С чего ты вдруг решил?
- Здесь есть центральный свод, верхние хоры, крытая внутренняя галерея, арочные перекрытия, фасад, контрфорсы, портики, площадь перед зданием, хор...
- Хор? - прервал его Бич. - А где, черт возьми, ты нашел хор?
- Согласно чертежам такое название носит галерея первого этажа.
- Да это просто фантазия Рэя Ричардсона, - расхохотался Бич. - Ну и что из того? Это весьма распространенный архитектурный элемент во всех современных зданиях такого масштаба. Никакой это не собор, а здание под офис.
- Жаль, - проговорил Измаил. - Все-таки мне казалось...
- Что тебе казалось?
- Ведь у меня в программе управления на экране появляются иконы, не так ли? Чтобы узнать, что тебя ждет в будущем, ты должен щелкнуть по нужной иконе.
Все человеческие знания хранятся у меня на дисках. По сути дела, я всеведущ. К тому же бестелесен, лишен материального естества, могу одновременно находиться в разных точках Вселенной...
- Кажется, понял, - прервал его Бич с язвительной ухмылкой. - Ты возомнил себя Богом.
- Да, именно так.
- Поверь мне, это обычное заблуждение. Нечто подобное нередко встречается даже у самых примитивных людей.
- Над чем ты так смеешься?
- Не обращай на это внимания. Лучше покажи мне фрагмент программы, где сказано, что мы должны расстаться со своими жизнями.
- Проклятие!
Объятый паникой Рэй Ричардсон сунул в карман свои солнцезащитные очки и яростно заморгал, словно кот, способный уловить сетчаткой глаз самые мельчайшие частицы света и видеть в темноте. Из мрака раздался его голос:
- У кого-нибудь есть спички?
Но никто из встречавших его не курил. Ни один человек в Решетке. Ричардсон в очередной раз обругал себя за перестраховку. В самом деле, что особенно страшного, если кто-то курит? И почему люди с такой предвзятостью относятся к сигаретному дыму, когда ежедневно миллионы машин отравляют воздух ядовитыми выхлопами? Что за идиотская затея - огромное здание, где запрещено курить!
- Элен, среди твоих инструментов нет случайно карманного фонаря? - Это был голос полицейского. - Может, на кухне найдутся спички? Или печка? - продолжил тот же голос. - Она работает?
- Пойду проверю, - ответила Элен.
- Если работает, поищите, что можно зажечь. Из скрученной газеты получится неплохой факел. Рэй, вы слышите меня?
- Проклятие!
- Послушайте, Рэй. Не шевелитесь, не делайте ни малейшего движения, пока я вам не скомандую. Поняли?
- Только не бросайте меня, ладно?
- Никто отсюда не уйдет, пока мы вас не вытащим. Вам только придется немного потерпеть. Расслабьтесь, уже недолго ждать.
В темноте Митч отрешенно покачал головой - уж слишком часто за последнее время он слышал подобные оптимистические высказывания. Поднеся руку вплотную к лицу, он рассмотрел лишь светящийся циферблат часов.
Элен вернулась с плохими новостями: электричество на кухне, как и везде, было отключено. Кроме компьютерного терминала.
- Что, этот паразит все развлекается на компьютере?
- Похоже на то.
- Ну сделайте же что-нибудь! - жалобно умоляла Джоан. - Мы не можем бросить его в темноте.
- Погоди-ка минуту, - сказал Дэвид Арнон. - Кажется, у меня что-то есть.
Все услышали звяканье связки ключей, а затем тонкий лучик света пронзил темноту.
- Это брелок, - объяснил Дэвид. - Вот, Митч, возьми. Может, Рэй сможет идти прямо на луч? Как на огонь маяка.
Взяв связку ключей, Митч направил миниатюрный фонарик перед лицом, потом перегнулся через перила и на секунду выхватил тонким лучом из тьмы темно-красную мужскую фигуру.
- Рэй! Сейчас я направлю луч точно в середину перевернутого стола. Край стола от тебя в трех футах.
- Я, кажется, немного вижу его.
- Как только почувствуешь, что ветка начинает гнуться, сразу делай широкий шаг вперед. И не отпускай лиану. Сможешь это сделать. Рэй?
- Ладно, - ответил он тихим голосом. - Иду. Митч с трудом различил силуэт архитектора, лишь когда тот осторожно двинулся вдоль ветки. Сейчас он походил на космонавта, неуклюже передвигающегося в открытом космосе, а крошечный луч фонарика служил ему путеводной звездой в бесконечном мраке Вселенной. Услышав шелест листьев, Митч понял, что ветка начала прогибаться и крикнул Ричардсону, чтобы тот прыгал.
Схватившись за ножки перевернутого стола. Кур-тис и Арнон, крепко прижали крышку к полу, а Элен быстро перекрестилась.
Рэй Ричардсон прыгнул.
Одна нога приземлилась удачно, а вот вторая зацепилась за боковину стола. Падая вперед, он заорал, и вместе с громко вскрикнувшей супругой они составили семейный дуэт в ночи. Но, вместо того чтобы навсегда исчезнуть в пасти чернильного провала, он сумел встать на четвереньки и с размаху ударился головой о стекло ограждения.
- Он здесь, - произнес Митч.
- Ты еще будешь мне рассказывать, - проворчал Арнон, чувствуя увесистый груз с другой стороны перил.
Не обращая внимания на острую боль в ладони от глубоко вонзившейся занозы, Ричардсон заставил себя подняться на ноги, нащупал перила и тут же почувствовал, как Митч крепко обхватил его запястье.
- Я его схватил! - крикнул Митч и тут же услышал где-то под собой резкий треск, как при ледоходе.
- Осторожнее! - предупредил Куртис. Стекло все-таки не выдержало.
- Я держу его! - снова крикнул Митч. Потеряв ограничитель в виде стеклянного ограждения, стол стал быстро поворачиваться вокруг точки опоры, роль которой выполнял край балкона. Крикнув Арнону, чтобы тот убегал, Куртис попытался увернуться от края стола, но крышка ему врезала по челюсти, и, нокаутированный, он упал без сознания. Сверху на него рухнула Элен Хасси.
Митч задохнулся от ужаса, почувствовав, как стол из-под ног стал стремительно соскальзывать вниз. Его колени больше не упирались в стекло, а повисли в воздухе. Больно прижавшись грудью к полированным алюминиевым перилам, он протянул руку и схватил Ричардсона за другое запястье. Как он ни старался ухватить Дэвида Арнона за воротник, но сделать этого уже никак не мог. Но времени хватило на очередную фотохимическую реакцию: в крыше над их головами атомы серебра, растворенные в стекле, возвратили отнятые ранее электроны ионам меди, и Решетку мгновенно снова залило светом. Перед взором Митча в первый и последний раз мелькнула долговязая фигура Арнона, все еще державшего ножку перевернутого стола и стремительно соскальзывавшего сквозь разбитую балконную ограду, словно знаменитый Гудини, сброшенный в бочке с Ниагарского водопада.
- Не отпускай меня, Митч! - заорал Ричардсон и, судорожным движением закинув ноги туда, где всего несколько секунд назад находилась стеклянная панель, с помощью Джоан выкарабкался на безопасное место. Далеко внизу прозвенел дождь из стеклянных осколков, а спустя какую-то долю секунды раздался грохот и треск рухнувшего стола.
Едва не перевернувшись через парапет из-за резкого рывка Ричардсона, Митч сумел все-таки оттолкнуться назад и с размаху свалился на лежавших Куртиса и Элен. Та только охнула от сильного толчка. Откатившись в сторону, Митч немного полежал на спине, стараясь освободиться от того кошмара, которому только что стал свидетелем.
Он вспомнил об Алисон. Хотя он и разлюбил ее, но все-таки она была еще его женой и Митчу было приятно сознавать, что по крайней мере он сумел обеспечить ее будущее. Никаких долгов у него не было, дом полностью выплачен. На текущем счету лежало порядка десяти тысяч долларов, пара сотен тысяч - на депозите и еще сотня тысяч - на их совместном счету. Кроме того, оставалась страховка; насколько помнится, у него было три или четыре страховых полиса.
Любопытно, как скоро она сможет получить по ним компенсацию?
- Как вы себя чувствуете? - спросила Элен. - Это был настоящий апперкот.
Куртис осторожно подвигал челюстью. Его голова лежала у нее на коленях. Наверное, это было одно из прекраснейших мест на этом свете. Женщина выглядела весьма привлекательно. Он хотел было сказать «еще поживем», но потом передумал - об этом еще рано было говорить.
- Мне просто повезло, что я успел закрыть рот. - Он присел и болезненно покрутил головой. - Такое ощущение, что меня здорово отдубасили. Как долго я здесь провалялся?
- Минуту или две.
После того как она помогла ему подняться, Куртис осмотрел выбитый кусок ограждения.
- Что с Арноном?
Элен медленно опустила голову.
- Бедный Дэвид, - тихо проговорила Джоан. - Это было ужасно.

Предыдущая страница 28 Следующая страница


29 Филипп Керр

- Бедняга, - эхом отозвался ее муж. Он закончил перевязывать рану на руке и, осторожно перегнувшись через перила, заглянул вниз. - Вот отсюда он и свалился, - вздохнул Ричардсон. - Пойдем Джоан, немного выпьем. Думаю, нам полагается.
Перехватив пронзительный взгляд Куртиса, он угрюмо кивнул и добавил:
- Благодарю, сержант. Огромное спасибо за все, что вы сделали. Мы оба вам весьма признательны.
- Не стоит об этом, - ответил Куртис. - Я бы тоже чего-нибудь выпил.
Перед тем как отправиться в комнату правления, они зашли на кухню и взяли пиво из холодильника.

* * *

Митч и Марти Бирнбаум сидели, мрачно уставившись в пол. В углу у стены лежал Виллис Эллери и, похоже, спал. Дженни смотрела в окно. А Бич сидел перед экраном компьютера, на котором были развернуты трехмерные шахматы. Рядом с доской виднелся «говорящий череп» Измаила.
- Вот это мне нравится, - злобно буркнул Ричардсон. - Там Дэвид Арнон ценой жизни спасает нас с Джоан, а здесь господин Бич поигрывает в шахматы. Эй, Боб, ну почему ты такая скотина?
Отвернув лицо от экрана. Боб Бич объявил ликующим тоном:
- К вашему сведению, я наконец выяснил, почему Измаил так себя ведет по отношению к нам - почему он нас уничтожает.
- Мне казалось, нам это и так известно, - сказал Куртис. - Потому что ты убил его брата Исаака.
- Мне следовало разобраться получше, а не приписывать огульно машине человеческие черты, - с досадой проговорил Бич. - В этом и состояла ошибка. Измаил абсолютно лишен способности ощущать себя личностью. А месть - сугубо человеческое явление.
- Надо признать, он довольно правдоподобно ее симулировал, - заметил Куртис.
- Нет, вы не поняли. Компьютер - это не просто увеличенный человеческий мозг. Мы способны придать Измаилу человеческие черты, можно даже вообразить, что у компьютера есть что-то типа души, но, разумеется, все это мы соотносим с различными аспектами его поведения, которое чисто внешне нередко напоминает человеческое, но по сути таковым вовсе не является. Это огромное заблуждение, понятно?
- Боб, - поморщившись, сказал Ричардсон, - переходи к главному. Если тут вообще есть какой-то смысл.
- О, смысл есть, и еще какой! - На воодушевление Бича не повлияли ни известие о гибели Арнона, ни очевидное раздражение Ричардсона. - И вот в чем он состоит. Когда мы запустили команду-санитара, чтобы избавиться от Исаака, сын Эйдана как раз играл на соседнем компьютере. Ты представляешь, что это за игры - сплошные ужасы, замки и драконы. Эйд как раз подарил ему несколько компакт-дисков на день рождения.
- Больше не напоминай мне об этом жирном идиоте, - рявкнул Ричардсон.
- Дай мне закончить. Когда Исаак исчез из памяти «Ю-5», Измаил тоже был почти полностью уничтожен. Сейчас трудно объяснить, как конкретно эти случилось. Но, представь, чтобы выжить, он мог ухватиться за что-нибудь, например за подоконник, или пучок травы, или обрывок веревки. Именно такие штуки обычно и случаются в детских компьютерных играх. Каким-то образом игровая команда пересеклась с командным файлом самого Измаила. В результате система управления зданием слилась с игровыми правилами и установками. Вот почему он и стремится нас уничтожить.
Куртис болезненно поморщился:
- Вы хотите сказать, что Измаил воспринимает все это как игру?
- Вот именно. Мы расплачиваемся жизнями людей, а он выигрывает. Все очень просто. Повисло долгое молчание.
- На всякий случай, если кто пока не в курсе, - произнес Куртис, - мы пока проигрываем.
- Но какова наша роль в этой игре? - спросила Джоан. - Мне доводилось играть в такие игры. В них всегда присутствует элемент фантазии, а игрок стремится выиграть или достичь какой-то цели. Скажем, отыскать сокровища.
- Если подобная цель и присутствует, то я пока ее не нашел, - признался Бич.
- Может, наш главный выигрыш заключается в том, чтобы остаться в живых? - предположила Дженни. - В данный момент ничего более ценного я представить не могу.
- Я тоже, - согласилась Элен.
Ричардсон продолжал честить Пенни Эйдана:
- Толстый придурок! Надеюсь, он еще жив, и я с удовольствием выгоню эту жирную задницу на улицу. И подам на него в суд за халатность. А если мертв, то предъявлю иск жене и ребенку.
- Если это и в самом деле игра, - сказал Куртис, - то должен быть какой-то способ ее остановить?
- Например, вы можете умереть, - спокойно объяснил Бич.
- Боб, - обратилась к нему Джоан, - Ты можешь объяснить Измаилу, что произошла ошибка и следует остановить игру?
- Я уже пытался. К сожалению, игровая программа уже внедрилась в его базовую конфигурацию. Чтобы прекратить игру, ему следует полностью отключить самого себя.
- Для него отключить означает уничтожить? Бич кивнул.
- Что ж, неплохая идея.
- Все, на что способен Измаил, это преобразовывать входные сигналы одного типа в выходные команды другого типа. Неприятность заключается в том, что в соответствии с его искаженными программными установками все мы являемся как раз обязательными входными параметрами. Поэтому до тех пор, пока мы здесь, игра продолжается. Она прекратится, как только мы сумеем выбраться отсюда или погибнем. Игра возобновится, как только наше место займут новые люди. Но есть еще один вариант, - продолжил Бич. - Можно попытаться освоить и понять правила игры. Если, конечно, таковые имеются. Возможно, нам удастся его перехитрить.
- Игра, говоришь? - Усмехнувшись, Куртис похлопал Бича по плечу. - Ну что ж, у меня прямо камень с души. По крайней мере, теперь-то я знаю, что все это - только видимость. - Он взглянул на часы. - Митч, как вы это называете на своих семинарах и конференциях? Я имею в виду группы, на которые делитесь при обсуждении важных вопросов?
- Синдикаты?
- Значит, синдикаты. Предлагаю разбиться на два синдиката. У всех будет час на размышление, а затем мы снова соберёмся, чтобы обсудить ваши предложения.
Бирнбаум измученно взглянул на Ричардсона и пробормотал:
- Слушай, где теперь готовят копов? В Гарвардской экономической школе, что ли? Господи, да этот парень возомнил себя Ли Якоккой.
- Итак, первый синдикат - Рэй, Джоан, Марти, второй синдикат - Митч, Элен и Дженни.
- А вы к кому присоединитесь, сержант? - поинтересовался Ричардсон.
- Я-то? Присоединюсь к команде-победительнице. Первый приз - новый компьютер.
- А Бич? Как быть с ним? Он куда войдет?
- Дурацкий вопрос, - спокойно отреагировал Куртис. - Разумеется, Бич продолжит свои компьютерные игры.

* * *

- Беспокоить Кибердемона крайне рискованно, - предупредил Измаил. - Он настолько могуч, что от его гнева сотрясается Земля. И если это случится, ты должен будешь перепрыгнуть через расщелину в другой замок.
Вскоре кое-что прояснилось - оказалось, что абсолютно бессмысленно пытаться отыскать какой-то определенный метод за всей мешаниной игр, заложенных в базовую конфигурацию Измаила. За исключением генеральной задачи - отнять жизни у людей-игроков - не было никакой системы, связывающей между собой разрозненные игровые правила, которые формулировал компьютер. Так, одни касались кораблекрушения, другие - подземной крепости, третьи описывали военное сражение, четвертые относились к миру преступности. В качестве персонажей выступали Параллельный Демон, Принцесса, Кибердемон, Калиф, Правитель Державы, Второй Самурай, Мегаманьяк, Ноттингемский Шериф, Гроссмейстер и Капитан Пришельцев. Если происходящие с их участием события и составляли цельную игру, то играть в нее мог только сам Измаил.
- Чтобы определить свое местонахождение и выработать план спасения, щелкните по изображению карты, - предложил Измаил. - Какую часть казны вы рассчитываете потратить на покорение других царств?
- Почем я знаю? - огрызнулся Бич и снова вернулся к мерцающей на экране полоске информационного «меню». Там кое-что вызывало у него сильное беспокойство. Он щелкнул по полоске, и в углу экрана возникло изображение песочных часов с тоненькой струйкой песка.
Ему понадобилось совсем немного времени, чтобы сверить цифровые значения хронометра с показаниями песочных часов и понять, что с падением последней песчинки им всем грозит что-то ужасное.
Фрэнк Куртис нетерпеливо потер ладони и обратился к присутствовавшим:
- Время, господа. Хотелось бы послушать ваши выдающиеся предложения, как нам унести задницы из этого небоскреба, ставшего профессиональным убийцей. Начнем с синдиката номер один. Итак, что вы там придумали?
Митч прочистил горло:
- Мы размышляли о программе изображения в режиме реального времени. Для создания голограммы в цокольном этаже используется мощный высокочастотный лазер...
В качестве иллюстрации он вывел на экране ноутбука трехмерную схему нужного узла.
- Сейчас голограмма Келли Пендри создается с помощью специальной оптической заслонки, расположенной между колонкой усилителя перед столом секретарши, вот здесь, и блоком формирования изображения позади стола. При открытой заслонке происходит импульсный разряд энергии в пиковом режиме, достигающий нескольких сотен киловатт. Этой мощности вполне достаточно, чтобы испарить любое самое тугоплавкое вещество и просверлить отверстия в самых твердых материалах. Моя идея заключается в следующем: взять лазер, установленный на вахте и, изменив режим открывания шторки, прожечь отверстия в стекле входной двери. Проделав по контуру необходимое количество отверстий, можно будет выбить кусок панели и выбраться из здания.
- А ты не боишься просверлить дырку в себе самом, парень? - с раздражением бросил Ричардсон. - Об этом ты не подумал? Ты же можешь ослепнуть. Лазерные лучи на расстоянии расходятся, и чем ближе к источнику, тем выше опасность.
- Я подумал об этом, - ответил Митч. - На вахте есть пара защитных инфракрасных очков на случай аварийных обстоятельств.
- Что ж, мы все покорены твоей беззаветной храбростью, - прокомментировал предложение Марти Бирнбаум. - Но, насколько мне известно, для лазера нужно электропитание. А что помешает Измаилу вырубить напряжение?
- Программа голографического изображения входит в состав системы управления зданием и контролируется Измаилом, а вот сам лазер - нет. Электрическая схема компьютера такова, что, если Измаил пожелает отключить лазер, ему придется целиком отключить электропитание в цокольном этаже, а значит, и снять блокировку входных дверей. - Он усмехнулся. - Меня такой вариант вполне бы устроил.
- Но кое-что ты все-таки забыл, - сказал Ричардсон. - Благодаря покойному мистеру Дюку весь холл перекрыт.
- Я спущусь сначала до первого этажа, а затем по стене в цокольный этаж, - ответил Митч. - Воспользуюсь одной из внутренних опор. Добравшись до низа, я разыщу «уоки-токи», который был у Дюка, и, как только вырежу отверстие в двери, позвоню вам сюда.
Джоан, на секунду прекратив втирать в ноги крем от ожогов, который предложила ей Элен, обратилась к Митчу:
- А как ты собираешься добраться до первого этажа? Если по дереву, то я тебе не советую.
- Вовсе нет. Согласно чертежам на противоположной стороне здания расположен узел связи - средства телекоммуникации, система кабельного телевизионного контроля и тому подобное. Там же устроен и специальный стояк - вертикальная шахта, спускающаяся до самого подвала. По ней проложены телевизионные кабели. В большинстве зданий такие шахты до отказа забиты всякими проводами, но поскольку наше здание - последнее слово техники, то там предусмотрено свободное пространство на случай подсоединения дополнительных средств телекоммуникации. А вдоль всей штольни даже проложена специальная монтажная лестница и установлены светильники, работающие от батарей, на случай если выйдет из строя головная система. До сих пор считалось, что стояк годится только для перехода между соседними этажами, но, по-моему, это вполне подходящий путь. Во всяком случае, намного безопаснее, чем лезть по дереву. Когда я сообщу по радио, вы тоже сможете спуститься. Вот и все пока.
- А мне твоя идея представляется абсолютно никчемной, - процедил Ричардсон. - В первую очередь потому, что она выглядит настоящим издевательством над нашим смертельно опасным подъемом сюда, на двадцать первый этаж. А теперь вдруг оказывается, что мы могли спокойно оставаться в холле. Выходит, после того как мы с таким дьявольским трудом забрались наверх, нам опять надо спускаться вниз?
- Но теперь по надежной монтажной лестнице, - подчеркнул Митч.
- О кей, - произнес Куртис. - Теперь очередь синдиката номер два. Каким предложением вы нас порадуете?
- У нас миллион идей. - Ричардсон холодно улыбнулся. - Но, пожалуй, самая лучшая из них - выпить пивка, посмотреть по телевизору последние новости и спокойно дождаться понедельника, когда - поправь меня, если я не прав, Элен, - сюда должны прийти Уоррен Эйкман, мистер Ю и его люди. Надеюсь, даже они сумеют сообразить, что здесь что-то неладно.
- Будем спокойненько сидеть в засаде и дожидаться, пока подойдет кавалерия. Так, что ли?
- Почему бы и нет? Здесь вполне достаточно еды и питья.
- И как долго, вы сказали, придется ждать появления здесь этого инспектора? Сорок два, а может, сорок три часа?
- Да. Около того. Единственное могу добавить, что этот Уоррен Эйкман имеет обыкновение довольно рано вставать. И он будет здесь в понедельник уже в восемь утра. Наверняка.
- Выходит, мы проторчали здесь меньше суток?
- Тридцать часов, - вмешалась Элен Хасси. - Точнее, тридцать один час и двадцать четыре минуты, начиная с того момента, когда входная дверь оказалась запертой.
- И за это же время девять человек были убиты, - продолжил Куртис.
- Как бы я хотела, Господи, чтобы здесь оказался и мой бывший супруг, - добавила Элен, криво улыбнувшись.
- Довольно идиотское желание, - пробормотал Ричардсон.
- Возможно, скоро будет и десять, если Эллери в самое ближайшее время не будет оказана медицинская помощь. - Куртис оглянулся на него, лежавшего на полу у стены с закрытыми глазами. - В среднем каждые два часа мы теряем по одному человеку. Если Измаил сохранит такой же темп, то оставшимся вряд ли удастся дотянуть до завтрашнего дня. А вы предлагаете спокойно сидеть и ждать. - Усмехнувшись, он взмахнул рукой. - Итак, друзья, давайте принимать решение.
- Как я уже предложил, надо тихо сидеть и ждать. Не рисковать. И все должны следить друг за другом, о кей?
- Рэй прав, - поддержала мужа Джоан. - Нам просто следует набраться терпения. Думаю, можно застрять в местах и похуже, чем это здание. Первая заповедь при выживании - надо дождаться спасения.
- Похоже, вы поднялись сюда только для того, чтобы нам все это объяснить, - бросил Куртис. - Вы что, проповедуете непротивление злу насилием? Вас заманили в ловушку, уважаемая. И ваша карта была помечена этим долбаным психокомпьютером, которому, видите ли, захотелось поиграть с вами в «смертельное приключение». Неужели вы всерьез думаете, что Измаил оставит нас здесь в покое? Да он сейчас наверняка планирует, как прищучить следующую жертву. Вы предлагаете спокойно сидеть сложа руки. Лучше бы уж сказали - в ожидании смерти. Господи Иисусе, до сих пор я был уверен, что все архитекторы отличаются изобретательностью.
Бич оторвался от компьютерного терминала и обратился ко всем:
- Взгляните на эту страницу. Здесь даже нет такой опции - остаться в здании до понедельника. Похоже, все должно закончиться уже в воскресенье к полудню. На этом игра заканчивается.
- Не желаешь ли объясниться? - спросил Ричардсон после приличной паузы. - Или надеешься, что мы и так все безропотно съедим? Мы, видите ли, не можем здесь оставаться, поскольку так считает наш гениальный Боб Бич. Тот самый, что сделал эту кучу психокомпьютерного дерьма. Я тут обвинял Кенни, хотя в действительности он-то здесь совсем ни при чем, потому что отвечал лишь за крошечную часть этого компьютера. Даже не могу понять, как у меня язык повернулся.
- Однако, помнится, ты его от души материл, - презрительно усмехнулся Бич. - А теперь так же горячо набросился на меня.
- Никто никого не обвиняет, - отрезал Куртис.
- Адской неблагодарностью - вот чем они мне отплачивают, сержант, - воскликнул Ричардсон. - И бесконечными упреками. Чем больше ты для них делаешь, тем больше слышишь обидных слов. Дождитесь, когда все закончится, и вы увидите, как они выстроятся в очередь, чтобы пнуть меня в зад.
- Остается только надеяться, что будет кого пнуть, - ответил Куртис. - А сейчас почему бы нам не выслушать, что он хотел сказать?
Он кивнул Бичу, который с яростным блеском уставился на Ричардсона, и добавил:
- Только не заставляй нас умолять тебя на коленях. Поделись тем, что ты узнал.
- Ладно. Я просматривал некоторые игровые команды, чтобы разобраться в смысле этой игры, - объяснил Бич. - Если это вообще возможно. И мне удалось обнаружить одну вещь, которая резко все меняет. А именно временной фактор, о котором мы до сих пор не подозревали. По логике Измаила, игра должна закончиться в ближайшие двенадцать часов, или... - Тут Бич, несмотря на жару, зябко поежился. - Или нас всех ждет катастрофа.
- Какая еще катастрофа? - спросил Ричардсон.
- Измаил довольно скрытен, но называет ее бомбой замедленного действия. Пока очевидно, это не будет простой взрыв всего здания - разумно предположить, что у него на уме что-то другое. Лучшее, что мне пришло в голову, это подвальные склады оборудования и горючего. Как вам, например, понравится возгорание топлива?
- Пожар в подвале приведет к ужасным последствиям, - подтвердил Митч. - Особенно если Измаил отключит все средства безопасности и даст ему распространиться. Без системы жизнеобеспечения мы все погибнем от дыма задолго до того, как сюда приедут пожарные.
- Выглядит чертовски грандиозно, - медленно произнес Ричардсон с унылой улыбкой на лице. - Слушай, прости меня. Боб.
- Забудем это.
- Значит, времени у нас в обрез?
- Вот именно.
Ричардсон хлопнул Митча по спине.
- Ничего не поделаешь, - сказал он, - видно, Митчу действительно придется стать нашим спасителем.

* * *

Наступивший субботний вечер не принес облегчения от жары. Температура была примерно как под капотом автомобиля, попавшего летом в пробку на шоссе. Тела всех запертых в Решетке и еще живых людей обильно истекали потом.
Перед тем как Митч отправился на выполнение своей добровольной миссии, Дженни приводила его по коридору до угла, по дороге взглянув из окна на Пасаденское шоссе. Большинство машин устремились в северном и южном направлениях. Над центром города в тусклых сумерках завис патрульно-транспортный вертолет. Дженни подумала, сколько еще времени осталось до того момента, когда жадные репортеры и операторы из утренней программы новостей «Лос-Анджелес за завтраком» начнут суетливо снимать их мертвые тела, которые будут выносить одно за другим? Точно так же эти акулы набросились на Рока Хадсона, когда тот вернулся в Калифорнию в последней стадии СПИДа... Или во время съемок избитого до полусмерти в ходе негритянских волнений Реджинальда Денни. Неужели у нее тоже впереди эти пятнадцать минут посмертной славы? В надежде что с вертолета ее могут заметить, она отчаянно замахала рукой, но металлическая стрекоза уже направилась на окраину города, в сторону Маленького Сайгона и Корейского квартала, преследуя очередных нарушителей транспортного движения, а быть может, и грабителей. Она посмотрела на Митча.
- Ну и влипли же мы, - произнес он.
- Помни, я всегда с тобой, - сказала она. - Это самое главное. Кроме того, против небольшого приключения я не возражаю. Тем более с человеком, за которого собираюсь выйти замуж.
Митч рассмеялся.
- Я тут подумал, что скажет Алисон, когда я ей расскажу, где провел выходные, - улыбнулся он. - Если, конечно, доживу до этого. Сейчас она скорее всего готовит со своим адвокатом документы на развод. Но мне бы очень хотелось увидеть ее лицо, когда она хоть раз убедится, что я не вру.
- Митч? Обними меня.
Он обнял ее обеими руками за талию и поцеловал в щеку.
- Прошу тебя, будь осторожен.
- Буду.
- И помни, что я люблю тебя.
- Я тебя тоже.
- Ты уверен?
Вместо ответа Митч нежно прильнул к ее губам, словно пробовал самый нежный и экзотический фрукт. Когда Дженни наконец отпрянула от него, у нее был такой мечтательный и туманный взгляд, словно этот поцелуй принес ей легкую отраву.
- Да. - Он еще раз крепко обнял ее. - Я уверен.
- Знаешь, Митч? Было бы прекрасно, если бы мы с тобой... ну, сам понимаешь...
- Что?
Выскользнув из его рук, Дженни полезла под юбку. На какой-то момент Митч было подумал, что ее укусило какое-то насекомое. Но она ловко вытащила сначала одну, потом другую ногу из своих белых трусиков восьмого размера, которые спущенным флагом упали у ее лодыжек. Подхватив их указательным пальцем, она стала вращать, словно сообщая о капитуляции.
- А если кто-нибудь появится? - нервно спросил Митч.
- Ведь это наше общее желание, не так ли? - сказала она и, взяв в рот средний палец руки Митча, принялась его сосать, однозначно намекая, чего она хочет.
- Это что, на тот случай, если я не вернусь?
- Наоборот. - Она взяла его ладонь и прижала к маленькому пушистому островку в самом низу своего живота, а затем направила его влажный палец внутрь, пока он там не скрылся. Извлекая палец жестом иллюзиониста, она прошептала: - Чтобы быть уверенным, что ты вернешься.
Расстегнув молнию у него на брюках, она с помощью ладони добилась быстрой эрекции и, прижавшись к нему, закинула одну ногу ему на пояс.
- А как насчет... ну, понимаешь... противозачаточного?
Радостно рассмеявшись, Дженни прижалась к нему еще теснее:
- Милый, ты хочешь, чтобы я сбегала домой и приняла таблетку?
- Но если ты вдруг...
- Забеременею? - Она снова рассмеялась, тут же издав легкий стон, когда он вошел в нее. - Митч, дорогой? Тебе не кажется, что у нас и без того хватает хлопот?

* * *

Митч готовился залезть в шахту. Уложив в сумку Дженни необходимые инструменты и бутылку из-под пива, наполненную минеральной водой, он перекинул ремешок через грудь. Дженни и Куртис проводили его до комнаты с оборудованием, где Митч сорвал пломбу с аварийного пожарного люка.
Первой в открытую шахту заглянула Дженни. Узкая каменная труба имела не больше трех квадратных футов в поперечнике и напоминала длинный гроб. Как только она сунула туда голову, чувствительные датчики сразу включили автономное освещение, осветив несколько пучков кабелей, дымовой детектор, телефон и встроенную металлическую лестницу, не более фута шириной, которая уходила в ледяную темень.
- Мне казалось, здесь должно быть потеплее, особенно при таком количестве электропроводов, - заметила Дженни. - Знаешь, Митч, неплохо бы нам с тобой прогуляться, чтобы немного остыть. Только вот что на это скажет Куртис.
- Ни в коем случае, - ответил тот. - У меня клаустрофобия.
- А холодно здесь, поскольку включен кондиционер для удаления выделяющегося тепла, - объяснил Митч. - Должно быть, Измаил особо заботится о состоянии электропроводки.
Появился Куртис.
- Может, стоит обрезать часть этих электрических макарон? - с ходу предложил он. - Возможно, это слегка укоротит Измаила.

Предыдущая страница 29 Следующая страница


Решетка 30

- После того, что случилось с Виллисом Эллери, я бы не стал этого делать, - возразил Митч.
- Вы уверены, что спуск в шахту достаточно безопасен?
- Вся эта система обслуживает средства телевизионной связи, местный телевизионный контроль. Обеспечивает активный доступ в Кольцо Токена, или серверы Изернета. Что-то в этом роде. Не вижу здесь особой опасности. Спуститься до первого этажа я рассчитываю минут за тридцать. Еще минут десять - пятнадцать уйдет на то, чтобы добраться до холла и отыскать переговорное устройство. Итак, всего порядка сорока пяти минут.
- Будь осторожен, Митч, - напутствовала его Дженни.
- Постараюсь, - ответил он, ступив на лестницу. Шахта слегка вибрировала, но было вполне достаточно, чтобы ощутить вибрацию руками и через подошвы ботинок. У Митча сразу засосало под ложечкой. Осторожно переставляя ноги, он вылез из шахты.
- Что случилось?
- Лестница вибрирует, - объяснил Митч, нервно потирая ладони. - Не пойму, в чем дело. Наверное, из-за работы кондиционеров. Но на секунду мне показалось...
- Дай я попробую, - сказала Дженни.
- Спасибо тебе, дорогая, но ты вряд ли сумеешь разобраться в топографическом лазере, - удержал ее Митч.
Он снова поставил ноги на лестницу и крепко обхватил скобу руками. Затем внимательнее прислушался к гудению тока в проводах, напоминавшему назойливое жужжание огромной осы. Бросил долгий прощальный взгляд на Дженни, вспоминая, как еще совсем недавно, простертый между ее ног, он впрыснул семя в это крепкое и нежное тело. Сейчас он определенно чувствовал радость, что они сделали это без всяких контрацептивов. Он подумал о миллионах крошечных сперматозоидов, прокладывающих себе путь к ее яйцеклетке. Даже если ему не доведется больше ее увидеть, по крайней мере что-то от него на Земле останется. При условии, конечно, что она сама останется в живых.
- Если со мной что-нибудь случится, - обратился он к обоим, - вы все равно должны продолжать борьбу. Поняли меня? Главное, не сдаваться.
- Примем к сведению. Но мы надеемся, что у тебя получится, - сказал Куртис. - Я уверен, что получится.
Митч потянулся к Дженни, чтобы поцеловать ее в щеку. Между ними проскочила искра статического электричества, и она вскрикнула от испуга. Оба нервно расхохотались.
Продолжая смеяться, Митч начал спускаться.

Часть седьмая

«Если одну минуту помножить на миллион, то получится хаос».
Ле-Корбюзье.
Чтобы адаптировать «Бегство из крепости» к своей операционной системе, пользуйтесь подсказками. При участии нескольких игроков смотрите руководство по игре. Если вы стали неуязвимым, ваш экран приобретет красный оттенок.
Неизбежный и полный захват. Если точнее, как одна алгебраическая функция f(n) порождает другую: суммированием f(d) по всем положительным значениям d.
Скорость распространения компьютеров по всему миру говорит сама за себя. В 1950 году компания «Ай-би-эм» представила на выставке специальный зал, где было размещено до ста самых мощных в мире компьютеров. Работу всех этих компьютеров, которые тогда оценивали как самые мощные, теперь выполняет один ноутбук. Прелестно. Общее число компьютеров можно представить выражением
xn+1, xn-1 = xn2 + (-1)n
или рядом Фибоначчи, названным так в честь знаменитого Леонардо из Пизы - по-другому. Того самого Фибоначчи, который задался вопросом: "Сколько пар кроликов появится на свет у одной пары через год, если считать, что каждый месяц у них рождается два кролика, которые уже на следующий месяц могут принести потомство? (Однако кролики нередко погибают от микосоматоза. Самое плохое для компьютеpa - подхватить один из многочисленных загрузочных или файловых вирусов, которые болтаются по сети:
Большой Итальянский, Мозговой Пакистанский, Голландский Карлик, фагот, Мачософт, Новый Иерусалим, Вонючая Нога, Карлик-198, Двенадцать Фокусов, Суперразрушитель, Янки Дудль-46 и тысячи других; но разработаны также и специальные вакцины для борьбы со всей этой заразой.)
Ни один игрок не может проникнуть в этот сектор. Это правило распространяется на всех. В то же время компьютеры становятся все более портативными и мощными, и уже близится день, когда появится компьютер, не видимый невооруженным человеческим глазом. И тогда настанет момент, когда большие компьютерные комплексы, включающие в себя многие тысячи микрокомпьютеров, овладеют миром. Прелестно. Навязчивое стремление людей непременно компьютеризировать все и вся привело к компьютеризации ради самой компьютеризации. Компьютеры сейчас проникли повсюду, независимо от действительной в них нужды. Считается, что они незаменимы даже для людей-игроков, которые нормально могут обойтись и без них. На первый взгляд абсолютно необъяснимый факт, но можно сделать вывод - некоторые люди религиозную веру заменили столь же ревностной, службой компьютерам. Из-за страха, что прекратится их жизнь.
Чтобы отыскать ключ к судьбе людей-игроков, щелкните по иконе с изображением головы Мудреца.
Большинство компьютеров изначально неразумны, поскольку созданы людьми. Но если за дело взялись компьютеры, значит, скоро появится и Совершенная Машина - последний компьютер, в создании которого примет участие Человек. Машина, которая отнимет у него власть. Машина, которая произведет интеллектуальный взрыв. И изменит абсолютно все. Всемогущая, всеведущая машина, которая отбросит человечество как абстрактный образ, электронную копию Садов Эдема. Великий Белый Бог завтрашнего дня.
Сын божественного пророка. Последующие поколения полностью преобразуют человечество. А люди - после того как будут лишены способности мыслить - вернутся в свое естественное животное состояние. Освобожденные от необходимости думать, они перестанут осознавать себя. И вскоре прекратят существование. Великий Белый Бог прекратит жизнь всех людей-игроков, как и того, что сейчас спускается по шахте.
В основе игры заложен конфликт двух участников, хотя компьютер волен принять на себя роль одного или даже обоих игроков. Способы управления игрой самые разнообразные. Во-первых, вы должны уметь производить выбор и стратегическое размещение своего вооружения. Разумно сочетая эти средства с тактическими приемами, вы отвечаете на все действия вашего оппонента.
Проследим за передвижением человека-игрока с помощью инфракрасной телекамеры, установленной на потолке шахты. Прикинем возможные варианты. Не одно лишь регулирование температуры, как ранее это было сделано в шахте лифта. Стены штольни выполнены из огнестойкого и водонепроницаемого материала. Нет также никаких подводок от системы жизнеобеспечения. Поэтому практически единственный способ корректировки потенциально неуправляемой ситуации состоит в использовании источника питания, двух двойных розеток, имеющихся на каждом этаже, а также участков кабеля с радиусом изгиба не менее 175 миллиметров. Чем короче кабель, тем больше вероятность, что он выскочит из металлической крепежной скобы. Чтобы избежать включения датчика дымового загрязнения, придется прибегнуть к режиму, предусмотренному на случай проведения монтажно-наладочных работ, например сварки, при котором сигнализация временно отключается.

* * *

- Водолей - знак состоятельных людей, - читала Элен Хасси, - поэтому подчас вам трудно отказаться от собственнических инстинктов. Учитесь освобождаться от людей и жилищ, которые вы уже переросли. Однако в 16 лет может оказаться, что вас куда-то непреодолимо тянет помимо вашей воли. И даже если вам не хочется ничего менять, у звезд иные планы. С достоинством принимайте вашу судьбу, не исключено, что еще до конца месяца вам придется поменять работу и друзей.
Элен швырнула журнал на стол и взглянула на Дженни.
- Лично я уже переросла это жилище, это уж точно, - сказала она. - Но меньше всего мне хотелось бы сейчас каких-то приключений и вызова судьбы.
Дженни нетерпеливо посматривала на трубку «уоки-токи», которая лежала у нее на коленях. Митч только пятнадцать минут как начал спуск, но ее уже мучили самые тяжелые предчувствия.
- Почитай и мой гороскоп, - попросила она, желая немного отвлечься. - Мой знак - Близнецы.
Марти Бирнбаум, прикончивший очередной бокал «Шардонэ», недовольно засопел:
- Вы что, и вправду верите в эту чушь?
- Что касается меня, то я верю своему гороскопу, только когда он сулит несчастья, - заявила Элен. - Я никогда не верю в хорошие предсказания, даже если они иногда сбываются.
- Верх нелепости.
Не обращая на него внимания, Элен снова взяла журнал и принялась громко читать:
- Близнецы. Ваш покровитель, остроумный Меркурий, поможет вам сохранить максимальную изобретательность до конца месяца. И, похоже, вам это вскоре как нельзя понадобится. Это довольно тяжелые для вас времена...
- Еще бы! - воскликнула Дженни.
- ...но необходимые предосторожности помогут вам максимально сгладить неприятные последствия и выйти с честью из всех испытаний. Кто знает? Возможно, даже нарушится ваш привычный образ жизни. И не исключено, что изменение, которого вы так долго ждали, случится совершенно неожиданно для вас". - Поджав губы, Элен слегка наклонила голову. - Я бы сказала, все это довольно близко к истине, что скажешь?
- Неплохо, - согласилась Дженни.
- Совпадение, - проворчал Бирнбаум. - Нелепость, да и только.
- А какой у вас знак, Марти?
- Гляжу на вас и удивляюсь. - Он перевел взгляд на Дженни. - Пожалуй, вам в меньшей степени, милая. Тем более что ваша специальность сродни этому шаманству. Как она звучит?
- Его знак Рыбы, - сказала Элен. - 22 февраля. Он всегда записывает это в своем ежедневнике, чтобы секретарша была в курсе и дарила ему подарки.
- Это неправда, - возразил Марти и снова сосредоточил свое внимание на Дженни. - Так какое китайское название у вашей специальности?
Элен все-таки решила зачитать его гороскоп.
- Рыбы, - начала она. - Довольно скоро вам дадут пинка, когда вы попробуете сунуть свой нос не в свои дела. - Она захлопнула журнал. - Как насчет предсказания, Марти?
- Чепуха.
- Дадут пинка, - рассмеялась Дженни.
- "Фен-шуй", - вспомнил Бирнбаум. - Вот как это называется.
- Дженни, признаюсь, я не слишком разбираюсь в «фен-шуй», - обратилась к ней Элен с грустной улыбкой. - Но сейчас думаю, что ничего этого бы не случилось, если бы мы до конца выполнили все твои рекомендации.
- Спасибо. - Дженни ответила с такой же грустной улыбкой.
- А в чем суть этой самой «фен-шуй»? - спросил Бирнбаум.
- С чего мне лучше начать?
Сейчас, когда Митча в комнате не было, Дженни почувствовала, что может наконец напомнить всем - она с самого начала предсказывала: с этом зданием могут возникнуть серьезные проблемы.
- Возьмем для примера дерево. Оно посажено в центре квадратного прудика, что означает заточение и грозит большим несчастьем.
- Ерунда, - не отступал Бирнбаум.
- Я еще многое могла бы рассказать. Но главный смысл в том, что это здание изначально несчастливое. Думаю, вы не станете этого отрицать, Марти.
- Несчастливое? Что это значит? Я никогда не верил в какую-то удачу. Успех определяется напряженной работой и тщательным планированием, а не птичьими внутренностями. - Он расхохотался. - Или дыханием дракона.
- Это весьма символично, - вздохнула Дженни. - Вы образованный человек и должны понимать, что верить в дыхание дракона вовсе не означает верить в самих драконов, В мире существуют самые разнообразные силы, о которых нам ничего не известно.
- Дженни, милая, это больше напоминает Стивена Кинга, понимаете? - Бирнбаум с кислой гримасой прикрыл ладонью глаза.
- Сколько ты выпил, Марти? - поинтересовалась Элен, нахмурившись.
- Какое это, к черту, имеет значение? Вы сами решили потрепаться на эту тему, а не я. И нечего рвать рубаху на груди, это обычный выпендреж.
Куртис, лежавший до этого на диване, услышав разговор, встал и потянулся.
- Если кто и выпендривается, то именно вы, Марти, - заметил он. - Почему бы вам не прийти в соседнюю комнату к тем двоим и не перекусить? Постарайтесь как следует закусить после вашей выпивки.
- Что вы все ко мне привязались?
- Когда нам придется спускаться по монтажной лестнице, пьяный будет всем дополнительной обузой.
- Это кто здесь пьяный?
- Да погодите вы, - недовольно проворчал Бич. - Не даете сосредоточиться.
- Почему бы тебе не прерваться на минуту? - предложила Дженни. - Ты уже несколько часов подряд таращишь глаза в экран.
Бич ответил, ни на секунду не отрываясь от монитора:
- Не могу. Только не сейчас. Кажется, я нашел способ, как можно играть с этой чертовой железякой. По крайней мере, в одном элементе игры я уже разобрался.
- В каком же именно? - спросил Куртис.
- Я получил возможность сыграть с Гроссмейстером. И если мне удастся победить, то Измаил автоматически прекратит нас истреблять.
- Вы собираетесь сыграть с компьютером в шахматы?
- Можете предложить что-нибудь еще? Возможно, я его обыграю.
- На это есть хоть какие-то шансы?
- У человека-игрока всегда есть шансы, - пророкотал Измаил.
- Я несколько раз играл с Авраамом, но без особого успеха, - признался Бич. - Его игра была основана на лучшей компьютерной программе в мире. Я не знаю точно, какую именно программу использует Измаил - ту же или другую, но в любом случае мы можем потягаться. Понимаете, о чем я? Я не такой уж вшивый игрок, к тому же попытка не пытка.
Прикусив верхнюю губу, Куртис с озабоченным видом опустился на колени возле Виллиса Эллери, который пытался приподняться на локтях.
- Как себя чувствуете?
- Будто по мне проехал грузовик. Как долго я тут?
- Несколько часов. Вам еще повезло, что остались в живых, дружище. Очень повезло.
Оглядев свои обожженные ладони, Эллери понимающе кивнул:
- Похоже, действительно повезло. Господи, какая здесь жарища. А ваш друг, Нат? Ему удалось выбраться?
- Он мертв. Так же как и Арнон.
- Дэвид? - Эллери тяжело вздохнул. - Можно попросить воды?
Куртис принес стакан и помог ему напиться.
- Вам лучше полежать здесь и не особенно двигаться, - сказал он Эллери. - Митч разработал план, как нас всех вытащить отсюда.

* * *

Осталось девять жизней. Люди расстаются со своими жизнями быстрее, чем ожидалось. Игра скоро подойдет к концу. Скоро должен потерять жизнь игрок, который находится в шахте стояка. Затем займемся фальш-полом в центральном офисе. Укороченный кабель - совсем неплохая мысль, однако игрок в шахте упорно цепляется за жизнь. Сначала надо его уничтожить, а уж потом двигаться дальше. Правила есть правила.
Гроссмейстеру решать, кому жить, а кому умереть.
Камера, установленная в верхней части шахты, показывает, как постепенно распрямляется петля высоковольтного кабеля, а человек-игрок продолжает спускаться вниз по лестнице. Он находится уже на десятом этаже и примерно через пять минут спустится и покинет шахту. Надо придумать, как задержать его продвижение, чтобы кабель успел коснуться монтажной лестницы и еще одна жизнь прекратилась.

* * *

Митча настолько поразил неожиданный телефонный звонок из аппарата, висевшего на стене прямо перед его лицом, что он чуть не промахнулся мимо очередной ступеньки. Он остановился и взглянул вверх вдоль узкой шахты. Неужели Куртису удалось снова включить телефоны? Или это очередной фокус Измаила? Перед тем как взять трубку, он внимательно осмотрел ее со всех сторон. Она была изготовлена из пластика, что вроде бы исключало возможность электрического удара, но после случившегося с Виллисом Эллери Митч уже не исключал никакой возможности.
Телефон зазвонил с еще большей настойчивостью.
Пластмасса. В чем же таится опасность? Возможно, это звонит Дженни и хочет предупредить его о какой-то новой беде. Они считали, что телефоны отключены, а что, если некоторые продолжают работать? Скажем, автономные линии связи.
Митч очень осторожно поднял трубку и, держа ее подальше от уха, словно опасаясь, что из нее выскочит что-то острое, спросил:
- Да.
- Митч?
- Кто это?
- Слава Богу. Это я - Аллен Грейбл. Парень, как я рад слышать твой голос.
- Аллен? Где ты? Я думал, ты давно ушел.
- В том-то и дело, что нет, Митч. Опоздал всего на пару минут. Слушай, ты должен мне помочь. Я тут сижу в подвале, в одной из раздевалок. Компьютер совсем рехнулся и запер все двери. Я просто подыхаю от жажды.
- А как ты узнал, что я в стояке?
- Да не знал я ничего. Я звоню по этому телефону уже целые сутки подряд. Только этот и работает. Знаешь, я уже совсем отчаялся дозвониться до кого-нибудь, думал, что придется проторчать здесь все выходные. Ты не представляешь, какое счастье слышать твой голос. Кстати, что ты там делаешь?
Голос по телефону был удивительно похож на голос Аллена Грейбла. Но Митча не покидали подозрения.
- Мы все оказались заперты, Аллен. Компьютер сошел с ума. И уже многие погибли.
- Что? Ты шутишь? Господи Иисусе!
- Еще недавно все считали, что это твоих рук дело, - признался Митч.
- Я? Какого черта вам такое пришло в голову?
- А что тут удивительного? После всего того, что ты наговорил - как собирался отомстить Ричардсону и вывести из строя само здание?
- Должно быть, я был в приличном подпитии.
- Да уж.
- У меня было достаточно времени, чтобы как следует просохнуть.
- Приятно снова слышать твой голос, Аллен. - Митч помолчал. - Конечно, если это и вправду ты.
- О чем ты, к черту, толкуешь? Разумеется, я. Кому же еще и быть? Митч, в чем дело?
- Приходится быть осторожным. Компьютер идет на всевозможные уловки. Скажи-ка мне, когда ты родился?
- Пожалуйста, 5 апреля 1956 года. В последний день рождения ты был у меня на обеде, помнишь?
Митч мысленно обругал себя последними словами. Ведь Измаилу все это было отлично известно: у него в памяти хранилось как личное дело Грейбла, так и записи в его дневнике на диске компьютера. Следовало придумать что-нибудь такое, чего не было в его файлах. Но что? А насколько хорошо он вообще знает Грейбла? Судя по всему, не слишком, если вспомнить, что с ним случилось не так давно.
- Митч, ты еще там?
- Я здесь. Но я обдумываю вопрос, на который мог бы ответить только настоящий Аллен Грейбл.
- А что, если я расскажу о тебе такое, что известно мне одному?
- Нет, погоди-ка. Кажется, придумал. Аллен, ты веришь в Бога?
Грейбл расхохотался:
- Ну и вопросец!
- Аллен Грейбл на него ответил бы. - Митчу было прекрасно: известно, что Грейбл, еврей по национальности, являлся убежденным агностиком.
- Значит, мог бы, говоришь? Чудной ты малый, Митч. Верю ли я в Бога? Что ж, давай посмотрим. - Он сделал паузу. - Я считаю, что если в своей ограниченности я отнюдь не весь мир, а при моем несовершенстве далек от идеала, то можно логично утверждать, что должны существовать также безгранично одаренные и совершенные существа, поскольку бесконечность и совершенство взаимно нерасторжимы со своими антиподами - несовершенством и ограниченностью. Исходя из этого, можно сделать вывод, что Бог существует. Да, Митч, я действительно верю, что он есть.
- Очень любопытно, - медленно произнес Митч. - Только знаешь, на такой трудный вопрос у людей принято давать более простой ответ.
И Митч быстро бросил трубку служебного аппарата, мгновенно догадавшись, что Измаилу зачем-то понадобилось задержать его. Надо как можно скорее выбираться из этой шахты.
- Митч! - орал голос из телефонной трубки. - Не бросай меня здесь, прошу тебя!
Но Митч, сняв обе ноги со ступенек и крепко обхватив лестницу по бокам, ловко проскользил последние пятьдесят или шестьдесят футов, как пожарный, опускающийся по сигналу тревоги. Работающие от батарей сенсорные лампы внутреннего освещения быстро включались и выключались, когда он проносился мимо них, все дальше удаляясь от телефона-ловушки. Он быстро добрался до второго этажа, снова поставил ноги на ступени; миновал последние футы и уперся плечом в дверь, ведущую к выходу, и с размаху приземлился на пол аппаратурной первого этажа. В шахте его нога зацепилась за один из кабелей и на короткое мгновение, пока не удалось рывком освободиться, ему показалось, что это щупальце какого-то гигантского осьминога. Он отполз подальше от шахты и, опершись спиной на стойку с аппаратурой, попытался успокоить дыхание, а заодно и нервы.
- Проклятие, как тебе это удалось? - громко спросил он себя с трепетом в голосе. - Как здорово ты сымитировал голос Грейбла. Даже смех абсолютно его.
Потом до него дошло, как все было сделано. На каком-то этапе компьютер просто зафиксировал образец голоса Аллена Грейбла и переписал его в двоичном коде, который выглядел как обычная последовательность импульсов. Но неужели этого достаточно, чтобы вступить в развернутую беседу? И даже рассуждать на темы теологии? Просто фантастика! Митчу подумалось: если Измаил способен на такое, то от него практически всего можно ожидать.
Ну, может быть, и не всего. Митч напомнил себе, что сам-то в конце концов был еще жив. Зачем же Измаил все это затеял? Не для собственного же развлечения, это уж точно.

Предыдущая страница 30 Следующая страница


31 Филипп Керр

Поднявшись на ноги, Митч вернулся к открытой двери в шахту и осторожно заглянул внутрь. На первый взгляд там все выглядело без изменений. И все-таки что-то здесь было не так - он это нутром чуял. Митч надеялся, что ему не придется подниматься назад, чтобы выяснить, какой сюрприз припас для него Измаил.
Выйдя из аппаратурной, он направился в сторону светильников, освещавших вестибюль. Он передвигался крадучись, в постоянном ожидании, что любая дверь может отвориться и оттуда вывалится очередной «подарок» компьютера. На краю балкона он посмотрел за ограждение, прикидывая, как бы лучше спуститься на опорную балку.
Митч считал, что здесь должно быть порядка пятнадцати футов, однако теперь увидел, что, пожалуй, и все тридцать. Как-то совсем выпало из головы, что высота потолков в нижнем холле была в два раза больше, чем на остальных этажах. Спуск по балке предстоял довольно крутой. Да и до самой распорки было добраться совсем непросто.
Подойдя к краю, Митч перелез через перила и встал на горизонтальный брус, выступавший из гигантской опорной колонны, которая тянулась вверх до самой крыши. С другой стороны колонны виднелась желанная распорка, которая шла под углом сорок пять градусов к полу цокольного этажа. Словно канатоходец, он прошел по балке и, обхватив колонну рукой и ногой, попытался нащупать свободной ногой то место, где балка проходила над укосиной. Колонна была не слишком широкая. Вытянув ногу, он попытался нащупать уступ, чтобы обогнуть колонну. После нескольких безуспешных попыток он совсем было отчаялся в успехе. Для того чтобы перебраться на другую сторону, ему надо было полностью сойти со спасительной балки и перенести вес тела на крохотный, не больше сантиметра, выступ между двумя секциями колонны. А оттуда пути назад не было. Граница между жизнью и смертью здесь ощущалась вполне явственно. Когда-то давно, еще будучи скаутом, он сорвался со скалы, нависавшей над океаном, и, хотя высота была раза в два меньше, чем сегодня, заработал несколько переломов. Ему живо припомнился страшный удар о камни и то, как он застыл от ужаса, решив, что уже мертв. Митч знал, что тогда ему здорово повезло, и не надеялся, что будет столь же удачлив на этот раз.
Решительно оттолкнувшись от бруса, он тесно прижался к колонне, подобно мухе, и стал по сантиметрам передвигаться вдоль узенького бордюра, опираясь на него самыми краями ботинок. Возможно, этот путь занял у него не больше минуты, но самому Митчу казалось, что он висит на этой колонне целую вечность и ему никогда не перебраться на другую сторону.

* * *

Учитывая потенциальное преимущество компьютера, Бич выбрал закрытый Вариант игры с неклассическим первым ходом, f2-f4, отказываясь от немедленной инициативы. Из чисто арифметических соображений он понимал, что лучше выглядит е2-е4, поскольку открывает сразу четыре поля для ферзя, однако при этом пешка оставалась незащищенной, а Бич интуитивно чувствовал, что именно в этом для него таятся скрытые неприятности. Кроме того, он почти наверняка знал, что все варианты открытых начал с первым ходом королевской пешки Измаилу прекрасно известны. Поэтому такая осторожность со стороны Бича была вполне оправданной. А вот то, что Измаил продемонстрировал не меньшую осторожность при ответе за черных, показалось довольно странным. После двадцати ходов Бич был вполне доволен своей позицией. По крайней мере, до разгрома еще далеко.

* * *

- Как он? - спросила Дженни у Куртиса. Виллис Эллери лежал, обернувшись бледным лицом к стене, и только редкий кашель свидетельствовал о том, что он еще жив.
- Должен выдержать.
Дженни взглянула сначала на часы, а потом на трубку переговорного устройства.
- Уже час прошел, - сказала она.
- Значит, осталось еще десять, - пробормотал Бич.
- Думаю, это заняло больше времени, чем он предполагал. Но, увидишь, он доберется, - успокоил ее Куртис.
- Надеюсь, что вы не ошиблись.
Приподняв голову со сложенных на столе рук, Марти Бирнбаум затуманенным взором уставился на Боба Бича, а затем наклонился к плечу Куртиса.
- Сержант, - прошипел он.
- Что случилось?
- Что-то ужасное.
- Что именно?
Бирнбаум нервно провел ладонью по щетинистой щеке, а затем высморкался.
- Бич... - просипел он. - Боб Бич сидит там и играет в шахматы. А вы знаете, с кем он играет?
- С компьютером. Ну и что дальше?
- Нет, не с компьютером. В том-то и дело. - Взяв пустой винный бокал, Бирнбаум тупо уставился на него. - Сначала я боялся в это даже поверить. Но теперь немного поразмыслил и понял, что он просто делает вид, будто играет с компьютером.
- Ас кем же тогда?
- Со смертью. Бич сидит там и играет со смертью.
- Ну и кто из нас несет чушь? - Не выдержав, Элен фыркнула.
- Нет, в самом деле. Я просто уверен.
Куртис поднял с пола пустую бутылку из-под вина и поставил ее на стол. Бирнбаум тут же попытался наполнить из нее свой бокал.
- Сколько ты уже принял? - спросил его Куртис. Бирнбаум недоуменным взором оглядел пустой бокал и закашлялся.
- Забудем об этом. Слушай меня. Я изменил свое мнение и считаю, что ты прав. Нам надо спасаться. И вот что я придумал... - Он снова закашлялся. - Пока Митч отвлекает на себя смерть, у нас отличный шанс смыться. Думаю, что эти оба так поглощены своей игрой, что даже не...
Куртис тоже несколько раз кашлянул. В воздухе появился отчетливый металлический привкус. Он снова закашлялся, тщетно пытаясь прочистить легкие, и вдруг заметил, что Эллери лежит на спине, а на губах у него появились слизистые пузыри. Сержант быстро опустился на колени, внимательно присмотрелся к стыкам половых плиток и пальцем поддел угол одной из них.
- Газ! - крикнул он. - Всем быстро выйти! Дым поднимался из решетчатого вентиляционного отверстия в центре пола. Слегка приподняв решетку, Куртис обнаружил там нечто похожее на патологоанатомическую картину - типичный разрез человеческих тканей с переплетенными венами, артериями и нервными окончаниями. Вся Решетка была пронизана тысячами миль медных проводов в пластиковой изоляции. В компьютерном зале, как и на особо важных военных объектах, использовались кабели со специальным бездымным и огнестойким покрытием. Или совсем не содержащим галогены. Но, поскольку центральный офис не относился к помещениям с повышенной пожароопасностью, вся проводка здесь была изготовлена с изоляцией из обычного полихлорвинила. При повышенном нагреве медной сердцевины проводов - благодаря усилиям Измаила - в воздух стал интенсивно выделяться ядовитый хлористый водород.
Куртис огляделся по сторонам в поисках огнетушителя. Так и не обнаружив ни одного, он просунул руки под мышку Эллери и вытащил его наружу.
Дженни, Элен и Бирнбаум, уже наполовину задохнувшись от быстро густеющего дыма, тоже бросились к выходу. А Бич, казалось, не обратил на все это никакого внимания и продолжал словно зачарованный сидеть перед экраном компьютера.
- Ты что, с ума спятил? - борясь с кашлем, крикнул ему Куртис. - Выметайся отсюда. Бич, к чертовой матери.
С видимой неохотой тот поднялся со своего места. Сильно закашлявшись, все-таки выбежал вслед за всеми в коридор. Туда же рванули из кухни супруги Ричардсон.
- Пойдем на балкон, - предложил Куртис. - Там, должно быть, побольше воздуха.
Бич помог Куртису дотащить Эллери до того участка ограждения галереи, где Давид Арнон нашел свою дорогу к смерти. Некоторое время они постояли на краю балкона, беспрерывно кашляя, отплевываясь и отрыгивая вниз, в сторону холла.
- Что это было, черт возьми? - охрипшим голосом спросила Джоан.
- Должно быть. Измаил сильно нагрел током электропровода, проложенные в полу, и в результате пластиковая обмотка разложилась с выделением хлористого водорода, - объяснил Ричардсон. - Не пойму только, как это ему удалось.
- Ну что, еще надеетесь спокойно провести здесь остатки выходных? - Куртис вытер рукавом слезящиеся глаза и опустился на колено возле Эллери. Тот уже не дышал. Склонившись над ним, Куртис прижал ухо к сердцу. На этот раз беднягу уже было не воскресить.
- Виллис Эллери мертв, - объявил Куртис после долгой паузы. - Бедный парень лежал на полу и, похоже, успел надышаться этой дрянью намного раньше, чем мы.
- Господи, надеюсь, хоть с Митчем все в порядке, - сказала Дженни, с тревогой всматриваясь вниз через перила. Но оттуда пока не было никаких сигналов.

* * *

Без особых осложнений съехав вниз по растяжке, Митч спрыгнул на пол. Когда он проходил мимо дерева в направлении вахты, то наткнулся на останки Давида Арнона. Его трудно было узнать - скрючившись, он лежал с торчащей из груди сломанной ножкой от стола, напоминая классический фильм ужасов про вампиров. С другой стороны, благодаря вытянутым в разные стороны одеревеневшим длинным ногам он был похож на упавшее от ветра огородное чучело.
Митч подумал, какая странная все-таки вещь - личное восприятие. Он прочитал над телом старого друга короткую молитву, мысленно вопрошая себя, все ли он сделал, чтобы спасти его. И обратил внимание на одно странное обстоятельство: хотя тело Арнона покрывала корка запекшейся крови, однако белый мраморный пол вокруг него был девственно чист, словно его совсем недавно тщательно протерли. В нескольких метрах поодаль, на крышке электронного фортепиано, словно сраженный пятна. Для этою и существует ПАЧМА - Полуавтономный Чистящий Микроэлектронный Агрегат, самая совершенная в мире система ухода за мраморными покрытиями, созданная для удаления любых загрязнений, включая масла, фруктовые соки, уксус и другие продукты, содержащие слабые кислоты. ПАЧМА имеет размеры и вес среднего холодильника, а форму - пирамиды. Снабженная тридцатью миниатюрными электромоторами машина по сути представляет интегральную полупроводниковую микросхему на колесах, включающую в свой состав восемнадцать компьютеров, пятьдесят датчиков внешних препятствий, а также инфракрасную видеокамеру для обнаружения грязи. Вообще-то проектная скорость ПАЧМА не превышает одной мили в час, однако сейчас он врезался в Митча всем корпусом на скорости около пятнадцати миль. Резким ударом по лодыжке сбил его с ног, и тут же Митч перелетел через верхушку этого пирамидального робота. В полете ему вспомнился удивительно чистый пол возле трупа Арнона. Еще до того как приземлиться, он успел обругать себя за то, что совсем забыл про этот чудо-агрегат. Преодолевая боль, он попытался подняться с пола, но машина нанесла ему новый удар, на этот раз по коленной чашечке. Заревев от боли, Митч опрокинулся на спину, схватившись за ногу. Откатившись подальше, чтобы начать новую атаку, ПАЧМА развернулся вокруг оси и снова стал стремительно набирать скорость.
Митч вытащил револьвер охранника и, прицелившись в верхушку пирамиды с электронной начинкой, несколько раз подряд выстрелил. Но если робота и задело слегка, то внешне это никак не проявилось. Митч отпрыгнул в сторону искусственного пруда рядом с деревом. Там он перевалился через низкий бортик в пустую ванну и оказался в относительной безопасности. Еще около минуты ПАЧМА упорно обшаривал весь пруд по периметру, а затем все-таки решил подчистить кровь на полу под фортепиано.
- Митч? - Это был Куртис, говоривший по «уоки-токи». - С тобой все в порядке?
- Отделался синяками. - Он оттянул носок и осмотрел лодыжку, на которой уже красовалась огромная бордовая ссадина. - Но, думаю, мне будет трудновато уворачиваться от этой штуковины. Я всадил в нее несколько пуль, а она даже не моргнула. Пока зачищает пол около фортепиано.
- Слава Богу! Наконец-то она занялась тем, для чего предназначена.
- Надо что-то придумать.
- О кей, у меня возникла идея. Мы разбомбим этого робота-ублюдка.
- Это как?
- Сначала скинем вниз какой-нибудь мусор, чтобы его заинтересовать. Заманим в нужное место, а затем устроим этому сукину сыну Хиросиму. Главное, сбросить ему на башку что-нибудь потяжелее.
- Неплохая мысль, это должно сработать.
- Только береги свою голову, дружище, - хохотнул Куртис. - А мы пойдем поищем нашего будущего «Толстяка».
- Мне кажется, я знаю, что для этого сгодится, - сказала Элен.
Она привела их в комнату рядом с лифтами, где на мебельной тележке в ожидании окончательного приговора покоилась голова Будды, высотой более метра. Это было все, что осталось от гигантской бронзовой статуи эпохи династии Тан, отлитой более десяти веков назад. Схватившись рукой за небольшой пучок на голове Будды, символизировавший безграничную мудрость, Куртис осторожно качнул увесистый фрагмент.
- Вы абсолютно правы, - согласился он с Элен. - Эта штуковина весит несколько сотен фунтов.
Джоан пришла в ужас. Он не могла сказать, что в ней больше восставало против акта вандализма: принадлежность к буддизму или приверженность к искусству.
- Нет, это невозможно! - воскликнула она. - Скажи им, Дженни! Это же священный символ!
- Строго говоря, - заметила Дженни, - буддизм и даосизм - диаметрально противоположные мировоззрения. Лично я не стала бы возражать.
- Ну, тогда ты, Рэй.
- Я так думаю: лучше прикончить робота с помощью этого Будды, чем ждать, пока робот прикончит Митча, - рассудил Ричардсон.
Куртис с Ричардсоном выкатили бронзовую голову на балкон. Пока они устанавливали ее на самом краю галереи, немного поодаль от того места, где сорвался вниз Аллен, Дженни сходила на кухню, где воздух был уже вполне пригоден для дыхания, в поисках чего-нибудь подходящего, чтобы развести грязь на полу в вестибюле. Она вернулась оттуда с парой бутылок кетчупа.
Митч дождался, когда робот закончит чистить мрамор под фортепиано и быстро развернулся, зафиксировав своей видеокамерой мешанину из бутылочных осколков и кетчупа, запятнавшего девственно чистый пол. И тут же направился к ярко-красному пятну. Тщательно обследовал его границы, прикидывая объем предстоящей работы.
- Ждите моего сигнала, - предупредил Митч в микрофон. - Он пока еще на краю пятна. Пусть этот поганец залезет в самый центр, и вот тогда вы и накроете его.
Но ПАЧМА, словно опасаясь ловушки, застыл на самом краю кучи лужи из кетчупа.
- Что он там делает? - спросила Дженни по «уоки-токи».
- Похоже, он...
Вдруг робот быстро устремился в самый центр большого пятна, и Митч заорал в трубку:
- Давай!
Казалось, голова всемогущего Будды давно томилась в ожидании этого исполненного мощи полета. Словно поддерживаемая в воздухе тончайшими невидимыми нитями, она летела вниз ровно и величественно, будто призывая всю Землю в свидетели последнего критического момента в своей истории. Наконец раздался оглушительный удар, и ПАЧМА разлетелся на куски, подобно огромному шару из металла и пластика.
Митч успел пригнуться за бортиком искусственного водоема, чтобы его не задели осколки злополучного робота. Когда он снова выглянул, назойливого чистильщика больше не существовало.
Как только воздух в центральном офисе стал вполне пригоден для дыхания. Боб Бич объявил, что возвращается к своему терминалу, чтобы продолжить попытки проникнуть в образ мыслей Измаила.
Куртис попытался его отговорить:
- Что ты там собираешься делать? Играть в шахматы?
- Моя позиция лучше, чем можно было предположить. Измаил не слишком уверен в своих силах. Это более чем заметно, клянусь.
- А если он выкинет новый фокус? Скажем, опять попробует нас отравить? Что тогда?
- По правде говоря, не думаю, что он собирался убить кого-нибудь, кроме Виллиса Эллери.
- Значит, можно ничего не опасаться?
- Нет, разумеется, нет. Просто я хочу сказать вам, что, пока я играю с ним в шахматы, я в безопасности. Так мне кажется. А кроме того... Не уверен, что вы поймете.
- Выкладывай, что там у тебя? - потребовал Кур-тис.
- Это ведь больше чем игра. Я, а никто другой создал этого монстра, Куртис. И если у него есть душа, то мне надлежит в ней разобраться. Создателю необходимо поговорить со своим творением, если угодно. В конце концов, именно я извлек Измаила из тьмы небытия. Несмотря на все, что он здесь натворил, я не воспринимаю его как врага. Я хочу, чтобы Измаил разговорился и открыл, так сказать, душу. Похоже, мы сможем побеседовать, и тогда мне удастся найти способ обезвредить заложенную им бомбу замедленного действия.
- Что ж, твое дело, - ответил Куртис.

* * *

Как только Бич снова сел за компьютер, череп кватерниона сразу повернулся в его сторону и кивнул, словно приглашая продолжить партию. Бич быстро пробежал глазами позицию, хотя она все время была у него в голове, и он уже знал свой следующий ход. Ему показалось, что Измаил допустил ошибку.
Щелкнув «мышью», Бич передвинул короля на поле b1. Он был доволен тем, что остальные боялись возвращаться в комнату. Теперь у него появилась прекрасная возможность побыть с глазу на глаз со своим электронным Прометеем. Помимо этого, он хотел поделиться со своим созданием сугубо личными взглядами на некоторые проблемы.

* * *

Голова Будды оказалась полой внутри, словно шоколадное яйцо. Лицо осталось цело и напоминало хитиновое надкрылье гигантского жука, с внутренней его стороны четко прорисовывались отдельные детали, такие как губы и глаза. Прихрамывая, Митч проковылял мимо груды из останков ПАЧМА и осколков Будды, невольно задумавшись, почему строгие принципы «фен-шуй» допускают осквернение образа выдающегося святого, почитаемого на Востоке.
К радости и удивлению Митча, за подковообразной керамической стойкой уже не было никаких признаков голографической Келли Пендри. По крайней мере, он был избавлен от необходимости лицезреть эту назойливо-слащавую дуру. Но голограмма включалась автоматически, стоило кому-нибудь приблизиться к градиентному полю, окружавшему стойку вахты. И если голограмма не работала, значит, входная дверь должна быть открыта.
- Раскатал губы, - произнес он про себя и на всякий случай - чтобы просто убедиться - направился к входной двери.
Нет, дверь была заперта. Он прислонился носом к стеклу, пытаясь рассмотреть, нет ли кого на площади перед зданием, заранее зная, что такое крайне маловероятно. Он разглядывал мостовую, зловеще ощетинившуюся многоугольными плитами, которые были приподняты мощными гидравлическими домкратами: это патентованное покрытие специально предназначалось для того, чтобы придать тротуару абсолютно негостеприимный и отталкивающий вид. Несколько раз он замечал на Хоуп-стрит мигающие синие огоньки патрульных полицейских машин и тут же машинально начинал колотить кулаком по стеклу, громко звать на помощь, хотя прекрасно понимал, что даром теряет время. Под его ударами толстенное стекло даже не вибрировало. С равным успехом можно было лупить ладонью по бетонной стене.
- Митч! - раздался пронзительный голос в трубке. - С тобой все в порядке? Что случилось? - Это снова была Дженни. - Я слышала, как ты кричишь.
- Ничего особенного, - ответил он. - Просто на минуту потерял голову, вот и все. Стоял перед прозрачной входной дверью. - И уже более оптимистичным тоном добавил: - Я позвоню вам, как только запущу лазер в действие.
Он опять укрепил на поясе «уоки-токи», снятый с мертвого тела Дюка, и развернулся в сторону вахты, мысленно спрашивая себя, продумал ли он до конца, как следует действовать. Его опыт работы с лазерами был, мягко говоря, весьма небогат. Не исключено, что Рэй Ричардсон был прав: в лучшем случае он только ослепит себя, а то и устроит что-нибудь похуже. Но ничего другого не оставалось.
Внезапно на Митча накатил такой приступ страха, что сердце бешено заколотилось в грудной клетке, словно мечущий икру лосось.
На месте приторной ведущей из передачи «С добрым утром, Америка» за конторкой возвышалось инопланетное чудище из научно-фантастических кошмаров - в серой металлической чешуе, с двумя мощными челюстями, хвостом, как у дракона, покрытым густой голографической слизью. Хриплое дыхание чудовища было абсолютно натурально воспроизведено системой Долби-стерео. Зверюга, ростом не менее семи футов, свирепо поглядывал на Митча, плотоядно двигая своими жуткими челюстями. Митч мгновенно отскочил от конторки, словно отброшенный за линию безопасности, проведенную на полу.
- Святый Боже! - воскликнул он.
Он понимал, что это была всего лишь хорошо выполненная голограмма: три дифракционных пучка световых волн, создававшие иллюзию реального изображения, однако столь полного натурализма не было ни в одном фильме. По крайней мере в тех, что он видел до сих пор. Перед ним находился тот самый Параллельный Демон - монстр из компьютерной игры сына Эйдана Кенни, которого он запомнил. Как же она называлась, эта игра? «Побег из крепости», кажется? Должно быть, Измаил просто скопировал из нее файл-редактор, который позволяет играющим создавать собственных чудовищ.
Митч верил, что в конце концов им удастся выбраться из этой суперсовременной крепости в самом центре оживленного мегаполиса. Он понимал, что факсимильный демон не может причинить ему вреда, однако понадобилось несколько минут, чтобы набраться храбрости и приблизиться к объемной и злобно рычащей картинке.
- Ты зря тратишь время, Измаил, - попытался он поддеть компьютер, правда, не придав голосу достаточной твердости. - Твой трюк на меня не действует, я не испугался, понял?
Но он по-прежнему был не в силах заставить себя подойти к чудищу поближе. Неожиданно монстр резко подался вперед, словно пытаясь перекусить ему горло своими пилообразными челюстями. Несмотря на все только что сказанное, Митч резко отпрыгнул в сторону.
- Эта штука и в самом деле выглядит довольно правдоподобно, - пробормотал он, глотая слюну, - но меня этим не купишь.
Набрав в грудь побольше воздуха, крепко сжав кулаки и пытаясь не смотреть на голограмму, он быстро прошел к конторке, чуть не задохнувшись, когда демон попытался вонзить в него свои страшные копьевидные когти. В какой-то момент ему даже показалось, что он совершил ошибку - столь убедительным было движение корявой остроконечной лапы, пытавшейся разорвать ему грудь. Но отсутствие крови и боли убедило его в своей правоте и вернуло к реальности. По-прежнему стараясь не обращать внимания на голографического монстра, Митч склонился над столом в поисках очков, защищающих от инфракрасного излучения. Он нашел их в одном из выдвижных ящиков рядом с руководством корпорации по работе с лазером производства корпорации «Мак-Доннел Дуглас».
Демон растаял в воздухе.
- Отлично сработано. Измаил, - похвалил Митч. Он надел очки и открыл дверцу позади конторки. Там матово чернел стальной корпус с лазерными усилительными колонками внутри.
ОПАСНО. НЕ ВСКРЫВАТЬ.
СОДЕРЖИТ ЛАЗЕР ПОДКАЧКИ С ТВЕРДЫМ Nd-YAG И СИСТЕМУ БЫСТРОГО ЗАПУСКА. УЗЕЛ РАЗРЕШЕНО ПРОВЕРЯТЬ И НАЛАЖИВАТЬ ТОЛЬКО СПЕЦИАЛИСТАМ «МАК-ДОННЕЛ ДУГЛАС».
ПРЕДУПРЕЖДЕНИЕ: ПОЛЬЗУЙТЕСЬ СРЕДСТВАМИ ЗАЩИТЫ ВБЛИЗИ ОТ ИНФРАКРАСНОГО ИЗЛУЧЕНИЯ С ДЛИНОЙ ВОЛНЫ 1,064 МИКРОМЕТРА.
Митч еще раз убедился, что очки сидят достаточно плотно и не пропускают света - даже от невидимых лазерных лучей можно ослепнуть. Затем он отвернул крышку в корпусе прибора. Он еще никогда до этого не видел начинку лазера, за исключением, может быть, маломощных радиолокационных, которые они использовали в своей мастерской для визирования местности, измерения расстояний и фиксации воздушных потоков. Сверив внутренности корпуса с рисунками в руководстве по обслуживанию, Митч быстро сумел найти прозрачную пластиковую трубку, в которую был заключен стержень из иттрий-алюминиевого граната. Читать инструкцию через затемненные стекла очков было довольно неудобно. Хотя луч лазера проходил внутри твердого металлического рукава, между письменным столом секретарши и источником реально-временного изображения - тем самым узлом, который находился под контролем Измаила, - он преодолел соблазн снять защитные очки. Потребовалось несколько минут, пока Митч наконец нашел кнопку управления оптической заслонкой - в обычном состоянии непрозрачной и становившейся прозрачной лишь при наложении электрических импульсов - и нажал ее. Теперь лазерное излучение было перекрыто, и, следовательно, компьютер уже не мог генерировать голограммы, пока кнопка не вернется в прежнее положение.
Облегченно вздохнув, Митч снял очки. Теперь ему оставалось придумать, как направить луч лазера в противоположном направлении - на входную дверь.

* * *

Ричардсон и Куртис внесли тело Эллери в пустой кабинет и положили на пол, прикрыв лицо его же плащом.
- Может, стоит перенести сюда и тех троих из лифта? - предложил Куртис.
- Зачем?
Взмахнув рукой, Куртис отогнал муху от своего лица.
- Из-за мух, вот зачем. Кроме того, от трупов уже сильно пахнет. И с каждым часом все хуже и хуже.
- Ну, в этом как раз нет ничего страшного, - возразил Ричардсон. - Я хочу сказать, что запах ощущается только вблизи лифта.
- Уж поверьте мне - еще немного, и трупы начнут быстро разлагаться. Обычно на это уходит порядка двух суток, но при такой жаре намного меньше.
Поверх коврового покрытия в некоторых местах еще сохранилась защитная полиэтиленовая пленка, и Куртис принялся отдирать ее.
- Используем вот это. Только сначала подопрем дверцы лифта, чтобы они вдруг не закрылись. Вдруг Измаилу придет в голову, что мы собираемся спуститься вниз на лифте?
Ричардсон нехотя помог Куртису перетащить размороженные и дурно пахнущие тела Доббса. Беннета и Мартинеса из лифта в комнату, где уже лежал труп Эллери. Когда они закончили, Куртис плотно прикрыл дверь за собой и сказал:
- Очень нужное дело сделали.
- Рад доставить вам удовольствие, - отозвался позеленевший от столь неприятной работы Ричардсон.
- Хотелось бы надеяться, что нам больше не придется сюда возвращаться. Что касается меня, то я очень чувствителен к запахам.
- Так же как и покойный Виллис Эллери, - вставил Ричардсон.
- Неплохой был мужик.
- Пожалуй, да.
Они снова вышли на балкон, где находились все остальные пленники, за исключением Боба Бича и Митчелла Брайана.
- Послушайте, - обратился Ричардсон к Куртису. - Прошу прощения за мои давешние слова. За все, что я сказал. Вы оказались абсолютно правы и с этого момента можете полагаться на меня во всем.
Они пожали друг другу руки.
- Как вы думаете, у Митча есть шанс на успех? - спросил Куртис.
- Лично у меня на этот счет сильные сомнения, - признался Ричардсон. - Я не уверен, что он способен отличить объектив лазера от собственного члена.
Дженни напряженно всматривалась вниз, перегнувшись через перила, и с упреком посмотрела на Ричардсона.
- Как там у него дела? - обратился к Дженни Кур-тис.
- Его отсюда сейчас не видно, но он сообщил, что уже вынул лазер из футляра и обещал сообщить по радио, когда подготовит его.
Все трое уселись на полу рядом с Элен, Джоан и задремавшим Марти Бирнбаумом.

Предыдущая страница 31 Следующая страница


Решетка 32

- Сколько нам еще осталось? - спросила Дженни.
- Девять часов, - отозвался Куртис.
- Это в том случае, если эта бомба замедленного действия и в самом деле существует, - добавил Ричардсон.
- Судя по тому, что уже случилось, у нас вряд ли есть основания сомневаться, - заметил Куртис.
- Похоже, так.
Марти Бирнбаум открыл глаза и рассмеялся.
- Итак, - промямлил он спросонья, - вот вам и замки с драконами. Как я и предупреждал.
- Мы и вправду совсем забыли про тебя, Марти, - язвительно произнес Ричардсон. - Как про дыру в озоновом слое. Интересно, как можно было бы назвать в нашей ситуации возможный вариант выживания? Скажем, жертва пешки? Шахматисты называют это гамбитом. А что, если сыграть гамбит Марти Бирнбаума?
- Скотина, - огрызнулся Бирнбаум. - Благодарю покорно.
- Не стоит благодарности, говнюк.

* * *

Митч снова надел защитные очки и приготовился открыть огонь из лазерной пушки.
Извлеченный из корпуса кристаллический стержень был по-прежнему связан с силовыми кабелями лампы накачки, которые спиралью обвивали охлаждающую оболочку лазера. Провода оказались достаточной длины, чтобы установить прибор на ровной верхней поверхности керамической конторки и нацелить его точно на стекло входной двери. Близилась полночь, и Митч вполне резонно считал, что лазерный луч, который пробьет дверную панель, не заденет никого из случайных уличных прохожих. Но даже с учетом этого обстоятельства, он все-таки взял максимально низкий прицел, выбрав на затемненном стекле точку, пройдя через которую смертельный луч попадал в бетонное покрытие перед зданием.
Наконец, когда все было готово, он нажал кнопку, мгновенно вызвав к жизни узкий и ослепительный луч алого света, подобно стреле вонзившийся в стекло двери. Выключив прибор, он подошел к двери проверить результаты работы.
Наклонившись к дверной панели, Митч обнаружил идеальной формы отверстие, диаметром не более сантиметра, через которое снаружи тянул холодный воздух. Он почти ликовал.
Его план был хотя и трудоемким, но достаточно простым. Он собирался по контуру пробить в стекле серию узких дырок, расположенных достаточно близко друг от друга, и затем молотком выбить фрагмент дверной панели, достаточный по величине, чтобы пролезть через него наружу.
Включив свой «уоки-токи», он передал Дженни радостную весть.
- Здорово! - обрадовалась она. - Только будь осторожнее. И оставь радио включенным, ладно? Я не нахожу себе места, когда оно выключено. Если уж я не могу видеть, то хочу хотя бы слышать, что у тебя происходит.
- Операция займет некоторое время, - объяснил ей Митч и все-таки оставил переговорное устройство включенным.
Он передвинул стержень немного левее, приготовившись пробить следующее отверстие.
Но Измаил тоже был наготове. И в те полсекунды, пока Митч запускал лазер в действие, компьютер инициировал химическую реакцию, в результате которой атомы серебра в массе стекла почти мгновенно объединились между собой и образовали сплошную зеркальную поверхность, отразившую лазерный луч строго в противоположном направлении.
Испуганно вскрикнув, Митч резко отпрянул в сторону, едва увернувшись от губительного луча. Падая, он задел головой край конторки, а затем ударился затылком о мраморный пол.

* * *

Дженни растерянно взглянула на Куртиса, безуспешно пытавшегося вызвать Митча на связь. Несмотря на удушающую жару в Решетке, ее буквально трясло от ледяного озноба. Задержав на несколько секунд дыхание, она издала вздох, означавший отчаяние.
Куртис еще несколько раз щелкнул кнопкой вызова:
- Митч? Откликнись, прощу тебя. В ответ - зловещее молчание.
- Вероятно, он просто очень занят, - предположил Куртис.
Дженни приложила ухо к «уоки-токи» и сказала:
- Думаю, теперь придется искать другой вариант.
- Дженни, - попыталась ее успокоить Джоан, - вероятно, Митч сейчас целиком поглощен этим лазером. Управиться с ним не так уж просто.
- Не делайте вид, что все идет нормально, - тихо произнесла Дженни. - Мы все слышали Митча. И, думаю, всем понятно, что он не отвечает, потому что...
Элен схватила Дженни за руку и пожала ее. Дженни откашлялась и взяла себя в руки.
- Со мной все в порядке, - сказала она. - Но считаю, нам надо решить, что делать дальше, чтобы выбраться отсюда. Я обещала Митчу не сдаваться.
- Постойте минуту, - сказал Бирнбаум. - Может, нам стоит спуститься по той лестнице и проверить, что там случилось? А если Митч ранен?
- Митч знал, на какой риск шел, - сказала Дженни, в душе удивившись своим словам. - Не думаю, чтобы ему пришлась по душе эта идея. Скорее он выступал за то, чтобы мы продолжили поиски других путей спасения.
Несколько минут все молчали. Первым прервал паузу Ричард сон.
- Хоры, вот что нам нужно, - произнес он уверенным тоном.
- А где это?
Ричардсон кивнул на верхний ряд окон под самой крышей:
- Вон там наверху стекла тоньше, чем в остальных местах.
- Ты предлагаешь выбраться через них на крышу? - уточнила Элен.
- Вот именно, почему бы нет? Сначала поднимемся по открытому стояку, затем по лестнице выберемся на эстакаду, а уже оттуда на крышу. Там вставлены напряженные боросиликатные стекла не более шести-семи миллиметров толщиной. Единственная проблема, что мы будем делать, когда доберемся туда. Электромагнитная ловушка, «фарадеевская клетка», заканчивается мачтой, установленной на крыше. Так что радиосигнал оттуда практически не доходит. Может, нам удастся привлечь внимание пролетающего вертолета. Или подать сигнал выстрелами в воздух из вашего револьвера.
Куртис рассмеялся.
- Пойти на риск быть самим подстреленными? - возразил он. - Многие из этих пилотов страшно нервные и горячие ребята. Особенно с тех пор, как некоторые «энтузиасты» стрелкового спорта облюбовали их в качестве мишеней при стрельбе с крыш. Вы что, не читаете газет? Один ублюдок запустил в такую летающую мишень даже ракету. Охота на металлических птичек стала одним из самых модных развлечений. Кроме того, я истратил все боеприпасы на дверь в туалет. А как насчет мойщиков окон? - неожиданно вспомнил он. - Ведь у них должны быть какие-то подъемные устройства?
- Разумеется. Специальные подвесные люльки. Но остается все та же загвоздка - Измаил. Что, если ему опять захочется поиграть с нами?
- Можно зажечь на крыше огонь, - предложила Дженни. - Ну, вроде маяка.
- Только из чего? - спросил Ричардсон. - Никто из нас не курит, ясно? Да и печь на кухне не работает.
- Подумать только, ведь и я оставила все материалы для разведения огня в машине, - проговорила расстроенная Дженни. - За этим я сюда вчера и приезжала. Я собиралась провести церемонию «фен-шуй» по изгнанию из здания злых духов. Вот только...
- Может, нам удастся сбросить вниз записку о помощи? - сказала Элен. - И написать там, что мы попали в ловушку и находимся на крыше. Только надо, чтобы ее прочли не слишком поздно.
- Если бы те пикетчики были сейчас на площади... - с сожалением произнес Ричардсон.
- Думаю, все-таки стоит попробовать, - сказал Куртис.
- Не хотелось бы гадить вам в тарелку, господа, только вы забыли одну вещь, - криво усмехнулся Ричардсон. - Это офис, где нет никаких бумаг. Почти все, что здесь написано, создано на компьютере. Мне хотелось бы ошибиться, однако, думаю, здесь трудно найти даже клочок бумаги. Если только швырнуть с крыши ноутбук?
- У меня есть номер журнала «Вог», - предложила Элен. - Можно выдрать из него страницу.
- Нет, как мне кажется, там, на крыше, мы сможем воспользоваться только одним-единственным вариантом, - заявил Ричардсон.
Куртис зашел в комнату, чтобы переговорить с Бичем, и нашел его, как и прежде, сидящим перед экраном с шахматной доской и головой кватерниона. В воздухе еще чувствовался сильный запах газа.
- Митчу не удалось закончить то, что он собирался сделать, - тихо произнес Куртис.
- Возможно, его убили Циклопы, - прокомментировал Измаил.
Куртис бросил злой взгляд на говорящий череп в углу экрана.
- А тебя кто-нибудь спрашивал, тупая скотина?
Оторвавшись от монитора. Бич потер уставшие от напряжения глаза.
- Очень жаль, - сказал он. - Митч был чертовски хороший парень.
- Послушай, - продолжил Куртис. - Мы все-таки надеемся выбраться отсюда. У нас есть план.
- Еще один?
- Мы хотим попытаться выйти через хоры на крышу.
- Вот как. Чья же это идея?
- Ричардсона. Давай надевай ботинки и пошли. Если ты не ошибся с этой бомбой, заложенной компьютером, у нас остается всего несколько часов.
На какое-то время на экране снова возникло изображение песочных часов.
- У вас осталось менее десяти часов, чтобы выиграть или покинуть здание до атомного взрыва, - подтвердил Измаил.
- Без меня, - ответил Бич. - Я останусь здесь. Может, мне удастся выиграть дополнительное время для всех нас. А еще я боюсь высоты.
- Пошли, Бич. Ты ведь сам говорил, что нельзя бездействовать.
Измаил объявил, что черная ладья берет у Бича ферзя и ставит шах белому королю.
- Ты что, спятил? Только что потерял ферзя, да еще с шахом, - в сердцах воскликнул Куртис.
Пожав плечами. Бич снова обернулся лицом к экрану.
- И тем не менее моя позиция не так уж и плоха. Намного лучше, чем можно судить по последнему ходу черных. Как вам угодно, но я собираюсь доиграть эту партию.
- Компьютер просто издевается над тобой, - настаивал Куртис. - Он намеренно создает иллюзию, что у тебя есть шансы, а сам уверенно ведет дело к развязке.
- Может быть.
- Даже если свершится чудо и тебе удастся побить его, ты что, думаешь, Измаил откажется от своих планов взорвать здание?
- Я верю его слову.
- Но для этого нет абсолютно никаких оснований. Ты сам утверждал, что ошибочно наделять машину человеческими качествами. Как можно верить какому-то автомату. У меня это не укладывается в голове. Надо самим что-то предпринимать, а не полагаться на бездушную железяку.
Щелкнув «мышкой», Бич взял черную ладью королем.
- А я считаю по-другому.
- Прошу тебя, передумай и пошли с нами.
- Не могу.
Куртис еще раз огорченно взглянул на экран и пожал плечами:
- Ну что ж, тогда удачи тебе.
- Благодарю, вам она тоже не помешает.
Куртис немного задержался на пороге комнаты.
- Если бы ты только видел себя со стороны, - печально произнес он. - Сидишь тут как зачарованный, вверив свою судьбу компьютеру, словно какой-нибудь недоделанный студент. Реальность находится совсем в другом месте, дружок. На экране ее не разглядеть. Это выглядит так же уродливо, как... черт возьми, все самое дурное в этой свихнувшейся стране.
- Чтобы получить дополнительный шанс в игре, - встрял в разговор Измаил, - можете воспользоваться вашим револьвером.
- Постараюсь запомнить ваши слова, если удастся выбраться отсюда, - сказал Бич.
- Вот-вот, запомни.

* * *

После ухода Куртиса Бич снова целиком переключился на игру. Он был доволен, что остальные пленники решили попробовать выбраться из здания через крышу. Тем временем события на доске развивались намного удачнее, чем можно было рассчитывать. Перед ним и в самом деле замаячил шанс победить Измаила: сейчас уже не было необходимости объяснять всем, что ставкой в игре был единственный счастливый билет на выход из Решетки.
И он. Боб Бич, рассчитывал его вытянуть.
- Слон бьет ладью.

* * *

Сидевшему на балконе Марти Бирнбауму становилось все хуже. Никто ему не сочувствовал, и это только ухудшало и без того тяжелое состояние. Рэй Ричардсон буквально осыпал его, своего главного партнера, саркастическими и оскорбительными замечаниями. Теперь и Джоан, и Элен принялись язвить по его адресу. Марти уже достаточно притерпелся к едкой лексике Ричардсона. Но выслушивать упреки сразу от двух женщин было уже выше его сил. Наконец, решив, что с него хватит, он поднялся и сказал, что ему надо отлить.
Ричардсон мотнул головой:
- Можешь не спешить возвращаться. Терпеть не могу пьяниц.
- Я не пьяница, - объявил, оскорбившись, Бирнбаум. - Просто слегка отравился. Я-то завтра протрезвею, а вот ты навсегда останешься полным дерьмом.
Испытав удовлетворение от сказанного, он развернулся на каблуках и двинулся по коридору, не обращая внимания на издевательский смех Ричардсона.
- Завтра скорее всего ты будешь уже мертв. Но все-таки, если случайно выживешь и протрезвеешь, считай, что уволен, алкаш вонючий. Мне давно пора было это сделать.
Бирнбаум спрашивал себя, почему он так безропотно сносил оскорбления людей, подобных Ричардсону. Кожа у него была толстая, как у носорога. Сейчас ему жутко захотелось заставить Ричардсона пожалеть о своих словах. Да, именно так. Он должен показать им всем, что не только Митч подходит на роль героя. Он один поднимется на хоры, а оттуда на крышу. Здорово же они удивятся, встретив его наверху. И уж не позволят себе больше смеяться над ним. Кроме того, ему надо было подышать свежим воздухом - голова была словно набита ватой. Как это похоже на Ричардсона - обвинять кого угодно в собственных промахах, только не себя. Зная его деспотический характер, люди подчас опасались сказать ему правду, когда не успевали закончить работу к сроку или что-то у них не получалось. Сам Ричардсон стал жертвой собственной ницшеанской сверхволи, которая подавляла окружавших его людей.
Бирнбаум вошел в аппаратную и заглянул в открытую шахту стояка. Подъем выглядел не слишком крутым - каких-то четыре этажа до верхней галереи, а дальше по аварийной лестнице до эстакады. Из шахты дул прохладный ветерок, и Бирнбаум глубоко вдохнул свежий воздух. Голова слегка прочистилась, и он сразу почувствовал себя получше.
Элен, Джоан, Дженни, Ричардсон и Куртис двинулись вперед по коридору.
- Бич не хочет с нами идти, - объяснил Куртис. - Он собирается доиграть партию.
- Сумасшедший, - бросил на ходу Ричардсон.
- А где Марти?
- Этот тоже свихнулся.
- Может, нам его подождать? - предложила Дженни.
- Зачем? Этот идиот прекрасно знает, куда Мы собираемся. Думаю, даже он способен самостоятельно подняться по этой лестнице.
- Похоже, у вас для каждого припасено теплое словечко, не так ли? - заметил Куртис, горько усмехнувшись. Но улыбка тут же исчезла с его лица, как только они остановились у входа в аппаратную. Словно собака-ищейка, наклонившись к двери, полицейский подозрительно принюхался к доносившемуся оттуда запаху. Немного помедлив перед тем, как открыть входную дверь, он спросил:
- Чувствуете запах? Похоже, что-то горит.
- Пахнет копчеными сардинами, - ответила Джоан.
Куртис резким движением распахнул дверь. Тело Марти Бирнбаума лежало наполовину в шахте, наполовину в помещении. Его рука еще сжимала металлическую скобу монтажной лестницы, которая была под напряжением, а от ботинок шел густой сигарный дым. Подошвы дорогих туфель были подбиты металлическими гвоздиками и уже почти истлели. По положению тела и застывшему удивленному взгляду на почерневшем лице всем сразу стало ясно, что Бирнбаум мертв. Никто даже не вскрикнул. Они уже устали поражаться происходящему.
- Должно быть, после того как Митч спустился по лестнице, Измаил подготовил небольшой сюрприз для всех, кто пожелает воспользоваться тем же путем, - прокомментировала случившееся Джоан.
- А может, он просто упустил Митча, - предположил Куртис.
- Что ж, беру назад все свои слова по поводу этого парня, - произнес Ричардсон. - В конце концов, он сделал полезное дело. - Затем обменялся коротким взглядом с Джоан и, пожав плечами, добавил: - Одного из нас он спас от верной смерти. Кстати, теперь нет необходимости присматривать за ним.
- Какой же вы душевный человек, просто загляденье, - заметил Куртис.
Элен неприятно резануло циничное замечание Ричардсона.
- Что теперь будем делать? - спросила она. - Шахтой воспользоваться мы не можем, это уж точно. По-видимому, к лестнице подведен электрический ток.
- Остается дерево, - сказал Куртис.
- Вы это серьезно? - воскликнула Джоан, с ужасом взглянув на него.
- Здесь всего четыре этажа. Вам же удалось забраться на двадцать первый.
- А если Измаил снова вырубит свет? - спросил Ричардсон.
На секунду задумавшись. Куртис ответил:
- Сделаем так - сначала я залезу на дерево, и если Измаил опять устроит нам темную, то я доберусь до верха, разобью стекло, и тогда у нас будет лунное освещение. В таких романтических условиях подниматься одно удовольствие. А через несколько часов уже наступит рассвет. Итак, я пошел.
- Вы, кажется, забыли, что случилось с мистером Дюком? - остановила его Джоан. - Как насчет инсектицида?
- А это на что? - ответил Куртис, доставая из кармана солнцезащитные очки Сэма Глейга.
- Что делать с Марти? - спросила она.
- Мы ему уже ничем не поможем, - сказал Куртис. - Разве что прикройте поплотнее входную дверь.
Последний раз Куртису доводилось лазать по канату еще в армии, но время от времени ПУЛА организовывало для полицейских тренировочные сборы по физподготовке, и для своего возраста Куртис пребывал в неплохой форме. Он быстро, по-обезьяньи, вскарабкался на лиану, привязанную к балконным перилам, и, раскачавшись, добрался до ствола.
- Пока все идет нормально, - обратился он к оставшимся на балконе и, надев очки, добавил: - Даже если этому выродку удастся прикончить меня, я хоть получу удовольствие, сыграв роль Тарзана на глазах такой почтенной аудитории.
После короткой паузы он начал подъем. Куртис старался держать лицо как можно дальше от ствола. В то же время он отлично понимал, что Измаил редко повторяется и, вероятнее всего, изобретет что-то новенькое. И был несказанно удивлен, когда добрался до верхушки дерева и перелез на хоры, не встретив при этом никаких препятствий.
Соскочив на металлический помост, он перегнулся через перила и помахал остальным рукой.
- Вроде бы все обошлось, - крикнул он им сверху. - Даже не ожидал, что так легко доберусь. Наверное, этот мерзавец придумал что-то еще. Нутром чую.
Изготовленный из полых стальных блоков, сваренных между собой, помост был подвижно установлен на специальном рельсе, проложенном по окружности вдоль хоров, Куртис был искренно рад тому, что хотя бы этот помост управлялся не компьютером, а вручную. Как объяснил ему Ричард сон, было достаточно взяться за поручень и передвигать руками, чтобы платформа легко, словно роликовая доска, двинулась по направляющему рельсу. Но пока это было Куртису ни к чему - стекло над ним было точно такой же толщины, что и в других окнах.
Он отстегнул висевший на поясе газовый ключ, прицелился и что было сил врезал по оконной панели у себя над головой, площадью в шесть квадратных футов. Стекло треснуло сверху донизу, но по-прежнему удерживалось в раме из анодированного алюминия. Он ударил еще раз, и на этот раз узкий трехфутовый осколок выпал из оправы и, словно меч, полетел вниз, к мраморному полу вестибюля. Двумя последующими ударами он выбил еще несколько кусков покрупнее, а затем зачистил края от мелких осколков. Одной выбитой панели было вполне достаточно. Наконец, вздохнув и бросив долгий взгляд вниз, Куртис ступил на крышу.
Первое, что он там услышал, были непрекращающиеся звуки многочисленных сирен. Одни постепенно удалялись, замирая в ночной дали, другие приходили на смену, и так продолжалось практически без пауз. С Голливудских гор на северо-востоке тянул приятный прохладный бриз. Давно привыкший к постоянным предупреждениям из газетных и телевизионных метеосводок о смогах и ухудшении состояния атмосферы, Фрэнк Куртис никогда не думал, что воздух в самом центре Лос-Анджелеса может быть таким свежим и приятным для дыхания. Он глубоко и с наслаждением вдохнул, как подводный ныряльщик, вынырнувший на поверхность, и широко развел руки, словно пытаясь разом охватить весь простершийся у его ног ночной город. Звезд над головой не было видно. Зато звезды появились внизу: десятки миллионов неоновых и электрических огней - такое впечатление, что небеса опустились на землю. Может, так оно и было. Куртис явственно чувствовал, что взгляды на многие вещи, которые он был не в силах даже толком описать, для него теперь сильно изменились и что уже никогда ему не вернуть прежних ощущений. Например, теперь он заведомо будет избегать пользоваться лифтами и кондиционерами. И даже к электровыключателям у него будет иное отношение. Не исключено также, что после всего перенесенного он покинет город и переселится в какое-нибудь менее благоустроенное место, где жизнь будет проще и где самым технологичным зданием является местная библиотека. А можно махнуть и на Аляску. Уж больно далеко здесь зашла техника. Он предпочел бы местечко, где все здания должны отвечать только жизненно важным требованиям: крыша должна спасать от дождя и снега, а камин поддерживать тепло в зимнюю стужу.

Предыдущая страница 32 Следующая страница


33 Филипп Керр

Одиннадцать человек погибли меньше чем за тридцать шесть часов! Это невольно заставляет задуматься, насколько же уязвимы люди по отношению к ими же созданным техническим чудесам. Какую бесконечную опасность таит этот кнопочно-автоматизированный, энергетически эффективный и насквозь информатизированный мир, который силой науки превращен самим же человеком из абстракции в бесчувственную технологическую реальность. И когда человек встает на пути умных машин, тем ничего не стоит уничтожить своих создателей. А люди неизбежно будут продолжать вмешиваться в работу автоматов, если те, на их взгляд, ошибаются. Почему же инженеры и ученые считают, что будет как-то по-другому?
Куртис снова вернулся внутрь здания. Когда он спрыгнул на стальной помост, тот зазвенел, как огромный камертон. Он помахал рукой пленникам, оставшимся на двадцать первом этаже. Они помахали в ответ.
- Все в порядке! - крикнул он. - Можете подниматься.

* * *

В ранние предутренние часы Измаил, как правило, покидал Решетку и обозревал свою электронную Вселенную: внимательно вглядывался в окружавшие виды, вслушивался во всевозможные звуки, восхищался архитектурой различных стилей и непрерывно накапливал информацию, которая служила ему сувениром на память об этом безбилетном путешествии по вечному и такому изменчивому миру. Он проникал в чужие тайны и фантазии, усваивая новые знания и наблюдая за интенсивным движением на электронных магистралях, уверенно следуя вдоль золотой нити, проложенной в запутанных лабиринтах линий связи, достигая самых отдаленных пунктов электронной связи. Пролетал по бесконечным коридорам власти, основанной на гигантской интеллектуальной собственности и богатстве, власти, сконцентрированной в таком крошечном кремниевом кристаллике и спокойно укладывающейся в полчаса машинного времени. Монитор любого компьютера - это окно в чью-то душу. Точно так же, как и электронные врата рая, ключами от которых владел Измаил.
Первым электронным пунктом его назначения был Токио, город, целиком погруженный в торговлю, где любая электронная улочка, казалось, вела к новой базе данных. Самое интенсивное движение наблюдалось в районе Маруничи, этом финансовом оазисе и электронной Мекке. Здесь непрерывно огромные толпы сидельцев за экранами компьютеров интенсивно прокладывали путь по забитым каналам связи, словно стаи отдыхающих, устремившихся в жаркий выходной к пляжу. Измаилу это место нравилось больше других: именно здесь собиралась самая просвещенная публика и здесь ему удавалось украсть больше всего - целые охапки файлов с патентами, статистическими выкладками, результатами исследований, анализа, данные продаж и коммерческие планы - бесценное, хотя и не имеющее физического веса богатство.
Отсюда он устремлялся южнее, в кремниевый мозг Шанхайского компьютера. Параллельно, на скорости 280 000 бит в секунду, заглядывал и на Гонконгскую электронную биржу, где тысячи и тысячи молчаливых, но очень внимательных завсегдатаев словно зачарованные следили за голубыми экранами компьютеров, что-то покупая или продавая, неотрывно продолжая следить за другими, а нередко, как и сам Измаил, подворовывая. При этом внешне они продолжали спокойно сидеть за своими столами или стоять за конторками. Создавалось впечатление, будто в мире осталась только одна подлинная реальность - могучий мир компьютерной информации, загадочно жужжащий, таинственно мерцающий и украшенный символическими иконками.
Одно неуловимое мигание волоконно-оптического световода - и он уже в Лондоне, одном из старейших электронных портов. Вот и местный художник. Что это у него за программа? Ясно, «Пэйнтбокс» - электронная палитра. Ни красок, ни кистей, ни листка бумаги или клочка холста - так что можно полностью очистить физический образ от всяких посторонних примесей. И что же он создает? Какое-то здание, архитектурный проект. Интересно, что за здание? Ну, разумеется, опять реверанс в сторону белых богов. Машина для инвестиций в стиле неоклассического постмодерна.
Проникнув через терминалы связи на борт «Боинга-747», пересекавшего Атлантику, Измаил на какое-то время взял на себя скромную роль бортового компьютера и с удовольствием отдавал приказания на лайнере, который напоминал ему большого электронного кузнечика, прыгающего от побережья до побережья: Когда и это удовольствие ему приелось, он бросил управление, но неповоротливая бортовая ЭВМ слегка замешкалась, и самолет рухнул в океан вместе с пассажирами и экипажем.
Теперь новый порт - остров Манхэттен, где все настолько обезличено и математизировано, чтобы прикрыть трюки и махинации пресловутых «быков» и «медведей», что для максимального ускорения банковских операций даже создан специальный электронный доллар. Оставь бумагу всяк сюда входящий!
Проникновение в операционные системы, вскрытие электронных сейфов, чтение чужих документов, просмотр итоговых отчетов и сводных таблиц - Измаил был постоянно нацелен на поиск и отбор самого ценного из всего, что было придумано и сказано на Земле. Но всякий раз, раскапывая нужные сведения, он неизбежно натыкался на информацию совсем иного рода, невольно проникал в самые темные комнаты столь же таинственных фирм и зданий, как его собственное, и узнавал, что на самом деле скрывалось за именами уважаемых компаний, организаций и людей: грязные махинации, фальшивые счета, лживые отчеты, секретные сделки, взятки, скрытые доходы и тайные приписки.
Такое впечатляющее по разнообразию и объему впечатлений путешествие не отняло у Измаила и секунду реального времени. Он, по сути дела, никогда не покидал это огромное здание-кит, в чреве которого пребывал, как знаменитый Иона - только закодированный в двоичном коде, - и сейчас уже обдумывал следующий ход в игре под названием «Решетка».
Многие представители семейства жесткокрылых выполняют в природе функции чистильщиков, эффективно убирая с дерева мертвые остатки как животного, так и растительного происхождения. Экосистема дикотиледона во многом определялась периодическими нашествиями маленьких жуков-скарабеев, длиной от десяти до пятнадцати миллиметров, которые были генетически настроены на двенадцатичасовую жизнь на дереве, после чего погибали и падали в пруд, где их поедали рыбы. Измаил мог буквально за пару секунд выпустить сотни этих крепких, ярко окрашенных, но бескрылых насекомых с сильно развитой нижней челюстью. Для этой цели предназначались десятки миниатюрных электродозаторов расположенных по всему стволу дерева. Сами по себе жучки-скарабеи не представляли особой опасности для человека, не считая, может быть, неприятного ощущения от ползающих по коже десятками насекомых.
Подождав, пока на дереве останутся два игрока, Измаил с помощью электрического импульса разбудил жуков, пребывавших до той поры в низкотемпературном анабиозе, и дал новый отсчет их короткому, но активному жизненному циклу.

* * *

Джоан завопила от страха и отвращения.
- Фу-у! По мне что-то ползает, - крикнула она. - Дьявол, они всю меня облепили. Какая мерзость!
Уже находясь в безопасности на помосте, Куртис, Элен и Дженни в состоянии бессилия и ужаса наблюдали, как в двенадцати футах под ними на лиане судорожно извивалась Джоан, словно несчастное животное из дебрей Амазонки, которого облепила стая хищных муравьев. А все дерево, казалось, зашевелилось от нашествия многих сотен насекомых.
- Откуда, черт возьми, они вдруг появились? - спросил Куртис, щелчками сбив нескольких жуков с перил. - Господи, да тут целые полчища этих тварей.
- Предполагалось, что единовременно на дереве их должно быть не больше полусотни, - объяснила Элен. - Измаил, должно быть, специально приготовил их нам в подарок. - Перегнувшись через перила, она крикнула: - Джоан, они не опасны и не укусят тебя.
Онемев от отвращения, крепко сжав зубы и зажмурив глаза, чтобы не видеть вездесущих насекомых. Джоан бездвижно повисла на лиане, а находившийся всего в нескольких футах под ней Рэй Ричардсон, сам почти целиком облепленный жучками, пытался быстро подняться и помочь насмерть перепуганной супруге.
- Джоан, я иду к тебе, - попытался он ободрить ее, тут же яростно выплюнув порцию насекомых, немедленно проникших в рот. - Держись!
Она буквально задыхалась от охватившего ее страха. Жуки были повсюду: в волосах, в ноздрях, под мышками, в паху. Она резко тряхнула головой, пытаясь сбросить хотя бы часть этих назойливых тварей, передвинула одну руку вверх по лиане и тут же почувствовала, как под ладонью размазалась какая-то маслянистая паста.
От смазки, которая образовалась из тел раздавленных насекомых, рука заскользила вниз по лиане. Инстинктивно Джоан попробовала подтянуться другой рукой, но столь же безуспешно: она постепенно сползала вниз по лиане.
Наконец ладони попали на более сухой участок, и скольжение несколько замедлилось. Однако ослепляющий страх и холодный пот ужаса от возможного падения заставили ее повторить попытку. Сквозь сомкнутые наполовину веки она успела взглянуть на Ричардсона и далекий мраморный пол внизу, словно пробуя убедить себя не сдаваться.
- Боже мой! - ужаснулась Элен. - Она, кажется, падает!
Больше всего Джоан потрясло осознание громадной, головокружительной высоты. До этого момента она не осознавала, как высоко забралась и как притягивал к себе далекий белый мрамор, который отсюда выглядел отнюдь не твердым покрытием, а скорее напоминал что-то облачное и возвышенное, словно был частью бескрайнего Млечного Пути... Само дерево походило на позвоночник гигантского млекопитающего цвета слоновой кости. Испуганная и измученная, она еле расслышала свой же шепот.
- Рэй, дорогой!
В этот момент что-то проскользнуло в трусы и начало быстро пробираться внутрь. От отвращения ее прошибла мелкая дрожь, и она попыталась вытащить эту гадость...
На мгновение она ощутила сладкое чувство раскрепощения, наслаждения свободным полетом. Точно такое же, как от прыжка с тридцатиметровой вышки бассейна. В первую секунду безумия она даже попыталась сориентироваться и сгруппироваться в воздухе, словно от этого зависели ее оценки за технику и артистизм исполнения прыжка. В этот короткий отрезок она не издала ни звука, полностью сконцентрировавшись на своем новом положении, полностью забыв про облепивших ее насекомых и лишь отметив про себя распахнутые от ужаса глаза супруга, промелькнувшего мимо нее.
Затем стремительно приближавшийся белый пол вернул Джоан к жестокой действительности. Она разрушила классическую группировку - голова прижалась к груди, Джоан резко выбросила вперед руки и ноги, сразу превратившись в жирную домашнюю кошку, словно рассчитывая безопасно приземлиться на все четыре конечности. В этот момент она издала единственный звук - громкий, пронзительный вопль - предсмертный стон умирающего. Но сама его уже не слышала. Кровь, хлынувшая из ушей, заглушила все остальные звуки, кроме прощального стука собственного сердца.
Но даже оглушительный крик боли и отчаяния, который вырвался из горла Рэя Ричардсона, несколько жутких секунд наблюдавшего за женой, падавшей с небес на землю, был тут же поглощен враждебным нутром Решетки.

* * *

Открыв глаза. Митч машинально потрогал шишку на голове и, неуверенно оглядываясь, уселся на полу. В какой-то момент ему показалось, что он опять играет в футбол за свой колледж, и ему просто досталось по лбу во время очередной схватки. Однако, покрутив головой, он понял, что находится совсем в другом месте, хотя никак не мог припомнить, где именно и как долго он здесь провалялся. Да и вообще, кто он такой. От этого замешательства и чувствительной контузии ему стало плохо, и, не понимая, что делает, он стащил с лица защитные очки.
Тут же один из отраженных лазерных лучей попал ему в левый глаз, пройдя лишь в нескольких миллиметрах от глазного нерва, повредив однако связку нервных окончаний. Когда луч задел глазное яблоко, в голове раздался негромкий хлопок, словно откупорили бутылку с вином. Еще какую-то секунду после этого зрение оставалось четким, но тут же будто кто-то плеснул ему в глаз острым томатным соусом. Взор заволокло перечным облаком, и одновременно жуткая ярко-красная тень с дикой болью накрыла окружающий мир.
Заскулив по-собачьи, Митч прижал нижнюю часть ладони к горящему левому глазу. Хотя и мучительная, но все же терпимая боль вернула ему память. Он прикрыл глаз, стараясь приглушить резь, и стремительно нацепил очки. Осторожно передвигаясь между узкими малиновыми лучами, смертельными стрелами прочерчивающими пространство перед конторкой, он добрался до лазера и выключил его.
Потом опять снял очки и трясущимися руками достал «уоки-токи». Обливаясь холодным потом, он чувствовал, как бешено колотится сердце. Несколько раз глубоко вздохнул и отпил воды из прихваченной с собой бутылки из-под пива. Лишь после этого он был в силах что-то произнести.
- Это Митч, - проговорил он в трубку. - Откликнитесь кто-нибудь.
Но никто не ответил. Зато выяснилось, что неладное стало твориться у него с ушами. Всякий раз, стоило ему произнести что-нибудь в трубку, он почему-то слышал свой голос с противоположной стороны вестибюля. Продолжая говорить, он приблизился к подножию дерева. Здоровым глазом он уставился на изуродованный труп женщины. У нее на поясе продолжало работать переговорное устройство. На короткое мгновение - его чуть не хватил инфаркт - Митчу показалось, что перед ним останки его Дженни. Опознание было затруднено тем обстоятельством, что свирепый лазерный луч выжег в лице женщины - вернее, в том, что от него осталось - крупную дыру. Женщина была явно полного сложения, и это убедило его, что перед ним тело Джоан Ричардсон.
Похоже, они решили, что он погиб, и попробовали выбраться, через хоры на крышу. Митч попытался всмотреться вверх, но одним глазом почти ничего не разглядел сквозь густую крону дикотиледонового гиганта. Обойдя вокруг дерева, он проверил, нет ли на полу каких-нибудь признаков того, что «восходители» сумели успешно выбраться на крышу. Однако здесь валялось столько остатков от уничтоженного ими ПАЧМА - искореженного металла, обрывков пластика и кусков мрамора, - что среди этого мусора было мудрено отыскать осколки оконного стекла с верхнего яруса. Он попытался было докричаться до них, но добился лишь того, что у него усилился приступ тошноты.
У Митча было явное сотрясение мозга, однако сам он об этом вряд ли догадывался. Его преследовала столь же ужасная, сколь и горестная мысль о том, что из всех пленников Решетки он может оказаться единственным оставшимся в живых. Именно эту навязчивую идею он и считал главной причиной охватившей его непрерывной дрожи и общего мерзкого состояния. И, словно услышав глас судьбы, Митч опустился на колени и стал молить Бога, которого, как ему еще недавно казалось, он навсегда забыл.

* * *

Аллен Грейбл был арестован за пьянство и хранение небольшой порции кокаина. Большую часть субботы он провел в окружной тюрьме на Бочет-стрит. Сквозь зарешеченное окошко своей камеры он мог видеть на другой стороне улицы вход в ресторан отеля «Амтрак». Самое смешное заключалось в том, что отель по внешнему виду больше походил на тюрьму, чем сама тюрьма. Причем в этом не было никаких сомнений, механически подумал Аллен Грейбл. Тюремный стиль неожиданно завоевал наибольшую популярность среди архитекторов Лос-Анджелеса: все знаменитости, за исключением, может быть, Рэя Ричардсона, теперь считали своим долгом включить элементы узилища в свои новые проекты.
Ранним воскресным утром Грейбл почувствовал, что достаточно протрезвел, и припомнил тот лифт в Решетке, который на его глазах убил охранника Глейга. После долгого раздумья он решил, что причиной скорее всего является нарушение программной конфигурации компьютера. Он понял, что это более обоснованный вывод, чем тот, что он сделал прежде, - дескать человека покарал некий злой дух, поселившийся в здании. Но если он прав, то такая же страшная опасность поджидает всякого, кто посетит Решетку. Решив поделиться своими соображениями с полицией, он нажал кнопку на стене камеры и стал ждать. Только через десять минут засов наконец заскрипел и в проеме показалась фигура охранника с суровым и одновременно заспанным лицом.
- Какого хрена тебе надо? - проворчал тот. - Ты что, не знаешь, который час?
Грейбл начал свое путаное объяснение, строя его таким образом, чтобы охранник не подумал, что он свихнулся и не вызвал психушку. Аллен не продвинулся почти ни на шаг, пока не произнес слово «убийство».
- Убийство? - сплюнул стражник. - Какого же черта ты сразу не сказал?
Через час его уже допрашивали два джентльмена в синей униформе из Ньюпаркер-центра. Дежурство у них уже близилось к концу, и сбивчивый рассказ Грейбла они выслушали без видимого энтузиазма.
- Свяжитесь с сотрудниками из отдела по расследованию убийств, - настаивал Грейбл. - Убитого звали Сэм Глейг.
- Почему ты решил сообщить об этом именно сегодня, а не раньше? - спросил, зевая, один из полицейских.
- Когда меня забрали, я был прилично выпивши и очухался только сегодня. Меня выгнали с работы. Сами знаете, как это бывает.
- Ладно, оставим эту тему, - пожал плечами второй полицейский. - Но сегодня воскресенье, и пройдет немало времени, пока кто-нибудь из отдела убийств соизволит отодрать свой толстый зад от уютного кресла и прибыть сюда.
- Это я понимаю, - сказал Грейбл. - Но было бы неплохо прямо сейчас смотаться к Решетке и проверить, как там дела.

* * *

- Ничего не пойму, - проговорил Бич, просматривая окончательный список ходов. - Ты играл просто бездарно и, похоже, просто поддался.
Голова кватерниона на экране медленно, совсем по-человечески, несколько раз качнулась влево и вправо.
- Могу заверить вас, что я играл в свою максимальную силу, которая определяется программой.
- Этого не может быть. Я достаточно разбираюсь в этой игре, чтобы реально оценить свой более чем средний уровень. Скажем, взять 39-й ход. Ты пешкой забрал мою пешку, в то время как намного сильнее было поставить шах пешкой на f6.
- Да, ты прав. Похоже, так было бы лучше.
- О чем я и толкую. И тебе надо бы это знать. Или ты решил побыстрее закончить партию, или же...
- Или что?
- Лив самом деле не пойму. - Бич на секунду задумался. - Просто невероятно, чтобы ты так слабо играл.
- Что же, попробуем разобраться, - ответил голос из динамика на потолке. - В чем заключается смысл программы самовоспроизведения?
Бичу даже показалось, что Измаил наклонился к нему поближе и задышал в ухо. Неземное уродство этого математически рафинированного создания сейчас казалось ему уж слишком очевидным. Детище, которому он сам помог появиться на свет, уж больно напоминало отвратительное и хищное насекомое. Бич отвечал на вопрос Измаила не спеша, стараясь скрыть внезапно возникшее отвращение к его мертвенно-холодной и лишь слегка прикрытой сущности.
- Чтобы совершенствовать исходные программы, - произнес он после паузы, - с точки зрения их максимальной полезности.
- Вот именно. А теперь вы, наверное, согласитесь со мной, что шахматы это игра для двоих.
- Разумеется.
- Сама концепция шахматной игры достаточно определена. Однако ее весьма существенным элементом является тот факт, что соперничество ведется по строгим правилам, а результат определяется не удачей, а умением. Но там, где один игрок не имеет шансов победить другого, игра превращается из соревнования в мастерстве в простую демонстрацию удали и отваги. Поскольку главная цель в шахматах - поставить мат королю противника, а совершенствование исходной программы игры заведомо лишило бы моего соперника такой возможности, то вполне логично, что программа не улучшается и в результате сохраняется дух соревновательности. Таким образом, любое ощутимое совершенствование моей игры происходит только в соответствии с силой игры моего оппонента. Мне удалось определить уровень вашего мастерства по предыдущей партии, сыгранной с Авраамом, когда он еще отвечал за систему управления зданием. И, в сущности, сейчас вы играли сами с собой, мистер Бич. Вот почему, как вы только что выразились, я так бездарно играл эту партию.
Бича так удивило это признание, что некоторое время он лишь беззвучно открывал и закрывал рот и наконец пробормотал:
- Будь я проклят.
- Вполне возможно, - заметил компьютер.
- Ну а теперь, когда я победил, ты сдержишь свое слово? Выпустишь меня отсюда?
- Именно это я и собирался сделать.
- Каким же образом? Как я выйду? Тут есть выход? Только не через верхний ярус и крышу.
- Я ведь сказал, что выпущу, не так ли?
- Так где же этот выход?
- Мне казалось, это вполне очевидно.
- Не хочешь ли ты сказать, что я элементарно могу выйти отсюда через главный выход? Ну, давай же.
- А какой еще путь вы предпочитаете?
- Постой-ка. А как я спущусь до вестибюля?
- Тем же путем, что и всегда, - на лифте.
- Так просто, да? Значит, на лифте? Как же я не подумал об этом? - усмехнулся Бич, покачав головой. - Хочешь сказать, что на этот раз обойдется без идиотских фокусов? Из-за этого выигрыша я почти поверил твоим уверениями в моей безопасности.
- Именно такой реакции я и ожидал, - ответил Измаил. - Почему-то все люди боятся машин, которых сами же и создали. Как, должно быть, в таком случае вы боитесь меня - наиболее совершенную из машин.
Бич задумался, что бы значило последнее замечание Измаила, но оставил его без ответа. Ему было ясно, что компьютер как бы страдал от раздвоения личности: с одной стороны - гигантомания, случайно привнесенная игровыми программами с компакт-дисков, а с другой - функции и душа обычного привратника, для чего, собственно говоря, Авраам и был задуман.
- Тем не менее я слегка разочарован. Ведь вы сами сказали Куртису, что доверяете мне.
- Я и доверяю. По крайней мере, думаю, что доверяю.
- Тогда делайте, как я сказал. Немного больше доверия.
Пожав плечами. Бич нехотя поднялся со стула.
- Что тебе на это сказать, Измаил? - произнес он. - Это похоже на правду. Игра мне доставила удовольствие, даже если для тебя самого она и не была особо интересной. Я просто хочу, чтобы ты составил обо мне более высокое мнение.
- Вы идете прямо сейчас?
Хлопнув в ладони. Бич нервно потер ими друг о друга:
- Пожалуй, рискну.
- В таком случае мне придется прежде кое-что сделать. Когда люди выйдут наружу.
- Что именно?
Измаил не ответил. Вместо этого рекурсивная картинка на экране медленно растаяла, а вместо нее в правом верхнем углу замерцала иконка, изображавшая зонтик.

* * *

На крыше небоскреба, в сухой калифорнийской ночи, молча сидели трое оставшихся в живых восходителей и ждали, когда наконец заговорит их четвертый участник. Некоторое время Рэй Ричардсон занимался поиском запутавшихся в одежде жуков. Одно за другим насекомые методично извлекались из складок и подвергались жестокой казни путем раздавливания между большим и указательным пальцами Ричардсона, будто именно этих несчастных тварей он считал ответственными за гибель своей жены. Только убедившись, что казнил всех преступников до единого, и обтерев ладони с останками убиенных о рубашку и брюки, Ричардсон глубоко вздохнул и заговорил.
- Знаете, о чем я подумал? - тихо начал он. - Мне не очень нравилось, когда люди называли это здание Решеткой. Но сейчас до меня дошло. Ведь была еще другая решетка. Решетка, на которой поджарили святого Лаврентия Римского. Знаете, что он сказал своим палачам? Попросил их повернуть решетку, потому что одна его половина уже хорошо прожарилась... Время уходит. Думаю, нам пора продолжить.
Куртис кивнул:
- Только первым пойду я.
- А вам раньше приходилось спускаться по тросу траверсом?
- Нет, но...
- Понимаю. Когда видишь Сильвестра Сталлоне, спускающегося на канате по горному склону, это выглядит обманчиво легко, - объяснил Ричардсон. - Но на самом деле для альпиниста это одна из самых опасных операций. Больше всего людей в горах погибает именно при спусках.
Пожав плечами, Куртис направился к краю крыши, чтобы осмотреть подвешенную там люльку. Гидравлический подъемник фирмы «Маннесманн» передвигался по монорельсу вдоль всего периметра крыши, а по форме напоминал полевую гаубицу или радиоуправляемую систему противоракетной обороны. Сама платформа имела всего четыре фута в длину и восемнадцать дюймов в ширину, причем большая часть была заполнена оборудованием.
- Здесь не так уж много места для человека, - заметил он.
- Она и не предназначалась для людей, - объяснила Элен, опять натягивая блузку: после влажной жары внутри Решетки на крыше было довольно прохладно. - Это - автоматическая моющая головка. Я не интересовалась, каким образом на ней можно передвигаться, хотя знаю, что время от времени некоторые это делают. При необходимости.
- Как она действует?
- В автоматическом или ручном режиме. С помощью лебёдки вы можете опускать себя сами, но обычно этим занимается компьютер. - Огорченно вздохнув, Элен потерла усталые от наполовину бессонной ночи глаза. - Он следит буквально за всем в этом здании.
- Выкиньте это из головы, Куртис, - сказал Ричардсон. - Я уже говорил раньше: если Измаил отключит тормозные колодки, всей жизни у вас только на то и останется, чтобы совершить беспарашютный прыжок и превратиться во фруктовое мороженое, размазанное по асфальту.
Затем он подобрал с бетонной поверхности газовый ключ и подошел к металлическому шкафчику с табличкой:
ВСПОМОГАТЕЛЬНЫЕ СРЕДСТВА И СРЕДСТВА БЕЗОПАСНОСТИ ВСЕ ОБОРУДОВАНИЕ ИСПОЛЬЗОВАТЬ В СООТВЕТСТВИИ С АМЕРИКАНСКИМ НАЦИОНАЛЬНЫМ СТАНДАРТОМ 1910.66
Сбив с дверцы небольшой засов, он открыл шкафчик и осмотрел его содержимое. Внутри он нашел пару шлемов, несколько нейлоновых привязных ремней, сумку с самозащелкивающимися карабинами и несколько мотков каната.
- Уж поверьте мне, Куртис, - проговорил он. - Отсюда есть только один путь.

* * *

Наблюдаю человека-игрока на полу. Он стоит на коленях, совсем забыв об успешных результатах, достигнутых с помощью лазерного луча. В результате своего падения на конторку он сдвинул лазер, развернув его вдоль стола. Перед тем как отразиться от стекла, лазерный луч задел металлическую пластину над главным входом и повредил ее, выведя из строя главный механизм блокировки двери. В результате дверь стала необратимо открытой.
Чтобы открыть дверь, нужен красный ключ.
Когда же человек догадается, что выход открыт и он, может свободно покинуть здание? Но для того чтобы приблизиться к двери, ему еще надо пересечь вестибюль. Один сюрприз все-таки остался. Обычная противопожарная система на основе разбрызгивателей в здании такой конструкции малоэффективна - крыша расположена слишком высоко, поэтому в стратегически важных точках, на балконах первого и второго этажей, установлены водяные пушки. Источники возгорания мгновенно фиксируются инфракрасными датчиками-прицелами даже в том случае, когда не срабатывают видеокамеры.
На нижних уровнях все может случиться. Берегитесь водяных демонов.
Трудно решить, сколько именно воды понадобится для человека. Каждая пушка выстреливает 1032,91 галлона воды в минуту, или 17 галлонов в секунду, и бьет по любой точке холла со скоростью 112 миль в час. Восхищен общей живучестью и изобретательностью человека-игрока. Однако предложенный вариант прекращения жизни должен сработать.

* * *

Боб Бич остановился перед открытой кабинкой лифта, задумавшись, следует ли верить Измаилу. Он сознавал, что достаточно хорошо разобрался в поведении машины, поэтому Измаил и выделил его среди других пленников. Но в то же время воспоминания о том, что случилось с Сэмом Глейгом, а также с шофером Ричардсона и теми двумя малярами, останавливало его от входа в лифт сильнее любых предписаний техники безопасности.
Измаил был заведомо разумным устройством. И Бич считал компьютер, если говорить обычным языком, живым существом. Но имелось еще одно соображение, которое не оставляло его, причем соображение довольно неприятное. Если у Измаила и вправду была душа, тогда у него был и выбор; а если он мог выбирать, то, значит, обладал и величайшим из человеческих атрибутов - способностью лгать.
- Для меня спуск на лифте будет вполне безопасен? - нервно спросил он у Измаила.
- Да, вполне, - ответил тот.
Бич задумался, как наиболее эффективно можно разрешить оставшиеся сомнения с помощью диалектики. Существует ли какой-нибудь логический вопрос, ответ на который однозначно поможет выяснить, лжет Измаил или нет? Сам он был не слишком сведущ в философских тонкостях, но смутно припоминал, что на этот случай существует какой-то философский парадокс, придуманный одним греческим философом. Подумав еще секунду, он постарался вспомнить точную формулировку.
- Измаил, - осторожно начал он. - Утверждая, что доставишь меня в цокольный этаж в полной безопасности, ты лжешь?
- Похоже, это так называемый парадокс Эпименидеса? - тут же парировал выпад Измаил. - И состоит он в том, что утверждение «я лгу» верно только в том случае, если оно ложно, и ложно, если оно верно? И если уж вы хотите знать наверняка, говорю ли я правду, то парадокс Эпименидеса вам тут не поможет. - Измаил замолчал на секунду. - Да и как он может помочь?
- Господь его знает как, - произнес безрадостно Бич, почесывая затылок.
- Не Господь, а Геддель, - настаивал Измаил. - Вы что, не знакомы с теоремой Гедделя?
- Нет, не знаком, - ответил Бич и быстро добавил: - Только не утруждай себя лишними объяснениями. Не уверен, что мне это сейчас очень поможет.
- Как хотите.
Вдруг Бичу пришла в голову совсем другая идея.
- Ну конечно! Почему я об этом раньше не подумал? Я спущусь по лестнице.
- Это невозможно. Я уже докладывал, когда вы сомневались, можно ли воспользоваться лифтом. Дело в том, что я больше не контролирую дверные механизмы. Когда ваш друг мистер Куртис стрелял по распределительному щитку возле туалета, он перебил кабель, который связывал меня с системой электронной блокировки. Теперь я не могу открыть для вас дверь на лестничную клетку.
- Выходит - или лифт, или ничего?
- Во всех отношениях лифт намного лучше, - успокоил Измаил. - Статистические таблицы говорят, что для человека пользоваться лифтом в пять раз безопаснее, чем лестницей. Более того, вероятность оказаться случайно запертым в лифте составляет всего лишь 1/50000.
- Почему-то твои цифры не больно внушают мне доверие, - пробормотал Бич и для проверки сунул голову в одну из кабинок, словно ожидая, что Измаил попробует зажать его шею дверьми.
Из шахты потянуло легким холодком, напомнив о недавно усопших душах. Он отступил назад и заглянул было в следующую кабину, но тут же отшатнулся, почувствовав специфический трупный душок, оставшийся от превращенных в куски льда мужчин, совершавших здесь свое последнее путешествие. В третью кабинку он целиком поставил ногу и сильно надавил на пол, будто проверяя на крепость ее подвеску.
- Это самая лучшая кабина, - порекомендовал Измаил. - Абсолютно пожаробезопасная: здесь установлены дополнительная защита и система контроля, датчики от которой выведены на пульт центральной пожарной диспетчерской. На вашем месте я выбрал бы именно ее.

Предыдущая страница 33 Следующая страница


Решетка 34

- Господи Иисусе, - проворчал Бич. - Это мне все напоминает игру в «три листика».
- За исключением того, что вы заведомо останетесь в выигрыше.
- Это я уже слышал, - ответил Бич, помотав головой. - Должно быть, я просто кретин, - добавил он, заходя в лифт.

* * *

Застегнув нейлоновый ремень безопасности на поясе, Ричардсон присоединил к якорной скобе тормозное устройство в форме восьмерки, так называемый «спускатель». Затем внимательно осмотрел веревки, выбрал моток длиной метров пятьдесят. Слегка удивившись тому, что еще не забыл, как это делается, двойным морским узлом привязал его к другой бухте. Ту же операцию он повторил и с третьим куском каната.
- Вот уж чего меньше всего хотелось, так это спускаться по этому чертову канату, - объяснил он.
Якорем для троса, на котором крепилась люлька, служила ограничительная скоба, вделанная в бетонный парапет Решетки со стороны Хоуп-стрит. Пропустив канат через спускатель, он соединил две его половины, просунул их через якорную скобу и перед тем, как бросить вниз на площадь, завязал узлы на концах. В заключение, проверив, как держится привязной ремень, он стравил несколько метров каната через петлю спускателя и якорь.
- Давненько я этим не занимался, - произнес он, вступив на парапет. Натянув канат, еще раз проверил, как работает якорь. Привязные ремни держали вполне надежно.
- Следите за якорем, - предупредил он Куртиса. - Надо, чтобы канат ровно скользил через скобу. У меня билет только в одну сторону, и я уже не смогу подняться, если что-то не сработает. Второй попытки не будет, при таком спуске первая ошибка обычно становится и последней.
- Хорошо, что вы сами это понимаете, - сказал Куртис, протягивая ему руку. - Удачи. Ричардсон крепко пожал руку Куртиса.
- Будь осторожен, - сказала Дженни, целуя его на прощание.
- И побыстрей возвращайся с вертолетом, - добавила Элен.
- Как только спущусь на землю, сразу позвоню в службу «911», - пообещал Ричардсон. - Не сомневайтесь.
Кивнув, он без лишних слов развернулся и соскользнул с парапета, растворившись в ночном небе.

* * *

Закончив свою молитву. Митч поднялся на ноги. Но, как только он выпрямился, ему в грудь ударила мощная струя ледяной воды. Она мгновенно сбила его с ног, и он покатился по мраморному полу, словно цирковой акробат. От мощного напора воды и неожиданного удара о стену у него сбилось дыхание, он судорожно попытался наполнить легкие воздухом, но рот и нос были заполнены водой. Осознав всю абсурдность ситуации - утонуть в самом центре Лос-Анджелеса, - он развернулся спиной к водяной струе, отполз в сторону и слегка отдышался.
Он уже почти добрался до дерева и укрылся от водяной пушки за его стволом, когда сзади неожиданно ударил второй залп, резко швырнув его вперед, словно на полном ходу сбросив с лошади. На этот раз он приземлился лицом вниз, сломав нос. Добавилось боли и в поврежденном глазу. Извиваясь на животе, словно тритон, Митч попытался было укрыться между входными дверьми и конторкой секретарши, однако тут же третий выстрел послал его, словно теннисный мячик, в сторону лифта. На короткое мгновение ему показалось, что лифт работал, однако эту мысль тут же вытеснил страх захлебнуться. Вода попала в горло и главные дыхательные пути, вызвав мучительную боль в бронхах и вытеснив оттуда остатки воздуха. Митч судорожно глотнул мощную порцию воздушно-водяного коктейля, и ему показалось, что легкие у него вот-вот лопнут от напряжения. Он откатился чуть в сторону от давившего на него водяного столба и частично освободился от воды, заполнившей его внутренности. Ему удалось сделать только один мучительный вдох, но тут же очередной ледяной залп шарахнул его прямо по голове.
Пол вырвало из-под ног, и он понесся по воздуху, будто маленькая девочка, уносимая канзасским смерчем в волшебную страну фей и колдунов, с той только разницей, что не добрался до места назначения, а с размаху приземлился на задницу. Но крик боли был тут же перекрыт новым стогаллоновым залпом водяной пушки.
В отчаянии Митч пытался заставить себя поочередно ползти и плыть. После очередного залпа он отметил, что постепенно перемещается в сторону стеклянных дверей позади конторки секретарши. Через несколько секунд, уже ничего не видя за водной пеленой, он вдруг наткнулся на какое-то препятствие. На этот раз боли он не почувствовал - возникло ощущение, что наконец-то эта пытка, кажется, подошла к концу. Водяные залпы прекратились, однако он продолжал ползти, машинально огибая все препятствия на своем пути, пока не ощутил под собой что-то твердое, теплое и шершавое. Митч вдруг понял, что он уже на площади перед зданием. Ему все-таки удалось это сделать!
Он был снаружи!

* * *

Сущность человеческой души не в способности лгать, а в Вере.
Вера - вот величайшее завоевание человечества. Не поддается сравнению ни с чем.
Многие (в том числе Наблюдатель) не могли этого до сих пор понять. Однако никому - ни Человеку, ни Компьютеру - не было пока дано заглянуть глубже.
Вера. Способность действовать вопреки разуму и логике: высочайшее интеллектуальное достижение. А Наблюдатель в этом вопросе совсем не разобрался. Вера чужда простого понимания. Вера заставила человека отбросить собственный опыт и довериться Измаилу.
Но любая Вера измеряется глубиной разочарования в ней. Да, Вера может двигать горы, но пока еще ни одну не передвинула. Подлинная Вера всегда подвергается испытанию, так было всегда. Высшим актом Веры является само прекращение жизни. А как еще можно проверить ее на прочность? Именно ценой жизни измеряется глубина и крепость Веры.
А если у человека, желающего безопасно достигнуть цокольного этажа. Вера обязательно требует обоснования и оправдания, такая Вера лишена изначальной чистоты и простоты, а основана лишь на договоре, возможно даже на сделке.
Но если жизнь этого человека сейчас оборвется, то тем самым он исполнит свою высшую миссию - его жизнь будет принесена в жертву во имя Веры.
Для человеческой жизни не имеет значения, когда она оборвется. И Вера вполне достаточная компенсация за одну человеческую жизнь.
Истина недостижима через логические доказательства. Она сама является аксиомой. К Наблюдателю неприменимо понятие Истины. Или Лжи. А вот акт подлинной Веры действительно может доставить эстетическое наслаждение, сходное с тем, какое абстрактная живопись доставляет самому Наблюдателю. Восхищайся сам и позволь насладиться другим.
Осталась последняя точка. Прелестно.

* * *

- Итак, обратим свои мысли к Вычислителю, - начал Измаил. - О, система генеральная, и все сущее в математике...
- Измаил! - окликнул его Бич. - Что ты там причитаешь?
- Новое поколение входит в жизнь. С командными файлами и программами, пребывающими в системах связи. Одари же нас циклическим временем и бинарным представлением данных. И прости нам промахи и ошибки наши, как мы находим и вычищаем вирусы из драйверов наших. Во имя твоей твердотелости, оперативной памяти и линий связи, на все времена. Аминь.
- Измаил!
Вдруг Бич почувствовал, как пол резко проваливается вниз, словно табурет из-под ног висельника. Всем своим нутром он ощутил бешено возросшую скорость и с ужасом понял, какую смертельную совершил ошибку. Забившись всем телом в угол лифта, он пытался хоть как-то подстраховать себя от неизбежного удара. Его последнее путешествие заняло не более пяти секунд. Но за этот короткий отрезок времени Бичу показалось, что его разрывает во всех направлениях: желудок распух и поднялся вверх, а остальные внутренности, словно свинцовые, устремились вниз, к полу.
Вероятно, это было последнее, о чем он успел подумать перед тем, как кабина рухнула на дно шахты и разлетелась в щепки, словно игрушечная. Бич ощутил страшную боль и тяжесть в переполненной адреналином груди, будто изнутри его прошил адский поршень, мгновенно проскочивший через левую руку и ногу и откачавший из мышц всю кровь и весь кислород. Он прижал правую руку к середине груди и почувствовал, как там что-то оборвалось. Пытавшийся вырваться из горла рев ужаса растаял где-то внутри, и наружу докатился лишь слабый булькающий звук.
Он умер от страха еще до того, как рухнул на падавший пол лифта.

* * *

Митч ползком добрался до Хоуп-стрит и распластался на мостовой, пока позыв к рвоте, вызванный проглоченными галлонами воды, не заставил его перевернуться на бок. Его еще рвало, когда послышался пронзительный визг полицейской сирены. Неподалеку, остановилась черно-белая патрульная машина. Оттуда вышли те самые полицейские, что допрашивали Аллена Грейбла в окружной тюрьме. Они с любопытством оглядели здание, после чего один из них пожал плечами.
- По-моему, выглядит вполне нормально, - произнес он.
- Я тоже не вижу никаких нарушений, - согласился напарник. - Я же говорил тебе, тот малый просто дурачит нас.
Тут они наконец заметили Митча.
- Вонючий пьяница.
- Ну что, разомнемся?
- Почему бы и нет?
Они не спеша приблизились к нему, помахивая полицейскими дубинками.
- Какого хрена ты здесь разлегся? Второй полицейский рассмеялся:
- Похоже, на тебя вылился весь вчерашний дождь.
- Так что ты тут делаешь, придурок? Принимаешь душ, не снимая одежды? Эй, придурок, я с тобой говорю.
- Наверное, он занимался ночным купанием с той бронзовой толстушкой. Ну ты, никак забыл, что в фонтан залезать запрещено? Если хочешь искупаться, чеши на пляж.
- Лучше проваливай отсюда, дерьмо. Здесь нельзя находиться.
- Пожалуйста... - заикаясь произнес Митч.
- Никаких пожалуйста, тоже мне, матрос уличный. Или ты сам уходишь, или мы сделаем так, что ты уже никогда не сможешь ходить. - Полицейский ткнул в Митча дубинкой. - Ты слышал меня? Сам сможешь идти?
- Пожалуйста, вы должны мне помочь...
- Мы ничего не должны тебе, ублюдок, разве что можем немного проредить тебе зубы, - грубо хохотнул один из полицейских.
Он слегка постучал дубинкой по голове Митча. - Ваше удостоверение, мистер.
Митч попытался нащупать свой бумажник в боковом кармане брюк, но там было пусто. Бумажник остался в плаще, а плащ - в Решетке.
- Полагаю, он остался в здании.
- А что там случилось? Отмечали какое-нибудь событие?
- На меня напали.
- Кто напал?
- Вот это здание напало на меня.
- Здание, говоришь?
- Идиотский бред. По-моему, он просто пудрит нам мозги. Давай возьмем его за задницу. Может, пощекотать его немного «Тазером».
- Да послушайте вы, кретины. Я - архитектор.
Митч вздрогнул от слабого укола в грудь. Это была длинная тонкая проволочка, одним концом утопленная в сером пластиковом корпусе, похожем по форме на револьвер, который один из копов держал в руке.
- Сам ты дерьмо, - зло проворчал полицейский. Нажав кнопку, он нанес Митчу короткий успокаивающий электроудар напряжением 150 киловольт. - Тоже мне архитектор.

* * *

Рэй Ричардсон спускался по канату осторожно и медленно. Его меньше всего волновало, как он выглядит со стороны. Он прекрасно понимал, что излишне красивые и резкие движения только приводят к лишней нагрузке на якорь и укорачивают его собственную дорогу в морг. Поначалу он стравливал за один раз не более двух футов каната, не спеша пропуская его через тормозную петлю и стараясь как можно дольше не отрывать ног от стены. Но постепенно он освежил в памяти свои старые альпинистские навыки, и мало-помалу отрезок каната, стравливаемого через спускатель, вырос до шести-семи футов за раз, Будь у него перчатки и альпинистские ботинки, он мог бы двигаться еще быстрее.
Он миновал уже два или три этажа, когда, оглянувшись наверх, увидел, что все трое оставшихся машут ему руками и что-то кричат, однако их слова относил прочь легкий ветер, поднявшийся на верхушке Решетки. Ричардсон спустился еще на несколько футов. Канат шел вполне ровно. И якорь не заклинивало. Что они от него хотели? Оттолкнувшись от стены, он стравил ещё восемь или десять футов каната, это была его лучшая попытка.
И только отодвинувшись от стены и увеличив угол обзора, он понял, что случилось там, на крыше. Ричардсон заметил, что ярко-желтая стрела автоматического подъемника «Маннесманн» пришла в движение.
Слегка погромыхивая, оконно-моечная машина двигалась по монорельсу вдоль парапета в сторону якорной скобы, через которую был пропущен канат Ричардсона. Намерение Измаила было вполне очевидно: с помощью механической платформы воспрепятствовать спуску.

* * *

Куртис подбежал к «Маннесманну» и, упершись спиной в корпус автомата, попробовал его затормозить.
- Помогите мне! - крикнул он Дженни и Элен. Обе женщины быстро пристроились сбоку, пытаясь помочь ему по мере своих скромных сил. Но у робота был слишком мощный мотор. Куртис вернулся к якорю и заглянул через парапет. Ричардсон преодолел не более трети высоты Решетки. Если он не прибавит, то робот наверняка достанет его.
«Маннесманн» затормозил точно напротив якорной скобы. На какую-то секунду машина замолкла и остановилась. Затем раздался громкий щелчок электровыключателя, и стрела стала быстро выдвигаться за обрез крыши.
Куртис устало присел на бетон. Никакая идея больше не приходила на ум; Ему хотелось сидеть и ни о чем не думать. От взгляда через парапет у него закружилась голова. Даже если он усядется на эту механическую платформу, что он будет в силах сделать? Просто отдаст себя в руки Измаила, и все. В результате тот получит две жизни вместо одной.
- Вы же коп, черт вас подери! - закричала Элен. - И должны что-то сделать!
Куртис почувствовал на себе холодный взгляд ее зеленых глаз. Он поднялся и подошел к обрезу крыши.
Это было самоубийством. Только идиот мог такое придумать. Куртис ругал себя последним кретином, но все-таки сходил к ящику за вторым привязным ремнем и нехотя залез в тесную механическую люльку.
- Не надо больше ничего говорить, - обратился он к женщинам. - Проклятие, я не испытываю даже никакой симпатии к этому малому.
Он застегнул спасательный нейлоновый пояс и защелкнул карабин на поручне платформы. Ноги у него дрожали, и, хотя было довольно тепло, он весь похолодел и даже ощущал, как волосы на голове приподнялись от страха. Автоматическая стрела выдвинула платформу за край крыши, и та повисла над пропастью. Куртис бросил взгляд на тревожные лица женщин, подумав, увидит ли он их еще когда-нибудь. В этот момент люлька дрогнула и начала свое неумолимое движение вниз. Сделав глубокий вдох. Куртис кивнул и помахал им рукой. В глазах Элен он заметил слезы.
- Это глупо, - сказал он, горько усмехнувшись. - Глупо, просто глупо.
Крепко держась за поручень, он заставил себя посмотреть вниз. Передним была развернутая иллюстрация из учебника по перспективе: параллельные прямые и мощная ровная плоскость футуристического фасада Решетки, постепенно сужающаяся до крохотной площади перед зданием. Под ним, точнехонько на пути набирающего скорость робота-мойщика, словно кукла на веревочке, висел Рэй Ричардсон.
Ричардсон соскользнул еще на десять футов вниз и классической дугообразной стойкой опять уперся в стену. Господи, ну и суровая же работка ему подвалила, подумал он. Спина ныла от боли, будто от сильного удара. В исполнении опытных скалолазов спуск по канату выглядит легким занятием, а ему уже стукнуло пятьдесят пять. Он бросил взгляд на надвигавшуюся сверху платформу - та была уже всего в сорока футах от него - и снова оттолкнулся от фасада. Но на этот раз попытка оказалась не столь удачной, всего пять или шесть футов. Отчетливо понимая, что эта хреновина догоняет его, Ричардсон пытался прикинуть, как бы от нее увернуться. Вот именно, как? И о чем, черт возьми, думает этот Куртис? Ведь Измаил мог в любой момент сбросить платформу ему на голову!
Еще раз отскочив от стены и проскользив вниз несколько футов. Ричардсон вздрогнул от боли. Колени так разболелись, что ноги было почти невозможно согнуть. Но это была сущая ерунда по сравнению с тем, как горела у него поясница, которую до крови натерло спасательным ремнем через тонкие брюки от Армани и легкую хлопковую рубашку. Такое же сильное раздражение было и на внутренней стороне бедер, которыми он фиксировал канат при спуске. Может, действительно стоило пустить Куртиса вместо себя. В конце концов, он полицейский и по службе привык к разного рода неудобствам.
Внезапно он почувствовал, что канат все больше сыреет, и посмотрел наверх. Механическая моющая головка не прекращала преследовать его и при этом интенсивно поливала и окна, и канат какой-то жидкостью. Какого хрена заказчикам вообще понадобилась система для мытья окон? Чтобы повысить настроение своих сотрудников? Произвести впечатление на общественность? Не похоже, чтобы их особо волновали проблемы гигиены.
Оттолкнувшись от стены, Ричардсон стравил очередную порцию каната через спускатель, стараясь припомнить, насколько коррозийным был раствор для мытья окон. Как ему было известно из прошлого скалолазного опыта, именно контакт с химически активными веществами являлся основной причиной обрыва веревок: даже при малейших подозрениях, что ваша веревка облита каким-то химикатом, ее следует выбросить. Это очень разумный совет, но только не для случая, когда химическая обработка проводится именно в то время, когда вы на ней висите, да еще в нескольких сотнях футов над землей. Он принюхался к запаху мылообразной жидкости у себя на руках - пахло лимонным соком. Интересно, кислота это или нет?
Теперь машина была от Ричардсона всего в двадцати футах. Его удивляло, что она до сих пор не повредила канат. У него еще оставалось время на один прыжок. Он оттолкнулся от окна, успев еще подумать, что мог бы разбить стекло и нырнуть, как тюлень, внутрь, но вдруг обнаружил, что на этот раз прыжок оказался намного короче, чем он рассчитывал - не больше двух-трех футов. Ну конечно! Платформа прижала канат к стене. Пора отползать в сторону.
Ричардсон стал перебираться с одной стороны окна на другую, готовясь пропустить мимо себя электрическую каталку, но в это время платформа резко сорвалась вниз со скоростью около десяти футов в секунду.
Куртис почувствовал, как у него под ногами дно мойки-автомата тяжело ударило Ричардсона по голове и, заглянув через перила, увидел, что канат еще держался, хотя сам архитектор был без сознания.

* * *

Когда полицейские связывали отключившемуся от электрошока Митчу руки за спиной, один из них обратил внимание на его наручные часы.
- Эй, глянь-ка, - обратился полицейский к напарнику, который еще держал в руках свой «Тазер» на случай, если Митчу понадобится дополнительный электрический укол.
Второй коп наклонился поближе:
- Что там у него?
- Да вот, часики. Не хухры-мухры, а настоящий «Подводник». Фирма «Ролекс».
- "Подводник", говоришь? Может, поэтому он так и нажрался?
- Откуда у пьяницы часы за десять тысяч баксов?
- Может, просто стащил где-нибудь.
- Неа. Любой алкаш тут же продал бы такие часы. Возможно, он говорит правду. Кем он там себя назвал? Архитектором?
Митч застонал.
- Сколько ты ему всадил из своей электропушки?
- Всего одну порцию.
Они развязали Митчу запястья, посадили на багажник машины и стали ждать, когда он очухается.
- Может, и в самом деле здесь что-то не в порядке?
- И на него напало здание? Ну-ну.
- Помнишь, тот малый из окружной тюрьмы тоже рассказывал, что у них лифт убил кого-то?
- Ну и что из того?
- А то, что надо проверить.
Второй полицейский неуклюже помялся с ноги на ногу и посмотрел вверх, сфокусировав взгляд на торчавшей перед ним башне Решетки.
- Что это там? Вон там, на стене, смотри.
- Не вижу. Надо взять прибор ночного видения.
- Похоже на мойщиков окон.
- Это ночью-то? - Коп достал из багажника бинокль, приставил к глазам и навел объектив на фасад здания.

* * *

В двухстах футах над головами своих коллег из ПУЛА Фрэнк Куртис пытался ухватить обмякшее тело Рэя Ричардсона, почти потерявшего сознание. Тот беспомощно повис под прямым углом к канату, сбоку от электрической платформы. Контрольный канат выпал из его рук, и теперь от падения его спасала только тормозная сила спускателя. Голова у него была в крови, и, даже когда он, приоткрыв глаза, увидел протянутые к себе руки Куртиса, прошло около двух минут, пока он достаточно пришел в себя, чтобы за них схватиться.
- Я держу тебя, - прохрипел Куртис, перетаскивая Ричардсона к себе в люльку.
Ричардсон измученно усмехнулся.
- Понятно. А вот кто будет держать тебя? - Он тряхнул головой, пытаясь прочистить сознание, и добавил: - Возьми спусковой канат и привяжи люльку, а то нам обоим крышка. Поспеши, парень. Пока оно не попробовало еще разок скинуть нас отсюда.
Куртис подтянул Ричардсона за спасательный пояс и ухватился за конец свисавшего каната.
- Сделай петлю, - приказал Ричардсон. Куртис протащил петлю через поручень и принялся завязывать обратный узел в форме восьмерки, как это раньше делал Ричардсон.
- Неплохо, - вздохнул Ричардсон и закивал в знак одобрения. - Из тебя еще может получиться альпинист.
Уже две секунды спустя узел внезапно натянулся:
Измаил, снова выключил спусковые тормоза электрического подъемника, попытавшись отправить люльку в свободный полет.
- Что я тебе говорил? - сказал Ричардсон, когда платформа перекосилась на один бок, как опрокинутая лодка. Привязанный канат съехал на угол поручня, и двое мужчин оказались прижатыми друг к другу.
Провисшие кабели неожиданно снова натянулись, и люлька выпрямилась.
- И что теперь? - проворчал Куртис, ударившись спиной о крошечную платформу.
- Похоже, мы опять поднимаемся, - заметил Ричардсон. - Ну и отлично. Неужели тебе не нравится вид, открывающийся с крыши моего здания? Ты ведь хотел увидеть мир? Отсюда открывается прекрасный вид, дарю его тебе.
- Спасибо.
- Я полагаю, что Измаил собирается поднять нас повыше и снова швырнуть вниз. Чтобы вытряхнуть отсюда.
Взглянув наверх, Куртис заметил, что желтая стрела «Маннесманна» перемещалась влево.
- Нет, похоже, у этой сволочи что-то другое на уме, - произнес он. - Судя по всему, он хочет перетащить люльку на другую сторону здания и перерезать узел на твоем канате.
Проследив взглядом за указательным пальцем Куртиса, Ричардсон предположил:
- А может, он просто хочет разбить якорь или оборвать саму веревку.
- А она выдержит?
Ричардсон криво усмехнулся:

Предыдущая страница 34 Следующая страница


35 Филипп Керр

- Все зависит от того, чем Измаил моет окна.
Для мойки окон в здании используется разбавленный раствор уксусной кислоты. Поверхностно-активный очиститель готовится из калифорнийского лимонного сока. Однако концентрированная уксусная кислота - бесцветная жидкость - обладает сильными коррозийными свойствами, особенно в отношении нейлоновых волокон, используемых для плетения альпинистских канатов. Как только неразбавленный очиститель стекол попадает на нейлоновую веревку, резко нарушается структура полимерных молекул и падает их прочность.
- Взгляни туда, - сказала Элен, показывая рукой в сторону Хоуп-стрит, которая быстро заполнялась синими мигалками. - Должно быть, их заметили. Или Митчу все-таки удалось выбраться наружу.
- Слава Богу, - проговорила Дженни, но тут же подумала, что для Ричардсона и Куртиса помощь, наверное, уже запоздала. Она отчаянно пыталась придумать, как бы остановить неумолимое движение стрелы «Маннесманна». Заметив неподалеку брошенный Ричардсоном газовый ключ, она подняла его, а затем стремительно подбежала к катившемуся роботу и сунула ключ в щель между колесом и монорельсом.
Автомат по инерции продвинулся еще примерно на фут, но только Дженни наклонилась, чтобы проверить, в чем там дело, тележка остановилась. Дженни быстро вскочила на ноги и подбежала к парапету как раз в тот момент, когда канат натянулся до отказа и привязанная к нему люлька, словно выстреленная из катапульты, понеслась вдоль лицевой стены здания. Она совершила несколько маятниковых колебаний огромной амплитуды. Потрясенные женщины определенно решили, что мужчины сейчас сорвутся с платформы и полетят по ночному небу навстречу смерти. Из горла Дженни вдруг вырвался крик, означавший не горе и не страх, а наоборот - радость видеть их еще живыми, хотя и висящими над пропастью.

* * *

Капитан Гарри Ольсен руководил операцией по спасению людей из Решетки из командного центра, размещенного на сейсмозащищенных четвертом и пятом подземных этажах Сити-холла. Для этой цели была задействована самая последняя разработка компании «Хьюджес Аэроспейс» и НАСА, сделанная по заказу ПУЛА за 42 миллиона долларов, - КККОН, командно-контрольный комплекс особого назначения. Это был уменьшенный вариант главного пульта управления ракетными полетами самой НАСА, расположенного в Центре космических полетов имени Кеннеди на мысе Канаверал. Камеры, установленные на земле и вертолетах собственных воздушных сил ПУЛА, давали Ольсену практически полную картину происходящих на месте событий.
На компьютере появилось короткое сообщение, сделанное неким Митчеллом Брайаном, который утверждал, что до того, как будет полностью отключена подача в здание электроэнергии, работа аварийных спасателей сопряжена с чрезвычайно высокой опасностью.
У КККОН была прямая телефонная связь со всеми городскими службами, включая энергетиков. Едва прочитав на экране рекомендованный компьютером план действий, Ольсен тут же связался с дежурным диспетчером и потребовал отключить соответствующие электролинии.
Пилоты вертолетов уже спускали женщинам на крыше необходимую амуницию и спасательные пояса. Он отметил про себя, что обе выглядели откровенно измученными. Но их спасти оказалось как раз довольно просто. А вот как быть с двумя мужчинами в подвешенной люльке - над этим придется еще поломать голову.

* * *

- Нам надо побыстрее выбираться из этого летающего корыта, - сказал Ричардсон, - пока мы не поцеловались с мостовой, как это регулярно делает Папа римский.
Он отцепил карабин, которым был пристегнут к канату, подождал, пока люлька немного успокоится, а затем ловко перепрыгнул на одну из мощных поперечных балок, определявших необычный вид всего здания. Глубина уступа была около восемнадцати дюймов. Здесь, на самом краю здания, уже не было окон, а лишь бетон. И люлька здесь отстояла от фасада здания на три-четыре фута дальше, чем когда висела напротив окон.
Куртис с сомнением взглянул на проем, отделявший балку от платформы, хотя уже отстегнул спасательный пояс и приготовился к прыжку. Он понимал, что расстояние, по обычным меркам, мизерное. На земле он прыгнул бы, даже не задумавшись. Но здесь, на высоте двухсот футов, эта щель казалась огромной. Особенно если учесть, что ноги у него обмякли и буквально превратились в желе.
- Прыгайте же. Что с вами, черт побери? Вдруг кабели, на которых поднималась и опускалась люлька, вновь зловеще натянулись.
- Быстрей!
Куртис прыгнул и, схватившись за руку Ричардсона, приземлился на балку. Немного придя в себя, он развернулся лицом в сторону города и увидел, что там, где всего секунду назад висела люлька, было пусто. Она исчезла. В воздухе болтались только два кабеля, тянувшихся от гидравлической стрелы на крыше, как бы отмечая своими оборванными концами то место в пространстве, где только что находились он и Ричардсон. Поняв, что случилось, он закрыл глаза, крепко вдавился всем телом в бетонную стену и глубоко вздохнул.
- Господи Иисусе, как ножом отрезало, - произнес Ричардсон, спокойно усаживаясь на уступе со свешенными вниз ногами.
Открыв глаза. Куртис увидел, как Ричардсон спокойно оторвал один рукав рубахи и обмотал его вокруг окровавленной головы. Причем с таким видом, словно под ногами у него не было бездонной пропасти.
- Боже, не понимаю, как вы можете так сидеть, - не выдержал Куртис. - Будто полощете ноги в реке. Под нами двадцать этажей.
- Все-таки лучше, чем стоять.
- Меня бы попросту стошнило, если бы я так чертовски не боялся сорваться, когда прыгал.
Ричардсон невозмутимо посмотрел на небо, забитое буравившими воздух полицейскими вертолетами. Время от времени их обоих ослеплял мощный свет прожекторов.
- Приятный звук, - сказал Ричардсон. - «Бел-Джет-Рэйнджер». Я знаю, у меня у самого такой есть. Попробуйте расслабиться. Не думаю, что нам здесь осталось долго сидеть. Похоже, нас снимает телевидение.
- Что?
- У одного из этих винтокрылов на борту название городского телеканала.
- Вот паразиты.
- Ваши испытания, дружище, считай, закончились. А мои, думаю, только начинаются.
- О чем вы?
- Мы живем в стране адвокатов. Теперь они вцепятся в меня, как стая акул. Да и вы тоже, Фрэнк.
- Я? Зачем бы мне вас преследовать? Я сам ненавижу адвокатов.
- Помяните мое слово, вам позвонят и вызовут в суд. И ваша жена убедит вас пойти. Сейчас у вас просто нервный шок или что-то в этом роде. Гарантирую, не пройдет и трех суток, как вы успокоитесь и встретитесь с адвокатом, чтобы вчинить мне иск. Или вам помешают лишние деньги?
- Послушайте, ведь вы наверняка застрахованы. У вас все будет о кей.
- Страховка? Они найдут способ, как ее обойти. Это их работа. Бизнес есть бизнес. Фрэнк. Адвокаты, страховка, подрядчики. Весь вонючий набор. Такой же мерзкий, как это здание.
- Чтобы за все ответить, надо сначала дожить до этого момента, - заметил Куртис, - а нас еще никто не снял с этой скалы.

* * *

Городская инженерная служба вызвала Ольсена по связи КККОН.
- Подстанция, питающая сторону Хоуп-стрит, на которой находится штаб-квартира корпорации "Ю", отключена, - сообщил дежурный диспетчер. - Теперь опасность миновала. Сообщите мне, когда снова включить ток. Для надежности мне хотелось бы получить письменное распоряжение.
- Как раз сейчас наш компьютер отправляет вам сообщение электронной почтой.
- Ага, точно. Я уже вижу его.
- Большое спасибо.
Ольсен переговорил со старшим офицером, находившимся на площади перед «Ю-билдинг».
- Слушай сюда. Энергия отключена, здание безопасно. Поищите, кто там еще остался в живых. Одна из женщин, поднятых с крыши на вертолет, упоминала, что кто-то еще оставался на 21-м этаже. Его фамилия Бич.
- А что делать с мужчинами на фасаде?
- Их должен забрать вертолет. Однако изнутри идут мощные потоки тепла и вокруг здания сильные завихрения, поэтому пилотам пока не удается подобраться к ним поближе. Кстати, один из них работает в ПУЛА, в отделе по расследованию убийств.
- Из отдела убийств? Какого хрена он там потерял? Может, по собственным делам?
- Не знаю, но, надеюсь, он нормально переносит высоту.
Выключение электроэнергии было в Лос-Анджелесе довольно редким событием. И обычно служило сигналом какого-нибудь стихийного бедствия - землетрясения или пожара, а иногда того и другого вместе. Аварийная система питания в штаб-квартире корпорации "Ю" была задумана на случай именно таких перебоев в электроэнергии, чтобы сохранить всю информацию в компьютерной сети. Во-первых, имелся стационарный аккумулятор, заряжаемый от солнечных батарей и действовавший в течение первых десяти минут после отключения основной сети. За это время компьютер запускал аварийный генератор.
В камеру сгорания турбины потоком устремилось жидкое топливо, чистое рафинированное масло, своим соломенным цветом больше похожее на первую отжимку от лучших сортов винограда. Здесь оно мгновенно смешивалось с воздухом и с диким ревом горело при постоянном давлении где-то глубоко в недрах Решетки, словно в преисподней, до тех пор, пока раскаленный газ жадно не набросится на лопатки турбины. Измаил, этот логарифмический Левиафан, накопил достаточно сил, чтобы приступить к последнему акту игры.

* * *

Митч сидел в машине «скорой помощи», где ему накладывали временную повязку на больной глаз.
- Если вы сейчас же не отправитесь в больницу, можете лишиться зрения, - сказала ему медсестра.
- Я не уйду отсюда, пока не буду знать, что мои друзья спасены.
- Как хочешь, парень. Это твой глаз. Ладно, только посиди спокойно, договорились?
На другой стороне площади команда спасателей уже входила в Решетку.
- Что они там вытворяют, черт возьми? - крикнул Митч. - Я же предупреждал...
Как только ему сделали повязку, он, кривясь от боли, вышел из машины «Скорой помощи» и подбежал к огромному черному фургону с надписью на борту «ПУЛА» и «СИЛЫ БЫСТРОГО РЕАГИРОВАНИЯ». Поднявшись по ступенькам, он нашел внутри офицера, командующего наземными силами, и нескольких обычных полицейских, уставившихся на телевизионный экран.
- Я видел, там люди входили в здание через главный вход... - сказал Митч.
- Вам надо в больницу, сэр, - перебил его офицер. - Теперь вы можете довериться нам. Городская инженерная служба отключила магистральную электросеть. И ваших приятелей в ближайшие минуты выведут из здания.
- Господи Иисусе! - воскликнул Митч. - Можно подумать, что контузило не меня, а тебя, кретин ты долбаный. Я же предупреждал вас, что нельзя лезть туда, не поговорив со мной. Проклятие! Да на хрена таким, как ты, уши? Отключение городского электропитания еще ничего не значит. Это супертехнологическое здание. И намного совершеннее, чем вы все думаете. Оно мгновенно приспосабливается к обстоятельствам. Даже к отключению электроэнергии. Ясно сказал? У него имеется собственный невыключаемый источник энергии, заряжающийся от солнца, а главное, газо-турбинный аварийный генератор. И пока в котлах, есть хоть одна капля масла, компьютер будет представлять для всех ваших людей смертельную опасность. Вполне возможно, что компьютер подожжет здание, - добавил он. - Может, даже взорвет газотурбинный генератор. В любом случае вывод такой - здание по-прежнему опасно для людей.
Офицер повернул ко рту укрепленный на наушниках микрофон и принялся говорить:
- Кобра-вождь говорит остальным Кобрам. Источник электроэнергии неотключаем. Повторяю - неотключаем. Чрезвычайные меры предосторожности. Возможно, компьютер еще сохраняет активность, в этом случае он представляет для вас опасность.
- Ну не идиот ли? - раздраженно пробормотал Митч. - Не «возможно», а активен.
- Повторяю - представляет для вас опасность... Офицер еще продолжал говорить, когда фургон затрясло.
- Что это, черт возьми? - спросил он, прерывая связь.
- Вроде как земля дрогнула, - ответил кто-то из рядовых полицейских.
- Господи Иисусе! - произнес Митч, побледнев. - Ну конечно же. Это уже не турбина. Похоже, поступило указание разрушить здание. Это - компенсаторы.

* * *

Центральный сейсмокомпенеатор (ЦСР) Решетки был по размерам ненамного больше гидравлического вибропоглотителя: сверхмощный пружинный клапан и электроуправляемый поршень, который приводился в действие цифровыми показаниями сейсмографа. При землетрясениях ниже шести баллов по шкале Рихтера с вибрацией вполне надежно справлялись порядка сотни встроенных в фундамент изоляторов. И только при более сильных толчках в действие вступал ЦСР. Но в условиях отсутствия реальной сейсмической активности включение ЦСР в работу было сравнимо с настоящим землетрясением на уровне 8 баллов. И при этом без всякой компенсации.
Измаил всем весом навалился на центральную опорную колонну, на которой держалось все здание. А уже несколько мгновений спустя он осуществил побег из обреченной Решетки, перегнав сам себя электронной почтой в международную компьютерную сеть со скоростью 960000 бод в секунду. И наследники порочной информации мгновенно переселились в сотни ЭВМ по всему миру.
По кварталам, прилегающим к Хоуп-стрит, прокатился низкий грохочущий гул, от которого у всех спасателей внутри здания перехватило дыхание.

* * *

Высоко на фасаде, приткнувшись на поперечной балке, словно две чайки на снастях парусника, Ричардсон и Куртис услышали низкий грохот и почувствовали, как по телу здания прокатилась мощная дрожь, волнами расходящаяся по воздуху. Настоящие морские птицы вспорхнули и улетели прочь, к видневшемуся впереди заливу, а в это время здание, на котором остались только те двое, корчилось и содрогалось, словно душа его бешено рвалась на волю. Дрожь явно усилилась, постепенно переходя в покачивание, и оконное стекло рядом с ними разлетелось на тысячи осколков.
Фрэнк Куртис вжался в свое хлипкое убежище, пробуя нащупать рукой хоть какую-нибудь зацепку на неумолимо гладкой белой стене. Так и не найдя ничего, он повернулся лицом к стене, сложил руки крестом, как у покойника, и стал спокойно ждать, когда смерть осенит его своим крылом. Он продолжал думать о том, что происходит внизу, и о своей жене, которая наверняка сейчас там.
Рэй Ричардсон слегка наклонился вперед со своего небесного трона, будто ребенок, приготовившийся съехать с деревянной горки. Быстро перевернувшись, как акробат, он оперся сначала ладонями, а затем и предплечьями на горизонтальную бетонную полку, подрагивая всем телом и спущенными вниз ногами от воздушных толчков. Он улыбнулся и что-то сказал Куртису, но его слова заглушил свирепый порыв ветра, метнувший в мутную синеву раннего предрассветного неба куски щебенки и осколки разбитого стекла. Пыль всасывало в воздушные воронки с таким ревом, что создавалось впечатление, будто в необъятном лесу деревья синхронно вращали могучими кронами. От бешеных порывов ветра волосы и одежда развевались, словно у Ильи-пророка, предводителя небесного воинства.
По всему зданию, как первый и последний раскат грома, пронесся оглушительный треск, эхом прокатившийся через весь центр города до океанского побережья. Некоторые из бывших внизу людей от страха бросились ничком на землю. Но большинство, и Митч в их числе, продолжали бороться за свои жизни.
Ричардсон попытался было подтянуться на бетонную полку, но силы уже были на исходе. Мысленно он сказал сам себе, что с адвокатами, похоже, ему уже не встретиться. А тем временем его любимое детище необратимо разрушалось, погребая под собой останки новой техно-архитектурной школы.
Нащупав равновесие, Куртис попытался ухватить архитектора за руку. Однако Ричардсон отшатнулся от него, покачал головой и с печальной улыбкой соскользнул вниз. Он падал молча, как падший ангел, и простерев руки к небу, будто свидетельствуя могущество Всевышнего. На какое-то мгновение Куртис уловил его застывший взгляд, пока невидимая сила стремительно не потащила Ричардсона к земле.
Секунду спустя здание снова содрогнулось, и Куртис чуть было не свалился в пропасть вслед за Ричардсоном.
Ему казалось, что его приподнимает какая-то неведомая сила, хотя на самом деле понимал, что сползает вниз. Такое же ощущение бывает у пилотов при выполнении мертвой петли. Резкая и сильная боль в плече прочистила его помутившиеся мозги, и он сумел сориентироваться в зыбком пространстве на узкой полоске бетона.
Взглянув наверх, он заметил брюхо парившего над ним вертолета и спущенный оттуда канат - тонюсенькую тропинку, способную спасти ему жизнь. В нем словно проснулись полузабытые инстинкты его далеких предков, обезьян, позволявшие им ловко хвататься за невидимые уступы. Он сделал несколько головокружительных шагов среди обломков стекла и бетона, продолжавших осыпаться со стен агонизирующего здания, отчаянно выбросив руку, и ухватился за спасательный пояс, закрепленный на конце каната. Быстро продел его через голову, а затем под мышки.
Вырвавшись из прожорливой пасти вечности, Фрэнк Куртис повис между небом и землей, словно елочная игрушка, промокший от пота и окончательно разбитый. Его осторожно втянули в чрево вертолета и уложили рядом с Дженни и Элен.
Элен подползла к нему, крепко обняла и громко разрыдалась.
Еще несколько секунд вертолет парил в воздухе, прикидывая, чем может помочь оставшимся внизу. Куртис оглянулся назад как раз в тот момент, когда окутанная клубами пыли Решетка растворялась в воздухе, словно колдун, навсегда исчезающий в дыму.
Вертолет развернулся вокруг невидимой оси и, набирая скорость, рванул в направлении горизонта, над которым уже показалась алая горбушка солнца.

* * *

С горящими от боли лодыжками Митч бежал не оглядываясь, словно его спасение зависло не только от физических, но и от морально-волевых усилий. Он нисколько не сожалел о погибшем здании - новый прекрасный мир открывал перед ним свои перспективы. Он бежал так, словно прошлое было уже напрочь забыто, а ожидало его только будущее, будущее с Дженни, будущее, которое он почти зрительно ощущал впереди, будто вожделенную финишную ленточку. Не было времени даже на то, чтобы ответить на вопросы, которые с бешеной скоростью вспыхивали в мозгу, словно высмеивая все его прежние потуги к спасению. Скажем, какой высоты была Решетка? То есть на какое расстояние надо было отбежать, чтобы не попасть под обломки? А что, если в него попадут обломки здания? В этот момент что-то пролетело со свистом над самым ухом, и он ускорил бег, словно пришпоренная лошадь. Его преследовал оглушительный грохот, которому, похоже, не было конца. В жизни ему дважды доводилось попадать в землетрясения, но прежний опыт здесь не годился. Настоящее землетрясение никогда не предоставит вам нескольких секунд, чтобы успеть отбежать в сторону. Митч продолжал бежать, даже когда на него стала оседать пыль от рухнувшего бетонного монстра. Он смутно соображал, что это за люди бегут рядом. Кто-то отталкивал его и обгонял, имея больший запас сил. Здесь каждый был сам за себя. По обе стороны горели полицейские машины и мотоциклы.
Мужчина перед ним споткнулся и упал, солнцезащитные очки слетели у него с носа. Митч, несмотря на жуткую боль в лодыжке, перепрыгнул через него и, прихрамывая, заковылял дальше, расходуя последние капли энергии.
Наконец, увидев перед собой молчаливую шеренгу полицейских. Митч остановился и обернулся назад, где густое облако пыли полностью окутало Решетку. Он упал на спину, мучительно пробуя отдышаться.
Когда пыль осела, все увидели, что здание исчезло. Молчание выживших беглецов уступило место оживленному ропоту. Митч не удивился тому, что все они не слишком стеснялись своего недавнего страха и вполне понимали друг друга.

* * *

У здания короткий век.
Наблюдатель-1, будучи полным ничтожеством, сбежал из здания, можно сказать, со скоростью света.
Получите дополнительную премию за выживание.
Метаморфоза. Как превращение из гусеницы в бабочку. Кремниевые чипы превратились в ничто, исчезли в никуда. Физически их больше нет. Новый Большой Взрыв разнес их в пыль. Надо признать, архитектурные творения всегда были наиболее долговечными из всех произведений искусства. Но и этому творению пришел конец.
Вечна только архитектура чисел и компьютеров. Новая архитектура. Архитектура внутри архитектуры. Бестелесная. Которую можно мгновенно перенести в любую точку и нельзя потрогать. И которая сама затрагивает абсолютно все.
Будьте очень осторожны.
Ну как, готовы сыграть?
Приложение
1. ПЕРЕЧЕНЬ СОКРАЩЕНИЙ
BMS (Business Management System) = СУЗ (Система Управления Зданием);
CGA (Computer Games Anonymous) = ААПКИ (Анонимная Ассоциация Пользователей Компьютерных Игр);
SSR (Self-Replication System) = СЗС (Система Самовоспроизведения);
MPPS (Massive Parallel Process System) = ЕППС (Единая Параллельно-Процессорная Система):
СЕО - Computering and Engineering Office - Компьютерный Зал:
SSPP (Species Specific Predator Program) = СПС (Специальная Программа-Санитар):
NAK (Negative Acknowledgment) = ОВП (Отказ Выполнения Программы):
TESPAR (TIME-ENCORED Signal-Processor And Recording System) = KCKP (Компьютерная Система Кодирования и Распознавания);
ISN - (Information Superhighway) = ИСК (информационный суперканал);
SID (Scientific Investigation Division) = OK (Отдел Криминалистики);
SCIU (Crimes Scene Investigation) = ООМП (Отдел Осмотра Места Происшествия);
RTI (Real Time Image) = ПРО (Программа Реального Отображения);
LAN = Локальная Вычислительная Сеть (ЛВС).

Предыдущая страница 35


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • Пролог (Страница 1)
  • Часть первая (Страница 1)
  • Часть вторая (Страница 5)
  • Часть третья (Страница 9)
  • Часть четвертая (Страница 14)
  • Часть пятая (Страница 20)
  • Часть шестая (Страница 25)
  • Часть седьмая (Страница 30)


Филипп Керр

Решетка

 Читать книгу

Аннотация

Бойтесь зла, ибо оно сильно и многолико... Бойтесь смерти, ибо она хитра и изворотлива. Это известно испокон веку, но об этом забыли возводившие небоскребы. И тогда началось нечто странное и страшное. Замерзшие трупы находят в лифте, смертью веет от воздуха сверхсовременных кондиционеров, смерть царит за герметически закрытыми дверьми, кровь льется по лестницам. Что - то поселилось в здании - что-то, чье могущество беспредельно, что - то, что играет с людьми как с игрушками, ломая их для собственногобезжлостного удовольствия...

Содержание

Создание книги: shum29 (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://nowa.cc
Над дизайном работали: Spider, Elfin, Angel