Эллис Питерс - Один лишний труп

1 Эллис Питерс

Глава первая

Брат Кадфаэль возился в садике близ рыбных прудов аббатства, когда к нему привели этого паренька. Стоял жаркий августовский полдень, и будь у Кадфаэля надлежащее число помощников, они в этот час наверняка бы похрапывали в тени, вместо того чтобы проливать пот под палящим солнцем. Однако вышло так, что один из его постоянных подручных решил, что монашество не его призвание, и, не дождавшись окончания срока послушничества, предпочел присоединиться к своему старшему брату, который в гражданской войне за корону Англии принял сторону короля Стефана. Другой, семейство которого принадлежало к числу сторонников императрицы Матильды, прослышав о приближении королевской армии, смекнул, что если дело дойдет до осады Шрусбери, родовой замок в Чешире укроет его надежнее, чем стены обители. В результате все заботы о саде легли на плечи Кадфаэля, но ему доводилось работать в куда более жарких краях, и он твердо держался того мнения, что если даже весь мир впадет в хаос, - в его владениях сохранится должный порядок.
К началу лета 1138 года братоубийственная война продолжалась уже два года, но до сих пор протекала в основном в виде беспорядочных стычек и схваток, и никогда еще не подступала так близко к стенам Шрусбери. Теперь же смертельная угроза, словно тень, нависла над городом и замком. Но все же брат Кадфаэль и сейчас думал лишь о жизни и плодородии, а вовсе не о разрушении и смерти. И уж само собой, он был далек от мысли, что спокойное течение избранной им жизни вскоре будет нарушено, что ему придется столкнуться с убийством - умышленным убийством, совершенным исподтишка, которое и в это буйное время считалось преступлением.
При обычных обстоятельствах в августе в саду было не так уж много работы, но одному человеку, для того чтобы обихаживать все как следует, приходилось трудиться не покладая рук. Единственным помощником, которого смогли предложить Кадфаэлю, оказался брат Афанасий, да только тот был глух, по старости лет почти выжил из ума, и трудно было надеяться, что он сумеет отличить полезную траву от сорняка. Кадфаэль решительно отклонил это предложение, рассудив, что лучше уж управляться самому.
Ему нужно было подготовить грядку для поздних сортов капусты, подобрать и высеять семена, которые перезимуют и дадут всходы по весне, собрать горох, да еще и убрать сухие стебли, оставшиеся от прошлого урожая, пригодные на подстилку и корм скоту. И был здесь, в огороде, деревянный сарайчик, на полках которого выстроились стеклянные сосуды с настойками на травах - предмет особой гордости брата Кадфаэля. Поспело самое время для сбора трав, и заготовка целебных снадобий на зиму тоже требовала немалой заботы.
Однако Кадфаэль был не из тех, кто допустил бы нестроение хотя бы в малой части своих владений, чем и отличался от венценосных родственников - Стефана и Матильды, в борьбе за английский престол опустошавших страну за стенами обители. Стоило монаху поднять глаза от грядки, которую он сдабривал навозом, и он видел клубы дыма, зависшие над городом и замком, и чуял едкий запах пепелища. Дым и смрад пожарищ обволакивали Шрусбери уже почти месяц, и все это время король Стефан рвал и метал в своем лагере под стенами замка Форгейт. Ему до сих пор не удалось овладеть мостами, а замок прикрывал единственный сухопутный подступ к городу. Между тем Вильям Фиц Аллан упорно отстаивал крепость, хотя и с тревогой поглядывал на тающие припасы, в то время как его дядя, неукротимый Арнульф Гесденский, так и не научившись соизмерять доблесть с осторожностью, демонстративно поносил короля. Горожане сидели тише воды, ниже травы, запирали двери и ставни, и при первой возможности норовили унести ноги на запад, в Уэльс. Исконных своих врагов, валлийцев англичане опасались меньше, чем короля Стефана. Валлийцев же вполне устраивало то, что англичане воюют с англичанами - если, конечно, Матильду или Стефана можно было считать англичанами! - и пока оставили Уэльс в покое. Поэтому они готовы были принять сколько угодно беглецов, лишь бы война продолжалась подольше.
Кадфаэль распрямил спину и утер пот с опаленной солнцем тонзуры: по тропинке навстречу ему суетливо спешил брат Освальд, ведавший раздачей милостыни. Полы его рясы развевались от быстрого шага, а за ним шел паренек лет шестнадцати в грубой коричневой тунике и коротких летних штанах, какие носят в деревне. Чулок у парнишки не было, но башмаки он носил кожаные, вполне приличные, да и сам выглядел ухоженным и опрятным, как будто его специально умыли для такого случая. Потупив глаза, паренек с боязливой покорностью шел, куда было велено.
Вот и еще одна семья хочет избавить свое чадо от необходимости примкнуть к той или иной стороне, подумал Кадфаэль, и трудно упрекнуть ее в этом.
- Брат Кадфаэль! - обратился к нему Освальд, - сдается мне, что тебе нужен помощник, а этот малец уверяет, что не боится тяжелой работы. Одна добрая женщина из города привела его к воротам обители и попросила принять на выучку в служки. Она сказала, что он сирота, родом из Генкота, ей доводится племянником, и дала за него годичный вклад. Приор Роберт разрешил его взять: спать он будет с послушниками, и в школу пойдет вместе с ними, но обетов принимать не будет, если, конечно, сам того не захочет. Ну, что скажешь на это? Берешь его?
Кадфаэль согласился без колебаний, довольный тем, что ему наконец-то предложили молодого, крепкого подручного, который к тому же не чурается тяжелой работы. Он с интересом пригляделся к парнишке - стройному, живому, с уверенной упругой походкой. Юнец осторожно поднял взгляд из-под кудрявой каштановой челки, и Кадфаэль увидел смышленые, проницательные темно-голубые глаза, опушенные длинными ресницами. Держался новичок кротко и чинно, однако запуганным он не выглядел.
- Я рад тому, что ты будешь помогать мне, - сказал Кадфаэль, - даст Бог, приохотишься к работе на свежем воздухе. А как тебя зовут, паренек?
- Годрик, сэр, - отвечал мальчик тихим, хрипловатым голосом, глядя на Кадфаэля так же оценивающе и серьезно, как и тот смотрел на него.
- Вот и хорошо, Годрик, мы с тобой поладим. А для начала, если ты не против, обойдем вместе все наши сады. Посмотришь, что у нас есть, да и просто пообвыкнешь за этими стенами. Не побоюсь сказать, многое здесь будет тебе в новинку, да только тут куда безопасней, чем в городе. Оттого-то, конечно, твоя добрая тетушка и привела тебя в монастырь.
Ясные голубые глаза на миг сверкнули и снова прикрылись ресницами.
- Смотри, приходи к вечерне с братом Кадфаэлем, - поучал брат Освальд, - брат Павел, наставник послушников, после ужина покажет, где тебе отвели место, и расскажет о твоих обязанностях. И вникай во все, что говорит тебе брат Кадфаэль, да слушайся его как следует.
- Да, сэр, - ответил юноша со сдержанным достоинством и довольно кротко, хотя Кадфаэлю и показалось, что он подавил в себе зародившийся смешок.
Когда брат Освальд засеменил прочь, голубые глаза Годрика следили за ним, пока он не скрылся из виду, а затем обратились к Кадфаэлю. Его овальное лицо с широким решительным ртом было серьезным и даже хмурым, хотя до этого, похоже, паренек часто смеялся. Увы, подумал монах, в такие неспокойные времена и самым беспечным не до смеха.
- Идем, поглядишь, какая тебе предстоит работенка, - добродушно сказал Кадфаэль, воткнул лопату в землю и повел нового помощника по окруженному забором саду, показывая ему овощные грядки, травы, которые наполняли воздух пьянящими ароматами, рыбные пруды и гороховые поля, спускавшиеся почти к самому ручью. С полей, которые были засеяны первыми, уже убрали урожай, и только высохшие стебли желтели под солнечными лучами. На тех же, что были засеяны позднее, стручки уже налились полновесным горохом.
- Все это нам надо собрать сегодня и завтра, а то при такой жаре стручки могут и за день усохнуть. А с тех полей, где горох уже собран, нужно убрать сухие стебли. Возьмись-ка для начала за это, вместо меня. Ты их не выдергивай, срезай серпом, только поближе к земле. А корни мы запашем - это славное удобрение, - говорил Кадфаэль приветливо и непринужденно, чтобы отроку было легче освоиться в новой, непривычной обстановке. - Сколько лет тебе, Годрик?
- Семнадцать, - отозвался юноша хрипловатым голосом.
Если и семнадцать, - подумал Кадфаэль, - то, верно, совсем недавно стукнуло. А землица здесь тяжелая, пусть пока займется чем полегче, а там видно будет.
- Усердия мне не занимать, - промолвил Годрик, словно угадав мысли Кадфаэля и слегка обидевшись на него. - Я многого не знаю, но буду делать все, что ты велишь.
- Значит, так тому и быть: начни-ка с гороха. Сухие стебли сваливай в кучу в сторонке - из них выйдет хорошая подстилка для хлева. А корни пусть отправляются обратно в землю.
- Словно люди, - неожиданно сказал Годрик.
- Да, как люди, - отозвался Кадфаэль.
Слишком много народу преждевременно уходило в землю теперь, во время братоубийственной войны. Монах приметил, что отрок почти непроизвольно повернул голову и неотрывно смотрит через сад и крыши аббатства - туда, где в облаке дыма высятся выщербленные стены замка.
- У тебя там родня, а, малый? - участливо спросил Кадфаэль.
- Нет, - торопливо ответил юноша, - но я не могу не думать о защитниках замка. В городе поговаривают, что он долго не продержится - падет не сегодня-завтра. А ведь они там, конечно же, стоят за правое дело! Перед смертью король Генри заставил своих баронов признать императрицу Матильду наследницей английского престола, и все они присягнули ей на верность. Она была единственным его ребенком, оставшимся в живых, - и она должна стать королевой. И тем не менее, когда граф Стефан, ее кузен, самочинно короновался, многие лорды примирились с этим и забыли о своих клятвах. Разве это справедливо? По-моему, правы те, кто сохранил верность императрице. Как можно оправдать измену? И чем можно оправдать притязания графа Стефана ?
- Оправдать - пожалуй, не то слово, - отозвался Кадфаэль. - Да только среди лордов немало таких, кто считает, что лучше, чтобы правил мужчина, а не женщина, и, по правде говоря, их больше, чем тех, кто придерживается противоположного мнения. Ну а коли нужен мужчина, то Стефан не хуже любого другого. Ведь он внук короля Вильгельма, так же как и Матильда.
- Но он не был сыном последнего короля, и если в его жилах и течет кровь Вильгельма, то благодаря его матери, а она была женщиной - так же, как и Матильда. В чем же тут разница?
Сначала юноша говорил сдержанно, но потом увлекся, и голос его зазвучал звонко и страстно:
- На самом-то деле вся разница в том, что Стефан устремился сюда и захватил трон, тогда как императрица оставалась далеко, в Нормандии, и не ждала беды. А теперь, когда половина баронов, вспомнив о своих клятвах, решила поддержать законную государыню, время упущено, и чем это обернется, кроме крови и смерти? Скоро это коснется Шрусбери, и на Шрусбери не кончится!
- Дитя, - ласково промолвил Кадфаэль, - неужто ты и впрямь мне так доверяешь?
Паренек, который тем временем подхватил серп и размахивал им, чтобы приноровиться, обернулся и, взглянув на монаха неожиданно широко открытыми, беспечными глазами, ответил:
- Да, я тебе доверяю.
- И ты можешь положиться на меня, но только на людях держи рот на замке. Война затрагивает обитель, так же как и город, но наши-то ворота никогда не закрываются ни перед кем. Здесь всякие люди трутся, и в эти непростые времена наверняка найдутся и такие, что станут распространять всякие россказни, лишь бы заслужить милость победителя, а иные и на жизнь себе зарабатывают, собирая слухи. Так что держи свои мысли в голове - так оно безопаснее будет.
Юноша чуть отступил и понурился. Может быть, он почувствовал укор в словах монаха, а может быть, и нет.
- На твое доверие и я отвечу доверием, - продолжал Кадфаэль. - По мне, так разницу между этими монархами невелика, главное же, чтобы человек был верен данному слову. Ну да ладно, давай-ка посмотрим, как у тебя дело пойдет, а я, как закончу капустную грядку, приду к тебе на подмогу.
Он наблюдал за тем, как новичок с большим рвением принялся за работу. Его грубая туника была скроена свободно и, словно мешок, перехваченный в талии, скрывала очертания гибкого тела. Очевидно, она досталась ему от кого-то из родственников, постарше и покрупнее, да и тот оставил пареньку одежонку уже изрядно поношенной. "Да, дружок, - подумал Кадфаэль, - поглядим, надолго ли хватит у тебя прыти при такой-то жаре".
К тому времени, когда, покончив с капустой, Кадфаэль явился на шуршащее поле сухих гороховых стеблей выручать своего помощника, паренек уже обливался потом и тяжело дышал, но размахивал серпом, не сбавляя ходу. Кадфаэль сгреб охапку срезанных стеблей к краю поля и добродушно заметил:
- Не стоит превращать работу в подвижничество. Давай-ка оголяйся до пояса - куда как сподручней будет. - И с этими словами он спустил уже подоткнутую до колен рясу с могучих загорелых плеч, так что она складками свисала с пояса.
Но Годрик отреагировал вовсе не так, как ожидал Кадфаэль. На какой-то миг он замер с занесенным серпом, но тут же ответил: "А мне и так хорошо!" - и решительно продолжил свои труды. Однако голос его прозвучал чуточку выше, чем прежде, и Кадфаэль не уловил в нем юношеской хрипотцы, зато заметил, как румянец багряной волной залил шею и щеки парнишки.
Может, это кое-что и значит, хотя кто знает... Может быть, малый приврал насчет своего возраста - голосок-то его, судя по всему, совсем недавно стал ломаться и еще не установился. И вполне возможно, что под туникой у него нет рубашонки, вот паренек и стесняется обнаружить это перед новым знакомым. Ну что ж, проверить это можно и по-другому. И лучше не откладывать, потому что окажись то что заподозрил Кадфаэль, правдой, тут будет о чем поразмыслить, и поразмыслить серьезно.
- Глянь-ка - неожиданно воскликнул монах, - вон на ту цаплю: она у нас яйца таскает. - И он указал в сторону Меола, речушки, которую ничего не подозревавшая птица как раз переходила вброд, сложив огромные крылья. - Ты к ней ближе, чем я, малыш, ну-ка запусти в нее камнем.
По правде сказать, никакой вины за птицей не числилось, но если догадка Кадфаэля верна, ей ничто и не грозит.
Годрик уставился на цаплю, схватил внушительных размеров камень и швырнул его изо всех сил. При этом он широко и неловко размахнулся рукой, не сумев вложить в бросок даже свой небольшой вес, и камень с плеском шлепнулся на мелководье, так что цапля, лишь слегка испугавшись, отлетела на несколько шагов.
- Ну-ну, - пробурчал себе под нос Кадфаэль и погрузился в раздумье.

В своем осадном лагере, раскинувшемся между широкими кольцами излучины Северна, преграждая подступ к замку Форгейт, король Стефан кипел от ярости. Он пировал, чествуя немногих верных жителей Шрусбери - верных, разумеется, его особе, которые явились в лагерь, чтобы предложить свою помощь, и готовил отмщение тем многим неверным, которые явиться не удосужились.
Король был крупным, шумливым, бесхитростным, отличался привлекательной внешностью и нежным цветом лица. По натуре он был незлобив, однако сейчас его терзала горечь обиды. Поговаривали, что он тяжеловат на подъем, но когда его дядя, король Генри, умер, не оставив иного наследника, кроме дочери, которая была замужем за графом Анжуйским и жила во Франции, то невзирая на то, что вассалы короля покорно склонились перед его последней волей и признали Матильду королевой, Стефан, единственный раз в жизни, нанес стремительный и точный удар, так удивив этим своих будущих подданных, что они приняли его в качестве государя за его личные достоинства, не успев даже вспомнить о собственных интересах, не говоря уже о данных ими клятвах. Так почему же после столь удачного начала все вдруг пошло вкривь и вкось? Стефан никак не мог взять в толк, с чего это добрая половина его мало-мальски влиятельных вассалов, оправившись от изумления, вызванного его лихим наскоком, затеяла против него мятеж. Что подтолкнуло их к этому? Угрызения совести? Недовольство навязанным им монархом? А может быть, страх перед покойным королем Генри, который, неровен час, обличит их в измене перед лицом Всевышнего?
Вынужденный серьезно отнестись к своим противникам и взяться за оружие, Стефан остался верен себе: в случае необходимости он действовал решительно и сурово, однако всегда был готов принять и простить кающихся. И каков же был результат? Он их щадил, а они злоупотребляли его добротой и презирали его за это. Продвигаясь на север, во владения мятежников, Стефан довольствовался выражением покорности с их стороны, оставляя виновных без наказания, а в итоге местные бароны принимали его доброту за слабость и вовсе не спешили искупить свою вину верной службой.
Ну что ж, завтра на рассвете - штурм, который решит судьбу гарнизона Шрусбери и послужит уроком непокорным раз и навсегда. И если эти упрямцы из Центральной Англии не желают прислушаться к призывам своего короля, сложить оружие и выразить ему покорность, им придется приползти на брюхе, чтобы спасти свои шкуры. Что же касается Арнульфа Гесденского, который изрыгал хулу на короля со стен Шрусбери, то он горько пожалеет о своем бесстыдстве. Но сожаление его не будет долгим, ибо и жизнь его долго не продлится.
Под вечер в своем походном шатре король держал совет с Жильбером Прескотом, доверенным лицом Стефана, который был назначен шерифом Шрусбери, хотя и не имел еще возможности вступить в должность, и Виллемом Тен Хейтом, капитаном фламандских наемников. Это было примерно в то самое время, когда брат Кадфаэль и Годрик мыли руки и приводили в порядок одежду, собираясь к вечерне. Стефан не сумел заручиться военной поддержкой со стороны местного дворянства, и посему ему приходилось полагаться на своих фламандцев. Население же их ненавидело и как чужеземцев, и как бессердечных наемников, которым все одно - что напиться, что деревню спалить, что сделать и то, и другое. Удача сопутствовала Тен Хейту, рыжеволосому верзиле с длинными усами, и в свои тридцать лет он прослыл многоопытным воякой. Прескоту уже перевалило за пятьдесят. Спокойный и немногословный, этот рыцарь был умелым и грозным воином и осмотрительным советником. Прескот не был сторонником крайних мер, но сейчас даже он высказывался за самое суровое наказание.
- Вы, ваша милость, уже проявили великодушие, и им бесстыдно воспользовались, вам же во вред. Надобно нагнать на них страху.
- Только сперва, - сухо заметил Стефан, - было бы нехудо захватить замок и город.
- Это ваша милость может считать уже сделанным. То, что мы наметили на утро, откроет нам ворота Шрусбери. И если Фиц Аллан, Эдни и Гесден останутся в живых после приступа, ваша милость сможет обойтись с ними, как задумано. Что касается простых воинов, то я бы посоветовал, для острастки, не пощадить и их.
Король вполне мог бы удовлетвориться мщением трем главарям мятежа. Вильям Фиц Аллан был обязан ему должностью шерифа Шрусбери, и все же посмел захватить замок и удерживать его от имени Матильды. Фальк Эдни, крупнейший из вассалов Фиц Аллана, не только потворствовал этой измене, но и всем сердцем поддержал своего вероломного сеньора. А Гесден... Теперь все проклятия, что изрыгали его уста, обратятся против него самого. Остальные просто пешки, марионетки, и если для пользы дела придется пустить их в расход, то так тому и быть.
- Как я слышал, - сказал Прескот, - в городе поговаривают, что Фиц Аллан успел отослать жену и детей до того, как мы перекрыли дорогу на север. Но у Эдни тоже есть ребенок, дочь, и говорят, что она по-прежнему в городе. Они заблаговременно удалили всех женщин из замка.
Прескот сам был родом из этого графства, и всех местных баронов знал по меньшей мере по имени.
- Дочь Эдни с детских лет обручена с Хью, сыном Роберта Берингара из Мэзбери, что у Освестри, - продолжал он. - Их земли граничат. Я потому упоминаю об этом, ваша милость, что это тот самый человек, который сейчас дожидается аудиенции. Используйте его, как сочтете нужным, но знайте, что до сего дня он был приспешником Фиц Аллана, а стало быть, врагом вашей милости. Так что решайте сами. Если он задумал переметнуться на вашу сторону - это очень хорошо, ибо у него под началом немало людей, и он может нам пригодиться, но я бы не стал слишком ему доверять.
Офицер стражи вошел в шатер и замер, ожидая, когда ему разрешат говорить. Это был Адам Курсель, правая рука Прескота, виднейший его вассал, в свои тридцать лет уже повидавший немало сражений.
- Двое дожидаются аудиенции у вашей милости, - заговорил Курсель, когда король обернулся, давая понять, что увидел его, - в том числе леди. Не соблаговолите ли вы принять ее первой? Она еще нигде не устроилась на ночь, и ввиду позднего часа... Эта молодая леди говорит, что ее имя Элин Сивард, и она недавно похоронила отца, который всегда был вашим сторонником.
- Время нас поджимает, - отозвался король, - пусть войдут вместе, а леди будет говорить первой.
Курсель за руку ввел в королевский шатер девушку, выказывая ей всяческие знаки внимания и восхищения, которых она, несомненно, заслуживала. Девушка была стройна, и, вероятно, ей было не больше восемнадцати лет. Строгое траурное облачение - белая шапочка и плат, из-под которого выбилось несколько прядей золотистых волос, лишь подчеркивало очарование юности и придавало ей трогательный вид. Держалась она робко, но с достоинством, даже с какой-то наивной гордостью. При виде короля девушка присела, и ее большие глаза цвета темных ирисов удивленно расширились: она явно не ожидала, что государь так хорош собой.
- Сударыня, - промолвил Стефан, протягивая ей руку, - я только что услышал о вашей потере и от всего сердца скорблю вместе с вами. Если я могу быть чем-нибудь вам полезен, располагайте мной - я в вашем распоряжении.
- Доброта вашей милости безгранична, - произнесла девушка с благоговейным трепетом. - Я сирота - из всего нашего рода осталась только я, чтобы предстать перед вами, подтвердить свою верность и исполнить вассальный долг. Я выполняю желание отца, и если бы не его болезнь и кончина, то он явился бы сам, или же я появилась бы гораздо раньше. До того, как войско вашей милости осадило Шрусбери, мы не имели возможности вручить вам ключи от двух замков, которыми владеем. Я делаю это сейчас.
Служанка девушки, молодая женщина со сдержанными манерами, которая была на добрый десяток лет старше своей госпожи, вошла в шатер вместе с ней, и во время беседы молча стояла в стороне. Теперь она выступила вперед и отдала ключи Элин, а та, согласно обычаю, вложила их в руки короля.
- Мы можем привести в войско вашей милости пятерых рыцарей и более сорока ратников, но в настоящее время я оставила всех своих людей в замках - мне кажется, что они будут полезней вашей милости там.
Она перечислила свои владения и назвала по именам своих кастелянов. Девушка говорила как ребенок, который затвердил свой урок, но с достоинством и серьезностью видавшего виды военачальника.
- И еще, ваша милость, как бы ни было мне горько, я должна признаться в том, что у меня есть брат, и именно ему следовало бы быть здесь, чтобы выполнить свой вассальный долг. - Голос Элин слегка дрогнул, но она собралась с духом и продолжила: - Когда вы, ваша милость, возложили на себя корону, мой брат Жиль выступил в поддержку императрицы Матильды. Он порвал с отцом и ушел из дому, чтобы присоединиться к ее сторонникам. Где он сейчас, я не знаю, хотя до меня доходили слухи, что он уехал во Францию. Я не посмела бы оставить вашу милость в неведении относительно этого прискорбного разлада, который печалит меня, как, должно быть, и вас. Но я надеюсь, что, несмотря на это, вы не откажетесь принять мою преданность, а воспользуетесь всем, что есть в моем распоряжении, по своему усмотрению, как желал бы мой отец, и как этого желаю я.
Она облегченно вздохнула, словно сбросила с себя нелегкую ношу. Король был очарован. Он взял девушку за руку, привлек ее к себе и поцеловал в щеку. Судя по выражению лица Адама Курселя, он в этот момент отчаянно позавидовал королю.
- Упаси Боже, - промолвил Стефан, - чтобы я позволил себе хотя бы на самую малость усугубить выпавшие на вашу долю горести и печали или не попытаться умерить их, насколько это в моих силах. От всей души благодарю вас за выражение преданности, которое столь же дорого для меня, как клятва верности графа или барона. Вы взяли на себя труд помочь своему королю, и он признателен вам за это. А теперь скажите: чем я могу услужить вам в данный момент, ибо в воинском стане едва ли найдется для вас подходящее пристанище, а я слышал, что вы еще не позаботились об этом. Между тем близится ночь.
- Я думала, - застенчиво ответила девушка, - что смогу остановиться в странноприимном доме аббатства, если бы удалось раздобыть лодку, чтобы переправиться через реку.
- Разумеется, вы получите надежный эскорт, чтобы безопасно переправиться на другой берег. Кроме того, мы обратимся к аббату с просьбой предоставить в ваше распоряжение один из принадлежащих обители домов милосердия, где вы сможете жить совершенно спокойно, пребывая под нашей защитой, пока мы не выделим отряд, чтобы сопроводить вас домой.
Стефан огляделся по сторонам, подыскивая, кого бы назначить сопровождать девушку, и не мог не заметить, что лицо Адама Курселя светилось надеждой. У молодого человека были блестящие каштановые волосы, пылающие карие глаза - и он отменно служил своему королю.
- Адам! Проводи леди Сивард и проследи, чтобы она была благополучно устроена, - приказал король.
- С превеликой радостью, ваша милость, - пылко откликнулся Курсель и с готовностью предложил Элин руку.

Хью Берингар внимательно посмотрел на проходившую мимо девушку. Рука ее послушно лежала в широкой загорелой ладони, глаза были опущены. Теперь, когда она добросовестно исполнила свой долг, на ее милом нежном личике и высоком, благородном челе не отражалось ничего, кроме усталости и печали.
Во время ее беседы с королем Хью находился поблизости от шатра и слышал каждое слово. Сейчас она выглядела так, будто в любой момент готова была разрыдаться, словно маленькая девочка, дитя-невеста, которую, разряженную как куклу, вывели показать сватам, а затем спровадили обратно в детскую. Королевский офицер вышагивал рядом с ней с видом покоренного победителя - и его можно было понять.
- Войдите, король ждет вас, - зычный голос Тен Хейта зазвучал у самого уха Хью. Он повернулся и, пригнув голову, шагнул под навес шатра. Внутри было сравнительно темно, отчего красота и стать короля не сразу бросались в глаза.
- Я здесь, мой государь, - сказал Хью и поклонился. - Хью Берингар из Мэзбери готов служить вашей милости всем, что имеет. У меня не так уж много людей - всего шесть рыцарей и с полсотни вооруженных ополченцев, но половина из них лучники, и весьма умелые. Все они в вашем распоряжении.
- Нам известно ваше имя, мастер Берингар, - суховато отозвался король, - так же, как и ваше положение, однако я не могу сказать того же о вашей преданности нам и нашему делу. Меня информировали, что до недавних пор вы числились соратником этих изменников - Фиц Аллана и Эдни. И если даже вы и решили порвать с ними, то не слишком ли долго размышляли? Я здесь уже четыре недели, но вестей от вас до сих пор что-то не было.
- Ваша милость, - произнес Берингар, и видно было, что он не обескуражен холодным приемом и не спешит оправдываться, - я знаю этих людей с детства. Вы именуете их изменниками, но я привык почитать их пэрами и видеть в них своих друзей - и они отвечали мне тем же. Всем ведома справедливость вашей милости - признайте же, что такому человеку, как я, который еще никому не принес вассальной присяги, требовалось время на раздумье, чтобы в нынешних обстоятельствах выбрать верный путь и принять окончательное решение. То, что претензии дочери короля Генри не лишены оснований, не вызывает сомнений. А посему я не могу назвать человека предателем за то, что он встал на ее сторону, хотя и могу упрекнуть его, что он нарушил данную вам клятву. Я же унаследовал свои земли всего лишь несколько месяцев тому назад, и пока еще никому не клялся в верности. Я обдуманно сделал свой выбор, и теперь я здесь. А те, кто примкнул к вам без размышлений, могут с той же легкостью и изменить вам.
- Ну а вы, стало быть, не измените? - скептически спросил король. Внимательно и оценивающе он рассматривал этого уверенного в себе и, пожалуй, чересчур бойкого на язык молодого человека. Стройный, даже худощавый, и не слишком высокий, он отличался уравновешенными уверенными движениями и, по всей видимости, мог взять быстротой и ловкостью там, где ему не хватило бы роста и силы. На вид ему было года двадцать два - двадцать три. Трудно было сразу раскусить, что на уме у этого нового вассала: его благородное лицо с густыми темными бровями и глубоко посаженными глазами было непроницаемо и не выдавало его истинных намерений. Его прямолинейность, возможно, была и искренней, однако нельзя было исключить и того, что за ней скрывался тонкий расчет. Такой человек вполне способен был все взвесить и рассудить, какая мера смелости допустима и не вызовет неудовольствия государя.
- Я не изменю, - твердо ответил Берингар. - Но вашей милости вовсе не обязательно полагаться на мое слово. Меня можно подвергнуть испытанию - я готов к этому.
- Вы привели с собой своих воинов?
- Здесь со мной только трое. Было бы недомыслием и безрассудством оставить хороший замок без охраны, или с таким гарнизоном, который все равно не смог бы его защитить. И невелика была бы услуга просить вашу милость кормить еще пятьдесят едоков, когда провизия в лагере ограничена. Но стоит вашей милости приказать - и все будет исполнено.
- Не так быстро, - усмехнулся Стефан, - возможно, кое-кому тоже нужно время, чтобы поразмыслить, прежде чем заключить вас в объятия. Ведь совсем недавно вы были близки с Фиц Алланом, не так ли?
- Истинно так. И я по-прежнему ничего не имею против него лично. Но он избрал один путь, а я - другой.
- И насколько я слышал, вы обручены с дочерью Фалька Эдни?
- Не знаю даже, как ответить на это: "обручен" или "был обручен". Сейчас время такое, что многое из того, что было задумано прежде, пришлось пересмотреть - и это касается не только меня. Нынче я понятия не имею, где находится эта девушка, и даже не знаю, осталась ли в силе наша помолвка.
- Говорят, что женщин в замке уже нет, - промолвил король, пристально глядя на молодого человека, - возможно, семья Фиц Аллана уже далеко отсюда, вполне вероятно, что они покинули Англию. Однако есть основания полагать, что дочь Эдни еще в городе. И нам бы хотелось, - произнес Стефан с легким нажимом, - чтобы столь высоко ценимая леди находилась в безопасном месте - на тот случай, если и нам придется пересмотреть то, что было задумано. Вы были соратником ее отца, и кому, как не вам, знать, где она может укрыться. Когда будет открыт доступ в город, то именно вы прежде всего сумеете ее разыскать.
Молодой человек поднял на короля проницательные глаза, в которых можно было прочесть лишь понимание - и ничего более. Он остался невозмутим, и не выказал ни удовлетворения, ни недовольства тем, что на него возложено поручение, от успеха которого зависит королевская благосклонность. Он отвечал Стефану учтиво и выглядел вполне искренним.
- Именно это я и собирался сделать, ваша милость. Я думал об этом, еще когда покидал Мэзбери.
- Хорошо, - король, казалось, был удовлетворен этим ответом, - мы принимаем вашу службу. Можете остаться при войске до падения города, но у вас нет неотложных дел при нашей особе. Где вас можно будет сыскать в случае нужды?
- В странноприимном доме аббатства, - отвечал Берингар, - надеюсь, что у бенедиктинцев найдется для меня место.

Юноша Годрик отстоял вечерню среди учеников, послушников и прочей мелкой сошки, позади принявших обет братьев и поблизости от мирян, которые жили на этом берегу реки и могли по-прежнему посещать монастырскую церковь. Кадфаэлю, разглядевшему его в толпе, он показался маленьким, несчастным и одиноким. Лицо парнишки, живое и едва ли не дерзкое во время их разговора в саду, здесь, в церкви, было довольно унылым. Близилась ночь - его первая ночь в стенах обители. Впрочем, дела Годрика были не так плохи, как он сам полагал, а испытание, к которому он себя готовил, могло и миновать его, во всяком случае, этой ночью - разумеется, не без помощи брата Кадфаэля. Под надзором брата Павла было достаточно юнцов, за которыми нужен глаз да глаз, и наставник послушников был бы только рад сбыть с рук одного из них.
Во время ужина Кадфаэль отметил, что ест Годрик от души. Очевидно, парнишка относился к людям, способным противостоять собственным страхам, и не позволял малодушию овладеть собой. У него достало ума понять: чтобы дух был силен, нехудо подкрепить и плоть. И что тоже было добрым знаком - когда Кадфаэль по выходе из трапезной положил руку на плечо юноши, тот поднял на него глаза с радостью и облегчением.
- Пойдем, дитя, до повечерия мы свободны, а в садах сейчас прохладно, не то что здесь. Нет нужды сидеть в духоте, если ты, конечно, сам этого не хочешь.
Годрик, конечно же, этого не хотел. Он обрадовался возможности провести летний вечерок на свежем воздухе. Они не спеша спустились к рыбным прудам и гербариуму - саду, где были высажены травы. Идя рядом с Кадфаэлем, юноша подпрыгивал и беспечно насвистывал, но вдруг остановился и спросил:
- Мне сказали, что наставник послушников захочет видеть меня после ужина, а я ушел с тобой - хорошо ли это?
- Не бойся, дитя мое, я уже поговорил с братом Павлом и получил его благословение. Он не против, ведь ты теперь мой подручный и я отвечаю за тебя.
Отворив калитку, они прошли в огороженный забором садик и погрузились в ароматы, которыми был щедро напоен прогретый солнцем воздух. Они вдыхали сладкое благовоние цветов, целый букет благоуханий: розмарин, чабрец, фенхель, укроп, шалфей, лаванду - удивительный мир нежных запахов. Весь день солнце пронизывало сад своими жаркими лучами, и даже теперь, в вечерней прохладе, волна ароматов кружила голову. Стрижи с громкими криками выписывали круги над садом.
Они подошли к деревянному сарайчику. От его просмоленных бревенчатых стен тянуло теплом. Кадфаэль открыл дверь и сказал:
- Ты будешь спать здесь, Годрик.
В конце помещения стояла низкая, аккуратно застеленная лавка. Паренек уставился на нее и поежился под рукой Кадфаэля.
- У меня здесь готовятся разные снадобья, и некоторые из них нуждаются в постоянном присмотре. Иные надо проверять каждое утро, очень рано, иначе они испортятся. Я покажу, что тебе предстоит делать, - это не так уж трудно. Так что здесь тебе спать будет сподручней. А вот решетка - видишь, ее можно открыть, чтобы поступал свежий воздух.
Дрожь унялась, но паренек неотрывно оценивающе смотрел на Кадфаэля большими темно-голубыми глазами. Похоже, он готов был улыбнуться, но в то же время от него исходила аура задетого самолюбия. Кадфаэль повернулся к выходу и указал на тяжелый засов, которым можно было запереть дверь изнутри, - так, чтобы открыть ее снаружи было невозможно.
- Ты можешь отгородиться от всего мира, и от меня в том числе, пока сама не захочешь выйти наружу.
Юноша Годрик, который вовсе не был юношей, уставился на монаха полуобиженно, полувосторженно, но явно успокоенно.
- Как ты догадался? - спросила девушка, воинственно задрав подбородок.
- А как ты собиралась устроиться на ночь в общей спальне с послушниками? - вопросом на вопрос ответил Кадфаэль.
- О, я бы с этим справилась. Мальчишки, они не слишком сообразительны, я бы запросто их надула. Под этой дерюгой, - она захватила в горсть полу просторной туники, - все тела выглядят одинаково, к тому же мужчины слепы и глупы. - Тут она рассмеялась, вспомнив, насколько не слеп и не глуп оказался Кадфаэль, и от этого окончательно превратилась в девушку, причем прехорошенькую в своем непринужденном веселье. - Ну не ты, конечно, не ты. Но как ты сообразил? Я так старалась, думала, что все делаю, как надо. В чем же я ошиблась?
- У тебя здорово получалось, - успокаивающе произнес Кадфаэль, - но, дитя мое, я сорок лет мотался по белу свету, прежде чем надел рясу и бросил якорь в этой мирной, зеленой, ароматной гавани. Ты спрашиваешь, в чем ты ошиблась. Только не обижайся на то, что я тебе скажу, - пойми, что я твой союзник и хочу дать тебе добрый совет. Когда ты начала спорить и увлеклась, голос у тебя стал высоким, но не ломким, как у отроков твоего возраста. Впрочем, научиться подделывать голос можно - я тебе покажу на досуге. И еще, помнишь, я предложил тебе раздеться, чтобы чувствовать себя свободней - да нечего краснеть. Ты как-то отговорилась, но я уже тогда был почти уверен. И наконец, когда я попросил тебя бросить камень в цаплю, ты швырнула его так, как это делают девчонки, из-под руки. Где это ты видела, чтобы мальчишки так кидались камнями? Так что не позволяй, чтобы кто-нибудь хитростью вынудил тебя бросить камень, пока не набьешь как следует руку. Это выдаст тебя сразу.
Он замолчал и посмотрел на девушку, а она шлепнулась на лавку, обхватив голову руками. Сначала она расхохоталась, потом заплакала, и наконец стала смеяться и плакать одновременно. Кадфаэль не вмешивался, ибо понимал ее состояние. Ей требовалось понять, что она потеряла и что приобрела, и мужественно пересмотреть свои планы. Теперь он мог поверить в то, что ей действительно семнадцать лет - расцветающая женщина, и к тому же незаурядная.
Наконец она отплакалась, отсмеялась, вытерла слезы тыльной стороной ладони и улыбнулась - словно солнышко выглянуло после дождя.
- Ты правду сказал? Ты ведь сказал, что отвечаешь за меня. А я тебе верю!
- Дочка, милая, - ласково промолвил Кадфаэль, - ну что мне еще остается делать, как не помогать тебе во всем, в чем смогу, да не попытаться вызволить тебя отсюда и переправить в безопасное место.
- Но ты даже не знаешь, кто я, - изумилась девушка, - на сей раз это ты слишком доверчив.
- А что мне в твоем имени, дитя? Если одинокая девушка угодила в самое пекло, то надо непременно подсобить ей вернуться к родным - вот и весь сказ. Ты сама расскажешь мне, что считаешь нужным, а больше мне и знать не к чему.
- Думаю, мне лучше рассказать тебе все, - просто сказала девушка, вскинув на него широко открытые, бездонные глаза. - Мой отец сейчас либо в Шрусберийском замке, где ему угрожает смертельная опасность, либо спасается бегством вместе с Вильямом Фиц Алланом в Нормандию, во владения императрицы, и за ними будет послана погоня. И скорее всего, как только люди короля узнают о моем исчезновении, будут искать и меня, чтобы заполучить заложницу. Боюсь, что я стану тяжким бременем для всякого, кто захочет быть моим другом, ибо это опасно - даже для тебя, брат Кадфаэль. Я дочь главного сподвижника и друга Фиц Аллана. Мое имя Годит Эдни.

Осберн, калека, у которого обе ноги были иссохшими от рождения, умел с удивительной сноровкой передвигаться на маленькой дощатой тележке на колесиках, отталкиваясь руками, на которые были надеты деревянные башмаки. Изо всех, кто отирался возле королевского стана, он был самым смиренным и жалким созданием. Прежде он просил подаяния, пристроившись у ворот замка, но вовремя покинул ставшее небезопасным место и, как верный вассал, перебрался в лагерь короля, вернее, к его границе - настолько близко, насколько подпускала стража. Пресловутая щедрость короля ко всем, кроме его врагов, была хорошо известна, и сборы у калеки были вовсе недурны. Высшие военачальники, правда, были слишком заняты, чтобы обращать внимание на какого-то нищего, но некоторые из них, смекнув, куда ветер дует, всеми способами искали расположения Стефана и подавали щедро, думая таким образом задобрить Господа Бога и выторговать себе удачу. Простые лучники и даже фламандцы, когда были свободны от службы и навеселе, тоже нередко швыряли Осберну несколько медяков, да к тому же ему перепадали остатки с солдатского стола. Обычно он устраивался на своей тележке под прикрытием купы невысоких деревьев, поблизости от передового поста. Там он мог рассчитывать поживиться корочкой хлеба, а то и разжиться выпивкой, а ночью согреться теплом от сторожевого костра. Хотя стояло лето, после дневной палящей жары ночь могла показаться очень даже холодной, особенно если тебя прикрывают лишь жалкие лохмотья - и костер в таких обстоятельствах вдвойне приятен. Часовые на ночь обкладывали костер дерном, чтобы уменьшить жар, но света было достаточно, чтобы внимательно присмотреться ко всякому, кто приближался к лагерю в неурочный час.
Близилась полночь, когда что-то потревожило чуткий сон Осберна. Он встрепенулся и, напрягая слух, уловил шорох в кустах - слева, позади себя - в той стороне, где находился замок Форгейт, если идти к нему напрямик, а не по дороге. Кто-то приближался со стороны города, но не от главных ворот, а окольным путем, пробираясь скрытно вдоль берега реки. Осберн знал город как пять своих мозолистых пальцев. Если это лазутчик возвращается, то чего ради он продолжает таиться у самых лагерных ворот? А может быть, кто-то выбрался из города или замка через другие ворота, которые выходят прямо к реке?
Темная фигура, в безлунную ночь казавшаяся бесплотной тенью, выскользнула из кустов и, припадая к земле, стремительно метнулась к караульному посту. Часовой окликнул пришельца, и тот замер на месте в нетерпеливом ожидании. Осберн разглядел очертания гибкого тела, плотно закутанного в черный плащ, и мелькнувшее бледное лицо.
Человек, отозвавшийся на окрик часового, был молод, голос у него был высокий, торопливый и отчаянно взволнованный.
- Выслушайте меня. Я не вооружен. Отведите меня к начальнику стражи: мне надо кое-что рассказать - это послужит на пользу вашему королю.
Караульные подвели его к костру, наскоро обыскали, чтобы удостовериться, что у него действительно нет оружия, и заговорили между собой. Слова их не долетали до Осберна, но в итоге молодой незнакомец добился, чего хотел. Его повели в глубь лагеря, и он пропал из виду.
Задремать снова Осберну не удавалось, ибо ночной холод пробирал его сквозь лохмотья. "Вот если б добрый Боженька послал мне такой чудесный плащ!" - размечтался калека. Однако он заметил, что и обладатель этого великолепного плаща трясся не меньше его самого, и дрожащий голос неизвестного выдавал страх и неуверенность. Любопытное происшествие, да только какой с него прок убогому нищему. Осберн полагал, что никакого, пока та же фигура не появилась вновь из темной глубины лагеря и не остановилась у поста. Теперь незнакомец двигался легким, размашистым шагом, он больше не прятался и не выглядел перепуганным. Очевидно, ему вручили какой-то знак, по предъявлению которого часовые обязаны были беспрепятственно выпустить его из королевского стана.
Осберн расслышал несколько слов "Мне надобно вернуться... Не должно возникнуть подозрений... Я получил приказ..."
Ага, - смекнул калека, - верно, дело у него выгорело, глядишь, и расщедрится на подаяние. Он торопливо выкатил тележку навстречу человеку в плаще, протянул руку и взмолился:
- Подайте, ради Всевышнего, добрый господин. Если Господь проявил милосердие к вам, будьте и вы милосердны к обездоленному.
Он рассмотрел бледное лицо незнакомца, поймал его взгляд и услышал вздох, полный облегчения и надежды. В трепещущем свете костра сверкнула искусно сработанная металлическая застежка, скреплявшая плащ у горла. Из многочисленных складок плаща появилась рука, и в протянутую ладонь нищего упала монета.
- Помолись за меня завтра, - едва слышно прошептал молодой человек и бесшумно исчез в тени деревьев, прежде чем Осберн успел призвать на него благословение в благодарность за милостыню.
Перед самым рассветом беспокойный сон Осберна снова был прерван, и на сей раз, он поспешил убраться в кусты подальше от ворот, ибо с первыми лучами восходящего солнца весь королевский лагерь пришел в движение. Подготовка к штурму проходила в полном порядке, спокойно и деловито - так что калека скорее почувствовал, чем услышал, как ратники собираются, выстраиваются в колонны, как проводят перекличку и проверяют оружие. Казалось, что тяжелая поступь полков растворяется в утреннем воздухе - так что поначалу из лагеря не доносилось почти ни звука. Но распространяясь волнами в излучине Северна, захлестывая перешеек, представлявший единственный сухопутный подступ к городу, неуклонно нарастал грозный рокот - войско короля Стефана двинулось на последний приступ Шрусберийского замка.

Глава вторая

Задолго до полудня все было кончено. Ворота замка завалили вязанками хвороста и подожгли. Затем наступавшие проломили обгоревшие створки и ворвались в замок, один за другим сметая его защитников и захватывая внутренние дворы: последние пытавшиеся сопротивляться лучники были сброшены со стен и башен. Над цитаделью повисла тяжелая пелена дыма. Улицы словно вымерли - даже собаки куда-то попрятались. Как только королевское войско двинулось на штурм, мирные жители укрылись в подвалах со своими семьями, скарбом и домашними животными, заперлись на засовы и в страхе прислушивались к доносившемуся снаружи грохоту боя, звону оружия, крикам и стонам.
Длился приступ совсем недолго. Припасы подходили к концу, а гарнизон был вымотан осадой, да и в числе изрядно поубавился, ибо пока была такая возможность, многие сочли за благо пуститься в бега. Никто не сомневался в том, что следующая атака обрушится на сам город и его постигнет участь крепости. Купцы Шрусбери, затаив дыхание, ждали неизбежного разграбления, и вздохнули с облегчением, получив категорический приказ немедленно предстать перед самим королем. На этот раз Стефан лишил своих фламандцев возможности вволю пограбить, но не потому, что пожалел горожан. Король понимал, что положение его остается уязвимым: Шрусбери был враждебным и еще не умиротворенным городом - и потому он предусмотрительно повелел именитым горожанам оставаться при его особе в качестве заложников. Кроме того, у короля было не терпящее отлагательства дело, касавшееся защитников замка, и в первую очередь Арнульфа Гесденского.
Стефан горделиво прошествовал в ратушу по задымленному, залитому кровью двору, на плитах которого еще валялось брошенное оружие. Курсель и Тен Хейт получили приказ срочно схватить вождей мятежников и доставить их к королю. Прескота Стефан оставил при себе: ключи от замка уже были вручены новоиспеченному коменданту, и обсуждался вопрос о заготовке провизии для королевского гарнизона.
- В конце концов, - практично заметил Прескот, - все это обошлось вашей милости довольно дешево, если, конечно, иметь в виду людские потери. Правда, долгая осада стоила денег, но зато замок почти не поврежден: надо только малость подлатать стены да новые ворота навесить. Мы не можем позволить себе снова утратить эту твердыню. Я считаю, что замок стоит того времени, которое ушло на его захват.
- Посмотрим, - хмуро сказал Стефан, мысли которого всецело были заняты Арнульфом Гесденским - тем самым, который так дерзко и громогласно поносил короля с башен замка, словно сам торопил свою смерть.
Вошел Курсель. Он снял шлем, и шелковистые каштановые волосы рассыпались по плечам. Стефану он нравился: расторопен, умеет командовать людьми и искусен в единоборстве - короче говоря, весьма многообещающий молодой офицер.
- Ну что, Адам, неужто они сквозь землю провалились? - спросил король. - Ведь не станет же Фиц Аллан прятаться где-нибудь в амбаре, словно трусливый простолюдин.
- Нет, ваша милость, этого не может быть, - уныло ответил Курсель, - мы прочесали всю крепость от башен до подземелий. Даю слово, мы ничего не упустили, но Фиц Аллана нигде нет! Но дайте время, и я сумею выяснить, когда, каким путем и в каком направлении они скрылись.
- Они! - повысил голос Стефан.

1 Следующая страница


Один лишний труп 2

- Увы, Эдни тоже исчез. И, несомненно, оба ухитрились выбраться из замка. Прошу простить меня за то, что я принес вашей милости такое известие, но правда есть правда.
Надо отдать ему должное: Курсель не терялся, когда приходилось докладывать то, что могло разгневать короля.
- Но зато, - продолжал он, - Гесдена мы схватили. Он ранен, но не серьезно, всего лишь царапина. Я приказал для верности заковать его в цепи, и думаю, что сейчас он вряд ли чувствует себя так же вольготно, как тогда, когда правил замком.
- Приведите его! - воскликнул король, взбешенный тем, что двое его главных врагов ушли от расплаты.
Ввели Арнульфа Гесденского. Он сильно хромал, свисавшие с запястий и лодыжек цепи волочились по полу. Рослый, лет шестидесяти, с багровым лицом, вождь мятежников пропах дымом, был заляпан кровью и перепачкан пылью и грязью. Двое фламандцев бросили его на колени. Лицо старого воина было решительным и бесстрашным, он по-прежнему смотрел на короля с вызовом.
- Ну что, сбили с тебя наконец спесь? - торжествовал Стефан. - Пару дней назад ты был куда разговорчивее, а теперь будто язык проглотил. А может, ты взялся за ум и заговоришь по-другому?
- Ваша милость, - процедил Гесден сквозь зубы, ибо ему были ненавистны эти слова, - вы победили. Я в вашей власти и у ваших ног, но я честно сражался и рассчитываю на то, что со мною обойдутся с должным почтением. Род мой славен и в Англии, и во Франции. Вашей милости нужны деньги, а я могу заплатить за себя выкуп как за графа.
- Не слишком ли поздно заговорил ты о должном почтении - ты, который гнусно оскорблял меня, когда нас разделяли стены замка? Тогда я поклялся, что ты поплатишься за это жизнью, и теперь я собираюсь сдержать свою клятву, и никакие деньги не спасут твою шкуру! Правда, я могу принять у тебя выкуп, но не деньгами. Где Фиц Аллан? Где Эдни? Скажи, где я могу наложить руку на этих негодяев, да моли Бога, чтобы мне это удалось, и тогда, может быть, я и подумаю о том, чтобы оставить тебе твою жалкую жизнь.
Гесден поднял голову и взглянул прямо в глаза королю.
- Я нахожу предложенную вами цену слишком высокой, - заявил он. - О своих товарищах я могу сказать лишь одно: они скрылись только тогда, когда все уже было потеряно. Больше я не скажу ни слова. Пусть ваша милость устроит на них королевскую охоту - посмотрим, что получится.
- Посмотри! - вскричал разъяренный король. - Только сперва посмотрим, не добьемся ли мы чего-нибудь от тебя. Адам, пусть его уведут прочь и отдадут в руки Тен Хейту - может, тот сумеет развязать ему язык. Гесден, тебе дается время до двух часов. Или ты расскажешь все, что тебе известно, или будешь повешен на башне. Уведите его!
Наемники уволокли пленного. Стефан сидел и в бессильной ярости кусал себе пальцы.
- Неужели он сказал правду, - спросил король Прескота, - и они действительно скрылись только в последний момент, когда поняли, что битва уже проиграна? Но в таком случае они должны быть в городе. Как удалось им прорваться - не через Форгейт же, прямо через наши ряды? И оба моста были перекрыты нашими передовыми отрядами. Нет, они не могли выбраться из города. Их нужно найти!
- Они никак не могли добраться до мостов, - уверенно заявил Прескот, - правда, есть еще один выход - ворота, которые ведут к реке. Но я сомневаюсь в том, что они сумели переправиться через Северн вплавь незамеченными, и к тому же ручаюсь, что лодки у них не было. Скорее всего, они прячутся здесь, в Шрусбери.
- Обыщите весь город! Найдите их во что бы то ни стало! Никакого грабежа, пока я не заполучу этих мерзавцев! Обшарьте каждый дом, но схватите их непременно!
Пока Тен Хейт со своими фламандцами сгонял в кучу пленных, захваченных с оружием в руках, а новый гарнизон замка, повинуясь приказам Прескота, занимал посты на стенах и башнях, Курсель со своими людьми и некоторые другие отряды приступили к обыску домов и лавок в черте городских стен. Король же, формально вступив во владение городом, вернулся, сопровождаемый телохранителями, в свой лагерь, где с мрачным видом дожидался известий о двух беглецах. В третьем часу дня явился с докладом Адам Курсель.
- Ваша милость, - сказал он напрямик, - нас постигла неудача, иначе это не назовешь. Мы обыскали каждую улицу, опросили всех, от купцов до слуг, осмотрели все дома, дворы и хозяйственные постройки. Город не так уж велик, и я не понимаю, каким образом они могли незамеченными выбраться за стены - разве что чудом. Но мы не нашли ни Фиц Аллана, ни Эдни. Их и след простыл - никто ничего не видел и не слышал. На тот случай, если им все же удалось переправиться через реку и оказаться за пределами аббатства, я выслал в ту сторону конный разъезд, но сомневаюсь, что мы узнаем что-то новое. И Гесден по-прежнему упрямится. Тен Хейт сделал все, что мог, только что не прикончил его, но не добился ни слова. И не добьется - Гесден знает, какая участь его ожидает, но он ничего не скажет.
- Он получит то, что мы ему обещали, - угрюмо промолвил Стефан. - А что остальные? Сколько мятежников мы пленили?
- Не считая самого Гесдена, с оружием в руках было захвачено девяносто три человека.
Курсель внимательно посмотрел на красивое лицо государя и заметил, что тот колеблется. Хотя король и разгневался не на шутку, он по природе был отходчив и не мстителен, сколько бы ему ни твердили, что причина всех его просчетов в том, что он слишком легко прощает своих недругов.
- Ваша милость, снисходительность сейчас была бы истолкована как слабость, - подчеркнул Курсель.
- Повесить их! - хрипло приказал Стефан - торопливо, словно боясь пойти на попятную.
- Всех?
- Всех! И немедля! Чтобы к утру все они расстались с земной юдолью.

Грязная работа досталась фламандцам - вот для чего нужны были наемники. На это у них ушел целый день, что удержало их от того, чтобы выгрести из домов местных жителей все мало-мальски ценное. Сколь ни мала была эта отсрочка, но она дала возможность гильдиям, магистрату и бейлифам [Бейлифы - помощники шерифа.] спешно снарядить депутацию к королю с выражением верноподданнических чувств. Государь встретил их с хмурым видом и выслушал скептически, но в конце концов даровал городу свою монаршию милость. Нельзя сказать, что он поверил в их неожиданно пробудившуюся преданность, но ему понравилось, как быстро они собрались, чтобы ее выразить.
Прескот навел порядок в замке и разместил новый гарнизон, тогда как Тен Хейт вплотную занялся пленниками. Первым суждено было умереть Арнульфу Гесденскому. Вторым оказался молодой сквайр, один из младших командиров. Несчастный был вне себя от страха: когда его волокли на казнь, он истошно вопил, протестуя и уверяя, что ему обещана жизнь. Однако фламандцы, которые возились с ним, плохо понимали по-английски и только потешались над его мольбами, стихшими, лишь когда затянулась петля.
Адам Курсель в душе был рад тому, что ему удалось остаться в стороне от этой резни. Он со своим отрядом продолжал поиски на окраинах города и в пригородах за мостами. Но никаких следов Вильяма Фиц Аллана или Фалька Эдни обнаружить не удалось.

С раннего утра, когда послышался первый сигнал тревоги, и до поздней ночи, пока продолжалась массовая казнь, над аббатством Святых Петра и Павла висела леденящая тишина. В обители царил ужас. Слухи, один страшнее другого, нарастали как снежный ком. Никто понятия не имел о том, что происходит на самом деле, но все подозревали, что творится нечто кошмарное. Впрочем, монашеская братия ни на йоту не отступила от установленного распорядка - служба за службой, собрание капитула, обедня и многочасовая работа. Жизнь монастыря продолжалась, и ни война, ни смерть не могли нарушить ее течение.
К мессе пришла Элин Сивард со своей служанкой Констанс. Девушка была бледна, выглядела встревоженной, но сохраняла самообладание. Здесь же находился и Хью Берингар. Причина его появления была проста: он увидел, как Элин вышла из дома, - который предоставили ей в предместье, неподалеку от главной монастырской мельницы, - и последовал за молодой леди. Во время службы он уделял куда больше внимания грустному юному личику, окаймленному строгим траурным платом, нежели словам священника.
Набожно сложив ладони, девушка беззвучно шевелила губами, проговаривая слова молитвы. Элин молилась за всех, кто страдал и умирал, пока она стояла здесь на коленях. Констанс смотрела на нее с преданностью и обожанием - она всеми силами хотела бы защитить свою госпожу, но была не в силах оградить ее от войны.
Берингар, следуя на почтительном расстоянии и не пытаясь заговорить с ней, сопровождал девушку, пока она не вернулась в дом. Когда Элин скрылась за дверью, он оставил у ее дома своих оруженосцев и направился к мосту. Разводная секция была по-прежнему поднята, отрезая город от внешнего мира, но шум боя там, где высился замок, уже стихал. Хью подумал о том, что придется подождать, прежде чем ему удастся приступить к поискам своей нареченной. Если он правильно понял, мост будет опущен примерно через час, о чем и оповестили жителей. Спешить было некуда, и Берингар отправился пообедать.
Странноприимный дом, как и весь город, полнился слухами. Те, кому было куда уехать, укладывали сумы, стремясь поскорее покинуть Шрусбери. Все сходились на том, что замок, несомненно, пал и за сопротивление придется дорого заплатить. Хочешь не хочешь, - рассуждали горожане, - а придется повиноваться королю Стефану: он-то ведь здесь, и он победитель. Императрица Матильда, спору нет, законная государыня, да только что с того, коли она далеко в Нормандии и не может постоять за своих приверженцев. Поговаривали и о том, что в последний момент Фиц Аллану и Эдни вроде бы удалось выскользнуть из западни и скрыться. Прослышав об этом, многие облегченно вздыхали и в душе благодарили Бога, но предпочитали помалкивать.
Когда Берингар снова вышел из дома, мост был уже опущен, но желавших пройти по нему проверяла стража. Караульные придирчиво оглядели его, но узнав имя и звание, почтительно пропустили - должно быть, им было дано особое указание, касающееся его персоны.
Он пересек мост и прошел в охраняемые, но открытые ворота. Улица круто поднималась вверх, так как город был расположен на возвышенности. Берингар прекрасно знал, куда он держит путь и как туда добраться. На вершине холма теснились лавки и дома мясников, но все они выглядели покинутыми, и нигде не было видно ни души. Ставни лавки Эдрика Флешера, самой богатой с виду, были опущены и оттуда, как и изо всех остальных, не доносилось ни звука. Никто и носу на улицу не высовывал, а если и высовывал, то только на миг, с опаской, и тут же прятался за закрытой дверью. Однако судя по тому, как выглядела улица, дома не подверглись разграблению. Берингар постучал в запертую дверь, и услышав, что внутри кто-то осторожно зашевелился, возвысил голос:
- Откройте, это я, Хью Берингар! Эдрик, Петронилла, впустите меня! Я один, со мной никого нет.
Отчасти он ожидал, что дверь так и останется запертой, и единственным ответом ему будет гробовое молчание, и не стал бы винить хозяев за это, но - как ни странно - дверь отворилась и на пороге появилась Петронилла. Она просияла и бросилась ему навстречу с распростертыми объятьями, словно к своему спасителю. Петронилла постарела, однако оставалась пухленькой, цветущей и добродушной. Даже сейчас, когда повсюду царили война и разруха, от нее веяло теплом домашнего очага. Ее поседевшие волосы были аккуратно прибраны под белый чепец, а серые с огоньком глаза смотрели на него как всегда приветливо.
- Мастер Хью, вот уж не чаяла увидеть сейчас человека, на которого можно положиться.
Несмотря на ее доброжелательный тон, Берингар тут же смекнул, что она не вполне ему доверяет.
- Заходите, располагайтесь. Эдрик, это же мастер Хью, Хью Берингар.
На зов женщины появился ее муж - рослый, румяный, сноровистый старшина цеха мясников.
Хозяева провели его в дом и заперли дверь на крепкий засов - Хью отметил это с одобрением. Берингар приступил прямо к делу, без проволочки, как и подобает влюбленному жениху.
- Где Годит? Я приехал, чтобы разыскать ее и позаботиться о ней. Куда отец ее спрятал?
Похоже, хозяева слишком увлеклись, проверяя, достаточно ли плотно закрыты ставни и не слышны ли снаружи чужие шаги, чтобы обратить внимание на его слова. И у них самих было наготове множество вопросов.
- Вас, наверное, преследуют? - с тревогой спросил Эдрик. - Вы ищете, где бы укрыться?
- Вы, наверное, были в замке? - заохала Петронилла, окидывая Хью беспокойным взглядом, словно опасаясь увидеть рану - как будто это его, а не Годит, нянчила она в свое время, тогда как на самом деле и видела-то всего два или три раза со времени его с Годит помолвки. Что-то чересчур много заботы. Потом хозяева притихли - видно, прикидывали, насколько можно довериться незваному гостю.
- Здесь они уже побывали, - сообщил Эдрик, - и вряд ли наведаются снова. Они все вверх дном перевернули - искали шерифа и лорда Фалька. Так что если вам нужно убежище, добро пожаловать. Они, должно быть, следуют за вами по пятам.
Хью уже понял: они догадались, что среди защитников замка его не было и что он вовсе не выступал на стороне Фиц Аллана. Эта умная и проницательная старая служанка и ее муж пользовались безграничным доверием Эдни, и оба они прекрасно знали, кто был близок с их господином во время осады замка, а кто держался поодаль.
- Нет, не в этом дело. Мне ничто не угрожает, и я ни в чем не нуждаюсь. Я пришел только затем, чтобы разыскать Годит. Говорят, что Фальк скрылся слишком поздно и не успел отослать ее с семьей Фиц Аллана. Подскажите, как мне ее найти?
- А почему вы явились к нам? Вас кто-нибудь послал? - спросил в свою очередь Эдрик.
- Нет, нет... Но где же еще мог отец ее спрятать? Кому доверить дитя, как не нянюшке? Потому-то я сразу и пошел к вам, и не говорите мне, что ее здесь не было!
- Быть-то она была, - подтвердила Петронилла, - жила у нас до прошлой недели, да только теперь ее нет. Лорд Фальк прислал двух рыцарей, чтобы забрать ее отсюда, а уж куда ее повезли, даже нам не сказали - и правильно сделали. Раз мы ничего не знаем, значит, никто от нас ничего и не допытается. Так что вы запоздали, мастер Хью. Наверняка ее уже увезли далеко от города. Дай Бог, чтобы девочка была в безопасности!
В искренности ее мольбы можно было не сомневаться - старая няня готова была глаза выцарапать за свою питомицу, даже умереть за нее. И уж, конечно, солгать, если потребуется.
- Но ради Бога, друзья мои, разве вы мне не поможете? Я ведь все-таки ее нареченный. Я должен отвечать за нее, случись что с ее отцом, а насколько мне известно, сейчас он, возможно...
Наградой за все его ухищрения было то, что муж и жена обменялись быстрыми взглядами и хором воскликнули: "Боже упаси!" Они прекрасно знали, что Фальк Эдни не убит и не попал в плен, а то с чего бы это воины Стефана так остервенело обыскивали каждый дом. Конечно, они не могли быть полностью уверены в том, что мятежные лорды находятся в безопасности, но надеялись на это и хранили им верность. Хью понял, что в их глазах он отступник и больше ничего не добьется, во всяком случае, действуя напрямик.
- Сожалею, мастер Хью, что мне нечего сказать вам в утешение, - с расстановкой промолвил Эдрик Флешер. - Благодарение Богу, девочка не попала в руки врагов. Мы с женой неустанно молимся о том, чтобы никакой супостат до нее не добрался.
"По всей видимости, я должен понимать это как щелчок по носу", - усмехнулся про себя Берингар, а вслух с понурым видом сказал:
- Ну что ж, придется, стало быть, поискать ее в других местах. Я не хочу больше подвергать вас опасности. Открой-ка дверь, Петронилла, да глянь, пусто ли на улице.
Женщина охотно исполнила его просьбу и заверила, что улица пуста, как ладонь нищего. Берингар пожал руку Эдрику, наклонившись, поцеловал его жену и был вознагражден и отомщен виноватым румянцем на ее щеках.
- Молитесь за нее, - попросил на прощанье Берингар, и уж в этой просьбе они никак не могли ему отказать.
С этими словами он выскользнул в приоткрытую дверь и услышал, как задвинули тяжелый засов. Не слишком громко - поскольку предполагалось, что он таится, но так, чтобы в доме это услышали - Хью торопливо прошагал до угла, а затем повернулся и, подкравшись на цыпочках, припал ухом к ставням.
- Охотится за собственной невестой! - возмущалась Петронилла. - Он ни за чем не постоит, лишь бы до нее добраться, ведь, захватив ее, можно заполучить и ее отца, а то и самого Фиц Аллана. Этот Хью хочет улестить Стефана - вот для чего ему нужна моя девочка.
- А может, мы слишком суровы к нему, - добродушно отозвался Эдрик, - почем знать, может он и впрямь хочет девочке только добра. Но мы рисковать не могли - так что пусть себе сам ищет, как знает.
- Хвала Всевышнему, - горячо откликнулась Петронилла, - ему неведомо, что я укрыла свою козочку в таком месте, где никакому врагу, ежели он в здравом уме, и в голову не придет ее искать! - При слове "он" у женщины вырвался довольный смешок. - Заберем ее оттуда, когда вся эта суматоха уляжется. А пока я молюсь о том, чтобы ее отец был подальше отсюда да усерднее погонял коня. А еще о том, чтобы этим двум молодцам, что во Франквилле, удалось сегодня ночью рвануть на запад с сокровищами шерифа. Только бы все они благополучно добрались до Нормандии, чтобы служить там императрице - храни ее Господь!
- Тише, родная! - проворчал Эдрик. - И у стен есть уши...
Супруги удалились в другую комнату и дверь за ними закрылась. Хью Берингар покинул свой пост и, как ни в чем не бывало, направился вниз по склону холма, к городским воротам и к мосту. Вид у него был довольный и он тихонько насвистывал. Узнать ему удалось гораздо больше того, на что он рассчитывал. Выходит, они надеялись тайком отправить казну Фиц Аллана на запад, в Уэльс, как уже отправили его самого - и не далее, как сегодня ночью. Значит, предвидя опасность, они загодя вывезли сокровища из города и спрятали их где-то в окрестностях Франквилля. Ни тебе в ворота не надо проходить, ни через мосты. Ну а что касается Годит, то у Хью появились соображения, где ее искать. А уж заполучив девушку, можно купить благосклонность и менее корыстного человека, чем король Стефан.

За час до вечерни Годит находилась в сарайчике брата Кадфаэля. Она старательно сливала, разбавляла и перемешивала настои, как показал ей монах, но на душе у нее кошки скребли. Девушка терзалась неизвестностью, переходя от надежды к отчаянию. Лицо ее было грязным, поскольку она постоянно вытирала слезы руками, перепачканными землей во время работы в саду. Только круги вокруг глаз были отмыты слезами. Как она ни старалась, но все же, когда руки ее были заняты, две слезинки, скатившись по щекам, упали в раствор - как нарочно, в тот, который нельзя было разбавлять. Годит выругалась, припомнив бранные слова, которые она подслушала на конюшне, когда сокольничие поносили подручного, неумелого и дерзкого мальчишку, который был товарищем ее игр.
- Лучше призови Божье благословение, - прозвучал за спиной у девушки ласковый голос Кадфаэля. - Думаю, это будет самый превосходный настой из ромашки для глаз, какой я когда-либо готовил. Господь все примечает - не сомневайся в этом.
Она обернулась и впилась в него взглядом: глаза ее молили и вопрошали. Годит ни о чем не спросила - сам тон голоса Кадфаэля приободрил ее.
- Я побывал повсюду: и на мельнице, и на заставе, и у моста. Вести и впрямь дурные, и сейчас мы пойдем и помолимся за упокой души тех, кто в эти минуты покидает этот мир. Однако так или иначе, все мы его покинем - так что смерть еще не худшее из зол. К тому же, есть новости и обнадеживающие. Из всего, что я слышал на этом берегу Северна, да и на самом мосту - там на страже стоит один лучник, с которым я вместе был еще в Святой Земле - твой отец и Фиц Аллан не убиты, не ранены и не попали в плен, и несмотря на все усилия, люди Стефана найти их не могут. Их и след простыл, Годрик, малыш! Навряд ли Стефану удастся их захватить. Так что можешь и дальше спокойно заниматься настоем, который ты разбавляешь слезами, да учиться половчее выдавать себя за парнишку, покуда мы не найдем способ благополучно отправить тебя вслед за твоим отцом.
Слезы ее лились как весенняя капель, но через минуту она уже сияла как весеннее солнышко. Ей было о чем горевать и было чему радоваться - и не зная, с чего начать, девушка смеялась и плакала одновременно. Но она находилась в том возрасте, который был ранней весной ее жизни, и солнце надежды победило.
- Брат Кадфаэль, - сказала она, успокоившись, - мне бы так хотелось, чтобы мой отец познакомился с тобой. И почему ты не на его стороне?
- Милое дитя, - промолвил Кадфаэль с нежностью в голосе, - мой государь не Стефан и не Матильда. Всю свою жизнь я служил лишь одному Владыке, Всевышнему, и сражался только за Него. Однако я ценю верность и преданность, и считаю, что не так уж важно, каков тот, кому ты служишь. Главное - каков ты сам. Твоя верность так же священна, как и моя. А теперь умой-ка личико и глазки да сосни полчасика - хотя нет, ты слишком молода, чтобы это у тебя получилось.
Она действительно не имела навыка засыпать мгновенно - это приходит с возрастом и опытом. Однако на долю этого юного создания уже выпало немало невзгод. Девушка изнемогала от тревоги, и успокаивающие слова Кадфаэля подействовали на нее как снотворное - так что едва Годит прилегла на лавку, как тут же заснула. Кадфаэль разбудил ее как раз вовремя, чтобы не опоздать на вечерню.
Годит шла рядом с монахом через площадь к церкви; ее кудрявая челка была зачесана на лоб, чтобы скрыть покрасневшие от слез глаза. Страх и потрясение, очевидно, повлияли на набожность постояльцев аббатского странноприимного дома: все они собрались в церкви. Был тут и Хью Берингар, которого, однако, привел в храм отнюдь не страх, а искушение в лице Элин Сивард, стоявшей потупя очи. Видно было, что на сердце у нее неспокойно. Хью смотрел на Элин, но при этом ухитрялся не упускать из виду ничего, что могло бы представлять интерес. Он обратил внимание на две странно несхожие фигуры, появившиеся со стороны монастырских садов. Приземистый, коренастый монах средних лет с выдубленной непогодой кожей и развалистой походкой бывалого моряка покровительственно держал руку на плече юнца без чулок и в тунике, явно доставшейся ему от родича постарше и покрупнее. Малый легко ступал рядом с монахом, опасливо поглядывая по сторонам из-под густой каштановой челки. Взглянув на эту парочку, Берингар задумался, а потом мимолетная улыбка тронула уголки его губ.

Годит держала себя в руках: ни выражение лица, ни походка ее не выдали того, что она заметила и узнала молодого человека. В церкви она отошла в сторону, заняла место рядом с послушниками и далее приняла участие в их беседе, посмеиваясь и подталкивая локтем ближайших соседей. Если он все еще наблюдает за ней, пусть поломает себе голову. Он ведь не видел ее более пяти лет, и если что и заподозрил, всё равно не мог быть ни в чем уверен до конца. Да Хью и не смотрел в ее сторону - он не спускал глаз с незнакомой леди, одетой в траур. Приметив это Годит вздохнула с облегчением и даже позволила себе рассматривать своего нареченного столь же внимательно, как он сам разглядывал Элин Сивард. Когда она видела Берингара в последний раз, он был дурашливым, угловатым и неловким юнцом восемнадцати лет. Теперь Хью держался уверенно, холодно и отстраненно, и в движениях его чувствовалась какая-то надменная грация, словно у кота. Довольно привлекательный молодой человек, решила Годит, оценив его придирчивым взглядом, но ей он уже не интересен, и вдобавок он больше не имеет на нее никаких прав. Обстоятельства управляют судьбами людей. Больше Хью в ее сторону не смотрел, и девушка успокоилась.
И все же, когда после ужина и вечернего урока с мальчишками-послушниками Годит уединилась с Кадфаэлем в саду, она ему обо всем рассказала. Монах воспринял это серьезно.
- Стало быть, ты должна была выйти замуж за этого парня? Он явился сюда прямо из королевского стана и, несомненно, принадлежит к сторонникам короля. Правда, брат Деннис, который собирает все сплетни среди постояльцев, прослышал, что Стефан назначил ему испытание, и этот малый должен себя показать, чтобы заслужить монаршую благосклонность. - Кадфаэль задумчиво почесал загорелый мясистый нос. - Как ты думаешь, он узнал тебя? Он смотрел на тебя пристально? Так, если бы ты ему кого-то напоминала?
- Поначалу мне и впрямь показалось, что он ко мне приглядывался: как будто вспоминал, не мог ли встречать меня где-то прежде. Но больше он в мою сторону не смотрел и не выказывал ко мне никакого интереса. Нет, наверное, он меня не узнал. За пять лет я изменилась, да к тому же, в этом обличье... Подумать только, через год мы должны были пожениться! - воскликнула Годит, пораженная этой неожиданной мыслью.
- Не нравится мне все это! - пробурчал Кадфаэль, обдумывая услышанное. - Придется постараться, чтобы ты не попадалась ему на глаза. Если ему удастся подольститься к королю, то, глядишь, он через недельку отбудет в поход вместе с ним. А до тех пор держись подальше от странноприимного дома, конюшен, заставы - словом, отовсюду, где он может появиться. Нельзя допустить того, чтобы он тебя снова увидел.
- Понимаю, - встревоженно и серьезно отозвалась Годит. - Если он все же найдет меня, то непременно воспользуется этим, чтобы выдвинуться. Уж я-то знаю! Если бы мой отец, уже взойдя на борт судна, узнал о том, что мне угрожает опасность, он тотчас бы вернулся. И тогда его ожидала бы та же участь, что и всех тех бедняг...
Девушка не могла заставить себя повернуть голову и взглянуть на башни замка, с которых свисали тела повешенных. Пленные и сейчас умирали один за другим, хотя она об этом не знала - работа палачей затянулась далеко за полночь.
- Я буду сторониться его как чумы! - с горячностью заверила Годит. - И стану молиться о том, чтобы он поскорее убрался отсюда.

Аббат Хериберт превыше всего ценил мир и покой, он был немолод, и груз прожитых лет тяготил его. Глубокое разочарование наступившими временами в сочетании с суетным честолюбием Роберта, его приора, побудили старика замкнуться в себе и искать уединения в благочестивых размышлениях и молитвах. Аббат знал, что король не благоволит к нему, так же как и ко всем, кто не торопился встать на сторону Стефана и на каждом углу твердить о своей преданности королю. Однако столкнувшись с необходимостью выполнить долг духовного пастыря, Хериберт нашел в себе мужество даже в нынешних ужасных обстоятельствах остаться достойным своего сана. С этими девяносто четырьмя несчастными обошлись как с бессловесными тварями, а ведь у каждого из них бессмертная душа и право на христианское погребение. Бенедиктинская обитель всегда давала последнее утешение всем, кто в нем нуждался, и аббат Хериберт не мог допустить, чтобы воинов, казненных по приказу короля Стефана, закопали в общем рву как собак. Однако он страшился того, что предстояло сделать, и поневоле задумался о возможности возложить эту задачу на человека, более искушенного в таких сугубо мирских делах, как война и кровопролитие. Немудрено, что выбор его пал на брата Кадфаэля, который исколесил весь свет, участвуя в первом Крестовом походе, а потом десять лет был капитаном и бороздил моря у побережья Святой Земли, где ожесточенная война не прекращалась ни на миг.
После повечерия аббат велел послать за Кадфаэлем и пригласить его в свою келью.
- Брат, я собираюсь сегодня же вечером просить короля Стефана дать дозволение на погребение убиенных по христианскому обряду. Если король согласится, завтра мы заберем тела этих несчастных, дабы они успокоились как должно. Брат, ты ведь и сам был воином... Может быть, если я договорюсь с королем, ты примешь на себя эту заботу?
- Приму, отче, - не скажу, что с радостью, но повинуясь христианскому долгу.

Глава третья

- Хорошо, - сказала Годит, - я всё сделаю, как ты велишь, раз ты считаешь, что это необходимо. Я отсижу утренний урок, вечерний урок, съем свой обед, не вступая ни с кем в разговоры, а потом спрячусь здесь, запрусь среди твоих склянок и открою дверь, только когда услышу твой голос. Все сделаю по-твоему, но лучше было бы мне пойти с тобой. Ведь это же люди моего отца, а значит, и мои. Как жаль, что я не могу отдать им последний долг.
- Даже если бы идти туда было безопасно - а это не так, - твердо заявил Кадфаэль, - я бы тебя все равно не пустил. То, как гнусно люди обходятся со своими ближними, может заставить тебя усомниться в Господнем милосердии и в грядущем справедливом воздаянии. Полжизни уходит на то, чтобы достичь вершины, с которой открывается вечность, а по сравнению с ней даже самая жестокая несправедливость - сиюминутна и ничтожна. Когда-нибудь и ты придешь к этому. А сейчас оставайся здесь и не попадайся на глаза Хью Берингару.
Кадфаэлю пришло в голову, что было бы не худо привлечь Берингара в свою похоронную команду, куда он собирал людей способных и желавших помочь в таком непростом деле. Это позволило бы по меньшей мере день продержать его подальше от Годит. Трое путников из странноприимного дома предложили Кадфаэлю свою помощь: то ли они были тайными приверженцами Матильды, то ли хотели выяснить, нет ли среди казненных их родственников и друзей, а может быть, просто надеялись, что богоугодное дело послужит спасению их душ. Кто знает, может, и Хью почувствовал бы себя обязанным последовать их примеру, но в странноприимном доме его не оказалось. Похоже, он куда-то уехал верхом - может быть, гарцует поблизости от королевского шатра в надежде на то, что государь заметит его: если ищешь благосклонности сильных мира сего, не следует допускать, чтобы о тебе позабыли. Трое оруженосцев Берингара, накормив, выгуляв и почистив коней, бесцельно слонялись из стороны в сторону. Им нечем было себя занять, но они вовсе не горели желанием возиться с покойниками, тем более, что неизвестно, как на это посмотрит король. Кадфаэль их не винил. Он собрал двадцать человек: монахов, послушников и добровольцев мирян - и повел эту компанию по мосту к воротам замка.
Возможно, короля Стефана в какой-то мере обрадовало то, что ему предложили услугу, которую в противном случае ему пришлось бы навязывать, используя власть. Кому-то все равно надо было хоронить мертвецов, иначе в первую очередь пострадал бы новый гарнизон. В замкнутом, тесном пространстве замка могла возникнуть эпидемия, которая неминуемо перекинулась бы и на окруженный стенами город, и последствия этого могли быть ужасны. И тем не менее король был задет тем, что аббат Хериберт позволил себе косвенно упрекнуть его в забвении христианского долга. Впрочем, аббат все-таки располагал известным влиянием: спутников Кадфаэля беспрепятственно пропустили в замок, а сам он был немедленно допущен к Прескоту.
- Милорд, вы, должно быть, уже получили указания на мой счет, - деловито начал монах, - мы пришли, чтобы позаботиться о покойных, и я прошу отвести нам место, где можно было бы сложить тела и подготовить их к погребению - чистое и достаточно просторное. Еще я хотел бы, чтобы нам позволили черпать воду из колодца - больше нам ничего не потребуется. Ткани и все необходимое мы принесли с собой.
- Внутренний двор сейчас пуст, - равнодушно отозвался Прескот, - места там хватит. Там, кстати, и доски есть - если хотите, можете устроить помост.
- Король также дозволил родным и близким этих несчастных забрать их тела для погребения. Многие из них жили в этом городе и имели здесь родственников и друзей. Когда мы все подготовим, разрешите ли вы пройти в замок тем, кто хотел бы опознать покойных?
- Если найдутся такие смельчаки, - холодно ответил Прескот, - пусть приходят и ищут своих родичей - да чем скорее, тем лучше. Я буду только доволен, когда отсюда уберут наконец всю эту падаль.
- Очень хорошо. Тогда скажите, где они?
Кадфаэль спросил об этом потому, что на рассвете мертвые тела - эти ужасные плоды - не свисали более со стен и башен цитадели. Фламандцам, должно быть, пришлось работать полночи, чтобы убрать повешенных с глаз долой. Но только едва ли они сами до этого додумались, скорее всего так распорядился Прескот. Вряд ли ему было приятно видеть перед глазами постоянное напоминание о том, что именно он присоветовал королю казнить всех пленных, а кроме того, старый солдат любил во всем строгий порядок и хотел, чтобы во вверенной ему крепости царила чистота.
- Когда все они отдали Богу душу, мы попросту перерезали веревки, и они попадали в ров под стеной. Выйди из замка и найдешь их тела под башнями у дороги.
Кадфаэль осмотрел маленький дворик, предложенный комендантом крепости, и убедился в том, что тот достаточно просторный, чистый и уединенный, а большего и желать было нельзя. Он вывел своих людей через ворота и спустился с ними в глубокий, сухой ров под башнями. Дно рва поросло кустарником и высокой травой, и растительность отчасти скрывала то, что при ближайшем рассмотрении напоминало поле боя. Прямо под стеной высилась груда мертвых тел, а иные валялись в нескольких ярдах от нее с раскинутыми руками и ногами, словно поломанные куклы. Засучив рукава, Кадфаэль с подручными молча взялись за работу. Они распутывали этот жуткий клубок мертвецов, унося первыми тех, кого легче было достать, с трудом отделяя несчастных, чьи кости были переломаны при падении. Солнце стояло высоко, и от каменных стен тянуло жаром. Трое набожных мирян сбросили свои туники. Во рву было душно, люди покрылись потом и задыхались, но трудились с неослабевающим рвением.
- Глядите внимательнее, - предупреждал Кадфаэль своих помощников, - вдруг кто-нибудь из этих страдальцев еще дышит. Фламандцы спешили и вполне могли обрезать веревку-другую раньше времени. А здесь кусты да трава, они, как подушка, могли смягчить падение. Может, и найдется живая душа.
Однако как ни спешили фламандцы, свое черное дело они сделали тщательно: ни один из повешенных не остался в живых.
Сотоварищи Кадфаэля принялись за работу рано утром, а когда они выложили тела на дворе, уже близился полдень. Им предстояло еще обмыть покойников и уложить их подобающим образом, распрямив и вправив, насколько возможно, переломанные руки и ноги. Они опускали казненным веки, подвязывали отвалившиеся челюсти и даже расчесывали спутанные волосы - все для того, чтобы лица мертвецов не внушали ужаса несчастным родителям и женам, любившим их при жизни.
Прежде чем идти к Прескоту и просить, чтобы тот, как было обещано, объявил об открытии доступа к телам, Кадфаэль обошел ряды убиенных, чтобы удостовериться, что они выглядят во всяком случае пристойно. Он шел вдоль шеренги тел и считал. Дойдя до конца, монах нахмурился и остановился в раздумье, а затем повернул назад и принялся считать снова. Закончив подсчет, он стал заново осматривать тела, заглядывая под холстину, которой были прикрыты наиболее изувеченные трупы. Когда он осмотрел последнее тело и распрямился, лицо его было мрачным. Не сказав никому ни слова, брат Кадфаэль направился прямо к Прескоту.
- Сколько душ, милорд, вы отправили на тот свет по повелению короля? - спросил монах.
- Девяносто четыре, - терпеливо ответил Прескот, слегка озадаченный этим вопросом.
- Либо вы их не считали, либо ошиблись при счете - их девяносто пять.
- Девяносто четыре или девяносто пять - одним больше, одним меньше - какая разница? Все они изменники и казнены по приговору - что же мне теперь волосы рвать, если счет не сходится?
- С вас ли, милорд, или с кого другого, но Господь Бог потребует ответа. Девяносто четыре, включая Арнульфа Гесденского, были казнены по приказу. Король повелел лишить их жизни, а справедливо или нет - это решит иной суд и в иное время. Но девяносто пятый - совсем другое дело. Король не отдавал приказа его казнить, кастелян не получал такого приказа, никто не обвинял его в мятеже, измене или любом другом преступлении и не приговаривал его к смерти. А стало быть, тот, кто умертвил его, виновен в убийстве.
- Раны Господни! - взорвался в негодовании Прескот, - офицер в пылу сражения просчитался, а ты хочешь устроить из этого Бог весть какой скандал. Да, его пропустили при счете, но он был взят с оружием в руках и повешен, как и все остальные. Он получил не больше, чем заслужил. Он такой же мятежник, - как все они, и разделил их судьбу - вот и весь сказ. Ради Всевышнего, чего ты еще от меня хочешь?
- Начать с того, - невозмутимо возразил Кадфаэль, - что было бы неплохо, если бы вы все же взглянули на него. Ведь он не такой, как все. Он не был повешен, как остальные, ему не связывали рук, как прочим. Его нельзя поставить в один ряд со всеми другими; правда, кто-то как раз на то и рассчитывал, что все отнесутся к этому так же, как вы - решат, что это просто ошибка при счете. Говорю вам, лорд Прескот, среди казненных есть человек, который был убит, и должен был затеряться среди них, словно лист в лесу. Может быть, вы сожалеете о том, что я не проглядел его, но неужто вы думаете, что Господь не узрел его раньше? Допустим, милорд, вы заставите замолчать меня, но промолчит ли Всевышний!
При этих словах Прескот, который до сих пор мерил помещение нетерпеливыми шагами, остановился и внимательно посмотрел на монаха.
- Ты говоришь совершенно серьезно, - отметил военачальник в недоумении, - но как же там мог оказаться мертвец, если он не был повешен? Ты действительно в этом уверен?
- Уверен. Сходите сами и взгляните, милорд. Он, там, потому что какой-то негодяй бросил его туда. Дескать, один лишний труп никого не заинтересует - кому какое дело.
- Выходит, он знал, что здесь будет много покойников.
- Большинство горожан и все в замке знали об этом к ночи. И труп этот подбросили под покровом ночи. Пойдемте, милорд, посмотрите и убедитесь сами.
И Прескот пошел с ним, выказывая несомненные признаки озабоченности и тревоги. Так мог бы вести себя виновный, и кто, как не Прескот, по должности своей знал все, что необходимо было знать преступнику, дабы оградить себя от подозрений...
Тем не менее, выйдя в тесный, окруженный стенами дворик, над которым уже начинал витать запах тления, он вместе с Кадфаэлем опустился на колени возле мертвого тела, а это уже что-то значило.
Убитый был молод. Никакого оружия при нем не было, что не удивительно, - оружие забрали и у всех остальных, в первую очередь содрав с них дорогие кольчуги и латы. Однако одежда убитого наводила на мысль о том, что на нем не было ни кольчуги, ни даже простого защитного кожаного панциря. Одет он был в легкое темное сукно, на ногах сапоги. Так мог бы одеться человек, собравшийся в путь, чтобы ехать налегке, но не замерзать по ночам. На вид ему было не больше двадцати пяти лет, волосы рыжеватые, а круглое лицо, видимо, было миловидным до того, как черты его исказило удушье. Опытные пальцы Кадфаэля сделали всё для того, чтобы хотя бы частично вернуть ему былую благовидность. Веки покойному опустили, чтобы прикрыть выпученные глаза.
- Он умер от удушья, - промолвил Прескот. Признаки были очевидны, и он успокоился.
- Да, но он не был повешен. В отличие от всех остальных, у него не были связаны руки. Гляньте. - Кадфаэль откинул капюшон. На шее юноши виднелась полоска, которая как бы отделяла голову от тела. - Видите этот след: веревка, которая отняла у него жизнь, была очень тонкой. На такой веревке не вешают, она как рыболовная леска, - кстати, может, это и была леска. А если приглядеться к краям этой бороздки, то видно, что они лоснятся. Это говорит о том, что петлю навощили, чтобы она глубже врезалась в плоть. Здесь, позади, есть и другой след. - Кадфаэль осторожно приподнял рукой безжизненную голову и показал глубокий шрам с черной точкой запекшейся крови посередине. - Это отметина от деревянного крюка - убийца схватился за него и перекрутил, когда удавка уже обвила шею жертвы. Такие вощеные шнуры, за которые можно ухватиться с двух концов, используют душители, подлые стервятники, нападающие исподтишка. Если имеешь сильную руку, ничего не стоит отправить своего недруга на тот свет. Видите, милорд, как глубоко впилась удавка в его плоть - шея перепачкана запекшейся кровью. А теперь взгляните сюда на его руки. Видите, ногти на обеих руках черные. Это тоже кровь, его собственная кровь. Когда его душили, он ухватился руками за петлю - руки у него были свободны. Вешали вы кого-нибудь с несвязанными руками?
- Нет! - Прескот был настолько заворожен множеством доказательств, которые невозможно было не признать, что ответ у него вырвался сам собой, и сказанного было не вернуть. Он поднял глаза и взглянул на брата Кадфаэля через разделявшее их тело неизвестного юноши. И взгляд его при этом был хмур и недружелюбен.
- Зачем, - заговорил Прескот, старательно подбирая слова, - будоражить людей историей об этом подлом злодеянии? Хорони своих мертвецов и удовлетворись этим. Не стоит шум поднимать.
- Вы не подумали о том, - мягко возразил Кадфаэль, - что пока еще никто не опознал этого юношу. Он с равным успехом мог быть и врагом короля, а мог и служить ему. Лучше обойтись с ним по справедливости, не стоит обижать ни покойного, ни Господа Бога. К тому же, - добавил Кадфаэль невинным тоном, - если вы будете медлить с раскрытием истины, кое-кто может усомниться в вашей честности. Я бы на вашем месте уведомил горожан о том, что им разрешено явиться в замок, ибо мы закончили все приготовления. Если кто-то узнает и востребует этого молодого человека, у вас же на душе будет спокойней. Ну а нет - что ж, вы сделали все, что было в ваших силах, чтобы исправить зло, и исполнили свой долг.
Прескот окинул Кадфаэля долгим угрюмым взглядом и резко поднялся с колен.
- Я оповещу город, - промолвил он и отправился в ратушу.

По городу проехал глашатай, громогласно зачитывая королевский указ. Послали и в аббатство, дабы новость узнали в странноприимном доме. Хью Берингар, который возвращался из королевского лагеря и, переправившись вброд через реку у острова, уже подъезжал к аббатству, услышал приора Роберта, вещавшего у ворот аббатства. Среди встревоженных людей, выбежавших на улицу, чтобы послушать новости из замка, он заметил стройную фигурку Элин Сивард. В первый раз Хью увидел девушку с непокрытой головой.
Волосы Элин были золотистыми и легкими как паутинка - такими он их себе и представлял. Несколько вьющихся прядей, выбившихся из прически, окаймляли овальное личико. Длинные пушистые ресницы были гораздо темнее по тону - бронзового оттенка. Она внимательно слушала, в волнении покусывая губы и переплетая пальцы своих маленьких изящных рук. Выглядела Элин совсем юной и беспомощной и не могла скрыть охватившего ее смятения.
Берингар спешился в нескольких шагах от нее, как будто случайно выбрав это место, чтобы дослушать до конца речь приора Роберта.
- ...и его милость, король, дозволяет всякому, кто пожелает, прийти беспрепятственно, дабы забрать своих родных, буде таковые обнаружатся среди казненных, с тем чтобы погрести оных своим иждивением. А также, поскольку среди них есть один, личность которого не установлена, король желает, чтобы всяк входящий осмотрел его, и пусть тот, кто узнает, назовет его имя. И да приходят все в замок совершенно свободно, не страшась королевского гнева и не ожидая никакого наказания.
Не все приняли эти заверения за чистую монету, но Элин поверила сразу. Ею овладело гнетущее чувство, что она обязана совершить это скорбное паломничество, и хотя девушка не опасалась, что поплатится за это, она трепетала при мысли о том, что ей предстоит увидеть.
У нее же есть брат, вспомнил Берингар, брат, который, поссорившись с отцом, убежал из дому и пристал к сторонникам императрицы. До Элин как будто доходили слухи о том, что он вроде бы добрался до Франции, но она не знает этого наверняка. И теперь убеждена в том, что в каком бы гарнизоне ни сложили головы приверженцы Матильды, ее святая обязанность пойти и убедиться, что его нет среди павших. Все эти мысли красноречиво читались на ее невинном личике.
- Сударыня, - почтительно и учтиво обратился к ней Берингар, - если я могу чем-либо услужить вам, располагайте мною.
Элин обернулась и улыбнулась. Она уже видела его в церкви и знала, что он тоже нашел приют в бенедиктинской обители, а напряженная обстановка превратила Шрусбери в такое место, где люди относились друг к другу либо как к добрым соседям, либо как к возможным доносчикам - но уж на такую подозрительность она никак не была способна. Так или иначе, но Хью решил не упускать удобный случай представиться девушке.
- Вы, наверное, помните: я приехал предложить свои услуги королю тогда же, когда и вы. Мое имя Хью Берингар, из Мэзбери, и я сочту за честь служить вам всем, чем смогу. Мне показалось, что услышанное известие встревожило и огорчило вас. Знайте, что я с радостью исполню любое ваше поручение.
- Конечно, я вас помню, - ответила Элин, - и с благодарностью приняла бы ваше предложение, но то, что мне нужно, могу сделать только я сама. Никто здесь не знает в лицо моего брата. По правде говоря, мне трудно решиться... Но я знаю, что женщины из города пойдут туда, рассчитывая найти своих сыновей. Если это по силам им, значит, и мне тоже по силам.
- Но ведь у вас, - заметил Берингар, - нет серьезных оснований полагать, что ваш брат мог оказаться среди этих несчастных.
- Никаких, - отозвалась девушка, - за исключением того, что я не знаю, где он, хотя и слышала, что он примкнул к сторонникам императрицы. А ведь лучше всего удостовериться - не правда ли? Не следует упускать возможность. Стоит мне убедиться, что его нет среди мертвых, и я смогу надеяться увидеть его живым.
- Он вам очень дорог? - участливо спросил Берингар.
Девушка замешкалась, прежде чем ответить - видно было, что она серьезно отнеслась к этому вопросу. После недолгого молчания она сказала:
- Я никогда не знала его так, как подобало бы сестре знать своего брата. Жиль не обращал на меня особого внимания, у него были свои друзья, да он и старше меня на пять лет. Мне и было-то всего лет одиннадцать, когда он покинул родительский дом, а потом наведывался лишь изредка и всякий раз бранился с отцом. Но он мой единственный брат, и он не лишен наследства. А ведь говорят, что покойных оказалось на одного больше.
- Нет, это не ваш брат! - уверенно заявил Берингар.
- Ну а вдруг это он? Тогда я должна опознать его и исполнить то, что подобает сестре. Я иду, - окончательно решила девушка.
- Думаю, вам не стоит ходить туда. И уж во всяком случае, нельзя идти одной.
"Сейчас она скажет, что ее будет сопровождать служанка", - с грустью подумал Хью, но, вопреки его ожиданиям, Элин сказала:
- Констанс я с собой не возьму - такое зрелище не для нее. Родных у нее там нет - так зачем же ей мучиться вместе со мной?
- В таком случае позвольте мне пойти с вами.
Похоже, Элин вообще не была способна хотя бы на малейшее лукавство. Ее растерянное лицо радостно просветлело и она взглянула на него с искренним удивлением, признательностью и надеждой. Однако девушка все еще колебалась.
- Это весьма любезно с вашей стороны, но я не могу принять от вас такой жертвы. Меня призывает туда долг, но для чего вам подвергаться этому испытанию?
- Не отказывайте мне, прошу вас, - сказал Хью, заранее уверенный в ответе. - Если вы пойдете одна, я не буду знать ни минуты покоя. Но если вы скажете, что, настаивая, я лишь добавляю вам горестей, мне останется только молча повиноваться, что я и сделаю, - но не иначе, как на этом условии.
На такое Элин никак не могла пойти.
- Нет, это было бы ложью, - признала она дрожащими губами, - откровенно говоря, я не слишком-то смелая, и, конечно, я вам очень благодарна.

Предыдущая страница 2 Следующая страница


3 Эллис Питерс

Берингар добился, чего хотел, и постарался извлечь из этого все, что возможно. Зачем, например, ехать верхом, если можно пройти пешком через город и за это время узнать девушку как можно лучше?
Хью оставил своего коня в конюшне и направился с Элин по мосту, ведущему в Шрусбери.

Брат Кадфаэль караулил тело убитого в уголке внутреннего двора, поблизости от арки, под которой в замок проходили горожане. Пришедшие поискать своих родичей или знакомых не могли миновать его, и всех Кадфаэль спрашивал, не знают ли они этого несчастного. Но в ответ каждый лишь молча отрицательно качал головой и бросал на Кадфаэля сочувственный, но и успокоенный взгляд, ибо никто так и не признал этого человека. Да и как мог Кадфаэль ожидать большего от этих бедняг, которые пришли сюда с единственной мыслью отыскать своих близких.
Прескот сдержал свое слово: пришедшим не чинили препятствий, никто их ни о чем не расспрашивал и даже не пытался узнать их имена. Новый шериф хотел, чтобы его замок как можно скорее избавился от того, что осталось от прежнего гарнизона. Стражникам, которыми командовал Курсель, было велено ни во что не вмешиваться и даже оказывать по возможности помощь этим непрошеным гостям, лишь бы только выпроводить их из замка до наступления темноты. Кадфаэль и караульных упросил взглянуть на неизвестного, но никто из них его не узнал. Курсель окинул тело долгим хмурым взглядом и покачал головой.
- Не припоминаю, чтобы видел его прежде. Что же могло возбудить у кого-то такую ненависть к этому, ничем не примечательному на вид сквайру, что он убил его?
- Убивают не только тех, кого ненавидят, - мрачно промолвил Кадфаэль. - Лесные разбойники и грабители с большой дороги хватают кого ни попадя, вовсе не испытывая к своим жертвам какой-либо вражды.
- Но его-то из-за чего было убивать? Какая с него пожива?
- Э, приятель, - сказал Кадфаэль, - в этом мире немало лиходеев, что готовы прикончить нищего из-за горсти медяков, которые он насобирал за день. Когда люди видят, что короли одним махом отправляют в лучший мир чуть ли не сотню человек, вся вина которых состояла лить в том, что они сражались не на той стороне, то нет ничего удивительного в том, что некоторые оправдывают этим свои злодеяния, а если не оправдывают, то, во всяком случае, считают их простительными.
Кадфаэль заметил, что Курсель вспыхнул и в глазах его сверкнула искорка гнева, но молодой человек промолчал и возражать не стал.
- Да, я знаю, - продолжал монах, - что вы получили приказ, и у вас не было выбора, оставалось только подчиниться. В свое время я и сам был солдатом и делал то, о чем теперь, может быть, сожалею. Это, кстати, еще один довод в пользу того пути, который я в конце концов избрал.
- Но я, - сухо заметил Курсель, - вряд ли когда-нибудь приду к тому же.
- Было время, и я в это не верил. А нынче - вот он я, и уж таким и останусь. Ну да каждый живет, как может.
А хуже всего, подумал монах, оглядывая бесконечные ряды мертвых тел, что те, кто имеют власть, могут распоряжаться жизнями других.
Через некоторое время шеренги мертвецов слегка поредели. Примерно с дюжину забрали родители и жены. Скоро появятся и другие тачки, подталкиваемые по склону к воротам, а братья и соседи поднимут и увезут тела.
Нескончаемая вереница горожан по-прежнему тянулась под аркой ворот: робеющие женщины, закутанные в шали, и изможденные старцы устало и безропотно шли вдоль рядов в поисках своих близких. Немудрено, что и Адам Курсель, не привыкший выполнять подобные обязанности, чувствовал себя едва ли не таким же несчастным, как эти страдальцы.
Он стоял, в мрачном раздумье уставившись в землю, когда в воротах появилась Элин, которую вел под руку Хью Берингар. Лицо ее было бледным и напряженным, глаза широко раскрыты, а губы плотно сжаты. Пальцами она, как утопающий за соломинку, ухватилась за рукав своего спутника. Но голову девушка держала высоко и решительно шла вперед. Берингар старательно соизмерял свой шаг с ее поступью. Он не пытался отвлечь Элин от печального зрелища, открывшегося во дворе, и лишь порой искоса поглядывал на нее. Этот молодец, несомненно, дал бы маху, подумал Кадфаэль, если бы со всем пылом бросился опекать девицу, словно предъявляя на нее свои права. Сколь ни была она молода, бесхитростна и нежна, девушка происходила из гордого патрицианского рода, и с кровью, которая течет в ее жилах, шутить нельзя. Раз уж она явилась сюда по делу, касающемуся ее семьи, она отнюдь не поблагодарила бы человека, попытавшегося оградить ее от того, что она почитала своим долгом. Однако она не могла не испытывать признательности за ненавязчивое и тактичное поведение сопровождавшего ее молодого человека.
Курсель вскинул глаза, словно при их приближении он ощутил какое-то тревожное дуновение, и увидел, как эта пара появилась во дворе под немилосердными лучами полуденного солнца, которые беспощадно высветили все детали. Он вздрогнул, копна его волос сверкнула на солнце, словно куст цветущего дрока.
- Боже мой! - воскликнул Адам и бросился наперерез, чтобы перехватить их при входе. - Элин! - вырвалось у него. - Сударыня! Почему вы здесь? Это место и это зрелище не для вас. Удивляюсь, - сердито обратился он к Берингару, - как вы могли привести ее сюда, чтобы лицезреть столь ужасающую картину?
- Это не он, - поспешно возразила Элин, - я сама настояла на том, чтобы прийти сюда. Он не мог помешать мне, и даже был настолько любезен, что проводил меня.
- Стало быть, дорогая леди, вы поступили неразумно, взвалив на себя такое испытание, - страстно убеждал ее Курсель. - Какое же дело могло привести вас сюда? Ведь среди казненных не может быть никого из ваших близких.
- Дай-то Бог, чтобы вы оказались правы, - промолвила девушка.
Не отрывая глаз, смотрела она на спеленутые в саваны тела, лежавшие у ее ног. Глаза ее казались огромными на мертвенно-бледном лице, но если поначалу в них был виден один лишь ужас, то постепенно его сменило выражение сострадания.
- Но я должна знать! Есть только один способ удостовериться, и раз он годится для остальных, значит, годится и для меня. Вы же знаете, у меня есть брат, вы были там, когда я рассказывала королю...
- Но его не может быть здесь. Вы же сами сказали, что он бежал в Нормандию.
- Я сказала, что до меня дошли такие слухи, но кто знает? Может быть, он добрался до Франции, а может, вступил в какой-нибудь отряд приверженцев императрицы поближе к дому - почем мне знать? Я должна сама убедиться в том, что он не был в гарнизоне Шрусбери.
- Но все, кто служил в гарнизоне замка, известны наперечет. Никто не называл вашего брата в их числе.
- Шериф объявил, - деликатно вмешался Берингар, до сих пор не открывавший рта, - что здесь есть один неизвестный - один лишний труп.
- Дайте мне пройти и взглянуть самой, - мягко, но настойчиво потребовала Элин, - иначе я не буду знать покоя.
Как бы ни был Курсель опечален или раздосадован, но препятствовать ей он не имел права - благо, что этот покойник лежит поблизости от входа - пусть посмотрит и успокоится.
- Он здесь, - сказал Курсель и повел Элин туда, где стоял брат Кадфаэль. Девушка пригляделась к монаху и на лице ее неожиданно промелькнула удивленная улыбка.
- Мне кажется, я тебя знаю. Я видела тебя в аббатстве. Ты ведь брат Кадфаэль, травник?
- Так меня зовут, - ответил монах, - хотя я не представляю себе, как ты это запомнила.
- Я расспрашивала о тебе привратника, - покраснев, призналась Элин. - Я видела тебя у вечерни и у повечерия, и... прости меня за нескромность, но мне показалось, что в миру ты вел бурную и полную приключений жизнь. Привратник сказал, что ты был в Крестовом походе, штурмовал Иерусалим с Годфридом Бульонским. Вот если бы... Ой! - спохватилась девушка, смущенная собственной неуместной горячностью.
Элин потупила глаза и взгляд ее упал на молодое лицо мертвеца. Она смотрела на него молча, не в силах отвести взор, но лицо ее стало менее напряженным. Лежавший перед ней человек, такой молодой и выглядевший почти мирно, не был ее братом.
- Ты, как добрый христианин, оказываешь им всем добрую услугу, - тихонько произнесла Элин, - а это тот самый, который оказался лишним при счете?
- Да, это он, - Кадфаэль наклонился и отдернул холстину. Одежда покойного была добротной, но простой, и во всем его облике не было ничего воинственного. - Если не считать кинжала, который каждый берет в дорогу, он не был вооружен.
Элин подняла глаза. За ее спиной Хью Берингар хмуро и сосредоточенно разглядывал круглое лицо, которое при жизни было, должно быть, веселым и добродушным.
- Ты говоришь, - спросила она, - он не участвовал в сражении и не был захвачен в плен вместе с защитниками замка?
- Похоже, что так. Ты не узнаешь его?
- Нет. - Элин снова, с неподдельным состраданием, бросила взгляд на юношу. - Такой молодой. Как жаль! Хотелось бы назвать его имя, но мне никогда не доводилось его встречать.
- А вам, мастер Берингар?
- Нет. Мне он незнаком. - Хью не отводил от мертвеца мрачного взгляда. Они были почти ровесниками, не больше года разницы в возрасте. А всякий, кто хоронит ровесника, как будто присутствует на собственных похоронах.
Курсель, в нетерпении ожидавший поблизости, взял девушку за руку и убежденно сказал:
- Идемте. Вы выполнили свой долг и вам следует сейчас же покинуть это печальное место - оно не для вас. Вы видите, все ваши опасения были напрасны - вашего брата здесь нет...
- Нет, - прервала его Элин, - это не он, но не исключено, что он... Я не могу ни в чем быть уверена, пока не увижу их всех. - Она молча отвела настойчивую руку Курселя. - Я осмелилась прийти сюда, и мне уж всяко не хуже, чем любому из этих несчастных. - С мольбой во взоре девушка обернулась к монаху: - Брат Кадфаэль, ты знаешь, что я должна облегчить душу. Ты пойдешь со мной?
- Охотно, - ответил монах, и повел Элин, не говоря больше ни слова, ибо отговорить ее было все равно невозможно, да к тому же он считал, что этого делать не стоит.
Оба молодых человека следовали за ними бок о бок, ни один не желал уступить другому. Элин смотрела вниз, вглядываясь в каждое лицо. Вид у нее был измученный, но держалась она решительно.
- Ему сейчас двадцать четыре, он не очень похож, на меня, волосы потемнее... О, здесь слишком много таких же молодых.
Они прошли уже больше половины скорбного пути, как вдруг девушка схватила Кадфаэля за руку и застыла как вкопанная. У нее перехватило дыхание и она не вскрикнула, а простонала, тихо, так что услышал только Кадфаэль, который стоял ближе всех. "Жиль", - произнесла она снова, чуть громче. Краска сошла с ее лица, и оно казалось почти прозрачным. Элин впилась взглядом в мертвое лицо, бывшее когда-то надменным, своенравным и красивым. Она упала на колени и, бросившись мертвому брату на грудь, заключила его в объятья. Ее золотистые волосы рассыпались и волной накрыли оба лица - живое и мертвое.
Брат Кадфаэль, поднаторевший в подобных делах, оставил бы девушку в покое, пока не стало бы ясно, что она нуждается в утешении, однако Адам Курсель торопливо оттолкнул монаха, рухнул на колени рядом с нею и подхватил ее под руки, пытаясь поднять. По-видимому, это событие поразило его не меньше, чем Элин. На лице его было написано смятение и он начал заикаться.
- Сударыня! Элин... Господи, неужто это ваш брат?.. Если б я знал... если б только я знал... я бы спас его ради вас... Чего бы это мне ни стоило!.. Господи, прости меня!
Откинув завесу золотистых волос, девушка подняла на Курселя сухие глаза и, увидев, как он убивается, промолвила с удивлением и сожалением:
- Не надо. В этом нет вашей вины. Вы не могли знать, вы лишь исполняли приказ. Да и как можно было спасти одного и дать погибнуть остальным?
- Так это действительно ваш брат?
- Да, - сказала Элин, глядя на мертвого юношу, - это Жиль. - Она собралась с духом, ибо узнала худшее. Теперь ей надлежало исполнить то, что не вправе был сделать никто, кроме нее, ведь она осталась единственной в своем роду.
Взгляд Элин был прикован к мертвецу, а Кадфаэль, глядя на нее, радовался тому, что удалось придать благопристойность некогда красивым чертам, которые смерть превратила в жуткую гримасу. То, что она видела, было по крайней мере человеческим лицом.
Затем девушка порывисто вздохнула и попыталась подняться, а Хью Берингар, который все это время проявлял удивительную выдержку и понимание, протянул ей руку и помог встать. Элин осталась одна-одинешенька - сама себе хозяйка, но почувствовала это, лишь столкнувшись с этим страшным испытанием. Теперь ей предстояло исполнить последний долг, и она знала, что сил на это у нее хватит.
- Брат Кадфаэль, от души благодарю тебя за все, что ты сделал - не только для Жиля и меня, но и для всех казненных. Теперь же, с твоего позволения, я одна займусь похоронами своего брата.
Еще не оправившийся от потрясения Курсель спросил с беспокойством:
- Куда бы вы хотели доставить тело? Мои люди отнесут его, куда вы прикажете, и будут выполнять ваши указания, сколько потребуется. Я бы и сам проводил вас, но не могу оставить свой пост.
- Вы очень добры, - спокойно отвечала девушка. - Семейство моей матушки имеет склеп в церкви Святого Алкмунда - это здесь, в городе. Отец Элия, настоятель, знает меня. Я буду признательна, если мне помогут отнести тело брата туда: я не задержу ваших людей надолго.
Перед Элин стояла нелегкая задача: следовало все учесть и поторопиться, принимая во внимание жару, - раздобыть все необходимое для похорон. Уверенным властным голосом девушка отдала распоряжения воинам Курселя.
- Мессир Берингар, - обратилась она затем к Хью, - я высоко ценю вашу доброту, но теперь мне нужно все подготовить к погребению, а вам незачем омрачать остаток дня, тем более, что мне ничто не угрожает.
- Я пришел сюда с вами, - ответил Хью, - с вами и вернусь.
Он говорил с ней так, как и следовало в подобных обстоятельствах: не спорил и не навязывал показного сочувствия. Элин не стала ежу возражать. Двое стражников уже принесли узкие носилки и уложили на них тело Жиля Сиварда. Голова его свесилась набок, и девушка своими руками поправила ее. В последний момент Курсель, который продолжал понуро разглядывать мертвеца, неожиданно воскликнул:
- Постойте! Я вспомнил! Кажется, осталась одна вещь, которая принадлежала ему.
Торопливым шагом он прошел под аркой во внешний двор по направлению к сторожевым башням и вскоре вернулся - на руке его висел черный плащ.
- Он был среди вещей, которые свалили в караульной. Сдается мне, это его плащ. Взгляните - застежка на шее точно такая же, как и пряжка на его поясе.
Так оно и оказалось. И застежка, и пряжка были искусно изготовлены в виде символа вечности - дракона, кусавшего себя за хвост.
- Я только сейчас обратил на это внимание. Это не случайное совпадение. Позвольте мне хотя бы вернуть покойному то, что принадлежало ему при жизни.
С этими словами Курсель расправил плащ, бережно накинул его на носилки, закрыв лицо мертвеца. Когда его глаза встретились с глазами Элин, то он увидел, что в них стояли слезы.
- Вы очень любезны, - тихо промолвила она и подала ему руку. - Я этого не забуду.

Кадфаэль вернулся на свой пост у тела неизвестного юноши и продолжал свои расспросы, но безуспешно. Всех, кого не забрали родные, предстояло в течение ближайшей ночи переправить в аббатство - летняя жара не позволяла мешкать. На рассвете аббат Хериберт освятит для общей могилы новый участок земли на границе монастырских владений. Но этот неизвестный, не осужденный никаким судом, не обвиненный ни в каком преступлении, он, чей труп взывал к отмщению, не должен был быть захоронен вместе с казненными. И не будет успокоения, пока не выяснится его настоящее имя, под которым он и сойдет в могилу со всеми подобающими ему почестями.

Жиля Сиварда раздели, обмыли и облачили в саван в доме отца Элии, настоятеля церкви Святого Алкмунда. Всем этим его сестра занималась с помощью одного лишь доброго священника.
Хью Берингар в комнату не входил и не мешал печальным хлопотам Элин - он дожидался, когда потребуется его помощь, чтобы нести тело. Впрочем, сейчас Элин и не нужны были помощники. Она была довольна тем, что управлялась сама, и обиделась бы, если бы кто-нибудь попытался сделать за нее то, что она считала своим долгом.
Однако когда все было кончено и тело ее брата возложили перед алтарем, смертельная усталость обрушилась на девушку, и теперь она была рада, что рядом с ней немногословный Берингар и на обратном пути к дому у мельницы она сможет опереться о его руку.
На следующее утро Жиль Сивард со всеми надлежащими церемониями был погребен в склепе своей бабушки по материнской линии, в церкви Святого Алкмунда, а монахи аббатства Святых Петра и Павла предали земле по христианскому обряду тела шестидесяти шести защитников замка.

Глава четвертая

Элин принесла с собой штаны, тунику и плащ, который покрывал тело ее брата. Она сама старательно выстирала и аккуратно сложила все эти вещи. Рубаха уже не годилась для носки, и потому девушка решила ее попросту сжечь. Но было бы грешно позволить пропасть добротным вещам в то время, как множество народу замерзает, не имея чем прикрыть наготу. Со свертком в руках Элин вошла в монастырские ворота и, не встретив никого во дворе, направилась к садам и рыбным прудам в поисках брата Кадфаэля. Но там его не оказалось. Для того, чтобы вырыть могилу, вмещающую шестьдесят шесть человек, и уложить в нее покойных, потребовалось куда больше времени, чем на то, чтобы вскрыть каменную семейную гробницу, в которой должен был упокоиться Жиль Сивард. Братья трудились не покладая рук, - никто и минуты не сидел без дела, - но едва управились к половине третьего.
Однако если самого Кадфаэля в саду не было, то парнишка, его подручный, находился на месте. Он усердно срезал высохшие на солнце головки цветов и обрезал листья и стебли цветущего чабра, которые предстояло увязать в связки и вывесить сушиться. Вся стена сарая под навесом, образованным выступающим краем крыши, была увешана гирляндами сушившихся трав. Старательный паренек работал босиком, он с головы до ног покрылся пылью, а на щеке его красовалось зеленое пятно. Заслышав звук приближавшихся шагов, он оглянулся и поспешно вышел навстречу, всколыхнув душистую волну ароматов, которыми пропитались складки его грубой туники. Торопливым взмахом пятерни паренек пригладил спутанные волосы, и в результате перепачкал еще и лоб и другую щеку.
- Я ищу брата Кадфаэля, - слегка извиняющимся тоном сказала Элин, - а ты, должно быть, Годрик, его помощник.
- Да, госпожа, - ответил парнишка грубоватым голосом. - Но брат Кадфаэль сейчас занят, они еще не закончили...
(Годит сама хотела было пойти туда, но Кадфаэль ей не позволил - чем меньше она будет маячить на виду, тем лучше).
- О! - в смущении воскликнула Элин. - Конечно, мне следовало самой догадаться. Но тогда, может быть, ты передашь ему кое-что. Я принесла с собой вот это - одежду моего брата... Ему она больше не нужна, а вещи хорошие, и кто-нибудь наверняка будет им рад. Попроси брата Кадфаэля распорядиться ими, как он сочтет нужным. Он-то обязательно найдет, кому это пригодится.
Годит отерла грязные руки о полы туники и протянула их за свертком. Она замерла, глядя на незнакомую девушку и сжимая в руках одежду мертвого человека. Услышанное потрясло ее до такой степени, что она даже забыла о необходимости следить за голосом.
- Больше не нужна... Ваш брат был там, в замке? О, какая жалость, какая жалость!
Элин взглянула на свои руки: они были пусты, и теперь, исполнив этот последний, необременительный долг, она, казалось, не знала, куда их деть.
- Да, один из многих, - сказала она, - он сделал свой выбор. Дома мне твердили, что он неправ, но брат остался верен избранному пути до конца. Мой отец, наверное, гневался бы на него, но ему не пришлось бы краснеть за сына.
- Мне очень жаль! - повторила Годит, прижимая к груди сверток с одеждой. Она искала подходящие слова, но они не приходили на ум. - Я все передам брату Кадфаэлю, как только он придет. Будь он здесь, он сам бы поблагодарил вас за милосердие, ну а коли его нет, позвольте мне сделать это.
- А еще передай ему этот кошелек. Это деньги на помин души всех убиенных. Но отдельную мессу пусть отслужат за того, которого не должно было быть среди них, за неизвестного.
Годит воззрилась на нее в недоумении:
- А разве там был и такой? Которого никто не признал? Я ничего не слышал об этом.
Она видела Кадфаэля мельком, когда он поздно вечером, притомившись, заглянул в сарай, и времени на разговоры у него не было. Годит знала только о том, что покойников перенесли в аббатство, чтобы предать земле, и слыхом не слыхивала про лишний труп.
- Так сказал брат Кадфаэль. Их там должно было быть девяносто четыре, а оказалась девяносто пять, причем один, кажется, был без оружия. Брат Кадфаэль просил всех, кто приходил в замок, взглянуть на него, но, по-моему, никто его так и не опознал.
- Где же он сейчас? - удивленно спросила Годит.
- Этого я не знаю. Должно быть, его тоже перенесли сюда, в аббатство. Мне кажется, брат Кадфаэль не допустит, чтобы его опустили в землю вместе со всеми остальными, чтобы он так и остался безымянным. Но тебе-то лучше знать своего наставника. Ты давно с ним работаешь?
- Нет, совсем недавно, - призналась Годит, - но уже представляю, что это за человек.
Ей стало немного не по себе оттого, что эта незнакомая девушка стоит совсем рядом и рассматривает ее ясными глазами цвета ирисов. Женщина может догадаться о ее тайне куда быстрее, чем мужчина. Годит бросила взгляд на грядки с травами.
- Конечно, - поняла намек Элин, - я не должна отвлекать тебя от работы.
Годит смотрела ей вслед, почти сожалея о том, что не смеет ее задержать, а ей так хотелось бы поболтать с девушкой в этом мужском царстве. Сверток с одеждой она положила в сарае на свою постель и вернулась к работе, не без волнения поджидая возвращения брата Кадфаэля. Когда тот наконец явился, он был окончательно измотан, а впереди его ждали другие заботы.
- Меня посылают в королевский лагерь. Похоже, шериф решил, что не стоит скрывать от короля, какую пташку я вспугнул, ну а король потребовал, чтобы я сам обо всем ему доложил. Ах да, я и забыл, - промолвил он, потирая ввалившиеся от усталости щеки, - у меня не было времени тебе рассказать. Ты же не знаешь...
- А вот и знаю, - перебила его Годит, - сюда заходила Элин Сивард, она искала тебя. Посмотри, это она принесла, чтобы бы роздал бедным по своему усмотрению. Здесь одежда ее брата, - так она сказала. А это деньги. Элин просила заказать поминальную мессу и особо помолиться за упокой души того, лишнего, которого никто не знает. А теперь расскажи мне толком, в чем там дело.
Кадфаэль был рад возможности хоть чуточку передохнуть и поговорить не спеша. Он поудобней устроился на лавке рядом с Годит и подробно рассказал ей обо всем. Девушка слушала его внимательно, а когда он закончил, тут же спросила:
- А где он сейчас, этот незнакомец?
- Он в церкви, тело лежит перед алтарем. Я хочу, чтобы его увидел всякий, кто приходит на службу. Может быть, в конце концов кто-нибудь и назовет его имя. Но мы можем оставить его там только до завтра, не дольше, - добавил он с досадой, - лето выдалось слишком жаркое. Но если все же придется похоронить его безымянным, я собираюсь сделать это так, чтобы при необходимости его можно было извлечь снова и чтобы черты его лица сохранились подольше. И одежду его я буду хранить, пока не узнаю, кто этот бедняга.
- И ты вправду полагаешь, что его убили, - с замиранием сердца промолвила Годит, - а потом бросили в ров вместе с казненными, чтобы скрыть это преступление?
- Дитя, я же все тебе объяснил. Ему накинули удавку на шею, шнурок такой, специально для этой цели приготовленный. И случилось это в ту самую ночь, когда были казнены и брошены в ров все остальные. Более подходящего случая для убийцы и представить нельзя. Трудно было предположить, что кто-то станет пересчитывать мертвецов и задавать вопросы. Да и умер он примерно в то же самое время, что и многие из повешенных - поди тут разберись.
- Но вышло не так, как он замыслил, - воскликнула Годит, светясь от гордости за своего наставника, - А все потому, что за дело взялся ты. Кто другой обратил бы внимание на один лишний труп? И кто другой стал бы в одиночку вступаться за права мертвеца, убитого незаконно, без обвинения и приговора. О, брат Кадфаэль, глядя на тебя, я тоже не могу смириться с такой несправедливостью. Но я еще не видела этого человека. Ничего, король подождет! Позволь мне пойти и посмотреть! Или пойдем вместе, если ты думаешь, что так будет лучше, но только разреши мне взглянуть на него.
Кадфаэль задумался, а потом кряхтя поднялся с лавки. Он был уже не молод, к тому же и денек выдался нелегкий, да и ночь тоже.
- Что ж, пойдем, будь по-твоему. Как я могу не пустить тебя - я же туда всех зазывал. Да только, дочка, дорогая, нужно к тому же подумать и о том, как вызволить тебя отсюда, да поскорее.
- Ты, значит, стремишься отделаться от меня? - обиженно спросила девушка, - как раз сейчас, когда я только научилась отличать шалфей от майорана! А как ты будешь без меня обходиться?
- Что ж, стану учить кого-нибудь из новичков - такого, от которого можно будет ждать, что он задержится здесь малость подольше, чем на неделю-другую. Кстати, о травах, - монах достал из-за пазухи маленький кожаный мешочек и вытряхнул из него иссохший на солнце шестидюймовый травянистый стебель, тонкий, с парными разлапистыми листочками и крохотными коричневыми шишечками. - Знаешь, что это такое?
Девушка, успевшая уже многое усвоить за эти несколько дней, с любопытством уставилась на стебелек.
- Нет, - ответила она, - на наших грядках такой травы нет. Но, может быть, я узнала бы ее, если бы увидела, как она растет.
- Это липушник, его еще кличут гусиной травкой. Чудное такое растение, цепкое - глянь, вот на этих шишечках малюсенькие такие крючочки. А сам стебелек - видишь, надломлен посередине...
С недоумением Годит взглянула на высохшую, хрупкую былинку, сломанную посередине, и спросила:
- Что это? Где ты это нашел?
- Этот стебелек врезался в шею того незнакомца, - пояснил Кадфаэль помягче, чтобы не напугать девушку, - а вдавила его и сломала та самая петля, что удушила бедного юношу. Это трава старого урожая, а не нынешнего. Она скошена и высушена прошлой осенью, на корм скоту или на подстилку. Этой травкой пренебрегать не следует: ей нет равных в заживлении свежих ран, даже таких, какие с трудом поддаются лечению. Дикие травы тоже могут приносить исцеление - надо только уметь ими пользоваться, а то и до беды недалеко.
Монах бережно спрятал выцветший стебелек за пазуху и обнял Годит за плечи:
- Ну ладно, пошли, глянем на того паренька.
Во второй половине дня братья обычно предаются своим трудам, и только юные послушники резвятся, покончив со своим необременительным заданием. Кадфаэль и Годит спустились к церкви, не встретив по пути никого, кроме нескольких игравших отроков, и вступили в полумрак, царивший под прохладными сводами храма.
Таинственный незнакомец, извлеченный из замкового рва, был завернут в саван и покоился на носилках в конце нефа. Голова и лицо его были открыты. Неяркий, но ясный свет падал на мертвое тело, и глазам не требовалось много времени, - летним днем здесь было достаточно светло, - чтобы разглядеть лицо покойного. В церкви они были одни, если не считать мертвеца, и можно было тихонько перемолвиться словом.
- Ты знаешь его? - спросил Кадфаэль, взглянув на девушку, и был уже заранее уверен в ответе.
Еле слышный шепот донесся до него:
- Да...
- Идем! - сказал он решительно и вывел девушку наружу - так же бережно, как и привел.
Когда они вышли на солнце, Кадфаэль услышал, как Годит глубоко вздохнула. Больше она не промолвила ни слова до тех пор, пока они не вернулись в сад. Там, в тени бревенчатого сарая, среди благоухающих трав, она чувствовала себя в безопасности.
- Его имя, - начала Годит тихим голосом, - Николас Фэнтри. Я знала его с двенадцати лет - встречала время от времени. Он был сквайром Фиц Аллана, жил в одном из северных имений. В последние годы он служил своему лорду в качестве верхового гонца. В Шрусбери его не знают... Если его подстерегли и убили из засады, значит, он был здесь по поручению своего господина. Но ведь у Фиц Аллана уже не должно было быть дел в здешних краях... - В мучительном раздумье Годит обхватила голову руками. - Знаешь, здесь, в Шрусбери, живут люди, которые могли бы, наверное, рассказать о нем побольше. Они называли бы тебе его имя, если бы у них были причины разыскивать своих близких среди погибших. И, думаю, что они могли бы сообщить тебе о том, чем он занимался здесь в тот день и ночь. Но ты уверен, что им за это ничего не будет?
- Из-за меня-то уж точно, - заверил Кадфаэль. - Это я обещаю.
- У меня есть няня - она-то и привела меня сюда под видом своего племянника. Петронилла служила в нашей семье с юности, пока не вышла замуж, а замуж, она вышла поздно - слишком поздно, чтобы иметь собственных детей. Она стала женой Эдрика Флешера, старшины цеха мясников в Шрусбери - а он всегда был добрым другом дома Фиц Аллана, так же, как и нашего дома. Когда Фиц Аллан выступил на стороне императрицы Матильды, он доверил этим двоим все свои планы. Если ты отправишься к ним и сошлешься на меня, - доверительно прошептала девушка, - они тебе все-все расскажут. Их лавка в мясном ряду, узнать ее нетрудно - там на вывеске медвежья голова нарисована.
Кадфаэль задумчиво почесал нос:
- Если я позаимствую мула у нашего аббата, то смогу обернуться быстрее, да и бедные мои ноги пощадить надо. Так я и короля не заставлю ждать, и смогу на обратном пути завернуть в лавку. Только дай мне какой-нибудь знак, чтобы они поняли, что ты мне доверяешь, и держались без опаски.
- Петронилла умеет читать и знает мой почерк. Если ты раздобудешь кусочек пергамента, хотя бы клочок, я напишу для нее пару строчек.
Годит, как и сам Кадфаэль, горела желанием довести это дело до конца.
- Он был веселый парень, этот Николас, - продолжала она, - и я никогда не слышала о нем худого слова. Он, кажется, ни с кем не ссорился и на лице у него всегда была улыбка... Но ведь если ты скажешь королю, что Фэнтри был сторонником императрицы, он и не подумает искать убийцу, верно? Скажет, что так Бог судил, и велит оставить все как есть.
- Я скажу королю, - ответил Кадфаэль, - что этого человека убили, и я знаю, как и когда, но где это случилось и почему - еще предстоит выяснить. И еще я скажу, что мне удалось выведать его имя - оно не слишком громкое и королю наверняка не известно. Больше я ничего говорить не стану, да пока я и знаю-то немногим больше. И даже если король отмахнется от этого и велит помалкивать, я не отступлюсь. Моим ли попечением, Божьим ли промыслом, а то и тем и другим вместе, но справедливость должна восторжествовать.
Брат Кадфаэль позаимствовал на конюшне личного мула аббата Хериберта и, прихватив с собой сверток с одеждой, который передала Элин, отправился к королю. Такая уж у него была манера - ничего не откладывать на потом. Он не сомневался в том, что по дороге через город ему попадется не один нищий.
Штаны Кадфаэль отдал старику с бельмами на глазах, сидевшему в тени городских ворот с протянутой рукой, опершись на посох. Старец выглядел бы довольно благообразно, кабы не его собственные штаны - латанные-перелатанные - того и гляди развалятся. Добротная коричневая туника досталась юноше - трясущемуся слабоумному паралитику с отвисшей губой, просившему подаяние возле высокого креста. Бедняге было на вид лет двадцать, его держала за руку крошечная старушонка, которая ревностно опекала убогого. Ее визгливые возгласы благодарности провожали Кадфаэля до самых ворот замка. Аккуратно сложенный плащ оставался еще при нем, когда монах подъехал к сторожевому посту королевского лагеря. Там Кадфаэль заметил маленькую деревянную тележку Осберна и увидел его самого - беспомощные иссохшие ноги и натруженные мускулистые руки, с помощью которых калека передвигался. Рядом с ним, в траве, стояли деревянные башмаки. Увидев монаха в рясе, верхом на добром муле, Осберн схватил башмаки и, отталкиваясь ими, с удивительной прытью покатил Кадфаэлю наперерез.
Как бы быстро ни умел передвигаться этот бедолага, - подумал монах, - все же большую часть времени он обречен на неподвижность и, наверное, замерзает даже в летние ночи, а уж каково ему зимой достается - и подумать страшно.
- Добрый брат, - взмолился Осберн, - не поскупись на милостыню для несчастного калеки, и Господь воздаст тебе сторицей.
- Так я и сделаю, приятель, - ответил Кадфаэль, - и дам тебе кое-что получше медной монеты. А ты помолись за ту добрую леди, что моей рукой посылает тебе вот это, - Кадфаэль развернул сверток и опустил в мозолистые руки ошарашенного калеки плащ Жиля Сиварда.

- Ты поступил правильно, сообщив о своем открытии, - сказал король. - Немудрено, что мой кастелян сам этого не заметил, у него своих забот хватало. Так ты говоришь, что на этого человека набросились из засады и накинули на шею удавку. Похоже, что действовал грабитель с большой дороги. И каков мерзавец - бросил свою жертву среди казненных мною врагов, чтобы скрыть свое злодеяние, свалить его на меня и моих воинов. Да как он посмел?! Я расцениваю это как оскорбление короля и желаю, чтобы негодяй был схвачен и предан суду. А как, ты говоришь, звали покойного, Фэнтри?
- Николас Фэнтри. Так сказал мне один человек, опознавший его в церкви. Он родом откуда-то с севера, а больше я о нем ничего не знаю.
- Может быть, - предположил король, - он прискакал в Шрусбери, чтобы предложить нам свою службу? К нам здесь присоединилось несколько молодых сквайров с севера графства.
- Вполне вероятно, - согласился Кадфаэль, - всякое бывает, и порой люди меняют свои убеждения.
- Увы, бывает и такое, что грабители в лесу нападают на путников из-за их пожитков. Хотел бы я сказать, что дороги моего королевства безопасны, но при нынешней смуте утверждать этого не берусь. Ну что ж, если желаешь, можешь продолжить свое расследование, а если найдешь убийцу, извести шерифа, дабы свершилось правосудие. Воля короля ему известна - я не терплю, когда мое имя используется для прикрытия мерзких делишек.
Именно в этом и заключалась для короля суть дела. Кадфаэль подумал, что даже узнай король о том, что Фэнтри был сквайром Фиц Аллана и погиб, выполняя задание мятежников, и получи он неопровержимые доказательства этого - каковых, конечно же, не было - его отношение к случившемуся ничуть бы не изменилось. По всем приметам, в ближайшем будущем в королевстве Стефана убийствам конца-краю не будет, и не похоже, чтобы по этому поводу король лишился сна, однако позволить подлому убийце, напавшему исподтишка, укрываться в его тени, Стефан не мог: он видел в этом смертельное оскорбление и хотел отплатить за него по полному счету. В натуре короля Стефана причудливым образом сочетались энергия и апатия, великодушие и мстительность, способность к стремительным, опережающим события, действиям, и к непостижимому бездействию. Но где-то в глубине души этого высокого, статного, простодушного человека теплилась искра истинного благородства.
- Благодарю вашу королевскую милость за одобрение и поддержку, - от чистого сердца ответил брат Кадфаэль, - и обещаю: я сделаю все, что в моих силах, для того, чтобы справедливость восторжествовала. Человеку не пристало пренебрегать своим долгом, а эту заботу возложил на меня Всевышний. Я знаю имя этого несчастного, помню его лицо - такое открытое и невинное - и мне ведомо, что его ни в чем не обвиняли, и никто не слышал о нем ничего дурного. Он встретил свою смерть незаслуженно, и я полагаю, что вашей королевской милости это не нравится, так же, как и мне. И я сделаю все, что в моих силах, чтобы доискаться до истины.

В лавке под вывеской с медвежьей головой Кадфаэля приняли с обычной осторожной любезностью, какую оказал бы монаху любой горожанин. Петронилла, кругленькая, седая и уютная, пригласила его войти, выказывая всяческое почтение, за которым скрывались подозрительность и стремление поскорее отделаться от незваного гостя. Однако Кадфаэль тут же вручил ей истрепанный клочок пергамента, на котором Годит старательной, но не совсем уверенной рукой вывела несколько строк и поставила свое имя. Стоило Петронилле присмотреться к записке, как ее охватила радость. Когда она подняла глаза на пожилого, плотного, загорелого и простоватого на вид монаха, в них стояли счастливые слезы.
- Стало быть, козочка моя, милая моя девочка, неплохо там управляется? А ты о ней хорошо заботишься - она сама пишет. Я ее руку сразу узнала - мы же с ней вместе грамоте учились. Я нянчила малышку чуть ли не с самого рождения. Она одна росла, жаль, не было у нее ни братишки, ни сестренки. Чтобы ей не было одиноко, я все время была с ней, оттого и учиться с ней вместе стала. Присаживайся, брат, да расскажи, как она там, здорова ли. Может, ей что-нибудь нужно, так я бы с тобой послала... Ох, брат, как бы нам отправить ее в безопасное место? А у тебя она долго сможет пробыть? Может ведь статься, что тут одной неделей не обойтись.
Петронилла тарахтела без умолку, но в конце концов Кадфаэлю удалось вставить словечко-другое и рассказать, как поживает ее питомица и как он собирается позаботиться о том, чтобы ей и впредь было хорошо. До сих пор монах даже не задумывался о том, как умеет эта девчушка, сама того не ведая, завоевывать сердца.
К тому времени, когда из города вернулся ходивший разведать что да как Эдрик Флешер, Петронилла уже прониклась к Кадфаэлю полным доверием и поручилась за него перед мужем, как за надежного друга. Эдрик, удобно разместив свое грузное тело в широком кресле, вздохнул с облегчением и произнес:
- Завтра я открываю лавку. Нам повезло. По-моему, Стефан раскаивается в том, что обрушил свой гнев на тех, кто не хотел ему покориться. Он запретил здесь всякие грабежи и, как ни странно, этот запрет соблюдается. Если бы его притязания были справедливы, да не будь он таким бесхребетным, я, пожалуй, встал бы на его сторону. Да только хуже нет, когда человек выглядит героем, а сам вовсе не таков.
Мясник замолчал, подобрав ноги под кресло. Взгляд его упал на жену, а затем задержался на лице Кадфаэля.
- Она говорит, что девочка тебе доверяет, и для меня этого достаточно. Скажи, что тебе нужно, и я сделаю все, что в моих силах.
- О девушке, - с живостью отозвался Кадфаэль, - я буду заботиться столько, сколько потребуется, а когда подвернется подходящий случай, доставлю ее туда, куда нужно. Что же до моих нужд - да, тут вы можете мне помочь. В церкви нашего аббатства лежит тело молодого человека, и завтра его предадут земле. Он погиб в ту самую ночь, когда, как вы знаете, были повешены и сброшены в ров защитники замка. Но он был убит в другом месте, а потом его тело бросили в ров к казненным, чтобы его захоронили с ними заодно, и все было шито-крыто. Я могу рассказать вам, как и когда он расстался с жизнью, но не знаю, где это произошло, а также кто и почему совершил это преступление. Годит сказала, что этого юношу звали Николас Фэнтри и он был сквайром Фиц Аллана.
Все это монах рассказал обстоятельно и подробно, и ответом ему было напряженное молчание. Конечно, кое-что они слышали, но о смерти Фэнтри не знали, и это известие было для них страшным ударом.
- И еще я должен сказать, - добавил Кадфаэль, - что намерен выяснить всю правду об этом злодеянии и добиться того, чтобы юноша был отомщен. Сам король обещал мне, что покарает убийцу, ему эта история понравилась не больше, чем мне.
После затянувшегося молчания Эдрик спросил:
- А что, только один человек погиб таким образом? Или двое?
- А их должно было быть двое? Разве одного недостаточно?
- Их было двое, - резко ответил Эдрик, - двое, на которых было возложено одно поручение. Но откуда стало известно, что он убит? Похоже, ты единственный человек, который все это знает.
Кадфаэль устроился поудобнее и повел неспешный рассказ. Если из-за этого он и не поспеет к вечерне - значит, так тому и быть. Он никогда не пренебрегал своими обязанностями, но коли случалось так, что одни из них мешали другим, всегда знал, какие предпочесть. Главное, что Годит без него не покинет своего убежища до вечернего урока.
- Вам бы лучше рассказать мне все, что вы знаете, - промолвил монах, - а уж я, по мере сил, постараюсь и Годит не дать в обиду, и за Фэнтри посчитаться.
Муж и жена обменялись взглядами и поняли друг друга. Рассказывать взялся Эдрик.
- За неделю до того, как пал замок и город и бежала семья Фиц Аллана, мы решили укрыть девушку в вашем аббатстве. Сам Фиц Аллан задумывался о том, что будет, если он погибнет при штурме - он ведь бежал только после того, как враг прорвался в ворота - ты слышал об этом? Он еле спасся, переплыл реку вместе с Эдни и был таков. Слава Богу! Однако за день до последнего приступа он оставил распоряжения и на тот случай, если погибнет, и на тот, если спасется. Вся его казна оставалась здесь, у нас, и он хотел, чтобы, если его убьют, сокровища попали к императрице. В тот день мы перенесли золото в мой сад во Франквилле - тогда, если бы потребовалось срочно его увезти, не пришлось бы пересекать мост. И мы условились об особом знаке. Тому, кто явился бы к нам с этим знаком, мы дали бы лошадей и все необходимое - помогли бы забрать казну и скрыться.
- Вы так и поступили? - спросил Кадфаэль.
- Да, в то утро, когда пал замок. Это произошло так быстро и неожиданно, что когда эти двое явились к нам, было слишком поздно. Нам пришлось отослать их за мост, чтобы дождаться ночи. Днем все равно ничего нельзя было предпринять.
- Скажи-ка мне еще вот что: в какое время пришли эти двое, что они говорили, от кого получили приказ? Кто еще мог знать об их поручении? И когда в последний раз ты видел их живыми?
- Они пришли на рассвете. Мы к тому времени уже слышали грохот - начался штурм. У них был лист пергамента с условным знаком - на нем была изображена голова святого. Они рассказали, что в ночь накануне приступа собрался совет, и Фиц Аллан велел им, независимо от того, останется он в живых или нет, как бы там все ни обернулось, на следующий день непременно отправляться в путь и во что бы то ни стало доставить сокровища императрице, чтобы она использовала их для защиты своих прав.
-Стало быть, каждый, кто присутствовал на совете, должен был знать, что следующей ночью, как только стемнеет, эти двое пустятся в дорогу. А знал кто-нибудь, каким путем они собираются ехать? И где были спрятаны сокровища?
- Где укрыты сокровища, знали только Фиц Аллан да я - остальным было известно лишь то, что они во Франквилле. Этим двоим сквайрам было приказано явиться ко мне.
- Выходит, что кто бы ни замыслил посягнуть на это золото, все равно он не мог забрать сокровища сам, даже если знал, когда должны явиться гонцы. А значит, ему только и оставалось, что устроить засаду на дороге. Ну, а раз в окружении Фиц Аллана все были осведомлены о том, что казну повезут из Франквилля на запад, в Уэльс, то и насчет дороги ни у кого не могло быть сомнений. Река так петляет, что в ту сторону милю с небольшим можно проехать только одним путем.
- Ты что же, думаешь, что золото решил прибрать к рукам кто-то из тех, что прознали о нем на совете? Один из приближенных Фиц Аллана? Нет, я не могу в это поверить! Да ведь они, почитай что все, остались в замке до конца и сложили головы. На двоих ночных путников могли напасть по чистой случайности - мало ли лиходеев промышляет разбоем по лесным тропам...
- Всего-то в миле от городских стен? Не забывай: тот, кто убил этого паренька, сделал это поблизости от замка, и наверняка спланировал это заранее. Ему хватило времени оттащить убитого ко рву и задолго до рассвета бросить его там среди мертвых тел. Значит, он знал, что ров будет полон мертвецами. Итак, эти парни явились к тебе, показали условный знак и рассказали, как им велено поступить, если что-то случится. Правда, все случилось быстрее, чем можно было ожидать - такой сокрушительной и яростной атаки никто не предвидел, и действовать пришлось в спешке. Ну, а как же ты поступил? Отправился с ними во Франквилль?
- Да. Там у меня есть сад, а в саду амбар. В нем-то они и прятались до темноты вместе с лошадьми. Все ценности были уложены в седельные сумы - по паре на всадника - для одной лошадки такой груз был бы тяжеловат. Сумы спрятали на дне высохшего колодца. Ну а я, убедившись, что гонцы и ценности надежно укрыты, ушел оттуда. Это было примерно в девять утра.
- А когда они собирались двинуться в путь?
- Только с наступлением темноты. А ты и вправду думаешь, что Фэнтри убили вскоре после того, как они отправились в дорогу?
- Безусловно. Если бы он успел отъехать подальше, с ним бы расправились другим способом. А это убийство было изобретательно и хитроумно спланировано. Но все же недостаточно хитроумно. Ладно, Фэнтри ты знал хорошо - так мне Годит сказала. Ну а второго? Его ты тоже знал?
Медленно и неохотно Эдрик ответил:
- Нет. Николас - тот, как мне показалось, знал его неплохо. Держались они по-дружески, как добрые товарищи. Да только Николас легко сходился с людьми - душа нараспашку. А того парня я никогда прежде не видел. Вроде бы он откуда-то из северных владений Фиц Аллана, а назвался Торольдом Бландом.
Супруги рассказали Кадфаэлю все, что знали, и даже чуть больше, чем можно было выразить словами. Хмурый, задумчивый вид Эдрика говорил сам за себя.
Молодой человек, которого они знали и которому верили, был мертв, а другой, которого они не знали, исчез, а с ним пропало и все добро Фиц Аллана - столовое серебро, монеты и драгоценности, - предназначавшееся для сундуков императрицы. На такое сокровище всякий мог позариться. Убийце, несомненно, было известно все, что необходимо было знать, чтобы завладеть казной, а кому, как не напарнику убитого, знать об этом лучше других? Конечно, засаду на дороге мог устроить и кто-то другой, однако Торольду Бланду даже в этом не было нужды. Эти двое целый день прятались в амбаре Эдрика. Быть может, Николас Фэнтри покинул его уже мертвым. Он был завернут в плащ, перекинут через седло, и ехать ему пришлось недалеко - до крепостного рва, а дальше, в Уэльс, лошади отправились лишь с одним всадником.
- Да, ведь в тот день еще кое-что случилось, - припомнила Петронилла, когда Кадфаэль уже поднялся, чтобы уходить. - Примерно в два часа, когда люди короля овладели городом и крепостью и опустили подъемный мост, сюда заявился Хью Берингар - он помолвлен с моей девочкой, и ну расспрашивать, где да как ее отыскать... Неужто думаешь, я ему сказала? Конечно, нет - за кого ты меня принимаешь! Я ему наплела с три короба: дескать, ее увезли еще за неделю до падения города, а нам не сказали куда, но я надеюсь, что она уже далеко от Англии. Мы сразу догадались, что он явился к нам с ведома Стефана: иначе навряд ли его пропустили бы так скоро, как бы не так. Он побывал в королевском лагере прежде, чем взялся выискивать мою Годит, и уж ясное дело, делал это не от любви. За нее можно получить немалую награду - она ведь лучшая приманка для своего отца, а может быть, и для Фиц Аллана. Так что держи мою козочку от него подальше. Я слыхала, что сейчас он живет в аббатстве.

Предыдущая страница 3 Следующая страница


Один лишний труп 4

- И он побывал здесь в тот самый день? - допытывался озабоченный Кадфаэль. - Да, да, я непременно постараюсь, чтобы она не попалась ему на глаза - это я уже понял. Но скажите, когда он был у вас, не обмолвились ли вы случаем о миссии Фэнтри? Может, его что-то насторожило, он ведь очень шустрый и себе на уме... Нет, нет, прошу прощения, я знаю, что вы зря болтать не станете. Ну что ж, спасибо за помощь. Я дам вам знать, если у меня что путное выйдет.
Монах уже подошел к двери, когда провожавшая его Петронилла с горечью промолвила:
- А он казался таким славным парнишкой, этот Торольд Бланд. И лицо такое обыкновенное - кто бы мог подумать, что он на такое способен...

- Торольд Бланд, - медленно, по слогам выговорила Годит, - это саксонское имя. В северных землях саксов хоть пруд пруди - старинные фамилии, хорошая кровь. Но этого я не знаю, и, по-моему, даже никогда не встречала. А Николас, значит, был с ним в дружеских отношениях? Он вообще-то был человеком общительным, но ведь не дураком же. Наверняка они были сверстниками и неплохо знали друг друга. И все же...
- Да, - отозвался Кадфаэль, - вот именно. И все же... Знаешь, дочурка, я слишком устал сегодня и плохо соображаю, чтобы сейчас ломать над этим голову. Пойду-ка я к повечерию, а там и на боковую, чего и тебе советую. А завтра...
- А завтра, - подхватила девушка, поднявшись, - мы похороним Николаса. Мы вместе. Я знала его и я должна быть там.
- Непременно, милая, - позевывая, согласился Кадфаэль и, обняв ее за плечи, повел в церковь, чтобы конец этого нелегкого и печального дня был отмечен молитвой, полной признательности и надежды.

Глава пятая

Николаса Фэнтри с подобающими почестями погребли под каменной плитой в трансепте монастырской церкви, что было исключительной привилегией. Единственный из всех он удостоился отдельной поминальной службы, не говоря уже о том, что его похоронили в самой церкви, а не на церковном дворе. Аббат Хериберт, которого суетные дела мира сего все больше повергали в разочарование и уныние, уделил особое внимание этому убиенному - хотя бы из-за того, что он пал жертвой алчности и злобы, а не братоубийственной войны. Возможно, сколь бы это ни было маловероятно, Николас Фэнтри по прошествии времени сподобится ореола святости. Он принял смерть от руки таинственного убийцы во цвете юности и, судя по всему, был чист сердцем и не ведал зла - как раз из того теста, из какого лепят мучеников.
Элин Сивард была на отпевании и, намеренно или нет, привела с собой Хью Берингара. От его присутствия у Кадфаэля было неспокойно на душе. Правда, молодой человек не предпринимал никаких враждебных действий, да и в поисках своей невесты вроде бы не выказывал особого усердия, если вообще ее искал. Однако в самой его дерзкой, непринужденной осанке, сардоническом изгибе губ и слишком уж ясном взоре, который порой встречался со взглядом Кадфаэля, таилась угроза.
"В чем я не сомневаюсь, - подумал монах, - так это в том, что буду чувствовать себя не в пример счастливее, когда смогу благополучно спровадить отсюда девчушку - покуда же остается только держать ее подальше от тех мест, где он может появиться".

Сады и огороды аббатства лежали в основном поодаль от самой обители, за дорогой, тянувшейся вдоль реки Гайи, а за дальней оконечностью их раскинулось пшеничное поле. Оно располагалось почти напротив замка и совсем неподалеку от королевского лагеря. Во время осады урожай изрядно пострадал, и хотя то, что осталось, уже почти неделю как поспело для жатвы, заниматься этим было слишком опасно. Теперь же, когда все вокруг затихло, следовало поспешить, и всех, кто мог держать серп, отправили на поле, чтобы закончить уборку за один день. За полем находилась вторая монастырская мельница, но и она, из-за той же опасности, была заброшена все лето, а нынче, именно тогда, когда в ней появилась нужда, выяснилось, что она повреждена и нуждается в починке.
- Ты можешь пойти со жнецами, - сказал Кадфаэль Годит, - у меня ладонь чешется - не знаю, к добру ли, нет ли - но только мне бы не хотелось, чтобы сегодня ты целый день просидела за этим забором.
- Пойти без тебя? - удивилась Годит.
- Мне надобно остаться здесь, смотреть в оба да держать ухо востро. Если возникнет хоть малейшая угроза, я примчусь к тебе со всех ног. Но с тобой ничего не случится, ты будешь в безопасности. Ни у кого попросту времени не будет к тебе присматриваться, пока пшеницу не уберут в овины. Но все-таки держись поближе к брату Афанасию: он слеп как крот и уже не отличит быка от коровы. Да смотри, серпом маши поосторожней, а то без ноги останешься!
И Годит с довольным видом пристроилась позади толпы жнецов, радуясь возможности прогуляться. Она ни о чем не тревожилась, полагаясь на Кадфаэля. Есть тут кому о ней беспокоиться, подумал монах, нашелся один старый дурень: точно так же, как раньше старая няня, он трясется над ней, как наседка над единственным цыпленком.
Жнецы вышли из ворот и перешли дорогу, направляясь к реке. Кадфаэль проводил их взглядом и со вздохом облегчения вернулся к своей работе в саду. Однако недолго в этот раз пришлось ему проелозить на коленях, пропалывая грядки: негромкий, спокойный голос, почти такой же тихий, как и шаги, которых Кадфаэль не услышал, произнес:
- Так вот где ты проводишь время в мирных трудах. Приятное разнообразие - не то что собирать урожай мертвых тел.
Кадфаэль закончил пропалывать последний уголок грядки с мятой, и только тогда обернулся к Хью Берингару.
- Приятное разнообразие - верно сказано. Будем надеяться, что с таким урожаем здесь, в Шрусбери, уже покончено.
- А ты все-таки выведал имя этого незнакомца, лишнего покойника, интересно, как это тебе удалось? Вроде бы никто в городе его не знал.
- На всякий вопрос найдется ответ, - промолвил Кадфаэль поучительным тоном, - надо только расспрашивать подольше.
- И всякие поиски приведут к желаемому результату? Ну разумеется, - Берингар улыбнулся, - ты же не сказал, сколько времени на это потребуется. Если человек, дожив до восьмидесяти, заполучит наконец-то то, к чему стремился лет в двадцать, много ли ему с того будет радости?
- А он, может, и забросит поиски задолго до того, как состарится, - с прохладцей отозвался монах, - вот и ответ на твой вопрос. Ты чего-нибудь ищешь в моем саду? Я могу тебе чем-то помочь, или ты просто целебными травами интересуешься?
- Ну нет, - с улыбкой признался Берингар, - пожалуй, простота - это не то, что меня привлекает.
Он сорвал веточку мяты, размял ее между пальцами, поднес к носу и вдохнул ее аромат, а потом прикусил крепкими белыми зубами.
- И что здесь искать такому человеку, как я? Причинять боль мне приходилось, а вот во врачевании я неискусен. Говорят, брат Кадфаэль, что ты немало повидал, прежде чем удалился в монастырь. Ты ведь привык к борьбе - неужто тебе не кажется невыносимо скучно здесь, где у тебя нет врагов?
- Отнюдь, - ответил Кадфаэль, выдергивая стебелек кипрея из пучка чабреца, - что же до врагов, то враг рода человеческого повсюду пролезет, и в обитель, и в церковь, а уж в сад и подавно.
Берингар откинул голову и расхохотался, так что даже короткие черные волосы заплясали надо лбом.
- Напрасно явился бы он строить свои козни туда, где пребываешь ты. Сомнительно, чтобы ему захотелось обломать свои рога о старого крестоносца! Правильно я понял намек?
Все это время Берингар как будто бы и не смотрел по сторонам, но на самом деле был начеку, и его черные глаза ничего не упускали из виду. Он уже сообразил, что мальчик, который так понравился Элин и которого она так невинно нахваливала, не собирается показываться в саду. Более того, он уразумел, что брата Кадфаэля, похоже, вовсе не беспокоит, будет ли Хью совать нос в каждый уголок сада, обнюхивать пучки сушившейся травы и пялиться на склянки с настоями, ибо монах знает, что это бесполезно. Лавка не была застлана одеялом. На ней стояла большая ступка и жбан, в котором ласково пузырилось молодое вино. Никаких следов Годит нигде не было. Мальчик был просто мальчиком, таким же, как и все остальные, только что не спал в общей спальне.
- Что ж, оставляю тебя наедине с твоими праведными трудами, - произнес Берингар, - не буду своей болтовней мешать столь благочестивому занятию. А может, у тебя и для меня найдется дело?
- А что, у короля не нашлось? - заботливо осведомился Кадфаэль.
Ответом на этот выпад был очередной взрыв беззлобного смеха.
- Нет, пока нет, но за этим дело не станет. Не может он допустить, чтобы такой талант пропадал втуне из-за его недоверчивости. Впрочем, он уже дал мне одно поручение в качестве испытания, только я, похоже, не больно-то с ним справляюсь.
Молодой человек сорвал еще один стебелек мяты и с удовольствием раскусил.
- Брат Кадфаэль, сдается мне, ты здесь самый практичный и сноровистый: у тебя и голова, и руки на месте. Допустим, мне потребуется твоя помощь - ты ведь не откажешь мне с ходу, не поразмыслив как следует, не правда ли?
Кадфаэль, кряхтя, распрямил поясницу и смерил его долгим взглядом.
- Надеюсь, - промолвил он осторожно, - что я никогда ничего не делаю, не поразмыслив как следует, даже если приходится побыстрее шевелить мозгами, чтобы мысли поспевали за делом.
- Так я и думал,- с улыбкой сказал Берингар вкрадчивым голосом. - Значит, будем считать, что мы договорились. - Он учтиво склонил голову и не спеша вышел из сада.

Жнецы вернулись с поля к вечерне. Они загорели, вспотели, притомились, но зато всю пшеницу сжали и увязали в снопы. После ужина Годит улизнула из трапезной и, подбежав к Кадфаэлю, дернула его за рукав:
- Брат Кадфаэль, идем, это очень важно! - Он почувствовал по напряженному шепоту и по тому, как дрожала ее рука, что девушка чрезвычайно взволнована. - Давай сходим обратно на поле, успеем обернуться до повечерия, - умоляющим тоном продолжала она.
- Да в чем дело-то? - тихонько спросил монах, ибо заговори они погромче, их бы услышали. - Что случилось? Что за спешка такая, что ты там забыла?
- Там человек! Раненый! Он приплыл по реке, сутки не ел, и ему нужна помощь. Я побоялась там без тебя оставаться...
- Как ты его нашла? Ты была одна? Больше никто не видел?
- Никто. - Она настойчиво теребила монаха за рукав, а ее шепоток стал хриплым от смущения: - День был долгий... Мне надо было отойти, вот я и пошла в кусты, а они далеко, у мельницы. Никто и не заметил...
- Конечно, дитя мое. Понимаю!
Слава Богу, мальчики, ее сверстники, воспитывались в стыдливости и не видели ничего особенного в том, что кто-то по нужде решил отойти в кусты. Ну а брат Афанасий, тот не почесался бы, даже если б у него за спиной грянул гром.
- Так он был в кустах? И сейчас там прячется?
- Да. Я дала ему хлеба и мяса, что у меня были с собой, и обещала, что вернусь, как только смогу. Одежда на нем высохла, а на рукаве - кровь... Но я думаю, с ним все обойдется, если о нем позаботишься ты. Мы могли бы спрятать его на мельнице - туда все равно никто не ходит.
Она уже все продумала и тянула Кадфаэля к сарайчику, зная, что им понадобятся целебные снадобья, съестное и холст для перевязки.
- А лет-то ему сколько - спросил Кадфаэль уже погромче, когда их не могли услышать, - этому твоему раненому?
- Это юноша, - отвечала Годит еле слышно, - чуточку постарше меня. И его преследуют! Он, конечно, принял меня за мальчика. Я налила ему воды из своей фляги, а он назвал меня Ганимедом....
Ну и ну, подумал Кадфаэль, поспешая в сарай рядом с девушкой, паренек-то, видать, ученый!
- Так вот, Ганимед, - сказал он, увязывая в холстину одеяло и горшочек с целебной мазью и вручая сверток Годит, - подержи-ка это, а мне надо нацедить маленький пузырек да прихватить кое-что из харчей. Погоди минутку-другую - скоро мы отправимся в путь. А по дороге ты расскажешь мне об этом юноше поподробней. Когда мы перейдем дорогу, нас уже точно никто не услышит.
И пока они шли к полю, Годит поведала Кадфаэлю о том, как она обнаружила раненого. Еще не совсем стемнело и в легких сумерках можно было разглядеть человеческую фигуру, хотя краски были уже неразличимы.
- Кусты там густые. Я услышала, что кто-то зашевелился и застонал, и пошла взглянуть. Судя по виду, он из хорошей семьи, наверное, молодой сквайр. Говорить-то он со мной говорил, но толком ничего не рассказал. Да и говорить с ним - все равно, что с непослушным ребенком. Он так слаб, кровь на плече и на рукаве, а сам шутит... Но он понял, что я его не выдам.
Годит шагала рядом с Кадфаэлем, подпрыгивая на высокой стерне. Скоро сюда выпустят пастись монастырских овец, чтобы они удобрили поля навозом.
- Я отдала ему все съестное, что у меня было, велела лежать тихонько и обещала, что приведу помощь, как только стемнеет.
- Теперь уже близко. Веди, показывай дорогу. Он тебя узнает?
Не успело зайти солнце, как на небе выступили августовские звезды. Света было в самый раз: сумерки укроют от постороннего взора, а глаза к темноте пообвыкнут - дай только время.
Годит, которая, пока они шли по жнивью и с трудом пробирались сквозь густые заросли, словно ребенок, держалась за руку Кадфаэля, теперь отпустила его руку. Слева от них, всего в нескольких ярдах, несла свои темные и спокойные воды река. Царила тишина, нарушаемая лишь тихим плеском воды. Серебристая рябь на поверхности указывала на водоворот.
- Тише, это я - Ганимед! Со мной друг, - внезапно прошептала девушка.
Что-то зашевелилось в темноте, и звезды осветили бледное лицо и копну всклоченных светлых волос. Рука раздвинула высокую поросль, и незнакомец, который теперь был наполовину на виду, приподнялся с земли.
Значит, кости целы, - с удовлетворением отметил Кадфаэль. Тяжелое дыхание раненого говорило о том, что тело юноши затекло и он испытывает боль, однако жизнь его была вне опасности. Молодой приглушенный голос произнес:
- Молодец паренек! Как раз друзей-то мне и не хватает...
Кадфаэль опустился рядом с ним на колени и подставил плечо, чтобы тот мог на него опереться.
- Прежде чем мы заберем тебя отсюда, скажи, куда ты ранен. С виду вроде бы ничего не сломано.
Монах ощупал тело, руки и ноги молодого человека и довольно хмыкнул.
- Ничего страшного, одни царапины, - с трудом пробормотал раненый, и дыхание у него перехватило. - Я потерял много крови, и это могло меня выдать, но я бросился в реку... чуть не утонул... Они, должно быть, так и решили, что я пошел на дно. - Он вздохнул с облегчением: уверенность Кадфаэля передалась и ему.
- Еда да вино со временем возместят тебе потерю крови, - успокоил монах, - ты идти-то можешь?
- Могу, - угрюмо пробурчал раненый и попытался подкрепить свои слова действием, в результате чего едва не повалил на землю подхвативших его Кадфаэля и Годит.
- Нет уж, брось, приятель - мы с этим справимся лучше. Держись за меня крепче... Вот-вот. Обхвати-ка меня руками за шею...
Паренек был долговязый, но не слишком тяжелый. Кадфаэль наклонился, сцепил руки сзади, за поясницей у юноши, и взвалил его себе на спину. От одежды незнакомца тянуло речной сыростью.
- Слишком я тяжел для тебя, - пробормотал раненый с досадой, - мог бы и сам идти...
- Делай, что тебе велят, да не спорь. Годрик, ступай вперед, глянь, нет ли кого.
До мельницы было рукой подать. Ее темный силуэт вырисовывался на фоне ночного неба, так что сквозь просветы между лопастями большого мельничного колеса виднелись звезды. Годит налегла на покосившуюся дверь и наощупь двинулась во мрак. Сквозь узкие щели в половицах слева она уловила слабые проблески - под ногами протекала река. Хотя в нынешнее жаркое лето Северн и обмелел немного по сравнению с прошлыми годами, но струил свои воды стремительно и почти бесшумно.
- Где-то у стены, той, что обращена к берегу, должно валяться полно пустых мешков, - пыхтел за ее спиной Кадфаэль, - иди по стенке - как раз на них и наткнешься.
Под ногами у них шуршала прошлогодняя мякина, поднятая пыль забивалась в нос. Годит в темноте добралась до угла и сложила из мешков подобие толстого удобного матраца, а два куля, сложенные вместе, приспособила в качестве подушки.
- Теперь бери этого журавля долговязого под мышки да помоги мне уложить его... Ну вот, постель получилась не хуже, чем дома. А сейчас прикрой дверь, а я зажгу свет и осмотрю его.
Кадфаэль принес с собой большой огарок свечи, а горсть старой мякины, высыпанная на жернов, могла прекрасно заменить трут. Монах высек искру, запалил мякину и зажег от нее свечу. Затем он потушил потрескивавшую мякину, накапал расплавленного воску на жернов и поставил свечку. Воск застыл, и она стояла твердо.
- А теперь осмотрим тебя, - сказал монах.
Юноша протяжно вздохнул и откинулся на своем ложе, отдавая себя в руки целителя. С перепачканного, измученного лица на Кадфаэля и Годит уставились живые, горящие глаза, цвет которых не угадывался при слабом свете свечи. Большой улыбчивый рот придавал осунувшейся физиономии добродушное выражение. На голове юноши была копна спутанных и грязных волос, которые, если их как следует вымыть, были бы цвета пшеничного колоса.
- Вижу, что тебе плечо распороли, - промолвил Кадфаэль, деловито расстегивая и стаскивая темную тунику, один рукав которой был покрыт запекшейся кровью. - Так, а теперь и рубаху снимем. Тебе, дружок, потребуется новая одежонка, прежде чем ты покинешь эту гостиницу.
- Боюсь, мне будет непросто заплатить за постой, - усмехнулся юноша, мужественно пересиливая боль, но осекся, когда Кадфаэль стал отдирать присохший рукав от раны.
- А мы много за постой не берем. Откровенный рассказ - вот и вся плата за то гостеприимство, которое мы тебе предлагаем. Годрик, парнишка, мне нужна вода - на худой конец, и речная сойдет. Глянь-ка вокруг, не найдется ли здесь, чем зачерпнуть водицы.
Под колесом, среди всякого хлама, Годит обнаружила здоровенный кувшин, который кто-то из братьев, привозивших зерно для помола, бросил здесь после того, как у него отбилась ручка, да и горловина впридачу. Зная, что с таким черпаком она быстро не управится, Кадфаэль расстегнул пояс юноши, стянул с него штаны и башмаки, а затем прикрыл одеялом распростертое нагое тело. Вдоль правого бедра шел длинный и не очень глубокий порез - как рассудил монах, это был след удара мечом. На светлой коже юноши выделялось множество посиневших ссадин и кровоподтеков, с левой стороны шеи - тонкая глубокая царапина, и странное дело, точно такая же на внешней стороне правого запястья. Уже почти затянувшиеся, потемневшие, эти раны были нанесены на день-два раньше всех остальных.
- Похоже, - буркнул себе под нос Кадфаэль, - что последнее время ты вел интересную жизнь.
- И самое интересное, что я ее сохранил, - пробормотал юноша в ответ. Он успокоился, и теперь его неудержимо клонило ко сну.
- Кто гнался за тобой?
- Люди короля - кто же еще...
- И ты думаешь, они будут тебя искать?
- Это уж как Бог свят. Но через несколько дней я буду в порядке и избавлю вас от этой обузы...
- Не будем об этом. Повернись-ка немного ко мне - вот так. Давай перевяжем бедро - рана довольно чистая и уже заживает. Потерпи: сейчас будет больно.
Так и вышло. Раненый напрягся и чуть слышно застонал, но жаловаться не стал.
Кувшин без ручки Годит пришлось тащить обеими руками, и к тому времени, когда она вернулась, Кадфаэль успел перевязать юноше бедро и укрыл его одеялом.
- А теперь займемся плечом. Из-за этой раны ты потерял много крови. Сюда, похоже, стрела угодила.
Пониже плеча, с наружной стороны левой руки, зияла глубокая, до кости, открытая рана с рваными краями. Кадфаэль смыл запекшуюся кровь, стянул края раны и сильно прижал их сложенной из холста подушечкой, смоченной целебным бальзамом из трав.
- Надо обработать ее, чтобы зажила и не загноилась, - приговаривал он, плотно забинтовывая руку. - Ну вот, а теперь тебе стоит подкрепиться. Но особо на еду не налегай - ты чересчур обессилен, и это не пойдет тебе на пользу. Вот хлеб, сыр и мясо. Оставь себе немного на завтра, утром у тебя наверняка будет волчий аппетит.
- Может, воды осталось хоть чуточку, - несмело попросил юноша. - Мне бы руки и лицо ополоснуть, а то уж больно я грязный!
Годит встала рядом с ним на колени, смочила в кувшине лоскут холста, и вместо того, чтобы вложить его в руки раненого, старательно и увлеченно омыла ему лицо, убрав спутанные волосы с широкого лба, выдававшего открытую, искреннюю натуру, и даже попыталась заботливыми пальцами распутать несколько прядей. Молодой человек удивился, но не подал виду - ее прикосновения приносили ему облегчение. Однако глаза его, вокруг которых теперь не было грязных подтеков и теней, наблюдали за склоненным над ним лицом и становились все больше от удивления. Годит же за все это время не проронила ни слова.
Молодой человек был слишком изнурен даже для того, чтобы есть. Он откинулся на подушку и некоторое время лежал, приспустив веки, в молчаливом раздумье и всматриваясь в лица своих спасителей. Потом он прошептал сонным голосом:
- После того, что вы для меня сделали, я должен назвать свое имя...
- Завтра, - твердо заявил Кадфаэль, - а сейчас ты в таком состоянии, что тебе в самый раз будет заснуть, и думаю, это тебе удастся. Выпей-ка это, - монах протянул юноше склянку с сильнодействующим снадобьем собственного приготовления, - это предохранит раны от загноения и облегчит сердце. - Спрятав за пазуху опустевший флакончик, он добавил: - Ну а поутру твое одиночество скрасит небольшая фляжка с вином. Да я и сам к тебе рано утром наведаюсь.
- Мы наведаемся! - поправила его Годит тихим, но решительным голосом.
- Погоди, еще одно дело осталось, - вспомнил Кадфаэль в последний момент, - у тебя нет оружия, хотя мне думается, меч у тебя был.
- Я уронил его в воду, - в полусне пробормотал юноша. - Мне пришлось пуститься вплавь, они стреляли... В воде меня стрелой и задело. У меня хватило ума нырнуть, и надеюсь, они поверили, что я пошел ко дну... Бог свидетель, я был на волосок от гибели.
- Ну ладно, поговорим завтра. Надо будет найти для тебя оружие. А пока доброй ночи.
Юноша заснул прежде, чем они погасили свечу и прикрыли за собой дверь. Несколько минут девушка и монах шли по шелестящей стерне, не говоря ни слова. Небесный свод раскинулся над ними как перевернутая чаша - темная посередине и бледно-голубая ближе к горизонту, очерченная каймой цвета морской волны.
- Брат Кадфаэль, - неожиданно спросила Годит, - а кто такой Ганимед?
- Прекрасный юноша, виночерпий Юпитера, и Юпитер очень любил его.
- Ой, - вырвалось у девушки. Она не знала, радоваться ей или огорчаться, что симпатия к ней незнакомца вызвана ее мальчишеским обличьем.
- Правда, некоторые утверждают, что это одно из имен Гебы, - добавил монах.
- А кто она такая, эта Геба?
- Прекрасная девушка. Она подносила Юпитеру чашу с вином, и Юпитер тоже очень любил ее.
- А-а... - глубокомысленно протянула Годит и замолчала. Только когда они перешли дорогу и подходили к аббатству, она спросила с серьезным видом: - Ты знаешь, кто он, верно?
- Юпитер? Он больше всего напоминает бога среди прочих языческих богов.
- Да нет же! Кто он? - настойчиво повторила девушка, схватила Кадфаэля за руку и торжествующе встряхнула ее: - Волосы светлые, как у саксов, саксонское имя, и он спасался от воинов короля... Это же Торольд Бланд, тот самый, который вместе с Николасом Фэнтри должен был доставить императрице сокровища Фиц Аллана. И конечно, он ничуть не виноват в смерти бедного Николаса. Ни за что не поверю, что он хоть раз в жизни совершил низкий поступок.
- А я, - сказал Кадфаэль, - поостерегся бы утверждать такое о ком бы то ни было, и прежде всего о себе самом. Но в чем я твердо уверен, дитя мое, это, что той низости он не совершал. Ты можешь спать спокойно.

Не было ничего необычного в том, что брат Кадфаэль, ревностно относившийся к своим обязанностям садовника и лекаря, поднялся задолго до заутрени, чтобы часок поработать. Поэтому никто не обратил внимания на то, что и в это утро он встал, оделся и вышел в такую рань. О том, что он, верный своему обещанию, поднял ни свет ни заря и своего помощника, никто не знал. Они пустились в путь, прихватив с собой побольше еды и целебных снадобий, а к тому же тунику и штаны, которые Кадфаэль взял из чулана, куда брат, ведавший раздачей милостыни, складывал пожертвования для бедных. Годит захватила и рубаху раненого юноши из тонкого полотна - выбрасывать ее было жалко. Перед сном она выстирала рубаху, а поутру подлатала ее там, где ее прорвал наконечник стрелы. Аккуратно развешанная на кустах, она прекрасно высохла за теплую августовскую ночь.
Их подопечный сидел в своей устроенной из мешков постели и с аппетитом жевал хлеб. Судя по всему, он полностью им доверял, ибо даже не попытался укрыться, когда отворилась дверь. На плечи его была накинута порванная и запачканная туника, а ниже пояса наготу прикрывало одеяло. Грудь и бока оставались открытыми, и было видно, что он прекрасно сложен. На его лице и теле по-прежнему виднелись синяки и шрамы, но за ночь раненый отдохнул и заметно оправился.
- Теперь, дружище, - с удовлетворением заметил Кадфаэль, - можешь молоть языком сколько угодно, пока я перевязываю твои раны. Нога заживает хорошо и не отнимет у нас много времени, а вот плечо мне не очень нравится. Годрик, взгляни-ка с другой стороны - тряпица могла присохнуть. Да подготовь свежую повязку на руку, пока я буду разбинтовывать. Так вот, сэр, - монах решил представиться первым, - меня зовут брат Кадфаэль. По крови я такой же валлиец, как Дэви Сант, и как ты, может быть, догадался, немало поболтался по белу свету. А это мой подручный - имя его Годрик, как ты слышал. Он-то и привел меня к тебе. Или доверяй нам обоим, или уж никому.
- Я доверяю вам обоим, - отозвался юноша.
Сегодня утром на лице его появился румянец - или то был отблеск рассветного солнца. Блестящие глаза его цветом походили на неспелый орех - скорее зеленые, чем карие.
- Одним лишь доверием нельзя отплатить за все ваши благодеяния, но скажите, что я могу сделать для вас, и я все исполню. Мое имя Торольд Бланд, родом я из селения близ Освестри, а сам я человек Фиц Аллана - с головы до пят.
Размотав несколько слоев ткани, Годит почувствовала, как юноша вздрогнул: повязка пропиталась кровью и присохла. Она ослабила бинт и постаралась бережно его снять.
- Если это опасно для вас, - продолжал Торольд, пересиливая боль, - то я пойду, думаю, что уже в силах идти. Я не могу допустить, чтобы вы рисковали из-за меня.
- Пойдешь, когда мы тебя отпустим, - проворчала Годит и в отместку быстро сорвала последний слой повязки. Впрочем, она сделала это достаточно осторожно, да и смоченная бальзамом подушечка была уже наготове. - И уж точно, что не сегодня, - добавила она.
- Да тише ты, Годрик, дай ему рассказать - время-то не терпит, - оборвал ее Кадфаэль. - Давай, парень, не бойся: мы не из тех, кто предает людей Матильды Стефану, или людей Стефана Матильде. Как же тебя сюда занесло?
Торольд глубоко вздохнул и повел свой рассказ:
- Я приехал в здешний замок с Николасом Фэнтри. Он тоже служил Фиц Аллану, земли наших отцов лежат по соседству. Мы присоединились к гарнизону всего за несколько дней до падения крепости. Вечером, перед штурмом, состоялся совет: нас туда, понятное дело, не звали - мы мелкая сошка. Они там порешили на следующий день вывезти казну Фиц Аллана и отправить к императрице. Никто тогда не подозревал, что это будет последний день. Поручение возложили на меня и Николаса, потому что нас, как людей пришлых, в Шрусбери не знали, и мы могли прошмыгнуть там, где любого, кого здесь знают в лицо, тут же бы схватили и пустили в расход.
Юноша перевел дыхание и продолжал:
- Казна, слава Богу, была не слишком громоздкая: столового серебра не очень много, а так все больше золото и драгоценности. Все это было спрятано, но где - знал только наш лорд да тот человек, которому он доверил хранение. Нам было велено поехать к нему, забрать сокровища из условленного места и под покровом ночи отправиться в Уэльс. У Фиц Аллана было соглашение с Овейном Гуинеддским - это не значит, что тот поддерживает одну из враждующих сторон, зато сама вражда его очень устраивает, как и все, что на пользу Уэльсу. К тому же он дружит с Фиц Алланом... Стефан ударил еще до рассвета, и стало ясно, что замка не удержать. Поэтому нам приказали ехать в одну лавку в городе... - Тут юноша замялся, опасаясь выдать чужой секрет.
- Да знаю я, - сказал Кадфаэль, отирая с краев раны выделившийся за ночь пот и смачивая бальзамом еще одну подушечку. - Эдрик Флешер сам рассказал мне о своем участии в этом деле. Вас отвели в его амбар во Франквилле, а сокровища уже были там спрятаны, чтобы вы могли увезти их с наступлением темноты. Продолжай!
Торольд, невозмутимо наблюдавший за тем, как перевязывают его раны, продолжил свой рассказ:
- Мы выехали, как только стемнело. Оттуда, из пригорода, до леса рукой подать. Там, на лесной тропке, которая тянется неподалеку от опушки, у кромки поля, стоит хижина пастуха. Мы как раз поравнялись с ней, когда конь Ника захромал - еле-еле плелся. Я спешился, чтобы посмотреть, в чем дело, и увидел, что он напоролся ногой на стальной шип, его еще "чесноком" называют, и порезался до кости.
- "Чеснок"? - удивился Кадфаэль. - На лесной тропинке, далеко от поля боя?
Известно, что "чеснок" рассыпают там, где должна пройти кавалерия: острая металлическая щетина калечит ноги коней. Но чтобы в лесу, на тропе...
- Точно, "чеснок", - заверил его Торольд, - я понял это, когда осмотрел рану. Эта штуковина там застряла, я сам ее вытащил. Но бедное животное охромело, идти-то оно могло, но дальний путь, да еще с поклажей, ему было не осилить. Я знал, что неподалеку есть ферма, и решил раздобыть свежую лошадь в обмен на коня Ника - неважная замена, да что тут поделаешь. Ношу с коня мы снимать не стали, но Ник спешился, чтобы бедняге было полегче без седока, и сказал, что подождет меня в хижине. Я повернул направо и двинулся на ферму: она лежит на запад оттуда, и хозяином там Ульф - он мой родич по материнской линии. У него я разжился небольшой лошадкой, навьючил ее поклажей, которую снял с коня Ника, и поехал назад.
- Я подъехал к хижине, - продолжал юноша, леденея при тягостном воспоминании, - думая, что Ник уже выглядывает меня и готов вскочить на коня, но его нигде не было. Не знаю уж почему, но мне стало не по себе. Стояла тишина, но я все равно насторожился: ведь как я подъехал - нельзя было не услышать. Ник так и не показался и не подал голоса, поэтому я не стал приближаться. Я отъехал немного, связал обоих коней вместе, но так, чтобы можно было отвязать их, лишь дернув за узел, и сразу умчаться. А потом я пошел в хижину.
- В это время было уже темно? - спросил Кадфаэль, прилаживая повязку.
- Уже стемнело, но не так, чтобы ничего не было видно. Вот внутри, там было темно, хоть глаз выколи. Дверь была полуоткрыта, я вошел, навострив уши, но не услышал ни шороха. Так я дошел до середины хижины и там споткнулся о тело. Это было тело Ника. Если бы я не споткнулся тогда, некому было бы все это вам рассказывать. Правда, рассказ будет невеселый, - угрюмо заметил Торольд и бросил взгляд на парнишку. Мальчик был такой юный и так заботливо за ним ухаживал... Через плечо Годит раненый многозначительно посмотрел на Кадфаэля.
- Выкладывай все как есть, - подбодрил его монах. - Малый, замешан в это куда глубже, чем ты полагаешь, и вздумай мы отослать его, нам бы не поздоровилось. В последние дни в Шрусбери творилось такое, что о чем ни заговори, рассказ будет невеселый - ты просто всякие страсти не сильно расписывай - расскажи нам все, что знаешь, а мы расскажем тебе.
Годит, вся превратившаяся в глаза, уши и услужливые руки, осмотрительно помалкивала.
- Он был мертв, - решительно продолжил Торольд. - Я свалился прямо на него, так что уткнулся в его лицо. Я невольно ухватился за него - он обмяк как тряпичная кукла. Потом я услышал, как шуршит солома, и обернулся. Жутко мне стало: ведь ветра там не было - с чего бы это ей шуршать...
- Трудно упрекнуть тебя в этом, - сказал Кадфаэль, наложив на рану смоченную травяным настоем подушечку и поглаживая ее, - у тебя были на то веские причины. И не печалься о своем друге - душа его нынче на небесах. Вчера мы похоронили его в аббатстве - могила у него прямо княжеская. А ты, я думаю, и сам едва избежал той же участи, когда из-за двери метнулся его убийца.
- Я тоже так думаю, - согласился юноша и поморщился от боли - снадобье Кадфаэля оказалось кусачим. - Должно быть, он прятался за дверью, но когда бросился ко мне, шорох соломы его выдал. Я даже подумать ни о чем не успел, непроизвольно вскинул правую руку, чтобы прикрыть голову от удара. А он не ударил, а накинул на меня удавку, и она обвилась вокруг моего запястья и вокруг шеи тоже. Не скажу, что от большого ума или непомерной храбрости, скорее с перепугу, я пнул его ногой и резко вывернулся, а он повалился в темноте прямо на меня. Знаю, - добавил Торольд, как бы оправдываясь, - во все это трудно поверить.
- Трудно поверить, да можно проверить, - заметил Кадфаэль, - не стоит слишком осторожничать, мы же твои друзья. Итак, ты оказался с ним лицом к лицу - это уж всяко получше, чем с удавкой на шее. Ну а как ты от него улизнул?
- Скорее мне помогла удача, нежели доблесть, - уныло сознался Торольд, - сцепившись, мы полетели в солому и барахтались там, пытаясь ухватить один другого за горло. Боролись мы в кромешной тьме, вслепую, и никому не удавалось высвободиться, чтобы нанести решающий удар. Сколько это продолжалось - не знаю, но думаю, недолго - несколько минут. Там у стены была полуразваливавшаяся кормушка. Перекатываясь, я ударился о вывалившуюся из нее доску, подхватил ее обеими руками и двинул его что было сил. Навряд ли я сильно поранил его, но на какое-то время он лишился чувств, и этого мне хватило для того, чтобы удрать. Я отвязал коней и припустил на запад, как заяц от своры борзых. Теперь, кроме меня, некому было выполнить задание, а то бы я вернулся, чтобы посчитаться за Ника. А может, и нет, - хмуро признался Торольд, - сомневаюсь, что я тогда помнил о приказе Фиц Аллана, хотя потом все же вспомнил, и с тех пор только о том и думаю. Тогда же я бежал, спасая свою шкуру. Я боялся, что из засады выскочат его пособники. Единственное, чего я хотел, - это поскорее унести ноги.
- Да ладно, хватит тебе каяться, - участливо сказал Кадфаэль, поправляя повязку, - ежели Господь наградил тебя здравым смыслом, радоваться надо, а стыдиться тут нечего. Но, друг мой, по твоему же счету с той поры минуло два дня. Недалеко же ты ушел за это время. Надо понимать, что воины короля кишмя кишат по дорогам между Шрусбери и Уэльсом.
- Кого-кого, а их там пруд пруди, - кивнул юноша. - Я проскакал по северной дороге довольно далеко, пока чуть было не нарвался на разъезд. Они всех останавливали и проверяли: кто бы пропустил меня с двумя конями да четырьмя мешками золота? Мне пришлось углубиться в лес, а тут уж стало светать, и ничего другого не оставалось, кроме как залечь до темноты, а потом попытаться проскочить южной дорогой. Да только та оказалась не лучше - они к тому времени разослали разъезды по всей округе. Тогда я решил двигаться, держась подальше от дорог и ближе к излучине реки, но на то ушла еще одна ночь.
В четверг весь день я прятался в рощице на холме, а ночью попробовал снова пуститься в путь - тут-то они меня и настигли. Их было четверо или пятеро, и мне оставалось только бежать вниз, к реке. Они загнали меня в угол, вырваться из западни я не мог. Тогда я снял с лошадей сумы и подстегнул животных, чтобы они помчались галопом. Я надеялся, что они отвлекут погоню на себя, но один из преследователей был совсем рядом. Он разгадал мою уловку, поскакал за мной, догнал и рубанул мечом по бедру, а на его крик поспешили остальные. Выход был только один - с сумами в руках я бросился в реку. Вообще-то я отменный пловец, но с таким грузом трудно было оставаться на плаву, чтобы течение снесло меня вниз. Вот тут они и стали стрелять. Было уже темно, но они давно рыскали по окрестностям и глаза их привыкли к сумраку. Да и вода отражает звездный свет, и все, что движется по ее поверхности, хорошо заметно. В итоге кто-то из них ранил меня в плечо, а у меня достало ума нырнуть и затаиться под водой, пока хватило дыхания. Даже летом течение у Северна быстрое, и пока я был под водой, меня изрядно снесло вниз.
Некоторое время они скакали вдоль берега и выпустили одну-две стрелы, но, думаю, они решили, что я пошел рыбам на корм. Рассудив, что опасность миновала, я поплыл к берегу и, не выходя из воды, встал на мелководье, чтобы отдышаться. Я знал, что мост охраняется, и не осмеливался выходить на берег поблизости от него, и только теперь понял, что уже проплыл мимо. Я выполз на берег, из последних сил добрался до кустов и повалился без чувств. Пришел в себя я только поутру, когда ваши братья явились на жатву. Я затаился и боялся пошевелиться, но тут на меня набрел Годрик. Вот и все - и это правда, - закончил Торольд и твердо, не мигая, посмотрел в глаза Кадфаэлю.
- Правда, да не вся, - добродушно заметил монах, - когда тебя Годрик нашел, седельных сум при тебе не было. - Он лукаво глянул на обращенное к нему лицо юноши, на его плотно сжатые губы и улыбнулся: - Ну, ну, не беспокойся - мы ведь тебя не допрашиваем. Ты единственный хранитель сокровищ Фиц Аллана, и как ты ими распорядишься, не наше дело. Бог знает, как тебе вообще удалось с ними что-то путное сделать в таком состоянии. И вот что я скажу тебе: ты не похож, на человека, не справившегося с порученным делом. А для твоего спокойствия добавлю: в городе говорят, что ни Фиц Аллана, ни Эдни Стефану захватить не удалось, они сумели прорваться и спастись... Теперь нам придется до полудня оставить тебя здесь одного - у нас есть свои обязанности. Но кто-нибудь из нас обязательно придет взглянуть, как у тебя дела - а то и оба заявимся. Вот тебе еда, питье и одежда. Надеюсь, она тебе подойдет, во всяком случае, сгодится. Но сегодня не высовывай носа - ты еще не владеешь своим телом, хотя душой и принадлежишь Фиц Аллану.
Годит положила выстиранную и заштопанную рубаху поверх стопки сложенной одежды и следом за Кадфаэлем направилась было к выходу, но ее остановило выражение лица Торольда. Глаза юноши округлились от удивления при виде чистого белья и аккуратных стежков на месте дыры, еще вчера заляпанной по краям кровью. Пораженный и восхищенный, он тихонько присвистнул:
- Матерь Божия! Кто это сделал? Я вижу, вы в своей обители держите превосходную швею - или же умеете творить чудеса!
- Это работа Годрика, - бросил Кадфаэль как бы невзначай и вышел на утреннее солнышко, оставив покрасневшую до ушей Годит в компании Торольда.
- Нас в монастыре учат самым разным вещам - не только жать пшеницу да готовить целебные настои, - произнесла она горделиво и побежала вслед за Кадфаэлем.
Однако на обратном пути Годит серьезно обдумывала рассказ Торольда. Вспоминая все, что он сказал, слово за словом, девушка размышляла о том, что если бы она его не нашла, то он, ускользнув от удавки убийцы, скрывшись от королевских разъездов и не утонув в водах Северна, вполне мог истечь кровью на берегу. Ей подумалось, что само Провидение избрало ее своим орудием, дабы сохранить жизнь этого юноши. Но кое-что не давало ей покоя.
- Брат Кадфаэль, а ты и вправду ему веришь?
- Верю. О чем он не мог сказать правду, он не стал и лгать. А что у тебя на уме?
- Видишь ли, прежде чем я его увидела, я сама говорила, что искушение убить Николаса в первую очередь могло возникнуть у его спутника. Это было бы так просто. Но ты вчера сам сказал, ведь сказал же, что он этого не делал. Ты совершенно уверен? Откуда ты знаешь?
- Дочурка, милая, нет ничего проще. Я видел следы удавки у него на шее и на запястье. Разве ты не поняла, что это за шрамы, такие тонкие? Его собирались отправить на тот свет вслед за его другом. Нет, на этот счет можешь не опасаться: то, что он нам поведал - правда. Другое дело, что есть вещи, которые он не мог рассказать. Кое-что нам придется раскопать самим, ради бедняги Фэнтри. Годит, сегодня днем, после того как управишься со снадобьями и вином, можешь пойти к нему. Составь ему компанию, если не против. А я приду туда попозже, когда смогу. Есть у меня одно дельце во Франквилле.

Глава шестая

За западным мостом, там, где он выводил к Франквиллю, - предместью, раскинувшемуся за рекой, вне пределов городских стен, - дорога тянулась прямо на запад, поднимаясь вверх по склону холма среди окружавших пригород садов. На вершине нависавшей над Северном кручи она разветвлялась на три - словно три перста указывали в сторону Уэльса. Кадфаэль выбрал самую северную из трех дорог - ту самую, по которой в ночь после падения замка поскакали Николас и Торольд.
Поначалу монах собирался по пути завернуть к Эдрику Флешеру и рассказать ему, что один из молодых гонцов и сам уцелел, и сберег то, что было ему доверено, но потом отказался от этой мысли. Торольд еще не был в безопасности, и пока он не уедет, чем меньше народу будет о нем знать, тем лучше, а то, неровен час, о нем разнюхают враги - земля-то слухами полнится. Будет еще время поделиться с Эдриком и Петрониллой добрыми новостями.
Как и рассказывал Торольд, дорога привела в густой лес. Она становилась все уже, пока не превратилась во вьющуюся среди деревьев поросшую травой тропинку, но тут между стволами появился просвет, в который была видна обработанная делянка. Там, в глубине леса, стояла сложенная из грубо обработанных бревен хижина. Надо думать, было не так-то просто оттащить отсюда мертвое тело к замковому рву. Река здесь, как, впрочем, и в других местах, изгибалась причудливыми кольцами, и чтобы добраться до того места, куда был брошен мертвец, требовалось переправиться на другой берег. Однако в такую сушь, как нынче, как раз напротив замка можно было перейти реку вброд. Ночь ведь длинная, а расстояние не слишком уж велико...
Стало быть, где-то по правую руку должна находиться ферма Ульфа, с которым Торольд обменялся лошадками. Кадфаэль свернул направо и скоро меньше чем в четверти мили от дороги увидел небольшую ферму. Ульф был занят: он собирал пшеничные колосья после жатвы и сперва был вовсе не расположен к разговору с невесть откуда взявшимся монахом, но упоминание имени Торольда развязало ему язык.
- Да, он и правда привел сюда коня, а я дал ему взамен лучшую из своих лошадок. Я-то на этом все равно выгадал - коня он оставил доброго, из конюшен Фиц Аллана. Он пока еще прихрамывает, но скоро поправится. Если хочешь, можешь взглянуть на него. Ну и упряжь тоже была отменная, вот я ее и припрятал: больно дорогая - подумают еще, что конь краденый, а то и чего похуже.
Даже без дорогой сбруи рослый чалый красавец конь был слишком хорош для небогатого трудяги фермера. Несомненно, это был тот самый конь - он до сих пор припадал на переднюю ногу. Ульф показал Кадфаэлю рану.
- Торольд сказал, что конь поранился о "чеснок", - промолвил монах, - странно, в таком-то месте...
- Да, это точно был "чеснок", я сохранил этот шип, что поранил лошадку. На следующий день я прочесал там траву и подобрал прорву этого добра. У меня там скотина пасется, и мне вовсе не с руки, чтобы она калечилась. А кто-то разбросал "чеснок" по тропе на добрую дюжину ярдов в самом узком месте. Чтобы задержать их у хижины - а зачем еще?
- Выходит, кто-то заранее знал, по какой дороге поедут люди Фиц Аллана, и у него было достаточно времени, чтобы рассыпать "чеснок" и затаиться в засаде, дожидаясь своего часа.
- Король как-то пронюхал об этом, - мрачно предположил Ульф, - и тайно послал своих людей, чтобы захватить казну Фиц Аллана. Денежки-то ему ой как нужны - не меньше, чем его противникам.
Так-то оно так, - размышлял Кадфаэль, возвращаясь к лесной хижине, но не похоже, что это был отряд, посланный королем. Скорее всего, это затеял один человек, ради собственной наживы. А одного на такое дело король отправлять бы не стал. Похоже, что если бы все вышло, как задумал убийца Николаса, денег в королевской казне не прибавилось бы.
Следовательно, ночью здесь действительно побывал некто третий. Вновь и вновь Кадфаэль убеждался в том, что Торольд невиновен. Стальные шипы были настоящими, их рассыпали с таким расчетом, чтобы хоть одна лошадь наткнулась на них и поранилась. И замысел этот удался даже лучше, чем можно было ожидать: спутники разлучились, и убийца без помех покончил с одним и затаился в ожидании другого.
Кадфаэль не стал сразу заходить в хижину - окрестности интересовали его ничуть не меньше. Где-то здесь, неподалеку от лачуги, Торольд почуял недоброе и связал вместе лошадей, приготовившись пуститься в бегство. И здесь же, только, наверное, поглубже в лесу, того, третьего, тоже поджидала лошадь. Стоит попробовать отыскать конские следы. Дождя с той ночи не было, и вряд ли их могли затоптать - маловероятно, чтобы в лесу болталось много народу. Жители Шрусбери по-прежнему предпочитали отсиживаться по домам, и только крайняя нужда могла заставить их высунуться наружу, ну а королевские патрули, те по большей части разъезжали по открытой местности - в чащобе-то быстро не поскачешь.
Монаху потребовалось некоторое время, но он нашел то, что искал. Одна лошадь охромела и была пущена пастись. На глине, в ямке, оставшейся на месте высохшей лужицы, остались четкие отпечатки подков, судя по которым, это был рослый боевой конь. Подальше, к западу от хижины, в густых зарослях, монах обнаружил и другие следы. Ободранная кора указывала, что здесь была в спешке сорвана узда, а поредевшая трава не скрывала отпечатков копыт двух скакунов.
Осмотрев все вокруг, Кадфаэль вошел в хижину. Дверь он оставил распахнутой, и света внутри было достаточно. Это должно было помочь в его поисках: именно здесь убийца подстерегал свою жертву, и где-то здесь непременно должны были отыскаться его следы.
Остатки зимнего корма для скота, накошенного некогда по залитым солнцем опушкам и сложенного первоначально аккуратной копной у задней стены, сейчас были раскиданы по земляному полу, словно по хижине пронеслась буря. В углу стояла ветхая, покосившаяся кормушка, из которой Торольд выломал доску. Прошлогоднее сено перемешалось со свежим, уже высохшим, но еще сохранявшим аромат. Там было немало цепких стебельков липушника, и это напомнило Кадфаэлю не только о той былинке, что была глубоко вдавлена удавкой в горло Николаса Фэнтри, но и о страшной ране на плече Торольда. Липушник потребуется ему для примочек - надо будет поискать у кромки полей - там этого добра наверняка сколько угодно. Все взвешено на весах Господних: прошлогодний сухой стебелек, возможно, поможет уличить убийцу одного из друзей, тогда как эта же травка, которую подарило нынешнее лето, предназначена для исцеления раны другого.
Осмотр хижины, однако, дал Кадфаэлю немного, если не считать очевидных признаков того, что в ней происходила ожесточенная схватка. При этом к грубым бревнам возле двери прицепилось несколько синих шерстяных нитей, скорее даже ворсинок. Несомненно, кто-то здесь скрывался, затаившись за дверью. Кроме того, монаху попался пучок сухого клевера, на котором обнаружился сгусток крови. Однако тщетно Кадфаэль ворошил шуршащую траву в поисках орудия убийства. Либо убийца подобрал его и унес с собой, либо оно завалилось куда-то в угол, так что и не сыскать. Кадфаэль прополз на четвереньках от кормушки до двери, и уже вознамерился махнуть рукой на поиски и подняться, когда ладонь его наткнулась на что-то острое и твердое, и он отдернул ее в удивлении. Этот предмет был наполовину втоптан в земляной пол под тонким слоем соломы, словно кто-то подбросил и сюда стальной шип специально для того, чтобы не в меру любознательные бенедиктинские братья не совали повсюду свой нос. Присев на корточки, Кадфаэль разгреб шелестевшую траву, нащупал рукой твердый, прохладный на ощупь предмет и вытащил его. Он поднял находку повыше, чтобы от двери на нее падал солнечный свет, и она засверкала желтыми искорками, словно сама была крохотным солнышком.

Предыдущая страница 4 Следующая страница


5 Эллис Питерс

Кадфаэль поднялся с колен и выбрался на полуденный свет, чтобы рассмотреть как следует, что же он нашел. Это оказался большой, размером с дикое яблоко, неотшлифованный драгоценный камень - ярко-желтый топаз, оправой которому служил орлиный коготь из позолоченного серебра. Коготь был тонкой работы и, по-видимому, отломился от какого-то стержня. Он представлял собой часть великолепной серебряной оправы, но не броши - для этого он был явно великоват. А может, это навершие рукоятки кинжала? Если так, то это был не простой нож, а кинжал знатного человека. Под этим навершием, должно быть, находилась закругленная рукоять, а на крестовине несколько топазов поменьше, в тон большому камню - этой тускло поблескивавшей золотистой безделушке, которая лежала сейчас у Кадфаэля на ладони.
Один человек на этом полу бился в агонии, двое других перекатывались и молотили друг друга в смертельной схватке. Любой из них мог весом своего тела вдавить эфес в плотно утоптанный пол и обломить навершие в самом хрупком месте, так и не заметив этого в пылу борьбы.
Кадфаэль бережно уложил венчавший рукоять камень в седельную суму и отправился поискать липушника. На залитой солнцем опушке он нашел поросль гусиной травки, покрывавшей землю плотным ковром, нарвал, сколько ему было нужно, и двинулся домой, унося множество цепких побегов на полах своей рясы.

Как только братия после службы разошлась, чтобы приступить к обычным дневным трудам, Годит ускользнула из обители и украдкой направилась к мельнице у Гайи. Она нарвала в саду слив, а кроме того, прихватила с собой половину краюхи свежеиспеченного хлеба и фляжку вина из запасов брата Кадфаэля.
У ее подопечного разыгрался здоровый аппетит, и девушка с немалым удовольствием любовалась тем, как он уплетает угощение. Ко всему, что касалось Торольда, Годит относилась с таким интересом, будто имела на этого паренька особое право, что и не диво - ведь это она нашла его, когда он так нуждался в помощи.
Торольд сидел на сложенной из мешков постели, удобно прислонившись к теплой бревенчатой стене и вытянув длинные ноги. Он был полностью одет. Туника и штаны пришлись ему почти впору, разве что рукава оказались малость коротковаты. Выглядел парень на удивление бодро, несмотря на осунувшееся лицо и осторожные, медлительные движения - боль от ран еще давала о себе знать. Годит не слишком понравилось то, что юноша с трудом и невесть зачем напялил на себя тунику, и она не преминула укорить его:
- С чего это ты вздумал впихивать больное плечо в рукав? Его нужно держать свободным, а не то оно долго не заживет.
- Я чувствую себя хорошо, - рассеянно отозвался Торольд, - и если уж собрался скоро отправиться в путь, то должен привыкать сносить любые неудобства. А рана быстро затянется - в этом я уверен.
Юноша задумчиво нахмурился, но размышлял он вовсе не о своих болячках - мысли его были заняты другим.
- Годрик, я еще утром хотел спросить, да времени не было. Этот твой брат Кадфаэль сказал, что Ника похоронили в аббатстве? Неужто это правда? И как вообще его удалось найти?
Юноша не то чтобы сомневался в словах монаха, просто его удивляло, как такое могло случиться.
- Это все брат Кадфаэль, - ответила сидевшая рядом с Торольдом Годит. - Он выяснил, что во рву оказался один лишний труп, и не успокоился, пока не нашел того, кто не был казнен, как остальные. А как нашел, так и другим не дал покоя. Королю теперь известно, что произошло убийство, и он заявил, что оно не останется безнаказанным. Так что, если кто и сумеет добиться правосудия для твоего друга, так это брат Кадфаэль.
- Выходит, что тот, кто напал на меня в хижине, не слишком пострадал, только потерял сознание, и то на несколько мгновений. Этого-то я и боялся. У него хватило и ловкости, и хитрости, чтобы до утра успеть избавиться от мертвого тела.
- Ну, на то, чтобы провести брата Кадфаэля, хитрости у него не хватило. У Господа каждая душа на счету, - так он говорит. Теперь Николас по крайней мере погребен по-христиански, покоится в церкви, и на надгробной плите написано его честное имя.
- Я рад, - промолвил Торольд, - тому, что его не бросили гнить без погребения и не зарыли безымянным в общей могиле среди казненных, хотя и они были нашими товарищами и не заслужили такого конца. Если бы мы остались в замке, нас ждала бы та же участь. А если меня поймают, то мне еще представится возможность разделить их судьбу. И при этом, ты говоришь, король Стефан намерен наказать убийцу, который выполнил за него эту работу... Воистину, мир сошел с ума!
Годит и сама думала так же, правда, она чувствовала, что есть некая логика в том, что король взял на себя ответственность за смерть девяноста четырех человек, которых казнили по его приказу, но вовсе не собирается принимать вину за девяносто пятого, убитого предательски и без его ведома. Стефана возмутило то, как лиходей расправился со своей жертвой, а главное, он вознегодовал оттого, что убийца вознамерился сделать его соучастником этого злодеяния.
- Никто тебя не схватит, - уверенно заявила Годит. - Ну-ка попробуй, - достав из-за пазухи сливы, девушка рассыпала их по постели. - Это послаще хлеба.
Они по-приятельски сидели рядышком, ели сливы и швыряли косточки в воду сквозь щели в полу.
- Не могу я не думать о своем поручении, - рассудительно заговорил наконец Торольд, - некому, кроме меня, довести его до конца. Бог знает, что бы со мной стало, когда бы не ты да не брат Кадфаэль. Грустно мне будет, когда придется с вами расставаться - кто знает, доведется ли свидеться снова. Никогда не забуду того, что вы для меня сделали. Но как только я немного поправлюсь и смогу идти, мне нужно будет сматывать удочки. Да и вам будет безопаснее, когда я уеду.
- Кому безопаснее? Где? - бросила Годит, вгрызаясь зубами в пунцовую сливу. - Нынче безопасных мест нет.
- Может, и так, но, по крайней мере, в одних местах опасность меньше, а в других - больше. А меня ждет дело, и я готов довести его до конца.
Годит посмотрела на юношу долгим, встревоженным взглядом. До этого момента она ни разу не загадывала так далеко и вовсе не думала о расставании. Она же совсем недавно его нашла, а он, если она правильно поняла, собирается вырваться из ее рук и исчезнуть из ее жизни. Что ж, пусть попробует - у нее есть союзник в лице брата Кадфаэля.
Напустив на себя строгий вид, какой она приметила у своего наставника, Годит авторитетно заявила:
- Если ты помышляешь о том, чтобы пуститься в путь, не поправившись полностью, то выбрось это из головы. Ты останешься здесь, пока тебе не разрешат идти, а это будет не так скоро - не сегодня и не завтра. Заруби это себе на носу!
Торольд уставился на нее в удивлении и восхищении, а потом откинул голову к бревенчатой стене и расхохотался:
- Ты говоришь ну прямо как моя мать - в тот раз, когда, пытаясь угодить копьем в мишень, я навернулся с лошади. Ей-Богу, я очень привязался к тебе, но ее я тем более люблю, и все-таки пошел своим путем. Годрик, я уже достаточно крепок, и подчиняюсь приказам, полученным прежде твоих. Ты бы на моем месте давно уже удрал - вон ты какой прыткий.
- А вот и нет, - яростно возразила Годит, - у меня ума побольше. Да какой от тебя толк, вздумай ты бежать - у тебя даже оружия нет. И лошадей тоже нет - ты же сам говорил, что отпустил их, чтобы сбить с толку преследователей. Далеко ли ты убежишь? И будет ли Фиц Аллан признателен тебе за твое недомыслие? Не стоит об этом и толковать, - ты отсюда до реки - и то вряд ли сумел бы добраться, а обратно тебя, как и в прошлый раз, пришлось бы брату Кадфаэлю на закорках тащить.
- Ой ли, Годрик, братец ты мой? - рассмеялся Торольд и глаза его игриво заблестели. На миг он забыл о своих важных заботах: дерзость этого юнца, сулившего ему неудачу и позор, и позабавила его, и задела. - Неужто я, по-твоему, совсем уж слабый?
- Как отощавший кот, - заявила девушка и запустила косточку от сливы между половицами, так что та с плеском упала в воду. - Тебя даже десятилетний малец запросто уложит на лопатки.
- Вот как! Ты в этом уверен? - Торольд откатился в сторону и здоровой рукой обхватил Годит за талию. - Ну держись, мастер Годрик, сейчас ты увидишь, на что я способен!
Юноша весело засмеялся, с удовольствием ощущая, как мускулы его напрягаются в предвкушении дружеской потасовки с добрым приятелем, которого не помешает, однако, малость окоротить, для его же блага. Он протянул раненую руку и легонько толкнул паренька в плечо - нахальный чертенок повалился на спину, успев только приглушенно пискнуть.
- Ну что, дружище, получил свое? - воскликнул Торольд. - Погоди, то ли еще будет - сейчас я тебя одной рукой уложу! - И в явном намерении выполнить свое обещание юноша уперся ладонью в прикрытую просторной туникой грудь Годрика.
Он отпрянул, словно ошпаренный, пораженный своим открытием. У Годит от неожиданности перехватило дыхание, но, едва овладев собой, она тут же наградила Торольда размашистой оплеухой. Они отшатнулись друг от друга и замерли среди разворошенных мешков. Их теперь разделяло чуть более ярда. В воздухе повисла напряженная тишина.
Довольно долго они сидели молча, боясь даже пошевелиться. Прошла целая минута, прежде чем юноша и девушка решились осторожно приподнять глаза и искоса обменяться взглядами. Гнев в глазах Годит сменился выражением виноватого сочувствия. Торольд не отрываясь смотрел на ее личико с тонкими, нежными и, несомненно, девичьими чертами. Это ж надо было умом повредиться, чтобы до сих пор не замечать очевидного. А ее голос - он ведь такой мягкий, и нарочитая хрипотца лишь добавляет ему очарования. Юноша задумчиво почесал все еще звеневшее ухо и, осмелившись наконец прервать затянувшееся молчание, робко спросил:
- Почему же ты мне раньше не сказала? Я вовсе не хотел тебя обидеть, но откуда я мог знать?
- А тебе и не было нужды знать об этом, - отрезала еще не остывшая Годит, - от тебя только и требовалось, что проявить немного сообразительности и делать, что тебе велено, да побольше учтивости, чтобы обращаться с друзьями как подобает.
- Но ты же сама меня подначивала, Господь свидетель, - запротестовал Торольд. - Ты сама напросилась, а я всегда играл так с младшим братишкой - что в этом дурного... - Он умолк и неожиданно спросил: - А брат Кадфаэль, он знает?
- Ясное дело, знает. У брата Кадфаэля глаза на месте - уж он-то петуха с курицей не спутает.
Снова повисло молчание, еще более долгое. Полные обиды и любопытства, Торольд и Годит настороженно поглядывали друг на друга из-под опущенных ресниц. Девушка украдкой присматривалась к рукаву, под которым была скрыта рана - не дай Бог, снова выступит кровь. Юноша всматривался в ее лицо. Надутые губки и насупленные брови указывали на то, что Годит еще сердится.
Они заговорили одновременно, боязливо задав один и тот же вопрос: "Тебе не больно?" - И в тот же миг оба покатились со смеху и упали друг другу в объятья. Отчужденность пропала без следа, и лишь преувеличенная осторожность их взаимных прикосновений напоминала о том, что недавно случилось.
- Нельзя было тебе толкаться больной рукой, - укорила юношу Годит, когда, отсмеявшись, они оторвались наконец друг от друга и, довольные и веселые, сидели на мешках, переводя дух, - вдруг рана снова бы открылась...
- Ерунда, с рукой все в порядке. Но ты - ни за что на свете я не хотел бы тебя обидеть, - серьезно сказал Торольд и тут же спросил, просто и естественно, не сомневаясь, что получит ответ: - Кто же ты такая? И как вышло, что ты надела этот наряд?
Годит повернулась к Торольду и окинула его долгим, полным доверия взглядом. Она знала, что может положиться на него во всем, и без колебания ответила:
- Все дело в том, что меня не успели отослать из Шрусбери до падения города, вот и решили обрядить в одежду монастырского служки. Конечно, это была отчаянная и рискованная затея, но я не сомневалась, что справлюсь. И я справилась - провела всех, кроме брата Кадфаэля. Ты ведь тоже не догадался, разве не так? Слава Богу, Торольд, мы с тобой одного поля ягоды - и друзья, и враги у нас общие. Я Годит Эдни.
- Вот это да! - Лицо юноши просияло, глаза широко раскрылись от изумления и восторга. - Ты дочь Фалька Эдни! Слава Богу, мы так за тебя беспокоились. Особенно Ник, он же тебя знал... А я тебя до сих пор не видел, но я тоже... - он склонил русую голову и церемонно пожал маленькую, не совсем чистую руку, которая только что взяла последнюю сливу. - Мистрисс Годит, я ваш слуга - располагайте мною. Как это здорово! Если бы я знал, то рассказал бы тебе всю историю без утайки.
- А это и сейчас не поздно, - заметила Годит и, великодушно разделив пополам сливу, лихо запустила косточку в реку. Более спелую половинку она ловко засунула ему прямо в открытый рот. Торольд закрыл рот, и Годит, воспользовавшись этим, продолжила: - А потом я расскажу тебе свою историю - думаю, нам обоим не помешает знать все друг о друге.

По возвращении брат Кадфаэль не сразу отправился на мельницу, а задержался, чтобы проверить, все ли в порядке в его сарайчике, и растолочь в ступе гусиную травку до однородной зеленой массы, из которой собирался приготовить целебную мазь. Лишь после этого он направился к своим юным подопечным. Из опасения, чтобы кто-нибудь его не выследил, монах обогнул мельницу и подошел к ней с обратной стороны. Но надо было спешить: время летит быстро, и через какой-нибудь час им с Годит пора возвращаться к вечерне.
Оба они знали его шаги - когда Кадфаэль вошел, юноша и девушка сидели рядом, облокотившись о стену, с сияющими улыбками на лицах. Вид у обоих был безмятежный и чуть отстраненный, как если бы они существовали в ином мире, неподвластном суетным повседневным заботам. Однако доступ в этот мир был великодушно открыт для Кадфаэля.
Монаху достаточно было одного взгляда, чтобы убедиться - между ними больше нет тайн. Сразу видно, что этим молодым людям хорошо вместе - незачем и спрашивать. Зато они оба простодушно ожидали расспросов.
- Брат Кадфаэль... - в радостном нетерпении начала было Годит.
- Дело прежде всего, - остановил ее монах, - помоги-ка мне снять с молодца тунику и рубаху да начинай разматывать повязку. Она еще прилипает, а стало быть, опасность еще не миновала. Да смотри, разматывай полегоньку.
Не выказывал ни малейшего замешательства или смущения, девушка тут же бросилась помогать Торольду раздеться - она развязала ворот полотняной рубахи и бережно, стараясь не потревожить рану, спустила рубаху с плеч и высвободила конец повязки. Юноша наклонялся то в ту, то в эту сторону, чтобы ей было удобнее, но ухитрялся при этом не сводить взгляда с лица Годит. Да и сама она редко отводила глаза от его сосредоточенной физиономии, разве что когда повязка или рана требовали особого внимания.
- Ну-ну! - пробормотал себе под нос Кадфаэль, глядя на них. Похоже, что Хью Берингару уже незачем разыскивать свою невесту, если, конечно, этот малый вообще собирается ее искать.
Вслух же монах удовлетворенно произнес:
- Ну что ж, парень, рана твоя заживает превосходно - лучше и быть не может. Это делает честь и тебе, и мне, как твоему лекарю. Примерно через месяц ты уже сможешь натягивать лук, правда, шрам останется у тебя на всю жизнь. Ну а сейчас потерпи: я смажу рану свежим бальзамом. Он сильно жжется, но поверь - это наилучшее средство для заживления ран. И плечо еще будет побаливать: порванные мышцы всегда ноют, когда срастаются, но твои срастутся как надо, это уж точно.
- Да мне вовсе и не больно, - пробормотал Торольд, словно в полусне, - брат Кадфаэль...
- Попридержи-ка язык, парнишка, пока мы тебя не перевяжем. Сделаем дело, а уж потом наговоритесь вволю, ишь не терпится...
И они наговорились. Как только Торольду помогли снова облачиться в рубаху и накинуть на плечи тунику, слова полились нескончаемым потоком. Но рассказывая о случившемся, юноша и девушка не перебивали друг друга - один начинал, а другая подхватывала, словно соблюдая строгую последовательность церемониального танца. Они настолько увлеклись, что даже в голосах их появились схожие интонации. Ясно было, что эти двое влюблены, хоть еще и не догадывались об этом.
Они считали, что их связывает только дружба, тогда как на самом деле между ними уже зародилось более сильное чувство.
- Вот так и вышло, что я рассказала Торольду о себе все, - промолвила Годит, - а он в ответ поделился со мной тем, что до сих пор от нас утаивал, и теперь хочет поведать этот секрет тебе.
- Мне удалось надежно укрыть сокровища Фиц Аллана, - охотно продолжил Торольд. - Они были со мной в двух связанных седельных сумах, и я бросился в реку и поплыл вместе с ними вниз по течению. Из-за груза мне нелегко было держаться на плаву, и пришлось пожертвовать мечом и кинжалом, чтобы только облегчить вес. А под первой опорой большого каменного моста - ты, конечно, знаешь, где это - я задержался, чтобы перевести дыхание. Там, наверное, раньше швартовалась рыбачья лодка и поэтому сохранилась якорная цепь. Она приделана к кольцу в камне. Я прикрепил свои сумы к этой цепи и опустил под воду, так что их невозможно увидеть, а сам поплыл дальше вниз по течению, и уже еле живой выбрался на берег - там меня и нашла Годит.
Имя девушки выговаривалось у него легко, и чувствовалось, что Торольду приятно произносить его.
- Я думаю, - продолжал юноша, - что все это золото и сейчас болтается на цепи в водах Северна, и надеюсь, что оно останется там до тех пор, пока я не смогу забрать его и увезти, чтобы вернуть законному владельцу. Ибо теперь я, благодарение Всевышнему, знаю, что он жив и может воспользоваться своим добром.
Неожиданно Торольда охватило беспокойство.
- Брат Кадфаэль, а до тебя не доходили слухи о найденных сокровищах? Ведь если бы что-то подобное случилось, мы бы об этом узнали?
- Конечно, не сомневайся. Пока еще никто не подцепил на крючок этакую рыбешку. Да и кому вообще могло прийти в голову что-то разыскивать под мостом. Другое дело, что и нам будет непросто выудить оттуда сумы - так, чтобы никто нас не приметил. Придется как следует пошевелить мозгами - небось найдем выход. А теперь послушайте, что успел сделать я, пока вы здесь клялись друг дружке в верности.
Рассказ Кадфаэля был краток:
- Я пошарил в лесу и убедился, что все было так, как ты мне рассказывал, - удовлетворенно сказал он, посмотрев на Торольда. - Там остались следы твоих лошадей, и следы лошади твоего врага тоже. Причем только одной лошади. Похоже, он был один и действовал на свой страх и риск ради собственного обогащения, а вовсе не для того, чтобы пополнить сундуки короля. Он по всей тропе рассыпал "чеснок" - так что твоему родичу пришлось на следующий день собирать, а не то бы вся скотина покалечилась. В хижине все сено раскидано - сразу видно, что была схватка. И посмотри, что я там нашел, - эта штуковина была вдавлена в пол.
Монах извлек из сумы кусочек грубо обработанного желтого камня, оправленного в позолоченный птичий коготь, и протянул юноше.
Торольд взял камешек в руку и принялся с интересом его рассматривать - похоже, что видеть эту вещь прежде ему не доводилось.
- Наверное, отломился от рукояти кинжала, - промолвил наконец юноша, - а ты как думаешь?
- Так, значит, не от твоего кинжала? - вопросом на вопрос ответил Кадфаэль.
- Моего? - Торольд рассмеялся. - Да где, скажи на милость, бедному сквайру, которому еще только предстоит пробиваться в жизни, разжиться таким чудесным оружием? Судя по всему, это был дорогой клинок. А мне мой дед оставил в наследство простой старый меч и кинжал ему под стать - в толстых кожаных ножнах. К тому же, будь мой кинжал таким легким, я бы его сберег. Нет, это навершие не от моего клинка, у меня ничего подобного не было.
- А у Фэнтри?
Торольд решительно замотал головой:
- Если бы у него завелось подобное оружие, я непременно бы об этом узнал - мы с Ником дружили более трех лет. Да только откуда - происхождения и достатка он был такого же, как и я.
Помолчав, Торольд поднял глаза и задумчиво посмотрел на Кадфаэля:
- Но кое-что я сейчас, кажется, припоминаю. Когда этот тип лишился чувств, я высвободился и стал выбираться оттуда, и тут что-то хрустнуло в соломе у меня под ногами. Какая-то твердая маленькая вещица. Я оступился и чуть было не полетел кувырком. Надо думать, камушек отломился от его кинжала, когда мы перекатывались по полу. Конечно, это его вещь, в этом нет сомнений.
- Скорее всего, так оно и есть, - отозвался Кадфаэль и, повертев камень в руках, спрятал его в суму, - к тому же, эта штуковина - единственное, что может навести нас на его след. Вряд ли кто-то захочет расстаться с таким дорогим оружием всего лишь из-за отломанного навершия. Вероятнее всего, хозяин сбережет клинок и отдаст в починку - когда решит, что опасность миновала. Так что нам надо искать кинжал: найдем его - найдем и убийцу.
- Жаль, что я не могу остаться и заняться этим, - произнес Торольд прерывающимся от гнева голосом. - Ник был мне добрым другом, и мне очень бы хотелось расквитаться за его смерть. Но увы, долг повелевает мне выполнить приказ и доставить сокровища Фиц Аллана во Францию. И кроме того, - добавил юноша, твердо глядя в глаза Кадфаэлю, - я должен отвезти туда дочь Фалька Эдни и вручить ее отцу. Если ты, конечно, доверишь мне это.
- И если ты нам поможешь, - добавила Годит, и в ее взгляде, обращенном на Кадфаэля, читалась безграничная уверенность в его всесилии.
- Доверить ее тебе я, пожалуй, могу, - мягко усмехнувшись, ответил Кадфаэль, - да и подсоблю всем, чем сумею. Дело-то, ежели вдуматься, пустяшное. Всего-то и надо - заметь, паренек, что она не сомневается в том, что это мне под силу - сотворить из воздуха двух добрых коней, - это нынче-то, когда каждая паршивая кляча на вес золота, - выудить из реки припрятанное золотишко, незаметно выпроводить вас из города и отправить на запад, в Уэльс. Это ж просто ерунда - ведь известно, что святые каждый Божий день еще и не такие чудеса творят...
В этот момент монах неожиданно замер и резко вскинул руку, призывая к молчанию. Его чуткие уши уловили шорох на стерне - не иначе, как кто-то, крадучись, подбирался к открытой двери.
- Что это? - спросила Годит почти беззвучным шепотом. Глаза ее испуганно расширились.
- Ничего, ничего, - так же тихо отозвался Кадфаэль, - мне что-то померещилось, - а потом произнес громко и отчетливо: - Ну что ж, нам с тобой пора возвращаться. Не годится мешкать - а то не поспеем к вечерне.
Торольд понял молчаливое предостережение монаха и распрощался с ним и Годит, не проронив ни звука. Может быть, их и впрямь кто-то подслушивал?.. Правда, юноша ничего не слышал, да и монах как будто не был в этом уверен. Конечно, подумал Торольд, Годит тревожить не стоит. Никто не защитит ее здесь лучше брата Кадфаэля, а как только она окажется в стенах обители, ей ничто не будет угрожать. А уж он, Торольд, сам за себя в ответе, хотя и чувствовал бы себя поуверенней, будь у него меч.
Брат Кадфаэль полез за пазуху своей просторной рясы, извлек оттуда кинжал в потертых кожаных ножнах и молча вложил оружие в руки Торольда. Восхищенный юноша принял его с благоговением - будто первое маленькое чудо было явлено в ответ на его сокровенное молчание. Он взял кинжал за ножны, держа рукоять перед глазами, и любовался им, а монах и девушка тем временем вышли наружу и прикрыли за собой дверь.
Этот взгляд Торольда, обращенный на кинжал, всколыхнул воспоминания Кадфаэля и он задумался о прошлом, вдыхая свежий вечерний воздух в шафранном отсвете заходящего солнца. Было время, когда и он так же восторженно взирал на этот клинок. Давным-давно, вступая в ряды крестоносного воинства, он принял обет, поклявшись на его крестообразной рукояти. Вместе с ним этот кинжал побывал в Иерусалиме и более десяти лет бороздил восточные моря. А когда Кадфаэль отказался от своего меча и расстался со всеми бренными мирскими пожитками, обладанием которыми некогда так гордился, этот кинжал он сохранил. Теперь наконец можно и его отдать тому, кто нуждается в оружии и не посрамит этот славный клинок.
Когда они обогнули угол мельницы и пересекли дорогу, Кадфаэль осторожно огляделся по сторонам. Слух у него был острый, как у лесного зверя, но до самой последней минуты он не слышал снаружи ни шепота, ни шороха. Да и не было у него уверенности в том, что это были шаги человека - мог и какой-нибудь зверек прошмыгнуть по стерне. Однако стоит поразмыслить и о том, что может случиться, если за ними действительно следили. Правда, даже в самом худшем случае, подслушано было лишь несколько последних фраз, но и они могли рассказать о многом. Упоминались ли сокровища? Ну да, он же сам говорил, что от него только и требуется, что раздобыть лошадей, выудить сокровища да спровадить эту парочку в Уэльс. А о том, где спрятана казна, они случаем не обмолвились? Нет, речь об этом заходила гораздо раньше. Но тот, кто подслушивал, если, конечно, там вообще кто-то подслушивал, мог сообразить, что на мельнице скрывается преследуемый соратник Фиц Аллана и, хуже того, что в аббатстве прячется дочь Фалька Эдни.
Все это было не слишком утешительно. Лучше всего Торольду и Годит убраться восвояси, как только юноша сможет сесть на коня. Впрочем, если сегодня вечером и ночью ничего не произойдет, значит, можно надеяться, что тайна их не раскрыта и все это - пустые страхи. Вокруг не было видно ни души, только какой-то мальчуган на берегу реки увлеченно ловил рыбу.
- Что это было? - робко спросила Годит, настороженно шагавшая рядом с ним. - Я вижу, ты чем-то встревожен.
- Тебе не о чем волноваться, - успокоил ее Кадфаэль, - все идет как надо.
Но в этот момент краем глаза он неожиданно уловил движение у реки, за кустами, в которых Годит наткнулась на Торольда. Стройная фигура мужчины поднялась из укрытия в редком кустарнике. Лениво потянувшись, человек направился наискосок, к тропе, по которой они шли - так что пути их неминуемо должны были пересечься. Хью Берингар приближался к ним, всем своим видом показывая, что эта встреча случайна, но тем не менее не оставляя Кадфаэлю и Годит ни малейшей возможности от нее уклониться.
- Прекрасный вечер, брат Кадфаэль. Вы, конечно же, собрались к вечерне. Позвольте мне пойти с вами.
- С удовольствием, - приветливо отозвался Кадфаэль. Он похлопал Годит по плечу и вручил ей небольшой сверток с травами и тряпицами для перевязки.
- Беги-ка вперед, Годрик, положи все это на место, а потом приходи к вечерне вместе с мальчишками. Побереги мои ноги - неохота мне самому делать крюк, только не забудь взболтать мой свежий настой. Давай, дитя, живее!
И Годик, ухватив сверток в охапку, припустила со всех ног, стараясь бежать, как бежал бы резвый парнишка, - сшибая щелчками одинокие уцелевшие колоски и насвистывая, она скрылась из виду, довольная тем, что убралась подальше от своего нареченного. В мыслях у нее был другой.
- Услужливый у тебя паренек, - добродушно заметил Берингар, поглядывая ей вслед.
- Славный малец, - безмятежно согласился Кадфаэль, шагая рядом с ним через выбеленное солнцем сжатое поле. - За ним дали годичный вклад, год он у нас и проживет, а в том, чтобы он принял обет, я сомневаюсь. Но он научится грамоте и счету, станет разбираться в травах да снадобьях - все это сослужит ему добрую службу в миру. А у тебя, как я погляжу, остается время и для отдыха?
- Не то чтобы я отдыхал, - в голосе Берингара звучала такая же безмятежность, - просто у меня возникла нужда в твоих знаниях и уменьях. Я сперва зашел в твой садик, не нашел тебя там и отправился искать по садам аббатства - да все без толку. Вот я и присел у речки, солнышком заходящим полюбоваться. Я думал увидеть тебя на вечерне, мне и в голову не приходило, что мы встретимся на поле. А что, всю пшеницу уже убрали?
- Всю, какую нам Бог послал. Теперь это жнивье послужит кормом для овец. А чем я могу послужить тебе, добрый господин? Я сделаю все, если это не противно моему долгу.
- Брат Кадфаэль, вчера утром я спросил тебя, не обдумаешь ли ты мою просьбу, и ты, помнится, ответил, что ничего не делаешь, не поразмыслив. Наверное, так оно и есть. Так вот, вчера о том, что я имею в виду, только ходили слухи, а теперь это реальная угроза. У меня есть все основания полагать, что король Стефан собирается вскоре выступить в поход и намерен обеспечить свое войско припасами и лошадьми. Осада Шрусбери обошлась недешево, а теперь ему придется накормить и усадить в седло куда больше народу. Не всем это известно, - весело признался Берингар, - а то нашлось бы немало желающих отвертеться - таких, как я, например. Так вот, Стефан задумал обыскать каждую усадьбу в городе и реквизировать для нужд армии десятую часть всего провианта и фуража. И заметь, всех до единой годных под седло лошадей, независимо от того, кто их владелец, король тоже хочет прибрать к рукам. И для конюшен аббатства не будет сделано исключения.
Все это Кадфаэлю вовсе не понравилось. Разговор этот пришелся куда как некстати. Его можно было понимать как намек - десять, знаю я, что тебе лошади нужны, и как зловещее указание на то, что Хью Берингар, который раньше всех в городе прознал, что затевается в королевском стане, ничуть не хуже осведомлен и о том, что замышляют в стане его противников. Однако молодой человек умел скрыть свои истинные намерения - какую бы игру он ни вел, это была его собственная игра. В таких обстоятельствах, рассудил Кадфаэль, лучше попридержать язык. Они оба могут вести каждый свою игру, и не исключено, что оба и окажутся в выигрыше. Пусть-ка этот парень первым скажет, что ему нужно, даже если то, что он скажет, придется проверять и перепроверять, да еще и как следует поломать над этим голову.
- Для брата приора это будет дурная весть, - осторожно сказал монах.
- Прежде всего, это дурная весть для меня, - хмуро заметил Берингар, - я держу в конюшнях аббатства четырех своих лошадей, и хотя я вроде бы и могу забрать их для себя и моих людей, раз король дал мне поручение, полной уверенности в том, что это разрешат, у меня нет, ведь в войско я не зачислен. Могут позволить, а могут и нет. А мне, по правде говоря, вовсе не хочется расставаться со своими лошадками. Вот я и подумал, что нехудо было бы забрать парочку из конюшни да упрятать в каком-нибудь укромном местечке, куда фуражиры Прескота не сунутся, - пусть побудут там, пока не уляжется вся эта кутерьма.
- Всего парочку? - с невинным видом спросил Кадфаэль, - а почему не всех?
- Ладно, ладно, - я-то знаю, что ты быстро соображаешь - да ведь они тоже не дураки. Не мог же я явиться сюда пешком. Если они не найдут ни одного моего коня, то сразу смекнут, что к чему, и станут их разыскивать; и боюсь, что после этого мне не придется рассчитывать на благоволение короля. Господь с ними, пусть забирают пару - ту, что похуже, - мне их расспросы ни к чему. Двух лошадей я могу позволить себе лишиться. Брат Кадфаэль, не так уж много времени надо пробыть здесь, чтобы понять, что ты тот самый человек, которому любое дело по плечу, даже самое трудное и опасное.
Берингар говорил оживленным и доверительным тоном, слова его звучали искренне, и казалось, что на сей раз за ними не кроется никаких намеков.
- Я знаю, - добавил он, - что лорд аббат всегда обращается к тебе, если сталкивается с задачей, которую не в силах разрешить. В общем, мне нужна твоя помощь: ты ведь знаешь здесь все окрестности, скажи: есть тут безопасное место, где можно подержать лошадок, пока будут обшаривать город?
Такого невероятного предложения Кадфаэль не ожидал - воистину, оно было для него как манна небесная. Он не колебался, поскольку выгода была очевидна. От этих двух лошадей зависели жизни молодых людей. Да и кроме того, монаху было ясно, что Берингар использует его без зазрения совести, а стало быть, нечего терзаться сомнениями насчет своего права на ответный ход. А еще Кадфаэль подозревал, что Берингар прекрасно понимает, что творится сейчас в голове у монаха, и не имеет ничего против того, чтобы тот строил догадки относительно того, что на уме у него, Берингара.
"Каждый из нас, - подумал Кадфаэль, - достаточно проницателен для того, чтобы разгадать уловки другого, даже если не ясны мотивы. Это будет честная борьба. И тем не менее, вполне возможно, что этот добродушный, любезный весельчак - убийца Николаса Фэнтри. Так что предстоит такой поединок, в котором никто не попросит и не предложит пощады. Главное - не упустить время и постараться извлечь все, что можно, пусть даже из случайного стечения обстоятельств".
- Да, - сказал Кадфаэль, - я знаю такое место.
Берингар даже не стал расспрашивать, далеко ли это, безопасно ли, и вообще, где это место находится.
- Покажи мне дорогу сегодня ночью, - попросил он напрямик и улыбнулся, глядя в глаза Кадфаэлю. - Сегодня или никогда. Завтра уже огласят приказ. Если мы успеем обернуться до утра, поезжай со мной - я не хотел бы брать с собой кого-нибудь другого.
Кадфаэль давно уже взвесил все "за" и "против", и Берингару не пришлось долго дожидаться его ответа.
- После вечерни выводи своих лошадей к часовне Святого Жиля. Я приду туда после повечерия, к тому времени уже стемнеет. Не годится, чтобы кто-нибудь видел, как я отправляюсь с тобой куда-то верхом, но сам ты можешь прогулять вечерком своих коней - в этом нет ничего подозрительного.
- Так и сделаю! - кивнул Берингар, и только потом спросил: - А где это место? Нам придется переправляться через реку?
- Через ручей, и то не придется. Это старая ферма, принадлежащая аббатству, находится она в Долгом Лесу, далеко за Пулли. Когда настали беспокойные времена, монастырских овец пришлось оттуда забрать, но в доме по-прежнему живут двое наших братьев. Искать коней там никто не станет - всем известно, что ферма давно заброшена. Ну а братья поверят тому, что я им скажу.
- А часовня Святого Жиля по дороге туда?
Принадлежавшая аббатству часовенка находилась далеко, на восточной оконечности аббатского предместья.
- Да, по дороге. Мы поедем на юг, в Саттон, а там повернем на запад и двинемся лесом. Обратно пойдем более коротким путем - мили три, не больше. Без лошадей мы срежем добрую милю.
- Надеюсь, что от такой прогулки ноги у меня не отвалятся, - с улыбкой предположил Берингар. - Значит, после повечерия жду тебя у Святого Жиля.
Не говоря больше ни слова, он кивнул и, расставшись с Кадфаэлем, прибавил шагу, ибо на пороге своего дома появилась Элин Сивард. Девушка повернулась к воротам аббатства, собираясь в церковь. Она успела сделать всего несколько шагов, когда рядом с ней уже оказался Берингар. Элин подняла голову и доверчиво улыбнулась ему. Это бесхитростное создание, напрочь лишенное гордыни и подозрительности, прямо-таки расцвело при виде Хью, который, что ни говори, был коварен как змий.
А ведь это, подумал Кадфаэль, глядя, как они идут рядом и оживленно беседуют, пожалуй, может свидетельствовать в его пользу. Невинные молодые девицы испокон веков бывали обмануты закоренелыми негодяями и даже убийцами, однако случалось и такое, что эти самые убийцы и негодяи искренне привязывались к невинным юным девицам - наперекор собственной природе.
Увидев в церкви Годит, Кадфаэль приободрился и успокоился: вот уж кого не обдурить. Она стояла среди мальчишек, толкаясь и перешептываясь, но при виде Кадфаэля бросила на него быстрый взгляд вопрошающих голубых глаз, на который монах ответил кивком и улыбкой. Не то чтобы он был так уж уверен в успехе, но во всяком случае постарается сделать все, что сможет. Сколь ни восхитительна Элин, такие девушки, как Годит, ему больше по душе. Глядя на нее, он вспомнил Арианну, лодочницу-гречанку: юбка задрана выше колен, облако коротких кудряшек, стоит, опираясь на длинное весло и кричит, зовет его... Как давно это было!
Кадфаэль усмехнулся своим мыслям и вздохнул. Впрочем, он и тогда был в таких летах, до которых Торольд еще не дорос. Эти дела для молодых, а его после повечерия ждет другое свидание - у часовни Святого Жиля.

Глава седьмая

Поездка через Саттон в Долгий Лес, который тянулся на пятнадцать миль и, если не считать вершин поросших вереском холмов, представлял собой непролазные дебри, словно вернула Кадфаэля в давно минувшие времена, когда лихие ночные налеты и рискованные засады были столь привычны для него, что порой приедались. Теперь под тенистыми сводами леса его охватило возбуждение и предвкушение чего-то захватывающего. Он сидел на рослом и крепком породистом коне - на таком ему не доводилось ездить уже лет двадцать, а то, что он поддался на лесть и искушение, не давали ему забыть о том, что и он не без греха, как и всякий смертный. Ехавший рядом молодой человек, без колебаний следовавший всем указаниям монаха, напоминал ему о товарищах, с которыми он некогда с радостью делил труды и лишения, - благородных, беспредельно преданных и безрассудно отважных.
Всадники углубились в лес, подальше от проезжих дорог. Их окружали только деревья да ночные тени, и казалось, что Хью Берингара не заботит ничто на свете, а уж меньше всего возможность предательства со стороны его спутника. Всю дорогу он, чтобы скоротать время, расспрашивал Кадфаэля о его прошлом и о странах, в которых тот бывал.
- Так стало быть, прожив в миру долгие годы и многое повидав, ты никогда не помышлял о женитьбе? А поговаривают, что ты знавал женщин чуть ли не со всего мира.
Хью произнес это мимоходом, с легкой усмешкой, но все же вопрос был задан, и он требовал ответа.
- Как-то раз я подумывал о женитьбе, - честно признался Кадфаэль, - перед тем, как отправился в Святую Землю. Она была достойной женщиной, но, по правде говоря, я позабыл о ней на Востоке, а она здесь, на Западе, забыла меня. Слишком уж долго меня не было, так что она не дождалась и вышла замуж за другого, в чем я никак не могу ее упрекнуть.
- А встречался ли ты с ней снова? - спросил Хью.
- Нет, никогда. Теперь у нее небось уже внуки - дай Бог, чтобы они приносили ей только радость. Она была замечательной женщиной, моя Ричильдис.
- Но ведь на Востоке тоже есть женщины, а ты был молодым воином. Я не перестаю тебе удивляться, - произнес Берингар мечтательным тоном.
- Ну так и удивляйся на здоровье. Я тебе, знаешь ли, тоже удивляюсь, - беззлобно заметил Кадфаэль, - один человек всегда загадка для другого.
Между деревьями забрезжил неяркий свет. Братья на ферме засиделись за свечой допоздна - наверное, попросту заигрались в кости. А почему бы и нет - должно быть, тоскливо торчать в этой глуши. Приезду Хью и Кадфаэля они будут рады - хоть небольшое, да развлечение.
Братья оказались бдительными сторожами: хотя путники при приближении не производили много шума, когда они подъехали, их уже встречали у порога. Могучий, мускулистый брат Ансельм, пятидесяти лет от роду, возвышавшийся, словно дуб, размахивал длинным, увесистым посохом. Маленький, жилистый и проворный брат Луи, по крови француз, хотя и родившийся в Англии, даже в лесной глуши не расставался с кинжалом, с которым отменно умел обращаться. Вышли братья со спокойными лицами, но настороженными глазами, готовые к любым неожиданностям. При виде Кадфаэля они заулыбались.
- А, это ты, старина! Не ждали мы тебя на ночь глядя, но приятно видеть знакомое лицо. Ночевать-то останешься? По какому делу пожаловал?
Братья оценивающе присматривались к Берингару, но тот счел за благо предоставить объясняться Кадфаэлю - здесь предписания аббата значили больше, чем приказы короля.
- Есть у нас к вам одно дело, - промолвил Кадфаэль, слезал с коня, - этот молодой лорд просит поставить в конюшню и укрыть на несколько дней этих животных - так, чтобы их никто не видел.
Не стоило лукавить с этими монахами, которые, конечно же, поймут и не осудят владельца таких прекрасных коней за то, что он не стремится с ними расстаться.
- Король реквизирует всех лошадей для армии, но эта судьба не для таких скакунов - их надо попридержать, они достойны лучшей участи.
Брат Ансельм окинул коня Берингара понимающим взглядом и любовно погладил выгнутую шею.
- Давненько эта конюшня не видывала такого красавца. Впрочем, в ней вообще никого давно не было, если не считать мула приора Роберта, когда тот наведывался сюда, да только в последнее время и он у нас редкий гость. По правде говоря, мы ждем, что нас отзовут отсюда: место-то на отшибе и корысти с него никакой - что толку людей держать. Ну а пока суд да дело, найдется у нас комнатенка для тебя, дружище, да и для твоего знакомца тоже. Особливо, ежели молодой лорд позволит прокатиться разок-другой на своем коне, чтобы животное не застоялось.
- Я думаю, он даже тебя снесет без труда, - добродушно согласился Берингар, оглядев богатырскую фигуру Ансельма. - Я не против, но помните, что отдать коней можно только брату Кадфаэлю, и никому другому.
- Все понятно. Здесь их никто не углядит, - братья повели лошадей в заброшенную конюшню, чрезвычайно довольные как тем, что судьба внесла разнообразие в их утомительное существование, так и щедротами, на которые не поскупился Берингар.
- Для нас приглядывать за ним одно удовольствие, ей-Богу, - откровенно признался брат Луи. - Я когда-то служил конюхом у графа Роберта Глостерского. Люблю красивых, статных коней, и поухаживаю за ними так, что аж шкуры залоснятся, - это для меня дело чести.
Назад Кадфаэль и Хью Берингар отправились пешком.
- Тем путем, каким я тебя поведу, - пояснил монах, - мы доберемся за час, едва ли больше. Тропа там местами заросла, верхом не проехать, но я ее хорошо знаю и с пути не собьюсь. Она обрывается у самого предместья. Нам придется перебраться через ручей повыше мельницы, и тогда мы подойдем к аббатству со стороны садов. Так что никто нас не заметит, если ты не против того, чтобы потаскаться по буеракам.
- Сдается мне, - произнес Берингар задумчиво, но совершенно невозмутимо, - что ты затеял со мной какую-то игру. Может, хочешь бросить меня в лесу или утопить на мельнице?
- Думаю, у меня не вышло бы ни то, ни другое. Нет, это будет просто небольшая прогулка. Вдвоем, по-приятельски - вот увидишь, не пожалеешь.
И, любопытное дело, хотя каждый из них понимал, что другой использует его в своих целях, ночная прогулка и впрямь доставила удовольствие и пожилому монаху, напрочь лишенному амбиций, и бесшабашному молодцу, амбиции которого не знали предела.
Скорее всего, Берингар ломал голову над тем, с чего это Кадфаэль помогает ему с такой охотой, тогда как монах терзался в догадках, зачем Берингар вступил с ним в этот сговор. Впрочем, все это только делало состязание еще более интересным. И пока трудно было сказать, кто обретет в нем преимущество и одержит победу, - соперники стоили друг друга.
Они шли рядом по узенькой лесной тропинке - оба почти одного роста, только Кадфаэль был плотным и кряжистым, а Берингар худощавым, подвижным и гибким. Он ни на шаг не отставал от монаха, и казалось, что темнота, лишь слегка разряженная мерцанием звезд, ничуть ему не мешает. На ходу он беспечно и непринужденно болтал.
- Король собирается снова двинуться в Глочестер с большими силами, для того-то ему и потребовались люди и кони. Через несколько дней он непременно выступит.
- И ты с ним? - Раз уж Берингар разохотился поговорить, смекнул Кадфаэль, это надо всячески поощрять. Конечно, у него каждое слово продумано заранее, да только рано или поздно даже такой хитрец может допустить оплошность.
- Это зависит от короля. Поверишь ли, брат Кадфаэль, он мне не доверяет! Хотя, признаться, я охотнее остался бы командовать здесь, поблизости от своих владений. Я уже выказал все мыслимое усердие, на какое осмелился. Ты ведь понимаешь, назойливая услужливость может иметь плачевные последствия, но и дать королю забыть о себе было бы роковой ошибкой. Попробуй тут найти золотую середину!
- Я вижу, - отозвался Кадфаэль, - что ты человек весьма рассудительный и расчетливый. А вот и ручей - слышишь, как журчит?
Поперек русла были набросаны камни, по которым можно было перебраться на другой берег, но сам ручей был мелким и узким, и Берингар, помедлив несколько мгновений, чтобы примериться к расстоянию, перелетел на ту сторону великолепно рассчитанным прыжком, как бы подтвердив этим слова монаха.
- Неужели, - продолжил разговор молодой человек, снова пристраиваясь рядом с Кадфаэлем, - у тебя сложилось столь высокое мнение о моей способности выносить верное суждение? Ты полагаешь, что когда речь заходит о том, чтобы рискнуть и не упустить своего, - я маху не дам? А как насчет мужчин и женщин - могу я о них судить?
- Я, пожалуй, не буду отрицать твою способность судить о мужчинах, - сухо заметил Кадфаэль, - раз уж ты мне доверился. Если бы я и сомневался, то вряд ли признался бы в этом.
- Ну а о женщинах?
Теперь они вышли из лесу и шли по открытому полю.
- А женщинам я бы посоветовал остерегаться тебя, - отрезал монах. - Скажи-ка лучше, о чем сейчас поговаривают при дворе, кроме предстоящего похода. Есть новости о Фиц Аллане и Эдни?
- Нет, и до поры до времени и не будет, - ответил Берингар. - Им повезло, и я об этом не жалею. Где они сейчас - никто не знает, но ясно, что с каждой минутой они все ближе к берегам Франции.
Не было оснований сомневаться в его словах: что бы он ни затевал и какие бы планы ни строил, он не шел на прямой обман. Так что можно будет пересказать эти новости и успокоить Годит. Все идет хорошо, и чем дальше - тем лучше, ибо с каждым днем все менее вероятно, что мщение Стефана настигнет ее отца. А теперь ее с Торольдом дожидаются два превосходных коня под присмотром Луи и Ансельма, которые отдадут лошадок по первому слову Кадфаэля. Итак, решена главная проблема. Теперь осталось лишь достать из реки переметные сумы, и можно будет отправлять парочку в путь-дорогу. Дело не простое, но все же осуществимое.
- Теперь мне ясно, где мы находимся, - заявил Берингар минут двадцать спустя.
Они срезали добрую милю между излучинами ручья и снова остановились на берегу: на другой стороне в звездном отблеске белели убранные гороховые поля, поднимавшиеся по пологому склону, а за ними виднелись аббатские сады и крыши монастырских строений.
- Чутье у тебя - что надо, - похвалил Берингар, - темнота тебе нипочем... А уж в эту речушку я полезу за тобой без раздумий.
Кадфаэлю пришлось подвернуть рясу: он не рисковал намочить ничего, кроме сандалий. Он вошел в воду напротив низкой крыши сарайчика, которая возвышалась над оградой сада. Берингар шел следом за ним, он не стал ни снимать сапоги, ни подворачивать штаны. Вода доходила ему до колен, но видно было, что молодого человека это совсем не заботит. Кадфаэль подметил легкость его движений: Хью ступал ровно и мягко, так что вода не колыхалась от его шагов. У него был природный дар - как у лесного зверя, чуткого и днем, и ночью. Выбравшись на монастырский берег, Берингар инстинктивно двинулся вдоль края горохового поля, чтобы сухие стебли, которые предстояло запахать в землю, не выдали его своим шорохом.
- Прирожденный заговорщик, - промолвил Кадфаэль, размышляя вслух, и то, что он не счел нужным скрывать свои мысли, указывало на установившуюся между ними особую связь, хотя и не дружескую, но от этого не менее сильную.
Берингар повернулся к нему и неожиданно ухмыльнулся:
- Рыбак рыбака видит издалека, - произнес он, как и Кадфаэль, тихим, но отчетливым шепотом. - Кстати, я припомнил еще один слух, который витает повсюду, - об этом я как-то забыл тебе рассказать. Несколько дней назад какого-то парня загнали в реку. Утверждают, что это один из сквайров Фиц Аллана. Говорят, что лучник засадил ему стрелу в левое плечо, а может, и в сердце: не иначе как он пошел ко дну и тело его всплывет, наверное, где-нибудь близ Этчама. А на следующий день поймали коня без всадника - хороший верховой конь под седлом - наверняка это его лошадь.

Предыдущая страница 5 Следующая страница


Один лишний труп 6

- Занятная история, - слегка подивился Кадфаэль, - впрочем, здесь можешь говорить без опаски - ночью в сад никто не прокрадется. Все знают, что я поднимаюсь в любое время, чтобы возиться со своими снадобьями.
- А разве твой паренек этим не занимается? - обронил Берингар словно невзначай.
- Если бы малый вздумал улизнуть из спальни в неурочный час, ему бы вскоре пришлось об этом сильно пожалеть. Мы здесь заботимся о юных душах лучше, чем ты думаешь.
- Рад это слышать. Для закаленного старого воина, ушедшего в монастырь на покой, ночная прохлада в самый раз, а вот молодых не худо и поберечь. - Голос его был вкрадчивым и сладким как мед. - Так вот, возвращаясь к этой странной истории с лошадьми... Представь себе, пару дней спустя изловили еще одного верхового коня без седока - пасся себе в вересковых зарослях к северу от города. Полагают, что это был телохранитель, которого послали из замка, когда начался приступ, чтобы забрать дочь Эдни оттуда, где она пряталась, и увезти ее подальше от Шрусбери и от королевских войск. Считают, что эта попытка не удалась: они не смогли выскользнуть из кольца, и тогда ее спутник кинулся в реку, чтобы спасти девушку и отвлечь на себя погоню. Ее до сих пор не нашли, правда, поговаривают, что она скрывается где-то неподалеку. А искать ее, брат Кадфаэль, будут, и с большим рвением, чем прежде.
К этому времени спутники находились уже у самой ограды монастырского сада.
- Доброй ночи, - едва слышно промолвил Хью Берингар и, словно тень, растаял на дороге, ведущей к странноприимному дому.

Сон не шел к брату Кадфаэлю: мысли не давали ему покоя. И чем дольше он думал, тем крепче становилась его уверенность в том, что некто действительно подкрался к мельнице, бесшумно и достаточно близко для того, чтобы уловить несколько последних фраз. И, вне всякого сомнения, этим неизвестным мог быть только Хью Берингар. Он доказал, что умеет без труда приноравливаться к любой обстановке и двигается совершенно бесшумно. Неспроста он вовлек Кадфаэля в этот сговор, в котором каждому приходилось полагаться на другого, и высказал немало загадочных откровений, в явном расчете на то, что беспокойство и подозрение толкнут монаха на опрометчивый шаг. Впрочем, Кадфаэль вовсе не собирался доставлять ему такое удовольствие. Он не верил в то, что Берингару удалось подслушать много. Однако Кадфаэль упоминал о своем намерении каким-то образом раздобыть двух лошадей, вернуть спрятанные сокровища и отправить Торольда в путь вместе с "ней". Подойди Берингар к двери чуть раньше, и он непременно услышал бы имя девушки, но у него и без того наверняка возникли подозрения. Так какую же игру он затеял? Игру, в которую включил лучших своих лошадей, беглецов, которых пока что не предал, но может предать в любой момент, и его, брата Кадфаэля. Очевидно, он рассчитывает на лучшую добычу, нежели молодой сквайр или девушка, против которых он ничего не имеет. Такой человек, как Берингар, пожалуй, предпочтет поставить на кон все, в надежде сорвать большой куш - заполучить и Годит, и Торольда, и сокровища разом. Только для себя, как уже безуспешно пытался раньше? Или для того, чтобы снискать расположение короля? Безусловно, этот человек способен на все.
Кадфаэль размышлял довольно долго, и перед тем, как заснуть, одно решил для себя определенно: если Берингару известно, что монах собирается достать сокровища, значит, он не будет спускать него глаз, ведь ему нужно, чтобы тот привел его к тайнику. И когда сон уже смежил веки Кадфаэля, перед его внутренним взором забрезжил свет - еще неясный, но многообещающий. И почти сразу, как ему показалось, зазвонил церковный колокол, призывавший братьев к заутрене.

- Сегодня, - сказал Кадфаэль своей подопечной, встретившись с ней в саду после завтрака, - делай все, как обычно, - иди к мессе перед собранием капитула, а потом на свои уроки. После обеда поработай немного в саду, пригляди за снадобьями - а там можешь и сбегать на старую мельницу, только смотри - будь осторожнее. И к вечерне не опоздай. Сумеешь ли перевязать раны Торольду без меня? Я, может быть, и не смогу сегодня к вам добраться.
- Конечно, сумею, - пообещала девушка. - Я же видела, как ты это делаешь, и в травах теперь немного разбираюсь. Но... если кто-то... если кто-то вчера шпионил за нами, то и сегодня может появиться. Что тогда?
Кадфаэль поведал Годит о ночной прогулке, и его рассказ одновременно и успокоил, и встревожил ее.
- Он не придет, - заверил ее монах, - если все пойдет, как задумано, он будет следовать за мной как привязанный. Потому-то я и хочу, чтобы ты держалась от меня подальше. Вдали от меня ты можешь вздохнуть свободней. Если все будет в порядке, вам с Торольдом придется поздно вечером кое-что для меня сделать. Когда мы пойдем к вечерне, я скажу тебе "да" или "нет". И если ты услышишь от меня "да", и ничего больше, вот что тебе надобно будет делать...
Годит выслушала его молча, однако вся светилась и кивала в знак того, что ей все понятно.
- Да, я видела эту лодку, она притулилась у стены мельницы. Да, я знаю, что самые густые заросли на краю сада, как раз у моста... Да, само собой, мы с Торольдом это сделаем!
- Не торопись, лучше выжди, чтобы действовать наверняка, - предупредил Кадфаэль. - А теперь беги к мессе да на уроки - постарайся не выделяться среди мальчишек и ничего не бойся. Бояться тебе нечего, а если возникнет причина для тревоги, я прознаю об этом раньше тебя и тут же примчусь на помощь.

Некоторые предположения брата Кадфаэля подтвердились очень скоро. В это воскресенье он без устали рыскал по окрестностям аббатства, при этом не пропустив ни одной службы, вновь и вновь сновал по разным делам от ворот - то к странноприимному дому, то к покоям аббатства, то к лазарету, то к садам - и куда бы он ни направлялся, за ним на почтительном расстоянии следовал Хью Берингар.
Последнее время молодой человек бывал на каждой церковной службе, чего за ним не водилось прежде, даже если там присутствовала Элин Сивард. "Зато теперь, приятель, - подумал Кадфаэль не без ехидства, - посмотрим, удастся ли мне выманить тебя из храма, когда там будет она. Ты ведь знаешь, что у нее есть другой воздыхатель". Монах был уверен в том, что Элин появится у мессы после капитула, а когда он в очередной раз проходил мимо ворот, то у двери маленького домика, в котором поселили девушку и ее служанку, увидел Адама Курселя, сменившего обычный воинственный наряд на более подходящее к данным обстоятельствам платье.
Неслыханное дело, чтобы брат Кадфаэль пропустил мессу, но на сей раз в виде исключения он придумал убедительную отговорку. Его навыки врачевания были прекрасно известны всему городу, и люди часто обращались к нему за помощью и советом. Аббат Хериберт снисходительно относился к подобным просьбам и без возражений отпускал травника.
По дороге к часовне Святого Жиля жил ребенок, у которого время от времени выступала сыпь, и потому он нуждался в заботах лекаря. Правда, теперь малыш шел на поправку и особой нужды навещать его именно в этот день не было, но никто и не подумал перечить, когда Кадфаэль заявил, что должен заглянуть к больному.
У ворот монах встретил Элин Сивард и Адама Курселя, направлявшихся в церковь. На щеках девушки расцвел нежный румянец, видимо, она была слегка смущена, хотя, судя по всему, кавалер не был ей неприятен. Королевский офицер вел себя чрезвычайно галантно, и тоже раскраснелся, но от удовольствия. Может, Элин и ожидала, что ее будет сопровождать Берингар, к обществу которого она уже привыкла, но, то ли к ее облегчению, то ли к разочарованию, его нигде не было видно.
Убедительное доказательство, удовлетворенно подумал Кадфаэль, и неспешно продолжил свой путь к больному. Берингар следовал за монахом с крайней осмотрительностью и ухитрялся довольно долго вовсе не попадаться ему на глаза. Однако когда Кадфаэль возвращался назад, Берингар встретился ему по дороге. Молодой человек ехал верхом на одной из оставшихся лошадей, держался как всегда непринужденно и беззаботно насвистывал. При виде Кадфаэля он изобразил искреннее удивление и радость, всячески показывая, что никакая другая встреча не могла быть для него более желанной.
- Что я вижу? Неужто брат Кадфаэль заблудился в воскресное утро?
В ответ монах степенно поведал о своем деле и о том, как он доволен результатами лечения.
- Воистину, нет предела твоим дарованиям, - восхитился Берингар, и в глазах его вспыхнули огоньки. - Я-то думал, что после того, как вчера мы заработались допоздна, ты спал как сурок.
- Я не сразу заснул, всякие мысли одолевали, - ответил Кадфаэль, - впрочем, выспался неплохо. А у тебя, я вижу, осталось, на ком прокатиться верхом.
- А, ты об этом! Я ошибся! Мне следовало самому сообразить, что хотя приказ и был отдан в воскресенье, никто не бросится выполнять его в праздничный день. А вот завтра - сам увидишь.
Судя по всему, он говорил правду, во всяком случае, был уверен в том, что говорит.
- На сей раз они все обшарят, - добавил Берингар, и Кадфаэль понял, что он имеет в виду не только поиски лошадей и припасов. - Однако король Стефан озабочен тем, как складываются у него отношения с церковью и прелатами. Я должен был предвидеть, что в воскресенье он на такое не решится. Так или иначе, мы получили отсрочку на один день. Сегодня вечером можно будет остаться дома, чтобы все видели, что у нас совесть чиста - а, брат Кадфаэль?
Он рассмеялся, похлопал Кадфаэля по плечу и, пришпорив коня, поскакал к часовне Святого Жиля.
Тем не менее, когда после обеда монах вышел из трапезной, Берингар уже маячил напротив, на пороге странноприимного дома. Он глазел по сторонам с рассеянным видом, но на самом деле все примечал. Удостоверившись, что Хью его заметил, Кадфаэль направился в крытую монастырскую аркаду, пригрелся там на солнышке и задремал, рассчитывая, что за это время Годит успеет улизнуть и выследить ее не удастся. Уже проснувшись, он для большей уверенности посидел еще немного, закрыв глаза и размышляя о значении недавних событий.
Само собой разумеется, Берингар пристально следил за каждым его движением. Не доверившись ни своим оруженосцам, ни наемному соглядатаю, он занимался этим сам, и, по всей видимости, не без удовольствия. И уж если он позволил себе хотя бы на час уступить Элин Курселю, значит, придавал этому занятию исключительное значение.
"Он избрал меня средством для достижения своей цели, - размышлял Кадфаэль, - и эта цель - сокровища Фиц Аллана. Похоже, парень твердо решил не спускать с меня глаз, а коли от него все одно не избавиться, надо постараться извлечь из этого пользу. - Монах рассудил, что наблюдателя не следует слишком выматывать, и главное - не спугнуть его. Пусть себе следит да гадает, что к чему".
Придя к такому заключению, Кадфаэль отправился к своим травяным грядкам и весь день возился с настойками и отварами, пока не пришло время идти к вечерне. Он даже не дал себе труда задуматься над тем, где затаился Берингар, однако надеялся, что тому, при его деятельной натуре, это бдение изрядно осточертело.
Курсель либо так и не расставался с Элин, - возможность побыть с ней была послана небесами, и грешно было бы ее упускать, - либо вернулся за ней после отлучки, но к вечерней службе он пришел с девушкой, которая застенчиво опиралась на его руку. Завидев Кадфаэля, он остановился и тепло приветствовал монаха.
- Очень рад, брат, что вижу тебя не при таких обстоятельствах, при каких мы встречались в прошлый раз. Надеюсь, что больше тебе не придется выполнять подобные обязанности. Между нами говоря, ты да Элин придали хоть какую-то благопристойность всему этому отвратительному делу. Жаль, что я не могу смягчить сердце его милости - он по-прежнему имеет зуб на вашу обитель из-за того, что лорд аббат не слишком торопился встать на его сторону.
- Это была оплошность, но кто не ошибается, - философски заметил Кадфаэль, - ну да ничего, наша обитель и не такое переживала, как-нибудь и на этот раз сдюжим.
- Верю, что так. Однако пока его милость не расположен предоставлять аббатству какие бы то ни было привилегии по сравнению с городом. И если я вынужден буду применить силу даже в стенах обители, выполняя приказ, который, будь на то моя воля, потерял бы силу у монастырских ворот, не суди меня строго, а пойми, что хотя я и не хочу этого, выбора у меня нет.
Он заранее просит прощения за завтрашнее вторжение, догадался Кадфаэль. А значит, все это правда, и ему предстоит не слишком приятная работа. Оттого-то он и заявляет наперед, что это дело ему не по душе и он был бы рад от него уклониться. Впрочем, о том, что все это так уж ему неприятно, он, скорее всего, загнул, чтобы покрасоваться перед Элин.
- Если это произойдет, - успокоил его Кадфаэль, - будь уверен, что любой из братьев нашего ордена поймет, что ты, как и всякий солдат, просто исполняешь свой долг, повинуясь приказу. Тебе не надо бояться того, что монахи тебя осудят.
- Я много раз твердила это Адаму, - с теплотой в голосе вымолвила Элин и заметно покраснела оттого, что неожиданно для себя назвала своего спутника просто по имени. Может быть, она сделала это впервые. - Но он такой упрямый, - добавила она. - Ты напрасно казнишься, Адам, будто убил Жиля собственными руками - ведь это не так. Как могу я винить даже и фламандцев? Они ведь тоже исполняли приказ. В такие страшные времена никому не дано больше, чем возможность самому выбрать свою дорогу, руководствуясь велениями собственной совести. И уж коли выбрал, должен принимать свою судьбу до конца.
- В добрые ли времена, в худые ли, - назидательно заметил Кадфаэль, - человеку большего не дано. А сейчас, моя госпожа, раз уж мне представился такой случай, я хочу рассказать тебе, как я распорядился милостыней, раздать которую ты мне поручила. Пожертвованную одежду я роздал обездоленным беднякам. Имен их я не спрашивал, и потому ты просто помолись за троих нищих, которые, я уверен, тоже молятся за тебя.
Так она и поступит, думал он, глядя, как девушка вошла в церковь, опираясь на руку Курселя. В столь тяжкий период своей жизни, лишившись родных и оставшись единственной хозяйкой родовых владений, она принесла ленную присягу королю Стефану, но, как казалось Кадфаэлю, сердце ее отчаянно разрывалось между монастырем и миром. И хотя сам он в зрелом возрасте избрал монастырь, ей от всей души желал остаться в миру и того, чтобы мир этот был хоть чуточку добрее, особенно к молодым.
Направляясь к своему обычному месту среди братьев, он встретился с Годит, которая спешила в уголок к послушникам. Глаза ее блеснули, и монах кивнул: "Да! Делай, как я сказал".

Теперь главной задачей Кадфаэля было весь вечер удерживать Берингара подальше от тех мест, где предстояло действовать Годит. Все, что бы он ни делал, должно было происходить на глазах у Хью, тогда как Годит надлежало оставаться незамеченной и вне подозрений. Этого трудно было добиться, неуклонно придерживаясь строгого монастырского распорядка. Ужин всегда был краток, и Берингар наверняка будет болтаться где-нибудь поблизости, когда они выйдут из трапезной.
Однако чтение житий святых в здании капитула брат Кадфаэль частенько пропускал - все это знали и никто не удивлялся.
Так он поступил и на сей раз, благодаря чему увел за собой ненавязчивого преследователя сначала в лазарет, где навестил маявшегося суставами престарелого брата Реджинальда, который был рад компании, а потом в личный сад аббата, находившийся далеко от его сарайчика, а еще дальше от ворот.
К тому времени Годит уже должна была освободиться после вечернего урока и в любой момент могла появиться где-нибудь между сарайчиком и воротами обители, а потому было крайне важно, чтобы Берингар неотрывно следил за Кадфаэлем. Он и следил, хотя самым волнующим занятием, которому предавался монах, была прополка гвоздик да обрезка розовых кустов. Время от времени Кадфаэль проверял, ведется ли за ним наблюдение, но нечасто, поскольку был уверен в том, что Берингар будет продолжать слежку с отменным терпением. Весь день Кадфаэль будто ненароком оглядывался по сторонам, но на самом деле он был стреляный воробей и умел улучить подходящий момент.
Однако самым важным событиям предстояло случиться только с наступлением темноты. Как всегда бывает в погожий вечерок после повечерия, братья отдыхали - кто в келье, а кто в садах, - прежде чем отойти ко сну. К тому времени уже почти стемнело, и Кадфаэль с удовлетворением подумал о том, что Годит наверняка давно уже там, где ей следует быть, да и Торольд с нею. Тем не менее монах решил, что ему все равно не повредит задержаться еще малость, прежде чем отправляться спать вместе с остальными братьями. По какой бы лестнице он ни вышел из церкви, тот, кто наблюдает за ним через большой двор со стороны странноприимного дома, заметит его без особого труда.
Кадфаэль предпочел выбраться по черной лестнице через открытую северную дверь церкви: он обогнул восточный придел часовни Пресвятой Девы и здание капитула и двинулся через двор по направлению к садам. Оглядываться или прислушиваться не было нужды: монах знал, что Берингар неотступно, как тень, следует за ним - не спеша, не приближаясь, но и не упуская его из виду. Ночь стояла темная, но не слишком, глаза его освоились достаточно быстро, а он знал, как уверенно чувствует себя в темноте Берингар. Следовало ожидать, что неутомимый преследователь, как и в предыдущую ночь, переберется через ручей вброд - ведь тому, кто занимается темными делишками, не с руки мозолить глаза привратнику, особенно если он не хочет потерять репутацию почтенного и уважаемого человека.
Преодолев ручей, Кадфаэль остановился, чтобы увериться, что Берингар не потерял его след. Еле слышные всплески почти не нарушали ритмичного журчания воды, но монах уловил их и был доволен. Теперь ему нужно было спускаться вниз по течению, по этой стороне протока, почти до его впадения в реку. Там находился небольшой пешеходный мостик, а за ним, совсем рядом, каменный мост, который вел в Шрусбери. Монах перешел дорогу, спустился в главный сад аббатства и оказался в тени первого пролета моста. Слабые отблески звездного света играли на плещущейся воде - там, где некогда стояла на приколе плавучая мельница. Вокруг каменной опоры моста росли густые кусты - расчищать и возделывать такой неудобный клочок земли никому не приходило в голову. Молодые ивы, склонившись, уронили свои ветви в воду, а разросшийся под ними кустарник мог бы надежно укрыть не одного наблюдателя.
Лодка находилась на месте. Она осталась на плаву и была привязана к одной из опущенных ветвей, хотя легкую кожаную скорлупку, натянутую на каркас из ивовых прутьев, можно было без труда вытащить на сушу. Но на сей раз имелись веские основания для того, чтобы не выносить лодку на берег и не переворачивать ее вверх дном. Ибо внутри ее, как надеялся Кадфаэль, находилась увесистая поклажа, увязанная в один или два прихваченных с мельницы мешка. Не годится, чтобы видели, как он что-то несет. Руки у него были пусты, и монах полагал, что кое-кто уже успел это заметить.
Кадфаэль забрался в лодку и отвязал веревку. Обернутый мешковиной сверток был на месте, и потрогав его, монах почувствовал, что он изрядно увесист. Он оттолкнулся длинным веслом, направляя лодку в проток под первым пролетом, и уловил, как чуть выше по склону, у кромки кустов, легко промелькнула темная тень.
В конечном итоге это оказалось на удивление просто. Сколь бы острым ни было зрение Хью Берингара, он не мог во всех подробностях разглядеть того, что происходило под мостом. Сколь бы острым ни был его слух, до ушей его могли донестись лишь звуки, напоминавшие бряцанье о камень цепи, на конце которой немалый вес, а потом всплеск и журчание воды, стекающей с только что вытащенного груза, и наконец, снова бряцанье цепи, на сей раз опускающейся. И цепь действительно была опущена, но Кадфаэль притормозил ее руками, чтобы по звуку нельзя было сообразить, что прикрепленный к ее концу груз остался на прежнем месте. И кто бы мог догадаться, что монах попросту обмакнул в воды Северна припрятанный в лодке тюк, чтобы послышалось журчание стекающей струйки. Следующий этап мог оказаться более рискованным, ведь Кадфаэль не мог полностью поручиться за то, что разгадал все помыслы Берингара. От умения монаха читать чужие мысли сейчас зависела и его собственная жизнь, и жизнь доверившихся ему людей.
До сих пор все проходило без сучка и без задоринки. Он осторожно подогнал веслом свое утлое суденышко к берегу, и выше по склону вновь промелькнула быстрая тень: соглядатай припал к земле близ дороги, намереваясь следовать за монахом, куда бы тот ни пошел; правда, Кадфаэль готов был биться об заклад что молодой человек верно угадал, куда он держит путь. Монах снова привязал лодку - надежно, но нарочито торопливо: пусть Берингар видит, что он спешит осуществить свой тайный замысел. Кадфаэль осторожно прокрался к дороге и на какой-то момент замер во весь рост - на фоне ночного неба четко обозначился его силуэт. Монах делал вид будто хочет убедиться в том, что может перейти дорогу незамеченным. А тот, кто следит за ним, обязательно увидит, что Кадфаэль согнулся под тяжестью перекинутого через плечо узла.
Монах перешел дорогу, после чего спокойно и быстро вернулся назад тем же путем, каким и пришел. Он перебрался через ручей, поднялся вверх по течению и двинулся через поле и лес, по которым они с Берингаром пробирались не далее как прошлой ночью. Хорошо еще, узел на плече весил куда меньше, чем то, что он изображал, хотя Годит с Торольдом и постарались придать ему не только подходящую форму и объем, но и вполне достаточный вес.
Более чем достаточный, уныло подумал Кадфаэль, особенно если немолодому монаху приходится тащить его на горбу добрых четыре мили. Да и поспать как следует в последнее время ему доводилось нечасто. Ничего, как только эта парочка упорхнет в безопасное место, тогда уж он отоспится вволю. Кое-какие службы он, конечно, проспит, и начнет, возможно, прямо с завтрашней заутрени. Само собой, потом придется покаяться.
Сейчас же оставалось лишь строить догадки. А вдруг Берингар, полагая, что ему уже ясно, куда направляется Кадфаэль, что-то заподозрит, да и повернет к мосту? Все тогда может пойти прахом! Но нет! Если дело касается Кадфаэля, Берингар не может считать, что ему все ясно. Он должен лично удостовериться в том, что ноша доставлена в надежное место, а монах вернулся в монастырь с пустыми руками.
А не захочет ли он перехватить поклажу по пути? Нет, с какой стати! Тогда ему самому пришлось бы взвалить ее на загривок, а тут старый дуралей тащит ее за него, да еще и прямо туда, где уже дожидаются две лошадки - садись и езжай, куда душе угодно.
Теперь Кадфаэль довольно четко представлял себе возможные действия соперника. Если Берингар убил Николаса Фэнтри при попытке завладеть сокровищами, то сейчас он будет не только стремиться завершить то, что не удалось сделать тогда, - перед ним открывается и другая возможность. Проследив за тем, чтобы Кадфаэль припрятал для него сокровища и обоих коней в надежном месте, он уже обеспечивал себе достижение одной цели, но если он дождется, когда монах приведет туда и беглецов, - а о том, что Кадфаэль имел такое намерение, догадаться было нетрудно, - то сумеет вдобавок убрать единственного свидетеля совершенного им убийства, да еще и заполучить наконец свою нареченную. Такая заложница будет щедрым подарком Стефану. Берингар будет обласкан королем, положение его упрочится, а преступление будет погребено навеки.
Но все это может произойти лишь в том случае, размышлял Кадфаэль, если оправдаются его самые худшие подозрения. Однако вероятно и другое. Возможно, Берингар вовсе не причастен к смерти Фэнтри, а просто стремится прибрать к рукам казну Фиц Аллана. Теперь ему известно, где она находится, и не важно, желает ли он оставить золотишко себе или рассчитывает с его помощью втереться в доверие к королю. Вздумай Кадфаэль ему помешать, он недолго проживет после того, как сбросит с плеч свою роковую ношу на уединенной ферме, где на конюшне дожидаются кони. Ладно, подытожил свои размышления Кадфаэль, поживем - увидим!
В лесу за изгибом ручья монах остановился, с громким ворчанием сбросил поклажу с плеч и уселся на нее, как бы для того, чтобы перевести дух, а на самом деле, чтобы прислушаться. Он услышал шаги, которые тут же замерли. Звуки были едва слышны, но он уловил их и обрадовался. Молодой человек - неутомимый, невозмутимый, прирожденный авантюрист - следовал за ним по пятам. Он представил себе его смуглое лицо - сначала с мрачной усмешкой, а потом с открытой улыбкой.
Теперь Кадфаэль был почти уверен в том, чем закончится этот вечер. Если малость повезет, подумал он, и тут же поправился: если Господь поможет, он и к заутрене поспеет.
Когда монах добрался до фермы, света в окнах не было, но на звук его шагов мгновенно появился брат Луи. Выглядел он воинственно, - сна ни в одном глазу, - с сосновой лучиной в одной руке и кинжалом в другой.
- Благослови тебя Господь, брат, - промолвил Кадфаэль, и с облегчением сбросил со спины ношу.
Вот уж задаст он этому мальчишке Торольду, как с ним свидится, - найдется у него пара ласковых словечек. Пусть в следующий раз ищут другого дурака таскать такие тяжести!
- Пусти-ка меня в дом да закрой дверь.
- С радостью, - отозвался брат Луи и сделал, что было велено.
Не прошло и четверти часа, как Кадфаэль пустился в обратный путь. На ходу он внимательно прислушивался, но никаких признаков того, что за ним кто-то следует, не обнаружил. Вероятно, Хью Берингар проследил из укрытия за тем, как он вошел в дом, а скорее всего, и дождался того, что он вышел без ноши, после чего веселый и довольный растворился во тьме, где ему, без сомнения, самое место, и вернулся в аббатство. Кадфаэль отбросил все предосторожности и, не таясь, направился туда же. Теперь он был уверен в том, что все сделал правильно. К тому времени, когда зазвонил колокол, созывающий братьев к заутрене, он был готов отправиться в церковь, дабы вознести хвалу Всевышнему.

Глава восьмая

В понедельник перед рассветом королевские военачальники разослали небольшие патрули, чтобы перекрыть все дороги из Шрусбери, тогда как другие отряды вступили в город и приготовились методично прочесать каждую улицу и каждый дом. Среди горожан ходили слухи, что за этим повальным обыском кроется нечто большее, нежели просто набор провианта и лошадей, хотя никто не сомневался в том, что, выполняя приказ, королевские вояки не упустят ни одного завалящего зернышка и ни одной захудалой клячи.
- Все указывает на то, что девушка скрывается где-то неподалеку, - настаивал Прескот. Он явился к королю с докладом после того, как выяснил о беглянке все, что мог. - Известно, что бродившая у реки лошадь, которую мы поймали, из конюшен Фиц Аллана, и тот парень, которого мы загнали в Северн, наверняка был не один, хотя нам и не удалось обнаружить его сообщника. В одиночку девушка не сумела бы далеко уйти. Все ваши советники сходятся в одном: никоим образом нельзя допустить того, чтобы она ухитрилась скрыться. Ведь если мы ее захватим, Эдни непременно вернется, чтобы ее выкупить. Посудите сами: это его единственное дитя. А может быть, удалось бы заманить даже Фиц Аллана: он скорее явился бы к нам, чем постыдно покинул в беде девушку, которой угрожает смерть.
- Смерть? - эхом отозвался вспыливший король. - Да неужто я стал бы посягать на ее жизнь? Кому это в голову пришло?
- Для того, кто хорошо знает вашу милость, - сухо заметил Прескот, - конечно, было бы нелепостью даже говорить о чем-то подобном, но для одолеваемого тревогой отца такая угроза может показаться вполне реальной. Само собой разумеется, что ваша милость не сделает ей ничего дурного. На самом деле нет нужды причинять вред и ее отцу, и даже Фиц Аллану - достаточно и того, что они попадут к нам в руки. Однако вашей милости следует понимать: мы должны сделать все возможное, чтобы не дать им укрыться во владениях императрицы. Речь идет уже не о том, чтобы сквитаться за Шрусбери, просто здравый смысл заставляет заботиться о сохранении собственных сил и об ослаблении противника.
- Все это верно, - нехотя признал Стефан. Гнев короля поостыл, и им овладела привычная беспечность, если не сказать леность. - Но выслеживать девушку мне все равно не по нраву, - заявил король, и тут же вспомнил, что он сам велел молодому Берингару выследить свою суженую, обещая взамен королевскую благосклонность. А молодой человек, при всей своей почтительности и услужливости, особого рвения в этих поисках не проявил. "Пожалуй, - подумал Стефан, - он уже в то время понял, чего я хочу на самом деле".
- Причинять ей зло нам ни к чему, - продолжал Прескот, - но когда она окажется в наших руках, никто не выступит против вашей милости под знаменем ее отца, а скорее всего, и под знаменем его сеньора. А коль скоро их вассалы не поддержат Матильду, вы избавите себя от многих хлопот и сбережете жизни многих своих соратников. Такой возможностью пренебрегать нельзя.
Совет был разумный, и король это понял. Никаким оружием не следует пренебрегать, а Эдни можно будет отправить в темницу - пусть там о многом поразмыслит. Обходиться с ним будут не слишком сурово, но и сбежать не дадут.
- Хорошо, - согласился король, - ищите, да ищите как следует.
Розыск и впрямь был подготовлен весьма тщательно. Адам Курсель со своими людьми и отрядом фламандцев нагрянул в аббатство, тогда как Виллем Тен Хейт отправился вперед и выставил сторожевой пост у часовни Святого Жиля, чтобы опрашивать каждого путника и осматривать каждую подводу, выезжавшую из города, а кроме того, распорядился расставить часовых по всем тропкам и у всех переправ вдоль берега реки.
Адам Курсель, хоть и не грубо, однако довольно бесцеремонно занял ворота аббатства и распорядился немедленно их закрыть, чтобы никто не мог ни войти, ни выйти. Уже рассвело и оставалось минут двадцать до заутрени. Все было проведено без особого шума, но приор Роберт заметил необычную суету у ворот, на которые выходило окно его кельи, и поспешно спустился, чтобы выяснить, в чем дело.
Курсель учтиво поклонился приору и обратился к нему с почтительной просьбой, без которой, впрочем, мог и обойтись. Любезность его никого не обманула, однако слегка смягчила негодование приора.
- Сэр, - пояснил Курсель, - согласно приказу его милости короля Стефана я уполномочен просить вас обеспечить моим людям беспрепятственный допуск во владения обители, где им надлежит изъять для нужд королевского войска десятую часть всех монастырских припасов, а также всех годных под седло лошадей, если они не принадлежат тем, кто состоит на королевской службе. Помимо того, мне поручено тщательно осмотреть монастырь и расспросить всех о девушке по имени Годит Эдни, дочери изменника Фалька Эдни, которая, как полагают, скрывается здесь, в Шрусбери.
Приор Роберт поднял тонкие серебристые брови и наморщил длинный аристократический нос:
- Едва ли вы можете рассчитывать найти упомянутую девицу в наших владениях. Ручаюсь, что в странноприимном доме таковой нет, а это единственное место в обители, где допускается пребывание особ женского пола.
- Уверяю вас, сэр, что это пустая формальность. Однако мне предписано осмотреть все монастырские здания без исключения.
Поодаль молча, настороженно прислушиваясь к разговору, стояли монастырские служки да пара юных послушников с сонными глазами. Наставник послушников, явившийся, чтобы загнать отбившихся неслухов обратно в помещение, забыл, зачем пришел, и застыл, боясь пропустить хоть слово.
- Обо всем этом следует без промедления известить отца аббата, - с поразительной выдержкой заявил приор, и тут же повел Курселя в покои Хериберта.
Фламандцы уже закрыли ворота и выставили часовых, собираясь, не откладывая, заняться опустошением амбаров и конюшен.
Брат Кадфаэль, который две ночи подряд блуждал по окрестностям, воспользовался тем недолгим временем, что оставалось для отдыха, и заснул так крепко, что проспал начало вторжения. Его разбудил лишь колокол, призывавший к заутрене, - предпринимать что-либо было уже поздно. Оставалось только поспешно одеться да вместе с остальными братьями идти в церковь. И лишь увидев осторожно перешептывающихся монахов, слоняющихся у ворот фламандцев, переглядывающихся притихших и растерянных послушников, и услышав деловитый шум и клацанье копыт, доносившееся с конюшенного двора, он понял, что угодил в водоворот событий и упустил инициативу из рук. Ибо среди перепуганных мальчуганов, столпившихся у церкви, не было и следа Годит.
Как только окончилась служба и Кадфаэль освободился, он помчался в сад, к своему сарайчику. Дверь не была заперта на засов, а открыта настежь, открывая взгляду выстроившиеся в безукоризненном порядке ступки, бутыли и гирлянды сушившихся трав. Одеяла с лавки были убраны и на ней сиротливо стояла корзинка с недавно собранной лавандой да пара склянок. Годит и след простыл: ее не было ни в сарае, ни в саду, ни на гороховом поле у ручья, на краю которого высилась куча сухих, бледных, как льняная кудель, стеблей, дожидавшихся, когда их отправят на сеновал. Нигде не было видно ни здоровенного, обернутого во влажную мешковину свертка, который наверняка провел ночь под грудой побелевших стеблей, ни маленькой лодки, которая должна была быть перевернута и старательно укрыта.
И лодка, и сокровища Фиц Аллана, и Годит - словно сквозь землю провалились.

Годит проснулась незадолго до заутрени с гнетущим ощущением лежащего на ней теперь нелегкого бремени ответственности и, еще не ведая тревоги, вышла на улицу - взглянуть, что происходит у ворот. Хотя особого шума не было, в воздухе повисла какая-то напряженность, да и в звуках доносившихся голосов не слышалось благолепного монашеского спокойствия, и она насторожилась. Девушка уже собралась выйти из-за ограды сада, когда увидела, как фламандцы спешиваются и закрывают ворота, а Адам Курсель шагает навстречу приору.
Она оцепенела, услышав, как холодный голос произнес ее имя. Если они решились обыскать даже святую обитель, подумала Годит, то непременно до нее докопаются. Когда ее, как и всех остальных мальчиков, начнут допрашивать, и она окажется под прицелом враждебных, испытующих глаз - ей этого не выдержать. А когда они найдут ее, то, скорее всего, на этом не остановятся, а в конце концов доберутся и до сокровищ. Кроме того, надо подумать и о брате Кадфаэле, и о Торольде. Торольд, благополучно проводив ее с казной до сарая, послушно вернулся на мельницу. Прошлой ночью она чуть было не попросила его остаться с ней, а теперь была рада, что он ушел, и между ним и врагами лежит пойма Гайи. За спиной у него лес, и чутьем его Бог не обидел: если заподозрит неладное - успеет унести ноги.
Прошедшая ночь пролетела как в невыразимо сладком, полном захватывающих приключений сне. Затаив дыхание, отсиживались они в укрытии, пока Кадфаэль не увел подальше от моста неотступно следовавшую за ним тень, а потом отвязали маленькую лодчонку, подняли промокшие седельные сумы и переложили их в сухие мешки, чтобы сделать сверток похожим на тот, что унес на плечах Кадфаэль. Они выбирали цепь, стараясь удерживать ее подальше от каменной опоры, чтобы она не звякнула, и руки их соприкасались.
Потом, бесшумно орудуя веслом, они отогнали лодку кратчайшим путем вверх по течению, к ручью, а затем по ручью - к гороховому полю.
"Спрячьте и лодку, - наставлял их Кадфаэль, - если представится случай, она потребуется нам уже завтра ночью".
Прошедшая ночь была волнующим сном, а теперь настало пробуждение, и лодка нужна была ей сейчас, немедленно.
Связаться с братом Кадфаэлем, чтобы получить от него указания, не было никакой возможности, но то, что было ей доверено, следовало убрать отсюда без промедления, и конечно же, она не могла пронести тюк через монастырские ворота. Некому было подсказать ей, что делать. Слава Богу, фламандцы как будто не собирались сразу осматривать сады, пока не обшарят конюшни, амбары и склады, а значит, у нее есть в запасе немного времени.
Не мешкая Годит поспешила в сарайчик, свернула свои одеяла и спрятала их под лавкой, за рядом склянок, кувшинов и ступок - и, превратив таким образом постель в обычную полку для хитрых снадобий Кадфаэля, распахнула дверь, впустив в помещение утренний свет. Затем она бросилась к куче стеблей и вытащила из укромного места лодку и тюк, обернутый в мешковину. К счастью для нее, легкая лодчонка без труда скользила по скошенному полю, и Годит отволокла ее к берегу и столкнула в ручей. Потом она вернулась за сокровищами и втащила тюк на борт. До прошлой ночи ей ни разу не приходилось плавать на такой лодке, но Торольд научил ее грести, да и плавное течение ручья помогало девушке.
Годит уже сообразила, как ей поступить. Надежды спуститься к Северну незамеченной у нее не было: раз уж обыскивают всю округу, то наверняка выставят караулы на главной дороге, у моста, а возможно, разошлют разъезды и вдоль берегов. Но неподалеку от того места, где она пустилась в путь, направо от ручья, тянулась широкая протока, которая вела к пруду у главной монастырской мельницы. Поток воды из этого канала приводил в движение мельничное колесо и, растратив свою силу на вращение жерновов, пройдя через пруд, вновь сливался с ручьем, устремляясь к Северну.
Сразу за мельницей располагалось три дома милосердия с маленькими садами, спускавшимися к воде, а еще три таких же дома заслоняли пруд от взгляда со стороны. Дом, который стоял рядом с мельницей, был предоставлен Элин Сивард. Правда, Курсель говорил, что будет искать беглянку повсюду, но если во владениях аббатства и было место, посещение которого станет не более чем формальным визитом, то это, разумеется, дом, в котором остановилась эта девушка.
"Что с того, что мы с ней по разные стороны, - подумала Годит, неумело, но упорно подгребая веслом у поворота и выплывая на широкую гладь. - Нет, она не отдаст меня на растерзание, это на нее не похоже - достаточно взглянуть на ее лицо. Да и кто сказал, что мы по разные стороны? Может быть, сейчас мы вообще ни на чьей стороне. Она все, что имела, отдала королю, а тот повесил ее брата. А мой отец - он поставил на карту свою жизнь и владения ради императрицы, но я сомневаюсь, что она вспомнит о нем и ему подобных, если добьется своего. Уверена, что брат был для Элин дороже, чем когда-нибудь станет король Стефан, а про себя я знаю, что люблю отца и Торольда куда сильнее, чем императрицу Матильду. Жаль, что сын старого короля утонул, когда его корабль пошел ко дну, а то не было бы никакого спора о наследстве, и Стефан с Матильдой и сами бы сидели спокойно в своих землях, и нас в покое оставили".
Мельница высилась справа от нее, но сегодня колесо не вращалось, поток воды свободно переливался в лежащий за мельницей пруд и возвращался назад, к ручью. Берег здесь был отвесный, высотой около двух футов - сюда, очевидно, подсыпали земли, чтобы было побольше места для тянувшихся вдоль воды садов, но если ей удастся выбросить узел на берег, тогда она, пожалуй, сумеет вытащить и лодку. Годит ухватилась за торчавший из земли корень склонившейся над водой ивы, обмотала вокруг нее веревку, и наконец решилась подтянуть лодку вплотную к берегу. Узел был слишком тяжел для нее, но девушка перекатила его на распор кожаной лодки и в результате смогла обхватить его обеими руками. Но при этом Годит едва смогла дотянуться до ровного, поросшего травой края берега, не слишком накреняя лодку. С трудом ей удалось вытолкнуть сверток на сушу - так, чтобы он лежал надежно, не рискуя свалиться в воду. Наконец Годит с облегчением отпустила его, обессилено уронила руки и в первый раз за этот день слезы хлынули у нее из глаз и заструились по щекам.
"Ну почему, - размышляла девушка, - с какой стати должна я возиться с этим чертовым хламом, если единственное, что для меня важно, - это судьба Торольда и моего отца? И брата Кадфаэля, конечно! Я бы подвела его, если бы уронила этот мешок в воду, да там и оставила. Он столько претерпел, чтобы это дело устроилось, и я не могу бросить все на полпути. И Торольд - он ведь так стремится выполнить свое поручение. Нет, сейчас это больше, чем просто золото. И не в нем дело!"
Годит нетерпеливо вытерла слезы грязной ладошкой и попыталась выбраться на берег. Это оказалось не так-то просто - лодка все время порывалась уплыть у нее из-под ног на длину веревки. Когда наконец девушка благополучно вскарабкалась на берег, она уже не рыдала, а честила на чем свет стоит и обрыв, и лодку. Она не решилась вытащить лодку на сушу, потянув за веревку, потому что боялась продырявить днище о выступавшие корни. Пришлось оставить ее на поверхности пруда. Годит легла на живот, укоротила веревку - насколько смогла - и удостоверилась, что узел надежен. Потом она оттащила опостылевший груз в тень дома и забарабанила в дверь.
Открыла ей Констанс. Времени было около восьми часов утра, а Элин обыкновенно ходила к мессе в десять, и Годит подумала, что она еще в постели. Однако всеобщее смятение, охватившее аббатство, похоже, достигло и этого уединенного уголка. Элин, уже полностью одетая, тут же появилась за спиной служанки.
- Что случилось, Констанс? - спросила она.
Увидев перепачканную, взъерошенную и запыхавшуюся Годит, опиравшуюся на лежавший на земле здоровенный тюк в мешковине. Элин участливо обратилась к ней:
- Годрик, в чем дело? Тебя брат Кадфаэль послал? Что-нибудь стряслось?
- Вы знаете этого мальчика, госпожа? - удивилась Констанс.
- Я его знаю и уже разговаривала с ним. Это подручный брата Кадфаэля.
Она окинула Годит пристальным взглядом, от которого не укрылись грязные подтеки слез на щеках и тяжелое дыхание, и быстренько отвела служанку в сторону.
С первого взгляда, еще не услышав просьбы о помощи, Элин поняла, что ее гость в отчаянии.
- Заходи в дом, - пригласила она. - Давай я помогу тебе с этим - что там у тебя? Констанс, закрой дверь.
Они оказались внутри, в относительной безопасности. Вокруг были деревянные стены, и яркий солнечный свет проникал сквозь оставленное открытым обращенное на восток окошко.
Девушки стояли, не сводя друг с друга глаз. Элин - воплощенная женственность от макушки до пят, в голубом платье, с облаком распущенных золотистых волос, и Годит - загорелая, одетая в штаны и тунику с чужого плеча, с растрепанными короткими волосами, перепачканная и вспотевшая.
- Я пришла попросить тебя об убежище, - без обиняков заявила Годит, - за мной охотятся воины короля. Если они найдут меня, то заполучат ценную добычу. Я не Годрик, мое имя Годит. Я дочь Фалька Эдни.
Пораженная и тронутая, Элин позволила себе еще раз скользнуть взглядом по выцветшей мешковатой одежде, скрывавшей стройное тело, затем посмотрела на решительное, гордое лицо беглянки, и искорки заплясали в ее глазах.
- Тебе лучше отойти отсюда, - промолвила она рассудительно, кивнув в сторону открытого окна. - Пойдем в мою спальню, подальше от дороги. Там тебя никто не потревожит, и мы сможем спокойно поговорить. Да давай сюда свою ношу, я тебе помогу.
Девичьи руки перенесли сокровища Фиц Аллана в заднюю комнату, куда и Адам Курсель не осмелился бы войти, а уж кто-нибудь другой и подавно. Элин тихонько прикрыла за собой дверь. Годит присела на лавку и почувствовала, как мышцы ее расслабляются и напряжение спадает. Она прислонилась головой к стенке и подняла глаза на Элин.
- Ты ведь понимаешь, что я считаюсь врагом короля. Мне бы не хотелось, чтобы у тебя были неприятности. Может быть, долг повелевает тебе выдать меня?
- Ты ведешь себя благородно, - ответила Элин, - но не беспокойся, никаких неприятностей у меня не будет. Я уверена, что и сам король вряд ли был бы обо мне хорошего мнения, вздумай я предать тебя в его руки. Господь свидетель, я этого не сделаю, и не стану при этом думать, что совершаю подвиг. Располагайся здесь, отдыхай, а мы с Констанс позаботимся, чтобы сюда никто не вошел.

Брат Кадфаэль ухитрился отстоять заутреню и первую обедню и дождаться конца собрания капитула (которое, по правде сказать, в этот день было необычно кратким), сохраняя безмятежное выражение лица, хотя мысленно он казнился и кусал себе локти, дивясь, с чего это он впал в такое благодушие, что чуть царствие небесное не проспал, а в результате позволил противнику получить преимущество.
Ворота были закрыты, и из монастыря никого не выпускали. Раз он не мог пройти этим путем, то и Годит, конечно, не могла тоже. Солдат на другом берегу не было видно, но Кадфаэль не сомневался, что за рекой обязательно будут следить. Если Годит взяла лодку, то куда же она могла поплыть? Во всяком случае, не вверх по течению: в том направлении ручей на значительном протяжении течет по открытой местности, да и дно у него неровное, каменистое - не самое подходящее для такого суденышка. Монах боялся, что вот-вот донесутся громкие крики, возвещающие о поимке беглянки, и каждая прошедшая минута дарила ему некоторое облегчение. Хорошо, что девчонка сообразительная, и похоже, успела удрать вместе с сокровищами, только вот куда - одному Богу известно.
На собрании капитула выступил аббат Хериберт. Голос его звучал устало, речь была краткой и полной разочарования. Он рассказал о том, что королевские солдаты заняли монастырь, и призвал братьев во всем повиноваться мирским властям, сохраняя достоинство и силу духа. Аббат объявил, что принятый распорядок должен соблюдаться, если только этому не помешают незваные гости. Лишиться благ земных, пояснил старец, ничто для тех, кто взалкал вечного спасения.
Брату Кадфаэлю, по крайней мере, можно было не волноваться за свой урожай - маловероятно, чтобы король потребовал десятину с его трав и снадобий, хотя, наверное, не отказался бы от бутылки-другой вина. Затем аббат отпустил братьев, наказав им спокойно предаваться обычным своим занятиям до начала мессы.
Брат Кадфаэль вернулся в свой сарайчик и, чтобы отвлечься, занимался всякими мелочами, какие подворачивались под руку, тогда как голова его была занята совсем другим: даже среди бела дня Годит могла благополучно перейти ручей вброд и спрятаться в ближайшем лесу, но ей было бы не под силу утащить и сокровища - мешок был слишком тяжел. Скорее всего, она предпочла замести все следы, захватив и казну, и лодку. Однако Кадфаэль был уверен, что она не могла уплыть дальше впадения ручья в реку, иначе бы ее уже схватили. Каждая минута, не приносившая дурных вестей, добавляла ему крупицу надежды. Но где бы ни находилась девушка, она нуждалась в его помощи.
А ведь оставался еще и Торольд - там, за сжатыми полями, на заброшенной мельнице. Успел ли он почуять неладное и спрятаться в лесу? Кадфаэль искренне надеялся, что это так. Пока же оставалось только ждать да помалкивать. Но если к вечеру обыск закончится, и с наступлением темноты ему удастся отыскать беглецов, то этой же ночью их надо будет отправить на запад. Момент для этого наступит самый благоприятный - солдаты устанут, обшаривая аббатство, и будут рады как следует отдохнуть, ограбленные горожане станут плакаться друг другу, сокрушаясь об убытках, а монахи - истово возносить хвалу Всевышнему за то, что испытание наконец закончилось.
Задолго до мессы Кадфаэль вышел на большой двор. На войсковые подводы грузили мешки из амбаров, возле конюшен суетились фламандцы. Перепуганные гости аббатства, собравшиеся было в обратный путь, тщетно пытались упросить королевских фуражиров оставить им лошадей, которых сочли пригодными для армии. Исключение делалось лишь для тех, кто мог доказать, что они состоят на королевской службе. Правда, самых уж неприглядных кляч не тронули, зато одну из аббатских телег вместе с упряжью прибрали заодно с наваленными на нее мешками с зерном.
Кадфаэль заметил, что у ворот происходит нечто странное. Большие ворота, предназначенные для подвод, были заперты, но в одной из створок была небольшая дверца. И надо же - кто-то набрался смелости стучать в нее и требовать, чтобы его впустили. Поскольку это мог быть кто-то из своих, например, посыльный со сторожевого поста у часовни Святого Жиля или из королевского лагеря, дверь открыли, и в узком проеме показалась Элин Сивард. В руках она держала молитвенник, белая шапочка и строгий траурный плат покрывали золотистые волосы.

Предыдущая страница 6 Следующая страница


7 Эллис Питерс

- У меня есть разрешение посещать церковь, - сладким голоском пропела девушка, и увидев, что стоявшие перед ней стражники не понимают по-английски, повторила то же самое по-французски. Фламандцы, однако, не были настроены пропускать девушку, и, скорее всего, захлопнули бы дверь у нее перед носом, если бы на спор у ворот не обратил внимания один из офицеров.
- У меня есть разрешение посещать мессу, - терпеливо повторила Элин подошедшему командиру, - я получила его от мессира Адама Курселя. Если вы сомневаетесь в моих словах, спросите у него самого - он подтвердит.
По-видимому, она действительно имела такую привилегию, ибо был отдан торопливый приказ, дверь распахнулась настежь, и стражники расступились, пропуская девушку. Элин прошествовала по большому двору, словно не замечая царившей там суматохи, и направилась к южному входу в церковь. Однако приметив пробиравшегося между сновавшими солдатами и удрученными паломниками брата Кадфаэля, она замедлила шаг, и возле самого крыльца пути их пересеклись. Девушка поздоровалась с ним весьма сдержанно, но улучив момент, когда они оказались рядом, произнесла тихонько, стараясь не привлекать внимания:
- Не беспокойся: с Годриком все в порядке - он в моем доме.
- Благодарение Всевышнему и тебе тоже, - выдохнул монах так же тихо. - Как только стемнеет, я приду за ней.
Хотя Элин и назвала имя Годрик, по промелькнувшей заговорщической улыбке Кадфаэль понял, что сказанные им слова "за ней" вовсе не удивили девушку.
- А лодка где? - спросил он почти беззвучно.
- Она готова. Ждет там, где мой сад спускается к берегу.
Сказав это, Элин немного убыстрила шаг, а Кадфаэль, у которого давно не было так легко на сердце, тоже поспешил за ней в церковь и демонстративно занял свое место среди братьев.

Взобравшись на дерево на опушке леса, Торольд устроился в развилке, уплетал остатки захваченного с собой хлеба да пару яблок, сорванных с яблони на границе монастырских владений. За рекой, на западе, высился могучий утес, стены и башни замка, а дальше, направо, среди деревьев, теснились шатры королевского лагеря. Судя по тому, сколько народу отправилось шуровать в городе да в аббатстве, в лагере почти никого не осталось.
Хотя раны еще побаливали, тело Торольда, к немалому его удовлетворению, совсем неплохо ему подчинялось. Признаться, он даже удивлялся этому. Гораздо сильнее были душевные муки. Правда, ему не так уж далеко пришлось тащиться пешком, а стало быть, утруждаться: залезть же на раскидистое, с густой кроной, дерево было и вовсе пустяком, однако до чего приятно ощущать, как повинуются травмированные мускулы. Рана на бедре почти не беспокоила юношу, и даже более глубокая рана на плече не лишила его возможности владеть рукой. Другое мучило и терзало его: он исстрадался, думая о Годит, маленьком братишке, который так неожиданно превратился то ли в сестренку, то ли в еще более дорогое существо. Конечно, он доверял брату Кадфаэлю, но нельзя же взваливать всю ответственность за девушку на монашеские плечи, пусть даже такие крепкие и широкие. Торольд одновременно и сгорал от нетерпения, и страдал от неизвестности, не забывая, однако, поедать краденые яблоки. Он знал, что необходимо подкрепиться, - скоро ему потребуются все его силы.
Между ним и рекой, вдоль берега Северна, прошел патруль. Торольд замер, не осмеливаясь пошевелиться, пока воины не скрылись из виду в направлении моста и аббатства. Бог весть, какой придется делать круг по окрестностям города, чтобы обойти королевские кордоны.
Сегодня поутру он проснулся, заслышав доносившиеся с моста и разносившиеся над водой звуки, в значении которых он не мог усомниться. Сна как не бывало. Множество народу, и конного, и пешего, топотом сапог и цокотом копыт выбивало монотонный ритм на каменных пролетах моста - гулкое эхо отдавалось над речной гладью, отражаясь от деревянных стен мельницы. Торольд вскочил, еще не понимая, что к чему, оделся, на ходу стараясь скрыть следы своего пребывания на мельнице, и только после этого решился выглянуть. Сходившие с моста войска разворачивались веером, и юноша понял, что медлить больше нельзя. Он не оставил никаких следов - побросал в реку все, что не мог унести с собой, - и припустил через монастырские земли, подальше от двигавшегося по берегу отряда.
Он не знал, почему и на кого устроена эта грандиозная облава, но зато очень хорошо представлял, кто скорее всего в нее угодит, и теперь его единственной целью стало поскорее добраться до Годит, где бы та ни находилась, и заслонить ее от опасности. А лучше всего увезти ее отсюда в Нормандию, где ничто не будет ей угрожать.
У берега реки очередной патруль разделился, продираясь сквозь те самые кусты, в которых Годит нашла раненого беглеца. Солдаты уже осмотрели заброшенную мельницу, но, слава Богу, там не осталось никаких видимых следов. Воины почти скрылись из виду, и юноша, почувствовав себя в безопасности, осторожно спустился с дерева и углубился в лес. Участок королевской дороги, ведущей на Лондон, от моста до часовни Святого Жиля, был по обе стороны застроен лавками и домами, и следовало держаться оттуда подальше. Можно было либо двигаться дальше на восток, а потом выйти на дорогу и пересечь ее где-нибудь за часовней, либо выждать, пока стихнет весь этот переполох, и вернуться назад тем же путем. Вся беда заключалась в том, что Торольд понятия не имел, когда все это кончится, да и сил терзаться неизвестностью из-за Годит у него больше не было. Да, скорее всего он не решится пересечь дорогу около часовни, и хотя ручей для него не преграда - подходить к этому месту напротив аббатских садов будет по-прежнему небезопасно. Может, найти укрытие, залечь там и, улучив момент, прошмыгнуть и спрятаться в куче гороховых стеблей, а там, если все будет тихо, пробраться в садик брата Кадфаэля, о котором он знал только понаслышке, в тот самый сарай, где последнюю неделю проводила ночи Годит... Решено - так он и поступит - пойдет кружным путем. Вернуться - значило бы оказаться поблизости от моста, а там наверняка до наступления темноты появятся солдаты, и неровен час, останутся и на ночь - кому нужна пустая бравада... Юноша жаждал действия, и ожидание казалось ему нестерпимым. Неожиданный налет перепугал, возмутил и переполошил всех окрестный жителей, и в таких обстоятельствах Торольду нужно было особенно остерегаться, чтобы не привлечь к себе внимания. Ведь в здешних краях все жившие по соседству прекрасно знали друг друга, а теперь, когда все были взбудоражены, встретив незнакомого юношу, непременно стали бы его расспрашивать и выяснять, кто он таков. Несколько раз ему приходилось прятаться и пережидать опасность. Люди, жившие поблизости от дороги, первыми испытали все прелести общения с фуражными отрядами, и теперь стремились убраться подальше. Те же, кто работал на дальних полях или пас скот, напротив, тянулись поближе к дороге, торопясь удовлетворить любопытство.
Оказавшись между несколькими спешащими в разные стороны потоками людей, Торольд вынужден был провести мучительный день, скрываясь и выжидая, но в конце концов вышел к дороге дальше того места, где она была перекрыта неумолимыми стражниками Тен Хейта. К тому времени фламандцы обзавелись множеством всякого добра, отобранного у ошарашенных путников, и разжились дюжиной крепких лошадок. Здесь, у поста, кончались городские дома, а дальше расстилались поля да изредка попадались фермы. В полумиле за постом движения на дороге почти не было и ее можно было пересечь почти без опаски. Торольд перебежал дорогу и снова припал к земле в зарослях над ручьем, с опаской озирая окрестности.
Ручей здесь раздваивался: чуть выше по течению, у запруды, от него была отведена протока, вращавшая мельничное колесо. В косых лучах заходящего солнца серебрилось две полоски воды. Время, должно быть, близилось к вечерне. Надо полагать, что вояки короля Стефана уже обшарили аббатство, и теперь прочесывают весь Шрусбери.
На отвесном склоне в тесной долине никто не строился и он порос травой, которой кормились овцы. Торольд скользнул в расселину, одним махом перескочил через мельничную протоку, перепрыгивая с камня на камень, перебрался через ручей и двинулся вниз по течению, перебегая из укрытия в укрытие. Когда он достиг ровного луга, лежавшего напротив убранного горохового поля, приспело время вечерни. Местность здесь была слишком открытая, и ему пришлось отойти от ручья. Юноша нашел купу деревьев и, спрятавшись там, огляделся. Над оградой сада высились крыши монастырских строений и церковная колокольня, но того, что происходило внутри, за стенами, Торольд разглядеть не мог. Вид, открывшийся ему, был вполне мирным: поле, с которого убран урожай, высоченная куча соломы, в которой они с Годит спрятали лодку и сокровища всего девятнадцать часов назад, красновато-коричневая стена, отгораживающая сад, и крутая крыша сарая.
Нужно было или дожидаться темноты, или рискнуть - переправиться через ручей и зарыться в гороховой соломе. Размышляя об этом, юноша сообразил, что ему представился удобный случай. Время от времени поблизости сновали люди, занятые обыденными делами, - пастух гнал стадо с дальнего выпаса, женщины возвращались из лесу с грибами, двое ребятишек погоняли гусей. Торольд мог бы пройти мимо них, и никто не обратил бы на него внимания: правда, если бы он вздумал на глазах у людей перебираться через ручей, да еще лезть в монастырский сад, то, пожалуй, переполошил бы прохожих. К тому же до него доносились не совсем обычные звуки: выкрики, приказы, скрип упряжи и тележных осей. А кроме того, по ближней стороне ручья, ниже по течению, неспешно ехал всадник. Он приближался, окидывая взглядом луга, словно был специально послан, чтобы следить за выходом из сада. Вероятно, так оно и было, хотя, судя по всему, он относился к этому поручению не слишком серьезно. Всего один человек, но и одного более чем достаточно. Стоит ему свистнуть, и тут же налетит целая свора фламандцев.
Пригнувшись в кустах, Торольд внимательно следил за приближением всадника. Серый в яблоках конь, рослый, но костлявый и нескладный, легко нес своего молодого хозяина - смуглого, черноволосого, с тонкими чертами лица и мрачным самоуверенным взглядом. В седле незнакомец держался с завидной непринужденностью. Именно эта сноровка всадника в сочетании с необычной мастью коня привлекла внимание Торольда. Именно этого коня он заметил еще на рассвете у реки впереди патруля, и именно этот всадник, соскочив с коня, первым вошел в покинутое пристанище Торольда - на старую мельницу. Полдюжины пеших полезли за ним, а потом вся орава двинулась дальше. Торольд не отрывал от них глаз, и у него были на то веские основания - он боялся, что упустил какую-нибудь мелочь, которая выдала его присутствие на мельнице.
Это был тот самый конь и тот самый человек. Теперь всадник неторопливо двигался вверх по течению с рассеянным и беспечным видом, но Торольд знал, что это только маскировка. Он уже понял, что этот человек ничего не упускает из виду. Глаза у него были живые, проницательные и все примечающие, даром что он старался придать им скучающее выражение.
Но вот он проехал мимо, и Торольд оказался у него за спиной, а больше на поле не было ни души. Если всадник отъедет подальше, можно будет попытаться перебраться через ручей. Даже если в спешке Торольд свалится в воду и вымокнет, то в такой канаве все равно не утонет, а ночь как будто ожидается теплая. Он должен идти, чтобы поскорее найти Годит и обрести покой.
Между тем королевский офицер ехал беззаботно, не поворачивая головы, и никого другого не было видно. Торольд вскочил, стремглав пробежал по открытому лугу, метнулся через ручей, выбрав брод наудачу, и, промчавшись по убранному полю, словно крот зарылся в кучу гороховых стеблей. Его вовсе не удивило то, что в суматохе этого дня лодка и сверток исчезли, да и некогда было размышлять о том, дурной это знак или добрый. Торольд раздвинул стебли, и его напряженного, бледного лица коснулись теплые солнечные лучи. Сквозь завесу гороховой соломы он следил за своим противником, спокойно ехавшим вдоль ручья.
Неожиданно тот обернулся, приподнявшись в седле на своем пестром коне, словно что-то насторожило его, и посмотрел назад. Минуту-другую он не двигался, как будто раздумывая, а потом мягко повернул коня и направился вниз по течению. Торольд наблюдал за ним, затаив дыхание. Тот не спешил и не выказывал особых признаков озабоченности, будто прогуливался взад и вперед, чтобы убить время. Однако, проезжая мимо горохового поля, он натянул повод, остановился и его пристальный взгляд упал на кучу гороховых стеблей. Торольду показалось, что на смуглом лице всадника промелькнула едва заметная улыбка, а левая рука слегка поднялась, как бы посылая приветствие. Хотя, конечно, это уже полная чушь - все это ему просто померещилось, да и всадник поехал дальше вниз по течению, вглядываясь в ручей и мельничную протоку, и ни разу больше не обернулся назад.
Торольд поудобнее устроился на земле под невесомым ворохом соломы и мгновенно провалился в сон: он был вымотан до предела. Когда он проснулся, вокруг стояла тишина и уже стемнело. Некоторое время юноша напряженно вслушивался, а потом выбрался на поле и крадучись пополз вверх по склону в монастырский сад, окунувшись в волну ароматов взращенных Кадфаэлем трав. Он нашел сарай, дверь которого была гостеприимно распахнута навстречу сумеркам, и почти бестрепетно заглянул внутрь, где было темно, тепло и тихо.
- Слава Богу! - вскричал Кадфаэль, поднявшись с лавки, и быстро втащил Торольда в сарайчик. - Я так и думал, что ты нацелишься сюда, и все время был начеку. Присаживайся, отдохни и успокойся - мы выпутались из большой передряги.
Тихо, но настойчиво Торольд задал единственный вопрос, имевший для него значение:
- Где Годит?

Глава девятая

Если бы Торольд только знал, что в этот самый момент Годит любовалась своим отражением в зеркале, которое перед ней держала Констанс. Она умылась, причесалась и нарядилась в парчовое с золотой нитью платье Элин, тонкий золотой обруч охватывал ее кудри. Она восхищенно вертелась перед зеркалом, довольная тем, что снова видит себя в своем настоящем виде, и на нее смотрит не мальчишеская физиономия, а строгое, исполненное достоинства, лицо молодой леди. Тусклый свет свечей придавал ей какую-то таинственность, отчего она казалась себе еще более привлекательной.
- Жаль, что он не видит меня сейчас, - мечтательно произнесла Годит, забыв, что еще не упоминала Элин ни о ком, кроме брата Кадфаэля, и не могла открыть ей ничего, касающегося Торольда, кроме его имени. Правда, о себе, в знак признательности за то, что сделала для нее Элин, девушка рассказала почти все.
- Он? Так значит, есть еще и он? - спросила Элин, сгорал от любопытства. - И он, конечно, поедет с тобой? Будет сопровождать тебя, куда бы ты ни отправилась? Нет, я не должна приставать к тебе с вопросами - это было бы нечестно. Но почему бы тебе не взять с собой это платье, чтобы покрасоваться перед ним? Когда вы отъедете подальше, тебе вовсе незачем будет носить мужскую одежду.
- Я в этом не уверена, - грустно отозвалась Годит, - ведь нам предстоит не простая прогулка.
- Ну и что, все равно возьми. Запихни его в этот свой сверток. У меня их много, а тебе нечего взять в дорогу. Рано или поздно платье тебе все равно понадобится.
- Ох, Элин, ну зачем ты меня искушаешь? Ты такая добрая! Но я не могу взять это - нам и без того придется тащить изрядный груз, особенно на первых порах. Дорога нас ждет нелегкая, но я благодарю тебя от всего сердца и никогда не забуду того, что ты для меня сделала.
Впрочем, мысли о предстоящей тяжелой дороге не помешали Годит с помощью Констанс перемерить чуть ли не все платья Элин и, надевая новое, всякий раз воображать, какое изумленное и восхищенное лицо было бы у Торольда, если бы он только ее увидел. И несмотря на то, что Годит не знала, где он и что с ним случилось, весь день она была в превосходном настроении, и сомнения ее не терзали. Конечно же, когда-нибудь он непременно ее увидит в таком вот чудесном платье, с драгоценностями, с длинными волосами, заплетенными в косы и перехваченными золотым обручем. Потом она вспомнила, как они сидели рядом, уплетали сливы и швыряли косточки сквозь щели в полу мельницы, и расхохоталась. Нашла перед кем важничать - перед Торольдом!
Годит снимала с головы обруч, когда вдруг послышался осторожный стук в дверь. На какой-то момент обе девушки застыли, пораженные страхом, глядя друг на друга.
- Неужели они все-таки решили искать меня и здесь? - прошептала трепещущая Годит.
- Не может быть! Сегодня утром Адам уверял, что меня не побеспокоят. - Элин решительно встала: - Оставайся здесь, с Констанс, и закрой дверь на засов, а я выгляну. Может, это брат Кадфаэль за тобой пришел?
- Нет, еще слишком рано. Наверняка это люди короля.
Стук повторился, самый почтительный стук, какой только можно себе представить. Годит напряженно замерла за запертой дверью, вслушиваясь в доносившиеся обрывки разговора. Элин пригласила своего гостя в комнату. Вперемежку с ее голосом слышался мужской - пылкий, но негромкий и обходительный.
- Адам Курсель, - почти неслышно произнесла Констанс и понимающе улыбнулась. - Он так влюблен, что без нее места себе не находит.
- А Элин? - полюбопытствовала Годит.
- Кто знает! Но думаю, пока нет.
Годит уже слышала голос этого человека: сегодня утром у ворот он обращался к привратникам и служкам, но совсем другим тоном. Правда, тогда он исполнял свои обязанности, притом такие, что вряд ли могут доставить удовольствие и способны даже неплохого человека заставить вести себя заносчиво и грубо. Может быть, та деликатность, с которой он заботливо справлялся о самочувствии Элин, более свойственна его настоящей натуре.
- Я надеюсь, - говорил Курсель, - что вся эта сумятица не слишком вас утомила. Заверяю вас, больше никакого беспокойства не будет. Отдыхайте спокойно.
- Мне все это вовсе не досаждало, - отозвалась Элин ровным тоном, - мне не на что жаловаться. Со мной ваши воины вели себя сдержанно и учтиво. Но мне жаль тех несчастных, которые лишились своего добра. Неужели и в городе творится то же самое?
- Да, - ответил он с сожалением в голосе, - это будет продолжаться еще и завтра, но в аббатстве уже могут вздохнуть свободно. Здесь мы закончили.
- А вы нашли ее? Ту девушку, которую разыскивали по приказу короля?
- Нет, ее так и не нашли.
- А что бы вы сказали, - осторожно осведомилась Элин, - если бы узнали, что я этому только рада?
- Я бы сказал, что ничего другого от вас и не ожидал, и лишь утвердился в своем почтении к вам. Я знаю, что вы не способны пожелать ничего дурного любому существу, а уж тем паче невинной девушке... Я так много узнал о вас, Элин...
Последовала краткая пауза, а когда Курсель заговорил снова, голос его звучал так тихо, что Годит не могла разобрать ни слова. Да она и не хотела этого, ибо сам тон голоса был слишком настойчивым и интимным. Но через несколько мгновений она услышала нежный голосок Элин:
- Нет, и не просите, сегодня вечером я не смогу вас принять. Этот день был таким тяжелым для многих. Я и сама чувствую усталость, да и вы, конечно, тоже. Сегодня я собралась пораньше лечь спать, а поговорить об этом у нас еще будет время.
- Вы правы, - отозвался он тоном солдата, получившего приказ, - простите меня, я и впрямь выбрал не лучшее время. Большинство моих людей уже покинуло аббатство, я сейчас последую за ними и не буду вам мешать. Еще с четверть часа здесь будет немного шумно - пока отряды пройдут да подводы проедут - а там все уляжется.
Голоса удалились по направлению к двери. Годит услышала, как дверь открылась, донеслось еще несколько неразборчивых слов, и дверь закрылась снова. Послышался звук задвигаемой щеколды, и почти сразу же Элин постучала в дверь спальни.
- Открывай, не бойся, он ушел.
Элин стояла на пороге, раскрасневшаяся и нахмуренная скорее от смущения, чем от неудовольствия.
- Мне кажется, - проговорила она с улыбкой, которую был бы счастлив увидеть Курсель, - что, укрыв тебя, я не сделала ему ничего плохого. По-моему, у него даже легче на душе, что тебя не нашли. Во всяком случае, обыск окончен, и они уходят. Теперь нам осталось лишь дожидаться полной темноты и брата Кадфаэля.

В это самое время брат Кадфаэль в своем сарайчике обихаживал Торольда - успокоив его относительно Годит, монах накормил юношу и занялся его ранами. Торольд уселся на ту самую лавку, что служила Годит постелью, и без возражений позволил монаху сменить повязки на плече и бедре. Раны уже затягивались, но тем не менее Кадфаэль наложил на них подушечки с бальзамом и туго перебинтовал.
- Если ты собрался ехать в Уэльс сегодня ночью, - заявил он, - нужно позаботиться о том, чтобы случайно открывшаяся рана не смогла вас задержать.
- Сегодня ночью? - живо переспросил Торольд. - Неужели сегодня ночью? Я и Годит, вместе?
- Вместе, вместе, - добродушно пробурчал Кадфаэль. - Думаю, что если вы еще тут задержитесь, мне этого не вынести. Это не значит, что вы двое мне надоели, но, понимаешь ли, я не буду знать покоя, пока вы не уберетесь подальше отсюда, в земли Овейна Гуинеддского. Я дам вам знак от себя - покажете первому же валлийцу, которого встретите. Хотя это, может, и лишнее - у вас же есть письмо Фиц Аллана к Овейну, а Овейн держит данное слово.
- Уж поверь, - от души пообещал Торольд, - в пути я буду неустанно заботиться о Годит.
- И она о тебе тоже. Я дам вам в дорогу горшочек с целебной мазью, которую уже испробовал на тебе, да еще кое-какие вещицы, которые могут пригодиться.
- Надо же, она все забрала с собой - и лодку, и тюк, - с восхищением сказал Торольд, - любая другая на ее месте потеряла бы голову. А Элин Сивард - и укрыла ее, и весточку тебе принесла, да как умно. До чего же все-таки славные девушки у нас в Шрусбери!
Юноша задумался, помолчал и спросил с беспокойством:
- Но как же нам ее оттуда забрать? Там ведь могли оставить стражу, да и вряд ли я смогу выйти через ворота. Привратник наверняка заметит, что я в них не заходил. И лодка там, а не здесь...
- Помолчи-ка чуток, - проворчал Кадфаэль, колдуя с повязкой, - дай мне подумать. Как, кстати, ты провел этот денек? Сдается мне, что ты справился неплохо, раз уж вышел сухим из воды. А там, на мельнице, ты, наверное, все прибрал и припрятал, как будто там никого и не было... Иначе они бы непременно подняли шум. Ты быстро смекнул, что к чему, молодец!
Торольд поведал монаху все, что случилось за этот долгий, опасный и неописуемо нудный день: как он убегал и как прятался, как отчаянно спешил и как маялся от бездействия - словом, все от начала до конца.
- И вот еще что, - добавил он, подумав, - я видел отряд, который прочесывал берег реки у мельницы - шестеро пеших и командир верхом. Этот их начальник зашел туда первым, ну а за ним и остальные. И представь себе, - воскликнул Торольд, удивляясь такому совпадению, - я снова увидел этого самого парня сегодня вечером, когда перебрался через ручей и залег в копне. Он разъезжал по противоположному берегу - туда-сюда, между рекой и мельничной протокой, и на сей раз с ним никого не было. Я его тут же узнал по выправке - уж больно ловко он держится в седле, да и конь у него такой, что не скоро забудешь. Я прошмыгнул у него за спиной, а когда он снова поехал вниз по течению, то остановился напротив и уставился туда, где я прятался. Я мог бы поклясться, что он меня заметил. Смотрел-то он как будто прямо на меня. И улыбался! Я решил было, что влип. Но он так и поехал дальше - знать, все-таки не углядел.
Кадфаэль с задумчивым видом отложил свои снадобья и спросил спокойным голосом:
- Так ты говоришь, узнал его по коню? А что в нем такого примечательного?
- Размер и масть. Этакий рослый коняга с размашистым шагом, неуклюжий, но крепкий, брюхо светлое, а спина и ляжки чуть ли не черные, и весь в яблоках.
Кадфаэль почесал загорелый мясистый нос, а затем еще более загорелую тонзуру, и задал новый вопрос:
- Ну а всадник - о нем что скажешь?
- Молодой, чуть постарше меня будет. Темноволосый и сухопарый... Тогда, на мельнице, разглядеть-то я мог в основном только его одежду, приметил еще, как легко он правил конем, а тот, как я понял, норовистый. Но сегодня вечером я и лицо его видел: худощавый, скулы выступают, глаза и брови черные... А еще он насвистывает, - добавил Торольд, удивляясь тому, что припомнил такую мелочь, - и довольно мелодично.
- Насвистывает он и впрямь недурно, - кивнул Кадфаэль.
Он подумал о пестром коне, оставленном в монастырской конюшне, откуда увели более статных и менее приметных лошадок. Владелец их, помнится, заявлял, что двумя, причем не самыми лучшими, он может пожертвовать, но четырьмя - это уж слишком. Теперь, когда у всех в городе коней позабирали, он по-прежнему разъезжает верхом, и надо думать, вторая лошадка у него тоже осталась. Итак, он солгал. У короля он в милости, и сегодня даже командовал патрулем. Такое дело не всякому доверят, а ему, гляди-ка, доверили - с чего бы это?
- Так ты думаешь, он тебя видел? - спросил Кадфаэль, нахмурившись.
- Когда я решил, что укрылся надежно, - я выглянул, и тут он повернулся в мою сторону. Мне показалось, что краешком глаза он меня углядел.
Да уж, - подумал Кадфаэль, - у него и на затылке глаза, если чего не углядит, то, стало быть, оно того не стоит.
- Значит, он остановился, уставился в твою сторону, а потом поехал дальше? - продолжал он расспрашивать Торольда.
- Мне даже почудилось, что он приподнял левую руку, как будто подал мне знак, - признался Торольд, усмехнувшись собственной легковерности. - Немудрено, что мне тогда на каждом шагу черт те что мерещилось - я ведь так хотел побыстрее увидеть Годит. Но потом он отвернулся и как ни в чем не бывало двинулся дальше. Выходит, он все-таки меня не видел.
Настало время вечерней зари, когда ночь спешит на смену сумеркам. Тьма еще не сгустилась, и на западе над горизонтом показался зеленоватый отсвет заходящего солнца.
Кадфаэль размышлял и покачивал головой в такт собственным мыслям.
- Ведь не мог же он меня увидеть, правда? - допытывался Торольд, встревоженный тем, что мог навлечь опасность на Годит.
- Да не бойся ты, - уверенно заявил Кадфаэль, - все идет нормально, опасаться нечего - я знаю, что делать. Сейчас мне пора идти к повечерию. Как только я уйду, запрись на засов, ложись на эту лавку - тут Годит спала - да и сосни часок - тебе это очень пригодится, к рассвету сам почувствуешь. Я вернусь сразу же после службы.
Кадфаэль не пожалел нескольких минут на то, чтобы пройтись по конюшням, и не был удивлен тем, что не обнаружил в стойлах ни серого в яблоках, ни гнедого с широкой спиной, принадлежавших одному хозяину. После вечерни он под невинным предлогом зашел в странноприимный дом, где лишний раз убедился в том, что в помещениях, отведенных для знати, не видно Хью Берингара, а там, где останавливались люди попроще, нет ни слуху ни духу трех его оруженосцев. Привратник припомнил, что эти трое ушли сразу после того, как Хью Берингар вернулся с облавы - это было во время вечерни. А примерно через час он и сам отправился следом за ними, не выказывая при этом особой спешки.
"Вот оно что, - сообразил Кадфаэль, - так, значит, дела обстоят. - Монах готов был руку дать на отсечение, что Берингар догадался о его планах на сегодняшнюю ночь и решил все поставить на кон. - Ну что ж, коли он такой храбрый да проницательный, что и мысли мои читает - посмотрим, может, и я сумею кое-что прочесть в его голове".
"Выходит, - размышлял Кадфаэль, - Берингар с самого начала знал, что король взял его на службу и поэтому его лошадей никто не тронет, а значит, он хотел припрятать их по какой-то другой причине. И втянул в это дело меня. Зачем? Если бы он на самом деле нуждался в убежище для животных, он сам бы его нашел - эдакий-то проныра. Нет, ему нужно было, чтобы я знал, где стоят лошадки и как будто сами просятся, чтобы я воспользовался ими. Ему известно, что я собираюсь вывезти из города двух человек - туда, где их не достигнет рука короля. Ясно было, что я ухвачусь за такую возможность. Ну а еще он подсунул мне эту наживку, чтобы я отволок сокровища туда, где находятся лошади и все подготовлено к побегу. В этом случае ему нет надобности гоняться за беглецами - сиди себе, посвистывай да дожидайся, когда старый лопух сам приведет их в ловушку. Из этого следует, что сегодня ночью он будет поджидать нас, да не один, а со своими оруженосцами". - Правда, остались некоторые детали, которые озадачивали монаха. Если Берингар и вправду заметил то место, где укрывался сегодня вечером Торольд, и закрыл на это глаза, то с какой целью? Допустим, он в тот момент не знал, где находится Годит, и предпочел отпустить одну пташку, чтобы она привела его к другой.
Однако размышляя обо всех предшествовавших событиях, Кадфаэль никак не мог избавиться от ощущения, что все это время Берингар точно так же закрывал свои черные блестящие глаза на мужской наряд Годит и нисколько не заблуждался относительно того, что мальчик Годрик и есть его пропавшая невеста. А если к тому же он знал и то, что на старой мельнице скрывался один из приверженцев Фиц Аллана, что же мешало ему, удостоверившись, что Кадфаэль приготовил для него сокровища, нагрянуть и силой захватить все три приза разом? Король, надо думать, был бы ему благодарен.
И раз уж Берингар этого не сделал, а предпочел такой кружной путь, значит, что-то за этим кроется. Может быть, он решил, заполучив Годит и Торольда, передать их королю в расчете на награду, а золото Фиц Аллана отвезти обратно в Шрусбери и отослать со своими людьми к себе в замок, а то и лично сопроводить его туда для надежности. В таком случае лошади были укрыты на ферме не только для того, чтобы одурачить старого простофилю монаха, но и для того, чтобы иметь возможность, не проезжая близ города, в полной тайне отправить сокровища в Мэзбери.
Да, вероятно, это так и есть, если считать, что Берингар не убивал Николаса Фэнтри. Но если убийца он, то в его планах должна быть предусмотрена одна немаловажная деталь. Он непременно постарался бы, чтобы, в отличие от Годит, которой надлежало послужить приманкой для своего отца, Торольд Бланд попал в руки королевских солдат не живым, а мертвым. Мертвые молчат. Второе убийство было необходимо, чтобы скрыть первое.
"Да, звучит это мрачно, - подумал Кадфаэль, на удивление ничуть не встревоженный. - Только за всеми этими загадками может крыться нечто совершенно иное. Да, так оно и есть - или меня зовут не Кадфаэль, и нечего мне тягаться с таким хитроумным молодцом".
Приведя таким образом мысли в порядок, монах вернулся в свой сад, приготовившись провести еще одну бессонную ночь. Торольд вскочил и, удостоверившись, что это Кадфаэль, быстро отодвинул засов.
- Уже пора? Может, обойдем вокруг дома? Ты решил, что нам нужно делать?
Юноша был как на иголках, и Кадфаэль понял, что он не успокоится, пока не увидит Годит, не коснется ее и не убедится в том, что с ней ничего не стряслось.
- Выход всегда найдется, - урезонил его монах, - но пока еще недостаточно стемнело, а потому отдыхай да набирайся сил. Тебе придется тащить кое-что на загривке, пока мы не доберемся до лошадей. Сейчас мне нужно идти и укладываться спать вместе с остальными братьями. Да не огорчайся ты - я вернусь. Как только все разбредутся и залягут на боковую, уйти будет совсем нетрудно. Я сплю рядом с черной лестницей, а приор в другом конце, и уж кто-кто, а он спит как убитый. У нас в церкви есть дверь для прихожан-мирян, не живущих в обители, - это единственная дверь, которая выходит за монастырские стены. Оттуда до дома мистрисс Сивард рукой подать. А ты что же, и впрямь думаешь, что привратник обращает внимание на всякого горожанина, проходящего в ворота в поздний час?
- Но тогда, значит, эта девушка, Элин Сивард, вполне могла попасть в церковь на мессу через эту дверь, как и прочие миряне? - удивился Торольд.
- То-то и оно, но тогда бы ей не представилось случая заговорить со мной, да к тому же она решила показать фламандцам, что знакома с Адамом Курселем, и с ней надо считаться - вот уж умница так умница. У тебя, Торольд, есть своя славная девушка, и я надеюсь, что ты будешь относиться к ней как истинный рыцарь. Но эта Элин - она еще только расправляет крылья, чтобы проверить, чего она стоит и на что способна, и поверь - из нее еще выйдет вторая Годит.
В теплом сумраке хижины Торольд улыбнулся: не переставая тревожиться о девушке, он был уверен в том, что такой, как Годит, на свете нет и быть не может.
- Ты сказал, что привратник вряд ли обратит внимание на припозднившихся горожан, но думаю, он приметит всякого в бенедиктинской рясе.
- А кто тут говорит о бенедиктинских рясах? Ты, паренек, сам пойдешь за Годит. Приходскую дверь никогда не запирают, да и нет в том нужды: ведь ворота с привратницкой совсем рядом. Как только придет время, я тебя выпущу. Иди к мельнице, и там, в крайнем маленьком домике, найдешь Годит. Забирай ее, да и лодку тоже, и спускайся от пруда вниз - туда, где протока снова впадает в ручей. Я буду ждать вас там.
- Этот дом - крайний по нашей стороне, - прошептал сияющий Торольд. - Я знаю его, я, найду!
Теплая волна благодарности и восторга нахлынула на юношу, сливаясь с витавшими в сарайчике цветочными ароматами. - Он, и никто другой, заберет Годит, похитит ее - вот здорово! Это не то что обыкновенная свадьба!
- А ты будешь на монастырском берегу, когда мы спустимся к ручью? - спросил он Кадфаэля.
- Да, и без меня никуда ни шагу! А сейчас приляг на часок, да не запирайся, а то еще заснешь крепко и не услышишь, как я за тобой приду. Зачем мне стучаться да посреди ночи шум поднимать?
Замысел брата Кадфаэля сработал без сучка и без задоринки. День выдался нелегкий, и все были рады поскорей закрыть ставни, загасить свечи, и, заперевшись на ночь, улечься спать. Только Торольд не спал, сгорая от нетерпения, и когда Кадфаэль заглянул в сарайчик, юноша сразу вскочил. Они прошли по саду, пересекли маленький дворик между странноприимным домом и покоями аббата и через южную дверь вошли в храм. Вокруг царили тишина и покой, подобающие этому месту, где ход времени измеряется не сменою дня и ночи, а богослужениями по церковному календарю. Так и не перемолвившись ни словом, они прошли по церкви и оказались под высокой колокольней у западной стены, где находилась массивная дверь. Кадфаэль приоткрыл ее и прислушался. Затем он опасливо выглянул - ворота аббатства были закрыты, но маленькая калитка оставалась приоткрытой, пропуская свет, едва рассеивавший ночной мрак.
- Все тихо, ступай. Я буду ждать вас у ручья.
Юноша выскользнул в приоткрытую дверь и метнулся на середину дороги, где его можно было принять за запоздалого путника. Кадфаэль осторожно, дюйм за дюймом, закрыл дверь, а потом удалился так же неспешно, как и пришел. Он прошел по саду под мерцающим светом звезд и двинулся вниз по полю вдоль берега ручья, пока не добрался до места. Потом он уселся на прибрежном выпасе, поросшем травой и горошком, и стал терпеливо ждать. Августовская ночь была тиха и тепла, и лишь легкое дуновение ветерка слегка шевелило кусты и заставляло еле слышно вздыхать деревья. Но и шелест листвы может скрыть шаги осторожного и опытного человека. Правда, сегодня ночью вряд ли стоит опасаться слежки... Нет в этом надобности! Ведь тот, кто мог бы его выслеживать, уже наверняка сидит в засаде, дожидаясь своей добычи.

Констанс отворила дверь, вздрогнула и застыла при виде молодого человека, которого никак не ожидала увидеть вместо пожилого монаха. Но Годит, стоявшая рядом, бросилась к нему и, всхлипнув, упала ему на грудь. Она снова переоделась мальчиком, но для него она уже всегда будет только Годит, хотя он еще ни разу не видел ее в девичьем наряде. Девушка повисла у него на шее: она смеялась, плакала, обнимала его, бранила, грозила ему, нежно касалась его забинтованного плеча, требовала немедленно все объяснить, и тут же заявляла, что не желает ничего слышать - и все это разом. Неожиданно она умолкла и подняла на него заплаканные глаза в ожидании поцелуя. Ошеломленный Торольд понял этот призыв и откликнулся на него.
- Ты, должно быть, и есть Торольд, - раздался позади голос Элин. Она произнесла это так уверенно, будто знала о его отношениях с Годит больше, чем он сам. - Закрой дверь, Констанс, все в порядке.
Она оглядела юношу и, со свойственным ей женским чутьем, пришла к заключению, что он очень даже неплох. Элин улыбнулась и сказала:
- Я ждала брата Кадфаэля. Годит хотела сама вернуться тем же путем, каким пришла, но я ее не пустила. Брат Кадфаэль сказал, что сам придет за ней, я и не думала, что он пришлет тебя. Но его посланец для нас дорогой гость.
- Годит рассказывала обо мне? - спросил внезапно покрасневший Торольд.
- Только то, что мне надо было знать - она сама скромность, как, впрочем, и я, - успокоила юношу Элин с притворно застенчивым видом. Она тоже раскраснелась и вся сияла от возбуждения, захваченная мыслью о том, что участвует в заговоре, и даже чуточку жалела, что ее роль в этом приключении подходит к концу.
- Брат Кадфаэль, наверное, ждет вас - так что не теряйте времени. Чем дальше вы успеете уйти до рассвета - тем лучше. Вот узел, который приволокла Годит. Погодите минутку, я выгляну в сад - все ли спокойно.
Элин скользнула в бархатную тьму и постояла у пруда, настороженно прислушиваясь. Она была уверена, что караульных поблизости нет, - с какой стати оставлять их после того, как солдаты обыскали всю округу и вымели подчистую все, что могли. Но вдруг не спится кому-нибудь из жителей домов, стоявших напротив. Однако и там все утопало во мгле. Ей показалось даже, что, несмотря на теплую ночь, все окна закрыты ставнями - верно, из опасения, что загулявший фламандец решит чем-нибудь поживиться под предлогом продолжения обыска. Даже листья склонившейся над прудом ивы не колыхались: слабый ветерок лишь чуть шевелил траву вдоль берега.
- Пора! - шепнула Элин, слегка приоткрыв дверь. - Следуйте за мной, да осторожней - склон здесь крутой.
Девушка позаботилась даже о том, чтобы переменить свое белое траурное платье на темное, и теперь сливалась с окружающим фоном. Торольд ухватился за веревку, которой был обвязан тюк с сокровищами Фиц Аллана, и решительно отстранил попытавшуюся было помочь ему Годит. Она же восприняла это на удивление безропотно - бесшумно и быстро направилась вперед, к тому месту, где на короткой веревке была привязана лодка, наполовину скрытая ветвями плакучей ивы.
Элин легла на прибрежный склон и свесилась над прудом, чтобы подтянуть лодку, ибо до поверхности воды было не меньше двух футов. Эта еще недавно примерная и послушная девочка на диво быстро постигала свои возможности и училась быть хозяйкой собственных решений и поступков.
Годит скользнула в лодку и старательно расположила узел между распорками - так, чтобы он не нарушал равновесия. Лодка была рассчитана на вес двух человек - и когда на борту оказался Торольд, осела очень низко, но на плаву держалась и была достаточно прочна, чтобы еще послужить им. Годит выпрямилась и обняла Элин, которая все еще стояла на коленях у обрывистого склона. Времени на слова благодарности уже не оставалось, и Торольд лишь коснулся губами протянутой с берега маленькой нежной ручки. Элин отпустила веревку, забросила ее в лодку - и суденышко мягко отчалило. Попав в водоворот, лодка едва не была отнесена обратно к ручью, из которого заполнялся пруд, но затем ток воды, устремлявшейся в мельничную протоку, подхватил ее и увлек за собой. Торольду даже не пришлось грести - течение само вынесло их из пруда. Когда Годит оглянулась, позади виднелись только очертания ивы и дома Элин. Окна не светились.
Завидев Торольда, подгребавшего к монастырскому берегу, из высокой травы поднялся брат Кадфаэль.
- Славно сработано, - прошептал он, - все прошло спокойно? Вас никто не заметил?
- Все в порядке. Теперь ты нас веди.
Кадфаэль задумчиво покачал лодку одной рукой.
- Оставь-ка Годит и груз на том берегу, а потом перевезешь меня. Что-то нет у меня охоты ноги мочить.
Когда все трое благополучно переправились на другой берег, монах вытащил лодку на траву и Годит поспешила помочь ему отнести ее и спрятать в ближайшей рощице. Сами они тоже перебрались туда, чтобы, укрывшись среди деревьев, отдышаться и посовещаться. Ночь была тиха и спокойна, и как заметил Кадфаэль, задержавшись здесь минут на пяток, они ничего не потеряют - это может еще и сослужить им добрую службу.
- Мы здесь можем говорить, но не слишком громко. И раз уж я надеюсь, что никто не следит за нами и не увидит вашу поклажу, пока вы не доберетесь до Уэльса, давайте-ка развяжем этот мешок и разделим ношу. Седельные сумы можно перекинуть через плечо - не то что такой тюк.
- Я могу понести пару, - вызвалась Годит.
- Ладно, но только недолго, - снисходительно кивнул монах.
Он начал возиться с мешковиной и веревками, разворачивая и распутывая сумы. Они были соединены широким, удобным для плеча ремнем, и груз в них был распределен равномерно, в первую очередь в расчете на лошадей.
- Я подумывал о том, - задумчиво сказал Кадфаэль, - чтобы сэкономить полмили, пройдя часть пути по воде, но втроем мы пойдем на дно вместе с этой скорлупкой. А груз тащить - не так уж далеко, пожалуй, и трех миль не будет.
Две сумы удобно пристроил на плече Кадфаэль, а вторую пару Торольд перекинул через здоровое плечо.
- Отроду не доводилось мне таскать на себе такие ценности, - признался монах, - а теперь мне уж и краешком глаза не взглянуть, что там внутри.
- Для меня это горькая ноша, - промолвил Торольд у него за спиной, - она стоила Нику жизни, а мне не суждено отомстить за него.
- Ты лучше думай о собственной жизни - у каждого ведь своя ноша, - посоветовал Кадфаэль. - Смотри в будущее, а Ник будет отомщен - предоставь это мне.

Кадфаэль вел своих спутников не тем путем, которым прошел до того с Берингаром. Вместо того, чтобы перейти ручей и направиться прямо к ферме за Пулли, он держался к западу, и потому, пройдя на юг до уровня фермы, они оказались в дремучем лесу на добрую милю к западу от нее, а стало быть, ближе к Уэльсу.
- А что, если за нами будет погоня? - встревоженно спросила Годит.
- Не будет, - монах заявил это так уверенно, что девушка с радостью положилась на него и больше не спрашивала. Если брат Кадфаэль сказал, значит, так оно и есть. Она настаивала на том, что понесет поклажу Торольда полмили, но тот быстро забрал у нее сумы, приметив ее участившееся дыхание и неверный шаг.
Впереди, между ветвями, кружево неба стало чуть-чуть бледнее. Они осторожно вышли на край широкой лесной дороги, которая под тупым углом пересекалась с их тропинкой. За дорогой тропа продолжалась, но лес здесь поредел, казался не таким мрачным.
- Теперь будьте особенно внимательны, - предупредил Кадфаэль, останавливаясь под деревьями, - запоминайте все хорошенько - обратно вам придется возвращаться без меня. Видите дорогу, которая пересекает тропу? Это хорошая, прямая дорога - давным-давно ее построили римляне. Если идти по ней на восток, она выведет к мосту через Северн у Этчама. Ну а если идти на запад, она приведет вас прямиком в Уэльс. А коли вам, не дай Бог, встретится на пути какое препятствие, сворачивайте к югу - и выйдите к броду у Монтгомери. Оказавшись там, вы сможете двигаться побыстрее, хотя местами дорога будет крутовата. Сейчас мы перейдем ее, и нам останется еще полмили до ручья. Главное - дорога! Запомните ее как следует!
Чувствовалось, что здесь тропою пользовались чаще - кони могли бы пройти по ней без особого труда. Через некоторое время они без приключений добрались до широкого брода.
- Здесь, - пояснил Кадфаэль, - мы оставим поклажу. Можно узнать почти любое дерево среди многих, а тем более дерево, растущее в том месте, где тропа выходит к броду, вы наверняка найдете.
- Оставим поклажу? - удивился Торольд. - Но зачем? Разве мы идем не туда, где нас дожидаются кони? Ты же сам сказал, что сегодня ночью погони за нами не будет.
- Погони не будет. Если знаешь, где должна появиться намеченная жертва, то нечего за ней гоняться - надо просто прийти туда и подождать... Но не будем терять времени, просто положитесь на меня и делайте то, что я скажу.
Монах сбросил с плеч сумы и огляделся по сторонам в поисках подходящего укрытия. В гуще зарослей, рядом с бродом, по правую руку от них росло старое, суковатое дерево. С одной стороны ветви его уже засохли, и самую нижнюю толстую ветку скрывали густые заросли. Кадфаэль перекинул через нее седельные сумы, а Торольд молча повесил свои рядом и отступил, чтобы убедиться в том, что найти сокровища смогут только те, кто их спрятал. Пышная листва полностью укрывала сумы.
- Молодец парень! - похвалил его Кадфаэль. - Теперь мы пойдем на восток и по этой тропе выйдем на другую, прямую, по которой я уже хаживал раньше. К ферме нам надо будет подойти именно по той тропе, чтобы кто-нибудь любопытный не догадался, что мы побывали на целую милю ближе к Уэльсу.
Расставшись с поклажей, Торольд и Годит взялись за руки и доверчиво, словно дети, последовали за Кадфаэлем. Теперь, когда спасение казалось таким возможным и близким, они не находили слов, и только льнули друг к другу, веря, что скоро все пойдет на лад.
Извилистая тропа, по которой они шли, вывела их на другую, более прямую, всего в нескольких минутах ходьбы от небольшой прогалины. Деревья расступились, открывая частокол, окружавший ферму. В доме горел слабый огонек, и неровный луч, падавший из окна, высвечивал участок ограды. Вокруг царила мирная, безмятежная ночь.
Брат Ансельм отворил им с такой поспешностью, что можно было догадаться: какой-то путник из Шрусбери и сюда донес весть о переполохе, случившемся в городе. Это, видимо, навело Ансельма на мысль, что при таких обстоятельствах кое-кому, может быть, придется поторопиться, чтобы избежать худшего. Он радушно впустил гостей во двор и, закрывая ворота, с любопытством уставился на стоявших позади Кадфаэля юношу и девушку.
- Я так и думал, ладонь у меня чесалась - это к встрече, - сказал он, обращаясь к Кадфаэлю. - Чувствовал, что ты сегодня пожалуешь. Дошел до нас слушок, что там крутая каша заварилась - стало быть, и тебе досталось.
- Ох, крутая, - согласился Кадфаэль, - врагу не пожелаешь такой заварухи, а уж меньше всего этим двоим. Дети мои, эти добрые братья позаботились о доверенном им имуществе, и сохранили его для вас. Ансельм, это дочь Эдни, а этот юноша - сквайр Фиц Аллана. А где Луи?
- Седлает коней, - отозвался верзила, - как увидел, кто пришел, сразу помчался на конюшню. Мы весь день тебя ждали, и понимаем, что вам нельзя терять времени. Я вам и съестного в дорогу припас - вот торба. Без харчей-то далеко не уедешь, а здесь и фляжка с вином найдется.
- Хорошо. Я тут тоже кое-что прихватил, - промолвил Кадфаэль, опустошая свой кожаный кошель. - Здесь целебные снадобья - Годит теперь знает, как с ними обращаться.
Годит и Торольд слушали и дивились. Юноша, которого чувство благодарности переполняло настолько, что его и язык-то еле слушался, пролепетал: "Пойду, помогу седлать", - и, высвободив ладонь из руки Годит, зашагал через маленький неухоженный дворик к конюшне.
Эта лесная заимка, которой не с руки пользоваться в столь тревожные времена, наверняка скоро опять будет поглощена лесом. Бревенчатые строения, и без того не слишком приглядные, развалятся и сгниют без присмотра, а на их месте вырастет буйная, пышная зелень. Какие-нибудь несколько лет, и Долгий Лес возьмет свое - и следа фермы не сыщешь.

Предыдущая страница 7 Следующая страница


Один лишний труп 8

- Брат Ансельм, - промолвила Годит, окидывая здоровенного монаха восхищенным, трепетным взглядом, - благодарю тебя от всей души за твою заботу о нас, хотя я понимаю, что ты делал это ради брата Кадфаэля. Он был моим наставником, и я знаю, что это за человек. Я бы сама сделала для него столько же, и гораздо больше, если бы только смогла. Обещаю тебе: мы с Торольдом никогда не забудем того, что вы для нас сделали.
- Господь любит тебя, дитя мое, - ответил удивленный и очарованный Ансельм, - ты говоришь так, будто читаешь по святой книге. Но скажи, что же должен делать порядочный человек, коли видит, что молодой девице грозит беда, как не вызволить ее да избавить от напасти? Ну и молодого кавалера, конечно, тоже!
Брат Луи вернулся из конюшни, ведя в поводу чалого, на котором приехал Берингар, когда они с Кадфаэлем привели сюда лошадей. Следом за ним Торольд вел вороного. Даже при слабом свете видно было, что кони ухожены, накормлены и хорошо отдохнули.
- Вот ваша поклажа, - многозначительно произнес брат Ансельм, - мы ее сберегли. Я бы на вашем месте этот тюк разделил надвое, чтобы лошадкам ловчее было, но мы рассудили, что вам лучше знать. Я бы его к крупу подвесил - ну да сами решайте, своя рука - владыка.
Братья направились за узлом, который Кадфаэль доставил сюда несколько дней назад. По-видимому, оставалось нечто такое, о чем Кадфаэль им не рассказал, как, впрочем, кое-чего не понимали и Торольд с Годит, но предпочли не расспрашивать, полностью доверяя брату Кадфаэлю. Ансельм вынес тюк на своих широченных плечах и опустил наземь рядом с оседланными лошадьми.
- Я и ремни принес, чтобы пристегнуть ваш груз к седлу, - выдохнул он.
Ансельм и Луи стали просовывать ремни под обвязывавшие куль веревки, но в этот момент просунутый в щель ворот клинок приподнял засов, и они услышали отчетливый уверенный голос:
- Стоять! Ни с места! Повернуться сюда, всем! Медленно, и руки держать на виду. Подумайте о даме.
Как во сне они повернулись, повинуясь приказу, и недоверчиво воззрились на ворота. Они были распахнуты. В проеме стоял Берингар, он держал в руке обнаженный меч, а по обе стороны от него натянули длинные, тугие луки двое явно знающих свое дело молодцов. Обе стрелы были нацелены на Годит.
- Превосходно! - одобрительно кивнул Берингар. - Вижу, что вы прекрасно меня поняли. Оставайтесь на месте и не двигайтесь, мой человек сам закроет ворота.

Глава десятая

Каждый из них повел себя так, как и должен был, исходя из своей натуры. Брат Ансельм осторожно огляделся по сторонам в поисках дубины, но, увы, до нее ему было не дотянуться. Брат Луи держал руки на виду, как было велено, однако старался незаметно нашарить кинжал, спрятанный в складках своей рясы. Годит в первый момент была ошеломлена и напугана, но затем ее охватил гнев, хотя об этом можно было догадаться лишь по тому, как побледнело ее лицо и засверкали глаза. Брат Кадфаэль, всем своим видом демонстрируя покорность, уселся на завернутый в мешковину узел - так, что полы его рясы укрыли бы этот груз, если бы незваные гости не заметили его и не сочли заслуживающим внимания. Торольд непроизвольно схватился было за рукоятку подаренного Кадфаэлем кинжала, но сдержался и, демонстративно подняв пустые руки, с вызовом посмотрел в глаза Берингару и сделал два шага, чтобы прикрыть Годит от целившихся в нее лучников. Брат Кадфаэль оценил порыв юноши и мысленно улыбнулся. По всей видимости, в таком состоянии Торольду и в голову не пришло, что времени, которое ушло у него на эти два шага, с лихвой хватило бы на то, чтобы стрела нашла свою цель, будь у лучников такое намерение.
- Весьма трогательный жест, - великодушно признал Берингар, - однако едва ли действенный. Сомневаюсь, чтобы это ей помогло. А поскольку все мы здесь люди разумные, совершать героические подвиги нет никакого смысла. Коли на то пошло, на таком расстоянии Мэтью мог бы прошить стрелой насквозь вас обоих, да только проку с этого не было бы никому, включая и меня самого. Придется вам смириться с тем, что здесь условия диктую я.
И Берингар был прав. Его люди были наготове, и в случае любого подозрительного движения могли, не задумываясь, привести его угрозу в исполнение. Очевидно, ни у беглецов, ни у монахов не было ни малейшей возможности изменить соотношение сил в свою пользу. Противников разделяли ярды и ярды, и на таком расстоянии никакой кинжал не мог соперничать в скорости со стрелой. Торольд протянул за спиной руку, чтобы привлечь к себе Годит, но девушка, видно, сейчас не нуждалась в его покровительстве. Она резко увернулась от стремившейся поддержать ее руки и с вызовом шагнула навстречу Хью Берингару.
- Так, стало быть, ты задаешь здесь тон, - требовательно заговорила она, - и как же ты намерен распорядиться мною? Если ты охотился за мной, ну что ж - я в твоей власти. И как ты поступишь? Может быть, ты собираешься настоять на своих правах и жениться на мне, раз уж мы были обручены? Ведь даже если моего отца лишат своих владений, король может отдать наши родовые земли со мной впридачу одному из новых вассалов. Неужто из-за этого я так нужна тебе? Или ты хочешь купить благосклонность Стефана, отдав ему меня как наживку, чтобы заманить в ловушку людей поважнее?
- Ни то и ни другое, - миролюбиво отозвался Берингар.
Он смотрел на ее расправленные плечи и пылающее от негодования и презрения лицо с явным одобрением.
- Должен признать, дорогая, что прежде я никогда не испытывал особого желания на тебе жениться, однако ты сильно изменилась по сравнению с той пухленькой девчушкой, которую я некогда знал. Впрочем, судя по выражению твоего лица, ты скорее согласилась бы на брак с самим сатаной, нежели со мной, к тому же у меня на этот счет есть свои планы, как, наверное, и у тебя. Нет, при том условии, что все присутствующие здесь будут вести себя благоразумно, у нас не будет необходимости ссориться. И для твоего успокоения, Годит, могу добавить, что я вовсе не намерен пускать гончих по следу твоего защитника. С какой стати должен я таить злобу на честного соперника? Особенно теперь, когда я уверен, что ты к нему благосклонна.
Он просто смеялся над ней, и она поняла это. Правда, смех был беззлобный, но ее задело, что это был смех победителя, и не торжествующий, а скорее ироничный, в нем даже чувствовалась симпатия.
Годит отступила на шаг и бросила вопросительный взгляд на брата Кадфаэля, но тот сидел понурившись и опустив глаза. Тогда девушка снова подняла взор и более внимательно посмотрела на Хью Берингара, который все это время с бесстрастным восхищением не отводил от нее своих черных глаз.
- Я верю, - медленно, как бы размышляя, произнесла она, - что ты говоришь искренне.
- В этом нетрудно убедиться! Вы явились сюда за лошадьми для своего бегства. Они ваши! Садитесь и скачите, куда вздумается, - ты свободна, так же как и твой молодой сквайр. За вами никто не погонится. Никто и не знает, что вы здесь - только я и мои люди. Но, - добавил он лукаво, - вы помчитесь туда быстрее, если возьмете с собой только самое необходимое и облегчите ношу бедных лошадок. Этот узел, на котором так удобно, как на камушке, устроился брат Кадфаэль, я сохраню на память о тебе, моя милая Годит, когда мы расстанемся навеки.
Услышав эти слова, девушка едва удержалась от того, чтобы не взглянуть на брата Кадфаэля, но успела взять себя в руки и ничем не обнаружила озарившего ее понимания, хотя внутренне она ликовала. Не выдал себя и стоявший в нескольких шагах от нее Торольд: он тоже сумел скрыть неожиданную радость. Так вот зачем понадобилось подвешивать седельные сумы на дерево возле лесного брода, в миле отсюда, по дороге в Уэльс! Благодаря проницательности и хитроумию брата Кадфаэля они могли с легким сердцем оставить Берингару его добычу: главное - не позволить и проблеску охватившего их восторга вырваться наружу. Это погубило бы всю игру. Сейчас дальнейшее зависело только от поведения Годит. Брат Кадфаэль положился на нее, и это было самое серьезное испытание в ее жизни, проверка ее права на самоутверждение. Ибо их противник был незаурядным человеком - он был совсем не таков, каким она представляла себе его прежде, и на какой-то миг ей подумалось, что, отказываясь от него, она поступает едва ли не столь же великодушно, как и он. Ведь Берингар предоставил ей свободу избрать иной путь и обрести счастье с другим человеком, потребовав взамен всего-навсего мешок золота. И это за двух чудесных лошадок и возможность беспрепятственно добраться до Уэльса! Можно было бы назвать это даром небес, и хотя этот дар исходил от человека, он не становился от этого менее ценным.
- Ты хочешь сказать, - произнесла девушка, но не вопросительно, а утвердительно, - что мы можем ехать!
- И побыстрее, если позволите дать вам совет. Сейчас еще ночь, но время до рассвета пролетит быстро, а вам желательно еще затемно убраться отсюда подальше.
- Я недооценила тебя, - великодушно признала Годит, - я никогда по-настоящему тебя не знала. Ты вправе был добиваться этого приза, но надеюсь, ты понимаешь, что и мы имели право бороться за него. Честная победа и честное поражение - здесь не должно быть места зависти и злобе - согласен?
- Согласен, - ответил восхищенный Берингар, - ты достойный противник, который, кажется, становится опасным для моего сердца, а посему, думаю, этому молодому сквайру лучше поскорее забрать тебя отсюда, пока я не передумал. И раз уж ты оставляешь мне этот груз...
- Что говорить об этом - он твой, - перебил его Кадфаэль, неохотно поднимаясь с мешка, который столь ревностно охранял, - ты выиграл его честно, и мне нечего к этому добавить.
Без особого трепета Берингар окинул взглядом обернутый мешковиной тюк и признал в нем ту самую ношу, которую Кадфаэль принес сюда на своих закорках - у него не возникло и тени сомнений.
- Тогда езжайте, и поторопитесь! У вас в запасе есть еще несколько часов до рассвета.
В первый раз за все это время Хью устремил пристальный, изучающий взгляд на Торольда, но тот выдержал его молча и с восхитительной выдержкой.
- Прошу прощения, сэр, - прервал паузу Берингар, - я не имею чести знать вашего имени.
- Меня зовут Торольд Бланд, я сквайр Фиц Аллана.
- Мне жаль, что мы не были знакомы, хотя вовсе не жаль, что нам не довелось схватиться с оружием в руках, - боюсь, что мне пришлось бы туго.
В целом Берингар был настроен благодушно, довольный тем, что добился своего, и то, что Торольд был покрепче и повыше ростом, его отнюдь не смущало.
- Ну что ж, Торольд, тебе предстоит позаботиться о своем сокровище, а мне - о своем.
Успокоенная Годит, смотревшая на него большими, все еще вопрошающими глазами, промолвила:
- Тогда поцелуй меня на прощание и пожелай мне счастья, как и я желаю тебе.
- От всего сердца, - отозвался Берингар и, взяв ее лицо в ладони, крепко поцеловал девушку. Поцелуй длился, пожалуй, слишком долго, возможно, чтобы подразнить Торольда, но тот смотрел невозмутимо и, похоже, вовсе не был обескуражен. Так могли бы прощаться брат и сестра.
- Теперь на коней, и Бог вам в помощь!
Годит подошла к брату Кадфаэлю и попросила монаха поцеловать ее. В голосе девушки он уловил легкую дрожь, а в глазах увидел и подступавшие слезы, и едва сдерживаемый смех. Слова благодарности, сказанные ею Кадфаэлю и двум другим монахам, были по необходимости кратки - противоречивые чувства владели девушкой, и надо было поспешить, чтобы не выдать себя. Торольд подержал ей стремя, а брат Ансельм легко подсадил Годит в седло. Стремена оказались для нее немного длинноваты, и верзила наклонился, чтобы подтянуть их, а потом глянул на нее украдкой и ухмыльнулся. Годит поняла: он тоже смекнул, что происходит, и втайне смеется вместе с ней. Если бы он и его товарищ были посвящены во все подробности с самого начала, замысел Кадфаэля мог бы и не удастся - вряд ли они сумели бы так убедительно сыграть свои роли. Впрочем, братья были тертыми калачами и быстро сообразили, что к чему.
Торольд вскочил на чалого коня Берингара и с высоты седла окинул взглядом группу людей у ограды. Лучники, опустив луки, стояли в сторонке, с праздным любопытством поглядывая на происходящее, - видно, все это их несколько забавляло. Третий оруженосец распахнул ворота, давая всадникам проехать.
- Брат Кадфаэль, - промолвил Торольд, - я обязан тебе всем и никогда этого не забуду.
- Если думаешь, что обязан мне чем-то, то верни этот должок Годит, - посоветовал Кадфаэль, - и смотри, - добавил он строго, - веди себя подобающим образом, пока не доставишь ее к отцу. Она на твоем попечении, а доверие - священное бремя, не злоупотреби им.
На лице Торольда промелькнула улыбка. Затем он кивнул и выехал вместе с Годит за ворота. Путники пустили лошадей рысью через прогалину и скрылись в тени деревьев. До широкой тропы у брода, где висели седельные сумки, было совсем недалеко. Кадфаэль прислушивался к мягкому перестуку копыт и шелесту ветвей, пока звуки не растаяли в ночной тишине. Когда все стихло, он огляделся и увидел, что все остальные тоже прислушивались в напряженном молчании. Они переглянулись, но никто не находил слов.
- Если она доберется до отца девственницей, - прервал молчание Берингар, - то я ничего не понимаю ни в мужчинах, ни в женщинах.
- А я уверен, - сухо заметил Кадфаэль, - что она приедет к отцу достойной женой доброго человека. По пути отсюда до Нормандии священники попадаются на каждом шагу. Думаю, самым трудным для нее будет убедить Торольда, что он вправе взять ее в жены без благословения отца, - но Годит все равно настоит на своем.
- Ты знаешь эту девушку лучше, чем я, - кивнул Берингар, - я-то ее, можно сказать, совсем не знал. А жаль, - задумчиво добавил он.
- И все же сдается мне, что когда ты впервые увидел ее со мной во дворе обители, ты ее узнал.
- В лицо - да, узнал. Тогда я не был уверен, но не прошло и пары дней, как убедился, что не ошибся. Внешне она не слишком изменилась, хотя в этой одежде и впрямь стала похожа на мальчишку.
Он поймал взгляд Кадфаэля и усмехнулся:
- Да, я действительно явился сюда, чтобы разыскать ее, однако не затем, чтобы передать ее королю, который сделал бы из нее приманку. Не то чтобы она была так уж мне дорога, но я чувствовал, что наша помолвка налагает на меня обязанность - как ты выразился - священное бремя. Родители сговорились за нас, но я считал, что оградить ее от опасности - мой долг.
- Полагаю, - сказал Кадфаэль, - что теперь ты его исполнил.
- Согласен. И никаких обид?
- Никаких. И никаких счетов. Игра окончена.
И сказав это, монах вдруг понял, что сделал все, что мог. Он испытывал приятную усталость, смешанную с чувством облегчения.
- Брат Кадфаэль, ты составишь мне компанию по дороге в аббатство? У меня здесь две лошади. А что до моих парней, то они заслужили отдых, и если эти добрые братья предоставят им ночлег и поделятся куском хлеба, то они смогут не торопясь вернуться и завтра. А чтобы их приняли получше, у меня в седельных сумах найдется мясной паштет да пара фляжек винца. Я их прихватил на тот случай, если бы нам пришлось долго вас дожидаться, правда я не сомневался, что вы появитесь здесь этой ночью.
- У меня было предчувствие, - заметил брат Луи, потирая руки, - что, несмотря на всю эту сумятицу, все уладится наилучшим образом. Мы с удовольствием разделим с этими ребятами вино и паштет и предложим им постели, а если они не против, и партию другую в кости, а то у нас тут обычно компания маловата.
Один из лучников вывел откуда-то из темноты двух оставшихся коней Берингара - рослого, нескладного, серого в яблоках и крепкого коренастого гнедого - после чего монахи и оруженосцы мирно разгрузили снедь и питье. Следуя указаниям Хью, увесистый, завернутый в мешковину тюк водрузили на круп серой в яблоках лошади, уравновесили и закрепили с помощью кожаных ремней брата Ансельма, приготовленных для других всадников.
- Конечно, и гнедой мог бы взять этот груз, - сказал Берингар, - но этот коняга даже не заметит, что на него что-то навьючили. С ним нужна твердая рука, он норовистый и плохо слушается узды, но я привык к нему. По правде говоря, я даже люблю его. Я расстался с двумя лошадьми, которых, наверное, стоило бы сохранить, но этот неслух больше по мне. Мы с ним два сапога пара, он достойный противник, и я его ни на какую другую лошадь не променяю.
Берингар не мог бы лучше выразить то, что думал сейчас Кадфаэль о нем самом: "Этот ретивый строптивец как раз по мне - я бы его ни на кого не променял. Он вел свою собственную игру - щедро пожертвовал двух дорогих коней, чтобы вернуть свой долг невесте, которая никогда в действительности не была ему нужна, и проявил завидное хитроумие, пошел на всевозможные ухищрения и уловки, чтобы, не причинив девушке вреда, завладеть сокровищами. Он не за Годит охотился - ему нужна была честная добыча. Ну что ж, век живи - век учись! Не всегда с ходу разберешься в человеке".

Они ехали рядом той же дорогой, что в прошлый раз, и держались даже более по-дружески, чем тогда. Путь был неблизким, и удобная тропа неспешно ложилась под копыта коней. Теплая, ласковая и мирная ночь словно бросала вызов жестокому и бурному времени, как нечто постоянное - суетному и преходящему.
- Боюсь, - сочувственно проговорил Хью Берингар, - что тебе из-за меня пришлось пропустить не одну службу. Вот и сегодня: не встрял бы я, ты, глядишь, и обернулся бы к полуночи. Так что мне по справедливости полагается разделить с тобой епитимью.
- А мы с тобой, - загадочно улыбнулся Кадфаэль, - уже ее делим. И более подходящей компании для этого я и пожелать бы не мог. Не будем торопиться - нечасто выпадает такая благодатная ночь и такая приятная прогулка, да еще когда все завершилось благополучно и с миром.
Некоторое время они ехали молча и каждый думал о своем. Но затем нити их мыслей, по-видимому, пересеклись, ибо Берингар уверенно заявил:
- Ты будешь скучать по ней. - Слова эти прозвучали с неподдельной симпатией - видно, те несколько дней, когда Берингар наблюдал за ними, о многом ему сказали.
- Как от сердца оторвал, - признался Кадфаэль, но без уныния, - ну да свято место пусто не бывает. Она чудная девушка, и была к тому же славным парнишкой, если можно так выразиться. Все схватывала на лету, и в работе, и в учении усердия ей не занимать. Надеюсь, что и жена из нее выйдет такая же хорошая. А парень тот - ей достойная пара. Ты верно приметил, что с одним плечом у него неладно. Стрела королевского лучника задела его, да так, вырвала кусочек мяса из плеча. Ну да со временем все заживет. Годит об этом позаботится. Даст Бог, они благополучно доберутся до Франции.
Монах помолчал, и после минутного размышления спросил с откровенным любопытством:
- Скажи; а что бы ты стал делать, если бы кто-нибудь из нас не подчинился тебе и затеял потасовку?
Хью Берингар рассмеялся:
- Думаю, что тогда я бы выглядел законченным идиотом, ведь мои люди стрелять бы не стали. Впрочем, лук сам по себе убедительный довод - мог же в конце концов такой опасный человек, как я, угрожать всерьез. А что - ты и вправду не верил, что я способен причинить девушке зло?
Кадфаэль поразмыслил над тем, стоит ли сейчас отвечать откровенно, и нашелся:
- Может, поначалу и верил, но довольно скоро понял, что это не так. Твои лучники подстрелили бы ее прежде, чем Торольд успел бы ее заслонить. Нет, на сей счет я сомневался недолго.
- И тебя не удивляет то, что я знал, какую именно ношу ты принес на ферму и с какой целью ты туда сегодня ночью явишься?
- А ты меня, пожалуй, уже ничем не удивишь, - отозвался Кадфаэль. - Я догадался, что ты следовал за мной от самой реки в ту ночь, когда я тащил узел на ферму. А еще - что ты уговорил меня спрятать твоих лошадей с двойной целью: во-первых, чтобы побудить меня достать и перенести туда припрятанное золото, а во-вторых, чтобы дать возможность молодой парочке сбежать, оставив сокровища здесь. Чтобы и волки были сыты, и овцы целы - это как раз в твоем духе. А почему ты был так уверен, что мы явимся сегодня ночью?
- А потому что на твоем месте я бы спровадил их отсюда как можно быстрее, а именно сегодняшняя ночь - самое благоприятное время, когда только что ничем закончилась эта облава. Ты был бы дураком, если бы упустил такой случай. А то, что ты не дурак, брат Кадфаэль, я давно усвоил.
- Да, у нас много общего, - согласился Кадфаэль. - Но ответь мне вот на какой вопрос. Когда ты убедился в том, что эта кругленькая сумма находится на ферме, почему ты сразу не забрал это добро, которое везешь сейчас, и не довольствовался этим? Ты мог бы оставить лошадей, и пусть бы дети пустились в путь без поклажи, что в итоге и получилось.
- А мог бы я тогда спать спокойно? Каково было бы мне, если бы я не примирился с Годит, а отпустил ее во Францию с убеждением, что я ей враг, и мало того, подлец, способный продать свою нареченную... Нет, это не по мне. Я хотел честно добиться цели - так, чтобы она не затаила на меня злобы. А кроме того, я не лишен любопытства. Хотелось мне посмотреть, что за парень ей приглянулся. Сокровища все равно бы без тебя никуда не делись - что мне было беспокоиться. А такой ход принес лучший результат.
- Это уж точно, - с чувством сказал Кадфаэль.
Они выехали на опушку леса, где проходила дорога на Саттон, и свернули на север, к часовне Святого Жиля, дружески беседуя, что каждый из них находил вполне естественным.
- На сей раз, - промолвил Берингар, - мы наконец-то въедем в ворота открыто, как добропорядочные члены монастырской семьи, хотя, может быть, время для этого и не самое подходящее. И если ты не против, давай отвезем этот тюк прямо в твой сарайчик в саду. Там и пересидим остаток ночи, да посмотрим, что тут у нас припрятано. Мне, знаешь ли, хотелось бы взглянуть, как жила Годит на твоем попечении, да в каких умениях ты ее наставлял. Интересно, далеко ли они успели отъехать?
- Полпути до Пулли, а может, и еще дальше. Там дорога по большей части хорошая - можешь сам съездить и убедиться. А ты ведь справлялся о Годит в городе, верно? У Эдрика Флешера. У Петрониллы вообще-то сложилось о тебе не лучшее мнение.
- Ну еще бы, - согласился Берингар, - конечно. Она меня с самого начала невзлюбила - и то сказать, разве мог кто-нибудь быть достаточно хорош для ее дитяти? Ну да Бог с ней - теперь ты сможешь ее успокоить.
Они добрались до погруженного в безмолвие аббатского предместья и поехали по улице между домами - нигде в окнах не было света, и цокот копыт гулким эхом отдавался в ночной тишине. Несколько встревоженных жителей приоткрыли окна, чтобы взглянуть на нарушителей спокойствия, но те ехали неспешно и выглядели так мирно, что никто не заподозрил их в дурных намерениях, и осторожные горожане вернулись в свои постели.
Наконец они подъехали к воротам обители. Привратник слегка удивился, когда его разбудили в такой поздний час, но он узнал обоих всадников и решил, что они, по всей вероятности, выполняли какое-то тайное поручение - обычное дело в нынешние смутные времена. Он был стар и нелюбопытен, и уснул снова прежде, чем они добрались до конюшни. Как и положено, Кадфаэль и Хью прежде всего позаботились о лошадях, и только после этого направились со своей поклажей в сарай.
Взвалив груз на спину, Берингар скорчил недоуменную гримасу:
- И ты тащил это на горбу всю дорогу? - спросил он с удивлением.
- Ну да, - ответил Кадфаэль, - ты же сам видел.
- Тогда, замечу, ты повел себя благородно. А может, донесешь этот тюк до места - тут недалеко, да и дело тебе привычное.
- Нет уж, не возьмусь я за это, - промолвил монах, - добро твое, ты им и занимайся.
- Этого-то я и боялся, - хмыкнул Берингар.
Он был в прекрасном настроении: ему удалось утвердиться в собственных глазах, оправдаться перед Годит и завладеть желанной добычей. Несмотря на худощавое сложение, Хью обладал значительной силой, что трудно было предположить, глядя на его стройную фигуру. До сада Кадфаэля он донес поклажу без особых усилий.
- Где-то тут у меня завалялись кремень и трут, - пробормотал Кадфаэль, заходя в сарайчик. - Погоди-ка, пока я зажгу свет, а то в темноте можно наткнуться на склянку - у меня их здесь полно.
Монах на ощупь нашел свою коробочку, высек искру на свернутую обугленную ткань и зажег плавающий фитилек в маленькой плошке с маслом. Огонек занялся и выровнялся: его тонкий колеблющийся язычок заплясал, отбрасывая тусклый свет на причудливые очертания бесчисленных ступок, склянок, фляжек и связки сушившихся трав, наполнявших воздух всевозможными ароматами.
- Да ты алхимик, - зачарованно протянул Берингар. - Видно было, что это зрелище произвело на него впечатление. - А может, еще и колдун? - Он опустил свою ношу на пол и с нескрываемым интересом огляделся по сторонам. - Здесь, значит, она проводила ночи. - Взгляд его упал на постель, оставшуюся измятой после беспокойного сна Торольда. - Вот как ты все для нее устроил. Наверное, в первый же день выяснил, кто она такая?
- Ну, это было не так уж трудно - я долго жил в миру. А вот не хочешь ли отведать моего винца - я делаю его из груш, когда урожай хорош.
- Охотно! Я выпью за то, чтобы ты всегда одолевал любого соперника, кроме Хью Берингара.
Молодой человек встал на колени и развязал веревку, скреплявшую мешковину. Из одного мешка был вынут второй, из второго - третий. В движениях Берингара не чувствовалось особого возбуждения или алчности - скорее нетерпеливое любопытство. Из третьего мешка вывалился плотный сверток темной материи, который, упав, развернулся. Под темной материей показалась белая ткань рубахи, и по полу раскинулись рукава - их-то уж ни с чем нельзя было спутать. Из рубахи вывалились два здоровенных камня, свернутый кожаный ремень, короткий кинжал в потертых кожаных ножнах, а последним выкатилось что-то маленькое и твердое и, поблескивая в свете фитиля серебристо-золотистыми переливами, замерло у ног Берингара. И это было все.

Берингар стоял на коленях ошеломленный и растерянный. Его черные брови полезли на лоб, глаза округлились, он остолбенел и некоторое время был не в силах вымолвить ни слова. Но ничего, кроме удивления, на его выразительном лице прочесть было нельзя - ни ужаса, ни смятения, ни вины. Затем он наклонился, развернул представшие его взору таинственные одеяния, окинул их беглым взглядом и уставился на камни. Брови его заплясали и затем вернулись на свое обычное место, а в глазах засветился огонек понимания. Он посмотрел на Кадфаэля и, не вставая с колен, залился громким, неподдельным смехом. Хохот сотрясал все его тело, так что даже гирлянды трав заколыхались над его головой. Хороший смех, искренний, буйный, бьющий через край, такой заразительный, что Кадфаэль, не удержавшись, подхватил его.
- А я еще сочувствие тебе выражал, - задыхаясь от смеха, вымолвил Берингар, вытирая слезы тыльной стороной ладони, словно дитя, - утешал тебя, надо же, а ты для меня вон что припас. Каким же я был глупцом, думал, что сумею тебя перехитрить, хотя ведь уже видел, что ты за человек.
- Давай, пей до дна, - упрашивал его Кадфаэль, протягивая наполненную чашу, - за то, чтобы ты всегда одолевал любого соперника, кроме брата Кадфаэля.
Берингар принял чашу и осушил ее от души:
- Что ж, ты это заслужил. Хорошо смеется тот, кто смеется последним, но и я хорошо посмеялся, лучше, наверное, и не доведется. Но как же ты все это устроил? Я ж не сводил с тебя глаз - ты на самом деле вытащил наверх то, что утопил этот парень - я слышал, как ты поднимал тюк, как вода стекала с него на камень.
- Ну да, так я и сделал. Вытащил и опустил снова, но только тихонько. Вот этот узел уже лежал наготове в лодке, а тот, другой, Годит с Торольдом подняли из воды, когда мы с тобой уже порядком отошли.
- Значит, это теперь у них? - посерьезнев, спросил Берингар.
- У них, конечно. А они, надеюсь, уже добрались до Уэльса и теперь находятся под защитой Овейна Гуинеддского.
- Выходит, все это время ты знал, что я слежу за тобой...
- Я знал, что ты будешь следить, если настроился заполучить сокровища. Больше никто не мог бы вывести тебя на них. А коли никак не избавиться от слежки, - назидательно промолвил Кадфаэль, - единственное, что остается, - воспользоваться этим.
- Как ты и поступил, - эхом отозвался Берингар. - Мои сокровища! - И он снова рассмеялся. - Что ж, теперь я лучше понимаю Годит. При честной победе и честном проигрыше не должно быть места зависти и злобе - и не будет!
Он снова, уже более трезвым взглядом, окинул разбросанные по земляному полу вещи, нахмурился и поднял глаза на Кадфаэля.
- Мешки, да и камни для веса - это понятно. Ну а это зачем? Какое отношение имеют ко мне все эти вещи?
- Я вижу, ты не узнал ни одной из них. К счастью для нас обоих, они не имеют к тебе ни малейшего отношения. Это, - сказал монах, наклоняясь, чтобы поднять и расправить рубаху, штаны и тунику, - одежда, которая была на Николасе Фэнтри в ту ночь, когда его задушили в лесной хижине под Франквиллем и бросили вместе с казненными в замковый ров, чтобы скрыть это злодеяние.
- Тот самый лишний труп, - тихо произнес Берингар.
- Тот самый. Торольд Бланд ехал вместе с ним, но они разлучились - тогда-то это и произошло. Убийца и его поджидал, но с Торольдом у него вышла промашка. Паренек вывернулся и унес ноги вместе с сокровищами.
- Эту часть истории я знаю, - признался Берингар, - это последнее, о чем вы с ним говорили в тот вечер на мельнице, больше я ничего не успел услышать.
Он долго смотрел на лежавшие на полу темно-коричневые штаны и тунику из грубой красновато-коричневой ткани, которые служили лучшим одеянием молодому сквайру. Потом он поднял глаза и внимательно посмотрел на Кадфаэля - ему уже было не до смеха.
- Теперь я понимаю. Ты положил все это в мешок, чтобы захватить меня врасплох, чтобы я выдал себя, содрогнулся, увидев это вместо того, на что я рассчитывал. Конечно - ведь это случилось в ночь после падения города, а я, помнится, выезжал тогда из аббатства, да еще и в одиночку. И в городе я в тот день побывал, и, если по правде, действительно вызнал у Петрониллы куда больше, чем она думала. Услышал я и о том, что двое молодцов во Франквилле дожидаются темноты, чтобы отправиться в путь. Вообще-то я подслушивал, чтобы выведать что-нибудь о Годит, и кое-что узнал и о ней. Понятно, что я попадаю под подозрение. Но неужели я кажусь тебе человеком, способным пойти на такое подлое убийство только затем, чтобы завладеть побрякушками, которые эти дети везут сейчас в Уэльс?
- Побрякушками? - мягко и задумчиво переспросил Кадфаэль.
- О, иметь их приятно и полезно - это мне известно. Но когда уже имеешь столько, что хватает на все твои нужды, то все остальное - не более, чем побрякушки. Золото нельзя ни съесть, ни надеть, ни прокатиться на нем верхом, оно не укроет от дождя и стужи, на нем не исполнишь музыку, его нельзя читать как книгу и любить как женщину.
- Но с его помощью можно купить благосклонность короля, - добродушно возразил Кадфаэль.
- А король и так ко мне благосклонен. Конечно, советники нашептывают ему разное, и он их слушает, но при этом и сам в состоянии распознать дельного человека. И если порой, в порыве ярости, он требует не совсем подобающих услуг, то сам же презирает тех, кто оказывает их с такой раболепной поспешностью, что не дает ему времени опомниться от гнева. Я был в его лагере в тот вечер, он принял меня на службу с тем, чтобы я правил своими замками и оберегал границу, собирал средства и набирал людей, что мне вполне подходит. Да, я был не прочь завладеть казной Фиц Аллана, но и лишиться ее - не велика для меня потеря. Главное - борьба, а она была захватывающей.
Итак, Кадфаэль, ответь мне, похож ли я на человека, который способен, набросившись сзади, удушить ближнего своего ради денег?
- Нет! Подозрения у меня были, поскольку существовали обстоятельства, позволявшие считать это вероятным, но я это давно уже из головы выкинул. Ты не такой человек. Ты ценишь себя слишком высоко, и не уронил бы своего достоинства ради такого пустяка, как золото. Прежде чем устроить сегодняшнее испытание, я уже был полностью уверен, что ты хочешь избавить Годит от опасности - неспроста ты всячески подталкивал меня к тому, чтобы я убрал ее подальше. Ну а попытаться заодно разжиться золотишком - что же тут дурного. Нет, ты не тот человек, которого я ищу. Не так уж много, - рассудительно добавил Кадфаэль, - могу я назвать вещей, на которые ты точно не способен, но вот убийство из-за угла точно относится к их числу. Этого от тебя никак нельзя ожидать - теперь-то я тебя знаю. Что ж, значит, ты мне ничем помочь не можешь, раз ничего не узнаешь из этих вещей.
- Узнаю - нет, это не то слово, - Берингар поднял желтый топаз в обломанной серебряной оправе в виде когтя и задумчиво повертел его в руках. Он поднялся и понес камень к лампадке, чтобы рассмотреть получше.
- Я раньше никогда его не видел. Но... может быть, кое-что я о нем и знаю. Я был с Элин, когда она готовила к погребению тело брата. Все его вещи она собрала и отдала - да, кажется, тебе и отдала, чтобы ты раздал их как милостыню. Все, кроме рубахи, которая пропиталась его смертным потом. Так вот, она упомянула о том, чего там не было, хотя и должно было быть. Не нашлось кинжала, который в их семье передавался по наследству старшему сыну и вручался в день совершеннолетия. Элин описала мне этот кинжал, и насколько я понял, эфес его был украшен именно таким камнем. - Берингар сдвинул брови и поднял глаза. - Где ты нашел его? Неужто на мертвом теле.
- Нет. Он был вдавлен в земляной пол, по которому катались, схватившись Торольд и убийца. Но он отломался не от кинжала Торольда, а от оружия того, другого.
- Ты хочешь сказать, - воскликнул ошеломленный Хью, - что это брат Элин убил Фэнтри? Неужели ей придется вынести еще и это?
- Тебе, кажется, изменило чувство времени, - успокаивающе возразил Кадфаэль, - к тому моменту, когда был убит Николас Фэнтри, Жиль Сивард был мертв уже несколько часов. Нет, не бойся, в этом нельзя обвинить брата Элин. Скорее всего, тот, кто убил Николаса Фэнтри, перед этим обобрал тело Жиля Сиварда и отправился подстерегать свою жертву с этим кинжалом - постыдной добычей мародера.
Неожиданно Берингар сел на лавку, на которой не так давно спала Годит, и обхватил голову руками:
- Ради Бога, Кадфаэль, дай мне еще вина, а то что-то я совсем перестал соображать.
Чаша была наполнена, и Хью жадно осушил ее, а потом снова взял в руки топаз и задумался, взвешивая его на ладони.
- Итак, мы можем составить некоторое представление о том человеке, который тебе нужен, - задумчиво произнес он. - Вне всякого сомнения, он находился в замке, когда там творилось это черное дело, именно там он и завладел прекрасным кинжалом, от которого отломилась эта штуковина. Но он ушел оттуда до завершения казни, поскольку она затянулась за полночь, а он к тому времени, похоже, уже затаился в засаде по другую сторону от Франквилля. Когда же он выведал их планы? Может быть, один из этих бедняг перед казнью попытался купить себе жизнь, выдав их? Очевидно, тот человек был там, когда началась казнь, но ушел задолго до того, как она закончилась. Прескот был там - это точно. Биллем Тен Хейт тоже находился в замке со своими фламандцами - они-то этим и занимались. Курсель, как я слышал, удрал оттуда при первой возможности и предпочел заняться более чистым делом - обшаривать город в поисках Фиц Аллана. Думаю, его можно понять.
- Не все фламандцы говорят по-английски, - указал Кадфаэль.
- Не все, но некоторые говорят. И из девяносто четырех приговоренных больше половины говорили по-французски. Кто-нибудь их этих наемников вполне мог прибрать к рукам кинжал. Вещь ценная, а покойнику все равно уже не потребуется. Кадфаэль, ты уж мне поверь, я к этому делу отношусь точно так же, как ты. Такая смерть не должна остаться неотомщенной. Как ты считаешь: раз уж мы знаем, что это не принесет ей позор и новое горе, - может, мне показать этот камень Элин? Тогда мы точно удостоверимся, от того ли он кинжала.
- Думаю, это можно сделать, - согласился Кадфаэль. - Коли ты не против, встретимся здесь снова после капитула - если, конечно, на меня не наложат такую епитимью, что я сгину с глаз людских на неделю.

Дела, однако, обернулись совсем иначе. Если кто и заметил, что Кадфаэль пропустил несколько служб, то перед собранием капитула об этом начисто позабыли, и никто, даже приор Роберт, ни в чем его не упрекнул и не потребовал покаяния. Ибо теперь, после такого печального и тревожного дня, назревало новое событие, которое несло с собой надежду. Король Стефан, пополнив запасы провизии, разжившись лошадьми и набрав солдат, готовился выступить на юг, к Ворчестеру, чтобы попытаться сокрушить западную твердыню графа Роберта Глостерского, сводного брата императрицы Матильды и ее преданного приверженца. Авангарду войска Стефана предстояло двинуться на следующий день, а сам король с охраной и свитой собирался со дня на день перебраться в Шрусберийский замок, чтобы лично осмотреть цитадель, прежде чем отправиться следом за головным отрядом. Он был весьма доволен тем, как прошел сбор провианта, и, желая положить конец всем обидам, пригласил в замок к своему столу аббата Хериберта и приора Роберта. Король ждал их сегодня вечером, и ясно, что в такой день все мелкие прегрешения были забыты напрочь.
Благодарный судьбе, Кадфаэль вернулся в свой сарайчик, завалился на постель Годит, заснул и сладко спал, пока его не разбудил Хью Берингар. Лицо молодого человека было серьезным и усталым, но спокойным. В руке он держал топаз.
- Это ее камень. Она обрадовалась, увидев его, и сразу признала. Я думаю, двух таких быть не может. Сейчас я собираюсь в замок, ибо королевская свита уже переезжает туда, и Тен Хейт с фламандцами тоже. Кем бы ни был человек, укравший кинжал у мертвого Жиля, я хочу его найти. Думаю, что тогда нам недолго придется искать убийцу. Кадфаэль, а ты можешь устроить так, чтобы аббат Хериберт взял тебя сегодня вечером в замок? Кто-то все равно должен его сопровождать - так почему бы не ты? Он ведь сам нередко обращается к тебе - по-моему, он охотно исполнит твою просьбу. Тогда ты будешь рядом на тот случай, если мне найдется, что тебе сказать.
Брат Кадфаэль зевнул, промычал что-то и неохотно открыл глаза. Смуглое молодое лицо с резкими чертами склонилось над ним - решительное и мрачное лицо охотника. Да, он заполучил серьезного союзника.
- Конечно, ты заслуживаешь вечного проклятия и геенны огненной за то, что не даешь мне спать, - но я постараюсь устроить так, как ты просишь.
- Ты первый занялся этим делом, - с улыбкой напомнил ему Берингар, - оно было твоим.
- Оно и сейчас мое. А теперь ступай, Бога ради, и дай мне выспаться - это же из-за тебя я невесть сколько времени не спал и совсем здоровья лишился. Чума на твою голову.
Хью Берингар рассмеялся, правда, на сей раз смех его звучал приглушенно и не так непринужденно, как прежде. Потом он быстро перекрестил широкий загорелый лоб монаха и ушел.

Глава одиннадцатая

Аббату Хериберту подобало по сану, чтобы на королевском ужине кто-нибудь стоял за его креслом и подавал блюда, и оказалось совсем нетрудно убедить старика в том, что лучше всего иметь под рукой того самого брата, который справился с нелегким делом захоронения казненных, и даже говорил с королем о человеке, убитом без приговора: вдруг по ходу беседы потребуется что-нибудь уточнить.
Приор Роберт захватил с собой свою тень, неизменного прихлебателя - брата Жерома. Вот уж кто будет неутомимо и угодливо подавать салфетки, кувшины да чашу для омовения пальцев на протяжении всего вечера. От брата Кадфаэля, мысли которого витали где-то далеко, едва ли приходилось ожидать подобного усердия. Кадфаэль давно терпеть не мог Жерома, разумеется, в той степени, в какой вообще мог позволить себе испытывать недобрые чувства к ближнему, но что поделать - болезненно-бледную тонзуру Жерома Кадфаэль на дух не переносил. Впрочем, неприязнь была обоюдной.
Улицы города выглядели празднично, быть может, не столько в честь короля, сколько оттого, что горожане знали: вскоре высокий гость уберется восвояси. Однако важны, как известно, не мотивы, а результаты. Эдрик Флешер вышел из своей лавки на главную улицу - поглазеть на направлявшихся в замок королевских гостей, и брат Кадфаэль, встретившись с ним взглядом, едва заметно подмигнул ему, как бы давая понять, что им будет о чем поговорить, но это можно сделать попозже, ибо все идет как по маслу и спешить некуда. Ответом была широкая довольная ухмылка и приветственно поднятая столь же широкая ладонь: несомненно, мясник его понял. Петронилла, конечно, поплачет из-за разлуки со своей козочкой, но и она будет рада тому, что девочке уже не угрожает опасность и ее сопровождает надежный друг. "Надо будет зайти к ней не откладывая, - подумал монах, - сразу же, как исполню этот, последний долг".
У городских ворот Кадфаэль заметил слепого старика, сидевшего чуть ли не с горделивым видом - на нем были добротные штаны, некогда принадлежавшие Жилю Сиварду, и даже руку за милостыней он протягивал жестом, исполненным достоинства. На перекрестке монаху попалась маленькая старушонка, державшая за руку своего слабоумного внука с отвисшей губой. Чудесная коричневая туника пришлась ему впору, и вид у него был чрезвычайно довольный. "О Элин, - подумал Кадфаэль, - тебе стоило бы самой заняться раздачей милостыни, чтобы убедиться в том, что это дарит нечто большее, чем возможность утолить голод и прикрыть наготу!"
По краям мощеной дороги, которая вела от главной улицы к воротам замка, расположились нищие, перебравшиеся сюда от королевского лагеря - в надежде на то, что только что прибывший королевский юстициарий - епископ Роберт из Солсбери - привез с собой немало важных и состоятельных клириков, а стало быть, можно рассчитывать на щедрое подаяние.
Под прикрытием надвратной башни притулилась маленькая тележка калеки Осберна. Устроился он удобно и мог просить милостыню, не двигаясь с места. Деревянные башмаки, который увечный надевал на свои мозолистые руки, сейчас покоились на тележке поверх свернутого черного плаща, согревавшего его по ночам. Плащ был сложен так, что бронзовая шейная застежка гордо красовалась на виду. На черном фоне выделялся символ вечности - дракон, кусающий себя за хвост.
Кадфаэль задержался, пока остальные проходили в ворота, и остановился, чтобы перемолвиться с калекой парой слов.
- Как поживаешь? Помню, последний раз я видел тебя у сторожевого поста королевского лагеря. Вижу, ты приглядел себе местечко получше.
- Я тебя тоже помню, - отозвался Осберн, поднимая на монаха чистые, ясные глаза, странно выглядевшие на его изможденном, сморщенном лице. - Ты тот самый брат, что пожертвовал мне этот плащ.
- Сослужил ли он тебе добрую службу?
- Воистину так, и я непрестанно молюсь за добрую леди, как ты просил. Но, брат, кое-что не дает мне покоя. Само собой, что человек, который носил этот плащ, мертв - это верно?
- Да, - ответил Кадфаэль, - но это не должно тебя тревожить. Леди, которая пожертвовала тебе этот плащ, его сестра. Поверь мне, это благословенный дар, пользуйся им спокойно.
Кадфаэль собрался было идти дальше, но рука нищего торопливо ухватилась за полу его рясы, и Осберн воззвал к нему умоляющим голосом:
- Постой, брат, я боюсь, что на мне есть вина, и это тяготит меня. Я видел человека, на котором был этот плащ, я видел его живого, как сейчас вижу тебя...
- Ты видел его? - вырвалось у Кадфаэля на одном дыхании.
- Да, это было ночью, я весь продрог и подумал про себя: вот бы добрый Боженька послал мне такой плащ, чтобы согреться. Брат, мысль - это ведь та же молитва! И вот не прошло и трех дней, как Господь и впрямь послал мне плащ, этот самый плащ. Ты дал мне его. Как могу я носить его спокойно? Тот юноша подал мне серебряную монету и попросил помолиться за него на следующий день. Я так и сделал, но что, если одна моя молитва свела на нет силу другой? Что, если я своей мольбой сгубил человека, чтобы заполучить плащ?
Кадфаэль воззрился на убогого, онемев от изумления, чувствуя, как холодок пробегает по его спине. Он понял, что этот человек в здравом уме и отдает себе отчет в том, что говорит, а его душевная боль искренна и неподдельна.
- Выкинь такие мысли из головы, приятель, - твердо заявил Кадфаэль, сочтя своим долгом утешить калеку, - только дьявол мог нашептать их тебе. Если Господь послал тебе вещь, о которой ты его просил, то сделал это затем, чтобы даже из великого зла, к которому ты никоим образом не причастен, могла проистечь крупица добра. Твои молитвы за прежнего владельца плаща теперь помогают его душе. Этот молодой человек был сподвижником Фиц Аллана, одним из тех защитников замка, которых казнили по приказу короля. Тебе нечего бояться: ты не виноват в его смерти, и никак не мог бы его спасти.
Осберн как будто успокоился и лицо его просветлело, но тем не менее он недоуменно покачал головой:
- Человек Фиц Аллана? Но как же это могло быть - ведь я сам, своими глазами видел, как он заходил в королевский лагерь.
- Ты уверен, что видел именно его? Почему ты думаешь, что это именно тот плащ?
- Да по застежке у горла, вот почему. Я отчетливо разглядел ее в свете костра, когда он подал мне монету.
Сомневаться не приходилось - калека не мог ошибиться. Трудно было предположить, что ему могла случайно встретиться вторая точно такая же застежка, и к тому же пряжку с этим рисунком Кадфаэль сам видел на поясе Жиля Сиварда.
- Расскажи мне, - ласково попросил монах, - когда ты видел его? Как вообще это случилось?
- Это было в ночь перед штурмом, около полуночи. Я пристроился неподалеку от сторожевого поста, поближе к костру, и тут он появился из кустов. Он не открыто пришел, а подобрался крадучись, словно тень. Выпрямился, только когда его стража окликнула, и попросил, чтобы его отвели к офицеру, дескать, ему нужно что-то сообщить, что выгодно для короля. Лица он не открывал, но по голосу было ясно, что он молод и что ему страшновато. А кто бы не боялся на его месте? Стража увела его, а потом я видел, как он вернулся и его выпустили из лагеря. Он еще сказал им, что получил приказ воротиться, чтобы не возникло подозрений. Это все, что я расслышал. Но он уже приободрился и не был так напуган, а когда я попросил у него милостыни, подал монету и велел помолиться за него. "Помолись за меня завтра", - так он сказал, а на следующий день, представь себе, умер! В чем я точно уверен, так это в том, что смерти он не ждал.
- Да, - промолвил Кадфаэль, снедаемый печалью и жалостью ко всем несчастным, сломленным страхом, - конечно, не ждал. Никто не ведает, когда придет его час. Но ты помолился за него, и твоя молитва пойдет на пользу его душе. И оставь всякую мысль о том, что причинил ему зло - это вовсе не так. Ты никогда не желал и не делал ему ничего дурного, и Господь, читающий в сердцах, знает об этом.
Успокоив Осберна, Кадфаэль продолжил путь в замок, подавленный невеселыми мыслями.
Так всегда бывает, рассуждал монах, освободить другого от бремени - значит взвалить его на себя. И какое бремя! Неожиданно Кадфаэль вспомнил, что забыл задать один, самый важный вопрос, и повернул назад.

Предыдущая страница 8 Следующая страница


9 Эллис Питерс

- Скажи, друг, а ты не помнишь, кто командовал стражей в ту ночь?
Осберн покачал головой:
- Нет, брат, этого я сказать не могу. Начальник стражи сам не выходил, и я его не видел.
- Ну ладно, больше ни о чем не тревожься. Ты все рассказал - и теперь знаешь, откуда у тебя этот плащ, и что на нем благословение, а не проклятие. Ни в чем не сомневайся и носи его - ты это заслужил.

- Отец аббат, - обратился Кадфаэль к Хериберту во дворе замка, - если я сейчас не нужен, то могу ли я, пока не позвали к столу, заняться одним делом, касающимся Николаса Фэнтри?
Король Стефан давал аудиенцию во внутренних покоях, и потому большой двор кишмя кишел клириками, прелатами, местной знатью и другими важными особами - там и графа можно было встретить, но уж никак не простых слуг, которые должны были приступить к своим обязанностям, только когда начнется пир. Аббат, разговорившийся со своим старым другом, епископом Солсбери, охотно отпустил Кадфаэля, и тот, не мешкая, отправился на поиски Хью Берингара.
Тяжким бременем на сердце монаха лежал рассказ Осберна, и мучил последний вопрос, на который он так и не получил ответа, хотя нынче прояснились многие мрачные загадки. Тайину сокровищ Фиц Аллана выдал вовсе не охваченный ужасом пленник с наброшенной на шею петлей. Нет, это было предательство, и свершилось оно накануне штурма. Ценой измены этот человек рассчитывал купить себе жизнь. Он прокрался в королевский лагерь и попросил отвести его к начальнику стражи, ибо собирался рассказать нечто такое, что могло принести пользу королю. И уходя, он заявил стражникам, что ему велено вернуться, чтобы не вызвать подозрений. Он был тогда бодр и весел - бедняга, недолго ему оставалось бодриться!
Интересно, каким образом удалось ему выбраться из замка - может быть, под предлогом разведки вражеских позиций? И разумеется, он выполнил данное ему указание вернуться в замок, чтобы не возбуждать подозрений. Он вернулся, чтобы принять смерть, которой надеялся избежать путем предательства.
Хью Берингар вышел на ступени ратуши и остановился, высматривая среди снующей толпы нужного ему человека. То там, то сям мелькали черные бенедиктинские рясы, резко выделяясь на фоне разрядившейся в пух и прах окрестной знати. Кадфаэля, который ростом был пониже, чем большинство теснившихся вокруг, углядеть было непросто. Монах первым заметил того, кто был ему нужен. Лавируя в толпе, Кадфаэль направился прямо к крыльцу, и озиравшие двор живые черные глаза блеснули, завидев его. Берингар спустился, взял Кадфаэля под руку и отвел в сторону.
- Идем, поднимемся на сторожевую площадку, там нет никого, кроме караульных, а то здесь не поговоришь.
Они поднялись на стену замка и Хью отыскал уголок, к которому никто не смог бы приблизиться незамеченным. Внимательно посмотрев в глаза монаху, он сказал:
- У тебя на лице написано, что ты что-то выведал. Выкладывай поскорее свои новости, а я поделюсь своими.
Кадфаэль кратко изложил все, что узнал от калеки Осберна, и Берингар моментально понял значение этого рассказа. Он оперся спиной о зубец крепостной стены, словно приготовясь к жестокой схватке. На лице его читались горечь и уныние.
- Ее брат! И никуда не денешься - это не мог быть кто-то другой. Он вышел из замка ночью, украдкой, скрывая лицо, поговорил с начальником королевской стражи и вернулся так же, как и ушел. Черт, голова кругом идет! - вскричал Берингар. - И все оказалось напрасно! Он пал жертвой предательства, еще более коварного, чем его собственное. Ты ведь еще не знаешь, Кадфаэль, ты не знаешь всего! И надо же было случиться, чтобы это оказался именно ее брат!
- Тут делу не поможешь, - промолвил Кадфаэль, - это был он. В страхе за свою жизнь и горько сожалея, что поспешил встать не на ту сторону, он отправился к осаждающим, чтобы выторговать себе пощаду. В обмен на что? На нечто, выгодное для короля! В тот самый вечер в замке держали совет и решили вывезти золото Фиц Аллана. Вот откуда убийца заранее знал о том, что и когда повезут Торольд и Николас, и каким путем они поедут. И он вовсе не стал передавать это сообщение королю, а задумал воспользоваться им в собственных интересах. Чем другим это могло кончиться! Осберн сказал, что юноша вернулся, как было велено, - и он был спокоен, не испытывал опасений.
- Ему обещали жизнь, - с горечью сказал Берингар, - а к тому же, наверное, посулили королевскую милость, а может, и милость при дворе. Не удивительно, что он возвращался довольный. А на деле убийца с самого начала замыслил захватить его и казнить вместе со всем гарнизоном крепости, чтобы все сохранить в тайне. Слушай, Кадфаэль, что я разузнал у одного фламандца, который участвовал в казни от начала до конца. Он сказал, что после того, как был повешен Арнульф Гесденский, Тен Хейт указал палачам на одного юношу и сказал, что тот должен умереть следующим, поскольку таков приказ сверху. Ну, они его и вздернули. А этот бедняга, он поначалу думал, что его схватили только для того, чтобы отделить от других пленных, а когда понял, какова суровая правда, завопил что было мочи, что он не должен умереть, что ему обещана жизнь, что если ему не верят, пусть пошлют и спросят...
- Спросят Адама Курселя, - закончил за него Кадфаэль.
- Нет... Этот солдат не расслышал имени, они в это время все от смеха животы надрывали. А что заставило тебя вспомнить именно о нем? Его как раз там и близко не было. По словам этого человека, Курсель только раз подошел и взглянул на тела, что валялись во рву, причем в самом начале, когда и мертвецов-то было всего ничего. Потом он отправился в город, вроде бы по поручению короля, и больше его не видели. Они еще потешались, что у него, дескать, живот прихватило.
- А кинжал? Был у Жиля кинжал, когда его вешали?
- Был, и этот мой собеседник присмотрел его для себя, но ему пришлось отлучиться, а когда вернулся, кинжал уже исчез.
- Для человека, который нацелился на солидный куш, - покачал головой Кадфаэль, - и маленький выигрыш тоже кстати.
Они молча смотрели друг на друга.
- Почему все-таки ты думаешь, что это Курсель? - прервал молчание Берингар.
- Потому, - отвечал монах, - что я помню, какой ужас овладел им, когда Элин опознала своего брата, и он понял, что натворил. "Если бы я знал, - кричал он, - если бы я знал, я бы спас его ради вас - неважно, какой ценой". Он просил прощения у Всевышнего, но хотел получить прощение Элин. Хотел от всей души, хотя я бы не назвал это настоящим раскаянием. И он отдал ей плащ, помнишь? Сдается мне - я и правда так думаю, - он вернул бы ей и кинжал, но не мог. К тому времени кинжал был уже сломан. Интересно, что же он с ним сделал? Человек, снявший кинжал с мертвеца, не расстанется с ним так просто, даже и ради девушки. И все же он не осмелился показать его Элин. Кажется, он увлечен ею не на шутку. А кинжал, наверное, где-то прячет, хотя не исключено, что уже и избавился от него.
- Если ты прав, - задумчиво сказал Берингар, у которого еще оставались сомнения, - мы должны найти этот кинжал - это наша улика. И все-таки, Кадфаэль, ради Бога, скажи, что же теперь делать? Господь свидетель, трудно сказать что-либо хорошее о человеке, который ценой измены пытался купить себе спасение, оставив товарищей на погибель. Но ни ты, ни я не решимся рассказать Элин всю правду - это было бы новым ударом для невинной и достойной девушки. Довольно того, что она оплакивает своего брата. Пусть продолжает думать, что хотя путь, избранный Жилем, был ошибочным, зато сам он был верен своему выбору до конца и отдал жизнь за свои убеждения, а не испустил дух с жалким лепетом на устах, как трус, которому обещали милость за низкое предательство. Она не должна узнать об этом, никогда!
С этим брат Кадфаэль не мог не согласиться.
- Однако, - заметил он, - если мы выдвинем против убийцы обвинение и дело дойдет до суда, все неизбежно выплывет наружу. А этого мы допустить не можем - и в этом наша слабость.
- И наша сила, - яростно вскричал Берингар, - ибо он тоже не может этого допустить. Ему нужна королевская благосклонность, ему нужны почести и должности, но ему нужна и Элин. Ты думаешь, я этого не знаю? И кем он будет в ее глазах, если даже намек на это коснется его? Нет, он не меньше нас будет стараться похоронить всю эту историю. Предоставь ему подходящий случай покончить с ней одним ударом - и увидишь, он ухватится за такую возможность.
- Твои мысли в основном об Элин, - мягко проговорил Кадфаэль, - и я тебя понимаю и вполне сочувствую. Но и ты меня пойми: у меня есть и другой долг. Николас Фэнтри не обретет покоя, пока не свершится правосудие.
- Доверься мне и будь готов поддержать меня сегодня вечером за королевским столом, что бы я ни предпринял, - заявил Берингар. - Правосудие свершится, и Фэнтри будет отомщен, но пусть это произойдет так, как задумал я.

Кадфаэль приступил к своим обязанностям за креслом аббата Хериберта, оставаясь в некотором недоумении, ведь он не имел четкого представления о том, что же замыслил Берингар, и не был уверен, что без сломанного кинжала удастся выдвинуть против Курселя весомое обвинение. Фламандец не видел, как Курсель брал кинжал, а те слова, которые он в отчаянии кричал Элин над телом ее брата, - это не доказательство. И все же Хью Берингар обещал возмездие - ради Элин Сивард и погибшего Николаса Фэнтри. Главное, что имело сейчас значение для Хью, - это чтобы Элин никогда не узнала, что ее брат опозорил их род, и ради этого он готов был без колебаний пожертвовать своей жизнью, не говоря уж о жизни Адама Курселя.
"А ведь я, - с грустью размышлял Кадфаэль, - успел привязаться к этому юноше, очень бы не хотелось, чтобы с ним стряслось что-то худое. Я бы предпочел довести дело до суда, даже если бы нам пришлось действовать осторожно, накапливая улики, и умолчать обо всем, касающемся Торольда Бланда и Годит Эдни. Но для этого потребуются - обязательно потребуются - веские доказательства того, что Адам Курсель завладел кинжалом Жиля Сиварда, и желательно было бы предъявить сам кинжал, чтобы примерить к нему найденный на месте убийства обломок. В противном случае Курсель будет попросту лгать и изворачиваться, отрицать все и вся и заверять, что он отродясь не видел ни этого топаза, ни кинжала, к рукоятке которого он крепился. При том высоком положении, которое он занимает, без неопровержимых улик к нему не подступиться".
В тот вечер дамы приглашены не были - гости собрались для обсуждения политических и военных вопросов, однако пиршественный зал ратуши был украшен позаимствованными для этой цели драпировками и ярко освещен светильниками. Король был в прекрасном настроении: те, кому было поручено потрясти горожан, отменно справились со своей задачей, и провизии для войска было запасено в достатке.
Со своего места, позади кресла Хериберта, стоявшего на помосте за королевским столом, Кадфаэль оглядел битком набитый зал и прикинул, что гостей набралось человек пятьсот. Он поискал глазами Берингара и нашел его за столом пониже. Хью был в пышном наряде, любезный и оживленный, и прекрасно владел собой - даже встретившись взглядом с Кадфаэлем, он и виду не подал, что затеял что-то серьезное.
Курсель сидел за столом, стоявшим на возвышении, вместе с высшими сановниками. Статный, великолепно одетый, прославленный воин в чести у короля - глядя на него, немыслимо было представить, что такой человек мог опуститься до низкого грабежа. Хотя что в этом странного? Сейчас, в хаосе междоусобной войны, когда благосклонности короля запросто мог прийти конец вместе с его правлением, когда бароны беспрерывно переходили то на ту, то на другую сторону - в зависимости от того, куда склонялась фортуна, когда даже графы думали только о своей корысти, напрочь забывая о благе государства, которое того и гляди рухнет и погребет их под своими обломками, - поведение Курселя было всего лишь симптомом поразившего страну недуга. Если эти распри не прекратятся, подумал Кадфаэль, то скоро такие молодчики будут попадаться на каждом шагу.
"Да, не нравится мне, что творится с Англией, - размышлял Кадфаэль с тревожным предчувствием, - а больше всего мне не по нраву то, что здесь затевается, ибо, видит Бог, Хью Берингар вознамерился вступить в неравный бой, не вооружившись как следует".
Все время, пока длился пир, монах не находил себе места от беспокойства и почти не уделял должного внимания аббату Хериберту, благо тот всегда воздерживался от вина и был неприхотлив в еде. Кадфаэль машинально подливал, убирал, предлагал чашу для омовения и салфетки, а голова его была занята совсем другим.
Когда унесли последнюю перемену блюд и в зале заиграли музыканты, а на столах осталось только вино, слуги, в свою очередь, получили возможность полакомиться остатками королевской трапезы, а повара с поварятами разбрелись по укромным уголкам и принялись за угощение. Кадфаэль взял большой поднос, сложил на него куски мяса и вынес через двор к воротам - для Осберна. Впридачу он прихватил с собой и мерку вина. Почему бы бедняге хоть раз не угоститься за счет короля, а то ведь чем человек беднее, тем меньше перепадает ему от королевских щедрот... Деньги из бедняков выколачивают исправно, а вот как доходит дело до пиршества, о них забывают напрочь.
Кадфаэль уже возвращался в пиршественный зал, когда взгляд его упал на паренька лет двенадцати - тот сидел, удобно привалясь спиной к внутренней стенке караульни, и при свете факела разрезал мясо на мелкие кусочки. Орудовал он ножом с длинным, узким лезвием. Кадфаэль уже видел этого парнишку раньше, на кухне - там он этим же ножом разделывал рыбу. Тогда Кадфаэль рукоятки не увидел, как не увидел бы и сейчас, если бы мальчуган, принявшись за еду, не отложил нож в сторону.
Монах замер, уставившись на рукоятку. Это был не обычный кухонный нож, а превосходный кинжал с серебряным эфесом тонкой филигранной работы. С одной стороны удобной, округленной по руке рукояти, у самой гарды, светилась и переливалась россыпь мелких камней, а с противоположной серебряное плетение было обломано на конце. Трудно было поверить своим глазам, но и не поверить тоже было нельзя. Может, и впрямь всякая мысль - молитва?
Кадфаэль заговорил с мальчиком ровным, доброжелательным голосом, стараясь не напугать и не насторожить его.
- Дитя, где ты взял такой чудесный нож?
Мальчик спокойно поднял на монаха глаза и улыбнулся. Он проглотил мясо, которым был набит его рот, и дружелюбно ответил:
- Я его нашел. Я не украл эту вещь, клянусь, отче.
- Боже упаси, паренек, у меня и в мыслях такого не было. Но где же ты его нашел? А ножны к нему у тебя есть?
Ножны лежали рядом, в тени, и мальчик горделиво погладил их.
- Я все это выловил из реки. Пришлось нырять, но я достал со дна и ножик, и ножны. Он ведь теперь мой, отче, - хозяину этот нож был ни к чему, раз он его выбросил. Наверное, потому, что у него рукоятка сломана. Но лучшего ножа для разделки рыбы нельзя и придумать.
Значит, он его все-таки выбросил! Но вовсе не потому, что сломалась усыпанная драгоценными камнями рукоять.
- Ты сам видел, как он зашвырнул его в реку? А где и когда это случилось?
- Я удил рыбу под крепостной стеной и увидел, как со стороны тех ворот, что выходят к реке, спустился человек. Он бросил что-то в реку и сразу вернулся в замок. Ну а я нырнул туда, где эта штука плюхнулась, да и вытащил ее. Это было рано утром, в тот день, когда всех мертвецов унесли в аббатство - завтра тому как раз неделя будет. Это был первый день, когда можно было порыбачить спокойно.
Да, все сходилось. В тот самый день Элин забрала тело Жиля в церковь Святого Алкмунда, а Курсель остался в смятении, наедине со своим запоздалым и бесполезным раскаянием, а заодно и с такой вещицей, которая могла бы навек отвадить от него девушку, стоило ей только ее увидеть. Вот он и нашел выход, который сам напрашивался - взял, да и закинул кинжал в реку. Ему и в голову не пришло, что ангел мщения рукою мальчика-рыболова может вернуть кинжал из речных глубин, чтобы предъявить эту улику тогда, когда он считал, что ему уже ничто не угрожает.
- А ты запомнил этого человека? Каков он собой? Каких лет? - спросил Кадфаэль.
Ибо сомнение все-таки оставалось. До сих пор единственным, что питало его убежденность, было воспоминание об искаженном ужасом лице Курселя и его дрожащем голосе, когда он заверял Элин в своей преданности над телом Жиля Сиварда.
Мальчик равнодушно пожал плечами: ему было трудно описать незнакомца, хотя он разглядел его и запомнил.
- Человек как человек, я его не знаю. Не больно старый, помоложе тебя, отче, но и не скажешь, что молодой.
Конечно, для мальчика всякий ровесник его отца выглядит немолодым, хотя отцу-то, наверное, лет тридцать с небольшим.
- А узнал бы ты его, если бы увидел снова? Смог бы опознать его среди других?
- Ясное дело! - заверил мальчик чуть ли не обиженным тоном.
Пусть парнишка и не слишком боек на язык, зато наблюдательности, видно, ему не занимать. Глаза у него молодые да зоркие - наверняка он узнает этого незнакомца.
- Тогда вложи свой кинжал в ножны, дитя мое, бери его и следуй за мной, - решительно распорядился Кадфаэль, - и не переживай, никто у тебя твое сокровище не отнимет, ну а если и придется потом его отдать, тебе хорошо заплатят. Единственное, что мне от тебя нужно, - это чтобы ты повторил то, что уже рассказал мне, - и внакладе не останешься.
Но когда Кадфаэль, сгорая от нетерпения, спешил с мальчиком в пиршественный зал, его тревожило недоброе предчувствие, и как только он вошел, то понял, что опоздал.
Музыка стихла, а к помосту, на котором стоял королевский стол, направлялся Хью Берингар. Кадфаэль увидел, как он остановился перед королем и услышал его отчетливый, звонкий голос.
- Ваша милость, прежде чем вы уедете в Ворчестер, я прошу выслушать меня и рассудить по справедливости. Я взываю к правосудию, и обвиняю одного из ваших приближенных, злоупотребившего своим положением и обманувшего доверие короля. Он обобрал мертвеца, что недостойно благородного рыцаря, и совершил подлое убийство, что недостойно мужчины. На том я стою и посылаю ему вызов на смертный бой. Вот моя перчатка!
Вопреки собственным сомнениям, Хью поверил в догадку Кадфаэля, поверил настолько, что поставил на карту свою жизнь. Берингар наклонился и что-то маленькое и яркое покатилось по столу и замерло, звякнув о королевскую чашу. В зале воцарилась мертвая тишина. Все сидевшие за королевским столом, вытянув шеи, следили за тем, как по нему катился поблескивавший желтый предмет, а затем, повернув головы, воззрились на бросившего это человека.
Король поднял топаз и повертел его в руках. Вначале лицо его не выражало ничего, кроме недоумения, а потом оно стало задумчивым и тревожным. Король устремил взгляд на Хью Берингара, а Кадфаэль, который пробирался в лабиринте столов, ведя за собой озадаченного парнишку, не отрывал глаз от Адама Курселя, сидевшего на конце стола. Он, видимо, обо всем догадался, однако прекрасно владел собой. Выглядел Курсель не более удивленным и заинтересованным, чем другие, и только рука, судорожно сжимавшая кубок с вином, выдавала его испуг. А может быть, Кадфаэлю это только показалось в силу предубеждения. Монах уже не был уверен в справедливости своих подозрений, и эта неопределенность приводила его в отчаяние.
- Ты выбрал подходящее время, чтобы ошарашить нас своим вызовом, - промолвил наконец король, переводя угрюмый взгляд с камня, который держал в руках, на Берингара.
- Я не хотел испортить вашей милости ужин, но не мог откладывать то, что не терпит отлагательств. Всякий честный человек вправе рассчитывать на королевское правосудие.
- Тебе придется многое объяснить. Что это за вещь?
- Это навершие от рукоятки кинжала. Кинжал, от которого оно отломано, по праву принадлежит леди Элин Сивард - той, что предоставила свои родовые земли в распоряжение вашей милости. Прежде им владел ее брат Жиль - он был среди тех, кто оборонял эту крепость от войска вашей милости, и поплатился за это. Кинжал был снят с мертвого тела - поступок, обычный для простой солдатни, но недостойный рыцаря и дворянина. Это первое обвинение. Второе же - убийство, о котором поведал вашей милости брат Кадфаэль, из бенедиктинской обители в Шрусбери, после того как сосчитал тела казненных. За спиной вашей милости и тех, кто исполнял приказ, пытался укрыться убийца - тот, который, как, наверное, помнит ваша милость, удушил человека, набросившись на него сзади.
- Я это помню, - мрачно сказал король. Он испытывал противоречивые чувства. С одной стороны, Стефан досадовал на необходимость слушать и принимать решения, тогда как по природной лености был более склонен беспечно веселиться и пировать, но, с другой стороны, его стало одолевать любопытство: что же за всем этим кроется.
- Какая связь между убийством и этим камнем?
- Ваша милость, брат Кадфаэль находится здесь и может подтвердить, что ему удалось найти место, где произошло убийство, именно там он и подобрал этот камень, обломанный в схватке и втоптанный в землю. И он поклянется, так же, как и я, что тот, кто украл кинжал, и тот, кто убил Николаса Фэнтри, - одно и то же лицо. Он по оплошности оставил на месте преступления это доказательство своей вины.
Кадфаэль к тому времени подошел уже близко, но внимание всех присутствующих было сосредоточено на том, что происходило на возвышении, так что его приближения пока никто не заметил.
Курсель по-прежнему сидел на своем месте - он расслабился и лицо его выражало только живую заинтересованность.
Что же это могло значить? Несомненно, он подметил слабое место в обвинении: нет нужды опровергать тот факт, что человек, укравший кинжал, и есть убийца - ведь никто не мог утверждать, что кинжал похищен Курселем. Единственная улика навеки погребена на дне Северна. Пусть себе говорят, что хотят, охают да ахают - все равно никто не сможет назвать имя убийцы и подкрепить это доказательствами. А если имя назовут без доказательств - это ли не оговор невинного человека?
- Итак, - упорно продолжал Берингар, - я повторяю обвинение, выдвинутое мною здесь, перед лицом вашей милости. Одного из присутствующих в этом зале я обвиняю в мародерстве и убийстве, и предлагаю доказать свою правоту, встретившись с ним с оружием в руках. Я вызываю Адама Курселя!
С этими словами Берингар повернулся к человеку, которому бросил вызов, и тот, потрясенный, вскочил на ноги, что, впрочем, никого не удивило. Потрясение тут же сменилось возмущением, что казалось естественным для честного человека, неожиданно столкнувшегося со столь нелепым и смехотворным обвинением.
- Ваша милость! - вскричал Кур-сель, - это либо безумие, либо подлость. Как может столь гнусная клевета коснуться моего имени? Возможно, что кинжал был похищен у мертвеца, я даже допускаю, что именно этот вор убил человека и потерял камень на месте преступления. Но каким образом тут замешано мое имя? Пусть Хью Берингар объяснит это - сдается мне, это не просто ложь, порожденная завистью. Как ко мне попал кинжал, о котором он тут толкует? Когда он у меня был? Где он сейчас? Кто-нибудь вообще видел у меня подобную вещь? Милорд, прикажите перетряхнуть мои жалкие солдатские пожитки, и если там отыщется подобная вещь, скажите мне об этом!
- Постойте! - властно возгласил король и, насупив брови, оглядел возбужденные лица своих гостей и приближенных. - Это дело и впрямь необходимо рассмотреть со всей тщательностью, ибо если подобное обвинение - злобная напраслина, кому-то придется держать ответ. Адам говорит разумно. Здесь этот монах? Может он подтвердить, что нашел этот обломок там, где свершилось убийство? И что этот камень с того самого кинжала?
- Брат Кадфаэль пришел со мной сегодня вечером, - отозвался аббат Хериберт, озираясь по сторонам.
- Я здесь, отец аббат, - откликнулся Кадфаэль и подошел к помосту, чтобы его было видно. Рука монаха лежала на плече парнишки. Завороженный происходящим, тот навострил уши и смотрел во все глаза.
- Ты подтверждаешь то, что сказал Берингар? - требовательно вопросил король. - Ты действительно нашел камень там, где был убит тот человек?
- Истинно так, ваша милость. Он был втоптан в землю на месте, где, видимо, происходила схватка, и противники, сцепившись, катались по земле.
- А кто может засвидетельствовать, что этот камень украшал кинжал, принадлежавший брату леди Сивард? Хотя, я думаю, тому, кто видел кинжал прежде, узнать такой камень будет нетрудно.
- Сама леди Сивард. Ей показали камень, и она его опознала.
- На это свидетельство можно положиться, - согласился король. - Верно и то, что тот, кто украл, вполне мог и убить. Но чего я в толк не возьму, так это почему вы с Берингаром думаете, что это сделал Адам. С тем же успехом можно было бы обвинить любого из нас - взять да указать на кого-нибудь из этих достойных сквайров, а то и на епископа Роберта из Солсбери. А можно просто завязать глаза и ткнуть в кого-нибудь пальцем. Какой в этом смысл?
- Я рад, - вымолвил побагровевший Курсель, выдавливая натянутый смешок, - что ваша милость изволили указать на самую суть дела. При желании и я мог бы на таком же основании обвинить этого доброго брата в воровстве и убийстве из-за угла. А Берингару лучше бы поостеречься связывать мое имя с этими преступлениями, как, впрочем, и имя любого честного человека. Разматывайте свой клубок, мессир, если он у вас есть, но пока ниточка не привела вас ко мне, будьте осторожнее, разбрасывая перчатки - одну из них, к превеликому вашему конфузу, могут и поднять.
- Моя перчатка лежит на столе, - с невозмутимым спокойствием произнес Берингар, - остается только поднять ее. Я от своих слов не отказываюсь!
- Господин мой король, - вмешался Кадфаэль, возвышал голос, чтобы перекрыть поднявшийся вокруг стола ропот, - нельзя утверждать, что в этом деле нет никаких указаний на связь кинжала с определенным человеком. А лучшим доказательством того, что камень отломан именно от этого кинжала, послужит сам кинжал. Вот он - пусть ваша милость убедится собственными глазами.
Монах протянул оружие, и Берингар, подойдя к краю помоста, словно во сне взял его и в трепетном молчании преподнес королю. Глаза мальчика следили за ним с беспокойством, а во взгляде Курселя застыли неверие и ужас - как будто призрак, восстав из небытия, явился, чтобы уличить его. Стефан осмотрел кинжал, со знанием дела оценил тонкую работу, попробовал, легко ли выходит клинок из ножен, и с растущим любопытством примерил топаз к обломанному серебряному когтю на рукояти.
- Несомненно, камень от этого кинжала. Все видели? - Стефан посмотрел вниз на Кадфаэля и спросил: - Как ты его раздобыл?
- Говори, дитя, - поощрительно сказал монах мальчику, - расскажи королю все, что ты сейчас поведал мне.
Мальчик разрумянился и сиял от возбуждения, которое пересилило его страх. Звонким от сознания собственной значимости голосом он изложил всю историю столь же безыскусно, как перед этим преподнес ее Кадфаэлю, и никто из присутствующих не усомнился в правдивости его слов.
- ...я сидел в кустах у самой воды, так что он меня не заметил. Зато я его разглядел. Ну а как он ушел, я тут же нырнул туда, куда что-то плюхнулось, и вытащил этот нож. Я живу у реки, родился у реки, и мать говорит, что я научился плавать раньше, чем ходить. Ножик я оставил себе - что тут дурного, раз хозяину он не нужен. Это тот самый нож, мой господин, и коли вы все посмотрели, можно, я заберу его назад?
На какой-то миг король позабыл о всей серьезности дела, в котором предстояло разбираться, и улыбнулся раскрасневшемуся бойкому мальчугану. Пленительная улыбка Стефана излучала доброту, которая отличала его натуру, пока проснувшееся честолюбие не побудило его вступить в нелегкую борьбу за престол и усвоить суровые правила такого рода состязаний.
- Стало быть, рыбу сегодня разделывали ножом, усыпанном драгоценными камнями, не так ли, мой мальчик? Воистину по-королевски. Кстати, и рыба получилась отменная. Ты ее только ловишь, или готовить тоже умеешь?
Мальчик смущенно признался, что ему помогал повар.
- Ну что ж, с этим делом ты справился совсем недурно. А теперь скажи: знаешь ли ты человека, который выбросил нож в воду?
- Нет, мой господин, имени его я не знаю. Но я узнаю его, если увижу?
- Так посмотри вокруг. Ты видишь его? Он здесь, в зале?
- Да, мой господин, - отозвался мальчик и указал пальцем прямо на Адама Курселя. - Это тот самый человек.
Все глаза обратились к Курселю - самому испытанному и осмотрительному из приближенных короля. На мгновенье зал погрузился в молчание. Казалось, никто не дышал, все замерли, и само здание ратуши излучало напряжение.
- Ваша милость, это наглая ложь! - с едва сдерживаемым гневом заявил Курсель. - У меня никогда не было этого кинжала, и я не мог забросить его в реку. Я отрицаю, что когда-либо держал эту вещь в руках или даже видел ее до сегодняшнего дня.
- Ты хочешь сказать, - холодно спросил король, - что этот ребенок лжет? По чьему наущению? Уж не Берингара ли - мне что-то сдается, что он ошарашен появлением этого свидетеля никак не меньше, чем ты или я сам. Неужели я должен поверить, что бенедиктинский орден подбил мальчишку сочинить подобную историю? Но с какой целью?
- Ваша милость, я уверяю, что это глупая ошибка, недоразумение. Может быть, мальчик и на самом деле видел то, о чем говорит, и достал кинжал из реки. Но он ошибается, заявляя, что видел меня. Я не тот человек! Я отрицаю все, в чем меня обвиняют!
- А я настаиваю на этом, - провозгласил Хью Берингар, - и пусть меч нас рассудит!
Король обрушил кулак на стол с такой силой, что затрещали доски, подскочили чаши и расплескалось вино.
- Довольно! Я сам хочу во всем разобраться, мне необходимо установить истину. - Он снова повернулся к пареньку и, сдерживая раздражение, более мягким тоном сказал: - Ты уверен в том, что видел именно этого человека? Если у тебя есть хоть какие-то сомнения, не скрывай их - ошибиться не грех. Может, ты видел кого-то другого, похожего телосложением или цветом волос? Но если ты все же уверен, то говори и ничего не бойся.
- Я уверен, - промолвил мальчик, сдерживая дрожь, но без колебаний, - я видел именно его.
Король откинулся в своем большом кресле, с силой ударил кулаками по подлокотникам и призадумался, а потом бросил мрачный, недовольный взгляд на Хью Берингара.
- Похоже, теперь, когда мне больше всего нужна свобода действий и скорость, ты повесил мне камень на шею. Я не могу отмахнуться от того, что услышал, и должен докопаться до истины. Но закон решает такие дела неспешно, а я не могу тратить время на судебные процедуры. Ничто не заставит меня выступить позже, чем через два дня! У меня свои планы, и я не позволю их менять.
- Задержки не будет, - сказал Берингар, - если ваша милость разрешит судебный поединок. Я обвинил Адама Курселя в убийстве и стою на своем. Если он примет вызов, я готов сразиться с ним без лишних церемоний, не тратя время на подготовку. Тогда ваша милость получит результат уже завтра, а послезавтра вы сможете выступить в поход, избавившись от этого бремени.
Во время этого разговора Кадфаэль не отводил глаз от лица Курселя и с тревогой отметил на нем признаки возвращавшейся уверенности. Испарина, выступившая на лице Адама, уже исчезла, а затравленный взгляд сменился улыбкой. Теперь, когда он был загнан в угол, у него оставалось только два выхода: долгая судебная волокита с бесконечными расспросами или поединок - и в нем Курсель усмотрел свое спасение.
Кадфаэль заметил, как он окинул Берингара с головы до пят пристальным, оценивающим взглядом, и понял, какие мысли роились в голове Курселя. Противник молод, с виду не слишком силен, на полголовы ниже, чем он, неопытен и самоуверен - он будет легкой добычей. Отправить обвинителя на тот свет будет совсем несложно, а на этом все и кончится - опасаться будет нечего. Небеса укажут правого, и никто не посмеет усомниться в справедливости Божьего суда, даже Элин, не подозревающая о том, что он причастен к гибели ее брата. Он отделается и от слишком настойчивого соперника, и от обвинения, которое будет признано ложным. В конце концов, все складывается для него не так уж плохо, и может завершиться наилучшим образом.
Курсель прошел вдоль стола, взял в руку топаз и с презрением отшвырнул его, так что камень покатился в сторону Берингара.
- Пусть будет так, ваша милость. Я принимаю вызов. Сразимся завтра, без лишних формальностей и без подготовки. Ваша милость выступит на следующий день, - промолвил он вслух, а на лице его читалось: и я с вами.
- Быть по сему, - хмуро провозгласил король. - Раз уж мне суждено потерять одного хорошего слугу, пусть это будет худший из двоих, а кто из вас лучший, вы сами между собой разберетесь. Итак, завтра, в девять утра, после мессы. И не здесь, в помещении, а на свежем воздухе - луг за городскими воротами, между рекой и дорогой, как раз подойдет. Прескот, вы с Виллемом проследите, чтобы все было как положено. И лошадьми мы рисковать не станем, - рассудительно добавил Стефан. - Драться будете пешими и на мечах!
Хью Берингар послушно склонил голову.
- Согласен! - сказал Курсель и улыбнулся, подумав о том, какое преимущество дают ему при схватке на мечах более длинные руки.
- Не на жизнь, а на смерть! - воскликнул король и рывком поднялся из-за стола, положив тем самым конец омраченному пиру.

Глава двенадцатая

Гости короля возвращались из замка по темным, но отнюдь не тихим улочкам города: повсюду ощущались напряженность и беспокойство, напоминавшие крысиную возню в покинутом доме. Хью Берингар трусил на своем костлявом сером жеребце рядом с Кадфаэлем. Он намеренно слегка попридержал коня и пустил его шагом. Близкое соседство насторожившего уши брата Жерома его ничуть не смущало - он держался так, будто любопытного монаха вовсе не существовало. Впереди, приглушенно переговариваясь, ехали аббат Хериберт и приор Роберт. Их печалило то, что должна пролиться человеческая кровь, а они, служители церкви, не в силах этому помешать. Как горько, что эти два молодых человека желают друг другу смерти. Согласившись с условиями поединка, оба противника уже не могли отступить: им предстоял Божий суд, и потерпевший поражение считался осужденным самими небесами. И даже если он избежит меча, его все равно ждет виселица.
- Ну назови меня первейшим болваном на всем белом свете, если тебе от этого легче станет, - сговорчиво заявил Берингар. В голосе его слышались поддразнивающие нотки, но Кадфаэля это не обмануло.
- Я меньше других вправе судить тебя, - отозвался монах, - или даже сожалеть о том, что ты натворил.
- Как монах? - вопросил вкрадчивый голос, в звучании которого чуткое ухо могло уловить усмешку.
- Как человек! Черт бы тебя побрал!
- Брат Кадфаэль, - сердечно промолвил Хью, - я тебя очень люблю. И ты прекрасно знаешь, что на моем месте сам поступил бы точно так же.
- Ничего подобного! А если даже и так, то вовсе не потому, что одного старого дурака, видишь ли, осенило. А если бы я ошибся?
- Но ведь ты не ошибся! Он и есть убийца - и убийца вдвойне, ибо обрек на смерть ее малодушного брата столь же подло, как прикончил Николаса Фэнтри. Об одном тебя прошу: ни слова Элин, пока все не кончится - так или иначе.
- Буду молчать, если только она не заговорит первой. Ты что, думаешь, эта новость еще не разнеслась по всему городу?
- Знаю, что так, но надеюсь, что она уже легла спать, и стало быть, узнает об этом не раньше завтрашнего утра, когда закончится месса, а к тому времени, вероятно, все уже решится.
- А ты, - заметил Кадфаэль язвительно, поскольку терзавшая его душевная боль требовала какого-то выхода, - небось всю ночь проведешь на коленях, не сомкнув глаз, умерщвляя плоть накануне поединка?
- Не такой уж я дурак, - укоризненно возразил Хью и погрозил старшему другу пальцем. - Стыдно, Кадфаэль! Ты, монах, не веришь, что Господь на стороне правого. Я лягу спать и высплюсь как следует, чтобы встретить испытание свежим и бодрым. А вот ты, наверное, возьмешься быть моим ходатаем и заступником перед небесами?
- Ну уж нет, - буркнул Кадфаэль, - я тоже завалюсь на боковую и поднимусь не раньше, чем меня разбудит колокол. Неужто у меня меньше веры, чем у нахального молодого язычника, вроде тебя?
- Узнаю брата Кадфаэля! - уступчиво промолвил Берингар. - Но все-таки будь добр, замолви за меня словечко на заутрене. А уж если Он тебя не услышит, то мне протирать колени тем более ни к чему.
И Берингар, склонившись с седла, коснулся рукой широкой тонзуры Кадфаэля, как бы шутя благословляя его, а потом пришпорил коня и припустил рысью. Обогнав аббата, он почтительно поклонился ему и исчез за излучиной Вайля.

Брат Кадфаэль предстал перед аббатом сразу же после заутрени. Похоже, Хериберт не слишком удивился ни его появлению, ни его просьбе.
- Отец аббат, в этом деле я поддерживаю того юношу, Хью Берингара. Это я раздобыл улики, на которых держится обвинение. И несмотря на то, что он предпочел взять все на себя и избавить меня от какого бы то ни было риска, я не могу оставаться в стороне. Я прошу позволить мне пойти и разделить с ним это испытание. Сумею я помочь ему или нет, но я должен быть там. В таких обстоятельствах я не могу покинуть друга, тем более, что, обвиняя, он говорил и от моего лица.
- Меня и самого все это взволновало, - тяжело вздохнув, признался аббат. - Что бы ни решил король, я буду молиться о том, чтобы этот поединок не завершился ничьей смертью.
"А я, - с грустью подумал Кадфаэль, - даже не смею молиться об этом, ибо оба соперника стремятся к тому, чтобы один из них замолчал навеки".
- Скажи мне, - попросил Хериберт, - это правда, что этот человек, Курсель, убил того бедного паренька, которого мы похоронили в церкви?
- Увы, отче, в этом нет сомнения. Именно у него был тот кинжал, и только он мог обронить камень на месте схватки. Здесь все ясно - в этом поединке добро сразится со злом.
- Тогда ступай, - разрешил аббат, - я освобождаю тебя от всех обязанностей до завершения этого дела.
Ибо бывало, что подобные поединки длились целый день - до тех пор, пока участники были уже не в состоянии не только наносить удары, но даже держаться на ногах и видеть друг друга. В конце концов кто-то валился с ног от изнеможения и истекал кровью там, где упал, не в силах подняться. Если ломалось оружие, противники обязаны были продолжать бой руками, ногами и зубами. Случалось, что кто-то не выдерживал и молил о пощаде, но такое происходило нечасто, ибо означало поражение, обвинительный приговор Божьего суда и позорную смерть на виселице.
"Горькая участь, - подумал Кадфаэль, подоткнув рясу и выходя из ворот, - быть осужденным самим Господом и лишиться благодати. Однако, пожалуй, в этом можно усмотреть Божий промысел - само Провидение дает надежду правому. Имею ли я, - размышлял монах, - столько же веры, сколько и он? Интересно, неужто он и вправду хорошо спал?"
Как ни странно, Кадфаэль готов был в это поверить. Правда, сам он в эту ночь не сомкнул глаз.
Кинжал Жиля Сиварда вместе с обломанным топазом монах унес из замка с собой и оставил в келье, пообещав обеспокоенному мальчугану либо вернуть его, либо выдать взамен приличную награду. Но говорить об этом с Элин было еще рано: придется подождать до исхода дня. Если все обойдется, Хью Берингар сам вернет ей кинжал, ну а в противном случае... нет, о такой возможности он и думать не станет.
"Беда моя в том, - удрученно размышлял монах, - что, изрядно помотавшись по свету, я уразумел: сколь бы безупречно хороши ни были намерения Создателя в отношении нас, грешных, они порой не совпадают с нашими желаниями и чаяниями. И даже мое старое сердце может возроптать, если Господь - неважно, во имя какой высшей цели - сочтет за благо забрать из этого мира Хью Берингара, оставив в нем Адама Курселя".

За северными воротами Шрусбери, у замка Форгейт, теснились пригородные домишки и лавки. Там, где они кончались, по обеим сторонам дороги раскинулись луга, ограниченные изгибами реки. Королевские маршалы - распорядители поединка - подготовили арену на лугу, по левую сторону от дороги. Она представляла собой просторную, ровную, квадратную площадку, которую со всех сторон стеной обступили шеренги фламандцев со скрещенными копьями. Им велено было отгонять не в меру ретивых зрителей, которым могло прийти в голову сунуться на ристалище, а заодно и следить за тем, чтобы кто-нибудь из участников поединка не сбежал с поля боя. На невысоком холме за площадкой поставили кресло для короля, а пространство близ него было предназначено для придворных и знати.
С трех других сторон ристалище окружала густая толпа. Слух о предстоящем поединке, словно ветер, облетел весь город. Любопытно, что при всем этом столпотворении было довольно тихо. Разумеется, люди за стеной копий беспрерывно переговаривались, но столь приглушенно, что гул голосов над полем казался не громче жужжания пчелиного роя на солнцепеке.
Косые лучи утреннего солнца отбрасывали на траву длинные расплывчатые тени, а небо над головами было подернуто легкой облачной дымкой. Кадфаэль остановился возле того места, где стражники расчистили путь для приближавшейся из замка процессии. Из почти не видимых из-за тумана ворот выехала кавалькада, радовавшая глаз яркими одеяниями и блеском стали. Показался король Стефан - статный и величественный, с льняными локонами. Он смирился с неизбежностью потери одного из своих слуг, но от этого легче ему не стало, и он был явно не расположен идти на послабления, которые могли бы затянуть поединок. Судя по выражению его лица, схватка предстояла жестокая, и на смягчение условий рассчитывать не приходилось. Король желал поскорее покончить с этой историей. Сопровождавшие его рыцари, бароны и клирики сдерживали коней, чтобы ненароком не опередить своего государя. Когда Стефан и его свита заняли свои места, появились оба противника.
Щитов нет, - отметил Кадфаэль, - и кольчуг тоже, только толстые кожаные жилеты. Да, король хочет, чтобы развязка наступила побыстрее - у соперников не будет возможности целый день молотить друг друга мечами по доспехам, пока один из них не поднимет руки. На следующий день главное войско должно выступить вдогонку головному отряду, независимо от исхода поединка, а до этого Стефан еще собирался обсудить с военачальниками детали похода.
Обвинитель - Хью Берингар - первым преклонил колено перед королем, резко поднялся и направился к ристалищу. Фламандцы расступились, давая ему дорогу. Стоявший неподалеку Кадфаэль заметил, что лицо Берингара сосредоточено и серьезно, но в черных глазах по-прежнему притаилась смешинка.
- Я знал, - сказал Хью монаху, проходя мимо, - что ты меня не подведешь.
- Смотри, - уныло отозвался Кадфаэль, - сам меня не подведи.
- Не бойся, - заверил его Хью, - я исповедался и ныне чист и невинен, как новорожденный ягненок. - Голос его звучал ровно и задумчиво. - Я готов, как никогда в жизни, и знаю, что ты меня поддержишь.
"Да, мысленно я буду с тобой на арене", - ощущая свою беспомощность, подумал Кадфаэль и усомнился в том, что годы спокойной монашеской жизни смогли повлиять на его мятежную натуру и смирить некогда буйный и непокорный дух. Он чувствовал, как кровь закипает в жилах, словно это ему предстояло вступить в смертельную схватку.
Курсель также преклонил колено перед королем и последовал на площадку за своим обвинителем. Противники заняли места на противоположных концах ристалища, а Прескот встал между ними и высоко поднял жезл распорядителя, глядя на короля в ожидании сигнала. Герольд громогласно зачитал обвинение, назвал имя обвинителя и уведомил собравшихся, что обвиняемый вины за собой не признает. Толпа качнулась к арене с единым, словно порыв ветра, вздохом. Кадфаэль ясно видел лицо Хью: теперь оно было решительным и суровым, улыбка исчезла. Пристальный взгляд был устремлен на противника.
Король обозрел арену и поднял руку. Прескот опустил жезл и отступил к краю ристалища, а противники двинулись навстречу друг другу. На первый взгляд, силы противников были неравны. Курсель был старше, гораздо опытнее и значительно сильнее. Высокий рост, могучее телосложение и несомненная искушенность в воинском деле давали ему неоспоримое преимущество. По сравнению с ним Берингар казался сухопарым юнцом, и хотя можно было предположить, что его легкости будут сопутствовать быстрота и проворство, с первых же мгновений стало очевидно, что Курсель тоже необычайно подвижен и ловок. Лишь только послышался звон стали о сталь, как Кадфаэль почувствовал, как рука его невольно сжалась, как будто обхватив рукоятку меча, и повернулась, парируя удар тем же движением, каким отбил смертоносный клинок Курселя Хью Берингар. Отразив первый натиск противника, Хью развернулся, и теперь его можно выло увидеть из-под арки ворот.
Из темного проема возникла фигура девушки - словно ласточка в черно-белом одеянии, она летела к арене с развевающимися золотистыми волосами. Она спешила, позабыв обо всем на свете, подхватив юбки чуть ли не выше колен, а за ней, задыхаясь и заметно поотстав, пыталась поспеть другая молодая женщина. Запыхавшаяся Констанс из последних сил умоляла свою госпожу остановиться и вернуться домой, но Элин ее не слушала. Со всех ног бежала она туда, где в схватке не на жизнь, а на смерть сошлись оба ее поклонника. Она не смотрела по сторонам, и только вытягивала шею, стараясь разглядеть происходящее на арене поверх множества голов. Кадфаэль устремился ей наперерез, и, увидев монаха, она бросилась к нему.
- Брат Кадфаэль, что это? Что он наделал? И ты - ты знал и не сказал мне!
Если бы Констанс не пошла в лавку за мукой, я бы так ничего и не узнала...
- Тебе здесь не место, - проговорил Кадфаэль, прижимая к груди дрожащую и задыхавшуюся девушку, - ты ничем не можешь ему помочь. Я обещал ему, что не скажу тебе ни слова. Он не хотел, чтобы ты приходила сюда, незачем тебе на это смотреть.
- Нет! Я останусь! - пылко возразила девушка. - Неужели ты думаешь, что я могу уйти и оставить его одного? Но скажи мне, - голос ее звучал умоляюще, - это правда - то, что говорят в городе? Что он обвинил Адама в убийстве этого юноши? И что доказательством послужил кинжал Жиля?
- Да, это правда, - подтвердил Кадфаэль.
Девушка неотрывно смотрела на арену, где, со свистом рассекая воздух, вновь и вновь сталкивались с лязгом стальные мечи. В ее больших глазах читалась растерянность.
- И это обвинение - оно справедливо?
- Истинно так.
- О Господи! - воскликнула девушка, не сводя зачарованного взгляда с ристалища. - Он такой хрупкий... как же ему тяжело сейчас приходится... Ведь он чуть ли не вдвое меньше своего соперника - и решился на такое! О брат Кадфаэль, как ты это допустил?
"Теперь, - со странным облегчением подумал монах, - я хотя бы знаю, кто из этих двоих для нее "он". До сих пор я не был в этом уверен, а может быть, и она тоже". Вслух он сказал:
- Если тебе хоть раз удастся заставить Хью Берингара отказаться от принятого им решения, обязательно расскажи мне, как ты этого добилась. Правда, я сомневаюсь, что твой способ убеждения сгодится для меня. Он сделал свой выбор, девочка, и у него были на то свои, достаточно веские резоны. Нам с тобой остается лишь примириться с этим.

Предыдущая страница 9 Следующая страница


Один лишний труп 10

- Но если мы поддержим его, - страстно произнесла Элин, - то непременно придадим ему сил. Я буду молиться за него, и поверь, я могу быть терпеливой - только подведи меня поближе: я должна все видеть!
Она порывисто устремилась к ристалищу, но Кадфаэль удержал ее за руку.
- По-моему, - промолвил монах, - будет лучше, если он тебя не увидит. Сейчас не время!
- Он меня не увидит, - у Элин вырвался горький смешок, - не увидит, пока я не брошусь между мечами, а я так и сделаю, если меня не пропустят... - Она умолкла, и у нее перехватило дыхание. - Нет! Я не настолько безрассудна. Единственное, что в моих силах, - это молча смотреть и ждать.
Выходит, несмотря ни на что, внутренне усмехнулся Кадфаэль, женщины нынче не желают довольствоваться той ролью, которая отведена им в этом мире, где властвуют мужчины.
Он отвел девушку на более высокое место, откуда она в облаке сверкающих на солнце золотистых волос могла без помех видеть полное беспощадной решимости лицо Берингара. Кончик его меча уже был обагрен кровью, но у Курселя была всего лишь оцарапана щека, тогда как на рукаве Берингара расплывалось кровавое пятно.
- Он ранен, - горестно простонала Элин и, изо всех сил стараясь не закричать, засунула в рот маленький кулачок и впилась зубами в стиснутые пальцы.
- Это пустяки, - уверенно заявил Кадфаэль. - Зато он ловчее - видишь, как отбивает удар! Хоть с виду он хрупкий, но запястье у него стальное. От своей цели он не отступит - ведь он борется за правое дело, и это придает ему силы.
- Я люблю его, - тихонько шепнула Элин. - До сих пор я сама этого не знала, но теперь мне ясно: я люблю его!
- Я тоже, девочка, - тихо отозвался Кадфаэль, - я тоже!
Схватка продолжалась без передышки уже целых два часа. Солнце стояло уже высоко и палило нещадно, но несмотря на это, изнемогая от жары, оба противника действовали с холодной осмотрительностью, сберегая силы. Теперь, когда их взгляды встречались на расстоянии вытянутых мечей, в них не было ненависти и злобы. Осталась лишь непреклонная решимость: у одного - отстоять правду, у другого - опровергнуть ее, и у обоих для этого было только одно средство - смерть противника. К этому времени они уже успели выяснить, что, невзирая на кажущееся очевидным превосходство одного из них, они были примерно равны и в быстроте, и в умении, а если некоторое преимущество Курселя все же имело место, то оно уравновешивалось силою истины. У обоих из неглубоких ран сочилась кровь, орошая траву.
Близился полдень, когда упорно наступавший Берингар сделал неожиданный выпад, и оттесненный назад противник поскользнулся на залитой кровью, поредевшей от летней жары траве. Почувствовав, что падает, Курсель вскинул руку, чтобы парировать очередной удар Берингара. Меч Хью обрушился на него с такой силой, что клинок в руке Курселя переломился и отлетел в сторону, а сам он повалился на бедро, сжимал в руке один лишь эфес.
Берингар мгновенно отпрянул, предоставив противнику возможность подняться. Он оперся острием меча о землю и бросил вопросительный взгляд на Прескота, который, в свою очередь, посмотрел на короля в ожидании указаний.
- Пусть продолжают! - бесстрастно распорядился Стефан.
Очевидно, он по-прежнему пребывал в дурном расположении духа.
Берингар, опираясь на меч, отер с лица пот. Курсель медленно поднялся, в отчаянии глядя на зажатую в руке бесполезную рукоять, сокрушенно вздохнул и в ярости отбросил ее. Берингар нахмурился и сделал два или три шага, переводя взгляд с Курселя на короля. Но король непреклонным суровым жестом дал понять, что схватка должна быть продолжена. И тогда Берингар, быстрым шагом подойдя к краю арены, бросил свой меч под скрещенные копья и потянулся за кинжалом.
Курсель не сразу понял, что происходит, но когда понял, лицо его просияло - уверенность вернулась к нему.
- Ну и ну, - тихо пробормотал король, - кажется, я ошибался, думая, кто из них лучший.
У соперников остались только кинжалы, и им предстояло сойтись вплотную.
Но меч ли это или кинжал - в любом случае многое зависит от длины оружия, а тот стилет, что извлек из висевших на бедре ножен Курсель, был куда длиннее, чем изящная игрушка, поблескивавшая в руках Хью Берингара. У короля Стефана вдруг пробудился интерес к поединку, заставивший его отбросить естественное раздражение из-за того, что обстоятельства вынудили его дать согласие на эту схватку.
- Он сошел с ума, - простонала Элин, припав к плечу Кадфаэля. Губы девушки были сжаты, а ноздри раздувались, как у ее воинственных предков. - Он же мог убить его без труда! Он совсем лишился рассудка! О, как я его люблю!
Между тем смертельный танец на арене продолжался: стоявшее уже в зените солнце сильно укоротило тени обоих противников. Теперь они наступали, отступали и уклонялись от ударов в пределах черного круга, вычерченного на траве отбрасываемыми ими тенями. Припекало, и противники обливались потом под кожаными доспехами. Берингару, оружие которого было короче и легче, пришлось перейти к обороне, а Курсель наседал, сознавая, что теперь у него появилось преимущество. Только быстрота и сноровка спасали Хью от беспрестанно обрушивавшихся на него ударов, каждый из которых мог оказаться роковым. Его ловкость пока еще позволяла ему вовремя уклоняться, оказываясь вне пределов досягаемости вражеского клинка. Но он начинал уставать - движения его становились все менее легкими, стремительными и проворными. А у Курселя то ли открылось второе дыхание, то ли он просто собрал все свои силы в последней, отчаянной попытке, но казалось, он вернул себе прежнюю мощь. Кровь сочилась из раны на правой руке Хью, стекая на ставшую липкой рукоятку его кинжала. Развевавшиеся клочья левого рукава Курселя отвлекали внимание Берингара, мешая сосредоточиться.
Собравшись с духом, Хью предпринял несколько молниеносных атак, и даже окрасил свой кинжал кровью противника, но длинные руки и длинный клинок Курселя давали ему неоспоримое преимущество.
Тогда Берингар сменил тактику - он начал отступать, упорно экономя силы, пока Курсель не начал выдыхаться, а его яростные атаки не стали ослабевать.
- О Господи... - еле слышно шептала Элин, - он слишком великодушен, он жертвует своей жизнью... Этот человек с ним играет.
- Никто, - тихо возразил Кадфаэль, - не может играть с Хью Берингаром безнаказанно. Из них двоих он по-прежнему свежее. Враг его предпринимает последние судорожные усилия: надолго его не хватит.
Хью отступал шаг за шагом, но всякий раз ровно настолько, чтобы ускользнуть от лезвия, а Курсель в неистовом порыве преследовал и теснил его. По-видимому, он стремился загнать противника в угол, чтобы тому некуда было больше отступать, но в последний момент либо чутье подводило Курселя, либо Берингара вновь выручало его проворство. Так или иначе, Хью вновь и вновь уклонялся от ударов, и преследование продолжалось по периметру арены, вдоль линии фламандских копий. Берингару никак не удавалось снова прорваться в центр площадки, но и Курсель не мог ни нанести решающий удар, ни прижать его к копьям и лишить свободы маневра, хотя каждый раз и казалось, что уж сейчас Хью несдобровать.
Фламандцы стояли неколебимо, словно утесы, хладнокровно взирая на схватку, бушевавшую подобно бурному потоку, заключенному в крутые гранитные берега.
Тесня противника вдоль линии копий, Курсель неожиданно замер, отступил на один широкий шаг, отшвырнул в траву свой кинжал, наклонился и схватил валявшийся под ногами фламандцев меч, отброшенный Берингаром. С ликующим, хриплым криком он поднялся, размахивая оружием, от которого более часа назад великодушно отказался его противник.
Хью даже не осознал, что они приблизились к тому самому месту, и еще меньше, что соперник намеренно подталкивал его туда именно с этой коварной целью. Где-то в толпе раздался пронзительный женский крик. В этот момент Курсель почти выпрямился, занося меч, и глаза его безумно сверкнули. Однако он не успел занять устойчивую позицию, и, улучив этот миг, быть может, единственный, оставшийся в его распоряжении, Берингар, словно тигр, прыгнул навстречу врагу.
Еще секунда - и было бы слишком поздно. Но Хью опередил противника - всем своим весом он обрушился на Курселя, правой, державшей кинжал рукой, обхватил его, а левой перехватил запястье руки, сжимавшей поднятый меч. На несколько мгновений они застыли, напрягаясь изо всех сил, а потом повалились на вытоптанную траву и покатились, сцепившись в смертельных объятиях, у ног равнодушных наемников.
Элин стиснула зубы, чтобы не вскрикнуть, и закрыла глаза, но тут же открыла их снова:
- Нет, я буду смотреть. Я должна... я вынесу это. Ему не будет за меня стыдно. О Кадфаэль, скажи же мне, что там происходит... Я его не вижу!
- Курсель схватил меч, но удара нанести не успел, - торопливо пояснил монах. - Постой, один из них поднимается...
Противники упали вместе, а встал только один, и теперь он стоял, ошарашенный и недоумевающий оттого, что враг внезапно обмяк и недвижно распростерся на земле, раскинув руки и уставясь на яркое летнее солнце открытыми, невидящими глазами. Струйка крови медленно и вяло вытекала из-под его тела и темной лужицей растекалась по примятой траве.
Хью Берингар перевел растерянный взгляд с истекающего кровью врага на кинжал, который по-прежнему сжимал в правой руке, и в замешательстве покачал головой. Он изнемог в этой затянувшейся схватке, а ее неожиданный и необъяснимый конец, похоже, лишил его и остатка сил. На острие кинжала не было свежей вражеской крови, оружие не коснулось Курселя, однако он встретил свою смерть - жизнь покинула его вместе с кровью, орошавшей траву. Какое же зловещее чудо принесло ему гибель, не обагрив ни меча, ни кинжала?
Хью нагнулся, приподнял безжизненное тело за левое плечо, чтобы посмотреть, откуда течет кровь, и увидел, что из-под лопатки у мертвеца торчит пробивший насквозь кожаный жилет кинжал, отброшенный самим же Курселем, когда тот наклонился, чтобы схватить меч. Видимо, рукоять застряла в густой траве возле сапога одного из фламандцев, и кинжал остался торчать острием вверх. И когда после стремительного броска Берингара противники покатились по земле, - Курсель напоролся на собственный кинжал, который и вонзился в него по самую гарду.
"Получается, что это не я убил его, - подумал Хью, - он пал жертвой собственного коварства". - Берингар не знал, радоваться этому или огорчаться - он был слишком опустошен. Вот Кадфаэль, тот, несомненно, должен был чувствовать удовлетворение. Смерть Николаса Фэнтри отомщена, а преступника постигла справедливая кара. Убийца был публично уличен, и правдивость обвинения уже не вызывала сомнения, ибо злодей испустил дух, и указал виновного сам Бог.
Берингар наклонился и поднял меч, который послушно выскользнул из руки злодея, осужденного небесами. Он медленно повернулся и воздел клинок, приветствуя короля, а потом, прихрамывая, побрел с арены: из ран на его руке и предплечье сочилась кровь. Фламандцы расступились и молча пропустили победителя.
Хью успел сделать только два или три шага, направляясь к креслу короля, когда на шею ему бросилась Элин и заключила в объятья с таким жаром, что утраченные силы вновь вернулись к нему. Ее золотистые волосы заструились по его плечам и груди, она подняла на него лицо: восхищенное, ликующее и измученное - такое же, как у него самого, и называя по имени: "Хью, Хью..." - с боязливой нежностью коснулась пальцами его кровоточащих ран.
- Почему ты не сказал мне? Почему? Почему? О, ты заставил меня умирать столько раз! Но теперь мы оба живы - снова живы... Поцелуй же меня, - твердила она, не видя ничего вокруг, кроме лица своего любимого.
И Хью поцеловал ее - страстно и самозабвенно, а девушка в ответ снова принялась ласково укорять его.
- Тише, любовь моя, - промолвил успокоенный и воодушевленный Хью, - хотя нет, лучше выбрани меня как следует, а то от твоей ласки я таю как воск, а мне пока нельзя размягчаться - король ждет. И раз уж ты моя дама сердца, подай руку и поддержи меня, как подобает доброй жене, а то я, неровен час, растянусь у королевских ног.
- А я и вправду твоя дама сердца? - требовательно спросила Элин, желавшая, как и всякая женщина, чтобы то, что и так ясно, было подтверждено публично.
- Не сомневайся. Я думаю, сердце мое, что нам обоим уже поздновато идти на попятную!
И Хью предстал перед королем, а Элин стояла рядом, крепко держа его за руку.
- Ваша милость, - произнес Берингар, спускаясь с тех заоблачных высот, где забываешь о боли и усталости, - Господь подтвердил мою правоту, покарав убийцу, и ныне я вправе полагать, что признаете это и вы, ибо исход поединка ясен.
- Да уж куда яснее, - хмыкнул король, - если твой противник сам себя заколол, доказывая твою правоту.
Стефан задумчиво посмотрел на стоявшую перед ним пару.
- Но коли ты оказался прав, пусть это принесет пользу - и тебе, и мне. Ты лишил меня и это графство способного помощника шерифа, пусть даже он и был негодяем и сражался бесчестно. И раз уж из-за тебя освободилась эта должность, то почему бы тебе самому не занять ее и не послужить своему королю... Заодно тебе не придется и отлучаться от твоих замков и гарнизонов - что скажешь?
- С позволения вашей милости, - отвечал Берингар, - я должен сперва посоветоваться со своей невестой.
- Что устроит моего господина, - отозвалась Элин, скромно потупя очи, - то устроит и меня.
"Ну-ну, - подумал Кадфаэль, с интересом наблюдавший всю эту картину, - правильно, если уж объявлять о помолвке, то при всем честном народе. А еще лучше - просто пригласить на свадьбу весь Шрусбери".

Еще до повечерия брат Кадфаэль направился через двор к странноприимному дому. С собой он прихватил не только горшочек с целебным бальзамом из липушника, чтобы пользовать многочисленные, хотя и неопасные раны Берингара, но и кинжал Жиля Сиварда, в рукоять которого был аккуратно вставлен топаз.
- Брат Освальд - искусный серебряных дел мастер. Это подарок твоей невесте - от него и от меня. Отдай его ей сам, но попроси щедро наградить мальчика, который выловил его из реки, - расскажи ей об этом, и я уверен, она не откажется. Ну, а о том, что связано с ее братом, будем молчать - теперь и всегда. Пусть думает, что он был одним из многих, погибших за свои убеждения, сторонников незадачливой претендентки на трон.
Берингар взял в руки кинжал и посмотрел на него долгим, невеселым взглядом.
- Разве в этом и заключается справедливость? - грустно произнес он. - Мы с тобой вывели на свет Божий грехи одного человека, чтобы навсегда скрыть позор другого.
В этот вечер, несмотря на все, что принес ему прошедший день, Хью был очень серьезен и даже слегка печален, но не оттого, что ныли раны, а натруженное тело болело при каждом движении. Он испытал торжество победы, заглянул в лицо смерти, и это заставило его задуматься о превратностях человеческой судьбы.
- Неужели благородство подобает только безгрешным душам? В чем же высшая справедливость? Ведь если бы случай не вводил людей во искушение, они, может быть, и не тонули бы в трясине бесчестия... - произнес Хью, вопросительно посмотрев на Кадфаэля.
- Мы, смертные, имеем дело с тем, что есть, - ответил Кадфаэль, - а то, что могло бы быть, оставь тому, для кого это не тайна, ибо Он читает в сердцах. То, что тебе досталось, ты выиграл законно, в честном бою - цени это и пользуйся с честью. Теперь ты помощник шерифа Шрусбери, король к тебе благоволит, ты обручен с самой прекрасной девушкой, какую только душа может пожелать, и той единственной, которая полюбилась тебе с первого взгляда. Будь уверен, я и это приметил! И если завтра у тебя заноет каждая косточка, можешь не сомневаться, приятель, так оно и будет, - то чего стоит потерпеть боль такому молодому и важному господину... Это тебе даже полезно, чтобы не зазнавался.
- Интересно, - просветлев лицом, спросил Хью, - где сейчас те двое?
- Неподалеку от побережья Уэльса, ждут корабля, который увезет их во Францию. Даст Бог, все у них будет в порядке.
Кадфаэль не был приверженцем ни одного из претендентов на корону, что же до его молодых друзей, двое из которых держались Стефана, а двое - Матильды, то в них он видел будущее Англии, пережившей смуту и залечившей раны междоусобных раздоров.
- А что касается высшей справедливости, - задумчиво заметил монах, - то земное правосудие - это еще полдела.
Он знал, что, придя на повечерие, будет молиться за упокой души невинно убиенного Николаса Фэнтри, но будет молиться он и за погрязшего в грехе Адама Курселя, ибо всякий человек, погибший безвременно, всякий, ушедший из жизни во цвете лет и без покаяния, - это еще один лишний труп.
- Не стоит тебе, - посоветовал Кадфаэль, - оглядываться назад и сокрушаться о том, что уже линовало. Ты исполнил то, что выпала на твою долю, и исполнил достойно. Остальное в воле Божьей. Ибо от высочайших взлетов человеческого духа до глубочайшей бездны падения, повсюду, где есть место для справедливости и возмездия, остается и надежда на милосердие Всевышнего.

Предыдущая страница 10


[i] Огл. 1 2 3 4 5 6 7 8 9 10


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Эллис Питерс - Биография

Эллис Питерс

На основную страницу

Биография

Ellis Peters Великобритания, 1913 - 1995

Английская писательница. Творческая карьера Эллис Питерс началась в 1936 году, когда она под собственным именем публикует свои исторические романы. В годы мировой войны служила в Королевских Военно-морских силах. В 1951 году писательница начинает работать в жанре детектива, написав целую серию произведений с общими героями - семьей Фелс. Элис Питерс известна и как переводчик и страстный любитель чешской литературы. В годы "Пражской весны" (1968) Чешское общество международных отношений награждает ее Золотой медалью. Настоящая слава и всемирная известность приходит к писательнице в конце 70-х, когда появляется ее знаменитая серия о Брате Кадфаэле. Средневековый герой - участник крестовых походов и морских сражений - Брат Кадфаэль возвращается в родной Уэльс, где в окрестностях Шрусбери начинается его карьера лекаря-травника и детектива. Написанная в традиционном английском детективном стиле, да еще на фоне реальных исторических событий смутного времени Англии, серия о Брате Кадфаэле становится настолько популярной, что появились специальные автобусные экскурсии по местам действия романов. Поклонниками этих произведений создан специальный глоссарий - своеобразный "Who is Who" - с указанием, что представлял собой тот или иной герой в реальной жизни, а также тех персонажей, которые являются творческой фантазией автора. Издан справочник по лекарственным травам, используемым монахом Кадфаэлем для приготовления своих снадобий. Каждый роман о Брате Кадфаэле предваряется небольшой картой места действия, что вызывает неизменный интерес у настоящего ценителя как детективных, так и исторических произведений. За свою жизнь Эллис Питерс написала более 70 романов. Ее творчество очень высоко оценено коллегами - она лауреат премий Эдгара По и Серебряного кинжала. В 1993 году за ее большой вклад в английскую детективную литературу Британская ассоциация детективных писателей наградила ее премией Алмазный кинжал.


Оглавление

  • Глава первая (Страница 1)
  • Глава вторая (Страница 1)
  • Глава третья (Страница 2)
  • Глава четвертая (Страница 3)
  • Глава пятая (Страница 4)
  • Глава шестая (Страница 4)
  • Глава седьмая (Страница 5)
  • Глава восьмая (Страница 6)
  • Глава девятая (Страница 7)
  • Глава десятая (Страница 8)
  • Глава одиннадцатая (Страница 8)
  • Глава двенадцатая (Страница 9)


Эллис Питерс

Один лишний труп

Цикл: "Брат Кадфаэль" - 2

 Читать книгу

Аннотация

В детективном цикле английской писательницы преступления раскрывает... монах.

Новую загадку задает проницательному бенедиктинцу казнь мятежников: среди мертвых тел обнаружено одно лишнее. Такова завязка романа "Один лишний труп".

Создание книги: maxx (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.bomanuar.ru/
Над дизайном работали: Spider, Elfin, Angel