Эллис Питерс - Датское лето

1 Эллис Питерс

Глава первая

Необычайные события приключились в лето 1144 от рождества Христова. А началось все годом раньше, когда и церковные, и светские нити сплелись в одну сеть, и запутались в ней самые разные люди: духовного звания - начиная с архиепископа и кончая последним священником епархии - и миряне - начиная с принцев Северного Уэльса и кончая неприметным землепашцем из Арфона. В самой же гуще событий оказался немолодой бенедиктинский монах из аббатства святых Петра и Павла в Шрусбери.
Брат Кадфаэль встретил тот апрель с легким волнением и надеждами, это случалось с ним всегда, как только птицы начинали вить гнезда, полевые цветы поднимали свои головки над свежей травой, а солнце с каждым днем все дольше задерживалось на небосклоне. Конечно, не все было спокойно в этом мире. Так уж повелось. Англию раздирали распри двоюродных брата и сестры, сражавшихся за престол, и конца этой борьбе не было видно. Король Стефан все еще удерживал юг и большую часть востока, а в руках императрицы Матильды был, благодаря преданному ей единокровному брату Роберту Глостеру, юго-запад. Ее двор находился в полной безопасности в Девизесе. Однако в последние месяцы было мало сражений - соперники то ли устали, то ли руководствовались какими-то политическими соображениями. Как бы то ни было, в стране воцарился странный покой, напоминавший мир. В Фенах засел неистовый разбойник Джеффри де Мандевиль, все еще находившийся на воле, но свобода его была ограничена новыми крепостями короля, и над ней нависла угроза. В общем, было от чего несколько приободриться; к тому же свежее великолепие весны было способно прогнать уныние, которому Кадфаэль, впрочем, не был склонен предаваться.
Тогда, в конце апреля, он пришел на собрание капитула в самом безмятежном расположении духа, исполненный доброжелательности ко всему человечеству. Кадфаэль уповал на то, что нынешнее положение дел не изменится: лето и осень будут протекать столь же мирно, как и весна. Надо сказать, у него не было предчувствий, что идиллия может внезапно нарушиться, а тем более не подозревалось, с какой стороны грядут события.
Итак, собрание капитула в тот день проходило на редкость спокойно, а обсуждавшийся вопрос не вызвал никаких разногласий. Никто не проштрафился, и даже послушники не допустили оплошностей, на которые мог бы посетовать брат Жером, а школьники, опьяненные весной и солнечным светом, вели себя как ангелы, каковыми, безусловно, не являлись.
В главе устава, которую монотонно читал брат Френсис, деликатно разъяснялось, что догму о равных долях для всех не всегда можно провести в жизнь, так как иногда одному может потребоваться больше, нежели другому. И в таком случае тот, кому досталось больше, не должен задирать нос, а получивший меньше не должен завидовать. Словом, на собрании капитула царили мир и согласие, и атмосфера была безмятежной. Может быть, даже чуточку скучноватой.
Вообще-то, это великое благо - жить в скучноватое время, особенно после сумятицы и раздоров. Однако, когда затишье затягивалось надолго, где-то в глубине души брат Кадфаэль начинал ощущать свербение. В конце концов, легкий переполох не причинил бы никакого вреда и явился бы приятным разнообразием после монотонного порядка, даже если его почитают и верно ему служат.
Капитул уже подходил к концу, и Кадфаэль не особенно прислушивался к отчету брата келаря - слава богу, его эти, заботы не касались, и он рад был предоставить их другим. Аббат Радульфус, собираясь закрыть капитул, быстрым взглядом обвел всех, дабы убедиться, что ни у кого нет возражений, но тут привратник из мирян, дежуривший у ворот во время служб и собраний капитула, просунул в дверь голову. Было видно, что он давно выжидал этот момент.
- Отец аббат, к нам гость из Личфилда. Епископ де Клинтон послал его с поручением в Уэльс, и он просит приюта на одну-две ночи.
«Если бы это была не такая важная особа, - подумал Кадфаэль, - ему пришлось бы подождать, пока мы все выйдем. Но тут замешан епископ, значит, дело серьезное, и им нужно заняться официально, пока все в сборе». У Кадфаэля были самые приятные воспоминания о Роже де Клинтоне - человеке решительном и исполненном здравого смысла. Епископ прекрасно отличал в людях подлинное от фальшивого и был крут в вопросах веры. Лицо аббата Радульфуса оставалось бесстрастным, но судя по тому, как загорелись его глаза, он тоже с удовольствием вспомнил последний визит епископа.
- Посланник епископа желанный гость для нас, - сказал аббат, - и он может оставаться здесь, сколько ему угодно. Нет ли у него какого-нибудь срочного сообщения, пока я не закрыл собрание капитула?
- Отец аббат, ему бы хотелось немедленно засвидетельствовать вам свое почтение и поведать о сути своего поручения. Вам будет угодно выслушать его здесь или наедине?
- Пусть войдет, - ответил Радульфус.
Привратник исчез, и послышались сдержанные голоса - присутствующие навострили уши, - которые сменились тишиной, и вот перед собранием предстал посланник епископа.
Это был маленький изящный человек, похожий на шестнадцатилетнего подростка. Однако скроен он был крепко, а вглядевшись повнимательней в овальное безбородое лицо, вы понимали, что перед вами зрелый мужчина. Подобно собравшимся здесь, он был бенедиктинцем. Монах стоял выпрямившись, исполненный достоинства от сознания значительности своей миссии, но чувствовались в нем также смирение и простота, видимо, присущие его натуре. Он был тонок, как ребенок, и прочен, как дерево. По-детски непослушными были соломенные волосы вокруг тонзуры. О том, что это взрослый мужчина, говорил взгляд серых глаз, прямой и ясный.
Ну, разве это не чудо! Кадфаэлю внезапно преподнесли подарок, о котором он мечтал последние годы. Внезапность и невероятность случившегося были настоящим чудом. Роже де Клинтон выбрал в качестве своего доверенного посла в Уэльс не какого-нибудь осанистого каноника из своей обширной епархии, а самого молодого и смиренного монаха. И был им брат Марк, некогда монах Шрусберийского аббатства. Тот самый Марк, который два года помогал возиться с травами и снадобьями брату Кадфаэлю!
Брат Марк отвесил низкий поклон аббату с такой величественностью, что Кадфаэль и глазам своим не поверил; он едва смог признать в этом монахе того молчаливого сироту, покорившего некогда его сердце. Затем посланник епископа поднял свои ясные глаза и выпрямился. «Да, - подумал Кадфаэль, - в нем будут уживаться мальчишка и мужчина до тех пор, пока не сбудется его заветное желание и он не станет священником. Однако день этот придет не так скоро, ведь Марк слишком молод».
- Милорд, - произнес он, - епископ послал меня с миссией доброй воли в Уэльс. Он обращается к вам с просьбой приютить меня на одну-две ночи.
- Сын мой, - ответил аббат, улыбаясь, - тебе не нужны никакие верительные грамоты. Неужели ты думаешь, что мы так скоро тебя забыли? У тебя здесь столько друзей, сколько братьев в нашем аббатстве, и тебе не хватит двух дней, чтобы пообщаться со всеми. А что касается данного тебе поручения, то мы постараемся сделать все, что в наших силах, чтобы тебе помочь. Ты хочешь поговорить о нем? Сейчас или наедине?
Торжественное выражение лица брата Марка сменилось восторженной улыбкой, когда он понял, что его не просто помнят, но помнят с большой приязнью.
- Это довольно короткая история, святой отец, - ответил он, - и я вполне могу изложить ее здесь, хотя позже мне все-таки понадобится получить от вас совет. Дело в том, что подобное поручение для меня в новинку, а никто лучше вас не сможет мне помочь выполнить его. Вы знаете, что в прошлом году Церковь решила восстановить епархию святого Асафа в Лланелви.
Радульфус кивнул: уже семьдесят лет четвертая валлийская епархия была бесхозной. Очень немногие теперь помнили те времена, когда епископ сидел на троне в святом Кентигерне. Расположение этой епархии по обе стороны границы и близость Гуинедда на западе затрудняли управление этой церковной вотчиной. Собор стоял на земле, принадлежавшей графу Честерскому, но вся долина Клуида к северу от него была территорией Овейна Гуинеддского. Почему архиепископ Теобальд решил именно сейчас восстановить эту епархию, никто не смог объяснить - возможно, это было загадкой и для самого архиепископа. Смешанные мотивы церковной и мирской политики требовали, чтобы на этой пограничной территории было твердое английское владычество. На вакантную должность назначили нормандца. «Да, не очень-то они считаются с чувствами валлийцев», - печально подумал брат Кадфаэль.
- В прошлом году архиепископ Теобальд посвятил в Ламбете в сан епископа Жильбера, и теперь тот наконец-то водворяется в своей епархии, - продолжал Марк. - Архиепископ хочет, чтобы наш епископ заверил Жильбера в своей поддержке, поскольку раньше за эту валлийскую епархию отвечал Личфилд. Я должен доставить письма и подношения от моего епископа в Лланелви.
«Ну что же, это вполне резонно, - рассудил брат Кадфаэль, - если только Церковь хочет прочно утвердиться в Уэльсе и продемонстрировать, что ее представители будут располагать поддержкой и защитой. Это просто чудо, если какой-нибудь епископ ухитрялся справиться с такой необъятной епархией, как мерсийская, перемещая свою твердыню из Личфилда в Честер, потом снова в Личфилд, а теперь вот в Ковентри. Да, нелегко пастуху управиться с таким огромным стадом. Должно быть, Роже де Клинтон не прочь отделаться от этих пограничных приходов, даже если он и не в восторге от той политики, с помощью которой его от них избавили».
- Мы все рады, что эта миссия позволяет тебе пробыть здесь хотя бы несколько дней, - сказал Радульфус. - Если мой опыт сможет сослужить тебе службу, располагай им и моим временем. Однако я полагаю, что ты вполне способен справиться с поручением сам и тебе вовсе не нужна ни моя, ни чья бы то ни было помощь.
- Такое доверие почетно для меня, но вместе с тем это тяжкая ноша, - очень серьезно произнес Марк.
- Если у епископа нет сомнений, их не должно быть и у тебя, - заявил Радульфус. - Насколько я могу судить, он прекрасно разбирается, кого именно облечь своим доверием. Однако ты, должно быть, рано выехал из Личфилда и теперь нуждаешься в отдыхе, к тому же тебе необходимо подкрепиться. О твоей лошади позаботились?
- Да, святой отец. - Марк обратился к аббату так, как и привык обращаться, живя в монастыре.
- Тогда пойдем в мои покои, ты отдохнешь, и мы потолкуем о твоем деле. Располагай моим временем и познаниями, я к твоим услугам.
Радульфус, так же как Кадфаэль, уже понял, что миссия эта, при всей ее кажущейся простоте, связана с рискованными моментами, так что, выполняя ее, придется очень осторожно ступать по зыбкой почве, чтобы не увязнуть в трясине. Тем более впечатляло, что Роже де Клинтон послал к новоиспеченному епископу самого молодого из своих подчиненных.
- Собрание капитула закончено, - объявил аббат и пошел к выходу.
Когда он прошел мимо брата Марка, тот наконец-то получил возможность окинуть взглядом собравшихся, чтобы отыскать старых друзей. Серые глаза юноши встретились со взглядом улыбающегося Кадфаэля, и Марк улыбнулся ему в ответ, а затем последовал за аббатом. Поведав новости аббату Радульфусу, обсудив с ним все сложности предстоящего путешествия и выслушав советы, неизменно исполненные здравого смысла, Марк непременно примчится в садик брата Кадфаэля.

- Епископ действительно очень добр ко мне, - сказал Марк, однако решительно отметая предположение, что, выбрав его для этой миссии, ему оказали особое предпочтение, - но он так же относится и ко всем остальным. Тут другие причины, а не только благоволение ко мне. Архиепископ, давший епископат Жильберу, прекрасно понимает, насколько шаткое у того положение, и хочет оказать всяческую поддержку. Это было именно его желание - и даже распоряжение, - чтобы наш епископ отправился к новому епископу с визитом, тем более что епархия Жильбера выкроена из епархии Роже де Клинтона. Пусть весь мир видит, какое согласие царит между епископами, даже если у них отхватывают треть территории. Что бы ни думал епископ Роже о том, разумно ли сажать нормандца, ни слова не понимающего по-валлийски, в епархии, которая на девять десятых валлийская, он не может отказать архиепископу. Другое дело, каким образом он выполнит приказ. Я думаю, он выбрал меня, поскольку не хотел слишком уж льстить епископу Жильберу. Письмо, официальное и красиво переписанное, подарок весьма щедрый. Но вот что касается меня - я-то не тяну на щедрый подарок!
Они беседовали в одном из уголков северной галереи, в библиотеке. До вечерни оставалось около часа, и весеннее солнце все еще посылало свои бледно-золотистые лучи на землю. Хью Берингар прискакал верхом из своего городского дома, как только до него дошла весть о появлении брата Марка. И дело не только в том, что у шерифа, как у должностного лица, был интерес к этой церковной миссии - нет, ему было просто приятно снова увидеть молодого человека, о котором он вспоминал с нежностью и которому мог бы оказать помощь и дать совет. У Хью были хорошие отношения с Северным Уэльсом и дружеское соглашение с Овейном Гуинеддским, поскольку оба они не доверяли графу Честерскому, своему общему соседу. С Мадогом ап Мередитом из Повиса у шерифа были менее близкие и надежные отношения. Шропширская граница постоянно охранялась от беспорядочных и почти игривых налетов из-за оградительных укреплений - правда, сейчас там было относительно спокойно. Хью лучше всех представлял себе, насколько благоприятна была обстановка для нынешней поездки в святой Асаф.
- Я полагаю, ты слишком скромничаешь, - серьезно сказал Хью. - Ты ведь постоянно находишься при епископе, и он сумел уже оценить и тебя, и твой ум. Он доверяет тебе, понимая, что ты будешь ступать осторожно там, где более тяжеловесный посол пойдет напролом, говоря слишком много, а слушая слишком мало. Кадфаэль лучше меня расскажет тебе о религиозных чувствах валлийцев, но что до политики, тут я смогу пригодиться. Можешь быть уверен, что Овейн Гуинеддский зорко следит за действиями архиепископа Теобальда в своих владениях, а с Овейном приходится считаться. Всего четыре года тому назад новый епископ был посвящен в сан в родной вотчине принца - Бангоре, которая полностью валлийская. По крайней мере, там они посадили валлийца. Вначале этот епископ отказался присягнуть на верность королю Стефану и признать господство Кентербери. Однако Меуриг не был героем и в конце концов уступил. В то время это стоило ему доброго расположения Овейна, и новому епископу не позволяли вступить в должность. С тех пор они пришли к соглашению, а это означает, что Овейн и Меуриг будут вместе препятствовать тому, чтобы Гуинедд подпал под влияние Теобальда. Посадить сейчас нормандца в святом Асафе равносильно вызову и принцам, и прелатам, и тот, кто послан туда с дипломатической миссией, должен это учитывать и быть осторожным.
- Овейн, по крайней мере, - проницательно добавил Кадфаэль, - будет учитывать чувства своего народа и прислушиваться к его воле. Жильберу не мешает вести себя так же. Гуинедд не собирается уступать Кентербери - у него свои святые, обычаи и обряды.
- Я слышал, - заметил Марк, - что когда-то приход святого Давида был метрополией Уэльса и там был свой архиепископ, не подчинявшийся Кентербери. Некоторые из валлийских священников хотят восстановить этот порядок.
Кадфаэль с сомнением покачал головой.
- Прежнего не вернешь. Чем больше нам навязывают власть Кентербери, тем чаще раздаются требования восстановить метрополию. Однако Овейн непременно отыщет способ напомнить новому епископу, на чьей он территории. Надеюсь, епископ человек мудрый и найдет общий язык со своей паствой.
- Наш епископ полностью согласен с тобой, - промолвил Марк, - и он прекрасно подготовил меня. Я ведь не сказал на собрании капитула обо всех задачах своей миссии - правда, отцу аббату уже все известно. Еще я должен передать одно письмо и подарок. Мне нужно заехать и в Бангор - о нет, конечно же, не по приказу архиепископа Теобальда! - и засвидетельствовать почтение епископу Меуригу точно так же, как это будет сделано по отношению к епископу Жильберу. Раз Теобальд считает, что епископы должны держаться вместе, Роже де Клинтон придерживается того же; этот принцип относится и к нормандцам, и к валлийцам. И мы намерены обращаться с ними одинаково.
Это «мы», объединявшее Марка с его высоким начальством, кое о чем напомнило брату Кадфаэлю. Несколько лет тому назад Марк, тогда совсем мальчик, постепенно оттаяв и перестав сторониться людей (а прежде у него были на то все основания), выражал подобным образом горячую преданность тем, кем восхищался и кому служил. Тогда под словом «мы» он подразумевал себя и Кадфаэля, словно они были двумя искателями приключений, плечом к плечу сражавшимися с целым миром.
- Мне все больше нравится этот наш епископ, - одобрительно заметил Хью. - Но неужели он посылает тебя в такое большое путешествие в одиночку?
- Не совсем. - Худое лицо брата Марка осветила лукавая улыбка, словно у него имелся про запас загадочный сюрприз. - Но сам он, не колеблясь ни минуты, пустился бы один в путешествие по Уэльсу. И я тоже. Он не сомневается, что церковный сан и сутана вызовут почтительное отношение. Однако я, разумеется, буду рад, если вы подскажете мне лучший путь. Вы лучше меня и моего епископа знаете, как обстоят дела в Уэльсе. Я намеревался ехать прямо, через Освестри и Черк. Что вы об этом думаете?
- Там довольно спокойно, - заметил Хью. - Во всяком случае, Мадог набожен и, как бы он ни обращался с английскими мирянами, клириков не обидит. К тому же сейчас он держит в узде людей Фадога из Повиса. Да, этот путь безопасен, к тому же он кратчайший. Правда, кое-где между Ди и Клуидом дорога идет в гору.
Судя по тому, как заблестели серые глаза Марка, он с удовольствием предвкушал приключение. Ему, самому неопытному из слуг своего господина, оказали такое доверие! И хотя Марк понимал, что выбран на эту роль именно в силу своего скромного положения, он в то же время сознавал, как много зависит от того, насколько ловко он выполнит порученное. Он не должен льстить и прославлять, но в то же время в его задачу входит дать почувствовать, как важно единство епископов.
- Однако нет ли чего-нибудь такого, что мне следует знать о положении дел в Гуинедде? - осведомился брат Марк. - Церковная политика должна считаться со светской, а я не осведомлен о происходящем в Уэльсе. Хорошо бы мне знать, какие темы не следует затрагивать, а о чем можно и поговорить. Тем более что придется ехать в Бангор. А если там двор принца? Возможно, мне надо будет давать отчет офицерам Овейна. Или даже самому Овейну!
- Вполне возможно, - согласился Хью, - так как обычно принц ухитряется узнавать о любом незнакомце, появившемся в его владениях. Если ты столкнешься с Овейном, то поймешь, что он достаточно прост в обращении. Можешь передать ему от меня привет. Кадфаэль тоже с ним встречался, думаю, по крайней мере дважды. Принц - человек великодушный, и это проявляется во всем. Только не упоминай при нем о братьях! Возможно, для него это до сих пор больной вопрос.
- Братья во все века приносили погибель владениям валлийских принцев, - горестно заметил Кадфаэль. - Валлийским принцам следовало бы иметь по одному сыну. А то отец создает свое княжество и устанавливает в нем сильную власть, а после его смерти три, четыре, а то и пять сыновей, и законных, и незаконнорожденных, требуют свою равную долю, причитающуюся им по закону. Затем один убивает другого, чтобы увеличить свою долю, и закон ничего не может с этим поделать. Иногда я задумываюсь о том, что произойдет, когда не станет Овейна. У него уже есть сыновья, и могут появиться еще. Интересно, уничтожат ли они все, что создал их отец?
- Даст бог, - пылко возразил Хью, - Овейн проживет еще лет тридцать, а может быть, и дольше. Ведь ему всего сорок с небольшим. Мне всегда легко иметь дело с Овейном: он верен своему слову и умеет сохранять хладнокровие. Если бы старшим был Кадваладр и власть была бы у него в руках, у нас на этой границе непрерывно шла бы война.
- Этот Кадваладр - тот самый брат, о котором лучше не упоминать при Овейне? - спросил Марк. - А чем он навлек на себя гнев?
- Многим из того, что он выделывает уже не первый год. Должно быть, Овейн его любит, иначе давно бы позволил кому-нибудь избавить себя от этой чумы. Однако на сей раз он вляпался в убийство. Прошлой осенью отряд из ближайших соратников Кадваладра заманил в ловушку и убил принца Дехеубарта. Бог его знает, по какой причине! Этот молодой человек был его союзником, да к тому же помолвлен с дочерью Овейна, так что это был совершенно бессмысленный поступок. И хотя сам Кадваладр не фигурирует в этом деле, Овейн сразу же смекнул, по чьему приказу действовали, ведь никто не осмелился бы на такое по собственной воле.
Кадфаэль вспомнил, как потрясло всех это убийство, а также как быстро преступника настигло возмездие. Овейн Гуинеддский, исполненный праведного гнева, послал своего сына Хайвела с наказом изгнать Кадваладра с принадлежавших ему земель в Середиджионе и сжечь его замок в Ллабадарне. Молодой человек, которому едва исполнилось двадцать лет, выполнил это поручение с большим удовольствием и весьма основательно. Несомненно, у Кадваладра имелись друзья и сторонники, которые готовы были предоставить ему крышу над головой, и все же принц оказался совершенно бездомным и безземельным. «Интересно, - подумал Кадфаэль, - где сейчас скрывается преступник и не пойдет ли он по той же дорожке, что и Джеффри де Мандевиль, который собирает вокруг себя отбросы Северного Уэльса - преступников и мятежников - и вместе с ними грабит законопослушных людей?»
- А что стало с этим Кадваладром? - Марк проявил вполне понятное любопытство.
- Его лишили всех владений. Овейн не оставил ему ни пяди земли. Теперь у Кадваладра нет никакой собственности в Уэльсе.
- Однако он все еще на свободе и где-то скрывается, - озабоченно заметил Кадфаэль. - Не такой он человек, чтобы кротко снести наказание. Можно ожидать неприятностей. Насколько я понимаю, ты пускаешься в рискованное предприятие. Думаю, тебе не следует отправляться в путь одному.
Хью исподтишка изучал лицо Марка, внешне бесстрастное, и глаза, блестевшие от еле сдерживаемого веселья.
- Насколько мне помнится, - вмешался в разговор Хью, - Марк намекнул, что путешествует не один?
- Да, действительно! - согласился Кадфаэль, пристально вглядываясь в лицо молодого человека: если бы не предательская искорка смеха в глазах, оно могло бы показаться серьезным. - Ты что-то недоговариваешь, мой мальчик! Давай-ка выкладывай!
- Но я же сказал, что еду в Бангор. Епископ Жильбер - нормандец, он говорит по-французски и по-английски, а епископ Меуриг - только по-валлийски. Ни он, ни его люди не знают ни слова по-английски, а моя латынь пригодилась бы мне только среди клириков. Вот почему мне позволено взять с собой переводчика. Среди приближенных епископа Роже такого человека нет. Я предложил одну кандидатуру, и оказалось, что епископ хорошо помнит это имя.
Искорка смеха превратилась в сияние, озарившее лицо Марка, и наконец-то Кадфаэль все понял.
- Я приберег самое лучшее на закуску. - Марк уже хохотал. - У меня есть разрешение взять своего человека, конечно, если аббат Радульфус позволит ему отлучиться. Я пообещал аббату, что путешествие займет самое большее десять дней. Так как же я могу потерпеть неудачу, - вопросил Марк, - если ты, Кадфаэль, едешь со мной?
Перед братом Кадфаэлем неожиданно приоткрывалась дверь, и для него было делом принципа и даже чести принять предложение и войти в нее, тем более если это была дверь в Уэльс! Кадфаэль, можно сказать, пустился вперед рысью, покуда она ненароком не захлопнулась. Тем более что на этот раз предстояла не какая-нибудь короткая вылазка через границу в Повис, а несколько дней езды верхом в обществе, о котором Кадфаэль мог только мечтать. Предстояло проделать приличный путь по прибрежным землям Гуинедда. Времени будет довольно и для того, чтобы обсудить каждый день, который они провели врозь, и чтобы помолчать, когда все будет сказано. Вот он - сюрприз брата Марка! Вот уж поистине, какие богатые дары может поднести тот, кто по собственной воле отказался от всего! Мир полон благословенных маленьких чудес.
- Сынок, - сердечно сказал Кадфаэль, - да за такой подарок я буду тебе всю дорогу конюхом, а не только переводчиком. Никто не смог бы сейчас меня обрадовать больше, чем ты! А отец Радульфус действительно разрешил мне ехать?
- Да, - заверил Марк, - и он сказал, что ты можешь выбрать себе на конюшне лошадь. У тебя есть два дня и для передачи дел Эдмунду и Винфриду на то время, пока тебя не будет, и для усердного посещения церковных служб, дабы твоя заблудшая душа была защищена все время на пути в Бангор и обратно.
- Я насквозь добродетелен, - с величайшим удовольствием провозгласил Кадфаэль. - Разве небеса только что не подтвердили это, отправив меня в Уэльс? И неужели ты думаешь, что именно теперь я рискну попасть в немилость?
Поскольку из миссии Марка не делалось секрета, все происходящее вызвало большой интерес у обитателей аббатства, которые надавали множество советов относительно того, как Марку получше справиться с порученным делом. Особенно старался старый брат Дафидд, давно уже обосновавшийся в лазарете аббатства. Он не видел свой родной Диффрин Клуид целых сорок лет, но был убежден, что знает его как свои пять пальцев. Радость по поводу возрождения епархии была несколько омрачена назначением нормандца, но волнение вернуло старику интерес к жизни, он сделался словоохотливым и, перейдя на родной язык, делился своими воспоминаниями с Кадфаэлем. В отличие от него, аббат Радульфус вместо напутствий дал лишь свое благословение. Эта миссия - дело одного Марка, поэтому аббат тактично воздержался от советов. Приор Роберт вообще не произнес ни слова по поводу поездки в Уэльс, но в молчании его ощущалось неодобрение: при дворе епископов был бы гораздо уместнее посланник с такой осанкой и достоинством, как у него.
Брат Кадфаэль просмотрел запасы снадобий, передал свой садик на попечение брату Винфриду и на всякий случай нанес визит в приют святого Жиля, чтобы удостовериться, что там есть все необходимое и брат Овейн прекрасно управляется со своими подопечными. Затем Кадфаэль со спокойной душой отправился на конюшню и с наслаждением принялся выбирать лошадь для поездки. Именно там вскоре после полудня и обнаружил его Хью. Брат Кадфаэль осматривал красивую чалую кобылу, которая терлась об его руку.
- Слишком высока, - заметил Хью. - Тебе на нее не взобраться, а Марк не сможет тебя подсадить.
- Я еще не так отяжелел и одряхлел, чтобы не вскочить на лошадь, - с достоинством возразил Кадфаэль. - Для чего это я тебе опять понадобился?
- Когда я рассказал Элин о ваших с Марком планах, ей пришла в голову хорошая идея. Май уже на пороге, и через пару недель я отправляю ее с Жилем на лето в Мэзбери. Мальчик может носиться там свободно по всему манору, и ему будет лучше, чем в городе. - Хью всегда забирал семью в город после окончания стрижки овец и жатвы, а сам занимался и домом, и делами графства. Кадфаэль это хорошо знал. - Элин говорит, почему бы нам не ускорить переезд на неделю и не отправиться в путь завтра, чтобы проводить вас с Марком до Освестри? Остальные домочадцы могут выехать позже, а мы проведем хотя бы день в вашем обществе, и вы сможете заночевать в Мэзбери, если захотите. Что ты на это скажешь?
Кадфаэль с воодушевлением согласился, и Марк вторил ему, хотя с сожалением отклонил предложение провести ночь в Мэзбери. Он хотел за два дня добраться до Лланелви, причем думал прибыть туда не позднее полудня, чтобы уладить все формальности до вечерней трапезы. Поэтому Марк предпочитал до наступления ночи выбраться за пределы Освестри и углубиться в Уэльс, чтобы назавтра осталась легкая часть пути. Если они доберутся до долины Ди, то смогут найти приют на ночь в одной из местных церквей, а рано утром переправятся через реку.
В утро отъезда маленькая кавалькада из шести лошадей и вьючного пони проехала по западному мосту и, выехав из города, направилась по дороге в Освестри. Хью сидел на своем любимом норовистом сером коне, Жиль примостился на луке его седла; Элин, совершенно безмятежная, несмотря на все предотъездные хлопоты, ехала на своей низкорослой испанской лошадке; ее служанка и подруга Констанс - за спиной у кучера; второй кучер держал поводья вьючного пони; и, наконец, отправлявшиеся в святой Асаф два пилигрима, которых так весело провожала вся семья. Был конец апреля, и утро сияло зеленью и серебряной изнанкой листвы. Кадфаэль и Марк выехали до заутрени, чтобы в городе присоединиться к Хью и его отряду. Когда они проезжали по мосту над полноводным, но спокойным Северном, хлынул дождь, такой прозрачный, что был почти невидим в воздухе, и не успели они добраться до двора Хью, как уже вовсю светило солнце, сверкавшее в капельках дождя на листьях и траве. Рябь на реке позолотил искрящийся причудливый свет. Хороший денек для путешествия - все равно, куда держишь путь.
Солнце стояло высоко в небе, и жемчужный утренний туман рассеялся, когда они переправились через реку в Монтфорде. Дорога была хорошей, кое-где по обочинам росла буйная трава, и ехать по ней было так удобно и легко, что Жиль требовал перейти на галоп. Он счел бы ниже собственного достоинства ехать в седле у кого-нибудь, кроме отца. Как только они устроятся в Мэзбери, маленький пони, смирный и добрый, станет верховой лошадкой Жиля на все лето, а конюх будет присматривать за мальчиком в его поездках. Как все дети, у которых нет причин для страхов, он был очень смелым на лошади - Элин называла сына сорвиголовой, однако наставлений не читала. То ли она не хотела поколебать его уверенность в себе, то ли сомневалась, что на ее слова обратят внимание.
В полдень они заехали к арендатору Хью, перекусили, дали лошадям передохнуть и уже задолго до вечера добрались до Фелтона. Здесь Элин и ее маленький отряд свернули, чтобы кратчайшим путем ехать в Мэзбери, а Хью решил проводить монахов до окрестностей Освестри. Жиля передали матери, и он вынужден был повиноваться, хотя и пытался возражать.
- Желаю вам успешно съездить и благополучно вернуться, - сказала Элин.
Ее головка, светлая, как у ребенка, напоминала цветок примулы, а лицо, озаренное солнечным светом, по-весеннему сияло. Осенив Кадфаэля и Марка крестом, она повернула свою лошадку влево.
Теперь путники не были обременены грузом и с ними не было женщин, поэтому они довольно быстро преодолели несколько миль, оставшихся до Виттингтона, где и остановились у стен небольшой деревянной крепости. Освестри располагался налево, и через него лежал путь Хью к дому, а Марку с Кадфаэлем надо было продолжать двигаться на север. Сейчас они находились на самой границе. Еще до прихода нормандцев земля эта столетиями переходила от англичан к валлийцам и обратно. Названия деревушек и имена людей были здесь в основном не английские, а валлийские. Хью жил между двумя большими насыпями, давным-давно сооруженными принцами Мерсии, обозначавшими таким образом начало своих владений. Этим они хотели показать, что вооруженным отрядам не так-то просто вторгнуться на их земли, а заодно и дать понять всем, кто здесь хозяин. Насыпь, располагавшаяся к востоку от манора, была в худшем состоянии, чем более высокая западная, - здесь силам мерсийцев удалось глубже проникнуть в Уэльс.
- Я должен с вами проститься, - сказал Хью, оглянувшись на путь, который они проделали, и бросая взгляд на запад, где находились город и крепость. - Жаль! Погода прекрасная, и я бы с удовольствием доехал с вами до святого Асафа. Но королевским офицерам лучше не вмешиваться в церковные дела и избегать перекрестного огня. Мне бы не хотелось наступить на любимую мозоль Овейну Гуинеддскому.
- Во всяком случае вы довезли нас до владений епископа Жильбера, - улыбнулся Марк. - И эта церковь, и ваша, святого Освальда, относятся теперь к епархии святого Асафа. Вы это осознали? Личфилд потерял множество приходов здесь, на северо-западе. Мне думается, что политика Кентербери - расположить епархию по обе стороны границы, между Уэльсом и Англией, и тем самым дать понять, что граница не имеет значения.
- Полагаю, у Овейна найдется, что сказать по этому поводу. - Хью поднял руку, приветствуя их, и начал поворачивать коня на дорогу, ведущую домой. - Езжайте с богом, и счастливого пути! - Отъехав на несколько ярдов, он обернулся через плечо и крикнул: - Не давай ему попасть в беду! Если сможешь! - Однако было неясно, кому из двоих предназначены эти слова и за кого именно боится Хью. Вероятно, он обращался к обоим.

Глава вторая

- Я слишком стар, - благодушно заметил брат Кадфаэль, - чтобы пускаться в подобные приключения.
Марк искоса взглянул на своего спутника.
- Что-то не слыхал я от тебя ничего подобного, пока мы не отъехали на порядочное расстояние от Шрусбери. Тут тебя некому поймать на слове, старина, чтобы уговорить остаться дома.
- Не такой уж я дурак! - с готовностью подхватил Кадфаэль.
- Когда ты начинаешь жаловаться на возраст, я знаю, что от тебя ждать. Лошадь, вволю поевшая овса и дожевывающая его, когда ее выпустили из стойла. Нам придется иметь дело с епископами и канониками, - строго произнес Марк, - а это не так-то легко. Хорошо бы не ввязаться во что-нибудь этакое.
Однако в голосе Марка не было убежденности. От верховой езды его худое бледное лицо раскраснелось, глаза горели. Марк провел детство на ферме у дядюшки, работая на него и выслушивая упреки в дармоедстве. Мальчику приходилось иметь дело с лошадьми, и он все еще ездил как деревенский - не особенно изящно, но прочно держась в седле. Теперь под ним был прекрасный мерин из конюшни епископа, а не замученная работой деревенская лошадка. Гнедой мерин с лоснящейся шкурой с медным отливом. Всадник был легкий, и лошадь бодро бежала под ним.
Кадфаэль с Марком остановились на гребне горы, откуда открывался вид на долину реки Ди, поросшую сочной зеленой травой. Солнце уже заходило, и золотой полуденный свет сменился янтарным, более мягким. Река, извивавшаяся среди зелени, блестела в этом мягком свете, исчезая на опушке леса. Словно горная речка, она плясала по каменистому дну, а брызги ее сверкали маленькими радугами на солнце. Там, внизу, они найдут себе ночлег.
Путники поехали бок о бок по тропинке, достаточно широкой для двоих.
- И все же я не ожидал, - сказал Кадфаэль, - что меня в моем возрасте удастся вовлечь в такое путешествие. Я так тебе обязан. Шрусбери - мой дом, и я бы не променял его ни на какое место на земле, но время от времени меня тянет в дорогу. Чудесно, когда возвращаешься домой, и чудесно пуститься из дому в путь. Мне повезло, что Теобальд задумал вербовать союзников для своего нового епископа. А что еще посылает ему Роже де Клинтон, кроме официального письма?
До сих пор у Кадфаэля не было времени на любопытство, а мешочек, притороченный к седлу Марка, вряд ли мог вместить что-нибудь громоздкое.
- Наперсный крест, освященный у гробницы святого Чэда. Один из каноников - искусный мастер серебряных дел, и он изготовил этот крест.
- И такой же Роже посылает Меуригу в Бангор вместе с братскими молитвами и приветом?
- Нет, Меуригу достанется очень красивый требник. Наш лучший художник уже заканчивал его, когда пришел приказ архиепископа, так что был специально добавлен лист с изображением святого Дейниола, покровителя Меурига. Я бы предпочел книгу, - добавил Марк, двигаясь по тропинке, круто спускавшейся посреди деревьев. - Однако крест считается более престижным даром. В конце концов, у нас есть приказ. Однако не думаешь ли ты, что это неспроста? Значит, Теобальд знает, что посылает Жильбера в очень сложную епархию?
- Не хотел бы я оказаться на его месте, - заметил Кадфаэль. - Но кто знает, быть может, Жильбера увлекает борьба. Есть ведь такие, кто упивается раздорами. А если он не станет считаться с валлийскими обычаями, неприятностей у него будет хоть отбавляй.
Они спустились на зеленые луга и поросший кустарником речной берег. Перед ними текла Ди, отражавшая в своих водах закатный свет, льющийся с запада. За рекой вздымался высокий холм, поросший травой. На его вершине вырисовывались контуры земляных укреплений, возведенных столетия тому назад. Река Ди играла на камнях под узким деревянным мостом. Здесь, в церкви святого Коллена, они и попросили приюта на ночь у приходского священника.
На следующий день путники переправились через реку и, миновав высокогорье, на котором не было ни одного деревца, попали в долину Клуида. Все утро они не спеша ехали вдоль реки. Погода была ясная, в полдень прошел весенний ливень, но солнце не переставало светить. Они проехали через Рутин, где холм из красного песчаника увенчивался приземистой деревянной крепостью, и попали в саму долину, широкую и красивую, где повсюду зеленела свежая листва. Был еще день, когда они въехали на узкую полоску земли между Клуидом и Элви. Чуть подальше эти две реки сливались над Руддланом и продолжали путь вместе. А здесь, в долине, защищенной от ветра, находился городок Лланелви с собором святого Асафа.
Лланелви вряд ли можно было назвать городом, так мал он был. Низкие деревянные домики жались друг к другу, а единственная улица вела к центру, где находился собор с деревянной колокольней. Хотя собор был весьма скромный, однако возвышался над остальными зданиями и единственный был одет камнем. На огороженной территории вокруг собора располагались службы, на крышах некоторых трудились люди, что-то ремонтируя. Церковь была действующая, но епархия, в течение семидесяти лет погруженная в спячку, почти перестала существовать, и если здесь еще и оставались каноники, то число их, должно быть, сократилось, а дома были запущены. Эта епархия была основана много веков тому назад святым Кентигерном по старому монастырскому принципу кельтов - как община каноников под началом священника-аббата, причем среди ее членов были и другие священники. Нормандцы презирали такую общину и старались подчинить религию в Уэльсе римским обычаям Кентербери. Тяжкий труд, однако нормандцы были упорными.
И все же эта отдаленная община казалась на удивление перенаселенной. Путники приблизились к собору и тут же оказались в гуще суматохи и бурной деятельности, характерной скорее для двора принца, а не монастыря. Кроме усердно трудившихся плотников, здесь было множество другого народа. Какие-то мужчины и женщины носились взад-вперед с кувшинами, полными воды, охапками постельного белья, свернутыми занавесями, подносами со свежеиспеченным хлебом и корзинами с едой, а один парень мощного телосложения взваливал на плечо свиной бок.
- Да, непохоже, чтобы это предназначалось для епископа! - заметил Кадфаэль, созерцая всю эту беготню и неразбериху. - Похоже, они кормят целую армию! Неужели Жильбер объявил войну долине Клуида?
- Я полагаю, - Марк оглядел пологий склон холма, - что они принимают более важных гостей, не чета нам.
Кадфаэль бросил взгляд в ту сторону, куда смотрел Марк, и увидел, что зеленый склон пестрит разноцветными точками. Это были яркие палатки и развевавшиеся знамена - не грубые палатки военного лагеря, а двор принца.
- Это не армия, а двор, - заметил Кадфаэль. - Мы наткнулись на высокопоставленную компанию. Не поспешить ли нам да не выяснить, нужны ли тут еще двое гостей? Ведь тут, наверно, дела поважнее, чем нерушимое братство епископов. Хотя, если люди принца толкутся возле Жильбера, привет из Кентербери не помешает. Как бы прохладны ни были эти поздравления!
Они прошли немного вперед и огляделись. Дом епископа был новым деревянным зданием, состоявшим из зала и комнат, а также ряда небольших пристроек по обе стороны. Прошло более полугода с тех пор, как Жильбер был посвящен в сан в Ламбете, и здесь явно шла ускоренная подготовка, направленная на то, чтобы придать анклаву при соборе пристойный вид и достойно встретить нового епископа. Кадфаэль и Марк спешивались во дворе, когда какой-то молодой человек протолкался к ним через толпу и поманил пальцем конюха, чтобы тот принял их лошадей.
- Братья, нужна ли вам какая-нибудь помощь?
Он был молод, не старше двадцати лет, и определенно не принадлежал к окружению Жильбера. Судя по одежде, он более походил на придворного. На вороте его красовались драгоценные камни, двигался он с непринужденной уверенностью и грацией. Белокурые волосы с легким каштановым отливом подчеркивали белизну кожи. Он был высок, и что-то в юноше показалось Кадфаэлю неуловимо знакомым, хотя он совершенно точно никогда не видел его раньше. Вначале незнакомец обратился к ним по-валлийски, но, окинув Марка с головы до ног быстрым взглядом, легко перешел на английский.
- Люди вашего звания всегда желанные гости. Вы издалека?
- Из Личфилда, - ответил Марк. - Я привез письмо и подарок для епископа Жильбера от епископа Ковентри и Личфилда.
- Епископ будет сердечно рад, - сказал молодой человек с удивительным теплом, - так как, возможно, нуждается в поддержке. - Улыбка юноши была озорной, но дружелюбной. - Я сейчас пошлю кого-нибудь за вашими седельными сумками, а вас провожу туда, где вы сможете отдохнуть и подкрепиться. Ужин еще не скоро.
Он подал знак слугам, и те бросились отвязывать сумки, а затем по пятам последовали за гостями, которых молодой человек вел через двор в братский корпус.
- У меня нет права распоряжаться здесь, поскольку я сам гость, но ко мне уже привыкли. - Это было сказано с уверенностью и легкой усмешкой, словно он знал, что окружение епископа ни в чем ему не откажет, и не хотел этим злоупотреблять. - Ну как, подойдет?
В небольшом помещении было все необходимое - кровати, скамья и стол. Пахло свежеоструганным деревом. На кроватях лежали новые одеяла из добротной шерсти.
- Я пришлю кого-нибудь с водой, - сказал молодой человек. - Его светлость строго отбирает своих людей, и требования у него высокие. Сейчас у него трудности с подбором членов капитула. Чувствуйте себя как дома, братья.
И он удалился легкой пружинящей походкой, а путники смогли раскинуться на кроватях после целого дня, проведенного в седле.
- Вода? - спросил Марк, размышляя над этим обычаем, судя по всему, немаловажным. - Здесь, в Уэльсе, это что-то вроде подношения хлеба-соли?
- Нет, парень. Народ, который в основном ходит пешком, знает, что такое уставшие от дороги ноги, шагавшие по пыли. Нам принесут воды, чтобы омыть ноги. Это деликатный способ спросить: собираетесь ли вы переночевать? Если мы откажемся от омовения, значит, нанесли краткий визит вежливости. А если согласимся, то с этой минуты становимся гостями дома.
- А этот молодой лорд? Он слишком хорош для слуги и, конечно, не каноник. Он сказал, что гость. В какую же компанию мы попали, Кадфаэль?
Они оставили дверь широко открытой, чтобы наслаждаться вечерним светом и наблюдать за водоворотом во дворе. Какая-то девушка прокладывала себе путь, грациозно передвигаясь в толпе и неся перед собой таз, в который был поставлен кувшин. Девушка была высока и энергична. Густые иссиня-черные волосы были заплетены в косу, перекинутую через плечо, а выбившиеся завитки на висках трепал легкий ветерок. «На такую и посмотреть приятно», - подумал Кадфаэль. Войдя, девушка низко присела в реверансе. Глаза ее были скромно опущены, она налила воды в таз и расстегнула им сандалии своими изящными руками. Однако видно было, что это не служанка, а чинная хозяйка, занимающая в доме столь высокое положение, что могла услужить гостям, не роняя своего достоинства. От прикосновения девичьих рук к тонким лодыжкам и хрупким, похожим на девичьи ступням Марк густо покраснел, и, словно почувствовав это, девушка подняла глаза.
Хотя это был мгновенный взгляд, сказал он об очень многом. На ее лице, до сих пор бесстрастном и суровом, мгновенно отразилась целая гамма чувств. Смущение Марка позабавило девушку, и она решала, не рассмеяться ли ей, но потом сжалилась и посочувствовала ему, такому юному и невинному, и лицо ее стало опять серьезным.
Глаза у девушки были такие темные, что казались черными в тени. Ей, по-видимому, едва исполнилось восемнадцать. Но из-за высокого роста и уверенной осанки она казалась старше своих лет. Через плечо у нее были перекинуты льняные полотенца, она попыталась вытереть Марку ноги, чтобы слегка поддразнить его. Однако тот воспротивился. Важность миссии придала властности этому маленькому человечку: он твердо взял девушку за руку и поднял с колен. Она послушно встала, и только глаза, весело блеснувшие, выдали ее. «Да, - подумал Кадфаэль, которому уже ничего подобного не грозило, - должно быть, молодым монахам нелегко с ней приходится. Да уж если на то пошло, и пожилым в каком-то смысле тоже».
- Нет, - решительно отрезал Марк, - так не годится. Мы пришли в этот мир служить, а не принимать услуги. Судя по всему, у вас тут и без нас хватает гостей, многие из которых нуждаются в пригляде.
Неожиданно при этих словах девушка открыто рассмеялась - не над Марком, а над мыслями, вызванными его словами. До сих пор она не произнесла ни слова, если не считать приветствия, которое пробормотала на пороге. Теперь она заговорила по-валлийски, и речь ее журчала весело, мелодично и красиво, как стихи.
- Более чем достаточно для лорда Жильбера, даже больше, чем он ожидал. Это правда, то, что говорит Хайвел, - будто вас прислали с поздравлениями и подарками английские епископы? Тогда сегодня вечером вы будете самыми желанными гостями здесь, в Лланелви. Нашему новому епископу очень нужна поддержка. Не лишне напомнить, что у него за спиной стоит архиепископ, - именно сейчас, когда его осаждают принцы. Он вас прекрасно примет. Вас, несомненно, посадят сегодня вечером за стол на возвышении, на места для почетных гостей.
- Принцы! - повторил Кадфаэль. - А Хайвел? Это Хайвел заговорил с нами, когда мы въехали во двор? Хайвел аб Овейн?
- А разве вы его не узнали? - удивленно спросила девушка.
- Дитя мое, я никогда не видел принца прежде. Но мы наслышаны о его делах.
Значит, это тот самый молодой человек, которого послал отец расправиться с Кадваладром! Он переправился вместе с армией через Аэрон, выкурил Кадваладра из Северного Середиджиона, поджег замок принца в Лланбадарне, причем сделал все это так мастерски и с таким самообладанием и даже не растрепал локоны. А с виду он довольно молод, и кажется, будто ему еще рановато носить оружие!
- Мне почудилось в нем что-то знакомое! С Овейном я встречался - три года тому назад у нас было дело, связанное с обменом военнопленными. Значит, он прислал сюда сына с тем, чтобы тот представил ему отчет, как епископ Жильбер справляется со своими обязанностями, не так ли? - предположил Кадфаэль. Видимо, Хайвелу доверяли и в мирских, и в церковных делах, и он одинаково хорошо справлялся и с тем, и с другим.
- Дело обстоит еще лучше! - рассмеялась девушка. - Принц явился сюда собственной персоной! Разве вы не видели его палатки там, на лугу? На эти несколько дней Лланелви превратился во двор Овейна Гуинеддского. Правда, епископ Жильбер вполне мог бы обойтись без этой чести. Не то чтобы принц пытался мешать или запугивать епископа, просто он постоянно здесь, все видит и слышит. Принц - сама учтивость и тактичность! Он ожидает, что все внимание епископа будет сосредоточено на нем и его сыне, и об остальных гостях он сам возьмет на себя заботу. Но сегодня все они ужинают в зале. Вот видите, вы прибыли как раз вовремя.
Беседуя с монахами, девушка собирала полотенца и время от времени бросала внимательный взгляд на происходящее во дворе. Проследив за ее взглядом, Кадфаэль заметил крупного человека в черной рясе, который важно шествовал по траве в их сторону.
- Я принесу вам еду и эль, - сказала девушка, возвращаясь к житейским делам. Она взяла таз и кувшин и вышла прежде, чем высокий священник дошел до дверей.
Кадфаэль наблюдал, как они встретились и разошлись. Мужчина что-то сказал, и девушка молча кивнула. Кадфаэлю показалось, что у них какие-то натянутые отношения, причем мужчина чем-то смущен, а девушка холодно смиренна. Появление этого мужчины ускорило ее уход, а то, как он разговаривал с ней при встрече, а затем остановился и посмотрел вслед, свидетельствовало о его смущении перед ней и ее затаенной обиде, которую девушка старалась не показывать. Ведь она не подняла на этого человека глаза и не приостановилась, а он продолжил свой путь, но замедлил шаги, возможно, чтобы овладеть собой, перед тем как встретится с незнакомцами.

1 Следующая страница


Датское лето 2

- Добрый день, братья, и добро пожаловать! - приветствовал он с порога. - Надеюсь, моя дочь позаботилась о ваших удобствах?
Таким образом, он сразу же пояснил, какие отношения связывают его с девушкой, причем сделал это подчеркнуто, словно такой вопрос мог возникнуть и он с самого начала хотел, чтобы все было правильно понято. Вероятно, у него могли быть на то основания, поскольку это был священник, облеченный властью, и тонзура говорила сама за себя. Он счел необходимым дать пояснения и по этому поводу:
- Мое имя Мейрион, я много лет служу этой церкви. Новым руководством я назначен главой капитула. Если вам что-нибудь потребуется, только скажите, и я обо всем позабочусь.
Он говорил на официальном английском с легкими заминками, так как был валлийцем. Его дородность подчеркивала горделивую осанку. Лицо с резкими чертами было красиво своеобразной красотой, а черных волос едва коснулась седина.
Девушка пошла в отца и цветом волос, и темными глазами, но в ее взгляде искрился озорной смех, а во взгляде отца читалось легкое беспокойство. Это был гордый, честолюбивый человек, однако не совсем уверенный в себе и своих силах. К тому же сейчас он, видимо, находился в затруднительном положении, став лицом, приближенным к нормандскому епископу. Такое тоже возможно. Раз существует признанная дочь, присутствие которой надо объяснять, значит, должна быть и жена. В Кентербери вряд ли будут от этого в восторге.
Монахи заверили хозяина, что предоставленное им жилище вполне удобно, а по монашеским понятиям даже роскошно. Марк с удовольствием извлек из сумы запечатанное письмо к епископу Роже, красиво надписанное, и маленький резной ларец из дерева, в котором хранился серебряный крест. Каноник Мейрион издал восхищенный вздох, поскольку серебряных дел мастер из Личфилда был настоящим художником и работа его была прекрасна.
- Епископ будет очень доволен, можете не сомневаться. Мне нет нужды скрывать от вас, так как вы принадлежите к Церкви, что у его светлости совсем непростое положение и любая поддержка для него ценна. Вы позволите мне высказать предложение? Было бы хорошо, если бы вы появились в зале, когда все соберутся за столом, и исполнили свое поручение при всех. Я введу вас в зал и сам буду вашим герольдом, причем оставлю вам места за столом епископа. - Он откровенно дал понять, что нужно максимально использовать не только это официальное приветствие из Личфилда, но и из Кентербери от Теобальда и напомнить, что в святом Асафе признана власть римской церкви и назначен нормандский прелат. Принц прибыл сюда вместе с двором и войском, а каноник Мейрион хочет противопоставить им брата Марка, который, несмотря на свой тщедушный рост, является символом церковной власти.
- А что до тебя, брат, то хотя и нет необходимости переводить для епископа, было бы хорошо, если бы ты повторял по-валлийски все, что брат Марк будет говорить в зале. Принц немного понимает по-английски, но иные из его военачальников не знают этот язык. - Было ясно, что в намерения Мейриона входило, чтобы все поголовно, вплоть до последнего стражника, поняли суть происходящего. - Я непременно заранее извещу епископа о вашем приезде, но больше не скажу никому ни слова.
- Хайвел аб Овейн уже видел нас, - заметил Кадфаэль.
- И непременно расскажет отцу. Но это ничуть не уменьшит впечатления от вашего появления. Да, очень удачно, что вы прибыли именно сегодня - ведь завтра принц вместе со своим двором отбывает обратно в Эбер.
- В таком случае, - сказал Марк, решив быть искренним с хозяином, который был с ним столь откровенен, - мы сможем к ним присоединиться, так как у меня есть письмо и к епископу Меуригу в Бангор.
Услышав это, каноник на минуту задумался, затем одобрительно кивнул. В конце концов, сам он был валлийцем, хотя и вовсю старался услужить нормандскому начальству.
- Хорошо! Твой епископ мудр. Это ставит нас в равное положение, и принц будет доволен. Кстати, моя дочь Хелед и я также едем вместе с отрядом принца. Должна состояться ее помолвка с одним господином из свиты принца. У жениха владения в Англси, и он будет нас встречать в Бангоре. Так что мы с вами попутчики.
- Приятно оказаться в таком обществе, - сказал Марк.
- Я приду за вами, как только все усядутся за стол, - пообещал каноник, весьма довольный, и удалился, дав приезжим хоть часок передохнуть.
Только когда Мейрион ушел, появилась девушка с блюдом медовых лепешек и кувшином эля. Она молча прислуживала и явно не собиралась уходить. Прервав угрюмое молчание, она резко спросила:
- Что он вам сказал?
- Что он вместе со своей дочерью завтра отправляется в Бангор, так же как и мы. По-моему, - продолжал Кадфаэль спокойным тоном, глядя в лицо девушки, - мы доедем вместе с сопровождением принца до Эбера.
- Значит, он все же признает, что он - мой отец, - заметила девушка, презрительно скривив губы.
- Да, признает. А почему бы ему не говорить об этом с гордостью? Если ты взглянешь в зеркало, - искренне произнес Кадфаэль, - то увидишь, что вполне естественно хвастаться такой дочкой. - Эти слова вызвали у девушки невольную улыбку. Кадфаэль поспешил воспользоваться этой зацепкой: - Что такое у вас происходит? Что-то грозит со стороны нового епископа? Если он хочет избавиться от всех женатых священников в своей епархии, то взваливает на себя непосильную ношу. А твой отец - человек незаурядный, и новому начальству ни к чему такого терять.
- Вот именно, - согласилась девушка, оттаивая, - и епископ хочет его удержать. Отцу пришлось бы еще труднее, если бы моя мать не была при смерти, когда прибыл епископ Жильбер. Было ясно, что она долго не протянет, и они ждали! Можете себе представить? Ждать, когда умрет жена, чтобы не расставаться с ее мужем, который им необходим! И она умерла прошлым Рождеством. С тех пор я веду его хозяйство, стряпаю и убираю, и я думала, что так всегда и будет. Но нет, ведь я напоминаю им о браке, который епископ называет незаконным и кощунственным. По мнению Жильбера, мне вообще не следовало родиться! Даже если отец будет соблюдать безбрачие всю оставшуюся жизнь, я-то здесь и постоянно напоминаю о том, что ему хочется забыть. Да, именно ему, а не только епископу! Я препятствую его продвижению по службе!
- Ты к нему явно несправедлива, - возразил потрясенный Марк. - Я уверен, что он любит тебя, а ты - его.
- Эта любовь никогда раньше не подвергалась испытаниям, - просто сказала Хелед. - Никто не ставил нам в вину любовь. О, отец не желает мне зла, и епископ тоже. Но оба они искренне хотят, чтобы я уехала куда-нибудь подальше с их глаз и больше не беспокоила.
- Так вот почему они собираются выдать тебя за этого человека с Англси, - печально заметил Кадфаэль. - Это самый дальний уголок Северного Уэльса. Да, тогда епископу, конечно, будет спокойней. А как же ты? Знаешь ли ты человека, которого тебе прочат в мужья?
- Нет, это человек принца. Овейн хотел как лучше, за что я ему и благодарна. Епископ собирался отослать меня в монастырь Англии и постричь в монахини. Овейн Гуинеддский сказал, что этого не следует делать, если только я сама не хочу стать монахиней. Он спросил меня перед всеми в зале о моем решении, а я громко и ясно ответила «нет». Тогда принц предложил выдать меня замуж. Его человек ищет себе жену, и говорят, он замечательный парень, не очень молодой, но и не старый - ему тридцать с небольшим. Он недурен собой и к тому же пользуется большим уважением. По крайней мере, это лучше, - заключила девушка без особого энтузиазма, - чем быть заточенной в английском монастыре.
- Да, конечно, - с жаром согласился брат Кадфаэль, - если твоя душа туда не стремится. А я сомневаюсь, чтобы тебе когда-нибудь захотелось стать монахиней. Конечно, так лучше, чем жить здесь, чувствуя себя обузой. Ты ничего не имеешь против замужества?
- Нет! - поспешно воскликнула она.
- И ты не знаешь ничего, что бы говорило не в пользу человека, за которого тебя сватает принц?
- Только то, что я не сама его выбрала, - ответила Хелед, упрямо поджав яркие губы.
- Возможно, он тебе понравится, когда ты его увидишь. И это будет не первый раз, когда умная сваха знает, что делает, - глубокомысленно изрек брат Кадфаэль.
- Так или иначе, - сказала она, со вздохом поднимаясь, - у меня нет выбора. Мой отец едет, чтобы присматривать за мной, а каноник Морган, который так же непреклонен, как сам епископ, едет, чтобы присматривать за нами обоими. Еще один скандал - и он может распроститься со всяким продвижением при Жильбере. Я могла бы погубить его, если бы захотела, - продолжала Хелед, мстительно намекая на что-то, но в то же время понимая, что это неосуществимо, несмотря на весь ее гнев и презрение. И уже стоя в дверях, она, озаренная вечерним светом, обернулась и добавила: - Я прекрасно проживу и без него. Рано или поздно мне пришлось бы уйти к мужу. Но знаете, что меня больше всего злит? Он так легко от меня отказался и так рад избавлению!
Каноник Мейрион выполнил обещание и зашел за Марком и Кадфаэлем, как только утихла суматоха во дворе и прекратились строительные работы. Приготовления к вечерней трапезе были завершены, маленькая армия слуг заняла свои места, а братия и гости собрались в зале. Было светло, лился мягкий золотистый свет, какой бывает перед заходом солнца.
Каноник был причесан и одет для торжественного ужина, как подобает, безупречно, но просто - с аскетизмом, приличествующим его званию. Таким образом он, возможно, пытался стереть из памяти все те годы, когда состоял в браке. Когда-то давным-давно, во времена святых, от кельтских священников требовали обет безбрачия, причем так же строго, как теперь этого требовал епископ Жильбер. Дело в том, что вся структура кельтской церкви строилась на монашеском идеале и отступление от него считалось святотатством. Однако сейчас даже память об этом времени почти исчезла, и попытка снова навязать эти правила встретила бы такое же яростное сопротивление, как когда-то постепенная их отмена. Веками священники жили, как все женатые люди, и растили детей, как и их прихожане. Даже в Англии, в самых отдаленных сельских уголках, было множество смиренных священников, состоящих в браке, и, конечно, никто их за это не осуждал. В Уэльсе сын частенько наследовал от отца пост приходского священника, и, что хуже, сыновья епископов стремились заполучить освободившееся после отца место, словно это было феодальное поместье, передаваемое по наследству. И вот теперь появляется навязанный им чужеземный епископ и хочет уничтожить все эти традиции, как ужасный грех, и оставить в своей епархии только тех клириков, которые хранят обет безбрачия.
А этот незаурядный человек, пришедший сейчас за ними, чтобы поддержать своего начальника, не собирается страдать из-за присутствия своей дочери, хотя ранняя смерть жены была вроде бы ему и на руку. Он не имеет ничего против самой девушки и, конечно же, позаботится о ней, но пусть уж она уедет подальше. С глаз долой - из сердца вон.
Надо отдать ему должное, он, не лукавя, добивался своего, используя двух приезжих монахов и их миссию для своей выгоды и для пользы своего епископа.
- Они только что расселись. Сейчас устроятся на своих местах принц и епископ и все угомонятся. Я распорядился, чтобы оставили свободное место перед возвышением, на котором стоит их стол, так что все смогут вас увидеть и услышать.
И опять-таки надо отдать должное Мейриону, его ничуть не смутил малый рост брата Марка и его простая бенедиктинская ряса, а также неприметная внешность. Он осмотрел гостя и удовлетворенно кивнул, оставшись довольным его простотой, которая была по-своему значительна.
Марк захватил с собой свиток, украшенный рисунками, - письмо Роже де Клинтона, - и маленький резной ларец, в котором был крест, и они последовали за своим хозяином через двор в покои епископа. В зале пахло свежеоструганной древесиной и смолистым дымом факелов. Приглушенный шепот стих, когда они появились втроем - впереди шел каноник Мейрион. В дальнем конце зала находился помост, на котором стоял стол для почетных гостей. Лица сидевших за этим столом ярко освещал свет факелов, а их внимательные взгляды были устремлены на маленькую процессию, приближавшуюся к расчищенному пространству перед возвышением. Во главе стола сидел епископ, и черты его лица невозможно было разглядеть на таком расстоянии. По обе стороны от него сидели принцы, а священники и валлийская знать, составлявшая двор Овейна, были посажены вперемежку. Все взгляды притягивала к себе маленькая прямая фигурка Марка, стоявшая перед возвышением в одиночестве: каноник Мейрион отступил в сторону, а Кадфаэль на несколько шагов отстал от Марка.
- Милорд епископ, это брат Марк, посланец епископа Личфилда и Ковентри, и он просит у вас аудиенции.
- Посланец моего собрата из Личфилда - желанный и дорогой гость, - прозвучал с возвышения официальный ответ.
Марк произнес свою краткую речь высоким ровным голосом, не спуская глаз с длинного узкого лица епископа. Прямые жесткие волосы стального цвета обрамляли тонзуру епископа, длинный тонкий нос с широкими ноздрями походил на клинок, а гордый рот улыбался официальной улыбкой, к которой не слишком-то привык.
- Милорд, епископ Роже де Клинтон наказал мне самым почтительным образом приветствовать вас от своего имени как ваш брат во Христе и собрат по служению Церкви и желает вам длительно и плодотворно трудиться в епархии святого Асафа. Со всей братской любовью он передает вам через меня письмо и ларец и просит вас благосклонно их принять.
Кадфаэль, выждав короткую эффектную паузу, перевел все это на звонкий валлийский, вызвав одобрительный шепот своих соотечественников.
Епископ поднялся со своего места и, обойдя кругом стол, подошел к краю помоста. Марк двинулся ему навстречу и, преклонив колено, отдал письмо и ларец в твердые жилистые руки, протянутые к нему.
- Мы с радостью принимаем любезный дар нашего брата, - произнес епископ Жильбер с нарочитой благосклонностью, поскольку светская власть Гуинедда находилась совсем рядом и не упускала ни слова. - И мы не менее радостно приветствуем его посланцев. Поднимись, брат Марк, и будь еще одним почетным гостем за нашим столом. Твоего товарища мы толке приглашаем. Епископ де Клинтон настолько предупредителен, что прислал с тобой в валлийскую общину переводчика.
Кадфаэль, отставая на несколько шагов, последовал за Марком к возвышению. Пусть Марку достанется весь почет и внимание, и пусть его посадят на почетное место рядом с Хайвелом аб Овейном, сидевшим слева от епископа. Было ли все подготовлено каноником Мейрионом, или так решил епископ, желавший извлечь как можно больше пользы из этого визита, или тут руку приложил Хайвел? Его вполне могло интересовать, что думают другие соборные капитулы о восстановлении епархии святого Кентигерна и о воцарении чужеземного прелата. И если зондировать почву будет Хайвел, а не его грозный отец, есть шанс получить более или менее искренний ответ.
Кадфаэлю отвели место гораздо дальше от принцев, на самом конце стола, но отсюда ему прекрасно были видны лица всех сидевших на почетных местах. Справа от епископа сидел Овейн Гуинеддский, большой человек во всех смыслах: он обладал и широтой мышления, и незаурядными способностями, и очень высоким ростом. Овейн был на голову выше среднего валлийца. Отличался он от своих темноволосых соотечественников и волосами цвета соломы - он пошел в свою бабушку Рагнхилд, которая была принцессой датского королевства Дублин. Рагнхилд, внучка короля Ситрика Шелкобородого, была скорее скандинавского, нежели ирландского рода. Светлой была и мать Овейна, Ангхарад, славившаяся золотистыми волосами среди темноволосых женщин Дехеубарта. Слева от епископа в непринужденной позе сидел Хайвел аб Овейн. Лицо его, обращенное к Марку, было приветливым. Фамильное сходство сказывалось, хотя сын был несколько темнее и ниже отца. Кадфаэля позабавило, что молодого человека, столь похожего на своего отца, считает незаконнорожденным церковник, сидящий с ним рядом, так как он родился прежде, чем его отец Овейн женился, а мать Хайвела была ирландкой. Для валлийцев признанным сыном являлся тот, который рожден в браке, и, когда Хайвел достиг совершеннолетия, ему был отведен южный Середиджион. Теперь, после падения его дяди, молодому человеку достался весь Середиджион, и, судя по всему, он вполне способен был удержать принадлежащее ему по праву. За главным столом сидели еще человека четыре из валлийских придворных Овейна, их рассадили между канониками и капелланами Жильбера, так что мирянам и клирикам волей-неволей приходилось общаться. Вначале они обменивались лишь осторожными фразами, а теперь основной темой, вполне безопасной, стал филигранный серебряный крест - Жильбер открыл ларец и поставил его на стол на всеобщее обозрение. Рядом он положил свиток де Клинтона, явно собираясь его зачитать публично и выжидая момент, когда трапеза будет подходить к концу.
Между тем эль и вино подмазали колеса дипломатии, и, судя по усилившемуся гулу голосов, весьма успешно. И Кадфаэль решил, что ему пора вспомнить о собственных обязанностях и уделить внимание соседям.
Справа от него сидел прелат средних лет, не иначе как каноник здешнего собора. Это был тучный осанистый человек, в чертах которого читалась такая несгибаемая праведность, что, как решил Кадфаэль, это вполне мог быть тот самый Морган, которому поручено присматривать за отцом и за дочерью, чтобы те не выкинули чего-нибудь в путешествии, цель которого - сбыть Хелед мужу. Именно тонкий нос и холодный острый взгляд подходили для подобной задачи. Однако, когда прелат заговорил с гостем, тон его был весьма любезен. Такой человек всегда будет вести себя подобающим образом в любой ситуации и всегда найдет верный тон, но непохоже, чтобы он мог проявить терпимость к недостаткам других.
Слева от Кадфаэля сидел молодой человек из окружения принца - это был настоящий валлиец, крепкий и коренастый, с темными волосами и черными глазами. Одет он был очень нарядно. Его пристальный взгляд смотрел не на людей и предметы, а скорее сквозь них. Только когда в поле зрения юноши попадал главный стол, взгляд его прояснялся и теплел и легкая улыбка трогала губы. У принцев Гуинеддских явно был хотя бы один преданный сторонник. Краешком глаза Кадфаэль осторожно наблюдал за соседом, так как тот вполне заслуживал пристального внимания. Он обладал приятной внешностью и был молчалив и задумчив. Когда молодой валлиец из учтивости все же заговорил с новым гостем, у него оказался звучный голос и сдержанная манера речи. Судя по выговору, Кадфаэль решил, что он не из Гуинедда. Но самое примечательное в молодом человеке обнаружилось не сразу, так как он мало ел и пил и пользовался только правой рукой, которую теперь непринужденно положил на стол. Только когда он повернулся к соседу, положив и левую руку на край стола, оказалось, что рукав пуст почти по самый локоть; на обрубок, как перчатка, была натянута тонкая льняная ткань, прихваченная узким серебряным браслетом.
Кадфаэль увидел руку столь неожиданно, что трудно было сразу отвести взгляд, однако он пересилил себя и воздержался от выражения чувств. Правда, время от времени Кадфаэль украдкой поглядывал на обрубок тогда, когда, как ему казалось, молодой человек не видит этого. Однако юноша уже привык к действию, которое оказывало на других его увечье.
- Ты можешь спросить, брат, - обратился он к Кадфаэлю с усмешкой. - Я не стыжусь сознаться, где потерял руку. А одной правой мне вполне хватает для жизни.
Поскольку проявленное им любопытство было сочтено вполне естественным, Кадфаэль не стал его скрывать. Впрочем, кое о чем он уже и сам догадался, поскольку этот молодой человек определенно был из южного Уэльса.
- Я не сомневаюсь, - осторожно начал он, - что, где бы ты ни потерял руку, тебе нечего стыдиться и ты вел себя достойно. Но если у тебя есть желание поведать мне об этом, знай, что в свое время и я носил оружие и наносил раны, да и сам бывал ранен на поле брани. И что бы ты мне ни поведал, все мне будет понятно.
- Я так и думал, - сказал молодой человек, оценивающе взглянув на монаха блестящими черными глазами. - В тебе есть что-то не монашеское. Ну что же... Моя рука, сжимавшая меч, осталась лежать на теле моего лорда.
- В прошлом году, - медленно произнес Кадфаэль, излагая свою пророческую догадку, - в Дехеубарте.
- Верно.
- Анаравд?
- Мой принц и молочный брат, - подтвердил искалеченный человек. - Удар, последний удар, отнявший у него жизнь, у меня отнял руку.

Глава третья

- Сколько же людей с ним было? - осторожно спросил Кадфаэль, с минуту помолчав.
- Трое. Мы отправились в короткую поездку, не чуя беды. А нападавших - восемь. Я - единственный оставшийся в живых из тех, кто сопровождал в тот день Анаравда. - Юноша говорил тихим ровным голосом. Молодой человек ничего не забыл и ничего не простил, но он полностью владел собой, и голос у него не дрогнул, а лицо оставалось спокойным.
- Удивительно, что ты выжил, - заметил Кадфаэль. - От такой раны недолго истечь кровью.
- И тем более недолго нанести новый удар, чтобы завершить начатое, - согласился молодой человек, криво усмехнувшись. - Убийца бы так и сделал, если бы наши люди, находившиеся неподалеку, не услышали шум драки и не поспешили на помощь. Меня бросили, а наши люди подобрали и вылечили. Когда же Хайвел пришел с войском, чтобы отомстить за убийство, я отправился с ними. Овейн принял меня на службу. Однорукий тоже на что-нибудь сгодится. По крайней мере, он все еще может ненавидеть.
- Ты был близок к принцу?
- Я вырос вместе с ним. Я его любил. - Черные глаза остановились на профиле Хайвела аб Овейна, который вел оживленную беседу. Несомненно, теперь молодой человек предан ему, и он занял место покойного принца, насколько вообще один человек может заменить другого.
- Могу ли я узнать твое имя? - спросил Кадфаэль. - Мое имя - точнее, таким оно было в миру - Кадфаэль ап Мейлир ап Дафидд. Я из Гуинедда, родился в Трефриве. И хотя я бенедиктинец, но не забыл своих предков.
- И правильно, их надо помнить и в миру, и в монастыре. А мое имя Кюхелин аб Эйнион, я младший сын в семье и человек из охраны моего принца. В прежние времена, - продолжал молодой человек, и лицо его потемнело, - было позором для телохранителя принца вернуться живым с поля, на котором убили его господина. Но я должен жить, так как у меня есть цель. Тех убийц, которых я знал, я назвал Хайвелу, и они расплатились жизнью. Я знал не всех. Однако я запомнил их лица, и придет день, когда я их снова увижу и узнаю их имена.
- Есть еще один, главный, который заплатил за кровь только своими землями, - заметил Кадфаэль. - А как быть с ним? Это точно, что засада была устроена по его приказу?
- Точно! Они бы никогда не осмелились напасть сами. И у Овейна Гуинеддского нет никаких сомнений на этот счет.
- А как ты думаешь, где сейчас этот Кадваладр? И смирился ли он с потерей всего, что имел?
Кюхелин покачал головой.
- По-видимому, никто не знает, где он находится. И что именно сейчас затевает. Смирился с потерей? В этом я сильно сомневаюсь! Хайвел взял заложников из числа младших военачальников, служивших Кадваладру, и привез их на север, чтобы исключить дальнейшее сопротивление в Середиджионе. Большинство из них уже освобождено - они поклялись не подниматься против Хайвела с оружием в руках и не служить Кадваладру, если только он не даст слово искупить свою вину. В Эбере остался всего один пленник - это Гвион. Он дал слово чести не пытаться сбежать, но отказывается нарушить клятву верности Кадваладру, а также отказывается не восставать против Хайвела. Вполне достойный человек, - добавил Кюхелин, проявляя терпимость, - но все еще предан своему господину. Разве я могу поставить это в вину Гвиону? Но Кадваладр! Такой преданности заслуживает кто-нибудь получше!
- Ты не питаешь ненависти к этому пленнику?
- Нет, и у меня нет причин для ненависти. Он не участвовал в нападении на нас, так как слишком молод и чист, чтобы совершить подобное. Он даже немного мне симпатизирует, как, впрочем, и я ему. Мы с ним похожи. Разве я могу винить его за то, что он не отказывается от данной клятвы, как и я не отступаю от своей? Если он готов убивать за Кадваладра, то и я готов убивать, да и убивал за Анаравда. Но не так подло! Они напали на людей, которые почти не имели при себе оружия и не ожидали опасности. Сразиться честно, на поле боя, - совсем другое дело.
Затянувшаяся трапеза подходила к концу. Со стола уже убирали, и только кувшины с вином и медом ходили по кругу. Приглушенный гул беседы походил на гудение пьяных и довольных пчел в летних лугах. Епископ Жильбер, сидевший во главе стола, поднялся и, сломав печать на пергаментном свитке, принялся его разворачивать. Приветствие Роже де Клинтона было предназначено для публичного чтения вслух, и оно было тщательно сформулировано таким образом, чтобы произвести сильное впечатление не только на мирян, но и на кельтское духовенство, которое особенно нуждалось в предостережении. Звучный голос Жильбера как нельзя лучше подходил для такой задачи. Кадфаэль, прислушиваясь к чтению, подумал, что архиепископ Теобальд был бы весьма доволен результатом своей миссии.
- А теперь, милорд Овейн, - продолжал Жильбер, воспользовавшись удобным моментом, которого, должно быть, ждал весь вечер, - я прошу вашего разрешения представить вам просителя, который пришел умолять вас за другого. Мое положение дает мне некоторое право ратовать за мир между отдельными людьми, так же как и между народами. Нехорошо, когда братья враждуют. Возможно, вначале это был справедливый гнев, но ведь должен быть конец любой ссоре. Я прошу аудиенции для посла, который будет ходатайствовать за вашего брата, Кадваладра, чтобы вы с ним примирились как подобает и вернули ему свое расположение. Могу ли я призвать сюда Блери ап Риса?
Повисла тяжелая тишина, и все взгляды обратились к принцу. Кадфаэль почувствовал, как молодой человек, сидевший рядом, напрягся и вздрогнул, возмущенный таким грубым нарушением этикета и законов гостеприимства. Было ясно, что все это спланировано заранее и принцу не сказали ни слова: не предупредили и не спросили у него разрешения - очевидно, были уверены, что такой человек, как Овейн, будет чувствовать себя обязанным тому, за чьим столом сидит. Даже если бы аудиенцию испросили наедине, Кюхелин счел бы такой поступок оскорбительным. Но настаивать на этом при всех в зале, где собралось столько народу, было вопиющим нарушением приличий, которое мог допустить только бесчувственный нормандец, правящий страной, народ которой не понимал. Однако если Овейн и был столь же возмущен этой вольностью, как и Кюхелин, то виду не подал. Он выдержал долгую выразительную паузу, подчеркивая неуместность просьбы епископа и, возможно, желая несколько сбить с него спесь, а затем четко произнес:
- Раз вы этого желаете, милорд епископ, я, разумеется, выслушаю Блери ап Риса. Каждый человек имеет право просить и быть услышанным. Беспристрастно и внимательно!
Как только дворецкий епископа ввел просителя в зал, стало ясно, что он оказался тут не сию секунду. Он ожидал возможности предстать перед принцем и тщательно готовился к аудиенции: с нарядной одежды гостя была сбита дорожная пыль.
Итак, в зал вошел высокий, широкоплечий человек могучего телосложения. У него были черные волосы и усы и надменный орлиный нос, а манера держаться, скорее, вызывающая, нежели свидетельствующая о примирении. Широкими шагами он добрался до открытого пространства перед возвышением и отвесил изысканный поклон принцу и епископу. Кадфаэлю показалось, что этим поклоном проситель желает, скорее, возвеличить себя, нежели засвидетельствовать почтение тем, кого приветствует. Он привлек всеобщее внимание и хотел его удержать.
- Милорд принц, милорд епископ, ваш преданный слуга! Я пришел к вам как проситель. - Однако уверенное выражение полного лица Блери противоречило его словам.
- Я слышал об этом, - ответил Овейн. - Ты собираешься о чем-то нас просить. Проси смело.
- Милорд, я присягнул на верность вашему брату Кадваладру и рискну выступить в его защиту, поскольку его лишили земель и сделали изгоем в собственной стране. Что бы о нем ни говорили, осмелюсь заметить, что он не заслуживает столь сурового наказания и брат не должен таким образом карать брата. И я прошу, чтобы вы великодушно простили своего брата и вернули ему владения. Он страдает уже целый год, так не довольно ли? Пусть он вернется на свои земли в Середиджион. Лорд епископ присоединит свой голос к моему, прося примирения.
- Лорд епископ уже высказался, - сухо ответил Овейн, - и довольно красноречиво. Я никогда не был непримирим по отношению к моему брату, какие бы безрассудные поступки он ни совершал, но убийство страшнее, чем безрассудный поступок, и необходимо раскаяться, прежде чем получишь прощение. Одно неразрывно связано с другим. Это Кадваладр послал тебя?
- Нет, милорд, и он ничего не знает о моем визите сюда. Он лишен всего, и я прошу вернуть ему его владения. Если он дурно поступил в прошлом, разве разумно лишать его возможности совершить добрый поступок в будущем? А то, что с ним сделали, - это крайность, так как он стал изгнанником в своей собственной стране и у него нет ни клочка собственной земли. Разве это справедливо?
- Это меньшая крайность, - холодно произнес Овейн, - нежели то, что он сделал с Анаравдом. Земли можно вернуть, жизнь вернуть невозможно.
- Верно, милорд, но, даже убивая, можно заплатить выкуп за кровь. А лишиться всего на всю жизнь - это тоже смерть.
- Тут не простое убийство, а умышленное, - возразил Овейн, - и ты это знаешь.
По левую руку от Кадфаэля сидел Кюхелин, весь сжавшийся, неподвижный, и сверлил взглядом Блери. Лицо молодого человека побледнело, а единственная рука так сильно сжалась в кулак на краю стола, что костяшки пальцев побелели. Не произнося ни звука, он не мигая мрачно смотрел на посланника Кадваладра.
- Это слишком строгое наказание, - яростно запротестовал Блери, - для поступка, совершенного сгоряча. К тому же ваша светлость не выслушала вторую сторону, то есть моего принца.
- Для поступка, совершенного сгоряча, - невозмутимо возразил Овейн, - это нападение слишком хорошо спланировано. Восемь человек, поддавшиеся порыву гнева, не поджидают в засаде четырех безоружных, ничего не подозревающих путников. Ты оказываешь плохую услугу своему господину, пытаясь его выгородить. Я не против примирения в том случае, когда переговоры ведутся должным образом.
- Однако даже вам, Овейн, - вскричал вспыхнувший, как факел, Блери, - не мешает подумать о последствиях, которые может повлечь за собой упорство. Мудрый человек понимает, когда следует уступить, иначе можно и себе самому вырыть яму!
Кюхелин, задрожав от ярости, привстал, но тут же опомнился и сел на место, безмолвный и неподвижный, как прежде. Хайвел даже не шелохнулся, и выражение его лица тоже не изменилось. От отца ему досталось самообладание. А непоколебимая уверенность в себе Овейна мгновенно прекратила беспокойный шепот и шорохи, возникшие на возвышении и перекинувшиеся вниз, на другие столы.
- Должен ли я расценивать это как угрозу, намек на Страшный Суд? - осведомился Овейн самым любезным тоном, однако в голосе его зазвучали опасные нотки, так что Блери слегка отшатнулся, словно ожидал удара, и огонь в его черных глазах потух, а губы дрогнули. Наконец он собрался и ответил, но уже более осторожно:
- Я только хотел сказать, что братьям не подобает ненавидеть друг друга и подобная вражда неугодна богу. Эта вражда не может породить ничего, кроме несчастья. Умоляю вас, восстановите вашего брата в его правах.
- Пока что я не готов на это пойти, - задумчиво произнес Овейн, размышляя над подтекстом речей Блери. - Однако мы могли бы без спешки рассмотреть этот вопрос. Завтра утром я вместе с моими людьми отправляюсь в Эбер и Бангор, и вместе с нами едут люди епископа и гости из Личфилда. Я подумал, что хорошо бы тебе, Блери ап Рис, присоединиться к нам и быть нашим гостем в Эбере. В дороге да и у меня дома ты бы смог лучше обдумать свои аргументы, а я бы лучше оценил те последствия, о которых ты упомянул. Мне бы не хотелось, - медовым голосом продолжал Овейн, - навлечь несчастье необдуманными действиями. Так оцени же мое гостеприимство и садись вместе с нами за стол.
Кадфаэлю, да и многим другим в зале, было совершенно ясно, что у Блери нет выбора. Охрана Овейна поняла недвусмысленное приглашение своего начальника. Судя по напряженной улыбке Блери, он тоже все понял, однако принял приглашение с показным удовольствием. Впрочем, его устраивала возможность продолжать путь в обществе принца в качестве гостя (или пленника?) и по пути в Эбер внимательно прислушиваться и присматриваться ко всему происходящему. Тем более если его намек на страшные последствия означал нечто большее, нежели предвидение божьего гнева по поводу вражды между братьями. Он сказал слишком много, чтобы слова его можно было принять за чистую монету. В качестве гостя, свободного или взятого под стражу, Блери мог не опасаться за свою жизнь. Он сел на предложенное место за столом епископа и, изобразив улыбку, выпил за принца.
Епископ облегченно вздохнул, испытывая облегчение оттого, что его миротворческая попытка не потерпела полный крах. Сомнительно, чтобы до него дошел тайный смысл происходящего. «Валлийские нюансы непонятны этому прямолинейному и благочестивому нормандцу, - подумал брат Кадфаэль. - Тем лучше для него, он сможет теперь проводить гостей в путь, утешаясь тем, что сделал все возможное, дабы примирить братьев. А уж что из этого получится, от него не зависит».
Кувшины с элем снова пошли по кругу, и арфист принца принялся воспевать величие и добродетели рода Овейна, а также красоту Гуинедда. К удивлению Кадфаэля, после певца поднялся Хайвел аб Овейн и, взяв арфу, принялся весьма сладкозвучно петь о женщинах Севера. Этот воин, оказавшийся еще и бардом, был прекраснейшим побегом этого прекрасного древа. Хайвел знал, что делает, его песни разрядили напряженную атмосферу, смягчили сердца. Может, какая-то враждебность и осталась, но во всяком случае утешенный и успокоенный епископ этого не заметил.
И вот они оказались наедине в своей комнате. Дверь оставалась слегка приоткрытой. Было тихо, звуки сонно замирали в ночи. Брат Марк в задумчивости сидел на краю кровати, размышляя над всеми событиями дня. Наконец он сказал с убежденностью человека, обдумавшего все обстоятельства и пришедшего к твердому заключению:
- Он хотел только добра. Он хороший человек.
- Но лишенный мудрости, - отозвался с порога Кадфаэль.
Ночь была темная, безлунная, но при синем мерцании далеких звезд было видно, как время от времени движутся тени между домами - все разбредались на ночлег. Дневной шум сменился покоем, нарушаемым лишь приглушенными голосами, желавшими друг другу спокойной ночи. Это было, скорее, колыхание воздуха, нежели отчетливая речь. Стояло безветрие, и даже еле слышные звуки воспринимались довольно ясно.
- Он слишком доверчив, - со вздохом согласился Марк. - Честность подразумевает честность и в других.
- А ты считаешь, что Блери ап Рису ее не хватает? - спросил Кадфаэль. Проницательность брата Марка порой все еще удивляла его.
- Я в нем сомневаюсь. Он ведет себя слишком развязно, понимая, что раз уж его приняли, то не обидят. Он чувствует, что валлийское гостеприимство гарантирует ему безопасность.
- Да, верно, - задумчиво произнес Кадфаэль. - И он выдавал свои угрозы за грядущую небесную кару. А что ты обо всем этом думаешь?
- Он присмирел, - без сомнений заметил Марк. - Понимает, что зашел слишком далеко. Но было что-то большее, нежели просто предостережение о божьем гневе. В самом деле интересно, где сейчас этот Кадваладр и что он замышляет. Потому что, мне кажется, прозвучала явная угроза на случай, если Овейн откажется удовлетворить требования брата. Что-то затевается, и Блери в курсе дела.
- Я полагаю, - спокойно сказал Кадфаэль, - принц того же мнения, что и ты, или по крайней мере допускает такую возможность. Ты слышал его слова. Он дал понять всем своим людям, что Блери ап Рис должен оставаться в королевском кортеже и здесь, и в Эбере, и на пути между святым Асафом и Эбером. Если замышляется недоброе, можно помешать Блери в этом участвовать или дать знать своему господину, что принц принял к сведению предупреждение и смотрит в оба. Интересно, понял ли это Блери и станет ли рисковать, проверяя свою догадку?
- Мне показалось, что он вовсе не был обескуражен, - с сомнением произнес Марк. - Если он и понял слова Овейна должным образом, это его не обеспокоило. Может быть, он нарочно спровоцировал принца?
- Как знать? Возможно, ему удобно ехать вместе с нами в Эбер и шпионить по дороге и во владениях Овейна, чтобы потом доложить своему господину о диспозиции принца... - размышлял Кадфаэль. - Правда, какой ему от этого прок, если только он не хочет выйти из игры целым и невредимым. Ведь пленнику, находящемуся официально на положении гостя, ничего не грозит, каков бы ни был ход событий. Если побеждает его господин, Блери освобождают без всяких упреков, а если победителем оказывается Овейн, ему опять-таки не грозит ни ранение в бою, ни возмездие после. Однако он не показался мне человеком осторожным, - признал Кадфаэль, неохотно отказываясь от своих выводов.
Тени все еще продолжали время от времени двигаться в сгущающемся мраке. Открытая дверь епископских покоев образовывала слабо освещенный прямоугольник. Почти все факелы были погашены, огонь в очаге догорал, до монахов едва доносились голоса и шаги слуг, убиравших со стола.
Но вот в дверном проеме возникла высокая прямая фигура с широкими плечами. Человек остановился, вдыхая ночную прохладу, затем, не спеша спустившись по ступенькам, принялся медленно разгуливать по каменному двору, словно разминаясь после долгого сидения за столом. Кадфаэль пошире приоткрыл дверь, чтобы видеть все происходящее.
- Куда ты идешь? - Марк насторожился, строя догадки.
- Недалеко, - ответил Кадфаэль. - Я только посмотрю, кто клюнет на удочку нашего друга Блери. И как тот к этому отнесется!
Выйдя во двор, Кадфаэль прикрыл за собой дверь и замер, привыкая к темноте. Блери ап Рис продолжал прогуливаться, все ближе подходя к открытой калитке. Его шаги отчетливо звучали в тишине, так как земля тут была твердая, да он и не старался ступать тихо. Однако никто не обратил на него внимания - даже слуги, спешившие по домам. Блери повернулся и вызывающе зашагал прямо к открытой калитке. Кадфаэль не спеша приближался к нему, идя вдоль скромных жилищ священнослужителей и помещений для гостей, - он не хотел ничего упустить.
Две тени, словно сплетенные в дружеском объятии, быстро проскользнули в калитку - они появились откуда-то с полей, лежавших за оградой, - и, столкнувшись с Блери, заключили его в объятия.
- Как, милорд Блери! - пророкотал жизнерадостный голос по-валлийски. - Это вы? Дышите свежим воздухом на сон грядущий? А уж погода сегодня как нельзя лучше!
- Мы с удовольствием составим вам компанию, - сердечно подхватил второй голос. - Еще рано идти спать. Мы доставим вас в кровать в целости и сохранности, если вы заблудитесь в темноте.
- Я не так опьянел, чтобы самому не найти дорогу, - возразил Блери, ничуть не удивленный и не обеспокоенный. - И хотя я могу провести время в прекрасной компании, я бы предпочел отправиться в постель. Да и вам, господа, не мешало бы выспаться, ведь рано утром мы отправляемся в путь. - В его голосе явно слышалась усмешка. Он нашел ответ на интересовавший его вопрос, и это его не обескуражило, а скорее позабавило и, возможно, удовлетворило. - Спокойной вам ночи! - сказал он и, повернувшись, зашагал обратно к залу, все еще слабо освещенному.
За оградой царила тишина, хотя неподалеку располагался лагерь Овейна. Стена была не так уж высока, и через нее можно было перелезть, хотя с той стороны наверняка могли подстеречь беглеца. Однако у Блери ап Риса в любом случае не было такого намерения - он просто проверил свои догадки и удостоверился, что попытку бегства сразу же пресекут. Приказы Овейна понимали с полуслова, даже когда они не были прямо высказаны, и неукоснительно выполняли. Если раньше Блери мог сомневаться на этот счет, то теперь знал наверняка. А что касается двух друзей-стражников, то они прямо-таки с оскорбительной откровенностью сразу же удалились в ночь.
Похоже было, что на этом инцидент и закончился. Однако Кадфаэль продолжал неподвижно стоять, незаметный на фоне темного деревянного дома. Он наблюдал с беспристрастным интересом, предчувствуя, что ночную сценку должен завершить некий эпилог.
В слабо освещенном прямоугольнике на верхней площадке лестницы показался силуэт Хелед, который можно было безошибочно узнать по грациозной осанке и стройности. Даже сейчас, проведя весь вечер в хлопотах и обслуживая многочисленных гостей епископа, Хелед двигалась, как гибкий олененок. И если Кадфаэль наблюдал за девушкой с беспристрастным удовольствием, то Блери ап Рис любовался ею менее бескорыстно, так как не был связан монашескими обетами. Сейчас он стоял уже у подножия лестницы. Блери только что убедился, что, хочет он того или нет, он теперь член королевской свиты по крайней мере до прибытия в Эбер. Он остановился в доме епископа и, по всей вероятности, знал, что эта привлекательная девушка на рассвете выедет вместе с отрядом принца. Сия перспектива сулила небольшое приключение в пути, ведь представлялась возможность приятно провести время. А сейчас, худо-бедно, выпал шанс должным образом завершить этот полный событий вечер. Девушка спускалась, и в руках у нее была вышитая скатерть - очевидно, она направлялась к жилищу каноников. Возможно, на скатерть пролилось вино или золотую нитку зацепила пряжка пояса либо рукоятка кинжала, и Хелед поручено было починить ее. Блери стоял внизу, желая увидеть девушку поближе. Хелед осторожно спускалась, опустив глаза, а он стоял так тихо, что она, погруженная в свои мысли, не заметила его. А когда до земли ей оставалось три ступеньки, Блери неожиданно схватил ее за талию и, подняв в воздух, некоторое время держал, вглядываясь в лицо, а затем осторожно поставил на землю. Однако рук своих не разжал.
Это было проделано легко и игриво, и, насколько мог судить Кадфаэль, видевший лишь силуэты, Хелед не выразила неудовольствия и нисколько не испугалась. Она лишь тихо охнула, когда Блери поднял ее в воздух, а снова очутившись на земле, стояла, глядя ему в глаза, и не пыталась вырваться. Любой женщине приятно, когда ею восхищается красивый мужчина. Она что-то сказала Блери, хотя Кадфаэль не разобрал слов, и тон был беззаботный, если не откровенно поощряющий. Он что-то ответил, и по его тону было ясно, что он не получил отпор. Вне всякого сомнения, Блери ап Рис был самого лестного мнения о себе и своих чарах, но Кадфаэль не сомневался, что, хотя Хелед польщена его вниманием, она вполне способна постоять за себя. Вряд ли девушка позволит ему зайти далеко и высвободится из его рук, как только пожелает. Похоже, оба не принимали эту игру всерьез.
Но Хелед не суждено было самой поставить точку в этой сценке. Свет, слабо льющийся в открытую дверь, внезапно заслонила мощная фигура, и пара у подножия лестницы исчезла из поля зрения Кадфаэля. Каноник Мейрион на минуту задержался, всматриваясь в темноту и привыкая к ней, затем начал спускаться по лестнице с присущим ему неловким достоинством. Когда же он отошел от двери и свет упал на блестящие волосы и бледное овальное лицо Хелед и на широкие плечи и надменное лицо Блери an Риса - показалось, что эта пара обнимается.
Брату Кадфаэлю, без зазрения совести наблюдавшему за этой сценой из темного угла, было ясно, что оба прекрасно видят надвигающуюся на них грозовую тучу и ни один не собирается уклониться. Наоборот, Хелед приняла более непринужденную позу и, слегка повернув лицо к свету, ослепительно улыбнулась - не ради удовольствия Блери, а чтобы позлить отца. Пусть дрожит за свое место и повышение по службе! Она сказала, что может его погубить, если захочет. Конечно, она никогда этого не сделает, но, раз он так глуп и так плохо ее знает, что верит, будто она способна на подлость, пусть поволнуется.
Напряженная неподвижность сменилась бурным движением - каноник Мейрион пришел в себя, как смерч, ринулся по ступенькам и, схватив дочь за руку, оторвал ее от Блери. Она не менее решительно вырвала у него руку и даже отряхнула рукав после прикосновения отца. Ночная темнота притупила острые, как кинжал, взгляды, которыми обменялись дочь с отцом. Блери, не моргнув глазом, тихонько рассмеялся.
- О, простите, если я посягнул на ваши права в этом заповеднике, - сказал он, прикидываясь бестолковым. - Я не рассчитывал встретить соперника в рясе здесь, во владениях епископа Жильбера. Я вижу, что недооценил широту его взглядов.
Разумеется, Блери нарочно провоцировал каноника. Даже если он не знал, что этот негодующий пожилой человек - отец девушки, вряд ли можно было истолковать поступок Мейриона так, как это сделал Блери. Но разве не Хелед первая начала проказничать? Ей не понравилось, что каноник так мало верил в ее рассудительность, что считал неспособной поставить на место сомнительного ухажера. А Блери достаточно хорошо изучил женщин, чтобы уловить подспудный смысл поведения Хелед и подыграть ей и для ее удовольствия, и ради собственного развлечения.
- Сэр, - с тяжеловесным достоинством произнес Мейрион, с трудом обуздывая ярость, - моя дочь помолвлена и скоро выйдет замуж.. Здесь, при дворе его светлости, вам следует с уважением относиться к ней и другим женщинам. - Затем он резко обратился к Хелед, указав на их жилище у дальней стены, огораживающей двор: - Ступай, девочка! Время уже позднее, тебе пора домой.
Хелед, не испытывая ни малейшего волнения, коротко кивнула обоим и не спеша удалилась. Даже ее спина выражала презрение ко всем мужчинам вообще.
- Чудесная девушка, - одобрительно заметил Блери, глядя ей вслед. - Вы можете гордиться своим произведением, святой отец. Надеюсь, вы выдадите ее за человека, способного ценить красоту. Вряд ли права жениха ущемлены тем, что его невесте оказана пустячная услуга и ее перенесли со ступенек на землю. - Блери четко и насмешливо произнес слова «святой отец», прекрасно понимая их двусмысленное звучание. - Ну что же, чего не видит глаз, не печалит сердце, а ведь жених далеко, в Англси. Ведь вы не станете распускать язык там, где дело касается этого брака. - В его словах читался явный намек. Конечно, каноник Мейрион не предпримет никаких шагов, которые могли бы поставить под удар его безгрешное и многообещающее будущее. Блери ап Рис отличался сообразительностью и был хорошо осведомлен о клерикальных реформах епископа. Он даже понял обиду Хелед за то, что от нее стараются так безжалостно отделаться, и ее желание отомстить перед отъездом.
- Сэр, вы гость принца и епископа и должны вести себя соответствующим образом, поскольку вам оказывается гостеприимство - Мейрион стал прямым, как копье, а голос, в котором звучала сталь, разил, словно клинок. У этого хорошо вышколенного человека был неистовый валлийский характер, но он умел подавлять свои порывы. - Если вы не будете считаться с нашими правилами, то горько пожалеете. Каково бы ни было мое собственное положение, я позабочусь об этом. Не приближайтесь к моей дочери и больше не пытайтесь любезничать с ней. Ваши ухаживания здесь нежелательны.
- Только не для самой леди, как мне кажется, - ответил Блери, и в его самодовольном тоне послышалась улыбка. - У нее есть язык и руки, и она, несомненно, пустила бы их в ход, если бы я чем-либо вызвал ее неудовольствие. Мне нравятся девицы с решительным характером. Если мне представится случай, я скажу ей об этом. Почему бы ей не скрасить несколько часов пути к жениху, принимая поклонение, которого она вполне достойна?
Воцарилось гробовое молчание, и Кадфаэль словно ощутил близкое дыхание грозы. Наконец каноник Мейрион произнес, скрежеща зубами от еле сдерживаемой ярости:
- Милорд, не думайте, что моя ряса - гарантия вашей безопасности. Если вы заденете мою честь или попытаетесь запятнать доброе имя моей дочери, вам ничего не поможет. Советую держаться от Хелед подальше, иначе вам придется сожалеть. Правда, - заключил он тихо и еще более зловеще, - у вас будет на это слишком мало времени!

Предыдущая страница 2 Следующая страница


3 Эллис Питерс

- Времени хватит, - сказал Блери, которого ничуть не впечатлила эта угроза, - поскольку я не очень-то привык о чем-либо сожалеть. Спокойной ночи, ваше преподобие! - С этими словами он прошел так близко от Мейриона, что их рукава соприкоснулись, - возможно, Блери сделал это нарочно - и стал подниматься по лестнице, ведущей в зал. А каноник, с трудом справившись со своей яростью, попытался вернуть себе достоинство. Наконец это ему удалось, и он прошествовал к своему собственному дому.
В еще более глубокой задумчивости, чем прежде, Кадфаэль вернулся в отведенную им комнату и пересказал происшествие брату Марку, лежавшему после вечерних молитв с широко открытыми глазами. Тот благодаря своей интуиции уже догадывался о подводных течениях, бурливших в ночном воздухе. Поэтому его ничуть не удивил рассказ брата Кадфаэля.
- Как тебе кажется, Кадфаэль, в какой степени он беспокоится за свое повышение по службе, а в какой - за дочь? Ведь он чувствует себя виноватым перед ней. Он винит себя за то, что избавляется от нее, и за то, что любит ее меньше, чем она его. Это чувство вины заставляет каноника еще сильнее желать, чтобы она оказалась как можно дальше и чтобы о ней заботился другой.
- Разве можно расшифровать мотивы кого бы то ни было? - смиренно вымолвил брат Кадфаэль. - Мужчины, а тем более женщины? Но скажу тебе, лучше бы Хелед не доводить отца до крайности. У него необузданный нрав. Мне бы не хотелось, чтобы он проявился. Сила его может оказаться убийственной.
- А в кого из этих двоих, - размышлял Марк, глядя в темный потолок, - ударит молния, если разразится гроза?

Глава четвертая

Когда кортеж принца на рассвете начал собираться в путь, погода еще не решила, хмуриться ей или улыбаться. А теперь, идя на молитву перед дорогой, Кадфаэль с Марком видели, что трава влажно поблескивает после недолгого ливня, капли блестят на солнце, а небо ясное, нежно-голубого цвета. Лишь на востоке виднелись легкие облака, ласково прикасавшиеся к восходящему огненному шару. Когда двое монахов снова вышли во двор, там все бурлило и в полном разгаре были сборы. Грузили поклажу на вьючных лошадей, седлали коней, а палаточный город на склоне холма уже был свернут. Теперь даже прозрачные перышки облаков растворились в сиянии, и все сверкало и дышало свежестью после дождя.
Марк стоял, с удовольствием наблюдая за подготовкой к отъезду, и лицо у него раскраснелось, как у ребенка, предвкушающего приключения. Кадфаэль подумал, что до этой минуты его спутник не вполне сознавал все радости и опасности, поджидавшие, быть может, его в этом путешествии. Правда, они ехали вместе с принцами, но где-то там, вдали, таилась угроза: брат, жаждущий мести, прелат, желавший внести реформы в уклад, который, по мнению населения, не нуждался в реформировании. И кто способен предугадать, что может случиться между святым Асафом и Бангором, между двумя епископами - чужим и своим?
- Я шепнул словечко на ухо святой Уинифред, - виновато покраснев, сказал Марк, словно он присвоил себе покровительницу, по праву принадлежавшую Кадфаэлю. - Я подумал, что мы, должно быть, совсем близко от нее, и мне показалось, учтивость велит известить ее о наших чаяниях и испросить ее благословения.
- Если мы его заслуживаем! - ответил Кадфаэль, правда, не сомневаясь, что такая кроткая и благоразумная святая снисходительно отнесется к такому мудрому простаку, как брат Марк.
- Да, действительно! А далеко ли отсюда, Кадфаэль, ее святой Колодец?
- Четырнадцать миль или около того, прямо на восток.
- Это правда, что он никогда не замерзает? Какой бы суровой ни была зима?
- Правда. Никто не видел, чтобы он затянулся льдом, в середине всегда пузырится.
- А Гвитерин, где ты поднял святую из могилы?
- Он находится на юго-западе от нас, довольно далеко, - сказал Кадфаэль, промолчав о том, что вернул святую в ее могилу. - Никогда не следует пытаться связывать ее имя с каким-то определенным местом, - осторожно посоветовал он Марку. - Она появится там, где ты ее призовешь, и внимательно выслушает твою просьбу.
- В этом я никогда не сомневался, - просто ответил Марк и упругим шагом бодро отправился собирать немногочисленные пожитки и седлать своего гнедого мерина с лоснившейся шерстью. Кадфаэль задержался на несколько минут, чтобы полюбоваться на веселую суету во дворе, а затем более степенно проследовал на конюшню. За стенами обители охрана Овейна и его придворные уже строились. Остались только бледные заплатки на зеленом дерне, где стояли шатры, но скоро и они зарастут свежей травой, и память о визите принца сотрется из памяти. А во дворе стоял разноголосый шум: свистели конюхи, цокали копыта, звенела упряжь, пронзительными голосами перекликались служанки. Пыль, поднявшаяся от этой суматохи, была ясно видна на солнце и казалась золотым туманом.
Компания, отправлявшаяся в путь, была так безмятежно настроена, словно ей предстояло собирать цветочки, - а надо сказать, ясное утро склоняло к столь приятному времяпрепровождению. Но когда начали садиться на коней, тучи внезапно сгустились: появилась Хелед, облаченная в дорожный плащ, спокойная и скромная, слева от нее шел каноник Мейрион с плотно сжатыми губами и насупленными бровями, а справа - каноник Морган, губы которого были столь же плотно сжаты, а брови сурово сдвинуты. Острый взгляд последнего, в котором читалось неодобрение, поочередно буравил то отца, то дочь. Несмотря на все эти предосторожности, в последний момент Блери ап Рис вклинился между канониками и сильными руками поднял девушку в седло с изысканной учтивостью, переходящей в наглость. И, что еще хуже, Хелед приняла эту услугу, благосклонно кивнув и сдержанно улыбнувшись, причем улыбка се была и укоризненной, и озорной одновременно. Оба столь безукоризненно соблюдали приличия, что было бы глупо выговаривать им за поведение. Каноники промолчали, но еще больше помрачнели, а брови их еще больше нахмурились.
И это маленькое происшествие было не единственной тучей на ясном майском небе, так как Кюхелин, со сдвинутыми бровями появившийся в воротах, тоже был мрачен. Сидя верхом, он обвел всю компанию пристальным взглядом, пока не остановился на Блери, и уже не спускал с него глаз, погрузившись в раздумья. Этот человек с долгой памятью и бурными страстями внимательно изучал врага. Кадфаэлю, наблюдавшему за немой сценой, подумалось, что кортеж принца прихватил с собой в дорогу тяжкий груз злой воли и обид.
Епископ спустился во двор, чтобы попрощаться со своими знатными гостями. Первая встреча прошла довольно гладко, если учесть, какую напряженную атмосферу создало появление в зале посланника Кадваладра. Епископ был не настолько бесчувственным, чтобы не ощутить этого, и теперь, когда все закончилось благополучно, он с облегчением вздохнул. «Другое дело, достаточно ли в нем смирения, чтобы понять, что все обошлось благодаря выдержке принца?», - продолжал размышлять Кадфаэль. Бок о бок с Жильбером шел Овейн, за ним - Хайвел. При появлении принца ожил весь нарядный кортеж, и, когда их повелитель вскочил в седло, все последовали его примеру. «Высоковато для меня, да, Хью? - мысленно произнес Кадфаэль, взбираясь на чалую лошадь с легкостью, которая возвысила его в собственных глазах. - Я покажу тебе, что вовсе не утратил страсть к путешествиям и не забыл, чему научился на Востоке, когда тебя еще и на свете не было».
Они выехали через широко раскрытые ворота и направились на запад. Впереди виднелась непокрытая голова принца, светлые волосы которого блестели на солнце. Епископ со своими приближенными стояли, глядя им вслед, довольные, что дипломатическая встреча успешно завершена. Над отъезжавшими гостями нависла тень угроз, произнесенных накануне вечером, но если епископ Жильбер и верил в них, его эти угрозы уже не касались.
Когда кавалькада выехала из ворот на зеленую тропинку, офицеры Овейна из лагеря присоединились к ней, выстроившись с обоих флангов. Кадфаэль с интересом, но без всякого удивления заметил, что среди них находились лучники, причем двое из них заняли позицию за спиной у Блери. Поскольку гость был весьма сообразителен, он также заметил лучников, но явно не возражал против их присутствия. На протяжении первой мили он, ничуть не обескураженный, пару раз подъезжал то к канонику Мейриону, чтобы вежливо обратиться к нему, то к Хайвелу аб Овейну, с которым обменялся любезностями. Но пробраться сквозь ряды охраны Блери не пытался. Если они считают его пленником - что ж, он не против и вовсе не собирается бежать. Он бросил взгляд налево и направо, чтобы убедиться, насколько четко выполняются негласные указания принца, и, судя по всему, остался доволен.
Все это представляло немалый интерес для пытливого ума, даже если пока что было трудно уловить суть происходившего. «Что же, нужно запомнить то, что покажется странным в этом путешествии, и придет время, когда все прояснится. А сейчас рядом едет Марк, безмолвный и счастливый, перед нами лежит дорога на запад, и в голове кавалькады золотом сверкают на солнце волосы Овейна. Что еще нужно человеку в чудесное майское утро?»
Они не свернули на север, к морю, как ожидал Марк, а направились прямо на запад по пологим холмам и защищенным от ветра долинам. Всадники ехали по зеленым тропинкам, порой едва видным, но неуклонно прямым, то поднимавшимся в гору, то спускавшимся с нее.
- Это старая, старая дорога, - сказал Кадфаэль. - Она берет начало у Честера и идет прямо к верховью возле Конви, где, как говорят, когда-то был форт вроде Честера. При отливе там можно перейти реку вброд, если хорошо знаешь дно, а когда прилив, лодки могут обойти это место.
- А когда мы переправимся через реку? - спросил с сияющим лицом Марк, жадно слушавший Кадфаэля.
- Потом мы будем карабкаться в гору. Если мы посмотрим отсюда на запад, может показаться, будто там нет пути, но тропинка ведет по горам и спускается прямо к морю. Ты когда-нибудь видел море?
- Нет. Как я мог его увидеть? До того как я попал к епископу, я ни разу не выезжал из графства. Я не отъезжал даже на десять миль от того места, где родился. - Теперь он напряженно всматривался вдаль, с восторгом ловя новые впечатления. - Должно быть, море - великое чудо, - сказал Марк, едва дыша.
- Добрый друг и злой враг, - веско произнес Кадфаэль, предаваясь воспоминаниям. - Уважай его, и оно будет к тебе благосклонно, но никогда не позволяй себе вольностей.
Принц ехал ровным шагом, который легко было выдерживать милю за милей в этой холмистой местности, поросшей свежей буйной растительностью. Всадники проезжали мимо деревушек, расположившихся в долинах, - несколько домиков и церковь, притулившиеся друг к другу, а вокруг - возделанные поля, походившие на гобелен. Попадались и одинокие хутора свободных землевладельцев, разбросанные там и сям, а среди них - не менее одинокая приходская церковь.
- Эти люди живут в одиночку, - сказал Марк, несколько удивленный.
- Это свободнорожденные люди клана. Они владеют своей землей, но не могут распоряжаться ею как им заблагорассудится - земля передается внутри семьи согласно строгим законам наследования. Деревни, где живут вилланы, вместе обрабатывают землю и вместе платят общинные налоги, хотя у каждого человека свой собственный дом, скот и надел. Мы следим за тем, чтобы земля распределялась по справедливости. Как только сыновья подрастают, они получают свой надел при следующем дележе.
- Значит, здесь никто не может наследовать землю, - резонно заключил Марк.
- Никто, кроме самого младшего сына - он наследует отцовский надел и дом. А его старшие братья к тому времени, как он подрастет, уже женятся и выстраивают свой собственный дом. - Кадфаэлю, а также, очевидно, и Марку казалось, что это справедливое, если и не совсем совершенное средство, гарантирующее, чтобы у каждого было жилище, работа и равное участие в доходах от земли.
- А ты? - спросил Марк. - Тут твой дом?
- Это и так, и не так, - ответил Кадфаэль, с некоторым удивлением думая о своих корнях. - Да, я родился в точно такой же деревне вилланов, а в четырнадцать лет получил свой надел. И поверишь ли - он не был мне нужен! Добрая валлийская земля, а я ничего к ней не чувствовал. Когда торговец шерстью из Шрусбери расположился ко мне и предложил работу, которая позволила бы увидеть хотя бы маленький кусочек нашего мира, я устремился в эту открытую дверь, не посчитав нужным упустить такую возможность. У меня был младший брат, готовый всю жизнь просидеть на одном клочке земли. А я устремился вдаль, и дорога привела меня в неведомые края. Я объездил полмира, прежде чем понял вот что: жизнь идет не по прямой линии, парень, а по кругу. Первую половину жизни мы стремимся убежать на край земли от дома, родных и покоя, а вторая половина окольными, но верными путями приводит нас обратно - туда, откуда мы начинали. Итак, я заканчиваю жизнь, привязанный обетом к тесному мирку, и мне редко выпадает случай выбраться из аббатства и съездить куда-нибудь. Я тружусь на маленьком клочке земли, и окружает меня ближайшая родня. И я доволен, - заключил брат Кадфаэль, удовлетворенно вздохнув.
Еще не наступил полдень, когда они перебрались через гребень высокой горы, и перед ними открылась долина Конви, а вдали, за зелеными пологими холмами, высились огромные бастионы Эрайри, и сверкавшие стальные пики вырисовывались на фоне бледно-голубого неба. Река, походившая на серебряную ленту, причудливо извивалась, пробираясь через илистые отмели на север, к морю. Сейчас был отлив, так что реку было легко перейти вброд. Дальше, как и предупреждал Кадфаэль, путь лежал в гору.
Первые несколько миль дорога была легкой, зеленой и солнечной, но затем она круто пошла вверх, соседствуя с горной речушкой. Наконец деревья остались позади, и путники очутились в краю вересковых пустошей, голом и открытом. Этой почвы не касался плуг, и здесь было пустынно - лишь внезапный порыв ветра шелестел в низких кустарниках, да взмывала ввысь птица, вспугнутая ехавшими впереди всадниками, да высоко в небе висели неподвижные ястребы. И все-таки даже в этой глухой, но прекрасной местности проходила дорога, выложенная камнями и поросшая грубой травой. Обходя заболоченные места и минуя лужи с коричневой торфяной водой, она шла прямо по скалистой стене, показавшейся брату Марку совершенно неприступной. В тех местах, где твердая скала выходила на поверхность, она становилась частью дороги, которую не надо было выкладывать камнями, и эта дорога неуклонно вела вперед.
- Это создали гиганты, - с благоговением произнес Марк.
- Это создали люди, - возразил Кадфаэль.
Дорога была достаточно широкой, чтобы по ней могла пройти колонна по шесть человек в ряд, но здесь помещалось не более трех всадников. Лучники Овейна, хорошо знавшие местность, отступили, оставляя мощеную дорогу для отряда. «Да, - подумал Кадфаэль, - эта дорога проложена не для приятных прогулок и соколиной охоты, а для перемещения множества людей из одной твердыни в другую с наибольшей скоростью». Дорога шла прямо, отклоняясь только там, где невозможно было пройти, и, обойдя препятствие, сразу же выпрямлялась вновь.
- Но мы не сможем пройти по этой отвесной стене, - изумился Марк, глядя на неприступные горы.
- Нет, там будет проход возле ущелья Бвлч и Ддеуфаэн. Мы переберемся через холмы, проедем еще три-четыре мили на этой высоте, а затем начнем спускаться.
- К морю?
- К морю, - ответил Кадфаэль.
Они подъехали к первому спуску, перед ними открылась защищенная от ветра деревьями и кустарником долина, в самом сердце которой весело журчал ручей. Вместе с отрядом он спускался с горы прямо к побережью. Теперь далеко позади остались речушки, которые текли на восток, к Конви, - здесь бурные горные ручьи сверкающими брызгами стремились прямо к морю. Вниз вела тропинка, проложенная у самого края расщелины, поросшей деревьями. Спуск постепенно становился все более пологим, ручей отклонился в сторону от тропинки, и внезапно перед всадниками открылось море.
Прямо под ними среди пестревших полей была деревушка, за ней - узкая полоска луга, переходившая в соленые отмели и гальку, а дальше - широкий морской простор. Там, вдали, в ясном полуденном свете отчетливо вырисовывалось побережье Англси, простиравшееся на север и оканчивавшееся крошечным островком Инис Ланог. У берега мелководье отливало бледным золотом с аквамарином, и лишь вдали, за песчаными дюнами Лаван Сэндз, темнела зеленовато-синяя вода глубокого канала. При виде этого чуда, о котором он грезил весь день, Марк придержал лошадь. Щеки его разгорелись, глаза сияли, и он все смотрел вдаль, зачарованный красотой и многообразием мира.
Случайно повернув голову, Кадфаэль заметил, что кто-то еще в ту же секунду осадил лошадь, вероятно, также в экстазе от открывшегося взору зрелища. Это была Хелед, ехавшая между двумя стерегущими ее канониками. Она тоже неотрывно смотрела вдаль, но взгляд ее был устремлен на далекий берег Англси, губы сурово сжаты, а выражение лица загадочно. Она смотрела на родной край своего жениха - человека, о котором слышала только хорошее. Она думала о свадьбе, неумолимо надвигавшейся на нее, и в лице ее читалось такое недоумение, грусть, обида и такое упорное неприятие своей судьбы, что Кадфаэль подивился, как это никто ничего не замечает.
Затем так же неожиданно Хелед встряхнула повод и, пустив лошадь рысью, помчалась вниз, оставив позади эскорт в черных рясах. Девушка хотела хоть на несколько минут избавиться от своего сопровождения, подняв маленькое восстание.
Наблюдая, как она врезалась в ряды кортежа принца, Кадфаэль не заподозрил Хелед в намерении подъехать поближе к Блери. Тот просто случайно попался ей на пути. Еще минута - и девушка проехала бы мимо. Однако Блери намеренно схватил уздечку ее лошади и, приглашая ехать рядом, улыбнулся уверенно, как близкий знакомый. Был миг, понял Кадфаэль, когда Хелед чуть не стряхнула его руку, презрительно скривив губы, - ничего, кроме снисходительной насмешки, Блери у нее не вызывал. Затем из упрямства она улыбнулась ему и поехала рядом, не торопясь освободиться от его сильной руки. Они ехали бок о бок в полном согласии, ведя непринужденный разговор. Глядя на их спины, Кадфаэль понял, что для обоих это всего лишь продолжение вчерашней игры. Однако, когда он осторожно обернулся, чтобы посмотреть, какое впечатление сей эпизод произвел на двух каноников из святого Асафа, стало совершенно ясно, что они воспринимают все иначе. Насупленные брови и сурово поджатые губы Мейриона таили угрозу для Хелед и Блери ап Риса, и Кадфаэль прекрасно понимал, что означает зловещая невозмутимость Моргана.
Ну что ж! Еще два дня, и все будет закончено. Они прибудут в Бангор, жених пересечет пролив, чтобы их встретить, и Хелед увезут на это побережье, окутанное голубым туманом, за Лаван Сэндз, сверкающие бледной позолотой и ледяным блеском. И тогда каноник Мейрион наконец-то сможет спокойно вздохнуть.
Они спустились к кромке соленых отмелей и повернули на запад. Справа от них было мелководье, зыбь которого отражала солнечный свет, а слева - зеленые поля и рощи, террасами поднимавшиеся по холмам. Пару раз они переправлялись через небольшие ручейки, стремившиеся к морю. Примерно час спустя показался высокий частокол, выстроенный вокруг королевских владений Овейна в Эбере. Привратники и стража у ворот завидели приближавшихся всадников и оповестили тех, кто находился внутри.
Из всех домов и служб, располагавшихся в маноре Овейна, высыпали люди. Кто-то бежал из конюшен, кто-то - из оружейной мастерской, покоев принца, зданий для гостей - тут были и домочадцы, и челядь, все торопились приветствовать принца и его гостей. Конюхи спешили принять лошадей, оруженосцы вышли с кувшинами и рогами. Хайвел аб Овейн, всю дорогу как представитель отца равномерно распределявший свое внимание между гостями, спешился первым. Он, несомненно, почувствовал подводные течения и созданную ими напряженность и тут же взял это обстоятельство на заметку с учетом интересов отца. Подойдя к Овейну, он элегантным жестом, выражавшим сыновнюю почтительность, принял поводья и только потом передал их подоспевшему конюху. Затем молодой человек подошел поцеловать руку у леди, которая вышла из дома приветствовать своего повелителя. Но она не была матерью Хайвела! Ее собственные сыновья, прыгая по ступенькам, спешили за ней - два темноволосых сорванца десяти и семи лет. Мальчики громко кричали от волнения, а под ногами у них метались собаки. Жена Овейна была дочерью принца Арвистли из центрального Уэльса, и ее шустрые сынишки унаследовали темные волосы матери. За двумя мальчиками следовал еще один, постарше, лет пятнадцати-шестнадцати. Он более степенно спустился по лестнице и уверенно направился прямо к Овейну, который обнял его с явной нежностью. Этот был светловолосый, как отец, но оттенок волос у сына был темнее - цвет чистого золота. Мальчик походил на Овейна, но если отец обладал просто приятной мужественной внешностью, то красота его сына поражала. Он был высокий, прямой, с атлетической грацией движений и не мог бы остаться незамеченным, в какой бы компании ни оказался. Даже на расстоянии северная синева глаз мальчика была ослепительной, словно солнце просвечивало сквозь сапфиры. Увидев его, брат Марк затаил дыхание.
- Его сын? - спросил он благоговейным шепотом.
- Но не ее, - сказал Кадфаэль. - Еще один, как Хайвел.
- Таких не может быть много в этом мире, - заметил Марк, не в силах отвести взгляд. Красотой других он любовался с нескрываемой доброжелательной восторженностью, считая себя самым некрасивым и незначительным из смертных.
- Такой и существует в единственном экземпляре, парень. Как тебе хорошо известно, любой человек, будь он светлым или темноволосым, неповторим, - заявил Кадфаэль, вновь задумавшись о неповторимости если уж не души, то телесной оболочки, вмещающей ее. - И все же у этого мальчика есть чуть ли не двойник - там, у нас, в Шрусбери. Его имя Рун. Взглянув на нашего брата Руна, после того как его посетила святая Уинифред, ты бы мог подумать, что один из них - удивительное эхо другого.
«Даже имя! И конечно же, - подумал Марк, с удовольствием вспоминая самого младшего из своих братьев в Шрусбери, - именно так должен выглядеть принц, сын принца, а также и святой, находящийся под покровительством другой святой. Весь - сияние и чистота, весь - открытость и безмятежность. Неудивительно, что отец, распознавший чудо, любит его больше остальных детей».
- Интересно, - произнес Кадфаэль, обращаясь, скорее, к себе самому и неумышленно омрачая свет, который созерцал Марк, - как будут к нему относиться двое ее собственных сыновей, когда все они вырастут?
- Невозможно, - твердо сказал Марк, - чтобы они когда-нибудь пожелали ему зла, далее если жажда власти и алчность к земле иногда делают братьев врагами. Этого юношу никто не сможет ненавидеть.
Совсем рядом кто-то сдержанно и печально произнес:
- Брат, я завидую твоей уверенности, но ни за что бы не стал ее разделять, так как истина слишком болезненна. Нет человека, которого не было бы за что ненавидеть, несмотря на все его достоинства. И нет человека, которого нельзя любить вопреки разуму. - Кюхелин, незаметно пробравшись в водовороте спешившихся всадников, их лошадей, собак, слуг и детей, подошел к ним. Этот обычно очень тихий человек был весьма встревожен. Замечание его прозвучало неожиданно. Кадфаэль обернулся как раз в тот момент и поймал взгляд молодого человека, с нежностью смотревшего на мальчика Руна, но вдруг взгляд этот стал холодным: Руна заслонила чья-то фигура. Кюхелин неотрывно следил за вставшим между ним и принцем человеком, и вначале Кадфаэлю показалось, что этот интерес имеет отвлеченный характер, но вскоре взгляд Кюхелина стал враждебным. Возможно, тут было и нечто иное, чем враждебность, - несомненное подозрение.
Молодой человек примерно одних лет с Кюхелином, похожий на него фигурой и цветом волос, хотя и с более тонкими чертами лица, стоял несколько поодаль, наблюдая за суматохой, царившей вокруг. Он стоял прислонившись к стене, руки его были скрещены на груди, и казалось, шумное прибытие кортежа принца не имеет к нему никакого отношения. Внезапно его поза бесстрастного наблюдателя изменилась, и он пересек пространство между Кюхелином и обнявшимися отцом и сыном, заслонив от взгляда Кюхелина сияющее лицо Руна. Значит, что-то из увиденного все-таки затронуло этого так похожего на Кюхелина молодого человека и кто-то из прибывших значил для него больше, чем церковники из святого Асафа и всадники из охраны Овейна. Проследив взглядом, Кадфаэль увидел, что тот схватил за рукав одного из спешившихся всадников. От этого прикосновения Блери ап Рис обернулся и оказался лицом к лицу с подошедшим молодым человеком. Блери узнал его, но прореагировал весьма сдержанно. На какое-то мгновение взгляды обоих потеплели, но лицо Блери сразу же стало непроницаемым, и юноша, поняв его, ограничился лишь официальным приветствием. Очевидно, не было нужды притворяться, что они не знают друг друга, но ни к чему было и раскрывать, насколько близко это знакомство.
Бросив взгляд через плечо, Кадфаэль спросил Кюхелина:
- Гвион?
- Гвион!
- Они близкие знакомые?
- Нет. Не более близкие, чем обычно бывают вассалы одного господина.
- Этого может быть довольно, чтобы случилась беда, - обеспокоенно проговорил Кадфаэль. - Как ты мне говорил, Гвион дал слово не пытаться бежать. Но он не обещал нарушить клятву, данную Кадваладру.
- Вполне естественно, что он подошел поздороваться с другим вассалом, - спокойно ответил Кюхелин. - Он сдержит слово. Что касается Блери ап Риса, то я прослежу за тем, чтобы условия его пребывания здесь не были нарушены. - Встряхнув головой, он взял обоих монахов под руки. В это время принц вместе с женой и сыновьями поднимались по лестнице в зал и за ними не спеша следовали самые близкие из домочадцев. - Идемте, братья, и позвольте мне быть здесь вашим герольдом. Я провожу вас в ваше жилище и покажу церковь. Сходите в нее, если найдете время, там вы познакомитесь с капелланом принца.
Теперь, находясь под защитой дружественных стен манора, брат Марк, отдохнувший и задумчивый, сидел в тишине отведенной им комнаты. Перед его широко открытыми серыми глазами проходили все события, происшедшие с момента прибытия в Эбер. Наконец он произнес:
- Что особенно поразило меня, так это сходство этих двух молодых людей - вассалов Анаравда и Кадваладра. Дело не только в одинаковом возрасте, одинаковом сложении и одинаковом типе лица - дело в той страсти, что горит в их душе. Кадфаэль, в Уэльсе какая-то особая форма верности, отличная даже от нормандской, - или мне только кажется? Они на разных сторонах, твой Кюхелин и этот Гвион, а ведь могли бы быть братьями.
- И как следует братьям - хотя не всегда так бывает, - они уважают и любят друг друга. Что не помешало бы одному убить другого, - признал Кадфаэль, - если бы дело дошло до вооруженной схватки между их повелителями.
- Вот это-то и кажется мне таким неправильным, - серьезно вымолвил Марк. - Как могут эти двое не видеть друг в друге самого себя? Тем более теперь, когда они живут бок о бок.
- Они как близнецы, один из которых левша, они двойники и в то же время антиподы. Они могли бы убить без злобы и умереть без злобы. Боже упаси, - сказал Кадфаэль, - чтобы до этого дошло. Но одно несомненно: Кюхелин будет следить за каждым словом, которым его зеркальное отражение перекинется с Блери ап Рисом, за каждым взглядом, которым они обменяются. Потому что мне кажется, что он знает о посланнике Кадваладра несколько больше, чем рассказал нам.
За ужином в зале Овейна был накрыт стол, мед и эль лились рекой, звучала арфа, и пелись лучшие песни. Хайвел ап Овейн слагал песни о красоте Гуинедда и величии его истории. Несмирившееся сердце Кадфаэля, забыв на полчаса о черной рясе, уносилось вслед за стихами далеко в горы Эбера, а через бледное зеркало Лаван Сэндз - в королевскую усыпальницу в Лланфаэс на Англси. В молодости приключения влекли его на Восток, а теперь, когда он постарел, глаза и сердце обратились на Запад. Все благословенные святыни находились на Западе, об этом говорится в каждой легенде, и это несомненно для тех, в чьих жилах течет кельтская кровь. Да, тут есть над чем поразмыслить старикам. Однако сегодня в королевском маноре в Гуинедде Кадфаэль не чувствовал себя старым.
Да и чувства его, по-видимому, ничуть не притупились: ведь даже сейчас, погруженный в грезы, он приметил, как Блери ап Рис обнял Хелед за талию, когда она подливала ему эль. Не ускользнуло от Кадфаэля и то, как застыло лицо каноника Мейриона, и то, как Хелед, тоже почувствовав на себе ледяной взгляд отца, не сразу освободилась от руки Блери и нарочно с улыбкой шепнула ему что-то на ухо. Правда, это могло быть нечто совсем не лестное, но Мейрион истолковывал все по-своему. Ну что же, если девушка играет с огнем, что тут поделать? Она прожила с отцом много лет, была ему преданной и любила его - так разве он не знает ее, разве у него есть повод не доверять ей? Блери ап Риса она использовала только для того, чтобы позлить отца за то, что он так торопился избавиться от нее.
Судя во всему, Блери ап Рис тоже не был всерьез заинтересован Хелед. Он восхищался ею и ухаживал за ней почти машинально, словно чувствовал, что от него этого ожидали. Блери с улыбкой сказал девушке какой-то комплимент, но тут же отпустил ее, как только та отстранилась, и взгляд его снова устремился на молодого человека, сидевшего среди охранников за нижним столом. Гвион, строптивый пленник, не пожелавший нарушить клятву, данную Кадваладру, молча сидел среди людей, равных ему по положению, точнее, среди врагов, некоторые из которых стали его друзьями, как, например, Кюхелин. Во время трапезы он помалкивал и старался не глядеть по сторонам. Однако когда изредка он взглядывал на стол, стоявший на возвышении, то взгляд его останавливался на Блери ап Рисе, и по крайней мере дважды Кадфаэль замечал, как тот отвечал Гвиону беглым взглядом. Они переглянулись, как союзники, которые лишены возможности поговорить друг с другом.
«Эти двое все равно ухитрятся свидеться наедине, - подумал Кадфаэль, - и не позже, чем еще сегодня ночью. А с какой целью? Причем встречи ищет не Блери, который на свободе, хотя и подозревается в каких-то тайных замыслах. Нет, это Гвион требует и страстно желает общения с Блери. Это Гвиону срочно понадобился сообщник для осуществления какого-то плана. Гвиону, давшему слово не бежать из плена, нужен Блери, который такого слова не давал».
Ну что же, Кюхелин поручился за честность Гвиона и поклялся не спускать глаз с Блери. Но Кадфаэлю показалось, что манор слишком велик, в нем сложно уследить за этими двумя, если уж они решили избегать Кюхелина.
Леди осталась в своих покоях вместе с детьми и не обедала в зале, принц тоже рано удалился, так как несколько дней не виделся с семьей. Он забрал с собой самого любимого сына, а Хайвела оставил за хозяина, пока гости не разойдутся. Поскольку теперь все могли свободно меняться местами и выходить во двор подышать свежим воздухом, в зале стало шумно и воцарилась полная неразбериха. Кто же мог в этом многоголосом шуме, когда все говорили одновременно, а арфисты играли, в этом чаде факелов, не освещавших темные углы, уследить за одним человеком среди многих? Кадфаэль заметил, как удалился Гвион, однако Блери ап Рис все еще сидел на своем скромном месте в конце стола, безмятежно наслаждаясь элем, - правда, как заметил Кадфаэль, пил он умеренно и внимательно наблюдал за всем происходящим в зале. Видимо, на него произвели впечатление строгий порядок в маноре Овейна и дисциплинированность многочисленной охраны, состоявшей из знатных молодых людей.
- Я полагаю, - сказал брат Марк на ухо Кадфаэлю, - мы будем в церкви не одни, если пойдем сейчас.
Наступало время повечерия. Брат Марк не будет знать покоя, если пропустит службу. Кадфаэль поднялся и вместе с ним вышел из большого зала во двор, вдохнув ночную прохладу. Они направились к деревянной церкви. Было еще не поздно, и сумерки не сгустились, так что те, кто любил пропустить стаканчик-другой, не спешили расходиться. В темных проходах между зданиями не спеша передвигались те, кто тут служил, - они выполняли свои обычные обязанности, ощущая легкую усталость после долгого и удачного дня.
Кадфаэлю и Марку оставалось пройти всего несколько ярдов до входа в церковь, когда на пороге ее показался мужчина. Свернув, он пошел мимо ряда домов, тянувшихся вдоль стены манора, и исчез в одном из узких проходов. На таком большом расстоянии они не могли его как следует разглядеть. Этот человек средних лет и высокого роста мог быть кем-то из придворных Овейна, неторопливой усталой походкой шедшим к себе спать, однако Кадфаэль, у которого из головы не выходил Блери ап Рис, несмотря на сгущавшиеся сумерки, был уверен, что это он.
Уверенность его усилилась, когда, войдя в церковь, где в полумраке горел лишь розовый огонек лампады на алтаре, он увидел темную фигуру человека, стоявшего на коленях в неосвещенной части. По-видимому, молившийся не заметил вошедших, хотя они особо и не старались не шуметь. Когда монахи остановились, не желая прерывать молитвы, он не проявил никакого интереса и, погруженный в молитву, не поднял головы. Наконец он пошевелился, вздохнул и поднялся. Проходя к дверям, он, нисколько не удивленный их присутствием, тихо сказал: «Спокойной ночи, братья!» Маленький красный глаз лампады осветил его профиль, правда, всего лишь на мгновение - однако этого хватило, чтобы они ясно разглядели молодое задумчивое лицо Гвиона.
Повечерие , давно закончилось, было уже за полночь, и они мирно почивали в своей маленькой комнате, когда раздался сигнал тревоги. Сначала принялись колотить в главные ворота манора, послышался приглушенный стук копыт въехавшего во двор коня, а потом взволнованные голоса всадника и стражи. Все эти звуки Кадфаэль слышал сквозь сон, не пробуждаясь, но Марк, у которого по молодости слух был лучше, да и перевозбужденность событиями дня сказалась, проснулся тотчас же, когда шепот еще не сменился громкими приказами. Все обитатели манора, заспанные, спешили во двор со всех сторон. И когда ночную тишину окончательно нарушил пронзительный звук рожка, Кадфаэль соскочил с кровати, готовый действовать.
- Что случилось?
- Кто-то прискакал. Очень торопился!
- Они не стали бы всех поднимать на ноги среди ночи из-за какого-то пустяка, - решил Кадфаэль, на ходу застегивая сандалии.
Снова затрубили в рожок, и эхо прокатилось по манору. На зов рожка во двор спешили вооруженные молодые люди, и многоголосый гул, сперва приглушенный, теперь превратился в гул, походивший на рев прилива в бурю. Все двери были раскрыты, и свет от ламп и свечей, которые второпях зажигали, падал во двор, время от времени выхватывая из толпы то одно, то другое лицо. Загнанную лошадь с поникшей головой вели на конюшню, а всадник, не обращая внимания на множество протянутых рук и не отвечая на сыпавшиеся со всех сторон вопросы, прокладывал путь сквозь толпу в покои принца. Не успел он дойти до подножия лестницы, как наверху отворилась дверь и на пороге появился Овейн в халате, отороченном мехом. Его большая фигура темнела, загораживая свет, лившийся из зала, а рядом стоял оруженосец, который и разбудил принца, сообщив ему о неожиданном гонце.
- А вот и я, - громко и звонко произнес принц. - Кто меня спрашивает? - Он сделал шаг к лестнице, свет из зала упал на лицо гонца, и Овейн узнал его. - Это ты, Горонви? Из Бангора? С какими новостями?
Гонец торопливо преклонил колено. Его знали и ему доверяли, так что не стоило тратить драгоценное время на церемонии.
- Милорд, сегодня вечером к нам приехал гонец из Карнарвона, и я примчался к вам, чтобы передать его сообщение. Примерно во время вечерни они завидели корабли к западу от Аберменая, большой флот в боевом порядке. Моряки говорят, что это датские корабли из королевства Дублин, которые собираются напасть на Гуинедд и заставить вас раскрыть карты. И этот Кадваладр, ваш брат, с ними! Он привел их, чтобы отомстить и вопреки вашей воле восстановиться в своих правах. То, что он не смог вернуть себе любовью, он теперь покупает предательским золотом.

Глава пятая

Угроза размеренной жизни во владениях Овейна могла вызвать мгновенное замешательство, но никогда не породила бы беспорядка. Быстрый ум и решительный характер принца никогда бы не позволили воцариться хаосу. Не успел гневный гул прокатиться по двору, как возле принца вырос капитан охраны с ожиданием приказаний. Они так хорошо понимали друг друга, что почти не нуждались в словах.
- Это сообщение достоверно?
- Достоверно, милорд. Гонец, что сообщил эти новости, находясь в дюнах, собственными глазами видел корабли. Расстояние было слишком большим, чтобы определить их количество, но не возникло ни малейших сомнений, откуда они и с какой целью явились. Известно, что Кадваладр сбежал к датчанам. Зачем возвращаться с таким войском, как не за расплатой?
- Ну что же, он ее получит, - спокойно пообещал Овейн. - Сколько у нас времени до их высадки?
- Милорд, они высадятся, несомненно, до наступления утра. Паруса их подняты, и все время дует западный ветер.
С минуту Овейн размышлял. Около четверти всех лошадей у него на конюшне, и около четверти вооруженных воинов проделали накануне путешествие. К тому же его люди допоздна пировали. А сейчас им предстояла бешеная скачка.
- Для того, чтобы поднять даже половину Гуинедда, - произнес Овейн, - времени мало, но мы постараемся обеспечить резерв и по пути между Эбером и Карнарвоном прихватим всех мужчин. Мне нужны шесть курьеров: один поскачет перед нами, остальные поедут с моими приказами по Арлечуэдду и Арфону. Надо созвать всех в Карнарвон. Мы, может быть, сможем обойтись и без помощи, но на всякий случай она не помешает. - Подчиненные поняли принца с полуслова и с похвальным спокойствием отправились готовить запечатанные свитки, которые курьерам предстояло до рассвета доставить военачальникам. - Итак, каждый, кто носит оружие, - сказал Овейн, повысив голос, - должен отправиться в постель и хорошенько отдохнуть. На рассвете мы выступаем.
Кадфаэль, стоявший позади толпы, одобрительно кивнул. Несомненно, курьеры должны ехать ночью, но передвигаться в темноте целым войском было бы пустой тратой времени - лучше поберечь силы. Воины довольно неохотно разошлись, и только капитан личной охраны Овейна, удостоверившись, что его люди неукоснительно выполнили приказ, вернулся к своему господину.
- Уведи женщин, чтобы они нам не мешали, - бросил Овейн через плечо.
Жена Овейна со своими дамами, храня молчание, стояли все это время в открытых дверях зала, только молоденькие девушки взволнованно перешептывались. Теперь они удалились, бросая тревожные и любопытные взгляды на вооруженных мужчин, но не прекословя. Принцесса столь же твердой рукой управляла своими придворными дамами, как Овейн - своими солдатами. Остались бодрствовать только управляющие и старшие советники, а также те слуги, которые могли сейчас понадобиться, - из оружейной мастерской, конюшни, кладовых, пивоварни и пекарни. Воинам нужны не только мечи и луки - поскольку к гарнизону должно было прибавиться человек сто, за войском будет следовать обоз.
Среди небольшой группы, собравшейся вокруг принца, Кадфаэль заметил Кюхелина, которого шум явно поднял с постели, - вероятно, он спал. Он, всегда такой элегантный, второпях накинул на себя одежду. Был тут и Хайвел, стоявший рядом с отцом, - сдержанно оживленный. А Гвион, внимательно прислушивавшийся и неподвижный, стоял несколько поодаль, как в тот раз, когда Кадфаэль впервые увидел его. Каноник Мейрион и каноник Морган, в кои-то веки объединившиеся, тоже наблюдали за критической ситуацией, не имевшей отношения к Хелед и не угрожавшей ни одному из них. Они были зрителями, а не участниками. В их задачу входило доставить строптивую невесту в Бангор и сдать с рук на руки жениху, а возле Бангора не было, да и не ожидалось, датских кораблей. Хелед на эту ночь надежно пристроили в свиту принцессы, и сейчас она, несомненно, судачила вместе с дамами о том, что привлекло ее внимание этим днем.
- Значит, вот какие страшные последствия сулил Блери ап Рис. - Голос Овейна прозвучал в тишине, установившейся после его решительных приказов. - Он примерно представлял, что замышляет мой брат. Блери честно меня предупредил. Ну что же, пусть ожидает своей очереди, у нас сейчас более неотложные дела. Если он в постели, то тем более может подождать.
Появились курьеры - им предстояло ехать всю ночь, - а конюхи вывели из конюшни оседланных лошадей. Впереди бежал главный конюх, ведя под уздцы лошадь, которая, следуя за ним, почти перешла на рысь. На бегу он в большом волнении выпалил:
- Милорд, из конюшни пропала лошадь вместе со всей упряжью! Мы еще раз проверили, так как хотели приготовить вам на утро самого лучшего коня - хорошую молодую чалую, ни одного белого пятнышка. С ней исчезли и чепрак, и седло, и уздечка - вся ее упряжь.
- А конь, на котором приехал сюда Блери ап Рис? Его собственная лошадь, на которой он прискакал в святой Асаф? - резко спросил Хайвел. - Серый в яблоках? Он здесь?
- Я его знаю, милорд. Никакого сравнения с той чалой. Этот еще не отошел со вчера. Да, он тут. Кто бы ни был этот вор, он знал, что делает!
- И он спешил! - добавил Хайвел. - Конечно, он уехал. Уехал, чтобы присоединиться к Кадваладру и его датчанам в Аберменае. Но как же, черт его подери, ему удалось проскользнуть в ворота? Да еще с лошадью!
- Пойдите кто-нибудь и расспросите стражу, - распорядился Овейн, однако в голосе его не прозвучало тревоги, и он даже не обернулся посмотреть, кто побежал выполнять его приказание. Ворота охранялись людьми, которым он всецело доверял. В их пользу свидетельствовал хотя бы тот факт, что ни один из них не оставил пост и не прибежал сюда узнать, что происходит, как бы его ни мучило любопытство. Только здесь, у главных ворот, через которые прошел посланник из Бангора, отлучился один человек, да и то офицер охраны. - Невозможно запереть того, - философски заметил Овейн, - у кого достаточно энергии и решимости выйти на волю. Через любую стену можно перелезть, если цель достаточно значима. А он - человек, всецело преданный моему брату. - Он повернулся к усталому гонцу. - В темноте опытный путешественник держится ближе к дороге. Когда ты ехал сюда, на восток, не встретился ли тебе какой-нибудь человек, направлявшийся на запад?
- Нет, милорд, никого. С тех самых пор, как переправился через Седжин, да и то это были наши люди, и они не спешили.
- Сейчас его уже в моих владениях не догнать, но давайте хотя бы пустим Эйниона по его следу. Как знать? Лошадь может захромать, споткнувшись обо что-нибудь в темноте, а человек - заблудиться в незнакомом краю. Мы еще можем его остановить, - сказал Овейн и повернулся к управляющему, который бегал к стражникам у задних ворот манора. - Ну, что?
- Там никто не проходил. Они бы его признали, даже не зная в лицо. Он мог выбраться, но только не через ворота.
- Я так и думал, - мрачно заметил принц. - Они всегда исправно несут дозор. Ну что же, высылай курьеров, Хайвел, а потом приходи в мои покои. Кюхелин, пошли с нами. - Овейн быстро огляделся. - Гвион, тут нет твоей вины, и ты тут ни при чем. Отправляйся спать. И помни о данном слове. Или забери его назад, - сухо добавил он, - и оставайся под замком, пока мы не вернемся.
- Я дал слово, - надменно ответил Гвион, - и сдержу его.
- А я его принял, - сказал принц, смягчившись, - и верю тебе. Итак, ступай, что тебе здесь делать?
«Действительно, что, - мысленно повторил Кадфаэль, - разве что завидовать всем нам, поскольку мы свободны?» И тут же ему пришло в голову, что Блери ап Рис, этот ярый защитник своего господина, угрожавший от его имени, не давал такого слова, и, несомненно, у него было тайное совещание с Гвионом в церкви несколько часов тому назад. А сейчас Блери скакал к Кадваладру в Аберменай, узнав очень многое о передвижениях Овейна, его силах и укреплениях. Гвион обещал лишь не пытаться сбежать. Он мог свободно передвигаться по всему манору, возможно, даже выходить за ворота. А Блери ап Рис вообще ничего не обещал. Гвион не делал тайны из своей преданности Кадваладру. Разве можно было ставить ему в вину то, что он помог своему неожиданному союзнику бежать и вернуться к хозяину? Конечно же нет! Зная понаслышке от Кюхелина об упрямой преданности Гвиона, Кадфаэль был уверен, что тот не раз напоминал своим тюремщикам, что он поклялся лишь не убегать и при первой же возможности он постарается услужить своему господину, которого так любил.
Гвион медленно повернулся, повинуясь Овейну, затем остановился, склонил голову, размышляя, и наконец зашагал к церкви. Слабый красноватый свет из дверей притягивал его, как магнит. О чем он хотел теперь молиться? Об успешной высадке датских наемников Кадваладра или о быстром примирении братьев, которое предотвратило бы кровопролитную войну? Или Гвион хотел помолиться о том, чтобы его собственная душа обрела мир? Этот кристально честный человек мог счесть грехом даже собственную преданность, коль скоро она заставила бы его нарушить данную клятву. Сложная натура, которую терзали угрызения совести даже при незначительном прегрешении.
Кюхелин, который, вероятно, лучше других понимал Гвиона и больше всех походил на него, наблюдал, задумчиво сдвинув брови, как тот уходит. Вначале, поддавшись порыву, он даже шагнул вслед за Гвионом, но затем передумал и вернулся к Овейну. Принц вместе с офицерами и советниками поднялся по ступенькам и исчез за дверью, направляясь в свои покои. Кюхелин, еще раз оглянувшись, последовал за всеми. Кадфаэль и Марк, не считая замешкавшихся слуг, остались почти одни в опустелом дворе, где после шума и суматохи воцарилась тишина. Теперь все было сказано, и ход событий направляла твердая рука.
- А нам тут не отведено никаких ролей. - Голос Марка прозвучал рядом с Кадфаэлем совсем спокойно.
- Да, завтра утром нам остается только седлать лошадей и отправляться в Бангор.
- Именно это я и должен сделать, - согласился Марк. В голосе его прозвучала нотка тревоги и сожаления, словно он считал чуть ли не нарушением человеческого долга уехать со своим поручением сейчас, когда дело приняло такой опасный оборот. - Интересно, Кадфаэль... Они решили, что стражи у ворот достаточно - у всех ли ворот? Почему это все полагали, что ему не вырваться из этих стен? Никто ведь не караулил дверь его жилища и не следовал за ним на его пути из зала до двери?
- Из церкви до двери, - поправил Кадфаэль, - если кому-то это было поручено. Нет, Марк, мы же видели, как он шел. Никто за ним не следил. - Он взглянул на аллею, в которой исчез Блери, выйдя из церкви. - Не слишком ли многое мы принимаем на веру? У принца сейчас действительно более срочные дела, но не следует ли кому-нибудь подтвердить то, что все мы считаем само собой разумеющимся?
Гвион медленно вышел из церкви, прикрыв дверь, так что исчезла полоска красного света. Он устало шел по двору, по-видимому, не замечая двоих, которые неподвижно и молча стояли во мраке. Кадфаэль вышел вперед, чтобы остановить Гвиона, и мягко спросил его:
- Подожди! Ты знаешь, в котором из многочисленных домов провел сегодня ночь Блери ап Рис? - И, когда молодой человек резко остановился, повернув к нему испуганное и настороженное лицо, Кадфаэль добавил: - Я видел, как ты вчера поздоровался с ним, когда мы приехали, и решил, ты знаешь. Должно быть, ты был рад поболтать со старым знакомым, пока он здесь.
Затянувшееся молчание оказалось красноречивее наконец-то прозвучавшего ответа. Было бы естественно сразу же ответить: «Для чего тебе это надо знать? Не все ли теперь равно?» Ведь жилище было пусто, если человек, ночевавший там, сбежал ночью. Пауза ясно говорила, что Гвиону хорошо известно, кто зашел в церковь, когда он там был, и он прекрасно понимает, что они видели выходившего из церкви Блери. Поразмыслив, он наконец произнес:
- Я действительно был рад поговорить с человеком из своего клана. Я здесь в плену уже более полугода. Управляющий отвел Блери комнату у северной стены. Могу вам показать. Но какое это имеет значение теперь? Он уехал. Другие могут его обвинить, - высокомерно сказал он, - но только не я. Если бы я был свободен, я поступил бы так же. Я никогда не делал секрета из того, кому я предан. И останусь предан!

Предыдущая страница 3 Следующая страница


Датское лето 4

- Боже упаси осуждать человека за то, что он верен клятве, - спокойно заметил Кадфаэль. - Блери был в этой комнате один?
- Да, один. - Гвион пожал плечами, не понимая, чем вызван этот интерес, однако признал, что, вероятно, все это имеет какое-то значение для двух странствующих бенедиктинцев. - Рядом с ним в комнате не было никого, кто бы мог помешать ему сбежать, если вы это имеете в виду.
- Нет, я вот над чем размышлял, - сказал Кадфаэль, - не насочиняли ли мы слишком много только из-за того, что пропала лошадь. Если его комната находится в дальнем углу, то, возможно, он проспал весь этот шум и преспокойно продолжает храпеть? Раз он там один, некому было его разбудить, а сон у него, видать, крепкий.
Гвион пристально посмотрел на Кадфаэля, приподняв густые темные брови.
- Ну что же, если бы не рожок, то человек, изрядно выпивший, мог и не проснуться. Правда, я в этом сомневаюсь, но если хочешь сам убедиться... Мне не по пути, но идемте. - И не произнеся больше ни слова, он направился в проход между задней стеной дома и длинными деревянными зданиями кладовых и оружейной мастерской. Монахи последовали за молодым человеком, который шагал к длинному ряду домов, тянувшихся вдоль ограды манора.
- Третья дверь его. - Дверь была приоткрыта, света внутри не было. - Входите, братья, и посмотрите сами. Но, судя по всему, он исчез, прихватив вещи.
Вдоль внешней стены прямо под караульной площадкой был выстроен ряд маленьких домиков, сейчас они были в густой тени. Кадфаэль увидел, что на площадку ведет всего один лестничный марш, который хорошо обозрим от главных ворот. К тому же с внешней стороны стены было бы нелегко спуститься без длинной веревки, так как мешала галерея, а внизу был ров. Кадфаэль распахнул дверь, и глаза его, уже привыкшие к полумраку безлунной ночи, сначала ничего не различали в темной комнате. Не было слышно ни звука. Он сделал пару шагов.
- Нам бы надо было прихватить факел, - заметил Марк, вошедший вместе с Кадфаэлем.
Казалось, в факеле не было необходимости - и так было ясно, что комната пуста. Но Гвион, терпеливо сносивший любопытство этих назойливых посетителей, предложил с порога:
- В привратницкой горит жаровня. Я принесу факел.
Кадфаэль сделал еще шаг и чуть не упал, запутавшись в чем-то мягком, - возможно, это был скомканный плед, упавший с кровати на пол. Наклонившись, Кадфаэль уловил запах шерсти. Он ощупал ткань и почувствовал под ней что-то твердое. Это была рука. Отпустив ее, он нащупал грубый шов, а под ним - человеческое тело, еще не совсем остывшее. Это действительно была рука - большая мускулистая рука.
- Да, факел нам понадобится, - сказал Кадфаэль через плечо. - Нам сейчас нужно много света.
- Что там такое? - насторожился Марк.
- Судя по признакам, мертвец. Человек мертв уже несколько часов. И если только это не кто-то, пожелавший помешать побегу, то это может быть только Блери ап Рис.
Гвион прибежал с факелом и вставил его в кольцо в стене, предназначенное для маленького светильника. В таких небольших комнатах обычно не позволялось держать факел, но это был крайний случай. Скудно обставленное помещение ярко осветилось, и стали видны скомканная постель у задней стены и пледы, упавшие на пол. На соломенном тюфяке отпечатался след длинного тела. На полочке у изголовья кровати, под рукой, стояла маленькая лампа. Ее не гасили, и она так и выгорела, остался лишь масляный след да обуглившийся фитиль. Под полкой лежала кожаная седельная сумка, а не нее были небрежно брошены мужской колет, штаны и рубашка, а также свернутый плащ, не потребовавшийся во время путешествия. В углу стояли сапоги, и один был отброшен, словно его пнули ногой.
А между дверью и кроватью, прямо у ног Кадфаэля, лежал распростертый на спине Блери ап Рис. Руки и ноги его были широко раскинуты, а голова прислонена к деревянной стене, словно от сильного удара его подбросило вверх и отшвырнуло назад. Крупные ровные зубы были обнажены в кривой ухмылке. Одежда в беспорядке разметалась вокруг тела, грудь была обнажена. В мерцающем свете факела трудно было определить, что за пятно у него на левой челюсти и щеке - тень или кровоподтек, но ясно видна была глубокая рана над сердцем и кровь, которая вытекла и пропитала складки рубашки слева. Кинжал, нанесший рану, сразу же вынули, а вместе с ним вышла жизнь.
Кадфаэль опустился на колени и осторожно отвернул шерстяную ткань на груди, чтобы получше рассмотреть рану. Гвион, стоявший у него за спиной, не решаясь отойти от двери, глубоко вздохнул и резко всхлипнул, так что пламя заколебалось, отчего почудилось, будто мертвое лицо вздрогнуло.
- Успокойся, - мягко произнес Кадфаэль и, нагнувшись, прикрыл глаза мертвецу. - Ведь он теперь совсем успокоился. Да, я знаю, вы с ним вместе служили. И я сожалею о случившемся!
Марк стоял спокойно и неподвижно, глядя на тело с состраданием и без всякого страха.
- Я думаю, остались ли у него жена и дети, - наконец вымолвил он.
Кадфаэль отметил про себя, чем именно озабочен в первую очередь этот едва оперившийся каноник, и одобрил его. Вероятно, у Христа была бы такая же первая мысль при виде случившегося. Не «Он не причащен, и теперь его душа в опасности», и даже не «Когда он в последний раз исповедовался и получил отпущение грехов?», но - «Кто позаботится о его малютках?»
- Да, есть, - очень тихо ответил Гвион. - У него есть и жена, и дети. Я все знаю и сам этим займусь.
- Принц охотно даст тебе разрешение на это, - заметил Кадфаэль, тяжело поднимаясь с колен. - Нам всем нужно идти к нему и рассказать, что случилось. Мы у него в гостях, включая и ап Риса, и тут правит Овейн. Произошло убийство. Возьми факел, Гвион, и иди вперед, а я закрою дверь.
Гвион беспрекословно повиновался ему, невзирая на то что Кадфаэль не имел права ему приказывать. На пороге молодой человек споткнулся, хотя в руках у него был факел. Марк поддержал его под руку, а затем сразу же тактично отпустил. Гвион не произнес слов благодарности, так как Марк в них не нуждался. Он шел впереди как герольд и, поднимаясь по ступенькам в покои принца, освещал остальным дорогу.
- Все мы ошиблись, милорд, - сказал Кадфаэль, - предположив, что Блери ап Рис, отказавшись от вашего гостеприимства, сбежал. Он не уехал, и ему не нужна лошадь для путешествия, хотя это самый долгий путь, который предстоит смертному. Блери ап Рис лежит мертвый в комнате, которую отвел ему управляющий. Судя по тому, что мы видели, у него не было ни малейшего намерения бежать. Я не уверен, что он спал, но определенно был в постели и, когда кто-то поднял его, накинул домашнюю одежду на голое тело. Эти двое были со мной, и они подтвердят мои слова.
- Все так, - сказал брат Марк.
- Все так, - подтвердил Гвион.
Они беседовали в покоях Овейна, обставленных с аскетической простотой. Теперь за столом воцарилось долгое молчание, и офицеры застыли, ожидая приказаний принца. Хайвел, стоявший возле отца и разворачивавший перед ним свиток, замер с бумагой в руках, и взгляд его широко открытых глаз остановился на лице Кадфаэля.
Овейн задумчиво произнес, осмысливая неожиданно свалившееся на него известие:
- Мертв. Вот как! - И через минуту: - А как он умер?
- Его убили ударом кинжала в сердце.
- В грудь? Не в спину?
- Мы оставили его лежать в том же положении, как нашли, милорд. Ваш собственный врач может посмотреть, мы ничего не трогали. Я полагаю, - продолжал Кадфаэль, - ему нанесли сильный удар, отбросивший его к стене и оглушивший. Разумеется, его ударили спереди, а не со спины. И в тот момент не применили оружие. Кто-то в сильном гневе ударил его кулаком. Но потом, когда он уже лежал, его закололи. Пошла кровь, и от нее намокли складки одежды с левой стороны. Нет никаких следов борьбы. Он был без сознания, когда его закололи.
- Это сделал один и тот же человек? - спросил Овейн.
- Кто может сказать? Это вероятно, но трудно утверждать с уверенностью. Я думаю, что он лежал без движения каких-нибудь несколько мгновений.
Овейн оперся на стол, отодвинув в сторону разбросанные бумаги.
- Ты говоришь, что Блери ап Рис был убит. Под моей крышей. Каким бы путем он сюда ни попал, был ли другом или врагом, он был гостем в моем доме. Я этого не потерплю. - Принц бросил взгляд на мрачное лицо Гвиона. - Не думай, что я ценю жизнь честного врага ниже, чем жизнь моего человека, - великодушно заверил он.
- Милорд, - едва слышно произнес Гвион, - я никогда в этом не сомневался.
- Хотя я должен сейчас уехать и заняться другими делами, - продолжил Овейн, - все же правосудие свершится, хочу в это верить. Кто последним видел этого человека живым?
- Я видел, как он поздно выходил из церкви, - ответил Кадфаэль, - и направлялся к своему жилищу. Брат Марк тоже видел, мы были вместе. А дальше я не знаю.
- В это время я был в церкви, - охрипшим голосом сказал Гвион. - Я говорил с ним. Я был рад увидеть знакомое лицо. Но когда он вышел, я не последовал за ним.
- Будут опрошены все слуги в доме, - проговорил Овейн, - которые отправились спать позже всех. Позаботься об этом, Хайвел. Если кто-то случайно видел либо Блери ап Риса, либо человека, подходившего поздно к дверям его жилища или удалявшегося от них, приведи этого свидетеля сюда. Мы соберемся, как только рассветет, но у нас еще есть несколько часов. Если мы сможем покончить с этим делом до того, как я отправлюсь разбираться с братом и его датчанами, - тем лучше.
Хайвел отправился выполнять поручение, положив на стол лист пергамента и захватив с собой двух человек, чтобы ускорить поиски. Эта ночь обещала быть беспокойной и для слуг, и для управляющих, и для служанок, а также для охраны и воинов Овейна. Блери ап Рис явился в святой Асаф, суля недоброе и замышляя недоброе, но сам же пал жертвой, и отзвуки беды были подобны тем кругам, что расходятся по воде пруда от брошенного камня, и круги эти будут задевать всех в маноре, пока не раскроется тайна убийства.
- А кинжал, которым убили? - спросил Овейн, возвращаясь к дознанию так же стремительно, как ястреб камнем падает на добычу. - Он не остался в ране?
- Нет. И я не осмотрел рану настолько подробно, чтобы с уверенностью сказать, какое было лезвие. Ваши собственные люди, милорд, смогут сами это сделать. Лучше, чем я, - добавил Кадфаэль, - так как с годами меняются даже кинжалы, а я давно не брал в руки оружие.
- А в кровати, как ты говоришь, спали. По крайней мере, лежали. И этот человек не готовился скакать верхом и не собирался бежать. Дело было не столь серьезно, чтобы я отрядил человека караулить Блери всю ночь. Но тут есть еще одна тайна, - заметил принц. - Раз он не ускакал на одной из наших лошадей, то кто же? Ведь нет сомнения, что лошадь исчезла.
Эта мысль даже не пришла в голову Кадфаэлю, поглощенному смертью Блери. Правда, у него было смутное ощущение, что до утра надо выяснить еще кое-что, но в те краткие мгновения, когда он пытался на этом сосредоточиться, мысль ускользала. Теперь он поймал нечто, ускользавшее от него, и Кадфаэль прикинул, сколько времени уйдет на опрос всех в маноре с целью найти того единственного, кто исчез без следа. Заняться этим придется не принцу, а кому-то другому, поскольку Овейн непременно должен выехать на рассвете.
- Все в ваших руках, милорд, - сказал Кадфаэль. - Как и все мы.
Овейн распрямил большую красивую руку, лежавшую на столе.
- Мой путь определен, и я не могу его изменить, пока дублинские датчане Кадваладра не отправятся, поджав хвост, восвояси. А вам, братья, надо идти собственным путем, менее поспешно, чем мне, однако и вам нельзя откладывать свои дела. Ваш епископ так же вправе ожидать неукоснительного выполнения своих поручений, как и принц. Так не лучше ли сейчас по свежим следам наверняка установить, в какое время каждый из нас отправился спать и кто из нас мог совершить убийство. Тогда мы ничего не упустим, если остальное пока придется отложить до другого раза. Пойдемте, я хочу сам взглянуть на все, а потом нам нужно будет позаботиться о покойном и помочь его семье. Он не был моим человеком, но и не сделал мне зла. Я хочу поступить с ним по справедливости.
Прошел почти целый час, прежде чем они снова собрались в покоях принца на совещание. К этому времени тело Блери ап Риса уже было поручено заботам капеллана и подобающим образом помещено в церкви. Немногочисленные пожитки покойного были осмотрены, но ничего нового не удалось выяснить. Оружие не нашли, а ранка была узкая и небольшая. Нетрудно попасть прямо в сердце, когда человек лежит без сознания во власти убийцы. Вероятно, Блери даже не успел осознать, что умирает.
- Думаю, этого человека не особенно любили, - сказал Овейн, когда они снова направились к залу. - Многие здесь, должно быть, имели на него зуб, так как он повел себя довольно-таки надменно. В конце концов, для драки довольно было небольшой ссоры. Но убить? Неужели кто-нибудь из моих людей зашел так далеко, зная, что Блери мой гость?
- Да, тут действительно надо было сильно рассердиться, чтобы содеять такое, - признал Кадфаэль. - Чтобы нанести удар, требуется всего один миг, но еще меньше - чтобы забыть всякую осторожность. Блери нажил себе множество врагов даже за то короткое время, что мы ехали вместе. - Кадфаэль не стал называть имена, но вспомнил о страшном взгляде каноника Мейриона, когда тот наблюдал, как Блери фамильярничает с его дочерью. Вспомнил Кадфаэль и о том, чем могла быть чревата подобная фамильярность для карьеры славного каноника, которой он ни в коем случае не желал рисковать.
- Если бы тут была открытая ссора, я бы справился, - сказал Овейн. - Даже если бы совершилось убийство, была бы уплачена цена крови, и виновны были бы обе стороны. Блери вызывал ненависть. Но следовать за ним, когда он отправился спать, и вытащить из постели? Это совсем другое дело.
Взоры всех присутствующих в комнате для совещаний обратились к вошедшим. Марк и Гвион ждали вместе с остальными. Они молча стояли рядом, словно их отделило от командиров, усевшихся за столом, и объединило то, что они вместе обнаружили убитого. Хайвел, вернувшийся раньше отца, привел с собой мальчугана, прислуживавшего на кухне. Его темные волосы торчали в разные стороны, а лицо слегка припухло со сна, но глаза были ясные - он окончательно пробудился, узнав про внезапную смерть, о которой мог немного рассказать.
- Милорд, - сказал Хайвел, - насколько мне удалось выяснить, юный Меуриг - последний, кто проходил мимо комнаты Блери ап Риса. Мы ждали вас; он расскажет о том, что видел.
Мальчик заговорил довольно бойко. Кадфаэлю показалось, что он не понял всей важности своих показаний, однако польщен оказанным ему доверием. И пусть принцы сами решают, насколько существенно то, что он поведает.
- Милорд, я закончил свою работу после полуночи и шел по проходу спать. Вокруг было пусто, видно, все разошлись. Я не встретил ни одной живой души, пока не дошел до третьей двери в том ряду, где, как я теперь узнал, разместили Блери ап Риса. На пороге стоял какой-то человек, державшийся за ручку двери и заглядывавший в комнату. Услышав мои шаги, он прикрыл дверь и пошел прочь.
- Он спешил? - резко спросил Овейн. - Шел крадучись? В темноте он вполне мог улизнуть незамеченным.
- Нет, милорд, ничего подобного. Он просто прикрыл дверь и пошел прочь. Я ничего такого и не подумал. И он не таился. Проходя мимо, он пожелал мне спокойной ночи. Похоже было на то, что он проводил гостя, нетвердо державшегося на ногах и не очень хорошо знавшего дорогу.
- И ты ему ответил?
- Конечно, милорд.
- А теперь назови его, - сказал Овейн, - так как я думаю, что ты его хорошо знаешь.
- Милорд, это так. Все в Эбере знают и привечают его, хотя он не так давно у нас. Это Кюхелин.
Все за столом затаили дыхание, и головы повернулись к Кюхелину. Он с совершенно невозмутимым видом сидел под обращенными на него взглядами, не смущаясь тем, что внезапно оказался в центре внимания. Его густые брови были удивленно приподняты, и казалось, рассказ мальчика лишь слегка позабавил его.
- Это верно, - просто сказал он. - Я хотел и сам вам все рассказать, но, насколько я теперь понимаю, после меня там могли побывать и другие. Уж один-то побывал там наверняка. Последний, кто видел его живым. Но это был не я.
- Однако ты нам ни слова не сказал об этом, - спокойно заметил принц. - Почему?
- Конечно, я не очень-то хорошо поступил. Вопрос попал в самую точку, - ответил Кюхелин. - Я уже открыл было рот, чтоб рассказать вам обо всем, но потом передумал. Дело в том, что я действительно хотел убить этого человека, хотя и пальцем до него не дотронулся. И когда брат Кадфаэль рассказал о его смерти, я ощутил свою вину. Если бы этот паренек не появился так вовремя, я мог бы стать убийцей Блери. Но, слава богу, этого не случилось!
- Почему же ты оказался там в столь поздний час? - спросил Овейн, и по непроницаемому выражению лица было неясно, верит он или не верит Кюхелину.
- Я шел туда, чтобы встретиться с ним. Чтобы убить его в честном бою. Почему в такое время? Потому что ненависть и ярость много часов закипали во мне, и наконец я был готов к убийству. А также потому, что мне не хотелось, чтобы кто-то невольно был втянут в нашу ссору, заслышав шум. - Кюхелин говорил ровным голосом, оставаясь внешне спокойным, но черты его лица застыли.
Хайвел тихо произнес, пытаясь разрядить атмосферу:
- Человек с одной рукой против опытного воина с двумя?
Кюхелин равнодушно взглянул на серебряный браслет, скреплявший ткань на обрубке, оставшемся от левой руки.
- Одна у меня рука или две, конец был бы один. Но когда я открыл дверь, то увидел, что он крепко спит. Я слышал его ровное дыхание. Разве честно было бы убивать спящего? А пока я стоял на пороге, появился Меуриг. Я закрыл дверь и ушел, оставив Блери спящим. Но я не отказался от своего замысла, - продолжал он, яростно встряхнув головой. - Милорд, если бы он дожил до утра, я бы открыто вызвал его на смертный бой, чтобы он ответил за свое преступление. И если бы получил ваше одобрение, то убил бы его.
Овейн пристально разглядывал молодого человека, явно размышляя над тем, что стоит за этой горькой речью и придает ей такое страстное звучание. Наконец он произнес с невозмутимым спокойствием:
- Насколько мне известно, этот человек не совершил против меня никакого преступления.
- Не против вас, милорд, - разве что он оскорбил вас своим высокомерием. Но по отношению ко мне он совершил самое страшное преступление. Он был одним из тех восьмерых, что поджидали нас в засаде и убили моего принца прямо у меня на глазах. Когда убили Анаравда и отсекли мне руку, там был Блери ап Рис с оружием в руках. Пока он не появился в покоях епископа, я не знал его имени. Но его лицо я хорошо запомнил. И я бы никогда не смог его забыть, пока не получил бы с него цену крови Анаравда - он заплатил бы ее собственной кровью. Но кто-то сделал это за меня. И теперь я свободен от Блери ап Риса.
- Повтори еще раз, - приказал Овейн, когда Кюхелин закончил свою речь, - что ты оставил этого человека в живых и неповинен в его смерти.
- Да, я оставил его живым. Я не прикасался к нему и неповинен в его смерти. Если вы прикажете, я поклянусь на писании.
- Пока что, - серьезно сказал принц, - я вынужден оставить это дело нерешенным. Займусь им по возвращении из Аберменая. Но мне все-таки нужно выяснить, кто сделал то, чего ты не делал, поскольку далеко не у всех здесь есть такие причины ненавидеть Блери ап Риса, как у тебя. Признаюсь, что я, со своей стороны, верю твоему слову, однако кто-то может в нем и сомневаться. Если ты дашь слово вернуться вместе со мной и подождать, пока не выяснится что-то еще по этому делу, так что все будут удовлетворены, поедем со мной. Ты нужен мне, как нужен любой хороший воин.
- Видит бог, - ответил Кюхелин, - я не покину вас до тех пор, пока вы сами не прикажете мне уйти. И буду счастлив, если этого никогда не случится.
Самую последнюю и самую неожиданную в ту ночь новость сообщил управляющий Овейна. Он вошел в комнату для совещаний как раз в ту минуту, когда принц поднимался, собираясь распустить своих офицеров, получивших инструкции по поводу утреннего выступления. Были также сделаны распоряжения относительно обряда похорон убитого. Гвион, который в соответствии со своей клятвой оставался в Эбере, взял на себя обязанность сообщить в Середиджион жене убитого печальное известие и выполнить все ее пожелания относительно похорон. Это был печальный долг, и было лучше, чтобы его выполнил человек, служивший вместе с Блери. Утреннее выступление было спланировано с предельной точностью, и был отдан приказ обеспечить посла епископа из Личфилда всем необходимым. Он отправлялся в Бангор, тогда как отряд принца должен был идти по более прямой дороге в Карнарвон. Эта старая дорога соединяла большие форты, с помощью которых в давние времена чужеземцы удерживали свое владычество в Уэльсе. В местах, куда добирались римляне, еще сохранились латинские названия, хотя теперь ими пользовались только священники и ученые, а валлийцы называли иначе. Все было готово и продумано до мельчайших деталей. Только пропавшая каким-то образом лошадь снова потерялась, вытесненная из памяти более важными проблемами, однако лишь до тех пор, пока не явился Горонви аб Финион с результатами длительного и хитроумного опроса всех обитателей манора.
- Милорд, лорд Хайвел задал мне загадку - найти того единственного человека, который должен здесь быть, но которого нет. Наших домочадцев и слуг я не стал опрашивать: зачем кому-то из них удирать? Милорд, служанка принцессы знает назубок, список всех служанок, а также всех женщин, которые здесь гостят. Одна девушка, которая приехала сюда в вашей свите, милорд, исчезла. Ее нет в комнате, куда ее поселили. Она прибыла сюда вместе со своим отцом, каноником из святого Асафа, и еще с одним каноником из той же епархии. Мы пока что не тревожили отца. Я ждал ваших указаний. Но не подлежит сомнению, что эта молодая женщина исчезла. Никто не видел ее с тех пор, как закрыли ворота.
- Клянусь богом! - воскликнул Овейн, не зная, смеяться ему или сердиться. - Теперь я вижу, что они мне рассказывали правду! Темноволосая девушка, которая не захотела быть монахиней в Англии, - Боже ее сохрани, да и с чего бы ей этого хотеть, ведь она настоящая валлийка! Она дала согласие на брак с Йеуаном аб Ифором, ведь ей это казалось наиболее удачным выходом. Так что же, она украла лошадь и сбежала, когда стража еще не успела закрыть ворота? Вот дьявол! - сказал Овейн, прищелкнув пальцами. - Как зовут это дитя?
- Ее имя Хелед, - ответил брат Кадфаэль.

Глава шестая

Несомненно, Хелед исчезла. Она была здесь не хозяйкой, у которой есть положение и обязанности, а, пожалуй, самой незначительной среди всех прибывших гостей. Она держалась в стороне от служанок принцессы, помалкивала и, судя по всему, только выжидала случая удрать. Брак с незнакомым женихом в Уэльсе устраивал ее ничуть не больше, чем заточение в английском монастыре. Хелед ускользнула через ворота, пока их еще не закрыли на ночь, и отправилась искать себе будущее по вкусу. Но как ей удалось выкрасть лошадь, притом оседланную и взнузданную, да еще самую лучшую и быстроногую?
Последний раз Хелед видели, когда она вышла из зала с пустым кувшином, - праздничная трапеза была в самом разгаре, и все еще сидели за столом. Отец девушки лишь хмуро посмотрел ей вслед, когда она скрылась за дверью. Возможно, она действительно собиралась наполнить кувшин и опять вернуться, чтобы подлить эля в валлийские рога, - ей хотелось подразнить каноника Мейриона. Однако с момента ухода никто ее больше не видел. А когда начало светать и войско принца собралось для построения, то во двор сбежался весь манор. Кто же сообщит доброму канонику, что его дочь ночью сбежала в неизвестность и от монастыря, и от свадьбы, и от не очень-то горячей любви своего отца и его забот?
Овейн решил ни на кого не перекладывать это неприятное дело. Когда луч зари коснулся крепостной стены, окружавшей манор, и во дворе собрались вооруженные люди, лучники, конюхи с лошадьми, он послал за двумя канониками из святого Асафа. Принц поджидал их в сторожке, в то же время внимательно наблюдая за строившимся войском и поглядывая на небо, сулившее хорошую погоду.
Никто не опередил его с дурными новостями - это было ясно по безмятежному выражению лица каноника Мейриона, уверенно шагавшего по двору с приветствием на губах. Он готов был произнести благословение, как только принц сядет на коня и уедет. За Мейрионом следовал каноник Морган, более грузный и величественный, но с уклончивым взглядом.
Не в правилах Овейна было ходить вокруг да около. Времени в обрез, и важно сделать все возможное, чтобы как-то исправить ситуацию, справиться с угрозой, исходившей от несговорчивого брата, и с опасностью, нависшей над сбежавшей дочерью каноника.
- Ночью случилось нечто, - начал принц, как только оба священника приблизились к нему, - что вряд ли понравится вашим преподобиям и вовсе не по вкусу мне.
Кадфаэль, стоявший у ворот, не заметил ни тени беспокойства в лице каноника Мейриона при этих словах принца. Несомненно, тот решил, что речь идет о датском флоте и, возможно, о побеге Блери ап Риса - ведь оба каноника пошли спать до того, как стало известно о смерти Блери. Но для Мейриона и побег, и смерть Блери были бы доброй вестью, так как его заигрывания с Хелед заставляли каноника дрожать за свою карьеру. А тут еще Морган запоминал каждый неподобающий взгляд, каждое неосторожное слово, чтобы потом доложить епископу. Судя по поведению Мейриона, ему нечего было опасаться, и вряд ли его мог расстроить побег или даже смерть ап Риса.
- Милорд, - начал он мягко, - мы слышали об угрозе, нависшей над вашими владениями с моря. Она, несомненно, будет отведена...
- Я говорю не об этом! - оборвал его Овейн. - Дело касается вас. Сэр, ваша дочь сбежала этой ночью. Сожалею, что приходится говорить вам об этом и оставлять в беде, но ничего не поделаешь. Я отдал приказ начальнику гарнизона, чтобы вам помогли в поисках дочери. Оставайтесь в моем доме сколько потребуется, распоряжайтесь моими людьми и пользуйтесь конюшнями. Я и все, кто отправляется в путь вместе со мной, будем расспрашивать о Хелед на западе, всю дорогу до Карнарвона. Надеюсь, так же поступят и брат Марк с братом Кадфаэлем по пути в Бангор. Итак, все вместе мы охватим западную часть владений. А вы ищите и расспрашивайте вокруг Эбера и к востоку, а в случае необходимости и к югу. Правда, я не думаю, что она рискнет одна отправиться в горы. Я же снова займусь поисками, как только смогу.
Овейну удалось так долго говорить только потому, что при первых же его словах каноник Мейрион буквально онемел и стоял полуоткрыв рот, с округлившимися от изумления глазами. Он побелел как полотно и едва дышал.
- Моя дочь! - наконец медленно произнес Мейрион еле слышным голосом. Затем он хрипло продолжал: - Сбежала? Моя дочь отправилась в путь одна, а там эти морские разбойники?
«По крайней мере, - одобрительно подумал брат Кадфаэль, - если бы Хелед сейчас слышала слова отца, то поняла бы, что он действительно любит ее». Первой мыслью Мейриона была безопасность дочери, и он впервые забыл о собственной карьере. Пусть даже на какую-то минуту!
- Между мной и Кадваладром сейчас пол-Уэльса, - решительно заметил Овейн, - и я позабочусь о том, чтобы они не подошли ближе. Девушка слышала слова гонца и, конечно же, не попадет в руки к разбойникам. Ваша дочь совсем не дурочка.
- Но она так своенравна! - пожаловался Мейрион, голос которого снова окреп от душевной муки. - Как знать, на какие рискованные предприятия она отважится? И раз уж она от меня сбежала, то будет прятаться и дальше. Я не мог себе представить, что она почувствует себя такой загнанной.
- Я снова повторяю, - твердо сказал Овейн, - пользуйтесь моим гарнизоном и конюшнями по своему усмотрению, рассылайте людей на поиски - несомненно, ваша дочь не могла уехать далеко. Что касается путей на запад, то мы будем ее высматривать в походе. Но мы должны выступать. Вы знаете, что это необходимо.
Мейрион слегка отступил, выпрямился во весь рост и расправил широкие плечи.
- Езжайте с богом, милорд, вам не остается ничего другого. От вас зависят судьбы многих, а об этой одной позабочусь я. Боюсь, последнее время я больше думал о себе, нежели о ней, иначе бы она не покинула меня подобным образом.
Он торопливо отвесил поклон, повернулся и зашагал в дом с такой стремительностью, что Кадфаэль мысленно представил себе, как он станет яростно натягивать сапоги и, оседлав лошадь, мчаться и расспрашивать всех о темноволосой дочери, которую он так старался отослать от себя, а теперь жаждал вернуть. За Мейрионом молча, с каменным выражением лица, явно не одобряя происходящего, следовал каноник Морган - этот черный ангел, запоминающий все.
Они проехали уже милю по прибрежной дороге, ведущей в Бангор, когда брат Марк нарушил молчание. Покинув Эбер, они сразу же распростились с войском принца: Овейн свернул на юг, чтобы самым прямым путем ехать в Карнарвон, а Кадфаэль с Марком поехали вдоль берега. Справа от них сияли отмели Лаван Сэндз, отражая бледный утренний свет, а слева, за узкой зеленой низиной побережья, стремились ввысь пики Фрайри. Вдали, за песчаными отмелями и темно-синим каналом, сверкал на солнце берег Англси.
- Знал ли он, - спросил вдруг Марк, - что этот человек мертв?
- Мейрион? Кто знает? Он был среди нас, когда конюх объявил, что пропала лошадь, и все решили, что Блери отправился на ней к своему господину. Вот и все, что было известно Мейриону. Его не было с нами, когда мы искали Блери, а нашли его труп, и он не присутствовал на совете у принца. Если оба каноника мирно спали в своих постелях, то они не могли узнать новости до самого утра. Какое это имеет значение? Умер ли Блери или сбежал, он уже не стоял на пути у Мейриона и не мог больше шокировать Моргана. Неудивительно, что Мейрион воспринял это так спокойно.
- Я имел в виду другое, - возразил Марк. - Не знал ли он все из первых рук? До того, как об этом узнали другие? - И поскольку Кадфаэль не отвечал, он с сомнением продолжал: - Ты об этом не думал?
- Мне это приходило в голову, - признал Кадфаэль. - Полагаешь, он способен на убийство?
- Не хладнокровно и не украдкой. Кровь у него горячая, и он моментально вспыхивает. Есть такие, кто бушует и неистовствует и таким образом выпускает пары. Но он не таков! Он не выпускает желчь - а она в нем бурлит. Его гнев скорее находит выход в поступках, нежели в крике. Да, я считаю, что он способен на убийство. И если бы он столкнулся с Блери ап Рисом лицом к лицу, то тот бы его только подстрекал и обдавал презрением. Достаточно, чтобы дело дошло до греха.
- Да мог ли он после такого отправиться прямо в постель, ничем себя не выдав? И даже заснуть?
- А кто говорит, что он спал? Ему только надо было тихо лежать. Каноник Морган наверняка спал.
- Я задам тебе другой вопрос, - сказал Кадфаэль. - Стал бы Кюхелин лгать? Он не стыдился своего замысла. Зачем же тогда ему было лгать, когда дело было сделано?
- Принц верит ему. - Марк задумчиво нахмурился.
- А ты?
- Любой человек может солгать даже не из-за очень серьезной причины. И Кюхелин может. Но я не думаю, что он лжет Овейну. Или Хайвелу. Он дал клятву во второй раз и так же верен ей, как и в первый. Но есть еще один вопрос, касающийся Кюхелина. Нет, даже два. Сказал ли он кому-нибудь то, что знал о Блери ап Рисе? И если бы он не солгал Хайвелу, который спас его и определил на почетную службу, то солгал ли бы он ради своего спасителя? Потому что уж если он и сказал кому, что узнал в Блери одного из убийц своего принца, то это был именно Хайвел, у которого было не больше причин, чем у самого Кюхелина, жаловать преступников, сидевших в засаде.
- Или кому-то из людей Хайвела, который вместе с Хайвелом выгонял Кадваладра из Середиджиона, чтобы отомстить за Анаравда, - продолжил его мысль Кадфаэль, - или кому-то, возмущенному тем, как нагло вел себя Блери на ужине у Овейна, угрожая ему и заступаясь за Кадваладра. Действительно, убит человек, вызывавший ненависть у многих. Неудивительно, что его так быстро настигла гибель здесь, в Эбере, где собралось столько народу. Но принц этого так не оставит.
- А мы ничего не можем поделать, - сказал Марк со вздохом. - Мы даже не можем заняться поисками девушки, пока я не выполню свое поручение.
- Но мы можем расспрашивать всех по дороге, - заметил Кадфаэль.
И они действительно расспрашивали всех встречных и наводили справки в каждой деревушке, мимо которой проезжали, о темноволосой валлийской девушке на чалой лошади. Одинокую всадницу на лошади из конюшен принца не могли не заметить. Однако шли часы, небо слегка затуманилось, затем прояснилось, и они приехали в Бангор после полудня, так и не услышав ни от кого ни слова о Хелед, дочери Мейриона.
Как только монахи, проехав по улицам города, приблизились к собору и представились архидиакону, их принял епископ Меуриг. По-видимому, все здесь совершалось быстро и без помпы, в отличие от заранее подготовленных пышных церемоний у епископа Жильбера. Потому что здесь все были на гораздо меньшем расстоянии от датских налетчиков и весьма разумно принимали меры на случай, если те прорвутся. К тому же Меуриг был валлийцем, он находился у себя дома и не считал нужным прибегать ко всяческим ухищрениям, с помощью которых Жильбер пытался укрепить свое положение. Возможно, поначалу он разочаровал своего принца, поддавшись давлению со стороны нормандцев и подчинившись Кентербери. Однако Меуриг был валлийцем до мозга костей, и он не отказался от сопротивления, а просто стал действовать более тонко. По крайней мере, он не показался Кадфаэлю человеком, способным пойти на компромисс и пожертвовать приверженностью к кельтской церкви без длительного и мужественного противодействия.
Епископ совсем не походил на своего собрата из святого Асафа. Жильбер был высоким, величественным, но за его аристократической аскетичной внешностью скрывалась тревога и неуверенность, а Меуриг был маленьким, кругленьким и суетливым, слегка взъерошенным человеком с проницательным взглядом. Говорил он много, но всегда по делу, а двигался стремительно, как собака, взявшая след. Епископу Бангора было за сорок. Кадфаэля с Марком провели в епископские покои и оставили наедине с хозяином. Меуриг не скрывал своего удовольствия по поводу их приезда. Он пришел в восторг от требника, который передал ему Марк, и видно было, что он знает толк в красивом шрифте. Епископ толстыми сильными пальцами осторожно, любовно переворачивал листы.
- Вы уже слышали, братья, об угрозе, нависшей над нашим побережьем, и понимаете, что мы готовимся к обороне. Бог даст, датчане не высадятся на берег, но если это произойдет, духовенство должно обороняться вместе со всеми. По этой причине мы и обходимся без особых церемоний, но я надеюсь, что вы погостите у меня дня два, перед тем как тронуться в путь с моими письмами и поклонами к вашему епископу.
Ответить на это приглашение следовало Марку. Тон у епископа был приветливый, но взгляд обеспокоенный. По крайней мере, мыслями он отчасти находился там, где город вплотную примыкал к береговой линии. До западного конца Аберменая было пятнадцать миль, но суда с небольшой осадкой и с двадцатью гребцами на веслах могли быстро пройти это расстояние. Жаль, что валлийцы никогда не были влюблены в море! А епископу Меуригу надо было позаботиться о своих подопечных и со свойственной ему энергией отвратить от них беду. Он бы с радостью отправил гостей из Англии обратно в Личфилд и освободил себе руки - руки, которые, по-видимому, в случае необходимости справились бы и с мечом, и с луком.
- Милорд, - обратился к епископу Марк после короткого раздумья, - я думаю, мы должны выехать завтра, если это не принесет вам слишком много хлопот. Хотя мне бы и очень хотелось задержаться, но я пообещал, выполнив поручение, сразу вернуться. Кроме того, с нами вместе из святого Асафа ехала одна молодая женщина, которая должна была под защитой Овейна Гуинеддского прибыть сюда, в Бангор, вместе с нами. Но сейчас, когда принцу пришлось поспешить в Карнарвон, она лишилась его покровительства и где-то в пути заблудилась, неблагоразумно выехав из Эбера одна. Ее ищут в окрестностях Эбера. Поскольку мы добрались до Бангора, то я бы мог пойти на то, чтобы задержаться здесь на день-другой ради ее поисков. Если вы позволите нам задержаться, мы употребим дарованное время во благо этой леди. Что же касается вас, милорд, то, как я знаю, вы пользуетесь каждой минутой для защиты ваших людей.
«Хорошая речь», - мысленно одобрил брат Кадфаэль. Марк ни словом не заикнулся о мотивах, побудивших Хелед сбежать, таким образом и пощадив репутацию девушки, и не потревожив зря доброго прелата. Кадфаэль старательно перевел слова Марка, слегка импровизируя, так как Марк почти не делал пауз и кое-что забывалось. Епископ кивнул в знак понимания и деловито осведомился:
- А эта леди знала об угрозе из Дублина?
- Нет, - ответил Марк, - гонец из Карнарвона прибыл позже. Она ничего не слышала об этом.
- И она где-то в пути между Эбером и Бангором, без всякого сопровождения? Хотелось бы мне, чтобы у меня было больше народу, - тогда я мог бы кого-нибудь отправить на поиски, - нахмурившись, сказал Меуриг. - Но мы послали в Карнарвон всех мужчин, способных сражаться, на помощь принцу. Остались только те, кто может понадобиться здесь.
- Мы не знаем, каким путем она поехала, - сказал Кадфаэль. - Вполне возможно, что она сейчас на востоке, в полной безопасности. На обратном пути мы можем разделиться и повсюду спрашивать о ней.
- А может быть, она уже услышала об опасности, - нетерпеливо добавил Марк, - и благоразумно ищет убежища. Есть ли в этой местности какие-нибудь женские монастыри, которые приютили бы девушку?
Кадфаэль перевел и этот вопрос, хотя мог бы на него ответить сам, не тревожа епископа. Церковь в Уэльсе никогда не создавала женские монастыри, да и мужские сильно отличались от английских. Вместо женского монастыря, где царит строгий порядок и сестры живут размеренной жизнью, здесь, где-то в глуши, в диких зарослях могла возникнуть маленькая часовня, где в одиночестве жила какая-нибудь простая святая. Дело тут обходилось без благословения папы и канонизации. Эта святая питалась овощами и травами, которые выращивала, ягодами и дикими фруктами, которые собирала. Она дружила с лесными зверюшками, прятавшимися у нее под юбками от охотников, - никакие охотничьи рога не могли заставить собак напасть на маленьких подопечных святой. Однако по размышлении Кадфаэль вынужден был признать, что подобные нетрадиционные доказательства святости могут не вызвать должного почтения у датчан из Дублина.
Епископ покачал головой.
- Наши святые сестры не собираются в монастыри, как ваши, а живут где-нибудь в уединенном месте в полном одиночестве. Такие отшельницы никогда не селятся вблизи городов, но часто удаляются в горы. Мы знаем одну такую, ее хижина находится вблизи пролива Менай - это в нескольких милях к западу отсюда. Как только мы услышали об угрозе с моря, я послал предупредить ее и увезти сюда, под защиту. И она без всяких возражений согласилась. Конечно, бог - лучший защитник одиноких женщин, но я считаю, что неправильно все сваливать на него. Мне не нужны мученики в моей епархии, а святость - ненадежная зашита.
- Значит, ее хижина опустела, - со вздохом сказал Марк. - Но если эта девушка доехала до нее и не нашла там помощи, куда же еще она может обратиться?
- Несомненно, она поедет к лесу, прочь от моря. Я не знаю ни одного защищенного хозяйства здесь поблизости, но если эти налетчики и высадятся, они не уйдут далеко от своих кораблей. Любой дом здесь приютит девушку, хотя ближайшие к морю и сами под угрозой, и жители их, скорее всего, уйдут в горы. Вот твой друг знает, как легко мы можем исчезнуть в случае необходимости.
- Я сомневаюсь, что она далеко уехала, - заметил Кадфаэль. - К тому же у нее могут быть свои собственные планы, и она прекрасно знает, куда бежать. По крайней мере, мы можем расспрашивать всех, кто встретится на обратном пути. Также не исключено, что каноник Мейрион уже нашел свою дочь неподалеку от королевской резиденции в Эбере.
- Я могу молиться, чтобы с ней ничего не случилось, - оживленно предложил епископ. - Но поскольку у меня самого есть овечки, которых я должен пасти и охранять, то не могу отправиться на поиски одной заблудившейся. А вы, братья, проведите здесь хотя бы одну ночь и отдохните, прежде чем снова отправитесь в путь. Дай вам бог благополучно добраться и услышать добрые вести о девушке, которую ищете.
Хотя епископ Меуриг и был занят охраной своих обширных владений, это ни в коей мере не повлияло на его гостеприимство. Трапеза была обильной, еда и питье отменно приготовлены. На следующий день епископ поднялся на рассвете, чтобы проводить своих гостей. Ночью прошли ливни, и утро было прозрачное и влажное. Солнце сверкало, покрывая позолотой отмели на востоке.
- Ступайте с богом! - сказал епископ, стоя в воротах, и его приземистая крепкая фигура, казалось, готова была в одиночку стоять против всех, кто попытается вторгнуться в его владения. Благодарственные письма Меурига уже были уложены в седельную сумку Марка вместе с маленькой фляжкой из позолоченного стекла, наполненной целительным напитком, который был изготовлен из меда с пасеки епископа. Кадфаэль нес корзину с запасом еды скорее на шестерых, чем на двоих. - Ты езжай скорее к своему епископу, да благословит его бог, а ты, брат Кадфаэль, в свое аббатство, где, несомненно, присутствует благодать господня. Я верю, что однажды мы еще встретимся.
Близкая опасность определенно не внушала епископу страха. Когда, выехав за ворота, они оглянулись, Меуриг стремительно шел по двору, наклонив голову, как решительный бычок, который пока не собирается вступить в бой, но предупреждает, что с ним шутки плохи.
Добравшись до окраины города, они выехали на большую дорогу. Тут Марк внезапно осадил лошадь и остановился, молчаливый и задумчивый, оглядываясь то на дорогу, ведущую в Эбер, то на запад, где невидимый узкий пролив отделял Англси от Арфона. Кадфаэль тоже остановил лошадь и ждал, догадываясь, что на уме у друга.
- Могла ли она здесь проезжать? Не должны ли мы поехать на запад? Она выехала из Эбера на несколько часов раньше нас. Интересно, когда она услышала о вторжении датчан?
- Если она ехала ночью, то вряд ли узнала об этом до утра, - ответил Кадфаэль. - Ее некому было предостеречь в пути. К утру она могла довольно далеко забраться на запад, и если бежала, чтобы избавиться от замужества, то не приблизилась бы к Бангору, поскольку должна была там встретиться с женихом. Да, ты прав, сейчас она может быть на западе, значит, в опасности. И я не уверен, что она повернула бы назад, даже если бы узнала о датчанах.
- Тогда чего же мы ждем? - просто спросил Марк, поворачивая лошадь на запад.
В церкви святого Дейниоля, находившейся в нескольких милях к юго-западу от Бангора и, возможно, в паре миль от пролива, они наконец-то услышали о девушке. Должно быть, Хелед придерживалась старой прямой дороги - той, по которой проехал Овейн со своим войском, но на несколько часов позже. Единственное, что было неясно, - почему она так долго добиралась до этого места? На их вопрос священник ответил, не колеблясь ни минуты, - да, она спешилась здесь, чтобы спросить дорогу, вчера поздно вечером, перед вечерней.
- Молодая женщина на резвой чалой, в полном одиночестве. Она спросила, где найти хижину Нонны. Отсюда надо ехать прямо на запад - она совсем близко от воды. Я предложил девушке переночевать, но та заявила, что хочет поехать к святой женщине.
- В хижине она бы никого не нашла, - сказал Кадфаэль. - Епископ Меуриг из боязни за отшельницу послал за ней, чтобы привезти в Бангор. С какой стороны приехала девушка?
- Из леса, с юга. Я не знал, - с расстроенным видом заметил священник, - что хижина опустела. Что же стала делать эта бедная девочка? Правда, у нее оставалось еще достаточно времени, чтобы найти прибежище в Бангоре.
- Вряд ли бы она так поступила, - возразил Кадфаэль. - Если она добралась до хижины в столь поздний час, то, наверно, там и заночевала - она бы не стала рисковать и путешествовать в темноте. - Он взглянул на Марка, ничуть не сомневаясь в том, о чем сейчас думает молодой человек. В этой поездке главным был Марк, и ни за что на свете Кадфаэль не стал бы отнимать у него право первенства.
- Мы поедем и поищем ее в хижине, - твердо произнес Марк, - а если ее там нет, разделимся и проверим те пути, которые скорее всего могли бы привести ее в надежное место. На пастбищах в долинах должны быть фермы, куда она могла зайти.
- Многие могли внять предостережению, - с сомнением покачал головой священник. - Через несколько недель фермеры так или иначе стали бы перегонять свои стада в горы, даже если бы им ничего не грозило. Возможно, некоторые уже туда перебрались, чтобы не стать добычей налетчиков.
- Все же мы можем попытаться, - настаивал Марк. - В случае необходимости мы в поисках девушки тоже отправимся в горы.
И, поклонившись священнику, он тотчас же повернул лошадь и направился прямо на запад. Священник из святого Дейниоля смотрел ему вслед, приподняв брови. Чувствовалось, что поведение молодого монаха не только слегка позабавило его, но в то же время и обеспокоило.
- Этот молодой, человек ищет девушку по доброте сердечной или ради своих собственных интересов?
- Таков уж по натуре этот юноша, что при виде живого существа, которому грозит беда - будь то мужчина, женщина, лошадь или заяц, - готов спешить на выручку в болота и зыбучие пески. Я знал, что мне никогда не увезти его в Шрусбери, пока не найдется Хелед.
- А сам ты сейчас поворачиваешь назад? - сухо осведомился священник.
- Ни в коем случае! Раз его интересы не выходят за рамки простого добросердечия - то я с ним. Я доставлю его домой!
- Ну что же, даже если его беспокойство о девушке чище росы, - убежденно заявил священник, - то лучше бы ему вспомнить о данном обете, когда он найдет ее. Потому что это самая красивая брюнетка, какую я только видел. Когда я предложил ей переночевать в своем доме, то радовался, что годы мои клонятся к закату. И благодарил бога, когда она отказалась. А у этого паренька жизнь еще подобна заре - неважно, что у него тонзура.
- Тем более мне нужно скорее следовать за ним! - заметил брат Кадфаэль. - Благодарю тебя за доброе слово. За все добрые слова! Я постараюсь, чтобы они не пропали даром, как только нагоню его.
- Святая Нонна, - поучительным тоном произнес брат Кадфаэль, когда они пробирались через лес, тянувшийся более чем на милю от залива, - была матерью святого Давида. У нее в этих краях много священных колодцев, которые исцеляют, особенно глазные болезни, даже слепоту. Эта святая женщина, должно быть, решила назваться в ее честь.
Брат Марк, решительно продолжавший свой путь по узкой тропинке, ничего не ответил. По обе стороны росли деревья, листва которых влажно поблескивала на солнце после ливня, прошедшего рано утром. Это был смешанный лес, пропускавший лучи полуденного солнца. Тропинка была такой узкой, что позволяла проехать только по одному. Листва была молодая и свежая, на ветвях заливались птицы. «Каждая весна - единственная весна, вечное чудо. Она обрушивается на человека каждый год, - подумал Кадфаэль с восторгом, - несмотря на все треволнения. Словно ничего подобного не бывало прежде и бог только сию минуту показал, как сделать, чтобы невозможное оказалось возможным».

Предыдущая страница 4 Следующая страница


5 Эллис Питерс

Впереди на вытоптанной тропинке Марк остановился, вглядываясь во что-то. Между поредевшими деревьями, на небольшом расстоянии от них, что-то сверкало - это свет отражался от воды. Они приближались к заливу. Узкая дорожка вела влево и, петляя между деревьями, доходила до хижины с низкой крышей, находившейся в нескольких ярдах от тропинки, по которой они ехали.
- Вот это место.
- И она здесь была, - сказал Кадфаэль. Ветер не сбил с влажной травы росу, от которой свежая зелень стала серебристо-серой, но здесь определенно проходила лошадь, оставив за собой темный след. Верхушки молодых побегов были сбиты, так как проезд к хижине оказался узким. По тропинке, на которой они сейчас остановились, часто ездили, так что им не пришло в голову осматривать ее. Но здесь, между кустами, после дождя явно проезжала лошадь. Причем не к хижине, а от нее. Несколько молодых побегов были сломаны - они склонились в сторону наезженной тропинки, а высокие травы, потемневшие от следов копыт, ясно показывали, в каком направлении двигался всадник.
- Тот, кто обитал в хижине, уехал этим утром, - продолжал Кадфаэль.
Монахи спешились и подошли к низенькой хижине, в которой была только одна комната. У женщины, жившей здесь, не было потребностей - в комнате находилось лишь самое насущное: маленький каменный алтарь - у одной стены, простой соломенный тюфяк - у другой да еще крошечный огород за домом, где росли овощи и травы. Дверь была прикрыта, но на ней не было ни замка снаружи, ни засова изнутри - только щеколда, которую любой путник мог приподнять и войти. Сейчас в хижине никого не было. Нонна подчинилась настоянию епископа и позволила увезти себя - неизвестно, правда, насколько охотно, - в Бангор. Если в ее отсутствие здесь побывала гостья, то она тоже уехала. Но под деревьями трава была выщипана - недавно здесь привязывали лошадь. Это было еще до дождя, так как дождинки на траве остались нетронутыми. А в одном месте они заметили помет, свежий и влажный, но уже остывший.
- Девушка провела здесь ночь, - заключил Кадфаэль, - а утром уехала. После дождя. А в какую сторону, кто знает! Она приехала в Лландейниолен с гор и ехала лесом - так сказал священник. Собиралась ли она найти у кого-то прибежище? Возможно, там живут какие-то родственники Мейриона? Может быть, она никого не застала и с надеждой подумала об отшельнице? Тогда понятно, почему она так долго сюда добиралась. Но что касается того, куда она уехала сейчас, кто знает?
- Теперь ей уже известно об опасности с моря, - сказал Марк. - Конечно, она бы не поехала на запад, раз это так опасно! А назад, в Бангор, к своему жениху? Она уже рискнула многим, чтобы избежать этой встречи. Вернется ли она в Эбер, к отцу? Это не избавило бы ее от брака, а она, по-видимому, не настроена на замужество.
- Она в любом случае не стала бы этого делать, - согласился Кадфаэль. - Как ни странно, Хелед столь же сильно любит своего отца, как и ненавидит. Одно чувство является отражением другого. Она ненавидит его, поскольку любит его больше, чем он ее, к тому же он готов избавиться от дочери, чтобы та не мешала его продвижению по службе. Насколько я помню, она очень ясно высказалась об этом сама.
- Я тоже это помню, - заметил Марк.
- Тем не менее она не сделает ничего, чтобы навредить отцу. Она отказалась постричься в монахини, выбрав брак как меньшее из двух зол, и все это только ради отца. Но когда представился случай, она сбежала, предпочтя удалиться и не бросать тень на репутацию отца. Она взяла жизнь в собственные руки, готовая подвергнуться опасностям и платить свои собственные долги. Приняв такое решение, она не вернется.
- Но он от нее не свободен, - сказал Марк, с сожалением нащупывая болевую точку в отношениях отца и дочери. - Теперь, когда ее нет рядом, он все время думает о ней так, как не думал, когда она покорно обслуживала его и была на глазах. Он не будет знать покоя, пока не узнает, что дочь в безопасности.
- Итак, - закончил разговор Кадфаэль, - давай лучше поскорее двинемся на поиски.
Когда они снова очутились на тропинке, Кадфаэль взглянул сквозь ветки деревьев на искрившуюся водную гладь и видневшийся вдали берег Англси. Легкий ветерок превратил ярко-зеленую листву в мерцающий занавес, но сквозь него проникали ослепительные лучи, отражавшиеся от воды. Покачивавшиеся ветви то скрывали, то снова обнаруживали у воды что-то еще. Этот предмет покачивался на волнах, меняя очертания в зависимости от колыханий листвы. В глаза бросался ярко-красный цвет.
- Погоди-ка! - окликнул Кадфаэль Марка, останавливаясь. - Что там такое?
Такой оттенок красного не найдешь в природе, особенно весной, когда преобладают нежно-розовые, золотистые и белые тона на зеленом фоне. Этот красный предмет определенно обладал плотностью и твердостью. Кадфаэль спешился и стал осторожно пробираться, прячась под деревьями. Наконец он добрался до возвышения, где мог залечь и, оставаясь невидимым, ясно видеть все на расстоянии около трехсот шагов. Зеленое пастбище, несколько пашен, одинокий домик, обитатели которого, несомненно, покинули его, и затем серебристо-синий сверкающий пролив. Здесь, в самой узкой части, ширина была не менее мили. А там, вдали, простиралась плодородная равнина Англси - житницы Уэльса. Был прилив. А у того самого берега, неподалеку от которого находился Кадфаэль, стояла на якоре длинная изящная ладья, нос и корма ее были украшены головами дракона. Ладья мягко покачивалась на волнах прилива. Парус был опущен, весла вставлены в уключины, а вдоль борта вывешены пурпурные щиты. Это была легкая боевая ладья с мачтой, опущенной к корме, чтобы высвободить длинное туловище для маневра. Сейчас ладья покачивалась на волнах, похожая на ящерицу, дремлющую на солнце, - такая же грациозная и безобидная. Двое из команды прохлаждались на узкой корме - это были крупные светловолосые мужчины; у одного из них волосы были заплетены в две косички. Еще один нагишом лениво плескался в проливе. Кадфаэль сосчитал весла в третьем поясе корпуса - это был стирборд, и весел всего двенадцать. Значит, двенадцать пар весел, двадцать четыре гребца да еще члены команды, не считая этих троих, оставленных на часах. Остальные тоже где-то неподалеку.
Брат Марк привязал лошадей и подошел к Кадфаэлю. Он сразу определил направление его взгляда и не стал задавать вопросы.
- Это, - тихо произнес Кадфаэль, - военная ладья из Дублина!

Глава седьмая

Больше они не проронили ни слова. Не сговариваясь, повернули назад, поспешили к лошадям и, отведя их по тропинке в глубь леса на достаточное расстояние от берега, вскочили в седла. Если Хелед, проведя ночь в хижине отшельницы, заметила появление этой ладьи с такой большой командой, неудивительно, что она постаралась как можно скорее оказаться подальше. И, несомненно, она во весь опор скачет теперь прочь от залива, дабы найти себе прибежище в городе. По крайней мере, так поступила бы на ее месте любая девушка в здравом рассудке. Здесь она оказалась на полпути между Бангором и Карнарвоном. Какую дорогу она выберет?
- Всего один корабль, - наконец сказал Марк, когда тропинка расширилась так, что по ней можно было ехать рядом. - Разумно ли это? Ведь им могут оказать сопротивление и даже захватить!
- Да, сейчас это возможно, - согласился Кадфаэль, - но тут некому дать им отпор. Будь уверен, ночью они прошмыгнули мимо Карнарвона, а в эту ночь проскользнут обратно. Это самый маленький и быстроходный корабль из их флота, и на борту у него свыше двадцати вооруженных гребцов. С таким нам трудно сражаться. Ты видел, как он построен - может плыть и назад, и вперед, поворачиваясь в мгновение ока. Единственная опасность, которой они подвергаются, - это когда в поисках пропитания почти вся команда сходит на берег. Но они идут на промысел с умом: быстро пристают к берегу и быстро отчаливают.
- Но зачем же посылать такой маленький корабль один? - спросил Марк. - Как я слышал, они совершают налеты большими отрядами и берут не только добычу, но и рабов. Они же не могут так рисковать, когда у них всего один корабль!
- На этот раз дело обстоит иначе, - ответил Кадфаэль, поразмыслив. - Если их привел Кадваладр, он пообещал им хорошую плату за услуги. Они здесь для того, чтобы убедить Овейна, что тому лучше вернуть брату земли, - за это они собираются сорвать хороший куш. Если им удастся добиться этого одним своим появлением в Уэльсе, не потеряв ни одного человека в бою, - что же, тем лучше, да и Кадваладр не станет возражать. Ведь если он добьется своего и вернет земли, ему предстоит жить рядом с братом - так зачем же еще больше осложнять отношения? Нет, датчане не будут ни жечь, ни убивать и не станут никого уводить в рабство, если только дельце у них выгорит.
- Тогда зачем же им забираться так далеко по проливу в поисках продовольствия? - продолжал допытываться Марк.
- Датчанам нужно кормить свое войско, а не в их правилах брать с собой запасы еды, когда они отправляются в край, где можно бесплатно прокормиться. Они достаточно хорошо знают валлийцев, которые легки на подъем. Мы можем за несколько часов увести свои семьи и скот в горы. Как только этот маленький корабль причалил, команда двинулась вглубь, чтобы застигнуть врасплох деревушки, где еще не слышали новости или не успели увести скот. Сегодня вечером они вернутся к своим товарищам с тушами, а также с мукой и зерном. Именно этим делом они сейчас и занимаются где-то в окрестных лесах и полях!
- А если они встретят одинокую девушку? - спросил Марк. - Воздержатся ли они от того, чтобы нанести ей оскорбление?
- Я не поручусь ни за одного мужчину, будь он датчанином, валлийцем или нормандцем, - признался Кадфаэль. - Если бы она была принцессой Гуинеддской, то им было бы выгодно хорошо обращаться с ней, не насиловать и не оскорблять. Правда, хотя Хелед и не королевского происхождения, язык у нее хорошо подвешен, и она вполне может дать понять, что находится под покровительством Овейна и им придется отвечать перед принцем, если ее тронут. Но все равно...
Они добрались до того места, где лесная тропинка разветвлялась и надо было выбирать путь или на запад, или на восток.
- Мы сейчас ближе к Карнарвону, чем к Бангору, - заметил Кадфаэль, останавливаясь на перекрестке. - Но знала ли она об этом? Что же теперь, Марк? Восток или запад?
- Нам бы лучше разделиться, - возразил Марк, хмурясь и не желая решать вслепую. - Если корабль должен вернуться сегодня ночью, девушка могла где-то укрыться и переждать, пока датчане уплывут. Ты поезжай в одну сторону, а я - в противоположную.
- Мы с тобой не должны терять друг друга, - серьезным тоном предупредил Кадфаэль. - Если мы расстанемся, то всего на несколько часов, а потом нужно снова встретиться здесь. Мы не можем поступать как заблагорассудится. Поезжай в сторону Карнарвона и, если найдешь ее, доставь сюда. Если же нет, возвращайся, когда начнет смеркаться, и я тоже вернусь. А если ее найду я, то отвезу в убежище - возможно, придется ехать в Бангор. В Бангоре я буду тебя ждать, если ты не появишься здесь к закату. Если же не появлюсь я, поезжай ты в Бангор.
Конечно, это был не самый лучший выход, но время у них было ограничено, и долг призывал, да и что сейчас они могли сделать. Хелед покинула хижину отшельницы сегодня утром, к тому же ей пришлось соблюдать осторожность и пробираться лесом, а лошадь не могла там быстро передвигаться. Нет, вряд ли девушка уехала далеко. А находясь на таком расстоянии от пролива, она, конечно, придерживалась проложенных дорог, не забираясь в чашу. Они еще могут найти ее до наступления ночи и привезти сюда или в какое-нибудь убежище, а затем встретиться уже без нее и, перекрестившись, отправиться восвояси в Англию.
Марк взглянул на солнце, которое слегка клонилось от зенита.
- У нас еще есть в запасе часа четыре, - сказал он и, проворно повернув лошадь на запад, пустился в путь.
Путь Кадфаэля лежал на восток. Примерно с полмили он ехал по равнине, леса сменялись пастбищами, и сквозь деревья, разбросанные по берегу, время от времени проглядывал пролив. Затем дорога свернула и пошла в гору. Однако почва здесь не была каменистой, поскольку, как и все прибрежные земли, отличалась плодородием. Кадфаэль ехал тихим шагом, прислушиваясь и время от времени останавливаясь, но все было тихо, и только птицы щебетали по-весеннему - что им было до суеты, царившей среди людей? Скот и овец увели в горы, в защищенные овчарни и загоны. Налетчики встретят здесь только кого-нибудь из отставших, да и вряд ли они станут заходить так далеко от своего корабля. Слухи о появлении датчан будут опережать их самих. Вероятно, разбойники уже запаслись провиантом и сейчас возвращаются. Если Хелед выбрала этот путь, то ей уже не грозит опасность.
Кадфаэль пересек луг и въехал в лес. По левую руку он был негустой, и сюда проникали солнечные лучи, испещряя бликами траву; справа же деревья росли плотно. Вдруг под самыми копытами лошади мелькнул уж и, сверкнув, как серебристо-зеленая молния, скрылся в высокой траве. Лошадь отпрянула, тревожно заржав. Откуда-то из-за деревьев, справа, взволнованно откликнулась другая лошадь, явно находившаяся поблизости. Кадфаэль остановился и внимательно прислушался, надеясь, что лошадь снова заржет и можно будет более точно установить, где она, но все было тихо. Вероятно, всадник успел утихомирить ее. Дорога шла в гору, и звуки разносились на большое расстояние.
Спешившись, Кадфаэль повел свою лошадь между деревьями по петлявшей тропинке. Он шел в том направлении, где, как ему казалось, должен быть всадник, и при каждом повороте останавливался, прислушиваясь. Вдруг, уже углубившись в чащу, он уловил хруст веток, и тотчас все стихло. Он двигался очень осторожно, но, однако, был услышан.
Кто-то затаился, ожидая его приближения.
- Хелед - четко произнес Кадфаэль. Казалось, безмолвие стало еще напряженнее.
- Хелед! Это я, брат Кадфаэль. Ты можешь быть спокойна, здесь нет датчан. Выходи.
И Хелед, продираясь сквозь кусты, вышла. В руках у нее был обнаженный кинжал, хотя сейчас она сжимала его машинально. Платье слегка измялось и испачкалось в зарослях кустарника, на щеке был зеленый след оттого, что она спала на траве. Густые черные волосы ниспадали на плечи - здесь, в тени, они казались ночной тучей. Только что она готова была вступить в бой, но теперь черты лица разгладились, и выражение было напряженным, но спокойным. В черных глазах вспыхивали красные искорки. Позади девушки, за деревьями, беспокойно переминалась с ноги на ногу ее лошадь, оробевшая в незнакомой обстановке.
- Это действительно ты, - сказала она и, порывисто вздохнув, опустила руку с кинжалом. - Как ты меня нашел? А где брат Марк? Я думала, вы уже едете домой.
- Мы и должны были бы это сделать, - ответил Кадфаэль, почувствовав большое облегчение оттого, что нашел девушку и что с ней все в порядке, - если бы ты не сбежала ночью. Марк сейчас движется по дороге в Карнарвон, пытаясь тебя найти. Мы расстались там, где дорога разветвляется. Мы гадали, какой путь ты выберешь, искали тебя в хижине Нонны. Священник сказал, что направил тебя туда.
- Тогда вы видели корабль, - обронила Хелед, пожав плечами в знак покорности судьбе. - Сейчас я бы уже была далеко в горах, разыскивая родню моей матери, которую рассчитывала застать еще на равнине, но моя лошадь слегка захромала. Я сочла за лучшее спрятаться в лесу и дать ей передохнуть до темноты. Теперь нас двое, - продолжала она и радостно улыбнулась, - а будет трое, если мы отыщем твоего юного друга. Так куда мы сейчас направимся? Давайте переберемся через горы, и там ты сможешь безопасным путем вернуться к Ди. А я не собираюсь возвращаться к моему отцу, - предупредила она, грозно сверкнув темными глазами. - Он избавился от меня, как того и хотел. Я не желаю ему зла, но я сбежала не для того, чтобы вернуться и выйти замуж за совершенно незнакомого человека. Ты можешь ему сам сказать или через кого-нибудь передать, что я в безопасности, у родственников моей матери; пусть будет доволен.
- Ты останешься в первом же безопасном месте, которое мы сможем найти, - твердо сказал Кадфаэль, ощутивший негодование, чего не случилось бы, если бы Хелед была расстроена или напугана. - После, когда опасность будет позади, можешь делать со своей жизнью все, что тебе заблагорассудится! - Когда он произнес эти слова, то подумал, что Хелед способна сделать с ней нечто невиданное и даже восхитительное, и, если для этого надо будет пойти наперекор даже всему миру, она не остановится. - Твоя лошадь может идти?
- Я могу ее вести, а там посмотрим.
Кадфаэль задумался. Сейчас они были на полпути между Бангором и Карнарвоном, но если вернуться на запад, на путь, который избрал Марк, они поедут прямо к Карнарвону и в конце концов встретятся с Марком. Неважно, поехал ли он в город или повернул назад, к развилке, - на этой дороге они его увидят. А в городе, где полно воинов Овейна, им не будет угрожать опасность. Наемники, задача которых - напугать, не станут провоцировать целую армию Гуинедда. Возможно, немного помародерствуют, уведут несколько заблудившихся овечек и отставших крестьян, но не такие они дураки, чтобы дразнить Овейна.
- Выводи лошадь на дорогу, - сказал Кадфаэль. - Ты можешь ехать на моей, а твою поведу я.
По взгляду, который Хелед бросила на Кадфаэля, трудно было понять, последует ли она его совету. С минуту поколебавшись, - казалось, тишина стала напряженной, ведь было полное безветрие - девушка повернулась и, раздвинув ветки, исчезла. Послышалось шуршание и хруст веток под ногой - Хелед забиралась в чащу. Через несколько минут Кадфаэль услышал, как тихо заржала лошадь, затем девушка повела ее на открытое место, с шумом продираясь сквозь кустарники. И вдруг раздался ее громкий и отчаянный крик.
Кадфаэль ринулся было к ней, но тут же был остановлен. Какие-то люди с двух сторон выскочили из кустов, схватили Кадфаэля за рясу и прижали его руки к бокам. Он сопротивлялся, но вреда ему не причиняли, хотя и держали крепко. Неожиданно на маленькой поляне появилось множество высоких светловолосых мужчин с обнаженными руками и в кожаных поясах. Из рощи вышел еще более крупный человек. Этот молодой гигант был намного выше Кадфаэля. Он так громко хохотал, что дотоле безмолвный лес отозвался мощным эхом. К себе этот весельчак прижимал Хелед, которая безрезультатно брыкалась и барахталась, изо всех сил отбиваясь от него. Ее ногти впились в щеку обидчика, она дергала его за длинные, соломенного цвета волосы, пока он не наклонил голову и не прихватил ее зубами за запястье. Крупные белоснежные зубы, сверкавшие, когда молодой человек смеялся, чуть-чуть прикусили гладкую кожу Хелед, не оставив, однако, следов. От удивления девушка затихла, но как только он, снова рассмеявшись, разжал зубы, она опять разъярилась и забарабанила по его широкой груди.
Следом за молодым человеком вышел усмехавшийся подросток лет пятнадцати, который вел припадавшую на переднюю ногу лошадь Хелед. При виде второй лошади, пасшейся на опушке, мальчик издал радостный возглас. Вообще вся компания была в хорошем расположении духа и настроена благожелательно. Их было не так много, как показалось на первый взгляд. Двое мародеров держали Кадфаэля, прижимая ему руки к бокам. Они были мощного телосложения, усатые, волосы соломенного цвета заплетены в косички. Третий взял буланую лошадь за уздечку и теперь гладил ее лоб с белой звездочкой и светлую гриву. Но где-то там, на тропинке, поджидали остальные: Кадфаэль слышал, как они переговариваются. Удивительно, что такие крупные люди могли столь бесшумно подкрадываться к своей добыче. Видимо, мародеры, возвращавшиеся после набега, услышали, как перекликаются лошади Кадфаэля и Хелед, и поспешили сюда. Тут их ждал сюрприз: монах и, судя по ее одежде и лошади, девушка знатного рода. Да еще два добрых коня в придачу.
Не обращая особого внимания на безуспешные попытки Хелед освободиться, молодой гигант созерцал свою добычу. Кадфаэль заметил, что, хотя он обращался со своей пленницей довольно небрежно, однако груб не был. Вероятно, девушка это осознала, так как перестала сопротивляться, понимая тщетность своих усилий. К тому же ее удивило, что она не получает достойного отпора.
- Сакс? - спросил гигант, с любопытством глядя на Кадфаэля. То, что Хелед валлийка, он уже знал, так как девушка поносила его по-валлийски, пока окончательно не выдохлась.
- Валлиец! - ответил Кадфаэль. - Как и эта леди. Она дочь каноника из святого Асафа и находится под покровительством Овейна Гуинеддского.
- Он держит у себя диких кошек? - рассмеялся молодой человек и ловким движением поставил девушку на ноги. Однако он, не отпуская, держал в руке пояс ее платья. - И он захочет получить обратно эту дикую кошку, причем так, чтобы ни один волос с ее головы не упал? Однако, судя по всему, эта леди сорвалась с привязи, иначе что это она тут делает, не имея при себе никакой охраны, кроме бенедиктинского монаха? - Он говорил на смеси ирландского, датского и валлийского, и говорил довольно свободно, так что его должны были понимать в этих краях. Давние отношения между Уэльсом и Дублином не всегда выражались в захвате земель и грабежах. Множество браков было заключено между королевскими семьями этих земель, немало честных торговых сделок принесло прибыль и Уэльсу, и Дублину. Вероятно, этот молодой человек говорил и по-французски, и даже немного знал латынь, так как, скорее всего, обучался у ирландских монахов. Несомненно, он был знатного рода.
По счастью, нрав у него явно был открытый и жизнерадостный.
- Хорошенько охраняйте этого человека, - приказал молодой гигант, возвращаясь к делу, - и не упустите его. Овейн почитает черную рясу, даже если и отдает предпочтение кельтской церкви. Если дело дойдет до сделки, за святость можно получить кругленькую сумму. А я займусь этой девушкой.
Остальные подчинились своему вожаку. По-видимому, они были в таком же прекрасном настроении, как и он, и весьма довольны результатами своей экспедиции. Когда они вместе со своими пленниками вышли на тропинку, ведя за собой двух лошадей, стало понятно, чему они так радуются. Там их ждали четверо пеших. Они были нагружены тушами и мешками - все это было захвачено на разбросанных овчарнях и дальних выгонах. Была среди добычи и дичина - значит, датчане в лесу поохотились. У одного на плечах было импровизированное деревянное коромысло, на концы которого он прицепил винные мехи. Кадфаэль решил, что это один из двух отрядов, отправленных на берег. Впрочем, возможно, отрядов было и больше - ведь на ладье двенадцать пар весел, а есть еще и команда. Однако трудно было сказать, сколько всего народа у датчан, - можно было попасть пальцем в небо.
Кадфаэль шел в том направлении, куда его подталкивали, не только потому, что ему явно было не справиться с двумя дюжими воинами, скрутившими его. Дело в том, что, даже если бы ему удалось вырваться, Хелед осталась бы в руках этих разбойников. Там, куда их вели, он все же мог хоть как-то защитить ее и не бросить в одиночестве. Правда, Кадфаэль уже понял, что ничего страшного девушке не грозит. Заявив, что она представляет ценность как пленница, он лишь подтвердил подозрения датчан. Да и вообще они не собирались воевать, а просто хотели получить наибольшую выгоду при наименьших затратах.
Датчане навьючили часть груза на хромую лошадь Хелед, правда, стараясь не перегрузить эту ценную добычу. Между собой они говорили на своем родном гэльском, хотя, вероятно, все эти молодые воины родились в Дублине, да и их отцы тоже. Они прекрасно понимали кельтские наречия и общались на них с народами, жившими по соседству, и во время войны, и в мирное время. День клонился к закату, и, покончив на сегодня с добыванием провианта, датчане внимательно следили за положением солнца. Ржание лошадей Кадфаэля и Хелед заставило их слегка задержаться в пути, но теперь, захватив добычу, они спешили.
Кадфаэлю было интересно, как распорядится вожак в отношении единственной здоровой лошади. Вскочит в седло сам? Но молодой человек приказал сесть на эту лошадь подростку, затем усадил перед ним Хелед. Хотя мальчику было всего пятнадцать, он вполне мог справиться с пленницей, тем более что руки у нее были связаны ее собственным кушаком. К тому же Хелед уже поняла, что сопротивление бесполезно и только наносит ущерб ее достоинству, а потому перестала бороться. Судя по выражению лица Хелед, она выжидала первой же возможности удрать и потому не тратила теперь силы впустую. Она высокомерно молчала, крепко сжав губы то ли от гнева, то ли от страха, и держалась крайне натянуто. Однако трудно было сказать, что кроется за этим нарочитым смирением.
- Брат, - молодой вожак резко обернулся к Кадфаэлю, которого все еще держали двое стражников, - если тебе дорога эта девушка, можешь сопровождать ее. Ты свободен, но учти, что за спиной у тебя будет Торстен, а он может расколоть молодое деревце, бросив в него копье с пятидесяти шагов. - Он усмехнулся, произнеся это предостережение, так как уже не сомневался, что Кадфаэль и не собирается бросать девушку в плену. - А теперь живо вперед, - бодро скомандовал он, и весь отряд последовал гуськом за вожаком, задавшим темп. Побрел за ними и брат Кадфаэль, держась за стремянный ремень своей буланой лошади.
Если Хелед необходимо было ощущать его присутствие, то она это получила. И все же у Кадфаэля не было уверенности в том, что это ей так уж необходимо. Она ни разу не обернулась с тех пор, как ее посадили на лошадь, только села поудобнее, и напряженное выражение ее лица сменилось задумчивостью. Каждый раз, когда Кадфаэль поднимал на девушку глаза, он видел, что та в этой непредвиденной ситуации не теряет достоинства. И каждый раз он обнаруживал, что взгляд ее устремлен на светловолосую голову, возвышавшуюся над остальными, и к белокурым локонам, которые трепал легкий ветерок.
Под гору они спускались легким шагом, леса сменялись пастбищами, и вот наконец сквозь деревья заблестела серебристая водная гладь. Солнце медленно клонилось к западу, и, когда маленький отряд спустился на берег пролива, поверхность, подернутую рябью, позолотили его лучи. Члены команды, оставленные на вахте, издали приветственный клич и подтянули корабль с драконьими головами к самому берегу, чтобы взять на борт товарищей.
Брат Марк, вернувшийся из своей экспедиции на запад с пустыми руками, спешил к развилке, дабы успеть к назначенной перед заходом солнца встрече. Вдруг он услыхал, как неподалеку от него, впереди, тропинку пересекает идущий под гору, к берегу, отряд. Марк оставался в укрытии, пока все не прошли, а затем осторожно двинулся следом. Он собирался лишь удостовериться, что всадники отъехали на достаточное расстояние, а затем отправиться на место встречи. Случилось так, что скрытая между деревьев тропинка, по которой ехал Марк, свернула к дорожке, по которой следовал отряд, и монах слишком быстро оказался совсем рядом. Он остановился, присматриваясь, и в просветы между ветками увидел сам отряд. Впереди шел молодой человек, и его светловолосая голова, похожая на распустившуюся примулу, возвышалась над остальными; за ним вели навьюченную лошадь; два человека несли не плечах шест с подвешенными к нему тушами. И тут Марк вдруг увидел Хелед с мальчиком, которые плыли по воздуху футах в шести над землей, - то, что они на лошади, угадывалось лишь по ритму их движений. А дальше он разглядел тонзуру, обрамленную рыжевато-каштановыми волосами с густой проседью. Может, и трудно было бы догадаться, кому она принадлежит, но только не для Марка. Он сразу же узнал брата Кадфаэля.
Значит, Кадфаэль нашел девушку, а эти незнакомцы, увы, нашли их обоих прежде, чем они успели спрятаться. Марку ничего не оставалось делать, кроме как следовать за ними, чтобы узнать, куда их везут и как обращаются, а затем сообщить тем, кто сможет добиться освобождения обоих пленников.
Марк спешился и привязал лошадь, чтобы она не мешала ему быстро и бесшумно передвигаться между деревьями. Но тут с корабля донеслись приветственные крики, и он, отбросив всякую осторожность, вышел на открытое место и устремился вниз, откуда мог беспрепятственно за всем наблюдать. Он увидел воды залива и светловолосого рулевого, который привел свою команду на самый край берега, поросшего травой, - отсюда ничего не стоило прыгнуть через низкий борт прямо на скамьи гребцов, находившиеся на шкафуте корабля. Марк увидел, как волна людей хлынула на борт, ведя за собой нагруженную лошадь. Добычу сложили в носовой части и на кокпите, между скамьями. Вместе со всеми пришлось взойти на корабль и Кадфаэлю, и Марку показалось, что он проделал это весьма умело.
Подросток, сидевший в седле, крепко держал Хелед, пока молодой гигант с соломенными волосами, убедившись, что все на борту, и подняв ее легко, как ребенка, на руки, не прыгнул на корабль. Поставив девушку на палубу, он потянулся за поводьями лошади Кадфаэля и, к удивлению Марка, потянул ее, что-то ласково приговаривая, за собой на борт. Мальчик последовал за ними, и вскоре рулевой сильным движением оттолкнулся от берега. Гребцы сразу же схватились за весла, и легкая ладья заскользила по водной глади пролива. Не успел Марк опомниться, как она устремилась к юго-западу - несомненно, там, за дюнами, были пришвартованы остальные корабли датчан. Ладье не нужно было разворачиваться, поскольку у нее было два носа. Она была настолько быстроходной, что, даже если бы ее увидели из города, Овейн ничего бы не смог сделать. Разинув рот от изумления, Марк, наблюдал, как ладья стремительно превращается в крошечное темное пятнышко.
Повернувшись, он направился к своей привязанной лошади и поспешил на запад, в Карнарвон.

Кадфаэля втиснули в узкое пространство между скамьями на кокпите и моментально покинули. Он воспользовался этим обстоятельством, чтобы, прислонившись спиной к доскам узкого юта, обдумать положение дел. Отношения между захватчиками и пленниками сами собой весьма быстро наладились при очень малых затратах сил. Сопротивление было бесполезно. Датчане спокойно занялись своими делами, предоставив пленников самим себе, - они не сомневались, что бежать с быстроходного корабля в открытом море невозможно. После того как все взошли на борт, никто больше не стерег Кадфаэля. На Хелед тоже не обращали никакого внимания. Она с неприступным видом, обхватив колени и подобрав юбки, сидела на носу ладьи, куда ее поместил молодой датчанин. Никто не опасался, что девушка прыгнет за борт и поплывет в Англси: известно было, что валлийцы плохо плавают. К тому же никто не собирался оскорблять пленников - ведь за них можно было получить выкуп.
Желая убедиться в том, что их не стерегут, Кадфаэль стал пробираться между мешками и тушами, с любопытством рассматривая легкую длинную ладью. Ни один гребец даже не повернул головы в его сторону. Ладья была построена, чтобы идти с максимальной скоростью; в длину насчитывалось шагов восемнадцать, а в ширину - не более четырех. Кадфаэль заметил, что на борту десять поясов, глубина в средней части - шесть футов, а единственная мачта опущена к корме. Пояса были соединены заклепками. Эта ладья, легкая, быстроходная, с небольшой осадкой и одинаковыми концами, позволявшими быстрый маневр, была идеальной для захода вглубь, в дюны Аберменая. Она не могла бы взять большой груз - для этого требовались другие корабли, менее быстроходные, которые в большей степени зависели от паруса. На таких помещалось мало гребцов. У этой ладьи был прямой парус, как у всех кораблей в северных водах. Двухмачтовые корабли с треугольным парусом, бороздившие незабываемое Средиземное море, еще не доплыли до этих северных широт.
Кадфаэль был так поглощен своим занятием, что не заметил, как за ним самим с любопытством пристально наблюдают из-под насмешливо приподнятых золотистых бровей блестящие глаза цвета голубого льда. Молодой вожак, от которого ничего не ускользало, верно истолковал интерес к своему кораблю. Он внезапно поднялся с места рулевого и подошел к Кадфаэлю.
- Ты разбираешься в кораблях? - спросил он, удивившись такому необычному для бенедиктинского монаха предмету любопытства.
- Когда-то разбирался. Прошло немало лет с тех пор, как я последний раз ступил на борт корабля.
- Ты знаешь море? - продолжал расспрашивать молодой человек.
- Да, но не это. Было время, когда я неплохо знал Средиземное море и Восточные берега. Я поздно попал в монастырь, - объяснил он, увидев, что голубые глаза широко раскрылись от удивления и восторга, а взгляд одобрительно потеплел.
- Брат, твоя цена повышается, - сердечно произнес молодой датчанин. - Мне бы хотелось подержать тебя подольше и узнать поближе. Монах-мореплаватель - редкая птица; я никогда таких не встречал. Как твое имя?
- Мое имя Кадфаэль, я валлиец и монах Шрусберийского аббатства.
- Ну что же, имя за имя - это по-честному. Меня зовут Туркайлль. Я сын Туркайлля и родственник Отира, который возглавляет этот поход.
- А ты знаешь, из-за чего тут сыр-бор? Из-за чего поссорились два валлийских принца? Зачем тебе подставлять грудь, становясь между их клинками? - мягко урезонил юношу Кадфаэль.
- За вознаграждение, - жизнерадостно отозвался Туркайлль. - Но даже если бы мне ничего не заплатили, я бы все равно не остался дома, раз Отир выходит в море Я - моряк, а не крестьянин, и не могу я корячиться на земле год за годом, выращивая хлеб Да, конечно, это занятие было не для него, да и в монастырь он не пойдет, когда на склоне лет покончит с приключениями, - не такой у него характер. Этот человек, прекрасно сложенный и бурливший энергией, был создан для того, чтобы жениться и растить сыновей, которые тоже станут авантюристами и мореплавателями, такими же беспокойными, как само море, и готовыми ввязаться в чужую драку, ставя на карту в обмен на вознаграждение собственную жизнь.
Туркайлль похлопал Кадфаэля по плечу и твердой походкой зашагал в сторону Хелед. Хотя начинали сгущаться сумерки, Кадфаэль разглядел, как девушка презрительно скривила губы и холодно взглянула на подошедшего. Она даже демонстративно подобрала юбки, чтобы не прикоснуться к датчанину, и отвернулась от него.
Туркайлль рассмеялся, не выказывая никакой обиды, и достал хлеб из мешочка, висевшего у него на поясе. Разломив его он предложил Хелед половину, но она отказалась Тогда он, все так же посмеиваясь, вложил ей кусок хлеба в руку и прижал сверху ее другой рукой Она ничего не могла поделать и решила не нарушать свое молчаливое презрение тщетной борьбой. Когда юноша поднялся и, даже не оглянувшись, отошел, она не бросила хлеб в темную воду пролива и не надкусила, а продолжала сидеть, зажав подношение в руках, и, прищурившись, задумчиво смотрела на удалявшуюся белокурую голову. Кадфаэль не смог прочесть, что кроется в этом взгляде, который и заинтересовал, и обеспокоил его.
В самом начале ночи, когда они быстро и бесшумно скользили в сумерках по слабо светящейся глади, растревоженной веслами, сбоку показались береговые огни Карнарвона, где находился сейчас Овейн.
Проплыв мимо, они вошли в широкую бухту, отделенную от открытого моря лишь песчаными дюнами, на которых рос кустарник и деревья. В темноте неясно вырисовывались очертания кораблей. Некоторые из них были такие же вытянутые, как маленькая ладья Туркайлля. Было безветрие, и факелы на датских аванпостах, размещенных вдоль берега, ярко горели. А на самой верхушке холма полыхали костры лагеря.
Гребцы Туркайлля напряглись для последнего рывка и затем вставили весла в уключины, а рулевой плавно подвел ладью к самой отмели. Датчане стали выпрыгивать на землю, забирая с собой добычу. Там их встречали часовые, дежурившие у самой кромки прибоя. Легко подхватив Хелед на руки, Туркайлль перенес ее на землю. На этот раз девушка, боясь уронить свое достоинство, уже не сопротивлялась.
Что касается Кадфаэля, то ему и так пришлось бы следовать за всеми, даже если бы двое гребцов не встали по бокам и не положили руки ему на плечи, пока он шел вброд до берега. Что бы ни ждало его впереди, он не мог покинуть Хелед в плену. С философским спокойствием он двинулся вверх по дюнам, где был разбит лагерь, и, войдя в него, послушно побрел туда, куда его вели, не сомневаясь, что кольцо из охраны сразу же сомкнулось у него за спиной.

Глава восьмая

Кадфаэль проснулся, едва забрезжил рассвет, и увидел над собой огромное жемчужно-серое небо, на котором еще виднелись побледневшие звезды. Он сразу же вспомнил все, что случилось накануне. Было ясно, что бояться им нечего и датчане не нанесут им вреда, пока за них можно получить хороший выкуп, но и сбежать не дадут. И берег, и лагерь надежно охранялись. Внутри лагеря не было необходимости следить за молодой девушкой и пожилым монахом. Пусть себе бродят где хотят - все равно им не выбраться за пределы лагеря.
Кадфаэль вспомнил, что его накормили так же хорошо, как и молодых людей из охраны, сновавших вокруг. Он не сомневался, что и Хелед предложили еду, и, предоставленная сама себе, она проявила благоразумие и поела. Не такой она была дурочкой, чтобы не подкрепиться, когда ей нужны были силы для борьбы.
На ночь он довольно удобно расположился в ложбинке, поросшей густой травой, у самого плетня, которым был обнесен лагерь. Кадфаэль был укрыт своим плащом, и он припомнил, как Туркайлль бросил ему этот плащ, когда разгружали лошадь и сняли скудные пожитки Кадфаэля. Рядом еще похрапывала во сне дюжина молодых датских моряков. Кадфаэль поднялся и, потянувшись, стряхнул с рясы песок. Никто не попытался задерживать его, когда он побрел на возвышенность, чтобы оглядеться. Лагерь уже проснулся, люди разожгли костры и, напоив лошадей, не обойдя и лошадь Кадфаэля, перегнали их поближе к берегу, где была более сочная трава. Взглянув в том направлении, в сторону Уэльса, Кадфаэль поискал точку, с которой можно было бросить взгляд за пределы лагеря Отира. Овейн должен прийти с юга, после продолжительного марша вокруг залива, если он собирается атаковать этот лагерь со стороны суши. На море преимущество было бы у датчан, имевших быстроходные ладьи. А Карнарвон, казалось, находится за тридевять земель от этого укрепленного лагеря.
В центре лагеря были разбиты палатки военачальников, возглавлявших эту экспедицию. Кадфаэль подошел поближе и остановился, чтобы присмотреться к людям, сновавшим вокруг. Двое из них были явно облечены властью, однако, как ни странно, внешность противоречила их положению. Одному из них было лет пятьдесят, если не больше, и он был кряжистый, плотного телосложения. Его кожа, прокалившаяся на солнце и постоянно обдаваемая водяной пылью, была красновато-коричневого оттенка - темнее, чем соломенные косички, обрамлявшие широкое лицо. Руки этого человека были обнажены до плеч, только на предплечьях красовались кожаные ремни да на запястьях - толстые золотые браслеты.
- Это Отир! - тихо произнес знакомый голос Хелед - в самое ухо Кадфаэля.
Хелед по песку неслышными шагами подошла к монаху, и тон у нее был напряженный, а взгляд настороженный. Теперь ей предстоит бороться не только с добродушным юношей, на котором она могла вымещать свою досаду. Здесь Туркайлль был всего лишь подчиненным. А вот грозный человек, стоявший перед ними, мог взять верх над всеми другими начальниками. Или его власть тоже была ограничена? Рядом с ним стоял еще один, с высокомерным взглядом и властными манерами - уж он-то определенно не станет выполнять чьи-то приказы.
- А кто второй? - спросил Кадфаэль, не поворачивая головы.
- Это Кадваладр. Значит, все правда, и он действительно привел этих длинноволосых варваров в Уэльс, чтобы вырвать свои права у принца Овейна. Я уже видела его и слышала, как один датчанин назвал его по имени.
«А он красив, этот Кадваладр», - подумал Кадфаэль, любуясь внешностью принца и сомневаясь, однако, в душевных качествах этого человека. Кадваладр был ниже брата, но все же довольно высокий.
Движения его отличались непринужденной грацией, и этим он выделялся среди коренастых и мускулистых датчан. Волосы его были темно-русые и красиво завивались, а глаза под сросшимися бровями - карие. Он был чисто выбрит, но за время пребывания в Дублине стал одеваться как там принято и носить такие же украшения. Поэтому трудно было сразу различить среди датских наемников валлийского принца, который привел их по морю в свою страну, чтобы нанести ей урон. Было известно, что Кадваладр тороплив, опрометчив, удивительно щедр с друзьями и нетерпим к врагам. Все это можно было прочитать на его лице. Нетрудно было понять, почему после стольких обид и стольких бесконечных примирений Овейн все еще любит своего несносного братца.
- Красивый мужчина, - заметил Кадфаэль, исподтишка наблюдая за этим опасным субъектом.
- Если бы он так же красиво поступал, - заметила Хелед.
Военачальники, окруженные подчиненными, направились на восток, к проливу. А Кадфаэль повернул южнее, чтобы осмотреть место, откуда должен появиться Овейн, если он вообще собирается запереть захватчиков на их южном плацдарме. Хелед последовала за монахом не потому, как он рассудил, что она нуждалась в чьем-то обществе и утешении, а потому, что ей тоже любопытно было разузнать об их местонахождении. К тому же она полагала, что ум хорошо, а два лучше.
- Как твои дела? - спросил Кадфаэль, взглянув на Хелед и убедившись, что она спокойна, замкнута и решительна. - С тобой хорошо обращались? Ведь здесь нет женщин.
Она снисходительно улыбнулась.
- Они мне не нужны. В случае необходимости я могу за себя постоять, но пока что случая не представилось. У меня своя палатка, мальчик приносит мне еду, а если требуется еще что-нибудь, они позволяют выйти и взять самой. Только если я подхожу слишком близко к восточному берегу, меня заставляют повернуть назад. Я пробовала. Думаю, они знают, что я умею плавать.
- Ты не пыталась это сделать, когда мы были всего в сотне ярдов от берега, - заметил Кадфаэль, и в тоне его не было и намека на одобрение или осуждение.
- Да, - согласилась девушка с мрачноватой улыбкой и больше не добавила ни слова.
- И даже если бы мы смогли выкрасть наших лошадей, - сказал Кадфаэль с философским спокойствием, - нам не удалось бы выбраться вместе с ними из этого охраняемого кольца.
- А моя к тому же хромает, - добавила Хелед, улыбнувшись своим мыслям.
До сих пор у Кадфаэля не было возможности спросить, как ей вообще удалось заполучить эту лошадь из королевской конюшни, когда пиршество было в самом разгаре и Овейну еще не пришли из Бангора вести об угрозе. Теперь он задал этот вопрос.
- Так каким образом тебе, дитя, удалось завладеть этой лошадью, которую ты столь уверенно называешь своей?
- Я нашла ее, - просто ответила Хелед. - Оседланную и привязанную к дереву недалеко от привратницкой. На такое я и рассчитывать не могла, а потому сочла добрым предзнаменованием обрадовалась, и что не придется ночью идти пешком. Но я бы все равно сбежала. Хотя у меня этого и в мыслях не было, когда я вышла наполнить кувшин. Однако, оказавшись во дворе, я подумала: зачем возвращаться? В Лланелви не осталось ничего, что могло бы меня удержать, и мне ничего не нужно ни в Бангоре, ни в Англси. Но где-то ведь должно быть мое, так почему бы мне не отправиться самой на поиски? Я стояла в тени у стены, и стражники меня не заметили, так что я проскользнула у них за спиной. У меня ничего не было, и я ничего с собой не взяла и ни о чем не жалела. Таков был мой выбор. Но под деревьями я нашла эту оседланную лошадь, словно специально приготовленную для меня. Я не могла отказаться от такого дара самого всевышнего. И если теперь я этого дара лишилась, - очень торжественно произнесла она, - то, быть может, лошадь все же привезла меня туда, где мне должно быть.
- Возможно, это всего лишь остановка в твоем путешествии, - осторожно заметил Кадфаэль, - а вовсе еще не конец его. Потому что мы с тобой здесь заложники в довольно сложном положении, а насколько я понимаю, ты высоко ценишь свою свободу. Нам еще нужно выбраться из плена или подождать, пока нас освободит Овейн. - Кадфаэля несколько удивил ее рассказ, и он мысленно вернулся к событиям в Эбере. - Значит, эту лошадь снарядили в путь и спрятали за воротами манора. И если небеса предназначили ее для тебя, кто-то другой строил совсем иные планы, когда оседлал ее и привязал в лесу. Теперь мне кажется, что Блери ап Рис действительно собирался сбежать к своему господину со сведениями обо всех войсках принца. Но его нашли полуголым в его комнате, и он явно не был готов к верховой езде. Ты загадала мне загадку. Может быть, он улегся в постель, чтобы выждать, когда уснет весь манор? И его убили, когда он еще не дождался благоприятного момента? А каким образом он собирался выйти из манора, когда все ворота охранялись?
Хелед напряженно всматривалась в лицо Кадфаэля, сдвинув брови и не совсем его понимая, но строя свои догадки.
- Так Блери ап Рис мертв? Ты сказал, убит. В ту самую ночь? В ночь, когда я покинула манор?
- А ты не знала? Это случилось после твоего побега. И гонец из Бангора прискакал с новостями после твоего исчезновения. Тебе никто ничего не рассказал?
- Я услышала о появлении датчан, эта новость разнеслась повсюду на следующее утро. Но я ничего не слышала об убийстве, ни слова. Ну конечно, это известие было не столь важным по сравнению с вторжением датчан, и его не стали передавать из уст в уста. - Хелед нахмурила брови, узнав эту запоздалую новость. Ее опечалила смерть человека, тем более что она знала его и даже использовала в своих целях, чтобы досадить отцу в отместку за невнимание к себе.
- Мне жаль, - сказала Хелед. - Жизнь бурлила в нем. Как печально! Ты думаешь, его убили, чтобы помешать побегу? Чтобы Кадваладр не получил еще одного воина, да еще такого, который в курсе планов его брата? Тогда кто же это сделал? Кто мог узнать и прибегнуть к столь ужасному средству, чтобы остановить Блери?
- Кто знает, и я не рискну строить догадки, так как это бесполезно. Но рано или поздно принц найдет его. Ведь Блери был в некотором смысле его гостем, и он не допустит, чтобы смерть гостя осталась неотомщенной.
- Ты предсказываешь еще одну смерть, - с горечью произнесла Хелед. - Что это даст?
На этот вопрос не было такого ответа, который не повлек бы за собой других вопросов, касающихся запутанных перипетий добра и зла. Они поднялись еще выше, дойдя до южного края лагеря, и никто их не останавливал, хотя многие датские воины посмотрели с любопытством. Они остановились на холме и огляделись.
Отир выбрал подход к берегу не в северной части пролива, где вдоль побережья Англси тянулись дюны и у самой воды шла полоса зыбучих песков и гальки, - здесь было небезопасно во время прилива; он выбрал южную сторону: тут значительно выше и суше и удобнее становиться на якорь, к тому же и лагерь был лучше защищен, да и в случае необходимости можно было быстро выйти в открытое море. То, что как раз напротив был укрепленный Карнарвон с сосредоточенными там войсками Овейна, не смущало датчан. Вдоль берега они расставили караульные посты, а подход к лагерю узкий, так что легче обороняться в случае атаки, к тому же между городом и лагерем лежал широкий залив. В него впадало несколько рек, как припомнил Кадфаэль, но во время отлива они превращались в серебряные ручейки, затерянные в предательских песках, и армии тут трудно пройти. Овейну нужно было отвести свои войска далеко на юг, чтобы встретиться с неприятелем на твердой почве. Поскольку Овейну придется проделать марш миль в семь, чтобы добраться до укрепленного лагеря, разбитого в таком защищенном месте, Кадваладр, несомненно, чувствовал себя в полной безопасности.
Правда, за ночь эти семь миль, похоже, сократились до одной. Во всяком случае, когда Кадфаэль взобрался на холм, поросший кустарником, и взглянул на юг, туда, где справа играло море в лучах утреннего солнца, а слева виднелись песчаные отмели залива, то он заметил вдали, за дюнами и полем, сверкание оружия и разноцветные пятнышки палаток. Там, за оградой, выросшей ночью, деловито сновали люди, укрепляя свой лагерь, и отсюда их движения походили на рожь, волнующуюся под ветром. Пользуясь темнотой, Овейн привел сюда свою армию с целью отрезать верхушку полуострова и таким образом преградить путь датчанам. Нельзя было терять время. Теперь, когда противники стояли друг против друга, как бараны, приготовившиеся к драке, один из них должен был незамедлительно начать действовать.
Первым начал Овейн, и случилось это еще до полудня, когда датские военачальники только лишь обсуждали появление противника так близко от их границ. Они явно не боялись за собственную безопасность, так как в любую минуту могли выйти в открытое море, а кораблям валлийцев было их не догнать. Кадфаэль решил, что размышляли они также и над тем, насколько сильный гарнизон оставлен в Карнарвоне и не имеет ли смысла напасть на город с моря, если принц атакует их лагерь. Однако датчане не были убеждены, что он станет так рисковать. Они стояли на холме, наблюдая за лагерем Овейна, и ждали. Пусть начинает он. Может, он решил вернуть своему брату благосклонность, как случалось не раз, тогда к чему портить дело?

Предыдущая страница 5 Следующая страница


Датское лето 6

Было позднее утро и солнце стояло высоко в небе, когда два всадника вынырнули из ложбины между дюнами, разделявшими два лагеря. Пока что это были две движущиеся точки, которые то пропадали в ложбине, то поднимались на холм, двигаясь по направлению к датским укреплениям. На этих песчаных дюнах было не более полудюжины домишек, ведь пастбища тут были неважные. Обитателей этих хижин, несомненно, вывезли отсюда ночью, так что две одинокие фигурки были единственными живыми человеческими существами на этой ничейной земле, разделявшей две армии. По-видимому, им было поручено начать переговоры, чтобы предотвратить бессмысленное кровопролитие. Отир с настороженным, но довольным видом ждал, пока они подъедут поближе. Кадваладр весь подобрался и напрягся, но уже предвкушал победу - это видно было по тому, как он широко расставил ноги, попиравшие валлийскую землю, надменно вскинул голову и, прищурившись, наблюдал за посланниками принца.
Один из всадников остановился вне пределов досягаемости копья и стрелы, под защитой деревьев, а второй подъехал поближе и, сидя на лошади, глянул вверх, на холм.
- Милорды, - донеслось до них, - Овейн Гуинеддский посылает к вам гонца. Это мирный человек, без оружия, и он облечен доверием принца. Вы его примете?
- Пусть он подъедет, - ответил Отир. - Его примут с почетом.
Герольд отъехал на почтительное расстояние. Всадник, ожидавший под деревьями, пришпорил коня и направился к лагерю. Он приблизился, и оказалось, что это невысокий, худощавый молодой человек. Посланник принца не очень грациозно сидел на лошади - чувствовалось, что он привык иметь дело с лошадьми, трудившимися на земле. Всадник подъехал еще ближе, и Кадфаэль, вместе со всеми взволнованно наблюдавший за ним с верхушки дюны, издал глубокий вздох. Он увидел порыжевшую черную рясу бенедиктинца и сосредоточенное молодое лицо брата Марка. Вот уж действительно мирный человек, посланник епископов, а теперь - принцев! Можно не сомневаться, что он выпросил у Овейна это поручение, убедив того, что целесообразнее послать человека, которого нельзя заподозрить в корыстных намерениях и который ничего не приобретает и не теряет, кроме собственной жизни и свободы. Человека, чье смирение сможет стать заколдованным щитом между гордыней других.
Брат Марк добрался до ограждения лагеря, и стражники отступили в сторону, пропуская его.
В палатке Отира, куда битком набились командиры его войска - все остальные собрались снаружи, - брат Марк произнес то, что намеревался, частично от себя лично, частично по поручению Овейна. Инстинктивно почувствовав, что эти флибустьеры пользуются правом голоса в советах своих предводителей, он говорил громко, чтобы было слышно и всем столпившимся у палатки. Кадфаэль подобрался поближе, чтобы не упустить ни слова, и никто не возражал против этого. Он здесь в плену и по-своему так же обеспокоен происходящим, как и все они, а потому имеет право послушать.
- Милорды, - произнес Марк после внушительной паузы, - я попросил послать меня сюда для переговоров, потому что я не имею никакого отношения к конфликту, из-за которого вы прибыли в Уэльс. Я безоружен, и у меня нет в этом деле никакой корысти, но и вы, и я, и все здесь могут потерять очень многое, если дело кончится бессмысленным кровопролитием. Я слышал обвинения обеих сторон, но не приведу ни одного. Я скажу лишь, что сожалею о вражде и ненависти между кровными братьями, а также между народами и считаю, что все споры должны разрешаться без кровопролития. И что касается принца Гуинеддского, Овейна ап Гриффит ап Синана, вот что он поручил мне передать. Эта ссора касается только двоих, а всем остальным лучше оставаться в стороне. Овейн Гуинеддский просил меня сказать, что, если его брат Кадваладр обижен, пусть он явится и обсудит это с глазу на глаз. Ему обещана безопасность во время этой встречи.
- И я должен поверить ему на слово, не попросив никаких гарантий? - спросил Кадваладр. Однако, судя по довольному блеску глаз, ясно было, что он удовлетворен таким ходом событий.
- Вы же прекрасно знаете, что можете верить на слово, - просто ответил Марк.
Да, он знал. Это знали все. Ирландии часто приходилось иметь дело с Овейном Гуинеддским, и не всегда на почве раздоров. У него там была родня, и в Ирландии его ценили так же высоко, как в Уэльсе. Кадваладр старался не выдать своей радости. Значит, Овейн внял предупреждению, увидев, какое войско он привел, и готов помириться.
- Известно, что мой брат человек слова, - милостиво признал Кадваладр. - Пусть он не думает, что я боюсь с ним встретиться лицом к лицу. Разумеется, я приеду.
- Подождите, подождите! - Отир, до сих пор молча слушавший, шевельнулся, и скамья затрещала под его весом. - Не так быстро! Пусть эта ссора возникла между двумя, но теперь мы тоже в нее замешаны. Нас пригласили на условиях, которых я буду придерживаться и которых придется придерживаться и вам, мой друг. Если вы согласны рискнуть своими благами, положившись на чье-то честное слово, без всяких гарантий, то я не согласен рискнуть своими. Если вы отправляетесь в лагерь Овейна, я требую, чтобы здесь остался заложник, и это будет гарантировать ваше возвращение. Мне недостаточно пустых обещаний.
- Задержите меня, - предложил брат Марк. - Я хочу остаться здесь, чтобы гарантировать беспрепятственное возвращение Кадваладра.
- Тебе дали такое поручение? - спросил Отир, несколько сомневаясь в достаточности подобной гарантии.
- Нет. Но я сам это предлагаю. Это ваше право, если вы опасаетесь предательства. Принц вам не откажет.
Отир не без одобрения оглядел худенькую фигурку, стоявшую перед ним, но все еще сомневался.
- А ценит ли тебя принц так же высоко, как своего брата-соперника? Быть может, меня убеждают оставить одну птицу у себя, а вторая улетит или погибнет?
- Я в некотором смысле гость Овейна, - твердо заявил Марк, - и его посланник. Он ценит меня так же высоко, как свою власть и свою честь. Никогда цена моя не будет столь высока, как в эту минуту.
Отир взревел от смеха, хлопнув в ладоши.
- Хороший ответ, ничего не скажешь. Ну что же, оставайся, добро пожаловать! У тебя здесь уже есть брат. Можешь так же свободно передвигаться по лагерю, как он, но предупреждаю тебя - не пытайся выйти за его пределы. У моих стражников есть приказ. Когда вернется лорд Кадваладр, можешь отправляться к Овейну и передать ему ответ, который мы оба сочтем правильным.
Кадфаэль подумал, что это предупреждение касается не только Марка, но и Кадваладра. Эти вояки не особенно доверяли друг другу. Если Отир потребовал гарантий возвращения Кадваладра невредимым, то он заботился не только о безопасности Кадваладра, но и о своей собственной сделке с ним. Его надо охранять, но верить до конца нельзя. Когда этот безрассудный принц скроется из виду, неизвестно, как он себя поведет, если ему предложат выгодные условия.
Кадваладр поднялся и с удовольствием потянулся. Что бы ни говорили другие, он истолковал послание брата как обнадеживающее. Овейна испугала угроза миру в Гуинедде, и он готов был пойти на уступки. А теперь все, что требуется от Кадваладра, это пойти на встречу, вести себя подобающим образом при посторонних - это он умеет, - а наедине не отступить ни от одного из своих требований, и тогда он вернет себе все, что у него отняли, - и земли, и приверженцев. Все будет именно так, раз при первой же встрече Овейн ведет себя столь благоразумно и мягко.
- Я еду к брату, - сказал Кадваладр с мрачной улыбкой, - и то, с чем я вернусь, удовлетворит и вас, и меня.
Марк и Кадфаэль устроились в ложбине песчаных дюн. Отсюда открывался вид на открытое море, освещенное ясным полуденным солнцем. Перед ними простирались отливавшие бледным золотом песчаные волны, изваянные морским ветром. У самого берега стояли на якоре семь кораблей Отира: четыре грузовых судна, неуклюжих и прочных, которые предназначались для увоза добычи, выколоченной из Гуинедда; три других - самые большие быстроходные ладьи. Меньшие корабли находились в устье залива, где была безопасная стоянка и удобный подход к берегу. Водная гладь отражала, как в зеркале, бледно-голубое небо. Кое-где на серебристом фоне воды тусклым золотом отливали отмели.
- Я знал, - сказал Марк, - что найду вас здесь, но я бы приехал и так, без всякого поручения. Когда я отправился на место нашей встречи, они проезжали мимо, и я увидел, что тебя с девушкой взяли в плен. Самое лучшее, что я мог сделать, - это поехать в Карнарвон и рассказать все Овейну. Он о вас помнит, но что у него еще на уме и для чего он ищет этой встречи, я не знаю. А тебе не так уж плохо у этих датчан. Я вижу, ты вполне бодр, хотя, признаюсь, я боялся за Хелед.
- Ну и напрасно, - заметил Кадфаэль. - Ведь понятно, что принц нас рано или поздно, но обязательно выкупит. Датчане берегут своих пленников. Им обещано вознаграждение, и они хотят заработать его с наименьшими затратами для себя. Они не станут поднимать на ноги весь Гуинедд, разве что их сделка сорвется. Хелед тут не обижали.
- А она рассказала, что заставило ее сбежать из Эбера и как ей удалось выбраться из манора? А лошадь, на которой она уехала, - я видел, как ее вели слуги Отира, в дорогой сбруе из конюшни принца, - как она заполучила эту лошадь?
- Она нашла ее, - просто ответил Кадфаэль. - Лошадь была оседлана и привязана под деревом за стеной манора. Хелед увидела ее, выскользнув из ворот за спиной у стражи. Она говорит, что ушла бы и пешком, если бы потребовалось, но наткнулась на лошадь. Что ты об этом думаешь? Я уверен - она говорит правду.
Марк серьезно размышлял несколько минут, затем с сомнением произнес:
- Блери ап Рис? Он в самом деле собирался бежать и подготовил себе лошадь, пока ворота были еще открыты, днем? А кто-то другой, заподозрив неладное, не дал ему уехать? Но ведь ничто не указывало на то, что он замышляет побег! Мне казалось, что Блери рад быть гостем Овейна, под его защитой.
- Правду знает лишь один человек, - сказал Кадфаэль, - а у него есть все причины помалкивать. Но несмотря на все это, принц этого так не оставит. Я об этом сказал Хелед, а она в ответ: «Ты предсказываешь еще одну смерть. Что это даст?»
- Она правильно говорит, - уныло согласился Марк. - У нее больше здравого смысла, чем у большинства принцев и священников. Я еще не видел ее здесь, в лагере. Она может так же свободно передвигаться, как и ты? Ее можно увидеть?
- И прямо сейчас, - ответил Кадфаэль, - если повернешь голову и посмотришь направо, где песчаная коса выдается вперед, заходя на отмели.
Послушно повернув голову, брат Марк взглянул в указанном направлении. Песчаная коса, заканчивавшаяся скалой, покрытой выгоревшей травой, не полностью погружалась в воду даже во время сильного прилива. Она заходила на отмели и очертаниями напоминала кисть руки и запястье. На самой высокой точке косы росли кустарники, а сквозь мягкий песок проступала горная порода.
Хелед не спеша прошла по «запястью» к этой каменной костяшке; местами ей приходилось брести по воде, покрывающей отмели. Она уселась на скалу и устремила взгляд на море, вдаль - туда, где был невидимый берег Ирландии. Издали она выглядела очень хрупкой и беззащитной - маленькая одинокая фигурка. Казалось, она старается оказаться как можно дальше от своих тюремщиков. Здесь, у моря, в одиночестве, где над ней пустое небо, а перед глазами - безбрежный океан, хотя бы душой она была свободна. Брат Кадфаэль нашел эту картину обманчиво трогательной. Хелед прекрасно понимала и силу, и слабость своего положения и знала, что ей нечего бояться, к тому же она была не из пугливых. Также ей было известно, насколько далеко она может уйти. И подходить слишком близко к берегу залива ей воспрещалось, поскольку датчане знали, что она умеет плавать. Но с этой косы ей было не сбежать. Здесь она могла бродить по отмелям, и никто пальцем бы не шевельнул, чтобы ей помешать. Она вряд ли направилась бы в Ирландию, даже если бы у берега не стояла флотилия датских кораблей. Девушка сидела неподвижно, обхватив колени руками и обратив взгляд на запад, но чувствовалось, что она напряжена и к чему-то прислушивается. Над ее головой с криком кружились чайки. Море под лучами солнца казалось безмятежным и умиротворенным. А Хелед чего-то ждала, прислушиваясь.
- Я никогда еще не видел более одинокого создания! - вполголоса произнес брат Марк. - Кадфаэль, я должен как можно скорее поговорить с ней. В Карнарвоне я видел ее жениха. Он стремглав примчался на подмогу к Овейну. Девушка должна знать, что не одинока. Этот Йеуан - достойный и мужественный человек, и он будет бесстрашно сражаться за свою невесту. Даже если бы Овейн захотел бросить девушку здесь на произвол судьбы - а это невозможно! - Йеуан этого бы не потерпел. Даже если бы ему пришлось идти в бой без войска, только со своими немногочисленными соратниками, он все равно бы не отступил. Церковь и принц предопределили ему этот брак, и он будет драться за невесту, как лев.
- Я верю, что ей подыскали хорошего человека и у него есть все преимущества, кроме одного. Она не сама его выбрала. И это роковая ошибка!
- Ей могло бы повезти гораздо меньше. Когда они встретятся, он ей понравится. А в этом мире, - печально заметил Марк, - женщины, равно как и мужчины, должны мириться с тем, что у них есть.
- Лет в тридцать она бы смирилась, - сказал Кадфаэль. - А вот в восемнадцать - тут я сомневаюсь!
- Но если он явится за ней с оружием, на восемнадцатилетнюю девчонку это может произвести впечатление, - предположил брат Марк, но в тоне его не чувствовалось уверенности.
Обернувшись, Кадфаэль теперь следил за фигурой спускавшегося по песчаной косе мужчины. Даже на большем расстоянии этого человека можно было узнать по широкому шагу, атлетическому сложению и соломенным кудрям, блестевшим на солнце, пока он шел к песчаной косе.
- Я бы не стал биться об заклад на этот счет, - осторожно заметил брат Кадфаэль. - А коли и так, жених немного опоздал: кто-то другой уже явился с оружием, чтобы увезти ее. Хотя и это дело еще под вопросом.
Брат Марк заметил молодого Туркайлля, когда тот уже подошел к песчаной косе и, не боясь замочить ног, весело зашлепал по воде к тому месту, где находилась Хелед. Хотя девушка сидела к нему спиной, она, конечно же, навострила уши.
- Кто это? - спросил встревоженный Марк.
- Это некто Туркайлль, сын Туркайлля, и если ты видел, как нас уводили на корабль, то непременно должен был заметить этого молодца - ведь он на голову выше остальных.
- Значит, это тот человек, который взял ее в плен? - Нахмурившись, Марк смотрел на Хелед, которая все еще притворялась, будто не видит, что ее одиночество нарушено.
- Было именно так, как ты сказал. Он явился с оружием и увез ее.
- А что ему теперь от нее надо? - спросил Марк, не отрывая взгляда от Хелед.
- Ничего плохого. Он здесь в подчиненном положении, но и без того не причинил бы ей зла.
Молодой человек, вздымая фонтан брызг, добрался до Хелед и с непринужденной грацией опустился на песок у ее ног. Она не подала виду, что заметила юношу, разве что слегка отвернулась. На таком расстоянии невозможно было разобрать, о чем они беседуют, но, как ни странно, Кадфаэль почему-то был уверен, что Хелед не первый раз тут сидит и Туркайлль не первый раз с удобством располагается возле нее на песке, вытянув длинные ноги.
- У них идет своя маленькая война, - безмятежно заметил брат Кадфаэль. - Причем оба получают от нее удовольствие. Ему нравится доводить ее до белого каления, а ей - насмехаться над ним.
«Детская игра, - подумал он, - которая помогает им не без приятности коротать время - и тем она приятнее, что ни одному из них не нужно принимать эту игру всерьез. Да и нам тоже».
Впоследствии ему пришло в голову, что он нарушил свое собственное правило, побившись об заклад относительно дела, в котором еще сомневался.

Глава девятая

На покинутой ферме, находившейся в миле от лагеря Отира и служившей теперь Овейну штаб-квартирой, Кадваладр изложил все свои претензии. Правда, он был осторожен, поскольку тут находился не только сам Овейн, но и Хайвел, к которому Кадваладр питал еще большую ненависть, а также еще полдюжины командиров Овейна, которых ему бы не хотелось всполошить. Но поскольку речь его была длинной, он все больше распалялся, а то терпение, с которым его слушали, еще подогревало его обиду и негодование. И к концу своего монолога Кадваладр пришел в такую ярость, что действительно готов был начать войну, если ему не вернут его земли.
Овейн помолчал несколько минут, глядя на брата, и Кадваладр не мог догадаться, о чем тот думает, - таким непроницаемым было его лицо. Наконец Овейн вышел из задумчивости и спокойно сказал:
- Ты не совсем понимаешь положение дел и предпочел забыть такой пустяк, как смерть человека, за которую заплатил. Ты привел датчан из Дублина, чтобы заставить меня согласиться на твои требования. А теперь позволь мне объяснить тебе, как обстоят дела в действительности. Обстоятельства теперь изменились. Теперь уже не ты говоришь мне: «Отдай мои земли, или я напущу на Гуинедд этих варваров». Нет, теперь я говорю тебе: «Ты привел сюда это войско, избавься от него, и тогда, возможно, - я говорю, возможно, - тебе отдадут то, что ранее тебе принадлежало».
Это было совсем не то, на что надеялся Кадваладр, но он был слишком уверен в своей удаче. Он хотел думать, что в душе Овейн уже готов пойти на уступки, как было не раз, но пока не хочет открыто сказать об этом. По-своему он предложил союз с целью изгнания иноземных захватчиков.
- Если ты готов меня принять и объединиться со мной, - начал было Кадваладр, но Овейн безжалостно прервал его:
- Я не выразил такого намерения. Повторяю тебе, избавься от них, и только тогда я готов буду рассмотреть вопрос о восстановлении тебя в правах в Середиджионе. Разве я обещал тебе что-нибудь? От тебя зависит, будешь ли ты снова править в Уэльсе. Я тебе ничего не обещаю - ни помощи в отправке этих датчан обратно, ни платы, ни перемирия, если только я сам не решу заключить с ними перемирие. Датчане - это твое дело, а не мое. Возможно, я еще буду с ними разбираться, ведь они посмели вторгнуться в мое королевство. Но для этого еще не пришло время. Твой же конфликт с ними в случае, если ты откажешься от их помощи, - твое личное дело.
Кадваладр побагровел от злости, глаза его засверкали.
- Так чего же ты от меня требуешь? Как же мне справиться с таким войском без всякой помощи? Что я должен, по-твоему, сделать?
- Нет ничего проще, - невозмутимо ответил Овейн. - Выполни условия сделки. Заплати им обещанное вознаграждение или расхлебывай последствия.
- И это все, что ты можешь мне сказать?
- Да, это все. Но у тебя будет время обдумать, о чем мы с тобой еще могли бы поговорить, если ты проявишь благоразумие. Оставайся здесь ночевать или возвращайся к себе - как знаешь. Но больше ты от меня ничего не услышишь, пока на валлийской земле остается хоть один датчанин, которого сюда не звали.
Овейн вел себя сейчас как принц, а не как брат, и столь недвусмысленно дал понять об окончании аудиенции, что потрясенный Кадваладр молча поднялся и безропотно вышел из комнаты. Но Кадваладр не был бы Кадваладром, если б не попытался все же обернуть дело в свою пользу. В небольшом и умело разбитом лагере брата одни принимали его как гостя и родича, с полным почтением, другие - с пренебрежением, но без злобы.
Такое обращение усилило его природный оптимизм и самоуверенность. За тем, что было ему сказано, кроется нечто другое, решил он. Многие из военачальников Овейна питали слабость к этому непутевому принцу, даже если кляли его за высокомерный нрав, из-за которого попадали во всяческие переделки. Он размышлял в тот вечер за походным столом Овейна и ночью, в палатке Овейна, как велика любовь брата к нему. Снова и снова он испытывал ее. Его карали, он впадал в немилость, но только на время. Снова и снова Овейн прощал брата и возвращал ему свое расположение. Так будет и на этот раз. Что могло измениться?
Кадваладр проснулся на следующее утро в полной уверенности, что сможет по обыкновению вертеть братом как захочет. Кровь, которая текла в их жилах, была сильнее, чем самый чудовищный проступок. Ради голоса крови Овейн горой встанет за брата, как только жребий будет брошен.
Все, что нужно сделать Кадваладру, - это бросить жребий, который укрепит руку Овейна. Можно не сомневаться в результатах. Стоит ему влипнуть в историю, брат не откажется от него. Человек, настроенный менее оптимистично, не столь полагался бы на подобные расчеты, но Кадваладр был уверен в успехе.
Здесь, в лагере, есть люди, которые были соратниками Кадваладра еще до того, как Хайвел выгнал его из Середиджиона. Подсчитав их, Кадваладр возомнил, что за спиной у него целая фаланга. Итак, у него есть сторонники, но пока он не станет прибегать к их помощи.
Поздним утром Кадваладр вскочил в седло и без официального прощания ускакал из лагеря Овейна, якобы возвращаясь к датчанам, чтобы покончить со сделкой, потратив при этом как можно меньше скота и золота. Многие с невольным сочувствием смотрели ему вслед, в том числе и сам Овейн, следивший, как одинокий всадник скачет, то скрываясь за холмом, то вновь появляясь, пока не превратился в крошечную фигурку среди огромного песчаного простора. Это было так непохоже на Кадваладра - смиренно выслушать упреки, подставить плечо под ношу, которую на него взвалили, и без жалоб отправиться исправлять содеянное. Если он будет продолжать в том же духе, то заслужит, чтобы брат спас его даже сейчас.
Появление Кадваладра, которого до полудня заметили на сторожевых постах Отира, не вызвало никакого удивления. Ему было обещано, что он свободно поедет и вернется. Пост, возглавляемый Торстеном (тем самым, который мог расщепить деревце с пятидесяти шагов), сообщил Отиру, что его союзник возвращается целый и невредимый. Никто и не ожидал иного, но всем не терпелось узнать, как его приняли и с чем он возвращается от принца Гуинеддского.
Кадфаэль с самого утра наблюдал за дюнами, разделявшими два лагеря, а когда разнеслась новость о том, что показался Кадваладр, на холм к нему поднялись Хелед с братом Марком.
- Если он возвращается с победным видом, - рассудительно заметил Кадфаэль, - значит, Овейн пошел на какие-то уступки. Или Кадваладр считает, что этим кончится, стоит чуть нажать на брата. Уж если существует какой-то смертный грех, которому никогда не поддастся Кадваладр, так это отчаяние.
На некотором расстоянии от лагеря одинокий всадник не спеша въехал в небольшую рощицу на гребне дюны, состоявшую из редких деревьев. Кадваладр не хуже других разбирался, как далеко может долететь стрела или копье, поскольку он остановился и помедлил. При виде этого в рядах Отира послышался первый шепот легкого удивления.
- Что с ним такое? - удивился Марк. - Ведь он может свободно уезжать и приезжать. Овейн не пытается его задержать, датчане ждут обратно, с какими бы новостями он ни явился. А мне кажется, что вид у него довольно-таки победный. Почему бы ему не въехать в лагерь и не поделиться новостями, если у него нет причин для стыда?
Но вместо этого всадник издал громкий крик, который эхом прокатился по дюнам.
- Пошлите за Отиром! У меня к нему сообщение от Гуинедда.
- В чем дело? - спросила изумленная Хелед. - Ну конечно, должно быть сообщение - иначе для чего тогда он поехал на переговоры? И зачем он вопит, как бык, с расстояния в сотню шагов?
Появился Отир, окруженный дюжиной своих командиров, среди которых был и Туркайлль. Дойдя до плетня, он закричал в ответ:
- Это я - Отир! Езжай сюда и поведай свою весть.
Но если в душе у него и шевельнулись сомнения и он ощутил дурные предчувствия, то он был здесь единственным, кто сомневался в благополучном завершении своей экспедиции. Однако если он что-то и заподозрил, то пока не выдавал свои подозрения и ждал.
- Это весть, которую я привез тебе из Гуинедда, - закричал Кадваладр, и голос его звучал так громко и звонко, что его слышали все в датском лагере. - Уезжай обратно в Дублин и забери с собой все свое войско и все свои корабли, потому что Овейн и Кадваладр помирились и Кадваладр получит назад все свои земли! Он больше в тебе не нуждается. Езжай домой!
И в ту же секунду Кадваладр повернул коня и, пришпорив его, галопом помчался по дюнам в сторону валлийского лагеря. За спиной у него раздался возмущенный рев, и две-три стрелы, пущенные вслед, упали на песок, не попав в цель. Преследовать его не имело смысла, так как он несся во весь опор к брату, чтобы воплотить в жизнь то, о чем осмелился поведать Отиру. Датчане следили, как он то появляется из ложбины, взбираясь на верхушку дюны, то снова исчезает, пока он не превратился в темное крошечное пятнышко и исчез из виду.
- Неужели это возможно? - изумился потрясенный брат Марк. - Вот так просто покончить со всем этим? И одобрит ли это Овейн?
Сердитые возгласы недоверия датских флибустьеров сменились зловещим шепотом, когда до них дошел смысл происшедшего. Собрав вокруг себя командиров, Отир твердым шагом проследовал в свою палатку на совещание. Он не тратил время на возмущенные выкрики и угрозы, и неизвестно было, какие мысли роятся у него в голове. Отир видел вещи в их истинном свете и принимал действительность такой, как она есть, а не какой ему бы хотелось.
- Единственное, что можно сказать с полной уверенностью, - ответил Марку брат Кадфаэль, глядя вслед огромной грозной фигуре, - вот идет человек, который выполняет сам условия заключенной сделки и потребует того же от других. Стоит ли за Кадваладром Овейн или нет, ему бы лучше поостеречься, так как Отир заставит его уплатить - деньгами или кровью.
Подобные предчувствия не тревожили Кадваладра, когда он скакал в лагерь брата. Охране, которая остановила его у ворот, он, осадив лошадь, беспечно сказал:
- Дайте мне проехать, я такой же валлиец, как вы, и я тут свой. Теперь у нас общее дело. Я буду отвечать перед принцем за то, что сделал.
Они проводили его к принцу, не зная, что кроется за его возвращением, и не желая, чтобы он с кем-нибудь еще беседовал до встречи с братом. Среди валлийцев у Кадваладра было много приверженцев, и он умел вызывать симпатию даже тогда, когда явно порочил свое имя. Раз уж он однажды привел в Уэльс датчан, чтобы угрожать Гуинедду, теперь сможет вместе с ними задумать и что-нибудь новенькое, чтобы добиться своего. Когда Кадваладра провели к Овейну, он слегка пренебрежительно улыбался, понимая, что ему не очень-то доверяют.
Овейн находился в этот момент у стенки, которую укрепляли его солдаты. При виде столь быстро вернувшегося брата он нахмурился и пристально взглянул на него. Овейн был удивлен и даже встревожен, не случилось ли чего-то непредвиденного, что ограничило свободу передвижения Кадваладра.
- Ты снова здесь? Что случилось?
- Я вернулся туда, где мое место, - уверенно заявил Кадваладр. - Я такой же валлиец, как ты, и тоже королевской крови.
- Тебе давно пора было вспомнить об этом, - резко заявил Овейн. - Итак, ты снова здесь, какова же твоя цель?
- Моя цель - увидеть эту землю освобожденной от ирландцев и датчан, и, насколько мне известно, ты желаешь того же. Я твой брат. У нас с тобой общее дело, общие интересы, общие цели...
Овейн еще сильнее нахмурился, и это предвещало грозу.
- Говори яснее, - обратился он к Кадваладру, - я сейчас не в настроении ходить вокруг да около. Что ты сделал?
- Я бросил вызов Отиру и всем датчанам! - Кадваладр явно гордился своим поступком и был уверен, что его одобрят. - Я предложил ему сесть на корабль и отправляться домой в Дублин, так как мы с тобой полны решимости изгнать их с нашей земли. Я сказал, что им лучше всего убираться восвояси и избежать кровопролития. Я виноват, что призвал их сюда. Если хочешь, я даже раскаиваюсь в этом. Но теперь я отказался от услуг наемников. Мы избавимся от них, изгнав всех до единого. Если мы с тобой объединимся, они не осмелятся...
Кадваладр торопился, захлебываясь словами, пытаясь убедить, скорее, себя, нежели Овейна. Взгляд Овейна был ледяным, а молчание таким угрюмым, что дурные предчувствия невольно закрались в душу Кадваладра. Поток его красноречия иссяк, и, хотя он, переведя дух, попытался продолжить речь, ему не удалось обрести прежнюю уверенность.
- У меня еще есть сторонники, и я непременно внесу свой вклад. Мы обязательно победим, ведь у них нет настоящей крепости. Их можно окружить в их собственном лагере и сбросить в море, откуда они к нам приплыли.
Кадваладр окончательно умолк. Воцарилась тишина. Люди Овейна, трудившиеся над укреплениями, подняв головы, наблюдали за этой сценой - ведь они были свободными членами рода. Любой валлиец откровенно высказывал свое мнение даже принцу.
- С чего этот человек взял, - обратился Овейн к небесам над головой и земле под ногами, - что мои слова надо толковать не так, как их бы понял любой нормальный человек? Разве я не сказал, что ты у меня больше ничего не получишь? Я не истрачу ни одной монеты и не подвергну риску ни одного человека! Эта выходка на твоей совести, брат, и теперь будь добр, выкручивайся сам! Так я сказал, и так и будет.
- Но ведь я сделал все, что мог! - вспыхнул Кадваладр, покраснев до ушей. - Если ты поступишь так же, мы с ними покончим. И кто это подвергается риску? Они не доведут дело до битвы, а уберутся восвояси, пока не поздно.
- Так ты считаешь, что я приму участие в подобной низости? Ты заключил соглашение с этими флибустьерами, а теперь так легко отказываешься от своего обязательства, словно пушинку сдуваешь, и еще ждешь, что я тебя за это по головке поглажу? Если твое слово так легковесно, я по крайней мере утяжелю его своим гневом. Если бы дело было только в этом, - продолжал Овейн, быстро загораясь, - я бы пальцем не шевельнул, чтобы тебя вызволить из беды. Но все гораздо хуже. Есть люди, которые действительно подвергаются риску! Ты что, забыл или не снизошел до того, чтобы об этом подумать: ведь у датчан остались в заложниках двое бенедиктинцев, причем один из них добровольно поручился за твое слово, которое, как теперь все видят, гроша ломаного не стоит, а не то, что свободы и жизни хорошего человека. Кроме того, у них в плену еще и девушка, которая была в свите и под моим покровительством. Что с того, если она и решила отправиться в путь одна. Я отвечаю за всех троих. Всех троих ты бросил на произвол судьбы, и неизвестно, что теперь сделает с ними Отир, ведь ты его обманул и разозлил. Вот что ты наделал! Я попытаюсь исправить, насколько возможно, то, что касается пленников, а ты разбирайся как знаешь со своими союзниками, которых надул. - И не дожидаясь ответа, Овейн отвернулся от брата и бросил ближайшему из своих людей: - Вели оседлать мою лошадь! Поторапливайся!
Сразу же придя в себя, Кадваладр кинулся к брату и схватил его за руку.
- Что ты собираешься делать? Ты сошел с ума? У тебя теперь нет выбора, ты завяз вместе со мной. Ты не можешь меня вот так бросить!
Овейн оттолкнул брата, с отвращением взглянув на него.
- Оставь меня в покое! Уезжай или оставайся, но только не показывайся мне на глаза, пока я не смогу снова переносить твой вид. Ты говорил только за себя, а не за меня. Если ты представил им дело таким образом, что мы вместе, ты солгал. И если упадет хоть один волосок с головы молодого бенедиктинца, ты ответишь за это. И если девушке будет нанесено оскорбление, ты за это заплатишь. Ступай, скройся с моих глаз и хорошенько подумай, как тебе выпутаться из этой скверной истории, потому что я тебе не брат и не союзник. Ты должен сам расплачиваться за свои безрассудные поступки.
Было часа два пополудни, когда из лагеря в дюнах завидели еще одного всадника, быстро скакавшего прямо к ним. Он не принял предосторожностей и не остановился вне пределов досягаемости стрелы, а направился прямо к страже. Часовые всматривались в него, пытаясь догадаться о намерениях. На всаднике не было кольчуги и не видно было оружия.
- Он безопасен, - заключил Торстен. - Судя по всему, он скажет нам, чего хочет. Надо доложить Отиру, что к нам приближается еще один гость.
С этой вестью отправился Туркайлль.
- Если судить по упряжи и лошади, человек этот знатен. Волосы светлее моих, так что похож, на одного из наших, и довольно высокий - с меня ростом, а может, и выше. Привести его сюда?
Отир размышлял всего минуту, затем ответил:
- Да, пусть войдет. Человека, который хочет встретиться со мной лицом к лицу, как мужчина, стоит выслушать.
Туркайлль небрежной походкой зашагал к воротам и как раз подоспел в тот момент, когда всадник осадил лошадь и спрыгнул на землю.
- Скажите Отиру и его военачальникам, что Овейн ап Гриффит ап Синан, принц Гуинеддский, просит разрешения переговорить с ними.
После того как Кадваладр бросил вызов, Отир вместе с приближенными проводил долгое и серьезное совещание. Не такие они были люди, чтобы кротко снести предательство и смиренно попытаться выбраться из ловушки, в которой оказались. Но что бы они ни обсуждали и какие бы планы отмщения ни вынашивали, все замерло, когда довольный Туркайлль с улыбкой появился на пороге и объявил:
- Милорды, к нам пожаловал Овейн Гуинеддский, и его царственная персона просит разрешения переговорить с вами.
Отир всегда прекрасно чувствовал ситуацию и не нуждался в подсказках. Мгновенно справившись с изумлением, он поднялся и, шагнув к выходу из палатки, лично проводил гостя к столу, за которым собрались его командиры.
- Милорд принц, с чем бы вы ни прибыли, добро пожаловать. Нам известны ваша родословная и репутация, а ваши предки по материнской линии - близкие родственники наших предков. Если у нас и есть разногласия и мы сражались на разных сторонах и, возможно, еще будем сражаться друг против друга, это не мешает нам встретиться для открытых и честных переговоров.
- Ну что же, я и не ожидал ничего иного, - сказал Овейн. - У меня нет причин вас любить, поскольку вы без приглашения пришли на мою землю, да еще с враждебными мне целями. Я приехал не для того, чтобы обмениваться с вами комплиментами, а чтобы уладить некоторое недопонимание между нами.
- О каком недопонимании может идти речь? - с суховатым юмором спросил Отир. - Я полагаю, все вполне ясно, потому что я здесь, а вы недвусмысленно заявили, что у меня нет права здесь находиться.
- Этот вопрос мы решим в другой раз, - ответил Овейн. - Вас мог ввести в заблуждение мой брат Кадваладр во время визита, нанесенного вам сегодня утром.
- Ах, вот вы о чем! - улыбнулся Отир. - Значит, он вернулся к вам в лагерь?
- Да, вернулся. Он там, а я здесь, чтобы заявить, что он говорил не от моего имени. Я ничего не знал о его намерениях. Я полагал, что он вернулся к вам, как ваш союзник и мой враг, как человек слова, связанный с вами обязательствами. Он по собственной воле, без моего разрешения отказался от вас и от своего честного слова. Я с братом не мирился и не собираюсь в союзе с ним воевать против вас. Он не вернул себе земли, которые я не без оснований отобрал у него. Ему следует выполнить условия сделки, заключенной с вами.
Датчане пристально смотрели на принца Гуинеддского, переглядывались через стол, но не спешили высказывать свое суждение, пока окончательно не рассеется туман.
- Я все же не совсем понимаю цель вашего визита, - вежливо сказал Отир, - как бы приятно для меня ни было общество Овейна Гуинеддского.
- Все очень просто, - ответил Овейн. - Я здесь, чтобы предъявить права на трех пленников, которых вы держите в своем лагере. Один из них, молодой бенедиктинец Марк, добровольно остался, чтобы гарантировать безопасное возвращение моего брата, а теперь юноша должен за него отвечать. Двое других - Хелед, дочь каноника из святого Асафа, и бенедиктинский монах брат Кадфаэль из Шрусберийского аббатства - были захвачены возле Меная во время набега в поисках провианта молодым воином, который сейчас проводил меня к вам. Я здесь, чтобы получить подтверждение, что ни один из этих людей не пострадает из-за того, что Кадваладр нарушил ваше соглашение. Все трое находятся под моим покровительством. Я здесь затем, чтобы предложить за них выкуп. Я честно выполню свои обязательства. Что до обязательств Кадваладра, то они не имеют ко мне никакого отношения. Получите то, что вам причитается, с него, а не с этих трех ни в чем не повинных человек.
Отир не сказал открыто: «Так я и собираюсь поступить», но по его натянутой улыбке и так все было ясно.
- Я не сомневаюсь, что мы можем достичь соглашения относительно выкупа, мы с вами. Однако вы должны меня извинить, если пока что я оставлю их у себя. Когда я все обдумаю, то решу, отдам ли вам ваших гостей и за какую цену.
- Тогда по крайней мере поклянитесь, - попросил Овейн, - что они вернутся ко мне невредимыми - неважно, выкуплю я их или захвачу.
- Я не порчу то, что собираюсь продавать, - заметил Отир. - А то, что мне причитается, я получу со своего должника. Это я вам обещаю.
- Ну что же, я полагаюсь на ваше слово. Пошлите ко мне, когда примете решение.
- И больше нам нечего сказать друг другу?
- Пока что нечего, - заявил Овейн. - Вы держите в тайне свои планы, так что я тоже не стану разглашать свои.
Кадфаэль, до сих пор неподвижно стоявший возле палатки Отира, прошел сквозь ряды безмолвных датчан, которые расступились, пропуская принца Гуинеддского. Овейн вскочил на поджидавшую его лошадь и не спеша выехал за ворота, более уверенный в своем враге, нежели когда-либо - в брате. Когда светловолосая голова, освещенная ярким солнцем, дважды скрылась между дюнами и появилась вновь, превратившись в бледно-золотое пятнышко, Кадфаэль повернулся и пошел искать Хелед и Марка. Они, как всегда, где-то вместе. Марк робко взял на себя обязанность опекать девушку. Она могла при желании отослать его, когда он не был нужен, но если она хотела его увидеть, стоило лишь позвать. Кадфаэль находил трогательным терпение, с которым Хелед мирилась с этой ненавязчивой, но решительной опекой. Она относилась к Марку как старшая сестра, щадя его достоинство и никогда не пуская в ход грозное оружие, которое применяла против других мужчин, а косвенно и против своего отца. Хелед в платье с обтрепанными рукавами, измятом от ночевок на земле, с растрепавшейся гривой иссиня-черных волос, босиком бродила по теплому песку и шлепала по отмелям. А ведь при желании она могла разбить сердца большинства здешних молодых людей. Однако не только ради собственной безопасности девушка так скромно ходила по лагерю, притушив свой блеск, и избегала встреч со своими захватчиками, за исключением мальчика, приносившего ей еду, и Туркайлля, к насмешливому обществу которого привыкла и чьи выпущенные словесные стрелы с удовольствием отражала.
За это время, проведенное в плену, Хелед расцвела, и это летнее цветение было чем-то большим, нежели сияние солнца на ее коже. Казалось, что именно теперь, когда она была пленницей и признала свою беспомощность, когда она не имела возможности ни действовать, ни принимать решения, она освободилась от всех тревог и жила сегодняшним днем, не заглядывая в будущее. «Никогда она не была такой довольной с тех пор, - подумал Кадфаэль, - как в Лланелви прибыл епископ Жильбер, принявшись преобразовывать свою епархию, и когда мать девушки лежала на смертном одре. Она даже испытала горечь подозрения, что отец ждет не дождется, когда смерть жены позволит ему сохранить должность. А сейчас подобная туча не омрачает ее дни, вот она и излучает теплоту. И то, что она не в силах изменить, она решила пережить и даже получить при этом удовольствие».
Кадфаэль нашел Марка и Хелед на холме, поросшем редкими деревцами. Они видели, как подъехал Овейн, и забрались сюда, чтобы понаблюдать за его отъездом. Хелед все еще молча смотрела вслед принцу, который был уже почти не виден. Марк, как всегда, стоял чуть поодаль от девушки, стараясь не касаться ее. Хотя она и относилась к нему как сестра, Кадфаэлю казалось, что иногда Марк чувствует себя в опасности и старается держаться на некотором расстоянии. Кто может гарантировать, что его собственные чувства всегда будут оставаться братскими? Сама тревога за Хелед, находившуюся во взвешенном состоянии между неопределенным прошлым и еще более неведомым будущим, была опасной западней.
- Овейн этого не потерпит, - объявил Кадфаэль. - Кадваладр солгал. Однако Овейн исправил положение. И его брат должен сам исправить свои ошибки.
- Откуда ты столько знаешь? - мягко спросил Марк.
- Я позаботился о том, чтобы быть поближе. Ты думаешь, что добрый валлиец будет пренебрегать собственными интересами, когда дело касается вышестоящих?
- Я думал, что добрый валлиец не признает никаких вышестоящих, - с улыбкой заметил Марк. - Ты прижался ухом к коже, из которой сделана палатка?
- Да, ради вас я пошел на это. Овейн предложил Отиру выкупить нас троих. И хотя Отир не пожелал сразу прийти к соглашению, он обещал нам жизнь и некоторую степень свободы, пока не придет к какому-то решению. Так что нам особенно нечего опасаться.
- А я ничего и не боюсь, - заявила Хелед, все еще не отрывая задумчивого взгляда от простора, в котором исчез Овейн. - Так что же будет дальше, если Овейн решил предоставить брата его собственной судьбе?
- Ну что же, подождем, пока Отир не решит взять за нас выкуп или пока Кадваладр не наскребет ту сумму деньгами или скарбом, которую обещал датчанам.
- А если Отир не сможет ждать и решит силой отнять свое вознаграждение? - предположил Марк.
- Этого он не сделает, если только какой-нибудь дурак не начнет убивать и не спровоцирует его. Отир сказал, что потребует вознаграждение у своего должника. И так он и поступит, потому что тут не только затронуты его интересы: он имеет зуб против обманувшего его Кадваладра. Он не захочет, чтобы Овейн со всем своим войском вступил в бой, если этого можно избежать, получив свои деньги. Отир вполне способен строить собственные планы, - проницательно заметил Кадфаэль, - и, как мне кажется, лучше, чем многие из нас. Не только Овейн и Кадваладр себе на уме, у Отира тоже есть кое-что про запас.
- Я не желаю, чтобы кого-то убивали, - заявила Хелед таким тоном, словно имела право отдавать приказы всем воинам. - Ни у нас, ни у них. Я лучше буду и дальше оставаться в плену, только бы никого не убивали. И все же, - добавила она, сокрушаясь, - я знаю, что дела зашли в тупик, но все должно как-то закончиться.
«Все закончится, - подумал Кадфаэль, - если только в дело не вмешается какое-то неожиданное несчастье. Отир примет выкуп за пленников - вероятнее всего, после того, как закончит свои счеты с Кадваладром. Это он сделает первым делом. Теперь у него нет обязательств перед бывшим союзником. Кадваладр может отправляться в изгнание после того, как уплатит долг, или приползти на коленях к брату, выпрашивая назад свои земли, - Отир ему ничего не должен. А так как ему надо заплатить всем своим людям, он не откажется и от выкупа. Хелед будет освобождена и снова отправится к Овейну, под его покровительство. И в войске Овейна теперь есть человек, который предъявит на нее свои права, как только она вернется. Хороший человек, как сказал Марк, с приятной внешностью, прекрасной репутацией, значительными владениями, к тому же в милости у принца. Что ж, ей могло повезти гораздо меньше».
- Есть все основания думать, - сказал Марк, - что для тебя это приключение закончится весьма завидной жизнью. Этот Йеуан, которого ты никогда не видела, готов принять тебя и любить, и он достоин того, чтобы ты за него вышла.
- Я тебе верю, - ответила Хелед довольно смиренным тоном. Однако взгляд ее был устремлен в море - туда, где небо и вода сливались в плотный, мерцающий туман, за которым уже ничего было не разглядеть. И Кадфаэль вдруг поймал себя на том - а может, ему померещилось, - что если в голосе брата Марка звучит убежденность, то в ответе Хелед - женственная покорность.

Глава десятая

Туркайлль вышел из палатки Отира, где закончилось совещание, и спустился к берегу залива - там был причален его корабль, отражавшийся, как в зеркале, в неподвижной воде отмелей. Стоянка в устье Меная отделялась от песчаного побережья залива косой из гальки, за которой две реки с притоками прокладывали свой извилистый путь к проливу, в открытое море. Туркайлль постоял, окидывая взглядом воду и землю, залив, тянувшийся к югу более чем на две мили, бледно-золотые отмели и серебряную водную гладь, а там, вдали, зеленый берег Арфона и за ним холмы. Был прилив, но полной силы он наберет лишь часа через два - тогда он покроет все, оставив лишь узкую полоску соленого болота у самой кромки залива. К полуночи вода схлынет, но маленький корабль с небольшой осадкой можно будет завести поглубже. Если повезет, за солончаками обнаружатся заросли кустарника, и там смогут неслышно проскользнуть несколько человек, обученных передвигаться бесшумно. Да им и не придется далеко идти. Лагерь Овейна, должно быть, располагается в самой узкой части полуострова, но даже на берегах расставлены сторожевые посты. Вероятно, постов меньше на берегу залива, так как вряд ли корабли станут атаковать в этой точке. Более крупные корабли Отира не рискнули бы пройти через отмели. Валлийцы особенно внимательно следят за морем с западной стороны.
Туркайлль с довольным видом тихонько насвистывал, поглядывая на небо. Уже начали сгущаться сумерки. Войско отправится в путь еще через два часа, а тучи уже начали собираться на небе - эта серая завеса не обещает дождя, но зато ночь не будет слишком светлой. С этой внешней стоянки придется пробираться в обход, обогнув галечную косу и дойдя до устья реки, но на это уйдет не более четверти часа. «Ну что же, - бодро заключил Туркайлль, - нужно выйти незадолго до полуночи».
Он все еще продолжал весело насвистывать, собираясь вернуться в центральную часть лагеря, чтобы хорошенько обдумать детали предстоящей экспедиции. И тут, когда он обернулся, то увидел Хелед, упругой походкой спускавшуюся с утеса. Ее густые черные волосы, разметавшиеся по плечам, трепал свежий ветер. Каждая встреча этих молодых людей превращалась в стычку, от которой у обоих быстрее бежала по жилам кровь и возникало какое-то приятное волнение.
- Что ты здесь делаешь? - спросил он, резко оборвав свист. - Хочешь сбежать по пескам? - Как всегда, он подтрунивал над девушкой.
- Я шла за тобой, - просто ответила она, - прямо от палатки Отира, а ты смотрел на небо и прилив и на этот твой корабль с драконами. Мне стало любопытно.
- Впервые тебе стало любопытно, что я делаю, - бодро заметил Туркайлль. - С чего бы это?
- Потому что я вдруг поняла, что ты собираешься на охоту, и не могу не поинтересоваться, какую еще гадость ты замышляешь.
- Вовсе не гадость, - возразил Туркайлль. - Почему ты так решила? - Они зашагали рядом, и теперь он рассматривал Хелед с более пристальным вниманием, чем обычно при их перепалках, так как ему показалось, что она говорит серьезно и даже встревоженно. Здесь, в плену, между двумя враждующими армиями, одинокая женщина вполне могла учуять недоброе.
- Я же не дура, - нетерпеливо заявила Хелед. - Я не хуже тебя понимаю, что Отир не допустит, чтобы предательство Кадваладра осталось неотомщенным, и не позволит своему вознаграждению просочиться сквозь пальцы. Не такой он человек! Весь день он вместе со своими командирами обсуждает следующий шаг, а теперь вдруг ты вылетаешь из палатки, сияя от восторга, который вы, глупые мужчины, испытываете, ныряя очертя голову в драку. И ты еще пытаешься меня уверить, что никто ничего не затевает! Никакой гадости!

Предыдущая страница 6 Следующая страница


7 Эллис Питерс

- Во всяком случае, к тебе это не имеет никакого отношения, - заверил Туркайлль. - Отир не ссорился ни с Овейном, ни с его людьми, поскольку те предоставили Кадваладру самому выпутываться и платить долги. Зачем же нам нарываться на неприятности? Если нам заплатят обещанное, мы уйдем в море и больше не станем вас беспокоить.
- И отлично, - отрезала Хелед. - Но с чего это я стану доверять тебе и твоим дружкам? Хватит одной случайной раны или одного убитого, чтобы вспыхнула война.
- И поскольку ты так уверена, что я замешан в какой-то гадости, ты предвидишь...
- Ты - орудие, - пылко заявила она.
- Так почему же ты не веришь, что я доведу дело до благополучного конца? - Он опять смеялся над ней, но как-то очень ласково и не обидно.
- Ты-то как раз вряд ли, - ядовито заявила Хелед. - Я тебя знаю, у тебя жажда опасности, и нет такого безумства, на которое ты бы не пошел, и ты готов навлечь на всех нас беду.
- И ты, как добрая валлийка, - сказал Туркайлль, криво усмехнувшись, - боишься за Гуинедд и воинов Овейна, которые находятся в лагере в какой-то миле от нас.
- У меня там жених, - нашлась она и поджала губы.
- Да, конечно. Я не забуду про твоего жениха, - пообещал Туркайлль, ухмыльнувшись. - Каждую минуту я буду думать о твоем Йеуане аб Ифоре и отдергивать руку, чтобы не нанести удар и чтобы не втянуть его в битву. Ни одно другое соображение не могло бы так надежно обуздать мое безрассудство, как желание увидеть тебя замужем за хорошим, надежным человеком с Англси. Тебя это устраивает?
Обернувшись, Хелед пристально и серьезно взглянула на него черными глазами с красными искорками.
- Значит, ты действительно отправляться в какую-то безумную экспедицию! Можно сказать, ты в этом признался. - И поскольку юноша не сделал попытки отрицать это, продолжала: - Исполни то, что обещал мне. Будь осторожен! Возвращайся, не причинив никому вреда. Мне также не хотелось бы, чтобы и ты пострадал. - И, прочитав в его голубых глазах слишком явное понимание, она, встряхнув головой и спеша выказать пренебрежение, дабы сохранить собственное достоинство, добавила: - А уж тем более мои соотечественники.
- А из всех твоих соотечественников в первую очередь, конечно, Йеуан аб Ифор, - с серьезным лицом подсказал Туркайлль. Но Хелед уже повернулась к нему спиной и с гордо поднятой головой зашагала к своей маленькой палатке.
Без всяких видимых причин Кадфаэль вдруг резко пробудился и поднялся с облюбованного им места, защищенного низкими кустами. Он оставил свой плащ рядом со спящим Марком, так как ночь была теплая. По настоянию Марка они спали неподалеку от палатки Хелед, так что девушка могла в случае необходимости их позвать, но не настолько близко, чтобы оскорбить ее независимый дух. Кадфаэль уже ничуть не сомневался, что ей ничего не угрожает в лагере датчан. Отир отдал приказ, и ни один человек из его войска не осмелился бы его ослушаться, даже если бы их мысли не были сосредоточены на более богатой добыче, чем валлийская девушка, как бы соблазнительна она ни была. Еще в те времена, когда Кадфаэль вел жизнь, полную приключений, он заметил, что авантюристы - в высшей степени практичные люди, хорошо знающие цену золоту и прочему имуществу. Женщины стояли довольно низко на шкале желанной добычи.
Взглянув в сторону палатки Хелед, он убедился, что там темно и тихо. Должно быть, девушка спит. По какой-то необъяснимой причине Кадфаэлю расхотелось спать. Небо было затянуто тучами, сквозь которые кое-где пробивался слабый свет звезд. Безветренная ночь была безлунной. К утру тучи вполне могли сгуститься, и пошел бы дождь. В этот полуночный час тишина была мертвая, даже угнетающая. Царил мрак, и только от моря исходил слабый мерцающий свет. Был прилив. Кадфаэль свернул восточнее, где часовых было меньше, - ему не хотелось вызывать тревогу, разгуливая среди ночи. Костры погасли, кроме нескольких в центре лагеря, да и те были обложены дерном, чтобы медленно тлеть до утра. И ни одного факела. Часовые Отира полагались на свое зрение, они видели в темноте, как кошки. Той же особенностью обладал брат Кадфаэль. Постепенно предметы стали приобретать очертания, уже можно было различить дюны. Было странно, что человек способен чувствовать себя одиноким среди тысяч себе подобных. И насколько свободнее может быть пленник, чем его тюремщики, которых стесняет бремя службы.
Кадфаэль добрался до вершины утеса, где у берега были причалены самые быстроходные датские корабли - между открытым морем и проливом. Вдоль берега слабо мерцала цепочка огней, которые то появлялись, то исчезали. Покачиваясь на волнах прилива, корабли, похожие на длинных тонких рыб, не двигались с места. За исключением одного, самого маленького и легкого. Кадфаэль увидел, как он удаляется от места стоянки так осторожно, что он даже подумал, не померещилось ли ему. Но тут он услышал всплеск весел и увидел огоньки, удалявшиеся так быстро, что он даже не успел понять, что это такое. Ни один звук не донесся к нему в ночной тишине. Самый меньший и, вероятно, самый быстроходный корабль с драконами крался к устью Меная, на восток.
Еще одна экспедиция в поисках провианта? Если это так, то было бы разумно выйти к проливу ночью и затаиться где-то за Карнарвоном, чтобы начать рыскать еще до рассвета. В городе, конечно, остался солидный гарнизон, а вот берега недостаточно защищены от налетов, даже если большинство жителей, забрав свой скот и то добро, которое можно унести с собой, ушли в горы. Да и что из пожитков настоящего валлийца нельзя унести с собой? В случае необходимости все легко могли покинуть свои дома и вернуться, когда опасность минует. Так они жили столетиями, и у них был большой опыт. Да, но ведь налетчики уже прочесывали ближайшие поля и поселения, так что там вряд ли можно найти какую-то провизию для небольшой армии. Кадфаэль ожидал, что они, скорее, отправятся на южное побережье, не обращая внимания на Овейна. Однако этот маленький охотник бесшумно вышел в пролив. В той стороне находился только Аберменай. Еще можно было, обогнув галечную косу, повернуть на юг и, пользуясь приливом, войти в залив. Нет, маловероятно, хотя при такой осадке этот небольшой корабль сможет продержаться еще несколько часов, пока не начнется отлив. Более крупный корабль, размышлял Кадфаэль, не отважился бы туда сунуться. Может быть, именно по этой причине выбрана такая ладья? Тогда с какой же целью?
- Итак, они уплыли, - тихо и печально произнес голос Хелед за спиной Кадфаэля.
Девушка неслышно подошла босиком по песку, еще хранившему дневное тепло. Она тоже следила за кораблем, быстро удалявшимся из виду. Обернувшись, Кадфаэль взглянул на лицо девушки, спокойное и сосредоточенное, в темном облаке волос.
- Итак, они уплыли?! Ты знала об этом заранее? Ты не удивлена.
- Да, не удивлена, - ответила она. - Не то чтобы я знала, что именно они замышляют, но весь день сегодня что-то назревало, с тех самых пор, как Кадваладр так их разозлил. Не знаю, какие у них планы в отношении его, и не берусь судить, что это будет означать для всех нас, но, уж конечно, ничего хорошего.
- Это корабль Туркайлля, - сказал Кадфаэль, когда тот уже растворился в темноте, так что они могли следовать за ним лишь мысленно. Но корабль еще не добрался до конца галечной косы.
- Так и должно быть, - заметила Хелед. - Если затевается какая-то гадость, тут не обходится без Туркайлля. Нет ничего такого, что потребует от него Отир - как бы безумно ни было это предприятие, - и Туркайлль не ринется выполнять приказ очертя голову, совершенно не думая о последствиях.
- А ты подумала о возможных последствиях, - резонно заключил брат Кадфаэль, - и они тебе не нравятся.
- Да, - яростно воскликнула Хелед, - они мне не нравятся! Если по какой-то дурацкой случайности он убьет человека Овейна, начнется кровопролитие. Тут немного надо.
- А почему ты думаешь, что он собирается отправиться туда, где Овейн, и станет так рисковать?
- Откуда мне знать, что у этого глупца на уме! - нетерпеливо произнесла Хелед. - Меня беспокоит, какое несчастье он может навлечь на нас всех.
- Я бы не стал с такой легкостью причислять его к глупцам, - мягко возразил Кадфаэль. - Я бы сказал, что у него столь же острый ум, сколь ловкие руки. Что бы он ни замышлял, судить будем по возвращении - а я не сомневаюсь, что он благополучно возвратится. - Он предусмотрительно не добавил: «Так что тебе нечего о нем беспокоиться!» Хелед бы стала отрицать, хотя теперь и не так яростно, как прежде, что тревожится о Туркайлле. Лучше уж оставить девушку в покое. Как бы Хелед ни надеялась ввести в заблуждение остальных, себя она не могла обмануть.
А там, на юге, в лагере Овейна находился человек, которого она никогда еще не видела, - Йеуан аб Ифор, ему слегка за тридцать, он пользуется благосклонностью принца, обладает землями и приятной внешностью. Словом, у этого человека были все достоинства, кроме одного, но весьма существенного: Хелед не сама его выбрала.
- Завтрашний день все покажет, - с беспощадной деловитостью сказала Хелед. - Лучшее, что мы можем сделать, - это отправиться спать, чтобы утром быть готовыми ко всему.

Обогнув косу, корабль прошел по главному каналу и свернул к югу, в залив. Теперь им нужно было следить за береговой линией - тут должны быть первые пикеты Овейна. Подросток Лейф, примостившись на носу, сощурив глаза, внимательно всматривался в берег. Ему было пятнадцать лет. Лейф говорил на гуинеддском валлийском, так как его мать увезли во время набега датчан на это самое северное побережье, когда ей было двенадцать лет. Потом она стала женой датчанина из Дублинского королевства. Но она никогда не забывала свой родной язык и всегда говорила с сыном по-валлийски, как только он начал произносить первые звуки. Лейф был похож, на любого валлийского мальчишку, разгуливающего почти нагишом в разгар жаркого лета, так что сошел бы за своего в любой валлийской рыбачьей деревушке или на ферме. К тому же его талант добывать сведения уже сослужил датчанам хорошую службу.
- Кадваладр всегда поддерживал связь с теми, кто за него, - бодро сообщил Лейф, - и в войске его брата есть такие, что пошли бы в случае чего за ним. И я слышал, как они говорили, что он послал весточку из лагеря Овейна своим людям в Середиджионе. Никто не знает, о чем там говорится, просит ли он их прийти с оружием и присоединиться к нему или собрать деньги и скот, если он вынужден будет заплатить нам долг. Но если к нему прибудет гонец, он будет знать, что это ему на благо, а не во вред.
Лейфу было что сказать еще, и его очень внимательно слушали.
- Овейн сейчас не хочет его видеть. Кадваладр собрал вокруг себя несколько сторонников. Он поселился на южном конце лагеря, в уголке у самого залива. Так что, если к нему явится гонец с его прежних земель, он сможет его принять, и Овейн ничего не узнает, - с уверенностью заявил Лейф.
Никто не стал спорить с этим. Все, знавшие Кадваладра, не сомневались в его ловкости. И Лейф не хуже других выполнит поручение. В четырнадцать лет валлийский мальчуган уже становится мужчиной, и его признают в этом качестве.
Ладья осторожно подобралась поближе к берегу. Справа из темноты выступили смутные очертания дюн и кустарников. И вот уже они приблизились к валлийскому лагерю - не то чтобы они что-то ясно увидели или услышали, нет, скорее, это был дым костров, смолистый запах свежей древесины частокола, приглушенные звуки какой-то работы, продолжавшейся даже ночью. Рулевой подогнал свою ладью еще ближе к берегу, осторожно проведя ее сквозь тростник, которым поросли отмели. Наконец они приблизились к южной части лагеря, где обосновался Кадваладр, сплотив вокруг себя людей из своей старой свиты, которые были больше преданы ему, нежели Овейну. Здесь могли с ним общаться самые разные гонцы, приносившие вести не только о том, что его щедрость и великодушие все еще помнят, а его чтят как господина и принца, которому принесли присягу, но и напоминание об обязанностях и необходимости платить долги.
Ладья следовала вдоль берега, линия которого изгибалась на запад. Слабое тепло и шорохи, свидетельствовавшие о присутствии людей, которых не было видно, но которые были врагами, сменилось глухой ночной тишиной.
- Мы прошли мимо, - тихо произнес Туркайлль. - Давайте причаливать.
Послышался тихий всплеск весел. Маленькая ладья гладко скользнула между трав, росших пучками, и мягко коснулась дна. Перекинув ноги через борт, Лейф спрыгнул на отмель. Ступни его уперлись в песок, а вода не доходила до колен. Он оглянулся на береговую линию, где они проходили, и увидел, что даже над потемневшим лагерем еще висело в воздухе какое-то слабое свечение, оставшееся после летнего дня.
- Мы уже близко. Подождите, я пойду разузнаю.
Лейф ушел, пробираясь сквозь кустарники, и вскоре его тонкая фигурка растаяла в темноте.
Появился он через четверть часа, так же бесшумно вынырнув из ночной темноты, как и исчез. Его, навострив уши, терпеливо ждали. Лейф прошлепал к ладье по холодной воде отмели и взволнованно прошептал:
- Я нашел его! Совсем близко! У него на посту свой человек. Нет ничего проще, чем явиться к нему тайно с этой стороны. Нападения ждут с суши, а не с моря, а Кадваладр может уходить и приходить, когда ему заблагорассудится, так же как и те, кому больше нравится выполнять его распоряжения, а не Овейна.
- Ты заходил внутрь? - спросил Туркайлль.
- В этом нет необходимости. Кто-то уже опередил меня, появившись с юга. Я был в кустах поблизости, так что услышал, как его окликнули. Пришедшему стоило лишь открыть рот, и его сразу же впустили. И я увидел, куда его привели. И даже часового отослали обратно. Сейчас он в палатке у Кадваладра. Так что Кадваладр вдвоем с гостем, и нас отделяет от них один часовой.
- Ты уверен, что Кадваладр там? - осведомился Торстен, понизив голос. - Ты же не мог его видеть.
- Я слышал его голос. Я прислуживал Кадваладру с тех пор, как мы покинули Дублин, - уверенно ответил мальчик. - Ты думаешь, что я не узнаю его голос?
- А ты слышал, о чем они говорили? Кадваладр назвал своего гостя по имени?
- Нет, никаких имен. Он громко воскликнул: «Ты!», но без имени. Кадваладр был удивлен и очень рад. Ты можешь взять обоих, как только заставишь замолчать часового, и пусть этот человек сам назовет свое имя.
- Мы пришли, чтобы взять одного, - возразил Туркайлль, - и с одним и вернемся. И никаких убийств! Овейн не вмешивается в ссору, но он сразу же вмешается, если мы убьем кого-то из его людей.
- Он и пальцем не пошевелит из-за брата? - удивился Лейф.
- А почему он должен бояться за брата? Помните, на Кадваладре не должно быть и царапины! Если он заплатит выкуп, то сможет уйти целым и невредимым. Овейн прекрасно это понимает. Нет необходимости обо всем этом говорить. Итак, вперед, а с приливом мы уйдем.
Они все спланировали заранее, и их не смутило появление гостя с южной стороны. Нетрудно было справиться с двоими в палатке, которую охранял всего один часовой в дальнем углу лагеря. Человек Кадваладра, пользующийся его доверием, должен потерпеть, если с ним не слишком нежно обойдутся, но вреда ему не причинят.
- Я займусь часовым, - сказал Торстен, первым перебравшись через борт к поджидавшему Лейфу.
Пятеро гребцов Туркайлля последовали за своим командиром на песчаное побережье. Впереди шел Лейф, который уже хорошо знал дорогу и перебегал от одного куста к другому, прячась за ними. Он остановился под низкорослыми деревьями, всматриваясь сквозь ветки в темноту. Укрепленный частокол смутно вырисовывался в темноте, а у ворот прохаживался часовой. Это был крупный человек, хорошо вооруженный, и чувствовалось, что он не ждет нападения. Торстен несколько минут наблюдал за ним, затем проскользнул к кустам, росшим всего в нескольких ярдах от частокола.
Часовой тихонько насвистывал, прогуливаясь по теплому песку. Внезапно на него налетел Торстен, левой рукой обхватив за туловище, а правой зажав рот. Свист резко оборвался. Часовой бешено сопротивлялся, пытаясь оторвать руку, зажавшую ему рот, но не мог дотянуться. Он лягался, но не попал в Торстена и, потеряв равновесие, рухнул на песок. Торстен навалился на него и прижал лицом к песку. К ним подоспел Туркайлль, державший наготове тряпку, чтобы засунуть в рот часовому, как только того поднимут на ноги и позволят выплюнуть набившуюся в рот траву и песок. Ему замотали голову и плечи его собственным плащом и уложили в кустах. После этого датчане прислушались, не слышно ли в лагере сигнала тревоги. Но все было тихо, ведь Кадваладр намеренно выбрал самый отдаленный уголок лагеря.
Туркайлль, Торстен и еще двое последовали за Лейфом, тихонько проскользнувшим в ворота. Он повел их к тому месту, где узнал голос Кадваладра, в котором прозвучали радость и удивление при виде ночного гостя. Датчане бесшумно крались в тишине, Лейф указал на палатку Кадваладра, но в этом не было необходимости. Даже в военном лагере не забывали о положении Кадваладра и о его удобствах заботились. Палатка была удобной и хорошо защищала от ветра и дождя. У входа виднелась полоска света, пробивавшаяся сквозь щель, и в ночной тишине приглушенно звучали голоса. Говорили так тихо, что невозможно было разобрать слов. Гонец все еще был у своего принца, и, похоже, они вместе размышляли над новостями и строили планы.
Положив руку на полог, прикрывавший вход, Туркайлль подождал, пока Торстен, обойдя палатку, не найдет задний шов. Кожаные ремни легко можно было разрезать острым ножом. Судя по тому, что свет горел ровно и располагался низко, его источником был фитиль в маленьком блюдечке с маслом, поставленном на табуретку. Выбирая подходящее место, Торстен скорее ощущал, нежели видел две фигуры внутри. Они были совсем рядом. Поглощенные разговором, принц и его собеседник не ожидали нападения.
Туркайлль быстро откинул полог и ворвался в палатку, за ним по пятам следовали двое других. Кадваладр только успел вскочить на ноги, но когда он раскрыл рот, чтобы издать негодующий возглас, ему к горлу приставили кинжал. Разгневанный принц, разговор которого грубо прервали, быстро понял, что к чему, и застыл на месте. Хотя Кадваладр был безрассуден, его отличала быстрота реакции, и он прекрасно понимал, что против кинжала не пойдешь с голыми руками. Человек, сидевший возле него, кинулся к Туркайллю, пытаясь нанести удар. Но за спиной у него нож Торстена в этот момент разрезал кожаные ремни, скреплявшие шкуры палатки, и сильная рука за волосы оттащила незнакомца назад. Не успел он опомниться, как уже был спеленут в покрывало с кровати и крепко прижат людьми Туркайлля.
Кадваладр стоял безмолвно и неподвижно, ощущая сталь, касавшуюся горла. Его прекрасные темные глаза сверкали от ярости, а зубы были крепко сжаты, но он не пошевелился, когда его сторонника связали, несмотря на сопротивление, и уложили довольно осторожно на кровать господина.
- Молчите, и мы не причиним вам вреда, - посоветовал Туркайлль. - А если вы вскрикнете, моя рука может дрогнуть. Отир хочет обсудить с вами одно маленькое дельце.
- Ты об этом пожалеешь! - произнес Кадваладр сквозь зубы.
- Вполне возможно, - мирным тоном согласился с ним Туркайлль, - но не сейчас. Я предлагаю вам выбор: можете идти самостоятельно, или вас потащат - доверия мы к вам не питаем. - И он приказал гребцам: - Свяжите его! - И потом убрал руку, чтобы вложить кинжал в ножны.
Кадваладр не успел воспользоваться тем единственным моментом, когда можно было громко закричать, и ему на помощь бросилась бы дюжина человек. Когда кинжал убрали, он собрался было крикнуть, но на голову ему набросили одеяло с кровати, и чья-то рука зажала рот. Кадваладр издал лишь приглушенный стон, отбиваясь руками и ногами, но его плотно завернули в грубую шерстяную ткань и крепко связали.
Возле палатки дежурил Лейф, зорко всматриваясь в темноту и настороженно прислушиваясь, но в лагере все было спокойно. Кадваладр, пожелавший наедине переговорить с посетителем, оказал хорошую услугу Туркайллю. Они оставили в рощице дозор, и теперь последние члены команды присоединились к ним, тихо посмеиваясь при виде их ноши, подвешенной за веревки.
- Что часовой? - шепотом спросил Туркайлль.
- Живехонек, бормочет себе под нос ругательства. Давай-ка уходить, пока его не хватились.
- А что с другим? - тихо спросил Лейф, когда они, прячась за кустами, пробирались к берегу. - Что вы с ним сделали?
- Оставили немного передохнуть, - ответил Туркайлль.
- Но ты же сказал - никаких убийств!
- А мы никого и не убивали. Не бойся, на нем ни царапины. У Овейна сейчас не больше причин нам мстить, чем в тот момент, когда мы ступили на его землю.
- А мы так и не знаем, - заметил Лейф, неслышным шагом ступая рядом с Туркайллем по мокрой пене, оставленной прибоем, - кто этот другой и что он там делал. Ты можешь еще пожалеть, что не прихватил его с собой.
- Мы пришли за одним и уходим с одним. Вот все, что нам было нужно, - ответил Туркайлль.
Матросы, оставшиеся на борту, помогли перетащить Кадваладра на кокпит, между скамейками. Рулевой налег на тяжелый стирборд, гребцы взмахнули веслами, и ладья, легко и гладко пройдя по борозде, пропаханной ею же на песке, спустилась на воду и радостно закачалась на волнах отлива.
Еще до рассвета они не без гордости доставили свою добычу только что проснувшемуся Отиру. Он вышел с ясными глазами и довольным видом. Кадваладр выбрался из одеяла раскрасневшийся, взъерошенный и разъяренный, но предпочел хранить враждебное молчание.
- У вас были трудности в пути? - спросил Отир, с удовлетворением разглядывая своего пленника. Ни царапины, ни пятнышка крови, а между тем принца похитили под самым носом у приверженцев. Его грозный брат не обижен, и ни одна живая душа не пострадала. Вот что называется чистой работой.
- Никаких, - ответил Туркайлль. - Этот человек сам вырыл себе яму, поселившись на самом краю лагеря и поставив на часах собственного человека. И это не случайно! Думаю, он ждал вестей из своих бывших владений и поэтому держал дверь открытой. Весьма сомнительно, чтобы он дождался сочувствия от Овейна, да он на это и не рассчитывает.
При этих словах Кадваладр с трудом разжал зубы и произнес то, во что сам слабо верил.
- Ты недооцениваешь силу валлийских кровных уз. Брат стоит горой за брата. Вот увидите, Овейн нападет на вас со всем своим войском.
- Значит, брат стоял горой за брата, когда вы явились и наняли людей из Дублина, чтобы угрожать вашему брату войной, - рассмеялся Отир резким смехом, не сулившим ничего хорошего.
- Вот увидите, на что пойдет Овейн ради меня, - пылко заверил Кадваладр.
- Ну что же, и мы увидим, и вы увидите. Сомневаюсь, чтобы он вас порадовал. Он честно предупредил нас обоих, что не имеет отношения к нашей ссоре и что вы должны уплатить свой долг. И вам придется это сделать, - с удовольствием подчеркнул Отир, - а иначе вы не выйдете из этого лагеря. Я вас не отпущу, пока не получу обещанного. А мы намерены получить каждую монету, каждого теленка или равную сумму прочим добром. А затем вы можете возвращаться на свои земли или нищенствовать - уж это как решит Овейн. И предупреждаю, больше никогда не обращайтесь в Дублин за помощью - теперь мы знаем цену вашему слову. А потому сейчас, когда вы у нас, мы примем меры предосторожности, - продолжал Отир, задумчиво потирая подбородок. И он повернулся к Туркайллю, следившему за этой сценой с отрешенным интересом, поскольку его роль была уже сыграна. - Отдай принца под присмотр Торстену, только сначала пусть его свяжут. Поскольку слово этого господина ненадежно, мы вправе употребить подобные средства. Надень на него цепи, и пусть за ним хорошенько следят.
- Вы не посмеете! - прошипел Кадваладр и дернулся в сторону обидчика, но его тут же схватили с оскорбительной легкостью, и он забился в руках ухмылявшейся стражи. С ним обращались с такой небрежностью и безразличием, словно его ярость была капризами беспокойного ребенка. Кадваладр с холодной ясностью осознал, что он беспомощен и придется смириться с тем, что удача перестала ему сопутствовать.
- Заплатите нам долг и тогда ступайте на все четыре стороны, - сказал в заключение Отир и повернулся к Торстену: - Уведи его!

Глава одиннадцатая

Два человека из отряда Кюхелина, делая ранним утром обход южной окраины лагеря, обнаружили, что у самых дальних ворот нет часового, и доложили об этом своему командиру. Если бы не Кюхелин, этим делом занялись бы позже. Но для него присутствие в лагере Кадваладра - пусть даже он был в опале - было страшным оскорблением не только из-за покойного Анаравда, но также и из-за живого Овейна. И поведение Кадваладра в лагере только усиливало подозрения и омерзение Кюхелина. То, что Кадваладр поселился в самом дальнем уголке лагеря, другие могли истолковать как нежелание мозолить глаза раздраженному брату.
Но Кюхелин лучше знал этого человека, надменного и абсолютно равнодушного к чувствам других. Такому нельзя доверять, ведь все его поступки безрассудны и непредсказуемы. Поэтому Кюхелин молча взял на себя обязанность следить за Кадваладром и его сторонниками. Там, где они собирались, нужна была бдительность.
Узнав об отсутствии часового, Кюхелин поспешил к воротам. Беднягу они нашли в кустах, неподалеку от изгороди. Он был цел и невредим, но походил на сверток шерстяной ткани. Ему удалось немного ослабить путы на руках и частично вытолкнуть кляп изо рта. Часового нашли, услышав приглушенное бормотание в кустах. Когда его развязали, он распухшими губами рассказал, что произошло ночью.
- Датчане - не меньше пяти! Они пришли с залива. Мальчик, похожий на валлийца, указывал им путь...
- Датчане! - повторил Кюхелин, несколько удивленный.
Он ожидал какой-то дьявольской проделки от Кадваладра, так неужели вместо этого попался сам Кадваладр? Это слегка позабавило Кюхелина, хотя он еще не совсем поверил в случившееся. Возможно, тут кроется совсем иное: датчанин и валлиец могли пожалеть о своем разрыве и снова тайно объединиться против Овейна.
Кюхелин ворвался в палатку Кадваладра без всяких церемоний. В лицо ему дунул сквозняк, трепавший распоротые шкуры палатки. На кровати он обнаружил спеленутую фигуру, которая дергалась и извивалась, произнося нечленораздельные звуки. Увидев вторую связанную жертву, он был окончательно сбит с толку. Если датчане тайно пробрались в лагерь, зачем им было связывать Кадваладра, вставлять ему в рот кляп и оставлять на кровати? Ведь его все равно найдут и освободят, и это так же неизбежно, как восход солнца. Если же они пришли, чтобы снова вступить с ним в заговор или чтобы взять его в плен, поскольку он у них в долгу, все равно ничего нельзя было понять. Так думал озадаченный Кюхелин, с угрюмым терпением развязывая своей единственной рукой веревки, распутывая узлы и разматывая пледы. Когда освободилась рука пленника, он сбросил тряпки с растрепанной темноволосой головы, и показалось лицо, хорошо знакомое Кюхелину.
Это не было надменное лицо Кадваладра - нет, Кюхелин увидел молодое, серьезное и сосредоточенное лицо своего двойника, словно заглянул в зеркало. Перед ним был Гвион, последний заложник из Середиджиона.
Они вместе явились в штаб-квартиру Овейна, причем один не столько конвоировал другого, сколько делал вид, что идет позади, а второй шествовал впереди, всем своим видом показывая, что его не ведут, а он идет по доброй воле туда, куда хочет. Между ними возникло чувство, похожее на вражду, чего раньше никогда не было, и такова была сила и болезненность этого противостояния, что оно не могло продлиться долго, Овейн понял это по их напряженным позам и непроницаемому выражению лиц, как только они вошли и встали перед ним, ожидая его решения.
Два темноволосых, суровых, страстных молодых человека, один из которых был чуть выше и тоньше, а второй чуть плотнее и светлее, - сейчас, когда они стояли плечом к плечу, дрожа от возбуждения, их в самом деле можно было принять за близнецов. Единственным отличием, вопиющим и бросающимся в глаза, была обрубленная рука одного, потерянная из-за подлого предательства человека, верным вассалом которого был второй. Но не это стояло сейчас между ними, застывшими от гнева и вражды, столь непривычных для обоих и причинявших такую боль.
Овейн перевел взгляд с одного угрюмого лица на другое и спокойно обратился к обоим:
- Что это значит?
- Это значит, - ответил Кюхелин, с трудом разжав зубы, - что слово этого человека стоит не больше, чем слово его господина. Я нашел его в палатке Кадваладра, связанным, с кляпом во рту. Он должен сам рассказать вам, как это произошло и почему, так как я больше ничего не знаю. Но Кадваладр исчез, а этот человек остался. Часовой говорит, что датчане пришли ночью с залива и самого его связали, оставив в кустах. Если во всем этом есть какой-то смысл, пусть он расскажет. Но я знаю, милорд, а вы тем более, что он дал клятву не пытаться сбежать из Эбера, а теперь нарушил ее.
- Однако не очень-то он от этого выиграл, - сказал Овейн, стараясь не улыбнуться, глядя на Гвиона. У того на лице отпечатались складки пледа, черные волосы были растрепаны и развились, а губы распухли от кляпа. Овейн мягко продолжил, обращаясь к молодому человеку, который угрюмо и вызывающе молчал: - Что ты скажешь, Гвион? Ты нарушил клятву и покрыл себя позором?
Распухшие губы разжались, и Гвион еле слышно, но твердо произнес:
- Да.
Кюхелина передернуло, и он отвел глаза. Гвион же не отводил взгляда от лица Овейна. Он тяжело вздохнул, так как признался в самом страшном.
- А почему ты это сделал, Гвион? Я тебя, кажется, немного знаю. Разгадай мне эту загадку. Я ведь оставил тебя в Эбере, дав поручение, связанное со смертью Блери ап Риса. И ты дал мне слово. Это мы все знаем. А теперь расскажи, как случилось, что ты изменил себе и своему слову.
- Давайте оставим это! - воскликнул Гвион, весь дрожа. - Да, я это сделал! И за это отвечу.
- Тем не менее расскажи! - сказал Овейн с удивительным спокойствием. - Потому что я хочу знать!
- Вы думаете, что я буду искать себе оправдание, - начал Гвион. Его голос окреп, он успокоился, настолько безразлична ему была собственная судьба. Он начал на ощупь, словно только теперь впервые пытался разобраться в сложных мотивах своего поведения и боялся того, что мог обнаружить. - Нет, я сделал то, что сделал, и не оправдываюсь - поступок мой постыден. Но выбора не было, так как в любом случае меня ожидал позор и из двух зол надо было выбирать наименьшее. Хотя нет, не мне судить! Я расскажу, что именно сделал. Вы поручили мне отправить жене Блери его тело для погребения и сообщить ей, как он умер. Я подумал, что мог бы лично отправиться к ней с его телом, чтобы оказать ей уважение, а затем вернуться в плен - если только можно так назвать ту свободу, которой я пользовался у вас, милорд. Итак, я поехал к жене Блери в Середиджион, и там мы и похоронили его. И в Середиджионе мы обсуждали поступок Кадваладра, вашего брата, который привел датский флот, чтобы добиться своего. И я пришел к мысли, что в интересах ваших, Кадваладра, всего Гуинедда и Уэльса вам надо объединиться и вместе отослать датчан в Дублин с пустыми руками. Правда, я до этого не сам додумался, - ради точности добавил он. - Так считают мудрые старики, которые пережили войны и образумились. Я был и всегда буду человеком Кадваладра, иначе я не могу. Но когда мне доказали, что ради него самого лучше будет если вы помиритесь, я понял, что они правы. Я связался с преданными Кадваладру командирами, и мы собрали для него войско. Но прежде всего мы хотели примирения. И я нарушил свою клятву, - пылко заявил Гвион. - Независимо от того, увенчались бы наши планы успехом или провалились, я открыто заявляю, что сражался бы за него. С радостью - против датчан. С какой стати они заключили подобную сделку? Против вас, милорд Овейн, я бы сражался с очень тяжелым сердцем, если бы до того дошло. Но я сделал бы это. Потому что он мой господин, и я служу ему одному. Так что я не вернулся в Эбер. Я привел к Кадваладру сотню бойцов, придерживающихся тех же взглядов, что и я, и предоставил ему самому решать, каким образом он бы их использовал.
- И ты нашел его в моем лагере, - улыбнулся Овейн. - И твои планы наполовину осуществились, так как мы с ним помирились.
- Да, я так считал.
- И ты обнаружил, что это так? Ведь ты с ним говорил, не правда ли, Гвион? Перед тем как датчане пришли с залива и взяли его в плен, а тебя оставили? Он был того же мнения, что и ты?
Смуглое лицо Гвиона передернулось.
- Они пришли и забрали его. Больше мне ничего не известно. Теперь я вам все рассказал, и я в ваших руках. Он мой господин, и, если вы захотите, чтобы я сражался под вашим началом, я все же буду служить ему. Я подумал о том, что он окружен врагами, и мое сердце не выдержало этого. Я поклялся ему в верности, и теперь ради него я поступился честью, и я знаю, это меня не украшает. Поступайте как знаете.
- Ты хочешь сказать, - медленно произнес Овейн, пристально изучая Гвиона, - что он не успел рассказать тебе, как у нас с ним обстоят дела? «Если вы захотите, чтобы я сражался под вашим началом!» Ну что же, я бы не отказался от такого воина, как ты, если бы собирался сражаться. Но поскольку я могу добиться того, что мне надо, без драки, в мои планы это не входит. А почему ты решил, что я собираюсь дать сражение?
- Но ведь датчане захватили вашего брата! - запинаясь произнес внезапно растерявшийся Гвион. - Вы, разумеется, собираетесь спасти его?
- Ничего подобного у меня и в мыслях нет, - резко возразил Овейн. - Я пальцем не пошевелю, чтобы вырвать его оттуда.
- И это при том, что они схватили его из-за вашего с ним примирения?
- Они схватили его, потому что он обещал им две тысячи марок за то, чтобы они пришли в Уэльс и заставили меня вернуть ему его земли.
- Неважно, за что они взяли его в плен! Ваш брат в руках врагов, и его жизнь под угрозой! Вы же не можете бросить его вот так!
- Ему абсолютно ничего не угрожает, - сказал Овейн, - если он уплатит свой долг. Что он и сделает. Они будут обращаться с ним нежно, как со своими собственными младенцами, и отпустят без единой царапины, когда погрузят на борт скот и разное добро на обещанную сумму. Они хотят войны не больше, чем я. И кроме того, они знают, что, если они покалечат или убьют моего брата, им придется иметь дело со мной. Мы с датчанами понимаем друг друга. Но я не стану рисковать своими людьми, чтобы вытащить его из болота, в котором он увяз по своей воле! Ни одного человека, ни одного клинка, ни одной стрелы!
- Я не могу в это поверить! - воскликнул Гвион, широко раскрыв глаза.
- Расскажи ему, Кюхелин, как обстоят дела, - попросил Овейн со вздохом, устав от такой несгибаемой и простодушной преданности.
- Милорд Овейн предложил своему брату вступить в переговоры, - резко начал Кюхелин, - и сказал, что, прежде чем обсуждать вопрос о возврате земель, Кадваладр должен избавиться от датчан. А единственный способ отослать их домой - это уплатить то, что он им обещал. Это его вопрос, и он должен сам его решать. Но Кадваладр решил, что он умнее всех и, если он нажмет на милорда, тот присоединится к нему и они вместе выгонят датчан из Уэльса. И тогда ему ничего не придется платить! И он бросил вызов Отиру, сказав, чтобы тот убирался назад, в Дублин, так как Овейн и Кадваладр помирились и скинут датчан в море, если они не поднимут якоря и не уплывут. Но он солгал, - произнес Кюхелин сквозь зубы и бросил вызывающий взгляд на Овейна: в конце концов, он брат этого хитреца. - Они не мирились и не заключали союза. Он солгал и, нарушив договор, еще ждал, что его за это похвалят! И что еще хуже, из-за его лжи теперь подвергаются опасности пленники, захваченные датчанами - два монаха и девушка. Но милорд предложил за них выкуп. А вот ради Кадваладра и пальцем не шевельнет. Теперь ты знаешь, - свирепо продолжал он, - почему датчане похитили его ночью и почему так мягко обошлись с тобой - ведь ты не сделал им ничего плохого. Они не пролили кровь и не тронули ни одного человека милорда. А с Кадваладра им надо получить долг. Потому что валлийский принц должен держать слово, даже если он дал его датчанам.
Все это он произнес ровным тоном, но с такой яростью, что Гвион не проронил ни слова.
- Все, что тебе рассказал Кюхелин, - правда, - подтвердил Овейн.
Гвион сказал без всякого выражения:
- Я верю. Но тем не менее он ваш брат и мой господин. Я знаю, что он безрассуден и поддается порыву. Он действует не думая. Если вы можете отречься от родной крови, то я не могу изменить клятве.
- Но я от него не отрекался, - возразил Овейн с поистине царственным терпением. - Пусть он сдержит слово, данное тем, кого позвал на помощь, и освободит валлийскую землю от тех, кто вторгся на нее, и тогда он снова станет моим братом. Но сначала я хочу, чтобы он исправил то, что пятнает его честь.
- А вот я не могу ставить подобные условия, - с болезненной улыбкой заявил Гвион, - и ограничивать свою верность. Я нарушил клятву, даже это у нас общее. Я пойду за ним куда угодно, даже в ад.
- Ты у меня в руках, - заметил Овейн, - а я не собираюсь отправлять в ад ни тебя, ни его.
- И однако вы не хотите помочь ему сейчас! О, милорд, - умолял Гвион, - подумайте, что о вас скажут люди, если вы оставите брата в руках врагов!
- Всего какую-то неделю назад, - с ангельским терпением сказал Овейн, - эти датчане были его друзьями и братьями по оружию. Если бы он не обманулся во мне и не надул их, они бы и сейчас оставались его друзьями. Мне не нравится, когда меня считают человеком, способным снисходительно смотреть на клятвопреступников.
- Вы осуждаете меня не меньше, чем его, - с душевной мукой произнес Гвион.
- Тебя я по крайней мере понимаю. Ты слишком прямолинейно понимаешь преданность. Это не делает тебе чести, - утомленно промолвил Овейн, проявляя редкую выдержку, - но твои друзья от тебя не отвернутся из-за этого.
- Значит, я у вас в руках. Что вы со мной сделаете?
- Ничего, - ответил принц. - Оставайся или уходи, как знаешь. Мы дадим тебе кров и пишу, как в Эбере, если ты хочешь остаться и посмотреть, чем закончится дело с Кадваладром. Если нет, можешь идти, когда и куда пожелаешь. Ты его человек, а не мой. Никто не станет тебя задерживать.
- И вы больше не потребуете от меня повиновения?
- Мне больше оно не требуется. - И Овейн, поднявшись, движением руки показал, что аудиенция закончена.
Гвион и Кюхелин вышли вместе, так же как вошли, и, выйдя за порог палатки, Кюхелин резко повернулся и, не говоря ни слова, собрался уходить, однако Гвион схватил его за руку.
- Он убивает своим великодушием! Он мог бы лишить меня жизни или заковать в цепи - я это заслужил. Ты тоже отводишь от меня глаза? А если бы это Овейна или Хайвела захватили враги, разве ты бы не поставил принесенную им клятву выше данного слова и не нарушил его, стремясь к своему господину?
Кюхелин стремительно повернулся к Гвиону, лицо его окаменело.
- Нет! Я бы никогда не принес клятву верности тому, кто не был бы кристально честен сам и не требовал бы того же от тех, кто служит ему. Если бы я поступил, как ты, и принес бы свое бесчестие в дар Хайвелу, он бы меня вышвырнул. А вот Кадваладр, несомненно, был тобой доволен.
- Это было тяжело сделать, - сказал Гвион с торжественностью отчаяния. - Тяжелее, чем умереть.
Но Кюхелин уже вырвал руку и зашагал прочь по лагерю, который начинал просыпаться с первыми утренними лучами.
Гвион чувствовал себя изгоем среди людей Овейна, хотя они не старались его избегать. Здесь ему нечего было делать. А возможности служить своему господину у него не было. Он проходил мимо воинов Овейна, замкнутый и безмолвный, и, забравшись на утес, долго стоял, глядя на далекие дюны, где томился в плену Кадваладр.
Он видел поля, которые переходили в песчаные дюны, и деревья, разбросанные среди кустарников. Где-то там Кадваладр, возможно, закованный в цепи, ждет помощи, которую его брат отказывается предоставить. Ни нарушенное слово, ни даже убийство Анаравда - если только он действительно был в этом замешан - не могли оправдать в глазах Гвиона то, что Овейн бросил брата на произвол судьбы.
То обстоятельство, что он сам нарушил клятву, покинув Эбер, казалось Гвиону непростительным, но никакие проступки Кадваладра не могли отвратить этого преданного вассала. Клятва давалась на всю жизнь.
И он ничего не мог сделать! Правда, Гвион мог уйти отсюда, когда пожелает, и в нескольких милях отсюда его поджидала сотня прекрасных воинов, но что они могли сделать против целого датского войска, да еще находившегося в укрепленном лагере. Попытка взять лагерь штурмом и освободить Кадваладра могла или стоить ему жизни, или, что более вероятно, заставить датчан, забрав пленника с собой в Ирландию, выйти в открытое море, где им не было равных.
Гвион ломал голову, как ему освободить своего господина, но ничего не мог придумать. Его огорчало, что Кадваладр, и без того уже потерявший так много, вынужден заплатить всем оставшимся за свободу, но и даже тогда нет полной уверенности, что ему вернут отобранные земли. Даже если Овейн прав и датчане не собираются причинять Кадваладру зла, если он уплатит долг, все равно унизительный плен разъедает, подобно язве, этот гордый дух. Гвион проклинал Отира и его людей за каждую марку, причитающуюся им. Конечно, можно сказать, что Кадваладру, выступая против брата, не следовало прибегать к помощи чужестранцев, но такие необдуманные решения были характерны для принца. Те, кто любил взбалмошного принца, мирился с его недостатками, словно это был капризный ребенок. А бросить его сейчас, когда он особенно нуждался в снисходительном отношении, в котором ему раньше не отказывали, было несправедливо.
Гвион прошелся по утесу, все еще напряженно всматриваясь в дюны на севере. Деревья венчали вершину утеса, деформированную и изъеденную соленым ветром с моря. И тут Гвион наткнулся на человека, стоявшего неподвижно, словно дерево, и тоже смотревшего в сторону невидимого датского лагеря. Ему было за тридцать, и первая седина проступила в каштановых волосах. Человек этот был коренастый, широкоплечий и мускулистый. Взгляд темных глаз под густыми черными бровями был прикован к песчаным изгибам на горизонте, выражение лица казалось мрачным. Он был безоружен, руки и грудь обнажены и подставлены под лучи утреннего солнца. Могучее тело удивительно неподвижно. Хотя он услышал шаги Гвиона на сухой траве под деревьями и было ясно, что он должен их услышать, он не вскинул головы и не пошевелился. Только когда Гвион оказался совсем рядом, он медленно, с безразличным видом повернулся.
- Я знаю этот фокус, - сказал он, словно они уже давно стояли рядом. - Смотри не смотри, ближе он не станет.
Это были мысли самого Гвиона, но столь четко сформулированные, что у юноши даже перехватило дыхание. Он осторожно спросил:
- Ты тоже? Кто у тебя там, у датчан?
- Жена, - произнес человек коротко, но с такой силой, что другие слова и не нужны были, чтобы выразить размеры его потери.
- Жена! - повторил Гвион, ничего не понимая. - Каким же образом... - Что там говорил Кюхелин о трех пленниках, которых Кадваладр поставил под удар - двух монахах и девушке? Два монаха и девушка выехали из Эбера в свите Овейна. Сначала их поймали наемники Кадваладра, потом они были оставлены, чтобы заплатить за предательство того же Кадваладра, если датчане захотят отомстить. Да, счет все возрастал, и становилось легче понять ожесточение Овейна. Но Кадваладр всегда сначала действовал, а потом думал, так же как теперь он, должно быть, сожалеет обо всем, что совершил с того момента, как, сбежав в королевство Дублин, сделал первую роковую ошибку.
Да, девушка! Гвион вспомнил эту девушку. Чернобровая красавица, высокая, стройная и молчаливая. Она подавала вино и эль, прислуживая за столом принца без улыбки. Время от времени она бросала недобрые взгляды на священника, который, как говорили, был ее отцом, напоминая ему, насколько шатко его положение и насколько он от нее зависит.
Эту историю передавали из уст в уста слуги в маноре, и она дошла до ушей последнего пленника из Середиджиона, который один из всех бесстрастно наблюдал за происходящим, поскольку Гуинедд не был его домом, Овейн - его господином, а Жильбер из святого Асафа - его епископом. Та самая девушка? Но ведь она, помнится, была в пути - ей предстояло обвенчаться с человеком из Англси, состоящим на службе у Овейна.
- Так ты тот самый Йеуан аб Ифор, - догадался Гвион, - который должен был жениться на дочери каноника?
- Да, тот самый, - ответил Йеуан. - А ты кто такой и откуда знаешь мое имя и что я тут делаю? Я до сих пор не видел тебя среди вассалов принца.
- Ничего удивительного. Я не его вассал. Я Гвион, последний из пленников, которого он привез из Середиджиона. Я предан Кадваладру, - твердо произнес Гвион и увидел, что в проницательных глазах, наблюдавших за ним, загорелось пламя. - И в добре, и в зле я - его человек, хотя предпочел бы только добро.
- Это его рук дело, что дочь Мейриона оказалась пленницей в руках этих морских разбойников! Добро, содеянное им, подобно горсточке желудей, и, подобно желудям, его можно скормить свиньям. Он приводит варваров в Гуинедд, потом расторгает сделку и удирает в безопасность, оставив невинных заложников выносить всю тяжесть гнева Отира. Он был таким же проклятием для своих близких родственников, для Анаравда, которого убил!
- Остерегайся заходить слишком далеко в своей брани, - сказал Гвион, скорее, устало и горестно, нежели с негодованием, - потому что я не могу это слышать.
- О, успокойся! Видит бог, я не стану ставить человеку в вину, если он предан своему принцу, но твой выбор мог быть лучше. Ты волен прощать ему все - неважно, как он тебя позорит, - но не проси, чтобы я простил ему то, что он бросил мою невесту у датчан на произвол судьбы.
- Принц заявил, что она под его защитой, - сказал Гвион, - я сам это слышал всего час тому назад. Он предложил выкуп за нее и за двух монахов, которые прибыли из Англии, и предупредил, что с ней должны хорошо обращаться.
- Принц здесь, - мрачно сказал Йеуан, - а она там, и датчане потеряли нужного им человека. Теперь они могут не отпустить других пленников.
- Нет, - сказал Гвион, - ты ошибаешься. Какую бы ненависть ты к нему ни питал, ты можешь быть доволен! Прошлой ночью они послали корабль в залив, и моряки, высадившиеся на берег, пробрались в лагерь, к палатке Кадваладра. Они взяли его в плен и увезли с собой, теперь ему придется уплатить свой долг. Так что им не нужна другая жертва, у них в руках тот, кто им нужен.
Густые брови Йеуана, которые были самой выразительной деталью на его лице, сошлись в одну линию на переносице, выражая подозрение и недоверие. Однако под прямым взглядом Гвиона эти чувства сменились открытым изумлением.
- Тебя обманули, этого не может быть...
- Это правда.
- Откуда ты знаешь? Кто тебе сказал?
- Не было необходимости что-то мне говорить, - ответил Гвион. - Я был с Кадваладром в его палатке, когда они пришли. Я сам видел все. Четыре датчанина ворвались ночью в палатку, его взяли, а меня связали и сунули в рот кляп - то же самое они сделали с часовым, стоявшим в воротах. Вот видишь, у меня на руках следы веревок. Посмотри!
Веревки врезались глубоко в запястья, когда он пытался освободиться, и следы говорили сами за себя. Йеуан молча долго смотрел на них.

Предыдущая страница 7 Следующая страница


Датское лето 8

- Так вот почему ты сказал мне: «Ты тоже?» Теперь я понимаю, что у тебя там, у датчан. Прошу прощения, если я скажу прямо, что твое горе не идет ни в какое сравнение с моим. Он сам навлек свою беду себе на голову. Но чем моя девушка заслужила, чтобы он ее бросил там в опасности? И если теперь, когда Кадваладр у них в руках, ее отпустят, я буду рад.
Поскольку возразить было нечего, Гвион промолчал.
- Если бы у меня была дюжина молодцов, - рассуждал Йеуан скорее сам с собой, нежели с собеседником, - я бы сам увез ее оттуда, сколько бы датчан ни прислал Дублин в Гуинедд. Она моя, и я ее получу.
- Но ты же еще далее не видел ее, - сказал Гвион, потрясенный таким страстным порывом столь сдержанного и спокойного человека.
- Нет, видел. Я незаметно пробрался к самому частоколу, и могу это снова сделать. Я видел ее там, на вершине дюны, когда она смотрела в сторону юга, ожидая, чтобы кто-нибудь вызволил ее. Она даже красивее, чем я ожидал. Гибкая и ясная, как сталь, а двигается, точно лань! Я бы рискнул проникнуть туда один, но боюсь, что ее убьют раньше, чем я до нее доберусь.
- И я бы сделал то же самое для своего господина, - произнес Гвион, насторожившись, поскольку этот храбрый и страстный влюбленный пробудил в нем надежду. - Кадваладр для тебя - пустое место, а твоя Хелед - немногим больше для меня, но мы все же можем выиграть, если объединимся. Ум хорошо, а два - лучше.
- Но всего два, - сказал Йеуан, который, впрочем, слушал очень внимательно.
- Двое - это только начало. Через несколько дней нас может стать больше. Даже если они заставят моего господина заплатить выкуп, уйдет несколько дней на то, чтобы собрать и погрузить скот и добрать серебром недостающую сумму. - Он придвинулся поближе к Йеуану и понизил голос на случай, если кто-нибудь пройдет мимо. - Я пришел сюда не один. В Середиджионе я собрал сто человек, все еще преданных Кадваладру, и привел их сюда. О, не для той цели, которую мы обсуждаем сейчас! Я был уверен, братья помирились и объединятся, чтобы прогнать датчан, и поэтому привел своему господину воинов, которые сражались бы бок о бок с людьми Овейна. Я не хотел, чтобы дело выглядело так, будто Кадваладр получил милостыню от брата, - нет, он должен был возглавлять свой собственный отряд. Я опередил своих воинов, чтобы сообщить Кадваладру новости, но узнал, что Овейн его покинул. А потом его взяли в плен датчане.
Лицо Йеуана снова стало спокойным и бесстрастным, но, несмотря на отрешенный взгляд, его острый ум подсчитывал шансы на удачу.
- Как далеко отсюда находятся твои сто человек?
- В двух днях пути. Я оставил свою лошадь и конюха, который ехал со мной, в миле отсюда и явился к Кадваладру один. Теперь, когда Овейн предоставил мне свободу и я могу остаться или уйти, я через час буду там, где оставил своего конюха, и немедленно пошлю его за отрядом.
- Кое-кто здесь с удовольствием присоединился бы к нам, - вымолвил Йеуан. - Некоторых я бы убедил, остальные не нуждаются в убеждении. - Он потер большие сильные руки и сомкнул пальцы, словно сжимал невидимое оружие. - Мы с тобой, Гвион, еще поговорим об этом. И не отправиться ли тебе в путь сегодня же?

Глава двенадцатая

Уже после полудня Торстен снова привел к Отиру своего пленника. Теперь Кадваладр был в цепях, присмиревший, задыхавшийся от невыразимой тоски. Перекошенные губы его были угрюмо сжаты, а темные глаза метали громы и молнии от бессильной ярости. Несмотря на все свои протесты, он понимал, что теперь Отир не отступит. Время пустых надежд прошло, и в конце концов придется смириться.
- Он хочет вам что-то сказать, - ухмыльнулся Торстен. - Не слишком ему понравилось жить в цепях.
- Пусть говорит, - приказал Отир.
- Я заплачу тебе две тысячи марок, - начал Кадваладр. Хотя он говорил сжав зубы, ему все же удалось взять себя в руки. - Ты не оставил мне другого выбора, поскольку мой брат ведет себя не по-братски. - И он осторожно добавил: - Отпусти меня на несколько дней, ведь чтобы собрать такое количество добра, требуется время. Я же не могу уплатить одним серебром.
Торстен разразился гортанным смехом, а Отир энергично потряс головой.
- О нет, мой друг! Я не такой дурак, чтобы снова тебе поверить. Ты не сделаешь отсюда ни шагу и не снимешь цепи, пока мои корабли не будут нагружены и готовы к отплытию.
- Как же мне тогда добыть выкуп? - в отчаянии вскричал Кадваладр. - Ты ожидаешь, что мои управляющие приведут сюда мой скот и отдадут мой кошелек, повинуясь чужим приказам?
- Я обращусь к посреднику, которому могу доверять, - ответил Отир, на которого не произвела никакого впечатления вспышка гнева человека, который был полностью в его власти. - То есть, конечно, если он согласится. Он одобряет такое решение вопроса, и тебе это известно лучше, чем кому бы то ни было. А что ты должен сделать… Прежде чем я позволю тебе снять цепи, так это отдать маленькую печать. Я знаю, что она всегда при тебе. Кроме того, составь депешу таким образом, чтобы твой брат знал, что ее мог написать только ты. Я смогу договориться с человеком, которому могу доверять, независимо от того, друг он мне или враг, и Овейн Гуинеддский рад будет услышать, что ты собираешься честно уплатить долг, и не откажет в своей помощи. Он и будет нашим посредником.
- Он не станет этого делать! - вспыхнул уязвленный Кадваладр. - Почему он должен поверить, что я по своей воле отдал печать, когда ты мог ее у меня отнять? И даже если я напишу ему депешу, как он может быть уверен, что меня не заставили это сделать, приставив кинжал к горлу и угрожая смертью?
- Он достаточно хорошо знает меня теперь, - отрезал Отир, - чтобы понимать, что я не стану уничтожать то, из чего могу извлечь выгоду. Но если ты в этом сомневаешься, давай пошлем к нему человека, которому он доверяет и которому ты лично продиктуешь свои распоряжения. Он подтвердит перед Овейном, что видел тебя целым и невредимым и в здравом рассудке. Тогда Овейн поверит. Сомневаюсь, чтобы твой вид доставил ему удовольствие. Но он поможет тебе, поспешив собрать сумму, необходимую для уплаты долга. Он хочет, чтобы я уплыл, и так я и сделаю, когда получу то, за чем сюда явился, а он получит тебя.
- Здесь, в войске, нет достойного человека, - заявил Кадваладр, презрительно скривив губы. - Почему он должен верить любому вашему посланцу?
- Нет, есть! Он не служит ни мне, ни Овейну, ни тебе, у него совсем другое начальство. Это тот, кто сам предложил остаться в заложниках, когда ты уехал на переговоры с братом. Да, ты бросил его на произвол судьбы, швырнув мне в лицо вызов и, задрав хвост, рванув спасаться к брату, который тебя за это презирает. - Увидев, как краска залила лицо принца, Отир испытал мрачное удовлетворение. - Он оставался у нас в заложниках, а теперь, когда ты вернулся, - правда, несколько иначе, чем мы предполагали, - я не имею больше права удерживать его. Именно он отправится к Овейну в качестве твоего посланника и от твоего имени попросит его собрать выкуп и доставить сюда. - Он повернулся к Торстену, который стоял в ожидании и с явным удовольствием прислушивался к беседе. - Пойди-ка и найди того молодого монаха из Личфилда - посланника епископа, брата Марка - и попроси его прийти ко мне.
В это время Марк вместе с Кадфаэлем собирал под деревьями, которые росли на утесе, сухие ветки для костра. Марк выпрямился с грузом и посмотрел на Торстена несколько удивленно, но без тени тревоги. За те дни, что он провел в качестве пленника, он ни разу не чувствовал себя в опасности. Впрочем, Марк и не считал, что представляет какой-то интерес для тех, у кого был в плену.
Он спросил, широко раскрыв глаза, точно удивленный ребенок:
- Что может быть нужно твоему начальнику от меня?
- Ничего страшного, - ответил за Торстена Кадфаэль. - Насколько я успел заметить, в этих ирландских датчанах больше ирландского, нежели датского. Отир кажется мне христианином, как большинство жителей Англии и Уэльса, причем более добрым христианином, чем некоторые.
- Он хочет, чтобы ты занялся одним делом, от которого выгадаем мы все, - сказал Торстен, добродушно улыбаясь. - Пойди и сам послушай.
Марк отнес собранный хворост к очагу, который они себе выложили из камней в песчаной ложбинке, и последовал за Торстеном в палатку Отира. Увидев Кадваладра, державшегося в цепях подчеркнуто прямо и напряженного, как натянутый лук, Марк даже приостановился от изумления. Он еще не знал, что этот беспокойный беглец вернулся в лагерь, и был теперь обескуражен. Переведя взгляд с пленного на тюремщика, он увидел, что Отир мрачно улыбается, не скрывая своего удовлетворения. Да, судьба развлекается, резко меняя все в один момент.
- Вы послали за мной, - просто сказал Марк. - Я здесь.
Отир снисходительно и с ласковой усмешкой посмотрел на этого тщедушного юношу, представлявшего здесь церковь, которую в равной степени чтили и валлийцы, и ирландцы, и дублинские датчане. Когда-нибудь, несколько лет спустя, не исключено, что он будет обращаться к этому мальчику «святой отец!», как теперь мог бы называть его «братом».
- Видишь ли, - начал Отир, - лорд Кадваладр, поручителем которого ты являлся, чтобы он мог уехать и приехать беспрепятственно, вернулся к нам. Теперь ты можешь нас покинуть. Но если бы ты взялся выполнить его поручение к брату, Овейну Гуинеддскому, то оказал бы услугу и ему, и всем нам.
- Вы должны сказать мне, в чем она заключается, - ответил Марк. - Однако я не чувствовал себя здесь пленником, и мне не на что жаловаться.
- Лорд Кадваладр сам тебе все скажет, - предложил Отир, и его довольная усмешка стала еще шире. - Он заявил, что готов уплатить нам две тысячи марок, обещанные за приезд вместе с ним в Аберменай. Он хочет сообщить своему брату, как это сделать.
Марк с сомнением взглянул на окаменевшее лицо Кадваладра, в его глаза, горевшие мрачным огнем.
- Это верно?
- Да. - Голос Кадваладра был сильным и звонким, хотя в нем и звучала злость. Поскольку другого выхода не было, Кадваладр смирился с неизбежным, стараясь не уронить окончательно свое достоинство - Требуют, чтобы я заплатил за свою свободу. Ну что же, я решил платить.
- Это действительно ваше собственное решение? - недоверчиво спросил Марк.
- Да. Мне ничего не угрожает. Но меня не освободят, пока я не заплачу выкуп и корабли не будут готовы выйти в море с грузом. Я не могу сам присмотреть, чтобы собрали и пригнали мой скот, и не могу взять деньги из казны. Я хочу, чтобы мой брат сделал это за меня, причем как можно скорее. Я пошлю ему через тебя депешу, а в доказательство приложу печать.
- Если вы действительно этого хотите, я выполню ваше поручение.
- Я действительно этого хочу. Если ты скажешь, что слышал это из моих собственных уст, он тебе поверит. - Ему удалось подавить горечь и ярость: решение было принято. Отомстить он сможет позже, а сейчас ему нужна свобода. Он вынул свою печать и протянул ее не Отиру, наблюдавшему за происходящим с усмешкой, а Марку. - Передай это моему брату, скажи, что получил из моих рук, и попроси поторопиться.
- Я обязательно выполню это, - заверил Марк.
- И попроси его послать в Ллабадарн к Родри Фичану, который был моим управляющим и снова им станет, если только я получу обратно все, что было моим. Он знает, где найти то, что осталось от моей казны, и по моему приказу, подтвержденному печатью, передаст эту сумму. Если этого будет недостаточно, остальное надо уплатить скотом. Родри знает, где находится мой скот. Нужно собрать две тысячи марок. Попроси моего брата поторопиться.
- Непременно, - пообещал Марк и начал с того, что заторопился сам. Он попрощался с ними, как посол, а не как заложник. Коротко поклонившись, он удалился из палатки, и, как ни странно, показалось, что палатка опустела с уходом этого маленького человека.
Марк отправился в путь пешком: предстояло пройти около мили. Не пройдет и получаса, как он уже будет у Овейна Гуинеддского и передаст сообщение, от которого все завертится, и Кадваладр получит если не свои земли, то свободу, а от Гуинедда будет отведена угроза войны и неприятельская армия.
Он задержался только, чтобы поведать Кадфаэлю о том, с каким поручением его посылают.
Брат Кадфаэль задумчиво побрел к тому месту, где Хелед помешивала угли в каменном очаге, начиная готовить ужин. Хотя мысли его были заняты сообщением брата Марка, он все же подумал о том, как хорошо действует на Хелед кочевая жизнь в военном лагере. Она загорела, и ее золотисто-бронзовая кожа прекрасно гармонировала с темными глазами, волосами и алым ртом. Никогда в жизни она не была так свободна, как сейчас, в плену. Красота ее победно сверкала, и не имело значения, что рукав был порван, а подол обтрепался.
- Есть добрые новости для всех нас, - сообщил Кадфаэль, с удовольствием наблюдая за ее грациозными движениями. - Туркайлль не только вернулся целым и невредимым из ночной вылазки, но еще и привез с собой Кадваладра.
- Я знаю, - сказала Хелед, на минуту перестав возиться. Она улыбнулась, глядя на огонь. - Я видела, как они возвращались, еще до рассвета.
- И ты не сказала ни слова?
Нет, пока она никому ничего не сказала бы. Это значило раскрыть больше, чем она была готова. Как она могла признаться, что поднялась до зари, чтобы убедиться в благополучном возвращении маленького корабля?
- Я почти не видела тебя сегодня. Их затея никому не повредила, вот это главное. Ну, так что же? Какие там у тебя добрые новости?
- Кадваладр взялся за ум и согласился заплатить датчанам обещанное. Марка только что послали с поручением к Овейну от имени Кадваладра, приложив для верности его печать. Овейна просят собрать и уплатить выкуп. Отир возьмет его и уедет, оставив Гуинедд в покое.
Теперь Хелед действительно слушала внимательно, приподняв брови и замерев.
- Он сдался? Уже? Он заплатит?
- Я знаю это от Марка, а Марк теперь в пути. Ничего не может быть вернее.
- И они уедут! - еле слышно прошептала девушка. Обхватив руками колени, она сидела, глядя прямо перед собой, не хмурясь и не улыбаясь, и только холодно и решительно оценивала изменившуюся ситуацию. - Как ты думаешь, Кадфаэль, сколько времени уйдет, чтобы пригнать сюда скот из Середиджиона?
- Не меньше трех дней, - отозвался тот и заметил, что она мысленно повторила это, как бы взвешивая услышанное.
- Значит, самое большее три дня, - проговорила Хелед, - поскольку Овейн поторопится избавиться от них.
- И ты будешь рада освобождению, - заметил Кадфаэль, осторожно прощупывая почву, в которой скрывались по крайней мере две правды, и он не знал, которая выйдет наружу.
- Да, - сказала она, - я буду рада! - И, взглянув на серовато-синюю колышущуюся поверхность моря, она улыбнулась.

Гвион дошел до самых ворот, через которые похитители утащили его господина, и уже собирался выйти из лагеря, но тут стражник преградил ему путь копьем, резко окликнув:
- Ты Гвион, вассал Кадваладра?
Гвион подтвердил это, скорее озадаченный, нежели встревоженный. Несомненно, они особенно тщательно охраняют эти ворота после ночного вторжения, а часовой, не зная о решении Овейна, не хочет наживать неприятности, впустив или выпустив кого-нибудь, не спросив.
- Да, я Гвион. Принц позволил мне остаться или идти. Как я пожелаю. Спроси Кюхелина. Он тебе так и скажет.
- У меня для тебя есть более свежие новости, - заявил часовой. - Потому что принц только что приказал тебя найти, если ты еще в лагере, и прислать к нему.
- Я никогда не слышал, чтобы он таким образом менял свое решение, - недоверчиво возразил Гвион. - Он ясно дал понять, что не нуждается во мне и ему совершенно безразлично, уйду я или останусь. Да и вообще, жив я или умер.
- Тем не менее ты ему для чего-то нужен. Ничего страшного. Пойди и узнай. Он тебя спрашивал. Больше мне ничего не известно.
Ничего не попишешь, Гвион повернулся и зашагал к низенькому дому, где располагалась штаб-квартира Овейна. Бесполезно было гадать, в чем дело. Овейн не мог узнать об их планах с Йеуаном аб Ифором, пока что совсем смутных. Правда, они провели вместе много времени, обсуждая детали и сведения о датском лагере, которые добыл Йеуан. Пожалуй, слишком много времени. Ему нужно было отправляться в путь немедленно, пока не возникла мысль задержать его. Их планы могли подождать. А теперь слишком поздно, он в ловушке. Однако не все еще потеряно. Нет, Овейн ничего не мог пронюхать. Никто не был в курсе дела, кроме них с Йеуаном, а тот ни слова еще не сказал верным сторонникам Кадваладра, которые, по его словам, с радостью присоединятся к ним. Их вербовка еще предстояла. Значит, то, для чего его вызывает Овейн, не связано с задуманным ими предприятием.
Все еще лихорадочно перебирая и отбрасывая разные варианты, Гвион вошел в комнату с низким потолком и через грубый стол на козлах настороженно поклонился принцу. Хайвел находился здесь, рядом с отцом, а чуть поодаль стояли два командира, которым Овейн особенно доверял. Очевидно, они были свидетелями в каком-то деле, все еще загадочном для Гвиона. Потому что, кроме них, в комнате находился также маленький монах из Личфилда в своей порыжевшей черной рясе. Непокорные волосы соломенного цвета взлохматились вокруг тонзуры, а взгляд широко раскрытых глаз был, как всегда, прямой и спокойный. Монах посмотрел на Гвиона, и тот отвел глаза, боясь, как бы Марк не прочитал слишком много в его душе. Его раздражал доброжелательный взгляд этих глаз. Однако какое отношение имел этот маленький клирик к делам, связывавшим Овейна, Кадваладра и датских флибустьеров? А если они тут заняты другим вопросом, зачем было вызывать Гвиона?
- Хорошо, что ты еще не покинул нас, Гвион, - обратился к нему Овейн, - потому что ты кое-что можешь сделать и для меня, и для своего господина.
- Я с радостью сделаю все, что смогу, - еще не веря своим ушам, ответил Гвион.
- Марк только что от Отира, - продолжил принц, - у которого в плену мой брат и твой господин. Он явился с поручением от Кадваладра, который согласился заплатить обещанную сумму и таким образом выкупить себя из плена.
- Не могу поверить! - потрясенно воскликнул Гвион, и даже губы его побелели от волнения. - Я не поверю этому, если не услышу из его собственных уст.
- Значит, мы с тобой одного мнения, - сухо заметил Овейн, - так как я тоже не ожидал, что мой братец так скоро возьмется за ум. Ну что же, я скажу тебе, что думаю. Мне бы хотелось, чтобы мой брат был человеком слова и платил обещанное. Но я так же не доверял бы третьему лицу, передавшему мне поручение, в результате которого Кадваладр стал бы нищим. Отир поступил правильно. Мы не можем услышать волю брата из его собственных уст, так как его не освободят, пока не уплачен долг. Но мы можем доверять брату Марку, который слышал все это от него самого и свидетельствует, что тот был цел, невредим и в своем уме.
- Да, я это подтверждаю, - сказал Марк. - Он пробыл в плену всего один день. Он в цепях, но его пальцем не тронули, и его жизни ничто не угрожает. Так он сказал, и я ему верю, ведь никакого зла не причинили ни мне, ни другим пленникам, находившимся у датчан. Он сказал мне, что нужно сделать. И он собственноручно отдал мне печать, подтверждающую его распоряжения, а я, согласно указаниям Кадваладра, передал ее принцу.
- Но в чем суть послания? Не откажи в любезности повторить его, - вежливо попросил принц. - Мне бы не хотелось, чтобы Гвион решил, будто я тебе подсказываю.
- Кадваладр просит своего брата, лорда Овейна, - начал Марк, устремив взгляд своих устрашающе ясных глаз на Гвиона, - послать в Ллабадарн к Родри Фичану, своему управляющему, которому известно, где находится остаток его казны, дабы передать, что его господин требует отправить как можно скорее в Аберменай деньги и скот на сумму две тысячи марок и передать все датчанам во главе с Отиром, так как им было так обещано согласно договору, заключенному в Дублине. А в подтверждение вышеизложенного он посылает свою печать.
Последовало продолжительное молчание. Гвион стоял безмолвно и неподвижно, пытаясь подавить порыв ярости и отчаяния. Невозможно, чтобы такая гордая и яростная душа, как Кадваладр, столь быстро сдалась. Но даже самые горячие головы ценят свою свободу и жизнь высоко и готовы выкупить их ценой позора и унижения, когда угроза становится реальной. Однако сначала бросить датчанам вызов, а потом пресмыкаться перед ними и поспешно наскребать обещанную сумму - это недостойно! Если бы он подождал всего несколько дней, нашелся бы другой выход. Его люди совсем близко, и они бы не допустили, чтобы его держали в цепях, даже если собственный брат его покинул. «Боже, - молился Гвион, - дай мне всего два дня, и я отобью его, и он отменит приказ управляющему и вернет свою собственность. Он снова станет собой - гордым, несгибаемым Кадваладром».
- Это поручение, - прозвучал голос Овейна, но слова доходили до Гвиона как бы издалека, - я намерен выполнить как можно скорее, чтобы восстановить его доброе имя. Мой сын Хайвел немедленно выезжает на юг. Но поскольку ты здесь, Гвион, и готов служить Кадваладру всей душой, ты будешь сопровождать Хайвела, и твое присутствие лишний раз подтвердит Родри Фичану, что это делается по распоряжению Кадваладра. Ты поедешь?
- Да, поеду.
Что еще он мог сказать? Все уже решено. Это был способ от него избавиться. Однако какая пощечина его несгибаемой верности! Во имя этой верности он сейчас должен помочь лишить своего господина остатков имущества, а ведь еще недавно он собирался привести армию, чтобы спасти Кадваладра от стыда и потерь. Но Гвиону пришлось сказать: «Да, поеду», повинуясь неизбежному. Правда, еще есть возможность связаться с поджидающим войском, пока датчане не подняли якоря и, торжествуя, не отплыли в Дублин с добычей.
Они отправились в путь через час - Хайвел аб Овейн, Гвион и эскорт из десяти человек. У них были хорошие лошади, и они располагали правом реквизировать свежих лошадей в пути. Какие бы чувства Овейн ни питал к брату, в его планы не входило, чтобы тот оставался пленником или, может быть, должником, не выполнившим свои обязательства. Неизвестно, который из этих мотивов был преобладающим.
Три дня, предсказанных Кадфаэлем, вероятно, где-то и кому-то могли показаться мигом, но в обоих лагерях они тянулись бесконечно долго. Даже стражу у ворот несли несколько спустя рукава, не ожидая нападения теперь, когда вопрос близился к разрешению и не было нужды применять силу. Только Йеуан аб Ифор сетовал на то, что приходится ждать, памятуя, что подобные переговоры вполне могут окончиться ничем и пленники останутся пленниками, долги будут не уплачены, а брак отложится на невыносимо долгий срок. Проходили часы, и он беседовал то с одним, то с другим из самых молодых и горячих друзей, описывая, как он дважды в полной безопасности пробрался во время отлива к датским укреплениям и что есть одно место, где под прикрытием кустов и деревьев можно спокойно проникнуть в лагерь с моря. Даром что Кадваладр сдался, а эти горячие головы из Уэльса и не собираются! Они страшно негодовали, что захватчики из Ирландии не только вернутся домой без потерь, но еще и прихватят с собой солидное вознаграждение за вторжение в Уэльс. И не поздно ли теперь - ведь Хайвел отправился на юг с приказом собрать и уплатить сумму, которую Отир потребовал?
Йеуан отвечал, что ни в коем случае, ведь с ними поехал Гвион, а где-то между лагерем Овейна и Середиджионом у него томится сотня человек, готовых сражаться за Кадваладра. Ни один из них не согласился, чтобы у его господина отняли две тысячи марок, сделав посмешищем перед датчанами. Они этого не потерпят, даже если сам Кадваладр смирился. Йеуан говорил с Гвионом перед тем, как тот отправился вместе с Хайвелом. Если представится случай, по пути на юг он оторвется от отряда Хайвела и присоединится к своим людям. А если не получится, то на обратном пути. Даже Хайвел останется доволен тем, как он сыграет свою роль перед Родри Фичаном в Ллабадарне, и никто не обратит особого внимания на то, что он делает. Где-то в пути он исчезнет и ускачет вперед. Темная ночь - вот все, что им нужно, а во время отлива с таким подкреплением они вырвут Хелед и Кадваладра из плена, и Отир на всех парусах отправится в Дублин с пустыми руками, спасая свою жизнь.
Среди воинов Овейна не было недостатка в пылких молодых людях, которые были более склонны разрешать любой конфликт кровавой битвой, нежели переговорами. Кое-кто даже открыто говорил, что Овейну не следовало покидать своего брата, предоставив тому платить долги. Конечно, клятвы не следует нарушать, но узы крови выше всяких клятв. Итак, они слушали, и идея прорваться сквозь укрепления датчан и принудить Отира с его войском сесть на корабли и поспешно выйти в море все больше овладевала горячими головами. Парням уже надоело бездействовать день за днем. Что славного в том, чтобы выкупить свободу с помощью денег и компромиссов?
В памяти Йеуана горел образ Хелед - темноволосой девушки, застывшей на фоне неба на верхушке дюны. Он видел ее дважды, и его восхитила гибкая походка и гордо поднятая голова. Даже когда она была неподвижна, ее отличала какая-то дикая грация. И ему не верилось, что такая женщина, находясь одна в лагере среди стольких мужчин, в конце концов не подвергнется нападению и не станет добычей чьей-то похоти. Это несовместимо с природой смертных. Как бы сильна ни была власть Отира, кто-нибудь да не подчинится. А теперь еще Йеуана мучила мысль, что, погрузив на корабль добычу, так легко им доставшуюся, и подняв якоря, датчане прихватят с собой Хелед, как похищали в прошлом многих валлийских женщин, и она останется наложницей какого-то дублинского датчанина до конца своих дней.
Ради Кадваладра он и пальцем бы не шевельнул - тот не сделал для него ничего, кроме зла. Но из вражды к чужеземцам, вторгшимся в Уэльс, и ради спасения Хелед он отважился бы напасть на лагерь один, с маленьким отрядом героев-единомышленников, возникни такая необходимость. Однако было бы гораздо лучше, если бы Гвион вместе со своей сотней вернулся вовремя. Так что и в первый, и во второй день Йеуан терпеливо ждал, следя, не подадут ли с юга какой-нибудь знак.
В лагере Отира дни ползли медленно, но все ждали с уверенностью - может быть, даже с чрезмерной уверенностью, ибо даже стража несколько расслабилась. Торговые суда с прямыми парусами, центральные кокпиты которых готовы были принять груз, они подогнали к берегу, и только быстроходные ладьи с драконьими головами остались на своей стоянке. У Отира не было оснований сомневаться в честном слове Овейна, а в залог своего собственного он снял с Кадваладра цепи, хотя его и стерег Торстен, следя за каждым шагом принца. Кадваладру, узнав его слишком хорошо, они не доверяли.
Кадфаэль отмечал, как проходят часы, и чего-то ждал. Все могло пойти не так, хотя особых причин для беспокойства не было. Просто когда так близко сводят две армии, нужна всего одна искра, чтобы разгорелся дотоле дремлющий пожар вражды. Когда ждешь, даже тишина кажется зловещей. Кадфаэлю сейчас не хватало общества безмятежного Марка. Но что особенно занимало его внимание во время этого перерыва, так это поведение Хелед. Она занималась обычными делами согласно выдуманному ею распорядку, не проявляя очевидного нетерпения, словно все было предначертано, и ей ничего другого не оставалось, и ничто ее не радовало и не огорчало. Возможно, она была молчаливее, чем обычно, но в ней не чувствовалось напряженности или тревоги - казалось, она просто не хочет тратить слова на дела, давно решенные. Возможно, это была покорность судьбе, которую она не в силах изменить. Однако Кадфаэля в Хелед по-прежнему поражало и летнее цветение, превращавшее ее миловидность в красоту, и блеск глаз цвета ириса, когда они были обращены на побережье с кораблями, покачивавшимися на волнах прибоя. Кадфаэль не особенно навязчиво следовал за ней и не слишком пристально наблюдал. Если у нее есть секреты, он не жаждет их узнать. Если надо будет, сама расскажет. Если ей что-нибудь от него потребуется, она попросит. И он был уверен в ее безопасности здесь. Все, чего теперь хотели эти беспокойные молодые люди, - нагрузить свои корабли и отвезти добычу домой, в Дублин, подальше от опасного места, где при таком двуличном партнере дело могло кончиться бедой.
Таким образом закончился день в лагерях противников.
При появлении Хайвела аб Овейна, облеченного властью, и угрюмого Гвиона, который явно не мог смириться с капитуляцией своего господина, а также при виде печати Родри Фичан в Середиджионе не стал задавать вопросов. Получив инструкции, он, пожав плечами, принял неизбежное и передал Хайвелу монетами большую часть двух тысяч марок. Этот тяжелый груз с трудом везли вьючные лошади, входившие в стоимость выкупа. А остальное, сказал Родри с покорностью судьбе, можно добрать на пастбищах, у северной границы Середиджиона, где пасется крепкий, здоровый скот Кадваладра - сюда его перегнали, когда этот же самый Хайвел выгнал Кадваладра из подожженного замка. Это было больше года тому назад. С тех пор скот пасется под присмотром пастухов Кадваладра.
По собственному предложению Гвион поскакал на север впереди своего отряда, чтобы сразу же направить стадо, которое медленно передвигается, в Аберменай. Всадники, охраняющие серебро, легко перегонят их, и таким образом не потратится зря время на обратном пути. Грум Родри поехал вместе с Гвионом, радуясь возможности прогуляться, - он нужен был, чтобы подтвердить, что это по приказу Кадваладра из его стада забирают триста голов.
Это было даже лучше, чем Гвион мог предположить. По пути на юг у него не было возможности исчезнуть или подготовиться к побегу. Теперь же все складывалось весьма благоприятно. Когда он пересечет границу Гуинедда, за ним будет идти стадо, и нет ничего легче, как оторваться и ускакать вперед под предлогом, что нужно предупредить Отира, чтобы тот подготовил суда.
Было раннее утро второго дня, когда Гвион выехал, а к вечеру он доехал до лагеря, где стояли сто его единомышленников. Ожидая его, они кормились тем, что могли раздобыть в округе, и пользовались поэтому не большей популярностью, чем обычная армия мародеров.
По-видимому, разумнее было подождать до утра и тогда выступать. Они залегли в лесу, поблизости от дороги, дожидаясь рассвета, чтобы сразу же отправиться в путь: ведь даже при форсированном марше пехоте никогда не опередить конницу. Погонщики Кадваладра должны дать передышку стаду, поэтому нет нужды опасаться, что их догонят. Гвион заснул довольный: он сделал все, что было в человеческих силах.
Ночью по главной дороге, всего в полумиле от их лагеря, проехал Хайвел вместе со своим эскортом.

Глава тринадцатая

На третий день вечером брат Кадфаэль поднялся на вершину дюны и увидел на отмелях прямо под собой датские грузовые суда и цепочку полуголых людей, которые сновали от берега к судам, перенося бочонки с серебром. Тут было две тысячи марок - нет, немного меньше, так как должны были еще прибыть вьючные лошади и скот, входившие в сумму выкупа. Хайвела ожидали из Ллабадарна до полудня, и по всем расчетам стадо тоже вскоре должно было появиться.
Завтра все будет кончено. Датчане поднимут якоря и поплывут домой. Войско Овейна подождет, пока они покинут валлийскую землю, а затем вернется в Карнарвон, и все разойдутся по домам. Хелед отправится с женихом, Кадфаэль с Марком после столь долгой отлучки вернутся к своим обязанностям в Англию. А Кадваладр? Кадфаэль был уверен, что к тому времени он получит назад часть своих земель и некоторую власть. Не мог же Овейн вечно воевать с родным братом! К тому же каждый раз, пережив треволнения по вине брата, Овейн надеялся, что это послужит тому хорошим уроком и он возьмется за ум. Так оно и было, но ненадолго. Кадваладр никогда не менялся.
Стоя внизу на серовато-стальной гальке Хайвел аб Овейн наблюдал за погрузкой денег, привезенных им из Ллабадарна. Датчане не спешили: вряд ли они успели бы погрузить скот до утра, даже если его пригонят вечером. На нейтральной полосе датчане и валлийцы доброжелательно посматривали друг на друга, довольные, что долг уплачен и обошлось без кровопролития. Правда, самые неистовые из воинов Овейна держались настороже. Оставалось надеяться, что Хайвел крепко держит их в руках, иначе все-таки могла завязаться драка. Им не нравилось смотреть, как серебро уплывает из Уэльса в Дублин, даже если это долг чести. Но бочонки продолжали перелетать из рук в руки, загорелые спины наклонялись и разгибались, и цепочка между берегом и судном удлинялась. Зеленовато-синяя вода плескалась вокруг босых ног, а небо над головой было бледно-голубым, белесым, и прозрачные облака походили на перья. Прекрасный солнечный день в самом разгаре лета.
Стоя у изгороди, Кадваладр также наблюдал за погрузкой выкупа, а его тень - Торстен - стоял рядом. Кадфаэль, следивший за ними, заметил, что Торстен безмятежен и доволен, а Кадваладр мрачен, как туча. Туркайлль укладывал бочки на ют ближайшего судна, а Отир, стоявший рядом с Хайвелом, благосклонно наблюдал за этой сценой.
Хелед тоже поднялась на дюну и, пробравшись через кустарники, подошла к Кадфаэлю. Она наблюдала за суматохой на берегу, и выражение лица у нее было спокойное и безразличное.
- Нужно еще погрузить скот, - заметила она. - Это будет для них тяжелый переезд. Мне сказали, им нелегко придется.
- При такой прекрасной погоде, - ответил Кадфаэль ей в тон, - они запросто доплывут. - Можно было не сомневаться, от кого она получила такие сведения.
- К завтрашнему вечеру все будет закончено, - сказала она. - Для нас всех это избавление.
Тон у девушки был безмятежный, а глаза следили за последним из носильщиков, перебиравшимся вброд от ладьи, - вода плескалась вокруг его лодыжек. Туркайлль постоял на юте, созерцая плоды своих трудов, потом спрыгнул через борт и побрел по отмелям, взметая вокруг себя синюю воду и белые брызги. Взглянув вверх, он увидел Хелед, и они весело переглянулись: откинув светловолосую голову, Туркайлль, сверкнув белоснежными зубами, улыбнулся девушке и приветственно помахал рукой.
Среди воинов, стоявших за спиной у Хайвела и наблюдавших, чтобы серебро благополучно погрузили, Кадфаэль заметил одного, могучего телосложения, коренастого и привлекательного. Этот темноволосый валлиец тоже смотрел на верхушку дюны. Закинув голову, он не отрывал взгляда от Хелед. Действительно, единственная женщина в датском лагере могла вызвать интерес у любого мужчины. Но что-то в напряженной позе незнакомца привлекло внимание Кадфаэля. Он потянул Хелед за рукав.
- Девочка, там внизу один парень из тех, что привезли серебро, - видишь его? Слева от Хайвела! Он на тебя смотрит как-то по-особенному. Ты его знаешь? Судя по его поведению, он-то тебя знает.
Она обернулась и посмотрела в ту сторону, куда указал Кадфаэль. С минуту она изучала незнакомца, потом безразлично покачала головой.
- Я никогда не видела его прежде. Откуда бы ему меня знать? - И она снова отвернулась, наблюдая, как Туркайлль сначала остановился, чтобы обменяться любезностями с Хайвелом аб Овейном и его сопровождающими, а затем повел своих людей вверх по склону к изгороди. Он прошел мимо Йеуана аб Ифора, не взглянув на него, а Йеуан чуть изменил позу, чтобы не терять из виду Хелед, так как белокурая голова Туркайлля на миг заслонила ее.
Во время этих важных ночных вахт Йеуан аб Ифор позаботился, чтобы его назначили начальником караула на западных воротах и чтобы его человек дежурил там в ночные часы. На третий день в полночь Гвион привел свой отряд форсированным маршем туда, откуда можно было увидеть частокол, окружавший лагерь Овейна, а затем незаметно повел их дальше по узкой полосе гальки, обнажившейся во время отлива. Сам же он осторожно пробрался к сторожевому посту, и там из тени выскользнул Йеуан.
- Мы пришли, - прошептал Гвион. - Они внизу, на берегу.
- Но вы пришли слишком поздно, - ответил Йеуан. - Хайвел опередил вас. Серебро уже погружено, и они теперь только поджидают скот.
- Как это могло случиться? - Гвион был в отчаянии. - Я ехал впереди из Ллабадарна и остановился единственный раз, прошлой ночью, чтобы поспать несколько часов. Мы выступили сегодня утром, когда еще не рассвело.
- А за эти несколько часов сегодня ночью Хайвел обогнал вас, и утром он уже был здесь. А завтра утром пригонят стадо. Теперь Кадваладр будет жить за счет подаяний Овейна - вот что он получит взамен плена у Отира. - Йеуана не слишком беспокоила судьба Кадваладра, но он понимал, что из плена его все-таки выручать будут, а следовательно, вызволят и Хелед.
- Нет, еще не поздно, - возразил Гвион, и глаза его сверкнули. - Приводи своих соратников, и поскорее! Сейчас еще прилив. У нас достаточно времени.
Они каждую ночь ждали сигнала и сейчас бесшумно появились поодиночке. Они скользили вниз по пологим склонам дюн, шли по гальке, неслышно ступали по влажному, твердому песку. Им предстояло пройти целую милю, разделявшую два лагеря, но оставался еще час до полного отлива, и у них было довольно времени, чтобы вернуться. От воды исходил искрящийся свет, и этого было достаточно. Йеуан шел впереди, а его отряд следовал за ним длинной цепочкой. Они осторожно миновали рвы укреплений Овейна и выбрались на ничейную землю. Перед ними на волнах, слабо светившихся под бледным небом, покачивались на якоре датские грузовые суда. При виде их Гвион остановился.
- Значит, серебро уже погружено? Мы могли бы его вернуть, - сказал он шепотом. - На борту только вахтенные.
- Завтра! - властно заявил Йеуан. - Под ними приличная глубина, и до них далеко плыть. Они могут перебить нас по одному. Завтра суда снова подведут к берегу, чтобы погрузить скот. Среди воинов Овейна достаточно таких, кто хочет, чтобы пиратам не досталось ни одной монеты, и, если мы начнем, они присоединятся к атаке. А принцу ничего не останется, как сразиться. Сегодня вечером мы заберем мою женщину и твоего господина. А серебро - завтра!
Ранним утром Кадфаэль проснулся от криков и рева труб и выбрался из своей песчаной норы. Он еще не совсем пришел в себя, спросонок ему померещились прежние битвы, и он, не открывая глаз, попытался схватиться за меч. Но, поднявшись на ноги, он осознал, что над головой у него звездное небо, а под босыми ногами - прохладный песок. Он поискал Марка, чтобы разбудить его, и тут только вспомнил, что Марка здесь нет, так как он у Овейна. Справа, со стороны открытого моря, доносился звон стали, к которому примешивались яростные крики сражавшихся. Шум драки и сигналы тревоги сотрясали утреннюю тишину, словно внезапно поднялся штормовой ветер, сметающий людей, но не погнувший ни травинки у них под ногами. Земля была холодная и безразличная, а небо безмятежное и безмолвное, но с моря пришла грубая яростная сила, чтобы положить конец непрочному миру между людьми.
Кадфаэль помчался туда, откуда доносился шум боя. За ним, стряхивая на бегу остатки сна и выхватывая мечи, бежали в сторону моря воины - туда, где, вероятно, был уже разрушен частокол. И тут все звуки перекрыл громовой голос Отира, командовавшего своими людьми. «А ведь я не его человек, - с удивлением подумал Кадфаэль, продолжая бежать, - зачем же я лезу на рожон?»
Действительно, он мог бы переждать на безопасном расстоянии и выяснить, кто именно атаковал и что это сулит датчанам и валлийцам и, в конце концов, ему самому. Но вместо этого он со всех ног мчался в самую гущу боя, проклиная тех, кто сорвал шаткое перемирие.
В том, что это не Овейн, Кадфаэль был уверен. Овейн добился справедливого и разумного решения, и он бы не одобрил подобного шага. Какие-то неистовые юнцы, горящие ненавистью к датчанам или жаждущие боевой славы, заварили эту кашу. Возможно, Овейн и разобрался бы с чужеземным флотом, вторгшимся в его владения, когда более насущные вопросы были бы решены, но принц не стал бы перечеркивать свой собственный кропотливый труд. Если бы сражение возглавлял Овейн, оно было бы хорошо продуманным, без лишних жертв.
Кадфаэль добрался до эпицентра боя и теперь увидел, что в некоторых местах частокол повален и за ним торчат головы и плечи сражающихся. А между сторожевыми постами, где прорвались нападающие, и вовсе зиял большой пролом. Им не удалось проникнуть далеко, и Отир уже взял напавших в стальное кольцо, но по краям, где в такой сутолоке и темноте трудно было отличить своих от чужих, некоторые вполне могли прорваться в лагерь.
Кадфаэль столкнулся с внешним кольцом датчан, которые теснили неприятеля, отгоняя его через частокол назад, к морю. Тут кто-то подбежал к Кадфаэлю, легконогий и быстрый, и схватил за руку. Это была Хелед, ее бледное лицо светилось в темноте, а широко открытые глаза горели огнем.
- Что это такое? Кто это? Они сумасшедшие, сумасшедшие... Что могло подвигнуть их на подобное безумие?
Кадфаэль резко остановился на месте и потащил девушку из толпы, оберегая от случайного удара мечом.
- Глупая девчонка, убирайся отсюда! Ты с ума сошла? Уходи и жди, пока все кончится. Ты хочешь, чтобы тебя убили?
Хелед прижалась к Кадфаэлю, но не сдвинулась с места. Она была скорее взволнована, чем напугана.
- Но почему? Зачем надо было кому-то из людей Овейна затевать такое, когда все шло так хорошо?
Сражавшиеся воины сплелись в такой тесный клубок, что не могли пустить в ход оружие. Вдруг кто-то пошатнулся, и толпа распалась, кто-то упал, и по крайней мере одного задавили, и он издал хриплый стон. Хелед, которую оторвали от Кадфаэля, коротко и сердито вскрикнула. Ее пронзительный вопль перекрыл даже шум боя, и к ней повернулись удивленные лица. Ее так резко отбросило в сторону, что девушка упала бы, если бы чья-то рука не обвила ее талию и не вытащила из толпы. Кадфаэля отнесло в другую сторону, и тут, повинуясь призывному кличу Отира, датчане сомкнули кольцо и, прижав неприятеля к частоколу, выбросили его через пролом наружу; вслед полетели копья. Напавшие бросились вниз, по склону дюн к берегу.
Горсточка молодых датчан, разгоряченных боем, хотела было устремиться вслед отступающему неприятелю, но Отир отрывисто приказал им вернуться. Уже имелись раненые, возможно, даже убитые, к чему же рисковать? Воины неохотно вернулись. Еще будет время, чтобы отомстить за предательство. А сейчас нужно было спасать то, что повреждено, и установить бдительный дозор.
В наступившей тишине они принялись подбирать раненых, врачевать раны и заделывать проломы в частоколе. Все это проделывалось в угрюмом молчании. Под сломанной изгородью нашли трех убитых - эти защитники бросились в бой первыми, и их смяли нападавшие. Четвертый истекал кровью: ему попало в плечо копье, хотя метили в сердце. Жизнь его была вне опасности, но, вероятно, он никогда не сможет больше владеть левой рукой. Было еще множество солдат с мелкими ссадинами и царапинами, а человек, которого затоптали, кашлял кровью: вероятно, были повреждены легкие. Кадфаэль, оставив в стороне все прочие соображения, принялся за работу в ближайшем укрытии при свете факела, используя те тряпки и снадобья, какие имелись под рукой. Датчане имели в этом деле опыт и знали, как надо обрабатывать раны. Мальчик Лейф помогал, разыскивая и принося все необходимое. Он был напуган и взволнован яростной схваткой в ночи. Когда было сделано все возможное, Кадфаэль со вздохом присел и оглянулся на ближайшего помощника. Им оказался Туркайлль. Взгляд его голубых, как лед, глаз был непривычно угрюм, а лицо мрачно. У молодого человека из ссадины на щеке шла кровь, а на руках осталась кровь раненых друзей.
- Но почему? - спросил Туркайлль. - Чего они добивались? Ведь все было закончено. А теперь у них тоже есть мертвые и раненые. Когда они побежали, мне показалось, будто они кого-то несут. Для чего им надо было сюда врываться?
- Я думаю, - ответил Кадфаэль, устало потерев глаза рукой, - что они явились за Кадваладром. У него еще есть приверженцы, такие же безрассудные, как он сам. Они вполне могли попытаться вырвать его из рук Отира. А ради чего еще им было рисковать своей жизнью?
- Но ведь он уже уплатил серебром, - рассудительно заметил Туркайлль. - Разве они хотели забрать и деньги?
- Вполне возможно, - признал Кадфаэль. - Раз они пришли за одним, почему бы не захватить и другое?
- Когда мы завтра снова пристанем к берегу... - Блестящие глаза Туркайлля широко открылись, пока он размышлял. - Я так и скажу Отиру. Пусть они забирают своего Кадваладра, но выкуп мы честно заработали, и его мы не отдадим.
- Если они всерьез решили напасть, то будут сражаться и за то, и за другое, - сказал Кадфаэль. - А что, Торстен все еще охраняет Кадваладра?
- Да, и он снова в цепях. И во время нападения нож был приставлен к его горлу. О, они ушли с пустыми руками, - с мрачным удовлетворением заключил Туркайлль.
И, поднявшись, он направился к своему предводителю, который склонился над телами трех убитых. А Кадфаэль отправился на поиски Хелед, но не нашел ее.
- Этих мы заберем с собой, чтобы похоронить на родине, - произнес Отир, печально глядя на убитых. - Вы говорите, что это не Овейн послал на нас отряд? Возможно, это и так, но кто может сказать наверняка? Конечно, я верил, что он человек слова. Но мы никому не отдадим принадлежащее нам по праву. Если вы правы и им нужен Кадваладр, то у них всего одна возможность вернуть и его, и выкуп. Но у нас за спиной море и корабли с поднятыми парусами, готовые к отплытию. Море - наш друг, но не их. Мы встанем с оружием в руках между ними и берегом и тогда посмотрим, осмелятся ли они при свете дня на то, что затеяли ночью.
Он коротко и четко отдавал приказания. К утру лагерь будет свернут, датское войско выстроено в боевом порядке на берегу, а корабли пристанут, чтобы принять на борт скот. Если налетчики явятся, значит, они действуют не по приказу Овейна. А если нет, то, значит, Овейн нарушил слово. Тогда датчане выйдут в море, чтобы напасть на Уэльс в какой-нибудь незащищенной точке и добрать долг, а также плату за кровь троих убитых.
- Они явятся, - заверил его Туркайлль. - Судя по безумию предприятия, Овейн тут ни при чем. Он ведь передал вам серебро через своего сына. И точно так лее он отдаст вам скот. А что будет с монахом и девушкой? За них предложен выкуп, но вы не согласились на эту сделку. Брат Кадфаэль сегодня ночью заработал свою свободу и теперь поздно торговаться из-за него.
- Мы оставим ему и девушке припасы - они могут переждать здесь, пока мы уедем. Овейн получит их целыми и невредимыми.
- Я им так и передам, - произнес Туркайлль и улыбнулся.
В этот момент к ним подошел сам Кадфаэль. Он не слишком спешил, так как ничего нельзя было изменить в тех новостях, которые он принес. Он перевел взгляд с трех тел, закутанных в плащи, на хмурое лицо Отира, затем посмотрел в глаза Туркайллю.
- Мы поспешили с выводами. Налетчики ушли не с пустыми руками. Они забрали Хелед.
Туркайлль, у которого обычно движения были плавные и быстрые, как ртуть, резко замер. Он не изменился в лице, только его удивительные глаза слегка прищурились, словно вглядывались куда-то вдаль. На губах еще играла какая-то особая улыбка.
- Как случилось, - спросил он, - что она оказалась возле сражавшихся? Впрочем, несомненно, ей всегда надо мчаться туда, куда нельзя и где опасность, а не в противоположную сторону. Ты уверен, брат, что ее увезли?
- Уверен. Я ее повсюду искал. Лейф видел, как девушку вытащили из общей свалки, но не знает кто. Она исчезла. Она была со мной, пока нас не расшвыряло в разные стороны вскоре после того, как вы отбросили их за частокол. Кем бы ни был тот, кто схватил ее, он забрал ее с собой.
- Так они пришли за ней! - убежденно произнес Туркайлль.
- Нет, не за ней одной. Я думаю, - сказал Кадфаэль, - это тот человек, которому ее обещали в жены. Вчера, когда вы грузили серебро, рядом с Хайвелом стоял один, который глаз с нее не сводил. Но я не придал этому никакого значения, ведь этот человек был мне незнаком.

Предыдущая страница 8 Следующая страница


9 Эллис Питерс

- Значит, она в безопасности и уже на свободе, - заключил Отир и перешел к другой теме. - И ты тоже, брат, если хочешь, можешь быть свободен, но я бы на твоем месте переждал в сторонке, пока мы уедем. Потому что никто из нас не знает, что еще может произойти утром. А тебе ни к чему оказываться между вооруженными датчанами и валлийцами.
Кадфаэль слушал Отира вполуха, хотя потом ему и припомнились эти слова и их значение. Он так пристально смотрел на Туркайлля, что совсем не думал о своих дальнейших действиях. Молодой человек легко и естественно вышел из задумчивости и неподвижности. Он глубоко вздохнул, и улыбка наконец погасла в его ясных светлых глазах. На лице Туркайлля нельзя было прочесть ничего, кроме открытой одобрительной усмешки, с которой он всегда обращался к Хелед, но и это выражение исчезло, когда он взглянул вниз на убитых воинов.
- Хорошо, что ее не будет здесь завтра днем, - просто сказал он. - Неизвестно, как все обернется.
Вот и все. Туркайлль вместе с остальными занялся сворачиванием лагеря и подготовкой к обороне. В темноте воины разбирали палатки и уводили быстроходные ладьи из устья залива в открытое море, чтобы присоединить их к грузовым судам и охранять. Море было родной стихией и союзником датчан, тем более в предрассветной тишине дул свежий ветер. Когда паруса наполнены ветром, даже не слишком поворотливые суда могут очень быстро выйти в море, спасаясь от нападения. Но только со скотом на борту! Отир заберет весь долг до последней монеты!
А Кадфаэлю теперь нечем было заняться, разве что слоняться по дюнам, среди покинутых костров и разоренного лагеря, и наблюдать, как собираются в путь датчане. Они собирали пожитки, строились и двигались к кораблям, покачивающимся на якоре.
«И они уплывут!» Так сказала Хелед, серьезно, но не проявив ни радости, ни печали. Если это действительно Йеуан аб Ифор задумал напасть на лагерь, возможно, Кадваладр тут ни при чем, и никто не станет сражаться ни за него, ни за его имущество. Больше не будет никаких сражений, и датчане спокойно уплывут, холодно обменявшись на прощание любезностями с валлийцами. Йеуан явился за своей невестой и получил ее, так что ему больше незачем беспокоиться. Но как ему удалось убедить столько человек следовать за собой? Ведь они ничего не приобретали, а некоторые, возможно, даже отдали жизни за то, чтобы помочь Йеуану жениться.
Маленькая ладья с драконьими головами бесшумно вышла в открытое море и замерла. Кадфаэль спустился к галечной полосе и увидел, что берег почти высох и блестит, отполированный волнами. Вскоре показалась голова «змеи» - это цепочка датчан тянулась вдоль побережья. Фигуры воинов темнели на фоне неба, которое было предрассветного жемчужно-серого цвета. Стремясь поскорее укрыться, отступавшие налетчики уходили через покинутые поля и леса, находившиеся между двумя лагерями. Начался прилив, и по берегу было теперь не пройти, а Кадфаэль был уверен, что напавшие пришли этим путем. Лучше идти лесом - ведь с ними раненые и женщина - и прийти в свой лагерь, не замочив ног.
Кадфаэль укрылся за кустами от ветра, который становился к утру все свежее, выкопал уютную ямку в песке и уселся ждать.
В мягком свете утра, сразу же после восхода солнца, Гвион построил своих сто человек и нескольких соратников Йеуана, оставшихся с ними, в ложбине между дюнами. Их было не видно с берега, а часовой наверху караулил. С моря поднимался туман, окутывая прозрачной синей дымкой берег, а на западе поверхность воды уже блестела на солнце и ветер вздымал белые брызги. Датчане выстроились на берегу у самого моря, терпеливо поджидая, когда погонщики Овейна пригонят скот Кадваладра. За ними на отмелях виднелись грузовые суда. А там, в самой гуще датчан, был и сам Кадваладр, все еще пленник. С него сняли цепи, но он был среди вооруженных врагов, совершенно беззащитный. Гвион поднялся на вершину скалы, чтобы взглянуть на своего господина, и это зрелище было для него как нож в сердце.
Гвион потерпел полную неудачу. Ничего нельзя было сделать; теперь его господин, униженный и затравленный, презираемый братом, находился в руках датчан, и неизвестно было, вернут ли ему хоть клочок его собственной земли. Да, не следовало доверять Йеуану аб Ифору. Его интересовала только собственная невеста, и он отказался от повторной атаки, когда добился своего. Зажав девушке рот рукой, он утащил ее, а потом, когда датчане остались далеко позади, шепнул на ухо, что ей нечего бояться, так как он - ее жених, который спас ее от плена, и с ним она в безопасности, и так будет всегда... Гвион все это слышал и понял, что Йеуана не волнуют чужие беды. Так вот, девушку вырвали из плена, а Кадваладр, обезумевший от унижения и ярости, будет передан из рук в руки брату, предавшему его.
Это было невыносимо. Его еще можно вырвать из рук врагов, прежде чем явится Овейн, чтобы полюбоваться на пленника. Даже без Йеуана и дюжины его соратников, которые предпочли уползти в лагерь зализывать раны, здесь достаточно воинов. Однако нужно подождать, пока появится стадо с сопровождением. Когда начнется атака, другие тоже не выдержат и присоединятся. И даже Хайвел, если снова он выполняет поручение принца, не сможет отозвать своих воинов, когда они увидят кровь датчан. А после Кадваладра - корабли. Валлийцы отберут серебро и прогонят Отира с его разбойниками в море.
Ожидание было долгим, но Отир не покидал свое место перед строем. Один раз они утратили бдительность, больше это не повторится. Да, случай упущен, второй раз датчан не застать врасплох. Теперь они не доверяют до конца даже Хайвелу, даже самому Овейну.
Караульный на скале монотонно повторял, что нет никаких признаков появления стада, не видно пыли на песчаной тропинке. Только когда прошло больше часа, он наконец крикнул:
- Они идут!
И тогда все услышали протяжное, сонное мычание. Скот напоили и накормили и ночью дали поспать несколько часов.
- Я их вижу. Довольно большой отряд впереди и сбоку от погонщиков. Хайвел пришел с войском. Они увидели датчан... - Это зрелище должно было их удивить, они не ожидали, что все датчане выстроятся в боевом порядке, чтобы погрузить несколько сотен голов скота. Они приближались медленно и размеренно. Теперь уже можно было разглядеть всадника, возглавлявшего отряд, высокого, с волосами, светлыми, как лен. - Да это не Хайвел! Это сам Овейн Гуинеддский!
Кадфаэль, стоявший на холме над покинутым лагерем, увидел, как блестят в лучах солнца светлые волосы, и даже с такого расстояния понял, что принц Гуинеддский лично явился посмотреть, как датчане покидают его землю. Он медленно подъехал поближе, глядя вниз, на берег.
Гвион передвинул свой отряд вперед в ложбине между дюнами, но их еще скрывали из виду песчаные волны, поросшие травами и кустарниками.
- Где они теперь?
Неужели присутствие Овейна не удержит Гвиона, и всадники, едущие за спиной принца, вынуждены будут ринуться в атаку?
- Их еще не слышно, но они совсем близко. Подъезжают!
Расставив ноги, Отир стоял у кромки моря, как скала, и наблюдал приближение стада. Правда, у сопровождавших его воинов оружия не больше, чем обычно берут, отправляясь в путь по делу. Предательства ждать было неоткуда, да и к ночной вылазке Овейн явно не имел отношения, иначе она была бы лучше подготовлена.
- Пора! - резко выкрикнул дозорный сверху, - Сейчас, пока все наблюдают за Овейном. Они на вашем фланге.
- Вперед! - скомандовал Гвион и выскочил из укрытия с громким решительным криком облегчения, чуть ли не ликования. За ним устремились его соратники с обнаженными мечами и поднятыми копьями, и сталь внезапно сверкнула на солнце, когда они вынырнули из тени. Они неслись вниз по склону на берег, к датскому войску. Отир издал боевой клич, и поднялись щиты, защищая от дротиков, и засвистели мечи, которые датчане выхватили из ножен, все как один. И тут первая волна нападающих ударилась о ряды неприятеля, смяв их своей тяжестью, так что вся битва шла по колено в воде.
Кадфаэль видел все это со своей дюны. Он слышал крики людей и рев напуганного стада. Построение датчан было таковым, что правая рука могла свободно выхватить меч. Человека два рухнули в воду, увлекая за собой врагов, и барахтались теперь на отмели, но большинство не отступило и крепко держалось на ногах. Гвион двинулся прямо на Отира, ведь к Кадваладру можно было подобраться только через его труп. Однако датчанин весил вдвое больше Гвиона и втрое лучше владел оружием. Меч Гвиона наткнулся на щит, и от резкого удара валлиец чуть не выронил его. Все, что видел Кадфаэль, - это валлийца и датчанина, которые боролись, сплетясь в клубок в брызгах пены. Он почти бегом, сам не зная для чего, направился к ним вдоль берега.
Ответные крики послышались из рядов воинов, следовавших за Овейном, и некоторые из них отделились от отряда и бросились в битву, разгоревшуюся на отмелях. Они схватились за рукоятки мечей, и намерения их были совершенно ясны. Кадфаэль вовсе этому не удивился. Валлийцы всегда сражались с чужеземными захватчиками, и сейчас при виде датчан валлийская кровь закипела в жилах, и все соображения добра и зла утратили значение. Издав одобрительные возгласы, они устремились в свалку. Барахтавшийся клубок сплетенных тел был такой плотный, что никто не мог нанести другому удар. Только когда ряды разомкнутся, появятся мертвецы.
Громовой возглас перекрыл гул голосов и звон стали. Это Овейн Гуинеддский, пришпорив лошадь, подскакал к самому морю, раздавая своим наиболее рьяным воинам удары мечом плашмя.
- Назад! Возвращайтесь в строй и вложите мечи в ножны!
Овейн редко повышал голос, но когда хотел, мог сотрясать воздух, как гром, который гремит почти одновременно со вспышкой молнии. Скорее этот трубный глас, чем сыпавшиеся удары, заставил непокорных съежиться и уйти с дороги принца, поспешно разбрызгивая воду. Даже бывшие вассалы Кадваладра дрогнули, прекратив рукопашный бой. Две стороны разошлись, и удары мечом, которые как-то сдерживала давка, теперь ранили прежде, чем удавалось придержать руку.
Бой был окончен. Опустив мечи, топоры и копья под ледяным взглядом Овейна, все перешли на твердую гальку. Датчане сохранили строй, некоторые из них были в крови, но никто не упал. Из нападавших двое лежали на отмели, пытаясь выползти на песок. Затем воцарилась тишина.
Овейн сидел на усмиренной, но еще дрожавшей лошади. С Отиром он обменялся долгим взглядом. Им не было необходимости объясняться. Овейн все видел собственными глазами.
- Это не моя затея, - вымолвил наконец принц. - А теперь я хочу узнать, кто присвоил себе мое право командовать и бросил тень на данное мною честное слово, - пусть сам скажет. Выйди и покажись.
Разумеется, он уже сам все знал, так как видел атаку с самого начала. С его стороны было великодушием позволить человеку, не заботясь о последствиях, при всех гордо, с вызовом заявить, что это сделал он. Гвион опустил руку, все еще державшую меч, и выступил вперед из группы своих последователей. Он шел очень медленно, но не потому, что не хотел, - голова у него была гордо поднята, а глаза неотрывно смотрели на Овейна. Он пошатнулся, когда в ноги ему ударила волна и сразу же откатилась. Из его сжатых губ неожиданно вытекла струйка крови, и красное пятно проступило на груди сквозь ткань туники, превращаясь в большую звезду. С минуту он прямо стоял перед Овейном, пытаясь что-то сказать, затем кровь хлынула у него изо рта темно-красной струей. Гвион упал лицом вниз рядом с лошадью принца, и испуганное животное отпрянуло, испустив тяжелый печальный вздох над его телом.

Глава четырнадцатая

- Позаботьтесь о нем! - сказал Овейн, бесстрастно глядя вниз на упавшего человека. Руки Гвиона хватались за отполированные прибоем камешки, хотя он вряд ли сознавал, что происходит. - Он не умер, унесите его. Ему еще можно помочь.
Они торопились выполнить приказ принца. Трое из переднего ряда, и первый из троих, Кюхелин, подбежали, чтобы осторожно перевернуть Гвиона на спину и освободить рот и ноздри от набившегося песка. Они сделали носилки из копий и щитов и закутали раненого в плащи, чтобы унести. А брат Кадфаэль, оставаясь незамеченным, повернул от берега и пошел под прикрытием дюн за носилками. У него было не слишком много бинтов и снадобий, но это все же лучше, чем ничего, пока они не доставят раненого в постель и не займутся его лечением.
Овейн взглянул на лужу крови у своих ног и перевел взгляд на сосредоточенное лицо Отира.
- Он вассал Кадваладра, верный и преданный. Тем не менее он совершил зло. Если он отнял жизнь у ваших людей, то теперь расплатился. - Двое из тех, кто следовал за Гвионом, лежали у линии прибоя, слегка покачиваясь на волнах. Третий поднялся на колени, и те, кто стоял рядом, помогли ему встать. У него были рассечены плечо и рука, но ему не грозила смерть. Отир не добавил никого к списку тех троих, что уже были на борту корабля, - их должны были везти домой, чтобы похоронить. К чему жаловаться принцу, который не был виновен в этом безумном шаге?
- Я придерживаюсь условий договора между нами, - сказал Отир, - ни больше и ни меньше. Вы к этому не имеете отношения, я тоже. Они так хотели, и все, что произошло, касается только их и меня.
- Да будет так! - ответил Овейн. - А теперь вложите мечи в ножны, займитесь погрузкой вашего скота и уезжайте, причем более законно, чем приплыли сюда - без моего ведома и разрешения. И говорю вам прямо в лицо, что, если еще раз вы когда-нибудь ступите на мою землю без приглашения, я сброшу вас в море. А теперь забирайте свою плату и ступайте с миром.
- В таком случае я отпускаю вашего брата Кадваладра, - так же холодно ответил Отир. - Но не в ваши руки, а в его собственные, поскольку об этом ничего не говорится в нашем с вами договоре. Он может ступать, куда ему угодно, или оставаться и договариваться с вами, милорд.
Он повернулся к воинам, все еще державшим Кадваладра, буквально исходившего от злости. Из него сделали ничто, бесполезную вещь, о которой договаривались другие, хотя он был причиной конфликта. Он молчал, в то время как другие с явным отвращением распоряжались его жизнью, средствами, честью. Ему нечего было сказать, и он прикусил язык, когда тюремщики отпустили его и отошли, давая ему дорогу. Неуверенной походкой он шел по берегу к брату.
- Загружайте ваши суда! - сказал Овейн. - У вас один день на то, чтобы покинуть мою землю.
И, повернув лошадь, он поехал размеренным шагом к своему лагерю. Ряды людей сомкнулись за ним, и все в строгом порядке последовали за принцем, а воины бесславной армии Гвиона, в синяках и ссадинах, подобрали своих мертвецов и поплелись следом. На истоптанном и окровавленном берегу остались только погонщики, скот и, в стороне от всех, одинокий Кадваладр, который, испив до дна чашу унижения и горечи, должен был теперь следовать за своим братом.
Гвиона положили на густую траву, и он, приоткрыв глаза, произнес слабым голосом, но вполне отчетливо:
- Я должен кое-что сказать Овейну Гуинеддскому. Мне нужно к нему.
Кадфаэль стоял на коленях возле раненого, пытаясь остановить с помощью тряпки, смоченной ледяной водой, кровь, которая непрерывным потоком лилась из глубокой раны в левом боку молодого человека. Кюхелин положил голову Гвиона себе на колени и вытирал кровавую пену с губ и пот со лба, уже похолодевшего и побледневшего от неспешно приближавшейся смерти. Взглянув на Кадфаэля, Кюхелин чуть слышно произнес:
- Мы должны отнести его обратно в лагерь. Он говорит серьезно. Ему нужно туда.
- Он никуда не отправится, - таким же беззвучным шепотом ответил Кадфаэль. - Если мы его поднимем, он умрет у нас на руках.
Нечто, напоминавшее самую бледную и слабую улыбку, коснулось раскрытых губ Гвиона, и он прошептал еле слышно, как они:
- Тогда Овейн должен прийти ко мне. У него больше времени, чем у меня. Он придет. Это то, о чем ему бы хотелось узнать, а никто другой не может рассказать.
Кюхелин отвел влажную прядь черных волос со лба Гвиона, боясь, что она будет его беспокоить. Его рука была твердой и нежной. Вражды больше не осталось, для нее не было теперь места. И по-своему они были друзьями. Сходство все еще оставалось, и каждый из них словно смотрелся в зеркало - потемневшее зеркало, искажавшее отражение.
- Я еду за ним. Потерпи. Он будет здесь.
- Скачи быстрее! - попросил Гвион и попытался слабо улыбнуться.
Уже вскочив на ноги и взявшись за уздечку своего коня, Кюхелин засомневался:
- А не Кадваладр тебе нужен? Ему прийти?
- Нет, - сказал Гвион и резко повернул голову, дернувшись от боли.
Парируя последний удар, Отир, не собираясь убивать противника, случайно ранил его в тот момент, когда Овейн громовым голосом приказал остановиться, а Гвион опустил меч, открывшись и подставив левый бок под удар. Теперь уже ничего нельзя было исправить.
Кюхелин ускакал, и песок летел из-под копыт его коня. Он мчался во весь опор, теперь уже по луговой траве, оставив позади дюны. Никто бы так не спешил, выполняя поручение Гвиона, как Кюхелин, который на какой-то миг утратил было способность видеть в лице Гвиона собственное отражение. Но это было в прошлом.
Гвион лежал с закрытыми глазами. Боль не отпускала его. Правда, Кадфаэль не думал, что она была сильная: юноша был уже почти недосягаем для боли. Они вместе ждали. Гвион лежал очень тихо, тогда кровь не так сильно текла, и жизнь уходила медленнее, а жизнь еще была нужна ему. У Кадфаэля была вода в шлеме Кюхелина, и он вытирал бусинки пота со лба раненого, холодные, как роса.
С берега доносился уже не шум боя, а голоса людей, без помех занимающихся своим делом, да мычание и рев скота, который загоняли на суда. Для животных это будет тяжелое путешествие, но всего через несколько часов они снова начнут щипать травку на сочном лугу.
- Он приедет? - с тревогой спросил Гвион.
- Он приедет.
Он уже ехал, и спустя мгновение они услышали приглушенный стук копыт, и вот появился Овейн Гуинеддский, за которым следовал Кюхелин. Они спешились в молчании, и Овейн подошел к молодому изувеченному телу. Однако он не стал наклоняться слишком низко, опасаясь, что даже слабеющий слух раненого может уловить то, что не следует знать.
- Он будет жить?
Кадфаэль только покачал головой. Опустившись на песок, Овейн наклонился поближе.
- Гвион... Я здесь. Не говори много, в этом нет необходимости.
Черные глаза Гвиона, слегка щурясь от солнечного света, раскрылись, и он узнал Овейна. Кадфаэль смочил пересохшие губы Гвиона.
- Нет, есть необходимость. Я должен сказать кое о чем.
- Я повторяю, что для мира между нами двоими слова не нужны, - проговорил Овейн. - Но если ты должен, я слушаю.
- Блери ап Рис... - начал Гвион и остановился, чтобы перевести дух. - Вы хотели узнать, кто его убил. Его убил я.
Он терпеливо ждал скорее недоверия, чем возмущения, но ни того ни другого не последовало. Только молчание, которое длилось довольно долго, пока Овейн, голосом ровным и, как всегда, спокойным, не произнес:
- Почему? Ведь он, как и ты, был вассалом моего брата.
- Да, был, - ответил Гвион, и рот его исказился от подобия смеха, а тонкая струйка крови потекла по подбородку. Кадфаэль наклонился и вытер ее. - Я радовался, когда он приехал в Эбер. Я знал, что затевает мой господин. Я рвался присоединиться к нему и мог бы рассказать ему все, что знал о ваших войсках и планах. Это было честно. Я сказал вам, что навсегда останусь человеком вашего брата, так что вы знали. Но я не мог уйти, я ведь дал слово.
- И держал его, - вставил Овейн. - До сих пор.
- Но Блери такого слова не давал. Он мог уйти, в отличие от меня. Тогда я рассказал ему все, что узнал в Эбере: какое войско вы можете собрать и как скоро будете в Карнарвоне. Словом, все, что требовалось милорду Кадваладру для защиты. И я взял лошадь на конюшне еще до темноты, пока ворота были открыты, и привязал ее под деревьями. И я, как последний дурак, не сомневался, что Блери будет верен своему господину. Он все выслушал, не сказав ни слова, и я решил, что он придерживается моего мнения!
- Как ты мог надеяться, что он выберется из манора при закрытых воротах? - мягко спросил Овейн, словно они говорили о каком-то пустяке.
- Есть способы... Я пробыл в Эбере долгое время. Не все внимательны с ключами. Однако пока он ждал во дворе, он замечал все детали, а считал он не хуже меня и так же хорошо взвешивал шансы. Но вел он себя так, чтобы я не сомневался в его намерениях. В том, что мне казалось его намерениями! - горько произнес Гвион. Голос изменил ему, но, собрав последние силы, он упорно продолжал: - Когда я пришел сказать ему, что уже пора, и хотел благополучно вывести его за ворота, я застал его в постели раздетым. Совершенно не стыдясь, он заявил, что никуда не собирается, не такой он дурак - ведь он видел ваше войско. Он преспокойно переждет в Эбере и посмотрит, куда ветер дует, а если он дует в сторону Овейна Гуинеддского - ну что же, тогда он за Овейна. Я напомнил ему о клятве, и он рассмеялся мне в лицо. И я ударил его, - сказал Гвион сквозь зубы. - Тогда я понял, что если хочу сдержать клятву, данную Кадваладру, то должен изменить слову, данному вам, и пойти вместо Блери. А поскольку он так себя повел, я вынужден был убить его, чтобы он не выдал меня вам. И пока он еще не пришел в сознание, я ударил его кинжалом в сердце.
Тело Гвиона перестало вздрагивать и расслабилось. Он испустил глубокий вздох. Теперь он уже сделал почти все, чего от него требовала истина. Остальное было гораздо легче.
- Я пошел за лошадью, но она исчезла. А тут прибыл гонец, и я ничего не смог сделать. Все было напрасно. Я зря совершил убийство! То, что мне поручили сделать для Блери ап Риса, я исполнил как покаяние. А что из этого получилось, вы уже знаете. Но это справедливо! - сказал он, ни к кому не обращаясь, и они услышали: - Он умер, не исповедавшись, и меня ждет та же участь.
- Нет, этого не случится, - возразил Овейн с отрешенным состраданием, - Продержись еще недолго, и я приведу своего священника.
- Он придет слишком поздно, - ответил Гвион и закрыл глаза.
Тем не менее он был еще жив, когда поспешно прибыл капеллан Овейна, чтобы выслушать последнюю исповедь умирающего и помочь ему покаяться. Кадфаэль, который до конца был рядом, усомнился, слышит ли умирающий слова отпущения грехов, потому что он не ответил и веки его не затрепетали, а взгляд черных глаз был неподвижен. Гвион сказал миру свое последнее слово, и он не боялся того, что ждет его там, куда он уходил. Он успел получить отпущение грехов, которое было ему нужнее всего, - прощение Овейна, хотя и не высказанное вслух.

- Завтра, - сказал брат Марк, - мы должны отправиться домой. Уже прошли все сроки.
Монахи стояли у края полей за оградой лагеря Овейна, созерцая открытый морской простор. Отсюда дюны казались узкой золотой каемкой над спуском к морю, и в приглушенном дневном свете вода меняла цвет: он переходил из синего в зеленый, а длинные отмели бледно светились. Датские грузовые суда постепенно превращались в игрушечные кораблики, темные на ярком фоне. Ветер, наполнявший паруса, подгонял их к родному берегу. А впереди грузовых судов неслись домой вытянутые быстроходные ладьи.
Опасность миновала, Гуинедд был освобожден, долги уплачены, а братья воссоединились, даром что пока еще не помирились. Эта история могла бы окончиться гораздо более кровопролитно и разрушительно. Однако убитые все же были.
Завтра снимется с места и валлийский лагерь, и спрятавшиеся в лесах валлийские землепашцы вернутся на свои поля и снова невозмутимо займутся прерванной работой. Они будут пахать и ходить за скотом, как веками делали их предки, спокойно покидая на время свой дом, чтобы переждать нашествие чужеземных мародеров. Валлийцы, оставлявшие свои дома и уходившие в горы при приближении неприятеля, привыкли возвращаться и восстанавливать разрушенное.
Принц уведет свое войско в Карнарвон и там распустит тех, у кого дом в Арфоне и Англси, а затем вернется в Эбер. Ходили слухи, что он позволит Кадваладру вернуться вместе с ним, а те, кто знал их лучше, добавляли, что Кадваладру скоро вернут хотя бы часть земель. Потому что, несмотря ни на что, Овейн любил своего младшего брата.
- А Отир получил свое вознаграждение, - сказал Марк, размышляя над приобретениями и потерями.
- Оно было обещано.
- Я об этом не жалею. Могло кончиться гораздо хуже.
Да, могло бы, хотя двумя тысячами марок не вернуть жизни трех молодых людей Отира, которых везут теперь домой хоронить, а также соратников Гвиона, подобранных на берегу. А еще жизнь Блери ап Риса, трезво рассчитавшего, кому продать свою преданность, да и самого Гвиона с его несгибаемой разрушительной преданностью - неизвестно, что опаснее. И невозможно воскресить Анаравда, погибшего год назад на юге если не от руки Кадваладра, то по его наущению.
- Овейн послал гонца к канонику Мейриону в Эбер, - сказал Марк, - чтобы успокоить его относительно дочери. Пусть знает, что она в безопасности, со своим женихом. Принц послал к нему, как только Йеуан прошлой ночью привел ее в лагерь.
«Тон у Марка нарочито безразличный, - подумалось Кадфаэлю, - как будто он стоит в сторонке, воздерживаясь от суждений и беспристрастно созерцая две стороны сложной проблемы, которую не ему решать».
- А как она вела себя там эти несколько часов? - полюбопытствовал Кадфаэль. Конечно, Марк мог устраниться от участия в событиях, но не мог же он не наблюдать!
- Она очень послушна и спокойна. Йеуан ею доволен. И принц ею доволен, потому что именно такой должна быть невеста: покорной и исполненной сознания долга. Она была в ужасе, говорит Йеуан, когда он вырвал ее из лагеря датчан. Сейчас она больше не боится.
- Покорная и послушная? Что-то это не похоже на Хелед, - заметил брат Кадфаэль. - Разве хоть раз она была такой с тех пор, как мы вместе уехали из святого Асафа?
- С тех пор многое произошло, - ответил Марк, задумчиво улыбаясь. - Возможно, с нее довольно приключений, и она не сожалеет, что осядет и заключит брак с достойным человеком. Ты ее видел, у тебя что, были причины сомневаться, что она довольна жизнью?
И правда, Марк не замечал в поведении Хелед и следа недовольства. Она улыбаясь бралась за работу, которую для себя находила, ловко и с безмятежным видом общалась с Йеуаном, в то же время продолжая излучать сияние, которое не могло бы исходить от несчастливой женщины. Что бы у нее ни было на уме, это, несомненно, ее не тревожило. Хелед смотрела на путь, открывшийся перед ней, без всякой тени неудовольствия.
- Ты говорил с ней? - спросил Марк.
- Пока что не представился случай.
- Можешь попытаться теперь, если хочешь. Она идет сюда.
Повернув голову, Кадфаэль увидел Хелед, которая, легко ступая, шла по гребню утеса к ним. Даже когда она остановилась возле них, то всего на минуту, как птица, прервавшая полет.
- Брат Кадфаэль, я рада, что ты жив и невредим. Последний раз я видела тебя у пролома в частоколе, когда нас раскидало в разные стороны. - Она бросила взгляд на море, туда, где отплывшие корабли превратились в черные щепочки на светящейся воде. Ее взгляд проследил за всей цепочкой. Возможно, она их считала. - Значит, они уплыли беспрепятственно, увезя с собой серебро и скот. Ты там был и видел?
- Да, был, - ответил Кадфаэль.
- Они ни разу меня не оскорбили, - сказала Хелед, провожая уплывающий флот легкой улыбкой и о чем-то вспоминая. - Я бы помахала им рукой на прощанье, но Йеуан решил, что это для меня небезопасно.
- Возможно, - серьезно заметил Кадфаэль, - поскольку отплытие было не очень-то мирным. А куда ты идешь сейчас?
Обернувшись, Хелед взглянула прямо ему в лицо, и взгляд ее широко раскрытых глаз цвета пурпурных ирисов был невинен.
- У меня остались кое-какие вещи в датском лагере, - ответила она. - Пойду их поищу.
- А Йеуан тебя отпустил?
- Я получила разрешение, - сказала она. - Ведь теперь все уплыли.
Они все уплыли, и теперь было безопасно позволить своей невесте, с таким трудом добытой, вернуться в дюны, где она была пленницей, но никогда не ощущала себя в оковах. Монахи увидели, как Хелед решительно движется по краю полей. Ей оставалось пройти меньше мили.
- Ты не предложил проводить ее? - с серьезным лицом заметил Марк.
- Мне не хотелось быть навязчивым. Но пусть отойдет подальше, - задумчиво сказал Кадфаэль, - и мне кажется, мы с тобой вполне можем последовать за ней.
- Ты думаешь, - предположил Марк, - что мы будем для нее более желанным обществом на обратном пути?
- Сомневаюсь, вернется ли она назад.
Марк кивнул, ничуть не удивившись. - Я сам об этом размышлял, - признался он.
Был отлив, но длинная узкая полоска песка, указывавшая в сторону берега Англси, словно рука, еще не обнажилась. Она сияла под водой бледным золотом, и в некоторых местах на поверхность пробивались пучки травы. В конце косы, где, словно костяшки пальцев, выходила на поверхность порода скалы, росли кусты, просоленные ветрами и похожие на жесткие волосы. Кадфаэль и Марк стояли на вершине скалы и, как когда-то, смотрели на открывшуюся им картину. Теперь, когда они увидели Хелед вновь, стало ясно, что то же самое повторялось много раз - каждый вечер, - правда, без свидетелей. Монахи даже слегка отступили, чтобы их силуэты не были так заметны на фоне неба, если девушка вдруг взглянет наверх. Но она не взглянула. Она смотрела вниз, на чистую воду бледно-зеленого цвета, доходившую ей почти до колен, идя по узкой золотой дорожке к трону из скалы. Подобрав свои изрядно потрепанные в кочевой жизни юбки, девушка наклонилась, глядя на воду, плескавшуюся у ее ног. Она вытащила из волос все заколки, и волосы разметались по плечам, словно черное облако. Она двигалась, словно танцовщица, медленно, с ленивой грацией. Какая бы встреча ни была у нее тут назначена, Хелед пришла слишком рано и знала это. Но поскольку не было никакой неопределенности, ожидание было благом и даже радостью.
Но вот она замерла, а когда вода на миг стала неподвижной у ее ног, склонилась, чтобы взглянуть на свое отражение, колыхавшееся от каждой волны, убегавшей в море. Было затишье и почти полное безветрие. Но корабли Отира прошли уже полпути к Дублину.
Она, выжимая подол, села на трон из скалы и, глядя на море, ждала, не проявляя ни нетерпения, ни сомнения. Однажды на этом самом месте она показалась им одинокой и покинутой, но даже тогда это была иллюзия. Теперь же она казалась безмятежной хозяйкой всего, что ее окружало, дорогим другом моря и неба. Солнечный шар клонился к западу, позолотив лицо и фигуру девушки.
Внезапно откуда-то с севера вынырнула маленькая ладья, вытянутая и темная. Она ждала часа заката где-то у побережья, спрятавшись в укромном месте. Кадфаэль, внимательно следивший, решил, что тут не было заранее назначенной встречи. У них не было времени, чтобы обменяться хотя бы словом, когда ее похитили. Была только внутренняя убежденность, что ладья придет сюда, а она будет здесь ждать. Они были совершенно уверены друг в друге. Как только Хелед отдышалась и приняла факт своего внезапного похищения, она не стала противиться ходу событий, зная, чем они должны закончиться. А зачем же иначе ей было так безмятежно коротать время, гася подозрения, и даже скрепя сердце ублажать Йеуана аб Ифора? В конце концов дочь каноника Мейриона знала, чего она хочет, и безжалостно шла к своей цели, так как ни один мужчина из ее окружения пальцем не пошевелил, чтобы помочь ей.
Маленькая и неправдоподобная ладья Туркайлля устремилась к берегу. Она на минуту замерла, как парящая птица, и Туркайлль, прыгнув за борт, по пояс в воде побрел к скале. Малиновый закат окрасил его льняные волосы в золотисто-красный цвет. А Хелед, в свою очередь, поднялась и вошла в море. Отлив потянул ее за собой, и юбки ее поплыли. Туркайлль устремился ей навстречу и, подхватив на руки, прижал к сердцу. Двое монахов на скале не увидели ничего, что могло бы их удивить; издалека донесся смех. Похоже, ни Хелед, ни Туркайлль никогда и не сомневались в этом неизбежном конце.
Повернувшись к скале спиной, Туркайлль с Хелед на руках побрел к своей ладье, и сверкающие фонтаны брызг играли радугами вокруг него. Он легко поднял девушку на борт, а затем впрыгнул сам. А она сразу же повернулась к нему и обняла. И тогда они услышали ее смех, переливчатый и самозабвенный, как песня птицы, чистый и звонкий, словно колокольный перезвон.
Гребцы взмахнули одновременно веслами, и ладья понеслась к проходу между песчаными отмелями, уже начинавшими обнажать свою золотистую поверхность. Ладья становилась все меньше и уже походила на листок, уносимый течением туда, в Ирландию, в Дублин, принадлежащий датским королям и беспокойным мореплавателям. И Туркайлль увозил с собой подругу, достойную его, и какое удивительное потомство должно было у них появиться! Оно обязательно покорит этот беспокойный океан.
Канонику Мейриону больше не надо было беспокоиться, что его дочь появится и подмочит его репутацию, скомпрометировав в глазах епископа. Возможно, он любил ее, и желал добра, и от всей души хотел, чтобы счастье улыбнулось ей, но где-нибудь вдали, и чтобы она не мозолила ему глаза. Наблюдая за этим великолепным отъездом, Кадфаэль подумал, что теперь ему не стоит беспокоиться о счастье дочери. Она получила то, чего хотела, - мужчину, которого сама выбрала. Она осталась верна себе, разумно это или нет по меркам ее отца. У нее были другие мерки, и врядли она будет сожалеть о содеянном.
Маленькая черная точка была еле видна в сверкающем море.
- Они уплыли, - сказал брат Марк и повернулся с улыбкой к Кадфаэлю. - И нам тоже пора в путь.
Казалось, они отсутствовали целую вечность, а на самом деле не более десяти дней. И не исключено, что аббат Радульфус и епископ де Клинтон, судя по результатам, сочтут эти дни не потраченными впустую. Даже епископ Жильбер мог быть в высшей степени удовлетворен, поскольку его способный и энергичный каноник останется при нем, а неудобная дочь Мейриона отправилась за море, и скандальный брак последнего будет предан забвению. Все прочие остались довольны, что обошлось без кровопролития и удалось уладить дело мирным путем. Самое главное теперь вернуться к обыденной жизни с ее повседневными заботами, позабыв о старых обидах и вражде, которые постепенно канут в прошлое. Да, Овейн отойдет душой, и Кадваладру после испытательного срока все вернут. Однако же не все восстановится. Гвион, который по всем меркам остался в проигрыше, будет подобающим образом похоронен, однако господин, который так горько разочаровал его, не особенно оценит его верность. Кюхелин останется в Гуинедде и со временем несомненно будет рад, что ему не пришлось убивать собственными руками, мстя за Анаравда. Принцы же, которые поручают другим выполнить за себя самую неприятную работу, обычно избегают всяческих судов, за исключением последнего Суда.
А Йеуану аб Ифору просто придется смириться с тем, что образ Хелед оказался обманчиво покорным - Хелед никогда не смогла бы такой стать. Он едва перемолвился с девушкой парой слов и очень мало ее видел, так что сердце его вряд ли разбилось, однако самолюбие могло пострадать. Ну ничего, в Англси есть много привлекательных женщин, которые утешат его, если он только соизволит оглядеться вокруг себя.
А она... Она получила то, что хотела, и была там, где хотела, а не там, куда другие сочли для себя удобным ее поместить. Услышав об этом, Овейн от души посмеялся, хотя и делал серьезное лицо в присутствии Йеуана. И был еще один человек, в Эбере, который сказал последнее слово в истории Хелед.
Этим человеком был каноник Мейрион, и последнее слово он сказал, выслушав рассказ о выборе дочери. Глубоко и облегченно вздохнув по поводу того, что дочь наконец-то в безопасности - или по поводу собственного избавления? - он изрек:
- Ну, ну! Между нами море. - Действительно, это стало облегчением для них обоих. И продолжил, сплетая и расплетая длинные пальцы: - Я никогда больше ее не увижу! - В этих словах было и горе, и удовлетворение. Впрочем, Кадфаэль никогда не был до конца уверен относительно каноника Мейриона.
Они подошли к границе графства ранним вечером второго дня и решили поступить по принципу «семь бед, один ответ», а потому свернули, чтобы переночевать в Мэзбери у Хью. Лошади будут благодарны за отдых, а Хью рад будет из первых рук услышать о событиях в Гуинедде и о том, как нормандский епископ уживается со своей валлийской паствой. К тому же приятно было провести несколько мирных часов в обществе Элин и Жиля, в уютном семейном доме, тем более восхитительном, что сами они отказались от этих земных благ да и от всего мира за пределами аббатства.
Кадфаэль неосмотрительно обронил какую-то фразу в этом духе, сидя у очага с Жилем на коленях. И Хью посмеялся над ним.
- Это ты-то отказался от мира? Да ведь ты только что вернулся из увеселительной прогулки на самый западный край Уэльса! Если им удастся удержать тебя в аббатстве больше двух месяцев даже после подобных приключений, это будет чудом. Я видел, каким беспокойным ты становишься через неделю строгого соблюдения обрядов. Порой мне кажется, что в один прекрасный день ты, отправившись в часовню святого Жиля, окажешься в Иерусалиме.
- О нет, только не это! - с безмятежной уверенностью возразил Кадфаэль. - И правда, иногда мои ноги тоскуют по дороге. - Он заглянул поглубже в себя, в тот уголок души, где хранились воспоминания о прошлом, которое хотя и согревало, но повториться все же не могло, да и не нужно это было. - И знаешь ли, друг мой, - с довольным видом продолжил брат Кадфаэль, - уж если говорить о дорогах, то дорога домой ничуть не хуже всех остальных дорог!

Предыдущая страница 9


[i] Огл. 1 2 3 4 5 6 7 8 9


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Эллис Питерс - Биография

Эллис Питерс

На основную страницу

Биография

Ellis Peters. Великобритания, 1913 - 1995

Английская писательница. Творческая карьера Эллис Питерс началась в 1936 году, когда она под собственным именем публикует свои исторические романы. В годы мировой войны служила в Королевских Военно-морских силах. В 1951 году писательница начинает работать в жанре детектива, написав целую серию произведений с общими героями - семьей Фелс. Элис Питерс известна и как переводчик и страстный любитель чешской литературы. В годы "Пражской весны" (1968) Чешское общество международных отношений награждает ее Золотой медалью. Настоящая слава и всемирная известность приходит к писательнице в конце 70-х, когда появляется ее знаменитая серия о Брате Кадфаэле. Средневековый герой - участник крестовых походов и морских сражений - Брат Кадфаэль возвращается в родной Уэльс, где в окрестностях Шрусбери начинается его карьера лекаря-травника и детектива. Написанная в традиционном английском детективном стиле, да еще на фоне реальных исторических событий смутного времени Англии, серия о Брате Кадфаэле становится настолько популярной, что появились специальные автобусные экскурсии по местам действия романов. Поклонниками этих произведений создан специальный глоссарий - своеобразный "Who is Who" - с указанием, что представлял собой тот или иной герой в реальной жизни, а также тех персонажей, которые являются творческой фантазией автора. Издан справочник по лекарственным травам, используемым монахом Кадфаэлем для приготовления своих снадобий. Каждый роман о Брате Кадфаэле предваряется небольшой картой места действия, что вызывает неизменный интерес у настоящего ценителя как детективных, так и исторических произведений. За свою жизнь Эллис Питерс написала более 70 романов. Ее творчество очень высоко оценено коллегами - она лауреат премий Эдгара По и Серебряного кинжала. В 1993 году за ее большой вклад в английскую детективную литературу Британская ассоциация детективных писателей наградила ее премией Алмазный кинжал.


Оглавление

  • Глава первая (Страница 1)
  • Глава вторая (Страница 1)
  • Глава третья (Страница 2)
  • Глава четвертая (Страница 3)
  • Глава пятая (Страница 3)
  • Глава шестая (Страница 4)
  • Глава седьмая (Страница 5)
  • Глава восьмая (Страница 5)
  • Глава девятая (Страница 6)
  • Глава десятая (Страница 6)
  • Глава одиннадцатая (Страница 7)
  • Глава двенадцатая (Страница 8)
  • Глава тринадцатая (Страница 8)
  • Глава четырнадцатая (Страница 9)


Эллис Питерс

Датское лето

Цикл: "Брат Кадфаэль" - 18

 Читать книгу

Аннотация

В детективном цикле английской писательницы преступления раскрывает... монах.

Летом 1144 года в Англии царит затишье, а Уэльс готовится к войне. Брат принца Овейна Гуинеддского призвал на помощь датских наемников, чтобы захватить власть. А тут еще в стане Овейна совершается убийство..

Создание книги: maxx (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.bomanuar.ru/
Над дизайном работали: Spider, Elfin, Angel