Диана У. Джонс - Ходячий замок

1 Диана У. Джонс

Глава первая, в которой Софи беседует со шляпками

В стране Ингарии, где взаправду существуют предметы вроде семимильных сапог и шапок-невидимок, родиться старшим из троих детей - изрядное невезение. Каждому понятно, что, если все трое отправятся на поиски счастья, именно тебя первого ждет провал - и провал самый что ни на есть сокрушительный.

Софи Хаттер была старшей из трех сестер. И ладно бы она родилась в семье бедного дровосека - это сулило бы хоть какую-то надежду на успех. Напротив, родители Софи были люди вполне обеспеченные и держали лавку дамских шляпок в процветающем городке под названием Маркет-Чиппинг. Правда, родная мама Софи умерла, когда малышке было два, а ее сестренке Летти - всего-то годик, и тогда отец женился на младшей продавщице, прехорошенькой блондинке по имени Фанни. Очень скоро Фанни родила третью сестру - Марту. Это должно было превратить Софи и Летти в Злых Старших Сестриц, - само собой, страшных дурнушек, - но на самом деле все три девочки выросли очень даже симпатичные, хотя никто не сомневался, что самой красивой была все-таки Летти. Фанни одинаково нежно относилась ко всем трем девочкам и не выделяла Марту ничем и никогда.
Мистер Хаттер гордился своими дочками и отправил их в лучшую школу в городе. Софи оказалась самой прилежной. Она очень много читала и довольно скоро выяснила, как мало у нее шансов на интересное будущее. Для Софи это стало большим разочарованием, однако и такой жизнью она была вполне довольна - приглядывала за сестренками и готовила Марту к достойной встрече счастливой судьбы: ведь она-то знала, что эта встреча непременно грядет. Поскольку Фанни постоянно была занята в лавке, Софи приходилось все время присматривать за младшими. А младшие частенько вопили друг на друга и даже таскали за волосы. Летти вовсе не собиралась мириться с грозящей ей неудачей - ведь было ясно, что и ее вслед за Софи ждет сокрушительный провал.
- Это нечестно! - кричала она. - Ну и что, что Марта - младшая? Разве она из-за этого лучше нас? Вот возьму и выйду за принца, тогда узнаете!
В ответ Марта раздраженно фыркала, что уж она-то совершенно точно сумеет несказанно разбогатеть, ни за кого не выходя. И Софи приходилось их растаскивать и чинить им платьица. С иголкой она управлялась очень ловко. Скоро она уже сама обшивала сестер. На прошлый Майский праздник, незадолго до начала наглей истории, Софи сшила для Летти темно-розовый наряд, про который Фанни сказала, что он прямо как из самого дорогого магазина в Кингсбери.
Примерно тогда же снова пошли разговоры про Болотную Ведьму. Рассказывали, будто Ведьма грозилась убить дочь короля, и будто король велел своему придворному магу, кудеснику Салиману, отправиться на Болота и разобраться с Ведьмой. И судя по всему, кудесник Салиман не то что с Ведьмой не разобрался, но и вовсе погиб от ее руки.
Поэтому, когда через несколько месяцев на холмах близ Маркет-Чиппинга внезапно объявился высокий черный замок, изрыгая из четырех высоких тонких башен облака черного дыма, все были уверены, что это Ведьма снова снялась с Болот и теперь будет терроризировать всю округу, как она уже делала лет этак пятьдесят назад. В Маркет-Чиппинге и вправду перепугались. Никто не выходил из дому один, особенно по ночам. Страшнее всего было то, что замок не стоял на месте. Иногда он черным пятном маячил на торфяниках на северо-западе, иногда нависал над скалами на востоке, а иногда спускался с холмов и сидел среди вереска прямо за последней к северу фермой. Иногда было даже видно, как он движется, а из башен так и валят грязнющие черные клубы дыма. Некоторое время все думали, что совсем скоро замок спустится прямо в Долину, и мэр начал поговаривать о том, что надо бы послать к королю за подмогой.
Но замок продолжал бродить в холмах, и вот стало известно, что на самом деле Болотная Ведьма тут совсем ни при чем: замок принадлежит вовсе не ей, а чародею Хоулу. Хоул был очень злой чародей. Хотя он пока вроде бы не собирался покидать холмы, все знали, что излюбленная его забава - похищать юных девушек и высасывать из них души. А некоторые говорили, будто он пожирает их сердца. Он был самый что ни на есть бессердечный и бессовестный чародей: стоило ему застать девушку врасплох - и ей конец. Софи, Летти и Марте, как и всем другим девушкам в Маркет-Чиппинге, было строго-настрого запрещено выходить за порог в одиночку, что их ужасно разозлило. Вот интересно, посмеивались они, для чего это чародею Хоулу нужно столько похищенных душ.
Однако вскоре их стало занимать совсем другое, потому что мистер Хаттер умер, как раз когда Софи готовилась навсегда распрощаться со школой. Тут-то и оказалось, что мистер Хаттер основательно погорячился, гордясь своими дочками. Из-за школьных счетов лавка была по самую крышу в долгах. После похорон Фанни села в гостиной - их дом был соседний с лавкой - и разъяснила дочкам положение вещей.
- Боюсь, из школы вас придется забрать, - печально объявила она. - Я тут все подсчитала - и как ни верти, хоть сверху вниз, хоть слева направо, все равно выходит, что, если я хочу и дела вести, и вас как следует пристроить, придется отдать вас в подмастерья в хорошие места. Оставить вас, всех трех, при лавке непрактично. Это мне не по средствам. И вот что я решила. Сначала Летти…
Летти подняла глаза, так и лучась красотой и здоровьем, которых не могли скрыть ни горе, ни траурное платье.
- Я бы хотела учиться дальше, - сказала она.
- И будешь, ласточка, - заверила ее Фанни. - Я устроила так, что тебя возьмут в ученицы в кондитерскую Цезари на Рыночной площади. Всем известно, что с подмастерьями они обращаются, как с королями и королевами, так что тебе там будет очень хорошо, да и ремесло это полезное. Миссис Цезари - отличная покупательница и добрый друг, и она согласилась сделать мне одолжение и взять тебя.
Летти рассмеялась - так, что тут же стало ясно: ничуточки она не рада.
- Что ж, спасибо, - хмыкнула она. - Хорошо еще, что я люблю готовить.
Фанни вздохнула с облегчением. Иногда Летти была просто ужасно своенравной.
- Теперь Марта, - продолжала она. - Я понимаю, что для работы ты еще мала, поэтому долго думала, как бы устроить тебя так, чтобы ты училась подольше и поспокойнее, и чтобы потом это тебе обязательно пригодилось, чем бы ты ни решила заняться. Помнишь мою школьную подружку Аннабель Ферфакс?
Марта, тоненькая и белокурая, уставилась на Фанни большими серыми глазами почти так же своенравно, как Летти.
- Это та, которая все время трещит? - уточнила она. - Разве она не ведьма?
- Да, у нее еще премиленький домик и куча клиентов по всей Подгорной Лощине, - поспешно закивала Фанни. - Она очень добрая женщина, Марта. Она научит тебя всему, что знает, и, скорее всего, познакомит со своими влиятельными друзьями из Кингсбери. Ты будешь устроена наилучшим образом!
- Да, она ничего, - неохотно согласилась Марта. - Хорошо.
А Софи, слушая этот разговор, думала, что Фанни сделала все в точности как надо. Летти, средней сестре, ничего особенного в жизни не светило, вот Фанни и определила ее туда, где она, скорее всего, повстречает симпатичного молодого приказчика, выйдет за него замуж и будет жить долго и счастливо. Марте, обреченной на успешные поиски счастья, очень пригодятся и влиятельные друзья, и умение колдовать. А что касалось самой Софи - так сама Софи в своем будущем не сомневалась. Так что она вовсе не удивилась, когда Фанни сказала:
- Милая Софи, будет только справедливо, если ты унаследуешь лавку, когда я уйду на покой, - ведь ты старшая. Поэтому я решила, что сама возьму тебя в ученицы и дам возможность досконально изучить наше ремесло. Ну как это тебе?
Не то чтобы Софи казалось, будто она рождена для шляпного дела, но, тем не менее, она горячо поблагодарила Фанни.
- Ну вот, все и улажено! - обрадовалась Фанни.
На следующий день Софи помогла Марте уложить платья в коробку, и наутро все они провожали телегу возчика, на которой сидела будущая ведьма - маленькая, прямая, перепуганная. Ведь путь к Подгорной Лощине, где жила миссис Ферфакс, лежал через холмы, как раз мимо ходячего замка чародея Хоула. Еще бы Марте не бояться.
- Все обойдется, - сказала Летти. От помощи в укладке вещей она отказалась, и когда телега возчика скрылась из виду, Летти просто затолкала все свои пожитки в наволочку и заплатила шесть пенсов соседскому мальчишке, чтобы он откатил их в тачке в кондитерскую миссис Цезари на Рыночной площади.
Летти шагала за тачкой, и вид у нее был куда более радостный, чем ожидала Софи. По правде сказать, казалось, что Летти даже рада отряхнуть со своих ног прах шляпной лавки.
Мальчишка вернулся от Летти с корявой запиской, где говорилось, что она сгрузила свои платья в общей девичьей спальне и что у Цезари ах как весело. Неделю спустя возчик привез письмо от Марты, где сообщалось, что Марта благополучно добралась до места и что миссис Ферфакс «просто прелесть и во все снадобья кладет мед. У нее пчелы». А потом Софи довольно долго ничего о сестрах не слышала, поскольку в день, когда уехали Марта и Летти, началось и ее собственное обучение.
Само собой разумеется, в шляпном ремесле Софи разбиралась уже неплохо. Еще совсем крошкой она постоянно носилась по двору, где вымачивали заготовки и натягивали их на болванки, а из воска и шелка делали цветы, фрукты и прочие украшения. Она знала всех, кто там работал. Многие из них служили в лавке еще с тех пор, как ее папа был мальчиком. Она знала Бесси, единственную оставшуюся продавщицу. Она знала покупательниц, выбиравших шляпки, и возчика, который привозил из деревни шляпы из сырой соломки - потом их сушили на болванках в сарае. Она знала всех остальных поставщиков, и как делают фетр для зимних шляп. Фанни уже почти ничему не надо было ее учить - разве что наилучшим способам уговорить покупательницу приобрести шляпку.
- Даму надо подводить к нужной шляпке потихоньку, ласточка, - говорила Фанни. - Сначала покажи те, что не очень-то ей идут, - тогда она сразу почувствует, в чем разница, когда примерит нужную.
Вообще- то Софи не очень часто приходилось продавать шляпки. После того как она пару дней провела в мастерской, а потом вместе с Фанни побывала в магазине тканей и у торговца шелком, Фанни посадила ее украшать шляпки. Софи сидела в нише в задней комнате лавки, пришивая розочки к чепчикам и вуалетки к велюру, притачивая шелковые подкладки и выкладывая изящные букеты из тряпичных цветов, лент и восковых ягод. У нее отлично получалось.
Ей это очень нравилось. Но понемногу Софи становилось одиноко и немножко скучно. С теми, кто работал в мастерской, оказалось не больно-то весело: они были староваты и к тому же обращались к ней как к человеку несколько постороннему и вообще будущей хозяйке. Бесси держалась с ней так же. Эта Бесси и говорить-то была способна только о фермере, за которого собиралась замуж через неделю после Майского праздника. Софи немного завидовала Фанни, которая в любую минуту могла упорхнуть из лавки к торговцу шелком.
Интереснее всего было послушать разговоры покупательниц. Ведь никак невозможно купить шляпку и при этом не посплетничать. Софи сидела в своей нише, проворно орудуя иголкой, и слушала, что мэр терпеть не может зелень, что замок чародея Хоула опять переместился в холмы и что неужели этот негодяй и правда… И шу-шу-шу, и шу-шу-шу… Едва разговор заходил про чародея Хоула, голоса неизменно понижались, но Софи все равно поняла, что месяц назад он поймал-таки в долине одну девушку. «Синяя борода!» - шептали покупательницы и снова начинали говорить в полный голос - опять эта дурочка Джейн Ферье невесть что учинила со своей прической. Вот уж на кого чародей Хоул никогда глаз не положит, не говоря уже о порядочных мужчинах. А потом - тихонечко, боязливо - добавляли пару слов о Болотной Ведьме. Софи начинало казаться, что между чародеем Хоулом и Болотной Ведьмой есть какая-то связь.
- Похоже, они просто созданы друг для друга. Вот бы кто-нибудь их просватал, - говорила она той шляпке, которая была у нее в работе.
Однако к концу месяца сплетничали в лавке уже исключительно о Летти. Судя по всему, в кондитерской Цезари день и ночь толпились разные господа, и каждый из них закупал целые горы пирожных, требуя, чтобы обслуживала его именно Летти. Ей сделали десять предложений руки и сердца, разнившихся по калибру, от сына мэра до парнишки-подметальщика, и она всем отказала, заявив, что еще слишком молода и неопытна и ничего не может решить.
- Что ж, с ее стороны это разумно, - сказала Софи чепчику, к которому как раз пришивала плоеную оборку.
Фанни подобным новостям очень радовалась.
- Уж у кого-кого, а у нее-то наверняка все устроится наилучшим образом! радостно восклицала она. Софи вдруг подумала, как Фанни, должно быть, рада тому, что Летти здесь больше нет.
- Летти бы очень вредила торговле, - объяснила Софи чепчику, украшая его шелковыми лентами розовато-серого, как сыроежка, оттенка. - Она бы даже в тебе, старушечка-дурнушечка, была писаной красавицей. Другие дамы глядели бы на нее и огорчались.

Шли недели, и Софи все чаще и чаще беседовала со шляпками. Больше ей не с кем было говорить. Фанни почти целыми днями пропадала по делам или стояла за прилавком, стараясь подхлестнуть торговлю, а Бесси хлопотала, как пчелка, и лезла ко всем подряд со своими предсвадебными мечтами. У Софи появилась привычка, закончив шляпку, надевать ее на болванку, так что получалась как будто бы голова без тела, а потом для разнообразия рассказывать шляпке, на ком она будет красоваться. Софи немного льстила шляпкам, ведь и покупательницам тоже нужно льстить.
- У вас такой загадочный вид, - говорила она вуалетке с еле заметными блестками. - Вы выйдете замуж за настоящего богача! - обещала она широкополой кремовой шляпе с пышным букетом под полями. А ядовито-салатную соломенную шляпку с кудрявым зеленым пером уверяла: - Вы свежи как майская роза!
Софи рассказывала розовым чепчикам, как они пикантны и обаятельны, а модным бархатным шляпам - как они остроумны и необычны. Она нашла слова утешения и для того самого плоеного чепчика с сыроежечными лентами.
- У тебя золотое сердце, - сказала ему Софи. - И однажды стра-а-а-ашно знатная персона - граф или герцог - разглядит это и полюбит тебя!
Софи было жалко этот чепчик. Очень уж он вышел нелепый и незатейливый.
На следующий день в лавку зашла Джейн Ферье и купила сыроежечный чепчик. Прическа у нее действительно странновата, думала Софи, украдкой выглянув из своей ниши, - вид такой, будто Джейн накрутила волосы на кочергу. Зря она выбрала именно этот чепчик, бедняжка. Но в те дни всем вдруг понадобились новые шляпки. То ли Фанни так здорово умела уговаривать, то ли весна настала, но дела в лавке определенно шли в гору.
- Зря я так поторопилась и отослала Летти и Марту, - немного виновато говорила Фанни. - При таком наплыве покупателей без них управиться трудновато.
Кончался апрель, приближался Майский праздник, и Софи тоже надела скромное серое платье и тоже встала за прилавок. Однако спрос был такой, что в каждую свободную минутку ей приходилось убегать в нишу и украшать новые шляпки, а по вечерам она брала работу домой и при свете лампы сидела до поздней ночи, пришивая розы и оборки, чтобы было что продавать завтра. Большой популярностью пользовались ядовито-салатные шляпки вроде той, которую купила себе супруга мэра, а также розовые чепчики. А за неделю до Майского праздника одна из покупательниц потребовала себе чепчик с сыроежечными лентами, в точности такой, какой был на Джейн Ферье, когда она повстречала графа Каттеракского.
Тем вечером, орудуя иголкой, Софи призналась себе, что жизнь у нее скучновата. Она перестала разговаривать со шляпками и вместо этого примеряла их все перед зеркалом. Зря она это делала. Строгое серое платье совсем не шло Софи, особенно когда глаза у нее краснели от работы, а поскольку волосы у нее были золотисто-рыжие, ей не подходили ни ядовито-салатные, ни розовые тона. А сыроежечные оборки делали из нее настоящее чучело.
- Прямо старая дева! - ахнула Софи. Не то чтобы ей так уж нравилась мысль бегать за графами, как Джейн Ферье, или морочить головы половине города, чтобы потом разбивать сердца, как Летти. Однако ей хотелось что-то сделать -не важно что, только пусть оно будет хоть капельку интереснее, чем украшать шляпки. И вот Софи решила на следующий день выкроить часок и сбегать поболтать с Летти.
Но ей это не удалось. То ли времени не хватило, то ли сил, то ли Софи вдруг показалось, будто Рыночная площадь лежит за семью морями, то ли она вспомнила, что одной выходить из дому нельзя из-за чародея Хоула, - так или иначе, с каждым днем собраться повидать сестру становилось все труднее и труднее. Это было очень странно. Софи всегда думала, что у нее такая же сильная воля, как и у Летти. А теперь оказалось, что кое-что она способна сделать только тогда, когда нет другого выхода.
- Чушь какая! - сказала себе Софи. - Рыночная площадь отсюда в двух кварталах! И если бегом… - И она твердо постановила, что сходит к Цезари, когда лавка закроется на Майский праздник.
Между тем до лавки дошли новые слухи. Говорили, будто король повздорил со своим братом принцем Джастином и принц отправился в изгнание. Из-за чего они поссорились, было неизвестно, только принц и вправду месяца два назад проезжал через Маркет-Чиппинг инкогнито, и никто его не узнал. Граф Каттеракский, оказывается, прибыл сюда по приказу короля, чтобы отыскать принца, а вместо этого повстречал Джейн Ферье. Софи слушала и грустила. Вечно все интересное случается с кем-то другим. Но повидать Летти ей все равно хотелось.
Настал Майский праздник. С самого рассвета на улицах началось веселье. Фанни ушла рано, а Софи еще надо было доделать пару шляпок. За работой она пела. В конце концов, Летти сейчас тоже работает. По праздникам кондитерская Цезари открыта до полуночи.
«Куплю себе их знаменитое сливочное пирожное», - решила Софи. Тысячу лет не ела пирожных. Она глядела на толпившихся за окном гуляк в ярких нарядах, лоточников с безделушками, акробатов на ходулях, и ей и вправду стало весело.
Но когда Софи наконец набросила на серое платье серую шаль и вышла на улицу, хорошее настроение у нее как корова языком слизнула. Софи совсем растерялась. Кругом бурлила толпа, стоял хохот и крик, было невыносимо шумно и страшно тесно. Софи показалось, будто несколько месяцев сидения и шитья превратили ее в старуху или калеку. Она куталась в шаль и жалась поближе к домам, чтобы ей не оттоптали ноги парадными туфлями и не затолкали локтями в разлетающихся хвостатых шелковых рукавах. Когда откуда-то сверху раздался громовой залп, Софи чуть в обморок не упала. Она подняла голову и увидела замок Хоула: он высился на холме у самого города, так близко, словно взгромоздился прямо на печные трубы. Из всех четырех башен замка хлестало голубое пламя - его языки взлетали в небо и там взрывались, и это было очень страшно. По всей видимости, Майский праздник был чародею Хоулу не по нраву. Или, наоборот, ему хотелось поучаствовать - на свой манер. Софи было все равно - так она перепугалась. Если бы она не прошла уже половину пути до Цезари, то вернулась бы домой. И Софи бросилась бежать.
«И с чего я вбила себе в голову, будто жизнь должна быть интересной, спрашивала она себя на бегу. Я же такая трусиха! А все потому, что я старшая!»
На Рыночной площади стало еще хуже - насколько это вообще было возможно. На площади располагалось большинство увеселительных заведений. Молодые люди расхаживали по ней с пивным чванством, взметывая плащами и длинными рукавами, притопывая башмаками с пряжками, которые в будний день им бы и в голову не пришло надеть, громогласно отпуская шуточки и приставая к девушкам. Девушки чинно гуляли парочками, ожидая, когда к ним наконец пристанут. Майский праздник шел своим чередом, но Софи и это испугало. И когда молодой человек в невероятном костюме, голубом с серебром, заметил Софи и решил пристать и к ней, та метнулась к дверям какой-то лавки и попыталась спрятаться.
Молодой человек в недоумении задрал бровь.
- Не бойся, серая мышка, - сказал он и усмехнулся, с жалостью глядя на нее. - Хотел угостить тебя стаканчиком. Ну что ты так перепугалась?
От его жалости Софи сделалось ужасно стыдно. К тому же молодой человек был совершенно потрясающий: с узким, умудренным жизнью лицом - Софи он показался очень взрослым, сильно за двадцать, - и волосами изысканного белокурого оттенка. Хвосты рукавов у него были самые длинные на площади, все фестончатые и с серебряными вставками.
- Ах, спасибо, сэр, вы очень любезны, - промямлила Софи. - Я… я иду навестить сестру.
- Разумеется, ступайте, - рассмеялся умопомрачительный юноша. - Кто я такой, чтобы мешать прекрасной даме увидеться с сестрой? Быть может, вы позволите проводить вас, ведь вы так напуганы?
Намерения у него были самые добрые, однако Софи застыдилась еще сильнее.
- Нет! Нет, спасибо, сэр! - выдохнула она и ринулась мимо него прочь по улице. Ко всему прочему молодой человек был надушен. Запах гиацинтов так и преследовал Софи. Какой утонченный, думала она, пробираясь между столиками, выставленными на площади перед окнами Цезари.
За столиками не пустовало ни местечка. Внутри тоже было не продохнуть и так же шумно, как на площади. Софи сразу поняла, где именно в шеренге продавщиц стоит Летти, потому что на прилавок перед ней облокотилась, отпуская шуточки, целая компания фермерских сынков. Летти, еще более похорошевшая и, кажется, чуточку похудевшая, лукаво улыбаясь, проворно раскладывала пирожные, ловко завязывала пакеты и, вручая покупки, отвечала на шуточки. Стоял хохот. Софи пришлось силой проталкиваться к прилавку.
Летти ее увидела. На какой-то миг показалось, что она потрясена до глубины души.
Потом глаза у Летти распахнулись, улыбка стала еще шире, и она воскликнула:
- Софи!
- Можно с тобой поговорить? - закричала Софи. - Где-нибудь! - беспомощно добавила она, когда могучий нарядный локоть грубо отпихнул ее от прилавка.
- Секунду! - крикнула в ответ Летти. Она повернулась к напарнице-продавщице и что-то ей шепнула. Продавщица кивнула, просияла и встала на место Летти.
- Придется вам довольствоваться мной! - сообщила она толпе. - Кто следующий?
- А я хочу поболтать с вами, Летти! - завопил кто-то из фермерских сынков.
- Поболтайте пока с Кэрри, - предложила Летти. - А мне надо поболтать с сестрой, а не с вами!
Никто особенно не возражал. Покупатели протолкнули Софи к дальнему концу прилавка, где сестра уже манила ее рукой, подняв перегородку, и наказали не держать Летти до вечера. Когда Софи протиснулась за перегородку, Летти обхватила ее за талию и утащила в заднюю комнату, где громоздились бесконечные деревянные лотки с рядами пирожных. Летти выдвинула откуда-то две табуретки.
- Сядь, - велела она. Потом протянула руку к ближайшему лотку, не глядя, и вручила Софи сливочное пирожное. - Тебе понадобится, - почему-то добавила она.
Софи плюхнулась на табуретку, вдыхая густой аромат пирожных и чувствуя, что не прочь поплакать.
- Ой, Летти! - всхлипнула она. - Я так рада тебя видеть!
- Ну а я рада, что ты сидишь, - ответила Летти. - Понимаешь, я не Летти. Я Марта.

Глава вторая, в которой Софи вынуждена отправиться на поиски счастья

Что? - пискнула Софи и уставилась на сидящую напротив девушку. Девушка выглядела совсем как Летти. На ней было Леттино голубое платье, почти самое лучшее, - восхитительного голубого оттенка, который так ей шел. У нее были Леттины темные волосы и Леттины синие глаза.
- Я Марта, - повторила ее сестра. - Кого ты застукала за разрезанием Леттиного шелкового шарфа? Я Летти про это не рассказывала. А ты?
- Нет, - пролепетала Софи. Она была совершенно огорошена. Теперь она точно знала, что это Марта. У Леттиной головы был Мартин наклон, и это Марта, а не Летти имела обыкновение сцеплять руки на коленях и вертеть большими пальцами друг вокруг друга. - А как так…
- Я ужасно боялась, что ты ко мне придешь, - продолжала Марта. - Потому что уж тебе-то я наверняка во всем бы созналась. Дай слово, что ты никому не расскажешь. Ты ведь не расскажешь, если дашь слово. Ты такая честная.
- Честное слово, не расскажу, - кивнула Софи. - Но зачем?… И как?…
- Это мы с Летти устроили, - начала Марта, вертя большими пальцами, - потому что Летти хотела учиться колдовать, а я - нет. Летти страшно умная и собирается и дальше жить своим умом, да только поди скажи это маме! Мама так завидует Летти, что даже и мысли не допустит, будто она умная!
Софи не верилось, что Фанни настолько ревнива, но она решила не задавать лишних вопросов.
- А ты как же?
- Ешь пирожное, - сказала Марта. - Оно вкусное. Понимаешь, у меня тоже голова немного варит. Так что нужное снадобье я нашла у миссис Ферфакс уже через две недели. Я ее книжки по ночам тайком читала, и ничего сложного в этом нет. Потом я попросила разрешения навестить сестру, и миссис Ферфакс согласилась. Она просто лапочка. Решила, что я скучаю по дому. Ну вот, взяла я это снадобье для перемены наружности и осталась здесь, а Летти поехала к миссис Ферфакс и притворилась, будто она - это я. Первую неделю было страшно трудно: я ведь ничего не знала, а все считали, что я знаю. Ужас. Но потом оказалось, что я людям нравлюсь, - а так оно и бывает, если они тебе нравятся, - и все стало хорошо. Да и миссис Ферфакс пока что Летти не выгнала, - наверное, она там молодцом.
Софи вяло жевала пирожное, не чувствуя вкуса.
- А почему ты так сделала?
Марта покачалась на табуретке, улыбаясь от одного Леттиного ушка до другого и вертя пальцами так быстро, что получился развеселый розовый вихрь.
- А я хочу замуж и десять детей.
- Но ты же еще маленькая! - удивилась Софи.
- Пока что да, - согласилась Марта, - Только, понимаешь, если хочешь успеть родить десятерых, начинать надо пораньше. А так у меня будет время подождать и понять, правда ли тот, кто мне понравится, любит меня просто потому, что я - это я. Снадобье постепенно перестает действовать, и я буду чем дальше, тем больше похожа на себя.
Софи была так потрясена, что доела пирожное, даже и не распробовав его толком.
- А почему десятерых? - оторопело спросила она.
- Потому что я хочу именно столько, - отвечала Марта.
- А я и не знала!
- Да лучше мне было об этом помалкивать, ведь ты горой стояла за маму и вбила себе в голову, будто мне предстоит отправляться на поиски счастья, - заявила Марта. - То есть это ты думала, что мама меня готовит к счастливому будущему. Да я и сама сначала так считала, а когда папа умер, сразу поняла: она просто хочет как можно скорее от нас избавиться - Летти она запихнула туда, где вечно толчется куча мужчин и кто-нибудь скоро возьмет ее замуж, а меня и вовсе отослала подальше! Я так разозлилась, что решила: а почему бы и нет? Ну и поговорила с Летти, а она разозлилась ничуть не меньше, вот мы все и устроили. Теперь мы обе страшно довольны. Только из-за тебя нам совестно. Понимаешь, ты ведь ужасно умная и милая, и нечего тебе всю жизнь торчать в шляпной мастерской. Мы об этом говорили, но так ничего и не придумали.
- Да я отлично живу! - заверила ее Софи. - Разве что скучновато бывает.
- Отлично?! воскликнула Марта. - Уж конечно отлично, если ты здесь полгода не появлялась, а потом приплелась в этом жутком сереньком платьишке и шали, и вид у тебя такой, будто ты даже меня боишься! Что мама с тобой сделала?
- Ничего, - смутилась Софи. - Мы были очень заняты. Марта, нехорошо так говорить о Фанни. Она же твоя мать.
- Да, она моя мать, и я на нее здорово похожа, так что неплохо ее понимаю, - сердито отозвалась Марта. - Именно поэтому она и отослала меня подальше - по крайней мере, постаралась это сделать. Мама прекрасно знает: если хочешь кого-то эксплуатировать, вовсе не обязательно плохо с ним обращаться. Она прекрасно знает, какая ты вся из себя исполнительная и обязательная. Она прекрасно знает, что ты вбила себе в голову эту ерунду - ну, будто бы ты старшая дочь и поэтому законченная неудачница. Она обвела тебя вокруг пальца и заставила на нее работать. Вот на что угодно спорим - она тебе не платит!
- Но я же пока в ученицах! - возразила Софи.
- Я тоже, но у меня жалованье, - отрезала Марта. - Потому что Цезари понимают, что я его заслуживаю. Эта ваша шляпная лавка в последнее время деньги лопатой гребет - а все ты! Это ведь ты сделала ту зеленую шляпку, в которой жена мэра выглядит как первая красавица на выпускном балу?
- Такую ярко-салатную? Ну да, я ее украшала, - кивнула Софи.
- И еще чепчик, который был на Джейн Ферье, когда она повстречала своего графа! - не унималась Марта. - По части шляпок и одежды ты просто гений, и мама прекрасно это знает! Ты подписала себе приговор, когда к прошлому Майскому празднику сшила Летти тот розовый наряд! А теперь ты зарабатываешь деньги, а мама гуляет себе на воле…
- Она делает закупки! - ахнула Софи.
- Закупки! - закричала Марта. Пальцы у нее так и мелькали. - Да на это одного утра в неделю довольно! Я же видела ее, Софи, и слышала, что о ней говорят. Она выезжает в наемной карете, разряженная в пух и прах на твои денежки, и ходит с визитами во все особняки! Говорят, она хочет купить тот большой дом в Долине и отделать его по последней моде! А ты куда денешься?
- По-моему, Фанни вполне заслужила отдых и удовольствия - она ведь нас растила, а это было трудно, - рассудила Софи. - Наверное, лавка тогда достанется мне.
- Ах какая завидная судьба! - ехидно воскликнула Марта. - Слушай…
Но в этот самый миг два пустых лотка отъехали на дальний конец комнаты, и в образовавшийся промежуток откуда-то сзади просунулся подмастерье.
- Вроде я слышал твой голосок, Летти, - сказал он, улыбаясь от уха до уха - дружески, но не без заигрывания. - Передай там, что новая партия уже поспела, ладно? - Кудрявая голова, присыпанная мукой, снова исчезла.
Софи подумалось, что этот подмастерье очень даже ничего. Ей страшно хотелось спросить, не относится ли он к тем, кто понравился Марте, но она не успела. Марта, продолжая говорить, поспешно поднялась.
- Надо кликнуть девочек и оттащить все в лавку, - объяснила она. - Помоги, а? Возьмись с того конца… - Она потянула на себя ближайший лоток, и Софи помогла ей пронести его в битком набитую шумную лавку. - Надо тебе что-то с собой сделать, Софи, - пыхтела Марта на ходу. - Летти все время твердит, что прямо места себе не находит - как-то ты без нас? Мы-то старались внушить тебе хоть капельку самоуважения… И она имеет все основания беспокоиться!
В лавке лоток у них приняла миссис Цезари, ухватив его за бортики могучими руками, - она что-то прокричала, и мимо Марты в кладовую метнулась толпа народу, чтобы принести новые лотки. Софи изо всех сил завопила «до свиданья!» и стала проталкиваться к выходу. Отнимать у Марты время и дальше было бы нехорошо. Кроме того, Софи надо было побыть одной и подумать. Она помчалась домой. Уже начались фейерверки - их запускали с Ярмарочного луга у реки, словно бы стараясь затмить голубое пламя, вырывавшееся из башен замка Хоула. Софи снова почувствовала себя старухой - даже сильнее, чем раньше.
Софи все думала и думала, она провела за этим занятием всю следующую неделю, но в результате только окончательно запуталась и рассердилась. Ведь теперь вообще все на свете обстояло совсем не так, как она думала. Марта и Летти ее просто потрясли. Оказывается, за столько лет она даже не научилась их понимать! Однако поверить, будто Фанни именно такова, как ее описывала Марта, у Софи не вышло.
Времени на размышления было сколько угодно, потому что Бесси в должное время взяла отпуск, чтобы сыграть свадьбу, и Софи осталась одна. Фанни и вправду очень часто уходила, - может, гуляла, а может, и нет, - а после Майского праздника торговля пошла на убыль. Через три дня Софи набралась храбрости и спросила Фанни:
- А можно мне уже получать жалованье?
- Конечно, ласточка, ведь ты столько работаешь! - ласково воскликнула Фанни, поправляя перед зеркалом в лавке широкополую шляпу с цветами. - Вот сегодня вечером я разберусь со счетами, тогда и посмотрим. - И она убежала и вернулась только тогда, когда Софи закрыла лавку и забрала домой оставшиеся на сегодня недоделанные шляпки.
Поначалу Софи было стыдно, что она слушала Марту, но когда Фанни так и не заговорила о жалованье - ни тем вечером, ни через неделю, - Софи начала подумывать, что Марта, возможно, права.
- Может быть, меня и эксплуатируют, - говорила она очередной шляпке, обтягивая ее алым шелком и украшая восковыми вишнями, - но ведь кто-то же должен вас делать, а то нечего будет продавать!
Она закончила алую шляпку и взялась за следующую, шикарную, черно-белую, и тут ее осенила совершенно новая мысль.
- Предположим, продавать будет нечего - ну и что тогда? - спросила Софи у шляпы. Она оглядела шеренгу готовых шляп на болванках и груду недоделанных шляп в углу. - Ну и что в вас хорошего? - горько спросила она. - Какой мне от вас прок? Одни неприятности!
Софи была на волосок от того, чтобы сбежать из дому и отправиться на поиски счастья, но вовремя вспомнила - она же старшая дочь, и никакого толку все равно не будет. И она со вздохом взялась за следующую шляпку.
На следующее утро она была в лавке одна и по-прежнему страшно злилась, и тут ворвалась молоденькая покупательница самого простецкого вида, крутя за ленты плоеный сыроежечный чепчик.
- Вы только поглядите! - закричала эта юная леди. - Вы мне говорили, что Джейн Ферье была в таком же точно чепчике, когда повстречала своего графа! Все врете! Ничего такого со мной не случилось!!!
- И ничего удивительного, - ответила Софи, от неожиданности не сумев сдержаться. - Если вы такая дура, что с вашим-то лицом носите такие чепчики, у вас не хватит мозгов заметить самого короля, хоть он у вас в ногах валяйся, если, конечно, он не превратится в камень от одного взгляда на вас!
Покупательница остолбенела. Потом она запустила чепчиком в Софи и выскочила из лавки. Софи аккуратно убрала чепчик в мусорную корзину. Дышать ей было почему-то тяжеловато. Правило гласит: потеряешь терпение - потеряешь клиента. Только что Софи убедилась - это истинная правда. Однако мысль о том, какое это оказалось удовольствие, изрядно ее озадачила.
Опомниться Софи не успела. Послышались скрип колес и стук лошадиных копыт, и в лавке стало темно: окно заслонила карета. Зазвенел колокольчик, и в дверь вплыла роскошнейшая покупательница - Софи таких никогда и не видела. С плеч покупательницы ниспадала соболья накидка, а тугое черное платье так и сверкало бриллиантами. Взгляд Софи в первую очередь приковала широкополая шляпа дамы - она была отделана настоящими страусиными перьями, окрашенными так искусно, что они оттеняли розовые, зеленые и голубые блики бриллиантов и при этом оставались черными. Очень дорогая шляпа. Лицо дамы было продуманно прекрасным. Ореховый оттенок волос очень молодил ее, только вот… Взгляд Софи переместился на молодого человека, который вошел в лавку вслед за дамой, - она увидела рыжеватого юношу, одетого очень элегантно, но бледного и явно ужасно расстроенного. Он взглянул на Софи с мольбой и ужасом. Юноша был гораздо моложе дамы. Софи оторопела.
- Мисс Хаттер? - спросила дама голосом мелодичным, но властным.
- Да, - ответила Софи. Вид у юноши стал еще более расстроенный. Вероятно, дама была его матерью.
- Я слышала, вы продаете просто божественные шляпки, - пропела дама. - Покажите.
Софи недостаточно владела собой, чтобы отважиться на ответ. Она вышла навстречу покупательнице и стала демонстрировать шляпки. Ни одна из них, конечно, не соответствовала роскошному облику дамы, к тому же молодой человек не сводил с Софи глаз, и ей было страшно неловко. Чем скорее дама убедится, что здесь ей ничего не найти, тем скорее эта пара наконец уйдет. Следуя совету Фанни, Софи начала с самых неподходящих.
Дама сразу же начала отвергать шляпки одну за другой.
- Обаяшка, - фыркнула покупательница в адрес розового чепчика. - Майская роза, - припечатала она ядовито-салатную соломку. А вуалетке с блестками заявила: - Загадочный вид. Как банально. А что вы еще можете предложить?
Софи предъявила ей шикарную черно-белую шляпку - единственную, которая была способна хоть сколько-то заинтересовать такую роскошную даму.
Дама презрительно оглядела шляпку.
- Подобный убор не к лицу решительно никому. Вы зря отнимаете у меня время, мисс Хаттер.
- Я делаю это только потому, что вы пришли ко мне в лавку и попросили показать шляпы, - возразила Софи. - Видите ли, сударыня, это маленькая лавка в маленьком городке. Зачем вообще… - Тут молодой человек, стоявший за спиной у дамы, ахнул и замахал руками, словно пытаясь предостеречь Софи. - Зачем вообще было брать на себя труд заходить к нам? - закончила Софи, и ей стало интересно, что же теперь будет.

1 Следующая страница


Ходячий замок 2

- Я всегда беру на себя труд наказать тех, кто смеет перечить Болотной Ведьме, - отчеканила дама. - Премного наслышана о вас, мисс Хаттер, и мне не по душе ни конкуренция, ни ваши умонастроения. Я пришла остановить вас. Так вот же вам. - И она протянула руку и взмахнула ею у Софи перед лицом.
- Вы хотите сказать, что вы и есть Болотная Ведьма? - затрепетала Софи. От ужаса и изумления у нее что-то случилось с голосом.
- Да, - отвечала дама. - И пусть это научит вас не лезть в мои дела.
- А разве я в них лезла? Что за чушь! - прокаркала Софи. Теперь молодой человек глядел на нее в полной панике, но она совершенно не понимала, что это с ним.
- Никаких недоразумений, мисс Хаттер, - сказала на это Ведьма. - Пойдем, Гастон. - Она повернулась и устремилась к выходу. Пока юноша униженно открывал перед Ведьмой дверь, она снова обернулась к Софи. - Кстати, вы не сможете никому рассказать, что вас заколдовали, - добавила она.
И дверь за ней захлопнулась с похоронным звоном.
Софи потрогала лицо, чтобы узнать, отчего молодой человек так испугался. Пальцы нащупали мягкие дряблые морщинки. Софи поглядела на руки. Они тоже были сплошь в морщинках и ужасно костлявые, с раздутыми венами на тыльной стороне и узловатыми пальцами. Софи подобрала подол серой юбки и увидела хилые тощие лодыжки и расшлепанные ступни, от которых башмаки стали все бугристые. Это были ноги девяностолетней старухи, и ноги самые что ни на есть настоящие.
Софи кинулась к зеркалу - и тут же выяснилось, что теперь ей приходится ковылять. Лицо в зеркале показалось ей абсолютно спокойным, потому что ничего другого она и не ожидала увидеть. Это было лицо сухопарой старухи, изможденное, бурое, в ореоле легких седых волос. На Софи глядели ее собственные глаза - желтые, слезящиеся, - и выражение в них было довольно-таки трагическое.
- Не бойся, старушка, - успокоила Софи свое отражение. - Вид у тебя здоровый. К тому же это больше отражает твою подлинную сущность.
Она обдумала свое положение - совершенно спокойно. Все кругом сделалось тоже совершенно спокойным и каким-то далеким. Софи даже не особенно сердилась на Болотную Ведьму.
- Само собой, если представится случай, надо будет с ней поквитаться, - сказала себе Софи. - Но если уж Летти и Марта согласны быть друг дружкой, я тоже смогу пока что пожить в таком виде. Только здесь мне оставаться нельзя. У Фанни будет удар. Так. Это серое платье вполне годится, но надо еще взять с собой шаль и что-нибудь поесть.
Софи подковыляла к двери лавки и аккуратно повесила на нее объявление «Закрыто». Суставы у нее скрипели на ходу. Идти приходилось согнувшись и медленно. Однако Софи было приятно обнаружить, что она очень крепкая старуха. Она не чувствовала ни малейшей слабости - только скованность. Софи проковыляла за шалью и накинула ее на голову и плечи, как носят старухи, а потом зашаркала в дом, взяла там кошелек с несколькими монетками и немножко хлеба с сыром. Она вышла за порог, тщательно спрятав ключ в условленном местечке, и заковыляла по улице, дивясь собственному спокойствию.
«А не сходить ли попрощаться с Мартой», - подумала Софи. Однако даже представить себе, что Марта ее не узнает, было невыносимо. Софи решила, что напишет сестрам, как только доберется туда, куда идет, и зашаркала через Ярмарочный луг, и через мост, и дальше, в поля за рекой. Был теплый весенний денек. Даже став старой каргой, Софи, как выяснилось, не утратила способности радоваться пейзажу и майским ароматам живых изгородей, - правда, пейзаж был какой-то нечеткий. Спина у нее начала болеть. Софи упрямо ковыляла вперед, однако палка бы ей совсем не помешала. Она поглядывала на заборы - не найдется ли там расшатавшейся жердины.
Судя по всему, глаза у нее были уже не те, что прежде. Ей показалось, будто она видит впереди какую-то палку или шест, но стоило ей дойти до него, как оказалось, что это нижний конец старого пугала, которое кто-то выбросил в кусты. Софи подняла пугало. Вместо лица у него была увядшая репа. Софи почувствовала определенное душевное родство с беднягой. Она не стала разбирать пугало и отнимать у него палку - наоборот, воткнула его между ветками, и вот пугало лихо замаячило у дороги, а дырявые рукава на палках-руках так и полоскались над кустами.
- Ну вот, - кивнула Софи, и надтреснутый старушечий голос немало ее позабавил, потому что внезапно разразился надтреснутым старушечьим хохотком. - Ни на что особенное мы с тобой уже не годимся. Правда, дружище? Может быть, если я пристрою тебя там, где тебя все видят, ты и вернешься на свое поле. - Она заковыляла дальше, но тут у нее возникла одна мысль, и пришлось возвратиться. - И если бы я не была обречена на неприятности исключительно по семейным обстоятельствам, ты бы сейчас ожил и помог бы мне найти свое счастье, - сообщила она пугалу. - Но я все равно желаю тебе, дорогое Пугало, удачи.
Уходя прочь, она еще немного похихикала. Ну и что, если у нее теперь не все дома? Со старушками такое случается сплошь и рядом.
Палку себе она нашла примерно через час, когда присела на кочку передохнуть и поесть хлеба с сыром. Из живой изгороди у нее за спиной доносился какой-то шум: придушенный визг, а следом отчаянные рывки, от которых с веток облетали майские цветочки. Софи подползла на костлявых коленях поглядеть сквозь листья, цветы и колючки в гущу разросшейся живой изгороди и обнаружила там тощего серого пса. Пес попал в ужасную ловушку: в обвязанной вокруг его шеи веревке каким-то образом запуталась палка, и эта палка намертво застряла между двумя ветками, так что пес едва мог двигаться. Он уставился безумными глазами прямо в любопытное лицо Софи.
Девушкой Софи боялась собак. Даже теперь, став старушкой, она здорово встревожилась, заметив два ряда белых клыков в оскаленной пасти зверя. Но она сказала себе: «В моем нынешнем положении уж об этом-то беспокоиться не следует», - и нащупала в кармане ножницы. Протянув руку с ножницами в глубь куста, она попыталась разрезать веревку на шее пса.
Пес совсем ошалел. Он отшатнулся от нее и оскалил зубы. Но Софи храбро продолжала кромсать веревку.
- Ты умрешь от голода или задохнешься, дружище, если не дашь мне ее разрезать, - сказала она псу надтреснутым старушечьим голоском. - Честно говоря, я думаю, что кто-то уже пытался тебя задушить. Может, от этого ты и не в себе.
Веревка была обмотана вокруг собачьей шеи очень туго, а палка ужасно запуталась. Щелкать ножницами пришлось довольно долго, но наконец веревка распалась надвое, а пес выбрался из западни.
- Хочешь хлебца с сыром? - спросила тогда Софи. Но пес только рыкнул на нее, протиснулся к противоположной стороне живой изгороди, вылез из кустов на волю и крадучись удалился. - Тоже мне благодарность! - проворчала Софи, потирая занемевшие руки. - Но ты мне все равно подарочек-то оставил! - Она вытянула из кустов злополучную палку и обнаружила, что это самая настоящая трость, прекрасно отполированная и с кованым наконечником. Софи доела хлеб и сыр и отправилась дальше. Склон становился все круче, и трость оказалась очень кстати. Софи бодро ковыляла вперед, болтая на ходу с тростью. В конце концов, старушки часто разговаривают сами с собой.
- Ну вот, уже две встречи, - бурчала она, - и хоть бы какая-нибудь волшебная награда. Хотя ты-то - хорошая палка. Ты не думай, я не брюзжу. Просто мне наверняка предстоит и третья встреча - не знаю, волшебная ли. По правде говоря, я настаиваю - мне полагается еще одна встреча! Интересно, что это будет.
Третья встреча произошла к концу дня, когда Софи зашла уже довольно далеко в холмы. По выгону навстречу ей шел, насвистывая, какой-то деревенский житель. Вот пастух, решила Софи, он возвращается домой после работы. Это был ладный парнишка лет сорока. «Ну и ну! - сказала себе Софи. - Еще нынче утром я бы решила, что он старик! Надо же, все, оказывается, зависит от того, как посмотреть!»
Когда пастух увидел бормочущую себе под нос Софи, он предусмотрительно посторонился, попятившись аж до дальнего конца выгона, и очень-очень сердечно окликнул ее:
- Вечер добрый, матушка! Куда путь держите?
- Матушка? - удивилась Софи. - Я вам не матушка, молодой человек!
- Это такое выражение, - испугался пастух, прижимаясь к ограде и на цыпочках двигаясь вниз по склону. - Я всего-навсего хотел учтиво поинтересоваться, далеко ли вам еще идти, ведь уже скоро вечер, а вы все в пути. Вам же никак не поспеть в Верхние Горки до заката, правда?
Софи это в голову не приходило. Она остановилась на тропе и задумалась.
- Не важно, - сказала она, обращаясь отчасти к себе самой. - Когда отправляешься на поиски счастья, становится не до мелочей.
- Да что вы говорите, матушка! - воскликнул пастух. Он уже миновал Софи, и от этого ему явно полегчало. - Тогда желаю вам всяческих успехов, матушка, если, конечно, ваше счастье не имеет касательства к тому, чтобы наводить порчу на чужой cкот! - И он двинулся вниз по склону - очень широкими шагами, почти бегом, но не совсем.
Софи возмущенно поглядела ему вслед.
- Подумать только - он решил, будто я ведьма! - поделилась она с тростью. Ей даже захотелось пугнуть пастуха, крикнув ему вслед какую-нибудь гадость, но это было бы с ее стороны как-то нехорошо. Софи двинулась вверх по холму, бормоча себе под нос. Вскоре изгороди кончились, начались голые бугры, а дальше открылась вересковая пустошь, за которой виднелись какие-то крутые уступы, поросшие желтой шуршащей травой. Софи мрачно шла вперед. Узловатые старые ноги сильно разболелись, и спина тоже, и колени. Софи так утомилась, что перестала бормотать и просто тащилась вперед, задыхаясь, пока солнце не нависло совсем низко над горизонтом. И вдруг Софи отчетливо поняла, что ей больше ни шагу не ступить.
Она плюхнулась на камень у дороги, недоумевая, что же теперь делать.
- Никакого счастья мне сейчас не нужно, кроме удобного кресла! - выдохнула она.
Камень оказался чем-то вроде смотровой площадки, с которой Софи открывался великолепный вид на пройденный путь. Перед ней в лучах заходящего солнца простиралась чуть ли не вся Долина, сплошь поля, живые изгороди и заборы, изгибы реки, великолепные богатые особняки, сияющие среди садов, и все это до самых синих гор в дальней дали. Прямо у ее ног раскинулся Маркет-Чиппинг. Софи глядела на знакомые улицы. Вот и Рыночная площадь, и кондитерская Цезари. Она могла бы бросить камешек в трубу дома по соседству со шляпной мастерской.
- Надо же, как близко! - в досаде сказала Софи своей трости. - Столько топать - и все ради того, чтобы поглядеть на собственную крышу!
Солнце садилось, и на камне становилось холодно. Неприятный ветер, казалось, дул со всех сторон, как бы Софи ни уворачивалась. Она поймала себя на том, что все больше и больше задумывается о кресле у камина, а еще о ночной тьме и диких зверях. Но даже если бы она решила возвращаться в Маркет-Чиппинг, все равно добраться туда ей удалось бы не раньше глубокой ночи. С тем же успехом можно идти дальше.

Она вздохнула и кряхтя поднялась. Это было ужасно. У нее болело все.
- Понятия не имела, с чем старикам приходится мириться! - простонала Софи, взбираясь на холм. - Впрочем, волки меня не тронут. Я для них чересчур суха и костлява. И то утешение!
Стремительно спускалась ночь, и вересковые пустоши стали серовато-голубыми. Ветер усилился. Пыхтение Софи и хруст ее суставов громко отдавались у нее в ушах, и она не сразу расслышала, что некоторую долю хруста и пыхтения производит кто-то совсем другой. Она подняла голову и подслеповато прищурилась.
Через пустошь к ней направлялся, скрежеща и рокоча, замок чародея Хоула. Из его черных башен возносились к небесам тучи черного дыма. Замок был ужасно высокий, тонкий, тяжелый, уродливый и зловещий. Софи оперлась на трость и уставилась на него. Она не особенно испугалась. Ей было даже интересно, как это он передвигается. Но главное - она поняла', что весь этот дым означает: где-то за высокими черными стенами непременно имеется большой очаг.
- А почему бы и нет? - спросила она у трости. - Едва ли чародею Хоулу так уж нужна моя душа. Он же похищает только юных девушек!
Она подняла трость и властно помахала ею замку.
- Стой! - закричала она.
Замок послушно зарокотал, заскрежетал и остановился примерно в пятидесяти футах выше Софи по склону. Софи благодарно заковыляла к нему.

Глава третья, в которой Софи попадает в замок и заключает некую сделку

В черной стене, обращенной к Софи, виднелась огромная черная дверь, и она бодро заковыляла туда. Вблизи замок оказался даже уродливее, чем издалека. Для такой ширины он был явно высоковат и к тому же неправильных очертаний. Насколько Софи могла различить в сгущающейся тьме, построили замок из больших камней, черных, вроде угля, и, как и уголь, все эти камни были разного размера и формы. Когда Софи подошла поближе, от стен на нее дохнуло холодом, но этим Софи уж точно было не испугать. Она напомнила себе о креслах и каминах и нетерпеливо протянула руку к двери.

Рука не смогла ее коснуться. Какая-то невидимая преграда остановила ее примерно в футе от двери. Софи раздраженно потянулась к ней пальцем. Когда все равно ничего не вышло, она потянулась палкой. Судя по всему, невидимая преграда закрывала дверь целиком - от самой верхней части, куда Софи могла дотянуться палкой, и до порога, из-под которого выбивался примятый вереск.
- Открывайся! - прокаркала Софи.
На невидимую преграду это не произвело ни малейшего впечатления.
- Хорошо, сказала тогда Софи. - Я найду, где у тебя черный ход. - Она заковыляла к тому углу замка, который виднелся от нее по левую руку, потому что он был и ближе, и чуточку ниже по склону. Но свернуть за угол ей не удалось. Невидимая преграда остановила ее снова, как только она поравнялась с шероховатыми угловыми камнями. Тут уж Софи произнесла слово, которому научилась от Марты и которое не полагается знать ни старушкам, ни юным девушкам, и захромала вверх по склону, противосолонь, к правому углу. Преграды там не оказалось. Софи повернула за этот угол и отчаянно заковыляла к следующей большой черной двери в середине следующей стены.
Перед той дверью тоже была невидимая преграда.
Софи сердито уставилась на дверь.
- По-моему, это страшно негостеприимно, - высказалась она.
Из- за зубчатой стены валил черный дым. Он начал стелиться по земле. Софи закашлялась. Теперь она разозлилась по-настоящему. Она была стара и слаба, она замерзла, и у нее все болело. Спустилась ночь, а этот замок сидел себе и пускал в нее дымом.
- Я пожалуюсь Хоулу! - заявила Софи и яростно зашаркала к третьему углу. Там преграды тоже не было, - судя по всему, замок следовало обходить против часовой стрелки, - однако в третьей стене, чуть сбоку, виднелась еще одна дверь. Эта дверь была гораздо меньше и обшарпанней первых двух.
- Ага, вот наконец и черный ход! - выдохнула Софи.
Но стоило Софи добраться до этой двери, как замок снова начал двигаться. Земля задрожала. Стена затряслась и заскрипела, и дверь начала уплывать от Софи в сторону.
- Не смей! - закричала Софи. Она подбежала к двери и стала яростно колотить в нее тростью. - Открывайся! - завопила она.
Дверь резко отворилась внутрь, продолжая уплывать куда-то вбок. Софи яростно заковыляла вслед и все-таки сумела поставить одну ногу на порог. Она прыгнула, сорвалась и прыгнула снова, а черные камни вокруг двери тряслись и скрипели, потому что замок набирал скорость по неровному склону. Софи стало понятно, почему он такой кособокий. Чудо, что он еще не развалился.
- Нельзя же так обращаться с собственным домом! - возмущенно простонала Софи, проталкиваясь в замок. Чтобы ее не вытряхнуло назад, пришлось бросить трость и повиснуть на двери.
Чуточку отдышавшись, Софи обнаружила, что прямо перед ней кто-то стоит и тоже держится за дверь. Он был на голову выше Софи, но она сразу поняла - это сущее дитя, лишь самую малость постарше Марты. И этот желторотый, судя по всему, хотел захлопнуть дверь и выпихнуть ее, Софи, обратно в ночь из теплой, светлой, восхитительной комнаты, видневшейся у него за спиной.
- Только посмей выгнать меня, мальчик! Что за наглость! - крикнула Софи.
- Да я не собирался вас выгонять, - запротестовал он. - Просто мне так дверь не закрыть! Вам вообще чего?
Софи взглянула мальчику за спину. С потолочных балок свисали всякие разности, возможно, и колдовские: гирлянды луковиц, пучки трав и связки неведомых корешков. Были в комнате и определенно колдовские причиндалы: книги в кожаных переплетах, причудливые бутылки и старый, побуревший, оскаленный человеческий череп. А по другую сторону от мальчика был очаг, в котором теплился огонек. Судя по дыму снаружи, огня должно было быть куда больше, но ведь это наверняка была всего-навсего задняя каморка замка. Огонь как раз дошел до розоватого сияния с голубыми язычками, плясавшими на поленьях, а рядом с ним в самом теплом местечке располагалось низкое кресло с подушкой, и все это было для Софи куда важнее всяких там дымов.
Софи отпихнула мальчика и рухнула в кресло.
- Вот оно, мое счастье! - сказала она, устраиваясь поудобнее. Настоящее блаженство. Огонь отогрел ноющие ноги, кресло подпирало спину, и Софи решила, что если кому-то и придет в голову сдвинуть ее сейчас с места, для этого понадобится мощнейшая и весьма воинственная магия.
Мальчик закрыл дверь. Потом он подобрал с пола трость Софи и предупредительно прислонил ее к креслу. Софи обнаружила, что движения замка по холмам здесь вовсе не чувствуется: ни отдаленного рокота, ни малейшего сотрясения. Странно!
- Скажи чародею Хоулу, - велела она мальчику, - что этому замку путешествовать дальше попросту опасно - как бы он не развалился прямо на ходу!
- Замок заколдован, он не развалится, - заверил ее мальчик. - Извините, Хоула сейчас нет дома.
Софи сочла эту весть доброй.
- А когда он вернется? - несколько встревоженно спросила она.
- Теперь уж не раньше, чем завтра утром, - ответил мальчик. - А чего вам угодно? Может, я смогу вам помочь? Я подмастерье Хоула, меня зовут Майкл.
- Еще удачнее!
- Боюсь, помочь мне может только сам чародей Хоул, - быстро и твердо сказала Софи. Скорее всего это к тому же было истинной правдой. - Я подожду, если ты не против.
Было ясно, что Майкл еще как против. Он беспомощно топтался над креслом. Что-бы раз и навсегда разъяснить ему, что простому парнишке-подмастерью ее не выгнать, Софи закрыла глаза и притворилась, будто спит.
- Передай ему, что меня зовут Софи, - пробормотала она и добавила для верности: - Старуха Софи.
- Так вам же придется всю ночь тут сидеть, - растерялся Майкл.
Поскольку именно этого Софи и ждала, она притворилась, будто не слышит. Да она и вправду провалилась в дремоту. Ведь она так устала от всей этой ходьбы. Тогда Майкл оставил ее в покое и направился к столу, где горела лампа.
Хоть есть где переночевать, - сонно думала Софи. Пусть и под не совсем честным предлогом. Поскольку этот Хоул такой негодяй, обмануть его, наверное, не грех. Однако к тому времени, когда Хоул вернется и начнет возражать, Софи намеревалась оказаться отсюда подальше. Она украдкой поглядела на подмастерье слипающимися глазами. Удивительно - такой вежливый, милый мальчик. Ведь она, Софи, ворвалась сюда довольно-таки грубо, а он ни словечком ее не упрекнул. Наверное, Хоул в ежовых рукавицах его держит. Правда, Майкл был вовсе не похож на изнуренного раба. Это был высокий темноволосый мальчик с приятным, открытым лицом, одетый очень и очень прилично. Честно говоря, если бы Софи своими глазами не видела, как он осторожно наливает зеленую жидкость в черный порошок из затейливой бутылки, она бы решила, что он сын преуспевающего фермера. Странно!
С волшебниками, впрочем, всегда все странно, подумала Софи. А в этой кухне - или мастерской? было восхитительно уютно и так спокойно. Софи наконец заснула как следует и даже засопела. Она не проснулась даже тогда, когда на столе что-то вспыхнуло и послышался приглушенный грохот, а затем короткое скверное слово, которое Майкл поспешно проглотил. Она не проснулась и тогда, когда Майкл, облизывая обожженные пальцы, решил оставить колдовство до утра и достал из шкафчика хлеб и сыр. Она не шелохнулась, когда Майкл со страшным грохотом уронил ее трость, так как перегнулся через кресло, чтобы достать полено и подбросить в огонь, и даже когда Майкл, заглянув в открытый рот Софи, сообщил очагу:
- У нее все зубы целы. Выходит, это не Болотная Ведьма?
- Ее бы я сюда не впустил, - сердито отозвался очаг.
Майкл пожал плечами, подобрал трость Софи и снова предупредительно поставил ее на место. Потом он не менее предупредительно подложил в очаг полено и отправился куда-то наверх спать.
Среди ночи Софи проснулась оттого, что рядом кто-то похрапывал. Она не без раздражения подскочила и обнаружила, что храпела исключительно она сама. Софи казалось, что проспала она всего секундочку-другую, но за эти секундочки Майкл успел исчезнуть и прихватил с собой лампу. Разумеется, ученик чародея овладевает подобными навыками за первую неделю. А огонь в очаге тем временем почти угас. Он премерз-ко дрожал и потрескивал. В спину Софи потянуло холодным сквозняком. Софи припомнила, что находится в замке чародея, а также с неприятной отчетливостью осознала, что где-то рядом на столе имеется человеческий череп.
Софи поежилась и повертела закостеневшей старой шеей.
- А не разжечь ли нам огонек поярче?… - произнесла она. Надтреснутый голосок прозвучал ничуть не громче потрескивания в очаге. Софи удивилась. Она ожидала, что по просторным залам замка прокатится гулкое эхо. Зато рядом с ней обнаружилась корзина дров. Софи протянула хрустнувшую руку и бросила в огонь полено, отчего в трубу улетел целый сноп сине-зеленых искр. Софи положила в очаг еще одно полено и откинулась в кресле, не забыв прежде нервно оглянуться через плечо - за спиной у нее на буроватом черепе танцевали лиловые отсветы пламени. Комнатка оказалась совсем крохотная. В ней не было никого, кроме Софи и черепа.
- Он обеими ногами в могиле, а я - только одной, - утешила себя Софи. Она повернулась к очагу, в котором теперь полыхало яркое сине-зеленое пламя.
- Наверное, в дереве была какая-то соль, - пробурчала Софи. Она села поудобнее, пристроив узловатые ноги на каминной решетке, а голову - в уголке кресла, и начала сонно размышлять, что будет делать утром. Однако она несколько отвлеклась, потому что в огне ей померещилось лицо.
- Узкое голубое лицо, - шептала себе под нос Софи, - очень длинное и узкое, с узким голубым носом. А вон те кудрявые зеленые язычки сверху - определенно волосы. А что если я не успею уйти, когда Хоул вернется? Ведь чародеи наверняка умеют снимать заклятья. А вон те лиловые огонечки внизу - совсем как рот; ну и зубищи у тебя, дружище. А вместо бровей у тебя два зеленых пламенных пучка… - Вот интересно, во всем очаге было только два островка оранжевого огня - как раз под зелеными бровями, будто глаза, и в каждом точно посередке виднелись лиловые отсветы, и Софи легко могла представить себе, будто лицо смотрит на нее живыми зрачками. - С другой стороны, - продолжала Софи, уставившись в оранжевые огоньки, - стоит ему снять заклятье, и не успею я оглянуться, как он съест мое сердце!
- А ты разве не хочешь, чтобы твое сердце съели? - поинтересовалось пламя.
Говорило совершенно точно именно пламя. Софи видела, как его лиловый рот изгибается, произнося слова. Голос у него был почти такой же надтреснутый, как и у Софи, в нем плевалось и скулило горящее дерево.
- Конечно нет, - удивилась Софи. - А ты кто?
- Огненный демон, - ответствовал лиловый рот. В его голосе было больше скулежа, чем плевков, когда он добавил:

- Я привязан к этому очагу по условиям договора. Мне отсюда никуда не двинуться. - Тут голос стал дерзким и трескучим. - А ты ведь тоже вроде как заколдована!
Это окончательно пробудило Софи от дремоты.
- Так ты все видишь! - воскликнула она. - А можешь снять заклятье?
Настала бурная сверкающая тишина, оранжевые глаза на зыбком лице демона осмотрели Софи с ног до головы.
- Сильное заклятье, - сказал наконец демон. - Мне представляется, это работа Болотной Ведьмы.
- Да, - кивнула Софи.
- Но дело не только в этом, - проискрил демон. - Различаю два уровня. Ну и, разумеется, ты никому не можешь об этом рассказать, разве что сами догадаются. - Он еще секунду глядел на Софи. - Нужно досконально все исследовать, - заключил он.
- А сколько времени на это уйдет? - спросила Софи.
- Сколько-то уйдет, - отозвался демон. И добавил, мягко и вкрадчиво мерцая: - А не хочешь ли заключить со мной сделку?
- Я сниму с тебя заклятье, если ты расторгнешь мой договор.
Софи осторожно поглядела в узкое голубое лицо демона. Вид у него при этом предложении был безусловно коварный. Во всех книжках, которые Софи доводилось читать, яснее ясного говорилось о том, какими невероятными опасностями чреваты сделки с демонами. К тому же не было никаких сомнений в том, что этот демон - очень злой демон. Одни лиловые клыки чего стоят.
- Ты честно? Ты точно честно? - уточнила она.
- Ну не совсем, - признался демон. - Но разве тебе так уж хочется оставаться в подобном виде до самой смерти? Это заклятье сократило тебе жизнь лет на шестьдесят, насколько я вообще могу судить о подобных материях.
Думать об этом было мерзко. До сих пор Софи не допускала этой мысли. А тем не менее именно эта мысль все и меняла.
- А этот твой договор - он с чародеем Хоулом, да? - спросила Софи.
- Разумеется, - согласился демон. В его голосе снова послышался скулеж. - Я прикован к этому очагу и не могу сойти с места больше чем на фут. Я вынужден производить большую часть здешней магии. Я должен следить за замком, двигать его и устраивать всяческие фейерверки, чтобы отпугивать посетителей, и вообще делать все, что скажет Хоул. Хоул, видишь ли, ужасно бессердечен.
Софи не надо было лишний раз напоминать о том, что Хоул бессердечен. С другой стороны, скорее всего этот демон тоже не подарок.
- А тебе по договору что-то полагается? - поинтересовалась Софи.
- Как тебе сказать? Иначе я бы не стал его заключать, - печально мерцая, ответил демон. - Но если бы я знал, каково это будет, ни за что бы не согласился. Меня эксплуатируют.
Несмотря на все предубеждения, Софи демону посочувствовала. Она вспомнила, как делала шляпки для Фанни, а Фанни тем временем гуляла.
- Ладно, - сказала она. - Каковы условия договора? Как мне его разорвать?
Синее лицо демона пересекла нетерпеливая лиловая усмешка.
- Так ты согласна заключить сделку?
- Если ты согласен снять с меня заклятье, - ответила Софи с отвагой человека, решившегося наконец совершить что-то судьбоносное.
- По рукам! крикнул демон, и его длинное лицо так и взмыло к трубе. - Я сниму с тебя заклятье в тот самый миг, когда ты расторгнешь договор!
- Так расскажи, как мне его расторгнуть, - потребовала Софи.
Оранжевые огоньки прищурились на нее, а потом отвели взгляд.
- Не могу. По договору ни я, ни чародей Хоул не имеем права обнародовать главное условие.
Софи поняла, что ее надули. Она уже открыла рот, собираясь сообщить демону, что в таком случае он может смело рассчитывать просидеть в очаге до скончания века.
Демон понял, к чему идет дело.
- Не спеши отказываться! - протрещал он. - Ты все поймешь, надо только повнимательнее смотреть и слушать! Умоляю, постарайся! Время показало, что от этого договора нам обоим одно горе! А слово я сдержу! Ведь я же, в конце концов, торчу тут, - значит, я действительно держу слово!
Демон говорил совершенно серьезно и взволнованно подскакивал на поленьях. Софи снова ему посочувствовала.
- Но ведь если мне надо смотреть и слушать, значит, мне придется остаться здесь, в замке Хоула, - возразила она.
- Всего-то на какой-нибудь месяц! И не забывай - я должен досконально исследовать твое заклятье! - взмолился демон.
- А под каким, интересно, предлогом я буду тут жить? - спросила Софи.
- Придумаем что-нибудь! Хоул ведь почти совсем ни к чему не пригоден… Знаешь, - добавил демон, ядовито шипя, - он так поглощен собой, что обычно дальше носа ничего не видит. Мы сумеем его провести, если ты согласишься тут пожить.
- Прекрасно, - отозвалась Софи. - Я останусь. А теперь придумай предлог.
Она удобно устроилась в кресле, а демон принялся думать. Думал он вслух, пришепетывая, искрясь и мерцая, и это здорово напомнило Софи то, как она сама по дороге к замку разговаривала со своей тростью, а от размышлений огонь разгорелся с таким радостным и мощным ревом, что Софи снова задремала. Судя по всему, демон предложил ей уйму вариантов. Софи припоминала, как кивала в ответ на идею притвориться потерявшейся тетушкой отца Хоула и на парочку других, еще более завиральных, но воспоминания эти были какие-то туманные. В конце концов демон даже запел какую-то тихую мерцающую песенку. Ничего похожего на этот язык Софи никогда не слышала - или думала, что не слышала, пока не различила слово «кастрюлечка», повторенное несколько раз, - и звучала песня невероятно сонно. Софи глубоко уснула, подозревая, что ее опять заколдовали, а не только одурачили, но это совершенно ее не заботило. Скоро заклятью конец…

Глава четвертая, в которой Софи обнаруживает несколько странностей

Когда Софи проснулась, ее с ног до головы заливал дневной свет. Поскольку Софи твердо помнила, что никаких окон в замке нет, она поначалу решила было, будто заснула за отделкой шляп и вся эта история про то, как пришлось уйти из дома, ей только приснилась. Огонь в очаге перед ней почти угас, остались только розовые угольки да белая зола, а это лишний раз убеждало в том, что и огненный демон тоже ей только приснился. Но первая же попытка пошевелиться показала - кое-что ей вовсе не приснилось. Все кости громко захрустели.
- Ой! - воскликнула Софи. - Как все болит! - Голос, которым она это воскликнула, был слабенький и надтреснутый.
Софи потянулась узловатыми пальцами к лицу и нащупала морщинки. И тут выяснилось, что весь вчерашний день она провела в состоянии полного ошеломления. И тогда Софи здорово разозлилась на Болотную Ведьму за то, что она с ней сделала, - ужасно, невероятно разозлилась.
- Тоже мне - расхаживает по лавкам и превращает людей в стариков! - закричала Софи. - Ух, я бы ей устроила!
Злость заставила ее рывком подняться, несмотря на лавину треска и скрежета, и заковылять к нежданно объявившемуся окну. К полному изумлению Софи, за окном оказался приморский городок. Софи увидела крутую немощеную улочку между рядами крошечных, бедных на вид домиков и торчащие над крышами мачты. За мачтами Софи уловила мерцание моря его она видела впервые в жизни.

Предыдущая страница 2 Следующая страница


3 Диана У. Джонс

- Это куда же я попала? - спросила Софи у стоявшего на столе черепа. - Нет-нет, дружочек, можешь не отвечать, - поспешно добавила она, вспомнив, что находится не где-нибудь, а в замке чародея, и обернулась оглядеть комнату.
Это была совсем маленькая комнатка с мощными черными балками под потолком.
При дневном свете стало видно, что в ней невероятно грязно. Каменный пол был заляпан и замызган, за каминной решеткой громоздилась гора золы, а с балок мерзкими складками свисала паутина. На черепе лежал слой пыли. Софи рассеянно вытерла ее и заглянула в таз у стола. Увидев серовато-розовую слизь, покрывавшую его, и белую слизь, которая капала из подвешенного над ним рукомойника, Софи вздрогнула. Очевидно, чародея Хоула совершенно не беспокоило то, в каком убожестве живут его слуги.
Остальная часть замка, судя по всему, скрывалась за одной из четырех низких черных дверей в четырех стенах комнаты. Софи распахнула ближайшую - в короткой стене за столом. За дверью оказалась просторная ванная. Подобные ванные бывают только во дворцах: она была оснащена всевозможными роскошествами вроде ватерклозета, душевой кабины, громадной ванны на когтистых лапах и зеркал со всех сторон. Только вот там было даже грязнее, чем в комнате. Софи подпрыгнула, заглянув в ватерклозет, передернулась из-за цвета ванны, отскочила от зеленой плесени в душевой кабине и безо всякого труда избежала собственного скукоженного отражения в зеркалах, поскольку стекла были испещрены кляксами и потеками безымянных веществ. Сами же безымянные вещества теснились на очень большой полке над ванной. Они были в горшочках, бутылочках, тюбиках и сотнях потрепанных коричневых кульков и бумажных пакетов. Впрочем, у самого большого горшочка имя все-таки было. Он назывался «СУШИЛЬНОЕ СРЕДСТВО», о чем гласили крупные корявые буквы. Софи наугад вытянула с полки кулек. На нем было накарябано «КОЖА», и Софи поскорее запихнула его обратно. На соседнем кувшинчике теми же каракулями было нацарапано «ГЛАЗА». На каком-то тюбике стояло «ДЛЯ РАЗДРАЖЕНИЯ».
- Уж оно-то наверняка работает, - пробурчала Софи, не без трепета заглядывая в раковину. Когда Софи повернула сине-зеленый вентиль, - весьма вероятно, бронзовый, - в раковину хлынула вода и смыла некоторое количество плесени. Софи ополоснула руки и лицо, не касаясь раковины, но воспользоваться «СУШИЛЬНЫМ СРЕДСТВОМ» не отважилась и просто вытерла руки о юбку, а затем направилась к следующей черной двери.
Эта дверь вела на шаткую деревянную лестницу. Софи услышала шаги наверху и поспешно захлопнула дверь. Видимо, она вела всего-навсего куда-то на чердак. Софи заковыляла к следующей двери. Ходить стало гораздо легче. Все-таки вчера Софи обнаружила истинную правду: она была крепкая старуха.
Третья дверь выходила в убогий дворик, обнесенный высокими кирпичными стенами. Там высилась поленница, и чуть ли не вровень со стенами громоздились неряшливые кучи какого-то металлолома, старых колес, дырявых ведер, жести, проволоки. Софи захлопнула и эту дверь тоже - она изрядно удивилась, потому что у замков таких дворов не бывает. К тому же над кирпичными стенами не виднелось никаких башен. Стены уходили непосредственно в небо. Единственное, что пришло Софи в голову, - это что двор обращен к той стороне замка, куда ее вчера вечером не пустила невидимая преграда.
Софи открыла четвертую дверь, и за ней оказалась кладовка с метлами, на ручках которых висели два приличных, но насквозь пыльных бархатных плаща. Софи притворила и ее. Оставалась только дверь в стене с окном, и именно в нее Софи вчера и вошла. Софи осторожно подковыляла к ней и выглянула наружу.
Секунду она тупо глядела на неспешно проплывающие мимо холмы и на пригибающийся у порога вереск, ощущая, как ветер шевелит ее легкие волосы, и прислушиваясь к рокоту и скрежету больших черных камней. Потом она закрыла дверь и направилась к окну. За окном был приморский городок. Никакая не картинка. Женщина из дома напротив выметала за порог мусор. Над крышей виднелась мачта, а на мачту резкими рывками поднимался сероватый холст, вспугнув стайку чаек, которые все кружились и кружились на фоне сверкающего моря.
- Ничего не понимаю, - поделилась Софи с черепом. Затем она поглядела в очаг и, поскольку пламя почти погасло, пошла подбросила пару поленьев и выгребла немного золы.
Между поленьев заплясали зеленые языки, маленькие и кудрявые, а потом взметнулось длинное синее лицо с зелеными пылающими волосами.
- Доброе утро, - сказал огненный демон. - Не забудь, что мы заключили сделку. Выходит, ничего Софи не приснилось. Она была не очень-то слезлива, но тут села в кресло и просидела довольно долго, глядя на дрожащего и расплывающегося огненного демона и не обращая особого внимания на шорохи, которые производил наверху проснувшийся Майкл, пока не оказалось, что он стоит рядом и вид у него смущенный и несколько сердитый.
- Вы еще здесь? А что?… - спросил он. Софи шмыгнула носом.
- Я теперь совсем старая женщина… - начала она, но объяснить ничего не смогла.
Все оказалось в точности так, как говорила Ведьма, и как догадался огненный демон.
- Ну, это рано или поздно случится с нами со всеми, - бодро ответил Майкл. - Не желаете ли позавтракать?
Софи поняла, что она действительно очень крепкая старуха. Последний раз она ела вчера днем, а теперь от хлеба с сыром и воспоминаний не осталось, и проголодалась она как волк.
- Да! - воскликнула Софи, а когда Майкл открыл шкафчик на стене, она вскочила и заглянула ему через плечо - ей стало интересно, что будет на завтрак.
- Боюсь, у нас только хлеб с сыром, - суховато произнес Майкл.
- Но там же полная корзинка яиц! - поразилась Софи. - А вон тот сверток - это не бекон случайно? Да и попить горяченького стоит… Где тут у тебя чайник?
- Нету, - отозвался Майкл. - У нас готовит только Хоул.
- Я умею готовить, - заявила Софи. - Достань-ка мне вон ту сковороду, и сам увидишь!
Она потянулась за большой черной сковородкой, которая висела на стенке шкафчика, хотя Майкл всячески пытался ее удержать. Вы меня не поняли, - помотал головой Майкл. - Все из-за Кальцифера, огненного демона. Он не склонит головы - ну, для готовки -ни перед кем, кроме Хоула. Софи повернулась и уставилась на огненного демона. Он злобно сверкнул на нее.
- Не желаю, чтобы меня эксплуатировали!
- Ты что, хочешь сказать, что без Хоула тебе даже кипяточку не раздобыть?! - ахнула Софи. Майкл смущенно кивнул. - Ну знаешь! Тогда это тебя эксплуатируют! - возмутилась Софи. - Давай-ка сюда.
Она вырвала сковородку из отчаянно сжатых пальцев Майкла, швырнула в'нее бекон, сунула в корзинку с яйцами подвернувшуюся под руку деревянную ложку и со всем этим хозяйством зашагала к очагу.
- А ну, не дури, Кальцифер, - велела она. - Наклоняй голову.
Ты меня не заставишь! - гордо проскрежетал огненный демон.
- Еще как заставлю! - проскрежетала в ответ Софи с той яростью, которая частенько останавливала ее сестренок в разгар драки. - Только попробуй не послушаться - и я залью тебя водой. Или возьму щипцы и вытащу оба твои полена, - добавила она, с хрустом опускаясь на колени перед очагом. Там она шепнула: - А еще я могу расторгнуть сделку или рассказать о ней Хоулу. Хочешь?
- Проклятье! - зашипел Кальцифер. - Майкл, зачем ты ее сюда впустил?! - Тем не менее он начал медленно и неохотно наклоняться, и вот уже огненный демон превратился в круг пляшущего на поленьях зеленого пламени.
- Вот спасибо, - сказала Софи и пришлепнула зеленый круг тяжелой сковородкой, чтобы Кальциферу не вздумалось снова подняться.
- Чтоб у тебя весь бекон пригорел, - пропыхтел под сковородкой Кальцифер.
Софи нарезала бекон. Сковородка была что надо - гладкая и прогревалась отлично. Бекон зашипел, и Софи пришлось обернуть руку юбкой, чтобы не обжечься. Дверь открылась, но из-за шипения Софи этого не расслышала.
- Не дури! - напомнила она Кальциферу. - И гори, пожалуйста, ровно, мне еще надо яйца разбить.
- А, Хоул, доброе утро, - убитым голосом произнес Майкл.
При этих словах Софи повернулась, - возможно, не без лишней спешки. Она уставилась на вошедшего. Высокий молодой парень в элегантнейшем голубом с серебром костюме замер, не успев поставить в угол гитару. Он отбросил светлые волосы с любопытных льдисто-зеленых глаз и в свою очередь уставился на Софи. На узком треугольном лице появилось озадаченное выражение.
- Извините, а кто вы, собственно, такая? - поинтересовался Хоул. - Где я вас раньше видел?
- Вы меня не знаете, - уверенно соврала Софи.
В конце концов, первая и единственная ее встреча с Хоулом была такой короткой, что он едва успел назвать собеседницу серой мышкой. Софи следовало бы поблагодарить судьбу, что тогда ей удалось так запросто унести ноги, однако сейчас, по правде говоря, ее занимала лишь одна мысль. Небеса милосердные, удивилась Софи. Да этот чародей Хоул при всей своей злобности - сущее дитя едва за двадцать! Да, быть старой - совсем другое дело, думала она, переворачивая бекон на сковородке. И Софи под страхом смерти не рассказала бы этому расфуфыренному юнцу, что она-то и была той девушкой, которую он пожалел на Майском празднике. Сердца и души тут ни при чем. Хоул ничего не узнает.
- Говорит, ее зовут Софи, - пояснил Майкл. - Вот пришла ночью.
- А как ей удалось заставить Кальцифера нагнуться? - спросил Хоул.
- Так нажала - просто деваться было некуда! - жалобно пропыхтел Кальцифер из-под сковородки.
- Это немногим по плечу, - задумчиво заметил Хоул. Он наконец утвердил гитару в углу, подошел к очагу, отодвинул Софи в сторону, и аромат бекона смешался с ароматом гиацинтов. - Кальцифер не любит, когда на нем готовит кто-то, кроме меня, - сообщил он, оборачивая ладонь длинным хвостом рукава, чтобы ухватиться за ручку сковородки. - Будьте любезны, передайте сюда еще два ломтика бекона и шесть яиц и расскажите, что вы здесь делаете.
Софи глядела на голубой самоцвет у Хоула в ухе и передавала ему яйца по одному. Что я здесь делаю, молодой человек? - переспросила она. После всего, что она видела в замке, ответ напрашивался сам собой. - Да я же ваша новая уборщица.
- Неужели? - удивился Хоул, одной рукой разбивая яйца и бросая скорлупу в огонь, где Кальцифер пожирал их, урча и чавкая. - А кто вам это сказал?
- Я, - отозвалась Софи и благочестиво добавила: - Навести чистоту в вашем доме мне по силам, однако очистить вас от скверны я не могу.
- Хоул вовсе не скверный, - возразил Майкл.
- Еще какой скверный! - напустился на него Хоул. - Ты, Майкл, забываешь даже о том, как невероятно скверно я себя веду непосредственно в данный момент! - И он дернул подбородком в сторону Софи. - Что ж, если вам, сударыня, так уж хочется быть полезной, разыщите ножи и вилки и расчистите стол.
Под столом отыскались высокие табуреты. Майкл принялся выволакивать их оттуда и расставлять вокруг стола и разгребать всякий хлам, чтобы освободить местечко для ножей и вилок, которые он вытащил из ящика в столе. Софи пошла ему помогать. Само собой, Хоул вовсе не должен был ей радоваться, но пока он даже не намекнул, что ей можно остаться после завтрака. Поскольку особой помощи Майклу, похоже, не требовалось, Софи зашаркала к трости и медленно и нарочито аккуратно установила ее в кладовку для метел. Когда и это не привлекло внимания Хоула, она провозгласила:
- Если хотите, можете назначить мне испытательный срок на месяц.
Хоул не ответил ничего, кроме «Майкл, тарелки, пожалуйста», и поднялся, держа в руках дымящуюся сковородку. Кальцифер поскорее разогнулся, взревев от облегчения и выпустив целый сноп искр.
Софи предприняла новую попытку припереть чародея к стенке.
- Если мне придется целый месяц все тут убирать, - заявила она, - так покажите мне остальной замок. Я тут нашла только эту комнату и ванную.
К ее изумлению, и Майкл, и Хоул хором расхохотались.
Только под самый конец завтрака Софи поняла, отчего они смеялись. Хоула не просто невозможно было припереть к стене. Судя по всему, он вообще не любил отвечать на вопросы. Софи отстала от него и спросила Майкла.
- Объясни ей, - велел Хоул. - Может, умолкнет наконец.
- Никакого замка нет, - сказал Майкл. - Только эта комната и две спальни наверху.
- Что?! - поразилась Софи. Хоул с Майклом снова расхохотались.
- Замок изобрели Хоул и Кальцифер, - стал рассказывать Майкл. - И держится он благодаря Кальциферу. А это все - старый домик Хоула в Портхавене, и тут только он настоящий.
- Но ведь Портхавен у самого моря, до него отсюда мили и мили! - ахнула Софи. - Мне это не нравится! Зачем тогда ваш огромный страшный замок ползает по холмам и до смерти пугает народ в Маркет-Чиппинге?
Хоул пожал плечами:
- Какая вы, однако, непосредственная старушка! Что ж. Я достиг той ступени карьеры, когда вынужден производить должное впечатление как могуществом, так и злобностью. Заставить короля думать обо мне хорошо я не в состоянии. А в прошлом году мне случилось обидеть одну очень могущественную особу, и теперь мне нужно держаться подальше от них обоих.
Занятный способ избегать кого бы то ни было; однако Софи решила, что у чародеев, видимо, представления о секретности совсем не те, что у простых людей. Вскоре она обнаружила, что у замка есть и другие особенности. Все поели, Майкл принялся сгружать тарелки в грязный таз у стола, и тут раздался громкий гулкий стук в дверь.
Кальцифер так и вспыхнул:
- Кингсберийская дверь!
Хоул, направившийся было в ванную, повернулся к двери. В притолоку была вделана квадратная деревянная ручка, у каждой из четырех сторон которой стояла пометка краской. Сейчас ручка была повернута вниз зеленым, однако Хоул, прежде чем открыть на стук, повернул ее вниз красным.
Снаружи стоял некто в торчащем белом парике и нахлобученной поверх парика широкополой шляпе. Одет он был в пурпур, золото и киноварь и держал перед собой жезл, увитый лентами, словно младший братишка майского шеста. Некто поклонился. В комнату хлынул аромат гвоздики и флердоранжа.
- Его величество король изволит приветствовать вас и приказал передать вам плату за две тысячи пар семимильных сапог! - отчеканил некто.
За его спиной Софи успела уловить очертания кареты, которая стояла на улице, сплошь застроенной пышными особняками с расписными рельефами, а в отдалении виднелись башни, шпили и купола такого великолепия, какого Софи и представить себе не могла. Ей было ужасно жалко, что посмотреть ей удалось самую чуточку - всего-то ту капелюшечку времени, которая потребовалась посланцу у порога, чтобы извлечь огромный шелковый позвякивающий кошель, а Хоулу - чтобы принять кошель, раскланяться и закрыть дверь. Хоул повернул квадратную ручку на место - зеленой меткой вниз - и запихнул кошель в карман. Софи заметила, что Майкл не отрывал от кошеля встревоженного взгляда.
Затем Хоул, не мешкая, отправился в ванную, крикнув на ходу: «Кальцифер, горячей воды!» И после этого он долго-долго не показывался,
Софи не смогла совладать с любопытством.
- А кто это был там, за дверью? - спросила она у Майкла. - То есть где это было?
- Эта дверь открывается в Кингсбери, - объяснил Майкл. - Там живет король. Наверное, этот человек был служащий лорд-канцлера. И очень зря он отдал деньги Хоулу, - встревоженно добавил мальчик, обращаясь к Кальциферу.
- А Хоул разрешит мне тут пожить? - спросила Софи.
- Если разрешит, никогда больше не пытайтесь припереть его к стенке, - посоветовал Майкл. - Он этого страх как не любит.

Глава пятая, перенасыщенная всяческой уборкой

Софи решила, что единственная ее надежда - это убедить Хоула, будто она превосходная уборщица, истинное сокровище. Поэтому она спрятала легкие белые волосы под какой-то старой тряпкой, закатала рукава на тощих старых руках и обернула вокруг пояса старую скатерть из кладовки с метлами - получился передник. Думать о том, что убрать надо будет всего в четырех комнатах, а не в целом замке, было утешительно. Софи вооружилась веником и ведром и принялась за работу.
- Что происходит?! - паническим хором воскликнули Майкл и Кальцифер.
- Генеральная уборка, - твердо ответствовала Софи. - Это не замок, а свинарник.
- Зачем здесь убирать? - удивился Кальцифер.
- Хоул вас вышвырнет! - прошептал Майкл.
Однако Софи их и слушать не стала. Заклубились тучи пыли.
В разгар всего этого снова раздался стук. Кальцифер вспыхнул и закричал:
- Портхавенская дверь!
Софи вгляделась сквозь завесу пыли, которую сама же и подняла, и обнаружила, что на этот раз Майкл повернул квадратную ручку в притолоке так, чтобы вниз смотрела сторона с синей меткой. Затем он открыл дверь - она выходила на ту самую улицу, которую было видно в окно.
Там стояла крошечная девочка.
- Мама сказала - мне то снадобье, - выпалила она. - Пжалста, мистер Фишер.
- Непотопляемый порошок для папиной лодки, да? - уточнил Майкл. - Секундочку… - Он вернулся к столу и отмерил в бумажный фунтик порошка из какого-то кувшинчика. Все это время девочка глядела на Софи с таким же любопытством, с каким Софи глядела на нее. Майкл завернул фунтик и вручил его девочке со словами: Скажи маме, пусть развеет над лодкой от носа до кормы. Он будет действовать даже в шторм.
Девочка забрала фунтик и протянула ему монетку.
- А что, на колдуна теперь еще ведьма работает? - спросила она.
- Нет, - ответил Майкл.
- Ты обо мне, детка? - вмешалась Софи. - Да, малышка. Я лучшая и чистоплотнейшая ведьма во всей Ингарии. Майкл сердито захлопнул дверь.
- Это же вмиг разнесут по всему Портхавену! Хоул будет очень недоволен!
И он снова повернул ручку зеленой меткой вниз.
Софи тихонько хихикнула. Виноватой она себя не чувствовала нисколечко. Возможно, подобных идей она нахваталась от своего веника. Ведь если все будут думать, будто она работает на Хоула, он скорее оставит ее в замке. Все было очень странно. Девушкой Софи съежилась бы от стыда за свое поведение. А старухой она обнаружила, что собственные слова и дела ни капельки ее не заботят. По мнению Софи, это было большим облегчением.
Она с любопытством обернулась поглядеть, как Майкл поднимает камень в очаге и прячет туда девочкину монетку.
Что это ты делаешь, а?
- Мы с Кальцифером хотим поднакопить денег, - смущенно ответил Майкл. - А то Хоул тратит все, что мы зарабатываем, - все до пенни.
- Никчемный транжира! - протрещал Кальцифер. - Королевские денежки он спустит быстрее, чем я сожгу полено! Ни следа здравого смысла!
Софи разбрызгала воду из таза, чтобы улеглась пыль, из-за чего Кальцифер в панике вжался в заднюю стенку очага, поближе к трубе. Потом Софи снова подмела пол. Мела она по направлению к двери, чтобы еще раз взглянуть на квадратную ручку. Четвертая сторона, которую Софи еще не видела, была помечена черным. Думая о том, куда бы она могла вести, Софи начала рьяно сметать с потолка паутину. Майкл так и взвыл, а Кальцифер снова вжался в стену.
Именно в этот момент из ванной в облаке распыленных благовоний появился Хоул. Выглядел он на диво элегантно. Даже серебряные вставки и вышивка на его костюме словно бы стали ярче. Он бросил взгляд в комнату и поспешно отступил обратно в ванную, прикрывая голову голубым с серебром рукавом.
- Прекратите, сударыня! - Закричал он. - Оставьте бедных паучков в покое!
- Эта паутина - позор для замка! - объявила Софи, сметая пыльные фестоны.
- Снимите паутину, а паучков не трогайте! - велел Хоул.
Должно быть, у чародеев с пауками темное мистическое родство, решила Софи.
- Они же тогда наплетут еще паутины, - сказала она.

- И переловят всех мух, а это очень полезно, - возразил Хоул. - Прошу вас, не шевелите метлой, когда я прохожу по своей собственной комнате.
Софи оперлась на метлу и глядела, как Хоул проходит по комнате и берет гитару. Когда он взялся за засов, Софи спросила:
- Если красная метка ведет в Кингсбери, а синяя - в Портхавен, куда ведет черная?
- Вот мастерица совать нос не в свое дело! - поразился Хоул. - Она ведет в мою личную тайную берлогу, а где это - вам знать не положено! - Он распахнул дверь, за которой неспешно плыли вересковые пустоши и холмы.
- Хоул, а когда вы вернетесь? - с оттенком безысходности в голосе спросил Майкл.
Хоул притворился, будто не слышит.
- Только попробуйте убить хотя бы одного паучка, пока меня не будет! - бросил он Софи.
И дверь за ним захлопнулась. Майкл со значением взглянул на Кальцифера и вздохнул. Кальцифер разразился злобным трескучим хохотом.
Поскольку никто не объяснил Софи, куда уходит Хоул, она заключила, что он снова отправился охотиться на девиц, и опять взялась за работу: праведного рвения в ней только прибыло. После того, что сказал ей Хоул, о преследовании пауков не было и речи. Поэтому Софи постучала по балкам метлой, крича: «Кыш, пауки! Вон отсюда!» Пауки в ужасе так и брызнули во все стороны, и паутины на пол нападало с хороший стог. После этого Софи пришлось еще разок подмести пол. Наконец она опустилась на колени и принялась скрести доски.
- Пора бы вам уняться, - заметил Майкл, благоразумно сидевший на лестнице.
Кальцифер, укрывшись в глубине очага, бурчал:
- Что-то я уже жалею, что заключил с тобой сделку!
Софи рьяно продолжала скрести.
- Вам же самим будет лучше, если тут все будет чистое и красивое, - отвечала она.
- Но сейчас-то мне плохо! - протестовал Майкл.
Хоул объявился только поздно вечером. К тому времени Софи домелась и доскреблась до того, что еле волочила ноги. Она ссутулилась в кресле, чувствуя, как ноет каждая косточка. Майкл ухватил Хоула за хвостатый рукав и потащил его в ванную, и Софи услышала, как он там страстным шепотом изливает чародею наболевшее. Разобрать фразы вроде «кошмарная старушенция» и «слышать ничего не хочет!» было проще простого даже несмотря на рев Калъцифера: «Хоул, уйми, ее! Она же нас прикончит!»
Однако, когда Майкл наконец отпустил Хоула, тот задал Софи всего лишь один вопрос:
- Паучков не убивали?
- Конечно нет! - резко ответила Софи. Из-за ноющих костей она стала особенно раздражительна. - Только поглядели на меня - и разбежались от греха подальше. А что в них такого? Это девушки, у которых вы съели сердца?
- Нет, - рассмеялся Хоул. - Просто паучки. - И мечтательно побрел наверх.
Майкл тяжко вздохнул. Он отправился в кладовку с метлами, долго там шуровал, выволок старую кушетку, соломенный матрас и несколько ковриков и пристроил все это в проеме под лестницей.
- Устраивайтесь на ночь здесь, - сказал он Софи.
- А что, выходит, Хоул разрешил мне остаться? - уточнила она.
- Да не знаю я! - раздраженно ответил Майкл. - Хоул никогда себя обязательствами не связывает. Я провел здесь полгода, прежде чем он обратил внимание на то, что я тут живу, и взял меня в ученики. Просто я подумал, что на кушетке удобнее, чем в кресле.
- Тогда спасибо тебе огромное, - обрадовалась Софи. Спать на кушетке действительно гораздо удобнее, чем в кресле, а если Кальцифер среди ночи начнет жаловаться, что голоден, Софи будет проще простого проскрипеть к очагу и подкинуть ему полешко-другое.
Несколько дней Софи беспощадно разгребала в замке грязь. Она была откровенно счастлива. Убеждая себя, что ищет намеки и подсказки, она вымыла окно, вычистила вонючий умывальный таз и заставила Майкла убрать все со стола и с полок, чтобы их отскоблить. Софи казалось, что у черепа появился тот же исполненный кротости и долготерпения вид, что и у Майкла. Его, беднягу, все время передвигали с места на место. Она выгребла все из шкафов и сняла все с балок и вымыла там тоже. Потом она подвесила к балкам у очага старую простыню и заставила Кальцифера наклонить голову, чтобы вычистить трубу. Кальцифера все это просто бесило. Он разразился трескучим злобным смехом, когда Софи обнаружила, что сажа

покрыла всю комнату и надо драить все заново. Вечно у Софи так выходило. Беспощадность - это прекрасно, но нужна еще и система. Впрочем, в ее беспощадности тоже была своя система: Софи сообразила, что если мыть и убирать вообще везде, то рано или поздно наткнешься на тайный склад похищенных Хоулом девичьих душ или изжеванных сердец - в общем, чего-то такого, что помогло бы ей понять суть Кальциферова договора. Ее осенило, что внутренность трубы, находящаяся под бдительной охраной Кальцифера, - превосходный тайник. Но там не было ничего, кроме чудовищного количества золы, которую Софи сгребла в мешки и вынесла во двор. В ее списке возможных тайников двор занимал одно из первых мест.
Всякий раз, когда Хоул возвращался домой, Кальцифер и Майкл принимались громогласно жаловаться ему на Софи. Однако Хоул, казалось, их не слышит. И чистоты он не замечал. И того, что в кухонном шкафчике теперь было полно печенья, варенья и иногда всякой зелени.
Ибо, как и предсказывал Майкл, по Портхавену поползли слухи. Все приходили взглянуть на Софи. В Портхавене ее прозвали миссис Ведьма, а в Кингсбери - мадам Чародейка. В столице слухи тоже разнеслись. Хотя те, кто подходил к двери замка в Кингсбери, были одеты лучше, чем в Портхавене, ни те, ни другие не решались беспокоить такую важную персону с пустыми руками. Поэтому Софи всякий раз прекращала работу, чтобы покивать, поулыбаться и принять подношение или чтобы позвать Майкла, которого просили на скорую руку сладить какие-нибудь чары. Частенько подношения оказывались что надо - картинки, снизки ракушек, практичные фартуки. Фартуки Софи были нужны всегда, а ракушками и картинками она обвесила все стены в своем уголке под лестницей, в котором вскоре стало по-домашнему уютно.
Софи понимала, что будет скучать по всей этой ерунде, когда Хоул ее выгонит. Она все больше и больше боялась, что он это сделает. Ведь рано или поздно он ее заметит!
Затем Софи взялась за ванную. Это заняло несколько дней, поскольку Хоул перед каждым выходом в свет торчал там до бесконечности. Стоило ему выйти в облаке пара и благовонных заклинаний, как в ванную врывалась Софи.
- Ну-ка поглядим, что у них за договор! - ворчала она на раковину, хотя, разумеется, главной ее целью была полка с пакетами, тюбиками и горшочками. Она сняла их все до единого под предлогом выскабливания полки и большую часть дня проводила за тщательнейшей инспекцией - а вдруг все эти снадобья, надписанные «ГЛАЗА», «КОЖА» и «ВОЛОСЫ», на самом деле части девичьих тел?! Однако даже на ее придирчивый взгляд это были всего лишь кремы, порошки и краски. Если когда-то это и были девушки, думала Софи, то, должно быть, Хоул применил какое-нибудь забористое заклятье и растворил их в раковине так основательно, что теперь и не доищешься. Она от всей души надеялась, что все это не более чем притирания.
Софи расставила все обратно и принялась скрести пол. В тот вечер, когда она пристроила свои ноющие косточки в кресле, Каль-цифер проворчал, что из-за нее, похоже, иссяк один из горячих источников, - всю воду растратила на свою дурацкую уборку.
- А где они, горячие источники? спросила Софи. Что-то в последнее время ее стало одолевать любопытство.
- По большей части под Портхавенскими Топями, - ответил Кальцифер. - Но если ты будешь продолжать в том же духе, придется мне брать горячую воду на Болотах. Когда ты наконец прекратишь уборку и займешься моим договором?
- Не торопи события, - отрезала Софи. - Как мне, скажи на милость, выудить из Хоула условия, если его вечно нет дома? Он всегда так пропадает?

Предыдущая страница 3 Следующая страница


Ходячий замок 4

- Только если ухаживает за дамой, - прошипел Кальцифер.
Когда ванная так и засияла чистотой, Софи отдраила лестницу и площадку наверху. Затем она двинулась в крошечную комнатку Майкла. Майкл, который до этого часа относился к Софи с мрачной покорностью - словно к стихийному бедствию, - отчаянно взвыл и ринулся наверх, чтобы спасти свои сокровища. Они хранились в старой шкатулке под изъеденной жучками узенькой кроваткой. Когда Майкл выхватил шкатулку из-под носа у Софи, она заметила голубую ленту и марципановую розочку, а под ними вроде бы пачку писем.
«Так у Майкла есть подружка!» - бормотала она про себя, распахивая окно - оно тоже выходило на портхавенскую улочку - и вывешивая перину на подоконник проветриться. Вспомнив, какое несносное любопытство одолело ее в последнее время, Софи здорово удивилась, что не стала расспрашивать Майкла, кто эта девушка и как он умудряется оберегать ее от Хоула.
Из комнаты Майкла Софи выгребла такую гору мусора и пыли, что Кальцифер едва не потух, пытаясь все это сжечь.
- Ты меня в гроб загонишь! Ты такая же бессердечная, как Хоул! - кашлял Кальцифер. Из-за груды мусора виднелись лишь зеленая шевелюра да кусочек голубого лба.
Майкл сунул свою драгоценную шкатулку в ящик стола, а ящик запер.
- Ну что же Хоул нас не слушает! - сокрушался он. - Чего он так долго валандается с этой девицей?
На следующий день Софи задумала разбирать завалы во дворе. Однако в Портхавене с утра зарядил дождь, он колотил в окно и капал в трубу, и Кальцифер шипел от досады. Двор тоже был в Портхавене, поэтому стоило Софи отворить дверь, и ей в лицо брызнула вода. Софи накрыла голову передником, пошарила во дворе и, не успев вымокнуть, разжилась ведром известки и большой кистью. Она принесла добычу в дом и принялась за стены. В кладовке нашлась старая стремянка, и Софи выбелила и потолок между балками. В Портхавене лило еще два дня, но когда Хоул открыл дверь, повернув ручку зеленым вниз, и вышел в холмы, там было солнечно и по вереску, обгоняя замок, неслись тени больших облаков. Софи выбелила свой уголок, лестницу, площадку и комнату Майкла.
- А что тут стряслось? - спросил Хоул, вернувшись домой на третий день. - Как-то посветлело.
- Это Софи, - загробным голосом ответил Майкл.
- Как же я не догадался, - уронил Хоул и скрылся в ванной.
- Заметил!!! - Майкл повернулся к Каль-циферу. - Наверно, девушка сдалась!
Наутро в Портхавене все еще моросило. Софи повязала голову тряпкой, закатала рукава и препоясалась передником. Она вооружилась веником, ведром и мылом, и стоило Хоулу ступить за порог, как она ринулась убирать в комнате Хоула, словно пожилой ангел с огненным мечом.
Софи откладывала это до последнего из страха что-нибудь найти. Она не отваживалась даже одним глазком заглянуть в обиталище чародея. И очень глупо, думала она, ковыляя вверх по лестнице. Ведь теперь уже наверняка известно, что вся сильная магия в замке - заслуга Кальцифера, черная работа достается Майклу, а Хоул разгуливает в свое удовольствие, приударяя за барышнями и эксплуатируя ученика и демона в точности как Фанни эксплуатировала ее, Софи. Хоул никогда не казался Софи таким уж страшным. А теперь она не чувствовала к нему ничего, кроме презрения.
Взобравшись наконец на площадку, Софи обнаружила, что Хоул стоит в дверях собственной спальни. Он небрежно прислонился к косяку и уперся рукой в другой косяк, перекрыв Софи вход.
- Нет, у меня убирать не нужно, - сказал он мягче мягкого. - Люблю, когда грязно.
Софи вытаращилась на него.
- Вы откуда? Я ведь только что видела, как вы уходили!
- Я специально, - промурлыкал Хоул. - Все, что вы могли сделать с Майклом и беднягой Кальцифером, вы уже сделали. Напрашивается вывод, что сегодня вы намеревались обрушиться на меня. И что бы вам ни наговорил Кальцифер, я действительно чародей. Неужели вы думаете, будто я не умею колдовать?
Все умозаключения Софи пошли прахом. Она бы не призналась в этом ни за что в жизни.
- Что вы чародей, это всем известно, молодой человек, - сурово ответила она. - Однако того, что ничего грязнее вашего замка я в жизни не видела, это не отменяет.
Софи заглянула в комнату из-под свисающего голубого с серебром рукава. Ковер на полу был заляпан, как птичье гнездо. Она заметила облезлые стены и полку, набитую книгами, некоторые из которых были очень странные. Груды изжеванных сердец нигде видно не было, - судя по всему, Хоул прятал их где-нибудь под просторной кроватью с пологом. Полог давно уже стал весь бархатисто-серый от пыли, и из-за него не было видно, куда выходит окно.
Хоул крутанул рукавом так, чтобы он оказался у Софи перед лицом:
- Но-но. Не суйте носа куда не следует.
- Никуда я ничего не сую! - возмутилась Софи. - Эта комната…
- Нет, суете, - с нажимом сказал Хоул. - Вы чудовищно любопытная, кошмарно властолюбивая и непростительно чистоплотная старая дама. Держите себя в руках. Вы отравляете жизнь всем нам.
- Но это же свинарник! - возразила Софи. - Мало ли я какая! Ничего не могу поделать!
- Еще как можете, - сказал Хоул. - Моя комната нравится мне как есть. Вам придется признать, что я имею полное право жить в свинарнике, если мне так хочется. А теперь спускайтесь, пожалуйста, вниз и придумайте себе другое занятие. Благодарю вас. Ненавижу ссориться.
Софи осталось только удалиться, шаркая и позвякивая ведром. Она была несколько ошарашена и изрядно удивлена тем, что Хоул не вышвырнул ее из замка, застав на месте преступления. Но раз уж он ее не вышвырнул, нужно было приступать к следующему неотложному делу. Софи открыла дверь у лестницы, обнаружила, что дождик почти перестал, и сделала вылазку во двор, где начала яростно разбирать груды мокрого мусора.
Раздался металлический дребезг, и снова появился Хоул, - слегка покачнувшись, он возник прямо посередине громадного ржавого железного листа, за который Софи как раз собиралась взяться.
- И здесь тоже не надо, - произнес он нарочито кротко. - Да вы же ходячий кошмар. Оставьте двор в покое. Я знаю, где тут что лежит, а если вы все приберете, то мне уже никогда не найти деталей для транспортных чар.
Ага, подумала Софи, значит, связки похищенных душ и ящики изжеванных сердец спрятаны где-то здесь. Да как он смеет ей мешать?
- Все прибирать - моя работа! - закричала она на Хоула.
- Тогда придется вам поискать новый смысл жизни, - развел руками Хоул. На какой-то миг показалось, что он и сам вот-вот потеряет терпение. Его странные светлые глаза смотрели на Софи едва ли не гневно. Но он взял себя в руки и добавил: - А теперь отправляйтесь в дом, вы, сверхдеятельная старушенция, и найдите себе другую игрушку, пока я не разозлился. Ненавижу злиться.
Софи сложила на груди костлявые руки. Ей вовсе не нравилось, когда на нее гневно смотрели глазами, похожими на стеклянные шарики.
- Конечно, вы ненавидите злиться! - вспыхнула она. - Вы ведь не любите ничего неприятного, так? Только вам что-нибудь не по душе, вы любите, чтобы раз - и в сторонку! Вы увиливатель, вот вы кто!
Хоул вымученно улыбнулся:
- Что ж, теперь мы оба знаем, кто в чем небезупречен. А теперь возвращайтесь в дом. Давайте. В дом. - И он надвинулся на Софи, помахивая руками в сторону двери. Колышущийся рукав зацепился за какую-то ржавую железяку и с треском порвался. - Проклятье! - высказался Хоул, подбирая серебристо-голубые обрывки. - Вот до чего вы меня довели!
- Я зашью, - предложила Софи. Хоул снова наградил ее стеклянным взглядом.
- Опять вы за свое, - произнес он. - Надо же, как иным людям нравится выслуживаться! - И он медленно пропустил разорванный рукав между пальцами правой руки. Голубая с серебром ткань выходила из пальцев целехонькой. - Вот, - сказал Хоул. - Понятно?
Софи попятилась в дом, чувствуя себя, словно ребенок, которого поставили в угол. Чародеям не надо работать, как всем. А Хоул ясно показал ей, что он чародей, с которым стоит считаться.
- Что же он меня не выгонит? - проговорила она, обращаясь наполовину к себе, наполовину к Майклу.
- Ума не приложу, - отозвался Майкл. - Думаю, это он ради Кальцифера. Просто все, кто сюда попадает, или не замечают Кальцифера, или боятся его до икоты.

Глава шестая, в которой Хоул выражает свои чувства при помощи зеленой слизи

Весь тот день и несколько следующих Хоул никуда не выходил. Софи тихонько сидела в кресле у очага, старалась не попадаться Хоулу на глаза и думала. Она поняла, что Хоул, конечно, заслуживал подобного обращения, но не стоило ей, Софи, вымещать на его замке свою злость на Болотную Ведьму. К тому же ее несколько огорчала мысль, что она находится в замке под вымышленным предлогом. Может, Хоул и считает, будто Кальцифер нравится Софи, но сама-то Софи понимала - Кальцифер попросту ухватился за возможность заключить с ней сделку. По всей видимости, Кальцифера придется разочаровать.
Однако долго подобные настроения не продержались. Софи обнаружила груду прохудившейся одежды Майкла. Она вытащила из кармана нитки, ножницы и наперсток и принялась за работу. К вечеру Софи настолько воспряла духом, что даже стала подпевать дурацкой песенке Кальцифера про кастрюлечку.
- Радости труда? - ядовито поинтересовался Хоул.
- Мне нужно чем-то себя занять, - отозвалась Софи.
- Если вам так уж неймется, то мне бы надо починить старый костюм, - сообщил Хоул.
Кажется, Хоул больше не злился. Софи вздохнула с облегчением. А то тем утром она даже испугалась.
Было ясно, что Хоулу пока не удалось завладеть сердцем девушки, за которой он ухаживал. Софи слышала, как Майкл задавал ему какие-то неизбежные вопросы, и Хоул умудрился уйти почти от всех ответов. «Вот увиливатель, - шепнула Софи паре носков Майкла. - Не хочет сам себе признаваться в том, какой он испорченный». Хоул между тем хватался за все подряд, чтобы скрыть свою досаду. Это Софи прекрасно понимала.
Над всяческого рода заклятьями Хоул работал гораздо усерднее и быстрее Майкла, и было видно, что снадобья он смешивает мастерски, но как-то небрежно. Судя по выражению лица Майкла, снадобья эти по большей части были весьма и весьма редкостные, а их приготовление отнимало много сил. Однако Хоул то и дело бросал все на середине и несся в свою комнату поглядеть, что там делается, - а делалось там нечто секретное и, вне всякого сомнения, злоехидное, - а потом выбегал во двор, чтобы повозиться с какими-то крупными чарами. Софи приоткрыла дверь и была потрясена, обнаружив, что элегантный чародей, связав длинные рукава сзади на шее, чтобы не мешали, стоит на коленях прямо в грязи и пристраивает какую-то ржавую угловатую железяку в загадочный механизм.
Этот механизм был волшебный и предназначался для самого короля. Приходил еще один разодетый и надушенный посланник с письмом и длиннющей речью, суть которой сводилась к тому, не сможет ли Хоул уделить толику драгоценного времени, вне всякого сомнения потребного на множество неотложных занятий, и направить свой мощный и гениальный ум на решение одной небольшой задачи, которая не дает покоя его королевскому величеству, - придумать, как бы половчее протащить армейский обоз по трясинам и бездорожью. Ответ чародея был необычайно вежлив и цветист. Хоул сказал: «Нет». Но тут посланник произнес еще одну получасовую речь, по окончании которой собеседники обменялись поклонами и Хоул согласился поколдовать.
- Как-то все это зловеще выглядит, - сказал Хоул Майклу, когда посланник удалился. - И с чего бы это Салимана угораздило пропасть в Болотах? Похоже, король полагает, что из меня получится хорошая замена.
- Салиману по сравнению с вами всегда здорово недоставало изобретательности,-заметил Майкл.
- А все из-за моей учтивости и уступчивости, - мрачно продолжал Хоул. - Надо было задрать цену еще выше.
С заказчиками из Портхавена Хоул вел себя точно так же учтиво и уступчиво, однако, как огорченно высказался Майкл, беда заключалась в том, что с них Хоул брал маловато. Майкл позволил себе подобные высказывания после того, как Хоул в течение часа выслушивал изложение причин, по которым жена рыбака пока не может заплатить ему тот пенни, а потом практически за бесценок принял у одного капитана заказ на заклинание попутного ветра. От упреков Майкла Хоул благополучно увильнул, закатив ему полномасштабный урок магии.
Софи пришивала пуговицы на рубашки Майкла и слушала, как Хоул разучивает с Майклом какое-то заклятье.
- Да, я знаю, что бываю небрежен, - говорил он, -но тебе вовсе не следует подражать мне во всем. Сначала всегда читай рецепт - от начала до конца и очень внимательно. Очень многое станет ясно уже по манере изложения: разберись, какое это заклятье - самовыполняющееся, самозапускающееся, простое словесное заклинание или чары типа «слово и дело». Потом еще раз все перечитай и подумай, какие этапы по-настоящему действуют, а что вписано для пущей загадочности. Сейчас мы с тобой занимаемся уже достаточно сильными чарами. Скоро ты поймешь, что во всех подобного рода чарах всегда есть преднамеренные ошибки или двусмысленности. А теперь посмотри вот на это заклятье…
Прислушиваясь к робким ответам Майкла на вопросы Хоула, и глядя, как Хоул выводит на бумаге с рецептом какие-то каракули своим странным пером, которому не нужна была чернильница, Софи вдруг поняла, что и сама может много чему научиться. Ее осенило, что если Марта сумела раздобыть у миссис Ферфакс снадобье, чтобы поменяться местами с Летти, то и она, Софи, уж как-нибудь найдет нужное заклятье в замке Хоула. Если чуточку повезет, можно будет не полагаться на Кальцифера.
Когда Хоул оказался полностью удовлетворен тем, что Майкл окончательно и бесповоротно забыл, много или мало чародей брал с жителей Портхавена, он вывел ученика во двор повозиться с королевским заказом. Софи со скрипом поднялась на ноги и заковыляла к столу. С заклятьем все было ясно, но вот нацарапанные рядом замечания Хоула решительно ее обескуражили.
- В жизни не видела такого почерка! - пробурчала она черепу. - Это он пером или кочергой?! - Она бросилась изучать все бумажки на столе и подробно разглядела порошки и жидкости в кривобоких бутылочках и горшочках. - Да, я подглядываю, не отрицаю, а подглядывать неприлично, - сказала она черепу. - Но у меня уважительная причина. Из этих записей на столе можно узнать, как лечить птичью чумку и избавиться от коклюша, как поднять ветер и вывести растительность на лице. Если бы Марта нашла у миссис Ферфакс только это, она бы до сих пор там торчала.
Когда Хоул вернулся со двора, Софи было подумала, что он вот-вот ее уличит. Но чародей всего-навсего нервничал. Казалось, он не знает, куда себя деть. Ночью Софи слышала, как он бродит туда-сюда по комнате. Наутро Хоул провел в ванной всего-то час. Пока Майкл перед визитом в Кингсберийский королевский дворец натягивал свой лучший костюм - темно-фиолетовый, бархатный - и пока они заворачивали заказ в золотую бумагу, Хоул просто места себе не находил. Чары оказались неожиданно легкими для такого размера. Майкл нес сверток сам, обхватив его руками. Хоул повернул ручку над дверью вниз красным и выпустил ученика на улицу, уставленную разноцветными домами.
- Тебя уже ждут, - напутствовал Майкла Хоул. - Правда, тебе придется проторчать там все утро. Объясни им, что с такими чарами и младенец справится. Все им покажи. К твоему возвращению я приготовлю сильное заклятье, чтобы ты над ним поработал. Иди.
Он захлопнул дверь и снова зашагал по комнате.
- Не сидится, - объявил он вдруг. - Пойду погуляю в холмы. Передайте Майклу, что заклятье для него лежит на столе. А это вам, чтобы было чем заняться.
Софи увидела, как ей на колени из ниоткуда падает серый с алым костюм, такой же шикарный, как и голубой с серебром. Тем временем Хоул взял из угла гитару, повернул ручку вниз зеленым и выскочил на пригибающийся под ветром вереск над Маркет-Чиппингом.
- Не сидится ему, видали? - проворчал Кальцифер. Над Портхавеном висел туман. Кальцифер вжался в поленья, нервно дергаясь, когда приходилось уворачиваться от попадающих в трубу капель. - Подумал бы лучше, каково мне в таком сыром очаге!
- Тогда хотя бы намекни мне, как разорвать твой договор, - напомнила Софи, расправляя серый с алым костюм. - Ух какой ты красивый, хотя и поношенный! Девушки так и сбегаются, да?
- Я тебе уже намекал! - зашипел Кальцифер.
- Тогда намекни еще раз, - пожала плечами Софи, положила костюм и зашаркала к двери.
- Если я тебе намекну и скажу, что это намек, это будут уже достоверные сведения, а мне так запрещено, - заявил Кальцифер. - Куда собралась?
- Сделаю одну штуку, которую при них сделать не могу, - ответила Софи. Она повернула ручку черной меткой вниз. И открыла дверь.
Там ничего не было. Ни черного, ни белого, ни серого. Ни матового, ни прозрачного. Это ничто не двигалось. На запах и на ощупь оно было совсем никакое. Когда Софи очень-очень осторожно сунула туда палец, ей не стало ни тепло, ни холодно. В общем, за дверью не было решительно и совершенно ничего.
- Это что? - спросила Софи Кальцифера.
Кальциферу было так же интересно, как и Софи. Он высунул голубое лицо за решетку, чтобы тоже поглядеть на ничто. Демон даже про туман забыл.
- Не знаю, - прошептал он. - Я это только поддерживаю. Это с той стороны замка, которую никто обойти не может. Какое-то оно далекое на вид.
- Оно, наверное, дальше луны! - протянула Софи, закрыла дверь и повернула ручку вниз зеленым. Помедлив минуту, она заковыляла вверх по лестнице.
- Там заперто, - предупредил ее Кальцифер. - Он велел мне сказать тебе, если ты решишь опять подглядывать.
- Ой! - ахнула Софи. - Что же у него там?
- Понятия не имею, - желчно отозвался Кальцифер. - Не знаю я, что там наверху. Ты себе и представить не можешь, как это мерзко! Мне даже толком не видно, что происходит снаружи! Только в одну сторону - и все!
Софи, которой стало так же мерзко, уселась чинить серый с алым костюм. Вскоре после этого вернулся Майкл.
- Король меня сразу принял, - начал Майкл. - Его величество… - Он оглядел комнату. Его взгляд наткнулся на опустевший угол, где обычно стояла гитара. - О-о-о! - взвыл Майкл. - Неужели опять эта барышня? Я-то думал, она давно в него влюбилась, и все сто лет назад закончилось! Ну что ей, трудно, что ли?!
Кальцифер раздраженно зашипел:
- Ты опять неправильно толкуешь его поведение! Бессердечный Хоул понял, что эта прекрасная дама так просто сдаваться не намерена. Он решил оставить ее в покое на несколько дней - вдруг поможет. Вот и все.
- Да тьфу! - расстроился Майкл. - Не к добру это! А я-то надеялся, что Хоул уже вот-вот станет вменяемый!
Софи уронила костюм на колени.
- Ничего себе! - воскликнула она. - Да как вы можете так легкомысленно говорить о подобных гадостях! Ну, положим, Кальцифера винить нельзя - он как-никак злой демон. Но ты, Майкл!…
- Я - и вдруг злой?! - запротестовал Кальцифер.
- Вы что думаете, я так уж спокойно к этому отношусь? - возмутился Майкл. - Да если бы вы знали, сколько на нашу голову валится неприятностей из-за того, что у Хоула все время такие дурацкие романы! Уже и в суд нас таскали, и девичьи поклонники со шпагами одолевали, и мамаши со скалками, и папаши и дядюшки с дубинками. И тетушки. Тетушки - это какой-то кошмар. Они гоняются за нами со шляпными булавками. А хуже всего - это если барышня сама узнает, где живет Хоул, и возникает на пороге вся несчастная и в слезах. Хоул всегда уносит ноги через заднюю дверь, а нам с Кальцифером отдувайся!
- Ненавижу несчастненьких, - высказался Кальцифер. - Вечно капают слезами прямо на меня. Лучше бы злились, право слово.
- Постойте! - Софи вцепилась узловатыми пальцами в алый атлас. - Давайте все-таки разберемся, что именно Хоул делает с этими бедными девочками. Мне говорили, будто он пожирает их сердца и высасывает души…
Майкл смущенно засмеялся:
- Вы, наверное, из Маркет-Чиппинга. Когда мы наколдовали замок, Хоул послал меня в ваш городок чернить его имя. Ну и я… м-м-м… я это и сказал. Тетушки обычно обзывают его сердцеедом. В переносном смысле примерно так и есть.
- Хоул очень непостоянен, - объяснил Кальцифер. - Девушки его интересуют, только пока сами в него не влюбятся. А потом он резко к ним охладевает.
- Но пока они в него не влюбятся, он просто сам не свой, - свирепо добавил Майкл. - От него ну никакого проку. Я всегда жду не дождусь, когда очередная девушка наконец его полюбит. Тогда все становится куда лучше.
- Пока его не выследят, - уточнил Кальцифер.
- Вообще-то мог бы и додуматься называться другими именами, - с презрением заметила Софи. Презрение было для того, чтобы скрыть, какой дурой она себя почувствовала.
- Еще бы! Он всегда так делает! - заверил ее Майкл. - Он вообще обожает называться разными именами и прикидываться кем попало. Даже когда не ухаживает. Разве вы не заметили, что в Портхавене он колдун Дженкин, в Кингсбери - маг Пендрагон, а в замке - Хоул Ужасный?
Софи этого не заметила, отчего почувствовала себя еще большей дурой. А оттого, что Софи почувствовала себя дурой, она страшно разозлилась.
- И все равно это гнусно - делать девушек несчастными! - припечатала она. - Это бессердечно и бессмысленно!
- Что поделаешь, - вздохнул Кальцифер.
Майкл придвинул к огню трехногую табуретку, уселся на нее и, пока Софи шила, рассказывал ей о победах Хоула и о том, к каким бедствиям они приводили. Софи вполголоса разговаривала с нарядным костюмом. Она по-прежнему чувствовала себя дурой.
- Так это ты пожирал сердца, да, красавчик-костюмчик? Почему же тетушки так странно говорят о своих племянницах? Наверное, сами от тебя без ума, дружище. А каково это, когда за тобой гонится разъяренная тетушка, - а, костюмчик?
Когда Майкл рассказал ей историю одной особо забористой тетушки, Софи пришло в голову, как, в сущности, хорошо, что слухи о Хоуле дошли до Маркет-Чиппинга в таком извращенном виде. А иначе какая-нибудь своевольная девушка вроде Летти была бы сильно заинтригована коварным соблазнителем, и все это кончилось бы из рук вон плохо. Майкл как раз упомянул об обеде, а Кальцифер, как обычно, взревел, когда дверь распахнулась и вошел Хоул - еще мрачнее обычного.
- Хотите поесть? - спросила Софи.
- Нет, - бросил Хоул. - Кальцифер, горячей воды в ванную. - На секунду он недовольно замер на пороге ванной. - Софи, вы тут случайно не прибирали на полке со снадобьями?
Тут уж Софи почувствовала себя такой дурой, что дурее просто не бывает. Ничто на свете не заставило бы ее сознаться в том, что она обшаривала ванную в поисках деталей девичьих тел.
- Я ничего не трогала, - благонравно ответила она и отправилась за сковородкой.
- Если бы, - встревоженно прошептал Майкл, когда дверь ванной захлопнулась.
Пока Софи жарила обед, из ванной доносился шум и плеск.
- Сколько воды льет, пробурчал Кальцифер из-под сковородки. - Наверное, волосы красит. Надеюсь, в снадобья для волос ты не лезла. Для заурядного человека с волосами цвета грязи он слишком кичится своей внешностью.
- Замолчи! - крикнула Софи. - Я все поставила на место! Она так рассердилась, что нечаянно опрокинула на Кальцифера яичницу с беконом.
Кальцифер, конечно, радостно сожрал яичницу, вспыхивая и чавкая. Софи поджарила на потрескивающем огне вторую порцию. Они с Майклом поели и принялись убирать со стола, а Кальцифер облизывал голубым языком лиловые губы, когда дверь ванной распахнулась и оттуда вылетел Хоул, воя от отчаяния.
- Нет, поглядите! - вопил он. - Только поглядите! Что сделали эти силы хаоса в лице одной женщины с моими волшебными снадобьями?!
Софи с Майклом испуганно обернулись и посмотрели на Хоула. С волос у него капало, однако все прочее вроде бы было как обычно.
- Если вы это обо мне… - начала Софи.
- Да, о вас! Глядите! - закричал Хоул. Он плюхнулся на трехногую табуретку и запустил в волосы пятерню. - Глядите. Изучайте. Исследуйте. Моим волосам конец! Я похож на яичницу с беконом!
Майкл и Софи встревоженно склонились над его головой. Волосы до самых корней остались прежнего льняного цвета. Разве что появилась слабенькая, еле заметная рыжинка. Софи это понравилось. Такой цвет чуточку напоминал ей о том, какие волосы должны были быть у нее самой.
- По-моему, очень мило, - заметила она.
- Мило? - взвыл Хоул. - Ничего себе! Вы это специально сделали! Успокоиться не могли, пока и меня не допекли! Только поглядите! Они же рыжие! Мне придется прятаться, пока они не отрастут! - И он страстно воздел руки. - Отчаянье! - воззвал он. - Страданье! Ужас!
В комнате потемнело. Из каждого угла на Софи и Майкла надвинулись массивные туманные человекоподобные фигуры, испуская на ходу душераздирающие стенания.
Сначала это были крики ужаса, повышавшиеся постепенно до воплей отчаяния и дальше - до визга от невыносимой боли. Софи зажала ладонями уши, но вой давил ей на руки, он становился все громче и громче, все кошмарнее с каждой секундой. Кальцифер вжался в глубь очага и там забился, рассыпая искры, под самое нижнее полено. Майкл ухватил Софи под локоть и потащил ее к двери. Он повернул ручку синим вниз, пинком распахнул дверь, и они выскочили на портхавенскую улицу.
На улице вой и не подумал стихать. По всей улице распахивались двери, и из них выбегали горожане, зажав уши.
- Может, не надо оставлять его одного в таком состоянии? - дрожащим голосом прокричала Софи.
- Надо, - ответил Майкл. - Особенно если он уверен, что это из-за вас.
Они побежали по городу, подгоняемые захлебывающимися воплями. С ними вместе бежала изрядная толпа. Несмотря на то что туман сменился гнусной приморской изморосью, все мчались в гавань или на песчаный берег там крики легче было вынести. Серая гладь моря несколько их смягчала. Там горожане и застыли мокрыми кучками,

глядя на мглистый белый Горизонт и на капельки на причальных канатах, пока вой не перешел в титанические, исполненные невыразимой горечи всхлипы. Софи вдруг поняла, что видит море так близко впервые в жизни. Было очень огорчительно, что насладиться видом ей никак не удавалось.
Всхлипы сменились томительными вздохами, а затем настала тишина. Горожане начали понемногу расходиться по домам. Некоторые бочком подбирались к Софи.
- Госпожа ведьма, а что случилось с бедным колдуном?
- Он сегодня несколько не в духе, - отвечал Майкл. - Наверное, можно рискнуть вернуться. Пойдемте.
Когда они проходили по каменной набережной, с пришвартованных судов их окликали матросы - их интересовало, не означали ли вопли грядущих бедствий или бурь.
- Нет-нет! - кричала им Софи. - Все позади!
Но она ошибалась. Майкл и Софи подошли к домику чародея, - это был крошечный скособоченный домишко, вида настолько обыкновенного, что Софи нипочем бы его не узнала, не будь с нею Майкла. Майкл не без робости отворил обшарпанную дверку. Внутри они увидели Хоула. Чародей по-прежнему сидел на табуретке, напустив на себя мину крайнего отчаяния. И он покрыл все кругом слоем густой зеленой слизи.
Слизи было чудовищно, невероятно, нечеловечески много. Просто уйма. Она покрывала Хоула с ног до головы. Она липкими волнами сползала с его волос и плеч, она громоздилась на руках и коленях, она стекала комьями по ногам и длинными нитями капала с табурета.

Пол был покрыт скользкими лужами и расползающимися пятнами. Длинные зеленые щупальца захватили даже очаг. Воняла слизь гадостно.
- Спасите! - сиплым шепотом взмолился Кальцифер. Он превратился в два отчаянно вспыхивающих язычка пламени. - Эта мерзость меня погасит!
Софи подобрала юбку и решительно подошла как можно ближе к Хоулу. Получилось не очень-то близко.
- А ну, прекратите! велела она. - Немедленно прекратите! Вы ведете себя как младенец!
Хоул не ответил и даже не шелохнулся. Он таращился из-под слоя слизи, и лицо у него было белое и трагическое.
- Что же делать? Он умер?! - спросил Майкл, дрожа у порога.
Майкл, конечно, хороший мальчик, подумала Софи, но в кризисной ситуации проку от него маловато.

Предыдущая страница 4 Следующая страница


5 Диана У. Джонс

- Конечно нет! - фыркнула она. - Знаешь, если бы не Кальцифер, так и наплевать - пусть себе корчит из себя заливного угря хоть до вечера! Открой-ка дверь в ванную.
Пока Майкл осторожно пробирался в ванную между слизистых луж, Софи швырнула в очаг передник, чтобы загородить Кальцифера от слизи, и взялась за совок. Она выгребла из очага гору угольев и рассыпала их по самым большим лужам. Угольки зашипели. Комнату заволокло паром, завоняло пуще прежнего. Софи закатала рукава, пригнулась, чтобы ловчее было ухватиться за покрытые слизью колени чародея, и стала пихать его к ванной вместе с табуретом. Софи постоянно оскальзывалась и спотыкалась, зато табуретка из-за слизи ехала как по маслу. Майкл подобрался поближе и стал тянуть Хоула за изгаженные рукава. Вместе они затолкали чародея в ванную. Поскольку двигаться самостоятельно он не желал, они запихнули его в душевую кабину.
- Горячей воды, Кальцифер! - мрачно пропыхтела Софи. - И погорячее!
На то, чтобы отмыть Хоула от слизи, ушел час. Еще час ушел у Майкла на то, чтобы уговорить Хоула покинуть табурет и переодеться в сухое. К счастью, серый с алым костюм, который чинила Софи, висел на спинке кресла и от слизи не пострадал. Голубой с серебром был в бедственном состоянии. Софи велела Майклу замочить его в ванне. Тем временем сама она, ворча и бормоча, натаскала еще горячей воды. Софи повернула ручку вниз зеленым и выгребла всю слизь на вереск. Замок оставлял на пустоши липкий след, словно улитка, зато так избавиться от слизи было проще простого. Все-таки у жизни в бродячем замке есть свои преимущества, думала Софи, оттирая пол. Вот интересно, рассуждала она, гвалт, который поднял Хоул, исходил из домика в Портхавене или из замка целиком? Если из замка, тогда жителей Маркет-Чиппинга остается только пожалеть.
К этому времени Софи устала и разозлилась. Она понимала, что с помощью зеленой слизи Хоул ей мстил, и вовсе не была расположена сочувствовать, когда Майкл вывел наконец чародея из ванной, облаченного в серое с алым, и нежно усадил его в кресло перед очагом.
- Это же попросту неумно! - плевался Кальцифер. - Ты что, хотел избавиться от лучшей части своей магии?!
Хоул не удостоил его вниманием. Он просто сидел и дрожал с трагическим видом.
- Не разговаривает! в панике прошептал Майкл.
- Да у него просто истерика, - презрительно бросила Софи.
Марта и Летти тоже были мастерицы по части истерик. Она отлично навострилась с ними справляться. С другой стороны, отшлепать чародея за то, что он впал в истерику из-за цвета своей шевелюры, было бы чревато неприятностями. Так или иначе, опыт подсказывал Софи, что истерики редко происходят действительно из-за того, из-за чего их закатывают. Софи попросила Кальцифера подвинуться и пристроила между поленьев кастрюльку молока. Когда молоко согрелось, она налила кружку и сунула ее Хоулу.
- Пейте, - велела она. - Так из-за чего весь этот шум? Из-за той барышни, к которой вы все время бегаете?
Хоул скорбно отхлебнул молока.
- Да, - сознался он. - Я оставил ее в покое, чтобы она на досуге вспоминала обо мне с нежностью, и ничего не вышло. Когда я видел ее в последний раз, она колебалась. А сегодня она заявила, что есть другой.
Голос у чародея был такой несчастный, что Софи невольно пожалела его. А когда она заметила, что высохшие волосы стали и вправду чуть ли не розовыми, то даже почувствовала себя виноватой.
- Таких красивых девушек в этих краях еще не бывало, горестно продолжал Хоул. - Я люблю ее так преданно, а она презирает мою верность и жалеет другого.
- Да как же можно глядеть на кого-то другого - я ведь был к ней так внимателен?! Обычно стоит мне появиться, и всем другим дают отставку…
Сочувствия у Софи резко поубавилось. Ей вдруг пришло в голову, что если уж Хоул способен покрыться зеленой слизью, то уж вернуть себе прежний цвет волос для него проще простого.
- Дали бы девице приворотного зелья, и дело с концом, - пожала она плечами.
- Да как же можно! - возмутился Хоул. - Это игра не по правилам. Все удовольствие насмарку.
Сочувствия у Софи снова поубавилось. Ах вот как, значит, это игра?!
- Да вы хоть разочек подумали о чувствах бедной девушки? - воскликнула она.
Хоул допил молоко и с растроганной улыбкой поглядел в кружку.
- Все время только о них и думаю, - вздохнул он. - Ах, милая, милая Летти Хаттер.
Бац! Сочувствия у Софи не осталось ни на грош. На смену ему пришла тревога. Ой, Марта, ужаснулась Софи. Так, значит, тот, о ком ты говорила, был вовсе не из кондитерской Цезари!

Глава седьмая, в которой Пугало не дает Софи покинуть замок

Лишь необыкновенно сильный приступ ломоты в суставах не позволил Софи отправиться в Маркет-Чиппинг тем же вечером. Портхавенская изморось пробрала ее до костей. Она лежала в своем укромном уголке, кряхтя от боли, и тревожилась за Марту. Может быть, все не так уж плохо, рассуждала она. Надо только сообщить Марте, что тот поклонник, в чувствах к которому она не уверена, и есть не кто иной, как чародей Хоул. Это Марту отпугнет. И надо обязательно объяснить бедной девочке, что самый простой способ отделаться от Хоула - сказать ему, будто его любишь, а потом пригрозить тетушками.
Проснувшись на следующее утро, Софи почувствовала, что коленки у нее по-прежнему скрипят.
- А чтоб ее, эту Болотную Ведьму! - шепотом сказала она трости, собравшись уходить.
Было слышно, как в ванной распевает Хоул - словно у него в жизни не бывало истерики! Софи на цыпочках направилась к двери со всей возможной для нее поспешностью.
Разумеется, Хоул вышел из ванной раньше, чем Софи успела добраться до порога. Софи кисло оглядела его. Чародей был страх какой щеголеватый и полный сил и благоухал яблоневым цветом. В неярком солнечном свете, падавшем из окна, серый с алым костюм ослепительно сверкал, а вокруг волос засиял розоватый ореол.
- Кажется, такой цвет волос мне к лицу, - заметил он.
- Да что вы говорите? - пробурчала Софи.
- И к костюму подходит, - продолжал Хоул. - А у вас, знаете ли, прямо талант к шитью. Вы придали этому костюму шик.
- Гхм, - сказала Софи.
Хоул замер, положив руку на ручку над дверью.
- Вас беспокоит ломота в костях? - поинтересовался он. - Или вы чем-то расстроены?
- Расстроена? - переспросила Софи. - А с чего мне расстраиваться? Кто-то зачем-то залил замок тухлым желе, оглушил весь Портхавен и напугал Кальцифера до того, что от бедняги одни угольки остались! А мне-то чего расстраиваться?
Хоул рассмеялся.
- Приношу свои извинения, - поклонился он, поворачивая ручку вниз красным. - Король хочет видеть меня сегодня. Вероятно, до вечера мне придется протирать подметки во дворце, а потом попробую что-нибудь сделать с вашим ревматизмом. Не забудьте передать Майклу, что заклятье для него я оставил на столе. - Он солнечно улыбнулся Софи и вышел к кингсберийским шпилям.
- И он полагает, будто этим все исчерпывается! - ахнула Софи, когда дверь за чародеем закрылась. Однако солнечная улыбка чародея ее смягчила. - Ну если уж его улыбки и на меня действуют, неудивительно, что Марта сама не знает, чего хочет! - буркнула Софи.
- Подбрось мне полешко перед уходом, - напомнил Кальцифер.
Софи заковыляла к очагу и сунула в него полено. Потом она снова направилась к выходу. Но тут с лестницы ссыпался Майкл, прихватил со стола остатки каравая и бросился к двери.
- Ничего? - спросил он Софи на бегу. Голос у него был взвинченный. - Я принесу свежий. У меня сегодня очень важное дело, но к вечеру вернусь. Если капитан придет за заклинанием попутного ветра, вон оно на том конце стола, там крупно написано. - Он повернул ручку зеленым вниз и спрыгнул на ветреный склон, прижимая горбушку к животу. - Пока! - крикнул он, и замок прополз мимо, а дверь закрылась.
- Вот невезуха! - высказалась Софи. - Слушай, Кальцифер, а как открыть дверь, если никого нет дома?
- Да я тебе открою, - успокоил ее Кальцифер. - И Майклу тоже. Хоул открывает сам.
Значит, если Софи уйдет, никому не придется ночевать на улице. Но на сей раз ее остановил сам Кальцифер.
- Если ты надолго, оставь мне дров, - попросил он. - Положи так, чтобы я мог до них дотянуться.
- Ты что, умеешь сам брать дрова? - поразилась Софи.
Вместо ответа Кальцифер вытянул голубой язык пламени, похожий на руку и даже с зелеными отростками-пальцами на конце. Язык был совсем коротенький и не то чтобы сильный на вид.
- Видала? Могу достать почти до кресла, - похвастался демон.
Софи сложила перед очагом целую поленницу, чтобы Кальциферу было удобно дотянуться хотя бы до верхних дров.
- И не вздумай их зажигать, пока не перенесешь за решетку, - предупредила она и снова направилась к выходу.
И стоило ей дойти до двери, как кто-то постучал.
Ну денек, подумала Софи. Наверное, это капитан. Она взялась за ручку, собираясь повернуть ее вниз синим.
- Нет, это не Портхавен, - сказал Кальцифер. - Но я не знаю…
Наверное, Майкл что-то забыл, решила Софи, открывая дверь.
На нее уставилась рожа-репа. Пахнуло плесенью. На фоне просторного голубого неба виднелся драный рукав, из которого торчал тупой обрубок палки. Он мотался в воздухе, пытаясь ухватить Софи. Это было Пугало. Оно было из палок и отрепьев, но почему-то ожило и пыталось войти.
- Кальцифер! завизжала Софи. - Гони!
Камни вокруг двери заскрежетали. Зеленовато-бурая пустошь метнулась назад. Рука-палка стукнула по двери, а потом царапнула стену замка и осталась позади. Пугало замотало второй рукой, словно стараясь уцепиться за кладку. Оно всеми силами стремилось пролезть в замок.
Софи захлопнула дверь. Вот вам еще одно доказательство того, как глупо искать свое счастье, если ты старшая, пронеслось у нее в голове. Это было то самое Пугало, которое она пристроила в кустах по дороге к замку. Она еще над ним подшучивала. А поскольку ее шуточки пробудили в нем нечестивую жизнь, оно притащилось сюда и пыталось своей лапищей ухватить ее за нос. Софи подбежала к окну поглядеть, не пытается ли эта тварь взять замок на абордаж.
Само собой, она не увидела ничего, кроме солнечного дня в Портхавене, дюжины парусов на дюжине мачт над домами напротив и кружащейся в синем небе стаи чаек.
- Все-таки как это сложно - быть в нескольких местах сразу! - сказала Софи черепу на столе.
И тут на Софи навалились сразу все неудобства старческого возраста. Сердце у нее прыгнуло, запнулось и вдруг стало пробивать себе дорогу из груди. Было больно. Софи задрожала, колени у нее подогнулись. Она подумала, что, должно быть, умирает. Софи с трудом добралась до кресла у очага и упала в него, задыхаясь и держась за грудь.
- Что с тобой? - поинтересовался Кальцифер.
- Сердце. Там за дверью было Пугало! - пропыхтела Софи.
- А какая связь между Пугалом и твоим сердцем? - уточнил Кальцифер.
- Это Пугало хотело сюда залезть. Я ужасно испугалась. А сердце… Да ничего ты не поймешь, глупый молоденький демон! - простонала Софи. - У тебя-то нет сердца!
- Еще как есть, - гордо заявил Кальцифер - так же гордо он недавно демонстрировал руку. - Внизу, под поленьями, там, где сияет. И нечего называть меня молоденьким. Я старше тебя лет этак на миллион! Ну что, можно притормозить замок?
- Только если Пугала там нет, - ответила Софи. - Ну как, отстало?
- Не знаю, - сварливо отозвался Кальцифер. - Оно же не из плоти и крови, а наружу мне не выглянуть, я же тебе говорил.
Софи тяжело поднялась и потащилась к выходу. Ей было нехорошо. Она медленно и осторожно приоткрыла дверь. Мимо так и летели зеленая крутизна, скалы и лиловые склоны, отчего у нее голова закружилась, но она ухватилась за косяк и высунулась наружу - взглянуть вдоль стены на пустошь позади. Пугало скакало ярдах в пятидесяти. Оно перепрыгивало с одной вересковой кочки на другую с этакой зловещей отвагой, растопырив руки-палки, чтобы удерживать равновесие на склоне. Софи успела увидеть, что Пугало понемногу отстает. Бежало оно медленно, однако останавливаться не собиралось. Софи захлопнула дверь.
- Оно еще там, - сообщила она Кальциферу. - Скачет за нами. Давай быстрее.
- Но это спутает мне все расчеты, - пустился в объяснения Кальцифер. - Я собирался обойти холмы и вовремя вернуться туда, где нас оставил Майкл, чтобы забрать его вечером.

- Тогда двигайся вдвое быстрее и обойди холмы дважды! Все что угодно, только отвяжись от этой твари! - крикнула Софи.
- Что за капризы! фыркнул Кальцифер.
Однако замок стал двигаться быстрее. Софи впервые отчетливо ощутила, как скрежещут и рокочут камни. Она сидела в кресле, решая, умирает она или все-таки нет. Она не хотела умирать прямо сейчас, не поговорив с Мартой.
Время шло, и вскоре все в замке затряслось от бешеной гонки. Бутылки зазвенели друг о друга. Череп застучал о стол. Софи слышала, как с полки в ванной что-то падает и выплескивается в ванну, где отмокал голубой с серебром костюм Хоула. Софи стало чуточку получше. Она снова подобралась к двери и выглянула наружу. Ветер тут же растрепал ей волосы. Внизу стремительно неслась земля. Холмы словно бы медленно поворачивались вокруг мчащегося замка. Скрежет и рокот едва не оглушили Софи, а дым клубами вырывался из труб и тут же улетал назад. Однако Пугало к тому времени превратилось в крошечную черную точку на далеком склоне. Когда Софи выглянула в следующий раз, оно совсем исчезло.
- Отлично. Останавливаемся на ночлег, - сказал Кальцифер. - А то крутовато мне пришлось.
Рокот затих. Дрожь прекратилась. Кальцифер уснул, как спит всякий огонь, скрывшись между поленьев, пока они не превратились в розоватые цилиндры, припудренные белой золой, и оставив внизу лишь намек на голубизну и зелень.
К этому времени Софи заметно полегчало. Она пошла и выловила из зеленоватой слизистой воды в ванне шесть пакетов и бутылочку. Пакеты промокли. После вчерашнего Софи не решилась оставлять их в таком виде, поэтому она разложила все на полу и посыпала зельем, помеченным этикеткой «СУШИЛЬНОЕ СРЕДСТВО». Пакеты высохли почти мгновенно. Это воодушевляло. Софи выпустила воду из ванны и попробовала «СРЕДСТВО» на костюме Хоула. Костюм тоже высох. Он по-прежнему был в зеленых пятнах и стал вроде бы меньше, чем раньше, но Софи страшно обрадовалась: наконец-то у нее хоть что-то получилось как надо!
Софи настолько воспряла духом, что решила заняться ужином. Она сгребла все, что было на столе, в груду вокруг черепа на дальнем конце и стала резать лук.
- У тебя-то небось в глазах не щиплет, дружище, - сказала она черепу. - У всех свои преимущества.
Дверь рывком распахнулась.
От испуга Софи едва не порезалась - она решила, что там опять Пугало. Но это оказался Майкл. Он ворвался в комнату, сияя и ликуя. Он вывалил прямо на лук каравай, пирог и бело-розовую полосатую коробку. Потом он ухватил Софи за костлявую талию и закружил ее по комнате.
- Все прекрасно! Все прекрасно! - распевал он.
Софи прыгала и спотыкалась, пытаясь увернуться от башмаков Майкла.
- Спокойно, спокойно! пропыхтела она, мучительно пытаясь держать нож как-нибудь так, чтобы никого не зарезать. - Что прекрасно-то?
- Летти меня любит! закричал
Майкл, утанцовывая Софи почти что в ванную, а оттуда почти что в очаг. - А Хоула она никогда и не видела! Это была ошибка! - И они вихрем завертелись посреди комнаты.
- Отпусти меня, а, пока нож ни в кого не воткнулся! - сдавленно пропищала Софи. - А заодно что-нибудь объясни!
- Эге-ге-гей! закричал Майкл. Он снова крутанул Софи, на сей раз по направлению к креслу, и усадил ее. Софи совсем запыхалась. - Вчера вечером я жалел, что вы его не в синий выкрасили! сказал он. - А теперь все равно. Когда Хоул сказал «Летти Хаттер», я думал, что сейчас его сам в синий выкрашу! Сами видите, как он про это все говорит. Я же знал, что стоит ему заставить эту девушку его полюбить, и он ее бросит, как всех. А когда я подумал, что это моя Летти, я… Ну, в общем, вы же слышали, он сказал, что есть другой, и я решил, будто это я! Вот и помчался сегодня со всех ног в Маркет-Чиппинг. И все оказалось прекрасно! Наверное, Хоул ухаживает за другой Летти Хаттер. Моя Летти его даже никогда не видела!
- Погоди, давай уточним, - слабым голосом сказала Софи. - Мы с тобой говорим о той Летти Хаттер, которая работает в кондитерской Цезари, да?
- Конечно! - ликующе пропел Майкл. - Я в нее влюбился, как только она начала там работать, и даже поверить не смел, когда она сказала, что любит меня! У нее же толпы обожателей! И я бы ничуть не удивился, если бы среди них оказался Хоул. Ух, как на душе полегчало… Я принес вам торт от Цезари - отпраздновать. Куда же я его дел? А, вот.
Он сунул Софи бело-розовую коробку. Ей на колени посыпался резаный лук. *
- А тебе сколько лет, дитя мое? - спросила Софи.
- В этот Майский праздник исполнилось пятнадцать, - ответил Майкл. - Кальцифер устроил в замке фейерверк. Помнишь, Кальцифер? Ой, он спит… Наверное, вы думаете, что я еще маленький для помолвки - ну да, мне еще три года ходить в учениках, а Летти еще дольше, - но мы дали друг другу слово и согласны подождать.
А ведь по возрасту Майкл как раз подходит Марте, подумала Софи. Она уже знала, что Майкл - симпатичный серьезный мальчик с блестящим будущим чародея. Благослови небо Мартино сердечко! А когда Софи вспомнила тот невероятный Майский праздник, то обнаружила, что видела Майкла в толпе почитателей, отпускавших шуточки у прилавка, а вот Хоула в кондитерской не было - она повстречала его снаружи, на Рыночной площади.
- А ты уверен, что Летти тебе не врет насчет Хоула? - спросила Софи.
- Определенно нет! - рассмеялся Майкл. - Я же знаю, когда она врет. Она тогда перестает вертеть большими пальцами.
- И правда! -. тоже рассмеялась Софи.
- А вы-то откуда знаете? - поразился Майкл.
- Да она же моя с… с… с… внучатая племянница, внучка моей сестры, - ответила Софи. - Малышкой она была не то чтобы сказочно правдива. Но она еще очень юна и… м-м-м… Ладно, предположим, вырастет - изменится. За годик-другой она и внешне измениться может.
- Да и я тоже, - кивнул Майкл. - В нашем возрасте все меняются. Нас это не пугает. Она же все равно будет Летти.
В некотором смысле, подумала Софи.
- Ну а если Летти не врет, - встревоженно продолжала она, - просто знает Хоула под другим именем?
- Да не волнуйтесь, я тоже об этом подумал! - воскликнул Майкл. - Я описал ей Хоула - согласитесь, внешность у него приметная, - и она и вправду не видела ни его, ни его проклятой гитары. Мне даже не пришлось рассказывать ей, что на деле он двух нот связать не может. Он ей никогда на глаза не попадался, и она вертела пальцами все время, пока это говорила.
- Уф! - сказала Софи и откинулась на спинку кресла. - Отлегло. - И у нее действительно отлегло от сердца - за Марту она больше не волновалась. Но отлегло не окончательно, поскольку было ясно, что еще одной Летти Хаттер в округе могла быть только та, настоящая. Если бы существовала другая Летти, кто-нибудь обязательно насплетничал бы об этом в шляпной лавке. Да и не уступать Хоулу было очень в характере своенравной Летти. Софи беспокоило, что Летти назвалась Хоулу настоящим именем. Может, Летти и сомневалась в своих к нему чувствах, но если уж она доверила ему такую важную тайну, значит, она и впрямь его любила.
- Да не дергайтесь вы так! - засмеялся Майкл, наклоняясь над креслом. - Вот, поглядите, какой торт я вам принес!
Открывая коробку, Софи вдруг поняла, что Майкл уже не относится к ней как к стихийному бедствию, - наоборот, он явно проникся к ней симпатией. Ей стало так приятно и она была так ему благодарна, что решила рассказать ему всю правду о Летти и Марте - и о себе. В конце концов, надо честно объяснить ему, что за семейка у его будущей жены. Коробка наконец открылась. Внутри был самый восхитительный торт от Цезари, весь в креме, вишенках и шоколадных завитушках.
- Ох! - сказала Софи.
Квадратная ручка над дверью сама собой повернулась вниз красным, и вошел Хоул. Какой чудесный торт! - заметил он. - Мой любимый. Откуда это?
- Я… э-э-э… я заходил к Цезари, - неловко и робко ответил Майкл. Софи взглянула на Хоула. Судя по всему, стоит ей решиться рассказать о том, что она заколдована, и ей непременно что-нибудь помешает. Например, не вовремя вернувшийся чародей.
- За таким и прогуляться не грех, - поднял бровь Хоул, придирчиво разглядывая торт. - Я слышал, у Цезари торты лучше, чем в самых шикарных кондитерских в Кингсбе-ри. Зря я туда ни разу не наведался. А там на столе - неужели пирог? Пирог на перине из резаного лука. Череп что-то волком смотрит. - Он взял череп и вынул у него из глазницы колечко лука. - Вижу, Софи даром времени не теряла. Что ж ты, дружище, ее не удержал?
Череп клацнул на него зубами. Хоул вздрогнул и вернул его на стол.
Что стряслось? - спросил Майкл. Судя по всему, он опять различал определенные признаки.
- Стряслось, - кивнул Хоул. - Мне нужно, чтобы кто-нибудь очернил мое имя в глазах короля.
- А что, с транспортными чарами что-то не вышло? - испугался Майкл.
Наоборот. Работают как часы. В этом-то и беда, - объяснил Хоул, беспокойно вертя на пальце луковое колечко. - Теперь король хочет припереть меня к стенке и заставить сделать еще кое-что. Кальцифер, если мы не будем предельно осторожны, он назначит меня придворным магом!
Кальцифер не ответил. Хоул метнулся к очагу и обнаружил, что демон спит.
- Майкл, разбуди его, - велел он. - Мне надо с ним посоветоваться.
Майкл швырнул в Кальцифера двумя поленьями и позвал его. Ничего не произошло - только тоненькая струйка дыма поднялась.
- Кальцифер! - закричал Хоул. Это тоже не возымело никакого действия. Хоул недоуменно глянул на Майкла и взялся за кочергу - такого Софи еще не приходилось видеть. - Извини, Кальцифер, - проговорил он, тыкая кочергой под недогоревшими дровами. - Просыпайся!
Поднялся густой клубок черного дыма - и завис в воздухе.
- Уйди, - буркнул Кальцифер. - Я устал. Тут Хоул совсем разволновался.
- Что это с ним? Я его таким никогда не видел!
- Думаю, это из-за Пугала, - подала голос Софи.
Хоул развернулся на коленях и поднял на нее глаза-стекляшки.
- Теперь-то вы что натворили? - И пока Софи объясняла, он глядел на нее не мигая. - Пугало? - переспросил он. - Кальцифер согласился разогнать замок до предельной скорости из-за Пугала?! Софи, дорогая моя, прошу вас, расскажите, чем вы так проняли огненного демона, что он теперь настолько вам покорен. Мне бы очень хотелось это узнать!
- Ничем я его не пронимала, - ответила Софи. - Мне из-за Пугала стало плохо, а Кальцифер меня пожалел.
- Ей стало плохо из-за Пугала, а Кальцифер ее пожалел, - повторил Хоул. - Милая моя Софи, Кальцифер никогда и никого не жалеет. Так или иначе, надеюсь, что холодный пирог и сырой лук на ужин вам понравятся, потому что Кальцифера вы едва не прикончили.
- У нас еще торт, - напомнил Майкл, стремясь восстановить мир.
Вкусная еда действительно смягчила Хоула, хотя все время, пока они ужинали, чародей тревожно поглядывал на потухшие дрова в очаге. Пирог был хорош и холодный, а лук попался очень вкусный, особенно когда Софи полила его уксусом. Торт не имел себе равных. За тортом Майкл даже отважился спросить, о чем король просил Хоула.
- Пока ничего определенного, - мрачно ответил чародей. - Но он мне все уши прожужжал о своем брате, и это не к добру. Похоже, у них с принцем Джастином случилась старая добрая семейная ссора, поэтому принц ушел из дворца, хлопнув дверью, и пошли разговоры. Судя по всему, король хотел, чтобы я добровольно вызвался искать его брата. А я, как дурак, возьми и скажи, - по-моему, кудесник Салиман не погиб. Лучше от этого не стало.
- А почему вы хотите увильнуть и от поисков принца Джастина? - строго спросила Софи. - С чего это вы решили, будто не найдете его?
- Пронимать можно и грубостью, правда? - отозвался Хоул. Он все не мог простить ей Кальцифера. - Если хотите знать, я не хочу в это ввязываться именно потому, что уверен - я его найду. Джастин был не разлей вода с Салиманом, и ссора вышла из-за того, что он решил идти его искать и сказал об этом королю. И еще, если хотите знать, на Болотах обитает некая дама, от которой одни неприятности. В прошлом году она пообещала зажарить меня живьем и к тому же чуть не навела на меня порчу - я спасся только потому, что додумался назваться другим именем.
Софи едва не преисполнилась благоговения.
- Вы хотите сказать, что соблазнили и бросили Болотную Ведьму?!
Хоул отрезал себе еще торта. Вид у него был печальный и благородный.
- Не надо так об этом говорить. Признаюсь, некоторое время я полагал, будто увлечен ею. В некотором смысле она женщина несчастная, ей так нужно, чтобы ее любили. А ведь любой мужчина в Ингарии боится ее до смерти. Должно быть, милая Софи, вы прекрасно понимаете, как это тяжко.
Софи разинула рот. Она была оскорблена до глубины души. Майкл поспешил вмешаться:
- Вы думаете, стоит передвинуть замок? Он ведь для этого и придуман…
- Все зависит от Кальцифера. - Хоул снова глянул через плечо на едва тлеющие уголья в очаге. - Однако, должен сказать, если против меня ополчатся и король, и Ведьма, я стану подумывать о том, как бы разместить замок на какой-нибудь симпатичной мрачной скале милях этак в тысяче отсюда.
Майкл явно жалел, что подал голос. Софи понимала, что тысяча миль - это страшно далеко от Марты.
- А что станется с вашей Летти Хаттер, - спросила она Хоула, - если вы возьмете и переедете?
- Думается, к тому времени все будет кончено, - бесстрастно отозвался Хоул. - Если бы только можно было придумать, как отделаться от короля… Знаю! - Он поднял вилку с тающим кусочком крема и бисквита и указал этой вилкой на Софи. - Вы запросто сможете очернить мое имя в глазах короля. Прикинетесь моей старенькой матушкой и станете просить за своего синеглазого сыночка. - И Хоул одарил Софи улыбкой, способной, по всей видимости, покорить сердце Болотной Ведьмы и, вероятно, Летти, Он выстрелил этой улыбкой вдоль вилки, поверх крема, прямо в глаза Софи, и у той голова пошла кругом. - Если уж вам удалось пронять Кальцифера, справиться с королем для вас проще простого.

Предыдущая страница 5 Следующая страница


Ходячий замок 6

Софи глядела на чародея, преодолевая головокружение, и молчала. Вот тут, подумала она, самой хочется увильнуть. Софи решила, что теперь уж точно уйдет из замка. С договором Кальцифера ничего не вышло. Хоул надоел ей хуже горькой редьки. Сначала залил все зеленой слизью, потом отчитал ее за то, что Кальцифер сделал совершенно добровольно, а теперь еще и это! Завтра же Софи отправится в Верхние Горки и все расскажет Летти.

Глава восьмая, в которой Софи уходит из замка сразу на несколько сторон

К великому облегчению Софи, на следующее утро Кальцифер вспыхнул в очаге, свежий и бодрый. Если бы Хоул не сидел у Софи в печенках, она была бы даже тронута, увидев, как рад чародей видеть Кальцифера во здравии.
- А я уж думал, старая головешка, она тебя прикончила, - сказал Хоул, преклонив колена у очага так, что длинные рукава упали прямо в пепел.
- Просто устал, - ответил Кальцифер. - Тяжело тащить замок. Так быстро мне еще не приходилось его гонять.
- И впредь на подобное не поддавайся, - посоветовал Хоул. Он поднялся, грациозно отряхивая серый с алым костюм. - Начни сегодня с этого заклятья, Майкл. А если придут от короля, скажи, что я ушел по срочному личному делу и буду только завтра. Я хочу повидать Летти, но этого ему говорить не нужно. - Он взял гитару и открыл дверь в пасмурный простор над холмами, повернув ручку вниз зеленым.
Там его поджидало Пугало. Стоило Хоулу открыть дверь, и Пугало метнулось наперерез, боднув его в грудь башкой-репой. Дзыннь-пиннь! - горестно взвыла гитара. Софи слабо взвизгнула от ужаса и ухватилась за кресло. Одной рукой-палкой Пугало мотало туда-сюда, пытаясь ухватиться за дверь. Судя по тому, как отчаянно Хоул упирался ногами в порог, было ясно, что наседают на него со страшной силой. Пугало, вне всякого сомнения, преисполнилось решимости проникнуть в замок.
Кальцифер высунул из очага голубое лицо. Майкл остолбенел.
- И правда Пугало! - хором сказали они.
- Да неужели? - пропыхтел Хоул. Он половчее переставил ногу, уперся в косяк и нажал. Пугало мешком отлетело назад и с легким шелестом плюхнулось в вереск в нескольких ярдах поодаль. Оно тут же вскочило на ноги и снова запрыгало к замку. Хоул поспешно положил гитару на порог и выскочил наружу - навстречу Пугалу.
- Не надо, дружище, - сказал он, выставив вперед руку.
Пугало отступило, медленно и осторожно двинувшись в сторону. Когда Хоул остановился, Пугало тоже остановилось, застряв одной ногой в вереске и мотая туда-сюда лохмотьями на руках, словно человек, пытающийся протолкаться сквозь толпу. Эти лохмотья казались глумливой насмешкой над длинными рукавами Хоула.
- Не уйдешь? - спросил Хоул. Рожа-репа медленно повернулась из стороны в сторону. Нет. - Боюсь, придется, - продолжал Хоул. - Ты пугаешь Софи, а если ее напугать, она может таких дров наломать… Если вдуматься, ты и меня тоже напугал. - Хоул поднял руки над головой - с трудом, словно в них была огромная тяжесть. Он выкрикнул непонятное слово, которое заглушил внезапный раскат грома. И тут Пугало поднялось в воздух и полетело прочь. Оно поднималось все выше и уносилось куда-то назад, лохмотья развевались, руки негодующе мотались, выше, выше, дальше - и бот оно превратилось в парящее в небе пятнышко, а потом в исчезающую в облаках точку, а потом и вовсе пропало.
Хоул опустил руки и вернулся к порогу, вытирая лицо тыльной стороной ладони.
- Беру все мои слова назад, Софи, - сказал он, задыхаясь. - Это Пугало - действительно страшная штука. Оно ведь весь вчерашний день за замком таскалось. Нечасто мне приходилось сталкиваться с такой сильной магией. А что это было - останки того несчастного, в доме которого вы устроили уборку?
Софи слабо засмеялась. Сердце у нее опять стало что-то не того.
Хоул сразу понял, что ей нехорошо. Он ринулся в замок, перепрыгнув гитару, подхватил Софи под локоть и усадил в кресло: Успокойтесь, все кончилось, все позади…
И тут между Хоулом и Кальцифером что-то произошло. Софи это почувствовала, потому что Хоул держал ее за руку, а Кальцифер высовывался из очага. Что бы это ни было, сердце у Софи в ту же секунду стало вести себя как надо. Хоул взглянул на Кальцифера, пожал плечами и повернулся, чтобы снабдить Майкла многословным руководством, как заставить Софи провести день в тишине и покое. Потом он взял гитару и наконец удалился.
Софи лежала в кресле и притворялась, будто ей вдвое хуже, чем на самом деле. Она дожидалась, чтобы Хоул скрылся с глаз долой. Как, однако, некстати, что он тоже направляется в Верхние Горки, - но ведь сама Софи ходила гораздо медленнее и рассчитывала оказаться на месте как раз тогда, когда он пустится в обратный путь. Существенной задачей было не встретить Хоула по дороге. Софи исподтишка глядела, как Майкл расстелил на столе заклятье и углубился в его изучение. Она подождала, пока он не вытащил большие книги в кожаных переплетах и не принялся с унылым лицом делать лихорадочные заметки. Когда Софи показалось, что Майкл всецело поглощен наукой, она несколько раз пробормотала как можно громче и внятней:
- Что-то тут душновато! Майкл ее не услышал.
- Ужасно душно, - продолжала Софи, поднимаясь и ковыляя к двери. - Свежий воздух. Она открыла дверь и выбралась наружу. Кальцифер услужливо остановил замок, чтобы ей было сподручней. Приземлившись в вереск, Софи огляделась, высматривая, на что бы опереться. Дорога в Верхние Горки песчаной ленточкой пролегала как раз под холмом. Естественно, Кальцифер постарался устроить все как можно удобнее для Хоула. Софи побрела к дороге. Ей было немножко грустно. Она будет скучать по Майклу и Кальциферу.
Она почти добралась до дороги, когда сзади донеслись крики. По склону вслед за ней скакал Майкл, а следом телепался замок, выпуская из всех четырех башен взволнованные клубы дыма.
- Да что же вы делаете-то, а? - воскликнул Майкл, догнав Софи. Судя по тому, как он на нее смотрел, Софи поняла, что мальчик решил, будто из-за Пугала она несколько повредилась в уме.
- Я прекрасно себя чувствую! - возмущенно ответила Софи. - Просто хочу навести другую с… с… с… сестрину внучку. Ее тоже зовут Летти Хаттер. Понимаешь?
- А где она живет? резко спросил Майкл, словно Софи могла этого не знать.
- В Верхних Горках, - фыркнула Софи.
- Да это ведь в десяти милях отсюда! - ахнул Майкл. - Я же обещал Хоулу проследить, чтобы вы отдыхали! Нет, никуда вы не пойдете. Я дал ему слово, что глаз с вас спускать не буду!
Софи подумала по этому поводу сразу много нелестного. Ах, значит, теперь Хоулу есть от нее польза: он надеется, что она пойдет к королю! Конечно, он не собирается выпускать ее из замка!
- Ха! - сказала Софи.
- И к тому же, - продолжал Майкл, понемногу беря дело в свои руки, - Хоул тоже отправился в Верхние Горки.
- Сама знаю, - бросила Софи.
- А, так вы волнуетесь за ту девушку, она ведь ваша внучатая племянница! - сообразил наконец Майкл. - Ну, ясно. Только я вас не пущу.
- Я пошла, - заявила Софи. - Всего хорошего.
- Но если Хоул вас там увидит, он выйдет из себя! - не унимался Майкл, решивший развить тему полностью. - Я же ему обещал! Он разозлится на нас обоих! Вы должны отдыхать! - И когда Софи была уже готова хорошенько ему врезать, он воскликнул: - Постойте! В кладовой же стоит пара семимильных сапог!
Он ухватил Софи за костлявое старое запястье и потащил вверх, к поджидавшему их замку. Софи приходилось подпрыгивать на ходу, чтобы не запутаться ногами в вереске.
- Но ведь семь миль - это все равно маловато! А если я сделаю два шага, будет перелет! - пропыхтела Софи.
- Нет, шаг у них на самом деле десять с половиной миль, - отозвался Майкл. - Так что мы окажемся почти точно в Верхних Горках. Если мы наденем по сапогу и пойдем туда вместе, я смогу не спускать с вас глаз, а вы не перенапряжетесь, к тому же мы успеем раньше Хоула, так что он даже и не узнает, что мы там были. Вот превосходное решение всех наших проблем!
Майкл был так доволен собой, что Софи не решилась ничего возразить. Она пожала плечами и решила, что пусть лучше Майкл узнает правду о двух Летти, пока они снова не поменяются обликами. Так будет честнее. Но когда Майкл принес из кладовки сапоги, Софи начала сомневаться. До сих пор она полагала, что это два кожаных ведра, которые почему-то лишились ручек и размякли.
- Суйте туда ногу вместе с башмаком, - объяснил Майкл, вытащив к двери две тяжелые ведрообразные штуковины. - Это опытные образцы сапог, которые Хоул изобрел для королевской армии. Потом уже нам удалось сделать их полегче и больше похожими на сапоги. - Они с Софи уселись на порог, и каждый натянул по сапогу на одну ногу.

- Перед тем как ступать на землю, повернитесь лицом к Верхним Горкам, - предупредил Майкл. Они поднялись, опираясь на ту ногу, которая была в обычном башмаке, и осторожно развернулись так, чтобы смотреть в сторону Верхних Горок. - Марш! - скомандовал Майкл.
Вжих! Пейзаж помчался мимо них с такой скоростью, что превратился в дымку - серо-зеленую дымку земли и голубовато-серую дымку неба.
Ветер рвал на Софи волосы и тянул все морщинки на лице назад, пока ей не стало казаться, что до места она доберется со щеками за ушами.
Полет прекратился так же внезапно, как и начался. Кругом было спокойно и солнечно. Посреди общинного пастбища Верхних Горок лютики вымахали по колено. Стоявшая невдалеке корова ошеломленно уставилась на Майкла с Софи. Дальше дремали под деревьями домишки с соломенными крышами. К несчастью, ведрообразный сапог был такой тяжелый, что Софи, приземляясь, споткнулась.
- Не опускайте ногу! - завопил Майкл, но было уже поздно.
Снова появилась жужжащая дымка и взвыл ветер. Когда это прекратилось, Софи обнаружила, что оказалась в Подгорной Лощине, почти что в Трясинах-под-Горками.
- Тьфу, пропасть! - воскликнула Софи, аккуратно развернулась на ноге в обычном башмаке и сделала вторую попытку.
Вжих! Дымка. И вот она снова на пастбище возле Верхних Горок, и снова ей не удержать ногу в тяжелом сапоге. Краем глаза Софи заметила Майкла, который бросился к ней, чтобы не дать упасть, и…
Вжих! Дымка.
- Вот ведь зараза! - высказалась Софи. Она снова оказалась в холмах. Кривобокий черный силуэт замка мирно маячил неподалеку. Кальцифер развлекался, выдувая из одной башни черные дымные кольца. Софи успела это заметить прежде, чем ее нога запуталась в вереске и она снова споткнулась.
Вжих! Вжих! На сей раз Софи нанесла краткие визиты на Рыночную площадь в Маркет-Чиппинге и на лужайку перед великолепным особняком.
- Тьфу! - - крикнула она. - Дрянь! - По слову на визит. И снова ее швырнуло вперед, и опять вжих! - и она оказалась на том самом пастбище. Громадный красный бык не спеша поднял от травы нос с кольцом и начал задумчиво наклонять рога.
- Ухожу-ухожу, зверюшечка! - заверила его Софи, лихорадочно разворачиваясь вокруг своей оси.
Вжих! Обратно к особняку, Вжих! На Рыночную площадь. Вжих! И вот опять рядом замаячил замок. Софи уже начала приноравливаться. Вжих! Да это же Верхние Горки! Только как же остановиться?!
- Да будь оно все проклято! - завопила Софи, оказавшись у самых Трясин-под-Горками.
На сей раз она очень осторожно развернулась и сделала шаг весьма и весьма обдуманно. Вжих! И тут, к счастью, Софи угодила башмаком в коровью лепешку и плюхнулась в траву. Майкл кинулся к ней и стащил сапог у нее с ноги.
- Спасибо! - запыхавшись, просипела Софи. - А то уж не знала, как и остановиться!
Когда они шли по пастбищу к домику миссис Ферфакс, сердце у Софи колотилось, но не сильнее, чем колотится обычное сердце, если сделать много сразу и очень быстро. Софи была очень благодарна Хоулу и Кальциферу, что бы они там с ней ни учинили.
- Славное местечко, - заметил Майкл, пряча сапоги в живой изгороди вокруг домика миссис Ферфакс.
Софи с ним согласилась. Домик миссис Ферфакс был самый большой в деревне. Крыша у него была соломенная, а между черными балками виднелись беленые стены, и Софи с детства помнила, что к крыльцу надо идти через сад, полный цветов и весь так и жужжащий от пчел. В Верхних Горках стояло чудное жаркое летнее утро.
Миссис Ферфакс сама открыла им дверь. Она была из тех пухленьких, уютных женщин с аккуратными рядами желтеньких кудряшек, при взгляде на которых сразу начинаешь радоваться жизни. Софи даже позавидовала Летти - самую-самую чуточку. Миссис Ферфакс переводила взгляд с Софи на Майкла. В последний раз она видела Софи всего год назад семнадцатилетней девушкой и, разумеется, никак не могла узнать ее в девяностолетней старухе.
- Доброго вам утречка, - учтиво кивнула миссис Ферфакс.
Софи вздохнула. Майкл заговорил:
- Это двоюродная бабушка Летти Хаттер. Я привел ее повидать Летти.
- Ах, а я-то думаю - до чего лицо знакомое! воскликнула миссис Ферфакс. - А оказывается - фамильное сходство. Входите же! Сейчас Летти немного занята, но я вас пока угощу ячменными лепешками с медом.
Она приоткрыла дверь пошире. Тут же мимо юбок миссис Ферфакс протиснулся крупный колли, проскользнул между Софи и Майклом и промчался по ближайшей клумбе - цветы так и полетели в разные стороны.
- Держите его! - ахнула миссис Ферфакс, пускаясь в погоню. - Сейчас его нельзя выпускать!
Минуты две все беспорядочно носились по саду: пес метался туда-сюда, тревожно скуля, миссис Ферфакс и Софи бегали за ним, перепрыгивая через клумбы и отчаянно мешая друг дружке, а Майкл гонялся за Софи, крича: «Стойте! Вам опять станет плохо!» Потом пес свернул за угол дома. Майкл наконец понял, что единственный способ остановить Софи - это остановить пса. Он кинулся вслед беглецу прямо по клумбам и у самых яблонь за домом успел ухватить зверя за густющую шерсть.
Софи подковыляла поближе и увидела, как Майкл пытается оттащить пса, корча при этом такие затейливые гримасы, что Софи испугалась, не заболел ли он. Но тут она заметила, что Майкл все время дергает подбородком в сторону яблоневого сада, и сообразила: это намек. Она заглянула за угол, ожидая увидеть там пчелиный рой.
В саду были Хоул с Летти. Над ними высились старые яблони в цвету, а в отдалении виднелась цепочка ульев. Летти сидела в белом шезлонге. Хоул стоял на одном колене в траве у ее ног, держа ее руку в своих, и вид у него был возвышенный и пылкий. Летти улыбалась ему с обожанием. Но хуже всего было то, подумала Софи, что Летти уже ни капельки не была похожа на Марту. Она была самой собой - собой, неотразимой красавицей. Платье на ней было тех же белых и розоватых оттенков, что и яблоневый цвет у нее над головой. Темные волосы, переброшенные через одно плечо, струились блестящими локонами, а глаза сияли любовью к Хоулу.
Софи поспешно убрала голову обратно и растерянно поглядела на Майкла, который изо всех сил держал скулящего пса.
- Наверно, применил заклинание скорости, - прошептал Майкл. Он был растерян не меньше, чем Софи.
К ним присоединилась миссис Ферфакс, пытаясь подколоть выбившийся желтый завиток.
- Плохая собака! - яростно шепнула она псу. - Смотри, еще раз так сделаешь - напущу порчу! - Пес заморгал и попятился. - В дом! Место! - строго указала пальцем миссис Ферфакс. - Колли стряхнул с себя руки Майкла и побрел назад к крыльцу. - Спасибо тебе огромное, - сказала миссис Ферфакс Майклу, когда все последовали за псом.-Он все время норовит покусать Леттиного гостя. - Место! - сурово закричала она, оказавшись в саду перед домом, поскольку колли, судя по всему, подумывал свернуть за угол и пробраться под яблони другой дорогой. Пес скорбно глянул на нее через плечо и обреченно направился на крыльцо и в дом.
- Не исключено, что пес верно уловил суть дела, - заметила Софи. - Скажите, миссис Ферфакс, вы знаете, кто сейчас у Летти в гостях?
Миссис Ферфакс хихикнула.
- Маг Пендрагон, он же Хоул или как там ему угодно себя называть, - ответила она. - Только мы с Летти и виду не показываем, будто это знаем. Я так развеселилась, когда он в первый раз тут появился, назвавшись Сильвестром Платаном, потому что сразу было видно - он меня не помнит, а вот я-то его помню, хотя студентом он предпочитал красить волосы в черный. - К этому времени миссис Ферфакс сложила пухлые ручки на груди и выпрямилась, приготовившись судачить весь день напролет. Софи и раньше часто видела ее в этой позе. - Понимаете, он последний ученик моей старой учительницы, после него она удалилась от дел. А мистер Ферфакс, пока был жив, частенько уговаривал меня перенести нас обоих в Кингсбери посмотреть спектакль. У меня неплохо получается даже двоих переносить, если не спешить. И я всегда забегала к старенькой миссис Пентстеммон. Она любит, чтобы ее ученики не пропадали. И вот однажды она нам представила юного Хоула. Ах, она так им гордилась! А ведь миссис Пентстеммон, знаете ли, и кудесника Салимана учила, так вот она сказала, что Хоул вдвое способнее…
- Неужели вы не знаете, какая у Хоула репутация?! - перебил ее Майкл.
Встрять в монолог миссис Ферфакс было как пристроиться поскакать на скакалке, на которой уже кто-то прыгает. Дождаться подходящего момента непросто, но уж если попал, то попал. Миссис Ферфакс обернулась, чтобы поглядеть на Майкла.
- По-моему, это просто слухи, - заявила она. Майкл открыл было рот, чтобы горячо возразить, но скакалка крутилась вовсю. - И вот я говорю Летти: «Это твой шанс, деточка». Я ж знаю - Хоул может выучить ее в двадцать раз лучше, чем я, да и, признаюсь вам, мозгов-то у нее куда как больше, чем у меня, и она может дойти до того же класса, что и Болотная Ведьма, только no -хорошему. Летти - славная девочка, я в ней просто души не чаю. Если бы миссис Пентстеммон не удалилась от дел, я бы прямо завтра отвезла Летти к ней. Но она уже не учит. Так вот я говорю: «Летти, за тобой ухаживает чародей Хоул, и ты легко можешь себе позволить закрутить с ним роман, и пусть-ка он тебя всему научит. Такая парочка, как вы, далеко пойдет». По-моему, поначалу Летти эта затея не больно-то нравилась, но в последнее время она смягчилась, и сегодня у них, кажется, все прекрасно.
Тут миссис Ферфакс сделала паузу, чтобы немного посиять на Майкла благожелательностью, и Софи ухватилась за возможность тоже прыгнуть через скакалку.
- Но мне говорили, что Летти любит кого-то другого, - сказала она.
- Вы хотите сказать, сочувствует? уточнила миссис Ферфакс, понизив голос. - Тут уж ничего не поделаешь, хотя это ужасно, - многозначительно прошептала она. - И нельзя же требовать от девушки так много. Я сама ему говорила. Я ведь тоже ему сочувствую…
Софи выдавила из себя озадаченное:
- А?!
- Но заклятье страшно сильное! Все это так печально, - разливалась соловьем миссис Ферфакс. - Мне пришлось объяснить ему, что особа моих способностей никак не в состоянии снять порчу, наведенную Болотной Ведьмой. Хоул мог бы это сделать, но не попросишь же его, правда?
Тогда Майкл, который уже давно беспокойно поглядывал на угол дома, опасаясь, что оттуда вот-вот появится Хоул и увидит их с Софи, сумел наступить на скакалку и остановить ее, сказав:
- Извините, нам пора идти.
- Неужели же вы не отведаете моего медку? - огорчилась миссис Ферфакс. - А знаете, я во все снадобья его кладу! - И она снова разразилась монологом - на сей раз о магических свойствах меда. Майкл и Софи целеустремленно зашагали к калитке, а миссис Ферфакс плыла за ними, не переставая болтать и при этом огорченно выпрямляя стебли, которые помял пес. Между тем Софи ломала голову, как бы узнать, откуда миссис Ферфакс знает, что Летти - это Летти, и при этом не расстроить Майкла. Миссис Ферфакс примолкла, чтобы перевести дух, выпрямляя высокий люпин.
Софи решительно встряла:
- Миссис Ферфакс, мне казалось, к вам должна была отправиться моя племянница Марта…
- Ах, шалуньи! - воскликнула миссис Ферфакс. Она поправила люпин и распрямилась, улыбаясь и качая головой. - Как будто я не узнаю мое собственное снадобье на меду! Но я же все время ей говорила: «Не желаю никого держать насильно, всегда предпочитала учить тех, кто сам этого хочет. Только вот, - говорю я ей, - никаких переодеваний. Или ты остаешься здесь в своем обличье, или прощай». Видите, получилось очень славно. Вы точно решили уходить? А то бы спросили у нее сами…
- Нет, нам пора, - ответила Софи.
- Нам надо вернуться вовремя, - добавил Майкл, бросив в сторону яблонь еще один затравленный взгляд. Он вытащил из живой изгороди семимильные сапоги и поставил один из них перед калиткой для Софи. - На этот раз я буду вас держать, - предупредил он.
Миссис Ферфакс стояла, прислонясь к калитке, и глядела, как Софи всовывает свой башмак в сапог.
- А, семимильники, - закивала она. - Представьте себе, сто лет их не видала. Очень полезное приобретение для человека ваших лет, миссис Ээээмн… Я бы и сама не отказалась сейчас от пары таких сапожек. Так, выходит, это от вас Летти унаследовала колдовские способности? Не то чтобы это обязательно семейное, но частенько случается…
Майкл ухватил Софи за руку и дернул. Оба сапога ступили на землю, и остаток монолога миссис Ферфакс заглушили очередной «вжих!» и вой ветра. В следующий миг Майклу пришлось упереться ногами в землю, чтобы не разбиться о стену замка. Дверь была открыта. Изнутри послышался рев Кальцифера:
- Портхавенская дверь! Кто-то ломится в нее с самого вашего ухода!

Глава девятая, в которой у Майкла не ладится заклинание

За дверью оказался тот капитан - он наконец пришел за заклинанием попутного ветра и вовсе не обрадовался, когда ему пришлось столько ждать.
- Если я упущу прилив, парень, придется мне поговорить про тебя с колдуном, - пригрозил он. - Не люблю лентяев.
С точки зрения Софи, Майкл вел себя с ним чересчур уж вежливо, но сама она была так расстроена, что у нее просто не хватило сил вмешаться. Когда капитан ушел, Майкл отправился к столу - мрачно глядеть на заклятье, -а Софи молча села штопать чулки. У нее была всего одна пара, и узловатые ноги протерли в них огромные дыры. Серое платье уже все обтрепалось и стало ужасно грязное. Софи подумывала о том, не вырезать ли наименее пострадавшие от слизи куски погибшего голубого с серебром костюма Хоула и не скроить ли из них себе юбку. Но ей было никак на это не решиться.
- Софи, - спросил вдруг Майкл, поднимая голову от одиннадцатой страницы заметок, - а сколько у вас племянниц?
Софи как раз боялась, что Майкл начнет задавать вопросы.
- Доживешь до моих лет, малыш, - собьешься со счета, - ответила она. - Они все одинаковые. Эти две Летти, на мой взгляд, похожи, как двойняшки.
- Ну что вы, совсем не похожи, - к ее изумлению, возразил Майкл. - Ваша племянница из Верхних Горок и вполовину не такая хорошенькая, как моя Летти. - Он разорвал одиннадцатую страницу и начал двенадцатую. - Хорошо, что Хоул не видел мою Летти, - произнес он, начал тринадцатую страницу и разорвал и ее тоже. - Когда миссис Ферфакс сказала, что знает, кто такой Хоул, я чуть не засмеялся. А вы?
- Нет, - отозвалась Софи. На чувства Летти это никак не влияло. Софи все думала о сияющем обожанием личике Летти под яблонями в цвету. - Выходит, нет никакой надежды, что на этот раз Хоул влюблен по-настоящему?
Кальцифер в очаге фыркнул, рассыпая зеленые искры.
- Я боялся, что вы начнете так думать, - проговорил Майкл. - Не надо обманывать себя, как миссис Ферфакс.
- А откуда ты знаешь? Спросила Софи.
Кальцифер с Майклом переглянулись.
- Разве он забыл сегодня утром провести в ванной свой положенный час? - скривился Майкл.
- Да что там час - два часа там торчал, - зашипел Кальцифер. - Все накладывал себе на физиономию снадобья да заклятья. Вертопрах!
- Видите, - повернулся Майкл к Софи. - Вот когда Хоул забудет обо всей этой ерунде, я поверю, что он влюбился по-настоящему. Но не раньше.
Софи подумала о том, как Хоул стоял на одном колене в саду, изо всех сил стараясь казаться как можно красивее, и поняла, что Майкл и Кальцифер правы. Ей пришла в голову мысль пойти в ванную и спустить все Хоуловы снадобья в унитаз. Но она не решилась. Вместо этого она заковыляла за голубым с серебром костюмом. Остаток дня она посвятила вырезанию из него маленьких голубых треугольничков, чтобы соорудить себе лоскутную юбку.
Майкл ласково погладил ее по плечу, когда подошел к камину, чтобы швырнуть Кальциферу все семнадцать страниц своих заметок.
- В конце концов ко всему привыкаешь, - сказал он.
К этому времени стало ясно - с заклятьем у Майкла что-то крупно не ладится. Он бросил писать и наскреб из очага сажи. Кальцифер в полном недоумении высунулся поглядеть, чего это он. Майкл достал из подвешенного к балке мешочка какой-то увядший корешок и положил его в сажу. Потом, после глубочайших раздумий, он повернул ручку над дверью вниз синим и на двадцать минут исчез в Портхавене. Вернулся он с большой витой раковиной и положил ее вместе с сажей и корешком. Потом он разорвал в клочки много-много бумаги и клочки тоже ссыпал в общую кучу. Все это он разместил перед черепом и принялся дуть, так что клочки и сажа разлетелись по всему столу.
- Чем он там занят, как ты думаешь? - спросил Кальцифер у Софи.
Майкл перестал дуть и стал толочь все вместе с бумагой пестиком в ступке, время от времени с надеждой поглядывая на череп. Ничего не случилось, поэтому Майкл стал добавлять в ступку другие ингредиенты из мешочков и горшочков.

- Не нравится мне шпионить за Хоулом, - объявил он, растирая в ступке третий по счету набор ингредиентов. - Может, он и сердцеед, только мне он сделал ужасно много хорошего. Он взял меня к себе, когда я был никому не нужным портхавенским сироткой и сидел у него на пороге.
- А как так вышло? - спросила Софи, вырезая очередной голубой треугольничек.
- Мама умерла, а отец утонул в бурю, - ответил Майкл. - А когда так случается, никому до тебя и дела нет. Из дома меня выселили, потому что мне нечем было платить за жилье, я пытался побираться, но меня гоняли от дверей и из рыбачьих лодок, и в конце концов я понял, что прямая дорога мне туда, куда никто не сунется. А Хоул тогда только-только начал работать под именем колдуна Дженкина. Все говорили, что в этом доме живут привидения, поэтому я пару ночей проспал у дверей, а однажды утром Хоул открыл дверь, чтобы пойти за хлебом, и я упал через порог в дом. Хоул сказал, чтобы я не уходил, пока он еды не раздобудет. Ну вот я и остался, а тут был Кальцифер, и я начал с ним разговаривать, потому что никогда не видел демона.
- А о чем вы говорили? - спросила Софи: ей стало интересно, не просил ли Кальцифер и Майкла тоже разорвать договор.
- Он капал на меня слезами и жаловался на горести. Скажешь, нет? - прошипел Кальцифер. - Ему и в голову не приходило, что у меня тоже жизнь нелегкая!
- Не приходило, - согласился Майкл. - Ты просто все время ноешь. А в то утро ты был со мной очень мил, и это произвело на Хоула впечатление. Но вы же его знаете, Софи. Он мне не сказал - останься, мол, живи. Не выгнал - и все. Ну и я стал из кожи вон лезть, только бы приносить ему пользу, - следил за расходами, чтобы он все не спускал, не успев получить, и так далее.
Содержимое ступки произнесло «уфф» и тихонечко взорвалось. Майкл, тяжко вздыхая, стер сажу с черепа и попробовал новый состав. Софи начала раскладывать на полу мозаику из голубых треугольничков.
- Поначалу я делал кучу дурацких ошибок, - продолжал Майкл. - И Хоул все терпел, представляете? Я думаю, теперь это уже в прошлом. И по-моему, с деньгами я ему действительно помогаю. Хоул вечно покупает страшно дорогие наряды. Говорит, никто не станет нанимать волшебника, который выглядит так, словно не может заработать своим ремеслом.
- Просто любит тряпки, - снова зашипел Кальцифер. Его оранжевые глаза следили за работой Софи довольно-таки многозначительно.
- Этот костюм был безнадежно испорчен, - оправдалась Софи.
- Да не только тряпки, - отмахнулся Майкл. - Помнишь, как было прошлой зимой, когда мы оказались на мели и у тебя даже полешка не было? Так он пошел и купил череп и эту свою придурочную гитару! Я тогда жутко разозлился. А он говорит - они красивые!
- А как вы с дровами поступили? спросила Софи.
- Хоул выпросил их у какого-то своего должника, - ответил Майкл. - То есть он так сказал - надеюсь, не врал. А мы ели морскую капусту. Хоул говорил, она для здоровья полезная.
- Вкуснятина, - промурлыкал Кальцифер. - Сухая и хрустящая.
- Ненавижу, - с чувством выдохнул Майкл, рассеянно глядя в ступку. - Ничего не понимаю: должно быть семь ингредиентов. Или уж тогда семь процессов. Ладно, попробуем пентаграмму. - Он поставил ступку на пол и нарисовал мелом вокруг нее нечто вроде звезды с пятью лучами.
Порошок взорвался с такой силой, что треугольнички Софи улетели в очаг. Майкл ругнулся и тщательно стер меловые пометки.
- Софи, - окликнул он. - Что-то я совсем запутался с этим заклятьем. Вы мне не поможете, а?
Прямо как школьник, который несет трудную задачку бабушке, подумала Софи, собирая треугольнички и терпеливо выкладывая их на пол во второй раз.
- Дай погляжу, - осторожно отозвалась она. - Я ж ничего не смыслю в магии.
Майкл поспешно сунул ей в руки странную, чуть светящуюся бумажку. Даже для чар вид у нее был необычный. Крупные печатные буквы слегка расплывались перед глазами, и по краям бумажки тоже были дрожащие серые разводы, словно тающие тучи. - Ну, что вы думаете? Софи прочитала:

Предыдущая страница 6 Следующая страница


7 Диана У. Джонс

«Ухвати звезду с небес!
Мандрагору раздобудь!
Отчего хромает бес?
Как мне прошлое вернуть?
Как бы мне сирен послушать?
Ковы злобы как порушить?
И отколе Ветер в поле
Подгоняет добру волю?
О чем здесь говорится?
Вторую строфу напишите сами».

Софи была крайне озадачена. Ей случалось и раньше совать нос в заклинания, но ничего подобного она не видела. Она дважды перечитала серые буквы, и лихорадочные объяснения Майкла ей ничуть не помогали.
- Помните, Хоул мне говорил, что сложные заклятья всегда содержат в себе загадку? Ну вот я сначала и решил, что тут каждая строка - загадка. Вместо звезды с небес я положил сажу с искорками, а вместо сирен - раковину. Мандрагору я раздобыл, у нас в мешочке полно корешков, но, может быть, тут речь идет именно о свежей - не понимаю. И вытащил все старые календари, но вот здесь я не уверен - может, это и неправильно. А! Ковы порушить - это, наверное, надо у кузнеца спросить! А от злобы помогает щавель… Мне это в голову не пришло… В общем, не работает!
- И неудивительно, - покривилась Софи. - Судя по всему, это список того, что сделать невозможно.
Но Майкл с этим не согласился. Если все это сделать невозможно, резонно возразил он, значит, сотворить это заклятье никто не в состоянии.
- К тому же, - добавил он, - мне ужасно стыдно, что я шпионил за Хоулом, и я хочу загладить вину, разобравшись с этим заклятьем как следует.
- Хорошо, - кивнула Софи. - Тогда давай начнем с «О чем здесь говорится?» Если считать, что это тоже входит в заклятье, то эта фраза должна привести все в действие.
Но с этим Майкл тоже не согласился.
- Нет, - сказал он. - Это такое заклятье, которое раскрывается по мере того, как его творишь. Это зашифровано в последней строчке. Если написать вторую половину, в которой будет сказано, что все это значит, заклятье заработает. Заклятья такого рода очень, очень сложные. Сначала надо расколоть первую часть.
Софи снова сгребла голубые треугольнички в кучку.
- Тогда давай спросим Кальцифера, - предложила она. - Кальцифер, отчего…
Но этого Майкл ей тоже не позволил.
- Да нет же! Нельзя! По-моему, Кальцифер тоже участвует в заклятье! Вот смотрите, тут сплошные вопросы: «Отчего, как, отколе». Я сначала подумал, что на все эти вопросы надо отвечать черепу, но это не сработало, - значит, речь о Кальцифере.
- Слушай, если тебе так уж не нравится все, что я говорю, разбирайся сам! - обиделась Софи. - Уж Кальцифер-то знает, отчего он хромает!
На это Кальцифер даже вспыхнул.
- Не хромаю я, мне нечем, у меня и ног-то нет! И вообще я не бес, а демон! - С этими словами он удалился под поленья, и все время, пока Майкл и Софи разбирались с заклятьем, было слышно, как он там урчит и ворчит: - Вот ведь чушь какая!
До самого вечера Софи с Майклом сидели, уставясь вдаль невидящим взглядом, грызли перья и сыпали догадками.
Типичная страничка заметок Софи выглядела примерно так:

Защищает ли чеснок от злобы недоброжелателей? Вроде да. А что если вырезать звездочку из бумаги, подбросить повыше и поймать? Можно ли сказать об этом Хоулу? Хоулу сирены больше по душе, чем Кальциферу. Только не надо думать, будто Хоул - человек доброй воли. А Кальцифер? А правда, как вернуть прошлое? Не значит ли это, что какой-нибудь из этих сухих корешков прорастет? Посадить? У моря, где сирены? Кто же хромает-то? Найти хромца? Ветер? Запах? Ветер, когда летишь в семимильных сапогах? Может, Хоул - бес? Хромые семимильные сапоги? Сирены в сапогах?

Пока Софи все это строчила, Майкл с не меньшим отчаянием спрашивал:
- Может, «ветер» - это попросту виселица на семи ветрах? Повесить человека доброй воли? Это же черная магия, в конце концов… - Давай поужинаем, а? - предложила Софи.
Они закусили хлебом и сыром, по-прежнему уставясь вдаль невидящим взглядом. Наконец Софи произнесла:
- Майкл, ради всего святого, хватит тыкаться наобум, давай попробуем сделать в точности то, что там говорится. Звезда с небес - это явно падучая звезда. Иначе ее не ухватишь. Где лучше всего ловить падучую звезду? На холмах?
- Портхавенские Топи поровнее, - ответил Майкл. - Только как? Звезды же ужасно быстрые.
- Мы тоже, если в семимильных сапогах, - напомнила Софи.
Майкл бодро вскочил на ноги, полный восторга и надежд.
- Вы догадались! - воскликнул он, роясь в кладовке в поисках сапог. - Пошли попробуем.
На сей раз Софи благоразумно прихватила с собой трость и шаль, поскольку уже совсем стемнело. Майкл как раз взялся за ручку, чтобы повернуть ее вниз синим, и тут произошло нечто странное. Череп на столе застучал зубами. А Кальцифер так и взвился к трубе.
- Не хочу, чтобы вы уходили! заявил он.
- Мы скоро, - успокоил его Майкл. Они вышли на улицы Портхавена. Была душистая звездная ночь. Однако не успели они пройти улицу до конца, как Майкл вспомнил, что утром Софи было нехорошо, и стал беспокоиться, не повредит ли ночной воздух ее здоровью. Софи велела ему не дурить. Она храбро стучала тростью, пока освещенные окна не остались позади и ночь не стала просторной, сырой и прохладной. С Топей несло солью и сырой землей. Позади сверкало и тихонько шуршало море. Софи чувствовала - скорее чувствовала, чем видела, - простиравшиеся впереди мили и мили равнины. Видела она лишь полосы низкого синеватого тумана и бледное мерцание болот, отсветы на озерцах, уходившие все дальше и дальше, пока не сливались в серебристую линию там, где начиналось небо. Небо занимало все остальное пространство и было еще огромнее. Млечный Путь тоже казался поднявшейся с болот полосой тумана, а сквозь него мерцали яркие звездочки.
Майкл и Софи замерли. Перед каждым наготове стояло по сапогу. Они ждали, когда упадет звезда.
Примерно через час Софи пришлось начать притворяться, будто она не дрожит, чтобы не напугать Майкла.
Еще через полчаса Майкл подал голос:
- Просто май - не тот месяц. Лучше бы в августе или в ноябре,
Спустя еще полчаса он встревоженно добавил:
- А как нам быть с мандрагорой?
- Давай сначала с этим разберемся, а потом уже будем дальше думать, - отозвалась Софи, стиснув зубы изо всех сил, потому что боялась, как бы они не начали стучать.
Еще через несколько минут Майкл сказал:
- Софи, идите домой. В конце концов, это же мое заклятье.
Но только Софии открыла рот, чтобы горячо согласиться, как одна из звезд сорвалась с небесного гвоздика и белой чертой ринулась вниз.
- Держи!!! - заверещала Софи. Это было совсем не то, что она собиралась сказать.
Майкл сунул ногу в сапог и исчез. Софи оперлась на трость и отправилась в путь секундой позже. Вжик! Чмок. Она оказалась далеко-далеко в болотах, и туман, пустота и тускло отблескивающие лужи окружали ее теперь со всех сторон. Софи при помощи трости сумела удержаться на ногах.
Сапог Майкла темнел у ее ног. Сам Майкл превратился в лихорадочное шлепанье бегущих ног далеко впереди. Теперь яркое пятнышко спускалось к земле совсем медленно, и Майкл, судя по всему, вполне мог его поймать.
Софи стряхнула с ноги сапог.
- Ну, давай, тросточка! - прокаркала она. - Дотащи меня туда! - И она со всех ног заковыляла к Майклу, перепрыгивая с кочки на кочку, шлепая по неглубоким лужам и не сводя глаз с белого огонька.
Когда она нагнала Майкла, тот, крадучись, подбирался к звезде, вытянув вперед руки. В свете звезды его было прекрасно видно. Звезда парила в воздухе на уровне рук Майкла, опережая его всего на шаг. Она испуганно оглядывалась на него.

«Вот странно!» - подумала Софи. Звезда состояла из чистого сияния, она высвечивала круг болотной травы и черной воды вокруг Майкла, но при этом у нее были большие беспокойные глаза, которые смотрели на Майкла, и маленькое остренькое личико.
Появление Софи напугало звезду еще больше. Она метнулась в сторону и запищала пронзительным ломким голоском:
- Что это? Что вам нужно?
Софи попыталась сказать Майклу, чтобы он немедленно перестал ловить звезду, ей же страшно! Но она так запыхалась, что говорить уже не могла.
- Я хочу тебя поймать, - объяснил Майкл звезде. - Я тебе ничего плохого не сделаю.
- Нет! Нет! - отчаянно взвизгнула звезда. - Нельзя! Я должна умереть!
- Но если ты дашься мне в руки, я тебя спасу, - ласково твердил Майкл.
- Нет! - всхлипнула звезда. - Лучше умереть! И она увернулась от пальцев Майкла и нырнула вниз. Майкл рванулся за ней, но где там. Звезда метнулась к ближайшему озерцу, и черные воды всплеснулись и озарились ослепительным белым светом - всего на миг. Затем послышалось затихающее шипение. Когда Софи подобралась поближе, Майкл смотрел на гаснущее белое пятнышко под темной водой.
- Грустно, - сказала Софи. Майкл вздохнул:
- Да. Что-то у меня весь порох вышел. Пойдем домой. Тошнит меня от этого заклятья.
Сапоги они искали минут двадцать. Чудо, что они вообще их нашли, думала Софи.
- А знаете, - проговорил Майкл, когда они понуро плелись по темным улицам Портхавена, - я ведь никогда не смогу сотворить это заклятье. Оно для меня слишком сильное, вот что. Придется спросить Хоула. Ненавижу сдаваться, но зато мне будет от Хоула прок. Наконец-то можно хоть чего-то от него добиться - ведь Летти Хаттер ему уступила.
Софи это ни капельки не обрадовало.

Глава десятая, в которой Кальцифер обещает Софи намек

Судя по всему, Хоул вернулся, пока Софи и Майкла дома не было. Он появился из ванной, когда Софи жарила на Кальцифере завтрак, и грациозно уселся в кресло, прихорашиваясь, сияя и благоухая жимолостью.
- Ах, милая Софи, - заговорил он. - Вся в трудах. Признайтесь, вы и вчера весь день работали, несмотря на все мои советы. Зачем же вы сделали загадочные картинки из моего лучшего костюма? Ничего-ничего, это я так, просто спрашиваю.
- Третьего дня вы извозили его в соплях, - напомнила Софи. - Вот я его и перешиваю.
- Я это и сам могу, - проворковал Хоул. - Вроде бы я даже вам показывал. Я даже могу сделать вам собственную пару семимильных сапог, если вы сообщите мне ваш размер. Что-нибудь практичное, из коричневой телячьей кожи. Просто поразительно. Бывают же люди - шагают на десять с половиной миль и приземляются точнехонько в коровью лепешку.
- Может, и в бычью, - буркнула Софи. - Осмелюсь предположить, что вы на них и болотную грязь нашли. В моем возрасте нужен моцион.
- Ах, так вы трудились даже больше, чем я думал, - заметил Хоул. - Поскольку когда вчера мне наконец удалось на миг отвести взор от прелестного личика Летти, клянусь - мне померещился за углом ваш длинный нос.
- Миссис Ферфакс - давний друг моего семейства, - ответила Софи. - Откуда же я знала, что вы тоже там окажетесь?
- Однако же ну и интуиция у вас, Софи, - поразился Хоул. - Нигде от вас не укроешься. Если бы мне довелось ухаживать за девушкой, живущей на айсберге посреди океана, рано или поздно - и скорее рано - я бы заметил, как вы проноситесь у нас над головой на метле. По правде говоря, я узнал вас достаточно и теперь был бы, пожалуй, даже разочарован, не застав вас там.
- А что, сегодня вы направляетесь на айсберг? - съехидничала Софи. - Судя по тому, какое вчера у Летти было лицо, у нее вам больше делать нечего!
- Обижаете, Софи, - голос у Хоула был и вправду разобиженный. Софи подозрительно скосила глаза. В отсветах алого самоцвета, висящего у Хоула в ухе, его профиль был благороден и печален. - Пройдут годы, прежде чем я найду в себе силы оставить Летти, - заверил он. - А сегодня мне надо опять увидеться с королем. Ну что, довольны, миссис Проныра?
Софи не поверила ни единому его слову, хотя после завтрака Хоул действительно отправился в Кингсбери: ручка была повернута вниз красным. От Майкла, попытавшегося задать ему пару вопросов о загадочном заклятье, Хоул отмахнулся. Делать Майклу было нечего, и он тоже ушел - сказал, что раз так, то пойдет-ка он к Цезари.
Софи осталась одна. Она так и не поверила тому, что Хоул наговорил про Летти, но ведь ей и раньше случалось в нем ошибаться, и вообще она знала только то, что рассказали ей Майкл с Кальцифером. Усовестившись, Софи собрала все голубые треугольнички и принялась вшивать их обратно в серебряную сеть - все, что осталось от костюма. Когда кто-то постучался, Софи в бешенстве взглянула на дверь, решив, что это снова Пугало.
- Портхавен, объявил Кальцифер, улыбнувшись ей лиловыми зубищами.
Значит, ничего, обошлось. Софи подковыляла к выходу и открыла на стук, повернув ручку синим вниз. Снаружи оказалась повозка. Юнца лет пятидесяти, сидевшего на козлах, интересовало, не сумеет ли миссис Ведьма сделать так, чтобы подковы все время не терялись.
- Поглядим, - кивнула Софи и заковыляла к камину. - Что делать-то? - шепотом спросила она.
- Желтый порошок, четвертая бутыль на второй полке, - ответил Кальцифер. - Главное - верить. Будешь отдавать - чтобы взгляд был честный, как стеклышко, ясно?
Софи послушно высыпала желтый порошок на бумажный квадратик, как это делал Майкл, аккуратненько свернула фунтик и заковыляла к двери.
- Берите, мальчик мой, - сказала она. - Прилепит подковы крепче сотни гвоздей. Слыхала, лошадка? Тебе целый год к кузнецу не надо. С вас пенни. Спасибо.
Денек выдался горячий. Софи пришлось отложить шитье и при содействии Калъци-фера продать зелье для прочистки сточных канав, заклятье для поиска коз и заклинание для варки хорошего пива. Единственная заминка вышла с клиентом, который колотил в дверь в Кингсбери. Софи повернула ручку красным вниз и обнаружила расфуфыренного парнишку чуть старше Майкла, - белый как полотно и в холодном поту, он заламывал руки на пороге.
- Госпожа Чародейка, сжальтесь! - взмолился он. - У меня завтра на рассвете дуэль. Дайте что-нибудь, чтобы я точно победил. Заплачу сколько скажете!
Софи глянула через плечо на Кальцифера, а тот в ответ скорчил ей такую гримасу, что сразу стало ясно - ничего подобного в наличии нет.
- Но так же будет нечестно! - сурово сказала Софи. - И вообще, дуэли - это плохо!
- Тогда дайте что-нибудь, чтобы все было по-честному! - всхлипнул паренек.
Софи оглядела его. Он был совсем мелкотравчатый и на грани истерики от ужаса. У него был безнадежный вид закоренелого неудачника.
- Пойду посмотрю, - буркнула Софи. Она заковыляла к полкам и окинула взглядом бутылки, горшочки и свертки. На глаза ей попалась надпись «КАЙЕННСКИЙ ПЕРЕЦ». Софи высыпала на бумажный квадратик добрую горсть. Череп она переставила поближе. - Это потому, что ты в таких делах лучше понимаешь, - шепнула она. Паренек нетерпеливо просунулся внутрь и глядел, что она там делает. Софи взяла нож и помахала над горсткой перца - авось сойдет за магические пассы.
- Пусть поединок будет честным, - пробормотала она. - Честным. Понятно? - Свернув фунтик, Софи заковыляла к двери. - Перед дуэлью распыли в воздухе, - велела она. - Тогда у тебя будет столько же шансов, сколько у противника. После этого только от тебя будет зависеть, победишь ты или нет.
Мелкотравчатый преисполнился такой благодарности, что стал совать Софи золотой. Софи наотрез отказалась, так что он заплатил ей два пенса и удалился, весело насвистывая.
- Стыд какой. Я же его обдурила, - огорчалась Софи, пряча деньги в очаге. - А хотела бы я поглядеть на эту дуэль!
- Я тоже, - отозвался Кальцифер. - А когда ты меня освободишь, чтобы подобные зрелища стали мне наконец доступны?
- Когда ты мне хотя бы намекнешь, что у тебя за договор, - ответила Софи.
- Намекну, - пообещал Кальцифер. - Нынче же вечером.
Ближе к закату примчался Майкл. Он беспокойно огляделся - не вернулся ли Хоул, - а потом, напевая бодрый мотивчик, разложил свои пожитки на столе так, словно весь день трудился не покладая рук.
- Прямо зависть берет, что ты так легко и просто прошагал всю дорогу туда и обратно, - заметила Софи. - Как там Ма… моя племянница?
Майкл с радостью вышел из-за стола и пристроился на табурете у очага, чтобы рассказать ей все от начала до конца. Потом он спросил, как дела у Софи. В результате, когда Хоул плечом открыл дверь - руки у него были заняты целой охапкой разных свертков, - Майкл даже не успел сделать вид, будто занят делом. Он раскачивался на стуле, хохоча над историей про дуэльное зелье.
Хоул спиной захлопнул дверь и привалился к ней с трагической гримасой.
- Только поглядите! - горестно возопил он. - Нищета глядит мне в лицо. Я день-деньской верчусь, как белка в колесе, и все ради вас, остолопов. И никто, никто, даже Кальцифер, не возьмет на себя труд даже сказать мне «привет»!
Майкл виновато вскочил, а Кальцифер возмутился:
- Я никогда и никому не говорю «привет»!
- Что-то случилось? - обернулась Софи.
- Так-то лучше, закатил глаза Хоул. - Хоть кто-то притворяется, будто заметил меня. Как мило с вашей стороны было задать этот вопрос, Софи. Да, случилось. Король обратился ко мне с официальной просьбой разыскать его братца, присовокупив достаточно прозрачный намек на то, что было бы очень славно, если бы я попутно разделался с Болотной Ведьмой. А вы тут сидите и хохочете!
Стало ясно, что Хоул в любую минуту готов разразиться потоком зеленой слизи. Софи поспешно отложила шитье.
- Дайте-ка я нажарю гренок с маслом, - сказала она.
- И это все, на что вы способны перед лицом трагедии? - поинтересовался Хоул. - Гренки! Xa! Нет, не трудитесь вставать. Я тут притащил вам целый воз всякого добра, так что вы, по крайней мере, могли бы проявить вежливый интерес. Держите. - И он обрушил Софи на колени лавину свертков, а другую гору вручил Майклу.
Софи распаковывала свертки и решительно ничего не понимала: там было несколько пар шелковых чулок, две коробки с роскошными батистовыми нижними юбками в оборках и кружевах и с атласными вставками, пара тончайшей выделки башмачков из розовато-серой замши, кружевная шаль и серое муаровое платье, отделанное такими же кружевами, как на шали. Софи оглядела эти сокровища профессиональным взглядом и ахнула. Тут одно кружево стоило целое состояние. Она благоговейно погладила муар.
Майкл таращился на новенький элегантный бархатный костюм.
- Ну вот! Вы растратили все, что было в шелковом кошеле! - неблагодарно пробурчал он. - И это вам нужен новый костюм, а не мне!
Хоул поддел носком останки голубого с серебром костюма и скорбно поднял их. Софи изо всех сил старалась успеть, но пока что это был не костюм, а одни сплошные дыры.
- Да, я очень самоотверженный, - согласился он. - Но нельзя же отправлять вас с Софи чернить мое имя перед королем в лохмотьях. А то как бы король не решил, будто я плохо забочусь о старенькой матушке. Ну как, Софи? Впору ли вам башмаки?
Софи подняла голову, не переставая нежно гладить платье.
- Это вы такой добрый или такой трусливый? - уточнила она. - Спасибо, но мне к королю что-то не хочется, так что наряды мне ни к чему.
- Какая неблагодарность! воскликнул Хоул, воздев руки. - Что ж, прибегнем к зеленой слизи! После чего я буду вынужден перенести замок на тысячу миль отсюда и больше никогда, никогда не видеться с милой Летти!
Майкл умоляюще поглядел на Софи. Софи нахмурилась. Она поняла, что счастье обеих ее сестер зависит от того, согласится ли она отправиться к королю. И еще зеленая слизь в запасе.
- Вы меня еще ни о чем не просили, - сказала она. - Просто объявили, что я все сделаю.
- А вы ведь все сделаете, правда? - обрадовался Хоул.
- Хорошо. Когда мне идти? - покорилась Софи.
- Завтра, - отвечал Хоул. - Майкл изобразит вашего лакея. Король вас ждет. - И он уселся на табуретку и принялся ясно и трезво излагать все, что Софи следовало сказать на аудиенции у короля. Софи обнаружила, что теперь, когда все происходило, как хочется Хоулу, от угрозы зеленой слизи не осталось ни следа. Ей захотелось его отшлепать. - Я прошу вас выполнить дело весьма деликатное, - объяснял Хоул. - Мне нужно, чтобы король по-прежнему давал мне мелкие поручения вроде транспортного заклятья, но не доверял масштабные предприятия наподобие поисков брата. Вы должны объяснить ему, как зла на меня Болотная Ведьма, и рассказать, какой я замечательный сын, но сделать это так, чтобы он понял - проку от меня мало.
Хоул пустился в подробнейшие разъяснения. Софи стиснула руки на свертках и старалась все запомнить, но при этом в голове у нее крутилась неотвязная мысль: на месте короля я бы так и не уразумела, к чему клонит эта старуха!
Между тем Майкл вертелся у Хоула за спиной, пытаясь расспросить его о заковыристом заклятье. Хоул обдумывал, что бы еще такого необыкновенно тонкого сказать королю, и только отмахивался.
- Не сейчас, Майкл. Софи, мне пришло в голову, что вам, вероятно, понадобится некоторая практика, чтобы не растеряться во дворце. Нам же не нужно, чтобы вы сконфузились в разгар беседы. Подожди, Майкл. Поэтому я устроил вам встречу с моей старой учительницей миссис Пентстеммон. Грандиозная старушенция. В некоторым смысле даже грандиознее короля. Так что к тому времени, когда вам пора будет во дворец, вы сумеете освоиться с церемонным обращением. К этому времени Софи от всего сердца жалела, что согласилась. Она дождаться не могла, когда же Хоул наконец обратится к Майклу.
- Ну что ж, Майкл, твоя очередь. В чем дело?
Майкл помахал в воздухе сияющей серой бумажкой и с понурой поспешностью стал излагать, почему сотворить это заклятье, судя по всему, невозможно.
Хоулу, казалось, было слегка досадно слышать такие слова. Он взял бумажку и расправил ее на колене:
- Ну и что тут непонятного…
Тут он уставился на бумажку. Одна бровь так и взлетела вверх.
- Сначала я думал, что это загадка, потом попробовал исполнить все буквально, - жаловался Майкл. - Только поймать падучую звезду у нас с Софи не получилось…
- Бессмертные боги! - воззвал Хоул. Он едва не рассмеялся и вынужден был прикусить губу. - Майкл, это вовсе не то заклятье. Я его тебе не оставлял. Где ты его взял?
- На столе, - растерялся Майкл. - Возле черепа, куда Софи все сгребла. Других новых заклятий там не было, вот я и решил…
Хоул вскочил и принялся рыться в груде на столе.
- Софи наносит новый удар, - заметил он. Всякий хлам так и разлетался от него в разные стороны. - Как я не подумал! Хотя нужного заклинания тут действительно нет…- Он задумчиво побарабанил пальцами по бурому темени черепа. - Твоя работа, приятель? Подозреваю, что ты оттуда. Да и гитара наверняка тоже. Гм… Софи, милая…
- Ну что? - буркнула Софи.
- Неугомонная старая дурында, строптивица Софи, - раздельно произнес Хоул. - Прав ли я, полагая, что вы поворачивали ручку на двери вниз черным и совали туда свой длинный нос?
- Только палец, - с достоинством отвечала Софи.
- Но дверь вы открывали, - сказал Хоул, - и то, что Майкл счел заклинанием, наверняка тогда сюда и влетело. Неужели никому из вас не пришло в голову, что оно совсем не похоже на обычное заклятье?

Предыдущая страница 7 Следующая страница


Ходячий замок 8

- Заклятья часто бывают странные, - возразил Майкл. - А что это?
Хоул коротко хохотнул.
- О чем здесь говорится! Вторую строфу напишите сами! - И он кинулся вверх по лестнице. - Сейчас покажу! - крикнул он, топоча по ступеням.
- По-моему, зря мы вчера столько торчали на Топях, - шепнула Софи. Майкл мрачно кивнул. Софи поняла, что он чувствует себя страшно глупо. - Это я виновата, - добавила она. - Я открывала дверь.
- А что там было? - живо поинтересовался Майкл.
Но тут Хоул ссыпался по лестнице обратно. - Не нашел книгу, - пробурчал он. Теперь вид у него был расстроенный. - Майкл, я верно понял, что вы с Софи ходили куда-то ловить падучую звезду?
- Да. Только она совсем перепугалась, упала в воду и утонула, - ответил Майкл.
- Благодарение небу! - выдохнул Хоул.
- Это было очень грустно, - заметила Софи.
- Грустно, да? взвился Хоул, еще больше расстроившись. - Так это вы придумали, да? Еще бы! Так и вижу, как вы скачете с кочки на кочку, подзуживая Майкла! Позвольте сказать, что Майкл в жизни не совершал большей глупости! Если бы ему удалось поймать звездочку, было бы куда грустнее! А вы…
Кальцифер в очаге сонно заискрился.
- О чем шум? - раздраженно спросил он. - Ты же и сам поймал когда-то звезду, и ничего!
- Да, и я… - начал Хоул, переводя зеленый стеклянный взгляд на Кальцифера. Но тут он взял себя в руки и повернулся к Майклу: - Майкл, дай слово, что больше никогда не будешь ловить звезды.
- Честное слово, - с готовностью кивнул Майкл. - А что это, если не заклинание?
Хоул посмотрел на серую бумажку, зажатую в его руке.
- Это называется «Песня». Полагаю, она и есть. Только тут не все, а остальное мне не вспомнить. - Он замер и задумался, словно его поразила новая важная мысль. - По-моему, там вся соль во второй строфе, - проговорил он. - Возьму-ка я его себе и погляжу… - Он шагнул к двери и повернул ручку вниз черным. Тут он снова замер. Оглянувшись на Майкла и Софи, он увидел, что оба, естественно, уставились на ручку. - Ладно, - решил Хоул. - Софи все равно просочится куда угодно, а это будет нечестно по отношению к Майклу. Эй, оба, подойдите сюда. Хотя бы под присмотром будете.
Он открыл дверь в ничто и шагнул за порог. Майкл кинулся ему вслед так поспешно, что споткнулся о табурет. Софи вскочила, ссыпав свертки на пол перед очагом.
- Чтоб ни искорки на них не попало! - прикрикнула она на Кальцифера.
- Если пообещаешь рассказать, что там, - ответил Кальцифер. - Кстати, я тебе намекнул.
- Правда? - Софи так спешила, что тут же и забыла о намеке.

Глава одиннадцатая, в которой Хоул в поисках заклятья отправляется в далекую страну

Как оказалось, ничто за порогом простиралось всего на дюйм. Дальше был серый вечер, моросил дождь, а под ногами виднелась бетонная дорожка к садовой калитке. У калитки Софи ждали Хоул и Майкл. Вдали маячила широкая ровная дорога, на вид очень твердая, и ряды домов по сторонам. Софи, ежась под дождиком, оглянулась, чтобы поглядеть, откуда она пришла, и обнаружила, что замок превратился в здание желтого кирпича с большими окнами. Здание, как и соседние дома, было квадратное, совсем новенькое, с парадной дверью из матового стекла. Судя по всему, на улице никого не было. Возможно, виной тому была изморось, но Софи пришло в голову, что, несмотря на обилие домов, они находились где-то на самой окраине города.
- Хватит любопытствовать! окликнул ее Хоул.
Серый с алым наряд потемнел от влаги. Чародей потряхивал связкой странного вида ключей, большинство из которых были желтые и плоские, - видимо, от желтых зданий. Когда Софи подошла к калитке, Хоул объявил:
- Надо одеться сообразно местным обычаям.
Наряд его затянуло мглой, словно изморось сгустилась в туман. Когда мгла рассеялась, костюм по-прежнему был серо-алый, только совсем другого покроя. Хвосты на рукавах исчезли, камзол висел мешком. Теперь он казался здорово истрепанным.
Куртка Майкла превратилось во что-то стеганое длиной едва до пояса. Майкл поднял ногу, обутую в холщовую туфлю, и изумленно оглядел тугие синие штаны, обтянувшие его ляжки.
- Так даже колени не согнуть, - растерянно пробормотал он.
- Привыкнешь, - отмахнулся Хоул. - Идем, Софи.
К изумлению Софи, Хоул повел их по дорожке назад к желтому зданию. Она обнаружила, что на спине его мешковатой куртки начертаны таинственные словеса: «ВАЛЛИЙСКАЯ ЛИГА РЕГБИ». Майкл семенил за Хоулом, шагая не без труда - такие тесные были у него штаны.
Софи опустила глаза и увидела, что костлявые ноги над шишковатыми башмаками видны почти до колен. Больше в ее наряде ничего не изменилось.
Хоул отпер дверь матового стекла одним из ключей на связке. Рядом с ней на цепочке висела деревянная табличка. «Ривенделл», - прочла Софи, и Хоул втолкнул ее в опрятную светлую прихожую. В доме явно кто-то был. Из-за ближайшей двери доносились громкие голоса. Когда Хоул распахнул ее, Софи поняла, что голоса исходят из ярких волшебных картинок, плясавших на передней стенке большого квадратного ящика.
- Хоуэлл! - воскликнула женщина, сидевшая перед ящиком с вязаньем в руках.
Она с несколько раздосадованным видом отложила вязанье, но не успела подняться, как маленькая девочка, которая очень внимательно, положив подбородок на руки, разглядывала волшебные картинки, вскочила и бросилась к Хоулу.
- Дядя Хоуэлл! заверещала она и, подпрыгнув, повисла у Хоула на шее, обхватив его ногами.
- Мари! - заорал в ответ Хоул. - Как дела, кариад? « Cariad по-валлийски - душенька, любимая. Только Софи не знает, что это валлийский ». - Маму слушаешься?
Тут они с девочкой во весь голос затараторили на каком-то чужеземном языке. Софи поняла, что они очень друг друга любят. Интересно, что это за язык, подумала она. Звучал он примерно как песенка Кальцифера про кастрюлечку, но не совсем. Между взрывами чужеземной болтовни Хоул, словно чревовещатель, умудрился вставить положенные фразы:
- Это моя племянница Мари, а это моя сестра Меган Перри. Меган, это Майкл Фишер и Софи…
- Хаттер, - подсказала Софи.
Меган сдержанно и неодобрительно пожала им руки. Она оказалась старше Хоула, но очень на него похожа - то же узкое треугольное лицо, - только глаза у нее были голубые и беспокойные, а волосы потемнее, чем у брата.
- Да тише ты, Мари! - скривилась она, и ее голос перекрыл чужеземную болтовню. - Надолго к нам, Хоуэлл?
- Так, на секундочку зашел, - ответил Хоул, спуская Мари на пол.
- Гарета еще нет, - с нажимом сказала Меган.
- Как жалко! У нас совсем нет времени, - развел руками Хоул, улыбаясь ласково и фальшиво. - Я только хотел познакомить тебя с моими друзьями… И еще задать дурацкий вопрос. Скажи, Нил в последнее время не терял листок, с заданием по литературе?
- Ничего себе! Откуда ты знаешь? - воскликнула Меган. - Он и вправду в прошлый четверг все тут вверх дном перевернул! Понимаешь, у них новая учительница литературы, и такая строгая - не просто запятые им исправляет. Просто всю душу вытрясла, чтобы сочинения вовремя сдавали! Ничего, Нилу полезно. Ленивый бесенок… Он весь четверг места себе не находил, а разыскал всего-то странный клочок бумаги…
- А! - прервал ее Хоул. - А что он с ним сделал?
- Я ему посоветовала отдать бумажку этой его мисс Ангориан, - ответила Меган. - Пусть знает, что он, по крайней мере, старался.
- А он что? - допытывался Хоул.
- Откуда я знаю? Спроси у Нила! Он наверху, в спальне, с этой своей машиной, - фыркнула Меган. - Только ты от него проку не добьешься.
- Пошли, - бросил Хоул Майклу и Софи, засмотревшимся на яркие оранжево-коричневые узоры на стенах.
Хоул взял Мари за руку и повел их вверх по лестнице. На ступенях даже был ковер - зеленый с розовым. Поэтому возглавляемая Хоулом процессия практически беззвучно добралась до розово-зеленого коридора наверху и проникла в комнату с желто-синим ковром. Правда, Софи подумалось, что два мальчика, склонившиеся над столом у окна, сплошь уставленным волшебными ящиками, не подняли бы головы, даже если бы к ним вломилась целая армия с духовым оркестром в авангарде. Главный волшебный ящик был со стеклянной стенкой, как внизу, только показывал не картинки, а письмена и какие-то чертежи. Все ящички росли на длинных гибких белых стеблях, коренившихся в стене комнаты.
- Нил, - позвал Хоул.
- Не мешайте, - отмахнулся один из мальчиков. - А то он жизнь потеряет.
Поскольку речь шла о жизни и смерти, Софи с Майклом поспешили ретироваться к двери. Однако Хоула, похоже, перспектива убить родного племянника ничуть не взволновала - он шагнул к столу и с корнем выдернул ящики из стены. Картинка на главном ящике пропала. Оба мальчика разразились потоком слов, которых, как подумалось Софи, не знала даже Марта. Второй мальчик развернулся и закричал:
- Мари! Ну я тебе за это задам!
- А это не я, не я! Съел? - завопила в ответ Мари.
Нил еще сильнее развернулся и злобно уставился на Хоула.
- Как дела, Нил? - учтиво поинтересовался Хоул.
- Это еще кто? - спросил первый мальчик.
- Да дядюшка мой, чтоб его, - скривился Нил. Он не сводил с Хоула обвиняющего взгляда. Нил был смуглый, густобровый, и взгляд у него оказался что надо. - Ну чего тебе? Воткни провод в розетку.
- Тоже мне гостеприимство! - возмутился Хоул. - Воткну, когда задам тебе вопрос, а ты ответишь.
Нил тяжко вздохнул:
- Дядя Хоуэлл, я как раз дошел до следующего уровня в игре…
- Новая? - спросил Хоул. Оба мальчика недовольно нахмурились.
- Нет, та, которую мне на Рождество подарили. - Нил отвел взгляд. - Сам знаешь, завели шарманку насчет транжирства и пустой траты времени… Раньше дня рождения мне новой не видать.
- Тогда все очень просто, *- улыбнулся Хоул. - Раз ты в нее уже играл, то можешь и прерваться, а я тебя еще и подкуплю новенькой…
- Правда? вскинулись оба мальчика, а Нил добавил: - А можно, ты опять достанешь нам такую, которой ни у кого нет?
- Хорошо. Только сначала погляди сюда и скал-си, что это, - попросил Хоул, протягивая Нилу сияющую серую бумажку.
Оба мальчика поглядели на нее.
- Это стихи, - сказал Нил. Обычно таким тоном говорят: «Это дохлая крыса».
- Нам это мисс Ангориан задала на той неделе, - добавил другой мальчик. - Помню-помню - ветер и сирены. Это про подводников.
Пока Майкл и Софи переваривали это сообщение, недоумевая, как же это им самим в голову не пришло, Нил воскликнул:
- Да это же моя бумажка с заданием! Я ее потерял! Откуда она у тебя? Так те странные каракули - они что, твои? Мисс Ангориан сказала, что они очень интересные, и забрала их домой. Так что мне повезло.
- Спасибо, - улыбнулся Хоул. - А где она живет?
- Прямо над Чайной лавкой миссис Филлипе, на Кардифф-роуд, - сказал Нил. - Так когда игру-то ждать?
- Когда вспомнишь, что там дальше, в этом стихотворении, - огорошил его Хоул.
- Так нечестно! - Нил прямо подскочил. - Я не помню даже то, что вот только что записал! Ты меня нарочно мучаешь! - Он осекся, потому что Хоул, рассмеявшись, пошарил в мешковатом кармане и вытащил какую-то плоскую штучку. - Вот спасибо! - благоговейно произнес Нил и без лишних слов вернулся к волшебным ящичкам. Хоул с усмешкой воткнул корешки обратно в стенку и поманил Майкла и Софи прочь из комнаты. Мальчики с головой ушли в таинственную деятельность, а Мари изо всех сил пыталась втиснуться между ними, от усердия засунув в рот палец.
Хоул зашагал по розовым с зеленым ступеням, а Майкл и Софи замешкались у дверей, недоумевая, что бы это все могло значить. Было слышно, как Нил читает:
- Вы находитесь в зачарованном замке с четырьмя выходами. Каждый из них ведет в разные измерения. В первом измерении замок находится в постоянном движении и может оказаться где и когда угодно…
Софи, ковыляя по лестнице, подумала, что почему-то это описание кажется ей смутно знакомым. Она едва не наткнулась на Майкла, который смущенно застыл на полпути. Внизу Хоул горячо спорил с сестрой.
- Ты что, с ума сошла - продавать мои книги?! - шипел Хоул. - Мне они нужны, особенно одна! Они же не твои, как ты посмела ими распоряжаться?!
- Да не перебивай! - тихим яростным голосом ответила Меган. - Послушай меня! Я тебе уже говорила, что мой дом не склад для твоих пожитков! Ты позоришь нас с Га-ретом, ходишь неизвестно в чем, даже не можешь купить себе нормальный костюм, чтобы прилично выглядеть, якшаешься со всяким отребьем и смеешь приводить их к нам домой! Ты что, хочешь, чтобы мы опустились до твоего уровня? У тебя такое образование, а работу себе искать не желаешь, болтаешься где попало, тебе не жалко ни времени, потраченного на колледж, ни денег, тебе плевать на то, какие жертвы ради тебя приносят…
Меган вполне могла потягаться с миссис Ферфакс. Она все говорила и говорила. Софи начала понимать, откуда у Хоула такая страсть к увиливанию. Меган была из тех людей, которые вызывают живейшее желание тихонечко улизнуть в ближайшую дверь. К несчастью, Хоула теснили к лестнице, и Софи с Майклом оказались в ловушке у него за спиной.
- Ни дня не работал по-честному, ни разу не нашел себе места, которым я могла бы гордиться, позоришь нас с Гаретом, а еще смеешь приходить сюда и портить мне Мари! - немилосердно наседала Меган.
Софи отпихнула Майкла в сторону и как могла горделиво заковыляла в прихожую.
- Идемте, Хоул, - царственно уронила она. - Нам давно пора отправляться. Мы теряем время, а тем временем деньги тают, да и как бы слуги не решили без нас продать золотое блюдо. Приятно было познакомиться, - обратилась она к Меган, добравшись до последней ступеньки. - Надо спешить. Хоул такой занятой человек.
Меган едва не поперхнулась и вытаращилась на Софи. Софи надменно кивнула ей и подтолкнула Хоула к двери матового стекла. Майкл залился густой краской. Софи это увидела, потому что Хоул на пороге обернулся и спросил Меган:
- А что моя машина? Стоит в гараже или ты и ее продала?
- Ключи-то у тебя, - сурово ответствовала Меган.
Больше она ничего не сказала на прощание. Дверь захлопнулась, и Хоул повел Майкла и Софи к квадратному белому домику в конце ровной черной дороги. О Меган Хоул не произнес ни слова. Отпирая широкие ворота домика, он заметил:
- У той свирепой литераторши наверняка есть экземпляр.
Следующий эпизод Софи предпочла бы забыть. Они поехали куда-то в повозке без всяких лошадей, которая разогналась до дикой скорости и мчалась, рыча, урча, воняя и трясясь, по таким крутым улочкам, каких Софи в жизни не видела, - они были такие крутые, что дома, казалось, чудом не съезжают по склонам и не громоздятся кучами у подножий. Софи зажмурилась, вцепилась в какую то штуковину, торчащую из сиденья, и отчаянно надеялась, что это скоро кончится.
К счастью, так и оказалось. Они приехали на относительно ровную улицу, по обеим сторонам которой стояли дома, и остановились у большой витрины, забранной белой занавеской, к которой было приколото объявление: «ЧАЙНАЯ ЛАВКА ЗАКРЫТА». Однако когда Хоул нажал кнопку у дверки рядом с витриной, мисс Ангориан, несмотря на объявление, открыла ему.
Все разинули рот. Для свирепой литераторши мисс Ангориан оказалась ошеломляюще юной, стройной и прелестной. Гладкие смоляные волосы обрамляли ее оливковое личико сердечком, а глаза были невероятно огромные. Свирепость проявлялась, пожалуй, лишь в том, как пристально и прямо эти огромные глаза оглядывали гостей, словно бы вынося им приговор.
- Вы, должно быть, Хоуэлл Дженкинс, - сказала мисс Ангориан Хоулу. Голос у нее был низкий, мелодичный и вместе с тем веселый и уверенный в себе.
Хоул был сражен наповал. И тут же включил свою улыбку. И Софи поняла, что это прощальный поклон сладким мечтам Летти и миссис Ферфакс. Ибо мисс Ангориан была как раз из тех женщин, в которых мужчины вроде Хоула влюбляются с первого взгляда.
Да что там Хоул! Майкл - и тот глядел на нее с восхищением! И хотя с виду все соседние дома были совершенно пусты, Софи не сомневалась, что в них полным-полно народу, знающего и Хоула, и мисс Ангориан и теперь затаившего дыхание от восторга - ух, что будет! Она прямо-таки чувствовала на себе взгляд невидимых глаз. В Маркет-Чигшинге все было совершенно так же.
- А вы, должно быть, мисс Ангориан, - проговорил Хоул. - Простите, что беспокою вас, но на прошлой неделе я по дурацкой оплошности унес домашнее задание моего племянника вместо важного документа, который был у меня с собой. Я так понимаю, что Нил показал его вам, чтобы вы убедились - он не виноват и не жульничает.
- Он так и сделал, - кивнула мисс Ангориан. - Входите, я отдам вам вашу бумагу.
Софи была уверена, что невидимые глаза вылупились, а невидимые шеи вытянулись, когда они с Майклом вслед за Хоулом вошли в двери мисс Ангориан и поднялись на пролет в крошечную, скудно обставленную гостиную мисс Ангориан.
- Не хотите ли присесть? - предупредительно обратилась мисс Ангориан к Софи.
Софи все еще трясло после гонки в безлошадной повозке. Она с радостью уселась на один из двух имевшихся в наличии стульев. Он был не очень-то удобный. Гостиная мисс Ангориан была предназначена не для удобства, а для ученых занятий. Многое в комнате показалось Софи странным, но стеллажи с книгами, гору бумаг на столе и стопку папок в углу она узнала. Она сидела и глядела, как Майкл ошалело таращится, а Хоул пускает в ход все свое обаяние.
- Как же вы догадались, кто я такой? - обворожительно улыбнулся Хоул.
- Судя по всему, в этом городе вы подаете повод для основной части сплетен, - отозвалась мисс Ангориан, озабоченно роясь в бумагах на столе.
- И о чем лее вам насплетничали? проворковал Хоул. Томно облокотясь о край стола, он пытался перехватить взгляд мисс Ангориан.
- О том, в частности, что у вас в обычае исчезать неведомо куда и потом неожиданно объявляться с треском и блеском, - отозвалась та.
- А еще? - Хоул пристально следил за всеми движениями мисс Ангориан таким взглядом, что Софи сразу поняла: единственный шанс для Летти - это если мисс Ангориан немедленно влюбится в Хоула, Но мисс Ангориан была не из таких.
- Многое другое, в основном не к вашей чести, - ответила она и заставила Майкла вспыхнуть, поглядев сначала на него, а потом на Софи и дав тем самым понять, что это многое другое - не для их ушей. Она протянула Хоулу желтоватый листок с неровными краями. - Держите, - сурово сказала она. - Вы знаете, что это? - Конечно, - кивнул Хоул.
- Тогда объясните мне, - попросила мисс Ангориан.
Хоул взял у нее листок. Вместе с листком он попытался прихватить и руку мисс Ангориан, так что имела место некоторая борьба. Верх одержала мисс Ангориан. Она спрятала руки за спиной. Хоул обезоруживающе улыбнулся и передал бумажку Майклу.
- Объясни ты, - велел он. Пылающее лицо Майкла так и просияло, стоило ему взглянуть на листок.
- Ой, заклятье! А, я его знаю, это заклинание роста…
- Так я и думала, - с упреком в голосе перебила его мисс Ангориан. - Мне хотелось бы знать, что вы делаете с подобными текстами.
- Мисс Ангориан, - промурлыкал Хоул, - если вы и вправду слушали все то, что обо мне говорят, вы наверняка знаете, что я защитил диссертацию о заклинаниях и чарах. Неужели вы полагаете, будто я практикую черную магию? Заверяю вас, за всю мою жизнь я не сотворил ни единого заклинания… - Услышав такое наглое вранье, Софи не сдержалась и хмыкнула. - Даю вам честное слово, - добавил Хоул, испепелив Софи раздраженным взглядом, - это заклинание служит исключительно научным целям. Оно очень древнее и редкое. Поэтому я и просил его вернуть.
- Я и вернула, - пожала плечиками мисс Ангориан. - Не откажите в любезности перед уходом отдать мне тот листок с домашним заданием. Видите ли, фотокопии стоят денег.
Хоул охотно вынул сверкающую бумажку, но держал ее так, чтобы мисс Ангориан было не дотянуться.
- Так вот эти стихи, - протянул он. - Они мне покоя не дают. Никак не могу вспомнить, что там дальше. Вот глупость, право… Это ведь Уолтер Рэли?
Мисс Ангориан окатила его презрением.
- Конечно нет. Это Джон Донн. Очень известное стихотворение. У меня есть томик его стихов, так что, если хотите, можете освежить его в памяти.
- Прошу вас, - поклонился Хоул, и по выражению его глаз, следивших за тем, как мисс Ангориан рылась в книгах, Софи поняла, что в этот странный край, где жила семья Хоула, чародей отправился именно за этими стихами.
Но Хоул был не прочь убить одним выстрелом двух зайцев.
- Мисс Ангориан! - умоляюще воскликнул он, не забыв пристально осмотреть контуры ее фигурки, когда она потянулась за книгой. - Не откажитесь отужинать со мною нынче вечером!
Мисс Ангориан резко обернулась, зажав в руках толстую книгу. Вид у нее стал еще более суровый.
- Откажусь, - отрезала она. - Мистер Дженкинс, не знаю, что вам говорили обо мне, но вы наверняка слышали, что я по-прежнему считаю себя невестой Бена Салливана…
- Не имею чести знать, - отозвался Хоул.
- Он мой жених, - вскинула подбородок мисс Ангориан. - Он пропал несколько лет назад. Что ж. Хотите, прочитаю вам это стихотворение?
- Будьте так любезны, - кивнул Хоул, ничуть не смутившись. - У вас такой прелестный голос.
- Тогда я начну со второй строфы, - сказала мисс Ангориан. - Первая у вас в руках.
Читала она превосходно - не только мелодично, но еще и так, что вторая строка совпала по ритму с первой, а Софи раньше казалось, что это решительно невозможно.

Ты - великий чародей?
Зреть незримое рожден?
Проскачи сто сотен дней,
Сединою убелен,
Чтоб, вернувшись, мне поведать
И о дивах, и о бедах
И принесть
Злую весть:
Честных женщин в мире несть.
Если ты…

Хоул страшно побледнел. Софи увидела, как по его виску сползает капелька пота.
- Благодарю вас, - проговорил он. - Не надо дальше. Не хочу вас затруднять. В последней строфе речь идет о том, что даже хорошая женщина неизбежно окажется неверной, да? Вспомнил. Какая глупость. Конечно, Джон Донн.
Мисс Ангориан опустила книгу и пристально взглянула на него. Хоул вымученно улыбнулся:
- Нам пора. Вы не передумали насчет ужина?
- Нет, не передумала, - ответила мисс Ангориан. - Вы хорошо себя чувствуете, мистер Дженкинс?
- Просто лучше не бывает, - отозвался Хоул и потащил Майкла и Софи за собой - сначала вниз по лестнице, а потом в жуткую безлошадную повозку. Невидимые наблюдатели наверняка решили, что мисс Ангориан несется за ними по пятам с шашкой наголо. Они имели полное право на подобные выводы - особенно если учесть скорость, с которой Хоул запихал своих спутников в повозку и рванул с места.
- Что случилось? - спросил Майкл, когда повозка с ревом и скрежетом взлетела вверх по склону, а Софи изо всех сил вцепилась в сиденье. Хоул притворился, будто не слышит. Поэтому Майкл дождался, когда Хоул запрет повозку в сарай, и повторил вопрос.

Предыдущая страница 8 Следующая страница


9 Диана У. Джонс

- Ничего особенного, - легкомысленно отмахнулся Хоул, снова направляясь к желтому зданию под названием «Ривенделл». - Просто-напросто меня настигло проклятие Болотной Ведьмы. Рано или поздно это должно было произойти. - Открывая садовую калитку, он задумался, словно подсчитывая что-то в уме. Софи услышала, как он шепчет: - Сто сотен… Десять тысяч… Это примерно день Середины лета…
- Что - день Середины лета? - поинтересовалась Софи.
- Мне стукнет сто сотен дней, - отозвался Хоул. - А это, миссис Проныра, означает, что мне придется вернуться к Болотной Ведьме. - Софи с Майклом даже поотстали, завороженно глядя на таинственную надпись «ВАЛЛИЙСКАЯ ЛИГА РЕГБИ», которой была помечена спина Хоула. - Если держаться подальше от сирен, - продолжал шептать Хоул, - и не прикасаться к мандрагоре…
Майкл окликнул его:
- Нам надо зайти попрощаться? А Софи спросила:
- А что с вами сделает Болотная Ведьма?
- Страшно подумать, - ответил Хоул. - Нет, Майкл, заходить попрощаться не надо.
Он открыл дверь матового стекла. За ней оказалась знакомая комната в замке. Стояли сумерки. Сонный огонек Кальцифера окрашивал стены в бледно-бирюзовые тона. Хоул откинул назад длинные рукава и подбросил Калъциферу полено.
- Она меня поймала, синяя ты морда, - понуро сказал он.
- Знаю, - отозвался демон. - Я почувствовал.

Глава двенадцатая, в которой Софи становится старенькой матушкой Хоула

Особого смысла в том, чтобы чернить имя Хоула перед королем, Софи не видела, особенно теперь, когда чародея настигло проклятье Ведьмы, но Хоул твердил, что теперь эта задача стала еще насущнее.
- Мне понадобятся все силы, чтобы уйти от Ведьмы, - объяснял он. - Лучше пусть у короля не будет ко мне претензий.
И вот на следующий день Софи облачилась в новый наряд и сидела, довольная, хотя и несколько закостеневшая, поджидая, когда Майкл оденется, а Хоул выйдет наконец из ванной. Она коротала время, рассказывая Кальциферу о той далекой стране, где живет семья Хоула. Это помогало отвлечься от короля.
Кальцифера рассказ страшно заинтриговал.
- Так и знал, что он чужеземец! - воскликнул он. - Только, судя по твоему рассказу, это и вовсе другой мир. Однако какой хитроумный ход со стороны Ведьмы - надо же, подослала проклятье прямо оттуда. Очень, очень хитроумно, с какой стороны ни взгляни. Люблю такое колдовство - берешь что-то уже существующее и превращаешь в проклятье… Я как раз об этом думал, когда вы с Майклом третьего дня читали те стихи. Этот дурень Хоул слишком много ей о себе рассказал.
Софи уставилась в узкое голубое лицо Кальцифера. Ее вовсе не удивляло, что демон так восхищается хитроумным проклятьем, как, впрочем, и то, что он обозвал Хоула дурнем. Кальцифер вечно норовил обидеть Хоула. Софи никак не могла понять, вправду ли демон ненавидит Хоула. У него был такой злобный вид, что сказать наверняка все равно было невозможно.
Кальцифер поднял оранжевые глаза и посмотрел Софи прямо в лицо.
- Мне тоже страшно, -признался он. - Если Ведьма поймает Хоула, мне тоже туго придется. Если ты не успеешь до этого расторгнуть договор, я ничем не смогу тебе помочь.
Софи не успела ничего спросить, потому что из ванной выскочил Хоул - он был элегантен, как никогда, и раздраженно звал Майкла. Майкл сбежал вниз по лестнице, щеголяя новеньким синим бархатом. Софи поднялась и нашарила верную трость. Пора было идти.
- Какой у вас вид - богатый и величественный! - восхитился Майкл.
- Да, Софи делает мне честь, - приосанился Хоул. - Только вот эта жуткая палка…
- Некоторые, отчеканила Софи, - только о себе и думают! Без трости я никуда не пойду. Она обеспечивает мне моральную поддержку.
Хоул завел глаза к потолку, но спорить не стал.
Они величественно ступили на улицы Кингсбери. Софи, разумеется, обернулась поглядеть, на что похож замок в этих краях. Она увидела огромные полукруглые ворота с врезанной в них крошечной черной дверкой. Остальной замок был просто скучной оштукатуренной стеной между двумя резными домами.
- Не спрашивайте, я и так отвечу, - прожурчал Хоул. - Это пустующая конюшня. Нам сюда.
Они зашагали по тротуару, чувствуя, что изяществом облика готовы поспорить с любым из прохожих. Народу кругом было немного. Кингсбери находился далеко на юге, и здесь стояла.удушающая жара. Мостовая сверкала. Софи обнаружила еще одно неудобство старости: от жары ей стало нехорошо. Роскошные здания плыли перед глазами. Софи стало досадно * - она так хотела посмотреть столицу, а теперь видела лишь очертания высоких дворцов и золотых куполов.
- Да, кстати, - вспомнил Хоул. - Миссис Пентстеммон будет называть вас миссис Пенд-рагон. Здесь меня знают как Пендрагона.
- Почему? - удивилась Софи.
- Для маскировки, - ответил Хоул. - Пендрагон - это очень красиво, гораздо лучше, чем Дженкинс.
- i Меня моя простая фамилия вполне устраивает, -пожала плечами Софи, сворачивая наконец в узенькую тенистую улочку.
- Хаттер - это ведь значит «шляпник»? - уточнил Майкл.
- Не всем же быть безумными шляпниками, - криво усмехнулся Хоул.
Дом миссис Пентстеммон был высокий и красивый. Он находился в самом конце узкой улочки. По обе стороны от изящного крыльца стояли апельсиновые деревца в кадках. Дверь открыл пожилой дворецкий в черной бархатной ливрее. Он провел их по черно-белому шахматному мраморному полу передней, где было восхитительно прохладно. Майкл украдкой вытер потное лицо рукавом. Хоул, которому, похоже, никогда не бывало жарко, обращался с дворецким как со старым приятелем и обменивался с ним шуточками.
Дворецкий передал их пажу в красном бархате. Паж повел гостей по полированным ступеням так церемонно, что Софи начала понимать, почему это хорошая разминка перед визитом к королю. Она чувствовала себя словно во дворце. Когда паж впустил их в гостиную с опущенными шторами, Софи решила, что и дворцы не бывают такими элегантными. В этой комнате все было белое, голубое и золотое, а также маленькое и изящное. Но изящнее всего оказалась сама миссис Пентстеммон. Она была высокая и тонкая и сидела прямо-прямо в голубом кресле с золотой вышивкой, одной рукой в золотой нитяной митенке твердо опираясь на трость с золотым набалдашником. Платье на ней было шелковое, цвета тусклого золота, фасона строгого и старомодного, а сухопарое ястребиное лицо широким полукругом венчал старинный золотой головной убор, изрядно напоминавший корону. Таких элегантных и страшных дам Софи еще никогда не видела.
- Ах, мой милый Хоуэлл, -. произнесла дама, протягивая золотую митенку.
Хоул поклонился и поцеловал митенку - несомненно, именно этого от него и ждали. Он поклонился очень грациозно, однако общее впечатление было напрочь испорчено тем, что свободной рукой Хоул делал за спиной яростные знаки Майклу - отойди, мол! Майкл не сразу сообразил, что должен был остаться у входа, рядом с пажом. Он поспешно попятился, радуясь возможности оказаться подальше от миссис Пентстеммон.
- Миссис Пентстеммон, позвольте представить вам мою старенькую матушку, - сказал Хоул, поманив Софи поближе. Поскольку Софи чувствовала то же, что и Майкл, Хоулу пришлось снова сделать яростный знак.
- В восторге. В восхищении, - пропела миссис Пентстеммон, протягивая Софи золотую митенку. Неизвестно, ожидала ли миссис Пентстеммон, что Софи тоже поцелует ей руку, но Софи все равно не смогла бы себя заставить это сделать. Вместо поцелуя она просто коснулась митенки пальцами. На ощупь рука миссис Пентстеммон была как старый холодный коготь. Почувствовав этот холод, Софи страшно удивилась, что миссис Пентстеммон вообще жива.
- Простите, что не встаю, миссис Пендрагон, - сказала миссис Пентстеммон. - Здоровье уже не то. Поэтому мне и пришлось три года назад оставить педагогическое поприще. Соблаговолите садиться.
Стараясь не трястись от страха, Софи царственно уселась в вышитое кресло напротив миссис Пентстеммон, опираясь на трость и от души надеясь, что у нее это выходит не менее грациозно.
Хоул изящно расположился в соседнем кресле. Вид у него был ну совсем как дома, и Софи ему позавидовала.
- Мне восемьдесят семь, - объявила миссис Пентстеммон. - А вам, миссис Пендрагон?
- Девяносто, - ответила Софи, потому что это было первое солидное число, которое пришло ей в голову.
- Так много? - поразилась миссис Пентстеммон, и в ее голосе послышалась легкая царственная зависть. - Что ж, вы счастливица - сохранить такую подвижность…
- О да, подвижность у нее что надо, - согласился Хоул. - Просто никакого удержу…
Миссис Пентстеммон наградила его таким взглядом, что Софи сразу поняла - в роли учительницы она не менее свирепа, чем мисс Ангориан.
- Хоуэлл, я беседую с вашей матушкой, - напомнила она. - Осмелюсь предположить, что она гордится вами не меньше, чем я. Мы - две пожилые дамы, приложившие руку к вашему воспитанию. Если можно так выразиться, вы - наше совместное творение.
- То есть вы полагаете, что самостоятельно я ничего не достиг? - уточнил Хоул. - Вы отказываете мне в малейшем достижении?
- Достижений у вас предостаточно, и не все мне по душе, - отвечала миссис Пентстеммон. - Но вы же не захотите сидеть здесь с нами и слушать, как вас обсуждают. Вы наверняка предпочтете спуститься на террасу, взяв с собою и вашего пажа, а Ханч принесет вам прохладительных напитков. Ступайте.
Если бы Софи не колотило от страха, она бы расхохоталась - такое у Хоула стало лицо. Подобного поворота событий он явно не ожидал. Тем не менее Хоул поднялся, едва заметно пожав плечами и скорчив Софи предостерегающую гримасу, и удалился, прихватив Майкла. Миссис Пентстеммон лишь слегка повернула им вслед окостенелую шею. Затем она кивнула пажу, и он тоже выскочил прочь. Затем миссис Пентстеммон повернулась обратно к Софи, и Софи заколотило еще пуще.
Черные волосы ему больше к лицу, - объявила миссис Пентстеммон. - Мальчика тянет на пути зла.
- Кого? Майкла? - удивилась Софи.
- Да нет же, не прислужника, - поморщилась миссис Пентстеммон. - Не думаю, что у него достаточно сообразительности, чтобы привлечь мое внимание. Я говорю о Хоу-элле, миссис Пендрагон.
- А, - только и произнесла Софи, недоумевая, почему миссис Пентстеммон сказала «тянет». С ее точки зрения, Хоул уже давным-давно знал пути зла как свои пять пальцев.
- А его наружность! - продолжала миссис Пентстеммон. - Его наряды!
- Он всегда очень внимателен к собственной внешности, - заметила Софи, поражаясь, как это ей удалось сообщить об этом без всякого раздражения.
- И всегда таким был, - кивнула миссис Пентстеммон. - Я также забочусь о собственной внешности и не вижу в этом ничего дурного. Но зачем же он разгуливает в заговоренном костюме? Это приворотный заговор поразительной силы, превосходно, надо признать, наложенный, даже мой опытный взгляд едва его распознал, поскольку чары вшиты прямо в швы. Редкая женщина устоит против подобного приворота. А это признак определенной склонности к темным искусствам, склонности, которая, несомненно, беспокоит вас как мать, миссис Пендрагон.
Софи встревоженно подумала о сером с алым костюме. Когда она зашивала разошедшиеся швы, то ничего особенного не заметила. Однако миссис Пентстеммон была опытной колдуньей, а Софи всего-навсего опытной швеей.
Миссис Пентстеммон положила обе руки в митенках на набалдашник трости и изогнула окостенелую спину так, чтобы направить свой пронзительный натренированный взгляд прямо в глаза Софи. Софи нервничала и смущалась все больше и больше.
- Моя жизнь близится к концу, - продолжала миссис Пентстеммон. - Я уже некоторое время чувствую, как ко мне подкрадывается смерть.
- Ну что вы, не может быть, - пролепетала Софи, стараясь, чтобы ее голос звучал утешительно. Однако если на тебя смотрит кто-то вроде миссис Пентстеммон, заставить свой голос звучать как бы то ни было несколько затруднительно.
- Заверяю вас, это так, - возразила миссис Пентстеммон. - Именно поэтому мне так не терпелось встретиться с вами, миссис Пендрагон. Видите ли, Хоуэлл - мой последний ученик и, несомненно, лучший. Когда он прибыл ко мне из какой-то далекой страны, я уже готовилась удалиться от дел. Я была уверена, что сделала в жизни все возможное, воспитав Бенджамина Салливана - которого вы, вероятно, знаете под именем кудесника Салимана, мир его праху! - и обеспечив ему пост придворного мага. Какое странное совпадение - он прибыл из той же страны, что и Хоуэлл… И тут появился Хоуэлл, и я с первого взгляда обнаружила, что у него вдвое больше воображения и вдвое больше способностей, и хотя, увы, характер у него сложный, я была уверена, что он станет служить силам добра. Добра, миссис Пендрагон. А что же теперь?!
- А что? - туповато повторила Софи.
- С ним что-то произошло. - Миссис Пентстеммон проницательно поглядела на Софи. - И перед смертью я намерена это уладить.
- А что, по-вашему, случилось? - неловко спросила Софи.
- Я полагала, что вы мне это объясните, - отвечала миссис Пентстеммон. - Интуиция подсказывает мне - он пошел по той же дороге, что и Болотная Ведьма. Мне говорили, что некогда она была вовсе не злой, хотя это только слухи: видите ли, она старше нас обеих и колдовством возвращает себе молодость. У Хоуэлла дарование подобного же толка и схожего масштаба. Такое ощущение, что талантливому человеку невозможно удержаться от излишнего, опасного умствования, а это приводит к роковым ошибкам и медленно, но верно толкает на пути зла. Быть может, у вас есть на сей счет какие-то соображения?
В голове у Софи зазвучал голос Кальцифера: «Время показало, что от этого договора нам обоим одно горе!» Несмотря на жару, проникавшую в темную элегантную гостиную сквозь распахнутые за шторами окна, Софи пробрал озноб.
- Да, - кивнула она. - У него какой-то договор с огненным демоном.
Руки миссис Пентстеммон на набалдашнике дрогнули.
- Вот оно. Миссис Пендрагон, вы просто обязаны расторгнуть этот договор.
- Я бы давно это сделала, но как?
- Не сомневаюсь, что материнские чувства вкупе с вашими собственными сильными магическими способностями подскажут вам, как этого добиться, - заверила ее миссис Пентстеммон. - Я присматриваюсь к вам, миссис Пендрагон, с самого начала нашей беседы, хотя вы, должно быть, этого не замечали…
- Заметила, миссис Пентстеммон, - выдохнула Софи.
- …и ваше дарование мне импонирует, - закончила миссис Пентстеммон. - Оно вселяет жизнь в неживые предметы - например, в эту вашу трость, с которой вы, очевидно, беседовали и тем самым превратили ее в то, что люди несведущие назвали бы магическим посохом. Думаю, разорвать договор вам удастся без труда.
- Да, но для этого мне надо знать, каковы его условия, - сказала Софи. - Это вам Хоуэлл сказал, будто я ведьма? Потому что если это он…
- Нет-нет, он мне не говорил. Не надо скромничать. Положитесь на мой обширный опыт, - заявила миссис Пентстеммон. Затем, к величайшему облегчению Софи, она прикрыла глаза. Словно бы потушили слишком яркий свет. - Однако в подобных договорах я не разбираюсь и не желаю разбираться, - добавила она. Трость под ее руками снова дрогнула, словно и миссис Пентстеммон тоже пробрал озноб. Губы старой колдуньи скривились, как будто она случайно раскусила перчинку. - Но теперь я понимаю, - проговорила она, - что случилось с Болотной Ведьмой. Она тоже заключила договор с огненным демоном, и с течением времени демон одержал над ней верх. Демоны не различают добра и зла. Однако их легко соблазнить сделкой, если предложить им нечто ценное, нечто такое, что есть только у людей. Это продлевает жизнь и человеку, и демону, а человек присовокупляет магические способности демона к своим собственным. - Миссис Пентстеммон снова открыла глаза. - Это все, что я слышала и могу рассказать, - подвела она итог. - Разве что позволю себе дать вам совет разузнать, что именно демон получил. А теперь я вынуждена проститься. Мне надо отдохнуть.
И словно по волшебству, а может, и правда по волшебству, дверь отворилась, и появился паж, готовый проводить Софи к выходу. Софи была просто счастлива, что можно наконец уйти. К этому времени она едва не извивалась от смущения. На пороге она обернулась, чтобы еще раз взглянуть на прямую окостенелую фигуру миссис Пентстеммон, и задумалась: удалось бы старой колдунье огорчить ее, если бы она, Софи, и вправду была старенькой матушкой Хоула? Наверное, да, решила Софи.
- Снимаю шляпу, - пробормотала она себе под нос. - Ведь она была учительницей Хоула не день и не два, и он это выдержал!
- Сударыня? - навострил уши паж, решив, что Софи обращается к нему.
- Я сказала - идите по лестнице помедленнее, а то мне за вами не поспеть, - заворчала на него Софи. Колени у нее подгибались. - Вы, мальчишки, вечно куда-то несетесь, - добавила она.
Паж медленно и предупредительно повел ее вниз по сверкающим ступеням. По дороге Софи поняла, что достаточно оправилась от сокрушительного воздействия личности миссис Пентстеммон и способна обдумать, что же та сказала. Та сказала, что Софи - колдунья. Как ни странно, Софи смирилась с этим открытием без всякого труда. Это объясняет популярность некоторых шляпок, заключила Софи. Это объясняет воздыхателя Джейн Ферье, графа Как-его-там. Возможно, это объясняет и ревность Болотной Ведьмы. У Софи появилось такое чувство, словно она давным-давно это знает. Просто раньше она думала, что старшей из трех сестер магических способностей не полагается. Летти гораздо лучше разбиралась в подобных делах.
Тут она вспомнила серый с алым костюм и едва не свалилась с лестницы от волнения. Это ведь она наложила на него приворот. Она так и слышала собственное бормотание: «Девушки так и сбегаются, да?» Ну, они и начали сбегаться. Этот костюм и приворожил Летти тогда в саду. И хотя вчера он был замаскирован, но свое воздействие на мисс Ангориан тоже наверняка оказал.
Мамочки, ужаснулась Софи. Выходит, я взяла и собственными руками удвоила количество разбитых сердец! Нужно как-то вытряхнуть Хоула из этого наряда!
Сам же Хоул в упомянутом костюме поджидал ее вместе с Майклом в прохладной черно-белой передней. Увидев, как Софи ковыляет по ступеням вслед за пажом, Майкл встревоженно подтолкнул Хоула.
Чародей погрустнел.
- Что-то вы, кажется, устали, - заметил он. - Думаю, визит к королю лучше отменить. Пойду сам, извинюсь за вас и заодно очерню собственное имя. Скажу, что вы приболели из-за моей склонности к злым чарам. Судя по вашему виду, это недалеко от истины.
Софи, разумеется, вовсе не рвалась встретиться с королем. Но она подумала о том, что говорил Кальцифер. Если король велит Хоулу отправиться на Болота и Ведьма его схватит, Софи больше никогда не станет молодой.
Она замотала головой.
- После миссис Пентстеммон король Ингарии наверняка покажется мне совсем заурядной особой, - сказала она.

Глава тринадцатая, в которой Софи чернит имя Хоула

Когда они добрались до дворца, Софи снова стало нехорошо. Сияние множества золотых куполов слепило ее. К парадному входу вела длинная лестница, а на ней через каждые шесть ступеней стояли солдаты в алых мундирах. Бедные мальчики, ведь их вот-вот солнечный удар хватит, думала Софи, поднимаясь мимо них по лестнице. Она нащупывала тростью ступени и отчаянно задыхалась.
После лестницы начались арки, залы, галереи, коридоры - один за другим. Софи сбилась со счета. У каждой двери гостей встречали разодетые люди в белых перчатках - белых, без единого пятнышка, несмотря на жару! - и допытывались, по какому они делу, а потом вели к следующим разодетым лакеям у следующих дверей.
- Миссис Пендрагон к его величеству! - раскатывались под потолком голоса разодетых.
Примерно на полпути Хоула деликатно попросили подождать здесь. Майкла и Софи принялись передавать дальше. Гости поднялись на следующий этаж, где разодетые лакеи были уже не в красном, а в голубом, и переходили из рук в руки, пока не оказались в приемной, обшитой панелями из сотни разных сортов дерева. Тут Майкла тоже отрезали и попросили подождать. Софи, которая к тому времени уже засомневалась, а не снится ли ей странный сон, прошла в массивные двери, а гулкий голос на сей раз возвестил:
- Ваше величество, к вам миссис Пендрагон!
И Софи увидела короля. Он сидел - нет, не на троне, а в довольно-таки незатейливом кресле, украшенном единственным золотым листиком, - посреди большой комнаты и одет был куда скромнее, чем его прислужники. Он был совсем один, будто обычный человек. Нет, конечно, сидел он не просто так, а по-королевски, выставив вперед одну ногу, и мог бы считаться красивым - на свой пухловатый и несколько размытый манер, - но Софи показалось, что он довольно моложав и самую малость слишком горд тем, что он король. Софи подумалось, что с таким лицом не годится быть настолько самоуверенным.

- И с чем же ко мне пожаловала матушка чародея Хоула? - спросил король.
Тут Софи внезапно осознала, что стоит перед королем, и онемела. Такое чувство, пронеслось у нее в затуманенной голове, что этот человек и нечто огромное и величественное, именуемое королевской властью, - две разные вещи, по странному совпадению оказавшиеся в одном кресле. И еще она обнаружила, что позабыла все те умные и тонкие соображения, которые Хоул велел изложить королю, - все до последнего словечка. Но что-то надо было говорить.
- Он послал меня к вам сказать, что не. пойдет искать вашего брата, - промямлила Софи и добавила: - ваше величество.
Она уставилась на короля. Король уставился на нее. Это была настоящая катастрофа.
- Вы уверены? - удивился король. - Когда я беседовал об этом с самим чародеем, он охотно согласился.
Единственное, что Софи помнила точно, - это что она пришла к королю чернить имя Хоула, поэтому она выпалила:
- Он вам солгал! Он не хотел вас сердить! Он от природы увиливатель, если вы понимаете, что я имею в виду, ваше величество!
- И надеется ловко увильнуть от поисков моего брата Джастина, - кивнул король. - Понимаю. Быть может, вы присядете, ведь вы уже немолоды, и изложите мне соображения чародея поподробнее?
В изрядном отдалении от короля стояло второе незатейливое кресло, и Софи с хрустом и скрежетом уселась в него и сложила руки на набалдашнике, как миссис Пентстеммон, надеясь, что это ее поддержит. Но в голове у нее не было ничего, кроме ревущей белизны страха сцены. Ей пришло на ум одно-единственное соображение, и она его тут же и выдала:
- Только трус отправит старую мать просить за себя! Уже по одному этому ясно, что он за человек, ваше величество!
- Да, это необычный шаг, - сурово ответил король. - Однако я дал ему понять, что достойно отплачу за труды, если он согласится выполнять мои поручения.
- Деньги его не заботят, - возразила Софи. - Понимаете, он до смерти боится Болотной Ведьмы. Она его прокляла, и это проклятье только что его настигло.
- В таком случае у него есть все причины бояться, - сказал король, едва заметно вздрогнув. - Прошу вас, расскажите мне еще что-нибудь о чародее.
Еще что- нибудь о Хоуле, в отчаянии подумала Софи. Надо как следует очернить его имя! Но в голове у нее было так пусто, что на какой-то миг ей примерещилось, будто у Хоула вовсе нет недостатков. Какая чушь! Что ж, -проговорила она. - Он ненадежен, беспечен, эгоистичен и к тому же законченный истерик. Иногда мне кажется, что если у него самого все идет как надо, то ему ни до кого и дела нет, - и тут я узнаю, что он был ужасно добр к кому-то. Тогда мне приходит в голову, что он добр только тогда, когда ему это выгодно, -и тут оказывается, что он колдует для бедных почти задаром. Не знаю, не знаю, ваше величество. Просто каша какая-то, а не человек.
- Мое впечатление, - кивнул король, - примерно таково: Хоул - беспринципный скользкий тип с бойким языком и светлой головой. Вы согласны?
- Как точно подмечено! -от всей души восхитилась Софи. - Только вы забыли, какой он пустой и…
Она с подозрением взглянула на короля поверх ярдов ковра. Надо же, он и сам готов чернить имя Хоула.
Король улыбался. Это была немного неуверенная улыбка, подобающая скорее тому человеку, каким он был, но не тому королю, каким он должен был быть.
- Благодарю вас, миссис Пендрагон, - сказал король. - Ваша искренность сняла с моей души тяжкое бремя. Чародей чересчур легко согласился отправиться на поиски моего брата, и я было решил, будто снова ошибся и нашел неподходящую кандидатуру. Я боялся, как бы он не оказался либо из тех, кто сам не свой до почестей, либо из тех, кто готов на все ради денег. Но ваши слова доказали, что именно этот человек мне и нужен.
- Проклятье! - закричала Софи. - Он же послал меня сюда объяснить, что все совсем наоборот!
- Вы мне все объяснили. - Король вместе с креслом подвинулся на дюйм ближе к Софи. - А теперь позвольте мне быть столь же искренним, - продолжал он. - Миссис Пендрагон, мне просто позарез нужно вернуть брата. И не только потому, что я люблю его и жалею о той глупой ссоре. И даже не только потому, что некоторые поговаривают, будто я сам от него избавился, - все, кто нас знает, понимают, какая это глупость. Нет, миссис Пендрагон. Видите ли, мой брат Джастин - блестящий полководец, а поскольку Верхняя Норландия и Дальния вот-вот объявят нам войну, мне без него не обойтись. Понимаете, Ведьма ведь и мне угрожала. А поскольку по данным из всех моих источников Джастин отправился на Болота, я уверен - Ведьма подстроила все так, чтобы я остался без Джастина как раз тогда, когда он мне больше всего нужен. Да и кудесника Салимана, думается мне, она захватила в заложники только ради того, чтобы заманить Джастина. Следовательно, если я хочу вернуть брата, мне нужен весьма разумный и не слишком щепетильный маг.
- Хоул просто сбежит, - предупредила короля Софи.
- Нет, - улыбнулся король. - Не думаю. Вы же здесь, и поэтому я так в этом уверен. Ведь он послал вас сюда, желая дать мне понять -он так труслив, что даже мое мнение о нем его не заботит. Ведь я прав, миссис Пендрагон?
Софи кивнула. Эх, если бы она помнила все те стройные соображения, которыми пичкал ее Хоул! Ничего, что она сама их не понимала, - король бы понял.
- Нельзя счесть этот поступок деянием человека пустого, - сказал король. - На такое можно пойти, только если это последняя надежда, из чего я заключаю: чародей Хоул сделает все, о чем я его попрошу, если я дам ему понять, что последняя его надежда рухнула.
- Боюсь, ваше величество, вы слишком… гм… слишком глубоко копаете, - пискнула Софи.
- Едва ли. - Король снова улыбнулся, и тут его размытые черты вдруг разом отвердели. Он был уверен в своей правоте. - Миссис Пендрагон, передайте чародею Хоулу, что с настоящего момента мы назначаем его придворным магом и наше первое высочайшее повеление - до конца года разыскать принца Джастина живым или мертвым. Аудиенция окончена.
И он протянул Софи руку - совсем как миссис Пентстеммон, только далеко не так царственно. Софи с трудом поднялась, не зная, должна ли она эту руку целовать. Но поскольку сейчас ей было бы куда больше по душе хорошенько огреть его величество тростью, она просто пожала королю руку и со скрипом присела в реверансе. Судя по всему, так и следовало поступить. Когда она заковыляла к дверям, король наградил ее дружеской улыбкой.
- Да гори оно синим пламенем! - шептала Софи. Ведь дела не просто приняли ровно такой оборот, которого Хоулу не хотелось. Теперь Хоул перенесет замок за тысячу миль. Летти, Марте и Майклу придется плохо, к тому же явно всех ожидают потоки зеленой слизи.
- А все потому, что я старшая, - бормотала она, толкая тяжелые двери. - Что ни делай, все наперекосяк!
Наперекосяк вышла не только беседа с королем. Софи так огорчилась и расстроилась, что открыла не те двери. В этой приемной по всем стенам были зеркала. В зеркалах отражалась сама Софи - крошечная ковыляющая фигурка в ослепительном сером платье, - а еще толпа народу в голубых придворных одеяниях и в нарядах даже роскошней, чем у Хоула, только Майкла там не было. Майкл, само собой, болтался в другой приемной, обшитой сотней сортов дерева.
- Вот ведь дрянь! - выругалась Софи, Тут один из придворных с поклоном поспешил ей на помощь.
- Мадам Чародейка! Чем могу служить? Это был тот мелкотравчатый. Глаза у него покраснели. Софи уставилась на него.
- Слава небесам! - охнула она. - Заклятье сработало!
- И еще как, - не без огорчения ответил маленький придворный. - Он так чихал, что я выбил шпагу у него из рук, и теперь он подал на меня в суд. Но главное, - и тут его лицо так и расплылось от счастья, - главное - моя Джейн вернулась ко мне! Так чем же могу служить? Я чувствую себя в ответе за ваше благополучие.
- Да, таких совпадений не бывает, - произнесла Софи. - Скажите, вы случайно не граф Каттеракский?
- К вашим услугам, - поклонился маленький придворный.
Джейн Ферье выше его на добрый фут, ужаснулась Софи. А все я!
- Да, услужить мне вы можете, - сказала она и объяснила ему про Майкла.
Граф Каттеракский заверил ее, что Майкла найдут и приведут вниз, в главный вестибюль, где они с Софи и встретятся. Он подвел
Софи к прислужнику в перчатках и с поклонами и улыбками препоручил ее его заботам. Потом Софи передали другому прислужнику, затем следующему - все как раньше, - и вот она уже заковыляла по лестнице с солдатами.
Майкла внизу не оказалось. Хоула тоже, хотя Софи это ничуть не обрадовало. Могла бы и сама догадаться, что так будет, сердилась она на себя. Граф Каттеракский совершенно точно относится к тем людям, у которых никогда ничего не выходит, и сама она тоже. Хорошо еще, что она вообще наружу выбралась. Софи так устала, запарилась и разозлилась, что решила не дожидаться Майкла. Ей хотелось сесть в кресло у очага и рассказать Кальциферу, как она все испортила.
Она проковыляла вниз по роскошной лестнице. Она проковыляла из конца в конец по роскошной главной улице. Она зашаркала по другой, где шпили, башни и золоченые крыши слились в буйный вихрь. И тут Софи поняла, что дело приняло совсем скверный оборот. Она заблудилась. Она представления не имела, как разыскать ту пустую конюшню, где был вход в замок. Софи наугад свернула в какой-то живописный проулок, но не узнала и его.
Теперь она не знала даже обратной дороги во дворец. Она пыталась расспрашивать прохожих. Большинство из них устали и запарились не меньше, чем она сама.
- Маг Пендрагон? Переспрашивали они. - А кто это?
Софи отчаянно ковыляла вперед. Она уже была готова сдаться и скоротать ночь на ближайшем крыльце, как вдруг краем глаза заметила узенькую улочку, на которой жила миссис Пентстеммон. Ага! - обрадовалась она. Спрошу у дворецкого. Они с Хоулом так дружны, что он наверняка знает, где тот живет. И она свернула на улочку.

Предыдущая страница 9 Следующая страница


Ходячий замок 10

Навстречу ей шла Болотная Ведьма. Непонятно, как Софи ее узнала. Лицо у Ведьмы было совсем другое. Волосы больше не лежали аккуратными пепельными волнами, а ниспадали почти до талии беспорядочной огненной массой. Платье струилось легкими золотисто-багряными и бледно-желтыми оборками. Ведьма была холодна и прекрасна. Софи сразу ее узнала. И даже едва не остановилась, но передумала.
Вряд ли она меня помнит, рассудила Софи. Я всего лишь одна из сотен ее заколдованных жертв. И Софи отважно двинулась дальше, стуча тростью по мостовой и напоминая себе на всякий случай, что миссис Пентстеммон говорила, будто эта самая трость за последнее время стала могучим магическим посохом.
И она снова ошиблась. Ведьма плыла по улочке, улыбаясь и вертя кружевной зонтик, а за ней брели два сердитых пажа в оранжевых бархатных ливреях. Поравнявшись с Софи, Ведьма остановилась, и в нос Софи ударил густой и терпкий запах духов.
- Мисс Хаттер! Какая встреча! - рассмеялась Ведьма. - У меня превосходная память на лица, особенно если я сама их создаю! А что это вы здесь делаете, да еще в таком изысканном наряде? Если вы задумали забежать к миссис Пентстеммон, не утруждайте себя. Старая карга умерла.
Умерла? оторопела Софи. У нее возникло искушение воскликнуть, что-де ведь час назад она была жива! Но это было бы страшно глупо, и Софи осеклась, потому что смерть - такая штука: человек всегда жив, пока не умер.
- Да, умерла, - подтвердила Ведьма. - Она отказалась сообщить мне, где находится кое-кто, кого я ищу. Сказала - мол, только через мой труп! Вот я и поймала ее на слове.
Она ищет Хоула, пронеслось в голове у Софи. Что же мне делать? Даже если бы Софи не так устала и запарилась, она все равно перепугалась настолько, что едва соображала. Колдунье, которая сумела убить миссис Пентстеммон, справиться с какой-то Софи легче легкого, несмотря на все посохи на свете. И стоит Ведьме заподозрить, что Софи знает, где искать Хоула, - и Софи конец.
- Я не знаю ту даму, которую вы убили, - сухо произнесла Софи, - только нечего этим гордиться, злодейка.
Но Ведьма что-то уже заподозрила.
- Вы же, кажется, говорили, что собираетесь навестить миссис Пентстеммон? улыбнулась она.
- Нет, это вы сказали, - ответила Софи. - Мне не нужно было знать ту, кого вы убили, чтобы назвать вас за это злодейкой.
- А куда же вы тогда собрались? Софи страстно захотелось посоветовать
Ведьме не лезть не в свое дело. Но это значило нарываться на неприятности. Поэтому она сказала первое, что пришло ей в голову:
- Я иду к королю.
Ведьма недоверчиво расхохоталась:
- И неужели король вас ждет?
- Да, конечно, - заявила Софи, дрожа от гнева и ужаса. - Мне назначена аудиенция. Я… я намерена подать ему петицию о лучших условиях труда для шляпников. Видите, даже после того, что вы со мной сделали, я не сдаюсь.
- Да вы же не туда идете, - заливалась смехом Ведьма. - Дворец у вас за спиной.
- А? Да что вы говорите! удивилась Софи. Ей даже притворяться не пришлось, -г Наверно, где-то не туда свернула. После того, что вы со мной сделали, я стала путать право и лево.
Ведьма продолжала хохотать, не веря ни единому ее слову.
- Тогда пойдемте со мной, - сказала она. - Я провожу вас к дворцу.
Софи ничего не оставалось - пришлось повернуться и заковылять рядом с Ведьмой, а два пажа сердито топали сзади. Софи захлестнули гнев и отчаяние. Она косилась на Ведьму, грациозно плывшую рядом, и вспоминала слова миссис Пентстеммон о том, что Ведьма на самом деле дряхлая старуха. Так нечестно, думала Софи. Только что было поделать?
- За что вы меня так? - спросила она, когда они шли по роскошному проезду с фонтаном в дальнем конце.
- Вы мне мешали кое-что разузнать, - ответила Ведьма. - Разумеется, в конце концов я все вызнала.
Софи решительно ничего не понимала. Вот интересно, думала она, поможет, если я скажу, что вышло недоразумение? Но тут Ведьма добавила:
- Вы, конечно, и представления не имели, что мне мешаете, - и рассмеялась, словно в этом была вся соль анекдота. - Случалось ли вам слышать о стране под названием Уэльс?
- Нет, - отозвалась Софи. - Это что, затонувший остров?
Ведьме стало еще смешнее.
- Пока нет, - сообщила она. - Это родина чародея Хоула. Вы ведь знаете чародея Хоула, не правда ли?
- Понаслышке, - соврала Софи. - Он пожирает девушек. Он еще хуже вас. - Но ее пробрал озноб. И не потому, что они как раз проходили мимо фонтана. За фонтаном простиралась площадь, вымощенная розовым мрамором, а дальше высились ступени дворца.
- Ну вот вам и дворец, - сказала Ведьма. - Не надо ли вам помочь подняться? Здесь так высоко…
- Вам тоже придется туго, - буркнула Софи. - Верните мне молодость - и я по ним бегом взбегу. Даже в такую жару.
- Это будет совсем не интересно, - улыбнулась Ведьма. - Давайте топайте наверх. И если вам удастся пробиться к королю, передайте ему, что его дедушка сослал меня на Болота и я на него за это в обиде.
Софи уныло взглянула на длинную лестницу. На ней не было никого, кроме стражников. Сегодня Софи так везло, что она бы ничуть не удивилась, если бы как раз сейчас ей навстречу вышел Хоул с Майклом. Поскольку Ведьма, вне всякого сомнения, намеревалась постоять внизу и посмотреть, как Софи будет карабкаться наверх, Софи пришлось карабкаться. И она ковыляла наверх мимо потных солдат всю дорогу до входа во дворец и с каждым шагом ненавидела Ведьму все сильнее. Наверху она обернулась, задыхаясь. Ведьма глядела на нее, рыжеватым пятнышком плавая по площади, а рядом маячили две крошечные оранжевые фигурки. Ведьма ждала, когда же Софи вышвырнут из дворца.
- Чтоб ее, - процедила Софи сквозь зубы. Она проковыляла мимо стражников в главный вестибюль. Неудачи продолжали ее преследовать. В просторах за парадным входом не было следа ни Майкла, ни Хоула. И пришлось ей сказать стражникам, будто она забыла сказать королю одну важную вещь.
Зато они ее не забыли. Они пропустили ее внутрь и передали особе в белых перчатках. И не успела Софи собраться с мыслями, как потаенные механизмы дворца снова пришли в движение, и Софи опять стали передавать из рук в руки, и вот она оказалась у тех же дверей, и тот же прислужник в голубом провозгласил:
- Ваше величество, к вам снова миссис Пендрагон.
Как страшный сон, подумала Софи, входя в ту же просторную комнату. Выбора у нее не было - надо снова чернить имя Хоула, Беда была в том, что после всего пережитого и со страхом сцены в придачу в голове у нее стало совсем пусто.
На сей раз король стоял у огромного стола в углу, нервно переставляя по карте флажки. Он поднял глаза и приветливо улыбнулся:
- Мне передали, что вы забыли сказать что-то важное.
- Да, - отозвалась Софи. - Хоул говорит, что пойдет искать принца Джастина, только если вы пообещаете выдать за него свою дочь.
Что я несу, ужаснулась она. Он же велит казнить нас обоих!
Король взглянул на нее озабоченно.
- Миссис Пендрагон, заверяю вас, об этом не может быть и речи, - нахмурился он. - Я понимаю, вы, должно быть, очень беспокоитесь за судьбу сына, но нельзя же вечно держать его у юбки, к тому же я уже принял решение. Прошу вас, сядьте. У вас усталый вид.
Софи побрела к низкому креслу, на которое указал ей король, и рухнула в него, недоумевая, почему не врываются стражники и не тащат ее в тюрьму.
Король рассеянно осмотрелся.
- Моя дочь только что была тут, - сообщил он. К полному изумлению Софи, он наклонился и заглянул под стол. - Валерия! - позвал он. - Валли, вылезай. Ну, давай сюда, будь хорошей девочкой.
Послышались какие-то шорохи. Секунду спустя принцесса Валерия выбралась из-под стола и не без труда уселась, благожелательно улыбаясь. Зубов у нее было четыре. А вот волос на голове пока не выросло. Над ушками виднелся лишь ореол пушистой белизны.
Увидев Софи, принцесса просияла, вынула ладошку изо рта и ухватилась за платье Софи. В ответ на платье Софи расплылось мокрое пятно. Принцесса подтянулась и встала на ножки. Глядя Софи в глаза, Валерия обратилась к ней с приветственной речью - судя по всему, на каком-то тайном иностранном наречии.
- Ой, - сказала Софи, чувствуя себя последней дурой.
- Я понимаю родительские чувства, миссис Пендрагон, - заметил король.

Глава четырнадцатая, в которой придворного мага сваливает простуда

К кингсберийскому входу в замок Софи добралась в одной из королевских карет, запряженной четверкой коней. При карете состояли кучер, лакей и грум. Сопровождали ее шесть королевских пехотинцев с сержантом во главе. Дело было в принцессе Валерии. Она забралась Софи на колени. Весь короткий путь к замку, пока карета тряслась по булыжной мостовой, на платье Софи отцветали мокрые символы высочайшего благоволения. Софи бледно улыбалась. Она думала о том, что у Марты есть свои причины хотеть столько детишек, хотя десять Валерий - это все-таки многовато. Там, во дворце, придерживая Валерию, которая ползала по ней туда-сюда, Софи вдруг вспомнила, что Ведьма грозила чем-то и королевской дочери тоже - ведь в Маркет-Чиппинге ходили и такие слухи, -и услышала собственный голос, ворковавший:
- Не бойся злую Ведьму! Я тебя в обиду не дам!
Король ничего об этом не сказал, а просто приказал доставить Софи домой в своей карете.
Экипаж с грохотом затормозил у входа в пустую конюшню. Дверь конюшни распахнулась, и оттуда выскочил Майкл, едва не сбив с ног лакея, который помогал Софи сойти.
- Куда же вы подевались? - закричал он. - Я чуть с ума не сошел! Хоул жутко расстроен…
- Ну еще бы, - боязливо согласилась Софи.
- …смертью миссис Пентстеммон, - закончил Майкл.
Хоул тоже вышел на порог. Вид у него был бледный и подавленный. В руках он держал свиток, с которого свисали красно-голубые королевские печати. Софи виновато глянула на свиток и отвела глаза. Хоул дал сержанту золотой и не раскрывал рта, пока карета и пехотинцы, грохоча по булыжнику, не скрылись вдали. Тогда он заговорил:
- Четыре лошади и десять человек -и все ради того, чтобы избавиться от старой дамы. Софи, что вы сделали с королем?
Софи вместе с Майклом и Хоулом вошла в замок, ожидая по колено увязнуть в зеленой слизи. Но никакой слизи не было, в очаге полыхал Кальцифер, усмехаясь лиловой усмешкой. Софи упала в кресло.
- Наверное, короля уже просто тошнит - столько я у него проторчала и так усердно чернила ваше имя. Два раза у него была, - сказала она. - И все пошло наперекосяк. И еще я встретила Ведьму, когда она только что убила миссис Пентстеммон. Ну денек!
Софи попыталась описать, что с ней было, а Хоул слушал, облокотясь на каминную полку и помахивая свитком так, словно собирался скормить его Кальциферу.
- Перед вами новый придворный маг, - произнес он наконец. - Имя мое чернее ночи. - И вдруг он расхохотался - Софи с Майклом даже вздрогнули от неожиданности. - А что она сотворила с графом Каттеракским! - хохотал Хоул. - Нет, ее нельзя было подпускать к королю и на милю!
- Я же чернила ваше имя, как могла! - возмутилась Софи.
- Знаю, знаю. Это я ошибся в расчетах, - отмахнулся Хоул. - А теперь вот задачка: как пойти на похороны бедной миссис Пентстеммон, чтобы Ведьма про это не прознала? Какие будут предложения, Кальцифер?
Было ясно, что смерть миссис Пентстеммон расстроила Хоула куда больше всего остального.
А вот Майкла тревожила в основном Ведьма. На следующее утро он признался, что всю ночь его мучили кошмары. Ему снилось, будто она входит во все двери замка разом.
- Где же Хоул? - допытывался мальчик.
Хоул ушел очень рано, оставив, как обычно, после себя в ванной облака душистого пара. Гитару он не взял, а ручка над дверью была повернута вниз зеленым. Кроме этого, никто ничего не знал, даже Кальцифер.
- Двери никому не открывать, - велел Кальцифер. - Ведьма знает обо всех входах, кроме портхавенского.
Майкл так перепугался, что принес со двора какие-то жерди и заколотил двери крест-накрест. Затем он наконец приступил к исследованию заклятья, которое им вернула мисс Ангориан.
Полчаса спустя дверная ручка резко повернулась вниз черным. Дверь начала трястись. Майкл вцепился в Софи.
- Не бойтесь, - дрожащим голосом проговорил он. - Я вас прикрою.
Некоторое время дверь сотрясали мощные толчки. Потом все стихло. Но не успел Майкл с великим облегчением отпустить Софи, как раздался громкий взрыв. Жерди с грохотом попадали на пол. Кальцифер вжался в дно очага, Майкл - в кладовку, а Софи, оставшись в одиночестве, застыла посреди комнаты, и тут дверь распахнулась и ворвался Хоул.
- Софи, это уж слишком! - прохрипел он. - Я здесь, знаете ли, живу! - Он промок до нитки. Серый с алым костюм превратился в черный с коричневым. С рукавов и волос текло.
Софи поглядела на дверную ручку, по-прежнему повернутую вниз черным. Мисс Ангориан, подумала она. И он ходил к ней в заговоренном костюме.
- Где вы были? - спросила она.
Хоул чихнул.
- Стоял под дождем. Не важно. Не ваше дело, - сипло ответил он. - А какой цели служат эти жердины?
- Я заколотил двери, - объяснил Майкл, бочком выбираясь из кладовки. - Ведьма…
- Вы что, всерьез полагаете, будто я не знаю своего ремесла? - раздраженно поинтересовался Хоул. - Я наложил на замок столько заклятий, сбивающих с пути, что большинству людей нас просто не найти! Даже Ведьме я дам на это дня три, не меньше! Кальцифер, мне надо попить горячего.
Кальцифер выбрался из-под поленьев, но стоило Хоулу шагнуть к очагу, как он снова вжался в пол.
- Не подходи! Ты же весь мокрый! - зашипел он.
- Софи! - взмолился Хоул.
Софи безжалостно скрестила руки на груди.
- А Летти что? - спросила она.
- Я насквозь промок! - возмутился Хоул. - Мне надо попить горячего!
- Я спрашиваю, что Летти Хаттер? повторила Софи.
- А чтоб вас, - процедил Хоул сквозь зубы. Он отряхнулся. Брызги очертили на полу ровное кольцо. Хоул вышел из него, пригладив совершенно сухие волосы, костюм его снова стал серым с алым и даже не влажным, - вышел и направился за кастрюлей.
- Ах, Майкл, этот мир битком набит жестокосердными женщинами, - заметил он. - Трех могу назвать, не задумываясь.
- И одна из них мисс Ангориан? - уточнила Софи.
Хоул не ответил. Полдня он высокомерно делал вид, будто не замечает Софи, и обсуждал с Майклом и Кальцифером тонкости переезда. А ведь Хоул и вправду собирается дать деру, думала Софи, сшивая голубые с серебром треугольнички. Что ж, короля она предупреждала. А Хоула надо как можно скорее переодеть из серого с алым костюма во что-нибудь другое.
- Портхавенский вход можно оставить на месте, - говорил между тем Хоул. Он вынул из воздуха носовой платок и трубно высморкался, отчего Кальцифер боязливо замерцал. - ч Но сам замок надо передвинуть как можно дальше от всех мест, где мы бывали, а кингсберийскую дверь закрыть.
Тут кто- то постучал в дверь. Софи заметила, что Хоул вскочил и обернулся так же испуганно, как и Майкл. Трус, презрительно подумала Софи. И стоило вчера так ради него стараться!
- Наверно, у меня от жары совсем мозги отшибло, - шепнула она голубому с серебром костюму.
- А дверь с черной пометкой? - спросил Майкл, когда стучавший удалился.
- Остается, - ответил Хоул и, обессилено прищелкнув пальцами, раздобыл себе еще один носовой платок.
Ну еще бы, зло думала Софи. Там же мисс Ангориан! Бедная Летти!
К полудню Хоул таскал платки из воздуха уже парами и тройками. Софи обнаружила, что это были квадраты мягкой бумаги. Чародей чихал. Голос у него сел. Вскоре счет платкам пошел на полудюжины. Очаг вокруг Кальцифера был усыпан их пеплом.
- Ну почему стоит наведаться в Уэльс - и сразу простуда! - прохрипел Хоул и вынул из воздуха целую кипу салфеток.
Софи фыркнула.
- Вы что-то сказали? - прокаркал Хоул.
- Нет, просто подумала, что те, кто от всего бегает, заслуживают всяческой простуды, - бросила Софи. - Если обещал королю что-то сделать, а вместо этого пошел приударять за барышней под дождем - так кого же винить, кроме себя самого?
- Откуда вам знать, что я делал, госпожа Моралистка? - окрысился Хоул. - Мне что, перед каждым выходом из дома подавать вам список моих дел?! Я искал принца Джастина! Я выхожу не только для того, чтобы за кем-то приударить!
- Когда это вы его искали? - поинтересовалась Софи.
- Нет, уши так и хлопают, а длинный нос весь извертелся! - просипел Хоул. - Как только он исчез, само собой! Мне было любопытно, чего хочет добиться принц Джастин, когда всем известно, что Салиман отправился на Болота. Думаю, ему подсунули фальшивое заклятье поиска, потому что он поехал прямиком в Верхние Горки и купил у миссис Ферфакс другое. А оно, что совершенно естественно, потащило Джастина сюда, к замку, и Майкл продал ему другое заклятье поиска и еще заклинание преображения… Майкл зажал рукой рот.
- Так тот человек в зеленом мундире был принц Джастин?!
- Да, конечно, просто раньше я об этом не упоминал, поскольку королю могло прийти в голову, что у тебя должно было хватить сообразительности тоже продать принцу подделку, - объяснил Хоул. - И меня мучила совесть. Совесть. Обратите внимание на это слово, миссис Проныра. Меня мучила совесть. - Хоул вытащил еще одну кипу платков и бросил на Софи поверх них сердитый взгляд. Глаза у него покраснели и слезились. Затем чародей поднялся. - Мне плохо, - возвестил он. - Пойду лягу. Возможно, умру. - Он побрел к лестнице, жалостно ссутулившись. - Похороните меня рядом с миссис Пентстеммон, - прохрипел он и отправился в постель.
Софи принялась яростно шить. У нее наконец появилась возможность вытряхнуть Хоула из серого с алым костюма, пока он не произвел сокрушительного воздействия на сердце мисс Ангориан, - если, конечно, чародей не отправился спать в одежде, с него станется, шипела про себя Софи. Значит, Хоул как раз искал принца Джастина, когда отправился в Верхние Горки и познакомился там с Летти. Бедная Летти, думала Софи, накладывая крошечные быстрые стежочки вокруг пятьдесят седьмого голубого треугольника. Осталось всего-то штук сорок.
Спустя недолгое время сверху раздался слабый крик Хоула:
- Помогите! Кто-нибудь! Я умираю, всеми покинутый!
Софи фыркнула. Майкл бросил новое заклятье и ринулся наверх. Жизнь стала на редкость беспокойной. Пока Софи вшивала на место десять треугольничков, Майкл успел сбегать наверх с медом, лимоном, какой-то особенной книжкой, микстурой от кашля, ложкой, чтобы принимать эту самую микстуру, потом еще с каплями от насморка, леденцами для горла, полосканием, пером, бумагой, еще тремя книгами и настоем ивовой коры. При этом в дверь постоянно колотили, отчего Софи подпрыгивала, а Кальцифер рассыпал искры. Поскольку никто не открывал, в дверь иной раз колотили по пять минут кряду, возмущаясь подобным пренебрежением и имея на это полное право.
К этому времени голубой с серебром костюм стал тревожить Софи. Он становился все меньше и меньше. Нельзя же вшить столько треугольничков, не забрав изрядное количество ткани в швы.
- Майкл, - окликнула она, когда Майкл в очередной раз ссыпался с лестницы, потому что Хоулу взбрело в голову пожелать на обед сандвич с беконом. - Майкл, а можно сделать маленькую одежду большой?
- Конечно, - кивнул Майкл. - Мое новое заклятье как раз для этого - если, конечно, мне представится случай с ним поработать. Хоул хочет сандвич с шестью кусками бекона. Попросите Кальцифера, ладно?
Софи и Кальцифер обменялись красноречивыми взглядами.
- Сдается мне, он не то чтобы умирает, - заметил Кальцифер.
- Склонишь голову - отдам тебе шкурки, - пообещала Софи, отложив шитье. Кальцифера было легче подкупить, чем запугать.
Они тоже пообедали сандвичами с беконом, только Майкл так и не сумел толком поесть - пришлось бежать наверх. Вернулся он с сообщением, что Хоул велел ему отправиться в Маркет-Чиппинг - купить кое-каких мелочей, необходимых для переезда.
- А как же Ведьма? Это же опасно! - ахнула Софи.
Майкл облизал жирные пальцы и нырнул в кладовку. Вышел он оттуда, набросив на плечи один из пыльных бархатных плащей. То есть вышел-то из кладовки рыжебородый здоровяк, который облизывал пальцы и говорил голосом Майкла:
- Хоул считает, что так мне ничто не грозит. И потом этот плащ не только преображает, но и сбивает других с пути. Вот интересно, Летти меня узнает?
Здоровяк повернул ручку вниз зеленым и легко спрыгнул на медленно проплывавший внизу вереск.
В замке воцарился покой. Кальцифер успокоился и мирно потрескивал. Хоул, очевидно, уразумел, что Софи к нему бегать не будет. Наверху было тихо. Софи поднялась и тихонько заковыляла к кладовке. Наконец-то можно пойти повидаться с Летти. Наверное, Летти сейчас невесело. Софи была уверена, что с того дня в яблоневом саду Хоул к ней и близко не подходил. Наверное, ей станет легче, если Софи придет и расскажет, что причиной вспышки ее чувств был всего-навсего заговоренный наряд. Так или иначе, сказать об этом Летти нужно обязательно.
Однако семимильных сапог в кладовке не оказалось. Софи глазам своим не поверила. Она все перерыла, но не нашла ничего, кроме обычных ведер, веников и второго пыльного плаща.
- Да чтоб он провалился! - воскликнула Софи. Наверняка Хоул позаботился о том, чтобы Софи больше не могла везде за ним ходить.
Она убирала все добро обратно в кладовку, и тут в дверь постучали. Софи, как обычно, подпрыгнула, надеясь, что посетитель не достучится и уйдет. Однако гость оказался из целеустремленных. Кто бы там ни был, он продолжал стучать - или, возможно, бросаться с разбегу на дверь, потому что вместо обычного стука раздавались мерные глухие удары - тум, тум, тум. Прошло минут пять, а стук не унимался.
Софи посмотрела на беспокойные зеленые искры - все, что виднелось на месте Кальцифера.
- Ведьма?
- Нет, - приглушенно отозвался Кальцифер из-под поленьев. - Это дверь замка. Кто-то бежит с нами вровень. Хорошо бежит - движемся довольно быстро.
- Пугало?! - спросила Софи, чувствуя, как от одной этой мысли в груди сделалось нехорошо.
- Плоть и кровь, - сказал Кальцифер. Озадаченное голубое лицо колыхалось под самой трубой. - Понятия не имею, что это, но войти жаждет страстно. Вроде бы оно безвредное.
Поскольку тум, тум, тум не прекращалось, что Софи несказанно раздражало, она решила открыть дверь и положить этому конец. Да и вообще ей было любопытно, кто там такой. Повесить второй пыльный плащ на место она так и не успела, поэтому набросила его на плечи и заковыляла к двери. Кальцифер вытаращился на нее. Потом впервые за все время их знакомства - он склонил голову по доброй воле. Из-под кудрявых зеленых языков пламени послышались трескучие раскаты хохота. Мимоходом задумавшись, во что же такое ее превратил плащ, Софи открыла дверь.
Большая гибкая борзая оттолкнулась от склона холма под скрежещущей кладкой замка и приземлилась прямо посреди комнаты. Софи уронила плащ и поспешно попятилась. Собак она всегда побаивалась, а вид у борзых достаточно грозный. Псина встала между ней и дверью и уставилась на нее. Софи тоскливо поглядела на проплывавшие мимо валуны и вереск, не зная, стоит ли звать Хоула на помощь.
Пес выгнул и без того выгнутую спину и с трудом встал на длинные задние лапы. Ростом он стал почти с Софи. Он напряженно вытянул передние лапы и еще сильнее потянулся вверх. А когда Софи уже открыла рот, чтобы позвать Хоула, пес сделал немыслимое усилие и выпрямился во весь рост, превратившись в человека в жестком коричневом костюме. У него были рыжеватые волосы и бледное несчастное лицо.
- Из Верхних Горок! - простонал человек-пес. - Люблю Летти… Летти послала…
- Летти плачет, горюет… послала к вам… сказала остаться… - Не успев договорить, он согнулся и сжался и взвыл по-собачьи от отчаяния и досады. - Чародею не говорить…- проскулил он и снова покрылся волнистой рыжей собачьей шерстью. Он стал другой собакой. Теперь это был рыжий сеттер. Рыжий сеттер завилял косматым хвостом и серьезно посмотрел на Софи несчастными влажными глазами.
- Ой, мамочки, - сказала Софи, закрывая дверь. - Кажется, ты влип, дружочек. Это ведь ты был тем колли, да? Теперь я понимаю, о чем нам твердила миссис Ферфакс. Эта Ведьма просто напрашивается, чтобы ее прихлопнули! Но зачем же Летти послала тебя сюда? Если ты не хочешь, чтобы я говорила о тебе Хоулу…
При звуке этого имени пес тихо зарычал. При этом он продолжал вилять хвостом и умильно глядеть на Софи.
- Ладно, не скажу, - пообещала Софи. Пес явно приободрился. Он протопал к очагу, с опаской косясь на Калыгифера, и тощим рыжим клубком свернулся у решетки.
- Что скажешь, Кальцифер? - спросила Софи.
- Это заколдованный человек, - сообщил Кальцифер, как будто это была новость.
- Сама знаю, а снять заклятье ты можешь? - Софи подумала, что Летти, как и многие другие, наверное, слышала, что у Хоула работает ведьма. Надо бы поскорее превратить пса обратно в человека и отправить его в Верхние Горки, пока Хоул не встал с постели и не увидел его, решила Софи.
- Нет. Для этого мне надо объединиться со Хоулом, - заявил Кальцифер.
- Тогда сама попробую, - сказала Софи. Бедняжка Летти! Терзается из-за Хоула, а при этом ее второй и единственный теперь поклонник превратился в собаку и почти все время пребывает в этом обличье! Софи положила руку на мягкую круглую голову пса.
- Превращайся обратно в того человека, которым ты был, - сказала она. Повторять это пришлось долго, но пес только уснул еще крепче. Он всхрапнул и привалился к ногам Софи.

Предыдущая страница 10 Следующая страница


11 Диана У. Джонс

Тут сверху послышалось некоторое количество томительных стенаний, охов и вздохов. Софи не обратила внимания: она говорила с собакой. За охами и вздохами последовал долгий заливистый кашель, сменившийся еще более томительными стенаниями. Софи снова не обратила на это внимания. Тогда вместо кашля послышалось душераздирающее чихание, от которого затряслись и окно, и все двери. Пропустить подобное мимо ушей было трудновато, но Софи это удалось. Ту-ту-пруууууууууууууу! - высморкался чародей. Прямо как фагот в туннеле. Снова послышался кашель, перемежаемый стенаниями. Затем вступил громоподобный чих, прекрасно сочетавшийся со стенаниями и кашлем, и вскоре симфония достигла крещендо, в котором Хоул умудрялся одновременно чихать, кашлять, сморкаться, стенать и тихонько подвывать. Двери тряслись, балки под потолком дрожали, а одно Кальциферово полено выкатилось из очага.
- Ладно, ладно, поняла намек! - пробурчала Софи, швыряя полено обратно в огонь. - На очереди зеленая слизь. Кальцифер, не отпускай, пожалуйста, собаку никуда. - И она поплелась вверх по лестнице, громко ворча: - Одна беда с этими чародеями! Можно подумать, до него никто не простужался! Ну что, что стряслось? - спросила она, проковыляв в открытую дверь спальни Хоула по засаленному ковру.
- Умираю от скуки, - жалостно объявил Хоул. - А может, просто умираю.
Он распростерся на грязных серых подушках самого нищенского вида, укрывшись чем-то вроде лоскутного одеяла - только все лоскутки были одного пыльного цвета. В складках полога над кроватью сновали его обожаемые паучки.
Софи пощупала ему лоб.
- Ну да, жар у вас есть, - неохотно признала она.
- Я в беспамятстве, - сообщил Хоул. - Перед глазами у меня плавают пятна.
- Это пауки, - вздохнула Софи. - А чего вы колдовством не вылечитесь?
- Потому что от простуды заклятий нет, - горестно ответствовал Хоул. - У меня все в голове так и кружится - или это у меня голова кругом идет вокруг всего. Никак не могу разобраться в условиях Ведьминого проклятья. Вот уж не думал, что она так ловко меня подловит. Скверно, когда подлавливают, хотя до сих пор все, что случилось на самом деле, я совершил сам. Теперь вот жду, когда произойдет все остальное.
Софи вспомнила загадочные стихи.
- Что остальное? - уточнила она. «Как мне прошлое вернуть»?
- Тоже мне вопрос, - отозвался Хоул. - И мое собственное, и чье угодно - оно ведь никуда не девается. При желании я мог бы сыграть злую фею на собственных крестинах. Может быть, я так и поступил, в этом-то и беда. Нет, теперь я жду всего трех вещей: сирен, мандрагоры и ветра в поле, который подгоняет добру волю. И еще седины, наверное, - только вот не стану я снимать заклятье и смотреть, не начал ли я седеть. Осталось всего три недели до того, как все это должно сбыться, и тогда Ведьма получит меня с потрохами. Между прочим, в канун Середины лета собирается регбийный клуб, и уж туда-то я попаду. А все остальное давно уже произошло.
- Вы имеете в виду падучую звезду и что честных женщин в мире нет? - спросила Софи. - Вы так себя ведете, что ничего удивительного. Миссис Пентстеммон говорила мне, что вас влечет на пути зла. И она была права, так ведь?
- Непременно надо пойти на ее похороны, чего бы это мне ни стоило, - грустно сказал Хоул. - Миссис Пентстеммон всегда думала обо мне слишком хорошо. Ее ослепило мое обаяние. - Софи не знала, слезы ли льются у него из глаз, но не могла не заметить -он опять увиливает.
- Я говорила о том, что вы все время бросаете дам, стоит им вас полюбить, - напомнила она. - Зачем вы так поступаете?
Хоул протянул трясущуюся руку к пологу над кроватью.
- За это я и люблю паучков, - заявил он. - Раз не получилось - пробуй еще, и еще, и еще… Вот я и пробую, - сказал он очень горько. - Сам виноват - несколько лет назад я заключил одну сделку и теперь вряд ли способен на настоящую любовь.
Тут уж у Софи не осталось сомнений, что из глаз у Хоула льются настоящие слезы. Ей стало его жалко.
- Ладно вам, не плачьте… Снаружи заскреблись. Софи обернулась и увидела, что человек-пес, изогнувшись дугой, просачивается в дверь. Она вскочила и ухватила его за рыжую шкуру - ведь он наверняка пришел покусать Хоула. Но пес всего-навсего прижался к ее ногам, отчего Софи пришлось ухватиться за облезлую стену. - Это еще что такое? - поразился Хоул. - Моя новая собака, - сказала Софи, вцепившись в курчавую шерсть.
От стены ей было хорошо видно окно. Оно должно было выходить во двор, но вместо груд всякого хлама за ним виднелся аккуратный зеленый садик с металлическими ка-чельками. Заходящее солнце алым и синим вспыхивало в каплях дождя на качелях. Софи увидела, как по мокрой траве бежит Мари, племянница Хоула. Сестра Хоула, Меган, бежала за дочерью. Она наверняка кричала, что Мари нельзя садиться на мокрые качели, но слышно не было ни звука.
- Это и есть страна под названием Уэльс? - спросила Софи.
Хоул рассмеялся и хлопнул по одеялу. Пыль поднялась, как дым от костра.
- А чтоб эту псину! - прохрипел он. - Я дал себе слово, что не позволю вам глазеть в это окно, пока вы тут!
- Да что вы говорите? - произнесла Софи и отпустила пса - вдруг он таки укусит Хоула? Однако пес тут же стал тереться о ее ноги, уговаривая выйти прочь. - Так что же, все эти песни и пляски были просто так, придурь? Могла бы и сама догадаться.
Хоул откинулся на подушки. Вид у него был униженный и оскорбленный.
- Иногда, - протянул он укоризненно, - вы говорите совсем как Меган.
- Иногда, - отозвалась Софи, выгоняя собаку из комнаты и удаляясь, - я понимаю, как Меган дошла до жизни такой.
И она захлопнула дверь к паукам, пыли и качелям - захлопнула с оглушительным грохотом.

Глава пятнадцатая, в которой Хоул отправляется на похороны, изменив свою внешность до полной неузнаваемости

Когда Софи снова уселась шить, человек-пес улегся, придавив ей ноги. Наверное, он надеялся, что ей будет легче снять с него заклятье, если он все время будет рядом. Когда в комнату ворвался рыжебородый здоровяк с целым ящиком всякой всячины и, сбросив бархатный плащ, превратился в Майкла - тоже с ящиком всякой всячины, - человек-пес поднялся и завилял хвостом. Он разрешил Майклу погладить себя и даже потрепать за уши.
- Вот бы он у нас остался, - обрадовался Майкл. - Всю жизнь хотел собаку.
Хоул услышал голос Майкла. Он величественно сошел по лестнице, завернувшись в свое бурое лоскутное одеяло. Софи отложила шитье и предусмотрительно придержала пса. Однако теперь пес решил быть учтивым и с Хоулом тоже. Он не возражал, когда Хоул выпростал из-под одеяла руку и почесал ему загривок.
- Ну? - просипел Хоул, добывая себе еще платков и при этом подняв тучи пыли.
- Все купил, - ответил Майкл. - Хоул, нам страшно везет. В Маркет-Чиппинге продается магазинчик. Там раньше была шляпная лавка. Может, перенесем замок туда, как вы думаете?
Хоул уселся на высокий табурет, словно римский сенатор в тоге, и задумался.
- Смотря сколько за него просят, - сказал он. - Передвинуть туда портхавенский вход было бы очень соблазнительно. Только не так-то это просто, потому что придется перенести Кальцифера. Ведь на самом-то деле Кальцифер находится как раз в Портхавене. Что скажешь, Кальцифер?
- Переносить меня - предприятие деликатное и трудоемкое, - протянул Кальцифер. При этой мысли он даже побледнел на несколько тонов. - Сдается мне, лучше оставить меня, где есть.
Значит, Фанни продает лавку, думала Софи, пока все прочие обсуждали переезд.
И Хоул еще говорит про собственную хваленую совесть! Но больше всего ее занимало странное поведение пса. Хотя Софи уже много раз говорила ему, что не может снять с него заклятье, уходить он явно не хотел. И Хоула кусать не собирался. Вечером и наутро он охотно пошел вместе с Майклом побегать по Портхавенским Топям. Судя по всему, пес стремился стать членом семьи.
- На твоем месте я бы вернулась в Верхние Горки, чтобы поймать Летти врасплох, - втолковывала ему Софи.
Весь следующий день Хоул то укладывался в постель, то вставал. Когда он ложился, Майклу приходилось неустанно носиться вверх и вниз по лестнице. Когда он вставал, Майклу приходилось метаться по комнате, делая всевозможные замеры и укрепляя все углы металлическими скобками.
В промежутках Хоул, горделиво запахнувшись в свою тогу, задавал различные вопросы - в основном Софи:
- Софи, вы закрасили известкой все пометки, которые мы сделали, когда изобрели замок. Может быть, вы напряжетесь и вспомните, где были пометки в комнате Майкла?
- Нет, - отрезала Софи, пришивая семидесятый голубой треугольничек. - Не вспомню.
Хоул скорбно чихнул и удалился. Однако вскоре он появился вновь.
- Софи, скажите, если бы мы все-таки решили приобрести ту лавку, что бы мы там продавали?
Софи вдруг поняла, что сыта шляпками по горло и по гроб жизни.
- Не шляпки, - ответила она. - Мы же покупаем магазин, а не дело.
- Софи, молю, приложите к нашей задаче свой нечеловеческий ум, - попросил Хоул. - Быть может, вам удастся даже подумать, если вы знаете, как это делается. - И он зашагал наверх.
Пять минут спустя он показался снова.
- Скажите, Софи, нет ли у вас каких-либо пожеланий относительно местоположения других входов? Где бы вам хотелось жить?
Софи тут же вспомнила домик миссис Ферфакс.
- Хочу симпатичный домик и чтобы много цветов, - ответила она.
- Понял, - прохрипел Хоул и опять удалился.
В следующий раз он спустился вниз полностью одетым. Правда, одевался он за сегодня уже трижды, так что Софи не придавала этому никакого значения, пока Хоул не набросил на плечи тот же плащ, который надевал Майкл, и превратился в бледного, терзаемого кашлем рыжебородого детину, прижимавшего к носу красный платок. Тут Софи поняла, что Хоул собрался уходить.
- Вы же совсем разболеетесь, - сказала она.
- Я умру, и тогда вы пожалеете, - заявил рыжебородый и вышел за дверь, повернув ручку вниз зеленым.
Примерно час все было тихо. Майкл смог наконец поработать над заклятьем. Софи добралась до восемьдесят четвертого треугольничка. Потом рыжебородый вернулся. Он сбросил бархатный плащ и снова превратился в Хоула, который кашлял еще пуще и жалел себя еще горше, если это было вообще возможно.
- Берем лавку, - сообщил он Майклу. - Там очень практичный сарайчик на заднем дворе и дом по соседству, так что я все разом и взял. Правда, чем расплачиваться, непонятно.
- А как же те деньги, которые вы получите, если найдете принца Джастина? - спросил Майкл.
- Ты забываешь, - прокаркал Хоул, - что главная цель нашей операции - как раз не искать принца Джастина. Мы намерены исчезнуть. - И он зашелся в кашле и отправился в постель, откуда снова принялся сотрясать балки громовым чихом, домогаясь внимания.
Майклу пришлось бросить заклятье и помчаться наверх. Вообще-то наверх могла пойти и Софи, только человек-пес почему-то так и налег ей на ноги. Еще одна странность. Ему не нравилось, когда Софи делала что-то для Хоула. Софи это казалось весьма разумным. Она взялась за восемьдесят пятый треугольничек.
Майкл бодро сбежал вниз и вернулся к заклятью. Он так радовался, что даже подпевал Кальциферовой песенке про кастрю-лечку и за работой болтал с черепом прямо как Софи.
- Мы будем жить в Маркет-Чиппинге! - говорил он черепу. - Я смогу видеться с моей Летти каждый день!
- Ты ведь поэтому рассказал Хоулу про лавку? спросила Софи, вдевая нитку.
Пошел уже восемьдесят девятый треугольничек.
- Конечно! - весело ответил Майкл. - Мне про нее рассказала Летти, когда мы пытались выдумать, как нам по-прежнему видеться. Вот я ей и говорю…
Его перебил Хоул, который показался на лестнице, волоча за собой покрывало, как шлейф.
- Вы определенно видите меня в последний раз, - хрипло провозгласил он. - Я забыл сказать, что миссис Пентстеммон хоронят завтра в ее имении под Портхавеном. Мне нужно привести в порядок этот костюм. - Он вытащил из-под покрывала серый с алым костюм и бросил его на колени Софи. - Вы мучитесь не с тем нарядом, - сказал он ей. - Мой любимый - этот, но у меня нет сил его чистить.
- Но ведь вам же не обязательно идти на похороны! - встревожился Майкл.
- Страшно даже подумать о том, чтобы манкировать этим мероприятием, - поднял бровь Хоул. - Миссис Пентстеммон сделала из меня могущественного мага. Я просто обязан воздать ей последние почести. - Но вы же болеете!
- Сам виноват, - вмешалась Софи,-Нечего было вставать и шататься где попало.
Хоул тут же напустил на себя самое отточенное выражение благородного негодования.
- Просто мне вреден морской ветер, - заявил он. - Правда, поместье Пентстеммо-нов -то еще местечко. Деревья так и клонятся в разные стороны, и на мили окрест решительно негде укрыться.
Софи поняла, что он выпендривается, добиваясь сочувствия. Она фыркнула.
- А Ведьма как же? - спросил Майкл. Хоул душераздирающе закашлялся.
- Отправлюсь переодетым, - ответил он. - Вероятно, изображу другого покойника. - И снова потащился к лестнице.
- Тогда вам понадобится саван, а не этот наряд, - крикнула ему вслед Софи.
Хоул скрылся, не ответив, и Софи не возражала. Она заполучила наконец заговоренный костюм и не собиралась упускать такую блестящую возможность. Софи вооружилась ножницами и разрезала серый с алым костюм на семь неравных частей. Уж это-то отвадит Хоула от того, чтобы его носить. Затем она принялась вшивать в голубой с серебром костюм последние треугольнички - в основном совсем маленькие, вокруг ворота. Костюм действительно здорово съежился. Софи показалось, что теперь он не налез бы и на пажа миссис Пентстеммон.
- Майкл, - окликнула она. - Ты бы там поживее с заклятьем. Срочно нужно.
- Уже скоро, - заверил ее Майкл. Полчаса спустя он сверился со списком и объявил, что, наверное, готов. Он подошел к Софи с бутылочкой в руках. На самом донышке бутылочки виднелась щепотка зеленого порошка.
- Вам куда?
- Сюда, - ответила Софи, обрезая последние ниточки. Она отпихнула в сторону спящего человека-пса и аккуратно расстелила крошечный костюмчик на полу. Майкл не менее аккуратно наклонил бутылочку и развеял порошок, стараясь, чтобы попало на каждый дюйм ткани.
Оба стали ждать, заметно нервничая.
Прошло некоторое время. Майкл с облегчением вздохнул. Костюм начал потихонечку расти. Они глядели, как он все растет и растет, пока один его бок не дополз до человека-пса и Софи не пришлось оттянуть ткань в сторону.
Минут через пять Софи и Майкл согласились на том, что теперь костюм стал Хоулу снова впору. Майкл поднял его с пола и тщательно стряхнул излишки порошка в очаг.
Кальцифер вспыхнул и заурчал. Человек-пес проснулся и вскочил.
- Осторожно! сказал Кальцифер. - Сильные были чары.
Софи взяла костюм и на цыпочках заковыляла наверх. Хоул спал, раскинувшись на серых подушках, а вокруг плели сети его паучки. Вид у спящего чародея был благородный и печальный. Софи заковыляла к старому сундуку у окна, чтобы положить на него голубой с серебром костюм, стараясь при этом убедить себя в том, что за последнюю минуту костюм ничуть не вырос.
- Впрочем, если из-за этого Хоул не пойдет на похороны, потеря невелика, - шептала она, глядя за окно.
За опрятным садиком садилось солнце. В саду был высокий черноволосый мужчина, который радостно бросался мячом в племянника Хоула, Нила, который стоял с выражением страдальческого смирения на лице, держа наперевес биту.
- Опять подсматривает, - сказал вдруг Хоул у нее за спиной.
Софи виновато обернулась и обнаружила, что Хоул на самом деле разговаривает в полусне. Похоже, он вообще решил, что еще не кончилось вчера, потому что забормотал:
- Ковы злобы как порушить - это все мое прошлое. Я люблю Уэльс, да только вот он меня не любит. Меган страшно злится на меня, потому что она респектабельна, а я нет, и ей завидно. - Тут он проснулся еще немного и спросил: - Что вы тут делаете?
- Вот принесла вам костюм, - отозвалась Софи и торопливо заковыляла прочь.
Судя по всему, Хоул опять заснул. До утра он больше не появлялся. Никаких шорохов не было слышно и тогда, когда Майкл и Софи встали поутру. Они изо всех сил старались не тревожить чародея. Идея Хоула отправиться на похороны миссис Пентстем-мон не улыбалась никому. Майкл осторожненько выбрался в холмы, чтобы погулять там с человеком-псом. Софи готовила себе завтрак на цыпочках, надеясь, что Хоул проспит церемонию. Когда Майкл вернулся, чародей все еще не показывался. Человек-пес ужасно проголодался. Софи полезла в шкафчик поглядеть, не найдется ли там чего подходящего для собаки, и тут на лестнице послышались медленные шаги Хоула.
- Софи, - укоризненно окликнул он. Чародей стоял, придерживая дверь, что вела на лестницу, рукой, полностью спрятанной в громадном голубом с серебром рукаве.
Ноги стояли на нижней ступеньке в колоссальном голубом с серебром камзоле. Второй рукой Хоулу было никак не дотянуться до второго огромного рукава, Софи видела очертания этой руки, над которой слегка оттопыривалась титаническая оборка воротника. Вся лестница за спиной у Хоула скрывалась под волнами голубой ткани с серебром. Шлейф уходил в спальню чародея.
- Ой! - воскликнул Майкл. - Хоул, это я виноват, я…
- Ты? Чушь! - отвечал Хоул. - Почерк Софи я узнаю за милю! А тут целые мили ткани! Софи, дорогая, где мой второй костюм?
Софи поспешно притащила куски серого с алым костюма из кладовки, куда спрятала их накануне.
Хоул внимательно оглядел останки костюма.
- Что ж, уже что-то, - кивнул он. - Между прочим, он мог бы быть таким маленьким, что и не разглядеть. Дайте-ка мне их сюда. Все семь.
Софи протянула ему серо-алый ком. Хоул произвел некоторые розыски и, обнаружив наконец свою руку среди множества складок голубого с серебром рукава, просунул ее в щель между двумя громадными стежками. Он забрал ком у Софи.
- Сейчас, - провозгласил он, - я намерен собираться на похороны. Молю вас обоих воздержаться на это время от каких бы то ни было действий. Насколько я могу судить, Софи на данный момент находится в превосходной форме, поэтому от души надеюсь, вернувшись, обнаружить, что размеры этой комнаты не изменились.
Он с достоинством прошествовал в ванную, путаясь в голубом костюме с серебром. Остальной костюм следовал за ним, съезжая по лестнице ступенька за ступенькой и шурша по полу. Когда Хоул скрылся в ванной, весь камзол оказался на первом этаже, а штаны съезжали по лестнице. Хоул прикрыл дверь ванной и начал тянуть туда костюм, как рыбак вытягивает сеть из воды. Софи, Майкл и человек-пес молча наблюдали, как по полу рывками едет ярд за ярдом то голубой, то серебряной ткани, временами украшенной серебряной пуговицей величиной с добрую дыню и скрепленной чудовищными ровными стежками, похожими на вышивку канатом. Костюма и правда было, наверное, не меньше мили.
- Кажется, я все-таки ошибся в заклятье, - проговорил Майкл, когда за дверью ванной скрылся последний тяжелый фестон.

- А ведь тебя предупреждали! - буркнул Кальцифер. - Еще полешко, пожалуйста.
Майкл дал Кальциферу полено. Софи покормила человека-пса. Больше никто ни на что не осмелился, и так они и стояли, жуя хлеб с медом, и ждали, когда из ванной появится Хоул.
Чародей вышел два часа спустя, окруженный облаком пара, благоухающего вербеной. Он был в черном с ног до головы. Костюм у него был черный, башмаки черные и даже волосы черные - того же иссиня-черного оттенка, что и у мисс Ангориан. Сережка превратилась в длинную яшмовую подвеску. Вот интересно, подумала Софи, черные волосы - это что, в память о миссис Пентстеммон? Она согласилась с покойницей - черная шевелюра была Хоулу к лицу. Она подчеркивала бутылочную зелень его глаз. А вот что было Софи на самом деле интересно - так это который из костюмов стал теперь черным.
Хоул наколдовал себе черный носовой платок и высморкался. Окно задребезжало. Чародей прихватил со стола кусочек хлеба с медом и поманил за собой человека-пса. Человек-пес явно засомневался.
- Мне нужно, чтобы ты был на глазах, - прохрипел Хоул. Простуда все не проходила. - Пошли-пошли. Фьюить. - А когда пес с неохотой побрел на середину комнаты, Хоул добавил: - К вашему сведению, миссис Ищейка, другого костюма в ванной нет. И не смейте больше никогда касаться моей одежды.
Софи перестала красться по направлению к ванной и стала смотреть, как Хоул шагает вокруг человека-пса, по очереди откусывая хлеб с медом и сморкаясь.
- Как вам моя маскировка? - спросил он. Потом он бросил Кальциферу черный платок и вдруг начал падать на четвереньки. И почти сразу же исчез. Пола коснулся курчавый рыжий сеттер - совсем такой же, как человек-пес.
Человек- пес ошалел от неожиданности, и им овладели инстинкты. Шерсть на загривке встала дыбом, уши прижались, и пес зарычал. Хоул с готовностью подыграл ему -а может, просто чувствовал то же самое. Два одинаковых пса медленно закружились по комнате, злобно глядя друг на друга, рыча, топорща шерсть и готовясь к битве.
Софи схватила за хвост того, кто, по ее мнению, был человеком-псом. Майкл - того, кто, по его мнению, был Хоулом. Хоул с неподобающей поспешностью превратился обратно. Софи обнаружила, что прямо перед ней стоит высокая темная фигура, и поскорей отпустила полу его камзола. Человек-пес с трагическим видом уселся прямо на ноги Майклу.
- Хорошо, - сказал Хоул. - Раз уж мне удалось обмануть другую собаку, никто не подкопается. На похоронах не обратят внимания на бродячего пса, который задирает ногу на надгробия. - И он направился к двери и повернул ручку вниз синим.
- Погодите, - окликнула его Софи. - Если вы все равно идете на похороны в обличье рыжего сеттера, зачем же было так трудиться и одеваться во все черное?
Хоул задрал подбородок и сразу стал ах как благороден с виду.
- Это дань уважения памяти миссис Пентстеммон, - отвечал он, отворяя дверь. - Она во всем любила последовательность.
И он вышел на улицы Портхавена.

Глава шестнадцатая, в которой много всяческого колдовства

Прошло несколько часов. Человек-пес снова проголодался. Майкл и Софи тоже решили пообедать. Софи подобралась к Кальциферу со сковородкой наперевес.
- Поели бы хлеба с сыром, что ли, - так, для разнообразия! - забурчал Кальцифер.
Однако голову он пригнул. Софи как раз пристраивала сковородку на кудрявые зеленые огоньки, и тут из ниоткуда раздался хриплый голос Хоула:
- Держись, Кальцифер! Она меня нашла! Кальцифер вскинулся. Сковородка полетела Софи на колени.
- Придется тебе подождать! - проревел Кальцифер, взвиваясь столбом ослепительного пламени до самой трубы. И тут он расплылся, превратившись в десяток горящих голубых лиц, словно его яростно трясли, и запылал с громким гортанным гулом.
- Выходит, они дерутся, - прошептал Майкл.
Софи сунула в рот обожженный палец и другой рукой собрала с юбки кусочки бекона, не отводя глаз от Кальцифера. Кальци-фера мотало из стороны в сторону. Расплывающиеся лица меняли цвет от темно-синего до небесно-голубого и даже почти белого. То у него появлялись россыпи оранжевых глаз, то, наоборот, ряды звездно-серебристых. Ничего подобного Софи даже представить себе не могла.
Что- то пролетело над головой, подняв вихрь и жужжа так, что в комнате все задрожало. Другое что-то промчалось за ним по пятам с долгим пронзительным воплем. Кальцифер потемнел до иссиня-черного цвета, а у Софи по коже пошли мурашки от магической отдачи.
Майкл подобрался к окну.
- Они же прямо тут!
Софи тоже подковыляла к окну. Магический вихрь закрутил почти все, что было в комнате. Череп так разевал рот, что челюсть кругами ходила. Свертки подпрыгивали. Порошки в бутылочках бурлили. С полки свалилась какая-то книга и лежала теперь на полу, раскрывшись и вороша страницами туда-сюда. На одном конце комнаты из ванной валил благоуханный дым, на другом беспорядочно тинькала Хоулова гитара. А Кальцифер метался все отчаяннее.
Майкл сунул череп в таз, чтобы тот не зазевался и не свалился на пол, а потом открыл окно и высунулся наружу. Что бы там ни происходило, происходило оно совсем рядом, но так, что видно его не было, отчего хотелось немедленно рехнуться. Из окон и дверей домов на той стороне улицы повысовывались зеваки, тыча пальцами куда-то над головой. Софи и Майкл кинулись в кладовку, схватили по бархатному плащу и напялили их. Софи достался тот, который превращал владельца в рыжего здоровяка, и она поняла, над чем смеялся Кальцифер, когда она надела другой. Майкл оказался лошадью. Но на сей раз времени смеяться не было. Софи распахнула дверь и выскочила на улицу, а за ней увязался человек-пес, который относился ко всему происходящему с неожиданным спокойствием. Майкл вышел следом, стуча несуществующими копытами, а Кальцифер остался в очаге - становиться из синего белым.
На улице столпилась уйма народу, и все глядели вверх. Всякой ерунды вроде выходящих из домов лошадей никто не замечал - не до того было. Софи и Майкл тоже задрали головы и увидели, что прямо над трубами клубится, извиваясь, огромная туча. Она была черная, и ее так и крутило. Сквозь сумрак пробивались белые вспышки, не очень-то похожие на свет. Но едва Софи с Майклом подошли поближе, сгусток магии превратился в темный туманный клубок дерущихся змей. Потом клубок разорвался надвое с таким воем, словно дрались два огромных кота. Одна половина, визжа, укатилась за крыши к морю, вторая с пронзительным ревом метнулась следом.
Тогда некоторые зеваки разошлись по домам. Софи с Майклом примкнули к рядам храбрецов, которые поспешили вниз, к порту. Там, похоже, все разом решили, будто лучше всего происходящее видно с пирса. Софи было тоже заковыляла туда, однако оказалось, что выходить из-за домика начальника порта нет никакого смысла.
За пирсом, в отдалении, над морем висели две тучи - две тучи на ясном голубом небе. Их было прекрасно видно, и так же прекрасно было видно бушующую в море между тучами свирепую бурю, так и вздымавшую громадные белопенные волны. Какой-то несчастный корабль попал в эту бурю, и мачты его гнулись под ветром, В борта со всех сторон били волны. Команда отчаянно пыталась спустить паруса, но ничего не удавалось, а одно полотнище сорвалось и серыми клочьями улетело в море.
- Неужели не могли о корабле подумать! - возмутился кто-то.
Тут ветер и волны достигли наконец пирса. Белые волны нахлынули на него, и храбрецы поспешили назад на набережную, где пришвартованные суда колотились и скрежетали о причал. И вдруг послышались громкие, высокие поющие голоса. Софи высунулась из-за стены, щурясь от ударившего в лицо ветра, и обнаружила, что бурлящая магия затронула не только море и несчастный корабль. На пирс выбралось множество мокрых и скользких на вид дам с развевающимися зеленовато-бурыми волосами, - они кричали и протягивали длинные мокрые руки к другим кричащим дамам, качавшимся на волнах. У всех дам вместо ног были рыбьи хвосты.

- Да чтоб им провалиться! - ахнула Софи. - Это же русалки из проклятья!

Предыдущая страница 11 Следующая страница


Ходячий замок 12

Теперь оставалось сбыться только двум небывалым вещам, и тогда…
Софи посмотрела на две тучи. На левой стоял на коленях Хоул - он был гораздо больше и ближе, чем ожидала увидеть Софи. Чародей был по-прежнему в черном. Он пялился через плечо на беснующихся русалок. Ну еще бы, очень в его духе. Хоул глядел на них совсем не так, как смотрел бы на сбывшуюся часть проклятья.
- Думайте о Ведьме! - заржала лошадь рядом с Софи.
И появилась Ведьма - она стояла на правой туче в вихре пламенного плаща и струящихся рыжих кудрей, подняв руки, чтобы притянуть еще магии. Стоило Хоулу повернуться и взглянуть на нее, и руки у нее медленно опустились. Туча, на которой был Хоул, взвилась фонтаном розового пламени. Горячий ветер пронесся над гаванью, и от камней пирса повалил пар.
- Обошлось! - выдохнула лошадь. Хоул оказался на палубе корабля, который все раскачивался и едва не тонул. Теперь чародей стал крошечной черной фигуркой, вцепившейся в грот-мачту. Он дерзко махнул Ведьме рукой - пусть знает, что промахнулась. Ведьма в тот же миг его заметила. Туча вместе с Ведьмой обернулась красной птицей и ринулась на корабль.
Корабль исчез. Сирены пропели печальную ноту. Там, где только что был корабль, вспухали волны. Но птица разогналась так, что не успела остановиться. Она с мощным всплеском вонзилась в воду.
Зеваки на набережной одобрительно загалдели.
- Так и знала, что корабль ненастоящий! - сказала какая-то женщина за спиной у Софи.
- Да, это наверняка наваждение, - со знанием дела сообщила лошадь. - Слишком уж маленький.
В доказательство того, что корабль был действительно куда ближе, чем всем казалось, Майкл не успел даже договорить, как волна ударила в пирс. Зеленая водяная гора в двадцать футов вышиной плавно разлилась по пирсу, смыв визжащих сирен, расшвыряв суда у причала и завертевшись водоворотами у домика начальника порта. Из бока лошади высунулась рука и потянула Софи прочь. Софи, запыхавшись и споты-кась, шлепала прямо по серой воде. Рядом скакал вымокший по самые уши человек-пес.
Стоило им оказаться на набережной, как все суда в бухте так и встали торчком, потому что через пирс перекатилась вторая водяная гора. Из ее гладкого склона вырвалось чудище. Это было нечто узкое, черное, когтистое, наполовину кошка, наполовину морской лев, и оно помчалось по пирсу прямо к набережной. Когда волна докатилась до бухты, из воды показалось второе чудище - тоже длинное и приземистое, только в чешуе, - и ринулось за первым.
Все поняли, что битва не кончена, и поспешили к домам и складам на набережной. Софи споткнулась о канат, а потом о порог какого-то здания. Из лошади высунулась рука и подхватила ее - и тут же мимо по соленой луже прокатились одно за другим два чудища. Через пирс перемахнула следующая волна, а из нее выскочили еще два чудища - такие же, как первые два, только чешуйчатое было еще ближе к котообразному. А со следующей накатившей волной появились еще два чудища - еще ближе друг к другу.
- Что происходит? - взвизгнула Софи, когда мимо нее промчалась третья пара, под которой мостовая так и тряслась.
- Наваждения! - отозвался из лошади голос Майкла. - Какие-то из них - наваждения. Оба пытаются обдурить друг друга, заставить гнаться не за тем зверем!
- А который кто? - спросила Софи. Без понятия, - ответила лошадь.
Некоторые зеваки решили, что чудища - это уже слишком. Многие отправились по домам. Кое-кто попрыгал в болтавшиеся на волнах лодки, чтобы оттащить их подальше от набережной. Софи с Майклом примкнули к основной массе зрителей, ринувшейся вслед за чудищами по улицам Портхавена, Поначалу они бежали по ручьям соленой воды, потом по следам огромных мокрых лапищ и, наконец, по белым бороздам и царапинам, которые оставляли в брусчатке когти жутких тварей. Следы вывели всех за город, к топям, где Майкл и Софи ловили падучую звезду.
К этому времени все шесть тварей превратились в скачущие черные точки, едва различимые на ровном горизонте. Толпа рассыпалась по краю топей, глядя во все глаза, стараясь высмотреть как можно больше и отчаянно страшась увидеть что-нибудь не то. Скоро уже никто не видел ничего, кроме пустых плоских топей. Ничего не происходило. Очень многие уже направились было прочь, и тут, конечно, все остальные заорали:
- Глядите!
Вдали лениво взмыл в небеса бледный огненный шар. Судя по всему, он был огромный. Грохот донесся до толпы лишь тогда, когда шар превратился в расплывчатый дымный столб. Все как один скривились - такой оглушительный был этот гром. Толпа глядела на рассеивающийся дым, пока он не слился с болотным туманом. И после этого толпа все равно глядела. Но все было тихо и мирно. Ветер шевелил осоку, а птицы понемногу отваживались петь.
- Наверное, с ними обоими покончено, - заговорили зеваки. И вот толпа начала распадаться на отдельные фигуры, которые заспешили по своим оставленным делам.
Софи и Майкл все ждали и ждали, пока не стало ясно, что ничего больше уже не дождешься. Потом они потащились обратно в Портхавен. Говорить никто настроен не был. Весело было только человеку-псу. Он так вальяжно шествовал рядом с ними, что Софи решила -он точно знает, что Хоулу конец. Пес так радовался жизни, что когда они свернули на улицу, где стоял дом Хоула, и дорогу им перебежала бродячая кошка, он разразился восторженным лаем и устремился за ней. Он наскакивал и тявкал, пока не загнал бедняжку к самому порогу замка, а там кошка развернулась и зашипела на него.
- Отвалллиау! - мяукнула она. - Тебя только не хватало!
Пес, стыдливо поджав хвост, шарахнулся прочь.
Майкл зацокал копытами к двери.
- Хоул! - обрадовался он.
Кошка съежилась до размера котенка самого жалостного вида.
- Ну вы и вырядились, - сообщила она. - Откройте дверь. Я на ногах не стою.
Софи открыла дверь, и кошка вползла внутрь. Там она подползла к очагу, на дне которого еле мерцал голубым Кальцифер, с усилием подняла передние лапы и оперлась на кресло. Затем она медленно превратилась в согнутого пополам Хоула.
- Вы убили Ведьму? Нетерпеливо спросил Майкл, скинув плащ и тоже став самим собой.
- Нет, - ответил Хоул. Он развернулся и рухнул в кресло, вытянув ноги. Было видно, что он действительно совсем вымотался. - К простуде - еще и это! - прохрипел он. - Софи, умоляю, снимите эту жуткую рыжую бороду и разыщите в шкафу бутылочку бренди - если, конечно, вы не выпили его и не превратили в скипидар.
Софи сняла плащ и достала бренди и стакан. Хоул осушил стакан, словно в нем была простая вода. Потом он снова наполнил стакан, но пить не стал, а осторожно вылил бренди на Кальцифера. Кальцифер вспыхнул, зашипел и, кажется, ожил. Хоул наполнил стакан в третий раз и откинулся в кресле, прихлебывая бренди.
- Ну что вы на меня так смотрите? - поинтересовался он. - Не знаю я, кто победил. До Ведьмы нипочем не добраться. Она полагается на своего огненного демона, а сама прячется за его спиной. Сдается мне, мы все-таки вогнали ей ума, правда, Кальцифер?
- Ее демон невероятно старый, - слабо протрещал Кальцифер из-под поленьев. - Я сильнее, но он знает такое, что мне и в голову не приходило. Она держит его при себе сотню лет! И он меня едва не прикончил! - Демон зашипел, а потом высунулся из-за поленьев и проворчал: - Мог бы и предупредить!
- Да я же предупреждал, старый плут! - устало отозвался Хоул. - Ты знаешь все, что знаю я!
Так Хоул и лежал в кресле, прихлебывая бренди, пока Майкл нарезал хлеб и колбасу на ужин. Еда взбодрила всех, кроме, пожалуй, человека-пса, который явно был подавлен тем обстоятельством, что Хоул все-таки вернулся живым. Кальцифер снова запылал и стал снова похож на прежнего голубого себя.
- Так не пойдет! - сказал вдруг Хоул, поднимаясь на ноги. - Подумай хорошенько, Майкл! Ведьма знает, что мы в Портхавене. Теперь нам придется перенести не только замок и кингсберийский вход. Я должен буду перетащить Кальцифера в тот домик, который продается в придачу к той шляпной лавке.
- Меня?! затрещал Кальцифер. От опасения он сделался лазоревый.
- Хорош-шо, - протянул Хоул. - Выбирай между Маркет-Чиппингом и Ведьмой. Не хочешь - не переезжай и разбирайся сам.
- Проклятье! - заскулил Кальцифер и нырнул на самое дно очага.

Глава семнадцатая, в которой ходячий замок переезжает

Он взялся за дело так рьяно, словно только что неделю отдыхал. Если бы Софи своими глазами не наблюдала только что страшного магического поединка, она бы нипочем не поверила, что Хоул прошел через такое испытание. Хоул с Майклом носились по замку, перекликаясь и сообщая друг другу результаты каких-то замеров и чертя мелом и углем таинственные знаки на стенах в тех местах, куда раньше привинтили металлические скобы. Судя по всему, им надо было переметить все углы, в том числе и во дворе. Уголок Софи под лестницей и заковыристая выемка в потолке ванной доставили им уйму хлопот. Софи и человека-пса постоянно отпихивали в сторону и переставляли с места на место, а потом и вовсе оттерли к стене, чтобы Майкл мог на просторе поползать по полу и нарисовать там пентаграмму в круге.
Покончив с этим, Майкл поднялся и стряхнул с колен мел, когда в комнату ворвался Хоул, - его черный костюм был весь в белых пятнах известки. Софи и человека-пса снова оттерли в сторону, и теперь уже Хоул стал ползать по полу, рисуя какие-то значки внутри и снаружи пентаграммы. Софи с человеком-псом пошли и сели на лестницу. Человека-пса трясло. Такой магии он явно не любил.
Хоул с Майклом выбежали во двор. Хоул тут же ринулся обратно.
- Софи! - заорал он. - Быстро! Чем мы будем торговать?
- Цветами, ответила Софи, снова вспомнив миссис Ферфакс.
- Отлично! - выдохнул Хоул и метнулся к двери с кисточкой и ведерком краски. Он окунул кисточку в ведерко и аккуратно закрасил синюю метку желтым. И снова окунул кисточку. На этот раз краска оказалась лиловой. Он замазал ею зеленую метку. В третий раз кисточка была оранжевая, и Хоул закрасил ею красную метку. Черную метку он не тронул. Он повернулся и случайно заехал в ведерко длинным рукавом.
- Да трам же тарарам! выругался Хоул, вытаскивая рукав. Длинный его хвост сверкал всеми цветами радуги. Хоул отряхнул рукав, и он снова стал черный.
- А который это костюм на самом деле? - небрежно спросила Софи.
- Не помню. Не лезьте. Сейчас начнется самое трудное. - Хоул кинулся к столу и поставил на него ведерко. Он схватил с полки пузырек какого-то порошка. - Майкл! Где серебряный совок?
Майкл примчался со двора с огромной сверкающей лопатой. Черенок у нее был деревянный, но лезвие на вид было действительно серебряное.
- С дороги! - крикнул он.
Хоул пристроил совок на колене, чтобы написать какие-то буквы и на лезвии, и на черенке. Он посыпал его красным порошком из пузырька. Потом он аккуратно разложил по щепотке красного порошка на каждый луч звезды, а остаток высыпал в центр.
- Отойди, Майкл, - велел он. - Все отойдите. Ну что, Кальцифер, готов?
Кальцифер длинной нитью голубого пламени вылез из-под поленьев.
- Насколько возможно, - проскулил он. - А ведь я от этого и умереть могу…
- Взгляни на дело с другой стороны, - посоветовал Хоул. - Умереть от этого могу и я. Держись. Раз, два, три. - Он сунул совок в очаг, неспешно, но уверенно, держа его вровень с полом. Секунду он легонько тряс его, чтобы подпихнуть под Кальцифера. Потом - еще более уверенно и мягко - он поднял совок. Было заметно, как Майкл затаил дыхание.
- Получилось, - произнес Хоул. Поленья развалились. Они больше не горели. Хоул поднялся на ноги и развернулся, держа Кальцифера на совке.
Комната наполнилась дымом. Человек-пес выл и трясся. Хоул кашлял. Ему было трудновато удержать совок ровно. У Софи заслезились глаза, видно стало плохо, однако, судя по всему, ног у Кальцифера, как он ей и говорил, действительно не было. Он состоял из длинного треугольного голубого лица, гнездившегося в каком-то черном комочке. Спереди комочек был расщеплен, из-за чего на первый взгляд казалось, будто Кальцифер стоит на коленях, согнув крошечные лапки. Но когда комочек неловко покачнулся, Софи сразу увидела, что никаких лапок нет, потому что снизу он был закругленный. Кальциферу было ужасно неуютно и страшно. Оранжевые глаза выпучились от ужаса, и он лихорадочно выпускал в разные стороны тоненькие язычки-ручки, безуспешно пытаясь ухватиться за бортики совка.
- Я скоро! - задыхаясь, крикнул Хоул, стараясь его утешить. Но тут ему пришлось сжать губы и на миг приостановиться, сдерживая кашель. Совок качнулся, Кальцифер окончательно перепугался. Хоул справился с собой. Он сделал длинный осторожный шаг и ступил сначала в круг, а потом в самый центр пентаграммы. Там, держа совок ровно, он медленно повернулся, сделав полный оборот, и Кальцифер повернулся вместе с ним, став бледно-голубым и таращась от паники. Ощущение было такое, словно вместе с ними повернулась вся комната. Человек-пес прижался к Софи. Майкл пошатнулся. Все еще колыхалось и кружилось, когда Хоул снова сделал два осторожных шага и вышел и из пентаграммы, и из круга. Он встал на колени у очага и невероятно бережно сгрузил Кальцифера обратно в очаг и подложил поленья поближе к нему. Зеленые языки пламени на макушке Кальцифера затрепетали. Хоул оперся о совок и закашлялся.
Комната дрогнула и остановилась. Несколько мгновений, пока дым не осел, Софи в изумлении созерцала знакомые очертания гостиной своего родного дома. Она узнала ее, хотя пол был совсем голый, а на стенах не оказалось ни одной картины. Замковая комната ерзала, устраиваясь поудобнее - там потянет, здесь подпихнет, - опуская потолок до высоты своего собственного, с черными балками, пока обе комнаты не слились воедино, причем замковая победила, став разве что чуточку выше и квадратней, чем раньше.
- Ну что, получилось, Кальцифер? прокашлял Хоул.
- Вроде да, - ответил Кальцифер, вздымаясь к самой трубе. - Только ты лучше все-таки проверь меня.
Хоул поднялся на ноги, тяжело опираясь на совок, и открыл дверь, повернув ручку желтым вниз. Снаружи оказалась улочка в Маркет-Чиппинге, которую Софи знала всю жизнь. Старые знакомые прогуливались перед ужином, как делают летом очень многие. Хоул кивнул Кальциферу, закрыл дверь, повернул ручку вниз оранжевым и открыл дверь снова.
Теперь прямо от порога шла просторная, поросшая травой аллея, окруженная кучками деревьев, как нельзя более живописно залитых косыми лучами низкого солнца. Вдали высилась роскошная каменная арка со статуями.
- А это где? - удивился Хоул.
- Пустующий особняк на краю Долины, - начал почему-то оправдываться Кальцифер. - Ты же велел мне подыскать симпатичный домик. По-моему, он очень даже ничего.
- Не сомневаюсь, - отозвался Хоул. - Надеюсь, владельцы возражать не будут. - Он снова закрыл дверь и открыл ее, повернув ручку вниз лиловым. - Теперь ходячий замок, - сказал он.
Снаружи были сумерки. В комнату ворвался теплый ветер, напоенный всевозможными ароматами. Софи увидела, как мимо проплывает груда темных листьев, а между ними проглядывают крупные лиловые цветы. Листья медленно исчезли, на их месте возникли заросли мерцавших в темноте белых лилий, а вдали виднелся отсвет заката на воде. Ароматы были такие чарующие, что Софи опомнилась уже на пороге.
- Нет, Софи, до завтра не суйте туда свой длинный нос, - сказал Хоул и резко захлопнул дверь. - Это у самых Болот. Молодец, Кальцифер. Отлично. Как заказывали - симпатичный домик и много цветов. - Он отшвырнул совок и отправился в постель. Судя по всему, он действительно очень устал. Ни воплей, ни стенаний, ни даже кашля.
Софи и Майкл тоже очень устали. Майкл плюхнулся в кресло и так и остался, поглаживая человека-пса и пялясь в пространство. Софи взгромоздилась на табурет. Ей было странно. Они переехали. Все вроде бы как раньше, но не так. Странно. И почему бродячий замок стоит теперь на самом краю Болот? Может, это проклятье тянет Хоула к Ведьме? Или Хоул в своем увиливательстве зашел так далеко, что вывернулся наизнанку и стал, с позволения сказать, честным человеком?
Софи покосилась на Майкла: а он, интересно, как думает? Майкл спал, и человек-пес тоже. Тогда Софи поглядела на Кальцифера - тот дремотно потрескивал среди розоватых поленьев, прикрыв оранжевые глаза. Софи вспомнила Кальцифера белого и с белыми глазами, а потом Кальцифера перепуганного на совке. Что-то он ей напоминал. Всем своим видом.
- Кальцифер, - шепнула Софи. - Кальцифер, скажи, ты ведь был когда-то падучей звездой?
Кальцифер открыл один оранжевый глаз и посмотрел на нее.
- А как же, - ответил он. - Ну вот, теперь ты догадалась, и мне можно об этом рассказывать. Договор позволяет.
- И Хоул тебя поймал? спросила Софи.
- Пять лет назад, - кивнул Кальцифер. - На Портхавенских Топях. Как раз после того, как открыл дело, назвавшись колдуном Дженкином. Гнался за мной в семимильных сапогах. Ну и перепугал же он меня. Знаешь, когда падаешь, все равно трудно не перепугаться - я ведь думал, что умру. А я так не хотел умирать, что готов был на все что угодно. И когда Хоул предложил мне такую жизнь, как у людей, я согласился на этот договор, не думая. Мы оба представления не имели, на что идем. Я был страшно благодарен Хоулу, а он предложил мне это только потому, что пожалел меня.
- Как Майкла, - заметила Софи.
- А? Что? - встрепенулся Майкл. - Софи, зря мы торчим прямо на краю Болот. Я не знал, что так будет. Как бы чего не вышло.
- В доме чародея вечно что-нибудь да выходит, - с чувством сказал Кальцифер.
На следующее утро ручка над дверью оказалась повернута вниз черным, и, к великому возмущению Софи, дверь не открывалась, как ни старайся. Софи хотела поглядеть на те цветы, а на Ведьму ей было плевать. Выместить досаду она решила, схватив ведро воды и начав оттирать меловые знаки на полу.
В разгар работы появился Хоул.
- Вся в трудах, вся в трудах, - заметил он, перешагивая через стоявшую на четвереньках Софи.
Вид у него был странноватый. Костюм по-прежнему оставался непроницаемо-черным, но волосам чародей вернул прежний светлый оттенок. По контрасту с черным они казались белыми. Софи поглядела на Хоула и сразу вспомнила о проклятии. Может быть, Хоул тоже о нем подумал? Между тем он вытащил череп из тазика и печально воззрился на него, держа на вытянутой руке.
- Бедный Йорик, - высказался он. - Теперь Ведьма слышала сирен, а значит, неладно что-то в датском королевстве. Я подхватил вечную простуду, но, к счастью, я страшно бесчестен. Будем этого держаться. - Он жалобно раскашлялся. Но простуда потихоньку проходила, и кашель вышел неубедительный.
Софи переглянулась с человеком-псом, который сидел, уставясь на нее, с видом не менее печальным, чем Хоул.
- Шел бы ты обратно к Летти, - пробормотала Софи. - В чем дело? - спросила она у Хоула. - Не ладится с мисс Ангориан? Ужас, - согласился Хоул. - Сердце у Лили Ангориан прямо-таки из кипящего камня. - Он положил череп обратно в тазик и крикнул Майклу: - Есть! И работать!
После завтрака они вытащили все из кладовки подчистую. Потом Хоул с Майклом продолбили в ее боковой стене дыру. Из двери кладовки валила пыль и доносились зловещие глухие удары. Потом оба позвали Софи. Софи подошла, грозно занеся над головой метлу. На месте стены был проход, который вел на лестницу, испокон веку соединявшую лавку с домом. Хоул поманил Софи, чтобы она поглядела на лавку. Там было гулко и пусто. Пол оказался выложен черно-белой плиткой, как передняя миссис Пентстеммон, а на полках, на которых раньше лежали шляпки, теперь стояла ваза вощеных шелковых роз и букетик бархатных примул. Софи понимала, что от нее ждут восхищения, поэтому совладала с собой и не сказала ничего.
- Цветы я нашел в сарайчике на заднем дворе, - пояснил Хоул. - Идите посмотрите, как оно снаружи,
Он распахнул дверь на улицу, и звякнул тот самый колокольчик, который Софи слышала всю жизнь. Софи заковыляла на пустую улицу. Было раннее утро. Свежевыкрашенный фасад лавки сверкал желтым и зеленым. Затейливые буквы в витрине гласили:
С.ДЖЕНКИНС - ЖИВЫЕ ЦВЕТЫ БЕЗ ВЫХОДНЫХ
- Я вижу, вы изменили мнение о простых фамилиях, - заметила Софи.
- Исключительно в целях маскировки, - отозвался Хоул. - Предпочитаю Пендрагона.
- А откуда вы собираетесь брать живые цветы? - поинтересовалась Софи. - Нельзя же под такой вывеской продавать вощеные розы со шляпок!
- Подождите, все увидите, - ответил Хоул и повел ее обратно в лавку.
Они прошли в заднюю дверь и оказались в садике, который Софи знала всю жизнь. Садик стал теперь вдвое меньше, потому что двор Хоула занял его дальнюю часть. За кирпичной кладкой двора ходячего замка Софи разглядела стену собственного родного дома.
Стена была сама на себя не похожа, потому что в ней зияло другое окно - окно спальни Хоула, и еще страннее было то, что Софи точно знала - из этого окна видно совсем не то, на что она сейчас смотрит. Этажом выше лавки виднелось окно ее собственной комнаты. Это было еще более странно, ведь теперь туда вряд ли можно было попасть.
Ковыляя вслед за Хоулом назад в лавку и в кладовку, Софи вдруг поняла, что ужасно разозлилась. Оттого что она увидела свой новый старый дом в таком виде, ее переполнили на диво смешанные чувства.
- Очень симпатично, - пробурчала она.
- Правда? - холодно переспросил Хоул. Он был оскорблен до глубины души. Ему так хочется всем нравиться, со вздохом подумала Софи, глядя, как Хоул закрывает дверь замка и поворачивает ручку вниз лиловым. С другой стороны, Софи не могла припомнить, чтобы она хоть раз хвалила Хоула, - в этом отношении она была ничуть не добрее Кальцифера, - и не была уверена, стоит ли начинать.
Дверь открылась. Пышные, усыпанные цветами кусты проплыли мимо и остановились, и Софи смогла спуститься к ним. Между кустами проглядывали просторные лужайки, поросшие густой ярко-зеленой травой. Хоул и Софи пошли по ближайшей, а замок потянулся за ними, сметая лепестки. И хотя замок был высокий, черный и нелепый, а из башен время от времени вырывались смешные клубочки дыма, казалось, он здесь на месте. Здесь витал колдовской дух. Софи это чувствовала. И замок ему соответствовал.
Воздух был горячий и влажный, в нем висел густой аромат цветов - сотен и тысяч цветов. Софи чуть не сказала, что запах напомнил ей пар в ванной, откуда только что вышел Хоул, но сдержалась. Здесь было и вправду чудесно. Между кустов, сгибавшихся под тяжестью лиловых, алых и белых цветов, в мокрой траве росло множество цветов поменьше - какие-то ярко-розовые, у которых было всего три лепестка, гигантские анютины глазки, дикие флоксы, разноцветные люпины, тигровые лилии, высокие белые лилии, ирисы и тысячи других. Здесь были и вьюнки размером с хорошую шляпу, и васильки, и маки, и неизвестные травы странного вида и еще более странного цвета. И хотя это было мало похоже на мечты Софи о садике миссис Ферфакс, она позабыла сердиться и пришла в восторг.
- Ну, теперь видите? - спросил Хоул. Он взмахнул рукой, и черный рукав вспугнул сотню синих бабочек, пировавших на кусте желтых роз. - Тут каждое утро можно нарезать цветы охапками и продавать их в Маркет-Чиппинге, пока на лепестках роса не обсохла.
На дальнем конце лужайки под ногами у них зачавкало. Обогнув кусты, из-под которых виднелись крупные орхидеи, Хоул и Софи внезапно оказались на берегу озерца, полного водяных лилий. Над озерцом стелился туман. Замок боком протиснулся мимо озерца и поплыл прочь по соседнему проходу между кустами, заросшему кучей цветов.
- Если пойдете сюда одна, не забудьте трость, чтобы нащупывать дорогу, - посоветовал Хоул. - Тут полно родников и омутов. И дальше этого места никогда не заходите. Он показал на юго-восток, где белым кругом в туманном воздухе яростно сверкало солнце.
- Там Болота - гнусные и голые. Одна сплошная Ведьма.
- Кто же насадил эти цветы на самом краю Болот?
- Год назад этим начал заниматься кудесник Салиман, - ответил Хоул, повернув к замку. - Думаю, он собирался одолеть Ведьму, заставив Болота цвести. Вывел на поверхность горячие источники, и тут все стало расти. Все у него шло очень неплохо, пока его не поймала Ведьма.
- Миссис Пентстеммон называла какое-то другое имя, - вспомнила Софи. - Он же из тех мест, что и вы.
- Более или менее, - кивнул Хоул. - Хотя мы с ним незнакомы. Через несколько месяцев я понаведался в эти края раз-другой. Мне тут понравилось. Потому-то я и поссорился с Ведьмой. Она возражала против растительности.
- А почему? - спросила Софи. Замок уже ждал их.
- Ей нравится считать только себя цветочком, - фыркнул Хоул, открывая дверь. - Одинокая орхидея, цветущая в сердце Болот. Вот ведь чушь.
Софи в последний раз оглянулась на буйные заросли и двинулась в замок вслед за Хоулом. На кустах росли розы. Тысячи роз.
- А разве Ведьма не узнает, что вы здесь?
- Я постарался сделать как раз то, чего она менее всего ожидает, - был ответ.
- А как насчет поисков принца Джастина? - поинтересовалась Софи. Но Хоул опять ушел от ответа - он кинулся в кладовку, во весь голос окликая Майкла.

Глава восемнадцатая, в которой снова появляются Пугало и мисс Ангориан

На следующее утро они открыли цветочную лавку. Как и указывал Хоул, вести дело оказалось проще простого. Каждый день с утра пораньше нужно было всего-навсего открыть дверь, повернув ручку вниз лиловым, и выйти в клубящийся зеленый туман нарезать цветов. Вскоре это вошло в привычку. Софи брала трость и ножницы и ковыляла по кустам, болтая с тростью, нащупывая ею дорогу или пригибая ветви с особенно удавшимися розами. Майкл изобрел приспособление, которым страшно гордился. Это было большое жестяное корыто с водой, которое летало по воздуху за ним по пятам. Человек-пес тоже ходил с ними. Он резвился, носясь по мокрым лужайкам, охотился на бабочек или пытался изловить крошечных ярких птичек, кормившихся нектаром. Пока он носился, Софи нарезала целые охапки высоких ирисов, лилий, оранжевых цветов с толстыми кожистыми лепестками, ветви голубой мальвы, а Майкл нагружал свое корыто орхидеями, розами, звездчатыми белыми цветами и сияющими киноварными - всем, что привлекало его взгляд. Обоим это страшно нравилось.
Потом, пока еще не слишком жарко, они уволакивали дневной запас цветов в лавку и расставляли их в пестрой коллекции горшков и ведер, которые Хоул раскопал во дворе. В качестве двух из них служили семимильные сапоги. Пожалуй, ничто на свете, думала Софи, пристраивая в сапоги пучки гладиолусов, ничто на свете не могло бы яснее показать, насколько Хоул остыл к Летти. Ему даже стало все равно, возьмет Софи семимильные сапоги или нет.
Пока они собирали цветы, Хоул почти всегда успевал исчезнуть. И ручка тогда оказывалась повернута вниз черным. Возвращался он обычно к завтраку - по-прежнему в черном и с мечтательным видом. Который из костюмов скрывался под черным обличьем, чародей Софи так и не сказал. «Я в трауре по миссис Пентстеммон», - твердил он. А если Майкл или Софи спрашивали, почему он всегда уходит в одно и то же время, да еще и в такое странное, Хоул делал обиженное лицо и пожимал плечами: «Хотите пообщаться с учительницей - ловите ее до уроков». И на два часа исчезал в ванной.
Тем временем Софи с Майклом облачались в лучшие наряды и открывали лавку. На лучших нарядах настаивал Хоул. Он заявил, что это привлечет покупателей. Софи в ответ настояла на том, чтобы у всех были фартуки. И вот миновали первые дни, когда жители Маркет-Чиппинга просто глазели в витрину, а внутрь не входили. Теперь лавка стала очень популярной. Люди, которых Софи знала всю жизнь, стали приходить и закупать цветы целыми охапками. Никто не узнавал Софи, и ей становилось все страннее и страннее. Все думали, будто она старенькая матушка Хоула. Но этим Софи была уже сыта по горло. «Я его тетушка», - объявила она миссис Цезари. Ее стали звать тетушкой Дженкинс.
Когда в лавке появлялся Хоул - в черном фартуке в тон костюму, - торговля обычно была в разгаре. Хоул подхлестывал ее еще пуще. Именно тогда Софи окончательно уверилась, что черный костюм - на самом деле тот, заговоренный, серый с алым. Если Хоулу случалось обслуживать какую-нибудь даму, она непременно уходила, купив по меньшей мере вдвое больше цветов, чем просила. Как правило, Хоул морочил покупательницам голову настолько, что они уносили вдесятеро больше. Скоро Софи обнаружила, что дамы заглядывают в лавку, но не заходят, если видят внутри Хоула. Винить их было не в чем. Когда хочешь всего-то розочку в петлицу, едва ли обрадуешься, оказавшись владелицей трех дюжин орхидей. И когда Хоул решил проводить целые часы напролет в сарайчике на заднем дворе, Софи не стала уговаривать его вернуться в лавку.
- Не спрашивайте, и так скажу: я строю укрепления против Ведьмы, - объяснил он. - Когда я все закончу, сюда ей хода не будет.
Иногда возникали сложности с нераспроданными цветами. Софи было больно видеть, как они вянут за ночь. Она обнаружила, что цветы остаются совершенно свежими, если с ними разговаривать. Тогда она стала подолгу болтать с цветами. Она попросила Майкла сделать ей снадобье для подкормки цветов и вовсю экспериментировала, ставя ведра в тазики и пряча кадки с водой в нише, где когда-то украшала шляпки. Оказалось, что некоторые растения можно хранить несколько дней. Разумеется, это вдохновило Софи на дальнейшие опыты. Она разгребла золу во дворе и посадила там кое-какие растения, страстно над ними бормоча. Так ей удалось вырастить розу цвета морской волны, что очень ее порадовало. Бутоны были почти черные, а когда цветы распускались, лепестки все синели и голубели и в конце концов становились почти такого же цвета, как и Кальцифер. Это так восхитило Софи, что она утащила из мешочков под балками горстку корешков и попробовала прорастить и их. Софи говорила себе, что в жизни не бывала так счастлива.
Это была неправда. Что-то шло не так, только Софи не понимала, что именно. Иногда ей казалось - все из-за того, что в Маркет-Чиппинге никто ее не узнает. Сходить навестить Марту Софи не осмеливалась: а вдруг Марта тоже ее не узнает? По той же причине она не решалась вывалить из семимильных сапог цветы и отправиться к Летти. Софи была ненавистна самая мысль о том, что сестры увидят ее старухой.
Майкл постоянно бегал к Марте с букетами вчерашних цветов. Иногда Софи думала, будто все дело в этом. Майкл был так счастлив, а она все чаще и чаще оставалась в лавке одна. Но дело было и не в этом тоже. Софи нравилось самой продавать цветы.
Временами ей виделось, что беда в Кальцифере. Кальцифер скучал. Делать ему было решительно нечего - знай води себе замок по лужайкам и вокруг всяческих озер и прудов и заботься о том, чтобы каждое утро он оказывался в новом месте с новыми цветами. Когда Софи и Майкл возвращались с грузом свежих цветов, навстречу им неизменно высовывалась нетерпеливая голубая физиономия.
- Хочу поглядеть, как оно там, - говорил он.
Софи носила ему жечь вкусные душистые листья, отчего в комнате в замке пахло едва ли не так же сильно, как в ванной, но Кальцифер твердил, что нужно ему не это, а общество. А они уходят на целый день в лавку и оставляют его одного.
Поэтому Софи попросила Майкла по крайней мере час каждое утро работать в лавке одному и приходила к Кальциферу поболтать. Она изобретала всяческие игры на догадливость, чтобы Кальциферу было чем заняться, пока ее нет. Но Кальцифер по-прежнему брюзжал.
- Когда ты наконец расторгнешь мой договор со Хоулом? - допытывался он.
А Софи только отмахивалась.
- Я над этим работаю, - говорила она. - Уже скоро.
Это была неправда. Софи и думать забыла о договоре и вспоминала о нем только по необходимости. Сопоставив то, что сказала ей миссис Пентстеммон, с тем, что она слышала от Хоула и от самого Кальцифера, она обнаружила, что сделала совершенно определенные и довольно-таки страшные выводы о сути сделки. Она была уверена, что если договор расторгнуть, то конец обоим - и Хоулу, и Кальциферу. Хоул, может быть, и заслуживал этого, но Кальцифер - нет. А поскольку Хоул трудился не покладая рук над тем, чтобы уйти от остатка Ведьминого заклятья, Софи не хотелось ничего делать, раз она все равно ничем не может помочь.
Иногда Софи думала, что это человек-пес ее расстраивает. Он был необычайно печальным существом. Радовался жизни он только тогда, когда каждое утро носился по зеленым лужайкам. Все остальное время он таскался по пятам за Софи, тяжко вздыхая. А поскольку Софи и ему ничем не могла помочь, то была только рада, когда ко дню Середины лета становилось все жарче и жарче, и человек-пес все больше лежал в тенечке во дворе, вывалив язык.
Между тем посадки Софи принесли презабавные плоды. Лук превратился в крошечную пальму, и на нем созрели орешки, пахнущие луком. Из другого корешка получилось нечто вроде розового подсолнуха. Не прорастал только один. Когда он наконец выпустил два круглых зеленых листочка, Софи уже вся извелась - так ей было интересно, что же из него вырастет. На следующее утро росток стал похож на орхидею. У него были заостренные листья в бордовую крапинку, а из середины торчал толстый длинный стебель с большим бутоном. Назавтра Софи оставила свежие цветы в кадке и побежала поглядеть, как у него дела.
Бутон распустился, и получился розовый цветок, действительно похожий на орхидею, но на орхидею, на которую наступил слон. Она была совсем плоская и крепилась к стеблю сразу под его закругленной верхушкой. Из круглой розовой сердцевины росли четыре лепестка - два смотрели вниз, а два - в стороны. Софи глядела на орхидею, и тут густой аромат весенних трав подсказал ей, что Хоул тихонько подошел сзади и стоит там.
- Что это за штука? - спросил он. - Если вы хотели вывести ультрафиолетовую фиалку или инфракрасную герань, у вас не вышло, миссис Чокнутый Профессор.
- Похоже на плоского такого ребеночка, - заметил Майкл, подбежав посмотреть.
- И еще как похоже. - Хоул встревоженно глянул на Майкла и взял горшок с цветком в руки. Он вытянул его из горшка и очень осторожно отряхнул в руке белые нитяные корешки от золы и остатков питательного снадобья - и вот на свет показался бурый раздвоенный корешок, из которого Софи его и вырастила.
- Мог бы догадаться, - бесцветным голосом заметил Хоул. - Это же мандрагора. Софи наносит новый удар. А ведь у вас талант, Софи, правда? - И он бережно вернул цветок в горшок, отдал его Софи и вышел, изрядно побледнев.
Теперь, выходит, сбылось почти все проклятье, подумала Софи, расставляя букеты в витрине. Хоул раздобыл мандрагору. Осталось лишь разыскать ветер, подгоняющий добру волю. Если это значит, что Хоул ни с того ни с сего должен стать добрым и честным, думала Софи, пора успокоиться - этому уж точно не бывать. Она твердила себе, что если Хоул ежеутренне наносит галантные визиты мисс Ангориан в заговоренном костюме, ему от этого только лучше, - но все равно ей было тревожно, и она чувствовала себя виноватой. Она поставила в семимильный сапог пучок белых лилий. Пробравшись в витрину, чтобы расправить их как следует, Софи услышала снаружи, на улице, мерное тум, тум, тум. Это был не стук копыт. Так стучит палка по камню.
Софи не решилась еще выглянуть в окно, но уже почувствовала, как странно ведет себя ее сердце. И конечно - по улице шествовало Пугало, оно скакало длинными прыжками, явно нацелившись на цветочную лавку. Теперь с его растопыренных рук свисало куда меньше лохмотьев, и они стали гораздо серее, а репяная рожа увяла и скукожилась, что придало ей решительный вид - словно Пугало так и скакало с тех пор, как Хоул прогнал его от замка и зашвырнул неведомо куда, и в конце концов прискакало назад.
Испугалась не только Софи. Немногочисленные утренние прохожие разбегались от Пугала со всех ног. Но Пугалу было все равно - оно скакало и скакало.
Софи закрыла лицо руками, чтобы Пугало ее не узнало.
- Нас здесь нет, - яростно шептала она. - Ты не знаешь, что мы здесь! Тебе нас не найти! Скачи прочь, скорее скачи прочь!
Тум, тум, тум замедлилось. Пугало добралось до лавки. Софи хотелось завизжать и позвать Хоула, но у нее хватило сил лишь шептать:

Предыдущая страница 12 Следующая страница


13 Диана У. Джонс

- Нас тут нет. Убирайся побыстрее! Тум, тум, тум стало все быстрее, как Софи и велела, и Пугало проскакало мимо лавки и двинулось дальше к центру Маркет-Чиппин-га. Софи подумала было, что тут-то ей и станет совсем плохо. Однако оказалось, что она всего-навсего задержала дыхание. Она глубоко вздохнула и почувствовала, как ее трясет от напряжения. Если Пугало вернется, она его снова прогонит.
Когда Софи добралась до комнаты в замке, оказалось, что Хоул ушел.
- Он страшно расстроился, - объяснил Майкл.
Софи глянула на дверь. Ручка была повернута вниз черным. Но не настолько же расстроился, подумала она.
Майкл тоже ушел - к Цезари, - так что Софи осталась одна. Было очень жарко. Цветы вяли, несмотря на все чары, да и покупателей что-то не было. После всех этих историй с мандрагорой и Пугалом Софи была на пределе. Она дошла до полного отчаяния.
- Может быть, конечно, это проклятье к Хоулу подбирается, - пожаловалась она цветам, - но я-то думаю, все потому, что я старшая. Только поглядите на меня! Тоже мне, отправилась на поиски счастья - и вернулась туда, откуда начала, и по-прежнему стара, как холмы!
Тут из- за двери во двор всунулась, скуля, лоснящаяся рыжая морда человека-пса. Софи вздохнула. Ни часа не проходило без того, чтобы эта животина не приходила проверить, как она там.
- Да здесь я, здесь! - сказала она. - Где же мне еще быть?
Пес вошел в лавку. Он уселся, выпрямив передние лапы. Софи поняла, что это он старается превратиться в человека. Бедолага. Она старалась быть с ним поласковее - ведь ему пришлось еще хуже, чем ей.
- Постарайся еще, - посоветовала она. - Напряги спину. У тебя все получится, стоит только захотеть как следует.
Пес все тянул и выпрямлял спину, напрягался и напрягался. И как только Софи решила, что пора ему перестать, а то как бы он назад не завалился, он поднялся-таки на задние лапы и встал во весь рост, превратившись в рыжего растерянного человека.
- Завидую…Хоулу, - прохрипел он. - Так… легко… выходит. Я был… тот пес в зарослях… вы мне помогли… Сказал Летти… знаю вас… буду стеречь. Я тут был… раньше… -.Его снова согнуло пополам, начало превращать обратно в пса, он взвыл от досады. - С Ведьмой в лавке! - проскулил он и упал на руки, обрастая густой беловато-серой шерстью.
Софи глядела на большую косматую собаку.
- Так ты был с Ведьмой! - сказала она. Теперь она все вспомнила. Вспомнила того рыжеватого юношу, который смотрел на нее с ужасом. - Так ты знаешь, кто я, и знаешь, что меня заколдовали… А Летти тоже знает?
Косматая башка кивнула.
- Она звала тебя Гастон, - проговорила Софи. - Ох, дружочек, что же она с тобой сделала! Представляю себе, каково в такую жару - и в шкуре! Иди-ка лучше в тенек…
Пес снова кивнул и с несчастным видом поплелся во двор.
- Зачем же Летти тебя послала? - недоумевала Софи. Открытие ее смутило и расстроило. Она побрела по лестнице и через кладовку поговорить с Кальцифером. Проку от него оказалось мало.
- Сколько народу знает, что ты заколдована, в общем, не важно, - протрещал он. - Псу вон не помогает, правда?
- Нет, но…- начала было Софи, но тут дверь замка щелкнула и отворилась. Софи с Кальцифером обернулись. Они видели, что ручка по-прежнему повернута вниз черным, и думали, что придет Хоул. Трудно даже сказать, кто из них больше поразился, увидев, кто - аккуратно, бочком - проскользнул в приоткрытую дверь. Это была мисс Ангориан.
Мисс Ангориан поразилась не меньше.
- Ах, извините! - воскликнула она. - Я надеялась застать здесь мистера Дженкинса.
- Его нет, - напряженно ответила Софи, недоумевая, куда же в таком случае подевался Хоул, если он не с мисс Ангориан.
Мисс Ангориан отпустила дверь, в которую вцепилась от изумления, и, оставив ее распахнутой в никуда, с умоляющим видом двинулась к Софи. Софи вдруг заметила, что и сама встала на ноги и пошла навстречу мисс Ангориан. Словно бы хотела отрезать посетительнице путь в замок.
- Только, пожалуйста, не говорите мистеру Дженкинсу, что я тут была, - попросила мисс Ангориан. - По правде говоря, я поощряла его ухаживания лишь потому, что надеялась узнать что-нибудь о моем женихе, - я ведь говорила, его зовут Бен Салли-ван. Я уверена, что Бен исчез туда же, куда все время исчезает мистер Дженкинс. Только Бен не вернулся.
- Никакого мистера Салливана здесь нет, - отрезала Софи. И тут она вспомнила: ведь так зовут кудесника Салимана! Не верю!
- Я знаю, - отвечала мисс Ангориан. - Просто я чувствую, что искать надо где-то здесь. Можно, я здесь чуточку осмотрюсь - просто чтобы знать, как теперь живет Бен? - Она заправила гладкие черные волосы за ушко и попыталась было сделать шаг в глубь комнаты. Софи преградила ей путь. Тогда мисс Ангориан бочком прокралась к столу.
- Как необычно! восхищалась она, глядя на пузырьки и горшочки. - Какой необычный старомодный городок! - продолжала она, глядя в окно.
- Это Маркет-Чиппинг, - сухо пояснила Софи, обошла мисс Ангориан и стала теснить ее к двери.
- А что наверху? поинтересовалась мисс Ангориан, показывая на лестницу, видневшуюся в приоткрытую дверь.
- Комната Хоула, туда нельзя, - отчеканила Софи, подгоняя мисс Ангориан к выходу.
- А вон за той открытой дверью? - расспрашивала мисс Ангориан.
- Цветочная лавка, - прошипела Софи. Вот пролаза, подумала она.
Теперь мисс Ангориан оставалось всего два пути - или в кресло, или в пустоту за дверь. Она поглядела на Кальцифера - рассеянно нахмурясь, словно не была уверена в том, что, собственно, видит, - а Кальцифер сердито глянул на нее в ответ и ничего не сказал. Софи перестала терзаться совестью из-за того, что настолько не рада мисс Ангориан. В доме Хоула ценили только тех, кто понимал Кальцифера.
Но тут мисс Ангориан юркнула за кресло и обнаружила в углу гитару Хоула. Ахнув, она схватила ее и прижала к груди с таким видом, словно это была ее собственность.
- Откуда она у вас? - спросила она низким страстным голосом. - У Бена была точно такая же гитара! Это может быть гитара Бена!
- Я слышала, что Хоул приобрел ее прошлой зимой, - сказала Софи и снова двинулась вперед, намереваясь выудить мисс Ангориан из угла и выставить ее за дверь.
- С Беном что-то случилось! - вибрирующим голосом проговорила мисс Ангориан. - Он бы ни за что не расстался с гитарой! Где же он? Я знаю - он жив. Я бы почувствовала, если бы он погиб!
Софи едва не решилась рассказать мисс Ангориан, что кудесника Салимана поймала Ведьма. Она огляделась в поисках черепа. Она была готова сунуть его под нос мисс Ангориан и заявить, что это череп кудесника Салимана. Но череп лежал в тазике за ведром вчерашних папоротников и лилий, и Софи понимала, что стоит ей двинуться туда, и мисс Ангориан тут же просочится обратно в комнату. И потом это было бы как-то слишком.
- Можно мне взять гитару? - - придушенно спросила мисс Ангориан, по-прежнему прижимая ее к груди. - В память о Бене.
Дрожь ее голоса разозлила Софи.
- Нет, - ответила она. - И не надо так переживать. Откуда нам знать, что это именно его гитара?
Она подковыляла к мисс Ангориан и схватила гитару за гриф. Мисс Ангориан глядела на нее круглыми потрясенными глазами. Софи потянула. Мисс Ангориан не сдавалась. Гитара издавала жуткие немелодичные аккорды. Софи рванула и выдернула ее из рук мисс Ангориан.
- Прекратите дурить, - велела она. - Вы не имеете права врываться в замки к посторонним людям и брать их гитары. Я вам сказала, что мистера Салливана здесь нет. Отправляйтесь обратно в свой Уэльс. Всего доброго. - И она гитарой подпихнула мисс Ангориан в открытую дверь.
Мисс Ангориан пятилась в никуда, пока половина ее не исчезла.
- Вы очень суровы со мной, - упрекнула она Софи.
- Да, сурова! И Софи захлопнула дверь. Она повернула ручку вниз оранжевым, чтобы мисс Ангориан не удалось вернуться, и с резким звоном швырнула гитару обратно в угол.
- Только попробуй сказать Хоулу, что она сюда ходила! - зачем-то обрушилась она на Кальцифера. - Зуб даю, она пришла к Хоулу! А остальное - сплошное вранье! Кудесник Салиман здесь жил, вот что, и жил уже много лет! Наверняка сбежал от ее кромешного дрожащего голоса!
Кальцифер хихикнул:
- Никогда не видел, чтобы кого-то так ловко выставляли!
Софи тут же стало стыдно за то, что она такая злюка. В конце концов, сама-то она пролезла в замок ничуть не более тактично!
- Тьфу! - сказала она.
Она зашаркала в ванную и там уставилась в зеркала на свое старое морщинистое лицо. Взяла пакетик с надписью «КОЖА» и сунула его на место. Даже если она снова станет юной и свежей, с личиком мисс Ангориан особенно не посоревнуешься.
- Дрянь! выдохнула она. - Фу! - И поскорее заковыляла назад, выхватила из тазика лилии и папоротники. И понесла их в лавку, оставляя за собой мокрый след, и воткнула пучок в ведро с питательным снадобьем.
- Станьте нарциссами! - безумным, злобным, хриплым голосом прокаркала она. - А ну, станьте июньскими нарциссами, гаденыши!
Человек- пес просунул в лавку со двора свой мохнатый нос. Стоило ему увидеть, в каком скверном настроении пребывает Софи, и он поспешно убрался восвояси. Когда минуту спустя ворвался радостный Майкл с пирогом, Софи так на него глянула, что Майкл тут же вспомнил о некоем заклинании, которое задал ему Хоул, и ретировался в кладовку.
- Тьфу! рявкнула ему вслед Софи. И снова склонилась над букетом. - Станьте нарциссами! Станьте нарциссами! - сипела она. И ей ничуть не полегчало при мысли о том, как, в сущности, глупо она себя ведет.

Глава девятнадцатая, в которой Софи выражает свои чувства с помощью гербицида

Ближе к вечеру Хоул открыл дверь лавки и лениво прошествовал внутрь, посвистывая.
Судя по всему, мандрагора его больше не заботила. Софи ничуть не обрадовалась, сообразив, что в Уэльсе он не был. Она наградила чародея тяжеленным взглядом.
- Небеса милосердные! - оторопел Хоул. - Я уж думал, в камень обращусь! Что случилось?
Софи в ответ рявкнула:
- Который на вас костюм?! Хоул оглядел свое черное одеяние. - А что, это так важно?
- Да! - зарычала Софи. - И прекратите кормить меня баснями о вашем якобы трауре! Который это костюм?
Хоул пожал плечами и приподнял один длинный рукав, словно и сам не знал, какой он на самом деле. Он изумленно посмотрел на него. Чернота сбежала с рукава - от плеча до острого хвоста. Плечо и верх рукава побурели, потом посерели, а острый кончик все темнел и темнел, и вот уже Хоул был облачен в черный костюм, у которого один рукав был голубой с серебром, а хвост его словно бы уронили в деготь.
- Этот, - сказал чародей, и чернота снова поднялась до самого плеча.
Софи почему-то еще больше разозлилась. У нее даже слова кончились - остались силы лишь фыркнуть.
- Софи! - умоляюще рассмеялся Хоул со своей самой обаятельной улыбкой.
Человек- пес пихнул дверь и протопал в лавку. Он не любил, чтобы Софи и Хоул подолгу разговаривали наедине.
Хоул поглядел на пса.
- У вас что, теперь еще и волкодав? - спросил он, словно рад был сменить тему разговора. - Двух собак нам, пожалуй, не прокормить.
- Это один и тот же пес, - сердито ответила Софи. - Он заколдован.
- Правда? - И Хоул кинулся к псу с такой скоростью, что сразу стало понятно, как рад он отделаться от Софи. Только человек-пес, разумеется, этого не потерпел. Он отпрянул. Хоул сделал бросок и ухватил пса за косматую шерсть, не дав ему выйти во двор.
- Попался! - сказал он и встал на колени, чтобы посмотреть в полускрытые шерстью глаза пса. - Софи, - ужаснулся он, - ну почему же вы раньше мне об этом не говорили?! Это же не пес, это человек, и он в ужасном состоянии! - Хоул развернулся на одном колене, не выпуская пса. Софи встретила стеклянный взгляд Хоула и поняла, что он зол, и зол крепко.
Отлично. Софи почувствовала себя как на войне.
- Сами бы могли заметить, - уронила она, не менее зло глядя на чародея в ответ и вызывая его на то, чтобы он пустил в ход свое самое грозное оружие - зеленую слизь. - Да и пес не хотел…
Хоул разозлился так, что не стал ее слушать. Он вскочил на ноги и потянул пса за собой по плиткам.
- Да, мог бы заметить и сам, если бы не был так занят другими делами, - сказал он. - Идемте, - вежливо пригласил он пса.-
- Мне надо показать вас Кальциферу. Майкл! - завопил он.
В этом вопле было нечто такое особенное, что Майкл тут же примчался.
- А ты - ты знал, что эта собака - заколдованный человек? - спросил Хоул, вместе с Майклом затаскивая упирающуюся гору шерсти вверх по лестнице.
- Да вы что?! - Майкл был поражен.
- Тогда во всем виновата одна Софи, - прокряхтел Хоул, волоча пса через кладовку. - Такие штучки очень в ее духе! Но ты-то об этом знал, правда, Кальцифер?
И они подтащили пса к очагу.
Кальцифер пятился, пока не уперся в заднюю стенку очага.
- Ты не спрашивал, - промямлил он.
- Я что, должен тебя спрашивать?! - прошипел Хоул. - Ладно, я сам должен был заметить! Ну и гадина ты все-таки, Кальцифер! Подумал бы лучше, как Ведьма обращается со своим демоном, - по сравнению с этим жизнь у тебя до омерзения сладкая, а все, чего я у тебя прошу взамен, - это сообщать мне то, что мне нужно. И ты меня подвел уже дважды! А теперь сделай милость, помоги мне вернуть этому созданию его подлинное обличье! Сию же секунду!
Кальцифер приобрел неожиданно нездоровый оттенок.
- Хорошо, - сердито ответил он. Человек-пес отчаянно пытался увернуться, но Хоул уперся плечом ему в грудь и толкнул его вверх, так что пришлось бедняге волей-неволей подниматься на задние лапы. Хоул с Майклом не давали ему опуститься обратно.
- Чего это глупое создание так упирается? - пропыхтел Хоул. - Кажется, это опять проделки Болотной Ведьмы!
- Да. Многослойное заклятье, - сообщил Кальцифер.
- Долой собачий слой, - велел Хоул. Кальцифер взмыл под трубу ревущей темно-синей волной. Софи, благоразумно наблюдавшая за происходящим от двери кладовки, видела, как очертания косматого пса растворяются в силуэте человека. Человек выцвел, превратившись в собаку, снова обернулся человеком, растаял, потом сгустился. И вот' наконец Хоул с Майклом держали за руки рыжеволосого юношу в измятом коричневом костюме. Ничего странного, подумала Софи, что она его не узнавала. Если не считать испуганного взгляда, это лицо было начисто лишено индивидуальности.
- Ну и кто же вы, дружище? - спросил Хоул.
Человек поднял трясущиеся руки и несмело ощупал лицо. Я… Не знаю…
- Последнее имя, на которое он отзывался, было Персиваль, - подал голос Кальцифер.
Человек поглядел на Кальцифера так, словно горько сожалел, что Кальциферу это известно.
- Да? - выдавил он.
- Тогда мы пока что будем звать вас Персивалем, - решил Хоул. Он развернул бывшего пса и усадил его в кресло. - Посидите здесь, отдохните и расскажите нам, что помните. Судя по моим ощущениям, над вами некоторое время властвовала Ведьма.
- Да, - ответил Персиваль и снова потер лицо. - Она сняла мне голову. Помню… помню, как лежу на полке и гляжу на остального себя…
Майкл был потрясен.
- Но вы же должны были умереть! - запротестовал он.
- Необязательно, - сказал Хоул. - Ты до этой ступени магии еще не добрался, но я могу отделить от тебя любую часть и сделать так, что остальное твое тело будет жить, надо только найти правильный подход. - Он озабоченно поглядел на бывшего пса. - Только, по-моему, Ведьма пристроила эту голову куда-то не туда.
Кальцифер, который изо всех сил старался сделать вид, будто в лепешку расшибается ради Хоула, вставил свое словечко:
- Этот человек неполон, и в нем есть части другого человека…
Персиваль перепугался еще больше.
- Кальцифер, прекрати его волновать, - рассердился Хоул. - Ему и так уже достаточно худо. Дружище, вы знаете, почему Ведьма сняла вам голову? - спросил он Персиваля.
- Нет, - ответил Персиваль. - Ничего не помню.
Софи понимала, что это явное вранье. Она тихонечко фыркнула.
Тут Майкла осенила блестящая мысль. Он склонился над Персивалем и спросил:
- Скажите, вам случалось отзываться на имя Джастин - или на ваше королевское высочество?
Софи снова фыркнула. Она знала, что это смехотворно, еще до того, как Персиваль сказал:
- Нет. Ведьма звала меня Гастон, но это не настоящее мое имя.
- Да не наседай ты на него так, Майкл, - поморщился Хоул. - И пожалуйста, не заставляй Софи снова фыркать. В таком настроении она способна весь замок обрушить.
Хотя эти слова ясно показывали, что Хоул больше не злится, Софи обнаружила, что сама она разозлилась пуще прежнего. Она зашаркала в лавку и принялась шумно там возиться, запирая двери и убирая все на ночь. Потом Софи пошла поглядеть на свои нарциссы. С ними что-то не заладилось. Они превратились в мокрые бурые нити, свисающие из ведра, до краев полного какой-то жижи, которая пахла настолько пакостно, что подобной вони Софи в жизни не слыхивала.
- А чтоб оно все!!! - закричала Софи.
- Ну что опять? - устало поинтересовался Хоул, входя в лавку. Он нагнулся над ведром и принюхался. - Кажется, у вас тут отличный гербицид. Не хотите опробовать его на тех сорняках, которые заполонили подъездную аллею к особняку?
Персиваль нервно обернулся. Ему дали гитару, как дают младенцу погремушку, и он сидел в кресле, извлекая из нее ужасный дребезг.
- Сходите с ней, Персиваль, - попросил Хоул. - Она в такой ярости, что как бы все деревья не истребила.
Тогда Персиваль отложил гитару и осторожно взял у Софи ведро. Софи ступила в золотой летний вечер в Долине. Все кругом были так поглощены своими делами, что не обращали внимания на особняк. Он был куда величественнее, чем думала Софи. Она заметила поросшую травой террасу со статуями и лестницу, спускавшуюся на аллею. Когда Софи обернулась, чтобы поторопить Персиваля, она обнаружила, что дом очень большой, со статуями на крыше и рядами окон. Но он давным-давно пустовал. По облезлым стенам под каждым окном ползла зеленая плесень. Окна были перебиты, а ставни, которые должны были аккуратно прилегать к стенам, посерели, покосились и пошли пузырями.
- Тьфу! - высказалась Софи. - Я-то думала, Хоул хотя бы побеспокоится о том, чтобы дом выглядел обитаемым! Так нет же - он занят, он бегает в Уэльс! Персиваль, ну что вы стоите? Налейте этой дряни в бидон и идите за мной!
Персиваль покорно повиновался. Допекать его было решительно неинтересно. Софи стала подозревать, что Хоул именно поэтому и отправил его с ней. Она фыркнула и обратила свой гнев против сорняков. Жидкость, убившая нарциссы, оказалась на редкость сильной. Сорняки на аллее вяли, стоило на них капнуть. Газон по обочинам тоже, пока Софи не успокоилась.
Успокоил ее вечер. С дальних холмов дул свежий ветерок, деревья вдоль аллеи величественно шелестели.
Софи проложила себе путь гербицидом примерно на четверть аллеи.
- На самом деле вы помните гораздо больше, чем говорите, - напустилась она на Персиваля, когда он наливал ей новый бидон. - Чего от вас на самом деле хотела Ведьма? Зачем она тогда привела вас в лавку?
- Хотела разузнать про Хоула, - ответил Персиваль.
- Про Хоула? - удивилась Софи. - Но ведь вы тогда его не знали, правда?
- Нет, но что-то, наверное, знал. Это касалось проклятия, которое Ведьма на него наложила, - объяснил Персиваль. - Ума не приложу, какое. Мне стыдно. Я старался ничего Ведьме не говорить, и у меня получалось, если я думал про Летти. Летти-то была у меня как раз в голове. Не помню, как мы познакомились, потому что Летти говорит, что в Верхних Горках она меня не видела. Но я про Летти знал. И когда Ведьма приказала мне рассказать о Летти, я ответил, что у нее шляпная лавка в Маркет-Чиппинге. А Ведьма отправилась туда, чтобы проучить нас обоих. А там были вы. Она решила, что вы Летти. А я был просто в ужасе: я же не знал, что у Летти есть сестра.
Софи взяла бидон и принялась изничтожать сорняки направо и налево, от души жалея, что они не Ведьма.
- И она сразу после этого превратила вас в собаку?
- Как только мы оказались за городом, - покивал Персиваль. - И едва я выложил ей все, что ей было нужно, она открыла дверь и говорит: «Убирайся. Будешь нужен - позову». Ну, я и побежал со всех ног, потому что чувствовал, как меня преследует заклятье. Оно меня догнало как раз у какой-то фермы, и там все увидели, как я превращаюсь в собаку, и подумали, будто я оборотень, и хотели меня убить. Мне даже пришлось укусить одного человека. А потом мне было не отвязаться от палки, и она застряла в изгороди, когда я пытался пробраться на другую сторону.
Софи проложила себе путь еще на несколько шагов.
- А потом вы отправились к миссис Ферфакс?
- Да. Искал Летти. Они обе были со мной очень ласковы, - продолжал Персиваль. - А чародей Хоул все ходил ухаживать за Летти. А Летти он не нравился, и она просила меня покусать его, чтобы он больше не появлялся, а тут Хоул вдруг стал расспрашивать ее о вас и…
Софи едва не изничтожила гербицидом собственные башмаки. Судя по тому, как дымилась облитая жижей щебенка, башмакам было бы несдобровать. Что?!
- Он говорит: «Я знаю одну особу по имени Софи, она немного на вас похожа». А Летти не подумала и отвечает: «Это моя сестра», - рассказывал Персиваль. - И тогда она ужасно разволновалась, особенно когда Хоул стал ее дальше расспрашивать про сестру. Когда вы тут были, она ласково принимала Хоула как раз для того, чтобы выведать, откуда он вас знает. А Хоул сказал, что вы старушка. А миссис Ферфакс сказала, что видела вас. И Летти все плакала и плакала. Она говорила: «С Софи стряслось что-то страшное! А хуже всего, что она думает, будто Хоул ей теперь не страшен. Софи такая добрая, она нипочем не разберет, какой Хоул бессердечный!» И она так расстраивалась, что я сумел стать обратно человеком и сказал ей, что пойду вас постерегу.
Софи взмахнула бидоном и выплеснула высокую дымящуюся дугу гербицида.
- Вот так Летти! Какая она добрая, и спасибо ей огромное. Я о ней тоже беспокоилась. По тому же поводу. Но сторожевого пса мне не нужно!
- Нет, нужно, - возразил Персиваль. - Или было нужно. Я опоздал.
Софи резко развернулась вместе с гербицидом. Персивалю пришлось отскочить в траву и кинуться спасаться в ближайшие кусты. За ним протянулся длинный бурый язык выжженной травы.
- А чтоб вас всех! - заорала Софи. - Сыта я вами всеми по уши! - Она швырнула дымящийся бидон на аллею и зашагала по уцелевшим сорнякам к каменным воротам. - Поздно! - бурчала она на ходу. - Ничего себе! Хоул не просто бессердечный, он решительно невыносимый! И к тому же, - добавила она, - я действительно старуха!
Однако отрицать, что с тех пор, как ходячий замок переехал - или даже раньше, - что-то пошло не так, было уже нельзя. И это каким-то образом было связано с тем, что Софи по загадочным причинам не решалась или не могла встретиться с сестрами.
- А королю я говорила чистую правду! - продолжала она, твердо намереваясь прошагать семь миль безо всяких сапог и не возвращаться. А вот вам всем! Ну и что, если бедная миссис Пентстеммон полагала, будто Софи способна отвратить Хоула от путей зла! Софи - неудачница! Потому что старшая! И вообще миссис Пентстеммон считала, что Софи - любящая старенькая матушка Хоула! Ведь так? Или не так? Софи вдруг в ужасе поняла, что дама, чей опытный глаз способен различить вшитое в швы заклинание, наверняка легко и просто распознает куда более сильные чары, наложенные Ведьмой.
- А чтоб он провалился, этот серый с алым костюм! - бушевала Софи. - Ведь наверняка на него попалась не я одна! - Беда была в том, что голубой с серебром наряд, судя по всему, действовал не хуже. Софи проковыляла еще несколько шагов.
- И вообще, - добавила она с превеликим облегчением, - я Хоулу не нравлюсь!
Этой бодрящей мысли хватило бы на то, чтобы гнать Софи вперед всю ночь, но тут-то на нее и напал знакомый страх. До ее ушей донеслось далекое тук, тук, тук. Софи прищурилась против закатного солнца. И точно - вдали, на дороге, что вилась за воротами, виднелась фигура с растопыренными руками, и она скакала и скакала…
Софи подобрала юбки, развернулась и помчалась обратно. Пыль и щебень тучами разлетались из-под ее башмаков. На аллее рядом с ведром и бидоном растерянно стоял Персиваль. Софи схватила его и потащила за ближайшие деревья.
- Что случилось? - спросил Персиваль.
- Тихо! Это то проклятое Пугало! - прошипела Софи. И накрепко зажмурилась. - Нас тут нет, - забормотала она. - Тебе нас не найти. Убирайся. Убирайся, скорее, скорее, скорее!

Предыдущая страница 13 Следующая страница


Ходячий замок 14

- Но что…- недоумевал Персиваль.
- Молчите! Не сюда, не сюда, не сюда! - отчаянно твердила Софи. Она приоткрыла один глаз. Пугало было у самых ворот - оно остановилось, неуверенно раскачиваясь.
- Да, да, да, - закивала Софи. - Нас тут нет. Уходи побыстрее. Вдвое быстрее, втрое быстрее, вдесятеро быстрее! Уходи!
И тогда Пугало неохотно развернулось на своей ноге-палке и запрыгало назад по дороге. После нескольких неуверенных прыжков оно заскакало увереннее, все быстрее и быстрее, как Софи и говорила. Софи едва дышала и не выпускала рукав Персиваля, пока Пугало не скрылось из виду.
- А что в нем такого? - спросил Персиваль. - За что вы его гоните?
Софи затрясло. Пугало было где-то на дороге, и теперь она не отваживалась уходить из замка. Она взяла бидон и зашаркала обратно к особняку. Сбоку что-то мелькнуло. Софи подняла голову и поглядела на особняк. Мелькнули, как выяснилось, белые занавески, развевающиеся в открытых стеклянных дверях, выходящих на террасу. Отчищенные мраморные статуи теперь сияли белизной, и Софи обнаружила, что белые занавески виднеются во всех окнах и стекла везде тоже почему-то целые. Ставни висели ровно и сверкали свежей побелкой. Новенькую кремовую штукатурку не портили ни зеленые пятна плесени, ни пузыри. Парадная дверь черного дерева с позолоченной резьбой была подлинным шедевром, а в середине резьбы сияла золотая львиная морда с массивным кольцом в пасти вместо дверного молотка.
- Тоже мне! - скривилась Софи.
Она устояла перед искушением зайти в открытые двери террасы и поглядеть, что за ними. Хоул явно именно этого от нее и добивался. Софи зашагала прямо к входу, ухватилась за золотое кольцо и с треском распахнула дверь. Хоул и Майкл у стола принялись поспешно разбирать какой-то волшебный механизм. Наверняка он отчасти был для того, чтобы переколдовать дом, но Софи с первого взгляда поняла, что это подслушивающее устройство. Когда Софи ворвалась в комнату, к ней тут же нервно обернулись два лица. Кальцифер моментально юркнул под поленья.
- Лучше отойди, Майкл, - посоветовал Хоул.
- Шпион! - закричала Софи. - Пролаза!
- В чем дело? - поинтересовался Хоул. - Вы что, хотите, чтобы ставни тоже были черные с золотом?
- Ах вы бессовестный… - Софи запнулась. - Вы не только это слышали! Вы… вы… И давно вы знаете, что я… что я?…
- Что вы заколдованы? - уточнил Хоул. - Ну…
- Я ему рассказал, - робко высунулся Майкл из-за плеча Хоула. - Моя Летти…
- Ты?! - завопила Софи.
- Другая Летти тоже не стала держать язык за зубами, - поспешно вмешался Хоул. - Сами знаете. Да и миссис Ферфакс в тот день трещала без умолку. Мне тогда вообще, по-моему, все кому не лень об этом рассказывали. Даже Кальцифер, когда я его спросил. Да и неужели вы искренне уверены, будто я настолько несведущ в собственном ремесле, что не способен распознать сильнейшее заклятье, когда мне им прямо в нос тычут? Я даже несколько раз пытался его снять, когда вы не видели. Только ничего не выходило. Тогда я повел вас к миссис Пентстеммон, понадеялся, что она сумеет справиться с этими чарами, однако, судя по всему, и у нее ничего не вышло. Волей-неволей я пришел к заключению, что ваш просто нравится скрываться под этой маской…
- Маской? - завизжала Софи. Хоул рассмеялся ей в лицо.
- Да уж наверное, раз вы сами ее поддерживаете, - сообщил он. - Ну и семейка, право! Может быть, вас тоже на самом деле зовут Летти?
Для Софи это было слишком. Тут в комнату бочком протиснулся Персиваль с ведром гербицида в руке. В ведре еще оставалась добрая половина едкой жижи. Софи уронила бидон, отняла у Персиваля ведро и швырнула им в Хоула. Хоул пригнулся. Майкл увернулся от ведра. Гербицид вспыхнул зеленым пламенем от пола до потолка. Ведро грянулось в бадью с цветами, и цветы мгновенно погибли.
- Ух, ты! - одобрил Кальцифер из-под поленьев. - Лихо.
Хоул осторожно извлек череп из-под бурых останков цветов и обтер его о рукав,
- Еще бы не лихо, - заметил он. - Софи у нас не мелочится. - Обтертый череп побелел, как новенький, а на черном рукаве появилась линялая голубая с серебром полоса. Хоул положил череп на стол и скорбно оглядел рукав.
Софи совсем было решилась развернуться и уйти из замка куда глаза глядят, но все равно идти пришлось бы по дороге, а на дороге болталось Пугало. Тогда она плюхнулась в кресло и стала там злиться. Слова больше не скажу этим мерзавцам, думала она.
- Софи, - подал голос Хоул, - я старался как мог. Неужели вы не заметили, что в последнее время кости ноют куда меньше? - Софи промолчала. Тогда Хоул махнул на нее рукой и обратился к Персива-лю. - Рад видеть, что вы все-таки собрались с мыслями. А то вы меня здорово напугали.
- Я правда почти ничего не помню, - виновато поежился Персиваль. Но он и правда не казался больше полоумным. Он взял из угла гитару и пробежался пальцами по струнам. У него тут же получилось подобие мелодии.
- Завидую белой завистью, - с жалобным видом заявил Хоул. - Мне, знаете ли, от рождения медведь на ухо наступил. Рассказали ли вы Софи всю правду? Может быть, вы вспомните, чего от вас добивалась Ведьма?
- Она хотела выведать все, что я знаю про Уэльс, - ответил Персиваль.
- Так я и думал, - серьезно сказал Хоул. - Ладно. - И он отправился в ванную и не появлялся два часа. Все это время Персиваль наигрывал на гитаре медленные задумчивые мотивы, словно бы учился, как обращаться с инструментом, а Майкл ползал по полу с дымящейся тряпкой, пытаясь избавиться от следов гербицида. Софи сидела в кресле и не произносила ни слова. Кальцифер то и дело выскакивал из-под поленьев, поглядывал на нее и прятался обратно.
Хоул вышел из ванной в костюме, сверкающем чернотой, с волосами, сверкающими белизной, и в облаке пара, благоухающего горечавкой.
- Вернусь поздно, - бросил он Майклу. - В полночь наступает день Середины лета, и Ведьма наверняка что-нибудь отмочит. Поэтому держи оборону наготове и, будь добр, не забудь, что я тебе сказал.
- Хорошо, - кивнул Майкл, бросая в тазик дымящиеся остатки тряпки.
Хоул повернулся к Персивалю:
- Кажется, я знаю, что с вами стряслось. Разобраться с тем, где у вас кто, -та еще работенка, но вот я вернусь, и завтра попробуем. - Хоул направился к двери, но остановился, взявшись за ручку. - Софи, вы со мной по-прежнему не разговариваете? - печально спросил он.
Софи понимала, что Хоул и в раю будет ныть, если ему это пойдет. И к тому же он только что беззастенчиво воспользовался ею, чтобы разговорить Персиваля.
- Нет! - рявкнула она.
Хоул со вздохом вышел. Софи подняла голову и увидела, что ручка повернута вниз черным. Ну и пожалуйста, подумала она. Какое мне дело до того, что завтра день Середины лета! Я ухожу!

Глава двадцатая, в которой Софи становится все труднее покинуть замок

Наступил рассвет дня Середины лета. Примерно в тот же миг Хоул ворвался в дверь с таким грохотом, что Софи так и подскочила в своем уголке, решив, что Ведьма гонится за ним по пятам, не иначе.
- Позабыли взять в игру! Им все равно, что я умру! - проревел Хоул.
Софи поняла, что он пытается напеть Кальциферову песенку про кастрюлечку, и улеглась обратно, после чего Хоул немедленно споткнулся о кресло и растянулся, так пнув при этом табурет, что он улетел на другой конец комнаты. Затем Хоул попытался подняться наверх сначала через кладовку, а потом через двор. Это его несколько озадачило. Однако в конце концов он обнаружил лестницу всю, кроме нижней ступеньки, - и рухнул на нее лицом. Замок сотрясся до основания.
- В чем дело? - холодно спросила Софи, просовывая голову между столбиками перил.
- Встреча регбийного клуба! - с величайшим достоинством отвечал Хоул. - Неужели вы забыли, что я играю за сборную университета, миссис Проныра?
- Странноватые у вас игры, - пробурчала Софи.
- Я великий чародей и невидимое зрю направо и налево, - укорил ее Хоул, - и как раз направлялся в постель, а вы мне дорогу загораживаете. Я знаю, как прошлое вернуть и отчего хромает бес…
- Иди ляг, придурок, - сонно промычал Кальцифер. - Ты же пьян в стельку.
- Кто, я? - оскорбился Хоул. - Заверяю вас, друзья мои, я тре… тер… тверез как стеклышко! - И он поднялся и побрел наверх, держась за перила, словно боялся, что стоит их отпустить - и они куда-нибудь денутся. Дверь спальни ловко увернулась от него. - Какое гнусное коварство! - заметил чародей, натыкаясь на стену. - Спасением мне станет мое сиятельное бесчестье и леденящая душу злобность… - Он еще несколько раз наткнулся на стену - в разных местах, -а потом наконец обнаружил дверь спальни и вломился в нее. Софи было слышно, как он там падает на пол, жалуясь, что кровать постоянно отпрыгивает в сторону.
- Просто ужас что такое! - сказала Софи и приняла решение немедленно уходить. К несчастью, от грохота проснулись Майкл и Персиваль, который устроился на ночлег на полу в комнате Майкла. Майкл спустился вниз и заявил, что совсем не хочет спать и что можно пойти и по холодку набрать цветов для гирлянд к празднику. Софи была не против в последний разок сходить за цветами. Снаружи висел теплый молочный туман, напоенный запахами, и сквозь него проглядывали приглушенные цветные пятна. Софи заковыляла по траве, пробуя мокрую почву тростью и прислушиваясь к щебету и писку тысяч певчих птиц. Ей было жалко лишаться всего этого. Она погладила влажную атласную лилию и повертела в пальцах колкий лиловый цветочек с длинными пушистыми тычинками. Оглянулась на высокий черный замок, рассекающий туман у нее за спиной. Горько вздохнула.
- Он здесь все здорово улучшил, - подал голос Персиваль, сгружая в летучее корыто Майкла охапку мальв.
- Кто? - спросил Майкл.
- Хоул, - ответил Персиваль. - Сначала тут были только кусты, и то довольно мелкие.
- Так вы вспомнили, что бывали тут раньше? - обрадовался Майкл. Судя по всему, мысль о том, что Персиваль на самом деле принц Джастин, не давала ему покоя.
- Кажется, я был здесь с Ведьмой, - неуверенно проговорил Персиваль.
Они притащили в лавку целых два корыта цветов. Софи заметила, что, когда они вернулись во второй раз, Майкл несколько раз провернул ручку над дверью. Должно быть, это для того, чтобы не пустить сюда Ведьму. Потом, само собой, надо было наделать гирлянд для праздника Середины лета. Это заняло кучу времени. Сначала Софи хотела бросить работу на Майкла с Персивалем, только Майкл очень уж увлекся заковыристыми вопросами, а Персиваль плел гирлянды страшно медленно. Софи понимала, почему Майкл так разволновался. Вид у Персиваля действительно был странный - словно бы он ждал чего-то с минуты на минуту. Софи даже задумалась, не находится ли он до сих пор под властью Ведьмы. Так что Софи пришлось плести гирлянды самой. Она отбросила все и всяческие мысли о том, что можно бы остаться и помочь Хоулу обороняться от Ведьмы. Чародей Хоул, которому по силам было сплести все гирлянды одним мановением руки, храпел так громко, что Софи было его слышно даже в лавке.
Гирлянды пришлось плести очень долго, и не успели они все доделать, как пора было уже и открывать лавку. Майкл принес им хлеба с медом, и они на ходу перекусывали, отражая натиск первых покупателей. И хотя день Середины лета, как это в обычае у праздников, в Маркет-Чиппинге выдался пасмурным и прохладным, полгорода, вырядившись в лучшие платья, нагрянуло в лавку покупать гирлянды и цветы. Как всегда, улицу заполонила толпа. Покупателей было так много, что Софи улизнула на лестницу и в кладовку лишь далеко за полдень. Неплохая выручка, думала она, увязывая в узелок свои старые одежки и кое-какую еду на дорогу. Этак Майклов запас в очаге вырастет вдесятеро.
- Что, пришла поболтать? - оживился Кальцифер.
- Сейчас, погоди, - буркнула Софи, направляясь к выходу с узелком за спиной. Ей не хотелось выслушивать от Кальцифера нотации по поводу договора. Она протянула руку к креслу, чтобы взять свою трость, и тут в дверь постучали. Софи застыла с вытянутой рукой, вопросительно глядя на Кальцифера.
- Дверь особняка, - ответил демон. - Плоть и кровь, совершенно безвредно.
Стук раздался снова. Вот так всегда, стоит собраться уходить, подумала Софи. Она повернула ручку вниз оранжевым и открыла дверь.
На аллее сразу за статуями стояла карета, запряженная парой лоснящихся лошадей. Софи разглядела ее за широкой спиной могучего лакея, производившего весь этот шум.
- Миссис Сашеверелл Смит с визитом к новым хозяевам! - провозгласил лакей.
Как некстати, рассердилась Софи. А все Хоул со своими новыми занавесками и гладенькой штукатуркой!
- Нас нет до… - начала было она. Но тут миссис Сашеверелл Смит отодвинула лакея в сторону и взбежала на крыльцо.
- Подождите в карете, Теобальд, - велела она лакею, складывая кружевной зонтик и проплывая мимо Софи.
Это была Фанни - Фанни, богатая и процветающая, в кремовом шелковом платье. На ней была кремовая шелковая шляпа с розами, которую Софи прекрасно помнила. Она помнила и то, как приговаривала, украшая шляпу: «Вы выйдете замуж за настоящего богача!» Судя по виду Фанни, именно это и произошло.
- Ах! - огляделась Фанни. - Должно быть, я ошиблась! Это ведь людская!
- Э… ммм… видите ли, сударыня, хозяева еще не переехали…- промямлила Софи, представив себе, что будет с Фанни, если она узнает, что их старая лавка прямо за кладовкой.
Фанни обернулась, увидела Софи и изменилась в лице.
- Софи! - воскликнула она. - Детка, детка, что с тобой сталось?! Тебе на вид лет девяносто! Ты болела, да? - И тут, к величайшему изумлению Софи, Фанни отбросила в сторону широкополую шляпу, кружевной зонтик и все изысканные манеры и с плачем прижала Софи к груди. - Я не знала, что и думать! - всхлипывала она. - Побежала к Марте, послала к Летти, и они тоже не знали! Вот глупышки, они поменялись местами, ты слышала? А про тебя никто ничегошеньки не знал! Я даже назначила вознаграждение… А ты, оказывается, здесь в простых служанках, а могла бы жить в роскоши в нашей с мистером Смитом усадьбе!
Софи обнаружила, что тоже плачет. Она отшвырнула узелок и усадила Фанни в кресло. Придвинув табурет, она села рядом с Фанни и взяла ее за руку. Теперь они обе и смеялись, и плакали. Они были так рады снова увидеться!
- Долгая история, - ответила Софи, когда Фанни в шестой раз спросила ее, что же с ней стряслось. - Когда я взглянула в зеркало и увидела, во что превратилась, у меня в голове все перемешалось, вот я и ушла…
- Ты переработала! - покаянно закивала Фанни. - Как я себя корила!
- Да нет, нет, - успокоила ее Софи. - И не надо за меня беспокоиться -я теперь живу у чародея Хоула, так он…
- У чародея Хоула?! - ужаснулась Фанни. - Злодей, негодяй! Это из-за него ты стала такая? Где он? Я его!!!
Она схватила кружевной зонтик и стала такой воинственной, что Софи пришлось силой усадить ее обратно.
Софи не стала думать, что сделает Хоул, если Фанни разбудит его, огрев зонтиком.
- Да нет же! - замотала она головой. - Хоул был ко мне очень добр! - И тут Софи поняла, что это истинная правда. Доброту свою Хоул выказывал странноватыми способами, однако, если принять в расчет то, как Софи его донимала, он был к ней по-настоящему добр.
- Но ведь говорят, что он ест женщин живьем! воскликнула Фанни, пытаясь встать.
Софи пригнула разбушевавшийся зонтик.
- Нет, нет, не ест, - уговаривала она Фанни. - Как бы объяснить… Он совсем не злой! - При этих словах из очага послышалось шипение - Кальцифер глядел на происходящее с неподдельным интересом. - Не злой! - повторила Софи - и Фанни, и Кальциферу. - За все время, пока я здесь, он не сотворил ни одного злого заклятья! - И это тоже была правда!
- Придется мне тебе поверить, - вздохнула Фанни, откидываясь в кресле, - хотя я не сомневаюсь - если он так переменился, это твоя заслуга. У тебя свой подход, Софи. Ты прекращала Мартины истерики, когда я ничего не могла поделать. И я всегда говорила, что если Летти поступает своевольно только в половине случаев, а не во всех это твоя заслуга! Но почему же ты не сказала мне, где ты, ласточка?
Софи поняла, что надо было это сделать. Она заразилась Мартиными представлениями о Фанни, приняла их сразу и безоговорочно, а ведь она, Софи, лучше понимала Фанни. Ей стало стыдно.
Фанни между тем не терпелось поведать Софи о мистере Сашеверелле Смите. Она завела долгий и увлекательный рассказ о том, как повстречала мистера Смита -и недели не прошло с тех пор, как Софи пропала. Она все говорила и говорила, а Софи смотрела на нее. Старость позволила ей взглянуть на Фанни совсем по-новому. Она видела перед собой молодую хорошенькую женщину, которой было в шляпной лавке так же скучно, как и юной Софи. Но Фанни никуда не могла подеваться и старалась, как могла, - и вела торговлю, и воспитывала трех девочек, - до самой смерти мистера Хаттера. А тогда она вдруг испугалась, что стала совсем как Софи __ старухой, чья жизнь лишена смысла и даже подобия смысла.
- А когда ты пропала и передать лавку было уже некому, причин не продавать ее не осталось, - говорила Фанни, и тут в кладовке раздался топот.
В комнату ворвался Майкл с воплем: «Смотрите, кто пришел!» За руку он держал Марту.
Марта стала тоньше, волосы у нее посветлели, и вообще она была уже совсем как раньше. Она выпустила Майкла и бросилась к Софи, крича: «Что же ты мне не сказала!» - и стиснула ее в объятьях. Потом она обняла Фанни - словно никогда не говорила о ней никаких гадостей.
Но на этом все не кончилось.
Из кладовки следом за Мартой выбежали Летти и миссис Ферфакс - они вдвоем тащили какую-то огромную корзину, - а за ними появился Персивалъ, настолько полный жизни, что Софи его таким и не видела никогда.
- Мы приехали с попутной повозкой на рассвете, - затараторила миссис Ферфакс, - и привезли… Ну и ну! Это же Фанни! - Она выпустила свою ручку корзины и побежала обнимать Фанни. Летти тоже бросила корзину и побежала обнимать Софи.
Было столько объятий, воплей и хохота, что Софи просто диву давалась, как это Хоул до сих пор не проснулся. Но храп был слышен даже сквозь весь этот гвалт. Сегодня же вечером ухожу, решила Софи. Она так радовалась встречам, что решила пока остаться.
Летти была влюблена в Персиваля по уши. Пока Майкл, оттащив корзину к столу, доставал оттуда холодную курицу, бутылки вина и медовые пудинги, Летти повисла на Персивале с видом собственницы, который не больно-то Софи нравился, и заставила его выложить все, что он помнит. Персиваль не возражал. Впрочем, Летти была так хороша, что винить его было не в чем.
- Пришел, понимаешь, и ну превращаться то в человека, то в разных собак, и все твердил, будто он меня знает, - обернулась Летти к Софи. - Я-то его в первый раз видела, но это не важно. - И она потрепала Персиваля по плечу, словно он все еще был псом.
- А принца Джастина ты видела? спросила Софи.
- Конечно, - небрежно ответила Летти. - Только он был инкогнито, в зеленом мундире, но это был точно он. Такой, знаешь, учтивый, даже когда сердился за слабое заклятье поиска. Пришлось мне сделать ему целых два, и оба показали, что кудесник Салиман находится где-то между нами и Маркет-Чиппингом, а это неправда. А пока я их делала, он мне все время мешал - ехидно называл меня «прелестницей» и спрашивал и кто я такая, и сколько мне лет, и где живет моя родня… Вот нахал! Я еще тогда подумала, что чародей Хоул и то лучше!
Все толклись в комнате, ели курицу и потягивали вино. Калъцифер, судя по всему, смутился. Он превратился в зеленые искорки, и никто его даже не замечал. Софи хотела представить ему Летти. Она попыталась выманить его из-под поленьев.
- Это тот самый демон, который владеет частью жизни Хоула? - спросила Летти, с недоверием глядя на зеленые искорки.
Софи повернулась, чтобы заверить Летти, что Кальцифер самый настоящий, и увидела мисс Ангориан. Та стояла у двери с застенчивым и неуверенным видом.
- Ах, извините, пожалуйста, я, кажется, не вовремя, - сказала мисс Ангориан. - Мне хотелось бы поговорить с Хоуэллом…
Софи поднялась, не зная, что делать. Ей было стыдно при мысли о том, как она выставила мисс Ангориан за дверь. Это случилось только и исключительно потому, что Хоул ухаживал за мисс Ангориан, а Софи про это знала. Но разве Софи должна ее за это обожать?
Майкл снял с Софи всякую ответственность, встретив мисс Ангориан сияющей улыбкой и приветственным возгласом.
- Хоул прилег соснуть, - объяснил он. - Проходите, выпейте с нами, пока ждете его.
- Как мило с вашей стороны, - улыбнулась в ответ мисс Ангориан.
Однако было яснее ясного, что мисс Ангориан вовсе не рада. Она отказалась от вина и нервно бродила по комнате, покусывая куриную ножку. Все в комнате прекрасно знали и любили друг друга, а она была чужой. Да и Фанни ничуть не улучшила общую картину, когда прервала неумолчную беседу с миссис Ферфакс и воскликнула: «Какое необычное платье!»
Марта тоже не лучилась гостеприимством. Увидев, с какой сердечностью Майкл приветствует мисс Ангориан, она сделала все возможное для того, чтобы Майкл разговаривал только с ней самой или с Софи. А Летти просто не заметила мисс Ангориан - она пошла посидеть на лестнице с Персивалем.
Судя по всему, мисс Ангориан довольно быстро решила, что с нее хватит. Софи увидела, что она стоит у двери и пытается ее открыть. Она поспешила к незваной гостье, чувствуя себя страшно виноватой. Ведь чувства мисс Ангориан к Хоулу, наверное, очень сильны, раз она отважилась сюда прийти.
- Не уходите, пожалуйста, - попросила Софи. - Я пойду разбужу Хоула.
- Что вы, не надо, - возразила мисс Ангориан с вымученной улыбкой. - У меня выходной, и я охотно подожду его. Пожалуй, пойду пока погуляю. Тут душновато из-за этого забавного зеленого огня.
Софи показалось, что нет лучше способа избавиться от мисс Ангориан, не избавляясь от нее. Она вежливо открыла перед ней дверь. Почему-то - наверное, из-за оборонительных заклятий, за которыми Хоул велел Майклу приглядывать, - ручка сама собой повернулась вниз лиловым. Снаружи светило сквозь туман солнце и виднелись красно-фиолетовые заросли цветов.
- Ах какие роскошные рододендроны! - восхитилась мисс Ангориан самым что ни на есть низким и вибрирующим голосом. - Непременно нужно посмотреть! - И она поспешно спрыгнула на мокрую траву.
- Далеко на юго-восток не заходите, - предупредила ее Софи.
Замок медленно плыл куда-то вбок. Мисс Ангориан зарылась прелестным личиком в пучок белых цветов.
- Что вы, я вообще никуда не уйду, - пообещала она.
- Ой, мамочки! - ахнула Фанни, подойдя к Софи. - А где же моя карета?
Софи, как могла, все ей объяснила. Однако Фанни так разволновалась, что Софи пришлось повернуть ручку вниз оранжевым и продемонстрировать вид из особняка. В парке стало гораздо пасмурнее, а лакей Фанни и ее кучер сидели на крыше кареты, лопали колбасу и резались в карты. Только это смогло убедить Фанни, что карета не растворилась в небесах загадочным образом. Софи все пыталась объяснить ей, не веря собственным словам, как же замку удается быть в нескольких местах одновременно, и тут Кальцифер с оглушительным ревом взвился над поленьями.
- Хоул! - взвыл он, наполняя очаг синим пламенем. - Хоул! Хоуэлл Дженкинс, Ведьма нашла семью твоей сестры!
Наверху раздались два тяжких удара. Загрохотала дверь спальни Хоула, и Хоул вихрем пронесся по лестнице. Летти и Персиваль еле успели отскочить. При виде чародея Фанни тихонько вскрикнула. Волосы у Хоула были как копна сена, а глаза совсем красные.
- Нашла слабое место, чтоб ей пусто было! - прокричал он, проносясь по комнате. Черные рукава так и летели по ветру. - Как я этого боялся! Спасибо, Кальцифер! - И он отодвинул Фанни и распахнул дверь.
Софи уже ковыляла вверх по лестнице. Подглядывать нехорошо, но не могла же она не посмотреть, что там делается. И, ковыляя к окну в комнате Хоула, она слышала, что все остальные бегут за ней.
- Как здесь грязно! - воскликнула Фанни.
Софи поглядела в окно. В опрятном садике моросило. На качелях блестели капли. Рыжая грива Ведьмы тоже была вся в каплях. Ведьма стояла у качелей - высокая и властная, в алых одеждах, - стояла и манила, манила, манила к себе. К ней по траве плелась племянница Хоула Мари. Не то чтобы она шла по своей воле, но выбора у нее, кажется, не было. Следом за ней еще медленнее плелся племянник Хоула Нил, пялясь на Ведьму тяжелым-тяжелым взглядом. А за детьми шла сестра Хоула Меган. Софи видела, как машут ее руки и как ее рот открывается и закрывается. Меган явно пыталась сообщить Ведьме, что она о ней думает, только вот тоже покорно шла к ней.
На лужайку выбежал Хоул. Он не стал переколдовывать себе одежду. Он не задумался о том, что можно вообще что-нибудь наколдовать. Он просто несся прямо на Ведьму. Ведьма потянулась, чтобы схватить Мари, но Мари была еще далеко. Хоул первым добежал до Мари, отпихнул ее в сторону и бросился на Ведьму. И Ведьма кинулась бежать. Она бежала, словно кошка от собаки, промчалась через лужайку и перемахнула через аккуратную изгородь, пламенные одежды ее развевались, а Хоул несся за ней, как охотничий пес, и вот уже почти настиг ее. Красным размытым пятном исчезла она за изгородью, черным размытым пятном с развевающимися рукавами прыгнул за ней Хоул, и оба исчезли.
- Надеюсь, он ее догонит, - проговорила Марта. - Малышка плачет.
Внизу Меган обняла обоих детей и увела их в дом. Что сталось с Хоулом и Ведьмой, было непонятно. Летти, Персиваль, Марта и Майкл тоже отправились вниз. Фанни и миссис Ферфакс с отвращением пялились на грязь в комнате Хоула.
- Только погляди, сколько он тут пауков развел! - сморщилась миссис Ферфакс. - А какие занавески пыльные! - поддакнула ей Фанни. - Слушай, Аннабель, а я видела в той кладовке, где мы проходили, какие-то веники…
- Пойдем возьмем, - закивала миссис Ферфакс. - Дай-ка я подколю тебе платье, Фанни, и все тут приберем. Не могу, когда комнаты такие запущенные!
Бедняга Хоул, подумала Софи. Он так любит своих паучков! И она поспешила вниз, соображая, как бы остановить Фанни и миссис Ферфакс.
- Софи! - окликнул снизу Майкл. - Мы хотим посмотреть особняк! Пойдете с нами?
Это был идеальный повод не допустить дам до уборки. Софи позвала Фанни и заковыляла еще поспешнее. Летти и Персиваль уже открывали дверь. Летти не слышала, как Софи объясняла Фанни устройство замка. К тому же было ясно, что Персиваль этого тоже не понимает. Софи увидела, что они по ошибке повернули ручку лиловым вниз. Не успела Софи доковылять до них, как дверь открылась.
На фоне цветов на пороге маячило Пугало.
- Закройте! - завизжала Софи. Она поняла, что произошло. Вчера вечером она действительно уговорила Пугало скакать вдесятеро быстрее, вот оно и доскакало почти до Болот. И попыталось пробиться в замок. Софи вспомнила, что снаружи была мисс Ангориан. Не лежит ли она где-нибудь в кустах в глубоком обмороке?
- Не надо…- пробормотала Софи.
Никто ее не слушал. Лицо Летти стало цвета платья Фанни, и она вцепилась в Марту. Персиваль застыл, вытаращив глаза, а Майкл кинулся ловить череп, который так стучал зубами, что едва не грохнулся со стола вместе с ближайшей бутылкой. Да и на гитару череп тоже загадочным образом подействовал. Она стала издавать долгие гулкие аккорды: нуммм харуммммм! Нумм ха-руммммм!
Кальцифер снова взвился до трубы.
- Оно разговаривает, - сказал он Софи. - Оно говорит, что никому ничего плохого не сделает. По-моему, это правда. Оно ждет, когда ты позволишь ему войти.
И точно - Пугало стояло на пороге. Оно не ломилось в замок, как раньше. И Кальцифер, должно быть, поверил ему. Он остановил замок. Софи посмотрела на репяную рожу и развевающиеся отрепья. Не такое уж это Пугало страшное. Когда-то оно пробудило в ней дружеские чувства. Софи даже пришло в голову, что Пугало послужило ей удобным предлогом остаться в замке, потому что на самом-то деле ей никуда не хотелось уходить. Теперь все это было не важно. Придется Софи все равно уйти, ведь Хоул предпочитает мисс Ангориан,
- Входите, пожалуйста, - не без хрипотцы пригласила она.
- Амммммг! - сказала гитара. Пугало одним боковым скачком пробралось в комнату. Оно остановилось и завертелось на ноге, словно бы что-то высматривая. Ворвавшиеся вместе с ним ароматы цветов не могли перебить его собственный запах пыли и гниющей репы.
Череп под рукой Майкла снова защелкал зубами. Пугало развернулось - очень радостно - и боком рухнуло на него. Майкл предпринял еще одну попытку спасти череп, а потом счел за лучшее убраться подобру-поздорову. Потому что стоило Пугалу рухнуть поперек стола, как с шипением полыхнул мощный магический разряд и череп вплавился в репяную башку Пугала. Он словно бы проник в репу и заполнил ее. На репе появилась очень серьезная заявка на топорно вырезанное лицо. Беда была в том, что обращено это лицо оказалось к спине Пугала. Пугало деревянно скрипнуло, неуверенно поднялось - и проворно развернулось всем туловищем так, что передняя его часть оказалась под топорным репяным лицом. А потом медленно опустило раскинутые руки по швам.
- Теперь могу говорить, - произнесло оно - несколько невнятно.
- Сейчас мне станет дурно, - провозгласила с лестницы Фанни.
- Ерунда, - заявила миссис Ферфакс, прячась у Фанни за спиной. - Это всего-навсего голем какого-то волшебника. Он делает, что ему велели и зачем послали. Они совершенно безобидны.
У Летти все равно был такой вид, словно она вот-вот упадет в обморок. А вот кто действительно упал в обморок, так это Персиваль. Он абсолютно тихо сполз на пол и свернулся там, будто уснул. Летти, несмотря на страх, кинулась к нему, но тут же отшатнулась, потому что Пугало снова прыгнуло и оказалось перед Персивалем.
- Это одна из тех частей, которые меня отправили искать, - сообщило оно по-прежнему с кашей во рту. Затем оно снова развернулось и оказалось лицом к лицу с Софи. - Должен вас поблагодарить. У меня пропал череп, и я просто выбился из сил, пока его разыскивал. Я бы навсегда остался в той изгороди, если бы вы своими словами не вдохнули в меня жизнь. - Оно крутанулось к миссис Ферфакс, а затем к Летти. - Благодарю вас обеих.
- Кто вас послал? Что вы должны сделать? - спросила Софи.
Пугало беспокойно завертелось.
- Нужно еще, - проговорило оно. - Некоторых частей не хватает.
Все ждали, что будет дальше, большинство оцепенело настолько, что потеряло дар речи, а Пугало все вертелось туда-сюда, как будто раздумывая.
- Не поняла, Персиваль - это часть чего? - спросила Софи.
- Пусть сначала соберется воедино, - оборвал ее Кальцифер. - Его никто не просил ничего рассказать, пока… - Тут он внезапно умолк и съежился так, что одни зеленые искорки остались. Майкл и Софи обменялись тревожными взглядами.

Предыдущая страница 14 Следующая страница


15 Диана У. Джонс

Заговорил новый голос - словно бы ниоткуда. Он был приглушенный и гулкий, словно из какого-то ящика, но все равно ошибиться было невозможно - говорила Болотная Ведьма.
- Майкл Фишер, - сказала она, - передайте вашему хозяину Хоулу, что он попался в мою ловушку. В моей твердыне на Болотах находится женщина по имени Лили Ангориан. Передайте ему, что я отпущу ее лишь в том случае, если он сам за ней придет. Вы все поняли, Майкл Фишер?
Пугало развернулось и скакнуло к открытой двери.
- Держите его! - закричал Майкл. - Не пускайте! Его, наверное, послала Ведьма, чтобы проникнуть к нам!

Глава двадцать первая, в которой при свидетелях заключается некий договор

Все кинулись за Пугалом. Софи бросилась в другую сторону - через кладовку в лавку, - прихватив на ходу свою трость.
- Все я виновата! шептала она. - У меня просто талант все портить! Я же могла не выпускать мисс Ангориан! Надо было только быть с ней, бедняжкой, повежливее! Хоул мне столько прощал, но это простит не скоро!
Оказавшись в цветочной лавке, Софи выхватила из витрины семимильные сапоги и вывалила мальвы, розы и воду прямо на пол. Она отперла дверь лавки и выволокла мокрые сапоги на многолюдный тротуар.
- Извините, - твердила она разнообразным башмакам и развевающимся рукавам, случившимся у нее на пути. Она прищурилась на солнце, которое было не так-то просто разглядеть в сером облачном небе. - Ну-ка, ну-ка… Юго-восток… Туда… Извините, извините… - твердила она, выгораживая в толпе гуляк местечко для сапог. Наконец она поставила их носами в нужную сторону. Потом она сунула в них ноги и зашагала.
Вжих- вжих, вжих-вжих, вжих-вжих, вжих-вжих, вжих-вжих, вжих-вжих, вжих-вжих. Оказалось так же быстро и еще более расплывчато и головокружительно, чем в одном сапоге. Между длинными шагами Софи успевала кое-что заметить: особняк в дальнем конце Долины, проглядывающий меж деревьев, и карета Фанни у его дверей, папоротник на склоне холма, речка, сбегающая в зеленую Долину, та же речка, сбегающая в куда более просторную долину, та же долина, но такая просторная, что вдали сияла синева, а на горизонте высились башни -скорее всего Кингсбери, - равнина, сужающаяся к горам, гора, подсунувшая Софи под ногу такой уступ, что она споткнулась, несмотря на трость, и из-за этого оказалась на самом краю глубокого туманного ущелья, на дне которого виднелись вершины деревьев, и пришлось сделать еще шаг, чтобы не рухнуть туда.
И вот Софи приземлилась на желтую растрескавшуюся глину. Она уперлась в нее тростью и осмотрелась. За правым ее плечом в нескольких милях виднелась белая мгла, из-за которой едва виднелись горы, откуда она только что вжихнула. Подо мглой угадывалась полоса темной зелени. Софи кивнула. Хотя ходячий замок издалека видно не было, Софи была уверена, что под белой мглой скрываются цветы. Она сделала еще один осторожный шаг.

Вжих. Стало ужасно жарко. Теперь сухая желтая глина окружала ее со всех сторон, сверкая от жара. Вокруг лежали валуны. Росли на глине лишь редкие унылые серые кусты. Горы казались тучами на горизонте.
- Ничего себе, во что Ведьма превратила Болота, - поразилась Софи. - Да, жить здесь не подарок.
Она сделала еще шаг. Ветер в лицо ничуть ее не освежил. Валуны и кусты остались прежними, но глина посерела, а горы совсем исчезли на фоне неба. Софи вгляделась в дрожащую серую муть впереди, надеясь увидеть что-нибудь хоть чуточку повыше валуна. Она сделала еще один шаг.
Стало горячо, как в печке. Зато в четверти мили впереди высилась странноватого вида башня, стоявшая на небольшом холмике посреди усеянной валунами равнины. Это невероятное строение было сплетено из витых башенок, которые сливались в одну большую, чуть покосившуюся на верхушке, словно узловатый старческий палец. Софи выбралась из сапог. Было слишком жарко, чтобы тащить на себе такой груз, поэтому она отправилась на разведку, вооружившись исключительно тростью.

Странноватая башня была сделана из той же желтой глины, что и остальные бывшие Болота. Сначала Софи показалось, будто это какой-то диковинный муравейник. Однако, подойдя поближе, она заметила, что выглядит башня так, словно какая-то сила сплавила в высокую узкую гору тысячи желтых зернистых цветочных горшков. Софи усмехнулась. Ходячий замок частенько казался ей слишком уж похожим на изнанку печной трубы. Это сооружение напомнило ей коллекцию колпаков на трубу. Наверняка строил его какой-нибудь огненный демон.
Когда Софи, задыхаясь, одолела подъем, она вдруг поняла - это же та самая Ведьми-на твердыня! Из черного провала у основания вышли две маленькие оранжевые фигурки и остановились, поджидая ее. Софи узнала двух Ведьминых пажей. Софи ужасно запыхалась и взмокла, но все равно постаралась обратиться к ним как можно учтивее, чтобы показать - на них она зла не держит. - Добрый день, - проговорила она.
Пажи от этого только надулись еще пуще. Один из них поклонился и вытянул руку, указывая на темный кривоватый проем между изогнутыми стопками цветочных горшков. Софи пожала плечами и пошла за ним внутрь. Второй паж последовал за ней. Само собой, стоило ей войти, как вход исчез. Софи снова пожала плечами. Разберусь, когда пойду назад, решила она.
Она поправила кружевную шаль, огладила тяжелые юбки и зашагала вперед. Было примерно так же, как если выйти за дверь замка, повернув ручку вниз черным. Мгновение пустоты сменилось тусклым светом.
Свет исходил от танцевавших кругом языков зеленовато-желтого пламени - какого-то темноватого пламени, не дававшего ни тепла, ни света. Софи пыталась разглядеть его, но стоило ей повернуть голову, и пламя пропадало, танцуя где-то сбоку. Подумаешь! Опять какое-то колдовство, только и всего. Софи снова пожала плечами и шла себе за пажом, сворачивая то туда, то сюда и ныряя между тонкими колоннами того же горшечного вида, что и остальное сооружение.
Наконец пажи привели ее в центральную пещеру. Или это было просто свободное от колонн пространство. К тому времени Софи уже окончательно потеряла дорогу. Твердыня казалась ей громадной, хотя она подозревала, что все это чистой воды морок, как и замок. Ведьма стояла, поджидая ее. И Софи снова не поняла, откуда она это знает -не потому ли, что больше никого здесь быть не могло? Теперь Ведьма была невероятно высокой и тощей, а волосы у нее стали светлые и лежали на костлявом плече, заплетенные в тоненькую косицу. Платье на Ведьме было белое. Когда Софи шагнула к ней, поудобнее перехватив трость, Ведьма попятилась.
- Не сметь мне угрожать! - усталым ломким голосом крикнула она.
- Так отдайте мне мисс Ангориан, тогда и грозить не придется, - отвечала Софи. - Я заберу ее и уйду.
Ведьма снова попятилась, размахивая обеими руками. А пажи раздулись в оранжевые пузыри, взвились в воздух и поплыли к Софи.
- Убирайтесь, гады! - закричала Софи, отбиваясь тростью. На оранжевые пузыри ее трость должного впечатления не произвела. Они увернулись от нее, повертелись и юркнули Софи за спину.
Софи было подумала, будто перехитрила их, и тут оказалось, что они приклеили ее к горшечной колонне. Оранжевая липкая дрянь оплела ей ноги, когда она попыталась двинуться, и больно тянула за волосы.
- Лучше уж зеленая слизь! - сказала на это Софи. - Надеюсь, это не настоящие мальчики.
- Видимость, - кивнула Ведьма.
- Отпустите, - потребовала Софи.
- Нет, - улыбнулась Ведьма. Она отвернулась и, судя по всему, потеряла к Софи всякий интерес.
Софи стала бояться, что опять все испортила. С каждой секундой липкая дрянь становилась все более прочной и упругой. Стоило ей шелохнуться, и ее со страшной силой притягивало обратно к колонне.
- Где мисс Ангориан? - спросила она.
- Вам ее не найти, - отозвалась Ведьма. - Мы подождем Хоула.
- Он не придет, - возразила Софи. - У него хватит ума не прийти. Да и проклятье ваше еще не сбылось.
- Сбудется, - бледно улыбнулась Ведьма. - Ведь вы же пришли сюда, поддавшись на наш обман. Придется Хоулу для разнообразия поступить честно. - Она снова взмахнула рукой, на сей раз в сторону тусклого пламени, и вот меж двух колонн показалось нечто вроде трона - оно прокатилось по полу и остановилось перед Ведьмой. В нем сидел человек в зеленом мундире и сверкающих высоких сапогах. Софи сначала решила было, что он спит, свесив голову набок, и поэтому ее не видно. Но Ведьма снова взмахнула рукой. Человек выпрямился. Головы у него не было вовсе. Софи поняла, что глядит на останки принца Джастина.
- Будь я Фанни, - заметила Софи, - я бы пригрозила, что хлопнусь в обморок. А ну верните ему голову! Ну и видок у него - просто жуть!
- Я избавилась от обеих голов уже несколько месяцев назад, - произнесла Ведьма. - Череп кудесника Салимана я продала вместе с его гитарой. Голова принца Джастина шатается где-то вместе с прочими ненужными частями. Это тело - превосходное сочетание лучшего, что было в кудеснике Салимане и принце Джастине. Осталось раздобыть голову Хоула, и мы получим совершенное человеческое существо. Когда голова Хоула окажется в нашем распоряжении, мы создадим нового короля Ингарии, а я стану его королевой.
- Совсем спятили! - возмутилась Софи. - Еще чего придумали - играть в людей, будто в кубики! Да и не думаю, что от Хоуловой головы вам будет польза. Уж она-то найдет способ ловко увильнуть.
- Хоул сделает все, что мы велим, - с хитрой загадочной усмешкой сказала Ведьма. - Мы подчиним себе его огненного демона.
Софи обнаружила, что и вправду перепугалась. Теперь она была уверена, что уж точно опять все испортила.
- Где мисс Ангориан? - грозно спросила она, потрясая тростью.
Ведьме не понравилось, что Софи потрясает тростью. Она отшатнулась.
- Я очень устала, - проговорила она. - Вы, люди, постоянно расстраиваете мои планы. Сначала кудесник Салиман не желал идти на Болота, и мне пришлось проявить интерес к принцессе Валерии, чтобы король отправил его к нам. А когда Салиман пришел, то взял и вырастил тут деревья. Потом король чуть ли не год не отпускал принца Джастина искать Салимана, а когда этот идиот все-таки отправился на розыски, то зачем-то свернул на север, и мне пришлось применить все свое искусство, чтобы заманить его сюда. С Хоулом было еще больше хлопот. Один раз он сумел улизнуть. Мне пришлось даже прибегнуть к проклятью, чтобы одолеть его, а когда я выбивалась из сил, пытаясь вызнать о нем достаточно - ведь для создания действенного проклятья надо очень много знать о человеке, - вмешались вы - вы влезли в то, что осталось от мозгов Салимана, и снова причинили мне неудобства. А теперь мне удалось заманить вас сюда, а вы трясете посохом и спорите. Чтобы добиться нынешнего положения дел, мне пришлось тяжко потрудиться, и спорить со мной не надо. - Она повернулась и удалилась в сумрак.
Софи ошарашенно глядела вслед высокой белой фигуре среди тусклого пламени. От старости не уйдешь, подумала Софи. Она выжила из ума! Надо как-то освободиться и вызволить отсюда мисс Ангориан!

Тут Софи вспомнила, что оранжевой дряни ее трость нравилась не больше, чем Ведьме, перехватила трость за спиной и поводила туда-сюда там, где липкая дрянь прилипла к горшечной колонне.
- Отстань! - шептала она. - Отпусти!
Волосам было ужасно больно, зато в стороны полетели тягучие оранжевые нити. Софи еще усерднее заработала посохом.
Она уже высвободила голову и плечи, когда послышался глухой рокот. Бледные языки пламени затрепетали, а колонна за спиной у Софи содрогнулась. Взрывом вышибло часть стены, раздался грохот, словно с лестницы грянулась тысяча сервизов. В узкий зигзагообразный пролом хлынул ослепительный свет, и в зал ввалилась черная фигура. Софи обрадовалась было, что это Хоул. Но у силуэта оказалась только одна нога. Опять Пугало.
Ведьма издала яростный вопль и ринулась на Пугало, вытянув костлявые руки, и белесая косица так и плясала. Пугало бросилось на нее. Снова раздался чудовищный грохот, и обоих окутало магическое облако - вроде той тучи над Портхавеном, когда Хоул бился с Ведьмой. Облако клубилось, вздымаясь то там, то сям, и в пыльном воздухе слышались удары и вскрики. В волосах у Софи затрещали искорки. Облако, носившееся среди горшечных колонн, было от нее всего в нескольких ярдах. Пролом в стене тоже был совсем рядом. Софи пришло в голову, что на самом деле твердыня вовсе не такая уж огромная. Когда облако оказывалось между Софи и слепяще-белой дырой, оно начинало просвечивать, и Софи видела, как в его чреве бьются две тощие фигуры. Она глядела во все глаза, не забывая работать тростью.
Ей удалось высвободить почти все, кроме ног, когда облако в очередной раз с воем пронеслось против света. Софи увидела, как в пролом прыгает еще кто-то. На сей раз у этого кого-то были развевающиеся черные рукава. Это был Хоул. Софи ясно видела его силуэт - чародей застыл, скрестив руки на груди, и наблюдал за ходом битвы. Секунду казалось, что он намерен предоставить Ведьму и Пугало самим себе. Но тут взметнулись черные рукава - Хоул воздел руки. Перекрывая вопли и рокот, Хоул прокричал длинное непонятное слово, и послышался долгий раскат грома. И Пугало, и Ведьма содрогнулись. Меж горшечных колонн заметались звуки ударов, эхо разлетелось волнами, и с каждой волной уносилась вдаль частичка колдовского облака. Оно растворялось в шорохах и исчезало в мглистых вихрях. А когда облако превратилось в легчайшую белую дымку, высокая фигура с косицей пошатнулась. Казалось, что Ведьма складывается, как подзорная труба, что она становится все белее и тоньше. И вот наконец дымка рассеялась, и тогда Ведьма с легким стуком осыпалась на пол. Замерло еле слышное эхо, и Хоул с Пугалом взглянули друг на друга поверх груды костей.
Прекрасно, подумала Софи. Она отряхнула ноги от оранжевой дряни и зашагала к безголовой фигуре на троне. Фигура действовала ей на нервы.
- Нет, дружище, - сказал Хоул Пугалу. Пугало прыгнуло прямо в груду костей и стало распихивать их ногой. - Нет, сердца тут нет. Его получил ее огненный демон. Думаю, он уже давно одержал над ней верх. Как это печально, однако. - Глядя, как Софи снимает шаль и аккуратно обертывает ею безголовые плечи принца Джастина, Хоул добавил: - Кажется, то, что ты искал, здесь.И он направился к трону, а Пугало скакало рядом. - Как всегда! - бросил чародей Софи. - Я из кожи вон лезу, чтобы добраться сюда, а вы уж тут - мирно предаетесь уборке!
Софи взглянула на него. Как она и боялась, в ярчайшем черно-белом свете, лившемся сквозь пролом в стене, стало видно, что Хоул не стал бриться и даже не причесался. Глаза были по-прежнему красные, а черные рукава свисали лохмотьями. По правде говоря, чародей Хоул сейчас мало чем отличался от Пугала. Ой, мамочки, подумала Софи. Наверное, он очень сильно любит мисс ан гор и ан.
- Я пришла за мисс Ангориан, - объяснила она.
- А я-то думал, что уж если собрать все ваше семейство, это вас остановит! - скривился Хоул. - Так нет же!
Пугало прыгнуло прямо перед Софи.
- Меня послал кудесник Салиман, - сообщило оно невнятно. - Я оберегало от птиц его цветы у Болот, но Ведьма схватила его. Он вселил в меня всю оставшуюся магию, чтобы я позвало на помощь. Но к тому времени Ведьма уже растерзала его на части и хранила их в разных местах. Мне было очень трудно. Если бы вы своими словами не вдохнули в меня жизнь, у меня бы ничего не вышло.
Пугало отвечало на вопросы, которые задавала ему раньше Софи, пока они не выбежали из твердыни.
- Значит, когда принц Джастин заказывал заклятья поиска, они указывали на тебя, - сказала Софи. - А почему?
- На меня или на череп, - отвечало Пугало. - Потому что мы лучшие его части.
- А Персиваль, значит, сделан из кудесника Салимана и принца Джастина? - уточнила Софи. Летти это вряд ли обрадует.
Пугало снова кивнуло морщинистой репяной головой.
- Обе части сказали мне, что Ведьма уже рассталась со своим огненным демоном и что мне удастся победить ее, - продолжало оно. - Спасибо вам за то, что вы позволили мне скакать вдесятеро быстрее.
Хоул отодвинул его в сторону.
- Неси это тело в замок, - велел он. - Там я с вами разберусь. Нам с Софи надо вернуться, пока огненный демон не сумел прорвать мою оборону. - Он крепко обхватил Софи за костлявую талию. - Идемте. Где семимильные сапоги?
Софи уперлась:
- А мисс Ангориан?
- Так вы что, ничего не поняли? - удивился Хоул, подталкивая ее. - Мисс Ангориан и есть огненный демон! Если он проникнет в замок, Кальцифер его поймает и я тоже!
- Так я и знала, что все испорчу! - ахнула Софи, прижав руки к лицу. - Она… он был у нас уже два раза, а я… он ушел!
- Ничего себе! - взвыл Хоул. - Он что-нибудь трогал?
- Гитару, - закивала Софи.
- Тогда он еще там, - процедил Хоул. - Бежим! - Он потащил Софи к пролому в стене. - Давай за нами, только осторожно, - крикнул он Пугалу через плечо. - Мне придется поднять ветер! Некогда нам искать сапоги, - сказал он Софи, помогая ей перебраться на солнцепек через зазубренный край пролома. - Бежим. И вы извольте бежать и не останавливайтесь, иначе мне вас не дотащить.
Взметнулся ветер, сначала со свистом, потом с ревом, раскаленный, колючий, и серый песок закружился в мощном смерче, ринувшемся к горшечной твердыне. Хоул и Софи не бежали, а, скорее, шагали, только очень широко и плавно. Внизу пролетала каменистая земля. Кругом бушевали пыль и песок, они клубились высоко над головой и уносились назад. Было очень громко и ужасно неприятно, но бывшие Болота мало-помалу оставались позади.
- Кальцифер не виноват! - закричала Софи. - Я просила его не говорить!
- Да он бы и не стал! - завопил в ответ Хоул. - Так и знал, что он нипочем не выдаст сотоварища-демона! Кальцифер всегда был моим слабым местом!
- А я думала - Уэльс! - проорала Софи.
- Нет! Я сознательно сделал из него приманку! - проревел Хоул. - Я же понимал, что стоит ей туда сунуться - и я так рассвирепею, что сумею дать ей отпор! Надо было оставить ей лазейку, ясно? Принца Джастина можно было найти только так - использовать ее же проклятье для того, чтобы подобраться поближе к ней самой!
- Так вы и вправду собирались спасать принца Джастина?! - завизжала Софи. - Так чего вы притворялись, будто увиливаете?! Чтобы обмануть Ведьму?
- Ничего подобного! - прогремел Хоул. - Просто я трус! И если уж я хотел пойти на этот ужас, надо было убедить самого себя, что не стану этого делать!
Ай, подумала Софи. Он же говорит честно и по доброй воле! И ветер нас подгоняет! Сбылся последний кусочек проклятья!
Горячий вихрь едва не сшиб ее наземь, а Хоул больно вцепился ей в бок,
- Не останавливайтесь! - рявкнул Хоул. - На такой скорости вы расшибетесь!
Софи перевела дух и заставила ноги работать. Теперь ей было прекрасно видно горы и зеленую полосочку под ними - заросли цветов. Хотя перед глазами бурлил желтый песок, горы росли, а зеленая полоса неслась навстречу, пока не стала высотой с изгородь.
- У меня все места слабые! крикнул Хоул. - Я рассчитывал, что Салиман жив! А когда оказалось, что от него остался всего лишь Персиваль, я со страху пошел и надрался! А тут еще вы сыграли Ведьме на руку!
- Я старшая! - верещала Софи. - Я неудачница!
- Чушь собачья! - проревел Хоул. - Вы просто все время так думаете! - Он замедлил шаг. Пыль тучами взвивалась вокруг. Софи слышала, что цветущие кусты совсем рядом, потому что до нее доносились свист и шелест песка в листьях. Хоул и Софи с такой силой вломились в кусты, что Хоулу пришлось вильнуть и вместе с Софи промчаться над озерцом, едва касаясь воды.
- И вообще вы слишком добросердечны! - добавил он, перекрывая плеск воды и шелест песка по листьям белых кувшинок. - Я-то надеялся, вы так взревнуете, что и на милю не подпустите демона к замку!
Они приземлились на туманный бережок и пробежались по нему. Кусты по обеим сторонам зеленой лужайки трещали и прогибались, а в смерч за их спиной засасывало лепестки и мелких птичек. По лужайке навстречу Хоулу и Софи медленно плыл замок, а ветер сносил дым из башен. Хоул ловко затормозил, распахнул дверь и ворвался внутрь, таща за собой Софи. - Майкл! - крикнул он.
- Это не я впустил Пугало! - виновато промямлил Майкл.
На первый взгляд все было как раньше. Софи ужасно удивилась, когда сообразила, что не было ее всего несколько минут. Кто-то выволок из-под лестницы ее кровать, и на ней лежал Персиваль - все еще в обмороке. Вокруг кровати толклись Летти, Марта и Майкл. Сверху до Софи доносились голоса миссис Ферфакс и Фанни вперемежку со зловещими шорохами и глухими ударами, красноречиво свидетельствовавшими о том, что Хоуловым паучкам приходится туго.
Хоул отпустил Софи и кинулся к гитаре. Не успел он ее коснуться, как раздалось громкое мелодичное «дзынннь!». Струны лопнули. Хоула осыпало щепками. Ему пришлось отпрянуть, прикрыв лицо изодранным рукавом.
И тут у очага внезапно возникла мисс Ангориан. Она улыбалась. Хоул оказался прав. Она наверняка все это время просидела в гитаре, дожидаясь подходящего момента.
- Твоя Ведьма погибла, - сказал ей Хоул.
- Ах какая жалость! - беспечно ответила мисс Ангориан. - Теперь я смогу заполучить другого человека, получше. Проклятье исполнилось. Наконец-то мне можно забрать твое сердце. - И она нагнулась и вытащила Кальцифера из очага. Кальцифер с перепуганным видом трепыхался над ее сжатым кулаком. - Не двигаться, - предостерегла она собравшихся.
Никто и не осмеливался. Хоул застыл смирнее всех.
- Помогите, - слабым голосом пискнул Кальцифер.
- Никто тебе не поможет, - проговорила мисс Ангориан. - Это ты поможешь мне поработить нового человека. Смотри-ка. Стоит мне чуточку сжать руку… - И кулак с Кальцифером сжался так, что косточки стали бледно-желтые.
Хоул и Кальцифер разом вскрикнули. Кальцифер отчаянно забился. Лицо у Хоула почернело, и он рухнул на пол, словно срубленное дерево, и лежал без чувств, как Персиваль. Софи показалось, что он не дышит.
Мисс Ангориан очень удивилась. Она уставилась на Хоула.
- Прикидывается, - произнесла она.
- Да нет же! - взвизгнул Кальцифер, изгибаясь дрожащей спиралью. - У него ведь нежное сердце! Отпусти!
Софи медленно и осторожно подняла трость. На этот раз она успела обдумать свои действия.
- Трость, - шепнула она. - Ударь мисс Ангориан, но больше никого не задень.
И она взмахнула тростью и со всей силы хряснула по кулаку мисс Ангориан.
Мисс Ангориан испустила скрежещущее шипение, словно сырое полено в костре, и уронила Кальцифера. Бедняга Кальцифер беспомощно завертелся по полу, испуская языки пламени на плитку и сипло пища от ужаса. Мисс Ангориан подняла ногу, примериваясь на него наступить. Софи пришлось отпустить трость и кинуться спасать Кальцифера. И тут, к ее изумлению, трость снова ударила мисс Ангориан, и снова, и снова, и снова. Ну еще бы, подумала Софи. Она же вдохнула жизнь в эту трость. Ей об этом сказала миссис Пентстеммон.
Мисс Ангориан шипела и шаталась. Софи выпрямилась с Кальцифером в руках и увидела, что трость вовсю колотит мисс Ангориан и дымится от жара огненного демона. Кальцифер, наоборот, оказался не очень-то горячим. От страха он побелел, как молоко. Софи чувствовала, как в ее пальцах слабенько бьется темный комок сердца Хоула. Ведь это же сердце Хоула было у нее в руках. Он отдал его Кальциферу по условиям договора, чтобы Кальцифер мог жить, как все люди. Хорошо, положим, чародею и вправду стало жалко Кальцифера, но все-таки какая глупость!
Тут по лестницам с метлами наготове сбежали Фанни и миссис Ферфакс. При виде их мисс Ангориан, кажется, поняла, что проиграла. Она метнулась к двери, а трость Софи парила над ней, и лупила ее, и лупила…
- Держите ее! - закричала Софи. - Не выпускайте ее отсюда! Перекройте выходы!
Все немедленно повиновались. Миссис Ферфакс загородила собой дверь в кладовку, вскинув метлу наперевес. Фанни встала на лестнице. Летти прыгнула к двери во двор, а Марта заняла пост у ванной. Майкл бросился к двери замка. Но тут вскочил с постели Персиваль и тоже помчался к двери. Он был белее белого, и глаза у него были закрыты, но бежал он даже быстрее Майкла. И первым оказался у двери -и распахнул ее.
Кальцифер был совершенно беспомощен, и замок остановился. Мисс Ангориан увидела застывшие в дымке кусты и метнулась к выходу с нечеловеческой скоростью. Но не успела она добраться до порога, как в двери показалось Пугало, которое несло на плечах безголового принца Джастина, укутанного кружевной шалью Софи. Пугало раскинуло деревянные руки поперек двери, перегородив путь. Мисс Ангориан отшатнулась.
Колотившая ее палка загорелась. Ее металлический наконечник раскалился докрасна. Софи понимала, что долго трости не продержаться. К счастью, мисс Ангориан трость надоела настолько, что она схватила Майкла и заслонилась им. Трости было сказано Майкла не бить. Она зависла в воздухе, горя, как факел. Марта подбежала к мисс Ангориан и попыталась оттащить Майкла. Трости пришлось и от нее держаться подальше. У Софи, как обычно, ничего хорошего не вышло. Времени не оставалось.
- Кальцифер, - сказала Софи, - мне придется расторгнуть твой договор. Ты от этого умрешь, да?
- Если бы его расторгнул кто-то другой, умер бы, - хрипло ответил Кальцифер. - Потому-то я тебя и попросил. Сразу понял, что ты можешь вселять жизнь словами. Гляди, что сталось с Пугалом и черепом.
- Тогда живи еще тысячу лет! - воскликнула Софи и горячо-горячо пожелала, чтобы это исполнилось, а то вдруг просто слов недостаточно. Она очень волновалась.
Софи взялась за Кальцифера и бережно сняла его с темного комка - как засохшую почку со стебля. Кальцифер вывернулся из ее пальцев и голубой слезинкой взмыл над ее плечом.
- Как мне легко! - удивился он. И тут его осенило, что, собственно, случилось. - Свобода! - закричал Кальцифер, ринулся в трубу и исчез. - Свобода! - услышала Софи, и голос Кальцифера затих вдали: демон взлетел по трубе в небо над шляпной лавкой.
Софи повернулась к Хоулу и двинулась к нему с едва живым комком в руках. Она чувствовала себя неуверенно. Надо было сделать все как надо, а откуда ей знать, как именно надо?
- Ну вот, - произнесла она. Опустившись на колени рядом с Хоулом, она осторожно положила темный комок ему на грудь, немного слева, там, где у нее самой болело, когда сердце подводило ее, и подтолкнула комок.
- Полезай внутрь, - велела она. - Полезай внутрь и работай!
Она толкнула раз, другой, третий. Сердце начало погружаться и билось все сильнее и сильнее. Софи старалась не обращать внимания на вспышки пламени и треск у двери и все толкала и толкала. Волосы ужасно ей мешали. Они падали ей на глаза золотистыми прядями, но Софи не обращала внимания и на это.
И тут сердце подалось. Как только оно скрылось в груди Хоула, он вздрогнул всем телом и перевернулся лицом вниз.
- Адское пламя! - глухо пожаловался он. - Ну у меня и похмелье!
- Да нет, просто ты головой об пол стукнулся, - отозвалась Софи.
Хоул с трудом встал на четвереньки.
- Надо бежать, - прохрипел он. - Надо спасать эту дурочку Софи.
- Да тут я! - И Софи крепко тряхнула его за плечо. - Только мисс Ангориан тоже тут! Вставай, сделай с ней что-нибудь! Быстро!
Трость уже вся полыхала. У Марты затлели волосы. А до мисс Ангориан дошло, что Пугало может загореться легче легкого. Она ловко уворачивалась от трости, чтобы направить ее к порогу.
Ну все как всегда, пронеслось в голове у Софи. Опять я не подумала!
Хоулу было довольно одного взгляда. Он поспешно поднялся, вытянул руку и произнес фразу, слова которой потонули в раскатах грома. С потолка полетела штукатурка. Все содрогнулось. И тут трость исчезла, а Хоул шагнул назад. В руках у него виднелось что-то твердое, черное, небольшое. Что-то вроде куска угля, только вот формой оно было точь-в-точь как то, что Софи вложила Хоулу в грудь. Мисс Ангориан зашипела, словно залитый костер, и умоляюще протянула руки.
- Боюсь, не выйдет, - проговорил Хоул. - Кончилось твое время. Похоже, ты собиралась. раздобыть себе новое сердце. Хотела похитить мое и убить Кальцифера, да? - Он сложил ладони лодочкой и сомкнул их. Старое сердце Ведьмы рассыпалось в черный песок, в сажу, в ничто. И пока прах сыпался к ногам Хоула, мисс Ангориан бледнела и выцветала. Когда Хоул разнял руки, в них ничего не было. И у двери тоже ничего не было.
Но произошло не только это. В тот миг, когда не стало мисс Ангориан, Пугало тоже исчезло. Если бы Софи осмелилась взглянуть в сторону порога, она бы увидела двух высоких красавцев, улыбавшихся друг другу. У одного было грубоватое лицо и рыжая шевелюра. У другого, в зеленом мундире, черты лица были мягкие, а на эполетах болталась дамская кружевная шаль.
Но Софи этого не видела, потому что она глядела на Хоула. А Хоул глядел на нее.
- Серый тебе совершенно не идет, - заметил Хоул. - Я так сразу подумал, еще когда в первый раз тебя увидел.
- Кальцифер улетел, - сказала Софи. - Мне пришлось расторгнуть ваш договор.
Взор Хоула слегка затуманился, а потом он улыбнулся:
- Мы оба на это надеялись. Никому из нас не хотелось докатиться до такой жизни, как у Ведьмы с мисс Ангориан. Послушай, такой цвет - он что, называется рыжеватый?
- Красное золото, - отвечала Софи. Ей было ясно, что Хоул не больно-то изменился, снова обретя сердце, разве что глаза стали поярче - больше похожи на живые глаза и меньше -на стеклянные шарики. - Натуральный, между прочим, - добавила она, - не то что у некоторых.
Никогда не мог понять, чего все так носятся с этой натуральностью, - вздернул подбородок Хоул, и Софи поняла, что он не изменился вовсе.
Если бы Софи была в силах обратить внимание на то, что происходит вокруг, она бы увидела, как принц Джастин и кудесник Салиман пожимают друг другу руки и радостно хлопают друг друга по спине.

Предыдущая страница 15 Следующая страница


Ходячий замок 16

- Мне, пожалуй, следует вернуться к моему венценосному брату, - сказал принц Джастин. Обознавшись, он направился к Фанни и отвесил ей глубокий учтивый поклон. - Имею ли я честь обращаться к хозяйке этого дома? - поинтересовался он.
- Э… гм… нет, - смутилась Фанни, пряча метлу за спину. - Хозяйка этого дома - Софи.
- Или скоро ею станет, - лучась благосклонностью, вставила миссис Ферфакс.
А Хоул тем временем говорил Софи:
- А я все думал, та ли ты прелесть, с которой я столкнулся в Майский праздник. Чего ты тогда так испугалась?
Если бы Софи смотрела по сторонам, она бы увидела, как кудесник Салиман направляется к Летти. Кудесник Салиман, ставший наконец самим собой, был, судя по всему, даже своенравнее Летти. Летти беспокойно глядела в нависшее над ней грубоватое лицо.
- Кажется, про тебя помнил принц Джастин, а не я, - сказал Салиман.
- Да-да, отлично, - закивала Летти. - Это была ошибка, и…
- Ничего себе ошибка! возмутился Салиман. - Не согласитесь ли вы, сударыня, стать по меньшей мере моей ученицей?
При этих словах Летти густо покраснела и не знала, что и сказать.
Софи считала, что Летти сама разберется. У нее тоже было с чем разбираться.
- Похоже, придется нам теперь жить долго и счастливо и умереть в один день, - говорил Хоул, и Софи знала, что говорит он искренне. Софи понимала, что долгая и счастливая жизнь с чародеем Хоулом наверняка окажется куда насыщеннее, чем сулит концовка любой сказки, но твердо решила попробовать. - Это будет просто-таки головокружительно, - добавил Хоул.
- Ты станешь меня эксплуатировать, - ответила Софи.
- А ты за это порежешь в клочки все мои костюмы, - улыбнулся Хоул,
Если бы Хоул и Софи были способны обращать внимание на окружающих, они бы заметили, что и принц Джастин, и кудесник Салиман, и миссис Ферфакс пытаются докричаться до Хоула, Фанни, Летти и Марта тянут за рукава Софи, а Майкл дергает Хоула за камзол.
- В жизни не видела, чтобы заклинание силы использовали так элегантно! - щебетала миссис Ферфакс. - Мне самой было никак не сообразить, что поделать с этой тварью. Всегда говорила, что…
- Софи, - домогалась Летти, - мне нужен твой совет!
- Чародей Хоул, - со смехом говорил кудесник Салиман, - примите мои извинения за то, что я так часто примеривался вас цапнуть! Если бы не чрезвычайные обстоятельства, мне бы и в голову не пришло кусать земляка!
- Софи, этот господин, кажется, принц! - твердила Фанни.
- Сударь, - кланялся принц Джастин, - полагаю, это вам я обязан спасением от Ведьмы…
- Софи, - подпрыгивала Марта, - Софи, ты слышишь? Ты расколдовалась!
Но Софи и Хоул держались за руки и сияли, и сияли, и сияли, не в силах остановиться.
- Отстаньте от меня, - бросил Хоул. - Я все делал за деньги.
- Врешь! - сказала Софи.
- Говорю вам, - кричал Майкл, - Калъцифер вернулся!
Вот на это Хоул таки обратил внимание, и Софи тоже. Они посмотрели в очаг, где среди поленьев и вправду сверкало знакомое голубое лицо.
- Тебя никто не заставлял, синяя ты морда, - улыбнулся Хоул.
- А мне тут нравится, тем более что сидеть на месте я больше не обязан, - ответил Кальцифер. - К тому же в Маркет-Чиппинге дождик.

Предыдущая страница 16


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • Глава первая, в которой Софи беседует со шляпками (Страница 1)
  • Глава вторая, в которой Софи вынуждена отправиться на поиски счастья (Страница 1)
  • Глава третья, в которой Софи попадает в замок и заключает некую сделку (Страница 2)
  • Глава четвертая, в которой Софи обнаруживает несколько странностей (Страница 2)
  • Глава пятая, перенасыщенная всяческой уборкой (Страница 3)
  • Глава шестая, в которой Хоул выражает свои чувства при помощи зеленой слизи (Страница 4)
  • Глава седьмая, в которой Пугало не дает Софи покинуть замок (Страница 5)
  • Глава восьмая, в которой Софи уходит из замка сразу на несколько сторон (Страница 6)
  • Глава девятая, в которой у Майкла не ладится заклинание (Страница 6)
  • Глава десятая, в которой Кальцифер обещает Софи намек (Страница 7)
  • Глава одиннадцатая, в которой Хоул в поисках заклятья отправляется в далекую страну (Страница 8)
  • Глава двенадцатая, в которой Софи становится старенькой матушкой Хоула (Страница 9)
  • Глава тринадцатая, в которой Софи чернит имя Хоула (Страница 9)
  • Глава четырнадцатая, в которой придворного мага сваливает простуда (Страница 10)
  • Глава пятнадцатая, в которой Хоул отправляется на похороны, изменив свою внешность до полной неузнаваемости (Страница 11)
  • Глава шестнадцатая, в которой много всяческого колдовства (Страница 11)
  • Глава семнадцатая, в которой ходячий замок переезжает (Страница 12)
  • Глава восемнадцатая, в которой снова появляются Пугало и мисс Ангориан (Страница 12)
  • Глава девятнадцатая, в которой Софи выражает свои чувства с помощью гербицида (Страница 13)
  • Глава двадцатая, в которой Софи становится все труднее покинуть замок (Страница 14)
  • Глава двадцать первая, в которой при свидетелях заключается некий договор (Страница 15)


Диана У. Джонс

Ходячий замок

 Читать книгу

Аннотация

...Софи живет в сказочной стране, где ведьмы и русалки, семимильные сапоги и говорящие собаки — обычное дело. Поэтому когда на нее обрушивается ужасное проклятие коварной Болотной Ведьмы, Софи ничего не остается, как обратиться за помощью к таинственному чародею Хоулу, обитающему в ходячем замке. Однако чтобы освободиться от чар, Софи предстоит разгадать немало загадок и прожить в замке у Хоула гораздо дольше, чем она рассчитывала. А для этого нужно подружиться с огненным демоном, поймать падучую звезду, подслушать пение русалок, отыскать мандрагору и многое, многое другое.Книги английской писательницы Дианы У.Джонс настолько ярки, что так и просятся на экран. По ее бестселлеру «Ходячий замок» знаменитый мультипликатор Хаяо Миядзаки («Унесенные призраками»), обладатель «Золотого льва» — высшей награды Венецианского фестиваля, — снял анимационный фильм, побивший в Японии рекорд кассовых сборов.

 Содержание

Создание книги: Tesla
Программа: ChmBookCreator
Файл взят с http://lib.aldebaran.ru/
Над дизайном работали: Spider, Elfin, Angel