Андрей Житков - Хакер

1 Андрей Житков

Нарушать закон — все равно что дышать
«Старинная» пословица хакеров

Любая развитая технология неотличима от колдовства.
Артур Кларк

ESC

(10.21) Миранда: «Прощай, мой Лобстер, прощай мой миленький! Прощай, я уезжаю навсегда!» — появилась на мониторе строка, набранная сиреневым цветом. В чате с утра было малолюдно, и послание Миранды долго «висело» внизу у границы экрана, прежде чем появилось новое, с приветствием от Рыжей Бестии господину Досу. Впрочем, читать интернетовскую болтовню было некому: небольшая комната с выцветшими обоями пустовала. На ортопедическом матрасе лежало скомканное разноцветное белье. В углу, слева от пыльного окна с полуоборванными шторами, сооружен стол из снятой с петель двери, положенной на два системных блока. На так называемом столе стояло три монитора, но один, явно не рабочий, раскуроченный и покрытый толстым слоем пыли, был повернут экраном к стене. Два других светились. На фоне белоснежных кораллов неторопливо плавали объемные рыбки, помахивая хвостиками и плавниками. Их одиночество время от времени скрашивали разноцветные строки интернетовских посланий. С фотографии, прикрепленной скотчем к экрану одного из компьютеров, улыбалась девушка. На единственном стуле в беспорядке валялась одежда. Другая мебель в комнате отсутствовала — видимо, хозяевам традиционные диваны, ковры и гарнитуры были без надобности. Из ванной комнаты доносился шум льющейся воды, на кухне тонко и надрывно свистел чайник.
Лобстер слышал призывный свист готового расплавиться чайника, но вылезать из ванны со взбитой пеной не хотел. Мощная струя из крана пробивала в пене черные дыры. Пена шипела и медленно оседала. Лобстер любовался пузырьками, которые радужно переливались в электрическом свете и лопались, и старался не думать об алгоритмах шифрования, «троянцах», «червяках», логических бомбах <Компьютерные вирусы> и прочей хакерской чепухе…
Может у него быть хотя бы час утреннего времени — допустим, с десяти до одиннадцати, пока он еще не продрал глаза, — когда можно помечтать о полуголой девице с обложки «Плейбоя», а не об очередной не поддающейся взлому программе? Не может! Продвинутому хакеру, сидящему в системе лет с тринадцати, даже во сне вместо кошмаров видятся «троянцы» в образе виртуальных демонов, пожирающих бесконечные ряды цифр и знаков. Демоны громко чавкают, рыгают и выплевывают обглоданные кости программ… Сегодня ночью Лобстеру, например, приснилась строка: «…#daemon9@netcom. com…» К чему бы это? Может, к долгой дороге? К казенному дому? К нечаянному свиданию с кареглазой брюнеткой? А может, к войне? Ведь каждый сон имеет какой-то скрытый, поднятый из глубин подсознания, как жирный ил со дна озера, смысл. Даже самый алогичный и бессмысленный! Да и что такое бессмыслица с точки зрения хакера, который, стуча по клавиатуре, втайне мечтает разрубить семнадцатидюймовый монитор ударом топора, примерно так же, как казак, с оттяжкой лупящий тяжелой шашкой по соломенному снопу, представляет себе кудрявую голову иноверца? Бессмыслица — это разговоры о деньгах и здоровье, «мыльные оперы» и тарелка густого борща с куском говядины, сияющие иллюминацией магазины и туфли на высоком каблуке… А рыночной торговке, мерзнущей на улице за прилавком с овощами, или депутату, устало развалившемуся на заднем сиденье автомобиля после очередного заседания, вся его каторжная многолетняя работа, да и сам он, Лобстер, кажутся такой абракадаброй, таким абсурдом, таким ничтожеством, что даже и говорить об этом нечего! Не больше мыльного пузыря! Пук…
Иногда Лобстеру казалось, что его голова за ночь приобрела форму «железа» — компьютерного блока, в котором бесшумно крутится жесткий диск с объемом памяти в десять гигабайт, решающий бесконечную математическую задачу с тысячью неизвестными. И тогда он в холодном поту ощупывал себя, отбрасывал одеяло, вскакивал, босиком бежал к зеркалу в прихожей и долго всматривался в собственное изображение, как какой-нибудь сказочный герой, отведавший волшебных ягод, вглядывается в водную гладь озера, боясь увидеть ослиные уши. Лобстер смотрел на испуганное, перекошенное лицо, выпирающие монгольские скулы, серые, с зелеными вкраплениями глаза с мгновенно сузившимися до размеров точки зрачками, и потом, осознав, что до настоящего сумасшествия пока еще далеко, брал с полки расческу, приглаживал непослушные, вечно торчавшие в разные стороны жесткие волосы, шел к компьютерам и садился за работу. Не может!
Лобстер разозлился на себя за промелькнувшую в голове мыслишку о списке паролей для локальной сети налоговой полиции, произнес громко, стараясь перекрыть шум бегущей воды: «Найн, нихт, натюрлих швайн! Дас ист фантастиш, фройляйн!» — и, закрыв глаза, нырнул под пену. В воде было спокойно, уютно, тепло — и никаких тебе файлов, директорий и окон!
Одна взбалмошная девица из Интернет-кафе после бурной ночи на влажных от пота простынях посоветовала ему принимать с утра душ, а не ванну, потому что якобы лежание в теплой воде расслабляет, разнеживает, отбирает силы, превращая мужчину в личинку стрекозы. Да, так, кажется, она и сказала — в личинку… Лобстер без лишних церемоний выставил девицу за дверь — никаких вторжений в его личную жизнь! Доступ закрыт, пароль неверный. Кажется, эта взбалмошная и назвала его тогда впервые Лобстером. За лежание в ванне или за высоколобость и острый аналитический ум? А может, за то, и другое, и третье… До этого был он Диким Хаком, а еще раньше — Железным Воином в доспехах «софт». Клички менялись, как хитиновые оболочки, по мере того как он вырастал из них. Бессонные ночи, проведенные за компьютерными игрушками. Ночи хакера длиннее ваших дней… Другие «зависают» в играх на всю оставшуюся жизнь, ломают головы, пытаясь открыть виртуальные двери и пароли бессмертия. А у него игорный азарт прошел довольно быстро, и два года назад он окончательно примерил на себя взрослый панцирь Лобстера: взломал, украл, продал…; взломал, украл, продал… Разве это не жизнь? Романтика!
Лобстер вынырнул из воды и стал жадно хватать ртом воздух. Пена осела, и только кое-где на поверхности еще плавали жалкие пузырчатые островки. На кухне не унимался чайник. Лобстер вылез из ванны и зашлепал на кухню, оставляя на линолеуме влажные следы. Выключив газ, он глянул в окно, во двор с припаркованными по периметру автомобилями, с деревьями, шумящими пожухлой августовской листвой, вспомнил о носках, которые с вечера сушились на балконе. Ночью был сильный дождь. Вот он-то их и высушил до ниточки! В чем теперь идти на свидание с кареглазой брюнеткой?
На кухне кроме плиты и пожелтевшей раковины стоял небольшой шкаф с дверцей, висящей на одной петле, стол с прожженной в нескольких местах клеенкой и колченогий табурет. На столе еще оставались остатки вчерашнего ужина. Лобстер, со вздохом оглядев все это свинство, потянулся за мусорным ведром и мокрой тряпкой. А затем приоткрыл дверцу шкафа. На верхней полке лежали пакеты с вермишелью быстрого приготовления и пластиковая бутылка с минералкой. Лобстер, припав к горлышку, стал жадно высасывать воду. Ему было холодно. Он поежился и зашлепал назад в ванную — вытираться.
Лобстер в накинутом на плечи махровом халате склонился над мониторами и нажал на «Enter». На левом мониторе вместо заставки с рыбками возникло окно, густо усеянное ярлыками. Он поводил мышкой по коврику, перевел ее на правый монитор, пробежал глазами по строкам чата. Его взгляд остановился на послании Миранды: «Прощай, мой Лобстер…»
Что еще за дела — «прощай»? А как же сон в руку? Война, свидание с брюнеткой, стираные носки? — Лобстер стал лихорадочно перетряхивать вещи на стуле. Из кармана джинсов выскользнул сотовый телефон.
— Миранда, ты где?
— Хм, проснулся! С добрым утром, Лобстер, — раздался в трубке звонкий голосок Миранды. — Мы на Ленинградке. Тут пробка — туши свет! Из Химок не можем выбраться.
— Пятница, наверное. Что ты делаешь в Химках? И что значит — «навсегда»?
— А ребята говорили, ты самый умный. То и значит — прощай! — В трубке раздались короткие гудки.
Ничего себе заявленьице с утра пораньше! Лобстер снова набрал номер, но приятный женский голос сообщил, что абонент временно недоступен. Все ясно — выключила трубку. Почему она на Ленинградке? Почему «навсегда»? Неужели улетает? Куда? Хоть бы словечком обмолвилась! Ведь они виделись два дня назад! Может, за эти два дня все изменилось и она нашла себе какого-нибудь толстопузого провинциального буржуина, из тех, что носят массивные золотые «печатки» и лениво ходят по бутикам с оттопыренными от денег карманами? Все эти современные девки, они такие — как сороки — только на блестящее глядят!
Он стал торопливо одеваться, размышляя, куда ехать. Вся беда в том, что у Шереметьева два терминала — первый и второй. Если Миранда намылилась в какой-нибудь там Мухосранск — одна дорога, если в Баден-Баден — другая. Впрочем, от одного порта до другого минут пятнадцать езды, но он ведь даже рейса не знает! Придется выискивать Миранду в толпе. Эх, ему бы программируемый сканер с определителем длины радиосигнала и расстояния до вызываемого абонента, тогда б он знал с точностью до нескольких метров, где она застряла в пробке со своим толстопузым! Да где ж его сейчас найдешь, этот сканер? Он с досадой пнул по ортопедическому матрасу, поискал глазами свой кожаный рюкзачок и бросился к балконной двери. Лобстера всегда бесило отсутствие необходимой для работы аппаратуры. Носки, конечно, были влажные…

Машину Лобстер поймал сразу — повезло.
— Куда едем? — поинтересовался водитель «шестерки», когда Лобстер плюхнулся на сиденье.
— В Шереметьево, — выдохнул он.
— Шереметьево большое, — усмехнулся водитель. — Одна взлетная полоса, наверное, километра три, я уж молчу про все остальное.
— Вы езжайте пока, а я подумаю, — сказал Лобстер.
— О бабках не договорились, парень, — напомнил водитель.
Лобстер полез в карман рубахи, протянул мятую пятидесятидолларовую купюру.
— Хватит?
— Смотря как ехать будем, — уклончиво сказал водитель, пряча купюру. — Если очень быстро, может и не хватить. Опаздываешь, что ли?
— Друга встречаю, — соврал Лобстер. — Через пятьдесят минут рейс.
Водитель глянул на часы и покачал головой.
— Друга он встречает, понимаешь ли! Не знает, в какой порт ехать! — снова усмехнулся. — Откуда рейс?
— Не знаю я. Подумаю! — В голосе Лобстера промелькнуло плохо скрытое раздражение.
— Странный ты какой-то, парень. Ладно, попробуем. — Водитель перестроился в крайний левый ряд и прибавил скорость.
Лобстер вспоминал свою последнюю встречу с Мирандой.
Тихий теплый вечер. Столики летнего ресторана, стоящие на плавучем пирсе у берега пруда, были освещены протянутыми крест-накрест гирляндами. С другого берега из постепенно сгущающейся темноты доносился звонкий женский смех и ленивое тявканье собак, совершающих вместе с хозяевами вечерний моцион. На Миранде розовое платье, легкое, как воздушный шарик. Когда они в девятнадцать пятьдесят две встретились у метро, было ветрено, и девушке приходилось прижимать подол к бедрам под нескромными взглядами мужчин. Здесь, за деревьями парка, на берегу, было удивительно тихо. Даже листва не шелестела. Впрочем, шелеста он мог не слышать: играла музыка — какая-то ностальгическая попса для замшелых ветеранов. А может, платье было не розовым, а голубым? Вроде не дальтоник, различает цвета и оттенки, но никогда их не помнит: для написания программы цвет не является существенным признаком — буквы, цифры, значки, акронимы… И все-таки розовым! Преподнося букет, купленный тут же у торговки, он неуклюже скаламбурил по поводу роз. Скаламбурил и укололся о шип.
Лобстер взглянул на крохотную коричневую точку на подушечке указательного пальца.
В тот вечер он был в ударе: смешил Миранду садистскими стишками, рассказывал о вирусах-невидимках «стелсах», хвастался взломанной программой, которая, по словам разработчиков, была защищена лучше банковского терминала, — в общем, развлекал девушку по полной программе. Миранда хихикала, отхлебывала полусладкое шампанское. Может, ей было неинтересно с ним. Лобстер вдруг понял, что ничего не может объяснить девушке доходчиво. То, что для него просто как дважды два, большинству людей казалось заумью.
— На Ленинградке пробка! — неожиданно вспомнил Лобстер.
— Что ж ты молчишь? — укоризненно покачал головой водитель, перестраиваясь в правый ряд, чтобы потом свернуть на узкую улочку. — Знаешь и молчишь.
— Я не молчу, я сегодня всего два часа спал, — ответил Лобстер.
— С девчонкой кувыркался?
— Да нет, работал, — Лобстер вздохнул и спросил растерянно: — А куда мы теперь?
— По Дмитровке пойдем, через Лобню, а там до порта рукой подать. Главное — из города выскочить, — ответил водитель. — Рейс-то вспомнил?
Миранда была совершенно удивительная девушка и вовсе не походила на тех интернетовских барышень, с которыми ему до сих пор приходилось общаться: хрупкая, легкая, как мотылек, залетевший в его пыльную комнату на мерцающий свет монитора. Лобстеру даже казалось иногда, что за спиной у Миранды трепещут прозрачные крылья: все ее голубые и розовые платья имели пышные оборки на плечах, которые топорщились и дрожали на ветру, словно норовя оторвать девушку от земли. Когда Миранда впервые залетела в Интернет-кафе, завсегдатаи уставились на нее и разглядывали так, как жуки разглядывают Дюймовочку, одновременно обсуждая ее невзрачные, на их жучиный взгляд, прелести. А Лобстер, сраженный ее красотой, подошел… В Интернет-кафе пригласил Миранду один хороший знакомый: поболтать, потусоваться, познакомиться с интересными людьми. Миранда сама попросила его об этом — ей хотелось общения… Пригласил, а сам в назначенный час не явился. Позже выяснилось, что по дороге у него сломалась машина. Поломка была такой серьезной, что пришлось вызывать экстренную техническую помощь. Звали знакомого Гоша. И тогда Миранда, прождавшая больше получаса, залетела в кафе и стала растерянно оглядываться, выискивая глазами Гошу — вдруг он забыл о ней, заснул, заболтался, напился? Гоши не было, зато был Лобстер, который, затаив дыхание, следил за каждым ее шагом, движением, взглядом. И как только он понял, что сейчас девушка развернется и уйдет, растает в темно-сизой гари шумного проспекта как розовый мираж, и больше никогда он ее не увидит, Лобстер, опрокинув стул, вскочил со своего места, бросился к ней:
— Я — Лобстер. Хакер…
Вообще-то слова этого он не любил. Считал его затасканным, фальшивым, ненужным. Каждый, кто хоть однажды скачал с чужой кредитки десять долларов ради того, чтобы войти в порносайт и попускать слюни, или сумел бесплатно подключиться к Интернету, или взломал пароли какой-нибудь допотопной игрушки, непременно хвастался всякому, кто попадался на его пути, будь то нимфетка или беззубый пенсионер:
— Я — хакер, хакер! Я — крутой! Завтра двести штук баксов хапну! Сегодня не хапнул: терминал оказался не той системы, а завтра — точно хапну! Секретную натовскую программку вчера взломал. Мне наше ГРУ за нее трехкомнатную в центре дает с «мерседесом» в придачу, я вот и думаю: продать — не продать, а может, затереть ее к чертям, чтоб губу не раскатывали? На хрена мне трехкомнатная квартира в центре, когда у меня собственная в Чертанове есть? Хотя «мерседес», конечно, машина хорошая…
После таких слов нимфетки сами бросаются на шею, а пенсионеры замахиваются палками, чтобы как следует настучать по квадратной хакерской голове… Настоящий хакер держит рот на замке, потому что работа у него опасная, да и ушей «левых» вокруг — как грязи! Сегодня ты за банкой джина обмолвился о пароле налоговиков, в завтра неизвестные люди в масках положат тебя в наручниках на полу собственной квартиры и попинают как следует, чтобы ты этот пароль поскорей забыл или вспомнил. А назвался Лобстер хакером только лишь потому, что знал — эту необыкновенную девушку надо немедленно удивить, загипнотизировать, сразить, чтобы она даже и не вспомнила о том, что сегодня вечером могут возникнуть какие-нибудь другие варианты насчет мужика. У него был только один шанс. И он этот шанс не упустил!
Ах, Миранда-Миранда, девчушка из Тушина, птичка-щебетунья, розовый мотылек! В делах компьютерных была она абсолютным «чайником» и не могла отличить директории от файла, но при этом умела быстро давить на «клаву» и на лету схватывала любую новую программу — ты ей только нужную кнопочку покажи!..
Так вот, в тот самый вечер, когда они сидели в кафе на берегу пруда, он вдруг понял, что ей скучно: Миранда начала рассеянно рассматривать отражение огней в воде, прислушиваться к разговорам за соседними столиками, пару раз даже зевнула, прикрыв ладонью рот. Он спросил, не хочет ли она спать, а она извинилась и ответила, что от шампанского, как после снотворного, ее всегда клонит в сон — тут уж ничего не поделаешь, но это не страшно — через полчаса она снова будет как огурчик, и они смогут потанцевать или покататься на катамаране. Катамараны были привязаны к плавучему пирсу, на котором находилось кафе, но Лобстер не знал, разрешат ли им ночью кататься по пруду… Действительно, минут через сорок Миранда ожила, встрепенулась, будто очнувшись от зимней спячки, стала трещать без умолку, не давая Лобстеру вставить слова. О чем она тогда говорила? О том, что приходится работать в комнате, где нет окон, и чувствует она себя в ней не лучше, | чем в древнеегипетском склепе, что посетители забывают закрыть за собой дверь и по офису гуляет жуткий сквозняк, слышно даже завывание ветра в щели между дверью и косяком, сколько ни проси этих посетителей — как об стенку горох! — из-за них, между прочим, она дважды в этом году переболела гриппом, а уж про насморки даже говорить нечего — как само собой разумеющееся, — что шеф их, которого за глаза прозвали они «пенсионером» за привычку ворчать и придираться по мелочам, завел себе похожую на болонку любовницу и водит ее в рабочее время по ресторанам, вместо того чтобы смирно сидеть в офисе и бухтеть — из чувства женской солидарности заложить бы этого кобеля жене, чтоб устроила ему головомойку, — что аккумуляторы, которые на прошлой неделе пришли в контейнере из Гонконга, продаются плохо, потому что слишком дороги и сейчас лето…
— В Ш-2 едем, — неожиданно произнес Лобстер. — Лондонский рейс.
— Надумал? — улыбнулся водитель. — Вычислил друга? Ты по профессии кто?
— Программист я… системный, — соврал Лобстер. — Сижу в НИИ автоматики, пишу программки для линий всяких. Вчера, например, для коров программку писал.
— Да ну трендеть-то, парень, — для коров! — хохотнул водитель. — Еще скажи — для верблюдов.
— Надо будет, и для верблюдов напишу, — спокойно произнес Лобстер. — Между прочим, с помощью этой программки можно триста коров зараз подоить, да еще все анализы снять, чтобы вредных бактерий не было.
— Компьютером, что ли? — спросил водитель.
— Им самым, — кивнул Лобстер.
— Во-во, сын у меня этим бредит. Мы с женой его отогнать не можем — просто беда. В среду вхожу к нему, значит, часа в два ночи, а он накрыл монитор одеялом, чтобы в щели свет не шел, и сам тоже под этим же одеялом корчится — по клавишам тренькает. Ну, я одеяло-то сдернул, всыпал ему по первое число. Мы хоть книжки с фонариком под одеялом читали, зрение портили, а этот в свои двенадцать каких-то гоблинов шашкой рубит! Еле-еле заставил его Марка Твена осилить. Туфта, говорит, представляешь, нет? Хакером хочет стать, программы чужие курочить, чтобы, значит, за это еще и деньги получать. Так ведь это, если сказать, сплошной грабеж и воровство.
— Да, наверное, — согласился Лобстер. Его голова была занята мыслями о толстопузом буржуйке в золотых цепях, который умыкнул у него Миранду. Сейчас бы помповое ружье или огнемет, как в какой-нибудь «стрелялке», — уж он навел бы шороху в аэропорту!
— Я так думаю иногда: может, он прав? Они ведь сейчас все безбашенные, как говорится, а потом будет нас с матерью кормить на старости лет, — продолжал водитель. — С тобой, парень, ему, наверное, интересно было б пообщаться. Программисты и киллеры у них в чести. Тебя как зовут? Меня — Алексей.
— Олег. — Лобстер пожал протянутую руку.
— Ты, наверное, учился хорошо, чтоб программистом стать, не как балбес мой? Математика высшая, всякие дела?
— Да так, есть немного, — неопределенно пожал плечами Лобстер.
— Видно, что умный. Если в кармане пятьдесят баксов валяется, значит, умный. Дал бы телефончик. Может, потрендишь с моим, поучишь уму-разуму?
Машина свернула с шоссе рядом с постом ГИБДД и понеслась по дороге в сторону Лобни.
«На чужом горбу в рай въехать хочешь? Мне только воспитанием чужих ублюдков заниматься!» — подумал Лобстер, а вслух сказал:
— Я б с удовольствием, но это… Квартира у меня съемная, не сегодня завтра свалю с нее, так что никакого смысла нет.
— Не хочешь, значит? Ну, как хочешь. — Алексей явно обиделся: замолчал, уставился на бегущую под колеса машины дорогу, а Лобстер задумался над тем, что следовало бы знать тем самым малолетним ублюдкам, сидящим по ночам под одеялами за глупыми «стрелялками», чтобы сделаться по-настоящему крутыми хакерами, а не какими-нибудь там псевдохакерскими болтунами с большой фигой в кармане.
Что они себе там думают? Кликнул мышкой — и мильон в кармане? Ха! Одной высшей математикой тут не обойдешься. Кроме языков программирования, операционных систем и систем управления базами данных хорошо бы как следует знать криптографию, средства защиты и дешифровки информации, каналы утечки, сетевую архитектуру, типы шифров, методы технической разведки, да мало ли… У Лобстера одних книг по программированию — коробок восемь, да еще столько же по софтам и матдисцишшнам. Больше половины на английском. Некоторые библиотечные, другие — ксерокопии с «загрифованных», которых понатаскал он из МФТИ, где когда-то учился. Этим чертовым особистам на любую брошюрку лишь бы штампик тиснуть — «Сов. секретно», а что человек корабль на Венеру запустить хочет или «крякнуть» американский софт для пользы Отечества, так им на это наплевать! Библиотеку свою Лобстер с квартиры на квартиру не таскал — уж больно громоздко, — книги пылились на антресолях у матери. А норы он действительно менял часто: то хозяйке денег больше подай, то сосед сильно пьющий, то еще какая напасть…
— Если переезд закрыт, минут тридцать простоять можем. Такое здесь место — нехорошее, — проворчал водитель.
— А в объезд?
— Никак. — Он покачал головой. — Без тебя дружок уедет. Так что — молись!
Молиться Лобстер не умел, а даже если б и умел — не стал. Достаточно слегка напрячь мозги. Времени — почти двенадцать, день рабочий, движение на Савеловской дороге не ахти какое интенсивное, а в расписании электричек наверняка перерыв в связи с ремонтными работами — летом на железной дороге самый ремонт, так что…
— Открыт переезд, — уверенно сказал Лобстер.
— Посмотрим-посмотрим, — пробормотал водитель, обгоняя громко тарахтящий трактор.
Переезд был открыт. «Шестерка», притормозив, перескочила через железнодорожное полотно и снова набрала скорость.
Она затормозила около стеклянных дверей.
— Ты меня здесь подожди, — попросил Лобстер. — Я сейчас. Только друга прихвачу. Еще полтинник заработаешь.
— Я долго не могу, — предупредил Алексей. — Здесь стоянка дорогая и выезд две сотни.
— Все будет оплачено, ты жди! — раздраженно сказал Лобстер. Он кинулся к стеклянным дверям.
Около стоек перед входом в таможенную зону было многолюдно, но Лобстер сразу увидел в толпе Миранду. На ней были джинсы, кроссовки на платформе, легкий свитер, волосы собраны в хвост. На плече болталась дорожная сумка. Рядом крутился высокий худощавый старикан в очках. Он наклонился к девушке и с гнусной улыбочкой что-то прошептал ей на ухо. Миранда рассмеялась.
Лобстер шел намеренно медленно, проигрывая в уме начало разговора. «Что с тобой, Миранда?.. Почему?.. Какого черта?.. Неужели нельзя было сказать заранее?.. Так не делается… Так нельзя… У тебя крыша съехала… Ну ладно, пошутили — и хватит!..»
Он шел, не отрывая взгляда от Миранды и удивляясь переменам, которые произошли с ней за два дня. Где ее голубые и розовые платья, где крылья за спиной, где легкость мотылька, где волосы, рассыпавшиеся по плечам, охваченные ореолом лунного света? Из прекрасной бабочки она превратилась вдруг в обыкновенную гусеницу — одежда «унисекс», этот хвост, кроссовки! Ему показалось даже, что глаза ее стали другими — как-то выцвели, поблекли. И где толстый буржуин с золотыми цепями? Неужели его соперник — этот седой высокий старикан?
— Пойдем поговорим! — Лобстер схватил ее за руку, потащил из толпы.
— Мне больно! — Миранда высвободила руку, удивленно уставилась на него. — Как ты здесь очутился? Мы приехали пятнадцать минут назад. По воздуху летаешь?
— Это ты летала. Раньше. — Он глянул на массивную платформу ее кроссовок.
— Сорри, — извинилась Миранда перед стариком. Тот понятливо кивнул, дежурно улыбнулся Лобстеру. Они отошли в сторону.
— Как ты меня нашел?
— Очень просто. Ты сказала, что ваши аккумуляторы для систем сигнализации делают по английской технологии и должен приехать представитель фирмы.
— Ну ты даешь! — восхищенно произнесла Миранда.
— Кто он? — кивнул на старика Лобстер. Миранда рассмеялась:
— Я думала, у тебя только компьютеры на уме. Нельзя же быть таким ревнивым, Олег! Это наш деловой партнер, я еду на стажировку в Лондон.
— Навсегда? — Лобстер не верил ее словам.
— Как получится, — пожала плечами Миранда. — Хочу немного подзаработать.
— Зарабатывать будешь траханьем с этим замшелым пнем? — Лобстер почувствовал, как кровь приливает к лицу.
— Не смей со мной так разговаривать! — рассердилась Миранда. — Я тебе ничего не обещала!
— Ну да, конечно! Проще всего — никому ничего не обещать, — грустно усмехнулся Лобстер. Он снова взял ее за руку, но на этот раз — нежно. — Миранда, выходи за меня! — сказал как-то слишком просто, обыденно, торопливо. Надо было, наверное, не так.
Миранда на мгновение оторопела.
— Ты что, серьезно?
Лобстер мрачно кивнул. Неожиданно ее взгляд стал теплым. Она провела ладонью по его небритой щеке.
— Олег, миленький, ты с ума сошел! Зачем я тебе? Ты еще совсем ребенок. Тебе нужны твои игрушки, вирусы, программки. А я буду мешать. Не надо!
— Надо! — упрямо сказал Лобстер.
— Ну, хорошо. Как ты себе это представляешь? Где мы будем жить? У тебя даже квартиры собственной нет.
— Я сниму. Хорошую.
— Ладно, снимешь, — кивнула Миранда. — А дети? Когда они появятся? Они будут тебя раздражать: лезть куда не надо, нажимать на кнопки. Не дай бог, сломают что-нибудь в твоих системах. Потом, их надо воспитывать, кормить, сопли вытирать. Ты к этому готов?
— Готов, — вздохнул Лобстер.
— Да ни черта ты не готов! — снова рассердилась Миранда. — Ты хочешь, чтоб я осталась. Тебе сейчас надо. Приспичило! Вынь да положь! А обо мне ты подумал: хочу я этого?
— Ты просто не знаешь, чего хочешь, — сказал Лобстер. — Я сделаю тебя счастливой. Честное слово, сделаю! Скоро у меня будут деньги, очень много денег, и мы сможем уехать куда хочешь. Жить в свое удовольствие.
— Да при чем тут деньги? Через неделю совместной жизни от твоей любви останется одно раздражение. Я — женщина, мне нужна забота, внимание. А твоя голова постоянно забита взломами!
— Миранда! — Лобстер не находил больше слов.
— Меня, между прочим, Юлей зовут. Миранда — это интернетовская кличка. За все это время ты даже не поинтересовался…
— Ты для меня — Миранда! Так красивее, и я привык, — упрямо сказал он.
— Ну, как хочешь, — согласилась девушка. — Лобстер, миленький, не валяй дурака! — Неожиданно она обняла его за шею, притянула к себе, крепко поцеловала в губы, потом прошептала на ухо: — Можешь успокоиться, я не буду спать со стариком. Приеду — обязательно напишу. Хорошо?
Лобстер отрицательно помотал головой — плохо! Она оттолкнула его от себя, резко развернулась, направилась к толпе.
— Ты никуда не улетишь! — крикнул он ей вслед.
— Улечу! — с вызовом сказала Миранда.
— Посмотрим, — прошептал Лобстер. Он видел, как Миранда подошла к старику, начала ему что-то объяснять. Англичанин посмотрел на него с любопытством. Лобстер отвернулся, пошел к выходу. Его взгляд остановился на светящемся указателе со стрелкой. На указателе была изображена телефонная трубка…

… — Ну что, прозевал друга? — спросил Алексей, когда Лобстер плюхнулся на переднее сиденье.
— Прозевал, — вздохнул Лобстер. — Ты не заметил где-нибудь по дороге телефона-автомата?
— А отсюда не мог позвонить? — удивился водитель.
— Отсюда — нельзя! — твердо сказал Лобстер. — Мне нужно тихое место.
— Ладно, сейчас найдем, — кивнул Алексей, трогая «шестерку» с места.

Машина замерла рядом с одиноко стоящей на обочине телефонной будкой.
— Пойдет? — спросил Алексей.
Лобстер внимательно огляделся. Поодаль — неказистое двухэтажное здание с надписью «Столовая», деревья, кустарники, пустая автобусная остановка, рядом с остановкой — палатка с освещенной витриной. На витрине — пивные бутылки.
— Пойдет, — сказал Лобстер. — Я сейчас сделаю несколько звонков, и дальше поедем. Ты встань куда-нибудь в сторонку, — попросил он водителя.
Алексей кивнул. Лобстер выбрался из машины, направился к телефонной будке, на ходу расстегивая рюкзак. «Шестерка» попятилась задом, притулилась на обочине возле столовой.
«Лишь бы работал», — подумал Лобстер. Он влез в будку и прикрыл за собой дверь. Телефон был допотопный, на жетонах. Телефонный кабель заключен в металлический короб. Лобстер присел на корточки, достал из рюкзака отвертку, нож, плоский ноутбук со встроенным факс-модемом, сплетенные вместе провода. На одном конце проводов были металлические зажимы-"крокодильчики", на другом — разъем для модема. Все это он разложил на полу будки, подключил провода к компьютеру. Поднял крышку ноутбука, щелкнул кнопкой. Компьютер зашуршал, пискнул — началась загрузка. Лобстер взял отвертку, нож. Нож он положил на телефонный аппарат, отвертку просунул Ё щель между стенкой будки и коробом, дернул на себя. Послышался скрежет. Короб отошел. Лобстер отодрал от стенки кабель, ловким движением перерезал его ножом, стал зачищать провода. Потом он прицепил зажимы к оголенным проводам. Снова присел на корточки перед компьютером, защелкал по клавишам…
Его план был прост. Порт наверняка имеет свой сайт в Интернете, где есть расписание прилета и вылета самолетов, реклама оказываемых услуг и прочая дребедень. Если не удастся быстро найти сайт, есть компьютерная справочная служба. Сейчас он все это дело изучит… Ему нужен компьютер, подключенный к внешней сети, шлюз, через который он смог бы добраться до внутреннего терминала. Все диспетчерские компьютеры между собой связаны, а если связаны, значит, в системе защиты сети есть дыры. Их не может не быть… Лобстер нисколько не сомневался в том, что через пять минут после подключения сможет войти в локальную сеть. Ему приходилось проделывать это так часто… Скоро он удовлетворенно хмыкнул, глядя на экран, полез в рюкзак, вынул из него пластиковую коробку с дискетами, открыл коробку, осторожно извлек одну с надписью «STOP! LOGIC BOMB!» <"Внимание! Логическая бомба!">, сунул в щель дисковода…

…Миранда уселась в кресло и тяжело вздохнула. У нее было место "В", но старик англичанин любезно уступил ей свое, рядом с иллюминатором. Старик начинал ее раздражать — он беспрестанно болтал, пытался шутить, мешая русские и английские слова, — заигрывал. «Точно — пень замшелый! Пользуется ситуацией, что я — стажер! Ничего, прилетим — там посмотрим!» — подумала Миранда, глядя в иллюминатор. Она смотрела на темное здание аэропорта вдали, на желтую легковушку, катящую по бетонной дороге, на людей в комбинезонах, идущих по полю, и ей было грустно. Она не ожидала от Лобстера такого. Замуж? Додумался же! Ворвался, влетел, схватил, уволок! Настоящий хакер — наглый и самоуверенный! Как он умудрился так быстро вычислить ее и добраться до порта? Просто поразительно! Ее старый интернетовский друг Гоша, главный киберпанк страны — как сам он себя называл, — утверждал, что Лобстер — самый продвинутый хакер из их тусовки — голова у него покруче пятисотого «Пентиума». Теперь она убедилась. Ухватился за единственную ниточку — фразу в их последнем разговоре — и, как крючком, вытащил всю подноготную. Ей было велено никому не говорить. Ни одной живой душе… Зря она отправила ему прощальное сообщение. Предложение Лобстера выбило ее из колеи. Все слова, сказанные ему в спешке, были фальшивыми. И он наверняка это почувствовал, поэтому упрямился, настаивал, угрожал… Как быстро она привязалась к нему, привыкла. Может, даже влюбилась. Так влюбилась или нет? Нет-нет, все чувства побоку! О предложении Лобстера забыть, стереть из памяти, как файл на дискете! Она должна улететь в любом случае, даже если небо упадет на Землю, реки потекут вспять и взлетная полоса расползется по швам. Никто и ничто не может ее остановить. Надо! Лобстер — дерьмо, сволочь, бездушный хакер, привыкший взламывать женские души точно так же, как какие-нибудь компьютерные программы! Взломает, порадуется и выбросит! Она не поддастся! Лобстера больше нет! И все-таки приятно. Кажется, впервые в жизни ей предложили выйти замуж! Каково?

— 96010, запрашиваю взлет, — раздался в наушниках диспетчера голос командира корабля.
— 96010, взлет разрешаю, — дежурно ответил диспетчер и взглянул на экран большого монитора. — Твою бога душу мать! — выругался он громко. Еще секунду назад взлетная полоса была свободна, теперь же на ней обозначилась желтая фигурка какого-то неизвестного самолета. Диспетчер точно знал, что никакого самолета на взлетной полосе быть не может — это нонсенс, абсурд! Тем не менее желтая фигурка неопознанного самолета начала свое движение по полосе в сторону борта 96010 под изумленным взглядом диспетчера. Он нажал на кнопку экстренной связи с начальником полетов.
— Владимир Гаврилович, нештатная ситуация — у меня миражный борт на полосе! — произнес он скороговоркой. — Похоже, компьютер завис!
— Какой еще миражный борт? — раздался спокойный бас Владимира Гавриловича.
— На полосе одновременно два борта: 96010 и неопознанный! Его же на самом деле нет, черт возьми!
— Спокойно — разберемся. Отменяй взлет! Сейчас системщика пришлю.
— Борт 96010, взлет отменяю! Приказываю уйти со взлетной полосы на рулежку и ждать команды!
— Понял, ухожу.

1 Следующая страница


Хакер 2

Диспетчер откатился в кресле к соседнему пульту.
В диспетчерской появился компьютерщик. Он подсел к пульту, хмыкнул, быстро прошелся по клавиатуре. Компьютер не отвечал на системные запросы.
— Ну что там? — покосился на него диспетчер.
— Вирус, — констатировал компьютерщик.
— Откуда он взялся? — удивился диспетчер.
— Из сети. Откуда еще? — Компьютерщик нахмурился. — Похоже на логическую бомбу. Срабатывает при выполнении определенной последовательности команд. Может быть повреждена база данных. Ты уже загрузил дублер?
— Нет еще, — сказал диспетчер.
— И не включай. Если антивирусные фильтры не сработают, вторая машина тоже зависнет.
— Так это же ЧП! — покачал головой диспетчер.
— Еще какое! — согласился компьютерщик. — Нужно немедленно сообщить по службам, что в сети хакер. Ничего, сейчас мы его, гада, локализуем! — сказал он твердо.

Алексей видел, как Лобстер вышел из телефонной будки, на ходу застегивая свой рюкзачок, неторопливо подошел к палатке, сунул деньги продавщице, получил бутылку пива, направился к машине. Он уселся на сиденье, закинув голову, сделал большой глоток.
— Поехали!
— Куда теперь? — спросил Алексей, трогая машину с места.
— Не знаю пока. Подумаю. — Лобстер сделал второй глоток. — Только что себе лет пятнадцать заработал.
— Да ладно тебе трендеть! Чтоб такой срок намотать, замочить кого-нибудь надо! — усмехнулся водитель.
— Вот я и замочил! — Лобстер вздохнул, посмотрел на полупустую бутылку. — Ладно, шутка. Поедем к моему другу на «Сходненскую».

Когда самолет начал выруливать на взлетную полосу, Миранда откинулась на спинку кресла и закрыла глаза. Она с детства боялась летать. Особенно было страшно, когда самолет разгоняется по взлетной полосе. Все вокруг начинает бешено вибрировать, трястись, дрожать, реветь, неведомая сила вжимает тело в кресло, пытаясь расплющить тебя, уши перестают слышать, будто их плотно забили серными пробками… Папа рассказывал, что именно при взлете происходит наибольшее число катастроф. Только не думать о плохом! Не думать! Миранда приоткрыла глаза — не наблюдает ли за ней старик англичанин? Еще не хватало, чтоб он увидел, как она боится! Но старик, напялив очки, читал газету. «Ишь ты, храбрый какой старикашка!» — завистливо подумала Миранда.
Вот оно, началось! Самолет замер на взлетной полосе, двигатели взревели громче, пронзительней, страшнее. Она нащупала застежку на животе — защелкнута ли? — и приоткрыла рот. Ничего, ничего, немного потерпеть, а в Лондоне начнется новая жизнь! Неожиданно турбины стали работать глуше. Миранда подумала, что у нее заложило уши. Она открыла глаза, глянула в иллюминатор. Самолет поразительно медленно покатился по полосе, потом начал разворачиваться. Вырулил в сторону аэропорта. Пассажиры стали тихо переговариваться, поглядывали в иллюминаторы. Самолет замер, турбины смолкли. Англичанин положил газету на колени и спросил, в чем дело. Если б она знала!
Потянулись минуты ожидания. Старик больше не читал, поглядывал то на нее, то на соседей, то в иллюминатор. Было заметно, что он тоже начал нервничать. Скоро в салоне появилась стюардесса и объявила в микрофон на русском и английском, что вылет задерживается по техническим причинам. Старик начал ворчать, что, мол, вечно у этих русских какие-нибудь причины, ничего не делается вовремя, у него через пять часов важная встреча с руководством банка и опаздывать он не имеет права! Он нажал на кнопку вызова стюардессы и стал объясняться с ней. Девушка терпеливо слушала и улыбалась. «Ну вот, прорвало старикана, — подумала Миранда. — А делал вид, что ему все равно!» Что еще за техническая причина, черт возьми? Неужели что-нибудь сломалось в самолете? Винтик отлетел или колесо прокололи? Почему их не высаживают? И тут Миранда вспомнила фразу Лобстера: «Ты никуда не улетишь!» Неужели все эти «технические причины» — его рук дело? Сволочь, эгоист, свинья, подлец, подонок! Миранда потрогала горящие от волнения щеки, прикоснулась к рукаву пиджака старика, тихо сказала ему по-английски, что, скорей всего, неполадки в компьютерах. Старик с новыми силами принялся допытываться у стюардессы о причинах задержки. Она пожимала плечами и улыбалась…

Лобстер вдавил кнопку звонка. Послышались шаги. Дверной глазок засветился электрическим светом, затем погас — гостя внимательно разглядывали.
— Это ты, Лобстер? — раздался из-за двери голос Никотиныча.
— А ты не видишь? — пьяно усмехнулся Лобстер.
— Не верь глазам своим, — сказал Никотиныч, распахивая дверь. — Привет!
— Привет-привет! — Лобстер уже в прихожей сунул в руки Никотинычу две бутылки пива. — Сегодня у нас пивной путч.
— С чего это? — искренне удивился Никотиныч. — Ты же у нас не пьешь!
— Почему не пью? Пью иногда. Просто ты не замечал. А все потому, что мы слишком много работаем. Нельзя! — Лобстер погрозил пальцем.
— Ладно, раздевайся, я сейчас рыбку сделаю, — сказал Никотиныч и отправился на кухню.
На вид Никотинычу было лет сорок. Сколько на самом деле, Лобстер не знал — его такие вещи не интересовали. Никотиныч был большим, громоздким, неуклюжим. Мясистый нос, выпирающие, как у хомяка, щеки, высокий лоб с большими залысинами. Никотиныч носил старомодные очки, одевался неряшливо, но при этом старался следовать моде. Он любил жестикулировать и часто, размахивая руками, задевал о предметы — мелкие ронял, о крупные ранился. Вот и сейчас на полу валялись осколки чашки. Интересно, с кем это он тут болтал? Лобстер бывал у Никотиныча часто, но ни разу не видел гостей. Себя он гостем давно не считал. Они были деловыми партнерами и уже почти год работали вместе над одним проектом. Жил Никотиныч в панельной девятиэтажке, в самой обыкновенной однокомнатной квартире, по, в отличие от Лобстера, в своей.
— Веник где? Я уберу! — крикнул Лобстер.
— Чашку? Да не надо, я сам! — отозвался с кухни Никотиныч.
— Ага, не надо! Еще наступим нечаянно. — Лобстер нашел веник с совком в туалете рядом с унитазом. Замел осколки, выкинул их в мусорное ведро. Лобстер терпеть не мог беспорядка в чужих квартирах. Всякая вещь, лежащая не на своем месте, резала глаз. Зато в своем доме мог не заметить дискету в мыльнице.
В комнате кроме раскуроченных системных блоков, которые стояли повсюду: на подоконнике, на полу, на обеденном столе, на стуле и даже на застеленной покрывалом кровати. Встроенный шкаф-купе с зеркальными дверями занимал почти треть пространства. В шкафу у Никотиныча было рабочее место — узкий столик с выдвижной доской для «клавы». На полу урчал навороченный «Пентиум» — рабочая станция. Никотиныч был специалистом по «железу», зато в программах — софтах — совершенный «чайник» и лопух. Это мнение сложилось у Лобстера за год совместной работы.
Никотиныч на кухне разделывал горбушу горячего копчения.
— Ах, хороша рыбка! — приговаривал он, вытаскивая из нежной розовой мякоти кости. — Сейчас мы ее с пивком да с бутерами!..
— Я не знал, что ты гурман. — Лобстер уселся на табурет, как воробей на жердочку — поставил ноги на перекладину, соединяющую ножки, уперся руками в сиденье.
— Ну так знай. Ты чего такой грустный? — покосился на него Никотиныч.
— Да так. — Лобстер вздохнул. По дороге до «Сходненской» он выпил вторую бутылку пива, и сейчас в голове гулял легкий хмель, хотелось поплакаться в жилетку и выпить еще. — Девушка от меня сбежала. Невеста.
— Симпатичная? — Никотиныч вытер руки о полотенце и полез в холодильник за майонезом.
— А то! — Лобстер подумал, что за целый год Никотиныч ни разу не обмолвился о своих романах с женщинами. Была ли у него когда-нибудь семья? К сорока годам мог бы под суетиться, род продолжить, детишек настругать. И ни одной фотографии во всей квартире! «А может, он пидор? — подумал Лобстер, глядя на толстую спину приятеля. — Да нет, не похоже. Не те замашки».
— Ну все. В комнату пойдем или на кухне? — Никотиныч открутил кран с холодной водой и стал тщательно мыть руки.
— Лучше в комнату, — сказал Лобстер.
— Тогда слезай, будем на табуретке есть. Стол занят. Работой завалили. — Никотиныч застелил табурет полотенцем, составил на него бутылки, тарелку с рыбой, бокалы. — Правильно, в любой мастерской с них вдвое против моего возьмут. Все на халяву норовят. Неси!
Лобстер бережно взял табурет, понес его в комнату.
Никотиныч снял с кровати компьютер, поставил его на пол рядом. Разлил пиво по бокалам.
— Ну ладно, не грусти, Олег. — Он ободряюще подтолкнул Лобстера плечом. — Найдешь себе еще невесту. Сколько тебе сейчас — двадцать два?
— Двадцать три.
— Ну, какие наши годы! — улыбнулся Никотиныч. — Вся жизнь впереди!
— Такую не найду. Такая — одна! — покачал головой Лобстер.
— Будем, — Никотиныч отхлебнул пиво. — Я покурю?
— Кури. — Вообще-то Лобстер не любил запаха сигарет. От дыма у него начинала болеть голова.
— Давай ей кости перемоем, сразу легче станет. Закон психологии. — Никотиныч любил ввернуть что-нибудь эдакое про психологические законы, сублимацию и условный рефлекс, хотя по образованию был химиком.
— Нет, не хочу! — Лобстеру расхотелось плакаться в жилетку — он разозлился. — Я на нее столько времени и бабок убил! А она свалила, гнида!
— Во, правильно, гнида! Так ее! — ободрил Никотиныч. — Как зовут твою гниду?
— Миранда. — Лобстер залпом осушил бокал, подцепил вилкой кусок рыбы побольше.
— Миранда — это у Шекспира, — заметил Никотиныч. — Американка, что ли? Или англичанка?
— Скоро будет, — сказал Лобстер. — Выйдет замуж за старого английского пердуна и будет. Вообще-то ее Юлей зовут. А Миранда — это у нее ник в Интернете.
— Юлей? — Никотиныч снял очки, часто заморгал, будто в глаза ему попала пыль.
— Ты ее знаешь?
— Нет, откуда? — покачал головой Никотиныч. — Знаешь, что тебе сейчас нужно?
— Знаю. Насосаться пивом, а утром встать и сесть за работу.
— Нет, после пива ты точно не встанешь, — возразил Никотиныч. — Сходи-ка лучше в «кроватку» <Чат для знакомств в Интернете>, сними себе девочку. Первый раз, что ли? Встретитесь, расслабитесь. И забудешь свою Миранду.
— Никотиныч, хватит меня лечить! — разозлился Лобстер.
— Да, это серьезно, — покачал головой Никотиныч. Он затушил сигарету, разогнал рукой дым. Поднялся, направился к столу, заставленному компьютерами. — Ну как знаешь! Можешь спать, можешь пить, а мне сегодня надо еще одну машину в чувство приводить.
— Сильно убитая машина? — равнодушно поинтересовался Лобстер.
— Почти насмерть, — кивнул Никотиныч. — Придется жесткий диск менять. — Никотиныч выдвинул из-под стола коробку, стал перебирать детали.
Лобстер посмотрел на часы. Было без минуты четыре.
— Тебе «ящик» не помешает?
— Смотри, если хочешь, — кивнул Никотиныч, поправляя очки на переносице.
Лобстер нашел на кровати пульт, щелкнул кнопкой. Старенький телевизор, который стоял на тумбочке возле кровати, громко зашипел. Лобстер убавил звук и стал переключать каналы. После рекламы зубной пасты появилась заставка «Новостей». Лобстер откинулся на подушку и стал слушать. Слушал невнимательно, его мысли разбегались. Ага, вот оно, кажется! Лобстер прибавил звук. «Сегодня днем аэропорт Шереметьево-2 почти на два часа был полностью парализован. Аэропорт не принимал, не выпускал самолеты. — Корреспондент с микрофоном стоял напротив здания порта, моросил мелкий дождь. — И дело тут вовсе не в погоде». На экране возник зал вылета, люди с багажом. «…Ваш вылет задерживается по техническим причинам», — раздался звонкий голос в громкоговорителе. «По нашим данным, техническими причинами, парализовавшими порт, явились неполадки в компьютере диспетчерского пункта, — продолжал корреспондент. — Как утверждают специалисты, в закрытую для постороннего доступа сеть проник хакер и внедрил вирус, называемый у компьютерщиков логической бомбой. Это код, вызывающий специфическую форму разрушения данных в компьютере. Эта бомба, например, может удалить все файлы, созданные или измененные именно сегодня, 24 августа, и оставить в неприкосновенности все остальные. К счастью, сотрудники аэропорта быстро с ним справились. Сейчас диспетчерская служба функционирует нормально, полеты возобновлены. Может быть, людям, отвечающим за авиаперевозки, стоит задуматься над тем, насколько безопасны компьютерные сети аэропортов, ведь от этого зависит жизнь пассажиров!»
— Правильно, пускай задумаются! — усмехнулся Лобстер и выключил телевизор.
— Что? — оглянулся Никотиныч.
— Да нет, ничего. — Лобстер поднялся с кровати. — Может, и правда сходить в «кроватку»?
— Сходи-сходи, — кивнул Никотиныч. Лобстер отодвинул створку шкафа, плюхнулся в кресло, застучал по клавишам компьютера.
— Входим в чат — полет нормальный. Пишем ник — полет нормальный, — комментировал он происходящее. Чихнул, оглянулся на висящие на плечиках костюмы.
— У тебя тут воняет чем-то!
— Это от моли — лаванда, — объяснил Никотиныч. — Бабка из сада моль вместе с букетами завезла. Теперь — просто беда. Ты, я смотрю, развеселился?
— Все путем, Никотиныч, — кивнул Лобстер. — Сейчас сниму девчонку, короткую юбчонку. Никотиныч рассмеялся:
— Приятно посмотреть на собрата по разуму.
— Тоже хочешь?
— Мне работать надо, — покачал головой Никотиныч.
Скоро на предложение Лобстера пообщаться отозвалась некая Белка. Они поболтали, уединились в «кроватке». Лобстер предложил встретиться на Пушкинской, попить пивка. Белка ответила, что встретиться и оттянуться она не против. Описала свою внешность, назначила время — через сорок минут. Белка, конечно, была рыжей, «волосы цвета граната». Лобстер вскочил с кресла, бросился в прихожую.
— Снял? — поинтересовался Никотиныч.
— Снял, — сказал Лобстер. — Сотен восемь одолжишь?

Около памятника на Пушкинской было многолюдно. Школьницы на скамейках пили пиво, парочки обнимались, кавалеры с цветами поглядывали на часы — в общем, народ тусовался вовсю. Лобстер огляделся по сторонам, стал прохаживаться взад-вперед в толпе перед памятником. От его тоски не осталось и следа. Он забыл о Миранде и теперь волновался перед предстоящим свиданием. А вдруг эта чатовская Белка — кривоногая прыщавая уродина, каких свет не видывал? Сколько раз такое случалось! Что тогда? Пропал вечер! Придется вернуться к Никотинычу и полночи слушать его трендеж о «железе» и законах психологии. Зануда он все-таки…
Лобстер сразу узнал Белку, хотя и представлял ее по описанию другой. Девушка в куртке стального цвета, тупоносых туфлях и брюках в обтяжку нерешительно остановилась невдалеке, скользнула по нему взглядом. Он подошел к ней первым.
— Ты Белка?
— Лобстер? — Девушка улыбнулась. Протянула узкую ладонь. — Привет! Ник сам придумал?
— Не нравится?
— Мне все равно, — пожала плечами девушка. Он ее откровенно разглядывал. Чуть вздернутый носик, карие теплые глаза, хороший макияж, модная стрижка, на плече — крохотная сумочка. Волосы другого цвета — каштановые. С облегчением вздохнул — почти красавица.
— У тебя с бабками как? — поинтересовалась она.
— Не очень, — откровенно признался Лобстер и тут же добавил: — Дома есть.
— На пару коктейлей хватит?
— Обижаешь!
— Тогда пойдем! — Белка решительно направилась к подземному переходу.
Лобстер чуть поотстал, оценивая сзади фигуру. Бедра тяжеловаты. Впрочем, он был доволен: снять бабу через Интернет что кота в мешке получить…
Они зашли в бар, подсели к стойке. Лобстер заказал коктейль, который она выбрала, себе взял пива. Молчали. Лобстер не знал, с чего начать.
— Я тебя, другой представлял, — признался он.
— А я и есть другая, — хихикнула девушка, глянув на него озорно.
— То есть как? — опешил Лобстер.
— Ты в «кроватке» с другой Белкой болтал. С подругой моей. Она сегодня не смогла. У нее ребенок маленький. Она думала — мать посидит, а мать отказалась. Не нравлюсь?
— Почему? — смутился Лобстер. — Очень даже нравишься.
— Мы с ней специально одинаково назвались, чтобы мужиков было проще через Интернет снимать. Она Белка, и я Белка. Сегодня — я, завтра — она. Я тебя не шокирую своими разговорами? Ты, наверное, парень продвинутый? В чате всякие умные фразочки толкал.
— Да нет, — пожал плечами Лобстер. Он все еще был растерян.
— А тебе не все равно — та, не та? Скучный ты какой-то. Развлекай, а то уйду!
— Да-да. — Лобстер отхлебнул пива и начал рассказывать анекдот: — Стоит маленький мальчик на улице и плачет. К нему подходит тетенька и спрашивает: «Ты чего, мальчик, плачешь?» — «Потерялся!» — «Ну хоть адрес-то свой знаешь?» — «Знаю. Дабл-ю, дабл-ю, дабл-ю, мальчик точка ру».
Белка дежурно рассмеялась.
— М-да, с развлечениями, я смотрю, у тебя не очень. Ну ладно. — Она оглянулась, наклонилась к нему, спросила: — Дунуть хочешь?
— Чего? — не понял Лобстер.
Белка полезла в сумочку, достала крохотный пластмассовый пузырек, в каких обычно бывают глазные капли.
— В нос капни, — сказала она тихо.
Лобстер послушно взял пузырек, запрокинул голову, надавил на пластмассу. Выкатившаяся капля защекотала ноздрю. Он чихнул.
— Мудак! — зло произнесла Белка. — Зажимать надо нос!
— Извини, я не знал, — виновато сказал Лобстер.
— Смотри, как надо. — Белка запрокинула голову, капнула в одну ноздрю, в другую, зажала нос пальцами, втянула в себя воздух. — У-у, кайф! — простонала она. Ее зрачки почти тут же расширились до размеров глазного яблока. — Пробуй, Лобстер!
Он огляделся. Охранник у входа болтал с какой-то девицей, бармен был занят богатым клиентом у другого конца стойки.
Со второго раза у него получилось. В голове мелодично зазвенели колокольчики. Барная стойка изменила очертания, выгнулась дугой, как кошачья спина. Черная бабочка на шее бармена стала фиолетовой и затрепетала, словно живая.
— Ну как? — словно сквозь стену услышал он голос Белки.
— Класс! — восхищенно произнес Лобстер. В своей жизни он всего пару раз пробовал «траву», после была тяжелая голова и страшно хотелось пить. Понял, что все это не для него — мешает работе, но сейчас ощущения были совсем другие.
— Слушай, поехали лучше ко мне! — сказал он изменившимся голосом. — Я все куплю.
— Поехали, — просто согласилась Белка.

Лобстер устало откинулся на спину, поднял валявшуюся на полу подушку, промокнул наволочкой вспотевшее лицо. «Все, теперь мы с Мирандой квиты, — подумал он. — Она изменила мне со старикашкой, я ей с Белкой. С другой Белкой», — уточнил он про себя.
— А ты ничего мужик, — сказала Белка. Она провела ладонью по его груди.
— Я — вообще ничего, — усмехнулся Лобстер.
Настольная лампа освещала часть комнаты. На табурете стояли пустые пивные бутылки, банка джин-тоника, на тарелке лежали остатки еды. Был третий час ночи.
— Джину дай, — попросила Белка.
Лобстер потянулся к табурету, потряс банку — пусто.
— Нету? — разочарованно протянула девушка.
— Сейчас схожу, — пообещал Лобстер. — Полежу только еще немного.
Он поднялся, стал одеваться. Запрыгал на одной ноге, пытаясь попасть в штанину. Белка рассмеялась.
— Ты еще конфеток возьми шоколадных, — попросила она, когда Лобстер был уже в дверях. — Примешь, еще покувыркаемся.
Он сбежал по ступенькам вниз, выскочил на улицу. I la улице было промозгло, дул холодный ветер, а небо плотно обложено свинцовыми тучами. Лобстер поежился, застегнул куртку, побежал к ночному мага-чину.
Взял пару банок джина, себе еще пива. Сложил все и пакет… Прав был Никотиныч — завтра он работать не сможет. Да ладно, потерпит, не каждый день невеста уходит! Уже выйдя из магазина, вспомнил про конфеты, вернулся, купил коробку «Ассорти».
Лобстер открыл дверь ключом, позвал ласково:
— Белочка!
Белка не отозвалась. Он скинул ботинки, прошел и комнату. Голая Белка лежала на матрасе поверх одеяла, раскинув руки, лицом к стене.
— Соблазняешь! — Лобстер стал быстро раздеваться, с вожделением поглядывая на обнаженную девушку. Вынимая из пакета банку джина и коробку конфет, присел на корточки рядом с матрасом. — Это тебе, Белочка. Как насчет покувыркаться?
Только сейчас он увидел на шее Белки темно-багровый рубец. Еще не до конца понимая, что случилось, тронул девушку за плечо. Белка не шевельнулась. Лобстер привстал и осторожно заглянул ей в лицо. Неправдоподобно большой сизый язык вывалился изо рта, глаза были выпучены.
Лобстер отпрянул, нечаянно сбив ногой банку. Банка покатилась к балконной двери. Лихорадочно одеваясь, на ходу схватил в руку ботинки и выскочил на лестничную площадку. Осторожно закрыв дверь, он напялил на ноги ботинки и, отирая выступивший на лбу пот, побежал вниз.
Он выскочил во двор. Только очутившись на улице, опомнился, слегка отдышался. Кто ее убил? Он же ничего не знал о ней до сегодняшнего дня! А вдруг это ревнивый муж, который выследил ее, или девчонку «поставили на счетчик»? Она скрывалась от бандитов, а теперь вот ее выследили? Десятки причин внезапной смерти Белки роем пронеслись в голове Лобстера. Черт возьми, в чужой квартире! А вдруг и его сейчас поджидают с удавкой где-нибудь в подворотне? Лобстер огляделся и подошел поближе к шумной компании около витрины ярко освещенного магазина. Надо было что-то немедленно предпринять. На ум пришел только один выход — Никотиныч. Он уже набрал было его номер, но вдруг подумал о том, что их разговор по сотовому могут прослушать. А вдруг Белку убили специально, чтоб его подставить? Он спрятал телефон в карман, похлопал по карманам куртки. Телефонной карточки, конечно, не было. Раньше, до сотового, он программировал телефонные карты так, что по ним можно было звонить хоть всю жизнь… Несколько секунд мялся, размышляя, стоит ли подходить к компании.
— Ребята, извините, телефонную карту не одолжите? — спросил Лобстер, стараясь голосом не выдать волнение.
— Пацан, с чего ты решил, что мы тебе карту дадим? — дохнул на него перегаром один из парней.
— Саша, перестань! — осадила его светловолосая девушка. Она порылась в сумочке, протянула Лобстеру телефонную карточку. — Возьмите!
— Я быстро, я сейчас! — пообещал Лобстер. Он Оросился к ближайшему автомату. Сунул карту в щель, набрал номер. Долго никто не подходил, наконец раздался сонный голос Никотиныча:
— Слушаю.
— Это я, Лобстер. — Он прикрыл трубку ладонью. — У меня беда. Белка, которую я это… В общем, она сейчас мертвая лежит у меня дома.

Предыдущая страница 2 Следующая страница


3 Андрей Житков

— Я уже сплю. Ты что, напился? Сколько сейчас?
— Не знаю. Три, наверное.
— Охренел совсем? Иди проспись! — В трубке раздались короткие гудки.
Лобстер ругнулся и снова набрал номер.
— Никотинчик, миленький, я не шучу — она мертвая! Честное слово! Я боюсь туда идти. Приезжай!
— Блин, Лобстер, я тебя точно когда-нибудь грохну за твои шуточки! — последовала небольшая пауза. — Ладно, выезжаю.
— Я тебя около арки ждать буду!
Лобстер хотел вернуть девушке карту, но около магазина уже никого не было — компания испарилась. Ну и ладно — на карте осталось всего три единицы.
В течение сорока минут, пока не было Никотиныча, Лобстер ходил взад-вперед около ночного магазина, не решаясь войти через арку во двор. Купил бутылку пива, чтобы хоть как-то отвлечься. Бутылка плясала в его руке, как у алкоголика с десятилетним стажем.
Наконец к арке свернула допотопная «копейка» Никотиныча. Лобстер сел в машину. Никотиныч загнал «Жигули» во двор, припарковал рядом с дверью подъезда.
— Ну, рассказывай, алкаш!
Лобстер, сбиваясь и путая слова, рассказал Никотинычу о вечере: как встретились с Белкой, как сидели в баре, потом поехали к нему…
— Что за дурь? — поинтересовался Никотиныч, когда он упомянул о волшебных каплях, после которых мир меняет свои очертания.
— Не знаю, — пожал плечами Лобстер.
— Не знает он! Скоро совсем с катушек съедешь! Ладно, сиди в машине и жди меня. Я быстро. Ключи! Лобстер протянул Никотинычу ключ.
— Там просто. Бороздкой вниз и два оборота направо, — попытался объяснить он.
— Разберусь, — кивнул Никотиныч. Он выбрался из машины. — Если понадобишься, позову.
Лобстер вздрогнул от грохота захлопнувшейся металлической двери подъезда. Он вдруг представил себе, как они с Никотинычем выносят завернутую в покрывало Белку, запихивают труп в багажник. Его передернуло. Лучше милицию вызвать…
Послышался свист. Лобстер открыл дверцу и глянул вверх. На освещенном балконе стоял Никотиныч. Он призывно махнул рукой.
— Поднимайся. Все в порядке, — сказал он тихо.
Что значит в порядке? Лобстер заскочил в подъезд, побежал по лестнице, перепрыгивая через ступеньки.
Никотиныч ждал его у открытой двери квартиры.
— Заходи-заходи, не стесняйся, — пригласил он.
Лобстер осторожно заглянул в комнату. Постель была пуста. Скомканное одеяло, подушки — все лежало так же, как час назад…
— Где она? — спросил он шепотом.
— Белка? В голове она у тебя, понял? В башке твоей дурьей!
Лобстер присел на корточки посреди комнаты, огляделся. Увидел пластмассовый пузырек на полу, поднял его.
— А это что?
— Дерьмо, которое вы в нос капали? Дай-ка! — Никотиныч подошел к открытой балконной двери и швырнул пузырек в темноту. — Алкоголик, наркоман, тунеядец!
— Но я же видел! Она мертвая лежала! — Лобстер никак не мог прийти в себя. — У нее шрам на шее был! — Он провел ладонью по своей шее.
— На себе не показывай. — Никотиныч прикрыл дверь балкона. — Объясняю для дураков: то, что ты видел, был глюк. Пока ты ходил, она свалила. А у тебя от дури крыша съехала. Не знаешь, чем девки промышляют? Она тебя обчистила, а ты даже не заметил! Бабки проверь.
Лобстер стал шарить по карманам одежды, висящей на стуле. Деньги были на месте. Он протянул Никотинычу мятые купюры: — Вот!
— Странно, — задумчиво сказал Никотиныч. — Ну, значит, просто убежала. Может, тебя испугалась. Подумала, что ты сексуальный маньяк. Ладно, я поехал. Весь сон мне, скотина, перебил! — Он направился к входной двери.
— Я не могу здесь. Мне страшно! — жалостливо сказал Лобстер.
— Поехали ко мне, — предложил Никотиныч. — С утра за работу сядем.
— Нет, я лучше к матери.
— Ну, как хочешь, — пожал плечами Никотиныч. — Не пей сегодня больше, Лобстер!

SEARCH

Лобстер махнул на прощание Никотинычу рукой, набрал код на двери и зашел в подъезд. Около подъезда он заметил припаркованный «форд». Это была служебная машина матери. Значит, шофер у нее. Только его сейчас еще не хватало!
Подъезд был ярко освещен, за стеклянной перегородкой среди цветочных горшков в кресле восседала консьержка — баба Таня. Несмотря на ранний час — было около пяти утра — она не спала.
— Здрасте! — кивнул Лобстер.
— О, явился — не запылился, блудный сын! — насмешливо произнесла баба Таня. — Мамаша-то не ждет, поди! Андрюха у нее.
— Знаю, — мрачно кивнул Лобстер.
— Пил, гулял, веселился?
Лобстер заглянул в почтовый ящик. На дне ящика белел конверт. Лобстер достал ключи, открыл дверцу.
— Живешь-то где теперь?
— На «Шаболовской», — сказал Лобстер. Он подумал, что надо немедленно заняться поисками новой квартиры. Завтра же повесит объявление в Интернете.
На конверте стоял прямоугольный штамп. Какое-то кладбище. Название не пропечаталось. Лобстер удивился. Может, не в тот ящик бросили? Нет, адрес матери — квартира 147.
— И охота тебе по углам болтаться? — не унималась баба Таня. — Квартира четырехкомнатная. Заперся себе и живи. Никому не мешаешь. Я вот двадцать семь лет в коммуналке прожила.
Лобстер вскрыл конверт. Это была ксерокопия. Фамилия вписана шариковой ручкой. Какой-то Швецов Виталий Всеволодович. «В связи со строительством автотранспортной развязки администрация извещает Вас, что в октябре этого года кладбище будет снесено. Вам будет предоставлен специальный транспорт для захоронения останков вашего родственника на Богородском кладбище. Необходимо в тридцатидневный срок явиться в административное здание кладбища со следующими документами…»
— Мать переживает! Все время о тебе говорит. Как там мой Олежек? Хоть бы зашел, навестил. Не звонит даже, — оторвала Лобстера от чтения баба Таня.
«Врет она все!» — раздраженно подумай Лобстер. Он вызвал лифт. Мать у него не тот человек, чтобы с консьержками обсуждать поведение сына. Ей некогда. Что это еще за Швецов? В их роду нет такой фамилии. Может, родственник дальний? Или?.. Догадка осенила его, когда разъехались створки лифта.
— Спокойной ночи, — сказал Лобстер, входя в лифт.
— Опомнился! Утро уже! — крикнула вслед ему баба Таня.

Он замялся у двери в квартиру, не зная, позвонить или открыть дверь своим ключом. Решил открыть сам, но дверь, как назло, оказалась на цепочке. Лобстер вдавил кнопку звонка. В спальне что-то сбрякало, в коридоре возник силуэт мужчины в трусах. Щелкнул выключатель. Шофер матери Андрей не сразу узнал его спросонья. Несколько секунд, щурясь, испуганно всматривался в лицо.
— А, это ты! — скинул цепочку, впустил. — Что это вдруг ни свет ни заря?
— Соскучился, — сказал Лобстер.
— Да ладно тебе врать — месяц носу не казал! — Андрей взглянул на часы и зевнул. — Сам тут разберешься. Нам с матерью вставать через два часа.
— Андрюша, кто там? — раздался из спальни испуганный голос матери.
— Спи, иду сейчас! — сердито отозвался Андрей.
— Мам, это я, — сказал Лобстер. Он разделся, поискал в обувной тумбочке тапочки, прошел на кухню. От всего пережитого за ночь разболелась голова. Лобстер полез в аптечку, нашел цитрамон. Сунул в рот сразу две таблетки, стал цедить воду из чайника.
На кухне появилась мать. Она запахнула халат на груди, крепко обняла сына, прижалась губами к его щеке.
— Олежек, наконец-то! Совесть у тебя есть?
— Нету. — Лобстер полез в холодильник.
Мать со вздохом опустилась на деревянный стул. Лобстер положил на дубовую столешницу салфетку, поставил на нее стакан с соком. Сел. Мать, подперев подбородок рукой, нежно смотрела на сына.
— Похудел. Хоть бы обедать приезжал.
— Тебя все равно дома нет. — Лобстер шумно отхлебнул из стакана. — Холодный!
— Меня нет, сам поешь. Холодильник всегда продуктами забит.
— Как у тебя дела?
— Работаем потихоньку, — кивнула мать. — Машину на день рождения хочешь?
— Не хочу. Ты мне денег дай, я сам себе куплю что надо, — сказал Лобстер.
— Опять свои железки, или как там они называются?
— «Железо»? Да нет, «железа» мне пока хватает, сканер хороший надо и считыватель для смарт-карт.
— Твой птичий язык я не понимаю. Сам посчитай, сколько надо. Я тебе дам на подарок. Что, выпил лишку, соком отдуваешься?
— Пива.
— От пива самое тяжелое похмелье. — Мать поднялась из-за стола. — Я тебе постелю в кабинете. Полотенце твое на вешалке с краю. Голубое с корабликами.
— Мам, почему у тебя нет фотографий отца?
— Опять? Ну сколько можно, Олег?
— Я давно тебя ни о чем не спрашивал! Мать подошла к нему, обняла сзади, нежно провела рукой по волосам.
— Сынок, давай сходим к психотерапевту. Он с тобой побеседует. У меня очень хороший знакомый работает. Пора избавляться от детских комплексов.
Лобстер упрямо мотнул головой:
— Это не комплексы, мама. Я просто хочу знать!
— Ну что, что тебе еще хочется знать? — Мать отстранилась от него, повысила голос. — Когда он ушел, я выкинула все его вещи, порвала фотографии. Мне было тяжело. Я не хотела, чтобы хоть что-то напоминало о нем. А потом он умер.
— Но вы так и не развелись?
— А зачем? — Мать пожала плечами. — Мне было все равно — замужем или нет. Он не появлялся. Ты вырос.
— А фамилию почему не поменяла, когда за отца выходила?
— Да ну — Швецов! — Мать махнула рукой. — Когда он ушел, я тебе свою дала. Наша лучше звучит, правда?
Лобстер пожал плечами.
На кухне появился Андрей. Теперь на нем был спортивный костюм. Он полез в холодильник, достал пакет кефира.
— Что вы тут разорались? Только, понимаешь ли, заснул.
— Андрюша, иди, я сейчас.
— Секретничаете? — Шофер взял с мойки кружку и вышел из кухни. — Завтра подпишешь не ту бумажку и влетишь кусков на двести! — раздался из коридора его голос. — Голова свежая должна быть!
— Я смотрю, он здесь распоряжается, — недобро заметил Лобстер.
— Завтра у нас большой контракт. Если получится, я тебе квартиру куплю.
— Не надо. Я сам куплю, — помотал головой Лобстер. — А свидетельство о смерти у тебя есть?
— Отца? Было где-то. Хотя… нет. Его брат взял. Олег, выбрось ты это из головы. Лучше б в институте восстановился. Сейчас, наверное, еще не поздно.
Она ушла. Лобстер посидел еще немного и направился в кабинет.
Он улегся на приятно пахнущую свежую простыню, натянул одеяло до подбородка. В детстве на его вопросы об отце мать отвечала, как все одиночки: был летчиком-испытателем, героически погиб. Лобстер чувствовал неправду и снова возвращался к этой теме. Потом выяснилось, что вовсе не летчиком и не погиб… Отец умер, когда ему было уже шестнадцать. Летом Лобстера отправили в молодежный лагерь в Венгрию, а когда вернулся, мать сказала правду — похоронили две недели назад. Отец пил, курил, играл на бегах, бросал своих женщин и детей, вел беспутную жизнь. Допился до чертиков, попал в психушку, из нее уже не вышел. «У тебя плохая наследственность, сынок!» — сказала тогда мать. К тому времени Лобстер с головой погрузился в компьютерный мир и не видел для себя другой жизни. Он пообещал, что с ним ничего подобного не случится — он не такой… А теперь вот история с Белкой. Неужели Никотиныч прав, это был глюк, вызванный наркотиком и пивом? Но он своими глазами видел ее голое тело, рубец на шее, прикасался к прохладной коже на ее плече. Слишком уж реальный глюк! В пальцах появилось неприятное жжение. Лобстер подумал, что оно вызвано воспоминаниями о мертвой девушке. Ведь он прикасался к Белке, когда она уже была мертва, когда невидимые бактерии уже начали разлагать ее тело изнутри, съедать клетки. Примерно так же вирус разлагает компьютерную программу на сегменты, уничтожая ее. Что будет с телом Белки через два дня? И где она сейчас? А может, наболтавшись по телефону со своей подругой, спит в своей кроватке и посмеивается над ним, лохастым Лобстером, во сне? Заглючила парнишку капельками! Или сказывается дурная отцовская наследственность и он потихоньку начал сходить с ума? Как он мечтал иногда хоть одним глазком взглянуть на своего беспутного папашу!
Лобстер соскочил с кровати, побежал в ванную. Мыл руки с бактерицидным мылом, скоблил, драил мягкой щеткой. Вытер полотенцем. Посмотрел на себя в зеркало, высунул язык. На языке был желтоватый налет. Наверное, от пива. Прав был Никотиныч — завтра он не сможет работать… К черту все, забыть!
Вернулся в постель. Постарался больше не думать ни о чем и скоро заснул.

Лобстер открыл глаза и посмотрел на напольные часы в углу кабинета. Тяжелый маятник за стеклом медленно покачивался взад-вперед. Было двадцать семь двенадцатого.
— Блин! — Он скинул с себя одеяло, побежал в туалет.
На кухонном столе лежала записка: «Олежек, на плите шницели и овощи. Обязательно позавтракай! На улице холодно — одевайся потеплей. Свитер на кресле в гостиной. Лучше всего, если ты останешься. Вечером сходим куда-нибудь. Мама».
Да, как же, останется он! Ему еще не было семнадцати, когда он ушел из этого дома. Объявил матери, что хочет жить своим умом и на свои деньги. Деньги к тому времени у него были. Не очень большие, конечно, но на съемную квартиру и маленькие радости хватало. Радости у него какие? Сидюк купить да «железо» обновить.
Лобстер снял телефонную трубку, набрал номер.
— Ну что, проспался? — насмешливо просил Никотиныч.
— Ты извини, старичок. — Лобстер взял из вазы кисть винограда, стал ее ощипывать ртом. — Сможешь сегодня без меня обойтись? А завтра — как штык!
— Ладно, обойдусь, — согласился Никотиныч.
— Ты пока криптографические ключи закачай. У тебя там на столике сидюшка с «кирпичом».
— С каким еще кирпичом? — не понял Никотиныч.
— Знак такой дорожный на обложке — «Въезд запрещен». На диске — 56-разрядные ключи.
— Лобстер, ты можешь хоть что-нибудь по-русски объяснить? — рассердился Никотиныч.
— Я и так по-русски, — вздохнул Лобстер. Дал же Бог напарничка! — 56-разрядный стандарт используется в банках… с вареньем. Варенье будем кушать, понял?
— Теперь понял. Да, «чайник» я, Лобстер, извини, — сказал Никотиныч.
Лобстер положил трубку, подошел к плите, поднял крышку со сковороды. Шницелей не хотелось. Он вспомнил про конверт в кармане куртки, про вчерашний разговор с матерью… Вернулся с кистью винограда в кабинет.
Лобстер сел на пол перед секретером, где мать хранила документы, выдвинул ящик, стал перебирать бумаги. Ага, вот оно! Свидетельство о смерти Ипатьевой Анны Григорьевны такого-то года рождения. Бабушка умерла двенадцать лет назад. Он еще помнил тепло ее морщинистых рук, шелковый абажур с кистями в комнате, оладьи со сметаной, катанье с ледяной горки на портфелях во дворе. Он обморозил пальцы, потому что потерял варежки в школе, и бабушка ласково дула на них, приговаривая: «У кошки боли, у собаки боли, а у Олежки заживи!» Сами собой пальцы не зажили, и бабушка повела его к хирургу, который срезал омертвевшую кожу.
Он жил тогда у нее — матери было некогда заниматься сыном, после ухода отца она пыталась наладить личную жизнь. Напольные часы, которые стоят сейчас в кабинете, били пять раз, и они садились обедать за большой кухонный стол с массивными резными ножками — так было заведено в доме со старых времен — ровно в пять. А после обеда он за пятнадцать минут делал домашние задания и высыпал на пол детали конструкторов. Конструкторов у него было много, разных. Он смешивал детали от разных наборов в кучу и всегда собирал то, что не было изображено на картинках в инструкции. Сам придумывал монстров и космические корабли. Злился, что детали не подходят друг к другу. В десять лет бабушка купила ему первую игровую приставку…
Потом мать вдруг опомнилась, забрала его к себе. К тому времени она отказалась от идеи создать новую семью, найти ему достойного «папашу». Она серьезно занялась бизнесом. Он уже был достаточно взрослым и дичился ее. Мать пыталась дать ему то, что он недополучил в раннем детстве, хотела привязать к себе сына. В конце концов, он убежал из-под ее чрезмерной опеки. Рано почувствовал самостоятельность, сконструировал свое будущее сам, без чужих инструкций… Кроме напольных часов в наследство от бабушки им досталось столовое серебро. Он помнил: две большие, обитые черным бархатом коробки с серебром стояли в буфете, бабушка доставала их, перебирала вилки, ложки и ножи, приговаривая: «Женишься на девице без приданого, будет чем пустую кашу есть». А квартиру бабушкину после смерти разменяли…
Лобстер сунул свидетельство в карман, задвинул ящик. Пора было ехать.

В Интернет-кафе в этот час было малолюдно, но киберпанк Гоша — рано поседевший мужик с небольшим красно-желтым ирокезом на голове — уже тусовался среди молодежи — учил жизни. Лобстер подошел к нему:
— Можно тебя на минутку?
Они отошли в сторону.
— Ты Белку знаешь, которая в нашем чате сидит?
— Знаю, — криво усмехнулся Гоша.
«Чему усмехается? Она с ним тоже спала? Конечно, спала, а как иначе!» — неприязненно подумал Лобстер.
— Может, ты другую знаешь? Их тут много, как в лесу. — Лобстер стал описывать внешность девушки, но Гоша его перебил:
— Сказал — знаю! Что, кинули тебя? Вот, Лобстрюша, была бы шея — топор найдется. Если адрес надо, не дам! Сам понимаешь — информация огласке не подлежит.
— Позарез нужно! Она у меня шестьсот баксов стырила! — соврал Лобстер.
— Всего-то! Я думал — честь украла. — У киберпанка явно было шутливое настроение. — Ты проститутке сколько за сеанс платишь? А у нас не проститутки — девушки хорошие.
— Если не скажешь, я в милицию пойду! — предупредил Лобстер. Гоша посерьезнел.
— К ментам ты не пойдешь — сам виноват. Ладно, Слободчикова Маша. Адрес по справочной узнаешь. Только учти — я тебе ничего не говорил. Знаешь, сколько баб этим делом промышляет? Целая мафия!
— Устроили из Интернета притон! — вздохнул Лобстер.
— За что боролись, на то и напоролись. Лично я в стране сексуальную революцию не делал, — насмешливо ответил киберпанк.
Фамилия — это уже хорошо. Лобстер протянул Гоше купюру и сел к свободному терминалу. Он надеялся, что Белка уже объявилась в чате.
Бегая по строкам чата в поисках Белки, Лобстер прислушивался к разговорам за спиной.. Удивлялся тому, что некоторых слов из разговоров «юных компьютерных гениев» понять не может. Перестав общаться с юзерами, окунувшись в работу над взломными программами, он отстал от жизни. И прошло-то всего два года! Сленг менялся, как хамелеон. Все правильно: компьютерные технологии развиваются с космической скоростью, машины устаревают, не успев появиться на рынке, а вместе с ними развивается и устаревает хакерский язык. Непосвященному тать не надо, а посвященный поймет. Главное — солидная языковая база, а она-то у Лобстера была. Потусуется немного и въедет!
Белок в чате не наблюдалось, и скоро Лобстер покинул Интернет-кафе. Он поехал в адресный стол.

— Вам кого? — раздался женский голос из-за двери.
— Мне Белку, — сказал Лобстер.
Дверь ему открыла женщина с младенцем на руках. Младенец весело агукал и пускал слюни. Увидев не-знакомого мужчину, малыш нахмурился, уткнулся матери в грудь.
С ней-то он и должен был вчера встретиться. Вот они, волосы гранатового цвета! Но, конечно, похуже той Белки, с которой… Большой нос, круги под глазами, бесцветные ресницы, прыщи на лице. Немало косметики надо извести, чтобы выглядеть, как подобает проститутке. Интернетовской проститутке… Нет, с этой он, пожалуй бы, не стал…
— Я — Лобстер, мы вчера в чате болтали, — напомнил он.
— А, ну и что? — Женщина явно не была настроена на долгий разговор. — Откуда адрес узнал?
— В справочной, — просто ответил Лобстер.
— Ты что, из полиции нравов?
— Да нет, я сам по себе. — Лобстер замялся. — Ваша подруга так неожиданно исчезла среди ночи. Я хотел бы ее найти.
— Монет недосчитался?

Предыдущая страница 3 Следующая страница


Хакер 4

«Почему она сразу подумала, что Белка меня кинула? Неужели эти рыженькие практикуют воровство? Ну, конечно, орешки и грибы в дупло таскают!» — подумал Лобстер.
— Она забыла у меня кое-что.
— Давай. — Женщина протянула руку, но Лобстер мотнул головой.
— Нет-нет, это наше дело.
— Ты что, дурак? Мне ее адрес до одного места. Работаем вместе, а знать лишнего мне ни к чему. Себе дороже.
— А мне она вчера сказала, что вы подружки, — сказал Лобстер. — Специально одинаково назвались. Ребенок на руках у женщины захныкал.
— Вот что, Лобстер, вали-ка ты отсюда и адрес забудь! — посоветовала она. — Захочешь меня снять, в чат залезь.
Разговора не получалось.
— Где уверенность, что в чате будешь ты, а не какая-нибудь другая Белка? Может, вас тут целая стая?
— Может, — сказала женщина и захлопнула перед его носом дверь.
— Как ее по-настоящему зовут? — крикнул Лобстер через дверь.
— Тебе же сказали — Белка! — отозвалась женщина.
«Белки, белки! — думал Лобстер, спускаясь вниз по лестнице. — Хорошенькое дело! Потерял почти три часа, смотался в Митино и ни на шаг не приблизился к разгадке!»
Нужно было пораскинуть мозгами. Лобстер вышел из подъезда, сел на скамейку и стал размышлять.
Интернетовские не колются. Скорей всего, они действительно ничего больше не знают. Тем и хороши все эти чаты — человек вроде бы рядом, вроде бы здесь, а присмотришься — мираж, весь он склеен из словечек, буковок, значков. Одним словом, виртуальность. Оставался бар, в который они вчера заходили. Там Белка чувствовала себя в своей тарелке: кивнула охраннику, поздоровалась с барменом за стойкой. Наверняка бывала в баре с другими мужиками… От этой мысли Лобстера передернуло. У бармена, который мог бы их запомнить, сегодня, скорей всего, выходной. Ладно — завтра. Пора заняться делом…

— Явился — не запылился, — встретил Лобстера Никотиныч.
Было без двадцати шесть.
— Белку я искал, — сказал Лобстер, проходя в комнату.
— Вчерашнюю? — Никотиныч усмехнулся. — Я думал, ты к этим вещам проще относишься.
Лобстер промолчал. Не будет же он деловому партнеру рассказывать о своей дурной наследственности!
— Машина свободна?
— Свободна пока, — кивнул Никотиныч. — Ключи я скачал. А что с ними дальше делать — не знаю.
— Сейчас разберемся. — Лобстер отодвинул дверцу шкафа, сел в кресло перед компьютером, застучал по клавишам. По монитору побежали длинные ряды цифр.
Никотиныч с интересом наблюдал за действиями Лобстера.
— А дальше что? — наконец не выдержал он.
— А дальше, — Лобстер развернулся в кресле, озорно подмигнув Никотинычу, — открываем курс лекций для деятельно кипучих «чайников» под названием: «Как взломать банк». Слушай сюда! Правительством США одобрен 56-разрядный стандарт, который широко используется в банковской сфере для шифрования счетов. Этот стандарт также реализован во всех программных и аппаратных продуктах. Для унификации электронных платежей этот же стандарт принят и в Европе. Ясно излагаю?
— Абсолютно, — кивнул Никотиныч.
— Если все банки работают в одной и той же системе, достаточно получить хоть бы один такой ключ. А дальше я напишу обучающуюся программу, которая будет работать по закону аналогий. Короче, мы запросто сможем взломать тысячи, десятки тысяч, миллионы кредитных карт!
— А эти ключи не годятся? — Никотиныч кивнул на монитор.
Лобстер рассмеялся:
— Это всего лишь болванки. Мудени одного из наших банков позаимствовали у америкашек систему шифрования, а я прикупил результат их упорного труда.
— Как тебе удалось? — спросил Никотиныч.
— Секрет, — загадочно произнес Лобстер. На самом деле особого секрета не было и удалось ему все легко — он подслушал переговоры между партнерами и скачал информацию, пока она по закрытой сети шла до получателя. Московский банк получал болванки ключей с некоторым опозданием, всего лишь доли секунды. Если б банковские компьютерщики были немного поумней, они сразу бы засекли, что передача информации на определенном этапе замедлилась.
— Значит, у нас в кармане алгоритм шифрования? — поинтересовался Никотиныч.
— Пока нет, — покачал головой Лобстер. — Но скоро будет. Программу напишу. Усек, сэр «чайник»?
— Усек-то усек… Интересно, сколько ты убьешь времени, чтоб написать все эти программки?
— Не больше месяца, — уверенно произнес Лобстер.
Никотиныч недоверчиво покачал головой:
— А если опять не получится? В мае ты говорил — к июлю сделаем. Август кончается. Может, стоит предусмотреть запасной вариант? Застраховать себя от ошибок?
— Кто не ошибается, тот и не живет, — пошутил Лобстер.
— Сколько?
— Чего «сколько»? — не понял Лобстер.
— Сколько за программку бабок отдал?
Лобстер прикинул в уме цену сворованной информации.
— Двухкомнатной квартиры стоит.
— Московской? — уточнил Никотиныч.
— Нет, в Антарктиде. — Лобстер был явно не настроен на серьезный лад. Ну и правильно, сколько можно грузиться проблемами? Белки, глюки, мама с шофером, сумасшедший папаша…
— Ну ты и мот! — покачал головой Никотиныч. — Не жалко? А если не выгорит?
— Ничего, скоро мы себе в Швейцарии виллы купим, — словно не услышал его последней фразы Лобстер. — Пожрать что-нибудь есть?
— Могу котлетки с картошкой поджарить. Из овощей — морковка только, мать привезла.
— Морковка с картошкой! — передразнил Лобстер. — Жарь все!
— Да, блин, ты все-таки гений! — неожиданно восхищенно сказал Никотиныч и отправился на кухню.
«Только у этого гения пока что шиш в кармане», — подумал Лобстер.
Думая так, он не лукавил перед собой. Деньги, конечно, водились, просто Лобстер не умел их тратить. То есть тратить-то он их как раз умел… Иному хватило бы на целый год безбедной жизни. Обычно, получив от заказчика очередной гонорар — этакую приличную стопку стодолларовых купюр, он расплачивался с хозяйкой квартиры за несколько месяцев вперед, устраивал грандиозный банкет для интернетовских друзей в самом дорогом ресторане, снимал девиц и теплоходы, покупал аппаратуру для работы… Недели через две оставалось несколько купюр, которые приходилось тянуть до следующего гонорара, который неизвестно когда будет. Да и будет ли? И вот, когда деньги были на исходе, вдруг выяснялось, что с квартиры надо срочно съезжать, друзья куда-то подевались, девицы разбежались, теплоходы уплыли — в общем, все как в известной сказке… Лобстеру нужно было столько денег, чтобы швыряться ими не считая.
Он прислушался к звукам, доносящимся с кухни. Шипело масло на сковороде, стучал нож о разделочную доску.
«Никотинычу бы поваром в ресторан пойти, — подумал Лобстер, — самое место. А не „железо“ чинить».
Банковский проект родился в голове Никотиныча чуть меньше года назад. Тогда же они и познакомились с Лобстером…

Никотиныч играл на бульваре в шахматы. По вечерам здесь собиралось много народу. Молодые мамаши прогуливались с колясками, обсуждая своих мужей и цены на памперсы, влюбленные парочки целовались на ходу, подростки пили пиво и шумно задирали друг друга, по дорожкам, ловко огибая гуляющих, носились разгоряченные роллеры. Около двух скамеек толпились седые пенсионеры — любители тихих шахматных баталий. Они болели кто за белых, кто за черных, не по-стариковски бурно обсуждали каждый ход, мешая играющим. Никотиныч был на бульваре чемпионом.
В пятилетнем возрасте отец посадил его за шахматную доску, сказав, что к совершеннолетию он непременно должен стать если не гроссмейстером, то, по крайней мере, мастером спорта. Честно сказать, в то время шахматы Никотинычу были до одного места — ему больше хотелось играть в «салочки» с ребятней во дворе, и отцовские уроки давались со слезами. Но потом он привык к этюдам, блицам, комбинациям и воспринимал их так же, как новобранец отбой в казарме: «День прошел, ну и х… с ним!»
К семнадцати Никотиныч стал мастером спорта, ездил на сборы и чемпионаты, играл с международными гроссмейстерами, чем несказанно радовал отца. Но в свои восемнадцать, уже учась в Бауманском, вдруг влюбился в старшекурсницу, просто сошел с ума от любви — ежесекундно думал только о ней, каждый день дарил большие букеты, воровал деньга у родителей, на очередном чемпионате проиграл несколько партий подряд, потому что голова была занята другим. Девушка забеременела, они поженились, родилась дочь, и шахматы были окончательно заброшены. Отец проклял сына и его жену Ларочку, сказав, что не хочет их видеть никогда. Впрочем, перед смертью, когда врачи вынесли ему окончательный приговор — осталось не больше трех месяцев, — он оттаял. Держа сына за руку, плакал, каялся, что лишил ребенка детства. Никотиныч не держал зла. Жена его потом бросила, а дочь выросла…
В тот вечер он с доской под мышкой возвращался домой. Настроение было чудесное, погода стояла теплая — бабье лето догуливало последние сентябрьские деньки. Неожиданно в сгущающейся темноте что-то большое, черное налетело на него, сшибло с ног. Удар был таким сильным, что на мгновение он потерял сознание. Очнулся на асфальте, посмотрел вслед трусливо удирающему по аллее роллеру.
— Сволочь, дерьмо! Ездить научись, козел! — выругался Никотиныч и стал собирать рассыпавшиеся по асфальту шахматы.
Вдруг рядом появился парень — на вид лет двадцать, — присел на корточки, принялся ему помогать.
— Все, не все? — Никотиныч пошарил рукой по асфальту, потом стал пересчитывать фигуры. — Жалко, если потеряются. Это из кости, настоящие. Нет, вы видели, что делается?!
Парень вертел в руке белого коня.
— На деньги в шахматы играешь? — спросил он. Никотинычу не понравилось это «тыканье», но виду он не подал.
— Играю, а что?
— Я этого говнюка знаю. Давай догоним, проломим башку доской, — неожиданно предложил парень.
— Зачем же доской? — растерялся Никотиныч. — Пусть живет!
Парень помог ему подняться. Кружилась голова, бульвар норовил опрокинуться набок… Похоже, он получил сильное сотрясение.
— Не поможешь мне? — попросил Никотиныч, опираясь на руку незнакомца.
— Здесь далеко?
— Рядом, через два дома.
Парень взял шахматную доску под мышку, и они медленно пошли по аллее. Никотиныч, несмотря на головокружение, все-таки попытался завести беседу. Парень охотно рассказал, что учился в МФТИ, но летом бросил, сейчас работает в одной фирме, снимает квартиру неподалеку, шахматы его не интересуют, потому что каждая фигура ходит только так, а не иначе, дурацкие правила, придуманные арабами тысячи лет назад, слишком логично, а он в любой игре обожает элемент непредсказуемости, азарта, когда противник может совершить коварный маневр, напасть исподтишка, и ты всегда в напряжении, всегда адреналин в крови… Своими глупыми высказываниями парень взбесил Никотиныча, он почувствовал, как прилила кровь к вискам, задергалась жилка под глазом. Что он, сопляк, понимает в играх! Пальба из шестиствольного пулемета по выскочившему из-за угла монстру — это, что ли, верх боевого искусства?! Да в шахматах больше интриги, чем в любой, самой занимательной, компьютерной игрушке! Вдруг поймал себя на мысли, что начинает походить на собственного отца: тот тоже любил поучать домочадцев по вечерам на досуге. Бешенство прошло, и Никотиныч почувствовал себя еще хуже, чем раньше.
Перед дверью он подумал, что не стоит впускать незнакомого человека в дом, но тут же мысленно отругал себя за невоспитанность. Парень, можно сказать, тащил его на себе, слушая всю дорогу его болтовню, а он!..
— Проходите, молодой человек. Незнакомец увидел заставленный системными блоками стол.
— Ух ты, сколько «железа»! — восхищенно сказал он.
— Это все не мое, — уточнил Никотиныч. — Люди приносят, а я чиню.
— Много приносят?
— Бывает, — уклончиво ответил Никотиныч. — Иногда сутками сижу, а сейчас вот полегче — в шахматы со старичками играю. — Никотиныч опустился на диван, потрогал затылок — шишка была приличная. Чинить компьютеры он начал три года назад, поняв, что этим может зарабатывать в несколько раз больше, чем в институте. Кое-что подчитал, кое у кого поспрашивал, поучился и — взялся за дело. Рутой у Никотиныча были золотые, голова тоже — этого не отнять. Скоро появилась приличная клиентура, и он окончательно ушел из НИИ.
— Что летит? — поинтересовался парень.
— Всякое бывает. То вирус жесткий диск убьет, то вентилятор сломается, то файл загрузочный нечаянно сотрут. Дали людям инструмент, а они, как дети малые, в игрушки играют. — Он бросил камень в его огород, но парень пропустил последнюю фразу мимо ушей.
— А у меня никогда не ломается. Не успевает. Я компьютер каждый год меняю, — признался он.
— Красиво жить не запретишь, — усмехнулся Никотиныч. — Я бы тоже так хотел.
— Как голова? Плохо?
— Терпимо. «Скорая» сейчас все равно не поедет, а завтра в травмпункт схожу. Лишь бы не тошнило.
— Это точно. — Парень рассмеялся. — Я тоже не люблю, когда тошнит. Как будто к тебе кто-то внутрь залез. — Неожиданно он протянул Никотинычу руку. — Лобстер — хакер, программист. Выбирай, что нравится.
— Кличка? А я Никотиныч. С первого курса приклеилось — и на всю жизнь. И курю вроде не так много.
— У тебя вон пальцы желтые, — заметил Лобстер. — По пачке в день точно смолишь. Хороший ник, прикольный. Кстати, могу помочь с софтами, — неожиданно поменял он тему.
— Программ у меня хватает, — сказал Никотиныч.
— Можно взглянуть? — кивнул Лобстер на монитор.
— Можно, — неохотно произнес Никотиныч, удивляясь самому себе. С чего это он стал таким добреньким — разрешил Лобстеру копаться в программах? Может, от того, что головой об асфальт стукнулся? Никотиныч не любил, когда кто-то лазил в его компьютер.
Его потрясло, с какой скоростью Лобстер стучал по клавишам, изучая программы.
— Ты что, на пианинах обучался? — поинтересовался он.
— Никогда, — покачал головой Лобстер. — У матери была портативная машинка «Москва» — ну, я и освоил ее за месяц. Классе в пятом. А потом на «клаву» перейти было не трудно.
— Понятно, московский самородок, — кивнул Никотиныч.
— Называй как хочешь, — пожал плечами Лобстер, и Никотиныч понял, что на шутках подобного рода он иногда тормозит. — Так себе программки. У меня лучше есть. Надо будет — загружу.
Потом они пили пиво и вели профессиональные разговоры о «железе» и софтах, и Никотиныч уже забыл про шишку, про головокружение, про желание с утра отправиться в травмпункт. Он, сам человек увлекающийся, теперь вдруг понял, насколько фанатично этот парень предан хакингу и абсолютно одинок… Лобстер стал частым гостем в его доме, и вскоре они подружились. А через месяц Никотиныч рассказал ему о деле, которое задумал.
Никотиныч считал, что мир устроен несправедливо. Какого черта, спрашивается, было защищать диссертацию, не спать ночами, лезть из кожи вон, проводить эксперименты, добиваясь успешных результатов, когда какая-нибудь посудомойка в пиццерии получает втрое больше? К чему было так страстно любить жену, когда нашелся молодой и богатый, увел в одночасье, будто и не было созданной годами семьи? Зачем вся эта нервная суета с зарабатыванием долларов и марок, когда его восьмидесятилетняя соседка по лестничной площадке, которая в свое время работала в «Инторге» и учила его жить, теперь разорена собственными детьми, едва передвигается на костылях и ежедневно выпрашивает у него мелочь на хлеб? Никотинычу надоело смотреть на этот затхлый мир глазами мастера спорта по шахматам, старшего научного сотрудника, заведующего лабораторией, ответственного секретаря ученого совета, мастера по ремонту компьютеров! Надоело! Теперь он хочет небрежным взмахом руки посылать холуев за тридевять земель за прекрасной жар-птицей, которую потом зажарят и съедят, оставив обглоданные кости, грубо, безо всякой любви и нежности иметь трех шикарных девок за ночь, сосать «Мартель», босиком бродить по горячему флоридскому песку, маясь от безделья… Никотиныч знал, что можно всю свою сознательную жизнь тырить мелочь по карманам, а можно сыграть только раз, но точно, наверняка, чтобы потом «не было мучительно больно»…
Никотиныч принялся изучать специальную литературу и скоро убедился, что задача, казавшаяся ему поначалу ирреальной, вполне решаема. Всякая шелупонь взламывала банки по всему миру чуть ли не каждый день, но брала, конечно, по мелочи, потому что никто не будет заниматься кражей десяти долларов, взломщики покрупней тоже иногда оставались безнаказанными, но кражи миллионов почти всякий раз были раскрыты. Нужен был не просто алгоритм, а особый кураж, подвыверт, как любил говорить Никотиныч. Вся беда заключалась в том, что его мозги не были хакерскими, и даже если б он научился «щелкать» сети как семечки, запускать вирусы и воровать информацию, он все равно остался бы ответственным секретарем и мастером спорта — другое поколение, другая жизнь, другая профессия! Ему для дела была нужна еще одна голова, и тут — надо ж было случиться такому! — он встретил Лобстера на бульваре.
Никотиныча удивило, с какой легкостью Лобстер согласился на взлом. Предложи ему такое в двадцать, он измучился бы, выбирая между добропорядочностью и деньгами, да и страшно — как-никак преступление против частной собственности! Утешало только, что грабить они будут каких-то абстрактных буржуев, взламывать виртуальные, невидимые счета. Эти компьютерные деньги нельзя пощупать, помять в руках, посмотреть купюры на свет, определяя подлинность. Они недосягаемо далеки, они вроде бы где-то есть, и в то же время их пока нет: пройдет несколько месяцев, а может, и лет, пока удастся до них добраться.
Иногда Никотиныч намеренно прикидывался «чайником», как, например, сегодня. На самом деле в шифровании и дешифровке ключей он самостоятельно еще год назад достиг значительных успехов. Прикидываясь, он давал возможность Лобстеру потешить собственное самолюбие, поучить мужика, который вдвое его старше. Никотиныч дублировал всю работу — будто проводил научный эксперимент. Ему нужна была стопроцентная гарантия. Лобстер пообещал, что такая гарантия будет, но не сразу…
На горячей сковороде шумно зашкварчала картошка. Вкусно запахло котлетами и какой-то приправой. Лобстер оглянулся на дверь, включил планшетный сканер. Сунул под крышку сканера свидетельство о смерти бабушки, перегнал изображение в компьютер. Теперь со свидетельством можно делать что угодно. Главное, конечно, не это — Лобстер подделает и подпись, и печать, главное — бумага, на которой оно выписано. Передать мелкую сетку очень трудно, для этого нужен высококлассный цветной принтер, а ни у него, ни у Никотиныча такого кет. Впрочем… Лобстер на мгновение задумался, а потом рассмеялся.
— Кушать подано! Садитесь жрать, пожалуйста, — появился в двери Никотиныч.
— Иду, — отозвался Лобстер.

Лобстер хлопнул ладонью о барную стойку. Убрал руку, на гладкой дубовой поверхности лежала двадцатидолларовая купюра.
— Мне сок манго со льдом, пожалуйста.
— Мы доллары не берем, — равнодушно отозвался бармен.
— Вы меня не помните?
— Почему я должен всех помнить? — Бармен пожал плечами.
— Мне нужен телефон девушки, с которой я был здесь позавчера. Где-то около девяти.
— Ты мент? — спросил бармен.
— Почему мент? — удивился Лобстер.
— Ведешь себя, как полицейский из дешевого боевика. Доллары суешь, телефон просишь. Я девчонок не продаю.
— Хорошо, сколько?
— Да нисколько. — Бармен отошел от него, дав понять, что разговор окончен, занялся бутылками на витрине.
Лобстер пересел на другое место, поближе к нему.
— Я ее друг, мы пожениться хотим, — сказал он, глядя в спину бармена.
Тот обернулся:
— Знаю я таких друзей. Один тоже все интересовался, а потом девчонку нашли в подъезде с перерезанным горлом. Оказался маньяком с двадцатилетним стажем.
— Сам придумал?
— Угу, только что, — кивнул бармен. — Ты газеты читаешь иногда?
— Нет, — честно признался Лобстер.
— Пожалуйста, ваш сок. — Бармен поставил стакан на плетеную салфетку.
Лобстер начинал злиться.
— Хорошо, не хотите говорить телефон, дайте хотя бы наводку — у кого узнать.
— Никто не скажет, — покачал головой бармен, внимательно глядя на Лобстера. — Народ пуганый, всего боится.
Нужно было менять тактику. Лобстер отпил сок, скорчил плаксивую рожу.
— Переколол я ее! Она сейчас в больнице, в токсикологии под капельницей. В сознание не приходит. Что мне теперь, полжизни с ней сидеть? А вдруг ласты склеит? Хоть бы матери сообщить!
Бармен рассмеялся, потом вдруг посерьезнел и спросил:
— Других версий нет?
— Нет, — зло ответил Лобстер.
— Ты на наркошу похож, как я на балерину. Допивай свой сок и вали, пока я охранника не позвал.
— Думаете, я не знаю, как у вас тут это делается? — завелся Лобстер. — Она в бар своих клиентов приводит, а вы за это ее не трогаете. Может, даже еще и башляете понемногу. Капелек для носа у вас нет? Накапайте полстаканчика. А то в прошлый раз не пробрало!
— Вадик! — крикнул бармен. Высокий плечистый охранник решительно направился к стойке.
— Выведи, пожалуйста, молодого человека воздухом подышать, — попросил его бармен.
— Пойдем, парень. — Охранник хлопнул Лобстера по плечу.
— Только без рук. Я — существо злопамятное, — грозно сказал Лобстер бармену на прощание и направился к выходу.
— Злопамятный он. Я тебя мизинцем, как гниду, раздавлю, — тихо произнес бармен.
Лобстер с охранником оказались на улице.
— Ну и чего ты орешь? Тебя просили?
— Я не ору. Мне капельки надо. Белка послала
— Пи…деть не надо! Если послала, ты бы ко мне подошел, а не к нему. Короче, что хочешь?
— Телефон и адрес. Белки, — уточнил Лобстер.
— Стрелки. Пятьдесят баксов.
Лобстер пошарил по карманам, протянул деньги охраннику. Вадик сунул деньги в карман куртки.
— Пиши… И чтоб я тебя больше здесь не видел!

Предыдущая страница 4 Следующая страница


5 Андрей Житков

На косяке рядом с дверью оказалось четыре звонка. Лобстер, недолго думая, на какую кнопку надавить, нажал сразу на все. За дверью раздались шаги, послышались женские голоса — один старческий, другой — помоложе.
— Участковый опять. — Молодой голос был низким, как геликон.
— Повадился, хрен старый! Кто там? — Не дожидаясь ответа, старуха защелкала замками.
— Здравствуйте, мне Белка нужна.
Его рассматривали. Старуха со сморщенным, как печеное яблоко, лицом — несколько испуганно, женщина помоложе в застиранном халате — с любопытством.
— Какая еще Белка? Нету здесь таких, — сказала старуха.
— Мне этот адрес дали. Рыженькая такая. — Лобстер попытался описать внешность девушки.
— Имя у нее есть? — спросила женщина.
Имени Лобстер не знал.
— Нету, нету такой. Ошибся ты. — Старуха захлопнула дверь.
Лобстер постоял немного, собираясь с мыслями, стал спускаться по лестнице. Гад охранник, наколол! Зачем, спрашивается? Он ведь к нему опять придет! А может, ему все приснилось? Реальная Белка, с которой он спал позавчера, вдруг стала виртуальной, Недосягаемой, призрачной, как далекий мираж, — исчезла, как исчезает изображение на мониторе, когда компьютер начинает глючить от невидимого вируса.
Лобстер решил зайти к паспортистке. За деньги она даст ему полную информацию о людях, проживающих в квартире.
У паспортистки был неприемный день. Завтра с двух до восьми. Завтра так завтра…
Ситуация начинала злить Лобстера. Вместо того чтобы упорно работать над взломом, он таскается по городу в поисках какой-то смазливой проститутки, чтобы доказать самому себе, что он не сумасшедший, что все случившееся в ту ночь — реальность, а не глюк!
В кармане у Лобстера запиликал сотовый телефон. Он поднес его к уху:
— Да, слушаю.
— Лобстрюша, ты сегодня вечером как? — Это был голос киберпанка Гоши.
— Работать надо, — сказал Лобстер.
— Работа — не волк, стояла и стоять будет. Есть предложение потусоваться. Мне побашляли за одну «крякалку». Давай у меня в семь? Будут наши. Информашку одну полезную для тебя дам. А девок я уже нарыл. Актрисочки из «Щуки». Есть симпатичные.
— У меня заказ срочный, — соврал Лобстер.
— Ну, как знаешь, Лобстрюша. Мое дело предложить, твое — отказаться. Пожалеешь потом. — В трубке раздались короткие гудки.
Лобстер сомневался. А может, Никотиныча с его делом побоку? Он торопит. В глазах доллары стоят. Не терпится ему на скамью подсудимых! Одно дело — локальную сеть взломать, скачать информацию, следы замести, никто и не догадается ни о чем, другое — банковский терминал, реальные счета на сотни тысяч! Такой вой поднимется! Интерпол, ФСБ, следаки по хакерским норам ползать начнут… Лобстера банковский проект пока не грел. Работы много, а результат может оказаться нулевым. Хорошо, конечно, расслабиться, потусоваться. Девочки из «Щуки», пиво, болтовня… Вот и вылетит виртуальный мираж из головы.
«Мне нужны деньги, бабы и азартные игры. А папаша тут ни при чем. Я — нормальный, простой русский хакер, безо всяких психопатий и прочих патологий. Я жадный, я живой! Все у меня хорошо, а скоро будет еще лучше», — уговаривал себя Лобстер, решительно шагая по улице.
Пошел дождь. Зонта у него не было. Он подошел к краю тротуара и проголосовал. Около поребрика взвизгнула тормозами «девятка»…

У киберпанка Гоши была большая четырехкомнатная квартира в Фурманном переулке. Откуда она у него взялась, никто толком не знал: то ли взломал дорогую программу, то ли в наследство от троюродной бабушки по материнской линии досталась. Разное говорили…
Еще четыре года назад Гоша, как и Лобстер, мотался с квартиры на квартиру, обедал по гостям, ночевал на брошенных на пол шубах в прихожих и хвастался редкой формой сифилиса, который якобы заполучил от портовой проститутки в Сомали. У Гоши, по его словам, была бурная молодость. Раньше жил он в славном городе Питере и ходил на кораблях в дальние страны. Засосав из горлышка полбутылки вискаря, Гоша вдруг начинал рассказывать о каннибалах из Новой Гвинеи, к берегу которой прибило штормом их небольшой сухогруз, или о мадагаскарских путанах, тонких, как гитарные струны. Каннибалы его чуть не съели, а путаны отхлестали грудями по щекам. Потом бродячая морская жизнь Гоше надоела, и он ушел из шкиперов в хакеры. Что было правдой в его рассказах, а что нет — доподлинно узнать невозможно. Однако Гошина квартира была забита заморскими копьями, мечами и щитами, чучелами невиданных зверей, безделушками из черного дерева, кальянами, бивнями и клыками. Иногда во время пьянки телефон вдруг взрывался длинным пронзительным звонком, Гоша снимал трубку и начинал что-то неразборчиво бормотать по-французски, наслаждаясь повисшей в изумленной компании тишиной.
Вся Гошина жизнь была одной большой тусовкой. Отлучи его от людей хотя бы на день, он взвыл бы от тоски, полез на стены, сошел от одиночества с ума. Впрочем, за три года их с Лобстером знакомства многое изменилось. Теперь, несмотря на серебряные серьги в ушах и небольшой красно-желтый гребешок на седой голове, похожий на окровавленный коровий рог, Гоша был вполне респектабельным мужчиной, мэтром, философом и резонером. Он с удивительной легкостью находил общий язык с пятнадцатилетними подростками, привязывал их к себе, учил хакерскому ремеслу. Будучи противником частной собственности, Гоша создал фонд, из которого каждый член тусовки мог бесплатно получить любой, даже самый дорогостоящий, пиратский софт. Подростки смотрели ему в рот, девицы прыгали в постель… Гоша никого не обделял вниманием. Про себя Лобстер называл его иногда злобным педофилом. А злобным Гоша действительно бывал. Однажды Лобстер своими глазами видел, как он отхлестал по щекам тринадцатилетнего пацана за какую-то провинность…
— Глазам не верю — в самом деле — главный хакер страны! — обнял Лобстера Гоша.
Компания приветственно засвистела, заулюлюкала. В квартире стоял дым коромыслом: кто-то танцевал под утомляющую своим однообразием «кислятину» в темной комнате, кто-то целовался на кухне, кто-то пускал по кругу ядреные косяки. Большая белоснежная скатерть, постеленная прямо на полу в гостиной, была уставлена закусками и напитками. Вокруг нее расположилась большая часть компании. Лобстер выставил на скатерть две бутылки хорошей водки.
— Ну и где твои актрисочки? — поинтересовался Лобстер, окинув взглядом компанию. Он знал их всех. Были здесь Мурры, Фрумы, Бегонии, Олигархи, Карлики, Наи, Цириллы, Стервуни, Мандоры, Дефолты, Мадины, Нирваны — интернетовский паноптикум. Юзеры и хакеры прикрывались кличками как масками, скрывая свои истинные имена. Сначала, как и положено на карнавале, они надевали маски на несколько часов болтовни в сети, прикалывались, зло или весело посмеиваясь друг над другом, но со временем ники прирастали к своим хозяевам, как прирастает черенок к подвою, постепенно превращая приютившее «пасынка» растение в нечто другое. Наблюдая за этими так называемыми интернетовскими друзьями, Лобстер часто ловил себя на мысли, что все они напялили на лица одну и ту же маску: кривящийся в усмешке рот, легкий румянец порока на щеках, глаза, спрятанные за темными стеклами очков, лениво произносимые фразы, полные цинизма, напускная усталость, апатия, сплин, хандра… Жизнь будет кончена к семнадцати, а после начнется другая, но это уже не жизнь… Почти Онегин, но без Истоминых, без театров, без балов и без стишков в альбомы, а впрочем… все одно — даже стишки, только вместо альбомов — семнадцатидюймовые мониторы, взамен мазурок и вальсов — «кислота»…
— Тебе наших герлух мало? Выбирай любую! — хохотнул Гоша, потом нагнулся к нему, прошептал на ухо: — Девки будут позже, когда вся шелупонь рассосется. Ты не суетись. Расслабься пока: выпей, закуси. После поговорим.
Лобстер последовал совету Гоши. Пить водку, однако, не стал. Водка у него обычно «не шла»: он давился, краснел, выпучивал глаза, стараясь пропихнуть жгучую жидкость в организм, — зрелище было не из приятных. Не умел — что поделать? Зато налег на салаты, сыр и ветчину. Главный киберпанк всегда отличался хлебосольством — этого не отнять…
Сам Гоша пил и ел мало, жаловался, что испортил желудок во время очередной одиссеи, наглотавшись на одном из островов каких-то специй, от которых горят не только внутренности, но и кожа. По словам Гоши, достаточно двух крупинок этих специй, чтобы человек начал излучать яркий малиновый свет подобно гигантскому южному светляку. Пичкая иноземцев национальными блюдами, островитяне решали проблему освещения своих жилищ в вечернее время: электричества на острове не было в помине… Гоша, глядя на веселящуюся компанию, сам оставаясь голодным и трезвым, испытывал кайф, похожий на кайф бывшего алкоголика, который пьянеет от одного только вида пьющих людей.
— Ты мне хотел информашку подкинуть, — напомнил Гоше Лобстер.
— Да-да, пошли, — посерьезнел киберпанк.
Они сунулись в одну комнату, в другую, на кухню, в ванную — везде было полно народу. Наевшись и напившись вволю, интернетовские парочки искали уединения и, когда дверь внезапно открывалась, урчали, как потревоженные кошки.
Лобстер с Гошей вышли на лестничную площадку.
— Тебя искали, — тихо сказал Гоша, глянув в лестничный пролет.
— Кто?
— Не знаю. — Гоша пожал плечами и смачно плюнул. Проследил за плевком. Внизу раздался звонкий, похожий на щелчок курка звук. — Люди. Невзрачные такие, серые людишки, на мышей домашних похожи, которые гадят. Пришли, поводили носами и ушли. Я сказал — не знаю и знать не хочу, пропади он пропадом, враг мой, а с ним жены его, дочери и сыновья и все отпрыски до десятого колена!
— Эти? — Лобстер похлопал ладонью по плечу, изображая погоны, и почувствовал, как неприятно похолодело в груди, будто проглотил двухсотграммовый брикет мороженого. Сразу вспомнилась исчезнувшая Белка, его взломы. Последний, криминальный, был произведен два дня назад…
— Эти, не эти — я не знаю. Вели себя вежливо. Ножками шаркали. "Ах, не знаете ли?.. Ах, не встречаетесь ли?.. Не будете ли так любезны?.. Не можете ли?.. И все сплошное «ли», прямо как китайцы с реки Янцзы. Только что в ноги мне не кланялись. На спецслужбы не похоже. И учти, они не только у меня были.
— По делу говорили?
— Сказали, хотят сделать важный заказ. Я спросил, могу ли чем-нибудь помочь? Они сказали — нет. Им нужен уровень «хай-энд». А я, значит, уже не на уровне? — В голосе Гоши прозвучала обида.
— Лепили они насчет уровня. Другое им от меня надо, — уверенно сказал Лобстер.
— Что? — Гоша внимательно посмотрел ему в глаза. — Не секретную ли сеть ты «крякнул», парень?
— Тоже стал китайцем Ли? — рассмеялся Лобстер, уходя от ответа.
— И все-таки?..
— Ты ведь знаешь — у меня железный принцип. Ни слова, пока дело не сделано. Взлома нет — базара нет.
— Ну, как хочешь. — Гоша пожал плечами. — Во всяком случае, ты знай: если зайдет разговор с теми мышами, то я тебя ненавижу, а встречались мы больше года назад. Какие еще отношения могут быть между хакерами?
— Абсолютно. Я знаю. — Лобстер рассмеялся. — Это взаимно. Спасибо, что предупредил. Теперь, если появятся снова, можешь не стесняться — дать наводку.
— Ну вот и поговорили, — вздохнул Гоша. — Кстати насчет Китая…
Лобстер не слушая Гошу. Из головы не шли люди, которых он сравнил с мышами. Так и представил Лобстер их себе: с вытянутыми мордочками и длинными носами. Носы они морщили и водили ими из стороны в сторону, нюхая воздух — не пахнет ли где хакером? Зачем им понадобилось ходить вокруг да около, наводить справки через друзей и знакомых, светиться — неужели думали, не передадут? А может, намеренно подняли шумиху, чтобы выбрался из норы, засуетился, раскрывая прошлые хакерские грехи, заметая следы? По норам Лобстер не прятался — всегда был на виду…
Эти мыши не были похожи на людей из органов. Поведение нетипичное. Те сразу удостоверение в морду суют и грозятся с порога: если что не по ним, упрячем за колючку на долгие годы и «никто не узнает, где могилка твоя». Опыт общения с ними у Лобстера был. Три года назад, когда он взломал очередную закрытую сеть, на улице его остановил молодой человек, чуть ли не его ровесник, и, представившись офицером ФСБ, предложил поговорить откровенно. Его интересовала структура хакерских организаций, международные связи…
Не понимал он, что организация хакеру нужна, как корове седло? Хакер ведь один на один перед целым миром, словно охотник с рогатиной перед медведем-шатуном. И весь мир умещается на нескольких десятках квадратных сантиметров экранного пространства монитора. Нам только кажется, что мир бесконечен. На самом деле он не больше очерченного самим человеком жизненного пространства. Бесконечность пугает нас точно так же, как и лифт, в котором мы застряли между этажами. Мы стараемся огородиться от мира, замкнуть его, сделать обозримым, осязаемым, доступным, чтоб всегда был под рукой, под ногой, под головой… А кроме монитора, настоящий хакер не видит более ничего. Он извлекает нужные ему вещи из компьютера, как фокусник — кроликов из шляпы, а его машина подобна волшебной сказочной шкатулке: открой — и выйдут из нее люди, звери, птицы, из ничего возникнут страны и города. Для хакера виртуальный мир более реален, чем тот, который его окружает. Он живет там, а не здесь, и там, а не здесь обитает его бренная душа, и лишь изредка заходит он в реальную кухню, чтобы выловить из банки соленый помидор, откусить остывшую котлету. Пусть они говорят, что это болезнь! Он здоровее, чем они, поглощенные суетой. Странные люди, абсолютно непонятные ему. Их нужно принять как данность и терпеть. Съеденные дети Хроноса…
— …я мог обхватить пальцами ее лодыжку. — Продолжал тем временем Гоша. — А какой у нее был голос! Он звенел, как серебряный колокольчик. Только не думай, что это художественное преувеличение. Когда-нибудь сам услышишь… Сначала ее, конечно, пользовала вся команда — купили-то мы ее в складчину, но когда зашли в Цзюлун и нужно было высаживать Хэ на берег, я сказал: баста! В общем, не высадили. Я только одного боялся — старпом узнает. Такое чмо был — не приведи господь!.. Каким ветром его туда занесло, интересно знать? Это и сейчас статья, а по тем временам — китайскую проститутку нелегально в Союз ввезти?
— Ты о ком? — спросил Лобстер. Задумавшись о своем, он совсем потерял нить Гошиного рассказа.
— Как о ком? О моем серебряном колокольчике, кареглазой Хэ! Ты бы видел ее ноги! Куда там вашим топ-моделям! Когда я отлучил ее от команды, они смотрели на меня, как звери, думал — убьют! В общем, в первом же нашем порту я сунул Хэ в чемодан, благо что гибкая была, как змея, и сошел на берег. Таможня дает добро! Они увидели мою обгоревшую под китайским солнцем рожу и даже паспорт смотреть не стали, сразу ясно — настрадался мужик на чужбине. А потом она у меня в круглом аквариуме жила. Пока я по китаям ходил, рыба у меня сдохла, вода высохла, вот и посадил я в аквариум вместо золотой рыбки свою Хэ. Боялся, что убежит. Правильно говорят: чему быть, того не миновать. — Гоша тяжело вздохнул.
— Ладно, хватит уже пургу гнать! — недовольно сказал Лобстер.
— Вот так все вы — пурга, пурга! А я, между прочим, никогда больше никого не полюблю! Лобстер рассмеялся:
— С тобой, Гоша, не соскучишься! Где обещанные бабы?
— Где, где? В Ревде! Миранда уехала? — неожиданно задел за больное Гоша. Лобстер только кивнул в ответ.
— Ну вот, понимать должен, что такое любовь. Не мальчик, — ворчливо сказал Гоша.
Внизу хлопнула подъездная дверь. Раздались женские голоса. Гоша глянул в лестничный пролет. Лобстер последовал его примеру.
Тонкие руки ритмично касались перил, словно клавиш рояля. И — раз, и — два! Голоса звенели, отражаясь от стен. Два голоса тоненьких, девичьих, третий — погуще, его владелица явно курила с детства.
— Безобразие! Пятый этаж, и лифта нет! — возмущенно произнес девичий голос.
— Я же говорил — придут, — подмигнул Гоша Лобстеру. — Выбирай любую!

Улицы были залиты жидким туманом. Лобстер устало брел по тротуару вдоль шоссе, периодически зевал и поеживался от утреннего холода. Услышав шум мотора за спиной, оглядывался, вскидывал руку. Но подвозить его не хотели.
В квартире у Гоши случился скандал. Дело в том, что сначала Лобстер ухаживал за тонкоголосой. Кажется, звали ее Леной… Боже мой, как бесцветны, как невыразительны эти имена по сравнению с интернетовскими никами! Нет-нет, он был несправедлив к девушке — имя как имя, не хуже и не лучше других, упрекнул себя Лобстер. А где же взять Хуан, или как там ее звали, Гошину китаянку?.. В общем, когда он предложил Лене поехать к нему «покувыркаться», она так возмутилась, будто он хотел от нее чего-то противоестественного. Сказала, что она не такая, а он слишком наглый и бесцеремонный. Какой уж есть! А то он не знает этих актрисочек из «Щуки»! Строят из себя недотрог, а как с мастером или с каким нужным режиссером ради роли переспать, так это пожалуйста — угощайтесь! Можно было бы, конечно, нагрубить этой чертовой Лене, но он, как истинный джентльмен, не стал, а через полчаса увлекся «курильщицей». «Курильщица» оказалась «такой» — потащила его танцевать в темную комнату. Обнимала, целовала взасос, нежно поглаживая рукой по заднице…
Лобстер осторожно провел языком по распухшим от поцелуев губам.
…Потом, когда под утро из гостей в комнате никого не осталось, поволокла его в дальний угол, как тот паук из детского стихотворения, расстегнула на нем джинсы, подпрыгнула и обхватила ногами, прижавшись спиной к стене… Лобстер рассмеялся, подумав, что примерно так же полуголые мужики на сабантуе обхватывают гладкий столб, пытаясь взобраться на него и достать приз — меховую шапку. М-да, надо бы походить в тренажерный зал. Не помешает…
Ему было тяжело, но он держался. «Курильщица» уже сладостно стонала и принялась покусывать его левое ухо, но тут в комнате зажегся свет. Нужно было видеть лицо этой самой недотроги Лены! Если б под рукой у нее оказалось африканское копье из Гошиной коллекции, она, не задумываясь, метнула бы его в парочку и пригвоздила обоих к стене, как букашек. Но, к счастью, копья не было, поэтому она стала страшно орать и швыряться пустыми стаканами, которые оставили здесь парочки. Стаканы звонко ударялись о стену и сыпались вниз тысячью мелких осколков. Лобстеру повезло — ни царапины, а вот «курильщице» в кровь посекло лицо и руки. Он был настолько растерян, что даже не пытался защитить себя и свою партнершу. На шум прибежал Гоша в трусах, мгновенно просек ситуацию, вцепился в эту злобную фурию Лену мертвой хваткой и, не давая поднять рук, повалил девушку на пол. Она визжала так, что наверняка было слышно на Садовом кольце. У Лобстера чуть не лопнули перепонки. Собака на сене, чтоб ей!.. Гоша, приводя Лену в чувства, как следует отхлестал ее по щекам. Она прекратила орать и зарыдала. Гоша помог ей подняться, увел на кухню — утешать. «Курильщица», плача, отправилась в ванную смазывать йодом царапины. Полный облом! Больше Лобстеру ничего не хотелось. Он выпил две банки джин-тоника, чтобы хоть немного снять стресс, оделся и ушел, ни с кем не попрощавшись…
На другой стороне улицы Лобстер увидел одинокую фигуру ссутулившегося парня. Парень шел быстро, втянув голову в плечи, ворот куртки поднят, руки в карманах.
"Тоже с бабой обломался — теперь домой чешет, — подумал Лобстер. — А может, с пьянки. Получил зарплату, гульнул с друзьями на какой-нибудь холостяцкой квартире, проспался, пошарил по карманам, а там одно «серебришко», вот и к жене побежал. Вот сейчас она ему задаст!.. Обнюхает, ощупает и всыпет по первое число. А может, у них в семье так заведено: раз в неделю он сам по себе гуляет, она — сама по себе? А потом живут душа в душу. Этакий человечий симбиоз. А может… Парень на мгновение замедлил шаг, оглянулся и пошел дальше.
Вид сутулого попутчика, торопящегося домой к любимой женушке, почему-то развеселил Лобстера. От чувства неудовлетворенности и досады, что ночь прошла напрасно, не осталось и следа. Ему захотелось остановить попутчика, заговорить с ним, проверить свои предположения по поводу причины его ранней прогулки, попить пивка, рассказать о себе, несчастном, у которого вдруг перестало получаться с девушками. Он собрался было окликнуть парня, но потом передумал — неудобно задерживать человека болтовней, когда он так явно торопится! Лобстер подумал, что «накачался»: в голове назойливо крутилась простенькая мелодия, под которую он целовался с «курильщицей». Ничего, сейчас придет — и сразу спать, вот только постель надо поменять, а завтра — теплая ванна с пышной пеной, легкий завтрак и за работу! Все к чертям! Никотиныч прав — нужно сделать дело, и тогда…
Вдали сияла витрина ночного магазина. Лобстер вдруг вспомнил, что из еды у него в шкафу только китайская лапша быстрого приготовления, и решил зайти. Девушка Хэ — надо ж придумать такое! Ну Гоша, ну враль! И ведь умеет, подлец! Когда он рассказывает, в компании только рты разевают, и никому невдомек, что правды в его словах — с горчичное зерно.
Молоденькая продавщица иронично поинтересовалась, откуда это он возвращается, такой помятый, растрепанный, в рубахе, испачканной помадой двух цветов? Лобстер глянул на ворот рубахи и рассмеялся. Дело молодое, девушки любят, отшутился он. Купил банку шпрот, паштет, сыр, хлеб, колбасу, бутылку пива на завтрашний вечер. Продавщица помогла уложить продукты в пакет, пошутила насчет сексуальной невоздержанности ночных посетителей.
Он вышел из ночного магазина и направился к знакомой арке. В темноте Лобстер не сразу заметил лежащего в луже человека, а когда заметил, замер в неестественной позе, напрягся, сжался, затаил дыхание, как кот перед прыжком. Человек застонал, Лобстер приблизился к нему, присел на корточки, пытаясь вглядеться в испачканное грязью лицо, отпрянул в изумлении. Он узнал в лежащем человеке того самого парня — попутчика, которого видел на улице с полчаса назад. Куртка на нем была расстегнута, глаза закрыты. Он как-то странно, хрипло, с надрывом, дышал, словно ему было очень больно или тяжело. «Сердце!» — почему-то подумал Лобстер. Парень пошевелился.
— Сейчас, сейчас! — Лобстер присел над ним, подхватил под мышки, чтобы приподнять. Пальцы нащупали под мышкой пустую кобуру и тут же стали неприятно липкими. Лобстер брезгливо отдернул руки, рассмотрел темные следы на подушечках пальцев. Он сразу понял — кровь! Испуганно заозирался по сторонам. Его взгляд упал на разжатую ладонь правой руки, в луже рядом чернел пистолет с накрученным на ствол глушителем. В это мгновение парень неожиданно приоткрыл глаза, всмотрелся в его лицо. «А-ах!» — сказал он и попытался сжать правую руку в кулак. Лобстер вскочил и опрометью бросился к своему подъезду.
Он не помнил, как взбежал по лестнице на четвертый этаж, как закрыл за собой входную дверь, как очутился у телефона. Очнулся, когда сонный голос на другом конце провода сказал ему холодно:
— «Скорая», говорите!
— Там человек в подворотне умирает! — закричал Лобстер в трубку.
— Где «там»? — равнодушно поинтересовался голос.
Он объяснил ситуацию, продиктовал адрес. Голос перестал быть сонным. Он сообщил Лобстеру, что о происшествии будет немедленно доложено в дежурную часть, попросил оставить телефон. Лобстер торопливо положил трубку на рычаг. Испугался, что на том конце провода успели засечь его номер. Заходил взад-вперед по комнате. Поминутно выглядывал в окно, прячась за полуоборванной шторой.
Милиция со «скорой» приехали довольно быстро — прошло не более пяти минут. Двор осветился сиренево-красными мигалками, зазвучали громкие в утренней тишине голоса. Лобстер из-за шторы видел, как в машину «скорой» задвинули носилки с парнем, машина выкатила со двора, на улице раздался громкий и пронзительный вой сирены.
То и дело щелкала фотовспышка, на доли секунды освещая арку, лужу, склонившихся над лужей людей в форме. Потом во двор въехала еще одна милицейская машина, и Лобстер вдруг понял, что скоро к нему придут. Менты наверняка уже допросили продавщицу ночного магазина, она описала его, Лобстера, внешность!.. Ведь на «попутчика» напали именно тогда, когда он покупал шпроты, паштет, сыр. Сейчас он нисколько в этом не сомневался.
Лобстер набрал номер Никотиныча. Он снял трубку почти сразу.
— Слушай, мне помощь твоя нужна!
— Твою мать, то в три позвонит, то в шесть! Что у тебя опять стряслось? Белка пропала? — В голосе Никотиныча не было злости. Он уже вернулся с утренней пробежки по парку, был бодр и полон сил.
— Хуже! Нужна срочная эвакуация! — Он не стал рассказывать всего. Никотиныч и так понял по его тону, что дело серьезное.
Лобстер снял с антресолей в прихожей дорожные сумки, коробки, отер их от пыли мокрой тряпкой и стал торопливо складывать вещи.
Прежде чем отключить компьютеры от сети и упаковать их в коробки, он просмотрел электронную почту. Послание было только одно.

(20.51)
Кому: гадине Лобстеру.
От: прекрасной Миранды.
Тема: "Ш".
«Лобстер, ты подонок, дрянь, дерьмо собачье! И это ты называешь любовью? Я чуть не разбилась из-за тебя! Полпачки глицина сожрала! До сих пор трясет! Ты подумал о том, что кто-то может пострадать, когда делал это? Дудки! Ты думал только о себе, любимом, дорогом, единственном! Я обещала тебе писать, но после всего происшедшего — не буду! И спать буду с кем хочу — умойся, гад! Ненавижу!»

Лобстер стер послание Миранды, выключил компьютер и с тоской посмотрел в окно, на освещенную нежно-розовым цветом утреннего солнца стену дома напротив. Этот мир был ужасен…

SHIFT

В офисе было тихо. Охранник в униформе песочного цвета периодически бросал взгляд на черно-белые мониторы. Камеры наружного наблюдения показывали статичные картинки: огороженную стоянку с задней стороны здания с припаркованными автомобилями фирмы, входную металлическую дверь и фронтон особняка, боковые стены и даже часть соседнего жилого дома, который примыкал к офису, — в общем, все как на ладони — блоха не проскочит.
Охранник зевал и лениво перелистывал газету. Впереди была еще целая ночь, но его уже клонило в сон. Он решил не испытывать судьбу и полез в стол за банкой кофе.
Тут ему показалось, что из-за двери кабинета директрисы доносятся звуки, будто тихо работает какой-то механизм. Он поднялся, подошел к двери, припал ухом к гладкой деревянной поверхности, прислушался. Так и есть — принтер! С чего это он вдруг взял да и заработал?
Охранник полез в карман за ключом, отпер дверь, включил свет. Большой лазерный принтер выдавал один лист за другим. Охранник подошел к принтеру, вытащил из приемного устройства стопку бумаги. Все листы были чистыми — ни значка, ни циферки, ни буквы.
— Что это еще за дела? — изумился он.
Принтер словно услышал его вопрос и замер, предварительно выдав очередной чистый лист. «Полтергейст какой-то! Надо будет начальству доложить», — подумал охранник, запирая комнату. Отключить принтер от сети он не решился.

Лобстер осматривал комнату словно кот, запущенный в новую квартиру. Оглядел застеленные газетами полки платяного шкафа, заглянул в тумбочку под телевизором, проверил, раскладывается ли диван. Хозяйка Марина Леонидовна — несколько вычурно одетая блондинка средних лет — с постным лицом наблюдала за его неторопливыми действиями.
— Телевизор старый. Только пять программ ловит. Сами должны понимать.
— Я понимаю, — кивнул Лобстер. — «Ящик» мне не нужен. Розеток побольше надо, чтоб не перегружать.
— Розеток? — удивилась хозяйка. — Вы здесь собираетесь пиратские кассеты выпускать?
— Ничего я здесь не собираюсь! — Дурацкое предположение хозяйки его рассердило. — Просто у меня много техники. Компьютер.
— За электричество, пожалуйста, вовремя платите, чтобы пени не набегали.
Лобстер отрицательно мотнул головой:
— Нет уж, мне по конторам вашим ходить некогда. Я буду каждый месяц деньги давать, а платите вы сами. Сколько набежит, столько набежит. Мне все равно.
— Ну хоть квиток за коммунальные услуги вы можете из почтового ящика вынимать?
— Квиток — могу, — кивнул Лобстер. — А телефон где?
— Вот, — хозяйка показала носком сапога на стену рядом с плинтусом, к которому была приделана телефонная розетка.
— А сам аппарат? — поинтересовался Лобстер.
— Телефон мне нужен. А разве у вас нет своего? — притворно удивилась Марина Леонидовна. — Прежние жильцы свои ставили. Впрочем, тут напротив универмаг, там совсем недорогие аппараты.
— Спасибо, что подсказали, — усмехнулся Лобстер. Он не первый раз снимал квартиру и все никак не мог привыкнуть к тому, что не следует верить ушам своим. По телефону хозяева так распишут свою халупу, что возникнет ощущение, будто въезжаешь в шикарные апартаменты с видом на Бискайский залив, а потом оказывается, что холодильник не морозит, изображение на экране телевизора гаснет через пять минут после того, как включишь, горячий кран на кухне не работает, вода в бачок не набирается, окна выходят на помойку, а лампочка в сортире перегорает каждые три дня, потому что там что-то с проводкой и нужно вызывать электрика…
— Да, «восьмерка» заблокирована, — вспомнила хозяйка.
— То есть по межгороду я не могу позвонить? — уточнил Лобстер.
— Не можете, — кивнула Марина Леонидовна. — Жили тут до вас армяне, назвонили па полторы тысячи и смылись. Чуть номера из-за них не лишилась!
— Я — не армяне. Мне звонить нужно, поэтому разблокируйте межгород побыстрее! — Последнюю фразу Лобстер произнес тоном, не терпящим возражений.
— Олег, а если… — тем не менее начала Марина Леонидовна.
— Вот телефон моей матери, если не доверяете. — Лобстер протянул хозяйке визитную карточку. — У нее собственная фирма. Она оплатит любые счета, но вообще — это крайний случай. До сих пор я всегда сам платил исправно.
На самом деле Лобстер не собирался получать и оплачивать счета за междугородние переговоры, он всюду будет звонить бесплатно, как всегда это делал, — хоть на Фиджи, хоть в Нью-Йорк. Существуют десятки способов фрикинга. Но выход на межгород через "8" был ему нужен — на всякий случай. Бывают ситуации, когда некогда набирать длинные ряды цифр, чтобы «фрикнуть» телефонную систему.
— Понимаю-понимаю, — вздохнула Марина Леонидовна. — У каждого свой интерес. А как насчет?..
— Да. — Лобстер полез в карман куртки, протянул хозяйке сто пятьдесят долларов.
— Спасибо, — поблагодарила Марина Леонидовна и быстро спрятала деньги в сумочку, — я имела в виду регистрацию, чтобы потом не было неприятностей с участковым.
— Да, я забыл, что мы до сих пор еще в сталинских лагерях сидим! — усмехнулся Лобстер. Он полез в рюкзак, протянул Марине Леонидовне потрепанный паспорт.
— Так вы москвич? — удивилась хозяйка, пролистав паспорт. С логикой у нее было неважно — он только что отдал ей карточку, на которой значился московский телефон матери.
— Ну да. В третьем поколении.
— И что вам с родителями не живется? — тяжело вздохнула Марина Леонидовна. Было ясно, что этот вопрос мучает ее давно. Тоже, наверное, дети из дому сбежали.
— Независимости хотим. Я уже лет семь по квартирам.
— Да, Олег, попрошу не устраивать здесь общежития, иначе мы с вами рассоримся.
— Не рассоримся, — твердо сказал Лобстер. — Я — один. Квартира нужна мне как кабинет.
— Очень хорошо, — кивнула Марина Леонидовна и направилась к входной двери. — Вторые ключи я забираю. И поддерживайте порядок.
Лобстеру мгновенно надоедали квартирные хозяйки с их суетой, хлопотами, недоверием и ворчанием. Они заранее видели в жильце негодяя: он не только откажется платить по счетам, но еще и превратит квартиру в грязный притон, в котором обязательно поселятся местные наркоманы, воры и проститутки. Всякие хозяйственные дела Лобстер ненавидел — ему было абсолютно некогда мыть посуду, смахивать пыль с мебели, драить паркетные полы, стирать белье, поэтому любая квартира, где он селился, потихоньку зарастала грязью. Если, конечно, в его жилище не появлялась девушка. Он вздохнул — Миранда!.. А еще не дай бог, если что-нибудь сломается из хозяйского добра!
Лобстер еще раз обошел всю квартиру, заглянул в холодильник. На верхней полке под морозилкой лежал заплесневевший хлеб в целлофане — видно, остался от прежних жильцов. Вообще-то квартира ему приглянулась: маленькая, уютная, окнами в тихий зеленый двор, вся необходимая мебель есть, не то что там, где… Лобстер старался не вспоминать о несчастьях, которые за последнюю неделю вдруг разом обрушились на него, но воспоминания эти, как вирусы в компьютер, настойчиво лезли и лезли в голову. В сознании то и дело всплывали вопросы, на которые он не мог найти ответа: «Была ли Белка? Мертва она или жива? Почему вдруг ранним утром возник „попутчик“? Кто он? Киллер? Что делал в подворотне с пистолетом? Ждал его, Лобстера, чтобы застрелить? Кто его убил? Где теперь этот человек? А вдруг за ним давным-давно следят? Гоша говорил — мыши! Где вы, по каким углам прячетесь и что вам от меня нужно?» Чем больше он задумывался над этим, тем страшнее становилось. Мысли мешали работе. Да еще Никотиныч с придыханием нашептывает на ухо: «Взломаем, скачаем, уедем, снимем. Будем загорать на Сейшельских островах с прекрасными туземками… Зубы вставлю, бороду отращу!» Для него взлом — дело решенное, он мысленно уже совершил его и даже потратил украденные деньги: купил дома и «кадиллаки», туземок, самолет, слуг, яхту. Никотиныча уже нет в Москве, он там, в мечтах…
"Серьезная ошибка на диске "С"".
Им тогда довольно легко удалось съехать с «нехорошей» квартиры. Менты с утра пораньше стали ходить по дому и расспрашивать жильцов, кто что видел или слышал. Никотиныч резонно сказал, что лучше открыть дверь и объясниться, чем ждать, когда придут во второй раз, потому что во дворе с коробками их наверняка остановят. Когда позвонили, Лобстер засел в ванной комнате, а Никотиныч открыл дверь. Предъявил старшему лейтенанту документы, стал объяснять, что переезжает — тетка попросила вывезти остатки вещей. Милиционер прошел в комнату, заглянул в одну из коробок, поинтересовался, был ли кто-нибудь в квартире ранним утром, около шести. Нет, никого не было, вы же видели, полчаса назад во двор заехал. Старший лейтенант не видел. Значит, кто-то из ваших людей видел — весь двор милицейскими машинами забит! Внешность Никотиныча и его уверенный голос сыграли свою роль: милиционер не стал заглядывать на кухню и в ванную. Подошел к балкону, посмотрел на притихший двор. Хорошо была видна арка. Да, но, к сожалению, Никотиныч ничем не мог помочь следствию. Что, кого-то серьезно ранили? Да, серьезно: умер, не доехав до больницы.
Старший лейтенант ушел, и Никотиныч открыл дверь ванной. Лобстера трясло, будто к его телу подключили ток.
— Ну что, теперь видишь?
— Вижу, — кивнул Никотиныч. — Трагическое совпадение. Бывает и так, что снаряд дважды попадает в одну воронку. Не бери в голову. Мы найдем тебе тихое местечко, где не будет ни Белок, ни «попутчиков». Поехали!

Предыдущая страница 5 Следующая страница


Хакер 6

Он увез его к себе, а через пару дней Лобстеру через Интернет удалось снять квартиру на окраине. Не ахти какой район, зато тихо.

Никотиныч опустил босые ноги на пол, посмотрел в окно, за которым моросил мелкий дождь, и потянулся за пачкой сигарет. Утренняя сигарета помогала ему прийти в себя, собраться с мыслями. Потом можно пробежаться по скверу, сделать гимнастику, принять душ, выпить травяного чаю, но сейчас ему нужен никотин и смолы, чтобы «запустить» мозги. Лобстер не нравился ему в последнее время. Энтузиазм, с которым они принялись за взлом банковской сети, прошел, Никотинычу теперь казалось, что Лобстер не верит в удачный исход дела. Раньше сутками мог сидеть за компьютером, ломая голову над банковскими системами шифрования, теперь шляется по каким-то друзьям, начал пить. Конечно, не так, как мужики, стреляющие мелочь по утрам у гастронома, но все же… Джин-тоник, пиво, какие-то коктейли. Начинается с малого… И каждый день спрашивает себя — не сошел ли он с ума? Еще бы! Все эти инфернальные дела — исчезнувшие девушки, «попутчики», оружие — напасти. Все один к одному. В другое время Никотиныч сказал бы ему: «Женись, детей заведи, люби их, как самого себя. И пройдет дурь. Все чудища у человека из головы. Страх сам их порождает». Сейчас не скажет, своими глазами видел следы крови на мокром асфальте. Что это, стечение обстоятельств, кара Божья или чей-то злой умысел? Много ли принес он людям зла своими взломами? Наверно — да! И что это за люди? Ведь Лобстер никогда не видел тех, кого обижал, кого обворовывал, кому гадил. Для него все они были абстрактны, безлики, далеки. Да, есть такие — пользуются, владеют, но почему они решили, что это принадлежит только им? Коммунист хренов! Впрочем, все мы… Чужой сахар слаще.
Никотиныч затушил сигарету и стал напяливать тренировочные штаны. По скверу он бегал в любую погоду.
Длинным непрерывным звонком зазвонил телефон. Он поднял трубку.
— Да-да, милая! Да, все в порядке. Как ты там? Холодно? Здесь тоже. Дожди и слякоть — сама знаешь. У тебя пока никак? Ну ладно, я жду. Приветы? Хорошо, целую. — Никотиныч положил трубку и вздохнул.
Он подумал, что взлом «встал» не только по вине Лобстера. Они пошли проторенным путем, каким идет большинство узколобых хакеров, сидящих в сети. Влезть в терминал и прогнать через компьютер сотни тысяч цифровых комбинаций, сравнивая их с зашифрованными счетами — авось совпадет. Рано или поздно, конечно, совпадет, но что там будет, на этом счету? Пятнадцать долларов или двести тысяч? Гадание на кофейной гуще. Никотиныч не верил в то, что Лобстер сумеет извлечь криптографические ключи из болванок. Слишком трудоемко, да и времени сколько уйдет! Ладно, сейчас он немного обживется на новом месте, успокоится, и они снова сядут за работу. А все эти девки, глюки, пистолеты — они забудутся, потому что они здесь, в этом грязном, неустроенном мире, а Лобстер — там, в другом. Он слишком далек от всего и, в конце концов, сумеет посмотреть на случившееся отстраненно. А взлом все равно будет — через месяц, через год, через пять! В этом они похожи — лбом стены прошибут!

В офисе кипела работа. Хором звонили телефоны, из кабинета в кабинет носилась кудрявая барышня с бумагами, из-за дверей доносились бодрые голоса менеджеров.
На посту охраны раздался призывный писк. Охранник глянул на монитор. Около металлической двери стоял лохматый парень с большим пакетом в руке, давил на кнопку звонка.
— Ты ее мне только сломай! — недовольно произнес охранник, наклонился к микрофону: — Вы к кому, молодой человек?
— К Ипатьевой! — отозвался Лобстер.
«Ходят всякие! Наверняка коммивояжер, будет какие-нибудь бракованные китайские термосы втюхивать», — подумал охранник.
— Вам назначено?
— Да-да, назначено, открывайте! — нетерпеливо сказал Лобстер.
Охранник, однако, дверь не открыл, связался с начальством по селектору.
— Татьяна Борисовна, к вам какой-то пацан рвется, говорит — назначено.
— Что еще за пацан?
— Лохматый такой. Не пускать?
— Лохматый? Почему не пускать? Впусти.
Охранник нажал на кнопку под столом, дверь с писком отворилась. Лобстер поднялся по ступенькам широкой лестницы к посту охраны.
— Пока откроете, вымокнешь, замерзнешь и умрешь тут у вас под дверью! — сказал он недовольно. — Куда?
— Сюда. — Охранник кивком головы указал на дверь директрисы.
Лобстер пригладил ладонью непослушные волосы, надавил на дверную ручку.
— Привет, мам!
«Мам? — удивился охранник. — Надо же, к Ипатьевой сын пожаловал! Прокол. С другой стороны — откуда я знал? Ну и видок!» — Охранник на своем веку повидал немало «мажорных» сынков и дочек. Были среди них и подонки, и хамы, и наркоманы, но чтоб так одеваться?! Впрочем, это не его дело…
— Не может быть! — засмеялась мать, поднимаясь из-за стола. — А я думала, почему дождь с утра? Теперь понятно — сын пришел. — Она крепко обняла его, поцеловала, отерла с щеки след от помады. Отстранилась, оглядывая. — Олежек, у тебя сзади все джинсы грязные.
— Ну и что? — Лобстер опустился в кресло.
— Как — что? Неприлично так по улицам ходить. Грудь голая, пуговица на рубашке оторвалась. — Татьяна Борисовна укоризненно покачала головой. — Заболеть хочешь? Вон какая холодина на улице!
— Закаляюсь, — усмехнулся Лобстер. — Вода в речках замерзнет, в проруби нырять буду.
— Тебе только в проруби нырять! Забыл, как ангиной болел? Потом на сердце осложнение было!
— Забыл, — честно признался Лобстер.
— Ты выкинь эту дурь из головы! Почему не заходишь?
— Видишь, зашел.
— В институте был?
— Мам, можно твоим принтером воспользоваться? Пару бумажек?
— Печатай. Ты когда в институт пойдешь? Смотри, будешь потом локти кусать! Все твои одноклассники уже позаканчивали, устроились хорошо.
Лобстер подошел к компьютеру, пальцы забегали по клавишам. Программу для печати он загрузил по сети еще прошлой ночью, теперь оставалось ее только запустить. Он нажал на кнопку, торопливо сунул в лоток бумажку салатного цвета. Загорелись зеленые лампочки — принтер к печати готов. Лобстер стукнул указательным пальцем по клавише «Enter».
Принтер тихонько зашумел. Лобстер подхватил вылезший листочек, повернул его другой стороной, снова сунул в лоток.
— Ты всю жизнь собираешься в свои компьютерные игрушки играть? — продолжила Татьяна Борисовна. — Пора бы уже поумнеть!
— Я уже поумнел. — Лобстер оглянулся, быстро сунул отпечатанный листок в карман куртки.
— Что ты там печатаешь?
— Сейчас. — Лобстер снова нажал на «Enter». — Сейчас-сейчас.
Принтер снова зашумел. Лобстер взял вылезший из принтера лист, подошел к столу матери, протянул.
— Спам — письма, которые отсылаются не конкретному человеку, а сразу куче людей и имеют рекламное содержание. Также в чатах, когда присутствующий пишет одно и то же много раз, — прочитала мать. — Что это такое?
— Мы с парнями решили словарик для хакеров издать. Очень полезная вещь, между прочим. Вот, например, что такое «забомбить»?
Мать неопределенно пожала плечами.
— Забомбить — сделать ошибку в сервере, которая через некоторое время приведет к зависанию системы или сайта. Поняла?
— Занимаешься какой-то ерундой! — сердито произнесла мать.
— Ну не скажи, ма! — покачал головой Лобстер. — Я вот тебя попрошу «кинуть мне на мыло», а ты и не знаешь, что это такое.
— Как раз что такое «мыло», я знаю, — с вызовом произнесла Татьяна Борисовна. — Электронная почта, правильно?
— Ну так ты у меня совсем продвинутая женщина! — Лобстер приобнял мать за плечи, чмокнул в щеку. — Все, я побежал.
— Куда побежал? — встрепенулась Татьяна Борисовна. — А обедать? Съездили бы в хороший ресторан.
— Некогда мне по ресторанам. Работы — во! — Лобстер провел ребром ладони по шее, вынул из принтера бумагу, сунул ее в пакет, направился к двери. — Скоро разбогатею, буду тебя на «чероки» катать.
— Свежо придание.
— Привет шоферу. Пока!
— Шарфик надевай и пуговицу пришей! — крикнула ему вдогонку Татьяна Борисовна.
Хлопнула дверь.
«У других дети как дети, а мой… Хакер выискался!» — подумала Татьяна Борисовна.
Лобстер вышел из офиса, глянул на камеру наружного наблюдения над дверью, торопливо зашагал по тротуару. Отойдя метров на пятьдесят, остановился, огляделся по сторонам. Сунул руку в карман, достал бумажку, стал внимательно рассматривать ее на свет. Он боялся, что не выйдет сеточка — все-таки очень мелкая печать, — но сеточка получилась очень даже натурально. «Классный у матери принтер», — подумал Лобстер, пряча бумажку назад в карман.
Это было свидетельство, которое сделал он сам, из бабушкиного. Свидетельство о смерти Швецова Виталия Всеволодовича.

Дорога, ведущая к воротам кладбища, утопала в грязи. Чуть поодаль от кладбищенского забора был вырыт огромный котлован, из которого торчали каркасы будущих железобетонных опор. Из котлована доносился грохот и рев, он то и дело освещался вспышками от сварочных работ. Одни самосвалы съезжали с дороги в котлован по грунтовке, другие, груженные землей, надсадно урча, выбирались наверх. Самосвалов было так много, что они выстроились в длинную колонну.
В эту колонну, движущуюся в сторону кладбища, затесалась «восьмерка». В ней сидел Лобстер и поглядывал в окно на копошащихся на дне котлована людей. Вид у него был несколько испуганный.
— Во дают, а! — покачал головой водитель. — Называется: мы не будем ждать милости от природы.
— А побыстрее нельзя? — попросил Лобстер.
— Да куда ж я тут? — пожал плечами водитель. — Дорога узкая, навстречу колонна идет. Если на обочину съедешь — утонешь к чертям. Зажали со всех сторон, как девку.
— Тогда я лучше сам. — Лобстер приоткрыл дверцу машины.
— Куда ты? Грязно там. Сиди, доедем уже скоро. Здесь мне все равно не развернуться, — попытался остановить его водитель.
— Нет-нет, я сам! — решительно сказал Лобстер.
— Ну, как хочешь, — пожал плечами водитель.
Лобстер выбрался из машины, зашагал по грязи среди громко урчащих самосвалов. Ноги мгновенно промокли.

На крыльце кладбищенской конторы стояла дородная женщина в кожаной куртке. Она щелкала семечки и поглядывала на ревущий, грохочущий и лязгающий котлован.
— Здрасте, — кивнул ей Лобстер. — Мне бы начальницу. Отца забрать надо.
Женщина смерила его оценивающим взглядом. Усмехнулась про себя — ноги Лобстера по щиколотку были покрыты густым слоем блестящей грязи.
— Пойдем, мальчик.
Они вошли в контору. Женщина села за большой канцелярский стол, нацепила на нос очки.
— Бумаги давай!
Лобстер вынул из рюкзака пластиковую папку, протянул ее женщине. Начальница стала изучать документы.
— Сносят, значит, вас? — спросил Лобстер, глядя в мутное окно.
— Сносят-сносят, — недовольно произнесла женщина. — Покойники, они никому не нужны. Родственники тоже не торопятся.
— Почему? В бумажке было написано — месяц.
— Месяц! Строителям-то что! Пройдутся бульдозером по могилам — и вся недолга! Паспорт твой можно посмотреть?
Лобстер протянул начальнице паспорт.
— А фамилия-то у тебя другая.
— Ну и что. Там доверенность в документах есть. Все в порядке.
— Вижу. Разошлись, что ли, с матерью?
— Разошлись, — вздохнул Лобстер.
— А ты — молодец, — неожиданно сказала начальница, — не забыл отца.
— Что, многие забыли? — спросил Лобстер.
— Одни поумирали, другие уехали. Вот и некому. — Женщина открыла большую тетрадь и стала в нее что-то записывать. — Мужиков я тебе дам. Выкопать. Ты уж их не обижай, подкинь на пару бутылок. А то как закопать, так деньгами швыряются, а тут — жаба душит. Мужики мои, между прочим, не обязаны! Бирку с номером возьми, а то пораскопали все — не найдешь. Пятый ряд направо от дороги.
— А машина? — напомнил Лобстер.
— Машина прямо к могилке подойдет, — пообещала начальница.

Водитель фургона закинул тент на крышу, открыл задний борт. Один из могильщиков влез в кузов, еще трое подняли почерневший гроб. Днище гроба со скрежетом поехало по полу кузова. Могильщик выпрыгнул из машины, помог водителю закрыть борт.
Лобстер протянул могильщикам несколько купюр. Главный взял деньги, кивнул. Могильщики закинули на плечи лопаты и отправились восвояси.
— Лезь в кабину, парень, — сказал водитель.
— А можно я в кузове, с отцом? — спросил Лобстер.
— Как хочешь, конечно, — пожал плечами водитель. — Учти, дорога дальняя, всю задницу отобьешь.
— Не отобью, — уверенно произнес Лобстер. Он влез внутрь, уселся на скамейку. Тент опустился. Теперь свет проникал в кузов только через небольшое полиэтиленовое окошко позади кабины. Лобстер испуганно смотрел на почерневший от времени гроб с кусками истлевшей материи на крышке.
Машина тронулась. Медленно поползла по кладбищенской дороге. Ее тряхнуло на выбоине, гроб сдвинулся с места. Лобстер ухватился рукой за металлическую штангу. Страх прошел. Он развязал тесемки рюкзака, достал из него плотные резиновые перчатки…

Лобстер посмотрел в глазок, открыл дверь, впустил Никотиныча в прихожую. Никотиныч протянул ему два больших пакета с продуктами.
— Помощь голодающим Поволжья. Сам-то не мог? Старика от дел отрываешь.
— Понимаешь, некогда мне сейчас по магазинам ходить, — сказал Лобстер и унес пакеты на кухню.
— Понимаю. Чего у тебя вид такой довольный? Получилось, что ли? — спросил Никотиныч, проходя в комнату.
Оба компьютера работали. На экране одного монитора плавали разноцветные рыбки, на другом по черному полю медленно ползли вверх колонки цифр. Никотиныч вздрогнул: рядом с клавиатурой стоял череп. Он был странного желтовато-зеленого цвета, словно оброс мхом.
В комнате появился Лобстер с двумя очищенными бананами в руках. Откусывал поочередно то от одного банана, то от другого.
— Кто это? — кивнул на череп Никотиныч.
— Отец, — просто сказал Лобстер.
— Ты что, рехнулся? Где ты его откопал?
— Известно где — на кладбище. — Лобстер нервно рассмеялся. Изо рта полетели крошки.
— У тебя совсем ума нет! Это же зараза! Бактерии, черт знает что!
— Не волнуйся, я его уже обработал, все как положено, — спокойно сказал Лобстер. — Мне теперь цифровая камера нужна.
— Камера-то зачем?
— Я его туда засуну. — Лобстер показал пальцем на монитор. — Потом обсчитаю. Тебе-то какая разница? Лучше баксов одолжи.
— Занимаешься какой-то херней, вместо того чтобы над взломом работать! — возмутился Никотиныч.
— Это не херня! Это, между прочим, отец мой! Поэтому — не надо! Кстати, — Лобстер подошел к столу, кликнул мышкой, — ключ готов. Я вот чего боюсь: столько раз уже эти гребаные банки ломали все кому не лень — они наверняка поставили другую защиту.
— Можно подумать, раньше защиты не было! — усмехнулся Никотиныч.
— Э, не понимаешь! — покачал головой Лобстер. Он выдвинул ящик стола, достал лист бумаги, ручку. — В любой защите есть дыры. Ошибки в системе, которые не приводят к зависанию. — Несколькими движениями он расчертил лист на крупные клетки. — Вот это дыра, — ткнул Лобстер ручкой в одну из клеток.
— Все это я и без тебя знаю! — сказал Никотиныч.
— Ни хрена ты не знаешь! Если у меня такая большая дыра, в которую могут влезть всякие сволочи вроде нас, я ее перекрою вот так — Лобстер прочертил несколько линий по диагонали.
— Ну и что? Дыры-то остались, только чуть меньше стали, — заметил Никотиныч.
— А если так, и так, и так? — Лобстер провел еще несколько линий. — Короче, я создам такую сеть многоуровневой защиты, что ты в ней завязнешь, как муха. Следов наоставляешь, то-се. Даже если цапнешь денежек, то немного, и потом я тебя вычислю в два счета. Теперь усек?
— М-да, пожалуй, — мрачно кивнул Никотиныч. — Так что же, мы теперь даже не попробуем?
— Почему не попробуем? Попробуем, — кивнул Лобстер. — Только не на том банке, который хотим «крякнуть». На другом, поменьше. Уедем с тобой куда-нибудь подальше от Москвы, взломаем и сразу рванем оттуда, чтоб не засекли. Если что и потеряем, так только время.
— Толково, — кивнул Никотиныч.
— Ну вот, а ты говоришь, я делом не занимаюсь! — сказал Лобстер. — А по поводу нашего банка — хорошо бы его кредитные карточки достать. Побольше. Будут карточки, будут деньги.
— Кредитки ломать будешь? — поинтересовался Никотиныч.
— Их, родимые, — усмехнулся Лобстер. — Есть у меня одна идейка… Чем вслепую по дыркам лазить, лучше уж наверняка…
— Ладно, попробую, — пообещал Никотиныч. — И когда ты только все успеваешь? И девок снимать, и черепа копать, и…
— Жрать мы сегодня будем?
— Ты только что два банана съел, — заметил Никотиныч.
— Бананы — это разве еда? — рассмеялся Лобстер.
— Да, парень, теперь понятно, почему от тебя девушки сбегают. Лучше убить, чем прокормить.
— Ты моих девушек не трожь! — Лобстер погрозил Никотинычу пальцем.

Они сидели на кухне за столом. Никотиныч курил в приоткрытое окно. Лобстер ковырялся спичкой в зубах. В чашках остывал крепкий чай.
— Ты, Никотиныч, что со своими бабками делать будешь, когда банк возьмем?
— Ты сначала возьми, а потом спрашивай!
— И все-таки?
Никотиныч задумался, посмотрел на затянутое облаками небо.
— Тебе, наверное, не понять, Олег. Вам хочется все сразу: достаток, удовольствие, отсутствие забот. Вы видите мир таким, каким хотите видеть. А нашему поколению в свое время внушили, что его нужно обязательно переделать. Вот мы и пытались. Лукавили, конечно, врали. Давали ложные клятвы… Себе, другим. Но все равно пытались, потому что иначе не могли и презирали тех, кто этого не делал. Как говорится, за что боролись, на то и напоролись. Институт мой развалился к чертям! А, между прочим, без фундаментальных исследований нам — никуда. Вон, видишь, как ты: раз-два, горе — не беда, штурм, натиск — влез в дыру, и вся проблема решена.
— По-моему, это уже не штурм, а осада, — заметил Лобстер. Он удивился тому, что Никотиныч назвал его по имени, будто до сих пор не воспринимал его всерьез и разговаривал как с малолетним вундеркиндом, а теперь вдруг увидел в нем взрослого. — Почти год над взломом сидим.
— Неважно! — досадливо махнул рукой Никотиныч. — Нет у нас глобальной цели. Мы видим не дальше собственного носа — «крякнуть» систему, хапнуть деньги и уйти безнаказанными. А дальше что?
— Ну вот я и спрашиваю, что дальше? — усмехнулся Лобстер.
— А дальше я хочу сделать классную лабораторию по искусственному интеллекту, такую, чтобы всем завидно стало. Набрать по миру талантливых парней типа тебя, создать им все условия, чтобы мозги были заняты только работой, и… Знаешь, что пообещали америкашки?
— Что? — спросил Лобстер без интереса.
— К тридцатому году они хотят выпустить машину, подобную человеческому мозгу. Компьютер, который будет не только обсчитывать, но и создавать. Программы, модели — все что угодно… Боюсь, он будет умнее нас.

Предыдущая страница 6 Следующая страница


7 Андрей Житков

— А ты, конечно, хочешь опередить америкашек. Слава нобелевских лауреатов не дает спать спокойно?
— Да при чем тут лауреаты! — Никотиныч щелчком отправил окурок в темноту. — Они же тупые! Мы умнее их раз в сто! Дай мне десять лет, всего десять лет, и я это сделаю! Я даже знаю — как! Честное слово, знаю! Мне приснилось решение проблемы искусственного интеллекта, как Менделееву его таблица!
— Не дам! И вообще — скучно это все. — Лобстер встал, потянулся, зевнул. — Пойду поиграю в какую-нибудь «стрелялку». Пускай мой интеллект немного отдохнет!
— Темный человек, — вздохнул Никотиныч. — Одно слово — хакер!
Из комнаты раздался истошный вопль Лобстера. Через мгновение он влетел в кухню с перекошенным лицом.
— Пленку, пленку давай! — закричал он, брызгая слюной.
— Какую пленку?
— А-а-ай! — Лобстер рванул на себя клеенку со стола. На пол со звоном посыпалась посуда, остатки еды, пластиковая бутылка упала и покатилась по полу, утробно булькая. Он убежал в комнату с клеенкой.
— Ты что, совсем рехнулся? — крикнул Никотиныч ему вслед. Он побежал в комнату посмотреть, что случилось.
Лобстер пытался укрыть клеенкой мониторы и системные блоки. С потолка, на котором расплылось большое темное пятно, капали мутные капли. Клеенки явно не хватало.
— Блин! — Никотиныч бросился помогать Лобстеру. — Не замкнуло хоть?
— Вроде не успело. Представляешь, я захожу, а оно прямо на монитор, в дырочки!
— Погоди, я свою куртку принесу. Она не промокает. — Никотиныч бросился в прихожую. Вернулся с курткой, закрыл ею сверху монитор, посмотрел на потолок и произнес с чувством: — Подонки!
— Надо стол в другой угол передвинуть. — Лобстер залез под клеенку и застучал по клавишам, «паркуя» системные блоки. Потом они отключили машины от сети, приподняли стол вместе с аппаратурой и аккуратно перетащили его к противоположной стене.
— Ну вот, а теперь я пойду с ними разберусь! — грозно сказал Лобстер и направился к двери.
— Слушай, может, лучше я? — с сомнением в голосе сказал Никотиныч. — А то еще в горячке…
— Ничего-ничего, бой будет произведен согласно штатному расписанию!
— Лобстер!
В ответ пушечным выстрелом хлопнула входная дверь.
Никотиныч подумал, что лучше бы им все-таки было подняться вместе, но потом решил, что Лобстер сам не маленький — за квартиру ему потом перед хозяйкой отчитываться… Нашел в ванной тряпку, тазы, стал затирать грязный от накапавшей побелки пол.

Звонок был сорван. Вместо звонка из стены около двери торчали два провода с оголенными концами. Лобстер аккуратно двумя пальцами взялся за один из проводков, поднес к другому. Проскочила синяя искра, за дверью раздался мелодичный перезвон. Никто не отозвался. Тогда он позвонил снова. Лобстер решил, что, если двери никто не откроет, он спустится вниз, возьмет плоскогубцы и скрутит проводки вместе, чтоб трезвонило непрерывно.
— Иду-иду, — раздался наконец хриплый мужской голос. — Не терпится, что ли?
— Вы нас топите! — крикнул Лобстер.
Щелкнул замок, дверь распахнулась. На пороге стоял невысокий, плотно сбитый усатый мужик лет сорока пяти. На нем была тельняшка, защитного цвета брюки, на ногах — десантные ботинки. От мужика несло перегаром.
— Вы нас топите! — повторил Лобстер без прежнего энтузиазма.
— Ладно, парень, не бухти, все уже! — недовольно произнес мужчина.
Эта фраза взбесила Лобстера.
— Что значит «все»? Вы мне чуть аппаратуру не замкнули! Знаете, сколько она стоит!
— Сколько? — равнодушно спросил мужик.
— Неважно. Это не моя квартира, съемная. Что я потом хозяйке скажу?
— Так ты у кого, у Маринки снимаешь, что ли? — Мужик ткнул пальцем в пол.
«Да, с мозгами у мужика туго», — усмехнулся про себя Лобстер и ответил:
— У Марины Леонидовны. Будете за ремонт платить, если что!
— Ладно, скажешь, дядя Паша виноват. Ты заходи — поговорим, — кивнул мужик и направился в глубь квартиры, задевая плечами о косяки.
Лобстер помялся у двери: заходить, не заходить? Гнев неожиданно прошел. Поднимаясь по лестнице, он был готов убить чертовых соседей, но простоватый вид дяди Паши остудил его пыл. Как говорится, что с дурака взять? Решил зайти, посмотреть масштабы затопления.
Вода с пола уже была убрана, около распахнутой двери ванной стояло эмалированное ведро, рядом валялась мокрая тряпка. Хозяин квартиры суетился на кухне. Стол был заставлен пластиковыми коробками с салатами из кулинарии, пакетами с соком, на тарелке лежали копченые свиные ребра, возвышалась полупустая бутылка дорогой водки. Взгляд Лобстера упал под стол: там стояла целая батарея из пустых бутылок. Судя по всему, «гулял» хозяин не первый день.
— Так что все-таки случилось? — спросил Лобстер.
— Извини, парень. Холодильник, вишь, не работает. Не отключается, не морозит. Хотел пивко в ванне охладить, заснул маленько, а оно и перелилось через край.
«Странно! Почему же закапало не на кухне или в ванной, а в комнате, точно над компьютерами?» — удивился Лобстер.
— Вишь, тут гидроизоляция хорошая, на кухне линолеум, вот и добежало до паркету, — словно прочитал его мысли сосед.
«Добежало до паркету! Деревня!» — про себя передразнил его Лобстер, заглядывая в ванну. На дне ванны действительно стояло бутылок двадцать хорошего пива. Того самого, которое Лобстер предпочитал всем остальным. «Не бедный сосед, однако, — подумал Лобстер. — А с виду на бомжару похож».
Тем временем дядя Паша выставил на стол вторую рюмку и чистую тарелку.
— Проходи, садись, не стесняйся, — пригласил он. Лобстер чуть не наступил на черного котенка, который крутился под ногами. Котенок мяукнул.
— Иди отсюда, а то пришибем по пьянке! — Дядя Паша взял котенка на руки и отнес в комнату. — Мне его на «Птичке» тетка за рубль отдала, Триллером зовут, — объяснил он, вернувшись на кухню. — Ну что, за знакомство по чуть-чуть? — Сосед взялся за ополовиненную бутылку, но Лобстер отрицательно мотнул головой.
— Я водку не пью.
— Болеешь, что ли?
— Почему болею? В глотку не лезет. Сколько раз пытался. Вот пиво — пожалуйста.
— Ну, парень, дурное дело не хитрое. Я тебя быстро научу. Кстати, Павел Алексеич. — Сосед привстал, протянул руку. — Можно — дядя Паша.
— Очень приятно. Лобс… э-э, Олег. — Рука у соседа была как клешня — цепкая, жесткая, сильная.
Дядя Паша разлил водку по рюмкам, пододвинул к Лобстеру стакан с апельсиновым соком.
— Ты, Олег, сначала маленький глоточек соку сделай, потом водку махом до дна, потом снова соком, чтоб упала. А потом закусишь.
— Ну, не знаю. Вряд ли. Не в коня корм, как говорится. Еще заблюю здесь все, — вздохнул Лобстер.
— Ничего, мы и не такое видали, — усмехнулся сосед. — А заблюешь — уберем. Ну, будем знакомы!
Лобстер выпил так, как советовал дядя Паша: сок, водку, снова сок, спиртное действительно пошло на удивление легко. Он не выпучивал глаза, не давился — даже сивушного привкуса во рту не осталось.
— Кушай-кушай. — Сосед стал накладывать ему в тарелку салаты. — А за потоп ты извини, братушка. Если что из техники повредил — заплачу. Маринка возбухать будет, ко мне посылай. Мы с ней тут… — Дядя Паша не закончил фразу, озорно подмигнул. — Между первой и второй перерывчик небольшой.
— Я больше не могу, — мотнул головой Лобстер, закрывая ладонью рюмку. — Мне работать надо.
— Работа — не хрен, сам знаешь, — хохотнул дядя Паша. — Не обижай соседа. Давай еще по одной. Мировую, чтобы между нами никаких, так сказать, трений-недоразумений.
— Я ж потом работать не смогу! — Лобстер решительно поднялся из-за стола.

Капать с потолка перестало. Никотиныч затер пол в комнате, прополоскал тряпку, вымыл руки и стал убирать битую посуду с пола.
Лобстер не переставал его удивлять. Череп откопал. Врет, конечно, про отца. Купил, наверное, или у друзей выпросил. Хотя черт его знает? С него станется! Не отец ему сейчас нужен, а фетиш, божок, которого можно посчитать за папашу. Отец ему был нужен в пять, в двенадцать, в пятнадцать. А сейчас… Лобстер абсолютно сложившийся человек с гениальными хакерскими мозгами, и кроме компьютера ему, по большому счету, никого не надо. Именно — НИКОГО, потому что машина для Лобстера — одушевленное, живое существо, нечто вроде домашнего животного. Он не мурлыкает, не тявкает, не гадит. С ним можно разговаривать, и не только с помощью клавиш. Никотиныч неоднократно наблюдал за тем, как Лобстер, увлеченный очередной работой по взлому, приговаривает, уставившись в монитор: «Давай-давай, моя машинка! Поработай, покрутись… Ну, побыстрее, побыстрее же — некогда мне… Давай, мой нежный, грузись. Не висни, не глючься… Ай, молодец! Какой ты у меня быстрый! Мы сделали их, сделали, сделали!..» Его «пень» <"Пентиум"> сейчас роднее матери и отца вместе взятых. Они чужие, далекие, странные, непонятные, а этот — свой. Он знает все его капризы, слабости… Никогда они с Лобстером не заводили разговоров о семье. Причем, не сговорившись — никакого табу наложено не было. Словно отрезали себя от прошлого, боясь, видимо, что отношения с родственниками могут повредить их сотрудничеству, их работе, дружбе.
«Что-то задерживается он», — подумал Никотиныч, стирая со стола крошки.

Лобстер был уже изрядно пьян. Он ковырялся вилкой в тарелке с салатом и слушал раскрасневшегося дядю Пашу.
— …на матрасике лежу кайфую. Рейд закончили, сейчас по складам пошманаем, баньку затопим, водочки выпьем — думаю, значит. И заснул. Сплю и вижу во сне бабу свою. Тоже, значит, после бани. Красная такая, разомлевшая, в короткой рубашечке сидит, коленки показывает. Ну, думаю, сука, сейчас я тебя… И до того себе все это напредставлял, что он у меня вскочил и никак не уляжется. Тут-то оно и… — Дядя Паша хохотнул, хлопнул Лобстера по колену. — Ну скажи, какая падла — именно на нашем бэтээре фугас рванул! Меня, значит, подкинуло сантиметров на пятьдесят, ну, на тридцать — точно. А я еще сплю. Не прочухал, что подорвались. И пока я, значит, летал, матрас из-под меня в сторону съехал, а там цинки с патронами лежат. Я об эти цинки со всего размаху-то и… Все кругом орут, матерятся. Пальба такая, что уши заложило. Стреляные гильзы за ворот сыпятся. А у меня, представляешь, елда стоит, спина болит. Дурдом, а не война!
Лобстер пьяно рассмеялся, отпил соку, спросил серьезно:
— Страшно было, да?
— Да ну, Олег, это только по первости, когда даже в сортир сходить боишься. А потом привыкаешь — и на рынок, и по кишлакам шмонаешься, где хочешь. Видишь, я со спецназом ходил. Не просто так. С Басаевым, как с тобой, разговаривал. Представляешь? Он своих «чехов» хотел на наших обменять.
— А я не служил, — признался Лобстер. — Сначала в институте учился, потом отмазался. Мать отмазала — побашляла военкому.
— Оно тебе и не надо, — махнул рукой дядя Паша. — Каждому свое. Тебе учиться, а мне жениться! — Он снова хохотнул, взялся за бутылку. — О, вторую скоро усидим, а ты говорил — пить не умею!
Лобстер замотал головой, накрыл ладонью рюмку, пытаясь протестовать — его уже мутило, но дядя Паша мягко отстранил его руку.
— Еще по рюмочке, Олежек, и все! Лобстер чуть-чуть пригубил водку. Дядя Паша опрокинул в себя стопку, шумно задышал, потянулся за салатом.
— А вообще, Олег, обидно до боли! Мужик в расцвете сил, как говорится, голова на плечах, опыта — на целую дивизию хватит, а его — пинком под зад! Я говорю, еще Родине послужить хочу, а они, пидоры, смеются: мол, на фиг ты ей не нужен — отдыхай. Мне теперь в четырех стенах сидеть? Думаешь, я просто так пью?
— Не думаю, — помотал головой Лобстер.
— Не, ты погоди, Олег! Ты не хочешь служить, а тебя заставляют, я хочу — меня в запас. Это разве справедливо?
Лобстер бессмысленным взглядом посмотрел в тарелку с едой.
«Боже, как я нажрался-то! Это ж водка!» — тоскливо подумал он.
— Мне плохо. Я на воздух хочу, — пробормотал Лобстер.
— Сейчас мы тебя полечим, — пообещал дядя Паша. Он помог Лобстеру подняться, повел в прихожую…

Никотиныч закончил убираться в квартире и озабоченно посмотрел на потолок. Прошло больше часа, как Лобстер поднялся к соседу. Что там могло случиться? Может, они подрались или?.. Никотиныч поймал себя на мысли, что беспокоится за Лобстера, будто он его собственный сын. За год привязался. Ну да, дочь у него, можно сказать, отняли. Они начали встречаться с ней только два года назад, а до этого он был персоной нон грата в той семье и даже не знал, как она выглядит. Дочь позвонила ему сама, сказала, что стала взрослой и хотела бы видеть отца. Все равно они стали чужими друг другу, он не воспитывал ее, не вложил того, чего хотел бы. А тут появился Лобстер, по возрасту чуть старше его дочери. Благодатная почва, возможность реализовать себя в качестве приемного папаши. Он относился к Лобстеру не как к равному, а как к вундеркинду, который в житейском плане полный олух или даже идиот, но что поделаешь — такой уродился! Никотиныч, сам того не замечая, приобрел менторский тон и теперь частенько поучал Лобстера по мелочам. Впрочем, Лобстер пропускал его слова мимо ушей.
Ждать Никотиныч больше не мог. Он снял ключи с крючка вешалки в прихожей и открыл дверь.
Рука Никотиныча привычно потянулась к звонку. Он вдруг заметил, что вместо звонка из стены торчат два проводка, отдернул руку. Робко стукнул кулаком в дверь, прислушался. За дверью было тихо. В голову полезла всякая чушь: будто соседи прикончили Лобстера и теперь, услышав стук, прячут его тело в платяном шкафу. Никотиныч прогнал от себя бредовые мысли и стал барабанить в дверь. Квартира словно вымерла. И тут он услышал обрывок песни, залетевший в разбитое окно подъезда: «…И дорогая не узнает, какой у парня был конец!» Пели двое. Никотиныч сразу узнал пьяный голос Лобстера, второй был ему не знаком. "Все понятно! «Мировую» с соседом выпили — и понеслась! Совсем от рук отбился! — рассердился на Лобстера Никотиныч. Он глянул на свои ноги, обутые в домашние тапочки, и побежал вниз.
Лобстер с дядей Пашей сидели в обнимку на скамейке рядом с гаражами-"ракушками" и пели, тут же, на скамейке, была разложена нехитрая закуска, стояла чекушка водки, пакет апельсинового сока. На Лобстере был офицерский бушлат, на голове фуражка.
— Олег, у тебя совесть есть? — раздался в темноте голос Никотиныча.
— Ой, кто это? — притворно испугался дядя Паша.
— Это — Никотиныч, — сказал Лобстер заплетающимся языком.
— Папа твой?
— Не-а, — мотнул головой Лобстер. — Это мой друг. Мы с ним это… в шахматы играем. Дядя Паша звонко рассмеялся.
— Никотиныч, иди сюда, я с тобой тоже в шахматы поиграть хочу!
Никотиныч подошел к скамейке. Недовольно посмотрел на дядю Пашу.
— Вы нас затопили, между прочим!
— Все путем, расходы за мой счет. — Сосед привстал. — Будем знакомы. Дядя Паша, полковник запаса.
Никотиныч неохотно пожал протянутую руку.
— Давай-ка лучше водки тяпнем, Никотиныч.
— Я водку не пью вообще… Олег, как ты завтра собираешься работать, интересно знать?!
— Какой он у тебя, оказывается, грозный! — пьяно рассмеялся дядя Паша. — А с виду не скажешь!
— Помолчите, пожалуйста! — раздраженно произнес Никотиныч. — Олег, если ты сейчас же не отправишься домой…
— Ты его не трогай! — перебил его Лобстер. — Он, между прочим, в Чечне воевал!
— Олег, он тебя что, обижает? — грозно спросил дядя Паша.
— Не-не, все в порядке! Это наши дела! — успокоил соседа Лобстер. — Ему учить некого, вот он меня и… дрючит, — пьяно рассмеялся.
— В общем, как знаешь! — Никотиныч уж собрался развернуться и уйти, как вдруг увидел, что бушлат на груди Лобстера зашевелился. Раздалось мяуканье, и из-за пазухи вылез черный котенок. Он испуганно озирался, его большие глаза блестели в полутьме зелеными бусинами.
— Это Триллер! Дядя Паша подарил, — объяснил Лобстер.
Никотиныч понял, что Лобстер сейчас все равно никуда не пойдет, опустился с ним рядом на скамейку.
— Ну ладно, наливай, что ли!

Было раннее серое воскресное утро, и на платформе Выхино с табличкой «К Москве» стояло всего несколько человек. Среди ожидающих электричку был высокий кавказец. На нем была легкая куртка из плащовки. Он то и дело зябко поеживался от сырости и поглядывал на часы.
Раздался короткий гудок, в утренних сумерках засияли фары, и электричка медленно подползла к платформе.
Кавказец на несколько мгновений задержался в тамбуре, внимательно осматривая через заляпанное стекло вагон: два мужика — по одежде явно работяги, сонная семья с большими сумками — собрались в дальнюю дорогу, одинокий седой мужчина, прислонивший голову к оконной раме.
Кавказец прошел по вагону, опустился на сиденье напротив седого. Мужчина открыл глаза.
— Привет. Электричка на семь минут позже пришла, — говорил кавказец по-русски почти без акцента.
— Да, — кивнул седой. — На все воля Божья. Кавказец полез в карман куртки, достал из него несколько фотографий, протянул седому.
— У меня ума не хватает, как он Мальчика завалил? Такой замечательный стрелок был! Где я такого еще найду? И Вояка сгинул. Я думал, парень щенок, а он зверь настоящий.
Седой внимательно рассматривал фотографии. Они были сделаны на улице, из машины. На одной Лобстер сидел на скамейке вместе с Никотинычем. Фотограф поймал его в смешной позе, с поднятыми руками и полуоткрытым ртом. Он что-то доказывал напарнику с пеной у рта.
— Друг его, — подсказал кавказец седому.
На другой фотографии Лобстер был с главным киберпанком страны Гошей. Они шли по улице, Гоша что-то объяснял Лобстеру, а Лобстер в это время совал в рюкзак коробку с дискетами. Вид у него был озабоченный.
— Вот этот — самый главный у них в тусовке, — кавказец ткнул пальцем в Гошу. — Большой шутник.
— Вижу, — усмехнулся седой. — Петух гамбургский.
— Больше изображает. Лобстер в деле его покруче.
Седой кивнул. На третьей фотографии Лобстер был вместе с Мирандой. Они сидели за столиком летнего кафе.
— Девка его. Тоже куда-то свалила, — кивнул кавказец. — Вообще-то он девок любит. Слаб.
— Все мы девок любим, — заметил седой. — На то и мужики.
На следующей фотографии Лобстер садился в машину. Взъерошенный, растрепанный, взгляд отрешенный — весь в себе.
Двери тамбура с лязгом разъехались, и в вагон вошел милицейский наряд: двое сержантов. Цепкий ментовский взгляд тут же выловил фигуру кавказца, несмотря на то что тот сидел к милиционерам спиной.
— Ваши документы, пожалуйста.
Кавказец полез было в карман куртки, но седой жестом остановил его, достал красное удостоверение с гербом, сунул его под нос милиционеру.
— Спокойно, сержант, это наш человек
— Извините. — Сержант отдал честь, и наряд проследовал дальше.
Седой снова принялся разглядывать фотографии.
— Говоришь, свалил Вояка?
Кавказец кивнул.
— Как говорится, незаменимых людей у нас нет. А что, веселая компания, — неожиданно улыбнулся ему седой. — Особенно мне нравится этот мудак с хохолком.

Никотиныч проснулся оттого, что в ванной комнате шумела вода. Его взгляд упал на темное пятно на потолке, и он сразу вспомнил дядю Пашу. О боже, что ночью было! Кончилось все тем, что из окон повысовывались соседи и пообещали вызвать милицию, если они немедленно не угомонятся.
Из ванной донеслись характерные звуки — Лобстера тошнило. «Не пей много, не пей мало, а пей в меру», — вспомнил Никотиныч где-то вычитанную пословицу и повернулся на бок. На полу было несколько лужиц, их «автор» сидел на одном из системных блоков и вылизывал свой живот.
— Триллер, сволочь! — с чувством произнес Никотиныч.
На пороге комнаты возник Лобстер. Его лицо было зеленовато-землистого цвета. Он прошлепал босыми ногами по полу, упал на кровать, стал стаскивать с Никотиныча одеяло. Его трясло.
— Ой, как плохо-то! — пробормотал он, стараясь унять дрожь.
— Я тебя вчера предупреждал, — сказал Никотиныч.
— Нет-нет, больше никогда! Ну его на хрен! Уже рвать нечем, одна желчь идет. — Лобстер отвернулся к стене, еще больше стянув с Никотиныча одеяло.
— Зарекалась свинья в грязь не лезть. — Никотиныч посмотрел на череп, стоящий рядом с монитором. — Отец у тебя алкашом был?
— Есть маленько, — отозвался Лобстер. — Плохо — рассолу нет. А если чаю крепкого с сахарком — поможет?
— Значит, у тебя предрасположенность. Наследственное. — Никотиныч с силой дернул одеяло на себя.
— Ну холодно же! — застонал Лобстер. Замолк на время, потом сказал насмешливо: — Мы с тобой как два пидора!
— Почему — как? Пидоры и есть! Вместо того чтобы банк ломать, с каким-то алкашом на скамейке паленую водку пьем. Как хочешь, но Триллера я назад отнесу, иначе он всю квартиру изгадит. Что ты потом хозяйке скажешь?
— Нехорошо. Это подарок. Лучше я его к унитазу приучу.
— Угу, приучишь ты его, как же! — усмехнулся Никотиныч. — Как себя только что!
— Все-все, я сплю. Высплюсь и поеду.
— Куда ты опять намылился? Работать кто будет?

Предыдущая страница 7 Следующая страница


Хакер 8

Но Лобстер ему уже не ответил — он спал. Никотиныч завидовал его удивительной способности — отключаться мгновенно: сказал и заснул.
Никотиныч полежал немного, вздохнул, выбрался из-под одеяла и направился в ванную за тряпкой, чтобы затереть кошачьи лужи. Из ванной донесся звон — неуклюжий Никотиныч задел стакан с зубными щетками и бритвенными станками. Лобстер улыбнулся во сне.
Он спал и видел сон. Действие происходило в незнакомом городе. Какие-то разноцветные, аляповатые, вычурные дома в стиле Гауди, каналы, набережные, бесконечная череда фонтанов в виде писающих мальчиков, старинные экипажи: кебы, конки, пролетки, авто — словно во сне суммировались все книжные и киношные представления Лобстера о транспорте начала века. Светило яркое солнце. Сам Лобстер ехал в автомобиле с открытым верхом, за рулем сидела Миранда. На ней был кожаный костюм: брюки и куртка, шлем, на который были нацеплены круглые, чем-то похожие на гигантские стрекозьи глаза, очки. Лобстер во сне удивился тому обстоятельству, что автомобиль едет не сам, его тащили за собой два пегих битюга, причем тащили безо всякого принуждения со стороны — без кнута и вожжей, Миранда крутила руль, управляя лошадьми, заставляя их поворачивать то направо, то налево. Битюги частенько поднимали хвосты, и под колеса автомобиля на мощеную мостовую мягко сыпались «конские каштаны». По набережным гуляла разношерстная публика: почтенные пары в старомодных костюмах, джентльмены в застегнутых наглухо сюртуках, прямые и важные, как фонарные столбы, ярко накрашенные девицы в мини-юбках и разъехавшихся на толстых ляжках чулках, стреляющие глазами на джентльменов, какие-то роллеры, панки, старухи, дамы с собачками, бомжи, ковбойского вида парни с револьверами в руках. Издали доносилась приглушенная стрельба, звонко сыпались стекла, падали тела. Слышался рев спортивных автомобилей, будто где-то рядом находилась гоночная трасса.
Их автомобиль на конной тяге проплывал мимо стайки пестро одетых проституток — они трещали, как австралийские попугаи, и бесцеремонно рассматривали прохожих, выискивая клиента. Лобстер всмотрелся в лицо одной из девиц и узнал в ней Белку. Теплые карие глаза, хороший макияж, модная стрижка, на плече — крохотная сумочка. Среди вульгарных, грубо размалеванных девиц она выглядела белой вороной. Лобстер не мог оторвать взгляда от ее лица, но вот что-то незаметно изменилось в ее чертах, лицо потускнело, посерело, словно солнце зашло за облака, — это была уже другая Белка, та, которую видел он с ребенком на руках. Большой нос, круги под глазами, бесцветные ресницы и прыщи на лице. Каштановые волосы стали теперь ярче, насыщенней, приобрели гранатовый оттенок. Эта, другая Белка смотрела на него, призывно скалясь, показывая выщербленные зубы.
— Лобстер, хватит уже на шлюх пялиться! — почему-то мужским голосом произнесла Миранда…
Лобстера подбросило на кровати, будто во сне он получил сильный электрический разряд. Он вскочил, бросился к компьютерам.
— Лужа! — крикнул Никотиныч, но поздно: Лобстер уже наступил в кошачью лужу. Впрочем, сейчас ему было все равно — он отпихнул ногой стул, вдавил в панель кнопку «Power», склонился над монитором, приплясывая от нетерпения…
Лобстер загрузил компьютер, вошел в программу дешифровки, стал торопливо щелкать по клавишам, потом вдруг обернулся к Никотинычу и рассмеялся:
— Нашел, фак энд шит! Есть! Их надо облучить! Нет, ты понял, да?
— Пока нет, — покачал головой Никотиныч.
— Будут кредитки — все поймешь. Я долго дрых?
— Минут десять, не больше. — Никотиныч прополоскал в тазу тряпку, кинул ее под ноги Лобстеру. — Вытри, а то по всей квартире растаскаешь. И ноги иди помой!
— Белочки мои любимые, лапочки-красавицы! Подсказали, б…! — Лобстер торопливо вытер ступни о тряпку и на цыпочках побежал в ванную.
— По человечески не можешь объяснить? — крикнул ему вдогонку Никотиныч.
— Потом-потом, мне в университет надо! Ты карточки достань!
«Только что помирал с похмелья, а тут вскочил как наскипидаренный! Он точно сумасшедший, — подумал Никотиныч. — Во всяком случае, очень похож».

Лобстер решительно открыл дверь лаборатории. В просторной комнате, заставленной столами и стеллажами, горели лампы дневного света, одна из них часто мигала, раздражая. Лобстер поискал глазами выключатели, но не нашел.
— Эй, здесь кто-нибудь есть? — громко спросил Лобстер.
Никто не отозвался. Тогда он взял со стеллажа похожий на плоский камешек фрагмент кости, запустил им в лампу. Лампа тут же погасла, фрагмент отскочил и упал между столов. Лобстер наклонился, опершись рукам в колени, стал выискивать глазами на полу кость.
— Молодой человек, вы ошиблись, здесь лаборатория, а музей антропологии дальше.
Лобстер обернулся. На пороге стояла девушка в джинсах и свитере с папками в руках. Тонкие светлые волосы на затылке собраны в пучок, веснушки на щеках, худая как щепка — в общем, не красавица. Вид у нее был несколько испуганный. Лобстер подумал, что девушка чем-то напоминает ему мышь, которую застукали на кухне за поеданием сыра — сейчас сиганет в свою норку, где ее никто не сможет обидеть.
— Нет, я не ошибся. — Лобстер вздохнул. — Тут у вас какой-то кусочек со стеллажа упал.
— Как это упал! Если б вы его не трогали, он бы и не упал! Вы с ума сошли, здесь музейные экспонаты! — Девушка от возмущения даже покраснела.
«Нет, она похожа не на мышь, а на перепелку, которая защищает свое потомство», — решил Лобстер.
— Какого черта все сразу руками хватать! — Девушка присела на корточки и стала искать фрагмент между столами.
— Вот! — Лобстер протянул девушке кусочек.
Девушка аккуратно взяла находку, взглянула на инвентарный номер, который был обозначен на приклеенной к кости бумажке, укоризненно покачала головой:
— Как вам не стыдно, это же шестой век! Москвы еще в помине не было, а этот человек жил! Охотился, воевал, любил.
— Так уж сразу и определили, что охотился, — с сомнением в голосе сказал Лобстер.
— А чем в то время еще можно было заниматься? — сурово произнесла девушка и положила экспонат на стеллаж. — Так по какому вы вопросу?
— Вы, наверное, лаборантка?
— Угадали, старший лаборант, — кивнула девушка. — Ольга Геннадьевна.
— А я Олег. — Лобстер широко улыбнулся. — Мы с вами тезки. Дело в том, что меня интересует метод Герасимова.
— Михаила Михайлыча? — Лаборантка посмотрела на него с любопытством.
— Ну, наверное, — пожал плечами Лобстер. — Который по костям мог восстановить, как человек выглядел.
— Это что, праздное любопытство или?..
— Для дела надо.
— Вы шутите, что ли? Это сложнейшая методика. Михал Михалыч, между прочим, был не только выдающимся антропологом и историком, но еще и великолепным скульптором. Зачем вам его методика?
— Скульптором — это понятно. Я его в альбоме по Москве видел, как он Ивана Грозного лепит.
— Что за альбом, за какой год? — поинтересовалась лаборантка.
— Фотографии там классные. Вся Москва. Годов шестидесятых, наверное, — пожал плечами Лобстер.
— Ну что вы! Михал Михалыч в семидесятом уже умер. А все значительные работы он создал еще в сороковые — пятидесятые. И не только Грозный — Ушаков, Улугбек.
— А вы уверены, что они похожи на оригиналы, сравнить-то не с чем?
Ольга Геннадьевна весело рассмеялась:
— Сразу видно, что у вас, Олег, ненаучный склад ума. Вы, наверное, музыкант?
— Угадали! — притворно восхитился Лобстер. — Пианист.
— Ну так вот, все очень просто: для того чтобы узнать, эффективен метод или нет, достаточно провести несколько экспериментов — вылепить по черепам людей, чьи лица известны по фотографиям или портретам.
— И что, каждый раз получалось? — с сомнением в голосе спросил Лобстер.
— Конечно, — усмехнулась девушка. — Нами сразу же заинтересовались некоторые органы. Очень много было заказов. Сейчас сама методика намного упростилась — это раньше приходилось каждую мышцу, каждую клеточку лепить, чувствовать руками, а теперь все на компьютере.
Видит Бог, он ее ни о чем не спрашивал — она сама завела разговор!
— Понятно, эмвэдэшные компьютерщики разработали, — кивнул Лобстер. — А у вас, наверное, из-за отсутствия денег этой программки нет. Сапожник без сапог.
— Почему нет? Есть! — гордо сказала лаборантка. — Только не у всех доступ к программе. Мало ли кто воспользуется?
— У вас «локалка»?
— Что? — не поняла Ольга Геннадьевна.
— Компьютер в локальной сети или в общей?
— Зачем? Он сам по себе.
Понятно — девушка не в курсе. Что ж, и среди антропологов бывают «чайники».
— А сами-то вы можете человека слепить? — как бы между прочим поинтересовался Лобстер.
— Да что вы! Я тут просто бумажки печатаю, за фондами слежу.
«Ну-ну, следит она — дверь не запирает! А если бы я эту косточку шестого века стырить захотел?» — подумал Лобстер и спросил:
— А что вы сегодня вечером делаете, Ольга Геннадьевна?
Девушка посмотрела на него с любопытством.

Лобстер обрел нового друга — дядю Пашу. Почему-то всегда его тянуло к людям старше себя. С ровесниками было скучно. Тот же Гоша — седеющий киберпанк с крашеным хохолком. Сколько ему сейчас — тридцать пять, сорок, пятьдесят? Человек без возраста, играющий в детские игры. Однако, несмотря на детскость, вранье и дурачество, он мудрее, опытнее всех. Лобстер часто сравнивал его с легендарным дудочником, уводящим детей в неизвестность. Глупые родители! Однажды они лишатся своих чад навсегда, как в свое время лишилась сына Татьяна Борисовна. Лобстер редко скучал по матери, а чаще всего не помнил о ней вовсе… Впрочем, все знали, куда уводил Гоша своих подопечных — в виртуальную реальность: в мечты, в фантазии, в мир, полный грез, в котором нет орущих учителей, шпаны, стреляющей мелочь у крыльца школы, наглых ментов с дубинками, скуки, злобы и нужды… Ну а что вы хотели, милые мои? Создайте мир, в котором они будут свободны и счастливы, и тогда дудочник будет выводить свою завораживающую мелодию в гордом одиночестве.
Дядя Паша чем-то походил на киберпанка. То ли тем, что рассказывал истории из жизни, в которых трудно было отделить фантазию от реальности, то ли умением увлекать и завораживать. Только киберпанк не пил, а дядя Паша хлестал водяру чуть ли не каждый день. Деньги у него скоро кончились, и он начал стрелять у Лобстера «двадцатки», «тридцатки» и «полтиннички». Впрочем, Лобстера это пока не раздражало, и давал он деньги охотно.
Вот и сегодня дядя Паша спустился к Лобстеру, чтобы попросить на пиво. Лобстер маялся. Никотиныч пока не мог достать кредитных карт того банка, который они собирались «крякнуть», поэтому взлом снова встал; роман с антропологической лаборанткой развивался вяло, он водил ее по кафе и киношкам, она его — по выставкам и музеям, но каждый раз после культурного мероприятия Ольга Геннадьевна торопливо убегала, как испуганная тигром лань, и не давала никаких надежд на продолжение отношений. Лобстер уже стал подумывать, не девственница ли она…
В общем, жизнь замедлила свое движение, стала скучной и однообразной, чем-то напоминая сюжет фильма «День сурка», когда точно знаешь, что завтра будет таким же, как сегодня, что придет Никотиныч, приготовит завтрак, обед или ужин (выбери час). Они поедят и сядут за компьютер работать, будут ломать голову над взломом банка, программой налоговиков, игрушками (выбери объект). Потом Лобстер позвонит Ольге Геннадьевне, и она скажет заученную фразу: «Олег, я посмотрела журнал, где какие спектакли идут (выбери день)», на что он ответит, что театр для него слишком прост, сложен, скучен, наивен, условен (выбери уровень интеллектуальной активности), у него есть более интересное предложение: бар, кафе, дискотека, «Макдоналдс» (выбери кошелек). Ольга Геннадьевна скажет, что это ей неинтересно, приелось, да и Лобстера неудобно все время разорять, а не разорять она не может, потому что зарплата у нее — сами знаете — «00», «000», «0000» (выбери порядок), поэтому, если театр отпадает, можно прогуляться или сходить на художественную выставку: у нее подруга выставляется в библиотеке со своими картинами, народу ходит мало, нужно бы ее морально поддержать, приободрить. А Лобстер скажет, что они уже были на выставке один раз, два раза, три раза (выбери количество посещений), он наизусть помнит каждую картинку, на что «антропологическая» лаборантка ответит, что для понимания искусства нужны дни, годы, вечность (выбери период в зависимости от ощущения ритма жизни), и Лобстер после непродолжительных yговоров сдастся.
Обычно во взаимоотношениях с девушками он всегда был лидером, сам решая, чем сегодня заняться, куда пойти. Но тут столкнулся с диким упрямством — Ольга Геннадьевна ни за что не хотела ни в чем уступать. Лобстера это сначала раздражало, потом забавляло, теперь — приспособился, привык. Он вдруг почувствовал себя слабым перед этой хрупкой, некрасивой, веснушчатой лаборанткой, на которую, кажется, дунь — и улетит. Он вдруг понял, что не может привести ее в дом и швырнуть на постель, как швырнул бы любую рыжую Белку. Скорее она швырнет его на письменный стол в своей лаборатории, если, конечно, захочет… Он давно бросил бы эти бесплодные ухаживания, но…
Лобстер как раз собирался звонить лаборантке, чтобы попробовать сдвинуть застрявшее на их знакомстве время, когда пришел дядя Паша.
— Ну что, фраер ушастый, дурака валяешь? — кивнул сосед на экран монитора, по которому бегал красный шарик, подгоняемый щелкающими ножницами.
— Не дурака, а голову, — уточнил Лобстер. — Впрочем, уже не ломаю. Просто, когда впервые сел за компьютер, попалась именно она. Начал «гэймить», увлекся, прошел все уровни часов за двести. Неплохая игрушка для своего времени. Сейчас, конечно, безнадежно устарела.
— Убил двести часов на эту хрень? — удивился дядя Паша. — Шутишь!
— Нисколько! — помотал головой Лобстер. — Ты сам попробуй.
Дядя Паша сел на стул, Лобстер показал ему, какими клавишами управлять игрушкой, прошел для примера первый уровень. Сосед застучал по клавишам, а Лобстер взял телефонную трубку и направился на кухню уговаривать Ольгу Геннадьевну устроить сегодня маленькое застолье у него дома.
Лаборантка после десяти минут уговоров согласилась. Видно, самой этого хотелось… Договорились, что он ее встретит после работы в шесть, по дороге они зайдут в магазин, купят продуктов, вина. Заспорили, кто будет готовить. Он хотел сам, но Ольга рассмеялась в трубку, сказала, что у него на лбу написано, какой он повар. Лобстер обиделся, но тут же оттаял, он не мог на нее долго злиться, даже несмотря на то, что она постоянно его «ломала».
Когда он вернулся в комнату, дядя Паша рассматривал компакт-диски на полке. Красный шарик сам бегал по зеленому полю, показывая свое мастерство, вернее, мастерство программистов, создавших несколько демо-уровней.
— Не интересно, что ли? — удивился Лобстер, кивнув на монитор.
— Я же говорю — хрень! — скривился дядя Паша. — А это что такое? — В руках он держал коробку с болванками компакт-дисков.
— Это пустышки. Просто у меня пишущий сидюк в машине стоит. Я, вместо того чтобы бабки на дорогую «компашку» тратить, перепишу себе любой софт на классный носитель — и все дела!
— Софт? — не понял дядя Паша. — Это что еще за слово?
Лобстер рассмеялся — стопроцентный «чайник», таких он, пожалуй, еще не встречал.
— Все программки называются софтами, а компьютеры — «железом», — пояснил он.
— И хороший у тебя компьютер? — дежурно поинтересовался сосед.
— «Пентиум», — сказал Лобстер. — Неплохой вообще-то. Скорость работы зависит от тактовой частоты.
Дядя Паша поставил коробку на полку, стал рассматривать корешки хозяйских книг.
Лобстер все понял. Не в первый раз он сталкивался с полным равнодушием к тому, что было для него очень важным и дорогим, что захватывало его целиком. Может быть, он, конечно, фанат, одержимый? Разговаривает на непонятном людям, как говорит Никотиныч, «птичьем» языке. Но как может быть неинтересен виртуальный мир, которым ты можешь управлять по своему усмотрению, словно бог?
— Много денег надо? — спросил Лобстер.
— На пару пива, больше не давай, — сказал дядя Паша. — Я уже столько назанимал — неудобно. Ты только не думай, я с пенсии верну. Я не такой — не халявщик.
— Я и не думаю. Что, опять вчера с мужиками во дворе гуливанили?
— Есть маленько, — вздохнул дядя Паша. — У них-то еще меньше моего пенсии. Я, считай, богач.
«Какое уж тут богатство, если каждый день бухать!» — подумал Лобстер. После того дня, как они познакомились, он больше не пил. Да и не хотелось вовсе.
— А жрать-то у тебя есть чего-нибудь? — Лобстер полез по карманам джинсов.
— Есть маленько, — повторил дядя Паша. — А это кто? — показал он пальцем на череп.
— Это — бедный Йорик, — пошутил Лобстер.
«Взяли, выкинули здорового мужика на пенсию, чтоб окончательно спился!» — подумал он. Обычно социальные вопросы его мало интересовали, и газет он не читал, и телевизор не смотрел. Но иногда вдруг пропирало, будто вдруг чувствовал себя лохматым студентом из «Народной воли»: хотелось сделать бомбу и бросить ее в окно чиновничьего кабинета. Пожалуй, если б в его жизни не было компьютера, он стал бы не ученым-физиком, а бунтарем: ходил на демонстрации, митинги, брызгая слюной, выкрикивал пламенные речи на площадях в микрофон…
Денег в карманах не оказалось. Лобстер на мгновение задумался — неужели кончились? Потом вспомнил — вчера Никотиныч разменял стодолларовую купюру, чтобы купить продуктов, сдачу куда-то положил, но только Лобстер не помнил куда.
Он стал рыскать по комнате в поисках денег: пошарил на полках в шкафу, заглянул за шторы, даже приподнял мониторы, надеясь, что деньги под ними.
— Сейчас-сейчас, дядя Паша, ты посиди пока!
Сосед терпеливо ждал, поглядывая на Лобстера, крутил в руках коробки с компакт-дисками.
Лобстер обыскал всю комнату, переместился на кухню. Дядя Паша последовал за ним.
Котенок Триллер сидел на подоконнике и сыто жмурился. На полу валялась недоеденная рыбья голова.
— Я тебя когда-нибудь убью, скотина! — пригрозил Лобстер. Он отправился в ванную за тряпкой.
— Смотри, прижился он у вас, — заметил дядя Паша. — А у меня носился каждую ночь, как недорезанный, спать не давал.
— Прижился! — недовольно проворчал Лобстер. Он подцепил рыбью голову на совок, выбросил в мусорное ведро, стал затирать тряпкой пол. — Кусается, царапается, орет, по шторам скачет, одну уже порвал. У меня вон все ноги в царапинах, раздеться стыдно. С ним меня Марина Леонидовна точно выкинет!
— Не выкинет, не ссы, поговорю я с ней! — кивнул головой дядя Паша. — Так вот ж они, деньги! — он кивнул на холодильник. Действительно, на крышке холодильника лежали доллары — пятьдесят и двадцатка. Лобстер протянул дяде Паше двадцатидолларовую купюру.
— С пенсии вернешь.
— Не, Олег, я таких бабок взять не могу! — помотал головой дядя Паша.
— Почему? — удивился Лобстер.
— Не догоняешь, что ли? На пивко я у тебя всего три десятки возьму и отдам потом легко, а если двадцать «зеленых» — это ж без малого шестьсот! Думаешь, я двумя бутылками успокоюсь, если у меня в кармане бабок полно? Русской натуры не знаешь? Мне еще захочется. Пока все до последнего фантика не спущу, не уймусь. Поэтому ты мне лучше рублей поищи.
— Ну, нету у меня рублей — кончились! — похлопал себя по карманам Лобстер, его начинала раздражать назойливость дяди Паши.
— Хорошо, пойдем — разменяешь и дашь мне на пивко, — невозмутимо сказал сосед.
Лобстер заглянул в холодильник, взял пакет с ананасовым соком, потряс в руке. Сока было на донышке. Кроме сока надо еще сладенького купить, чтобы мозги лучше соображали: халвы, шоколада, конфет.
— Ладно, пойдем, — со вздохом согласился Лобстер.

Он зашел в обменный пункт, сунул в металлический лоток двадцать долларов. Дядя Паша нетерпеливо мялся на улице за дверью. Лобстер за ним наблюдал.
Глядите-ка, в последнее время он стал прислушиваться к мнению других, поступать согласно их воле! Лаборантка, сосед. Скажи ему еще полгода назад, что он по прихоти какого-то пьяницы пойдет менять доллары, чтобы одолжить ему тридцать рублей, он бы рассмеялся и покрутил пальцем у виска — никогда! А теперь вот… Лобстер пересчитал деньги и вышел на улицу.
— Держи! — сунул дяде Паше в руку пятьдесят рублей.
— Спасибо, Олежек! — Сосед посмотрел на него подобострастно. — Что бы я без тебя делал?
— Кого-нибудь другого затопил, — пошутил Лобстер.
Они двинулись по тротуару вдоль бесконечного ряда припаркованных машин к ближайшему магазину.
Дядя Паша начал что-то рассказывать и вдруг с силой толкнул Лобстера, навалился на него, уложил па асфальт, под бок к припаркованной «пятерке» красного цвета. Лобстер услышал, как сбоку тихонько тренькнуло стекло, но пока еще не понял, что случилось.
— Блин, что за дела! — закричал Лобстер, пытаясь скинуть с себя соседа. Дядя Паша оказался тяжелым, кроме того, от него сильно несло застарелым перегаром, вызывающим тошноту. Сосед закрыл широкой ладонью его рот, прошептал:
— Не ори, мудак! Привстал и на четвереньках пополз к подворотне! Понял? — прошептал дядя Паша на ухо.
Лобстер кивнул в ответ и испуганно оглянулся. В витрине закрытой на ремонт чебуречной была оплавленная дырка с разошедшейся в разные стороны паутиной трещин.
— Пошли!
Они привстали и, низко согнувшись, под прикрытием машин побежали к ближайшему двору. Может, со стороны это и выглядело смешно — два здоровых мужика несутся по улице на полусогнутых, но им сейчас было вовсе не до смеха.
— Сюда! — Дядя Паша увлек Лобстера во двор. Они бегом пересекли детскую площадку, ломанулись напрямик через кусты в соседний двор.
Наконец дядя Паша перешел с бега на шаг, отдышался.
— Это что… это меня хотели?.. — От страха голос Лобстера срывался и дрожал.
— Почем я знаю? — пробурчал дядя Паша, оглядываясь по сторонам. — Может, и меня! Решили, что слишком много знаю и… Вот ведь сучий потрох, дилетант гребаный! Блеснул мне в глаз прицелом. Что значит — инстинкт! Еще бы секунда — и… «кирдык»! — Он нервно рассмеялся. — Сейчас огородами — домой! — Сосед опять прибавил шагу, и Лобстер припустил за ним, испытывая противную дрожь во всем теле. Он был не в силах ее унять.
Около дома дядя Паша все-таки купил в киоске три бутылки пива. Одну высосал, пока шли через двор к подъезду, еще одну отдал Лобстеру, третью взял за горлышко, как гранату.
— Значит так, Олег. Я иду первым, если что — беги, ори, зови на помощь! Бежать нужно зигзагами, как заяц! А потом на досуге нам вместе подумать надо, кого ты обидеть мог, кого я. Ну, если только по мою душу, я их всех, лидеров, сделаю! Кровавой слюной харкать будут! — сказал дядя Паша и решительно взялся за ручку подъездной двери…
Лобстер, постоянно оглядываясь, открыл замок, заскочил в квартиру, хлопнул дверью, припал к мутному глазку. Лестничная площадка в глазке изменила очертания, двери и стены выгнулись, искривились, словно резиновый пузырь, наполненный водой. Они больше не таили в себе опасности. Лобстер бросился к телефону.
— Никотиныч, в меня стреляли! Мы уезжаем! Немедленно, сейчас же!

В квартире было тихо. Дневной свет струился через полузадернутые шторы, которые из-за гуляющих по квартире сквозняков с легким шуршанием скользили по полу, то плотно прижимаясь к батареям, то вздуваясь, словно наполненные ветром паруса; яркие солнечные пятна бегали по паласу, креслам, по разноцветным щитам и копьям, украшавшим большой африканский ковер на стене.
В коридоре стоял полумрак. Только небольшой квадрат гладкого паркета перед дверью ванной был освещен тусклым электрическим светом. Из туалета доносилось журчание воды. Дверь в ванную комнату была нараспашку. Изящный шпингалет висел на одном шурупе, остальные были выдраны «с мясом». Из большой импортной ванны с гидромассажем торчало огромное копье с рукоятью, украшенной замысловатой резьбой, оно слегка приподнималось и опускалось, покачиваясь, словно было воткнуто в спину вздыхающего кита. На самом деле оно торчало из груди человека, который был подтоплен тяжестью копья и словно парил в воде около дна ванны, раскинув руки. Струйки воды, вырывающиеся из массажных отверстий в боках ванны, покачивали тело. Вода была окрашена в бурый цвет, будто в ней долго варили свеклу. Глаза человека были открыты, они давно остекленели, подернулись белесой пленкой и сквозь толщу воды безжизненно смотрели в потолок. На его седой голове красовался панковский «ирокез», чем-то похожий на коровий рог, он неторопливо и плавно покачивался в воде, словно рыбий хвост. Гоша лежал в ванне второй день.

ALT

Небольшой поселок, раскинувшийся на холмах вдоль небольшой речушки, был погружен в осенний утренний туман. Кое-где в окнах уже горел свет, из печных труб поднимался к небу жидкий дым. Те дома, которые были ближе к реке, в низине, полностью утонули в пелене тумана. Казалось, что дым поднимается прямо из земли, словно по берегам лениво курятся десятки маленьких вулканов.
Третьи петухи свое откричали, и было тихо. Разве что изредка скрипнет колодезный ворот, спросонья тявкнет собака или негромко хлопнет калитка. Но вот из-за холма послышалось тарахтение. Неуклюжий «пазик» перевалил через вершину, высветил фарами кусок дороги и медленно покатил вниз, к поселку.
Он остановился на небольшой поселковой площади. По периметру площади стояли слегка скособочившиеся деревянные магазинчики, посредине — невзрачный серый памятник погибшим в боях с фашизмом. Двери автобуса с лязгом отворились, и из автобуса вышли двое — Лобстер и Никотиныч. У Никотиныча на плече болталась большая дорожная сумка, у Лобстера — его любимый рюкзак. В руке Лобстер держал небольшой пластиковый короб. Из короба доносилось жалобное мяуканье. Автобус фыркнул, обдал их сизым дымом и укатил в начавший рассеиваться под розовыми лучами зари туман.
— Да заткнись ты, Триллер! — раздраженно сказал Лобстер.
— Вот она, альма матер, мать твою! — вздохнул Никотиныч, оглядывая площадь. — Ничего за двадцать лет не изменилось. — Помолчал немного, сплюнул. — И дерьмом все так же пахнет.
— А телефонная линия здесь есть? — поинтересовался Лобстер — его потряхивало от утреннего холода и недосыпа.
— Ну а как же! Должна быть, — неуверенно сказал Никотиныч.
— Смотри! А то сегодня же отсюда свалим! Веди, Сусанин.
— Покажу тебе сейчас местный парадиз, — подмигнул приятелю Никотиныч и повел Лобстера вниз, к реке.
Туман уже почти рассеялся. Река неторопливо несла свои воды. Противоположный берег зарос тростником и камышами, а тот, на который они вышли, был чист — только кое-где из воды торчали верхушки водяных растений. Узкие деревянные мостки уходили в реку на одну треть ее ширины. Речной поток неторопливо огибали покрывшиеся тиной деревянные столбы.
— Ну что, будешь? — спросил Никотиныч, кивнув на реку.

Предыдущая страница 8 Следующая страница


9 Андрей Житков

— Купаться? Ты что, глюкнулся? — возмутился Лобстер. — Холодина какая — пар изо рта идет!
— Как хочешь, — пожал плечами Никотиныч и стал расстегивать брюки. — Подержи, чтоб не отсырело.
Лобстер принял его одежду, перекинул через руку. Никотиныч, оставшись в длинных трусах, заухал как филин, стал звонко хлопать себя по животу и ляжкам, приседать и размахивать руками, потом сорвался с места, понесся к мосткам. Деревянные отсыревшие доски громко запели под его ногами. Он нырнул, разорвав тишину речной глади громким всплеском.
Лобстер присел на корточки и стал рассеянно наблюдать за рекой — хотелось спать. Никотиныч вынырнул, отфыркиваясь, поплыл к противоположному берегу.
Лобстер вдруг представил себе, что будет здесь через каких-нибудь полтора-два месяца, когда мороз накрепко скует реку, оденет ее в ледяной панцирь. Сначала и без того неторопливое течение замедлится, вода станет тягучей, масляной, как глицерин, но еще будет сопротивляться холоду, упрямо пробивая себе дорогу в неглубоком русле, но потом сдастся, встанет и начнет снизу нежно облизывать пока еще тонкий лед, потихоньку наращивая его. Изо льда около берега будут торчать верхушки водяных растений, которые побуреют, промерзнут и станут хрупкими, как елочные игрушки. А поселковые протопчут через реку десятки узких тропинок и будут шастать через реку взад-вперед — в магазины, в гости, в школу.
Удирали они из Москвы поспешно, как зайцы. Через пять минут после звонка Никотинычу Лобстер уже выскочил из дома. На улице огляделся по сторонам и бросился к автобусной остановке — машину ловить не решился. В каждом человеке, будь то мужчина, женщина или десятилетний лохматый шкет, видел он теперь потенциального убийцу. Оборачивался на каждый шорох, следил за руками людей. Когда кто-нибудь из окружающих лез в карман или за пазуху, Лобстер замирал, готовясь броситься за угол, в кусты: он был почти уверен, что человек сейчас вынет пистолет с глушителем. Нервы были натянуты как струны.
С Никотинычем они договорились встретиться на Ярославском вокзале, под табло. Лобстер сунул в рюкзак свой ноутбук, провода, разъемы, покидал компакт-диски с программами, родного Йорика. До того спешил, что забыл взять коробку с обыкновенными дискетами. Потом выяснилось, что Никотиныч тоже не взял дискет. Истеричный звонок Лобстера полностью выбил его из колеи. Уже в поезде он пытался было начать разговор о предполагаемых врагах, которые могли бы мстить, предлагал сделать звонок в Управление по борьбе с оргпреступностью, анонимно навести на след, но Лобстер заявил, что даже думать об этом не хочет. Ему нужно время, чтобы хоть немного успокоиться и все взвесить. Ночью, когда в Угличе ждали автобус, он вдруг подумал, что дядя Паша мог быть прав, покушались на него, а не на Лобстера, за какие-нибудь его «славные» чеченские дела. Мстили? Эта мысль хоть немного привела его в чувство — до этого момента он не мог ни спать, ни есть.
Никотиныч выбрался на берег, стал бегать вокруг Лобстера, высоко вскидывая ноги.
— Ать-два, ать-два! Водичка — мед, а вылезешь!.. — хохотнул он, обрызгав приятеля.
— Морж нашелся! Давай уже пойдем, глаза слипаются, — недовольно проворчал Лобстер.
— Окунулся, и не слипались бы, — весело отозвался Никотиныч. Назначая встречу под табло на Ярославском, он и словом не обмолвился, куда они едут — боялся прослушивания. Сам для себя тут же решил, что убегут они именно сюда, под Калягин, — кто будет искать их в этой глухомани?
Никотиныч снял трусы, тщательно отжал их, сунул в полиэтиленовый пакет, вытерся полотенцем, надел другие.
— Знаешь, как речка называется? — спросил он вдруг Лобстера.
— Как?
— Жабня.
— Жабня? — Лобстер рассмеялся. — Ты и есть самая главная жаба на этой реке.
— Главная, не главная, однако сколько мы тут с пацанами рыбы перетаскали… Ты рыбачить любишь?
— Терпеть не могу, — честно признался Лобстер.
— Все с тобой понятно — московская мимоза. ^ Ладно, через пять минут будешь спать сном младенца, — пообещал Никотиныч.
Он оделся, обулся и выкинул вперед руку, указывая направление.
— Нам туда.
Они взбирались на холм по тропинке между домами. Триллер в коробе не переставая мяукал, чем вызвал ажиотаж среди собачьего населения. Первым в одном из дворов зашелся истошным лаем седой пес, видимо выживший к старости из ума, потом к нему присоединился соседский волкодав, затем загремела тяжелой цепью овчарка во дворе напротив, заставив гостей ускорить шаг, — в общем, через минуту от деревенской тишины не осталось и следа.
— Ты, Триллер, просто международный террорист какой-то, — насмешливо сказал Лобстер. — Всех на уши поставил!
Котенок испуганно смотрел на хозяина через щели короба, вжимался в пластиковую стенку и недоумевал, из-за чего весь сыр-бор?
Никотиныч зашел во двор, поднялся на крыльцо, коротко стукнул костяшками в дверь. Никто не отозвался. Второй раз Никотиныч стучать не стал, открыл дверь и, кивнув Лобстеру — давай за мной, — вошел в сени.
Небольшая горница, разделенная надвое фанерной перегородкой, оклеенной цветастыми обоями, была погружена в полумрак. Воздух в избе был спертый, словно ее не проветривали несколько лет: несло кислятиной и тухлыми яйцами.
Никотиныч приложил руки к печи, Лобстер последовал его примеру. От печной стены шло приятное сухое тепло.
— И кто это по избе шлындрает? — раздался из-за печи скрипучий старческий голос.
— Теть Варя, это я, Сергей, — торопливо отозвался Никотиныч.
— Какой такой Сергей? — Певуче заскрипела пружинами кровать, послышались шаркающие шаги, сопровождаемые постукиванием палки о пол. Из-за перегородки показалась старуха в каком-то ветхом, не поддающемся описанию платье. Она подслеповато щурилась, силясь разглядеть непрошеных гостей. — Какой Сергей? — повторила она.
— Ирины Ермолаевой сын, — уточнил Никотиныч.
— Иркин? Серега? — В голосе старухи слышались нотки сомнения. — Иди-ка сюда! — Нашарила в полумраке его руку, потащила за собой к окну. Уставилась, силясь узнать в сорокалетнем мужике пацана. — А не похож, — покачала головой тетя Варя. — До чего ж громоздкий стал! Поперек себя шире!
— Да я это, тетя Варя, я, — рассмеялся Никотиныч. — Я тут вам подарочков привез. — Никотиныч расстегнул молнию на сумке, стал выкладывать на стол какие-то свертки.
— А кто это с тобой? — все еще недоверчиво вглядываясь в Никотиныча, спросила старуха.
— Это друг мой, Лобс… Олег, в общем. Вот, решил ему пенаты предков показать. Отдохнуть хотим немного. Телефон на почте работает, нет?
— Телефон? — переспросила старуха. — Я уж третий год со двора никуда не хожу! Почитай, девятый десяток меряю. У Светки спросить надо. Мать-то жива?
— Жива, теть Варя, жива. Привет вам передавала. Как там ее дом, стоит?
— Ага, вот в ермолаевском и будете жить, — кивнула старуха. Она откинула скатерть, выдвинула ящик стола, стала шарить рукой. Протянула Никотинычу ключи на шнурке. — Ране я и сама Иркин дом держала, а теперича соседку прошу. Мать-то когда последний раз была?
— Не знаю, — пожал плечами Никотиныч. — У нее уже лет десять под Москвой дача есть.
— О-о, зато я знаю, — протяжно произнесла старуха. — Третий год уж носу не кажет! Избу-то держать надо: и топить, и править. Одних дров сколько уйдет? А ежли бы не я? Так и передай: не может ездить, пускай продаст, а у меня уже силов нету. «Под Москвой у нее дача»! — передразнила Никотиныча старуха. — Срам!
— Хорошо, теть Варь, я скажу, — пообещал Никотиныч.
Когда они вышли на крыльцо, Лобстер с удовольствием вдохнул в себя свежий осенний воздух.
— Ну, ваще!
— А ты думал булки на деревьях растут? — усмехнулся Никотиныч. — Как говорится, не дай бог па старости лет одному остаться! Да еще в такой глухомани. Умрешь, и будет дом твой гробом твоим, — неожиданно возвышенно произнес он.
— Значит, телефона может и не быть? — вернул его на землю Лобстер.
— Давай-ка сначала устроимся, — предложил Никотиныч.

Дом матери, состоявший, как и изба тети Вари, из двух крохотных комнатушек, разделенных фанерной перегородкой, оказался в полном порядке — горница была чисто убрана, стол застелен новой клеенкой, Лобстеру даже показалось, что окна вымыты совсем недавно — они радужно поблескивали под лучами осеннего холодного солнца.
— Смотри, я здесь на каникулах жил. — Никотиныч показал на перегородку, рядом с которой стояла узкая софа с исцарапанной спинкой. На обоях были наклеены вырезанные из «Советского экрана» фотографии актеров и актрис. Некоторых Лобстер не знал — старики. — Молодость моя, — вздохнул Никотиныч. — Когда в шестом классе учился, мы с двоюродной сестрой сюда приезжали. Сколько ей тогда было? Лет шестнадцать? Ну, в общем, как все девки, хотела в театральный поступать и меня тоже этим бредом заразила. Слава богу, выздоровел вовремя, а то до сих пор сопли пускал бы! — Никотиныч сорвал одну из выцветших фотографий, скомкал ее и швырнул в ведро со щепками возле печи. — Хочешь, здесь спи, а я на материной, — кивнул он на софу.
Лобстер раскрыл короб, Триллер некоторое время раздумывал, покинуть свое временное пристанище или обождать, потом все-таки решился — выскочил, осторожно ступая лапами, прошелся по горнице, принялся обнюхивать углы.
— Только попробуй мне здесь нагадь! — грозно предупредил Никотиныч котенка. — На улицу будешь ходить, понял?
Триллер шмыгнул под трильяж с прикрытыми зеркальными створками.
— Зато мышей не будет, — сказал Лобстер, укладываясь на софу. — Меня больше нет! — И тут же провалился в сон — сказалась почти суточная нервотрепка.

Никотиныч проснулся из-за скрипа половиц, открыл глаза и увидел женский силуэт напротив окна. Женщина была окружена солнечным ореолом, а ее волосы ярко светились.
«Явление Божьей Матери засранцу Никотинычу», — подумал он, усмехнулся про себя и натянул одеяло до подбородка.
— Кто здесь?
— Здравствуйте, — сказала женщина чуть слышно. Она отошла от окна, и сияние исчезло. — Я стучала, а вы спите. Меня баба Варя прислала. Светлана я, с почты.
— Вы подождите, я встану.
— Ах да, — смутилась женщина. — Я на крыльце подожду.
Скрипнула дверь. Никотиныч торопливо напялил брюки, надел на ноги шлепанцы, вышел из закутка, где стояла кровать. Лобстер все еще спал, отвернувшись лицом к поцарапанной спинке софы.
Было далеко за полдень. Холодное солнце уже клонилось к кромке перелеска на дальнем холме. Теперь Никотиныч сумел как следует рассмотреть женщину. Было ей около тридцати. Высокая, плотная, щеки горят румянцем, будто вымазаны свеклой. Про таких говорят: кровь с молоком.
— С приездом, Сергей Дмитриевич, — улыбнулась она широко.
— Ты меня знаешь? — удивился Никотиныч.
— А как же! — Светлана кокетливо склонила голову. — Вы с моим братом на мостках курили и меня к себе не пускали, вот я родителям и нажаловалась. Попало вам потом здорово. Егора Кондрашова помните?
— Ах вот оно что! — На самом деле ни саму женщину, ни ее брата Никотиныч вспомнить не мог — кивнул из вежливости. — Это сколько ж тебе лет тогда было?
— Шесть, наверное, — Светлана рассмеялась. — А за то, что нажаловалась на вас, вы меня в лодку посадили и по реке пустили. Ох и ревела я!.. Баба Варя сказала, вы телефоном интересуетесь.
— Неужели есть?
— Шутите! — махнула на него рукой Светлана. — И в администрации есть, и у зоотехника, и у фельдшера — уж два года, как мини-АТС поставили. В район можно позвонить, в область. У нас тут сплошная цивилизация.
— А дальше области нельзя? — осторожно поинтересовался Никотиныч.
— Куда хочете можно, — уверенно кивнула Светлана. — Прошлым летом голландцев привозили, так они к себе домой по трубочкам маленьким звонили. Сотовый телефон называется.
Никотиныч весело рассмеялся.
— Так то голландцы, Свет. У них зарплаты большие. — Он посерьезнел. — Нам обычную телефонную связь надо. Устойчивую. На несколько часов.
— А зачем вам? — спросила Светлана.
— Для работы, — уклончиво ответил Никотиныч. — Ну так что, сможем?
— Конечно, но только лучше ночью, когда линия свободна.
— Нам как раз ночью и надо. Светлана задумалась на мгновение.
— А как же с ключом быть? Я ведь его вам дать не могу — у меня там ценности на почте.
— А ты не давай. Можем вместе вечерком посидеть. Винца попьем, разговоры поразговариваем, — тут же нашелся Никотиныч. — Или у тебя муж ревнивый?
— Нету у меня мужа, — вздохнула Светлана.
— Да неужто такую красавицу никто до сих пор не взял?
От этих слов щеки женщины загорелись, будто фонари.
— Погиб у меня муж, — просто сказала Светлана. — От Калязина ехали — мост видели?
— Видели, — кивнул Никотиныч, вспомнив великолепный вид с моста: укутанное туманом водохранилище, а посреди белая колокольня, освещенная робкими лучами нарождающейся зари.
— Ну так вот, до моста не доезжая, он в воду и сверзился. Видать, в глазах у него двоилось.
— Сильно пил? — участливо поинтересовался Никотиныч.
— И пил, и бил, — вздохнула Светлана. — Плохо, ребеночка не завели.
— Какие твои годы! Мужа еще заведешь, детей, — подбодрил женщину Никотиныч.
— Такие — никакие. В семнадцать сыскать мужика не могут, а мне куда? Только и осталось, что за бабой Варей ухаживать! — Она кивнула на дом. — А то не сын ваш спит?
— Да нет, не сын. Дочь у меня, — улыбнулся Никотиныч. — А это — друг, коллега. Работаем вместе.
Светлана направилась к калитке, снова кокетливо склонила голову:
— Ну, так вы, Сергей Дмитриевич, заходите вечерком с другом, как обещали. Почта у нас до шести. Не знаю только, где вино для продолжения знакомства возьмете? В магазинах у нас его теперь не продают.
— Как это не продают? — удивился Никотиныч.
— А вот так. После того как мой мужик сверзился — запретили, чтобы мост в глазах не двоился, — неожиданно весело сказала Светлана.
— Нет, а если серьезно?
— Если серьезно — из наших трех магазинов только один работает, потому как у людей денег нет, чтоб ваши городские фильдекосы покупать. Да и в этом водка такая, что вы ее пить не будете — за версту ацетоном прет. А в пять часов автолавка проездом в Костино будет, там всякое быть может: и винцо, и конфетки… Я от жизни своей горькой очень сладкое люблю! — неожиданно пропела Светлана, рассмеялась и неторопливо пошла по тропинке с холма.
«Ишь ты, веселая вдова. Светка… Светка? Хоть убей, не помню! — подумал Никотиныч, глядя ей вслед. — Видно, здорово ее мужик достал. Только смеяться и осталось».

Лобстер проснулся от ощущения сильной боли в спине и понял, что лежит крайне неудобно — средняя подушка софы провалилась вниз, заставив спать его в полувисячем положении. Лобстер поднялся, снял с софы белье, скинул на пол подушки. Фанера оказалась проломлена в двух местах. «Интересно, чем они занимались с сестрой на этой софе?» — усмехнулся Лобстер.
Он заглянул за перегородку, убедился, что Никотиныча нет, стал шарить на полках около печи. В одной из банок обнаружил заплесневевшую черную гречку, вдобавок траченную мышами. Больше ничего съестного в доме не было.
Скрипнула калитка, и Лобстер подскочил к окну. Он увидел Никотиныча с ведрами в руках. Никотиныч поднялся на крыльцо, открыл ногой дверь.
Лобстер сделал вид, что изучает выцветший календарь за 1988 год на стене.
— Проснулся? — Одно ведро с водой Никотиныч водрузил на табурет рядом с печью, другое поставил на пол, прикрыл крышкой. — Я тут как пчелка, а он дрыхнет.
— Жрать нечего, — констатировал Лобстер. — И дискеты я дома забыл.
— А череп папаши не забыл прихватить? — насмешливо поинтересовался Никотиныч.
— Ты отца не трогай! — Лицо Лобстера мгновенно приобрело злое выражение, а голос стал жестким.
— Извини, — смутился Никотиныч: он не ожидал подобной реакции. Обычно анекдоты и шутки о родственниках проходили безболезненно — Лобстер и сам любил отпустить что-нибудь циничное про предков. — Насчет жрать — скоро автолавка придет, а вот дискеты… — Никотиныч пожал плечами.
— Шутишь? Хоть один-то компьютер у них в поселке должен быть, — уверенно произнес Лобстер.
— Не знаю, должен. Кстати, связь, по словам телефонистки, приличная. Она тут к нам заходила… Очень милая, между прочим, барышня. Подруга детства.
Лобстер подозрительно посмотрел на Никотиныча.
— Когда успел?
— Подругу детства завести? — уточнил Никотиныч. — В шестнадцать. Собирайся давай, а то не будет тебе ни дискет, ни жратвы.
Лобстер напялил на ноги кроссовки, и они вышли из избы.
Никотиныч притворил дверь в сени, направился к калитке.
— А закрыть? — кивнул на дверь Лобстер.
— Кто к тебе полезет? — махнул рукой Никотиныч.
Они стали спускаться вниз по склону.
— Ну что, устроим разбор полетов? — неожиданно предложил Никотиныч.
— Давай, — кивнул Лобстер. Он вспомнил звук треснувшего стекла, опять увидел сплавившуюся дырку в витрине, почувствовал железные руки дяди Паши, толкающие его на асфальт, под машину, — поежился, словно от холодного ветра.
— Покушение, если, конечно, хотели убрать именно тебя, касается хакерства — других вариантов быть не может. Давай честно, кого обижал?
Всю ночь Лобстер думал об этом и пришел к выводу, что обидеть он мог всех и никого конкретно. Чаще всего задание на взлом он получал от посредника — Гоши или еще одного парня из их тусовки — и с непосредственным заказчиком не виделся. Ему передавали дискеты, компакт-диски с программой, которую нужно взломать, плюс аванс — процентов тридцать от причитающегося гонорара, Лобстер работал, сдавал «продукцию», получал расчет. Иногда дискет не было, давался конкретный электронный адрес или описание информации, которая нужна, наводка, где искать, он влезал в «локалку» и скачивал файлы. У него была собственная программа, которая стирала следы несанкционированного доступа, так что чаще всего владелец даже не догадывался о том, что в его терминал кто-то лазил. Ну хорошо, даже если догадался, а своим взломом Лобстер навредил «солидным» людям, которые дали задание его вычислить, сначала нужно найти заказчика, разобраться, зачем ему понадобилась та или иная информация, а уж потом…
«Продажный» хакер, он всего лишь среднее звено в цепочке, крохотное, как горчичное зерно, чаще всего его даже не интересует содержание файла, который он украл. Вот еще — голову себе морочить! Настоящему хакеру куда важнее процесс, чем то, что находится за «волшебной дверцей». Он слишком азартен, как карточный игрок, не знающий, сколько тузов в рукаве у шулера. Он идет в атаку, как настоящий солдат, который видит только лицо врага и готов победить или умереть в бою. Лобстер всегда побеждал. Почти всегда… Софт, сколько бы он там ни стоил, недостаточная причина, чтобы сажать на крышу киллера с винтовкой. Пока что ни на кого из хакеров не покушались. Потребовать возместить ущерб, «поставить на счетчик», подать в суд, посадить, в конце концов, но чтоб без разговоров, без разборок? Просто Чикаго какой-то! А может, причина именно в том, что частенько Лобстер не вникал в содержание украденного? Скачал, передал — и айда на теплоход с девочками гулять! А там секреты мировой важности? Нет-нет, ни в какие фээсбэшные или военные терминалы он не лазил. Понимал, что найдет себе на задницу приключений. В натовские — было, но так то — особый случай…
Ночью Лобстер вспоминал все свои взломы за два года — столько времени он воровал информацию на заказ. Конфиденциальная информация фирм, «сидящих» на политических технологиях, файлы налоговой полиции, бухгалтерии конкурентов, банковские терминалы — вот за что его могут наказать. Если по «гамбургерскому счету», как любил говаривать Никотиныч, два года он занимался промышленным шпионажем, особо не вникая в суть информации. Дитя неразумное…
— Ты все еще спишь? — вернул его к действительности Никотиныч.
— Никого я не обидел, — сказал Лобстер. — А вот меня обидеть всякий может, потому что сволочи они!
— Не хочешь говорить? Ну ладно, смотри. — Никотиныч помолчал и добавил ободряюще: — Ничего, отобьемся.
На площади рядом с памятником уже стояла автолавка. На картонных ящиках был выставлен товар: какие-то консервы с промасленными этикетками, пластиковые бутылки с подсолнечным маслом и стеклянные — с вином. Тут же стояли ботинки, сапоги, по бокам фургона были развешаны платья и костюмы.
Народу было немного — две старухи, баба с младенцем да хмельной мужик лет сорока в кирзовых сапогах. Никотиныч с Лобстером приветливо поздоровались с аборигенами. С минуту их пристально изучали, не задавая, однако, вопросов «чьи вы будете», потом потеряли всякий интерес.
— Я не знаю кто, — неожиданно вернулся к разговору Лобстер. — И вообще — собственная жизнь в последнее время стала для меня загадкой. Мне иногда кажется, что виртуальный мир какого-то компьютерного триллера вышел из системы и вторгся в нашу жизнь.
— Триллер — это кот. Хотя большая энигма, конечно, — кивнул Никотиныч. — Может, нервы подлечить? После военных действий солдаты всегда проходят курс реабилитации.
— Издеваешься? — вздохнул Лобстер. — Меня не закопали только благодаря счастливому стечению обстоятельств. Тот парень, под аркой, приходил по мою душу — теперь это очевидно. Но пока он меня ждал, прилетел ангел смерти.
— Да вы, сударь, поэт, и поэт недюжинный, — усмехнулся Никотиныч.
— Ты только не думай, я не трус и не «ботаник», который «умоется», когда ему дадут в морду. Я не собираюсь подставлять вторую щеку, но мне кажется, что ситуация вышла из-под нашего контроля.
— Я знаю, — кивнул Никотиныч.
Мужик подозрительно покосился на Лобстера и на всякий случай отодвинулся от странной парочки «дачников».
— Но пока мы в безопасности, — заметил Никотиныч.
— Вот именно — пока. Пока не засветились со связью. Как только выйдем на связь, нас запеленгуют. Поэтому делать все надо очень быстро.
Мужик взял бутылку водки и, оглядываясь на Лобстера с Никотинычем, зашагал в сторону реки.
— Видишь, деревенский рекрут мафии пошел, — кивнул на мужика Лобстер. — Сейчас придет на бережок и расскажет собутыльникам, что, мол, понаехало тут всяких, шибко умных, про смерть насильственную говорят.
— Вино сухое есть? — поинтересовался у продавщицы Никотиныч.
— Всякое, — кивнула она, — «Анапа», «Три семерки», «Хванчкара».
— Ну, если «Анапа» и «Три семерки» — такие сухие… — Никотиныч рассмеялся. — «Хванчкару» сами делаете?
— Почему сами? На «оптяке» в городе берем! — возмутилась продавщица.
— А дискеты у вас есть? — спросил Лобстер, заглядывая в темную утробу фургона.
— У нас, парень, все есть, — уверенно сказала продавщица. — Ты только закажи, я тебе любую бутылку привезу. Хочешь — «Наполеон», хочешь — «Дискеты».
Лобстер рассмеялся:
— Да нет, спасибо, мы уж как-нибудь сами съездим.
Продавщица, обидевшись, что ей не доверяют, поджала губы.
— Ладно, дайте нам пять бутылок «Хванчкары».
— Хватит? — спросил Никотиныч у Лобстера.

Предыдущая страница 9 Следующая страница


Хакер 10

Лобстер пожал плечами.

Лобстер, Никотиныч и Света сидели на почте в небольшой комнатушке за столом. Стол был заставлен бутылками и едой. Пахло сургучом и мышами. «Хванчкара», конечно, оказалась паленой. Впрочем, Свете вино понравилось — она пила его стаканами и нахваливала. И без того румяное лицо ее стало пунцовым, как помидор. Никотиныч травил сальные анекдоты. Почтальонша заливалась звонким смехом. Лобстер откровенно скучал. Ему не терпелось добраться до телефона и проверить связь. Никотиныч прекрасно понимал его, но глупой бесконечной болтовней и всем своим видом давал понять, что еще рано — «плод не созрел».
Наконец, когда была выпита третья бутылка, Никотиныч, прикуривая, как бы невзначай спросил:
— Светочка, ничего, если Олег сделает маленький звоночек?
— Конечно-конечно, — улыбнулась Светлана. — Там под стеклом все телефоны.
Лобстер вышел в соседнюю комнату, где стоял телефонный аппарат. Аппарат был допотопный, дисковый. Впрочем, потом он ему будет не нужен. А сейчас — только связь проверить.
Фрикингом Лобстер занимался лет с четырнадцати и считал это занятие делом плевым — куда только не звонил по приколу: и в Америку, и в Австралию, и на Фиджи, при этом до сих пор не получил ни одного телефонного счета. Его метод был довольно прост. Лобстер вычислял фирму, у которой кредит на междугородние и международные телефонные переговоры в несколько тысяч, «пробивал» чужой аппарат во время набора и с помощью звукового анализатора «подслушивал» номер кредитной карты. Поздно вечером, когда в офисе уже никого не было, Лобстер набирал простой семизначный московский номер, дожидался гудка, после чего переходил на тональный набор. Код, состоявший из восьми цифр, давал ему доступ к кредитке, потом набиралась «10», код страны, код города и номер. По окончании набора автоматическая телефонная барышня сообщала, что кредит составляет, допустим, более пятидесяти часов. Все было просто: какой-то неизвестный Лобстеру богатый дядя, владелец фирмы, ежемесячно платящий кругленькую сумму за возможность позвонить в любую точку мира, оплачивал и его разговоры. Естественно, рано или поздно этот дядя догадывался, что его кредитом нагло пользуются, и бил тревогу, пытаясь вычислить негодяя, но к тому времени Лобстер уже находил себе другого «богатенького Буратино»…
Сейчас проблема дозвона до сети состояла в том, что ему сначала нужно было выйти на областной узел, только после этого он получал возможность дозвониться до Москвы. Связь получалась многоступенчатая, а значит, некачественная, плохая. Впрочем, Лобстер был уверен, что в течение нескольких дней решит эту проблему, и они с Никотинычем получат надежный канал связи. Что касается телефонного фрикинга — в этой области для Лобстера не существовало нерешаемых проблем.

Когда во втором часу ночи они возвращались домой, пьяный Никотиныч бормотал себе под нос:
— Какая женщина, какая женщина! Подумать только: с шести лет знаю — и не замечал!
— А по-моему, дура, — зло сказал Лобстер.
— Э, что ты понимаешь! — махнул на него рукой Никотиныч. — Красота и ум — две вещи несовместные, а женщине ум ни к чему, он только жить мешает. Вот ты, когда с бабой знакомишься, на что прежде всего смотришь?
— На ноги, — признался Лобстер. — Ноги — это сексуально.
— А если ноги в штанах?
— Ну, тогда на рожу!
— Ты хотел сказать — лицо. Грубость и цинизм — не самые лучшие качества вашего поколения.
— Чья бы корова!.. — усмехнулся Лобстер. — Кто мне девочек через Интернет предлагал снимать?
— Так то девочки, а это…
— Простая русская баба. — Лобстер расхохотался. — Ладно, знакомство весьма кстати. Ты бы выпросил у нее ключ.
— Завтра выпрошу, — твердо сказал Никотиныч и подумал, что впервые испытал неприязнь к этому циничному и беспринципному любителю интернетовских барышень. Влюбился, он, что ли?
— Через неделю будем ломать, — пообещал Лобстер.

Комната была крохотная. В ней едва помещалась полутораспальная софа и компьютерный стол с крутящимся стулом, предназначенным скорее для подростка, чем для взрослого. Рядом с софой висело небольшое овальное зеркало. К стене с яркими цветастыми обоями над компьютерным столом были скотчем прилеплены фотографии — Лобстер с Мирандой, с Никотинычем, с Гошей. Фигура Гоши на снимке была жирно перечеркнута ярко-зеленым фломастером, рядом с фигурой Миранды стоял знак вопроса. На экране большого семнадцатидюймового монитора неторопливо плавали объемные разноцветные рыбки, точь-в-точь как на заставке у Лобстера. На столе рядом с клавиатурой лежала телефонная трубка.
Дверь отворилась, и в комнату вошел Седой — тот самый седой мужчина из электрички. На нем был теплый стеганый халат. Влажные волосы стояли торчком на голове. Седой подошел к зеркалу, вынул из кармана халата расческу и тщательно причесался. Затем сел за компьютер. Щелкнул мышкой, вошел в электронный почтовый ящик, стал изучать послания. Терминалы Лобстера и Никотиныча были давным-давно им взломаны, и вся корреспонденция с помощью специальной программы автоматически копировалась и «падала» в ящик Седого.
— Ну вот и девочка объявилась, — усмехнулся Седой, глядя на экран монитора.
Зазвонил телефон. Седой поднял трубку, нажал на кнопку «Talk».
— Слушаю. Салям, — и тут же перешел с русского на один из гортанных кавказских языков. Изредка в его торопливой речи мелькали понятные всякому юзеру слова: «файл», «коннектиться», «глюкнуться», «имэйл».
Закончив телефонный разговор, он посмотрел на фотографию Лобстера с Гошей и подмигнул ей. Поднялся, снова подошел к зеркалу. Пальцами аккуратно приподнял клок волос на макушке, показал самому себе язык и сказал хорошо поставленным театральным баритоном: «Не верю!»

Лобстер неторопливо щелкал по клавишам ноутбука, жесткий диск тихонько шуршал, на панели озорно подмигивала зеленая лампочка. Никотиныч сидел на табурете рядом и поглядывал то на экран, то на приятеля. Вид у Лобстера был сосредоточенный. Свет на почте они намеренно не включали, чтобы не привлекать внимание аборигенов — а то еще стукнут местному начальству, и начнутся расспросы: зачем да почему, еще Светке попадет.
Почтальонше, как говорится, было по барабану, чем они тут занимаются. Она в их дела не лезла, подкармливала творожком, пирогами и другой деревенской снедью, смотрела на Никотиныча влюбленными глазами и млела от каждого его слова. Ключи дала удивительно легко и даже не спросила, чем они собираются заниматься на почте по ночам. Попросила только «в заграницу» не звонить, потому что ей потом до конца жизни не рассчитаться…
— Ну что? — нетерпеливо спросил Никотиныч.
— Грузит потихоньку, — кивнул Лобстер и вздохнул: — Линия маломощная. Нам бы оптико-волоконную сюда.
Никотиныч потрогал горящие щеки — он был взволнован. Подумать только — скоро случится то, к чему они стремились целый год: Лобстер подберется к банковскому терминалу. Он все-таки гений, этот юный циник!
— Ну, как у тебя со Светкой? — неожиданно поинтересовался Лобстер, оторвавшись от экрана. Вопрос смутил Никотиныча.
— А тебе-то что?
— Да нет, ничего, — пожал плечами Лобстер. — Просто интересуюсь. Нельзя?
— Нельзя!
— Влюбился? — хохотнул Лобстер.
— Ты лучше на экран смотри! Видишь, запрос на шифр, — сказал Никотиныч.
— Это хорошо. Будешь в деревне на всем свеженьком жить, коров доить, детишек розовощеких нарожаете. — Лобстер принялся перебирать коробки с компакт-дисками на столе. Нашел нужный, сунул в сидиром. — Сейчас прогоним болванки и найдем шифр, — подмигнул он Никотинычу.
Но вместо окна с бегущими колонками цифр на экране вдруг появился мультипликационный динозавр, который открыл зубастую пасть и что-то неслышно прорычал.
— Не понял! — нахмурился Лобстер. Он вынул «компашку», стал снова перебирать коробки, открывал каждую, всматривался в диски. — Где шифры, черт возьми!
— Ты у меня спрашиваешь?
— Ну а у кого еще? После того как ключ нашел, я их не трогал!
— Я тоже не трогал, — пожал плечами Никотиныч. — Может, ты его вместе с дискетами в спешке дома забыл? Сунул не в ту коробку?
— Ты меня только не лечи! Я все «сидюки» сложил, ни одного не осталось! — Лобстер сорвался на крик.
— А в избе не могли оставить?
— Блин, я тебе говорил, на ключ надо дом закрывать!
— Ты только не ори на меня, мал еще! Здесь никогда никто ничего чужого не возьмет, понял? Это поселок, в котором каждый друг друга знает. Не воруют, где живут!
— А если заскочил кто на минутку из тех, кто интересуется? — предположил Лобстер.
— Ну, если только так. — Никотиныч удрученно вздохнул.
— Фак! — Лобстер вскочил со стула, заходил по комнатушке. Половицы под его ногами громко заскрипели. — Какого хрена было тогда сюда тащиться, а? Месяц работы насмарку! Все заново делать надо!
— Погоди ты, может, найдется еще. В рюкзаке пошарь.
Лобстер включил свет, поднял с пола рюкзак, стал выкладывать из него все. Диска не было.
Лобстер опустился на стул, уставился в одну точку невидящим взглядом. Никотиныч боялся с ним заговорить. Может, и правда, его вина — ведь они не заперли тогда дом. Да ну, маразм какой-то: все оставить, а «компашку» с шифрами украсть — так не бывает!
— Я понял, это те, которые в меня стреляли, — сказал Лобстер упавшим голосом. — Ты кому-нибудь говорил о взломе?
— Я что, похож на идиота?
— Но кто-то знает это наверняка. Вот суки, а! — Лобстер пододвинулся к ноутбуку, щелкнул мышкой по «Отмене». — Все насмарку!
— Ну ты сам подумай, зачем им тебя убирать, когда взлома еще не было? Вот если б ты бабки с терминала скачал, тогда…
— Все, надо сваливать отсюда! Немедленно! — твердо сказал Лобстер.
— Да погоди ты так сразу! Найдется диск.
Но Лобстер уже не слушал Никотиныча. Он выключил компьютер, стал торопливо скидывать вещи в рюкзак.
Никотиныч подумал о Светке, и сердце тревожно заныло. Понял, что спорить с Лобстером сейчас бесполезно.
— Автобус только вечером, — напомнил он.
— Дойдем до шоссе, тачку до города поймаем.
— Я не поеду! — решительно сказал Никотиныч.
— Ну да, конечно, в тебя-то не стреляли! А мне моя башка дорога! — Лобстер закинул рюкзак за! плечо, направился к двери. — В общем, как знаешь.
— Погоди! Если все, как ты говоришь, куда ты собрался в третьем часу ночи? Это же опасно!
— На кудыкину гору! — Лобстер открыл ключом дверь и вышел.
С минуту Никотиныч раздумывал, как быть, потом закрыл почту, бросился догонять Лобстера.

Светало. Две фигуры торопливо шли по обочине проселочной дороги по направлению к шоссе. Никотиныч то и дело вздыхал и оглядывался на утонувший в тумане поселок. Ключ от почты и записку для Светки он оставил на крыльце избы. Написал, что их с напарником срочно вызвали в Москву на работу и что он обязательно позвонит, когда доедет, хотел оставить свой московский адрес, но испугался, что записка попадет в чужие руки… Лобстер шел, глядя прямо перед собой. «Облом, облом, облом! Полный облом! Со всех сторон полный облом!» Даже Триллер притих в своем пластмассовом коробе. Перевалили через холм, прибавили шаг. Дальше было полого, по обеим сторонам от дороги тянулись бесконечные поля.
Впереди засверкали яркие фары. Послышался рев мощного двигателя. Лобстер замер.
— На «мерс» похоже.
— Откуда здесь «мерс»?
Они переглянулись и, не сговариваясь, побежали в поле, в туман.
В «мерседесе» сидели трое. Двое молодых парней с бычьими шеями — спереди, третий — мужчина лет сорока с припухшими веками — устало развалился на заднем сиденье.
— Смотри, бегут, — усмехнулся он, глядя на удирающих Лобстера и Никотиныча. — Давайте-ка мне этих козлов сюда!
«Мерседес» резко затормозил. Парни выскочили из машины и бросились вдогонку.
Лобстер оглянулся:
— Блин, я же говорил! — и припустил пуще прежнего.
Послышался грозный оклик:
— Стоять!
Никотиныч споткнулся о ком земли и растянулся на меже. В то же мгновение ему в затылок уперся холодный ствол пистолета.
— Ты че, сука, бегаешь?
Лобстер снова оглянулся и увидел, что один парень присел над Никотинычем и лупит его. кулаком под ребра, а второй целится в него. Нет, перед ним не промелькнула в одно мгновение вся его жизнь, как пишут в романах, но увидел он вдруг, как дергается в руке парня пистолет, изрыгая пороховые газы и отстреливая в сторону гильзу, и рассмотрел тупоносую пулю, крутящуюся в воздухе, а потом узнал себя в парне, лежащем на поле с большой дырой во лбу. Смотрел он на себя с неба, будто был большой хищной птицей, кружащейся над трупом. Все, что видел он сейчас, было похоже на «стрелялку», в которой носишься и мочишь всех подряд, а потом напарываешься на какого-нибудь монстра с бензопилой, и вот уже летят от тебя в разные стороны кровавые ошметки, и видишь себя со стороны, будто душа отлетает в рай. И Лобстер понял — да, все, «кирдык», как иногда говаривал дядя Паша, но не хакерская, человеческая часть его сознания отказывалась верить в происходящее, она сопротивлялась и кричала: «Не может быть! Так просто не умирают! Это не виртуальный мир! Помучайся!» Лобстер передернулся брезгливо, высоко поднял руки и испуганно закричал:
— Пожалуйста, не стреляйте, я иду, уже иду!
— Бегом! — приказал ему парень. Лобстер подбежал к парню и тут же получил сильный удар в грудь, осел на землю.
— Оба встали и бегом к машине!
Кажется, к дороге они бежали еще быстрее, чем от нее. Тяжело дыша, остановились около машины. Дверца приоткрылась. Человек, сидящий на заднем сиденье, устало приказал:
— А ну-ка, вытряхивайте все из своих котомок! В это мгновение котенок жалобно мяукнул.
— Вы что, котов воруете? — засмеялся человек в машине.
Лобстер поставил короб на землю, присел на корточки, развязал рюкзак, Никотиныч расстегнул молнию на сумке. Лобстер выложил на обочину компакты, ноутбук, аккуратно поставил череп. Никотиныч стал трясущимися руками доставать одежду, белье.
— Значит, вы не просто котокрады, вы охотники за черепами. — Мужчина выбрался из машины, встал над ними. — Да, весьма забавные ребята, и поживились неплохо. Знаете, как раньше на Руси воров казнили? Руки отрубали да на кол сажали! Что вам больше нравится? А ну-ка выворачивайте карманы!
Пряча пистолеты под куртки, подошли парни.
Лобстер с Никотинычем стали послушно доставать из карманов документы, деньги. Первым мужчина взял паспорт Лобстера, пролистал его, бросил на землю.
— Москвичи? А здесь чего понадобилось?
— У меня родня отсюда, — произнес Никотиныч срывающимся голосом.
— Кто такие? — спросил мужчина строго.
— Ермолаевы.
— Ермолаевы? Знаю таких, — произнес мужчина нараспев и стал листать второй паспорт, вдруг замер, присел на корточки, вгляделся в лицо Никотиныча. — Серега, ты, че ли?
Никотиныч испуганно смотрел на мужчину и не узнавал, хотя и было в его лице что-то неуловимо знакомое.
— Ну ты че, парень? От страха память отшибло?
— Егор? — неуверенно произнес Никотиныч.
— Ну, а ты думал кто? Эх ты, мля, друга узнать не можешь!
Ошарашенный Никотиныч тут же попал в крепкие объятия.
— Ну, блин, постарел, потолстел! Вон щеки-то, как у хомяка! А это кто? — кивнул Егор на Лобстера.
— Это друг мой, работаем вместе.
— По части воровства? — Егор расхохотался. — Вот уж не ожидал так не ожидал, Серега, двадцать лет, считай! И какого хрена вы бежали?
— Испугались, — честно признался Никотиныч.
— Понятно, рыло-то в пушку! А ну скидай свои черепа назад! Бухать щас будем!
Лобстер, все еще не веря в счастливый исход, стал торопливо запихивать свои вещи в рюкзак. Его трясло, будто к нему подключили ток.

В просторной горнице было накурено. Огромный стол, перекрывающий собой почти все пространство комнаты, был уставлен бутылками и закусками. Раскрасневшийся, распаренный Егор сидел во главе стола. На нем был дорогой махровый халат, Лобстер и Никотиныч расположились по обе стороны от Егора. Влажные волосы прилипли колбам, лица блестели и были по-младенчески розовыми. Оба были завернуты в белые простыни и чем-то походили на римских патрициев из фильма «Калигула». Баня у Егора была, конечно, хороша. Горячая парилка, каменка, вся пропитавшаяся хлебным квасным духом, просторная комната для мытья и массажа, большой предбанник, отделанный смоляно пахнущим деревом, но Лобстера все это, как говорится, не прикалывало — он не мог долго переносить жару и парился из вежливости, все время выскакивая в предбанник охладиться. Зато Никотиныч с Егором провели в бане часа полтора. То один, то другой вспоминали что-нибудь забавное из молодости, рассказывали наперебой, хохотали, хлопали друг друга по спинам березовыми вениками. Лобстер, однако, видел, что Никотиныч робеет: поддакивает, смотрит Егору в рот, ловя каждое его слово, каждый жест, и боится сказать лишнее — не дай бог прогневать! Еще бы! Два часа назад на него по приказу друга детства ствол наставляли и под ребра кулаками лупили! «Минуй нас пуще всех печалей и барский гнев, и барская любовь!» Егоровских «быков» ни в баню, ни к столу не допустили. Вот, наверное, обидно-то им — то с пистолетами игрались, людей по полям гоняя, а теперь эти люди с хозяином за одним столом сидят, а им приходится на кухне, в закутке… Светка внесла в горницу блюдо с поросенком, поставила на край стола.
— Ну, под горяченькое! — сказал Егор и стал разливать водку по рюмкам.
Чокнулись, выпили. Лобстер водку не пил, а только делал вид. Помочит губы — поставит на стол.
— Да, парень, насчет папаши — это ты хорошо придумал! — весело сказал Егор. — Башку с собой таскать! Ну вот, скажите мне, строчите вы на своих машинках, в «игрушки» играете, по Интернетам лазаете, ну так это ж все там не на самом деле, а вот чтобы дело реальное, мужское — «построить» кого-нибудь, бабки выбить, по рогам дать?
Лобстер неопределенно пожал плечами.
— А, вот она, хилость городская, — махнул рукой Егор. — А мы, знаешь, всех здесь держим, — он крепко сжал кулак, — и город, и область, и в Москве у нас тоже уже свои смотрящие сидят. Люди сами бегут: защитите от беспредельщиков, кричат, житья от них нет. Вот мы и наводим порядок. А ты думал — как? Санитары леса! — Егор рассмеялся. — Хочешь, иди ко мне бухгалтером, а то мой недавно «боты двинул», будешь на своей машинке цифры щелкать, бабки небольшие на первое время положу, а потом развернешься. Девку тебе найдем из наших, чистенькую, как вот этот поросенок, не то что ваши, городские, траханые. — Он пододвинул к себе блюдо, взял большой нож, вилку, стал резать поросенка на куски. — Давай-давай, иди, в обиде не будешь.
— Так ведь подумать надо, — сказал Лобстер тихо.
— Э-э, чего там думать. Ты когда-нибудь столько бабок видел? — Егор потянулся к стулу, на котором висела его одежда, полез в карман пиджака, достал большой кожаный «лапоть» — бумажник, вытащил из него пачку долларов, потряс ими в воздухе, небрежно бросил на стол. Купюры рассыпались веером. — Вот, я столько каждый день в руках держу, а то и больше. Понял?
Лобстер послушно кивнул. Никотиныч поднялся из-за стола, пошатываясь, направился к двери.
— Я щас!
Лобстер проследил за ним взглядом. Следом за Никотинычем из горницы вышла Светка.
— Вот ты скажи — как тебя там? — тебе че, двенадцать лет — на машинке стучать? У меня пацан в эти бирюльки играет.
— Так это у меня работа такая. Есть же люди — программисты, без которых ни один компьютер работать бы не стал, — начал терпеливо объяснять Лобстер, в другое время он бы уже сорвался, наорал: что за тупость — таких простых вещей не понимать!

Никотиныч стоял на крыльце и курил. За его спиной скрипнула дверь, он обернулся. Светка смотрела на него исподлобья, не моргая, щеки пунцово горели.
— Что, Сергей Дмитрич, убежали, значит?
— Почему убежал? Вот же я — здесь, — сказал Никотиныч, смущаясь.
— Вы здесь, потому что Егор завернул, а если б не он… — Светка замолчала. — За ключ — спасибо. А записку я порвала. Вы чего же, испугались, что женить на себе буду?
— Я уже свое отбоялся. Дочь взрослая, скоро внуки пойдут. То, что в записке написано было, — правда. Работа у нас с Олегом срочная.
— Так и не нравлюсь я вам совсем? — неожиданно спросила Светка.
— Да как же — не нравишься? — смутился Никотиныч. — Как раз — наоборот! Мучился я, хотел тебе в окошко стукнуть, предупредить, а этот все торопит — давай-давай. Фанат. За работу Родину продаст.
— Вы все шутите! — Светка рассмеялась.
— Да нет, не шучу я, — вздохнул Никотиныч. Он взял Светку за руку, потянул за собой с крыльца во двор, будто боясь, что здесь их подслушают. Завел ее за угол — стена дома была глухая, без окон, — заговорил торопливо, нервно: — Я всю жизнь в городе прожил, а здесь только дачником был. Приехал, повалял пару месяцев дурака и уехал. В шахматы играл, учился, в научном институте работал. После того как с женой развелись, все, подумал, ну ее к чертям собачьим, эту личную жизнь, — страдания одни, решил карьеру делать, работал как волк, на баб старался не смотреть. Так только иногда, случайно. А здесь тебя встретил. Ну и… В записке правда все. Я таких, как ты, не встречал. Ты — другая, и я сразу понял… — Никотиныч замолчал, шумно сглотнул набежавшую слюну.
Светлана приблизилась к нему, обняла за шею, прошептала:
— Я тоже поняла, Сережа. Ты это… пойдем.
— Куда? — несколько растеряйся Никотиныч.
— К тебе.
— А как же?..
— Ничего, обойдутся — не маленькие, — сказала Светка, увлекая его за собой.

Егор уже был изрядно пьян. Он мотал головой, размахивал руками, хвастаясь перед Лобстером, какой он крутой, необыкновенный, что вся область у них в руках, они — самые сильные здесь — ее держат и никому никогда не отдадут. Халат распахнулся, на волосатой груди болтался большой золотой крест.
Лобстеру было скучно. Он давно уже ушел в свои мысли и только поддакивал Егору, натянуто улыбаясь его «скобарским» шуткам. Господи, где ему понять, что сила заключается не в кулаках и пистолетах, а вот в этой самой, как он говорит, машинке, которую создал человеческий ум! Машинка эта может поднять ракеты, запустить корабль на Венеру, остановить движение поездов и самолетов, погрузить мир в хаос или, наоборот, сделать его гармоничным, послушным людям. Она, конечно, всего лишь инструмент в чьих-то руках, наподобие их пистолетов, но в ней нет тупости, как в той пуле, которую увидел он сегодня утром, когда в него целились; лет через двадцать компьютер будет умен, как человек, а значит, сможет принимать алогичные решения и сможет стать кем захочет: слугой, царем, дьяволом, богом…
— Слушай, бухгалтер, а чего мы здесь сидим? — неожиданно спросил Егор.
Лобстер неопределенно пожал плечами.

Предыдущая страница 10 Следующая страница


11 Андрей Житков

— Будем по бутылкам стрелять! — Егор поднялся и, пошатываясь, направился к кухне. — Эй, парни, быстро нам две пушки и выставите все пузыри во дворе! — приказал он.

Никотиныч устало откинулся на подушку, вздохнул, счастливо глядя в обклеенный посеревшей от времени бумагой потолок. Светка положила голову ему на грудь, обняла.
— Я так долго искал тебя. Так долго искал, — сказал Никотиныч с надрывом. Он был готов расплакаться от счастья. — Подумать только — шесть лет тебе было! Хоть убей — не помню!
— Такая же и была, только маленькая.
— Ничего себе, маленькая. Заложила нас тогда с Егором, да?
— Заложила, — кивнула Светка.
— И сейчас тоже заложишь?
— Сейчас нет — поумнела. — Светка провела рукой по его щеке. — Колючий.
— А что же ты про братца своего ничего не говорила?
— Ты ведь и не спрашивал.
— Значит, бандит он у тебя?
— Бандит, — просто согласилась Светка. — Если б не он, давно бы уж ноги протянула. Четвертый месяц зарплату получить не могу, да и какая она — зарплата? Он мне и продукты возит, и тряпки всякие.
— Почему в город не заберет?
— А кто ж здесь за бабой Варей ухаживать будет? Ты, что ли, дачник? — насмешливо спросила Светка.
За окном раздались звонкие выстрелы. Никотиныч вздрогнул, встрепенулся. /
— Лежи, не бойся. Это Егор по бутылям из пистолета шмаляет. Забава у него такая, как напьется.
— Ничего себе забава, — вздохнул Никотиныч.
— Ты вот лучше мне скажи, чем вы со своим дружком ночью на почте занимались?
— Ты же видела — на компьютере он работал.
— Видела-видела, не за красивые же глазки он по клавишам щелкает? Воруете чего?
— Воруем, — честно признался Никотиныч, удивляясь женской проницательности. — А с чего ты решила так?
— Да как же? По ночам, украдкой. Вот, все вы воруете: и Егорка, и ты. Потом детей научите, внуков. Получается, одно ворье только и будет жить.
— Света, перестань! — резко оборвал ее Никотиныч.
— Ладно, ты собирайся давай, а то на вечерний автобус не поспеете, — неожиданно сказала женщина.
За окном опять звонко грохнули выстрелы.

Лобстер вытянул вперед руку с тяжелым пистолетом, зажмурил левый глаз, затаил дыхание. Грохнул выстрел, рука дернулась вверх, в ушах зазвенело. От доски в заборе отлетела большая щепа.
Егор рассмеялся.
— Слабоват ты, бухгалтер, у тебя пушка гуляет, будто не ты пил, а она. Смотри. — Егор запахнул полы халата, поднял пистолет, почти не целясь, выстрелил. Пивная бутылка звякнула и рассыпалась. — Это тебе не на машинке стучать!
Лобстер прицелился снова. Он вдруг ощутил силу, исходящую от пистолета, который лежал в его руке, эта сила предавала ему необыкновенное чувство восторга, власти. Сейчас возьмет да и направит на кого-нибудь из бандитов пушку! Он вспомнил об одной забавной «стрелялке», в которой герои делились на плохих и хороших. И грохнуть можно было любого — и ублюдочного монстра, и очкастого профессора, который пытается тебе помочь. Иногда Лобстер развлекался, воюя на стороне монстров, убивал «своих» — подойдешь вплотную к ничего не подозревающему помощнику и бац его из «винчестера» в лоб!
— Егор, прекрати немедленно! — раздался грозный окрик Светланы.
Лобстер опустил руку, оглянулся. Протрезвевший Никотиныч стоял у калитки, раскрасневшаяся Светка зло смотрела на брата.
— Ты в прошлый раз настрелял, а у бабы Вари приступ случился. Участковый приезжал, орал, что пристрелишь кого-нибудь нечаянно.
— Срать я хотел на твоего участкового! — сказал Егор. — Ладно, раз сестра говорит, не будем. Ох и строгая ты у меня! — Он рассмеялся, взял у Лобстера пистолет, поставил на предохранитель. — Ну что, пойдем дальше бухать?
— Ребятам ехать надо, у них дело в Москве срочное, — возразила Светка.
— Нет, погодите, какое может быть дело, когда я здесь? — возмутился Егор.
— Тебе же сказали — срочное. Автобус уйдет, а следующий только завтра.
— Нет! — жестко сказал Егор — Я их никуда не отпускаю! Ты что, очумела, двадцать лет не виделись!
— Егор, ты же пьяный! — строго произнесла Светка.
— Скажешь тоже — пьяный! Как стекло. Видишь, все бутылки побил. Был бы пьяный… Не обламывай ты нас, дай посидеть спокойно! Я только, понимаешь ли, с бухгалтером разговорился. — Егор обнял Лобстера за плечи. — Ладно, побухаем, а потом ребята вас на машине до самой Москвы отвезут.
Светка с Никотинычем переглянулись.
— Ужретесь опять!
— Да нет, мы по чуть-чуть, зуб даю!
— Я лично никуда не тороплюсь, — неожиданно произнес Лобстер.

Была глубокая ночь. «Мерседес» причалил к тротуару рядом с подъездом. Из машины выбрался Никотиныч, за ним — Лобстер с рюкзаком. Проснувшийся Триллер отчаянно замяукал в коробе.
— Тихо ты, людей разбудишь! — цыкнул на котенка Никотиныч. — Спасибо, мужики! — Он захлопнул дверцу машины, нетвердой походкой направился к подъезду.
Хлопнула дверь.
— А все-таки Егорка хороший мужик, хоть и бандит, — сказал Никотиныч, влезая в кабину лифта. — Мы с ним на Жабне вот таких лещей ловили. — Он развел руки, показывая размеры рыбы.
— Да, еще те рыбачки! — зло произнес Лобстер. — Сейчас диск с ключом искать будешь!
От прежнего ощущения необыкновенной силы, когда держал в руке пистолет, не осталось и следа. Болела голова, хотелось спать. По дороге они сбили какое-то животное — не то большую собаку, не то олененка. Что-то мягкое, взвизгнув, стукнулось о бампер, подлетело высоко вверх и исчезло в темноте. Бандиты даже не остановились.
Никотиныч не мог попасть ключом в замочную скважину. Лобстер отобрал у него ключи, стал открывать дверь квартиры.
— А я Светку люблю, — неожиданно сказал Никотиныч, прислонившись к стене лбом. — Возьму вот и женюсь на ней.
— Флаг тебе в руки. — Лобстер вошел в квартиру, включил свет в прихожей. — Давай уже быстрее, спать охота! — Он скинул с плеча рюкзак, прошел в комнату.
Рука потянулась к выключателю и замерла на полпути. Лобстер увидел силуэт человека, сидящего на стуле у окна.

НОМЕ

Лобстер выскочил из комнаты и, пригнувшись, бросился к входной двери, полагая, что вдогонку ему прозвучит характерный хлопок погашенного глушителем выстрела. Еще ничего не успевший понять Никотиныч смотрел на него в изумлении.
— Лобстер, не надо! — прозвучал из комнаты женский голос. В голосе этом, похожем на звон серебряного колокольчика, было что-то неуловимо иностранное — то ли акцент, то ли интонации. Лобстер замер, не успев открыть дверной замок.
Теперь уже испугался Никотиныч. Он щелкнул выключателем и уставился на миниатюрную девушку восточной внешности, которая сидела на стуле по-турецки, подложив под себя ноги. Черные, как воронье крыло, волосы, были коротко пострижены, темно-карие глаза при электрическом свете походили на влажные ягоды смородины. В руках у нее были коралловые четки. Тонкие пальцы с ярко накрашенными ногтями теребили розовые камешки.
— Что вы здесь делаете? — спросил Никотиныч, выдавая голосом крайнее волнение.
— Ждала вас, здравствуйте, — кивнула девушка. — Меня зовут Хэ Дзянь. Гоша говорил вам про меня. Родом я из Южного Китая.
— Но как вы?.. — начал было Никотиныч. Он явно хотел высказать, насколько возмущен ночным вторжением, но боялся.
— Если вы не будете задавать глупых вопросов, я расскажу все по порядку. Пожалуйста, выключите свет, — попросила девушка. — За квартирой установлено наблюдение. Я здесь, как говорится, с официальным визитом.
Никотиныч послушно щелкнул выключателем.
— Садитесь, — предложила девушка, будто она была хозяйкой в доме.
Никотиныч с Лобстером одновременно опустились на диван. Они сидели перед ней, как первоклашки, не выучившие урок. Несмотря на то что свет был выключен и комната погрузилась в темноту, Лобстер представлял ее удивительно красивое лицо, блестящие волосы, темные глаза и тонкие пальцы, перебирающие розовые коралловые четки. Он тут же вспомнил рассказ Гоши о своих китайских приключениях и девушке, которую он привез в чемодане.
— Гоша говорил о вас, — сказал Лобстер.
— Гоша мертв. Его нашли две недели назад в ванне с копьем в груди.
Лобстер вздрогнул, когда она произнесла слово «мертв», и дрожь эта передалась Никотинычу. Он вдруг поймал себя на мысли, что подсознательно ожидал услышать эту страшную весть. Тут же в памяти всплыли последние слова Гоши, его панковский хохолок, похожий на окровавленный коровий рог, крепкое рукопожатие, насмешливый циничный взгляд.
— Основная версия — убийство из ревности. Они нашли чью-то косметичку. Сейчас оперативники прощупывают всех, кто был с ним связан. Придут и к тебе. В квартире есть твои отпечатки, и на копье тоже.
— Там столько народу было, я-то тут при чем? — Голос Лобстера сорвался. Он тут же вспомнил историю с актрисочками, которые из-за него чуть глаза друг другу не выцарапали. Рассматривал ли он в тот вечер копье?
— Неважно. Это подстава. Ты кому-то очень сильно помешал. Давайте по порядку и без паники. — Хэ Дзянь опустила ноги на пол. — О чем был ваш последний разговор?
— Гоша сообщил, что меня искали какие-то люди, — произнес Лобстер. — Но он ничего им не сказал про меня.
— Можно подумать, мы живем на Луне! — сказала Хэ насмешливо. — Они могли найти тебя и без его наводки. Гоша хотел предупредить, но убрали его по другой причине. Все дело в том, что он был сотрудником ФСБ и занимался хакерами.
— Кем — нами? — не сразу поверил ее словам Лобстер. Не вязалась прикольная киберпанковская внешность Гоши с погонами сотрудника безопасности. Хотя… чему тут удивляться? Деревенский парень стал городским «авторитетом», китаянка, которая казалась Лобстеру плодом буйной фантазии киберпанка, оказалась настолько реальной, что может беспрепятственно проникать в чужие квартиры и сидит сейчас в темноте, разговаривая с ним, а Никотиныч, которого он подозревал в «голубизне», влюбился в тридцатилетнюю бабу.
— Да, в течение пяти лет, — кивнула Хэ Дзянь. — Фээсбэшники поняли, что ситуация способна выйти из-под контроля. Деньги можно воровать миллионами, не выходя из дому. Были созданы соответствующие отделы в подразделениях. Они столкнулись с тем, что нет ни одного классного специалиста по взломам. Никто даже сленга хакерского не знал. У вас, как у китайских триад, свой, тайный язык. И тогда стали вербовать. Гоша был одним из первых.
— Гоша — фээсбэшник, вот это прикол! — Лобстер нервно рассмеялся.
— Ему было поручено отслеживать все ваши взломы и стараться привлечь в хакерскую тусовку как можно больше продвинутой молодежи. Так они оказывались под контролем. До тех пор, пока ты работаешь один, о тебе ничего не знают, но как только попал к Гоше, каждый твой шаг контролируется. Взломы, не представляющие интереса для государственной безопасности, проходили без осложнений, прочие не получались, просто не могли получиться. Нужно было объединить хакеров и направить их энергию в нужное русло. Гоша оказался хорошим организатором. Что там у него произошло, кому он помешал? — Хэ помолчала немного и сама же ответила на поставленные вопросы: — Он помешал тем людям, которые искали тебя. Его убрали, потому что почувствовали, что он может представлять опасность. Хороший хакер — мертвый хакер, так, кажется, говорят? Сейчас Лобстер почувствовал в этой миниатюрной кареглазой девушке такую силу, что даже слегка успокоился.
— На меня тоже покушались. Дважды. Теперь я это точно знаю. Один раз у них что-то сорвалось, второй раз стрелял киллер. Покушение было рядом с домом, в котором я сейчас живу. — Лобстер не хотел рассказывать о трупе в арке. Если надо, они сами узнают.
— Значит, ты тоже представляешь для них реальную опасность. Идет планомерный отстрел. Наши боятся утечки информации, поэтому Гошино дело поставлено на особый контроль. Давай проанализируем сложившуюся ситуацию, — предложила китаянка.
— Извините, я могу в туалет сходить? — робко спросил протрезвевший от страха Никотиныч.
— Конечно. Вы у себя дома. Это я — в гостях. — Хэ рассмеялась.
Никотиныч вышел из комнаты боком, будто боялся повернуться к нежданной гостье спиной.
— Итак, за твоей работой в последнее время следили с двух сторон. С одной — ФСБ. Все то, что ты делал во время натовских бомбардировок Югославии, им нравилось. Оценили мастерство. Хотели предложить работу в отделе защиты информации, Гоша сказал — рано. Он несколько раз подсовывал тебе заказы от ФАПСИ, и ты их легко выполнял. С другой стороны была некая темная сила, которая заинтересована избавиться от тебя любым способом, даже застрелив или подставив, и это теперь очевидно. Своей акцией они убивают сразу двух зайцев: хакерская тусовка на некоторое время становится неконтролируемой, а ты выбываешь из игры. Менты возьмут тебя в оборот, и; ты быстро сломаешься — подпишешь любые признания. Два против одного.
— В смысле? — не понял Лобстер.
— Против тебя сейчас уголовный розыск и те, кто тебя подставил, за тебя — ФСБ. Это та реальная сила, которая может защитить тебя и от тех, и от других. Они волоску с твоей головы упасть не дадут. Уголовный розыск начнет отрабатывать другую версию, а бандитов обезвредят. Я сама заинтересована в том, чтобы они были найдены.
— Какой же интерес у ФСБ?
— Во-первых, замена Гоше, контроль над организованными хакерами и привлечение неорганизованных, потому что ты знаешь почти всех, во-вторых, обычная ваша работа — будете, как раньше, взламывать программы… В связи с тем, что вы работаете в паре, предложение о сотрудничестве получите оба.
— А почему, интересно знать, предложение исходит именно от вас, а не от начальника отдела, или как он там называется?
— Потому что времени у нас, Лобстер, нет. Начальством было принято решение — если вы не вернетесь сегодня со своей Жабни, будет проведена специальная операция по захвату. Да и потом, проще — в неофициальной обстановке…
— Да уж, куда проще, — усмехнулся Лобстер. — В три часа ночи!
— Ночь — любимое время для работы хакеров, не правда ли? Я тоже «сова». Вернулся Никотиныч.
— Может быть, чайку? — предложил он робко.
— Спасибо, но мне уже пора. — Девушка поднялась, направилась в прихожую. Лобстер последовал за ней. Хэ вынула из кармана куртки визитную карточку, протянула ее Лобстеру. — Завтра они ждут вас. И не тяните с этим, иначе послезавтра будет поздно.
— Извините, это правда, что Гоша привез вас в Россию в чемодане? — неожиданно спросил Лобстер. Девушка грустно рассмеялась:
— Хотите проверить, влезу ли в чемодан?
— Да нет, — смутился Лобстер. — Просто я думал — вранье.
— У вас в стране самые фантастические истории оказываются правдой. Я тоже не верила, что когда-нибудь смогу так говорить по-русски… А познакомились мы с Гошей действительно в Китае. Всего доброго. — Китаянка выпорхнула за дверь. Щелкнул замок.
Лобстер некоторое время стоял в прихожей, задумчиво глядя на дверной глазок.
— Как она сюда вошла? — спросил за его спиной Никотиныч.
— Хватит прикидываться идиотом! — неожиданно сорвался Лобстер. — Ты до сих пор не понял, что она из ФСБ?
— То есть как? — Лицо Никотиныча вытянулось в удивлении.
— А вот так! Пока ты в сортире сидел, она сказала, что у нас сейчас только один выход — пойти работать к ним.
— У нас?
— Ну хорошо, у меня. Ты можешь дальше в своем «железе» ковыряться.
— Но почему?
— Потому что иначе меня просто грохнут, а так — реальная «крыша». Безопасность, охрана… В общем, как хочешь, а я завтра иду.
— Погоди! А как же наш взлом?
— Взлом? — Лобстер на мгновение задумался. — А что, это идея! У них же высокоскоростные линии связи. Волоконная оптика. То есть как раз наоборот — все получится!
— Ты уверен? — недоверчиво спросил Никотиныч.
— Все, я спать хочу — отвянь!
Лобстер быстро разделся и улегся под прохладное одеяло, а Никотиныч, тяжело вздыхая, стал копаться в «компашках» и дискетах.

Несмотря на усталость, сон не шел. Лобстер вспоминал о своих проделках во время войны в Югославии, когда он вступил в борьбу с НАТО через сеть: переполнял натовский почтовый ящик бредовой корреспонденцией, путал карты наводчикам, передавал югославам сроки вылетов бомбардировщиков, выуженные из взломанной военной сети. Да, это было настоящее мастерство, и, пожалуй, ему тогда не было равных… Ну что же, ФСБ так ФСБ, или как там у них это называется — агентство правительственной связи — ФАПСИ? Может быть, это единственный способ надежно защитить себя от тайных преследователей.
«Добро пожаловать в органы, сынок!»

Лобстер с Никотинычем сидели за столами в просторном кабинете и усердно исписывали листы анкет. Начальник, к которому они попали на прием, был с ними любезен: предложил кофе, поинтересовался прежней работой, спросил, нет ли проблем со здоровьем, потому что предстоит пройти серьезную медицинскую комиссию. Понятно, спецназовцам или оперативникам необходимо крепкое физическое здоровье, а им-то зачем? Более-менее сносное зрение да башка на плечах! Интересно, что дадут им ломать? Сложные софты, на которые у государства нет денег, или секретные файлы потенциального противника? Конечно, всякая хакерская работа хороша, но одно дело, если ты занимаешься ею в свое удовольствие, испытывая кайф, когда загадочный виртуальный мир делается послушным тебе, другое — по принуждению, из-под палки, из-за безвыходной ситуации, потому что некуда бедному податься. Это две большие разницы, как говорят в Одессе.
Лобстер наивно полагал, что их сразу же отведут в отдел, посадят за компьютеры, попросят взломать что-нибудь простенькое для проверки хакерских способностей. Не тут-то было. Пришлось оформлять какие-то допуски, пропуски, прикладывать вымазанные черной краской подушечки пальцев к листам бумаги. Потом была изнурительная медкомиссия, бесконечная череда специалистов, сдача каких-то анализов, мазков. Лобстер ходил из кабинета в кабинет и все никак не мог поверить в то, что скоро ему придется здесь работать. Вчерашний визит подруги Гоши, китаянки Хэ Дзян, не был галлюцинацией или сном. Вербовка «рекрутов» прошла в домашней неформальной обстановке, без шантажа, угроз и посулов. Никотиныч, конечно, при желании мог не «вестись», но вот теперь-то они в одной связке…
Предложения послужить на благо Отечеству в структуре спецслужб поступали Лобстеру и раньше. От армии он был благополучно "откошен” любящей мамочкой. Сколько она заплатила, Лобстер не знал, однако после того, как он бросил институт, военкомат ни разу не побеспокоил. В заключении призывной медкомиссии значилось, что у него серьезные проблемы с сердцем, просто удивительно, как он до сих пор еще жив! Поэтому, когда начальник отдела стал интересоваться здоровьем, Лобстер занервничал, а вдруг всплывет его призывная липа? Не всплыла, хотя о ней наверняка знали… Здесь все начиналось с чистого листа, будто не было у него никакого прошлого.
Чуть больше года назад ему второй раз пришлось встретиться с одним молодым человеком, из «этих». Подтянутый, коротко стриженный, в безупречно сидящем костюме. Предложил Лобстеру хороший оклад и продвижение по службе. Он, конечно, отказался. Небо над головой Лобстера тогда было безоблачным, карманы оттопыривались от денег, никто ничем не угрожал, да и вообще… Он — свободный хакер и привык работать, когда хочется ему, а не чужому дяде? Обижать образцового малого мгновенным отказом не стал, обещал позвонить позже, но, конечно, не позвонил. Плевать он хотел на спецслужбы! И вот тебе надо же — здрасте, мы к вам по крайней нужде!
Утром, прежде чем пойти сдаваться, Лобстер еще раз проанализировал ситуацию и пришел к выводу, что Хэ была абсолютно права — он оказался между двух огней: если ментам не удастся повесить на него убийство, те, другие, его просто грохнут. И в этот раз дяди Паши рядом не будет…
Вечером, когда часть процедур по оформлению документов была окончена и они с Никотинычем оказались на улице, в голове Лобстера мелькнула сумасшедшая мысль, что вся эта кутерьма, вплоть до смерти Гоши, подстроена ФСБ; тогдашним своим отказом он только подзадорил их, и вот теперь приказ невидимого начальника выполнен — его заполучили с потрохами. «Коготок увяз — всей птичке пропасть». Но потом он отогнал от себя эту мысль — слишком уж все хитро.
— Ну что, чувствуешь ли ты себя в безопасности, сынок? — спросил Никотиныч, оглядываясь по сторонам в поисках серого соглядатая с плоским незапоминающимся лицом.
— Честно сказать — нет, — покачал головой Лобстер. — Ничего, привыкну. Единственное, что я теперь знаю точно, — банк мы с тобой взломаем.
— Тихо ты — орешь! — сердито прошептал Никотиныч. — А что толку? Надо еще свалить отсюда, потом деньги за кордоном получить!
— Ладно, не заморочивайся, получим! Отвези меня домой, пожалуйста, а Триллера я завтра заберу.
И Никотиныч поплелся к СБОИМ стареньким «Жигулям».

…Лобстер внимательно оглядывал квартиру. Все стояло на своих местах, на мониторах, мебели, посуде лежал толстый слой нетронутой пыли. Он переоделся, помыл ванну, заткнул сливное отверстие пробкой, открутил оба крана до отказа. Наконец-то — после всех этих деревень, поселков, дорог, полей, автобусов, поездов, машин, — наконец-то он в своей родной стихии. Сейчас нырнет, уляжется на дно и будет думать только о хорошем. Например, о лаборантке из Музея антропологии, Ольге Геннадьевне. Нехорошо тогда получилось, кинул он ее, уехал, не сказав ни слова. Ну, ничего, она его простит, должна, если, конечно, не дура. Он ведь шкуру свою хитиновую спасал — не просто так.
Пока наполнялась ванна, он включил компьютеры, проверил почту. Посланий было много: от Миранды, от матери и… от Гоши. Вот ведь как бывает: человека больше недели в живых нет, а письмецо его электронное — вот оно, и он ему, мертвому, тоже «на мыло» ответить может, если, конечно, оперативники его машину к себе в убойный отдел в качестве подарка к предстоящему Дню милиции не конфисковали, грустно подумал Лобстер.
Ему было жалко главного киберпанка страны.

(18.55)
Кому: Лобстеру.
От: главного киберпанка страны Гоши.
Тема: «О двоеженстве».
«Долго я, Лобстрюша, размышлял, прежде чем отправить тебе это поучительное послание. Что же ты за бардак в прошлый раз у меня дома устроил? Нельзя двух баб зараз соблазнять. Не по-хакерски это, нечеловечно… („Теперь-то мы знаем, какой ты на самом деле был киберпанк. Казачок засланный, с красным, как знамя, хохолком“, — подумал Лобстер.) Я твою актрисочку потом-долго в чувство приводил. Утешил-таки, но осадок остался. И как-нибудь расскажу тебе по этому поводу очень поучительную историю, которая случилась со мной в Красном море возле Египетского побережья, куда ходили мы с нашим маленьким сухогрузом. Вообще-то дело у меня к тебе есть на сто мильонов, надо одну замечательную программку сломать. Денежки башляют хорошие, на всю оставшуюся жизнь в сладком шоколаде будешь, как вишня пьяная».

Лобстер посмотрел на дату. Да, как раз в этот день в него стреляли, после чего они с Никотинычем поспешно бежали из города на Жабню. Программку сломать — и денег на всю жизнь хватит? Такие большие деньги только за военные секреты башляют. Он в такие игры не играет, да и не мог ему Гоша такое предложить. А что, если кто другой его послание Лобстеру дописал? Из тех, кто его грохнул?
У Лобстера перехватило дыхание, снова стало страшно, будто кто-то с крыши противоположного дома наставил на него вороненый ствол. Лобстер подскочил к окну, осторожно, из-за шторы, стал вглядываться в скат блестящей от дождя крыши. Слуховые окна сумрачно чернели. Внизу топорщились холодными дождевыми иголками большие лужи. Ни души — с деревьев тихо облетали листья. Совсем нервы ни к черту — лечиться ему надо! Наплевать бы на все да махнуть куда-нибудь в Шурышкары! Но нет, завтра опять комиссия, какие-то тесты, проверки, анализы. «Не состоял, не имел, не привлекался. Характер нордический. Морально неустойчив».
Лобстер вспомнил о ванне, бросился из комнаты. Вовремя! Вода плескалась у самой кромки, собираясь политься на пол. Верхний слив не справился с мощным потоком. Лобстер закрутил краны, потрогал пальцем воду — не горяча ли, вернулся в комнату, чтобы дочитать сообщения.

(9.37)
Кому: Лобстеру.
От: Миранды.
Тема: «Пивная радость».
«Лобстер, можешь плясать от радости, я перестала на тебя сердиться. Живем мы тут хорошо, и здоровье у нас хорошее. Кушаем гамбургеры и пьем бочковое пиво „Гиннесс“. Бе-бе-бе, ты такого точно никогда не пил! Дорогое только очень — два фунта за пинту! Работаю, как вол, даже в театр сходить некогда. Проклятые капиталисты с меня тут три шкуры дерут. Зато с зарплаты смогу себе пятьдесят пор кроссовок купить или десять курточек, в какие папа Карло своего Буратино одевал. Вот так-то! Все, ты мне на этот адрес не пиши, а на домашний можешь, который в прошлый раз был, а то у нас начальник — дядька суровый — заругается!»

Предыдущая страница 11 Следующая страница


Хакер 12

Лобстер включил настольную лампу, стал рыться в компьютерных журналах. Из «Хард энд софта» выскользнул компакт-диск, упал на пол. Лобстер чертыхнулся, поднял диск, поднес его к свету. Так и есть — тот самый, который они с Никотинычем потеряли — с шифрами! Как же он его мог забыть? Ведь все диски со стола взял!

(19.22)
Кому: Лобстеру.
От: Миранды.
Тема: «Письменные принадлежности».
«Лобстер. почему ты мне не пишешь? Мне тут совсем тоскливо, не с кем даже русским словом перекинуться. Англичане — все редкостные жлобы, не могут девушке даже бокал коктейля купить! Ты их в сто раз лучше! И Гоша лучше. Ты ему большой, толстый привет от меня передавай!»

Она ведь не знает, что Гоши уже в живых нет! Это он тогда Миранду в Интернет-кафе пригласил, где Лобстер с ней познакомился. Нет, об этом он писать не будет! Призрак Гоши бродит по Интернету. Кому понадобилось его убивать? Страшно, блин!

(21.07)
Кому: Лобстеру.
От: мамы Тани.
Тема: «Пора домой!»
«Сынок, у тебя совесть есть? Звонила твоя хозяйка, Марина Леонидовна, говорит, что ты в квартире редко бываешь. Полы не моешь, пыль не вытираешь. Пожалуйста, следи за квартирой — слуг у нас с тобой нет. Совсем холодно стало, пожалуйста, заедь к нам, забери зимнюю куртку, шарф, ботинки. Заболеешь, кто с тобой сидеть будет? Ты хотел себе на день рождения что-то купить. Деньги отложены, если меня дома не будет, можешь их взять — сам знаешь где. Целую».

(8.29)
Кому: Лобстеру.
От: Миранды.
Тема: «Любовь-морковь».
«Лобстер, миленький, такая тоска, ты бы только знал! Помнишь наш разговор в аэропорту, когда я улетала? Знаешь, я подумала и решила, что согласна. Вернусь, и мы все сделаем. О'кей? Только ты свое обещание насчет богатства сдержи, а иначе я не согласна».

(22.03)
Кому: Лобстеру.
От: Миранды.
Тема: «Пошел ты…»
«Лобстер, сволочь, ты где? По бабам шляешься? Ненавижу! И слова все свои хорошие назад забираю!»

Лобстер разделся, зашлепал босыми ногами в ванную. С наслаждением погрузился в теплую воду, опустил голову па прохладную белоснежную эмалевую кромку. Страх, который в последнее время неотступно преследовал его, потихоньку отступал. Миранда его любит. Он теперь будет на службе состоять, корочку солидную получит, будет этой корочкой всем в нос тыкать — я теперь не просто хакер, которого каждый обидеть может, я теперь хакер государственный! Интересно, пушку ему дадут? Должны дать, а как же иначе?
Но понежиться ему не удалось. В прихожей раздался звонок. «Никого нет дома. Дома нет никого», — сказал Лобстер, погружаясь в пену. Гость, однако, не уходил. Звонки повторялись с интервалом в несколько секунд. Лобстер насторожился, вылез из ванны, на цыпочках прокрался к двери, осторожно поднял пластмассовую крышечку дверного глазка… На площадке стоял сосед — дядя Паша.
«Принес же черт! — с досадой подумал Лобстер. — Наверняка пьяный в хлам! Хотя, с другой стороны, может, расскажет что-нибудь важное по поводу того случая».
— Дядь Паш, я моюсь, — отозвался из-за двери Лобстер.
— Олег, пусти на минутку — дело есть, — сказал дядя Паша заплетающимся языком.
«Так и есть — на рогах!» — неприязненно подумал Лобстер.
— Ладно, сейчас оденусь.
Он напялил на себя шорты и майку, открыл дверь.
— Олежек! — Дядя Паша ввалился в прихожую и горячо обнял Лобстера. — Живой! Я волнуюсь, подумать чего — не знаю! Маринке звонил — говорит, не вижу, не бывает! Ну все, закопали парня где-нибудь на стройке и бетоном залили! Тьфу-тьфу, типун мне на язык!
— В деревне я был. А сейчас моюсь, — напомнил дяде Паше Лобстер. — А что с тем… ну, который стрелял, что-нибудь прояснилось?
— Тихо все, Олег, я тут к своим ребятам ездил, рассказал все. Они говорят — туфта, попугать хотели. Если б собрались замочить тебя там или меня — считай все, кранты! Сливай воду, суши весла! А может, и пошутил кто. Так что, Олежек, не боись, прорвемся! Ты удрал, я даже глазом моргнуть не успел! А вообще — молодец, правильно сделал, что удрал.
— Я, дядь Паша, наверное, отсюда перееду, — сказал Лобстер. — Страшно мне здесь.
— И это тоже верно, — кивнул сосед. — Береженого Бог бережет. Ты только тихонечко все сделай, чтобы никто не заметил. Лучше ранним утром, затемно. Это я тебе как старый разведчик говорю. Слушай, а это… деньжат до пенсии не подкинешь? Поиздержался я тут. Думаю, если шмальнут за старые грехи, так хоть попить напоследок.
— Дядь Паш, не много ли на сегодня?
— В самый раз. — Сосед опять обнял Лобстера. Братуха, живой! Ну, молоток!
— Ладно, дам, — кивнул Лобстер и направился в комнату за деньгами. «Вот человек, по нему „шмаляли“, а он не боится: пьет, гуляет, по подворотням шляется!» Сам Лобстер со дня покушения как следует не спал ни одной ночи — закроет глаза, и тут >: увидит наставленный на него вороненый ствол. «Я г, трус, по я боюсь». Киллеры в масках с прорезями для глаз спились ему теперь чуть ли не каждую ночь. Он в ужасе просыпался, слышал громкий храп Никотиныча, оглядывался по сторонам, успокаивался, понимая, что дверь заперта, что никого больше в комнате нет… Сегодня, впервые после того рокового дня, ему придется спать одному.
— Дядь Паш, ты сегодня с кем пьешь? — поинтересовался Лобстер, протягивая деньги.
— Ни с кем, пожалуй, — пожал плечами сосед. — А че, мне и одному приятно.
— Слушай, давай у меня посидим? Я сам пить не буду, разве что пивка бутылочку за компанию, а ты — сколько тебе надо.
— О, вот это дело! И запомни, парень: ты мне помогаешь, я тебе тоже всегда помогу. Если надо, грудью от пули защищу. Понял? Все, я мигом. Одна нога здесь, другая… тоже здесь. — Дядя Паша хохотнул, хлопнул Лобстера по плечу и выскочил за дверь.

— Ольга Геннадьевна! — позвал Лобстер, стараясь придать голосу веселый тон. — Ольга Геннадьевна, вы где?
Из-под стеллажа показалась голова лаборантки. Увидев Лобстера, она нахмурилась.
— Молодой человек, здесь служебное помещение. Покиньте, пожалуйста, комнату!
Лобстер, не обращая внимания на ее слова, прошел между стеллажами и бросил к ногам лаборантки дюжину пурпурных роз. Ольга сидела на корточках, на коленях у нее лежала амбарная книга, в которой она что-то записывала.
Девушка покраснела.
— Я ведь сказала… — произнесла она уже другим тоном. — Хороший в прошлый раз ужин получился. С вином, с конфетами.
— С цветами, — добавил Лобстер, тоже садясь на корточки. — Оля, прости, пожалуйста, я должен был немедленно уехать. Иначе — никак!
— И позвонить нельзя было?
— Я был в деревне, там даже телефона нет, — соврал Лобстер. Да, насчет позвонить — она права, он ни разу не вспомнил о ней за все эти дни! С глаз долой — из сердца вон! Тем и отличается настоящая любовь от простой влюбленности. О Миранде он подсознательно помнит всегда, даже когда спит, ест или сидит в сортире.
— А что случилось? — Ольга захлопнула книгу и стала собирать розы,
— Правда, Оль, очень срочное дело. Бабушка умерла, пришлось ехать хоронить. Кто, если не я?
— Стариков жалко, — согласилась лаборантка, поднесла бутоны к лицу, вдохнула аромат. — Очень красивые. Спасибо.
— Ну что, мир? — спросил Лобстер, заглядывая девушке в глаза.
— Мир, — со вздохом согласилась Ольга. — Только ты больше так никогда не делай. Не можешь прийти — звони, не можешь позвонить — шли телеграмму.
— Я ведь и адреса не знаю, — широко улыбнулся Лобстер.
— Очень просто — Музей антропологии, и все. Нам многие так пишут.
— И доходит? — удивился Лобстер.
— Всегда, — сказала Ольга, поднимаясь с корточек. — Даже вазы нет, чтоб цветы поставить! Одни кости! — Теперь по ней было видно, что она оттаяла.
— Оль, давай исправим ситуацию и устроим интимный сейшн с вином, музыкой, цветами, как должно было случиться в прошлый раз.
— К сожалению, сегодня не могу, — покачала головой девушка. — У отца день рождения.
— Ну, попал! — усмехнулся Лобстер. — А меня к твоим предкам нельзя? Я себя умею за столом прилично вести, честное слово!
Ольга рассмеялась:
— Как всегда — наглый! Там с его работы народу много будет. Давай отложим знакомство с родителями на следующий раз. А сегодня… — Девушка посмотрела на часы. — До шести еще целых три часа. Начальства нет. Может, в кафе?
— Видишь ли… — замялся Лобстер.
— Понятно, финансовая пропасть, в которую можно падать вечно, — кивнула Ольга. — Ладно, пошли, ухажер.
Скоро они очутились в небольшой комнате, заставленной бюстами исторических личностей, в углу, за шкафом, отгораживающим небольшой закуток, стоял компьютер. Лобстер тут же оценил машину по внешнему виду — неплохая, хотя наверняка не очень быстрая. Для него фактор скорости «думания» машины — так называемая тактовая частота — был одним из решающих, потому что при взломе счет идет на минуты, а иногда — на секунды. В хороших системах с конфиденциальной информацией электронные сторожа всегда стоят на стреме и попытаются «остановить» взломщика, если, конечно, их хорошенько не «стукнуть по башке» специальной хакерской программой, а хороший администратор сети всегда знает пороки своего «подчиненного» — дыры и секреты локальной системы, — чаще всего банк модемов не имеет никакой защиты вообще, а все потому, что не хватает денег для приобретения охранной системы для удаленного доступа.
— Здесь и посидим. Что-то мне сегодня выпить хочется. Сладкого вина, — призналась Ольга. — Сколько надо? — спросила она, влезая в кошелек.
— Да ну, брось! — махнул рукой Лобстер. — На ресторан у меня действительно нет, а уж на посидеть… Я сейчас, — сказал он и вышел за дверь.
Итак, машина есть, и она наверняка не защищена как следует. Никому не придет в голову ломать компьютер Музея антропологии, потому что денег за это никаких не снимешь. Остается только до него добраться. И тут есть два варианта: войти в компьютер по сети — если, конечно, у этих нищих антропологов есть деньги на Интернет — либо сесть за «клаву» и скачать все непосредственно с жесткого диска. Не будет же он подбирать ключи к лаборатории? Он — другой взломщик, виртуальный. Значит?.. Значит, надо ее выманить. Как зовут начальника лаборатории? На двери была табличка с его именем. Кажется, Игорь Федорович. Ну да, Игорь Федорович! Замечательно…
Лобстер купил еды и сладкого вина, которое сам не пил. Вернулся в университет. По коридору шел намеренно медленно, надеясь встретить кого-нибудь по дороге. Навстречу ему попалась толстая девица с таким же, как у Лобстера, рюкзаком за плечами — из тех, что в тусовке играют роль «своих парней».
— Девушка, извините, вы не можете мне помочь? — обратился к ней Лобстер.
— Могу, — с готовностью кивнула девица, оглядев его с ног до головы. — Чего надо?
— Позвонить по телефону, назначить свидание, только если девушка трубку возьмет. Текст я вам сейчас напишу. — Лобстер развязал рюкзак, вынул из него записную книжку, вырвал листок.
«Ольга Геннадьевна? Это Шляпникова, аспирантка. Игорь Федорович просил принести часть рукописи. Я могу вам ее передать? Я, к сожалению, аспирантское удостоверение дома забыла. Давайте через полчаса внизу около охраны. У меня будет прозрачная зеленая папка. Вы меня сразу узнаете». — написал он на листке.
— Это что, розыгрыш? — Девица посмотрела на него подозрительно. — Нехорошо обманывать девушек!
— Это — просто свидание, — сказал Лобстер, протягивая ей сотовый телефон и листок.
— Здравствуйте, Ольга Геннадьевна. Это Шляпникова Лариса, аспирантка Игоря Федоровича. Он просил принести рукопись… — У девицы получалось весьма естественно.

Лобстер выложил на стол продукты, выставил пару бутылок дорогого вина. Ольга заперла дверь, и они сели пировать. Оказалось, в лаборатории нет штопора, и пробки пришлось пропихивать внутрь бутылок ножницами. Лобстер наблюдал за тем, как девушка то и дело поглядывает на часы. Говорила в основном она — о театральных премьерах, о новом проекте Меньшикова… Когда до назначенного «аспиранткой» срока оставалось пять минут, Ольга встрепенулась, встала из-за стола.
— Олег, мне надо рукопись получить. Я тебя тут закрою, а то, не дай бог, кто заглянет.
— Хорошо, — кивнул Лобстер.
Ольга вышла, звонко щелкнул замок в двери. Лобстер подскочил к компьютеру, включил его, вытащил из рюкзака две коробки с дискетами. Он боялся, что программа может оказаться слишком большой, а компьютер слишком медленным, и тогда он не успеет.
Появилась надпись «Введите пароль».
— Только этого еще не хватало! — проворчал Лобстер. Он задумался на несколько секунд, потом набрал латинскими буквами «OLGA». Пароль оказался верным, и Лобстер усмехнулся: интуиция для настоящего хакера — оружие не хуже «троянца», сидит себе, укрывшись в темных уголках подсознания, а в нужный момент как выскочит, как выпрыгнет — и пойдут клочки по закоулочкам!.. Даже если бы не вышло с первого раза — в рюкзаке у него всегда была дискета с комбинациями наиболее распространенных паролей. Время доступа — не более минуты. Компьютер загрузил рабочую среду, Лобстер пощелкал мышкой и довольно быстро нашел нужную ему папку. Теперь, как говорится, — дело техники…
Когда Ольга вернулась в лабораторию, компьютер уже был выключен, а Лобстер сидел за столом и лениво ел бутерброд с бужениной.
— Скучаешь?
— Скучаю, — соврал Лобстер. — Ну что, получила?
— Странно, я ее пятнадцать минут прождала. Может, потерялись? Да нет, там никого с зеленой папкой не было. — Ольга вздохнула, уселась за стол. Лобстер налил ей в стакан вина. — Шеф, если она на меня пожалуется, убьет.
— Да ладно, разминулись, ничего страшного. Сюда поднимется.
— Она удостоверение дома забыла. — Ольга отпила вино. — Может, еще раз спуститься?
— Сиди, не суетись, — сказал Лобстер. — Давай-ка лучше за тебя, милая лаборанточка!
— Олег, пожалуйста, не надо так пошло! — попросила Ольга.
— Ладно, не буду, — кивнул Лобстер и пригубил вино. — Ты извини, мне пора.
— Ты же говорил — посидим! Еще часа не прошло!
— Видишь ли, у меня после смерти бабушки дед тоже слег, приходится за лекарствами, за продуктами ходить. — Лобстер поднялся из-за стола, закинул рюкзак на плечо, направился к двери.
— Олег, ты что, обиделся на меня? — В Ольгиных глазах он прочитал испуг — ну да, сейчас опять исчезнет, и все! — женская интуиция, она иногда хакерской покруче. — Ну, прости, прости.
— С чего ты взяла, что обиделся? Просто о деле вспомнил.
— Еще пять минут назад у тебя никаких дел не было! — сказала Ольга.
— Были, но я о них не помнил. Старческий маразм, понимаешь? Пока! — Лобстер улыбнулся на прощание и закрыл дверь.
— Олег! — запоздало позвала Ольга. Она смотрела на закрывшуюся дверь, думая, что сейчас она откроется, Олег вернется, обнимет ее, поцелует в губы, попросит прощения за столь неожиданный уход, назначит свидание на завтра, но дверь не открылась… Она вернулась за стол, села, подперев подбородок рукой, посмотрела на полупустую бутылку, потом встала, подошла к подоконнику, на котором лежали подаренные Лобстером пурпурные розы, неожиданно разрыдалась, схватила их и стала остервенело рвать бутоны, ломать стебли. Несколько раз укололась о шипы.

…Лобстер шел, не оборачиваясь. Не первый раз случалось с ним такое, когда срывался, уходил, стараясь обойтись без долгих объяснений, хлопал дверью. Уходил от женщин, от друзей. Чувствовал ли он себя в этих ситуациях подлецом? Нет! Все было тихо, мирно, он никуда не собирался, шутил и радовался чужим шуткам, но потом вдруг в сознание, как немецкая «свинья» в войско Александра Невского, вклинивалась идея, которую нужно было немедленно реализовать. И тогда он вставал и шел, как зомби, зацикленный на одной функции, на одном поступке, пер как танк, и никто не мог его остановить. Окружающий мир видоизменялся, мутировал, превращаясь в узкий коридор, ведущий его к намеченной цели, но вот цель была достигнута, и тогда пространство резко распахивалось перед ним, как раскрывается автоматический зонтик, если надавить на кнопку, и все было так же, как раньше: те же краски, те же звуки, те же прекрасные девушки, которых опять хотелось любить.
Лобстер заехал домой за деньгами, затем направился в ближайший магазин видеотехники. Те цифровые камеры, которые там продавались, его категорически не устраивали. Пришлось взять машину и болтаться по городу в поисках нужной вещи. В конце концов нашел то, что искал, на «Преображенской».
Лобстер поставил череп на крутящуюся подставку, закрепил камеру на маленьком штативе, включил компьютеры. Пока сворованная программа перекачивалась на жесткий диск, он установил настольные лампы так, чтобы череп почти не отбрасывал тени.
«Внимание, съемка! Мотор!» — шепотом произнес Лобстер и включил камеру.

… — Добрый день. — Высокий мужчина средних лет пожал Лобстеру с Никотинычем руки и указал на кресла. Это был их непосредственный начальник — куратор проекта. — Садитесь, пожалуйста. Я пригласил вас, чтобы обсудить некоторые вопросы, касающиеся нашей дальнейшей работы. Тесты, на которые вам пришлось потратить столько времени, были тщательно проанализированы специалистами. Результатами я могу поделиться. Тут у нас никаких секретов нет. Олег Витальевич, — обратился он к Лобстеру, — к сожалению, должен констатировать, что с хакерами вы работать не будете. У вас, так сказать, психотип…
— Да оно мне и не надо, — проворчал Лобстер.
— Вот и прекрасно, что это известие вас не огорчает. Я попросил бы вас заняться анализом недавно созданных вирусов. Пожалуйста, — начальник передал Лобстеру папку с бумагами, дискетами и «компашками». — За пределы учреждения информацию не выносить.
— Знаю, — кивнул Лобстер. Вирусы — это, конечно, тоска. Каждый день их создают десятками. Для одних хакеров написание вирусной программы — это просто самоутверждение, для других — решение компьютерной задачки, для третьих, злобных, — месть. Вирусы этих, третьих, оснащены всеми «боевыми» атрибутами, предназначаются конкретным людям, фирмам, а то и всему миру, как «Ай лав ю» <Вирус, замаскированный под электронное письмо и разосланный по произвольным адресам в Интернете несколько лет назад>, — попробуй полечись! Одни из них абсолютно безвредны и только «сжирают» свободное пространство на диске, другие приводят к сбоям, третьи могут уничтожить данные, стереть информацию, записанную в системных областях, и даже ввести в резонанс головки «винта», разрушая его. А потом приходит системный программист и говорит: «Товарищи, ваш жесткий диск „убит“, почтите его память минутой молчания. А потом я вам поставлю другой, свеженький, и стоить он будет всего ничего — сто тридцать долларов. Пожалуйста, берегите жесткие диски от злобных и страшных вирусов..» Что ж они, его за «чайника» держат, такую дешевую работу дают? Подумаешь — анализ! Или проверки еще не окончены? Лобстер вынул из папки бумаги и стал читать список вирусов. Уже по названию видно, кто его писал: студент, прикалывающийся над дружками, очкастый программист или крутой хакер, у которого за плечами сотни сложных взломов. Лобстер поднял глаза на начальника. Начальник смотрел на него выжидающе: мол, скоро ты?
— Я могу идти? — спросил Лобстер.
— Да-да, конечно, работайте, — кивнул начальник. — Когда вы сможете предоставить аналитический отчет?
— Я думаю, недели через две, не раньше, — сказал Лобстер.
— Не торопитесь, даю вам срок до девятнадцатого.
— Хорошо. — Лобстер кивнул и вышел.
— А вот вас, Сергей Дмитриевич, будем внедрять — Начальник подсел поближе к Никотинычу. — Дело в том, что хакерское сообщество практически обезглавлено и грозит расползтись по углам и норам, а этого допустить ни в коем случае нельзя. Поэтому именно вам предстоит эта важная миссия.
— Борис Андреевич, но я ведь в хакинге мало понимаю. У меня даже рейтинга среди их тусовки никакого нет. Я больше по «железу».
— А вам не надо ничего понимать, Сергей Дмитриевич. Несколько сленговых словечек, пару сломанных программ. В данном случае лучше казаться, а не быть. Солидную пиаровскую раскрутку мы вам обеспечим. Гоша, например, не знал, как дискету сжать.
— Не может быть! — удивился Никотиныч.
— У нас — все может, — кивнул начальник. — Вы должны возглавить организацию и взять контроль над взломами в свои руки. Ну что, коней на переправе менять не будем? — неожиданно спросил он.
— Не будем, — подтвердил Никотиныч, еще не понимая неожиданного перехода.
— В таком случае, Хэ вам поможет. Работать с ней будете у себя на квартире. Изучите пока вот эти бумаги. — Начальник протянул Никотинычу толстую папку. — Да, вам придется переехать со «Сходненской» в центр.
— Почему? — спросил Никотиныч, быстро перелистывая бумаги.
— Представьте себе, что ваш хакер живет где-нибудь в Солнцеве или на Каширке. Один, упертый, конечно, поедет на другой конец города, чтобы потусоваться, но другой, скажем так, слабый, которого путают длинные расстояния, туннели метро, закрытые пространства, останется дома, и вы его в конечном счете потеряете Но именно слабые — те, которые не любят шумные тусовки, — чаще всего и создают что-нибудь стоящее. Поэтому вы получите служебную квартиру в центре, которая будет надлежащим образом оборудована. Все, даю вам три дня на отработку документов, после чего вы должны появиться «в свете» вместе с Хэ.
Никотиныч кивнул — а что ему еще оставалось делать?

В комнате было сумрачно. Тусклый свет едва пробивался сквозь плотные шторы. Компьютеры бесшумно работали. На экране одного монитора плавали, помахивая хвостами, рыбки, на экране другого было объемное изображение черепа на голубом фоне. Череп словно висел в безвоздушном пространстве. Триллер сидел на столе и невнимательно следил за неторопливыми рыбами. Потом ему это надоело, он спрыгнул со стола, пробежал к окну и, обхватив лапами штору, стал ловко карабкаться вверх. Один зажим не выдержал, раздался треск, правый край шторы оборвался и безжизненно повис, как стяг на флагштоке в безветрие. Триллеру надоела и эта забава, он кувыркнулся в воздухе, приземлился на лапы и побежал на кухню посмотреть, что там у него в миске.
Череп медленно поворачивался на экране, словно стоял на крутящемся круге. На костях уже появились первые багрово-белые волокна мышечной ткани.

PAUSE / BREAK

Двигатели самолета завыли надрывнее, пронзительней. Миранда почувствовала, как все оборвалось внутри, словно они начали падать в бездонную яму, инстинктивно вжалась в кресло и закрыла глаза. Она никогда не перестанет бояться — это врожденное!
Самолет вынырнул из низких облаков, и земля стала стремительно приближаться. Миранда вцепилась в подлокотники кресла так, что побелели пальцы.
Самолет слегка тряхнуло, и он покатился по полосе, быстро сбрасывая скорость. «Слава богу, что здесь сейчас нет Лобстера. Иначе он опять придумал бы какую-нибудь каверзу», — почему-то подумала Миранда.
Таможенный контроль она прошла быстро — из вещей у нее была только одна дорожная сумка, — таксисты и частники чуть не за руки хватали, предлагая отвезти на другой конец Москвы «за копейки», но ока на их провокации не поддалась отрицательно помотала головой в ответ и побежала на рейсовый автобус.
На «Речном вокзале» Миранда купила телефонную карту, влезла в кабину, набрала номер.
— Ну, вот я и приехала. У меня кое-что есть для вас, — сказала она скороговоркой и повесила трубку.

Никотиныч несколько побаивался предстоящей встречи с юными хакерами. Все-таки разница в возрасте — ему больше сорока, им — по двадцать, а некоторым и того меньше. Впрочем, инструкции у него было четкие. За короткий срок стать неформальным лидером хакерской тусовки, и тогда молодежь должна потянуться в его новый дом, как ночные мотыльки на свет электрической лампы. Для раскрутки Никотиныча Хэ и людьми, пользующимися у хакеров непререкаемым авторитетом, должна быть проведена пиаровская акция. Разрекламировать его должны так, чтобы ни у кого даже тени сомнения не осталось — вот он, главный киберпанк! А разница в возрасте в данном случае должна сыграть на руку — вызвать любопытство и неподдельный интерес: "Неужели этот старый замшелый пенек еще может ломать софты, коннектиться в чатах и прикалываться над «игрушками?» Может, может, он все может, дай только срок! Служебную квартиру Никотинычу выделили в самом центре, на Поварской. Квартира была довольно сильно запущена, но ему дали деньги и велели нанять мастеров. Деньги они с Лобстером истратили на считыватель смарт-карт ценой в пятьсот баксов, какие стоят в любом банкомате или на кассах в супермаркетах, и цифровой сканер для определения удаленного радиосигнала. Если покупка считывателя никаких возражений у Никотиныча не вызвала, то сканер был принят в штыки.
— На хрен он тебе сдался? Как ты с ним будешь банк ломать? — горячился Никотиныч, расхаживая по комнате.
— Банк — никак, зато я всегда буду знать, где находится мой собеседник с сотовым телефоном! Как ты не поймешь, это все в целях собственной безопасности! Мы начали очень крутую игру, в которой не может быть проколов!
— Ну, не знаю, не знаю, — качал головой Никотиныч. — Деньги казенные, мне за них потом отчитываться.

Предыдущая страница 12 Следующая страница


13 Андрей Житков

— Вот тоже проблема! Мы что, обои в комнатах поклеить не можем?
В общем, все деньги были истрачены на аппаратуру, и пришлось им возиться с клеем и побелкой, чтобы придать квартире мало-мальски жилой вид.
Сегодня на Поварской появилась Хэ. Маленькая, изящная, хрупкая, как фарфоровая статуэтка, она ходила по-кошачьи неслышно, и Никотиныч всегда вздрагивал, неожиданно заметив ее в комнате.
Они клеили обои в гостиной, когда она пришла.
— Красиво, — кивнула китаянка.
— Сам выбирал, — гордо сказал Лобстер.
— Ну, как дела, мальчики? — поинтересовалась Хэ, наблюдая за тем, как Никотиныч пытается оторвать от стены неровно легшую полосу обоев.
— Видишь, трудимся на благо московских хакеров, — пошутил Лобстер. — Скоро будем тусоваться.
— Начальник доволен — ты сдал работу на неделю раньше срока, — сказала Хэ.
— Плевое дело, — пожал плечами Лобстер. На самом деле с программами вирусов ему пришлось немало повозиться. Он наивно полагал, что расколет алгоритмы в пару дней, как орешки. Не тут-то было! Некоторые программы были легкими, как он называл их — «студенческими», другие — «стелсы», а особенно «полиморфики» <Полиморфы (изменяющиеся вирусы)> заставили поломать голову. Вся беда в том, что вирусы «полиморфики» очень трудно обнаружить, потому что они не имеют ни одного постоянного участка кода, «мутируют». Обычный вирус можно определить по длине файла. Допустим, написал ты сказку величиной в сто пятьдесят килобайт, и вдруг начала она «пухнуть» как на дрожжах, стала больше на две сотни единиц информации, будто попала в волшебный горшочек, который постоянно варит. Откуда эти двести единиц взялись? Просто твоя сказка вирусом заразилась, который, как известно из медицины, очень быстро размножается. Теперь только тип вируса определить — и ату его! С «полиморфиками» такой фокус не пройдет: компьютер покажет тебе правильную величину файла и скажет, что он здоров как бык, а на самом деле он уже давно на ладан дышит… В общем, за три бессонных ночи справился Лобстер с «полиморфикамк», «стелсами» и прочей нечистью, созданной хакерами мира за прошлую неделю. Если за работу эту он принимался с чувством злости на начальство, заставившего его, крутого хакера, заниматься какими-то детскими игрушками, то сейчас испытывал профессиональное удовлетворение и гордость оттого, что сумел раскусить все секреты чужих вирусов.
Поди, не глупее его люди работали?
— Завтра получишь новое задание — 168-разрядный ключ.
Лобстер с Никотинычем переглянулись. 168-разрядный ключ — это круто! А главное — по теме их исследовательской работы!
— Это что, пентагоновский? — намеренно безразлично поинтересовался Лобстер.
— А я откуда знаю? — пожала плечами китаянка. — Мне сказали — я передала. Немецкая пословица, Лобстер: «Знают двое — знает и свинья».
— Ну, в таком случае, не только свинья, но даже поросята знают, что завтра Лобстер будет ломать секретную программку, — рассмеялся Никотиныч.
Хэ покачала головой.
— Ну а что там слышно по поводу нашего дела? — поинтересовался Лобстер. После того как в отделе всплыли два покушения, ему пришлось писать длинную объяснительную, в которой он должен был изложить содержание всех его взломов за последние три года, вплоть до невинных, «игрушечных». Половину взломов он, конечно, скрыл, справедливо полагая, что из-за них могут начаться неприятности по службе.
— Люди работают, след есть, но пока я ничего не могу вам сказать, — произнесла Хэ. — Заметили что-нибудь подозрительное или просто чувство беспокойства?
— Беспокойство, — кивнул Лобстер и подумал о том, что до сих пор его ни разу не допросили по поводу убийства Гоши, будто никакого Лобстера нет на белом свете, будто он ушел в виртуальный мир, растворился в цифрах и значках, стал невидимым для «следаков». Неужто никто из хакеров не стукнул, что они с Гошей были приятелями? Быть этого не может. Значит, «следакам» приказано не соваться. — Просто хочется ходить по улицам не озираясь.
— Нет, озираться всегда надо, — широко улыбнулась Хэ. — Древний человек всегда озирался, чтобы на обед не съели. Сейчас в нашем мире ничего не изменилось: только зазевался — и все!
— Да, в большой семье не щелкай клювом, — рассмеялся Лобстер. — Это тебя Гоша так хорошо русскому научил?
— Нет, у Гоши, кроме его сказок, за душой не было ничего, — грустно сказала Хэ. — Это еще КГБ. Метод погружения. Все на русском — радио на русском, телевизор на русском, люди кругом — на русском, так восемь месяцев, и ни одного китайца, чтобы поговорить на родном языке.
— Здорово! — восхитился Лобстер.
— Ты будешь трендеть или все-таки мне поможешь? — раздраженно спросил Никотиныч.
— Не ворчи! — сказал Лобстер, протягивая Никотинычу очередную бумажную полосу. — Молодежь этого не любит.
Китаянка рассмеялась.

Лобстер своим ключом открыл дверь квартиры матери. В комнатах было темно.
— Мам! — позвал он громко.
Никто не отозвался. Лобстер скинул туфли и, не раздеваясь, прошел на кухню к холодильнику. Открыл дверцу, уселся перед холодильником на пол, вытащил кусок твердокопченой колбасы, зубами ободрал шкуру, стал жадно есть, потом взялся за сыр, затем за фрукты, которые стояли в большой миске на нижней полке. Наевшись, Лобстер поискал глазами напитки, но ничего, кроме Андрюшиного кефира, на полках не было. Кефир он с детства терпеть не мог. Встал, закрыл холодильник, припал к горлышку чайника. Вода была противно теплой, — значит, в доме недавно кто-то был.
Лобстер сыто зевнул, прошел в кабинет, сунул в ящик бабушкино свидетельство о смерти. Все, он чист! Повалился на диван, закрыл глаза. Тут же увидел перед собой миловидное лицо Хэ, услышал ее звонкий голосок. Раньше его внутреннему взору представала только Миранда. Та, воздушная и розово-голубая, которую он знал когда-то, с которой встречался, сидел в кафе, разговаривал, любил, но вот образ ее стал постепенно стираться, мутнеть, и даже маленькая, вырезанная из большой, фотография не могла пробудить ускользающие, как мотыльки, воспоминания. Теперь он видел Хэ. Как в тот раз, при первой их встрече, когда Никотиныч выключил в комнате свет, а лицо китаянки осталось перед его взором. Он старался не думать о том, кем была она раньше, и о том, что у нее был долгий роман с Гошей. Только дай волю фантазии, и она вытащит на свет божий мерзких чудовищ, которые, пуская слюни, тут же начнут нашептывать подробности из прошлой жизни Хэ. «Многие знания умножают скорбь». Увидел он ее тогда в комнате Никотиныча сидящей на стуле по-турецки, и с этого начался отсчет времени — его времени, ее времени, их времени. Говорят, что мужчины всю жизнь любят один тип женщин. Он был уверен, что это так, но знал точно, что ему нравится в девушках — воздушная походка. В этом Хэ очень походила на Миранду.
Он не заметил, как уснул. Во сне ему снился экран монитора, в котором, быстро обрастая мышцами, крутится желто-зеленый череп отца. Череп сделал один оборот, и он вдруг увидел перед собой лицо Миранды, словно изъеденное оспой, лицо было таким неприятным, что его передернуло, череп сделал второй оборот, и перед ним теперь было лицо Хэ, тоже изъеденное, третий — лицо дяди Паши, четвертый — Никотиныча, пятый — начальника, шестой — снова дяди Паши, седьмой — Гоши с кровавым хохолком, восьмой — дяди Паши, девятый…
— Олег, раздеться-то нельзя было? — раздался издалека голос матери.
Он открыл глаза и увидел ее. Она смотрела на него, склонив голову набок.
— Привет, мам. — Лобстер резко поднялся, и от этого у него потемнело в глазах. Он подождал, пока зрение восстановится, обнял мать
— Куда ты пропал? — спросила Татьяна Борисовна, целуя сына в щеку.
— В командировке был, — соврал Лобстер.
— Устроился на работу. Куда?
— На, посмотри. — Лобстер протянул ей удостоверение, пошел в прихожую раздеваться.
— ФАПСИ? — удивленно прокричала ему вдогонку мать.
— Представьте себе, — отозвался Лобстер. — Я у них главный специалист по компьютерным программам. Государственный человек. Зарплата хорошая, санатории, курорты, бесплатное лечение и проезд.
— С каких это пор ты заговорил о лечении и проезде? — подозрительно поинтересовалась мать. — Ты всегда был противником службы. Тебя что, заставили туда пойти?
Да, женская интуиция покруче хакерской, в этом он сейчас лишний раз убедился.
— Мне просто стало скучно среди этих ублюдочных юзеров. Каждый день один и тот же трендеж, жесты такие, якобы все крутые…
— Врешь, — перебила его мать. — Не хочешь говорить, не надо. Ты что-нибудь ел? Пойдем на кухню.
Мать вынула из холодильника кастрюлю, поставила ее на плиту.
— Грибной суп будешь?
— Да нет, я колбасы нахряпался, — признался Лобстер.
— За подарком пришел?
— Ну, в общем, и за подарком, и тебя повидать, а главное — Андрюху твоего тупого.
— Вот балбес! — рассмеялась мать. — Вам, мужикам, никогда нас не понять. — Она ушла, вернулась с конвертом. — Здесь две тысячи, купишь себе что нужно.
— Спасибо, — Лобстер поцеловал мать и направился в прихожую.
— Куда? — закричала мать вдогонку. — Совести у тебя совсем нет! Хоть бы остался раз — поговорили!
О чем ему было говорить с матерью? О ценах на потребительские товары? О холодах и брошенном институте?
— У меня дела срочные. Я теперь человек подневольный. Дан приказ ему на Запад, ей — в другую сторону, — пропел он фальшиво.
— Я тебе куртку новую купила, свитера. Дешевая партия была, и вещи хорошие. — Мать полезла во встроенный шкаф.
— Ну, если хорошие. — Лобстер присел на тумбочку в прихожей.
— Господи, когда же ты перестанешь от меня бегать? — с надрывом в голосе неожиданно спросила мать. — Отец бегал, ты бегаешь.
— Умру и перестану, — мрачно пошутил Лобстер.

…Лобстер с Никотинычем сидели на кухне. Никотиныч пил чай и курил сигареты, Лобстер потягивал из бутылки колу.
— Ну, зачем ты меня позвал? — спросил Лобстер.
— Ты не суетись, парень. Мы теперь люди солидные, суетиться нам не к лицу. — Никотиныч подмигнул Лобстеру и затянулся сигаретой.
— Я, между прочим, из-за тебя даже с матерью не смог повидаться, — произнес Лобстер с обидой в голосе. — Говори давай, не тяни!
— Ты прав: с матерью повидаться — это святое, — кивнул Никотиныч. — Ладно, пошли.
Никотиныч включил в комнате свет, кивнул Лобстеру на диван — садись, включил видеомагнитофон и телевизор, вставил кассету.
— Ну что, морально готов?
Лобстер пожал плечами:
— Порнуха, что ли?
Никотиныч рассмеялся:
— Ага, тут тебе такая порнуха, что мало не покажется. — Он нажал на кнопку воспроизведения.
На экране телевизора замелькали полосы, потом появилась дергающаяся черно-белая картинка: какой-то большой зал, люди, вооруженные охранники. Картинка перестала дергаться, изображение стало четким. Зал был перегорожен большой дубовой стойкой, над которой возвышались толстые бронированные стекла. Люди подходили к стойке, наклонялись к окошечкам. С другой стороны стойки за компьютерами сидели люди, стучали по клавиатурам. Иногда они склонялись над ящиками в столах, доставали из них кредитные карты и вставляли в паз считывателя. Именно такой теперь был у них. Р-р-раз, и готово! — очередной посетитель отходил от стойки. Камера давала общий вид сверху, но вот объектив «наехал» на оператора, стали видны его пальцы, ловко бегающие по клавишам.
— Что это? — спросил Лобстер, хотя на самом деле он уже догадался, что на кассете операционный зал банка.
— Все это «наш» банк, дорогуша. — Никотиныч снова подмигнул Лобстеру и рассмеялся. — Камера внутреннего слежения.
— Я уже понял, что камера. Откуда у тебя это?
— От верблюда, — отшутился Никотиныч. — Видишь, как барабанит. Нужно только как следует увеличить изображение и…
— Расшифровать, — добавил Лобстер. — Нет, это ненадежный способ. Счет может быть нулевым, а мы тут будем себе месяц голову ломать. Я ж тебя просил карточки достать!
— Ну, парень, карточки — это очень сложно, — покачал головой Никотиныч.
— Да уж полегче, чем эту кассету, — усмехнулся Лобстер. — Приди в банк да заведи карту футов на пятьдесят.
— Кто же тебе мешает? Приди и заведи! — У Никотиныча сегодня было явно хорошее настроение.
— Легко сказать — заведи! Мы с тобой теперь узники совести. — Лобстер показал на пальцах «решетку». — Кто нас за кордон выпустит?
— Эх ты, душа щенячья! — Никотиныч потрепал Лобстера по волосам, затем сунул руку в карман рубахи. — Крибле, крабле, буме! — Как карты, веером, он держал теперь в руке четыре кредитные карточки.
— Ух ты! — На этот раз Лобстер искренне восхитился, потянулся к картам.
— Спокойнее, молодой человек, спокойнее. — Никотиныч отвел руку. — Вы у нас узник совести, кредитные карты вам не положены.
— Ну ладно, хватит уже прикалываться — дай посмотреть! Это что, наши?
— Что за дурацкие вопросы? Конечно, это наш родной банк, над которым мы уже год ломаем голову. И скоро сломаем окончательно. Ну, доволен?
— Еще бы! — Лобстер счастливо рассмеялся. — Ты, Никотиныч, голова! Он посерьезнел.
— В общем, так, та наша деревенская неудача — не в счет. Виноват — каюсь. Теперь шансы увеличились процентов этак на шестьдесят. Во-первых, у нас есть кредитки, которые мы расшифруем в самое ближайшее время, во-вторых, видеозапись, которую мы тоже проанализируем, в-третьих, ключи. Три довольно реальных способа, чтобы подобраться к взлому. Мы должны работать сразу по всем направлениям, а потом сравним полученные результаты. Так?
— Йес! Ты тоже голова! — Никотиныч щелкнул себя пальцами по горлу. — Отметим это дело?
— Отметим, — кивнул Лобстер. — Я занимаюсь картами, ты — видеозаписью. На все про все две недели сроку. По-моему, это реально.
— Я так и не понял, как ты собираешься взломать кредитки?
— А, это ты про мой сон? — Лобстер отрицательно помотал головой. — Ноу-хау. Могу продать за миллион.
— Согласен! — возбужденно сказал Никотиныч.
— Не сейчас — потом. Ну, кто за напитками пойдет? По старшинству?

Подвыпивший Лобстер смотрел, как в свете фар летят на лобовое стекло крупные снежные хлопья, как убегает под колеса мокрая дорога, и мечтал о том, как приедет, погреется с полчасика в теплой ванне и засядет за работу, а потом ляжет в постель, закроет глаза и увидит Ми… Нет, не Миранду, он увидит Хэ — это уже точно. Не фиг было так долго молчать и посылать его куда подальше! Он такой — злопамятный! Сейчас у него Хэ и работа, работа и Хэ. Надо бы подкатить к китаянке, хватит уже вокруг да около ходить…
Еще месяц назад Лобстер предположить не мог, что способен работать под контролем. Был он свободен, как птица, летел, куда хотел, клевал, что хотел, а теперь — надо же — у него обычный рабочий день, как у всех, каюте-то задания, тесты, проверки. И самое удивительное — его все это нисколько не напрягает. Он чувствует себя равным среди этих солидных мужиков, которые годами сидят над алгоритмами шифрования, обсуждают футбол и семейные дела, показывают фотографии детей и внуков. Они в этой системе — как его виртуальные рыбы на мониторе — могут плавать сутками, а его, щенка, бросили в воду, учись, мол, вот он и учится. Пока что он понял одно: то, что казалось ему месяц назад серьезным делом, было лишь игрой, баловством. Он наивно полагал, что расстался с детством, с «игрушками» — ан нет! — даже та югославская война, за которую его так хвалили на службе, была для него не более чем игрой. За тысячи километров от него гибли живые люди, а он сидел в уютном кресле за большим монитором и щелкал по клавишам, прикалываясь над натовцами. Попав в систему, он понял, что все в этом мире серьезно, даже если это далеко от тебя. А может, он пошел вовсе не в беспутного отца, а в мать, у которой вся жизнь расписана по часам, и ему просто необходимо получать и отдавать приказы, ходить строем, отдавать честь, служить и выслуживаться? Да нет, не может быть! Все это — временное увлечение военным делом, какое рано или поздно бывает у всех пацанов. А потом, когда дело касается призыва, — куда только девается их рвение? Он и сейчас свободен, как птица! Еще две недели — и улетит!
Лобстер откинулся в кресле, ожидая, когда загрузится Интернет. Триллер терся об его ноги и жалобно мяукал.
— Сейчас-сейчас, потерпи! — раздраженно сказал Лобстер. Он вошел в электронный почтовый ящик. В ящике было только одно послание. Миранда ему больше не писала, зато… Когда письмо открылось, Лобстер в испуге отскочил от монитора, едва не наступив на Триллера. Оно было от киберпанка Гоши! Гошу давным-давно вскрыли, кремировали и закопали, его красный хохолок выцвел и поседел от сырости, сгорел, превратился в прах, а послания все шли! Что это? Чьи-то дурацкие шутки? Или серьезная игра, по правилам которой он должен разговаривать с мертвецом?
Лобстер взял себя в руки, пододвинул кресло к монитору.

(19.30)
Кому: Лобстеру.
От: Главного киберпанка страны Гоши.
Тема: «Пора бы встретиться».
"Дорогой ты мой Лобстрюша! Что же ты молчишь, другу на письма не отвечаешь? Или адрес мой электронный забыл? Я тебе его сто раз напишу, чтоб ты выколол в уголках своих прекрасных глаз! По поводу человеческой забывчивости расскажу тебе одну очень поучительную историю. Однажды отправились мы на нашем маленьком сухогрузе с партией резиновых изделий к острову Свободы Куба, что лежит рядом со злобной американской империалистической акулой и занимает площадь, равную подошвам демонстрантов, марширующих по Красной площади в день 7 ноября. Впрочем, это не суть… Ну вот, зашли мы, значит, в Гуантанамскую бухту. Местечко там — почище, чем твоя Тверская в вечернюю пору. Девочкам заработать себе на жизнь абсолютно нечем: мужики сутками на плантациях сахарного тростника спины гнут, иностранцев в помине нет, поскольку им кроме голой задницы еще и культурную программу подавай. Они по Гаване на «кадиллаках» с сигарами разъезжают, а гуантанамские девочки горькие слезы льют и чулки штопают.
Мы с моими сотоварищами, конечно, как могли, девочек утешили, но их там как коз на пастбище, тысяч двадцать, а нас всего семеро, настоящих мужиков, на всем сухогрузе. В общем, решили мы в Гавану за настоящими мужиками сходить. Вдарили узлов двенадцать вдоль восточного побережья свободолюбивого острова и на следующий день прибыли в Гавану. Гавана, я тебе скажу, Лобстрюша, город замечательный, там до сих пор люди настоящие сигары курят, а не вашу саранскую труху. Ну вот, нашли мы в пятизвездочном отеле десять солидных господ с родословными. Все исключительно люди порядочные, виски литрами пьют, с золотыми гильотинками для сигар в сортир ходят, не говоря уж о других человеческих достоинствах. Погрузили мы их на свой сухогруз и отправились назад в родную уже теперь Гуантанамию. Да только случилось у нас по дороге одно маленькое ЧП. Господа с родословными проблевались, протрезвели и стали требовать, чтобы мы их назад в Гавану отвезли. Не нужны им, оказывается, несчастные гуантанамские девочки. Мы им, конечно, шиш под нос, солярка не казенная, валютой плачено, а они нам, согласно Женевской конвенции, по мордасам за отеческую заботу. Ну и понеслась. Ничто, Лобстрюша, не ценится так дорого и не дается так дешево, как человеческая неблагодарность! Мало того что эти благородные господа во время драки своими золотыми гильотинками нам мизинцы пооткусывали, так меня еще и за борт вышвырнули, будто я погибший от желтухи моряк!.."

Лобстер задумайся. А ведь верхней фаланги мизинца у Гоши на правой руке действительно не было. Значит, тот, кто писал это письмо, его знал или, по крайней мере, видел. Лобстер взглянул на адрес отправителя. Да, адрес был Гошин. Ну так все эти хакерские штучки он знал — ты думаешь, что отправил корреспонденцию на Фурманный, а на самом деле она в Антарктиду к пингвинам ушла, потому что ящик взломан — есть такая программка, которая любое «мыло» переадресует анонимному получателю. Ладно, с этим дерьмом он еще разберется!

"Вымок я до нитки, да еще акулы своими плавниками пятки щекочут. Щекотки этой я на дух не переношу! А у самого берега тяпнул меня за ногу электрический скат. Тыщ шесть вольт дал, не меньше! Лежу я, значит, в воде и думаю, руки-ноги не шевелятся, язык не ворочается, дышать не могу. Как же мне теперь гуантанамских девочек утешать? Тут пацаны местные прибежали, схватили меня за шнурки, на берег вытащили и кричат по-басурманскн: «Тятя, тятя, наши сети притащили мертвеца». Тятя на плантациях сахарного тростника спину гнул, зато мамаша дома оказалась. Знойная такая дамочка. Она мне искусственное дыхание по полной программе сделала! Я такое только в «Империи страсти» видал. Ну вот, зашевелились мои члены, ожил я, значит. Она меня и спрашивает: как зовут тебя, иноземец? А я никак вспомнить не могу: то ли Ромуальд, то ли Бонифаций. На всякий случай оба имени назвал. Ладно, говорит, Ромуальд Бонифациевич, будешь вместе со мной рыбу ловить. И стали мы с туземкой в Атлантическом океане рыбу ловить. День ловим, другой ловим. Только толку от этого чуть — имени своего я вспомнить не могу.
А на третий день вышли в море, смотрю, моя посудина вдоль побережья кандыбает. Побитая вся, будто ее господа золотыми гильотинками порубали. Мужики меня увидали и кричат: «Эй, парень, ты наш, советский?» А я им кричу: «Ваш, конечно, советский!» — «Ну, тогда полезай на борт!» Влез я на борт и говорю: «Вы хоть скажите, как меня зовут?» А они только плечам пожимают. «Мы и свои-то имена забыли, а ты с нас чужое требуешь». Оказывается, господа с гильотинками всю команду за борт побросали. Пацанов, так же, как и меня, электрические скаты попортили, так что стала наша команда безымянной. И что самое страшное — разучились мы с тех пор читать и писать, будто и вовсе в школу не ходили. Ей-богу, не вру. "Б" от "М" отличить не мог. Так и пришли мы в беспамятстве в Питер.
А там таможня. И на таможне этой соответственно таможенники стоят — ребята строгие, подтянутые, если что не по ним — сразу тебя в контрабанду определят. Ну вот, прохожу я, значит, через таможню. Таможенник то на меня, то в паспорт, то в паспорт, то на меня. Ну, не похож, конечно, рожа электричеством перекошена. Посмотрел бы я на твою, если б тебя шестью тысячами вольт шандарахнуло! В общем, не признает меня таможенник и спрашивает: «Георгий Александрович?» А я, как назло, уже к своему новому имени привык. Не сообразил от волнения и мотаю отрицательно головой — нет, говорю, не Георгий Александрович, а Ромуальд Бонифациевич. Ну, тут он, конечно, в свисточек засвистел, прилетели ангелы в погонах, подхватили меня под белы рученьки и спровадили в участок до выяснения персоны. Признать признали, конечно, но только с тех пор держали меня взаперти и ни в какие заграничные путешествия больше не отпускали. А господ с золотыми гильотинками я с тех пор за полмили обхожу. Не дай бог, второй мизинец отстригут! Вот такая, Лобстрюша, история. Видишь, как оно, все забывать? Дело мое в силе. Отпиши немедля".

Лобстер потянулся было к сотовому телефону, но вовремя вспомнил, что сотовые прослушиваются, снял обычную трубку, набрал номер.
— Хэ, это я, Олег. У меня неприятности. Я получил послание от Гоши, он предлагает дело, причем в свойственной ему стебовой манере, и требует немедленного ответа. Отвечать?
— Нет, Олег, дождись меня, — сказала Хэ и повесила трубку.
Он подумал, что она, наверное, не знает кода на подъезде, но тут же посмеялся над собственной наивностью. Триллер опять взялся за свое: стал тереться о ноги и мяукать.
— Идем, идем уже! — Лобстер взял котенка на руки и понес на кухню. Покормил Триллера, сам наспех перекусил крабовыми палочками. Послание Гоши не на шутку встревожило его. Что от него хотят? Выманить, подставить, убить? Или это обычный взлом? Да уж куда обычней — писать письма от имени убитого! Значит, утверждение китаянки об их с Никотинычем полной безопасности — пустая болтовня? Если в него сегодня не стреляли, вовсе не значит, что этого не произойдет завтра!
В дверь позвонили. Лобстер уже по привычке на цыпочках подкрался к дверям, глянул в глазок. Дядя Паша. Ну нет, хватит, достал! Сегодня он ему не откроет, в прошлый раз за разговорами они до пяти утра просидели. Ему завтра работать! Да и Хэ сейчас приедет. Дядя Паша позвонил еще раз десяток, потом несмело стукнул в дверь кулаком и ушел.
Лобстер вернулся в комнату и щелкнул мышкой. За заставкой с виляющими хвостами рыбками скрывалась парящая в голубом пространстве голова отца. Теперь была она вся обтянута мышцами, и кое-где уже начали прорисовываться подкожные белесые слои. Лобстер смотрел на объемное изображение, и ему было немного жутко — настолько оно было реальным, будто он сидит на уроке анатомии и изучает мышцы лица.
Хэ пришла через полчаса. На ней был длиннополый жакет, под которым скрывался модный брючный костюм. Девушка была неразговорчива и, как показалось Лобстеру, чем-то расстроена, подошла к монитору, уткнулась в экран, читая послание.
— Да, это его стиль, — кивнула она, закончив. — И мизинца у него нет, тоже верно. Я отрубила ему его большим кухонным ножом.
Лобстер посмотрел на Хэ с уважением.
— Ревность?
— Какая разница? Дело прошлое. С начальством я переговорила, пиши ему, назначай встречу, — жестко сказала Хэ.
— Где?
— Где хочешь. Хоть на Останкинской башне. Сам ты на нее не пойдешь. Пойдет другой человек, о котором тебе знать не обязательно. Твое дело переписываться с ними. И никакой самодеятельности.
Лобстер кивнул в ответ. Повисла пауза. Хэ смотрела на объемных рыбок, Лобстер на нее. При свете настольной лампы ее кожа, покрытая нежным пушком, казалось, сияла. Лобстер не удержался и прикоснулся к ее щеке. Девушка резко обернулась. Он отдернул руку.
— Ты что?
— Нет, ничего, — смутился Лобстер. — Ты его правда любила?
Хэ пожала плечами в ответ, помолчала, потом заговорила быстро-быстро, будто боясь, что он ее прервет и не даст сказать самое важное.
— Кем я была там? Никем. Впервые отец продал меня в девять лет. Так было принято у нас на юге. Если нечем кормить, то продай детей — и с плеч долой. Потом меня продали еще раз и еще. Гоша вывез меня, как игрушку. Куклу, которую можно кормить, выгуливать, как собачку, наряжать — делать что угодно. Она не знает языка и ни слова не скажет поперек своему господину. А потом, когда надоест, ее можно выкинуть в мусорное ведро и завести другую. С этой поездки в Китай и начались все его неприятности. Они узнали, что я пересекла границу нелегально. Было это десять лет назад, мне тогда было семнадцать. Гошу, конечно, вызвали, и я очень боялась, что меня выдворят из страны. По китайским законам меня осудили бы на очень большой срок. Но меня не выгнали, более того, когда Гоша не знал, как от меня избавиться, я ушла сама, потому что к этому времени уже работала в «восточном» отделе. Гражданство дали как политической беженке. Потом мне ничего не стоило завербовать Гошу, потому что я знала все его слабости. Он был мягкий, как глина, и за душой у него не было ничего, кроме его морских сказок. Я всегда знаю ту точку во времени, когда человек будет слабым и не окажет никакого сопротивления. У тебя тоже была такая точка. Впрочем, это неинтересно. — Хэ замолчала.
— У меня просто не было выхода. Я спасал свою шкуру.
— Выход есть всегда, просто ты не знал, куда деться и как себя повести в этой ситуации. Я подсказала тебе, подтолкнула, а Никотиныч поплелся за тобой, потому что не мог остаться один — у вас есть дело.
Лобстер вздрогнул, внимательно посмотрел на китаянку. Неужели она знает? Неужели они отследили их «деревенский» выход в банковскую сеть? Не может быть! Как опытный хакер, он «шел» в сети не по прямой, а сначала влез на терминал одной фирмы, где два года назад ставил софты. Взлом должен был пойти оттуда.
— Какое еще дело? — спросил он, прекрасно зная, что, если они на крючке, китаянка соврет.
— Ну как же! Вы сладкая парочка! — пошутила Хэ. — Ты быстро ломаешь, он быстро чинит. А если серьезно — вы просто дополняете друг друга. Он, как бывший ученый, подходит к любому делу взвешенно, рассматривает проблему со всех сторон. А ты, как настоящий хакер, нагло вламываешься в систему и смываешься. Ты — генератор идей, он — аналитик. Вот и все! Мы разрабатывали вас каждого по отдельности, а потом вы вдруг оказались вместе. Убить двух зайцев, так?
«Нет, не знает», — уверенно подумал Лобстер.
— Да, вот что, до сих пор тебя охраняли негласно. Теперь эти, — Хэ ткнула пальцем в монитор, — должны увидеть, что ты под усиленной охраной. Мы раскроем им карты, но не все. Ладно, мне пора.
— Хэ, останься, — попросил Лобстер, краснея. Ему показалось, что китаянка посмотрела на него с презрением.
— Ты этого действительно хочешь?
— Да. — Лобстер почувствовал, что сейчас сгорит от стыда. Впервые предлагал он женщине старше его по возрасту остаться. Обычно все было намного проще. Интернетовские девицы понимали все без слов, Миранда не в счет — она улетела! — Я хочу этого с того момента, когда ты попросила Никотиныча выключить свет. Как фотовспышка. Я увидел твое лицо на мгновение, а запомнил навсегда.
— О боже, вы, русские, — большие романтики, — рассмеялась Хэ. — Просто в тебе играет мужская сила.
— Может, оно и так. У меня всегда легко получалось с женщинами, но теперь…
Хэ не дала ему договорить, стремительно поднялась, приложила указательный палец к его губам. Он опустил глаза и увидел ее яркий острый ноготь, похожий на узкий желобок.
— Неужели ты не боишься меня, Лобстер? — шепотом спросила Хэ. — Ведь это я в одно мгновение круто изменила твою жизнь.
— Ты с самого начала была откровенна со мной. А это подкупает. Но если честно — боюсь… Может, в этом и состоит кайф? Любовь и страх идут рядом, — тоже шепотом сказал Лобстер.
— Ты умный. Помнишь, что я тогда сказала?

Предыдущая страница 13 Следующая страница


Хакер 14

— Выключите свет. Квартира находится под наблюдением.
— Пожалуйста, выключи свет. Квартира находится под наблюдением, — повторила Хэ.
Лобстер вдавил кнопку настольной лампы, привлек к себе Хэ…

Они любили друг друга так бешено, так страстно, будто находились под действием «винта», когда три дня меряются за один, не хочется ни спать, ни есть, тобой овладевает дикая, необузданная похоть: еще немного — и придется стравливать пар из ушей, энергия прет, и возникает желание если не поиметь весь мир, то хотя бы сделать что-нибудь хорошее.
Лобстер устало откинулся на подушку и только сейчас почувствовал, что спину саднит: Хэ расцарапала ее своими острыми, похожими на желобки, ногтями.
— Ты хороший, Лобстер. Ты не Гоша, — неожиданно сказала Хэ. — Он был жестокий. Садист. А ты — нежный, как ребенок.
— Хватит меня сравнивать! — сердито произнес Лобстер. Ему не понравилось сравнение с ребенком — еще одна матушка нашлась!
— Хорошо, не буду. — Хэ провела рукой по его груди. — Если хочешь — ничего больше не будет.
— Нет, я хочу больше! Я хочу каждую ночь, каждый день! У меня тыщу лет никого не было!
— Тысячу? — Хэ рассмеялась. — Столько живут только боги.
Сбоку раздался противный писк компьютера, так он пищит, когда не может выполнить какую-нибудь операцию, и предупреждает писком — нельзя! Лобстер повернул голову и увидел сидящего на клавиатуре Триллера. Котенок с любопытством смотрел на клавиатуру и недоумевал, откуда идет писк.
— А ну пошел вон, брысь! — Лобстер соскочил с кровати, бросился к столу. Пружинисто оттолкнувшись от клавиатуры, Триллер сиганул вниз. Лобстер вгляделся в экран монитора и рассмеялся.
— Ты посмотри-ка. Когда это чудовище вырастет, наверняка станет кошачьим графиком.
Хэ поднялась с кровати, подошла к нему, обняла за плечи. Маленькая, хрупкая Хэ, похожая на фарфоровую статуэтку. Он не знал наверняка, любит ли он ее так же, как Миранду, но зато знал точно: она его защитит!

Кому: главному киберпанку страны Гоше.
От: Лобстера.
Тема: «Встреча у ручья».

На голубоватом фоне чернел напечатанный Триллером текст послания:

«yyyyyyyyyyyyyyyyyyyyyyuuuuuuuuuuuuuuuuuuuzzzzzzzzzzzzzzzzzz zzz//////obrval///////////////////»

DELETE

Обычно Лобстер погружался в работу с головой, но сегодня он маялся над 168-разрядным ключом, будто это было сочинение на тему «Как я провел ночь». Воспоминания одолевали его, заставляя сглатывать слюну, облизывать опухшие губы, покрываться потом и чувствовать глубокие царапины на спине. Сегодня утрем начальник подсунул ему аналитическую записку, в которой было сказано, что подобный 168-разрядный ключ уже получили два израильских фрикера, чем повергли в шок специалистов по защите информации. Значит, он был не первым, а вторым. Зря ему подсунули эту записку — весь азарт сбили. Для хакера главное — азарт, стремление взломать то, что до тебя никто не смог. Азарт движет его, как реактивная сила ракету. Наверняка у каждого, кто хоть однажды сидел за компьютерными играми, возникало чувство, что еще немного, еще чуть-чуть — и уровень будет закончен, миссия выполнена, но вот сорвалось, не вышло, лежишь изрубленный, покоцанный, мертвый и даешь себе слово, что в этот раз точно все выйдет. И в следующий раз опять даешь. И в десятый… Это и есть азарт, который сравним с хакерским. Только он чаще всего видит перед собой не красочные картинки, а последовательность значков и цифр, которые для него реальнее всяких монстров.
Взлом не шел, и, промаявшись до окончания рабочего дня, Лобстер поехал к Никотинычу — там его ждало дело поважнее чужого секретного ключа.

Лобстер сидел за компьютером, а Никотиныч на табурете рядом. Он с интересом наблюдал за действиями партнера. На мониторе, в клетках специально расчерченной таблицы, были высвечены номера кредитных карт, определенные смарт-считывателем. Лобстер задумался, взял одну из кредиток, стал вертеть в руках.
— У тебя электроплитка есть? — неожиданно спросил он Никотиныча.
— Была где-то. Только старая очень. С открытой спиралью.
— Это неважно. Лишь бы грела. Тащи! — приказал Лобстер.
Никотиныч ушел, на кухне послышался грохот, будто с полок разом посыпались все кастрюли, через минуту Никотиныч появился в комнате с допотопной плиткой.
— Со времен НЭПа? — усмехнулся Лобстер.
— Во времена НЭПа были керосинки, — заметил Никотиныч, вспомнив, как в возрасте пяти лет катался на трехколесном велосипеде по комнате, поглядывая на малиновую спираль, а отец с матерью сидели за столом и гремели ложками о дно тарелок.
Лобстер поставил плитку на стол, включил в розетку, смотрел за тем, как накаляется, становясь ярко-красной, спираль.
— И плоскогубцы, — обернулся к Никотинычу Лобстер.
Когда появились плоскогубцы, он взял карточку и поднес ее к плите.
— Слушай, Лобстер, ты уверен?.. — с сомнением покачал головой Никотиныч.
— Вполне, — кивнул Лобстер. — Помнишь, мне с похмелья приснился сон и я вскочил как угорелый? Никотиныч кивнул.
— Ну вот. Там была Белка, которая пропала. Вернее, две Белки. Одна — с которой я спал, другая — ее подруга. Они специально назвались одинаково, чтобы мужиков через Интернет снимать. Имя вроде одно, думаешь, и человек один, а их на самом деле две, и с кем встретишься — не знаешь. Вот она мне и приснилась. Я на машине ехал и на нее смотрел, а потом освещение изменилось, смотрю, а передо мной совсем другое лицо. Теперь врубился, нет?
— Не очень, — признался Никотиныч.
— Смотри, носитель один, но информация на нем разная. После нагревания изменится битовая последовательность ключа. Потом мы применим математическую методику дифференциального анализа ошибок и будем сравнивать шифрованный вывод поврежденной и неповрежденной карт для поиска ключа. Почему невозможно расшифровать кредитную карту? Потому что ее не с чем сравнить. А у пас теперь есть с чем. Ну?
— Да. — Никотиныч глупо хихикнул. — Как все просто!
— Просто, да не очень. Сколько башку ломал, прежде чем приснилось! — ворчливо сказал Лобстер. — Ну что, думаешь, хватит?
— Смотри не перегрей!
Лобстер подождал, когда карта слегка остынет, вложил ее в паз считывателя. В пустой клетке таблицы появился номер.
— Ну-с, приступим, — сказал Лобстер, потирая руки.

Хэ сидела в припаркованной у тротуара машине и поглядывала через стекло на оживленную улицу. Было по-осеннему сумрачно, за окнами летела снежная крупа. Прохожие спешили по своим делам.
Из толпы вынырнул небольшого роста мужчина в коротком пальто с поднятым воротником, подскочил к машине, открыл заднюю дверцу. Он уселся на сиденье к с облегчением вздохнул — тепло и сухо.
— Ну что, Лис? — Хэ посмотрела на него в зеркало заднего вида. Лицо мужчины чем-то и правда было похоже на лисье.
— Лобстер был прав. В квартире у Гоши кто-то побывал. Все опечатано, закрыто, а под обоями протянут телефонный провод к вентиляционному коробу. Терминала нет, ко есть передатчик. Я его не трогал.
— Правильно. Вычислить нельзя?
— Думаю, почти невозможно. Ты же понимаешь, почта может идти из любой точки земного шара. Сеть.
— Понимаю, — кивнула Хэ. — Будем играть дальше. Когда они назначили встречу?
— Сегодня. В девятнадцать сорок, в «Кулинарии» на Большой Черкизовской.
— Там две «Кулинарии», — заметила китаянка.
— Но в одной просто торговый зал, продают торты, а в другой есть столики, где можно посидеть. Злачное местечко. Наркоманы, пьяницы. Там.
— Хорошо, ты и пойдешь. — Хэ достала из кармана куртки полиэтиленовый пакет с «жучком», протянула напарнику. Мужчина взял «жучок», осторожно пощупал его через полиэтилен, стал расстегивать пальто. Она глянула в зеркальце, тронула машину с места.

На экране телевизора в режиме стоп-кадра подрагивало изображение пальцев оператора, сидящего за компьютером. Никотиныч расположился на диване с клавиатурой, под рукой лежал лист ватмана, на котором были расчерчены квадратики с буквами и цифрами. Приставил к экрану карандаш, сосчитал, в каком ряду находится средний палец оператора, потом определил клавишу. Никотиныч сделал пометку на листе, нажал на кнопку, изображение ожило — пальцы щелкнули по клавишам, снова нажал на «Стоп». Лобстер за компьютером колдовал над кредитками.
— Сколько сейчас? — спросил он, не отрываясь от экрана монитора.
— Половина восьмого, — ответил Никотиныч. — Торопишься, что ли?
— Хэ нужно позвонить.
— Успел завести служебный роман? — спросил Никотиныч насмешливо.
— Не знаю. — Лобстер не хотел обсуждать с Никотинычем этот вопрос. Итак слишком осведомлен об его отношениях с женщинами. Это ведь он тогда, после побега Миранды, посоветовал ему снять Белку через Интернет! Посвященный, мать его!..
— Я должен знать. — Никотиныч сделал на листе очередную пометку. — Смотри, эта девка еще та штучка — съест и не подавится! Как она нас ловко захомутала!
— Тебе что, теперь плохо? Никто на мозоль не давит, квартиру служебную получил, деньги платят — скоро приберешь к рукам Интернет-кафе, будешь в шоколаде, начнешь хакеров закладывать.
— Не люблю я вас, хакеров, — задумчиво произнес Никотиныч. — Принципов у вас нет.
— У тебя их больно много! — проворчал Лобстер. — Может, тогда бросим банк ломать?
— Нет, как раз это и есть принцип. Первым создам искусственный интеллект и всех вас умою! Черт, сбил ты меня! — Никотиныч стал водить карандашом по экрану.
Лобстер взял радиотелефон, вышел из комнаты. Он закрылся в туалете, опустил пластмассовую крышку унитаза, сел на нее, набрал номер сотового Хэ.

«Кулинария» была разделена на две части: в одной — торговый зал, в другой — забегаловка с пластмассовыми креслами и столами. Сейчас в забегаловке было многолюдно. За столами сидели мужики, потягивали из кружек пиво, время от времени из сумок и карманов украдкой появлялись водочные и коньячные бутылки, напитки разливались по пластмассовым стаканам. Мужчины залпом выпивали спиртное, заедали бутербродами. За столиком в углу сидела девочка лет двенадцати, на ней было широкое пальто с повязанным поверх шарфом, на голове — красная вязаная шапка. На полу у стены стоял большой черный рюкзак. Девочка ела пирожное и пила чай. Около стойки, заставленной подносами со снедью, скучала тетка в белом халате. Она видела, как мужики распивают запрещенные напитки, но помалкивала.
— Девочка, у тебя здесь свободно? — Большая рука с наколками легла на спинку пластмассового кресла.
Девочка подняла глаза, посмотрела в глаза здоровому мужику с раскрасневшимся лицом и процедила сквозь зубы:
— Занято, дядя! Ко мне сейчас папа придет.
Мужик зло пожевал скулами, но ничего не сказал — отошел. Девочка продолжала есть пирожное, крошки сыпались на пальто.
Входная дверь открылась, и в «Кулинарию» вошел Лис. Он огляделся по сторонам и подошел к витрине торгового отдела. Разглядывал ценники на продуктах и одновременно — компании за столиками. Оценив обстановку, направился к стойке. Взял кружку пива, поискал глазами свободное место. Увидел девочку за столиком в углу. Направился к ней.
— У тебя здесь свободно?
— Занято, дядя, — сказала девочка.
— Я от Лобстера, — тихо произнес Лис.
Девочка посмотрела на него изучающе:
— Садись.
Лис сел в кресло, отхлебнул из кружки пиво.
— Лобстер просил передать, что срок взлома будет зависеть от сложности шифра.
— Хорошо, я передам. — Девочка нагнулась к рюкзаку, поставила его на колени, откинула клапан, выложила на стол плоскую картонную коробку, на которой было написано «Птичье молоко». — Здесь аванс и задание.
— А в каком ты классе учишься? — неожиданно спросил Лис.
— Ни в каком, — довольно нагло ответила девочка. Она встала, закинула рюкзак за плечо и направилась к выходу.
Лис подождал немного и тоже вышел, не допив кружку.

Хэ нажала на кнопку диктофона, вынула наушник. В это мгновение и запиликал сотовый телефон, лежащий на приборной панели. Она взяла трубку, выдохнула тихо:
— Да!
— Хэ, это Лобстер. Может, ты заглянешь ко мне сегодня вечерком. Давай часов в одиннадцать?
— Я работаю, — коротко сказала китаянка и выключила телефон.
На переднее сиденье плюхнулся Лис. Он положил на колени Хэ коробку с надписью «Птичье молоко», кивнул на идущую по улице девочку.
— Вон она пошла.
Хэ включила телефон, произнесла скороговоркой:
«Объект — девочка в длинном пальто, синем вязаном шарфе и красной вязаной шапке, на плече большой черный рюкзак. Направляется к дому номер восемнадцать дробь один».
— Понял, веду, — отозвался в трубке мужской голос.
Хэ вернула трубку на панель, взяла коробку, стала разглядывать ее со всех сторон.
— Думаешь, не бомба? — с сомнением в голосе произнес Лис.
— Не думаю. Давай в контейнер.
Лис взял коробку, выбрался из машины, открыл крышку багажника. В багажнике стоял пятидесятикилограммовый металлический контейнер — в такие взрывотехники помещают найденные на вокзалах бесхозные вещи.
Лис захлопнул багажник, вернулся в машину.
— Во, блин, уже детей к террору приучают!
— Мы пока еще не знаем, террор это или нет, — задумчиво произнесла Хэ.

Лобстер удивленно смотрел на пиликающую короткими гудками трубку. Хорошенькое дело! Он на баб, кроме Миранды, никогда внимания не обращал, они сами на шею кидались, а он их пользовал как хотел. Надо ж было влюбиться в китайскую проститутку, которая его еще и посылает подальше! Работает она! А он что, дурака валяет? Вместе одно дело делают — секреты Родины берегут, черт возьми!
Лобстер вернулся в комнату, с досадой бросил радиотелефон.
— Ну что у тебя тут?
— Пыхтим, — отозвался Никотиныч. Он выводил карандашом на листе цифры.
— Ну и пыхти, а я домой пошел! — зло сказал Лобстер и направился в прихожую.
— Погоди, ты куда? Мы же хотели сегодня посидеть. Работы невпроворот! — Никотиныч кинулся за ним.
— Все, я устал, я спать хочу! — Лобстер напяливал на ноги туфли, ломая задники.
— Ночуй у меня. Что за проблемы? Какая муха тебя укусила? Только что все в порядке было.
— Было, а теперь нет. Вечно я крайний! В меня стреляют, меня подставляют, а он уперся в свой банк — искусственный интеллект ему подавай! — Лобстер хлопнул дверью.
Никотиныч недоуменно пожал плечами, подергал дверную ручку, вернулся к телевизору.

Во сне Лобстер видел покрытые лесами горы и высокое небо с веретенообразными облаками, которые плыли удивительно быстро, как в кино. Но вот он надавил на кнопку лифта, горы исчезли, перед глазами замелькали корни деревьев и гранитные глыбы. Он спускался в глубокое подземелье. Лифт замер, и он увидел высеченные на камне цифры «56». Вдаль уходил едва освещенный туннель. Где-то капала вода. Он пошел по туннелю. Его шаги гулко отдавались под каменными сводами.
Лобстер подумал, что «56» — это количество знаков, используемых для шифровки банковских кодов. Даже во сне его воспаленные мозги были направлены на взлом. Но почему вдруг очутился он в этом мрачном подземелье? Он увидел, как его пальцы потянулись к клавишам, поочередно нажимая цифры от 1 до 5, и понял, что снится ему самая обыкновенная трехмерная «стрелялка», каких сейчас тысячи, и он может выбрать оружие — от ножа до гранатомета. Перед глазами возник многоствольный пулемет, и Лобстер двинулся дальше, прислушиваясь к собственному дыханию. Пулемет покачивался при ходьбе из стороны в сторону. Вот вдали мелькнула чья-то тень. Лобстер замер, навел прицел пулемета на едва видимый проем. Тень мелькнула снова, и он дал короткую очередь. Яркие искры брызнули от каменных стен, горячие гильзы зазвенели о пол. Он понял, что промахнулся, осторожно двинулся дальше. Тень мелькнула ближе к нему, он снова дал очередь. И тут же услышал звонкий, как звук серебряного колокольчика, смех. Это был голос Хэ. Он бросился бежать на голос, пытаясь догнать то и дело мелькающую тень, свернул в другой коридор, более просторный и светлый. Впереди показалась фигура девушки, она бежала легко, словно не касаясь пола ногами.
«Хэ!» — хотел крикнуть Лобстер, но не смог и вместо этого опять дал короткую очередь. «Что я делаю?» — мелькнуло в его голове. Он хотел отбросить в сторону тяжелый пулемет, но пальцы не слушались, они автоматически сжимались, вдавливая спусковой крючок. Пули веером разлетались по коридору. Девушка споткнулась и упала в лужу, и тогда он понял, что попал. Лобстер вспомнил, как в «игрушках», в которых можно было убивать и «плохих», и «хороших», частенько стрелял в помощников, получая от этого садистское удовольствие. У него перехватило дыхание от ощущения того, что случилось непоправимое — там, впереди, лежит девушка, которую он любит и которую только что застрелил. Лобстер замедлил шаг, присел над лежащим в луже телом, осторожно тронул за плечо. Девушка не шевельнулась, тогда он рывком повернул ее к себе и отшатнулся, страшно закричав. Это была не Хэ. Это была Миранда. По ее мокрому лицу расплывалась черная тушь с ресниц. Лобстеру стало нестерпимо душно, будто кто-то набросил ему на голову пыльный мешок и пытается удавить веревкой. Веревка впивалась в горло. Он собрал все силы и закричал…
Лобстер открыл глаза и почувствовал в горле ком, который мешал ему глотать. Он потер шею, еще не веря, что наяву, а не во сне повернул голову и увидел Хэ на стуле перед мониторами.
— Ты кричал, Лобстер, — сказала Хэ.
— Сколько времени?
— Десять минут третьего.
— Мне приснилось, что меня душат, — произнес Лобстер охрипшим голосом, сел на кровати, помолчал немного, думая, стоит ли рассказывать о Миранде, и соврал. — И еще, что я тебя убил.
— Горло болит? — спросила Хэ.
— Болит, — кивнул Лобстер.
— У тебя самая обыкновенная ангина. Это бывает. Особенно сейчас, когда на улице слякоть. Я тоже долго не могла привыкнуть к вашей зиме. Мерзла, болела. Теперь привыкла. У меня в сумке есть порошок. Китайский, очень хороший.
— Не надо, — мотнул головой Лобстер. — Я лучше содой пополощу.
— Ты что, обиделся?
— А как ты думаешь?
Хэ подошла к нему, присела на корточки, взяла его руки в свои.
— Лобстер, пойми одну простую вещь: есть работа, а есть наши с тобой отношения. Их не надо путать. Когда я на работе, я не могу с тобой разговаривать.
— Ну да, конечно, ведь ты человек системы! — Лобстер спрятал руки за спину. — А тогда ночью ты тоже была на работе? Может, тебе приказали со мной спать?
— Нет! — резко произнесла Хэ. — Ты не прав, так нельзя! Я с тобой абсолютно честна.
— Ладно. — Лобстер встал и пошел на кухню.
Он сделал себе полоскание с йодом, содой и солью, набрал в рот теплую жидкость, запрокинул голову… Мать оказалась права — заболел!
Прополоскав горло, Лобстер вернулся в комнату, сел за компьютеры. Хэ все еще сидела на корточках перед кроватью.
На экране правого монитора медленно крутилась голова отца. Теперь белесый подкожный жирок уже кое-где был покрыт глянцевой кожей. Лобстер щелкнул мышкой, и по экрану поплыли разноцветные рыбки.
— Кто это у тебя? — тихо спросила Хэ.
— Отец. Он умер, а я теперь его пытаюсь оживить. Метод Герасимова. Знаешь?
— Знаю. Странный метод.
— Какой уж есть. Других пока не придумали. — Лобстер не хотел разговаривать с китаянкой, он все еще злился.
Хэ подошла к нему сзади, осторожно положила руки на плечи.
— Ты хороший человек, Лобстер. Только странный.
Лобстер перевел мышку на левый монитор, щелкнул по ярлыку «стрелялки».
— Ты иди, я играть буду.
— Знаешь, я поняла: ты боишься женщин. Думаешь, я могу причинить тебе вред?

Предыдущая страница 14 Следующая страница


15 Андрей Житков

— Перестань, не боюсь я никого! — сказал Лобстер раздраженно.
— Боишься, я знаю. — Хэ стала мягко массировать его плечи. — И бежишь от них, как от чумы.
— По-моему, это они от меня бегут, — усмехнулся Лобстер.
— Это тебе только кажется. Сегодня мы получили задание и аванс от тех, кто прикрывается Гошей, — сказала Хэ. — Ты не должен больше показываться на работе. Будешь ломать дома.
— Какое задание?
— Тактико-технические характеристики ракет. Задание простое, ты быстро справишься. При передаче информации мы возьмем их всех.
Лобстер развернулся в кресле, посмотрел Хэ в глаза.
— Я все-таки прав: когда говоришь о ракетах, ты настоящая. Когда о любви — нет!
Неожиданно Хэ села ему на колени, крепко обняла, положив голову на грудь.
— Дурак! Ты обыкновенный русский дурак! — произнесла она нежно. — Я одна и та же все время, просто у людей много масок и лиц. Неужели ты до сих пор этого не понял?
Лобстер тут же вспомнил о своем сне, когда неожиданно нашел ключ к взлому кредиток. Двуликий Янус! Не в силах больше сопротивляться китаянке, он подставил губы для поцелуя — пусть пользуется, сука узкоглазая!

Лобстер набрал номер Никотиныча. Тот взял трубку не сразу — видно, спал.
— Привет, ты прости меня за прошлый раз — сорвался, — сказал Лобстер, стараясь придать голосу извиняющийся тон. — Мне тут наши друзья работки подкинули, но я сегодня закончу, и можно будет продолжить. У нас, по существу, все готово. У тебя там как?
— Угу, — коротко сказал Никотиныч, давая понять, что кассету с изображением он уже расшифровал.
— Вот и замечательно — тогда в восемь я у тебя буду.
Лобстер повесил трубку и подумал: «Если обе квартиры находятся под наблюдением, где же мы будем ломать?»
Он не знал, что за наблюдение выставило ФАПСИ, но, вполне вероятно, где-нибудь недалеко от дома стоит небольшой фургон, напичканный аппаратурой. И ладно, если от него тянутся проводки к телефонным кабелям или вентиляционным отверстиям. Недавно в одном из западных журналов по хакингу он вычитал, что америкашки придумали способ считывания сигнала с монитора! Устройство ловит слабые радиочастоты монитора и переводит их в видеосигнал. Где уверенность, что наши не заимствовали у америкашек методику? Как говорится, что крестьяне, то и обезьяне! Тогда все… Тогда все их труды насмарку! Их повяжут раньше, чем они успеют влезть в терминал.
Поразмыслив немного, Лобстер пришел к выводу, что на самом деле все не так страшно. Если бы квартиры прослушивались и просматривались, начальство давным-давно вызвало бы их на ковер — чем вы, ребята, занимаетесь в свободное от работы время? Банк ломаете? Да и китаянка скрывать не будет… Или будет?
Лобстер подумал о том, что самый лучший вариант для взлома — использование высокоскоростной линии, тогда все дело можно провернуть минут за десять. Дело не в скорости работы его или Никотиныча пальцев — он загрузит в компьютер программу, которая сама будет набирать шифры со скоростью шестьсот знаков в минут) и, получив доступ, мгновенно переходить к следующему счету, — вся загвоздка в скорости передачи информации по линии. Из-за этой самой скорости чаще всего хакеров и ловят с поличным. Самые скоростные линии, конечно, в ФАПСИ. Но… В общем, надо обо всем переговорить с Никотинычем.

На этот раз «свидание» было назначено в магазине, напротив станции метро. Там тоже был кулинарный отдел, а рядом с витриной стояли два высоких стола, чтобы за ними можно было перекусить на скорую руку.
Девочка стояла за одним из столов и неторопливо ела пирожное-"картошку", запивая его апельсиновым соком. На ней была все та же красная шапка, вязаный шарф поверх пальто. Народу в этот час в магазине было много.
Хэ притормозила рядом с магазином, взглянула на напарника. Лис шмыгнул носом.
— Ну что, пойдем в гости к Красной Шапочке, — усмехнулся он и спросил уже серьезно: — Все перекрыли?
— Все. Мышь не проскочит, — сказала китаянка и, помолчав немного, добавила: — Впрочем, это не твоя забота.
— Ну все, я пошел.
— С Богом, — кивнула Хэ.
Лис выбрался из машины и направился к дверям магазина. Он прошелся по залу, оценивая обстановку, купил в кулинарном отделе упаковку салата и бутылку пива. Встал за столик рядом с девочкой.
— Привет.
Девочка кивнула в ответ.
Лис выложил на стол небольшую коробочку с надписью «Сливочная помадка». В коробке были дискеты. Девочка тут же сунула коробку в рюкзак, в свою очередь, выложила на стол школьный пенал.
— Здесь все — расчет, — сказала она и, не допив сок, направилась к дверям.
Лис сунул пенал за пазуху, проследил за девочкой взглядом, открыл упаковку, стал есть салат.
Девочка вышла из магазина, поправила шапочку и неторопливо направилась в ближайший двор. Она пересекла двор, подошла к крайнему подъезду блочной девятиэтажки, набрала код.
Девочка вызвала лифт и, достав из кармана пальто шоколадную конфету, сунула ее в рот.
Она вышла на восьмом этаже, открыла своим ключом дверь, сделала шаг. В это мгновение сзади вдруг появились двое мужчин в черных масках с оружием на изготовку, толкнули ее в прихожую. Девочка упала, она попыталась поднять голову, но резкий голос приказал: «Лежать!» Снизу донесся топот ног — по лестнице бежало еще человек пять. Все они устремились в квартиру.
Маленькая светловолосая женщина в стареньком халате и очках, сдвинутых на кончик носа, сидела за швейной машинкой. На столе лежали куски ткани, подушечка с иголками и булавками. Дешевое бра на стене освещало ее рабочее место. Дверь в коридор была закрыта.
Послышался щелчок открываемого замка, затем в коридоре что-то мягко упало, будто оборвалось с вешалки пальто.
— Лиза? — крикнула женщина. И тут в комнату ворвались вооруженные мужчины в масках. Очки упали с носа, женщина вскочила со стула и страшно закричала. В следующее мгновение она оказалась на полу, лицом вниз.
— Молчать! — приказал ей строгий грубый голос.
Люди в масках обследовали две комнаты, туалет, ванную, заглянули в шкафы, на балкон. Больше в квартире никого не было.
— Только не убивайте! — попросила женщина слабым голосом, пытаясь сдержать сами собой льющиеся слезы.

…Лобстер подошел к окну, осторожно выглянул из-за шторы. Во дворе не было ничего подозрительного. Он вернулся к дивану, где сидел Никотиныч, включил телевизор, прибавил звук.
— Итак, сопоставление ключей, добытых разными Способами, показало, что алгоритм шифрования один и тот же. Это значит, что мы у цели — можно входить в терминал.
— Да, — кивнул Никотиныч и рассмеялся. — Зубы вставлю!
— Кто-то хотел лабораторию по интеллекту создавать, — напомнил Лобстер.
— Ну, это святое. Одно другому не мешает. Ты забыл одну важную вещь.
— Какую еще вещь? — нахмурился Лобстер.
— Счета, на которые мы переведем деньги.
— Блин, как же я не подумал! — Лобстер сел на диван, растерянно посмотрел на Никотиныча.
— Да, — улыбнулся Никотиныч. — Ты тоже иногда бываешь «чайником». Где же мы их откроем, позвольте осведомиться, молодой человек?
Лобстер подавленно молчал.
— То-то! Ладно, не грузись. — Никотиныч подтолкнул его плечом, постучал себя указательным пальцем по лбу. — Голова-то — вот она. Ситуация под контролем. Человечек, который достал нам карты и кассету, открыл и счета. Я решил использовать оффшорные зоны.
— Нам надо будет их немедленно снять, пока Интерпол не наложил свою лапу! — сказал Лобстер.
— Что суетишься, Лобстер? Все продумано. Деньги тут же, в соответствии с кредитными поручениями, уйдут дальше, а потом снова сольются в один поток и осядут на счетах фиктивной фирмы, якобы занимающейся поставкой нефти на их рынок. Президент компании — наш человечек. Когда обычный господин обналичивает несколько миллионов, это выглядит более чем подозрительно, но если солидная компания… Ни одна собака не найдет. А когда у нас лаборатория будет…
— М-да, ну ты и жук! Когда только успеваешь! — подозрительно покосился на приятеля Лобстер.
— Тебе — взломы, мне — деньги, — пошутил Никотиныч. — Вопрос — когда?
— В пятницу вечером, — твердо сказал Лобстер. — Тогда в нашем распоряжении будет два дня.
— Пятница уже завтра, — напомнил Никотиныч.
— Ну и что, у нас все готово. Осталась только линия. Поскольку я сейчас должен работать дома, этим займешься ты. Когда все уйдут, подключишь «локалку» к внешней сети. А в понедельник вырубишь. Инструкции я тебе дам подробнейшие, не ошибешься.
— Лобстер, ты что, охренел? Нас же за одно место повесят!
— Не успеют. Никакой утечки не будет, я тебе обещаю. Мы будем сидеть здесь, а ломать оттуда. Просто попользуемся скоростной линией — и все!
— Ну не знаю, — Никотиныч покачал головой. — Я своей башкой рисковать не хочу! Они ведь нас даже судить не будут! Зароют где-нибудь в лесу, и поминай как звали!
— Хорошо, можем не ломать, — сказал Лобстер с издевкой.
— Нет-нет, но почему же не ломать? — растерялся Никотиныч. — Давай без скоростной линии, по старинке, простенько так.
— Вот тогда-то нас точно повесят за одно место! — твердо сказал Лобстер.
Никотиныч тяжело вздохнул и задумался. Он ушел на кухню, хлопнул дверцей холодильника, стал возиться с ужином. Лобстер смотрел какую-то идиотскую американскую комедию про инопланетян.
Неожиданно Никотиныч появился в дверном проеме. В одной руке у него был нож, в другом — очищенная луковица.
— Ну смотри, если только из-за тебя весь взлом сорвется!..
— Не сорвется, — уверенно сказал Лобстер.

На стуле сидела зареванная Лиза. На ней не было ни красной шапочки, ни пальто, ни шарфа. Растрепанные волосы стояли торчком. Напротив нее за письменным столом сидел усталый мужчина в штатском и что-то писал. На диване лежал выпотрошенный черный рюкзак: учебники, тетрадки, дневник, коробка «Сливочная помадка», несколько купюр среднего достоинства.
В комнату бесшумно вошла Хэ.
— Где? — спросила она у мужчины.
— Говорит, в мусоропровод бросает. У них в ведре под мойкой одноразовый пакет. Она кладет контейнер в мусор, завязывает пакет — и в мусоропровод, поэтому никаких контактов и не выявлено.
Хэ села на диван, внимательно оглядела девочку.
— Хорошо, как ты получала задание и деньги?
Лиза шмыгнула носом и тяжело вздохнула.
— У нас в школе раздевалка охраняемая. Мне в пакет со «сменкой» совали.
— Ну а с чего все началось? Тебе что, сразу в пакет дискеты с деньгами сунули, или как?
— Нет, подошел дяденька во дворе, сказал — денег даст, если я посылку его жене отнесу. Поссорился он с ней, что ли? Ну я и отнесла. А потом он еще попросил. Только я его больше не видела.
— Дворники когда мусор вынимают? — спросила Хэ у следователя.
— Работаем, работаем, не волнуйтесь, — кивнул тот.
— Помнишь, куда посылку относила? Сможешь показать?
Лиза пожала плечами:
— Он на машине меня подвез.
— Понятно. Ну а платил-то много?
— Пятьдесят рублей! — гордо сказала девочка.
— Ладно, продолжайте. Нам нужны все связи. Все, без исключения, — повторила китаянка. — Эх ты, Красная Шапочка, Красная Шапочка. Выпороть бы тебя, как Сидорову козу! — Хэ взяла с дивана коробку «Сливочной помадки» и вышла.
В соседней комнате следователь допрашивал мать девочки. Пахло лекарствами. На столе стояли пузырьки.
— Денег я ей, что ли, не давала? — плакала женщина. — Накормлена, обута, одета не хуже других.
— Вы шьете? — прервала ее бурную тираду Хэ, кивнув на швейную машинку.
— В ателье шью, дома шью, — обреченно вздохнула женщина.
— Заказчики к вам домой приходят?
— Всяко бывает. Иногда я к ним, иногда они.
— А подруг у дочери много?
Женщина пожала плечами:
— Да не так чтобы очень.
— Заказчики, подруги — абсолютно всех. Все связи, — сказала Хэ второму следователю и вышла из комнаты.
— Иди сюда! — строго позвала Хэ девочку.
Они оказались на кухне. Хэ протянула Лизе коробку «Сливочной помадки».
— Клади, завязывай — все, как обычно.
Лиза сунула коробку в мусорный мешок, завязала концы мешка на двойной узел. Китаянка взяла у нее мешок.
— Все, иди в комнату! — приказала девочке Хэ.
Около двери квартиры дежурили люди в масках с автоматами. Они посторонились, пропуская Хэ.
Она спустилась на один пролет вниз, открыла мусороприемник, положила в него мешок. Лязгнула крышка. Мешок полетел вниз.
Хэ вышла из подъезда, открыла дверцу машины, опустилась на сиденье.
— Все, считай, провалили операцию, — сказала она Лису.
— Почему?
— Потому что времени на разработку мало дали, — объяснила Хэ. — Кто же знал, что у них так все сложно!
— Да ладно, не психуй! Не сегодня завтра их ребята возьмут, — твердо сказал Лис.
— Не знаю, не знаю, — покачала головой Хэ. — Ну что, будем задницы мылить? Так это у вас, у русских, кажется, называется?

И настал день… С утра Лобстер был абсолютно спокоен. Компьютер и весь инструментарий для взлома были проверены несколько раз. Он до одиннадцати валялся в ванне и пел хакерские частушки, потом оделся и сказал, что поскольку он теперь опять «в свободном полете», то поедет в зоопарк смотреть на крокодилов: своим спокойствием они внушают ему здоровый оптимизм. Насчет крокодилов Лобстер врал: ему просто все осточертело. Очень часто бывало так, что какая-нибудь нудная продолжительная работа вставала костью в горле, вызывая тошноту, руки опускались, хотелось на все плюнуть и повеселиться от души. Ему хватало всего одного вечера для того, чтобы снять накопившуюся усталость, на следующее утро «производственная» тошнота проходила, и он снова готов был сидеть за машиной сутками. Взлом, на который, с перерывами, он потратил больше года, давным-давно уже вызывал у него тошноту, может быть, поэтому он так часто в последнее время уходил в загулы, отлынивая от работы?
Лобстер набрал номер телефона.
— Здрасте, ну что, через полчасика я выхожу, да?
В отличие от Лобстера Никотиныч с самого утра был как на иголках. Ночью он спал всего часа два. Просыпался каждые пятнадцать минут и смотрел на светящийся циферблат электронных часов. Проворочавшись до шести, встал и напился растворимого кофе, чтобы днем «не срубиться». Ему предстояла самая ответственная часть взлома — подключение к высокоскоростной линии связи. Лобстер снабдил его всем необходимым и даже нарисовал на листке, в какую дырочку какую пумпочку втыкать, будто он последний «чайник»! Никотиныч все равно трусил. Трусость была у него в крови, может, поэтому он, даже ни пикнув, пошел на службу в ФАПСИ, хотя ему, в отличие от Лобстера, имеющему большое количество хакерских грехов, вроде бы ничего не угрожало. Ну как же, побоялся — он сейчас откажется, а ему потом автокатастрофу где-нибудь за городом устроят! Трусость — это навсегда… А тут — к высокоскоростной линии подключись! Легко сказать! Лобстер — вор без царя в голове — наломал таких дров, что по нему даже стрелять стали, теперь под охраной возят. А ему-то это зачем? Он из трусости своей и деньги из банка решил украсть… Страшно ведь идти просить: «Подайте, Христа ради, на лабораторию искусственного интеллекта». Мало того что не подадут, так еще пинками с лестницы спустят. Находился он по начальствам, пока в институте работал. Все на тебя так смотрят, будто ты в их карман без спросу лезешь. А тут они возьмут потихоньку, никто ничего и не заметит… Никотиныч побрился, оделся, сложил в портфель «аксессуары» и поехал на работу.

Лобстер соврал Никотинычу, что поехал в зоопарк: делать ему нечего — с больным горлом рассматривать неподвижно лежащих крокодилов. Было у него одно дельце. Он вышел на улицу, огляделся, заметил припаркованный рядом с «ракушками» служебный автомобиль. Вообще-то это было очень удобно — иметь охрану.
Он сел в машину. Охраняли его двое: один — щупловатый веснушчатый парень, второй напротив, здоров как бык, и, когда он садился в машину, она заметно проседала под его грузным телом. Вообще-то работы у охраны было немного, пока ездил на службу — отвезти да привезти, а после, когда засел за тактико-технические характеристики, ей вообще стало нечего делать.
— Куда? — спросил первый парень, выруливая со двора.
— В центр, — ответил Лобстер. — Ребята, я сегодня отвязаться хочу по полной программе. Прикроете меня, если что?
Второй пожал плечами:
— Смотря что под этим словом понимать.
— Да нет-нет, ничего такого. Просто хочу в один бар зайти. Составите компанию?

В этот час в баре было малолюдно, высокие креслица рядом со стойкой пустовали. Лобстер сел за стойку, по бокам расположились его охранники. Бармен скользнул по Лобстеру взглядом — не узнал. Да, он правильно все высчитал — сегодня была смена того самого козла, который его выставил из бара. У дверей дежурил охранник — Вадик. «Ну вот и хорошо», — подумал Лобстер, рассматривая меню.
— Что будете? — Бармен любезно улыбнулся.
— Мне персиковый сок, — сделал заказ водитель. Охранник-"бык" попросил стакан пепси, а Лобстер заказал себе коктейль, про который ему писала Миранда.
Коктейль оказался сладким на вкус.
— Ребята, прикройте меня! — тихо сказал Лобстер своей охране. Охранники переглянулись. В это мгновение он позвал бармена: — Эй!
Бармен обернулся, Лобстер плеснул ему в лицо содержимое бокала.
— Ты че, забыл меня?
Бармен на мгновение растерялся, стал вытирать полотенцем мокрое лицо, потом прошипел:
— Ах это ты, сука, ну все, теперь… Вадик!
Охранник двинулся к стойке. Водитель с «быком» снова переглянулись, поднялись и загородили Лобстера от Вадика. Когда он попытался раздвинуть их, то оказался лежащим на полу с заломленной рукой.
Бармен оторопел:
— Мужики, вы че, неприятностей хотите? Будет их у вас!
Лобстер достал из внутреннего кармана удостоверение и сунул его под нос бармену.
— Неприятности сейчас будут у тебя, приятель. Я говорил, что злопамятный? Как насчет капелек для носа?
Лицо бармена вытянулось в испуге.
— Ребята, да вы что? Я с этим вообще никак! Ходит тут один, торгует. Севой зовут. Он все на «Пушке» тусуется.
— Ну а Белка? Я тебя про Белку в прошлый раз спрашивал.
— Нету, не было. Ей-богу, больше не заходила. Ну, клянусь!
— Ладно, не хами больше посетителям, — сказал Лобстер на прощание и направился к выходу.
Его охранники оставили Вадика лежащим на полу и последовали за ним.
— Ты, Олег, больше так никогда не делай! — строго сказал второй, садясь в машину. — У нас на твои разборки никаких инструкций нет.
— Извините, мужики. Должок был.

Предыдущая страница 15 Следующая страница


Хакер 16

— Ты его на дурь разводил? — Водитель посмотрел на Лобстера в зеркало, тронул машину с места. — Этим Отдел по борьбе с незаконным оборотом наркотиков занимается. Был бы он побойчей…
— Извини, Олег, но я обязан доложить начальству, — честно признался «бык».
— Пожалуйста, — с усмешкой кивнул Лобстер. Он вдруг представил на месте «быка» Никотиныча. Что бы сейчас началось! «Как ты мог?! В самый ответственный день нашей жизни! Хочешь все провалить? Повесить тебя за это мало!» Сейчас Лобстер был абсолютно уверен, что операция пройдет успешно: слишком много затрачено душевных сил… Если только банк не прекратит вдруг электронные платежи. Это был гусарский кураж. Иногда хочется дать кому-нибудь по морде, выпить бутылку, сидя на карнизе двенадцатого этажа, прыгнуть в лужу, обрызгивая прохожих, заорать на весь белый свет: «Вы — дерьмо!», заставляя их обернуться. Наверное, так же повел бы себя в подобной ситуации его отец: ничего не поделаешь — дурная наследственность… — Извините, ребята, больше такого не будет. Домой!

…Был шестой час вечера. На улице уже темнело. Лобстер лежал на кровати, слушал плеер и смотрел в потолок с темными разводами. До взлома оставалось еще больше семи часов.
В прихожей раздался звонок. Лобстер подумал, что это дядя Паша. Он ему сейчас откроет, даст денег и попросит сходить в магазин. Они сядут на кухне, дядя Паша будет пить и рассказывать свои чеченские байки, а Лобстер будет внимательно слушать и постарается ни о чем не думать.
Он поднялся с кровати, направился к двери, глянул в глазок. На лестничной площадке стояла китаянка. Лобстер нахмурился. Ну, сейчас начнется!
— Привет, — сказал он, открывая дверь.
— Что случилось, Лобстер? — спросила она, проходя в комнату.
— Ничего, — пожал плечами Лобстер.
— Мы его прикрываем: даем охрану, пылинки сдуваем, а он шляется черт знает где, скандалит! И это ты называешь ничего? Ты же нас всех подставил!
— Никого я не подставлял. — Лобстер подумал, что надо было не открывать дверь. Хотя какой смысл? Эта в замочную скважину пролезет.
— Почему ты ночевал у Никотиныча?
— Это уже мое дело, где мне ночевать! — взорвался Лобстер. — Может, мы с ним «голубые»?
— Нет, вы не «голубые», вы — хакеры, — неожиданно произнесла китаянка. — Очередной взлом? Лобстер вздрогнул, и она, кажется, это заметила.
— С чего ты взяла?
— Да потому что я видела его сегодня!
— Никотиныча? — уточнил Лобстер.
— Да, Сергея Дмитриевича. Знаешь, есть такая методика — по глазам человека определять, врет он или нет. У европейцев глаза бегают в одну сторону, у китайцев — в другую, потому что у нас разное сознание.
— То есть как бегают?
— Когда ты что-то вспоминаешь, у тебя глазное яблоко движется влево, когда мечтаешь, фантазируешь, врешь — вправо. Ты мне сейчас врешь, Лобстер. Зачем вы подключились к скоростной линии?
«Скотина, Никотиныч! Ведь просил дождаться, когда никого не будет! Там всего-то пару проводков соединить!»
— Слушай, что ты на меня сегодня наезжаешь! Никуда мы не подключались! Я вообще спать хочу. С тобой, — добавил Лобстер и попытался обнять Хэ. Китаянка отстранилась.
— Я не видела, подключался он к сети или нет, но учти, в конторе стоят специальные приборы, которые фиксируют нагрузку на линию. Если среди ночи она вдруг неожиданно возрастет, аппаратура начнет отслеживать сигнал. Вас вычислят в течение пятидесяти пяти секунд. Ты меня понял?
— Мы, может, конечно, и врем иногда, но вы, китайцы, большие фантазеры в области высоких технологий, — попытался пошутить Лобстер. — Ваша линия ночью будет крепко спать.
— Не смешно, — покачала головой Хэ. — Если вы произведете взлом, то подставите всех. Бред — ФАПСИ ломает иностранный банк! Это же международный скандал!
Китаянка заставила Лобстера снова вздрогнуть. Значит, она все-таки их «слушала», все знала и помалкивала до поры до времени.
— За что я всегда ненавидел вашу контору, так это за наушничество! Вы же всегда доносите, слушаете, смотрите, как бы кто в сторону не ушел. Шаг в сторону — расстрел, так, кажется?! — зло сказал Лобстер. — Нету у нас никакого банка, нету! Игрушку мы хотим с Никотинычем скачать! Я был прав тогда! Ты всегда работаешь: ешь со мной — работаешь, целуешься со мной — работаешь, спишь со мной — работаешь! А потом к начальству в кабинет — доложить!
Неожиданно из глаз Хэ брызнули слезы. Лобстер оторопел. Он привык видеть ее сильной, сдержанной, жесткой, деловой. Хрупкая фарфоровая фигурка и огромная затаенная сила, которая может вырваться наружу, сметая все на своем пути — это и завораживало его, и привлекало.
— Я никому ни слова! Никому! Я не следила, не слушала, я просто догадалась, — забормотала она сквозь слезы. — У тебя на столе лежала кредитная карточка английского банка. У нас нет такого. Я и подумала… Никто тебя не подслушивает и ничего не знает. Больно надо — на тебя силы тратить!
Лобстеру неожиданно стало жалко Хэ, он привлек ее к себе, крепко обнял, стал вытирать слезы с ее щек.
— Ладно, ладно, хватит реветь. Никого мы подставлять не собираемся. И банка никакого нету. А кредитке этой — тыщу лет, у меня мать в Англию ездила.
— Туристом? — спросила Хэ, утирая слезы.
— Угу, — кивнул Лобстер. — На Рождество.
— Я очень хочу тебя, но у меня нет времени, — шепотом произнесла китаянка.
— Почему? — удивился Лобстер.
— Потому что я сегодня работаю.

Она уехала через час, он заправил постель, принял ванну, побрился. Потом снова нацепил наушники, лег и стал слушать музыку. «Это хорошо, что она сегодня работает, — думал Лобстер. — Все один к одному. Иначе пришлось бы выпутываться. Нет, ну какая умница! Зацепилась за кредитку на столе и вытащила все! Совсем как я!» Лобстер вспомнил, как вычислил тогда Миранду в аэропорту. А впрочем, зачем еще хакеру кредитная карточка? Конечно, чтоб взломать! Все-таки они с Никотинычем не были осторожны в последнее время. Нюх потеряли, как говорится.

Без пяти десять запиликал сотовый телефон. Лобстер открыл глаза, приподнял голову. За окном падал крупный снег, и от этого на улице стало светлее. Лобстер пошарил рукой по полу, поднял трубку.
— Да, — сказал он сонным голосом.
— Лобстер, это я, — раздался в трубке звонкий голосок.
— Кто я? — Лобстер не сразу понял, что звонит Миранда.
— Вот те на! Уже невесту не узнает! — Миранда хихикнула.
— А, привет. Ты че, из Англии?
— Нет, из Москвы. Я здесь рядышком с тобой, хочу зайти в гости.
Только ее сейчас не хватало! Лобстер взглянул на часы.
— Как ты меня нашла? — спросил он удивленно.
— Мир не без добрых людей. — В трубке раздались короткие гудки.
Ну уж нет! Лобстер вскочил с кровати, стал быстро одеваться. Сунул в рюкзак компакты, дискеты, бросился к двери.
Он выскочил из подъезда, огляделся. Машины с охраной не было. Все правильно, по легенде, он сейчас сидит дома и кушает компот. Стремительно пересек двор. Направился в сторону метро.
— Лобстер! — раздался сзади голос Миранды.
Он обернулся, изобразил на лице радость. На Миранде была дутая куртка, джинсы, кроссовки. Волосы растрепались. На щеках горел яркий румянец. Куда глаза его смотрели — нашел тоже мотылька! Простая русская баба!
— Миранда?
Она подошла к нему, чмокнула в щеку.
— Убегаешь?
— Да нет, гуляю.
— Может, вместе погуляем? — предложила девушка.
— Слушай, мне некогда сейчас. Может, в другой раз встретимся?
— Если ты на «Сходненскую», я с тобой.
— На какую еще «Сходненскую»? — нахмурился Лобстер. Они что, сговорились все? — Я же сказал — дело!
Миранда взяла его под руку.
— Ну как, я же должна представить тебя своему отцу, попросить благословения. А то нехорошо как-то получается.
Лобстер остановился как вкопанный, удивленно уставился на Миранду.
— Какому еще отцу?
— Как какому? Сергею Дмитриевичу Ермолаеву по кличке Никотиныч.
Что? Лобстер почувствовал, как по всему телу прошла горячая волна, будто его окатили кипятком, посмотрел в ее глаза.
— Значит, ты и есть тот человечек, который доставал кредитки, делал запись и работает президентом крупной нефтяной компании?
Миранда рассмеялась:
— Тебя что-то удивляет? Да, я стажировалась в английском банке по системам безопасности, и ты об этом знал.
— Да нет, теперь уже ничего. Ты знаешь, пока тебя не было, в моей жизни многое изменилось. Я устроился на работу, нашел другую женщину — в общем…
— Кто бы сомневался! — сказала Миранда презрительно. — Впрочем, больно ты мне нужен! Читал мое последнее письмо? Ну вот то-то! На мой век мужиков хватит. Я, собственно не за этим. Просто надо решить, какова моя доля.
— Какая еще, к черту, доля, что ты гонишь?
— Ну, процентов тридцать, я думаю, мои.
— Раз вы с папой, пускай он с тобой поделится.
— Ну уж нет, мои деньги — это мои деньги! Интересно, что бы вы делали без моих кредиток?
— Да уж как-нибудь обошлись бы.
— А ты не думал, что я могу снять все деньги? У меня уже и билет до Гибралтара есть!
Лобстер развернулся и зашагал назад к дому.
— Лобстер, ты куда?
— Никуда. Домой. Писать хочу.
— Ты что задумал? — Миранда бросилась за ним следом, схватила за рукав, развернула к себе. — Через час мы должны быть у отца.
— Ну так поезжай, я тебя не держу. — Лобстер резким движением оторвал от рукава ее пальцы и двинулся дальше.
— А как же взлом?
— Взлома не будет!
— То есть как не будет? — Миранда замерла на мгновение, снова бросилась за ним.
— Молча. Достали вы все меня!
— Нет-нет, погоди, так нельзя! Мы столько работали!
— Ну так ломайте без меня, если работали! — закричал Лобстер и прибавил шаг.
Так они дошли до подъезда. Лобстер нажал на кнопки кодового замка, открыл дверь и вошел внутрь.
— Лобстер, ты сволочь! — Миранда кинулась за ним.
Лобстер, не разуваясь, прошел в комнату, включил свет, сел за компьютеры, щелкнул мышкой. На экране появилась голова отца. Теперь она уже полностью обросла кожей, в глазницах появились пока что бесцветные глазные яблоки, не хватало только шевелюры. Лобстер с любопытством рассматривал портрет, потом пошел в ванную, глянул в зеркало на собственное отражение.
— Ну что, если я ему такие же, как у меня, глаза сделаю, не обидится? — спросил он самого себя.
Миранда встала в дверном проеме. По всему было видно, что она нервничает.
— Лобстер, поехали, а? Нельзя так. Отец ждет!
— То есть накалывать меня по полной программе можно, а так, видите ли, нельзя! — зло сказал Лобстер и снова уселся за компьютер. Он защелкал мышкой, и глаза обрели серый, с зелеными вкраплениями, цвет. Занялся волосами. В «базе» не было торчащей, как у него, в разные стороны, шевелюры, пришлось «рисовать» приглаженные.
— Тебя никто не накалывал. Просто так совпало. Ты познакомился сначала с ним, потом со мной. Мы с матерью с ним тыщу лет не живем. А потом он меня на это дело подбил. Просил никому ни слова. Бывают в жизни совпадения. Мир тесен.
— Не бывает, — мотнул головой Лобстер.
— Боже мой, какой страшный! Кто это? — кивнула Миранда на монитор.
— У тебя свой отец, у меня свой, — сказал Лобстер. — Ну вот и все! — Он сохранил изображение, вышел из программы. — У тебя от снега тушь потекла.
— Да ладно врать, она не смывается!
— Посмотрись!
Миранда недоверчиво посмотрела на него, направилась в ванную. Он вскочил, бросился за ней следом, захлопнул дверь ванной, задвинул шпингалет.
Миранда стукнула кулаком в дверь.
— Эй, Лобстер, открой немедленно!
Он вернулся в комнату за рюкзаком и побежал к входной двери.
— Сволочь, подонок! Лобстер, открой! — Миранда отчаянно колотила кулаками в дверь ванной.

— Ты чего опаздываешь? — такими словами встретил Лобстера Никотиныч.
— Да так, проспал немного, — неопределенно пожал плечами Лобстер.
Он прошел в комнату, отодвинул створку шкафа-купе, сел за машину. Компьютер уже был включен. Лобстер нажал на кнопку сидирома, с жужжанием выехала панель с гнездом для «компашки». Он аккуратно положил компакт-диск в гнездо. Пальцы подрагивали.
— Предстартовая лихорадка? — поинтересовался Никотиныч, садясь на стул рядом.
— Поехали, — просто сказал Лобстер и забарабанил по клавишам.
Некоторое время оба молчали. Лобстер стучал по клавишам, загружая программы, ждал, пока установится связь, снова стучал по клавишам. Жужжал сидиром, шуршал жесткий диск, стрекотала в дисководе дискета.
Через девять минут Лобстер вышел на банковский терминал. Обернулся к Никотинычу.
— Ну что, парень запрашивает шифры. Делаем?
Никотиныч шумно сглотнул слюну и кивнул:
— Делаем!
Лобстер снова застучал по клавишам. Напряжение возрастало. Никотиныч не выдержал, вскочил со стула, нервно заходил по комнате. Щелчком выбил из пачки сигарету.
— Иди на кухню кури! — грозно сказал Лобстер.
Никотиныч послушно убежал на кухню. Когда он вернулся, Лобстер слегка повернул к нему монитор, чтобы было видно изображение.
— Пожалуйста, открытый счет. На счету находится пятьдесят шесть тысяч фунтов стерлингов. Он запрашивает, будем ли мы снимать?
— Конечно, будем, — нервно сказал Никотиныч.
— Нет, не будем, — помотал головой Лобстер и повернул монитор к себе.
— Ты что, рехнулся? — оторопел Никотиныч. — Вот же они, бабки! За ночь можно сто, тысячу счетов вскрыть!
— В том-то и дело, что нельзя. — Лобстер тяжело вздохнул.
— Почему, почему нельзя? — Никотиныч смотрел на него, как на сумасшедшего.
— Потому что мы всех их подставим. Начальника нашего, Хэ, охрану — весь отдел, себя.
— Да, ну и что? Пока все вскроется, мы уже свалим. Лобстер, не дури! Давай уже бабки переводить — время идет!
— Ну и пусть идет! Скоро нас засекут и… — Лобстер встал из-за компьютера, пошел на кухню. — Пиво есть?
— В холодильнике, — автоматически ответил Никотиныч. — Нет, ты что, серьезно? А зачем же тогда ломали? — закричал он.
Лобстер вернулся в комнату с бутылкой пива в руке.
— Манифест хакеров знаешь?
— Нет, — вздохнул Никотиныч.
— Взломать взломай, но не вреди. Я не буду гадить там, где живу!
— С каких это ты пор стал таким законопослушным? — зло усмехнулся Никотиныч.
— С недавних. — Лобстер поставил на стол недопитую бутылку и направился в прихожую, стал одеваться. — Когда встретил ее.
— Кого ее? — не понял Никотиныч.
— Нашу маленькую Хэ. — Лобстер повязал на шее шарф.
— Да при чем тут Хэ, черт возьми! Мы же целый год на этот взлом убили! Денег кучу истратили, нервов! — Никотиныч был готов наброситься на Лобстера с кулаками.
— А при том, дорогой мой Никотиныч, что я ее люблю. Я тебе банк взломал? Взломал. Деньги вон лежат. — Лобстер кивнул на монитор. — А уж брать их или не брать на свою искусственную лабораторию — это как тебе совесть подскажет, — сказал он и вышел за дверь.
Никотиныч некоторое время ошарашено смотрел на закрывшуюся дверь, потом выматерился, подошел к компьютеру, опустился на стул. В окошечке призывно светилась сумма — 56427.00.

Лобстер открыл дверь квартиры и сразу увидел полоску света, струящегося из ванной комнаты. Шпингалет был выдран с мясом. «Выбралась», — подумал Лобстер. Он заглянул на кухню, в комнату — Миранды не было. «Убежала, — подумал он. — Ну что ж, скатертью дорога!» Проснулся Триллер, стал, мяукая, тереться об его ноги.
Он покормил котенка, разделся и лег спать.

Охранник фирмы «Галатея» увидел у входной двери парня в вязаной шапочке. Он сразу узнал Лобстера и, не дожидаясь, пока он надавит на кнопку звонка, открыл ему дверь.
— Здрасте, — приветливо кивнул Лобстеру охранник. — Татьяна Борисовна у себя.
— Здрасте, спасибо, — в свою очередь улыбнулся Лобстер.

Предыдущая страница 16 Следующая страница


17 Андрей Житков

Он надавил на дверную ручку и вошел в кабинет.
Мать сидела за столом, обложившись бумагами. Подняла на него взгляд, улыбнулась.
— Олежек! Ну наконец-то!
Он подошел к ней, обнял, поцеловал.
— Хоть оделся поприличней, — заметила мать. — Минут пятнадцать можешь подождать? И поедем обедать. На компьютере пока поиграй.
— Мама, можно мне опять одну штуку распечатать? — спросил Лобстер.
— Конечно, можно. Зачем спрашиваешь?
Лобстер подошел к принтеру, нажал на кнопку. Загорелись зеленые лампочки, показывая, что он готов к работе. Лобстер проверил бумагу в лотке и нажал на клавиатуре «Enter». Принтер зашумел. Лобстер наблюдал за тем, как выползает, скользя по резиновым валикам, бумажный лист. Оглянулся на мать. Татьяна Борисовна была поглощена бумагами.
Лобстер взял отпечатанный лист, подошел к столу.
— Мам, он так выглядел? — спросил Лобстер и выложил перед матерью на стол лист с портретом отца.
Татьяна Борисовна побледнела.
— Где ты это взял? — спросила она упавшим голосом.
— По черепу восстановил.
— Как это по черепу? — Мать подняла на него испуганный взгляд.
— Как обычно — на компьютере. Герасимовский метод. — Лобстер сказал об этом как о чем-то само собой разумеющемся.
Ее губы мелко задрожали, из глаз потекли слезы.
— Олег… что… это? — Она не могла найти слов, выдвинула нижний ящик стола, приподняла стопку бумаги и вынула из-под нее большую черно-белую фотографию. На фотографии была она и отец. Они сидели в обнимку на бабушкином диване и улыбались в объектив. Отец на фотографии как две капли воды походил на портрет, отпечатанный принтером.
— Ну вот, а ты мне врала — фотографий нет! — укоризненно покачал головой Лобстер. Он взял отпечатанный портрет, полюбовался своей работой. — Я же говорил, наши технологии — самые совершенные в мире!
Мать, часто хватая ртом воздух, медленно сползала со стула.

Охранник собирался заварить в кружке чай, когда дверь кабинета Татьяны Борисовны распахнулась, из нее высунулся лохматый Лобстер и закричал:
— Маме плохо! Вызовите «скорую»!

…Лобстер вышел из дверей приемного отделения больницы и растерянно огляделся по сторонам, не зная, куда идти. Увидел людей, которые неторопливо прогуливались по дорожкам, направился в их сторону. На ходу достал из кармана сотовый, набрал номер Никотиныча. В трубке раздались длинные гудки. Ждал Лобстер долго, но к телефону так никто и не подошел.
Он вышел из ворот больницы и вскинул руку, голосуя. Пять легковушек прошли мимо, даже не притормозив, шестая причалила к тротуару.
— На «Сходненскую», — сказал Лобстер, садясь в машину.

Лобстер несколько раз надавил на кнопку звонка и припал ухом к двери, прислушиваясь. В квартире было тихо. Он подумал, что Никотиныч пошел в магазин и скоро вернется, спустился вниз, уселся на скамейку возле подъезда и стал ждать.
Прошло полчаса, но Никотиныч не возвращался. «Суббота. Куда он мог деться? Может, спит?» — подумал Лобстер. Снова поднялся на площадку, снова несколько раз позвонил, потом принялся стучать.
Нечаянно задел дверную ручку, ручка металлически звякнула, и дверь приоткрылась. «Надо же, открыто!» — удивился Лобстер. Он вошел в квартиру, прикрыл за собой дверь.
— Никотиныч! — позвал он громко. Никто не отозвался. Лобстер заглянул на кухню, в комнату. Все было, как вчера, и постель не тронута. Только на полу валялись осколки разбитой чашки. Медведь! Лобстер опустился на стул посреди комнаты, огляделся. «Железа» за последнее время у Никотиныча поубавилось — некогда чинить. Как-никак скоро главным киберпанком страны будет!
Лобстер взял со стола пачку сигарет, покрутил ее в руках, поднес к носу, понюхал. Пачка была почти полная. Куда же он пропал? Может, у соседей? Ну ничего, сейчас вернется, они и про дочурку поговорят, и про то, как друзей «греть»! Интересно, взял он вчера бабки или нет?
Лобстер вспомнил о матери, нахмурился. С ней в больнице остался ее водитель — Андрей. Смотрел на него, как волк на поросенка. Он-то в чем виноват? Подумаешь, портрет папаши восстановил! А вот пожалуйста — микроинфаркт! А еще говорят, что женщины выносливей мужчин. Все ее чертов бизнес — на работе сутками торчит! Зато он теперь точно знает, как выглядел его отец. Да, он на него очень похож, и ничего в этом удивительного нет.
Лобстер зевнул, потянулся. Делать было нечего. Решил «размяться» на компьютере. Подошел к шкафу, потянул в сторону зеркальную дверцу и тут же отпрянул… На стуле перед компьютером, запрокинув голову, сидел Никотиныч. Его руки были связаны сзади ремнем. Компьютер тихонько работал, на экране монитора неторопливо вращались цветные замысловатые фигуры заставки. Еще не веря, что Никотиныч мертв, Лобстер осторожно подошел и заглянул ему в лицо. Его глаза были широко открыты. На лице застыла гримаса боли, а в уголке рта запеклась кроваво-розовая пена.
Лобстер прикрыл ладонью рот и бросился к туалету. Его вырвало. Потом он проверил, закрыта ли входная дверь, умылся, прикрыл створку шкафа, чтобы не видеть покойника, снял трубку телефона и набрал номер.
— Хэ, я у Никотиныча. Он… здесь… он… мертв!

ENTER

Лобстер сидел в машине Хэ, закрыв лицо руками. Китаянка смотрела на него сочувственно.
— Я уходил, я ему сказал… если совесть есть, пускай берет…. и он мертвый, — глухо сказал Лобстер, не отрывая рук от лица, и тяжело, со стоном, вздохнул.
— Его пытали, — произнесла Хэ тихо. — Если бы ты мне сказал вчера…
Лобстер отнял руки от лица, посмотрел на Хэ безумным взглядом.
— Это не просто так. Нужно узнать, снял он деньги или нет. Когда я уходил, терминал был открыт и коды взломаны.
— Хорошо, узнаю, — кивнула китаянка. — Я отвезу тебя домой. Тебе сейчас нужно обязательно поспать. И больше ни шагу без охраны.
Лобстер обреченно кивнул. Хэ тронула машину с места.
Китаянка вставила в автомагнитолу кассету, из динамиков полилась красивая плавная мелодия.
— А теперь закрой глаза и как следует подумай, кто еще мог знать о готовящемся взломе.
— Миранда, — не задумываясь, ответил Лобстер. — Это дочь Никотиныча.
— Юля?
— Да, я запер ее в ванной, перед тем как уехать к Никотинычу. Вернулся — ее не было.
— Нужно ее обязательно найти, — сказала Хэ. — Какая она из себя?
— Куртка дутая, сапоги или ботинки — не помню, джинсы — в общем, обычная. Раньше она другая была. — Лобстер грустно улыбнулся.
Хэ посмотрела на него подозрительно.
— Где она могла остановиться?
— У матери, наверное. В Тушине. Да, точно, в Тушине, — кивнул Лобстер.
— Хорошо, мы ее разыщем, если, конечно…
— Что «конечно»? — спросил Лобстер.
— Ничего. Кто еще?
— Ты. Больше никого.
— Я и больше никого, — задумчиво произнесла Хэ. Они подъехали к его дому на «Бабушкинской».
— Ничего, если я поднимусь к тебе на пять минут? — спросила Хэ.
— Странный вопрос, — пожал плечами Лобстер. — Конечно, можно.

Китаянка, бесшумно ступая, обошла комнату.
— Что ты делаешь? — устало спросил Лобстер. Хэ выставила на середину комнаты стул.
— Сядь сюда и не мешай! — приказала она Лобстеру.
Лобстер послушно опустился на стул, стал с интересом наблюдать за действиями Хэ. Она внимательно оглядела мониторы, клавиатуру, подняла со стола настольную лампу и перевернула ее вверх ногами.
— Ну а это что? — Хэ держала в руке бесформенный кусок жевательной резинки.
— Жвачка. Я, наверное, прилепил, — вздохнул Лобстер.
— Нет, это не ты прилепил. И не мы, — мотнула головой Хэ. Она переломила жвачку. Внутри оказался крохотный черный микрофон. — «Жучок». Будем искать дальше.
Тщательно обследовав комнату, Хэ перебралась на кухню. Там был найден еще один «жучок», вмонтированный в крючок для полотенец.
— Ну, теперь ты понял? — спросила Хэ, показывая Лобстеру второй «жучок».
— Нет, — честно признался Лобстер.
— Тебя «слушали», но не мы, а кто-то другой. — Хэ посмотрела на вентиляционное отверстие. — Знаешь, когда я училась, нам рассказывали, что в старых домах раньше были большие вентиляционные шахты со скобами, по ним можно было залезать как по ступенькам. И был такой человек, который вечером забирался в эту шахту и лазал по этажам, записывая в блокнот, кто что говорит. А потом глядишь — и нет человека. Извини, — опомнилась Хэ. — Да, что-то ты совсем неважно выглядишь. Давай-ка ложись. А «жучки» мы поставим на место — могут пригодиться.
Хэ уложила Лобстера в постель, дала ему снотворного. На прощание поцеловала в губы и, как маленького, погладила по голове.
— Спи, а вечером я к тебе заеду. Может, кое-что прояснится.
Лобстер закрыл глаза и тут же провалился в глубокий сон. Сны ему снились, но он их тут же забывал: воспаленные мозги требовали полноценного отдыха.

Проснулся он, когда было уже темно. Открыл глаза, увидел сидящую за компьютером китаянку. Хэ нажимала на клавиши и хихикала. Лобстер поднялся с постели, подошел к девушке, взглянул на монитор. На экране пластилиновый человечек плевался водой, стараясь попасть в трубы органа.
— Вчерашний день, — сказал Лобстер. — Отстой.
— Деньги он не снял, — сказала Хэ, не отрываясь от монитора. — Дочери дома нет, пропала. Мать ревет, заявила в милицию. У нее заявление не берут: говорят, погуляет — вернется. Все контакты мы уже выявили, по знакомым прошли. Никто ее не видел, не знает.
— Плохо, — нахмурился Лобстер.
— Ищем, ищем, — произнесла Хэ. — От тебя, Лобстер, одни проблемы.
— Значит, Никотиныч деньги не взял. — Лобстер грустно улыбнулся. — Я всегда знал, что он настоящий мужик.
— Сегодня тебе снова придется войти в банковский терминал, — произнесла Хэ.
— Зачем? — удивился Лобстер. — Меня же засекут.
— Неважно. Так надо. Нам с тобой срочно нужны деньги. Ты меня понял?
Лобстер изумленно смотрел на Хэ. Она выложила на стол «компашку» с ключами, дискеты, оставленные им у Никотиныча, отодвинулась от монитора.
— Давай работай.
Лобстер пожал плечами и сел за компьютер.
Через восемь минут он вошел в терминал. Собирался открыть один из счетов, но Хэ накрыла ладонью его руку и отрицательно мотнула головой — не надо! Теперь наконец он понял, что она задумала,
Так они и сидели, он за мониторами, она рядом, прикрыв ладонью его руку, лежащую на клавиатуре. Сидели, смотрели друг на друга, Лобстер про себя говорил ей ласковые слова, она слышала их, она его понимала. Так прошло около часа.
Раздался звонок в дверь. Лобстер вопросительно посмотрел на Хэ. Китаянка кивнула, приложила палец к губам и бесшумно ушла в темную кухню. Она расстегнула жакет, вынула из кобуры под мышкой пистолет…
Лобстер глянул в глазок и успокоился — дядя Паша. Опять пьяненький, опять будет денег просить.
Он осторожно прошел на кухню, сказал шепотом:
— Сосед сверху!
Она кивнула — открывай.
— Олежка, привет! — Дядя Паша направился прямиком в комнату. Глянул на экраны мониторов. Повернулся к нему, дыхнув перегаром. — Ты все за своими машинками кукуешь? Хоть бы бабу себе какую завел. В двадцать три года тяжело без бабы.
Тон дяди Паши Лобстеру не понравился.
— Надо будет — заведу! — ответил он довольно грубо.
— Деньжат подкинешь чуток? Лобстер полез в карман джинсов, а дядя Паша тем временем направился на кухню.
Его рука потянулась к выключателю, в это мгновение перед его глазами в темноте мелькнуло что-то темное, похожее на обух топора. Последовал страшный по силе удар. Сосед, не успев вскрикнуть, сполз по стене на пол.
— Дядь Паш… — Лобстер появился в коридоре с деньгами в руках, увидел лежащего на полу соседа, остолбенел. Хэ прятала пистолет в кобуру под мышкой.
— Помоги мне!

Дядя Паша пришел в себя от дикой боли — ощущение было такое, словно в его голову забили сотню гвоздей. Он открыл глаза, обвел мутным взглядом комнату, увидел Хэ и Лобстера, сидящих напротив него. На столе лежали его вещи: сотовый телефон, пистолет, диктофон, ключи от машины, раскрытый бумажник с деньгами. Он попробовал пошевелить руками, но не смог, руки и ноги были крепко связаны одной веревкой.
— Олежек, ты что? Дядю Пашу-то? Нехорошо это, — пролепетал он пересохшими губами. — Давай-давай, развяжи меня. Пошутили и хватит! Я уже оценил — вязать умеешь. Я с тобой в разведку пойду.
Лобстер никак не отреагировал на его слова. Он смотрел на соседа холодно и жестко. Дядя Паша перевел взгляд на Хэ.
— Хорошо ты меня припечатала, подружка. Олег, что тебе эта узкоглазая сука про меня наговорила, а? Лобстер молчал.
— Олежек, ну хватит уже! Если тебе бабки надо, возьми из «лаптя», сколько надо, я человек раненый, со мной так по-свински обращаться нельзя.
— Можно! — произнес Лобстер.
Неожиданно дядя Паша дернулся в сторону и упал вместе со стулом на пол. Сделал резкое движение всем телом, стул затрещал, но выдержал. Хэ подскочила к соседу, смазала ему ладонью по лбу.
— Ах, падла, по больному-то зачем? — завыл дядя Паша.
Лобстер помог Хэ поднять стул с дядей Пашей.
— Хорошо у тебя под нищего алкаша косить получается, — сказал Лобстер, покосившись на вещи дяди Паши. — Пистолет для меня предназначался? — Вдруг спросил прямо: — Ты Никотиныча убил?
Дядя Паша вздохнул, закинул голову к потолку.
— Ребята, зря это все, ей-богу. Ну, соврал малость, что денег нет. Ну так жадность — она не самый большой грех человеческий. В остальном-то я перед тобой чист.
— Неправда! — резко сказала Хэ. — Ты где служил?
— По Чечне лазил.
— Разведка? Дядя Паша кивнул.
— А ты говоришь — чист!
— Как сказал один великий человек: история нас рассудит. — Дядя Паша попытался улыбнуться.
— Значит, так, сейчас мы будем тебя пытать. Так же, как ты вчера пытал бедного Никотиныча. Ток подключим, почки отобьем, а потом поймаем двух голодных крыс, в ведро их и к твоему животу привяжем. Они себе сами дорогу найдут. Знаешь такую замечательную китайскую казнь? Будет тебе привет от узкоглазой суки!
— Ну что за дешевые понты, ребята, — вздохнул дядя Паша. — Нашли, на что меня разводить! Я «чехов» голыми руками рвал! А они мне крысами угрожают!
Лобстер повернулся к мониторам, щелкнул мышкой, вместо рыбок на правом мониторе появилась заставка банковского терминала.
— Смотри, дядь Паша, сейчас я наберу в верхней строчке пятьдесят шесть знаков кредитной карты, и счет откроется. Мы пока не знаем, сколько там бабок — тыща или сто. Вчера ты не успел, Никотиныч его закрыл, а сегодня можешь успеть, я их сам переведу куда надо. Ты только правду нам скажи!
— Ну ты мудила! — Дядя Паша тряхнул головой. — Ну ладно, если тебе так хочется жизнь погорчить… Выпнули меня из разведки, Олежка, за просто так — за то, что перед начальством вовремя не прогнулся. Ты посмотри на меня — я молодой мужик, мне сорок пять всего, а они меня списали! Я помыкался, подрыгался — на эту пенсию только водку пить, а жить охота. Ну и пошел охотником за вашим братом.
— То есть как охотником? — не понял Лобстер.
— Он должен был вас вербовать, — объяснила Хэ. — Для кого?
— Для чеченов, для кого еще? У меня там такие связи остались, что же их — псу под хвост? Хакеры, они для чего нужны? Чтоб секреты воровать. Вот они у меня и воровали, а потом я их «чехам» за бабки сдавал. Прижму такого щенка, как ты, он сопли и распустит. Не хочется предателем Родины быть! А дальше «чехи» его в оборот берут, и он уже только на них работает.
— И сколько ты из наших народу навербовал? — поинтересовался Лобстер.
— Троих, — сказан дядя Паша. — Тебя тоже должен был. Наводку мне дали, что ты чуть ли не самый крутой из всех. Ну я через твою тусовку тебе заказик и подкинул.
— Через Гошу? — уточнил Лобстер.
— Неважно, через кого. Я после первого взлома думал — ты мой. А там такая «дезуха» оказалась! Из-за нее в Чечне народу полегло! Ты вот у своей подружки спроси: зачем они тебе такое подсунули? Подставили они тебя этим, потому что «чехи» таких шуток не любят. Мне сказали: сам вербовал, сам и убирай. А как же я тебя, сукиного сына, уберу, если ты у меня уже три месяца на «жучках» стоял и я знал, что вы с Никотинычем хотите английский банк подломить? Сколько Никотинычу на лабораторию бабок надо было? Десять миллионов, что ли? Вы передо мной всегда голенькие были. И как ты с девками трахался, я тоже слыхал. Вот я и подумал: пускай ребята сначала бабки переведут, куда мне надо, а уж потом я их уберу. Зачем же золотую курицу резать? А тут, как назло, «жучок» сдох. Жалко, он ведь двести баксов стоит…
— А Белка? — внезапно вспомнил Лобстер.

Когда дверь за Лобстером захлопнулась, Белка вскочила с постели, побежала в туалет. Послышался звук смываемой воды. Она вернулась в комнату, подошла к стулу, на котором были навалены вещи, стала шарить по карманам.
Оглянулась, выискивая глазами свою сумку. В это мгновение щелкнул замок входной двери. «Черт!» — Белка на мгновение замерла с купюрами в руке, потом сунула их назад в карман джинсовой куртки. Позвала громко:
— Лобстер, это ты?
На пороге стоял незнакомый мужчина. Это был дядя Паша. Белка отчаянно взвизгнула, схватила со стула куртку, прикрылась ею.
— Извините, пожалуйста, девушка, а разве Лобстера дома нет? — робко спросил дядя Паша.
— А вы кто такой?
— Родственник.
— Он в магазин за джином пошел, — объяснила Белка. — Вы бы отвернулись, дали девушке одеться.
— Ну, конечно-конечно. — Дядя Паша повернулся к девушке спиной. Расстегнул ремень на брюках, подцепил крохотный крючок с внутренней стороны ремня и вытянул металлическую четырехгранную удавку. Скосил взгляд. Голая Белка сидела на стуле спиной к нему и держала в руках трусики, собираясь их надеть. Дядя Паша намотал концы удавки на кисти рук, сделал шаг в сторону девушки, накинул удавку на ее шею, потянул на себя, одновременно упершись коленом в ее спину. Девушка захрипела, запоздало потянула руки, чтобы сорвать удавку, но было поздно. Язык вывалился у Белки изо рта, она обмякла, осела на пол.
Дядя Паша услышал, как внизу хлопнула подъездная дверь. Он перетащил девушку на постель, кинулся к балконной двери, открыл ее, исчез в темноте. Он стоял, вжавшись в стену, и краем глаза наблюдал за тем, что происходит в комнате. Лобстер разделся, лег рядом с Белкой, потом вдруг вскочил, заметался, торопливо одеваясь, выбежал из квартиры с туфлями в руках. Дядя Паша проследил за тем, как Лобстер пересек двор и скрылся под аркой, затем заскочил в квартиру, стал торопливо собирать вещи девушки…

— У меня в машине большая прорезиненная сумка была, в которой труповозки жмуриков возят, вот я ее в эту сумку вместе с вещичками и… — Дядя Паша недобро усмехнулся. — Так вышло, парень, ты прости! Зато я тебя дважды от киллеров спасал. Когда «чехи» поняли, что я тебя валить не буду, они других попросили. Немало отморозков по нашей земле ходит.
— Значит, тот труп под аркой?.. — Голос у Лобстера срывался от бешенства, волнения, страха. Он каждый день рисковал своей жизнью!
— Пацан с пушкой? «Чайник», как вы говорите! На хрена было перед тобой светиться?

Предыдущая страница 17 Следующая страница


Хакер 18

Дядя Паша не торопясь выехал из-за поворота, переключил скорость. По тротуару вдоль обочины брел уставший Лобстер. Он поднял руку, пытаясь остановить машину, дядя Паша проехал мимо. Он посмотрел налево и увидел еще одну одинокую фигуру. Парень шел быстро, втянув голову в плечи. Оглянулся. Дядя Паша проследил за его взглядом — парень смотрел на Лобстера.
Дядя Паша пару раз цокнул языком и, отъехав метров сто, свернул в проулок. Там остановился. В зеркало он видел, как сначала по улице прошел парень, затем по противоположной стороне — Лобстер.
Дядя Паша вырулил на улицу, вдавил педаль акселератора в пол. Лобстер опять поднял руку, и он опять не остановился…
Дядя Паша заехал во двор и поставил машину так, чтобы арка была видна на просвет. Он увидел, как в арку зашел парень, остановился, выглянул из-за угла, выискивая глазами Лобстера. Дядя Паша выбрался из машины, отскочил к стене дома, чтобы его не было видно, двинулся вперед, на ходу накручивая глушитель на ствол. Парень услышал шорох, обернулся, выхватывая из кобуры пистолет, в это мгновение дядя Паша дважды выстрелил ему в грудь. Парень покачнулся и с размаху упал в лужу, обрызгав и без того грязные стены арки. Дядя Паша побежал к своей машине. Взвыл мотор, машина резко развернулась, пересекла двор и выехала с противоположной стороны на другую улицу.

— Так что лежал бы ты, Олежек, в той самой луже, — неожиданно весело заключил дядя Паша. — Я тебя берег как зеницу ока, пылинки сдувал, а ты мне, гнида, руки вяжешь! Креста на тебе нет! — Дядя Паша замолчал, пытаясь пошевелить затекшими руками.
— Я тогда сразу уехал! — вспомнил Лобстер.
— Правильно, сюда ты и уехал. Я уже к тому времени столько про ваш взлом знал, что подумал, грешным делом, сам смогу. Ну вот и перебрался следом за тобой. Купил у стариков по соседству квартиру. — Дядя Паша посмотрел на пятна на потолке. — Хотелось мне с вами поближе познакомиться. А тут хороший повод подвернулся.
— Значит, специально все? И «компашку» с ключами тоже ты украл? — спросил Лобстер.
— Был грех — врать не буду. Подумал — все равно у вас без них ничего не выйдет. Только не вышло-то у меня. Видать, мозги не так устроены. Вот тогда я его тебе назад подбросил. А в день взлома я вас, честно сказать, потерял. Думал, вы отсюда ломать будете. А ты чего-то засуетился, забегал, девку оставил…
— Где она?
— Не брал, — поглотал головой дядя Паша. — Гудермес брал, Грозный брал — девку не трогал. «Чехи», думаю. Твою золотую башку хотят взамен получить.
— Гошу кто убрал? — спросила Хэ.
— Гошу? Их главного? — кивнул дядя Паша на Лобстера. — Они. Уж больно себя нагло вел! Кидал всех. Вот и получил по заслугам.
Лобстер посмотрел на Хэ. Зрачки китаянки сузились, будто у кошки.
— Значит, Никотиныча — ты?..

Дверь за Лобстером захлопнулась. Никотиныч некоторое время ошарашено смотрел на закрывшуюся дверь, потом выматерился, подошел к компьютеру, опустился на стул. В окошечке призывно светилась сумма — 56427.00. Никотиныч подвел мышку к панели «Перевести», занес палец над клавишей, но потом вдруг курсор метнулся в правый угол к «Отмене». Он закрыл счет, потом вышел из терминала. Сзади послышался какой-то шорох. Никотиныч обернулся и увидел стоящего в дверном проеме знакомого мужчину — это был дядя Паша.
— Вы? — удивился Никотиныч. Он поднялся со стула. — Как вы сюда попали? — Его губы задрожали.
— Садись за компьютер! — приказал дядя Паша, наставив на Никотиныча пистолет с глушителем.
Никотиныч, как завороженный, смотрел на крохотную черную дырку в металлическом теле глушителя.
— Ты че, глухой? Садись, переводи бабки. Вот счет! — Дядя Паша протянул Никотинычу бумажку с длинными рядами цифр.
Никотиныч взял бумажку, сел на стул. Он то опускал глаза на цифры, то поднимал на черную дырку в глушителе.
— Это невозможно. Я уже закрыл терминал, — пролепетал он наконец, чувствуя, как по позвоночнику стекает струйка липкого пота. — Я не смогу его открыть снова!
— Значит, я все-таки опоздал. Куда «капусту» перевели? Ну, быстро!
— Никуда, — помотал головой Никотиныч, глядя на глушитель. — Мы… мы их не стали снимать.
— Ну вот что, если ты сейчас будешь мне лапшу вешать, я тебе такую Варфоломеевскую ночь устрою! Пожалеешь, что на свет родился! — грозно сказал дядя Паша.
— Я же говорю: мы ничего не взяли. Я не могу назад зайти, потому что не умею. Только Лобстер может, — скороговоркой проговорил Никотиныч, боясь, что, если он будет медлить, из маленькой черной дырочки вылетит пуля.
— Гонишь, сука! — Дядя Паша не удержался и ударил Никотиныча по лицу наотмашь. Никотиныч кулем повалился на пол. — Сейчас ты у меня все сделаешь, падаль!

Дядя Паша вздохнул, снова пошевелил затекшими руками.
— Не рассчитал я, Олег. Сердце у него слабое оказалось. Вроде и бил-то не очень сильно. В общем… — Он опустил голову.
— Сволочь! Подонок! — Лобстер подскочил к дяде Паше, стал, что было сил, лупить по лицу. Голова дяди Паши моталась из стороны в сторону. Но он только усмехался и приговаривал: — Так, так, сынок, учись, не все за машинкой своей сидеть! — Из его носа хлынула кровь.
— Отойди! — приказала Хэ. Она оттолкнула Лобстера, нанесла один короткий удар двумя пальцами, дядя Паша коротко охнул, и его голова безжизненно склонилась вниз. — Иди за мной! — приказала Хэ Лобстеру. Она взяла со стола сотовый телефон дяди Паши и направилась на кухню.
— Теперь ты понял, кто твой сосед?
— Это дьявол! — мрачно кивнул Лобстер.
— Его надо убирать, иначе зла на свете будет еще больше! — Хэ открыла крышку сотового телефона, вынула из гнезда батарейку. Сунула ее в карман жакета. Из другого кармана она достала еще одну батарейку, показала ее Лобстеру. — Здесь пятидесятиграммовый эквивалент тротила. Мы ему позвоним. — Она вставила батарейку в гнездо, закрыла крышку.
— Но ведь это убийство! — испуганно прошептал Лобстер.
— Это благо! — возразила Хэ.
— Эй, вы! — раздался из комнаты голос пришедшего в себя дяди Паши. — Идите сюда, мы еще с вами не обсудили одну важную проблему.
Лобстер с Хэ вернулись в комнату. Китаянка незаметно положила телефон на стол.
— Вот девка хорошо бьет, а тебе, Олежек, поучиться надо, — усмехнулся дядя Паша, слизывая языком кровь с губ. — Короче, предыстория окончилась, переходим к десерту. Навострите уши, господа хакеры и китайцы! Если через два часа я не отменю команду отправки корреспонденции на своем компьютере, который, кстати, находится на другом конце города, то в ФСБ уйдет «телега» о том, что некоторые господа из ФАПСИ в свободное от работы время занимаются взломом иностранных банков. Ну, о последствиях можно только догадываться. Так что ты, Лобстер, все-таки деньги мне переведешь! Пятьдесят процентов от всей суммы — я думаю, по-божески. Пять миллионов, да?
Хэ с Лобстером переглянулись. Китаянка на мгновение задумалась.
— Ну что, как десерт? — Дядя Паша рассмеялся.
— Хорошо, мы согласны, — неожиданно произнесла Хэ. — Номер счета?
— Там, в бумажнике, — кивнул дядя Паша.
Китаянка порылась в бумажнике, достала визитную карточку с рядами цифр на обороте, показала ее соседу. Тот кивнул.
— Вы же понимаете, чтобы перечислить такую сумму, нужно время. Мы перечислим деньги в течение часа. Это легко проверить.
— Понимаю, — кивнул дядя Паша. — Хорошо.
— А сейчас я вас прошу поехать и снять задание на высылку корреспонденции.
— Испугались, суки фапсюшные! — ухмыльнулся дядя Паша. — Руки развяжите, не могу больше!
Хэ вынула из его пистолета обойму и сунула ее в карман, затем достала свой пистолет, наставила его на дядю Пашу, кивнула Лобстеру — развязывай. Лобстер присел за спиной соседа, стал развязывать узлы. Его била нервная дрожь.
Дядя Паша поднялся со стула, потирая руки. На запястьях остались ярко-красные следы. Хэ попятилась, давая ему возможность забрать вещи со стола. Он рассовал их по карманам, пистолет вставил в прикрепленную с внутренней стороны икры кобуру.
— В общем, я даю вам час. Надеюсь, Олежек, встретимся когда-нибудь, если тебя, конечно, «чехи» не замочат. Защищать-то теперь некому будет, — сказал дядя Паша на прощание и вышел.
От звука хлопнувшей двери Лобстер вздрогнул. Он растерянно посмотрел на Хэ:
— Он дал час.
— Лобстер, приди в себя! — приказала китаянка. — Он теперь наш.
— Он дал нам час, — повторил Лобстер.
Хэ достала из кармана свой сотовый, вынула разъем из телефона Лобстера, подсоединила к своему, затем она полезла в свою сумочку, достала из нее дискету, сунула ее в дисковод, щелкнула мышкой — левый компьютер чуть слышно зашуршал. На экране появилась программа, записанная на дискете. Какие-то окна с цифрами.
— Что это? — спросил Лобстер.
— Это управление той самой батарейкой. Ты сейчас позвонишь ему по сотовому, а потом нажмешь на «Enter», и программа даст на телефон специальный радиосигнал, который замкнет цепь. Сработает через пятнадцать секунд. Понял?
— Может, лучше сообщить? — неуверенно сказал Лобстер. — Он столько народу убил.
— Ну и как ты это докажешь? — насмешливо спросила Хэ. — Лобстер, не дури! — Хэ сунула ему в руку телефон. — Звони!
— Но если он погибнет, то…
— Звони, Лобстер! Звони! Соверши хоть один стоящий поступок в своей жизни!
Лобстер, глядя на визитную карточку, оставленную дядей Пашей, набрал номер. Потом вдруг бросил трубку на стол, будто это была гигантская сколопендра, побежал на кухню. Хэ кинулась за ним.
В трубке раздался длинный гудок, потом возник голос дяди Паши.
— Алло!
— Я не могу! Я не могу! Я не могу! — бормотал Лобстер, опустившись на корточки рядом с батареей. — Я все другое могу! Банк взломать, информацию скачать, вирус запустить! Я человека убить не могу!
— Ты не увидишь, не услышишь этого! Он очень далеко! Это как в компьютере — виртуальный мир. Лобстер, если ты этого не сделаешь, я сама сделаю!
— Алло, говорите! — повторил дядя Паша. На стол вскочил Триллер, он быстро пробежался по клавиатуре: «/.I;llknjhb3igvtfrdsesxw» — и наступил на клавишу «Enter», после чего сиганул вниз. Вечером ему всегда хотелось пошалить.
— Алл..!

Дядя Паша ехал на машине по Енисейской.
— Алло, говорите! Алло! — крикнул он, и в трубке сотового телефона раздался короткий щелчок, и в следующее мгновение горячая струя ударила ему в голову. В машине прогремел взрыв, она вильнула, бойко заскочила на поребрик и врезалась в фонарный столб…

— Ты тряпка, Лобстер! — Хэ оставила его на кухне и направилась в комнату. Она удивленно уставилась на экран монитора. Кнопка «ВЫПОЛНИТЬ ЗАДАЧУ» была вдавлена в панель.
— Лобстер! — крикнула Хэ. — Иди сюда! Лобстер подошел к столу.
— Что?
— Это судьба! Кто-то уже нажал на «Enter», — удивленно произнесла Хэ.
— Знаю я эту судьбу, — тяжело вздохнул Лобстер, посмотрел растерянно на Хэ. — Ее зовут Триллером. Что же теперь делать?
— Как что? Деньги переводить! — сказала Хэ и улыбнулась, показав крупные белоснежные зубы.

С утра Лобстер долго не мог прийти в себя. Все тело болело, будто его вчера как следует поколотили палками. Когда он проснулся, Хэ уже не было, она уехала на работу выяснять обстановку.
Он позавтракал и позвонил матери в больницу. Трубку взял Андрей.
— Привет, как мама?
— Ухайдакал ты ее! — зло сказал водитель.
— Я спрашиваю: как она? — Лобстер тоже начал злиться на любовника матери.
— Немного лучше. Но теперь нужен полный покой. Разве с тобой это получится? То он исчезнет на месяц, то фортель выкинет.
— А ты кто такой, чтоб меня учить? — окончательно завелся Лобстер. Он вдруг поймал себя на мысли, что с удовольствием бы сейчас вставил этому Андрюше в телефон батарейку с тротиловым эквивалентом в 50 граммов.
Сел за компьютер, щелкнул мышкой. Хотел посмотреть электронную почту, вдруг там что-то есть?
— Я тебе, конечно, никто! — вздохнул Андрей. — Потому и жаль, иначе давно бы уже всыпал по первое число!
«Как бы я тебе первому не всыпал!» — подумал Лобстер. Так и есть — было два послания. Лобстер выключил трубку, не попрощавшись с водителем.

(02.25)Кому: Лобстеру.
От: главного киберпанка страны Гоши.
Тема: «Смерть».
"Дорогой ты мой Лобстрюша, надо тебе сказать, что шутки твои в последнее время стали совсем дурацкие! Что за туфту ты в очередной раз послал нашим друзьям? Думаешь, здесь сидят одни лохи, которые «демона» от «крона» отличить не могут? Расскажу тебе на этот раз весьма поучительную историю, которая может показаться тебе забавной, а может — и не очень. Ходили мы как-то на своем небольшом сухогрузе к пингвинам в Антарктиду. А там, надо тебе сказать, очень суровые условия выживания, не то что жизни. Ходили мы туда летом в сопровождении «Ленина», большого такого, знаешь ли, атомного ледокола, потому как самим в такую глушь не пробраться.
Ну вот, дошли мы до Антарктиды безо всяких приключений, если не считать того, что старпом решил на льдину с борта поссать (примета такая морская есть — пометить, так сказать, территорию), да к ней и примерз, потому как струя за минуту насквозь замерзает и как «речка подо льдом блестит». Не в этом суть. Высадились мы на берег и пошли, как водится, бордель искать. А борделей, я тебе скажу, в Антарктиде видимо-невидимо, куда ни кинь взгляд — одни только снежные бабы. Ну вот, нашли мы одну такую снежную бабу и пристроились к ней всей командой, она сначала помалкивала, а потом как по-американски закричит: «Насилие, насилие!» — и на нас в окружной суд подала. Судов там, в этой чертовой Антарктиде, еще больше, чем борделей. Но только американцы почему-то не окружной суд жалуют, а Линча. Видать, парень этот у них особо отличился в дебатах по юриспруденции. Ну вот, пришли, значит, окружные судьи и давай нас линчевать. Следует заметить, дорогой Лобстрюша, что американское линчевание очень напоминает наше повешение.
Ну вот, а теперь скажи мне, пожалуйста, дорогой ты мой, на чем в Антарктиде линчевать? Когда там ни одного даже самого хилого деревца нет? Не знаешь? Ну так вот, я тебе отвечу: на тех самых бабах и линчуют, которых там видимо-невидимо. У них ведь вместо носа морковка торчит, вот на этих самых морковках нас и повздергивали! Один только старпом, приросший к льдине, в живых остался. Ну вот, до сих пор я вишу и жалею, что пожил мало. Мораль сей истории тебе, наверное, ясна: как говорится, был бы человек, а уж веревка с морковкой для него всегда найдутся! Так что давай не забывай, пиши, заглядывай, а то мы очень скучаем, особенно Миранда".

(02.29) Кому: Лобстеру.
От: Миранды.
Тема: «Любовь».
«Лобстер, миленький, сижу я прикованная наручниками к батарее, держат меня на воде и хлебе, даже в туалет сходить не дают! Ведро поставили и писай тут при них, а они ржут! Ты меня тогда кинул, а они пришли и забрали! Пожалуйста, сделай, что они велят, иначе меня убьют! Они так и сказали: пришлем ему (тебе то есть) твою (мою то есть) голову. Я тебя умоляю, даже если ты меня уже совсем не любишь, сделай, что они просят. Мне так страшно, ты даже подумать не можешь, как мне страшно! Тебя никогда наручниками к батарее не приковывали и писать в ведро не заставляли. Если ты меня спасешь, я рабыней твоей стану, буду твои ноги мыть, носки стирать, галстуки гладить! Я не шучу — это правда! Они так и сказали: если сделаешь, они на все четыре стороны меня пошлют! У тебя же голова золотая, ты всем нужен: пекарям и шкиперам, хакерам и факерам, а особенно ментам и бандитам. Будь ласков, не дай погибнуть! Несмотря на подлость твою, что ты с чужой бабой спишь, люблю я тебя и хочу, чтобы все было именно так, как ты обещал тогда в порту. Вот так. Жду привета, как соловей лета! М.».

Снега в этот день выпало много, и машина Хэ завязла, не доехав каких-нибудь двухсот метров до места операции. Они с Лисом бросили машину посреди дороги и пошли пешком. Хэ было особенно тяжело, и Лис ее всячески подбадривал. Объект представлял из себя обыкновенную типовую двенадцатиэтажку. Вычислил ее сегодня утром Лобстер. На свое несчастье, бандиты позвонили ему по сотовому. А дома у него стоял недавно купленный за тысячу баксов сканер, который определяет расстояние до сигнала с точностью до нескольких метров, и на мониторе тут же появился микрорайон с названиями улиц и домами, обозначенными квадратиками и прямоугольниками. Лобстер выдал Хэ цветную распечатку, где красным крестом был помечен злополучный дом. Он был взят в кольцо через десять минут после получения сигнала. Прослушку подключили сразу ко всем телефонам в доме — «ковровое бомбометание». Теперь нужно было вычислить квартиру. В домоуправлении был получен список всех жильцов, а дворничиха дала сочные характеристики некоторых проживающих: «ни баба, ни девочка», «стручок перченый», «сунореф двух б… поддев» и пр. Хэ привлекло словечко «сунореф». Лис объяснил, что так экзотично называют иногда представителей Кавказа, которые, как известно, обладают крупными носами, и при этом посмотрел в зеркало на свой собственный…
В конце концов, были выявлены две «нехорошие» квартиры. Одна на втором этаже, другая на десятом. И в той и в другой жили странные люди, которые вежливо здоровались с дворничихой, но при этом прятали глаза, будто боялись окаменеть. Промедление было смерти подобно, поэтому решили брать сразу обе. В конце концов, перед жильцами одной из квартир всегда можно извиниться, побитые стекла вставить, сломанные руки загипсовать. Квартиру на десятом было решено штурмовать с крыши и из подъезда одновременно. Квартиру на втором — с помощью лестниц.
Хэ в операции, конечно, не участвовала, но зато могла издали наблюдать за всем происходящим.
Штурм начался ровно в пять. К дому подъехала машина, из нее выскочили люди в масках с тремя металлическими лестницами в руках (по количеству окон в квартире), за плечами у них висели короткоствольные автоматы. Они подбежали к дому, приставили лестницы, вскарабкались по ним, как обезьяны, выбили прикладами окна и скрылись внутри. В то же самое время с крыши на уровень десятого этажа на тросах спустились пятеро автоматчиков (тоже в масках). Они выбили стекла ногами и тоже влетели внутрь квартиры. На десятом этаже раздалась частая стрельба. На втором было тихо — там оказался небольшой наркоманский притон, в котором спали вповалку девочки и мальчики от четырнадцати до семнадцати лет. Они были настолько «обдурены», что даже не поняли, что случилось. Спецназовцы вызвали ОБНОН…
Когда в окно влетел автоматчик в маске, Миранда дико заверещала и пригнулась, стараясь закрыть голову свободной от наручников рукой, потому что на нее густым дождем посыпались осколки. Началась стрельба, от которой она тут же оглохла. Миранда не видела, что творится в квартире, потому что сразу же закрыла глаза. Но она слышала выстрелы, мат, стоны, звонкие удары, будто кто-то лупил боксерскую грушу. Запахло порохом, штукатуркой, раскаленным металлом. Со звоном сыпались гильзы. Кто-то попал в батарею, пуля взвизгнула о металл, и тут же в разные стороны брызнула горячая вода.
— Спасите, горячо, горячо! — истошно завопила Миранда. Она попыталась отодвинуться, чтобы вода не обжигала голые руки, но это оказалось непросто: кран мешал наручнику двинуться дальше по трубе.
В конце концов, все стихло. Миранда осторожно открыла глаза и увидела распростертого посреди комнаты мужчину. Это был чеченец, который один раз в день кормил ее жидкой похлебкой. Под ним расплылась большая лужа крови. На мгновение Миранда даже забыла, что ей горячо. К ней подошел человек в маске, быстро перекусил наручники большими кусачками.
— Спасибо, — поблагодарила Миранда слабым голосом.
— Сколько их тут было? — поинтересовался спецназовец, поднимая ее с пола.
— Пятеро, — сказала Миранда.
— Здесь четверо. Покажи, кто из них главный.
Миранда осторожно обошла лужу около трупа, заглянула в соседнюю комнату, здесь лежали двое. Вернее, один сидел, прислонившись к стене, все его лицо было залито кровью, другой лежал ничком. Миранда покачала головой — нет! Ее провели на кухню. Чеченец лежал под раковиной, раскинув руки. При падении он свернул пластиковое колено под раковиной, и теперь вода, которая капала из плохо закрученного крана, попадала ему прямо на лицо, в полуоткрытый рот.
— Здесь его нет, — сказала Миранда.
— Все, иди, там тебя «скорая» ждет, — кивнул человек в маске. Он вынул из нагрудного кармана рацию и передал: — Одного нет, усилить наружку.
Хэ видела, как из подъезда вывели завернутую в какое-то одеяло Миранду, посадили в машину «скорой помощи». Дверца захлопнулась, машина с воем выехала со двора.
— Что там? — спросила Хэ у Лиса, который слушал рацию.
Он выставил средний палец, показывая неприличный жест.
— Одного нет? — догадалась Хэ.
Лис кивнул.
Тут Хэ увидела, как из-за угла показалась невысокая фигура человека средних лет. Голова у него была седая, а на макушке торчал панковский хохолок — небольшой «ирокез» красно-желтого цвета. Он повернулся к ним спиной, и лица его Хэ не разглядела.
— Гоша? — не поверила своим глазам Хэ. Человек обернулся, и тут она поняла, что ошиблась. У него было другое лицо.
— Извините.
— Ничего, бывает, — улыбнулся человек и пошел своей дорогой.
Хэ замерла на несколько мгновений, потом вдруг выхватила пистолет и закричала пронзительным голосом:
— Стоять!
Человек обернулся и выстрелил первым — это был Седой. В руке у него оказался большой «магнум». Выстрелив, сразу побежал. Тяжелая пуля оторвала хрупкую, как фарфоровая статуэтка, Хэ от земли, швырнула в успевший подтаять снежный сугроб. Она умерла, не успев ни о чем подумать. Сейчас ее, мертвую, маленькую, хрупкую, легко можно было засунуть в большой чемодан и вывезти в Корею, чтобы похоронить в родной земле, но некому было это сделать.
Лис, выхватив пистолет, встал на одно колено и прицелился. Красный хохолок был хорошо виден на белом фоне.

— Лицом к стене! — Голос у конвоира был резкий, как звук плети.
Лобстер повернулся к стене и под бренчание ключей стал изучать ее неровную поверхность: застывшие в краске волоски от кистей, пупырышки, шероховатости. Он подумал, что стена похожа на выжженную пустыню.
— Пошел!
Он вошел в камеру. Дверь за ним с грохотом захлопнулась. Камера была узкая и длинная, как пенал. Кровать с дистрофичным плоским матрасом, железный стол, привинченный табурет. Около двери желтый унитаз и умывальник с отбитой эмалью. «А что, очень даже приличная обстановка, — подумал Лобстер, оглядев камеру. — Есть возможность подумать, помечтать. Набросать какую-нибудь забавную программку».
Его арестовали, когда пришла весть о гибели Хэ. Вернее, тот человек, который принес эту весть, его и арестовал. Поскольку весть о смерти была раньше ареста, он уже ничуть не переживал, что его посадили в камеру, ему теперь было все равно — дядя Паша оказался человеком слова. В его послании в Управление ФСБ был документально зафиксирован каждый их шаг по взлому, так что отпираться было абсолютно бесполезно. Да он, собственно говоря, и не отпирался.
От нечего делать стал считать погибших из-за проклятого взлома. Поскольку стены были покрыты масляной краской до самого потолка, а пишущих принадлежностей ему не оставили, он подставил палец под кран и принялся оставлять на стене рядом с умывальником мокрые полосы: Белка — раз, киллер — два, Гоша — три, Никотиныч — четыре, дядя Паша — пять, Хэ — шесть. Миранда тоже чуть не погибла. Но теперь-то у нее все будет хорошо: улетит в далекие страны, где светло, тепло и мухи не кусают, забудет обо всем через месяцок, будет жить-поживать и детишек рожать. А сон-то в руку был — убил он Хэ. Не сам, конечно, косвенно, но убил. А началось все с того, что Никотинычу в башку пришла идея свистнуть деньги на создание лаборатории искусственного интеллекта. Сделать машину, у которой «мозг» будет покруче человеческого. А человек — это кто? Создание Божье? Получается, что решил он потягаться с самим Богом в своем корыстном стремлении. И что из этого вышло? Лобстер вспомнил новеллу Акутагавы о паутине, по которой грешники пытаются выбраться из бездны ада, но когда слишком много цепляется их на эту тонкую нить, она не выдерживает и рвется, и тогда все падают в бездну. Вот и на эту паутину мировую, которая дала людям необыкновенную возможность общаться друг с другом, вдруг поналипло много всякого народу, который стал ломать банки, извлекать из военных терминалов секретные программы, воровать «ноу-хау»… А паутина возьми и оборвись! И все, кто на ней был, упали в бездну. Остался только он да Миранда…

Генерал-майор оторвал тяжелый взгляд от бумаг на столе, посмотрел на мнущегося у двери полковника с папкой под мышкой.
— Разрешите, товарищ генерал?
— Проходи!
Полковник сел, выложил из папки бумаги, нацепил на нос очки.
— Давай! — кивнул генерал.
— Ситуация такая: англичане требуют выдачи.
— Какая еще, к черту, выдача! Сгноить его надо в камере без суда и следствия за все его грехи!
— Без суда и следствия не получится — иностранный интерес слишком большой. Случай более чем занимательный: он ведь первый раз залез — ничего не взял, второй раз залез — взял все, но куда эти деньги делись, одному Богу известно. Англичане рвут и мечут, говорят, дайте нам этого Лобстера, мы ему на ноги «испанские сапоги» наденем.
— Уроды! — смачно сказал генерал. — Но я бы все-таки его сгноил.

Предыдущая страница 18 Следующая страница


19 Андрей Житков

— Зачем же? Если уж эти золотые мозги настолько преступны, то и использовать их надо соответствующим образом. У нас появилась великолепная возможность внедрить Ипатьева. Пускай ломает их высокие технологии, а мы всегда можем откреститься — сами просили отдать!
— А если этот Лобстер и от них, и от нас свалит? — спросил генерал.
— Далеко не свалит. Они ведь все, как мухи, на интернетовскую паутину липнут. Она их и хлеб, и вино, и развлечения.
— Ладно, давай свою бумажку. — Генерал взял ручку и поставил свою размашистую подпись под разрешением на выдачу Лобстера.

В самолет английской компании «Бритиш эарвэйз» поднялся последний пассажир, стюардесса скрылась в темном проеме, но люк тем не менее не закрывался и трап стоял на месте.
К самолету на большой скорости подъехала «Волга», из которой двое дюжих молодцев в строгих костюмах вывели Лобстера. Не менее дюжие молодцы тут же появились из люка, спустились по трапу, подхватили Лобстера и повели его в самолет. Перед тем как нырнуть в утробу самолета, Лобстер оглянулся и с печальной улыбкой посмотрел на здание аэропорта Шереметьево-2. «Я здесь бывал, я здесь ломал!» — неожиданно громко пропел Лобстер под удивленными взглядами англичан.

В небольшом уютном зале Интернет-кафе в этот вечерний час было многолюдно. Кто сидел за экраном монитора, кто болтал с друзьями, кто потягивал напитки. Все места были заняты.
Кудрявый паренек лет пятнадцати склонился над «клавой». Его пальцы блуждали над клавишами, выискивая нужные буквы. Он собирался написать любовное послание девушке, с которой познакомился в прошлое воскресенье на дискотеке. Наконец он нашел нужную букву, нажал на клавишу, уставился в монитор. Ему нужна была буква "В", а вместо нее вдруг появилась буква "X", да не одна, а сразу несколько, буквы стали размножаться на мониторе с катастрофической скоростью: сначала по четыре, потом по восемь, потом целыми строками. Парень решил, что заело кнопку, поднял клавиатуру, перевернул вверх ногами и энергично потряс, но буква "X" продолжала заполнять собой весь экран.
— Ребята, у меня что-то с машиной случилось! — закричал он на весь зал.
— И у меня! У меня тоже! — донеслось вдруг из разных концов зала. — Конкретно заглючило! Да!
— У тебя что делает?
— Как что — букву «ХЭ» херачит!
— Сам ты буква «ХЭ»! Это же «икс» латинский!
— Ну, это еще как посмотреть. Я регистр не переключал!
— Дурак ты! Зачем ему регистры? Это же вирус!
— Вирус?
— Да самый настоящий, самый крутой, самый новый, самый путевый вирус «ХЭ»!
Экраны всех мониторов теперь были заполнены буквой "X". Неожиданно строки посреди экранов начали рваться и появился белый прямоугольник, в котором возникла надпись «MirLobs».
— Пацаны, у вас надпись появилась? — закричал кудрявый парень.
— Да! Появилась! Так это же Лобстер! — догадался вдруг кто-то.
— Ну конечно, Миранда и Лобстер!
— Так он же, говорят, сидит!
— Баклан ты! Лобстер может все, даже сидя!
— Все-все? — не верил кто-то.
— Все, абсолютно все! Потому что он гений! Лобстер! Лобстер!
— Что вы орете? Это же вирус! Он нам все программы попортит!
Но единственного скептика уже никто не слышал.
— Лобстер! Он здесь! Он с нами! Ура! Лобстер! Лобстер! Лобстер! — скандировало все Интернет-кафе.

"Зам. начальника девятого отдела ФСБ
Кузьменко Павлу Васильевичу
На ваш запрос по поводу дальнейшей судьбы Ипатьева Олега отвечаем, что после отбытия наказания в Нортгемптонской тюрьме он НЕ БЫЛ депортирован из страны, потому что по дороге до аэропорта бежал от сопровождающего его лица, и до сих пор его местонахождение неизвестно, несмотря на все попытки федеральных властей по розыску.
Из досье на Ипатьева Олега
Ипатьев Олег, 1977 года рождения. Хакерская кличка: Лобстер. Специализация: хакинг и фрикинг. В оперативной разработке с мая 1999 года.
Совершенные преступления:
1. Во время югославской операции 1999 года неоднократно взламывал военные терминалы, запуская особо опасные вирусы в сеть и давая ложные целеуказания наводчикам ВВС НАТО.
2. В августе 2000 года совершил взлом сетевой диспетчерской станции аэропорта Шереметьево и запустил в систему вирус, что привело к аварийной ситуации и задержке вылета самолетов (чистосердечное признание самого Ипатьева).
3. В ноябре 2000 года совершил взлом банковского терминала лондонского отделения Юнион-банка с целью похищения семи миллионов четырехсот тысяч фунтов стерлингов (деньги до сих пор не найдены). По словам Ипатьева, деньги украдены его сообщником по прозвищу Nikotinych, который погиб при невыясненных обстоятельствах.
4. Находясь в Нортгемптонской тюрьме, сумел без компьютера, на бумаге, рассчитать алгоритм вируса «MirLobs», который во время свидания передал на волю сообщнице Ермолаевой Юлии (по прозвищу Миранда). Вирусом «MirLobs» было заражено более двенадцати процентов от числа компьютеров, подключенных к всемирной сети Интернет, что само по себе факт беспрецедентный.
Интерполу необходимо предпринять все усилия по задержанию и депортации Лобстера, поскольку для любой цивилизованной страны он является опасностью № 1 в сфере компьютерных технологий.
Справка составлена агентами Скотленд-Ярда
Алексом Мюрреем и Чарльзом О'Брайеном".

Генерал строго посмотрел на сидящего за т-образным столом полковника. Тот, опустив голову, словно провинившийся школьник, теребил край кожаной папки.
— Ну, что скажешь? — сурово спросил генерал. — Кто клялся-божился, что он у нас на крючке? Кажется, в этом самом кабинете… Как колобок, понимаешь ли, и от англичан ушел, и от нас. Где этот хренов взломщик, скажи на милость?
— Если б он хоть раз в сеть вышел. У нас все электронные адреса под контролем.
— Вижу я, что под контролем! — Генерал вынул из ящика стола пластиковую папку с бумагами, швырнул ее на стол перед полковником. — Почитай-ка!
Полковник нацепил на нос очки и углубился в бумаги. Генерал стал прохаживаться по кабинету, поглядывая на своего подчиненного.
— Ну, что скажешь? — спросил он, когда полковник закончил чтение и отложил бумаги в сторону. — Задача ясна?
Полковник неопределенно пожал плечами.
— Отдел расследований при независимом агентстве — это они неплохо придумали. Мы что же, должны теперь для них собственные кадры поставлять?
— Прикажут — будем. Ты подпись внизу внимательно рассмотрел? Решение принято на самом высоком уровне, и не нам с тобой его обсуждать. Им нужны профи. Боюсь, что мы с тобой уже для них не сгодимся, поэтому… — Генерал сделал большую паузу, звонко щелкнул пальцами. — В общем, чтоб через неделю этот Лобстер был здесь!

(16.45) Кому: маме Тане.
От: блудного сына.
Тема: «Здоровье».
"Мамуль, привет! Мы с Юлькой вчера купили черепаху, а она такая голодная оказалась, что весь салат сожрала и оставила нас без витаминов. Они в зоомагазине ее, наверное, год не кормили. Юлька над ней прикалывается, хотела на башку чепчик повязать, как у Тортиллы, но ничего не вышло, поэтому мы ее решили Матильдой назвать. По-моему, классный ник для черепахи. Вчера я на парашюте за катером летал, а Юлька визжала. Разгоняешься на водных лыжах и взлетаешь! Я хотел, чтобы и Юлька поприкалывалась, но она наотрез отказалась — такая трусиха. Говорит, отец у нее такой же трус был. По вечерам ходим на местный молодежный тусняк. Танцуем, тащимся. А вообще — скучно.
В среду Юлька выиграла в казино шестьсот франков, а я две тысячи проиграл. Так что скоро сяду ей на шею — пускай бабки зарабатывает. Послезавтра переезжаем в Антиб, а оттуда рванем в Испанию на быков смотреть. Юлька хочет, чтобы тореадор ей бычьи уши подарил. Это она специально, чтобы ревность во мне вызвать. Только меня на такие «фишки» не купишь. Я и сам могу… В общем, здоровье у нас хорошее. Отдыхаем по полной программе. Спиногрыз уже ногами Юльке в живот стучит. Если он сейчас такой прыткий, чего дальше ждать? Интересно, ма, я тебе тоже в живот барабанил? Врачи говорят, пацан будет. Как родится, я его сразу за «клаву» посажу, пускай привыкает. Мы с ним еще такими делами ворочать будем — все системщики на измену сядут!
Напиши мне, как твое сердце. Хватит уже всякой фигней торговать, пора здоровьем заняться. Всех денег не заработаешь. Я хоть и плохой сын, но «шоколадом» тебя на старости лет обеспечу. Как там твой Андрюшка, правила дорожного движения не нарушает? Привет передавай! Да, как там поживает наш хвостатый убийца Триллер? Наверное, вырос величиной с уссурийского тигра и дерет когтями твою итальянскую мебель? Береги его! Он мне, можно сказать, билет в Европу выписал. То есть не выписал, конечно, а выписал (Юлька говорит — лингвистический прикол!)
Ну все, пока, а то Юлька гугнится, что в казино пора. Хочет сегодня еще «капусты» срубить. Флаг ей в руки, как говорится. Целую, Олег".

Предыдущая страница 19


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

[SERIAPICTURE]
[/SERIAPICTURE]

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE]
[BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • ESC (Страница 1)
  • SEARCH (Страница 3)
  • SHIFT (Страница 5)
  • ALT (Страница 8)
  • PAUSE / BREAK (Страница 12)
  • DELETE (Страница 14)
  • ENTER (Страница 17)


Андрей Житков

Хакер

Цикл: "Россия: Мужская работа"

 Читать книгу

Аннотация

Он — хакер. Гений и хулиган. Его цель — взломать банковскую сеть и стать миллионером. Для него это не более чем компьютерная игра. Но вскоре он сам становится персонажем чьей-то совсем не виртуальной игры, а его друзья и знакомые погибают от настоящего, а не виртуального оружия…

Содержание

Создание книги: Alex K
Программа: ChmBookCreator
Файл взят с http://lib.aldebaran.ru/
Над дизайном работали: Spider, Elfin, Angel