Алексей Оутерицкий - Почему нарушаем?

1 Алексей Оутерицкий

Скрипуче открылась дверь, и на выщербленное трехступенчатое крыльцо стандартной пятиэтажки вышел долговязый сутуловатый мужчина в домашних шлепанцах, с синим пластмассовым ведром в руке. Одет он был в синий спортивный костюм, пузырящийся на коленях и локтях. Некоторое время мужчина стоял неподвижно, словно не решаясь шагнуть вниз, затем повернул голову, посмотрел, близоруко щурясь, на дверь собственного подъезда, будто впервые увидел ее облупившуюся краской поверхность, едва слышно вздохнул и переложил ведро из правой руки в левую. Наконец он сделал первый, очевидно, самый трудный, шаг – может быть, на это решительное действие его подвигла сделанная на двери надпись. «Менты – козлы!» – утверждал неизвестный, зафиксировав свое ценное жизненное наблюдение чем-то острым – возможно, гвоздем.
Теперь дело пошло. Двор мужчина пересек быстро, в этом ему поспособствовали длинные, как у цапли, ноги, хотя пользовался он ими с изрядной долей бестолковости – его шаг был мелок, част, неровен и даже нервозен, как у человека, переживающего тяжелый внутренний конфликт – или, попросту, человека похмельного. Дело пошло и снова застопорилось – кажется, этому предположительно нервозному или просто во всем сомневающемуся человеку все было не то и не так. В подтверждение этого впечатления, завернув за угол соседней пятиэтажки, сестры-близнеца его собственной, родной, мужчина остановился, подобно вкопанному, и из его руки выпало ведро. С характерным пластмассовым звуком оно соприкоснулось с асфальтом, пружинисто подпрыгнуло, вновь оказалось на асфальте, пошатнулось и, наконец, утвердилось прочно, как навсегда – утверждению этому в значительной мере помогла весомость его богатого внутреннего наполнения – или, попросту, изрядное количество сырой картофельной шелухи.
– Мать моя женщина... – пробормотал, пораженный увиденным, долговязый. – Где ж мусорные контейнеры-то?
Огороженная невысокой кирпичной стеной площадка, на которой испокон веков стояли три мусорных контейнера для жителей двора, исчезла вместе с ограждением и самими контейнерами, теперь здесь было огромное, распростершееся до самого горизонта, попросту бескрайнее поле. Точнее, это было не совсем поле, это была мусорная свалка. Беспорядочно набросанный бытовой, строительный и еще неизвестно какого происхождения мусор – бумаги, тряпки, мотки и переплетения проводов, какие-то бесформенные куски чего-то цветного или серого, шероховатого или склизкого, но непременно неприглядного на вид...
Внезапно за спиной мужчины раздался уже знакомый, только что слышанный им, глухой звук упавшего пластмассового ведра, а через секунду последовал чей-то визгливый, с примесью истерических ноток голос близ собственного уха, заставивший его вздрогнуть. Обернувшись, он увидел невысокого, плотного телосложения мужчину в домашних шлепанцах, которого неоднократно встречал во дворе – кажется, тот жил в соседнем доме.
– Простите... Вы что-то сказали?
– Я говорю, и когда только они успели, стервецы эти! – гневно повторил лысоватый, в шерстяном спортивном костюме синего цвета, с зачем-то наглаженными стрелками штанов, мужчина.
– Чего – успели? – с недоумением спросил первый мужчина в домашних шлепанцах и синем спортивном костюме с пузырями на коленях.
– А свалку! – пояснил второй мужчина, в шлепанцах и в синем со стрелками.
– А кто – они?
– А местные власти. Вы разве не подписывали письмо протеста?
– Нет, – сказал первый мужчина.
– Вот из-за таких как вы, равнодушных, и происходят всяческие безобразия, – нахмурив брови, обличительно сказал второй мужчина. – Вместо того чтобы стоять в пикетах и подписывать воззвания, они, понимаешь, играют на руку некоторым коррумпированным структурам, которые, в свою очередь... – Он не договорил, вдруг сбившись с так хорошо дающейся ему – очевидно, любимой – темы. – Но ведь еще вчера этой свалки не было и в помине! Здесь же еще вчера был пустырь, а за ним лесок! Куда нам теперь вываливать мусор! Соорудить здесь свалку планировалось не ранее чем через год, а посему жильцы считали, что времени приостановить этот грязный проект нечистых на руку дельцов – достаточно!
– Чего разоряешься? – раздался со стороны свалки голос. Не раздраженный и не дружелюбный, не сердитый и не приветливый – просто голос. Судя по тембру, он принадлежал человеку, уверенному в себе – скорее всего, весьма и весьма корпулентному.
– А почему на «ты»? – вскинулся мужчина с наглаженными стрелками. – И кто это вообще говорит?
– А ты разуй глаза, – спокойно посоветовал голос.
– По-моему, говорят из-за той штуковины, – предположил первый мужчина, с пузырями на коленях. Он кивнул на торчащий из груды хлама метрах в двадцати от них гигантский холодильник с округлыми боками, кажется, марки «Минск», и предложил: – Пойдемте, посмотрим?
– Пойдемте, – ворчливо согласился сосед.
Двое синхронно нагнулись, подхватили свои ведра и, переглянувшись, не так чтобы очень решительно двинулись к холодильнику. По мере приближения к морозильному агрегату они постепенно замедляли шаги и, подойдя к ржавому боками изделию ближе, не сговариваясь остановились в нескольких от него метрах, словно опасаясь чего-то, будто подойти к нему вплотную означало совершить действие, сопряженное с немалым риском для собственного здоровья.
– Ну, чего встали, словно член на свадьбе, – подбодрил их голос. Из-за холодильника высунулась всклокоченных волос голова мужчины с крупным, круглым, небритым, но отчего-то располагающим к себе лицом. Он поманил их пальцем. – Идите, не бойтесь, никто вас не укусит.
Двое переглянулись и, отбросив сомнения, решительно двинулись вперед. Обогнув холодильник, они обнаружили сидящего на проволочном, из-под бутылок, ящике мужчину. Он сидел вполоборота к ним, прислонившись спиной к боковой стенке «Минска». Мужчина, как они и предполагали, был дороден, выглядел человеком, уверенным в себе, а что-то в его облике позволяло также предположить, что он являлся, или является по сию пору, человеком немалой должности. Одет он был в старый, кажется еще советского производства, спортивный костюм линяло-синего цвета, сквозь многочисленные дыры которого просвечивало розоватое тело, и рваные же домашние шлепанцы на босу ногу, из которых торчали толстые пальцы.
– Присаживайтесь, в ногах правды нет, – заметил незнакомец.
– А... куда, собственно... – низкорослый мужчина с залысинами растерянно посмотрел по сторонам, – куда садиться-то?
– Что, ящиков мало? – насмешливо поинтересовался дородный. – Или тебе мягкое да кожаное подавай? Так если поискать, здесь и такое можно найти. Здесь чего только нет. Свалка – место хорошее, можно даже сказать – обильное, хоть ты и проявляешь непонятное мне недовольство. Ну да то, думается, исключительно по недомыслию.
– А почему, собственно, на «ты»? – придя в себя, опять вскинулся лысоватый. – Я попросил бы...
– Да ты не ершись, не ершись, – добродушно пробасил дородный. – Небось, из начальников происходишь? Не слишком чтоб крупных, таким секретарша по штату не положена, но и не из совсем захудалых – сухую колбасу в советское время в виде спецпайка получал исправно, а еще планерки, небось, проводил, даже право имел законное на людишек нерасторопных покрикивать. Так?
– Ну...
Лысоватый не нашелся, что ответить, а долговязый тем временем принес два найденных без труда серых проволочных ящика, в точности как у главы и единственного представителя принимающей гостей стороны.
– Вот и ладно, – обрадовался дородный. – Рассаживайтесь. Посидим рядком, поговорим ладком.
– Нам задницы рассиживать некогда, – зачем-то ответил за двоих лысоватый, хотя долговязый, вняв совету, покладисто присел на свое, только что найденное и неожиданно оказавшееся весьма комфортным, седалище.
– И куда ж ты, мил человек, торопишься? – поинтересовался дородный. – Небось, протест против свалки строчить? Так успеешь еще, тем более что пустое это дело. Опоздал ты с протестами. Свалка-то – вот она. – Он повел рукой, обозначив гостеприимного вида полукруг. – Вот я и говорю, садись, в ногах правды никакой. А если на сериал новомодный спешишь, так тем более не опоздаешь. Их по утрам повторяют, а если даже какую серию пропустишь, все одно не заметишь. Они все одинаковые. И серии и сериалы. В них даже актеры одни и те же играют.
– Мне пустым заниматься некогда – сериалы смотреть, – нахмурился лысоватый. Чувствовалось, что он возражает лишь из упрямства и, очевидно, присущего ему чувства противоречия. – Мне б мусор выкинуть.
– Так и бросай, коль невтерпеж, – предложил здоровяк.
– Но куда! Контейнеры-то убрали.
– Тебе что же, целой свалки мало? – подивился здоровяк. – Бросай куда хочешь, свалка – она большая, все в себя примет.
– Ну... я, право, не знаю, – пробормотал лысоватый. Он растерянно почесал залысину. – Не положено так, чтоб мусор где попало раскидывать. Положено, чтоб в контейнер. – Видимо, по причине все той же растерянности он присел на свой проволочный ящик. Опять почесал залысину – теперь на другой стороне немалой величины лба. Заметив, что до сих пор держит свое ведро в руке, он поколебался и поставил его рядом, как это недавно сделал долговязый – тот тоже не решился вывалить свой мусор куда попало, хотя места для этого, как справедливо подметил дородный, было предостаточно. – И почему, позвольте осведомиться, на «ты»? – не зная что сказать, вернулся он к старой теме.
– А как вас прикажете величать? – с готовностью поинтересовался дородный.
– Меня зовут Иван Петрович, – представился лысоватый, – а его... – Замявшись, он вопросительно посмотрел на соседа.
– А меня... – Тот тоже не договорил.
– Ты будешь Интеллигентом, – оборвал его здоровяк. Его голос прозвучал безапелляционно, было совершенно очевидно, что никакие возражения в расчет приняты не будут. – А ты... – он окинул лысоватого внимательным взглядом, – ты будешь Общественником. Этого достаточно, да и короче так, чем Иван Петрович или Петр Иваныч, не говоря о каком-нибудь совсем уже Моисее Абрамовиче. Мы люди свои, нам друг перед другом в пустых любезностях рассыпаться незачем. Возражения имеются?
– Почему это я буду Интеллигентом?
– Почему это я Общественник? – в один голос запротестовали двое.
– Ты вон очки носишь, а ты жалобы почем зря строчишь, протесты никчемные заявляешь, – авторитетно пояснил здоровяк. – Вам обоим подходит.
– Откуда вы знаете про очки? – заинтересовался долговязый. – Я ж без очков мусор выносить пошел. Просто забыл их дома.
– А щуришься, когда смотришь, – блеснул наблюдательностью здоровяк. – Так по жизни только интеллигенты очкастые и делают. Больше никто. Нормальному человеку глаза узить ни к чему.
– По-вашему, очки носят только интеллигенты? – ехидно поинтересовался лысоватый. Очевидно, опять из чувства противоречия. С занесением же себя в общественники он, как ни странно, кажется, смирился. Сразу и безоговорочно. Возможно, этому поспособствовала непрошибаемая невозмутимость здоровяка. Тот смотрел и говорил веско, так смотрят и говорят люди, знающие себе цену и ведающие в жизни толк.
– А кто еще? – удивился здоровяк.
– Ну, кто... люди с плохим зрением, кто ж еще! – воскликнул опешивший от такого ответа Общественник. – Неужели, по-вашему, люди надевают очки для того, чтобы показать свою интеллигентность?
– А то! – подтвердил здоровяк. – Именно для этого и надевают. Очки, а еще шляпу и галстук. Но если хочешь обоснование научное, то изволь. Соорудим тебе и таковое... Отчего человек зрение теряет? – Общественник молча пожал плечами и он продолжил: – Оттого что над книжками корпит. А тот кто над книжками бесполезными корпит, тот свою ученость показать хочет. С помощью знаний, которые он с помощью тех книжек вроде как набраться должен... – Здоровяк пошарил в карманах, достал мятую пачку «Примы», неспешно прикурил, а двое нетерпеливо ждали продолжения. – Ну, насчет приобретения знаний – оно вопрос спорный, а вот очки, теряя на книжках зрение, человек зарабатывает надежно. А если и не зарабатывает, то просто так их цепляет, словно все же удалось теми книжками ума начерпать. А потом привыкает, и без линз своих не может уже ни в какую. А дальше – по нарастающей. За очками галстук и шляпа с непременным каждодневным бритьем и прочими парфюмерными ненужностями следуют. Вот так примерно все и происходит.
– Интересная теория, – пробормотал ошарашенный таким объяснением Общественник.
Интеллигент не сказал ничего. Некоторое время двое сидели, переглядываясь, а здоровяк невозмутимо попыхивал сигаретой.
– А как вас самого изволите величать? – наконец не выдержал Общественник.
– А зовите меня просто. Бывалый, – скромно предложил здоровяк.
– А и вправду! Вы похожи на...
– На того шута из кинофильма? – перебил Интеллигента Бывалый. – Ну, разве что габаритами, не более того. Нет, я совсем другой Бывалый, я – Бывалый новой, если изволите, формации.
Прозвучало интригующе, но уточнить, что это значит, никто из двоих не решился. Непонятно было, чем представители загадочной новой формации отличаются от формации старой, оставалось только надеяться, что эти новые не страдают какими-либо опасными для здоровья собеседников излишествами, к примеру, не бьют их неожиданно по голове опустевшей в процессе распития бутылкой или не выкидывают какие-либо другие неприятные штучки.
Интеллигент с Общественником переглянулись в очередной раз и опять уставились на визави. Только сейчас они заметили, что, вольно или невольно, собравшиеся расселись среди груд мусора таким образом, что образовали некий условный круг с чистой площадкой посередине, и это наталкивало на некоторые мысли. Расположение и количество собравшихся словно обязывали их к чему-то.
– Так что, сообразим на троих? – ловко материализовал эти мысли, преобразовав их в звуковые колебания, Бывалый.
– А есть что? – поинтересовался, оживившись, Интеллигент.
– Я не пью, – строго предупредил Общественник.
– Жабры сохнут? – понимающе подмигнул Интеллигенту, не обращая внимания на заявление Общественника, Бывалый. – Это ведь из-за вчерашнего женушка устроила тебе разнос? То-то ты мусор добровольно бросился выносить, чтоб предлог был из дому хоть на какие десять минут сбежать. Ведро-то полупустое.
– Ну да, – подтвердил, пораженный его осведомленностью, Интеллигент. – Если честно, пришлось обмыть вчера кое-что. У сослуживца статья научная в журнале вышла. Ну, посидели малость, не без этого. Только откуда ты можешь об этом знать?
– А от жены твоей. Кричит она у тебя больно громко. На всю округу слыхать.
Интеллигент оглянулся, прикидывая расстояние от окон своей квартиры до холодильника на свалке, покачал в сомнении головой, но что-либо возразить опять не решился. У Бывалого на все находились свои, и непременно очень неожиданные, равно как и убедительные, пояснения.
– Ну и чего тогда сидим, ребята? – подбодрил собеседников тот. – Ну-ка, быстро, ноги в руки и организуйте приличный стол. Один ищет третий ящик и фанерку с газеткой, второй – водку. Ящик – по центру, фанерка – на ящик, газетка – на фанерку, на газету – водка. Все. Ну, можно еще и закуской стол украсить, – после секундного раздумья добавил Бывалый. – Она питейному делу не в тягость, а иногда даже пользу может принести.
– Да на что взять-то? – уныло сказал Интеллигент. – Словно я с кошельком в кармане мусор выносить хожу. И до магазина далеко. Да и не закрыт ли он к тому же...
– Я не пью, – повторил Общественник.
– Вы что, забыли, где мы находимся? – опять пропустив его заявление мимо ушей, сказал Бывалый. – Здесь же свалка, ребята. Тут есть все. Абсолютно все, что необходимо для поддержания нормальной жизнедеятельности средних запросов человека. Надо только уметь искать.
– Ну и где, по-твоему, надо искать водку? – поинтересовался Интеллигент. Поинтересовался просто так, чтобы поддержать разговор. Пустопорожность этого разговора неожиданно начала ему нравиться.
– А где приличные люди держат водку? – ответил Бывалый встречным вопросом.
– В холодильнике? Ты что же, на полном серьезе полагаешь, что в этом холодильнике, что за твоей спиной, стоит, дожидаясь употребления, водка? – засмеялся Интеллигент.
– Ты бы лучше не умничал, не разводил свои интеллигентские разговорчики, а приподнял бы зад да проверил, – проворчал Бывалый.
Интеллигент даже не решился поинтересоваться, почему заниматься заведомо бесполезным делом, то есть проверять наличие в бесхозном холодильнике водки, должен именно он, почему бы Бывалому не сделать это самому – настолько большой авторитет этот человек наработал за считанные минуты разговоров ни о чем. Интеллигент просто встал и подошел к холодильнику. Затем не без некоторой брезгливости взялся за проржавевшую ручку-рычаг, дернул, дернул еще раз, еще... Когда дверь неожиданно поддалась, он по инерции – да и просто нервически – отпрянул, потеряв равновесие и едва при этом не упав. Когда же он разглядел содержимое средней полки, то едва не упал вторично – теперь уже от охватившего его удивления. Хотя, чему было удивляться, ведь сегодняшний вечер не скупился на чудеса... На полке морозильного агрегата стояла, конечно же, водка. Несколько бутылок искомого, запотевшего от легкого морозца продукта.
– Чего притих? – вывел его из столбняка голос Бывалого. Очевидно, тот просто ленился, или по каким-то другим причинам избегал совершать хотя бы малейшие телодвижения – к примеру, элементарно заглянуть за угол холодильника, служащего опорой для собственной спины. – Нашел, спрашиваю?
– Н-нашел, кажется... – едва выдавил из себя Интеллигент, недоверчиво глядя на водку. Прикоснуться к бутылкам он пока не решался.
– Так тащи ее сюда, чего попусту пялишься. А ты чего сиднем сидишь? – подбодрил Бывалый Общественника. – Кому было дано задание соорудить приличный стол?
– Вообще-то я не пью, – напомнил тот, послушно, однако, поднимаясь. – Вам двоим надо, сами бы и сооружали...
– Вот... – Интеллигент водрузил на походный стол бутылку, держа ее осторожно, двумя пальцами, словно та была горячей или могла неожиданно взорваться прямо у него в руке.
– Ты чего так? – спросил Бывалый. – Это ж водка, не бомба.
– Да... не верится как-то.
– Чему не верится-то? А что ты еще рассчитывал найти в холодильнике, как не запотевшую бутылочку? Вот кабы б ты обнаружил в нем расчлененный труп или три кило тротила... Кстати, сколько ее там?
– Водки? Кажется, еще три штуки стоят, – неуверенно выговорил Интеллигент. Он постеснялся признаться, что, схватив бутылку, поспешил быстрее захлопнуть этот фантастический холодильник – происходящее пугало его, он еще не привык к реальности столь нереальных событий.
– Три? Отлично! – Бывалый обрадованно потер ладони. – Для разгона в самый раз будет. А закуска там есть?
– Я... я как-то не посмотрел, – виновато признался Интеллигент. – Я только одну полку обследовал. Там ниже, кажется, еще какие-то свертки лежат.
– Эх ты! Интеллигенция! Ох уж мне эти вечные ваши метания, сомнения, поиски смысла жизни и справедливости. «Кажется, кажется...» А ну, быстро осмотреть другие полки и доложить! К водке неплохо бы черного хлебца да баклажанной икорочки с плавлеными сырками в довесок. А ты чего бы хотел? – спросил он у блестяще выполнившего поставленную перед ним задачу Общественника.
– Я не пью, – как заведенный повторил тот.
– Вот... – Интеллигент выложил на стол кирпич черного нарезанного хлеба в целлофановой оболочке, банку баклажанной икры и кучку плавленых сырков.
– Ага, прекрасно! – обрадовался Бывалый и, опять азартно потерев ладони, посмотрел на Общественника со значением. – Кто у нас заведует столом и, соответственно, столовыми приборами?
– Где я их вам возьму, – буркнул тот, однако опять послушно встал, дожидаясь очередных распоряжений.
– А где обычно хранятся столовые приборы? – принялся экзаменовать его Бывалый.
– Ну... в кухонных столах, в буфетах, – пожал плечами Общественник.
– Ага, сам прекрасно соображаешь, а пошевелиться лишний раз не желаешь. Конечно, в кухонных столах, где ж еще. Так во-о-он тебе стол, видишь? – подбородком указал направление Бывалый. – Вон тот, здоровый, что полосатой клеенкой покрыт. Видишь, за грудой кирпичей его краешек виднеется. Тащи оттуда пару-тройку чистых тарелок, вилок, консервный нож и прочие необходимые для культурного досуга атрибуты... – Он словно не допускал мысли, что в столе может не оказаться перечисленного. – Да, стаканы еще не забудь! – крикнул он удаляющемуся Общественнику в спину. – Не пить же нам, как последним алкашам, из горлышка! Мы, как-никак, люди интеллигентные!
Он подмигнул Интеллигенту, а тот даже ничуть не удивился, когда пошедший за добычей Общественник вернулся с необходимым инструментарием. Он только внимательно посмотрел на Бывалого, который наконец решил тоже принять участие в приготовлениях. Тот взвалил на себя самое главное – ответственность вскрыть бутылку лично.
– Все чистое, – тоже почти без удивления доложил Общественник, сноровисто раскладывая на столе приборы. Он, как и Интеллигент, тоже, кажется, начинал привыкать к чудесам. – Можно даже сказать, стерильное. Просто не верится.
– Чтоб вам всем! – произнес тост Бывалый и, резко запрокинув голову, первым осушил наполненный до половины стакан.
– И тебе того же... – Интеллигент выпил свою водку осторожно, чутко прислушиваясь к внутренним ощущениям, словно сомневался, приживется ли она в его похмельном желудке.
– Я не пью, – напомнил Общественник, и тут же лихо, залпом, почти как Бывалый, осушил свою долю. Смачно крякнув, он потянулся к закуске, и Бывалый быстро подсунул ему ломоть черного хлеба с горкой баклажанной икры...
– Хорошо сидим, ребята, – сказал Бывалый после второй, когда у присутствующих раскраснелись лица, а движения приобрели характерную для поправивших здоровье людей плавность. – Но чего-то не хватает, однако.
– Женщин? – предположил Общественник.
– Может и их, – согласился Бывалый. – Таких, знаете, ядреных, в теле, не из каких-нибудь там новомодных фотомоделей.
– А я б и на фотомодель согласился, – неожиданно для себя брякнул Интеллигент, хотя только что хотел напомнить, что женат, и посему сомнительные разговоры о противоположном поле поддерживать не намерен.
Бывалый посмотрел на него одобрительно.
– Начинаешь исправляться, – сказал он. – Значит, нынешняя интеллигенция не такая уж и гнилая, как кажется.
– Кстати, о женщинах. А почему вы недавно упомянули про член на свадьбе? – вдруг припомнил Общественник. – Он что, на свадьбе непременно стоит?
– А что ему еще делать, – подтвердил Бывалый, – на свадьбе-то... Не висеть же безвольным мясным куском, что на крюках в магазине. Конечно, стоит, предвкушает скорое общение с невестушкой.
– Ясно... – покачал головой Общественник. – Ловко это у вас получается. На все свои пояснения имеются.
– Так на то я Бывалый, – напомнил Бывалый. – Неспроста ж. И потом, мы же договорились на «ты»...
Трое помолчали.
– А если... – начал было после третьего стакана что-то говорить Общественник, но был прерван повелительным возгласом Бывалого:
– А ну, ловите! – Порыв налетевшего невесть откуда ветра как раз проносил перед ними ворох пожелтевших от старости газет. – Вон ту ловите, та сегодняшняя!
В самый последний момент Интеллигент ловко схватил газету, на которую указал Бывалый, и не менее ловко, в три заученных движения, расправил ее на коленях. Эти жесты выдали в нем человека, имеющего в работе с печатными изданиями немалый опыт.
– Ловко ты, – признал Бывалый. – Сразу видно человека ученого. И что нынче пишут?
– Правда, зачитай что-нибудь вслух, – поддержал его Общественник. – А то я с сегодняшними новостями не успел ознакомиться. Хотел уже к внимательному изучению прессы приступить, да решил сначала мусор вынести. А тут такое дело... – Словно очнувшись от наваждения, он обвел недоверчивым взглядом свалку, двух собеседников-собутыльников, гостеприимный стол, и тряхнул головой, будто пытаясь проснуться, отогнать назойливое видение. – Так и остался без свежих новостей.
– Плохо тебе, брат, без новостей, говоришь? На-ка, тогда, подлечись. – Бывалый незамедлительно всучил ему стакан и Общественник, подобно зазомбированному преступной сектой простаку, заученно поднес водку к губам.
– Ага, вот! – Интеллигент возбужденно вскинул голову, прикоснулся пальцем к переносице, поправляя несуществующие, забытые дома очки. – Что я говорил! Нет, вы только послушайте, что пишут! И куда только катится страна, если в газетах такое... такое...
– Ну, к примеру, какое? – подбодрил его Бывалый.
– А вот, пожалуйста, слушайте. Объявление из рубрики «Здоровье». Ну и ну, что на свете творится...
И Интеллигент срывающимся от негодования голосом зачитал следующее:

ОБЪЯВЛЕНИЕ

Доктор медицинских наук Моня Задман приглашает к сотрудничеству красивых девушек и молодых женщин.
Только в моей домашней клинике, с помощью квалифицированного специалиста Вы сможете приобщиться к маленьким анальным радостям большого секса.
С присущей мне аккуратностью и врожденным чувством такта в кратчайшие сроки разработаю Ваш анус до уровня мировых стандартов! По желанию клиентки можно ограничиться евростандартом (сокращен-ный курс).
Сертификация качества в полном соответствии с последними требованиями ЕС! Работа с самыми запущенными ягодицами!
Опыт. Гарантии. Цены умеренные. Мягок, но настойчив. Ласков, но решителен. Работа с огоньком. Экологически чистый, сертифицированный инструмент. За отдельную плату не исключен выезд на дом.

1 Следующая страница


Почему нарушаем? 2

Прочувствуйте разницу! Вам не придется стесняться Вашего ануса! Остерегайтесь подделок!
С новым, улучшенным в моей клинике анусом Вам не будет стыдно показаться на песках Лазурного берега или Ривьеры!
Спешите! В преддверии пляжного сезона количество заявок ограничено!
Д-р Задман, ул. Медицинская 5, кв. 12., вход со двора.
Три звонка – 2 дл., 1 коротк.
Пейджер № 012343210, а\я 1001.

***

– И как вам это нравится? – закончив чтение, поинтересовался Интеллигент.
– Не понимаю, с чего ты так возбудился, – пожал плечами Бывалый. – Этот Моня своего не упустит, я таких уважаю. И работу выбрал по душе, не абы какую. С женскими-то мягкостями работать куда приятней, чем, к примеру, токарем возле станка, скрючившись, стоять, или, опять же, свою личную задницу в депутатах просиживать. Хотя, депутатствовать – оно тоже неплохо. Им взятки дают, а взятки разными бывают, не обязательно денежными. Теми же женскими округлостями в банном сопровождении, к примеру, тоже зачастую перепадает.
– Таких объявлений нынче полно, – неожиданно согласился с ним Общественник, хотя Интеллигент в первую очередь надеялся на его поддержку.
– А ты сам женат? – спросил он.
Общественник неопределенно пожал плечами, а Бывалый понимающе кивнул:
– Так вот чего ты суетишься, интеллигенция. Боишься, как бы твоя женушка не побежала к такому врачу приводить свои запущенные ягодицы в порядок, в соответствии с последними требованиями ЕС. Если такое произойдет, сам же и виноват. Ягодицы своих жен сами мужья должны в порядок приводить, а не какие-то там доктора.
– Они у моей жены не запущенные! – запальчиво выкрикнул Интеллигент. – И я попросил бы!
– Да ты не горячись, не горячись, – примирительно сказал Бывалый. – Ходить к врачам, между прочим, дело неподсудное. За такое не привлечешь. Ни пациента, ни того Задмана. А вот взять, к примеру, хотя бы тебя. Сам-то ты, случаем, никогда ничего не нарушал? – Он прищурился.
– Я законопослушный гражданин, – не без некоторой напыщенности произнес Интеллигент. – Мне пришить нечего, можешь не стараться. Я действительно ничего не нарушаю. Ничего и никогда.
– Иногда и самый законопослушный может запросто по мордасам схлопотать, – как бы между прочим заметил Бывалый. – Только не подумай ничего такого, – добавил он, заметив, как поежился Интеллигент, – это я так, к слову. И, между нами – по делу схлопотать, не за просто так. Иногда искренне считаешь, что ничего не нарушаешь, а на самом деле...
– Это как так? – заинтересовался Общественник.
– А вот так. Станешь, хотя бы, газету чужую без спросу читать – глядишь, по сопатке и заработал. И поделом – нечего на чужое зариться. – Он усмехнулся, заметив, что Интеллигент поспешно свернул и отложил газету в сторону. – Да не про тебя, не про тебя речь, – опять успокоил его Бывалый, – говорю же, это так, к слову. – И заметив, что от него ждут объяснений, махнул рукой: – Ладно, наливайте, что ли. Сейчас расскажу...
И Бывалый поведал следующее:

ИЗДЕРЖКИ ДЕМОКРАТИИ или МИНЗДРАВ ПРЕДУПРЕЖДАЕТ: ЧТЕНИЕ ЧУЖИХ ГАЗЕТ ОПАСНО ДЛЯ ВАШЕГО ЗДОРОВЬЯ

Один законопослушный гражданин ехал в троллейбусе и газету читал. А второй, не менее законопослушный гражданин, через плечо ему заглядывал и тоже его газету читал. Ну, читали себе и читали. Ничего особенного. А третий гражданин бдительным оказался, заметил, что второй у первого бесплатно подсматривает, и сообщил ему об этом. Первый пожал плечами и дальше себе читает. А третий гражданин не успокоился, и начал первому объяснять, что нехорошо это, когда у тебя через плечо забесплатно читают. Что разгильдяйство это, и что через такое разгильдяйство – коррупция с демократией образуются, а потом от них страна разваливается. А все с газеты невинной начинается. Когда свою не покупают, а у других задарма подсматривают.
Проникся первый гражданин такими пояснениями, газетку свою свернул, с этим третьим временную антикоррупционную коалицию организовал, да вдвоем они тому гражданину второму, что забесплатно читал, морду-то и набили. А потом и другие граждане из троллейбуса, когда им все толком объяснили, в ту коалицию вступить пожелали, а вступив, к акту торжества справедливости с азартом и подключились. Впервые им настоящего коррупционера вживую увидать довелось, а до того – все по телевизору только. Дружно набили ему все, что положено в таких случаях бить, а потом этого нечестного демократа с позором из троллейбуса высадили. Довольно аккуратной высадка получилась, хотя и с падением небольшим – ну да все равно ему ничего не будет, он округлый и мягкий, потому как на ворованном раздобрел. Пусть пешком ходит, а газеты за денежки покупает. За свои, личные.
Вот такая история. А к чему она, история эта? А ни к чему. Просто нечего чужие газеты задарма читать, вот к чему. От читки чужих газет действительно коррупция с демократией образуются. И страна крепкая потом через те газеты – с последующими перестройками, не говоря уже об ускорениях – разваливается. Доказано это. Горбачевым доказано, а он человек умный, даже лысину в доказательство того носит.
Ну, а если все ж не утерпел, чужой газетой соблазнился – втихаря, через плечо читай, чтоб не заметили и морду не набили. Особенно если ты морду нажрал демократическую, круглую и блестящую, из тех, которыми по телевизору трудовой народ дразнят. Тогда, с мордой такой, не то что чужих газет лучше задарма не читай, тогда вообще на троллейбусе ездить забудь. Народ у нас хоть и смирный, а коррупционеров – ох, как не любит.
Вот и все. Конец истории.

***

– Поучительно, – признал Общественник. – Впечатляет эта твоя история, впечатляет. И для здоровья такие вещи знать полезно. Я раньше и не задумывался как-то, что начнешь чужую газету через плечо читать, так тебя за демократа принять могут. И морду набить, соответственно.
Интеллигент ничего не сказал, только, словно невзначай, отодвинул газету еще подальше от себя.
– Ага, вот и бабоньки пожаловали, – обрадованно произнес Бывалый.
Двое чересчур суетливо обернулись и увидели высокую девицу, с трудом пробирающуюся к ним через неприступные груды мусора. На высоких каблуках делать это ей было нелегко даже при короткой, ничуть не стесняющей движений плохо сгибающихся ног, юбке. Туфли, как можно было разглядеть издалека, были красивые, модные, с длинными клоунскими носками. Прическа тоже была красивой, современной, с искусно растрепанными волосами, а щеки украшал умело нарисованный румянец.
– Здравствуйте, господа, – поздоровалась запыхавшаяся девица, выйдя на приемлемую для общения дистанцию.
– Где ты видишь господ, дуреха неумытая? – вежливо возразил Бывалый. – Люди мы. Просто люди. Мирные. Сидим, выпиваем, никого не трогаем. Но и нас трогать не советуем. А не то...
– Я никого трогать не собираюсь, – поторопилась заверить его модная девица. – И тоже мирная. Заблудилась я. Помогите. И не неумытая я, просто макияж слегка поплыл. Плакала я. – Она покопалась в сумочке, извлекла из нее зеркальце и, сунув сумочку обратно в подмышку, принялась прихорашиваться.
– Вы, девушка, наверное, не местная? – спросил Интеллигент доброжелательно, с не меньшей доброжелательностью глядя на ее коленки. Нарочито неровно обрезанный край модной юбки заканчивался сантиметров на десять выше этих приятных на вид, пусть и испачканных землей, округлостей.
– Почему это не местная? – кажется, обиделась девица. – Всю жизнь здесь живу, только свалки этой никогда не видела. Раньше ее здесь не было. – Она перехватила взгляд Интеллигента, опустила глаза, ойкнула, опять порылась в сумочке, извлекла платок, послюнявила его, опять зажала сумочку в подмышке, нагнулась и принялась тереть платком колени. – Упала я, не смотрите. Со всяким может случиться.
– А куда вы хотели попасть, девушка? – поинтересовался Общественник участливо, с не меньшим участием глядя на ее обмякшую без присмотра лифчика грудь. – Вы конкретный адрес назвать можете? Я здесь все знаю, могу подсказать.
– Адрес? Сейчас... – Девица опять открыла сумочку, бросила в нее зеркальце и платок, достала теперь сложенную вчетверо газету, зашелестела, отыскивая нужную страницу. – Ага, вот. Улица Медицинская 5. Знаете такую?
– Вы, верно, к доктору Задману, по поводу усовершенствования своего ануса?
Девица почему-то покраснела, хотя вопрос, заданный Бывалым, был совершенно невинным.
– Так вы знаете такую улицу, или нет? – с легкой нервозностью спросила она и, смерив Бывалого гневным взглядом, демонстративно развернулась к нему спиной, давая понять, что расположена разговаривать с более дружелюбно настроенными людьми, такими, к примеру, как двое его собутыльников.
– Вы, наверное, к Задману, разрабатывать анус согласно последним директивам ЕС? – оценив ее доверие, дружелюбно спросил Общественник.
– Я, между прочим, фотомодель! – вспылила, не выдержав издевательств, девица. – Я вам не какая-нибудь, из подворотни! Я, если хотите знать, только что с подиума! И требую соответствующего к себе отношения!
– Вы б не заводились, девушка, поберегли б свои девичьи нервы. Лучше б присели, поддержали б компанию. – Бывалый сделал знак Общественнику и тот, резво сорвавшись с места, через несколько секунд вернулся с традиционным проволочным ящиком. – Фотомодель, значит, говорите... – Бывалый уставился на девицу и некоторое время внимательно изучал примерно трехдневной давности, лилового оттенка гематому вокруг ее левого глаза. – Выходит, сгибать ноги при ходьбе отказываетесь не по болезни, а по форсу своему фотомодельному... Ясно. Ну, а выпить, как любая из ваших, небось, не прочь?
– Я пью исключительно дорогое шампанское, – предупредила девица. Она увидела водку, поморщилась и, поджав губы, строго повторила: – Да, исключительно. Фотомодели – девушки особые. Не заставляйте меня об этом напоминать. Прошу проявлять ко мне должное уважение.
– Вот и ладно, что особые, – порадовался за девицу Бывалый и немедля всучил ей полный граненый стакан. – Давайте, ребята. За знакомство. Кстати, и с обозначением статуса нашей гостьи проблем не наблюдается – фотомодель, она Фотомодель и есть. Значит, не станет, услышав соответствующее обращение, обижаться попусту, как некоторые давеча.
Общественник насупился, но ничего не сказал.
– Вообще-то, мне нельзя. У меня кастинг на носу, – пробормотала девица, отворачиваясь от стакана, который держала в вытянутой руке, подальше от себя, удерживая его двумя пальцами за края с подчеркнутой брезгливостью.
– Вот и давай за кастинг. Святое дело.
Гостья зажмурилась, залпом выпила содержимое стакана, закрыла ладонью рот, как делают в стремлении сдержать рвотный позыв, а Бывалый быстро забрал из второй ее руки опустевший стакан и взамен него ловко вложил бутерброд с баклажанной икрой.
– Нормальная девка, – одобрительно сказал он, подмигнув Общественнику с Интеллигентом. – Хоть и с подиума. Ну, давайте, что ли, тоже... Чтоб вам всем, короче.
– А кроме «чтоб вам» ты какие-нибудь тосты знаешь? – поинтересовался Общественник.
– Да сколь угодно, – подтвердил Бывалый. – Например – «будем». Он даже лучше – потому как короче и по жизненному смыслу объемней. А остальные – длинные все. Пока дослушаете, вся водка выдохнется. – Все молча и с явственным интересом ждали продолжения, и он сдался: – Ладно, черт с вами. Вам какой, про красивых девушек или про то, как преступные врачи безвинным людям почки злодейски вырезают?
– Про почки, конечно! – в один голос громко воскликнули Общественник с Интеллигентом.
Девица, у которой после выпитого еще не восстановилось дыхание, только слабо что-то пискнула и отрицательно покачала головой.
– Ладно, про девушек так про девушек, – согласился Бывалый, чем заслужил ее благодарный кивок. – Не то нашу гостью стошнит, а нам здесь, за столом, подобные желудочные излишества ни к чему. На-ка вот, болезная, прими, полегчает. – Он всучил девице второй стакан и торжественно приподнял свой. – Итак, слушайте...
И провозгласил тост следующего содержания:

ДЛИННЫЙ ТОСТ ПРО ДЕВУШКУ-КРАСАВИЦУ, ВСТРЕТИВШУЮ ДРУГУЮ ДЕВУШКУ, ТОЖЕ КРАСАВИЦУ

Шла по улице девушка. Задрав нос, шла, потому что очень красивой была. Из тех, что никого вокруг не видят, потому что другие не очень красивые, а посему не годится такой красивой девушке всяких некрасивых людей замечать.
Шла по улице другая красивая девушка. Тоже, задрав нос, шла, потому что тоже очень красивой была. На других людей она вообще никогда не смотрела, даже не подозревала об их существовании, а смотрела только на себя, в зеркало смотрела, потому что по-другому себя не увидишь, а смотреть очень хочется.
Шли эти красивые девушки навстречу друг дружке, шли-шли да и столкнулись лбами. Потому что никого вокруг не замечали. Из принципа не замечали – еще чего не хватало! Столкнулись, упали, шишки на своих красивых лбах понабивали, хотели было разреветься, да вовремя спохватились. Негоже таким красивым девушкам на потеху некрасивым и завистливым зевакам реветь. Встали, шишки свои свежие потерли сердито, да и разошлись, носики припудренные задрав, по-прежнему ни на кого принципиально не глядя.
Но не в этом дело. А в том оно, что по дороге в это время двое террористов-шахидов на краденых автомобилях проезжали. С тротилом на борту. Тоже краденым, между прочим, тротилом, что еще более усугубляло. Один ехал взрывать Дом правительства, а второй ехал взрывать тоже Дом правительства, только совсем другой дом и совсем другого правительства, в другом районе расположенный. Поэтому они тоже навстречу друг другу ехали, получается. И засмотрелись эти двое шахи-дов-смертников на двух красивых девушек, да тоже столкнулись. И тоже лбами. Тротил взорвался, смертники, как и положено смертникам, погибли, а народ ничуть не пострадал. И Дома правительств, что в разных районах так удачно расположились – тоже. Таким образом, все благополучно для всех и завершилось.
Так выпьем же за красоту, которая спасает мир лучше любого, самого навороченного спецназа! За красоту вообще, и за красивых девушек – в частности. За них – даже в первую очередь, разумеется. Потому как красивые...

***

– Господи, какая красивая история... – Фотомодель смахнула набежавшую слезу и, охваченная сильными чувствами, механически выпила. – И романтическая... – отдышавшись, добавила она. – А шахиды те кавказцами были?
– А то кем еще? – пожал плечами Бывалый. – А тебе чего, жалко их, что ли?
Фотомодель пожала плечами.
– Ну, не то чтобы... Носки, конечно, у них дюже сильно пахнут, но за девушками они руками своими волосатыми здорово ухаживать умеют, этого не отнимешь. Девушки такое романтическое к себе отношение ценят.
– Давайте же, однако, решать вопросы, товарищи, – ожил, тоже благополучно продышавшись после принятия спиртного, Общественник. К нему, кажется, вернулись утерянные на время деловитость и жажда общественных действий. – Итак, что мы имеем? Мы имеем Фотомодель, которая ищет доктора Задмана для... для... – Он замялся, подыскивая подходящую, не травмирующую нежную девичью душу формулировку, чем мгновенно воспользовался Бывалый:
– Может, ей вовсе и не к Задману надо, – предположил он.
Что-то в его тоне заставило девицу насторожиться.
– А к кому? – подозрительно, не ожидая ничего для себя хорошего, спросила она.
– А ты, случаем, не феминистка? – в свою очередь спросил Бывалый.
– А что?
– А то. Тогда с Задманом можно и повременить. Конечно, его тебе, равно как и любой другой фотомодели, навестить не помешает, но есть и более актуальные дела. Сначала неплохо бы на собрание сходить, чтобы от своих опытных товарок четкие инструкции получить.
– Да что за собрание-то? – разозлилась Фотомодель. – Что за инструкции! Какие еще товарки! Можно сказать толком?
– Ладно, слушайте толком, – согласился Бывалый. – В общем, про собрания феминистические история эта. И душещипательнейшая, надо отметить, история.
Он посмотрел на изобразившую безразличие Фотомодель, на замерших в предвкушении чего-то интересного Интеллигента с Общественником, и рассказал следующее:

ТРЕБУЮТСЯ ФЕМИНИСТКИ. СРОЧНО

Потому и организовались в организацию, чтоб скучно не было, а звучит красиво. Ну, раз феминистками обозвались, надо что-то делать. Лучше даже меры к чему-нибудь принимать, чтоб название свое гордое оправдать. Но сначала пересчитались, конечно. Как положено, пересчитались – организация-то почти армейская вышла, а это обязывает. Дисциплина! В общем, пока с десяток их примерно набралось, но еще примкнуть обещали. Для начала хватит, короче. Делать-то что? Ну, что против мужиков надо выступать – это понятно. Но конкретно?.. Ага, вот! Тут эти негодяи бездарные сами против себя и подсобили. Те, роду мужеского, противного, что в депутатах заседают. От жиру и нечего делать – законопроект, подлецы, наметили. Чтоб те аборты, мол, запретить. Значит, надо обязательно против быть. На то и феминистки. Тем более – как мужики бездарные не в своих абортах разбираться могут? Зато хитрить, надо отдать им должное, здорово наловчились. Объявили, чтоб не придраться было: для демографии и деторождения, дескать, все это. Одно слово, подлецы!
Стали присматриваться – где б задуманную акцию провести. И поняли, что лучшего места, чем возле Райзмана-Пфайфмана, не найти. Потому что гинекологическое то место. Кабинет у него там, абортарием так прямо красиво и называется.
Нарисовали плакатов, пошли к Райзману-Пфайфману договариваться. Тот поддержке абортов своих обрадовался, чаем напоил, а еще обещал пищей горячей периодически подбадривать. Чтоб стоять им возле абортария и не уходить никуда.
Встали, плакаты развернули, постояли... Дамочки не примкнувшие останавливаются, плакаты про мужиков, которые сволочи, читают, а потом дальше себе идут. Ну, хвалят еще некоторые. Иногда. А те, что на аборты к Райзману-Пфайфману шли, так они и без того на аборты свои шли уже. И без плакатов всяких сообразили – что надо это. И прогрессивно, в духе времени, и вообще. Короче, надо и все. Ну и что за толк с такой акции? Неинтересно феминисткам показалось бездействовать так. Активнее бы надо. Стали тогда сами к не примкнувшим дамочкам подходить, просвещать. За аборты полезные – что против мужиков – агитировать. Как увидят какую с животом, тут же подбегают кучно и в абортарий уговаривают. Надо, мол, чтоб против мужиков все было – объясняют. Нельзя нынче с животами ходить, аборты делать надобно. Ситуация нынче такая, что надо так. Поперек чтоб.
А дамочки беременные – кто пугается, а кто и вовсе в крик, чтоб отстали. Глупые, одним словом, в основном попадались. Значит, смекнули феминистки, дамочки те или к агитации невосприимчивые, или их, мужикам поддавшихся и залетевших, на более ранних стадиях отлавливать надо. А тем, что с животами большими – тем, наверное, поздно уже. И делать и объяснять – все поздно. Слишком уже далеко глупость ихняя зашла.
Стали более старательно приглядываться, глазомер на это дело развивать. Высмотрели одну молоденькую, что вела себя подозрительно, и к ней бегом:
– Вам нужно срочно к Райзману-Пфайфману! Аборт вам, дамочка, делать пора. И прямо сейчас, незамедлительно, не то потом поздно будет! В общем, тут не то что каждый час – каждая секунда дорога!
А та в обморок зачем-то грохнулась. Еле откачали дуреху непонятливую.
– Как вы узнали? – спрашивает ошарашенно, – я ведь сама еще не в курсе. Еще даже тест не прошла. И что будет, если муж мой бесплодный про это узнает? Нет, вы точно знаете? А может, нет у меня ничего?
И опять рыдать – насилу валерьяновым корнем успокоили...
Опять, значится, промашечка вышла. Теперь уже с диагностикой на ранних стадиях промашка. Многие просто не догадываются, что давно с абортами ходят, но и со стороны это дело тоже не рассмотреть – оказалось. И как же быть, чтобы своих же, пола женского, попусту не пугать? И с заметными животами не то получается, но с животами тайными – и того хуже. Как же быть?
Пока думали, тут опять мужики-сволочи сами же против себя подмогли. Тот закон про запрет абортов не прошел у них почему-то, так они тут же другой, стервецы, учудили. Разрешить их, дескать. Даже поощрять. Возможно, даже денежно.
Ах вы ж сволочи! Как так разрешить? А с демографией как же? Ну мы вам сейчас! В общем, опять дело появилось. Стоящее дело. Нарисовали другие плакаты и опять бегом к Райзману-Пфайфману. Тот чаем их поить на сей раз не стал, даже разговаривать не захотел, зато они ему сказали все, что негодяй действиями своими антидемографическими заслужил. Дескать, сволочь он и нехорошее поощряет. Мало того, что стране вовсю гадит, так еще и деньги на этом зарабатывать не брезгует. Построились возле абортария крепкой акцией и дамочек туда теперь уже не пускают. Нельзя, мол. Рожать надобно, дуры залетные. Сами виноваты. Нечего от мужиков беременеть было.
Те в слезы. Райзман-Пфайфман, оказывается, очень уж здорово руку на этом деле набил, очень уж грамотно им те аборты удалял, прохиндей пейсатый. Ну, плач жалобный феминистки с сочувствием слушают, а пускать все равно не пускают. Уговаривают мужьям бесплодным честно во всем признаться и рожать. Так лучше будет. Для всех лучше, и для государства в том числе. Государству тогда демографический приплод в людях положительный образуется, на манер бухгалтерского сальдо...
Объясняют вроде бы хорошо, с доводами вескими, а дамочки непонятливые все одно на своем упорно стоят. Все равно пропустить к прохиндею врачебному уговаривают. Задумались феминистки. И чего ж эти дамочки в мужиках такого хорошего нашли, что даже аборты через то хорошее делать согласны? Задумались, а потом решили сами проверить. Осторожно, конечно, и не на себе. Выбрали одну, недавно примкнувшую, которую все равно не жалко пока. Решили на разведку ее послать. Долго уговаривали, чтоб та юбку покороче надела. Уговорили кое-как. Та сначала не хотела, но убедительные аргументы услышала. Согласилась. Врага и вправду знать надо. В лицо – знать, да и в другие органы не помешало б, если повезет, конечно.
Ну, одела подопытная юбку покороче, оплакали ее подруги заранее, а тут как раз и враги в количестве трех появляются. Кавказской национальности те враги оказались. Короткое увидели, аж завибрировали от возбуждения. Стали тоже ее уговаривать. С ними идти зачем-то куда-то. А уговоры свои – вещественно подкрепляют. Цветами там и другими аргументами приятными, на манер коньяка, пусть и крученого. Подопытная всплакнула напоследок, с подругами попрощалась, да и пошла врагов скрупулезно на лицо и органы проверять. Ушла, и нет ее долго. Видно, затянулась проверка. Видно, непросто оказалось органы тех кавказцев, науке феминистической неизвестные, исследовать. И неделю ее нет, и две. Третья уж пошла неделя, а ее все нет... А через четыре – объявилась. Только вот заметили ее, к сожалению, поздновато, когда она уже от Райзмана-Пфайфмана выходила. А вошла через черный ход, оказывается, стервь, тайно. Разговаривать с подругами не захотела, мимо быстро прошмыгнула, и в машину. Застыдилась общаться почему-то. А в машине ее уже не трое, а пятеро кавказцев нетерпеливо дожидаются. Точно, стервь! И изменщица еще подколодная. Делу феминистическому – изменщица.
Послали тогда вторую. Чтоб проверила, где первая. Та сходила посмотреть, потом вернулась, доложила. Сидит, мол, изменщица в ресторане с восемью кавказцами, и надо ее оттуда срочно вызволять. Кажется, взяли ту первую в заложницы, но она пока держится. Для виду пьет вино, обнимается, смеется. Хорошо, в общем, держится, но надо бы ее вызволять, надо. Вот она-то этим и займется, вызволит лично. И умчалась быстро, ей даже ответить не успели. Умчалась, и тоже нет ее долго. Наверное, тоже в заложницы угодила. Хотели было на поиски первых двух и третью снарядить, да не решились. Слишком опасно это – поняли. А их и так мало осталось.
А тут вдруг новая беда. Мужики, которые депутаты и сволочи, опять новый законопроект удружили. Опять, в общем, аборты те запретить порешили. Пришлось опять к Райзману-Пфайфману на чай и дружбу напрашиваться. Помирились. Но только с Райзманом помирились. Пфай- -фман, тот позлопамятнее оказался, все еще дулся на них за что-то. Двое, в общем, их оказалось. А работали под одной фамилией. Специально, чтобы налогов поменьше платить и солидней звучало чтоб. Ну, наподобие Бонча-Бруевича ученого. Пациенток впечатляло, вот и обманывались на деньги дополнительные, за ученость эту лживую приплачивая.
Не успели чай допить – новый законопроект подоспел. Тогда с Райзманом опять поругались, а с Пфайфманом – и не надо, оказалось. Очень даже выгодно с этим Пфайфманом получилось, что не мирились.
Только те двое обманщиков бросились чай у них отнимать, а тут опять новый законопроект. И опять супротив старого, конечно. Тогда чай им допить дали, но теперь совсем уже запутались феминистки. Теперь не успевали даже сообразить, какие плакаты в пикет брать. Мужики-сволочи наверняка нарочно так делают, чтоб движение их правильное окончательно попутать. Но тут вдруг присоединилась к ним одна, что от мужа с носками пахучими недавно ушла. Ох и настрадалась же, бедная, от тех носков, ох и настрадалась... Вот она-то и объяснила внятно, что мужики, которые законопроектные, сейчас за аборты вроде выступают. Она в газете какой-то случайно прочитала.
Ага! Ну, теперь ясно, что делать. Пример надо показывать – вот что. Самим забеременеть и с абортами в животах назло тем мужикам ходить. Чтоб видели, что они как всегда категорически против, и смело плюют на все их подлое законодательство. С животами даже наглядней любых плакатов получится.
С Райзманом помирились, с Пфайфманом – вроде тоже. Зачем – и сами не поняли. Все равно те двое узнали, что они опять против – и тут же бросились чай отбирать. А потом и вообще весь их пикет из своего абортария повыгоняли взашей. Ну и хрен с вами! Все вы, гинекологи, подлецы!
И тут затошнило их вдруг с чего-то. Очень даже вовремя затошнило. Обрадовались феминистки – ох и здорово же они в своем призвании наловчились! Уже без помощи мужиков беременеть получается. Вот и хорошо. Теперь будут со своими абортами по улицам демонстративно ходить, а к Райзману-Пфайфману – ни ногой.
Но не выдержали все-таки, решили хотя бы на консультацию. За консультацию полезную щедро заплатили – поэтому опять мир получился. Им даже чай вернули – тот еще и остыть не успел. Но допить – все равно не допили, потому что опять вдруг поругались. Ничего, оказалось, эти подлецы в женских организмах не понимают! Только зря учеными прикидываются да денежные фамилии присваивают. Людей попусту морочат. Разочаровали, в общем, их те шельмецы-гинекологи. Просветили аппаратом на вид подозрительным, и хамский диагноз озвучили. Не имеется у них в животах никаких абортов, сказали. И еще – что без мужиков даже самые отъявленные феминистки забеременеть не могут – словесно обидели.
– А еще ученые! Тогда скажите, отчего же нас тошнит, дуралеи нерусские?
И опять разочарование – Райзман с Пфайфманом еще разок их аппаратом негодным просветили, головами покачали.
– Тошнит вас, дамочки, от того самого певца-болгарина, что про заек с банными тазиками поет. Так-то. Надо поменьше его слушать. А вот забеременеть от него нельзя. Цвету он не такого.
– А какого ж он цвету?
– Ну, не серебристого металика, конечно.
– А почему ж некоторых тошнит, а некоторых – нет? Ах, у этих счастливиц телевизор поломанный... Ах, вот оно что...
Только-только с певцом обманным разобрались – тут еще одна напасть навалилась. В движении их правильном что-то нехорошее завелось. Изнутри завелось. Некоторые короткое стали самовольно надевать, на каблуках ходить, краситься...
– Зачем, сестры?
А затем, мол, что хотим сами себе и другим сестрам – что по общей борьбе – нравиться.
– Но не для мужиков ведь?
Ни-ни! Как вы могли подумать! Исключительно для себя. А еще хотим маркетинг углубленный провести, чтоб знать в точности, где у мужиков слабые места и как с ними бороться. С мужиками бороться – не с местами их пакостными, конечно. И уже появились первые результаты того маркетинга, между прочим. Нами уже точно зафиксировано, что подлецы эти здорово на безволосые ляжки клюют. У них самих подобного не имеется, вот они на чужое и засматриваются. Это мы уже в точности установили, а теперь хотим тот маркетинг углубленный еще больше углубить – путем решительного появления на публике без лифчиков.
Тут уж совсем полный разброд пошел. Все захотели такого маркетинга, который без лифчиков, испробовать. И в коротком, и с ляжками – тоже. А потом процесс и вовсе необратимо-неуправляемым стал. И повальным. Все вдруг, не сговариваясь, сели в автобус и поехали давно пропавших подруг искать. Тех, что с лицами кавказскими жизнями своими рисковали. И в автобус тот, тоже не сговариваясь, все как одна в коротком и без лифчиков запрыгнули. Не для мужиков – для себя, естественно. Ну и для маркетинга еще, конечно. Того, что углубленный.

Предыдущая страница 2 Следующая страница


3 Алексей Оутерицкий

Приехали, в общем, в гостиницу кавказскую, подруг из заложниц вызволять, да там в итоге и остались. Тоже насильно, тоже в заложницах, естественно. Не отпускают их мужики – своими ручищами волосатыми, вкупе с коньяком поддельным, пытают. Сильно подлецы пытают, до стонов. А еще местами своими мужскими, пакостными, удерживают. Ох и крепко ж держат, террористы проклятущие...
Хотя, не все, конечно, в гостинице той террористической на неприятности нарвались. Некоторые от напасти такой убереглись, потому что осторожность необходимую проявили. Они просто до гостиницы опасной не доехали. Их прямо из автобуса мужики повытаскивали. Как увидели ляжки безволосые, как разобрались, что под материей тонкой лифчики отсутствуют – так словно, подлецы, обезумели! Даже не стали разбираться, что феминистки это, и что на опасное задание едут. Не спрашивали даже – не то б им такое ответили!..
Так неожиданно и закончилась история эта странная. Страшная история, жуткая. Одно слово – феминистическая...
Крепко пострадали те храбрые и принципиальные дамочки от мужиков. За правду свою правильную пострадали.
Зато с Райзманом крепко сдружились. И с Пфайфманом заодно. Навсегда сдружились, окончательно. И бесповоротно – тоже. За законопроектами теперь не очень следят, потому что времени свободного маловато – на просвечивание надо ходить регулярно, нельзя это дело на самотек пускать. Тем более, Райзман с Пфайфманом отходчивыми оказались, и за оптовые посещения большую скидку скинули.
Да и чай у них – ой, какой вкусный!..

***

– Что с вами, девушка? – елейным голоском спросил Общественник. – Вам плохо?
– Уж нехорошо, это точно! – плаксиво отозвалась Фотомодель. И пронзила Бывалого сердитым взглядом. – Зачем такие страшные истории рассказывать! Теперь мне к Райзману на проверку записаться придется, не то не будет мне покоя. Такая уж я мнительная, хотя с мужиками никогда никаких дел не имела. Тем более с такими, от которых по врачам бегают.
– А как же Задман? – вставил Интеллигент.
– Хрен с ним, с Задманом, к нему я всегда успею, – буркнула Фотомодель. – Мне бы к Райзману не опоздать. В этом деле очень важно со сроками определиться.
– Но зачем? – не понял Интеллигент. – Если вы с мужиками никаких дел никогда не имели.
– Ну, мало ли... – Под любопытными взглядами Фотомодель смущенно потупилась, и, чтобы скрыть смущение, сняла с правой ноги туфлю – вытряхнуть из нее несуществующий камешек. – Говорю же, мнительная я больно.
– Какой у вас красивый педикулез! – восхищенно воскликнул заметно опьяневший Общественник, пялясь на ее высвобожденную из-под туфельного гнета ступню. – И умеете же вы, фотомодели, себя преподнести... Но за что! – сдавленно крикнул он, упав с ящика – рука приложившейся к его щеке Фотомодели оказалась неожиданно тяжелой.
– За слова поганственные, – сердито пояснила та, поспешно надевая туфлю. – Будешь знать, как разбрасываться.
– Но я же не сказал ничего дурного, – жалко пролепетал Общественник, с кряхтением взбираясь на свое решетчатое седалище. Он потер покрасневшую щеку. – Ничего не понимаю... Ох уж эти женщины. Сплошные загадки... Никогда нельзя предугадать, как они отреагируют на комплимент.
– Ты, наверное, имел в виду педикюр, – насмешливо заметил Интеллигент.
– Я и сказал про него, – обескуражено подтвердил Общественник. – А она вдруг... – Он покосился на Фотомодель с опаской.
– За базаром, короче, внимательней следить надо, – подвел итог Бывалый и посмотрел на девицу одобрительно. – А ты молодец, за честь свою девичью, фотомодельную, постоять умеешь. Ну а некоторые впредь будут думать, о чем говорят. – И посмотрел на Общественника с ухмылкой. – Между прочим, считай, что еще легко отделался. Иногда тем, кто слова почем зря путает, в дальнейшем оперативное хирургическое вмешательство требуется.
– Что, и на этот счет имеется какая-то история? – поинтересовался Интеллигент.
– Имеется, – подтвердил Бывалый. – И не одна – много.
– Расскажи хоть одну?
– Ладно, вот вам для начала из личного опыта... Одна девка на меня все скопцом обзывалась. Просил я ее, просил, чтобы выражения подбирала, а она... Бабы ж народ упрямый. Хоть и вежливо я ее просил, прошу присутствующих специально это отметить.
– Ну и?
– Ну и упала она. Случайно упала, конечно. Я девушек рукоприкладством не обижаю.
– А потом?
– А потом оказалась, что спутала она. Скопидома имела в виду. В кино я ее вроде как не водил, все деньги на водку вроде как тратил. Вот она и бесилась по своей бабьей дури.
– И что?
– А ничего. Разобраться-то мы с ее ошибкой разобрались, да что с того? Челюсть-то без врачей обратно не склеишь. Ну, извинился я, хотя и не за что было, сама виновата. Да и челюсть, если поменьше болтать, срастается быстро, на нее ж врачи проволочки специальные накручивают. Так что все для всех закончилось хорошо.
– Да, дела-а-а... – Общественник покачал головой и опять потер щеку. – Извините, девушка. И спасибо за науку.
– Ничего, – скромно отозвалась та. – Всегда рада услужить. Если что – обращайтесь, ребята.
– Но и это еще ерунда, – продолжил Бывалый. Он сделал знак Интеллигенту и тот ловко разлил по стаканам на удивление одинаковые, точно выверенные дозы сорокаградусного эликсира. – Есть история куда более забавная.
– Я ведь химик, привык по мензуркам дозированно разливать, – пояснил Интеллигент заинтересованно следившей за его действиями девице.
– Что за история? – поторопил Бывалого Общественник с видом человека, твердо решившего набраться полезного опыта, чтобы больше никогда не приходилось тереть стремительно вспухающую щеку.
– Про автомобилиста, несдержанного на язык, история. В общем, ехал один, ехал на машине своей новехонькой, дорогой. Стал светофор проезжать, знаете, есть такие, которые для всех общий красный выдают, а для некоторых – сбоку стрелочка зелененькая, дескать, можно сворачивать, коль нужда такая есть.
– Знаем, видели, – кивнули все одновременно. – И что дальше?
– А дальше тот мужичок на ту стрелочку-то и поехал.
– И что?
– А другой мужичок начал дорогу переходить. Хотя и не полагалось ему – ему как раз красный свет светил.
– А что тот мужик, за рулем?
– А тот окно открыл и кричит тому, второму, что не прав тот, что не хрен под колеса лезть, когда у других важная стрелка горит.
– А тот что сказал?
– А тот ничего не сказал. Просто позвонил куда надо. Дюже активным он оказался. – Бывалый зачем-то покосился на Общественника. – И бдительным. Позвонил в ментовку, что, мол, какой-то бандит его чуть на пешеходном переходе не сшиб, и что бандит тот на свою бандитскую разборку, мол, едет. Что так всем и кричит в окно, ничуть не стесняясь: стрелка, мол, у меня горит, опаздываю, мол, я, а потому уходите с дороги прочь, не задерживайте меня, не то худо будет!
– А что менты?
– А что менты. – Бывалый пожал плечами. – Объявили план «перехват», да поймали того мужичка на выезде из города. Прострелили ему шины, а машину его новую – в решето из «калашей» укороченных, а может и модернизированных даже, превратили. А самого его – отпочковали по полной программе и по заслуженной медали за задержание особо опасного преступника получили. Вот и вся история. А тому, звонившему, устную благодарность объявили. За сознательность гражданскую. – Он зачем-то опять покосился на Общественника и тот нервно прикусил губу.
– А что с тем мужиком, что на стрелку ехал?
– А чего ему? Не убили ж. Живет себе дальше. Попались хорошие хирурги, наладили ему случайно отбитые почки... А машина – дело наживное. Зато впредь будет думать, прежде чем глупости вслух прилюдно кричать.
– Н-да, поучительная история, – пробормотал Интеллигент. – Оказывается, действительно, за словами следить надо. – Он тоже покосился на Общественника, а вслед за ним то же проделала Фотомодель. Общественник открыл было рот, чтобы сказать им что-то резкое, но его опередил Бывалый.
– Но и это еще ерунда, – сказал он. – Есть истории и покруче.
– Еще круче? – недоверчиво переспросил Интеллигент. – Куда круче-то?
– Есть куда. Про шпиона одного история. Шпион тот тоже на словесной ерундовине прокололся. Совсем как наш Общественник, сплоховал. Спросили его, где закладка.
– И что?
– И то. Взял да и выдал места, где информацию передавал – то есть, где контейнеры, замаскированные под кирпичи, прятал, чтобы их враждебная сторона потом скрытно изъять могла. Страну так свою опускал, гаденыш. И ведь не по идеологии – за бабки опускал, что еще больше усугубляет. А закладками – такие места на их шпионском сленге называются. Так-то.
– А кому он ту информацию передавал?
– Евреям, кому еще. Им для своих черных дел всегда какая-нибудь информация нужна, а денег – немерено. Бюджет шпионский раздули, вот и вербуют всех и всюду, чтоб налогоплательщикам своим показать – мол, не зря хлеб жуют.
– А на чем тот шпион прокололся-то?
– Да говорю ж, на закладке спалился, дурень! Парня спросили, где закладка книжная, а его повело, раскололся, гаденыш, в момент! У них же нервы – точно струны, бери да играй на них, что твой Ростропович на рояле. Он думал, его про совсем другую закладку спрашивают.
– Которую евреи денежные в виде кирпича информационного изъять должны были?
– Ну да. Как начал каяться – органы протоколировать не успевали.
– А-а-а-а... Понятно...
Помолчали.
– А что, здорово этот Ростропович на рояле играет? – вдруг спросил Общественник.
– Так себе.
– Как это, так себе! – возмутился Интеллигент. – Он лучшим признан!
– А кем признан-то? – Бывалый посмотрел на него иронически.
– Ну... – Интеллигент беспомощно пожал плечами, – не помню точно. Но признан, факт.
– Небось, другими Ростроповичами? – насмешливо подсказал Бывалый. И сказал уверенно: – Я, кабы б захотел, и получше сыграть смог.
– А чего ж не играешь?
– А не хочу.
– А-а-а-а... Понятно...
Опять помолчали.
– Люблю про шпионов слушать, – со вздохом сказал Интеллигент. – Сам когда-то хотел стать. То есть не шпионом – разведчиком, конечно.
– Как Владимир Владимирович? – восторженно, с придыханием спросила Фотомодель.
– Как он, – подтвердил Интеллигент.
– И чего ж не пошел?
– По зрению не взяли. – Он обиженно засопел и посмотрел на Бывалого с надеждой: – А ты еще что-нибудь на шпионскую тему знаешь?
– А то.
– Расскажи?
– Ладно. Значит, дело такое... Начнем с того, что со шпионами вообще зачастую разные мудреные штуки происходят, – начал Бывалый. Он неспешно дожевал кусок плавленого сырка и чинно отрыгнул. – Работа у них такая. Экстремальная. Попадают они во всяческие ситуации, а как расхлебать – не знают. Ни одна, пусть даже самая подробная служебная инструкция для шпионов такие ситуации, которые жизнь подбрасывает, предусмотреть не в силах.
– Какие, например, ситуации? – спросил Интеллигент.
– А вот, например, такие, – сказал Бывалый. – Догоняли один раз одного шпиона. Организация одна догоняла. Серьезная организация, правильная. На три буквы, как и все подобные ей, называется. Вычислили его, пришли арестовывать, а он – в машину сиганул и в бега подался. За ним гонятся, а он, подлец, к посольству иностранному, на которое работал, рулит, вот-вот уйдет. Доехал. Выпрыгнул из машины, к воротам посольским бежит, а за ним организация та.
– Которая на три буквы и шпионов вычисляет?
– Ну да, она самая. Добежал он до ворот, а те заперты. Он тогда – сквозь решетку протискиваться, да и застрял прочно. Так застрял, что верхняя часть его шпионского туловища оказалась на территории иностранного государства, а нижняя, по пояс, то есть – на нашей осталась. Иностранные покровители к себе своего выкормыша тянут, а наши – к себе. И никто перетянуть не может. Застрял он слишком крепко. Вызвали тогда иностранцы юристов своих, начали сложные переговоры крючкотворить. Кричат, что раз голова на их стороне, значит и весь человек под их юрисдикцией получается. Голова – она и есть всему организму голова.
– А наши? – с интересом спросил Интеллигент.
– А наши усмехаются. Нашим и задницы того шпиона достаточно, чтоб взять его в оборот. Когда переговоры юридические окончательно в тупик зашли, иностранцы в наглую стали шпионские показания с него снимать. Прямо при спецслужбистах наших. Очень уж ценные сведения он в голове держал, очень уж они им нужны были.
– А наши что же?
– А наши его по заднице ремнем – мол, не болтай, гад, молчи! Задница на нашей стороне, значит, и юрисдикция на нее наша. Имеем право.
– А шпион что?
– А шпион орет от боли, показания давать отказывается. Ремнем-то по заднице – небось, не пивом в жару освежиться. Удовольствия мало.
– И чем все кончилось?
– А ничем. Так по сей день в решетке той и торчит. Иностранцы ему медаль вручили, а наши десять лет лагерей впаяли. И пригрозили, что если он свой рот с информацией важной раскроет, они к посольству его заочных сокамерников-блатарей привезут, а уж те его для знакомства враз с тыла оприходуют, опустят ниже самого низкого плинтуса. Вот и торчит он по сию пору в решетке с медалью на груди. Иностранцы его кормят, а наши дерьмо за ним убирают, потому что он его на нашу суверенную территорию валит. Обе стороны несут возле него дежурства круглосуточные, следят друг за дружкой, чтобы противник преимущества не получил. А он от сытных иностранных харчей все больше жиреет и его шансы высвободиться все уменьшаются. Зато, с другой стороны, и срок потихонечку идет. Такие дела.
– Н-да, действительно, дела... – Интеллигент поежился. – Не хотел бы я в такой ситуации оказаться.
– Не ходи в шпионы – не попадешь, – присоветовал Бывалый.
– И не пойду, – твердо сказал Интеллигент.
– Значит, покончено с мечтой детства?
– Значит, так.
– Ну и наливай тогда, раз так. Обмоем.
– Мне перед кастингом нельзя, – напомнила Фотомодель.
Интеллигент растерянно покрутил в воздухе пустой бутылкой и посмотрел на Бывалого:
– Кончилась водка-то.
– Так принеси еще, – спокойно посоветовал тот.
– А где взять?
– А где раньше брал, там и сейчас возьми.
– В холодильнике?
– В холодильнике.
– Так я ж вроде все, что было на полке, выгреб.
– А на другие полки заглянул?
– Нет.
– Вот и сходи, посмотри.
Никто не удивился, когда Интеллигент вернулся с охапкой запотевших бутылок.
– Банкуй дальше, – коротко распорядился Бывалый...
– Есть проблема, – прожевав сырок, намазанный баклажанной икрой, сказал Общественник, обращаясь, конечно же, к Бывалому.
– Есть – решим, – нахмурился тот. – Излагай.
– Время, – начал Общественник, для наглядности вскинув руку, чтобы продемонстрировать всем запястье с часами. – Сидим мы, конечно, хорошо, но я...
– Боишься, что вот-вот нагрянет женушка с розысками? – догадался Бывалый, а Интеллигент, спохватившись, поспешно задрал край рукава и посмотрел на свои часы.
– Я не женат, – очень неубедительно возразил Общественник, почему-то глядя на Фотомодель. – Просто – время. Так долго мусор не выносят.
– Ой, правда, я ж на кастинг опоздаю! – вскрикнула Фотомодель.
– Ты руку-то с часами опусти, опусти, – посоветовал Общественнику Бывалый. – Эта твоя проблема – не проблема совсем. Ты вот часами трясешь, а сам на них хоть мельком взглянул? – Он покосился на Интеллигента и усмехнулся – тот как раз недоверчиво пучился на свой электронный циферблат. Судя по выражению лица, ему нестерпимо хотелось в очередной раз протереть забытые дома очки. – Так сначала посмотри, а потом уже панику поднимай.
– Мать моя женщина! – вняв его совету, вскричал Общественник. – Остановились! А ведь таких денег стоят! Мне в магазине гарантию давали, божились, что это не китайская подделка! Ну я им устрою, ну я им... Я такую жалобу в инстанции накатаю!
– Часы идут, – остановил поток его гневных излияний Бывалый. – В точном соответствии со временем. Время идет медленно – часы идут медленно. Закон относительности Эйнштейна.
– Но как же...
– А так. Здесь свалка.
– И что? – не понял Интеллигент.
– А то. Здесь время идет по-другому. Для твоей жены прошло всего несколько секунд с тех пор, как за тобой захлопнулась дверь. А для нас...
– А, так часы фиксируют время, которое там? – наконец понял Интеллигент. – Поэтому кажется, что они стоят?
– Именно так.
– Эйнштейн?
– Эйнштейн.

Предыдущая страница 3 Следующая страница


Почему нарушаем? 4

– Который ученый?
– Он самый.
– Значит, сидим дальше? – в один голос, обрадованно выкрикнули Интеллигент с Общественником, а Фотомодель притихла в ожидании ответа.
– Наливайте, – коротко распорядился Бывалый, ставя тем самым точку в разговорах о пустом. – Нам еще о многом поговорить надо...
– Хорошо сидим, – через некоторое время все так же в один голос сказали двое.
– Кажется, я опьянела, – кокетливо заявила Фотомодель, – отталкивая руку Общественника, настойчиво предлагающего ей наполненный до половины стакан. – Мне хватит.
– На свалке не пьянеют, – сказал Бывалый. Прозвучало это столь веско, что Фотомодель не нашла, что возразить. Она со вздохом приняла свою долю и, ожидая чего-то, посмотрела на него вопросительно.
– Тост? – понял тот.
– Про красивых девушек, – подтвердила девица.
– Понравилось?
– Понравилось.
– Ладно, будь по-твоему, – согласился Бывалый. – Слушайте про красивых девушек.
И провозгласил следующее:

ДЛИННЫЙ ТОСТ ПРО ПРЕСТУПНЫХ ВРАЧЕЙ И БЕЗВИННЫХ ЛЮДЕЙ, КОТОРЫМ ВЫРЕЗАЮТ ПОЧКИ

Один гражданин потерял сознание. Прямо на улице он его потерял. Сердобольные прохожие вызвали «скорую», гражданина увезли в больницу, а врачи, пока он без сознания благополучно пребывал, почку у него и вырезали. Здоровую почку. И миллионеру зарубежному ее благополучно и задорого продали. А гражданину, когда тот очнулся, сказали, что так надо было, что с двумя почками он из своей комы ни за что не выбрался бы. Вроде б как отягощала она его организм, лишней была, без нее ему теперь вроде б как легче жить будет. И вообще, он к ним уже без почки попал, так что нечего теперь попусту разоряться, на опытных врачей поклеп возводить.
А одна дамочка решила свои зубы проверить. Пошла к зубному врачу, а тот сказал, что один зуб удалять надо. А она сказала, что боли боится, а он тогда общий наркоз предложил. А она согласилась, а он ее усыпил и почку вырезал. Продал миллионеру зарубежному задорого, а дамочке сказал, что она к нему уже без почки пришла. А зуб так и не удалил, стервец, хотя деньги с нее за это заранее взял.
А еще один гражданин пошел на медицинское обследование. Добровольно пошел, чтобы здоровье проверить. А дальше все по известной схеме покатилось: наркоз, почка, счастливый зарубежный миллионер и наглое утверждение, что он на обследование уже без почки пришел.
А один гражданин не стал дожидаться, пока у него врачи втихомолку почку вырежут и задорого продадут. Он сам потребовал ее вырезать и в баночку с физраствором запечатать, и сам тому миллионеру зарубежному продал, который чужие почки собирал. И тоже, между прочим, задорого продал. Таким вот предусмотрительным этот гражданин оказался.
Так выпьем же за то, чтобы народ расставался с лишними почками добровольно, с радостью, и получал за это деньги в полном объеме, не делясь с врачами-аферистами. Ведь почки – орган парный, и если лишишься одной, ничего страшного не произойдет. Ну, разве что пить поменьше станешь, потому что одной почке все же трудней, пожалуй, алкоголь по организму перегонять с места на место будет. Ну так это даже и хорошо, это для здоровья полезно, когда пьешь меньше. Вот за это и выпьем...

***

– Ни к каким Райзманам-Задманам я больше ни ногой! – испуганно закричала Фотомодель. От этого испуга она выпила водку залпом и тут же попросила еще. – Я с почками расставаться не намерена, они мне самой нужны!
– А как же аборт? – вкрадчиво подкинул Бывалый.
– Да не беременная я! С чего вы такое взяли!
– А цветы тебе дарили?
– Дарили, конечно. Как и всем красивым девушкам. А что? – после некоторой паузы нехотя подтвердила Фотомодель и подозрительно прищурилась, ожидая какого-нибудь подвоха.
– Хорошо девкам, – вдруг сказал Бывалый как бы не ей конкретно, как бы просто рассуждая вслух. – Красивым – в особенности.
– Чем же? – поинтересовался Интеллигент. – Собственно, я согласен, но прошу это утверждение обосновать.
– Он у нас человек от науки, – подмигнул Бывалый Общественнику, – любой пустячной аксиоме наглядных доказательств требует. – Чем, говоришь, хорошо? А хотя бы тем, что им дарят цветы, конфеты, и все это за просто так.
– А кто дарит-то?
– А парни. Разве не хорошо им от этого?
– Хорошо, – подтвердил Интеллигент, соглашаясь с такой точкой зрения. Мне вот никто ничего за просто так не дарит.
– Чего ж тут хорошего? – вдруг возразил, с ловкостью фокусника меняя свою позицию, Бывалый. – У бедных красавиц после тех конфет беременность зачастую развивается. А парень, что цветы дарил – к тому времени давно смылся. А беременность, она и внематочной бывает. Вот так.
– От цветов беременность? – недоверчиво уточнил Общественник.
– От цветов, – подтвердил Бывалый. – Ну и от конфет еще. Особенно дорогих, что в красивых коробках. – И со значением посмотрел на Фотомодель.
– Да не беременная я! – нервно закричала та. – Прекратите свои грязные намеки!
– Выходит, ничего за просто так в жизни не бывает? – подвел итог Общественник. Он выглядел разочарованным.
– Выходит, так...
Некоторое время помолчали, переваривая эту ценную мысль.
– Кстати, насчет почек, – подал голос Общественник. – Не верю я, что врачи их воруют. Глупости все это.
– Ну, про почки, положим, был просто тост, – с легкостью согласился Бывалый. – Происходило ли такое в жизни – никто точно знать не может. Кроме тех бедолаг, конечно, которые сейчас на одной почке жизнь тянут. А вот насчет того, что врачи честному народу нарочно пакостят – это проверено. С этим, надеюсь, никто спорить не собирается?
– Я – нет, – быстро сказала Фотомодель, болезненно поморщившись. Возможно, она вспомнила что-то неприятное, связанное с квалифицированной врачебной помощью.
– Мне с врачами сталкиваться не приходилось, – беззаботно отозвался Интеллигент. – У меня со здоровьем порядок.
– Твое счастье, – поздравил его Бывалый. – Не то по-другому бы сейчас пел.
– Что, с одной почкой ходил бы? – насмешливо спросил Интеллигент. – Ты это на полном серьезе?
– С одной или вообще без оных, про то мне неведомо, – веско бросил Бывалый, – а вот настроение тебе б испоганили – точно.
– Это с каких же таких, простите?
– А с таких. Просто нравится им людям настроение поганить. Если до почки не доберутся, то хотя бы нахамят. Просто так, из вредности.
– Что, и подтверждения имеются? – все так же насмешливо спросил Интеллигент.
– Имеются, – подтвердил Бывалый. – Вот, слушайте...
И рассказал следующее:

МЕДИЦИНСКАЯ ИСТОРИЯ

Жил себе, поживал, один хороший человек. Жил спокойно, пока у него зубы не разболелись. Тогда и пошел к врачу впервые в жизни, потому что до того не болел ни разу. Зубы удачно подлечил, а там его и к другим врачам уговорили. Осмотреться, мол, не помешает. Профилактика, говорят. Есть понятие такое научное и для здоровья полезное очень. Чтоб болезни те предупреждать, вроде б.
Ну, пошел он на ту профилактику. Удачно всех врачей прошел, а вот на сексологе Фишмане и застопорилась вся профилактика эта мудреная. И научная тоже. Много чего неприятного наворотил этот хрен сексологический, что пенсне старомодное для важности нацепил. Но главное – то самое, что он всю жизнь полноценным половым актом считал, сексолог Фишман поллюцией обозвал. А ведь они с женой аж двадцать лет прожили, детей нарожали, и не знали до сих пор, что не по науке мудрено-фишманской живут. Сексологической, то есть, науке. Оба двадцатилетним своим супружеством довольны были и никаких сексологических претензий друг к другу не предъявляли.
– А дети тогда откуда? – вскричал добрый, но наивный человек.
– А это вы у жены своей спросите, – Фишман нагло отвечает. И ухмыляется еще. Цинично так, с ехидцей, золотыми коронками эффект своего злобного оскала усиливая многократно.
Закручинился было тот человек хороший, а потом его вдруг и осенило, что хитрые фишманы эти таким вот псевдонаучным способом денежки из него вытянуть норовят, оттого и пугают поллюциями всякими, да еще стеллажи застекленные книжками умными заставили для убедительности. Чтоб у простого люда доверие к ним было, хотя на деле, может, там одни обложки от тех книжек стоят – поди, проверь, если они за стеклом спрятаны. И еще понял, что этот ученый Фишман нарочно его дураком выставить хочет, потому и про оргазмы какие-то мифические наплел. Надо же, словечки-то какие паскудные специально для него напридумывал! А еще его осенило, что теперь делать надо.
Вот он и сделал, как осенило. Пенсне Фишману разбил, а бумажки нехорошие, лжемедицинские, что тот на него состряпать успел – все подчистую в мелкие клочки изорвал. И нечего из него дурака делать! Да еще денежки через то выманивать! Кровные, между прочим, денежки. Для кого поллюция, а для кого и полноценный половой акт. И очень приятный, опять же, между прочим, хоть и без оргазма по Фишману.
Именно так он мерзавцу в белом халате и сказал, пока тот к разбитому носу марлю прикладывал да треснувшее пенсне под столом искал. И нечего народу мозги пудрить, денежки из него тянуть. Те, что кровные. А еще книжки умные на всеобщее обозрение выставлять, врачом шибко грамотным прикидываться. Гиппократ хренов...
Так прямо про Гиппократа и сказал, когда аферисту от медицины вторая марля потребовалась и когда он за своим пенсне второй раз под стол полез. Так и сказал, да.
Такая вот история. Медицинская.

***

– Все бы ничего, – прокомментировал внимательно выслушавший Бывалого Общественник, – да только одна неувязочка во всех этих историях имеется. Правдивости она мешает. Почему-то у тебя что ни врач, то обязательно определенной национальности. Можно подумать, все врачи только из фишманов и состоят.
– А можно подумать, что нет, – удивился Бывалый. – Они ведь нарочно в медицину просачиваются, чтоб хорошим людям гадить. И еще – потому что в белом ходить любят. Форс у них такой, вроде ученый они больно народ. Дипломы медицинские по блату покупают, а потом над народом трудовым изгаляются.
– Кстати, о поллюциях, – начал было задумавшийся о чем-то своем Интеллигент.
– Не надо о поллюциях! – поспешила возразить Фотомодель. – Давайте лучше опять о красивых девушках! Мы это заслужили. Своими нелегкими кастингами заслужили, правда!
– Давайте о девушках, – согласился Бывалый. – Но и о поллюциях при этом забывать не будем. Эти две вещи порой тесно между собой связаны.
– Девушка – не вещь, – возразила Фотомодель. – И какая между ними связь?
– Кстати, как вас зовут, сударыня? – неожиданно спросил Бывалый и его так же неожиданно поддержал Общественник:
– Да, вы не представились, а девушку некрасиво соответственно профессиональной принадлежности называть. – С тем, что сам он отныне Общественник, он, кажется, смирился окончательно. Более того – это прозвище ему, кажется, даже нравилось.
– Какой еще такой принадлежности? – с недоумением спросила девица. – Меня так и зовут – Фотомодель. Имя у меня такое. Разве не красивое?
– Тогда слушайте, что сейчас расскажу, – вкрадчиво проговорил Бывалый, в то время как Общественник с Интеллигентом переглянулись с отвисшими от удивления челюстями. – Значит, как договаривались, о поллюциях...
– Мы договаривались о девушках! – с горячностью возразила Фотомодель.
– Будь по-твоему. И налейте-ка дамочке, чтобы лучше слышала, – приказал Бывалый. – Эта история и ее некоторым образом касается.
– Это как? – Осушившая стакан Фотомодель шумно выдохнула, и Общественник услужливо протянул ей плавленый сырок.
– А вот как...
И Бывалый рассказал следующую историю:

КТО ИМЕЕТ ПОЛЛЮЦИЮ

Оттого и назвал дочку именем красивым, что романтичным был. Сериалы любил по телевизору рассматривать еще больше жены своей, по жизни восторженной. Дочку они как раз ждали, когда очередной сериал шел про что-то. Люция там была такая. Ну, в сериале том длинном. Красивая и округлая, как и имя ее. Но не станешь же дочку по-иностранному называть, пусть и красиво. В России, чай, живешь, а не там, где Люции те округлые произрастают. А из здешних имен – Полина ему дюже нравилось. Тоже красиво и округло, на манер Люции. Тут-то его и осенило: Полина плюс Люция – вот и получи Поллюцию! И красиво, и округло – и по-нашему, не по-иностранному какому. В общем, все женские добродетели через одно хорошее слово в имени этом чудном слились.
В ЗАГС-е ему так и сказали:
– Вы, Федор Никанорович, молодец. Не каждый имя такое красивое для любимой дочки подобрать способен. Нынче ведь в моде имена все больше новые, демократические. Или ихние, красивые, но тогда не демократические, не то что у вас. И того и другого у вас в меру соблюдено...
И велели в коридоре подождать.
А там как раз сидел один из тех, что с демократическими именами в ЗАГС приходят. И тоже подивился имени красивому, Федором Никанорычем придуманным, а заодно о беде своей рассказал. Не хотят, подлецы ЗАГС-овские, сынишку его, тоже пока не рожденного, регистрировать. БОрис НИколаевич Ельцин в Кратковременной ЗАвязке – имя такое хорошее придумал. Демократическое. Бониекза, в общем, если коротко. И любому подойдет – даже если дочь родится. Навроде Жени что-то. И мужское и женское – одновременно. А те подлецы, что ЗАГС-овские, что равнодушные, и говорят ему нагло: регистрировать Бониекзу отказываемся, потому как имя это лживое и президента нашего порочит. С чего бы это Борису Николаевичу в завязку уходить? Пусть даже и в кратковременную. Он мужик крепкий, а потому – глупости все это и оговор вождя демократического. И другое имя предложили: Борис Николаевич Ельцин на аортокоронарном шунтировании под руководством знаменитого кардиохирурга Акчурина. Не менее демократическое, красивое, и, что самое важное – правдивое.
А мужик – ни в какую. Бониекза, как ни крути, покрасивше Акчурина будет, пусть даже тот и ученый очень по своей медицинской линии, по которой людей скальпелями вовсю кромсают. Вот и сидит теперь, приговора окончательного дожидается.
Потом мужика того упрямого вызвали дальше Бониекзу его, еще не родившегося, обсуждать, а затем и до Федора Никанорыча очередь дошла. Утвердили, конечно, Поллюцию его. Очень быстро и почти единогласно утвердили. Чай, в комиссии тоже не дураки сидят. Только один какой-то против что-то вякнул. Да и то неразборчиво, а сам – или с бодуна или не выспавшимся оказался. Взъерошенный, одним словом. Чего с такого взять. Утвердили, да.
А потом все вкривь и вкось пошло почему-то. Но не сразу. В детский сад Поллюция более-менее нормально отходила. А вот в школе – началось...
Больно глупыми учительницы в этой школе оказались, потому как молоденьких набрали. А классный руководитель – в возрасте мужчина попался. И потому – тоже глупый. А как их всех еще назвать, если они постоянно в дурацкие ситуации попадали? А ситуации такие сами же по своей глупости великой и учиняли.
Входит, к примеру, классный руководитель в учительскую, и спрашивает озабоченно:
– Никто мою Поллюцию не видел? На прошлом уроке ведь еще была.
Молоденькие учительницы почему-то краснеют и из учительской наперегонки выбегают. Ну не дуры ли? Или наоборот. Входит такая молоденькая в учительскую:
– Борис Евгеньевич, я только что вашу Поллюцию лицезрела. Она сейчас в коридоре. Вся такая мокрая, липкая!.. Примите меры. Ее мальчишки чем-то облили, кажется.
Но разве ж дослушает учительский народ конец фразы, который про мальчишек, и все объясняет? Не дадут договорить, опять зачем-то краснеют и опять зачем-то убегают. А тут и физкультурник, подлец, масла в огонь подливает:
– Ваша Поллюция совсем как размазня. На шведской стенке всегда подобно сопле болтается, никакой в ней упругости. Неужели никак нельзя на нее воздействовать? Может, разрешите мне позаниматься с нею дополнительно или сами как-то ее укрепите?
Борис Евгеньевич от такой тупости зверел даже:
– Надоело! Я эту свою Поллюцию сейчас вообще по стенке размажу! Хоть по шведской, хоть по какой! Да хоть прямо здесь, в учительской!
А дурочки молоденькие от таких слов уже в крик ударяются. Хулиганом великовозрастным его обзывают, говорят, что он нарочно их в краску вгоняет. Потому и нечего таких глупых, из пединститута, набирать – тогда уж лучше с улицы, не нервных и ко всему привычных. Ученики-то к Поллюции нормально относились, хотя возрастом гораздо победнее были. До восьмого класса лишь, правда, такое продолжалось. А там анатомию зачем-то ввели...
Тут к Поллюции интерес повышенный образовался. Подковались, значит, однокласснички. Анатомически подковались. Раньше девчонка в средненьких числилась, в неприметненьких. А тут вдруг все мальчишки про красавиц общепризнанных разом позабыли и за ней бегать начали. Те красивые девчонки даже делегацию собрали, чтоб директрисе на такое бесчинство пожаловаться:
– Борис Евгеньевич свою Поллюцию холит и лелеет, а нам через нее жизни никакой не стало. Поэтому убедительно вас просим...
Ну, и насчет мер опять же. Мол, примите. Директриса, хоть и старая уже, опытная, но тоже дурой немалой оказалась – тоже краснеет; вот тебе и новый скандал разгорается. А бедного Бориса Евгеньевича – на педагогический совет. Срочно.
Слег он даже от всего этого безобразия. Так разве ж дадут поболеть спокойно! Звонит одна такая домой. Опять-таки молоденькая:
– Передайте мужу, что пока он болеет, его Поллюция...
Да хоть бы дослушала сначала, прежде чем рукоприкладством-то сразу воспитывать! Еще женой называется! А Борису Евгеньевичу бюллетень моментально продлевают. И есть за что...
Но то в школе все от Поллюции безвинной страдали. И поделом – нечего было в учителя или ученики подаваться. А во дворе...
Возвращается ее отец романтический с работы. Уставший, конечно, после пива-то, которое за производственную вредность выдается. Подходит к крыльцу, а там мальчишки сидят, разговоры разговаривают.
– Вчера ночью меня опять поллюция посетила. Знаешь, как здорово! Ощущеньица, я тебе скажу-у-у...
Другие его ночному счастью завидуют, а отец не дослушает даже, мальчишкам – по подзатыльнику, и через две ступеньки – бегом домой:
– Где вчера ночью была? – на дочь безвинную орет.
А та удивляется:
– Мы ж с тобой до утра в карты под пиво играли. Неужто забыл?
И то правда. Почешет отец свой затылок, выйдет опять во двор, чтоб перед мальчишками извиниться, а к их разговору уже мужик взрослый, умеренно-пьяненький, подключился:
– Счастливые вы, ребята. А вот у меня поллюция годочков этак десять назад в последний раз была.
Отец моментально холодным потом покрывается, начинает высчитывать лихорадочно... «Да ведь моей Польке в ту пору всего семь годочков было! И это она в последний раз, как мужик педофилический утверждает, у него была! А до того сколько к нему ходила? Во сколько ж он ее впервые-то!.. Ах ты ж подлец! Ах ты педофил проклятущий!» И ну того мужика за грудки хватать. А потом и по роже раскормленной, педофильской. А потом бегом домой и свою дочь к гинекологу на проверку тянет. А там все удивляются:
– Вы ее уже который год к нам приводите, ни одной недели не пропуская! Девственница она у вас, не сомневайтесь. Знаем безо всякого, что через специальное кресло, освидетельствования.
Но отца такого зауважали. Эвон, как о дочке своей заботится. Каждый бы так...
Но однажды пришел всей этой путанице конец. И очень даже счастливым тот конец оказался. Справный такой конец, справедливый. Надоело отцу свою дочь через день из лап престарелых педофилов вырывать, он и принял решение. Мудрое решение. И мужественное. Совсем как в сказках бывает. Тех, что с концом справедливым, увесистым. Еле-еле совершеннолетия своей доченьки дождался, чтоб план свой замечательный в жизнь претворить...
– Отдам тебя, Поля, за первого встречного. Слово мое твердое, так тому и быть.
Она обрадовалась и тотчас на улицу побежала. Радостно побежала, потому что надоело гинекологов своими ложными визитами от работы отрывать. Уж лучше по делу к ним приходить. И родня с соседями – все за ней побежали. Посмотреть.
А тут и первый встречный не задержался. Лицом кавказской национальности, естественно, тот первый встречный оказался. Они ж вездесущие. А этот ходил с мешком через плечо по дворам – скупал у мирного населения взрывчатку, этому населению ненадобную. Чтоб потом вернуться к себе на родину и этими боеприпасами движение освободительное подбодрить, сил ему новых придать. Родину ту свою от лиц другой кавказской национальности освободить, в общем. Оставалось ему мешок заплечный всего-то на какую четверть заполнить, и тут на свое счастье в тот двор забрел. Понравилась ему девушка русская с именем гордым. И он ей тоже понравился: мятый, небритый и в шрамах, что любых мужчин – не только кавказцев – облагораживают. Тут же и в ЗАГС сбегали, и свадебку немедля справили. А на свадебку пригласили и учительниц молоденьких, и классного руководителя, и мальчишек с крыльца, и еще много кого, даже того случайного педофила великовозрастного не забыли. В общем, заходи любой, кто имена красивые ценит!

Предыдущая страница 4 Следующая страница


5 Алексей Оутерицкий

А кавказец на радостях тут же все дворы, недавно обойденные, еще раз обошел, и взрывчатку, недавно купленную, обратно населению раздал. Забесплатно совсем. Просто за то, что во дворах здешних такие хорошие девушки проживают. А о войне своей освободительной напрочь забыл...
Так и живут молодые в счастье и согласии вот уже добрый десяток лет. И каждый день этот первый кавказец встречный свою Поллюцию законную законно и имеет. И даже вслух об этом не стесняясь всем говорит. А может быть даже и ночью тоже имеет. Только вот о ночах почему-то не рассказывает, помалкивает. А отец ее романтичный ничуть на него за это не сердится. Расписались – значит, поди, официально все эти бесчинства с ней вытворяет. Тут не то что отец, тут даже никакой гинеколог с креслом кавказцу не указ. Так что пусть себе и дальше свою Польку имеет. Хоть днем, а хоть бы и ночью. По праву это. Чай, заслужил.
Такая вот история.

***

– Выходит, поллюцию еще заслужить надо, – задумчиво прокомментировал Общественник и почему-то посмотрел на Фотомодель. – Нет так просто, оказывается, ее заиметь.
– А ты думал, – огрызнулась та. – За просто так тебе нынче и депутат не спляшет. А вообще, я уверена, что поллюцию только маньяки испытывают. Те что в кустах стоят, девушек подстерегают.
– Ты про эксгибиционистов, наверное, – поправил ее Общественник. – Это они по кустам прячутся, плащи распахивают. А под плащами у них нет ничего.
– Так уж прямо и ничего! – возразила Фотомодель. Затем почему-то покраснела, заметив пристальные взгляды собравшихся, и быстро добавила: – Хотя сама я, конечно, ничего такого не видела. Мужского, в смысле. Так, слыхала от кого-то, будто есть у них там что-то. А вот ты откуда такие подробности знаешь? Небось, сам подобными делами балуешься? – перешла она в наступление, и теперь покраснел Общественник.
– Может, выпьем? – поспешил предложить он.
– Пора бы, – согласился Бывалый. И вдруг прищурился, заметив что-то, валяющееся в ногах Общественника. – Это что там у тебя такое?
– Где? – Тот посмотрел вниз и ахнул: – Господа, это же мои пропавшие документы! – Он поспешно нагнулся и поднял с земли черную папку. Заботливо обтерев ее рукавом, он затем сдул с ее поверхности последние пылинки и обвел всех счастливым взглядом: – Но откуда! Я ее аж в прошлом месяце потерял! И совсем недавно здесь ничего не валялось; я, когда ящики устанавливал, внимательно все кругом осмотрел! Нет, ну надо же... – Он любовно погладил кожаную поверхность своей неожиданной находки.
– Пить надо меньше, – снисходительно сказал Бывалый. – Тогда и документы не будешь терять. И под ногами все замечать.
– Я не пью! – вскинулся Общественник.
– Да знаем, знаем, – успокоил его Бывалый и поинтересовался: – А что в ней? Небось, ценные общественные документы? Протоколы собраний жильцов, жалобы в домоуправление и все такое прочее?
– А что! – вскинулся Общественник. – Между прочим, это не повод для шуток. Я свои права знаю! И отстаивать их умею! Даже других этому делу учу. Не так-то просто, к твоему сведению, гражданскую сознательность в людях пробудить. Да взять хотя бы тебя, к примеру... – Он прищурился. – Вот ты весь из себя такой бывалый, байки всяческие рассказываешь, других жизни учишь, а сам хотя бы свои права знаешь?
– Да уж небось поболее, чем некоторые.
– А ну скажи.
– Ладно, слушай...
И Бывалый без малейшего промедления, слегка скучающим голосом выдал следующее:

ПРО ГРАЖДАНСКИЕ ПРАВА

Обычные люди имеют права, но не очень твердо знают, какие конкретно. Правозащитники или адвокаты не только хорошо знают, какие права имеют, но имеют право защищать права других. Но круче всех обычный милиционер: он имеет права всех этих, вместе взятых людей, как хочет...

***

Трое долго молчали, переваривая столь простую и столь неожиданную трактовку своих гражданских прав.
– Признаю поражение, – наконец выдавил из себя Общественник и посмотрел на Бывалого с еще большим уважением, хотя и до этого оно было весьма и весьма немалым. – А хотите, я вам еще что-нибудь насчет неотъемлемых гражданских прав расскажу? Я недавно с лекцией в домоуправлении выступал, поэтому вопрос хорошо изучил.
– Не надо лекций, – отмахнулся Интеллигент. – Основные тезисы Бывалый нам уже набросал. В соответствии с его постулатами, что эти права у тебя есть, что их нет, все одно любой рядовой милиционер своими грязными сапогами враз их растопчет. Так что их неотъемлемость остается в силе только до появления человека в серой фуражке.
– У некоторых сапоги чистыми бывают, – неожиданно вступилась Фотомодель за представителей органов власти. – Я своими собственными глазами несколько таких, с чистыми, видела.
– Да хрен с ними, с ментами, – закрыл тему Бывалый и с любопытством посмотрел на растерянно просматривающего свои документы Общественника. Вчитываясь во что-то, тот недоверчиво качал головой и беззвучно шевелил губами. – Что-то не так?
– Документы подменили! – возбужденно выкрикнул тот. – Нет, но кому понадобилось подменять мои бумаги!
– Может, шпионам? – предположил Бывалый и с ехидством покосился на Интеллигента. – А кто у нас здесь шпион?
– Я только хотел им стать! – напомнил тот. – И то не шпионом, а разведчиком!
– А какая разница? – не поняла Фотомодель.
– Шпионов сажают, а разведчикам медали выдают, – сказал Бывалый.
– А как их различают?
– Шпионы по-иностранному говорят, – пояснил Бывалый и опять повернул голову к Общественнику: – В твоей папке было что-то важное?
– Важнее не бывает, – мрачно подтвердил тот. – Самое главное, пропал протокол опроса жильцов, протестующих против сооружения здесь свалки.
– Так свалка-то – вот она, – напомнил Бывалый. – Чего теперь протестовать?
Общественник промолчал, не найдя что ответить, и только обиженно засопел, перелистывая свои бумажки.
– Налейте человеку, у него горе, – сочувственно сказал Бывалый. Он проследил, как разнервничавшийся Общественник опрокинул полновесный водочный стакан и поинтересовался: – А что там сейчас? Чем подменили твои ценные документы?
– Да ерунда какая-то! – воскликнул Общественник. – Сам не пойму. Какие-то, что ли, памятки...
– А ты зачитай вслух, – попросил Интеллигент.
– Да говорю же, полная чушь.
– А если я попрошу? – кокетливо спросила Фотомодель.
Общественник посмотрел на нее с обожанием и вздохнул, сдаваясь.
– Ладно, слушайте...
Он нехотя открыл папку и, пошелестев бумагами, зачитал следующее:

ДЮЖИНА ВЕРНЫХ ПРИЗНАКОВ ТОГО, ЧТО ПОСЛЕДНИЕ 100 ГРАММ ОКАЗАЛИСЬ ДЛЯ ВАС ЛИШНИМИ

1.Вы долго и настойчиво убеждаете в чем-то своего на редкость упрямого собеседника, а когда тот наконец соглашается с вашими железными доводами, вы вдруг обнаруживаете, что находитесь в комнате один.
2. Вы внезапно замечаете, что спившаяся вокзальная проститутка, мимо которой вы вчера прошли мимо, брезгливо зажимая нос – весьма симпатичная женщина, и вообще, из нее наверняка получилась бы хорошая жена и мать.
3. Упав в очередной раз, вы уже не стремитесь вскочить сразу – накопленный за сегодняшний день опыт подсказывает вам, что сначала неплохо бы набраться сил и, в конце концов, разве плохо какое-то время просто спокойно полежать, думая о чем-нибудь приятном.
4. Вас нисколько не смущают любопытные взгляды прохожих – напротив, в ответ вы смотрите на них с чувством превосходства, поскольку знаете многое из того, чего пока не постигли они. «А лежать, между прочим, имею полное право! На дворе нынче не тоталитаризм!»
5. Резкая смена настроения: «Чего вы на меня пялитесь! В том, что у человека слегка испачкан гардероб, нет ничего предосудительного! Может, это вообще рабочая одежда, в которой я, не разгибая спины, целый день работал на приусадебном участке!»
6. Озарение: наконец понял! Это все от некачественного коктейля! Точно-точно! Скотина-бармен наверняка нарочно подмешал туда ка-кой-то дряни. И рожа у него прохиндейская. Жаль, не разглядел сразу. Ничего, в следующем баре закажу чистой водочки. Вот хрена лысого дам еще раз так себя облапошить...
7. Хамы! Зачем так больно драться! Неужели приличному человеку нельзя выкрикнуть стриптизерке благодарственные слова? Ну, еще ущипнуть ее, оказывая знак внимания... Драться-то зачем!
8. Вас наконец перестали выбрасывать из баров. Вас туда попросту не пускают.
9. Два близнеца в симпатичных матросских костюмчиках внезапно оказываются обычным низкорослым милиционером в единственном числе, облаченным в неприятную глазу форму. Странно, как можно было спутать... Да нет, конечно же, тот обращается к кому-то другому...
10. Опять странно... Куда-то везут и совсем не спрашивают билета. Какие добрые люди...
11. Кровать, конечно, жестковата, зато вы начинаете гордиться выданными добрыми людьми трусами с нарисованным на них порядковым номером. Жаль, что вас не видит жена! Ведь вы сейчас так похожи на профессионального спортсмена!
12. Внезапно вами овладевает поэтическая грусть... Кругом одни хамы, неспособные понять тонкую душу художника...
Впереди еще горячие объятия с женой и обязательное похмелье. Жена – ладно, ее как-нибудь да удастся умаслить, но почему никак нельзя обойтись без похмелья?..

***

– И вправду чушь, – сказала Фотомодель. – Дурацкая памятка, составленная для пьяниц другими пьяницами.
– Бред, – резюмировал Бывалый.
– Зачем только такую бодягу читать вслух, – поморщился Интеллигент.
– Вы... вы сами просили! – запальчиво выкрикнул Общественник. Возмущенный вероломством собутыльников, он резко захлопнул папку и опять обиженно засопел.
– Ладно, наливайте, – распорядился Бывалый. – Обмоем эту дурацкую памятку. Уж мы-то никогда не напьемся до такой степени, чтобы нам выдавали номерные трусы.
– А девушек в вытрезвитель берут? – спросила Фотомодель и мужчинам показалось, что в ее голосе прозвучала надежда.
– Исключительно фотомоделей, – подтвердил не на шутку разозлившийся Общественник. – Их прямо с подиума оттуда забирают.
– Кое-кто забыл кое-какой урок и мечтает заработать по второй щеке, – ласково произнесла девица.
– А зачитай теперь ты что-нибудь, – сказал, разряжая обстановку, Бывалый.
– У меня нет очков, – напомнил Интеллигент.
– Так у тебя ж близорукость вроде была?
– Мелкий шрифт я тоже не разбираю, – признался Интеллигент. – Я, вообще-то, специальные очки ношу. Бифокальные.
– Будут тебе бифокальные, – пообещал Бывалый. Он с кряхтеньем нагнулся, подобрал с земли какую-то проволочку, задумался на мгновенье, что-то прикидывая, и принялся скручивать ее каким-то хитрым образом.
– Не знала, что среди присутствующих имеются бисексуалы, – сказала Фотомодель. – Но ты не тушуйся, нынче это даже модно. Чистым геем, правда, быть еще круче.
– Я не бисексуал! – вскинулся Интеллигент и вопросительно посмотрел на Бывалого. – А девки за свои слова тоже ответственность нести должны?
– Не девки, а девушки, – поправила его Фотомодель. – Между прочим, щеки не только у общественников имеются.
– Девки не несут, девки вынашивают... На вот тебе, – сказал Бывалый, бросая ему только что законченную проволочную конструкцию.
Машинально поймавший ее Интеллигент обнаружил, что конструкция эта – не что иное, как некое подобие оправы для очков.
– И что мне с этим делать? – спросил он, с недоумением приглядываясь к небрежно сляпанному проволочному сооружению.
– Как что? Цепляй на уши и читай газету.
– Но здесь же нет стекол!
– Бисексуальных? – ехидно вставила девица.
– Но какой с этой штуковины без стекол прок? – недоверчиво спросил Интеллигент.
– А ты попробуй, потом говори, – посоветовал Бывалый.
Интеллигент с некоторой опаской водрузил оправу на положенное место, обвел взглядом собутыльников, что-то пробормотал себе под нос, затем нагнулся, подобрал недавно брошенную газету, впился глазами в текст...
– Чудо! – закричал он, вскинув голову и недоверчиво пучась на Бывалого. – Я прекрасно вижу!
– Никакого чуда, – спокойно возразил тот. – Избавился от надуманного, только и всего.
– Тебе эта штуковина идет, – заметила Фотомодель. – Очень даже стильная вещица. А мне такую сделаешь? – спросила она, повернувшись к Бывалому. – Только мне с темными стеклами, пожалуйста.
– Какого надуманного? – не понял Интеллигент.
– От наносного. Помнишь, я говорил, что эти твои штучки с якобы слабым зрением – все это напускное, повод, чтобы очки нацепить и через те очки умнее других казаться.
– Но я по причине плохого зрения даже в армии не служил! – воскликнул Интеллигент.
– Значит, обманул государство, – резюмировал Бывалый.
– Но врачи! Военкоматовские врачи, самые что ни на есть строгие и придирчивые, они сами подтвердили, что... Уж они-то не могли ошибиться!
– Значит, медицинские фридманы добрались уже до военкоматов, – все так же спокойно подытожил Бывалый. – Ты читай, читай, не отвлекайся по пустякам. Или я от нечего делать такие отличные очки тебе смастерил?
– Правда, читай, – поддержал его Общественник. – Я без новостей не могу. Сидим мы, конечно, хорошо, но ни газеты тебе здесь, ни телевизора...
– Будет и телевизор, – пообещал Бывалый и опять поторопил Интеллигента: – Читай, говорю, не заставляй народ ждать. Что там в мире творится?
– Интересно, – пробормотал Интеллигент, – весьма своеобразная газета. Вроде местная, однако впервые такую вижу. Может, первый номер?
– А как она называется? – поинтересовался Общественник.
– Да тут обложка, как на грех, оторвана. Нет у нее названия.
– Да читай уже! – прикрикнула Фотомодель.
И Интеллигент послушно зачитал следующее:

ИЗВЕСТНО ЛИ ВАМ, ЧТО...

...что крупный рогатый скот приходит в состояние крайнего возбуждения, если в стойло заходит одетый по форме милиционер? Этот феномен был открыт случайно, когда за дояркой одной из подмосковных ферм стал настойчиво ухаживать сотрудник местного отделения милиции. Кстати, эта, оказавшаяся столь наблюдательной, доярка поощрена специальной денежной премией за весомый вклад в отечественную науку.
Как выяснили ученые, загадка оказалась не такой простой, как казалось поначалу, когда возникло казавшееся наиболее правдоподобным предположение, что скотину раздражает сама милицейская форма, а какой человек ее надел – значения не имеет. Так, например, опытным путем было установлено, что когда форму сотрудника милиции надевает человек сугубо гражданский, то коровы, с которыми проводился уникальный эксперимент, ведут себя как обычно, спокойно. Никак не реагировали они и на появление в стойле одетых по форме работников пожарной службы, почтальонов и даже сотрудников налоговой полиции. Зато милиционер, даже переодетый в гражданское, неизменно приводил их в состояние крайнего волнения.
Опытным путем также выяснено, что присутствие в стойле одетого по форме работника пожарной службы этих же коров, напротив, даже несколько успокаивает. У них стабильно повышаются надои, заметно улучшается настроение, что подтверждается различными измерительными приборами. Установлен уже и некий интересный баланс: двое пожарников сводят на нет вредное воздействие одного милиционера, а чтобы добиться подобного результата с помощью почтальонов, таковых требуется уже целых три человекоединицы. Получается, неблаготворное влияние милицейских работников нейтрализуют сотрудники других, более мирных служб.
Почему происходит подобное, из-за недостаточного финансирования исследований доподлинно выяснить пока не удалось, хотя к решению этой интересной проблемы в срочном порядке подключены лучшие силы Российской академии наук. Прогнозируют, что ученые, которые смогут первыми приблизиться к разгадке тайны и найти убедительные объяснения происходящему, будут немедленно выдвинуты на соискание Нобелевской премии.
Пока же столь интересный факт отнесен к разряду загадок природы или, если хотите, научных курьезов.

***

– И впрямь, интересно! – воскликнул Общественник. – Я и не предполагал даже, что милиционеры вредно воздействуют на коров.
– Эти кого хочешь в гроб загонят, не только парнокопытных, – заметил Бывалый. – Любого достанут, будь они в форме или без оной. Но тот факт, что они добрались уже до коров – настораживает. Коров в России и без того на всех не хватает. Действительно, полезная газета.
– Хотела бы я, чтобы за мной начал ухаживать милиционер, – мечтательно сказала Фотомодель. – Тогда и я, может, сделала бы какое-нибудь замечательное открытие, внесла бы свой вклад в отечественную науку.
– Какие с милиционерами можно сделать открытия, – возразил Бывалый. – Разве что снял бы он штаны, а там у него штуковина как раз для книги Гиннеса. Потому как если у человека с извилинами плохо, природа ему чем-то другим этот недостаток компенсирует, иначе несправедливость получается. Ты, наверное, такого рода открытие имела в виду?
– Прочитай еще что-нибудь, – попросила Интеллигента почему-то покрасневшая Фотомодель, демонстративно отвернувшись от Бывалого.
– А почему это у милиционеров с извилинами плохо? – внезапно вступился за органы правопорядка Общественник. – Прошу пояснить. Я, знаете, не то чтобы их защищаю, но я за справедливость.

Предыдущая страница 5 Следующая страница


Почему нарушаем? 6

– Как и всякий общественник, – понятливо кивнул Бывалый. – Что ж, поясняю. Если у человека с извилинами все в порядке, чего ж он тогда в милицию-то лезет?
Общественник молча поскреб залысину, а Фотомодель повторила:
– Там для женщин что-нибудь интересное есть, спрашиваю? Про моду или полезные диеты, к примеру.
– Про моду, про моду... – забормотал Интеллигент, листая толстую газету. – Ага, вот и про моду...
И, поправив очки, зачитал следующее:

НОВОСТИ МОДЫ

С веяниями, диктующими моду будущего сезона, вас познакомит лучший стилист России, первейший столичный бонвиван и, наконец, просто утонченный человек, любимец дамского и иного пола, Альберт Жабо.
Итак, общие тенденции: кардинальная смена направлений. Буквально на сто восемьдесят градусов относительно сезона предыдущего. Модно то, что было немодно вчера, и наоборот.

ИТАК, В НАСТУПАЮЩЕМ СЕЗОНЕ:

Немодно: носить закругленное, узкое.
Модно: носить прямоугольное, широкое.

Немодно: носить красное, белое, шерстяное.
Модно: носить черное, фиолетовое, фланелевое.

Немодно: вовремя отдавать взятые в долг деньги, говорить правду.
Модно: врать напропалую, одалживать деньги, заведомо не собираясь их возвращать, открыто смеяться над человеком, давшим их взаймы.

Немодно: пить красные и белые сухие вина, пиво, прочие слабоалкогольные напитки и вообще пить умеренно, быть вежливым, одеваться аккуратно.
Модно: часто и помногу пить дешевые крепленые вина, разведенный суррогатный спирт, грубо ругаться, быть откровенно небрежным в одежде.
Самый утонченный писк – быть небритым, иметь устойчивый трехдневный перегар и стильный вид только что отпущенного из вытрезвителя человека.
Дамам – все вышеперечисленное, за исключением мятой одежды, перегара. Последним советуется также иметь как можно более вульгарный вид, не носить нижнего белья, приставать к мужчинам на улице.

Немодно: сидеть на диете, следить за весом, вообще заботиться о собственном здоровье, нежничать со своей половиной, поглощать пищу аккуратно, эстетствовать.
Модно: есть много, быстро, жадно, громко чавкая; подолгу без движения валяться на диване, вяло переругиваться с супругой или супругом, изредка позволяя себе при этом повышать голос.

Немодно: трудиться, старательно отрабатывая зарплату, быть пунктуальным, держать данное слово.
Модно: опаздывать или не приходить на работу вовсе, грубить начальнику, намеренно забывать о назначенных встречах и врать, врать напропалую по поводу и без.

Немодно: быть гетеросексуалом, иметь одного партнера, опасаться СПИД-а.
Модно: быть геем, лесбиянкой или, на худой конец, хотя бы бисексуалом. Практиковать беспорядочные половые связи со случайными людьми в насколько это возможно больших количествах; бояться чесотки.

Немодно: слушать Ирину Архипову, Монсерат Кабалье на качественной аппаратуре.
Модно: увлекаться «Блестящими», «Сливками», «Карамельками», «Сосульками», и проч., прослушивая таковых через дешевый аудиоплеер с грязными наушниками.

Немодно: цитировать Кафку, Ницше, вообще умничать.
Модно: общаться подчеркнуто простонародным говором, всячески выпячивать свое мужланство.

Немодно: открыто ругать правительство, демократов.
Модно: опять устраивать тайные посиделки на кухне, признаваться в любви к правительству и демократам осторожно, соблюдая конспирацию.

Ну, и прочее в том же духе. Думается, основные тенденции моды наступающего сезона вы уже уловили, а значит, обладая хотя бы небольшой долей фантазии, можете пополнить этот список сами.
Удачи вам и творческих успехов! Старайтесь всегда и во всем быть современными!

***

– А вы носите нижнее белье, девушка? – задушевно спросил Общественник и тут же охнул, схватившись за щеку.
– Для симметрии, – удовлетворенно посмотрев, как вспухает, краснея, вторая щека Общественника, пояснила Фотомодель. – И для закрепления пройденного материала.
– Я всего лишь спросил, следит ли она за модой! – закричал, апеллируя к общественности, Общественник.
– Тогда надо бы четче формулировать свои мысли, – поддержал девицу Бывалый. – Ты ж, как-никак, протоколы всяческие пишешь, неужели и там вольности допускаешь? – И спросил Интеллигента: – А еще что-нибудь полезное в твоей газете имеется? Из научно-познавательного чтоб, на манер тех коров. Хватит уже про моду. На Общественника эта тема плохо влияет. От моды у него щека вспухает.
Девица прыснула, а Интеллигент послушно зашелестел газетой.
– Вот та самая рубрика, удовлетворенно произнес он. – Читать?
– Валяй.
И Интеллигент зачитал следующее:

ИЗВЕСТНО ЛИ ВАМ, ЧТО...

...что некогда, предположительно в середине 17-го века, двое братьев неустановленной доподлинно фамилии занялись давно известным и весьма популярным на Руси промыслом – организовали на большой дороге возле города Одессы некий прообраз современной таможни: то есть, периодически выскакивая из леса, взимали дань с народа за проезд по подконтрольной им территории. Отказывающихся платить традиционно избивали. Ничего необычного в их действиях не было – подобным промыслом занимались в старину многие, а некоторые занимаются им и по сей день, к примеру, те же работники государственных структур, наподобие нынешнего ГАИ и прочих полезных всем служб. Единственным, но весьма существенным новшеством, внесенным в этот промысел братьями, оказалось следующее: однажды жестоко избив очередного проезжающего – купца Тихона Федосеева, – переломав ему для профилактики ребра, братья выпили водки, отмечая успех операции, затем неожиданно прониклись к избитому сочувствием и вернули тому часть награбленного, зафиксировав сей факт в специальной бухгалтерской квитанции строгой отчетности, образец которой разработали тут же, экспромтом, после принятия очередной стопки.
Таким образом, они явились зачинателями принципиально нового вида бизнеса, даже не осознавая в полной мере важности значения придуманного – фактически они опять явились первопроходцами, организовав теперь уже некий прообраз страховой конторы, а выплаченные купцу Федосееву деньги на лечение увечий явились первой в мире страховой компенсацией.
В дальнейшем братья, спасаясь от произвола властей, которые в силу своей отсталости так и не смогли оценить подлинного значения их огромного вклада в развитие бизнеса и мировой финансовой системы в целом, были вынуждены бежать в Америку, где представились весьма скромно и незамысловато: люди мы, просто люди; так нас и называйте. Затем, вследствие своеобразного американского произношения «люди» преобразовались в «луди», а затем и вовсе в «ллойд».
Таковы тернистые пути становления первой в мире страховой компании «Ллойд», впоследствии ставшей одним из мировых лидеров в сфере страховых услуг...

***

– Во дела! – закончив читать, восторженно прокомментировал Интеллигент. – А я и не знал, что первые страховщики на Руси появились. Все же богата наша страна талантами!
– А то, – подтвердил Бывалый.
– Привыкли преклоняться перед всем заморским, – неодобрительно сказал Общественник. – Своих же достижений не знаем.
– Знавал я одного страхового агента, – вдруг припомнил Бывалый. – Только плохо он кончил, не то что эти братья, в «луди» вышедшие.
– Как это, плохо?
– А так. Чабанов застраховать решил.
– Ну и?
– Ну и скинули его в ущелье. Догнали его те чабаны, заломали... Говорю же, нехорошо его карьера завершилась.
– А за что его так?
– А кричать он им пакость всякую повадился. Каждый день в горы приходил, чтоб на договор страховой соблазнить. Денег на них легких срубить захотел. Ну, пока он чабанам про свою фирму втирал, те его еще слушали. А когда он к конкретным предложениям перешел, они осерчали, догнали его, и... Даже не поленились через пропасть перемахнуть, что их разделяла, до того он их разозлил. Ту самую пропасть, через которую он им свои гнусные страховые предложения орал.
– А чем чабанам не понравились его предложения?
– А тебе б понравилось, если б тебе каждый день с утра до вечера орали: «Мы самая надежная и известная в России фирма со старыми добрыми традициями. Мы вас быстро и дешево застрахуем...»? Ты б стал такое терпеть? Пусть бы даже тебе через пропасть подобные пакости орали.
– Да что ж в его предложениях пакостного-то?
Некоторое время Бывалый смотрел на Общественника изучающим взглядом.
– Ты вправду не понимаешь или прикидываешься?
– Вправду.
– И я тоже не понимаю, – сказал Интеллигент.
– И я, – вставила Фотомодель.
– А вы про эхо подумали? Знаете, как в горах слово застрахуем звучит? И, причем, до-о-олго так, прошу заметить, звучит. Вот и не выдержали те чабаны издевательств.
– А-а-а-а... Теперь понятно...
Помолчали.
– Чья очередь читать? – закусив плавленым сырком, покрытым толстым слоем баклажанной икры, спросил Бывалый.
– Я вам больше ничего читать не собираюсь, – решительно заявил Общественник. – Пусть вон Интеллигент политинформацию проводит.
– Бунт на корабле? – приподняв брови, спросил Бывалый. – Знавал я одного такого – тоже бунтовать вздумал.
– И что с ним стало? – фыркнув, поинтересовался Общественник.
– Да ничего особенного. Жив-здоров. Организм у него крепким оказался. Да и хирурги хорошие попались. Не из тех, что людям гадить норовят. Они ведь нынче ловко с черепно-мозговыми управляться навострились.
Общественник посерьезнел и торопливо зашелестел бумагами.
– Что читать? – деловито спросил он. – Только я предупреждаю – здесь одна ерунда понаписана. Ума не приложу, кому понадобилось в мою папку такие дурацкие бумажки подкладывать. Подозреваю, здесь имеет место хорошо спланированная провокация. Это наверняка чьи-то происки.
– Известно, чьи. Тех самых, что без мыла во врачи лезут. Ладно, не затягивай, уж давай, озвучь свою ерунду, – подбодрил его Бывалый. – Все интересней, чем молча сидеть.
– Но вы обещаете, что не будете критиковать?
– Обещаем, – сказала за всех Фотомодель. – Читай.
– Ладно, слушайте.
Общественник обвел собравшихся подозрительным взглядом и после некоторых колебаний зачитал следующее:

КРАТКИЙ НАСТАВНИК И ТОЛКОВАТЕЛЬ СОБЫТИЙ, ОСНОВАННЫЙ НА 10 ПРОВЕРЕННЫХ НАРОДНЫХ ПРИМЕТАХ

1.Если на улице к тебе настороженно приглядываются посторонние люди: возможно на вокзалах уже развесили твой фоторобот (ошибочно, конечно).
2. Если это уже произошло: не отчаивайся. Тебя наверняка ожидают перемены к лучшему: скорее всего, скоро тебе предложат новую – непременно творческую – работу и красивую спецодежду.
3. Если твой устойчивый недельный перегар тонко сочетается с семидневной же щетиной и все это удачно дополняется стильно мятой одеждой: тебе, скорее всего, откажет девушка на танцах. Тоже не отчаивайся: еще неизвестно, что ты мог от нее подцепить.
4. Если ты расслабился в незнакомой компании, употребляя спиртосодержащие продукты, утром тебе предстоит: клянчить у прохожих одежду, деньги на проезд до поликлиники, долгое заживление ссадин и гематом.
Дамам предстоит: лишний раз убедиться, что все мужики сволочи; в перспективе – прерывание незапланированной беременности.
5. Если совершенно незнакомые люди настойчиво предлагают тебе большие деньги и просят что-нибудь пролоббировать: ничего особенного или предосудительного. Скорее всего, ты просто работаешь депутатом.
6. Если в поезде разъяренный проводник отказывается принимать у тебя постельное белье: значит, у симпатичной дамы, приглашенной тобой вчера в свое купе для доверительного разговора об импрессионистах, просто были критические дни.
7. Если, к тебе, работающему неприметным клерком за границей, вдруг подбегает человек, восторженно кричит «Василий Петрович!» и заключает тебя в объятия: значит, ты обычный шпион. Не старайся этого человека убедить, что ты Гюнтер Шнепст и видишь его впервые. Смирись, ты раскрыт. Это обычный провал и в мирное время тебя, скорее всего, всего лишь вышлют из страны пребывания.
8. Если ты впотьмах встретил милиционера в форме, несущего пустое ведро или дубинку: к обычной потере зубов или избавлению камней в почках вместе с самими почками – тут уж кому как повезет.
9. Если во время постельных утех ты почувствовал что-то необычное: не спеши радоваться тому, что наконец-то нашел девственницу. Возможно, твоя новая девушка просто забыла вытащить тампон.

Итак, все, самое важное, кажется, пройдено. Осталось последнее – скорее для округления.

10. Если у твоей дамы кривые ноги: не ищи в этом какого-либо подтекста – у нее просто кривые ноги.
Специальное дополнение для дам: если у твоего избранника маленький пенис: это не значит, что он тебя не любит. Это значит, что у него просто маленький пенис.

***

– Господи, какая пошлость! – воскликнула Фотомодель. – Это кто ж такие мерзости сочиняет! – Она смотрела на Общественника недоверчиво, широко раскрытыми глазами, словно подозревая его в причастности к прозвучавшему тексту и одновременно не желая в это верить. – Про какие-то окровавленные простыни, тампоны... Просто уши вянут!
– Я же говорил, что это не мое! – нервно выкрикнул тот. – Вы сами просили прочитать! Я, между прочим, предупреждал!
– Ошибаетесь, девушка, – покачал головой Интеллигент. – Это даже не пошлость, это вообще черт знает что. Такому и определения подходящего не подберешь… Не надо было такую чушь читать. Да еще при дамах. – Это уже относилось к пребывающему на грани истерики Общественнику.
– Вы что издеваетесь? – Последний порывисто вскочил. Его лицо стремительно багровело. Багровость эта была весьма нездоровой, если не сказать – опасной, могущей в итоге уложить его на больничную койку под надлежащий присмотр квалифицированных врачей или людей, объявивших себя таковыми. – Сколько раз можно вам повторять – это не мое! Я не имею к этим дурацким памяткам никакого отношения! Ровным счетом никакого! Это не мои документы и точка!
– А папка твоя? – вкрадчиво поинтересовался Бывалый. Он посмотрел на свою ногу и задумчиво пошевелил высовывающимися из продырявленных тапок пальцами с ногтями красивого траурного обрамления. Затем перевел взгляд на Общественника и хмыкнул – не находя что ответить, тот только беззвучно открывал рот. – Да ты сядь, сядь, чего так волноваться-то. Сочиняет человек памятки – и что с того? Подумаешь, дело большое. Кто-то ж должен. Лучше пусть это делает такой вот безвредный, влюбленный в свое дело общественник, нежели те.
– В белых халатах? – сообразил Интеллигент.
– Они самые, – кивнул Бывалый. – Уж они придумают. От их памяток всем худо станет. А в этой хреновине хотя бы один полезный пункт имелся.

Предыдущая страница 6 Следующая страница


7 Алексей Оутерицкий

– Насчет вокзалов и фотороботов? – опять ухватил на лету Интеллигент, чем заслужил одобрительный взгляд Бывалого.
– Никогда не следует доводить дело до фоторобота, – наставительно сказал он.
– Ты имеешь в виду... – Интеллигент, кажется, опять догадался, но теперь побоялся произнести свою догадку вслух.
– Нет свидетелей – нет фоторобота, – веско подтвердил Бывалый, перехватив его испуганный взгляд. – Но это я так, к слову. Сам-то я, конечно, человек мирных профессий. Наливайте, что ли...
– Это не мое... – в очередной раз пробубнил наконец обретший дар речи Общественник. Обмякнув, он тряпичным кулем брякнулся седалищем на свой проволочный ящик и по знаку Бывалого ему немедленно вручили полновесный водочный стакан, который он благополучно и осушил.
– Как, полегчало? – участливо поинтересовался Бывалый. – А пока ты после буйства в себя окончательно не пришел, давай-ка и я что-нибудь зачитаю. – Он с кряхтением нагнулся, уцепил двумя пальцами мятый, валяющийся в ногах листок. – Так, что тут у нас... Ага, обрывок дневника какой-то девушки, что ли.
– О! Это интересно, – воскликнула Фотомодель. – Читай быстрей, я сгораю от нетерпения.
– Чужие дневники читать нехорошо, – возразил Интеллигент и посмотрел на Общественника.
– Делайте что хотите, – буркнул тот сердито.
– Если девушка красивая, то можно, – объяснила Фотомодель свое видение ситуации. – Она красивая?
– Несомненно, – подтвердил Бывалый, скользя взглядом по найденной бумажке. – По-моему, даже фотомодель. Во всяком случае, подиум топтала, точно.
– Тогда читай немедленно! – заверещала Фотомодель. – Это же так интересно!
– Тогда слушайте, – сказал Бывалый и зачитал следующее:

ДЕВУШКА И МАНИАК

Хроника некоторых событий, имевших место быть

Суббота, 22 ч. 30 мин.
Город N, улица Гагарина, дом №35, первый подъезд.
Светлана Красоткина, миловидная девушка двадцати двух лет от роду, собирается на прогулку. Она вертится перед зеркалом, разговаривает сама с собой, комментирует видимое.
– Хороша. Нет, ну чудо как хороша! Нет, ну правда! Красивее, чем Памела Андерсон! Одним словом, тоже блондинка, только умная!
Озабоченно смотрит на часы.
– Уже поздно. Нет, ну ведь правда поздно. Еще пристанет маньяк, говорят, их сейчас тьма расплодилась. Нет, ну правда ведь пристанет, ведь я красивая. Ведь красивее Памелы Андерсон и тоже блондинка. Нет, пойду. Прогуляться очень хочется. Надо показаться народу в вечернем платье. Днем в таком не погуляешь...
Выходит из квартиры.

Суббота, то же время.
Город N, улица Гагарина, дом №35, четвертый подъезд.
Иван Иванович Вялов, обычной внешности мужчина сорока лет от роду, собирается на прогулку. Стоит в коридоре, смотрит на свое отражение в зеркале, комментирует видимое.
– Ну и рожа... Может, никуда не ходить? Нет, врач сказал, надо гулять. Иначе еще хуже станет. По часу в день, не меньше. Надо идти. Все, пошел...
Выходит из квартиры.

Суббота, 22 ч. 55 мин.
Плохо освещенный участок безлюдной улицы. Света, стараясь не стучать каблучками, крадучись передвигается в сторону своего дома, разговаривает сама с собой.
– Нет, все же дура я, хотя и блондинка. Еще тупее Памелы Андерсон. Гулять в такое время! Больше из дому ни-ни! А вечернее платье пусть себе висит в шкафу. Здоровье дороже...

Суббота, то же время.
Плохо освещенный участок улицы. Иван Иванович, спотыкаясь, передвигается в сторону дома, разговаривает сам с собой.
– Ну, мудак! И чего на улицу поперся? Лучше б сидел дома и смотрел футбол по телику. Точно, мудак! Слушать врача, который еще больший мудак! Жил без прогулок сорок лет, и еще столько же протяну. И все же интересно, нагулял ли я положенное время?
Смотрит на часы.
– Тьфу, мать твою! Еще и часы остановились... Надо бы спросить у кого-нибудь, который час.
Озирается, видит бредущую по другой стороне улицы блондинку.
– Надо же, красивее, чем Памела Андерсон! – вслух замечает Иван Иванович. – Надо спросить у нее.
Начинает переходить дорогу.

Суббота, 22 ч. 57 мин.
Светлана замечает на противоположной стороне улицы подозрительно ведущего себя мужчину. Тот разговаривает сам с собой, озирается. Замечает ее, начинает переходить дорогу.
«Маньяк!» – с ужасом смекает девушка.
Парализованная страхом, она смотрит на неумолимо приближающийся зловещий силуэт.
– Девушка, не подскажете, сколько времени? – спрашивает неприятного вида мужчина с нездоровым цветом лица.
«А у самого часы на руке! Точно – маньяк, надо быстрее уносить ноги!..» Девушку начинает бить дрожь. Некоторое время она безмолвно таращится на мужчину, затем бросается прочь.
«Дура, – решает Иван Иванович. – Точно дура, хотя и на Памелу Андерсон здорово похожа. Шляется по улицам в вечернем платье, ничего не отвечает, шарахается от приличных людей...»

Суббота, 23 ч. 05 мин.
Светлана приближается к своему дому.

То же время.
Иван Иванович приближается к своему дому.

Через три минуты.
Светлана замечает знакомый зловещий силуэт. Подозрительный мужчина опять идет ей навстречу. «Выследил! – с ужасом понимает девушка. – Я так и знала! Точно, маньяк!».
«Опять эта дура! – с раздражением отмечает Иван Иванович. – Ничего не буду спрашивать, просто пройду мимо».
Мужчина нарочно заранее отворачивается, смотрит в сторону, чтобы ненароком не испугать странную, похожую на Памелу Андерсон блондинку.
Похожая на Памелу Андерсон блондинка понимает, что маньяк отвернулся нарочно, он хочет притупить ее бдительность и напасть неожиданно.
«Убегать поздно! Надо напасть первой, еще более неожиданно! – принимает решение Светлана. – Иначе живой он меня не отпустит». Она незаметно запускает руку в сумочку, нашаривает пилку для ногтей, лихорадочно припоминает инструкции из публикуемых в местной газете «Уроков самообороны для деловых женщин».

Минуту спустя.
Двое неумолимо сближаются, вот они уже в считанных десятках сантиметров друг от друга...
– На, проклятущий! Получи! – Светлана резко выбрасывает вперед руку с зажатой в пальцах пилкой, которая попадает точно в глаз повернувшемуся на крик Ивану Иванычу.

Суббота, 23 ч. 25 мин.
Похожая на Памелу Андерсон блондинка окончательно проблевалась и в целом чувствует себя хорошо. Вид трупа с раскинутыми руками и торчащей из глаза пилкой для ногтей больше не вызывает у нее эстетического отторжения. Она хмурится, ей кажется, что нужно еще что-то сделать, только она не может сообразить – что.

Минуту спустя.
Светлана вспомнила. Она опять роется в сумочке, достает обрывок бумажки, шариковую ручку, быстро что-то пишет, запихивает бумажку в рот Ивану Ивановичу.
Теперь картина приобрела завершенность. Именно так делается в фильмах про итальянскую мафию...

Утро следующего дня.
Найден труп Ивана Ивановича Вялова, слесаря-сантехника. Милиция подозревает криминальный передел сфер сантехнического влияния в городе N.

Неделю спустя. Суббота, 22 ч. 30 мин.
Город N, Улица Гагарина, дом № 35, первый подъезд.
Похожая на Памелу Андерсон блондинка расхаживает по своей комнате, в которой сидят еще три похожих на Памелу Андерсон блондинки. Расхаживающая блондинка говорит им что-то назидательное...

Неделю и день спустя. Утро.
Найдены четыре трупа мужчин в возрасте от 30 до 45 лет. У каждого скомканная записка во рту.

Месяц спустя. Суббота, 22 ч. 30 мин.
Похожая на Памелу Андерсон блондинка расхаживает по комнате, в которой сидят еще пять похожих на Памелу Андерсон блондинок...
– Итак, девочки, сегодня мы заканчиваем курс спецподготовки. Давайте закрепим пройденный материал. Назовите наиболее уязвимые точки маньяков. Кто хочет ответить?
– Я! – Похожая на Памелу Андерсон блондинка встает, украдкой заглядывает в шпаргалку, смотрит на похожую на Памелу Андерсон учительницу. – Дождавшись, когда он поравняется с тобой...
Похожая на Памелу Андерсон учительница подводит итоги:
– Итак, все приобрели пилки нужных размеров? Все принесли спец-одежду? Тогда за работу. Выходим и рассыпаемся по району. Этот мужской беспредел пора прекращать. Переодеваемся, девочки, переодеваемся...
Шестеро похожих на Памелу Андерсон блондинок натягивают вечерние платья...

Воскресенье, 7 ч. 30 мин.
Город N, РОВД, экстренное совещание. Прокуренный кабинет, набитый не выспавшимися сотрудниками органов внутренних дел.
– Итак, товарищи офицеры, беспредел на улицах нашего города продолжается. Сегодня опять найдены шесть трупов мужчин в возрасте от 23 до 50 лет, умерщвленных путем введения в глаз пилки для ногтей. Во рту каждого найдена бумажка с текстом «Смерть маньякам!». Похоже, городские маньяки затеяли между собой какие-то непонятные разборки. Какие будут мнения? Сначала я хотел бы выслушать наших экспертов...

Понедельник, 22 ч. 30 мин.
В комнате дома № 35 по улице Гагарина сидят восемь похожих на Памелу Андерсон блондинок. Они слушают девятую, похожую на Памелу Андерсон блондинку...

То же время.
В соответствии с рекомендациями врача Петр Петрович собирается на прогулку.
Сидор Сидорович собирается в гости.
Опанас Опанасович собирается бежать за бутылкой.
Александр Александрович готовится встретить супругу, закончившую вечернюю смену.
Еще кто-то собирается идти куда-то.

Они все маньяки, но не догадываются об этом...

***

– Это не дневник, это летопись, – с облегчением вздохнул Интеллигент. – А летописи читать можно. Даже нужно. На то они – летописи. Чтоб других учить, чтоб неповадно было.
– Ужас! Кругом одни маньяки! – испуганно выкрикнула Фотомодель. – Я так и знала! – Она почему-то принялась подозрительно присматриваться к Общественнику. – И прикидываются, между прочим, приличными; по виду, между прочим, и не скажешь, что маньяк.
– В чем дело, дамочка? – сухо спросил тот. – Вы, прошу прощения, словно намекаете на что-то? Я, между прочим, человек сугубо положительный, не говоря уже о том, что семейный.
– А кто меня за коленки хватал и про нижнее белье интересовался? – напомнила Фотомодель. И нахмурилась, вдруг осмыслив заявление Общественника. – Раз семейный, тогда нечего ко мне свои круглые волосатые предметы подкатывать.
– Это какие еще предметы? – с недоумением переспросил Общественник.
– Перед которыми другой предмет, в виде колбасы, висит, – пояснила Фотомодель.
– Ну, не то чтобы я совсем уже такой весь из себя семейный, – заюлил, нагоняя тумана, Общественник. Он покашлял, прочищая глотку, и потянулся за спасительной водкой: – Может, выпьем?
– Мне нельзя, у меня кастинг намечается... Ага, я тоже кое-то нашла! – Фотомодель нагнулась за валяющейся в ногах бумажкой не в пример изящней, чем это недавно проделывал Бывалый. – Здорово! – вчитавшись, воскликнула она. – Я нашла свое счастье!
– Это что, лотерейный билет? – предположил Интеллигент.
– Фу, мужчина! Какой вы приземленный! Это гораздо лучше, это письмо счастья! – прокричала, прижимая заветный листочек к груди, Фотомодель.
– Не поделитесь? – спросил Интеллигент.
– Счастьем? – Фотомодель обвела троих возмущенным взглядом, но внезапно ее глаза потеплели. Возможно, перемене ее настроения способствовал услужливо протянутый Общественником стакан, а возможно это зависело от быстро меняющейся ситуации на внутренней, гормональной, хрупкого девичьего организма бирже. – Ладно, так и быть.
Она неохотно оторвала от груди листочек, бережно расправила его на коленях и, все-таки на мгновение заколебавшись, в итоге зачитала следующее:

ЩАСТЬЯ ХВАТИТ НА ВСЕХ!*

(* В тексте используется орфография подобного рода писем)

Предыдущая страница 7 Следующая страница


Почему нарушаем? 8

Это магическое писмо принесет вам щастье. Оно обошло планету 378 раз, поэтому его надо переписать от руки 378 раз и отправить другим людям, которые не меньше вас мечтают о щастье. Ксиракапировать нельзя, потому что тогда писмо потеряет свою магическую силу, и вообще, щастье не дается на халяву, его нужно заработать.
Итак, ознакомьтесь с некоторыми подробностями истории этого магического писма...
Греки отказались переписать писмо и тогда троянцы украли у них Прекрасную Елену.
Троянцы отказались переписать писмо и греки незамедлительно отобрали у них Елену обратно, взамен всучили троянцам Троянского коня, а саму Трою сровняли с землей.
Археолог Шлиман переписал писмо и лопатой раскопал эту Трою обратно.
Алла Пугачева, в пачтовый ящик которой бросили такое писмо, не поверила в его силу и отказалась переписывать его от руки. В том же году к ней посватался Филипп Киркоров, присосался к ней как пиявка и она до сих пор не знает, как от него избавиться.
Когда Штирлиц бросил в пачтовый ящик Гитлера писмо щастья, тот поленился переписывать его, хотя в то время это магическое писмо требовалось переписать всего лишь 265 раз. В том же году он получил свой Сталинград, с которого и начался закат гитлеровской Германии.
Наполеон сделал ксиракопии и тоже незамедлительно получил свое Ватерлоо.
Одному кавказскому полевому командиру тоже бросили в пачтовый ящик такое писмо. Ошибочно сочтя, что это провокация ФСБ, он принципиально не стал переписывать его от руки, и вскоре взрывом гранаты ему разворотило голову. Тогда он, даже не зная русского языка, быстро переписал это писмо 378 раз, и его тут же забрали на лечение в Германию, где хирурги залатали ему череп металлическими пластинами. Когда ФСБ во второй раз бросила писмо в его пачтовый ящик, он опять не стал переписывать текст от руки и сделал обычные ксиракопии. Сейчас он, щастливый, сидит в Лефортово и пишет мемуары.
Три пунктуальных американских клерка не поленились переписать писмо, после чего их в тот же день приняли в космонавты, незамедлительно вручили скафандры, и уже вечером, после непродолжительного полета, очень щастливые, они уже запросто разгуливали по Луне.
Ельцин сделал ксиракопии и в тот же день в нетрезвом состоянии свалился с моста в реку. На следующий день, когда он переписал тот же текст от руки, ему тут же налили опохмелиться и дали подирижировать американским военным оркестром.
Эв Холифилд не стал переписывать писмо и ему откусил ухо Майк Тайсон.
Майк Тайсон переписал писмо и ему пощастливилось откусить ухо Эву Холифилду.
Сорос переписал писмо и в тот же год получил в подарок фонд Сороса, а сам стал миллиардером.
Березовский не стал переписывать писмо и сейчас его разыскивает Интерпол.
Никому не известный Володя Путин переписал магическое писмо положенное количество раз, разбросал по пачтовым ящикам соседей, и через месяц стал президентом страны, потому что 378 щастливых соседей переписали писмо по 378 раз и Центризбирком засчитал эти писма в пользу Володи.
Депутаты латвийского сейма, получив письмо щастья, не захотели его даже читать, потому что оно было написано на русском языке. Поэтому, вместо того чтобы переписать его 378 раз, они прислали президенту Путину другое писмо – требование денежной компенсации за оккупацию кого-то кем-то когда-то. Путин не стал им отвечать, потому что был занят – он как раз заканчивал переписывать это писмо щастья и ему оставалось дописать всего 156 экземпляров. Тогда депутаты сейма в надежде на щастье тоже переписали это писмо на своем языке – каждый по 378 раз. Магическая сила этого писма, помноженная на сто депутатов и все это помноженное на 378, достигла такой невиданной силы, что президент Путин тут же стал понимать по-латышски и ответил сейму положительно. В качестве компенсации за что-то он пообещал латышам уши от мертвого осла и таким образом все остались довольны. В итоге все люди щастливы, а пострадали только ослы, которые на свою беду не умеют писать писма – нещастных жывотных собрались усыпить, чтобы отрезать им уши и отправить их щастливым латышам.
Вдохновленные успехом латышей, в очередь за щастьем записались и эстонцы, но они слишком медлительны, поэтому с переписыванием писма у них возникли проблемы, к тому же неизвестно, наберется ли у России такое количество ослов, чтобы обеспечить их ушами всю Прибалтику...
Если вы держите в руках это магическое писмо, значит в ваш дом пришло щастье. Надо переписать писмо от руки 378 раз и поделиться своим щастьем с другими, разослав его разным людям. Ксиракопии делать запрещено. Это писмо можно отправлять и по электронной почте, но тогда его надо 378 раз набрать с помощью клавиатуры, а не копировать, иначе оно потеряет свою силу, а схалтурившего ждут большие неприятности.
Обдумайте все вышесказанное и не делайте скоропалительных выводов. Не спешите отказываться от своего щастья и не жадничайте – переписывайте это писмо сами и давайте переписывать его другим.
Щастья хватит на всех!

***

– Мне срочно требуется ручка! – закончив читать, заявила возбужденная Фотомодель. Покопавшись в сумочке и не найдя искомого, она обвела собравшихся просительным взглядом. – Мужчины, у кого имеется ручка? Мне нужно срочно переписать это письмо 378 раз! Я хочу счастья!
– То есть, ушей от осла? – уточнил Бывалый и посоветовал: – Спроси у Интеллигента. Этот народ без ручки даже в сортир не ходит.
– Для чего в сортире ручка? – недовольно спросил Интеллигент.
– Ну, не знаю. – Бывалый пожал плечами. – Интеллигентам виднее, для чего. Может, свои ощущения в виде подробного дневника записывать, а может еще зачем. Может, вы там опыты ставите и результаты фиксируете, если больно из себя ученые.
– Сказал бы я кое-кому кое-что и по поводу сортира, и по поводу учености, да только...
– Только не хочешь на себе проверять, действительно ли хорошие у нас хирурги и ловко ли они управляются с черепно-мозговыми, – с ехидцей закончил за него Общественник. Он поймал вопросительный взгляд Фотомодели и виновато развел руками: – У меня тоже ручки нет. Папку мою вернули, а ручку – увы. А может, вот эта штука сойдет вместо нее? – Он шустро налил водку в стакан и протянул его девице.
– Сойдет, – согласилась та, принимая подношение. – Тоже мне, мужики... Даже ручки не допросишься.
– Неужели кто-то во все эти письма верит? – покосившись на лихо осушившую стакан девицу, поразился Интеллигент.
– Ну... насчет Шлимана я, конечно, в точности знать не могу, но ведь американцы действительно ходили по Луне, – осторожно ввернул Общественник.
– То была не Луна, а павильон в Голливуде, – насмешливо возразил Бывалый. – Кто ж таких мудаков на Луну-то пустит?
– Как это – кто? – изумился Общественник. – А кто их может не пустить?
– Имеются высшие силы, – туманно пояснил Бывалый. Давая понять, что не хочет продолжать разговор на эту тему, а скорее всего, что-то мешает ему это делать – возможно, данная представителям какой-либо нешуточной организации подписка о неразглашении, – он повернулся к изучающему газету Интеллигенту: – Что-то помалкивает наш интеллектуальный потенциал. Какие новости?
– Хреновые, – честно ответил тот. – Близится конец света. Появились какие-то странные люди. Кажется, эволюция достигла высшей точки своего развития и стремительно покатилась вспять.
– Что за люди? – насторожился Общественник и подозрительно осмотрелся. – Бандиты, что ли?
– Кабы б бандиты. К бандитам все давно привыкли. Без них даже как-то непривычно – исчезни они, всем будет чего-то не хватать.
– А кто тогда?
– А вот тогда кто...
И Интеллигент зачитал следующую новость:

ИЗВЕСТНО ЛИ ВАМ, ЧТО...

...что все чаще и чаще на улицах российских городов отмечают появление странного вида людей. От людей обычных они отличаются угрюмым видом, некоторыми деталями поведения, специфическим запахом, но все это не входит в разряд чего-то необычного. Необычным является то, что эти люди являются обладателями заметно удлиненных рук, то есть налицо явная деформация скелета, что видно невооруженным взглядом. Обычно они ходят, обвешавшись всевозможными, весьма объемистыми, пакетами и сумками, но к подвиду так называемых «челноков» явно не относятся. Иногда эти гуманоиды, в которых некоторые уфологи склонны видеть пришельцев из иных миров, сколачиваются в стаи из двух-трех особей и тогда, подобно воронам, хрипло каркают друг другу что-то на неизвестном человечеству языке, иногда бродят поодиночке, но в любом случае их контакт с людьми обычными сводится к выманиванию у последних денег и сигарет.
Милиционеров они не интересуют, потому что не имеют паспортов и денег, к чему следует приплюсовать упомянутый выше неприятный и даже губительный для неподготовленного человека запах, от которого потом можно избавиться, лишь прибегнув к дезинфекции дежурного милицейского помещения; а от встреч с учеными-исследователями пришельцы категорически уклоняются, мотивируя свой отказ «недостатком времени на всяческие глупости».
Попытка нашего корреспондента проследить за одним из таких экземпляров с целью изучения их ареала, не только не увенчалась успехом, но и закончилась весьма трагично для исследователя.
«Я проследил за одним из так называемых пришельцев до узла теплотрассы, где, судя по некоторым признакам, они организовали гнездовье, – рассказывает находящийся в данный момент на больничной койке сотрудник газеты, у которого проломлен череп, – попробовал проследовать за ним дальше, но, стоило мне переступить порог теплоузла, как я получил удар по голове и больше ничего не помню. Скорее всего, меня намеренно заманили в ловушку...»
Из этого случая можно сделать вывод, что пришельцы ревностно хранят свои тайны, не подпуская к изучению своей популяции посторонних. С другой же стороны, как утверждает доцент всероссийской кафедры, лауреат множества научных премий, академик-антрополог М.И. Гешефтман, никакой загадки здесь нет.
«Эти люди не являются пришельцами из иных миров, не несут никаких загадок, а являются обычными бомжами – то есть, людьми будущего, что, судя по ходу развития нашей великой страны, несомненно, ожидает каждого из нас. Удлинение же передних конечностей произошло у них за счет того, что для выживания своего вида этим несчастным приходится с утра до вечера обшаривать мусорные контейнеры в поисках пропитания, а конструкция контейнеров российского производства предполагает наличие у искателя спрятанных в нем ценностей длинных рук или специального инструмента. Таким образом, мы видим, что в отличие от подопытных обезьян, бродящих в лабораториях по лабиринтам и достающих подвешенные к потолку бананы с помощью палок, человек будущего гордо отказывается от орудий труда и предпочитает использовать свои руки, что, несомненно, говорит о его уникальном уме – руки, конечно же, надежнее любой палки.
Тем не менее, случай удлинения конечностей российского человека сам по себе уникален, до сих пор не имеет аналогов в других демократических странах и, несомненно, должен стать предметом самых серьезных исследований ученых, потому что, вне всяких сомнений, означает: человечество вступило в новый виток своего эволюционного развития и от этого никуда не уйти. В конце концов, таким образом в очередной раз доказывается закон круга или, если хотите, спирали. От обезьяны человек произошел, к ней и вернется.
Что сулит это человеку как виду, хорошо это или плохо, может показать только время. Остается только порадоваться, что произошло это именно в России, и таким образом она в очередной раз подтверждает свое несомненное первенство в списке самых богатых на всевозможные чудеса стран мира...»

***

– Ни хрена себе, – подытожил Общественник. – Дожили... Это что же... получается, скоро все такими будем?
Несколько мгновений четверо молчали, настороженно приглядываясь друг к другу. Особое внимание уделялось, конечно же, рукам.
– Не знаю, как там у некоторых, а у меня с руками все в порядке, – хмуро заявила Фотомодель. – И с другими конечностями – тоже. Иначе б меня до кастинга не допустили.
– Да ерунда все это, – без особой уверенности проговорил Интеллигент. – Не верю.
– Ты прямо как Станиславский, – хмыкнул Бывалый. – А в зеркало на себя ты смотрел?
– Я просто сутулюсь! – заволновался Интеллигент, заметив, что от него инстинктивно отодвинулась Фотомодель. – Оттого и кажется, будто у меня такие длинные руки!
– А вот ученые скоро скажут, отчего это у тебя, – пообещал Бывалый. – Вот только исследования свои закончат. Их не проведешь.
– Мне по мусорникам лазить ни к чему! Я, между прочим, прилично зарабатываю!
– А кто недавно мусорные контейнеры искал? – напомнил Бывалый, в то время как Фотомодель, услышав от Интеллигента о его заработке, опять пододвинулась к нему поближе.
– Я всего лишь вышел вынести мусор! Общественник – свидетель!
– Могу засвидетельствовать, – деловито подтвердил тот, прекрасно понимая, что волна подозрительности может вскоре докатиться и до него. Он раскрыл свою папку. – И не просто, а с занесением в протокол. Что писать?
– Вечно вы, мужчины, со своими бумажками, – капризно произнесла Фотомодель. – А я вот, между прочим, теперь маньяков боюсь. И надо же было такие страсти на ночь глядя читать...
– Действительно, смеркается, – удивленно сказал Интеллигент. – Хотя и время стоит. – Он посмотрел на Бывалого, но тот на сей раз пожал плечами.
– Даже Бывалый не может знать все, – скромно признал он. – Надо бы разжечь костер, да лень этим заниматься. Подождем, пока совсем не стемнеет.
– Так ты ж все равно ничего не делаешь, только руководишь, – подковырнул его Общественник.
– А на ком ответственность? – напомнил Бывалый. – Ты, как общественник, должен бы знать, что руководитель всегда за всех отдувается, даже на суде больший срок получает... Ладно, вопрос с костром мы решим, а пока давайте, что ли, споем. Заодно и согреемся.
– А что петь будем? – Общественник озадаченно поскреб затылок. – Надо бы сначала репертуар проработать. Я, допустим, только старые песни знаю, новым как-то не обучен. Пустые они.
– А я наоборот. – Фотомодель достала из сумочки зеркальце и принялась прихорашиваться. – Я – исключительно новые. И то – слов не знаю, я их только слушаю. И ничего они не пустые, они, наоборот, сложные, иначе я б не забывала их сразу после прослушивания.
– А я вообще ни одной песни не помню. Ни старой, ни новой.
– Ты, небось, одни только химические формулы в голове держишь. – Бывалый посмотрел на Интеллигента неодобрительно.
– А что? – вскинулся тот. – Неужто лучше пустыми песнями ее забивать?
– А ничего. Больно умный, что ли?
– Ну, умный, и что? – беззаботно отозвался Интеллигент.
– Типа интеллектуал, что ли?
– Ну, типа. Дальше-то что?
– А то, – веско сказал Бывалый. – Был один паренек, тоже из себя шибко умного выставлял.
– Почему – был? – непроизвольно поежившись, спросил Интеллигент.
– А потому. Плохо кончил.
– А что он такого натворил?
– Да ничего особенного... – Бывалый в очередной раз задумчиво посмотрел на большой палец своей правой ноги, вылезший из дырявого тапка, пошевелил им, затем перевел взгляд на съежившегося Интеллигента. – Хвастал много. И спорил еще. Не хотел признавать своей неправоты, и вообще умничал.
– А чем он хвастал-то? – с любопытством спросил Общественник. – Расскажи.
– Хвастал, что человеческий мозг круче любого компьютера будет. Что это вроде б как факт, что это врачи научно установили.
– Хирурги?
– Зачем же хирурги? Просто врачи. И еще говорил, что развив определенные навыки, которые по определенной методике развивать положено, можно в памяти больше информации держать, чем на любом жестком диске. И это хорошо, потому что не надо излишне на бумагу надеяться – бумага, она потеряться может. А мозг – никогда. Он всегда с тобой и все цифры держать способен.
– А что, разве не так? – решился спросить Интеллигент.
Бывалый посмотрел на него насмешливо.
– А сам-то как думаешь?
– Думаю, он прав.
– Вот и он таким же упрямым был.
– Да почему был-то?
– А поспорили мы с ним.
– Насчет компьютера?
– Да. И насчет мозга – тоже.
– А потом?
– А потом – ка-а-ак шандарахнули его по той его умной голове, так он не только цифры, он и как звать его – враз забыл. Вылетели все его умные цифры вместе с искрами, что из глаз посыпались. Моментом вылетели. И безвозвратно. А бумага – вот она. На ней как прописано, так все и есть, никуда не делось, если, конечно, чернила, подобно нынешней водке, не крученые. Навечно останется. И на жестком диске – тоже, если его не отформатировать случайно твердым предметом с плотно сжатыми пальцами. Так что, ненадежно это – голова. Особенно, если на шее тонюсенькой висит. Слететь может запросто.
– А кто этого умного парня по голове шандарахнул? – робко поинтересовался Интеллигент.
– Да были люди, – уклонился от прямого ответа Бывалый и скромно добавил: – Тоже в своем роде ученые. Спорить попусту надоело, вот они и решили наглядный эксперимент провести.
– А что с тем парнем потом было?
– А ничего. Жив-здоров – чего ему, умнику, сделается. Отлежался в больнице да домой пошел, когда свой адрес наконец вспомнить удалось. А был бы тот адрес на бумаге прописан – на неделю раньше домашние пирожки вместо пайки больничной наворачивал бы. Говорю ж, упрямый, дальше некуда.
Помолчали.
– Хорошо, – вздохнул сказал Бывалый. Он, наверное, почувствовал, что убедить собеседников ему не удалось. – Зайдем с другого боку. Вот вы, такие умные, говорите, будто…
– Кто говорит? – нахмурился Общественник, уловив в его голосе осуждение.
– Да все. Вы. Оба.
– Я, между прочим, ничего такого не говорил, – возразил Общественник.
– Один хрен. Иногда слов и не нужно. Вы позиционируете себя как таковые.
– Это как же мы себя позиционируем? – опять вскинулся Общественник. – Каким таким интересным образом?
– А всяким, – опять отмахнулся Бывалый. – Уж такие умники завсегда способ найдут. Один сидит, молчит, и сразу видно, что умным хочет показаться. А другой болтает без умолку – а цель у него та же. Короче, речь не об этом. Раз вы такие умные, то решите одну математическую задачу. Тем более, что оба математики.
– Я химик, – напомнил Интеллигент и тут же заработал осуждающий взгляд Бывалого:
– Не один ли хрен. Короче, задача такая. Государство индексирует пенсии, потихоньку добавляя пенсионерам по рублику в соответствии с инфляциями и прочими заумными процессами. А бабушка...
– Чья бабушка? – поинтересовалась Фотомодель.
– Неважно. А что?
– Просто у меня тоже бабушка есть.
– Нет, это совсем другая бабушка, – сказал Бывалый. – Условная, хотя и настоящая. Так вы слушаете или как?
– Слушаем! – заверили его трое в один голос.
– Так вот. А бабушка эти лишние рублики в пенсионный инвестиционный фонд вкладывает. И думает, что очень мудрая, думает, что таким образом пользу себе делает. Она привыкла к своей пенсии и никакой индексации ей не надо. А так вроде задел на будущее получается. Понятно?
– Понятно, – подтвердил, ничего не понимая, Интеллигент. – А в чем смысл задачи-то? Что это за математика такая, без условий, без вопроса и вообще без цифр?
– Ну, может это и химия, вообще-то, – пожал плечами Бывалый. – Тогда задача совсем по твоей части получается, да и цифр не надо.
– Да где задача-то? – повысил голос Общественник. – Пока я только про бабушку какую-то слышал. Да и то условную. Хотя и настоящую как бы.
– Да. Что с той настоящей бабушкой дальше-то было? – поторопила Бывалого и Фотомодель.
– А дальше – вот что... – Бывалый задумчиво пожевал губами. – Президент инвестиционного пенсионного фонда Михаил Липман сбежал вместе с бабушкиными рубликами, набив ими полный рюкзак. Сейчас он в Америке и очень доволен жизнью. Уважаемый человек, бизнесмен, содержит сеть ресторанов быстрого питания. А государство срезало пенсионерам те индексационные рубли, потому что все одно старики их на всякую дурь тратят и посему выходит, что добавки эти никому не нужны.
– А бабушка? – напомнила Фотомодель. – Она что?
– Да ничего. – Бывалый пожал плечами. – Что ей сделается. Как жила себе раньше безо всяких индексаций, так и живет. Липмана вот частенько вспоминает.

Предыдущая страница 8 Следующая страница


9 Алексей Оутерицкий

– И что дальше? – спросил, ничего не понимая, Интеллигент.
– Да ничего, – опять пожал плечами Бывалый.
– А задача? – напомнил Общественник.
– А задача перед государством стоит. Как бы избавиться от всех этих склочных бабушек, чтобы они не мешали ему развиваться. Только не решаема она, проблема эта, во как. Над этим вопросом весь кабинет министров не первое десятилетие размышляет и ничего придумать не может. Не газом же их, в самом деле, травить.
– Ничего не понял, – пробурчал Интеллигент. – Да и ладно.
– Присоединяюсь, – поддержал его Общественник.
Бывалый молча отмахнулся и кивнул на бутылку:
– Проехали. Делите.
Выпили.
Помолчали…
– Мужчины, кто-то, кажется, собирался организовать песнопения? – припомнила Фотомодель, покосившись на Бывалого.
– Ага, – буркнул Общественник. – Организуешь тут, когда мы ни одной общей песни не знаем. Тут даже самый лучший организатор ничего сделать не в состоянии.
– Хороший организатор тем и отличается от никудышного, что никогда рук не опускает, – возразил Бывалый. – Если песен не знаем, можем и так покричать.
– Не поняла... – Фотомодель возмущенно вскинула оставшиеся после недавнего ощипывания бровей тонкие волосяные полосочки. – Ты что такое приличной даме предлагаешь! Мы что же, будем просто кричать, подобно распоследним алкашам?
– Зачем же – просто. Можно и со смыслом, – невозмутимо поправил ее Бывалый. – Даже, более того – с пользой для страны.
– Как это? – не поверил Интеллигент. – Разве такое бывает? Чтоб кричать, а стране от этого польза?
– Бывает. Это если патриотическое кричать, – пояснил Бывалый.
– А что кричать-то?
– А кричалки.
– Да какие кричалки-то?
– Говорю же – патриотические.
– Да скажи ты толком! – поддержал Интеллигента Общественник. – Раз назвался руководителем, изволь народ информировать.
– Ладно, слушайте.
И Бывалый рассказал следующее:

КРИЧАЛКИ СУРОВЫЕ, ПАТРИОТИЧЕСКИЕ

Кричалки: исполняются группой, слаженно; наиболее хороший результат достигается после солидных сорокаградусных возлияний.
Место действия: стадионы, парки, любые открытые пространства (впрочем, не возбраняется исполнять кричалки и в пространствах замкнутых, как-то: концертные залы, филармонии, лифт чужого дома. В предпоследнем случае лучший вариант – исполнять их ночью).
В случае, если кричалки исполняются в парке, особый шик: грянуть неожиданно, подпустив поближе какого-нибудь задумавшегося прохожего (лучше – пенсионера).
Дополнительные баллы группа исполнителей кричалок зарабатывает, если ей удается разозлить милицию (к примеру, на том же стадионе или в парке). В случае такого благоприятного развития событий рекомендуется проявить мужество и продолжить свое увлекательное занятие в камере для задержанных до победного конца.
Варианты популярных в нынешнем сезоне кричалок:

Знает и питерский фан, и московский –
Самый крутой композитор – Чайковский!

Где убивают негров красиво?
Только в кино «Криминальное чтиво»!

Кто самый толстый, мордастый и длинный?
Конечно артист Вячеслав Невинный!

Тащатся все – и стар и млад,
Если поет Сташевский Влад!

И так далее...

***

– Вот так примерно, – сказал Бывалый. – Принцип ясен?
– Давайте кричать! – загорелась Фотомодель.
– Но мы ж ни одной кричалки не знаем, – с сожалением сказал Общественник.
– А может, и так получится? – предположил Интеллигент и все с надеждой посмотрели на Бывалого.
– Запросто, – согласился тот. – Попробовать всегда можно. За это денег не спрашивают.
– Мы ж слов не знаем, – повторил Общественник, но его никто не слушал. Возбужденные, двое ждали указаний Бывалого.
– Давайте так, – сказал тот, – я кричу первую строку, а вторую – все вместе.
– Но мы ж не знаем, что кричать.
– До чего ты занудлив, дядя! – Фотомодель в нетерпении топнула ногой. – Давайте же начинать!
– Давайте, – согласился Бывалый. – Итак, все набрали воздуха в грудь... – Он с интересом посмотрел, как вздулась, наливаясь сиськами, грудная клетка Фотомодели, и вдруг громко прокричал: – Всегда одеты по последней моде!
– Глеб Жеглов и Шарапов Володя! – не сговариваясь, неожиданно дружно грянули остальные и недоверчиво переглянулись – до того слаженно у них получилось.
– Фолкнер – халява, Гете – отстой! – подначил Бывалый.
– Круче всех пишет граф Лев Толстой!
– Правильно в детстве учила мама! – с хитрым прищуром выдал Бывалый.
– Предохраняет от солнца панама! – дружно закончили остальные...
– Хорошо покричали, – признал спустя некоторое время Общественник. Насилу отдышавшись, он смотрел на Бывалого с уважением. – И нашим прокуренным легким, и всей стране – на пользу.
– А ты сомневался, что я хороший руководитель, – напомнил тот.
– Признаю. Каюсь. Не повторится. – Общественник прижал руку к груди. – Клятвенно заверяю и все такое. Могу занести в протокол.
– Здорово мы! – признала, насилу отдышавшись, Фотомодель. Она раскраснелась щеками теперь уже естественно, без помощи крученых цыганами французских румян. – А кто-то нудил: «слов не знаем, слов не знаем»...
– Это получше любых химических формул будет! – признал, насилу отдышавшись, Интеллигент. – Гарантированный заряд бодрости и здорового патриотизма обеспечен! Эх, преподавать бы такое, вместо Пушкина, в школах!
– Патриотизм патриотизмом, но не для нашего это менталитета, – сказал Бывалый. – Увы. Потому в школьные программы такое полезное еще не скоро пробьется. Да и врагов всему новому и полезному всегда немало набирается. Некоторым лишь бы только прогресс тормозить.
– Тем, в халатах?
– Ага, им самым.
– А что там с нашим менталитетом? – озабоченно спросил Общественник. – Он открыл папку, кажется намереваясь начать вести какой-то протокол, но вспомнил, что его папка лишилась ценных общественных бумаг и ныне набита всяческим бумажным хламом, а посему с громким хлопком сомкнул ее кожаные створки и нахмурился. – Так что с нашим менталитетом? – повторил он.
– А вот что, – сказал Бывалый и рассказал следующее:

ПРО ПРАВИЛЬНЫЙ МЕНТАЛИТЕТ

Русский с японцем идут по дороге, останавливаются возле чистого пруда. Японец долго смотрит на водную гладь, сочиняет что-то про прекрасную ветку сакуры, вроде бы склонившуюся над этим прудом, про небо, звезды, якобы отражающиеся в этой глади, еще про что-то, чего нет и вряд ли когда-либо вообще здесь было.
Русский с недоумением слушает всю эту лабуду, отодвигает японца, некоторое время смотрит в воду, пытаясь разглядеть звезды или хотя бы ту ветку сакуры, но видит только небритую похмельную физиономию с глупо вытаращенными глазами. С омерзением плюет в эту физиономию и отвешивает японцу хорошего пинка.
Мораль: не придумывай того, чего не существует, иначе хлопот не оберешься. Не всякий станет твое вранье терпеть.
Все.

***

– Молодец этот парень, – сказала Фотомодель. – Мне такие нравятся.
– Японец? – уточнил Общественник, на что Фотомодель фыркнула презрительно:
– Вот еще. Наш, конечно. Русский.
– И чем же тебе такие нравятся?
– Начнем с того, что он человек дела, – подумав, решила Фотомодель. – Не то что тот узкоглазый словоблуд. Чуть что – по мордасам, и все дела. Мы, девушки, решительных мужчин ценим. – Она искоса, с намеком взглянула на Общественника. – И потом, он не за просто так по мордасам раздает, а по делу. И поделом. Нечего врать, будь ты даже японцем.
– Очень забавно, – с сарказмом сказал Интеллигент. – Парень рукоприкладством занимается, а девушкам нравится. Я тоже думал, что тебе японец по душе пришелся.
– Да ну, чего в нем хорошего.
– Ну, как... Романтичный, лирику про сакуры сочиняет. Поэт, в общем. Я думал, девушки таких любят.
– Каких – таких? – с не меньшим сарказмом спросила Фотомодель. – Трепачей безденежных, что ли? Тоже мне, поэт. Такой своей лирической лапши на уши навесит, а ты потом иди, организовывай за свои деньги аборт.
– Что, приходилось? – поинтересовался Общественник и тут же возмущенно закричал, хватаясь за щеку: – Но за что! Я всего лишь спросил!
– А я всего лишь махнула рукой, – пояснила Фотомодель. – Нечего неприличные вопросы приличным девушкам задавать. Я не из таких.
– Но ты сама сказала, что любишь решительных – людей действия!
– До известных пределов, – строго уточнила Фотомодель. – Главное, без нахальства чтоб.
– Что ты там интересного вычитал? – спросил Бывалый, услышав недоверчивое фырканье Интеллигента.
– Да просто глазам своим не верю! – Тот покачал головой. – В жизни не читал такой интересной газеты.
– Как она называется? – Общественник вытянул шею.
– Говорю же, нет названия, первая страница оторвана.
– Так что там? – повторил Бывалый.
– А вот, слушайте. «Передовой капиталистический опыт» – как вам такая рубрика нравится?
– Читай, – поторопила Фотомодель.
И Интеллигент немедленно зачитал следующее:

ХОЗЯЙКА ТРАМВАЯ

Скоро исполнится вот уже 20 лет, как эта отличная работница и просто замечательная женщина обслуживает трамвайный маршрут № 6 ТТУ города Клипецка.
«В трамвайно-троллейбусный парк я пришла еще совсем молодой девчонкой, – слегка стесняясь внимания корреспондентов, говорит мать двоих детей, Татьяна Павловна Дорошенко, – и с тех пор мое сердце отдано ему. Я очень люблю свою работу, а трамвайный маршрут № 6 не променяю ни на что на свете...»
«Хозяюшка вагона» – так ласково называют неутомимую труженицу и яркой внешности женщину ее постоянные пассажиры. Члены иностранных делегаций, в график знакомства с городом которых непременно включают посещение ТТУ и непосредственно шестого трамвайного маршрута, бывают попросту ошеломлены, блицы их фотокамер вспыхивают без устали. Еще бы! Разве увидишь в их америках-европах такое потрясающее воображение зрелище: по вагону, застенчиво улыбаясь, идет женщина-кондуктор в купальном костюме «бикини», дополняемом туфлями на высоком каблуке! Принимая от пассажиров купюры, она ловко прячет их за лифчик, для каждого находит ласковое слово или просто приободряет улыбкой...
«Я долго думала, как увеличить пассажиропоток, – чуть хмурит брови Татьяна, – ведь мне, как новичку, достался один из самых нерентабельных маршрутов города. И вот... – она, слегка смущаясь, демонстрирует свое молодое ладное тело, – что я придумала. Конечно, приходится поддерживать форму – посещать солярий, тренажерный зал, не забывать об эпиляции, но что значат эти хлопоты по сравнению с восхищением, которое я вижу в глазах пассажиров! Хотя, костюм «бикини», как я заметила, постоянным клиентам уже слегка приелся, – делится с нашим корреспондентом своими заветными планами Татьяна Павловна, – поэтому к 20-летнему юбилею своей работы в ТТУ думаю перейти на «топлесс». Только об этом – пока никому, хорошо? Пусть это будет сюрпризом моим пассажирам...»
Конечно же, она чисто по-женски кокетничает, потому что трамвай всегда переполнен. Переполнен он и сейчас, в момент, когда наш фотокорреспондент фиксирует на пленку происходящее... В трамвае буквально яблоку негде упасть. Играет приятная негромкая музыка, молодая пара танцует в проходе, кто-то покупает у водителя легкие спиртные напитки...
«Скоро я сама стану принимать заказы и разносить спиртное, – делится творческими планами Татьяна, – ведь это не дело – отвлекать водителя от дороги... А вот курить я все равно не разрешу, – опять хмурится она, – даже постоянным клиентам. Даже тем из них, кто купил абонемент на год вперед и катается каждый день от кольца до кольца с утра до вечера. Всем известен вред, наносимый организму пассивным курением, а ведь в вагоне находятся дети...
Знаете, – продолжает эта, удивительной доброты и отзывчивости женщина, – в наше нелегкое время, когда мужчины видят в своей жизни так мало приятного, когда им приходится приспосабливаться, цепляться за любую, самую тяжелую и плохо оплачиваемую работу... Так пусть же хотя бы поездка в моем трамвае отвлечет их от повседневной суеты, доставит им немножко радости...»
Вот она идет по вагону, слегка покачивая бедрами, ловко раздает билеты, внимательно отсчитывает сдачу и решительно, хотя и необидно, осаживает группу кавказцев, пытающихся засунуть мятые рубли ей за трусики. Цокая высокими каблучками, заботливо подводит подслеповатую пенсионерку к свободному месту, кокетливо бьет по руке подвыпившего хама, пытающегося ущипнуть ее за соблазнительно-золотистые, загоревшие ягодицы... Да, это она, Татьяна Павловна Дорошенко, передовик капиталистического труда, неутомимый новатор, мать двоих детей, очаровательная женщина и просто хороший человек, наконец... И, конечно же, настоящая хозяйка трамвая!..

Спецкор газеты «Вечерние новости», город Клипецк.

***

– Эх, хотела бы я стать такой хозяйкой трамвая! – восторженно воскликнула Фотомодель. – Ради такого дела я даже подиум бросила бы не раздумывая. И на все кастинги забила б.
– Так давай, устраивайся в наше ТТУ, – загорелся Общественник, – а я на тот трамвай куплю абонемент на год вперед.
– Ну уж нет, – покачала головой Фотомодель. – Такие клиенты мне ни к чему.
– Это еще почему!
– Жалобами замучаешь, – пояснила девица возмущенно вскинувшемуся мужчине. – Как начнешь бумаги в инстанции строчить, потом проверками изведут.
– Да я...
– Ладно, проехали.
– А ты хотел бы в таком трамвае прокатиться? – спросил Интеллигент Бывалого.

Предыдущая страница 9 Следующая страница


Почему нарушаем? 10

– Я больше в автобусах предпочитаю, – уклончиво ответил тот и внезапно вытянул шею, всматриваясь вдаль. – Тише, идет кто-то...
– Кто? – слегка истерично вскрикнула Фотомодель. Она вдруг осознала, что уже совсем стемнело. – Мне страшно!
– Главное, чтоб он не оказался милиционером, а с остальными мы уж как-нибудь управимся, – беззаботно произнес Бывалый.
Неизвестный приблизился и оказалось, что это вполне приличного вида мужчина, одетый во вполне приличную мятую одежду – плащ на голое тело и стоптанные сандалии на босу ногу. Со всех сторон этот мужчина был обвешан объемистыми сумками на ремнях, а его руки были заняты красочными целлофановыми пакетами.
– Всем привет, – неуверенно поприветствовал мужчина собравшихся. Он потоптался на месте, настороженно приглядываясь к незнакомцам. – Вы не подскажете, здесь где-то мусорные контейнеры должны быть.
– А ты кто вообще? – спросил Бывалый. – Приличные люди представляются сначала.
Мужчина раскрыл рот, намереваясь что-то сказать, но за него ответила Фотомодель.
– Ребята, это пришелец! – радостно закричала она. – Мы про вашего брата только что в газете читали! – пояснила она незнакомцу и опять повернулась к своим. – Ну, помните, про этих, с длинными руками! Вы присмотритесь, присмотритесь, это точно один из них!
– А ведь правда, – согласился Бывалый.
Интеллигент и Общественник переглянулись, пожали плечами.
– Так вы не подскажете, где контейнеры? – тупо повторил мужчина.
– А зачем тебе контейнеры? – Бывалый лениво поскреб в районе левой подмышки и кивнул на поклажу незнакомца: – Мало, что ли, добра наковырял? Люди, понимаешь, честным трудом себе пропитание добывают, а ты в мусорниках копаешься.
Некоторое время мужчина лишь беззвучно открывал рот.
– А с чего вы взяли, что я собираюсь копаться в контейнерах? – наконец сипло спросил он.
– А видно по тебе, что не доцент какой, – пояснил Бывалый. – Такие как ты, бомжами называются.
– На себя б посмотрел, – буркнул мужчина. – Сам вон в рванье сидишь.
Бывалый поскреб теперь в правой подмышке, смерил незнакомца скучающим взглядом.
– Зато я в своем, личном, – веско сказал он. – Бесхозного барахла не собираю и ничего с чужого плеча не ношу. А у тебя, вон, уже руки удлинились, ты их специально отрастил, чтоб в контейнерах удобнее шарить было. Верно наша деваха подметила, мы про таких только что в газете читали. – Бывалый посмотрел на собутыльников, и трое кивнули, подтверждая.
– Так как насчет контейнеров? – как заведенный повторил ошалевший от высыпавшихся на него упреков мужчина, очевидно, не зная, что сказать еще.
– Да что ты про контейнеры свои заладил? Тебе что, всего этого мало? – Бывалый описал рукой полукруг. – Вон, целая свалка в твоем распоряжении. Ройся, сколь влезет.
– Положено из контейнеров собирать, – упрямо заявил мужчина.
– Нет, вы только посмотрите на него! – Бывалый – словно бы горестно – всплеснул руками. – Сразу видно, человек без капли фантазии. Вот как изначально привык шариться по контейнерам, так подавай ему именно контейнеры. Просто с земли ему, видите ли, собирать несподручно. Ну вот что с таким делать... Выпить хочешь? – неожиданно спросил он.
– Кто ж не хочет? – оживился мужчина. Все время разговора он жадно смотрел на богато накрытый стол. – А нальете?
– А что нам за это будет? – поинтересовался Бывалый.
– Не знаю... У меня и нет ничего... – Мужчина приподнял руки с пакетами: – Вот, только это.
– Этого добра здесь и без того навалом, – покривился Бывалый. – Ты какие-нибудь истории знаешь?
– Ну, вообще-то...
– Тогда присаживайся, – разрешил Бывалый. – Ребят, а ну, потеснитесь-ка.
Трое послушно сдвинулись, чтобы высвободить место пришельцу. Тот освободился от поклажи, шустро сбегал за проволочным ящиком и хотел было пристроиться между Фотомоделью и Общественником, но был решительно изгнан последним, категорически не желающим уступать свое место рядом с шикарной подиумной девицей. Тогда мужичок пристроился между Общественником и Интеллигентом, потянулся за налитым ему стаканом водки, но Бывалый неожиданно отрицательно покачал головой.
– Сначала историю, – сказал он. – У нас тут просто так не сидят, у нас в общественной жизни участвовать положено. Вот, Общественник подтвердит.
Тот со значительным видом кивнул и пришелец неуверенно поскреб пятерней свой щетинистый подбородок.
– Что ж вам рассказать-то... – задумчиво пробормотал он. – А про деревню пойдет?
– Пойдет, – одобрил Бывалый. – Мы ведь из тех, которые городом безнадежно испорчены. Нам про деревню, про наши корни, про наше здоровое начало интересно послушать будет. Валяй.
И пришелец рассказал следующее:

ОНИ БЫЛИ ПЕРВЫМИ

Семен, значится, был у Катерины первым. Ну, не тот Семен, что с лесопилки, а тот, что вчерась в лужу упал. Лицом, о-о-от. А Катерина и не та вовсе, что рыженькая, а та, что шалава. Нет, рыженькая – та тоже «прости-господи», и тоже Катерина, но вторая еще пошалавистей, пожалуй, будет. И тоже, кстати, рыженькая, хотя и нельзя их путать, о-о-от. Вот Семен и был у нее первым.
И Захар был у нее первым. У Катерины той самой. Что рыженькая и шалавистая.
И Прохор тоже. Ну, первым был, в смысле. У нее же. Не тот, конечно, Прохор, который Громов, но тоже не из простых. А Катерина не та, что рыженькая, но и рыженькая тоже. И шалавистая еще. О-от.
И Иван первым был. У Катерины.
И Пахом.
А вот Потап только вторым сподобился. Он-то на ней и женился. На Катерине. Той, что рыженькая и шалавистая.
Вот так. Вот ему-то и повезло, выходит.
Отсюда мораль: не родись красивым, а родись уродом. Всегда только вторым и будешь. О-от.
А те ребята – они первыми были. У Катерины. Точно. Вся деревня подтвердит.
Вот так.

***

– Не наливайте ему! – сердито надув губки, попросила Фотомодель. – Он нас, честных девушек, какими-то порочными выставляет.
– И то правда... – хмыкнул Бывалый. – Корявый из тебя рассказчик получается. Так что с водкой тебе, мил человек, повременить придется. Пока речь не наладится.
– Зато он рассказ сразу с моралью выводит, – заступился за незнакомца Общественник. – Не то что ты.
– Я вас мозгами шевелить заставляю. А то вам все на блюдечке вынь да положь. Нет, не заслужил он пока выпивку.
– Может, про Серегу еще рассказать? – торопливо спросил пришелец. Он жадно смотрел на приготовленный для него, но недоступный пока, стакан.
– Давай про своего Серегу, – разрешил Бывалый. – Про него у тебя, может, поскладнее выйдет.
Пришелец набрал воздуха в грудь и рассказал следующее:

ЕГО ЗВАЛИ СЕРЕГОЙ

Один парень, Серегой его звали, очень боялся ходить в лес. Нет, не то чтобы – просто в лес ходить, но боялся, что расслабится там, да и приляжет. Нет, просто прилечь в лесу он, конечно, не боялся, но страшно было, что приляжет, а потом уснет. Ну, просто спать, пусть бы даже и в лесу – бояться, положим, дураков нет, не в том дело. Но вот если приляжет – а тут вдруг клещи паскудные, кровососущие? Да еще возьмут, и вопьются в самую-то мякоть! Каково? Вот то-то и оно!
А вообще он смелым был, Серега этот. Мог и в морду даже дать. А кому угодно, пусть даже и сутенеру в челюсть боковым зарядить. Ежели Серега проституткой за так попользуется, а тот не по делу и встрянет. И многим еще мог зарядить – а хоть бы и менту, ежели привяжется, подлец, за распитие в общественном. И любому, в общем. Даже за просто так, если хорошо попросят, а то и без просьбы даже. Нет, вообще он парень был интеллигентный, про сутенера да еще про кого – это так, условно, мало ли с кем что бывает; интеллигенты, кстати, тоже от проституток не застрахованы. И если что, в морду и они приловчиться сумеют, если те сутенеры наезжать на них попусту станут. В общем, смелым был, Серега тот. А вот клещей боялся. Очень боялся. Ну, не то что б клещей вообще, а конкретно тех, паскудных, кровососущих.
Но однажды пошел он в тот лес. Очень уговаривали, он и соблазнился. Зря, конечно. Понял это уже потом, когда расслабился. Ну, и прилег, не без этого. И уснул, сомлевши.
А тут и клещи. Те самые, паскудные, кровососущие. Да в самую-то мякоть и впились!
Нет, с Серегой ничего не случилось – встал, клещей паскудных стряхнул да дальше себе пошел. За водкой или на свидание, что по большому счету одно и то же. Но ведь насчет клещей-то он прав оказался!
Отсюда и мораль: в лес – не ходи; сутенерам в морду – не задерживай; клещей – бойся. Но не абы каких, а тех, паскудных, кровососущих.
Вот, пожалуй, и все. Вся история.

***

– Уже получше, – одобрил Бывалый. – Чувствуется, дело на лад пошло. Ладно, дайте ему выпить – глядишь, речь и наладится окончательно. Совсем без водки одичал человек, – посочувствовал он.
– Я тоже клещей страх как боюсь, – поделилась Фотомодель. Она поерзала на своем ящике, подозрительно присмотрелась к материи юбки. – Мы, когда с подружками в лес ходим, обычно потом друг дружку обязательно осматриваем – вдруг какой присосался втихую.
– По грибы ходите? – оживился Интеллигент. – Я тоже это дело уважаю.
– Вот еще! – фыркнула девица. – Станем мы грибы возле автотрассы собирать, как же. Они ж там тяжелыми менделеевскими элементами по самую свою шляпку пропитаны. Об этом в любом приличном женском журнале прочитать можно.
– А зачем тогда вы с подругами в лес ходите?
– А дальнобойщики приглашают, – пояснила Фотомодель. – В кабине тесно, да и ноги им размять охота.
– Так ты что же, получается из этих, которые...
– Ничего не получается! – разозлилась Фотомодель. – Дурацкие, между прочим, выводы! И поспешные. Словно приличной девушке нельзя вдоль трассы прогуляться. Интересно ж мир посмотреть, да и вообще. Не все ж подиум туда-сюда ногами измерять. А клещи – они все равно противные. Еще хуже дальнобойщиков, хоть и бензином от них не разит.
– Позвольте, я вас осмотрю, девушка, – предложил, галантно поклонившись, Общественник. – Заместо подруг. На предмет, если какой-нибудь уже впился. Да еще в самую мякоть, как тому бедному Сереге. Обнажите свою мякоть, пожалуйста.
– Ты опять? – Фотомодель грозно приподняла руку. – Вот я сейчас кое-кому кое-что покажу! Такую мякоть у меня увидишь, вовек не забудешь!
– Я всего лишь хотел помочь! – пошел на попятную Общественник.
– Не те клещи страшны, что в лесу, – с расстановкой сказал Бывалый, – а те, что в юбки наряжаются. Присосется такая клещиха, вовек не отвяжешься. Ничем их не вытравишь – ни хлорофосом, ни дустом самым ядреным. Но если даже и уйдет – ничуть не легче. Все отсудит. Без штанов тебя оставит, в одних домашних шлепанцах.
– Имеется опыт? – усмехнулась Фотомодель, кивнув на его рваные тапки. – Между прочим, среди тех, что в штанах ходят, еще похлеще экземплярчики попадаются.
– Согласен, – неожиданно поддержал ее Общественник. Возможно, в желании замолить старые грехи в виде неудавшихся поползновений относительно более короткого знакомства с лакомым фотомодельным телом. – Но главное, чтобы твоя личная жена не оказалась энергетическим вампиром – такие еще хуже обычных истеричек на мужиков по части вреда воздействуют. – Теперь выходило, что он соглашался и с Бывалым, и Фотомодель посмотрела на него сердито.
– Тоже опыт имеется? – с ехидством спросила она. – И кто же это нашего уважаемого Общественника отвампирил?
– Есть некоторые, – буркнул тот. – С такими вечно как выжатый лимон ходишь.
– А ты женьшеня побольше употребляй, – подмигнула Фотомодель, – говорят, помогает.
– Я ж не в том смысле! – Общественник покрылся красными пятнами и в поисках поддержки посмотрел на Бывалого. И он ее получил:
– Вампиры – они опасные, – авторитетно подтвердил тот. – Хоть в штанах тот вампир, хоть в юбке. Хотя, нет. В юбках, они все же повреднее будут. Это если не брать в расчет уже самых опасных – тех что в форме и при погонах. Те вообще намертво присасываются. Любой, кто оказывается в пределах прямой видимости – их потенциальный донор.
– А вот я про вампиров ничего не знаю, – признался Интеллигент. И виновато добавил: – Как-то не приходилось встречаться.
– И не дай тебе бог, – пожелал ему Бывалый. – Хотя, бывает, и на них управа находится. Иногда народ их разоблачает, тогда они по заслугам-то и получают. Был случай, – припомнил он. – Один из таких вроде б как связь с космосом держал. Вроде б как энергией халявной оттуда подзаряжался. Экстрасенс, типа.
– И что?
– А ничего. Повезло ему, что хирурги хорошие попались. Даром что молодые – опытные. Срастили ему те кости, что смогли, а остальные ему не больно-то и нужны были. У человека ведь многие органы парные, они друг дружку дублируют, так что можно прекрасно без половины из них обойтись. Это природа-матушка о нас так позаботилась.
– А... как он к хирургам попал?
– Дружки подсобили, – пояснил Бывалый.
– А за что они его?
– Так говорю же – экстрасенс он, космической энергией подзаряжался.
– Разве за это бьют? – подивился Интеллигент.
– А это смотря как заряжаться. За иные способы схлопотать по мордасам – что приличному человеку двумя пальцами точнехонько в мусорник сморкнуться. Запросто.
– Ну, например? Чего тот экстрасенс такого натворил?
– Хорошо. Вот тебе пример... – Бывалый с достоинством отрыгнул и закусил водку кусочком плавленого сырка. – Представь: сидит одна компания у одного человека в гостях. Приличные все люди. Хорошо так сидят, отдыхают. Дня три, а может и все четыре без роздыху отдыхают. В таких случаях время ведь не замеряет никто, оно само собой, по своим космическим законам передвигается. Культурно, в общем, компания та сидит – люди внимательно телевизор смотрят, разговоры умные промеж собой разговаривают. А потом вдруг деньги все вышли. Еще раньше водки вышли, потому что они всегда наперед ее – и всегда неожиданно – кончаются. И выходит, что похмелиться не на что, хотя и потребность неотлагательная имеется. И хотя никто особенно не хотел, все знают – положено похмеляться. Просто надо так, не то от неожиданного перебоя в подаче горючего мотор отказать может. После долгого просмотра телевизора такое частенько бывает – иногда совсем худо стать может. Ну, сидят они, думают – ну, где достать, в смысле... Полдня уже думают, а ничего толкового придумать не могут. И вдруг замечают, что хозяин весь из себя такой бодрый, и даже не просто бодрый, а все лучше и лучше ему становится, хотя других похмелюга вовсю ломает, а некоторых так и вообще скрючило – терпеть совсем уже невмоготу, даже телевизор не помогает, пусть и условное это похмелье, надуманное. Приглядывались к нему, приглядывались... Потом спросили. Он и начал объяснять про энергию да про космос.
– И что?
– Поверили ему. Но следить продолжили. На всякий случай. Заметили, что он подозрительно часто туалет навещает. Сходили, проверили. А у него, подлеца, в сливном бачке бутылка припрятана. И продукта в ней уже на самом донышке осталось. Тогда народ озлобился и провел с человеком дружескую беседу, разъяснили ему, как могли, что поступать так нехорошо, что не прав он, в сортире дела отдельные ото всех имея. Ну а потом зачем-то «скорая» приехала и хирурги к этому делу подключились, и то что у него еще целым на тот момент оставалось, они до окончательной кондиции довели. Такая вот история. Сейчас он как король – даже ходить не надо. Раскатывает себе в автоматической каталке и вполне доволен жизнью.
– Ясно, – сказал Интеллигент.
– А почки врачи у него вырезали? – деловито спросил Общественник, на что Бывалый равнодушно пожал плечами:
– Не знаю. Может вырезали, а может и наоборот, третью в виде научного эксперимента пришили. Сейчас ведь на собаках опыты ставить запрещено. Павлов когда-то дров наворотил, так эти доброхоты, прозвавшиеся защитниками животных, аж по сей день злобствуют. Потому на четырехлапых нельзя, а на человеке – завсегда пожалуйста. Оттого что он не собака безъязыкая, он сам за себя постоять способен – в виде написания жалобы в общественную организацию, к примеру. Хотя чего писать, когда твой организм по злодейским схемам врачей давно напрочь перекроен. Пустое это.
Все с ехидством посмотрели на Общественника.
– Ничего не пустое, – буркнул тот. – Хотя бы моральную компенсацию получишь.
– Я б лучше недостающими органами взять предпочел, – насмешливо прокомментировал Бывалый. – С другой стороны, может ты и прав. Лишиться почки – еще не самое страшное. В больницах порой куда более неприятные вещи происходят. Омерзительные даже. Одно слово, беспредел.
– Устроенный известными лицами, конечно? – насмешливо уточнил Интеллигент.
– Ими, – без тени улыбки подтвердил Бывалый.
– Ну и какой, например, беспредел?
– А вот, к примеру, такой. Ты бы в одной палате с американцем лежать согласился?
– Почему бы и нет, – пожал плечами Интеллигент. – Какая мне разница, с кем? Американец, небось, не хуже любого другого пациента. Даже, может, получше иных будет.
– Это чем же? – прищурившись, спросил Бывалый.
– А тем, хотя бы, что они чистоплотные, – встрял Общественник. – Душ принимают по три раза на дню, поэтому от них не пахнет, как от...
– А с неграми? – перебил его Бывалый.
– Да с кем угодно! – беззаботно отмахнулся Интеллигент.
– И то правда, – опять поддержал его Общественник. – Когда болеешь, тебе не до расового состава палаты. Лишь бы вылечили. Хоть с цыганом можно соседствовать. В чем подвох-то?
– А если на всю палату один градусник? – с тем же прищуром подкинул очередной вопросец Бывалый.
– Тоже ничего страшного, – мужественно решил Общественник. – Пусть и один. Тут даже я не стал бы жаловаться в инстанции. Не на что просто. Всем известно нынешнее состояние отечественной медицины. Один так один. Сдюжим и такое неудобство, если настоящие патриоты. В чем подвох-то, спрашиваю? – повторил он.
– А в том. У разных народов градусником ведь по-разному пользоваться принято. Американцы, к примеру, суют его себе в рот, наши, как известно, в подмышку, кое-кто в анус, а куда его может засунуть тот твой цыган – даже подумать боязно.
– И что? – повторил Общественник, но видно было, что спросил он уже чисто по инерции. Судя по выражению лица, в его мозговых извилинах появились зачатки некого понимания чего-то.
– Кажется, я понял! – все с той же беззаботностью опять отмахнулся Интеллигент. – Задачка, заданная Бывалым, не так уж и сложна, не то что про ту бабушку с ее пенсионными накоплениями. Итак, что мы имеем… Один градусник на палату. Плюс разные народы с разными традициями этого градусника принятия. Плюс необходимость соблюдать правила гигиены. Теперь сводим все воедино и получаем… Короче, он имеет в виду, что градусник ходит по палате, и все суют его в разные места. Ну и что? Не вижу ничего особенного, если мне придется сунуть градусник в собственную подмышечную впадину, после того как американец совал его в свой рот.
– И это даже несмотря на то, что в наших больницах вечно не хватает медсестер, а те что имеются – ленивые распустехи и совершенно эти градусники не моют?
– Ну и что? – Чувствовалось, что Интеллигент продолжает спорить лишь из-за упрямства, понимание же на лице Общественника заметно усилилось, не дойдя, впрочем, до своей крайней точки.
– А если американцу придется сунуть градусник в свой рот после твоей пропотевшей подмышки? – вкрадчиво поинтересовался Бывалый.
– Ну… – Интеллигент замялся. – Неприятно, конечно, но не смертельно. Если уж у них так принято, и если он такой упертый, что не захочет своим дурацким правилам изменить… Перетерпит.

Предыдущая страница 10 Следующая страница


11 Алексей Оутерицкий

– А если та медсестра-распустеха сунет градусник тебе, бессознательному, в рот после ануса цыгана? – с невинным видом спросил Бывалый. – Тоже перетерпишь? – И с трудом сдержал смех, когда Интеллигент болезненно закашлялся, представив себе только что нарисованную картину.
– Вашу, мужиков, мать… – с трудом выдавила из себя Фотомодель. Секундой раньше она стремительно метнулась со своего стула прочь и сейчас чувствовала себя почти хорошо, только болезненно раскраснелась лицом. – Вашу мать… – сдавленно повторила она и ее опять вывернуло наизнанку.
– Вашу мать! – воскликнул Интеллигент, кашель которого перешел в подозрительного значения сдавленные звуки. – Вашу мать… – Он стремительно отбежал и в точности продублировал позу согнувшейся в три погибели Фотомодели.
– Вашу мать… – Общественник первым вернулся на место. – Зачем за столом такие вещи…
– Будет вам наука, – сказал Бывалый. – Чтоб знали, как своим ученым упрямством приличных людей изводить. Вы ж на слово не верите, все доказательств требуете. Вот и получили. Прочистили желудки – и то польза. Приравняем это к практическому лабораторному занятию с выездом на местность.
– Только добро зря перевели, – неодобрительно буркнул пришелец. Он продолжал невозмутимо восседать за столом, словно только что обсужденная вероятность схлопотать использованный цыганом градусник в собственный рот его никоим образом не касалась.
– А тема? – выдавил из себя Интеллигент.
– Занятия, что ли? – оценил его упрямство Бывалый. – Цепная реакция в действии, вот тебе тема. Все, закрыли ее. Возвращайтесь-ка, друзья, к столу.
– Да идите вы… – зло буркнула Фотомодель. – Без меня свои реакции изучайте…
Тем не менее через несколько минут все опять сидели за столом, разве что молчание на сей раз затянулось и было весьма тягостным, да водку пить пока никто не решался.
– Ладно, хватит кукситься, – не выдержал Бывалый. – Тема цыганских градусников закрыта. Проехали... Интеллигент, чего притих! Оживи аудиторию чем-нибудь злободневным.
– Городское профессионально-техническое училище производит набор по следующим дефицитным рабочим специальностям: «прости-тутка-манекенщица», «проститутка-фотомодель», «фотомодель-прости-тутка-манекенщица», с последующим гарантированным трудоустройством на подиумах Турции и Саудовской Аравии. Опытные наставники поставят вам стрип-вокал, помогут освоить камасутра-дефиле и прочие подиумные дисциплины, – послушно зачитал тот какое-то газетное объявление. – Ни хрена себе, дела в модельном бизнесе творятся...
– Ну чего вылупились! – раздраженно, в голос, заорала Фотомодель, окинув злым взглядом почему-то уставившихся на нее мужчин. – Вам что, по сто раз повторять, что я не из таких! Я фотомодель из честных! И окончила я, между прочим, специальное фотомодельно-учебное заведение! С золотым дипломом, между прочим, окончила!
– А какие преимущества такой диплом гарантирует? – с интересом спросил Общественник.
– Право ходить по подиуму в любом направлении, – пояснила, слегка успокоившись, Фотомодель.
– Круто! – восхитился Общественник. – А остальные...
– А остальные такого права не имеют. Снуют, как глупые курицы, вперед-назад, ни тебе шага вправо, ни шага влево. И поделом. Учиться надо было, а не юбки просиживать.
– Сегодня по телевизору интересный фильм показывать должны! – вдруг встрепенулся Общественник. – Там, в твоей газете, программа имеется?
– Здесь все имеется, – подтвердил Интеллигент и зашелестел мятыми страницами. – Что за фильм?
– Не помню. – Общественник нахмурился. – Какой-то старый, патриотический. Я этих нынешних, с камасутрами, не переношу.
– Ага, вот. «Их знали только в лицо», – нашел нужное Интеллигент и настороженно покосился на пришельца. – Звучит похоже на «Они были первыми», – объяснил он собутыльникам свою подозрительность. – Ну, на ту хрень из деревенской жизни, которой нас недавно щедро попотчевал гость. Этот фильм, что ли?
– Да, – подтвердил Общественник. – Очень хороший фильм. Про героев, про разведчиков, про их бессмертные подвиги. Только что толку, если у нас телевизора все равно нет.
– Зато и время все равно стоит, – напомнила Фотомодель. – Так что успеешь еще свой героический фильм посмотреть. Никак не опоздаешь, даже если очень захочешь.
– А кое-кто обещал нам телевизор, между прочим, – в свою очередь напомнил Интеллигент и посмотрел на Бывалого.
– Обещал – будет, – веско сказал тот. – А пока послушайте про этих героических людей без визуального сопровождения. От этого их подвиг ничуть не умалится – скорее, наоборот.
И рассказал заинтригованным собутыльникам следующее:

ИХ ЗНАЛИ ТОЛЬКО В ЛИЦО

Почти героическое

Их знали только в лицо. И Хрюлю, и Рыжего, и Гвоздя, и даже Шпалу, не говоря уже о низеньком Шебутном. Сидели они в небольшой комфортабельной тюрьме провинциального российского городка в уютной пятиместной камере. Единственное окно этой камеры выходило на тихую улочку, по которой изредка перемещались редкие прохожие из местных. Иногда они собирались в кучки и глазели на зэков с сочувствием, понимая, что сидят те совершенно ни за что, только потому, что именно их почему-то выбрали Люди в сером, а еще радовались, что выбор тех Людей пал не на них самих. Всяк ведь могло сложиться...
А зэки глазели на прохожих и тоже радовались за них, что те пока на свободе, и при этом чувствовали себя героями, потому что прикрыли своими телами прочий народ, хотя и обидно, конечно, что подлые Люди по какой-то странной прихоти выбрали именно их. Но что поделаешь – лотерея...
И было единственное камерное окно очень маленьким, зарешеченным, и располагалось оно очень высоко, на уровне головы, а потому их, как и многих Настоящих героев, в особенности разведчиков, знали только в лицо. А больше из их организмов прохожим ничего и не видно было. Лишь однажды Хрюля изловчился подпрыгнуть, дабы покрасоваться перед случайными зеваками: он хотел показать им свою грудь, со свежей и очень красивой наколкой в виде Георгия-Победоносца на коне, вонзающего свое острое копье в жалко извивающегося в конских копытах милиционера, но случайные зрители в тот момент так же случайно отвернулись, так что никто ничего не заметил.
Вот и получилось, что целиком бедолаг-героев так никто никогда и не видел. Их знали только в лицо...
Отсюда мораль: Людям в сером не попадайся, а камеру, если неудачно в жизни сложится, требуй только комфортабельную. Имеешь полное право. Все же героем станешь, ни за что страдать будешь, как Хрюля с Гвоздем. Не говоря о Шпале. И совсем уже не говоря о низеньком Шебутном.
Вот, пожалуй, и все.
А, нет, вот еще что. Наколки делай только красивые. А то ведь их потом не выведешь и на пляже стыдно будет. Да и нельзя разведчикам наколки иметь – выдают они разведчиков врагам...
Вот теперь все.
Точно.

***

Пораженные героизмом невинно страдающих людей, собравшиеся долго молчали, не решаясь нарушить установившуюся, какую-то даже несколько торжественную, тишину.
– Н-да-а... И никаких фильмов не надо, – наконец сказал Интеллигент. – Геройские они люди.
– Расскажите лучше что-нибудь веселое, – попросила Фотомодель, – не то буду теперь переживать. – Она промокнула глаза носовым платочком и всхлипнула. – Вы же знаете, какая я впечатлительная. Мне страшное слушать нельзя.
– Пусть бомж теперь расскажет, – решил Бывалый, заметив, что пришелец, так и не решаясь протянуть руку, все смотрит на свой наполненный до краев стакан. – Глядишь, и на водку заработает.
– Я не бомж, – запротестовал тот.
– А кто ж ты?
– А вот как раз таки доцент, – с вызовом сказал он. – Хотя, как ты утверждаешь, и не похож.
– И что же тебя, доцента, до такой жизни довело? – участливо спросил Бывалый. – Уж не те ли клещи, что в юбках?
– Они, – вздохнул пришелец. – Кто ж еще. Точнее – одна из таких. В одном исподнем, как ты верно подметил, из моей же собственной квартиры выставила.
– И тем не менее, бомж ты и больше никто, – твердо повторил, не поддаваясь жалости, Бывалый. – В крайнем случае, если «бомж» так уж сильно тебя задевает – хрен с тобой. Будешь «бомжеватым». Не более. На большее ты нынче не тянешь. Возражения имеются?
– Согласен на «бомжеватого», – опять вздохнул пришелец. – Все повыше бомжа звание получается.
– Вот и лады, что ты такой покладистый. А то, неровен час, еще бы сэром приказал себя величать, – добродушно заметил Бывалый.
– А что, если даже и «сэром»? – поинтересовался Интеллигент. – Что в том плохого?
– Опять ты со своим интеллигентским упрямством, – недовольно сказал Бывалый. – Что, говоришь, в том плохого? А вот слушай, что бывает, когда люди обращения к себе не по чину требуют.
И рассказал следующее:

ПРО НЕКОТОРЫЕ ПРЕВРАТНОСТИ, ИСТИННЫХ СЭРОВ ПОДСТЕРЕГАЮЩИЕ

Один хороший человек очень любил сэром называться. Зачем он так делал, и сам толком не знал. Просто нравилось ему. Ну, еще, может, предназначение свое лучше других осознавал. А с другой стороны – заслужил. Это он еще более четко осознавал. Точно, давно заслужил. А люди не понимают. Не желают, и все тут. Черствый, одним словом, народ пошел. В зарубежных-то англиях люди, небось, поотзывчивее будут. Вона и Маккартни званьице подбросили. А почему некоторым можно, а ему нет? Он, между прочим, на гитаре не хуже того ливерпульского выскочки бренчать умеет. «Мурку» вот может слабать запросто, да и другие симфонии. Классическое, в общем, всякое враз на слух подбирает – всего шесть струн, а ведь от настоящего оркестра нипочем не отличишь. И в поэзии не мальчик – любая заковыристая рифма по плечу. Вона, даже слова к песенкам сам придумывает. А сэра все не дают никак. Вот и пришлось самому назваться.
На работе как узнали, зауважали даже. Это он сразу подметил. Моментом в отпуск отправили, даже хотели путевку сначала. Да как-то не заладилось в итоге с путевочкой. Наверное, какому-то другому сэру, из администрации, она нужнее оказалась. Замылили, в общем, награду.
А дома – еще даже поболее, чем на работе, оценили. Раньше и ругнуть могли, и за хлебом послать запросто. А как узнали, с кем, оказывается, столько времени жили и не догадывались даже по скудоумию своему заскорузлому – сразу прониклись. Перемещение по дому – только на цыпочках, в его комнату – строго со стуком. Благодать! Хоть и дивился поначалу их глупости. Чего его бояться-то? Словно он накричать может. Он же сэр! Хоть и не из потомственных. Но то ж еще весомее, еще ответственнее – сам всего добился, как тот Маккартни.
Хотел с этим даже переписку организовать, да как-то опять не заладилось. Не ответил сэр с островов. Загордиться успел, наверное. Сэра-то ему раньше вручили. Или конкуренции убоялся. Хотя, может, и на гастролях каких завяз, или просто не доложили ему о письме. Жена вон, небось, тоже не обо всем ему докладывает. Волновать, дура, не хочет. От друзей, вон, скрывать стала, словно он алкоголик какой распоследний. Точно, дура! Не понимает, что негоже его от людей прятать – с сэром-то, небось, каждому выпить хочется. Ему не в напряг, а людям потом будет о чем внукам рассказать...
Долго хорошее длилось, да закончилось как-то неожиданно. Парик он себе смастерил, как всякому приличному сэру подобает. Красивый, белый, с локонами. На улицу собрался. Давно пора народу явиться – ощутил. Вот тут-то все и закончилось. Жена, секретарские функции на себя добровольно взвалившая, быстро с кем-то созвонилась...
Приехали, в общем, быстро. Очень быстро, словно у них других дел не имелось. Понравились как-то сразу и безоговорочно. Представительностью своей, халатами опрятными. Говорили с ним долго и уважительно – чувствовалось, тоже сразу и безоговорочно. Ну, в смысле, звание его приняли. Одно только расстроило слегка: разговаривали с ним зачем-то на русском. А между собой как раз таки на английском совещались. А ведь надо бы наоборот! Кто ж здесь сэр-то! А может, не английский то был. Но тоже иностранный, красивый. В общем, слова мудреные говорили, молоточками резиновыми коленки и прочие его сочленения выстукивали...
А потом и триумф наступил. Апофеоз, в общем. В палату его пригласили. Он даже заскромничал поначалу – не рановато ли? В палату лордов, слыхивал, не сразу берут и не всякого, пусть даже из сэров. Но убедили. Значит, достойным оказался, хоть и не потомственным. Тоже приятно. Обогнал-таки, выходит, выскочку того островного, что отвечать ему письменно побрезговал.
А в палате, где лорды собрались – дисциплина строгая. Ему это понравилось очень. Все переговоры между лордами – вполголоса, обед – строго по распорядку. Только вот идиллии этой постоянно какие-то настырные люди мешали. Как только дебаты погромче начнутся – вмешаться норовят, словно им кто право такое давал. Ну так то ж хамы, простолюдины – смекнул. И принял тогда их хамство спокойно, с достоинством, как другие, более опытные лорды. С выслугой лет которые.
Но в другую палату – на всякий случай – попросился. Чтоб простые сэры кругом были. Пусть не так почетно, как с лордами, зато спокойнее гораздо. Не решают сэры таких проблем важных, не бывает у них таких дебатов бурных. И простолюдины те, что дерутся больно и, в тонкости политические не вникая, руки начинают крутить навязчиво – тоже реже навещают.
Здесь и прижился окончательно. Понял – его все это. И домой совсем не хотелось, хотя жена глупая уговаривала поначалу. Даже какие-то дурацкие передачи привозить норовила. Дура! Он же сэр! Его ж здесь уважают! И овсянку – строго по расписанию, как сэрам положено! А она ему – мясо плебейское. В судках, как простолюдину безродному... И как он мог столько с ней прожить?
В общем, все бы хорошо, только вот обидно – мало пока народу знает, что он сэр. Настоящий, как Маккартни. А с другой стороны – гордыня сэрам чужда. То для плебеев, скорее. Да и народ – разве поймет? Только изведется от зависти. Тоже ведь захочет, причем на халяву, а не как он, заслуженно. Потому и замки здесь крепкие, и решетки на окнах – чтоб народ не ломился.
А вечерком – окончательный апофеоз наступает...
Сначала подискутируют тихо, чтоб плебеи завистливые не подслушали: а сколько, понимаешь, сэров могут уместиться на кончике иглы с учетом их пышных париков? А потом настроят они с Маккартни гитарки – и ну «Мурку» наяривать! Другие сэры затихают и слушают внимательно. А Маккартни совсем даже не гордым оказался. А на письма не отвечал, потому что давно в этой палате репетировал. Акустика здесь, говорит, получше будет. Тумана, говорит, тут не бывает и слушатель более благодарный. Потому и не доходили до него те письма. Просто не по адресу направлены были...
Отсюда мораль: назвался сэром – проследуй в палату! К другим сэрам. Живи с ними дружно, дебатов громких не заводи. Тогда и молоточком поуважительнее выстукивать будут, и овсянку вовремя поднесут. А что подлинным сэрам еще надо...

***

– Теперь понятно, – покладисто кивнул пришелец. – Теперь тем более согласен на «бомжеватого». На все согласен. Безоговорочно, как тот сэр из палаты. – И посмотрел на Бывалого с надеждой.
– Э, нет, – покачал головой тот. – Сначала надо убедиться, что ты в человеческий облик возвернулся. Не как Маугли, язык людской с волками – сородичами своими единокровными – позабывший.
– Рассказ? – сообразил Бомжеватый. – Ага, ага... Сейчас, сейчас... – И, закусив губу, задумался.
– Эх, если б каждый, подобно тому сэру, свое счастье в жизни нашел, – вздохнула Фотомодель.
– Хочешь, сейчас куда надо звонок организую? – предложил Общественник. – Тогда и ты подобное счастье обретешь, если те люди свои молоточки захватить не забудут.
– Сам догадайся, за что, – упреждая его крик, спокойно прокомментировала свои действия Фотомодель. – Вот же черт, даже руку отбила.
– Слова сказать не дает... – обиженно простонал Общественник. На сей раз он тер щеку гораздо меньшее время – наверное, на фотомодельное угощение у него уже начал вырабатываться иммунитет.
– Вспомнил! – обрадованно выкрикнул Бомжеватый. – Люди, слушайте!
– А ну, а ну, – подбодрил его Бывалый.
И присутствующие получили возможность услышать следующее:

А ВОТА ТАКОЙ СЧАСТЛИВЫЙ СЛУЧАЙ НА РЫНКЕ, В МЯСНОМ ПАВИЛЬОНЕ

А вота в мясном павильоне однажды такой случай случился. Работал тама грузчик с двумя классами образования. И как-то раз нес этот грузчик к прилавку коробку с этими, бычьими... ну, не яйцами, в общем, а побольше такими штуковинами, что у быков впереди тех яиц увесисто болтаются. Целую коробку штуковин-деликатесов этих нес. Целую коробку, да.
А тама возле прилавка продавщица Аннушка масло разлила подсолнечное. И грузчик тот поскользнулся на том масле, да и упал больно. А одна штуковина бычья из коробки в сторону-то и покатилась. А один гражданин ловкий взял, да и подобрал ту штуковину незаметно. И в карман ее сунул. Спер, в общем, и уйти хотел тихо. А потом взял, да тоже на том масле аннушкином поскользнулся. И упал тоже. И тоже больно. И еще сознание потерял.
А тама, в том павильоне мясном, еще и собака приблудная крутилась. Ее сердобольные продавщицы костями лишними подкармливали. И та собака штуковину ту бычью, мясную, унюхала, да у гражданина бессознательного из кармана-то, в свою очередь, тоже и сперла. Собаке ведь тоже деликатесов хочется.
А люди заметили, что у нее в зубах, не разобрали в чем дело, и глупый крик подняли, будто собака злая у гражданина безвинного его личную штуковину откусила.
«Скорая» приехала и гражданина бессознательного забрала. А потом положили его на операцию и стали ту штуковину обратно пристраивать.
Пришили нитками хирургическими, и очень она ладно на место свое стала. А гражданин очнулся, штуковину пришитую нащупал, и обрадовался очень. И врачей со слезами счастливыми благодарить стал. Трансвеститом он оказался. Девкой, в общем. Теперь, правда, уже бывшей. Денег у нее на операцию ответственную не хватало, вот она из всего мужского обличья только мужскую одежду позволить себе и могла. А тут случай такой счастливый выпал. И с грузчиком, и с маслом, и с собакой, и с врачами опытными.
А штуковина та бычья прижилась, и очень даже хорошо функционировала. Другие девки – те, что не трансвеститы – очень той штуковиной довольны были.
А потом тот гражданин пошел в мясной павильон продавщицу Аннушку за масло, вовремя разлитое, поблагодарить – и того грузчика недотепистого, что с двумя классами образования, встретил. Взял, да и женился на том грузчике. Тот тоже трансвеститом оказался. Давно мечтал девкой стать, потому что в газете прочитал, что те на пенсию раньше выходят, а еще им тяжелых коробок с бычьими штуковинами таскать по закону не положено. То есть положено, но до определенного предела, в килограммах четко измеряемого. Тогда-то он свою принадлежность половую четко и осознал, когда закон этот льготный в газете узрел.
Ну, грузчику-то легче оказалось. Денег на операцию ответственную меньше потребовалось, потому как ему только оттяпать штуковину свою личную надо было, а не чужую, бычью пришивать.
В общем, поженились они, и жили долго и счастливо. Да еще собаку ту приблудную, что их судьбу так удачно повернула, к себе жить взяли, а Аннушку и врачей опытных каждый год красочными открытками поздравляли. Аннушка, между прочим, тоже потом к ним жить переехала, потому что очень кстати бисексуалкой оказалась.
Вот и все. А записана эта счастливая история со слов собаки той приблудной. И записана она грузчиком-трансвеститом с двумя классами образования, что замуж так ловко выскочить умудрился. И записана она по пьяни к тому ж. Ну, или с бодуна – не важно. Потому так коряво и получилось.
Все.

***

– А я только хотел было тебя обругать, – со вздохом облегчения сказал Бывалый. – Думал, ты опять вдруг говорить разучился. Совсем недавно так складно про Серегу с клещами присасывающимися чесал, и вдруг на тебе, опять заикаться принялся. А оказывается, это все со слов собаки той. Тогда понятно.
– Значит, мне можно выпить? – обрадовался Бомжеватый.
– Значит, так, – подтвердил Бывалый. – А чтоб тебе не скучно было, давайте-ка все одновременно и вздрогнем... Чтоб вам всем еще разок! – провозгласил он, дождавшись, пока каждый возьмет свой стакан, и первым показал пример, резко запрокинув свою всклокоченных волос голову.
– А тебе лично с энергетическими вампирами встречаться приходилось? – вдруг спросил Интеллигент, возвращаясь к старой теме.
– Приходилось и лично, – скромно подтвердил Бывалый. – Попался один такой как-то раз.
– И как?
– А никак. Набил ему морду, и все дела. Чтоб энергию у других втихаря не сосал.
– А как ты его вычислил? – заинтересовался Интеллигент.
– А глаза у него бегали, – пояснил Бывалый. – Только дурак не догадается. Посмотрел я, и сразу сообразил, что он только что чужой энергии насосался. Потому и шныряет взглядом по сторонам – как бы не разоблачили, волнуется.
– А потом что было?
– Ну, как в таких случаях заведено, так и было. Милиция приехала, уголовное дело завели...
– Посадили?
– Кого, меня? – Бывалый почесал грудь. – Наоборот, благодарность объявили. Оказывается, тот вампир у какой-то старушки безвинной только что кошелек украл. А тут и я вовремя подоспел. Подсобил, в общем, пенсионерке растяпистой. Хотели даже денежно отблагодарить, да где-то та бумажка, на материальную награду поощряющая, затерялась. Бюрократия.
– С поличным того вампира взяли? – деловито спросил Общественник.
– А то! Правда, он стал изворачиваться, кричать, что на самом деле ворюга я, что кошелек я ему подкинул, но этот номер у него не прошел. Как руки ему заломили, так кошелек из его кармана наглядно и выпал. Деньги из кошелька, правда, у меня каким-то чудом оказались, но деньги – они все одинаковые, поди докажи. Старушка ведь номера купюр переписать не догадалась – на что ей это надо. Впредь тоже наука будет.
– А при чем здесь вампиризм? – не поняла Фотомодель. – Если он, выходит, всего лишь кошелек украл?
– Ну, может он не только кошелек, – туманно пояснил Бывалый. – Может он заодно и энергию у той старушки отсосал. Говорю же, глаза у него здорово бегали...
Помолчали.
Внезапно Фотомодель охнула и принялась суетливо копошиться в сумочке.
– Что-нибудь потеряла? – сочувственно спросил Общественник.
– Ничего не понимаю! – всматриваясь в дисплей мобильного телефона, сдавленно произнесла Фотомодель. – Просто глазам своим не верю!
– В чем дело, гражданочка? – наконец проявил интерес к ее странному поведению и Бывалый. – Чего вы там шепчете себе под нос?

Предыдущая страница 11 Следующая страница


Почему нарушаем? 12

– Ничего не понимаю... – как заклинание повторила растерянная девица. – Ни одного пропущенного звонка. Не может быть.
– Важный звонок? – понимающе кивнул Интеллигент.
– Ну да! Сижу-сижу с вами, слушаю всяческие дурацкие истории, и совсем забыла, что мне надо...
– К Райзману-Пфайфману, – услужливо подсказал Бывалый.
– Что мне надо на кастинг! – метнув в его сторону уничтожающий взгляд, закончила Фотомодель.
– А без тебя там никак не обойдутся? – осторожно поинтересовался Общественник.
– Никак! – отрезала девица. Если я не приду – считай, кастинг сорван! Я вдруг спохватилась, думала, что случайно отключила звонок, думала, меня давно ищут. А тут... – она потрясла перед собутыльниками телефоном, – просто ни одного звонка и все! Ничего не понимаю.
– А ты помнишь про время? – напомнил Интеллигент.
– Про Эйнштейна? – обрадованно переспросила девица. – Конечно помню! Точнее, забыла, а ты сейчас напомнил. Слава богу, что так. Не то сорвала бы людям мероприятие.
– А без... – начал было Общественник.
– Никак, говорю, без меня! Сколько можно повторять! – не дала ему договорить девица.
– Понял, – покладисто кивнул Общественник. – Без тебя никак. Ну а ты без него? Без этого самого кастинга?
– Тоже никак, – вздохнула Фотомодель. – У нас это обоюдно. Увы. Очень уж сильно я на эти кастинги подсела, – призналась она. – Без них меня сразу ломать начинает.
– Так что же, телефоны здесь тоже не действуют? – вдруг с запозданием дошло до Интеллигента.
– Этот все о науке думает, – усмехнулся Бывалый. – Так ведь и хорошо, что не действуют. Мобильный телефон и до инфаркта запросто довести может.
– Глупости, – возразила девица. – Если ты имеешь в виду вредное излучение, то не такое уж оно и вредное. Я тоже газеты читаю. Надо только хорошую модель выбрать, а не какую-нибудь китайскую подделку. Тогда можно не бояться. – Однако свой телефон поспешила убрать обратно в сумочку.
– Излучение излучением, однако инфаркт и безо всякого излучения подцепить можно, посредством одних только разговоров, – с видом знающего человека солидно сказал Бывалый.
– Что еще за новости? – насторожился Общественник. – Рассказывай. Мне телефоном часто пользоваться приходится, так что мне о подобных вещах все в точности знать надо. Я здоровье берегу.
– Наверное, услышишь по телефону что-нибудь неприятное, вот тебе и инфаркт, – предположил Интеллигент. – Других объяснений быть не может. В мистику я не верю.
– Ну конечно. Ты ж у нас ученый, – усмехнулся Бывалый.
– Но тогда и конкретно мобильники здесь ни при чем, – пропустив мимо ушей его подковырку, спокойно закончил Интеллигент. – Тогда любыми телефонами пользоваться нельзя, выходит. От любого можно инфаркт схлопотать. И вообще тогда лучше уши заткнуть. Плохая весть не обязательно через телефонную мембрану настигнуть тебя может.
– Вы разобрались? – потребовал ясности не на шутку взволнованный Общественник. – Я за здоровьем слежу, мне точно знать надо, – повторил он. – Что все-таки имелось в виду? Что по телефону можно получить неприятное известие?
– Да, – подтвердил Бывалый. – Но не обязательно. Может и по-дру-гому произойти. Никаких неприятных известий человек не получал, вообще даже не дослушал толком, что люди говорят, трубку бросил; а законно причитающийся инфаркт – вот он! Получи и распишись. Один, помню, через такую вот торопливость – ой как здорово пострадал. Инфаркт у него не простой, а с осложнениями образовался. Едва откачали. Начальником исправительной колонии парень служил.
– Как такое может быть? – подивился Бомжеватый. – Эти люди ко всему привычные, они тебе по пустякам за сердце хвататься не станут, таких из благородных институтов не набирают.
– В жизни все бывает. А начальник тот просто захотел людям добро сделать. Ну и себе, конечно, заодно, не без этого. Про себя ведь тоже забывать не годится. Взял да и выдал всем зэкам по мобильному телефону, короче. И им хорошо скуку теми телефонами разгонять, и ему польза.
– А ему-то какая польза?
– А такая. Теперь следить за ними не надобно стало. Точнее – надо, но не так строго. Зато появилась отличная педагогическая возможность своих подопечных на честность тестировать. Вот звонит он кому-нибудь наугад и спрашивает, к примеру: Шплинт, ты, мол, сейчас где? А тот и отвечает: я, мол, у себя в хате, мы, мол, со Шпунтом в карты играем. А начальник проверяет, звонит теперь Шпунту. Если кореша не соврали, если их показания не расходятся, вот вам бонус: некоторое время можете не платить за входящие. То есть, за его, начальника, звонки, потому что телефоны так были устроены, что только он мог своим подопечным звонить, а они – никуда и никому, потому как ненужное баловство это и вообще разлагает.
– Очень интересная система, – одобрил Общественник. – Новаторская. Тут мы, пожалуй, опять переплюнули запад. У них там все по старинке, у них до сих пор в оба конца звонить можно. Оттого и бардак получается.
– Так бардак-то вроде как раз у нас всегда в наличии имелся? – подивился Интеллигент.
– У нас бардак – в пределах. Не говоря уже о том, что народу он давно привычен благодаря развившемуся иммунитету. Наш бардак не выступает за рамки, так-то. Ну, проявляется иногда, к примеру, в немотивированном мордобитии с последующим примирением в виде распития и непременных объятий с заверениями в вечной дружбе – так то ж ерунда, за такое никто ни на кого не в обиде. Ну, иногда вон свалку еще разбросают в неположенном, да еще без надлежащего общественного согласования – ну так тоже невелика беда. В бумаге строгой наше общественное возмущение зафиксируем – как-нибудь да урегулируется. А у них и полиции вдвое против нашего больше, зато толку – чуть, раз там негров до сих пор линчуют.
– Это с чего ты взял, что у них до сих пор негров линчуют? – подивился Интеллигент.
– А ты фильм с толстомордым Траволтой в образе обкуренного гангстера смотрел? Тогда вспомни, как одного такого в магазинной подсобке отлинчевали по самое «не балуй». Небось, тоже думал, наивный, что у них с дискриминацией покончено. Правда, если быть справедливым, они б там не только черного, они и Брюса Уиллиса для соблюдения политкорректности оприходовали б, да тот мозгами попроворнее оказался, удрать успел. Вот тебе и хваленая Америка. У нас до такого пока не додумались, чтоб негров в подсобках принудительно подвергать.
– У нас просто столько негров в наличии не имеется, – возразил Интеллигент. – Да и тем, что есть, по подсобкам почем зря шляться не позволяют. За ними надлежащий присмотр обеспечен. Им же по полю мяч гонять.
– Это точно, – проворчал Бывалый. – Там не знают, как от них избавиться, а мы за них такие деньжищи отваливаем. И на кой нам только такая морока? Привези их сюда, обуй-одень-накорми, грамоте худо-бе-дно обучи, да потом еще следи, чтоб они по подсобкам безобразничать не разбежались.
– Довольно, друзья. Мало нам в жизни чернухи, так давайте еще телевизионных негров обсуждать... – недовольно проговорил Интеллигент. – Но если у того тюремного новатора все так хорошо получилось, почему он закончил инфарктом? – возвращаясь к старой теме, полюбопытствовал он.
– А техника подвела, – пояснил Бывалый. – Люди-то у нас всегда из несгибаемого железа были, а вот техника – дерьмецо. Звонит он как-то раз одному подопечному за номером таким-то, а ему и отвечают, что запрашиваемый им номер находится вне зоны. Он побледнел, набирает быстро номер второго – и тот вне зоны, говорят! «Да как так вне зоны, – на подчиненных тогда кричит, бледнея, – почему никто не соизволил доложить о побеге!» Ну, включил сирену, поднял всех в ружье, сам глотает валидол... Вот тебе и инфаркт в итоге.
– И что дальше? Где были зэки?
– Где-где... Спали, как положено, в своих бараках. Просто связь вдруг забарахлила. Он же не дослушал до конца, что абонент, возможно, отключен – он же сразу за пистолет хвататься. Они там все через свою собачью работу излишне нервными становятся.
– Значит, и у нас бардак не хуже американского, – расстроился Общественник. – А я-то думал...
Помолчали.
– Пора бы и Общественнику что-нибудь из своих инструкций зачитать, – решил Бывалый. Он зевнул. – А то что-то в сон клонить стало.
– Не из моих, во-первых, а неизвестной принадлежности, подброшенных чьей-то злодейской рукой для дискредитации, как я подозреваю, общественных лидеров, – уточнил тот. – А во-вторых, ничего читать я больше не собираюсь. Опять скажете, что это пошлость. С меня хватит.
– А ты не пошлое почитай, – посоветовал Бывалый, – тогда и не скажем. Найди что-нибудь дельное.
– Да где ж я вам возьму дельное! Я ж говорю – подбросили. Начну, а вы опять скажете, что...
– Не скажем! – в один голос воскликнули все. – Просим!
– Черт с вами, – поколебавшись, проворчал Общественник. Но если услышу еще хоть слово...
Он открыл папку, сноровисто перебрал бумажки и, выбрав какую-то, зачитал следующее:

ЕСЛИ К ТЕБЕ ПОДОШЕЛ МИЛИЦИОНЕР...

Краткий самоучитель из 11 пунктов, заучив которые, при встрече
с милицией вы, возможно, сохраните свое здоровье

1.ЕСЛИ на улице к тебе подошел милиционер и, приятно улыбаясь, в вежливой форме попросил пройти с ним в отделение, чтобы помочь перезагрузить зависший компьютер (объясняя свой выбор тем, что «у вас очень интеллигентное лицо и вы наверняка сможете это сделать»): категорически отказывайся, даже если ты дипломированный программист!
Пояснение: еще неизвестно, как их милицейский компьютер выглядит. Возможно, это то самое кресло, к которому прикручивают ремнями. Тебе оно надо?
2. ЕСЛИ милиционеры вдруг сделали тебе комплимент относительно благородной внешности и попросили побыть подсадным при опознании («это всего лишь пустая формальность и займет лишь одну минуточку, а у нас людей не хватает»): отказывайся, даже если очень уговаривают или сулят немалые деньги!
Пояснение: скорее всего тебя обреют на лысо, закуют в наручники, порвут на тебе одежду и поставят среди трех-четырех гладковыбритых милиционеров в форме.
Вопрос на сообразительность: на кого укажет ограбленная накануне подслеповатая тетушка-пенсионерка? Тогда эта «минуточка» может и затянуться.
3. ЕСЛИ ты с семьей неспешно прогуливаешься по улице, тебя неожиданно окликает милиционер и с вежливым вопросом: «Гражданин, это не вы, случайно, обронили?», – сует тебе какой-то блестящий предмет: немедленно отдерни и спрячь за спиной руки! Присмотрись к предмету повнимательнее: возможно, это нож, которым порезали с десяток человек и на котором, к досаде милиции, пока нет отпечатков пальцев.
4. ЕСЛИ ты профессор правоведения и тебе пришел конверт с приглашением «прочитать лекцию о правах человека в нашем милицейском управлении»: немедленно сожги эту бумагу, отключи на время телефон и предупреди домашних, чтобы не реагировали на звонки в дверь! Особенно, если тебя в этом послании льстиво называют «уважаемым» и утверждают, что «давно хотели послушать такого умного человека, как вы»!
Пояснение: если ты не склонен к вранью или заискиванию, еще неизвестно, понравится ли милиционерам твоя правдивая правоведческая лекция.
5. ЕСЛИ на автодороге твою машину тормозит подозрительный человек в форме и полосатой палкой в руке: не нервничай. Скорее всего, это обычный ГАИ-шник, и, кроме честного отъема денег, тебе ничего больше не грозит.
6. ЕСЛИ ты со своей дамой сидишь в респектабельном ресторане и туда неожиданно вваливается гурьба ОМОН-овцев пообедать: незамедлительно падай на пол лицом вниз, не забыв оставить на столике бумажник с деньгами и документами. Лучше сделать это как можно расторопнее – эти люди не любят, когда их задерживают с обедом.

Примечание: не бойся при этом выглядеть смешным в глазах своей дамы – она тебя не увидит, поскольку наверняка сделала то же самое, да еще раньше тебя.
7. ЕСЛИ милиционер предложил заключить с ним пари: лучше отдай деньги сразу, не только не заключая самого пари, но даже не выслушивая его условий.
Пояснение: четкого пояснения этому нет, но поверь, так будет лучше.
8. ЕСЛИ в «Луна-парке» приветливая, дружелюбно настроенная группа милиционеров настойчиво уговаривает тебя сесть с ними покататься на каких-либо качелях-каруселях, мотивируя свою просьбу тем, что «им как раз не хватает одного человека для равновесия, а у вас и комплекция и вес подходящий»: не отвечай, немедленно уходи сам, уводи жену и детей, вне зависимости от того, сколько денег ты выложил за билеты. Сходишь как-нибудь в другой раз, а лечение тебе все равно обойдется много дороже.
Подумай: кто окажется виноватым, когда кто-нибудь из этих приветливых милиционеров с тех качелей-каруселей случайно упадет (а упадет кто-то обязательно).
9. ЕСЛИ на пляже к тебе подошел милиционер и предложил поспорить, «кто из вас глубже нырнет»: немедленно уходи, каким бы заманчивым тебе это предложение не показалось! Уходи, даже если ты профессиональный спортсмен-подводник или тебе очень необходим загар для того, чтобы больше нравиться своей новой девушке!
Пояснение: неизвестно, сколько еще милиционеров затаилось под водой и вынырнешь ли ты вообще. Лучше найди себе другую девушку, которой ты будешь нравиться и без загара.
10. ЕСЛИ ты надумал встать за чем-либо в очередь и неожиданно обнаружил, что последним в ней стоит милиционер: немедленно уходи! Или, если тебе так уж нужен этот товар, дождись, пока за милиционером не пристроятся три-четыре пенсионерки, и только тогда становись сам.
Необходимый комментарий: на первый взгляд в данной ситуации ничего опасного нет, но это только на первый взгляд. Лучше на всякий случай подстраховаться.
11. И только ЕСЛИ милиционеры попросили тебя подтолкнуть их машину («она не заводится, а кроме вас тут больше и нет никого»): соглашайся! Даже заранее зная, что будет потом: пригласившие тебя милиционеры вдруг куда-то исчезнут, а появившийся «ничего не подозревающий» милицейский водитель арестует тебя при попытке угона.
Пояснение: это означает (возможно у них в текущем квартале плохие показатели по раскрываемости), что за тебя взялись всерьез и просто так уже не отстанут. Лучше согласиться на «угон», нежели дожидаться, пока тебе не пришьют что-нибудь более весомое, наподобие десятка располовиненных бензопилой трупов. Зато среди сокамерников ты прослывешь оригиналом и, возможно, даже будешь пользоваться некоторой популярностью: не каждому подфартит сидеть с идиотом, схлопотавшим статью за угон милицейского автотранспорта…
P.S. Думается, после прочитанного уже никого не надо учить, как реагировать на заманчивое предложение приветливых милиционеров «примерить или, если понравятся, некоторое время и совершенно бесплатно поносить вот эти красивые, совсем-совсем новенькие наручники», сопровождаемое сильным аргументом: «мы не знаем на кого их надеть, а вам – мы чувствуем – они очень подойдут»?
ЕСЛИ нет – тогда цель самоучителя достигнута.

***

– Ну вот! Порадовал наконец! – сказал Бывалый. – А говорил, что подбросили сплошную муть.
– Полезная штуковина, – подтвердил Интеллигент. – Поучительная. Теперь буду знать, как вести себя при встрече с людьми в погонах. Хотя, свят-свят-свят, встречаться с ними я не собираюсь.
– А кто ж собирается? – удивился Бывалый. – Да только эти люди, к сожалению, твоего согласия на встречу обычно не спрашивают. Они не гордые, они, как татары, обходятся без приглашения. А если лень к тебе в гости тащиться – вызывают повесткой. Приезжай, мол, мил человек, к нам на огонек, посидим, мол, запросто, без церемоний, поговорим за долгую жизнь. А вот на сколько могут затянуться твои посиделки – один только бог ведает. Ну, и еще прокурор, конечно.
– А я ничего о них сказать не могу, за мной никогда не ухаживал милиционер, – с видимым сожалением заметила Фотомодель. – Впрочем, я об этом, кажется, уже говорила. Хотя, опять же впрочем, об этом не грех и повторить.
– Кое-кто из присутствующих, небось, эту тему хорошо знает, – подмигнув Бомжеватому, сказал Бывалый. – Небось, частенько с ними общаться доводится?
– А то, – подтвердил тот со вздохом и посмотрел на выпивку. – Если нальете – расскажу. Между прочим, среди них тоже нормальные люди попадаются. Можно даже сказать – героические, совсем как в кино. Вы просто не поверите, что в жизни такие существуют.
– А ну, а ну, – заинтересовался Бывалый, – расскажи. – И кивнул сидящему на разливе горячительного Общественнику: – Подбодри-ка человека стакашком, сейчас он нас чем-то интересным порадует. Можно даже сказать – фантастическим. Ишь, придумал – героические! Что-то мне до сих пор о таких слыхать не приходилось.
– Вот и слушайте тогда внимательно, – выпив, и не только не закусив, но даже не поморщившись, произнес Бомжеватый.
И рассказал следующее:

ПРИКАЗАНО ОБЕЗВРЕДИТЬ!

В общежитии то дело странное произошло. Ночью. А поскольку общежитие милицейским оказалось, то история эта героическая – с двумя милиционерами, соответственно, приключилась. Лейтенантами милицейскими, если точнее. Даже с одним из них, если еще точнее, поскольку второй вовремя спать лег.
Сидели эти двое, сидели, и вдруг взгрустнулось им что-то. Удивились даже: с чего бы это? Всегда весело было, а тут – на тебе. Решили тогда чаю попить. Может, веселее станет с чаю-то. Не должен милиционер грустить, не по уставу это. Тем более что специальный приказ по управлению недавно вышел: всему личному составу радоваться жизни генерал Еременко приказал; а с генералом разве ж поспоришь...
В общем, обнаружили, что чай закончился, и заглянули в ночной киоск, который поблизости и в котором всегда все необходимое покупали. А там им очень обрадовались и сразу водки дали. Не спрашивая даже, чего надо, и почему-то совсем забесплатно.
Хотели было удивиться – почему так? Но тут же вспомнили: нельзя им удивляться. Тоже не положено, как и грустить. Только обиделись слегка – может их за каких злостных взяточников приняли? Но потом опять припомнили, что ночью им тут всегда водку вместо чая – и всегда почему-то за просто так – давали. Девушка-продавец, наверное, глупая. Хоть и симпатичная. Взяли водку и ушли – не станешь же с симпатичной девушкой спорить?
А потом и началось. Обычное веселье наступило, которое всегда на них с чаю почему-то накатывало. Один вдруг подарок невесты откуда-то вытащил да стал перед другом хвастать. А подарок и впрямь хорош – в специальном милицейском магазине купленный. И надпись на тех наручниках подарочных – тоже красивая выгравирована. И душевная – сразу видно, что не чужой человек подарил. «Носи на здоровье. Не забывай меня. Целую. Твоя Лена.»
Стали те два друга те наручники красивые по очереди примерять. И все не натешатся никак – уж больно хороши и наручники сами, и надпись на них, что душевная. Что от человека не чужого.
А потом один спать вдруг прилег, разморило его с чаю-то, а хозяин наручников в своей же удобной обновке и остался. Попробовал высвободиться, да ключи куда-то подевались. Наверное, у второго в кармане затерялись, да тот ведь спит – прямо беда какая-то, а главное, не по уставу все это. И по карманам не пошарить – честный он, как и все сослуживцы его закадычные. Разве что по приказу специальному шарить можно – да только вот нет такого приказа, чтоб по карманам. И некому отдать его, приказ этот специальный, очень сейчас нужный.
Попробовал еще отверткой наручники ковырять – опять не получается. Неудобно, когда руки-то скованы. И к Лене за дубликатами ключей не съездишь. Поймет она, что носить ее подарок не хочет – и нет, считай, невесты. А такую красивую да душевную – попробуй еще найди. Вона какие сейчас вокруг оторвы.
Решил тогда на улицу пойти, прохожих о помощи просить. Хоть и стыдно, конечно, было – ведь он сам должен всем помогать, служба у него такая. Стыдно, но пришлось...
А на улице, оказалось, и вовсе полный беспорядок творится. Граждане все такими равнодушными оказались! Только он к одной молоденькой... Не успел даже про беду свою рассказать, только руки с наручниками и отверткой к ней протянул, чтоб рассмотрела получше да посочувствовала – так она... Чуть не оглох, в общем, от визгу ее никчемного. Тоже симпатичной оказалась, на манер той, что водку заместо чая подсовывает. И тоже глупой, конечно. Разве такой что втолкуешь?
Стал тогда к гражданам постарше приглядываться – пенсионеры, они поопытнее будут. И понадежнее. И поумнее, конечно, хоть и не такие симпатичные.
Ну, пригляделся. Даже удалось загнать одну бабулю в подворотню – для разговора серьезного. Обстоятельного такого, при полном доверии. Поначалу тоже ведь никак слушать не хотела, пока в подворотне тупиковой носом в стену не уткнулась. Удивительно даже – солидный человек, а ведет себя наподобие молодых, что симпатичные. Бегает еще зачем-то, ноги свои больные не жалеет совсем…
Но объяснил в итоге. Хорошо объяснил, подробно. Нарочно с самого издалека начал, чтоб получше дошло. И про службу свою нелегкую, и про общежитие тесное, и про стрижку короткую, уставную, и про водку коварную, которой заместо чая по чистейшей случайности целый литр заглотнул, и про невесту Лену, что дубликата ключей не дает, хотя сама девушка добрая да красивая, и про много еще чего рассказал. В общем, очень доходчиво все объяснил. Очень. Так ведь все равно не верит, кошелка старая! Дослушать-то дослушала, потому как подворотня, которая тупиком оказалась, ее усидчивости поспособствовала, а вот верить – ну ни в какую. Много, говорит, сейчас милиционеров ненастоящих развелось, я, мол, в газете об этом читала. Там, мол, про бандитов, которые форму честную, милицейскую, для своих черных дел незаконно приспособили, очень подробно все расписано. А на тебе, мол, и вовсе никакой формы нет. Даже фальшивой. Спортивный костюм только да наручники. Да морда еще в крови, да башка почти лысая, едва-едва волосяным ежиком прикрытая. Какой такой из тебя милиционер?
Милиционер даже голоса не повысил – давно привык по службе своей с непонятливыми общаться.
– Но ведь только что объяснили тебе, дура старая! – спокойно начал он по второму кругу до сведения доводить. И первым делом про стрижку уставную, что ежиком должна произрастать, все подробно рассказал. А потом и про водку заместо чая, и про симпатичную продавщицу, и про Лену, конечно. Про Лену во второй раз даже больше всего почему-то получилось. И как познакомились на важном следственном эксперименте, поведал, и как о свадьбе давно мечтают. Даже про беременность ее, что потом удачно абортом обернулась, рассказал. А старушку так и не убедил.
– Хорошо. Давай-ка еще разок для закрепления материала. Слишком уж заскорузлыми мозги твои оказались. – И воздуху побольше в широкую грудь набрал... – Я про водку коварную тебе рассказывал? Рассказывал. А про киоскершу симпатичную? Тоже. Так зачем же про рожу мою, что в крови, попусту напоминаешь? Не знаешь разве, как после той белоголовой, которая своими сорока градусами радует, весело бывает? От такого веселья и кровь на мордасах иногда проступает, особенно если собутыльник таким же заводным оказался. Да вот же, смотри, у меня еще одна бутылка в кармане имеется. Можешь даже пощупать, если не веришь. А хочешь, и разопьем вместе, раз мой друг спать прилег. За Лену выпьем, за аборт, за пенсионеров тоже не забудем... Ну и за службу, конечно. Которая нелегкая...
Все равно не верит, карга пожилая. И водку пить не хочет, говорит, что невкусная она, да и кровь на лице ей ни к чему совсем, что старовата она уже для веселья такого искреннего. Пришлось отпустить, в общем. Про Лену еще разок подумал: такой ли к пенсии не станет? Не хотелось бы... И только решил он пригорюниться – как сами же вдруг и остановились. И машина, и форма у них – все знакомое, родное. Рванул было навстречу, а потом ноги как-то сами собой прочь понесли. Постеснялся своим в таком виде и без формы показываться.
Изловили, конечно. Разве ж от таких убежишь? Он и сам прекрасно знал, что невозможно это, самому ведь сколько раз сомневающихся в подобном ловить доводилось. Только вот эти какими-то странными оказались – вели себя уж больно нестандартно. Встрече-то обрадовались, а вот дубинками по почкам не поздоровались. Да братаном еще почему-то назвали. Еще поинтересовались, давно ли бегает. И к себе пригласили. Помочь, мол, избавиться от наручников. К себе – это в отделение, он понял. И отказался, конечно. Уговаривали, уговаривали, а все без толку. Как ни заманивали – не поддался. Прекрасно знал, что когда милиционеры к себе приглашают и обещают, что гостю хорошо будет – это правда. Знал, потому что сам многих свой участок посетить уговорил. Поэтому уговоры слушать можно – они честные. Вот только идти нельзя.
А как силком потащили, вдруг мысль шальная возникла. Про отвертку очень к месту вспомнил. От наручников ею освободиться нельзя, а от милиционеров – можно бы и попробовать. Но тут же мысль свою преступную в сторону отогнал. Нехорошо так поступать. Подло это. Можно ведь и в пуговицу случайно попасть. Всегда боялся подсознательно, что будет важное задержание, а он из пистолета бандиту в пуговицу попадет, как Пушкин Дантесу когда-то. Специально даже в тир внеурочно, после дежурств, приходил, тренировался, чтоб не по пуговицам получалось. Нельзя милиционеру – по пуговицам. Нет такого закона, чтоб по пуговицам. Халатный расход боеприпасов получается, когда по пуговицам… Вот и стрелял, тренировался, чтоб не как Пушкин Лермонтову – получалось. Или наоборот; кто ж всех этих забияк поэтических упомнит. Может то и вовсе Роберт Рождественский с Евгением Евтушенко стрелялся... Он, между прочим, их всех очень читать любил, вопреки мнению дурацкому, что милиционеры сплошь глупые и книжек отродясь в руках не держали. А он, может, даже побольше иного самого умного грамотея поэзии той прочитал. У него, может, вся комната книжками стихотворными под самый потолок забита. Только одна беда – забывал он все очень быстро. Мгновенно почти. Поэтому ему пока одной книжки из своей огромной библиотеки и хватало – каждый раз читаешь ее как новую...
Ладно, отвлекся он что-то. Надо ж как-то выпутываться... Хотел было объяснить братьям по оружию про пенсионерку, про Дантеса, про Лену, про свое благородство, про то, что мог бы их и отверткой, но не хочет, что подло это, да и никакой он вовсе не преступник... А потом вдруг объяснять почему-то передумал и просто огрел их бутылкой водки по головам – каждому ровно по разу досталось. Все равно б не поняли его объяснений, а водкой им – в самый раз будет. Очень даже доходчиво получается – когда бутылкой. Литровой, пластмассовой. Удачная конструкция, небьющаяся, многоразового применения. Да и на пуговицы такая не собьется, не то что дура-пуля.
Сделал дело, и со спокойной душей спать пошел. С утра на дежурство боевое, надо б выспаться, а он тут уже полночи дурака валяет… По дороге опять за бутылку порадовался – цела осталась. Очень хорошо чьи-то умные, химического уклона, головы с этим пластиком придумали. Очень. И легкий он, и вообще практичный. Опасных осколков, к примеру, от него не возникает. Благодаря этому практичному пластику – и у него руки целы, и у милицейских коллег здоровье сохранилось. Да и хирургам, кстати, работы меньше, а потому – стране облегчение.
А наутро товарищи по службе прямо из постели его выхватили. И похвалили за предусмотрительность, за то, что он сам на себя наручники загодя нацепил – им тоже работы меньше, а потому – опять стране выгода. Еще предложили последнее желание загадать – мол, в его положении дозволяется. Он кивнул мужественно, и сказал, что лично ему ничего не надо. Попросил только Лене привет передать, да еще зафиксировать в протоколе, что подарок ее не снимает, что она может сама приехать и посмотреть. Сказал, и вдруг заплакал малодушно. Хорошо, что дождь пошел и никто ничего не заметил...
И вот он слушает товарищей и ничего понять не может... Хотя, чего тут понимать? Колесо фортуны крутнулось в обратную сторону и теперь он, оказывается, настоящий герой! Потому что опасных преступников той водкой пластиковой обезвредил! Тех, что в милицейскую форму рядились. Права та бабушка оказалась. И газеты – тоже. Давно эти перевертыши народ грабили, форму порядочную позорили. А для убедительности, чтоб доверия к ним побольше, даже милицейскую школу закончили. Чтоб бумаги правдоподобные иметь. Матерые! Потому и братаном неспроста называли, и от наручников освободить хотели. За своего приняли. Точно, матерые. Но не зря в народе говорят, что сколь веревочке не виться...
Медаль ему справили, звание внеочередное спроворили, по телевизору еще показали. Прямо в тех наручниках, что счастливыми оказались. Лену, кстати, тоже показали. И про подарок ее своевременный телезрителям поведали, и про любовь, и даже про аборт не забыли. И про киоскершу симпатичную и сознательную, которая своим чаем справедливому делу помогла, тоже упомянули. И как он долго тех преступников вычислял, рассказали, и как потом в засаде сидел с оружием своим грозным, с бутылкой пластиковой, чтоб непременно живыми тех гадов взять...
Народ радовался. И за милицию смекалистую, к которой по недомыслию плохо относился, и за Лену, которая подарки полезные преподносит своевременно, и за киоскершу, которая милиционерам бесплатный чай выдает, и много еще за кого и за что народ порадовался. За химиков, в частности, которые бутылки изобретают полезные, те, что так здорово в бескомпромиссном бою против бандитов выручают.
И все бы ничего, да отобрали потом подарок Ленин романтический. На экспертизу, сказали. И водку тоже отобрали. А он знал, что бывает с предметами, на экспертизу попадающими. В сильной сохранности они пребывают, и на очень длительный срок сохранность та распространяется. Потому и перестал ждать. Грустил только. Потихонечку грустил, потому что сильно – не положено. Вот тогда-то товарищи и спасли. Вручили ему за геройство подарок не хуже Лениного. Такой же блестящий и крепкий. И надпись сварганили ничуть не менее душевную. «Носи на здоровье. Не забывай нас. Целуем. Твои товарищи по службе.»
Только тогда и приободрился геройский старлей. А вот за чаем к симпатичной киоскерше он больше не ходит. Принципиально не ходит, потому что добираться до нее долго – поощрительную квартиру ему в другом районе дали, а там продавщица старая и несимпатичная. Вот к ней и наведывается. Хотя, несмотря на возраст, и эта неумной оказалась – тоже бесплатный чай наливает и еще словом обидным обзывает – «крышей» какой-то неуместной, словно он и не милиционер вовсе, а сооружение из ребристого шифера, которое во время урагана вечно ветром сдувает...
Такая вот история.
Отсюда и мораль: если ты геройский человек – Подвиг, он тебя везде найдет. Даже на улице или в милицейском общежитии, будь ты хоть пьяным, хоть спящим беспробудно. А то и прямо с бабы снимет. Все равно не отвертишься.
Все.

***

– Ну дела! – восхитился Бывалый. – Уж на что я человек опытный, и то, даже подумать не мог, что милиционеры героические не в одних только фильмах существуют. Порадовал, брат, порадовал! А ну, налейте ему еще! Премиальную!
– Да, действительно здорово, – мечтательно закатив глаза, признала Фотомодель. – Очень романтическая история. Хотела бы я чьей-нибудь боевой подругой, наподобие той Лены, оказаться. Кстати, меня тоже Леной зовут.
– Так ведь еще совсем недавно тебя, кажись, Фотомоделью звали? – напомнил Общественник.
– Соврала я, – не моргнув глазом, пояснила девица. – Фотомодель звучит красивее, на манер той Полины-Люции. Лена я.
– Тогда будем знакомы еще раз... – Общественник ловко разлил по стаканам.

Предыдущая страница 12 Следующая страница


13 Алексей Оутерицкий

– А умеешь ли ты вообще с порядочными девушками знакомиться? – заинтересовалась, прицепившись к слову, Фотомодель. – Ничего сверхъестественного с твоей стороны я пока не видела. Ты как все нынешние мужики, которые даже одежду с приличной девушки толком снять не умеют – разве что глазами действовать мастера. Таким вообще ничего не надо, таким лучше по телевизору про это смотреть, развалившись на диване с бутылкой пива в руке. И не мудрено. В жизни-то делать это давно разучились.
– Ни хрена себе! – воскликнул Бомжеватый. Обличительную речь Фотомодели он выслушал, открыв в изумлении рот. – Это до чего ж вы, ребята, дамочку довели, если она отчаялась дождаться от представителей мужского рода конкретных действий.
– Пробовали и действовать, – хмуро буркнул Общественник. – Толку-то. Она тоже только словесно мужиков до себя допускать согласна, а попробуешь подступиться на деле – тут же щека вспухает. А знакомиться я, между прочим, умею.
– Небось, в твоей папочке подробные инструкции на сей счет имеются? – ехидно поинтересовалась девица. – Ты ж без них никуда.
– Имеется одна подходящая, – подтвердил Общественник. И не без напыщенности добавил: – Это мой принцип – чтоб согласно инструкции все. Главное – найти правильную и в строгости ее придерживаться. – Он распахнул папку и принялся копошиться в бумагах, вычисляя искомое. – Да где ж она... Ага, вот!
Вытащив какой-то листок, он торжествующе потряс им в воздухе, и, искоса поглядывая на Фотомодель, принялся с пафосом зачитывать следующее:

ПРАВИЛА ЗНАКОМСТВ С КРАСИВЫМИ ДЕВУШКАМИ; ИЗ ДЕСЯТИ ПУНКТОВ

Общеизвестно, что девушки как класс невероятно глупы и поэтому, чтобы донести до этих странных созданий какую-либо, даже самую простейшую, мысль, им необходимо все хорошенечко разжевать. Вообще-то, с подобными особами лучше не иметь дел вообще, но если вам по каким-то непонятным причинам все-таки захотелось с таковым чудом познакомиться, следует любому своему действию давать как можно больше пояснений. Незачем и говорить, что пояснения эти должны быть как можно более подробными – ведь вы знаете, с кем имеете дело. Тогда вас, может так случиться, даже поймут. А возможно, не просто поймут – но даже поймут правильно.
Итак…
1. Объясните: то, что вы не приглашаете ее в кафе, вовсе не является неуважением к ней или проявлением вашей природной скупости – просто у вас нет денег. Да и не было никогда. Но это ерунда, ведь деньги – дело наживное. Когда-нибудь они непременно появятся и тогда поход в кафе – дело решенное.
2. Поскольку эти неземные существа почему-то на дух не переносят пьяниц, лучше сразу расставить точки над i.
Объясните: вы совсем не пьете. Просто категорически отвергаете любые виды и сорта спиртного. Если вам не поверят, похвастайтесь, у какого дорогого врача вы недавно закодировались, или, еще лучше, гордо продемонстрируйте место, где так замечательно прижилась недавно вшитая под кожу «торпеда». А насчет перегара ей, конечно же, просто показалось. После таких убедительных доводов любая, даже самая тупая девушка на свете, должна устыдиться своих подозрений.
3. Правильное объяснение по поводу щетины: какого хрена, если с трехдневной щетиной на людях появляется актер Машков, все находят это стильным и даже фотографируют его для модных журналов, а если в таком виде появился ты... Короче, лицевой волосяной покров отпущен специально, для красоты. Бриться не намерен. Точка.
Если вас и после этого не поймут, дальнейшие отношения со столь тупоголовой девушкой поддерживать не рекомендуется. Представляете, как такая достанет вас в семейной жизни?
4. Объяснение по поводу еще некоторых необоснованных претензий: вы вовсе не смотрели на ноги вон той девушки. Разве вы стали бы позволять себе такое, еще не успев толком познакомиться с этой? В общем, если честно – вы начинающий модельер и вас просто заинтересовал необычный фасон ее платья. Так при чем здесь какие-то ноги?
Еще более краткое объяснение: не смотрел и все! Уйти в глухую несознанку...

***

– Эй, в чем дело! – Общественник вскочил с проволочного ящика и проворно отбежал на безопасное расстояние. – Что я опять такого сказал!
– Знаешь, дружок... – Не менее проворно вскочившая со своего ящика Фотомодель надвигалась на него угрожающе. – Еще один подобный пункт – и тебе потребуется незамедлительная хирургическая помощь! Вмешательство при посредстве скальпеля, если ты понимаешь исключительно казенный язык. И добро, если хирурги попадутся хорошими, как это вечно получается у Бывалого...
– Черт, из-за тебя я потерял полезную инструкцию! – жалобно воскликнул Общественник.
– Жаль, конечно, что ты не успел дочитать. Инструкция была, как и полагается настоящей инструкции, очень поучительной, но если девушке не нравится... – Интеллигент пожал плечами. – Да плюнь ты на эту бумажку, – посоветовал он согнувшемуся в три погибели Общественнику – подобно опытному милицейскому эксперту о четырех лапах, тот внимательно всматривался в землю, временами даже чутко поводя носом. – Сам же говорил, что вложенные в твою папку бумаги – дурацкие.
– Дурацкие-то они дурацкие, но ведь – бумаги, – все так же жалобно возразил Общественник. – Ага, вот она!.. Я не буду читать, честное слово! – пообещал он вновь вскочившей Фотомодели. – Я просто подошью ее к делу. Не могу, когда бумаги в беспорядке, не положено так... Черт, но это совсем другое... – Он внимательно вгляделся в поднятый с земли листок. – Это какое-то письмо! А где моя инструкция?
– Вот вам пример того, до чего может дойти скрупулезный человек, – хмыкнул Бывалый, кивнув на растерянного Общественника. – Уже жить без бумажки не может. Без соответствующей инструкции даже воду в туалете спустить не рискнет... Да читай, читай, что ты там нашел, – подбодрил он.
– Но ведь – письмо, – возразил Общественник. – Это личное. Это нельзя.
– А ну читай! – притопнула ногой Фотомодель. – Как про девушек всевозможные гадости выдавать – так можно. А как письмо – так, видите ли, нельзя! Мы, девушки, очень любопытные. Читай же, говорят!
– Не могу. Не положено.
– О господи! – простонала Фотомодель. – Меня от этого субъекта уже тошнит.
– Ого! – поразился Бывалый и посмотрел на Общественника с уважением. – Вот не ожидал. Быстро ты, однако...
– Да я чего! Я ничего! – взвился тот. – Я ж с ней ни-ни!
Наблюдая, как медленно багровеет Общественник, как безмолвно открывает он в справедливом негодовании рот, Фотомодель наконец начала что-то соображать. Теперь нездоровая краснота покрыла и ее размалеванное личико, причем палитра красок оказалась куда богаче и ярче лицевой палитры Общественника.
– Ты на что это намекаешь! – возмущенно заорала она на Бывалого. – При чем здесь это! Меня тошнит совсем от другого!
– Но ведь от Общественника? – невозмутимо осведомился тот.
– От него, – подтвердила девица. – Но только я не в том смысле, я...
– Вопрос закрыт, дамочка, – сухо подвел итог Бывалый и вернулся вниманием к Общественнику: – От кого письмо-то?
– От какой-то женщины, – посмотрев на подпись, сказал тот.
– А кому? – продолжил допрос Бывалый.
– В журнал «Здоровье», – доложил, опять заглянув в письмо, Общественник.
– Вот видишь. Значит, это не личное, – заверил его Бывалый. – Дамочка пишет в журнал. Это, считай, общественное.
– Н-ну ладно... – согласился, еще слегка сомневаясь, Общественник. Он с опаской посмотрел на сгорающую от любопытства Фотомодель, и вернулся на свое место. – Тогда слушайте...
И зачитал следующее:

ПРОСТО ПИСЬМО

Уважаемая редакция журнала «Здоровье». Пишет Вам Елена Покладюк, мать-одиночка, г. Саратов. И пишу я Вам, чтобы поделиться своей великой радостью – наконец-то выздоровел мой сыночек Вовочка. Откровенно говоря, я очень волнуюсь и даже не знаю, с чего начать эту поистине невероятную историю, но все же попробую рассказать обо всем по порядку...
Год назад, когда у Вовочки случилось обострение хронической болезни, я была вынуждена вызвать «Скорую». Наверное, многие знают или слышали, какие волнения доводится испытать людям, вынужденным прибегнуть к помощи этой, такой нужной всем службы. Приедут ли вообще? Если приедут, то – когда? Придет ли настоящий доктор или же опять заскочит обычный шофер? Если все же настоящий, то будет ли он трезв? Если – да, то окажутся ли у него лекарства? Если окажутся, то какие? Те, которые нужны или те, которые им выдают? Ну, и так далее... Всем знакомы нынешние трудности и проблемы в области здравоохранения, поэтому не стану понапрасну отнимать у вас время. Но события того, ставшего самым счастливым для меня и Вовочки дня, я запомнила, наверное, на всю свою оставшуюся жизнь...
«Скорая» приехала очень быстро, я бы даже сказала – слишком. Едва я успела положить трубку, как раздался звонок в дверь. Поначалу я даже не хотела идти открывать, думая, что это склочная соседка Верка, которая опять пришла ругаться по какому-нибудь надуманному поводу. Щелкнул замок, и... Боже, но как такое может быть? Ведь буквально всего минуту назад я видела его участником какого-то концерта по телевизору...
– Видеозапись, – с улыбкой произнес он, очевидно сразу поняв ход моих мыслей, но это необычное проявление телепатии меня совсем не удивило – впервые в жизни я видела такие умные, слегка прищуренные глаза с очень проницательным взглядом, от которого меня бросило в дрожь. Да, умные и очень-очень усталые... – Где больной? – Этот мягким тоном заданный вопрос вывел меня из столбняка. Все же не веря пока – и прежде всего самой себе – до конца, я набралась смелости спросить у него документ или хотя бы визитную карточку. – Думаете, аферист? – опять понял все без слов мужчина в белом докторском халате, которого, без малейшего преувеличения, знает вся Россия, и не только она... Он улыбнулся и потянул за какой-то кожаный ремешок, пересекающий могучую, поросшую густым черным волосом (это было видно в разрезе накинутого на почему-то голый торс халата) грудь. Сначала я подумала, что это у него какая-нибудь заплечная сумка, но... Из-за спины на живот переместилась гитара, и почти мгновенно грянула известная всей стране песня, исполняемая знакомым опять-таки, наверное, всей России голосом: «Бэмц-шмэнц, мы подошли из-за углов... Бэмц-шмэнц, ты наломала много дров...». Зачарованная, стремительно слабея ногами, забыв обо всем на свете, в том числе и – стыдно признаться – о Вовочке, я слушала, слушала и одновременно припоминала где-то прочитанное, что Александр Розенбауман действительно работал когда-то врачом «Скорой помощи». Значит, все-таки он... А ведь я, глупая дура, на какой-то момент, признаться, опять было заколебалась: неужели у великого врача-певца не нашлось обычной рубашки? А еще из-за красовавшейся на его голове белой медицинской шапочки я не имела возможности разглядеть его знаменитую лысину. Нет, но конечно же это он... (Кстати, чисто по-женски забегая вперед, хочу сказать, что позднее мне довелось-таки увидеть не только ту самую лысину, но и кое-что другое, поразившее меня гораздо больше...)
– Ну как, устроит вас такая моя визитка? – добродушно хмуря кустистые брови, поинтересовался певец и опять я припомнила, что именно эта знаменитая песня и впрямь является его фирменной визитной карточкой. Не имея сил говорить, я лишь кивнула и, глотая слезы счастья, зачем-то, словно обыкновенному врачу, по давно сложившейся традиции предложила ему выпить. Все так же устало-добродушно улыбаясь, он отрицательно покачал головой: – Я в завязке...
Тогда я окончательно убедилась, что меня посетил не кто иной как Александр Розенбауман. Только сейчас, краснея, я, дура, припомнила, что в одном телеинтервью он и впрямь утверждал, что давно завязал. Что свой лимит спиртосодержащих жидкостей выпил еще в те далекие времена, когда работал врачом как раз на пресловутой «Скорой помощи». И, кажется, одновременно с лимитом его личным, в то же время по случайному совпадению закончился и лимит медицинского спирта, выданный той станции «Скорой» на пятилетку вперед... Кляня себя за столь глупую промашку, я первой направилась в комнату больного сынишки... Но что это? О чудо! Мой Вовочка, тот самый Вовочка, который уже больше года не вставал с постели, стоял в дверях детской и во все глаза смотрел на знаменитого певца и композитора.
– Это ты, что ли, больной, а, малыш? – с притворной строгостью спросил знаменитый певец-врач и я поняла, что помимо других многочисленных талантов, в нем скрывается еще и недюжинный педагогический. Он вошел в комнату, присел на диван и, поманив сынишку пальцем, усадил его рядом.
– А лекарства у вас с собой есть? – опять набралась я смелости робко задать глупый, как выяснилось позднее, вопрос.
– Разве нам с тобой нужны лекарства, малыш? Ты же у нас настоящий богатырь, правда? – И знаменитый певец-актер-врач добродушно подмигнул: – Но раз твоя мама просит... Что ж, извольте. Вот вам мои лекарства!
И опять у меня ослабли ноги, потому что немедленно грянула очередная его бессмертная композиция, полюбившуюся фразу из которой абсолютно выздоровевший – не поверите – сразу после его уезда Вовочка, радостно топая по квартире босыми – некогда больными – ножками, громко распевал еще целых полгода или что-то около того: «Встану – вытру тельником кровь с мордас; отпишу брательнику письмо на раз...». Причем распевал эту понравившуюся ему фразу с артистическим надрывом, очень умело имитируя авторское исполнение популярного врача-артиста. Мне же лично больше пришлись по душе совсем другие строчки, но все из той же, очень и очень жизнеутверждающей песни – они являются продолжением тех, Вовочкиных: «Выжру я бутылочку, разложу я милочку, а потом – в парилочку ей свой «гондурас»!..». И как же им не запасть в женскую душу, ведь это написано о нашем, исконно бабьем, наболевшем – грезах о большой светлой любви...
Вскоре я, подобно дуре, заливалась слезами благодарности; Вовочка, с которого все хвори словно сняло рукой, бегал вокруг своего кумира, а тот, не переставая добродушно улыбаться, не жалея своего времени на таких простых людей как мы, все пел, пел и пел песню за песней... Тут ко мне и впрямь пришла склочная соседка Верка – ругаться, что я так громко включила магнитофон; да так, обомлев, и осталась стоять, словно вкопанная, слушая этот неожиданный концерт, этот поистине чудотворный, исцеляющий подарок простым людям от современной отечественной медицины...
Вы, наверное, хотите спросить, зачем я вообще Вам пишу? Дело в том, что впоследствии мы с Веркой долго спорили, но наконец хотим знать точно, поэтому и обращаемся к вам за помощью – это и вправду был он? Вообще-то мы понимаем, что вопрос очень глупый, тем более, недавно нам довелось читать один из номеров вашего журнала, где знаменитый врач-композитор давал развернутое интервью, в котором говорил, что очень часто вспоминает свою работу на «Скорой» и, переживая порой непреодолимые приступы ностальгии – нет-нет да и попросит друзей со станции «Скорой» взять его по старой памяти с собой на выезд. Наверное, случай, о котором я вам сейчас пишу, и произошел во время одного из таких его острых приступов. Но тогда возникает вопрос: почему он спасал людей в моем родном городе Саратове? Разве москвичи меньше нашего нуждаются в его квалифицированной врачебно-ком-позиторской помощи? Каким, простите, ветром его к нам занесло?..
Но, как бы там ни было, хочу вам с радостью сообщить, что добрые песни нашего с Вовочкой и Верочкой (да-да, его визит нас с ней помирил!) любимого певца несомненно имеют ярко выраженный терапевтический эффект. И наше с Верочкой примирение доказывает это как нельзя лучше. А учитывая чудесное исцеление моего сыночка – кажется, еще и хирургический тоже. А Александру Розенбауману, если у вашего журнала будет такая возможность, обязательно передайте, что мой маленький сыночек абсолютно здоров, и в том, что он живет, несомненно его, Александра, и только его, личная заслуга. Вот и все, большой привет ему от Лены Присяжнюк.
P.S. Ой! Вы наверное подумали, что когда я говорю о сыночке, речь идет о Вовочке? Нет-нет, Вовочка, как я уже говорила, исцелился давно, еще во время того чудо-визита, о его былой болезни мы с ним уже и не вспоминаем. Нет, речь сейчас совсем не о нем. Я говорю о том самом сыночке, что родился, как и положено, спустя ровно девять месяцев после посещения врачом-артистом моей квартиры во время очередного его приступа ностальгии по врачебной практике. Кстати, в одном из номеров Вашего замечательного журнала я ознакомилась со статьей, в которой утверждалось, что мужчины с лысой головой, но порослью густой шерсти на теле, обладают на редкость большой потенцией, что у них в крови активно бродят какие-то загадочные гормоны... Так вот, заверяю Вас, что это правда! Большое Вам спасибо! Ну и Сашеньке Розенбауману, конечно, тоже, за то что он укрепил мою веру в Ваш, повторюсь, такой полезный людям, а в особенности одиноким женщинам, журнал.
PP.S. Уважаемая редакция, передайте уж ему тогда заодно, что у Верки девочка тоже здорова, что мы с ней родили, как и положено, день в день. А учитывая то, что до некоторых пор местные врачи считали мою соседку безнадежно бесплодной, то можно сделать вывод, что песни ставшего нам очень-очень близким врача-композитора вдобавок ко всему обладают еще и эффектом гинекологическим. Вот так...
PPP.S. Если же Вы выясните, что Саша избегает встреч с нами, потому что находится сейчас в затруднительном материальном положении и стесняется этого – передайте ему, что все это глупости, что мы с Веркой совсем не собираемся требовать с него денег за совместно распитую водку! Разве можно измерять в этом продукте его неоценимый вклад в меня и Верку, не говоря уже о весомом научном вкладе в развитие отечественной медицины, разве можно оценить его бесконечные доброту и ласку, разве можно...
Простите, меня опять душат слезы – и это, конечно же, слезы счастья!
Вот теперь действительно все. Спасибо Вам и Сашеньке за то, что Вы есть...
Всегда Ваша, просто Лена. Лена из Саратова.

***

– Я сейчас расплачусь! – Фотомодель опять выхватила из сумочки платочек, порывистым движением поднесла его к повлажневшим глазам. – Какая романтическая история!
– Какая там романтика, – равнодушно возразил Бывалый. – Обрюхатил этот врач-песенник двух доверчивых дурех, а сам смылся. Даже денег за водку не вернул.
– Ты ничего не понимаешь! Все вы, мужики, толстокожие! – сердито выкрикнула Фотомодель. Вам бы только инструкции свои дурацкие зачитывать!
– Кстати, насчет инструкций, – обрадовался Бывалый. – Пора бы нашему Общественнику озвучить очередную из своего знаменитого, счастливо приобретенного пакета оных.
– Пусть лучше Интеллигент что-нибудь выдаст, – отозвался тот. – У меня голос сел.
– Сел – смажем, – пообещал Бывалый. – Давно пора горло промочить. Наливайте, одним словом. Ну а пока Общественник свой голос настраивает, пусть, действительно, Интеллигент нам что-нибудь жизнеутверждающее зачитает. Что-нибудь наподобие той передовицы про хозяйку трамвая, что перед кавказцами по своему вагону в виде «то-плесс» разгуливает. Есть что-нибудь такое эдакое?
– Есть, – с готовностью откликнулся Интеллигент. – Только не жизнеутверждающее, а поучительное, скорее.
– Валяй поучительное. – Бывалый одобрительно кивнул. – Люблю полезное узнавать, особенно если оно в жизни пригодиться может. Так что там у тебя?
– А вот что...
И Интеллигент зачитал следующее:

НЕИЗВЕСТНЫЕ СТРАНИЦЫ ПЕДАГОГИКИ. НАСЛЕДИЕ ВЕЛИКОГО НАКАРЕНКО

Короткая справка. Накаренко (не путать с Макаренко!) – великий педагог, а может и вовсе педофил, что тоже налагает и обязывает. Выяснить это сейчас трудно, поскольку жил он, как и Макаренко, очень давно.
Прославился тем, что набрал (опять-таки, как Макаренко) школу-коммуну из малолетних бомжей, которые в те времена назывались беспризорниками, и занялся их натаскиванием. Ставил Накаренко на тех бомжах всевозможные опыты (на манер другого ученого мужика, Павлова, что с собаками возился), только опыты не физиологические, а психологические, хотя последние ничуть не менее опасны как для испытуемых, так и для самих исследователей, и значимы тоже не менее. Результаты же своих опытов Накаренко, как и Павлов, аккуратно в научную тетрадочку записывал. Вот некоторые из сохранившихся записей...

УРОК ПЕРВЫЙ, НА ЧЕСТНОСТЬ

Задумал Накаренко честности детей научить, а как это сделать, не знает. Педагогика-то с него и начиналась, потому – у кого спросить, если ты самый что ни на есть первопроходец? Ну да ладно, не боги горшки обжигают. Подумал-подумал, тут и родилась идея новаторская: надо из своих воспитанников нарочно самого распустяя выбрать, дать ему денег да в магазин за водкой заслать. Если не сгинет по дороге, не прикарманит денежки общественные да водку ту не пропьет – будет тогда его дружкам-подельникам наука. Поймут, что надо быть правильными и опохмелку другим честно таскать.
В общем, дал денег. Заслал. И нет того распустяя долго. Ну, ждут его, похмельем маются. А того все нет и нет. Долго нет. Очень долго.
Хотел было Накаренко сгоряча второго распустяя за водкой – а заодно на поиски первого – заслать, а денежек необходимых больше не наскреб. Значит, делать ничего, остается только того, первого продолжать ждать.
Ну, ждут...
Пришел тот наконец, и водку принес. Не обманул, выходит, и деньги из общака коммуны не прикарманил. Не нарушил, в общем. Разве что водчонкой чуть-чуть от него попахивало, но то дело допустимое. Дорога долгой была, сто граммов можно и отпить, святое дело. Ну, на ход ноги там, для смазки суставов, и прочего хорошего настроения…
Ну, сели, опохмелились, а потом Накаренко и спрашивает гонца со строгостью напускной: «А сдача где, босота ты недоделанная?». Он ведь не только педагогом, он и математиком был неплохим, и специально все так рассчитал, чтоб у гонца маленько сдачи осталось. Такая дополнительная проверка, в общем.
А малец, что распустяй, полез в карман да и достал деньги – все, что на магазин получил, все до копеечки. Оказалось, он из общака детдомовского ни крохи не истратил, а водку в магазине попросту украл.
Обрадовался Накаренко такой неожиданной экономии, предприимчивого распустяя похвалил, и другим в пример его поставил. И продолжили они опохмелку веселую.
Так и закончилась счастливо эта история первая, воспитательная. На честность которая, в общем.

УРОК ВТОРОЙ, НА СООБРАЗИТЕЛЬНОСТЬ

Сидел Накаренко у себя в кабинете, чай пил, над нелегким воспитательным процессом размышлял, а тут вдруг шум какой-то. Нахмурился он. «В чем дело?», – спрашивает у мастера из механических мастерских, что в кабинет вбежал. Тот малолетним бомжам уроки труда преподавал.
А оказалось, что один из учеников детальку очень важную больше положенного сточил и теперь ответственный заказ срывается. Забракует заказчик детальку – и школа без денежного приварка останется.
Пошел Накаренко в цех, разбираться. Собрал всех воспитанников, всех мастеров, детальку внимательно рассмотрел... И спрашивает с хитрецой: «Ну и как теперь сделать, чтобы все довольны остались?». На сообразительность, в общем, проверяет.
Ну, разные тут предложения посыпались. И распустяю тому, что детальку запорол, рога поотшибать предлагали, и мастеру, что брак заметил, тоже по рогам, чтоб впредь попусту не придирался, и еще много чего интересного и полезного обсуждали. Выслушал их Накаренко внимательно, нахмурился притворно, да и говорит: «А ну, народ, теперь смотри, как надо!». Сначала замерил детальку штангенциркулем, который у мастера попросил. Потом еще напильник попросил у него же... Примерился тщательно – и ну напильником по штангенциркулю скрести! Подточил ловко, а потом мастеру с распустяями под нос сует: «А ну, глядите теперь, проверяйте!». И улыбается.
Осмотрел мастер детальку, замерил, почесал затылок, а придрать- ся-то и не к чему. Теперь все сходится в точности, теперь не сточено больше положенного, получается. И заказчик не придерется, и вообще не виноват теперь никто. Даже рога никому отшибать не требуется.
Пошел Накаренко дальше чай пить и над воспитательным процессом размышлять. А распустяи работать остались. Под руководством мастера недотепистого, что так осрамился.
Такой вот урок на сообразительность преподнес Накаренко своим воспитанникам. И урок тот в свой блокнотик педагогический записал. Для потомков, на будущее, в назидание, как у педагогов заведено...
Другие записи великого педагога в настоящее время тщательно исследуются…

***

– Силен мужик, – одобрил Бывалый. – Не то что некоторые вра- чи-композиторы с аферистическим уклоном – на таких мужиках вся Рассея держится. Хорошее дело затеял – ребятню полезным наукам обучать. Пусть с самого малолетства жизненные уроки впитывают.
– Да, соображал тот педагог, – согласился Интеллигент. – Надо ж, как здорово придумал – штангенциркуль подточить!
– Можешь взять этот прием на вооружение, – посоветовал Общественник. – Может, на твоей работе пригодится.
– Мне нельзя, у меня – химия, – развел руками Интеллигент. – Химия – не тот заказчик, что деталью сточенной удовлетворится, химию не обманешь. Она – наука точная, хотя и без штангенциркуля обходится. Перепутаешь случайно, смешаешь в колбе не то и не с тем – оно тогда ка-а-ак шандарахнет!
– Вообще-то, этот рассказ напомнил мне историю про феминисток, – сказал Общественник. – Те тоже гонцов посылали, и тоже ждали их долго. И тоже колебались, посылать ли на поиски тех первых гонцов – других. Тут весь вопрос – вернется ли из них хоть кто-то?
– На то она целая наука – социология, – авторитетно подметил Бывалый. – На то мы здесь и сидим, чтоб во всем детально разобраться.
– Да, нелегко это, первопроходцем быть, – согласился Интеллигент. – Зато потом им вся слава и потомков уважение.
– Я смотрю, Общественник нашел еще какую-то интересную инструкцию, – заметил Бывалый. – А инструкции – они для просвещения масс составляются. Вот и просвещай.
– Давайте не будем, – сказал Общественник.
– Чего не будем? – не понял Интеллигент.
– А то...
Общественник загадочно хмыкнул и зачитал следующее:

ДАВАЙТЕ НЕ БУДЕМ

1.Давайте не будем: протягивать для приветствия невымытую после сортира руку хорошим людям; впрочем, не будем также тянуть ее и плохим.
2. Давайте не будем: выдавать блядство за феминизм, а половую распущенность увязывать с борьбой за женские права.
3. Давайте не будем: танцевать в белом в критические дни, вне зависимости от того, сколькими крылышками обладает ваша прокладка.

Предыдущая страница 13 Следующая страница


Почему нарушаем? 14

4. Давайте не будем: подпаивать девушек с расчетом склонить их к интиму; давайте наливать им водку просто так и сколько им захочется.
5. Давайте не будем: плевать в потолок. И не потому что все это может очень неудачно для вас упасть обратно, а потому что это попросту неприлично.
6. Давайте не будем: рассказывать о своем богатом внутреннем мире, ковыряя при этом пальцем в носу.
Давайте, наконец, просто не будем...

***

– А мы – давайте будем! – выслушав Общественника, с воодушевлением заявил Бывалый. – Наливайте!
– А вот я точно буду! – в голос закричала Фотомодель. – Да, буду! Буду учить таких вот, которые...
– Да в чем дело-то? – Отбежавший на безопасное расстояние Общественник смотрел в ее сторону с недоумением и опаской. – Чего я опять такого натворил?
– Опять за свое взялся, – кивая в его сторону, пожаловалась Фотомодель трем мужчинам, не предпринимая попыток догнать четвертого. – Никакой управы на него, ну буквально никакой. Опять позволяет себе читать про девушек всякие пакости.
– Я не виноват! Это в инструкции было написано! – выкрикнул издалека Общественник. – И папка не моя, вы же все знаете!
– И про прокладки, и про феминизм... – не слушая его, продолжала возмущаться Фотомодель. Она вдруг вернула на стол-ящик свой стакан, который только что намеревалась осушить, и подозрительно посмотрела в сторону испуганно притихшего Общественника. – Так он что, подпаивает меня с целью склонить к интиму? – с видом осененного какой-то невероятно важной догадкой человека, пораженно прошептала она.
– Я не для этого! – жалобно выкрикнул Общественник и продолжил почти стихами: – Помыслы мои чисты, могу поклясться в этом! Могу ль опять к столу я подойти, поверите ль вы мне, что то случайность?
– Ах, не для этого? – еще больше разозлилась девица. – Значит, ты хочешь сказать, что я дура, что я ошибаюсь, и ты не подкатывался ко мне целый вечер?
– Ничего такого насчет дуры я не говорил! – в отчаянии простонал Общественник.
– Между прочим, отсутствие сексуальных притязаний в адрес девушки является для нее фактом куда более оскорбительным, чем этих же, в ее адрес, притязаний, наличие, – витиевато выдал Бомжеватый и Бывалый посмотрел на него одобрительно.
– Да-да! Конечно же, вы правы! Были притязания, были! – поспешно выкрикнул Общественник. – О-о-о, да-а-а! Какие же огромные имелись с моей стороны притязания! – прорычал он подобно актеру, играющему на сцене по меньшей мере Отелло. – Теперь мне можно вернуться? – неожиданно жалобно, смазывая тем самым эффект своего выступления, проканючил он, и Фотомодель наконец благосклонно кивнула головкой:
– Так и быть, ты прощен. Только впредь...
– Впредь – ни-ни! – поклялся Общественник, с облегчением возвращаясь на свое место. – Давайте, что ли, будем?
– Ты опять? – грозно прикрикнула на него девица, и окончательно сбитый с толку Общественник испуганно закрыл рот.
– Или не будем? – прошептал он.
– Давайте просто выпьем! – пришел к нему на помощь Интеллигент, поднимая стакан. – Чтоб нам всем!
– Чтоб нам! – подтвердили все хором.
– Вообще, Фотомодель права, – выпив, согласился Бывалый. – Можно было ограничиться одним пунктом. Остальные – лишние, не говоря о том, что – дурацкие. Словно приличному человеку уже в потолок нельзя плюнуть.
– Каким пунктом ограничиться – первым? Насчет невымытых рук? – догадался Бомжеватый и заслужил очередной одобрительный взгляд:
– Точно. Ты, я смотрю, соображаешь. Может, и впрямь доцент. Короче, нечего после сортира свои мослы приличным людям предлагать. Даже если и помыл их. Все одно в ответ не протянут, потому что – кто ж в такое поверит.
– Телевизор бы, что ли, посмотреть... – как бы в никуда произнесла Фотомодель, потом зафиксировала строгий взгляд конкретно на Бывалом: – Чего молчим, мужчина? Кто нам тут телик обещал?
– Будет вам телик, – не стал отказываться тот от своих слов, – да только, если подумать, на хрена он нужен?
– Сегодня сериал должен начаться, – подавив зевок, пояснила девица. – Романтический, про любовь.
– С романтическими сериалами осторожней бы надо, – предупредил Бывалый, – потому как после некоторых сериалов запросто человека зарезать можно. То есть, если точнее, не человека даже – жену. Вот тебе и телевизор с романтикой.
– Это как это – зарезать? – не поверила Фотомодель.
– А так вот, – ответил Бывалый.
И рассказал следующее:

РОЖДЕННАЯ РЕВОЛЮЦИЕЙ

Жил один добрый человек. И был он очень романтичным, а еще – искренне влюбленным. И потому захотелось ему зарезать другого доброго человека. Жену, то есть. А все из-за того, что сериалов героических насмотрелся...
А началась эта романтическая история давно, когда в телевизоры сериал «Рожденная революцией» зачем-то запустили. Смотрел тот человек тот сериал и никак понять не мог: кто родился-то? И от кого? И зачем? Но фильм смотреть продолжал. Внимательно. Уж больно тот фильм поучительным оказался. И правдивым тоже. А в сериале том замечательном, один, тоже добрый человек, очень уж здорово морды бить наловчился, а потом даже генералом стал. Милицейским. Но не потому, конечно, генералом стал, что просто морды всем бил. Этак на всех погон золотых не хватило б. А потому, что четко знал: кому, за что и в какое время их бить надобно. Чувствовал ситуацию, в общем. И не подстраивался. Принципиальным был. Так-то вот. А начинал он свою генеральскую карьеру в деревне под Псковом. Там и наловчился морды желающим расквашивать, потому как ходил в составе деревни своей псковской стенка на стенку с другой деревней. Тоже псковской. Развлекался, то есть. И не знал, что из этого развлечения, с виду пустого, его генеральская карьера вскорости сложится. Бил он морды, бил, а потом случился голод и он в город подался. А там и на завод пристроился. На заводе морды бить не в почете оказалось, тогда он в трамваях ездить приноровился. Там можно. Но, опять-таки, не за здоров живешь, конечно, и не то чтоб кому ни попадя, а – кому надо, и – за что надо. В соответствии с революционной обстановкой, в общем.
Вот едет он как-то раз в трамвае, а там два уркагана к гражданину приличному цепляются. Ограбить, значится, хотят. Что кому-то из них надо немедля набить морду – тут сообразить много ума не требуется. Но вот кому? Уркаганам или тому гражданину? Долго думал, зато решение принял верное. Набил морды уркаганам, а с приличным – сдружился. Тот ему потом какую-то рекомендацию дал куда-то. А какую рекомендацию ему те уркаганы дали б? То-то и оно. Кстати, гражданину тому потом все-таки тоже по почкам надавали, так что он в накладе не остался. Тоже два уркагана и надавали. Только то совсем другие уркаганы были и в совсем другой серии. Вот. А потом и комсомольцы его заприметили. Нужны им такие люди оказались. Ну, кому из комсомольцев он морды бил – фильм почему-то умалчивает, а вот дальше еще интереснее дело пошло. Милиционерам такие люди ловкие еще нужнее оказались, чем комсомольцам, потому и переманили его из комсомола к себе. Вот там-то, в милиции, его карьера полным ходом и пошла. В милиции он так мастерство свое отточил, что звание за званием на него подобно гороху бойкому посыпались...
А потом, в одной из серий, его в деревню направили. Порядок наводить. А дело там непростое было. В деревне той пахан злобный вовсю лютовал. И скрытный. Банду набрал, озорничает, а никто и не догадывается, что он под личиной церковного служащего прячется. Вот будущего генерала и послали: срочно выявить, кто таков, и тут же набить, чтоб впредь неповадно было.
С задачей он хорошо справился, даже жену с собой прихватил, чтоб посмотрела, как он с бандюганами ловко управляется, но не об том речь идет. А идет она вот об чем. Момент в том фильме был уж очень запоминающийся. И романтичному парню, что потом жену свою чуть не зарезал, очень уж прочно в память втемяшился... Решил пахан тот лютый комсомолку какую-то за что-то порешить. А перед тем еще и поиздеваться над ней всласть. А у нее хахаль был из бандюганов. А она и не догадывалась о том, что он бандюган. А может и догадывалась, но помалкивала. А хахаль заступиться за нее не может: приказ пахана – закон для рядового бандюгана. А тот видит, что парень мучается, и говорит подковыристо: любишь – убей. Проверяет, в общем, подлец, на прочность и преданность делу бандитскому. Тот долго колебался, но убил. То есть, лучше самому и сразу, чем другим издеваться над ней позволить. А потом парень тот сошел с ума и в милицию подался. Стал будущему генералу помогать своих дружков-бандюганов на чистую воду выводить. Ну, потом много еще чего интересного в том фильме было, но речь опять не об том...
«Любишь – убей!». Долго фраза та ключевая в мозгу парня того, что тем сериалом засматривался, звучала. Он не знал, зачем она прицепилась, только осознавал смутно, что так надо. Когда-нибудь фраза эта в его жизни роль решающую сыграет. Не бросаются такими фразами попусту. И те умные люди, что сериал лихой по телевизору закрутили, что-то подсказать ему, дураку, хотели. А потом он даже в милицию поступать собрался. После сериала того интересного это у него началось. Пришел в милицейский ВУЗ, а там его разочарование ожидает. Не возьмем, говорят. Имя у тебя не милицейское. Моисей. Разве бывают милиционеры с такими именами несоответствующими? С такими именами только по пустыням людей за собой водить, головы им морочить. Не героическое это имя, такие разве что у спекулянтов да парикмахеров бывают, а с ними мы как раз и боремся. Да и все равно не поступил бы ты, потому как конкурс в этом году огромный. Многие сериала того полезного насмотрелись и в поимках с мордобитием лично поучаствовать захотели. А иди-ка ты лучше в бандиты – еще присоветовали. Бандитов в этом году как раз недобор. И те, что сегодня в ВУЗ наш поступят, вскорости тебя ловить будут. И таким образом все при делах окажутся. Или в программисты иди, если имени своему соответствуешь и умный такой. Компьютеров, правда, в стране пока нет, но программисты заранее нужны. Нехватка их прогнозируется, как нынче – бандитов.
Пошел тогда Моисей в программисты, а вскоре и впрямь – и бандитов, и компьютеров тьма-тьмущая объявилась. А милиционеров, наоборот, нехватка образовалась. Принялись было его зазывать, да он и сериал тот уже давно позабыл, который героический. А вскоре и жениться надумал, тут уж совсем не до милиции стало. Женился, а когда вдруг понял, что любит крепко, та фраза памятная вдруг как-то по-новому в его мозгу зазвучала. Осмысленно как-то. Въедливыми слова того пахана лютого оказались. Неспроста те слова брошены были. Тогда и осенило его, что делать надо. Бандитов нынче много, совсем как в том кино; неровен час кто-нибудь на его Сарочку покусится. Чем такого позора дожидаться, уж лучше самому. Верно тот пахан изрекал. Ой, верно...
Жалко, конечно, Сарочку было, но решился. Не вдруг решился – после раздумий долгих. Ночью встал, за отверткой острой направился. Долго в темноте шарил, а потом вдруг заметил, что жена с кровати исчезла куда-то. Только решил опять лечь, назавтра дело ответственное перенести, а тут и Сарочка с инструментом объявилась. Она, оказывается, раньше его ту отвертку нашла... Зажгли свет, стали разговаривать. Долго говорили, серьезно. Оказывается, Сарочка его тоже сериал тот когда-то смотрела. И ей тоже слова того пахана мудрого прочно в ум въелись. Обрадовала она его. Очень обрадовала. Любит, значит! За просто так ведь не убивают!
С того дня они еще крепче любить друг друга стали. И не убивать друг друга договорились. Только отвертку спрятали подальше и спать стали со светом и в разных комнатах. Так с тех пор и живут.
Вот и вся история.
А к чему она? А ни к чему. Просто история такая. Сериалы-то нынче – вон какие глупые показывать стали. Любовь-морковь – и никакого тебе смысла. То ли дело старое доброе кино...

***

– А я этот сериал смотрел, – почему-то радостно заявил Интеллигент. – Только не знал, что он такой опасный, что после него человека запросто зарезать можно.
– Зря они с женой в разных комнатах спать стали, – заметила Фотомодель. – Секс – он для здоровья полезен. Я конечно, сама не пробовала, но так говорят, – поспешила уточнить она.
– Может, он импотентом через тот сериал стал? – предположил Бомжеватый.
– Импотент – это кто такой? – подозрительно спросила Фотомодель. – Тот, кто всякие полезные товары импортирует?
– Ну да. Экспортировать-то он уже не в состоянии, – подтвердил Бывалый.
– У меня на сей счет инструкция имеется, – сказал Общественник. – Но читать я ее не стану, – добавил он, покосившись на девицу. – Хватит с меня.
– А парень – молодец, что в компьютерщики пошел, – вдруг сказал Бывалый. – У компьютерщика – черепа дюже крепкие.
– Именно у компьютерщиков? – иронически осведомился Интеллигент. – То есть, не у физиков, не у юристов, не у слесарей... Именно у компьютерщиков, так?
– Именно у них.
– Это с чего ж такое, позвольте поинтересоваться?
– А вот с чего, – ответил Бывалый и рассказал следующее:

ТЕ САМЫЕ УШКИ ОТ КОМПЬЮТЕРНОЙ МЫШКИ

Один добрый человек решил программистом стать. И как только появились первые компьютеры, он сразу в курс дела вошел. Потому как за новинками следил и вообще мудреной техникой интересовался. Вот и разнюхал сразу, что за компьютерами умными – большое будущее прячется. Что к ним еще телевизоры прилагаются, проводочки, а еще разные там цветные фишечки со всевозможными красивыми кнопочками. Значит, пора покупать, раз он заочно так компьютер изучил, что про входящие в комплект фишечки знает. Значит, не обманут его теперь бизнесмены бесчестные. Если предложат без телевизора, значит отказываться надо решительно.
Стал звонить по телефонам, спрашивать обо всем придирчиво. И насчет телевизоров, что прилагаются, и насчет проводочков полезных, и насчет фишечек с кнопочками поинтересоваться не забывал, естественно. Да еще про СиДи-РОМы – тоже обязательно. Про СиДи-РОМы ему даже больше всего спрашивать нравилось почему-то. Только вот везде обмануть норовили – вывод такой сделал. Не знали, видать, что он о компьютерах умных поболее этих торговцев нечестных знает, потому как не ленится и газеты читает свежие. Все ему что-нибудь не то предлагали: или с телевизором некачественным, или вовсе даже без фишечек. Тех, что в компьютере самые важные и с кнопочками в комплекте идут.
Но один раз попался, не устоял. Голос на том конце дюже приятным оказался. Чувствовалось, что девица та в телевизорах компьютерных очень уж подкованная, а главное, формы наверняка имеет немалые. И обтекаемые, как у того телевизора. А еще тараторила бойко. Убедила, в общем. Еще сказала, чтобы быстрее к ним ехал, что у них все дешево и очень быстро. Ну, разберут, в смысле.
Он тогда насчет СиДи-РОМов специально поинтересовался: не просрочены ли? Хорошо ли СиДи держат? И почему так дешево? Показал, в общем, что не дурак какой спрашивает, а человек с понятиями компьютерными. Который в фишечках не меньше других разбирается.
Нет, – девица с формами заверила. Срок годности у СиДи-РОМов еще не скоро выйдет. Еще и внукам вашим того РОМа хватит. А дешево – потому что фирма у них бесприбыльная и нарочно себе в убыток торгует, чтоб все по-честному. Так по закону и по уставу фирмы положено. И еще добавила, что довольно ему всякими глупостями интересоваться, а быстрее ехать бы надо. А то старушки-пенсионерки как только про компьютеры дешевые услышали, тут же набежали и хватают, словно горячие пирожки. Наверное, только на пару часов торговли и хватит, потому что уже на вес те компьютеры продаются – так старушки потребовали.
Возбудился ее словами тот человек хороший. И от голоса, и от форм, а еще от бабушек. Старушки – дело известное. Им дай волю, они все до последней кнопочки сметут. Даже проводочков завалящих не оставят. Потому и помчался, чтоб до тех бабушек поспеть.
Купил компьютер, успел. Понравился тот ему очень. Коробка уж больно красивая попалась. А вот инструкции нет. То есть, прилагается, но на языке непонятном. Значит, обманула-таки девица бесприбыльная. Которая с формами и тараторила бойко. Значит, одна дорога – в программисты – оставалась. Не учить же язык. А программисты эти и без инструкций ненашенских компьютер с телевизором наладить могут. А еще, говорят, им по компьютеру голых девок показывают. Забесплатно, по проводам с фишечками. Но не из-за девок, конечно, голых, бесстыжих, решил он в программисты идти, а потому что умные те очень. И головы у них крепкие, даже покрепче, чем у простых математиков будут. Недавно вот в газете читал: ехал автобус с пассажирами, тормознул зачем-то резко, все люди о лобовые стекла головы себе порасшибали и по больницам разъехались травматическим. А программисту, который в тот автобус случайно затесался – хоть бы что! Только шишку себе здоровенную набил. Потом программиста того заслуженного еще по телевизору крутить стали. В роликах рекламных. Он там голову свою показывал и молодежь в программисты записываться призывал. Долго ту рекламу крутили, потом, правда, с эфира сняли. Потому что в ВДВ недобор оказался. Ребята призывные быстро смекнули, что программисты покруче любого десантника будут, и свой выбор относительно своего счастливого будущего правильно продумали...
Задумано – сделано. Позвонил в одну фирму, а там опять голос бойкий, девичий. И тоже с формами голос. И фирма надежная, бесприбыльная, из тех, что себе в убыток. Вот и пошел на курсы, соблазнился голосом. Без инструкции чтоб в дальнейшем управляться.
Курсы отходил, подсоединять все научился... Аппарат включил, а девок голых по телевизору компьютерному не показывают почему-то. Опять обманули, выходит. Покажем, ему при помощи специальной экранной таблички говорят, но за деньги. Так ведь за деньги любой дурак сможет! Он что же, зря на программиста выучился?
Но в итоге все равно денег истраченных не жаль оказалось. Хрен с ними, с девками. Зато ума набрался, к новым технологиям приобщился. Друзья зауважали, Биллом Гейтсом кличут. А он и впрямь поумнел – не глупей того Гейтса будет.
Вот и пример тому свежий. Намедни ехал в автобусе, а водитель, подонок, возьми да и тормозни резко. Все, как положено, лбы свои о стекло лобовое порасшибали – и по клиникам разъехались травматическим. А ему – ничего. Даже шишки не набил. Ну, небольшую разве. Гораздо меньше, чем у того программиста из телевизора. Точно.
Отсюда и мораль. Специальная такая, для программистов:
1. К сроку годности у СиДи-РОМов внимательно приглядывайся, не стесняйся, спрашивай обо всем придирчиво. Если что – замены требуй немедленной. Их Билл Гейтс много отлил, на всех хватит.
2. В автобусе смело напротив лобового стекла садись, не сомневайся. Все порасшибаются, а ты невредим останешься – потому что программист и тебе ничего не будет.
3. Ну и про девиц, конечно не забывай. И про голых, и про тех, что с голосами бесприбыльными. Если что – так и говори при знакомстве, что программистом служишь. Они на мозговитых парней дюже падки.
P.S. Да, самое-то главное! Если жена тебя за разглядыванием девок бесстыжих застанет – отпирайся! Уходи в глухую несознанку, говори, что не виноват вовсе, что на самом деле ты очень умную программу включил, а тут вдруг непотребство такое на экран полезло. В общем, оно само, без спросу по проводам просочилось. То Билл Гейтс виноват, он нарочно так озорничает, всем девиц в телевизоры подсовывает. Да и немудрено – говорят ведь, что никакой он такой и не Билл Гейтс вовсе, а Боря Гейц из Одессы, а они все такие вредные.
Вот теперь все.

***

– Ерунда какая-то, – поморщился Интеллигент. – Никогда не поверю, что стоит человеку программистом стать, как у него тут же череп крепчает.
– Один тоже много чему не верил, – спокойно сказал Бывалый.
– И что? – с вызовом спросил Интеллигент.
– А ничего. Просто попал в центр микрохирургии глаза, и все дела, – все так же спокойно пояснил Бывалый.
Интеллигент поежился и ничего возразить не рискнул.
– Холодно... – Фотомодель поежилась тоже. – И темно. Страшно, одним словом.
– Тогда так, ребята... – принялся руководить Бывалый, – быстро руки в ноги – и разожгли костер! Интеллигент, значится, собирает дрова; Общественник – ищет спички; Бомжеватый, как самый из вас жизненно опытный и потому в конкретной деятельности продуктивный – разжигает костер... Вот здесь пусть он будет, – Бывалый ткнул рукой, показывая, – прямо по центру, аккурат промеж всех. А потом, если что, каждый из вас свой ящик подальше отодвинет, чтоб не обжечься.
– А мне что делать? – спросила Фотомодель.
– А ты у нас будущая мать, тебе напрягаться не положено. Сиди, жди зрелищ...
– Кто-то обещал телевизор, – напомнил Общественник, когда по центру площадки, между проволочными ящиками, уже горел вполне приличный, но компактный, красивых огненных расцветок костерчик.
– Достали вы меня своим телевизором, – проворчал Бывалый. – Коль нужен телевизор – так сходите и принесите. Все вас учить.
– Откуда принести? – растерялся Общественник.
– А тебе какой нужен? – в свою очередь спросил Бывалый.
– Цветной. Я к цветному привык.
– А марка?
– Безразлично. Лишь бы работал.
– Наш или импортный?
– Наш, пожалуй. Нет, даже точно. Наш. Я отечественного производителя поддерживать привык, – подумав, твердо заявил Общественник.
Бывалый осмотрелся.
– Если марка безразлична – иди туда. Видишь – во-о-он там стоит тебе отличный телевизор. И как раз цветной. И как раз отечественный. Немного великоват и, наверняка, как все отечественное, тяжелый, но вдвоем с Интеллигентом управитесь. Тащите его сюда.
– А он работает? – недоверчиво спросил Интеллигент.
– А чего ему не работать? – пожал плечами Бывалый.
– А чего ж он тогда на свалке валяется?
– Растет благосостояние народа, – опять пожал плечами Бывалый. – Люди приобретают новые модели, а старые выбрасывают. Зажрались, если своими словами, не по газетному. – Он вдруг поморщился: – Опять ты со своими интеллигентскими штучками-метаниями, что ли? Все, согласно безнадежно устаревшему Марксу, подвергаешь сомнению? А ты не сомневайся. Тащи телевизор – и все дела. Вон, когда я тебе очки смастерил, ты ведь, небось, тоже не верил, что они бифокальные.
– Ладно, пойдем, – согласился Интеллигент. – Он машинально поправил проволочку, нацепленную на нос, и они с Общественником удалились в указанном Бывалым направлении...
– Тяжелый, зараза, – отдуваясь, уважительно проговорил Общественник.
– Сам захотел отечественный, – отдуваясь, напомнил ему Интеллигент. – Куда ставить-то?
– А вон на ту тумбочку, чтоб всем хорошо видно было, – решил Бывалый. – Да тумбочку-то поправьте сначала, остолопы! – крикнул он им в спины. – Таких не научишь – сами ни за что не догадаются.
– Подождите, подождите, – Бомжеватый, глядя как двое деловито устанавливают телевизор на обшарпанную тумбочку, озадаченно наморщил лоб, – а... а как же быть с питанием?
– С каким еще питанием? – не понял Бывалый. – У нас жратвы навалом.
– Ну, с электричеством.
– Выходит, ты тоже Фома неверующий, хотя и доцент, – разочарованно заключил Бывалый. – Этих-то двоих я уже маленечко поднатаскал, а с тобой, вижу, еще работать и работать... Если нужно электричество, иди вон туда. Видишь, валяется удлинитель?
– Где?
– Да вон же! – начал раздражаться Бывалый. – Или тебе тоже очки смастерить? И почему вас, ученый люд, вечно надо во все тыкать носом!
– Ну, принесу я этот удлинитель – и что толку? – не понял Бомжеватый.
– А толку – подключишь его вон к той розетке! Кто только что нудил о питании? – раздражаясь еще больше, рявкнул Бывалый и указал пальцем: – Розетку-то ты хотя бы видишь, или тебя опять носом ткнуть?
– Розетку-то я вижу, но...
– Тогда – бегом! – еще более грозно рявкнул Бывалый, и под смех весело прыснувшей Фотомодели Бомжеватый бодрой рысью припустил к удлинителю...
– Что делать дальше? – Установив телевизор, Интеллигент с Общественником стояли перед Бывалым, дожидаясь очередных распоряжений. И они их получили.
– Рассаживайтесь по местам, готовьтесь к просмотру. Сейчас Бомжеватый принесет удлинитель.
– Вот, – доложил тот, вернувшись. – Тот самый удлинитель. Что делать дальше?
– Втыкать, чего ж еще. И побыстрее, – скомандовал Бывалый. – Народ заждался.
Бомжеватый двинулся было к валяющейся неподалеку электрической розетке, провод которой уходил, зарываясь, куда-то в землю, но вдруг остановился.

Предыдущая страница 14 Следующая страница


15 Алексей Оутерицкий

– Нет, но мы же с вами нормальные, цивилизованные люди, – сказал он, повернувшись к Бывалому, – все отучились положенное в шко- лах-институтах. Ну, подключу я телевизор к этой чертовой розетке – и что?
– И будем смотреть телевизор, – относительно спокойно, не давая раздражению выхода в словесной энергетике, пояснил тот. – В чем проблема-то?
– Подождите, но...
– Ну что опять! – продолжая проявлять завидное терпение, спросил Бывалый. – Что опять «но»?
– А откуда возьмется электричество?
– А откуда оно обычно берется?
– Из проводов.
– Так вот тебе провода, дурья твоя башка!
– То есть, я не то хотел сказать... Сейчас, сейчас... – Пытаясь сосредоточиться, Бомжеватый потер виски, затем в поисках поддержки посмотрел на Интеллигента с Общественником, но те молчали, с интересом следя за развитием спора. – Сейчас сформулирую... Ага! Источник питания нужен, вот! Сам по себе провод ничего не дает!
– Достал уже этим питанием! Ты его видел вообще?
– Кого?
– Да этот свой источник.
– Конечно.
– Небось, гидроэлектростанцию? – Бомжеватый кивнул. – Небось, по телевизору? – Бомжеватый кивнул вторично и Бывалый иронически хмыкнул. – По телевизору все что угодно показать можно. Хоть гидроэлектростанций из картона сооруди, хоть атомных станций нарисуй, хоть луноходов с Белками-Стрелками на борту из пластилина налепи – в телевизоре все правдоподобно выглядеть будет. Даже медведей вон рисуют, которые с кроликами в обнимку расхаживают, и те как живые смотрятся – дети, к примеру, верят... Я имею в виду, тебе в обычной, повседневной, жизни свой любимый источник питания лицезреть доводилось?
– Нет, – признался Бомжеватый. – Аккумулятор разве что автомобильный.
– То-то и оно! – воскликнул Бывалый. – И никто из обычных людей никаких источников не видел! Специально обученных провокаторов, лично якобы видевших или даже работавших на таких, с позволения сказать, энергетических объектах, мы в расчет не берем. Тогда что мы имеем?
– Что? – тупо переспросил Бомжеватый.
– А вот что. Возьмем, к примеру, обычную комнату. И торчит тебе в стене розетка – так?
– Так.
– Ты втыкаешь в нее вилку и смотришь телик. Верно?
– Верно.
– Ну так иди и втыкай. Вон тебе телик с вилкой, вон розетка.
– А источник?
– Да какой, в жопу, источник? – рявкнул Бывалый, у которого, наконец, все-таки иссякло терпение. – Опять двадцать пять?
– Хорошо, пусть нет никаких источников, – уперся Бомжеватый, – но электричество ведь откуда-то берется?
– Из проводов, – вдруг встрял Общественник. – Электричество берется из проводов, я точно знаю. Один раз мне даже жалобу в домоуправление подавать довелось, когда в нашем доме стена подмокла. Через такую несанкционированную влагу замыкание с последствиями может произойти.
– И куда эти провода идут? – прищурившись, спросил его Бомжеватый в надежде завербовать помощника в своем споре с Бывалым.
– Ну… – замялся Общественник, неуверенно покосившись на Бывалого, – так уж точно я не знаю. Знаю только, что электронесущие провода эти должны быть очень длинными. Иначе ничего путного не получится.
– Еще один на мою голову, – проворчал Бывалый. – Длинные, вишь, ему подавай. А зачем, и сам не знает. Наверное, чтобы дотянулись до той, слепленной из пластилина, электростанции Бомжеватого. – И заметив, что Общественник открыл рот, чтобы что-то возразить, рявкнул: – Где, говоришь, эти твои длинные провода находятся?
– В стене, – растерянно промямлил Общественник.
– Которая подмокла?
– Ну да. А я заявление...
– Да подожди ты со своим заявлением! Ты их своими глазами видел?
– Нет. Они ж в стене проложены.
– Это тебе только сказали так, будто они в стене проложены, – возразил Бывалый. – Ты ж стену, небось, не ковырял?
– Не ковырял. Зачем оно мне.
– А их там, может, и нет вовсе. Даже скорее всего – нет. А розетка – есть. И здесь имеется. Вот и включай. Иди. – Это относилось уже к Бомжеватому.
– Но так не бывает! – не в силах преодолеть стереотипы, вскричал тот. – Электричества нет, а значит телевизор работать не будет!
– Да видел ты когда-нибудь то электричество? – тоже не сдержавшись, опять рявкнул Бывалый. – Или тебе, как нашему знатному Общественнику относительно мифических длинных проводов, только доложили словесно, что оно есть?
– Да как его можно увидеть! Электроны – они ж маленькие, они ж по проводам!
– Значит, ты их не видел? – усилием воли опять обретя спокойствие, уточнил Бывалый. – Чтоб лично, чтоб своими глазами?
– Нет, конечно. Кто ж их может невооруженным глазом углядеть. Они ж маленькие.
– Тогда откуда знаешь?
– Ну как... В учебниках пишут, и вообще... Ученые люди говорят, и в школах этому учат.
– Люди, люди... – Бывалый скривился. – Мало ли что люди болтают. Особенно те, которые учеными себя объявили. Про микробов вон, небось, тоже каждый день по телевизору втирают.
– Мужчины, так мы телевизор смотреть будем? – встряла в научную дискуссию Фотомодель.
– А что – микробы? – подключился к спору Интеллигент.
Капризный вопрос девицы повис в воздухе, не удостоившись ни малейшего внимания участвующих в прениях мужчин.
– А то. Их нет, а ими даже малых школьников пугают.
– Как это – нет?
– А так. Ты лично этих микробов видел?
– Нет.
– Вот и я – нет. А знаешь такого человека, который бы их видел?
– Нет.
– Так о чем тогда говорить?
– Но они же маленькие, как и электроны! Их только в микроскоп увидеть можно! Зато те, кто видел – рассказывают, – опять подал голос Бомжеватый.
– Экий ты упертый. Рассказывать о чем угодно можно, особенно если на этом возможность срубить немалых денег имеется. Сидят некоторые, в белые халаты обрядившись, над микроскопами вовсю умничают, попутно внушительную ученую сутулость себе зарабатывая, а другим, заметь, в свои линзы заглянуть не дают, только про то что сами якобы видят, пересказывают.
– А кто сидит-то? – не понял Интеллигент.
– Известно кто... – Бывалый хмыкнул, поскреб в паху. – Те самые. Зачем пустое спрашиваешь.
– Врачи с фамилиями?
– Ну да. Левенгуки те самые.
– Почему – левенгуки?
– А кто увеличительные стекла изобрел и проволокой их скрепил, чтоб на носу таскать и через этот дешевый трюк перед другими умным казаться?
– Ну, Левенгук, считается, изобрел. Ученый такой из средневековья.
– Вот я и говорю.
– Но ведь не просто так таскать, а зрение корректировать! – возразил Бомжеватый.
Интеллигент на сей раз промолчал, памятуя о недавно состоявшемся споре, тем более что в подтверждение гипотезы Бывалого он имел на своем собственном носу прекрасно действующие бифокальные очки из проволоки.
– Это кто ж тебе такое сказал? – заговорщически подмигнув Интеллигенту, с иронией в голосе осведомился Бывалый. Он поскреб теперь подмышку, распространяя умеренно-кислый запах. – У тебя зрение нормальное?
– Да.
– И у меня нормальное. И у Общественника. И у Фотомодели. Из нас только один Интеллигент притворяется, будто у него плохое. А может, не притворяется, а подпал под влияние и думает так искренне.
– Под чье влияние? Тех самых?
– Тех, тех, чье ж еще. Ты вот сам стекла когда-нибудь надевать пробовал?
– Ну... примерял чужие. Доводилось.
– И как видимость была? – с ехидцей спросил Бывалый.
– Хреновая, – признался Бомжеватый, – расплывчато все как-то.
– Вот видишь! А он таскает. – Бывалый кивнул в сторону помалкивающего Интеллигента. – Только зрение портит.
– Но он – наоборот, корректирует! – раздражаясь от непробиваемости Бывалого, запальчиво возразил Бомжеватый.
– Да кто тебе сказал, что у него зрение плохое? – раздражаясь от его тупости еще больше, повысил голос оппонент. – А если даже и так, то он его как раз линзами и испортил! Видишь, на что может пойти человек, чтобы другим умным казаться! Терпеть таких не могу. Между прочим, сейчас он прекрасно и через проволоку видит. Значит, просто оболванили его, зазомбировали.
– Те самые?
– Они.
– Так что, выходит, и зрения плохого не бывает? – подвел итог Бомжеватый. Его лицо выражало чувство недоверия вкупе с какой-то детской растерянностью.
– Не бывает.
– Как и микробов?
– Как и микробов...
Помолчали, каждый думая о чем-то своем, а может и об общем. О несуществующих микробах, о плохом зрении или тех же левенгуках в белых халатах, к примеру. Еще – об электричестве, возможно.
– Так ты собираешься телевизор подключать? – напомнил Бывалый.
– Но ведь... – заикнулся было очнувшийся от раздумий Бомжеватый.
– Опять? – грозно нахмурил брови Бывалый.
– Действительно, хватит умничать! – накинулась на Бомжеватого Фотомодель. – Говорят тебе – включай, значит – включай!
Что-то бурча себе под нос, тот нехотя подошел к валяющейся на земле розетке, нагнулся... Когда экран телевизора загорелся голубым, никто кроме Бомжеватого этому особенно не удивился – Общественник с Интеллигентом только пожали плечами, переглянувшись.
– Браво! – Фотомодель захлопала в ладоши, потом, не выдержав, вскочила с места и, подбежав к Бывалому, чмокнула его в покрытую щетиной щеку.
– А ну, пробегись по программам, – ласковым шлепком в район ниже спины отправляя ее на место, приказал Бывалый замершему с раскрытым ртом Бомжеватому. Не веря своим глазам, тот пялился в загоревшийся экран. – Слышишь, что тебе говорят!
Очнувшись, тот послушно принялся щелкать кнопками.
– Что надо искать?
– Нет, так дело не пойдет, – нахмурился Бывалый. – Все-таки в двадцать первом веке живем. А ну, всем встать и искать пульт управления! – приказал он.
Сотрапезники, исключая Фотомодель, послушно разбрелись, внимательно шаря по земле глазами...
– Странно, – пробормотал, вглядываясь в экран, Общественник, – но то, что в телевизоре, совершенно не совпадает с программой передач на сегодня.
– А тебе не один ли хрен, что смотреть? – весело спросил Бывалый, сноровисто управляясь с пультом. Никто, даже Бомжеватый, на сей раз не выразил удивления, когда найденный Интеллигентом пульт управления не только оказался снаряженным действующими батарейками, но и подходил к модели принесенного телевизора. – Хотели зрелищ – получайте... Ага! – удовлетворенно произнес он, увидев умничающего на экране человека. – Давайте-ка послушаем, это, кажется, что-то интересное.
– Не люблю я эту передачу... как она там называется... – наморщила лобик, вспоминая, Фотомодель. – Там всегда говорят что-то непонятное.
– Ничего, если что будет непонятно, мы тебе разъясним, – любезно предложил Общественник.
– Ага. Ты сам сначала что-нибудь пойми, попробуй, – язвительно ответила Фотомодель, но тут Бывалый добавил громкости и она замолчала, вслушиваясь...

MENTAURUS SAPIENS

– Итак, меня зовут Владимир Пизнер, а тема нашей передачи – некое существо, – доверительно сообщил с экрана импозантный человек, выговор которого позволял предположить либо о существовании некоторого количества бездарных, не отрабатывающих свой хлеб логопедов, либо, напротив, о существовании людей, которым бессилен помочь логопед пусть даже самый одаренный. – Легенда это или реальность? Прежде чем начнется наша передача, хотелось бы сказать короткое вступительное слово...
...таким образом, россияне все чаще и чаще задаются вопросом: существует ли на самом деле загадочное существо, упоминания о котором появляются на страницах наших газет с завидной регулярностью. Смущает также, что большинство публикаций на эту тему в большинстве случаев встречается на страницах газет исключительно бульварных. Что же это – выдуманный желтой прессой миф? Сегодня вашему вниманию будет предложен очередной выпуск передачи «НЕ ВЫ», до сих пор так и не допущенный до экрана. У этого выпуска трудная судьба. Несколько раз он снимался с эфира вроде бы по этическим соображениям, хотя наша съемочная группа твердо уверена: передача запрещалась по указке силовых структур, желающих скрыть от общественности вопиющие факты грубейших нарушений прав человека, свидетельства бесчеловечных опытов над людьми и многие другие свои противозаконные действия, что заставляет задуматься: не происходит ли в нашей стране откат от демократических принципов к печальному тоталитарному прошлому?
Даже произнося сейчас это вступительное слово, я не до конца уверен, выйдет ли снятая нами передача в эфир или ее в последний момент заменят каким-нибудь из старых выпусков. Но давайте же надеяться на лучшее. Итак...

На экране появилась панорама зала передачи «НЕ ВЫ», камера показала возбужденных зрителей, на сцену вышел бессменный ведущий передачи с микрофоном в руке...

Владимир Пизнер. Уважаемые гости студии, зрители в зале, и, конечно, основной контингент, которому в первую очередь адресована передача – то есть, наши телезрители. Хочу сразу вас предупредить, что тема сегодняшней передачи несколько необычна. Кому-то она покажется просто фантастичной, у кого-то, к примеру, у членов Общества защиты животных, вызовет яростное негодование, у большинства же, как в свое время лично у меня – настоящий шок. А сейчас позвольте представить вам наших уважаемых гостей. Итак, сегодня в студии: представитель МВД, генерал Дмитрий Васильевич Серошинельный; доктор биологических наук Всеволод Петрович Константинов-Никольский; зоотехник Сидоров Василий Петрович; фанат футбольного клуба «Спартак» Костя-Молоток; кандидат исторических наук Марк Анатольевич Берштейн и многие другие, которых, с вашего позволения, я буду представлять по ходу передачи, а чем обусловлен столь странный, на первый взгляд, подбор гостей, вы поймете очень и очень скоро. А сейчас позвольте объявить тему сегодняшней передачи... (Пауза. Видно, что ведущий колеблется). Нет, я просто не решаюсь выговорить это непривычное слово.
Выкрик из рядов зрителей. Ладно, чего темнить! Рассказывайте о ваших кентаврах-ментаврах!
Шум в зале.
Пизнер (с видимым облегчением). Заметьте, не я первым это произнес. А вообще, следует поразиться столь хорошей осведомленности нашей аудитории, ведь тема передачи до сего дня держалась в строжайшем секрете. Не строилась заранее и какая-либо определенная схема ее проведения, поэтому в данный момент я нахожусь в некотором затруднении. (Задумывается). Знаете, а может, начнем, как водится, с самого начала? Тогда пусть первым скажет свое слово кандидат исторических наук, господин Берштейн.
Берштейн. Спасибо. Надо заметить, что первое упоминание об этих удивительных существах, полулюдях-полуконях, о кентаврах, встречается еще у Плиния Старшего, а вообще...
Пизнер. Простите, что я вас перебиваю, но... А как же быть с мифами древней Греции? Мне кажется, что значительно раньше упоминание об этих удивительных, как вы изволили заметить, животных...
Генерал МВД (возмущенно). Нет, это я вас перебиваю, и извинений, в отличие от вас, просить не намерен! Я протестую! На каком основании вы употребляете неприемлемые в данном случае слова «существа», «жи-вотные»? В конце концов у этих, как вы выражаетесь, животных имеются вполне конкретные воинские звания, они состоят на денежно-веще-вом довольствии, у каждого из них имеются табельное оружие и личный график боевых дежурств, они получают награды, успешно несут патрульно-постовую службу, делают еще много чего полезного для нашей страны, значительно превосходя обычных милиционеров в таких вещах, как...
Выкрик из зала. Да о ком, черт побери, речь? Кто они такие?
Пизнер. Именно в этом мы и пытаемся разобраться. Пожалуйста, у меня большая просьба соблюдать тишину и порядок в студии, иначе наше эфирное время... Итак, господин Берштейн...
Генерал. Нет уж, я закончу! Если мы будем слушать всех этих заумных биологов да историков... Начинать с каких-то там плиниев...
Историк. Позвольте заметить, с Плиния Старшего; он же – Гай Плиний Секунд!
Генерал. Да будь он не просто секундным плинием, а совсем даже майором – что с того? Кстати, что за странное воинское звание – плиний старший? Разве эти чертовы греки не знали, что существуют лейтенанты? Ну, даже если и так. Но тогда уж пусть будет как положено – старший плиний и точка! Не морочьте людям головы!
Пизнер. Ну хорошо. А теперь я предлагаю всем успокоиться и опять начать сначала. Давайте выслушаем еще одного из причастных к этому загадочному явлению людей. Господин Константинов-Никольский, ведь вам есть что сказать?
Биолог. Несомненно. Итак, пару лет назад в наш научно-исследова-тельский центр обратилось одно из серьезных государственных ведомств с весьма необычным заказом. Сначала наши сотрудники даже приняли его за шутку, но потом, осознав, с кем имеют дело, сообразили, что эти люди шутить не то что бы не любят – они этого попросту не умеют. Тогда, начав рассматривать заказ на полном серьезе, наших ученых даже охватил какой-то, что ли, азарт – скажу без излишней скромности, что сложность поставленной задачи нас всегда только подстегивает. Да и то сказать... В конце концов, в наш-то век, когда на девяносто процентов расшифрован геном человека, а в некоторых странах полным ходом и весьма успешно проводятся эксперименты по клонированию... Так почему бы, черт подери, в самом деле не попробовать скрестить человека с лошадью! (Шум, выкрики в зале). Кстати, решающим фактором стало то, что деньги за осуществление проекта нам были предложены очень и очень немалые, а в наше время это довольно существенный фактор.
Пизнер. Простите, что перебиваю, но вы упомянули о неком загадочном ведомстве-заказчике. А нельзя ли немножко приоткрыть завесу тайны? Впрочем, если это относится к разряду государственных секретов, я не настаиваю. Просто не имею на это права.
Биолог, не решаясь говорить, смотрит на генерала. Тот какое-то время выдерживает его взгляд, затем резко вскидывает голову. Тишина и напряжение в зале.
Генерал. Ну хорошо, хорошо, приоткроем мы вам вашу чертову завесу! Мы заказали, мы! А что прикажете делать? Разве не ваш же брат журналист вечно упрекает нас в том, что нынче даже на улицу невозможно выйти без опасения схлопотать по морде? В то же время правительство, дума не могут удовлетворить самые элементарные наши потребности. А ведь мы не просим чего-либо сверхъестественного или невыполнимого, просим только самое насущное! Доколе можно применять по отношению к нам принцип остаточного финансирования? И если какие-никакие деньги на карманные расходы наши сотрудники могут достать и сами, к примеру добыть их на тех же самых улицах, то дайте же нам хотя бы на бензин! А его, между прочим, не хватает даже на экстренные выезды. Вот тогда-то и родилась в недрах нашего управления такая оригинальная и свежая идея. У нас, промежду прочим, тоже не дураки сидят! И вопреки модному нынче мнению, мы умеем не только фуражки носить!
Пизнер (примирительно). Значит, если я вас правильно понял, началось все, как это зачастую бывает с гениальными идеями, с элементарного – в данном случае, с обыкновенной нехватки бензина?
Генерал. Именно так! Возникла мысль изящно и в то же время просто, одним махом, решить массу наших повседневных милицейских проблем. Для того-то и было решено создать простых в эксплуатации, экономичных, неприхотливых милицейских работников. Этаких, знаете, чудо-патрульных. Помните суворовских чудо-богатырей?
Пизнер. Ну конечно.

Предыдущая страница 15 Следующая страница


Почему нарушаем? 16

Генерал. Ну вот. И сейчас, благодаря успешно завершенному проекту, у нас, внутренних органов, появилась масса новых возможностей. Хотя бы такая, как круглосуточное патрулирование улиц без какой-либо привязки к дорогостоящим заправкам, качественным автомобильным дорогам и т.д. Ведь по своей цене овес не идет ни в какое сравнение с бензином, да и много ли его, этого овса, можно сожрать за раз. Верно?
Пизнер. Допустим. Но тогда возникает логичный вопрос: почему бы попросту не посадить ваших сотрудников на лошадей? Разве это не наиболее легкий и разумный путь? И разве в той же Москве уже не существует подобных милицейских подразделений? Зачем понадобилось, решая данный вопрос, идти столь сложным путем?
Генерал. Начнем с того, что легких путей мы не ищем! А вообще, упомянутые вами милицейские подразделения на конной тяге себя не оправдали. Вот, к примеру, те же футбольные болельщики давно научились им противостоять. (Костя-Молоток победно вскидывает руку с выпрямленным средним пальцем). Затем, лошадь ведь могут угнать даже у нашего ведомства, да и уход за ними сложноват. К примеру, ответственный милиционер – водитель лошади – может элементарно забыть ее покормить – мигающей лампочки-то у них нет. Но главное даже не в этом... (Какое-то время молчит, собираясь с мыслями). Главное – зачем нам уподобляться каким-то идиотам американцам? Тут вам не Лос-Анд-желес!
Пизнер (озадаченно). А разве в Лос-Анджелесе имеется конная полиция? Знаете, я долгое время прожил в Америке, но о подобном слышу впервые. Я уже не говорю о том, что не такие уж американцы и дураки. Так, есть немного. Какими вообще источниками информации вы пользуетесь?
Генерал. Я бы не хотел раскрывать свои источники. Это ведомственный секрет.
Пизнер. И все-таки? Поймите, что невозможно дискутировать и ссылаться при этом на некие секретные сведения. Согласитесь, что получается как-то голословно. Выходит, можно сказать что угодно и потом заявить, что...
Генерал. Хорошо, вы меня убедили. Раскрываю источник. (Напря-жение в зале). Все наши внимательно смотрят сериал «Полиция Лос-Ан-джелеса». Достаточно?
Студия взрывается восторженными возгласами.
Пизнер. Вполне. Но давайте не будем больше отвлекаться, иначе нам не хватит эфирного времени. Итак, как развивались события дальше? На чем мы, кстати, остановились?
Подсказка из зала. На конном патрулировании!
Пизнер. Да, да. Вот недавно прозвучала фраза насчет круглосуточного патрулирования улиц. Знаете, стоит лишь обывателю представить, что по ночным улицам бродят такие вот, как вы выразились, милицейские работники... А если еще и встретить подобного работничка в темной подворотне...
Выкрик из зала. А что, разве днем ментов уже можно не бояться?
Смех, одобрительные возгласы.
Пизнер. Тише, господа, тише! Это некорректно по отношению к присутствующим здесь представителям МВД. Кстати, господин генерал, как хотя бы выглядят эти ваши питомцы? Может, они не столь и страшны?
Генерал (с удовлетворением). Вот мы и добрались до немаловажного условия, которое всеми участниками обсуждения этого проекта было принято почти единогласно. Новый милиционер – милиционер, можно сказать, двадцать первого века – в первую очередь должен быть симпатичным, чтобы нас наконец перестал пугаться народ. Знаете, в наше время, когда милицию всеми силами стараются опорочить едва ли не в каждом печатном издании и других средствах массовой информации, это условие действительно очень немаловажно.
Пизнер. Но, как все мы только что слышали, прозвучало слово «поч-ти». Кто же из вашей организации был против? Кому пришлась не по душе идея обаятельного, симпатичного, а учитывая давнишнюю всероссийскую любовь к лошадям – и близкого народу милиционера?
Генерал. Спецназовцы. ОМОН, СОБР были категорически против. И вы должны их понять. Если их не будут бояться...
Пизнер. Да, понимаю. Но, получается, к радости наших граждан было принято решение сделать их все-таки симпатичными. И как же была в итоге решена эта, думаю, очень непростая проблема? Может, Всеволод Петрович попробует нам разъяснить?
Биолог. С удовольствием. Хотя, должен сразу вас огорчить, эта затея потерпела полное фиаско. Ко всеобщему разочарованию.
Пизнер. И к радости ОМОНА, надо полагать... Но почему же?
Биолог. Понимаете, чтобы получить симпатичный помет-гибрид, симпатичными должны быть в первую очередь скрещиваемые породы.
Пизнер. Понимаю. Но в чем вышла загвоздка? Ведь лошади – тут, надо полагать, со мной согласятся все присутствующие в студии, а также уважаемые телезрители, – животные, вызывающие чувства искренней симпатии. Да и среди людей... Ведь сколько в стране красивых киноартистов, эстрадных звезд! В чем же дело? Неужели наши звезды оказались чересчур боязливыми или, быть может, меркантильными, что отказались участвовать в столь важном для общества проекте?
Биолог. Кстати, Владимир Владимирович, должен вас похвалить, вы мыслите по-научному. Именно на наших звезд мы в первую очередь и обратили свое внимание. Но увы... И дело тут вовсе не в них.
Пизнер (с нескрываемым интересом). А в ком же? Неужели...
Биолог. Именно так. Вы опять ловите все на лету. Дело оказалось в лошадях. Мы даже впали в некоторую растерянность – чего еще этим капризным мерзавкам нужно? Приводили на случку самый что ни на есть ценный биологический ресурс – так нет же! Воротят свои кобыльи морды и все тут! Прям-таки этакие разборчивые невесты из классики! Если бы я только был вправе назвать некоторые имена...
Пизнер. А может, вы хотя бы намекнете? Сами видите, что творится в студии.
Биолог (выждав, пока уляжется возбуждение). Извольте... Первым, кто откликнулся на наш призыв, оказался всенародный дамский любимец, мужественный красавец-гардемарин.
Гул голосов зрителей.
Пизнер. Ого! Я уже предвижу очередной всплеск интереса к его персоне и новый виток его и без того бешеной популярности! Знаете, после того невероятного успеха, который ему принес автобиографический фильм «Морда», где он сыграл самого себя во всей своей красе, его поистине безграничный талант засиял с такой силой, что… Впрочем, я увлекся. Просто, если, честно, я тоже являюсь его давним поклонником. И это позволительно даже такому умному человеку, как я. Да-да, даже самый умный и импозантный телеведущий России, который долгое время прожил в Америке, может иметь свои маленькие слабости. Простите, кажется, я увлекся опять. Итак, на чем мы остановились?
Биолог. Да, позвольте, я продолжу. Помимо неординарной внешности и прочих несомненных достоинств этого любимого народом артиста, нас очень устраивала его кандидатура еще и потому, что в кино он очень лихо управлялся с лошадьми – вы, наверное, помните.
Пизнер. Конечно.
Биолог. И на... хм... ну, назовем это контактом с представителем животного мира... он пошел не просто охотно, но, даже, я бы сказал, с воодушевлением, потому что, как он сам нам объяснил, некоторая пресыщенность в половых отношениях с женщинами приводит в итоге к...
Пизнер. Простите, такие подробности лучше оставить за кадром – у человека наверняка имеется семья, многочисленные поклонники...
Биолог. Да-да, конечно. Извините... Так вот. Представьте, что ни одна из подопытных кобыл и близко его к себе не подпустила!
Пизнер. Но почему?
Биолог. А кто их разберет? Отобраны-то были самые породистые, норовистые. Да что там наш главросгардемарин! Эти чертовки не клюнули даже на самого... (Спохватывается, умолкает).
Пизнер (с пониманием). Неужели даже на него?
Биолог. Представьте себе! Правда, тут у нас уже имеются кое-какие научные предположения – возможно, животных отпугнули блестки его концертного костюма. Зато им самим откровенно заинтересовался конь Шустрый, главная надежда подмосковных коневодов...
Смех, свист в зале.
Пизнер. Прошу тишины! (Обращаясь к биологу). И чем же закончилась эта...
Биолог. Естественно, ничем. Подобный контакт категорически не вписывался в концепцию проводимого нами эксперимента. Возможно, артист договорился с конем о встрече вне рамок нашей научной программы, но это нам уже неведомо.
Пизнер. Да, простите, я отвлек вас от основной темы. Что же было дальше?
Биолог. Потерпев неудачу с чересчур разборчивыми кобылами, мы решили кардинально изменить условия эксперимента и начали искать теперь уже невест для жеребцов.
Пизнер. И...
Биолог. Стоило только начать соответствующие поиски – налетело столько дамочек, что у наших просто голова пошла кругом! Особенно настырной оказалась одна...
Пизнер. Только попрошу и впредь без имен!
Биолог. Конечно. В общем, мы остановили выбор на известной поп-диве, которая специализируется на песнях о нежных отношениях между полами. Как раз незадолго до этого она открыла свой бизнес, запустив линию производства презервативов имени себя, поэтому мы сочли, что выгода тут вырисовывается обоюдная. Приняв участие в проекте, певица и киноактриса получает хорошую рекламную компанию для своей романтической продукции и удовольствие от эксперимента; лучшие кони фермы получают то же удовольствие плюс дополнительное питание; мы же, в случае удачного окончания проекта, получаем отличное потомство, потому что певица по-настоящему красива и очень, смею заверить, хорошо поет. Это вам не какая-нибудь очередная пустышка-однодневка, которая... К примеру, у нее имеется ряд песен про всевозможные глазки – и про голубые, и про синие, и про...
Пизнер. К-хм, к-хм... Вижу, вы являетесь ее настоящим поклонником.
Биолог (смущенно). Да, простите, я несколько увлекся. Еще раз извините.
Пизнер (с нескрываемым интересом). Так с ней у вас, наконец, получилось? То есть, простите, не у вас, а у того самого коня.
Биолог. Нет. И Шустрый, и Сивый – лучшие кони фермы – в итоге ее забраковали.
Пизнер (с явным удивлением). Но почему?
Биолог (пожимая плечами). Неизвестно. Эксперимент, знаете ли, только-только завершился, его результаты еще предстоит осмыслить, обсудить на ученом совете, сделать выводы и...
Пизнер (опять с откровенным интересом). Но какие-то предположения у вас все-таки имеются?
Биолог (смущенно). Разве что личные, вне рамок строгих научных исследований и даже гипотез.
Пизнер. Мы вас слушаем. Думается, находящимся в студии не терпится услышать эти ваши предположения.
Одобрительные возгласы в студии. Усиливающийся гул голосов.
Биолог. Хорошо. Думаю, здесь надо обратиться к творчеству одного талантливого и, увы, уже ушедшего от нас поэта и исполнителя своих песен. «Что-то кони мне попались привередливые», – помните? (Пизнер, подтверждая, молча приподнимает руки). Так вот. Добавить тут больше нечего. Еще мне кажется, что кони, в отличие от нас, людей, настолько чисты и невинны, что не пойдут на случайную половую связь ради исключительно похоти или вкусного, повышенной питательности корма. Думается, это самое правдоподобное пояснение произошедшему. (После короткой паузы). Другие дамы также не снискали у отобранных для эксперимента жеребцов взаимности.
Пизнер (задумчиво покачав головой). И каким же путем пошел дальше столь интересный эксперимент?
Биолог. На этом он закончился.
Пизнер. Но почему? Неужели ваши ученые спасовали перед трудностями?
Биолог. Нет, нас попросту кинули менты. А без денег, знаете ли...
Генерал. Я протестую!
Пизнер. Против чего? Того, что вас ложно обвинили в нечестности?
Генерал. Нет, против того, что нас обзывают ментами!
Пизнер. Да, конечно. Всеволод Петрович...
Биолог. Простите, не сдержался. Но когда вас так цинично кидают... Да еще кто!
Пизнер. Да, Дмитрий Васильевич, как-то нехорошо получается, вы не находите?
Генерал. А что делать? Я ведь, кажется, уже упоминал о недостаточном финансировании нашей организации. И потом, сегодня все всех кидают, нынче так принято, даже, черт побери, модно, и я не понимаю, почему наша организация должна быть исключением.
Пизнер. Х-м... Ну, об этом, я надеюсь, мы поговорим в одной из следующих наших передач, а сейчас продолжим начатую тему. Всеволод Петрович, вы говорите, что отказались от дальнейшего проведения этого уникального эксперимента. Но ментавры-то появились? В таком случае позвольте поинтересоваться – откуда?
Генерал. И опять я вынужден протестовать. Ментавры – слово неподобающее. В конце концов, у наших новых сотрудников есть официальное название. Прошу впредь пользоваться только им.
Пизнер. Любопытно... И как же вы их окрестили?
Генерал (после паузы, торжественно). МУП-1. Вот как.
Пизнер. Любопытно, любопытно. И что же это значит? Ну, насчет единицы понятно; очевидно, это первый образец. А что значит... э-э-э, как вы только что сказали?
Генерал (с гордостью). МУП. Милиционер усовершенствованный, парнокопытный.
Возгласы удивления, одобрения, длительные овации.
Пизнер (выждав, пока наступит относительная тишина). Что ж, парнокопытный милиционер – это, надо признать, звучит... Нет, честное слово, это просто здорово! Но, конечно, очень и очень непривычно.
Генерал. Ничего, привыкнете. Все привыкнут.
Пизнер. Нет, но ведь действительно здорово! Извините, я просто не могу успокоиться! Я уже представляю, как они красиво и гордо гарцуют на параде или катают на себе маленьких детей... Наконец произойдет долгожданное сближение милиции с народом, как и предсказывал ровно год назад астролог Глыба. Правда?
Генерал. Несомненно. Правда, не знаю, как насчет детей, а вот с доставкой пьяных в вытрезвитель наши МУП-ы справляются превосходно. Вся хитрость заключается в том, чтобы половчее приторочить этих поганцев к седлу; ну да на то существует специальная служебная инструкция и правила техники безопасности. Так что сближение милиции с народом идет полным ходом, не сомневайтесь. Прав ваш астролог.
Пизнер. Ага, я вижу множество поднятых рук. Давайте послушаем мнение людей из студии.
Человек из зрительного зала. Владимир Владимирович, сколько мо-жно тянуть? Покажите же нам хотя бы одного этого чертового МУП-а! А то все говорим, говорим... Но есть ли они на самом деле?
Одобрительные возгласы.
Пизнер. Что ж, думаю, пришла пора сделать это. А поскольку милиция отказалась доставить в нашу студию живой экземпляр...
Генерал. Все наши МУП-ы в данный момент находятся на боевых дежурствах! Их пока очень мало и поэтому у них очень плотный график. Как и все мы, милиционеры, они работают буквально на износ.
Пизнер. Хорошо... Итак, техники, попрошу приглушить в зале свет...
Медленно гаснет свет, зрители напряженно смотрят на большой белый. Всеобщее нетерпение, возбужденный гул голосов...
Видеозапись.
Зеленая трава, на которой резвятся фанаты «Спартака». Их лица разрисованы цветами любимого клуба. Рука невидимого, довольно профессионально действующего кинооператора уверенно уводит камеру в сторону, кадр медленно смещается... Неподалеку от забавляющихся юнцов ходит какое-то непонятное существо, напоминающее лошадь, однако полной уверенности в этом нет – какая-то несуразность в его фигуре не дает в точности это утверждать, к тому же существо одето в непонятные лохмотья, цветом напоминающие застиранное милицейское обмундирование. Странное существо мирно пощипывает травку... Словно почувствовав что-то, оно разгибается, поднимает голову, поворачивается к оператору, улыбается, демонстрируя отсутствие нескольких передних зубов...
Истеричный женский крик, шум до предела наэлектризованного зала, топот ног... Гаснет экран, вспыхивает яркий свет, в студии люди в белых халатах с чемоданчиками в руках суетятся вокруг находящейся в обмороке женщины.
Голос Пизнера, находящегося не в кадре. Включите, пожалуйста, вентиляторы! (Очевидно, резкий запах нашатыря мешает ему работать).
Врач, делающий искусственное дыхание; его ассистент, водящий перед носом впечатлительной женщины ваткой... Наконец восстанавливается относительный порядок, пострадавшая приходит в себя.
Пизнер (с легкой укоризной). Как вы себя чувствуете?
Женщина (слабым голосом; ее впечатляющих размеров грудь учащенно вздымается). Спасибо, мне уже лучше... Вообще-то мне нельзя волноваться, я на пятом месяце...
Пизнер. Извините нас за столь шокирующие кадры, но, с другой стороны, вы же знали, куда направлялись. Передачи наши бывают весьма острыми и...
Женщина (растерянно). Я думала, что нахожусь на передаче «Моя семья»...
Пизнер. Проводите, пожалуйста, даму к выходу, а мы продолжим... Наше эфирное время подходит к концу. Все мы только что видели, что эти загадочные создания действительно существуют. Но откуда же они взялись, если биологи и генетики отказались от продолжения эксперимента? Господин Серошинельный, может вы нам разъясните?
Генерал (с плохо скрываемой яростью). Разъясню! Еще как разъясню! Откуда пленка? Кто снимал? Кто позволил? Почему наш сотрудник в таком затрапезном виде? Почему старший лейтенант милиции ест траву? Его что, не кормят? Может, его пытают голодом? Почему у него не хватает зубов? Это самый настоящий киднеппинг и виновные еще понесут за свои противозаконные действия самое суровое наказание, я обещаю! Ведь вы только что показали одного из лучших наших МУП-ов, старлея Сидорова, до сих пор считавшегося пропавшим без вести во время выполнения специального задания! Его семья уже несколько месяцев получает пособие за утерянного кормильца! Я требую разъяснений – откуда эта видеозапись?
Пизнер. Думаю, за необходимыми объяснениями нам нужно обратиться к спартаковскому фанату. Итак, Костя?
Костя-Молоток. Чего тут объяснять? Дело происходило во время товарищеского матча с хохлами. Мы уже собирались накостылять им по полной программе, как вдруг...
Пизнер. Простите, Костя, я вас перебью. А зачем понадобилось, как вы выразились, им костылять? Тем более, матч-то товарищеский.
Костя-Молоток. А чего они?
Пизнер. Резонно. Действительно, чего это они... И что было дальше?
Костя-Молоток. А дальше, как обычно, эти, извиняюсь за выражение, органы понагнали своей дурацкой конной милиции. Ну да ничего, у нас против них имеется немало домашних заготовок, мы специально тренируемся, поэтому поначалу не особенно брали их в голову. Я и еще трое моих корешей взяли одного из этих подонков в клещи... (Голова Кости-Молотка начинает подергиваться, на гладко выбритом черепе множественные шрамы наливаются багровым). В общем, только мы было приладились стащить одного паршивца с лошади, чтобы как следует ему врезать... Только-только хорошенечко в него вцепились, как вдруг... это... эта... (Костя очень волнуется, его голова дергается еще быстрее). В общем, только тогда мы и разглядели, что это вовсе даже и не мент на лошади, а какой-то... какая-то...
Пизнер. Костя, попытайтесь успокоиться и продолжайте дальше.
Костя-Молоток (резко выдыхая). Все... Уже спокоен. В общем, когда выяснилось, что это вовсе не мент на лошади, а какая-то непонятная тварь, сросшаяся с нею, было уже поздно. Скотина воспользовался нашим секундным замешательством и ка-а-ак лягнет меня прямо по голове... Ка-а-а-ак лягнет еще раз... Потом другого и опять меня... Ка-а-ак... В общем, много наших тогда полегло...
Пизнер. Но вы все-таки...
Костя-Молоток. Но мы их все-таки сделали! Нагрузили подлецов по полной программе, а одного даже взяли в плен!
Генерал. Я уже сказал! Вы будете отвечать и за выбитые зубы, и за многое другое! Это является порчей казенного имущества! У нас и без того немало проблем с нашими новыми сотрудниками, а тут еще… Причем проблем реальных, а не создаваемых по своему скудоумию каки- ми-то выбритыми молотками со шрамами на черепах.
Костя-Молоток (оскаливается, демонстрируя отсутствие передних зубов). Око за око, зуб за зуб! Говорю же, он начал первым и тоже положил немало наших лучших парней. Кстати, у нас ему очень даже неплохо. Пасись себе на травке, никаких тебе дежурств и обязанностей... Мы с ним давно сдружились, организовали парню сносную кормежку, а порой, если он себя хорошо ведет, даже приводим ему баб. Он доволен, не жалуется. Бабы – тоже. Кому от этого плохо? Вот вам и ваше единение с народом, кстати.
Аплодисменты.
Пизнер (обращаясь к генералу). А о каких реальных проблемах вы только что упомянули?
Генерал. О каких, спрашиваете? А вот о каких. Двух МУП-ов, к примеру, недавно угнали цыгане. Подозреваю, наши сотрудники уже неоднократно перепроданы, а возможно и вообще оказались в странах-кон-курентах. Есть информация, что украденные милицейские офицеры были переправлены через границу, будучи оформленными на таможне как обычные кони, и этот возмутительный факт нуждается в тщательном расследовании. Здесь, знаете ли, имеет место не просто хищение госимущества, тут еще... тут явное оскорбление при исполнении, да! (С пафосом). Никому не дозволено называть наших сотрудников конями, да еще фиксировать подобные оскорбительные высказывания на бумаге – то есть заносить их в таможенные декларации! Ну да ничего, мы еще разберемся с теми, кто… И начнем вот с этого (кивает на спартаковца), с позволения сказать, лысого молотка. Ничего, пусть только закончится передача...
Костя-Молоток (заметно сникнув). Я же сказал, он всем доволен и ни на что не жалуется. А траву он и сам с удовольствием щиплет. Как будто мы ему жрать не даем. Подумаешь, все лошади так пасутся. За что же нас…
Генерал (с раздражением). Повторяю, это не лошади, а милиционеры, наши новые сотрудники! И от поедания травы у них повышается артериальное давление, потому что им приходится нагибаться и подолгу находиться в положении головой вниз!
Представитель Общества защиты животных. В этом вопросе мы полностью поддерживаем генерала! Спартаковцев надо судить! Это издевательство над братьями нашими меньшими!
Генерал. Извините, но нам таких защитничков не надо! При чем здесь ваше идиотское общество? Я же ясно сказал, что МУП-ы не являются животными! Они точно такие же милиционеры, только с копытами! Если бы подобное произошло в Америке, все эти кости-молотки получили бы как минимум пожизненное!
Выкрик из зала. Нечего равняться на отмороженных американцев! У них там столько дурацких законов!
Пизнер. Позвольте мне... Я долгое время жил в Америке и неплохо ориентируюсь в вопросах их юриспруденции. У американцев, смею вас заверить, мощнейшая законодательная база. Да, в их судебной системе имеется множество устаревших и даже откровенно глупых законов, наподобие запрета привязывать лошадей к стойке бара по воскресеньям до двенадцати дня, или купать крокодилов в домашней ванне, но... К примеру, в Денвере есть просто отличный по своей сути закон, обязывающий ловцов бродячих собак за день до облавы развесить в центральных парках города объявления, предупреждающие этих самых собак о грядущей облаве. Это ли не пример истинного гуманизма и торжества демократии? (Аплодисменты). Но мы, кажется, отвлеклись. И вообще, мы так и не получили ответа на один немаловажный вопрос: откуда же все-таки взялись эти МУП-ы, если ученые Института генетики и микробиологии, признав свое поражение, отказались от дальнейших экспериментов? Господин генерал, может, вы проясните?
Генерал (с явственно читаемым торжеством в голосе). Охотно. После того, как наши хваленые ученые расписались в собственном бессилии, мы поняли, что столь нестандартный вопрос и решать надо нестандартно. На совещании самого высокого уровня было решено разорвать контракт с горе-учеными и, не мудрствуя, просто нагнать в конюшни курсантов из наших милицейских школ. Пусть они этот набивший оскомину вопрос уладят своими молодыми силами. Быстро, качественно и даром. Хорошо и государству, и нашему ведомству, и лошадям, и, естественно, самим курсантам. Вот так.
Шок в студии.
Пизнер (после затянувшейся паузы). Да-а-а-а... Кажется, я впервые не знаю, как мне услышанное прокомментировать... Знаете, пока я прихожу в себя, давайте выслушаем зоотехника. Он всю передачу молчит...
Зоотехник Сидоров Василий Петрович. Ну дык это... Чего тут говорить-то... (Заметно смущен). Я ведь в телевизорах-то выступать не привыкши. Я все больше по лошадиной-то части...
Пизнер. Вот об этом и расскажите.
Зоотехник. Ну, ежели про лошадей... В общем, работали мы себе, работали... Трудностей ведь у коневодов всегда хватает. А тут... (Неожи-данно разражается бурным словесным потоком). Не было печали, так понагнали нам этих вурдалаков в фуражках!
Пизнер. Простите, я попрошу вас...
Зоотехник. Понял, извините. Милицейских курсантов, я имел в виду. Вот... Нагнали их к нам, сказали, что для выполнения особого задания, а эти поганцы с кокардами... опять простите... В общем, как начали осеменять всех подряд, как набросились с голодухи на наш племенной фонд, хотя их об этом строго-настрого предупредили... Да что там племенной фонд! Они не пожалели даже жеребых кобыл! (Смахивает слезу).
Пизнер (с интересом). Говорите, осеменили? Ну а как же...
Зоотехник. Понял. Вы хотите сказать, что осеменения недостаточно и необходимо оплодотворение? Так ведь ребята молодые, горячие... В общем, оплодотворение оказалось стопроцентным. Наши опытнейшие конезаводчики сначала даже не поверили – такого ведь не бывает даже при соблюдении всех самых строгих правил. А тут – шутка ли – стопроцентное оплодотворение! В положенный срок ожеребился весь состав плодоносных кобыл, затем увезли в роддом женщин, ухаживающих за ними, двух незаконно пробравшихся на ферму журналисток, четырех девушек-жокеев, да еще залетели две иностранные туристки, в тот момент случайно оказавшиеся на ферме. Приехали, в общем, нерусские дурехи, на экскурсию, пощелкаться фотоаппаратом на фоне лошадей. Вот и пощелкались... Ну, насчет остальной живности, проживающей у нас, я б не стал утверждать в точности, но... В общем, сейчас у нас настоящий дурдом – по ферме бегают беспризорные жеребята, а кормить их некому – обслуживающие-то их бабы в декрете! Ну, еще всюду тычутся кошки со своими котятами, мяучат, а еще какие-то, подозрительные, невиданных размеров безволосые щенята и прочая нечисть...
Пизнер (озадаченно). Вот вы сказали про... Значит, все-таки родились обычные жеребята?

Предыдущая страница 16 Следующая страница


17 Алексей Оутерицкий

Зоотехник. Ну, если вы имеете в виду тех, про кого вы тут свою передачу затеяли... Так тех в процентном соотношении народилось немного. Их сразу погрузили в «воронок» и больше мы их не видели. (Виновато). Больше ничего не скажу, со всех наших сразу взяли подписку о неразглашении. Извините.
Пизнер. Больше ничего и не надо. Кажется, мы наконец добрались до самой сути. К тому же, эфирное время давно закончилось, и даже если – в чем я уверен – вырежут большую часть передачи, зрителям будет что посмотреть и о чем поразмыслить. От себя же напоследок добавлю: не надо бояться нового, ибо научно-технический прогресс не остановить – это показывает и доказывает богатый исторический опыт человечества. И хотя не всегда этот прогресс шел обществу на пользу, воспринимать подобное надо философски. Равно как и факт появления на свет невиданных доселе существ – ведь это дело уже свершившееся и протестовать поздно. Да и надо ли? Мы только что разобрались, что новые наши граждане не только не несут нам зла, а скорее наоборот, призваны нас защищать – во всяком случае, именно для этого они с таким трудом были созданы. И теперь, встретив где-нибудь на ночной улице странные, пока еще непривычные взгляду обывателя фигуры в форменной милицейской одежде, не спешите звать на помощь – это наши друзья, и это как раз они придут к нам на помощь, если в том возникнет необходимость. Это просто МУП-ы, несущие рутинную патрульно-постовую службу – они, как и все милиционеры, зачастую рискуют жизнью, выполняя свою столь непростую работу, оберегая наш с вами покой.
Спасибо за внимание и до новых встреч в эфире...

***

– Выключите телевизор, мне страшно! – истерически закричала Фотомодель. – Неужели это не фотомонтаж и эти животные... ну, то есть, милиционеры... Неужели они бродят среди нас и...
– Да нет, полная чушь! – Интеллигент нервно засмеялся и тут же умолк.
На некоторое время собравшиеся затихли и подозрительно вглядывались в темноту, реагируя судорожными вздрагиваниями на каждый неожиданный шорох.
– Да ну, чепуха все это, – искусственно-бодряческим тоном подвел итог Бывалый. – Даже ментов, при всей их неадекватной мозговой адекватности, вряд ли могла бы осенить такая сумасшедшая идея. Не верю. Посмотрели – и забыли. Точка. И вообще, действительно, выключите-ка лучше телевизор. – Вспомнив, что именно он заведует пультом, Бывалый с раздражением нажал на кнопку и телевизионный экран погас. – Потом опять включим, – сказал он, – когда страсти немножко улягутся. Вон, наша Фотомодель вся дрожит.
– Позвольте, девушка, вас успокоить, – галантно предложил Общественник свои услуги, но испуганно отшатнулся, нарвавшись на обещающий много чего нехорошего взгляд.
– Эта передача – скорее всего первоапрельская шутка, – поддержал Бывалого Интеллигент. – Я тоже думаю, что даже для наших милиционеров это явный перебор.
– Не скажи, – задумчиво возразил Бомжеватый. – Не такие наши менты и глупые. И умеют многое. Некоторые, например, преступника подобно собакам, верхним чутьем определять наловчились. Таких не проведешь.
– Это как? – заинтересовался Интеллигент.
– А вот как...
И Бомжеватый рассказал следующую историю:

МИЛИЦИЯ И КАРТОФЕЛЬНОЕ ПЮРЕ

Интересной была та книжка про полицию нерасторопную. И еще про пюре картофельное. Так и называлась она без затей: «По-лиция и картофельное пюре». А написал ее то ли Олаф Олафсон, то ли Свен Свенсон, то ли еще какой швед. А может и турок даже, только имя у него было шведское – точно. И фильм еще сняли по той книжке – аж двухсерийный. Это тоже точно. Еще в советские времена сняли.
Милиционеры российские в своем милицейском отделении без конца фильм этот на экспроприированном у бандюганов видике крутили, над глупыми шведами посмеивались да пюре при этом лопали. Ходила к ним бабулька старенькая, которая то пюре приносила. Цельный армейский термос зеленого цвета на их отделение враз уходил. Приволочет бабулька тот термос во время обеденное, пройдется по кабинетам – и нет того вкусного пюре. И экономно, и вкусно милиционерам получается. Им – питание калорийное, а бабульке – какая-никакая добавка к пенсии. И гарнир к тому пюре бабулька какой хошь предлагала. Кому котлетку на тарелку подкладывала, кому сосиску, а кому и репу пареную, если гурман милицейский такие гастрономические предпочтения имел.
Ели милиционеры от пуза, облизывались, да все бабульку-корми-лицу дружелюбно пытали:
– И как только ты, старая, такого вкусного пюре добиваешься? Небось, секреты какие имеешь? Не скрывай, колись немедля, пока не упекли куда надо.
Шуткой все это было, конечно. Зачем им старую куда-то упекать!
– А картошку, – объясняет старушка, – надобно растолочь помельче, а затем маслицем залить – вот тебе и питание вкусное, милицейское.
Не верят милиционеры. Кабы все так просто было б, все себе сами такое вкусное пюре делали б. Картошка-то – она твердая и невкусная. Да кожурой еще несъедобной покрыта. Так-то. Привыкли милиционеры, что все всегда обмануть их норовят, вот и не верят уже никому.
Долго к ним бабулька ходила, снедью своей наваристой баловала, но один раз ЧП с этой картошкой нехорошее произошло. Не все этим старушкам масленица, одним словом. Не успела она до обеда всю картошку растолочь, вот и пришлось колдовать прямо в милицейском коридоре. Закуток какой-то тихий нашла и орудует. А тут сержант заглянул – чего это наша бабка за углом затихарилась? Может, непорядок какой учиняет? Террористов-то – вона сколько нынче поразвелось, иной может и старухой безвинной запросто прикинуться, коль имеет талант по части театральной! Заглянул, в общем, тот сержант, и увидел картину не просто непонятную, но глазу неприятную и где-то даже зловещую: согнулась старая над термосом своим армейским, многолитровым, что цвета зеленого, и чегой-то подозрительное там вытворяет. На манер бабы-яги, в общем, что гостей в своей избушке ядами сильнодействующими потчует. Эге! Непорядок! – сержант бдительный смекнул. И в свисток свой заливчатый не раздумывая засвистел. Сбежалось тут все отделение, арестовали бабку, и ну ее уже безо всякого ненужного дружелюбия пытать: а ну отвечай, старая! Что с термосом делала? Может, стекла толченого в нашу еду подсыпала? Представителей закона отравить удумала?
– Ничего, милки, плохого не делала. Картошку вам на пюре перетирала, – бабка испуганная отвечает. – Вот, видите, и ступка тут у меня, и ложка большая, и маслице. Да смотрите сами. – И инструменты свои зловредные в доказательство показывает.
Милиционеры присмотрелись, и в крик: опять обманываешь, аферистка старая! Картошка – она твердая и невкусная, мы специально проверяли, столько бюджетных средств на сложный следственный эксперимент угрохали! И ступкой ее мельчить пробовали, и теркой на прочность проверяли, и еще по-всякому... Не получается ничего. А у тебя пюре – пальчики оближешь...
Ложку и масло в качестве вещдоков изъяли и дальше допрос перекрестный, круглосуточный, при поддержке ламп пятисотсвечовых, сменяя друг друга, продолжили.
Как ни убеждала их старушка, что картошка потому невкусная и твердая, что ее варить сначала надобно, все равно не верят. Так их в школе милицейской учили, чтоб никому не верить – а иначе какой же из тебя милиционер? Эту дисциплину, самую важную, они тверже других усвоили. Не верить, и все тут. Как бы разжалобить не пытались. А потому хотели подлой бабке тут же срок вкатать за жульничество, спекуляцию, и за покушение на здоровье сотрудников внутренних органов, но потом вдруг передумали. Поняли, что не такое легкое это дело, как с первого взгляда кажется. Что неспроста старая ведьма в доверие к ним так долго втиралась, пюре своим приворотным прикармливала. Попридержали бабку до выяснения обстоятельств, в общем. И не зря, как оказалось вскоре.
Потому что на старушке этой безобидной, божьего одуванчика навроде, ажно восемь трупов, оказалось, висят. Да не простых трупов, а расчлененных мастерски. Кто-то этих несчастных сначала ступкой по голове оглоушивал, а потом на части топором мясницким разделывал. А кто, как выяснилось, со ступками да ложками большими столь мастерски управляется? Так и поймали нежданно-негаданно душегуба лютого, что страх на весь город наводил. В таком вот обличье старушечьи-невинном тот душегуб оказался.
Сержанту, бдительность проявившему, в виде награды новый свисток с позолотой в торжественной обстановке вручили. А другим – звезды на погоны крупные, у кого они мелковатыми были, пожаловали. А пока следствие над старушкой-душегубкой шло, выяснилось, что на ее совести еще и пятнадцать машин висят, что в угоне давно числились. Прямо своими большими ложками она их вскрывала. Это уже не говоря о ста восьми квартирных кражах, что тоже ее рук делом оказались. Вот тебе и божий одуванчик! Ох и проворная!.. Между прочим, бабка сама во всем созналась. На нее и не давили даже, только иногда кормить по несколько дней забывали. Но то ведь не со зла и не нарочно, а просто забот у милицейского люда всегда много, вот и забывали. Надо ведь было еще нового поставщика вкусного пюре найти, а народ почему-то не очень проявлял. Желание, в смысле.
Так и закончилась история эта, картофельно-криминальная, для всех хорошо. Милиционеры свистки переливчатые да звезды блестящие на погоны получили, и старушка при деле оказалась. Не надо ей теперь ни о пенсии беспокоиться, ни о личном пропитании с квартплатой в придачу. Все эти заботы государство на себя взяло. То, которое гуманное. Так что старушка в итоге даже в выигрыше осталась. Оттого и радуется. И за себя радуется, и за милиционеров, бывших своих подопечных, которым в раскрываемости так здорово помогла... Да и в камере освоилась быстро – все самые отпетые уголовницы ее уважают и даже побаиваются слегка. Шутка ли – с виду тихая, а ведь одних только расчлененок за ней больше десятка насчитали! Вот и верь таким старушкам после подобного.
Но не это в сей истории главное. Главное – все довольны остались. И никто себя обиженным не чувствует. А это ведь самое важное, чтоб все довольны. Вот так.

***

– Н-да... Здорово они эту старую ведьму на чистую воду вывели. Ты смотри! Иногда, выходит, и впрямь менты неглупые попадаются! – недоверчиво сказал Бывалый. – Никогда б не подумал. А ты, Бомжеватый, человек опытный. Без дураков. Это я, кажется, уже говорил.
– Может, опять включим телевизор? – предложил Интеллигент.
– Только чтоб опять на страшную передачу не нарваться! – попросила Фотомодель. – Иначе я неделю спать спокойно не смогу.
– А что бы ты хотела увидеть? – поинтересовался Общественник. – Все равно передачи не по программе показывают, так что загадывай, может и повезет.
– Игры олимпийские хотелось бы посмотреть. Там ребята молодые, красивые и в форме. Тоже красивой, хоть и не милицейской.
– Только этого нам не хватало! – фыркнул Бывалый. – На спортсменов в виде негров-сифилитиков смотреть. Тогда уж лучше шахтерами любоваться. Те, хоть и черные тоже – зато свои и здоровые. Пусть даже рекордов не ставят.
– Каких еще сифилитиков? – недоверчиво спросил Интеллигент. – И при чем здесь олимпийские игры?
– А ты что, не слышал, что они тут в восьмидесятом году, не стесняясь медведя с пятью кольцами на грудине, вытворяли? – еще более недоверчиво переспросил Бывалый. Таким же недоверчивым взглядом он обвел заинтересованно глядевших на него собутыльников и вздохнул: – Ладно, слушайте тогда, коль не в курсе...
И рассказал следующее:

ПРО ОЛИМПИЙСКОГО НЕГРА-СИФИЛИТИКА И ГАЗИРОВАННУЮ ВОДУ. И ЕЩЕ ПРО ДИССЕРТАЦИЮ, КОНЕЧНО

Один приличный человек очень любил анекдоты слушать. А еще истории различные. Фольклор, в общем, народный. Интересно было слушать, хотя и злили его все эти истории неимоверно. Ну вот, например. История – глупее некуда. Еще в детстве ее слышал и все тупости народной поражался: одни идиоты сочиняют, а другие тем идиотам верят...
Город. Жара. Игры олимпийские. Сутолока людская, непредсказуемая. К аппаратам газировочным очереди выстроились. Стоят, ждут. А тут и негр какой-то подоспел. Стакан воды с сиропом за три копейки нацедил и зачем-то за аппараты газировочные подался. В закуток. Спрятался, и нет его долго. Народ того негра дожидался-дожидался, а потом посмотреть двинулся. Стаканов не хватает, а негра нету долго. Непорядок и надо посмотреть, хотя и народов дружба. И в газетах дружба, и по телевизору...
За аппараты общественные, значится, заглянули, а негр, оказывается, ширинку расстегнул, аппарат свой личный, черный, достал и по краю стакана самой-то головкой паскудной и елозит! Ну, народ бдительный как-то сразу и без излишних обсуждений сообразил, что негр этот – сифилитик. Предположительно из команды олимпийской. А головкой по стакану елозит, чтоб другие потом к стеклу тому оскверненному губами своими чистыми прикладывались. И чтоб заражались при этом, естественно. Ну, вроде мстит человечеству за то, что заразила его проститутка какая-то. А выпил ли он ту воду с сиропом за три копейки или просто на землю, поганец, выплеснул – как-то за кадром осталось. Да и не нужно было долго про то думать. Народ осерчал жутко, что заразить его от какой-то проститутки неустановленной хотят, да сифилитику тому олимпийскому мордасы-то и набил. Здорово набил, едва живым олимпиец тот остался. А потом милиция приехала. Народ бдительный похвалила, а негра зачем-то на экспертизу увезла. А экспертиза та сразу правоту народную подтвердила: сифилитик этот негр-олимпиец, без малейших сомнений. Это без всякого микроскопа разглядеть можно. Потому как на самой последней сифилитической стадии пребывает, на которой уже носы вовсю отваливаться начинают. И всему прогрессивному человечеству за проститутку ту и за стадию свою – мстит. Словно все это без экспертизы не ясно было. И зачем только, спрашивается, народные денежки на нее тратить понадобилось. Хорошо, что насчет синяков ту экспертизу проводить не учудили. Будто бы синяки на черной коже и впрямь найти можно.
В общем, закончилась та история благоприятно для всех. И для народа, что бдительность проявил и от сифилиса незаслуженного сам себя путем дружной самообороны уберег, и для негра-сифилитика, который хоть и побитым, но живым, подлец, остался, и для милиции, которая за того негра медали получила. Кстати, негр отпущенный тоже медаль получил. Олимпийскую. То ли проплыл лучше всех, а может даже и вовсе пробежал. Они, подлецы, ко всему спортивному дюже способны – хоть бегать, хоть прятаться, разве только летать не обучены.
Но не о том разговор. Не о негре-сифилитике речь, а о гражданине приличном, что анекдоты да байки слушать любил. Еще в юности он истории подобные собирал и интересовался, кто все эти фольклоры дурацкие сочиняет. И про негров, и про Василиев Ивановичей с Петьками, и про Штирлицев героических. Вот про Штирлица, к примеру, зачем всякие пошлости придумывать? Человек он был порядочный, да и разведчик неплохой. Влюбленную в него немку ветчиной дефицитной на даче кормил, а вот совокупляться с ней отказался, хотя и мог запросто воспользоваться. А народ глупости про него сочиняет и сочиняет. Зачем?
И так загадка эта того приличного человека интересовала, что он даже в институт специальный подался, который фольклором занимается. А может и в университет – кто их разберет, да и неважно это. А важно, что он даже диссертацию в итоге по тому мифическому негру-олим-пийцу защитил. Очень грамотно он в диссертации своей все по полочкам разложил. И про глупость людскую, и про то, что басням дурацким народ бездумно верит, и про что-то потаенно-подсознательное, что одних заставляет всяческую чушь сочинять, а других – слушать с интересом, и про олимпийские игры, и про народно-освободительную борьбу угнетенных народов, и про корни какие-то народные, и про проституток, конечно, тоже не забыл. Хорошая, одним словом, диссертация получилась. Сбалансированная. За счет тех проституток сбалансированная, а иначе чуток суховато бы вышло.
Защитил, в общем, по несуществующему негру кандидатскую, а там и докторская подоспела. И тоже по тому негру, что счастливым для него билетом в серьезную науку оказался. И ученики у него появились во множестве, и последователи. Со всех концов страны приезжали к нему насчет негров и проституток советоваться – даже стал бояться, что негров столько не наберется, чтоб на все диссертации хватило. Пусть даже и не настоящих негров, мифических.
И в тот день знаменательный он как раз очередных учеников отку-да-то принимал. Прозаседали в институте или университете своем немало, лекции полезные друг другу позачитывали, а потом за газировкой настроились. Жарко в тот день было, да и дебаты после тех лекций организовались нешуточные, аж в горле пересохло. Пошли на улицу, а там очередь. И негр в той очереди стоит. Смирно стоит, ничего не замышляет. Словно бы в наглядное подтверждение глупости народной, которая всякую небывальщину про них сочинять заставляет. А потом тот негр смирный воды с сиропом купил и за аппараты газировочные вдруг тихо подался. Тогда профессор ученикам подмигнул и пальцем их за собой поманил. Чтоб показать наглядно, что глупости все это. Ну, про негров мифических. Что негр просто стесняется пить прилюдно, оттого и прячется. Люди-то кругом белые, вот ему и неудобно при всех. Да еще боится, что побить могут. Апартеидом он, наверное, очень запуган.
В общем, за аппараты зашли, а там негр с ширинкой расстегнутой. И по стакану, мерзавец, вовсю своим негритянским аппаратом елозит. А шанкр противный на том аппарате так и светит, так и светит! Ну, что там за шанкр у него был, мягкий или твердый, да на какой стадии – то профессор с учениками рассмотреть толком не успели. Потому как сразу бить этого негра начали. Дружно и не сговариваясь. Получил негр и за диссертацию, и за народы угнетенные, и за тупость людскую, что народ всякие глупости сочинять заставляет, и за многое другое. За прогрессивное человечество в том числе, к примеру. Ну и за газировку с сиропом, само собой разумеется. Он ее не выпил, подлец, а на землю выплеснул, оказывается. Людям не хватает, а он нарочно безобразничает.
Били долго и с наслаждением, даже забыли сгоряча, что негра этого на самом деле нет, что выдуманный он, мифический. Фольклорный, если одним словом выразить.
А потом милиция приехала и всех забрала, как водится. Выяснять какие-то причины удумала. А чего там выяснять, если и так ясно, что всех негров, которые газировку пить повадились, немилосердно бить надобно?
Даже экспертиза подтвердила, что сифилитик этот негр, и на последней стадии пребывает. На самой запущенной, когда уже носы опадают. Ну, все как положено, в общем. Вот тогда, заручившись поддержкой экспертизы, профессор все популярно милиционерам и объяснил. Да еще ученики, что со всей страны лекции про негров слушать понаехали, его слова степенями своими учеными поддержали. И диссертации свои милиционерам зачитали для убедительности, чтоб без голословности все было. Сначала кандидатские зачитали, а там и до докторских дошло.
Милиционеры диссертации ученые слушали, переглядывались. А потом тоже к профессору в ученики записались. А самого профессора отпустили, конечно. Потому что он все доходчиво им объяснил: не за то они негра били, что тот сифилитик, экспертизой подтвержденный, а за то, что от них СПИД произошел. Потому как они в Африке своей от безделья вовсю с обезьянами сожительствуют. Зелеными обезьянами, которые тот СПИД в себе испокон веков носили. Обезьянам от него никакого вреда, а людям сразу плохо делается. Одним словом, кабы б не те негры похотливые, Фреди Меркури до сих пор бы жил и песнями про Мустафу Ибрагима народ радовал.
Милиционеры потом даже нарочно отгул за свой счет взяли и поехали в зоопарк на тех зеленых обезьян посмотреть. Всем отделением поехали. Долго смотрели, потом купили диск пиратский и про Мустафу внимательно прослушали. Потом опять смотрели. Опять слушали. Обезьян и Фреди Меркури жалели, а негра сифилитического нехорошими словами поминали. Еще жалели, что отпустили поганца с миром, а надо было за СПИД с него по всей строгости спросить, и за обезьян зеленых вдобавок. И за Фреди Меркури, конечно, тоже. Очень уж их впечатлили эти обезьяны в музыкальном, от Фреди, сопровождении.
А профессор потом хотел было за третью диссертацию взяться, да как-то не собрался. Говорят, он лекции про тупость людскую в институте своем читать перестал, зато его у аппаратов с газированной водой частенько замечать стали. А еще набрал, говаривают, группу из самых перспективных ученых – таких, у которых бицепсы покрепче. Встречаются с самого утра и ходят по городу, фольклором интересуются. Все места с аппаратами газировочными обследуют, и только потом профессор в институт едет. Запирается в своем кабинете и весь день в окно задумчиво смотрит. А с тех пор как напротив аппараты с газированной водой установили, он еще и бинокль купил. Из кабинета отныне выходит исключительно по нужде и очень редко, а если такое случается, вместо себя непременно какого-нибудь ученика с бицепсами дежурить оставляет, бинокль ему вахтенный передает.
Такая вот непонятная история...

***

– Вот, значит, откуда СПИД произошел, – понимающе кивнул Общественник. – Может, не так уж и сильно те левенгуки с микроскопами врут.
– Господи! Что творится! – Фотомодель вскочила и обвела всех безумным взглядом. – Что ж вы раньше-то молчали! Почему сразу не рассказали, что негры заразные! Вы не знаете, Задманы-Пфайфманы еще не закрылись?
– А с чего это вы так разволновались, девушка? – елейным голоском поинтересовался Бывалый. – Никак на проверочку собрались? А помнится, недавно кто-то что-то про чью-то девственность рассказывал.
Взяв себя в руки, Фотомодель опустилась на ящик, посмотрела на Бывалого сердито.
– Просто мне точно знать надо, – проворчала она. – Недавно поздоровалась с одним за руку, теперь страшно. А все ты виноват. Страх нагоняешь.
– И то правда, – поддержал ее Интеллигент. – Тебя послушать, так кругом одни негры с расстегнутыми ширинками, и у всех между ног СПИД с шанкрами болтается. Хоть к аппаратам с газированной водой не подходи.
– Бывалый прав, – возразил Бомжеватый. – Этих негров нынче столько развелось... В городе их уже не меньше, чем китайцев на пока нашем Дальнем Востоке.
– Прямо уж! – не поверил Общественник. – Скажешь тоже.
– Не веришь? – прищурился Бомжеватый. – Тогда слушай.
И рассказал следующее:

СТРАШИЛКА

Пришел как-то раз Черный Человек в школу и положил учеников на пол. А потом еще отжиматься заставил. Ребята нажаловались дома родителям, те и побежали с Черным Человеком разбираться. Начали по школе искать, а того и искать не надо – сидит себе в учительской и чай пьет.
И никакой он не Черный Человек вовсе, а Иван Иваныч, новый учитель физкультуры. Просто костюм у него черный, который спортивный, вот дети и попутали. А то, что он негр – так и вовсе неудивительно. Сейчас таких в России много, их нынче на целый негритянский автономный округ наберется, только вот отделяться они не хотят, а хотят с белыми людьми в большой дружбе жить. Откуда появились? Эх вы, родители... Да вы еще тупее своих отпрысков, которые отжиматься толком не умеют. Олимпиаду-80 помните? Вот аккурат через девять месяцев после ее окончания такие учителя физкультуры по всей стране во множестве и появились. Один вот перед вами, Иван Иванычем зовут, и просьба любить его и жаловать, а не бояться и Черным Человеком обзывать. Ему это, между прочим, обидно. А то что ребята испугались – всего лишь легкое недоразумение. Просто он с черной стеной слился, вот и получилось страшно, а на самом деле смешно, если подумать. Лучше б физику с ее оптическими явлениями изучали или стены спортзала в веселые цвета покрасили, чем попусту на всю школу визжать.
Так он и объяснил родителям, после того, как те положенное количество раз отжались. И посоветовал впредь стучаться, когда в учительскую входят, а то ему, опять же между прочим, тоже страшно, он, еще раз между прочим, тоже испугался, что расисты какие-то его линчевать прибежали. Так что хватит о пустом, давайте лучше делом займемся, сказал. И опять отжиматься предложил. Дружелюбно так предложил, без угрозы. Иначе родители нипочем бы второй раз на пол послушно не упали. Все ж не такие пугливые, как их отпрыски, и вообще. Физику вот, к примеру, с ее оптическими явлениями, хорошо изучили. И про силу хорошо помнят, которая при некоторых обстоятельствах прикладывается к чему-то – к телам каким-то физическим, что ли, которые от этого деформируются или что-то вроде того. Потому и отжимались охотно, что – ученые. И дисциплинированные, не то что молодое поколение...
Такая вот история.
Все.

***

– Здорово! – с ироническим восхищением воскликнул Интеллигент. – Черные сифилитики уже до наших школ добрались!
– Это еще не самое страшное, – успокоил его Бывалый. – Этот Черный Человек хотя бы рукоприкладством не занимался. Он только словесно воздействовал, хотя отжиматься людям физически пришлось. А вот некоторые...
– Что – некоторые? – не вытерпела Фотомодель.
– А вот что... – сказал, неспешно допив стакан, Бывалый.
И рассказал следующее:

СТРАННАЯ ИСТОРИЯ

Пришел один человек к одному фотографу. И попросил тот человек того фотографа сделать с него фотографию. Фотограф и сделал. Как положено сделал.
Посмотрел человек фотографию, и не понравилась она ему. Не похоже. Не достоверная какая-то получилась. Ну, фотограф и объяснил, что на самом деле он хорошую фотографию сделал, достоверную. Только вот глаза красные с нее убрал. Некрасиво с глазами получается, а у него и фотоаппарат такой специальный, от ненужного эффекта красных глаз избавляющий. Дорогой аппарат, между прочим, импортный.
Послушал тот человек про тот эффект и тот аппарат, а потом взял да и порвал фотокарточку на части. Потом подумал, и фотографический аппарат тоже порвал. Тот, что дорогой и импортный. А потом и самого фотографа, неумеху глупого – тоже. Просто тот человек снежным оказался. И не надо ему никакого эффекта дурацкого, от красных глаз избавляющего. А надо, чтоб достоверно все было.
Отсюда и мораль: а не умеешь – не берись! Нечего людей попусту морочить и нарочно фотокарточки с них плохие делать.
Вот и все.
Нет, вообще-то была еще одна история, когда Дмитрий в зеркало посмотрелся и Лжедмитрия там вместо себя увидал. Небритым тот был и опухшим. Но то с похмелья было, и то совсем другая. История, в смысле.
Вот теперь – все.

***

– Нет, я окончательно убедилась, что ничего позитивного от вас не услышишь! – возмущенно подвела итог Фотомодель. – Все сплошь про негров и прочие неприятности. Противно слушать. Включите телевизор, может хоть там покажут что-нибудь хорошее.
– Да что в нем может быть, кроме рекламы, – отмахнулся Бывалый. – Пусть лучше Интеллигент найдет что-нибудь познавательное в своей умной газете. Имеется там что-нибудь?
– Познавательное? Имеется, – подтвердил, поправив очки, Интеллигент. – Вот, слушайте.
И зачитал следующее:

ЛЕТЧИКИ И ЗВУКОВОЙ БАРЬЕР

«Читатель из Подмосковья спрашивает: почему при преодолении самолетом звукового барьера раздается такой громкий, похожий на взрыв, хлопок? Только просьба ответить по-простому, без ссылок на всякую там физику и такую же непонятную динамику, потому что в науках я не силен и все равно ничего не пойму. Заранее благодарен за ответ».
С удовольствием отвечаем на ваш вопрос: упомянутый хлопок – это обычный хлопок пробки, вылетающей из бутылки шампанского. Устоявшиеся традиции летного состава обязывают летчиков распить таковую по преодолении звукового барьера совместно с красивой (тоже традиция) стюардессой или случайно забредшей в кабину пилотов девицей легкого поведения из пассажиров.
А вот почему хлопок получается таким громким, что он слышен даже на земле – таков интересный эффект перемещающихся в воздушном пространстве тел, скорость которых превышает скорость звука. Этого без той самой физико-динамики уже не объяснить. Надеемся, что наш ответ вас удовлетворил.
Редакция.

***

– Ага. Вон оно в чем дело, – кивнул Общественник. – А то я тоже порой думаю, чем это они там в воздухе хлопают. – Он посмотрел на Фотомодель.

Предыдущая страница 17 Следующая страница


Почему нарушаем? 18

– Вот только попробуй, спроси чего такого, – угрожающе процедила та. – Я на самолетах не летаю, в кабины к пилотам не захожу, и вообще ничего не знаю. Я девушка порядочная.
– Да я ничего, я в тебе и не сомневался, – поторопился успокоить ее Общественник и перевел взгляд на Интеллигента. – А еще что-нибудь из научно-познавательного предъявить можешь?
– Сколь угодно, – подтвердил тот.
И, негромко пошелестев газетой, зачитал следующее:

РУБРИКА «АРМИЯ». ОБЪЯВЛЕНИЕ

Два молодых, но опытных, недавно демобилизовавшихся педагога, объявляют набор в «ЧШДП» (Частную Школу Довоенной Подготовки) парней призывного возраста. (Лицензия № 1234 Минобороны РФ).
В нашей школьной программе:

Первая ступень (общеобразовательная).
1. Подготовительный курс «От салаги до деда» (теория).
2. Выживание в казарме с большим процентным содержанием старослужащих (теория).
(За отдельную плату: реальное проживание с реальными дедами в течение месяца в бутафорском казарменном помещении.)

Вторая ступень (физического развития).
1. Укрепление черепной коробки воспитанников школы посредством специального тренинга: «Дизельки», «Колобашки» и прочее.
(Утверждено МИНЗДРАВ-ом РФ, сертификат № 1234 от 20.07.2001).
2. Укрепление грудины и почек методом контактно-силового воздействия.
(Используются новейшие методы, изобретенные старослужащими последних призывов. Одобрено Министерством Обороны).

Третья ступень (математическая).
Обучение мгновенному счету по методу проф. А. П. Друкера-Нуш-кевича.
(Даже разбуженный ночью, ваш мальчик без калькулятора и иных вспомогательных средств быстро и безошибочно произведет подсчет количества дней, которое дедушкам осталось оттрубить до приказа).

К сведению родителей: вторая ступень обучения проводится при участии сертифицированного врача, в строгом соответствии с требованиями Академии медицины РФ.

Не пропустите!
Цены умеренные!
Используйте реальную возможность подготовить вашего мальчика к службе в войсках российской федерации!

Администрация ЧШДП.

***

– Молодцы, ребята, – озвучил общее мнение Бывалый. – Хоть из молодых да ранних эти педагоги, но полезное стране и людям дело делают – зеленых пацанов к армии готовят.
– Это точно, – согласился Общественник. – Эх, кабы б нам в свое время такие педагоги попались... Ведь до всего своим умом доходить приходилось. Через шишки, дедами набитые. А тут тебе эти шишки опытные педагоги набьют. И за недорого к тому же.
– Ты научно-познавательное, кажется, обещал, – напомнил Интеллигенту Бомжеватый.
– Ошибся, – спокойно пояснил тот. – Не в ту колонку заглянул. Вот тебе по-настоящему познавательное. Слушай.
И зачитал следующее:

АМЕРИКАНСКАЯ ТЮРЬМА. ПОСОБИЕ ПО ВЫЖИВАНИЮ

Данное пособие разработано группой независимых аналитиков на основе просмотра более чем ста кинофильмов о порядках и нравах в американских тюрьмах.

Итак...

ВВЕДЕНИЕ.
Проживая в любом из штатов Америки, будучи законопослушным ее гражданином, заранее готовьтесь к отсидке. Она неминуема. Причем, скорость вашей посадки и срок отсидки прямо пропорциональны вашей законопослушности.
То есть: чем кристальней вы честны и порядочны, чем тщательней соблюдаете американские законы, тем скорее и на более длительный срок вас посадят.
Обвинение, естественно, будет подложным, сфабрикованным коррумпированными органами правопорядка. То есть, вас непременно подставят, ибо вы являетесь носителем каких-либо секретов или своей добропорядочностью просто мешаете погрязшим в коррупции властям.

Примечание.
Сказанное особо касается честных полицейских (бывших и действующих), сотрудников спецслужб, адвокатов или любых других не коррумпированных и чаще всего состоящих на государственной службе граждан. Впрочем, даже если вы являетесь обычной домохозяйкой мужского пола, тюрьмы вам все равно избежать не удастся. Смиритесь.

СУДЕБНЫЕ ФОРМАЛЬНОСТИ.
Суд в лице пожилого коррумпированного негра или молодого, но не менее коррумпированного (или работающего на коррумпированные спецслужбы) белого человека непременно впаяет вам срок на полную катушку. Среднестатистический срок для ни в чем неповинных людей составляет в Америке обычно от 20 лет до пожизненного заключения, в зависимости от тяжести содеянного (то есть того, что конкретно вам шьют). Практика показывает, что вас скорее всего сделают либо убийцей, подбросив на место преступления оружие с вашими отпечатками пальцев и заманив вас в это место точно к приезду полиции, либо, если коррумпированным органам захочется отточить свое мастерство, будет проведена более тонкая игра – вас сделают серийным маньяком или выкравшим государственные секреты шпионом.

ТЮРЬМА.
Попав наконец в место заключения, вы окончательно осознаете, что у вас нет выхода: из этой тюрьмы (а это любая тюрьма любого штата США) еще никто и никогда не убегал – это попросту невозможно.

Примечание.
Не отчаивайтесь. Вы будете первым, кому это удастся.

НЕКОТОРЫЕ ТОНКОСТИ.
а) Начальник тюрьмы коррумпирован.
б) Его подчиненные коррумпированы.
в) В тюрьме (любой на территории США) проводятся подпольные гладиаторские бои, участником которых непременно и в кратчайшие сроки станете и вы.

Примечание.
Бояться не следует. Вы неожиданно для себя обнаружите, что являетесь чемпионом каких-либо силовых единоборств, имеете богатейшую бойцовскую практику, просто до сих пор об этом не подозревали. Зато, в свою очередь, о ваших способностях прекрасно осведомлен коррумпированный начальник тюрьмы.
Вариант.
Начальник тоже не знает, но это выяснится в ходе вашей отсидки, когда вы парой прекрасно поставленных ударов напрочь вырубите здоровенного, бритого на лысо негра порядка 120 кг весом.

Примечание.
Обычно подобное происходит в тюремной прачечной. Негр нападет на вас там для вашего же удобства, потому что именно в прачечной вам, завоевывая авторитет, сподручней будет окунуть поганца бритой башкой в чан с кипящей водой, либо уронить его с десятиметровой высоты на груду свежевыстиранного белья.
Не стоит и говорить, что об инциденте будет немедленно доложено коррумпированному начальнику тюрьмы к его полнейшему удовлетворению. Это очевидно.

ПРЕДЛОЖЕНИЕ.
Теперь вас немедленно вызовет начальник тюрьмы и станет настойчиво уговаривать принять участие в нелегальных боях без правил.
Варианты поведения.
а) Принять предложение сразу.
б) Поломаться для виду, потом принять предложение.

Примечание.
Вариант «б» на первый взгляд контрпродуктивен – но он же более интересен, поэтому лучше прибегнуть именно к нему. Приняв вариант «б», будьте готовы – вас сразу же начнут ломать физически и психологически.
Возможные акции.
Вас подселят в двухместную камеру к огромному 150-килограммо-вому негру с бритой на лысо башкой, которому вы при попытке наезда на вас попросту переломаете все кости. Попытку эту он предпримет незамедлительно, в первые же секунды знакомства. Прикончив негра – ни о чем беспокойтесь. Его тело тут же вынесут коррумпированные сотрудники охраны, которые наблюдали за вашей схваткой. Они же доложат коррумпированному начальнику тюрьмы, что его предположения оказались верны и вы – Боец.

ПРОГУЛОЧНЫЙ ДВОР.
Таковой является обязательным атрибутом каждой уважающей себя американской тюрьмы и представляет собой огромное, огороженное металлической сеткой поле, на территории которого размещены тренажеры, необходимые для накачки мышц. По периметру стоят, вооруженные карабинами, коррумпированные охранники.
Особенности.
Обязательно наличие нескольких, соблюдающих вооруженный нейтралитет, враждебных друг другу группировок. Как правило, одна из них состоит из отборных, бритых на лысо негров от 120 до 150 кг накачанной мышечной массы. Вторая группировка – из бритых на лысо белых примерно тех же веса и комплекции, тела которых с ног до головы испещрены угрожающими татуировками. У отдельных членов белой группировки татуированы и сами головы. У некоторых возможно: наличие усов, бород, или усов и бород – комбинированно.
Остальные группировки малочисленны и достойными противниками для вас не являются, поэтому обращать на них внимание не следует.

Примечание.
Банды могут быть и расово смешанные.
Ваши действия.
Следует сразу обозначить свой нейтралитет и независимость – то есть, со скучающим видом стоять в стороне; при этом из-под прищуренных век зорко следить за перемещениями бритых качков по площадке. Через некоторое время какая-то из банд непременно направит шестерку с целью вас прощупать. Не бойтесь: такой шестерик, как правило, весит не более 60 кг и вы быстро, без особого труда отобьете ему печень и другие жизненно важные органы.

Примечание.
Лучше делать это движениями хотя и экономными, но красиво. Не забывайте, что за вашими действиями наблюдают члены двух банд и не нужно разочаровывать их, производя некрасивые дерганые жесты или используя неэффективные бойцовские приемы.
Последствия.
Никаких.
1. Банды начинают вас уважать и побаиваться, хотя для виду выкрикивают в ваш адрес пустые угрозы типа: «Ты труп!». Не придавайте происходящему значения – это формальность или, скорее – ритуал.
2. Охранники незамедлительно докладывают начальнику тюрьмы, что вы Боец. Впрочем, он и сам наблюдал за вашими действиями тайно, слегка раздвинув жалюзи на окнах своего кабинета.
Таким образом, все удовлетворены.

СТУКАЧИ.
Таковых в американских тюрьмах существует два самых распространенных, характерных типажа:
1. Старый изможденный негр с пожизненным сроком заключения. Он неизлечимо болен; вес приблизительно 45-50 кг. Не боец. Надсадно кашляет, любит рассказывать о своих внуках.
2. Молодой шустрый белый с пожизненным сроком заключения; не примыкает ни к одной из группировок.
Стукачи обычно работают уборщиками, имеют свободу перемещений. Могут иметь детально продуманный план побега, которым в итоге поделятся с вами – вам он нужнее, потому что им – все равно помирать.

Примечание.
Оба этих заключенных вышеописанных типа станут вашими друзьями. Один из них – честный малый, только вы не знаете – кто. Но по окончании боевых действий оба непременно окажутся мертвыми.
Еще одно примечание.
Перед смертью истекающий кровью стукач будет каяться перед вами в своих грехах, просить прощения за предательство; вам же не стоит стыдиться своих слез – на самом деле он неплохой малый, а стать стукачом его принудил коррумпированный начальник тюрьмы. Стукач не виноват и вы должны его простить.
Другого же уборщика убьют задолго до этого – за дружбу с вами и с целью вашего устрашения.

КАРЦЕР.
Очень вероятно, что в какой-то момент начальник тюрьмы решит посадить вас в карцер. Цель: сломить ваш дух, заставить признаться, что вы – Боец. В этом случае вам будут всячески досаждать, пытаться испортить настроение, чтобы сделать пребывание в карцере менее приятным.
Техническое осуществление.
1. Коррумпированные охранники будут включать яркий свет. Цель: не давать вам спокойно спать.
2. Будут затоплять камеру холодной водой. Цель: та же, что и в первом случае.
3. Будут периодически приходить в камеру и бить вас дубинками по почкам. Цель: та же.

Примечание.
Не стоит бояться. Бить будут несильно, потому что вы нужны им для боев.

Итог.
Все нормально. Поспать вам, конечно, не дадут, зато закалят боевой дух. К тому же, отныне сажать вас в карцер перестанут, зная, что это бесполезно. Вы Боец. Вас не сломить.

РАЗВЛЕЧЕНИЯ.
Время от времени, от скуки вы можете позволить себе совершать некоторые вольности, как то:
1. Калечить кого-то из заключенных при малейшей попытке наезда на вас или же без оного, просто по причине плохого настроения.
2. Драться с охраной без каких бы то ни было неприятных последствий для себя.
3. Разговаривать с начальником тюрьмы грубо. Дразнить его, утверждая, что все равно вы не станете принимать участия в боях.
Репрессии.
Никаких. Можете делать что вздумается, и вам ничего за это не будет. Вы Боец и находитесь под покровительством начальника тюрьмы.

БОИ.
Существуют два основных варианта и места их проведения:
а) Двор тюрьмы. Присутствуют все коррумпированные работники плюс некоторое количество приглашенных со стороны. Делаются ставки.
б) Специально оборудованное место (арена, окруженная столиками с выпивкой для приглашенных гостей. Присутствуют – неопределенных возраста, красоты и рода занятий – дамы в шубах и драгоценностях, которые восторженно вскрикивают при хрусте костей и шейных позвонков гладиаторов).

ВАШЕ ПОВЕДЕНИЕ.
Не бойтесь. Вы Победитель. Деритесь пока вполсилы; знайте, что вам предстоит финальный бой с 200-килограммовым отморозком, который уже десять лет подряд безжалостно убивает всех, с кем ему доводится драться. Расправившись с очередным соперником, вежливо кланяйтесь зрителям. Игнорируйте требования экзальтированных дамочек добивать поверженных вами бойцов. Вы выше этого. Ваша цель – непобедимая 200-килограммовая туша.

ФИНАЛЬНЫЙ БОЙ.
Сначала необходимо дать себя побить. Чем больше вас изобьют, тем страшнее будет ваш ответ. Терпите.
Идеальный вариант.

Предыдущая страница 18 Следующая страница


19 Алексей Оутерицкий

Дождитесь, пока от пропущенных ударов вы полностью потеряете ориентацию в пространстве и времени. Вы не должны ничего видеть – одни только смутные тени. Вы должны подставляться противнику насколько это возможно. Когда не останется сил, голова будет гудеть подобно колоколу, а глаза застелет кровавая пелена – знайте: пора!
Расправа.
Бейте его:
а) Руками.
б) Ногами.
в) Совершая подсечки.
г) Подпрыгивая и обрушиваясь на него всем весом своего тела, сконцентрировав его в копчике.
д) Фантазируйте, изобретайте новые приемы прямо по ходу схватки. Не стесняйтесь и ни в чем себя не ограничивайте.
Короче, он ваш. Не дайте ему убежать с арены. Заканчивать лучше всего резким переломом шейных позвонков.
Далее.
Убив отморозка: выпрямитесь, расправьте плечи и найдите взглядом коррумпированного начальника тюрьмы. Насладитесь страхом в его глазах. Медленно поднимите руку и, направив в его сторону указательный палец, четко, со зловещими интонациями произнесите: «Ты следующий!».

ФИНАЛ.
При этих ваших словах заключенные должны решиться на стихийный бунт и последующий за ним побег. Вы мгновенно становитесь непререкаемым авторитетом и две грозные бандитские группировки смиренно ждут вашей команды, чтобы свершить суд над коррумпированным начальником тюрьмы, коррумпированной охраной и коррумпированными гостями.
И вы ее даете...

В целях экономии вашего времени мы опускаем многие незначительные подробности. Надеемся, что прочитанное подготовило вас в общих чертах и, наконец попав в американскую тюрьму, во многом вы сориентируетесь уже сами.

ДО СВИДАНИЯ И ПРИЯТНОЙ ВАМ ОТСИДКИ!

***

– Вот уж спасибо за пожелание, – проворчал Общественник и посмотрел на Интеллигента недовольно: – Тоже мне, научно-познаватель-ное… Опять, скажешь, ошибся?
– Ошибся, – спокойно подтвердил тот. – Не на той странице раскрыл.
– А мне понравилось! – одобрительно сказал Бомжеватый. – Полезная штуковина! Это же отличная инструкция для…
– Для таких вот бомжей, – буркнул Общественник. – Которые по тюрьмам скитаются.
– Я не бомж, я всего лишь бомжеватый, – возразил Бомжеватый.
– От тюрьмы и сумы не зарекайся, – вставил Бывалый, посмотрев на Общественника со значением.
– Все равно, – упрямо сказал тот. – Инструкции я уважаю, но эта совсем бесполезная. Каким, интересно, образом кто-то из нас в американской тюрьме очутиться может?
– Мало ли, – сказал Бывалый. – Мы с Америкой дружим?
– Ну вроде бы.
– Так вот. Вдруг наши менты с ихними дружеский обмен организуют.
– Зэками? – недоверчиво уточнил Общественник.
– А почему бы и нет? – Бывалый пожал плечами. – В целях укрепления дружбы и всего такого, из этой дружбы вытекающего. Думаешь, они с нами жратвой или технологиями поделятся? А зэками – пожалуйста. У них там осужденных негров переизбыток.
– И нам кроме зэков экспортировать нечего, – подтвердил Интеллигент. – К тому же, человек – самый ценный продукт, уж куда ценнее, чем любая навороченная технология. Потому что он эту технологию и создает.
– Ага, негр за решеткой создаст тебе, пожалуй, – пробурчал Общественник. – В одно место он тебе свою технологию засунет, если тебе повезет в одной камере с ним очутиться.
– А женщин в американские тюрьмы принимают? – внезапно возбудившись, спросила Фотомодель.
– Мы выпьем или как? – спросил Бывалый.
– И чтоб в одну камеру с негром, – мечтательно добавила Фотомодель.
– Мы полезное чтение продолжаем? – спросил Бывалый.
– А форма в их тюрьмах красивая? – спросила Фотомодель.
– Интеллигент, я кому говорю…
– А она у них в отсталую нудную полосочку, как у наших, или модная, в веселый горошек?
– У кого-то уши заложило? – рявкнул Бывалый.
– А? Сейчас, сейчас… – очнувшись, пробормотал Интеллигент.
Он склонился к газете и поспешно зачитал следующее:

НЕКОТОРЫЕ КРЫЛАТЫЕ, И НЕ ОЧЕНЬ, ФРАЗЫ. НЕКОТОРЫЕ ЗАБЛУЖДЕНИЯ

«А все-таки она вертится!», – приписывается Галилео Галилею. Утверждается, что он имел в виду движение Земли относительно Солнца.
На деле эта фраза действительно принадлежит Галилео Галилею, но сказана она им в адрес своей молодой соседки. Точнее, по поводу ее пышного зада. По свидетельствам современников Галилея, эта легкого поведения молодая особа действительно вертела своим задом так, что могла ввести в соблазн не то что неискушенного в амурных делах астронома, но и любого дееспособного мужчину из опытных.
Другое дело, что у милиционеров того времени (иезуитов) частенько не выполнялся план по раскрытиям и т. д., и тогда они, совсем как наши современники, не гнушались повесить всех собак на первого попавшегося, совершенно невиновного гражданина. В данном случае у них горел план по еретикам, поэтому выбор козла отпущения пал на столь опрометчиво подставившегося Галилея.
Поначалу этот горе-ученый повел себя мужественно, ушел в глухую несознанку, но поскольку тогдашние менты – опять же, подобно нынешним – не гнушались применять незаконные способы давления на подследственных, сломался и перевел стрелки на также ни в чем не повинного и куда более простодушного Джордано Бруно, который в итоге и пострадал...

«Господа, вы звери...»
Любители кино наверняка помнят эту фразу из кинофильма «Раба любви», произнесенную актрисой Еленой Соловей от лица своей героини.
Произведенное заинтересованными специалистами расследование показало, что эта красивая, так полюбившаяся кинозрителям фраза вовсе не была придумана сценаристом или знаменитым обладателем моржеприсущих усов режиссером, а была произнесена еще в 1909 году популярной одесской певичкой того времени, Соней Марципановой (1885 – 1910 гг.; скончалась от передозировки кокаина), когда во время очередного продолжительного загула с военными, начавшегося в одном из лучших ресторанов города и через двое суток непрерывного гуляния плавно переместившегося в городской зоопарк, неожиданно очнувшись, г-жа Марципанова приняла питомцев этого зоопарка за своих кавалеров-собутыльников...

***

– Век живи – век учись, – покачал головой Бомжеватый. – Уж чего только не рассказывали в учебниках про этого астронома, а дело, оказывается, совсем в другом.
– Теперь убедился, что не всему, что левенгуки говорят, верить надо? – подковырнул его Бывалый.
– Убедился, – подтвердил Бомжеватый. – Однако тут одна тонкость имеется. Газеты-то тоже левенгуки составляют. Выходит, они конкурируют между собой, а страдаем мы, простой народ. Потому что никогда не узнаем правды.
– Выходит так, – вздохнул Общественник.
– Ладно, давайте теперь посмотрим, что у нас по телику, – принял решение Бывалый. Но тут же передумал: – Или нет, пусть лучше Интеллигент сначала найдет и зачитает анонсы передач. А то напоремся еще на какую-нибудь гадость.
– Так один же черт, программа не совпадает, – напомнил Общественник.
– А пусть все равно посмотрит, – рассудил Бывалый. – Вдруг совпадет. Предупрежден – значит вооружен. Это аксиома. Читай.
– Ладно, – согласился Интеллигент.
И, полистав газету, зачитал следующее:

ПО УЛИЦАМ ЛАТИНОАМЕРИКАНЦА ВОДИЛИ

РЕЦЕНЗИИ:
Кино. Театр. Балет.

ОЦЕНКИ:
5 – отлично
4 – хорошо
3 – посредственно
2 – напрасно потраченное время
1 – смотреть категорически не рекомендуется

Рубрику ведет искусствовед Б.Ы. Валов.

Фильм киностудии им. Довженко «По улицам латиноамериканца водили», 2001 г., режиссер А. Ковальчук, сценарий Б. Бобко.

Сразу же оговорюсь: сам фильм мне посмотреть не довелось; просто не хватило на это времени. Поэтому я ограничился просмотром титров, чего, поверьте, мне уже хватило с лихвой.
Однако же, кое-что слышать об этом фильме мне приходилось, да и название его говорит само за себя, поэтому искренне считаю, что потерял немного. Можно даже сказать – совсем ничего не потерял, а то и приобрел, потому что, как минимум, сэкономил на билете, не говоря о нервах и времени. Кстати, зрителя опытного должен насторожить уже сам факт, на какой студии снят этот фильм.
Если прочитать название повнимательнее, а еще лучше – вдуматься в него, у нормального человека сразу возникает ряд вполне обоснованных вопросов:
Во-первых, почему по улицам водили именно латиноамериканца? Почему не негра, не араба, не лицо кавказской национальности, не того же украинца, наконец? Если учесть, что фильм снят на убыточном не только сегодня, но даже в безбедные советские времена кинопредприятии им. Довженко, думается, провести по улицам местного жителя, то есть украинца, вышло бы куда дешевле и, в конце концов, гораздо логичнее.
Второе. За каким, простите, хреном его вообще понадобилось по этим самым улицам водить? Как говорили древние: cui prodest – кому выгодно? Так кому же было выгодно водить по улицам латиноамериканца? Может быть, самой студии Довженко, поскольку латиноамериканец хорошенечко им за это заплатил?..
Еще немаловажный вопрос: этот самый латиноамериканец – что, не мог идти сам? Может, он инвалид? Тогда зачем эта иносказательность, почему бы не сказать прямо: по улицам возили латиноамериканца в инвалидной коляске! Думается, так было бы гораздо честнее и в этом случае название не вводило бы неискушенного зрителя в заблуждение.
Третье. Почему, опять же – по улицам? Если уж хохлы хотели показать себя такими гостеприимными, почему бы им было не сводить этого парня в ресторан или, на худой конец, не принять гостя у себя дома, не накормить его досыта своим знаменитым салом в шоколаде? Ну конечно... Провести его по улицам вышло для них гораздо дешевле, это понятно каждому, а не только скуповато-расчетливому украинцу.
Еще одно. Продолжая предыдущую тему: почему, все-таки – водили? Ведь если его водил кто-то один, так и следовало написать. Зачем же так – во множественном числе? Этот парень – что, какой-нибудь буйный? Может, он попросту нуждался в надежном врачебном присмотре? Иначе чем еще можно объяснить тот факт, что его именно водили? Разве с этим не смог бы справиться один человек? Но ведь, если данный латиноамериканец представлял для общества хоть малейшую угрозу, то нечего было выпускать его в город вообще, пусть даже под самым разнадежным присмотром. Да еще снимать все это на пленку!
Если же человека вынуждены были водить потому, что он оказался в стельку пьян, то не легче ли бы было попросту сдать его в вытрезвитель? Разве не именно такого гостеприимства было бы гораздо логичнее ожидать от традиционно хлебосольной Украины? Кстати, несмотря на кажущуюся подловатость, такой вариант оказался бы гораздо гуманнее, нежели непонятное вождение перебравшего бедолаги по улицам. А то это уже смахивает на какое-то изощренное издевательство с намеком на садизм, что кажется явным перебором, даже учитывая известную всем изобретательность дружелюбного, любящего галушки народа.
Остается и еще немало безответных вопросов, но, думается, вполне достаточно сказанного. Хочется верить, что зритель уже понял: такой, с позволения сказать, фильм, конечно же, лучше не смотреть вообще.
Кстати, некогда, в вышеупомянутые советские времена, была популярна комедийная картина, уж не помнится, какой киностудии, под смешным названием: «По улицам комод водили». Так вот, могу посоветовать господам со студии им. Довженко сделать продолжение, «Лати-ноамериканец-2», причем, если габариты парня позволят, засунуть его в этот самый комод. Согласитесь: «По улицам водили латиноамериканца в комоде», – звучит гораздо круче! Да и смотреться будет, наверняка, с не меньшим интересом, хотя означенное действие и попахивает некоторой расовой дискриминацией.
И все же, несмотря на вышеизложенное, справедливости ради следует признать, что безвестному латиноамериканцу, имя которого, кстати, даже не удосужились упомянуть в титрах, просто неслыханно повезло: его всего лишь водили по улицам, в то время как негра так и вообще убили. (См. мою рецензию на песню группы «Запрещенные барабанщики» под красноречивым названием «Убили негра»). Очевидно, на того попросту решили не тратить времени.

Итак, моя оценка: 1/2* (Половинка звездочки).
То есть, не то чтобы этот фильм не рекомендовался мною к просмотру – мое глубочайшее убеждение, что это просто опасно для здоровья. И вообще, неужели кому-то еще интересно смотреть, что там в очередной раз напортачили хохлы?

Постоянный ведущий рубрики, кинокритик Б.Ы. Валов.

***

– Вот видите, как хорошо, что мы не стали смотреть этот фильм, – порадовался Общественник. – Не то просто потеряли бы время.
– Действительно, – согласился Интеллигент. – Только вот на комоды со втиснутыми в них латиноамериканцами нам еще не хватало смотреть. Для полного-то счастья.
– Если б в комод втиснули Бандераса, я бы, пожалуй, посмотрела, – возразила Фотомодель. – Даже с удовольствием. С немалым даже.
– Так в комоде его все равно не видно было б, – возразил Бомжеватый. – Тем более, если б тот комод снимали б на Довженко.
– А что еще за Б.Ы. Валов такой? – Фотомодель посмотрела на Бывалого. – Не твой ли родственник?
– Нет, – коротко ответил тот. – Знать такого не знаю.
– Кстати, что за имя может начинаться на «Ы»? – вдруг спохватился Общественник. – Таких ведь нет. Откуда у этого критика такое отчество?
– Может, он какой-нибудь Ыбрагимович? – предположил Бывалый. – Кто их, нерусских, разберет. А вообще, я бы лучше любого, самого расхорошего, режиссера фильм снять бы мог.
– Чего ж не снимаешь? – спросил Интеллигент.
– А не хочу.
Помолчали.
– Давайте, что ли, выпьем, – предложил Бывалый.
– Водка закончилась, – сообщил ответственный за алкогольную сервировку стола Интеллигент.
– Так чего сидишь? Не знаешь, где водку берут?
– Знаю. В холодильнике. Так я пойду, возьму?
– Сходи, – кивнул Бывалый...
– Мне б такой холодильничек, – позавидовал Бомжеватый, глядя на ловко расставляющего бутылки Интеллигента. Кажется, за время сегодняшнего пиршества тот уже приобрел сноровку настоящего профессионала от общепита.
– Тебе что же, этого мало? – удивился Бывалый. – Вот народ... Все в личное пользование приватизировать норовят.
– Чего притихли, мужчины? – капризно произнесла Фотомодель. – Телевизор отключили, сами молчат. Поухаживал бы кто-нибудь за дамой, что ли...
– В смысле – поприставал бы? – заинтересовался Бывалый и деловито уточнил: – За места тоже хватать можно?
– За какие еще места?
– А общественного пользования, – пояснил Бывалый, с любопытством присматриваясь к медленно краснеющей девице.
– У меня таких не имеется! – гневно сведя брови, выкрикнула та. – У меня только свои, личные!
– А как тогда дозволено ухаживать, простите? – быстро спросил Общественник.
Фотомодель бросила на него поощряющий взгляд.
– Я в смысле комплиментов имела в виду.
– Это я с удовольствием! – обрадовался Общественник и раскрыл папку. – Где-то я видел соответствующую инструкцию. Как раз насчет комплиментов...

Предыдущая страница 19 Следующая страница


Почему нарушаем? 20

– Во дает, – насмешливо фыркнула девица. – Ничего без подсказки не может. Жену ты тоже по инструкции обнимаешь?
– Ага, вот! – Общественник впился взглядом в какую-то бумажку, затем посмотрел на Фотомодель с обожанием, затем опять вернулся глазами к бумажке и с пафосом зачитал: – Ты не такая как все!.. Как, годится? – волнуясь, спросил он.
– Ничего... – Девица опустила глазки и даже зарделась, что позволяло предположить об ее умении принудительно нагнетать кровяное артериальное давление – что, в свою очередь, свидетельствовало о весьма серьезных тренировках в области искусства владения своим телом. – Много у тебя там еще комплиментов? – с надеждой спросила она.
– С десяток примерно, – радостно сообщил Общественник, сверившись со своим списком. – Так я могу надеяться на... – Волнение не позволило ему договорить.
– Можешь, – шепнула Фотомодель.
– Читать дальше?
– Скорее же!
– Одну минуточку... – неожиданно вмешался в воркование двух голубков Бывалый и Общественника охватило волнение уже совсем другого рода – он нутром почуял какие-то скорые неприятности. – Позвольте мне объяснить, что этот комплимент означает.
– Что там у тебя? – нервозно поинтересовался Общественник, – заметив, что в руках Бывалого тоже белеет какая-то бумажка.
– Еще одна инструкция, – спокойно пояснил тот. – Дополнение к той, что в твоей папке.
– Но где ты ее взял? – подозрительно спросил Общественник.
– Свалка, здесь чего только нет, – пожал плечами Бывалый и углубился в изучение бумажки. – Значит, так. Какой там был комплимент... Ага! «Ты не такая как все», – так?
– Так, – неохотно буркнула Фотомодель. Она тоже напряглась в ожидании неминуемого подвоха.
– Услышав подобный «комплимент», – принялся зачитывать комментарий из своей инструкции Бывалый, – не спешите радоваться. «Не таких как все» с давних времен было принято упрятывать в специальные места с крепкими запорами и принудительно пичкать соответствующими лечебными препаратами. Спрашивается: так на что же намекает ваш кавалер?
– Так значит, ты считаешь, что я... – У Фотомодели стала учащенно вздыматься грудь.
– Ничего я не считаю! – Общественник зло посмотрел на невозмутимо попыхивающего сигаретой Бывалого. – Это он нарочно все портит! Завидует человек чужому счастью!
– Л-ладно... – Фотомодель с сомнением посмотрела на своего ухажера. – Попробуй дальше.
– Сегодня ты выглядишь как никогда великолепно! – с чувством произнес Общественник.
– Спасибо... – шепнула опять порозовевшая щеками девица.
– «Сегодня ты выглядишь как никогда великолепно», – спокойно зачитал Бывалый. – Комментарий: даже не требует комментариев. Просто надо внимательно вслушаться в сказанное. Как же в таком случае ты выглядишь обычно?
– Это черт знает что! – закричала, разозлившись, Фотомодель. Ее краснота стала уже нездоровой, с интересным фиолетовым оттенком. – Ты что, специально нарываешься?
– Говорю же, он нарочно все портит! – тоже повысил голос Общественник и поспешил задобрить девицу очередным комплиментом: – Ты очень умная, я ценю твой интеллект.
– Это означает, что о красоте и речи не идет, – тут же пояснил значение этой фразы Бывалый.
– Ты непременно должна сниматься в кино, – дрогнувшим голосом машинально продолжил Общественник.
– В этом случае уточните, – вставил Бывалый, – не имеет ли ваш ухажер в виду «Маски-шоу» или что-либо аналогичное, связанное с клоунами и цирком. А еще это означает...
– С меня хватит! – гневно оборвала его Фотомодель. Она поглядела на Общественника в мрачном раздумье.
– Я тут ни при чем! – поспешил оправдаться тот. – У меня инструкция! Это все он! Он нарочно!
– И у меня инструкция, – возразил Бывалый. – «Ряд сомнительных комплиментов, услышав которые, дамам не мешало бы крепко задуматься», – называется.
– А идите вы все! – внезапно обмякнув, вяло посоветовала Фотомодель. – Всех ненавижу...
– Тоже мне, выискался, – с раздражением бросил Общественник в сторону Бывалого. – И где ты только такую поганую бумажку раскопал?
– А я наблюдательный, – пояснил тот. – Валялась под ногами, я и полюбопытствовал.
– Знавал я одного наблюдательного человека, – возможно, чтобы разрядить обстановку, начал Бомжеватый.
Он залпом хватанул полстакана водки и на резком выдохе принялся рассказывать следующее:

ИСТОРИЯ ПРО ПИВО И ПРО БАРМЕНА ПОДЛОГО

Наблюдательным был Семен Семеныч. Ну очень наблюдательным. И всем своей наблюдательностью помогал, а главное, даже денег за это ни с кого не брал. Ну ни копеечки. И благодарности не требовал. Просто наблюдал. На общественных началах. Кто-то ж должен? Так отчего б не отставному милицейскому майору этим заниматься? У него времени свободного много – ему и карты в руки.
Едет, к примеру, в последнем ночном автобусе, а сам наблюдает. Дотошно, ничего не упустит. Ага, во-о-она та дамочка выходить приготовилась. Ага, через пустырь, значится, дуреха, собралась. Путь, значится, сократить. Ага, а вона и мужичок за ней выходить настроился. Вида бомжеватого и глазками воровато по сторонам стреляет. Но Семены- ча-то не проведешь! Он-то видит! Ага, вышли на остановочке... Ну, считай, не повезло, значит, дамочке той. Знать, судьба у нее такая. А мужичку повезло, выходит. Дамочка-то красивая – вот и повезло человеку. Ладно, что хоть кому-то везет. А то, как знать, может и слюбится у них. Дамочка, может, как раз бомжеватых и обожает... Но главное – хорошо, что пронаблюдал за всем этим кто-то. Без внимания безобразие не оставил. Не то б тайно все вышло.
Порадуется Семен Семеныч такому обстоятельству и опять в газету уткнется. А в газете дырочка наблюдательная. Как у шпиона в кино. Через нее удобно очень, и незаметно совсем.
А наутро в газете свежей подтвержденьице своим допущениям вычитывает. Ага, точно. Не повезло дамочке той. Вот, в криминальной колонке ясно все написано. Что именно на том пустыре произошло с такой-то и во столько-то. Вроде как подверглась дамочка. С применением физического воздействия подверглась. Не слюбилось, значит, у них, пришлось, значит, тому мужичку силу применять... И опять радуется Семеныч, что без присмотра такое дело черное не осталось.
Потом на улице еще... А вот видит опять, и все тут! А вона ведь драка затевается. Один – здоровый, а у второго – нож. А тот здоровый ножа того не видит. Но Семеныч-то видит! Ну, ты, здоровяк хренов, который мышцу огромную нажрал, ты б лучше внимательней за рукой того шустрика глядел! Да не за той, не за той же, кому говорят, дурень! Во-о-она на ту смотри, на другую, которой шустряк в карман незаметно нырнул. Для тебя, идиота, незаметно, конечно – не для Семеныча же.
И вскоре опять подтвержденьице наблюдательности своей имеет. Да не в газете, в которой дырочка, а во-о-она на асфальте то подтвержденьице здоровенное лежит. И тоже с дырочкой. Между ребер которая. То самое подтвержденьице, что мышцу зазря нажрало. Ну – теперь уже зазря, конечно. Лучше б наблюдательность парень развивал. Как Семеныч ее развил. То-то.
Но один раз не сдержался Семеныч. Встрял вдруг зачем-то. Но ведь не за себя обеспокоился – за людей! Тем и оправдался потом перед собой. Хотя до той поры принцип свой соблюдал строго: не вмешиваться. Вмешиваться – дело органов, а он отставной, он только наблюдает...
В бар, в общем, зашел, а там бармен. Да ладно б, просто бармен – но ведь с ряхой! Нажрал ведь! Да ладно б, просто нажрал – так ведь не доливает! Не долил, подлец, Семенычу. А у того силушки милицейской в загашнике еще осталась маленько... Ну, по ряхе бармен – моментально схлопотал, и барной стойки своей – тоже напрочь, считай, лишился. Семеныч даже сам не ожидал, что силушки у него столько осталось после службы выматывающей. Столько, что даже на барную стойку из дуба мореного хватило.
А бармену потом, по выздоровлении последнего, он все популярно объяснил, времени своего не пожалел: не долил ты мне, подлец – так то ладно. Перебьюсь, не велик чином. Но ведь и другим мог не долить! Вот за них-то, за людей посторонних, я в первую очередь и обеспокоился. Вот и думай теперь, выводы делай...
Кстати, потом оказалось, что пива бармен-неумеха правильное количество налил. Просто Семеныч по ошибке не в ту дырочку в газете за ним проследил – но что теперь с того, если дело уже сделано? Да и все одно не зря подлец схлопотал. Сегодня долил, а завтра – обманул. Все равно, значит, за дело заработал. Впрок. И поделом.
Отсюда и мораль, которую потом тот бармен нечестный другим барменам-сменщикам до-о-олго втолковывал, все опытом делился: не надо народ злить, ряху такую нажирать. А не утерпел, нажрал – так от народа ее подальше прячь, отворачивай. Не то от отставного милицейского майора мигом по ней же и схлопочешь. Они в дырочку за всем проследят и накажут по справедливости.
А пиво здесь и вообще ни при чем оказалось.
Такая вот история.

***

– Про ряху нажратую мы уже слышали, – заметил Общественник. – От Бывалого. Только у него про другую ряху было. Про депутатскую. Но для ее владельца дело тоже плохо закончилось.
– Отсюда и мораль. Не нажирай, – кивнул Интеллигент. – Не то тебе ее вмиг на нужный размер переправят.
– А бармен – это фамилия такая у парня была, или звание? – поинтересовался Бывалый.
– Должность, – пояснил Бомжеватый. – Разве такие фамилии бывают?
– Еще как бывают. Иногда через такие фамилии огромная путаница образоваться может.
– Какая путаница?
– Кто-нибудь знает, какие милиционерам пенсионные льготы полагаются? – вдруг перебил Бомжеватого Интеллигент. – Вот, к примеру, сколько тому майору пенсионных денег назначили?
– А что тебе за дело до их льгот? – вопросом на вопрос ответил Бывалый. – Разведчиком стать не получилось, неужто теперь в милицию податься собрался?
– Да просто хотелось бы сравнить, – уткнувшись в газету, – пробормотал Интеллигент. – Узнать: им как и всем причитается, или они у нас опять в привилегированном положении оказались.
– Их привилегия – охранять нас, народ, – пояснил Бомжеватый. – За нас, гражданских, жизни свои героические класть. Ты ж сам слышал, что генерал Серошинельный по телику говорил.
– Там что, новый пенсионный закон опубликован? – заволновался Общественник. – А ну, зачитай вслух! Я этим делом здорово интересуюсь.
– Так ты пенсионер, что ли? – В голосе Фотомодели прозвучало разочарование. – А чего тогда к молодым девушкам клеишься?
– Я не пенсионер, я просто заранее хочу знать, – поспешил опровергнуть ее домыслы Общественник. – Я ни одного государственного постановления не пропускаю, чтоб всегда в курсе быть... Так что там с новым законом?
– Ну, это пока всего лишь проект, – сказал Интеллигент. – Однако, интересный. Весьма и весьма. Очень неожиданный государственный подход. Да вот, слушайте сами...
И Интеллигент зачитал следующее:

ИЗВЕСТНО ЛИ ВАМ, ЧТО…

...что знаменитое стихотворение Александра Трифоновича Твардовского «Ленин и печник» первоначально было втрое короче, чем заключительный, получивший широкую известность и всенародную любовь вариант?
Итак…
В данном стихотворении (Собр. соч. в 5-ти томах. Из-во "Художественная литература", М., 1966), как видно из его названия, речь идет о случайной встрече вождя пролетарской революции Владимира Ильича Ульянова (Ленина) с неизвестным, но весьма искусным мастеровым (печником).
Вот краткое изложение стихотворения:
Разгуливая по своему поместью (В Горках знал его любой; Старики на сходку звали; Дети – попросту, гурьбой; Чуть завидят, обступали), партийный вождь случайно ступает на территорию, контролируемую неким Печником (Видит издали печник; Видит: кто-то незнакомый; По лугу по заливному; Без дороги – напрямик). Последний, не подозревая, каким нешуточным авторитетом обладает незнакомец, начинает на незваного пришельца орать (А печник и рад отчасти; По-хозяйски руку в бок; Ведь при царской прежней власти; Пофорсить он разве мог?).
Как мы видим из приведенных четверостиший, дело в принципе пустячное, ну забрел человек на чужой участок, и забрел – что с того. Но Печник (из стихотворения так и не ясно, только ли это обозначение профессии, либо одновременно является и прозвищем персонажа, поэтому здесь и далее Печник с большой буквы. (Прим. ред.)), не избалованный царским режимом и вдруг получивший неожиданную свободу выражать свое мнение, оказался весьма рад сложившимся обстоятельствам (Эй ты, кто там ходит лугом! Кто велел топтать покос?! Да с плеча на всю округу; И поехал, и понес…), за что в итоге и поплатился, нарвавшись на значительные неприятности.
Далее по требованию окончательно распоясавшегося Печника (Но печник – душа живая; Знай меня, не лыком шит! Припугнуть еще желая; Как фамилия? – кричит), Владимир Ульянов называет свою знаменитую партийную кличку: «Тот вздохнул, пожал плечами; Лысый, ростом невелик; Ленин, – просто отвечает; Ленин! – Тут и сел старик…».
В принципе, на этом история, мастерски описанная А. Твардовским, и заканчивается. Хамоватый старик сидит, Ленин удовлетворен обстоятельством, что хамство в построенном его партией правовом обществе наказывается длительным сроком заключения, всем радостно, все довольны. Но, как наверняка догадались люди старшего поколения, окончательная точка в этом стихотворении была поставлена не поэтом, а цензурой, что в описываемые тоталитарные времена было делом обычным. Партийные цензоры потребовали от поэта закончить историю на более оптимистичной ноте, вследствие чего Александром Трифоновичем Твардовским было сочинено еще около десятка дополнительных четверостиший. В новом, исправленном под давлением властей варианте, стихотворение и увидело свет, получив широкое признание и любовь народных масс.
В этой версии провинившийся Печник не садился сразу по завершении своего необоснованного наезда на партийного авторитета, а в течение некоторого времени трясся от страха, ожидая, когда за ним придут люди в серых шинелях. И однажды темной ночью за ним пришли… Правда, как выясняется далее, пришли не с целью подвергнуть его репрессиям, а с предложением отработать свою провинность разово, соответственно профессии, то есть, выступить в качестве специалиста по печам, от чего Печник, разумеется, отказаться не мог. Он чинит забарахлившую печь вождя мирового пролетариата, дабы тот мог спокойно работать над своими сочинениями, не вдыхая при этом вредный дым, затем работодатель приглашает Печника попить чаю, следуют долгие разговоры про жизнь, невнятные оправдания Печника, осознавшего недостойную сущность своего недавнего поступка, прощение подобревшего от чая Ленина и прочие перипетии. В завершение повествования Печник возвращается к жене, которая уже не ожидала его увидеть, разве что по прошествии многих лет.
Такова вкратце история этого некогда очень популярного стихотворения, которое прекрасно помнят и любят люди более зрелого возраста, и которое изучалось когда-то в рамках школьной программы.
Любопытно, что середине девяностых вопрос об этом стихотворении прозвучал в телеигре «Что, где, когда», и знатоки не смогли правильно ответить на заданный им вопрос! Перед ним спасовал даже бессменный главумник передачи Александр Водрузь (хотя, справедливости ради следует отметить, что вопрос оказался довольно сложным и включал в себя ряд подвопросов). Телезритель из Казани прислал на передачу текст самого первого, безжалостно выбракованного цензурой варианта стихотворения, которое заканчивалось словами «так и сел старик», и спрашивал:
1. На какой конкретно срок сел старик?
2. Где он этот срок отбывал?
3. Сколько бы ему дали при царской власти за аналогичное правонарушение?
4. Пока старик отбывал срок, чем в это время занимался Ленин: а) пил чай и разговаривал с ходоками; б) пил чай и вспоминал о старике со злорадством; в) вообще не вспоминал о никчемном старике, а просто пил чай.
Интересно также, что знатоки не смогли ответить на этот изящный и четко сформулированный вопрос телезрителя, даже взяв дополнительное время на его обсуждение, что случается нечасто!
Вот такие неожиданные нюансы иногда скрываются за столь простыми на первый взгляд, всем известными вещами…

***

– Что, опять перепутал? – возмутился Общественник. – Нет, прошу понять меня правильно, насчет стихотворения было очень интересно, но понимаешь... Когда тебя что-нибудь из научно-познавательного прочитать просят, ты про пенсионные реформы осветить обещаешь, зато как только люди на эти реформы настраиваются, ты научно-познавательное вдруг выдаешь, не говоря уже об американской тюрьме!
– Перепутал, – невозмутимо подтвердил Интеллигент и опять пожал плечами. – Подумаешь, дело большое.
– Так что же, про реформу я так и не дождусь?
– Отчего же. Вот тебе про твою пенсионную реформу.
– Про нашу, – буркнул, успокаиваясь, Общественник. – Общую. Все такими будем.
Фотомодель насмешливо фыркнула, а Интеллигент зачитал следующее:

ГОРЯЧИЕ НОВОСТИ ИЗ ГОСУДАРСТВЕННОЙ ДУМЫ. ЛЕД ТРОНУЛСЯ?

Как нам стало известно, вчера депутаты государственной думы обсуждали законопроект о льготах лицам, достигшим пенсионного возраста. Примечателен как сам факт, что наверху наконец-то вспомнили о самой обездоленной части населения нашей страны, так и то, что впервые подобный законопроект был принят абсолютным большинством депутатов («за» впервые проголосовали все(!), кроме одного, просто проспавшего голосование). А то, что самые разные – и в обычное время находящиеся в непримиримой оппозиции друг к дружке – партии были на редкость единодушны в подходе к данному вопросу, позволяет надеяться, что Россия не сворачивает с раз и навсегда принятого ею курса на демократические завоевания. Итак, что же конкретно сулит новый закон нашим пенсионерам? Вот основные пункты этого поистине исторического документа.
Лицам, достигшим пенсионного возраста, предоставляются следующие льготы (разрешается):
1. Переходить на красный (запрещающий) сигнал светофоров на дорогах с любой интенсивностью движения.
2. Влезать в электромонтажные будки, электрощиты и пр. хозяйство Росэнерго (кроме частной собственности).
3. Свободно перемещаться по любым территориям, охраняемым служебными собаками (кроме частной собственности).
4. Свободно заплывать за специальные сигнальные заграждения (буйки) в водоемах, имеющих статус зоны отдыха.
5. Беспрепятственно находиться под стрелой крана и незакрепленным грузом спецмашин городского автотранспорта, без какого-либо ограничения тоннажа (кроме частного автотранспорта).
6. Переходить ж/д пути перед близко идущими подвижными составами, локомотивами, дизельными поездами, электро- и автодрезинами, и прочими самоходными железнодорожными средствами.
7. Беспрепятственно открывать двери шахт лифтов в домах муниципального хозяйства и самоуправлений.
8. Кормить с рук диких животных, равно как и забираться к ним в вольеры в городских Зоологических парках.
9. Запрыгивать на подножки (равно как и спрыгивать с них) во время движения любого муниципального транспорта (кроме частного).
10. Беспрепятственно проходить мимо упавших из-за обрыва проводов высокого напряжения.

Список не полный, следите за продолжением развития событий в следующих номерах нашей газеты. (Прим. ред.)
Тем временем нашему корреспонденту удалось встретиться с некоторыми из депутатов непосредственно после голосования и узнать их мнение по поводу только что утвержденного в первом чтении законопроекта.
Владимир Винокуров (Партия труда): интересна предыстория данного законопроекта. Знаете, он родился совершенно неожиданно, после просмотра некоторыми нашими депутатами одного отечественного кинофильма перестроечных времен. Сам фильм довольно пустой, с потугами на значительность, но там был по крайней мере один весьма интересный момент. Главная героиня, российская школьница, подшучивает над своим дедом-пенсионером, рассказывая ему о неких, придуманных ею льготах – в частности о беспрепятственном переходе на красный свет и разрешении заплывать за водные буйки. Ну, как выражается нынешняя молодежь – прикалывалась она так. Хохмила, в общем... И вдруг кое-кого из нас осенило: но почему бы, черт побери, и нет! Какие тут могут быть хохмы! Разве мы не можем себе позволить облегчить жизнь нашим пенсионерам? Таким образом, как видите, отличнейший законопроект может родиться, по сути, из ничего. Разве это возможно в какой-либо другой стране? После такого испытываешь еще большую гордость за свою державу... Спасибо за вопрос, я спешу на очередное заседание. С уважением к вашей газете...
Вагран Петросянц (ЛДПР): о чем тут вообще говорить? Отличный законопроект, давно мы не вспоминали о пенсионерах на законодательном уровне. И если из-за скудности бюджета мы сейчас не можем дать нашим старикам каких-то реальных денег, то хоть как-то облегчить им жизнь с помощью некоторых льгот – несомненно в наших силах. По-моему, получилось очень удачно...
Алена Степаненко (Аграрная партия): законопроект, бесспорно, хорош, но, считаю, что при более продуманном подходе, без ненужной спешки, можно было сделать гораздо больше. Так, к сожалению, в законопроект не были включены некоторые пункты, требующие длительных согласований с различными организациями. Мы просто боялись потерять время, увязнув во всевозможных юридических проволочках... Какие конкретно пункты, спрашиваете? Ну, например, прекраснейший пункт, гарантирующий пенсионерам свободное перемещение в непосредственной близости к стрельбищам (во время проведения на оных плановых мероприятий). Но пока договоришься с армией, милицией, прочими силовыми структурами... Или вот, хотя бы – о разрешении подставлять правый бок личного автотранспорта другим участникам дорожного движения, если справа сидит пенсионер. Разве это плохой пункт? С помощью такого нехитрого приема водители дисциплинируются, ведь никому не захочется случайно травмировать пожилого человека; в противном же случае таковой получит значительную страховую сумму, что опять-таки выгодно всем – развитию страхового бизнеса, экономике в целом, не говоря уже о самих пенсионерах, которые получат замечательную возможность подправить свое здоровье за денежки частных предпринимателей. Но пока согласуешь все это с бюрократами от ГИБДД...
От редакции: как видите, уважаемые читатели, наконец настал тот переломный, судьбоносный момент в истории нашего с Вами государства, когда власть имущие обратили-таки внимание и на простых людей. Это позволяет всем нам, обычным гражданам, смотреть в будущее с известной долей оптимизма.
Лед тронулся!

***

– Вспомнили наконец о простом народе! – восторженно воскликнул Бомжеватый. – Глядишь, и до нас, бездомных, доберутся.
– Ага. Разрешат вам, к примеру, занимать собачьи будки, если сможете своими силами выгнать оттуда пса, – насмешливо возразил Бывалый. – От властей чего хорошего дождешься, пожалуй...
– Умеют же некоторые приятное своему ближнему сказать, – сник Бомжеватый. – Ладно. Ты, кажется, какую-то историю про путаницу с фамилиями обещал. Может, расскажешь? Небось, все повеселее твоих комментариев будет...
– Ладно, слушайте.
И Бывалый рассказал следующее:

Предыдущая страница 20 Следующая страница


21 Алексей Оутерицкий

КАК БЛАГОДАРЯ БДИТЕЛЬНОСТИ ПРОСТОГО НАРОДА ДВУХ ФАЛЬШИВЫХ ЭКСПЕДИТОРОВ РАЗОБЛАЧИЛИ

Зашел как-то раз один добрый человек в совершенно пустой пивной бар. Зашел, да и стал возле столика. А чтоб не зря стоять, пива у бармена купил. Купил, и стал смаковать. А потом и второй, тоже добрый, человек в тот бар пришел, и тоже возле того столика примостился. Постоял немного, посмотрел как первый пьет, и тоже соблазнился. Тоже пива купил, чтоб не просто так стоять.
Стоят два приличных, хорошо одетых человека, и пьют себе пиво. Идиллия! И нет больше никого.
Пили они, пили, и вдруг заспорили между собой по какому-то незначительному поводу, даже голос друг на друга едва не повысили, хотя уже сдружиться на почве распития пива успели. Тогда третий добрый человек, что давно, с самого утра за тем столиком неприметно стоял, взял да и сломал этим двоим по два ребра каждому. Он, оказывается, самым первым в тот пивной бар пришел со своей водкой. И водки этой тем двоим все подливал и подливал в пиво – чтоб им вкусней пить было. А по два ребра им сломал – тоже не за просто так, конечно, а чтоб у них до драки не дошло. Упредить, в общем, чтоб.
А бармен, недалекий человек, возьми да и вызови зачем-то милицию. Показалось ему почему-то, что нарушают те трое чего-то. Словно не видел, мерзавец, что никакой драки и нет вовсе, что тот, третий, нарочно тем двоим ребра поломал, чтоб ничего не случилось. Что, наоборот, упредил он возможную драку, потому-то она и не состоялась.
Приехала милиция и сразу во всем разобралась, конечно, в отличие от бармена того недалекого. Милиционеры сразу поняли, что ничего противозаконного не произошло, поэтому всех и забрали. Всех четверых, естественно, с глуповатым барменом вместе. Просто так забрали, для беседы профилактической, чтоб они и впредь ничего не натворили. Тоже для упреждения, одним словом.
А в милиции своей, как только туда приехали, еще больше во всем разобрались – даже сами удивились, насколько ловко управились, хотя и опытные уже были. Того, что водку подливал – того сразу отпустили. Похвалили даже. Честным человеком оказался. И не равнодушным. Драку большую упредил. А тем двоим, что ссориться хотели – тем по пятнадцать суток впаяли. За вранье. Ведь спор-то промеж ними из-за чего произошел? Стали знакомиться – так один экспедитором зачем-то назвался. А второй не поверил, спорить даже стал, что не может тот второй экспедитором быть, потому что экспедитор он сам и есть. И ведь оба, как потом милицейские разобрались, врали. Никакими такими экспедиторами они и не были вовсе. Просто у них фамилии такие зачем-то оказались. Экспедитор Абрам Львович и Экспедитор Лев Абрамович. Ненастоящие, в общем, экспедиторы то были, фальшивые. Скорее всего, даже нарочно хотели органы в заблуждение ввести. С умыслом.
А третий, что водки им подливал, а потом разнимать не побоялся, вот тот-то как раз настоящим экспедитором и оказался! Даже справку с работы показал: Иванов Иван Иванович, экспедитор. Вот его-то и отпустили за честность. И похвалили еще. А тем двоим решили объяснить по-доброму, что врать нехорошо, потому на пятнадцать суток каждого и посадили, чтоб до них лучше дошло. Уж за две-то недели, небось, проникнутся... А про то, как они переломы ребер получили – тоже, как оказалось, соврали. Все совсем не так было, как они в милиции заявили, когда на настоящего экспедитора поклеп возводить стали. Ребра у них, оказывается, уже давно поломаны были. Вот с такими поломанными ребрами они в бар и пришли. То экспертиза сразу доподлинно установила. Точная экспертиза, милицейская – ее не обманешь.
Ну, а бармену вообще больше всех повезло. Впаяли ему два года с конфискацией да тоже отпустили – до суда погулять. А суд состоится обязательно – ведь он тоже вруном оказался, совсем как те двое. Никакой он и не бармен вовсе, а тоже, только фамилия у него такая: Бармен Семен Борисович. А справки, что он бармен настоящий, у него и не было никогда. Так что незаконно стервец работал, без бумаг. Да еще ложный вызов зачем-то организовал. За денежки налогоплательщиков, между прочим. Зачем милицию попусту вызывать, если никакой драки нет?
Кстати, и у бармена этого ложного тоже два ребра сломанными вдруг почему-то оказались. И тоже, оказывается, он сам себе их сломал. Это он уже в милиции так сделал, нарочно. Специально оступился и с крыльца упал, чтоб потом милиционеров ошельмовать. Сей факт тоже экспертиза доподлинно установила. Та, милицейская, точная. Мерзавец хотел было даже прокурору какую-то очерняющую бумагу на них написать, да сломанными пальцами – много ли напишешь? Пальцы он, как оказалось, тоже сам себе сломал, когда неудачно падал. Не в первый раз, когда нарочно с крыльца, а во второй, когда случайно в милицейском коридоре. Мастикой там какой-то непонятной уборщица полы натирает. Дюже скользкая эта мастика. Милиционеры-то приноровились, как-то ходят, а посетители с непривычки постоянно равновесие теряют. Про пальцы те тоже экспертиза специальная была проведена, вот и установили.
Ну, единственный честный человек тут же назад, в бар вернулся, потому как водка у него там недопитая осталась; те двое, что драться хотели да экспедиторами обманно назывались, метлами на сутках уже вовсю орудуют – проходят лечение, то есть; а бармен, что тоже обманный, который врет и милицию норовит по пустякам вызывать – тоже свободен. Не насовсем, конечно, а только до суда, который ему предварительный милицейский приговор с двумя годами и конфискацией официально утвердит и в книгу специальную запись соответствующую внесет. В общем, все по справедливости закончилось и народ доволен остался.
А экспедиторы те ложные – братьями, кстати, оказались. Родными. Только вышло так, что не виделись они никогда. Жизнь так сложилась – оказывается, не только в индийских кинофильмах подобное бывает, хотя у обоих одинаковые индийские родинки на интимных местах присутствовали. Поэтому они потом очень даже рады такому счастливому случаю, что их свел, были, и как только отсидели те пятнадцать суток, которые им влепили сразу по окончании первых пятнадцати, сразу бросились благодарственные письма сочинять. И милиции, которая так быстро виновных определила, написали, и недотепе-бармену, что ложный вызов так удачно организовал, и тому настоящему экспедитору, благодаря которому их знакомство произошло...
А тот экспедитор, кстати, тоже не подлинным оказался. В бегах он и в розыске всероссийском. Давно числился, лет уже этак с пяток. Нашли б его, конечно, давно б нашли, милиция это умеет, да только кто ж мог знать, что его в пивном баре искать надо? Поэтому сейчас милиционеры ему ответные письма шлют, приглашают, хотят похвалу ту свою, им не заслуженную, обратно отобрать, да по своему милицейскому полу с той замечательной мастикой прогуляться провести. Только вот не едет он к ним почему-то, упрямится...
Вот и все. Такая вот история.
Отсюда мораль: пиво можешь пить запросто, сколько душа требует, а вот экспедитором попусту не называйся, если у тебя только фамилия такая, а документа оправдательного с работы на нее не имеешь. Органы у нас строгие, вмиг разоблачат. Так что если не хочешь, чтоб дело до экспертизы справедливой, с переломами хрупких костей, дошло – говори органам всегда одну только правду. Только вот бумажек никаких не подписывай. Как бы ни уговаривали. Соглашайся со всем, кивай благодарственно, поддакивай, а бумажек не подписывай. Не подписывай, и все тут.
Да пиво с водкой тоже не сильно мешай, а в равных долях делай: чтоб пива ровно в два раза меньше водки было. А то невкусно получится.
Вот, пожалуй, и все. Чего долго говорить, когда и так все ясно.

***

– Ловкий парень, этот экспедитор, – покачал головой Общественник.
– Который из них? – поинтересовалась Фотомодель. – Их ведь много оказалось.
– А который настоящий, со справкой. В бегах который.
– Не пойман – не зэк, – наставительно заметил Бывалый.
– Ага, точно... – Общественник фыркнул. – Сам придумал?
– Куда мне. Устоявшийся народный фольклор.
– Который тот олимпийский профессор собирал?
– Он самый. Из его диссертации.
– А еще что-нибудь из народного творчества знаешь? Чтоб и полезное, и познавательное.
– Назвался геем – подставляй зад, – выдал Бывалый и теперь фыркнула Фотомодель:
– Ага, очень полезный призыв, точно. Господи, пошлость-то какая!
– А жизненную правду – ее народ часто за пошлость ошибочно принимает, – заметил Бомжеватый.
– Такие, значит, дела творятся, – покачал головой Интеллигент, переваривая недавно услышанное. – Что ж, спасибо нашей милиции. Хоть этих ребят все и ругают, а видишь, как они здорово во всем разобрались. Экспедиторов фальшивых – на раз вычислили. Словно рентгеном просветили.
– Они и маньяков хорошо ловят, – поддержала его Фотомодель. – Один раз и мне в поимке поучаствовать предложили.
– Тебе? – подивился Бомжеватый. – Это как?
– А на живца, – пояснила девица.
– А это как?
– А на меня, то есть.
– Согласилась?
– Еще бы! Интересно ж! Не каждой такая удача выпадает.
– А говорила, что маньяков страх как боишься, – напомнил Общественник.
– Ну, не всех, – возразила Фотомодель. – Некоторые – безвредные.
– Это какие ж?
– А которые деньги платят.
– А как все происходило? – спросил Бомжеватый.
– Ну, как-как... Оделась я в легкомысленное, стала ходить, маньяков на внешний вид подманивать.
– Это как, на внешний?
– А с ногами и без нижнего, чтоб все там сверкало.
– А-а-а...
– И как, приставали? – вступил, оживившись, Общественник.
– Спрашиваешь!
– А милиция – что?
– А милиция с тех маньяков деньги за это брала, которые мы потом пополам... – Фотомодель вдруг потеряла интерес к теме и поспешно свернула разговор: – Есть еще что-нибудь интересное? – спросила она у уткнувшегося в газету Интеллигента.
Тот не ответил, увлекшись чтением какой-то статьи.
– Насчет легкомысленных одеяний – осторожней бы надо, – заметил Бывалый. – Иногда небрежность в одежде до нехорошего может довести. Особенно, если без нижнего ходить.
– Продуть может? – наивно спросил Бомжеватый.
– Если бы только... – Бывалый хмыкнул. – Помните, я про феминисток рассказывал? – Теперь фыркнула Фотомодель. – Но еще опасней – обычный воздух бывает, – не обращая внимания на ее презрительную реакцию, продолжил Бывалый. – Очень уж он влияет.
– Какой еще воздух? – на сей раз заинтересовалась девица.
– Говорю ж – обычный. Свежий.
– А на что он влияет-то?
– А на то самое. Через него и в абортарий попасть – раз плюнуть.
– И чего такое мелешь... – неуверенно проговорила Фотомодель, уже хорошо зная, что Бывалый никогда ничего не говорит просто так.
– А вот что. И не мелю, а исключительно жизненное излагаю.
И Бывалый изложил следующее:

ЖУТКИЕ ИСТОРИИ О ДОВЕРЧИВЫХ ДАМОЧКАХ или ОПАСНЫЕ ПРОГУЛКИ НА СВЕЖЕМ ВОЗДУХЕ

Собралась как-то раз одна девушка погулять. Нет, ничего плохого – просто прогуляться. Пройтись, воздухом подышать. Проветриться, в общем. Дома духотища и скукотища, а на улице ветерок ка-кой-никакой и веселье в довесок. А еще тем дома плохо, что ног не покажешь – родители почему-то ноль внимания и ругаются даже, чтоб прикрыла.
Ну, вышла. Жарко, платьице коротенькое, ноги голые, парни – не то что родители – молодцы! И не ругают совсем, а заглядываются, пристают даже – ну точно, молодцы! Ну, познакомилась с одним, в общем. Симпатичный. Он ее и в кино интересное, и бутылочку винца легенького, а потом к себе домой, разумеется: родители-то в отъезде, как не зайти.
Ну, зашли. Ну, приятно было. Симпатичный же. И ласковый. И вина бутылка. Которое легенькое. Расслабилась, в общем. А дальше – все как-то не очень. Как и должно быть, если любовь не в романах, а в жизни происходит. Ну, в камасутре попрактиковалась – хорошо; а вот то что партнер по практическим занятиям сволочью оказался и вообще, непостоянным, о второй встрече даже не заикнулся – плохо.
Ну, и дальше – тоже все как в жизни должно. Незапланированная беременность, аборт, и отдавай мой плеер обратно! С музыкой который. Ненавижу, в общем...

И еще одна прогуляться собралась. Дамочка уже, не девочка. С подругой вдруг встретиться. Ну очень вдруг захотелось. На вокзале, под часами чтоб. Ну и не пришла. Еще подругой называется – вечно опаздывает. Хотя не очень-то и ждала ее – не больно-то надо. Потому что с мужчиной в итоге с вокзала ушла, а это куда лучше, чем с подругой. Тот тоже дожидался. Кого-то там. И тоже не дождался, на свое счастье. Ее в итоге взял – она ж в коротком и с ногами. Голыми. Потому как жарко.
Ну, дальше, естественно – прогулка, цветы; комплименты еще, конечно. Растаяла, в общем – давно не слышала про себя такого правдивого. Ну, а потом, разумеется, на квартиру, музыку слушать. Конечно, поехала – почему нет? Любовь ведь. С комплиментами и прочими приятными слюнявыми проявлениями.
А на квартире и обстановочка, и икра-шампанское с пузырьками, ну и диван, конечно – не без него. Не скрипучий и с простынями чистыми. И в квартире, кстати, ноль женского присутствия – молодец, не склонен, значит. К вранью, в смысле. Расслабилась, в общем.
Ну, а потом незапланированная беременность, конечно, и, естественно, аборт. Не без него. А парень, ясен лимонад, подлецом оказался. Женат, и вообще, это не его квартира была. Друга холостого, потому и присутствия нет женского. И музыка – друга, и диван – его же. Который не скрипучий и с простынями. Одни только комплименты и шампанское с пузырьками – этого, личные. Да еще та штука, после которой – незапланированная. Ну, хоть что-то свое имеет... Такие дела, в общем. Все.

А вот еще одна собралась. Тоже дамочка. И тоже просто так, воздухом подышать. Ну, накрасилась да короткое, конечно, надела – ноги-то красивые. Значит, надо их голыми. Потому что жарко и все должны посмотреть. Только до парка дошла, а тут и он. Красавец-мужчина, давно мечтала.
Ну, естественно, белый «мерседес», ресторан, шампанское с пузырьками, затем, естественно, номер в гостинице, любовь до гроба, потом бурное прощание в аэропорту и, естественно, незапланированная беременность – куда ж без нее-то. Короче, полный ассортимент с непременным прерыванием незапланированной – в придачу. Все. Вся история, чего там еще говорить.

Ну, и еще одна на улицу зачем-то. Нет, чтоб дома сидеть. В коротком и с голыми пошла, в общем. Ну и попала, конечно, сразу. В историю, в смысле. Итальянцы тут же на нее. Налетели, пригласили, она и согласилась, естественно – они ж симпатичные, небритые и говорят на иностранном, красивом. Повеселилась, в общем. Хорошо было, а итальянцы в итоге кавказской национальности оказались. Потому и говорили на своем – иностранном, красивом.
Ну, им-то что? Они свои мандарины распродали, оружия накупили да умотали восвояси, воевать за независимость. А она тут одна осталась. С незапланированной, ясное дело – потому что какая ж дура беременность от мандаринщиков планировать станет! А тем более, в течение девяти месяцев дальше ее развивать.
Ну, справилась, в итоге, конечно. За анестезию, правда, дорого нынче брать стали – еще отстраненно подметила. Но ничего, сдюжила. А вот мандарины с тех пор – ну никак! Не лезут просто. Тошнит даже от них. И от самих фруктов, и от тех, кто их продает. Бесконтактно тошнит – от одного их вида, даром что симпатичные и небритые стильно. И от итальянцев, кстати, тоже почему-то, хоть те и невиноватыми вроде оказались. А все одно, такие же, наверняка, подлецы, потому как мужчины. Все.

А еще одна знала даже. Что мандаринщики они, а не итальянцы вовсе ни какие. И все равно пошла, потому что жарко, а они прилипчивые – не отклеить. А она в коротком и с голыми. И красивыми. А они небритые приятно.
Ну, потом незапланированная, естественно, и еще всякое неприятное, включая подорожавшую анестезию, и вообще – чего тут рассказывать? Тоже оружие купили и умотали в свой Биробиджан. Или в Тифлисо-Ташкент, кто знает? В Баку, короче.
Все.

А вот еще одна... Ну, не дамочка еще, рановато еще так называться, но и не девушка тоже. Но молоденькая. Но два раза пробовала. Приятно оказалось. Ну, вышла. И сразу попала, конечно. Потому как в коротком и без колготок. С красивыми и голыми. Жарко потому что. А кругом приставучие. Ну, а дальше – по накатанному. Незапланированная и аборт. Все. Чего опять говорить?

Ну, и последняя. Эта и разборчивая и опытная, такая ни за что б в историю не попала – просто белье надеть забыла. Ну, то самое, без которого в места задувает. Только из дома на улицу ступила – тут сразу и пошло. Как поналетели! Она ж в коротком и вся просвечивает! Солнце ж! И жарко...
Ну, эта-то долго выбирала. Разборчивая ж, опытная. С нищим красавцем на природу или с богатеньким уродцем в номера с баней? С той, которую финны придумали. За деньги в гостиницу, или по любви на скамейке?
Выбрала красавчика и скамейку, в общем. Не проститутка все ж, чтоб за деньги-то корячиться. Ну, пошла. Ну, посидели. С вином дешевым и последующим слиянием дружным на чем-то жестком, ребристом, от чего потом всю спину – и пониже – ломит. Ну, как положено в итоге получилось: незапланированная, потом частная клиника и анестезия. Дорогая и за свои денежки, между прочим. Ну ничего, зато теперь не будет дурой и ни на какую скамейку больше не пойдет. Больше ни с кем, никуда и никогда. Только с красавцем и за деньги. И чтоб в номерах с баней все произошло. Той, что финская. По любви, в общем, чтоб.

Вот... Вроде эта должна была стать последней, но тут еще одна. Погулять вышла и попала. И еще несколько. И опять. И еще. Много их, в общем. Значит, что-то здесь с прогулками не так, значит, что-то с прогулками подправить бы надо. Как с той одесской консерваторией. Чтоб не случалось больше незапланированных. С последствиями в виде дорогой анестезии которые.
Может, лучше б им вовсе из дому не выходить? Может, воздух виноват? Все ж непростой – свежий. В голову, наверное, некоторым, к нему не подготовленным, здорово шибает.
Или, может, еще лучше, в ногах им что-нибудь подправить, чтоб не такие красивые? Или хотя бы не голые чтоб.
А то, может, в воздухе какой-нибудь аэрозоль распылить? Специальный такой, чтоб они больше ни с кем и никогда. Только запланированно.
А может еще...
В общем, кто знает?
Но подправить что-то надо. Определенно.
Все.

***

Фотомодель зевнула.
– Я даже устала все эти глупости комментировать. Давно замечено, что про девушек вы исключительно сплошные гадости говорите. Давайте уж лучше про милицию, тут у вас куда объективней получается.
– А чего милиция.... Нормальные ребята, – сказал Бывалый. – Они нас бандитам в обиду не дают, все честь по чести. Казалось бы, какая тебе разница, кто у тебя деньги отберет? Ан нет. Бандит – он тебе костей наломает, а милиция не только изъятие без очевидных признаков синяков произведет, она еще грамотный протокол для отчета оформит. А те синяки совсем незаметными будут, в виде внутренних кровоизлияний. Их этому специально в ихних школах учат.
– Главное – чтоб они не переусердствовали, – заметил Бомжеватый. – У них это иногда бывает. Но не по злобе, а от излишнего служебного рвения, что простительно... Кстати, я как услышал про ноги, так сразу случай припомнил. Один милиционер пришел в один торговый киоск, увидел ноги, и завелся. Стал кричать, что...
– Чьи ноги? – поинтересовалась, перебив его, Фотомодель. – Продавщицы? И как у них, счастливо сложилось? Рассказывай же скорей, это так романтично!
– Да нет, не продавщицы те ноги были. Они сами по себе на прилавке стояли... Раскричался, в общем, тот милиционер: да чьи это ноги, да еще в черных колготках, да вы тут все маньяки, и мало того что вы девушкам ноги отрезаете, так вы еще на прилавок их выставляете, чтоб другие маньяки покупали! Вот я вас сейчас как арестую, чтоб неповадно было... А сам так и норовил пощупать те ноги втихаря, так и норовил.
– Да что за ноги-то? – опять не утерпела Фотомодель.
– Да просто ноги. Это ведь чулочный киоск был. Потому образцы на прилавке стояли. А милиционер пьяный был, вот и расшумелся. Показалось ему, что он гнездо маньяков удачно накрыл, тех, что ноги девицам отрезают. Совсем уже, говорит, оборзели – человечьими ногами в открытую торгуют!
– И чем дело закончилось?
– Да ничем. Кое-как удалось ему втолковать, что к чему, он и угомонился. Но ушел только после того, как торговцы свои пояснения красивыми бумажками с водяными знаками документально подкрепили. А потом, уже после его ухода, торговцы смотрят – одной пары тех ног не хватает, – закончил Бомжеватый. – Вот так.
– Наверное, в качестве вещественного доказательства унес, – предположил Общественник. – Или на экспертизу.
– Ага. Домой он их унес, – с усмешкой возразил Бывалый, – или к себе на работу. Будут их вместо резиновой куклы всем отделением пользовать.
– Отделением – опасно, – заметил Бомжеватый. – Самолечением потом не отделаешься, а венерологи нынче три шкуры с пострадавшего народа дерут... Значит, говоришь, нормальные они ребята? Что, и подтвердить сей тезис можешь?
– А то. Запросто. Вот, слушайте примеры, как они простой народ от безбашенных беспредельщиков защищают.
И Бывалый рассказал следующее:

ТРИ ИСТОРИИ ПРО КРУТЫХ, ПРО СПОРЫ И ПРО СПРАВЕДЛИВОСТЬ, КОТОРАЯ ВОСТОРЖЕСТВОВАЛА С ПОМОЩЬЮ СООТВЕТСТВУЮЩИХ ОРГАНОВ

ИСТОРИЯ ПЕРВАЯ, ПЛЯЖНАЯ

Один крутой сидел на пляже и замок из мокрого песка лепил. Слепил и стал ходить, рассказывать народу, какой он крутой. И песочный замок в доказательство своей крутости всем показывал.
А второй крутой позавидовал его умению и образовавшейся прямо на глазах народной славе, подошел к замку, и основательно на него помочился. Размыл песочную красоту до основания, потому что перед этим много пива выпил, и тоже стал ходить, хвастаться перед народом, требовать, чтоб признали его круче того, первого.

Предыдущая страница 21 Следующая страница


Почему нарушаем? 22

Народ обоих хвалил, а рассудить спор так и не смог. Позвали милиционера, чтоб тот подробно во всем разобрался.
Подошел милиционер, посмотрел сначала на остатки замка размытого, потом на лужу продукта, путем перегонки пива образованного, подумал чуток, да и надавал обоим крутым по почкам. А народу для острастки дубинку показал.
Тогда-то народ и уяснил, кто на самом деле всех круче...

ИСТОРИЯ ВТОРАЯ, ЯИЧНАЯ

Как-то раз заспорили двое крутых, кто из них наиболее крут. Спорили-спорили, да так ни до чего и не доспорились. Поехали тогда в ресторан, велели повару наварить крутых яиц, чтоб спор свой разрешить. Повар и наварил им все запасы яичные, что на неделю вперед заготовлены были. Выставил их на стол и майонез в качестве гарнира приложил.
Первый ел-ел, десяток яиц осилил, а больше даже с майонезом не влезло.
Второй ел-ел, пятнадцать штук одолел, а на большее и его не хватило.
А потом подъехали милицейские курсанты – пообедать. Дожрали они все, что крутые одолеть не смогли, потом заставили повара добавку варить, а когда и добавка закончилось, сожрали подчистую все, что в подсобке было – даже то, что на выброс или свиньям предназначалось, что вроде как слегка подтухшим считалось. А когда кроме картошки сырой совсем ничего не осталось, курсанты ресторан закрыли, опечатали и лицензию у хозяев отобрали, потому что те народ только крутыми яйцами да тухлятиной кормят, а больше в меню ничего нет, хотя ресторан китайским называется.
Уехали милицейские курсанты, а потом вдруг сообразили, что не до конца порядок навели. Вернулись, надавали по почкам повару, официантам, и хозяину заодно, которого специальным телефонным звонком для оформления протокола вызвали. И штраф выписали. А крутых бить не стали, только добавили слегка, потому что им почки сразу по приезде хорошенечко отбили. Затем надели фартуки, сами встали к плите, отварили картошку, сожрали ее вместе с шелухой, и только тогда долг свой милицейский окончательно выполненным сочли. Затем поехали в газету и журналистам обо всем подробно рассказали, чтоб народ правду прочитал и милиционеров, которые его от крутых беспредельщиков защищают, больше не боялся. И дубинки нового образца, хвастаясь, показали, чтобы журналистам статью правдивую на компьютере ловчее набирать было.
Те и набрали. Народ и прочитал. И больше не боится.

ИСТОРИЯ ТРЕТЬЯ, ЛИФТОВАЯ

Заспорили как-то двое крутых, кто из них круче, а как это проверить, не знают. Спорили, спорили, наконец пришли к консенсусу. Выбрали высотное здание. Кто наверх быстрее доберется – тот и круче. Один, более умный, решил лифтом воспользоваться. А второй, более здоровый, решил, что на своих двоих у него это ловчее получится.
Ну, по рукам хлопнули и начали.
А народ не понял, что спор у крутых нешуточный – возьми да и вызови по глупости милицию.
Приехала милиция, отловила крутых на полдороге, и надавала обоим по почкам. Одному за то, что он на лифте почем зря катается, хотя здесь не прописан, а второму – за то, что по лестнице громко топочет, жильцам отдыхать не дает.
А потом подумали, и жильцам тоже по почкам надавали. За то что в отделение звонят и милицию по пустякам от дела отрывают, в то время как за настоящими преступниками гоняться некому и некогда.
Так, благодаря сметливой милиции, пустой спор и разрешился.
Все.

***

– Весьма поучительно, – сказал Общественник. – Действительно, нечего милиционеров от важных дел попусту отрывать. Я на их месте на тех жильцов тоже озлился бы.
– Ага, поучительно, – согласился Интеллигент и посмотрел на Общественника с намеком. – Особенно для тех, кто жалобы в инстанции строчить обожает.
– Я не злоупотребляю! – возразил тот. – И ложных милицейских вызовов не организовываю! Я жалобы исключительно по делу составляю!
– Ребята-то они хорошие, спору нет, но и у них случаются промашки. Иногда они и до невинного человека докопаться могут, – заметил Бомжеватый.
– Это ты, что ли, невинный? – иронически осведомился Бывалый. – Да у тебя даже паспорта нет, ты как бы и не существуешь вовсе.
– Речь не обо мне, – возразил Бомжеватый, – а о вполне приличных гражданах, которые при прописке и прочих жилищных удобствах существуют. Я ведь по свету много хожу, и все, как тот отставной майор, подмечаю.
– Ты б лучше побрился, – с легким укором посоветовал ему Общественник. – Тот майор, думаю, так себя не распускал. В смысле гигиены, я имею в виду. Аккуратность, она и на моральный облик положительно воздействует.
– Подумаешь, не побрился человек, – хмыкнул Бомжеватый. – Не я один, между прочим, лицевой растительностью злоупотребляю. – Он со значением посмотрел в сторону Бывалого. – Некоторые еще поболее щетиной заросли, однако им никто ценных указивок почему-то не раздает.
– Это правда, – подтвердила Фотомодель, – я давно хотела сделать кое-кому по этому поводу замечание. Мужчины, нельзя так распускаться! Не то от ваших игольчатых подбородков наши нежные девичьи щеки в конечном итоге страдают.
– Еще чего – бриться! – хмыкнул Бывалый. – Мне, знаете ли, здоровье дороже. Щековая аккуратность – оно, конечно, дело хорошее, но гроб раньше времени я примерять не желаю.
– Это как это? – не понял Интеллигент.
– А так. Бриться, ребята, вредно, – заявил Бывалый. И посмотрел на опешивших собеседников снисходительно, с видом хорошо знающего, о чем он говорит, человека.
– Это отчего же вредно? – вскинулся Общественник. Затем машинально провел ладонью по своей гладковыбритой щеке и в свою очередь посмотрел на Бывалого с неодобрением. – Некоторые люди, чтобы оправдать нежелание соблюдать элементарную гигиену, придумывают всяческие нелепые оправдания – вот что я вам скажу. Пальцем показывать не будем, надеюсь присутствующие намек поняли.
– Это какую такую гигиену? – Взгляд Бывалого, равно как и голос, приобрел оттенок грозности. – Ты что же, хочешь обвинить меня в нечистоплотности? Может, еще с чушком немытым сравнишь?
– Ни боже мой! – поспешил возразить Общественник. – А гигиену я имел в виду всего лишь лицевую, не более того. Все-таки бриться, я считаю, надо.
– Кому надо, тот пусть и бреется, – буркнул, успокаиваясь, Бывалый. – А у меня на этот счет своя теория имеется.
– Это, извиняюсь, какая же? – оживился Интеллигент.
– Любит, понимаешь, человек всяческие сомнительные теории, – счел нужным вставить Общественник все так же неодобрительно. Возможно, он решил отыграться за недавнее поражение в визуальном единоборстве с Бывалым.
– А теория такая, – не обращая внимания на демарш Общественника, принялся делиться своими соображениями тот. – Человек ведь живет сколько... – Он выдержал легкую паузу. – Сколько ему отпущено, верно? – Присутствующие почти синхронно кивнули. И, соответственно, бреется за свою жизнь тоже – сколько отпущено раз, так получается? – И этот незамысловатый тезис возражений присутствующих не вызвал. – Вот, к примеру, взять хотя бы Общественника. Допустим, ему отпущено побриться десять тысяч раз – и все, кранты, заказывай ящик. А Интеллигенту, к тому же примеру, отпущено воспользоваться тем же щетиноуборочным инструментом, будь он хоть на электрическом ходу, хоть тройным жилетовским лезвием укомплектован, на тысячу раз больше. Потом – тоже ящик. А может, и так закопают. Это в зависимости от материального состояния усопшего и желания либо нежелания государства взвалить на себя хлопоты, связанные с бесплатным погребением.
– Это почему же ему отпущено побриться на тысячу раз больше? – вскинулся было Общественник, но Бывалый, не обращая внимания на неорганизованный выкрик с места, с присущим ему достоинством продолжил свой обстоятельный научный доклад:
– Так вот. Поскольку каждому отпущено побриться на протяжении жизни ровно Н – и не более того – раз, то эту самую жизнь можно продлить следующим образом...
– Бриться как можно реже! – восторженно выкрикнул, поймав гениальную мысль на лету, Бомжеватый. – Вот тебе и эликсир молодости, а то даже, если проявишь характер – вечной жизни! Господи, как все, оказывается, просто! А ученые, идиоты, все бьются над какими-то мифическими генетическими кодами!
– А Сорос зачем-то их лженаучные изыскания спонсирует, – мрачно подметил Интеллигент.
– Так ведь понятно, отчего, – заметил Бывалый. – Некоторые народности любят другие народности с помощью всевозможных мудреных формул дурачить, и вообще – всюду мутить. Они мир разрушить норовят, потому ученых и подстрекают. Никак не хотят жить по-людски. А формулы их – поди проверь. На такую проверку вся жизнь уйдет. И то правды не добьешься.
– А при чем здесь национальность? – возразил Общественник.
– А очень даже при чем, – веско сказал Бывалый. – Один человек тоже думал, что национальность ни при чем. Потому как справедливой Советской властью воспитан был. А она учила, что все равны, даже негры, не говоря уже о соросах – те испокон веков всех равнее были.
– И что же тот человек? – с интересом спросил Интеллигент.
– А заболел тот человек, – пояснил Бывалый.
– И что же?
– Ну и к врачу пошел.
– А, это, наверное, про то, как один мужик одному лжедоктору, обставившему стеллажи умными книжками, накостылял... Повторяешься, брат, – покачал головой Общественник. – Слышали мы эту историю.
– Ладно, могу и другую. Про что желаете?
– Давай про что-нибудь позитивное, – попросил Интеллигент. – Хочется, наконец, радостное что-то услышать. Маловато у нас в жизни такого, а тут еще ты со своими историями депрессивными. Можешь? Или слабо?
Бывалый посмотрел на него снисходительно:
– Про то как люди растут, хотите?
– Без пошлостей? – строго спросила Фотомодель.
– Без, – твердо заверил ее Бывалый.
– Тогда давай.
И Бывалый рассказал следующее:

КОМУ ВОВАН, А КОМУ И – ВЛАДИМИР-ПАН

Жил-был мальчик, и звали его Вовой. Жил он, был, а потом вырос и большим стал. И по возрасту большим, и по значимости, и вообще. Просто большим. Тут и сказке конец.
Но это если коротко, конечно, и если слушателю двадцати одного года не исполнилось. И в том это еще случае, если ту сказку КГБ в виде своих нечестных файлов спроворил. А на деле ежели, и без тех умелых сказочников из КГБ ежели обойтись, если подробнее про того Вову рассказать, то тогда вот какая интересная картина вырисовывается...
Жил-был мальчик, и звали его Вовой. Жил он, был, а потом вырос и большим стал. Но не сразу он большим стал – сначала он на рынок, конечно, сходил. За мандаринами. А было это так...
– Эх, мандаринов бы, – сказала ему мама. – Да только где ж их купишь.
А время советское было, для народа тяжелое, мандаринов демократических и впрямь нигде не достать было. Но Вова, которому об ту пору всего десять лет исполнилось, как раз такие сложные задачи любил очень. Чем сложнее, тем ему интересней их решать было. И еще для общего развития ему такие задачки полезны чрезвычайно были, потому как Вова давно и твердо разведчиком решил стать. А какой такой из него разведчик, если он даже мандаринов достать не сумеет? В общем, взял он кошелку сетчатую, да и пошел по магазинам. Мандарины, которые для разведчиков проверочные, искать пошел.
Ходил, ходил, искал, искал, да так и не нашел ничего. Ни одного, пусть даже самого завалящего не нашел! Или действительно мандаринов в магазинах не было, или продавцы так брехали, а сами из-под прилавка втридорога их продавали. А втридорога Вова из принципа покупать не хотел, потому что задорого каждый дурак купить может, да и негоже разведчику на нарушение закона идти. Особенно, если по такой мелочи... Решил Вова зайти в последний универсам, а потом, если и здесь не повезет, домой отправляться. Пить там чай без сахара, какой хитрые разведчики в фильмах обычно пьют, чтобы мозги сладким попусту не засорять, и над той задачей сложной дальше размышлять.
– Тебе мандаринов, мальчик? – спросил продавец приветливый, усатый, вида глуповато-располагающего. – А сколько тебе их нужно, скажи?
– С килограмм примерно, – Вова ответил, уже представляя, как маме покупку принесет, и заранее радуясь, что с первой в своей жизни серьезной разведзадачей справился играючи.
– Скоко-скоко? – переспросил продавец. – Ты, мальчик, говори точно, а то много вас тут таких разведчиков ходит, которые сами не знают, чего хотят, только продавцов зря морочат.
– Ну, тогда килограмм давай ровно, козел усатый, – подумав, решил Вова. – Килограмма мне в самый раз хватит.
– А по штукам скажи? – продолжил продавец дальше его доставать. – Сколько штук тебе надо?
– Килограмм, сказано, – упрямо повторил Вова.
– А по штукам? – заупорствовал продавец...
Долго они еще препирались, пока один добрый человек не подошел к Вове и не шепнул тихо, что продавец этот сумасшедший и всех своими придирками достает, а на самом деле у него и мандаринов-то никаких нет. Да и ни в одном магазине государственном их не сыскать.
– А где ж они есть? – Вова у доброго человека спросил.
– А на рынок иди, – человек тот посоветовал. – Больше нигде их не сыщешь. Только будь осторожен, ими лица определенной национальности торгуют, а национальность та очень нехорошая, кавказская та национальность, если совсем уж честно говорить. Извини, конечно, за выражение, не при детях будет сказано.
– А не пошел бы ты в жопу, – любезно Вова за совет его поблагодарил и ушел, весело насвистывая и не оглядываясь. И правильно – с какого такого хрена всякий-разный его еще учить будет. На свою бы национальность пейсатую лучше б посмотрел, паскудник старый. Будет еще опытного разведчика поучать, словно тот сам не знает, где мандарины искать...
Долго Вова по рынку ходил, приглядывался подозрительно, в блокнотик что-то шифром хитрым записывал, а потом решительно к одному прилавку подошел. Продавец у него доверие вызвал кепкой-аэродромом своей. Сообразил Вова, что не может человек в такой красивой кепке обманывать. Запросил Вова свой килограмм, тот и отвесил охотно. И почаще заходить присоветовал. Что, мол, как постоянному клиенту будет ему отныне скидка.
Хотел было Вова сказать, где он этого продавца с его скидкой видал, но сдержался. Вспомнил, что он разведчик будущий, а разведчик должен уметь терпение проявлять. Тем более, что продавец в другой весовой категории был, а еще нос у него огромный, на грозное боевое оружие уж больно смахивал... Пошел Вова восвояси, а по дороге решил один мандарин попробовать. Ведь оттого, что один попробуешь, их меньше не станет?
Попробовал Вова один мандарин, а потом глядь – сетка-то пустая совсем! Понял Вова, что все-таки обманул его тот продавец, хотя и в кепке честной был. Вернулся он тогда на рынок ругаться, а продавец пинков ему надавал и нехорошими словами еще обозвал. Сказал, будто Вова сам все сожрал, а он вроде как все честно отвесил.
Хотел было Вова его прямо там, в тех торговых рядах отметелить, да опять вовремя сообразил, что не к лицу разведчику руками прилюдно размахивать, что надо бы это скрытно учиться делать. И если уж и мочить таких гадов, то делать это лучше в каком-нибудь другом месте, чтоб никто из посторонних не засек. В каком именно? А в каком угодно, пусть бы даже и в сортире. В сортире, если хорошо помозговать, даже удобнее, в сортире скрытность любой секретной операции лучше всего обеспечивается... Пообещал Вова торговцу ласково, что они еще непременно встретятся, и пошел восвояси. Решил он в секцию дзю-дзюцу записаться, чтобы впредь с такими аэродинамическими кепчатыми продавцами на понятном им языке разговаривать, а то по-русски понимать те напрочь отказываются.
И про старого с пейсами, что недавно его поучал, накрепко запомнил. Того тоже неплохо было б в каком месте подходящем, сортира наподобие, встретить, да про советы бесплатные потолковать – так просто, для общего развития. А то такие думают, что если с евронациональностью им с рождения подфартило, то они автоматически самыми умными становятся вроде...
А потом Вове вдруг восемнадцать стукнуло. Сразу после десяти это произошло, потому что нет у разведчиков детства, потому что серьезная это профессия – других, тех что не разведчики, в соратники вербовать.
А раз восемнадцать исполнилось, следовательно, знамо дело, надо в кабак идти, чтобы случившееся совершеннолетие подобающим образом отметить. Ну, без вина, конечно, и прочих алкогольных излишеств, а вот какую водчонку с девками – употребить можно. Водку любой разведчик должен уметь употреблять, чтоб в нужный момент врага напрочь перепить и секретные сведения у него – должным образом не тренированного и потому вдрызг опьяневшего – выпытать.
Сказано-сделано. Сидит Вова в кабаке, девок незаметно, как подобает опытному разведчику, разглядывает. Прикидывает скрытно, которая из них лучшей женой оказаться должна, потому что после тех танцев, на которые он этих девок пригласить собрался, любой приличный человек жениться обязан. Только углядел одну, которая на кухне возле плиты наверняка отлично смотреться будет, потому что зад имеет огромный, размером с ту самую плиту, только собрался было ее на танец зажигательный пригласить, как подло опередили его. Подскочил один, из-под носа самого увел. Присмотрелся Вова... Да это ж тот самый стервец, что на рынке его с мандаринами когда-то обманул! Он же разведчик с памятью тренированной, он ту кепку на любой черной голове узнает, не промахнется!
Уже час Вова просидел, а девку ту, с задом кухонным, все никак не пригласить ему оказалось. Не успевает до нужного столика добежать, как ее тот, в кепке, вытанцовывать уводит. Долго не понимал Вова, в чем дело, а потом догадался – просто чернотылый с ней за одним столиком сидел, вот и поспевал раньше. А еще подлец весь стол шампанским да мандаринами своими нетрудовыми завалил, вот девка корыстная и соблазнилась. А у самого Вовы на столе только стакан с чаем без сахара стоял, вот и не смотрел на него никто, словно он жадный какой или даже глупый попросту. Обидно, конечно, но не станешь же на весь ресторанный зал кричать, что чай тот для конспирации, не более того, что на самом деле он с удовольствием бы водку глушил да таких вот ядреных девок лапал, что совсем не жадный он, что девкам не с чернявыми, а с ним танцевать бы надо...
Тут-то выдержка, годами наработанная, и пригодилась, хотя и не сразу это произошло. Поначалу он план «перехват» применить надумал, то есть девку ту силой танцевать увести, а неблондинистому попросту морду набить. Но вовремя одумался. Не к лицу разведчику путями легкими идти, челюсти противнику своими костяшками кулачными дробить, тоньше надо действовать, интриги надо плести, чтоб все скрытно было и никто ничего не заподозрил. То есть в сортире надо мочить, как он еще тогда, в десятилетнем возрасте, не будь дураком, придумал.
Дождался Вова, когда его конкурента с шампанского да с мандаринов в очередной раз в сортир понесло, и пристроился за ним вслед. Незаметно, конечно, как давно выучился...
Долго он наглеца самонадеянного, до девок русских охочего, выверенными приемчиками дзю-дзюцу по всем углам бросал да в писсуары смуглой мордой лица гостеприимно тыкал. Долго, пока тот что надо не осознал и о пощаде не замолил. Даже к девкам русским никогда не прикасаться пообещал, хотя девка та его женой законной оказалась. Врал, конечно, хотя и паспорт для достоверности предъявил. Со штампом этот паспорт оказался и с именем жены – что за столиком с мандаринами его ждала, – в нужную графу вписанным. Вова имя ее и адрес на всякий случай запомнил, вдруг когда по разведделам в гости к ней заглянуть придется, а паспорт в унитаз бросил с последующим спуском воды для надежности, чтоб не всплыл этот лживый документ в неподходящее время в неподходящем месте и чтоб девушку приличную от обманом навязанного семейного рабства освободить. Потому что фальшивым, конечно, паспорт оказался, ведь другого у этого фрукта заморского и быть не могло – тут любой, даже не разведчик, поймет.
Отдышался Вова по методике специальной, успокоился, и провел с заинтересованными лицами инструктаж. Черному в сортире до конца вечера оставаться велел, потому как нечего ему в зале глаза приличным людям мозолить, а работнику туалетному просто в лицо со значением посмотрел – тому и этого хватило, ведь только что видел прохиндей, что с теми случается, кто супротив разведчиков опытных переть вздумал. Посмотрел ему Вова в глаза и прочь пошел. Потом вспомнил что-то, вернулся и руку в карман запустил. Старик за сердце схватился, показалось ему, что Вова за пистолетом полез, а тот всего-навсего железный полтинник с профилем вождя пролетарского достал. Красивый полтинник, новехонький, юбилейный.
– Это тебе за твой совет ценный, – Вова корыстному человеку пояснил и ласково по плечу его потрепал. – Насчет мандаринов и сортиров. Я ведь ничего не забываю, ни хорошего, ни плохого. Понял? И лучше б не работал ты, старый, на работе такой вредной, а сматывался на свою историческую родину подобру-поздорову. Не все ведь на Руси такие добрые и терпеливые, как я...
Старик полтинник трясущейся рукой спрятал и перекрестился зачем-то, хотя совсем другой веры придерживался – денежной веры, к господству над всем миром подстрекающей. И милиционерам впоследствии пояснял правдиво и даже охотно, что чернявый, который теперь пострадавшим прикидывается, сам шампанским упился и сам же по собственной воле в унитаз спьяну нырнул – очень он почему-то того подросшего мальчика боялся, которому когда-то насчет мандаринов совет правильный дал.
А Вова... Стал Вова большим. Очень большим. Совсем большим. Таким большим, что:
Плывут танкеры нефтеналивные – салют Вове!
Идут пионеры в галстуках – салют Вове!
Проезжают олигархи на «шестисотках» – салют не салют, но глядят с опаской, кивают почтительно. И шляпы велюровые на всякий случай приподнимают: «Наше вам, Володя!».
Идут бандиты – морды отворачивают, цепи за воротник заправляют и распальцовку в карманы прячут старательно. Тоже на всякий случай, пусть даже и не страшный Вова совсем. Тоже любят его, получается.
А если простой народ идет – так тот не кивает и не кланяется, тот просто встрече радуется и без подобострастия неприличного обходится. Очень тот народ того Вову повзрослевшего уважает, даже пьяницы своим перегаром устоявшимся в его сторону дышать не решаются, ровно красны девицы смущаются. Так и дышат в сторону, уважительно...

***

– Дельный парень этот Вова, – одобрительно сказал Общественник. – Я таких целеустремленных уважаю.
– Я тоже, – вздохнул Интеллигент. – Да только куда мне до такого. Я вовремя это понял, потому и свернул в науку.
– Ничего, кто-то должен и в науке участвовать, – подбодрил его Бывалый. Сказано это было таким тоном, будто Интеллигент ввязался во что-то весьма и весьма сомнительное. – Давайте, что ли, выпьем.
– Давайте.
– Чтоб нам всем!
– Чтоб нам...
Выпили. Помолчали.
– Включите звук, – попросила Фотомодель, щурясь на телевизионный экран. – Там, кажется, подиум показывают. Я должна быть в курсе.
Бывалый взял пульт и небрежно ткнул в какую-то клавишу. Звук не появился, зато размалеванные девицы, вперевалку разгуливающие по узкой дорожке, исчезли вместе с рассматривающими их и весьма смахивающими на геев, зеваками. Бывалый с легким раздражением стукнул пультом о колено и на экране мгновенно возникла чья-то прилизанная голова. Голова что-то говорила. Во всяком случае, она беззвучно открывала рот.
– Тише, – попросил Общественник.
– Громче, – попросил Интеллигент.
– Так тише или громче? – не понял Бывалый.
– Я имел в виду, разговаривайте тише, – пояснил Общественник. – Там что-то интересное.
– Я имел в виду, сделай громче, – пояснил Интеллигент. – Там что-то интересное.
– Да заткнетесь вы или нет? – повысила голос Фотомодель. – А ты сделай так, чтобы всем все слышно было, коль взялся техникой управлять.
Бывалый наконец настроил звук и все обратились во внимание...

ЗАКОН И ЧЕЛОВЕК

Место действия:
Телестудия, круглый стол с участниками дискуссии, зал со зрителями.
Действующие лица:

Предыдущая страница 22 Следующая страница


23 Алексей Оутерицкий

1. Телеведущий (сытое румяное лицо, полный жизненного оптимизма вид).
2. Гость студии, полковник милиции Широкопогонов (сытое румяное лицо, полный жизненного оптимизма вид).
3. Приглашенные гости, сидящие за круглым столом (сытые румяные лица, полный жизненного оптимизма вид).

Панорама зала, голос телеведущего за кадром:
Как вы знаете, недавно наша передача «Закон и человек» провела акцию «Горячая линия», в течение которой чиновники различных силовых ведомств отвечали на вопросы наших зрителей непосредственно в эфире, а также с помощью интернета вели живой – «on-line» – разговор.
Сегодня мы предлагаем вашему вниманию фрагменты состоявшейся телепередачи с участием представителей должностных лиц органов МВД и их ответами на наиболее острые и злободневные вопросы, прозвучавшие в ходе этой встречи...
Круглый стол, возглавляемый ведущим передачи.
Ведущий. Прошу задавать вопросы, господа.
Вопрос участника дискуссии. Иван Иванович Иванюк, депутат парламента от фракции ЛДПР. Правда ли, господин Широкопогонов, что скоро вступит в силу приказ МВД о ношении подчиненными упомянутого ведомства милицейской формы едва ли не круглосуточно? Это не слухи?
Пресс-секретарь МВД, полковник Широкопогонов. Совершенно верно. Скажу даже, что указ несколько запоздал, потому что давно назрела необходимость навести в этом вопросе надлежащий порядок. И очень хорошо, что у нас наконец дошли до этого руки. Согласно новому приказу за номером 109784563 «О правилах ношения милицейской формы», все служащие нашей организации в скором времени будут обязаны носить форму не только на службе, но и в нерабочее время, даже дома. И это опять-таки хорошо – пусть жены видят их красивыми и гордятся. Ведь до сего времени, согласно старому приказу, наши оперативные сотрудники имели право ходить в гражданском и поэтому, не стану скрывать, окончательно распустились. Видели бы вы некоторых из них! Это же чистейшей воды бомжи! Драные свитера, мешковатые, вытянутые на коленях штаны и прочие элементы распущенности! Впрочем, многие из вас смотрят сериал «Менты», где подобные, с позволения сказать, оперативнички показаны во всей их красе. И это уже не говоря о том, что они на протяжении всего сериала распивают спиртные напитки и находятся в состоянии перманентного похмелья.
Ведущий. Пьянство на рабочем месте – тема нашей следующей передачи, господин полковник. Я бы попросил вас не отвлекаться от заявленной темы, иначе мы не уложимся в отведенное для эфира время.
Полковник Широкопогонов. Да-да, конечно. Итак, я продолжу... Новый приказ о круглосуточном ношении формы касается и следователей, и оперсостава, и всех прочих без исключения. Кстати, для работников нашего ведомства это окажется даже выгодным – ведь получится значительная экономия на гражданской одежде, поскольку вопрос о повышении милиционерам заработной платы до сих пор так и не решен, в то время как форма им выдается бесплатно.
Продолжение вопроса. Но позвольте, как такое возможно? Получается, что теперь любого сыскаря преступники будут узнавать за версту! А если возникнет необходимость произвести операцию по внедрению милицейского сотрудника в банду? Неужели и в этом случае ваши работники будут вынуждены подчиняться новому приказу?
Полковник Широкопогонов (снисходительно). Это не под влиянием ли кинофильма «Место встречи изменить нельзя» вы спрашиваете подобное?
Иван Иванович Иванюк, ЛДПР. В общем-то да.
Полковник Широкопогонов (мрачнея). Я так и знал, что все насмотрелись подобного сорта шараповских сериалов при участии всяких горбатых фоксов, в которых мерзавцы от кино порочат образ наших сотрудников, изображая их пьяными, небритыми и распевающими «Мурку», и при этом не понимают истинной подоплеки такой тонкой акции, как внедрение агента в банду. А она ведь далеко не карательная и ставит задачу не на уничтожение бандитов, а в первую очередь на их перевоспитание, в полном соответствии с постулатами великого педагога Макаренко... Но вы совершенно правы, отныне любой осуществляющий внедрение работник будет обязан подчиняться приказу о ношении формы. Но это даже и хорошо, ведь, в связи со сказанным выше, присутствие в банде человека в милицейской форме будет способствовать лучшему взаимопониманию органов правопорядка и бандитов, заставит последних хоть как-то подтянуться, и вообще, дисциплинирует. При этом, кстати, они вовсе не обязательно будут догадываться, что он милиционер. Таким образом скрытность проводимой акции не пострадает.
Гул в зрительном зале.
Ведущий (ошарашенно). Простите, я не понял! Как же так получится, что среди бандитов появится человек в милицейской форме, а они не догадаются, что он из органов!
Полковник Широкопогонов. А так и получится. Мало ли кто и зачем надел нашу форму. Может, тот же бандит решил пофорсить, одев чистое, красивое, глаженое. Но это, собственно, не главное. Если преступники и догадаются случайно о его принадлежности к нашим органам – как я уже говорил, для дела это окажется даже выгодным. Вообще, наши аналитики прогнозируют, что совсем скоро в организованных преступных группировках развернется нешуточная борьба за наших работников – присутствие в банде человека в милицейской форме будет содействовать увеличению престижа этого незаконного криминального образования, поднимет его авторитет среди себе подобных и завоюет кредит доверия у населения.
Гул в зале.
Ведущий. Вы это серьезно?
Полковник Широкопогонов. Абсолютно. Хотите услышать еще некоторые прогнозы наших аналитиков?
Ведущий. Конечно!
Полковник Широкопогонов. Тогда слушайте дальше, хотя здесь я вынужден поделиться с вами некоторыми сведениями из засекреченных. Итак, наш аналитический отдел прогнозирует, что в скором времени в каждой банде появятся люди в милицейских погонах. Но это еще не все... Скоро ни одна уважающая себя банда не будет мыслить существования без присутствия в своих рядах работников прокуратуры или самого прокурора! Вы только вдумайтесь в это! Совсем скоро в составе любой криминальной структуры непременно появится человек, представляющий вышеназванную организацию, причем непосредственно в прокурорской форме! И за представителей прокуратуры развернется еще более нешуточная борьба бандитов, чем за обычных милиционеров!
Ведущий (окончательно ошарашенно). Но зачем банде прокурор!
Полковник Широкопогонов (ошарашенный еще более ведущего). Как это зачем! Мало того что человек в форме, как я уже излагал ранее, будет способствовать укреплению межбандитской дисциплины, заставит их подтянуться – самое главное, что он всегда сможет дать своевременный квалифицированный совет!
Ведущий (уже спокойно, очевидно усилием воли запретив себе удивляться). И какого же рода совет работник прокуратуры может дать бандитам, позвольте спросить?
Полковник Широкопогонов. А вы попробуйте представить себе следующую картину... Банда собирается провернуть какое-то очередное свое криминальное дельце. К примеру, банальное ограбление банка с убийством охранников. Здесь-то преступникам и понадобится квалифицированная юридическая помощь, которую им немедленно и предоставит принятый в банду прокурор. Он предельно четко подскажет, на какие статьи и сроки потянет это их новое дело и, возможно, предложит им пойти на какие-либо изменения в планах, чтобы смягчить последствия предполагаемой акции, а выгоду от этого получат все. В первую очередь – общество, то есть народ. Ведь если прокурор четко и аргументированно обоснует, что бандитам гораздо выгоднее – для себя же, в первую очередь – изменить свои первоначальные планы и теперь им достаточно лишь покалечить намеченную жертву, вместо того чтобы ее убить, то, сами понимаете, таким образом мы сделаем огромной важности дело – сохраним для общества жизнь человека, которая бесценна. Идем далее... Сами бандиты тоже получат более выгодные для себя сроки – ведь они охранников банка не убьют, а всего лишь покалечат, а это уже совсем другая статья. Значит, отсидев, скажем, вдвое меньший срок, чем планировалось ранее, они выйдут на свободу не такими озлобленными, как это случилось бы в вовремя не подкорректированном прокуратурой варианте. От этого, опять же, выиграет общество. Насчет же того, что таким образом мы подменим собой церковь, спасем своими действиями заблудшие бандитские души, убережем их от более тяжкого греха, я даже не стану говорить – это и без того очевидно... Видите, получается, что от нашего своевременного вмешательства получат выгоду все. Кстати, квалифицированно выполнивший работу прокурор за свои услуги получит от бандитов заслуженную мзду, с которой заплатит налоги, что выгодно государству в целом. Ведь это не взятка какая-нибудь, а вполне законное вознаграждение, которое будет официально проведено по ведомственной бухгалтерии. Как, убедительно?
Ведущий (недоверчиво качая головой). Более чем. Интересно, интересно... Прошу задавать вопросы далее.
Комментарий из зала. Мне идея нравится! Милиция, которую мы все привыкли ругать, в данном случае оказалась на высоте! Но, может, если посторонняя публика вправе давать советы... Господин полковник, я могу высказать кое-какие соображения?
Полковник Широкопогонов (заинтересованно). Так-так, продолжайте. Всегда рады поддержке народа... (Раскрывает лежащую перед ним папку, готовится записывать).
Продолжение из зала. А может, лучше вообще устранить ненужное звено? Оно избыточно.
Полковник Широкопогонов. Какое, простите, звено вы имеете в виду? Кого устранить-то?
Человек из зала. А бандитов! Разве работники милиции или прокуратуры сами не могут провести подобную акцию? У них и дисциплины, и знаний, и опыта – небось куда побольше чем у бандитов будет. И план ограбления банка они, небось, сумеют разработать куда грамотнее последних. Ведь они, как-никак, специальные учебные заведения заканчивали. Возможно, они тех охранников банка не то что убивать, но даже калечить не станут, а просто крепко их изобьют – и дело с концом. А то даже и избивать не потребуется, ведь их можно нейтрализовать обычным показом служебных удостоверений.
Полковник Широкопогонов (еще более заинтересованно). А ведь это мысль! И деньги, полученные при взятии банка, достанутся государству целиком, за вычетом законно причитающейся милицейским или прокурорским работникам доли! Только в таких случаях необходимо оговорить специальным законом, что ограблению могут быть подвержены лишь частные структуры, а не государственные целиком либо с его долевым участием... (Быстро что-то пишет). Отличная идея, просто замечательная! Надо бы подкинуть ее нашим аналитикам. Дальше – их работа. Они проделают все необходимые расчеты, внимательно проработают это предложение, оценят его предполагаемые выгоды и вообще последствия.
Иван Иванович Иванюк, ЛДПР. Вот видите, полковник, как порой полезно бывает выходить со своими идеями в народ, чтобы узнать его мнение. Мы-то в своей партии давно это поняли.
Полковник Широкопогонов. Конечно, конечно. Полностью с вами согласен. Знаете, такой прекрасной идеи из зрительного зала я попросту не ожидал. Да, признаю, теперь нашим сотрудникам есть над чем поразмыслить...
Ведущий. Итак, наше эфирное время подходит к концу, поэтому предлагаю закончить нашу передачу именно на этой оптимистической ноте. Спасибо гостям студии, зрителям и телезрителям. Благодарю всех за внимание...

***

– Снимаю перед ментами шляпу, – сказал Бомжеватый. – Но это не те менты, которые к нашему брату на улицах цепляются, эти – люди ученые, аналитики. К тем-то попадешь – не обрадуешься.
– К милиционерам попасть – не самое страшное, – заметил Бывалый. – Они ребята опытные – разберутся и отпустят. Если в нарушениях не виновен и незапятнанную совесть имеешь, конечно. Вот попасть в руки электриков – куда хуже для здоровья обернуться может.
– Как это? – в один голос воскликнули все. Даже Интеллигент оторвался от изучения газеты, которую ни на минуту не выпускал из рук. – У нас что, уже электрики людей арестовывать стали?
– А вы думали. Чай, демократия. Чем электрики хуже милиционеров?
И Бывалый рассказал следующее:

ИСТОРИЯ ПРО ЭЛЕКТРИКОВ СО СТАРУШКОЙ И ПРО ЧЕРЕП С КОСТЯМИ

Шел по улице один человек. Не добрый и не злой. Хороший, в общем. Шел, шел себе по улице, и вдруг дверь увидал. Да не простую – железную. Потому и заинтересовался ею, что красивая и серая. Добротная такая дверь. Понравилась она ему. А еще надпись на ней притягательная: «Не влезай – убьет!» – какой-то недоумок написал. А второй – череп с костями подрисовал. Что оба недоумки – то сразу ясно стало. Разве нормальные люди пишут на красивой двери слова такие нехорошие? Ну, с тем, который написал – и так все ясно, а второй – не потому недоумок, что – череп, а потому, что – неправильно. В анатомии школьной совсем не так было нарисовано. Таких костей у приличного человека быть не может, такие разве что у собаки какой имеются. Про собаку ту – тоже в анатомии и доступным языком в сопровождении иллюстраций. Правда, иллюстрации – для совсем уже старших классов. Негоже малышне страсти такие в красках разглядывать.
Стал пробовать дверь открывать – не получается. Запер какой-то поганец. Наверное, там внутри красиво, не хуже чем снаружи, вот и не хочет тот жадюга ни с кем делиться.
Стал тогда других хороших людей искать, чтоб помогли. Нашел одного такого. Тот со связкой отмычек мимо проходил, посочувствовал. Открыл, а первым внутрь лезть не захотел, отказался. Странный. Ему б самому предложили, он бы ни минуты не раздумывал.
Стал тогда выбирать, кого бы еще первым туда направить попробовать. Не хотел он наподобие того крохобора, дверь запершего, жадничать. Пусть все видят, что внутри красиво.
Остановил одну старушку, что на базар за картошкой шла, стал объяснять ей, что внутрь бы заглянуть надо. А старушка не улавливает, не хочет понимать, что внутри красиво, что там еще даже получше, чем снаружи будет. Пришлось тогда признаться, что внутри картошка и ей далеко нести не придется. Пожалел ее ноги, в общем. Уговорил в итоге, хотя и непросто было: долго сомневалась старая, все спрашивала, рассыпчатая ли та картошка. «Конечно, – заверил, – там всякая имеется, а рассыпчатой даже поболее других сортов будет».
Дверь приоткрыл, старушке правильный курс задал и ускорение придал, а сам через ее плечо заглянул. Хоть и неудобно было через плечо, но то что надо – увидел. Проводочки внутри заманчивые оказались и гудение приятное. Все-таки расслышал он это гудение, хоть и слишком визгливо старушка от восторга заорала – наверное, никогда красоты такой красивой не видела. А может, про картошку чересчур громко его спрашивала – привыкла на рынке с продавцами перекрикиваться. Не оказалось там никакой картошки, в общем. Но он же не знал...
Не успел переспросить, может ей чего надобно, как люди какие-то странные подоспели. Дотошные. Электрики, наверное. Никогда не думал, что у электриков форма такой красивой может оказаться. И пистолеты, оказывается, им выдают. Наверное, чтоб проводочки свои от посторонних охраняли. Значит, они и есть крохоборы те самые, что черепа почем зря рисуют и надписи выводят поганственные... Стали допытываться, почему старушка так странно дергается и кто дверь их красивую открыл. Он и объяснил честно, что старушка туда сама полезла, и его еще подбивала. Думала, там внутри картошка спрятана. Чего кричала, спрашиваете? А хрен ее знает, чего она кричала. Может, со злости или по какой другой старческой причине разнервничалась. Картошки-то внутри не оказалось. А сейчас – видите, успокоилась совсем, только рот беззвучно разевает. Хорошо ей сейчас, потому что проводочки притягательные увидела и гудение услышала. Вот от счастья свалившегося сразу про картошку-то свою и забыла.
Забрали его зачем-то в свою контору электрическую. Наверное, решили, что он на их проводочки покуситься хотел. А то ж не он – то бабушка! Он и объяснил им по-человечески. Все как есть объяснил. Уже в который раз. А они все не верят:
– Ты зачем к трансформаторной будке полез?
– Так я ж не знал, что она трансформаторная.
– А дверь зачем открыл?
– Так то ж не я, то прохожий человек с отмычками.
– А старушку зачем внутрь втолкнул?
– Так не толкал я, она сама туда зачем-то ввалилась. Я – наоборот, удержать ее хотел. За спину удержать пытался, а она выскользнула.
– А она утверждает, что втолкнул.
– Да что она может утверждать! Она ж говорить не может!
– А боты зачем диэлектрические надел? Заранее, выходит, готовился?
– Так я ж не знал, что они диэлектрические! Сыро было, тут ботики подвернулись. Я и надел. Старушка ваша, между прочим, тоже в ботах. Присмотритесь получше.
Убедились электрики, что он правду говорит, и отпустили восвояси. Важно быть честным – на прощание напомнили. А он – молодец, сказали. Потому что ту бабушку сначала отговаривал, а когда она не послушалась – назад, рискуя жизнью, вытягивал. Каждый бы себя так вел...
Потом старушка наконец отдышалась, говорить смогла, а того хорошего человека, в ботах диэлектрических, уже и след простыл. Стали электрики засады ночные возле будок трансформаторных устраивать – да куда там! Только другие электрики и попадались. Из смежных бригад. Они ж не в курсе были. А еще старушки иногда тоже попадались. Слух, что в тех будках картошка спрятана рассыпчатая, очень как-то быстро и далеко распространился. Даже та, первая старушка, опять возле тех дверей однажды ночью попалась. Недаром говорят, что преступника всегда тянет на место преступления. Это и Карнеги не уставал повторять. А может и не он. Да и неважно – кто, важно – что правильно. Опечатали ту будку в итоге, и дело с концом. Потом подумали хорошенько, и другие будки тоже опечатали. На всякий случай. А против старушки, посовещавшись, даже дела не стали возбуждать. Да и не было никакого дела. Случайно все вышло и не виновен никто.
Отсюда даже и морали нет никакой. Просто говори правду, тогда электрики непременно тебя отпустят. Только и делов.
А со старушки той – все как с гуся вода. Как будку ей полюбившуюся опечатали, она сразу про базар вспомнила. Там тоже картошка бывает. Пенсионеры – они живучие и не злопамятные совсем. Двери только вот с тех пор стороной обходит. Те, что железные и с костями неправильными. Которые не по учебнику анатомическому нарисованы. Да еще крестится зачем-то при этом. Словно это поможет. Глупый народ, эти пенсионеры...
Такая вот странная история.

***

– Бывалый все про какого-то одного человека рассказывает, – подметила внимательно выслушавшая историю Фотомодель. – Уж не про себя ли? Кстати, он еще обещал рассказать, как кто-то в парке свою писю всем показывал.
– Ну, небось, не всем, а только дамочкам, – предположил Общественник. – Перед милиционерами, небось, такую штуковину не вытащишь. Иначе почки функционировать вдруг откажутся.
– При электриках ее, выходит, тоже лучше не доставать, – заметил Интеллигент.
– А тебе ее случайно не показывали? – поинтересовался Бомжеватый, обращаясь к Фотомодели. – Ты вечерами по паркам не разгуливаешь?
– Дай ему по щеке, я с тобой потом рассчитаюсь, – лениво проговорила та, повернувшись к Общественнику. – Слишком далеко он от меня сидит. И угол для замаха не тот. На тебя-то я уже руку натренировала, тебе проще отдать будет.
– Нет уж, спасибо, – отказался Общественник. – Мне чужого не надо. Своего девать некуда. – Он машинально потер щеку.
– А вот интересно. У милиционеров, небось, и дети милиционерами вырастают? – предположил Бомжеватый.
– Не хотела бы я иметь отца-милиционера, – заявила Фотомодель. – И мужа – тоже.
– Это почему же? – спросил Общественник.
– Я слышала, они с милицейскими мигалками спать ложатся, – пояснила Фотомодель, – под подушку дубинку кладут, а по ночам вскакивают, все на задержание бежать норовят. С таким даже в одной комнате находиться опасно, не то что в одной постели. Вдруг он спросонья примет тебя за преступницу – возьмет да и свернет тебе шею.
Все посмотрели на Бывалого, традиционно ожидая от него резюме, которое так же традиционно окажется окончательным.
– Иметь в своей семье милиционера – в этом имеются свои преимущества, – уверенно заявил тот.
– Какие же именно?
– А вот, к примеру, такие...
И Бывалый рассказал следующее:

ПРО ПЕТЕНЬКУ, ЕГО ПАПУ И ЧЬИ-ТО ЗУБЫ

Дружным был Петенькин класс, очень дружным. Ребята все сплошь грамотные были, начитанные, и родителей хороших имели. Нужных таких родителей, полезных.
У Вовочки, к примеру, отец директором мясокомбината служил, а потому у Вовочки каждый день на столе свежее мясо было, о чем он с гордостью одноклассникам и рассказывал. И ряхой своей раскормленной для доказательства улыбался, которая ни на одну фотокарточку паспортных размеров не влезала.
У Сереженьки мама проституткой подрабатывала, а потому у него каждый день новый отец появлялся, а то и несколько сразу, о чем он с одноклассниками с не меньшей гордостью и делился. И подарки своих отцов временных в доказательство показывал. То презервативов иностранных, в темноте светящихся, пачку демонстрировал, а то и тюбики со смазкой вагинальной. Красивые такие тюбики, нужные и практичные, иностранного производства.
А вот Петеньке похвастаться нечем было. Его отец в вытрезвителе работал – милиционером, обществу полезным, служил мужественно, а вот взяток не брал почему-то. И по карманам чужим ему рыться тоже почему-то совестно было, словно и не милиционер он вовсе, а какой-то работник умственного труда с хитрокрученными принципами. Зато каждый день чужие зубы исправно домой приносил. Когда один-два, а в праздничные дни – так и вообще целыми пригоршнями притаскивал, аж полные спичечные коробки их набирались. И клыки там были, и коренные, и резцы даже порой попадались. Очень здорово в том вытрезвителе эти зубы у людей терялись почему-то, ну просто очень здорово. По пьянке, наверное. А один раз даже почку, у кого-то случайно отвалившуюся, приволок. Ну, почка – не зубы, ее долго не сохранишь. Полежала она некоторое время в прихожей на тумбочке, а потом, когда попахивать стала, в унитаз ее спустили...
Все одноклассники смеялись над Петенькой, хотя дома у того уже литровая баночка тех зубов набралась, и все его отцом глупым попрекали. Дескать, дурак твой отец, хоть и милиционер заслуженный...
Смеялись, смеялись, пока не подросли до возраста зрелого, когда их в вытрезвитель погостевать частенько зазывать стали. А там и зубы у них вдруг вовсю посыпались. У пьяных, оказывается, это дело обычное. Самопроизвольно те зубы расшатываются и выпадают, и ничего с этим поделать нельзя, никакой врач здесь помочь не в силах. Тут-то они и вспомнили о Петеньке. Вспомнили и поняли, какими дураками раньше были. И что смеялись над ним напрасно – тоже осознали. Пошли к нему домой и повинились дружно перед одноклассником. А тот хорошим парнем оказался, отзывчивым, не стал им обиды прошлые припоминать. Достал молча из буфета баночку, которая к тому моменту уже до трехлитровой разрослась, да и вывалил содержимое на стол. Принялись горе-одноклассники содержимое той банки изучать внимательно, да зубы-то свои и нашли. А свои, личные, гораздо лучше искусственных приживаются, пусть даже самых дорогих, врачи зубные говорят...
Так Петенька самым полезным другом из их класса оказался, а ведь раньше никто и помыслить об этом не мог. Что папа из вытрезвителя круче любого директора мясокомбината с проституткой в придачу оказаться может...
Отсюда и мораль: а не суй в колодец попусту. Неизвестно, кто до тебя в этот колодец чего совал уже. Ну, и не плюй туда – тоже. Негигиенично это, в колодцы плевать. И милиционеров вытрезвительных – тоже уважай. И над баночками их трехлитровыми не смейся. Иногда такая баночка неказистая, зубная, нужней любого крема, самого дорогого, вагинального, для тебя вдруг оказаться может.
Вот так...

***

– Весьма философская история, – сказал Бомжеватый.
– Еще не хватало, – возразил Бывалый. – И вообще, впредь попрошу не выражаться. Здесь, между прочим, дамы. Просто жизненная эта история. Но это даже гораздо ценнее, потому что философы мало того что умничают почем зря – так еще и премии за это получают.
– Какие премии? – заинтересовалась Фотомодель.
– Ну, нобелевские, а может какие еще. Один человек – литературную, к примеру, получил.
– А он кто? Философ?
– Да боже упаси! Обычный человек, даже фамилия его – Иванов, а такие философами не бывают. Да и нету их, философов, на самом деле.
– А кто ж тогда есть?
– Люди, объявившие себя таковыми. И неплохо умеющие втирать всем по поводу своих мнимых достоинств огромные бифокальные очки...
Все почему-то посмотрели на сердито нахмурившегося в ответ Интеллигента. Затем помолчали, обдумывая услышанное.
– А вообще, захоти я – таким философом стал бы... – веско заявил Бывалый. – Никаких бы премий не хватило. Ни у нобелей, ни у соросов вместе с их прихвостнями.
– Чего ж не становишься? – заинтересовался Бомжеватый.
– А не хочу.
– Понятно...
Опять помолчали.
– Я вот все насчет того милиционера думаю, – сказал Бомжеватый. – Видать, крепко человек свою работу любил, коль вытрезвитель не бросал, в котором кроме чужих зубов больше и поживиться нечем было. Я тоже про одного такого, из вытрезвителя, слышал. До того человек душой к работе своей прикипел, что даже на дом ее брал.
– Кого? – не поняла Фотомодель. – Душу?
– Работу, девушка, работу, – снисходительно, как ребенку, пояснил Бомжеватый. – Душу он давно на работе оставил. Вложил в нее, можно сказать, не надеясь на прибыль.
– Милиционер? – не поверил Интеллигент. – Работу на дом? Это как еще?
– А очень просто. Возвращается после тяжелой трудовой смены домой, как увидит пьяного – с собой забирает.
– Домой? – все так же недоверчиво спросил Интеллигент.
– Домой, – подтвердил Бомжеватый. – В первый раз у него случайно так вышло, просто мыслями еще на работе пребывал, вот и подобрал пьянчугу на станции метро. Автоматически. А потом во вкус вошел и уже специально пьяных после смены искал. Решил: если не я, то кто же! Вот и чистил родной город от нарушителей по мере своих милицейских сил.
– Как любая гармонически развитая личность, выражаю решительную поддержку трудовым подвигам масс! – с пафосом провозгласил Общественник. В стремлении оценить, какой эффект произвело на Фотомодель его заявление, он стрельнул в сторону девицы взглядом и с неожиданной растерянностью закончил: – Только никак в толк не возьму, что тот милиционер с теми пьяницами дома делал.

Предыдущая страница 23 Следующая страница


Почему нарушаем? 24

– А то же, что и на рабочем месте, – пояснил Бомжеватый. – Ставил под холодный душ, протрезвлял, потом забирал деньги за услуги, а утром – пинка под зад. Иди, мол, и больше не нарушай.
– А жена что же? – подкинул вопрос Интеллигент. – Не ругалась?
– Наоборот, помогала. Чего ругаться-то, если семье солидный приработок выходит. Она пьянчугам одежду стирала и гладила, а за это –опять-таки денежки. За дополнительные услуги.
– И чем все закончилось? – спросил Интеллигент.
– Как и все передовые начинания в России. Плохо все закончилось.
– А чего так?
– Да жена перестаралась. Поднимается как-то раз тот милиционер по малой нужде, замечает, что жены рядом нет. Ну, ничего плохого не думает, бредет в санузел совмещенный, а жена там, в ванне, где они своих гостей для протрезвления размещали, в интересной позе пребывает. Чего ты тут, спрашивает, делаешь? Да искусственное дыхание клиенту нашему делаю, жена отвечает. Плохо человеку от наших водных процедур стало, вот я и решила о здоровье его позаботиться.
– А милиционер? – с любопытством спросила Фотомодель.
– Да ничего. Отлил рядом, в толчок, и обратно спать завалился. И только утром сообразил, что искусственное дыхание совсем в другое место производят. На том их семейный почин и закончился.
– А жену он потом сильно ругал? – с еще большим любопытством поинтересовалась девица.
– Да так, в меру, – пожал плечами Бомжеватый. – Всего-то недели две с синим лицом и походила. Разве ж для бабы это сильный убыток?
– Да, бабы, они всегда все добрые начинания на корню губят, – подтвердил Бывалый. – Потому что инстинкты над разумом верх берут. Да и разума-то, словно у курицы несмышленой.
– Тьфу на вас с вашими байками! – рассердилась Фотомодель. – Слушать больше ничего не желаю! Наливайте кто-нибудь, что ли…
Все выпили.
Опять помолчали…
– А как такой простой человек, как Иванов, мог получить премию? – нарушил тишину Бомжеватый. – Разве такое бывает?
– Еще как, – подтвердил Бывалый. – Даже Ивановым иногда фартит, пусть и по ошибке, пусть тот фарт на Левензона направлен был, просто адресом ошибся.
И рассказал следующее:

ДЕТЕКТИВ ИВАНОВА

Один добрый человек с доброй фамилией Иванов очень любил детективы. Точнее, он любил их читать, но не любил тех, кто их пишет. А еще точнее – не то чтобы он не любил этих людей, но просто не нравилось ему, как и про что они эти дурацкие детективы сочиняют. А читать детективы он и впрямь любил. Очень даже. Потому и плевался неизменно, взяв в руки очередной. Написано-то плохо! Точнее, хорошо, конечно, написано, только вот не годится никуда. Непонятно просто написано. Путают эти детективщики простодушного читателя, нарочно путают, чтобы в конце чем-нибудь этаким огорошить. А зачем, спрашивается, путают? Чтобы умность свою показать? Так ведь и без того ясно, что не дурак, коль смог текст такой длинный сочинить. Наверное, за путаность эту денег можно побольше с простодушного народа содрать – вот в чем закавыка. Почему б не написать просто и ясно: такой-то убил такого-то. И все. Коротко и понятно. Так нет же, надо людей посильнее заморочить, чтоб книжка посолиднее выглядела. Ну и денег, конечно, побольше с трудового народа содрать – это тоже понятно.
Но если даже и простой сюжет те негодники сварганят, то тогда обязательно с фамилиями персонажей набезобразничают. Особенно те, кто из-за границы пишет. Поди, разберись с их Свенсонами да Олафсонами! Или, того похуже – с Жан-Полями да Жан-Пьерами гомосексуальными. Да ведь пока только одни их имена вычурные запомнишь, голова надвое расколется! Тут уж и вовсе не до сюжета становится. Можно, конечно, все их фамилии в блокнотик записывать, чтоб не забыть ненароком, но они ведь и без того в книжке уже записаны. Просто замкнутый круг какой-то получается...
Потом, правда, наловчился определять преступника сразу, невзирая даже на ненужные фамилии – те, что нарочно. И на действия персонажей глупые, которые тоже нарочно, с помощью которых горе-писаки своего недалекого читателя путают. Все очень просто оказалось. Надо обратить внимание на самый неприметный персонаж, который вне всяческих подозрений – вот он-то и окажется самым разматерым бандюганом и душегубом. К примеру, если сидит бухгалтер в очечках да с нарукавниками, виду добродушного, сутулого, то он-то – в конце непременно выяснится – старушку процентщицу бейсбольной битой и зашиб. И еще педофильскими наклонностями обладал, мерзавец, для остроты сюжета...
Хорошо эта схема безукоризненная срабатывала, пока какой-то очередной умник слишком уж хитрозакрученный сюжетец не наворотил. Наверное, денег на этом заработал – тьму-тьмущую. Хорошо народ оболванил, одним словом. Самым неприметным в той своей книжке дурацкой инвалида сделал, передвигающегося в коляске. Значит – он, Иванов понял. А оказалось – ничего подобного. Не он, а его двоюродный брат, точно такой же парализованный инвалид, в точно такой же коляске перемещающийся. Глупая, конечно, промашка, это Иванов уже задним числом понял. А особенно обидно, что от собственной невнимательности казус этот произошел. Просто не заметил он маленькой сноски, а для усиления эффекта неожиданности двоюродный брат только в этой сноске и только на одной странице упоминался. Да и первый брат нарочно чуток поприметнее того, из сноски, выведен был, вроде как дебошир он, пьяница и бабник. Тьфу, чтоб вас всех, детективщиков-кровопийцев!
А вот еще один способ, который эти поганцы детективные изобрели, чтоб над народом еще больше издеваться. Иллюстрации, понимаешь, придумывают. Да еще какие! Похабные – они похабные и есть, одно слово. Ну разве придет в голову нормальному человеку назвать иллюстрацией группу наспех нарисованных сперматозоидов? Если они не в учебнике анатомии, конечно. А эти писаки-детективщики – вовсю рисуют. Точнее, рисуют вроде как не они сами, а их идиотские персонажи – те, что сыщиками себя называют. Ловко, в общем, придумали, писаки, на кого свою развращенность свалить. Сидит такой, с позволения сказать, сыщик, и рисует кружок со стрелкой. Таким значком приличные люди сперматозоид договорились обозначать, чтобы вслух неприличные слова не произносить, а у него это – элемент некой схемы преступления, понимаешь. Заполнит пустое нутро такого сперматозоида каким-нибудь именем, и стрелку от него к яйцеклетке тянет. А в той – тоже в виде круга, но уже с крестиком – опять чье-то имя. И это якобы должно означать нечто важное, навроде как «А» убил «Б». А от этих двух – еще великое множество сперматозоидов-подельников со стрелками паскудными, которые к цели своей преступной, оплодотворительной, все тянутся, тянутся... Мерзость, а не картина преступления!
Один только раз Иванову приличные сперматозоиды увидеть довелось. Грамотные такие сперматозоиды, правильные и совсем простые, без умничанья. Капитан Ларин их нарисовал, который из «Ментов» выходец. Нарисовал он пару таких, грозно вспучившихся, с неровными боками и кривыми стрелками, написал в них что-то, а в яйцеклетке, поодаль испуганно затаившейся – еще что-то. И тем ограничился. Или не смог ничего больше с похмела жестокого придумать, или настроения паскудничать в тот вечер не оказалось. Посидел-посидел, а не соображается ему что-то. Тут очень удачно подвалил Дукалис, что из тех же «Ментов», но в другом звании, они эти ценные листочки в сейф заперли да пошли водку жрать. Вот тебе и вся схема!
Но не в каждом фильме такие хорошие и простые схемы встретишь. И не в каждой книге. Короче говоря, сам решил написать детектив. С отчаяния. Хороший чтоб детектив. Чтоб всем все с самого начала ясно было и чтоб никакой тебе путаницы с подозрительными гомосексуальными фамилиями. Потому и назначил главным героем-сыщиком не Ларсена или Свенсона, и даже не Жан-Поля с Жан-Пьером на пару, а Иванова. Свою, то есть, фамилию к делу подшил, проверенную. И уж никак не гомосексуальную, конечно, не говоря уже о склонности к педофилии. А чтоб и дальше читателя своего не путать, чтоб ему все запомнить легче было – и следователя тоже Ивановым сделал. А чтоб тому читателю совсем уже просто в детективе ориентироваться стало – Ивановым и главный потерпевший оказался. И прокурор – тоже. Иван Иванович Иванов. И точка. Чтоб без путаницы ненужной и в заблуждение не вводить.
Когда шел к издателю, сомневался еще. Знал, что те – прохиндеи, и публиковать – не любят. Всякие причины выдумывают, лишь бы только честных писателей шельмовать. Ан нет! Уцепился первый же попавшийся! Да так крепко, что и не выдрать было тот детектив из рук его загребущих. «Талантливо! – говорит. – Дьявольски талантливо! Гениально просто, если обойтись без высокопарностей излишних»...
Вскоре книжку эту талантливую везде купить можно было. Потому что в твердой обложке и большим тиражом. И с предисловием. Раскуплена была в момент и потребовался дополнительный тираж, в два раза больше основного. А потом и еще довесок – тоже тиражный, – в два раза поболее тех двух предыдущих, вместе взятых. Все такую замечательную книжку в своей библиотеке иметь захотели. А потом и европейцы права на издание клянчить стали, деньги большие сулить. Нету, говорят, у нас таких хороших книжек. Ну, дали и европейцам, и азиатам, и прочим иностранцам – никого не обделили, всем понемножку досталось. Даже неграм в сокращенном варианте перепало, хотя те и не просили ничего – постарались, в общем, чтоб на всех такой замечательной и простой книжки хватило, чтоб никто себя обделенным настоящей культурой не почувствовал.
Одно только смущало Иванова. Премии какие-то подозрительные на него вдруг посыпались. И ведь так неожиданно посыпались, и в таком количестве, что он даже растерялся немало. Подумал, подумал, и одну премию взял осторожно. Для пробы – а ну как понравится? Хотя и немалые подозрения она вызвала. Литературная. На кой ляд такая нужна? Дали б лучше денежную. Но взял и литературную, смалодушничал. А вот следующие – просто наотрез брать отказывался. К примеру, хотели ему всучить еще одну – уже не литературную, а за лихо закрученный сюжет и сюжетные же ходы – в совокупности. Да еще подкупить хотели словесами льстивыми – мол, неожиданные они, эти ходы, якобы. Да какие такие они неожиданные! Какой такой сюжет закрученный? Они что, издеваются? У него ж все проще репы пареной!.. Ну, убил Иванов другого Иванова. Не до самой смерти, между прочим, убил, а так, слегка. Подранил, одним словом – потому что нечего маньяков на книжках взращивать. Зато вот кровопотеря у того пострадавшего Иванова – большой оказалась. Серьезная, в общем, рана, хотя и легкая. Главврач Иванов так и сказал: повезло тебе, Иванов, очень повезло. Если б та пуля из преступного пистолета прошла чуть-чуть левее, да не зацепила бы по дороге другого Иванова, который удар той подлой пули своими мягкими тканями так удачно амортизировал... Вот тому не повезло, да. А тебе... В рубашке, в общем, родился, так и считай.
И за дело это несложное взялся сыщик Иванов, конечно. Крепко взялся, по-ивановски. Опросил свидетелей, которые тоже Ивановыми оказались, и добрался-таки до главного стервеца, хотя тот, чтоб читателей лишний раз сюжетными хитросплетениями не злить, и не скрывался вовсе, а попросту в том же сыщицком управлении работал. Добрался, и тут же вызвал конвоира Иванова, через которого и сдал изобличенного паршивца следователю Иванову, чтоб тот работал с ним дальше. А там и прокурор Иванов к делу подключился. Да еще захватывала того негодяя группа ОМОН-овцев Ивановых во главе со старлеем Ивановым. А по пути в свое управление они еще случайно встретившуюся бригаду бандитов Ивановых разбросали куда ни попадя, чтоб те своему пахану Иванову передали, что нехороший он человек и век его недолог. А соучастников главного Иванова давно уже задержали, даже раньше его самого. Они, конечно, тоже Ивановыми оказались, потому как родственники. А пока потерпевший Иванов от кровопотери своей вынужденной страдал, к нему специальную сиделку подсадили, чтоб слушала его внимательно – может в бреду проговорится и какого другого Иванова выдаст заодно. Чтоб побольше их в дело заведенное занести. Тоже Ивановой, кстати, сиделка та была, поэтому ей даже фамилию менять не пришлось, когда они с пострадавшим поженились. И доноры безвозмездные, что в очередь спасать его записались, тоже с такими фамилиями, конечно, оказались. Только один человек в том романе не Ивановым был, да и у того паспорт поддельным оказался, а группа крови – резуса подозрительного.
И еще много их, однофамильцев, в том замечательно простом повествовании встретилось, а вот что тут запутанного – автору Иванову, хоть убей, не понять было. Потому и не взял он премию честно заслуженную. А читатели глупые еще долго потом его донимали – все письма писали, чем удивляли его неимоверно. Восхищались, дуралеи, его мозговитостью, и все клянчили дать им разгадку детектива. Словно он им, глупцам, еще на первой странице все не выложил. Особенно тех недоумистых читак его рукотворная схема восхитила, что в книжке за иллюстрацию шла. Тоже пояснений спрашивали – очень-де трудной в расшифровке схема эта оказалась. А ведь он и не мудрствовал ничуть. Он не то что никаких кривых сперматозоидов с яйцеклетками не рисовал, он даже проще похмельного Ларина поступил. Просто взял листочек, разграфил его аккуратно на клеточки, соединил их все между собой прямыми линиями со стрелочками, и в каждый квадратик фамилию Иванов вписал. С полсотни их там набралось в итоге. Все они ровненько, в красивые столбики выстроились. И чего тут, спрашивается, непонятного?
Кстати, за ту схему он отдельную премию получил. Денежную на сей раз – потому и взял. За изящество какого-то там решения. Композиционного, что ли, или еще какого – кто их, умников, разберет...
Потом сумасшедшие издатели еще долго за ним бегали, за рукава хватали и все контракты ему под нос совали долгосрочные, да только он всем отказывал. Закабалить ведь хотели, а вдохновенье – оно не водка в стакане, оно не каждый день приходит. Нельзя музу бестелесную контрактами юридическими стреножить. Не дастся она – обидится и окончательно упорхнет! Да и стоящих идей у него, если честно, пока нет. Только вот в последнее время одна задумка заманчивая появилась: а не написать ли детектив про Петровых? А то б еще не побояться, взять да и замахнуться сразу на Лифшицев! Вот, небось, за них премий-то понасыплют! Лифшицы-то, небось, в денежном эквиваленте уж куда повесомей Ивановых будут!..
Да только сомневается пока Иванов, выжидает. Издателей много, а он один. Как бы не продешевить. Да и читатель нынче совсем глупый пошел – чего ради такого зря бумагу марать? Вот поумнеет, тогда... может быть...
А пока читайте детектив Иванова про Иванова – и точка!
Да поспешите, книг уже мало осталось...

***

– Силен парень, – уважительно сказал Общественник. – Люблю таких, мозговитых. Эх, кабы б умел я так же здорово детективы писать...
– А я б смог, – пожал плечами Бывалый. – Запросто.
– Чего ж не напишешь? – поинтересовался Бомжеватый.
– А не хочет, – ответил за Бывалого Интеллигент, чем заслужил его одобрительный взгляд и короткое:
– Даром что интеллигентной ориентации – соображаешь...
– В том что ты рассказал – тоже своя философия имеется, – заявил Бомжеватый.
– Это какая ж? – подозрительно прищурился Бывалый.
– Не знаю. Был бы я, как раньше, доцентом – определил бы. А так – все позабыл, да и кто меня нынче слушать станет. Хотя некоторые и по сию пору, как студенты когда-то, каждое мое слово записывают. Протоколами их конспекты называются. Нет, нынче я насчет философии ничего сказать не могу.
– Ладно, тогда опять я скажу, – решил Бывалый. – Слушайте.
И рассказал следующее:

ПРО ГЛУПЫХ НАЧАЛЬНИКОВ И ЛЖЕФИЛОСОФИЮ

Сколько тот человек неглупый жил, ровно столько и раздражался. По поводу и без, но больше по поводу, конечно. А сильнее всего его раздражала даже не то чтобы просто глупость людская, но что глупость ту некие проворные личности за философию выдают. А себя философами, соответственно, называют. Да при том еще деньги за свои глупости прямо лопатами гребут, всем желающим за эти деньги эти свои глупости рассказывая. Прямо как сочинители детективов, получается, даже похлеще...
Ну вот хотя бы такую глупость их философическую взять. «Нельзя объять необъятное» – какой-то горе-философ изрек. Нет, но это ж надо ляпнуть такое! Да как же нельзя-то, если он давеча сам, лично, Клав- ку-буфетчицу объял, а ведь та еще с самых малых лет необъятной считалась, об этом весь город знает!.. Ну, может и не до конца ее объял, но – почти. Та в самый последний момент выскользнула, змеюка, потому что жиром каким-то пахучим натерлась, который бабы то ли для приманки загара, то ли для отпугивания целлюлита по своим телесам размазывают. Но ведь объял же, хотя и – почти! И пострадал еще за все человечество, за опыты свои научные, потому что пощечину от той Клавки-буфетчицы схлопотал, а при ее-то увесистой руке пощечина – наподобие ядерного взрыва для головы похмельной получается. А вы говорите, философия…
Или вот еще одна глупость, которую жулики высоколобые, на интеллект недосягаемый претендующие, за очередную философическую премудрость выдают. «Исключение лишь подтверждает правило» – нет, ну как вам такое нравится! Нет, но это же вообще! Еще той необъятности Клавкиной позабористей будет! Нет, ну вот как такую абракадабру понимать прикажете?
Ну, хорошо. Допустим, опоздал он недавно на работу. Это ведь исключение, обычно он ведь никогда не опаздывает. А работа его важная очень, в пункте приема стеклотары та работа, на нее опаздывать никак нельзя, иначе определенного рода философы все окошечко приемное разнесут. Опоздал, а начальник сразу в крик: готовь трудовую книжку по причине философского несоответствия, увольнять тебя будем! И так и этак пробовал он тому начальнику объяснить – исключение, оно ведь только подтверждает правило! Это значит, что на самом деле он никогда не опаздывает. Именно это он и подтверждает уже третий раз на неделе. А начальник и слушать такой философии не желает, багровеет только все сильнее, и слюной еще брызгает некультурно. Уволили невинного человека, вот вам и вся философия...
Вы б лучше про ту философию тому начальнику объяснили б, если такие умные. А еще Клавке. А то рука у нее больно тяжелая...

***

– Гад тот начальник! – с чувством произнес Бомжеватый. – Через таких, с позволения сказать, начальников трудовой народ безвинно страдает! Потому как стеклопосуду душевно сдать не может! Поувольняют приемщиков, а ты стой, парься с увесистыми сумками через натруженное плечо!
– А через суд ему восстановиться никак нельзя? – деловито спросил Общественник.
– Если он гей – можно, – ответила за Бомжеватого Фотомодель.
– Это почему это? – оторопел Общественник.
– Потому что – сексуальное меньшинство. – А таких закон больше других уважает. Я в газете какой-то читала.
– Желтая та газета, – решил Общественник. – Не бывает в жизни подобного.
– Еще как бывает, – возразил Интеллигент. – Но в Америке. До нас такое веяние еще не дошло.
– У нас сексуальное меньшинство пока еще по их прямому назначению пользуют, – подтвердил Бывалый. – На то – Рассея. Не бывать такому, чтоб наоборот. Если только демократы с либерастами не объединятся и все напротив не переиграют.
– А чем они отличаются?
– У либерастов зубы гнилые и пахнет от них неприятно, в то время как демократы неплохим одеколоном пропитаны, пусть он и из дешевых, – пояснил Бывалый. – Вот вам и разница.
– Значит, не восстановят того приемщика, – грустно подвел итог Бомжеватый. – А жаль. У меня как раз изрядное количество стеклопакетов на сдачу для вторичного использования набралось.
– Почему же не восстановят, – пожал плечами Бывалый. – Бывают и у нас исключения. Даже несмотря на всеобщую судебную продажность и повальное взяткодательство. Вот, послушайте-ка про восстановленную справедливость...
И рассказал следующее:

ПРО ГЛУПЫХ НАЧАЛЬНИКОВ И ЗВУК

Да напряги ж ты извилины! – разъярился начальник.
Подчиненный и напряг. Здорово напряг. Оттого и звук раздался очень резкий. Громкий такой звук, он еще почему-то неприличным считается, даже если его вполне приличный человек издает. Начальник зачем-то нос пальцами зажал и – вон из кабинета. К секретарше сгоряча побежал, распорядился приказ об увольнении нерадивого работника готовить. Уволили, а тот на начальника заявление в суд подал. И дело с легкостью выиграл, конечно, потому что за дело телевизионный судья Астахов взялся, а он неподкупный – как же его в телевизоре-то подкупишь, если все его телодвижения специальная телевизионная камера фиксирует.
Начальник, в общем, не прав оказался – нечего было приказы глупые отдавать. Его ведь за язык никто не тянул, сам ведь попросил подчиненного извилины напрячь. Приказал – даже. А у парня из таковых только одна оказалась. В том самом месте, которое тоже отчего-то неприличным считается, даже если носит его человек приличный весьма и весьма, и даже не просто носит – а штанами прикрывает культурно, чтобы кто чего лишнего случайно не увидал. И кабинет проветрили, поэтому никому никакого материального убытку не случилось – так за что ж увольнять-то? Так что нечего кипятиться попусту, если сам же приказы бестолковые отдаешь, а у тебя работники исполнительные на самом деле, а не дураки вовсе и лентяи, как ты раньше почему-то ошибочно считал. Тогда и по судам тебя не затаскают...

***

– Он тоже был геем? – поинтересовалась Фотомодель.
– Да почему опять – геем-то? – не выдержал Интеллигент.
– А они все культурные, которые – меньшинственные, – упрямо повторила девица. – Я таких навидалась. Они нас, фотомоделей, только фотографическими аппаратами щелкают, а руками не лапают и неприличных предложений не делают. Даже обидно становится. Они только друг дружке, а еще случайным разносчикам пиццы глазки строят.
– Ну, не все они такие культурные, – возразил Бывалый. – Некоторые и опасными бывают.
– Это какие ж? – не поверила Фотомодель.
– Которые в кустах в засаде прячутся.
– Я таких не видела.
– Тебе ж только что объяснили – они ж прячутся! – поддержал Бывалого Бомжеватый.
– Я тоже таких не видел, – вступил в коалицию с Фотомоделью Общественник. – А я, как уже говорил, человек внимательный, от меня ни одно нарушение не укроется.
– Ты прямо как милиционер, – усмехнулся Бомжеватый. – Да только промашечка у тебя выходит – они исключительно девицам показываются. Точнее, не целиком, а некоторые свои части на оценку выставляют. Зато самые что ни на есть ценные.
– Но и Фотомодель их не видела, – парировал Общественник, – хотя и – девица.
– А они только таким показывают, кого этими частями напугать можно.
– Ты что же такое хочешь сказать... – Щеки силящейся что-то сообразить Фотомодели медленно покрывались красными пятнами. – Ты имеешь в виду, что... А ну, кто там поближе, приложитесь-ка этому отставному доценту по физиономии! Я потом отдам.
И опять ее предложение ни у кого не вызвало энтузиазма.
– Ладно. Специально для Общественника с Фотомоделью, – решил Бывалый. – Девушка давно на эту тему дожидается, да и обещал я. В общем, о тех, кто сидит в кустах...
И рассказал следующее:

ГОСПОДА, ЗА ЭТО, ОКАЗЫВАЕТСЯ, ПРИВЛЕКАЮТ! или ИСТОРИЯ ДУШЕЩИПАТЕЛЬНАЯ, О ПРОИЗВОЛЕ

Один дядечка любил гулять по парку. А потом его за это едва не посадили. Нет, не за то, конечно, что он просто по парку гулять любил, а за то, что он при этом делал. А он и не делал ничего плохого, просто любил показывать. Но и не за это, конечно, его чуть не посадили, а за то, ЧТО именно он показывать любил. А любил он показывать всего-навсего писю. Да не чужую, между прочим – свою. Личную. Имел на это полное право. И дамочкам, между прочим, пися его тоже нравилась, он это ясно видел. Хоть и небольшая была, а нравилась. А что визжали они – так это ж понарошку, все ж знают, что любят эти дамочки недотрогами прикинуться. Глаз, промежду прочим, из них ни одна не отвела. Ну, от писи его компактной. Визжат, а сами смотрят. Так-то.
Так что, не понравилось это не дамочкам хитрым, притворщицам, а каким-то Странным людям в форме. При чем тут эти люди, дядечка так толком и не понял. Ведь не им показывал-то!
А его за ЭТО чуть не привлекли. И добро, если б его привлекли за ЭТО те самые дамочки, да привлекли б к себе, да ласково – так нет же, привлекли его за ЭТО те самые, Странные, которые в форме и зазря к честным людям привязываются. И больно, между прочим, прошла процедура привлечения-то!
Попытался он было все им объяснить, да разве ж таким что втемяшишь? Люди-то Странные. И в Форме. Не понимают, что неприятно ЕМУ, когда ЕГО грязными руками без маникюра лапают. Да еще тянут, привлекают.
А те – ну просто окончательно распоясались! Оказывается, они не просто так по улицам гуляли, а со смыслом. Людей невинных чтоб шельмовать. А еще у них и место свое есть, участком называется. Там они и гнездятся. Много их там снует, и у каждого Форма имеется и отдельный кабинет. Долго гадал – кто ж такие, да так ни к какому выводу и не пришел. Формой своей на военных здорово похожи – но не военные. Вроде на пожарных чуток смахивают – однако и не пожарные тоже. И на моряков опять же не тянут – ленточек в бескозырках не хватает да и самих бескозырок нет... В общем, так и не понял дядечка, что это за народ. Может, официанты какие или швейцары, да только и от тех отличаются. Понаглее будут. И повадками и мордами своими неприглядными разнятся. Совсем, в общем, его запутали. Но самое главное он уловил четко – вредные они. Матом ругаются, дерутся больно, а самое интересное – на языке каком-то непонятном разговаривают. Все время какие-то цифры приводят и диковинные названия придумывают. Эксгибиционистом, к примеру, обозвали и не извинились даже за выражение. И еще цифру присовокупили – мол, номер статьи это какой-то хитрой, специальной, которая к эксгибиционистам прилагается. Добавили еще, что лет эдак с пяток не гулять ему теперь по паркам, не показывать никому и ничего. А он же без этого давно не может! И кто ж кроме него донесет истинную красоту до женских-то масс!
Ну, объяснил кое-как. Ну, были у него на черный день кой-какие накопления, а сейчас этот день и настал, получается. Согласились они тогда, что невиновен, что по ошибке к нему привязались. Тогда-то и убедился в точности, что не официанты они – пожаднее тех оказались.
Ну, расстались уже совсем по-доброму, даже пожали друг другу на прощанье. Руки пожали, не что-нибудь. Дядечка подумал-подумал и опять в парк пошел. Осторожнее только стал. Показывать.
Такая вот печальная история.
Отсюда мораль: в парках гулять можно, писю показывать – тоже. Надо только знать – кому. Странным Людям в форме, например, ЭТО почему-то не нравится. Привлечь норовят.
Все.
Да, и еще, самое главное. На допросах молчи, протоколы не подписывай. Или все отрицай, но все равно никаких бумаг не подписывай. Или словесно соглашайся, а подсовываемые бумаги все одно игнорируй. Это очень важно. Хотя и говорилось про это уже, а повторить все ж не грех будет. А то некоторые проявляют небрежность, а потом небрежность эта нехорошими цифрами им оборачивается.
Вот теперь – точно все.

***

– Это, наверное, тот самый тип, что старушку в электрическую будку затолкал, – догадалась Фотомодель. – Все не прищучат его никак. Бывалый только и знает, что про него рассказывать. Дружок его, наверное.
– Не прищучат его – потому что не за что, – одобрительно сказал Бомжеватый. Ловкий парень – мне б так научиться. Нечего ему инкриминировать, получается, и все тут. Органы злятся, а пришить ему ничего не могут. Потому как – безвинен словно младенец.
– А знаете, надоело мне такое слушать! – вдруг накуксилась Фотомодель. – Вечно вы про каких-то маньяков рассказываете. Наверное, потому, что сами такие.
– Какие? – попросил уточнить Интеллигент и тут же это уточнение получил:
– Импотенты.
– Эк загнула! – восторженно крякнул, почесав затылок, Бомжеватый. – Да только ошибочку допускаешь – импотентами совсем другие люди называются.
– Это правда. У меня насчет сего дела и справочка соответствующая имеется, – вдруг сказал Общественник, начав перелистывать свои бумаги. – Черт, где же она...
– Неужели Общественник решил зачитать что-то по собственной воле? – подивился Интеллигент.

Предыдущая страница 24 Следующая страница


25 Алексей Оутерицкий

– Чего только с людьми не делает любовь, – подмигнул ему Бывалый. – Хочет оправдаться относительно своей штуковины, а ведь у самого, небось...
– У меня с этим делом все в порядке! – раздраженно выкрикнул, услышав сказанное в его адрес, Общественник. – И я попросил бы...
– Да ты читай, читай свою оправдательную бумагу, – усмехнулся Бывалый. – Чтоб – документ; чтоб – без голословности. А просить у девушек будешь.
– Ага! Вот вам без голословности! – торжествующе потрясая в воздухе каким-то листком, – громко провозгласил Общественник.
И не без некоторого пафоса зачитал следующее:

ОДИННАДЦАТЬ ПЕРВИЧНЫХ ПРИЗНАКОВ ПОДКРАДЫВАЮЩЕЙСЯ ИМПОТЕНЦИИ

1.Вы запальчиво объясняете ей, что это просто случайная осечка – он обязательно скоро воспрянет.
2. На пляже вы перестали зарываться животом в песок, разглядывая молодых ядреных девок, зато с удовольствием читаете газеты.
3. Вы с некоторым удивлением отмечаете, что современные девушки гораздо умнее прежних: они охотно останавливаются на ваш призыв и, вместо того, чтобы глупо хихикать, деловито объясняют, где находится интересующая вас улица.
4. Вам даже начинает нравиться его вялость, в ней определенно есть некоторый шарм.
5. В битком набитом автобусе притиснутая к вам молодая красавица вызывает лишь раздражение.
6. Жена и лечащий врач отмечают несвойственную вам покладистость; вам же неожиданно начинает доставлять удовольствие выполнять их идиотские рекомендации относительно режима и покоя.
7. В гостях вы усиленно налегаете на съестное и выпивку, вместо того чтобы под столом как бы невзначай прижать свою ногу к ноге симпатичной соседки.
8. Фильм с участием Памелы Андерсон вызывает у вас неодолимую зевоту, в то же время вы с удовольствием слушаете нудные заумности Радзинского.
9. Неожиданное озарение: неужели неуемная юношеская мастурбация в ущерб школьным занятиям и впрямь была не обязательной?
10. Вы начали всерьез верить версии, будто грудь женщины создана для вскармливания потомства, а не исключительно для вашего удовольствия.
11. Вы больше не видите особой разницы между внешностью своей жены и той молоденькой продавщицы из гастронома за углом, к тому же жена – вы просто уверены в этом – наверняка лучше готовит, а это качество, разумеется, гораздо важнее какого-то всего лишь банально-упру-гого зада.
Кажется, финиш...

***

– А вот у меня с этим делом все в порядке, между прочим! – закончив читать, победно воскликнул Общественник и в ожидании реакции покосился на Фотомодель.
– То есть, ты прижимаешься в автобусах к незнакомым девушкам? – вдруг разозлилась та. – Вот из-за таких как ты – нам, красивым, в общественном транспорте спокойно проехать нельзя!
– Опять я виноват! – Потрясенный ее логикой, Общественник беспомощно развел руками. – Надо же, какой интересный образчик женской логики.
– Между прочим, кое-кто и заработать может. Невзначай. За образчик логики, – предупредила Фотомодель.
– Я лучше вообще молчать буду! – обиделся тот.
– Вот и молчи.
– Ну, раз некоторые собрались молчать, может быть Интеллигент зачитает нам что-нибудь жизнеутверждающее? – предложил Бывалый. – Давненько он нам интересных фактиков из своей газеты не подбрасывал. Имеется там что-нибудь эдакое?
– На любой вкус! – подтвердил тот. – Вам чего – полезные советы начинающему киллеру, или научно-познавательное?
– Конечно про киллера! – в один голос воскликнули все, и возражение Фотомодели осталось не услышанным.
– Ну, тут не совсем про киллера, – уточнил Интеллигент. – Если быть точным – тут советы заказчику.
– Давай про заказчика, – так же в один голос воскликнули все, словно готовились сделать подобного рода заказ и всем требовался квалифицированный совет специалиста. Предложение Фотомодели прочитать что-нибудь про любовь опять утонуло в общем гвалте.
– Ладно, слушайте тогда...
И Интеллигент зачитал следующее:

ПРАКТИЧЕСКИЕ СОВЕТЫ НАЧИНАЮЩЕМУ ЗАКАЗЧИКУ

Как за относительно небольшую сумму денежных знаков организовать весьма дорогостоящее убийство влиятельного лица, пусть даже президента какой-либо страны...

Итак, вы ступили на кривую дорожку, решив угрохать какое-либо высокопоставленное лицо и хотите сделать это чужими руками, то есть выступить в роли заказчика.
Разъяснять вам греховность подобных намерений, отговаривать от задуманного или, тем более, наказывать за это – дело соответствующих органов, которые получают за свою работу зарплату, а посему и оставим им возможность этим заниматься. Наше же дело дать вам несколько практических советов.
Главная цель первого урока – объяснить вам, как добиться задуманного путем наименьших затрат.
Итак...
Общеизвестно, что устранение высокопоставленного лица требует значительных финансовых вложений, ибо за такое дело возьмется только многоопытный специалист, услуги которого стоят немалых денег. Однако, известно также, что специалиста, выполнившего свою работу, может ликвидировать другой, не менее опытный специалист, услуги которого обойдутся вам на порядок дешевле, потому как предыдущий киллер уже не является столь важной персоной как та, на устранение которой вы его наняли.
Далее нанимается третий киллер, который убирает второго, потом четвертый, который убирает третьего, и так далее. Как вы уже поняли, вам предлагается простая, но очень эффективная, многоступенчатая киллерская схема. Каждый последующий исполнитель будет вам обходиться на порядок дешевле предыдущего, а замыкать эту ловко созданную цепочку должен обычный бомж, которого вы наймете за бутылку водки, чтобы убить другого бомжа, который окажется в череде исполнителей предпоследним. Главная задача – спланировать все так, чтобы никому из киллеров не пришлось заплатить ни копейки, то есть ликвидация каждого должна по времени на шаг опережать оплату его услуг. Естественно, совсем бесплатно такую сложную операцию провести трудно, практически невозможно, поэтому последнему киллеру все-таки придется заплатить.
Расплачиваясь с таковым, вы разопьете с ним обещанную в качестве оплаты труда бутылку, а затем просто стукнете его опустевшей тарой по голове. Таким образом, убийство высокопоставленного лица в итоге обойдется вам всего лишь в половину полулитровой или (в зависимости от того, сколько держит последний специалист), литровой емкости, наполненной спиртосодержащей жидкостью.
Конечно, в любом деле могут возникнуть непредвиденные сложности и лучше предусмотреть их заранее, чтобы быть готовым к любым неожиданностям. Так, например, вам потребуется нанести контрольный удар бутылкой по голове исполнителя, а если та окажется разбитой после первого удара, возникнет затруднительная ситуация. Значит, бутылок должно быть как минимум две – соответственно, и расход на покупку оружия увеличится.
Есть и еще множество всевозможных нюансов. К примеру, ознакомившись с нашими советами, вы можете сделать справедливое замечание: для того чтобы нанять первое звено киллеров, которые являются самыми дорогими, нужно иметь немалое количество денег, иначе у исполнителей возникнут сомнения в вашей платежеспособности. На что мы возразим вам, что иметь деньги вовсе не обязательно, необходимо лишь научиться выглядеть человеком, ими обладающим – но об этом мы поговорим на наших следующих уроках. Цель же первого – объяснить сам принцип многоступенчатой киллерской системы. Надеемся, что это нам удалось и вы уже убедились, что для человека творческого нет ничего невозможного.
Тогда дерзайте. Удачи вам в вашем нелегком труде!

***

– Как, оказывается, все просто, – растерянно прокомментировал Общественник. – Выходит, любой может взять и заказать хотя бы... – Он не договорил, только многозначительно указал глазами вверх. – Самого... Самого...
– Э, нет, друг, – возразил, покачав головой, Бывалый. – Нашего президента так просто не возьмешь.
– Охрана? – высказал догадку Интеллигент, но Бывалый опять отрицательно покачал головой.
– Зачем охрана – он и сам за себя постоять сумеет.
– Дзюдо? – догадался Общественник.
– Оно самое, – подтвердил Бывалый.
– Я боюсь! – с легким оттенком истерики выкрикнула Фотомодель. – Не надо больше таких разговоров! Лучше расскажите что-нибудь про любовь!
– Большую и чистую? – уточнил Бывалый. Фотомодель молча кивнула и он с едва заметной растерянностью почесал затылок. – Впервые не знаю, что и сказать.
– У тебя что же, нет ни одной истории про любовь? – недоверчиво поинтересовалась девица. Она выглядела разочарованной. – А я думала, ты про все знаешь.
– И я думал, – подтвердил Интеллигент.
– И я тоже, – сказал Общественник.
– Дело совсем в другом. Трудно говорить о том, чего на самом деле нет, – пробурчал Бывалый. Он выглядел виноватым. – Я все-таки не фантаст – реалист.
– Ты что же, не веришь в большое и чистое? – патетически вскричала Фотомодель.
– Только если оно в бане, хорошенько отстеганное веником, – буркнул Бывалый.
– И все-таки считаю, что публиковать в газетах инструкции для убийц – это крайность, – твердо заявил Общественник и нахмурился. – Так неизвестно до чего дойти можно.
– Ну до чего например? – поинтересовался Бомжеватый.
– До всеобщего либерализма.
– Это как же?
– А так, – неожиданно поддержал Общественника Бывалый. – Доживем до того, что по улицам наших городов будут расхаживать одни только розовощекие либерасты, ратующие за право беспрепятственно иметь друг друга в зад в общественных местах – и ни одного тебе приличного человека. Оно вам надо?
При этом он почему-то покосился на Бомжеватого, что почему-то не понравилось последнему. Едва он раскрыл в праведном возмущении рот, намереваясь что-то возразить, как его неожиданно опередил Общественник:
– Мне одно только непонятно. Почему розовощекие-то? Ну, либерасты эти. Разве они бледными не бывают?
– А от либерального обмена гормонами, – авторитетно пояснил Бывалый. – Те их либеральные калории преотличнейше усваиваются теми либеральными местами их демократических организмов. Вот отсюда розовощекость и прет.
– И тем не менее, остаюсь при своем мнении, – вернулся к старому Общественник. – Этот либерализм и без твоей розовощекости никуда не годится. Это до чего ж дошло! Осталось только открыть газету и вдруг обнаружить в ней инструкцию по ограблению банка! – возмутился он.
– Ну, не каждый банк ограбить можно, – загадочно возразил Бывалый. – Бывают такие, что это в принципе исключено.
– Позволь не согласиться, – вступил в разговор Интеллигент. – Как бы сильно не была организована охрана, умный грабитель всегда найдет в ней уязвимое место. Про такое в голливудских фильмах частенько показывают. Техническая преступная мысль зачастую опережает мысль правоохранительную, вынужденную защищаться. Так уж устроен мир – каждый норовит урвать свой кусок пожирнее. Неважно, как – лишь бы не поймали. Так что, думаю, любой банк уязвим.
– Даже если тот банк милицейский? – хитро прищурившись, подкинул вопросец Бывалый, после чего у всех от удивления отвисли челюсти.
– Как ты сказал? – решив, что ослышался, переспросил Бомжеватый.
– Ты, наверное, имел в виду банк, находящийся под охраной милиции? – подсказал Интеллигент. – Так такой ограбить куда проще любого другого.
– Это почему же? – не поняла Фотомодель.
– А что наши менты могут наохранять? – ответил ей вопросом Бомжеватый. – Они даже в унитаз точно попасть не умеют, у них вечно все сортиры загажены. А уж про пластмассовые седалища этих самых унитазов они вообще отродясь не слыхали – запросто пристраивают свои задницы прямо на фаянсе. Здесь уж можете поверить мне на слово, я у них гость частый. И недели не проходит, чтобы они меня почаевничать в свой участок не пригласили.
– Тем не менее, я имел в виду совсем другое, – сказал Бывалый. – Есть такие банки, где милиционеры не охранники, а хозяева.
– В смысле – учредители? – недоверчиво уточнил Интеллигент.
– В смысле – да.
– Ни в жисть не поверю. Как такое может быть? С каких это пор наши милиционеры так здорово поднаторели в финансовой сфере?
– А зачем им финансовая сфера? Им и в своей, привычной, неплохо.
– И что же, они и вклады у населения принимают?
– Принимают, – подтвердил Бывалый. – Только не бумажные. И не под проценты и надолго, а разово и по строгому тарифу.
– Сплошные загадки, – буркнул Общественник.
– Ты, наверное, имеешь в виду какие-то новые технологии, – предположил Интеллигент. – Типа интернет-банка с особыми условиями приема вкладов или что-то вроде этого. Но неужели они действительно сделали такое? Это же высший банковский пилотаж получается! Никогда б не поверил! Я-то думал, самое большее, на что они способны – это принимать у населения обычные бумажные деньги. Затем стаскивать их в сейф и хранить. Причем – просто хранить, безо всяких там процентов, потому что рассчитать эти проценты – для их интеллекта задача неподъемная. Оказывается, я здорово в этих людях ошибался. Только вот насчет разовости я не очень понял.
– Просто вклады они принимают особенные, – пояснил, напуская еще больше тумана, Бывалый. И посмотрев на заинтригованных слушателей, вздохнул. – Ладно, слушайте, если не доходит...
И рассказал следующее:

МИЛИЦЕЙСКИЙ БАНК. ДОБРО ПОЖАЛОВАТЬ. ПРИХОДИТЕ САМИ И ПРИНОСИТЕ СВОИ ВКЛАДЫ

Непростую задачу осилили, когда банк открыли. Нет для милицейского люда ничего невозможного – истину простую всему миру доказали. Сами-то давно ее осознали, только вот верят этому почему-то не все.
Стали думать – что дальше. А дальше надо рекламу делать, а то народ к банку милицейскому настороженно почему-то отнесся. Позвали тогда журналистов, тему осветить, а те – тоже ни в какую, хотя и поумнее обычных граждан будут, потому что с ручками шариковыми ловко управляться умеют. Просто наотрез отказываются:
– Нет, – говорят, – не хотим мы в ваших милицейских презентациях участвовать. Даже за взятки – не хотим. Нам, извините, здоровье дороже.
И причину привели неубедительную: мол, на прошлом вашем мероприятии-презентации, на котором милиция горожанам свой новый вытрезвитель презентовала, мы в итоге в том вашем вытрезвителе на две ночи и остались. Все бы ничего, да померзли мы тогда сильно.
Крепко милиционеры от таких слов обозлились. Очень крепко:
– Дурьи ваши, хоть и журналистские, головы! Вам же объяснили тогда по-человечески, что ошибка произошла! Небольшая такая, на которую даже безошибочная милиция право имеет. Просто попутали вас с другими – обычными – пьяницами, не от журналистики которые, все- го-то и делов. Да, попутали, вот и заперли. Но ведь случайно, не по злому умыслу. А потом так же случайно ключи от холодной камеры потерялись. Да и не сильно холодной та камера была, признайтесь. Она хоть и не отапливаемая – так ведь и на дворе не февраль трескучий был, а самый что ни на есть жаркий октябрь стоял. Ну и что с того, что посидели вы в той камере маленько? Что с вами за двое суток сделалось? За такое время ни от голода, ни от холода никто еще не помирал – это наукой милицейской твердо доказано, и практикой – тоже милицейской – столь же твердо подтверждено. К тому же мы извинились, так чего ж вам, сутягам, еще надо?
– Ну хорошо. Допустим. А карманы зачем обчистили? – журналисты упрямятся. – И по мордасам зачем надавали? Больно, между прочим, по мордасам-то! Да и нет такого закона, чтоб заслуженным работникам пера по их честным лицам ни за что ни про что раздавать.
– Да говорят же вам русским языком, что попутали вас с другими пьяницами! А тем более, и сами выпивши были, в таком состоянии даже жену с любовницей попутать немудрено. Что ж нам – на своей же собственной презентации да не выпить? Имеем право...
В общем, уломали журналистов кое-как. Видимо, аргументами убедительными дожали, насчет того, что с другими пьянчугами их попутали. Настал день – пришли журналисты на презентацию банка. Опасливо поначалу себя вели, хотя и глупо это – кого в банке-то бояться? Небось, не камера предварительного – пусть и длительного – заключения. Да и работа поважнее необоснованных страхов оказалась, ведь надо ж в газетах своих народу все грамотно описать. А первый в стране милицейский банк – и впрямь событие уровня всероссийского, если не мирового даже значения...
Ну, походили по банку журналисты, посмотрели... И не поняли поначалу ничего. С виду все вроде красиво, если б только не стенки шершавые, бетонные, да не решетки на окнах.
– И где ж тут вклады принимают? – спрашивают оторопело.
– А вы кабинки красивые видите? – хитро переглянувшись, милицейские отвечают. – Вот в тех кабинках и принимают.
Прошли журналисты в те кабинки... Мать честная! Кто-то за валидолом в карманы сунулся, у кого-то глаза на лоб полезли, а у некоторых и эрекция неожиданная наступила. Да и как той эрекции не произойти, если изнутри все кабинки специальными картинками из специальных журналов обклеены! Тут тебе и Памела Андерсон своим срамным межъягодичным пространством народ озабоченный подманивает, и Курникова Анечка, за мячом интересно нагнувшись, в неподвижности пребывает, и даже американская Мадлен О'Бля'Райт улыбается в неглиже. Большое впечатление произвела на журналистов та Мадлен. Очень большое и сексуально благоприятное. И тут же большинство голосов опытного журналистского электората за свое неглиже получила. Законно, надо заметить, получила. Хотя, кое-кто из не продвинутых и от Памелки оторваться взглядом не сумел: все стоял да то ее, знаменитое на весь мир, пространство со всей тщательностью – в рамках журналистского расследования – изучал. Да так здорово в итоге изучил, что небольшой конфуз с ним случился. То есть, это только он решил, что конфуз и что скрыть его сумел, а милиционеры, как и положено, наблюдательными оказались и сразу поздравлять его бросились:
– Молодец! – говорят. – Ты, парень, все ловишь на лету! Поздравляем с первым вкладом! Да только надо было не в штаны его прятать, а во-о-о-он в ту баночку сливать. Емкость-то вклада у тебя, если в миллилитры его конвертировать – о-го-го, дай бог каждому! На местные темы пишешь, а брызгаешь как маститый международник со стажем! Вот успел бы ты сцедить свой вклад в баночку – немалые б деньги огреб.
– Какой еще вклад? – другие журналисты спрашивают с недоумением.
– Как это какой? – с не меньшим удивлением милицейские им отвечают. – Жидкий, конечно! Неужели вы могли подумать, что мы, серьезный служивый люд, на обычный банк размениваться станем. Обычный банк любой дурак с высшим образованием организовать может. Нет, мы с бумажными финансами не работаем, нам активы посущественней подавай, те что руками пощупать можно.
Присмотрелись журналисты к товарищу, к ширинке его подмоченной, и осенило вдруг всех одновременно. Вот где собака-то закопалась!
– А у нас такие вклады примете? – спрашивают. И на Мадлен в неглиже жадно поглядывают. – А проценты за них насчитаете?
– Отчего ж не принять-насчитать? На том и специализируемся. Как только анализы и тестирование пройдете – добро пожаловать в кабинет. В кабинку, то есть. И не забудьте потом в своей рекламе газетной все хорошенечко расписать. А главное – чтоб про нас, про банковских служащих в погонах, побольше было. Что все мы проверку медицинскую, самую что ни на есть тщательную, прошли, и теперь готовы поспособствовать. Российской демографии – вообще, а городской – в частности. А за отдельную плату можем желающих дамочек и без кабинок, посредством прямого контакта в оплодотворительных целях принимать. Если, конечно, они красивые и нас, геройских демографических производителей, достойные. А не захотят добровольно и за деньги – можем бесплатно и в принудительном порядке оплодотворить, вы так и напишите, да, так прямо и напишите, ничего не скрывая. Пусть хорошенечко подумают, что для их здоровья выгоднее...
Убежали корреспонденты наперегонки – анализы сдавать, – а когда назад примчались, банкиры уже в изрядном подпитии оказались. Презентация, как-никак, а не ответственный патрульный выезд по местам скоплений жриц благородного чувства. Запустили журналистов в кабинки – да и забыли про них на прочь. А кабинки с прочными запорами оказались. И еще со сложной автоматикой внутри, которую не обманешь...
И когда милиционеры, хорошо отдохнув, про журналистов наконец вспомнили, те уже два дня в кабинках приемо-сдаточных безвылазно просидели. Да не просто просидели – а с толком. Досуха их та развратная Мадлен за двое суток с помощью автоматики выдоила – законным женам даже завалящей капельки не оставила. Милиционеры сунулись было с извинениями, да едва не нарвались – впервые с таким озверелым людским элементом столкнулись. Хуже самых отмороженных преступников эти журналисты оказались, хотя всегда великими интеллектуалами себя позиционировали. А какой там интеллект, если у каждого из них в кармане по перу заточенному, к употреблению готовому, круглосуточно пребывает! И пусть такое перо из золота сделано и «паркером» престижным называется, а не финкой обоюдоострой является, смысл-то от этого не меняется! Перо, оно перо и есть – кому как не милиционерам про такие вещи знать...
Так и провалилась идея банковская, замечательная, потому что рекламой своевременно поддержана не была. Не удалось банку обеспечить капризный женский народ насущно ему необходимым, хотя милиционеры и старались. И специальный стенд с фотографиями своих передовиков по сдаче вкладов соорудили, и даже облавы на потенциальных клиенток несколько раз на вместительных «воронках» организовывали. Это все журналисты, засранцы обидчивые, подгадили. Мало того, что рекламы от них не дождались, так те еще своими желтыми газетенками дамочек чуть не до истерики довели – застращали, будто в роддомах дети в милицейских фуражках рождаться стали. После таких статей приличных женщин никакая угроза демографии и возможность совершенно бесплатного оплодотворения в тот банк заманить не могла.
Но не обиделись милиционеры на журналистов, потому что люди они беззлобные. Только очередную презентацию, специально для этих высоколобых с «паркерами» в карманах, готовят. Готовят, а какую – не говорят. Сюрприз, мол. Придет время – сами, мол, увидите. И почувствуете – тоже. Еще как почувствуете, если откачают вас медики...
Мораль: а никакой здесь морали. Всем эта история в итоге на пользу пошла. И журналистам, и бесплодным дамочкам, и даже самим банкирам в погонах. Им, к примеру – потому что задуматься заставила впервые. Ну почему любое их доброе намерение народом в штыки принимается? Может, какая карма им мешает, или что-то злобное, негативно-эне-ргетическое, что из космоса прилетело и теперь народ против них подбивает, волю свою злую всем навязывает?.. И еще кое-что припомнили. Ведь обычный банк поначалу организовать хотели. С финансами который и прочими облигациями. А в итоге – спермохранилище вышло. И так всегда, со всеми их начинаниями. А вот почему такое получается – про то ни в одном милицейском учебнике не написано. Такие вот дела...

***

– Поверить не могу! – воскликнул, потрясенный услышанным, Общественник. – Милиционеры начали создавать банки! Пусть даже простые для начала, без сложных процентов, но все же! Обычно они даже в отписках на общественные жалобы по три ошибки на слово допускают, а тут... Это почин, господа, это почин! Это вселяет!
– А чего, они народ потенциально головастый, – подтвердил Интеллигент. – Небось, и не такое придумать способны.

Предыдущая страница 25 Следующая страница


Почему нарушаем? 26

– Как в воду глядишь, – согласился Бывалый. – На банке они не остановились. Они еще и организацией дискотек занялись.
– Как это? – выпучил глаза Бомжеватый. – Неужели дискотеки организовывают? Быть такого не может! А с кем они танцуют?
– А пускают туда всех или только своих? – возбудилась Фотомодель. – А сколько берут за вход?
– Дискотеки у них бесплатные, – еще больше удивил всех Бывалый, – но попадать на такую не советую.
– Это почему это? – не поняла девица.
– Уж коль бесплатно-то, – поддакнул Общественник. – Сейчас народу мало чего бесплатно перепадает, в наше время надо любую возможность использовать.
Интеллигент и Бомжеватый просто молчали, ожидая продолжения.
Бывалый обвел собутыльников взглядом и, видя всеобщее недоумение, поведал следующее:

МИЛИЦЕЙСКАЯ ДИСКОТЕКА. ДОБРО ПОЖАЛОВАТЬ или КТО НЕ СПРЯТАЛСЯ – МИЛИЦИОНЕРЫ НЕ ВИНОВАТЫ

Решил один парень на дискотеку сходить. Ничего особенного – просто потанцевать. Решить-то решил, да вот только с одеждой проблема неожиданно возникла. Нет, одежда была, конечно, и для дискотеки очень даже подходящая, только вот пугались люди той его одежды почему-то. Пятнистой, она была, из брезента, такая еще камуфляжем называется. Носят ее люди исключительно хорошие, можно даже сказать – тренированные, а вот гражданские боятся ее почему-то. Ну, не самой формы, точнее, а тех, кто внутри нее прячется. ОМОН-овцами еще эти добрые люди называются. Хорошая аббревиатура, звучная, уху приятная, а люди все равно боятся. По глупости своей боятся, потому что – желтыми газетами запуганные. Ну так тем более на дискотеку надо идти, просвещение в массы нести, показывать народу, что ребята в камуфляже – хорошие на самом деле, что защитники они, и вовсе нечего их бояться , а лучше бы даже хвалить. Для всех так лучше будет, и в первую очередь для здоровья и лицевой области сомневающегося гражданского индивидуума. Хотя, гражданские – они ведь профессионально поставленными ударами не тренированы, что с таких взять.
Но, задумано – сделано, однако. Собрался – пошел. И только из дому выходить – маму на пороге встретил. А мама, хоть на дискотеку и благословила, все же на несоответствие в форме одежды ему строго указала. Маску надеть сыночек забыл, а без маски – не положено. По уставу не положено. Строгой мама его была, потому что – не простой. Майором его мама служила. В той же организации, только по научному профилю. Руками его мама занималась. Почти что хиромант – но и не хиромант вовсе. Простые хироманты людей сажать еще не додумались, а хироманты в форме – всегда пожалуйста. Но не со злым умыслом, а долгу повинуясь, а порой и вовсе даже случайно. Например, стояла как-то раз его мама в подземном переходе, подругу на условленном месте дожидалась, а тут какой-то пьяный – возьми да пристань. На свою голову, конечно. Решил, что гадалка она профессиональная, потому что лето кругом, и мама, соответственно времени года, загорелой была. А он спьяну решил – что смуглой, то есть цыганистой. Она ему и погадала. На руку мельком взглянула, и тут же удостоверение из кармана вытащила. Вместе с наручниками, которые за удостоверение случайно зацепились. Потому что – в розыске тот любитель гадания оказался. Ей стоило лишь мельком на узоры его папиллярные посмотреть, а дальше уже память компьютерная в процесс опознавания вступила. А ей за такую хиромантию дактилоскопическую – медаль и внеочередной отпуск для дальнейшего усугубления смуглости, которая так здорово раскрытию способствует. И заслужила, между прочим, отпуск-то. Такое вот милицейское гадание без ромашки получается...
В общем, вздохнул сынок и маску с собой послушно захватил – с такой мамой особенно не заспоришь. У нее ведь не только наручники, у нее и ремень имелся. Тоже форменный и вполне боеспособный, хотя и сильно бывший в употреблении. Правда, надел он маску уже на самом входе в увеселительное заведение, потому как в трамвае – постеснялся. Тем более что без маски его на дискотеку впускать отказались поче- му-то. Точнее, не впускали его без билета, а насчет маски – он уже сам догадался. Вспомнил, что она в любое заведение входным билетом служит. А насчет билета – так это ж просто смешно! Откуда ж у простого ОМОН-овца деньги! Если он не коррумпированный, конечно. Нет, ну точно смешно, право-слово...
Впустили в итоге. Вышибала при этом помят слегка оказался, но претензий – ни к кому и никаких не захотел. Работа у него такая, периодически мятым оказываться – сам мужественно признал. Сам виноват, что ноги плохо его держат.
А в зале – красота! Все цветное, все переливается, девушки ногами дрыгают, извиваются, некоторые возле стойки толкутся, напитки освежающие употребляют, а главное – музыка хорошая. Тырц-тырц-тырц – называется. Ноги у ОМОН-овца сами собой в пляс пустились, даже безо всяких напитков взбадривающих, потому что он в баре не пил совсем, а всего-то каких пятьсот водочных грамм перехватил – разве ж это для здорового парня доза!
В общем, натанцевался в волю, а потом ему вдруг девушку захотелось пригласить. Пусть тоже потанцует – мускулистости милицейской, тесно к нему прижавшись, порадуется. Стал приглашать ненавязчиво, а девушки отказывают. Лица, говорят, твоего не видим, потому и боязно – вдруг под маской какой маньяк скрывается. Одна только согласилась. И то не сразу, а после комплекса ласковых уговоров в виде спецзахвата, сопровождаемого «болевым», заученно им произведенных; да и та быстро утомилась, на головокружение жаловаться стала. Наверное, таблеток наркотических переела – догадался, иначе с чего бы ее глупой, хотя и красивой, голове кружиться, если он с ней всего-то лишь спортивный ОМОН-овский рок-н-ролл и сбацал? Ну, бросал он ее, да, не без этого, – но ведь и ловил! Ну, между ног своих ее, как положено в рок-н-ролле, протягивал, но ведь при этом за руку страховочно держал! А что за грудь ее при этом немножко полапал – так ведь не грубо же, и не нарочно, и вообще, во всем танец зажигательный виноват! Па в нем такие!
А когда и другие девушки от его вежливых приглашений уже открыто убегать стали, тут-то он все и понял. Ди-джей непрофессиональный во всех его бедах виноват! Потому что крутит без перерыва, и все заграничное, громкое, порочное, чтоб головы у всех кружились – таких, укружившихся, на деньги легче обманывать получается. После таких танцев все ведь в бар охлаждаться бегут...
Тогда-то и принял меры, в обстоятельствах детально разобравшись. Будку ди-джейскую нашел и хаму, в ней затаившемуся, неправильность его поведения в вежливой форме разъяснил. Что крутит он музыкальное – не то и не так. А надо бы – как положено и чтоб всем при этом хорошо было. Ну, ди-джей, надо отдать ему должное, попусту запираться не стал – сразу все свои ошибки признал. Особенно расчувствовался, когда ОМОН-овец ему свой платок личный, мамой постиранный, одолжил. Утер ди-джей сопли кровавые, которые в порыве раскаяния добровольно для убедительности пустил, и стал думать, на чем бы ему правильную музыку крутить, коль аппаратура такой хлипкой оказалась, разломалась вдруг почему-то, пока с ним беседу разъяснительную по-доброму, даже безо всякого протокола, культурно проводили.
Вник ОМОН-овец в его положение и дал от щедрости душевной аж пять полновесных минут, чтоб вся аппаратура музыкальная в исправность приведена была, пока он еще в одном месте порядок быстренько наведет. И в бар направился. А там даже беседа не понадобилась – бармен еще сообразительней оказался. Ему оказалось достаточным лишь на культурный разговор с ди-джеем со стороны посмотреть – благо что будка ди-джейская прозрачной была, – чтобы тут же всю порочность своего поведения осознать. И ведь признал эту порочность без малейшего нажима, добровольно, хотя платок, в отличие от своего музыкального коллеги, не получил – столько платков ни у одного честного ОМОН-овца не наберется, они все ж не миллионеры какие. Хотя, опять же, зачем бармену платок, когда у него в баре бумажных салфеток полно, а уж они-то сопли, эритроцитами подкрашенные, куда лучше любого матерчатого платка впитывают...
Ну а затем они с барменом обмыли на радостях так удачно сложившееся знакомство и последовавшее за ним взаимопонимание – как же в баре со спиртным, да чтоб без этого. И еще примирение обмыли сразу, хотя и не ссорились пока. Причем ОМОН-овец на себя самое трудное, как всегда, взвалил – бармен наливал, а он эту отраву в себя мужественно принимал. А когда бармен ему на счастливую дорожку две литровые бутылки водки насильно всучил, тут и музыка подоспела. Хорошая музыка, душевная, не тырц-тырц-тырц какой-нибудь – «Танец с саблями» такая музыка называется. За ней ди-джей в магазин неподалеку, специализированный, по его заказу сбегал. А как не сбегать, если мало того что вежливо просят, но при этом еще и ускорение бесплатное придают.
Ну, раз такое дело, раз музыка правильная наконец пошла, надо плясать. На середину зала, в общем, вышел. «На день милиции музыка эта», – через микрофон зачем-то объявил, хотя до дня милиции еще две недели оставалось, да и объяснять что-либо кому-либо в его обязанности не входило – это прокуратура пусть объясняет, она грамотная, она институты умные позаканчивала, а он простой служака, его дело не словесами пустыми разбрасываться, а в случае надобности конкретными физическими действиями закон поддержать…
Постоял минуту в центре зала, подивился – с чего это глупый народ разбежался мгновенно, – но тут же выкинул ненужное из головы – музыка его окончательно захватила. Не хотят девки с ним плясать – и хрен с ними! Нет сабель, которые для этого зажигательного танца положены – а бутылки на что!.. В общем, сплясал сольно, с двумя водками в руках, оглядел зал гордо и пошел к выходу победителем, мысленно себе пообещав, что больше на дискотеки – ни ногой, что нету в них хорошего ничего, что на молодежь они действуют пагубно, оглупляюще.
В дверях только приостановился. На вышибалу строго посмотрел. Только посмотрел, не более. А бутылка водки уже как-то сама собой об его голову разбилась. Затем над вышибалой, на посту нагло уснувшим, постоял, посмотрел, и еще что-то вспомнил. В зал вернулся, молодую поросль построил и кое-что им объяснил. Насчет их полнейшей неправоты в общем и плохой музыки – в частности. Децибелы у вас громкие – еще сказал. И насчет композитора Хачатуряна что-то добавил, но что – тут же забыл. Помнил только, что правильное что-то. И ушел, пока они, его речью вдохновившись, зачем-то на пол отжиматься бросились. Кажется, зацепили молодежь его слова про физическую подготовку и надлежащую дисциплину, а значит, как ни ругайся, все же нормальное выросло поколение, значит, не все еще для страны потеряно.
На пороге опять остановился, опять на очухавшегося вышибалу посмотрел. Тут и вторая бутылка как-то сама собой об его голову разбилась... Опять в бар вернулся. Взял еще две. Опять литровые попались. Опять в зал пошел. На танцоров теперь смотреть стал. Помог им отжимания считать и насчет ровного дыхания совет дельный дал. Опять к выходу пошел. На вышибалу опять посмотрел. Что-то недоделано, все казалось, и никак это чувство неприятное не отпускало... Тогда попросил у бездыханного горе-охранничка телефон, достал с его молчаливого позволения из его же кармана, и в милицию позвонил. Доложил, что на дискотеке наркотиками торгуют и вообще. Непорядок, в общем. Что неплохо бы сюда наряд, и опять же. Люди подозрительные в черных масках разгуливают, – добавил, в зеркало дальнее посмотрев. Тогда и счел свой долг выполненным окончательно. Телефон на живот охраннику бросил и ушел. Перед этим еще простого человеческого счастья, в зал завернув, всем пожелал...
Дома долго сидел, грустно над чем-то размышлял, пока мама остаток водки не отобрала. На работу завтра – напомнила. Тогда спать лег...
А на работе – со своими коллегами впечатлениями дискотечными поделился. Молодое поколение у наркотических дилеров отвоевывать надо, – сказал твердо и нахмурился задумчиво. Вникли коллеги, тоже задумались. Долго сидели, думали. Курили при этом много. Крепко, одним словом, думали. Опять курили. Опять думали. И в итоге, не сговариваясь, к решению пришли правильному, окончательному.
Надо свою дискотеку делать! – решили. Милицейскую. И бесплатную. Помещение, за недостатком арендных денег, пока свое можно приспособить, то что в подвале пустует. Стены там хоть и сырые, но внутри довольно уютно, а двери железные – они порядку способствуют. Что нары имеются – тоже, кстати, плюс, на этих нарах можно отлежаться, если кто от танцев устанет. И дилеров – никаких, все под надежным присмотром, потому что в железных дверях специальный смотровой глазок имеется. И деньги за дискотеку – не брать – еще решили. Пусть бесплатно, сколько хотят, танцуют. Надо бы только насчет рекламы обдумать, пока их дискотека не раскручена. Хотя, на первое время можно в агитационные рейсы на своем автобусе выезжать, народ желающий собирать и прямо к дискотеке доставлять. И все – бесплатно, за счет организации...
Кстати, тут же и первый ди-джей объявился. Доброволец, из крепких профессионалов – у него даже личный музыкальный инструмент в виде резиновой дирижерской палочки имелся. Звали ди-джея старлей Петров и готов он был музыкально образовывать молодежь хоть двенадцать часов в сутки и совершенно бесплатно, на общественных началах. В общем, все сложилось, вроде.
Тогда руки друг другу пожали и пошли начальству о своей идее докладывать...
Тут дискотечной истории и конец. Счастливо она закончилась. Для всех счастливо, как всегда в историях про милиционеров бывает: и для ди-джея, музыкой хорошей наконец проникшегося, и для бармена, правильно водку разливать научившегося, и для вышибалы, две литровые бутылки за один присест на халяву принявшего, и для танцоров, бесплатно правильно отжиматься натренировавшихся. И для наряда милицейского – что по вызову приехал. Они водку продегустировали и бармена арестовали, потому что она тридцати восьми градусов оказалась, в то время как профессор Преображенский учил, что водке сорокоградусной быть положено. А может, про то Шариков или какой-нибудь другой Менделеев сказал, – неважно. Главное, что порядок восторжествовал, а это мирным гражданам на пользу...
Отсюда и мораль: если ты в музыке не Чайковский – в ди-джеи не лезь. Себе дороже обойдется. А если все же дурака такого свалял – хотя бы музыку крути хорошую, чтобы ОМОН-овцам нравилась.
Если же повстречаешь такового на улице, сразу переходи на другую сторону, даже если он без маски и в руках у него нет ничего. А не успел улизнуть – тогда наоборот, немедля подойди первым, пожми ему руку. Поздоровайся еще вежливо. В глаза еще смотри. И улыбайся, даже если настроение плохое. Только лицо подальше от его рук держи, вне пределов кулачной досягаемости. Ну так, на всякий случай.
Ну, и еще одна мораль, теперь уже специальная такая, для ОМОН-овцев: бди! Поступай правильно. И по справедливости. В общем, как старшие по званию учили и чтоб потом не стыдно было. Одним словом, всем сестрам по серьгам – раздавай, а некоторым – еще и по беременности в довесок, они это любят.
И еще следи, чтобы диск-жокей, поганец, музыку плохую не играл. Это даже важнее всего, пожалуй.
Вот теперь – точно все.

***

– О, господи, опять глупости какие-то... – простонала, вздохнув, Фотомодель. – Неужели мне так и доведется услышать ничего приятного. Про...
– Про свою большую и чистую, к примеру, – закончил за нее Бывалый. – Нет такой, тебе уже поясняли. И фантастикой мы – тоже поясняли – не увлекаемся. Мы люди исключительно жизненных реалий, а не какие-нибудь там пустые сочинители.
– А я говорю – есть!
– Но ведь сказали тебе, что...
– Позвольте мне, – вмешался, унимая разгорающиеся страсти, Бомжеватый. – Есть у меня кое-что на тему, которой наша девушка интересуется. Как раз про это ее дело, которое большое и чистое. Слушайте...
И рассказал следующее:

ОН И ОНА

Почти трагедия, не для феминисток

– Погладь меня, – смущенно попросила Она своего нерешительного возлюбленного.
– Где? – широко раскрыв глаза, спросил Он.
– Где хочешь... – взволнованно прошептала Она. – Тебе все можно...
Он и погладил ее по голове.
Она обиделась и ушла.
Он постоял, тупо попялился ей вслед, и тоже пошел. Тоже домой. Еще плечами пожал. А дураком, между прочим, могла бы и не обзываться. Если каждая с целлюлитом станет так оскорблять...
Все вроде.
Ан нет, не все. Свадьба расстроена, а Он – глупый, и вообще, мог бы и побольше отрастить. Она, конечно, еще не видела, но точно знает, как тот размер по носу определять. В дамских журналах об этом все подробно расписано.
Отсюда мораль: женщин понять не пытайся; на все их просьбы – наплюй; дамских журналов – не читай; ментов – бойся.
Ну, про ментов – это уже так, к слову. Хотя и правда.
Вот теперь – все.

***

– Да ну вас! – сердито резюмировала Фотомодель. – Только и знаете, что все опошлять! – Она повернулась к штудирующему газету Интеллигенту с надеждой: – Может хоть у тебя что-нибудь интересное имеется? Только чтобы не про милицию и не про киллеров было. И чтоб без милиции особенно. Надоело!
– Имеется. Но не про любовь, а – научно-познавательное. Устраивает?
– Давай хотя бы свое научно-познавательное, – устало махнула рукой девица. – Все лучше, чем про этих упырей.
– Ты это про кого? – поинтересовался Общественник. – Про киллеров или ментов?
– А про всех. Читай, говорю.
– Что ж, извольте.
И Интеллигент послушно зачитал следующее:

ИЗВЕСТНО ЛИ ВАМ, ЧТО...

...что помимо своего знаменитого «Черного квадрата» – картины, которая на сегодняшний день стоит около 10 000 000 американских долларов и это еще не предел, потому что совсем недавно любого рода и в любом исполнении квадраты в очередной раз резко взлетели в цене, Казимир Малевич написал также «Желтый квадрат», «Фиолетовый квадрат», «Синий квадрат», «Зеленый квадрат» и т.д. – то есть целую серию геометрически выверенных квадратов не только в полном соответствии с семью цветами радуги, но и их производными. Доподлинно известно также, что из-под его кисти вышел даже «Белый квадрат в черную клеточку», который особенно ценится среди людей, хорошо знакомых с пенитенциарной системой, то есть, знающих о тюрьмах отнюдь не понаслышке.
Однако, из всех вышеупомянутых и примерно равных по качеству исполнения квадратов, гениальному квадратописцу удалось раскрутить только квадрат черного цвета. Почему произошло именно так, остается лишь гадать. Ученые-искусствоведы до сих пор не в силах внятно ответить на этот, кажущийся таким простым, вопрос.
Но этот загадочный случай в живописи не единичен...
Схожая ситуация сложилась в свое время и с полотнами знаменитого Петрова-Водкина. Последний тоже написал множество весьма сходных по сюжету – и композиционно – картин, что позволяет выделить их в отдельную группу, но отличаются они уже не цветом, а подвергающимися купанию предметами. То есть, помимо своей знаменитейшей картины «Купание красного коня» живописцем была выдана целая серия полотен, на которых изображалась процедура принудительного купания самых разных, заросших грязью животных, как-то: «Купание красного лошака», «Купание красного бегемота» и т. д., среди которых талантливый художник с присущим ему тщанием отобразил даже купание красного жирафа. Любопытно, что в какой-то момент мастер позволил себе некоторую вольность и отступил от своего непреложного правила рисовать купание животных исключительно красного цвета – так, например, он вдруг изобразил купание зебры, что в свое время вызвало неоднозначную оценку и споры современников. Картина, соответственно, называлась: «Купание красной зебры», в чем и заключалась шутка гениального мастера – ведь его зебра, как и положено настоящей зебре, была полосатой – в данном случае, красной в белую полоску или, как утверждают некоторые независимые эксперты – белой в полоску красную. Со своей же стороны смеем утверждать, что вызвавшие споры экспертов белые полоски – не то что ничуть не испортили выдающееся полотно, но добавили ему дополнительного колорита и даже некоторого очарования – картина несомненно прибавила в зрелищности.
Где сейчас находятся все эти поистине уникальные картины – неизвестно. Возможно, они осели по частным коллекциям и увидеть их когда-либо простому народу – увы, вряд ли удастся.
И опять-таки остается загадкой: почему из целой серии одинаково хорошо исполненных полотен маститому художнику удалось раскрутить только своего «Красного коня» (см. статью про «Черный квадрат» Казимира Малевича)? Ведь, по свидетельствам пользующихся доверием анонимных источников, его картина «Купание раненого красного командира с недорогими проститутками в походной ванне-джакузи красного цвета» – в свое время получила гораздо более высокие оценки знатоков.
Поистине, в жизни нас окружают сплошные загадки...

***

– Н-да... – вяло прокомментировал Общественник.
– Н-да... – вяло прокомментировал Бывалый и добавил: – Я, кстати, если захочу, любого художника враз за пояс заткну. Хоть того Казимира с Водкиным в довесок. Я это уже говорил?
– Не помню, – вяло сказала Фотомодель.
– Не помню, – вяло сказал Интеллигент.
– Чего ж не заткнешь? – вяло поинтересовался Общественник.
– А не хочу, – вяло сказал Бывалый. – Какой с того прок...
Помолчали.
– Что-то в сон потянуло, – зевнув, сказала Фотомодель.
– Надоело языком трепать, – согласился Бомжеватый. – Может, включишь телевизор?
– Нет проблем, – согласился взваливший на себя нелегкую обязанность заведовать пультом управления Бывалый. Он лениво пощелкал кнопками и экран телевизора осветился...

ПРОСТИТЕ, ЭТО ЧЛЕН?

Место действия:
Магазин интимных принадлежностей. Стеллажи со специфическим товаром. Полумрак.
Действующие лица:
1. Возбужденная дама с широко раскрытыми глазами. Говорит торопливо, сбивчиво, с придыханием.
2. Флегматичный продавец.

Диалог: дама – продавец.

– Это, простите, член? Это член? Скажите, член? Ведь член, а? Правда? Член?
– Где?
– Вон там, на полке, вон там!
– Это член.
– А поближе можно посмотреть, а, простите, поближе? Поближе, а?
– Посмотрите.
– А тот – побольше, да? Простите, вон тот, а? Правда он больше, правда?
– Где?
– Да вон же на той полке, вон на той!
– Тот побольше.
– А посмотреть можно, а, простите, посмотреть?
– Посмотрите.
– А тот – совсем большой, а, простите, тот ведь совсем большой, да?
– Который?
– Да вон тот, вон на той полке, вон тот!
– Тот совсем большой.
– А посмотреть можно, а, простите, посмотреть?
– Посмотрите.
– А пощупать можно, а, простите, пощупать?
– Щупайте.
– Ого! Такой приятный, знаете, такой приятный!
– Брать будете?
– А это у него головка, простите, это ведь головка?

Предыдущая страница 26 Следующая страница


27 Алексей Оутерицкий

– Головка.
– А он всегда такой твердый, простите, он всегда такой?
– Всегда. Брать будете?
– А по безналичному можно, а, простите, по безналичному?
– Можно. Выписывать?
– А инструкция к нему есть, простите, инструкция?
– Есть.
– А она на русском, простите, на русском?
– И на русском тоже.
– Вот бы его мужу показать, простите, вот бы его мужу!
– Ну купите, покажите. Так я выписываю?
– Не надо. Я лучше сюда мужа приведу – пусть посмотрит, каким ОН должен быть...

***

– Вот ведь дамочки, – оживился Бывалый, – сами не знают, чего хотят. Ходят, головы продавцам дурят, а покупать – ничего не покупают. Высматривают только.
– Порода... – согласился Общественник, но, посмотрев на Фотомодель, вовремя спохватился: – Нет, молодцы эти дамочки, точно, молодцы. Просто они очень требовательные, поэтому им трудно угодить.
– По телевизору, как и следовало ожидать, тоже сплошные гадости. И опять – непременно про нас, про девушек, – грустно подвела итог Фотомодель и повернулась к Общественнику: – Прочитай, что ли, письмо.
– Какое еще?
– А вон, у тебя в ногах валяется.
– Но чужие письма читать нехорошо, – напомнил, послушно подбирая распечатанный конверт, Общественник.
– Но ведь одно ты уже читал? – напомнила, зевнув, девица.
– Я не по своей воле! Я под давлением! – заявил протест Общественник, но тут же был усмирен многозначительно брошенным со стороны Бывалого:
– Так сейчас надавим, коль просишь. Долго ли.
– Читай, читай, чего уж там, – подбодрила Общественника Фотомодель, и тот, подчиняясь, извлек из конверта листок.
Некоторое время он приглядывался к написанному, приноравливаясь глазами к мелкому почерку, внезапно на его лице проявилось недоумение, которое усиливалось с каждой очередной прочитанной строчкой...
– Чего тянешь! – прикрикнула на него Фотомодель. – Что там?
– «Ну какой же мент не нюхает «Момент»!»... – растерянно прочитал Общественник. – «Из объяснительной сотрудника оперчасти Соколова, старшего лейтенанта ГУВД г. Рылова, найденного под скамейкой центрального городского парка в виде, как почему-то решили в прокуратуре, якобы оскорбляющем общественную нравственность и мешающем милиции нормально работать, – то есть, с полиэтиленовым мешком на голове...» – Он нахмурился и продолжил: – «Повысили б зарплату, мать их, демократов...» Из жалобы, сопровождающей эту объяснительную и поясняющей, почему заслуженному работнику органов приходится нюхать клей, вместо того чтобы пить куда более полезный для организма коньяк.
– А письмо где? – удивился Бомжеватый. – Мне тоже про ментов надоело, тоже хочется чего-то простого, человеческого.
– Наконец единомышленник объявился, – буркнула Фотомодель. – Хотя б такой…
– Где письмо-то? – тупо повторил Бомжеватый.
– А я знаю? – пожал плечами Общественник. – Велели прочитать, я и прочитал... – Он опять полез в конверт, извлек еще несколько мятых листочков, всмотрелся. – Ага, вот вам и письмо! Нормальное, человеческое… Слушайте.
И зачитал следующее:

ЕЩЕ ОДНО ПРОСТО ПИСЬМО

Уважаемая редакция журнала «COOL».
Пишет Вам Евгений Семенихин из деревни «Рабочая Суббота», что в Рязанской области. Три года назад в мои руки попал один из номеров Вашего замечательного журнала и с тех пор я являюсь его постоянным подписчиком. В том поистине судьбоносном для меня номере я впервые увидел фотографию Бритни Спирз, после чего пополнил ряды ее самых преданных фанатов. Ее изображение в голом (спасибо Вам за это огромное) виде до сих пор украшает стену возле моей кровати. А с тех пор, как я услышал ее песни (она, оказывается, еще и поет), самая сокровенная моя мечта – достать адрес ее фан-клуба, чтобы обрести единомышленников и друзей по переписке. Не могли бы Вы оказать мне в этом помощь? Заранее благодарен, но, помимо этого, у меня есть еще краткий ряд небольших и, надеюсь, не обременительных для вас просьб.
Выслать наложенным платежом фотографии моих любимых певиц:
Анжелики Варум (в голом виде);
Валерии (в голом виде);
И. Салтыковой (в голом виде);
Аллегровой (лучше, если имеется, в одежде);
Н. Бабкиной (в голом виде);
а также фотопортрет Леонардо Ди Каприо с мишенью для стрел «дартс» в районе его хамски-самодовольного лица. (Кстати, если Вас не затруднит, попрошу подтвердить или опровергнуть вычитанную мною в одной из газет информацию: правда ли, что он провел несколько ночей с Шэрон Стоун в одном из отелей Калифорнии, это очень для меня важно. Также прошу прислать мне (в виде фотографического отпечатка) кадр из кинофильма «Основной инстинкт», где данная актриса, сидящая во время допроса на стуле, забрасывает ногу на другую свою ногу, а лучше – увеличенный фрагмент этой фотографии в районе между двумя вышеупомянутыми ногами и, желательно, в цветном изображении. Еще прошу Вас разъяснить мне, зачем она все-таки убила Майкла Дугласа, если ей было так хорошо с ним в постели, потому что я не все понял из-за некачественного закадрового перевода).
Также прошу выслать мне майку с изображением вышеупомянутой Бритни Спирз, кепку с изображением ее же, а еще я меняю двенадцать газетных фотографий (одна – слегка мятая, но в самом уголке) голой по пояс Салтыковой на одну – ее же, но голой целиком (в босоножках на каблуках и без задников).
Желаю переписываться и обмениваться фотографической информацией с другими фанатами Бритни, мой адрес имеется в редакции.
Евгений Андреевич Семенихин, 82 года, неработающий пенсионер.

***

– Да ну, какая чепуха, – сказал Общественник. – Письмо – подметное. Сразу видно. Кто-то хочет опорочить.
– Кого опорочить? – не поняла Фотомодель.
– Известно кого. Пенсионеров и прочую активную общественность.
– А кто?
– Чего – кто?
– Ну, хочет.
– Известно – кто, – вступил в дискуссию Бывалый. Он прищурился. – А вот зачем – это уже другой вопрос.
– И зачем же? – спросил Бомжеватый, на что получил короткий исчерпывающий ответ:
– Из вредности.
Бомжеватый хотел было что-то возразить, но его перебил Интеллигент:
– У меня здесь, между прочим, тоже кое-что интересное имеется! – Он быстро перелистал газету. – Вот, слушайте, что другие пенсионеры пишут...
И зачитал следующее:

ЕЩЕ ДВА ПРОСТЫХ ПИСЬМА

В связи с выходом 100-го, юбилейного выпуска газеты «Про ЭТО», предлагаем Вам, уважаемые наши читатели, подборку самых, на наш взгляд, интересных писем, пришедших в адрес редакции в течение последнего года...

«Уважаемая редакция. Являясь постоянной подписчицей, с огромным интересом читаю каждый номер Вашей замечательной научно-по-пулярной газеты, всегда дожидаюсь ее с нетерпением, за что меня частенько ругает муж. Читаю я абсолютно все, буквально от корки до корки, и в большинстве случаев согласна с авторами статей на все сто процентов, но статья профессора сексологии-гинекологии, господина Шлей-фмана В. И., опубликованная в последнем, февральском номере под названием «Все женщины любят ЭТО» вызвала мое искреннее недоумение. Категорически с ним не согласна! Разве дело обстоит именно так, как описал уважаемый профессор-гинеколог? Где же, интересно, он набрал таких женщин, которые столь смело делились с ним самым сокровенным? Вообще, среди кого он производил свой опрос и производил ли он его вообще? Лично у меня создалось впечатление, что господин профессор секса просто придумал все из головы.
Вот я, например, являюсь именно такой среднестатистической российской женщиной, о которых он и приводит свои сомнительной достоверности данные. Я, как и большинство женщин, тоже потеряла девственность в двенадцать с половиной лет, за деньги, с толстым, лысым пятидесятилетним мужиком, мой стаж замужества – двадцать один год, сексом занимаюсь каждый день по несколько раз, включая и один непременный раз в неделю непосредственно с мужем, но я совсем не люблю мороженого! Так зачем же утверждать, что ЭТО любят все? Мне, например, лишние калории совершенно ни к чему!
Считаю мнение уважаемого профессора-сексогинеколога порочным, а его данные – вредными и, возможно, играющими на руку мировым корпорациям-производителям ЭТОГО сладкого и, несомненно, – хотя лично я, как уже сказала, не являюсь ЕГО поклонницей, – очень вкусного и калорийного продукта. Кстати, не с голоса ли этих самых зарубежных корпораций наш секс-профессор поет? Прошу редакцию впредь уделять больше внимания проверке публикуемых в журнале данных, а также неплохо бы подвергнуть проверке и зарубежные счета ЭТОГО профессора-секскоррупционера.
С искренним уважением, Л. Кононова, г. Тверь».

«Уважаемая редакция. Как всегда, с огромнейшим удовольствием прочитал очередной, юбилейный номер Вашего, несомненно, очень и очень нужного научно-познавательного журнала «Про ЭТО». Особое мое внимание привлекла статья профессора П. П. Брокера с символичным названием «ЭТО в пенсионном возрасте. Польза или вред?».
Если коротко: с мнением авторитетного ученого полностью согласен, выводы его одобряю и вообще, типаж обрисованного в статье среднестатистического российского пенсионера словно списан профессором с меня. Я, как и все малоимущие пожилые люди, для выживания имею маленький огородик, который позволяет мне как-то свести концы с концами, а также содержу малолетнюю любовницу, имею скромную квартирку, оснащенную двумя ваннами-джакузи, и тоже просто обожаю делать ЭТО, но с одной маленькой оговоркой. Когда я принимаю ванну, наиболее предпочтительная для меня температура воды составляет примерно 40 – 45 С, а не 35 – 40, как утверждает вышеупомянутый медицинский авторитет.
С уважением, А. С. Прошин, г. Тамбов».

***

– Во пенсионеры дают, – поразился, закончив читать, Интеллигент. – А все вроде как плохо им живется, жалуются. Прибедняются, выходит.
– Значит, твоя газета называется «Про ЭТО», – с облегчением сказал Общественник. – А то я всегда мучаюсь, когда не знаю о чем-то в точности. Теперь словно гора с плеч.
– Дурацкая газета! – надула губки Фотомодель.
– Дурацкая?
– Ну да. Обманная. Думаешь, что сейчас услышишь про ЭТО, а речь идет всего лишь о мороженом или оптимальной температуре для принятия ванны.
– Ты по поводу пенсионеров не переживай, – сказал Общественник Интеллигенту. – Помнишь, какие льготы им наши законодатели обеспечили?
– Да, немалые, – подключился Бывалый. – Словно им и без того плохо жилось.
– А мне пенсионеров жалко, – возразила Фотомодель.
– Это почему же?
– Они жизнь не могут вести половую, – пояснила девица. – А тогда – зачем она вообще нужна? От такой одно только мучение.
– Да, ее нужно прожить с толком. Так, чтобы другим было мучительно больно, – подтвердил Бомжеватый. – Или наоборот, чтоб было тебе. Маркиз де Сад и Мазох по-разному это трактуют.
– Зачем пенсионерам половая жизнь? – пожал плечами Бывалый. – Они в молодости достаточно накувыркались. А теперь от несостоятельности своей злобствуют, будто виноват кто-то, что им виагру стаканами поглощать приходится.
– И как же это они злобствуют? – попросил пояснить Интеллигент.
– А ты в трамваях-троллейбусах ездишь? – спросил Бывалый.
– Конечно.
– А не заметил, как пенсионеры по переполненному салону пробираются?
– Ну... вообще-то не присматривался. Протискиваются, наверное, как и все. А что?
– Это другие – протискиваются, – Бывалый торжествующе поднял палец кверху. – А они так прямо и идут, других пассажиров плечами распихивая. Они боком ходить не желают.
– Может, просто не могут? – заступилась за пенсионеров Фотомодель. – Может, им их пожилая костная система не позволяет?
– А трактором по вагону продираться – позволяет? – насмешливо возразил Бывалый. – Хорошо. Если приведенного примера вам не достаточно, извольте второй – продолжение первого. Вот скажите – на хрена они, когда в салон входят, сразу в другой конец чешут?
– На специальное пенсионное место пробираются, – уверенно ответил Общественник. – В любом транспорте для пенсионеров всегда специальные места отводят. Государство таким образом о них законодательно заботится. И это правильно.
– А где они, эти места?
– Спереди, – так же уверенно сказал Общественник. – Вот они к своему месту и продираются, если в заднюю дверь входят.
– Но они и назад не менее активно продираются – если в переднюю дверь входят, – опять возразил Бывалый. – А назад-то им зачем?
Общественник, не найдя что ответить, пожал плечами.
– А по-твоему зачем они так делают? – с любопытством спросил Бывалого Бомжеватый. – Зачем туда-сюда по салону шныряют?
– Из вредности, – убежденно ответил тот.
– Глупости! – возразила, опять становясь на защиту пенсионеров, Фотомодель. – Я знаю, зачем они по салону туда-сюда продираются!
– И зачем же?
– Они специально к более выгодной двери идут, чтобы время сэкономить. Чтобы, выбравшись из вагона, поближе к месту назначения оказаться.
– Ага, попала пальцем в небо, – хмыкнул Бывалый. – Это, может быть, актуально в метро, там, если человек спешит, у него все по секундам расписано, чтоб сразу к эскалаторам или на другую сторону перрона бежать. Пересадки там и прочее – да и то не факт, что так похабно вести себя надо. Но ведь пенсионеры везде так делают! Сами подумайте – какая выгода, если он в автобусе сквозь салон продерется? Ну, выйдет он, ну окажется на пару метров ближе к цели – а не проще ли было преодолеть эти же метры по свободной от народа улице? На хрена по вагону-то толкаться?
– И зачем, по-твоему, они так? – спросил заинтригованный Интеллигент.
– Говорю же – из вредности.
– Лучше спишем это на загадки природы, – предложил Общественник. – Совсем как газета твоя делает. Помните – про коров? Здесь, наверное, тоже – кто разгадает странности пенсионной психики, может претендовать на нобелевскую как минимум...
– А что у нас с телевизором? – вдруг очнулась Фотомодель. – Почему он молчит?
– Что-то барахлить стал. – Бывалый пощелкал кнопками пульта и огляделся. – Надо бы новый притащить, да не видно ни хрена, где какая модель валяется. Темно... – Некоторое время он продолжал крутить головой по сторонам, вглядываясь в темноту. – Подкиньте кто-нибудь дров в костер, что ли...
Внезапно телевизор ожил, что вызвало восторженные возгласы собравшихся.
– Тихо! – скомандовала Фотомодель. – Там что-то про нас, про красивых девушек! Это интересно.
Все замолчали и внимательно уставились на экран...

МЕДИЦИНСКИЙ КАБИНЕТ. ДОБРО ПОЖАЛОВАТЬ

Место действия:
Платный медицинский кабинет: «Пирсинг, ваксинг, прочие услуги».
Действующие лица:
1. Врач в белом халате.
2. Двое помощников.
3. Клиентка.

Предыдущая страница 27 Следующая страница


Почему нарушаем? 28

Входит посетительница, молодая дама с клипсами в ушах.
Диалог: дама – врач:

– Здравствуйте. Это здесь прокалывают уши? Я правильно попала?
– Правильно.
– Очень хорошо, а то эти клипсы меня буквально замучили. Все время теряются, ну просто не напасешься. А сколько стоит проколоть два уха?
– Недорого. Гораздо дешевле, чем у других. К тому же, если вы прокалываете два уха, мы производим дополнительную услугу – бесплатно прокалываем нос. И пупок. Пупок, правда, за деньги, но со значительной скидкой. Потому что вы уже заплатили за два уха.
– Но мне не надо прокалывать нос и пупок. Мне надо проколоть только два уха, чтобы носить обычные сережки.
– Подумайте, дамочка. Хорошенько подумайте. Сейчас это модно, а у нас – бесплатно. То есть, нос бесплатно, а пупок – со значительной скидкой. Потому что уже заплачено за два уха.
– Но мне не надо нос и пупок. Мне надо только два уха!
– Но ведь вам русским языком повторяют: бесплатно! И со скидкой!
– Но ведь вам тоже не по-немецки говорят: мне надо только два уха!
– Но я же объясняю – бесплатно! То есть, бесплатно только нос. Пупок – со скидкой! Значительной!
– Но мне не надо – нос!
– Но я же в сотый раз повторяю!..

Через полчаса бесплодных пререканий...

Доктор – помощникам, с нескрываемой злостью:
– Все, хорош базарить! Держите эту наглую суку! Дайте ей наркоз! Да быстрее же, быстрее! Вяжите ей руки!
Один из помощников, деловито, прикладывая к лицу отчаянно отбивающейся дамочки тряпку с чем-то пахучим:
– Что делаем, док? Прокалываем сначала уши, потом нос, или, как она говорила, только уши?
– К чертям уши! Прокалывайте сразу нос!
После короткого раздумья:
– И пупок. И все – бесплатно! Пусть потом ходит и рассказывает о нас подругам. Хорошая реклама еще никому не вредила...

***

– Это всего лишь реклама... – разочарованно подытожил Интеллигент.
– А что ты еще хотел по телику увидеть? – насмешливо поинтересовался Бомжеватый.
– Господи! Ужас-то какой! – Фотомодель в волнении заломила руки. – Это что же получается! Придешь к такому вот к врачу проколоть уши, а он тебе...
– Почку вырежет, – спокойно подтвердил Бывалый, чем расстроил девицу еще больше.
– Выключите лучше этот дурацкий телевизор вообще! – потребовала она.
– Да он сам отключился, – разочарованно заметил Интеллигент. – Окончательно дошел.
– Надо бы притащить новый, а этот вышвырнуть к чертям собачьим... – опять предложил Бывалый, но дело опять ограничилось лишь ленивыми поворотами головы и вглядыванием во тьму.
– А куда вышвырнуть-то? – деловито поинтересовался Общественник.
– А на свалку...
Телевизор вдруг опять ожил. Точнее – теперь лишь его звук, причем, как с удивлением поняли собутыльники, им предлагалась трансляция какой-то радиопередачи – таким образом, чудо-телевизор в качестве, наверное, хоть какой-то компенсации за свою временную несостоятельность, боясь только что прозвучавшего приговора Бывалого, таким образом зарабатывал себе право на дальнейшее существование.
Все напрягли слух и получили в виде звуковой информации следующее:

РАДИОПЕРЕДАЧА «ТО САМОЕ ЗДОРОВЬЕ»

Ведущий (бодро). Здравствуйте, уважаемые радиослушатели. В эфире опять самая популярная, самая рейтинговая передача «То самое здоровье»...
По вашим многочисленным просьбам мы пригласили в студию академика, автора ряда научных работ, крупнейшего авторитета в области медицины, Якова Моисеевича Шкловера, разработавшего уникальную программу увеличения члена вручную и издавшего по этой теме научно-популярную брошюру «Рекомендации для вашей штуковины», за что он был выдвинут на соискание нобелевской премии 2005-го года в области прикладной медицины. Сегодня он у нас в гостях и ответит на все ваши вопросы. Итак... Оператор, есть кто-нибудь на линии? Ага, вот и первый звонок! Это, кажется, радиослушатель из Перми. Пожалуйста, мы вас слушаем...
Радиослушатель. Меня зовут Иван Иванов. Я из Перми. Здравствуйте, уважаемый Шкловер Моисеевич. Я купил написанную вами брошюру про увеличение члена, прочитал, а ничего не получается. Член почему-то не растет. Как мне теперь быть? Неужели все это очередная афера и я зря потратил деньги? Деньги, кстати, немалые, потому что ваша брошюра, хоть и тоненькая, стоит очень дорого и, к тому же...
Яков Моисеевич. Странно, что у вас ничего не получается. Письма от благодарных мужчин поступают в мой частный медицинский центр буквально мешками. А вы в точности выполняли все рекомендации и использовали уникальные методики, приведенные в моей брошюре?
Радиослушатель (удивленно). Простите, но разве мне нужно было еще и что-то делать? Я думал, достаточно прочитать вашу брошюру, чтобы получить гарантированный результат! Ведь уже одно то, что я ее купил, заплатив немалые деньги... Знаете, ее цена позволяла мне пребывать в уверенности, что...
Ведущий. Извините, я отключил нашего первого гостя, потому что эфирное время не беспредельно. Яков Моисеевич, ведь с радиослушателем из Перми все ясно, не правда ли? Итак, следующий звонок. Алло, говорите! Алло, говорите, вы на линии...
Радиослушатель. Здравствуйте, вас приветствует Кострома! Яков Моисеевич, я очень, очень рад, что ваши замечательные, такие полезные для мужчин брошюры наконец поступили в продажу! Они так помогают нам в семейной жизни! Нам – я имею в виду, обделенным природой мужчинам. Тем, у которых такие маленькие, – здесь я даже не побоюсь этого слова, как некогда не боялся произносить многое вслух Михаил Горбачев, – члены. Благодаря вашей уникальной методике я добился поразительных результатов. Да-да, просто поистине поразительных! Мой когда-то – стыдно вспомнить – невзрачный член ныне увеличился вдесятеро и сейчас отвис буквально до колена. Это и впрямь удивительно! И еще – очень радостно, конечно. Радостно как мне, так и моей горячо любимой жене! И соседки ей очень завидуют. На меня теперь приходят смотреть даже с соседних улиц. Девушки приходят, мужчины приходят, семейные пары, вездесущие пенсионеры, и даже школьницы забегают. То есть, все они не на меня приходят посмотреть, а на мой член, конечно... Да! только не подумайте плохого!.. Школьницы, они ведь не из любопытства, они исключительно в ознакомительном порядке, дело в том, что в наших обнищавших при победной поступи демократии школах не хватает правдивых анатомических плакатов. К тому же, совсем уж малолетним я свое достоинство не показываю, я законы уважаю...
Яков Моисеевич. Я тоже очень за вас рад. И за вашу жену, естественно. И за соседей – как за девушек, так и за парней, не говоря уже о любознательных школьницах. Вы позвонили, просто чтобы поблагодарить меня, или у вас возникли какие-то проблемы?
Радиослушатель. Ну, как вам сказать... Дело в том, что теперь мой красавец только висит – это все, на что он способен, кроме, естественно, мочеиспускания. Жена пока терпеливо ждет, но вскоре – я ведь прекрасно знаю ее склочный характер – непременно начнет проявлять недовольство. И что мне тогда прикажете делать? Ведь все произошло после того, как я воспользовался рекомендациями вашей полезной брошюры. Мне очень не хочется выглядеть сутягой, но, может быть, мне положена какая-то денежная компенсация? Ведь ваш медицинский центр очень богат, да и брошюра, выпущенная многомиллионными тиражами и проданная за считанные дни, наверняка принесла немалые деньги...
Яков Моисеевич. Простите, но разве я в своей брошюре гарантировал вам работоспособность вашего, – здесь я тоже, как Горбачев, ничуть не побоюсь этого слова, – аппарата? Прошу вас повнимательнее перечитать предисловие, пожалуйста. Речь изначально шла только об увеличении, а оно, как вы только что признали, имеет место.
Радиослушатель (обескураженно). Но что мне теперь с ним делать? Выглядит он, конечно, чертовски здорово, мне и самому нравится на него смотреть, что я с некоторых пор и делаю целыми днями. Мне ведь даже пришлось по этой причине уволиться с работы и купить зеркало в полный рост, установить его рядом с телевизором, чтобы иметь возможность постоянно на свою радость поглядывать. Но ведь хотелось бы, чтобы он не только висел, служа лишь украшением! Кстати, оказалось, что с таким огромным членом очень неудобно спать – теперь уже не знаешь, как его разместить, чтобы во сне случайно не навалиться и не погубить свое единственное, не считая любящей жены, сокровище. Знаете, человек я грузный, и поэтому...
Яков Моисеевич (сухо). Ну... я даже не знаю, как данную ситуацию прокомментировать. Показывайте его своим соседям не за просто так, а за деньги, что ли... Во всяком случае, какие могут быть претензии к моему медицинскому центру и ко мне лично? Мы выполнили свои обязательства, вас никто не обманывал, про предисловие я уже сказал… Ваш член, в конце концов, увеличился, вы сами это признали! И худейте, голубчик, худейте, это единственное, что я могу вам посоветовать. Тогда и не будете бояться придавить его во сне. У меня все.
Ведущий (поспешно). У нас следующий звонок. Алло! Алло, говорите, вы на линии! Представьтесь, пожалуйста...
Радиослушатель. Семен Петрович Кононов. Я из Москвы. Здравствуйте. Уважаемый Моисей Шкловерович, скажите пожалуйста, а что означает «прикладная медицина»? Это что-то на манер прикладной физики? Заранее благодарю за ответ.
Яков Моисеевич. Ну, в рассматриваемом нами случае применяется специальная, разработанная мною лично методика. Особенность этой уникальной методики заключается в том, что к требуемому увеличения органу – в данном случае детородному – прикладывается определенная сила – в данном случае рук, – вот поэтому такая медицина и называется прикладной. Иначе сложную систему разработанных моим частным институтом ручных оттягиваний и не назовешь. Надеюсь, вы удовлетворены ответом.
Радиоведущий. Еще один звонок. Ага, опять из Москвы. Пожалуйста, говорите, вы уже в эфире.
Радиослушатель. Алло, здравствуйте. Яков Моисеевич, ваша методика не только уникальна, что подтверждает выдвижение вашей кандидатуры в нобелевские лауреаты, она еще, как и все поистине гениальное, очень проста. Но дело в том, что как раз из-за своей простоты... В общем, дело в том, что простота – она...
Яков Моисеевич. Говорите же! В конце концов, я врач, а врачей стесняться незачем.
Радиослушатель (собираясь с духом). Хорошо... Я имею в виду, что простота – это превосходно, но иногда она может сослужить дурную службу, иногда неоспоримый плюс вдруг превращается в минус. Знаете, все дело – в отношении окружающих к моим действиям, то есть в неправильном восприятии ими разработанных вами и выполняемых мною упражнений. Из-за этого я был уволен с последнего места работы. Вот если бы для увеличения члена использовался какой-либо механизм, а еще лучше – механизм сложный, напичканный электроникой, внушающий уважение визуально и одновременно позволяющий избежать характерных ручных движений, столь напоминающих изъятие молока у коров, системе которых вы даже присвоили соответствующее условное название «дойка»...
Яков Моисеевич (заинтересованно). Так-так, продолжайте. Я, кажется, начинаю догадываться...
Радиослушатель. В брошюре было сказано, что приведенные в ней комплексы развивающих мужское достоинство упражнений из-за их простоты можно выполнять где угодно – на собственном диване, на рабочем месте, в обычном трамвае, наконец. Что для этого подойдет любая свободная, выпавшая в течение дня, минутка. А когда я стал выполнять разработанные вами упражнения на работе...
Яков Моисеевич. Простите, что перебиваю. А где вы работаете?
Радиослушатель (уныло). Работал, если точнее. Если еще точнее – служил чиновником в одном из министерств. У нас часто проводятся совещания, и когда окружающие заметили, что я периодически опускаю руку под стол, запускаю ее в штаны и совершаю ритмичные движения... На мои действия обратили внимание министра, после чего...
Яков Моисеевич. Понятно... Все же до чего черствый и отсталый у нас народ! Какое, присущее разве что безнадежно отставшим в своем развитии варварам, неприятие всего нового, прогрессивного! Мне остается только посоветовать вам сменить место работы, хотя, если бы вы проживали в демократической Америке, то наверняка отсудили бы у работодателя миллионы долларов за нанесенный вам моральный ущерб. Увы, мы не в Америке и даже не в Израиле… Поэтому могу вам лишь посочувствовать и посоветовать найти новую, более творческую работу. Работу, не мешающую заниматься такими нужными каждому заботящемуся о своем здоровье мужчине упражнениями. К примеру, вы бы могли занять место программиста.
Радиослушатель (ошарашенно). А почему именно программиста?
Яков Моисеевич. Но вы, надеюсь, смыслите в компьютерах?
Радиослушатель. Ну, как вам сказать...
Яков Моисеевич. Вот и прекрасно! Поведению сутулящихся за мониторами ребят уже давно никто не удивляется; ведь они живут в своей, отличной от нашей – зачастую вообще в виртуальной, извините за выражение, реальности. Таким образом они, в отличие нормальных людей, имеют полную свободу действий – к примеру, запускать руку куда угодно и за какой угодно надобностью, в том числе и в рабочее время на рабочем месте. Этим советом мы на сегодня и ограничимся... Есть еще звонки?
Очередной радиослушатель. Сидоров Иван Иваныч, город Владивосток. Знаете, господин Шкловер, через ваши дурацкие псевдонобелевские рекомендации я не то что просто уволен с работы, как предыдущий пострадавший от ваших лжемедицинских книжек бедолага – я снят с трамвая работниками милиции, жестоко бит ими же, и сейчас звоню из больницы, где в настоящее время лечу пострадавшие почки, а еще...
Ведущий радиопередачи (поспешно). На этой оптимистической ноте мы и закончим нашу передачу! Тем более, время ее давно истекло и наступил черед вечерних новостей. С господином Шкловером вы еще непременно встретитесь в одной из наших ближайших передач и сможете задать ему свои вопросы, равно как и следующему гостю нашей передачи, господину Перельману, написавшему докторскую диссертацию о пользе просмотра малобюджетных голливудских боевиков, а сейчас предлагаем вашему вниманию музыкальную заставку. Итак, звучит песня в исполнении Музыкальных Цыкал «Когда я пошел за пивом, ца-ца». Доброго вам настроения!..

***

– Н-да... – покачал головой Бывалый. – Не повезло некоторым. Нарвались на афериста в белом халате.
– Но ведь нобелевский лауреат вроде, – возразил Интеллигент. – Может, эти люди просто невнимательно его брошюру читали?
– Насчет нобелевского лауреатства – тут все просто, – усмехнулся Бывалый. – Лауреатство это можно в голову не брать. Фиктивное оно.
– Как это? – не понял Бомжеватый.
– А так. Сидит где-то группа таких, с позволения сказать, лауреатов, и проказничает.
– Если я правильно понял, ты опять запел свои любимые песни «о главном»... – нахмурился Интеллигент.
– Правильно понял, – подтвердил Бывалый. – Собираются раз в году такие вот Шкловеры и присваивают друг дружке звания. А мы, простой люд – сиди на свалке безо всяких чинов, словно сверчок на шестке, и не вякай, получается.
– У нас, наверное, кворума для назначения званий не хватает, – предположила Фотомодель.
– А это ничего, если девушки умничают? – невинно спросил Интеллигент как бы ни у кого. – Ну да, это, наверное, только для интеллигентов предосудительно...
– А интересно, помогают ли рекомендации этого Шкловера, если их правильно выполнять? – задумчиво подал голос Общественник.
– А тебе что, требуется? – вкрадчиво поинтересовался Бывалый.
– Это я так, это я для интереса спросил! У меня с этим делом все очень даже в порядке! – запротестовал, опомнившись, Общественник. – Очень даже! – с нажимом повторил он и украдкой покосился на Фотомодель.
Та не отреагировала. Она вдруг зябко повела плечами и насторожилась, прислушиваясь.
– Знаете, мне кажется, я слышала конский топот, – вдруг взволнованно сообщила она.
– Думаешь, где-то здесь бродит парнокопытный милиционер? – насмешливо бросил Интеллигент. – Неужели ты веришь той дурацкой телепередаче? Да это, небось, было первоапрельской шуткой.
– Один тоже думал, что это первоапрельский розыгрыш, когда в своем почтовом ящике повестку из прокуратуры нашел, – заметил Бывалый. – Поэтому на беседу и не явился.
– И что?
– А ничего. Тогда они сами за ним приехали. Они там, в прокуратуре, не гордыми оказались. Увезли. Побеседовали.
– И где он сейчас?
– Никто не знает, – пожал плечами Бывалый. – На конвертах его нынешний адрес всегда цензурой вымаран. Но пишет, что вроде хорошо ему там. Только постоянно просит прислать теплые носки и чего-нибудь пожрать...
– Я тоже надеюсь, что это было первоапрельской шуткой, – сказала Фотомодель. Она опять встревоженно вгляделась в темноту. – Страшно подумать, что где-то там бродит такой уродец... Вот, опять копыта! Слышали?
Все притихли и некоторое время напряженно прислушивались, стараясь уловить что-то похожее на топот.
– Во-первых, если ты не ошиблась, он не бродит, а несет боевое дежурство, – наконец поправил девицу Бывалый. – Во-вторых, лично я ничего не слышу.
– А я, кажется, тоже что-то слышал, – насторожившись, пробормотал Интеллигент. – Хотя, наверняка показалось, – неуверенно добавил он. – Я тоже надеюсь, что та передача – всего лишь неумный розыгрыш.
– Надейся, надейся, – подбодрил его Бывалый. – Надежда всегда последней умирает.
И, чтобы разрядить нервозную обстановку, рассказал собутыльникам следующее:

НАДЕЖДА УМИРАЕТ ПОСЛЕДНЕЙ

Двор жил дружно. Все друг друга очень любили и дружили. Тоже друг с другом. А еще все были очень трудолюбивы и с утра до вечера чем-нибудь занимались. Общественно полезным, разумеется. Cа-могонщик Иванов с утра до вечера гнал самогон, Василий Петрович с утра до вечера его употреблял, тетя Надежда с утра до вечера надеялась, что как-нибудь темным вечером к ней на чаек заглянет хромой дядя Коля, а тот с утра до вечера просто хромал и почему-то всегда мимо. Да еще управдом Фридман с утра до вечера управлял домами, потому что ничего другого делать не умел.
Только один Костик, ученик какого-то класса, не учился с утра до вечера, а ходил в школу строго в первую смену и сидел в этом своем классе строго до обеда. В общем, все жили очень дружно, весело, и друг друга очень любили, а потом во двор подселился милиционер. Тогда всем еще лучше жить стало. И еще дружнее. И веселей, конечно, тоже. Очень уж хотелось тому милиционеру жить в том дружном дворе, вот и подселился. Пожил денек-другой и сразу понял, что пора бы в этом замечательном дворе порядок навести – тогда совсем хорошо жить станет.
Первым делом пошел, на самогонщика накричал. Что тот все гонит и гонит с утра до вечера, а перерыва обеденного не делает. Не положено так, а надо, чтоб всегда все по закону. И оштрафовал даже. И квитанцию выписал. Красивую, как положено. Ничуть не коррумпированным оказался, раз с квитанцией.
Затем милиционер вспомнил о потребляющем тот самогон хромом дяде Коле и тоже. Накричал и оштрафовал. Дважды даже оштрафовал. И дважды накричал. Один раз – за то что потребляет, а второй раз – за то что хромает. И две квитанции красивые выписал. Чтоб без коррупции какой было. А дядя Коля и не пил вовсе, это его с Василием Петровичем спутали, но деньги назад милиционер возвращать не стал – не положено. Потому что квитанция уже выписана красивая. После этого он накричал на тетю Надежду и даже дурой ее обозвал. За то, что ждет хромого дядю Колю на чаек. Хотел было и ее оштрафовать, да не нашел подходящей квитанции, которая за чай полагается. Поэтому какое-то время он был на нее очень зол и даже хотел было ей угрожать, но не нашел – чем и за что. Тогда взял и просто еще разок накричал. По-свойски, без обид.
Потом пошел и оштрафовал со злости дядю Колю. Уже в третий раз. За то, что тот к тете Надежде не заходит, а та ведь его на чай ждет. А управдома Фридмана он уже давно оштрафовал. За то, что тот домами плохо управляет. И накричать на него тоже, разумеется, не забыл. И квитанцию выписать.
Только ученика Костика никак не удавалось ему оштрафовать, как ни выслеживал. Мал тот еще был, на такого специальная квитанция нужна, а у него таковой не имелось. Поэтому он оштрафовал его родителей, а на самого Костика пока только накричал. Но обиду на него затаил. Решил ждать, пока тот подрастет и для него обычная квитанция подойдет. Даже отложил ее специально на будущее. Красивую, взрослую. Настоящую. С тех пор Костик своего совершеннолетия ждал с нетерпением и мечтал, как одновременно с паспортом ему выдадут ту квитанцию. Все приходил к милиционеру в гости, чтобы на нее посмотреть. А милиционер и не думал отказывать. Пусть себе ребенок любуется. И даже надписал ее заранее, чтоб не досталась никому, кроме Костика. Мало ли кто позарится...
А вообще, все привыкли давно, что их штрафуют – им это даже нравилось. И квитанции тоже нравились красивые. И вообще гордиться стали, что у них свой милиционер завелся и проживает. И никакой не коррумпированный даже. Не каждый двор может своим милиционером похвастаться. И еще следить стали, чтоб его никто из других дворов к себе не переманил.
А милиционер решил к тете Надежде сам ходить, раз дядя Коля не ходит. И стал вместо него чаек у нее попивать. Каждый вечер. А тетя Надежда и не возражала вовсе. Пила с ним чаек и мечтала, как хорошо будет, когда к ней придет дядя Коля, милиционер его за что-нибудь оштрафует и они будут пить чай втроем. Единственное, не хотелось ей, чтобы в ее квартире кричали, поэтому она нарочно милиционеру сахару незаметно побольше подкладывала, хотя тот и просил не больше восьми ложек на стакан. Чтоб подобрел.
Прошли годы. Все давно умерли... Умер и самогонщик Иванов, и потребляющий его Василий Петрович, и управдом Фридман – тоже. И даже Костик подрос и под трамвай попал, естественно. А что ему, со всего двора одному оставаться? А потом его еще в Израиле видели, он вроде как по обмену, заместо умершего Фридмана туда поехал, чтоб евро-баланс поддержать – но то, может, и вовсе врут. Сейчас ведь народ какой – на слово никому верить нельзя, на все нужно квитанцию требовать. Фридмана-то, хоть и помер, тоже вроде как видели в Израиле, в восточном, что ли, секторе – том, что к Колыме поближе будет. Говорили, отгрохал там дискотеку с наркотиками для беглых зэков и живет себе припеваючи. Только двор свой все вспоминает да милиционера не коррумпированного. Да квитанции еще хранит. Красивые. Отыграет свою дискотеку, разгонит припозднившихся зэков по домам, достанет бумажки заветные и все любуется, любуется...
Так что все умерли, только одна тетя Надежда и живет.
Надежда – она всегда последней умирает. Ну, еще и милиционер, конечно, тоже живет – а что ему сделается? Только он давно стал хорошим и ни на кого больше не кричит. И никого не штрафует. У него квитанции красивые закончились, он обиделся и добровольно на пенсию ушел.
Такая вот история...

***

– Дурацкая история, – сердито сказала Фотомодель. – Я давно заметила, что хороших ты не знаешь.
– А мне понравилась, – возразил Бомжеватый. – По-моему, жизненная.
– А по-моему, не бывает таких дружных дворов, – поддержал девицу Общественник. Он посмотрел на Интеллигента. – Взять хотя бы нас с тобой. В одном дворе живем, а до сих пор не знали как друг друга зовут. Может, разве что когда-то раньше такие дворы были.
– Но у вас и милиционера, небось, своего не имеется, – заметил Бывалый. – Без милиционера – какой двор. Один только беспорядок или того хуже. К тому же, вы уже познакомились. Свалка, она сближает, хотя ты и протест против нее писал.
– Слушай, Бывалый... – Интеллигент замолк, не решаясь что-то сказать.
– Вопросы?
– Ну да. Давно хотел у тебя спросить...
– Так спрашивай, – с невозмутимым видом подбодрил его Бывалый.
– Какой-то странный сегодня вечер, – начал издалека Интеллигент и опять замолчал, явно нервничая, и эта его нервозность вдруг передалась остальным.
Все как-то притихли и у каждого возникло ощущение, что сейчас что-то произойдет, что непременно должно произойти что-то важное – а вот окажется ли оно приятным...

Предыдущая страница 28 Следующая страница


29 Алексей Оутерицкий

– Я явственно слышала стук копыт! – в напряженной тишине испуганно выкрикнула Фотомодель, и от ее голоса непроизвольно вздрогнули все. Точнее – почти все. Один человек оставался абсолютно невозмутимым. – На сей раз совершенно точно!
– Начинается... – спокойно сказал Бывалый. – У дамочки истерика. Говорят тебе русским языком – нет никаких МУП-ов! Не существует их. Байки все это. Лучше выпей, тогда и не будет мерещиться всякая ерунда. Откуда здесь взяться тем коням в погонах... А ну, кто там на раздаче! Пора бы и налить для успокоения.
– Так вот я и говорю... – окрепшим после принятия водки голосом продолжил Интеллигент и с непонятным выражением лица посмотрел на Бывалого. – Вечер, говорю, сегодня странный.
– И чем же? – спокойно осведомился тот.
– А всем. Эта невесть откуда появившаяся свалка... Остановившееся время... Работающий без питания телевизор...
– И даже взять тебя самого! – поддержал Интеллигента Общественник. Он посмотрел на Бывалого подозрительно, потряс головой, напоминая внезапно очнувшегося от гипноза человека. – Откуда ты взялся? Сидит, рассказывает всяческие небылицы... И вообще, тут все очень странно. Холодильники, полные дармовой выпивки и жратвы... Несуществующие в природе газеты с фантастическими новостями...
– А я вот еще что заметила... – подхватила эстафету Фотомодель. – Ты ни разу не оторвал от ящика своей задницы! Всех куда-то посылаешь, то за телевизором, то за выпивкой, то за чем-то еще, а сам сидишь, будто приклеенный. Даже отлить ни разу не отошел! Ой, что-то я не то ляпнула... – Она умолкла и покраснела. – В общем, ты понял.
– Понял... – грустно подтвердил Бывалый. – Понял, что наезжаете вы на меня, братья. Незаслуженно наезжаете...
– А может ты пришелец какой! – взвизгнула Фотомодель и сама испугалась своей смелости. – Признавайся, в общем, что все это значит, – уже почти шепотом закончила она.
– Вот и старайся, делай людям добро, – обведя всех укоризненным взглядом, сказал Бывалый. – Я ж вам все подробно объяснил. Свалка – она давно затевалась, по поводу нее еще Общественник протесты писал. Водка – она просто в холодильнике лежала, ее, наверное, вместе с холодильником кто-то по невнимательности выбросил. Телевизор – он не сам по себе работает, он от провода. Тут, наверное, рабочий кабель в земле завалялся. Газета – просто не местная, потому, наверное, вы ее и не знаете...
– Но... но почему ты не встаешь! – как утопающий за соломинку уцепилась за последнюю возможность разоблачить странного собутыльника Фотомодель. – Почему?
Бывалый пожал плечами.
– Не хочу просто.
– И не работаешь! Других телевизоры таскать заставляешь, а сам палец о палец ударить отказываешься! – решительно поддержал свою пассию Общественник.
– Не могу я работать, братья, – печально сказал Бывалый.
– Но почему? – спросил Интеллигент.
– Почему? – эхом отозвался Бомжеватый.
Все напряглись, во все глаза глядя на Бывалого, словно настал некий момент истины.
– Я... У меня... – Тот помялся, словно не решаясь в чем-то признаться, затем медленно поднял руки и развернул их ладонями к собравшимся, глядя на них с тоской. – У меня, братья, такая вот хуйня...
– Кровь! – завизжала в истерике Фотомодель. – Вы что, не видите, у него кровь!
– Кровь... – недоверчиво прошептал Интеллигент. – Господи, но это же... это... это означает... – Он закрыл глаза, не веря увиденному.
– Это означает... – Общественник тоже закрыл глаза и, судорожным рывком поднявшись со своего седалища, грохнулся на колени.
– Стигматы, – насилу выдавил из себя Бомжеватый. – Это означает очередное его пришествие, ребята, – нашел он в себе мужество закончить общую мысль.
– Но этого не может быть! – в один голос выкрикнули все и тут же воцарилось молчание, которое не смел нарушить никто.
Разбивший собутыльников паралич усилила неожиданно сверкнувшая молния. Затем где-то вдалеке коротко громыхнул гром, и опять наступила тишина. Только с неба опустился странный, явно божественного оттенка свет. Никто не знал, какого конкретно оттенка бывает конкретно божественный свет, но никто не сомневался, что он именно таковой...
И еще в воздухе вдруг нависло неосязаемое и невидимое что-то, и что-то это было нехорошим, тягостным, словно предвестником еще чего-то, и чего-то это было еще страшнее того первого что-то, оно было неотвратимо, как наказание за несовершенное правонарушение, за которое нужно ответить хотя бы потому, что ты вообще родился, проживаешь, да еще случайно попался под руку милиционерам, недовыполнившим план по раскрытиям – наверное, подобные чувства когда-то испытывали обреченные жители Помпеи непосредственно перед извержением Везувия и последующим отображением своих персон на холсте художником Брюлловым...
Затем установившуюся тишину нарушило отчетливое цоканье копыт. Оно делалось все громче и громче, и, наконец, вывело застывших в нелепых позах собутыльников из ступора...
Первой закричала, обернувшись на стук, конечно же, Фотомодель. Закричала, конечно же, как всегда истерично – так, что у присутствующих заложило уши.
– Этого не может быть! – сдавленно выкрикнул вскочивший на ноги Общественник, словно другие слова вылетели из его головы. Папкой, судорожно сжатой в побелевших от напряжения пальцах, он попытался прикрыться от возникнувшего совсем рядом наваждения.
– Что еще за... – Бомжеватый в страхе попятился назад.
– Вы... вы... этот... – Стараясь не смотреть в глаза появившегося существа, Интеллигент громко икнул.
– Милиционер усовершенствованный, парнокопытный, – спокойно подтвердил пришелец. – Старший лейтенант Кононов.
И, профессионально суровея лицом, ловким, не без изящества, движением вскинул ладонь к виску под фуражкой:
– Па-а-ч-ч-ему нарушаем, граждане?
Он посмотрел на глупые физиономии выпучивших глаза собутыльников, усмехнулся, но тут же строго нахмурился и счел нужным пояснить:
– Хороводим костры и усугубляем это прочими противопожарными несоблюдениями...
Очевидно, он имел в виду тлеющие в пальцах Интеллигента и Общественника сигареты.
– М-мы... мы эт-то...
– И это не говоря уже о злостном спиртосодержащем распитии...
– Мы... М-мы...
– По поводу нарушения электроэнергии в виде злостного ее незаземления я и вовсе промолчу, – сурово добавил милиционер. Очевидно, теперь он имел в виду работающий телевизор.
– Н-незаземления? – пролепетал Общественник.
– Именно незаземления, которое имеет место присутствовать в виде полнейшего своего отсутствия вопреки предписывающей инструкции.
Не зная, что сказать, четверо растерянно переглянулись, затем в поиске поддержки устремили взоры к холодильнику, но проволочный ящик возле него пустовал, а того, кто на нем только что восседал, уже и след простыл. Они опять переглянулись с мистическим ужасом, не смея смотреть в сторону МУП-а, еще наивно надеясь, что тот им лишь чудится.
– И еще... – тем временем строго продолжил тот. – Вы случайно не видели тут человека? Такого мордастого, в синем спортивном костюме.
– А… а что он...
– Ограбил продуктовый магазин, – коротко пояснил МУП. – Возможно, у него окровавлены руки, потому что, когда он во время моего служебного преследования преступно перепрыгивал через забор... Эй, дамочка, что с вами!
Фотомодель на свое счастье упала мягко. На свое счастье – потому что подхватить ее не то чтобы не пожелали, но просто никто из мужчин не успел этого сделать – все трое смотрели в другую сторону; они наконец набрались храбрости взглянуть на призрачное, нереальное в мерцании затухающего костра существо...
На первый взгляд это был милиционер как милиционер – самый что ни на есть обыкновенный, одетый по форме, вот только брюки не доходили до щиколоток, да и самих щиколоток как таковых не было – ноги, сужаясь, переходили в конские копыта. Хотя, это все казалось именно на первый взгляд. На второй можно было определить, что и брюки – это вовсе не брюки, а какое-то сложное швейно-дизайнерское изделие, потому что в верхней своей части эти псевдобрюки переходили в нечто наподобие попоны, покрывающей значительно увеличившуюся длину милицейского тела, которое, вытянувшись основной своей частью по горизонтали, имело не две, а все четыре, как и положено обыкновенному МУП-у, ноги. В остальном же в пришельце не было ничего необычного для присутствующих – именно такого они уже видели по телевизору, так что серьезных оснований падать в обморок у Фотомодели не имелось – оправданием ей могла послужить разве что ее излишняя девичья впечатлительность. Напротив, в отличие от недавно показанного Пизнером, этот МУП производил в целом весьма приятное впечатление своей подтянутостью, свежестью наглаженной формы, тщательной выбритостью мужественных очертаний лица.
Внезапно старлей – очевидно, от избытка молодой энергии – затоптался на месте типично по-лошадиному, словно нарочно демонстрируя себя с других ракурсов, и теперь можно было разглядеть его бока. И опять – ничего особенного. Лошадь как лошадь. Или милиционер как милиционер – кому как больше нравится. Одним словом, МУП, окрученный то ли портупеями и ремнями, с развешанными на них дубинкой, рацией и пистолетной кобурой с комплектом наручников, то ли – подпругами и сбруями. У служителя правопорядка имелось даже седло, к которому, как увидели, приглядевшись, уже опять четверо, – потому что очнувшаяся Фотомодель, недоверчиво протирая глаза, тоже подключилась к осмотру, – страховочными ремнями был ловко приторочен человек со всклокоченными волосами.
– Доставляю пьяного в вытрезвитель, – заметив недоуменные взгляды, похвастался-объяснил, не удержавшись, старлей. – В рамках охраны общественного нарушения правопорядка и прочих народозащищающих дисциплин... – Но тут же посерьезнел, нахмурился и строго повторил: – Почему костер?
– Так ведь свалка... – растерянно пояснил Общественник. – Кому мы здесь мешаем?
– Какая такая свалка? – подивился старший лейтенант Кононов.
Четверо огляделись и обомлели. От очередного истеричного крика Фотомодель спас только ее же очередной обморок – никакой свалки вокруг не было и в помине, а они, оказывается, распалили костер прямо возле мусорных контейнеров, в предназначенном для них закутке.
– Господи, что ж такое творится... – пребывая в шоке, с вернувшимся мистическим ужасом вскричал Общественник и опять грохнулся на колени – рядом с томно распластавшейся Фотомоделью. – Господи, спаси и вразуми, Господи!
– Я вижу, разговаривать с вами бесполезно. Значит, решили преступно запираться, граждане... – нахмурился старлей. – В виде злостной несознанки и прочих антизаконных правонарушений...
Не обращая внимания на хрипло запищавшую рацию, он, не оборачиваясь, дал тумака пьяно заворочавшемуся за его спиной задержанному, затем принялся что-то строго выговаривать всем пятерым нарушителям сразу, а потом вдруг сорвался на короткое звонкое ржание. Явственно смутившийся старлей усилием воли взял себя в руки и, забыв о начатой нотации, затих на время, молча прядая ушами. Затем опять красиво козырнул и приказал – строго и одновременно с каким-то весельем, дружелюбно скаля при этом крупные лошадиные зубы:
– Па-а-пр-р-рашу документы!..

-

2000 – 2007 гг.

ISBN: 978-9984-39-663-7

(с) Алексей Оутерицкий

Предыдущая страница 29


Алексей Оутерицкий - Биография

Алексей Оутерицкий

На основную страницу

Биография

На данный момент автор закончил книги двух серий:

«КЛиП» - Криминал, Любовь, Приключения

«Палата № 6» - юмористическая проза, гротеск

Серия «КЛиП»:

Жаркое лето

Мерзкие забавы

Чертов город. Пролог

Чертов город

Серия «Палата № 6»:

Американский поплавок

Почему нарушаем?

Блондинка с загорелыми ногами

Палата № 6 (сборник рассказов)


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

    • ОБЪЯВЛЕНИЕ (Страница 1)
    • ИЗДЕРЖКИ ДЕМОКРАТИИ или МИНЗДРАВ ПРЕДУПРЕЖДАЕТ: ЧТЕНИЕ ЧУЖИХ ГАЗЕТ ОПАСНО ДЛЯ ВАШЕГО ЗДОРОВЬЯ (Страница 2)
    • ДЛИННЫЙ ТОСТ ПРО ДЕВУШКУ-КРАСАВИЦУ, ВСТРЕТИВШУЮ ДРУГУЮ ДЕВУШКУ, ТОЖЕ КРАСАВИЦУ (Страница 2)
    • ТРЕБУЮТСЯ ФЕМИНИСТКИ. СРОЧНО (Страница 2)
    • ДЛИННЫЙ ТОСТ ПРО ПРЕСТУПНЫХ ВРАЧЕЙ И БЕЗВИННЫХ ЛЮДЕЙ, КОТОРЫМ ВЫРЕЗАЮТ ПОЧКИ (Страница 4)
    • МЕДИЦИНСКАЯ ИСТОРИЯ (Страница 4)
    • КТО ИМЕЕТ ПОЛЛЮЦИЮ (Страница 4)
    • ПРО ГРАЖДАНСКИЕ ПРАВА (Страница 5)
    • ДЮЖИНА ВЕРНЫХ ПРИЗНАКОВ ТОГО, ЧТО ПОСЛЕДНИЕ 100 ГРАММ ОКАЗАЛИСЬ ДЛЯ ВАС ЛИШНИМИ (Страница 5)
    • ИЗВЕСТНО ЛИ ВАМ, ЧТО... (Страница 5)
    • НОВОСТИ МОДЫ (Страница 6)
    • ИЗВЕСТНО ЛИ ВАМ, ЧТО... (Страница 6)
    • КРАТКИЙ НАСТАВНИК И ТОЛКОВАТЕЛЬ СОБЫТИЙ, ОСНОВАННЫЙ НА 10 ПРОВЕРЕННЫХ НАРОДНЫХ ПРИМЕТАХ (Страница 6)
    • ДЕВУШКА И МАНИАК (Страница 7)
    • ИЗВЕСТНО ЛИ ВАМ, ЧТО... (Страница 8)
    • КРИЧАЛКИ СУРОВЫЕ, ПАТРИОТИЧЕСКИЕ (Страница 9)
    • ПРО ПРАВИЛЬНЫЙ МЕНТАЛИТЕТ (Страница 9)
    • ХОЗЯЙКА ТРАМВАЯ (Страница 9)
    • ОНИ БЫЛИ ПЕРВЫМИ (Страница 10)
    • ЕГО ЗВАЛИ СЕРЕГОЙ (Страница 10)
    • ИХ ЗНАЛИ ТОЛЬКО В ЛИЦО (Страница 11)
    • ПРО НЕКОТОРЫЕ ПРЕВРАТНОСТИ, ИСТИННЫХ СЭРОВ ПОДСТЕРЕГАЮЩИЕ (Страница 11)
    • А ВОТА ТАКОЙ СЧАСТЛИВЫЙ СЛУЧАЙ НА РЫНКЕ, В МЯСНОМ ПАВИЛЬОНЕ (Страница 11)
    • ЕСЛИ К ТЕБЕ ПОДОШЕЛ МИЛИЦИОНЕР... (Страница 12)
    • ПРИКАЗАНО ОБЕЗВРЕДИТЬ! (Страница 12)
    • ПРАВИЛА ЗНАКОМСТВ С КРАСИВЫМИ ДЕВУШКАМИ; ИЗ ДЕСЯТИ ПУНКТОВ (Страница 13)
    • ПРОСТО ПИСЬМО (Страница 13)
    • НЕИЗВЕСТНЫЕ СТРАНИЦЫ ПЕДАГОГИКИ. НАСЛЕДИЕ ВЕЛИКОГО НАКАРЕНКО (Страница 13)
    • ДАВАЙТЕ НЕ БУДЕМ (Страница 13)
    • РОЖДЕННАЯ РЕВОЛЮЦИЕЙ (Страница 14)
    • ТЕ САМЫЕ УШКИ ОТ КОМПЬЮТЕРНОЙ МЫШКИ (Страница 14)
    • MENTAURUS SAPIENS (Страница 15)
    • МИЛИЦИЯ И КАРТОФЕЛЬНОЕ ПЮРЕ (Страница 17)
    • ПРО ОЛИМПИЙСКОГО НЕГРА-СИФИЛИТИКА И ГАЗИРОВАННУЮ ВОДУ. И ЕЩЕ ПРО ДИССЕРТАЦИЮ, КОНЕЧНО (Страница 17)
    • СТРАШИЛКА (Страница 17)
    • СТРАННАЯ ИСТОРИЯ (Страница 17)
    • ЛЕТЧИКИ И ЗВУКОВОЙ БАРЬЕР (Страница 17)
    • РУБРИКА «АРМИЯ». ОБЪЯВЛЕНИЕ (Страница 18)
    • АМЕРИКАНСКАЯ ТЮРЬМА. ПОСОБИЕ ПО ВЫЖИВАНИЮ (Страница 18)
    • НЕКОТОРЫЕ КРЫЛАТЫЕ, И НЕ ОЧЕНЬ, ФРАЗЫ. НЕКОТОРЫЕ ЗАБЛУЖДЕНИЯ (Страница 19)
    • ПО УЛИЦАМ ЛАТИНОАМЕРИКАНЦА ВОДИЛИ (Страница 19)
    • ИСТОРИЯ ПРО ПИВО И ПРО БАРМЕНА ПОДЛОГО (Страница 20)
    • ИЗВЕСТНО ЛИ ВАМ, ЧТО… (Страница 20)
    • ГОРЯЧИЕ НОВОСТИ ИЗ ГОСУДАРСТВЕННОЙ ДУМЫ. ЛЕД ТРОНУЛСЯ? (Страница 20)
    • КАК БЛАГОДАРЯ БДИТЕЛЬНОСТИ ПРОСТОГО НАРОДА ДВУХ ФАЛЬШИВЫХ ЭКСПЕДИТОРОВ РАЗОБЛАЧИЛИ (Страница 21)
    • ЖУТКИЕ ИСТОРИИ О ДОВЕРЧИВЫХ ДАМОЧКАХ или ОПАСНЫЕ ПРОГУЛКИ НА СВЕЖЕМ ВОЗДУХЕ (Страница 21)
    • ТРИ ИСТОРИИ ПРО КРУТЫХ, ПРО СПОРЫ И ПРО СПРАВЕДЛИВОСТЬ, КОТОРАЯ ВОСТОРЖЕСТВОВАЛА С ПОМОЩЬЮ СООТВЕТСТВУЮЩИХ ОРГАНОВ (Страница 21)
    • КОМУ ВОВАН, А КОМУ И – ВЛАДИМИР-ПАН (Страница 22)
    • ЗАКОН И ЧЕЛОВЕК (Страница 22)
    • ИСТОРИЯ ПРО ЭЛЕКТРИКОВ СО СТАРУШКОЙ И ПРО ЧЕРЕП С КОСТЯМИ (Страница 23)
    • ПРО ПЕТЕНЬКУ, ЕГО ПАПУ И ЧЬИ-ТО ЗУБЫ (Страница 23)
    • ДЕТЕКТИВ ИВАНОВА (Страница 24)
    • ПРО ГЛУПЫХ НАЧАЛЬНИКОВ И ЛЖЕФИЛОСОФИЮ (Страница 24)
    • ПРО ГЛУПЫХ НАЧАЛЬНИКОВ И ЗВУК (Страница 24)
    • ГОСПОДА, ЗА ЭТО, ОКАЗЫВАЕТСЯ, ПРИВЛЕКАЮТ! или ИСТОРИЯ ДУШЕЩИПАТЕЛЬНАЯ, О ПРОИЗВОЛЕ (Страница 24)
    • ОДИННАДЦАТЬ ПЕРВИЧНЫХ ПРИЗНАКОВ ПОДКРАДЫВАЮЩЕЙСЯ ИМПОТЕНЦИИ (Страница 25)
    • ПРАКТИЧЕСКИЕ СОВЕТЫ НАЧИНАЮЩЕМУ ЗАКАЗЧИКУ (Страница 25)
    • МИЛИЦЕЙСКИЙ БАНК. ДОБРО ПОЖАЛОВАТЬ. ПРИХОДИТЕ САМИ И ПРИНОСИТЕ СВОИ ВКЛАДЫ (Страница 25)
    • МИЛИЦЕЙСКАЯ ДИСКОТЕКА. ДОБРО ПОЖАЛОВАТЬ или КТО НЕ СПРЯТАЛСЯ – МИЛИЦИОНЕРЫ НЕ ВИНОВАТЫ (Страница 26)
    • ОН И ОНА (Страница 26)
    • ИЗВЕСТНО ЛИ ВАМ, ЧТО... (Страница 26)
    • ПРОСТИТЕ, ЭТО ЧЛЕН? (Страница 26)
    • ЕЩЕ ОДНО ПРОСТО ПИСЬМО (Страница 27)
    • ЕЩЕ ДВА ПРОСТЫХ ПИСЬМА (Страница 27)
    • МЕДИЦИНСКИЙ КАБИНЕТ. ДОБРО ПОЖАЛОВАТЬ (Страница 27)
    • РАДИОПЕРЕДАЧА «ТО САМОЕ ЗДОРОВЬЕ» (Страница 28)
    • НАДЕЖДА УМИРАЕТ ПОСЛЕДНЕЙ (Страница 28)


Алексей Оутерицкий

Почему нарушаем?

Цикл: "Палата № 6"

 Читать книгу

Аннотация

Сборник «Почему нарушаем» написан автором с помощью известного литературного приема «рассказ в рассказе» и состоит из множества самостоятельных произведений, объединенных в единое целое – книгу разножанрового юмора

Создание книги: aleks186 (http://zhurnal.lib.ru/o/outerickij_a/) (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://zhurnal.lib.ru/o/outerickij_a/
Над дизайном работали: Spider, Elfin, Angel