Алекс Экслер - Сочинские рассказы

1 Алекс Экслер

Как я познакомился с аборигеном Серегой

Гулял я как-то со своим сочинским приятелем Вовкой по Лазаревке (поселок в Сочи), и что-то нас принесло к баскетбольной площадке. Оба мы не были фанатами баскетбола, но почему-то любили смотреть на женские матчи. Чем-то нас это зрелище привлекало и наводило на философские мысли. Однако в этот день на площадке играли пацаны. Для нас подобное зрелище не было интересным и познавательным, поэтому я только хотел предложить отправиться на набережную, чтобы вкусить духовной пищи в виде шашлыка с вином, как вдруг увидел на площадке очень интересную фигуру. Во всех смыслах интересную. Среди молодняка с легкостью пантеры носился почти двухметровый атлет, пышущий таким здоровьем, что его об дорогу дня за два убить было невозможно.
Надо сказать, что лазаревские ребята - сами далеко не хлюпики, но с этим гигантом они и совместными усилиями двух конкурирующих команд не справлялись. Тому было просто наплевать - в чью корзину закидывать мячи. Он порхал по площадке, сшибая и своих, и чужих, как кегли, подлетал к баскетбольному щиту, немного наклонялся и аккуратно клал мячик в корзину.
- Серега развлекается, - благоговейно сказал Вовка. - Ишь, как носится! Здоровье из него так и прет.
- А кто это? - заинтересовался я.
- Бизнесмен местный. Очень умный мужик, - отрекомендовал его Вовка. - Ты не смотри, что он такой длинный. Мозга у него работает - дай Бог каждому. Хочешь, познакомлю?
- Давай, конечно, - согласился я. - Всегда рад познакомиться с интересным человеком.
- Сейчас, - сказал Вовка и взревел со страшной силой: - Серега! Серега! Ком цу мир, мин херц! Дело есть!
Гигант на площадке был явно увлечен спортивной борьбой, но призыв Вовки очень хорошо услышал, потому что так резко остановился, что об него как о волнорез разбилось с десяток игроков.
- Ша, мужики, отыгрались, - сказал он пацанам внушительным голосом, надел майку и подошел к нам.
- Знакомься, Серег, это Алексей из Москвы, - представил меня Вован.
- Сам вижу, что из Москвы, - сказал Серега. - По дохлому виду. За чем к нам приехал? Отдыхаешь?
- Все больше работаю, - вежливо сказал я. - Люблю, понимаешь, работать на природе.
- А чего, сторожем где-то здесь устроился? - спросил Серега.
- Да я, понимаете ли, - засмущался я, - компьютерщик, и этот, как его, писатель. Типа про заек. Работаю на компьютере и скидываю это все в Интернет. Вот мне и наплевать, где сидеть: в Москве или здесь.
Серега посмотрел на меня с явным интересом. Компьютерщиков в Сочи явно уважали. Считали, конечно, ненормальными, но уважали - факт.
- Так тебе, Лех, надо здоровье здесь поправлять, - сказал Серега. - Чего просто так сидеть и облучаться своим компьютером? Пользуйся случаем. Я тебе сейчас свою методу расскажу. Вот смотри: утром встаешь, делаешь пробежку на море. Там плаваешь минут двадцать, потом прибегаешь обратно и засаживаешь полулитровую банку с медом и маточным молочком. Еще этим молочком очень хорошо растереться. Вот тогда и будешь такой же, как я.
- Я, Серег, с удовольствием, хотя такой же, как ты не буду даже в том случае, если с месяц провишу на турнике. Ростом я не вышел.
- Рост - не главное, - веско сказал Серега. - Здоровье - вот что главное. И мозги. Кстати, Вован, - обратился он к моему приятелю, - мы пить сегодня будем вечерком? А то здоровье так и прет. Надо чем-то скомпенсировать, чтобы организм пополам не разорвало.
- Это мысль, - обрадовался Вовка. - Лех, пойдешь с нами?
- Да я, ребят, только-только приехал, - опять засмущался я. - Дайте недельку продышаться и отдохнуть, а потом я с вами - в любой момент.
- Леха! Ты не бойся, - решительно заявил Серега. - Я тебя за три дня живо на ноги поставлю. Литр будешь выпивать и не заметишь. Побежишь завтра со мной с утра на процедуры? Я тебе всю технологию живо растолкую.
- Конечно, побегу, - обрадовался я. - Во сколько?
- В 7 утра буду ждать тебя у дверей гостиницы, - твердо сказал Серега. - Договорились? А с тобой, Вован, мы в 20-00 встречаемся, сам знаешь где.
Утром я поднялся в пять часов, немного поработал на компьютере, а через пару часов надел плавки и спустился вниз.
У входа в гостиницу спал Серега. Нет, вы не подумайте, что он валялся там на асфальте. Просто спал. На капоте чьей-то машины, одетый в рубашку и брюки. Я его осторожно растолкал, Серега посмотрел на меня мутным взглядом и сказал: - Ты чего?
- Дык, это, Серег, мы же еще со вчерашнего дня договорились утром здоровье поправлять.
- Здоровье поправлять? - в глазах Сереги появилось осмысленное выражение. - Это непременно. Обязательно надо здоровье поправить, а то этот Вован - зараза - сбежал вчера часов в 12, оставив меня совсем одного. А мне одному - скучно, вот и пришлось куролесить до утра. Побежали на берег.
И мы побежали. Точнее, Серега брел сомнамбулическим шагом, но поскольку у него один шаг - как три моих, я вприпрыжку семенил рядом. Добрались до набережной. Серега уселся за столик одного из кабачков и заявил:
- Приступаем к водным процедурам!
С этими словами он потребовал самую большую кружку пива, которую только можно было найти в этом заведении. Я осторожно спросил:
- Серег, а может, сначала искупаемся?
На что он сказал, что перво-наперво необходимо навести внутренний жидкостной баланс организма, потому что без этого, дескать, можно невзначай в море и утопнуть. Ну что ж, мне спорить не приходилось. Я же сам избрал Серегу своим тренером по оздоровлению организма.
Прошло пять-шесть кружек пива. Мы болтали о том, о сем. Потом Серега сделал над собой видимое усилие и спросил:
- Слушай, а я тебя откуда-то знаю?
- Здрассте! Нас же Вован вчера познакомил. Леха я! Мы же утром собирались пробежку вместе делать! - обиделся я.
- А-а-а-а-а, - радостно заорал Серега. - Так ты этот… как его… писатель-компьютерщик из Москвы! А чего молчишь? Я-то думаю - что за хрен меня с утра по кабакам таскает?
Короче, это маленькое недоразумение быстро рассеялось. Как приятно было утром ходить по набережной, заглядывать в открывающиеся кабачки и делать им первую выручку. Серега оказался весьма остроумным собеседником. Да и я ему много чего порассказал из нашей московской жизни, от чего Серега просто рыдал. Периодически мы вспоминали о собственном здоровье, после чего начинали требовать по поллитра маточного молочка с медом. Но эти негодяи нам все время приносили пива.
Домой я заявился часов в 12 дня. Пьяный, но в плавках. На вопрос жены - откуда я заявился в таком виде и почему вообще вдруг стал пить раньше вечера, то есть двух часов дня, - ответил, что занимался здоровьем и проводил это… как его… журналистское исследование различных сортов пива на побережье.
В дальнейшем мы с Серегой познакомились очень близко. Он оказался вовсе не алкаш. Просто Серега все делает по-крупному, не вынося половинчатых решений. Работает по-крупному и отдыхает по-крупному. Как он работает и какова его жизненная философия, - тема для отдельного разговора, который состоится в следующих выпусках. А теперь, пардон, мне надо отправиться поспать после двадцати кружек пива с утра. Все эти журналистские расследования - чертовски утомительная штука.

Серега и его взгляд на бизнес

Разумеется, знакомство с Серегой не закончилось нашей утренней пробежкой по двадцати кружкам с пивом. Пару дней, впрочем, я его не видел, так как был занят своей писаниной, поэтому не выходил из номера, наслаждаясь морским прокуренным воздухом прямо в помещении. Но на третий день утром, закончив последнюю статью, решил выползти покататься по окрестностям, пригласив с собой жену.
Та обрадовалась, что мы, наконец-то, погуляем, но я поспешил заявить, что гулять намерен только сидя в машине, так как у меня от трехдневного сиденья за компьютером ноги уже отнялись, как у легендарного Илюнчика Муромца. Но жена твердо заявила, что намерена гулять только пешком. Думаете, меня это поставило в тупик? Ничего подобного. Компромисс был найдет в течение двух минут. Жена пошла тихонько по тротуару, рядом медленно ехал на машине я, держа жену за руку.
Мы так погуляли с полчасика, вызывая живейший интерес у окружающих, особенно когда прогуливались по пляжу, а потом меня отправили в сторону гор, чтобы разведать новые места для шашлыков.
Еду я себе, не торопясь, по дороге, рассматриваю горы и улыбаюсь встречным гаишникам, как вдруг вижу - прямо в лоб мне на страшной скорости несется BMW. А мозг, между прочим, сильно ослаблен компьютером и реакция - просто никакая. Я успел подумать, что хорошо бы резко открыть дверь и упасть в канаву, но сделать ничего не успел, кроме как дать по тормозам. BMW на дикой скорости подлетела ко мне, тормознула так, что содрала метров пять асфальта и остановилась в двух сантиметрах от капота моей Субары.
Из машины вылетел улыбающийся Серега и заорал:
- Леха! Здорово! То-то я смотрю - что за хрен по дороге пылит!
- А… Это… Вот… Тут я… Это… Пылю, понимаешь, - выдавил из себя я, мучительно раздумывая - не завалялся ли где-нибудь в кармане валидол.
- Видал, как я близко затормозил? - похвастался Серега. - Здесь только я так умею. Ну и Тофик. Только он на прошлой неделе забыл, что машину поменял с "Форда" на "Вольво", поэтому ровно на три сантиметра капота не рассчитал. Впрочем, говорят, обе машины недели через две будут как новенькие.
- Понял, - сказал я слабым голосом. - А если бы я на велосипеде ехал, ты бы меня так же приветствовал?
- А то! - обиделся Серега. - Я друзьям всегда готов свое расположение высказать. У нас здесь, знаешь, не принято проезжать мимо и просто сухо кивнуть головой. Здесь тебе, Леха, не Москва.
В этот момент вдали показался огромный "Камаз", груженный щебенкой. Он несся по направлению к нам с огромной скоростью, и я обратил Серегино внимание на то, что мы своими машинами перегородили всю дорогу.
- А, - махнул рукой Серега. - Не трамвай. Объедет. Что мы теперь с тобой - должны все бросить и машины оттаскивать.
"Камаз", между тем, стремительно приближался и вдруг врубил свой кошмарный гудок, от которого у меня уши свернулись в трубочку. Серега заулыбался и помахал "Камазу" рукой.
- Это Васек, - сообщил он. - Хороший парень, хоть и придурок полный.
Мне, между тем, было очень интересно - что станет делать водитель "Камаза". Справа от нас была канава, с которой даже такая большая машина не справится. Слева от дороги шла глухая стена какого-то производства. По моим расчетам, свободного места между Серегиной BMW и стеной даже для легковушки не сильно бы хватило.
"Камаз", впрочем, долго не раздумывал. Продолжая гудеть, он лихо промчался между стеной и Серегиной машиной, даже не сбросив скорость. Только стену процарапал своим бортом и у BMW прижал зеркало к двери.
- Джигит, - восхищенно сказал Серега. - Видал - какой миллиметраж?
- Круто, - согласился я. - А если бы он тебе машину помял?
Лицо Сереги сразу приобрело какое-то хищное выражение.
- Не помял бы, - сказал он спокойно. - Васек знает, что я бы ему тогда этот "Камаз" на уши натянул. Ему проще было весь забор снести, чем мою тачку тронуть.
- Ладно, - сказал я. - А ты чего тут делаешь?
- На производство еду, - ответил Серега. - У меня совместное российско-турецкое предприятие. Вон, видишь - ангар здоровый стоит, а над ним флаги висят? Это производство и есть. С российское стороны - я, с турецкой - пятьдесят турков-рабочих.
- И как они? Хорошо пашут?
- Не то слово, - с гордостью сказал Серега. - Не пьют, не курят и почти не спят. Не работники - золото! Одно только плохо, - тут на его лице появилось выражение озабоченности. - Чай пьют по десять раз в день. Пока чая им не дашь, ни за что работать не будут. Вот такие принципиальные, - и он тяжело вздохнул.
- Ну, Серег, ты еще скажи, что на этом чае разорился, - развеселился я.
- Разорился не разорился, а денег это все стоит. Их же еще кормить надо, - пожаловался Серега, и на его лице появилось выражение какой-то детской обиды. - Я бы не кормил, но они без еды плохо работают, - и он посмотрел на меня с горестным выражением на лице.
- Серег, - осторожно сказал я. - А может, тебе турков каких-то бракованных прислали? Может быть, есть экземпляры, которые перед отъездом на весь месяц подкожные жиры запасают, а потом пашут без всякой дозаправки?
- Вот ты все шутишь, - сказал Серега, - а я этот вопрос выяснял. Все равно кормить приходится.
Тут он внезапно повеселел.
- Хорошо еще, что свинину они не едят. А другого мяса у нас тут нету. А все остальное - вообще не вопрос! Я им завел рядом с ангаром огород, так они после работы там пашут и пропалывают. Ты же знаешь, какой у нас тут климат: по десять урожаев за год собрать можно.
- Так они только своим огородом и питаются? - обалдел я.
- Если бы, - сказал Серега и опять тяжело вздохнул. - Хлеб им приходится покупать. Они без хлеба тоже есть не хотят. Вот привередливые. Впрочем, - Серега опять развеселился, - я им уже в Турции мини-хлебопекарню заказал. Будут во внерабочее время хлеб себе печь. Ну и на продажу, конечно. Все должно в дело идти.
- Да, Серег, - оценил я. - Я смотрю, у тебя тут дело поставлено - как часы.
- А то, - горделиво сказал Серега. - У меня все продумано. И теория есть во всем. Ты мой офис видел?
- Нет еще.
- Это ничего! Я тебя туда как-нибудь на экскурсию свожу. Вот ты, Вован рассказывал, тоже работал начальником каких-то отделов.
- Ага.
- Как ты народ к себе набирал? По каким критериям.
- Ну, - замялся я. - Это на глаз. Тесты всякие даю, собеседование провожу.
- "Тесты всякие провожу, собеседования даю", - передразнил Серега. - Лапоть ты, Леха, московский! Хоть и не дурак. Просто голова у тебя загазована и компьютером переоблученная. Народ надо подбирать очень просто! Вот у меня - никаких тестов и собеседований. Как только человек приходит на работу устраиваться, я сразу вижу - возьму его или не возьму.
- Это по какому критерию? - заинтересовался я. - По роже, что ли?
- Сам ты по роже, - обиделся Серега. - Критерий один: рост. Выше метр семьдесят никого не беру.
Я внимательно посмотрел на Серегину двухметровую фигуру, но предусмотрительно промолчал.
- А ты на меня не смотри, - сказал Серега, ничуть не обидевшись. - Я - начальник. Мне можно. Мозги и у длинных варят. Стратегия там всякая, тактика. И исполнители самые лучшие - низенькие. Знаешь, какие они шустрые. Вон, у меня заместитель - Рафик. Ростом - с сидящую собаку. А работает, как зверь. Только хулиганит много, - Серега опять загрустил. - Представляешь, вчера трахнул клиентку прямо на моем столе! Ну не негодяй?
- Конечно негодяй, - согласился я.
- Во-во, - сказал Серега. - Я ему сразу так и сказал, мол, Рафик, какого черта ты на столе начальника подобными непотребствами занимаешься и все бумаги измял? У тебя что - своего стола нет? Если узкий - купим пошире, а на моем столе - не сметь!
- Да, уж, - сказал я. - За всеми глаз да глаз нужен.
- Ага, - согласился Серега. - Без воспитательной работы - никак. Ладно, Лех, заговорился я с тобой, а мне пора турков чаем поить. Я, кстати, тоже с ними пристрастился чай пить. И знаешь, - похвастался он, - я как Суворов. Никакой поблажки командованию. С турками пью тот же чай, что им и покупаю. Правда, - поспешил добавить он, - в офисе у меня, конечно, нормальная пачка лежит.
- Мудро, - похвалил я. - Ну ладно. Поеду я место для шашлыка искать, а ты своим туркам привет передавай.
- Ага, - сказал Серега. - Я позже освобожусь и тебя в гору свожу к трехсотлетнему дубу. Там знаешь как душой отдыхаешь? Поедешь?
- Конечно, поеду, - ответил я.
- Ты не думай, - сказал Серега, - мы можем там даже и не пить, - и посмотрел на меня с тревожным выражением лица.
- А почему бы и не выпить на природе? - спросил я.
- Действительно, - сказал Серега, сразу успокоившись. - Нужно уметь гармонично отдыхать. Ладно, шуруй, я тебе позвоню вечерком. Договорились?
- Договорились.
- Счастливо.
- Пока.

Отдых на юге - дело тонкое

Хорошо здесь, в Сочи. Точнее, в поселке Лазаревское. Чистое море, шикарный воздух, отличная погода - чего еще надо московскому человеку?
Есть только две беды:
1) непрерывно хочется курить, потому что на таком шикарном воздухе продымленный московский организм требует постоянной шлако-компенсации;
2) алкоголь не берет ни в какую. Вероятно, из-за морского воздуха. Только сплошной перевод денег получается. Вот в Москве, к примеру, бабахнешь 200-300 граммов вискаря и сразу - хорошо-то как! Очертания предметов становятся четкими, собственные произведения начинают нравиться и вызывают дикий смех, даже лица политиков в телевизоре выглядят чуть-чуть осмысленными. А здесь - даже и пытаться не стоит. Пей не пей - все едино. Впрочем, зачем тут пить? Предметы и так четкие (потому что высыпаешься на такой природе часов за пять-шесть вполне спокойно), телевизор вообще ничего не показывает, потому что я его уже второй год забываю к розетке подключить, а свои произведения читать просто некогда, да и надоело.
Вот, к примеру, посидели мы вчера вечерком с местным аборигеном - Серегой. Он притащил литровую бутыль вискаря и заявил, что сегодня много пить не будем, потому что ему завтра с утра уезжать на три дня. А я - что? Я как солдат. Сказали - много пить не будем, ну и не пили. Уговорили эту бутыль и просто на посошок взяли еще граммов двести. Что такое двести граммов в нынешних условиях? Ничего! Только в графинчике стенки мокрые. Тихо и культурно посидели за разговорами. Аккуратно поиграли на бильярде. Вот только скучно нам было просто шары гонять, поэтому изобрели новую игру: бильярдные городки. Записывайте правила. Шарики ставятся треугольником, как и полагается, берете кий, отходите метра на три к бару, там быстро выпиваете очередной дринк, чтобы глаз четче видел, потом швыряете кий в шарики, стараясь максимальное их количество вывалить на пол. А? Шикарную игру придумали.
На все дается десять попыток. Не больше. Потому что глаз потом замыливается и уже по столу не попадаешь. Я, к примеру, на одиннадцатой попытке разбил лампу под потолком. Мне весь ресторан аплодировал, потому что лампа висит на высоте метров семи и заключена в стальную оболочку. А Серега вообще почему-то ориентацию в пространстве потерял и запустил кий не в бильярд, а в бармена. Кстати, бармен - настоящий профессионал. Вот что бы вы сделали, если увидели летящий прямо в лицо увесистый кий? Пригнулись, как пить дать. А бармен даже не шелохнулся. Потому что ему отступать нельзя. Позади - полная материальная ответственность. Он только вскрикнул как раненая птица. Какое-то слово неприличное. Или двадцать-тридцать неприличных слов. Я плохо расслышал, потому что музыка громко играла.
Видно, Серега чем-то его обидел, потому что бармен перепрыгнул через стойку и стал с миксером в руке бегать по ресторану за Серегой. Тот, кстати, не растерялся и стал носиться между столиками, периодически беря заложников и грозя перерезать им горло солонкой. Думаете, я взял и оставил друга в таком сложном положении? Ничего подобного! Стратегия, тактика и блистательный отвлекающий маневр - вот мой девиз. Я резко перепрыгнул за стойку бара и стал быстро-быстро отхлебывать из всех бутылок. Бармен как увидел, что от меня материального ущерба даже больше, чем от кия, так сразу бросился спасать остатки алкоголя.
Увидев несущегося ко мне бармена, я попытался ловким прыжком перемахнуть через стойку, но тело не очень послушалось, поэтому я упал на маленький холодильник и сильно ушиб себе ухо. Все-таки он такой грубый, этот бармен. Орал как полоумный. Требовал заплатить за все, что я выпил. А я что - был против? Я же друга спасал. Мне для друга - ничего не жалко. "Куантро" пил - помню. А все остальное - это просто отвлекающий маневр. А у них в меню нет цен на отвлекающие маневры. Я ему так прямо и сказал. А он меня так грубо вытолкал из-за стойки, как последний негодяй. Серега как увидел, что друга обижают, так хотел бильярдом в бар запустить, но не осилил и просто свернул его набок.
И опять нам не дали спокойно отдохнуть. Официанты как забегали, как заорали, мы с Серегой метались по всему ресторану как две загнанные крысы какие-то. Хорошо они относятся к посетителям! Больше в жизни туда не пойдем. Но мы-то были трезвые! Мы же решили сегодня не пить много. Поэтому быстро спрятались за какой-то железной стойкой, чтобы нас не нашли. Я забыл сказать, что ресторан - под крышей на открытом воздухе, а рядом с ним - бассейн. И так хорошо спрятались: я стою - Серегу не вижу, он стоит - меня не видит. Только перестукиваемся по железке азбукой морзе, чтобы разговорами не выдать местоположение. Я ему стучу: "Серега! Как дела? Как там на горизонте". А он в ответ: "Агрвшлм, щшвлды калдум". Потом оказалось, что он временно азбуку забыл по причине расстроенного состояния.
Но случилось так, что место мы выбрали не очень удачное. Стойка в ширину, как утром выяснилось, 10 сантиметров. А у Сереги одна ладонь в ширину - десять сантиметров. Так что нас быстро обнаружила официантка, которая стала орать, чтобы мы не смели обижать бармена и поставили на место бильярд. А мы - что? Мы - ребята мирные. Серега сразу заявил, что готов забыть случившийся инцидент. А я подошел к бармену и предложил поцеловаться в знак примирения. Ну и поцеловал. А чего? Дружба и мирные взаимоотношения - превыше личных обид. Только это оказался не бармен, а официантка, которая ударила меня подносом по голове. Вот это она зря сделала, потому что на подносе стояла тарелка с салатом из крабов. В ресторане все как захохотали, негодяи. А мне, между прочим, обидно. Даже Серега так смеялся, что на рояль упал. Кстати, рояль выдержал. Только одна ножка подломилась, но Серега сразу сказал, что готов уплатить моральную компенсацию роялю, сыграв на нем "Маленькую ночную серенаду" Моцарта. Он, кстати, парень очень музыкальный. Так вдохновенно исполнял, я чуть не заплакал. Только крышку с клавиатуры он зря не поднял. Не тот эффект получился, поэтому официанты и не оценили.
А вот я себя не очень хорошо чувствовал, стоя на всеобщем обозрении с салатом на голове. У меня, между прочим, прическа и так приличная, без всякого салата. Серега сказал, что надо бы мне отмыться, а то я, дескать, своим внешним видом привлекаю к нам обоим внимание, чего ему совсем не хотелось. Пошли мы к бассейну мыться. Потом все долго спрашивали - с какой стати Серега официантку в бассейн толкнул. Люди! Опомнитесь! Я же все видел! Ничего он ее не толкал. Просто хотел помочь поднос донести. Но наступил на шнурки от резиновых шлепанец, поэтому вместе с ней в бассейн и упал. И я благородство проявил. Как увидел, что официантка может потонуть, так сразу в бассейн и прыгнул, чтобы ее спасти. А чего эта толстая тетка прямо под бортом плавала - откуда мне знать? И вовсе я ее не утопил. Она по определению - непотопляемая. А орала-то, орала! Откуда к ним такие неинтеллигентные люди приезжают?
Главное, что странно! Мы еще посидеть хотели, обсохнуть, выпить что-нибудь против простуды. А нас вот так сразу вытолкали взашей. Это нас-то! Постоянных клиентов. И так грубо вытолкали, не обращая даже внимания на то, что мы были готовы предать инцидент забвению. Я Сереге сказал, что хватит гулять на сегодня, потому что мы решили не расслабляться. Серега со мной согласился и сказал, что в следующий раз нормально гульнем. Мы с ним только решили на ночь пройтись по набережной, чтобы немного развеяться перед сном. И к чести нашей сказать, ни в одном кабаке больше одной-двух рюмок не пили. Потому что не действует на нас алкоголь. Воздух тут такой.
И гостиницу я нашел часа за два-три, что лишний раз доказывает - был трезв, как стеклышко. Минут пятнадцать колотил ногой в дверь, потом оттуда высунулась заспанная рожа и спросила - чем меня интересует баня в 4 часа утра? Во дурак этот сторож, пьяная рожа! Надо же до такого допиться, что гостиницу с баней перепутать. Негодяй он, я вам точно говорю. Ну и ладно. Я с такими хамами разговаривать не привык, поэтому пошел на пляж и решил поспать на природе. Потому что воздух здесь - изумительный.

Ужин в черкесском ауле

1 Следующая страница


Алекс Экслер - Сочинские рассказы

Сочинские рассказы 2

Я уже рассказывал о Сереге, который вечно меня втягивает в самые разнообразные приключения. И это меня-то, сугубо тихого и домашнего человека, можно даже сказать - компьютерного червя. Похоже, что Серега разбудил во мне давно и тихо дремавшего гуляку, который теперь почти каждый вечер просится наружу. Ибо чем еще объяснить мои странные поступки, которые раньше были мне вовсе не свойственны?
Вот вчера, спрашивается, кто меня заставил наполнить водяной пистолет и пуляться в официанток? Конечно, мне нравилось, как у них белые кофточки намокают и становятся прозрачными, но раньше я себе ничего подобного не позволял.
Ладно, не будем о грустном. Тем более что в эти выходные мы буянили уже не в ресторане, а в черкесском ауле. Это было весьма интересно, поэтому рассказываю все по порядку.
В пятницу вечером мы тихо сидели в кабачке на берегу и задумчиво кидались кружками с пивом, стараясь угодить в официанта. Но не подумайте ничего плохого! Мы вовсе не буянили, а просто пытались привлечь его внимание к тому вопиющему факту, что пиво было теплым. Серега мне уже признавался, что может простить человечеству любую низость, но только не теплое пиво.
Потом пришел хозяин кабака - негодяй огромных размеров, который с помощью бейсбольной биты вежливо попросил нас удалиться. Вот наивный! Можно подумать, что Серегу можно испугать какой-то бейсбольной битой! Да и меня за его спиной! Так что мы вовсе не испугались, а ушли оттуда только по причине внутренней интеллигентности и благородства.
Сели на пляже, потягивая в знак протеста жуткое местное вино, как вдруг Серега заявил, что хватит нам делать честь местным кабакам своими посещениями и что пора уже выползать на природу, чтобы пообщаться с аборигенами, которые мастера по части приема гостей и уж намного вежливее, чем вся эта публика в кабаках.
Лично я был готов к любым вылазкам на природу, если меня туда, конечно, повезут на машине и не заставят ходить пешком, поэтому Серега достал сотовый и стал кому-то звонить.
- Але, Айдамир! - сказал Серега в трубку. - Давненько ты меня на своего тушеного ягненка не приглашал. Где твое хваленое кавказское гостеприимство? Растерял в пылу борьбы? А с кем борешься? С местной администрацией? Она тебе не дает построить маленький домик на берегу? А у тебя же есть два или три маленьких домика. Что? Три хорошо, но четыре - лучше? Логично. Да помогу, конечно. Ты же знаешь, я всем помогаю. Давай, готовь своего ягненка, мы это дело на природе и обкашляем. Я тебе еще одного хорошего человека привезу. Писатель и журналист из Москвы. Да нет, не двое их. Он один в двух лицах. Я его попрошу, он такую статью накатает про твои нищенские условия жизни, что администрация будет неделю рыдать и валяться у тебя в коленях, чтобы ты взял участок и построился. Точно тебе говорю. Парень - золотое перо. В смысле - золотой компьютер. Да нет, Айдамир, что-то ты сегодня не въезжаешь! Не надо ему никакого золота. Просто встретишь человека, примешь его со свойственным тебе размахом, покажешь свое хозяйство, чтобы было о чем писать, и все дела. Когда? Ну давай прямо завтра-послезавтра. В смысле, что в субботу начнем, а к утру понедельника надо будет закончить. И у меня работа, и у него. Лехе вообще к 11 утра понедельника в Интернет надо - на ковер к начальнику. Да нет, Айдамир, его начальника с нами не будет. Он в Москве сидит. И к понедельнику он сюда не прилетит. У них ковер в Интернете. Ну в этой, сетке междугородной. Да не секте, а сетке. Блин, Айдамир, ну что ты меня грузишь по сотовому! Готовь, давай, встречу, а мы тебе завтра все растолкуем.
- Понял, Леха? - сказал Серега, закрывая телефон. - На выходные отправляемся к черкесам в аул, кушать тушеного ягненка. Это такое блюдо, что главное - голову свою не проглотить, а не только язык. Заодно тебе, как журналисту, будет интересно посмотреть на всякие кавказские традиции.
- Ага, - сказал я. - Знаю. Дети гор и все такое прочее. Дикий народ. Сидят себе в ауле и разговаривают с тобой по сотовому телефону.
- Сам ты дикий народ, - обиделся Серега. - У Айдамира - высшее образование, между прочим. И четыре иномарки. Вот у тебя - сколько машин?
- Две, - ответил я. - «Шестерку» я не считаю.
- Вот то-то, - сказал Серега. - Только ты не вздумай на встрече гонор напускать. Они этого очень не любят.
- Зарежут? - с надеждой спросил я.
- Зарезать не зарежут, а вот ягненка могут и лишить, - сурово ответил Серега. - А это такое блюдо, что лучше бы зарезали.
- Ладно, - говорю. - Ты меня совсем заинтриговал. Завтра не буду ни завтракать, ни обедать. Во сколько отправляемся?
- Часа в три и поедем. Ты с утра вспахивай свои интернеты, у меня будут кое-какие дела в конторе, а в три мы с Айдамиром за тобой заедем. Там в горы ехать - час, не меньше.
- Надеюсь, не на Запорожце, - поинтересовался я. - Я в горы на Запорожцах ездить не люблю.
- На велосипеде, - сказал Серега. - Откуда у бедного черкеса из аула Запорожец? И вообще, Леха, ты какой-то привередливый - ужас! У вас там все москвичи такие?
- Как минимум, через одного, - покаялся я.
- Во-во, - удовлетворенно сказал Серега. - Отсутствие кислорода и задымленный воздух очень плохо влияют на мозги. Я бы с тобой в жизни не связывался, если бы ты писать смешно не умел. Потому что на тебя возложена ответственная миссия: достоверно и во всей красе описать «Житие сочинского аборигена».
- Ты про себя, что ли? - осторожно спросил я.
- А про кого еще тут писать? - искренне удивился Серега. - Где ты еще такой живописный экземпляр откопаешь?
- Не спорю! - поспешил я его успокоить. - Вот только слово «житие» не очень подходит. «Житие» - это же у святых. А ты, уж прости, не святой. Вот зачем вчера стол в бассейн кинул?
- Здрассте! - возмутился Серега. - Ты же видел, что стол был грязный!
- Так позвал бы официанта с тряпкой, чтобы он его протер.
- А то я его не звал! Орал двадцать раз.
- Серег! Официант, какой бы он ни был негодяй, тоже человек. Когда его подзывают диким воплем: «Ты, муфлон, а ну скачи сюда мигом!», ему тоже обидно становится.
- А чего такого? Муфлон - горный козел. Величественное животное. Он гордиться должен, что его с козлом сравнили, а не с черепахой. Ты видел - сколько времени он нам салат нес? Блюдо уже остыть успело!
- Серег, - ласково сказал я. - Салат и подается - холодный.
- Леха! - угрожающе сказал Серега. - Ты мне заканчивай нотации читать - как с персоналом обращаться. Я тут не первый год живу. Это вы в Москве своей сюсюкать привыкли. Дескать, «будьте добры», «не будете ли вы так пожалуйста любезны, сударь, принести мне через часок-другой немножечко чего-нибудь покушать»... Вот они вам на голову и сели. А я тут пальцем щелкну, через две минуты все вокруг танцуют. Потому что знают, что я страшен в гневе.
- Эй, ты, дубина! - внезапно взвыл Серега в сторону кабачка на набережной. - Не видишь, что у нас вино закончилось? Ну-ка, мухой сюда еще бутылку! И под задницу что-нибудь постелить, а то мы уже все придатки с журналистом простудили!
Самое интересное, что через минуту нам действительно принесли еще бутылку вина и какую-то дерюжку.
- Видал? - довольно сказал Серега. - Попробовал бы ты попросить.
- Да уж, - согласился я. - Мне в этом плане с тобой тягаться - не с руки.
- Вот так вот, - успокоился Серега. - Так что, заканчивай свои морали. Твое дело - правдиво отражать действительность в моем лице.
- Слушаюсь, господин вахмистр! - сказал я.
- Вольно, - сказал Серега. - Ладно, давай по быстрому эту бутылку раздавим и на бочок. Точнее, ты на бочок, а мне еще надо к одной местной аборигенке заглянуть. Я сейчас изучаю местные нацменьшинства.
- Со стороны генной инженерии? - поинтересовался я.
Серега опять насупился и посмотрел на меня.
- С какой, говоришь, стороны? Опять умничаешь?
- Имеется в виду, - заторопился я, - что ты улучшаешь местную породу.
- Ясный пень, - сказал Серега. - У меня гены - хоть куда. Целое генохранилище. Алмазный фонд, можно сказать. Ладно, разбегаемся. Завтра в 15 ноль-ноль мы у тебя.
На следующий день я встал рано и засел за работу. Вот только желудок немного подводило от голода, потому что я готовил себя к ягненку и не позавтракал. Работалось на голодный желудок хорошо, поэтому очнулся я только после того, как в три часа дня снизу возмущенно загудел гудок. Собраться было делом двух минут, ибо что нужно мужчине средних лет для легкой вылазки в горы? Сущая ерунда: фотоаппарат, запасные пленки, таблетки, пластырь, свитер на случай вечерней прохлады, плавки для варианта дневной жары, ноутбук, если будет скучно, пара книжек с анекдотами, если будет весело, блокнот с ручкой, чтобы зарисовать невыносимые условия жизни Айдамира, бутыль виски на случай укуса змеи (это здесь такое народное средство), духовой пистолет против коршунов, удочка для ловли рыбы и бутыль с текилой, чтобы идти в гости не с пустыми руками. Вот и все. Я сложил это добро в огромную сумку и спустился вниз.
Перед входом в гостиницу стоял здоровенный джип «Гранд чероки», принадлежавший бедному овцеводу Айдамиру, откуда, при виде меня, немедленно выскочил и сам овцевод и Серега, который сразу стал нас знакомить. Айдамир долго и вдумчиво меня осматривал, видимо пытаясь понять: сможет ли этот человек достойно описать его жилищные проблемы так, чтобы администрация рыдала несколько дней. Осмотром он, вероятно, остался доволен, потому что предложил сесть на сиденье рядом с водителем. Серегу загнали на заднее сиденье, от чего он сначала надулся, но потом открыл окно, стал громко приветствовать всех проходящих мимо девушек и как-то сразу развеселился.
По горам мы ехали довольно долго. Минут сорок. Это при том, что Айдамир гнал так, как будто готовился к «Формуле-1». Горная дорога - очень красивая. Справа - гора, слева - обрыв, где далеко внизу видны всякие деревья и горная речка. Где-то посередине пути мы сделали «зеленую остановку», я вышел из машины и подошел к обрыву, чтобы полюбоваться открывающимся видом. Серега встал рядом со мной, немного помолчал, а потом тихо сказал: - Любуйся, Леха, любуйся. Когда-нибудь это все будет твоим! - и с этими словами захохотал так, что я чуть не свалился с обрыва.
В дороге было одно забавное происшествие. На особенно узком участке нам навстречу внезапно попался «Камаз», груженный щебенкой. Водитель «Камаза» и Айдамир вышли из машин и долго обсуждали сложившееся положение, прибегая при этом к очень редким и экзотическим выражениям. Суть беседы, насколько я понял, заключалась в том, что кто-то из них должен был ехать задом до участка, на котором можно было бы разъехаться. Водитель «Камаза» считал, что, по логике вещей, это должен сделать Айдамир, а тот был уверен, что джигит не может при гостях повернуть назад из-за какого-то паршивого «Камаза». Пока они спорили, мы с Серегой выпили немного пива, потом еще немного пива, потом целую упаковку, а потом решили, что хорошо бы пострелять по бутылкам, раз у джигитов так затянулся спор. Мы взяли мой пистолет и вышли из машины. Но тут водитель Камаза поспешил заверить Айдамира, что его доводы показались ему убедительными, особенно принимая во внимание двух гостей с пистолетом, после чего сел в машину и запылил задом по дороге.
Оставшаяся часть пути прошла очень весело, потому что мы с Серегой как-то взбодрились после пива и развлекали Айдамира песнями и плясками в нашем собственном исполнении, а тот аккомпанировал гудком своего «Чероки», который по звуку сильно напоминал пароходную сирену.
Дорога кончилась как-то внезапно и джип остановился прямо перед горной речкой. Айдамир сказал, что дальше машина не проедет, поэтому нам необходимо взять припасы и форсировать водную преграду через подвесной мостик.
- Правда, - сказал Айдамир, - мостик не очень хороший. Ну вы сами все увидите.
Нам с Серегой почему-то взгрустнулось, потому что тащиться с нашими припасами по жаре через подвесной мостик, да еще и после десятка бутылочек пива как-то не очень хотелось, но делать было нечего, так как Айдамир и слышать не хотел о переправе через речку на своем джипе.
С мостиком нас не обманули. Мало того, что он был подвесной, поэтому раскачивался как березка в бурю, но у него еще из положенных любому порядочному мосту поперечных деревяшек присутствовала максимум половина. Я себя сразу почувствовал Индианой Джонсом, чему вовсе не обрадовался. Серега бодро сказал: - Чего, Леха, застремался? Привыкай, брат, к дикой природе. Это тебе не по метро шастать, - и с этими словами провалился ногой в дырку, выронив в горную речку одну из сумок.
Надо было видеть Серегино лицо, полное совершенно невероятной муки и какой-то детской обиды.
- Если там была водка, - шепотом сказал он, - я это себе никогда не прощу! Слышишь, Леха, никогда!
- Серег, - попытался я его утешить. - Ты погоди волноваться. Может там просто какая-нибудь дрянь была типа моего фотоаппарата или компьютера. Не паникуй раньше времени. Сейчас до того берега доползем и все выясним.
Серега в ответ пробурчал, что, мол, не надо его утешать, потому что он готов ко всему. Между тем остро встал вопрос - как нам продвигаться по этому чертовому мостику. Даже там, где еще оставались доски, ступать было небезопасно, потому что эти дощечки могли проломиться в любой момент. И мы с Серегой приняли единственно верное решение: легли на пузо и аккуратно поползли к другому концу моста, волоча за собой поклажу. Так мы ползли минут десять, как вдруг мимо нас легкой походкой прошагала черкесская девушка. Она с интересом посмотрела на двух мужиков, которые на брюхе ползли по мосту, фыркнула и мгновенно исчезла в голубой дали.
- Вот это да! - сказал Серега. - Лех, а тебе не кажется, что мы попали в несколько глупое положение?
- Наплюй слюнями, - ответил я ему. - Чего тебе эта девушка? Ты ее увидел первый и последний раз в жизни.
- Ага, - пробурчал Серега. - Между прочим, это девушка - дочка Айдамира. И она работает у меня в конторе секретаршей.
- Оба-на! - сказал я. - Может быть она тебя не узнала?
- Это как это не узнала? - обиделся Серега. - Неужели меня можно с кем-то спутать?
- На тебя не угодишь, - ответил я. - Узнала - плохо. Не узнала - еще хуже.
Серега совсем разозлился и развил совершенно бешенную скорость передвижения, которая позволила нам через каких-то пятнадцать минут достичь края моста.
На том берегу сидел скучающий Айдамир, который зевал и одновременно жевал травинку.
- Ну где вы ползаете? - напустился он на нас. - Я вас тут уже полчаса жду.
- А ты как сюда попал? - удивился Серега. - Мимо нас, кроме твоей дочки, никто по мосту не проходил.
- А я и не хожу по этому мосту, - ответил Айдамир. - Там же шею себе свернуть можно. Прошел вброд через речку. Она же мелкая.
- Тогда какого неприличного слова ты нас по этому безобразию отправил? - взъярился Серега.
- Так вы же были с сумками, - объяснил Айдамир. - На речке ударились бы о камень и, не дай Бог, уронили в воду ценные продукты.
- Да я и так из-за тебя сумку в речку булькнул, - заорал Серега. - Если там была водка, я тебе этого - никогда не прощу!
- Правильно говоришь, что была, - согласился Айдамир. - Я эту сумку подобрал. Там было пять бутылок, но одна, кстати, чудом выжила.
- Все, Леха, - сказал Серега. - Разворачивай оглобли. Едем домой. Нас здесь не уважают.
После этого нам с Айдамиром пришлось Серегу успокаивать и уговаривать минут двадцать. Он сначала пошел на принцип, но его сразили два аргумента. Первый - то, что трезвым через этот мостик обратно пройти никак нельзя. Второй - Айдамир сказал, что водки у них - навалом. Так что четырьмя бутылками больше, четырьмя меньше, никто от этого не пострадает. В качестве последнего аргумента была открыта чудом уцелевшая бутылка, и мы дружно выпили за ее неожиданное спасение.
Увидев аул, я долго пытался представить - что меня там ждет. Также нужно было заодно решить, как себя вести, чтобы не разозлить, ненароком, вспыльчивых горцев. Перед глазами вставали жуткие картины из книг моего любимейшего Фазиля Искандера, когда, например, началась кровная вражда двух семей из-за того, что один молодой человек запел, сидя рядом со стариком, не догадавшись спросить разрешения. Меня этот факт сильно пугал, так как - что греха таить? - есть у меня одно нехорошее свойство: после водки могу неожиданно затянуть гнусавым голосом песню «Когда был Ленин маленький с курчавой головой». Лучше всего было бы совсем не пить, но в присутствии Сереги это было невозможно. Вместо этого я решил просто непрерывно спрашивать разрешения у всех присутствующих на любое свое действие. В этом случае, подумал я, может быть меня и не зарежут, как того юношу в рассказе Искандера.
Я уже подошел к аулу, а Серега с Айдамиром тащились далеко сзади, громко обсуждая Серегину проблему по части зарплаты Айдамировой дочки. Собственно, у Сереги в этом плане никаких проблем не было, так как он считал, что дочка получает бесценный опыт, за который должен платить совсем не Серега, а Айдамир. Но Айдамира этот подход почему-то не устраивал.
Пока они там спорили, я присел на камешек, прикрыл глаза и попытался представить ждущее меня застолье. Воображение рисовало огромный стол, покрытый белоснежной скатертью, который стоит накрытый прямо на вершине горы. Вокруг стола сидят гордые, суровые люди с ястребиными профилями, которые негромко переговариваются на своем клекочущем языке, периодически бросая подозрительные взгляды на инородцев (имелись в виду мы с Серегой). Суровые люди одеты в черные бурки, вкусно пахнут овчиной и овечьим сыром. Во главе стола - древний старец, седая борода которого развевается на ветру. У меня получилась такая живописная картина, что сразу захотелось ее сфотографировать. В нее, правда, несколько не вписывался Айдамир со своим сотовым телефоном и джипом «Чероки», но Серега сам сказал, что у Айдамира - высшее образование.
- Чего, Леха, размечтался? - внезапно заорал у меня над ухом Серега. - Так всего ягненка промечтаешь! Давай, двигай клешнями, а то я жрать хочу - как медведь бороться.
Наша троица гордо вступила в аул. Сразу надо сказать, что наружность этого обиталища черкесов сильно отличалась от иллюстраций к кавказским произведениям Лермонтова. Где-то стояли обычные, деревенские домики с приусадебными участками, но в некоторых местах виднелись вполне симпатичные кирпичные коттеджи. Айдамир нас провел какими-то закоулками и вывел к горной речке, на берегу которой была построена открытая летняя кафешка. Внутри нее сидели какие-то мужики.
- Вот и наши черкесы! - радостно сказал Серега. - Мужики! Здорово! Давно не виделись!
Оба-на! А где черные бурки? Где папахи? Где запах овчины, наконец? Сидящие за столом черкесы были похожи на обычных сочинских отдыхающих: шорты, майки, загорелые лица и белозубые улыбки. И по-русски они говорили несколько лучше, чем я с Серегой. Одно порадовало, что имена у них были настоящие, черкесские: Мурдин, Беслан, Руслан и Даулет. Я, как в фильме «Иван Васильевич», долго толкался среди мужиков, совал им ручку и приговаривал: «Очень приятно! Леша! Леша! Очень приятно! Счастлив познакомиться! Леша!».
- Ты им руки скоро протрешь, - недовольно сказал Серега. - Отпусти Даулета, ему надо ягненка идти готовить. Ты лучше своими руками займись.
- А что с ними? - удивился я.
- А с твоими руками, разве, все в порядке? - спросил Серега.
- Да вроде, - нерешительно ответил я.
- Тогда какого фига ты не наливаешь? - заорал Серега. - Мы тут уже минут пятнадцать, а все ни в одном глазу!
Черкесов тоже напугал Серегин гневный окрик, поэтому мужики засуетились, быстро выставили на стол водку, зелень, сыры, какие-то домашние колбасы и мясо. Мы вывалили наши запасы из сумок, сели за стол и началась неспешная мужская беседа.
Ребята, вопреки ожиданиям, оказались совсем простые и общительные. По крайней мере, никакого особенно кавказского этикета за столом не наблюдалось. Пили, ели, орали, рассказывали анекдоты и вовсе не выбирали какого-то тамаду. Впрочем, Айдамир через некоторое время сказал, что скоро придет настоящий аксакал - хозяин этого кафе, который и будет тамадой.
Народ глушил водку, а я развлекался текилой. Мужики попробовали у Сереги выяснить - что это такое странное пьет приезжий журналист.
- А, - махнул рукой Серега, - это кактусовая водка. Вы на него внимания не обращайте. Москвичи все на голову немножко сдвинутые из-за плохого воздуха. У них все не как у людей.
Но черкесы на Серегины грубиянства внимания не обращали. Они вообще оказались очень приятными и деликатными людьми. Мурдин даже попросил попробовать этот диковинный напиток, набрал в рот стопочку, долго уважительно покачивал головой, чтобы не оскорбить мои чувства, а потом незаметно выплюнул текилу в траву.
Внезапно со стороны реки раздалась ария Ленского в прекрасном оперном исполнении. Я аж поперхнулся текилой, но черкесы только тихо зашептались: - Хозяин идет. Казбек. Вот сейчас застолье и пойдет.
И тут в кафе появился очень колоритный горец. Высокий, статный, довольно пожилой и с так давно ожидаемым мною орлиным взором. Его усадили во главу стола, и Айдамир объяснил мне, что Казбек - заслуженный артист бывшего Советского Союза, в прошлом - оперный певец, а ныне - хозяин этого прелестного заведения на берегу реки. Как оказалось, эта кафешка входит в перечень туристических объектов, поэтому сюда часто наезжают туристы в поисках экзотики. Я деликатно поинтересовался - находят ли они здесь эту экзотику, которая лично от меня пока скрыта за сотовыми телефонами, джипами и шортами черкесов, но Айдамир сказал, чтобы я не гнал коней, мол, сам все увижу.
Казбек, между тем, быстро взял бразды правления в свои руки и живенько пересадил всех за столом в соответствии с традициями кавказского гостеприимства. Мне, в результате этой перестановки, досталось место по правую руку от Казбека, а Сереге - по левую. Вот это уже было хоть как-то похоже на книги Искандера. Я решил, что Айдамира, вероятно, просто задавило высшее образование, а остальные черкесы - вовсе не черкесы, а только прикидываются. Зато Казбек - настоящий черкес!
Казбек, между тем, потребовал, чтобы все наполнили стаканы, взял свой бокал и встал для произнесения тоста. Я немедленно встал вслед за ним.
- Лоша! А ты зачем поднялся? - недоуменно спросил Казбек.
- Я должен проявить уважение, - твердо ответил я, помня наставления Искандера.
- Вот, бараны, учитесь, - обратился Казбек к остальным. - От вас в жизни не добьешься понимания традиций, а вот приезжий человек - все тонкости чувствует.
Черкесы немедленно устыдились и тоже встали.
- Итак, - сказал Казбек, - выпьем за нашего московского гостя. Его ария еще впереди, а сейчас просто поднимем бокалы за его здоровье. Лехаим!
Опять мне текила не в то горло попала. «Лехаим» из уст черкеса - это было сильно.
Вдруг из глубины садика выскочил Даулет, который со зверским выражением на лице заорал: «Шухер! Туристы едут!». Казбек сделал какой-то знак рукой, и обстановка в кафешке сразу стала напоминать боевую тревогу на подводной лодке: все быстро забегали между домом и заведением, производя какие-то странные действия, одновременно доставая из стоящих неподалеку железных коробок различные предметы непонятного назначения. Серега, впрочем, на эту кутерьму не обращал ровно никакого внимания, так как видел ее далеко не в первый раз, а я у Казбека поинтересовался - что, вообще говоря, происходит. Казбек объяснил, что сейчас кафе посетит группа туристов, поэтому необходимо показать Северный Кавказ своим экзотическим лицом. Меня спросили - не соглашусь ли я принять участие в праздничном представлении, на что я, разумеется, ответил утвердительно.
Обстановка преобразилась во мгновение ока. На всех сидящих за столом нацепили те самые, вожделенные мною, бурки с папахами, причем у Казбека все это добро было белого цвета, а у нас - черного. Казбеку еще на пояс прицепили здоровенный кинжал. На стенах кафешки шустрые ребята развешали какие-то сабли и пистолеты. Даулета вообще нарядили в странную хламиду, напоминающую шкуру муфлона, а на голову он водрузил что-то неимоверно меховое, закрывающее почти все лицо.
Картина получилась - я вас умоляю! Особенно шикарно смотрелся я в бурке, нацепленной прямо поверх моих вечерних шорт. Да и звезда Давида, сверкающая у меня на шее, создавала дополнительный колорит. Ну я - еще туда-сюда. Потому что у меня внешность - вполне восточная. А вот Серега, со своим рязанским лицом, в бурке с папахой смотрелся просто изумительно. Ему еще папаху выдали размера на два больше, и она немилосердно висла на ушах.
Беслан немедленно начал жарить-парить шашлыки в мангале, который стоял рядом с кафешкой, а мы продолжали застолье.
Минут через десять появилась довольно многочисленная группа туристов, предводимая Русланом, которая робко остановилась неподалеку от кафешки и стала с интересом рассматривать наши живописные фигуры.
- Акарбышлын! - громко сказал Казбек. - Карандел кызын обургандим казамат! Кастрын ыдылган! (за точность фраз не ручаюсь, так как пишу по памяти).
- Хозяин рад приветствовать вас в своем экзотическом заведении, - перевел Руслан. - И предлагает насладиться настоящим кавказским бараньим шашлыком с вином. Он просит прощения, что не может лично вас принять, потому что к нему сейчас пришли кунаки.
- Ага! Настоящий баран, из которого сделали этот шашлык, еще вчера посреди аула в луже хрюкал, - тихо, но отчетливо пробормотал Серега, после чего Айдамир угостил его под столом увесистым пинком.
Туристы, к счастью, ничего не услышали, а весело защебетали и стали рассаживаться за деревянные столики, которые были установлены рядом с кафешкой. Многие фотографировали наше застолье. Мы же, как и положено настоящим горцам, сурово пили водку и хмурили брови навстречу фотовспышкам.
- Алеко! - вдруг громко обратился ко мне Казбек. - Киль карбышлын силь манкин!
Как потом оказалось, Казбек просто хотел, чтобы я передал ему солонку. Но я в тот момент решил, что мне предоставляется слово. А что было делать? Назвался черкесом - полезай в аул.
- Ассаламагалейким, Казбек-джан! - начал я. - Колабельдын роменролан вина выпить! Курбимазлы афтандил why бы и не not? Быздылсын, кунаки! Акмендин! - и полез ко всем чокаться.

Казбек, сидючи на своем почетном месте, просто сиял и всячески мне подмигивал. Не обманул я, видать, ожидания тамады. Да и Серега восторженно пинал меня ногой под столом, в восхищении перед новыми гранями моей находчивости, которые так внезапно сейчас засверкали.
Между тем, туристы, налупившись свиного шашлыка и настоящего кавказского вина, которое Руслан наливал из огромной бутыли с надписью «Краснодарский пивзавод», как-то расслабились и вовсе не собирались уезжать. А нам, между прочим, в этих бурках с папахами было уже совсем тяжко сидеть на сочинской жаре. Впрочем, у Казбека все было отработано до тонкостей. Он сделал мимолетное движение бровями, Руслан убежал куда-то в глубь двора, а через секунду на сцену выскочил неистовый Даулет с огромной саблей на боку, который вцепился в первую попавшуюся туристку и заорал: - Казбек! Позволь, этот женщин будет мой! Он станет сторожить овец и рожать мне детей - джигитов!
- Как ты можешь так говорить в мой дом! - закричал Казбек в ответ. - Этот девушк - мой гость! Он гость мой дом! А тебе мало тех туристок, которых ты увел к себе в аул в прошлом году? Что ты за юнош такой горячий? Уходи из мой дом, чтобы я тебя больше не видел!
- Кунаки! - обратился Казбек к нам. - Объясните этому человек, что нельзя так поступать много раз в моем дом! Ну две-три туристки - это еще туда-сюда! Но злоупотреблять-то зачем?
Нас всех как пружина подбросила. Ведь сам Казбек попросил помощи! Я схватил пустую бутылку из-под текилы и стал угрожающе вертеть ее над головой, сразу разбив лампу на потолке. Серега схватил один из пистолетов, висящих на стене, и заявил, что сейчас проделает в Даулете столько дырок, сколько раз его фирма недоплатила в российский бюджет. Айдамир выхватил саблю у Казбека и попросил разрешить ему исполосовать этого негодяя быстрее, чем пчелы нерестятся. Короче говоря, картина была - очень величественная, и она произвела должное впечатление на туристов, которые быстро раскланялись, заплатили, не считая денег, за шашлык и вино, вырвали из лап Даулета несчастную туристку, которая смотрела на него с обожанием и восторгом, после чего отбыли восвояси. А мы, наконец, смогли убрать с плеч эту чертову амуницию, от которой, к тому же, сильно пахло молью и нафталином.
Без туристов гульба пошла значительно веселее. Не надо было хмурить брови, говорить на тарабарском языке, да и Казбек отпустил вожжи тамады, поэтому все развлекались - кто как хотел. Из глубины сада показался улыбающийся Даулет, одетый в обычные майку и шорты, который заявил, что ягненок будет готов с минуты на минуту.

Предыдущая страница 2 Следующая страница


Алекс Экслер - Сочинские рассказы

3 Алекс Экслер

Через пять минут у стола появился Руслан, который привел двух мужиков и отрекомендовал их Асланом и Гамлетом.
- Гамлет, Гамлет, где твоя Офелия? - заорал в знак приветствия порядком захмелевший Серега, за что снова получил от Айдамира по ноге.
Гости, между тем, выглядели весьма прилично. Аслан вообще был похож на заместителя управляющего банком: молодой человек, лет тридцати пяти, в брюках и рубашке от Версаче, с дорогим дипломатом в руках. Гамлет же, наоборот, представлял собой тип классического восточного человека: суровое лицо, черные, сдвинутые брови и готовность разорвать на клочки каждого, кто только посмеет приблизиться к его Аслану.
Как потом оказалось, я не ошибся. Аслан действительно оказался заместителем управляющего какого-то банка из Нальчика, а Гамлет, как и предполагалось, был его шофером и одновременно телохранителем. Казбек же, судя по всему, понятия не имел - кто это такие, поэтому вежливо приветствовал вновь прибывших, посадил их на противоположный край стола, проследив, чтобы им налили выпить и положили на тарелки вдоволь закуски.
А через несколько минут Даулет начал подавать на стол ягненка. Как вам это все описать? Мощности моей клавиатуры точно не хватит, чтобы рассказать - какое это блюдо. Сначала подали бульон из барашка, приправленный какими-то травками и специями. Вкусно было настолько, что я чуть не проглотил плошку, в которой это наслаждение подавалось, хотя обычно не люблю бульоны. А потом Даулет принес огромный котел, в котором плавал тушеный ягненок. И мы стали его есть. Нет, не есть! Мы стали упиваться и наслаждаться! Все даже забыли о водке, настолько это блюдо было вкусно.
Как вам передать эту картину? Тихий вечер в горах, когда смеркается, а воздух в долине становится особенно чистым и прозрачным. Совсем рядом журчит горная речка. За столом сидит компания понимающих друг друга людей, которые объединены радостью общения и совместного застолья. Счастье это! Именно в этом и есть - счастье. И вовсе дело было не в водке, хотя ее, конечно, тоже хватало. Тем более что я пил текилу.
За столом даже затихли все разговоры и тосты. Самое интересное заключалось в том, что Даулет, хотя он уже с блеском выполнил свою миссию по приготовлению барашка, не присоединился к нашей компании, а стоял немного поодаль, с трепетом вглядываясь в лицо каждого за столом. Конечно, мы старались изо всех сил. Тут даже не надо было заканчивать курсы актерского мастерства, чтобы изобразить полный восторг на своем лице.
Казбек мне потом объяснил, что человек, ответственный за приготовление основного блюда, не должен садиться за стол. Его должность - очень уважаема и почетна. За него поднимают бесчисленные тосты, но после подачи на стол блюда он должен стоять в стороне и по лицам пирующих определять - понравилась его работа или нет.
Впрочем, комплиментов в этот вечер он удостоился, по моему, на год вперед. Я уж молчу - сколько мы за него выпили. Серега настолько был в восторге от барашка, что даже предложил Даулету место в своей фирме, хотя в этом черкесе было добрых метр восемьдесят пять роста (мы все помним, что Серега не брал в свою контору людей, которые ростом выше, чем сидящая собака).
Аслан и Гамлет, сидящие на краю стола, доели свою порцию ягненка, в цветистых выражениях поблагодарили Казбека за чудесный ужин, после чего собрались откланяться, заявив, что им еще ехать в Кабардино-Балкарию.
И вот тут началось самое интересное. Казбек устроил такое цирковое представление с кавказским колоритом, от чего я сразу перестал считать, что Фазиль Искандер своих кавказцев просто выдумал из головы. Как оказалось, у Казбека - куча родственников в Кабардино-Балкарии. И, как выяснилось из стенаний Казбека, если эти родственники узнают, что Казбек совершенно неправильно принял Аслана и Гамлета в своем заведении, ему отныне путь в солнечную Балкарию закрыт навсегда.
Поначалу, конечно, трудно было что-то понять из монологов Казбека, который, к тому же, свою речь перемежал кусочками из оперных арий, но потом картина прояснилась. Оказывается, Казбек не имел права посадить таких дорогих гостей на противоположный край стола. Это, как выяснилось, противоречило всем правилам кавказского гостеприимства. Он обязан был посадить их рядом с собой (нас с Серегой, вероятно, полагалось просто сбросить в горную речку) и потчевать из своих рук самыми лучшими кусками. Казбек настолько расстроился, что сначала потребовал скормить его диким козлам (как мы с Серегой потом подумали, он имел в виду туристов или отдыхающих), а потом и вовсе положил свою голову на стол и предложил Аслану отрубить его облажавшуюся при приеме таких дорогих гостей башку.
Надо сказать, что Аслан очень спокойно и с достоинством отреагировал на этот небольшой спектакль. Он сразу заявил, что Казбек ни в чем не виноват и что им даже на неправильных местах было все хорошо видно и слышно. Пусть Казбек не беспокоится, сказал Аслан, в Кабардино-Балкарии никто не узнает об этом маленьком инциденте.
Но Казбек уже разогнался так, что остановить его было невозможно. Он стенал и проклинал себя десятками проклятий, поэтому бедному Аслану ничего больше не оставалось, как сесть рядом с Казбеком и выпить десяток-другой тостов в свою честь.
Нас же с Серегой Казбек в цветастых выражениях попросил сесть за другой конец стола, потому что новые гостевые светила затмили прежних. Мы, разумеется, обиделись, поэтому Серега отправился сделать променад на горную речку, а я с Айдамиром пошел на другой конец аула смотреть нелегкие условия его обитания.
Как ни странно, домик, в который он меня привел, оказался очень небольшим. Более того, он состоял из одной комнаты, вдоль стен которой стояли какие-то шкафы. Пол в комнате был бетонный. Что и говорить, в домике было довольно неуютно.
- Это мой единственный дом, - с пафосом сказал Айдамир. - И в этой халабуде должна жить вся моя семья: жена, четверо детей и я!
Я от такой несправедливости чуть не заплакал и клятвенно пообещал Айдамиру, что во всех подробностях опишу его бедственные условия так, что администрация просто обрыдается.
- Ладно, - ответил Айдамир. - Пошли в дом, я тебе свой компьютер покажу.
- В какой дом? - растерялся я. - А это разве не дом?
- Дом, - сказал Айдамир. - Единственный дом, записанный на меня. Все остальные числятся на теще. А этот используется под гараж.
Я полностью оценил эту логику и отправился смотреть «тещин домик». Это был небольшой, в четыре этажа, каменный домик с довольно хорошей обстановкой. Меня познакомили с компьютером, где я сразу обнаружил Интернет (вообще этот аул был очень продвинутым в плане современных технологий) и полез проверять свою почту. Так прошло часа два, как вдруг появился Айдамир и сказал, что пора уже идти выпить на посошок.
Обстановка в кафешке, между тем, была весьма боевая. Аслан с Гамлетом уже уехали, зато остальные развлекались довольно своеобразным способом: Руслан с Даулетом держали Серегу в горизонтальном положении и быстро носили вокруг стола. Серега издавал звуки летящего бомбардировщика и периодически изображал гулкие взрывы. Казбек сидел за столом, прикрывшись газетой, изображая зенитное орудие.
- Что происходит? - спросил я у Айдамира.
- Серега напал на наш аул, - объяснил Айдамир. - Казбек пока отбивается, но потери уже большие. Может, тебя истребителем-перехватчиком выпустить, а то ведь разбомбит все кругом, паршивец?
Почему бы не помочь хорошим людям? Я сразу и согласился. Ко мне подскочили Мурдин с Бесланом и тоже стали носить вокруг стола. Вообще-то, Серегу сшибить было довольно трудно. Весь он был какой-то бронированный, но ловкий. Я раза три шел в лобовую, но он хитрым маневром ускользал. Внезапно Беслан зацепился ногой за ножку стола, и наш истребитель позорно грохнулся на землю.
- Леху сбили! - внезапно заорал Серега. - Погиб друг! Я не хочу больше жить! - с этими словами он вырвался из рук черкесов, подбежал к обрыву и с размаху сиганул прямо на камни.
Я как-то сразу протрезвел. Шутки шутками, но прыжок с обрыва мог окончиться весьма печально. Странным было то, что черкесы вовсе не отреагировали на Серегин поступок. Я на ватных ногах подошел к обрыву, намереваясь увидеть внизу распростертое на камнях Серегино тело и... Серегино тело действительно было распростерто под обрывом. Только не на камнях, а на здоровенном матрасе. Сам Серега при этом мирно спал.
Айдамир потом объяснил, что этот матрас еще с прошлого года положен туда специально для Сереги, потому что он этим номером периодически развлекает туристов.
Серегу скоро разбудили, посадили за стол, все выпили «на посошок» и стали собираться. Поездку домой я помню не очень четко. Сохранилось ощущение, что мы ехали не по дороге, а по горной речке, так как Серега желал ночной прохлады.
Потом еще помню, как долго рассказывал жене о диких горцах, которые меня чуть не украли и чуть не заставили рожать детей-джигитов.
В общем, довольно славно посидели.

Свадьба в Лазаревке

А день, между тем, начинался довольно невинно, я бы даже сказал - спокойно. Вот только в 11 утра позвонил Серега и сообщил, что мы с ним приглашены на свадьбу дочки местной знаменитости - то ли главы администрации, то ли начальника финотдела, которая должна сочетаться с кубанским парнем из родовитой семьи. На вопрос - при чем тут он, а тем более - при чем тут я, Серега сразу разъяснил, что он приглашен из-за своего джипа "Паджера", которому доверено сопровождать молодоженов в загс и церковь, а меня приглашают как московского журналиста, который сумеет должным образом осветить этот процесс в средствах массовой информации.
Я, в общем, особенно и не протестовал, потому что давно мечтал посмотреть какой-нибудь красивый и древний обряд. Родственники невесты, да и жениха явно не представляли - ЧТО я могу написать про их свадьбу, иначе меня никогда бы не пригласили. Впрочем, термин "журналист из Москвы", под которым меня представили, звучал для них довольно внушительно.
Конечно, пришлось основательно подготовиться. Я погладил единственную майку, которая не содержала никаких бранных слов по-английски, а также подобрал наиболее подходящие к свадебному торжеству шорты. В качестве свадебного подарка я, разумеется, взял собственную книжку, на которой полчаса царапал ручкой торжественную надпись: "Игорю и Юле на свадьбу, в память о чудесных двух неделях, проведенных автором с Юлей в Ницце".
К Сереге я приехал где-то в четыре вечера и застал его за подготовкой свадебного подарка. Серега сидел за своим столом и мелкой шкуркой отдраивал пару каких-то ключей.
- Это что? - спросил я. - Ты из начальника риэлтерской конторы в слесари-сантехники переквалифицировался, что ли?
- Спокуха, Леха, - ответил Серега. - Там же все знают, что я занимаюсь недвижимостью. Вот и подарю им ключи от квартиры.
- Ничего себе подарок! - обалдел я. - Ты собрался молодоженам квартиру подарить? А не слишком жирно им будет?
- Ключи от квартиры, Леха, а не квартиру, - спокойно объяснил Серега. - Это будет такой маленький прикол. Ручаюсь, что присутствующие его оценят.
- Круто, - наконец-то понял я. - Давай я тоже подарю им ключи от машины.
- Это будет перебор, - решительно сказал Серега. - Одной такой хохмы на свадьбе будет вполне достаточно. Квартиру они как-нибудь переживут, а вот за машину могут просто убить. А мне твоя жизнь еще ценна. Ты еще даже и не приступал к описанию моего жития в Сочи.
- Как скажешь, - сказал я. - У меня-то приготовлен подарок - моя книга. Могу и без машины обойтись.
- Во-во, - ответил Серега. - Обойдись книжкой. Там наших, лазаревских, будут только гости со стороны невесты. Они меня знают. А вот кубанцы… черт их знает, как они на это все отреагируют. Впрочем, - он махнул рукой, - нам-то с тобой - наплевать?
- Разумеется, - согласился я. - Только ты помни, что на мне еще лежит важная миссия в виде описания твоего бытия. Так что ты уж не сделай так, чтобы объект описания почил в бозе, или средство написания было ущерблено физически непонятливыми кубанцами.
- Леха, не боись! - твердо сказал Серега. - Со мной не пропадешь. Местные уважают, а кубанцы… С кубанцами разберемся.
С этими словами он засунул в карман связку блестящих ключей, мы сели на его "Паджеру" и отправились на свадьбу.
Что вам рассказать про свадьбу в Лазаревке? Поначалу все было как обычно. Серега загрузил молодоженов, повез их в загс и церковь, а меня долго и вдумчиво мучили перед входом в ресторан кубанские мужики, которые требовали ответа на вопросы - как состояние Президента и скоро ли Бориса Березовского посадят в тюрьму. Я вежливо отвечал, что состояние Президента оценивается как удовлетворенное, а Березовского безусловно скоро посадят, если прокурор накопит денег больше, чем есть на данный момент у Бориса Абрамовича.
Через час подъехал джип с молодоженами. По раскрасневшемуся лицу Сереги я понял, что они точно успели посетить могилу Неизвестного Солдата, где рядом располагается такой симпатичный ларек с выпивкой. Все были в хорошем настроении. Жених шутил, периодически наступая на шлейф от платья невесты, которая после этого падала вместе с женихом, заливаясь жизнерадостным смехом. Серега вообще сиял как медный пятак, обвивая гибкий стан невесты, поддерживая ее таким образом в этом нелегком пути к застолью. Пару раз, впрочем, жених нахмурил брови, но Серега обвил и его гибкий стан, отчего жених сразу успокоился.
Меня сразу представили жениху как "столичную знаменитость", он долго и вдумчиво тряс мне руку, подбирая приличествующую моменту фразу. Но ничего, кроме: "Вот, Леха, женюсь я на Юльке! Амба пришла. Ты же меня понимаешь?" - он из себя не выдавил.
Я, разумеется, поздравил его в цветистых выражениях, пожелал счастья, удачи и детишек побольше.
- Детишки будут! - сразу расцвел Игорек. - У меня знаешь родня какая - богатыри! Не то, что ваши лазаревские хлюпики.
Я был вынужден напомнить Игорьку, что сам, вообще-то, из Москвы.
- Тем более, - махнул рукой Игорек. - Я бы на твоем месте вообще молчал. Жрете наш хлеб с салом, да только впрок не идет. Хотя ты, - тут он с интересом посмотрел на меня, - довольно мордатый. Видать, тебе в прок пошло.
Я не стал с ним спорить, хотя точно помнил, что кубанские продукты последний раз употреблял в далеком детстве, а сразу преподнес свой подарок. Игорь долго и вдумчиво читал посвящение от автора, потому сказал:
- Слушай, а когда это Юлька ездила в эту… как ее… в Ниццу?
- Никогда не ездила, - ответил я. - Это просто шутка.
- А, - коротко сказал Игорь. - Понял. Ну я с ней еще разберусь. Пошли за стол.
Мы с ним дружно взялись за руки (потому что Игорь без посторонней помощи ходить уже не мог) и пошли в банкетный зал.
Там нас встретил дружный рев толпы и крики Сереги: "Вот и наши голубки пришли!". Тут даже я почувствовал себя оскорбленным, а что уж и говорить о несчастном Игоре, который увидел свою Юлю во главе стола, сидящей рядом с Серегой, который вольготно расположился на жениховском месте. Как потом оказалось, лазаревская половина гостей решила, что это Серега женится на Юле, поэтому несколько раз уже порывалась кричать "горько", вызывая крайнее волнение среди кубанской половины стола. Впрочем, до драки в тот момент не дошло. Серегу живо попросили с жениховского места и посадили вместе со мной на противоположный край стола.
Только мы начали немножечко закусывать и очень даже выпивать, как вдруг с кубанской стороны стола поднялась бабуля очень сурового вида, которая взяла большой мешок и пошла по гостям. Как оказалось, бабуля принимала подарки для молодых. Делала она это очень вдумчиво и обстоятельно. У каждого гостя спрашивались имя с фамилией, а также стоимость подарка или количество денег в конверте. Все эти данные бабуля заносила в специальную книжечку. Дошла очередь и до нас. Я назвал имя, фамилию и паспортные данные, а потом заявил, что уже подарил свой презент жениху.
- А что ты ему подарил? - сурово осведомилась бабулька.
- Книгу, - ответил я радостно.
- Ну книгу - это понятно. А что подарил-то? - спросила бабуля.
- Говорю же, что книгу и подарил, - ответил я.
Бабулька на меня посмотрела с таким видом, как будто сейчас бравым кубанским хлопцам будет отдана команда немедленно выставить меня из-за стола. Но тут вмешался Серега.
- Чего ты к нему пристала? - сказал он бабуле. - Леха же из Москвы. Они там все такие странные. Кому еще в голову придет книжку на свадьбу дарить? Только им.
- А ты что даришь? - переключила на него внимание бабуля.
Серега сделал гордое выражение на лице, полез в карман и эффектно достал связку блестящих ключей.
- Ключи от квартиры дарю, - просто сказал он.
В зале немедленно стих гул разговоров, взоры всех присутствующих устремились на Серегу. Бабуля от неожиданности икнула, потом заглянула в свой мешок, как бы пытаясь подчеркнуть ничтожность его содержимого по сравнению с Серегиным подарком, затем неожиданно выронила мешок на пол, порадовав зал мелодичным шумом разбивающегося сервиза, и бросилась целовать Серегу.
В общем, впечатление было такое, как будто Серега забил гол в финальном поединке чемпионата. Целовали его все: лазаревцы, кубанцы, жених, свидетельница невесты и сама невеста. Игорек тоже настолько обалдел, что даже не делал попыток оторвать Юлю от Сереги.
Страсти понемногу улеглись, все дружно много раз выпили водки за Серегино здоровье, а потом отец жениха спросил: - А где квартира-то?
- Какая квартира? - удивился Серега.
- Ну как это "какая"? - в свою очередь удивился отец. - От которой ключи.
- А я откуда знаю? - ответил Серега. - Я же ключи подарил, а не квартиру.
Кстати, доходило до них не быстро. Я за это время успел рассчитать пять или шесть вариантов отступления. Игоря лазаревским удалось перехватить прямо в момент броска. Серега, надо сказать, держался совершенно невозмутимо и удивлялся - от чего все так засуетились. И почему никто не оценил эту прелестную шутку. Потом к нам подошли два крепких кубанца и предложили выйти во двор, чтобы освежиться и обсудить кое-какие проблемы во взаимоотношениях. Я сказал, что меня пока не тянет освежиться, что мне и здесь хорошо. Кубанцы заявили, что лучше мне освежиться сейчас, потому что долго ждать они не могут. Ну во двор, так во двор.
Вышли. Стоим друг напротив друга. Я Сереге шепнул, чтобы он брал на себя правого и левого, а я сбегаю за подмогой. Но сразу нас бить не стали. Кубанцы стояли, раздували ноздри и будили в себе ярость берсеркеров. Серега, надо сказать, был абсолютно невозмутим. Наконец, один кубанец сказал: - За такие шутки надо морду бить.
- А вы лучше просто посмейтесь. Так будет для вас безопасней, - ответил Серега.
- Это в каком смысле? - осведомился кубанец.
- В том смысле, что я и один вас разорву - как Шарик фуфайку. Даже Лехина помощь не потребуется, хотя у него тоже удар - килограмм двести.
- Это в каком смысле разорвешь? - поинтересовались мужики.
- Вдребезги пополам, - ответил Серега. - Вот ты сможешь двумя пальцами разорвать махровое полотенце?
Мужики задумались, но потом признали, что не смогут.
- А я смогу, - заявил Серега. - Тащите полотенце.
Один кубанец сходил на кухню и принес довольно здоровое махровое полотенце. Серега заявил, что полотенце слишком тонкое, поэтому свернул его еще раз в четыре, потом как-то хитро взялся за него двумя пальцами и… действительно разорвал пополам.
Кубанцы остолбенели, а потом стали у Сереги выспрашивать секрет фокуса.
- Это чистая физика, парни, - гордо сказал Серега. - Физику в школе изучали?
Кубанцы пробормотали, что в принципе это название в школе слышали.
- Так вот, - объяснил Серега. - Нужна правильная точка приложения. Еще Архимед говорил, что если будет на что опереться, он весь земной шар перевернет. А тут какое-то полотенце. Так что все очень просто. Понятно?
Конечно, ничего они не поняли, но послушно закивали головами. Драка после этого подвига, конечно, не состоялась. Мы с этими ребятами побратались, и один из них пошел разведывать обстановку. Вернулся через минуту и сообщил, что обстановка накалена и нам туда возвращаться пока небезопасно.
- Фигня, - сказал Серега. - Сейчас реабилитируемся. Лех, у тебя деньги с собой есть?
- Есть, - говорю, - рублей пятьсот. А что?
- У меня есть штуки две. Давай сделаем молодым финансовый презент, чтобы нас все-таки не убили за эту квартиру. Только у меня одна мысль есть. Пойдем в ближайший киоск, разменяем две с половиной штуки десятками и пятерками.
- Давай, - сказал я. - А зачем десятками?
- Увидишь.
Мы поменяли деньги и вернулись на свадьбу. При виде нас все оживились, а Игорь и его свидетель опять попытались броситься на Серегу. Но он быстро сказал:
- Друзья! К сожалению, вы не оценили дружескую шутку с квартирой. Чтобы не расстраивать молодых, мы с Алексеем решили сделать им крупный денежный подарок. Вот такой, - с этими словами он достал из кармана внушительную пачку десяток с пятерками и помахал ею над головой.
Гости радостно загалдели. Игорь высказал предположение, что тут опять кроется какой-то подвох, но кубанская бабулька быстро подбежала к нам, пощупала пачку и сказала, что все без обмана.
- Но у меня есть одно требование, - заявил Серега. - За каждую купюру из этой пачки молодые должны целоваться. Иначе денег не отдам.
Гости обменялись мнениями и решили, что требование довольно разумное. Молодым все равно целоваться весь вечер, а раз за это еще и деньги будут платить, то почему бы и нет. Игорь с Юлей поначалу с энтузиазмом взялись за это занятие и первая сотня прошла довольно живо. Только Серега к ним постоянно придирался и требовал, чтобы они целовались как взрослые и не халтурили. Вторая сотня пошла как-то тяжелее. У Юли стал такой вид, как будто она ночь провела с футбольной командой. Да и Игорь выглядел как-то осоловело. Пару раз они пытались схалтурить, но Серега тут же заявил, что этот поцелуй не засчитывается, а если и дальше повторится это безобразие, то он их оштрафует сразу на сотню.
Примерно на пятой сотне гости дружно стали просить Серегу прекратить это безобразие, но он был неумолим. Я ему шепнул, что лучше бы завязывать испытывать терпение присутствующих, потому что свидетель уже и так идет по направлению к нам, а вот зачем у него в руке нож - ума не приложу. Наконец, Серега угомонился и сказал, что все оставшиеся деньги отдаст за один поцелуй. Игорь и Юлей посмотрели друг на друга с ненавистью, со скрипом последний раз поцеловались и получили пачку денег.
Мы сели за стол, и Серега заорал: "Горько!". Вот тут нас действительно чуть не убили.
Через некоторое время обстановка потихоньку разрядилась. Гости выпивали и закусывали. Серега какое-то время сидел вполне спокойно, но потом его снова разобрало на подвиги. Воистину, этот день никак не должен был окончиться тихо и мирно. На этот раз Серега пристал к свидетелю жениха, которого звали Васек. Серега накатил водки и вдруг вспомнил, что Васек час назад крикнул что-то обидное по его адресу. Сначала он порывался встать и пойти к Ваську, но я схватил его под руку, а встать вместе с сидящим мной Серега не мог. Тогда он избрал другую тактику: насупил брови и стал сурово смотреть Ваську прямо в глаза. Тот выдержал пару минут, потом сам встал и подошел к нам. Вот тут Серега сразу встал, даже вместе с сидящим мной.
Два суровых парня стояли друг напротив друга, а вокруг притихла свадьба в ожидании кровавой развязки.
- Простите пожалуйста, не будете ли вы так любезны сказать - что вы орали своим паршивым ртом примерно час назад? - спросил Серега, нервно подергивая мышцами на груди.
От этой фразы повеяло таким могильным холодом, что вся свадьба резко выпила по стакану водки, чтобы хоть немного согреться.
- Я чего орал? Это я? Это ты чего тут вообще, значит, выделываешься, понял? - ответил Васек и сделал угрожающее движение рукой.
- Ты мне тут руками не вентилируй, - тихо и очень отчетливо сказал Серега. - Если вдруг случайно попадешь по лицу, мне же тебя бить придется.
Васек явно стушевался и руками размахивать перестал.
- Да ладно, Серег, не будем свадьбу портить. Я на тебя сильно не сержусь. Ну выпил, бывает.
- Кто выпил? - возмутился Серега. - Это ты пьяный - в лоскуты.
- Я пьяный? - обиделся Васек. - Да я - трезвей не бывает. Это вы, лазаревские, пить не умеете. А я могу в момент из горла бутылку водки засадить.
- Врешь, - сказал Серега.
- Я вру? Нет, вы слышали все? На что спорим?
- На сто баксов, - спокойно сказал Серега, достал из кармана стодолларовую купюру и положил ее на стол. - Пей.
Васек такого оборота явно не ожидал. Он рассчитывал, что Серега предложит смехотворную сумму, он посмеется над Серегиной нищетой, и инцидент будет исчерпан. Но на столе лежали сто баксов и назад дороги не было. Надо сказать, что Васек оказался вполне горячим кубанским парнем, потому что взял полную бутылку водки и выдул ее целиком секунд за двадцать.

Предыдущая страница 3 Следующая страница


Алекс Экслер - Сочинские рассказы

Сочинские рассказы 4

Что тут началось! Опять все набросились на Серегу, обвиняя его во всех смертных грехах. Больше всех усердствовал жених, но тут неожиданно на Серегину защиту встал Васек. Он в непарламентских выражениях объяснил Игорьку, что Серега теперь его лучший друг. И что он вообще не понимает причин всеобщей паники. Потому что и водки выпил, и сто баксов на дурика заработал.
Тут прибежала кубанская бабуля, которая притащила откуда-то трехлитровую банку с раствором марганцовки и стала орать, чтобы Васек ее немедленно выпил, потому что иначе у него будет алкогольное отравление. Васек совсем раздухарился и предложил бабке засунуть эту банку жениху… Ну, в общем, засунуть. Игорек оскорбился со страшной силой и попытался треснуть свидетелю по лбу. Тот быстро принял боксерскую стойку и немедленно упал на пол. На свадьбе заорали, что Васек умирает, кто-то побежал вызывать скорую помощь, в общем шум поднялся - кошмарный. Про нас с Серегой забыли и мы сели уплетать поросенка.
Васек, между тем, вовсе не умирал, а просто лежал на полу и пел песни. Ему просто не хотелось вставать. Пел он "Девочка ночь", причем довольно сносно. Кубанцы подняли Васька на руки и понесли на улицу, чтобы положить его под елочку. Когда Васька проносили мимо нас, он посмотрел на Серегу с нежностью и ласково пробормотал:
- Сергунь, "девочка ночь" меня называй!
- Хорошо, любимый, - просто сказал Серега. - Спи спокойно.
Васька вынесли на улицу и положили под елочку. Он пробормотал, что давно мечтал стать маленьким аистом или небольшим новогодним подарком, после чего тихо заснул.
Прошло еще полчаса. Гости наклюкались, пели всякие "зеленые камыши" и "ой мороз-мороз", Серега совсем загрустил и заявил, что пора красть невесту.
- Серег, - говорю ему я. - Тебе на сегодня приключений еще не достаточно?
- Какие приключения? - возмутился Серега. - Свадьба должна быть запоминающейся. А то сидят все, как на похоронах. Один я и работаю на публику. Сколько можно выть сидеть? Короче, ты будешь со мной участвовать или нет?
- Буду, конечно, - ответил я. - Я же давно мечтал посмотреть красивый кавказский обряд.
- Договорились, - сказал Серега. - Я сейчас подговорю подружку невесты, мы постараемся незаметно с ней и Юлькой выйти наружу. А ты шуруй к "Паджере", заводись и будь наготове.
Я вышел на улицу, завел машину и стал ждать. Мимо как раз проходил гаишник, который посмотрел на меня с интересом и спросил: - Пьяный?
- Процентов на семьдесят, - честно ответил я.
- А если права отберу? - поинтересовался гаишник.
- Так я же и не еду никуда, - парировал я. - Просто включил движок, чтобы согреться.
Гаишник немного подумал, но не нашел чем разбить мои стройные логические построения, поэтому медленно ушел за угол.
Минут через пять со стороны ресторана раздался громкий шум, и я увидел, что из зала выбегает Серега вместе с подружкой невесты и Юлей, а за ними гонится толпа кубанцев.
- Увози невесту! - заорал Серега. - А я их тут задержу.
Невеста с подружкой прыгнули в джип, я резко стартанул с места и увидел в зеркало как несколько бравых парней пытались остановить "Паджеру" за задний фаркоп. Насколько я понимаю, у них это не получилось. Мы проехали квартал, я остановил машину и побежал на помощь к Сереге. Все-таки он был один против доброго десятка кубанцев.
На площади перед рестораном шел БОЙ. В самой гуще схватки высился Серега (я говорил, что он ростом - добрых два метра), который, как Бог Войны, орудовал дрыном из ограды. По лицу было видно, что он просто наслаждается. Народ бился настолько вдумчиво и капитально, что даже в моей интеллигентской душе вдруг проснулись какие-то звериные инстинкты, и мне сразу захотелось принять участие в этом развлечении.
Подумано - сделано. Я с жутким выражением на лице подбежал к огромному кубанцу, размахнулся, после чего мною был проломлен забор. Я полежал немного на травке, раздумывая - продолжать участие в сражении или нет, но потом решил, что когда еще удастся вот так просто полежать и помечать? Вот я лежал и мечтал.
Бой скоро закончился, потому что из ресторана выскочили представители старшего поколения и сумели урезонить спорящих. Все вместе отправились в ресторан, чтобы решить - кто победил. Серега сдружился со здоровенным кубанцем, который хлопал его по плечу и все приговаривал:
- Ну, Серега, как же ты здорово меня дрыном по горбу перетянул.
В ресторане уселись и выпили. Игорь тихо сказал: - Серега! Верни невесту, гад!
- Плати выкуп, - ответил Серега. - Это старая, добрая традиция, и я ее нарушать не позволю.
Разгорелся жаркий спор, во время которого то одна, то другая сторона поднималась и заявляла, что лучше бы поговорить на свежем воздухе, но все же обошлось без дополнительного кровопролития. Серегу уговорили не брать денег, но он поставил условие, что Игорь сначала должен выпить из туфли невесты. На том и порешили.
Я быстро сгонял за туфлей, которую торжественно вручили жениху. Как потом оказалось, у Игоря было несколько странное представление о том - как именно надо пить из туфельки. Обычно подразумевается, что туда просто ставят рюмку и выпивают. Игорек же просто набухал водки в туфлю и стал пить. Босоножка немедленно протекла Игорю прямо на белые брюки и рубашку. Понятно, что туфля после похищения не была особенно чистой, так что пятна образовались весьма живописные.
И опять во всем стали винить Серегу. Прям нашли какого-то козла отпущения. Невесту мы вернули, отбились от матери невесты, которая требовала денежной компенсации за испорченную туфлю, после чего к нам подошел отец Юли, который сказал, что если мы немедленно не уйдем сами, то нас вынесут на носилках. Мы с Серегой обсудили создавшуюся ситуацию, пришли к выводу, что праздник безусловно удался, пожелали удачи всем присутствующим и гордо ушли.
У этой истории было еще маленькое продолжение. Для свадьбы изготовили огромный кремовый торт, который стоял на столе, но к нему не разрешали прикасаться, потому что хотели оставить сладенькое на второй день гульбы. Серега пытался объяснить, что на сорокоградусной жаре торт не выдержит и нескольких часов, но его никто не послушал. Как потом оказалось, на второй день (куда нас почему-то не пригласили) они съели этот торт. Обошлось, к счастью, без смертельных случаев, но, по выражению Сереги, "вся свадьба обкакалась нафиг".
Вот я теперь и думаю - делать мне отчет об этой свадьбе в средствах массовой информации или нет?

P.S. Хотите верьте, хотите нет, но все так и было на самом деле. Я не придумал ни единого слова.

Лазаревские зарисовки с натуры

Дамы ловят отдыхающих
Все вы, вероятно, знаете, что большинство проживающих в поселке-герое Сочи-Лазаревское весь год живут на те средства, которые получают в течение трех месяцев в году, когда пускают к себе отдыхающих (их здесь называют "здЫхи").
Понятно, что отдыхающий - дитя неразумное и просто так на нужный дом не наткнется. Ну, конечно, кроме тех случаев, когда поселок заселяется на 140 процентов, а такое бывает не часто.
Поэтому основное занятие домохозяек - вылавливание приезжающих на вокзале, с целью немедленно их обратать, привести в свой дом и поселить человек двадцать в сарае, пятерых в собачьей конуре, и еще полк солдат разместить на чердаке. Этот процесс требует немалой отдачи сил и энергии.
Вчера утром я пришел на вокзал, чтобы встретить одного своего знакомого, и наблюдал весьма забавные сценки с участием теток-домохозяек.
Вот, к примеру, разговаривают две армянки.
- Анжела! Я убью тебя, Анжела!
- Ты что, Нора? Нора, ты дура? Что ты убьешь меня?
- Я глаза твои вырву, чтобы больше никто не видел глаза твои бесстыжие!
- Это у меня глаза бесстыжие? Да как твой язык повернулся подумать такое про меня, Нора? Твои глаза бесстыжие! Все знают!
- Это у меня глаза бесстыжие, Анжела? Да ты же вчера прямо из-под носа моих отдыхающих увела! Что мне с тобой за это сделать? Плюю я на крышу твоего дома, Анжела!
- Ты что, Нора? Да ты на жаре совсем уже расплавилась! Каких твоих отдыхающих? Там же семь человек было! Как раз под мой сарай! А в твой флигель больше пяти никогда бы не влезло! Там и так ни одного сантиметра свободного нет. Пять кроватей все и занимают.
- Ничего, Анжела, я сама со своим флигелем разобраться могу. Поспали бы валетом. А здыхи были мои! Моя очередь. Убью я тебя, убью. И сарай твой подожгу.
- Что ты заладила, Нора, "убью", "подожгу". У меня в сарае, между прочим, 40 литров яблочного вина хранится. Ты его уничтожить хочешь, что ли? Я от тебя такого не ожидала.
- А какое вино?
- Яблочное, я же говорю.
- Вкусное?
- Как поцелуй мужа.
- Твоего?
- Твоего, дура!
- А дашь попробовать?
- Так заходи сегодня вечерком, подруга. Я для тебя на все готова.
- Спасибо, Анжелочка. Жди вечерком. А я варенья из крыжовника принесу.
И дамы громко и сочно целуются. Короче, завтра я туда еще пойду.
Автомат с кока-колой
На набережной стоит автомат с кока-колой. Принцип, как вы понимаете, простой: кидаете монетки, нажимаете на кнопочку, после чего в поддон падает банка.
Сценка. Подходит парень, как говорится, кавказской национальности. Достает из кармана горсть монет. Внимательно изучает инструкцию по использованию автомата. Кидает несколько монеток. Стоит и ждет, переминаясь с ноги на ногу. Через несколько минут произносит ругательство и легонько бьет кулаком по автомату. От того, разумеется, никакой заметной реакции не следует. Парень бормочет: "Сломалось, что ли?", достает еще несколько монеток, кидает в автомат и опять стоит, ждет.
Через несколько минут произносит ругательство, уже сильно бьет кулаком по автомату. В ответ - ноль реакции. Парень подходит к задней части автомата, несколько минут читает серийный номер и год изготовления. Опять заходит с передней части, плюет в сторону, достает еще несколько монеток и кидает в автомат. Ждет. Потом довольно ощутимо пинает автомат ногой. Ругается. Наконец, достает последние несколько монеток, кидает в автомат и кричит: "Отдай банки, сволочь!". Пинает автомат сначала левой ногой, потом правой, бьет кулаком, сплевывает, заявляет: "Точно сломалось!", и уходит.
Из ближайшей, рядом с автоматом, двери выходит невозмутимый мужик, нажимает на кнопку, берет четыре банки, которые с грохотом вываливаются в поддон, после чего засовывает их обратно в автомат (понятно, что автомат принадлежит ему).
По отточенной последовательности действий видно, что эту операцию он проделывает несколько раз в день.
Лазаревские официантки
Совершенно прелестные девушки. Одна у них беда: никогда не записывают то, что заказал клиент. Да и общаются очень интересно. Всему виной, вероятно, то, что в лазаревских кафешках принята странная система: вам в любом случае в счет вписывают 15% от суммы заказа "за обслуживание". Причем, отказаться платить эту сумму вы не можете. Поэтому девушки ни коим образом не заинтересованы в том, чтобы вы были довольны. Вот одна из сценок:
Прихожу я в местный "Ресторан морепродуктов" часиков в 14, чтобы пообедать. Сижу двадцать минут, задумчиво жуя солонку. Подходит официантка, совершенно медитативного вида, сует меню и уползает. Я выбираю примерно половину наименований (кушать очень хочется) и жую перечницу, потому что официантка пропала еще на полчаса. Мои взревывания в сторону кухни видимого эффекта не дают.
Наконец, это чудо природы является. Говорит:
- Ну?
- Пообедать бы мне, - отвечаю я.
- Говорите.
- Овощной салат, солянку, котлетку из баранины, фаршированную куриную ножку, мороженое, кофе и бутылку минеральной.
В ответ - молчание, но глаза у нее открыты.
- Вы слышали?
- Слышала, не глухая.
- Так что?
- Овощного салата нет.
- А солянка?
- Солянки тоже нет. Будет, но часа через два. Только варить поставили.
- Тогда тащите остальное.
- А что вы хотите из остального?
- Все! Котлетку, ножку, мороженое, кофе и бутылку минеральной.
- Баранины уже с месяц нет.
- Тогда несите фаршированную куриную ножку.
- Сейчас грибов для фарша нету.
- Тогда просто куриную ножку.
- А у нас ее в меню нет. Нам можно готовить только фаршированную.
- А что у вас есть, в конце-то концов!?!?!?! - ору я.
Дитя природы поднимает глаза к небу, что-то там высчитывает и заявляет:
- Могу минеральной принести.
- Ну неси минеральную, чтобы вашему ресторану пусто было.
Уходит. Отсутствует минут пятнадцать. Появляется.
- Минеральная кончилась, но есть водка и кофейный ликер.
Ночь я провел в камере предварительного заключения. Одно надеюсь, что стойку с пивом (где пива, разумеется, не было) они починят не скоро.
[продолжение следует]

Сочинские гаишники

Эти ребята просто "обожают" москвичей. Я у них как-то интересовался причинами такой лютой ненависти, так мне объяснили, что москвичи не боятся и не уважают гаишников, постоянно спорят, качают права с книжечкой в руках и работать с ними просто невозможно.
Впрочем, я их понимаю. Вот, что произошло недавно.
Поехал я на машине к морю, чтобы попить пива. Попил вдоволь, еду обратно. В машине довольно жарко, я расслаблен, поэтому левую ногу высунул в окно, чтобы ветерком обдувало. Автомобиль с коробкой "автомат", поэтому угрозы окружающим я не представляю.
На дороге стоит гаишная машина, рядом с которой дежурит трое человек. Я проезжаю мимо них и в зеркальце заднего вида наблюдаю, что лейтенант делает мне знак остановиться (замечу, что уже после того, как я мимо них проехал). Разумеется, я останавливаться не собираюсь и еду себе спокойно дальше, подсчитывая количество нарушений, который совершил: алкоголезависимое пьяновождение, превышение скорости на 60 км/ч и нога, высунутая из окна.
В зеркале видно, что гаишная машина врубила мигалки и начала преследование. Я себе спокойно еду со скоростью 120 км/ч. Минут через пять догнали, обогнали и просят остановиться. Я припарковался, сижу и жду. Они тоже сидят в машине и ждут (здесь принято выбегать, как собачонка, из машины и мчаться с документами к дяденькам гаишниками). Я даю сигнал, что собираюсь уезжать, один из гаишников выходит из машины и идет ко мне. Представляется. Я говорю:
- Ну?
- Почему ремень не пристегнут? - спрашивает гаишник.
Мама моя! Все нарушения перечислил, а про ремень забыл. У них тут, в отличие от Москвы, не пристегнутый ремень - основной источник дохода.
- Забыл, - говорю. - Буду страдать материально.
- А почему нога из окна высунута? - интересуется гаишник.
- Так жарко же.
- С ногой из окна - не положено! - твердо заявляет гаишник.
- Это где такое сказано?
- В документах, - немного подумав, отвечает гаишник.
- Вот покажите мне документ, где сказано, что нельзя ездить с ногой, торчащей из окна, тогда и будем разговаривать на эту тему, - парирую я.
Гаишник надолго задумывается, потом заявляет:
- Если из автотранспорта выдается наружу негабаритный инородный элемент, на конце его должен висеть красный флажок. А у вас такого флажка не было.
- Не пройдет, - сочувствую я. - Это только в том случае, если предмет длиной более одного метра. А у меня из окна максимум восемьдесят сантиметров ноги торчало. Можете линейкой померить.
Гаишник загрустил.
- Тогда платите штраф за не пристегнутый ремень. И за превышение скорости.
- За ремень я платить не отказываюсь, а по поводу превышения скорости вы что-то напутали. Я не видел у вас "пушки" и доказательства мне предъявлены не были.
- Да я "на глазок" видел, что у вас скорость была намного выше 60 километров в час, - объясняет гаишник.

Предыдущая страница 4 Следующая страница


Алекс Экслер - Сочинские рассказы

5 Алекс Экслер

- Да мне плевать на ваш глазок, - спокойно объясняю я. - Если вы предъявите на него метрологические сертификаты и постановление о том, что он, отныне, используется как официальный измеритель скорости, тогда нет проблем. А сейчас ваш глазок - это ваши проблемы. Я ехал со скоростью 59 километров в час, и попробуйте доказать мне обратное.
Гаишник с ненавистью смотрит на меня, что-то бормочет под нос о зажравшихся москалях, которые все сало съели, достает какую-то здоровенную простыню и говорит, что надо заполнить протокол за ремень.
В протоколе, между тем, пунктов пятьдесят. На вопрос - с каких это пор стало нужно заполнять такие объемные бумаги, он бурчит, что это мы в Москве распоясались, а здесь свои порядки.
- Сам будешь заполнять, или мне помочь? - спрашивает гаишник.
- Да я, вроде, грамоте обучен, - отвечаю. Беру листок и быстро вписываю ответы на вопросы. Кто составлял подобный протокол - понять сложно. Вопросы, похоже, просто списывались из какого-то психологического теста. По-моему, там даже был вопрос "чем болела в детстве ваша бабушка". Я честно ответил на все вопросы, в графе "пол" написал "паркетный", свою дату рождения дал по израильскому календарю, а в качестве места работы написал "дворник при 82-й средней школе".
Потом отдал листок гаишнику. Тот, не читая листок, потребовал у меня штраф в 40 рублей, откозырял и пошел к своей машине. Я спокойно подъехал к своей квартире, поставил машину, вытащил из холодильника бутылку пива и пошел опять на улицу, чтобы посидеть на лавочке.
Минут через пять к дому лихо подруливает гаишная машина (я сразу подумал, что протокол они все-таки прочитали), оттуда выскакивает мой старый знакомый и радостно кричит:
- Я чуть не забыл! Вас же лейтенант двадцать минут назад видел на море, пьющим пиво. Поехали на медицинскую экспертизу!
- Сейчас, - говорю, - поедем. Вот я только тапочки надену.
- А что? - растерялся гаишник. - Это же недолго. Минут тридцать. Или сразу штраф платите.
- Мужик, - отвечаю я. - Ты чего? Я на сегодня закончил вождение и расслабляюсь в тенечке пивком. Еще какие-нибудь вопросы есть?
- Но тебя же видели с пивом, - растеряно сказал гаишник. - Полчаса назад. Мы же на дороге тебя и ждали, потому что лейтенант рядом с кафе твою машину видел. Это ты ногой своей нас отвлек.
- Не мои проблемы, - отвечаю. - Надо было быстрее соображать. А сейчас, уж извини, прием гаишников на сегодня закончен.
- Знаешь, давай как сделаем? - решительно заявляет гаишник. - Мы сейчас поедем на экспертизу, из результатов вычтем эту бутылку пива и посмотрим - что получится.
Я чуть пивом не подавился.
- Ты на солнце перегрелся, что ли? Никуда я не поеду.
Гаишник еще немного постоял, с завистью глядя на мои манипуляции с бутылкой, потом отправился в машину, докладывать обстановку. К единому мнению, как я понял, они так и не пришли, потому что машина завелась и уехала.
Но это еще не все. Вечером мы кутили в ресторане с приятелем. Посидели довольно капитально, а потом он повез меня домой на своей Тойоте. А она у него, кстати, с правым рулем. Едем по единственной аллее, которая ведет к проезду на другую сторону железной дороги, как вдруг видим, что прямо у арки под мостом дежурит машина с моими сегодняшними знакомыми.
Друг сильно заволновался, потому что другой дороги нет, а он выпил довольно прилично. Подъезжаем к гаишникам, лейтенант видит меня на водительском месте (еще раз напоминаю, что машина - с правым рулем), расплывается в широченной улыбке, тормозит Тойоту и приглашает меня в гаишную машину. Я спокойно выхожу, говорю приятелю, чтобы он немедленно уезжал, как только я сяду к гаишникам, и иду с лейтенантом.
Сажусь в машину. Лейтенант ласково улыбается и заявляет:
- Ну что? В трубочку будем дуть, или сразу штраф заплатим?
- Давайте в трубочку подуем, - говорю я. - Давненько я в трубочку не дул.
Кстати, трубочки у них оказались бракованные. Первые две вообще не сработали, и только третья показала какие-то запредельные значения.
- Ну вот, - обрадовался лейтенант. - Вот сейчас и отольются мышке кошкины слезки.
- Вот именно, - говорю я, - что мышке и отольются.
- Это в каком смысле? - встревожился лейтенант.
- А в таком, - отвечают. - Какие ко мне претензии?
- Управление автомобилем в пьяном виде! - заявляет гаишник.
- А где вы видели, чтобы я управлял машиной?
- Здрассте! - возмущается лейтенант. - Я же только что вашу машину остановил. Вот эту, - он делает рукой жест в сторону Тойоты, которой на месте, разумеется, уже нет. - А куда машина делась? - удивляется он.
- Домой уехала, - спокойно говорю я. - Это японка с правым рулем. Я попросил меня до моста подвезти. А поскольку к водителю у вас претензий не было, а были только вопросы ко мне, вот он и уехал.
Лейтенант так долго и внимательно смотрел мне в глаза, что я уже думал, что меня пристрелят при попытке к бегству.
- У вас в Москве что - все такие? - тихо спросил гаишник.
- Нет, - отвечаю. - Только я и Рабинович. Остальные еще хуже.
В общем, меня отпустили с миром. Ребята оказались с чувством юмора и меня не пристрелили. Я с ними даже потом подружился. Не сразу, конечно. На следующий день выпил пару бутылок безалкогольного пива (здесь это большая редкость), специально проехал мимо них, был остановлен и отправлен на экспертизу. После неудачного для них теста на алкоголь, все объяснил, и мы заключили совместный пакт о ненападении. Мне теперь официально дозволена одна кружка пива за рулем, но только одна. Я же говорю, ребята оказались вполне с чувством юмора.

Серега и бассейн

Серегу, с которым мы весьма мило проводим время в Сочи, я не видел уже целую неделю. В прошлые выходные, впрочем, ко мне приехали знакомые французы, и Серега предложил сводить их в горы к знаменитому трехсотлетнему дубу. Французы от этого предложения пришли в восторг, и мы с Серегой договорились, что он с утра отправляется к дубу с вином и пловом, где кошеварит, и ждет нас к двум часам дня (французы каждое утро неизменно отправлялись на море, где почему-то восторгались лазаревским, довольно грязным, пляжем). На меня же Серега возложил шашлык и водку.
Днем я забрал французов с пляжа, прихватил с собой шашлык и водку, после чего мы отправились в горы. От дороги до поляны с дубом идти было где-то 20-30 минут, но у французов был такой вид, как будто они вместе с Наполеоном отступают из Москвы. Я им предложил не канючить и вспомнить, что их знаменитые соотечественники находились в намного более холодных условиях. Но это не помогло, так что пришлось каждые пять минут делать привал и рассказывать, почему травка здесь зеленая, как называется вон то хрюкающее животное, лежащее в канаве, и сообщать еще массу всяких интересных сведений о Северном Кавказе.
В итоге всех дел на поляну мы добрались только часам к трем. По Серегиному утомленному виду я сразу понял, что дело неладно. А пятилитровая бутыль с вином, где от силы оставалось литра полтора, меня в этом убедила на сто процентов. На вопрос "что случилось" Серега слабым голосом ответил, что ничего не случилось, а что все вино ушло на приготовление плова.
Далее Серегу стали знакомить с французами. Серега задумался минут на пять, а потом изрек фразу: "Ай эм - нью рашн!", чем привел французов в восторг. Впрочем, радовались они недолго, потому что прилично закосевший на жаре Серега стал угощать французов вином, проливая почти все им на одежду и вообще себя стал вести как безусловный враг общества. А после того как Серега (мне пришлось переводить) сообщил, что их Нострадамус обещал комету, которая этим летом совершенно точно должна в дупель разнести их поганый Париж, французы разобиделись и заявили, что хватит с них этой экзотики.
Так что пришлось Серегу укладывать спать, а французов вести к речке (они, видите ли, не могли оставаться в Серегином обществе), где я сделал самый скучный шашлык в своей жизни. Вина не было, водку я оставил Сереге (так как он собирался пробыть на поляне до следующего дня), беседовать с французами, собственно, было не о чем, короче, тоска смертная. Поэтому я об этом и не писал. Но это все - лирическое вступление.
И вот вчера позвонил Серега, который мрачно заявил, что душа требует праздника после трудовой недели, поэтому не хочу ли я его сопроводить в наш любимый ресторан с бассейном (любимым мы этот ресторан называли потому, что нас оттуда выставляли раз пять или шесть, а из остальных заведений на берегу - максимум два раза).
Я ответил, что еще с прошлой недели не разговариваю с человеком, который так сильно осложнил дипломатические взаимоотношения России с Францией.
- А ты, Лех, не думай! - заявил Серега. - Мы пить вообще не будем. У меня после того происшествия - железный мораторий: ни грамма в рот, ни сантиметра в попу (прошу прощения за излишний натурализм, но у меня Серегины выражения корректировать - просто рука не поднимается).
- Что значит - пить не будем? - удивился я. - И в бассейне купаться не будем?
- В бассейне безусловно поплаваем, - сказал Серега. - Мы туда за этим и идем. Просто не будем куролесить и выпивать, заодно сделаем так, что нас оттуда первый раз за лето не выставят.
- Идея хорошая, - ответил я. - Почему бы и не попробовать?
И вот явились мы в этот ресторан. Оба в брюках и белых рубашках. Не скрою, персонал восторгов при нашем появлении не высказал, но путь к бару нам не преградили. Мы сели за стойку и заказали две минеральных воды. Бармен, который при виде нас уже приготовил два стакана и плеснул туда вискаря, икнул от неожиданности и спросил - что произошло.
- Ты видишь перед собой двух обновленных людей! - твердо заявил Серега. - Можно даже сказать - абстинентов, хотя я это слово ненавижу с детства. Мы пришли искупаться в бассейне, скушать салат от шефа и послушать музыку. Урона ресторану сегодня не будет, и не надейся.
- Кстати, - заинтересовался Серега. - А что это ты в стаканы налил?
- Виски "Баллантайн", как обычно, - растерялся бармен.
- И что ты теперь с ним будешь делать? - сурово спросил Серега. - В бутылку обратно наливать нельзя. Ты уже вискарь льдом разбавил.
- Ну, не знаю, - совсем растерялся бармен.
- Ладно, - великодушно сказал Серега. - Эту порцию мы выпьем, чтобы тебя не подставлять. Но только одну! Запомни!
Мы треснули вискаря и пошли плескаться в бассейне. Плескалось, надо сказать, как-то вяло. Не шло веселье. Серега попробовал было устроить конкурс - кто наиболее идиотским образом плюхнется в бассейн, но даже прыжок левым ухом нас не развеселил. После этого мы залезли в надувные круги и стали держать совет.
- Вот что, Леха, - решительно заявил Серега. - Мы же не дети, чтобы в бассейне просто так плескаться. На нас уже народ смотрит. Два взрослых мужика, совершенно трезвые плещутся в бассейне. Мне бы кто показал такую картину, я бы просто со смеху умер.
- Серег, - напомнил я. - Ты же теперь ни грамма, ни сантиметра!
- Сантиметры выдерживаем четко, так как это просто присказка такая, а если мы чего-нибудь сейчас не выпьем, то просто скоро умрем от переохлаждения организма, - ответил Серега. - С французами, конечно, получилось нехорошо, но сейчас не жаркий день, а прохладный вечер. К тому же мы свою норму отлично знаем, ведь правда?
Я выразил некоторое сомнение в твердости наших норм, но выпить не отказался, потому что в бассейне действительно было прохладно.
Серега подозвал официантку и заявил, что бармен, негодяй, явно разбавляет вискарь, потому что мы уже выпили по одной, но не только ни в одном глазу, но даже в ушах ничего не звенит. Поэтому, сказал Серега, официантка должна принести сюда на подносе четыре двойных порции виски и что-нибудь закусить, типа пачки сигарет.
Требуемое было немедленно принесено, мы разогрелись вискарем и взялись за бассейн уже серьезно. Конкурс на самый идиотский прыжок получился просто замечательный. Тем идиотизмам, которые мы выделывали в бассейне, аплодировал весь ресторан, а за вхождение в воду "мухой" (мы с Серегой изобразили скульптуру "Рабочий и Колхозница", спели гимн Советского Союза и рухнули в воду так, что половина бассейна выплеснулась в ресторан) нам даже презентовали бутылку вина с какого-то столика.
После этого настало время цирка на воде. Я стоял в бассейне, держал вертикально надувной круг, а Серега изображал тюленя, который с бортика прыгал сквозь этот круг. Зрелище, надо сказать, было довольно эффектное. Но чего-то не хватало. Тут мы посовещались и поняли, что для лучшего визуального восприятия круг надо поджечь. Подумано - сделано. Серега сбегал в туалет, притащил рулон бумаги, которой мы обмотали круг и подожгли. Прыжку сквозь горящий круг аплодировали даже официантки и бармен. Вот только случилась одна техническая накладка: во время исполнения этого смертельного номера Серега в круге застрял, и у него пережглась резинка от трусов. Поэтому дальнейшие кунштюки ему пришлось выполнять, придерживая трусы руками.
Через какое-то время, впрочем, цирк пришлось прекратить, так как в бассейне оставалось уже не так много воды. Но тут мы нашли новое развлечение. В бассейне плавало много надувных игрушек (собственно, бассейн был предназначен для детей), среди которых была надувная лягушка и здоровенная надувная булава. Мы и надумали лупить булавой по голове лягушки, стараясь, чтобы она с первого удара ушла под воду. Между прочим, пара столиков в ресторане организовали целый тотализатор и ставили попеременно то на меня, то на Серегу.
Наконец, и это развлечение надоело. Мы стали думать, чем себя занять дальше, как вдруг Серега заорал, что он сейчас поцелует эту лягушку, и она превратится в прекрасную царевну. Он ухнул в бассейн, выловил лягушку и стал ее неистово целовать. Но, как видно, Серега вложил в свои поцелуи столько страсти, что лягушка немедленно сдулась . Разумеется, нам это не понравилось. Серега устроил дикий скандал администрации, заявив, что нас с этой лягушкой форменным образом надули, равно, как и лягушку. Но администрация ответила, что в услугах ресторана не значится превращение лягушки в прекрасную царевну, так что наши обвинения беспочвенны.
В логике им отказать было нельзя, поэтому мы взяли еще вискаря, чтобы заглушить горечь обиды, и стали играть в морской бой. Серега оседлал самый здоровенный круг и объявил себя флагманским кораблем. Я взгромоздился на круг поменьше и занял должность авианосца. Сначала мы бились друг с другом, но это было неинтересно, потому что Серега все время меня топил из-за большой разницы в объемах кораблей.
После этого мы себя объявили спасателями Малибу и пытались спасать каждую симпатичную девушку, которая неосмотрительно прыгала в бассейн. Причем Серега взял на себя ответственность за искусственное дыхание. Собственно, от этого он и пострадал, потому что сопровождающим первой же спасенной нами девушки что-то не понравилось, они схватили Серегу, надели на него с десяток надувных кругов, полностью парализовав руки и ноги, и кинули неподвижным коконом в бассейн. Мне пришлось спасать приятеля, чтобы он не утонул, поэтому я кинулся вслед за ним и повернул его на воде таким образом, чтобы он мог дышать. С выпивкой, кстати, проблему также решили. Нам подали стакан с изгибающейся соломинкой, так что Серега даже в этой ситуации мог выпивать без проблем.
Через какое-то время Серегу освободили, мы еще немного поплескались в бассейне, но пришли к выводу, что праздник пора заканчивать. К бильярду нас не пустили, мотивируя это тем, что он для наших вариантов правил не очень подходит (мы на нем обычно играли в бильярдные городки). Разумеется, мы немного обиделись, потребовали счет (эти негодяи включили в него два надувных круга и обманчивую лягушку, которую безусловно можно было еще починить, заштопав несколько дырок от Серегиных зубов) и откланялись.
- Лех, ты заметил, - спросил Серега, когда мы шли домой, - что нас первый раз не выставили, а мы сами ушли? По доброй воле, между прочим.
- Ага, - ответил я. - Воздержание и приличное поведение - основа успеха в публичных местах.

Лазаревские зарисовки с натуры - 2

Бармен Макс
Бармен Макс, который работает у нас в ресторане гостиницы, - это что-то особенного. Всегда невозмутим. Настоящий профессионал, и я говорю об этом без тени иронии. Появляется в баре ровно в 15 часов (по нему можно часы сверять) и стоит там до 2-4 утра. Если не готовит коктейли, то драит стаканы, протирает стойку, подсчитывает выручку или слушает пьяные излияния клиентов. Ему никогда не скучно. В старости, вероятно, начнет писать мемуары. Ибо он видел столько различных характеров и даже человеческих трагедий (одного посетителя прямо в баре жена ударила салатом, когда по счету увидела - сколько муж выпил.) Я тоже хотел бы поработать барменом, чтобы набраться впечатлений, но у меня для этого слишком непоседливый характер.

***

Макс прекрасно общается с клиентами. Умеет выслушивать не слушая, но при этом делает соответствующее выражение лица.
Сижу в баре за стойкой, попивая виски. Рассказываю Максу:
- Сколько вчера с Серегой выпили - ужас просто!
Макс изображает на лице легкую грусть, вспоминая, на какую сумму вчера отработал бар.
- Зато посидели хорошо, - добавляю я.
Макс изображает светлую радость, одним глазом с интересом наблюдая за официанткой, которая слишком низко наклонилась к клиенту. Максу интересно - какого цвета белье она сегодня надела.
- Завтра опять с Серегой встречаемся, - сообщаю я.
Макс делает неопределенное выражение на лице, так как не понимает, как именно нужно реагировать на подобную новость, но потом, на всякий случай, улыбается с оттенком грусти.

***

От Макса я узнал некоторые тонкости профессии бармена. Собрался как-то ехать в Сочи на закупки, и Макс попросил меня купить десяток тяжелых узких рюмок для крепких напитков и некоторых видов коктейлей. Я заехал в магазин барного оборудования, где нашел два комплекта подобных рюмок. Один назывался "Радость клиента", стоил 54 доллара и рюмки в нем были на 60 миллилитров. Другой назывался "Радость бармена", стоил 44 доллара и рюмки вмещали только 50 миллилитров. Я справедливо рассудил, что Максу будет трудновато наливать 50 миллилитров в пятидесятимиллилитровые рюмки, поэтому не пожалел денег и купил "Радость клиента" Привез эту рюмки Максу и до сих пор не понимаю, почему он со мной потом неделю не разговаривал.

***

Обычно невозмутимый Макс сегодня (на следующий день после трагических московских событий) пришел в жутком виде: весь какой-то помятый, волосы всклокочены, глаза дикие.
- Чего, - спрашиваю, - случилось?
- А вы что - не знаете? - отвечает Макс. - Жуткие же новости!
Я понимающе киваю головой.
- Опять вчера мерный стакан на кухне разбили, - продолжает Макс.

***

Сижу я как-то у стойки. У Макса на следующий день должна быть зарплата (считается, что здесь в Лазаревке других источников поступлений у него нет.) Я плачусь о том, что мне сейчас нужно купить билет до Москвы, который стоит сто долларов, при себе денег нет, а домой за деньгами ползти неохота.
- Сто долларов? - спрашивает Макс. - Фигня какая! Я вам одолжу.
Потом с ужасом понимает, что спорол явную чушь и быстро добавляет:
- Завтра одолжу. Как зарплату получу.

***

Особые неприятности Максу доставляет Серега. Он с рестораном по-дружески договорился, что дорогую выпивку будет приносить с собой, потому что в баре приобретать виски и текилу бутылками - дороговато. Часто бывает, что Серега появляется с бутылью где-то часов в шесть вечера, выпивает четверть или треть бутылки, после чего уходит на пару-тройку часов по делам, оставляя бутыль у Макса. Но Серега Максу не доверяет (хотя напрасно), поэтому уходя всегда рисует фломастером на бутылке черту, отмечая уровень жидкости. Но в последнее время Серегино недоверие к Максу еще более возросло, поэтому он как-то принес алмаз для резки стекла и уровень отмечает им. Замечу, что хранится алмаз у Макса в баре.

***

Лазаревские девушки
Купил я как-то бутылку вина. Закрытую обычной пробкой. А доме штопора не оказалось, поэтому я попытался старым студенческим способом протолкнуть пробку рукояткой ножа. Черта с два! Она даже на миллиметр не сдвинулась. Тогда я достал керн и стал молотком долбить по нему, пытаясь сдвинуть пробку с места. Опять ничего не получилось, только на пробке образовалась небольшая вмятина. Я поставил бутылку на шкаф и забыл о ней.
На следующий день я кутил с Серегой, а жена проводила вечер дома в компании со своей лазаревской знакомой. Прихожу поздно вечером домой. Девушка уже ушла. Бутылки на шкафу нет.
- Где, - спрашиваю, - бутылка?
- Лена выпила, - объясняет жена.
- А чем она ее открыла? - поражаюсь я. - Или ты штопор купила?
- Штопор мы не нашли, поэтому Лена открыла бутылку вилкой, - ответила жена.

Зимняя поездка в Сочи

В жизни каждого москвича (отучаюсь, конечно, говорить сразу за всех москвичей, но многие мои знакомые признавались, что у них тоже случаются подобные закидоны) бывает момент, когда организм уже отказывается выносить жуткий московский воздух, смог множества машин, снежные завалы или безумную слякоть на дороге. И тогда сразу хочется на волю, в пампасы, к морю, в деревню - словом, туда, где можно наслаждаться чистым воздухом, сидеть у камина или на пляже и разглядывать цветные альбомы с архитектурными памятниками Москвы, тихо грустя о родном городе.
Лично меня подобные настроения охватывают, как правило, летом… Тогда я тихо и спокойно сматываюсь в Сочи и торчу там до посинения. Но в этом году приступы несовместимости с московским воздухом начались уже в январе. Дело в том, что я неосторожно встретил Новый Год в Сочи, и мне так понравилось 4-го января ходить по улице в рубашке (температура была где-то +12, но на солнце прилично припекало), что по возвращении в Москву я решил снова уехать в Сочи никак не позже начала февраля.
Конечно, далеко не у всех есть возможность в течение года болтаться туда-сюда. Но у меня своя специфика: я работаю в Интернете, так что мне абсолютно все равно, где находиться. Лишь бы был доступ в Интернет. Так что в Сочи я езжу работать, а не отдыхать, но работать здесь намного приятнее, чем в Москве.
И вот, когда снег и слякоть в Москве достигли своего апогея, я стал собираться в Сочи. Главный вопрос заключался в способе передвижения. До Сочи от Москвы - примерно полторы тысячи километров. Можно два часа лететь на самолете, можно ночь-день-ночь трястись в поезде. Но для меня ни один из этих вариантов не подходил, так как я ненавижу работать на ноутбуке (одно дело, когда компьютер нужен полчаса в день, а другое, как в моем случае, когда компьютер используется 12-14 часов в день), поэтому единственным возможным вариантом передвижения оставалась машина, куда можно запихнуть мой компьютер со всеми причиндалами: 17" монитор, сканер, колонки, источник бесперебойного питания, модем, принтер и так далее.
Машина у меня хорошая - "Форд-Мондео", но я чуть ли не за месяц решил основательно заняться ее подготовкой, чтобы не было неожиданностей в дороге. С этой предварительной подготовкой была отдельная песня. В общем, машина была вполне исправная, вот только гудок немного барахлил. Я за месяц до поездки отправился на автосервис, чтобы починить гудок. По дороге машина обо что-то здорово треснулась, проехала пару десятков метров и заглохла. После этого уже не заводилась. Я дотащил машину на сцепке до сервиса, где выяснилось, что пробит картер, вытекло масло и движок заклинило. Хорошая новость. Веселая. Учитывая тот факт, что покупать вторую машину только для того, чтобы съездить в Сочи, мне не хотелось, ребятам на сервисе пришлось основательно напрячься, чтобы отремонтировать двигатель за пару недель. За две недели они управились, разорив меня на изрядную сумму за работу и всякие детали, которые пришлось менять.
Я несколько дней на ней поездил. Все, вроде, работало нормально, но я на всякий случай еще раз подъехал на сервис, потому что гудок опять барахлил. Когда подъезжал к сервису, что-то начало стучать с правой стороны. На сервисе выяснилось, что мне нужно менять пружины амортизаторов (одна из них просто развалилась), какой-то подшипник и сайлент-блоки. Управились за день. Забираю машину и катаюсь. Все в порядке, но гудок так и не работает.
Отправляюсь на сервис, по пути чувствую, что очень плохо стало работать сцепление. Привожу машину на сервис, мне объявляют, что надо менять диск этого чертового сцепления. Управились за два дня. Забираю машину, гудок проработал полдня и снова сдох. Я принимаю волевое решение на сервис больше не ездить, потому что черт с ним, с гудком. В крайнем случае, из окна покричу. Машина больше не ломается.
Перед поездкой я долго раздумывал - ставить на машину зимнюю шипованную резину или нет. До конца января я все ездил на летней и зимнюю поставить как-то не собрался. Но тут, вроде, длинная дорога… Все знакомые как резаные орали, что только идиот может ставить шипованную резину перед тем, как ехать в Сочи. Резину все равно сотрешь, кричали знакомые, и все шипы порастеряешь…
Я же подумал-подумал, затем поехал и поставил-таки зимнюю шиповку. Гулять, так гулять. Сотру ее в Сочи - да и хрен бы с ней. В конце-концов, умираем только один раз, так почему бы не поездить по-человечески?

Предыдущая страница 5 Следующая страница


Алекс Экслер - Сочинские рассказы

Сочинские рассказы 6

Приближалось время отъезда. Первоначально я собирался ехать один, поэтому был выбран следующий вариант движения: выезд из Москвы где-то в 9-10 утра, в 22-23 я должен быть в Ростове-на-Дону, где ночую и в 9-10 утра выезжаю в Сочи, где должен быть в 15-17 вечера. Это промеренный путь, и я так несколько раз ездил. Правда, весной или летом.
Но тут из Сочи на несколько дней неожиданно приехал один мой знакомый - Димка (по делу приехал: поколбаситься на дискотеках и посидеть в "обезьяннике", что обычно бывает с незарегистрированными немосквичами), который согласился поехать обратно со мной "в две руки". Поэтому был выбран вариант поездки "в ночь": выезд из Москвы делается в конце светового дня и всю дорогу до Сочи едем без остановок, периодически меняясь.
Загрузили в машину компьютер со всеми причиндалами, еды на день и кучу кассет для магнитолы. Я себе для ночной езды зарядил здоровенный термос с кофе, а Димка взял целую упаковку безалкогольного энергетического напитка, который, по димкиным словам, "две банки хлопнешь, всю ночь на дискотеке прыгаешь, а утром в "обезьяннике" даже спать не хочется".
Во дворе - снег со льдом, а я ухитрился как-то странно поставить машину в глубокую яму, откуда выбраться непросто. Но шипы откуда хочешь выгребут, поэтому я газую, со свистом вылетаю из ямы и врезаюсь задним бампером в обитый железом угол гаража соседа - Дмитрича. Слышно, что в гараже падает и разбивается какая-то бутылка. Надеюсь, что это была серная кислота или бензин, а не бутылка водки, а то Дмитрич меня убьет. На бампере сзади - здоровенная дырка. Ничего себе поездочка начинается. Главное, я вожу довольно давно и в такие глупые ситуации вообще до этого ни разу не попадал.
Протерли стеклышки чистым носовым платком и отправились в путь где-то в 18 часов по московскому времени. По дороге я несколько раз чувствовал в себе желание все-таки заехать в автосервис, чтобы починить неработающий гудок, но вспоминаю, что Димке надо попасть в Сочи хотя бы через несколько дней, поэтому стискиваю зубы и желание в себе задавливаю волевым решением.
Подъезжаем к окружной дороге и совещаемся - какой путь до Ростова предпочесть. В принципе, есть два варианта. Или ехать по Каширскому шоссе, которое так и идет до Ростова, или сначала по Симферопольскому до Тулы (там дольше, но зато шоссе на порядок лучше), а там уже переезжать обратно на Каширку. Но мне говорил брат знакомого сестры жены друга подруги моего приятеля, что совсем недавно открыли какую-то "новую прямую трассу до Ростова". Что дорога, дескать, сказка и теперь надо ездить только по ней. Поэтому я, на всякий случай, останавливаюсь у последнего московского поста ДПС и справляюсь о дороге. Как ни странно, гаишник тоже подтверждает существование какой-то новой дороги (километра три правее Каширского шоссе), но на вопрос, что это за дорога и стоит ли по ней ехать, отвечает, что хрен ее знает, что это за дорога, так что если мы пытливые и ищем на свою голову приключений - можем по ней скататься, а если мы вовсе даже не Индианы Джонсы, то лучше всего ехать проторенным путем по Каширке.
Про себя я точно знаю, что Индианой Джонсом не являюсь. Димка же в ответ на этот вопрос с возмущением ответил, что ненавидит эти дурацкие широкополые шляпы, так что Индианой тоже себя не считает, поэтому мы плюнули на все "новые дороги" и отправились в путь по Каширскому шоссе.
Дорожка довольно противная: все занесено снегом, из двух полос накатана только одна, так что обгонять довольно сложно. Впрочем, на шипах даже по снегу можно было обгонять без особых проблем, так что продвигались мы довольно быстро. Вот только снег все время шел, поэтому было очень сложно ехать с дальним светом: когда идет снег, то в дальнем свете фар он создает ощущение какой-то нереальности и сильно отвлекает водителя от дороги. Но делать было нечего, поэтому так и ехали. Мы договорились, что будем сидеть за рулем по 300 километров. Это занимает примерно четыре часа времени, зато потом четыре часа отдыхаешь. Первым за рулем сидел я, а Димка пока изучал расположение ручек и кнопочек у "Форда", потому что раньше он на нем никогда не ездил.
Первый гаишник попался совсем недалеко от Москвы. Был какой-то значительный переезд со светофором, на котором я остановился. Вдали стояли два гаишника, которые смотрели куда-то в сторону. Димка сказал: "Смотри, вот сейчас они тебя остановят". Я было заспорил, но загорелся зеленый, я поехал и был тут же остановлен одним из гаишников, который, казалось, даже и не смотрел в мою сторону.
Вышел из машины (надо использовать каждый удобный случай, чтобы размяться), отдал документы. Гаишник их внимательно посмотрел, затем говорит:
- Ну что, Алексей Борисович, у вас все в порядке?
- Да вроде, - отвечаю я. - Вот только коленка немного пошаливает, но это, видать, к дождю.
На лице гаишника - полнейшая невозмутимость.
- Я имею в виду, - говорит он, - все ли в порядке с машиной? Техосмотр есть?
А техосмотра у меня как раз нет. Все забываю приобрести. Тем более, что в Москве сейчас это довольно утомительная процедура.
- Техосмотра, - говорю, - нет. Техник заболел и не смог произвести осмотр.
Гаишник все так же невозмутим. Видать, его уже давно замучили попытки водителей острить.
- Пойдемте в машину, - бросает он и направляется к патрульной Ниве.
Там мне выписывают квитанцию, мы болтаем о том, о сем, я уплачиваю странный штраф в двадцать рублей и на всякий случай еще раз интересуюсь новой дорогой до Ростова.
- Какая такая новая дорога? - недоумевает гаишник. - Есть только одна дорога - Каширка.
- Ну, мне говорили, что, мол, сделали новую прямую дорогу до Ростова, - поясняю я.
- А эта что - кривая? - удивляется гаишник.
- Да, вроде, не очень.
- Ну и езжайте по ней, - твердо говорит гаишник. - Зачем вам какие-то непонятные дороги, если есть эта?
В логике ему не откажешь, поэтому я загружаюсь в машину, и мы едем дальше. Следующие двести километров мы болтаем о том, о сем и рассказываем анекдоты. Затем у Димки появляется желание перекусить. Я твердо заявляю, что не намерен отходить от намеченного графика движения, поэтому он будет есть на ходу. Нам же в дорогу собрали целую корзину как для пикника: нарезанный хлеб, яйца, вареная курица, буженинка, осетринка, масло, салфеточки, вилочки, ножики, стаканчики и даже два подноса. Димка это все безуспешно пытается сервировать на своих коленках, но роняет пару яиц, в момент торможения проливает банку со своим энергетическим напитком себе на брюки, после чего принимает решение питаться раздельно, доставая продукты из корзинки по очереди: сначала жует кусок хлеба, потом заедает его маслом, после чего проглатывает ломоть ветчины, выпивает банку своей газировки и заявляет, что готов садиться за руль.
Следующие часа четыре я опускаю, потому что спал, а Димка сказал, что за время его вахты ничего особенного не произошло. Только два раза чуть не столкнулись с грузовиком, один раз чуть не улетели в кювет, еще его пытался остановить гаишник на очередном посту, но было плохо видно из-за снега, так что Димка не остановился. Я забираю у него руль, и Димка ложится спать.
Еду. Глухая ночь, сыплет снег, я держу где-то 100 км/ч, и мне скучно. Тихонько включаю музыку. Димка дрыхнет без задних ног. Потихоньку прибавляю звук. От Димки - ноль реакции. Делаю громкость такой, при которой я обычно слушаю магнитолу. Димка начинает немного повизгивать во сне, но не просыпается. Я убираю кассету с Земфирой и ставлю последний диск Челентано. На лице Димки появляется детская улыбка, и он начинает причмокивать губами. Убираю Челентано и ставлю Бритни Спирс. Димка переворачивается на другой бок и обнимает двумя руками кресло. Ставлю Deep Purple "Highway Star". Димка некоторое время лежит неподвижно, затем ложится на спину и, продолжая спать, дергает ногами, как будто нажимает на педали. Так я развлекаюсь примерно час и думаю, что уже набрал материала для небольшой диссертации на тему "Влияние звуковых раздражителей на человека, спящего на подогреваемом сидении автомобиля "Форд-Мондео"". Кстати, хорошая мысль. Такой диссер можно выгодно продать компании "Форд". Наконец мне надоедает мучить спящего Димку, и музыка выключается.
Проезжаю очередной пост ДПС. В дверях, несмотря на раннее утро, стоит здоровенный гаишник, который при виде меня делает совершенно зверское выражение лица и взмахивает полосатой палочкой. Торможу, выхожу с документами и подхожу к гаишнику.
- Что, - спрашиваю, - случилось?
У гаишника очень смущенный и сконфуженный вид.
- Ничего не случилось, - говорит. - Это я просто зевнул и случайно махнул палкой. Можете ехать.
- А, - говорю я. - Понял.
Разворачиваюсь и иду к машине.
- Да, - внезапно оживляется гаишник. - Товарищ водитель. А у вас документы, надеюсь, в порядке?
- Ясный пень, - твердо говорю я.
Тут гаишник замечает здоровенную дырищу на заднем бампере.
- А это что? - показывает он палкой на дырку.
- Собака погрызла, - отвечаю я.
Гаишник молчит и ничего не говорит. Я медленно открываю дверь, ожидая, что сейчас раздастся строгий голос, но ничего не раздается. Сажусь в машину, завожусь и еду, наблюдая в зеркало заднего вида гаишника, который стоит и смотрит на меня.
Где-то под конец моей второй вахты проезжаю очередной пост ДПС, на котором гаишник очень решительно и прицельно меня тормозит. Останавливаюсь, вылезаю из машины и начинаю делать разминочный комплекс упражнений (еще бы, в общей сложности за рулем уже просидел часов восемь). Гаишник стоит и внимательно наблюдает за моими приседаниями, наклонами и поворотами. Проходит минуты три. Наконец, зарядка сделана. Я спрашиваю:
- Ну чего?
- Куда путь держим? - интересуется гаишник.
- В Сочи.
- Откуда?
- Из Москвы.
- И что там?
- В Москве-то? Все нормально. Лужков и слякоть.
- Да нет, не в Москве. Я спрашиваю, чего в Сочи? - поясняет гаишник.
- В Сочи? В Сочи море, солнце и пальмы.
- Понятно, - говорит гаишник. - Тогда привет от меня передавайте.
- Непременно, - любезно говорю я.
- Как машина себя ведет, нормально? - снова любопытствует гаишник.
- Да вроде. По трассе держу стольник, едет устойчиво.
- Стольник не положено, - хмурит брови гаишник.
- Да я тихонько, - успокаиваю я сержанта.
- Ладно, - говорит он. - Езжайте. Только осторожно.
- Есть! - отвечаю я, и мы едем дальше.
Утром огибаем Ростов-на-Дону. Тут я сразу вспомнил свой предыдущий вояж в Сочи. Тогда ехал один, поэтому решил в Ростове переночевать. Сначала хотел было остановиться в четырехэтажном мотеле под Ростовом. Снаружи мотель производил довольно приятное впечатление - четырехэтажное добротное каменное здание, хотя одна деталь здорово насторожила: в окнах не было света. Но дверь при входе была открыта, поэтому я туда зашел. За дверью - узенький коридорчик, стоит маленький стол, за которым сидит мужик, похожий на мясника, работающего по совместительству профессиональным киллером.
- Номера есть? - осторожно спрашиваю я.
Мужик очень внимательно смотрит на меня и заявляет:
- Один есть. Но он четырехместный.
- А одноместных нет?
- Одноместных нет, - мрачно отвечает мясник. - Вся гостиница забита.
- А почему в окнах света нет? - интересуюсь я.
- Все спят, - объясняет мужик. - Баю-бай. Уснул малыш.
Времени - десять вечера.
- Ну, давайте четырехместный. Надеюсь, я буду платить хотя бы как за двухместный?
- Нет, - поясняет мужик. - Как за четырехместный. Там же четыре кровати. Это за двухместный платят как за двухместный.
- Тогда давайте двухместный.
- Двухместных тут вообще нет. Только одноместный, но в нем я сам сплю, и четырехместные.
Я пытаюсь выяснить, что собой представляет четырехместный номер. Оказывается, это пенал длиной в четыре кровати и шириной в одну кровать плюс десять сантиметров, чтобы можно было пройти. Интересуюсь насчет всяких сантехнических удобств… Мне объясняют, что один туалет безусловно есть. Один на всю гостиницу, расположенный на первом этаже. Ночью в нем запрещено спускать воду, потому что трубы жутко гудят и будят весь мотель, за что спокойно могут набить лицо. При упоминании слов "ванная", "душ" на мужика находит столбняк, и он просит объяснить - что это вообще такое.
Далее выясняется, что за белье надо платить отдельно. А под "бельем" подразумевается простыня, полотенце и наволочка. Вторая простыня или пододеяльник, как выяснилось, является предметом роскоши и выдается за дополнительную плату. За подушку, как ни странно, платить не надо. Хотя когда мне показали эту подушку, на которой явно ночевали французы в момент отступления из Москвы, я понял, что у мясника есть какие-то зачатки совести.
Наконец, спрашиваю:
- Охраняемая стоянка у вас, хотя бы, есть?
Тут мужик сильно оживляется и начинает интересоваться маркой моей машины. Получив ответ, что у меня "Субару-Легаси" (напоминаю, что я рассказываю о предыдущей поездке в Сочи), мужик совсем оживляется и начинает говорить, что, дескать, все будет в порядке, машину можно загнать внутрь во двор, он лично за ней проследит, и чтобы я не беспокоился. При этом у мужика внезапно обнаружился свободный одноместный номер ("Постояльцы вот только что съехали", - объяснил мясник, хотя мимо нас за все время разговора никто не проходил), и вообще передо мной стали лебезить со страшной силой. Я сразу понял, что мясник давно мечтал заполучить в собственность именно "Субару-Легаси", поэтому сказал, что сейчас пойду за вещами в машину, после чего уехал из этого мотеля от греха подальше. К сожалению, не могу вспомнить адрес этого мотеля, но вы его сразу узнаете: четырехэтажное кирпичное здание перед самым Ростовом, в котором не горит ни одно окно, а портье (он же хозяин, он же горничная, он же коридорная, он же серийный убийца) выглядит, как мясник.
В самом Ростове я помнил одну приличную гостиницу - "Турист". Сначала долго пытался ее найти, но обнаружил только гостиницу "Интурист". Я хотел было дальше отправляться на поиски "Туриста", но потом вспомнил из советских времен, что "Интурист" - это очень круто. По крайней мере, по сравнению с "Туристом". Так что не стал я больше ничего искать, поставил машину на стоянку и отправился селиться в "Интурист". Гостиница как гостиница. Ничего особенного. "Турист" мне нравился больше.
Оплатил номер со всеми удобствами (за него взяли очень недорого, примерно в три раза дешевле, чем просил тот бандит в мотеле), поднимаюсь наверх, где коридорная должна мне выдать ключи. Захожу в комнату коридорной и вижу классическую тетку-грымзу еще советских времен. В голове сразу всплывают фразы: "Гостей в номер нельзя", "После 23-х нельзя", "Чайник не кипятить", "Громко не спать", "На кровать не ложиться, а то помнете" и так далее. Мне, в принципе, никого не надо ни до 23-х, ни после 23-х, но на тетку смотрю с опаской. Та сурово глядит на меня, но ключи выдает. И вдруг - на лице появляется улыбка, и тетка выпаливает скороговоркой: "Что желает господин? Сигаретку с марихуаной, толстенькую девочку, худенькую девочку, чайку, кофейку, выпить, поесть, может быть - мальчика, кокаин есть, но немного дорогой, можем устроить секс-тур по ночному Ростову", и так далее, и тому подобное. Я просто обалдел от подобного сервиса. Тем более, что все это произносилось теткой, которая явно работает в этой гостинице лет тридцать. Вот что перестройка с людьми делает! Любо-дорого посмотреть! Мне даже неудобно было ей отказывать, но пришлось пробормотать, что я, дескать, командировочный, и мне, мамуль, только бы переночевать и все такое. По счастью, в дорогу я был одет совершенно непритязательно, да еще и почти честно признался тетке, что у меня денег - с кот наплакал, поэтому она хотя и с сожалением, но оставила меня в покое. Да и в номере особенно не докучали. Только один раз позвонили по телефону и спросили, не желаю ли я заказать что-нибудь в номер из спецобслуживания, на что я заявил, что по странному стечению обстоятельств желаю только тихо переночевать в этой гостинице и по возможности - один, после чего меня оставили в покое и больше не тревожили.
Ладно, что-то я отвлекся воспоминаниями, а мы, между тем, уже катим по ростовской области, приближаясь к краснодарскому краю. Это мой самый любимый участок дороги. Слева и справа простираются бескрайние поля, а вдоль дороги - сплошные деревья, так что едешь как по бесконечной аллее. Одна беда - полоса для обгона то появляется, то исчезает, а гаишников на этой трассе - дикое количество. Так что на скоростной машине, особенно когда впереди тебя попадется "Запорожец", несущийся с дикой скоростью - километров 40 в час, чувствуешь себя несколько неуютно. Впрочем, даже зная обо всех этих проблемах, моя схема езды в этих краях всегда одинакова: сначала несешься с дикой скоростью, обгоняя всех и вся где можно и где нельзя, а после 4-6-го штрафа успокаиваешься и едешь себе тихонько-тихонько, наслаждаясь окрестностями.
Кстати, ростовские и краснодарские гаишники взяток не берут. Штрафы же налагают "на месте", тщательно оформляя протокол. На каждый протокол уходит от 10 до 20 минут в зависимости от того, наговорился гаишник с предыдущим нарушителем или нет. Если не наговорился, то тебя выспрашивают во всех подробностях: кто ты, откуда, куда, сколько лет машине, как ходит, когда последний раз менял масло, на какой машине ездил твой дедушка и так далее. После третьего оформления штрафа я быстренько подсчитал, что попаду на место намного быстрее, если вообще буду ехать 40-50 км/ч, но не попадаясь гаишникам для оформления протокола, поэтому сбросил скорость и стал любоваться живописной дорогой.
При въезде в Краснодарский край - знаменитый пост, на котором тормозят все машины с номерами, отличными от краснодарских. Мы эту особенность знали, поэтому где-то за пару часов перестали протирать номер, чтобы на нем вообще не было видно - откуда эта машина. Поэтому нас остановили за грязный номер, а не за то, что мы не из Краснодара.
Гаишник попался очень странный. Ну просто о-о-очень странный. Молодой парень, лет двадцати пяти, с лицом, явно клонящимся в сторону кавказской национальности. Он, завидев нашу машину, приближающуюся к посту, тут же махнул семафорчиком, приказывая остановиться. Я тормознул, вылез из машины и начал производить привычный комплекс разминочных процедур.
- Оружие, наркотики, - сказал гаишник.
- Нет, спасибо, - ответил я. - Денег мало.
- Может мне продашь? - неожиданно отреагировал гаишник.
Я захихикал:
- Да куда нам. Мы - тихие, скромные и до отвращения законопослушные.
- Чем занимаетесь? - интересуется гаишник.
- Я - писатель. Типа про заек. Еду в Сочи собирать всякие мифы и легенды древних убыхов.
- Типа гайдаевского Шурика, - догадался сержант.
- Ну, типа того.
- А второй парень, который в машине?
- Это вообще местный, - махнул я рукой. - Сочинский.
- Он тоже писатель?
Я задумался…
- Ну, пожалуй, писатель. Только он еще ничего не написал. Изучает пока быт молодежи, чтобы было чего отображать.
- Ладно, - говорит гаишник. - Понял. Может быть хотите добровольно выдать запрещенные предметы? Учтите, это вам зачтется.
- Да нету у меня запрещенных предметов, - объясняю я. - Рад бы, но как-то не догадался с собой захватить. Разве что книга Ленина "Как нам реорганизовать рабкрин", но ее, насколько я помню, пока не запретили.
- Ну, на нет - и суда нет, - соглашается гаишник. - Давайте произведем осмотр машины.
- Давайте, - радостно говорю я. - Вы осматривайте правое крыло, а я левое. Вдруг где ржавчина появилась.
Гаишник, между тем, - сама любезность.
- Я имел в виду внутренний осмотр, - терпеливо объясняет он. - Может быть, вы просто забыли о чем-то упомянуть. Все бывает. Вот я сейчас, к примеру, обнаружу в вашей машине гранатомет, так вы объясните, что это жена положила в дорогу, чтобы отбиваться от волков, а вы и забыли.
- От волков отбиться достаточно и монтировки, - любезно отвечаю я. - А вот от ДПС-ников отбиться - и базука не поможет.
- Грамотно излагаете, - соглашается сержант. - Ладно, давайте осматривать ваше барахло.
Лезет в багажник, видит компьютер, завернутый в тряпочку.
- Это чего - Мак? - спрашивает гаишник.
Я сначала даже не понял, о чем это он.
- Вы еще скажите - конопля, - отвечаю. - Компьютер это.
- Да я вижу, что компьютер, - говорит гаишник. - Я и спрашиваю - "Макинтош" или "Писюк".
Я от неожиданности даже вздрагиваю. Трудно в линейном гаишнике кавказской национальности, стоящего на посту в Краснодаре, заподозрить человека, разбирающегося в таких тонкостях.
- "Писюк" это, - поясняю я.
- "Целерон"? - обнаруживает глубинные познания гаишник.
- Обижаете, гражданин начальник, - возмущаюсь я. - Честный третий пень.
- И как работает?
- Не то слово. Летает, как пчелка кокосовая. Но своих денег не стоит.
- Я тоже так думаю, - соглашается сержант. - Поэтому свой второй пень пока менять не собираюсь.
После этого разговор уходит в компьютерные глубины, и об осмотре гаишник забывает. Димка стоит рядом и откровенно скучает. Наконец, мы натрепались на компьютерные темы, и сержант говорит:
- Ладно, пройдемте на пост. Надо вашу машину и документы через компьютер пробить.
- Через пентиум два? - спрашиваю я сержанта, подмигивая.
- Черта лысого. У нас тут до сих пор четверки стоят, - жалуется гаишник, после чего мы с ним заливаемся жизнерадостным смехом.
Проверка документов, как и ожидалось, не показала никакого криминала ни в моих, ни в димкиных документах, ни в бумагах на машину.

Предыдущая страница 6 Следующая страница


Алекс Экслер - Сочинские рассказы

7 Алекс Экслер

- Эх, - сокрушенно говорит сержант, - в кои веки подвернулся случай пообщаться с понимающим человеком, так вас даже задержать на пару часов не за что. Может быть, - он с надеждой смотрит на меня, - вы сплошную где-нибудь пересекали?
- Только пешком, - твердо говорю я. - Во время зеленой остановки. Да я бы и сам рад с вами поболтать, но увы - надо ехать в Сочи. Хочу засветло там объявиться, чтобы по горам в темноте не болтаться.
Тут гаишник внезапно вспоминает, что у меня не пройден техосмотр, и предлагает заплатить штраф в 42 рубля.
- Ну вот, - говорю я. - Разговор на профессиональные темы окончился банальным штрафом. Вы уж тогда меня еще оштрафуйте за отсутствие драйвера на компьютере к DVD-ROM-у.
- Да вас все равно еще будут останавливать, - объясняет сержант, - и обязательно обратят внимание на отсутствие техосмотра. А я возьму штраф и выпишу квитанцию, которую вы обязательно сохраните.
- И что? - не понимаю я.
- Существует мнение, - таинственно говорит сержант, как будто выдает военную тайну, - что квиток штрафа за отсутствие техосмотра действует сутки. Так что остальные вас уже не оштрафуют.
- А до остальных гаишников это мнение доведено? - интересуюсь я.
- Вполне может быть, - твердо отвечает гаишник.
Я уплачиваю штраф, на дорожку сержант мне выдает еще несколько профессиональных секретов, а также делится схемой расположения гаишных постов на ближайшие сто километров, я откланиваюсь, и мы с Димкой отправляемся дальше.
Через некоторое время наши МТС-кие телефоны попадают в зону действия, и Димка начинает названивать домой в Сочи, где сегодня ночью, как выяснилось, выпало дикое количество снега. Вот это номер! Вот тебе и море, солнце, пальмы! Пока Димка треплется по телефону, я еду с черепашьей скоростью, потому что антирадар через каждый километр начинает фиксировать дикое количество гаишников, которые, вроде как, притаились по всем окрестным кустам. Между тем, сколько ни еду, ни одного гаишника не вижу. Наконец, все выяснилось. Оказывается антирадар начинает пищать в тот момент, когда Димка соединяется с очередным абонентом. Мы некоторое время ругаемся, пытаясь решить, что лучше - выключить антирадар или запретить Димке пользоваться сотовым, но затем выключаем антирадар, потому что от него за всю эту поездку проку было - ноль.
Подъезжаем к предгорью. Там знаменитый пункт, где на машину приходится покупать за 150 рублей экологический сертификат. Причем выдается он на любую машину вне зависимости от ее технического состояния. Просто если в выхлопе содержится такое количество вредных примесей, что ими можно убить табун лошадей или одного гаишника, специально обученный специалист берет с вас 50 рублей "за работу" и пару минут делает вид, что регулирует карбюратор. У меня он тоже минут пять регулировал карбюратор. Великий человек! Как он нашел карбюратор в машине с инжектором - ума не приложу.
На экологическом посту нас радуют сообщением о том, что перевал завалило снегом и он вообще был закрыт часа три-четыре, но за двадцать минут до нашего прибытия на пост перевал открыли. Мы получаем сертификат, садимся в машину и только трогаемся дальше, как на посту, который находится буквально в пяти метрах от экологического пункта, гаишник тормозит нас энергичным помахиванием бутылки из-под пепси-колы. Я останавливаюсь. Гаишник подходит.
- Что, - спрашиваю, - пепси-колки налить?
- Нет, - говорит он и смотрит на приборную доску, где лежат наши два телефона. - Проверка документов на сотовые телефоны.
- Ого! - говорю я. - Это что - теперь новый пункт такой открыт, который специализируется по сотовым телефонам?
- Да нет, - отвечает гаишник. - Я просто знаю, что у Димки разрешение на сотовый отсутствует.
У Димки, между тем, разрешения на сотовый действительно нет. Но поскольку с этим гаишником он сталкивается примерно раз в неделю, начинает обсуждаться вопрос - что мы можем предоставить вместо разрешения.
- Денег нам не надо, - веско заявляет гаишник. - Деньги мы не берем.
- Ну, натурой мы тоже вряд ли что дадим, - объясняю я. - Пол у нас неподходящий. Может быть, мы вам песенку споем или станцуем чего?
- Песенку я вам и сам спою, - отвечает гаишник. - "Наша служба и опасна и трудна". Вы лучше нам дайте две банки этого энергетического напитка. Я знаю, что Димка его с собой постоянно таскает, а нам в прошлый раз понравилось: всю ночь нарушителей ловили и начальнику на подарок к юбилею заработали.
Гаишники получают две банки этой возбуждающей газировки, после чего мы въезжаем в горы. И вот тут начинается самое интересное. Действительно, снега навалило - жуть. Я вообще первый раз вижу южные горы в снегу и не могу сказать, что это зрелище сильно радует. Впрочем, на шипах ехать несложно. Мешает только одно - знаменитые южные джигиты на шестых моделях "Жигулей" (много раз замечал, что джигиты на иномарках в горах себя ведут довольно спокойно, а вот если видишь шестерку с сочинскими или адыгейскими номерами, значит, будет цирк на льду). Эти бравые парни въезжают в горы с чистого асфальта равнины и, даже попав на снег, не сразу могут понять, что схему езды надо менять кардинально. Поэтому вначале мы часто видели то слева, то справа уткнувшегося в канаву очередного джигита, который вздумал позаниматься "джигитовкой" на снегу.
Машины едут аккуратно, колонной друг за другом. Потому что более-менее разъезжена только одна колея. Остальные покрыты снегом. Время от времени на снег вываливает очередной джигит, у которого все зудит в водительском месте, и пытается на летней резине и заднеприводной машине обогнать колонну. В результате он обычно начинает крутиться волчком на одном месте или опять же сваливается в канаву, а вся колонна ему радостно аплодирует гудками.
Горная дорога очень разнообразна. Вот забираешься высоко в горы, где идет снег и дороги завалены сугробами. Но только спускаешься в долину, которая со всех сторон закрыта горами, - на небе сквозь облака виднеется яркая синева, а на дороге - ни одной снежинки. Вот так мы и ехали. После Джубги (Джугба, Джувгба, Джувга - язык сломать можно; я еле-еле выучил это название) выехали на побережье - и обалдели. Сквозь облака виднеется солнце, море почти спокойное, и дорога снова абсолютно чистая. Мы, после черепашьего шага в горах, на радостях разогнались со страшной силой и всю дорогу до Туапсе проскочили на скорости 100-140 км/ч.
Зато после Туапсе началось самое интересное. Дорога от этого города до Лазаревской (которая и была конечным пунктом нашего путешествия) изобилует довольно крутыми спусками и подъемами. И, как выяснилось, снега больше всего выпало именно в этом районе. Так что мы продирались сквозь бесконечные сугробы и снежные завалы, которые, надо сказать, периодически чистились всякой снегоуборочной техникой. Обидно только, что останавливаться в горах было довольно сложно, так что именно этот отрезок пути я не сфотографировал. Честно говоря, особенно жалко было водителей больших грузовиков и трейлеров, которые попадались на обочинах буквально через каждый километр. Нам еще повезло, что ни один из них не встал поперек дороги. Говорят, что в такую погоду это здесь - обычное явление, после чего приходится довольно долго ждать, когда его оттащат в сторону, чтобы остальные машины могли проехать.
Кстати, с водителями трейлеров всю дорогу наблюдалась одна и та же картина. Машина стоит на обочине, водитель возится у колеса, подкладывая под него всякие деревяшки, чтобы забраться-таки в гору. Вокруг - сугробы из мокрого снега, и проезжающие машины обдают водителя фонтанами снега пополам с водой. Они, разумеется, делают это не нарочно. Просто не могут сбросить скорость, чтобы самим не завязнуть на подъеме. Водитель трейлера это, в принципе, понимает, но все равно каждую проезжающую мимо машину однообразно и с большим достоинством обкладывает матом. Заодно, разумеется, достается погоде, гидрометеоцентру, евреям, империалистам и родному правительству. Так что никто не остается обиженным.
И вот - мы в Лазаревке. Весь путь занял где-то 22 часа (мы были в поселке примерно в 16 часов, а выехали из Москвы в 18 предыдущего дня). Вполне хорошая скорость, учитывая сплошные снежные завалы и в начале, и в конце пути. Летом эту дорогу мы обычно проезжаем за 19-21 час в зависимости от длительности остановок "на перекусить". По спидометру расстояние от моего дома (я живу в противоположном от Каширского шоссе конце Москвы) до Лазаревки составляет примерно 1550 километров (это если ехать сразу по Каширке, а не через Тулу; через Тулу дольше, но зато часть пути едешь по широкому Симферопольскому шоссе; летом я часто там езжу).
Наконец, я на месте, распаковываю свой ненаглядный компьютер и уже готов к работе. А на улице - море, солнце и пальмы. Причем все в снегу. Честно говоря, Лазаревку я такой вижу в первый раз. Впрочем, буквально в течение пары следующих дней установилось где-то 10 градусов тепла, весь снег растаял и поселок стал вполне похож на свой привычный летний вариант. И это несмотря на то, что на улице - разгар февраля. Хорошо все-таки в Сочи. Даже зимой хорошо. Так что не зря мы проделали весь этот зимний вояж. Ох, не зря.

Предыдущая страница 7


Алекс Экслер - Биография

Алекс Экслер

На основную страницу

Биография

Московский писатель, редактор и менеджер интернетовских проектов. Родился в 1966 году. Закончил Московский Авиационный Институт по специальности, название которой произнести не в состоянии. Почему самолет ухитряется летать - не знает до сих пор. Долгое время работал профессиональным компьютерщиком (программист, системный аналитик, постановщик задач и руководитель проектов), а затем резко сменил направление, начав заниматься Интернетом и литературной деятельностью. В 1999 году создал персональный некоммерческий сайт Exler.Ru, где он публиковал свои рассказы и так называемые "литературные сериалы", которые в течение очень короткого срока завоевали большую популярность в Интернете.

С февраля 2000 года на Exler.Ru появился раздел видеорецензий, в котором Экслер делится с читателями своими впечатлениями после просмотра различных фильмов. Несмотря на то, что Алекс принципиально не желает называться кинокритиком и позиционирует себя как "рядовой зритель, умеющий изложить свое впечатление на бумаге", его видеораздел всего за несколько месяцев вышел на самые первые места категории Кино на Рамблере, обогнав некоторые кинопорталы.

Экслер увлекается только своей интернетовской деятельностью, на которую тратит все рабочее и свободное время. Часто публикуется в различных печатных изданиях России, а также ближнего зарубежья. В фильмах больше всего ценит иронию и присутствие хотя бы какой-то мысли. Не любит тупые картины и готов драконить их в своих рецензиях с утра до вечера.


[i] Огл. 1 2 3 4 5 6 7


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Алекс Экслер - Сочинские рассказы

Оглавление

  • Как я познакомился с аборигеном Серегой (Страница 1)
  • Серега и его взгляд на бизнес (Страница 1)
  • Отдых на юге - дело тонкое (Страница 1)
  • Ужин в черкесском ауле (Страница 1)
  • Свадьба в Лазаревке (Страница 3)
  • Лазаревские зарисовки с натуры (Страница 4)
  • Сочинские гаишники (Страница 4)
  • Серега и бассейн (Страница 5)
  • Лазаревские зарисовки с натуры - 2 (Страница 5)
  • Зимняя поездка в Сочи (Страница 5)


Алекс Экслер - Сочинские рассказы

Алекс Экслер

Сочинские рассказы

 Читать книгу

Аннотация

В городе Сочи - не только темные ночи. В городе Сочи - море, солнце, пальмы, пляжи, вино, девушки, шашлык, машлык, загадочные черкесы и масса всяческих развлечений и приключений. В сборник «Ужин в черкесском ауле» вошли все рассказы сочинского цикла Алекса Экслера, включая знаменитые «Сочинские гаишники» и «Свадьба в Лазаревке».Все эти произведения написаны ироничным и легким языком, который доставит вам живейшее удовольствие.

Создание книги: АлФиЛ
Программа: ChmBookCreator
Над дизайном работали: Spider, Elfin, Angel