Тэд Уильямс - Город золотых теней

1 Тэд Уильямс

ПРОЛОГ

Как и многое прочее, это началось в грязи.
В нормальном мире в это время завтракали, но в аду, очевидно, завтрак не подавали: начавшийся еще до рассвета обстрел и не думал кончаться. Впрочем, особого аппетита рядовой Джонас не ощущал.
Если не считать краткого момента наполненного ужасом отступления через полоску грязной земли, безлюдной и не меньше Луны усеянной кратерами, Пол Джонас провел двадцать четвертый день марта 1918 года так же, как провел три предшествующих дня и большую часть нескольких прошедших месяцев - скорчившись и дрожа в холодной вонючей окопной жиже где-то между Ипром и Сен-Кентином, оглушенный громом тяжелых немецких пушек, от которого раскалывался череп, и рефлекторно молясь Кому-то, в которого он больше не верил. В хаосе отступления он где-то отбился от Финча, Маллита и других парней из взвода - он надеялся, что они тоже в безопасности в какой-то другой траншее, но сейчас ему было трудно думать о том, что находилось за пределами его собственных нескольких футов жалкого существования. Весь мир был сырым и липким. Развороченную землю, скелеты деревьев и самого Пола обильно орошала медленно осыпающаяся с неба морось, которая последовала за сотнями фунтов раскаленного докрасна металла, взрывающегося посреди людской толпы.
Красный туман, серая земля, небо цвета старых костей: Пол Джонас находился в аду - но то был особенный ад. Еще не все в нем были мертвы.
Фактически, отметил Пол, один из его обитателей умирал совсем медленно. Судя по голосу, человек лежал не далее чем в паре дюжин ярдов от него, но с тем же успехом он мог находиться в Тимбукту. Пол понятия не имел, как выглядит раненый солдат, - заставить себя высунуться над бруствером траншеи ему было не легче, чем заставить себя летать, - но его голос теперь был ему слишком хорошо знаком, потому что раненый ругался, всхлипывал и взвизгивал от боли уже более часа, заполняя каждую паузу между грохотом пушек.
Все остальные раненые во время отступления оказались достаточно воспитанными, чтобы умереть быстро или хотя бы страдать молча. А невидимый компаньон Пола громко призывал сержанта, свою мать и Бога, а когда никто из них не являлся, продолжал орать дальше, испуская ровный, всхлипывающий и бессловесный вой. Еще недавно безликий и неразличимый в толпе тысяч таких же, как Пол, раненый солдат теперь, казалось, твердо решил сделать каждого на Западном фронте свидетелем своей смерти.
Пол его ненавидел.
Жуткий бухающий грохот стих; настал благословенный момент тишины, но тут раненый заверещал вновь, краснея словно омар, которого сунули в кипяток.
- Огоньку не найдется?
Пол обернулся. Из-под грязевой маски на него смотрели бледно-желтые глаза цвета пива. Незнакомец стоял на четвереньках; шинель на нем была настолько издырявлена, что казалась сделанной из паутины.
- Чего?
- Огоньку не найдется? Спички есть?
Обыденность вопроса посреди всей этой нереальности заставила Пола задуматься, уж не ослышался ли он. Солдат поднял руку, измазанную грязью, как и лицо, и показал Полу тонкий белый цилиндрик, столь ослепительно чистый, что казалось, будто он свалился с Луны.
- Ты меня слышишь, приятель? Спички!
Пол сунул руку в карман, пошарил там онемевшими пальцами и нащупал коробок спичек, чудесным образом оказавшихся сухими. Раненый солдат завыл еще громче, затерянный на ничьей земле на расстоянии броска камня.
Солдат в драной шинели прислонился к стенке траншеи, уютно уперевшись спиной в землю-защитницу, потом аккуратно разломил сигарету и протянул половинку Полу. Чиркнув спичкой, он склонил голову и прислушался.
- Господи, да он еще не угомонился. - Он вернул спички и поднес огонек Полу, чтобы тот прикурил. - Неужто фрицы не могут на него что-нибудь сбросить и дать нам чуток покоя?
Пол кивнул. Даже на это потребовалось усилие.
Его компаньон задрал подбородок и выпустил струйку дыма, которая изогнулась над каской и растворилась в плоском утреннем небе.
- У тебя никогда не возникало чувство…
- Чувство?
-… Что все это ошибка? - Незнакомец повел головой по сторонам, указывая на траншеи, немецкие пушки и весь Западный фронт. - Что Бог куда-то ушел, заснул или что-то в этом роде? Неужели ты никогда не надеялся, что однажды он посмотрит вниз, увидит, что тут происходит, и… что-нибудь с этим сделает?
Пол кивнул, хотя никогда не задумывался над этим столь детально. Но он ощущал пустоту серых небес, и время от времени у него возникало любопытное ощущение, будто он смотрит вниз на грязь и кровь с большой высоты, разглядывая убийственные последствия войны с отрешенностью человека, разворошившего муравейник. Бог наверняка не смотрел вниз, уж это несомненно; если бы он глянул и увидел то, что довелось видеть Полу Джонасу, - людей, которые были мертвы, но не знали этого и отчаянно пытались затолкать под френчи вывалившиеся внутренности; раздувшиеся и облепленные мухами тела, лежащие непогребенными в нескольких ярдах от друзей, с которыми они пели и смеялись, - если Бог все это видел и не вмешивался, то он, выходит, сумасшедший.
Но Пол ни секунды не верил, что Бог начнет спасать крошечных существ, тысячами убивающих друг друга на каждом акре изгрызенной снарядами земли. Это слишком похоже на сказку. Нищие мальчишки не женятся на принцессах, они умирают на заснеженных улицах или в темных переулках… или в грязных траншеях во Франции, пока папаша Бог неторопливо отдыхает.
- Слыхал что-нибудь? - спросил Пол, собравшись с силами.
Незнакомец глубоко затянулся, не замечая, что сигарета тлеет возле самых пальцев, и вздохнул:
- Все. Ничего. Сам знаешь. Что фрицы прорвались на юге и идут прямиком на Париж. Или что теперь, когда в войну вступили янки, мы накрутим фрицам хвоста и уже в июне войдем маршем в Берлин. Крылатая богиня победы появилась в небесах над Фландрией, размахивала огненным мечом и отплясывала джигу. Дерьмо все это.
- Дерьмо, - согласился Пол. Он в последний раз затянулся, уронил окурок в лужу и с грустью посмотрел, как мутная вода впитывается в бумагу, а последние крошки табака расползаются вокруг. Сколько еще сигарет суждено ему выкурить, пока его не отыщет смерть? Дюжину? Сотню? А может, эта была последней? Он выудил из лужи бумагу и слепил из нее тугой комочек.
- Спасибо, приятель. - Незнакомец развернулся и пополз по траншее прочь, но потом крикнул через плечо нечто странное: - Держи голову ниже. И старайся думать о том, как выбраться. Как по-настоящему выбраться.
Пол поднял руку и помахал ему вслед, хотя солдат не мог его видеть. Раненый снова принялся кричать, и его натужные бессловесные стоны создавали впечатление, что рядом рожает какое-то нечеловеческое существо.
А через несколько секунд, словно пробужденные демоническим заклинанием, пушки загрохотали вновь.
Пол стиснул зубы и зажал уши руками, но он и сейчас слышал вопли раненого; хриплый голос раскаленной проволокой входил в одно ухо и выходил из другого, пропиливая себе путь в обоих направлениях. За последние два дня ему удалось поспать всего часа три, а быстро приближающаяся ночь обещала стать еще хуже прошедшей. Ну почему никто из санитаров не придет за раненым? Пушки молчат уже как минимум час.
Но, едва подумав об этом, Пол осознал, что, за исключением пришедшего за огоньком солдата, он никого не видел с тех пор, как они утром отступили с передовой. Он предполагал, что за парой изгибов траншеи находятся остальные, и солдат с сигаретой вроде бы подтвердил это, но обстрел был столь упорным, что у Пола не возникало желания ползти куда-то и проверять. Теперь же, когда все на какое-то время стихло, он начал гадать, что произошло с его взводом. Может, Финч и остальные остались в предыдущей линии траншей? Или они всего в нескольких ярдах в этой же траншее, но не желают высунуться даже ради того, чтобы проявить милосердие?
Пол опустился на колени, сдвинул каску на затылок, чтобы та не закрывала глаза, и пополз на запад. Даже находясь на дне траншеи, он испытывал ощущение, что своими движениями провоцирует врага, и втянул голову в плечи, ожидая ужасного удара сверху, но из-за бруствера доносились лишь несмолкаемые вопли умирающего солдата.
Через двадцать ярдов и два поворота он уткнулся в земляную стену.
Пол попытался вытереть слезы, но лишь измазал глаза грязью. Где-то вверху грохотнул последний взрыв, и земля сочувственно содрогнулась. Комок грязи, прилипший к корню на стенке траншеи, дрогнул, упал и стал неотличим от остальных.
Пол оказался в ловушке. То был простой и жуткий факт. Если у него не хватит храбрости проползти по ничейной полосе, ему останется лишь сидеть в отрезанной обвалом части траншеи, пока его не отыщет снаряд. Он не питал иллюзий на тот счет, будто протянет достаточно долго, чтобы страдать от голода. У него вообще не осталось никаких иллюзий. Он был практически мертв. И никогда больше не услышит, как Маллит ворчит, проклиная паршивые пайки, никогда не увидит, как старина Финч подрезает усы перочинным ножом. Такие милые сердцу мелочи, и Пол уже начал тосковать по ним столь сильно, что даже защемило сердце.
Умирающий солдат все еще выл и стонал.
«Это ад, и мне не избежать его…»
Откуда эти слова? Из стихов? Из Библии?
Пол расстегнул кобуру, вытащил свой «уэбли», поднес к глазам. В тусклом предвечернем свете ствол показался ему глубоким, как колодец, пустотой, в которую можно упасть и никогда не выбраться наружу, - безмолвной, темной, покойной пустотой…
Пол слабо улыбнулся и осторожно опустил пистолет на колени. Это будет непатриотичный поступок, тут и думать нечего. Пусть лучше немцы тратят на него свои драгоценные снаряды. Пусть какая-нибудь фройляйн с веснушчатыми руками поработает лишнюю пару часов на заводе в долине Рейна. Кстати, человек всегда должен помнить о надежде, так ведь?
Он снова заплакал.
Раненый на несколько секунд перестал вопить, чтобы откашляться. Его кашель напоминал визг собаки, которую хлещут плетью. Пол прижался затылком к стенке траншеи и заорал:
- Заткнись! Заткнись, ради всего святого! - Он перевел дыхание и набрал в грудь воздуха. - Заткни свою пасть и умри, будь ты проклят!
Явно ободренный его голосом, раненый завопил вновь.
Казалось, ночь тянется год или больше - месяцами мрака, огромными блоками неподвижной черноты. Пушки плевались снарядами и громыхали. Выл умирающий солдат. Пол пересчитал все предметы, которые смог вспомнить из прежней - до траншей - жизни, потом начал сначала и пересчитал их по новой. У некоторых вспомнились лишь названия, а не то, что эти названия означают. Некоторые показались ему до невозможности странными - например, «кресло-качалка» или «ванна». У капеллана в томике гимнов несколько раз попадалось слово «сад», но Пол был совершенно уверен, что это тоже реально существующая вещь, поэтому сосчитал и это слово.
«Старайся думать о том, как выбраться, - сказал желтоглазый солдат. - Как по-настоящему выбраться».
Пушки молчали. Небо чуточку посветлело, словно кто-то вытер его грязной тряпкой. Света хватало лишь чтобы разглядеть бруствер траншеи. Пол забрался на него и соскользнул обратно, беззвучно смеясь. Выбраться. Он нащупал ногой толстый корень, уперся и выполз-таки на бруствер. Пистолет у него был с собой. Он убьет того, кто кричит. Другие мысли в голове не задерживались.
Где-то поднималось солнце, хотя Пол понятия не имел, где именно это происходит: эффект был малозаметен и размазан по огромному тусклому полотнищу неба. Внизу все было серым. Грязь и вода. Пол знал, что вода - это плоские участки, а значит, все остальное - грязь. Кроме разве что торчащих вверх высоких предметов. Да, это деревья, вспомнилось ему. Бывшие деревья.
Пол встал и медленно осмотрелся, постепенно завершив полный круг. Мир простирался лишь на пару сотен ярдов вокруг, постепенно исчезая в тумане. Пол оказался заперт в центре пустого пространства, словно по ошибке вышел на сцену и теперь стоял перед молчаливо ждущими зрителями.
Но все же он не был совершенно одинок. На полпути через пустоту стояло дерево, похожее на когтистую руку с кривым браслетом колючей проволоки на запястье. С обнаженных ветвей свешивалось что-то темное. Пол вытащил пистолет и побрел к нему.
То была фигура, которая висела вниз головой, словно выброшенная марионетка, зацепившаяся ногой между стволом и веткой. Все суставы казались сломанными, и руки с вытянутыми пальцами свисали вниз, словно грязь была раем, а человек стремился его достичь. Лицо было сильно изранено и превратилось в красно-черно-серую маску, из-под которой выглядывал единственный ярко-желтый глаз, безумный и настороженный, как у птицы, следящий за медленным приближением Пола.
- Я выбрался, - сказал Пол и поднял пистолет, но человек сейчас не кричал.
На искалеченном лице разверзлась дыра:
- Наконец-то ты пришел. Я тебя ждал.
Пол напряженно смотрел. Рукоятка пистолета стала скользкой. Его рука дрожала, с трудом удерживая нацеленное оружие.
- Ждал?
- Ждал. Так долго ждал. - Рот, пустой, если не считать пары белых обломков в красном месиве, исказился в перевернутой улыбке. - У тебя никогда не появлялось чувство?..
Пол поморщился, когда визг послышался вновь. Но это не мог быть тот умирающий человек - этот умирающий находился перед ним. Значит…
- Чувство? - переспросил он и посмотрел вверх.
С неба на него с завыванием падало темное пятно, похожее на черную дыру в тусклой серости. Секунду спустя он услышал глухое буханье гаубицы, словно Время обернулось и укусило себя за хвост.
«… Что все это ошибка», - сказал висящий человек.
И тут снаряд упал, мир сложился пополам и рухнул, становясь все меньше и меньше по измазанным пламенем углам, а потом сжался вдоль осей и исчез.
Когда Пол умер, все еще больше запуталось.
Разумеется, он был мертв и знал это. Как же могло быть иначе? Он же видел, как с неба на него падает гаубичный снаряд - бескрылый, безглазый, потрясающе современный Ангел Смерти, обтекаемый и безликий, словно акула. Он ощутил, как содрогнулся в конвульсиях мир, как вспыхнул воздух, как его лишенные кислорода легкие до хруста обуглились в груди. Он мертв, тут и сомневаться нечего.
Но почему у него болит голова?
Разумеется, послежизнь, в которой наказанием за земные грехи служит вечная головная боль, в какой-то мере логична. Жутко логична.
Пол открыл глаза и заморгал от света.
Он сидел на краю огромной воронки, смертельной и глубокой раны во влажной земле. Местность вокруг была плоской и пустой. Траншей не было, а если они и были, то их засыпало после взрыва; повсюду Пол видел лишь изрытую грязь, тянувшуюся до горизонта из серовато отсвечивающего тумана.
Но за его спиной, подпирая, находилось что-то твердое, и это прикосновение к ягодицам и лопаткам впервые заставило его задуматься, не слишком ли он поторопился поверить в свою смерть. Пол повернул голову, оглядываясь, и каска съехала ему на глаза, на мгновение вернув его в темноту, а затем соскользнула и упала на колени. Пол с изумлением уставился на каску. Почти вся ее верхушка исчезла, снесенная мощным ударом, а искореженные остатки металла напоминали терновый венец.
Вспомнив жуткие рассказы про обезглавленных снарядами солдат, которые умудрялись после этого отшагать пару десятков ярдов, или о тех, кто хватал вывалившиеся внутренности, не понимая, что это такое, Пол содрогнулся. Медленно, словно играя в прятки с самим собой, он провел пальцами по щекам, вискам и выше, каждую секунду ожидая ощутить развороченную макушку. Он коснулся волос, кожи, черепа… но все на месте. Никакой раны. Поднеся пальцы к глазам, Пол увидел, что руки перепачканы кровью и грязью, но кровь уже засохла и стала похожа на старую бурую краску. Он медленно и с облегчением выдохнул.
Пол был мертв, но у него болела голова. Он был жив, но раскаленный докрасна осколок снаряда прошил его каску словно нож, срезающий крем на торте.
Пол посмотрел вверх и увидел дерево - маленький скелет из веток, заставивший его пересечь полоску ничейной земли. Дерево, на котором висел умирающий человек.
Теперь оно вытянулось до облаков.
Пол Джонас вздохнул. Он обошел дерево пять раз, но от этого оно не стало менее нереальным.
Искалеченное и голое, дерево выросло таким большим, что его верхушка скрылась в облаках, неподвижно висящих на сером небе. Ствол его стал похож на башню сказочного замка, и этот массивный цилиндр с грубой корой, казалось, тянулся вниз не меньше, чем вверх, и исчезал в рыхлой земле на его дне. Ни единого корешка Пол не заметил.
Он еще раз обошел дерево, но так ничего не и не понял. Потом отошел в сторону, надеясь отыскать угол, под которым можно будет оценить высоту дерева, но и это не помогло прояснить ситуацию: как бы далеко он ни отходил от ствола по безликой равнине, вершина дерева по-прежнему скрывалась в облаках. И всякий раз, хотелось Полу того или нет, он ловил себя на том, что возвращается к дереву. И дело состояло вовсе не в том, что больше возвращаться было некуда; сам мир словно каким-то образом искривился, поэтому какое бы направление Пол ни избирал, рано или поздно он вновь шагал к исполинскому стволу.
Пол уселся, прислонившись к стволу, и попробовал уснуть. Сон не приходил, но он упрямо не открывал глаза. Все эти загадки ему совершенно не нравились. Его поразил взорвавшийся снаряд. Война и все с ней связанное словно исчезли, хотя конфликт подобного масштаба в карман не сунешь. С тех пор, как он здесь очутился, свет не изменился, хотя после взрыва, должно быть, прошло несколько часов. И во всем мире кроме Пола существовало лишь это огромное и нереальное растение.
Он молился о том, чтобы открыть глаза и оказаться в каком-либо приличном загробном мире или в привычном убожестве траншей в обществе Маллита, Финча и остальных парней из взвода. Когда молитва кончилась, он так и не рискнул открыть глаза, твердо решив предоставить Богу - или кому бы то ни было - побольше времени на наведение порядка. Пол сидел, изо всех сил стараясь не обращать внимания на боль, обручем стянувшую череп, и погружаясь в тишину, пока мир возвращается к реальности. Наконец он открыл глаза.
Туман, грязь и огромное проклятое дерево. Ничего не изменилось.
Пол глубоко вздохнул и встал. Он мало что помнил о довоенной жизни, а сейчас даже недавнее прошлое казалось зыбким, но он знал, что есть определенный вид историй, в которых происходят невозможные события, и как только невозможное событие доказывает, что оно не распроизойдет обратно, остается единственное: с невозможным следует обращаться, как с возможным.
А что можно сделать с деревом, от которого нельзя уйти и которое верхушкой пронзает облака? Забраться на него.
Это оказалось легче, чем он ожидал. Хотя первые ветви торчали где-то под брюхами облаков, Полу помогло само дерево: кора была покрыта выступами и трещинами, словно кожа некоего гигантского пресмыкающегося, и на ней имелось сколько угодно мест, где можно упереться или ухватиться. На некоторых самых крупных выступах можно было даже посидеть и перевести дух в относительном комфорте и безопасности.
Но все же подъем оказался не легок. Хотя в этом лишенном солнца месте время определить было трудно, Пол решил, что прошло как минимум полдня, пока он добрался до первой ветки. Она оказалась шириной с проселочную дорогу, уходящую вдаль и вверх; там, где она исчезала в облаках, виднелись первые расплывчатые контуры листьев.
Пол улегся в развилке между веткой и стволом и попытался уснуть, но, несмотря на предельную усталость, не смог. Отдохнув немного, он встал и полез дальше.
Через некоторое время воздух стал прохладнее, и Пол стал ощущать влажные прикосновения облаков. Небо вокруг гигантского ствола становилось все мутнее, концы ветвей утонули в облаках окончательно; он видел над головой огромные контуры каких-то предметов, висящих среди листвы, но опознать их не смог. Еще через полчаса восхождения выяснилось, что это гигантские яблоки, каждое размером с аэростат воздушного заграждения.
Чем выше он лез, тем гуще становился туман, и наконец Пол очутился в фантомном мире ветвей и дрейфующих клочковатых облаков, словно взобрался на верхушку мачты корабля-призрака. Звуков не было, если не считать поскрипывания и шороха коры под ногами. Легкий ветерок охлаждал вспотевший лоб, но был не в силах всколыхнуть огромные плоские листья.
Тишина и клочья тумана. Огромный ствол и мешанина ветвей вверху и внизу. Самозамкнутый мир. Пол полез выше.
Облака стали еще плотнее, но он ощутил, как изменился свет: что-то теплое заставило облака светиться, словно плотный занавес, за которым стоит фонарь. Пол снова отдохнул и прикинул, долго ли будет лететь, если оступится. Потом оторвал болтающуюся на манжете пуговицу и уронил ее вниз, наблюдая, как она пронзает воздушные потоки и бесшумно исчезает в облаках.
Позднее - Пол не мог сказать, насколько позднее - он обнаружил, что карабкается навстречу все более яркому свету. Серая кора начала приобретать и другие оттенки: песочно-бежевый и бледно-желтый. Новый, более резкий свет словно приплюснул кору на поверхности ветвей, а окружающий туман просветлел и заискрился, словно на составляющих его капельках влаги вспыхнули крошечные радуги.
Облачный туман стал здесь настолько плотен, что начал мешать подъему, обвиваясь вокруг лица мокрыми щупальцами, делая скользкой кору под ладонями, отягощая влагой одежду и превращая тем самым подъем в весьма опасное мероприятие. На мгновение у Пола возникло желание сдаться, но идти ему было некуда - только вниз. Стоило рискнуть, пренебрегая вероятностью неприятно быстрого спуска, лишь бы избежать более медленного пути, который мог привести лишь в вечное ничто унылой серой равнины.
В любом случае, решил Пол, если он уже мертв, то снова умереть не может. А если жив, то, значит, очутился в сказке, а в сказках никогда в самом начале не умирают.
Облака все густели: последнюю сотню ярдов он словно продирался сквозь прогнивший муслин. Влажное сопротивление мешало ему заметить, каким ярким становится мир, но, пробившись сквозь последний слой облаков и подняв голову, Пол, моргая, увидел ослепительное бронзовое солнце и чистейшую синеву безоблачного неба.
Над головой облаков не было, но они простирались повсюду: верхний край пенистой массы, сквозь которую он пробрался, тянулся на мили вокруг упругой белоснежной равниной. А вдалеке, сверкая в ярком солнечном свете, виднелся… замок.
Пол не сводил с него глаз, и бледные стройные башни, казалось, извивались и колыхались, словно предмет, который разглядывают сквозь воду горного озера. Но все же это был, несомненно, замок, а не сотворенная облаками и солнцем иллюзия; над острыми зубцами стен развевались разноцветные флаги, а огромные ворота с подъемным мостом казались ухмыляющимся ртом, распахнутым в темноту.
Пол рассмеялся, внезапно и отрывисто, но глаза его наполнились слезами. Замок был прекрасен. Замок наводил страх. После огромной серой пустоты и заполняющих полмира облаков он был слишком ярок, слишком крепок, почти слишком реален.
И тем не менее Пол карабкался наверх именно ради него: замок призывал его к себе столь же ясно, как если бы обладал голосом, - словно смутно осознаваемый образ чего-то, ждущего наверху, заставил его полезть на дерево.
На сахарной равнине облаков угадывалась дорожка, некий намек на более плотную белизну. Дорожка эта начиналась у дерева и петляла по облакам к воротам далекого замка. Пол поднялся чуть выше, пока его ноги не оказались на уровне облачной равнины, секунду помедлил, с замиранием прислушиваясь к частым и сильным ударам сердца, и шагнул с ветки. На неуловимо жуткое мгновение белизна под ногой просела, но лишь чуть-чуть. Пол замахал руками, удерживая равновесие, но тут же обнаружил, что стоять на облаке - примерно то же, что стоять на матрасе.
И он пошел.
По мере приближения замок вырастал. Если у Пола и оставались подозрения, что он в какой-то сказке, а не в реальном мире, то все более четкий образ замка неизбежно их рассеял. Этот замок кто-то явно выдумал.
Разумеется, он был реален и весьма осязаем - хотя что все это значило для человека, шагающего по облакам? Но он был реален в том же смысле, в каком реальны предметы, в которые человек давно поверил, но никогда не видел. Сооружение имело форму замка - того замка, который только и может существовать, - но средневековой крепостью было не более, чем стул или кружка пива. То была идея замка, понял Пол, нечто вроде платоновской чистой идеи, никак не связанной с грубыми реальностями архитектуры или феодальными стычками.
Платоновский идеал? Пол понятия не имел, откуда у него в голове возникли эти слова. Воспоминания все еще плавали под поверхностью сознания, ближе к ней, чем прежде, однако и ныне столь же странно расплывчатые, как и многобашенное видение впереди.
Он шагал под неподвижным солнцем, и из-под его подошв на каждом шагу клочками дыма вылетали крошечные вихри облаков.
Ворота стояли распахнутыми, но вид у них почему-то был неприветливый. Несмотря на размытые отсветы солнца на башнях, вход в замок был глубок, темен и пуст. Пол некоторое время простоял перед зияющим проходом, ощущая, как резво бежит по жилам кровь, и рефлексы самосохранения настойчиво подсказывали ему, что следует вернуться, хотя он знал, что должен войти. Наконец, ощущая себя еще более беззащитным, чем перед артобстрелом, с которого и начался весь этот безумный сон, он затаил дыхание и шагнул внутрь.
Огромное каменное помещение за дверью оказалось на удивление пустым; единственным его украшением было висящее на дальней стене знамя - красное, с черно-золотой вышивкой. На нем был изображен щит, оплетенный двумя розами. Над цветами висела корона, а внизу находилась надпись: «Ad Aeternum».
Когда Пол шагнул ближе, чтобы получше его рассмотреть, гулкое эхо его шагов разнеслось по помещению - такое громкое после приглушающего поступь облачного ковра, что он даже вздрогнул. Он подумал, что кто-то должен выйти и посмотреть, кто пришел, но двери в противоположных концах помещения остались закрытыми, и никакой другой звук не присоединился к замирающему эху его шагов.
На знамя было трудно смотреть долго: казалось, каждый черный или золотой стежок шевелится, а вся картина расплывается и колышется. Пол отступил почти до самого входа и лишь здесь вновь увидел ее ясно, но и тогда знамя ничего не поведало ему ни про этот замок, ни о том, кто может в нем обитать.
Пол по очереди посмотрел на двери. Они ничем не различались, и он повернул к левой. Хотя пройти, казалось, нужно было всего десяток шагов, он шел на удивление долго. Пол обернулся. Портал стал теперь лишь темным пятнышком вдалеке, а сам вход словно заволокло дымом, как будто облака начали просачиваться внутрь. Пол повернулся к двери, ставшей теперь намного выше него. От прикосновения она легко распахнулась, и Пол шагнул за порог.
И очутился в джунглях.
Секунду спустя он понял, что это не совсем так. Растения густо росли повсюду, но сквозь длинные листья и переплетение лиан он разглядел стены. Вытянутые арочные окна располагались высоко, и сквозь них виднелось небо, затянутое темными грозовыми тучами, - совсем не тот купол чистой голубизны, который остался за воротами. Джунгли окружали Пола со всех сторон, но он все еще находился внутри, хотя то, что было снаружи, ему не принадлежало.
Это помещение оказалось даже больше гигантского холла у входа. Высоко-высоко над кивающими головками ядовитых на вид цветов и буйством зелени простирался потолок, покрытый сложными остроугольными узорами из сверкающего золота, похожими на украшенную драгоценностями карту лабиринта.
Всплыло другое воспоминание, высвобожденное запахами и прикосновением влажного теплого воздуха. Подобное место называется… называется… консерваторией. Место, где хранят предметы, смутно вспомнилось Полу, где они растут, где прячут секреты.
Он шагнул вперед, разведя руками палкообразные побеги длиннолистного растения, и ему тут же пришлось сплясать неожиданный танец, чтобы не свалиться в пруд, который это растение скрывало. Десятки крошечных рыбок, похожих на раскаленные в горне медяки, испуганно бросились врассыпную.
Пол пошел вдоль берега пруда, отыскивая тропинку. Растения были пыльными; пробираясь сквозь самые густые заросли, он стряхивал с листьев облачка пыли, которые, попадая в косые столбы света, льющегося сквозь высокие окна, превращались в серебристые вихри. Пол стал ждать, пока пыль уляжется, и из наступившией тишины к нему приплыл тихий звук. Кто-то плакал.
Вытянув руки, он раздвинул листья, словно занавес, и увидел большую, похожую на колокол клетку, укрытую растениями. Тонкие золотые прутья столь тесно переплелись с цветущими лианами, что разглядеть содержимое клетки оказалось очень трудно. Пол подошел ближе, и в клетке что-то шевельнулось. Пол замер.
То была женщина. То была птица.
То была женщина.
Она обернулась. Широко распахнутые черные глаза были мокрыми от слез. Пышные темные волосы обрамляли продолговатое лицо и рассыпались по спине, сливаясь с пурпуром и пронзительной зеленью странного костюма. Но то был не костюм. Под руками, сложенные наподобие бумажного веера, виднелись длинные перья. Крылья.
- Кто здесь? - крикнула она.
Все это был, разумеется, сон - возможно, последние галлюцинации умирающего на поле боя солдата, - но едва ее голос проник в Пола и уютно устроился внутри, словно нечто, вернувшееся домой, он понял, что никогда не забудет его звучания. В нем, в этих двух словах, он уловил окончательность и печаль, граничащую с безумием. Пол шагнул к клетке.
Большие круглые глаза пленницы раскрылись еще шире.
- Кто вы? Вы не отсюда.
Пол уставился на нее, хотя никак не мог отделаться от ощущения, что оскорбляет ее, пялясь столь откровенно, словно ее покрытые перьями конечности были чем-то вроде уродства. Возможно, и были. А возможно, в этом странном мире он сам был уродцем.
- Ты призрак? - спросила она. - Если да, то я напрасно трачу время на расспросы. Но ты не похож на призрака.
- Я сам не знаю, кто я такой. - Во рту у Пола пересохло, и говорить было трудно. - И не знаю, где я. Но призраком я себя не ощущаю.
- Ты можешь говорить! - воскликнула он с такой тревогой, что Пол испугался, уж не совершил ли он нечто ужасное. - Ты не отсюда!
- Почему вы плачете? Я могу вам помочь?
- Ты должен уйти. Должен! Старик скоро вернется. - Ее тревожные движения наполнили помещение негромким шорохом. Пыль еще сильнее взметнулась в воздух.
- Что за старик? И кто вы такая?
Она подошла к решетке и вцепилась в прутья хрупкими пальчиками.
- Уходи! Уходи немедленно! - В ее взгляде читалась жадность, словно она хотела навечно запечатлеть образ незнакомца в памяти. - Ты ранен… у тебя на одежде кровь.
- Старая кровь, - заметил Пол, на секунду посмотрев вниз. - Кто вы?
- Никто, - отрезала она, покачав головой, и на секунду смолкла. Лицо ее исказилось, словно она собиралась сказать нечто шокирующее или предостерегающее, но этот момент миновал. - Я никто. Ты должен уйти, пока Старик не вернулся.
- Но что это за место? Где я? Меня переполняют вопросы.
- Тебе не положено здесь находиться. Меня могут навещать только призраки… и зловещие инструменты Старика. Он говорит, что они не дадут мне скучать, но у некоторых есть зубы и весьма необычное чувство юмора. А Маслошар и Никелированный - самые жестокие из них.
Ошеломленный, Пол порывисто шагнул вперед и схватил женщину-птицу за руку. Кожа ее была прохладной, лицо очутилось совсем близко.
- Вы пленница. Я вас освобожу.
Она отдернула руку.
- Вне клетки я не выживу. А если Старик тебя здесь увидит, то не выжить тебе. Ты пришел сюда, охотясь за Граалем? Тут ты его не найдешь - здесь не реальность, а тень.
Пол нетерпеливо тряхнул головой.
- Я ничего не знаю ни о каком граале. - Но, уже произнося эти слова, он понял, что это не совсем правда: слово пробудило внутри него глубинное эхо, коснулось пока еще недоступных частей его сознания. Грааль. Что-то… что-то это слово для него значило.
- Ты не понимаешь! - воскликнула женщина-птица. От гнева сверкающие перья у нее на шее встопорщились. - Я не одна из его охранников. Мне нечего от тебя скрывать, и я не перенесу… не перенесу зрелища твоих страданий. Уходи, глупец! Даже если ты сможешь им завладеть, Старик отыщет тебя, где бы ты ни затаился. Он выследит тебя, даже если ты переберешься через Белый океан.
Пол ощущал исходящий от нее страх, и тот на мгновение захлестнул его, лишив возможности говорить и двигаться. Она боялась за него. Этот плененный ангел переживал за него.
И еще грааль, чем бы он ни был - Пол разглядел и эту идею, плавающую, подобно яркой рыбке, на самой границе досягаемости.
От жуткого шипения, словно вырвавшегося из пастей тысячи змей, всколыхнулась листва. Женщина-птица ахнула, бросилась к центру клетки и съежилась. Секунду спустя от громового лязга содрогнулись деревья, стряхивая с листьев пыль.
- Это он! - сдавленно вскрикнула она. - Он вернулся!
К ним приближалось нечто гигантское, пыхтя и громыхая подобно боевой машине. Заросли пронзил резкий свет.
- Прячься! - Откровенный ужас ее шепота заставил сердце Пола бешено заколотиться. - Он высосет мозг из твоих костей!
Шум становился громче; дрожали стены, прогибался пол. Пол сделал шаг, споткнулся и опустился на колени, когда на него черной волной обрушился ужас, затем пополз в самую гущу зарослей. Листья хлестали по лицу, пачкая его пылью и сыростью.
Послышался громкий скрип, словно повернулась на петлях гигантская дверь, и помещение наполнилось запахом грозы. Пол закрыл лицо руками.
- Я ВЕРНУЛСЯ. - Голос Старика был громким, как канонада, и столь же грохочуще нечеловеческим. - А ГДЕ ТВОЯ ПРИВЕТСТВЕННАЯ ПЕСНЯ?
Долгое молчание нарушалось лишь шипением, словно из машины выходил пар. Наконец женщина-птица тихим дрожащим голосом ответила:
- Я не ожидала тебя так скоро. Я не подготовилась.
- А ЧЕМ ТЕБЕ ЕЩЕ ЗАНИМАТЬСЯ, КАК НЕ ГОТОВИТЬСЯ К МОЕМУ ВОЗВРАЩЕНИЮ? - Снова грохочущие шаги - Старик подошел ближе. - У ТЕБЯ ВСТРЕВОЖЕННЫЙ ВИД, МОЯ ПТИЧКА. ЧТО, МАСЛОШАР ГРУБО С ТОБОЙ ИГРАЛ?
- Нет! Нет, я сегодня… плохо себя чувствую.
- И Я НЕ УДИВЛЕН. ЗДЕСЬ ПОВСЮДУ ВОНЯЕТ. - Запах озона стал сильнее, и Пол сквозь переплетенные ветви заметил, что свет замелькал вновь. - БОЛЕЕ ТОГО - ЗДЕСЬ ВОНЯЕТ ЧЕЛОВЕКОМ.
- К-как… как такое может быть?
- ПОЧЕМУ ТЫ НЕ СМОТРИШЬ МНЕ В ГЛАЗА, ПЕВЧАЯ ПТИЧКА? ЧТО-ТО ЗДЕСЬ НЕ ТАК. - Шаги приблизились. Земля содрогнулась, и Пол услышал потрескивание, словно трещал мост под напором урагана. - МНЕ КАЖЕТСЯ, ЗДЕСЬ ПРЯЧЕТСЯ ЧЕЛОВЕК. КАЖЕТСЯ, У ТЕБЯ БЫЛ ГОСТЬ.
- Беги! - завизжала женщина-птица.
Пол выругался и неуклюже поднялся, прикрытый сверху ветвями. В помещении возвышался огромный силуэт, заслоняющий мягкий серый свет, сочащийся из окон. Теперь его сменило резкое бело-голубое сияние, смешанное с искрами. Пол метнулся вперед, продираясь сквозь цепкую листву; сердце у него колотилось, как у гончей. Дверь… если только он сумеет ее снова отыскать.
- КТО-ТО УБЕГАЕТ ЧЕРЕЗ ЗАРОСЛИ. - В голосе титана послышалось веселье. - ТЕПЛАЯ ПЛОТЬ… СВЕЖАЯ КРОВЬ… И ХРУСТЯЩИЕ КОСТОЧКИ.
Разбрызгивая воду, Пол перебрался через пруд, выскочил на берег и едва не потерял равновесие. До двери осталось всего несколько ярдов, но громыхающий великан был уже за спиной.
- Беги! - взмолилась женщина.
Даже объятый ужасом, Пол сознавал, что она понесет за это какое-то жуткое наказание; он чувствовал, что каким-то образом предал ее. Подбежав к двери, он рывком перебросил тело через порог и заскользил, а затем и покатился по гладкому каменному полу. Впереди виднелись огромные врата, которые, слава Богу, были распахнуты.
Сотня шагов, а может, и больше - трудных, словно бежишь по патоке. Весь замок вздрагивал от шагов преследователя. Пол добрался до ворот и выскочил наружу, где прежде сияло солнце, а теперь стояли сероватые полусумерки. Верхушка огромного дерева лишь чуть-чуть торчала над облаками; казалось, до нее невозможно далеко. Пол побежал к ней через облачное поле.
Великан протискивался в дверь - Пол слышал, как скрипят огромные петли. Его подтолкнул в спину, едва не сбив с ног, пахнущий озоном ветер, под небесами раскатился рев: Старик смеялся.
- ВЕРНИСЬ, МАЛЯВКА! Я ХОЧУ С ТОБОЙ ПОИГРАТЬ!
Пол мчался по облачной тропе, дыхание обжигало легкие. Дерево стало чуть ближе. С какой скоростью ему придется спускаться, чтобы оказаться вне досягаемости этого жуткого существа? Спуститься следом великан, разумеется, не сможет - даже такое гигантское дерево не выдержит столь чудовищного веса.
Когда Старик вышел из замка, облака под ногами Пола натянулись и дрогнули, как трамплин. Пол упал ничком, проткнув рукой поверхность облаков, словно паутину. Он кое-как поднялся и побежал вперед - до дерева теперь оставалось всего сотни две шагов. И если он сумеет…
Над ним нависла огромная рука размером с ковш экскаватора - сплошные кабели, заклепки и ржавое листовое железо. Пол завопил.
Облака провалились куда-то вниз: Старик схватил его и поднес к лицу. Пол снова завопил и услышал еще один крик, слабый и скорбный, эхом долетевший со стороны уже далекого замка, - жалобу птицы в клетке.
На него смотрел Старик. Вместо глаз у него были потрескавшиеся циферблаты башенных часов, а бороду изображал клубок вьющейся ржавой проволоки. Он был невероятно огромен и начинен медленно вращающимися шестеренками и кривыми медными трубками, которые испускали пар из каждой трещины и муфты. От него веяло озоном, а в ухмыляющемся рту вместо зубов торчали бетонные могильные камни.
- ГОСТЯМ НЕЛЬЗЯ УХОДИТЬ, ПОКА Я ИХ НЕ РАЗВЛЕК. - Кости черепа завибрировали от грохота его голоса. Утроба рта распахнулась еще шире. Пол дрыгал ногами и извивался в облаке удушливого пара. - СЛИШКОМ МАЛ. ТАКИМ ТОЛКОМ И НЕ ПООБЕДАЕШЬ, - сказал Старик и проглотил его.
Пронзительно крича, Пол полетел куда-то в маслянистую темноту, наполненную скрежетом шестеренок.
- Прекрати, идиот проклятый!
Пол пытался высвободиться, но кто-то крепко держал его за руки. Он вздрогнул и обмяк.
- Так-то лучше. Ну-ка, глотни немного.
Что-то полилось ему в рот и обожгло горло. Он зашелся в кашле и попытался сесть. На этот раз ему позволили. Кто-то засмеялся.
Пол открыл глаза. Рядом, почти навалившись на него, сидел Финч, над его головой виднелись край траншеи и полоска неба.
- Я же говорил, что он очухается. - Финч завинтил колпачок фляги и сунул ее в карман. - Тебя только по голове шарахнуло. Жаль, старина, но этого недостаточно, чтобы отправить тебя домой. Маллит пошел облегчиться, но он тоже будет рад тебя видеть, когда вернется. Я ему сказал, что ты очухаешься.
Пол сел, прислонившись спиной к стенке траншеи. Его голову распирала мешанина мыслей.
- Где?..
- В одной из задних траншей - кажется, я сам копал эту канаву два года назад. Фриц вдруг решил, что война еще не кончена. Нас довольно далеко отбросили. Разве ты не помнишь?
Пол попытался удержать тускнеющие обрывки своего сна. Женщина с птичьими перьями, говорившая о граале. Великан размером с паровоз, сделанный из металла и горячего пара.
- Так что произошло? Со мной.
Финч пошарил за спиной и достал каску Пола. На боку была вмятина.
- Шрапнель. Но все же на тот свет ты не отправился. Не очень-то тебе повезло, а, Джонси?
Значит, все это ему почудилось. Что-то вроде галлюцинации после удара по голове. Пол вгляделся в знакомое лицо Финча с седеющими усами и усталыми глазами за стеклами очков в стальной оправе и понял, что вернулся туда, где ему полагалось быть, - снова в грязь и кровь. Конечно. Война, которой плевать на солдатские мечты, продолжалась - реальность столь всемогущая, что никакая другая реальность соперничать с ней не могла.
У Пола болела голова. Он поднял грязную руку, чтобы потереть макушку, и тут что-то соскользнуло с рукава ему на колени. Пол быстро взглянул на Финча, но тот рылся в своем мешке, отыскивая банку тушенки, и ничего не заметил.
Пол подобрал предмет и стал рассматривать в последних лучах заходящего солнца. Зеленое перышко заискрилось - невозможно реальное, невозможно яркое и совершенно незагрязненное.

ЧАСТЬ ПЕРВАЯ
МИР ЗА УГЛОМ

Больного монстра, недочеловечество,
Ты не жалей. Прогресс - болезнь удобная:
Страдалец (жизнь и смерть отринув)
Играет с малостью величья
- электроны превратят иглу
В хребетгоры; линзы обернут
не-волю через волны гдекогда
в не-волю.
Мир тварный
не мир рожденный есть - жалей ты
плоть и ствол, звезду и камень, но не этот образец
гипермагического
сверхвсемогущества. Врачи, мы видим
случай безнадежный… слушай:
за углом ад мира лучшего; пойдем
Э.Э.Каммингс
[Перевод Д. Смушковича.]
СЕТЕПЕРЕДАЧА/НОВОСТИ: Поломка чипа стала причиной кровавой бани.
(Изображение: Кашвили в смирительных стержнях.)
ГОЛОС: Поведенческий чип осужденного Александра Кашвили вышел неожиданно из строя, сообщили власти после того, как выпущенный на мод-поруки Кашвили…
(Изображение: черная от сажи витрина, пожарные машины и «скорая помощь» у кромки тротуара.)
ГОЛОС:… сжег из огнемета семнадцать посетителей ресторана в Серпуховском районе Большой Москвы.
(Изображение: доктор Константин Грухов в своем кабинете.)
ГРУХОВ: Технология делает лишь первые шаги. Случайности неизбежны…

Глава 1
«Улыбка мистера Джинго»

Дверь распахнулась; заглянул один из преподавателей, а с ним в каморку ворвался неожиданно сильный гам.
- Бомбу подложили.
- Опять?
Рени положила блокнот на стол и подхватила сумку. Вспомнив, сколько вещей пропало во время последней тревоги, она убрала блокнот, прежде чем выйти, и предупредивший ее - она никак не могла запомнить его фамилии, так он и оставался Йоно как-бишь-его-там - обогнал ее на несколько шагов, лавируя в плотном потоке студентов и преподавателей, текущем к выходу. Пришлось прибавить шагу, чтобы догнать его.
- Каждые две недели, - проговорила Рени. - И ежедневно в сессию. У меня уже крыша едет.
Йоно улыбнулся, показав ровные зубы, и поправил массивные очки.
- Хоть воздухом подышим.
Через пару минут широкий проспект перед Политехническим университетом Четвертого района города Дурбана превратился в сцену для импровизированного карнавала. Студенты хохотали, радуясь неожиданно выпавшей свободе; одна группа повязала пиджаки на бедра, как юбки, и танцевала на крыше машины, напрочь игнорируя пронзительные вопли преподавателя, требующего прекратить и успокоиться.
Рени наблюдала за ними со смешанными чувствами. Ее свобода манила не меньше, а жаркое южноафриканское солнце так приятно грело руки и шею, но курсовой проект отставал от плана на три дня; если тревога продлится слишком долго, она пропустит консультацию и ту придется переносить - за счет и так быстро исчезающего свободного времени.
Йоно (или все-таки не Йоно?) ухмыльнулся, глядя на танцоров, и Рени немедленно ощутила приступ раздражения.
- Если им так охота порезвиться, - бросила она, - отчего бы просто не прогулять? Зачем устраивать этакий розыгрыш, чтобы все…
Небо побелело от яростной вспышки. Горячий, сухой ветер сбил Рени с ног; от грохота повылетали стекла по всему фасаду университета, почти во всех машинах на стоянке. Рени закрыла голову руками, но вместо осколков на нее обрушилась лавина голосов. С трудом поднявшись на ноги, она увидела, что ни один из студентов не ранен. А вот над зданием администрации в центре кампуса [Участок, занятый университетским комплексом и общежитиями. - Здесь и далее примеч. пер.] поднимался столб смоляного дыма. От многоцветной башенки остался только почерневший, дымящийся фибрамитовый каркас, да и то не весь. Рени вздохнула; накатила тошнота, в голове зазвенело.
- Господи Иисусе!
Ее коллега неуклюже встал; черная кожа его посерела.
- На сей раз настоящий. Господи, надеюсь, вывели всех. Наверное - администрация выбегает первой, чтобы управлять эвакуацией. - Он говорил так торопливо, что Рени его едва понимала. - Как по-твоему, кто это?
Рени покачала головой.
- Бродербунд? Зулу Мамба? Кто их разберет? Господи Боже всевышний, это третий раз за два года. Как у них рука поднимается? Почему они не дают нам работать?
Озабоченная гримаса на лице ее товарища сменилась ужасом.
- Моя машина! Она на стоянке администрации!
Он развернулся и потрусил к месту взрыва, распихивая ошеломленных студентов. Некоторые плакали; смеяться и танцевать уже никому не хотелось. Охранники, пытавшиеся огородить место взрыва, кричали на Йоно, но безуспешно.
- Его машина? Идиот. - Рени и самой хотелось плакать.
Вдалеке завыли сирены. Она вытащила из пачки сигарету и трясущимися пальцами оторвала зажигалку. Предполагалось, что сигареты неканцерогенные, но сейчас ей было все равно. Опаленный по краям клочок бумаги спорхнул на землю и опустился у ее ног.
А с небес уже спускались зонды-камеры, точно туча мух, всасывая кадры в сеть.
Она докуривала вторую сигарету и чувствовала себя немного лучше, когда кто-то прикоснулся к ее плечу.
- Миз Сулавейо?
Обернувшись, она оказалась лицом к лицу со стройным юношей с желтовато-бурой кожей. Волосы мальчика были короткие и очень курчавые. А еще он носил галстук - такого Рени не видала уже несколько лет.
- Да?
- Кажется, у нас назначена встреча. Консультация.
Рени недоверчиво воззрилась на него.
- Вы… вы, э…
- Ксаббу. - Имя начиналось со щелчка, будто хрустнули костяшки. - По-английски пишется через восклицательный знак и «икс».
На Рени снизошло озарение.
- А! Вы…
Он улыбнулся-короткая вспышка белизны.
- Я из народа сан - нас иногда еще называют бушменами, да.
- Я не хотела вас обидеть [Бушмен - буквально «житель буша», кустарниковой полупустыни; это не самоназвание народа, а скорее кличка. Негритянское население Южной Африки относилось к бушменам с ненавистью и подозрением.].
- И не обидели. Немногие из нас хранят старую кровь, древний облик. Большинство женилось в городской мир. Или умерло в буше, не сумев выжить в новые времена.
Рени он понравился сразу - и его улыбка, и быстрая, осторожная речь.
- Но не вы.
- Не я. Я студент университета. - Прозвучало это с некоторой городстью, но и с насмешкой. Ксаббу оглянулся на колышущийся столб дыма. - Если от университета хоть что-то осталось.
Рени встряхнула головой и подавила приступ дрожи. Пепел заволок небо, и оно стало сумрачно-серым.
- Так жутко.
- Согласен. Но, к счастью, никто не пострадал.
- Жаль только, что нашу консультацию не удалось провести. - Рени с трудом вернула профессиональную хватку. - Думаю, стоит ее перенести - сейчас достану блокнот…
- А следует ли? - спросил Ксаббу. - Я ничем не занят. Полагаю, в университет мы пока не попадем. Может быть, отправимся в другое место - желательно такое, где подают пиво, потому что дым сушит мне горло, - и поговорим там?
Рени поколебалась. Стоит ли вот так покидать кампус? А вдруг ее будет искать завкафедрой или еще кто? Она оглядела улицу, ступени перед главным входом, напоминавшие смесь лагеря беженцев с балаганом, и пожала плечами. Нет, работать сегодня уже никто не будет.

1 Следующая страница


Город золотых теней 2

- Пошли пить пиво.

* * *

Электрички на Пайнтаун не ходили: кто-то попал под поезд - то ли сам спрыгнул, то ли столкнули. К тому времени, когда Рени доплелась до своей многоквартирки, ноги ее болели, а юбка липла к мокрому телу. Лифт тоже не работал - как обычно. Рени вскарабкалась по лестнице, грохнула сумку на столик перед зеркалом и замерла, глядя на собственное отражение. Только вчера кто-то из товарищей пожурил ее за практичную короткую стрижку, заметив, что при таком росте можно хотя бы попытаться выглядеть поженственнее. Рени скривилась и мрачно оглядела пятна пыли на белой юбке. Для кого ей прихорашиваться? И зачем?
- Я дома, - сообщила она.
Ответа не последовало. Заглянув в команту, Рени увидела, что ее младший брат Стивен, как и следовало ожидать, сидит, чуть покачиваясь, в кресле; на голове у него красовался глухой сетевводный шлем. В руках его были сенсоры. Рени попыталась представить, что он сейчас ощущает, и решила, что лучше не стоит.
Кухна была пуста; горячим обедом и не пахло. Рени тихо выругалась, смутно надеясь, что отец просто заснул по жаре.
- Кто тама? Ты, детка?
Рени выругалась еще раз с нарастающей злостью. По тому, как заплетался его язык, ясно было, что отец нашел себе занятие поприятнее стряпни.
- Я.
Что-то загремело; протащилось по полу нечто очень тяжелое - возможно, кровать, - и в дверном проеме возникла чуть пошатывающаяся тощая тень.
- Че так поздно?
- Поезда не ходят, вот почему. А еще потому, что кто-то взорвал половину университета.
Отец подумал минуту.
- Бродербунд. Эт-ти африканерские [Африканеры, иначе буры - потомки голландских эмигрантов, составляющие вместе с потомками англичан основную часть белого населения Южной Африки.] ублюдки. Точно. - Длинный Джозеф Сулавейо был твердо убежден в грешной натуре всех белых южноафриканцев.
- Никто еще толком ничего не знает. Может, и не они.
- Т-ты со мной споришь?
Длинный Джозеф попытался пронзить дочь злобным взглядом слезящихся красных глаз. В этот момент он походил на старого быка, ослабевшего, но еще опасного. Рени тоскливо было даже глядеть на него.
- Нет, я с тобой не спорю. Я думала, ты приготовишь обед.
- Уолтер зашел. Мы с ним хорошо п-поболтали.
«Хорошо выпили», - подумала Рени, но прикусила язык: как бы она ни злилась, ее не привлекал еще один вечер скандалов и битья посуды.
- Опять все на мне, да?
Отец покачнулся и нырнул назад, в темноту спальни.
- Ты ешь. Я не голоден. Спать хочу… мужик должен высыпаться.
Застонали пружины, и наступила тишина.
Рени постояла секунду, сжимая и разжимая кулаки, потом прикрыла дверь спальни в тщетной попытке как-то отгородиться, высвободиться. Оглянулась - Стивен еще покачивался и дергался в сети. Точь-в-точь кататоник. Рени рухнула в кресло и закурила по новой. Главное, подумала она, помнить отца таким, каким он был - и еще бывал порой: гордым и добрым. Встречаются люди, в которых слабость поселяется, как рак. Смерть мамы на пожаре в магазине вскрыла эту слабость, открыла ей путь. Джозеф Сулавейо перестал сражаться с жизнью, опустил руки, медленно, но верно отрешаясь от мира с его горестями и разочарованиями.
«Мужик должен высыпаться», - вспомнилось Рени, и во второй раз за день она вздрогнула.
Нагнувшись, она хлопнула по кнопке прерывателя. Стивен возмущенно подскочил, не снимая шлема. Поняв, что брат не намеревается поднять козырек, похожий на стрекозиный глаз, Рени решительно вдавила кнопку.
- Ну и зачем? - заныл Стивен, снимая шлем. - Мы с Соки и Эдди почти прошли в ворота Внутреннего Района. Мы так далеко еще не забирались!
- Затем, что я приготовила обед и не хочу, чтобы ты ел его холодным.
- Я помашу, как только закончим!
- Нет. Стивен, сегодня у нас в политехе взорвали бомбу. Мне будет тошно обедать одной.
Мальчик выпрямился. Призыв к мужскому тщеславию срабатывал безотказно.
- Боженьки! Что ты наварила?
- Цыпленок с рисом.
Стивен скорчил рожу, но успел умять почти полтарелки, прежде чем Рени вернулась из кухни со стаканом пива для себя и лимонадом - для брата.
- Что взорвалось? - прочавкал Стивен. - Кого убило?
- Слава Богу, никого. - Рени постаралась не замечать отразившегося на лице брата явного разочарования. - Но башенку - помнишь, такую, в центре кампуса? - развалило начисто.
- Боженьки святы! А кто рванул? Зулу Мамба?
- Никто не знает. Но я жутко напугалась.
- У нас в школе тоже бомба взорвалась на прошлой неделе.
- Что?! Ты мне ни слова ни сказал!
Стивен сморщился от отвращения и стер жир с подбородка.
- Да не такая. В школСети. Саботаж. Треплются, что парни из выпускного подпустили ферта на слабо.
- А, ты о зависании сетевой системы. - Иногда Рени казалось, что брат просто не видит разницы между ВР и РЖ. «Ему только одиннадцать, - напомнила она себе. - Мир за пределами его узкого круга общения тоже пока как бы не существует». - Бомба в политехе могла убить сегодня сотни человек. До смерти.
- Знаю. Но подвис школСети убил уйму умельцев и даже пару созвездий высокого уровня, вместе с резервными копиями. Они ведь тоже не вернутся. - Он протянул тарелку за добавкой.
Рени вздохнула. Умельцы, созвездия - не будь она сама преподавателем сетевой грамоты, решила бы, что ее брат заговорил на иностранном языке.
- Лучше расскажи, чем ты еще занимался? Книгу читал?
На день рождения она за приличную сумму скачала брату «Марш к свободе» Отулу, лучшую и самую содержательную работу о борьбе южноафриканцев за демократию в конце ХХ века. Уступая вкусам Стивена, она скачала дорогую интерактивную версию, с видеодокументами и стильными 3-D инсценировками «присутствия».
- Не-а. Я просмотрел. Политика.
- Не только, Стивен. Это наше наследие, наша история.
Стивен прожевал кусок курицы.
- Мы с Соки и Эдди почти пролезли во Внутренний Район. Получили пароль у того парня из старших классов. Почти дошли до центра! На халяву!
- Стивен, я не хочу, чтобы ты лез во Внутренний Район.
- Ты в моем возрасте там сидела часами. - Стивен улыбнулся обезоруживающе-нахально.
- Тогда все было по-другому. Теперь за это и арестовать могут. А штрафы непомерные. Так что я серьезно. Не надо.
Она знала, что попусту сотрясает воздух. Все равно, что требовать от детишек не плавать в старом омуте. Стивен уже щебетал, точно и не слышал ничего. Рени вздохнула. Судя по всему, ей предстояло не менее сорока минут наслаждаться малопонятным жаргоном малолетних сетевиков.
-… Это же были боженьки натуральные. Трех облоемов обошли. Но мы ничего плохого не делали! - прибавил он поспешно. - Так, ходили, смотрели. Но это такой блеск! Мы нашли парня, который добрался до «Мистера Джи»!
- Мистера Джи? - Этого термина Рени еще не слышала.
Стивен как-то обмяк. На мгновение Рени показалось, что в глазах его мелькнуло странное выражение.
- Да это место такое. Вроде клуба.
- Какого клуба? Развлекаловка? Шоу и все прочее?
- Ну да. Шоу и все прочее. - Стивен повертел в руке обглоданную куриную ногу. - Место такое.
В стену что-то грохнуло.
- Рени! Принеси мне воды! - тупо проорал Длинный Джозеф.
Рени скривилась, но к раковине подошла. Пока что Стивену нужен нормальный дом. Но когда он вырастет, ломать комедию будет незачем.
Когда она вернулась, Стивен приканчивал вторую добавку. Судя по тому, как он ерзал на краешке стула, ему не терпелось вернуться в сеть.
- Не так быстро, юный воитель. Мы же едва поговорили.
Лицо брата отразило едва ли не панику. В желудке Рени заплескалась кислота. Он явно слишком много свободного времени проводит в сети, если так хочет вернуться. Придется заставить его почаще бывать на улице. И взять его в парк в субботу - так он точно не забредет к приятелю, чтобы подключиться и пролежать весь день на полу, как беспозвоночное какое-нибудь.
- Расскажи мне про бомбу, - неожиданно попросил Стивен. - Расскажи все.
Рени рассказала. Стивен слушал внимательно и даже задавал вопросы. Очень заинтересовала его первая встреча Рени с Ксаббу - таким маленьким, вежливым, старомодно одетым.
- У нас в школе в прошлом году был такой мальчишка, - сообщил Стивен. - Но он заболел, и его отчислили.
Рени вдруг вспомнился Ксаббу: как он машет ей на прощание - тонкие руки, добродушное, почти грустное лицо. Может, ему тоже грозит болезнь - тела или духа? Он упоминал, что немногие его соплеменники выживают в городах. Рени надеялась, что Ксаббу окажется исключением, - ей нравилось его тихое чувство юмора.
Стивен встал, без напоминаний вымыл тарелки, потом ушел в сеть, но вызвал, против всяких ожиданий, «Марш к свободе», время от времени прерывая чтение, чтобы задать вопрос. После того как он отправился к себе, Рени провела полтора часа над курсовиками, потом вышла на банк новостей, просмотрела несколько сюжетов о далеких катастрофах: новый штамм вируса Букаву заставил объявить новые зоны карантина в Центральной Африке, цунами на Филиппинах, санкции ООН против Свободного Государства Красного Моря, иск против службы ухода за детьми в Йо'бурге [Йоханнесбурге.] - и местные новости, включая подробное освещение взрыва в кампусе. Странно было смотреть по круговому стереовидению сети на то, что она видела утром собственными глазами. Трудно решить, что убедительнее или что реальнее. Впрочем, что в наше время значит слово «реальность»?
Шлем вызвал у Рени приступ клаустрофобии. Она сняла его и остаток выпуска новостей досмотрела на стенном экране. Эффект присутствия всегда казался ей немножко лишним.
И только когда она приготовила обед на завтра, завела будильник и залезла в постель, на поверхность сознания всплыло странное чувство, терзавшее ее весь вечер: Стивен ею манипулировал. Они говорили о чем-то, а он так ловко менял тему, что вернуться к первоначальной им так и не удалось. Да и последующее его поведение было достаточно подозрительным - словно он старательно избегал расспросов о чем-то.
Но Рени даже ради спасения собственной жизни не припомнила бы, о чем же тогда шла речь - кажется, о мелком хакерстве. Она мысленно отметила для себя: поговорить с братом.
Но дел было так много, так много. А часов в сутках явно не хватало.
«Вот что мне нужно. - Сонные мысли казались тяжелым грузом, который она так мечтала сбросить. - Не нужны мне ни сеть, ни эффект присутствия, ни картинки высокого разрешения. Мне нужно только время».

* * *

- Теперь я вижу, - произнес Ксаббу, с подозрением оглядывая далекие снежно-белые стены симуляции. - Но все равно не понимаю. Это не реальность?
Рени обернулась к нему. Хотя ее собственное обличье было едва человекоподобным, новичков почему-то успокаивала иллюзия нормального общения. Симулоид Ксаббу представлял собой серую марионетку с красным Х на груди - знак новичка. Из уважения к его чувствам Рени нарисовала на собственном отражении алую букву R.
- Не хочу показаться грубой, - осторожно ответила она, - но я не привыкла проводить такие занятия со взрослыми. Так что не обижайся, если я начну говорить совершенно очевидные вещи.
Лица у симулоида не было, а значит, отсутствовало и его выражение, но голос Ксаббу был легок.
- Меня обидеть нелегко. Я знаю, что я странный тип, но в болотах Окаванго сетевого доступа нет. Так что учите меня, как ребенка.
Рени снова попыталась представить, что же скрывает от нее Ксаббу. Ясно было, что у этого человечка имеется немало очень странных связей - никого другого не зачислили бы в политех на усложненные курсы сетевиков при отсутствии элементарных знаний. Это все равно, что посылать человека на литературный факультет учить азбуку. Но он был умен, очень умен: при его маленьком росте и странной, формальной манере речи очень легко было думать о нем как о ребенке или idiot-savant [Гениальный дикарь (фр.).].
«Интересно, - подумала Рени, - а сколько бы я протянула голой и безоружной в пустыне Калахари?» Скорее всего, недолго. Мир не ограничивается сетью.
- Ладно. Основы компьютерной техники и программирования тебе знакомы. Теперь насчет твоего вопроса о реальности. Это сложный вопрос. Яблоко реально, верно? Но рисунок яблока - это не яблоко. Он похож на яблоко, он заставляет вспомнить о яблоках, можно даже предпочесть одно нарисованное яблоко другому, но попробовать ни одно из них нельзя. Картинку не съешь - во всяком случае, это не то же, что съесть яблоко. Это лишь символ реальности, несмотря на все его сходство с ней. Понимаешь?
Ксаббу рассмеялся.
- Пока понимаю.
- Различие между воображаемым предметом - понятием - и реальностью было когда-то довольно четким. Даже самое реалистичное изображение дома - еще не дом. Можно представить себе, как он выглядит внутри, но зайти в него нельзя. Картина не воспроизводит ощущения, связанные с настоящим домом. Но если ты можешь создать нечто, что выглядит, пахнет, ощущается как настоящий предмет, но им не является - что тогда? Это картинка или реальность?
- В пустыне Калахари есть места, - медленно произнес Ксаббу, - где ты видишь воду, много пресной воды. Подходишь - и она исчезает.
- Мираж. - Рени взмахнула рукой, и в дальнем конце симуляции появилась лужа.
- Мираж, - согласился Ксаббу. На иллюстрацию он не обращал внимания. - Но если ее можно коснуться и намокнуть, если ее можно выпить и утолить жажду - разве это не будет вода? Трудно представить себе что-то одновременно призрачное и настоящее.
Рени подвела его к созданной ею луже.
- Посмотри. Видишь наши отражения? Теперь гляди.
Она нагнулась и зачерпнула воду ладонями. Струйки потекли между пальцами, возвращаясь в лужу. Круги на воде набегали друг на друга.
- У нас комплект для начинающих; это значит, что твой интерфейс, очки и сенсоры, которые ты только что надел, не слишком сложны. Но даже с ними это похоже на воду, верно? Течет как вода?
Ксаббу нагнулся и потрогал воду серыми пальцами.
- Течет как-то странно.
- Немного денег и времени - и будет как настоящая, - отмахнулась Рени. - Есть системы внешней симуляции настолько совершенные, что вода не только течет, как реальная, но и на ощупь мокрая и холодная. Есть еще «канюли» - нейроканнулярные импланты, - но мы с тобой их не увидим, если только не прорвемся в какую-нибудь секретную военную лабораторию. Они вкачивают комьютерную симуляцию прямо в мозг, через чувствительные нервы. Имея канюлю, эту воду можно выпить, не отличив от реальной.
- Но жажды она не утолит, верно? Если я не буду пить настоящей воды, то умру. - Казалось, Ксаббу это не столько пугает, сколько интересует.
- Именно так. Это стоит помнить. Лет десять-двадцать назад сетевики умирали каждые пару недель - так долго сидели в симуляциях, что забывали есть и пить в реальном мире. Я уже не говорю о такой профессиональной болезни, как пролежни. Сейчас такого почти не бывает - слишком много предохранителей в домашней технике, слишком много ограничителей на сетевых входах в университетах и фирмах.
Рени повела рукой, и вода испарилась. Взмахнула еще раз - и пустота вокруг внезапно заполнилась вечнозеленым лесом. Встали покрытые рыжеватой сморщенной корой колонны стволов, над головами затрепетала темно-зеленая листва. Ксаббу с трудом перевел дух, и Рени испытала детское чувство удовлетворения.
- Дело в вводе и выводе, - пояснила она. - Когда-то люди сидели перед плоскими экранами и набирали команды на клавиатурах; теперь мы взмахом руки творим чудеса. Но это не чудо. Это ввод - приказ процессору делать его работу. А результат появляется не на экране перед нами, а в виде стереоскопического изображения, - она показала на деревья, - звука, - она вновь повела рукой, и лес наполнился птичьими трелями, - и еще чего угодно. Предел зависит лишь от мощности процессоров и сложности интерфейс-техники.
Рени добавила пару деталей: повесила солнце над филигранью ветвей, покрыла землю травой и мелкими белыми цветочками - и театрально развела руками.
- Видишь, не нужно даже утруждать себя мелочами - компьютер сам подчищает детали, углы и длину теней и все такое. Это легко. Основы тебе известны, так что через пару недель ты будешь делать то же самое.
- Когда я впервые увидел, как мой дед делает острогу, - медленно произнес Ксаббу, - я тоже подумал, что это волшебство. Его пальцы двигались так быстро, что я не мог уследить за ними - отколоть тут, повернуть туда, завязать узел, - и вдруг появилась острога!
- Именно. Единственная разница состоит в том, что, если ты хочешь делать хорошие остроги в этой среде, придется найти человека, который оплатит это развлечение. ВР-оборудование начинается с примитивного, которое можно найти в любом доме, - за пределами болот Окаванго, конечно. - Рени пожалела, что Ксаббу не видит ее улыбки; она не хотела его обидеть. - Но, чтобы иметь самое лучшее, надо владеть парой алмазных шахт. Или маленькой страной. Но даже в этом заштатном колледже, на устаревшем оборудовании я могу показать тебе очень многое.
- Вы уже показали мне очень много, миз Сулавейо. Можем мы теперь сделать что-нибудь еще? Могу я сотворить что-нибудь?
- Творение в ВР-среде… - Рени замялась, пытаясь подобрать слова. - Я могу показать тебе, как создавать вещи, но работать при этом будешь не ты. Ты всего лишь станешь задавать команды очень сложным программам, а они будут подчиняться. Это хорошо, но сначала надо освоить основы. Представь, что твой дед дал тебе почти законченную острогу, чтобы ты завязал последний узел. Ты не сделал острогу и не научился делать это самостоятельно.
- То есть сначала мне надо найти подходящее дерево, научиться оббивать наконечник, решить, куда нанести первый удар. - Ксаббу комично развел серыми руками. - Да?
Рени рассмеялась.
- Верно. Но раз ты понимаешь, что впереди еще много скучной работы, я покажу, как сделать кое-что.
Под терпеливым водительством Рени Ксаббу разучил движения рук и позы, подающие команды микропроцессорам. Учился он быстро, еще раз напомнив Рени впервые знакомящегося с сетью ребенка. Большинство взрослых, сталкиваясь с новой задачей, пытались заранее обдумать путь к цели и в результате упирались в тупик, когда логическая модель переставала соответствовать новым условиям. Ксаббу, несмотря на очевидный ум, подходил к ВР интуитивно: вместо того, чтобы задавать себе цель и потом пытаться заставить машину достичь ее, он позволял процессорам и программам демонстрировать их возможности, а потом просто выбирал приглянувшийся путь.
- Но к чему тратить столько сил и денег, чтобы… правильно будет «подделывать», да? Зачем вообще подделывать реальность? - спросил он, глядя на собственные попытки задавать форму и цвет, зависающие в воздухе и тут же тающие.
Рени поколебалась.
- Ну, э… подделывая реальность, мы можем создавать то, что не может существовать иначе как в нашем воображении. Художники издавна занимаются этим. Или мы можем создать модель того, что потом возникнет в реальном мире, - как архитектор вычерчивает план. Более того - мы можем создать себе среду, приспособленную для работы. Так же, как наша программа воспринимает жест, - она шевельнула пальцами, и в небе поплыли белые клубы, - и создает облако, в другой программе тем же жестом можно отправить нечто из одного места в другое или найти огромный объем информации. Вместо того чтобы горбиться над клавиатурой или контактным экраном, мы можем ходить, или сидеть, или стоять, разговаривать и размахивать руками. Использование машин, от которых зависит наша жизнь, становится простым, как… - Рени умолкла, подбирая сравнение.
- Как изготовление остроги, - подсказал Ксаббу каким-то странным голосом. - Мы прошли полный круг - мы усложняем свою жизнь машинами, а потом стремимся вернуться к той жизни, которую вели до их появления. И что мы приобрели, миз Сулавейо?
Рени почему-то ощутила себя несправедливо обиженной его словами.
- Наши возможности больше, мы можем делать многое, что…
- Разве мы можем яснее слышать голоса богов? Или эти новые возможности сделали нас самих богами?
Вопрос Ксаббу прозвучал так неожиданно, что Рени замялась, подыскивая ответ.
- Посмотрите, миз Сулавейо, - произнес бушмен совершенно другим тоном. - Вам нравится?
Из симулированной земли поднимался маленький угловатый цветочек. Он не походил ни на один цветок, известный Рени, но было в повороте бархатистых кроваво-красных лепестков что-то ломко-притягательное; скорее произведение искусства, чем попытка воссоздать реальное растение.
- Это… очень хорошо для первой попытки, Ксаббу.
- Вы отличный учитель.
Он щелкнул неуклюжими серыми пальцами, и цветок исчез.

* * *

Рени обернулась и нетерпеливо ткнула пальцем. Книжная полка услужливо подъехала, чтобы девушка могла прочесть названия на корешках.
- Черт, - пробормотала она. - Опять не то. Название никак не вспомнить. Найти все названия, содержащие цепочки «пространственное развитие», «пространственное отображение», «детский» или «юношеский».
С библиотечной полки соскользнули и поплыли в воздухе три тома.
- «Анализ пространственных отображений юношеского развития», - прочла Рени. - Вот оно. Выдать список в порядке появления…
- Рени!
Она подскочила при звуке бесплотного голоса брата, как в реальном мире.
- Стивен? Где ты?
- В доме у Эдди. У нас тут… проблема.
В голосе Стивена слышался страх. Сердце девушки заколотилось.
- Что за проблема? В доме что-то случилось? Кто-то к вам ломится?
- Нет. Не в доме. - Похоже было, что брату сейчас не лучше, чем в тот день, когда мальчишки сбросили его в канаву по дороге из школы домой. - Мы в сети. Ты нам можешь помочь?
- Стивен, в чем дело? Говори немедля!
- Мы во Внутреннем Районе. Приходи быстрее.
И связь оборвалась.
Рени дважды сжала кулак, и библиотека исчезла. На мгновение, пока терминал остался без данных, она повисла в серой пустоте сетьпространства. Быстро вызвав основную решетку, Рени попыталась прыгнуть прямо в точку, откуда шел вызов, но путь ей преградил знак «Доступа нет». Так значит, Стивен все же забрался во Внутренний Район, да еще в зону ограниченного доступа. Неудивительно, что он прервал контакт. Время связи начислялось на чей-то чужой счет - скорее всего, школьный, - а любая группа широкого доступа бдительно следит за всеми попытками проехаться на халяву.
- Черт бы подрал этого мальчишку!
Он что, думает, она станет ломиться в большую коммерческую систему? За это можно схлопотать не только штраф, но и пару месяцев тюрьмы - за нарушение границ частной собственности. Не говоря уже о том, что подумают в политехе, если одну из аспиранток застанут за этакими студенческими шуточками.
Но Стивен настолько испуган…
- Черт! - повторила Рени и начала создавать себе маску.
От входящих во Внутренний Район требовалось носить симы: невидимым шутникам не дозволялось нарушать покой сетевой элиты. Рени предпочла бы появиться в дозволенном минимуме - бесполом и безликом, как пешеход на дорожном знаке, - но подобный недоделанный сим свидетельствовал о бедности, а ничто другое не привлекло бы больше внимания со стороны охранников ворот Внутреннего Района. Пришлось остановиться на бесполом же симе типа «Эффективность», чьи способности к мимике и жестикуляции, как надеялась Рени, позволят ей сойти за посыльного какого-нибудь сетевого магната. Плата за прокат сима, пройдя через несколько бухгалтерских лабиринтов, окажется включена в расходы Политехнического; если девушке удастся обернуться достаточно быстро, никто не станет выяснять, на что пошли деньги.
Но все же Рени ненавидела и риск, и необходимую ложь. Когда она найдет Стивена и вытащит наружу, то устроит ему серьезную нахлобучку.
Но он был так испуган…
Ворота Внутреннего района представляли собой светящийся прямоугольник в стене белого гранита. Обрыв высотой в милю озаряло солнце, которого и во помине не было на черном иллюзорном небе. Перед воротами толпились ожидающие, некоторые в немыслимых обликах всех цветов радуги (есть такая порода халявщиков, имеющих обыкновение торчать перед воротами, куда их все равно не пустят, словно Внутренний Район - это клуб, чьи владельцы могут внезапно решить, что стало скучновато), но большинство столь же функционально облаченные, как Рени, и все - приблизительно человеческих масштабов. Какая ирония - здесь, где сосредотачивались богатство и власть в сети, темпы жизни замедлялись почти до привычных по реальной жизни. В своей библиотеке или в информсети политеха Рени могла по взмаху руки перенестись в любое место, куда пожелает, и так же быстро создать из пустоты все желаемое. Но Внутренний Район и ему подобные влиятельные центры заталкивали пользователей в симуляции, а с симуляциями обращались как с людьми, - загоняли в виртуальные кабинеты и через пропускные пункты, заставляя мучительно долго ждать, пока стоимость коннекта не вырастала до звезд.
«Если политики найдут способ обложить налогом свет, - мрачно подумала Рени, - они и солнечных зайчиков заставят стоять в очереди». Она пристроилась за спиной горбатого серого создания, сима простейшей модели; судя по ссутуленным плечам, этот проситель не ожидал ничего, кроме отказа.
После невыносимо долгого ожидания горбатый сим был с презрением отвергнут, и Рени обнаружила, что стоит перед самым карикатурным чинушей, какого она только встречала. Был он мал ростом и походил на крысу; кончик длинного носа венчали старомодные очки, поверх которых посверкивали подозрительные маленькие глазки. «Марионетка», - подумала Рени. Программа, которой придан человеческий облик. Невозможно выглядеть настолько похожим на мелкого бюрократа, а если и возможно - кто станет сохранять его в сети, где облик возможно менять по желанию?
- Цель посещения Внутреннего Района? - Даже голос у него был нудящий, как музыка казу, точно звуки он производил не голосовыми связками, а чем-то еще.
- Посылка Джоанне Бундази. - Советница Политехнического, как точно знала Рени, держала во Внутреннем Районе маленький узел.
Чинуша смерил ее долгим злобным взглядом. Где-то делали свою работу процессоры.
- Миз Бундази отсутствует в своей резиденции.
- Я знаю. - Рени действительно знала - действовать приходилось очень осторожно. - Меня попросили доставить посылку лично в ее узел.
- Зачем? Ее там нет. Не разумнее ли отослать архив на тот узел, к которому она имеет доступ в данный момент? - Еще одна секундная пауза. - В данный момент она отсутствует в сети.
Рени попыталась сдержаться. Это определенно марионетка - симуляция бюрократического тупоумия была уж слишком совершенной.
- Я знаю только, что меня попросили доставить посылку на ее узел во Внутреннем Районе. Зачем ей прямая загрузка на этот узел - ее дело. Если у вас нет возражений, позвольте мне делать мою работу.
- Зачем владельцу доставка курьером, когда он не пользуется узлом?
- Откуда я знаю?! И вам это знать необязательно. Что мне, вернуться? Хотите объясняться с госпожой Бундази, по какой причине вы не дали доставить ей посылку?
Чиновник прищурился, будто выискивая на настоящем человеческом лице след лжи или обмана. Рени была только рада, что ее защищает маска-сим. «Попробуй теперь почитай по глазам, чванливый ублюдок».
- Хорошо, - проговорил чинуша. - У вас есть двадцать минут.
Рени знала, что это минимальное время доступа - намеренная мелкая пакость.
- А если для меня оставлена обратная посылка? Если для меня оставлены дополнительные инструкции и мне предстоит выполнить в Районе другие задания?
Рени вдруг очень захотелось, чтобы это была игра: тогда она могла бы выхватить лазер и расстрелять нахальную марионетку.
- Двадцать минут. - Сим поднял короткопалую ручку, предупреждая возражения. - Уже девятнадцать и пятьдесят… шесть секунд. Отсчет пошел. Если вам потребуется больше времени, обратитесь еще раз.
Рени шагнула было в сторону, потом обернулась к крысолицему и, игнорируя протестующее бульканье со стороны следующего просителя, дорвавшегося до земли обетованной, поинтересовалась:
- Вы, случаем, не марионетка?
Очередь удивленно зашумела. Вопрос считался бестактным, но закон требовал, чтобы ответ на него давался по первому требованию.
Чиновник в возмущении расправил узкие плечи.
- Я гражданин. Хотите знать мой номер?
«Господи Иисусе, это все-таки реальный человек».
- Да нет, - - ответила Рени. - Просто любопытно.
Она обругала себя за несдержанность, но сколько же можно терпеть?
Иллюзии ворот, как ни странно, не было, хотя в остальном Внутренний Район заботливо поддерживал сходство с реальной жизнью. Через несколько секунд после того как Рени получила подтверждение допуска, ее просто вынесло на Привратную площадь, огромную - с небольшую страну - псевдокаменную плиту в угнетающем неофашистском стиле. Площадь ограничивали великанские арки, откуда начинались радиальные, обманчиво прямые тракты. Иллюзия, конечно; несколько минут ходьбы приведут вас в любое место Района, необязательно видимое с площади и необязательно по широкому проспекту, да и вообще по улице.
Несмотря на размеры, площадь выглядела более тесной и наполненной народом, чем область перед входом. Те, кто шел по ней, находились внутри, пусть и временно, и это придавало им гордость, целеустремленность. Впрочем, если у них имелось время идти по площади, до такой степени имитировать реальную жизнь, то это был повод гордиться собой. Посетители с допуском минимального уровня, вроде самой Рени, могли пользоваться только мгновенным переносом до места назначения и обратно - времени не хватало.
А задержаться стоило. Истинных граждан Внутреннего Района, тех, у кого хватало денег и власти, чтобы получить собственный участок в элитной области сети, не стесняли, как посетителей, ограничения на облик. Вдалеке Рени заметила двоих обнаженных мужчин с невероятной мускулатурой - ярко-алого цвета и тридцатифутового роста. Ей стало нехорошо при мысли о том, сколько же стоит такой сим, - одни только налоги и специальный коннект - прокачивать по каналам нестандартный сим куда дороже, чем обычный. «Новобогачи», - решила она про себя.
Прежде, когда ей доводилось попадать во Внутренний Район - дважды в качестве законной гостьи, а обычно с помощью хакерства в студенческие годы, - она довольствовалась тем, что глазела. Внутренний Район был, само собой, уникален: первый воистину Мировой Город, население которого (пусть симулированное) состояло из десяти миллионов богатейших жителей Земли… во всяком случае так полагало само население и шло на немалые расходы, чтобы оправдать это расхожее мнение.
Здания, которые они строили для себя, поражали взгляд - в пространстве, где нет нужды ни в силе тяготения, ни даже в обычной геометрии, а законы о сетепользовании в частных узлах отличались редкостной гибкостью, творческая фантазия приносила самые удивительные плоды. Конструкции, которые в реальном мире были бы зданиями и подчинялись бы природным законам, здесь обходились без таких ненужных частностей, как соотношения размеров и веса. Они служили лишь узлами коннекта, а потому броские творения компьютерного дизайна появлялись и исчезали на глазах, буйно и красочно, как цветы в джунглях. Даже сейчас Рени на секунду задержалась, чтобы полюбоваться невозможно тонким стеклянно-зеленым небоскребом, прокалывавшим небо за арками. Зрелище показалось ей красивым и необычно сдержанным - этакая нефритовая спица.
Если конструкции, которые возводили для себя эти избранники, высшая каста человечества, приковывали взгляд, то же можно было сказать и о сооружениях, которые они творили из себя. В месте, где единственным абсолютным условием было - существовать, а фантазию ограничивали только финансы, вкус и вежливость (а некоторые завсегдатаи района славились избытком первого и недостатком второго и третьего), даже прохожие, фланировавшие по главным проспектам, могли служить представлением - бесконечным и бесконечно разнообразным. От излишеств моды - последним ее писком, кажется, были удлиненные головы и туловища - через воспроизведения реальных предметов и людей (в первый же свой визит в Район Рени увидала троих Гитлеров, причем один из них носил бальное платье из голубых орхидей) до царств дизайна, где само наличие тела было лишь отправной точкой, Район представлял собой бесконечный парад. В прежние дни туристы, покупавшие пропуск на пару дней, нередко сидели часами в кафе на тротуарах, как малолетние сетевики, пока их реальные тела не теряли сознания от голода и жажды и их симуляции не застывали или не исчезали. Их легко было понять. Всегда было на что поглядеть, всегда на горизонте маячил очередной знаменитый каприз.
Но сегодня Рени пришла с одной-единственной целью - найти Стивена. Кроме того, с политеховского счета утекали деньги, а теперь Рени еще навлекла на себя гнев мерзкого типчика у входа. Вспомнив о нем, Рени запрограммировала посылку для советницы Бундази на «ввод через 19 минут» - мистер «Я гражданин!» обязательно проверит. В посылке лежали какие-то конторские документы, предназначавшиеся действительно советнице, но ничего существенного не содержавшие. Рени просто поменяла их адресами с каким-то пакетом данных, предназначенных для вручения миз Бундази лично. Путаницу, вероятно, спишут на шуточки почты - система е-мэйла устарела уже лет на двадцать, - которая вытворяла и не такое. Пытаться передать что-то по внутриинститутской системе доставки было все равно что протолкнуть масло сквозь камень.
Потратив секунду на изучение координат поданного Стивеном сигнала, Рени прыгнула на Колыбельную улицу - главную магистраль Карнавала, окраины, где располагались конторы неудачливых торговцев и художников и жилые узлы тех, кто зубами и когтями вынужден был цепляться за статус обитателей Внутреннего Района. Подписка в сеть Района была дорога неимоверно, как и моды, позволявшие поддерживать свое место в элите, но даже если человек не мог позволить себе ежедневно менять экзотические симы или каждую неделю заново декорировать свой деловой или личный узел, одно только проживание во Внутреннем Районе служило в реальном мире признаком высокого положения. Подчас это было последнее, от чего отказывались обиженные судьбой - и отказывались с трудом.
Рени не смогла засечь источник сигнала сразу, и ей пришлось замедлить шаг до скорости обычного пешехода - если, конечно, ее упрощенный донельзя сим мог имитировать ходьбу. То, что Карнавал давно стал окраиной, было очевидно. Большая часть узлов была функциональна до крайности - белые, серые, черные коробки, служившие лишь для того, чтобы отделять сражающиеся за выживание фирмы друг от друга. Другие узлы были когда-то шикарны, но давно вышли из моды. Некоторые начали исчезать - владельцы их отказывались от дорогих зрительных иллюзий, чтобы сохранить права на пространство.
Рени миновала огромный узел, будто вышедший из «Метрополиса» Фрица Ланга [Один из первых (1926) и наиболее известных научно-фантастических фильмов.], но теперь почти совершенно прозрачный; от величественного купола остался только многогранник-скелет, детали смазались, некогда многокрасочные стены поблекли.
На всей Колыбельной улице только один узел выглядел дорогим и современным. Находился он совсем рядом с точкой, откуда Стивен вышел на связь. Виртуальная конструкция представляла собой дом в готическом стиле, ощетинившийся шпилями и запутанный, как термитник; в реальном мире он занял бы пару кварталов. Из окон проблескивал свет, багровый, тускло-лиловый и судорожно-белый. То, что это клуб, ясно было и по глухому рокоту музыки, и по буквам, скользившим по фасаду как змеи. Надписи на английском, а также японском, китайском, арабском и еще нескольких языках гласили: «Мистер Джи». Между извивающимися буквами проявлялась и тут же исчезала, как нерешительный Чеширский кот, широкая, зубастая, бестелесная ухмылка.
Рени вспомнила, что Стивен упоминал это заведение. Так вот что завело его во Внутренний Район - или, может быть, на эти его окраины. Рени смотрела на клуб, завороженная собственным отвращением. Клуб притягивал - каждая тщательно выверенная тень, каждое освещенное окно говорило: «Здесь - выход; здесь - свобода и особенно - свобода от чужих мнений». То было убежище, где нет запретов. Рени представила своего одиннадцатилетнего брата в этой дыре, и по спине ее пробежали ледяные мурашки. Но если он там, то войти придется и ей…
- Рени! Сюда!
Тихий вскрик прозвучал словно совсем рядом. Стивен пытался связаться по направленному каналу, не понимая, что в Районе это невозможно - если только вы не способны заплатить за уединение. Кто хочет, тот услышит. Теперь главное - скорость.
- Где ты? В этом… клубе?
- Нет! Через улицу! В доме с тряпкой.
Рени обернулась. Чуть поодаль, по другую сторону улицы от «Мистера Джи», стоял остов старого Карнавальского отеля - успокоительная симуляция реального мира, предназначенная в основном для туристов, место, где можно получать сообщения и планировать экскурсии. В прежние времена, когда ВР являлась слегка пугающим новшеством, отели были очень популярны. Но счастливые деньки этого заведения давно миновали. Стены потеряли цветность, а в некоторых местах просто стерлись. Над широкой входной дверью висела вывеска - неподвижная, хотя ей полагалось бы колебаться на симулированном ветру, сведенная, как и все здание, к уровню минимального существования.
Рени приблизилась ко входу и, удостоверившись, что системы безопасности давно отключились, проникла внутрь. Изнутри отель выглядел еще более заброшенным, чем снаружи; время и небрежение хозяев превратили его в просторный склад, заполненный призрачными фигурами, вроде забытых детских кубиков. Несколько получше сработанных сим-предметов сохранились, нелепо контрастируя со своим окружением. В их число входила и стойка портье из неоново-синего мрамора, за которой прятались Стивен и Эдди.
- Что за игры, черт бы вас подрал?
Оба мальчишки носили симы школСети, еще примитивней ее собственного, но Рени все равно видела ужас на смазанном лице Стивена. Вскочив, он обхватил ее за талию и прижался - изо всех сил, знала Рени, хотя только кисти рук ее сим-костюма давали осязательный вывод.
- Они за нами гонятся, - выдохнул Стивен. - Эти, из клуба. У Эдди было «одеяло», и мы под ним прятались, но оно же дешевенькое, и нас скоро найдут.
- О том, что вы здесь, знают все вокруг с тех пор, как ты меня вызвал. - Рени обернулась к Эдди: - И где, во имя всего святого, ты взял «одеяло»? Нет, не говори. Не сейчас. - Она осторожно разняла руки Стивена, обхватившие ее талию. Странно было чувствовать под пальцами его тощие руки, когда в РЖ их тела разделяло полгорода, но подобные чудеса и втянули Рени в изучение ВР. - Потом поговорим - у меня к вам много вопросов. А сейчас надо выматываться, пока нас не потащили к магистрату.
- Но… - выдавил Эдди, - Соки…
- Соки - что? - нетерпеливо поинтересовалась Рени. - Он тоже с вами?
- Он еще у «Мистера Джи»… вроде как.
У Эдди иссякла храбрость, и закончил за него Стивен:
- Соки в дыру упал… вроде как. А когда мы хотели его вытащить, пришли те типы. Марионетки, наверное. - Голос его задрожал. - Страшные, точно.
Рени покачала головой.
- Соки пусть выпутывается сам. У меня кончается время, и я не полезу в частный клуб. Если его поймают - значит, поймают. Если он вас выдаст - будете расхлебывать кашу. Урок сетевика номер один: получай по заслугам.
- Но… они могут его избить.
- Избить? Разве что напугать - а это вы заслужили. А повредить вам тут невозможно. - Не отпуская Стивена, другой рукой Рени схватила Эдди; в Политехническом процессоры добавили двоих спутников к ее алгоритму бегства. - А теперь мы…
На улице раздался взрыв, громче, чем бомба в политехе, такой громкий, что наушники Рени на пике шума отказали, смолкнув. Фасад отеля растворился в искрящемся водовороте. А на мостовой Карнавала громоздилась чудовищная тень, намного больше любого обычного сима. Рени не сумела толком разглядеть ее - смотреть на аритмично пульсирующую темноту было почти непосильно.

- Господи! - В ушах звенело. Урок ей - не ставить большую громкость на наушники. - Господи!
Мгновение Рени стояла, застыв, под нависающей тенью, великолепной абстракцией Мощи и Опасности. Потом стиснула плечи мальчишек, и система выкинула всех троих.

* * *

- Мы… мы залезли к «Мистеру Джи». Так в школе все делают.
Рени взглянула на брата из-за кухонного стола. Она волновалась за него, даже боялась, но сейчас все эмоции заглушал гнев. Он не только втянул ее в неприятности, но и добирался от Эдди домой на час дольше, чем сама Рени шла из политеха, и заставил ее ждать.
- Мне плевать, что делают все, Стивен. Кроме того, это вряд ли правда. Ты меня доведешь один раз! Проникать в Район - незаконно, и если тебя поймают, мы за полжизни не выплатим штраф. А если мое начальство узнает, что я натворила, чтобы тебя вытащить, меня могут уволить. - Она перегнулась через стол и сжала руку брата так сильно, что тот сморщился. - Стивен, я могу потерять работу!
- З-заткнитесь, дурные дети! - пробухтел отец из спальни. - У м-меня голова болит.
Если бы не дверь, от взгляда Рени на Длинном Джозефе задымились бы простыни.
- Прости, Рени. Честно, прости. Правда. Можно, я еще Соки позвоню? - Не дожидаясь разрешения, Стивен повернулся к стенному экрану и приказал соединить. Но у Соки никто не отвечал.
Рени пыталась сдержаться.
- Что ты говорил, будто Соки упал в дыру?
Стивен нервно барабанил пальцами по столу.
- Эдди его подначил.
- Подначил сделать что? Черт, Стивен, не заставляй каждое слово из тебя клещами вытаскивать!
- В «Мистере Джи» есть такая комната, нам парни из школы рассказывали. Там такие вещи есть… ну, в общем, сплошные боженьки.
- Вещи? Какие?
- Ну, просто… поглядеть. - В глаза сестре Стивен старался не глядеть. - Но мы их не видели, Рени. Не нашли. Этот клуб, он внутри обалденно здоровый - ты просто не поверишь! У него словно и конца нет! - На мгновение глаза его зажглись: вспоминая красоты «Мистера Джи», он забыл, в каком положении оказался. Взгляд в сторону Рени напомнил ему об этом. - В общем, мы искали, искали, людей спрашивали - мне кажется, они там по большей граждане, но некоторые совсем странные - но никто не мог сказать. А потом один обалденно жирный толстяк сказал, что пройти туда можно через комнату в подвале.
Рени подавила дрожь омерзения.
- Прежде чем продолжать, юноша, заруби себе на носу: ты никогда в это место не вернешься. Понятно? Смотри мне в глаза. Ни-ко-гда.
Стивен неохотно кивнул.
- Ладно-ладно, не буду. Так что мы потащились по этим промозглым лестницам - там как в стрелялке, чес'слово! - и нашли дверь. Соки ее открыл и… выпал.
- Выпал куда?
- Не знаю! Это было как большая дыра на ту сторону, а на той стороне дым и лампы синие.
Рени откинулась на спинку стула.
- Чья-то грязная садистская шуточка. Вас всех следовало шугануть хорошенько. Надеюсь, он не слишком напугался. Он использовал «левый» костюм школСети, как вы двое?
- Нет. Свой домашний. Дешевка нигерийская.
Та самая, что стоит в соседней комнате. Как нищие дети могут быть такими снобами?
- Тогда головокружение или симуляция падения ему не грозит. Все с ним в порядке. - Рени сощурилась. - Ты меня слышал? Ты больше ни разу не полезешь в это место, иначе никогда не пойдешь к Эдди и Соки и не получишь сетевого времени - а не только до конца месяца.
- Что? - Стивен возмущенно вскочил. - Мне нельзя в сеть?
- До конца месяца. Скажи спасибо, что я не пожаловалась отцу, а то бы ты ремнем получил по хитрой черной заднице.
- Уж лучше это, чем без сети, - пробурчал Стивен.
- Получишь и то и другое.
Отправив ворчащего и ноющего брата в комнату, Рени соединилась со своей рабочей библиотекой - проверив предварительно, нет ли в электронной почте посланий от миз Бундази, обвиняющих политех в жульничестве и обмане, - и вызвала файлы по фирмам Внутреннего Района. «Мистер Джи» был зарегистрирован как «игорный дом и клуб развлечений только для взрослых». Владела им некая развлекательная корпорация «Веселый жонглер», а назывался он поначалу «Улыбка мистера Джинго».
Ложась спать, Рени пыталась отогнать видения обветшалого фасада клуба, башенок, похожих на вытянутые черепа дебилов, окон, напоминающих внимательные глаза. И сложнее всего было выбросить из памяти подергивавшиеся над дверью огромные губы и ряды сверкающих зубов - вход без выхода.
СЕТЕПЕРЕДАЧА/МУЗЫКА: Дрон «больше чем прежде».
(Изображение: глаз.)
ГОЛОС: Музыка «ганга-дрон», по словам одного из ее ведущих исполнителей, в этом году станет «больше, чем прежде».
(Изображение: половина лица, поблескивающие зубы.)
ГОЛОС: Аятолла Джонс, который поет и играет на нейрокифаре в дрон-группе «Ваш первый сердечный приступ», сказал нам:
ДЖОНС: Мы… это… будет… крупно. Чертовски крупно. Больше, чем…
(Изображение: переплетенные пальцы - множество колец, косметические тесемки.)
ДЖОНС:… чем прежде. Никакого надувательства. По-настоящему крупно.

Глава 2
Летчик

Кристабель Соренсен была неопытной вруньей, но практика добавляла ей умения.
Вообще-то, она не была скверной девочкой, хотя однажды ее рыбка умерла, потому что она несколько дней забывала ее покормить. Лгуньей она себя тоже не считала, но иногда было проще попросту не говорить правду. Поэтому когда мать спросила, куда она идет, Кристабель улыбнулась и ответила:
- У Порции есть «Выдромир». Это новая игра, и в ней словно по-настоящему плаваешь под водой, только можно дышать. И еще там есть король Выдр и королева Выдра…
Мать махнула рукой, останавливая поток объяснений.
- Вот и хорошо, милочка. Только не оставайся у Порции долго - папа собирался прийти на обед. Наконец-то.
Кристабель улыбнулась. Папа слишком много работал - так говорила мама. У него важная работа: он заведует службой безопасности Базы. Что это такое, Кристабель точно не знала. Папа у нее - некто вроде полицейского, только служит в армии. Но не носит форму, как военные в фильмах.
- А можно нам съесть мороженое?
- Если вовремя придешь домой и поможешь мне лущить горох, то получишь и мороженое.
- Ладно.
Кристабель вприпрыжку выбежала на улицу. Когда дверь за ее спиной автоматически заперлась со знакомым ї4щї0елчком, девочка рассмеялась. Некоторые звуки такие смешные.
Она знала, что База отличается от других городов, которые она видела в сетевых шоу, и даже от городов в остальных районах Северной Каролины, но не знала почему. Здесь тоже были улицы, деревья, парк и школа - даже две школы, потому что, кроме обычной школы для детей вроде Кристабель, чьи родители жили на Базе, имелась еще школа для взрослых, куда ходили военные, мужчины и женщины. Все папы и мамы ходили на работу в обычной одежде, ездили на машинах, подстригали лужайки, приглашали друг друга на обеды, вечеринки и барбекю. Но на Базе было и кое-что такое, чего не имели обычные города, - двойной ряд электрифицированной ограды вокруг, отделяющей его от переполненного гамачного городка за рощей, и три домика, называющиеся «контрольными пунктами», мимо которых должны проезжать все въезжающие сюда машины, - но всего этого казалось недостаточно, чтобы сделать городок Базой, а не обычным, нормальным местом для житья. Другие дети из школы тоже прожили на Базе всю жизнь, как и Кристабель, но и они этого не понимали.
Кристабель свернула налево, на Уиндикотт-лейн. Если бы она и в самом деле направлялась к Порции, ей следовало бы пойти направо, поэтому она была рада, что перекрестка из дому не видно и мать, даже если бы наблюдала за ней, все равно бы этого не увидела. Как-то странно говорить маме, что она идет в одно место, а идти совсем в другое. Кристабель знала, что так поступать плохо, но не очень плохо, и это наполняло ее возбуждением. Всякий раз, когда она так поступала, ее охватывало трепетное ощущение новизны, словно она становилась новорожденным жеребеночком с дрожащими ножками, которого видела по сети.
С Уиндикотт она свернула на Стилвелл и некоторое время шла по этой улице, аккуратно обходя трещины на тротуаре, затем повернула на Редленд. Дома здесь определенно были меньше того, в котором жила она. Некоторые выглядели немного печально. Трава на лужайках и тут была коротко подстрижена, как и повсюду на Базе, но создавалось впечатление, что здесь она коротка, потому что у нее нет сил расти выше. На некоторых лужайках виднелись проплешины, многие здания были пыльными и немного выцветшими, и Кристабель задумалась: почему живущие в них люди не хотят смыть с домов пыль или покрасить их, чтобы они выглядели как новенькие? Когда у нее будет свой дом, она станет красить его каждую неделю в новый цвет.
Она думала о разноцветных домах, пока шагала по Редленд, потом свернула еще раз, перейдя по мостику через ручей, и торопливо пошла по Бикмэн-корт, где деревья росли очень густо. Хотя дом мистера Селларса стоял очень близко к ограде, отмечавшей границу городка, определить это было трудно, потому что его заслоняли деревья и изгородь.

Предыдущая страница 2 Следующая страница


3 Тэд Уильямс

Разумеется, именно это и привлекло ее внимание в первую очередь к тому дому - деревья. Во дворе родительского дома росли платаны, а перед крыльцом - береза с бумажной корой, но дом мистера Селларса был целиком окружен деревьями. Их было так много, что они совершенно заслоняли дом. Когда Кристабель увидела его впервые, помогая Офелии Вейнер искать сбежавшего кота Дикенса, то подумала, что он похож на домик из сказки. Потом она вернулась к нему, и, шагая ко входу по извилистой, посыпанной гравием дорожке, едва не убедила себя, что дом этот пряничный. Конечно, он ничем не отличался от других домов, но все равно оказался весьма интересным местечком.
И мистер Селларс тоже был интересным человеком. Кристабель не знала, почему родители запретили ей к нему ходить, а они так и не объяснили. Да, выглядит старик страшновато, но он же в этом не виноват.
Кристабель перестала идти вприпрыжку, чтобы лучше оценить похрустывание гравия на длинной дорожке, ведущей к дому мистера Селларса. Вообще-то никакой необходимости в этой дорожке нет, потому что его машина много лет не выезжала из гаража. И сам мистер Селларс тоже не выходит из дома. Однажды Кристабель спросила, зачем ему машина, и он немного печально рассмеялся и сказал, что она досталась ему вместе с домом.
- Если я буду вести себя очень-очень хорошо, - сказал он ей, - то когда-нибудь мне позволят сесть в этот «кадиллак», малышка Кристабель. И тогда я запру ворота гаража и поеду домой.
Она решила, что старик шутит, но в чем состояла шутка, так и не поняла. Иногда взрослые шутят так непонятно… впрочем, они редко смеются и над шутками дядюшки Джингла в сетевом шоу, а они такие смешные (и немного неприличные, хотя она не понимала, в чем заключается их неприличие), что иногда Кристабель была готова описаться от хохота.
Чтобы отыскать звонок, ей пришлось раздвинуть папоротник, который практически закрыл все крыльцо. Потом пришлось долго ждать. Наконец из-за двери послышался странный голос мистера Селларса - скрипучий и одновременно негромкий:
- Кто там?
- Кристабель.
Дверь открылась, и на нее пахнуло влажным воздухом, напоенныем густым зеленым запахом растений. Она быстро вошла, чтобы мистер Селларс смог закрыть дверь. Когда она явилась сюда в первый раз, он объяснил, что ему станет плохо, если она выпустит за дверь много влажного воздуха.
- А, малышка Кристабель! - Кажется, он был очень рад ее видеть. - Чем обязан столь очаровательному сюрпризу?
- Я сказала маме, что пошла к Порции играть в «Выдромир».
Селларс кивнул. Он был такой высокий и сутулый, что, когда так кивал - энергично вверх и вниз, - Кристабель опасалась, как бы его тощая шея не сломалась.
- Ага, значит, мы не можем затягивать наш визит, не так ли? Тем не менее его следует провести как положено. Ты знаешь, где можно переодеться. Думаю, там найдется кое-что тебе впору.
Он откатил свое кресло на колесиках в сторону, освобождая проход, и Кристабель торопливо пошла по коридору. Он прав, времени у них немного, если только она не хочет рисковать - ведь мама может позвонить Порции и попросить Кристабель поскорее вернуться и помочь ей лущить горох. Тогда ей придется выдумывать историю о том, почему она не пошла играть к Порции. В том-то и проблема со враньем: когда твои слова начинают проверять, все сильно усложняется.
Комната для переодевания, как и все помещения в доме, была полна растений. Кристабель никогда не видела столько растений в одном месте, даже в доме миссис Галлисон, а миссис Галлисон все время болтала о них и о том, как много с ними хлопот, хотя два раза в неделю к ней приходил темнокожий мужчина и занимался обрезкой, поливкой и прочим. Но растения мистера Селларса, хотя и получали воду в изобилии, никогда не обрезались. Они просто росли. Иногда Кристабель задумывалась: а что, если они заполнят весь дом, и тогда забавному старику попросту придется переехать.
На крючке за дверью висел купальный халатик как раз ее размера. Она быстро сняла шорты, блузку, туфельки и носки и сложила все в пластиковый мешок, как показывал мистер Селларс. Когда она наклонилась, запихивая в мешок последнюю туфельку, папопротники пощекотали ей спину. Она взвизгнула.
- У тебя все в порядке, малышка Кристабель? - крикнул мистер Селларс.
- Да. Ваши растения меня щекочут.
- А я уверен, что они ничего такого не делали. - Он притворялся сердитым, но Кристабель знала, что он шутит. - Мои растения самые воспитанные и вежливые на всей Базе.
Кристабель завязала поясок ворсистого халатика и сунула ноги в купальные шлепанцы.
Мистер Селларс сидел в кресле возле машины, насыщающей воздух влагой. Когда девочка вошла, он поднял голову, и на изуродованном лице появилась улыбка:
- Ах, как приятно тебя видеть.
Увидев его лицо в первый раз, Кристабель испугалась. Кожа была не просто морщинистой, как у бабушки, но выглядела почти расплавленной, словно воск на боку догорающего огарка свечи. Волос у старика не было, и уши торчали двумя выступами по бокам головы. В тот первый раз он сказал ей, что ее испуг - дело совершенно естественное и он сам знает, как выглядит. Его лицо стало таким после сильного ожога - несчастный случай с ракетным топливом. «Можешь смотреть на меня сколько угодно,» - сказал он. И Кристабель пялилась на него, не отрывая глаз, и несколько недель после их первой встречи это лицо расплавленной куклы виделось ей во снах. Но старик был очень добр, и Кристабель знала, что он одинок. Как грустно быть стариком, иметь лицо, на которое люди показывают пальцами, да еще по необходимости жить в доме, где воздух всегда прохладен и влажен, чтобы не болела кожа! Он заслуживал друга. Кристабель не нравилось лгать из-за него, но что ей еще оставалось? Родители велели больше не ходить к нему, но каких-либо веских причин для запрета не назвали. А Кристабель теперь почти уже взрослая. И ей хочется знать причины всего.
- Итак, малышка Кристабель, расскажи мне о мире.
Мистер Селларс откинулся на спинку кресла и погрузился в облако тумана, струящегося из машины. Кристабель рассказала ему о школе, о том, что Офелия Вейнер стала задирать нос, потому что у нее появилось наноплатье, которому можно придать любые форму и цвет, потянув в разных местах, и о том, как она играла в «Выдромир» с Порцией.
-… А вы знаете, как король Выдр узнает, есть ли у тебя с собой рыба? Он тебя обнюхивает.
Она посмотрела на мистера Селларса. Когда он сидел с закрытыми глазами, его пухлое безволосое лицо напоминало глиняную маску. Она уже стала гадать, не заснул ли он, но тут его глаза распахнулись. Они были очень интересного цвета - желтые, как у кота Дикенса.
- Боюсь, я не очень хорошо знаю все входы и выходы королевства выдр, моя юная подруга. Это мое упущение, я понимаю.
- А разве вы в нее не играли, когда были мальчиком?
- Нет. - Старик негромко рассмеялся; его смех напоминал воркование голубя. - У нас не было ничего похожего на «Выдромир».
Кристабель взглянула на уродливое лицо и ощутила нечто напоминающее любовь, которую испытывала к отцу и матери.
- А страшно быть пилотом? В те давние времена.
Его улыбка исчезла.
- Да, иногда было страшно. А иногда очень одиноко. Но меня учили этому делу, Кристабель. Я знал, что меня станут учить летать, еще… в детстве. То была моя обязанность, и я с гордостью ее исполнял. - Его лицо стало немного странным; старик наклонился и что-то подправил в увлажняющей воздух машине. - Нет, то было больше, чем обязанность. Есть такие стихи:
… Нас в бой ведут не долг и не закон,
Ни крик толпы, ни понуканья свыше.
Лишь только наслаждение одно
Влечет меня в гул этой бойни вышней.
Я все сравнил, все выверил давно,
Дни будущего - как слова пустые,
И дни былые - пусты, все одно,
Со смертью рядом, рядом с жизнью милой.
[Перевод Д. Смушковича.]
Он кашлянул.
- Это Йитс. Всегда трудно сказать, что заставляет нас выбирать. Особенно такое дело, которое тебя страшит.
Кристабель не знала, что такое «йитс», и не поняла смысла стихов, но ей не нравилось, когда мистер Селларс выглядит таким печальным.
- А я стану доктором, когда вырасту, - заявила она. В начале года она намеревалась стать танцовщицей или певицей, выступающей по сети, но теперь сделала иной выбор. - Хотите, скажу, где будет мой офис?
Старик снова улыбнулся:
- Мне так приятно тебя слушать… но ты, кажется, опаздываешь?
Кристабель посмотрела на руку. Браслет на запястье мигал. Девочка вскочила.
- Пора переодеваться. Но я хочу дослушать вашу историю до конца!
- В следующий раз, милочка. Боюсь, что тебя мама заругает, а мне было бы тяжело лишиться твоего общества.
- Я хочу, чтобы вы закончили рассказ про Джека!
Кристабель торопливо вошла в комнатку для переодевания и натянула свою одежду. В пластиковом мешке она осталось сухой - для чего тот, собственно, и предназначался.
- Так, - сказал мистер Селларс, когда она вернулась. - Что там делал Джек, когда мы остановились?
- Он забрался на небо по бобовому стеблю и оказался в замке великана. - Кристабель слегка обиделась, что старик этого не помнил. - А великан скоро должен вернуться!
- Да-да, он уже скоро вернется. Бедный Джек. Значит, с этого места мы и начнем, когда придешь в следующий раз. А теперь тебе пора идти. - Он осторожно погладил ее по голове. Судя по выражению лица мистера Селларса, Кристабель всегда казалось, что это прикосновение причиняет старику боль, но он неизменно всякий раз гладил ее по голове.
Она уже почти дошла до двери и тут вспомнила, что хотела спросить про растения. Кристабель вернулась, но мистер Селларс уже откинулся на спинку кресла и снова закрыл глаза. Его длинные паучьи пальцы медленно шевелились, словно что-то рисовали в воздухе. Секунду девочка смотрела на него, поскольку никогда не заставала его за таким занятием прежде, а потом подумала, что это, должно быть, какое-то специальное упражнение, которое ему нужно делать, но тут заметила, что облачка тумана летят в ее сторону. Тогда она быстро вышла и плотно закрыла за собой дверь. Эти упражнения - если, конечно, то были именно упражнения - показались ей жутковатыми, и выполнять их мистер Селларс, наверное, желал в одиночестве.
И тут вдруг Кристабель сообразила: старик шевелил пальцами в воздухе точно так, как человек, вошедший в сеть. Но мистер Селларс никогда не надевал шлем и не вставлял провода в разъем на шее, как делали некоторые из людей, работавшие вместе с отцом. Он просто закрыл глаза.
Браслет замигал чаще. Кристабель знала, что еще пара минут - и мама позвонит Порции. И, пересекая мостик, не отвлекалась на бег вприпрыжку.
СЕТЕПЕРЕДАЧА/НОВОСТИ: Азиатские лидеры объявляют «зону процветания».
(Изображение: дворец императрицы, Сингапур.)
ГОЛОС: Встреча азиатских политиков и бизнесменов в Сингапуре под руководством стареющего финансиста-затворника Цунь Бяо и премьер-министра Сингапура Лю…
(Изображение: Лю Вико и Цунь Бяо пожимают друг другу руки.)
ГОЛОС:… привела к принятию исторического торгового соглашения, названного Лю «зоной процветания», которое должно принести Азии невиданное экономическое единство.
(Изображение: поддерживаемый помощниками Цунь Бяо на трибуне.)
ЦУНЬ: Время пришло. Будущее принадлежит объединенной Азии. Мы полны надежд, но впереди нас ждет тяжелый труд…

Глава 3
Бессигнальная пустота

Она пристиралась впереди, от горизонта до горизонта, мириады путей как царапины на истертом стекле под микроскопом - но в каждой из царапин мерцали огни и двигались крохотные точки.
- Такой громады просто не может быть!
- А ее и нет. Вспомни: это ведь не настоящее место. Это лишь электрические импульсы в группе сверхмощных компьютеров. Она может быть размером с воображение программиста.
Ксаббу помолчал. Они висели бок о бок, двойной звездой в пустом черном небе, как два ангела, взирающих с высоты на неизмеримую грандиозность торгашеского воображения человечества.
- И встала девушка, - произнес наконец Ксаббу, - и зачерпнула ладонями пепел…
- Что?
- Это поэма - или рассказ - моего народа:
И встала девушка, и зачерпнула ладонями пепел;
и бросила пепел в небо, и сказала ему:
«Вот пепел; стань, пепел, Млечным путем, белизной ляг на небо…»
Ксаббу смущенно умолк.
- Это детский рассказ. Он называется «Девушка древнего народа, сотворившая звезды». Здесь и сейчас… он мне вспомнился.
Рени смутилась тоже, хотя не могла бы назвать этому причины. Она щелкнула пальцами, переносясь на уровень «земли», и Лямбдамаг, главная торговая зона сети, окружил их. «Универмаг» представлял собой скопище симулированных магазинов, безбрежный континент информации. Миллионы коммерческих узлов мерцали, переливались, сияли и пели, стремясь разлучить клиентов с деньгами. По запутанной сети виртуальных дорожек сновали симы всех типов и уровней сложности.
- Это огромное место, - пояснила Рени, - но имей в виду, что большинство не утруждается взглядами с высоты - просто отправляются прямо на место. Если ты попытаешься обойти все узлы сети или хотя бы все узлы в Лямбдамаге… это все равно что обзвонить все номера в телефонном справочнике Большого Пекина. Даже это, - она указала на толпу симов, напоминающую бесконечный парад, - лишь малая доля тех, кто пользуется сейчас магазином, кто хочет получить зрительное впечатление блуждания по лавочкам.
- Зрительное впечатление? - Серый симулоид Ксаббу обернулся, наблюдая за стайкой проталкивающихся сквозь толпу меховушек - карикатурно-фигуристых девиц с головами животных.
- Вроде того, что получаешь сейчас ты. Посмотреть есть на что. Но намного быстрее переместиться сразу на место. Разве, пользуясь обычным компьютерным интерфейсом, ты читаешь имена всех файлов в памяти?
Ксаббу ответил не сразу. Меховушки столкнулись с парой змееголовых мужчин и начали сложный ритуал приветствия, включающий длительное обнюхивание.
- Переместиться на место?
- Я покажу. Допустим, мы хотим… ну, не знаю… новый датапульт купить. Если тебе известно, где находится секция электроники, можно отправиться туда, а там уже поискать - на разукрашивание коммерческих узлов люди тратят не меньше усилий, чем на украшение реальных лавок. Но допустим, ты не знаешь даже, где секция электроники…
Ксаббу обернулся к Рени. Его серое, почти лишенное черт лицо беспокоило ее. Она скучала по его улыбке, его живости; прогулка с симом походила на путешествие с пугалом. Конечно, она и сама выглядит не лучше…
- Но так и есть. Я действительно не знаю, где находится секция электроники.
- Верно. В последние несколько недель ты много времени провел, обучаясь основам пользования компьютером. Здесь то же самое, только мы внутри компьютера - или так кажется.
- Трудно вспомнить, что у меня есть реальное тело, что оно все еще в политехе… что я в политехе.
- В этом и волшебство. - Рени постаралась вложить в голос улыбку, которой не выражало лицо. - А теперь проведи поиск.
Ксаббу медленно пошевелил пальцами. В воздухе перед ним повис сияющий синий шар.
- Хорошо. - Рени придвинулась. - Этого не видит никто, кроме нас с тобой - это часть нашей связи с компьютером политеха. Но мы используем наш компьютер для выхода на систему обслуживания Лямбдамага. - Она показала, как это делается. - А теперь выведи список. Теперь можно подавать команды и голосом - или в оффлайновом режиме, когда никто другой тебя не слышит, или в онлайновом. Если присмотреться, в магазине можно увидеть много людей, бормочущих себе под нос. Часть из них сумасшедшие - таких немало, - но большинство просто болтают с собственными машинами, не беспокоясь, что их подслушают.
Шар выплюнул список услуг - строки огненно-синих букв повисли в воздухе. Рени изменила цвет на более контрастный к фону закатно-алый и указала на подзаголовок «Электроника»:
- Прошу. «Устройства личного доступа». Щелкни [На компьютерном жаргоне - нажать и отпустить кнопку «мыши», подавая тем самым определенную команду.].
Мир подмигнул. Просторы общественной зоны Лямбдамага сменились широкой и длинной улицей. Высоко в фальшивое небо уходили симуляции зданий, каждое - взрыв подвижных красок, похожих на тропические цветы: великолепие, порожденное конкуренцией. «А мы пчелки, - подумала Рени, - разносящие кредитную пальцу. Добро пожаловать в информационные джунгли». Метафора ей понравилась. Надо будет вставить в одну из лекций.
- Если бы ты нашел в списке определенный магазин, можно было перелучиться таким образом прямо туда.
- Перелучиться? - Ксаббу задрал голову, и Рени припомнилось, как она сама была заворожена открывающимися зрелищами во время первого посещения сети.
- Это словечко из старой научной фантастики [Если быть точным, из сериала «Звездный путь», где герои перемещаются с корабля на планету и обратно похожим способом.]. Шутка сетевиков. Означает, что ты попадаешь прямо на место, вместо того чтобы идти, как в РЖ. РЖ значит «реальная жизнь», помнишь?
- М-гм.
Ксаббу был необычно тих и задумчив. Рени пришло в голову, что она переоценила его силы для первого визита, - трудно представить реакцию взрослого на ВР. Все ее знакомые начали уходить в сеть еще в детстве.
- Хочешь продолжить нашу прогулку по магазинам или вернемся?
Ксаббу обернулся к ней.
- Продолжим, безусловно. Прошу вас. Это все так… захватывающе.
Рени улыбнулась про себя.
- Вот и хорошо. Как я сказала, если бы мне был нужен определенный магазин, мы могли перелучиться прямо туда. Но давай осмотримся.
Рени была сетевиком так долго, что очарование этого места для нее стерлось совершенно. Как и ее брат, она открывала для себя сеть одновременно с реальным миром и еще в далеком детстве научилась жить в обоих. Стивена еще интересовала сеть ради сети, но Рени потеряла даже чувство новизны. Ей не нравилось даже ходить по магазинам, и везде, где возможно, она просто повторяла предыдущий заказ.
Ксаббу же был еще младенцем в этом виртуальном царстве - но младенцем взрослым, напомнила себе она, внимательным и мудрым, каким бы примитивным ни казалось его образование ей с ее предрассудками горожанки. Сопровождать его в этом первом путешествии было для Рени ново и немного пугающе. Даже более чем немного: каким же огромным и шумным, каким вульгарным должен казаться Лямбдамаг его взгляду…
Ксаббу остановился перед одним из внешних дисплеев магазина и помахал Рени, приглашая поглазеть на рекламу. Рени покачала головой. Хотя сим ее спутника стоял неподвижно перед сверкающим фасадом, она знала, что Ксаббу втянут в семейную мелодраму, в ходе которой грубоватому, но в глубине души доброму отцу раскроют глаза на радости приобретения домашнего развлекательного центра «Криттапонг» с функцией множественного доступа. Наблюдая, как маленький сим бушмена поворачивается, отвечая невидимым собеседникам, Рени вновь ощутила себя ответственной за него - и ей вдруг стало стыдно. Но через пару минут Ксаббу встряхнулся, как промокший пес, и отошел.
- Ну что, - спросила Рени, - осознал суровый-но-в-сущности-добрый папаша свою ошибку?
- Что это за люди?
- Это не люди. В сети настоящих людей называют «граждане». А ты видел марионеток - искусственные подобия людей. Симуляции реальности, как эти магазины и сам универмаг.
- Они не настоящие? Но я разговаривал с ними, и они мне отвечали.
- Это лишь усложненная реклама. И они не такие умные, какими кажутся. Попробуй, вернись и спроси Мамулю о восстании в Соуэто или втором президентстве Нгосане. Скорее всего она так и продолжит просвещать тебя об удобствах проекции на сетчатку.
Ксаббу подумал.
- Тогда они… как призраки. Бездушные.
Рени покачала головой.
- Душ у них нет, верно. Но «призраки» в сети - это нечто иное. Я об этом когда-нибудь еще расскажу.
Они двинулись по улице, скользя над тротуаром со скоростью пешехода, чтобы иметь возможность спокойно осмотреться.
- А как отличить граждан от марионеток? - спросил Ксаббу.
- Это не всегда легко. Если очень интересно - спрашиваешь. Согласно закону ответить обязан каждый - марионетки в том числе. И отвечать надо правду, хотя, я уверена, это правило часто нарушается.
- Это… пугающая мысль.
- Да, привыкнуть к ней нелегко. Но мы делаем вид, что пришли за покупками, так что идем… если только тебя не оскорбила эта реклама.
- Нет. Довольно интересно. А папаше следовало бы заняться спортом. У него нездоровый цвет лица.
Рени рассмеялась. Они вошли в магазин, и Ксаббу изумленно вздохнул.
- Но снаружи это крохотная лавочка! Опять волшебство?
- Всегда помни, что все это - только иллюзия. Фасадное пространство в Лямбдамаге дорого, так что витрины большинства магазинов маленькие, но сам коммерческий узел находится не по другую сторону витрины, как в реальной жизни. Мы только что переместились в другой узел информационной сети, который на самом деле может размещаться рядом с ассенизаторской службой политеха, или детской приключенческой игрой, или бухгалтерией страховой компании.
Она оглядела просторный и очень шикарный торговый зал. Слышалась тихая музыка, которую Рени поспешно заблокировала, - сигналы на подсознанку могли подаваться самыми разными способами, а она вовсе не желала, выйдя из магазина, обнаружить, что купила какую-нибудь дорогую цацку. Стены и пол иллюзорного магазина покрывали изящные абстрактные узоры; сами товары размещались на низеньких пьедесталах и, казалось, светились изнутри, как священнные реликвии.
- Замечаешь, что окон нет?
Ксаббу послушно огляделся.
- Но ведь, когда мы входили, по обе стороны двери была прозрачная витрина.
- Только снаружи. Витрины - это эквивалент страницы в каталоге, сделать их несложно. А вот показывать, что творится в Лямбдамаге перед фасадом магазина, намного сложнее и дороже, да вдобавок отвлекает покупателей. Поэтому внутри окон нет.
- И покупателей тоже. Это не слишком людное место.
- Как посмотреть. Заходя, я не изменила параметры по умолчанию. Если ты помнишь с прошлой недели урок по терминологии, это…
-… Параметры, которые вы получаете, если не укажете иначе.
- Именно. Для магазинов это обычно означает «в одиночестве перед товаром». Если мы захотим, то можем увидеть тех клиентов, которые позволяют себя увидеть. - Рени шевельнула пальцами, и в зале на мгновение проявилось полдюжины склонившихся над пьедесталами симов. - Если захотим, можем прямо сейчас вызвать продавца. Или, если мы проторчим здесь достаточно долго, он проявится сам, чтобы помочь нам выбрать.
Ксаббу скользнул над полом к ближайшему тускло поблескивающему пульту.
- Это образцы товаров?
- Некоторых из товаров. Мы можем изменить их набор или осмотреть только те вещи, которые нас интересуют. Мы можем вообще убрать торговый зал и просматривать текстовый каталог с иллюстрациями. Боюсь, обычно я так и поступаю.
- Живущий у родника не видит снов о жажде. - Ксаббу тихонько рассмеялся.
- Еще одна поговорка твоего народа?
- Моего отца, - поправил бушмен и протянул короткопалую руку к одному из пультов, тонкому прямоугольничку, удобно ложащемуся в симулированную ладонь. - Можно потрогать?
- Да, но осязать его ты сможешь лишь постольку, поскольку позволит костюм. У нас, боюсь, довольно примитивное снаряжение.
Ксаббу повертел пульт в руках.
- Я чувствую его вес. Впечатляет. И в экране отражаемся мы! Хотя, как я понимаю, это не более реальность, чем та вода, что вы создали на нашем первом занятии.
- Да, хотя над этим кто-то трудился куда дольше, чем я над той лужей.
- Добрый день, граждане. - Рядом появилась симпатичная чернокожая девушка на пару лет моложе Рени. Ксаббу виновато отпрянул, и она улыбнулась. - Вас интересуют устройства персонального доступа?
- Спасибо, сегодня мы просто пришли посмотреть. - Рени задержала взгляд на идеально отглаженной складочке на брюках продавщицы, на белоснежных зубах. - Мой друг…
- Скажите, вы гражданка или марионетка? - спросил вдруг Ксаббу.
Женщина обернулась к нему.
- Я конструкт типа Е, - ответила она; голос ее оставался доброжелательным и успокаивающим, - отвечающий всем условиям ООН для торговой рекламы. Если вы хотите иметь дело с гражданином, скажите, и я соединю вас.
- Нет-нет, - поспешно перебила ее Рени, - не стоит. Мой друг впервые в Лямбдамаге и просто полюбопытствовал.
Улыбка держалась на лице продавщицы, как приклеенная, хотя Рени показалось, что она несколько поблекла. Глупо, конечно, - кто же станет закладывать в марионетку чувство собственного достоинства?
- Я рада, что сумела ответить на ваш вопрос. Могу ли я сообщить вам что-то об этом или другом продукте «Криттапонг электроникс»?
Движимая смутным ощущением вины, Рени попросила продавщицу - марионетку, напомнила она себе, пару слов на ассемблере - показать им пульт.
- Это «фрихэнд», последнее слово в технологии персонального доступа, - начала марионетка, - обеспечивающая наиболее полное распознавание голоса среди всех устройств сравнимой цены. Пульт также позволяет программировать заранее сотни домашних дел, фильтрует телефонные звонки и выполняет множество других функции, выведших «Криттапонг» в ряд крупнейших азиатских производителей бытовой инфотехники…
Пока марионетка описывала Ксаббу функцию распознавания голоса, Рени раздумывала, по случайности продавщица оказалась негритянкой или ее вызвали специально, учитывая сетевой номер и адрес самой Рени.
Через пару минут они уже стояли на симулированной улице.
- Кстати, к твоему сведению, - заметила Рени, - спрашивать людей, граждане они или марионетки, не очень вежливо. Большинство продавцов - марионетки, если ты специально не укажешь обратного.
- Но мне показалось, вы говорили, что закон…
- Есть закон. Но есть и обычай, и довольно хрупкий. Если в разговоре с гражданином ты задашь ему этот вопрос, то как бы намекнешь, что он… достаточно скучен или предсказуем, чтобы быть машиной.
- А… То есть спрашивать стоит, только будучи уверенным, что перед тобой марионетка.
- Или если тебе очень, очень нужно это узнать.
- Но зачем это может понадобиться?
Рени ухмыльнулась.
- Ну, допустим, ты познакомишься здесь с кем-нибудь и влюбишься. Пойдем, поищем место, где присесть.
Ксаббу вздохнул и выпрямился. Его серый сим постоянно проваливался в кресло.
- Я все еще многого не понимаю, - пожаловался он. - Мы еще… еще… в Лямбдамаге, верно?
- Верно. Это одна из его главных площадей.
- Но чем тут можно заниматься? Мы не способны ни есть, ни пить…
- Можно отдохнуть. ВР - это как дальняя поездка на автомобиле: вроде бы ничего не делаешь, а устаешь страшно.
Как кровь остается красной жидкостью, в какой бы артерии она ни струилась, так и толпа, заполнявшая улицы, казалась однородной в разных районах Лямбдамага. Та часть клиентов магазина, что проплывала, проходила и проползала мимо «Булева кафе», ничем на вид не отличалась от толпы, которую Рени и Ксаббу видели в первые минуты своего визита или на улицах сектора бытовой электроники. Самые примитивные симы, соответствовавшие обычно самым редким гостям, часто останавливались поглазеть. Другие, более разработанные, многоцветные, разодетые, точно на вечеринку, сбивались кучками. А некоторые носили сверхсложные симуляции, в которых не стыдно было бы показаться в самых стильных заведениях Внутреннего Района, - симы как прекрасные юные боги, притягивавшие взгляды всех прохожих.
- Но почему кафе? Почему не скамейка в парке?
Рени повернулась к Ксаббу. Плечи его устало поникли. Скоро придется снять его с линии. Легко забывается, каким ударом по нервам может стать первый визит в сеть.
- «Кафе» звучит солиднее. Шучу. Во-первых, мы могли бы есть и пить здесь, будь у нас необходимое оборудование. С имплантами, как у богачей, мы могли бы испробовать блюда, которых в реальном мире не найдешь. Но даже настоящее кафе - это не просто место, где можно выпить и закусить. - Она взмахнула рукой, и вокруг заструилась мелодия струнного квартета Пуленка, заглушая ослабший уличный гул. - По сути дела, мы нанимаем пространство, где можем просто быть - остановиться, подумать, поболтать, поглазеть на людей, не путаясь у них под ногами. И в отличие от реального ресторана, стоит вам заплатить за столик, и официант всегда к вашим услугам, по первому же зову.
Ксаббу откинулся на спинку кресла.
- Недостает только пива.
- Будет, когда сойдем с линии, обещаю. Выпьем за твой первый день в сети.
Ее спутник глянул на улицу, потом повернулся, озирая само «Булево кафе». Колыхались полосатые занавески, хотя ветра не было. Официанты и официантки в чистеньких белых передниках сновали между столиками, ловко управляясь с уставленными неимоверным количеством стаканов подносиками, хотя столы перед большинством посетителей были девственно чисты.
- Красивое место, миз Сулавейо.
- Можно просто Рени.
- Хорошо. Это красивое место, Рени. Но почему так много пустых столиков? Если это, как вы сказали, недорого…
- Не все хотят, чтобы их видели, хотя быть здесь совершенным невидимкой невозможно. - Она указала на безупречную симуляцию черного железного столика, абсолютно пустого, если не считать вазы с изящнейшими маргаритками на белоснежной скатерти. - Видишь цветы? На скольких пустых столиках они стоят?
- Почти на всех.
- Это означает, что там кто-то сидит - точнее, занимает виртуальное пространство. Но они не хотят, чтобы их видели. Может, они тайные любовники, может, у них знаменитые, легко узнаваемые симы. А может, они просто забыли снять функцию по умолчанию, оставленную предыдущими посетителями.
Ксаббу подозрительно окинул взглядом пустой столик.
- А мы видимы?
- Конечно. Мне прятать нечего. Только разговор заглушила - иначе стоит нам выйти отсюда, как на нас налетят торгаши. Будут предлагать карты, справочники, так называемые «апгрейд-пакеты»… Новичков они обожают.
- И большинство здесь просто сидит? Как мы?
- Есть разнообразные виртуальные развлечения для тех, кому скучно просто глазеть на толпу. Танцы, творчество, комедия… Просто я не запрашивала к ним доступа. Хочешь посмотреть?
- Нет, Рени, спасибо. Тишина мне приятнее.
Тишина продлилась недолго. Громоподобный взрыв заставил Рени подскочить. Толпа на улице перед кафе взвихрилась и рассеялась, как стадо антилоп перед нападающим львом.
На образовавшемся пустом месте стояли шесть симов, все мускулистые мужчины в дубленой коже с заклепками. Они орали друг на друга, потрясая здоровенными пулеметами. Рени подкрутила громкость, чтобы и ей с Ксаббу было слышно.
- Мы вам велели держаться подальше от улицы Энгельбарт! - ревел один сим на монотонном американском английском, опуская свой пулемет, так что тот торчал на уровне бедра, как черный стальной фаллос.
- Скорее свинья полетит, чем мы станем слушать барков! - заорал в ответ другой. - Пошел в свою задницу, мальчишка!
На дуле пулемета первого мужчины вспыхнула огненная звезда. Звук «чпок-чпок-чпок» прорвался даже сквозь наушники Рени. Парень, которому советовали держаться подальше от улицы Энгельбарт, расплескался по указанному тракту лужами крови, клочьями мяса и кишок. Толпа с воплем ужаса пыталась расступиться еще дальше. Загремели пистолеты, и еще двое здоровенных мужчин рухнули на тротуар, истекая кровью из обугленных черных дыр. Оставшиеся подняли оружие, злобно глянули друг на друга и испарились.
- Идиоты. - Рени повернулась к Ксаббу, но тот тоже исчез. Мгновенный испуг прошел, когда Рени заметила макушку серого сима, торчащую из-за кресла. - Вернись, Ксаббу. Это просто молодежь дурная шалит.
- Он застрелил его! - Ксаббу возвратился в кресло, опасливо глядя на толпу, уже скрывшую место недавнего происшествия.
- Симуляция, не забывай. Никто никого не застрелил. Просто нельзя такие фокусы показывать в общественных местах. Школьники, наверное. - На мгновение Рени с беспокойством подумала о Стивене, но это была шуточка не в его характере. Да и неоткуда ему было получить доступ к таким сложным симам. Богатые бездельники, вот это кто был. - Если их поймают, то могут лишить привилегий доступа.
- Так и это все фальшивка?
- Фальшивка. Трюк нахальных сетевиков.
- Это и правда странный мир, Рени. Думаю, мне уже пора возвращаться.
Она была права - для первого визита он слишком задержался.
- Не «возвращаться», - мягко поправила она. - Сойти с линии. Такие вещи помогают не забыть, что мы не в реальной жизни.
- Тогда сходим с линии?
- Верно.
Рени повела рукой, и контакт прервался.

* * *

Пиво было холодное, Ксаббу - усталый, но счастливый, и Рени только было собралась расслабиться, как заметила, что ее пульт мигает. Подумала было наплевать - батарейки садились, а на малом напряжении всякое случается, - но в это время приоритетные сообщения могли приходить только из дома, а Стивен уже пару часов как должен был вернуться из школы.
Узел в пивном баре не работал, подсевшие батарейки не позволяли навести связь прямо со стола, так что ей пришлось извиниться перед Ксаббу и, щурясь на послеполуденном солнце, выйти на улицу в поисках общедоступного узла. Район был не из лучших; по асфальту несло ветром, как осенние листья, огрызки пластиковой пленки, на обочинах валялись пустые бутылки и ампулы в бумажных пакетиках. Прежде чем она нашла узел, исписанный граффити, но действующий, пришлось протащиться целых четыре квартала.
Странно было видеть совсем рядом с наманикюренным мирком политеха совсем другой, мир энтропии, где все обращалось в пыль, мусор, ошметки сухой краски. Даже газончик вокруг общественного узла был сугубо формальный - клок выжженной земли и тощей сухой травы.
Рени подергала вилку разъема в розетке, пока не достигла чего-то, напоминающего нормальный контакт. Узел был голосовой, и ей пришлось выслушать с дюжину телефонных гудков, прежде чем кто-то поднял трубку.
- Ч-что там? - пробурчал ее отец.
- Папа? На мой пульт шел звонок. Это Стивен меня вызывал?
- Этот шкет? Нет, девочка, я сам звонил. Я хотел сказать, что больше т-терпеть не намерен. Мужику надо отдыхать. Твой братец, он и приятели его, шумят слишком. Я ему велел прибраться в кухне, он говорит, не его дело…
- Это не его дело. Если он убирает комнату…
- Уймись, девка. Вы все думаете, отца можно вот так вот заткнуть. Так я этого поганца выставил за дверь, чтоб ему пусто было, и если ты сейчас же не придешь и не приберешь, что вы тут развели, и тебя в-вышвырну.
- Ты - что? Что значит - вышвырнул?
В голосе Длинного Джозефа зазвучали пьяно-хитроватые нотки.
- Сама слышала. Вытурил из дома эту хитрую задницу. Хочет стоять с приятелями на ушах - у них пусть и живет. А мне нужен покой.
- Ты… ты!.. - Рени с трудом сглотнула. Когда на ее отца находило такое настроение, он только и ждал, с кем бы повздорить; а заряд уверенности в собственной правоте позволял ему затягивать ссору на много дней. - Это нечестно. Стивену нужны друзья.
- Не нравится - можешь убираться за ним вслед.
Рени повесила трубку и долгие секунды глядела на тонкую полоску желтой кадмиевой краски, проведенную по стенке узла, длинный хвостик граффити столько сложного, что Рени не могла ничего в нем разобрать. Глаза ее наполнились слезами. Бывали минуты, когда она понимала стремление к насилию, заставлявшее малолетних сетевиков понарошку разносить друг друга в клочья из пулеметов. Иногда она понимала даже тех, кто берет в руки настоящие пулеметы.
Когда она выдергивала шнур, вилка осталась в розетке. Рени тупо глянула на оборвавшийся шнур, потом швырнула его на пол. Там он и остался, как маленькая дохлая змейка.

* * *

- Ему всего лишь одиннадцать! Ты не можешь вышвырнуть его только за то, что он шумел! В конце концов, по закону он имеет право тут жить!
- А, теперь ты меня еще в полицию потащишь, девка? - По рубашке Длинного Джозефа расползались мокрые пятна под мышками. Ногти на босых ногах были длинные и желтые. В эту минуту Рени его ненавидела.
- Ты не можешь так поступить!
- И ты иди! Иди-иди, нечего таким умникам в моем доме торчать. Я твоей матери говорил, пока жива была покойница, - зазнается эта девчонка. Вид на себя напускает!
Рени шагнула к нему, обогнув стол. Голова ее, казалось, вот-вот взорвется.
- Ну давай, выброси меня, старый болван! А кто будет для тебя стирать, готовить? Долго ты протянешь на правительственных харчах, без моей зарплаты?
Джозеф Сулавейо тоскливо всплеснул длинными руками.
- И это ты мне говоришь? Мне, который тебя родил? Который тебя в школу эту африканерскую гонял, чтобы ты ерундистикой своей компухерной занималась?
- В школу я ходила сама. - Головная боль превратилась в шипастый ледяной шар. - Это я четыре года впахивала в кафешке, прибираясь за другими студентами. Теперь у меня есть хорошая работа, а я вынуждена, придя домой, за тобой мусор выгребать. - Рени схватила грязный стакан, в котором засохли с прошлого вечера остатки молока, хотела грохнуть его об пол, чтобы тот разлетелся на тысячу острых осколков вроде тех, что уже звенели в ее голове, но через секунду поставила стакан обратно и отвернулась, тяжело дыша. - Где он?
- Где кто?
- Черт бы тебя драл, ты прекрасно знаешь кто!!! Где Стивен?
- Откуда мне знать? - Длинный Джозеф шарил в буфете, выискивая выпитую два дня назад бутылку дешевого вина. - С дружком своим драным ушел. Этим, Эдди. Куда ты вино мое задевала, девка?
Рени развернулась и ворвалась в свою комнату, с грохотом захлопнув за собой дверь. Говорить с отцом было совершенно невозможно. Зачем она только пыталась?
На столе стояла фотография - отец двадцать лет назад, высокий, красивый, темнокожий. Рядом стояла мать в сарафане без бретелек, прикрывая глаза ладонью от маргейтского [Маргейт - популярный английский курорт. Автор подчеркивает историческую иронию - в колониальные времена для англичан популярным курортом была Южная Африка] летнего солнца. На руках отца примостилась сама Рени, лет трех-четырех, в фантастическом головном уборе, в котором голова казалась больше всего тела. Маленькая ладошка вцепилась в летнюю рубаху отца, точно якорь, удерживающий ее от власти течений судьбы.
Рени покривила рот и сморгнула слезы. Нечего смотреть на старые снимки. Оба ее родителя мертвы - или почти мертвы. Это была жуткая мысль, но оттого не менее правдивая.
В ящике комода она нашла последнюю запасную батарейку, засунула в пульт и позвонила домой Эдди.
Ответил сам Эдди, чему Рени не удивилась - Матси, мать Эдди, больше времени проводила, пьянствуя с приятелями, чем дома с сыном. Отчасти потому Эдди давно отбился от рук, и, хотя по натуре он был неплохим парнем, Рени смотрела на их дружбу со Стивеном косо.
«Господи, да ты на себя глянь, - укорила она себя, ожидая, пока Эдди позовет ее брата, - старухой становишься - только и радости, что на всех ворчать».
- Рени?
- Да, Стивен, это я. С тобой все в порядке? Он тебя не ударил, нет?
- Нет. Куда старому алкашу меня поймать.
Несмотря на обуревавший ее гнев, Рени ощутила укол страха, услыхав, как Стивен говорит об отце.
- Слушай, ты можешь там остаться на ночь… ну, пока папа утихомирится? Дай я поговорю с матерью Эдди.
- Ее тут нет, но она сказала, что не против.
Рени нахмурилась.
- Все равно, попроси ее позвонить. Я с ней поговорить хочу. Стивен, не вешай трубку!
- Тут я. - Голос у него был мрачный.
- Что с Соки? Ты так и не сказал, он появился в школе после… ну, когда у вас были неприятности?
Стивен поколебался.
- Он болел.
- Знаю. Но в школу-то он пришел?
- Нет. Его предки в Дурбан умотали. Кажется, они там с какой-то тетушкой живут.
Рени побарабанила пальцами по пульту, пока не сообразила, что едва не оборвала связь.
- Стивен, включи, пожалуйста, видео.
- Сломалось. Эддина сестренка уронила блок.
Рени пришло в голову, что это может оказаться и враньем - может, Стивен с приятелем занимаются какой-нибудь дрянью и не хотят, чтобы их видели. Она вздохнула. До квартиры Эдди сорок минут на автобусе, а сил у нее никаких не осталось. Ни на что.
- Позвони мне завтра, когда вернешься из школы. Когда мама Эдди вернется?
- Скоро.
- А вы двое чем заниматься будете, пока она не вернется?

Предыдущая страница 3 Следующая страница


Город золотых теней 4

- Ничем. - В голосе брата определенно прозвучала нотка самозащиты. - Ну, по сети полазаем. Футбол посмотрим.
- Стивен… - начала Рени и осеклась. Ей не понравилась собственная вопросительная интонация. Как Стивену научиться самостоятельности, если она будет обходиться с ним, как с младенцем? Собственный отец всего пару часов назад засыпал его обвинениями, а потом вышвырнул из дома. - Стивен, я тебе верю. Позвони завтра, ладно?
- Ладно.
Телефон пискнул, и Стивен исчез.
Рени взбила подушку и вытянулась в кровати, пытаясь как-то унять боль в голове и шее. Она хотела сегодня вечером прочесть статью в специальном журнале - такие вещи всегда стоит иметь в загашнике на случай переаттестации, - но слишком вымоталась. Разогреть в микроволновке замороженный обед, посмотреть новости. И попытаться не ворочаться часами в кровати от беспокойства.
Еще один вечер псу под хвост.

* * *

- Вы взволнованы, миз Сулавейо. Я могу чем-то помочь?
У Рени перехватило дыхание.
- Меня зовут Рени. И так меня и называй, Ксаббу, а то я чувствую себя бабушкой.
- Извините. Я не хотел вас обидеть.
Узкое лицо бушмена было необычно серьезным. Он поднял галстук и начал внимательно изучать узоры на нем.
Рени стерла с экрана диаграмму, над которой трудилась последние полчаса, вытащила сигарету и сорвала зажигалку.
- Это ты извини. Я не имела права… В общем, я прошу прощения. - Она опустила плечи, глядя на плывущие перед небесно-синим экраном клубы дыма. - Ты ничего не рассказывал о своей семье. Почти ничего.
Рени ощутила на себе его пристальный взгляд. Подняла глаза - Ксаббу и впрямь смотрел на нее, так внимательно, будто из вопроса о семье с помощью дедукции узнал что-то о ее собственных проблемах. Недооценивать бушмена не стоило. Он уже осилил основы програмиирования и начинал залезать в области, от которых у многих других студентов случались истерики. Скоро он начнет задавать коды на уровне серьезного программиста. И все это - за каких-то несколько месяцев. Если ради этого он учился ночами, Рени не представляла, когда он вообще спит.
- Моя семья? - переспросил он. - В наших краях это слово означает нечто иное. У меня очень большая семья, но вы, я полагаю, имели в виду моих родителей.
- И сестер. И братьев.
- Родных братьев у меня нет, хотя есть двоюродные. Есть две младшие сестренки, обе еще живут с моим народом. Там живет и моя мать, хотя она нездорова. - Судя по выражению его лица, вернее, отсутствию всякого выражения, та была больна серьезно. - Отец мой умер много лет назад.
- Прости. Отчего он умер? Если ты не против, расскажи…
- Сердце его остановилось, - ответил Ксаббу просто, но холодность его тона насторожила Рени.
Ксаббу часто был формален в разговоре, но очень редко - замкнут. Она напомнила ему о боли, которой он не желал делиться. Что ж, это ей понятно.
- А каково это - расти у вас? Наверно, совсем не так, как здесь.
Улыбка вернулась, хоть и едва заметная.
- Я в этом не так уверен, Рени. В дельте мы живем большей частью под открытым небом, и это, конечно, совсем не то, что под городской крышей - знаете, мне до сих пор иногда трудно бывает заснуть. Тогда я выхожу спать в сад, чтобы ощущать ветер, видеть звезды. Моя квартирная хозяйка думает, что я немного помешан. - Он усмехнулся и прикрыл глаза. - Но в остальном, мне кажется, детство остается детством. Я играл, задавал вопросы обо всем, что меня окружало, порой делал то, что мне не разрешали, и бывал за это наказан. Каждый день я видел, как мои родители уходят на работу, а когда подрос - отправился в школу.
- Школу? В болотах Окаванго?
- Не ту, что знакома вам, Рени, - без электронных стен и шлемов ВР. В такую школу я попал намного позже. Моя мать и ее родственники учили меня всему, что мне следовало знать. Я не говорил, что у нас было одинаковое детство, - просто я не вижу принципиальной разницы. Когда меня впервые наказали за непослушание, я забрел слишком близко к реке. Моя мать боялась, что меня утащит крокодил. Полагаю, вас в первый раз наказали за что-то иное.
- Верно. Правда, электронных стен в школе не было и у меня. Когда я была девочкой, нам доставалась лишь пара устаревших микрокомпьютеров. Теперь такие поместили бы в музей.
- Мой мир тоже изменился со времен моего детства. Поэтому я и попал сюда.
- Что ты имеешь в виду?
Ксаббу покачал головой, неторопливо, с жалостью, будто это Рени была студенткой, вцепившейся в собственную нелепую теорию. Но когда он заговорил, то лишь для того, чтобы сменить тему.
- Рени, вы спрашиваете о моей семье из любопытства? Или какая-то собственная проблема не дает вам покоя? Вы выглядите опечаленной.
На мгновение Рени едва не поддалась искушению сказать: «Нет, у меня все прекрасно». Как-то не пристало учителю жаловаться студенту на домашние невзгоды, даже если оба, по сути, ровесники. Но она уже считала Ксаббу своим другом - довольно странным из-за необычного происхождения, но все же другом. Непосильная нагрузка - растить младшего брата, присматривать за мрачным и склочным отцом - привела к тому, что Рени растеряла почти всех университетских друзей, а новых завести как-то не получалось.
- Я… я правда беспокоюсь. - Она сглотнула, ненавидя собственную слабость, нелепые свои проблемы, но отступать было поздно. - Мой отец выкинул из дома моего младшего братишку - тому всего одиннадцать. Но папаше вздумалось упереться, и он не пускает Стивена назад, пока тот не извинится. А тот упрям не меньше - надеюсь, ни в чем другом он в отца не пошел. - Собственный гнев немного удивил Рени. - И тоже не сдается. Он уже три недели торчит у приятеля - три недели! Я его почти не вижу, почти не говорю с ним.
Ксаббу кивнул.
- Я понимаю вашу тревогу. У моего народа тот, кто ссорится с родней, тоже переезжает к другим родственникам. Но мы живем тесно и часто видимся друг с другом.
- Вот-вот. Стивен все еще ходит в школу - я проверяла в учительской, - и мать Эдди, его приятеля, говорит, что с ним все в порядке. Я только не знаю, насколько ей самой можно доверять, вот в чем проблема. - Рени встала и, оставляя за собой дымный след, прошла к дальней стене, чтобы размять ноги. - Я талдычу им снова и снова, хотя мне все уже надоело. Двое мужиков - один старый, другой малый, но ни один не хочет признать, что ошибся.
- Но вы сказали, что ваш младший брат был прав, - заметил Ксаббу. - Если он извинится, то выкажет уважение отцу, это верно, - но если он примет чужую вину, то подчинится несправедливости ради мира. Кажется, вы боитесь, что это будет для него дурным уроком.
- Именно. Его народ - мой народ - десятилетиями боролся против этого. - Рени сердито передернула плечами и затушила сигарету. - Да не в политике дело. Я не хочу, чтобы он решил, будто тот, кто силен, - прав; что, если тебя ударили, можно просто обернуться и найти кого послабее, чтобы врезать ему от души, для разрядки. Я не хочу, чтобы он кончил, как… как его…
Ксаббу посмотрел ей в глаза. Ясно было, что он может закончить фразу за нее, но не хочет.
После долгой паузы Рени откашлялась.
- Мы тратим время занятий. Извини. Попробуем эту диаграмму еще раз? Я знаю, это скучно, но для экзаменов это выучить надо, как бы хорошо у тебя ни получалось все остальное.
Ксаббу вопросительно поднял бровь, но Рени сделала вид, что не заметила.

* * *

Ксаббу стоял на краю утеса. Внизу простирался крутой склон, глянцево-черный и стеклянно-гладкий. В ладони бушмена лежали старомодные карманные часы. Под взглядом Рени Ксаббу принялся разбирать их.
- Отойди от края! - крикнула она. Как он не видит опасности? - Не стой так близко!
Ксаббу, прищурившись, глянул на ее и улыбнулся.
- Я должен узнать, как они работают. Там внутри сидит дух.
Не успела Рени окликнуть его снова, он дернулся, поднял руку, глядя на нее с детским изумлением: на ладони его появилась капелька крови, округлая, как кабошон, и скатилась вниз.
- Они меня укусили, - сказал он. Отшатнулся - и рухнул вниз с обрыва.
Рени вдруг оказалась на самом краю, глядя вниз. Ксаббу исчез. Она шарила взглядом в глубине, но видела только туман и белых длиннокрылых птиц, кружащих во мгле с печальными криками: «Твиип, твиип, твиип…»
Она проснулась. Сердце ее еще отплясывало. Пищал пульт, тихо, но настойчиво. Рени на ощупь нашла его на тумбочке. Дисплей часов показывал 2:27am.
- Ответ. - Рени открыла экран.
Только через секунду она признала Эдди, приятеля Стивена. Он плакал, и слезы серебряными дорожками стекали по освещенному синим ночником лицу. Сердце Рени замерло и оледенело.
- Рени…
- Где Стивен?
- Он… Рени, ему плохо… Я не знаю…
- Что значит «плохо»? Где твоя мама? Давай ее сюда.
- Ее дома нет.
- Господи Боже!.. Насколько плохо, Эдди? Отвечай!
- Он не просыпается. Я не знаю, Рени. Он больной.
Руки ее тряслись.
- Ты уверен? Он не просто спит?
Эдди помотал головой, испуганный и разнервничавшийся.
- Я встал. А он… он просто лежит на полу.
- Прикрой его чем-нибудь. Одеялом. Я сейчас буду. Скажешь маме, когда она… а, ну ее к черту. Я сейчас.
Рени вызвала «скорую» на адрес Эдди, потом такси. В нервном ожидании она шарила по всем ящикам в поисках наличных на дорогу. Кредита таксисты не давали уже давно - Длинный Джозеф израсходовал его весь.
Вокруг многоквартирки Эдди не было никаких признаков жизни - ни «скорой помощи», ни полиции. Только горел свет в паре окон. Сквозь холодный ужас Рени прорвался гнев. Тридцать пять минут, и ни ответа ни привета. Вот и живи после этого в Пайнтауне! В подъезде что-то хрустело под ногами.
От руки нацарапанная записка сообщала, что электронный замок на парадной двери не работает. Уже после этого кто-то для надежности выломал замок ломом. Лестница воняла, как и положено лестнице, но к обычным запахам прибавлялся еще один - слабый, но резкий запах гари, будто от давнего пожара. Рени мчалась по лестнице, прыгая через две ступеньки. К тому времени, когда она добралась до искомой квартиры, она совсем запыхалась. Дверь открыл Эдди; за его спиной маячили две глазастые маленькие сестренки. В квартире было темно, если не считать неверного света стенного экрана. Эдди стоял неподвижно, пошевеливая челюстями, видимо, в ужасе ожидая наказания. Рени не стала ждать, пока он придумает, чем отговориться.
Стивен лежал на ковре в спальне, свернувшись калачиком, прижав руки к груди. Рени сдернула шерстяное одеяло, тряхнула брата за плечо, сначала мягко, потом сильнее, зовя его по имени. Затем она повернула его на спину, ужаснувшись неестественной вялости мышц, пощупала узкую грудь, пульс на сонной артерии. Стивен дышал, но очень медленно, и сердцебиение тоже казалось сильным, но неторопливым. На педагогических курсах Рени пришлось изучать основы первой помощи, но из памяти выветрилось почти все, кроме согревания пострадавшего и искусственного дыхания «рот в рот». Стивену явно не требовалось ни то, ни другое. Рени подняла его, крепко прижала к себе, пытаясь хоть так, хоть как-то вернуть его. Тельце брата казалось тяжелым. Он уже давно не позволял ей вот так открыто обнимать себя. И от ощущения этой вялой тяжести у себя на руках Рени вдруг похолодела.
- Эдди, что тут произошло? - Сердце ее словно уже много часов колотилось пулеметной дробью. - Вы что, наркотики принимали? Заряжались?
Приятель Стивена решительно замотал головой.
- Мы ничего не делали! Ничего!
Рени глубоко вздохнула, пытаясь прочистить мозги. В серебристо-голубом свете квартира казалась сюрреалистической свалкой: всюду игрушки, одежда, немытые тарелки, ни одного места свободного.
- Что вы ели? Стивен ел что-то другое, не то, что вы?
Эдди снова покачал головой.
- Мы просто заготовки разогрели.
Он махнул рукой в сторону коробок от быстрозамороженных обедов, оставленных, как и следовало ожидать, на кухонной стойке.
Рени прижалась щекой к губам брата, просто чтобы ощутить его дыхание, теплое, чуть сладковатое. Глаза ее наполнились слезами.
- Рассказывай, что случилось. Все рассказывай. Черт, где эта скорая?!
Если верить Эдди, ничего предосудительного они и вправду не делали. Мать его ушла к сестре, обещав до полуночи вернуться. Они скачали пару фильмов - не тех, что Рени разрешила бы Стивену смотреть дома, но ничего столь ужасного, что могло произвести физический эффект, - приготовили поесть, отослали спать Эддиных сестренок, а сами потрепались еще немного, прежде чем лечь.
-… Но я проснулся. Не знаю зачем. Стивена не было. Я подумал, он в туалет пошел или еще что, а он не возвращался. И вроде как запах стоял странный; я подумал, мы что-то в печке забыли, ну и вышел… - Эдди дал петуха и сглотнул. - А он лежит…
От стука незапертая дверь распахнулась настежь. В квартиру ворвались два фельдшера, в спортивных костюмах, как штурмовики, и проворно отобрали у Рени Стивена. Ей не хотелось отдавать брата этим незнакомцам, пусть даже она сама их вызвала, и часть гнева и напряжения она излила, высказав фельдшерам, что думает по поводу времени их прибытия. Те игнорировали ее, с профессиональной бойкостью измеряя жизненные показатели Стивена. Машинная эффективность их действий все замедлялась по мере того, как они обнаруживали то, что Рени уже знала: Стивен жив, но без сознания, и без видимой тому причины.
- Мы отвезем его в больницу, - сказал один фельдшер с таким видом, будто делал ей одолжение.
- Я поеду с вами. - Рени не хотела оставлять Эдди одного с сестренками - один Бог знает, когда явится их мамаша, - поэтому вызывала еще одно такси и поспешно нацарапала записку с объяснением, куда все делись. Поскольку в местной таксомоторной компании ее отец не успел засветиться, Рени смогла расплатиться кредиткой.
Когда фельдшеры грузили тельце Стивена в белый фургон, Рени стиснула в ладонях неподвижную руку брата и наклонилась, чтобы поцеловать его.
CЕТЕПЕРЕДАЧА/ИСКУССТВО: Начинается ретроспектива Т. Т. Дженсена.
(Изображение: «Двухдверная липкая металлическая чешуя» Дженсена.)
ГОЛОС:… Для создания выставленных «внезапных скульптурных акций» беглого художника из Сан-Франциско Тилламука Тэлларда Дженсена, основанных на образах автомобильных гонок из фильмов двадцатого столетия, требуются ни о чем не подозревающие участники, что справедливо и по отношению к этой легендарной скульптуре, стоившей трех машин и многочисленных жертв, за которую Дженсен до сих пор разыскивается властями…

Глава 4
Сияющий город

Таргор сидел и потягивал мед. Немногочисленные посетители таверны рассматривали его, когда думали, что он этого не замечает, но быстро отводили глаза, едва он поглядывал на них в ответ. Облаченный от шеи до пят в черную кожу и в ожерелье из острых как бритва зубов мугрха на груди, он явно принадлежал к личностям, которых задевать не стоит, пусть даже непреднамеренно.
Подобная предосторожность делала посетителей даже мудрее, чем им думалось. Таргор был не просто воином-наемником, известным во всей Срединной стране благодаря буйному нраву и быстрому мечу. Сегодня он пребывал в еще более паршивом настроении, чем обычно. У него ушло много времени на поиски «Хвоста вайверна», а тот, кто назначил ему встречу в этой таверне, должен был появиться еще когда объявили последнюю смену стражи, то есть уже давно. А теперь Таргор был вынужден сидеть и ждать. И его нетерпение, и его меч Жизнегуб с выгравированными на клинке рунами казались слишком большими для этой таверны с низкими потолками. В довершение всего мед оказался водянистым и кислым.
Таргор разглядывал змеиное гнездо белых шрамов на своем широком кулаке, когда сзади послышался легкий шум, словно человек желал лишь дать знать о своем присутствии. Схватившись за обтянутую кожей рукоятку Жизнегуба, Таргор обернулся и уставился пронзительными голубыми глазами на нервничающего хозяина таверны.
- Прошу прощения, сэр, - пробормотал тот. Он был высок, но толст. Таргор решил, что меч не понадобится, даже если у хозяина на уме недоброе - хотя его выпученные глаза и бледные щеки вряд ли об этом свидетельствовали, - и вопросительно приподнял брови: он не любил зря разбрасываться словами.
- По вкусу ли вам мед? - спросил хозяин. - Он местный. Сделан прямо здесь, в долине Силнор.
- Это лошадиная моча. И я не хотел бы повстречаться с лошадью.
Хозяин рассмеялся, громко и нервно.
- Нет, конечно, нет, конечно, нет. - Смех завершился истеричным хихиканьем, когда взгляд хозяина устремился на Жизнегуб в длинных черных ножнах. - Дело в том, сэр, дело в том… что кое-кто ждет снаружи. Говорит, будто хочет поговорить с вами.
- Со мной? Он что, назвал мое имя?
- Нет, сэр! Нет! Я его даже не знаю. Понятия не имею, как вас зовут, и знать не желаю. - Он смолк, переводя дыхание. - Хотя я уверен, что это весьма уважаемое и звучное имя, сэр.
Таргор поморщился.
- Так с чего ты решил, что он хочет говорить со мной? И как он выглядит?
- Очень просто, сэр. Он сказал «большой тип» - прошу прощения, сэр, - «одетый в черное». Как вы сами видите, вы здесь самый крупный мужчина, к тому же одеты в черное, так и есть. Так что сами понимаете…
Таргор поднял руку - хозяин умолк.
- И?..
- «И», сэр? А, как он выглядит? Этого я не могу вам сказать, сэр. Уже темновато, а на нем плащ с капюшоном. Вероятно, весьма уважаемый господин, не сомневаюсь, но как он выглядит, не могу вам сказать. Плащ с капюшоном. Спасибо, сэр. Простите, что потревожил.
Хозяин заторопился прочь, весьма проворно для мужчины такой комплекции. Таргор нахмурился. Кто же его ждет? Волшебник Дрейра Джарх? Говорят, он путешествует инкогнито в этой части Срединной страны и, уж конечно, имеет зуб-другой на Таргора - одно лишь происшествие с Ониксовым Кораблем сделало бы их вечными врагами, а то была лишь их последняя по счету стычка. Или это преследуемый всадник Кейтлинн, принц эльфов в изгнании? Хоть бледный эльф и не заклятый враг Таргора, он наверняка захочет свести с ним кое-какие счеты после того, что произошло во время их путешествия через долину Мифандор. Кто еще может искать встречи с воином в этом маловероятном месте? Какие-нибудь местные задиры, которых он оскорбил? Таргор безжалостно расправлялся с этими головорезами на перекрестках дорог, но сомневался, что им не терпится так скоро ввязаться в новую стычку, даже из засады.
Ничего не оставалось, как только пойти и посмотреть. Когда он встал, поскрипывая кожей, посетители таверны принялись внимательно разглядывать свои кубки, только две самые храбрые местные шлюхи, когда Таргор проходил мимо, взглянули на него с восхищением. Таргор потянул за рукоятку Жизнегуба и, убедившись, что меч легко выходит из ножен, подошел к двери.
Над конюшней висела полная и жирная луна, заливая низкие крыши маслянистым светом. Таргор закрыл за собой дверь и остановился, слегка покачиваясь и притворяясь пьяным, но его ястребиные глаза зорко оглядывали все вокруг по привычке, приобретенной за тысячи подобных ночей, наполненных лунным светом, магией и кровью.
Из тени под деревом выскользнула фигура, шагнула вперед. Пальцы Таргора сжались на рукоятке меча, а слух напряженно ловил малейший звук, который мог выдать расположение других нападающих.
- Таргор? - Фигура в капюшоне остановилась в нескольких шагах от него. - Черт, да ты что, пьян?
Наемник прищурился.
- Пифлит? Где тебя носило? Мы должны были встретиться час назад, и в таверне, а не на улице.
- Кое-что… кое-что случилось. Меня задержали. А когда я пришел сюда, то не мог войти, не привлекая внимания… - Пифлит пошатнулся, и вовсе не потому, что притворялся пьяным.
Сделав два быстрых шага, Таргор оказался рядом и успел подхватить падающего человечка. Плащ на груди Пифлита распахнулся, и Таргор увидел расползающееся на его груди темное пятно.
- О боги, да что с тобой?
Пифлит слабо улыбнулся.
- Какие-то бандиты на перекрестке - думаю, местные грабители. Я убил двоих, но остались еще четверо.
Таргор выругался.
- Я встретился с ними вчера, - сказал он. - Тогда их было двенадцать. Я удивлен, что они так быстро принялись за старое.
- Надо же человеку как-то зарабатывать империалы. - Пифлит поморщился. - Это был последний удар перед тем, как я вырвался. Наверное, не смертельный, но, клянусь богами, больно!
- Тогда пошли. Надо заняться раной. Сегодня, в ночь полнолуния, у нас есть и другие дела, а ты мне нужен рядом. А потом мы с тобой проделаем магический фокус.
- Магический фокус? - переспросил Пифлит и поморщился, когда Таргор снова поставил его на ноги.
- Да. Мы вернемся на тот перекресток и превратим четверку в ноль.
Рана Пифлита оказалась длинной, кровоточащей, но неглубокой. После перевязки коротышка выпил несколько чашек крепкого вина, полезного для кроветворения, и заявил, что готов ехать. Поскольку тяжелую физическую работу в запланированном ночном мероприятии предстояло делать Таргору, слова воришки наемника удовлетворили. Луна висела в небе еще высоко, когда они оставили за спиной «Хвост вайверна» с его посетителями.
Долина Силнор была продолговатой и узкой расщелиной, пересекавшей горы Кошачьего хребта. Когда всадники направили лошадей по узкой горной тропе к выходу из долины, Таргор подумал, что кота нужно долго морить голодом, чтобы его спина стала такой же костлявой и шишковатой.
Здесь, в горах, жизнь и шум долин казались бесконечно далекими. Леса были густыми и угнетающе безмолвными. Если не яркий лунный свет, подумал воин, могло показаться, будто они сидят на дне колодца. Ему доводилось бывать в местах и пострашнее, но мало где столь тягостное настроение одолевало его с такой силой, как в этой части Кошачьего хребта.
Кажется, атмосфера страха придавила и Пифлита.
- Здесь не место для вора, - сказал он. - Мы ценим темноту, но лишь как укрытие, когда подбираемся ко всяким блестящим штучкам. Приятно также продать потом краденое барахлишко и купить что-нибудь получше, чем мох и камни.
- Если все пройдет удачно, - ухмыльнулся Таргор, - ты сможешь купить себе небольшой город. А в придачу к нему столько игрушек и яркого света, сколько пожелаешь.
- А если нас постигнет неудача, то я, конечно, пожалею, что не остался на перекрестке сражаться с теми бандитами.
- Несомненно.
Некоторое время они ехали в почти полном безмолвии, нарушаемом лишь мягким постукиванием копыт. Извилистая тропка поднималась вверх, петляя среди кривых деревьев и одиночных валунов странной формы, на поверхности которых лунный свет выявлял едва заметные высеченные изображения. Почти все они были непонятными, и все - неприятными на вид.
- Говорят, здесь когда-то обитали Древние, - с наигранной небрежностью заметил Пифлит.
- Говорят.
- Давно, разумеется. Столетия назад. Но не сейчас.
Таргор кивнул и едва заметно украдкой улыбнулся, уловив нервозность в тоне Пифлита. Из всех ныне живущих лишь Дрейра Джарх и парочка других волшебников знали о Древних больше Таргора, но теперь уже никто не боялся этих выродившихся обитателей глубин. Если у древней расы еще и остались здесь какие-нибудь форпосты, так пусть нападают первыми. Кровью они истекают как и любое другое существо - хотя и медленнее, - и Таргор собственноручно уже отправил в ад немалое их число. Пусть идут! Сегодня ночью они волновали его меньше всего.
- Ты ничего не слышал? - спросил Пифлит.
Таргор сильной рукой натянул поводья, останавливая своего коня по кличке Черный Ветер. И точно, где-то вдалеке раздавались писклявые звуки, напоминающие…
- Музыка, - буркнул он. - Наверное, тебя будут ждать развлечения, без которых ты так страдал.
Глаза Пифлита расширились.
- У меня нет желания встречаться с этими музыкантами.
- Возможно, у тебя не будет выбора. - Таргор посмотрел на небо, затем на узкую тропу. Странная музыка смолкла. - Тропа к ущелью Массанек пересекает горы здесь и ведет в этом направлении.
Пифлит сглотнул.
- Я знал, что у меня будет повод пожалеть, что я отправился с тобой.
- Если эти дудочники окажутся самым худшим, что мы услышим или увидим сегодня ночью, - ответил Таргор, негромко рассмеявшись, - и мы найдем то, что ищем, ты проклянешь себя уже за то, что колебался.
- Если, воин. Если.
Таргор развернул жеребца вправо и двинулся по почти невидимой тропе, уходящей в густую тьму.
Долина Массанек, залитая лунным светом, напоминала огромного темного зверя, чья дурная слава усугублялась долгим одиночеством. Даже деревья на горных склонах замирали, не спускаясь в нее, словно опасались коснуться ее почвы; росшая там трава была короткой и редкой. Ущелье было шрамом в лесной чаще, пустым местом.
Почти пустым, отметил Таргор.
В центре, частично окутанное начавшим подниматься туманом, виднелось большое кольцо из камней. Внутри кольца располагался курган.
Пифлит склонил голову набок.
- Музыка опять стихла. С чего бы это?
- Если пытаться понять смысл подобных штучек, можно и свихнуться. - Таргор спешился и привязал поводья к ветке дерева.
Жеребец уже нервничал, хотя всю жизнь ходил по тропкам, о которых другие лошади и не подозревали. Нет смысла тащить его вниз, к середине ущелья.
- С той же легкостью можно свихнуться, если попытаться понять смысл всего этого. - Пифлит уставился на высокие камни и вздрогнул. - Нехорошо осквернять могилы, Таргор. А осквернять могилу волшебницы с дурной репутацией можно лишь полностью отвергнув здравый смысл.
Таргор вынул из ножен Жизнегуб. Прохладный свет луны окрасил руны серебристой голубизной.
- Будь Ксалиса Тол жива, ты бы ей понравился, маленький вор. Мне говорили, что у нее имелся целый гарем невысоких и хорошо сложенных парней вроде тебя. С какой стати ей менять привычки? Лишь потому, что она умерла?
- Не шути так! Слова «обрученный с Ксалисой Тол» стали синонимом скверной сделки - несколько дней сводящего с ума блаженства, а затем годы мук. - Вор прищурился. - В любом случае ей предстоит встреча не со мной. Если ты передумал, что ж, хорошо, но я не пойду туда вместо тебя.
- Я не передумал, - оскалился Таргор. - Я только подшутил над тобой - уж больно ты был бледен. Но, наверное, твоя бледность из-за лунного света. Ты захватил свиток Нантеора?
- Да. - Пифлит сунул руку в седельную сумку и извлек кусок кожи, свернутый в толстый рулон. Таргор, похоже, догадался, что это за кожа. - Я едва не угодил на клыки кабана-оборотня, когда его добывал, - добавил Пифлит. - И помни, ты обещал, что с ним ничего не случится. Его уже ждет покупатель!
- Ничего не случится… со свитком. - Таргор взял его, слегка встревоженный: свиток словно извивался в руке. - А теперь следуй за мной. Тебе ничего не грозит: ты будешь оставаться на безопасном расстоянии.
- На безопасном расстоянии - это означает, по ту сторону гор, - жалобно простонал Пифлит, но все же зашагал следом.
Туман окружил путников подобно толпе попрошаек, хватая за ноги холодными щупальцами. Вскоре они приблизились к огромному кольцу из камней, отбрасывающему широкие тени на залитый лунным светом туман.
- Да существует ли на свете магический артефакт, достойный такого риска? - тихо спросил Пифлит. - Насколько ценна маска Ксалисы Тол для тебя, ведь ты не волшебник?
- Ровно настолько, насколько она ценна для волшебника, нанявшего меня, чтобы украсть ее, - ответил Таргор. - Пятьдесят бриллиантов по империалу каждый.
- Пятьдесят! О боги!
- Да. А теперь заткнись.
Таргор еще не договорил, а ветер вновь донес до них странную музыку - зловещее, негармоничное взвизгивание флейт. Пифлит выпучил глаза, но промолчал. Парочка прокралась между двумя ближайшими камнями, игнорируя вырезанные на них символы, и остановилась у подножия большого кургана.
Воин вновь посмотрел вора, взглядом подкрепляя приказ молчать, потом наклонился и стал орудовать Жизнегубом, словно обычным крестьянским инструментом. Вскоре Таргор вырезал и снял широкую полосу дерна. Когда он начал разбирать открывшуюся под дерном каменную стену, из отверстия пахнуло гниением и странными ароматами. На холме встревоженно заржали лошади.
Сделав достаточно большую для своих широких плеч дыру, Таргор знаком велел своему компаньону подать ему свиток Нантеора. Когда он развернул его и прошептал слова, которым его научил волшебник, - слова, которые он выучил, не понимая смысла, - нарисованные на свитке символы вспыхнули красным; одновременно тускло-красное свечение вспыхнуло и в глубине кургана. Когда оно угасло, а руны на свитке тоже перестали светиться, Таргор свернул свиток и протянул его Пифлиту. Потом вынул кремень с кресалом, запалил принесенную с собой ветку - под яркой луной факел ему не был нужен - и пролез через дыру в гробницу Ксалисы Тол. Обернувшись, он в последний раз увидел по ту сторону прохода силуэт встревоженного Пифлита, очерченный лунным светом.
Первое впечатление от внутренности кургана оказалось одновременно и устрашающим, и ободряющим. В дальнем конце помещения виднелось еще одно отверстие - на сей раз в виде двери странной формы, - ведущее вниз, снова в темноту: большой курган был лишь чем-то вроде прихожей над подземельем. Но ничего другого Таргор и не ожидал. В старинной книге его клиента-волшебника место, где Ксалиса Тол замуровала себя перед смертью, описывалось как «лабиринт».
Таргор снял с пояса мешочек и высыпал его содержимое на ладонь. Светящиеся семена, каждое из которых было лишь пылинкой света в этом темном месте, укажут ему обратный путь, и ему не придется бродить под землей вечно. Таргор слыл одним из отчаяннейших храбрецов, но и он желал встретить день своей смерти под открытым небом. Его отец, проживший почти всю жизнь в полурабстве на железных рудниках Боррикара, погиб при обвале туннеля. То была страшная и недостойная человека смерть.
Прокладывая себе путь среди свисающих с потолка влажных белых корней и приближаясь к двери в дальнем конце помещения, Таргор заметил нечто странное и неожиданное: в двух-трех шагах справа от двери что-то мерцало, словно угли затухающего костра, хотя не отбрасывало никакого света на земляные стены. На его глазах мерцание разгорелось, ярко вспыхнуло и превратилось в висящее в воздухе отверстие, испускающее желтый свет. Зарычав, воин поднял Жизнегуб, гадая, уж не сработали ли отвлекающие его чары, но руны на клинке не вспыхнули от присутствия магии, а воздух в кургане пахнул лишь влажной землей и - едва заметно - чем-то мумифицированным, то есть как и обычно в погребальных камерах.
Он замер, напрягая мышцы до железной твердости, ожидая появления из этой магической двери какого-нибудь демона или колдуна. Так ничего и не дождавшись, он приблизился к сияющему отверстию и протянул к нему руку. Тепла он не ощутил, лишь свет. Еще раз оглядевшись вокруг - без осторожности Таргор не пережил бы столько смертельно опасных приключений, - он наклонился и заглянул в яркий портал.
Таргор ахнул, не веря своим глазам.
Тянулись долгие секунды. Он не шевелился. Не подал он признаков жизни и тогда, когда Пифлит, просунув голову в отверстие, позвал его - сперва тихо, а потом все громче и тревожнее. Воин словно окаменел, превратившись в обтянутый черной кожей сталагмит.
- Таргор! - Пифлит уже кричал, но товарищ его словно и не слышал. - Музыка заиграла снова, Таргор! - Через секунду вор встревожился еще больше. - Сюда кто-то идет! Охранник гробницы! Таргор!
Наемник стряхнул с себя притягательную силу золотого свечения и покачнулся, словно пробуждаясь от глубокого сна. Затем - ошеломленный Пифлит наблюдал за ним с ужасом - обернулся к иссохшему трупу некогда великого воина, вышедшему из темной двери в дальней стене кургана. Движения Таргора были еще более медленными и сонными. Он едва успел поднять Жизнегуб, как закованная в броню мумия обрушила ему на голову ржавый боевой топор, расколов череп до первого позвонка.
Таргор шевельнулся в серой пустоте. В памяти еще звучали изумленные крики Пифлита. Его изумление было не меньшим.
«Я мертв! Я мертв! Но как я могу быть мертв?»
В такое было невозможно поверить.
«То был лич. Тупой и неуклюжий лич. Я убивал их тысячами. Ну как меня могло прикончить подобное ничтожество?»
Несколько секунд он отчаянно всматривался в омывающее его серое ничто, но не обнаружил никаких решений, никаких задач. Тогда он отключился и снова стал Орландо Гардинером.

* * *

Орландо выдернул разъем и сел. События потрясли его настолько, что он долго шарил руками в воздухе, пока не нащупал поддерживающие голову подушки, затем изменил форму кровати, чтобы можно было сидеть. На его коже выступили жемчужинки пота. Ныла затекшая от долгой неподвижности шея. Голова тоже болела, и пробивающийся в окна спальни дневной свет отнюдь не помогал от этой боли избавиться. Он хрипло произнес команду и превратил окно в черную стену. Нужно было поразмыслить.
Таргор мертв. Шок оказался настолько велик, что ему было трудно думать о чем-то другом, хотя тем для размышлений имелось предостаточно. Он создавал Таргора - он превратил себя в Таргора - четыре полных напряженного труда года. Он ухитрялся выживать в любых ситуациях и превратился в персонаж, которому завидовали все игроки сети. Он стал самым знаменитым персонажем в игре о Срединной стране. Его нанимали для каждой битвы, он был первым кандидатом для всякой важной работы. А теперь Таргор мертв, и череп ему разрубил ничтожный, почти не стоящий внимания раздражитель с нижних уровней - жалкий лич! Эти проклятые штуковины рассеяны по всем темницам и гробницам симмира, дешевые и вездесущие, как фантики.
Орландо взял со столика у кровати пластиковую бутылку и напился. Его бил легкий озноб. В голове пульсировало, словно именно по ней ударил топором хранитель гробницы. Все случилось с такой ошеломляющей внезапностью.
Это сияющее отверстие, это сверкающее и золотое непонятно что… оно было гораздо более крупным и странным, чем что угодно в этом приключении. В любом приключении. Или кто-то из соперников подставил ему окончательную ловушку, или же произошло нечто выходящее за пределы его понимания.
Он видел… город, сияющий и величественный город цвета залитого солнцем янтаря. Он не был одним из окруженных стенами псевдосредневековых городов, разбросанных по симмиру, игровой территории под названием «Срединная страна». Это видение было чужим, но неуловимо современным, метрополисом с изысканно украшенными зданиями, не уступающим высотой сооружениям Гонконга или Токиокагамы.
Но он был и чем-то большим, чем некий фантастический образ: в городе ощущалось нечто реальное, более реальное, чем что угодно виденное в сети. По сравнению с тщательно созданными фракталами игрового мира, город ослеплял своим величием и превосходством, словно драгоценный камень, лежащий на куче мусора. Морфер, Дитер Кабо, Дюк Слоулефт… да как мог кто-то из соперников Орландо протащить в Срединную страну такое? Да ни одно игровое жюри мира не позволит подобным образом менять основы игрового симмира. Город попросту принадлежит гораздо более высокому уровню реальности, чем тот, на котором он играл. Ему даже показалось, что даже к более высокому, чем сама РЖ.
Изумительный город. Он обязан быть реальным - или, по крайней мере, чем-то иным, а не порождением сети. Почти всю свою жизнь Орландо провел в сети и знал ее так же хорошо, как лоцман из девятнадцатого века, водивший корабли по Миссисиппи, знал реку. А это что-то новое, на порядок выше. Кто-то… или что-то… пыталось с ним общаться.
Неудивительно, что лич сумел подкрасться к нему незаметно. Пифлит, наверное, решил, что его компаньон сошел с ума. Орландо нахмурился. Надо связаться с Фредериксом и все объяснить, но сейчас он еще не готов к такому разговору. Слишком многое следует обдумать. Таргор, другое «я» Орландо Гардинера, был мертв. И это лишь одна из его проблем.
Как следует поступать парнишке четырнадцати лет, когда его коснулись боги?
СЕТЕПЕРЕДАЧА/НОВОСТИ: Демонстрация протеста в Штутгарте.
(Изображение: панорама толпы людей, держащих в руках зажженные свечи.)
ГОЛОС: Тысячи собравшихся в Штутгарте почтили маршем протеста память двадцати трех бездомных, убитых германской федеральной полицией во время мятежа бездомных.
(Изображение: плачущий юноша с рассеченной головой.)
СВИДЕТЕЛЬ: Они были в броне. Шипы торчали. Они просто шли и шли…

Глава 5
Мировой пожар

Плоский экран выводил Рени из себя. Все равно что кипятить воду на открытом огне, чтобы постирать одежду. Только в подобной заштатной больничке…
Она выругалась и снова ткнула пальцем в экран. В этот раз она проскочила с разгона букву «С» и половину «Т», прежде чем исхитрилась остановить разматывающийся список. Ну почему добыть информацию так тяжело? Это жестоко! Можно подумать, ей карантина этого нелепого мало!
Плакаты, предупреждающие о букаву-4, висели по всему Пайнтауну, но большую часть их так плотно покрывали граффити, что Рени так и не удосужилась прочесть ни одного. Она знала, что в Дурбане наблюдались вспышки болезни, и даже слыхала разговор двух женщин о том, как умерла от этой заразы чья-то дочь, слетавшая в Центральную Африку, но ей никогда бы не пришло в голову, что весь медицинский центр дурбанского пригорода может оказаться под официальным ооновским карантином согласно процедуре защиты от вируса букаву.
«Если это такая опасная инфекция, - зло подумала она, - какого черта сюда везут незараженных больных?» Ей невыносимо было думать, что ее брат, уже сраженный какой-то неизвестной чумой, может заразиться болезнью еще более страшной там, куда она привезла его в надежде на помощь.
Но даже в гневе она понимала причину. Она сама работала в государственном учреждении. Денег не хватало - а когда их хватает? Если бы власти могли выделить для борьбы с вирусом букаву отдельную больницу, они так бы и поступили. Больничное начальство тоже вряд ли счастливо, пытаясь работать в жестких рамках карантинных мероприятий. Может, в этом даже есть что-то утешительное: в Дурбане еще не так много больных б-4, чтобы забить ими целую больницу.
Слабое, конечно, утешение.
Рени все же заставила дряхлый интерфейс показать ей раздел под буквой «С» и ввела свой код посетителя. Перед «Сулавейо, Стивен» стояло: «Состояние без изменений». Это значило, что она может посетить брата. Но видеть Стивена в сейчас - лишь разрывать себе сердце. И посещением это назвать было трудно.
Пока Рени забиралась в энкостюм, медбрат прочел ей последние новости о состоянии Стивена, хотя мог сообщить немногое сверх того, что сказали ей три коротких слова на мониторе в вестибюле. Этот монолог стал настолько знаком ей за последние дни, что она могла декламировать его наизусть. Она отпустила медбрата, когда тот закончил, как бы ни хотелось ей цепляться за соломинку официальности и задавать вопросы человеку в белом халате. Она знала, что ответа не получит. Никаких известных вирусов - включая, слава Богу, признаки смертоносной заразы, от которой так старательно защищался госпиталь. Никаких тромбов, закупорок, мозговых травм. Ничего. Просто мальчишка, который лег и не просыпается уже двадцать два дня.
Рени прошаркала по коридору, придерживая воздушный шланг, чтобы не зацепиться. Доктора, медсестры да, наверное, и другие посетители - в энкостюме все на одно лицо - спешили мимо, шипя и пощелкивая масками. Это походило на старую видеозапись пилотируемого космического полета; проходя мимо большого окна, Рени почти ожидала увидеть за ним усеяные звездами просторы Галактики или кольца Сатурна. Но за стеклом была лишь еще одна палата, полная завешенных пологами кроватей, еще одно кладбище живых мертвецов.
По дороге на четвертый этаж Рени дважды остановили и попросили показать посетительский пропуск. Хотя оба чиновника изучали бумажку довольно долго - совместный эффект издыхающего принтера и плексигласовых лицевых стекол энкостюмов, - это не вызвало у Рени раздражения. Скорее ее смутно успокоило то, что госпиталь всерьез относится к карантину. Болезнь сразила Стивена так быстро, так страшно… так загадочно… что казалась проявлением чьей-то злобной воли. Рени боялась за своего младшего братишку, боялась чего-то, чего и сама не могла бы определить. Чужая настороженность ее только радовала.
Она отчаянно мечтала о выздоровлении брата, но еще больше боялась, как бы ему не стало хуже. А потому горе и облегчение смешались в ее душе, когда она своими глазами увидала Стивена, лежащего на кровати все в той же позе, и мониторы, чьи показатели к этому времени были знакомы ей, как собственный адрес.
«О Боже. Маленький мой мужчина…» Такой крохотный на этой огромной кровати. Как может быть столь тихим, неподвижным такой сорванец, как Стивен? И почему она, кормившая его, защищавшая, укрывавшая одеялом на ночь, бывшая ему матерью во всех значениях этого слова, кроме биологического, - почему она не может ничем ему помочь? Невероятно. Но это - реальность.
Она села на краешек кровати, вложила руку в перчатке в другую перчатку, побольше, вплавленную в материал защитной палатки. Осторожно раздвинув пальцами паутину проводов, оплетавшую датчики на черепе, она провела пальцами по знакомому и любимому лицу, по крутому лбу, по курносому носу. Это предельное отчуждение отзывалось в Рени странной ностальгией. Так они могли бы встретиться в ВР - да хотя бы во Внутреннем Районе…
Цепочку воспоминаний прервали чьи-то шаги. Сама одетая в энкостюм, Рени все же подскочила, увидав на пороге палаты белый призрак.
- Извините, что напугала вас, миз Сулавейо.
- А, это вы. Есть перемены?
Доктор Чандхар наклонилась, разглядывая панели мониторов, но даже Рени понимала, что ничего нового узреть ей не удастся.
- Боюсь, все так же. Простите.
Рени пожала плечами - жест смирения; как говорили тяжесть под ложечкой, жар подступающих слез - ложного. Но плакать бесполезно. Только лицевое стекло запотеет.
- Почему никто не хочет мне сказать, в чем дело?
Доктор покачала головой - вернее, помотала шлемом энкостюма.
- Вы же образованная женщина, миз Сулавейо. Иногда медицина не может дать ответов - только догадки. А сейчас у нас и догадок нет. Но все может измениться. По крайней мере, его состояние стабильно.
- Стабильно! Да, как у кактуса в горшке!
Слезы все же хлынули. Рени снова повернулась к Стивену, хотя из-за слез не видела ничего.
Пластмассовая, нелюдская рука коснулась ее плеча.
- Простите. Мы делаем все, что можем.
- Это что? - Рени очень старалась, чтобы голос ее не дрожал, но не хлюпать носом не получалось. Черт, да как же высморкаться в этом клятом костюме? - Скажите мне, что именно вы делаете? Помимо того, что ставите на солнышко и поливаете вовремя.
- У вашего брата редкий случай, но не уникальный. - Голос доктора Чандхар приобрел особенную интонацию - «для разговора с трудными родственниками». - Были - и бывают до сих пор - дети, без видимых причин впадавшие в подобное коматозное состояние. Некоторые из них самопроизвольно выздоравливали: в один прекрасный день просыпались и просили поесть.
- А остальные? Те, что не встали и не потребовали мороженого?
Доктор сняла руку с плеча Рени.
- Мы стараемся по мере своих сил, миз Сулавейо. А вы не можете помочь нам ничем, кроме того, что и так делаете - приходите к Стивену, чтобы он ощущал ваши прикосновения и слышал знакомый голос.
- Я знаю. Вы говорили мне. Это значит, очевидно, что мне следует говорить со Стивеном, а не доставать вас. - Рени судорожно перевела дыхание. Слезы перестали течь, но капельки еще оседали на лицевом стекле. - Я не хотела срывать на вас злость, доктор. У вас и без того хватает проблем.
- В последние месяцы нам приходится особенно нелегко. Я порой сама удивляюсь, зачем пошла в медицину. - Доктор Чандхар повернулась к выходу. - Но приятно, когда ты кому-то помогаешь, а у меня это иногда выходит. Это большое счастье, миз Сулавейо. Надеюсь, мы разделим его, когда Стивен к нам вернется.
Рени смотрела, как удаляется по коридору белесая фигура. Потом дверь закрылась. Больше всего Рени бесило, что хотя она просто мечтала сорвать на ком-то свою ярость, найти козла отпущения, это не получалось. Врачи действительно делали все, что могли. Несмотря на бедность, в больнице провели все тесты, которые могли хотя бы намекнуть на причину загадочной хвори Стивена. Но причин не было. Не было и ответов. И некого винить.
«Кроме Господа Бога, - подумала Рени. - Может быть». Но от этого проку не будет. Да еще, быть может, Длинный Джозеф Сулавейо причастен к этому каким-то боком.
Рени снова дотронулась до лица Стивена. Она надеялась, что где-то внутри этого бессознательного тела он может слышать и чувствовать ее даже через два слоя пластика.
- Я принесла книгу, Стивен. На сей раз не из моих, а из твоих любимых.
Рени грустно улыбнулась. Она всегда пыталась заставить его читать африканские книги - рассказы, книги по истории, сказки племен их предков, - хотела, чтобы он гордился своим наследием в мире, где подобные бастионы быстро сокрушал неумолимый, как ледник, поток культуры «первого мира». Но вкусы Стивена в этом направлении не распространялись.
Она включила свой пульт, увеличила шрифт, чтобы читать не напрягаясь, убрала картинки: она не хотела их видеть, а Стивен не мог.
- Это «Сетевые сыщики», - сказала она и начала читать: - «Гиперблок Малибу перекрыт полностью», - воскликнул Маскер, вламываясь в дверь и отпуская скимдоску в соседнюю комнату с удивительной для него небрежностью. Пристраиваясь на полке, «Зингрей-220» сбил несколько других досок, но Маскер даже не обратил внимания - так потрясла его новость. «У них пребольшие распознатели на каждой вточке».
«Это тяжелая гнусновость!», - ответил Ковш, отпуская голобликующий пульт парить в воздухе и поворачиваясь к своему взволнованному приятелю. - «Должно быть, там большие проблемы - на два входа!»
- Если бы ты пошел его навестить!..
Длинный Джозеф стиснул голову руками, словно пытался защититься от шума.
- Я же ходил, нет?
- Два раза! Ты был там два раза: в тот день, когда его туда отвезли, и когда доктор вытащила тебя на конференцию.
- А что ты еще хочешь? Он болен. Думаешь, я туда должен каждый день шляться, как ты? Он все равно болен. Сколько ни ходи, лучше ему не станет.
Рени внутренне кипела. Как можно быть настолько невыносимым?
- Папа, он твой сын. Он ребенок. Он лежит в этой больнице, один…
- И ни хрена не слышит! Я ходил, говорил с ним, и ни хрена он не слышит! Что попусту языком трепать? А ты ему еще книжки читаешь…
- Может быть, знакомый голос поможет ему вернуться. - Рени примолкла, мысленно моля Господа ее доверчивого детства дать ей сил - Господа, который милосерднее, чем тот, в какого она могла бы поверить теперь. - Папа, может, ему как раз и нужно слышать твой голос? Так сказал доктор…
Глаза Длинного Джозефа забегали, будто он искал выход, лицо хищно заострилось.
- Это что за ересь?
- Стивен с тобой поссорился. Ты на него накричал, сказал, чтобы он не возвращался больше. А теперь с ним что-то случилось, и может быть, где-то в глубине сна он боится возвращаться. Думает, что ты еще злишься на него, и не возвращается.
Длинный Джозеф вскочил с дивана, пытаясь прикрыть испуг наглостью.
- Да это… ты со мной так не говори, девчонка, и никаким докторам я так о себе говорить не позволю. - Он протопал в кухню и принялся шарить в буфете. - Ерундень этакая. Меня он боится? Да я ему просто мозги вправил. Даже пальцем не тронул.
- Его там нет.
Шум в буфете стих.
- Чего?
- Его там нет. Я не покупала вина.
- Ты мне не говори, за чем я пошел!
- Ладно. Как знаешь.
Голова у Рени болела. Она так устала, что с удовольствием просидела бы в кресле до завтрашнего утра. На работе, в транспорте, в больнице со Стивеном - она не меньше четырнадцати часов проводила вне дома. Вот вам и век информации - куда ни глянь, надо с кем-то встречаться, куда-то идти, в основном пешком, потому что долбаные электрички, мать их, опять не ходят!.. Кибернетическая эпоха. Срань.
Длинный Джозеф вернулся в гостиную.
- Ухожу. Мужику покой нужен.
Рени решила сделать последнюю попытку.

Предыдущая страница 4 Следующая страница


5 Тэд Уильямс

- Послушай, папа, что бы ты там ни думал, Стивену хорошо будет услышать твой голос. Пойдем к нему вместе.
Он поднял руку, словно замахиваясь на кого-то, потом прикрыл глаза ладонью. Лицо его исказилось от отчаяния.
- Пойти туда, - повторил он. - Так я должен идти туда и смотреть, как мой сын умирает.
- Он не умирает! - Рени подскочила.
- Да ну? Он носится по дому? Он в футбол гоняет? - Длинный Джозеф взмахнул руками. - Нет, он лежит в больнице, как его мама. Ты с бабушкой была тогда, ты не помнишь. А я три недели сидел с ней, смотрел, как она лежит, обгорелая. Пытался поить ее, когда она плакала. Смотрел, как она медленно умирает. - Он несколько раз моргнул, потом внезапно отвернулся, опустив плечи, будто в ожидании удара плетью. Голос его изменился до неузнаваемости. - Я… много времени просидел в той больнице.
Глаза Рени наполнились слезами. Голос на секунду изменил ей.
- Папа!
- Хватит, девчонка, - произнес он, не оборачиваясь. - Я пойду с тобой. Я его отец. Не учи меня, что я должен делать.
- Ты пойдешь? Может, завтра?
Длинный Джозеф сердито рыкнул.
- У меня дела. Я скажу тебе, когда пойдем.
- Пожалуйста, поскорее, папа! - Она старалась говорить помягче. - Ты нужен ему.
- Пойду я, черт бы тебя драл. Снова эту хламиду дурную натягивать. Только ты мне не говори, когда идти.
Он отворил дверь, все еще не желая - или страшась - встретиться с дочерью взглядом, и прошаркал на лестницу.
Измученная, запутавшаяся, Рени еще долго пялилась на закрытую дверь. Что-то случилось, но она никак не могла осознать что. На мгновение она ощутила к отцу ту любовь, какую питала раньше - когда он так старался сохранить семью после смерти жены, работал на трех работах, советовал дочери учиться и даже пытался помочь ей и бабушке Уме Бонгела нянчиться с малышом Стивеном. Но когда Ума умерла, а Рени выросла, он сдался. Длинный Джозеф, которого она помнила, исчез навсегда.
Рени вздохнула. Так это или нет, у нее пока нет сил разбираться.
Она поглубже вжалась в кресло, морщась от головной боли. Болеутоляющих она, конечно, забыла купить, а если что-то не сделает она сама, этого не сделает никто. Включив стенной экран, она запустила первое, на что наткнулась, - рекламный ролик об отпусках на Тасмании, - и реклама окатила ее, вымывая все мысли. На мгновение ей захотелось иметь в квартире одну из дорогих полносенсорных моделей, чтобы можно было выйти на этот пляж, понюхать яблоневый цвет, ощутить песок под ногами и праздничную свободу, так настойчиво предлагаемую программой.
Все что угодно, лишь бы не стояли перед глазами опущенные плечи отца и незрячие глаза брата.
Проснувшись от звонка, Рени машинально потянулась за пультом. Восемь утра. Но звонил не будильник. Может, это из больницы?
- Ответ! - крикнула она.
Ничего не случилось.
С трудом приняв сидячее положение, Рени наконец сообразила, что звонит не телефон, а селектор входной двери. Натянув халат, она проковыляла через гостиную. На полу валялся стул, как иссохший труп какого-то странного зверя, - жертва позднего возвращения подвыпившего Длинного Джозефа. Рени нажала на контакт.
- Кто там?
- Миз Сулавейо? - Голос принадлежал Ксаббу. - Простите, что побеспокоил.
- Ксаббу? Что ты тут делаешь?
- Сейчас объясню - ничего страшного не случилось.
Рени оглядела квартиру - и в лучшие времена неубранную, а теперь явно свидетельствующую о кумулятивном отсутствии хозяйки. Из спальни доносился рокочущий храп отца.
- Сейчас спущусь. Подожди.
Ксаббу выглядел обычно - только надел совершенно безупречную белую рубашку. Рени оглядела его с ног до головы, смущенная и немного ошарашенная.
- Надеюсь, я не слишком вас побеспокоил, - улыбнулся бушмен. - Я пришел в университет рано утром - я люблю, когда никого нет вокруг. А там была бомба.
- Еще одна? О Господи…
- Не настоящая - по крайней мере, ничего не взорвалось. Но был предупреждающий звонок. Так что территорию очистили. Я подумал, что вам вряд ли сообщили, и решил, что стоит избавить вас от бесполезной поездки.
- Спасибо. Подожди минутку. - Рени вытащила свой пульт и проверила э-почту. Пришло стандартное сообщение из ректората о том, что политех закрыт «до дальнейшего уведомления», так что Ксаббу действительно избавил ее от лишней поездки. Но ей внезапно пришло в голову, что он мог и просто позвонить. Она подняла глаза. Бушмен улыбался. Почти невозможно было вообразить, что в этом ясном взгляде таится обман, - но какого черта он тащился в самый Пайнтаун?
Взгляд Рени натолкнулся на отглаженные складочки белой рубашки. «Может, это ухаживание такое?», - промелькнула ошеломительная мысль. Может, это у него такая привычка на свидания приглашать? Рени была не совсем уверена в том, какие чувства у нее вызывает эта мысль - скорее всего, острое смущение.
- Ну, раз политех закрыт, - медленно проговорила она, - то у тебя, наверное, свободный день. - Второе лицо она употребила намеренно.
- Тогда я бы хотел пригласить моего учителя поесть… э… на завтрак? - Улыбка Ксаббу померцала и угасла, сменившись пронзительным пристальным взглядом. - Вы были очень печальны, миз… Рени. Вы очень печальны; но вы были мне хорошим другом, а сейчас, кажется, друг очень нужен вам самой.
- Я… думаю… - Она поколебалась, но не нашла причины отказать. Было полвосьмого утра; квартира казалась отвратительной, брат лежал в госпитале под кислородной палаткой, а мысль о том, что придется торчать в одной кухне с медленно приходящим в себя отцом - когда тот проснется, то есть не раньше полудня, - вызвала у Рени острую судорогу в напряженных плечах. - Что ж, - ответила она. - Пошли.
Если у Ксаббу и имелись какие-то романтические поползновения, выказывать их он не торопился. Покуда они брели в сторону делового центра Пайнтауна, бушмен смотрел куда угодно, только не на Рени. Его полузакрытые глаза, которые так легко было счесть сонными или застенчивыми, внимательно и быстро оглядывали заколоченные окна, осыпающуюся краску, мусор, летящий по мостовой, как картонное перекати-поле.
- Боюсь, это не лучшая часть города, - не выдержала Рени.
- Я живу в Честервилле, - ответил Ксаббу. - Там немного побогаче, хотя народу на улицах меньше. Но меня поражает - и, должен признаться, пугает немного - человековость этого места.
- Это как?
- Я сказал что-то не то? Может быть, «человечность»? Я хотел сказать, что все здесь - да и все города, что я видел с тех пор, как ушел от своего народа, - построено, чтобы отгораживаться от земли, скрывать ее от взгляда и мысли. Камни увезены, кусты выжжены, все покрыто смолой. - Он шлепнул подошвой сандалии по растрескавшемуся асфальту. - Даже деревья здесь вроде того бедолаги - привезены и посажены людьми. Люди превращают места, где живут, в горы грязи и щебня, вроде термитников - но что случится, когда весь мир превратится в один большой термитник и не останется буша?
Рени покачала головой.
- А что нам остается? Если бы это был буш, он не смог бы прокормить столько народу. Мы бы голодали. Убивали бы друг друга.
- А что будут делать люди, когда не останется буша, который можно выжигать? - Ксаббу нагнулся, чтобы подобрать пластмассовое кольцо, уже неопределимый ископаемый след нынешней цивилизации. Сложив пальцы лодочкой, он нацепил кольцо на запястье и с кисловатой полуулыбкой осмотрел свою новую цацку. - Голодать? Убивать друг друга? Проблема останется, только мы к этому времени всю землю покроем асфальтом, бетоном, цементом и… как он называется?.. фибрамидом. Так что когда придет время убивать, умрет куда больше народу.
- Мы уйдем в космос. - Рени махнула рукой в серое небо. - Мы… ну, не знаю - заселим другие планеты.
Ксаббу покивал.
- Ну-ну.
Кафе «У Джонни» было переполнено. Большей частью в него захаживали дальнобойщики на трассе Дурбан-Претория, здоровенные дружелюбные мужики в солнечных очках и ярких рубашках. Пожалуй, даже слишком дружелюбные - протискиваясь к свободной кабинке, Рени успела получить предложение руки и сердца и несколько других, менее пристойных. Она стиснула зубы, стараясь не улыбаться даже на самые безобидные и уважительные обращения, - стоит кого-то обнадежить, так не отвяжешься.
Но кое-что в «Джонни» ей нравилось - прежде всего настоящая еда. Слишком многие рестоанчики и кафе в эти дни не предлагали ничего, кроме американского фаст-фуда: разогретых гамбургеров, сосисок в булочке с клейким сырным соусом и неизбежной кока-колы с картошкой фри - этих хлеба и вина торгашеской веры. Но на здешней кухне кто-то - может, даже сам Джонни, если он существовал, - действительно стряпал.
Кроме чашки крепкого «водительского» кофе Рени заказала хлеб с маслом и медом и тарелку жареного риса с земляными орешками. Ксаббу заказал себе то же самое, но когда принесли тарелку, он уставился в нее с явным ужасом.
- Так много?
- Это в основном крахмал. Не хочешь - не доедай.
- А вы не доедите?
Рени посмеялась.
- Спасибо, мне своего хватает.
- Тогда что случится с остатками?
Рени замешкалась. Падчерица культуры потребления, она никогда не задумывалась, сколько и зачем тратит сама.
- Думаю, кто-нибудь в кухне их пристроит, - ответила она наконец и все равно ощутила вину и смущение. Она не сомневалась, что прежние хозяева Южной Африки отговаривались тем же, наблюдая, как уносят объедки после очередного царского пира.
А потому была только рада, что Ксаббу не стал развивать тему. Только в такие минуты она понимала, как на самом деле чужды ей его взгляды на мир. Он говорил по-английски правильнее, чем ее отец, а ум и способность к сопереживанию помогали ему понять многие тонкости цивилизации, но он был иной, совсем иной - точно с другой планеты. Со смутным стыдом Рени осознала, что у нее больше общего с богатым белым подростком откуда-нибудь из Англии или Америки, чем с этим молодым африканцем, выросшим в паре сотен миль отсюда.
- Теперь я побывал в двух кафе, - заметил Ксаббу, съев немного риса, - здесь и в Лямбдамаге.
- И где тебе больше понравилось?
Он ухмыльнулся.
- Еда здесь лучше. - Он отправил в рот еще немного риса и ткнул вилкой в блестящий орешек, словно проверяя, сдох ли тот. - Но есть и кое-что иное. Помните, я спросил вас о призраках в сети? Там я вижу жизнь, но я ее не чувствую, и душа моя неспокойна. Это трудно объяснить. Но здесь мне куда приятнее.
Рени так давно попала на просторы сети, что воспринимала ее как некое место, огромное, но с точки зрения географии не менее реальное, чем Европа или Австралия. Но прав был Ксаббу - это иллюзия. Соглашение, договор о взаимном притворстве. В определенном смысле сеть и была страной привидений… пугающих друг друга.
- В пользу РЖ можно сказать много хорошего. - Рени подняла чашку очень крепкого, очень вкусного кофе, будто произнося тост. - Безусловно.
- А теперь, Рени, расскажите, что вас гнетет. Вы говорили, что ваш брат болен. Причина в этом, или есть и другие? Надеюсь, я не лезу не в свое дело…
Поначалу запинаясь, Рени описала свой последний визит к Стивену и последнюю серию бесконечного спора с Длинным Джозефом. Стоило начать, и слова потекли сами: о безнадежности, беспомощности, когда она каждый день приходила к Стивену, о жутком «штопоре», в который вошли ее отношения с отцом. Ксаббу слушал внимательно, задавая вопросы только тогда, когда Рени колебалась на пороге очередного болезненного признания, но каждый ответ подталкивал ее, заставляя открываться дальше. Она не привыкла говорить о себе, поверять кому-то свои тайные страхи - это казалось опасным. Но в то же время исповедь принесла ей облегчение.
Они покончили с завтраком. Утренняя толпа рассосалась. Рени насыпала подсластитель в третью чашку кофе, когда Ксаббу неожиданно спросил:
- Вы пойдете к нему сегодня? К вашему брату?
- Обычно я хожу вечером. После работы.
- Могу я пойти с вами?
Рени поколебалась, впервые за время завтрака вспомнив, что интерес Ксаббу может оказаться и не просто товарищеским. Чтобы замять паузу, она закурила. Может, он хочет войти в ее жизнь, стать ее защитником? После Дель Рея она не имела ни одного серьезного ухажера, а это было, как осознала она с удивлением и испугом, много лет назад. Кроме редких мгновений в самые темные часы ночи, она не желала ничьей помощи - всю жизнь она была сильной и не могла даже представить себе, что передаст свою ответственность кому-то другому. Помимо всего прочего, этот юноша не привлекал ее. Рени долго разглядывала своего товарища, пока тот, словно давая ей шанс подумать, смотрел на разноцветные грузовики, выстроившиеся за грязным окном кафе.
«Чего ты боишься, девчонка? - спросила она себя. - Он друг. Верь ему на слово, пока он его не нарушит».
- Ладно, пойдем. В компании веселей.
Ксаббу, внезапно смутившись, повернулся к ней:
- Я никогда не был в больнице… хотя я не поэтому хотел вас сопровождать, - поспешно добавил он. - Я хотел встретиться с вашим братом.
- Хотела бы я, чтобы ты узнал, каким он был… есть. - Она сморгнула. - Мне порой трудно осознать, что он еще жив. Так больно его там видеть…
Ксаббу печально кивнул.
- Я думал, что ваш путь труднее, - ведь ваши любимые страдают вдалеке. У моего народа больной остается в семье. Но, быть может, вы мучились бы сильнее, если бы ежедневно, ежечасно видели его в этом печальном состоянии.
- Думаю, я бы не выдержала. Как только другие семьи с этим справляются?
- Другие семьи? Других больных?
- Таких, как Стивен. Доктор сказал, что есть и другие случаи…
Рени вздрогнула потрясенная, по-новому услыхав собственные слова. В первый раз за последние дни чувство беспомощности, которое не исчезло даже после исповеди за завтраком, внезапно отступило.
- Больше не буду, - проговорила она вслух.
Ксаббу поднял глаза, удивленный переменой тона.
- Не будете - что?
- Сидеть и ерзать. Ждать, когда мне скажут, что делать. Я могу и сама выяснить, что случилось со Стивеном.
- Я не городской врач, Рени. - Бушмен смутился.
- Вот-вот. Ты не знаешь. Я не знаю. Врачи не знают. Но есть и другие случаи, мне известно. Стивен лежит в госпитале, где установлен карантин по букаву-4. Врачи там работают на износ. Разве они не могли что-то пропустить? Был у них шанс провести исследования? Настоящие! - Она провела карточкой сквозь щель приемника, ткнула пальцем в экран-датчик. - Не хочешь пойти со мной в политех?
- Но сегодня там закрыто.
- Черт. - Рени сунула карточку в карман. - Ничего - сетевой доступ-то открыт. Мне нужен только терминал. - Она подумала о своей домашней системе: с одной стороны удобно, а с другой - в кухню в любой момент может ввалиться отец. Даже если он не будет зол с похмелья (что маловероятно), приведя Ксаббу к себе домой, она еще с полгода будет слышать про своего «приятеля-бушмена».
- Друг мой, - произнесла она, вставая, - мы отправляемся в общественную библиотеку Пайнтауна.
- Почти то же самое мы могли бы получить через мой пульт, - объясняла Рени, пока пухленькая девочка-библиотекарша отпирала сетевую, - да и через твой. Но мы бы видели только текст и плоские картинки, а мне так работать неудобно.
Ксаббу зашел за ней следом. Библиотекарша оглядела бушмена поверх очков, пожала плечами и покатила к своему столику. Парочка стариков у новостных экранов уже перенесла все внимание на полноцветный репортаж последней аварии маглев-экспресса на плато Декан в Индии. Рени захлопнула дверь, оставив в большом зале обломки металла, мешки с трупами и задыхающийся комментарий репортера.
Она вытащила из шкафчика спутанный клубок кабелей, отыскала среди груды устаревших шлемов два более-менее приличных, натянула перчатки и набрала код сетевого доступа.
- Я ничего не вижу, - пожаловался Ксаббу.
Рени стянула шлем, нагнувшись, покопалась в лицевом экране Ксаббу и наконец нашла отставший контакт. Потом снова надела шлем, и ее окружила серая пустота сетьпространства.
- У меня нет тела.
- И не надо. Это сугубо информационный вход, да еще ограниченный - нет силовой обратной связи, а значит, и осязания. Примерно это можно получить на домашней системе. Вроде той, что может позволить себе ассистент в политехе.
Она стиснула кулак, и серая мгла сгустилась в черноту, похожую на глубокий космос, откуда убрали все звезды.
- Мне давно следовало этим заняться. Но я была такой усталой, такой занятой…
- Заняться чем? - Тон Ксаббу оставался спокойным, но Рени ощущала некоторое напряжение за его терпением. Что ж, решила она, пусть помучается немного. Сейчас ведет она.
- Собственными исследованиями, - ответила она. - У меня имеется круглосуточный доступ к величайшей базе данных в истории человечества, а я еще позволяю кому-то думать за себя.
Она сжала пальцы, и посреди пустоты вспыхнул, как пропановое солнышко, шарик голубого цвета.
- Устройство должно уже настроиться на мой голос, - заметила она. - Сведения по медицине. Поехали.
Несколько команд спустя перед ними в пустоте повисла человеческая фигура, странно неоформленная, как дешевый сим. Вдоль сосудов струились световые нити, пока спокойный женский голос описывал образование тромбов и последующее кислородное голодание мозга.
- Как боги. - Голос Ксаббу был непривычно взволнован. - От нас ничто не скрыто.
- Мы только тратим время, - заметила Рени, игнорируя его слова. - Мы уже знаем, что у Стивена нет никакой патологии, - даже уровни нейромедиаторов в норме, не говоря уже о таких очевидных поражениях, как опухоль или тромб. Так что давай-ка выйдем из этой Британской энциклопедии и примемся искать настоящую информацию. Медицинские журналы, от сегодняшнего до минус двенадцать месяцев, поиск по ключам И/ИЛИ «кома»,«дети», «детский»… что еще?.. «мозговая травма», «ступор»…
Рени вывесила на верхнем краю поля зрения громадные мигающие часы. Большая часть адресов доступа была местной - почти всю информцию удалось достать в крупных банках памяти, - но кое-какие сбросы шли издалека, и обнищавшая библиотека непременно накрутит на них повременной тариф. Они уже три часа сидели на линии и пока не нашли ничего стоящего. Ксаббу уже час как перестал задавать вопросы - то ли его ошеломили переменчивые горы сведений, то ли он просто заскучал.
- Всего лишь пара тысяч случаев, - проговорила Рени. - Для всех остальных причины известны. Из десяти миллиардов - это немного. Карта распределения, отметить случаи красным. Посмотрим еще раз.
Светящаяся сетка рассыпалась, ее сменил сияющий изнутри стилизованный глобус - идеально-круглый плод, падающий сквозь пустоту.
«И где мы найдем другую такую планету? - спросила себя Рени, вспомнив, что сказала Ксаббу о колонизации. - Величайший из возможных даров, а как мы с ним обошлись?»
На поверхности шара начали появляться красные точки, распространяясь как плесень. Они отображали реальную хронологию случаев болезни, но какого-либо порядка Рени уловить не могла - точки беспорядочно проступали на иллюзорном глобусе. Если это эпидемия, то довольно странная. Рени нахмурилась. Даже когда все точки заняли свои места, распределение оставалось необычным. Больше всего их было в наиболее населенных районах - неудивительно. В странах «первого мира» - в Европе, Америке, окраинах Тихого океана, - их было меньше, и распределялись они равномернее. В странах «третьего мира» точки жались к берегам морей и рек кровавой сыпью, напомнившей Рени о кожных болезнях. На мгновение ей показалось, что она нащупала связь, - загрязненные воды, выбросы токсинов…
- Уровень загрязнения среды выше стандарта ООН, - потребовала она. - Лиловый.
На глобусе повысыпали сиреневые точки.
- Срань, - резюмировала Рени.
- Что случилось? - поинтересовался из темноты Ксаббу.
- Лиловый - это места сильного загрязнения среды. Видишь, как случаи комы в Южной Азии жмутся к берегам моря и рек? Я подумала, что тут есть связь, но в Америке ее нет - половина случаев в экологически безопасных областях. В странах «первого мира» случаев почти вдвое меньше, но я не думаю, что причин две - одна для нас, одна для них. - Она вздохнула. - Убрать лиловый. Может, причин и правда две. А может, сотни. - Она подумала немного. - Плотность населения, желтый.
Когда начали появляться золотые огоньки, Рени выругалась снова.
- Вот почему береговая линия - там больше всего городов. Мне об этом двадцать минут назад следовало подумать.
- Может, вы устали, Рени? - предположил Ксаббу. - Вы давно не ели и работали упорно…
- Я уже готова сдаться, Ксаббу. - Она воззрилась на испещренный алыми и желтыми точками шар. - Но это все странно. Даже с плотностью населения не выходит. В Африке, Северной Евразии, Индии почти все случаи в густонаселенных районах. А в странах «первого мира» - чуть больше в больших городах, а так равномерно. Глянь на эти красные точки посреди Америки.
- Вы пытаетесь найти нечто, с чем можно соотнести случаи комы, как у Стивена, да? Что-то, что люди делают, или испытывают, или от чего страдают - объединяющий фактор?
- Именно. Но на распределение обычных болезней это не похоже. Загрязнение тоже ни при чем. Ни ритма, ни смысла. На секунду мне пришло в голову, что это связано с электромагнитным излучением - знаете, как от трансформаторов, - но Индию и Африку почти полностью электрифицировали десятки лет назад, так что если причина в ЭМИ, почему болезнь наблюдается только в городах? Что такого встречается по всему «первому миру», а в «третьем» - только в больших городах?
Глобус висел перед ней, мерцая огнями, словно неоновая вывеска на незнакомом языке. Безнадежно. Столько вопросов, и ни одного ответа. Рени начала набирать код выхода.
- Скажем по-другому, - произнес неожиданно Ксаббу. - Чего не бывает в тех местах, которые горожане называют «дикими»? - В голосе его звучала сила, словно он пытался выразить нечто очень важное, и в то же время отрешенность. - Рени, чего не бывает в таких местах, как моя дельта Окаванго?
Поначалу она не поняла, к чему он клонит. Потом по спине ее пробежал холодок.
- Показать распределение пользования сетью. - Голос Рени лишь чуть подрагивал. - Минимум час… нет, два часа в сутки на дом. Оранжевый.
Вспыхнули новые индикаторы. Рой крохотных светлячков обратил глобус в огненный шар. А в центре почти каждого ярко-оранжевого пятна пламенела хотя бы одна кровавая точка.
- Господи, - прошептала Рени. - Господи… Они совпадают.
СЕТЕПЕРЕДАЧА/МОДЫ: Мбинда выводит улицу на подиум.
(Изображение: весеннее шоу Мбинды - модели для улицы.)
ГОЛОС: Дизайнер Хусейн Мбинда объявил текущий год «Годом улицы» и подтвердил эти слова показом своей весенней коллекции в Милане, где гамаки бездомных и «шюты», которые носят городские Очкарики, были воссозданы из новейших синтеморфных тканей.
(Изображение: Мбинда выступает с возвышения из картонных коробок.)
МБИНДА: Улица с нами, она внутри нас. И ее нельзя игнорировать.

Глава 6
Ничейная полоса

Ее дыхание пахло корицей. Лежащая на его груди рука с длинными пальчиками, казалось, весит не больше листика. Пол не открывал глаз, опасаясь, что, если он это сделает, она исчезнет, как это не раз случалось прежде.
«Ты не забыл?» Шепот - тихий и нежный, как птичья песенка в отдаленном лесу.
- Нет, не забыл.
«Тогда возвращайся к нам, Пол. Возвращайся».
Ее печаль пропитала все существо Пола. Он поднял руки, желая ее обнять.
- Я не забыл, - повторил Пол. - Я не…
Грохот взрыва заставил Пола дернуться. Ожила одна из немецких одиннадцатидюймовок. Когда в четверти мили от него упал первый снаряд, дрогнула земля и заскрипели доски, которыми была обшита траншея. По небу поползли огоньки сигнальных ракет, окрашивая дымные трассы снарядов яркой краснотой. Лицо Пола смочила дождевая морось. Его руки были пусты.
- Я не… - тупо произнес он, так и не опустив вытянутых рук и уставившись на покрывающую их грязь, освещенную огоньками ракет.
- Что «не»? - Финч сидел рядом на корточках и писал письмо домой. Когда он повернул к Полу голову, в стеклах его очков замерцали красные огоньки. - Красотку во сне увидел? Ну, и как она? - Легкость его тона не вязалась с пристальностью взгляда.
Пол раздраженно отвел глаза. Почему товарищ так на него смотрит? Это же был просто сон, так ведь? Очередной из столь упорно изводящих его снов. Женщина, печальный ангел…
«Я что, схожу с ума? Поэтому Финч так на меня смотрит?»
Пол сел и скривился. Пока он спал, под ботинками набралась лужа, и ноги промокли насквозь. Если он о них не позаботится, то заработает диагноз «траншейная стопа». И так хреново, что люди, которых ты не знаешь и не видишь, швыряют в тебя снаряды, так еще надо следить за своими ходулями, чтобы не сгнили и не отвалились у тебя на глазах. Пол стянул ботинки и поставил их возле печурки, вытянув язычки, чтобы обувь высохла быстрее.
«Но быстрее чем никогда может оказаться ужасно медленно», - подумал он. Сырость была врагом куда более терпеливым, чем немцы. Она не прерывала работу, чтобы отметить Рождество или Пасху, и прикончить ее не смогли бы все бомбы и пушки Пятой армии. Она просто окружала все вокруг, наполняя траншеи, могилы, ботинки… и людей тоже.
«И ты становишься окопной душой. Когда все, что делает тебя личностью, сгнивает и умирает».
Ноги его оказались бледными, словно зверьки с содранными шкурками, искривленными и отекшими; кончики пальцев - там, где плохо циркулировала кровь, - посинели. Пол согнулся, чтобы их растереть, и со смесью абстрактного интереса и тихого ужаса отметил, что не ощущает ни пальцев ног, ни растирающих их пальцев рук.
- Какое сегодня число? - спросил он.
Финч поднял голову, удивленный вопросом.
- Разрази меня гром, Джонси, да откуда мне знать? Спроси Маллита. Он следит за календарем, потому что ему светит отпуск.
Услышав свое имя, Маллит шевельнул огромной тушей, словно потревоженный в пруду носорог. Его коротко стриженная голова медленно повернулась к Полу:
- Чего ты хочешь?
- Просто спросил, какое сегодня число. - Обстрел на время прекратился, и голос Пола прозвучал неестественно громко.
Маллит скривился, словно приятель попросил его назвать расстояние до Луны в морских милях.
- Двадцатое марта, так ведь? Еще тридцать шесть дней, и я вернусь в Блайти. А почему ты интересуешься?
Пол потряс головой. Ему иногда казалось, что март 1918 года был и будет всегда, что он всегда жил в этой траншее с Маллитом, Финчем и прочими остатками Седьмого корпуса.
- Джонси опять приснился тот самый сон, - сказал Финч и быстро переглянулся с Маллитом. Они думают, будто он сходит с ума. Пол в этом не сомневался. - Кто она, Джонси, - малышка барменша из закусочной? Или крошка Мадлен миссис Энтройе? - Выговаривая имена, Финч как всегда тщательно соблюдал французское произношение. - Она слишком молода для тебя, старина. Только-только течь начала.
- Да заткнись, ради Бога. - Пол с отвращением отвернулся, потом взял ботинки и расположил их так, чтобы каждый бок получал равное количество жалкого тепла от печки.
- Джонси у нас романтик, - пробасил Маллит. Зубы у него были под стать носорожьей внешности - плоские, широкие и желтые. - Ты разве не знал, что, кроме тебя, все из Седьмого уже поимели эту Мадлен?
- Я же сказал, заткнись, Маллит. Не хочу разговаривать.
Маллит снова ухмыльнулся и скользнул куда-то в тень за спиной Финча, который повернулся к Джонасу. Когда худой Финч заговорил, в его голосе ощущалось отчетливое раздражение:
- Почему бы тебе не поспать еще, Джонси? Не создавай неприятностей. Их и так вокруг хватает.
Пол снял шинель и пошел вдоль траншеи, пока не отыскал местечко, где вероятность проснуться с мокрыми ногами казалась меньше. Обернув босые ноги шинелью, он прислонился спиной к доскам. Пол знал, что ему не следует сердиться на своих товарищей - черт, своих друзей, единственных друзей, - но над их головами уже несколько дней висела угроза немецкого наступления. А если вспомнить и постоянные обстрелы, призванные сломить их дух, и предчувствие чего-то еще более скверного, и не дающие ему покоя сны… что ж, неудивительно, что нервы у Пола словно в огне.
Он украдкой взглянул на Финча. Тот снова корпел над письмом, присев на корточки возле тускло светящегося фонаря. Успокоившись, Пол повернулся к нему спиной и вытащил из кармана зеленое перышко. Осветительные ракеты уже почти угасли, но перышко, казалось, еле заметно светилось. Пол поднес его к лицу и глубоко втянул носом воздух, но присущий перышку запах уже давно исчез, перебитый запахами табака, пота и грязи.
Оно что-то значило, это перышко, хоть он и не мог сказать - что. Пол не помнил, как подобрал его, и тем не менее оно уже несколько дней лежит в его кармане. Каким-то образом оно напоминало ему про ангела из сна, но он не был уверен почему - скорее всего обладание перышком и вызывало эти сны.
И сны сами по себе были очень странными. Он помнил лишь фрагменты: ангел и тоскующий голос, какая-то машина, пытающаяся его убить, - но каким-то образом сознавал, что даже эти фрагменты есть драгоценные и неосязаемые чары удачи и без них ему уже не обойтись.
«Цепляешься за соломинку, Джонас, - сказал он себе. - Цепляешься за перышко». Он сунул поблескивающий предмет обратно в карман. «Умирающим приходят в голову странные мысли, а кто мы здесь все, как не умирающие? Разве не так?»
Он попробовал отогнать эти мысли. Подобные размышления не замедлят биение усталого сердца и не расслабят дрожащие мускулы. Он закрыл глаза и начал медленно искать тропку, которая заведет его обратно в сон. Где-то по ту сторону ничейной земли снова загрохотали пушки.
«Вернись к нам…»
Пол проснулся, когда небо с треском раскололось. Струйки дождя смывали пот со лба и щек. Небо осветилось, облака внезапно стали белыми по краям и пылающими сверху. Снова мощно рявкнул гром. То были не пушки. И не атака, а просто разбушевавшаяся природа.
Пол сел. В двух ярдах от него неподвижно лежал Финч, прикрыв шинелью голову и плечи. Очередная вспышка высветила ряд спящих в траншее солдат.
«Вернись к нам…» Голос из сна все еще звучал у него в ушах. Он ощутил ее присутствие вновь - и так близко! Ангел милосердия, нежно шепчущий, призывающий… куда? На небеса? Так что же это, знамение близкой смерти?
Когда гром треснул снова, Пол зажал уши ладонями, но не смог отгородиться от грохота или ослабить наполняющую череп боль. Он умрет здесь. Он давно смирился с этим жалким обещанием - во всяком случае смерть принесет успокоение, тихий отдых. Но теперь он внезапно понял, что смерть не станет облегчением: за порогом смерти его ждет нечто худшее, намного худшее. И оно имеет отношение к женщине-птице, хоть Полу и не верилось, что она связана со злом.
По его телу внезапно пробежала дрожь. Нечто из запределья смерти охотилось за ним - и он почти воочию видел это нечто! Глазастое, зубастое, оно проглотит его, и в его брюхе Пол будет мучиться вечно.
Из колодца желудка ужас поднялся к горлу. Когда молния полыхнула вновь, Пол широко раскрыл рот и едва не захлебнулся, когда его наполнила вода. Выплюнув ее, он беспомощно завопил, но вопль растворился в пульсирующем реве грозы. Ночь, гроза, безымянный ужас из снов и смерть - все это обрушилось на него разом.
«Думай о том, как выбраться, - настойчиво напомнил голос из другого полузабытого сна. - О том, как выбраться по-настоящему». Пол ухватился за это воспоминание, как за нечто теплое. В наступившем моменте коллапса это оказалась единственная связная мысль.
Пол, пошатываясь, встал, проковылял несколько шагов по траншее, удаляясь от своего взвода, ухватился за перекладины ближайшей лестницы и поднялся наверх, словно подставляясь под вражеский огонь. Но он бежал от смерти, а не стремился ей навстречу. На вершине лестницы он нерешительно замер.
Дезертирство. Если товарищи его поймают, его ждет расстрел. Он уже видел, как это происходило, когда расстреляли рыжего Джорди, отказавшегося отправиться на вылазку. Парнишке было лет пятнадцать или шестнадцать - он наврал про возраст, когда пошел в армию добровольцем, - и он непрерывно просил прощения и рыдал, пока его не пронзили пули расстрельной команды, мгновенно превратив из человека в сочащийся кровью мешок с мясом.
Когда Пол поднял голову над краем траншеи, воющий ветер почти горизонтально нес дождевые капли. Ну и пусть его расстреляют - пусть расстреляют хоть свои, хоть чужие, если поймают. Сейчас он был безумен, как король Лир. Гроза смыла все его чувства, и Пол внезапно ощутил себя свободным.
«Выбраться…»
Пол споткнулся о верхнюю перекладину лестницы и упал. Небо вспыхнуло вновь. Перед ним, вдоль всей протяженности траншей, тянулись большие обвисшие мотки колючей проволоки, защищавшей томми от немецких вылазок. За ними начиналась ничейная полоса, а за ней, словно вдоль Западного фронта установили огромное зеркало, виднелся темный двойник британских линий. Фрицы тоже отгородились проволокой, защищающей такие же ямы, в которых корчились такие же солдаты.
Куда идти? Какой из почти безнадежных вариантов выбрать? Вперед, через перепаханную ничейную полосу в ночь, когда немецкие часовые и снайперы укрылись в окопах, или назад, через свои линии, в сторону свободной Франции?
Прирожденный ужас пехотинца перед разделяющей армии пустотой едва не взял верх, но ветер был безумен, и кровь бросилась Полу в лицо. Никто не подумает, что он пойдет вперед.
По-обезьяньи согнувшись, он слепо побежал сквозь дождь и вскоре удалился от взводной траншеи на пару сотен ярдов. Присев перед проволочным заграждением и снимая с пояса кусачки, он услышал чей-то тихий смех. Пол застыл, оцепенев от ужаса, но понял, что смеется он сам.
Когда он полез сквозь дыру, концы перекушенной проволоки цеплялись за одежду, словно колючие кусты, охраняющие замок спящей принцессы. Очередная вспышка молнии выкрасила небо белым, и Пол распластался в грязи. Гром не заставил себя ждать - гроза приближалась. Пол пополз, опираясь на локти и колени и потряхивая наполненной грохотом головой.
«Оставайся на ничейной полосе. Где-нибудь отыщется место, откуда можно будет снова вырваться. Где-нибудь. Держись между линиями окопов.»
В мире не осталось ничего, кроме грязи и проволоки. А война в небесах была лишь бледной имитацией ужаса, который научился создавать человек.
Пол не мог найти верх. Он его потерял.
Он потер лицо, пытаясь счистить грязь с глаз, но безуспешно. Он плавал в грязи. Он не мог оттолкнуться от чего-либо твердого, не ощущал сопротивления, подсказавшего бы - вот он, грунт. Он тонул.
Он прекратил барахтаться и лег, прикрыв руками рот, чтобы грязь не набилась туда во время дыхания. Где-то далеко слева заработал пулемет, но его сухой треск терялся в вое ветра и грохоте грозы. Пол медленно повертел головой вправо-влево, пока головокружение и смятение не исчезли.
«Думай. Думай!»
Он находился где-то на ничейной полосе и пытался ползти на юг между линиями окопов. Темнота, исполосованная молниями и осветительными ракетами, - это небо. Еще более глубокая темнота, угадываемая лишь по отражениям в стоячих лужах, - это истерзанная войной земля. А он, рядовой Пол Джонас, дезертир и предатель, цепляется за нее, словно блоха за спину подыхающей собаки.
И лежит он на животе. Ничего удивительного. Он всегда лежал на животе, разве не так?
Пол встал на четвереньки и, утопая в грязи, стал пробираться вперед. Годы артобстрелов усеяли землю на ничейной полосе миллионами холмиков и ямок, превратив ее в бесконечное застывшее море цвета дерьма. Он полз уже несколько часов, неуклюже и механически, словно покалеченный жук. Каждая клеточка тела вопила, требуя поторопиться, скрыться, уползти из этого не-места, этой пустынной и безжизненной земли, но двигаться быстрее Пол никак не мог - подняться значило обнаружить себя и подставить под пушки с обеих сторон. Он мог лишь ползти, оставляя позади один жалкий дюйм за другим, прокладывая путь под шрапнелью и грозой.
Пальцы наткнулись на что-то твердое. Вспышка молнии высветила торчащий из грязи лошадиный череп с остатками шкуры, напоминающий нечто, выросшее из посеянных зубов дракона. Пол отдернул руку, коснувшуюся было морды с каменными зубами, торчащими из-под скукожившихся губ. Глаза давно исчезли, глазницы забиты грязью. Торчащие из земли поодаль покореженные доски были остатками повозки для снарядов, которую лошадь некогда таскала. Странно - почти невозможно - представить, что это адское место было когда-то сельской дорогой, тихим уголком тихой Франции. А лошадь неторопливо тянула фургон, отвозя фермера на рынок, доставляя молоко или почту к деревенским домикам. Когда жизнь имела смысл. Имела же она когда-то смысл. Пол не мог припомнить то время, но и не мог поверить в нечто иное. Когда-то в мире существовал порядок. А теперь сельские дороги, дома, лошади и все остальное, отделявшее цивилизацию от мрака, оказались перемолотыми в однородную первобытную слизь.
Дома, лошади, люди. Прошлое, мертвое. При вспышках молний Пол увидел, что окружен скорченными трупами солдат - может, своих соотечественников, а может, и немцев. Различить их оказалось невозможно. Национальность, достоинство, жизнь - они лишились всего. Подобно рождественскому пирогу, нафаршированному шиллингами, грязь была напичкана незавершенными частицами жизни - куски рук и ног, тела, лишившиеся конечностей после взрыва снаряда, ботинки с торчащими останками ног, обрывки формы, приклеившиеся к клочкам кожи. Другие, почти целые, тела лежали среди ошметков - изломанные взрывами и напоминающие кукол, сперва поглощенные океаном вязкой грязи, а затем обнаженные проливным дождем. Тупо смотрели незрячие глаза, зияли распахнутые рты; они тонули, все они тонули в грязи. И все вокруг, живое прежде или нет, было одного и того же жуткого цвета экскрементов.
То была Трясина. То был девятый круг ада. И если в конце его не было спасения, то получалось, что вселенная есть не что иное, как жуткая, наскоро придуманная шутка.
Дрожа и стеная, Пол полз дальше, подставив спину разгневанному небу.
Почва содрогнулась, его швырнуло лицом в грязь. Та раздалась, поглощая его.
Выплыв и глотнув воздуха, Пол услышал очередной свистящий визг, и земля содрогнулась вновь. В двух сотнях ярдах от него взрыв взметнул в воздух огромный фонтан грязи. Что-то небольшое прошипело над головой. Пол завопил, когда на немецкой стороне загрохотали полевые орудия, окрашивая горизонт дугой пламени, отблески которого превратили холмики грязи в четкий рельеф. Упал еще один снаряд, взлетела грязь. Что-то провело раскаленной клешней по его спине, разрывая рубашку и кожу, и вопль Пола вознесся навстречу грому, а затем оборвался, когда его лицо уткнулось в грязь.
Какое-то мгновение он был уверен, что умирает. Сердце заколотилось так сильно и часто, что едва не вырвалось из груди. Пол сжал кулаки, пошевелил рукой. Ему показалось, будто кто-то вскрыл его и вонзил в позвоночник вязальную спицу, тем не менее тело вроде бы действовало. Он прополз пару футов и снова застыл, когда сзади взорвался снаряд, взметнув очередной фонтан земли и ошметков тел. Он мог двигаться. Он был жив.
Пол сжался в комочек посреди лужи и стиснул руками голову, пытаясь отгородиться от сводящего с ума рева орудий, с легкостью перекрывающего гром. Он лежал неподвижно, уподобившись любому из усеивавших ничейную полосу трупов, и ждал, когда прекратится обстрел. Земля тряслась. Раскаленная докрасна шрапнель жужжала над головой. Одиннадцатидюймовые снаряды немецких пушек падали с бездумной размеренностью ударов парового молота - он ощущал эту тяжелую поступь, когда они перемещались от одного края британских траншей к другому, оставляя за собой воронки, щепки и исковерканную плоть.
Этот грохот не прекратится.
Безнадежно. Обстрел никогда не кончится. Наступило крещендо, финал, момент, когда война наконец воспламенила небеса, и теперь облака, полыхая и рассыпая искры, горящими занавесками начнут падать с неба.
Выбраться или умереть. Здесь ни укрыться, ни спрятаться. Пол плюхнулся на живот и пополз дальше по содрогающейся земле. Выбраться или умереть. Впереди виднелась низинка, где годы назад, до того, как стали падать снаряды, наверное, тек ручей. На дне низинки лежал язык тумана. Пол увидел единственное место, где можно спрятаться, - белую муть, которой можно укрыться, как одеялом. А спрятавшись, он заснет.
«Спать».
Единственное слово вспыхнуло в его измученном сознании, как пламя в темной комнате. Уснуть. Лечь и отключиться от шума, страха и непрекращающегося унижения.
«Спать».
Он добрался до вершины холмика, потом соскользнул в низинку. Все его чувства были направлены на прохладный белый туман. Когда он подполз к нему вплотную, грохот пушек действительно стал тише, хотя мир все еще содрогался. Он полз дальше, пока туман не сомкнулся над его головой, отрезав пересекающие небо красные линии. Его полностью окружала прохладная белизна. Громыхание в голове стало тише.
Он пополз медленнее. Впереди в тумане что-то лежало - несколько темных овальных предметов, разбросанных по склону. Пол тяжело волочил тело дальше, до боли раскрыв заляпанные грязью глаза и пытаясь разглядеть, что же это такое.
Гробы. Весь склон усеивали десятки гробов. Некоторые лишь высовывались из перепаханной снарядами земли, словно разрезающие волну корабли. Многие избавились от своего груза: на пологом склоне ветерок колыхал белые полотнища, как будто владельцы гробов тоже спасались от войны.
Пушки еще бухали, но как-то странно приглушенно. Пол присел на корточки, вгляделся, и к нему начало возвращаться нечто вроде здравого смысла. Это было кладбище. Земля со склона осыпалась, обнажив старые захоронения, а могильные кресты давно разбило в щепки. Земля, пресытившись смертью, выплюнула даже мертвецов.
Пол еще глубже погрузился в туман. Здесь мертвецы были такими же бездомными, как и их братья на склоне; сотня трагических историй, которые так и останутся неуслышанными в грохоте массового убийства. Вот мумифицированная рука лежит поверх заляпанного грязью белоснежного подвенечного платья, а челюсть отвисла, как будто покойница зовет слугу, бросившего ее в одиночестве на алтаре Смерти. Рядом маленькая ручка-скелетик торчит из-под крышки гробика - малыш научился говорить «до свидания».
Пола едва не задушил смех, смешанный со слезами.
Смерть царила повсюду, в бесчисленных разновидностях. Здесь была земля Угрюмого Жнеца, его частный парк. На одном из скелетов сохранилась форма предыдущей армии, словно он полз в мясорубку нынешнего сражения. Полусгнивший саван обнажил мумифицированные тельца двух спеленутых вместе детей; из-за круглых отверстий ртов они напоминали поющих гимны ангелочков с сентиментальной открытки. Старые и молодые, большие и маленькие кладбищенские трупы, выброшенные из могил, символами зловещей демократии перемешались с чужеземцами, умершими наверху, на перепаханном поле, и всем им предстояло погрузиться в землю, уравнивающую всех.
Пол с трудом полз через окутанное туманом поселение мертвецов. Звуки войны становились все более отдаленными, и это еще больше побуждало его двигаться вперед. Он отыщет местечко, куда войне не добраться. И там заснет.
Его внимание привлек стоящий на краю канавы гроб. Через его край перевешивались длинные темные волосы, развеваясь на ветру, словно глубоководные водоросли. Крышки на нем не было, и, подобравшись ближе, Пол увидел лицо закутанной в саван женщины, странным образом не тронутое разложением. Что-то в этом бескровном лице заставило его замереть.
Пол не сводил с него глаз. Потом, дрожа, подполз ближе и ухватился за грязный гроб. Сел на корточки. Потянул за полусгнивший муслин.
Это была она. Она. Ангел из его снов. Мертвая, в гробу, завернутая в испачканный саван и потерянная для него навсегда. Сердце у Пола сжалось - на мгновение ему показалось, что сейчас он рухнет внутрь самого себя, съежится и превратится в ничто, словно соломинка в пламени. И тут она открыла глаза - черные-черные и пустые, - а бледные губы шевельнулись.
«Иди к нам, Пол».
Вскрикнув, он вскочил, но зацепился ногой за ручку гроба и рухнул лицом в грязь. Пополз прочь, раненым зверем извиваясь в липкой жиже. Она не стала подниматься и преследовать его, но ее тихий призывный голос доносился до него сквозь туман, пока его не поглотил мрак.
Он находился в странном месте, куда более странном, чем все, что ему доводилось видеть прежде. То было… ничто. Воистину Ничейная Земля.
Пол сел, ощущая в теле странное онемение. Пульсирующая боль в голове все еще напоминала о грохоте битвы, но его окружала тишина. Его покрывал дюймовый слой грязи, но земля, на которой он лежал, была не влажной, не сухой, не твердой и не мягкой. Туман, сквозь который он полз, стал реже, но во всех направлениях Пол мог видеть только жемчужно-белое ничто.
Он встал. Ноги дрожали. Так он спасся? Мертвый ангел, город мертвых - что это было, бред после шока?
Пол сделал шаг, потом еще десяток. Все осталось по-прежнему. Он в любой момент ожидал увидеть в тумане нечто понятное - деревья, камни, дома, - но пустота словно перемещалась вместе с ним.
Прошагав безрезультатно, как ему показалось, целый час, он сел и зарыдал. По щекам текли жалкие слезы усталости и смятения. Он что, мертв? Это чистилище? Или - что еще хуже, поскольку из чистилища есть хотя бы надежда выбраться, - это и есть то место, куда попадают после смерти? Навсегда.
- Помогите! - Эха не было ни малейшего - крик просто улетал и не возвращался. - Помогите, кто-нибудь! - Он снова всхлипнул. - Что я такого сделал?
Ответа Пол не дождался. Он сжался в комочек на этой не-земле и уткнулся лицом в ладони.
Почему сны завели его сюда? Женщина-птица вроде бы хотела ему добра, но как может доброта обернуться таким? Разве что смерть добра для всех, и лишь загробный мир для каждого полон безысходной тоски.
Пол цеплялся за созданный им самим мрак. У него не хватало храбрости снова увидеть туман. Перед его мысленным взором появилось бледное лицо женщины-птицы - не холодное и пустое, каким оно было на кладбище, а тот нежно скорбящий образ, столь долго преследовавший его в снах.
А может, все это безумие? Может, он вообще не здесь, а лежит на грязном дне траншеи или рядом с другими неудачниками в морге полевого госпиталя?
Медленно и словно сама по себе, его ладонь медленно скользнула по грязной ткани форменного френча. Когда она коснулась нагрудного кармана, Пол внезапно понял, что она - то есть он сам - ищет. Рука замерла, скованная ужасом. Пол испугался того, что может обнаружить.
«Но ничего другого не остается».
Пальцы пошарили в кармане, сомкнулись. Когда Пол открыл глаза и посмотрел на ладонь, перышко в тусклом свете замерцало зеленью.
Оно было настоящим.
Пока Пол смотрел на перышко, начало разгораться другое мерцание. Неподалеку - или ему лишь показалось так в этом мире без ориентиров - туман осветился изнутри расплавленным золотом. Пол медленно встал, почти позабыв об усталости и ранах.
Нечто - что-то вроде двери или отверстия - формировалось в тумане. Пол ничего не мог различить внутри, кроме янтарного света, колышущегося, словно масло на воде, но внезапно с непоколебимой уверенностью понял, что по ту сторону света что-то есть. Дверь куда-то ведет. И он шагнул к золотому сиянию.
«Куда торопишься, Джонси?»
«Ведь ты не уйдешь, ничего не сказав друзьям, правда?»
Пол остановился, медленно повернулся. Из завесы тумана медленно вышли две фигуры, большая и маленькая. На одном из расплывчатых лиц что-то блеснуло.
- Ф-Финч? Маллит?
Большая фигура расхохоталась:
- Мы пришли показать тебе дорогу домой.
Рассеявшийся было ужас нахлынул вновь. Пол шагнул к золотому сиянию.
- Не делай этого! - резко бросил Финч и уже мягче добавил: - Брось, старина, не усложняй себе жизнь. Если вернешься по-хорошему, мирно… так уж и быть, скажем, что у тебя был шок после взрыва. Может, тебя даже отправят ненадолго в госпиталь, чтобы ты пришел в себя.
- Я… не хочу возвращаться.
- Значит, дезертируешь? - Маллит приблизился. Он казался крупнее обычного, поразительно округлым и странно мускулистым. Рот не мог полностью закрыться, в нем было слишком много зубов. - Скверно, очень даже скверно.
- Будь разумным, Джонси. - Стеклышки очков Финча поблескивали, не давая разглядеть глаза. - Не делай себе хуже. Мы же твои друзья. Мы хотим тебе помочь.
Полу стало не хватать воздуха. Голос Финча словно притягивал.
- Но…
- Знаю, тебе нелегко пришлось. В голове все перепуталось. Даже показалось, будто сходишь с ума. Тебе просто надо отдохнуть. Выспаться. Мы о тебе позаботимся.
Финч прав, отдых ему нужен позарез. Они ему помогут. Конечно, помогут. Они друзья. Пол пошатнулся, но не отступил, когда они приблизились. Золотое сияние за спиной замерцало и слегка потускнело.
- Дай мне то, что у тебя в руке, старина. - Голос Финча звучал успокаивающе, и Пол поймал себя на том, что протягивает ему перышко. - Правильно, давай его сюда. - Золотой свет еще больше потускнел, отраженный блеск на очках тоже стал слабее, и Пол сумел заглянуть за стекла. У Финча не было глаз.
- Нет! - Пол отпрянул и взмахнул руками. - Оставьте меня!
Фигуры перед ним заколыхались, исказились. Финч стал еще более тощим и похожим на паука, а Маллит начал разбухать, пока его голова не исчезла между плеч.
- Ты принадлежишь нам! - крикнул Финч. Теперь он совсем не напоминал человека.
Пол Джонас крепко сжал перышко, повернулся и прыгнул в золотой свет.
СЕТЕПЕРЕДАЧА/НОВОСТИ: Угроза рыбьей чумы в Тихом океане.
(Изображение: шотландские рыбаки вытряхивают сети в порту.)
ГОЛОС: Паразиты-динофлагеллаты, десять лет назад погубившие сотни миллионов особей промысловых рыб в Северной Атлантике, возвращаются, мутировав, на рыбные промыслы, но уже Тихого океана.

Предыдущая страница 5 Следующая страница


Город золотых теней 6

(Изображение: мертвые рыбы с изъеденной язвами кожей.)
ГОЛОС: Представители ООН выражают опасения, что эта форма организмов может оказаться устойчивой к искусственному вирусу, остановившему кровавое царство динофлагеллат в прошлый раз…

Глава 7
Оборванная нить

Стивен лежал неподвижно, утонув в мутных глубинах пластмассовой палатки, как муха в янтаре. Трубки вставлены в нос, в рот, в вены. Рени казалось, что он медленно становится частью больницы. Еще одной машиной. Приспособлением. Она стиснула кулаки, борясь с приступом отчаяния.
Ксаббу вложил руки в перчатки защитной камеры, вопросительно глянул вверх, на Рени. Она молча кивнула, не доверяя собственному голосу.
- Он очень далеко, - прошептал бушмен. Странно было видеть его светлое лицо за пластиковым щитком. Рени внезапно ощутила укол страха, пробивший даже отчаяние и ужас от неизменной комы брата. ВР, карантин - она только и показывает Ксаббу новые способы отчуждения. Не противно ли ему это? И не ослабеет ли его дух?..
Она отринула эту мысль. Ксаббу был самым устойчивым психически, самым нормальным человеком, которого она знала. Она испугалась, потому что ее брат и ее друг были одного роста и оба - запакованы в многослойный пластик. Ее терзала собственная беспомощность. Она сделала шаг и дотронулась до плеча Ксаббу. Его рука касалась Стивена, ее пальцы - плеча бушмена, значит, Рени касалась Стивена - по цепочке.
Пальцы Ксаббу скользили по спокойному лицу Стивена - движения их были точны и легки, словно он делал что-то, а не просто поглаживал больного, - потом двинулись по шее к грудине.
- Он очень далеко, - повторил Ксаббу. - Это похоже на глубокий шаманский сон.
- Что-что?
Ксаббу не ответил. Рука его лежала на груди Стивена, а Рени продолжала стискивать плечо бушмена. Долгое мгновение живая цепочка оставалась неподвижна. Потом Рени ошутила легкое шевеление под мешковатым энкостюмом. Ксаббу начал покачиваться. Тихие звуки, как мерное гудение и стрекотание насекомых в траве, поднимались и смешивались с механическим гулом системы жизнеобеспечения. Только через пару секунд Рени поняла, что бушмен поет.
Когда они выходили из госпиталя, Ксаббу был тих. На остановке он остался стоять, а Рени шлепнулась на скамейку и уставилась на проезжающие машины, точно пыталась отыскать в их движении ответ на какой-то очень сложный вопрос.
- Шаманский сон трудно объяснить, - сказал наконец Ксаббу. - Я бывал в городских школах. Они называют это «самогипноз». Но я могу сказать и как это зовется в болотах Окаванго: шаман уходит туда, где может говорить с духами и даже с богами. - Он прикрыл глаза и помолчал чуть-чуть, словно готовясь войти в транс. Потом открыл глаза и уыбнулся. - Чем больше я узнаю о науке, тем больше уважаю мудрость своего народа.
Подкатил автобус, отрыгнул группку измученных пассажиров, поковылявших, или пошаркавших, или похромавших к больнице. Рени, прищуриваясь, вглядывалась в автобус, пока не разобрала номер маршрута. Не тот. Она отвернулась, почему-то разозлившись, неспокойная, как небо перед бурей.
- Если ты имеешь в виду, что наука бесполезна, я не согласна… если ты не о медицине. Эта уж точно никому не нужна. - Рени вздохнула. - Нет. Это несправедливо.
Ксаббу покачал головой.
- Я не это имел в виду, Рени. Это трудно выразить. Чем больше я узнаю об открытиях ученых, тем больше уважаю то, что мой народ уже знает. Мы пришли к этим знаниям иным путем: не в закрытых лабораториях, не при помощи машин, что думают за нас, - но миллион лет проб и ошибок тоже чего-то стоит, особенно в болотах Окаванго или пустыне Калахари, где ошибка, скорее всего, не испортит опыта, а убьет ошибившегося.
- Я не… о каких знаниях ты говоришь?
- О мудрости наших родителей, прародителей, предков. Наверное, каждый из нас должен в своей жизни отвергнуть ее и лишь затем - признать. - Улыбка вернулась на его лицо, но едва заметная и задумчивая. - Как я сказал, это трудно объяснить… а вы устали, друг мой.
Рени откинулась на спинку скамейки.
- Устала. Но дел еще много.
Она поерзала по пластиковой сакмье, пытаясь найти положение поудобнее. Кто бы ни сотворил это чудо техники, для сидения он его явно не предназначал - как ни старайся, устроиться удобно не получится. Она сдалась, соскользнула на самый краешек, точно на насест, и вытащила сигарету. Зажигательная полоска не сработала, и Рени вяло пошарила в сумке, ища спички.
- Что ты пел? Это как-то связано с шаманским трансом?
- О нет. - Ксаббу даже возмутился немного, точно она обвинила его в карманной краже. - Это просто песня. Печальная песня моего народа. Я запел, потому что мне грустно было видеть вашего брата ушедшим так далеко от своих родных.
- Расскажи о ней.
Ксаббу вновь принялся разглядывать машины.
- Это песня - плач по ушедшему другу. Она про игру с веревочкой - знаете?
Рени сложила пальцы, словно натягивая воображаемую «кошачью колыбель». Ксаббу кивнул.
- Я не знаю, как это точно передать по-английски. Может быть, так:
Есть люди, другие люди,
Порвавшие мою нить.
И теперь
Грустно мне здесь жить:
Нить оборвана.
Нить порвали мою,
И теперь
Как чужие мне эти
Края,
Потому что оборвана нить.
Как открыты мне эти края -
Пусты,
Потому что оборвана нить.
И теперь
Несчастен я в этих краях.
Нить оборвана.
Он замолчал.
- Потому что оборвана нить… - повторила Рени.
Тихая печаль, недоговоренность ее словно открыли дверь ее собственному чувству потери. Четыре недели - уже целый месяц. Ее братишка целый месяц спит сном покойника. Тело Рени сотрясли рыдания, и слезы хлынули потоком. Она пыталась подавить их, но печаль не уходила, и слезы текли все сильнее. Она попробовала заговорить с Ксаббу, объясниться, но не смогла. К своему смущению и ужасу она осознала, что теряет контроль над собой, что у нее истерика - прямо на автобусной остановке. Она ощущала себя раздетой, униженной.
Ксаббу не стал обнимать ее, не стал повторять снова и снова, что все будет хорошо и все прояснится. Он сел рядом, взял Рени за руки и стал ждать, пока буря стихнет.
Буря схлынула не скоро. Каждый раз, когда Рени казалось, что все позади, что она снова владеет своими чувствами, очередной пароксизм отчаяния подхватывал ее и выжимал очередную порцию рыданий. Сквозь слезы она видела, как подходит очередной автобус, вываливая на тротуар новую порцию пассажиров. Некоторые глазели на плачущую высокую женщину, которую утешал маленький бушмен в старомодном костюме. Представив себе, как нелепо они с Ксаббу выглядят вместе, Рени расхохоталась, хотя слезы не высохли и не перестали катиться. Какая-то отдельная часть ее сознания, неподвижно висящая в центре водоворота эмоций, отрешенно раздумывала, прекратится это когда-нибудь или ей так и суждено, как зависшей программе, болтаться между скорбью и весельем, пока не стемнеет и все не разойдутся по домам.
Наконец все стихло - скорее от усталости, с отвращением решила Рени, чем под действием самоконтроля. Ксаббу отпустил ее руки. Рени не осмеливалась поднять на него глаза, а поэтому полезла в карман, нашарила клок салфетки, которым раньше стирала помаду, и попыталась, как могла, утереть слезы и высморкаться. Когда она наконец глянула на Ксаббу, в глазах ее горел вызов, точно побуждая его воспользоваться ее слабостью.
- Теперь ваша боль утихла немного?
Рени снова отвернулась. Неужели ему кажется совершенно нормальным, что она выставляет себя дурой перед всем медицинским центром пригородов Дурбана? Может, и так. Стыд ослабел, и от него остался только укоряющий шепоток в глубине рассудка.
- Мне уже лучше, - ответила она. - Кажется, мы пропустили автобус.
Ксаббу пожал плечами. Рени взяла его за руку и крепко пожала.
- Спасибо, что терпишь меня.
Его спокойный взгляд нервировал ее. Что ей - гордиться своей истерикой, что ли?
- Одна строчка. Строчка из песни.
- Да?
Он внимательно смотрел на нее. Рени не могла понять почему, но не могла и вынести этого взгляда - сейчас, когда веки распухли, а из носа течет. Она воззрилась на свои руки, безвольно лежащие на коленях.
- Вот она: «Есть люди, другие люди, порвавшие мою нить…» Так вот, где-то есть такие люди… должны быть.
Ксаббу сморгнул.
- Не понимаю.
- Стивен не просто… болен. Я в это уже не верю. Я в это никогда толком не верила, только не могла понять почему. Кто-то - вот как в песне - сотворил это с ним. Я не знаю, кто, как и зачем, но я знаю. - Она нервно хохотнула. - Так все психи говорят: «Не могу объяснить, но знаю, что это правда».
- Вы так решили из-за наших исследований? Из-за того, что мы нашли в библиотеке?
Рени кивнула и выпрямилась. Силы возвращались к ней. Действие - вот что ей нужно. Плакать - без толку. Надо что-то делать.
- Верно. Я не знаю, что это значит, но причина кроется в сети.
- Но вы говорили, что сеть не настоящая и все, что там творится, - не на самом деле. Если что-то съесть в сети, не насытишься. Как может сеть причинить вред, погрузить ребенка в сон, от которого не очнуться?
- Не знаю. Но я выясню.
Рени внезапно улыбнулась. Как легко в тяжелые минуты приходят на ум старые клише. Так говорят сыщики в детективах - кажется, в той книжке, что она читала Стивену, эта фраза встречалась несколько раз. Она поднялась на ноги.
- Я не хочу ждать другого автобуса, и на скамейке сидеть обрыдло. Пошли, поедим - если ты не против. Ты и так весь день угробил на меня и мои проблемы. Как же твои занятия?
Ксаббу лукаво ухмыльнулся.
- Я занимаюсь очень старательно, миз Сулавейо. И уже выполнил все задания на эту неделю.
- Тогда пошли со мной. Я хочу поесть и кофе - особенно кофе. А отец пусть сам о себе позаботится. Ему полезно.
Шагая по тротуару, Рени чувствовала себя лучше, чем весь прошлый месяц, - легче, точно сбросила промокший свитер.
- Мы обязательно найдем что-нибудь, - проговорила она. - На все вопросы есть ответы. Только надо их найти.
Ксаббу не ответил, только зашагал быстрее, чтобы держаться рядом с ней. Серые сумерки теплели в оранжевых огнях загорающихся фонарей.

* * *

- Привет, Матси. Мы можем войти?
Мать Эдди стояла в дверях, разглядывая Рени и Ксаббу одновременно с интересом и подозрением.
- Чего тебе?
- Мы хотим поговорить с Эдди.
- О чем? Он натворил что-нибудь?
- Я просто хочу с ним поговорить. - Рени начинала выходить из себя, а как раз этого делать не следовало. - Да ну, ты же меня знаешь. Не держи меня в дверях, как пришлую.
- Извини. Входите.
Матси отошла в сторону, пропуская гостей, и указала на чуть изогнутую софу, покрытую разноцветным ковриком. Рени подтолкнула Ксаббу, чтобы тот садился, хотя больше в комнате все равно негде было пристроиться - квартира была такой же замусоренной, как месяц назад.
«И мусор, наверное, все тот же», - подумала Рени и тут же укорила себя за мстительность.
- Мальчишка в душе. - Матси не предложила гостям чего-нибудь выпить и не села сама.
Секунды неловко тянулись. Сестренки Эдди лежали на полу, как молящиеся, перед стенным экраном, где двое мужиков в броских спортивных костюмах бултыхались в чане с какой-то клейкой субстанцией. Матси поглядывала на экран через плечо, явно мечтая сесть и спокойно посмотреть шоу.
- Мне очень жаль Стивена, - проговорила она наконец. - Он хороший мальчик. Как он?
- Все так же. - Рени сама слышала напряженный звон в своем голосе. - Врачи разводят руками. Он просто… спит.
Она покачала головой, потом через силу улыбнулась. Матси же ни в чем не виновата. Конечно, она никудышная мать, но Рени не думала, что причиной тому - странная болезнь Стивена.
- Может, Эдди выкроит время и зайдет к нему. Доктор говорит, что Стивену полезно слушать знакомые голоса.
Матси неуверенно кивнула, потом выглянула в коридор, крикнула: «Эдди! Вылезай! С тобой хочет поговорить сестра Стивена» - и вернулась, покачивая головой, будто только что выполнила тяжелый и неблагодарный труд.
- Он там часами сидит. Иногда я озираюсь и спрашиваю: «Да где этот мальчишка? Что он там, помер?» - Она запнулась и выпучила глаза. - Извини, Ирен.
Рени покачала головой, спиной чувствуя удивленный взгляд Ксаббу. Она никогда не называла ему своего полного имени.
- Ничего, Матси. О, я не представила тебе Ксаббу. Он мой студент и помогает мне в исследованиях. Мы пытаемся выяснить что-нибудь о болезни Стивена.
Матси покосилась на бушмена.
- Что значит - исследования?
- Я пытаюсь найти что-то, что врачи пропустили, - какую-нибудь статью в медицинском журнале, хоть что-то. - На этом Рени решила остановиться. Матси, без сомнения, уже составила собственное представление об ее отношениях с Ксаббу. Намек на то, что они ищут причину комы Стивена в самой сети, только вызовет еще больше недоверия. - Я пытаюсь делать, что могу.
Внимание Матси снова привлек экран. Двое мужиков, заляпанных клейкой слизью, пытались вскарабкаться по стенкам покачивающегося прозрачного чана.
- Конечно, - рассеянно подтвердила она, - ты делаешь все, что можешь.
Рени оценила всю бездну мудрости, какую могла вложить в эти слова женщина, отправившая собственных детей к сестре на выходные, забыв, что та переехала. Рени эта история стала известна, потому что детишки заявились к ней, и она угробила полдня на то, чтобы найти новый адрес их тетки и доставить бедняжек по назначению.
«О да, Матси, мы с тобой делаем, что можем…»
Появился Эдди. Мокрые кудряшки липли к голове, пижама была велика ему на несколько размеров: закатанные несколько раз штанины все равно волочились по полу. Голову он втянул в плечи, будто ожидал выволочки.
- Ну, сына, скажи Ирен «привет».
- Привет, Рени…
- Привет, Эдди. Присядь. Я хочу тебе задать пару вопросов.
- Врачи из больницы ему уже всякие вопросы задавали, - гордо кинула Матси через плечо. - Приходил один, еду вытащил из холодильника, записывал что-то.
- У меня совсем другие вопросы, Эдди. Только подумай хорошенько, прежде чем отвечать, ладно?
Эдди повернулся к матери, будто ища спасения в ее вмешательстве, но Матси опять приклеилась к экрану. Эдди уселся на пол перед Рени и Ксаббу, подобрал пластиковую фигурку - сестрину игрушку - и принялся вертеть в руках.
Рени объяснила, кто такой Ксаббу, но Эдди это, казалось, не очень интересовало. Ей вспомнилось, как она чувствовала себя в его возрасте, - взрослые казались одной безликой враждебной массой, кроме тех, кто доказал обратное.
- Я ни в чем не виню тебя, Эдди. Я просто хочу понять, что случилось со Стивеном.
Мальчик не поднимал глаз.
- Он болен.
- Я знаю. Но я хочу выяснить, что его поразило.
- Мы ничего не знаем. Я уже говорил.
- В ту ночь, может, ничего и не было. Но я знаю, что вы со Стивеном и Соки шарили по сети и залезали в такие места, куда вам вход заказан. Я-то знаю, Эдди, помнишь?
- Ага. - Он пожал плечами.
- Расскажи об этом.
Эдди вертел куколку в руках так отчаянно, что Рени забеспокоилась, как бы он ее не сломал. Чертовы штуковины были бешено дороги - уж она-то знала, накупив Стивену фигурок к «Сетевым детективам» больше, чем могла сосчитать. Маскер, обладатель хрупкой, сверхсложной пластмассовой прически в половину собственного роста, ломался особенно часто.
- Так все делают, - пробормотал Эдди наконец. - Мы же сказали. Так, тыкались-мыкались.
- Все делают что? Лезут во Внутренний Район?
- Ага.
- А что с тем клубом… «Мистером Джи»? Туда тоже все ходят?
- Ага. Ну, не все. Старшие парни о нем много болтают.
Рени выпрямилась, оставив попытки встретиться с Эдди взглядом.
- И большинство, наверное, врет безбожно. Что вы такого услышали, отчего полезли туда очертя голову?
- А что это за место? - поинтересовался Ксаббу.
- Паршивое. Это в сети: виртуальный клуб - как виртуальное кафе, в котором мы с тобой были. - Она снова повернулась к Эдди: - И что старшие мальчишки о нем говорят?
- Что… что там можно всякое видеть. Получать. - Он покосился на мать и смолк, хотя Матси завороженно следила, как двое вымазавшихся в клее мутузят друг друга светящимися шестами.
Рени подалась вперед.
- Что видеть? Черт, Эдди, я должна это знать.
- Говорят, там можно… ощущать. Даже без фляков.
- Фляков? - Очередной термин сетевиков. Как они быстро меняются.
- Ну… этих, которые позволяют дотронуться.
- Такторов? Сенсорных рецепторов?
- Ага, этих самых. Даже без них в «Мистере Джи» можно до некоторых вещей дотронуться. И там… я не знаю. Парни говорят всякое… - Эдди снова замолк.
- Скажи, о чем они говорят!
Но Эдди явно не собирался обсуждать со взрослыми сплетни малолетних сетевиков. Теперь уже Рени обернулась к матери мальчика в поисках поддержки, но Матси, сняв с себя ответственность, не собиралась принимать ее вновь.
Прочие линии допроса много новых сведений не принесли. Мальчишки залезли в клуб в поисках раздутых слухами развлечений, «посмотреть» на что-то - по мнению Рени, на какую-нибудь порнографию, не то секс, не то насилие, - но заблудились и часами бродили по клубу. Кое-что пугало их и сбивало с толку, кое-что казалось просто нелепым, а потому интересным, но Эдди утверждал, что почти ничего не помнит конкретно. Наконец какие-то люди, в том числе отвратного вида толстяк - или сим подобного облика, - направили их в подвал, где Соки провалился в ловушку, а Эдди со Стивеном сбежали и вызвали Рени.
- И больше ты ничего не вспомнишь? Даже если это может помочь Стивену?
В первый раз за вечер Эдди поднял глаза на Рени:
- Я не дупляю.
- Не вру, - перевела та для Ксаббу. - Я этого и не говорила, Эдди. Но я надеялась, что ты сумеешь вспомнить получше. Постарайся.
Он пожал плечами, но теперь, заглянув в его глаза, Рени уловила в них испуганный блеск. А говорит ли он правду на самом деле? Эдди был испуган и боялся вовсе не наказания со стороны Рени.
- Если вспомнишь что-нибудь еще - позвони мне. Пожалуйста. Это очень важно. - Она встала.
Эдди, повесив голову, двинулся к себе.
- Еще одно, - сказала Рени ему вслед. - А что с Соки?
Эдди воззрился на нее широко раскрытыми глазами:
- Он заболел. Он у своей тети.
- Знаю. Он заболел из-за того, что с ним случилось в сети? Скажи мне, Эдди.
Мальчик помотал головой.
- Я не знаю. Он не вернулся в школу.
Рени сдалась.
- Иди.
Эдди вылетел из комнаты, как пробка из-под воды. Рени обернулась к лежащей рядом с дочерьми Матси:
- У тебя есть номер тети Соки?
Матси поднялась на ноги, вздыхая так тяжело, будто ее попросили втащить пару центнеров камней на Драконовы горы.
- Может, где-то и есть.
Рени глянула на Ксаббу, надеясь, что тот разделит ее молчаливое негодование, но бушмен с завороженным омерзением взирал на стенной экран, где клейкий мужик пытался поймать, убить и съесть живого цыпленка. Комнату заполняли звуки зрительского смеха, усиленные и обработанные до такой степени, что походили на рев станка.
Последние занятия заканчивались, студенты расходились по домам. Рени наблюдала за калейдоскопическим потоком из окон своего кабинета, размышляя о человеческих существах и их тяге к общению.
В конце предыдущего столетия ученые предсказывали, что вскоре преподавание будет вестись исключительно по видеосвязи, а учителя вымрут, замененные интерактивными обучающими программами и гипертекстовыми базами данных.
Конечно, ученые и раньше ошибались. Рени припомнилось, что говорил один из ее собственных преподавателей: «Когда сто лет назад появилась быстрозамороженная еда, профессиональные предсказатели говорили, что время стряпни на кухне отошло. А тридцать лет спустя по всем странам «первого мира» в обеспеченных районах люди растили в огородах собственные овощи и пекли домашний хлеб».
Так что человечество вряд ли избавится от стремления к личному контакту. Лекции и занятия вживую занимали меньшую часть учебного процесса, чем в те дни, когда единственным хранилищем информации служила книга, но те, кто предсказывал этому пожирающему время и силы нелепому занятию скорую гибель, явно ошиблись.
Одна из прежних университетских подружек Рени вышла замуж за полицейского. Прежде чем они потеряли друг с другом контакт, Рени пару раз побывала у подруги в гостях и помнила, что ее муж так же отзывался о криминологии: сколько бы ни изобретали распознавателей лжи, анализаторов сердцебиения, мозговых ритмов, тона голоса и электрохимических изменений кожи, полицейский не чувствует себя уверенно, пока не проведет допрос подозреваемого с глазу на глаз.
Так что нужда в общении была всеобщей. Как бы ни менялась среда обитания человечества - как правило, под воздействием самого человечества, - мозг человека оставался тем же органом, что и у наших предков, бродивших миллион лет назад по Олдувайскому ущелью. Он получает информацию и пытается ее осмыслить. На базисном уровне, уровне инстинктов - страха, желания, самосохранения, нет разницы между «реальным» и «нереальным».
Мысли эти навеял Рени предстоящий разговор с Соки, приятелем Стивена. Она дозвонилась до его матери еще с утра, но Патриция Мвете, с которой Рени была почти незнакома, упорно твердила, что та не должна приходить. По ее словам, Соки было очень плохо и лишь недавно стало лучше. Гости его только расстроят. После долгого и довольно бурного спора Патриция согласилась позволить Соки поговорить по телефону, когда он вернется после обеда с какой-то загадочной «встречи».
Поначалу мысли Рени крутились вокруг преимуществ личной встречи по сравнению с телефонным звонком, но по мере того как цепочка размышлений продолжалась, Рени все яснее понимала, что в поисках причин болезни Стивена - особенно если причины скрыты где-то в сети - ей придется очень долго отделять призрачное от реального.
Разумеется, излагать свои догадки властям, медицинским или судебным, пока нелепо. ВР уже становилась объектом внимания алармистов, особенно поначалу, как все новые технологии; бывали случаи посттравматического стресс-синдрома после особенно кровавых симуляций, но ни одна история болезни не походила на случай Стивена. И, несмотря на необъяснимую уверенность Рени, корреляция между частотой комы и использованием сети ничего не доказывала. Тысяча других факторов могла создать такое же распределение.
Но еще больше пугала ее перспектива искать правду в самой сети. Даже опытный полицейский детектив, за спиной которого стоит вся мощь закона, мог бы запутаться в масках и иллюзиях, создаваемых клиентами сети, - а ведь еще защищенные ООН права личности…
«А я? - подумала Рени. - Если я права и мне придется туда лезть, я буду похожа на Алису, распутывающую убийство в Стране Чудес».
Мрачные раздумья прервал стук в дверь. В кабинет заглянул Ксаббу.
- Рени? Вы заняты?
- Заходи. Я уже хотела послать тебе почту. Спасибо, что столько времени потратил на меня вчера. Мне так совестно, что я тебя отрываю от занятий.
Ксаббу немного смутился.
- Я бы хотел быть вашим другом. А друзья помогают друг другу. Кроме того, должен признаться, меня очень заинтересовала ситуация.
- Может быть, но у тебя своя жизнь. Кажется, ты обычно проводишь вечера в библиотеке?
Он улыбнулся:
- Институт был закрыт.
- Да, конечно. - Рени поморщилась и вытащила из кармана сигарету. - Бомбисты. Дурной признак, когда их так много, что я забываю о них, если не напомнить. И знаешь что? За весь день ты вспомнил первый. Жизнь большого города.
В дверь постучали еще раз. Пришла одолжить книгу коллега Рени, преподавательница начального курса программирования. Проболтала она непрерывно с той секунды, когда вошла, и до той, когда вышла, многословно пересказав свой поход в «потрясающий» ресторан вместе с дружком, и даже не обратила внимания на Ксаббу, будто тот был просто предметом обстановки. Рени такое бескультурье покоробило, но бушмен, кажется, предпочел ничего не заметить.
- Вы уже думали о том, что узнали вчера? - спросил он, когда болтушка удалилась. - Я все же не совсем понимаю, что, как вам кажется, случилось с вашим братом. Как может иллюзия произвести такой эффект? Особенно если у мальчика было примитивное оборудование. Что помешало бы ему снять шлем при первых признаках опасности?
- Он его снял. Во всяком случае, я нашла его уже без шлема. И я не могу ответить на твой вопрос, как бы мне ни хотелось знать.
Рени внезапно ощутила жуткую усталость при мысли о том, как тяжело, как немыслимо невозможно будет найти в сети причину болезни Стивена. Она придавила пальцем окурок и проследила, как поднимается к потолку последняя струйка дыма.
- Может, все это бред скорбящих родственников. Люди ищут причины, даже если причин на самом деле нет. Поэтому люди и верят в богов и масонские заговоры - суть одна. Мир слишком сложен, а нам нужны простые объяснения.
Ксаббу посмотрел на Рени, как ей показалось, с легким неодобрением.
- Но в мире есть схемы вещей. В этом наука и религия сходятся. А наша нелегкая, но почетная задача - выяснить, какие схемы соответствуют действительности и что они значат.
Рени коротко глянула на него, пораженная остротой его восприятия.
- Конечно, ты прав. Так что давай разберемся, что означает эта вот конкретная схема. Хочешь послушать, как я буду звонить второму приятелю Стивена?
- Если не помешаю.
- Вряд ли. Я скажу, что ты мой друг из политеха.
- Надеюсь, что я и есть ваш друг из политеха.
- Да, но я надеюсь, что тебя примут за инструктора. И сними этот галстук - ты точно из исторического фильма вылез.
Ксаббу разочарованно подчинился. Он явно гордился тем, что считал корректным стилем в одежде, - Рени не нашла в себе духу сказать ему, что не видела в галстуке ни одного человека младше шестидесяти. Он подтащил кресло и сел рядом с Рени, выпрямив спину.
Линию открыла Патриция Мвете. На Ксаббу она глянула с нескрываемым подозрением, но объяснение Рени ее умилостивило.
- Не задавайте Соки слишком много вопросов, - предупредила она. - Он устал… он сильно болел.
Одета она была очень строго. Рени припомнилось, что Патриция работала в каком-то финансовом учреждении и, должно быть, только что пришла с работы.
- Я не хочу его тревожить, - ответила она, - но, Патриция, мой брат в коме, и никто не знает почему. Я хочу выяснить все, что сумею.
Патриция немного расслабилась.
- Знаю, Ирен. Извини. Я его сейчас позову.
Когда на экране появился Соки, Рени немного удивило то, как хорошо он выглядел. Он не потерял в весе - Соки всегда был толстячком, - а улыбка его была ясной и красивой.
- Привет, Рени.
- Привет, Соки. Я слыхала, ты болел. Мне очень жаль.
Он пожал плечами. Патриция за кадром пробормотала что-то неразборчивое.
- Ничего. Как Стивен?
Рени рассказала. Хорошее настроение Соки испарилось.
- Я слыхал об этом, но думал, что оно ненадолго. Как у того парня в классе, у которого сотрясение было. Он умрет?
Рени отшатнулась, словно вопрос имел ощутимую силу, и ответила не сразу.
- Не думаю. Но я очень за него беспокоюсь. Мы не знаем, что случилось. Потому я и хочу тебя кое о чем спросить. Ты не расскажешь, чем вы со Стивеном и Эдди занимались в сети?
Соки удивленно покосился на нее и выдал долгое и подробное описание разнообразных законных и не очень шалостей малолетних сетевиков, прерываемое по временам неодобрительным хмыканьем невидимой за кадром матери.
- Соки, вообще-то я хотела услышать о последнем разе, перед тем, как ты заболел. Когда вы трое залезли во Внутренний Район.
Соки недоуменно воззрился на нее:
- Внутренний Район?
- Ты знаешь, что это такое.
- А как же. Только мы там не были. Я же говорил - пытались только.
- Ты хочешь сказать, что никогда не бывал во Внутреннем Районе?
Мальчишеское лицо затвердело гневом.
- Это Эдди, что ли, натрепал? Да он дупляет - дупляет по-боженьке!
Рени от удивления помолчала немного.
- Соки, мне самой пришлось туда лезть, чтобы вытащить Эдди и Стивена. Они клялись, что ты был с ними. И очень за тебя беспокоились, потому что потеряли тебя в сети…
- Дупляют они! - вскрикнул Соки.
Рени смущенно замолкла. Может, он врет, потому что мать рядом? Если так, он хороший актер - лицо мальчика выражало искреннее возмущение. А может, Эдди и Стивен врали, что он был с ними? Но зачем?
На экране появилось лицо Патриции.
- Ирен, ты его нервируешь. Почему ты называешь моего сына лжецом?
Рени перевела дух.
- Я не называю его лжецом, Патриция. Я просто запуталась. Если его с ребятами не было, зачем им врать? Им же от этого не легче - сетевые привилегии Стивен все равно потерял. - Она покачала головой. - Ничего не понимаю. Соки, ты уверен, что ничего не помнишь? О Внутреннем Районе, о месте под названием «Мистер Джи»? О двери, в которую выпал? Синие лампы…
- Я там никогда не был! - Вот теперь он был зол, зол и напуган, но говорил явную правду. На лбу мальчика проступили капельки пота. - Двери, лампы синие…
- Хватит, Ирен! - воскликнула Патриция. - Хватит!
Прежде чем Рени успела ответить, Соки внезапно запрокинул голову и как-то странно булькнул. Все тело его напряглось и забилось в судорогах, соскользнуло с кресла, несмотря на попытки матери удержать сына, и рухнуло на пол. Рени беспомощно и завороженно смотрела на экран. Рядом тихо вздохнул Ксаббу.
- Будь ты проклята, Ирен Сулавейо! - заорала Патриция. - Ему уже стало лучше! Это ты с ним сделала! И никогда больше не звони в этот дом! - Она стояла на коленях у тела сына, придерживая его голову. На темных губах мальчика уже появилась пена. - Отбой связи!
Экран потемнел. Последним, что успела заметить Рени, были белые полумесяцы под веками Соки - глаза его закатились.
Она пыталась перезвонить, несмотря на гневные слова Патриции, но линия в квартиру тетушки Соки не принимала входящих звонков.
- Это был припадок! - Пальцы Рени, отрывающие зажигалку от сигареты, дрожали. - Настоящий grand mal [Большой эпилептический припадок]. Но он же не эпилептик - черт, Ксаббу, я годами его знала! Я столько экскурсий на природу в Стивеновой школе водила, что уж заметила бы, если у кого-то из ребят были серьезные проблемы со здоровьем.
Она была, сама не зная почему, в ярости и одновременно испугана - и тут причины долго искать не приходилось.
- Что-то случилось с ним в тот день - в день, когда я вытащила их из Внутреннего Района. А потом это ударило по Стивену, только сильнее. Господи, ну что стоило Патриции ответить на мои вопросы!
Желтовато-смуглая кожа Ксаббу побледнела.
- Мы говорили с вами прежде о шаманском трансе, - заметил он. - Мне кажется, сейчас мы его увидели. Мальчик походил на того, кто ведет беседу с богами.
- Это не транс, мать его, и никакие боги тут ни при чем! Это развернутый эпилептический припадок. - Обычно Рени очень старалась не задеть ничьих чувств, но сейчас у нее не осталось никакого терпения для шаманских поверий ее друга. Ксаббу, слава Богу, не обиделся. Он спокойно наблюдал, как Рени расхаживала по комнате, кипя от гнева и возбуждения. - Что-то повлияло на его мозг. Что-то из сети повлияло на реальный мир.
Она захлопнула дверь в кабинет: припадок Соки усилил в ней ощущение преследующей ее некой безымянной опасности. Осторожность нашептывала, что она слишком торопится, что делает поспешные и ненаучные выводы, но Рени не была расположена прислушиваться к голосу осторожнсти.
Она повернулась к Ксаббу:
- Я пойду туда. Я должна.
- Куда? Во Внутренний Район?
- В клуб. К «Мистеру Джи». С Соки что-то случилось именно там. И я почти уверена, что Стивен, пока жил у Эдди, попытался туда вернуться.
- Если это что-то большое, что-то опасное… - Ксаббу покачал головой. - Есть ли смысл? Какая в том выгода владельцам виртуального клуба?
- Может, это побочный продукт мелких пакостных развлечений. Эдди говорил, что клиенты там якобы испытывают больше ощущений, чем позволяет их оборудование. Может, они нашли способ создавать иллюзию сенсорного ввода. Уплотненные подсознанки, гиперзвук, еще какая-нибудь незаконная дрянь с жуткими побочными эффектами. - Рени села и принялась разгребать гору бумаг у себя на столе в поисках пепельницы. - Что бы это ни было, я сама с ним разберусь. Привлекать кого-то со стороны - на это годы уйдут. ЮНКОМ [Комитет ООН по связи] - наихудшая бюрократия в мире. - Пепельницу она нашла, но руки так дрожали, что она ее едва не уронила.
- Но разве вы не подвергаете себя опасности? Что, если и вы последуете за братом? - Гладкий лоб бушмена избороздили морщины беспокойства.
- Я буду куда внимательнее Стивена. И сведений у меня будет больше. Кроме того, я всего лишь ищу повод привлечь внимание властей. - Она потушила сигарету. - Может, если я выясню, что случилось, мы сможем возместить причиненный ущерб. - Рени стиснула кулаки. - Я хочу вернуть брата!
- Вы решились твердо.
Она кивнула, потянувшись к пульту. Ее переполняло пьянящее чувство ясности, смешанное с виной. Столько всего надо сделать. Для начала создать личину: если владельцам клуба есть что прятать, глупо лезть туда под собственным именем. И поглубже копнуть прошлое клуба и компании, которая им владеет. Все, что она выяснит заранее, увеличит ее шансы распознать улики, когда она попадет внутрь.
- Тогда вы не можете идти одна, - негромко проговорил Ксаббу.
- Но я… стоп. Ты себя имеешь в виду? Хочешь пойти со мной?
- Вам нужен товарищ. А вдруг с вами что-нибудь случится? Кто передаст властям ваш рассказ?
- Я письмо оставлю, записку… Нет, Ксаббу, я тебя не пущу.
Мотор завелся, Рени готова была сорваться с места, и любое вмешательство раздражало ее. Он не хотела брать бушмена с собой. Ее поход сам по себе будет незаконным; но если ее поймают вместе с собственным студентом, то припишут вину куда более серьезную.
- Экзамены через два дня. - Ксаббу словно читал ее мысли. - После них я уже не буду вашим учеником.
- Это незаконно.
- Предположим, что я, новичок в большом городе, незнакомый с современной цивилизацией, мог и не знать, что нарушаю закон. А я постараюсь оправдать подобное предположение.
- Но ты должен отвечать прежде всего за себя!
Ксаббу улыбнулся.
- Когда-нибудь, Рени, я расскажу, за что я в ответе. А пока я определенно отвечаю за вас, своего друга. И это очень важно. Прошу как услуги: подождите, пока не закончатся экзамены. Это даст вам время подготовиться. В любом случае я уверен, что, прежде чем вы встретитесь с этими людьми лицом к лицу, придется задать еще много вопросов и получить много ответов.
Рени поколебалась. Бушмен был прав. Ей так или иначе пришлось бы выкроить несколько дней для подготовки. Только вот не будет ли от него хлопот больше, чем помощи? Ксаббу ответил на ее вопросительный взгляд улыбкой полнейшей безмятежности. Несмотря на юность и малый рост, было в нем что-то внушительное. Его спокойная уверенность заражала.
- Ладно, - выдавила Рени наконец. Терпение требовало колоссального усилия воли. - Если Стивену не станет хуже, я подожду. Но если ты отправишься со мной, будешь делать только то, что я скажу. Понимаешь? Ты очень талантлив для новичка, но ты еще новичок.
Ксаббу показал зубы в ухмылке.
- Да, учитель. Обещаю.

Предыдущая страница 6 Следующая страница


7 Тэд Уильямс

- Тогда марш из моего кабинета учиться! А мне пора работать.
Ксаббу чуть поклонился и вышел, тихо прикрыв дверь. Движение воздуха колыхнуло последнюю струйку сигаретного дыма. Рени наблюдала, как дымки плывут перед оконным стеклом, сплетаясь в бессмысленные изменчивые узоры.
В ту ночь Рени снова увидала сон. Ксаббу стоял на краю обрыва, глядя на карманные часы. В этот раз они отрастили ножки и поползли по ладони, как плоский серебряный жук.
Что-то висело в воздухе за краем обрыва, смутно видимое в тумане. Заметив крылья, Рени поначалу решила, что это птица. Но нет - то был ангел, мерцающее, дымчато-синее создание с человеческим лицом.
Лицо принадлежало Стивену. Подплывая ближе, он звал Рени, но голос уносило ветром. Рени вскрикнула; Ксаббу обернулся, пошатнулся назад и рухнул с обрыва.
Стивен проследил за его падением, поднял на Рени полные слез глаза. Губы его шевельнулись снова, но Рени не слышала слов. Ветер ударил его, расправив крылья, заставив все тело колыхнуться, и, прежде чем Рени успела вскрикнуть еще раз, унес в туман.
СЕТЕПЕРЕДАЧА/НОВОСТИ: Полиция убила 22 культиста-каннибала.
(Изображение: из здания выносят мешки с телами.)
ГОЛОС: Греческая военная полиция во время перестрелки, превратившей центр Наксоса в зону боев, застрелила 22 члена сомнительного культа «Антропофаги», которым приписывается ритуальный каннибализм. В ходе ожесточенной перестрелки один полицейский был убит, а двое ранены.
(Изображение: бородатый мужчина поднимает над головой кость, что-то выкрикивая слушателям.)
ГОЛОС: До тех пор, пока тела не опознаны (некоторые из них сильно обгорели), остается неизвестным, убит ли во время атаки лидер группы Димитриос Крисостомос, которого вы видели на кадрах, тайно снятых правительственным информатором…

Глава 8
Дред

Ему нравились его движения - медленные и плавные, как у леопарда перед прыжком. Он прибавил громкость, и его окружили рокочущие барабаны. Хорошо… Саундтрек, звучащий по внутренней системе, делал все вокруг… безупречным.
«Камера, камера», - думал он, отслеживая женщину глазами. А задница у нее вполне - он улыбнулся, видя целеустремленные движения ее ягодиц, и, чтобы усилить улыбку, вызвал глиссандо горнов, резкое и холодное, как нож. Серебристые звуки заставили его вспомнить о ноже, плоском «зейссинге», которым удобно резать сухожилия и ткани. Он извлек его, чтобы последний раз внимательно осмотреть, пока не отзвучали горны, и вид ножа сделал его твердым, как камень.
Женщина, немного торопясь, легко спустилась по ступенькам в подземную автостоянку. Ягодицы двигались, отвлекая его внимание от ножа. Бледнокожая женщина, богатая, с натренированным в гимнастическом зале телом, обтянутым модными белыми брючками, волосы цвета песка. Она пока его не заметила, но, наверное, знала, что он идет следом, - некий животный инстинкт, словно у газели, мог почуять опасность.
Спустившись по лестнице, она обернулась, и на краткое мгновение ее глаза расширились. Она поняла. Шагнув на первую ступеньку, он ускорил темп ударных; они загремели в голове, барабаня по черепу, как боксерские перчатки по груше. Но шаги он не ускорил - так будет неартистично. Лучше идти медленно… медленно… Он приглушил громкость барабанов, наслаждаясь мыслью о неизбежности приближающегося конца.
В звучащую в его голове музыку вкрался противоритм, похожий на затихающее биение сердца. Женщина уже приближалась к машине, нашаривая в сумочке пульт. Он настроил зрение так, чтобы в темном гараже единственным источником света осталось излучаемое телом женщины тепло. Ускорил темп одновременно с музыкой, добавив к ней новые горны, наложившиеся на зачастивший перед крещендо барабанный ритм.
Пальцы легко коснулись ее тела, но все равно шок от прикосновения заставил женщину вскрикнуть и выронить сумочку. Ее содержимое рассыпалось по бетонному полу: пульт, который она искала, дорогой сингапурский датапульт, похожие на револьверные патроны футлярчики с помадой. На сумочке остался тепловой отпечаток ее руки, уже начавший бледнеть.
На лице женщины страх боролся с гневом - гневом от того, что такой, как он, коснулся ее и вынудил рассыпать по полу предметы о-такой-частной жизни. Но когда он приблизился вплотную и скривил в улыбке рот, страх победил.
- Чего вы хотите? - Голос ее дрожал и был едва слышен на фоне громыхания, проникающего сквозь кости его черепа. - Можете взять мою карточку. Вот, берите.
Он лениво улыбнулся, крещендо застыло на одной долгой ноте. Нож взлетел вверх, на мгновение задержавшись возле ее щеки.
- Чего хочет Дред? Твоих потрохов, сладкая моя. Твоих нежных потрохов.
Закончив, он сбросил музыку до закатного диминуэндо - поскрипывающие звуки, напоминающие стрекотание кузнечиков, скорбная скрипка. Перешагнул через расплывающуюся по полу лужу и с гримасой поднял банковскую карточку. Какой дурак бы ее взял? Только полный идиот сам поставит каинову печать себе на лоб.
Он взял нож, красными штрихами начертал на покрытой голограммами поверхности карточки слово «САНГ», потом бросил ее рядом с телом.
- Кому нужна ВР, если есть РЖ? - прошептал он. - Очень реальная.

* * *

Сидя на высоком троне в самом сердце Абидоса-Который-Был, бог взглянул вниз, поверх согбенных спин тысяч своих жрецов, простершихся перед ним как черепахи, греющиеся на берегу Нила, сквозь дым сотни тысяч кадильниц и мерцающий свет сотни тысяч ламп. Его взгляд достиг даже теней в самом дальнем углу гигантского тронного зала и скользнул еще дальше сквозь лабиринт проходов, отделящих тронный зал от Города Мертвых. И все равно он не смог найти того, кого искал.
Бог нетерпеливо постучал цепом по золотому подлокотнику трона.
Верховный жрец как-бишь-его-там - бог мог не утруждаться, запоминая имена своих слуг: они появлялись и исчезали подобно песчинкам во время бури - заполз на возвышение, где стоял золотой трон, и прижал лицо к гранитным плиткам.
- О, возлюбленный сияющего Ра, отец Гора, Повелитель Обеих Земель, - произнес нараспев жрец, - владыка всех людей, заставляющий пшеницу расти, умирающий, но живущий; о великий владыка Осирис, услышь своего ничтожного слугу.
Бог вздохнул.
- Говори.
- О сияющий, о повелитель всего зеленого, твой жалкий слуга хочет поведать тебе о смуте.
- Смуте? - Бог подался вперед и настолько приблизил свое мертвое лицо к распростертому жрецу, что старый пень едва не обмочился. - В моем царстве?
- Это двое твоих слуг, - затараторил жрец, - Тефу и Меват, что смущают поклоняющихся тебе своим нечестивым поведением. Ты, конечно же, не желаешь, чтобы они устраивали пьяные оргии в святилищах жрецов и наводили страх на бедных танцовщиц. И говорят, что в своих личных палатах они совершают еще более отвратительные деяния. - Старый жрец съежился от страха. - Я передаю тебе лишь то, что уже говорили другие, о Царь Самого Дальнего Запада, возлюбленный и неумирающий Осирис.
Бог выпрямился. Его маска скрывала изумление. Он стал гадать, сколько времени потребовалось этому ничтожеству, чтобы набраться храбрости и сказать такое. Ему захотелось скормить его крокодилам, но он не мог вспомнить, кто его верховный жрец - гражданин или просто марионетка. В любом случае, он не стоил таких хлопот.
- Я обдумаю твои слова, - сказал бог и поднял посох и цеп. - Осирис любит своих слуг, и величайших, и ничтожнейших.
- Благословен будь, наш Владыка Жизни и Смерти, - пробормотал жрец, отползая назад. Ему удалось сделать это на удивление быстро, ибо поза его была весьма неудобной, - если он был гражданином, то мастерски овладел симуляцией. «Хорошо, что я не скормил его крокодилам, - решил бог. - Когда-нибудь он может оказаться полезным».
Что же касается его порочных слуг… что ж, работа у них такая, разве не так? Конечно, он предпочел бы, чтобы они предавались пороку где-нибудь в другом месте, а не в его святилище. Пусть теперь проводят каникулы в Старом Чикаго или Ксанаду. Но, опять-таки, не прибегнуть ли к более серьезным мерам, нежели простое изгнание? Там, где речь идет о той парочке - толстом и худом, - напоминание о дисциплине не помешает.
От этих мыслей его отвлекли раздавшиеся в дальнем конце тронного зала бронзовый вскрик трубы и дробь полого барабана. Там, в тени, светились желтовато-зеленые глаза.
- Наконец-то, - сказал бог и снова скрестил перед грудью атрибуты своей власти.
Существо, выступившее из темноты, перед которым жрецы расступались подобно реке, огибающей остров, было почти восьми футов ростом. Его красивое коричневое тело, мускулистое, с длинными конечностями, выше шеи было звериным. Шакалья голова поворачивалась из стороны в сторону, поглядывая на торопливо расступающихся жрецов. Губы приподнялись, обнажая длинные белые клыки.
- Я ждал тебя, Посланник Смерти, - сказал бог. - Слишком долго ждал.
Анубис опустился на колено, потом встал.
- Я был занят.
Бог глубоко вдохнул, успокаиваясь. Он нуждался в этом существе и его особых талантах. Важно было об этом помнить.
- Занят?
- Да. Так, пара мелких дел. - Из пасти высунулся длинный красный язык, облизнул морду. При свете свечей на длинных клыках стали заметны темные пятнышки, похожие на кровь.
Лицо бога скривилось от отвращения.
- Занят бессмысленными преследованиями. Ты понапрасну рискуешь собой. Я недоволен.
- Я делаю то, что делаю, как и всегда. - Анубис пожал широкими плечами; яркие глаза лениво моргнули. - Но ты призвал меня, и я пришел. Чего ты хочешь, дед?
- Не называй меня так. Это дерзко и столь же неверно. - Старый бог снова глубоко вздохнул. Трудно сохранять внешнее спокойствие перед Посланником, каждое движение которого пропитано смертью. - Я обнаружил нечто очень важное. Кажется, у меня появился соперник.
Зубы на мгновение блеснули вновь.
- Ты хочешь, чтобы я его убил.
Восхищенный смех бога был совершенно искренним.
- Молодой дурак! Если бы я знал, кто это, и мог бы напустить тебя на него, то он не имел бы и права называться соперником. Он или она. - Бог усмехнулся.
Шакал по-собачьи склонил голову набок:
- Так чего же ты хочешь от меня?
- Ничего… пока. Но скоро у тебя будет множество темных переулков для охоты и много костей, которые захрустят в твоих могучих челюстях.
- Ты выглядишь… счастливым, дед.
Бог дернулся, но сдержался.
- Да, я счастлив. Уже давно никто не бросал мне вызов. С тех пор, когда лишь жалкие слабаки выступали против меня. Уже сам факт, что некто поднялся против меня и вмешался в ничтожнейший из моих планов, наполняет меня восторгом. Близится величайшее испытание, а если не будет оппозиции, не будет и искусства.
- Но ты даже не представляешь, кто это. Возможно, это кто-то… внутри Братства?
- Я думал об этом. Такое возможно. Маловероятно, но возможно.
Зеленовато-золотые глаза вспыхнули.
- Я узнаю, кто это.
Мысль спустить этого грубого зверя с поводка в курятник была приятной, но неверной.
- Я так не считаю. Ты не единственный мой слуга, и у меня есть более изящные способы сбора информации.
- Выходит, ты отвлек меня от дел, чтобы просто сказать, что у тебя нет для меня задания? - раздраженно спросил шакал.
Бог стал разбухать, обматывающие его тело погребальные бинты затрещали и лопнули. Он тянулся и ввысь, и скоро его прикрытое посмертной маской лицо вознеслось высоко над полом тронного зала. Застонали тысячи жрецов, точно спящие, одолеваемые кошмарными снами. Шакал попятился.
- Я позвал, и ты пришел. - Голос бога гремел и эхом отражался от расписного потолка. - И не думай, что ты незаменим, Посланник!
Завывая и стискивая голову руками, шакал рухнул на колени. Жрецы застонали громче. Выждав достаточное, по его мнению, время, Осирис поднял руку, и вопль боли стих. Задыхаясь, Анубис распластался на полу. Прошло несколько долгих секунд, прежде чем он смог приподняться и встать на четвереньки. Дрожащая голова склонялась все ниже, пока остроконечные уши не коснулись ступенек перед троном.
Бог уменьшился до обычного размера и теперь с удовлетворением разглядывал согнутую спину Анубиса.
- Но у меня есть для тебя работа, - сказал он. - Дело касается одного из моих коллег, но менее деликатно, чем обнаружение тайного соперника. Мой приказ уже послан тебе.
- Я благодарен тебе, о владыка, - отозвался шакал. Его голос был хриплым, а слова с трудом различимы.
В самом сердце Абидоса-Который-Был ярко вспыхнули свечи. Посланник Смерти получил новое задание.

* * *

Дред выдернул из разъема волоконно-оптический кабель и скатился с кровати на пол. Зажмурившись от боли, он на четвереньках дополз до ванной комнаты и ухватился за край ванны. Его тут же вырвало. Когда спазмы в желудке стихли, он, задыхаясь, прислонился к стене.
Прежде Старик никогда не мог сделать такого. То болезненный зуд, то приступ головокружения - но ничего подобного тому, что произошло сейчас. Словно в одно ухо воткнули раскаленную проволоку, а из другого вытянули.
Он сплюнул желчь в полотенце, потом с трудом поднялся и склонился над раковиной - чтобы смыть желудочный сок с губ и подбородка.
Уже очень давно никто не причинял ему такую боль. Об этом следовало подумать. Часть его - тот самый косоглазый ребенок, что впервые бросил вызов обществу, ударив молотком по лицу другого шестилетку, - хотела узнать настоящее имя старой сволочи, отыскать его убежище в РЖ, а потом содрать с него кожу, полоску за полоской. Но другая часть - тот взрослый, что вырос из этого ребенка, - научилась действовать более изощренно. Тем не менее обе половинки восхищались применением грубой силы. Когда он в один прекрасный день окажется наверху, то будет действовать так же. Слабые псы становятся костями для других, более сильных псов.
Он напомнил себе, что бессильная ярость есть признак слабости. Кем бы ни был Старик в реальности, выступить против него равносильно попытке штурмовать ад, забрасывая дьявола камнями. В Братстве он крупная шишка - возможно, самая крупная, насколько знал Дред. И живет, наверное, окруженный вооруженными до зубов телохранителями в одном из укрепленных подземных бункеров, столь популярных среди вонючих богачей, или на острове-крепости, как злодей из малайского сетеклипа, где машут мечами и кулаками.
Во рту по-прежнему было кисло, и Дред снова сплюнул. Терпение окупается. Гнев бесполезен и годится разве что в качестве тщательно контролируемого горючего; сейчас гораздо проще и умнее и дальше выполнять поручения Старика. Пока. Но наступит день, когда шакал вцепится клыками в глотку хозяина. Терпение. Терпение.
Он поднял голову и посмотрел на свое отражение в зеркале. Ему требовалось снова увидеть себя чистым, твердым, нетронутым. Уже давно никто его так не унижал, а те, кто осмеливались, давно мертвы. И лишь первые из них умерли быстро.
Терпение. Никаких ошибок. Он отдышался и потянулся, изгоняя напряженность из побаливающих мышц живота. Подался вперед, приблизив лицо к зеркалу, увидел в нем темноглазого героя с невозмутимым взглядом, терпеливо переносящего боль. Такого невозможно остановить. Музыку погромче. Он возвращается сильным.
Он бросил взгляд на загаженную блевотиной ванну, потом включил воду и смыл все, спустив свой позор в коричневый водоворот стока. Отредактировать - все сцену в ванной. Это лишь мелкая осечка. «Я не знаю преград».
По крайней мере, новая работа будет в РЖ. Его утомляли костюмированные глупости этих богатых дураков, оживляющих фантазии, которых устыдился бы самый ничтожный из зарядников, только потому, что они могли это себе позволить. Работа будет означать реальный риск и завершится реальной кровью. Она будет, по крайней мере, достойна его и его особых талантов.
Однако мишень… Он нахмурился. Несмотря на то что он сказал Старику, он вовсе не настолько свихнулся, чтобы влезать во вражду внутри Братства. Слишком непредсказуемо и напоминает сетевую игру, которой он баловался в школе - всякие там короли и королевы, интриги, отравления. Но все же у таких ситуаций есть и скрытые преимущества. Пусть они убивают друг друга - это лишь приблизит день, когда он запустит настоящие события.
Он снова прополоскал рот и вернулся в постель. Ему требовалась музыка - неудивительно, что он вышел из внутреннего равновесия. Музыка придавала всему перспективу, не давала сюжету закиснуть. Он помедлил, вспоминая, какую боль совсем недавно причинили ему импланты, но лишь на мгновение. Он - Дред, и избранное им имя [Dread по-английски «страх».] было одновременно и избранной им игрой. Его игрой. И никаким старикам его не испугать.
Он включил музыку и не ощутил боли. Синкопами зазвучали негромкие барабаны-конга и медлительный бас. Он добавил к ним приглушенные органные аккорды. Внушительно, но не возбуждающе. Музыка для размышлений. Для планирования. Вы-меня-никогда-не-поймаете.
Наверное, сейчас на той подземной автостоянке в центре города полно полицейских детективов. Снимают отпечатки, сканируют, улавливают инфракрасные следы и гадают, почему замкнутая и защищенная цепь мониторов наблюдения не зарегистрировала это преступление. И разглядывают ошметки красного и белого.
Бедная киска. Не хотела, чтобы кто-либо касался ее изнутри.
Еще один труп, скажут полицейские. Скоро новость разойдется по сети. Не забыть бы посмотреть репортажи.
Дред прислонился к голой белой стене. Внутри него пульсировала музыка. Пора немного поработать. Он подключился к информации, которую ему прислала старая сволочь, и вызвал картинки, в первую очередь карты и трехмерные чертежи места, где находилась мишень. Они застыли перед ним в воздухе небесными видениями на фоне другой белой стены.
Все стены у него были белыми. Зачем нужны картины, если ты умеешь создавать их сам?
СЕТЕПЕРЕДАЧА/РАЗВЛЕЧЕНИЯ: «Бетонное солнце» на вершине майского хит-парада.
(Изображение: взрывы, бегущий человек в белом халате.)
ГОЛОС: Завершающий эпизод сериала «Бетонное солнце» стал самой популярной сетевой передачей мая…
(Изображение: человек в белом халате целует одноногую женщину.)
ГОЛОС:… завоевав шестнадцать процентов мировой аудитории.
(Изображение: человек в белом халате переносит перевязанную собаку через бруствер.)

ГОЛОС: История беглого врача, скрывающегося в трущобах Мост-туннеля, стала наиболее высоко оцененной линейной драмой последних четырех лет…

Глава 9
Безумные тени

Рени резко дернула головой, и контрольная решетка - бесконечные ряды скрещенных линеек контрастных цветов - перекосилась. Сморщившись, девушка нажала контрольку на виске, подкачивая подкладку шлема, и повертела головой еще раз. Изображение осталось на месте.
Она подняла руки, согнула указательный палец правой руки. Передняя решетка - простенькие желтые клеточки - осталась на месте, а остальные разошлись, уходя в неопределимую даль, шагая в бесконечность. Согнула палец посильнее - и решетки сошлись. Двинула пальцем вправо - и решетки начали вращаться, каждая с легким отставанием, так, что вспыхнула неоново яркая спираль и погасла, когда решетки вновь застыли.
- А теперь давай ты, - сказала она.
Ксаббу старательно повторил сложную серию движений, каждое из которых отмечало координаты определенных точек по отношению к датчику, висевшему перед забралом шлема как третий глаз. Бесконечные ряды цветных решеток отозвались, вращаясь, уменьшаясь, переходя друг в друга, точно галактика квадратных звезд. Рени одобрительно кивнула, хотя Ксаббу не мог видеть ничего, кроме контрольной таблицы во всепоглощающей черноте.
- Хорошо, - произнесла она. - Теперь проверим твою память. Возьми столько решеток, сколько удержишь, - только не передних - и сделай многогранник.
Ксаббу аккуратно вытащил выбранные им решетки из таблицы. Пока остальные заполняли освободившееся пространство, он перегнул квадраты по диагонали, а из получившихся треугольников проворно сложил граненый шарик.
- Ты просто молодец. - Рени была довольна его успехами, хотя и понимала, что ее заслуги в том нет - редко попадались ученики с такими природными способностями и упорством. Очень немногие могли приспособиться к противоестестенным законам сетьпространства так быстро и в полной мере, как он.
- Могу я это убрать? - спросил бушмен. - Рени, пожалуйста. Мы готовились все утро.
Она взмахнула рукой, и контрольная таблица исчезла. Секундой позже они встали друг напротив друга, сим против сима, в сферическом сером океане. Готовая огрызнуться Рени прикусила язык. Ксаббу был прав. Она медлила, снова и снова проверяя свои приготовления, точно отправлялась на боевое задание, а не в простой поход во Внутренний Район за сведениями.
Не то чтобы существовал такой зверь - простой поход во Внутренний Район, по крайней мере для таких, как она. Возможно, чужаки столкнутся с барьерами, которые не смогут преодолеть, как бы ни готовились, но Рени не хотела, чтобы их разоблачили и изгнали из-за какой-нибудь нелепой ошибки, которую легко было предотвратить. Кроме того, если в Карнавале и правда творится нечто незаконное, то, обнаружив вторжение, преступники станут осторожнее и, может быть, даже уничтожат улики.
- Я не хотел бы вас обидеть, Рени, - сим Ксаббу поднял руки с жесте примирения, уголки рта поднялись в механической улыбке, - но я думал, что вам станет намного легче, если мы примемся за дело.
- Наверное, ты прав. Отключиться и выйти.
Все исчезло. Рени подняла забрало и вновь оказалась в знакомой, честной, обшарпанной реальности «упряжной комнаты» политеха. Бушмен стащил с себя шлем, моргнул и улыбнулся.
Рени машинально еще раз проверила свой мысленный список. Пока Ксаббу сдавал последние экзамены - как донесли слухи, с ожидаемой легкостью, - она создала не просто псевдонимы, под которыми они могли бы проникнуть во Внутренний Район, но и несколько запасных личностей. Если дела пойдут неладно, можно будет сбросить с себя старые имена, как кожу. Но подготовка потребовала сил. Создать фальшивое удостоверение личности в сети почти так же трудно, как подделать реальный паспорт, да и процедуры во многом схожи.
Большую часть последних дней Рени провела в глухих углах сети. По виртуальным эквивалентам темных переулков Лямбдамага шлялись разные мрачные личности, для которых смена личин была рутинной работой, но Рени в конце концов решила обойтись без их услуг. Если она наткнется на что-то важное, преступники первым делом начнут опрашивать торговцев личинами, а из тех ни один не даст и гроша за профессиональную этику, когда под угрозой окажутся их жизни.
Так что, сидя на кофеине и сахаре и смоля одну за одной теоретически неканцерогенные сигареты, Рени осуществила то, что старые сетевики называли акису. Она обшарила сотни полузабытых банков данных, копируя обрывки сведений, вставляя фальшивые перекрестные ссылки в тех базах, защита которых давно устарела или ослабла. Ей удалось создать для себя и Ксаббу достаточно устойчивые фальшивые личности и, как она надеялась, даже систему подстраховки, на самый пожарный случай.
По ходу дела она узнала кое-что и о «Мистере Джи» - почему и муштровала Ксаббу все утро. У клуба успела создаться очень дурная репутация, и вмешательство в его дела грозило серьезными неприятностями уже в реальном мире. Несмотря на первоначальное свое нетерпение, Рени была рада, что Ксаббу уговорил ее подождать. Честно говоря, еще неделя на подготовку была бы не лишней…
Она перевела дыхание. Хватит. А то у нее разовьется синдром беспокойства, и она будет по пять раз проверять, закрыта ли дверь.
- Ладно, - произнесла она. - Поехали.
Они проверили напоследок свои упряжи, свисавшие с потолка путаницей лямок и шнурков, позволяющих сетевикам двигаться в ВР свободно, как в реальном мире, без опасения врезаться в реальную стену. Блоки подняли их, и Рени с Ксаббу повисли в центре комнаты, как пара марионеток в выходной день кукольника.
- Мои приказы выполняй, не раздумывая. Нам нельзя ошибаться - мы рискуем жизнью моего брата. На все вопросы я отвечу после. - Рени еще раз убедилась, что никакой проводок упряжи не запутается, и закрыла забрало. Вспыхнул экран, и ее окружила искристая мгла пустой сети. - И помни: хотя выделенный канал нам предоставляет Внутренний Район, а не клуб, когда мы окажемся внутри, лучше подозревать, что нас подслушивают.
- Я понимаю, Рени. - Голос Ксаббу звучал бодро - удивительно, если учесть, что за это утро она успела дважды предупредить его о слежке.
Рени взмахнула руками - и они отправились.
Ожидающая у входа во Внутренний Район толпа напоминала яркое шумное пятно. Многоязычный гомон ударил по ушам. Сообразив, что из опасения пропустить какую-нибудь улику, она сдуру повысила порог сенсорного восприятия, Рени шевельнула запястьем, и шум стих до приемлемого уровня.
После долгого стояния в очереди, подпрыгивающая от нетерпения Рени добралась до дежурной на входе, вежливой и на удивление не придирчивой. Та просмотрела фальшивые удостоверения прибывших, после чего поинтересовалась, действительна ли еще причина визита, указанная в пакете.
- Да. Я пришел проверить здание, на которое к нам поступали жалобы. - Согласно личине, Рени работала на крупную нигерийскую компанию по программному обеспечению, очень плохо защищавшую свои архивы, а Ксаббу считался ее стажером.
- Сколько вам потребуется времени, мистер Отепи?
Рени поразилась: вот это доброжелательность! Она не привыкла к снисходительным бюрократам. Настороженно оглядев улыбающийся сим, она попыталась сообразить, а не марионетка ли это для особо вежливого обслуживания.
- Трудно сказать. Если проблема несложная, я могу и сам справиться, но вначале нужно провести полную диагностику.
- Восемь часов?
Восемь! Рени знала людей, которые заплатили бы несколько тысяч кредитов за столь долгий период доступа, - кстати, если у нее останется неиспользованное время, его стоит продать. Рени поразмыслила, не попросить ли больше - может, эта марионетка - как сломанный игральный автомат, который так и сыплет монетами, - но решила не искушать судьбу.
- Этого вполне достаточно.
Мгновение спустя они уже парили над самой землей на монументальной Привратной площади.
- Ты этого не понял, - сказала Рени Ксаббу по выделенке, - но только что ты видел чудо.
- Какое?
- Бюрократа, который делает свое дело.
Бушмен повернулся к ней. Лицо дорогого сима, который Рени одолжила ради этого визита, озаряла полуулыбка.
- Это какое? Впускать замаскированных злоумышленников, прикрывшихся законным делом?
- Никто не любит клоунов, - огрызнулась Рени и закрыла выделенку. - Все чисто. Можем отправиться в любое место, кроме частных узлов.
Ксаббу оглядывал площадь.
- Толпа здесь не такая, как в Лямбдамаге. И здания более… своеобразные.
- Это потому, что мы ближе к средоточию власти. Здесь люди могут делать что хотят, потому что могут себе это позволить. - Мысль упала, как крошка горячего черного пепла. - Люди, которым все сходит с рук. Или им так кажется.
Стивен лежит в больнице в коме, а те, кто несет за это ответственность, наслаждаются свободой. Гнев вспыхнул в ней с новой силой.
- Пошли, глянем на Карнавал.
На Колыбельной было куда более людно, чем в прошлый раз. Улицу переполняли виртуальные тела. Растерявшаяся Рени втащила Ксаббу в подворотню, откуда было удобно наблюдать за происходящим.
Толпа с криками и песнями текла в одном направлении. Все это походило на парад; симы представали в сотнях причудливых обличий: раздутые, сжатые, с избытком конечностей, даже расчлененные на движущиеся в унисон части. Кое-кто из участников действа менялся буквально на глазах: огромные перепончатые крылья одной из лилововолосых тощих фигур превратились в трепещущие ленты серебряного тюля. Многие трансформировались ежесекундно: отращивали новые конечности, меняли головы, растекались и застывали гротескными формами, как вылитый в холодную воду горячий воск.
«Добро пожаловать на Карнавал, - подумала Рени. - Кажется, мы попали на слет фан-клубов Иеронима Босха».
Она перенесла бушмена на крышу, откуда было лучше видно. Кое-где над толпой виднелись транспаранты с надписью «Свобода!» или просто плывущие в воздухе надписи того же содержания. Одна группа демонстрантов превратила себя в ряд букв, составив слова «ДЕНЬ ПЕРЕМЕН». Хотя большинство симов были причудливы донельзя, они не отличались прочностью. Некоторые распадались на путаницу плоскостей и линий - явно случайно, - другие мерцали на полушаге, исчезая порой совершенно.
«Домашнее программирование, - решила Рени. - Самоделки».
- Думаю, это марш протеста, - сообщила она Ксаббу.
- Против кого или чего? - Он висел в воздухе рядом с ней - фигурка из комикса с серьезным выражением на примитивном лице.
- Думаю, против законов о воплощении. Вряд ли они так уж сильно страдают, раз могут позволить себе такой марш. - Она презрительно фыркнула. - Богатые детишки, обиженные на родителей за то, что те не позволяют им одеваться как вздумается. Пошли.
Они перелучились в дальний конец Колыбельной улицы, куда процессия еще не дошла. Здесь ясно ощущалась бедность. Многие узлы, казалось, еще поблекли со времени последнего визита Рени. По обе стороны улицы выстроились бесцветные контуры домов.
Перестук музыки привлек их внимание к недалекому тупику. Чудовищная реалистичность «Мистера Джи» в этом призрачном месте казалась еще более зловещей.
Ксаббу улыбнулся, глядя на многобашенного спрута.
- Так вот он каков.
- Выделенка, -бросила Рени. - Ее и держись, если только не придется отвечать на вопросы. Как только закончишь фразу - переключайся обратно. И не бойся, что промедлишь с ответом, - я уверена, что у них тут хватает клиентов с замедленными рефлексами.
Они медленно поплыли вперед, к мерцающему и переливающемуся фасаду.
- Почему никого нет? - спросил Ксаббу.
- Это не та часть Внутреннего Района, куда приходят поглазеть. Посетители «Мистера Джи», думаю, перелучаются прямо внутрь. Готов?
- Думаю, да. А вы?
Рени поколебалась. Вопрос мог быть и риторическим, но на бушмена это не похоже. Осознав, что напряжена до звона в нервах, Рени сделала несколько глубоких вдохов и постаралась расслабиться. Зубастая пасть над входом шлепала красными губищами, словно нашептывала нечто искушающее. Раньше клуб звался «Улыбка мистера Джинго». Почему они сменили имя, но оставили эту жуткую гримасу?
- Это дурное место, - внезапно произнес Ксаббу.
- Я знаю. И ты не забывай.
Рени резко разжала кулак, и мгновение спустя они уже стояли в сумрачном вестибюле, где вместо стен были кривые зеркала в золотых рамах. Оглядываясь, Рени обратила внимание, что задержка - провал между действием и противодействием, характерный для сложных ВР-симуляций, - почти отсутствовала. Вполне убедительная имитация реальной жизни. Проработка деталей тоже впечатляла. В вестибюле они находились одни, но в зеркалах их окружали тысячи танцующих призраков - фигуры мужчин, женщин, зверей плясали вокруг кривых отражений двух симов. Отражениям, кажется, нравилось.
- Добро пожаловать к «Мистеру Джи». - Сказано было по-английски со странным акцентом, но хозяин голоса не отражался ни в одном из зеркал.
Рени обернулась. За ее спиной стоял высокий, элегантно одетый белый мужчина и улыбался. Он поднял руку в перчатке, и зеркала исчезли. Теперь они стояли втроем в луче света, пронзающем бесконечную тьму.
- Как хорошо, что вы пришли к нам. - Голос звучал у самого уха. - Откуда вы?
- Из Лагоса, - чуть задыхаясь, вымолвила Рени. Она надеялась, что ее голос, транспонированный на октаву ниже, чтобы соответствовать мужской личине, не покажется швейцару писклявым. - Мы… мы много слышали об этом месте.
Мужчина улыбнулся еще шире и коротко поклонился.
- Мы гордимся своей всемирной известностью и всегда рады приветствовать гостей из Африки. Вы, конечно, совершеннолетние?
- Разумеется. - Произнося это слово, Рени понимала, что цифровые пальчики сейчас ощупывают ее мнимую личность, но не слишком тщательно - в таких местах от личины требуется лишь достоверность. - Я показываю приятелю достопримечательности Внутреннего Района - он тут впервые.
- Превосходно. Вы нашли подходящее место.
Разодетый швейцар перестал их задерживать - это означало, что их удостоверения личности проверены. Он отвесил театральный поклон, и в черноте отворилась дверь - прямоугольная дыра, откуда сочился дымно-алый свет и выплескивался шум: громкая музыка, смех, голоса.
- Наслаждайтесь, - посоветовал он. - И приводите друзей.
Он исчез. Рени и Ксаббу вплыли в алый свет.
Музыка потянулась к ним, как псевдоподия невидимой, но ощутимой огромной амебы. Она походила на громовой свинг-джаз прошлого века, но порой ее передергивало, сбивало с темпа в тайном, глубинном ритме - так бьется сердце идущего по следу хищника. Мелодия гипнотизировала; Рени поймала себя на том, что мурлычет вслух, еще до того, как разобрала быстро пришедшие на ум слова.
- Так отправляйся же в полет…
пел кто-то, пока на заднем плане стонал и грохотал оркестр.
- Улыбка станет приглашеньем -
Решенье
Твое на праздник приведет…
Зал был невозможно огромен - чудовищный восьмиугольник, залитый алым светом. Колонны по углам - каждая размером с небоскреб - исчезали в тени под потолком; усеивавшие их вертикальные ряды ламп сходились в перспективе, пока расстояние не стягивало их в единую огненную нить. А еще выше, где и эти огни гасли в неизмеримой высоте, кувыркались и извивались в черноте фейерверки.
В дымном воздухе плясали лучи прожекторов, двигая по бархатным стенам ускользающие ярко-красные эллипсы. Сотни лож теснились между колоннами, по балконам - по дюжине ярусов балконов, уходящих в клубящийся вверху дым. Паркетный пол покрывала бесконечная поросль столов-поганок, между ними, как бильярдные шары, скользили серебряные фигурки - официанты и официантки, тысяча, две тысячи, больше, двигавшиеся бесшумно и быстро, как капли ртути.
В центре неимоверного пространства, на сцене, вращающейся в воздухе, как положенное набок карнавальное чертово колесо, находился оркестр. Музыканты были одеты в строгие черные с белым костюмы, но в них самих не было ничего строгого. Карикатурно вытянутые плоские фигурки колыхались, плыли под музыку, как безумные тени. Некоторые вырастали, пока их взгляды не упирались в самые верхние ярусы балконов. Блестящие зубы-надгробия щелкали перед посетителями, которые визжали от радости, убираясь в более безопасное место.
Не менялась только певица в белом платье, примостившаяся на дальнем краю вращающейся сцены. Музыканты-тени клубились вокруг нее, сияющей как кусочек радия.
-… Так запевай без сожаленья,
пела она. Голос ее был неприятен и в то же время притягателен; он дрожал, как голосок ребенка, которого не пустили спать, и он вынужден смотреть, как взрослые напиваются.
- Без грусти и без суеты -
Мечты
Твои найдут здесь отраженье…
Певица была лишь искоркой в сердце циклопического зала и безумного оркестра, но Рени долго не могла отвести от нее взгляд. Огромные черные глаза на бледном лице придавали ей мертвенный вид. Каскад белокурых волос в половину роста и белое платье с широкими рукавами делали певицу похожей на райскую птичку.
- Начинай,
Запевай,
Свой порок выбирай,
Вот рок,
Наш рок,
Карнавала порог…
Певицу качало тяжелым ритмом, как ураганом голубку. Глаза ее были закрыты, как у человека, впавшего в транс… Впрочем, на транс это было не похоже. Рени никогда не видала такой безысходности на человеческом лице, и все же певица сияла, полыхала - как лампочка под высоким напряжением, готовая вот-вот взорваться.
Медленно, почти неохотно, Рени потянулась к Ксаббу, нашарила его руку и крепко сжала.
- Ты в порядке?
- Это… довольно странное место.
- О да. Пошли… сядем.
Она провела его через зал к одной из лож вдоль дальней стены - в РЖ это заняло бы несколько минут, здесь они достигли цели за секунды. Теперь подпевал весь оркестр, хлопал в ладоши, ухал, топал ножищами. Музыка гремела так, что казалось - еще секунда, и обвалится потолок.
- Тогда держи свое виденье -
Вперед!
Адамы, Евы всей Земли -
В полет!..
Лучи прожекторов заметались еще быстрее, скрещиваясь и расходясь, как шпаги дуэлянтов. Музыка нарастала, потом грянула канонада барабанов, протрубили саксофоны, и оркестр исчез. Огромный зал гулко откликнулся жидкими аплодисментами.
Едва Рени и Ксаббу опустились на мягкую бархатную банкетку, как рядом появился официант в облегающем фраке стального цвета. Его сим явно лепили с античных божеств плодородия.
- Пр-ривет, ползецы, - протянул он. - Что будем?
- Мы… мы не можем есть или пить в этих симах, - ответила Рени. - Есть у вас что-нибудь еще?
Официант смерил ее понимающим взглядом, словно позабавился, щелкнул пальцами и исчез. На его месте, точно забытое, повисло в воздухе светящееся меню.
- Этот список озаглавлен «Эмоции», - с удивлением заметил Ксаббу. - Печаль, от слабой до интенсивной. Счастье, от спокойного довольства до бурной радости. Исполнение желаний. Скорбь. Оптимизм. Отчаяние. Приятное удивление. Безумие… -Он обернулся к Рени: - Что это? Я не понимаю.
- Можешь не пользоваться выделенкой. Никто не удивится, что ты задаешь вопросы, - вспомни, мы пара деревенщин из Нигерии, пришедших поглазеть на большой виртуальный город. - Она сменила канал. - Полагаю, это симулируемые ощущения. Эдди… ну, тот парень, наш знакомый - он говорил, что тут могут предложить даже такие ощущения, которые твой костюм не воспроизводит. Или они в этом клиентов убеждают.
- И что нам теперь делать? - В огромном зале маленький сим бушмена казался еще меньше, словно шум и суматоха придавливали его к земле. - Что вы хотите делать?
- Я думаю. - Рени уставилась на висящие перед ней огненные буквы, занавес из слов, не дающий ни защиты, ни уединения. - Я бы предпочла более тихое место, если мы себе сможем это позволить.
Ложа не изменилась, только приобрела терракотовый цвет и переместилась в Тихую галерею. За аркой входа, посреди мощенной булыжником площади плескался просторный синий бассейн.
- Это прекрасно, - заметил Ксаббу. - И мы попали сюда… вот так? - Он щелкнул пальцами, но не раздалось ни звука.
- И деньги с нашего счета тоже утекают… вот так. Должно быть, это единственный клуб в ВР, где дешевле снять отдельную комнату, чем приглушить звук у себя за столиком. Наверное, клиентов заставляют пользоваться услугами.
Рени выпрямилась. Бассейн завораживал. Капли падали с мшистого потолка, и круги на воде сходились, пересекались, на стенах плясал отраженный свет факелов.
- Я хочу оглядеться. Посмотреть, что это вообще за место.
- А денег хватит?
Рени переключилась на выделенку.
- Я положила немного денег на счет моей личины, и именно немного - преподаватели столько не зарабатывают. Но за эту комнату мы платим только потому, что сами захотели. Если мы просто побродим… нас должны предупредить, прежде чем затикает счетчик.
Губы Ксаббу растянулись в сим-улыбке.
- Вы подозреваете владельцев этого клуба во… многом, но не представляете, что они могут обмануть клиента?
Рени не хотелось обсуждать, в чем она подозревает владельцев клуба, даже по выделенке.
- Если обжуливать клиентов, вылетишь из бизнеса в пять минут. Даже бродербундовские клубы на набережной Виктория дерут безбожно и обслуживают с черного хода наркоманов и токоманов, но и им приходится держать марку. - Она встала и потянулась. - Пошли, пройдемся.
Когда они с Ксаббу прошли под аркой и ступили на дорожку, опоясывающую бассейн, в глубине спокойных вод загорелся свет.
- Сюда. - Рени шагнула к краю.
- Но… - Ксаббу последовал было за ней и остановился.
- Это иллюзия. Не забывай. И если только тут не забыли стандартную символику ВР, нам показывают путь к выходу.
Рени сделала еще шаг, поколебалась, потом прыгнула в воду. Погружение длилось долго. Тело Рени висело горизонтально на ремнях упряжи в политехе, так что ощущения падения не было, но удивительно реальными были встретившая ее прозрачно-синяя толща, рожденные ее прыжком мириады пузырьков. В глубине призывно мерцал свет. Рени устремилась туда.
Секундой позже ее нагнал Ксаббу. В отличие от Рени, нырнувшей в воду ласточкой, бушмен просто тонул ногами вниз.
- Что… - начал он и рассмеялся. - Мы можем говорить!
- Это не вода. А это - не рыбы.
Ксаббу снова фыркнул. Их окружила стайка сверкающих рыбок; шевелились хвостики, плавнички работали, как пропеллеры. Одна, в яркую красно-черно-желтую полоску, пристроилась под самым носом бушмена.
- Чудесно! - Ксаббу потянулся к ней, но рыбка развернулась и умчалась прочь.
Дверь еще сияла, но вода вокруг них темнела неуклонно. Кажется, они перешли на другой уровень бассейна, вернее, симуляции - Рени различала внизу морское дно, скалы, белый песок, колышущиеся водоросли. Ей показалось даже, что она различает в сумеречных дебрях что-то почти человекообразное, наделенное руками, пальцами, ясным взглядом - и мускулистым хвостом океанского хищника. За плеском волн слышалось смутное пение. Рени оно показалось пугающим; взмахом руки она увеличила скорость.
Вблизи круг света распался на венок сияющих разноцветных колец.
- Выбирай любое, - сказала она Ксаббу.
Тот ткнул пальцем. Красное кольцо засветилось ярче.
- Инферно и другие нижние уровни, - прошептал над ухом бесстрастный и бесполый голос.
Ксаббу покосился на Рени. Она кивнула, не обращая внимания на пробежавшие по шее мурашки. Вот такие места и привлекают мальчишек вроде Стивена. Ксаббу снова коснулся кольца. Диск залился багровым огнем, расширился и надвинулся на них, так что на мгновение они оказались в туннеле алого света. Когда сияние померкло, Рени и Ксаббу находились по-прежнему под водой, только теперь мутной. Рени поначалу решила, что ворота отказали.
- Наверху. - Ксаббу указал пальцем. Там, в вышине, полыхал еще один круг света, красный, как закатное солнце. - Вот так и выглядит небо из-под глубокой воды. - Казалось, он не мог дух перевести.
- Тогда поплыли.
«Интересно, - подумала она, - много ли Ксаббу, видевший на своем веку лишь речушки да болота дельты, знает о глубоких водах. Возможно, он плавал в общественных бассейнах в Дурбане?»
Они поднимались к алому свету, проплывая сквозь леса водорослей - черных, шипастых, этакий морской чертополох, росший так плотно, что порой совершенно скрывал солнце, рождая причудливые подводные сумерки. Вода была мутной и бурлила под давлением струй пара, бивших из растрескавшегося океанского дна внизу. Все следы бассейна исчезли, хотя Рени оставалась уверена, что, если они повернут назад, появится какой-нибудь указатель пути в бассейн Тихой галереи.
Рени коснулась колючего листа водоросли и снова удивилась: как эта грубая, резиноватая поверхность может образовываться из неощутимых чисел, пропущенных через такторы - устройства обратной связи в перчатках сим-костюма, - и все же создавать полную иллюзию реальности.
Ксаббу схватил ее за руку и дернул вбок.
- Смотрите!
Голос его звучал испуганно. Рени проследила за направлением его взгляда.
В горячих глубинах двигалось нечто огромное, темное, скользило над самым дном близ того места, где возникли двое посетителей. Рени с трудом различила гладкую спину, странно вытянутую голову, слишком большую для тела, - тварь напоминала помесь акулы с крокодилом, но была больше их обоих. Продолговатое цилиндрическое тело исчезало во мгле в дюжине ярдов за кончиком морды.
- Оно нас вынюхивает!
Рени стиснула пальцы бушмена.
- Оно не настоящее, - твердо произнесла она, хотя ее сердце тоже колотилось.
Тварь прекратила обнюхивать трещины и начала неторопливо подниматься по спирали, на мгновение исчезнув из виду.
- Ксаббу! Чувствуешь мою руку? Это моя настоящая рука, в перчатке. Наши тела висят в упряжи, в политехе. Не забывай.
Глаза сима Ксаббу были плотно закрыты. Рени уже видала такую реакцию - ужас, порожденный высококачественной симуляцией, мог подавлять не хуже реального. Она покрепче сжала руку бушмена и ускорила подъем.
Что-то огромное и быстрое, как маглев-экспресс, пролетело там, где они находились секундой раньше. Краем глаза Рени увидала разверзнувшуюся пасть, полную зубов, блестящий глаз размером с ее голову и бесконечное темно-блестящее тело. Она еще ускорила движение вверх и тут же укорила себя за ошибку, которую уже допустил Ксаббу - РЖ-логика. «Просто прыгни вверх, дура! Это же не вода, плыть не обязательно. Симуляция-шмимуляция, а тебе охота оказаться у этой твари в зубах?»
Она взмахнула свободной рукой, и алый диск над головой моментально вырос, поверхность словно сама метнулась к ним. Через секунду они уже болтались в обширном бурном озере, иссеченном дождем и струями пара. Ксаббу, завороженный иллюзией, бился, пытаясь плыть, хотя положение его тела в эти мгновения определял контроль Рени. Поверхность озера проломил блестящий горб, быстро движущийся к ним. Вцепившись в руку бушмена, Рени перелучила себя и его на берег, через две сотни ярдов.

Предыдущая страница 7 Следующая страница


Город золотых теней 8

Только вот берега не было. Пронизанная алым светом вода билась в базальтовые стены и текла вверх, с шипением и плеском поднимаясь к испещренному сталактитами потолку, прежде чем обрушиться вниз бесконечным горячим дождем. Почти ослепших Рени и Ксаббу удерживал у шишковатой стены болезненно-буйный прибой.
Горб вынырнул вновь и продолжал подниматься, пока над струями пара не показалась голова, покачивающаяся из стороны в сторону в поисках ускользнувшей добычи. То, что Рени приняла за гигантское тело, оказалось всего лишь шеей.
Голова надвигалась, рассекая волны, как землечерпалка. «Левиафан», - подумала Рени, вспомнив, как мать читала ей Библию. Мгновение сверхъестественного ужаса сменилось волной истерического веселья: как простое ВР-развлечение могло ее так напугать? Руки Ксаббу стиснули ее плечи, и смех умер. Ее друг был в панике.
- Оно не настоящее! - крикнула Рени, пытаясь перекричать бульканье воды и плеск поднятых чудовищем волн, но бушмен, зачарованный собственным ужасом, не услышал. Распахнулась неимоверная пасть, полускрытая струями дождя. Рени подумала было, а не уйти ли из клуба вообще, но они еще ничего не узнали. Стивену и его приятелям эта жуткая картинка показалась бы чем-то вроде карусели - то, что поразило его, должно было быть куда хуже.
Стены пещеры скрывал текущий вверх водопад, но сквозь потоки воды в десятке мест просвечивало алое сияние, точно там было открытое пространство. Рени выбрала место наугад и перенеслась туда в тот самый миг, когда тварь сомкнула челюсти на пустоте.
Летя под потолком, Рени заметила, что стены пещеры покрыты человеческими телами, медленно извивающимися в воде и как будто наполовину поглощенными камнем. Пальцы высовывались из струй и тянулись к ней, рты разевались в беззвучном крике. Вода пенилась вокруг неожиданных препятствий и поднималась к потолку низками плавучих жемчужин.
Рени и Ксаббу проломили водяную стену и упали на каменный пол туннеля. Позади сотрясал стены рев разочарованного левиафана.
- Инферно, - заметила Рени. - Это у них игры такие. Имитация ада.
Ксаббу еще трясся - Рени чувствовала, как подрагивает его плечо под ее ладонью, - но уже не бился в истерике. Лицо примитивного сима не могло выразить те чувства, которые бушмен, без сомнения, испытывал сейчас.
- Мне стыдно, - произнес он наконец. - Я вел себя дурно.
- Ерунда, - поспешно отозвалась Рени. - Я сама испугалась, а я такими вещами на жизнь зарабатываю. - Не совсем, правда, - те немногие ВР-среды, где она бывала часто, подобными развлечениями похвастаться не могли, - но ей не хотелось, чтобы бушмен упал духом. - Переходим на выделенку. Теперь представляешь, какие у них процессорные и программные мощности?
Но умиротворить Ксаббу было не так просто.
- Я не мог остановиться и стыжусь именно этого. Я знал, что это иллюзия, Рени, - я не так легко забываю ваши уроки. Но когда я был ребенком, на меня и моего двоюродного брата напал крокодил. Я вырвался, потому что меня крокодил схватил неудачно - до сих пор на моем плече остались шрамы, - но моему брату не так повезло. Когда несколько дней спустя крокодила нашли и убили, в его желудке обнаружили моего брата, полупереваренного и белого как молоко.
Рени передернуло.
- Не вини себя. Господи, надо было сказать об этом мне, прежде чем я потащила тебя в бассейн. Вот так ВР, без сомнения, может причинить вред - затронув фобии или детские страхи. Но, поскольку это контролируемая среда, ее используют и для лечения.
- Я не чувствую себя исцеленным, - тоскливо заметил Ксаббу.
Рени еще раз сжала его руку и встала на ноги. Мышцы болели - наверное, от напряжения. А еще от взбучки, которую ей нечаянно устроил Ксаббу.
- Пошли. Мы уже час нашего времени потратили, а не увидели почти ничего.
- А где мы? - Бушмен тоже поднялся и внезапно замер, пораженный новой идеей. - А нам не придется возвращаться тем же путем?
Рени рассмеялась.
- Ни в коем случае. Строго говоря, мы можем уйти напрямую в любой момент. Всего и дел-то: подать команду «выход», помнишь?
- Теперь вспомнил.
Коридор явно оформлял тот же дизайнер, который создал и кипящее озеро. Стены из того же черного вулканического камня, грубые на ощупь и мерзкие на вид. Всепроникающий, льющийся неизвестно откуда алый свет.
- Мы можем поблуждать без цели, - заметила Рени, - а можем применить научный подход. - Она остановилась на секунду, но ничего привлекательного не увидела. - Меню! - потребовала она громко и четко. Стену перед ней испещрили огненные письмена. Изучив список предложений, по большей части неприятно-соблазнительных, она выбрала самое нейтральное: - Лестница.
Коридор заколыхался и обрушился вниз, как вода в кухонном стоке. Они стояли на площадке посередине титанических масштабов лестницы. Ступеньками служили массивные плиты полированного черного камня. Мгновение они были на лестнице одни, потом воздух, замерцав, наполнился бледными тенями.
- О предки мои… - прошептал Ксаббу.
Пролеты лестницы заполняли сотни призраков. Некоторые тащились устало, отягощенные тюками земных пожитков. Иные, менее материальные, плыли над ступенями подобно клочьям тумана. Рени видела множество древних костюмов множества культур, слышала шепот на вавилонском множестве языков, словно тени призваны были представлять срез всей человеческой истории. Она увеличила громкость в наушниках, но так и не сумела разобрать ни слова.
- Опять погибшие души, - заметила она. - Может, кто-то пытается послать нам весточку: «Оставь надежду, всяк сюда входящий», - или что-то в этом роде.
Ксаббу опасливо оглядел проплывавшую мимо очень красивую китаянку, осторожно державшую в обрубленных запястьях рыдающую отсеченную голову.
- И куда теперь? - спросил он.
- Вниз. - Рени это казалось очевидным. - В таких местах всегда приходится спускаться до самого дна, прежде чем выберешься.
- А-а. - Ксаббу обернулся к ней. Лицо его сима внезапно озарила улыбка. - Эта мудрость приходит нелегко, Рени. Я впечатлен.
Рени молча оглядела его. Она имела в виду бесконечные игры-стрелялки, в которые играла в детстве, но не поняла, что имел в виду он.
- Тогда пошли.
Поначалу Рени опасалась, что встретит сопротивление или, по крайней мере, сценарий, который придется разыграть, но духи лестницы только расступались перед путниками, безвредные и разговорчивые, как голуби. Один, скрюченный старик в набедренной повязке, стоял посреди пролета, молча вздрагивая не то от хохота, не то от рыданий. Рени попыталсь обойти его, но старик конвульсивно дернулся, дотронувшись до ее плеча, и тут же растворился в клубах дыма, чтобы возникнуть снова выше по лестнице - таким же скрюченным и трясущимся.
Они шли около получаса, сопровождаемые лишь симуляциями не нашедших вечного покоя. Лестница казалась бесконечной, и Рени уже подумывала, а не свернуть ли в один из боковых проходов, начинавшихся на каждой площадке, как услышала голос, прорезавший скорбное бухтение фантомов.
-… Как сука. Дышит тяжело, стонет, пена на губах - да сами увидите!
Ответом послужил грубый смех.
Рени и Ксаббу свернули за угол. На площадке стояли четверо мужчин, с виду вполне реальных по сравнению с призрачными слушателями. Трое были темнокожими, черноволосыми полубогами, высокими и красивыми почти невероятно. Четвертый был не так высок, зато чудовищно толст - словно кто-то одел бегемота в белый костюм и приделал ему круглую, лысую человеческую голову.
Хотя толстяк стоял спиной к лестнице и не мог слышать беззвучного приближения Рени и Ксаббу, он мгновенно обернулся и уставился на них. Его маленькие блестящие глазки ощупали Рени почти физически, как жесткие пальцы.
- О, добрый день. Веселитесь, джентльмены? - Голос его был созданием гения - густой, маслянистый, как viola da gamba [Средневековый музыкальный инструмент.].
- Да, спасибо. - Рени неуверенно положила руку на плечо свеому спутнику.
- В первый раз у прославленного «Мистера Джи»? - поинтересовался толстяк. - Ну, признайтесь, - я и так вижу, стыдиться тут нечего. Присоединяйтесь к нам, ибо я знаю все закоулки этого удивительного и потрясающего места. Меня зовут Стримбелло. - Он чуть склонил нижнюю челюсть к грудине в усеченной версии поклона, отчего подбородки сплющились и вздулись, как жабры.
- Рад познакомиться, - ответила Рени. - Я мистер Отепи, а это мой деловой коллега мистер Вонде.
- Вы из Африки? Великолепно, великолепно. - Стримбелло просиял, точно Африка была хитрым фокусом, который Рени и Ксаббу только что показали. - Мои друзья - что за день, столько новых друзей! - с Индийского субконтинента. Точнее говоря, из Мадраса. Позвольте представить вас братьям Павамана.
Трое его спутников отвесили короткие поклоны. Может, они и в жизни были тройняшками, потому что симы их были практически идентичны. На эти прекрасные сим-тела потрачена куча денег. Рени решила, что это от гиперкомпенсации, - в РЖ братья Павамана, скорее всего, могут похвастаться разве что рябыми лицами да впалой грудью.
- Рад познакомиться, - проговорила она. Ксаббу эхом повторил те же слова.
- И я как раз вел этих замечательных людей, чтобы показать им самые выдающиеся аттракционы Инферно. - Стримбелло понизил голос и подмигнул. Было в нем что-то от ярмарочного зазывалы. - Не присоединитесь?
Рени вдруг вспомнила, что Стивен упоминал толстяка. Сердце ее вдруг заколотилось. Неужели все так просто, так быстро? Но за всяким шансом следует по пятам опасность.
- Вы очень добры.
Пристраиваясь вслед братьям Павамана, она обменялась взглядом с Ксаббу и приложила палец к губам, призывая не говорить ничего, даже на выделенной линии. Если этот человек входит в число владельцев клуба, глупо недооценивать его способности.
Покуда они плыли вниз по великанской лестнице - Стримбелло, кажется, не интересовали такие пижонские выкрутасы, как ходьба, - толстяк засыпал попутчиков рассказами о прошлом различных призраков. Одному из них, франкскому рыцарю времен Крестовых походов, наставили рога с такой великолепной изобретательностью, что рассмеялись даже Рени и Ксаббу. Не меняя интонации, Стримбелло поведал, что случилось потом, и даже показал две безрукие и безногие фигуры, извивающиеся на ступенях чуть ниже бронированного фантома. Рени стало нехорошо.
Толстяк поднял руки и развел ладонями вверх. Всю компанию подняло над лестницей и понесло за угол неожиданно оборвавшейся стены. Они висели над великой бездной, колодцем глубиной во много миль. Лестница вилась по его стенкам и терялась в рыжей мгле внизу.
- Слишком медленно, - провозгласил Стримбелло. - А вам так много, так много надо увидеть.
Он взмахнул рукой снова, и опора исчезла. Желудок Рени тоскливо дернулся. Конечно, зрелище впечатляет, но настолько ли? Подвешенная в своей упряжи, воспринимающая иллюзию через недорогой сим, она не должна реагировать на падение так… достоверно.
Ксаббу раскинул руки, точно пытался задержать падение. Он явно нервничал, но сжимал зубы с таким упорством, что Рени стало немного получше. Малыш выказывал недюжинное упорство.
- Приземлимся мы, конечно, совершенно мягко. - Круглая башка Стримбелло, казалось, мигала точно лампочка, пока они пролетали мимо чередующихся освещенных и темных ярусов. - Надеюсь, я не слишком покровительственно себя веду, мистер… Отепи. Возможно, вы уже наслаждались подобными виртуальными развлечениями.
- Ничего подобного не видел, - ответила Рени искренне.
Падение завершилось, хотя под ногами по-прежнему была бездна колодца. Повинуясь театральному жесту Стримбелло, они проплыли немного вбок и очутились на одном из уровней, опоясывавших колодец, как театральные балконы. Братья Павамана ухмылялись и показывали пальцами на прохожих, отпуская какие-то неслышные реплики на своей выделенной линии.
По всему променаду из распахнутых дверей неслись шум, свет, звуки голосов, говорящих на разных языках, смех, вопли и неразборчивый ритмичный речитатив. Вокруг дверей и по отходящим от центрального колодца переулкам бродило множество симов - по большей части мужских, как заметила Рени; ей пришло в голову, что редкие женщины - всего лишь часть аттракциона. Некоторые посетители воплощались так же красиво, как братья Павамана, но большинство носило самые примитивные обличья: маленькие, серые, почти безликие, сновавшие под ногами своих сиятельных собратьев, как парии.
Внезапно Стримбелло взял Рени за плечо. Его лапища так стиснула ее такторы, что Рени поморщилась.
- Пойдем, - проговорил он. - Пора посмотреть на то, ради чего вы пришли. Может быть, Желтая зала?
- О да, - отозвался один из Павамана. Остальные двое возбужденно закивали. - Нам много рассказывали об этом месте.
- Его слава вполне оправданна, - заметил толстяк и обернулся к Рени и Ксаббу с выражением искреннего лукавства на симулированном лице. - И не беспокойтесь о расходах, мои новые друзья. Меня здесь хорошо знают - у меня неограниченный кредит. Так вы пойдете?
Рени, поколебавшись, кивнула.
- Да будет так, - возгласил Стримбелло, и мостовая коконом свернулась вокруг них.
Мгновением позже они уже стояли в вытянутой комнате с низким потолком, выкрашенной разнообразными, но равно неприятными оттенками охристого и лимонного. По ушам ударила пульсирующая музыка, полная монотонного грохота ударных. Толстяк все еще сжимал руку Рени; ей пришлось вывернуться, чтобы глянуть на Ксаббу. Ее друг стоял за спинами братьев Павамана, озирая переполненную комнату.
Желтую залу заполняла такая же смесь высококачественных и примитивных симов, что и улицу. Клиенты радостно орали что-то, глядя на сцену, колотили кулаками по столикам, пока не начинали сыпаться на пол виртуальные рюмки. Желчный свет придавал их лицам лихорадочное выражение. На сцене женщина - или то, что кажется женщиной, напомнила себе Рени - исполняла неуклюжий стриптиз под быструю дерганую музыку. На мгновение Рени расслабилась, увидев зрелище столь старомодное в своей милой непристойности, но вдруг заметила, что женщина снимает не одежду, а собственную кожу. С бедер ее уже свисала балетная пачка из прозрачной, бумажно-тонкой окровавленной кожи. Страшнее всего было выражение безнадежной покорности на вялом личике женщины - нет, сима, опять напомнила себе Рени.
Будучи не в состоянии на это смотреть, девушка обернулась к Ксаббу, но различила только его макушку позади могучих фигур Павамана - те толкались и подпрыгивали, как коверные клоуны. Она глянула было еще раз на сцену, но исполнительница как раз открывала первый слой мышц брюшного пресса, и Рени поспешно отвернулась, разглядывая толпу. Растущее чувство клаустрофобии от этого не уменьшилось. Ее окружали пустые глаза и раззявленные рты. Настоящий ад.
Боковым зрением она заметила какое-то движение. Ей показалось, что Стримбелло следит за ней, но, повернувшись, она увидала, что толстяк заворожен представлением и одобрительно, по-хозяйски кивает, ухмыляясь кончиками длинных-длинных губ. Не заподозрил ли он, что она и Ксаббу - не те, за кого себя выдают? Но как? Ничего подозрительного они не сделали, а над личинами Рени потрудилась очень старательно. Как бы там ни было, толстяк пугал ее. Кто бы ни скрывался за маленькими глазками, это существо будет опасным врагом.
Пульсирующая музыка смолкла. Когда фанфары объявили о завершении номера, Рени осмелилась глянуть на сцену. Стриптизерша, хромая, уходила за кулисы, волоча за собой фату из изодранной плоти, сопровождаемая редкими презрительными аплодисментами. Туш возвестил о начале следующего действия.
Стримбелло наклонился к Рени.
- Вы знаете французский, мистер Отепи? А? Это называется la Specialite de la Maison - особое блюдо Желтой залы. - Он снова облапал ее плечо и чуть встряхнул. - Вы, конечно, совершеннолетний? - И вдруг рассмеялся, обнажив большие плоские зубы. - Ну конечно! Я пошутил!
Рени вновь, уже с некоторым отчаянием, поискала взглядом Ксаббу - пора уже как-то убираться прочь от этого толстяка - но ее друга совершенно скрывали от глаз братья Павамана, синхронно наклонившиеся в сторону сцены с напряженным выражением на сим-лицах.
Рокот оркестра изменил тон, превратившись в марш, и на сцену начали выходить люди в черных плащах с надвинутыми на лица капюшонами - все, кроме одного. Исключением была, как с удивлением увидела Рени, бледная певица из центрального зала. Или нет? Лицо осталось тем же, особенно огромные, испуганные глаза, но волосы стали рыжыми, а руки и ноги казались длиннее и стройнее…
Прежде чем Рени успела что-то сообразить, несколько закутанных в плащи фигур выступили вперед и схватили бледную женщину. Та не сопротивлялась. Мелодия сбилась, ноющие аккорды перекрыл все убыстряющийся барабанный бой. Сцена вытянулась, как высунутый язык. Стены, столики, даже клиенты поплыли, стекаясь к женщине и ее странным спутникам, пока зала не окружила сцену наподобие анатомического театра. Резкое освещение померкло. Залу накрыла тень, и только костно-белое лицо женщины, казалось, излучало свет. Потом с нее сорвали одежды, и бледное тело вспыхнуло в темноте языком пламени.
Рени задохнулась. Зрители вокруг с трудом переводили дыхание. Певица не была сложена наподобие мечты самца, чего можно было ожидать в таком месте - длинные, стройные ноги, выступающие ребра и маленькие груди с малиновыми сосками делали ее похожей на подростка.
Только теперь девушка подняла на аудиторию темные глаза. Лицо ее выражало страх и укор, но кроме того - что-то еще, быть может, омерзение и почти вызов. Кто-то выкрикнул несколько слов на незнакомом Рени языке. За ее спиной кто-то другой громко расхохотался. Фигуры в балахонах ухватили девушку за руки и за ноги и с легкостью подняли. Она висела между ними, распятая, сияюще-белая, как лист бумаги, который можно исчеркать или согнуть. Музыка перешла в тихий гул ожидания.
Одна из черных фигур вывернула девушке руку. Под полупрозрачной кожей проявились внезапно жилки вен, узлы сухожилий. Девушка молча забилась. Фигура нажала сильнее. Что-то лопнуло с мерзким хрустом, и девушка издала задыхающийся, вымученный всхлип. Рени отвернулась. Желудок ее судорожно сжимался.
«Это просто картинки, - говорила она себе. - Не настоящие. Подделка».
Симы теснились у сцены, изворачиваясь, чтобы лучше видеть. Зрители кричали охрипшими голосами. Рени почти чувствовала, как из толпы сочится тьма, заполняя залу подобно черным испарениям. На сцене творилось что-то еще, слышались задыхающиеся вопли. Смотреть на это ей не хотелось. Братья из Мадраса потирали могучие бедра. Сидевший рядом с Рени Стримбелло наблюдал за представлением со слабой застывшей улыбкой.
Кошмар длился долго. Рени пялилась в пол, подавляя желание завизжать и опрометью броситься вон. Это не люди, это животные - нет, хуже животных, ибо какой дикий зверь в состоянии измыслить такую мерзость? Пора искать Ксаббу и уходить. Это ничем не выдаст их - даже в таком гнусном месте не все посетители в состоянии наслаждаться подобным зрелищем. Рени попыталась встать, но широкая ладонь Стримбелло вцепилась ей в ногу, не давая двигаться.
- Не стоит уходить. - Его рык, казалось, с силой ввинчивался в ухо. - Смотрите, чтобы вам было что рассказать дома.
Другой рукой он повернул ее подбородок к сцене.
Руки девушки были вывернуты под невозможными углами. Одну ногу растянуло, как кусок пластилина. Толпа так ревела, что вопли несчастной не были слышны - только раскрывался рот, и голова судорожно покачивалась из стороны в сторону.
Одна из черных фигур вытащила нечто длинное, острое, блестящее. Гомон в зале приобрел иную интонацию - словно стая псов загнала изможденного зверя и облаивает, прежде чем кинуться и растерзать.
Рени попыталась вырваться из мертвой хватки Стримбелло. Что-то блестящее и мокрое пролетело мимо, над рядами кресел. Кто-то за спиной Рени поймал летящий предмет, поднес к невыразительному сим-лицу, провел им по щекам, точно раскрашивая церемониальную маску, и затолкал его в раззявленный рот. Рени ощутила во рту кислый вкус желудочного сока. Она пыталась отвернуться, но повсюду, куда ни глянь, жадные руки тянулись за летящими со сцены лакомыми кусочками. И даже сквозь рев толпы она слышала жуткие вопли девушки.
Рени поняла, что больше не вынесет. Если она останется здесь, то сойдет с ума. Если бы виртуальная реальность могла гореть, этот клуб следовало бы выжечь дотла. Она махнула рукой в сторону Ксаббу, надеясь привлечь его внимание.
Но бушмен исчез. Кресло позади Павамана, где он только что сидел, пустовало.
- Мой друг! - Рени попыталась вырваться из лап Стримбелло, безмятежно наблюдавшего за сценой. - Мой друг пропал!
- Неважно, - ответил Стримбелло. - Найдет зрелище, которое понравится ему больше.
- Тогда он дурак, - пробулькал один из Павамана, ухмыляясь, точно лунатик. Симулированная кровь блестела на его щеках, как румяна потасканной куртизанки. - Нет ничего лучше Желтой залы!
- Пустите меня! Я должен найти его!
Толстяк повернулся к ней. Ухмылка его стала еще шире.
- Ты никуда не пойдешь, мой друг. Я точно знаю, кто ты. Ты никуда не уйдешь.
Комната поплыла. Черные глазки толстяка сковали Рени - маленькие дырочки, сквозь которые проглядывало нечто ужасающее. Сердце ее колотилось сильнее, чем в пещере левиафана. Она едва не сошла с линии, но вспомнила о Ксаббу. Может, его поймали так же, как Стивена? Если она сейчас покинет сеть, то может найти его в том же смертном сне, что и брата. А он был так… невинен. Совсем как Стивен. Она не может его бросить.
- Отпусти меня, ублюдок! - взвизгнула она.
Хватка Стримбелло не ослабла - наоборот, он притянул ее ближе и усадил к себе на колени.
- Наслаждайтесь представлением, мой добрый сэр, - проговорил он. - Потом вы увидите больше - куда больше.
Толпа оглушительно орала, но Рени даже не вспомнила, что можно уменьшить громкость. Что-то в этом толстяке вызывало в ней слепую панику, сметавшую все преграды разума. Она провела последовательность команд - безрезультатно, потом на ум ей пришел прием, которым она не пользовалась с хакерских времен. Рени до боли растопырила пальцы и нагнула голову.
На мгновение Желтая зала застыла целиком, как желе, а когда секунду спустя желе растаяло, Рени стояла в нескольких шагах от Стримбелло, перед самой сценой. На лице толстяка появилось легкое изумление. Он встал и потянулся к ней. Рени поспешно перелучилась из Желтой залы на улицу.
Даже бездонный колодец казался нормальным по сравнению с тем, что она оставила позади. Но маленького сима Ксаббу нигде не было видно. А Стримбелло вот-вот настигнет ее.
- Ксаббу! - крикнула Рени по выделенке, потом увеличила мощность и позвала еще раз: - Ксаббу!
Ответа не было. Бушмен исчез.

ЧАСТЬ ВТОРАЯ
CОН КРАСНОГО КОРОЛЯ

… А река уносит нас.
Плеск волны, сиянье глаз.
Летний день, увы, далек.
Эхо смолкло. Свет поблек.
Зимний вечер так жесток.
Но из глубины времен
Светлый возникает сон,
Легкий выплывает челн.
… Если мир подлунный сам
Лишь во сне явился нам,
Люди, как не верить снам?
Льюис Кэрролл
[Перевод Д. Орловской.]
СЕТЕПЕРЕДАЧА/НОВОСТИ: Соглашение подписано, но в Юте тлеет недоверие.
(Изображение: люди пожимают друг другу руки перед зданием капитолия в Солт-Лейк-Сити.)
ГОЛОС: Хрупкий трехсторонний мир заключен между правительством штата Юта, мормонской церковью и движением воинствующих мормонских сепаратистов, известным под названием «Завет Дезерета», однако неясно, долго ли он продержится без вмешательства федеральных властей…
(Изображение: президент Энфорд в Розовом саду.)
ГОЛОС:… Правительство США, ссылаясь на права штатов и городов на самоопределение, пока воздерживалось от участия в конфликте, из-за чего некоторые жители Юты обвинили администрацию Энфорда в «предательстве конституции». Другие, однако, приветствовали невмешательство администрации.
(Изображение: Эдгар Рили, представитель «Дезерета», на пресс-конференции.)
РИЛИ: Никакое правительство не имеет права указывать нам, как себя вести в Божьей стране. У нас есть воины, решительные мужчины. Если власти штата пойдут на попятную, мы просто перестреляем всех, начиная от границ.

Глава 10
Шипы

Они приходят за тобой на рассвете. Это Янкель - тот, что хороший, - и другой, Симмонс, или как-там-его, ты редко его видел. Обычно присылали больше двоих, но времена изменились. Сна у тебя, конечно, ни в одном глазу, но они все равно шагают тихо, словно не хотят напугать тебя внезапным пробуждением.
«Пора», - говорит Янкель. Взгляд у него немного виноватый.
Ты пожимаешь плечом, отвергая его протянутую руку, и встаешь - ты никому не позволишь тебе помогать. Ты хочешь идти на своих двух, если сможешь, но колени что-то ослабели. Сколько раз за долгую ночь ты слышал их шаги в коридоре - фантомные шаги. Теперь ты весь на взводе, и перед глазами все смутно, как на скверно проявленной фотографии. Ты устал.
Однако наваливается сонливость. Скоро ты уснешь.
Нет ни священника, ни пастора - ты сказал, что не хочешь. Разве может дать какое-то утешение незнакомец, бормочущий что-то о том, во что ты не веришь? Тебя сопровождает только Янкель, а Симмонс, или как-там-его, держит дверь. Просто два тюремных бугая, которым мало платят и которые решили зашибить сверхурочные за работу в воскресенье утром. Конечно, им причитаются и небольшие премиальные, ведь работенка и в самом деле неприятная - в приватизированной системе заключения не принуждают никого, кроме заключенных. Янкелю, должно быть, нужны деньги, чтобы кормить детишек при нынешних высоких налогах. Иначе кто кроме психопата подпишется на такую работу?
Последняя прогулка. Вернее, ковыляние, потому что лодыжки охвачены толстыми нейлоновыми ограничителями. Все совершенно не так, как показывают в фильмах. Другие заключенные не стоят у решеток, выкрикивая горькие слова прощания: большинство из них спит или притворяется спящими. Ты сам так поступил, когда уводили Гарзу. Что теперь говорить? И Янкель не выкрикивает: «Мертвец идет!» или что-то в этом роде - и не выкрикивал. Он лишь негромко произнес, когда твои ноги коснулись пола, - в лучших традициях тюремной драмы: «Если будешь мне подчиняться, все пройдет гладко, а если нет - тебе придется очень скверно». Теперь он виновато помалкивает, словно везет к ветеринару чью-то сбитую на дороге собаку.
Комната, куда тебя приводят, на самом деле не кабинет врача - это камера смерти - но выглядит она и пахнет как врачебный кабинет в любой тюрьме. Врач невысок - если он и в самом деле врач: достаточно быть дипломированным санитаром, чтобы провести казнь. Он, очевидно, прождал здесь минут на пятнадцать дольше, чем хотелось бы, и утренний кофе уже превращается в его желудке в кислоту. Когда ты входишь, он кивает, и на его губах мелькает злобная ухмылка - наверное, причиной тому несварение и нервы. Он еще раз кивает, с еле заметной робостью указывает на покрытый листом нержавейки стол - обычный смотровой стол - и слегка пожимает плечами, словно говоря: хотел бы я предложить нечто посимпатичнее, но сам знаешь, какие нынче времена…
Два охранника подхватывают тебя под руки, когда твои ягодицы скользят по разложенному на столе бумажному полотнищу, - они и в самом деле тебе помогают, потому что дрожащие ноги слабеют и ты вот-вот рухнешь. Да, они помогают, но держат тебя очень и очень крепко.
Ты поднимаешь ноги на стол и даешь им уложить тебя на спину. Охранники начинают закреплять ремни.
До этого момента все еще могло казаться визитом к тюремному врачу - если позабыть о том, что все молчат. Впрочем, неудивительно. О чем сейчас говорить? Тебя уже обследовали и поставили диагноз. Летальный исход.
Опасен. Бесполезная сволочь. Неприятности. Плохой самоконтроль. Держать в доме невыгодно, а кормить дорого. Комбинация симптомов сложилась. Лечение назначено.
Нет смысла доказывать, что ты невиновен. Ты делал это уже несколько лет всеми возможными способами. Это ничего не изменило. Апелляция, пара статей в журналах: «Хоронят старые ошибки», - гласил один из заголовков, намекая как на тюрьмы, так и на госпитали. Они тоже ничего не изменили. Живший в тебе маленький мальчик, та твоя часть, что еще верила - если плакать достаточно громко, то кто-нибудь придет и все исправит, - уже исчезла, стертая начисто и эффективно, как скоро сотрут оставшееся.
Какой-то чиновник корпорации стоит в дверях серой тенью цвета акульей кожи. Ты поворачиваешь к нему голову, но его заслоняет бедро Янкеля. Краткое ощущение чего-то холодного на сгибе локтя заставляет вновь взглянуть на хмурое лицо врача. Спирт? Зачем? Протирает руку, чтобы не занести инфекцию. Возможно, это порция тюремного юмора - более тонкого, чем ты ожидал. Ты ощущаешь, как что-то холодное протыкает кожу, нащупывая вену. Но что-то не получается. Врач тихо ругается себе под нос - чуть-чуть запаниковал - и извлекает иглу. Пробует найти вену второй раз, третий, четвертый. Безуспешно. Тебе больно, словно кожу прострочили швейной машинкой, а в груди набухает нечто непонятное - то ли смех, то ли долгий всхлипывающий вопль.
Ты его, разумеется, подавляешь. Господь запрещает тебе устраивать спектакль. Тебя просто-напросто собираются убить.
Кожу снова увлажняют. Флуоресцентные лампы мерцают и слегка расплываются, когда стальная игла попадает наконец туда, куда нужно, и врач закрепляет ее кусочком пластыря. Второй охранник, Симмонс, или как-там-его, наклоняется и затягивает ремень, чтобы ты не вырвал иглу. Начинают вводить вторую.
Есть во всем этом нечто поразительное. Это же конец света, но люди вокруг ведут себя так, словно выполняют ежедневную работу. И лишь крохотные бисеринки пота на верхней губе и нахмуренном лбу врача свидетельствуют о том, что это не так.
Когда вторая игла воткнута и закреплена, серый костюм, маячивший где-то сбоку, приближается. Ты не видел этого человека прежде и секунду пытаешься угадать, каково его место в иерархии корпорации. Потом понимаешь, на какую чушь тратишь последние мгновения жизни, и тебя переполняет отвращение.
Белый мужчина с квадратной челюстью напускает на лицо подходящее скорбное выражение, поднимает папку и зачитывает текст возмездия тюремной корпорации, а затем их легальный мандат на право накачивать тебя пентоталом натрия и хлоридом калия до тех пор, пока твое сердце не перестанет биться, а мозговая активность не прекратится. Прежде в вену вводили и третий смертоносный препарат, но бухгалтеры решили, что нечего метать бисер перед свиньями.
Доктор уже пустил в вену солевой раствор, хотя ты не ощущаешь ничего, кроме неудобства от иглы и покалывания в тех местах, где ее неудачно втыкали.
«Ты все понял, сынок?» - спрашивает тип с квадратной челюстью. «Конечно», - хочется тебе прорычать в ответ. Ты понимаешь больше, чем он знает. Ты понимаешь, что они просто выкидывают отбросы, а пустые упаковки перерабатывают. Ты принесешь больше пользы обществу в виде удобрения на гидропонной фабрике, чем зря уничтожая еду в дорогой камере приватизированной тюрьмы.
Тебе хочется рычать, но ты молчишь. Потому что сейчас, глядя в бледно-голубые глаза этого человека, ты осознаешь так, как не сознавал прежде, что действительно сейчас умрешь. Никто не выскочит из-за кушетки и не скажет, что все это шутка. И это не сетефильм - отряд наемников не взорвет ворота тюрьмы и не освободит тебя. Через секунду врач нажмет вон ту кнопку, и прозрачная жидкость вон из той бутылочки - а они должны быть прозрачными, эти жидкости, как глаза равнодушного белого мужчины с квадратной челюстью, которого прислали, чтобы зачитать тебе смертный приговор, - и та жидкость начнет медленно перетекать в твою вену. А потом ты умрешь.
Ты пытаешься заговорить, но не можешь. Ты дрожишь от холода. Янкель накрывает твою грудь тонким госпитальным одеялом - осторожно, чтобы не сместить тонкую прозрачную трубочку, впившуюся тебе в руку подобно длинной стеклянной змее. Ты киваешь. Ты ведь не тупой, в конце концов. Ты понимаешь законы и знаешь, как они работают. Если не этот закон, так другой. Законы создают для того, чтобы отделять таких, как ты, от таких, как они. Поэтому ты киваешь, пытаясь сказать то, что твой пересохший язык и стиснутая спазмом гортань произнести не могут: «Я знаю, почему вы хотите умертвить меня. И других объяснений мне не надо».
Мужчина в сером костюме улыбается, кривя тонкие губы, словно узнал выражение твоих глаз. Он кивает врачу, сует папку под мышку и направляется к двери, исчезая из поля твоего зрения за контурами синих брюк Янкеля.
Ты только что повстречался с ангелом Смерти и не узнал его. Его никто не знает в лицо.
Янкель слегка сжимает тебе руку, а это значит, что врач повернул краник и на второй линии, но ты не поднимаешь глаз, дабы не встретиться взглядом с охранником. Тебе не хочется, чтобы он стал последним, кого ты увидишь. Он никто - просто тот, кто охраняет твою клетку. Может, вполне приличный для хранителя человеческого зоопарка, но не более того.
Проходит немного времени - густое и вязкое время тем не менее ползет вперед. Взгляд устремляется к флуоресцентным лампам на потолке, и они расплываются еще больше прежнего, а по краям возникают радужные полоски. И ты понимаешь, что твои глаза наполняются слезами.
Одновременно в комнате становится теплее. Стянувшаяся было от холода кожа разглаживается, мышцы расслабляются. Это не так уж и плохо.
Но тебе никогда не вернуться. Сердце ускоряет ритм. Они заталкивают тебя во мрак. На большом корабле один пассажир оказался лишним, и ты вытянул короткую соломинку.
В тебе нарастает нечто вроде животной паники, и на мгновение ты напрягаешься, стараясь разорвать путы, - или пытаешься это сделать, - но все уже зашло слишком далеко. В твоей груди сокращается мускул, вот и все - медленным спазмом, словно в начале родов.
Только направление не то. Ты выходишь наружу, а не проникаешь внутрь…
Тебя безжалостно втягивает мрак, тащит вниз, сломляя сопротивление. Ты уже висишь, удерживаясь кончиками пальцев, над океаном черного бархата, и так легко, легко, легко прекратить упираться… но под этой мягкостью что-то таится, нечто грубое и окончательное… и такое ужасающе одинокое.
Погас, свет почти погас, остался лишь быстро исчезающий размытый мазок. Все, пропал окончательно.
Беззвучный вопль, вспыхивает искра, но через секунду ее поглощает холодный мрак.
«Господи, я не хочу!»
Полчаса спустя он все еще дрожал.
- Ты такой сканнер, Гардинер. Смертельная инъекция… Господи!
Орландо поднял голову. Перед глазами все немного расплывалось. Темный салун было полон теней и дрейфующих облачков тумана, но широкий силуэт его друга было трудно с чем-то спутать.
Фредерикс уселся на кривоногий стул с высокой спинкой и уставился на меню ощущений, проползающее по черной поверхности стола непрерывно меняющейся абстрактной паутиной морозно-белых букв. На его лице появилось преувеличенное отвращение, а плечи приподнялись, отчего сим его показался еще мускулистее, чем обычно.
- Что с тобой, Гардинер? Зачем тебе такие экстравагантные путешествия?
Орландо никогда не мог понять, почему Фредерикс так любит симы, напоминающие бодибилдеров. Может, в РЖ он какой-нибудь тощий замухрышка? Узнать это было невозможно, потому что Орландо никогда не видел друга во плоти, а сейчас об этом невежливо даже спрашивать. Кстати, сам Орландо далеко не новичок в работе с образами: сим, который он сейчас носил, был, как обычно, добротно сработанным, хотя и не особенно красивым или внешне впечатляющим.
- Гонки смерти? Просто они мне нравятся. - Орландо слегка запинался, формулируя фразы, потому что еще не пришел в себя после очередного скольжения в ничто. - Они меня… интересуют.
- Верно, сейчас они прямо-таки патологически популярны.
Через весь стол перед Фредериксом протанцевала цепочка крохотных скелетиков; каждый был облачен в костюм Кармен Миранды. Они кривлялись, сталкивались бедрами, а затем с легким хлопком исчезали один за другим, переваливаясь через край стола. Здесь их было полно - миниатюрные скелетики спускались по леденцовым палочкам и катались по ледяным подносам, а на огромном канделябре целая армия скелетов занималась акробатикой. Оформление салуна «Последний шанс» сильно намекало на виртуальную близость с «Конечной станцией», однако большинство его завсегдатаев предпочитало псевдоготику клуба более неприятным и более реалистичным ощущениям, продававшимся в соседнем сайте.
- Ты же пережил вместе со мной крушение самолета, - напомнил Орландо.
- Да, разок, - фыркнул Фредерикс. - Зато ты летал на нем столько раз, что для тебя, наверное, там забронировали постоянное место. - Широкое лицо его сима на мгновение застыло, как будто находящийся где-то реальный Фредерикс отключился от системы, но причина крылась лишь в неспособности доступных ему программ изображать угрюмость - к несчастью для Фредерикса, который эту угрюмость попытался выразить. - А для меня это оказался кошмар. Я уже решил было, что и в самом деле сейчас умру… у меня чуть сердце не остановилось. Как ты можешь любить такую гадость, Гардинер?
- Привык понемногу. - В действительности это было не так. И это тоже являлось частью проблемы.
Неожиданно огромные двери салуна со скрипом распахнулись, и в помещение ворвался холодный ветер. Орландо машинально снизил чувствительность своих рецепторов. Фредерикс, у которого был более дешевый интерфейс, даже не заметил холода. Некое существо со светящимися красными глазами и окутанное вихрем снежинок протиснулось в дверь. Несколько сидящих возле входа патронов рассмеялись. Весьма женственный сим завизжал.
- Мне кто-то говорил, что эти симуляции записывают напрямую у умирающих людей, - резко произнес Фредерикс.
- Нет, - покачал головой Орландо. - Просто хорошее железо. И качественный софт. - Красноглазое существо сгребло вопящую женщину и уволокло ее в снежную ночь. Дверь со скрипом закрылась. - По-твоему, кто-то сажает в самолет человека, подключив к нему новейшую аппаратуру дистанционной записи нейронных сигналов стоимостью в миллиарды, и она случайно включается, когда самолет врезается в землю? Шансы на это практически нулевые, Фредерикс, и в дешевой сетевой аркаде тебе такую запись не продадут. Не говоря уже о том, что подобного рода ощущения нельзя записать и воспроизвести, - по крайней мере, с таким эффектом. Я проверял. Реальная запись человеческих ощущений - просто чудовищная мешанина. Ты просто не сможешь интерпретировать ощущения, прошедшие через чужой мозг. Ничего не выйдет.
- Точно? - Похоже, Фредерикс так до конца и не поверил, но у него не было присущего Орландо навязчивого интереса к ВР, и он, как правило, не спорил с другом о подобных вещах.
- В любом случае, я хотел обсудить с тобой совсем не это. - Орландо откинулся на спинку стула. - У нас есть гораздо более важные дела, и я хочу поговорить о них без свидетелей. А это место мертво. Пошли по мне.
- Да. Это место мертво. - Фредерикс хихикнул, разглядывая скелетики высотой в два пальца, играющие на столе пробкой от бутылки.
- Я не это имел в виду, - нахмурился Орландо.
Электронный коттедж Орландо располагался в Парковом Углу, богемной секции Внутреннего Района, населенной по большей части не стесненными финансово студентами университетов. Его база в виртуальном мире выглядела почти стереотипной версией мальчишеской спальни - комнатой, в которой Орландо хотел бы жить дома, но не мог. Экран во всю стену постоянно демонстрировал прямую видеопередачу с проекта МВС - огромную оранжевую пустыню. Гостям Орландо приходилось щуриться, чтобы разглядеть целые армии строительных роботов, копошащихся в марсианской пыли. Широкое окно в дальней стене выглядело как симуляция водопоя в позднем меловом периоде. Для обоев она выглядела слишком живописно; сейчас там виднелся юный тираннозавр, поглощающий утконосого гидрозавра и не блещущий при этом застольными манерами.
Интерьер был смоделирован в стиле скандинавского пляжного домика, который родители Орландо снимали, когда он был ребенком. Тогда на него произвело большое впечатление обилие укромных уголков, лестниц и полускрытых альковов, и он, выполняя виртуальную реконструкцию, даже несколько перестарался, воссоздавая их. Повсюду во многоуровневом пространстве виднелись сувениры, свидетельствующие о его - и Таргора - успехах в сетеиграх. Один из углов комнаты занимала пирамида симулированных стеклянных ящиков, в каждом находилась модель головы поверженного врага, скопированная по возможности напрямую из дампа записи последних секунд вражеской жизни. Почетное место на вершине пирамиды занимала голова принца Черных эльфов Дитера Кабо - с глазами, закатившимися после удара мечом, только что развалившего его узкий череп. Битва продолжалась три дня, и из-за нее Орландо едва не провалил полугодовой экзамен по биологии, но результат стоил риска. Обитатели Срединной страны до сих пор с восхищением и завистью вспоминали эту эпическую схватку.
В собственных нишах располагались и другие предметы. Там были витрины с борющимися гомункулусами - останками неудавшегося заклинаниями другого врага, глаз Азелфиана, вырванный Таргором из головы умирающего бога, и даже скелетообразная рука колдуна Дрейры Джарха. Таргор не отрубал ее сам, а стянул у некоего купца всего за несколько секунд до того, как ее (несколько раздраженный) владелец явился потребовать свою собственность обратно. Вдоль лестницы вместо перил тянулось тело весьма неприятного Червя из цитадели Морсин. Час борьбы с этим существом во рву возле цитадели - и определенное уважение к созданию столь тупому, но тем не менее столь решительному - обеспечили ему место в коллекции Орландо. Кроме того, вытянутый вдоль лестницы, он выглядел весьма впечатляюще.
- Я думал, ты не захочешь об этом говорить. - Фредерикс легко опустился на широкий диван, обтянутый черной кожей. - Ты, как я понимаю, очень расстроен.
- Да, я расстроен. Но тут кроется нечто большее, чем смерть Таргора. Гораздо большее.
Фредерикс прищурился. Орландо не знал, как выглядит его друг в РЖ, но почти не сомневался, что он носит очки.
- Как это понимать: гораздо большее? Тебя ударили. Таргор умер. Я что-то упустил?
- Ты очень многое упустил. Да брось, Фредерикс, ты видел когда-нибудь, чтобы я так себя вел? Кто-то подстроил мне подлянку. Кто-то имел на меня зуб!
Орландо постарался как можно лучше описать захватывающее видение золотого города, но обнаружил, что почти невозможно подобрать слова, объясняющие, насколько он был трепетно и невероятно реален.
-… Словно, словно… я пробил дыру в этом окне, - он махнул в сторону окна-имитации, за которым чавкали и визжали динозавры, - и увидел реальный мир. Но не видеозапись реального мира, пусть даже с наилучшей мыслимой четкостью, а реальный настоящий мир. Там был город, которого я никогда не видел. И вряд ли он существует на Земле.
- Думаешь, это сделал Морфер? Или Дитер? Он дико разозлился из-за Черного эльфа.
- Ты что, не врубился? Никто из тех, кого мы знаем, такого сделать не мог. Сомневаюсь даже, способны ли на это лучшие исследовательские лаборатории правительства или «Криттапонга». - Орландо принялся расхаживать по комнате. Ему стало тесно, он махнул рукой, и помещение расширилось, стены и диван с Фредериксом отодвинулись на несколько ярдов.
- Эй! - Фредерикс выпрямился. - Ты что, хочешь меня убедить, будто это были инопланетяне или еще кто? Не смеши меня, Гардинер. Если бы кто-нибудь проделывал в сети такие фокусы, то это всплыло бы в новостях или еще где-нибудь.
Орландо остановился и крикнул:
- Бизли!
В полу открылась дверца, оттуда выскочило некое глазастое многоногое существо и торопливо подбежало к Орландо. Замерев у его ног, оно подтянуло конечности, превратившись в неопрятную кучку меха, и спросило с резким бруклинским акцентом:
- Да, босс?
- Поищи в новостях информацию о явлении, которое я только что описал, или о любых других аномалиях в сети. И найди запись последних пятнадцати минут игры, когда погиб Таргор.
- Уже делаю, босс.
В полу открылась другая дверца, куда проворно нырнул Бизли. Послышалась запись звуков громыхающих горшков, сковородок и прочих падающих предметов, позаимствованная из какого-то мультфильма, затем существо появилось вновь, волоча черный квадратик с таким видом, словно это был якорь круизного лайнера.
- Уф-ф-ф, - выдохнул Бизли. - Придется перепахать кучу новостей, босс. Не хотите взглянуть, пока я ищу? Это запись игры.
Орландо взял черный квадратик, растянул его до размеров пляжного полотенца и подвесил в воздухе. Он начал было поворачивать его в сторону Фредерикса, потом улыбнулся. Даже проводя столько времени в сети, он до сих пор иногда в спешке мыслил, как в РЖ. Виртуальная реальность совершенно иная; если Фредерикс захочет увидеть запись, он ее увидит, где бы ни сидел. Вспомнив еще кое-что, Орландо постучал по квадрату пальцем, и тот превратился в куб.
- Включай, Бизли. Дай вид из точки рядом с кем-то из персонажей.
После секундной паузы, во время которой процессор заново конфигурировал данные, черный куб вспыхнул изнутри колеблющимся светом факела, освещающим две фигуры.
«… Пятьдесят бриллиантов по империалу каждый», - услышал Орландо собственные слова, произнесенные басовитым голосом Таргора.
«Пятьдесят! О боги!»
«Да. А теперь заткнись».
Орландо критически оглядел сцену. Странно было стоять вот так рядом с Таргором, словно варвар был всего-навсего персонажем сетефильма.
- Слишком рано. Я еще не вошел в гробницу. Вперед на пять минут.
Теперь он увидел, как его alter ego продирается сквозь свисающую с потолка чащу корней, держа в одной руке факел, а в другой меч. Внезапно Таргор выпрямился, подняв меч, словно готовился отразить удар.
- Вот этот момент! - воскликнул Орландо. - Тут я это и увидел! Бизли, перемести изображение так, чтобы я мог видеть стену перед Таргором.
Изображение расплылось, и мгновение спустя он увидел происходящее из точки, расположенной чуть выше правого плеча наемника. Стена была видна целиком, включая то место, где на ней появилась сверкающая трещина.
С той лишь разницей, что сейчас никакой трещины не было.
- Что? Странно! Останови кадр, Бизли. - Орландо медленно поворачивал картинку, разглядывая стену с различных точек. В желудке похолодело. - Не может быть!
- Я ничего не вижу, - заметил Фредерикс.
- Спасибо, что подсказал. - Орландо заставил своего агента еще несколько раз менять точку зрения; они с Фредериксом даже остановили записанную симуляцию и вошли в нее, но не заметили ничего необычного: Таргор не реагировал на что-либо видимое.
- Вот дерьмо, - ругнулся Орландо, выходя из записи. - Пускай дальше.
Они молча наблюдали, как Таргор, слегка наклонившись, разглядывал самую обычную стену. Потом Фредерикс, тогда в образе воришки Пифлита, выкрикнул: «Сюда кто-то идет! Охранник гробницы! Таргор!»
- Но ведь все произошло не настолько быстро, верно? - В голосе Фредерикса прозвучала легкая неуверенность, но Орландо окатила волна облегчения. Значит, он все-таки не сошел с ума.
- Разумеется, нет! Вот, смотри. - Он указал на охранника гробницы, который как раз появился в углу, размахивая боевым топором. - Судя по записи, на все события ушло секунд десять. Но ты ведь сам знаешь, что это длилось гораздо дольше, верно?
- Да. Я совершенно уверен, что ты пялился на стену куда дольше. Я даже подумал, что у тебя прервалась связь, или линк накрылся, или еще что-то.
Орландо щелкнул пальцами, куб исчез.
- Бизли, проверь эту секцию записи игры на редактирование любого рода. Проверь также, есть ли противоречия во времени относительно общего времени игры. И пошли копию в Судейскую коллегию с пометкой «возможно, незаконная смерть персонажа».
Агент-паучок появился в комнате неизвестно откуда и глубоко вздохнул:
- Господи, босс, может, вам еще что-то от меня надо? У меня уже готова первая порция результатов поиска в новостях.
- Скинь ее в файл. Я просмотрю их потом. Есть что-нибудь по-настоящему интересное? То, что бросается в глаза?
- Золотые города и/или суперреальные феномены в виртуальной среде? Пока нет, но я собрал все, что хоть как-то близко к этому запросу.
- Прекрасно. - Что-то не давало Орландо покоя, воспоминание о странном метрополисе, его сияющих пирамидах и башнях из янтаря и золотых пластин. Сперва оно представлялось ему личным видением, подарком для него одного - так готов ли он отказаться от этой возможности? - Насчет Судейской коллегии я передумал. Не хочу, чтобы они вмешивались… пока, во всяком случае.
- Как угодно, - хмыкнул Бизли. - А теперь, если не возражаете, я займусь работой.
Существо выхватило из воздуха сигару, сунуло ее в угол широкого ухмыляющегося рта и вышло сквозь стену, рассеянно выпуская мультяшные колечки дыма.
- Тебе надо завести другого агента, - заметил Фредерикс. - Этот уж больно противный, и он у тебя уже столько лет…
- Вот почему мы с ним так прекрасно работаем вместе. - Орландо по-индейски скрестил ноги и завис в воздухе в метре над полом. - Смысл наличия агента в том, что тебе не надо запоминать команды и прочую ерунду. А когда я говорю, Бизли меня понимает с полуслова.
Фредерикс рассмеялся:
- Паучок Бизли. Как по-детски.
- Я назвал его так, когда был ребенком, - нахмурился Орландо. - Ладно, нам еще надо разобраться с этой дурацкой ситуацией. Ты намерен помогать мне думать или будешь сидеть и задавать идиотские вопросы?
- Сидеть и задавать идиотские вопросы.
- Я так и думал.

* * *

Папа Кристабель и его друг Рон - Кристабель велели называть его капитан Паркинс - сидели в комнате и пропускали по паре стаканчиков. Так они это называли, когда пили папино виски и разговаривали. Но когда папа пил что-то сам или с мамой, то это уже называлось иначе. Штучки взрослых.
Кристабель сидела, нацепив книгоочки, но ей трудно было сосредоточиться на сказке, потому что она прислушивалась к разговору. Папа очень редко бывал дома днем, даже по субботам, и ей нравилось находиться в комнате рядом с ним, даже когда он разговаривал с капитаном Паркинсом, у которого были дурацкие усы, похожие на моржовые. Мужчины краем глаза следили за футбольным матчем на настенном экране.
- Бедняга Геймкок, или как там его звать, - заметил папа. - И бедные его родители.
- Но футбол - игра опасная. - Капитал Паркинс сделал паузу и глотнул виски. Кристабель не видела его, потому что смотрела на Спящую Красавицу в книгоочках, зато услышала, как он отхлебнул из стакана. И еще она знала, что усы у него сейчас мокрые. Она украдкой улыбнулась. - Почти все они парни из гетто - другого шанса выбраться оттуда у них нет. Это рассчитанный риск. Совсем как завербоваться в армию. - И он громко расхохотался: ха-ха-ха.
- Да, но все же. Не очень-то приятный конец.
- А чего ты хочешь, когда по полю со скоростью спринтера несутся четыреста фунтов мускулов? Кто-нибудь в тебя врезается, и готово! Еще удивительно, что их гибнет так мало, даже в этих новых игровых доспехах.
- Я понимаю, что ты имеешь в виду, - сказал папа. - Словно мы специально выводим в городах такую породу - очень быстрых и очень крупных. Как будто они особый вид.
- Я служил в национальной гвардии во время бунта в Сент-Луисе, - заметил капитан Паркинс, и холодок в его голосе заставил поежиться даже сидящую в дальнем конце комнаты Кристабель. - Они и в самом деле другой вид.
- Тогда «Пяткам» не помешает нанять парочку таких парней, - рассмеялся папа. - Им давно следует укрепить линию обороны.
Кристабель наскучило слушать, как они говорят о спорте. Ей нравились только названия команд, словно позаимствованные из сказок: «Смоляные пятки», «Синие дьяволы», «Демоны-проповедники».
Изображение прекрасного принца уже некоторое время стояло застывшим. Кристабель коснулась наушника и запустила сказку дальше. Принц пробирался через лес, заросший колючими кустами. Хотя Кристабель смотрела эту сказку не первый раз, она и сейчас волновалась за принца: а вдруг зацепится за куст и сильно поранится?
«Он прокладывал себе путь через колючие кусты, гадая, что скрывается за этой преградой», - произнес голос в наушнике. Кристабель надела только один, чтобы слышать разговор папы и его друга, поэтому голос звучал тихо. «А дальше тебе придется читать», - сообщил голос. Кристабель прищурилась, когда между колючками, словно написанные на облачке тумана, появились строчки текста.
- Нес… несколько раз он царапался о колючие кусты, - прочитала она, - а однажды сильно за… застрял и испугался, что уже не сумеет выбраться. Но все же он осторожно высвободил куртку и плащ. Одежда его была порвана, но он не поранился.
- Кристабель, детка, ты не можешь читать немножко потише? - попросил папа. - Рон пока не знает, чем кончится матч, и ты ему все удовольствие испортишь.
- Смешно. Очень смешно, - буркнул капитан Паркинс.
- Извини, папа.
И она стала читать дальше, но уже шепотом, о том, как принц разрубил заслон из паутины и оказался перед воротами замка Спящей Красавицы.
- Да, кстати, хочешь историю про нашего старого приятеля? - спросил капитан Паркинс. - Я его вчера застукал, когда он обращался в отдел снабжения. Если вспомнить, сколько он ест, то можно было подумать, что он попросит удвоить его продовольственную квоту, но он желал увеличить свою норму по некоему ключевому продукту.
- Погоди, попробую сам угадать. Удобрения для растений?
- Нет, еще более странный продукт. А если учесть, что он тридцать лет не выходил из дома, то и вовсе поразительный…
Тут Кристабель перестала слушать, потому что на нижнем краю картинки в очках стали появляться новые слова. Они были крупнее прежних, и одним из них было ее имя.
«ПОМОГИ МНЕ КРИСТАБЕЛЬ, - прочитала она. - СЕКРЕТ НИКОМУ НЕ ГОВОРИ».
Добравшись до слова «секрет», Кристабель сообразила, что читает вслух. Она тут же смолкла, встревожившись, но капитан Паркинс все еще говорил с отцом, и они ее не расслышали.
-… Я, разумеется, велел ему отказать, пока он не представит приемлемое объяснение, а заодно попросил пересылать мне все его необычные заказы. Как считаешь, что он задумал? Сделать бомбу? Или просто весеннюю уборку?
- Ты сам сказал, что он десятилетиями не выходил из дома. Нет, думаю, у него просто старческое слабоумие. Может, стоит заехать к нему и самому все проверить… когда избавлюсь от простуды. Готов поспорить, что у него там вирусы так и плодятся.
Кристабель продолжала читать слова, появляющиеся в очках, но теперь бормотала их про себя и затаив дыхание, потому что секрет был такой странный, а она сидела совсем рядом с папой.
«… И ПРИНЕСИ ЕГО МНЕ ПОЖАЛУЙСТА БЫСТРЕЕ НИКОМУ НЕ ГОВОРИ СЕКРЕТ».

Предыдущая страница 8 Следующая страница


9 Тэд Уильямс

Потом снова появились обычные слова, однако Кристабель уже не хотелось читать про Спящую Красавицу. Она сняла очки, но не успела встать, как в комнату вошла мама.
- Вы тут здорово устроились, - заметила она. - А я думала, ты болен, Майк.
- Ничто так не прочищает мозги и не прогоняет простуду, как немного футбола и пара стопок неразбавленного.
Кристабель встала и выключила очки - на тот случай, если они заговорят и выдадут секрет.
- Мам, можно мне уйти? На минутку.
- Нет, детка. Обед уже на столе. Сперва поешь, потом можешь идти. Рон, ты не составишь нам компанию?
Капитан Паркинс пошевелился и поставил на кофейный столик пустой стакан.
- С удовольствием, мэм.
- Если ты еще раз назовешь меня «мэм», - улыбнулась мама Кристабель, - мне придется отравить твою еду.
- И все равно она будет лучше того, чем меня кормят дома.
Мама улыбнулась и повела всех на кухню. Кристабель тревожилась, ведь ее просили прийти срочно. Но раз обед на столе, никто никуда не уходит. Это было правилом, а Кристабель всегда соблюдала правила. Ну, почти всегда.
Кристабель встала, прихватив корешок сельдерея.
- Можно мне теперь уйти?
- Да, если папа не против.
Отец оглядел дочь с ног до головы с притворным подозрением. На мгновение девочка испугалась, но потом поняла, что папа хочет пошутить.
- А куда это ты несешь сельдерей, юная леди?
- Мне нравится есть его на ходу, - пояснила Кристабель и в подтверждение своих слов откусила кусочек. - Когда его жуешь, то во рту хрустит, а мне кажется, будто это такое-то чудище наступает на дома: хруп, хруп, хруп.
Взрослые рассмеялись.
- Дети, - сказал капитан Паркинс.
- Ладно, иди. Но возвращайся засветло.
- Обещаю. - Кристабель выскользнула из столовой и сняла с крючка плащик, но направилась не к входной двери, а прокралась по коридору к ванной и открыла шкафчик под раковиной. Набив карманы, она как можно тише вернулась к двери. - Я пошла! - крикнула она.
- Будь осторожнее, маленькое чудище! - отозвалась мать.
Лужайка перед домом была устлана красными и бурыми листьями. Кристабель торопливо свернула за угол. Потом украдкой выглянула, убедилась, что за ней никто не следит, и пошла к дому мистера Селларса.
На ее стук никто не ответил. Подождав немного, она вошла, хотя и чувствовала себя странно, словно она какой-нибудь грабитель. Ее окружил влажный горячий воздух, такой густой, что казался живым.
Мистер Селларс сидел в кресле, голова его была чуть откинута назад, а глаза закрыты. На секунду Кристабель показалось, что он умер, и она приготовилась испугаться по-настоящему, но тут один его глаз медленно, как у черепахи, приоткрылся и посмотрел на нее. Потом показался кончик языка, облизнул пересохшие губы, и мистер Селларс попытался заговорить, но не смог произнести и звука. Он протянул к ней руку. Рука дрожала. Сперва Кристабель решила, что он хочет, чтобы она ее взяла, но потом поняла, что рука указывает на ее распухшие карманы.
- Да, я принесла, - сказала Кристабель. - Вы не заболели?
Старик снова шевельнул рукой, на сей раз чуть сердито. Кристабель извлекла из карманов куски маминого туалетного мыла и положила их ему на колени. Он принялся царапать кусок мыла пальцами, но никак не мог снять бумажную обертку.
- Дайте я сниму. - Она взяла кусок мыла и развернула его. Когда тот, белый и блестящий, оказался у нее на ладони, мистер Селларс указал на тарелку, стоящую на столике рядом с ним. Там лежали кусок очень старого сыра - сухого и потрескавшегося - и нож.
- Вы хотите есть? - спросила Кристабель.
Мистер Селларс покачал головой и взял нож. Руки у него так тряслись, что он его едва не уронил, но все же протянул нож Кристабель. Ясно, он хочет, чтобы она порезала мыло.
Некоторое время девочка пилила ножом скользкую плитку. Ей уже доводилось строгать мыло в классе, но пилить его оказалось куда труднее. Она сосредоточилась и в конце концов сумела отрезать кусок шириной в два ее пальца. Мистер Селларс протянул руку, похожую на расплавленную птичью лапу, взял кусочек мыла, отправил в рот и принялся медленно жевать.
- Ой! - удивилась Кристабель. - Это же вредно!
Мистер Селларс впервые за все время улыбнулся. В уголках его рта появились мелкие белые пузырьки.
Он взял у нее мыло и нож и стал резать сам. Проглотив первый кусок и собираясь отправить в рот второй, он снова улыбнулся и сказал:
- Иди переоденься. - Голос его был слаб, но наконец-то старик заговорил как привычный Кристабель мистер Селларс.
Когда она вернулась в купальном халатике, он уже доел один кусок мыла и принялся за второй.
- Спасибо, Кристабель, - сказал он. - Перекись цинка - как раз то, что доктор прописал. Я был очень занят и забыл принять витамины и минеральные соли.
- Но люди не едят мыло, там нет витаминов! - оскорбленно заявила девочка. Но все же она не была до конца уверена в своей правоте, потому что в школе ей приклеивали к коже витаминный пластырь, а старикам, может быть, вообще нужны какие-нибудь другие витамины.
- А я ем, - сказал старик. - И был очень болен, пока ты не пришла.
- Но сейчас вам лучше?
- Намного лучше. Но тебе мыло есть не надо - оно годится только для особых стариков. - Он вытер пену с нижней губы. - Я очень много работал, малышка Кристабель. Встречался с разными людьми, делал всякие дела. - Она поняла, что это какая-то глупая шутка, потому что он никогда никуда не ходил и виделся только с ней и человеком, который привозил ему еду, - мистер Селларс сам ей это говорил. Улыбка старика постепенно угасла, глаза начали закрываться. Через секунду они снова распахнулись, но вид у него был очень усталый. - А теперь, когда ты меня спасла, тебе, наверное, лучше вернуться домой. Ты наверняка сумеешь придумать какую-нибудь историю о том, куда ходила. Мне и так стыдно, что приходится просить тебя лгать родителям, так что лучше не задерживать тебя надолго.
- А как вы со мной говорили через очки?
- О, этому маленькому фокусу я научился еще когда был юным кадетом. - Его голова чуть свесилась набок. - А теперь, друг мой, мне надо немного поспать. Ты сможешь выйти сама?
Кристабель выпрямилась на стуле.
- Я всегда выхожу сама.
- Да, сама. Сама. - Мистер Селларс поднял руку, словно подавая ей знак уйти. Глаза его снова закрылись.
Когда Кристабель переоделась в свою одежду - она оказалась настолько влажной, что ей придется прогуляться немного перед возвращением домой, - мистер Селларс уже заснул в кресле. Она внимательно к нему пригляделась, убеждаясь, что он не заболел снова, но щеки его теперь были гораздо розовее, чем когда она пришла. Кристабель отрезала еще пару кусочков мыла на тот случай, если он окажется слишком слаб, когда проснется, и подтянула плед повыше к тощей шее старика.
- Это так трудно, - неожиданно произнес он. Кристабель отпрыгнула, испугавшись, что разбудила его, но глаза мистера Селларса остались закрытыми, а голос был тих как шепот и с трудом различим. - Все приходится прятать на виду. Но иногда я впадаю в отчаяние - я могу говорить с ними лишь шепотом, полуправдой, отрывками искаженных стихов. Теперь я знаю, что испытывает оракул…
Он пробормотал еще что-то, но девочка не разобрала слов. Когда старик затих, она похлопала его по руке и вышла. Из двери вслед за ней вырвалось облачко тумана. Ветер пронизал тело сквозь влажную одежду - Кристабель вздрогнула.
Оракул - это какая-то птица, верно? Значит, мистеру Селларсу приснился сон о том времени, когда он был летчиком?
Когда она шла по дорожке, вокруг кружились листья, кувыркаясь, словно цирковые акробаты.

* * *

Руки его были связаны. Его, подталкивая, вели по темной тропе между крутыми скалистыми склонами. Он знал, что его уводят прочь, во мрак и неизвестность. А позади остается нечто важное, то, что он не имеет права потерять, но его крепко держали, и чьи-то темные силуэты с каждой секундой уводили его все дальше и дальше.
Он попытался обернуться и ощутил резкую боль в руке, словно ее коснулись игольно-острым кинжалом. Все более сгущающийся на горной тропе мрак постепенно окутывал его плотнее. Он стал бороться, превзмогая боль в руках, и наконец сумел обернуться.
В долине позади, тоже зажатой между горными склонами, но на расстоянии несколько миль, виднелось пятно сверкающего золотого света. Он смотрел на него из темноты, и с такого расстояния оно выглядело как пламя степного пожара.
Город. Место, где он найдет то, о чем давно истосковался.
Его снова схватили, стиснули, развернули, поволокли дальше. Он и сейчас не мог разглядеть тех, кто его держит, но знал, что они увлекают его во мрак, в пустоту, туда, где даже воспоминание о золотом городе со временем померкнет. Он опять стал вырываться, но его держали крепко.
Его мечта, его единственная надежда все больше отдалялась. А его, беспомощного, увлекали все дальше и ниже, в черную бездну.

* * *

- Орландо! Орландо! Тебе привиделся плохой сон. Проснись.
Он стал пробиваться наверх, к голосу. Руки болели - его держат! Надо сражаться! Надо…
Он открыл глаза и увидел вблизи лицо матери, тускло освещенное пробивающимся сквозь окно сиянием почти полной луны.
- Посмотри, что ты натворил. - Тревога в ее голосе боролась с раздражением; тревога победила, но ненадолго. - Ты все опрокинул и разбросал.
- Я… Мне приснился кошмарный сон.
- Будто я сама не поняла. Это все сеть, целыми днями одна сеть. Неудивительно, что тебе снятся кошмары. - Вздохнув, она присела и начала собирать разбросанные вещи.
- Думаешь, мне только из-за сети снятся кошмары? - спросил Орландо, подавляя нотку гнева в голосе.
Мать замерла, держа пачку листков с пластырями, похожую на опавшие листья.
- Нет, - ответила она напряженным голосом. - Конечно, я так не считаю. - Она положила пластыри на столик возле кровати и стала подбирать остальные вещи. - Но все же, как мне кажется, тебе вредно проводить так много времени подключенным к этой… машине.
Орландо рассмеялся. Смех был горьким и сердитым, и он не желал этого скрывать.
- Что ж, каждому нужно хобби, Вивьен.
Мать поджала губы, хотя именно родители захотели, чтобы сын называл их по именам.
- Не надо злиться, Орландо.
- Я не злюсь. - Он понял, что по-настоящему это и в самом деле так. Иногда, конечно, бывает. Но сейчас он был разгневан и напуган, только сам не понимал почему. Наверное, из-за сна, подробности которого уже начали испаряться… из-за ощущения, что кроме сна от него ускользает и нечто иное. Орландо глубоко вздохнул. - Извини. Мне просто… приснился страшный сон.
Мать подняла стойку капельницы - ворочаясь в постели, он опрокинул ее к стене - и убедилась, что игла на месте и надежно закреплена.
- Доктор Ван сказал, что к концу недели она уже не потребуется. Приятно, правда? - То был ее способ извиняться, и Орландо попробовал принять ее извинение вежливо.
- Да, приятно. - Он зевнул. - Попробую уснуть. Извини, что шумел и разбудил тебя.
Мать накрыла ему грудь одеялом и на мгновение прижала к его щеке прохладную ладонь.
- Мы… я просто встревожилась. И больше никаких дурных снов. Обещаешь?
Орландо соскользнул пониже, нащупал пульт и придал верхней части кровати более удобное положение.
- Хорошо, Вивьен. Спокойной ночи.
- Спокойной ночи, Орландо. - Мать секунду помедлила, потом наклонилась и поцеловала его перед уходом.
Орландо задумался, не включить ли ночник и почитать, но передумал. Осознание того, что мать услышала его тревогу даже из соседней комнаты, делало темноту чуть более уютной, чем обычно, к тому же ему было о чем поразмыслить.
Например, о городе. Об этом таинственном месте, про которое в Срединной стране даже не осталось записей. Он вторгся в сон Орландо, как прежде вторгся в мир Таргора. Но почему это нечто, наверняка не более чем случайная помеха при передаче сигнала или хакерская шуточка, кажется ему таким важным? Он уже давно перестал верить в более практические чудеса, поэтому что может означать для него это чудо? И есть ли у него смысл вообще, или это попросту дурацкая случайность, которая теперь магнитом притягивает его страх и практически заброшенную надежду?
В доме было тихо. Отца способен разбудить разве что взрыв, а мать за это время уже, наверное, снова погрузилась в более чуткое и беспокойное забытье. Орландо остался в темноте наедине со своими мыслями.
СЕТЕПЕРЕДАЧА/МУЗЫКА: Христос играет для немногих счастливцев.
(Изображение: крупный план собачьей головы.)
ГОЛОС: Иоганн Себастьян Христос неожиданно появился на местном сетешоу своего любимого города - Нового Орлеана…
(Изображение: голова пса, человеческие руки.)
ГОЛОС:… Музыкант-затворник впервые появился на людях с тех пор, как в прошлом году трое членов его группы «Светловолосая сучка» погибли во время чрезвычайного происшествия на концерте…
(Изображение: танцующий человек в маске пса, на заднем плане - экран, показывающий пожар на сцене.)
ГОЛОС: Христос исполнил три песни для потрясенной аудитории под аккомпанемент записи трагического случая…

Глава 11
Во чреве зверя

Рени обернулась, нервно оглядывая толпу, которая заполняла балконы, идущие по стенкам бездонного колодца. Ксаббу не отвечал, но, быть может, виновато тут оборудование? Может, он просто сошел с линии, и это ее система не в порядке, раз показывает наличие ведомого? Если бы только все оказалось так просто…
Толпа, пусть редкая, подавляла. Хохочущие бизнесмены в изящных, твердых как сталь телах отталкивали Рени, проходя, - их первоклассное оборудование и тугие кошельки позволяли создать невидимый, но вполне реальный барьер, отделявший их от простонї4аї0родья. Несколько явных туристов в рудиментарных симах бесцельно бродили, ошеломленные, пока толпа носила их от одного края тротуара к другому. Фигуры поменьше, слуги и агенты, сновали под ногами, торопясь исполнить повеления хозяев. Сколько могла судить Рени, Ксаббу среди них не было, но поиски ее затруднялись как раз обыденностью его сима - она насчитала вокруг больше десятка подобных фигур, глазея по сторонам и пытаясь одновременно не заступать дорогу важным шишкам.
ї4Но ї0даже если Ксаббу неподалеку, без аудиосвязи найти его почти невозможно, а Стримбелло появится через несколько секунд. ї4Нї0адо бежать, скрыться - но куда? Как бы она нї4и ї0пряталась, схорониться внутри «Мистера Джи» от одного из владельцев клуба невозможно. Ведь толстяк заявил, что знает ее, знает, кто она на самом деле. Может, уже сейчас они выходят на ее индекс, связываются с политехом и требуют, чтобы ее уволили… кто может сказать?
Только сейчас она не может позволить себе волноваться. Ей надо найти Ксаббу.
Может, он и правда сошел с линии, охваченный отвращением к гротескному шоу Желтой залы? Может, уже расстегивает постромки упряжи и ждет, когда вернется Рени? А если нет?
По лицам окружавших Рени пробежала рябь удивления. Большая часть зевак обернулась к входу в Желтую залу. Рени последовала их примеру.
За ее спиной воздвиглось нечто огромное, гигантский шар размером больше четырех или пяти обычных симов, который все рос. Бритая башка вертелась, как танковая башня, черные глазки, как стволы пулеметов, оглядели толпу и остановились на Рени.
То, что назвалось Стримбелло, улыбнулось.
- А вот и ты.
Рени обернулась, сделала шаг, другой - и кинулась через перила. Набрав максимальную скорость, она скользила между неспешно падающими посетителями, как щука среди ленивых рыбешек. Колодец был просмотровым устройством, а не аттракционом, падение все равно оставалось медленным, но она и не собиралась обгонять толстяка: тот все равно лучше нее ориентировался в «Мистере Джи». Ей достаточно было выйти из его поля зрения, выиграть время для более эффективного маневра.
- Случайно, - приказала она.
Колодец и тысячи симов, плывущих в нем, как пузырьки шампанского, смазались и исчезли, сменившись свалкой тел, на сей раз обнаженных, хотя атрибуты некоторых симов Рени не приходилось видеть на живом теле. Бархатистые складки стен из темно-красной плоти испускали тусклый, рассеянный свет. От пульсирующей музыки у Рени задрожали наушники. Из ближайшей груды тел вынырнуло пугающе расплывчатое лицо сима, выпросталась рука, поманила и исчезла.
- О нет, - пробормотала она.
Сколько из этих тел принадлежали на самом деле несовершеннолетним, детям вроде Стивена, которым небрежность администрации позволила проникнуть сюда и погрузиться в здешнюю грязь и мерзость? А в Желтой зале - сколько детей было там? Тошнота скрутила желудок.
- Случайно.
Перед Рени простиралась огромная арена, чей противоположный конец терялся вдали. Перед глазами поплыли голубые, как газовое пламя, буквы незнакомой письменности; слова, которые наговаривал в наушники бестелесный голос, тоже были ей непонятны. Мгновением позже программа-переводчик считала ее индекс и переключилась на английский. Картинка вздрогнула.
- … Выберите, в какой игре вы желаете участвовать: в командной или одиночной.
Рени молча смотрела, как за завесой огненных букв появляются человекоподобные фигуры в шипастых шлемах и сверкающей броне; в щелях забрал горели глаза.
- Вы выбрали индивидуальные соревнования, - с легкой ноткой одобрения произнес голос. - Игра начинает генерацию противников…
- Случайно.
Рени двигалась по залам все быстрее и быстрее, надеясь оставить свой след в таком количестве извращений, что Стримбелло придется потрудиться, чтобы засечь ее напрямую. Она прыгнула и…
Озеро, окруженное лениво покачивающимися пальмами. Повсюду на камнях загорали гологрудые русалки, причесывались и качались в такт томному пению электрогитарных струн.
Прыжок.
Длинный стол, пустое кресло во главе. За столом сидит дюжина мужчин в хитонах, большинство бородаты. Один вскакивает, улыбаясь, и восклицает: «Садитесь, повелитель!»
Прыжок и снова прыжок.
Комната, заполненная тьмой, только звезды мерцают вместо крыши, и светятся в полу багровые разломы. Кто-то или что-то стонет.
Тысяча бритоголовых существ, похожих на манекены, в одинаковых комбинезонах, сидят в два ряда на длинных скамьях и бьют друг друга по щекам.
Джунгли, полные теней, и глаз, и ярких птиц. К дереву привязана женщина в порванной рубашке. У ног ее свалена груда маслянисто-алых соцветий.
Дикий Запад, салун. Злодеи не носят ничего, кроме шпор.
Корабельная каюта, качка, болтаются керосиновые лампы, фляги ждут в ведерке.
Сияющий бальный зал, лица женщин скрыты под масками животных.
Средневековый трактир. Полыхает камин, что-то воет за окошками.
Пустая скамейка под уличным фонарем.
Слепящие вспышки и грохот музыки - возможно, танцклуб.
Пещера, сырость на стенах, с потолка свисают нити, вроде светящейся паутины.
Старомодная телефонная будка. Трубка болтается на шнуре.
Пустыня, обнесенная стеной.
Казино, точно из голливудского гангстерского боевика.
Пустыня без стен.
Комната с раскаленным полом и железной мебелью.
Японский садик. По кустам прячутся обнаженные постанывающие парочки.
Кафе на открытом воздухе на развалинах древнего шоссе.
Сад-терраса, выступающий наподобие балкона из стены высокого утеса. Рядом обрушивается в пропасть водопад…
На террасе Рени остановилась: от быстрой смены ландшафтов закружилась голова. Она зажмурилась, подождала, пока зрение не прояснится, потом открыла глаза. Десятка два гостей, сидевших за столиками по краю террасы, без особого любопытства глянули на нее и вернулись к своим разговорам и созерцанию водопада.
- Чем могу служить? - Рядом с Рени материализовался улыбающийся пожилой китаец.
- У меня что-то с датапультом, - пожаловалась она. - Вы меня не соедините с главной диспетчерской?
- Сию секунду. Не желаете ли столик, пока будете заниматься делами, мистер Отепи?
Черт. Она опять влезла в очень дорогую зону клуба. Разумеется, ее индекс проверили сразу же при входе. Однако не схватили - возможно, Стримбелло еще не объявил общую тревогу. И все же не стоит дразнить судьбу.
- Пока нет, спасибо. Возможно, мне придется уйти. Только щит, пожалуйста.
Китаец кивнул и исчез. Вокруг сима Рени на уровне талии вспыхнуло синее кольцо - символ защиты. Она по-прежнему могла слышать грохот титанического водопада и видеть, как на дне каньона вода разбивается о камни в облаках белой пены, могла даже видеть других клиентов и слышать обрывки их бесед, заглушаемые шумом воды, - но для них она исчезла.
«А время уходит». Рени заставила себя думать последовательно. Выйти из системы она не могла, если только Ксаббу не сделал это раньше, а узнать об этом у нее нет способа. Если она останется, Стримбелло найдет ее рано или поздно. Может, всеобщая тревога пока и не объявлена - то, что она проникла в клуб незаконно, в конечном итоге не столь важно, - но толстяк, будь он человек или до ужаса реалистичная марионетка, так легко не сдастся. Ей надо найти способ остаться в системе, пока она или не найдет Ксаббу, или не отчается вконец.
- Телефон.
Перед ней возник серый квадрат, словно вырезанный ножом из реальности - поддельной реальности. Рени назвала номер, с которым хочет связаться, потом набрала идентификационный код своего пульта. Квадрат остался серым, но в нижнем углу загорелась крохотная точка, подтверждающая, что Рени соединилась с одноразовым банком доступа, который приготовила специально для такого случая.
- Карнавал, - почему-то прошептала она: если щит работал, она могла выкрикивать кодовое слово, пока уши не заболят, - никто не услышит. А если щит не работает, все ее действия станут известны преследователям и так.
Но, кажется, слежки не было. Банк мгновенно перекачал ее новую личину. Рени даже разочаровалась немного - в конце концов, оборотничество, эта древняя и почтенная волшба, должно хоть как-то ощущаться? Но внешний облик ее, конечно, остался прежним: безликим симом, в котором она вошла, и управляла им все та же Ирен Сулавейо, преподавательница и хакер на полставки. Сменился только индекс. Мистер Отепи из Нигерии сгинул, уступив место мистеру Бабуту из Уганды.
Рени убрала щит и еще раз оглядела водопад и изящный садик на террасе. От столика к столику, как водомерки, скользили официанты. Не может она вечно торчать здесь. В зоне такого невязчивого сервиса она очень скоро привлечет внимание прислуги, а ей вовсе не хотелось, чтобы ее новая личина была как-то связана со старой. Конечно, когда-нибудь связь вскроется: вошла она под именем Отепи, и в конце бухгалтерского отчетного периода (который еще неизвестно когда кончится) экспертная система обнаружит, что мистер Отепи не покидал клуба. Но до этого еще часы, а то и дни. В узле с таким большим и постоянным наплывом клиентов, как «Мистер Джи», трудно будет обнаружить вторую половину ошибки, а Рени, если повезет, к этому времени уже давно покинет клуб. Если повезет.
Она подала команду переместиться в фойе, где в шуме и многолюдье ей легче будет затеряться. Она устала и хотела хоть пару минут спокойно посидеть на месте. Но что с Ксаббу? У него почти нет опыта. Что случится с психикой новичка, затерявшегося в этом обширном лабиринте, одинокого и испуганного?
Зал по-прежнему заполняли лучи прожекторов и пляшущие тени, голоса и громкая музыка. Рени выбрала скамейку в тени одной из циклопический стен и уменьшила выход на наушники. Трудно было решить, с чего начать. Столько залов, столько зон. Она уже побывала в нескольких десятках и была совершенно уверена, что это лишь верхушка айсберга. А сколько людей находится в клубе, она не могла даже представить - наверное, сотни тысяч. «Мистер Джи» располагался не в физическом пространстве. Единственными ограничениями в сети были скорость и мощность процессоров. Ее друг мог оказаться, в буквальном смысле слова, где угодно.
Она глянула на вращающуюся сцену. Бледная певица и оркестранты-гоблины исчезли. На их месте наяривала какой-то медленный танец группа слонов, вполне обычных, если не считать соломенных шляп, солнечных очков и, конечно, нежно-розового цвета. Басовые ноты били по ушам даже через наушники.
- Простите. - Над Рени повис металлически блестящий официант.
- Мне только пространство, - отрезала Рени. - Я отдыхаю.
- Заверяю вас, сэр, я не против. Для вас сообщение.
- Для меня? - Рени подалась вперед. По коже забегали мурашки. - Не может быть!
Официант поднял бровь, нетерпеливо ковыряя башмаком воздух. Рени сглотнула.
- То есть… вы уверены?
Если официант играл с ней, выполняя приказ ее преследователей, то получалось это у него отлично. Он почти шипел от нетерпения.
- О Господи. Вы ведь мистер Бабуту, да? Так вот, если вы мистер Бабуту, ваши товарищи ждут вас в Зале размышлений.
Рени, немного придя в себя, поблагодарила официанта, и тот исчез во вспышке серебряного блеска.
Конечно, это может быть Ксаббу. Она ведь назвала ему оба псевдонима, основной и аварийный. Но с тем же успехом это может оказаться Стримбелло, или администратор клуба, не желающий устраивать сцену. Нет, Ксаббу или Стримбелло, третьего не дано - мистера Бабуту нет, и никто другой искать его не может.
А есть ли у нее выбор? Она должна попытаться найти друга.
Рени выбрала из главного меню «Зал размышлений» и перелучилась. Ей показалось, что перенос прошел с едва заметной задержкой, словно система притормаживала от перегрузки. Трудно было отделаться от мысли, что промедление вызвано тем, что она спускается в глубокие слои системы, в самое ее метафорическое сердце. Во чрево зверя.
Зал оказался воплощением довольно своеобразной идеи - классический портик в увеличении. Увитые цветущим виноградом колонны поддерживали грандиозный купол, частью потрескавшийся и обрушившийся. Осколки размером с хороший дом белели у подножия колонн, как голые кости, прикрытые лоскутным одеялом мха. Сквозь дыру в куполе и арки между колоннами сияло ярко-голубое небо, по которому бежали легкие облачка, - точно зал стоял на самой вершине Олимпа. По обширному лугу в центре каменного кольца бродили редкие симы, большинство в мнимом отдалении.
Рени не хотелось выходить из тени колонн на открытое место, но если это администрация клуба вызвала ее сюда, то не имеет значения, станет она прятаться или нет. Она переместилась к середине луга и огляделась, изумленная проработанностью дизайна. Камни титанической беседки казались подобающе древними, поверхность их потрескалась, основания колонн скрывались в зеленой поросли. Кролики и прочая мелкая живность сновали между кочками, на одном из осколков купола свили гнездо птицы.
- Мистер Бабуту?
Рени подскочила и обернулась.
- Кто вы?
Перед ней стоял высокий тип с лошадиной челюстью, одетый в мешковатый черный костюм, в котором казался еще выше, и мятый цилиндр; вокруг шеи он обмотал клетчатый шерстяной шарф.
- Я Шлагбаум. - Он широко улыбнулся, приподняв шляпу. Быстрые, энергичные движения странно сочетались с общей помятостью. - Меня послал ваш друг мистер Вонде. Вы получили сообщение?
Рени оглядела его с ног до головы.
- Где он?
- С моими приятелями. Пойдемте, я вас отведу.
Шлагбаум вытащил что-то из-под сюртука. Если он и заметил, как вздрогнула Рени, то виду не подал. Извлеченный им предмет оказался старенькой флейтой, на которой он тут же и проиграл несколько нот старой колыбельной - Рени помнила ее, хотя не смогла бы напеть дальше. В траве у их ног открылось отверстие. Вниз уходили ступеньки.
- Почему он не пришел сам?
Шлагбаум уже скрылся в дыре по пояс - верхушка его цилиндра приходилась Рени на уровне глаз.
- Кажется, ему нехорошо. Он просто просил меня вас привести. Сказал, что вы будете задавать вопросы, и просил напомнить об игре с веревочкой.
Игра с веревочкой. Песня Ксаббу. С плеч Рени свалился тяжкий груз. Никто, кроме самого бушмена, не мог знать об этом. Цилиндр Шлагбаума уже исчезал под землей. Рени последовала за своим провожатым.
Туннель был взят, кажется, из какой-то детской сказки: то ли зверюшка здесь жила говорящая, то ли другая волшебная тварь. Хотя они с Шлагбаумом шли, казалось бы, глубоко под землей, в стенах туннеля имелись окошки, и в каждом виднелись пейзажи немыслимой красоты - луга, реки, дубравы и березняки. То здесь, то там на лестничных пролетах попадались двери не выше колена, каждая с молоточком и крохотной замочной скважинкой. Желание открыть одну было совершенно неудержимым. Рени словно попала в удивительный кукольный домик.
Но останавливаться времени не было. Ей приходилось придерживаться рукой за перила, в то время как Шлагбаум, несмотря на длинные ноги и широкие плечи, катился по лестнице мячиком, наигрывая на своей флейте. Через несколько минут он вовсе скрылся из виду за поворотами лестницы, и только снизу доносились слабые звуки музыки.
А лестница уходила все глубже. Порой Рени мерещилось, что она слышит тоненькие голоса из-за дверей или замечает блеск глаз в замочных скважинках. Один раз ей пришлось пригнуться, чтобы не намотать себе на шею бельевую веревку, натянутую поперек лестницы. Платьица в горошек, не больше бутерброда каждое, отхлестали ее по щекам.
И вниз, все вниз. Еще лестницы, еще двери и постоянное попискивание флейты Шлагбаума… Сказочный блеск этого места стремительно мерк. Рени мечтала о сигарете и кружке пива.
Ей пришлось снова пригнуться, чтобы не стукнуться о нависший потолок, а когда она подняла голову, освещение изменилось. Прежде чем она успела среагировать, нога ее наткнулась на что-то. Толчок был бы болезненным, если бы ее тело не висело на постромках в политехе. Она достигла нижнего уровня.
Словно в продолжение сказочной темы, перед ней раскинулась Таинственная пещера - из тех, что обнаруживают веселые детишки в веселых книжках. Пещера была просторной, с низким потолком, с которого свисали корни, как будто вверху рос лес. Между корнями перемигивались огоньки. На мягком земляном полу кучками валялись самые странные предметы. Некоторые - перья, бусины, гладкие голыши - могли бы приволочь сюда лесные звери и птицы. Другие - такие, как бак, наполненный конечностями и головами кукол, - казались слишком чужеродными: этакая докторская диссертация на тему о совращенной невинности. Третьи были просто непонятными: разбросанные по пещере гладкие шары, кубы, какие-то еще геометрические фигуры. Некоторые слабо мерцали собственным светом.
Шлагбаум, ухмыляясь, поджидал свою спутницу. Даже ссутулившись, он достигал верхушкой цилиндра мерцающих огоньков. Снова подняв флейту к губам, он заиграл и завел вокруг Рени медленный танец. Было в нем что-то неуместное, какая-то странность, которую Рени никак не могла уловить. Если он был марионеткой, то запрограммировал ее гений.
Остановившись, Шлагбаум убрал флейту в карман и насмешливо заметил:
- А вы копуша. Пошли - ваш друг ждет.
Он повел рукой, склоняясь в шутовском поклоне, и отступил. За ним, у дальней стены пещеры, горел не замеченный ею раньше костер, окруженный смутными фигурами. Рени шагнула вперед. Осторожность вновь проснулась в ней. Сердце колотилось как бешеное.
Ксаббу, или очень похожий на него сим, сидел посреди группки куда лучше прорисованных фигур в таких же, как у Шлагбаума, потрепанных костюмах. Смазанное лицо и рудиментарность деталей делали бушмена похожим на пряничного человечка.
«Опять сказки». Рени начинала нервничать.
- Ты в порядке? - спросила она, перейдя на выделенку. - Ксаббу, это ты?
Ответа не было, и на мгновение она уверилась, что ее провели. Потом сим повернулся к ней, и голос, принадлежавший, несмотря на искажение, несомненно бушмену, произнес:
- Я рад, что мои новые друзья нашли вас. Я тут так долго. Я боялся, что вы обо мне забыли.
- Поговори со мной! Если слышишь, подними руку.
Сим не шевельнулся, взирая на нее пустыми глазами.
- Я не брошу тебя, - выдавила Рени наконец. - Как ты тут оказался?
- Мы нашли его блуждающим вокруг. Он потерял дорогу. - Шлагбаум сел у огня, подбирая под себя длинные ноги. - Мы - это мы с друзьями. - Он по очереди указал на троих сидящих у огня. - Крошка, Свистун и Асфальт.
Товарищами его были соответственно толстый, худой и совсем тощий. Роста Шлагбаума не достигал ни один, но в остальном они были необычайно схожи. И во всех кипела та же энергия.
- Спасибо. - Рени снова обратилась к Ксаббу: - Мы должны идти. Мы и так задержались.
- Вы уверены, что не хотите побыть с нами немного? - Шлагбаум повел руками над огнем. - У нас много гостей не бывает.
- Я бы с радостью… я очень вам благодарна за помощь… но у нас время коннекта тикает.
Шлагбаум поднял бровь, как будто она ляпнула что-то неуместное, но промолчал. Склонившись вперед, Рени коснулась плеча Ксаббу, отчетливо ощущая, что в политехе ее рука касается его настоящего тела. Несмотря на низкое качество ее тактильного выхода, под пальцами прощупывалось хрупкое, птичье тело ее друга.
- Пойдем. Пора возвращаться.
- Я не знаю как. - В голосе бушмена почти не слышалось грусти, только полная расслабленность, будто он засыпал на ходу. - Я забыл.
Рени выругалась про себя и вызвала последовательность выхода для них обоих. Контуры пещеры вокруг начали смазываться и таять, но Ксаббу начал исчезать вместе с пещерой, и Рени поспешно отменила выход.
«Что-то не в порядке, - прошептала она. - Что-то держит его здесь».
- Может, вам придется задержаться здесь, - улыбнулся Шлагбаум. - Было бы здорово.
- Мистер Вонде нам еще сказок расскажет, - добавил Крошка; его круглая физиономия расплылась в улыбке. - Я бы послушал о Рыси и об Утренней Звезде.
- Мистер Вонде больше не может рассказывать сказки, - отрезала Рени. Они что, слабоумные? Или просто марионетки, разыгрывающие странное представление, в которое они с Ксаббу вломились? - Мистеру Вонде пора идти. Наше время истекло. Мы не можем больше тут оставаться.
Тощий, как борзая, Асфальт серьезно кивнул.
- Тогда вы должны позвать Хозяев. Хозяева все видят, все знают. Они все исправят.
Рени прекрасно знала, кто тут хозяева, и не имела никакого желания объяснять свои проблемы администрации клуба.
- Мы не можем. У нас… есть причины. - Сидящие вокруг огня нахмурились. Если они марионетки, то в любой момент могут послать в аварийную службу автоматическое сообщение о неисправности. А ей нужно время, чтобы выяснить, почему Ксаббу не может выйти из сети. - Что-то… очень дурное притворилось Хозяином. Если позвать Хозяев, это зло найдет нас. Мы не можем звать их.
Теперь все четверо закивали, как суеверные дикари в сетефильме низшего пошиба.
- Тогда мы поможем, - с энтузиазмом заявил Шлагбаум. - Мы поможем справиться со Злым. - Он повернулся к своим товарищам: - Колин. Колин знает, как помочь этим людям.
- Плавда. - Свистун не выговаривал буквы - отсюда, видимо, и кличка. Говорил он медленно и улыбался криво. - Она помозет. Но она поплосит цену.
- Что за Колин? - Рени боролась со страхом и нетерпением. С ее другом случилось что-то очень страшное, администрация клуба ее ищет, Стримбелло заявил, что знает ее настоящее имя, а она, вместо того чтобы хватать Ксаббу под мышку и уносить ноги, вынуждена разыгрывать какой-то сказочный сценарий. Она покосилась на бушмена. Его сим сидел у огня, недвижный, как кокон бабочки.
- Она знает, - сообщил Крошка. - Иногда она говорит.
- Она волшебная. - Шлагбаум развел ручищами, словно хотел показать. - Она помогает. Но берет цену.
Рени уже не могла сдерживаться:
- Кто вы? Что тут делаете? Как вы сюда попали?
- Это хорошие, очень хорошие вопросы, - медленно проговорил Асфальт. Казалось, он был самым задумчивым из всей компании. - Нам бы пришлось много подарков отнести Колин, чтобы она на все ответила.
- Вы хотите сказать, что не знаете, кто вы такие и как сюда попали?
- У нас есть… идеи, - многозначительно ответил Асфальт. - Но мы не уверены. Иногда вечерами мы спорим об этом.
- Асфальт у нас лучший спорщик, - объяснил Шлагбаум. - В основном потому, что все остальные устают спорить.
Они - точно марионетки. Только… потерянные какие-то, заблудились вдали от ярких огней и смутных искушений. У Рени мурашки побежали по спине от мысли, что конструкты, обрывки программного кода, могут сидеть вокруг виртуального костра и спорить о метафизике. Им так… одиноко. Она подняла глаза на запутавшиеся в паутине корней огоньки. Как звезды. Крохотные огоньки, рассеивающие тьму наверху, как костер стоит на страже перед тьмою земли.
- Ладно, - проговорила Рени. - Ведите нас к своей Колин.
Шлагбаум потянулся и выдернул из костра пламенеющую ветку. Трое его товарищей, разом посерьезнев, сделали то же самое. Рени почему-то показалось, что для них это всего лишь игра. Она протянула руку за последней веткой, но Асфальт остановил ее.
- Нет, - сказал он, - мы должны оставлять костер горящим. Чтобы найти дорогу назад.
Рени подняла Ксаббу на ноги. Его чуть качало, словно он вот-вот рухнет от усталости, но когда Рени отняла руку, он удержался на ногах.
- Вы сказали, - напомнила Рени странной компании, - что мы должны принести ей подарок. Но у меня ничего нет.
- Тогда подарите ей сказку. Ваш друг мистер Вонде их много знает - он нам рассказывал. - Крошка улыбнулся, припомнив. - Хорошие сказки.
Вел Шлагбаум, пригибаясь, чтобы не цепляться макушкой за корни. Последним шел Свистун, держа факел высоко над головой, так, чтобы круг света целиком накрывал Рени и Ксаббу. По окраинам поля зрения что-то неуловимо мерцало, и, по мере того как они шли, пещера менялась. Тоненькие корешки на потолке утолщались, огоньки меркли, мягкая земля под ногами твердела. Вскоре Рени обнаружила, что бредет по подземелью, освещенному только факелами. Стены пещеры покрывали странные узоры, нарисованные словно углем и кровью примитивные фигурки людей и животных.
Пещера уводила вниз. Рени взяла бушмена за руку, черпая силу в его присутствии. Она уже начинала ощущать себя такой же частью этих мест, как Шлагбаум и прочие. Что это за сектор клуба? В чем его цель?
- Ксаббу, ты меня слышишь? - По выделенке ответа не было. - Как ты там? Ты в порядке?
Ответа не было долго.
- Я… я почти вас не слышу. Есть другие, совсем рядом.
- Что значит «другие»?
- Трудно объяснить. - Голос Ксаббу был тих и безжизнен. - Кажется, Древний народ близко. А быть может, и Голодный, тот, кто обожжен огнем.
- Что это значит? - Она встряхнула его за плечо, пытаясь вывести из странной летаргии, но Ксаббу только покачнулся и едва не упал. - Что с тобой?!
Ксаббу не ответил. В первый раз с той минуты, когда она нашла его, Рени ощутила настоящий испуг.
Шлагбаум остановился перед широкой естественной аркой. По краю ее шел ряд грубо нарисованных глаз, темных, как синяки.
- Мы должны идти тихо, - прошептал он, прижимая длинный палец к губам. - Колин не любит шума.
Он провел спутников под аркой.
В пещере было светлее, чем в туннеле. В дальнем конце подземного зала из трещины в полу поднимался пар, подсвеченный снизу багровым огнем. В кровавом тумане смутно виднелась фигура на каменном троне, недвижная, как статуя. Пещеру наполнил голос, пульсирующий, гулкий, похожий скорее на церковный орган, чем на человеческий голос, хотя слова были вполне разборчивы:
- Подойдите.
Рени шарахнулась было, но Шлагбаум взял ее под руку и подвел к трещине. Остальные помогли Ксаббу. «Это… как бишь его… Дельфийский оракул в натуре, - подумала Рени. - Кто-то здорово покопался в греческой мифологии».
Тень встала, раскинув руки под плащом, похожим на перепончатые крылья. Трудно было разобрать - мешали туман и плотная ткань, - но казалось, что рук под плащом слишком много.
- Чего вы ищете? - Набатный глас шел отовсюду. Рени не могла не признать, что сцена выглядит в достаточной мере жутко. Вот только много ли будет толку от этого спектакля?
- Они хотят уйти, - ответил Шлагбаум. - Но не могут.
Наступило долгое молчание.
- Вы четверо должны уйти. Я останусь с ними наедине.
Рени повернулась, чтобы поблагодарить Шлагбаума и его друзей, но те уже торопились к выходу, толкаясь в спешке, как стайка мальчишек, только что подпаливших фитиль хлопушки. И тут Рени поняла, что с первой минуты казалось ей таким неуместным в Шлагбауме и его приятелях. Они двигались и говорили не как взрослые, а как дети.
- И что вы предложите в обмен на мою помощь? - спросила Колин.
Рени повернулась к ней. Ксаббу осел на землю у края трещины. Рени расправила плечи и постаралась вложить в голос побольше твердости.
- Нам сказали, что мы можем заплатить историей.
Колин наклонилась вперед. Лицо ее оставалось скрытым вуалью, но формы, несмотря на лишние руки, принадлежали, несомненно, женщине. Лучик света отразился от ожерелья - крупные жемчужины вспыхнули на темной груди.
- Не просто историей. Вашей историей. Расскажите мне о себе, и я освобожу вас.
Выбор слов сбил Рени с толку.
- Мы просто хотим выйти. А нам что-то мешает. Я Веллингтон Бабуту, из Кампалы, Уганда…
- Лжешь! - Слово грохнуло, как чугунная опускная решетка. - Скажи мне правду. - Колин сжала кулаки - все восемь. - Меня не обмануть. Я знаю, кто ты. Я точно знаю, кто ты.
Рени в панике отшатнулась. Стримбелло сказал то же самое - неужели это его игра? Она попыталась сделать еще шаг назад, но не смогла, как не могла отвернуться от разлома в земле. Огонь вспыхнул ярко; его багровое сияние и черная тень Колин на его фоне - вот и все, что она могла видеть.
- Ты не уйдешь, пока не поведаешь мне своего истинного имени. - Каждое слово обладало почти физической силой, как удар молота. - Вы пришли туда, где вам не место. Ты знаешь, что вас поймали. Вам будет намного легче, если вы не станете сопротивляться.
Мощь тяжелого голоса и змеиное струение черных рук на фоне огня завораживали. Рени ощутила почти подавляющее желание сдаться, выболтать всю историю своего обмана. Почему бы не сказать, кто она? В конце концов, это они преступники. Они причинили вред ее брату, и один Бог знает, скольким еще детям. Зачем ей скрывать свое имя? Почему не выкрикнуть все, что она о них узнала?..
Стены обволакивали ее. Алый свет полыхал на дне глубокого колодца.

Предыдущая страница 9 Следующая страница


Город золотых теней 10

«Нет. Это гипноз. Они пытаются сломить меня. Я должна бороться. Ради Стивена. Ради Ксаббу».
- Скажи мне, - требовала Колин.
Сим Рени все еще отказывался повиноваться. Руки-змеи извивались все торопливей, превращая подземный огонь в стробоскопическое мерцание.
«Я должна закрыть глаза». Но и в этом ей было отказано. Рени пыталась не думать о тени перед собой, о требовательном голосе. Почему она не может даже моргнуть? Это ведь только симуляция. Она не может физически повлиять на Рени. Должно быть, гипноз высокой интенсивности. Но к чему все это? Почему «Колин»? Дева [Колин - по-ирландски «девушка».]? Девственница, как Дельфийская пифия? К чему столько усилия, чтобы пугать прохожих? Так можно разве что на ребенка страху нагнать…
Восемь рук. Ожерелье из черепов. Рени выросла в Дурбане, городе с многочисленной индуистской диаспорой; теперь она поняла, что изображала тень перед ней. Но жители других мест могли и не понять имени этого оракула, особенно дети. Шлагбаум и его друзья вряд ли слыхали о Кали, индуистской богине смерти, и переиначили имя на свой лад.
Шлагбаум, Асфальт… да они не взрослые, внезапно осознала Рени, они дети или изображающие детей марионетки. Потому они и казались ей такими странными. В этом жутком логове дети ловили детей.
«Тогда эта тварь думает, что я тоже ребенок! Как и Стримбелло!» Ложную личину они распознали, но решили, что Рени - девчонка, пробравшаяся в клуб в облике взрослого. Но если это так, то Шлагбаум и его дружки привели ее в место, искалечившее Стивена и еще сотни детей.
Ксаббу стоял на коленях, беспомощно глядя в огонь. Он тоже был пойман - быть может, еще раньше, до того, как она нашла его, и зашел так же далеко, как Стивен. Он не мог выйти.
Но Рени могла. Во всяком случае, пару минут назад.
На секунду она прекратила сопротивляться невидимым цепям. Почуяв легкую добычу, черная тень Кали выросла, заполнив собой все поле зрения. Лицо за вуалью склонилось к Рени. Плащ развевался, как капюшон кобры. Полыхали огни. Предупреждения, приказы, угрозы обрушивались на Рени, сливаясь в рваный гул, такой громкий, что дрожали наушники.
- Выход.
Не произошло ничего. Сим Рени по-прежнему невольным паломником склонялся у ног Кали. Но это же бессмыслица - ее система получила кодовое слово и настроена на ее голос. Почему она не сработала?
Рени глядела в водоворот алого огня, пытаясь сосредоточиться, несмотря на нескончаемый гром, подавить панику и подумать. Любая голосовая команда должна восприниматься ее терминалом в политехе… если только в этом клубе не нашли способа заглушить ее голос так же, как заморозили сим. Но если они способны на такое, зачем было тащить ее в эту пещеру, когда Стримбелло мог с тем же успехом обездвижить ее в Желтой зале? К чему этот цирк с конями? Значит, им необходимо было привести ее именно сюда, подставить под этот барраж света и звука. Гипноз, без сомнения. Высокоскоростная стробоскопия и звуковые обертоны воздействуют прямо на нервную систему, прерывая связь между мыслительными процессами и мышечными реакциями.
Возможно, она вообще не сказала ничего - ей только показалось.
- Выход! - взвизгнула она.
Снова никакого эффекта. Трудно было сосредоточиться, ощутить реальное тело, когда в глаза бьет ослепительный, неровно мерцающий свет, а в уши - болезненный гул миллиона ос. Нападающий целил в скорлупу ее концентрации, только и защищавшую Рени от падения в пустоту. Но долго ей не продержаться.
«Кнопка мертвеца», - всплыло в памяти, взбаламученной Мальстремом. У любой системы есть «кнопка мертвеца». Которая выбрасывает тебя с линии, если начнутся проблемы со здоровьем - инфаркт там или инсульт. В политехе должна быть такая же. Господи, какой грохот. Мысли скользкие, как золотые рыбки. Сердцебиение? Может, «кнопка» - это ЭКГ-монитор в упряжи?
Придется поставить на это - другого случая у нее не будет. Ей придется довести свой пульс до опасного предела.
Рени отпустила долго сдерживаемый страх. Это было несложно - даже если ее догадка верна, шанс на то, что план сработает, невелик. Скорее всего, она сорвется и будет бесконечно скользить по туннелю во тьме, как до нее Стивен, во тьме, неотличимой от смертной.
Она не ощущала своего физического тела, безвольно висевшего, без сомнения, рядом с телом Ксаббу в упряжной. От нее остались только глаза и уши, безмерно измученные ревущим смерчем огня - Кали.
Без выхода, без сдерживающих факторов отчаяние бежало в ее жилах, как неслышный высоковольтный разряд. Но этого было мало. Рени представила себе, как колотится ее сердце. Позволив страху заполнить себя, она рисовала мысленную картину, как все быстрее сокращаются мышцы, пытаясь справиться с нагрузкой, которой не могла предусмотреть эволюция.
«Безнадежно, - говорила она себе, представляя, как трепыхается, торопится сердце. - Я умру здесь или навечно останусь в этом безумии». Ком темного миокарда - как скрытная тварь, устрица, вырванная из раковины, отчаянно пытается выжить, качает кровь, напрягается, сбивается с ритма и мешает само себе.
Волны холода и жара прокатывались по ее телу, отравляющий страх, иглы животного ужаса.
Бег, сражение, поражение.
«Я потеряюсь, как Стивен, как Ксаббу. Скоро меня отволокут в госпиталь и запакуют в кислородный саван, как дохлую тушку».
Перед глазами начали мелькать картины, затмевая крутящийся калейдоскоп, - Стивен, серый, лишенный разума, потерянный, блуждающий где-то в безбрежной пустоте.
«Я умираю».
Мать, кричащая в агонии, застрявшая на верхнем этаже магазина, когда пожар жадно глодал лестницы, знающая, что никогда больше не увидит детей.
«Я умираю, умираю».
Смерть, разрушитель, великое Ничто, морозный кулак, что хватает тебя, и давит, и растирает в пыль, плывущую в межзвездной пустоте.
Сердце стучало, работая на износ, как перегруженный мотор.
«Умираю умираю умираю уми…»
Мир дрогнул и посерел. Тьма и свет слились. Рени ощутила, как по руке огнем прошла боль. Она в каком-то чистилище, живая, нет, она умирала, она…
«Я вырвалась», - подумала она, и мысль гулко задребезжала в опустевшем черепе. Звенящий гул стих. Ее мысли принадлежали только ей, но даже несмотря на боль ею овладевала тягучая клейкая усталость. «Кажется, я схлопотала инфаркт…»
Но она уже наметила свой путь. Она не могла позволить себе отвлекаться на боль, на ненужные раздумья - пока.
- Возврат к последнему узлу. - Ее громкий голос казался сухим шепотком в окружающей тишине.
Мгла рассеялась, не успев сформироватся. Снова вокруг Рени сомкнулась пещера, залитая кровавым светом. Но теперь она стояла сбоку, в стороне от Кали, склонившейся над скорченной фигуркой Ксаббу, как любопытный стервятник. Руки богини смерти были неподвижны, лишающий разума голос смолк. Лицо под вуалью обратилось к возвратившейся Рени.
Метнувшись вперед, Рени схватила бушмена за руку. Плечо прошила новая игла боли; Рени стиснула зубы, подавляя тошноту. «Выход! « - крикнула она, запуская последовательность схода с линии, и тут же прервалась, когда принадлежащая Ксаббу часть программы не отозвалась. Под ложечкой снова засосало. Ее маленького друга все еще держала ловушка, невидимый крючок. Придется найти другой способ выручить его.
Тень скользнула по ней, как луч негативного прожектора. Подняв глаза, она увидала громоздящуюся над ней, распростершую руки фигуру Кали в алом сиянии.
- О черт.
Рени еще крепче вцепилась в Ксаббу, удивляясь жизнеподобности этой симуляции. Приготовившись к вспышке боли, она выпрямилась и заехала богине в живот локтем. Ощущения удара не было, но тварь отлетела на несколько шагов и повисла в багровом сиянии над дымящимся разломом, попирая ногами пустоту.
Одна из восьми рук Кали метнулась к лицу и сорвала вуаль, обнажив синюю кожу, зияющую пасть, обвисший красный язык… и пустые глазницы.
Зрелище призвано было ошеломить чужаков, задержать, пока гипнотический свет не включится снова. Раньше оно, быть может, и сработало бы, но сейчас у Рени не осталось сил на удивление.
- Как мне надоели ваши долбаные игры, - прохрипела она.
Перед глазами плавали темные пятна, но Рени сомневалась, что они имели какое-то отношение к программистам веселого карманного ада «Мистера Джи». Она отвернулась от слепой твари. Вновь послышался вой.
Рени еле дышала.
- Ужрись, сука, - прошептала она. - Случайно.
Переход был неожиданно быстрым. Пещера истаяла, на мгновение повис перед глазами сумрачный коридор. Краем глаза Рени заметила бесконечный ряд канделябров в бесплотных руках по стенам, и тут ее перенесло куда-то снова - без приказа и против ее воли.
Этот переход был не таким гладким, как предыдущие. Несколько томительных секунд все плыло перед глазами, словно мир не желал входить в фокус. Рени споткнулась и упала всем ноющим телом на мягкую землю - или ее симуляцию. Не открывая глаз, она протянула руку и нащупала неподвижное тело Ксаббу. Казалось невозможным проползти еще хоть дюйм, но Рени знала, что должна встать и искать выхода.
- У нас всего несколько секунд, - произнес кто-то. Несмотря на торопливый тон, голос успокаивал; тембр его равно отличался от мужского и женского. - В этот раз им будет намного легче найти вас.
Пораженная Рени открыла глаза. Ее окружала толпа народу, точно жертву аварии на людной улице. Секундой позже она осознала, что все стоящие вокруг серые фигуры неподвижны. Все, кроме одной.
Незнакомец был белым. Не в том смысле, в каком Рени была черной, не белой расы, но действительно белым, как чистый лист бумаги. Сим незнакомца - а это мог быть только сим, ведь из системы она не выходила - представлял собой лишенную окраски пустоту, словно кто-то взял ножницы и вырезал в ткани ВР силуэт, смахивающий на человеческий. Контур его подрагивал и мерцал, ни секунды не оставаясь в покое.
- Оставь… нас.
Говорить было трудно - не хватало воздуха и кулак боли сжимался в груди.
- Не могу, хотя иду на глупый риск. Сядь и помоги мне поднять своего друга.
- Не трожь его!
- Не дури. Ваши преследователи в любую секунду могут вас засечь.
Рени заставила себя встать на колени и замерла, переводя дыхание.
- Кто… кто ты? Где мы?
Пустота присела на корточки рядом с недвижным телом Ксаббу. Лица, да и фиксированного облика, у незнакомца не было, и Рени не могла разобрать, куда он смотрит.
- Я и так рискую. Я тебе ничего не могу сказать - вас могут еще поймать, и тогда вы погубите других. А теперь помоги мне поднять его! У меня почти нет физических сил, а взывать к чужим я опасаюсь.
Рени подползла к безликой паре и тут впервые обратила внимание на то место, в котором оказалась. Это была лужайка в парке, окруженная деревьями и увитыми плющом каменными стенами и накрытая сверху свинцовым небом. По сторонам ряд за рядом стояли неподвижные фигуры, отчего лужайка одновременно походила и на кладбище, и на сад скульптур. Фигуры были человеческие, некоторые - искусно сработанные, некоторые - столь же бесформенные, как симы Рени и Ксаббу. И каждая словно застыла в момент потрясения. Некоторые простояли уже довольно долго и, как заброшенные дома Карнавала, потеряли цветность и плоть, но большинство выглядели свежими.
Незнакомец при приближении Рени поднял голову.
- Когда с посетителями что-то случается в сети, их симы остаются здесь. Те, кто владеет этим местом… хранят таким образом свои трофеи.
Рени подхватила Ксаббу под мышки и усадила. От усилия у нее потемнело в глазах. Она пошатнулась, пытаясь не потерять сознания.
- Кажется… у меня сердечный приступ, - прошептала она.
- Тем более стоит торопиться, - ответила пустота. - Подержи его. Он ушел далеко, и, если не вернется, ты не сможешь снять его с линии. Я пошлю за ним.
- Пошлешь…
Рени едва могла выговаривать слова. Ее начало клонить в сон, и это даже не вызвало в ней страха. Человекообразная пустота, странный сад - всего лишь несколько новых сложностей в и без того запутанной ситуации. Так трудно думать… проще было бы позволить себе заснуть…
- Птица-Медовед вернет его. - Незнакомец сложил белые руки-культяпки, точно для молитвы, но не свел вплотную.
Ничего вроде бы не случилось, и Рени принялась копить силы для нового вопроса, но безликая фигура застыла, как статуя в трофейном саду. Рени ощутила, как ее обволакивает холодный саван одиночества. Все потеряно. Все ушло. Зачем сопротивляться, когда можно расслабиться, уснуть…
Между ладонями незнакомца что-то дрогнуло, потом распахнулось отверстие - пустота еще более глубокая, словно тень, упавшая на воздух. Темнота дважды моргнула, и из отверстия выпорхнула другая белая фигурка, поменьше, похожая на птицу в той же мере, в какой незнакомец - на человека. Она спорхнула на плечо сима Ксаббу, посидела секунду, чуть подрагивая, как новорожденная бабочка с не обсохшими еще крылышками. Рени в ленивом недоумении смотрела, как фигурка птицы просеменила к уху Ксаббу - к той рудиментарной складке, что заменяла симуляции ухо, - и проверещала что-то, словно нашептала секрет. Потом птица вспорхнула и улетела.
Больший клок пустоты внезапно ожил. Вскочив, он хлопнул в ладоши:
- Уходите. Быстро.
- Но… - Рени опустила глаза. Ксаббу двигался. Рука его судорожно сжималась, точно пыталась поймать нечто улетевшее.
- Теперь ты сможешь взять его с собой. И прихвати это. - Незнакомец запустил руку в собственное тело и вытащил нечто, сияющее мягким янтарным светом.
Рени тупо глядела на него. Незнакомец нетерпеливо наклонился, взял ее за руку, разжал стиснутые пальцы и сунул в ладонь свой подарок. На мгновение Рени поразилась обыденности его призрачного прикосновения, потом глянула на то, что получила. Это был желтый кристалл о множестве граней.
- Что… что это? - Становилось трудно запоминать. Кто этот белый тип? И что она тут делает?
- Не спрашивай больше, - отрезала тень. - Иди!
Мгновение Рени смотрела в бездну, скрывавшую лицо. Что-то промелькнуло в памяти, но она не могла вспомнить, что именно.
- Бегите!
Она прижала к себе Ксаббу. Он был хрупок, как дитя.
- Да. Конечно. Выход.
Сад лопнул, как мыльный пузырь.
Вокруг была тьма. На мгновение Рени показалось, что она застряла при переходе, потом она вспомнила, что на ней шлем. Всхлипывая от боли, она подняла руку и откинула забрало.
Стало ненамного светлее - сплошная серость и черные вертикальные полосы. Потом до нее дошло, что полосы - это постромки упряжи. Она висела в воздухе, чуть покачиваясь. Обернувшись, она увидала, что Ксаббу висит рядом - настоящий Ксаббу, в реальном теле. Под ее взглядом он конвульсивно вздрогнул и поднял голову, пытаясь сосредоточить взгляд.
- Ксаббу. - Голос ее звучал приглушенно - она не вытащила наушники, но сил поднять руку еще раз уже не оставалось. Что-то надо было сказать ему, что-то очень важное. Рени мучилась, пытаясь припомнить, и чуть не сдалась, но тут до нее наконец дошло.
- Зови «скорую», - пробормотала она и рассмеялась тому, как странно это звучит. - Кажется, я умираю.
СЕТЕПЕРЕДАЧА/НОВОСТИ: Калифорнийские «мультибраки» стали законными.
(Изображение: две женщины и мужчина, все во фраках, входят в церковь.)
ГОЛОС: Собравшаяся возле церкви в Сан-Франциско толпа громко выражала свой протест, когда заключался первый только что узаконенный брак между несколькими партнерами. Вступающие в брак мужчина и две женщины заявили, что «сегодня великий день для людей, не довольствующихся традиционными отношениями между двумя личностями».
(Изображение: преподобный Пилкер на церковной кафедре.)
ГОЛОС: С этим согласились не все. Преподобный Дэниел Пилкер, глава фундаменталистской группы «Царствие сегодня», назвал новый закон «бесспорным доказательством того, что в Калифорнии уже можно попасть в ад с черного хода…»

Глава 12
Глядя сквозь зеркало

Пол сделал шаг вперед. Золотое сияние померкло, и он вновь оказался в пустоте.
Все вокруг было затянуто туманом, столь же густым, как и прежде, но он ничего не таил внутри. Не было здесь, по счастью, и Финча с Маллитом, но Пол надеялся, что по эту сторону сияющих врат он обнаружит нечто большее. Он не был точно уверен, что означает слово «дом», но подсознательно надеялся найти здесь именно его.
Он опустился на колени, потом вытянулся на жесткой и ничем не примечательной земле. Вокруг клубился туман. Пол закрыл глаза - смертельно уставший, утративший надежды и мысли - и на некоторое время отдался во власть темноты.
Какое-то время спустя он расслышал тихий шепот - словно в тишине зашуршала тонкая бумага. Волосы шевельнул теплый ветерок. Пол открыл глаза и изумленно сел. Его окружал лес.
Долгое время он просто сидел и смотрел. Он так давно не видел ничего, кроме развороченной снарядами грязи, что зрелище целых деревьев с густыми, все еще сохранившими листья ветками успокоило его душу, как вода, выпитая страдавшим от жажды человеком. И разве важно, что почти все листья пожелтели и побурели, а многие опали и толстым слоем покрывают землю? Уже сама возможность увидеть хоть какой-нибудь цвет показалась ему бесценным даром.
Он встал. Ноги у него так одеревенели, что казались хламом, выброшенным кем-то за ненадобностью, но которым он вынужден по необходимости воспользоваться. Он набрал полную грудь воздуха и с наслаждением ощутил знакомые запахи влажной земли, увядающей травы и даже едва заметный запах дыма. Ароматы живого мира нахлынули на него столь мощно и неотразимо, что разбудили голод; внезапно ему захотелось вспомнить, когда же он ел в последний раз. Говяжья тушенка и сухари… такие знакомые слова, но он не мог припомнить, какие предметы они обозначают. В любом случае ел он очень давно и далеко отсюда.
Несмотря на теплый воздух, Пол на мгновение почувствовал внутренний холодок. Куда он попал? Ему припоминалось какое-то темное и жуткое место, но из сознания совершенно ускользнуло, что он там делал и как оттуда выбрался.
Сама нехватка воспоминаний означала, что их отсутствие не станет его долго тревожить. Солнечные лучи просачивались сквозь листья, и светлые пятнышки золотыми рыбками плавали по земле, когда ветер раскачивал деревья. По крайней мере, он сейчас в живом месте, где есть свет и чистый воздух, ковер сухих листьев и даже - Пол наклонил голову, прислушиваясь, - отдаленное птичье пение. И если он не может вспомнить, когда в последний раз ел, что ж, это дополнительный повод поискать еду.
Он опустил взгляд. И увидел на ногах тяжелые кожаные ботинки, что показалось ему знакомым и правильным, зато все остальное его весьма удивило. Он оказался одет в толстые шерстяные чулки и облегающие штаны, кончавшиеся чуть ниже колен, а также в плотную рубашку и куртку, также шерстяные. На ощупь ткань казалась странно грубоватой.
Лес простирался во все стороны, тут не было ни дороги, ни даже тропинки. Пол задумался, пытаясь вспомнить, в каком направлении шел, пока не остановился, но и это знание рассеялось столь же бесследно, как и унылый туман - единственное, что он мог с уверенностью вспомнить о том, что предшествовало его появлению в лесу. Оказавшись перед открытым выбором, он заметил удлинившиеся тени и повернулся спиной к солнцу. Так, по крайней мере, он будет ясно видеть дорогу.
Птичье пение он слышал уже давно, но увидеть исполнителя ему удалось далеко не сразу. Пол стоял на коленях, высвобождая чулок из колючего куста ежевики, и тут прямо перед ним в колонне солнечных лучей мелькнуло что-то яркое - вспышка зелени, более яркой и сочной, чем покрывающий стволы и валуны мох. Пол выпрямился, отыскивая птицу взглядом, но та уже исчезла в тени между деревьями, оставив после себя лишь высокую музыкальную трель - такую громкую, что даже послышалось эхо.
Выдернув ногу из куста, Пол торопливо зашагал в ту сторону, куда улетела птица. Уж лучше следовать за такой красавицей, чем брести через лес наугад. Он уже шел, как ему показалось, несколько часов, а бесконечный лес вокруг нисколько не изменился.
Птица не подпускала Пола настолько близко, чтобы он мог ясно ее разглядеть, но в то же время и не исчезала из виду окончательно. Она перелетала с дерева на дерево, всякий раз на два-три десятка шагов. Изредка, когда она усаживалась на освещенную солнцем ветку, Полу удавалось полюбоваться сиянием изумрудных перьев - невероятно ярким, словно оперение подсвечивала изнутри какая-то лампочка. Кроме зеленого, виднелись и пятнышки темно-малиновых перьев оттенка предзакатного неба и еще более темные перья на голове. Песня ее тоже показалась Полу несколько необычной, хотя он и не смог вспомнить для сравнения похожую песню другой птицы. Вообще-то он мало что мог вспомнить о других птицах, но знал, что эта одна из них, что ее песня одновременно успокаивает и бодрит, и этого ему было достаточно.
День клонился к вечеру, и солнце больше не выглядывало из просветов между деревьями, скользя к невидимому горизонту. Пола уже давно перестало заботить, в каком направлении оно светит, настолько его увлекло преследование зеленой птицы. И лишь когда стало темнеть, он сообразил, что заблудился в лесу без единой тропинки и скоро наступит ночь.
Пол остановился, а птица уселась на ветке всего в трех шагах от него. Она склонила голову - у нее действительно был темный хохолок - и испустила мелодичную трель, быструю и четкую. Было в ней нечто вопросительное и нечто еще менее поддающееся определению, но это нечто неожиданно заставило Пола пожалеть об утраченных воспоминаниях и об одиночестве в дремучем лесу. И тут, приподняв хвост и обнажив темно-малиновые перышки под ним, птица расправила крылья, взлетела и скрылась в вечерних сумерках. Пол в последний раз услышал ее быстро растаявшую и нежно-печальную песенку.
Он уселся на упавший ствол, подперев голову руками и согнувшись под тяжестью чего-то, что он не мог назвать. Так он и сидел, когда раздался голос, заставивший его вздрогнуть:
- Ну, довольно. Это добрый крепкий дуб, а не плакучая ива.
Незнакомец был одет примерно как и Пол, весь в коричневом и зеленом, но его рукав охватывала широкая полоска белой ткани. Глаза у него были странного желтоватого кошачьего оттенка. В одной руке он держал лук, а в другой кожаный мешок; из-за плеча выглядывал колчан.
Поскольку незнакомец не делал враждебных движений, Пол решил спросить, кто он. Услышав вопрос, незнакомец рассмеялся:
- Такие вопросы здесь не задают. А кто ты, коли такой умный?
Пол открыл было рот, но обнаружил, что не может этого вспомнить.
- Не знаю…
- Разумеется. Тут этого никто не знает. Я пришел сюда… правда, я не уверен, сам понимаешь, но, кажется, за оленем. А теперь не вспомню даже свое имя, пока отсюда не выйду. Странная штука этот лес. - Он протянул кожаный мешок. - Пить хочешь?
Жидкость внутри оказалась кислой, но освежающей. Вернув мешок незнакомцу, Пол почувствовал себя лучше. А разговор… хоть он и смущает, зато это хоть какой-то, но разговор.
- Куда ты идешь? Ты хоть это знаешь? Я заблудился.
- Ничего удивительного. А о том, чтобы куда-то идти, сейчас и речи быть не может. В этом лесу по ночам не ходят. Но мне помнится, что где-то за лесом есть место, куда стоит прийти. Может, то самое, что ты ищешь. - Незнакомец поманил Пола. - В любом случае иди со мной. Посмотрим, может, я и смогу тебе чем-нибудь помочь.
Пол быстро встал, опасаясь, что, если замешкается, то повторного приглашения не дождется. Незнакомец уже продирался через густой подлесок из молодых деревьев, оградой окружавший останки рухнувших от старости стволов.
Некоторое время они шагали молча. Вечерние сумерки все больше сгущались. К счастью, незнакомец шел не очень быстро - похоже, он был из тех, кто может при желании двигаться гораздо быстрее, - и даже в тусклом умирающем свете маячил темным силуэтом всего в нескольких шагах впереди.
Сперва Полу показалось, что дело в ночном воздухе и что его холодная резкость донесла до ушей какой-то другой звук, а до ноздрей - какой-то запах. И тут он осознал, что странное ощущение есть не что иное, как новая мысль, всплывшая в сознании.
- Я был… в каком-то другом месте. - После долгого молчания даже собственный голос показался ему странным. - Кажется, на войне. Я сбежал.
- На войне… - буркнул его спутник.
- Да. И я начинаю вспоминать… по крайней мере, хоть что-то.
- Потому что мы приближаемся к опушке леса. Значит, ты сбежал?
- Но… не из-за обычных причин. Так мне, во всяком случае, кажется. - Пол замолчал. Из глубин сознания всплывало нечто важное, и он внезапно испугался, что ухватится за это нечто слишком неуклюже и оно снова затеряется в темноте. - Я был на войне и сбежал. Я прошел через… дверь. Или нечто вроде двери. Через зеркало. Через пустоту.
- Зеркала. - Незнакомец чуть прибавил шагу. - Опасные штуковины.
- И… и… - Пол сжал кулаки, словно память можно напрячь, подобно мускулам. - И… мое имя Пол. - Он облегченно рассмеялся. - Пол.
Незнакомец взглянул на него через плечо.
- Странное имя. Что оно означает?
- Означает? Да ничего не означает. Так меня зовут.
- Значит, ты к нам заявился из очень странного места. - Незнакомец смолк на несколько секунд, продолжая двигаться вперед широкими размеренными шагами. Пол с трудом за ним поспевал. - А я Лесовик, - проговорил он наконец. - Иногда Джек-из-Леса, иногда Джек Лесовик. Так меня зовут, потому что я исходил все леса вдоль и поперек. Даже этот, хоть он мне и не очень-то по душе. Страшное это дело, когда человек свое имя забывает. Хотя, может, и не такое уж страшное, коли оно ничего не значит.
- И все равно страшное. - Пол пытался справиться с новыми идеями, которые внезапно жуками закопошились у него в голове. - А где я нахожусь?
- В Безымянном лесу, разумеется. Как же его еще назвать?
- Но где это? В какой стране?
Джек Лесовик рассмеялся:
- В королевских владениях, полагаю. Точнее, в старых королевских владениях. Надеюсь, у тебя хватит ума не произносить такое среди незнакомцев. Но если встретишь ее светлость, то можешь сослаться на меня: мол, это я тебе так сказал. - На мгновение в полумраке блеснула его улыбка. - Ты, должно быть, и в самом деле издалека, коли озабочен такой ерундой, как названия мест. - Он остановился и вытянул руку. - Вот она. Как надеялся, так и вышло.
Они стояли на возвышенности у края узкой долины. Деревья спускались по пологому склону холма, и Пол впервые увидел перед собой хоть какое-то открытое пространство. На дне долины поблескивала кучка огоньков.
- Что это?
- Гостиница, и неплохая. - Джек хлопнул его по плечу. - Теперь ты без труда и сам отыщешь дорогу.
- А ты разве не пойдешь?
- Не сегодня. У меня есть дела и другое место для ночлега. А ты, я думаю, найдешь там все, что тебе нужно.
Пол уставился на лицо Джека, пытаясь разглядеть в полумраке его выражение. Уж не значат ли его слова нечто большее?
- Раз нам придется расстаться, то хочу тебя поблагодарить. Ты, наверное, спас мне жизнь.
Джек Лесовик снова рассмеялся:
- Не вали на меня такую ношу, добрый господин. Туда, куда я иду, надо путешествовать налегке. Удачи тебе.
Он повернулся и зашагал вверх по склону. И через несколько секунд Пол уже не слышал ничего, кроме шороха листьев на ветерке.
Перед входом в гостиницу ветер раскачивал вывеску «Мечта короля» - грубо намалеванную, словно ее нарисовали второпях поверх прежнего названия. Небольшой рисунок под названием изображал некую личность со свисающим на грудь подбородком и в нахлобученной на глаза короне. Фонарь над дверью заливал пятачок у входа круглой лужицей света. Пол постоял на границе светлого пятна, ощущая спиной тяжелое дыхание леса - словно сзади в темноте притаился огромный зверь, - и шагнул к двери.
В помещении с низким потолком находилось около десятка человек. Трое были солдатами в кроваво-красных мундирах, такого же оттенка, как и цвет туши, насаженной на вертел в очаге. Крутивший вертел мальчик, настолько измазанный сажей, что на его лице сверкали лишь белки глаз, бросил на вошедшего настороженный взгляд и быстро отвернулся - как показалось Полу, с облегчением. Солдаты тоже посмотрели на Пола, и один из них чуть переместился вдоль скамьи, на которой они сидели рядком, - поближе к пикам, прислоненным к побеленной глинобитной стене. Остальные посетители, облаченные в грубую крестьянскую одежду, уделили пришельцу такое же внимание, какое получил бы любой незнакомец, и не сводили с него глаз, пока он шел к стойке.
За стойкой стояла пожилая женщина, чьи седые волосы, слипшиеся от жары и пота, напоминали свалявшуюся овечью шерсть, однако руки ниже закатанных рукавов выглядели сильными. Кисти ее были розовыми, пальцы мозолистыми и ловкими. Явно усталая, хозяйка стояла, облокотившись о стойку, но взгляд ее не утратил остроты.
- Свободных кроватей больше нет, - заявила она, и на ее лице появилось какое-то странное выражение, которое Пол не сумел с ходу расшифровать. - Господа солдаты все заняли.
Один из солдат громко рыгнул. Его товарищи расхохотались.
- Я бы хотел поужинать и чего-нибудь выпить. - Тут Полу припомнилось еще кое-что, и он внезапно осознал, что в карманах у него пусто - ни кошелька, ни бумажника. - Но у меня нет денег. Может, вам нужно сделать какую-нибудь работу?
Женщина подалась вперед, внимательно его разглядывая.
- Ты откуда?
- Я пришел издалека. С другого края… Безымянного леса.
Она хотела спросить еще о чем-то, но тут кто-то из солдат потребовал пива. Хозяйка раздраженно поджала губы. Полу показалось, что кроме раздражения тут было еще что-то.
- Стой здесь, - бросила женщина и пошла обслуживать солдат.
Пол огляделся. Мальчишка возле очага снова разглядывал его с такой сосредоточенностью, что она больше смахивала на расчетливость, чем на любопытство, но Пол устал, проголодался и не очень-то доверял своему перенапряженному восприятию.
- Давай-ка поговорим о работе для тебя, - сказала хозяйка, вернувшись. - Иди за мной, а то здесь слишком шумно.
Она провела его по узкому коридору в подвальную комнату, где явно жила сама. Вдоль стен тянулись полки, которые, как и все свободное пространство, были забиты катушками и мотками пряжи, кувшинами, ящиками и корзинами. Если не считать небольшой кровати в углу и трехногого стула, помещение больше напоминало лавку, чем спальню. Подобрав грубую шерстяную юбку, хозяйка уселась на стул и стряхнула с ног башмаки.
- Так устала, что ноги не держат, - пояснила она. - Надеюсь, ты не откажешься постоять - стул у меня только один.
Пол покачал головой. Его внимание привлекло маленькое окошко. Сквозь неровное искажающее стекло виднелась поблескивающая в лунном свете водная гладь. Очевидно, гостиница стояла возле реки.
- А теперь, - с неожиданной резкостью произнесла хозяйка, - рассказывай, кто тебя сюда прислал. Ты не из наших.
Пол изумленно обернулся. Хозяйка сжимала в руке вязальную спицу, и хотя, судя по всему, она не собиралась немедленно встать и наброситься на незнакомца, вид у нее стал не особенно приветливый.
- Его зовут Лесовик. Джек Лесовик. Я его встретил в лесу.
- Как он выглядел?
Пол, как сумел, описал не очень-то приметливого человека, которого видел по большей части в сумерках, а затем и вовсе в темноте. И лишь когда он упомянул белую повязку на рукаве своего спасителя, женщина расслабилась.
- Ты его видел, уж это точно. Он мне ничего не передавал?
Сперва Полу ничего не вспоминалось, но потом он спросил:
- А вы не знаете, кто может быть «ее светлостью»?
Женщина печально улыбнулась.
- Кто же, как не я?
- Он говорил, что мы с ним идем по старому королевскому лесу и что мне не следует никому про это говорить, кроме как ее светлости.
Хозяйка усмехнулась и бросила вязальную спицу в корзину к остальным.
- Да, это мой Джек. Мой паладин. Но почему он прислал тебя ко мне? Откуда ты пришел, из каких краев за Безымянным лесом?
Пол уставился на хозяйку. На ее лице читалось нечто большее, чем обычная усталость. Казалось, когда-то оно было нежным, но после очень морозной зимы застыло резкими морщинами.
- Не знаю… со мной что-то произошло. Помню только, что я воевал. И сбежал.
Она кивнула, словно услышала знакомую мелодию.
- Наверняка Джек тоже это разглядел. Потому и позаботился о тебе. - Она вздохнула. - Но я сказала тебе правду. У меня нет свободных мест. Проклятые красногрудники заняли последние кровати, не заплатив мне за хлопоты даже медяка.
- Им такое дозволено? - нахмурился Пол.
- Им дозволено куда большее, - горько усмехнулась хозяйка. - Ныне эта земля больше не моя. Но даже сюда, в мое жалкую берлогу, она присылает своих нахалов, лишь бы унизить меня. Вреда она мне не причинит - какой смысл в победе, если ее некому оценить? - но станет унижать, как только может.
- Кто такая «она»? Я ничего не понял из ваших слов.
Хозяйка резко встала и шумно выдохнула:
- А коли не понимаешь, так лучше тебе уйти. А еще лучше не задерживаться в этих краях. Нынче здесь не очень-то привечают путников. - Она стала пробираться сквозь хлам, выводя Пола к двери. - Я бы оставила тебя переночевать здесь, в подвале, да только эти круглоголовые наверху начнут гадать: что это я заинтересовалась незнакомцем? Можешь переночевать в конюшне. Чтобы не привлекать к тебе внимания, скажу, что ты утром выгребешь оттуда навоз. Ради Джека я дам тебе поесть и напиться, но ты никому не говори, что встречал его, и уж точно не повторяй его слов.
- Спасибо. Вы очень добры.
Хозяйка фыркнула, медленно поднимаясь по лестнице.
- Скажи спасибо не мне, а положению, в котором я теперь оказалась, - сразу начинаешь смотреть на мир иначе. И понимать, на каком тонком волоске висит твоя жизнь и как мало в мире безопасности.
Она привела Пола обратно в шумную общую комнату, где их встретили грубые вопросы солдат и внимательный взгляд мальчика.
Птица в клетке, высокое дерево, дом со множеством комнат, громкий голос - гремящий, ревущий, громыхающий громом…
Пол вынырнул из сна, словно утопающий из воды. Пахло влажным сеном, фыркали потревоженные лошади. Он сел и потряс головой, приходя в себя после внезапного пробуждения. Дверь конюшни была приоткрыта, на фоне лоскута звездного неба виднелся темный силуэт.
- Кто здесь? - Он пошарил вокруг, отыскивая оружие - его побудило к этому какое-то полузабытое воспоминание, - но пальцы стиснули лишь пучок соломы.
- Тише. - Шепот был нервным, как и лошади, делившие с Полом конюшню. - Это я, Гэлли. - Тень приблизилась. - Парень из гостиницы.
- Что ты хочешь?
- Не бойся, я тебя не грабить пришел, губернатор, - раздраженно ответил Гэлли. - Будь это так, ты бы меня и не услышал. Я пришел тебя предупредить.
Теперь Пол мог видеть и глаза мальчика, поблескивающие, как перламутр.
- Предупредить?
- Насчет солдат. Они там слишком много выпили и теперь говорят, что тебя надо арестовать. Почему - не знаю.
- Сволочи. - Пол встал. - Тебя хозяйка прислала?
- Нет. Она заперлась у себя в комнате и дрыхнет. Я подслушал их разговор. - Пол шагнул к двери, мальчишка встрепенулся. - Куда ты пойдешь?
- Не знаю. Наверное, обратно в лес. - Пол тихо выругался. Хорошо хоть, у него нет никаких вещей, можно убегать налегке.
- Тогда пошли со мной. Я тебя отведу кой-куда. Там тебя люди короля не отыщут… в темноте.
Пол замер, уже взявшись рукой за дверь. Действительно ли ему послышались тихие шаги перед дверью гостиницы… шум, какой могли бы издавать пьяные люди, пытающиеся двигаться беззвучно?
- Почему? - прошептал он.
- Почему я тебе помогаю? А почему бы и нет? - Мальчик схватил его за руку. - Никто из нас не любит красногрудых. Да и их хозяйку тоже. Иди за мной.
Не дожидаясь ответа Пола, мальчик выскользнул за дверь и быстро, но тихо двинулся вдоль стены. Пол закрыл дверь конюшни и заторопился следом.
Гэлли провел его вокруг конюшни, потом остановился и предупреждающе коснулся руки Пола перед ведущей вниз каменной лестницей. Путь освещала лишь половинка луны. Если бы Гэлли вновь не схватил его за руку, Пол свалился бы со ступенек в реку.
- Лодка, - прошептал Гэлли и подвел Пола к медленно покачивающейся тени.
Когда он уселся на мокрое дно лодки, его спаситель осторожно поднял шест, лежавший на маленьком причале, и столкнул суденышко в темную воду.
Наверху внезапно вспыхнул фонарь, дверь конюшни с грохотом распахнулась. Пол затаил дыхание. Наконец шум пьяного солдатского разочарования за спиной стих.
Мимо медленно проплывали деревья, стоящие на недалеком берегу.
- А тебе за это ничего не будет? - спросил Пол. - Тебя не обвинят, когда увидят, что ты пропал?
- Госпожа за меня заступится. - Мальчик подался вперед, словно отыскивая на берегу ориентир в непроглядном, по мнению Пола, мраке. - К тому же они так надрались, что все равно не поймут, куда я подевался. Я просто могу сказать, что ушел спать в посудомоечную, потому что они слишком шумели.
- Что ж, еще раз спасибо. Куда ты меня везешь?
- К себе домой. Ну, не совсем к себе. Мы все там живем.
Пол расслабился. Теперь, когда внезапное пробуждение и удачный побег остались в прошлом, он почти наслаждался тишиной ночи и ощущением скольжения под другой, еще большей звездной рекой. Здесь были мир и какое ни на есть, но общество.
- А кто такие «мы»? - спросил он наконец.
- О, это я и мои товарищи, - с гордостью ответил Гэлли. - Парни из Устричного домика. Мы за Белого короля, все до единого.
Они привязали лодку к широкому причалу, выдающемуся далеко в реку. Место, где причал касался берега, и ведущая наверх узкая лесенка освещались единственным фонарем, медленно покачивавшимся на ветру.
Пол поднял голову и увидел контуры мыса.
- Ты там живешь?
- Сейчас да. Там некоторое время никто не жил. - Проворный как белка, Гэлли вскочил из лодки на причал. Потом наклонился и вытащил из лодки мешок, которого Пол не заметил. Опустив его на причал, он протянул руку Полу. - Когда-то здесь останавливались все лодки… люди пели, заносили сети…
Пол стал взбираться следом за Гэлли на холм. Лестница была вырублена в сплошной скале; ступеньки оказались узкими и скользкими от ночной росы. Пол обнаружил, что безопасно подниматься он может, лишь повернувшись боком и ставя ступню вдоль ступеньки. Он посмотрел вниз. Фонарь горел уже где-то далеко. Течение занесло лодку под причал.
- Иди быстрее, - прошептал Гэлли. - Тебя надо скорее спрятать. Люди здесь ходят редко, но если за тобой охотятся солдаты, то незачем, чтобы тебя кто-нибудь видел.
Пол наклонился в сторону холма, нашарил ступеньки выше себя и стал подниматься быстро, как мог. Мальчик, хотя и тащил мешок, время от времени спускался и поторапливал его. Наконец они поднялись на самый верх. Тут не было фонаря, и Пол разглядел лишь темный силуэт дома на фоне звездного неба. Гэлли взял его за рукав и повел вперед. Вскоре под ногами заскрипели доски. Гэлли остановился и постучал в дверь. Через несколько секунд на уровне колен Пола появился освещенный прямоугольник, а в нем - чье-то лицо.
- Кто там? - послышался писклявый голосок.
- Гэлли. И я привел кое-кого.
- Без пароля пустить не могу.
- Пароля? - раздраженно прошипел Гэлли. - Когда я утром уходил, никакого пароля не было. Открывай.
- Но откуда мне знать, что это ты? - Лицо, которое, как теперь разглядел Пол, виднелось в прорезанной в двери щели, нахмурилось в забавной попытке изобразить официальность.
- Ты что, свихнулся? Впускай нас, Указчик, а то как получишь по сусалам, так сразу узнаешь, кто я такой.
Щель закрылась, секунду спустя распахнулась дверь; пахнуло слабым запахом рыбы. Гэлли подхватил мешок и шмыгнул внутрь. Пол последовал за ним.
Указчик, маленький бледный мальчик, отступил на несколько шагов, разглядывая Пола.
- Кто это?
- Он со мной. Переночует у нас. Что это за ерунда с паролем?
- Это Мияги придумал. Сегодня вокруг шныряли какие-то странные люди.
- Так откуда мне было знать пароль, если меня тут не было?
Гэлли яростно взлохматил и без того растрепанные волосы Указчика и подтолкнул его, направляя в темный коридор. Они вошли вслед за мальчишкой в просторное помещение размером с церковный зал с высоким потолком. Его освещало всего несколько свечей, поэтому тут было скорее темно, чем светло, но, насколько смог заметить Пол, пусто, если не считать навязчивого запаха сырости и речной тины.
- Все в порядке, - нараспев произнес Указчик. - Это Гэлли. Он с собой кого-то привел.
Из сумрака вынырнули темные фигурки - сперва две-три, затем много, словно сказочные существа, появляющиеся из лесных убежищ. Через несколько секунд Пола и его проводника окружили три десятка детей. Многие протирали глаза, еще припухшие от сна. Никто из них не был старше Гэлли, большинство намного младше. Девочек оказалось всего несколько; все дети были грязными и худыми от голода.
- Мияги! Откуда взялся пароль, и почему ты мне ничего не сказал?
Кругленький коротышка шагнул вперед.
- Пароль я придумал совсем не для того, чтобы тебя не пускать, Гэлли. Сегодня вокруг шастали какие-то незнакомые люди. Я велел малышам сидеть тихо и не впускать никого, кто не скажет «заварной крем».
Несколько малышей повторили пароль - с восхищением и трепетом, потому что им доверили секрет, а может, смутно припомнив и сам крем.
- Ясно, - подвел итог Гэлли. - Так вот, я вернулся, а это мой друг… - Он нахмурился и потер лоб. - Тебя как зовут, губернатор?
Пол представился.
- Правильно, это мой друг Пол, и он тоже за Белого короля, так что бояться нечего. Вы трое - подбросьте дров в огонь, а то тут холодно, как на улице. Миледи прислала немного хлеба с сыром. - Он бросил мешок на пол. - Всех имен тебе не запомнить, но все же… Мияги и Указчика ты уже знаешь. Вон там Чесапик… уже успел заснуть, сурок ленивый. Это Голубка, сестра Указчика, а это мой братец Бэй. - Услышав свое имя, тощий курносый мальчишка с вьющимися рыжими патлами скорчил жуткую рожу. Гэлли сделал вид, будто собирается дать ему пинка.
Мальчики и девочки разбежались выполнять приказы. Оставшись вдвоем с Гэлли, Пол повернулся к парнишке и тихо спросил:
- Что значит, я за Белого короля? Я ничего про это не знаю… я в здешних краях впервые.
- Может, и так, - ухмыльнулся Гэлли. - Но раз ты убежал от солдат Красной королевы [В английском языке играют не белые и черные шахматные фигуры, а белые и красные. Так, в оригинальном тексте «Алисы в Зазеркалье» Л. Кэрролла тоже фигурируют Красная (а не Черная) королева, красные солдаты и т. д.], то вряд ли носишь ее эмблему, верно?
Пол покачал головой.
- Все это для меня темный лес. Я даже не знаю, как попал в вашу страну. В лесу на меня наткнулся один человек и послал в гостиницу - тип со странными глазами по имени Джек. Но про королей или королев я ничего не знаю.
- Тебя прислал Джек? Тогда ты знаешь гораздо больше, чем говоришь. Разве ты не воевал вместе с ним?
Пол снова покачал головой, на сей раз беспомощно.
- Да, я воевал… на войне. Но не здесь. И больше я ничего не могу вспомнить.
Он тяжело опустился на деревянный пол и прислонился спиной к стене. Возбуждение уже улетучилось, навалилась усталость. В лодке ему удалось поспать всего пару часов.
- Ничего, губернатор, не унывай. Разберемся.
Гэлли раздал хлеб и сыр, но Пол не так давно поел и, хотя успел снова проголодаться, не захотел еще больше уменьшать и без того скудные порции детей. Они выглядели настолько маленькими и истощенными, что даже смотреть, как они едят, и то было больно. Но, несмотря на свой вид, они оказались на удивление послушными сорванцами, и каждый терпеливо дожидался своей порции еды.
Потом, когда огонь разгорелся и комната наконец согрелась, Пол собрался было спать, но последние события настолько возбудили детей, что сонливость у них пропала окончательно.
- Песню! - крикнул кто-то, и остальные подхватили: - Да, песню! Пусть он споет!
Пол покачал головой.
- Боюсь, я не помню ни одной песни. Жаль, но это так.
- Ничего, - сказал Гэлли. - Голубка, спой. У нее хороший голос, хоть и не самый громкий, - пояснил он.

Предыдущая страница 10 Следующая страница


11 Тэд Уильямс

Девочка встала. Ее темные спутанные волосы рассыпались по плечам, удерживаемые лишь грязной белой ленточкой на лбу. Она нахмурилась и сунула в рот палец.
- Какую песню?
- О том, откуда мы пришли. - Гэлли, скрестив ноги, уселся рядом с Полом, словно шейх из пустыни, развлекающий знатного иностранца.
Голубка задумчиво кивнула, вынула изо рта палец и запела высоким, нежным и слегка дрожащим голоском:
Широк был темный океан.
Куда деваться было нам?
Он был глубок, он был суров
Меж нами и Страною Снов.
Скорей, скорей, скорее прочь!
Пусть нас зовут - плывем мы в ночь.
Скорей, скорей, скорее прочь!
Там нам никто не смог помочь…
Окруженный этим маленьким племенем, прислушиваясь к голосу Голубки, взлетающему ввысь, словно искорки от костра, Пол внезапно ощутил собственное одиночество, незримым облаком окутывающее его. Возможно, он сможет остаться с ними, стать для детей кем-то вроде отца, позаботиться, чтобы они не голодали и не боялись мира за стенами старого дома.
Как ночь длинна, как холодна.
Лишь песня светит нам одна.
Широк и темен мглы покров
Меж нами и Страною Снов…
В голосе девочки Пол уловил печаль, некую нотку скорби, таящуюся в незатейливой мелодии. Ему показалось, будто он слышит жалобный писк выпавшего из гнезда птенца, безнадежно оповещающего мир об утраченных навсегда тепле и безопасности.
Вот ночь и море позади.
Мы ищем свет - он впереди.
Тот свет - наш дом, тот свет - любовь
И наша связь с Страною Снов.
Скорей, скорей, скорее прочь!
Пусть нас зовут - плывем мы в ночь.
Скорей, скорей, скорее прочь!
Там нам никто не смог помочь…
Песенка продолжалась, глаза Пола стали закрываться. И он заснул под разгоняющее ночь пение Голубки.
Птица билась в окно, с отчаянной ритмичностью ударясь о стекло кончиками крыльев. Ловушка! Это ловушка! Крошечное зеленовато-малиновое тельце беспомощно пыталось вырваться на волю, трепеща, как замирающее сердце. Пол знал - кто-то должен ее освободить, или она погибнет. И краски, эти чудесные краски ее оперения станут пепельно-серыми, а затем и вовсе исчезнут, навсегда лишив мир кусочка солнца…
Пол резко проснулся. Рядом с ним на коленях стоял Гэлли.
- Тихо, - прошептал мальчик. - Возле дома кто-то есть. Может, солдаты.
Пол сел и снова услышал стук, сухо прозвучавший в пустоте дома.
«Может, никакие это и не солдаты, - подумал Пол, все еще не избавившись от отрывков сна. - Может, это просто погибающая птица».
- Поднимись туда, - показал Гэлли на хлипкую лесенку, ведущую на одну из галерей. - Мы не скажем, что ты здесь, кем бы они ни оказались.
Пол поднялся по скрипучим и угрожающе прогибающимся ступенькам. По ним, несомненно, давно уже не поднимался никто настолько тяжелый. Упорный стук раздался вновь.
Гэлли дождался, когда Пол скрылся в темноте наверху, потом вытащил из очага тлеющую головню и подкрался к двери. Сквозь широкое веерообразное окно над ней сочился бледно-голубой свет - заря была уже близка.
- Кто там?
Наступила пауза, словно стучавший не ожидал услышать ответ. Раздавшийся голос оказался плавным и почти по-детски нежным, однако Пол, услышав его, ощутил, как у него поднимаются волосы на затылке.
- Честные люди. Мы ищем нашего друга.
- Мы вас не знаем. - Гэлли с трудом заставлял себя говорить спокойно. - Поэтому здесь никто не может назваться вашим другом.
- А-а… Но может, вы его видели, нашего друга?
- Кто вы такие и почему стучите к нам в дверь в такой час?
- Просто путники. Вы не видели нашего друга? Когда-то он был солдатом, и его ранили. Теперь у него не все в порядке с головой. Если вы его от нас прячете, то это очень жестоко… мы его друзья и сможем ему помочь.
Голос звучал с доброжелательной убедительностью, но в нем угадывалась и едва различимая жадность. Пола стиснул слепой страх. Ему хотелось заорать на того, кто стоял за дверью, велеть ему убираться и оставить его в покое. Но вместо этого он сунул в рот костяшки сжатых в кулак пальцев и сильно прикусил их.
- Мы никого не видели и никого не прячем. - Гэлли попытался придать голосу убедительность и раздраженность, но ему это плохо удалось. - Теперь это наш дом. Мы люди работные и должны выспаться, так что уходите, пока мы не спустили на вас собак.
Из-за двери послышалось негромкое бормотание. Дверь скрипнула, словно на нее кто-то на секунду сильно надавил. Вновь превозмогая страх, Пол стал пробираться по галерее в сторону двери, чтобы оказаться рядом с Гэлли и помочь ему, если начнутся неприятности.
- Очень хорошо, - произнес наконец голос. - Нам очень жаль, что мы вас потревожили. Мы сейчас уйдем. Жаль, но придется поискать нашего друга в другом городе, раз его здесь нет. - Опять послышался скрип, брякнула задвижка на двери. Невидимый незнакомец заговорил снова, словно не он только что испытывал на прочность засов. - Если вам доведется встретить такого человека - бывшего солдата, возможно, немного смущенного или странного, то передайте ему, чтобы он поискал нас в «Мечте короля» или в других гостиницах вдоль реки. Нас зовут Джойнер и Таск. Нам очень хочется помочь другу.
На крыльце заскрипели тяжелые сапоги, потом наступила долгая тишина. Гэлли протянул было руку, собираясь открыть дверь, но Пол, перегнувшись через перила галереи, знаком велел ему не делать этого, а сам подобрался к окошку над дверью и осторожно выглянул.
Возле крыльца стояли две фигуры, укутанные в темные плащи. Одна была чуть повыше другой, но, если не считать этой разницы, Пол видел лишь два сгустка мрака на фоне предрассветной серости. Сердце его застучало еще быстрее, и он отчаянно зажестикулировал, приказывая Гэлли не шевелиться. При свете, пробивавшемся сквозь окошко, Пол разглядел, что кое-кто из детей проснулся и выглядывает из разных уголков Устричного домика, широко раскрыв испуганные глаза.
Фигура пониже склонила голову, словно прислушиваясь. Сам не зная почему, Пол отчаянно не хотел, чтобы эти люди, кем бы они ни оказались, нашли его. Сердце колотилось громко, как барабан. В смятенное сознание Пола откуда-то пробилась картина пустого пространства - огромной бескрайней пустоты, где существует только он… и два существа, что охотятся за ним.
Низенький приблизил голову к своему компаньону, словно шепча ему на ухо, потом оба повернулись, зашагали по тропе и скрылись в поднимающемся от реки тумане.
- Двое, говоришь? Так ты этих двух странных незнакомцев и видел?
Мияги энергично закивал. Гэлли сосредоточенно нахмурился.
- Прежде я о них не слышал, - сказал он наконец. - Но нынче в наших краях бродит немало незнакомцев. - Он улыбнулся Полу. - Не обижайся. Но если они не солдаты, то шпионы или что-то вроде того. И они еще вернутся.
Пол решил, что мальчик, вероятно, прав.
- Тогда остается только одно. Я уйду, и они уйдут вслед за мной. - Он сказал это небрежно, хотя мысль о столь скором уходе причинила ему почти физическую боль. Но глупо было надеяться настолько быстро обрести покой. Пол мало что помнил, но знал, что очень давно не был в том месте, которое мог бы назвать домом. - Как лучше всего покинуть город? И вообще, что находится вокруг него? Я понятия об этом не имею.
- Перемещаться по Квадратам не так-то просто, - заметил Гэлли. - С тех пор как мы сюда пришли, многое изменилось. И если ты просто пойдешь куда глаза глядят, то угодишь к солдатам Красной королевы, а это означает темницу или нечто похуже. - Он мрачно покачал головой и прикусил нижнюю губу. - Нет, придется посоветоваться со знающим человеком. Отведу-ка я тебя к епископу Хамфри.
- А кто это?
- Ты поведешь его к Старому Коротышке? - изумился малыш Мияги. - К этому болтуну?
- Он многое знает. И скажет, куда ему идти. - Гэлли обернулся к Полу, словно приглашая его разрешить спор. - Епископ - человек умный. И знает названия всех вещей, даже таких, у которых вроде бы и названия нет. Ну, что скажешь?
- А ему можно доверять?
- Он любит трепаться, это верно, но он персона важная, поэтому красногрудые его не трогают. - Гэлли хлопнул в ладоши, призывая к вниманию. Его обступили дети. - Я поведу моего друга к епископу. Пока меня не будет, никому из дома не выходить и уж тем более никого не впускать. Эта идея насчет пароля хороша, поэтому не открывайте дверь никому, даже мне, если я не скажу слово «крем». Все поняли? «Крем». Мияги, остаешься за старшего. А ты, Бэй, кончай ухмыляться. Попробуй хоть разок вести себя серьезно, договорились?
Гэлли вывел Пола через заднюю дверь, за которой оказался пологий холм, поросший сосновым лесом, доходящим почти до стен Устричного домика. Мальчик внимательно осмотрелся, потом махнул Полу, веля идти следом под прикрытие деревьев. Через минуту они продирались через столь густой лес, что большой дом всего в нескольких десятках шагов позади был уже неразличим.
Густой утренний туман прижимался к земле. В лесу было неестественно тихо; если не считать хруста собственных шагов по ковру из сосновых иголок - мальчик двигался практически бесшумно, - Пол не слышал ничего. Не шелестел ветвями ветер, не приветствовали восходящее солнце птицы. Когда они шли между деревьями по колено в тумане, Полу представилось, будто он шагает по облакам. Эта мысль пробудила смутное воспоминание, но недостаточно четкое, чтобы уловить его и исследовать подробнее.
Так они шли не меньше часа, все чаще и чаще спускаясь вниз по склону холма, и тут Гэлли, опережавший Пола на несколько шагов, махнул, приказывая остановиться. Мальчик поднял руку, предупреждая любые вопросы, потом неслышно подошел к Полу.
- Перекресток совсем рядом, - прошептал он. - Но я, кажется, что-то услышал.
Они спустились дальше по склону и вышли на ровное место, где между деревьями виднелась красноватая полоска грунтовой дороги. Гэлли повел Пола вдоль дороги с величайшей осторожностью, словно они крались мимо спящей змеи. Внезапно он опустился на колени и, дернув Пола за одежду, заставил его присесть.
Неподалеку лесную дорогу пересекала вторая, узкая и пыльная. На перекрестке торчали два указателя, смотревших в одну сторону; надписи на них Пол разобрать не смог. Гэлли пополз вперед и спрятался за кустом, откуда мог наблюдать за перекрестком, до которого оставалось шагов пятьдесят.
Они молча ждали, причем так долго, что Пол уже решил было встать и потянуться, но вдруг услышал слабый шум - ритмичный, как биение сердца, и медленно становящийся громче. Шаги.
Из-за деревьев в тумане показались две фигуры, идущие в их сторону оттуда, куда были направлены указатели. Парочка шла неторопливо, волоча плащи по влажной от росы дороге. Один был очень высок и двигался какой-то странной походкой. Обоих Пол уже видел утром возле крыльца. У него перехватило дыхание, и он на мгновение испугался, что не сможет дышать.
На перекрестке фигуры остановились, тихо посовещались несколько секунд, и двинулись в том направлении, откуда пришли Пол и Гэлли.
Вокруг ног идущих завивался туман. Кроме мешковатых плащей на незнакомцах были бесформенные шляпы, но Пол заметил, как на лице у низенького блеснули стеклышки очков. Кожа высокого имела странный сероватый оттенок, и он что-то держал во рту, поскольку нечто, подпиравшее изнутри верхнюю губу, было слишком велико, чтобы сойти за зубы.
Пол стиснул кулаки, процарапав в земле, усыпанной сосновыми иголками, длинные бороздки. Он ощущал во всем теле какую-то почти лихорадочную легкость, но знал, что на этой дороге за ним охотится смерть… нет, нечто хуже смерти, нечто еще более пустое, мрачное и беспредельное, чем смерть.
И, словно ощутив его мысли, фигуры внезапно остановились на дороге, как раз напротив их укрытия. Пульс Пола, и без того неровный, бешено зачастил, отдаваясь в висках. Низенький наклонился и вытянул шею, отчего стал похожим на существо, которому привычнее передвигаться на четырех конечностях. Он медленно повел головой, и Пол увидел, как поблескивают стеклышки очков. Мгновение растянулось на бесконечность.
Высокий опустил ладонь на плечо компаньона, что-то пророкотал - перепуганный Пол сумел разобрать лишь слово, прозвучавшее как «сургуч», - и двинулся дальше, переставляя ноги так, будто они были связаны в лодыжках. Секунду спустя низенький выпрямился и пошел следом, подняв плечи и вытянув шею вперед.
Пол выдохнул обжигавший легкие воздух, лишь когда фигуры исчезли в тумане, и после этого некоторое время лежал неподвижно. Гэлли тоже не торопился подниматься.
- Возвращаются в город, - тихо проговорил мальчик. - Это хорошо. Там им дел хватит. Но нам, думаю, все равно лучше не идти по дороге. - Он встал. Пол тоже поднялся и побрел следом, чувствуя себя так, словно свалился с большой высоты.
Вскоре Гэлли пересек дорогу и двинулся по боковой тропке, вившейся среди деревьев и поднимавшейся по пологому склону. На вершине холма, окруженный березовой рощицей, стоял очень небольшой замок, чья главная башня была увенчана чем-то вроде остроконечной шапочки. Подъемный мост был опущен, а ворота - не крупнее двери обычного дома - стояли распахнутыми.
Епископа они обнаружили в передней комнате в окружении полок с книгами и свитками, где он читал какую-то брошюрку при свете, проникающем в комнату через дверь. Он так плотно сидел в деревянном кресле, что с трудом представлялось, как он сможет встать. Епископ оказался человеком крупного сложения и лысым; нижняя губа у него выдавалась вперед, а рот был настолько широк, что Пол почти уверил себя в том, что его челюсть состоит из большего числа костей, чем положено. Услышав шаги по полированному каменному полу, епископ поднял голову.
- Хмм-м. Посреди моего часа поэзии, моего столь краткого момента мыслительного отдыха. Покоя и прочего. - Он захлопнул книгу и опустил ее туда, где полушарие живота соприкасалось с миниатюрными ножками - там не оказалось места достаточно плоского, чтобы удостоиться названия коленей. - А-а, парнишка из гостиницы. Гэлли, верно? Хранитель огня в очаге. И что тебя ко мне привело? Неужели одна из насаженных на вертел туш молит об отпущении грехов? Пламя в очаге порой пробуждает подобные мысли. Харрам, харрам. - Пол не сразу понял, что эти раскатистые звуки означают смех.
- Верно, епископ Хамфри, я пришел просить тебя о помощи. - Гэлли ухватил Пола за рукав и подтолкнул вперед. - Этому джентльмену нужен совет, и я сказал ему: «Обратись к епископу Хамфри. Он в наших краях самый умный». И вот мы здесь.
- Воистину так. - Епископ уставился на Пола глазами-изюминками и после мгновенного, но пристального осмотра отвел взгляд. Глаза его ни на чем не задерживались подолгу, и это придало его словам оттенок раздражения. - Что, незнакомец? Недавний иммигрант в наши убогие края? Или же кратковременный гость? Путешествуете по нашим землям?
Пол помедлил, не решаясь ответить. Несмотря на заверения Гэлли, он не ощущал симпатии к Хамфри. Было в епископе что-то отстраненное, словно между ним и остальным миром располагалось нечто стеклянистое и колючее.
- Да, я здесь незнакомец, - признал он наконец. - Я пытался покинуть город, но, похоже, не могу это сделать из-за каких-то трений между сторонниками красных и белых - некоторые из красных солдат хотели причинить мне вред, хотя я им ничего не сделал. К тому же меня разыскивают и другие люди, с которыми мне не хотелось бы встречаться…
-… Поэтому мы должны подсказать ему, как лучше всего покинуть Квадраты, - закончил за него Гэлли.
- Квадраты? - удивился Пол, но епископ, похоже, понял.
- Ах да. Что ж, тогда каким образом вы ходите? - Он на мгновение прищурился, затем поднес к глазу монокль, висевший на ленточке над округлым животом. В пухлых пальцах епископа он казался осколочком стекла. - Мне трудно это сказать, поскольку вы тоже не местный, как Гэлли и его сорванцы. Хмм-м. В вас есть что-то от пехотинца, но в то же время и что-то от всадника. Разумеется, вы можете оказаться и совершенно иной фигурой, но предположения по поводу способа передвижения могут для меня оказаться бессмысленными - с тем же успехом можно спрашивать рыбу, как ей больше нравится путешествовать, в коляске или на велосипеде… надеюсь, вы меня поняли. Харрам, харрам.
Слова епископа совсем сбили Пола с толку, но ведь Гэлли предупреждал, что тот любит поболтать. Пол изобразил внимание.
- Принеси-ка мне книгу, мальчик - вон ту, большую, - показал Хамфри.
Гэлли проворно бросился выполнять поручение и вернулся, с трудом удерживая огромную, переплетенную в кожу книгу размером чуть ли не с него самого. Пол помог ему раскрыть фолиант и уложить на подлокотники епископского кресла. Он ожидал увидеть карту, но, к своему удивлению, обнаружил на страницах лишь сетку из разноцветных квадратов со вписанными пометками и маленькими диаграммами.
- Ну-ка, посмотрим… - Епископ провел вдоль сетки широким указательным пальцем. - Наиболее вероятный для тебя путь - здесь, в противоположном от нас углу. Но я всегда любил отважно перемещаться по диагонали, по крайней мере, со дня принятия сана. Харрам. Однако поступили сообщения, что в тех краях завелся чрезмерно хищный зверь, так что я не назвал бы такой путь основным вариантом. Но ты и так сейчас ограничен в выборе пути. У королевы неподалеку отсюда замок, а ты, насколько я понял, предпочитаешь не встречаться с ее подданными, верно? - Он пристально взглянул на Пола, тот покачал головой. - Думаю, да. К тому же, сама госпожа частенько навещает эти края. А перемещается она очень быстро, поэтому тебе не следует планировать долгие переходы через ее любимые территории, даже если она на них временно отсутствует.
Епископ откинулся на спинку кресла, заставив его скрипнуть, и жестом велел Гэлли поставить книгу на место, что тот, кряхтя, и выполнил.
- Мне надо поразмыслить, - заявил толстяк и опустил пухлые веки. Он молчал так долго, что Полу показалось, будто епископ заснул, и он воспользовался возможностью осмотреться.
Кроме епископской коллекции любовно переплетенных книг, на полках имелось и множество любопытных предметов: бутыли с засушенными растениями, костями, поблескивающими кусочками минералов и даже целыми скелетами незнакомых Полу существ. На одной из полок одиноко стоял огромный сосуд с живыми насекомыми, некоторые из них напоминали корочки хлеба, а другие - миниатюрные пудинги. Разглядывая этих странных существ, ползающих друг по другу в закупоренном сосуде, Пол ощутил голод, секунду спустя сменившийся тошнотой. Да, он голоден, но все же не настолько.
- Хотя можно многое высказать в пользу порядка, который ее Красное величество принесло нам во время этого продолжительного периода шаха, - внезапно произнес епископ, и Пол подскочил от неожиданности, - можно немало сказать и в пользу более либерального правления ее предшественницы. Следовательно, хотя у меня самого прекрасные отношения с нашей правительницей - и такие же были с предыдущей администрацией, - я способен понять, что вам в этом смысле повезло меньше. - Хамфри смолк и набрал полную грудь воздуха, словно собственная восхитительная риторика лишила его дыхания. - Если вы желаете избежать внимания нашего монарха, то советую избрать первый из предложенных мною вариантов. Таким образом вы пересечете весь наш квадрат и очутитесь на его границе. Ужасный же зверь наверняка есть порождение фантазии крестьян, которые подобными сказками скрашивают свою монотонную и унылую жизнь. Я нарисую вам карту. До нужного места вы сможете добраться еще до заката. Счастливого пути, молодой человек. - Хамфри решительно опустил ладони на подлокотники своего широкого кресла. - Храбрость решает все.
Пока Гэлли отыскивал для епископа бумагу и перо, Пол ухватился за шанс задать вопрос. В последнее время он путешествовал в тумане - как буквально, так и фигурально.
- А как называется ваша страна?
- Иногда ее называли Восемь в Квадрате - по крайней мере, в древнейших и наиболее мудрых книгах. Но тем из нас, кто живет здесь всегда, редко приходится ее как-то называть, поскольку мы тут живем! Видите ли, это все равно что попросить птицу дать название небу…
Пол торопливо задал еще один вопрос:
- И вы когда-то были в хороших отношениях с Белым королем?
- С королевой. Никто из нас никогда не встречался со спящими сеньорами наших жалких территорий - вернее, уклоняющимися от хлопот владыками. Нет, именно госпожи, будь они обе благословенны, традиционно поддерживают порядок в нашей стране, пока их супруги остаются дома.
- А-а… Но если вы были в хороших отношениях с Белой королевой, а сейчас на этих землях правит Красная, то как вы сумели остаться и ее другом?
- Уважение, молодой человек, - несколько раздраженно ответил епископ. - Если коротко, то все дело в нем. Ее Красное величество полагается на мои суждения - а я, следует добавить, даю ей советы как по вопросам светским, так и духовным, - и таким образом я приобрел весьма уникальный статус.
Ответ Пола не удовлетворил.
- Но если Красная королева узнает, что вы мне помогли, несмотря на то что ее солдаты меня ищут, разве она не разгневается? И если Белая королева когда-либо вернет себе власть, разве не разгневается и она за то, что вы были столь близки с ее врагом?
Теперь Хамфри откровенно вышел из себя. Его кустистые брови сошлись и соединились под острым углом над переносицей.
- Молодой человек, разговоры на темы, в которых вы несведущи, не делают вам чести, пусть даже это нынче модно. Однако в интересах образования, в котором вы явно нуждаетесь, я вам кое-что объясню. - Он прочистил горло как раз в тот момент, когда вернулся Гэлли с пером и большим листом бумаги.
- Я все нашел, епископ.
- Да, мальчик, хорошо. А теперь помолчи. - Епископ ненадолго задержал на Поле взгляд, потом вновь предоставил своим глазкам смотреть куда заблагорассудится. - Я уважаемый человек и не смею, ради блага всей страны, поддерживать своим немалым весом и репутацией ту или иную фракцию. Потому что фракции эти непостоянны, даже эфемерны, в то время как скала, на которую опирается мое епископство, сделана из вечного материала. Так что, если прибегнуть к аналогии, моя позиция напоминает положение человека, сидящего на стене. Это может показаться опасным тому, кто, не обладая моим опытом и природным чувством равновесия, смотрит на меня снизу. Фактически такому человеку кажется, будто я нахожусь в постоянной опасности… и в любой момент могу свалиться. Но вид сверху, изнутри, - он постучал по своей лысой голове, - совершенно иной, смею вас заверить. Я обладаю безупречной для сидения на стене формой. И мой Хозяин создал меня как раз для постоянного балансирования между двумя неприемлемыми крайностями.
- Понятно, - пробормотал Пол, не зная, что сказать в ответ.
После объяснения настроение епископа заметно улучшилось. Он быстро начертил карту и царственным жестом протянул ее Полу. Тот поблагодарил, вышел вместе с Гэлли из крошечного замка и зашагал по подъемному мосту.
- Оставьте дверь открытой! - крикнул им вслед епископ. - Не хочется сидеть взаперти в такой чудесный день, к тому же мне некого бояться!
Проходя по подъемному мосту, Пол взглянул вниз и увидел, что ров вокруг замка совсем мелкий. Его можно было перейти вброд, едва замочив лодыжки.
- Я ведь говорил, что у него найдется для тебя ответ, - весело сказал Гэлли.
- Да, - согласился Пол. - Я уже понял, что он из тех, у кого есть ответ на любой вопрос.
На возвращение ушел почти весь день. Когда путешественники подошли к Устричному домику, солнце уже опустилось за лес. Полу давно хотелось присесть и дать отдых ногам.
После первого же толчка Гэлли дверь распахнулась.
- Проклятые обалдуи! - взбеленился Гэлли. - Совсем распустились, даже не могут запомнить, что я им велел. Мияги! Чесапик!
Ответило ему только эхо. Когда Пол шагал вслед за мальчиком по коридору, а шаги звучали глухо, как удары по барабану, он ощутил, как у него сжалось сердце. В воздухе витал странный запах - морской, солоноватый и неприятно сладковато-кислый. В доме было очень и очень тихо.
В большой комнате тоже царила тишина, только на этот раз никто не прятался. Повсюду на полу лежали дети. Некоторые после удара упали и остались лежать в странной позе застывшего танцора, тела других были небрежно свалены в кучи по углам, словно использованные и выброшенные вещи. Они были не просто убиты, а лишены жизни каким-то непонятным для Пола способом: вскрыты, вышелушены и опустошены. Опилки на полу слиплись в красные комки, но еще не успели впитать всю кровь, тошнотворно поблескивающую в слабеющем вечернем свете.
Застонав, Гэлли рухнул на колени, и его глаза распахнулись от ужаса настолько широко, что Пол даже испугался, как бы они не выскочили из орбит. Ему захотелось увести мальчика отсюда, но он обнаружил, что и сам не в силах шевельнуться.
А на стене, над самой большой кучей тел, полукругом над бледными переплетенными руками и ногами, над лицами с широко раскрытыми ртами, было расплывшимися ярко-красными буквами написано единственное слово: «КРЕМ».
СЕТЕПЕРЕДАЧА/ИНТЕРАКТИВ: IEN, час 4 (Евр, СевАм) - «Удар в спину».
(Изображение: Кеннеди бежит по поместью, спасаясь от смерча.)
ГОЛОС: Стаббак (Каролюс Кеннеди) и Ши На (Венди ‚хира) вновь пытаются бежать из поместья-крепости таинственного доктора Мафусаила (Мойше Рейнер). Роли Джеффриса и еще шести эпизодических персонажей вакантны. Заявки подавать по адресу: IEN.BKSTB.CAST.

Глава 13
Сын дочери эланда

- Кто-то ждет внизу. - Длинный Джозеф нервно переминался с ноги на ногу на пороге комнаты, не желая приближаться к больной, даже если болезнь ее была столь незаразной, как «нервный срыв». - Говорит, что его Габбу зовут или что-то такое.
- Ксаббу. Это мой друг из политеха. Пусти его.
Отец нахмурился, потом развернулся и вышел. Ему явно не хотелось ни открывать дверь, ни передавать приятелю дочери что бы то ни было, но он старался. Рени вздохнула. У нее не было сил даже на злость - подозрительность и мрачность были неотъемлемыми чертами отцовского характера. К его чести, он не требовал, чтобы она готовила ему обед, с тех пор, как ее привезли из больницы. Правда, собственный его вклад в ведение домашнего хозяйства не изменился. Питались они преимущественно пшеничными хлопьями и разогретыми консервированными обедами.
Щелкнула входная дверь. Рени села в постели, глотнула воды, попыталась пригладить волосы - даже если ты чуть не сдохла, не годится встречать гостей с нечесаной копной на голове.
В отличие от отца, бушмен вступил в комнату без колебаний. Он остановился в нескольких шагах от кровати - скорее от непонятного ей уважения, чем от страха. Рени протянула руку и подтащила его поближе. Прикосновение теплых пальцев Ксаббу вселяло уверенность.
- Я очень рад видеть вас, Рени. Я беспокоился.
- Я вообще-то в порядке. - Она крепко пожала его руку и отпустила, подыскивая взглядом место, куда он мог сесть. Единственный стул в комнате был завален одеждой, но Ксаббу, казалось, был согласен и постоять. - Мне пришлось драться как кошке, чтобы меня из приемного покоя отослали домой: если бы я попала в больницу, то застряла бы в карантине на недели.
Лежала бы рядом со Стивеном… но это слабое утешение.
- Думаю, дома вам лучше. - Он улыбнулся. - Я знаю, в современных больницах творят чудеса, но я еще принадлежу своему народу. Мне бы в подобном месте стало лишь хуже.
Рени подняла глаза. В дверях стоял отец, глядя на Ксаббу со странным выражением на лице, но когда он заметил, что Рени на него смотрит, то смущенно отвел взгляд.
- Я пойду навещу Уолтера. - В доказательство отец продемонстрировал шляпу, отошел было, потом обернулся: - С тобой все будет в порядке?
- Без тебя не умру, если ты об этом, - брякнула Рени и тут же пожалела, увидев, как мрачнеет его лицо. - Со мной все будет в порядке, папа. Только не пей слишком много.
Отец снова разглядывал Ксаббу, но уделил Рени кривую гримасу - не особенно злую, скорее привычно-раздраженную.
- Не тебе о моих делах волноваться, девочка.
Ксаббу терпеливо ждал, пока за Длинным Джозефом не закроется дверь. Личико его было серьезно, глаза горели. Рени похлопала по краю кровати.
- Садись. А то я нервничать начинаю. Извини, что не пригласила тебя раньше, но от лекарств я почти все время сплю.
- Но вам уже лучше? - Он внимательно вглядывался в ее лицо. - Теперь, мне кажется, ваш дух здоров. Когда мы только вернулись из… из того места, я очень за вас боялся.
- Это была аритмия - даже не инфаркт. Я себя чувствую настолько лучше, что уже могу злиться. Я видела их, Ксаббу, я видела ублюдков, которые владеют этим клубом. Я видела, что они там вытворяют. Я до сих пор понятия не имею, зачем им это, но если мы с тобой не были вот на столько, - она показала сжатые пальцы, - от того, чтобы последовать за Стивеном и еще Бог знает сколькими детьми, я съем свою шляпу. - Ксаббу недоуменно глянул на нее. Рени рассмеялась. - Прости. Это идиома такая. Она означает «я совершенно в этом уверена». Ты никогда ее раньше не слышал?
Бушмен покачал головой.
- Нет. Но я с каждым днем узнаю все больше, учусь думать на этом языке. Иногда я размышляю о том, что теряю. - Он наконец сел. Бушмен был так легок, что Рени не ощутила, как прогнулся матрас. - Что нам делать теперь, Рени? Если то, что вы сказали, - правда, эти злодеи творят много зла. Куда нам сообщить об этом: в полицию или в правительство?
- Я тебя отчасти за этим и позвала - хочу показать кое-что. - Рени пошарила за подушкой в поисках пульта и с трудом вытащила его из щели между стеной и матрасом. Собственная слабость раздражала ее - даже такое ничтожное усилие вызвало одышку. - Очки принес? Плоский экран работает слишком медленно.
Ксаббу достал две коробочки с логотипом политеха на крышках. Рени вытащила обе пары - каждая размером с обычные очки от солнца, - из клубка кабелей у кровати выдернула тройник и подключила к пульту очки и пару сенсоров.
Когда она подала одни очки Ксаббу, тот взял их не сразу.
- Что-то случилось?
Бушмен медленно покачал головой.
- Рени, я потерялся. Я подвел вас, когда мы были там.
- Больше мы туда не пойдем. Кроме того, это лишь изображение и звук, без эффекта присутствия. Мы просто заглянем в банки данных политеха и пару подсетей. Бояться нечего.
- Меня удерживает не боязнь, хотя я солгал бы, сказав, что не испытываю страха. Дело в другом. Я должен рассказать вам, Рени, - рассказать о том, что случилось со мной там.
Рени промолчала, не желая подгонять друга. Несмотря на все его способности, напомнила она себе, он был еще новичком, и все то, к чему она давно привыкла, было для него непривычным.
- Я тоже должна показать тебе кое-что. Обещаю, это будет не сложнее, чем лабораторная в политехе. А потом я очень хочу услышать твой рассказ.
Она снова протянула очки. На сей раз Ксаббу взял их.
Серая пустота быстро сформировалась в правильные многоугольники ее личной системы - простенькая схемка, напоминающая набросок кабинета, куда проще, чем та, которую предоставлял ей политех. Рени повесила на стены несколько картинок и поставила аквариум с тропическими рыбками, но в остальном кабинет был строго функционален - рабочее место постоянно спешащего человека, - и перемен в обстановке в ближайшее время не предвиделось.
- Мы проторчали в клубе - сколько? Три часа? Четыре?
Рени сдавила сенсоры, и один из прямоугольников превратился в окно. В окне показался логотип политеха и стандартное предупреждение. Рени набрала код доступа, и перед ней проявилась библиотека.
- Потерпи немного, - предупредила она. - Здесь я привыкла работать свободно, а сейчас меня ограничивает скорость ввода с этих допотопных штуковин.
Странно было двигаться в такой знакомой, реалистичной среде и не иметь возможности напрямую контактировать с ней. Чтобы манипулировать каким-либо из символических объектов, ей приходилось не тянуться к нему рукой, а выполнять сложную последовательность команд.
- Вот что я хотела тебе показать, - произнесла Рени, открыв, наконец, нужное окошко. - Записи политеха за тот день. - По экрану быстро катились строки чисел. - Вот префикс упряжной, все коннекты. Вот мы заходим. Вот мой код доступа.
- Вижу, - спокойно, но отрешенно проговорил Ксаббу.
- Смотри сюда. Вот запись наших коннектов. Только внутриуниверситетская связь.
- Не понимаю.
- Это значит, что, судя по этим записям, мы вообще не входили в сеть и не подключались к коммерческому узлу под названием «Мистер Джи». Все, что мы пережили, - бассейн, тварь эта морская, центральный зал - не было ничего этого. Во всяком случае так утверждает архив политеха.
- Рени, я запутался. Быть может, знания мои менее обширны, чем мне казалось. Как может не остаться записи?
- Не знаю! - Рени поработала с сенсорами. В глубине очков архив политеха сменился другим окном. - Смотри здесь: это мои личные счета, даже те, что я создала специально ради этого случая. Они не тронуты. За коннект не платил ни политех, ни я - никто! После нас не осталось никаких следов. Совсем. - Рени перевела дыхание, стараясь сохранять спокойствие. Головокружения порой еще беспокоили ее, но силы возвращались с каждым днем, отчего беспомощность казалась еще неприятнее. - Если мы не сможем найти записей, мы и пожаловаться не сможем. Представь себе, что скажут власти: «Это очень серьезное обвинение, миз Сулавейо. Особенно если учесть, что вы этим узлом никогда не пользовались…» Бесполезно.
- Хотел бы я предложить что-нибудь, Рени. Хотел бы я чем-нибудь помочь. Но моих младенческих знаний для этого, увы, недостает.
- Ты можешь мне помочь. Помочь выяснить, что случилось. Мне не хватает выносливости - я от пристального взгляда устаю. Но если ты будешь моими глазами, мы сумеем кое-что сделать. Я не сдамся так легко. Эти ублюдки погубили моего брата и едва не прикончили нас с тобой.
Рени откинулась на подушки. После таблеток ее, как всегда, клонило в сон. Ксаббу сидел по-турецки на полу. Глаза его были скрыты очками, пальцы с поразительной быстротой бегали по клавишам сенсора.
- Ничего похожего на ваше описание, - произнес он, нарушив долгое молчание. - Ни петель, ни повторов. Все свободные концы, как вы бы сказали, спрятаны.
- Черт.
Рени снова закрыла глаза, пытаясь найти другой способ решения проблемы. Кто-то дочиста стер все записи об их с Ксаббу визите в клуб, потом сфабриковал новые и вставил на то место, да так, что и шва не осталось. Сведения о часах, проведенных у «Мистера Джи», были теперь недоступны и непроверяемы, как сон.
- Меня пугает не то, что они сотворили это, а то, что отследили все мои псевдонимы и стерли напрочь. Черт, да способа сделать такое вообще не существует!
Ксаббу все еще бродил по оцифрованному миру. Очки на его узком лице походили на стрекозиные глаза.
- Но если они отследили созданные вами фальшивые личины, то не могут ли они найти вас?
- Вчера я сказала бы: «Да никогда в жизни!», но сегодня я уже не так уверена. Если они знают, что сигнал шел из политеха, им даже не надо залезать во внутренний архив, чтобы найти меня методом исключения. - Рени в раздумье прикусила губу. Мысль была очень неприятная. Ей с трудом верилось, чтобы люди, создавшие «Мистера Джи», посылали ей укоризненные письма через адвоката. - Создавая псевдонимы, я как могла старалась от них отстраниться, шла через общественные узлы, и всякое такое. Я никогда не подумала бы, что меня сумеют выследить до политеха.
Ксаббу удивленно прищелкнул языком. Рени выпрямилась.
- Что?
- Тут что-то… - Он примолк, пальцы его забегали по сенсору. - Тут что-то есть. Что значит, когда на стене вашего кабинета мигает оранжевая лампочка? Поблескивает, как светляк! Только что начала.
- Это врубились антивирусы. - Рени наклонилась вперед, не обращая внимания на головокружение, и подобрала с пола вторую пару очков. Кабель туго натянулся. - Может, кто-то ломится ко мне в систему.
По спине у нее побежали мурашки. Неужели они уже нашли ее? И кто это - они?
Вновь она попала в базисную ВР-симуляцию - трехмерный кабинет. Огненная точка вспыхивала и гасла, как уголек в жаровне. Нагнувшись, Рени пошарила по полу, потыкалась в колени Ксаббу, нашла сенсор и набрала команду. Искра в виртуальном пространстве взорвалась символами и строками, заполнившими большую часть кабинета.
- Что бы это ни было, оно уже в системе, но еще латентно. Вирус, наверное.
Рени злилась, конечно, что ее система взломана и скорее всего безнадежно испорчена, но для владельцев «Мистера Джи» такая реакция была до странного благожелательной. Она запустила свой «Фаг» на поиски чужих кодов. Искать пришлось недолго.
- Что за черт?..
Ксаббу ощутил ее изумление.
- Что случилось, Рени?
- Этой штуки тут не должно быть!
В виртуальном пространстве перед ними висел прорисованный куда более реалистично, чем простенькая офисная мебель, прозрачно-золотой кристалл.
- Похоже на желтый алмаз. - В памяти всплыл образ, ускользающий, как сон, - ясно-белый силуэт, человек, слепленный из пустоты, - и пропал.
- Это компьютерная болезнь? Или что-то посланное теми людьми?
- Не знаю. Вспоминается что-то, но смутно - вроде бы перед тем, как мы сошли с линии… Я почти не помню, что случилось после того, как я вернулась за тобой в пещеру.
Золотой кристалл висел перед ней, как невыразительный желтый глаз.
- Я должен поговорить с вами, Рени, - грустно признался Ксаббу. - Рассказать, что там случилось со мной.
- Не сейчас. - Рени торопливо направила на кристалл - или то, что он представлял собой, - свои анализаторы. Когда несколько секунд спустя пришел результат - вокруг инородного тела, как хрустального солнца, закружились текстовые планетки, - она присвистнула сквозь зубы.
- Это код, но утрамбованный так, словно его сапогами топтали. Сюда втиснута чертова уйма информации. Если это деструктивный вирус, он может полностью переписать систему намного крупнее моей.
- Что вы будете делать?
Рени помедлила с ответом несколько секунд, торопливо проверяя предыдущие коннекты.
- Откуда бы оно ни явилось, теперь оно приклеилось к моей системе. Но в моей области внутренней сети политеха его нет и следа. И то хорошо. Господи, мой пульт аж распирает - памяти почти не осталось. - Она прервала связь с университетом. - Не думаю, чтобы я смогла даже активировать эту штуку на своей машине, так что, может быть, она нейтрализована. Хотя представить не могу, кому придет в голову создавать вирус, который сгружается на систему, не способную его поддержать. Да если на то пошло, зачем вообще нужен такой большой вирус? Это все равно что поставить слона подслушивать в телефонной будке.
Она выключила систему и, сняв очки, откинулась на кровати. Перед глазами, как младшие родственники загадочного кристалла, мелькали желтые точки. Ксаббу тоже снял очки, с подозрением взирая на пульт, как будто оттуда могло выползти нечто пакостное. Потом он перевел взгляд на Рени.
- Вы побледнели. Я налью вам воды.
- Мне надо найти систему, достаточно мощную, чтобы активировать эту штуку, - рассуждала вслух Рени, - но ни к чему не подключенную. Что-то большое и стерильное. Наверное, можно одолжить лабораторию в политехе, но тогда пойдут вопросы…
Ксаббу осторожно подал ей стакан.
- Может быть, уничтожить это? Если это работа хозяев того ужасного места, оно не может не быть опасным.
- Но если оно из клуба, это наше единственное доказательство! Более того, это ведь код, а разработчики кодов имеют собственный стиль - ну, как режиссеры фляков или художники. Если выясним, кто пишет программы для грязных делишек «Мистера Джи»… это станет отправной точкой. - Рени двумя глотками осушила стакан. Как же ей, оказывается, хотелось пить! - Я не собираюсь сдаваться из-за того, что испугана. - Она осела на подушки. - Я не сдаюсь.
Ксаббу все еще сидел на полу, скрестив ноги.
- И как это сделать, если вас нет в университете?
Голос его звучал почти скорбно, несообразно словам, точно у человека, занимающегося болтовней последние минуты перед расставанием, за которым не наступит встречи.
- Я соображу. Есть у меня пара идей, но до конца не продуманных.
Бушмен сидел тихо, глядя в пол. Потом голову и тревожно взглянул на Рени. Лоб его избороздили морщины. Рени внезапно осознала, что друг ее с первых минут был необычно печален.
- Ты говорил, что хочешь рассказать о чем-то.
Ксаббу кивнул.
- Я запутался, Рени. Я должен выговориться. Вы мой друг. Думаю, вы спасли мне жизнь…
- А ты - мне, это уж точно. Если бы ты замешкался с помощью…
- Трудно было не заметить, что ваш дух очень слаб. Вы были очень больны. - Бушмен смущенно пожал плечами.
- Так поговори со мной. Расскажи, почему слаб твой дух, если дело в этом.
Ксаббу серьезно кивнул.
- С тех пор как мы вернулись оттуда, я не слышу, как звенит солнце. Так говорят в моем народе. Если ты не слышишь, как поет солнце, твой дух в смертельной опасности. Это длится уже много дней.
Но вначале я должен рассказать вам то, о чем вы не знаете, - часть истории моей жизни. Я говорил, что отец мой умер, а мать и сестры живут с моим народом. Вы знаете, что я учился в школах горожан. Я принадлежу своему народу, но во мне язык горожан и их мысли. Порой они похожи на проглоченный яд, на холод в душе, готовый заморозить сердце.
Он сбился и тяжело, неровно вздохнул. Рассказ причинял ему видимую боль. Рени обнаружила, что сжимает кулаки, точно любимый человек на ее глазах идет в высоте по канату.
- Из моего народа почти никого не осталось, - начал Ксаббу. - Древняя кровь ушла. Мы женились на высокорослых, и порой наших женщин брали против их воли, а таких, как я, все меньше и меньше.
А еще меньше тех, кто живет жизнью предков. Даже те, в ком кровь бушменов течет верно, почти все растят овец или гоняют скот по окраинам пустыни Калахари или в дельте Окаванго. Семья моей матери тоже жила в дельте. У них были овцы, пара коз, они удили рыбу в дельте и обменивали в ближайшем городке на вещи, которые, как им казалось, были нужны - вещи, над которыми наши предки посмеялись бы. И как бы они хохотали! Радио, у кого-то был даже старый телевизор на батарейках - что толку в этих голосах белого человека или черного человека, который живет как белый? Наши предки не поняли бы их. Голоса города глушат звуки жизни, которой жил когда-то мой народ, как глушат они солнечный звон.
А семья моей матери жила, как живут многие нищие чернокожие в Африке, по окраинам земель, которые когда-то принадлежали им. Белые больше не правят Африкой - по крайней мере, они не сидят больше в правительстве, но за них Африкой теперь правят принесенные ими вещи. Вы знаете это, хоть и живете в городе.
Рени кивнула.
- Я знаю.
- Но есть еще среди нашего народа те, кто живет по-старому, кто идет путем Древнего народа, путем Богомола и Дикобраза и Квамманги-Радуги. Так жили мой отец и его народ. Они были охотниками, блуждающими в пустыне там, куда не заходят ни белый, ни черный человек, следом за молнией и дождем и стадами антилоп. Они жили так, как жил мой народ с первых дней Творения, но потому лишь, что горожанам ничего не нужно от пустыни. В школе я узнал, что есть еще в мире такие места, где не звучит радио, где не оставляют следов колеса, но места эти исчезают, как вода на горячем камне под солнцем.
Единственным способом, каким народ моего отца мог держаться древних путей, было оставаться вдали от всех, даже от тех наших собратьев, кто покинул пустыню и священные холмы. Когда-то вся Африка была нашей, и мы бродили по ней вместе с другими Перворожденными: эландом и львом, спрингбоком и бабуином [Эланд, спрингбок - разновидности антилоп.] - бабуинов мы зовем «люди, сидящие на пятках» - и другими. Но последние из нашего рода могут выжить, лишь прячась. Для них городской мир - настоящая отрава. Они не переносят даже его прикосновения.
Много лет назад, до моего или вашего рождения, началась страшная засуха. Она поразила всю землю, но пустыню - сильнее всего. Три года продолжалась она. Стада спрингбоков покинули землю, хартебисты и куду тоже ушли или погибли. Семья моего отца страдала - пересохли даже ямы, откуда только бушмены могут высасывать воду через соломинку. Старики уже отдали себя пустыне, чтобы могли выжить молодые, но даже юные и сильные умирали. Дети рождались слабыми и больными, а потом перестали рождаться вовсе, ибо наши женщины бесплодны в засуху.
Мой отец был тогда охотником в самом расцвете молодости. Далеко уходил он в пустыню, целыми днями выискивая еду для своей семьи: братьев и сестер, племянников и племянниц.
Но с каждым разом ему приходилось уходить все дальше, и все меньше еды оставалось, чтобы поддержать его силы во время охоты. Яйца страусов, в которых мой народ хранит воду, почти опустели. Другим охотникам везло не больше, и женщины работали целыми днями, выкапывая последние корни, уцелевшие в засуху, собирая последних насекомых в пищу детям. По ночам все молились о дожде. Не было им счастья, никто не пел, а потом и не рассказывал сказок. Так велико было горе, что некоторые в семье моего отца решили, что дождь навсегда покинул землю, что близится конец мира.
Однажды, когда отец ушел на охоту и семь дней не видал своего народа, ему явилось невероятное видение: великий эланд, прекраснейший из зверей, стоял на краю солончака и грыз кору колючего дерева. Отец знал, что эланд мог бы кормить его семью много дней и даже вода, собранная травой в его желудке, помогла бы детям остаться в живых. Но он знал также, что видеть одинокого зверя - необычно. Эланд не бродит в огромных стадах, как другие антилопы, но вместе с ним путешествует и его семья, как и у нашего народа. И кроме того, этот эланд не был истощен, ребра его не торчали, несмотря на ужасную засуху. Отцу подумалось даже, что этот зверь - особый дар Деда Богомола, сотворившего первого эланда из обрывков сандалии Квамманги.
Пока он раздумывал, эланд заметил его и бросился прочь. Отец мой пустился в погоню.
Целый день преследовал он эланда, и когда тот остановился передохнуть, отец подкрался к нему, намазал наконечник самым сильным ядом и выпустил стрелу. Стрела попала в эланда, но тот умчался. Когда отец подошел к тому месту, где стоял зверь, стрелы там не оказалось, и он возрадовался - значит, стрела попала в цель. И снова он пошел по следу.
Но эланд не слабел и не замедлял бега. И еще день отец преследовал его, но уже не мог подойти достаточно близко, чтобы выстрелить еще раз. Быстро бежал эланд. Опустели яйца страуса, и кончилось сушеное мясо в мешке, но не было времени ни искать воду, ни добывать пищу.
И еще два дня гнался отец за зверем, под горячим солнцем и холодной луной. А эланд все бежал на юго-восток, туда, где кончается пустыня, к великому болоту вокруг речной дельты. Никогда в жизни отец не подходил так близко к Окаванго - его народ, когда-то проходивший тысячи миль в год, теперь не покидал пределов пустыни. Но от голода и жажды он немного помешался, а может, им овладели духи. Уверившись, что эланд - это дар Богомола, он твердо решил поймать его и отдать своему народу, чтобы вернулись дожди.
И наконец, на четвертый день после того, как он подстрелил эланда, отец пересек границу пустыни и, перевалив через холмы, достиг окраин болот Окаванго. Болото, конечно, высохло в те годы, и он не увидал ничего, кроме растрескавшейся грязи и засохших деревьев. Но бегущий эланд еще маячил перед ним, как мираж, и следы его оставались в пыли. Отец же следовал за ним.
Всю ночь шел он по незнакомым местам, по костям крокодилов и рыб, белеющим под луной. Народ моего отца жил по-старому - каждый камушек и холмик пустыни знали они, каждое деревце и куст, как горожане знают привычки своих детей и мебель в собственных домах. Но теперь он был в незнакомых местах, преследуя огромного эланда, которого считал духом. И пусть он был слаб и испуган, но он был охотником, и народ его пребывал в нужде. И взмолился он звездам-бабкам, прося у них мудрости. И когда Утренняя звезда - величайший из воинов - показалась на небе, отец обратился к ней с молитвой. «Пусть сердце мое станет, как твое», - просил он у звезды смелости жить, ибо силы покинули его.
Когда вновь взошло солнце и опалило землю, отец увидал впереди эланда у бегущего ручья. От вида воды и близости зверя-духа голова отца заболела, и он упал. Пробовал он ползти, но руки и ноги отказали ему. Но, уже теряя сознание, увидал он, как эланд обратился в прекрасную девушку - не знакомую ему девушку нашего народа.
То была моя мать, вставшая рано поутру, чтобы набрать воды. От засухи пересохла даже великая дельта, и ей приходилось далеко ходить за водой от своей придорожной деревушки. Она увидала, как из пустыни вышел охотник и рухнул у ее ног, умирая. Она дала ему напиться. Отец опустошил ее кувшин, потом едва не выпил ручей досуха. Когда он смог встать, она повела его к своей семье.
Старшие еще говорили на нашем языке. Покуда родители моей матери кормили отца, деды и бабки задавали ему вопросы и бормотали восхищенно, видя человека из воспоминаний своей молодости. Отец же ел, но больше молчал. Хотя люди эти были похожи на него, пути их были странны. Однако и на них не обращал отец внимания. Смотрел он только на мою мать, а она - на него.
Остаться он не мог. Он потерял эланда, но мог отнести воду своим родным. Да и чужаки пугали его своей говорящей коробкой, необычной одеждой и странной речью. Моя мать, не любившая собственного отца, который бил ее, сбежала с моим отцом, предпочтя его народ своему.
Хотя отец не просил ее покинуть семью, он был очень счастлив, когда она пошла с ним, ибо полюбил ее с первого взгляда. Он назвал ее Дочерью эланда, и они смеялись вместе, хотя поначалу не понимали друг друга. И когда наконец, после многих дней, они нашли народ отца, вся семья поразилась его рассказу и приветствовала его подругу. Той ночью гром прокатился над пустыней, и вспыхнула молния. Дожди вернулись. Засуха кончилась.
Ксаббу умолк. Рени ждала, сколько могла терпеть, и наконец не выдержала:
- А что случилось потом?
Бушмен поднял голову. На губах его играла слабая грустная улыбка.
- Я не утомил вас своим долгим рассказом, Рени? Это лишь мой рассказ, рассказ о том, как я появился на свет и откуда пришел.
- Утомил? Это… Это прекрасно. Как волшебная сказка.
Улыбка дрогнула.
- Я остановился, потому что это был прекраснейший миг в их жизни. Когда пришли дожди. Семья моего отца думала, что он и впрямь привел дочь эланда, привел им удачу. Но дальше мой рассказ будет печален.
- Если ты хочешь рассказать его мне, я с радостью послушаю, Ксаббу. Пожалуйста.
- Что ж. - Он развел руками. - Долгое время все было хорошо. С дождем вернулись и звери, и вскоре трава росла снова, и на деревьях распускались листья, и пустыня расцветала. Даже пчелы вернулись, чтобы делать прекрасный мед и таить его в скалах. Это был верный знак того, что жизнь сильна в тех местах - бушмены больше всего на свете любят мед, потому мы и почитаем маленькую птичку-медоведа. И все было хорошо. Вскоре моя мать понесла. Тем ребенком был я, и назвали меня Ксаббу, что значит «сон». Бушмены верят, что жизнь есть сон, в котором снимся мы все, и родители мои хотели отметить удачу, которую принес им сон. Другие женщины в семье тоже зачали детей, и детство мое прошло среди сверстников.
А потом случилось ужасное. Мой отец и его племянник вышли на охоту. День выдался удачный - они убили большого сильного хартебиста. Она были счастливы, потому что по возвращении их ждал праздник и мяса хватит их семьям на несколько дней.
На обратном пути они встретили джип. Они слыхали о подобных штуках, но никогда не видали их прежде, и подошли к нему с неохотой. Но люди в джипе - трое черных и один белый, все высокорослые и одетые по-городскому - явно находились в опасности. У них не было воды, и они могли вскоре умереть. И мой отец и его племянник помогли этим людям.
То были ученые из какого-то университета - полагаю, геологи, искавшие нефть или еще что-то, нужное горожанам. В джип их ударила молния и вывела из строя мотор и радио. Без помощи они умерли бы. Отец и его племянник вывели их на окраину пустыни, к маленькой торговой деревушке. Они не осмелились бы сделать это, если бы отец не припомнил, что покидал уже однажды пустыню и вернулся невредимым. Отец хотел вывести их к деревне и там оставить, но пока они шли - медленно, как ходят горожане, - появился другой джип. Принадлежал он правительственным рейнджерам, и хотя они вызвали по радио помощь ученым, они арестовали отца и его племянника за убийство хартебиста. Антилоп, видите ли, охраняет правительство. А бушменов охранять некому.
В голосе Ксаббу слышалась такая горечь, что Рени отпрянула.
- Они арестовали их? После того, как те только что спасли четверых человек? Это ужасно!
Ксаббу кивнул.
- Ученые спорили, но рейнджеры оказались из тех, которые боятся оставить безнаказанным любой проступок из опасения, как бы чего не вышло. Так что они арестовали отца и его родича и увезли. Вот так. Даже хартебиста забрали с собой, как улику. К тому времени, когда они доехали до города, мясо протухло, и они его выкинули.
Ученым стало так стыдно, что они одолжили другой джип и поехали искать народ моего отца, чтобы рассказать о происшедшем. Они натолкнулись на другое племя бушменов, но вскоре моя мать и вся семья знали, что случилось.
Моя мать, хоть и не жила в самом городе, знала кое-что о городской жизни. Она решила, что пойдет и будет спорить с правительством - она представляла себе правительство как седобородого старика в большой деревне, - и попросит его отпустить отца. И хотя вся семья отговаривала ее, она взяла меня и пошла в город.
Но конечно, отца уже отослали в большой город, далеко, и к тому времени, когда мать пришла туда, его осудили и посадили в тюрьму за браконьерство вместе с моим двоюродным братом, посадили к людям, совершившим страшные преступления, убивавшим собственную родню, мучившим детей и стариков.
Каждый день мать ходила просить, чтобы отца выпустили на свободу, и брала меня с собой, и каждый день ее гнали из суда и от стен тюрьмы руганью и пинками. Она нашла шалаш на окраине - две фанерные стены и кусок жести вместо крыши - и искала в мусорниках еду и одежду вместе с другими нищими, но не могла уйти, пока мой отец в тюрьме.
Я представить себе не могу, чего ей это стоило. Я был тогда слишком мал, чтобы понимать. Даже теперь я помню очень мало из событий тех дней: яркие фары грузовиков светят сквозь щели шалаша, люди в соседних будках шумят и громко поют. Матери, наверное, было невыносимо одной, вдали от своего народа. Но она не сдавалась. Она была уверена, что если найдет нужного человека - «настоящее правительство», как она говорила, - то ошибку исправят, и отца выпустят.

Предыдущая страница 11 Следующая страница


Город золотых теней 12

А отец, который знал о путях горожан еще меньше, чем мать, заболел. После нескольких свиданий ему не позволяли больше видеться с матерью, хотя она приходила в тюрьму каждый день. Отец не знал даже, что она еще в городе, всего в нескольких сотнях ярдов. Он и племянник его потеряли свою радость и сказки. Дух их ослаб, они прекратили есть. Всего через несколько месяцев отец умер. Племянник его прожил дольше. Как мне сказали, он погиб в драке несколько месяцев спустя.
- Господи, Ксаббу, какой ужас!..
Бушмен поднял руку, будто всхлип Рени был даром, который он не в силах принять.
- Мать даже не смогла отнести тело отца в пустыню. Его похоронили на кладбище у бомжатника, и мать повесила на колышек у могилы бусы из скорлупы страусовых яиц. Я был там, но могилы уже не нашел.
Мать взяла меня и отправилась в обратный путь. Она не могла заставить себя вернуться в пустыню, туда, где прошла жизнь отца, и возвратилась к своей семье. Там я и вырос. Прошло немного лет, и она нашла себе другого мужа, доброго мужа. Он был бушмен, но его племя давно покинуло пустыню. Он не говорил на нашем языке и не знал путей пустыни. От него моя мать родила двух дочерей, моих сестер. Всех нас послали в школу. Мать не уставала твердить, что мы должны знать пути горожан, чтобы уметь защитить себя, как не сумел мой отец.
Но она не оставила и племя отца. Когда бушмены пустыни приходили в деревню торговать, мать передавала с ними весточки. И однажды, когда мне было лет десять, из пустыни пришел мой дядя и с благословения матери повел меня встретиться с родней.
Не стану рассказывать о годах, проведенных с ним. Я многое узнал и о своем отце, и о мире, в котором он жил. Я полюбил свой народ и научился бояться за него. Даже в те годы я понимал, что наш образ жизни уходит. Они понимали это и сами. Я часто думаю, что они надеялись - хоть и не говорили мне об этом, это не в привычках нашего народа, - что через меня спасут хоть толику мудрости Деда Богомола, часть старых обычаев. Они хотели послать меня в городской мир, запечатав во мне каплю нашего народа, как потерпевший крушение на необитаемом острове бросает в море письма в бутылках.
Ксаббу опустил голову.
- В этом первый мой великий стыд. Много лет после возвращения в деревню матери я не думал об этом. Нет, я часто вспоминал о времени, проведенном с народом отца, и никогда не забуду о нем, но я почти не думал о том, что когда-нибудь этот народ исчезнет и от древнего мира не останется ничего. Я был молод, и жизнь казалась мне бесконечной. Я стремился все узнать и ничего не боялся - перспективы городской жизни и ее чудеса казались мне куда притягательнее жизни в буше. Я старательно учился в нашей маленькой школе, и мной заинтересовался важный человек в деревне. Он сообщил обо мне в группу, называемую «Круг». Это люди со всего света, интересующиеся тем, что вы, горожане, зовете «первобытными культурами». С их помощью я сумел попасть в школу в том самом городе, где умер мой отец, ї4- ї0в хорошую школу. Мать боялась за меня, но, будучи мудрой, позволила мне уйти. По крайней мере мне кажется, что это мудрость.
Я учился и познавал иные образы жизни, отличные от жизни моего народа. Я знакомился с вещами, которые привычны для вас, как воздух и вода, но мне они казались странными, почти волшебными: электрический свет, стенные экраны, водопровод. Я изучал историю народа, создавшего эти вещи, историю людей черных и белых, но ни в одной книге, ни в одной сетепередаче не было почти ничего о моем народе.
Когда кончался учебный год, я всегда возвращался к матери, чтобы помогать ей пасти овец и расставлять сети. А тех, кто жил по-старому, приходило в деревню все меньше. Шли годы, и я начал задумываться, что случилось с племенем моего отца. Живы ли они еще в пустыне? Танцуют ли мой дядя и его братья танец эланда, убив одну из величественных антилоп? Поют ли моя тетя и ее сестры о том, как жаждет земля дождя? И я решил пойти и увидеть их снова.
И в этом второй мой великий стыд. Хотя год был хорош и дожди обильны, а пустыня - добра и полна жизни, я едва не умер, отыскивая их. Я забыл многое из того, чему они учили меня, - я был как старик, потерявший с возрастом зрение и слух. Пустыня и сухие холмы скрывали от меня свои тайны.
Я выжил, хотя страдал от голода и жажды. Много времени прошло, прежде чем я вновь ощутил ритм жизни, как учила меня семья отца; прежде чем холодок в груди стал подсказывать мне о приближении добычи; прежде чем я по запаху мог находить под песком воду. Я возвращался к старым путям, но не нашел ни семьи своего отца, ни других свободных бушменов. Наконец я отправился к священным местам, холмам, где племена рисовали на скалах, но и там не нашел признаков человека. Тогда я испугался за свою родню. Раньше каждый год приходили они выказать уважение духам Перворожденных, но с некоторых пор почему-то перестали это делать. Племя моего отца исчезло. Быть может, они умерли все.
Я ушел из пустыни, но что-то во мне изменилось бесповоротно. Я поклялся, что образ жизни моего народа не исчезнет без следа, что сказания о Мангусте и Дикобразе и Утренней звезде не забудутся и старые пути не заметет песком, как ветер заносит следы мертвеца. Я сделаю все, что можно, чтобы спасти их. А для этого мне надо выучиться науке горожан, которая, как я верил тогда, всемогуща.
И снова люди «Круга» оказались щедры, и с их помощью я попал в Дурбан, чтобы узнать, как горожане творят собственные миры. Потому что именно это я хочу сделать, Рени: я должен воссоздать мир моего племени, мир Древнего народа. Пусть ему не место на нашей земле, в нашем времени, но он не сгинет навеки!
Ксаббу умолк, покачиваясь взад и вперед от душевной боли.
- Но это прекрасно, - выдавила Рени. Она плакала, не стесняясь. - Это лучший аргумент в пользу ВР, который я только слышала. Так почему ты несчастлив сейчас, когда узнал так много и так близко подошел к цели?
- Потому что когда мы были с вами в этом ужасном месте, где вы боролись за мою жизнь, мысли мои перенеслись в иной мир. Постыдно, что я оставил вас, но в том нет моей вины, и не в этом мое горе. - Он посмотрел на нее, и в глазах его снова стоял страх. - Я побывал в обители Перворожденных. Не знаю, как или почему, но пока вы испытывали все то, о чем рассказывали мне в приемном покое больницы, я находился в другом месте. Я видел доброго Деда Богомола, восседающего на рогах своего хартебиста. Были там и жена его Кауру, и сыновья, Квамманга и Мангуст. Но со мной говорила его возлюбленная дочь Дикобраз. И она сказала мне, что даже там, за краем мира, Перворожденные в опасности. Прежде чем медовед отвел меня обратно, она поведала мне, что вскоре на этом месте раскинется бесконечная пустота, что как наш с вами городской мир поглощает мой народ в его пустыне, так будут поглощены и Перворожденные.
А если так, то какая разница, построю ли я свой мир, Рени? Если Перворожденные будут изгнаны из своего пристанища за краем мира, то все, что я смогу сотворить, окажется пустой скорлупой, панцырем мертвого жука. Я не хочу при помощи вашей науки создать всего лишь музей, Рени, где выставлены трупы. Вы понимаете? Я хочу создать дом, где мой народ сможет жить вечно. Если исчезнет дом Перворожденных, то сон, которому мы снимся, проснется. И вся жизнь моего народа от самой зари времен станет как следы, заносимые прахом.
И поэтому не звенит для меня солнце.
Они посидели молча. Рени налила себе еще воды, предложила Ксаббу, но тот покачал головой. Она не поняла, о чем он говорил, и чувствовала себя так же неловко, как если бы кто-то из ее коллег-христиан говорил о рае или мусульманин - о чудесах пророка. Но глубокое горе бушмена было неподдельным.
- Я не совсем понимаю, что ты имеешь в виду, но постараюсь понять. - Она наклонилась, взяла его вялую руку и крепко сжала сухие пальцы. - Как ты помог мне искать Стивена, так я помогу тебе - только скажи, как. Ты мой друг, Ксаббу.
Он улыбнулся - в первый раз с тех пор, как пришел.
- И вы мой добрый друг, Рени. Я не знаю, что мне делать. Я думаю и думаю. - Он мягко высвободил руку и потер усталые глаза. - Но у нас остались еще ваши вопросы - так много вопросов для двух человек! Что нам делать с этим желтым алмазом, этой ловушкой?
Рени неожиданно зевнула и смущенно прикрыла рот.
- Кажется, я знаю человека, который может нам помочь, но я слишком устала, чтобы говорить с ней сейчас. Подремлю немного и позвоню.
- Тогда спите. Я посижу, пока ваш отец не придет.
Рени попыталась сказать, что это необязательно, но проще было бы спорить с кошкой.
- Я не стану вам мешать. - Ксаббу встал одним мягким движением. - Я посижу в соседней комнате, подумаю.
Он снова улыбнулся, вышел и тихо прикрыл за собой дверь.
Рени долго лежала и думала о странных местах, где они оба побывали, местах, объединенных лишь тем, что все они - лишь продукт человеческого воображения. Ей хотелось в это верить. Но трудно цепляться за такую веру, глядя на затаенную страсть и чувство глубокой потери на серьезном, мудром лице Ксаббу.
Она проснулась оттого, что над ней склонилась высокая, долговязая фигура. Отец поспешно отступил, точно его застали за чем-то нехорошим.
- Это только я, девочка. Просто проверял, все ли с тобой хорошо.
- Все хорошо. Просто таблеток наглоталась. Ксаббу здесь?
Отец покачал головой. От него несло пивом, но на ногах он держался сравнительно твердо.
- Домой пошел. Что они теперь, в очередь к тебе строятся?
Рени недоуменно воззрилась на него.
- Перед парадным еще один мужик в машине сидел. Здоровый, бородатый. Отъехал, когда я подошел.
Рени ощутила укол страха.
- Белый?
Отец расхохотался.
- Здесь-то? Не, черный как я. Наверное, в другую какую квартиру. Или грабитель. Ты, когда меня нет, на цепочку закрывайся.
Она улыбнулась.
- Хорошо, папа.
Отец редко бывал так заботлив.
- Посмотрю, осталось ли чего пожрать. - Он поколебался, стоя в дверях. - Этот твой приятель - он из маленького народа?
- Да. Он бушмен. Из дельты Окаванго.
В глазах отца мелькнуло странное выражение, как искра воспоминаний.
- Их народ - самый старый. Они жили здесь еще до черного человека - до коса и зулусов и всех прочих.
Рени кивнула, заинтригованная отрешенностью в его голосе.
- Никогда не думал, что снова их увижу. Маленький народ… Не думал, что увижу их снова.
Отец вышел с отстраненным выражением на лице и осторожно прикрыл за собой дверь.
СЕТЕПЕРЕДАЧА/НОВОСТИ: Мерове ждет суда за военные преступления.
(Изображение: Мерове сдается генералу ООН Раму Шагре.)
ГОЛОС: Хасан Мерове, свергнутый президент Нубийской республики, предстанет перед трибуналом ООН за военные преступления.
(Изображение: солдаты ООН раскапывают братские могилы под Хартумом.)
ГОЛОС: Полагают, что за десять лет правления Мерове, одного из самых кровавых в истории Северо-Восточной Африки, погиб почти миллион человек.
(Изображение: Мохаммед аль-Рашад, адвокат Мерове.)
РАШАД: Президент Мерове не боится предстать перед другими мировыми лидерами. Мой клиент собственноручно построил нашу нацию на дымящихся руинах Судана. Всем этим людям известно, что в периоды хаоса лидеру иногда приходится вести себя жестко, и если они утверждают, что поступили бы иначе, то они лицемеры…

Глава 14
Голос его хозяина

По краю зрения ползла неоново-красная линия, словно один из его глазных капилляров неожиданно стал видимым. Линия извивалась, замыкалась на себя, ветвилась и выпускала еще более мелкие отростки - работала экспертная система, которую линия символизировала. Дред усмехнулся. «Бейнха и Бейнха» не доверяли его обещаниям насчет безопасности - они желали изучить виртуальный офис Дреда не хуже собственного. Но ничего иного Дред и не ожидал. Более того, несмотря на их успешное сотрудничество в прошлом, он всерьез усомнится, стоит ли нанимать сестер снова, если они поверят ему на слово.
«Уверенный, беспечный, ленивый, мертвый». Так звучала мантра Старика, и мантра неплохая, хотя Дред иногда подводил черту не в тех местах, где это сделал бы Старик. Тем не менее Дред был все еще жив, а в его бизнесе это служило единственным мерилом успеха - тут не было неудачников, так и оставшихся бедняками. Разумеется, Старику следует воздать должное за осторожность - он прожил на свете дольше своего наемного убийцы. Гораздо дольше.
Дред бросил взгляд на поле абстрактного цвета за единственным окном офиса, потом снова посмотрел на виртуальную белую стену. Аппаратура сестер Бейнха заканчивала проверку безопасности его сетевого узла. Удовлетворившись результатом, она отключилась, красная линия исчезла из программы-монитора Дреда, и близнецы Бейнха немедленно подключились.
Они появились в образе двух одинаковых и почти безликих фигур, сидящих рядом у противоположного края стола. Сестры Бейнха не признавали использование высококачественных симов при личных встречах, и, несомненно, считали дорогой сим Дреда примером бессмысленной и помпезной расточительности. Дред наслаждался их раздражением: подмечать проколы и слабости других профессионалов и даже жертв, как он считал, это почти то же самое, что проявлять снисходительность к привычкам друзей, оживляющую существование простых смертных.
- Добро пожаловать, дамы. - Он указал на симуляцию черного мраморного стола с дорогим китайским чайным сервизом, настолько необходимым, когда имеешь даже виртуальные дела с клиентами, живущими на Тихоокеанском побережье, что Дред сделал его постоянной принадлежностью своего офиса. - Могу я вам что-нибудь предложить?
Он почти ощутил раздражение близнецов.
- Мы не тратим свое сетевое время на любительские театральные эффекты, - заявила одна из сестер. Удовлетворение Дреда возросло - сестры были настолько раздражены, что даже не пытались это скрыть. Первый ход в его пользу.
- Мы здесь по делу, - подхватила вторая.
Он никак не мог запомнить их имена. Ксикса и Накса, имена из индейского фольклора и совершенно им не подходящие. Так их называли, когда они, еще девочками, были звездами борделя в Сан-Паулу. Впрочем, никакой роли это не играло: сестры настолько напоминали единое существо, что любая могла ответить на вопрос, адресованный другой. Сестры Бейнха считали имена такой же сентиментальной ерундой, как и реалистичные симы.
- Тогда займемся делом, - приветливо отозвался Дред. - Вы, разумеется, ознакомились с заданием?
Снова раздражение, проявившееся в секундной паузе перед ответом.
- Да. Задача выполнима.
- Но это будет нелегко.
Дред решил, что это сказала вторая, но обе использовали один и тот же оцифрованный голос, поэтому определить наверняка было трудно. Сестры действовали очень эффектно - казалось, это один разум, обитающий в двух телах одновременно.
«А что, если это и в самом деле один человек? - внезапно подумал он. - Ведь в РЖ я всегда видел только одну из них. И что, если «смертоносные близнецы» - не более чем рекламный трюк?» Дред отложил эту интересную мысль на потом.
- Мы готовы заплатить триста пятьдесят тысяч швейцарских кредитов. Плюс оплата оправданных расходов.
- Это неприемлемо.
Дред приподнял брови, зная, что сим в точности воспроизведет это движение.
- В таком случае нам придется поискать другое агентство.
Сестры секунду разглядывали его, невозмутимые, как два камня.
- Работа, которую нужно выполнить, лишь технически относится к гражданскому сектору. Из-за важности… удаляемого объекта последуют многочисленные ответные действия национального правительства. Фактически потеря объекта скажется на событиях во всем мире. А это означает, что исполнителю придется подготовить защиту неизмеримо более высокого уровня, чем обычно.
Дред задумался: до какой степени их безупречный и лишенный акцента английский является заслугой голосовых фильтров? Он с легкостью представил себе, как две молодые женщины двадцати двух лет - если его информации о них можно доверять - целенаправленно избавляются от акцента наряду со многим другим, безжалостно отброшенным ради желанной цели: стать такими, какими они стали. Он решил слегка прощупать почву.
- По вашим словам, это, по сути, не гражданская работа, а политическое убийство.
Последовал долгий момент молчания. Дред, издеваясь, заполнил его негромкой музыкой. Когда одна из сестер заговорила, ее голос остался по-прежнему ровным и лишенным эмоций.
- Это так. И ты это знаешь.
- Значит, по-вашему, такая работа стоит больше трехсот пятидесяти тысяч?
- Мы не станем зря тратить твое время. Нам не нужно больше денег. Более того, если ты немного подсластишь нам работу кое-чем другим, мы попросим лишь сто тысяч, а из них большая часть уйдет на защиту после акции и на выжидание, пока все не стихнет.
Он вновь приподнял брови:
- А в чем заключается «кое-что другое»?
Вторая сестра положила на стол плоские ладони.
- Мы прослышали, что твой шеф имеет доступ к неким биологическим продуктам… к их крупному источнику в нашем полушарии.
Дред подался вперед, ощущая, как тревога стискивает череп.
- Мой шеф? Я единственный, кто стоит за этим контрактом. Вы вступили на очень опасную территорию.
- Тем не менее всем известно, что ты много работаешь на определенную группу. И неважно, они ли стоят за этим контрактом, - главное в том, что у них есть нечто такое, что нам нужно.
- Мы хотим начать запасной бизнес, - добавила вторая сестра. - Нечто менее хлопотное на старости лет, чем наше нынешнее занятие. И считаем, что идеальным решением станет продажа этих биологических продуктов. Мы хотим войти в этот бизнес. А твой шеф может нам разрешить. Мы желаем просто торговать, а не соперничать с ним.
Дред задумался. Несмотря на свое почти безграничное влияние, Старик и его друзья наверняка были объектами многочисленных слухов. А сестры вращались в кругах, где даже за самыми жуткими и недоказуемыми предположениями умели распознавать немалую часть правды. Так что их просьба совсем не обязательно предполагала брешь в завесе секретности. Но даже в этом случае ему совершенно не нравилась мысль отправиться к Старику со столь неожиданным предложением. Кроме того, он может потерять часть контроля над собственным субподрядчиком - а подобное и вовсе никак не вписывалось в его планы.
- Наверное, мне все же придется предложить эту работу «Клеккеру и партнерам». - Он сказал это как можно более небрежно, сердясь, что позволил застать себя врасплох. Второй ход - в пользу сестер.
Первая из них рассмеялась - словно кто-то провел хлебным ножом по стеклу.
- И потратить месяцы и кучу кредитов на подготовку?
- Не говоря уже о том, что работу придется доверить его команде мужланов, - добавила вторая, - которые ворвутся туда, как стадо буйволов, и оставят повсюду отпечатки копыт и царапины от рогов. Это наша территория. У нас повсюду в том городе есть связи и даже в некоторых весьма полезных его районах.
- Да, но Клеккер не станет пытаться давить на меня.
Первая положила ладони на стол рядом со второй, и теперь казалось, будто они проводят спиритический сеанс.
- Ты уже работал с нами. И знаешь, что мы выполним все в точности. И еще, сеньор… если ты не очень изменился, то руководить операцией наверняка захочешь сам. Так чьей подготовке ты доверишь собственную безопасность - Клеккера, которому предстоит работать в незнакомом месте, или нам, действующим у себя дома?
Дред поднял руку.
- Пришлите мне ваше предложение. Я его рассмотрю.
- Оно только что передано.
Дред сложил пальцы колечком. Офис и безликие сестры исчезли.
Он уронил на пол стакан с пивом и теперь смотрел, как несколько недопитых глотков пенятся, впитываясь в белый ковер. Ярость опаляла его изнутри, как раскаленные угли. Сестры подходили для работы почти идеально, и они были правы насчет Клеккера и его наемников. А это означало, что придется как минимум поговорить со Стариком и передать ему просьбу сестер.
Следовательно, снова придется ползти к старой сумасшедшей сволочи на коленях, пусть даже символически. Снова. Как на той древней рекламе-логотипе, где собака прислушивается к радио или какой-то другой хреновине. Голос его хозяина. Ползком на четвереньках, как множество раз в детстве, пока он не научился отвечать ударом на удар. А сколько темных ночей ему пришлось вопить, когда его избивали другие мальчишки! Голос его хозяина.
Он встал и принялся расхаживать по тесной комнате, с такой силой сжав кулаки, что ногти вонзились в ладони. Внутри набухала ярость, стало трудно дышать. Сегодня вечером ему предстояли еще три беседы - пусть не столь важных, но сейчас он не доверял себе настолько, чтобы провести их как следует. Сестры ухватили его там, где хотели, и знали это. Бывшие шлюхи всегда знают, когда держат тебя за яйца.
Ответить ударом на удар.
Он подошел к раковине, набрал пригоршню холодной ржавой воды и плеснул в лицо. Вода вымочила волосы и закапала с подбородка на грудь, пятная рубашку. Кожа его пылала, словно внутренний гнев раскалил ее, как железная плита; он взглянул на себя в зеркало, почти ожидая увидеть, как вода на лице превращается в пар. Он заметил, что глаза у него широко раскрыты и хорошо видны белки.
Облегчение - вот что ему требуется. Успокоить мысли, снять напряжение. Ответ. Ответ на голос его хозяина.
Через окно он видел динозаврообразную горбатую тушу моста и бесконечную россыпь мерцающих огоньков Большого Сиднея. Совсем нетрудно было взглянуть на это сверкание и вообразить, будто каждый огонек есть душа, а он - подобно Богу - может запросто протянуть руку и погасить любой из них. Или все разом.
И он решил сперва немного размяться, а уж потом продолжить работу. Тогда он ощутит себя сильным, именно таким, как ему нравится.
Дред включил внутреннюю музыку и пошел за своими острыми штучками.

* * *

- Я не сомневаюсь в том, что это правда, - сказал бог. - Я спрашиваю: это приемлемо?
Остальные члены Эннеады ответили ему взглядами звериных глаз. Сквозь широкие окна Западного дворца лился вечный сумеречный свет, заполняя все помещение голубоватым сиянием, которое масляные лампы не могли полностью рассеять. Осирис приподнял цеп.
- Это приемлемо? - повторил он.
Пта-искусник слегка поклонился, хотя Осирис сомневался, что реальный человек, принимающий здесь облик Пта, это сделал. Потому-то все встречи Братства происходили в виртуальных покоях Осириса - его управляющие системы придавали поведению собеседников хотя бы видимость вежливости. И Пта, словно желая доказать, что кланялся не он, рявкнул в ответ:
- Нет, черт побери! Разумеется, неприемлемо. Но эта аппаратура совсем новая - и тебе придется ожидать неожидаемого.
Осирис помедлил с ответом, чтобы гнев поулегся. Почти все члены верховного совета Братства упрямы не меньше него; если они уйдут в глухую оборону, пользы это не принесет.
- Я просто хочу знать, как мы могли потерять того, кого сами поместили в систему? - произнес он наконец. - Как он мог «исчезнуть»? Ради всего святого, у нас ведь осталось его тело! - Он нахмурился, осознав случайную насмешку над собой, и сложил руки на забинтованной груди.
Желтое лицо Пта расколола улыбка: он обладал типично американским неуважением к властям и, несомненно, считал виртуальное обиталище Осириса грандиозным.
- Да, разумеется, у нас осталось его тело, и, если бы нас заботило лишь это, мы могли бы уничтожить его в любой момент. Но именно ты пожелал добавить его к системе, хотя я никогда не понимал зачем. Тут мы работаем на незнакомой территории, к тому же дело усложняют переменные, вносимые нашими собственными экспериментами. Словно мы ждем от предмета, помещенного в космос, такого же поведения, как на Земле. И совершенно несправедливо обвинять моих людей, когда ситуация становится несколько неординарной.
- Жизнь этому человеку была сохранена не по чьей-то прихоти. У меня на то имелись веские причины, хотя и личные. - Осирис старался говорить как можно тверже и спокойнее. Ему не хотелось показаться капризным, особенно во время спора с Пта. Если кто и осмелится оспорить в будущем его лидерство, то это будет американец. - В любом случае ситуация прискорбна. Мы приближаемся к кризисной точке, и Ра нельзя заставлять ждать так долго.
- Ра? - Сокологоловый Гор ударил кулаком по базальтовому столу. - Что за ерунду ты несешь на сей раз?
Осирис впился в него взглядом. Черные, лишенные эмоций птичьи глаза уставились на него в ответ. Еще один американец, разумеется. Иметь с ними дело все равно что связываться с детьми - хотя и очень могущественными.
- Ты в моем доме, - проговорил Осирис как можно спокойнее. - И тебе не повредит, если ты проявишь определенное уважение или хотя бы вежливость. - Он сделал многозначительную паузу, дав прочим членам Братства возможность подумать о том, что может повредить Гору, и о том, на что способен разгневанный Осирис. - Если бы ты ознакомился со всей представленной информацией, то знал бы, что «Ра» - это мое имя в финальной фазе проекта «Грааль». А если ты очень занят, то моя система без труда сделает для тебя перевод, чтобы ты в дальнейшем не прерывал разговор во время наших встреч.
- Я сюда явился не в игрушки играть. - Спесивость птицеголового бога несколько увяла. Гор энергично почесал грудь, Осирис с отвращением поморщился. - Ты председатель, поэтому мы играем твоими игрушками - носим твои симы и все такое прочее. Что ж, достаточно честно. Но я деловой человек, и у меня нет времени перед каждым подключением перечитывать очередной набор новейших правил твоей игры.
- Хватит выяснять отношения. - В отличие от остальных, +Сехмет чувствовала себя в облике богини вполне уютно. Осирис подумал, что она и в реальной жизни с удовольствием ходила бы с головой львицы. Она была прирожденным божеством: в ее взгляде никогда даже не проскальзывали развращающие идеи демократии. - Итак, должны ли мы устранять этот оборванный конец, этого «потерявшегося человека»? Чего желает наш председатель?
- Спасибо за вопрос. - Осирис откинулся на высокую спинку кресла. - Я желаю, чтобы его нашли, и на то у меня есть личные причины. Если за определенное время это сделать не удастся, я позволю его убить, но это неудачное решение.
- Не только неудачное, - радостно вставил Пта. - Это будет вообще не решение. В тот момент мы, возможно, вовсе не сможем его убить - по крайней мере, ту его часть, что постоянно находится в системе.
Поднялась изящная рука. Все повернули головы, потому что Тот говорил что-либо очень редко.
- Дело наверняка еще не зашло настолько далеко, верно? - спросил он. Его узкая голова ибиса печально кивнула, клюв почти коснулся груди. - Неужели мы утратили контроль над собственным окружением? Если да, то это весьма тревожное событие. И мне придется тщательно все обдумать, прежде чем продолжить выполнение своих обязательств. Мы должны усилить контроль над процессом.
Осирис собрался ответить, но его опередил Пта:
- Перед сменой любой парадигмы всегда возникают пертурбации. Это как грозы на краю атмосферного фронта - мы их ожидаем, но не в силах предвидеть точное место и время. Меня эта проблема не волнует, и вряд ли тебе тоже следует волноваться.
За столом снова вспыхнул спор, но на сей раз Осирис возражать не стал. Тот был осторожным азиатом, не терпящим резких изменений или смелых суждений, и почти наверняка не любил американских неучтивости и внезапности: Пта не делал для него никаких поблажек. Тот и его китайский консорциум были в Братстве крупным и важным силовым блоком; Осирис культивировал их десятилетиями. Он напомнил себе, что необходимо связаться потом с Тотом лично и осторожно обсудить его тревоги. А тем временем часть раздражения китайского магната несомненно сосредоточится на Пта и его западном контингенте.
- Хватит, хватит, - произнес наконец Осирис. - Я охотно поговорю лично с каждым из вас, кого это тревожит. Проблема, хотя и незначительная, возникла по моей личной инициативе. И я несу за нее полную ответственность.
После его слов за столом наступило молчание. Он знал, что по ту сторону этих лишенных эмоций симов, за этими жучьими мандибулами и масками гиппопотама, барана и крокодила сейчас делаются расчеты и заново оцениваются шансы. Но знал он и то, что его престиж настолько высок, что даже самовлюбленный Пта не станет с ним больше спорить, чтобы не выделяться на фоне остальных.
«Если бы в конце этого долгого и утомительного пути меня не ждал Грааль, - подумал он, - я с радостью похоронил бы эту жадную толпу в одной могиле. Как жаль, что мне так нужно это Братство. А мое неблагодарное председательство примерно то же самое, что попытка научить пиранью правильно вести себя за столом». Он быстро улыбнулся под посмертной маской, хотя поблескивающий над столом набор разнообразных зубов и клыков придал этому сравнению некоторую неприятную правдивость.
- А теперь, когда мы покончили с другими делами, а проблема нашего беглеца на некоторое время отложена, остался только один вопрос - о нашем бывшем коллеге Шу. - Осирис с притворной участливостью повернулся к Гору: - Известно ли вам, что Шу есть лишь кодовое имя, очередной кусочек египтианы? По сути, нечто вроде шутки, поскольку Шу был богом небес, отрекшимся от небесного трона в пользу Ра. Вы поняли это, генерал? У нас осталось так мало еще живых бывших коллег. И я уверен, что перевод вам не потребуется.
Глаза сокола сверкнули:
- Я знаю, о ком ты говоришь.
- Хорошо. В любом случае, после нашего последнего полного собрания я пришел к выводу, что этот… Шу… после отставки стал помехой для старой фирмы. - Он сухо усмехнулся. - Я уже начал некий процесс, предназначенный для сведения этой помехи к минимуму.
- Да скажи прямо, - предложила Сехмет, свесив из широкой пасти язык. - Того, кого ты назвал Шу, следует убить?
Осирис откинулся на спинку кресла.
- Вы ухватываете суть наших потребностей восхитительно быстро, мадам, но упрощенно. А сделать предстоит гораздо больше.
- Я мог бы наслать на него спецкоманду в течение двенадцати часов. Вычистить все строения, сжечь их дотла, а аппаратуру привезти домой для изучения. - Гор поднес руку к крючковатому носу, и Осирис лишь через несколько секунд догадался о смысле этого движения. Генерал в РЖ закурил сигару.
- Спасибо, но это сорняк с длинными корнями. Шу был членом-основателем нашей Эннеады… простите, генерал, нашего Братства. Эти корни следует обнажить, а сорняк вырвать одним махом. Я уже начал такой процесс и представлю все планы на нашей следующей встрече. - «Оставив несколько очевидных упущений, чтобы даже для дебила вроде вас, генерал, было из-за чего поднять шум». Теперь Осирису не терпелось поскорее закончить собрание. «Потом я поблагодарю вас за умные предложения, и вы позволите мне заняться реальным делом защиты наших интересов». - Что-нибудь еще? Тогда спасибо всем за то, что присоединились ко мне. Желаю удачи вашим различным проектам.
Боги один за другим стали отключаться, и вскоре Осирис вновь остался один.
Строгие линии Западного дворца трансмутировались в залитый светом ламп уют Абидоса-Который-Был. Запах мирры и бормотание воскрешенных жрецов омыли Осириса, как вода теплой бани. На собраниях Братства он не осмеливался появляться в полном блеске своей божественности - к нему и без того относились как к легкому, хотя и безвредному, эксцентрику, - но теперь ему было гораздо уютнее в облике Осириса, чем в личине скрывающегося под этом обликом смертного человека, и когда ему приходилось покидать собственный храм, ему недоставало его комфортности.
Он скрестил на груди руки и подозвал одного из верховных жрецов:
- Вызови Владыку Погребальных Бинтов. Теперь я готов удостоить его аудиенции.
Жрец - то ли программа, то ли сим, бог их не различал, но ему было все равно - торопливо направился в заднюю, темную часть храма. Секунду спустя фанфары объявили о прибытии Анубиса. Жрецы расступились, прижавшись к стенам храма. Анубис стоял, настороженно приподняв темную шакалью голову, словно принюхиваясь. Осирис так и не смог решить, нравится ли ему такое после обычной угрюмости Посланника.
- Я здесь.
Несколько секунд бог разглядывал его. Да, своей любимой игрушке он придал подходящий внешний вид. Он очень рано заметил потенциал этого юноши и потратил много лет на его воспитание, но не как сына - небеса упаси! - а в роли натасканной гончей, подгоняя его таланты под задачи, для которых он был пригоден более всего. Но Анубис, подобно любому одушевленному животному, иногда становился слишком самоуверен и даже дерзок; иногда ему на пользу шел кнут. Но, к сожалению, в последнее время Анубиса приходилось наказывать чаще обычного, а избыточное наказание сводит на нет весь эффект. Возможно, сейчас имел место тот самый случай, когда следует испробовать нечто иное.
- Я недоволен твоими южноафриканскими субподрядчиками, - начал Осирис. Шакалья голова слегка опустилась, предвидя выговор. - Они дерзки, и это еще мягко сказано.
- Это так, дед. - Анубис слишком поздно вспомнил, как его хозяин не любит это слово. Узкая морда опустилась еще ниже.
Бог сделал вид, будто ничего не случилось.
- Но я знаю, как такое возникает. Лучшие зачастую амбициозны. Они думают, будто знают больше тех, кто их нанимает, - даже если наниматели затратили деньги и время на их обучение.
Остроухая голова по-собачьи удивленно склонилась набок. Анубис гадал, какой подтекст кроется в этих словах.
- В любом случае, если они могут выполнить работу лучше всех, ты должен их использовать. Я рассмотрел их просьбу и уже послал тебе условия, в рамках которых ты можешь с ними торговаться.
- Ты согласен заключить с ними сделку?
- Мы наймем их. Если их действия нас не удовлетворят, то они, разумеется, не получат награды, которой ищут. А если удовлетворят… тогда я и подумаю, выполнить ли их просьбу.
Наступила пауза, во время которой он ощутил неодобрение посланника. Бог был изумлен - даже у убийц есть чувство справедливости.
- Если ты их обманешь, то известие распространится очень быстро.
- Если я их обману, то постараюсь сделать это таким способом, что никто не узнает. И если с ними, к примеру, произойдет несчастный случай, то он настолько явно не будет иметь к нам отношения, что можешь не волноваться - другие твои контактеры не испугаются. - Бог рассмеялся. - Видишь, верный мой? Получается, что ты еще не всему у меня научился. Так что, пожалуй, тебе следует еще немного подождать, а уже потом подумывать о самостоятельности.
- А откуда мне знать, что ты когда-нибудь не поступишь так же и со мной? - медленно произнес Анубис.
Бог подался вперед и почти любовно коснулся своим цепом скошенного лба шакала.
- Будь спокоен, посланник мой. Если увижу подобную необходимость, то так и поступлю. И если ты считаешь, что находишься в безопасности, полагаясь лишь на мою честь, то ты не тот слуга, которому я могу доверять. - Осирис улыбнулся под маской, наблюдая, как Анубис не таясь припоминает, какую защиту он активировал, защищаясь от своего хозяина. - Но предательство есть инструмент, которым следует пользоваться весьма выборочно, - продолжил бог. - Я известен тем, что выполняю все договоренности, и лишь благодаря такой репутации смогу при желании избавиться от назойливых сестричек. Запомни, только честь служит по-настоящему надежной маскировкой для периодического предательства. Всем известному лжецу не поверит никто.
- Я наблюдаю и учусь, о повелитель.
- Хорошо. Я рад, что сегодня ты восприимчив к моим словам. Возможно, ты столь же внимательно изучишь и это…
Бог махнул жезлом, и в воздухе перед троном зависла коробочка. Внутри нее виднелось зернистое голографическое изображение двух мужчин в помятых костюмах, стоящих по разные стороны стола. Их можно было бы принять за продавцов, если бы не разложенные на грязноватой столешнице фотографии.
- Видишь картинки? - спросил Осирис. - Нам еще повезло, что из-за финансовых ограничений констебли до сих пор пользуются двухмерными изображениями. Иначе эти картинки произвели бы ошеломляющий эффект - не хуже зеркал в парикмахерской. - Он увеличил куб: фигуры приобрели натуральную величину, а фотографии стали легко различимы.
- Зачем ты мне все это показываешь?
- Сейчас узнаешь. - Бог кивнул, фигуры в кубе ожили.
«… Номер четыре. Никакой разницы, - произнес первый. - Только на этот раз надпись сделана на теле жертвы, а не на предмете, который имелся у нее с собой». - Он указал на фотографию. На животе женщины было большими буквами вырезано слово «САНГ». Очертания букв искажались кровавыми потеками.
«И до сих пор никаких зацепок? Имя? Место? Кажется, мы уже отбросили версию о том, что это месть за информацию?»
«Никто из них не был информатором. Все они обычные люди. - Первый коп в отчаянии покачал головой. - И с камерами наблюдения опять что-то случилось - словно кто-то поднес к ним электромагнит. Но из лаборатории сообщили, что магнитами не пользовались».
«Дерьмо. - Второй коп разглядывал фото. - Дерьмо, дерьмо и еще раз дерьмо».
«Что-нибудь да всплывет, - почти убежденно произнес первый. - Эти психи всегда на чем-нибудь прокалываются. Сам знаешь, становятся самоуверенными или окончательно сходят с ума».
Бог шевельнул пальцами, куб сжался и превратился в искорку. Долгое молчание нарушалось лишь стонами коленопреклоненных жрецов.
- Я с тобой уже говорил на эту тему, - проговорил он наконец.
Анубис промолчал.
- Меня возмущают не результаты твоих порывов, - продолжил бог, впервые за все время не сдерживая гнева в голосе. - У всех художников есть свои причуды, а тебя я считаю художником. Но мне не нравится твоя методология. Ты упорно рекламируешь свои особые таланты способом, который может тебя выдать. Сам знаешь, тебя ведь неоднократно исследовали в тех институтах. И вскоре может настать день, когда даже скудоумная австралийская полиция догадается с ними связаться. Но хуже всего то, что теми подписями ты, пусть даже косвенно, рекламируешь то, что для меня гораздо важнее, чем для тебя. Не знаю, много ли ты, как тебе кажется, знаешь о моей работе, но Сангрил - не шутка и не повод для хихиканья. - Бог встал, и на мгновение его окутала расплывчатая, искрящая молниями тень. Его голос загремел. - И запомни накрепко: если ты скомпрометируешь мой проект, я расправлюсь с тобой быстро и окончательно. А если подобная ситуация повторится, то вся твоя защита разлетится, как солома под порывом ветра!
Осирис уселся на трон.
- В остальном же я тобой доволен, и мне больно тебя укорять. Смотри, чтобы такое не повторилось. Найди другой способ сбрасывать напряжение. А если угодишь мне, то узнаешь, что есть награды, которые ты даже не в силах вообразить. И я не преувеличиваю. Ты меня понял?
Шакалья голова поникла, словно ее владелец безмерно устал. Бог присмотрелся, отыскивая признаки несогласия, но увидел лишь страх и подчинение.
- Хорошо, - сказал он. - Тогда наша встреча завершена. И жду от тебя очередного отчета по проекту «Небесный Бог». На следующей неделе?
Анубис кивнул, но глаз не поднял. Бог скрестил руки, и Посланник Смерти исчез.
Осирис вздохнул. Очень и очень старый человек внутри бога устал. Разговор с подчиненным прошел неплохо, но настало время поговорить с темным, с Другим - единственным существом в мире, которого он боялся.
Работа, работа и еще раз работа, которая уже не доставляет удовольствия. Лишь Грааль сможет оправдать сердечные боли и столько страданий.
Смерть негромко выругалась и принялась за дело.
СЕТЕПЕРЕДАЧА/НОВОСТИ: Шесть держав подписывают Антарктический пакт.
(Изображение: ошметки металла, разбросанные по льду.)
ГОЛОС: Обломки реактивных истребителей останутся немыми свидетелями краткого, но имевшего катастрофические последствия Антарктического конфликта. Представители шести держав, чьи разногласия относительно прав на рудные разработки привели к столкновению, встретились в Цюрихе, чтобы подписать договор, восстанавливающий статус Антарктики как международной территории…

Глава 15
Друзья на высотах

Рени встретилась с Ксаббу на автовокзале Пайнтауна. Завидев ее, бушмен вскочил, точно она готова была исчахнуть на месте, а не просто переводила дыхание после подъема по ступенькам.
- С вами все в порядке?
Рени отмахнулась - садись, мол - и шлепнулась на сиденье сама.
- Нормально. Только одышка небольшая. Я давно на улицу не выходила.
Он нахмурился.
- Я мог бы вас встретить.
- Знаю. Поэтому и не позволила тебе этого. Ты уже три раза тащился до моей многоквартирки, пока я… болела. А мне всего и дел что влезть в местный автобус. Десять минут. - А Ксаббу ехать из Честервилля больше часа.
- Я за вас волнуюсь. Вам было очень плохо.
Его озабоченный взгляд был почти суров, точно Рени была непослушной девочкой, играющей на стройке. Она рассмеялась.
- Я же говорила, у меня был не инфаркт, а приступ аритмии. Я уже в порядке.
На самом деле Рени не хотела, чтобы за нее волновались, не хотела признавать свою слабость - слабости она не доверяла. Кроме того, ей неловко было взваливать на своего друга груз ответственности. Курсовую он закончил, так что учебного времени он не терял, но деньги его утекали, пока она бессовестно пользовалась его добротой. Только то, что его жизнь тоже находилась под угрозой, заставило Рени потащить его сегодня с собой.
«А ведь это я со своими проблемами его подставила», - подумала она тоскливо.
- И что ты будешь делать теперь, когда закончил курс? - спросила она. - Пойдешь в аспирантуру?
Тонкие черты его лица тронула меланхолия.
- Не знаю, Рени. Я думаю… я еще многого не знаю. Я рассказал вам о своих планах, но теперь вижу, что мне еще далеко до их осуществления. И еще… - Он перешел на заговорщический шепот, окинув взглядом проход, точно выискивал шпионов. - И еще я думаю о том… что мы видели. Когда были в том месте.
С оглушительным лязгом коробки передач автобус завернул за угол. Рени улыбнулась. Шпику в таком шуме пришлось бы по губам читать.
- Если я могу помочь чем-то, - сказала она, - только скажи. Я тебе обязана. Может, я смогу пробить для тебя грант [Сумма, выделяемая особо талантливым студентам на погашение расходов на образование.]…
Бушмен решительно покачал головой.
- Дело не в деньгах. Все немного сложнее. Хотел бы я, чтобы это была городская проблема, - тогда я мог бы обратиться к друзьям и найти городской ответ. Но там, где я обитаю сейчас, я должен найти решение сам.
Пришла очередь Рени покачать головой.
- Не понимаю.
- Я тоже. - Ксаббу улыбнулся, прогоняя печаль, но Рени заметила его усилие, и ей самой взгрустнулось. Чему же он научился в Дурбане и других местах, где жили, как он называл их, горожане? Обманывать, скрывать свои чувства под маской?
«Спасибо еще, что в этом он плохой ученик. Пока».
Автобус вскарабкался на перевал. Ксаббу глядел в окно. Внизу простиралась извилистая река национального шоссе номер 3, даже в такой ранний час забитая автомобилями, как гнилое бревно - термитами.
Испытывая неожиданное отвращение к этим признакам современной цивилизации, которые обычно принимала как должное, Рени отвернулась от окна и принялась разглядывать других пассажиров. Большинство составляли чернокожие женщины средних лет, направлявшиеся в Клооф и другие богатые северо-восточные пригороды, где работали прислугой, как десятилетиями работали их предки, и до освобождения, и после. Ближе всех сидела пухленькая женщина, намотавшая на голову традиционный, вышедший уже из моды платок. Выражение ее лица человек, менее знакомый с ним, чем Рени, мог бы счесть безразличным. Легко было понять, как южноафриканцы прежних времен апартеида, сталкиваясь с этим бесстрастным взглядом, вкладывали в него любой смысл, какой считали подходящим, - апатия, глупость, даже потенциал разрушительного насилия. Но Рени выросла среди таких женщин. Это выражение они носили на лицах, как стандартную маску. Дома, или в лавке, или в чайной они легко смеялись и шутили. Но когда работаешь со вспыльчивыми белыми, куда легче не выказывать никаких чувств - чего белый босс не видит, на то и не обидится, или не почувствует жалости, или - что еще хуже - не станет изображать дружелюбия там, где неравенство делает его невозможным.
В политехе у Рени были белые коллеги, и с некоторыми она даже общалась в свободное время. Но с тех пор как Пайнтаун стал смешанным районом, те белые, которые могли себе это позволить, разъехались по таким местам, как Клооф и гряда Береа, всегда на высоты, точно их чернокожие соседи и коллеги были не личностями, а каплями могучей черной волны, затоплявшей низины.
Если узаконенный расизм отошел в прошлое, денежная стена тоньше не стала. Негры работали теперь везде, на всех уровнях; именно они занимали большую часть правительственных постов после освобождения, но Южная Африка так и не выбралась до конца из дыры «третьего мира», а двадцать первый век оказался к ней не добрее, чем двадцатый. Большей частью чернокожие оставались бедны, а белые, для кого переход под власть черных оказался куда менее болезненным, чем они боялись, - нет.
Скользя по салону, взгляд Рени наткнулся на юношу, сидевшего через ряд от нее. Хотя день стоял пасмурный, на нем были солнечные очки. Он смотрел на Рени, но, когда взгляды их встретились, поспешно отвернулся к окну. На мгновение Рени испугалась, потом заметила у основания черепа выглядывающий из-под шапочки шунт и поняла. Она отвернулась, нервно сжимая сумочку.
Секундой позже она опасливо подняла глаза. Зарядник все еще пялился в окно, барабаня пальцами по спинке сиденья. Одежда его была измята, под мышками виднелись пятна пота. Нейроканюлю вставляли на дому, дешево и сердито - на стыке кожи с пластиком поблескивал гной.
Легкое прикосновение к ноге заставило ее подскочить. Ксаббу удивленно уставился на нее.
- Ничего, - выдохнула она. - Потом расскажу.
Рени встряхнула головой. В доме, где они с отцом и Стивеном жили поначалу, одну из квартир занимал зарядный притон, и его обитатели-зомби не раз встречались ей на лестнице. В основном они были безобидны - длительное использование заряда, с его высокоскоростной стробоскопией и инфразвуком вызывало потерю координации и апатию, - но какими бы отстраненными и придурковатыми они ни казались, Рени в их присутствии расслабиться не могла. В студенческие годы ее страшно лапал в автобусе человек, который не видел ее вовсе, приняв за некое невообразимое видение, вколоченное в его превращенный в желе мозг. После она уже не могла посмеиваться над зарядниками, как ее подруги.
Строго говоря, не так они были и безобидны, но полиция, как оказалось, была практически бессильна, так что после того, как нескольких старичков ограбили на лестнице, а в пару квартир вломились, группа добровольцев - отец в том числе, - прихватив крикетные биты и монтировки, отправилась бить морды. Тощие создания в притоне и сопротивлялись-то вяло, но без расколотых голов и сломанных ребер не обошлось. Еще много месяцев Рени в ночных кошмарах мерещились, как летели по лестнице, будто в замедленной сьемке, зарядники, болтая руками, точно утопающие, и по-звериному ухая. Защищаться они почти не пытались, точно внезапное вторжение гнева и боли было лишь неприятным продолжением заряда.
Рени, еще не избавившаяся от иллюзий студенческого идеализма, была шокирована, узнав, что ее отец и прочие мстители забрали все найденное в притоне оборудование - по большей части нигерийскую дешевку, - продали, а деньги пропили за неделю победных кутежей. Сколько ей было известно, никто из жертв ограблений не получил от их прибылей ни гроша. Длинный Джозеф Сулавейо и прочие обрели в бою право победителей на мародерство.
В общем-то эффект, испытанный ею в «Мистере Джи», мало отличался от сильно усложненного заряда. Может, это они и сделали? Нашли способ многократно усилить зарядный кайф - этакий суперзаряд - и наложить на жертву гипнотические кандалы, чтобы не сумела вырваться из петли?
- Рени! - Ксаббу снова подергал ее за колено.
Она встряхнулась, сообразив, что пялится в пространство столь же бессмысленно, как парень с шунтом в башке.
- Извини. Просто задумалась.
- Я хотел бы спросить, к кому мы едем.
Рени кивнула.
- Я собиралась рассказать и… отвлеклась. Она была моей учительницей в университете Наталя.
- И она учила вас… как называется эта специальность? «Виртуальным конструкциям»?
Рени рассмеялась.
- Именно так это и называется. Звучит дико, правда? Как «доктор электрических наук». Но она гений. Я никогда не встречала человека с такими способностями. И она была настоящая южноафриканка, в лучшем смысле слова. Когда ранд [Денежная единица ЮАР.] упал настолько, что все прочие белые профессора - и даже многие чернокожие и азиаты - принялись рассылать свои анкеты по Европе и Америке, она только смеялась. «Ван Блики живут здесь с шестнадцатого века, - говорила она. - Мы сюда корнями намертво вросли. Мы вам не африканеры клятые - мы африканцы!» Так ее, кстати, зовут: Сьюзен Ван Блик.
- Если она ваш друг, - серьезно сказал Ксаббу, - то она и мне друг.
- Она тебе понравится, уверена. Господи, я ее очень давно не видела - года два, наверное. А когда я позвонила, она бросила так спокойно: «Заезжай, пообедаем вместе». Точно я к ней каждую неделю захаживаю.
Автобус с трудом карабкался по склону холма, поднимаясь в Клооф. Дома, теснившиеся в низинах, наверху обретали некий снобизм и держались от соседей в отдалении, осторожно выглядывая из-за деревьев.
- Она самая умная женщина из всех, кого я знаю, - вздохнула Рени.
На автовокзале их ждала машина, шикарная электрическая «ихлоси». Рядом стоял высокий чернокожий мужчина средних лет в безупречном костюме, представившийся как Джереми Дако. Усадив Рени и Ксаббу на заднее сиденье, он старался помалкивать. Когда Рени сказала, что кто-то может сесть и вперед, ответом ей послужила лишь холодная улыбка. Уяснив, что все попытки заговорить пресекаются Дако с минимальным усилием, Рени сдалась и уставилась в окно.
Ксаббу, в отличие от болтовни, Джереми очень интересовал - так решила Рени, заметив, что тот постоянно поглядывает на бушмена в зеркало заднего вида. Кажется, присутствия ее низкорослого спутника он не одобрял. Впрочем, мистер Дако, судя по всему, не одобрял почти ничего. Но его тайное внимание напомнило ей реакцию отца. Быть может, этот человек тоже считал бушменов вымершим народом?
Когда они проехали через кодовые ворота (уверенность, с которой Дако настучал код и шлепнул пальцем по сенсору, выдавала большой опыт), впереди показался дом в конце длинной аллеи, совершенно сказочный - высокий, светлый, уютный, такой же громадный, каким Рени его запомнила. Она была у доктора Ван Блик всего пару раз и довольно давно, и ей приятно было увидеть знакомое место. Дако провел машину по подъездной дорожке и остановил у колонного портика, монументальность которого несколько смягчали расставленные по бокам от входной двери кушетка и несколько садовых стульев. В одном из кресел сидела Сьюзен Ван Блик и читала книгу. Ее седые волосы выделялись на темном фоне, как пламя. Когда машина подъехала, она подняла голову и помахала рукой.
Рени распахнула дверцу, заслужив кислый взгляд шофера, только собравшегося помочь ей выйти.
- Не вставайте! - крикнула она, взбегая по ступенькам, и обняла старушку, потрясенная тем, какой маленькой и хрупкой та ей показалась.
- Встать? - Сьюзен рассмеялась. - Неужели у тебя столько времени?
Она указала на колесики инвалидной коляски, прикрытые наброшенным на колени клетчатым пледом.
- Господи, что случилось? - Рени была ошеломлена. Сьюзен Ван Блик выглядела дряхлой. Когда Рени училась у нее, той уже было под семьдесят, так что ничего удивительного в этом не было, но жутко было видеть, что сделали с человеком каких-то два года.
- Ничего страшного… хотя в моем возрасте не стоит говорить такие вещи. Бедро сломала. Тут никакие препараты кальция не помогут, когда на лестнице считаешь ступеньки задницей. - Она глянула мимо Рени. - А это твой приятель, которого ты хотела привезти, да?
- Ох, конечно. Это Ксаббу. Ксаббу, познакомься с доктором Ван Блик.
Бушмен склонил голову и вежливо улыбнулся, подавая руку. Дако за это время загнал машину в гараж и прошел в дом, бормоча что-то себе под нос.
- Я надеялась, что мы посидим здесь, - заметила хозяйка, покосившись на небо, - но погода, естественно, свинячит. - Она обвела хрупкой ручкой пещерообразный портик. - Вы же знаете нас, африканеров - все на stoep [Крыльцо или терраса перед входом (африкаанс)]. Но слишком прохладно. Кстати, юноша, надеюсь, вы не собираетесь весь день называть меня доктором. Хватит и «Сьюзен».
Она стянула плед и сунула Ксаббу, который принял его, точно мантию, без каких-либо приборов управления развернула кресло и вкатила по пандусу через порог.
Рени и Ксаббу проследовали за ней в просторный холл. Колеса попискивали на зеркальном паркете. Доктор Ван Блик обогнала гостей и вкатилась в гостиную.
- Как этим креслом управлять? - поинтересовалась Рени.
Сьюзен улыбнулась.
- Хитро, да? На самом деле хитро. Есть модели, которые управляются напрямую через шунт, но по мне, это уж слишком - я же собираюсь когда-нибудь встать с этой ерундовины. Моя через контактные сенсоры считывает напряжение ножных мышц. Я сгибаю ногу - коляска едет. Поначалу приходилось по старинке на ручном управлении ездить, чтобы кость срасталась, а сейчас это для меня вместо физиотерапии, чтобы мышцы не теряли формы. - Она махнула рукой в сторону дивана. - Садитесь. Джереми сейчас принесет кофе.

Предыдущая страница 12 Следующая страница


13 Тэд Уильямс

- Должна признаться, я удивлена, что вы еще преподаете, - заметила Рени.
Сьюзен скорчила гримаску, точно ребенок, впервые в жизни попробовавший шпинат.
- Господи, а что мне еще делать? Не то чтобы я там часто бываю - так, раз в месяц, это у них называется «рабочие часы». Большей частью я провожу консультации прямо отсюда. Но я не могу все время торчать в четырех стенах. Одиночество на зубах вязнет, а Джереми, как вы могли заметить, не лучший в мире собеседник.
Призванный, точно демон, звуком собственного имени, Дако внес подносик с чашками и кофейником. Поставив его на стол, он нажал на плунжер - очевидно, увлечение доктора современной технологией на приготовление кофе не распространялось - и вышел, бросив еще один косой взгляд на Ксаббу. Бушмен, изучавший многочисленные картины и скульптуры, казалось, не обратил на это внимания.
- Все глазеет, - прокомментировала Рени. - Он всю дорогу смотрел на Ксаббу в зеркало.
- Может, гость пришелся ему по душе, - усмехнулась Сьюзен, - но подозреваю, дело тут в нечистой совести.
Рени встряхнула головой.
- О чем вы?
- Джереми - гриква, из тех, кого в недобрые старые дни называли полукровками, хотя он не белее любого другого. Пару сот лет назад они изгнали бушменов из этой части Южной Африки. Кровью и железом. Это было ужасное время. Полагаю, белые могли бы как-то сдержать бойню, но горькая правда в том, что гриква казались им более полезными, чем бушмены. В те времена иметь хоть каплю белой крови значило быть лучше того, в ком этой крови нет, - хотя и хуже белого. - Она снова улыбнулась, на сей раз печально. - Ксаббу, вспоминает ли ваш народ гриква с ненавистью? Или вы из других краев?
Бушмен обернулся.
- Простите, я не слышал, о чем вы говорили.
Сьюзен хитро глянула на него.
- А, вы залюбовались моей картиной.
Ксаббу кивнул. Рени повернулась, чтобы посмотреть, о чем идет речь. То, что она приняла за надкаминный стенной экран, оказалось фотографией почти трехметровой ширины - такие она только в музеях видела. Она изображала рисунок на скале, примитивный, простой и изящный. Несколько линий обрисовывали газель и группы танцующих людей по сторонам. Освещало скалу закатное солнце. Краски казались свежими, но Рени поняла, что им уже много лет.
Ксаббу не отводил от картины глаз. Плечи его опустились, точно под чьим-то враждебным взглядом, но лицо выражало скорее удивление, чем страх.
- Вам известно, откуда это? - спросила его Сьюзен.
- Нет, но я знаю, что она старая, тех дней, когда мы, бушмены, были единственными людьми на этой земле. - Он протянул руку, точно хотел коснуться картины, хотя от дивана до стены было добрых десять футов. - Это могучая сила. - Он поколебался. - Но я не уверен, что рад видеть ее в чьем-то доме.
Сьюзен нахмурилась.
- Вы хотите сказать, в доме белого человека? Ничего, я понимаю… наверное. Я не хотела никого оскорбить. Для меня она не имеет религиозного смысла и кажется просто красивой. Наверное, я черпаю из нее силу духа, если это не покажется вам претенциозным. - Она посмотрела на снимок, точно видела его в первый раз. - Сама картина, оригинал, до сих пор находится на скале «Замок Великана» в Драконовых горах. Она тревожит вас, Ксаббу? Я могу попросить Джереми снять ее. В ближайшие часы делать ему все равно нечего, а зарплата его тикает.
Бушмен покачал головой.
- Не стоит. Когда я сказал, что мне неловко, я выражал собственные чувства и мысли. Рени знает, что я беспокоюсь за свой народ и его прошлое. - Он улыбнулся. - И будущее. Может, оно и к лучшему, что кто-то хотя бы видит это. Тогда люди будут помнить о нас… или захотят помнить.
Некоторое время все трое в молчании пили кофе, глядя на прыгающую газель и танцоров.
- Ну, Ирен, - проговорила наконец доктор, - если ты все еще хочешь что-то мне показать, время пришло. Иначе мы пропустим обед, а Джереми страшно не любит, когда нарушается распорядок.
По телефону Рени почти ничего не объяснила. Но когда она принялась рассказывать Сьюзен о таинственном файле, то обнаружила, что волей-неволей раскрывает больше, чем хотела бы. Пытаясь уяснить суть, доктор Ван Блик задавала такие вопросы, на которые нельзя было ответить неискренне, и вскоре Рени сообразила, что выложила своей бывшей учительнице почти все, кроме названия сетевого клуба и причины, по которой они туда вообще попали.
«Старые привычки умирают с трудом», - подумала Рени. Сьюзен выжидающе глядела на нее. Глаза ее светились умом, и в ней легко было разглядеть не только необыкновенную женщину, какой она была, когда Рени встретила ее впервые, но и острую на язык девчонку, какой она была полвека назад. «Я никогда не могла ей соврать».
- Но, во имя Господне, кому нужна такая система безопасности? Что, черт возьми, они защищают? - Под внимательным взглядом доктора Рени ощутила себя малолетней преступницей. - Ирен, как тебя угораздило связаться с преступниками?
Рени постаралась не вздрогнуть при звуке ненавистного имени.
- Не знаю. Я пока просто не хочу об этом говорить. Но если они там занимаются тем, о чем я подозреваю, тогда это место надо выжечь огнем, как гадюшник.
Сьюзен откинулась в инвалидной коляске. Лицо ее помрачнело.
- Ирен, я уважаю твое право на личную жизнь, но мне это не нравится. Как тебя туда занесло? - Она покосилась на Ксаббу, словно тот мог быть причиной.
Рени пожала плечами.
- Скажем, они украли у меня кое-что очень важное, и я захотела это вернуть.
- Ладно, сдаюсь. Я не мисс Марпл, чтобы играть в загадки. Посмотрим, что ты принесла. Идите за мной.
Она провела гостей по коридору. За парой дверных створок обнаружился небольшой грузовой лифт.
- Слава Богу, что я установила его для перевозки оборудования, - пояснила Сьюзен. - Втискивайтесь. С тех пор как началась эта катавасия с бедром, я бы месяцами не могла сюда спускаться, не будь у меня лифта. Разве что Джереми меня бы на руках относил. Вот это было бы зрелище.
Подвал едва ли уступал по площади всему дому. Большую его часть занимала лаборатория, где стояли рядами обычные лабораторные столы.
- Ерунда и путаница, - охарактеризовала доктор это зрелище. - У меня есть чистенькая отдельная система, работу по антивирусам я на ней уже закончила. Ее и используем. Вы, наверное, предпочтете наблюдать на экране монитора, да?
Рени решительно кивнула. Даже рядом с доктором Ван Блик она не собиралась исследовать в виртуальной реальности подарки от хозяев «Мистера Джи». Два раза на одну удочку она не попадется.
- Ладно. Тогда запускай свой пульт и поехали. Загрузи сюда, чтобы я могла прогнать диагностику, прежде чем переместить это на новую систему.
Через пару минут доктор бросила сенсоры на колени и состроила еще одну детскую гримаску.
- Не могу забраться в клятую штуковину. Но ты права, это очень странно. Как защита от вторжения она не имеет смысла. На кой черт пропихивать в чужую машину троянского коня, если система не может его переварить? Ладно. Подключай, чего уж.
Рени подсоединила свой пульт к машине Сьюзен. А дальше все пошло очень быстро.
- Оно переносит себя. Так же, как загрузилось на мой пульт.
- Но это не копирование, эта штуковина перемещается. - Сьюзен нахмурилась, глядя на порхающих по своим вычислительным делам диагностов. Рени стало почти жалко специализированные программы доктора, точно те были живыми маленькими учеными, нервно потирающими ручки и спорящими в попытках классифицировать чужеродный объект.
- Я знаю, - проговорила Рени. - Это не имеет смы… - Она запнулась, глядя на экран. Монитор засветился ярче. Диагносты исчезли совершенно, цифры, символы, графики словно выжгло огнем. Что-то проявлялось на экране.
- Что за черт?! - раздраженно вопросила Сьюзен, но в голосе ее проскальзывали нотки настоящего страха.
- Это… город. - Рени наклонилась вперед. Из груди ее рвался истерический смешок. «Все равно что украсть страшно секретную микропленку в старом шпионском боевике, а обнаружить на ней снимки с нудистского пляжа». - Это видеозапись какого-то города.
- Я никогда не видела ничего подобного. - Сьюзен тоже склонилась к экрану, как и стоявший за ее спиной Ксаббу. Свет монитора золотил лица. - Смотрите - вы видели где-нибудь такие автомобили? Это научная фантастика какая-то, кусок сетефильма.
- Нет. Он настоящий. - Рени не могла бы объяснить, откуда она это знает. Но она знала. Будь это неподвижный снимок, как наскальная роспись в гостиной Сьюзен, заметить разницу было бы труднее. Но движение экспоненциально увеличивало количество информации, получаемой глазом - и мозгом. Рени занималась ВР не так долго, как Сьюзен, но глаз ее был наметан не хуже. Даже в «Мистере Джи», хозяева которого явно имели доступ к наисовременнейшему оборудованию, она подмечала легкую рассогласованность, неестественность движений. Но город золотых башен, трепещущих знамен и поездов надземки был безупречен.
- Мне кажется, я где-то видел этот город, - произнес Ксаббу. - Это как сон.
Сьюзен взялась за сенсоры и подала какую-то команду.
- Идет на автомате. Не могу найти никакой вложенной информации… - Она нахмурилась. - Я даже…
Картина исчезла. На мгновение монитор потемнел, потом на нем посыпался снег облетающих пикселей [Точка, элемент изображения в компьютерной графике.].
- Что вы сделали? - Рени оторвала взгляд от монитора. Мерцающий, искристый свет напомнил ей о последнем жутком часе у «Мистера Джи».
- Ничего. Чертова штуковина сама отрубилась. - Сьюзен перезапустила систему - та включилась, точно и не произошло ничего. - И сгинула.
- Сама отключилась?!
- Сгинула. Сдохла! И следа не осталось.
Десять минут спустя Сьюзен опять бросила сенсоры и откатила кресло от монитора. Она обыскала и собственный компьютер, и пульт Рени, но безрезультатно.
- Глаза болят, - пожаловалась она. - Хочешь попробовать?
- Не могу придумать ничего такого, чего бы вы не пробовали. Как оно могло исчезнуть?
- Автофаг. Отработал и сожрал себя. Ничего не осталось.
- Так что все, что у нас было, - город на картинке, - мрачно заключила Рени. - К чему он - Бог знает. А теперь и его нет.
- Господи! Чуть не забыла! - Сьюзен снова подъехала к компьютеру. - Когда эта штука сделала керплоонк, я снимала копию с одного кадра. Посмотрим, что получилось. - Она запустила программу поиска, и через пару секунд экран заполнила паутинно-золотая абстракция. - Вот оно! - Доктор прищурилась. - Как. Когда я снимала копию, четкость уже начала теряться. Ирен, у меня уже глаза не те. Тут можно что-то разобрать, кроме салата из пикселей?
- Кажется, да…
- Вон башня, - медленно произнес Ксаббу. - Там.
- Верно. Тогда это надо перенести на главную систему. Поскольку кадр я снимала сама, можно считать его инертным и безопасным - хотя все это настолько странно, что я уже боюсь утверждать что бы то ни было. Ладно. - Она поиграла несколько минут с соединительными кабелями, и вскоре присутствующие уже смотрели на золотое пятно, размазанное по нескольким ярдам стенного экрана лаборатории.
- У меня есть кое-какие программы очистки изображения, они могут помочь, - заметила Сьюзен. - Предварительную работу они могут провести, пока мы обедаем, - отсеять шум, по возможности обратить потерю разрешения. Пошли. У Джереми уже, наверное, истерика.
- Ксаббу! - Рени положила руку на плечо бушмена, завороженного картиной на экране. - Ты в порядке?
- Даже в таком, искаженном, виде этот город кажется мне знакомым. - Он оглядел бесформенные янтарные, золотые, сливочно-желтые разводы. - Я где-то видел его, но это не столько воспоминание, сколько ощущение.
Рени пожала плечами.
- Не знаю, что и сказать. Пошли обедать. Может, еще вспомнится.
Ксаббу неохотно последовал за ней, остановившись в дверях лифта, чтобы бросить назад прощальный взгляд. Лоб его избороздили морщины.
Сьюзен оказалась права: Джереми был оскорблен, что доктор и ее друзья опоздали на обед на целых двадцать минут.
- Рыбу я не начинал жарить, пока не заслышал ваших шагов, - обвиняющим тоном заявил он, - но за овощи поручиться не могу.
На самом деле овощи были выше всех похвал, а камбала - нежнейшей. Рени не могла и припомнить, когда в последний раз так ела, о чем не преминула сообщить Дако.
Тот, несколько умиротворенный, кивнул, убирая тарелки.
- Доктор Ван Блик предпочла бы питаться сандвичами, - заявил он тоном антиквара, у которого попросили свежий комикс.
Сьюзен рассмеялась.
- Просто мне не хочется подниматься и садиться за стол, когда я работаю. В дни, когда я не пропускаю обед, а еще лучше - и ужин, - вот в эти дни я ощущаю свой возраст. Джереми, неужели ты хочешь, чтобы я была старухой?
- Доктор отнюдь не стара, - ответил он. - Доктор упряма и эгоистична.
Он удалился в кухню.
- Бедняга. - Сьюзен покачала головой. - Он появился в нашем доме, когда мой муж был еще жив. Тогда у нас бывали вечера, приходили гости из университета, иностранцы. Конечно, в то время работы по дому бывало больше. Но он прав - сейчас он меня после завтрака и не видит, если только не надо подписывать счета. Оставляет ядовитые записочки о том, что сделал, а я не оценила. Боюсь, я над ними посмеиваюсь.
Ксаббу наблюдал за Джереми с осторожным любопытством.
- Он похож на брата моей матери: гордый человек, которому под силу больше, чем он делает. Это плохо для его духа.
Сьюзен поджала губы. Рени подумала, что доктор может обидеться.
- Может, вы и правы, - произнесла Сьюзен наконец. - Я не ставила перед Джереми серьезных задач в последнее время, надеялась на собственные силы. Может, это эгоизм с моей стороны. - Она повернулась к Рени: - Он пришел к нам, когда порядка в стране еще не было. Почти необразованный - ты не знаешь, как тебе повезло, Ирен. К твоему рождению школьная система значительно улучшилась. Но я думаю, Джереми мог бы добиться успеха во многих профессиях, будь у него возможность. Он учится быстро и очень старательно. - Доктор опустила глаза на зажатую в старческих пальцах серебряную ложку. - Я надеялась, что его поколение станет последним, которому мы отравили будущее.
Рени не могла не вспомнить собственного отца, тонувшего в невидимом для окружающих океане, не способном найти почву под ногами.
- Я подумаю над вашими словами, Ксаббу. - Сьюзен отложила ложку и торопливо вытерла руки. - Может, я закоснела в своих привычках. Ладно, пошли посмотрим, как там наш загадочный город.
Программы-отобразители превратили кадр в некое подобие разборчивой картины. Город превратился в сад расплывчатых, вытянутых по вертикали многогранников, импрессионистские мазки представляли дороги и колеи надземки. Рени и доктор принялись исправлять детали, добавляя их из собственной памяти там, где программы очистки изображения оказались бессильны. Особенно большую помощь оказал Ксаббу. Зрительная память у него была превосходной: если Рени и Сьюзен лишь помнили, что в стене вроде бы виднелись окна, Ксаббу мог сказать, сколько их было и в каких горел свет.
Еще через час картина приобрела отчетливое сходство с золотым городом, несколько незабываемых секунд горевшим на мониторе Сьюзен. Четкость оставляла желать лучшего, в некоторых местах реконструировать приходилось наобум, но всякий видевший этот город узнал бы изображение.
- Вот отсюда и начнем искать. - Сьюзен склонила голову к плечу. - Хотя чего-то все же не хватает.
- Он больше не похож на настоящий, - ответила Рени. - Пропала… жизненность. Естественно - это же плоская, восстановленная картинка. Но очарование оригинала было в ней. Словно мы смотрели через дыру в экране на реальный город.
- Наверное, ты права. И все-таки более чертовски странного места я не видала. Если оно настоящее, это, должно быть, оно из тех фабричных фибрамидных чудовищ, которые сейчас вырастают за одну ночь на индонезийских островах. - Сьюзен потерла колени. - Эти чертовы сенсоры начинают натирать. Боюсь, на этом придется и закончить, милая моя. Но я начну искать похожие снимки в специализированных сетях - ты ведь на работу еще не вышла, да? Ну вот, тогда этим займусь я. У меня есть три контракта, на которые я могу списать расходы: все от транснационалок, проекты на миллионы человеко-часов; они и не заметят пары лишних коннектов. И у меня есть подруга - ну ладно, знакомая - по имени Мартина Дерубен, совершенно гениальная исследовательница. Посмотрим, может, она знает. Мартина может и бесплатно помочь, если ради доброго дела. - Она снова окинула Рени проницательным взглядом. - Это ведь ради доброго дела? Вижу, что для тебя это очень важно.
Рени сумела только кивнуть.
- Вот и ладно. Пошли. Я вам позвоню, если выйду на след.
На выходе из лифта их встретил Дако. Машина, словно по волшебству, уже ждала у парадного.
Рени обняла доктора Ван Блик и чмокнула в напудренную щечку.
- Спасибо. Так приятно было вас снова увидеть.
Сьюзен улыбнулась.
- Знаешь, чтобы нанести визит, не стоит ждать, пока на тебя насядут виртуальные террористы.
- Ладно. Спасибо вам большое.
Ксаббу пожал доктору руку. Сьюзен не отпускала его несколько секунд, внимательно глядя в лицо.
- Приятно было с вами познакомиться. Надеюсь, вы придете снова.
- С большим удовольствием.
- Отлично. Тогда решено.
Доктора вкатила свое кресло на крыльцо, пока они залезали в машину, и махала им рукой из тени колонн, пока Дако разворачивался, выезжая на длинную аллею.
- Вы печальны.
Ксаббу уже давно вглядывался в нее, отчего Рени становилось неуютно.
- Не печальна. Просто… нервничаю. Каждый раз, когда мне кажется, что дело сдвинулось с мертвой точки, я упираюсь в глухую стену.
- Вам стоит сказать не «я», а «мы».
Его ясные карие глаза укоряли, но у Рени не осталось сил даже испытывать вину.
- Ты очень помог мне, Ксаббу. Конечно.
- Я говорю не о себе, а о вас. Вы не одна - посмотрите, сегодня мы говорили с этой мудрой женщиной, вашим другом, и она поможет нам. Сила в товариществе и семье. - Ксаббу развел руками. - Все мы слабы по сравнению с такими могучими силами, как гроза или песчаная буря.
- Это сильнее песчаной бури. - Рени машинально поискала сигарету, но вспомнила, что в автобусе курить не разрешается. - Если я не совсем сошла с ума, это дело страшнее и удивительнее всего, о чем я только слышала.
- Вот потому вам пришло время звать на помощь. В моей семье говорят: «Хотел бы я видеть бабуинов на этом камне». Только мы их зовем «люди, сидящие на пятках».
- Кого - их?
- Бабуинов. Меня учили, что все существа, живущие под солнцем, тоже люди - как мы, только другие. Я знаю, среди горожан не принято так думать, но для моей семьи, особенно семьи отца, все живые твари - люди. Бабуины - люди, сидящие на пятках. Вы их, конечно, видели и знаете, что это так.
Рени кивнула. Ей было немножко стыдно, чтоб бабуинов она видела только в клетках Дурбанского зоопарка.
- Но зачем желать, чтобы на скале сидели бабуины?
- Это значит, что пришло время великой нужды и нам нужна помощь. Обычно мой народ не питает дружеских чувств к людям, сидящим на пятках. Когда-то, давным-давно, бабуины совершили великий грех против Деда Богомола. Между ними и его народом была большая война.
Рени не могла сдержать улыбки. Бушмен говорил о мифических созданиях, богомолах и обезьянах, точно о товарищах-студентах.
- Война?
- Да. Началась она с долгого спора. Богомол испугался, что спор не кончится добром, и, чтобы не оказаться застигнутым врасплох, послал одного из своих сыновей собирать дерево для стрел. Бабуины увидали, что мальчик старательно собирает деревяшки, и спросили его, что он делает. - Ксаббу покачал головой. - Юный Богомол был по-детски наивен. Он сказал им, что его отец готовится к войне с людьми, сидящими на пятках. Бабуины разгневались и испугались. Все больше и больше распалялись они, споря меж собой, пока, наконец, не накинулись на юного Богомола и не убили его. Расхрабрившись от легкой победы, они вырвали ему глаз и принялись играть им, перекидывая, будто мяч, и выкрикивая: «Я хочу! Чья очередь?» - снова и снова.
Старый Дед Богомол услыхал во сне, что сын зовет его. Он взял свой лук и побежал так быстро, что немногие стрелы в его колчане трещали, как колючий куст на ветру. Схватился он с бабуинами и, хотя было их много больше, отобрал у них глаз сына, хотя и сам был тяжело ранен. Бросил он глаз в кожаный мешок и убежал.
Он отнес глаз туда, где вода проступает из-под земли и растут тростники, бросил глаз в воду и приказал ему расти снова. Много дней подряд возвращался он, и ничего не менялось, но он продолжал приходить и однажды услыхал плеск воды - то его сын, снова живой, плескался в источнике. - Ксаббу улыбнулся, радуясь счастливому концу, но быстро посерьезнел. - Такова была первая битва между бабуинами и народом Богомола. Долгой и кровавой была та война, и обе стороны понесли много потерь, прежде чем она кончилась.
- Но я не понимаю. Если дело в этом, почему вы ждете от бабуинов помощи? Они ужасны!
- Да, но такими они стали лишь от страха, думая, что Дед Богомол пойдет на них войной. А причина того, что мы просим о помощи бабуинов, в старой сказке семьи моего отца. Но я боюсь, что слишком заболтался. - Он глянул на Рени из-под длинных ресниц - как ей показалось, с доброй усмешкой.
- Нет, продолжай, пожалуйста, - попросила она. Что угодно, лишь бы не размышлять о своих неудачах, пока за окнами проплывает серый город.
- Это случилось давно - так давно, что вы, наверное, сочтете эту историю мифом. - Ксаббу глянул на Рени с нарочитой суровостью. - Но мне говорили, что речь в ней идет о бабушке бабушки моей бабушки.
Так или иначе, женщина моего народа по имени Н! юка отстала от своего племени. Дело было во время засухи, и люди разошлись в разные стороны, чтобы отыскать самые дальние песчаные колодцы. Ушла и она с мужем. Он нес последнюю их воду в яйце страуса, она - младенца на бедре.
Далеко они ушли, но не нашли воды ни в первом песчаном колодце, ни во втором. Пошли бы они и дальше, но застигла их темнота. Измученные жаждой и голодом - ибо во время засухи еды не найти, - легли они спать. Н! юка укачивала ребенка, напевая, чтобы отвлечь его от боли в животе.
Когда проснулась она, высоко над головой стоял месяц, подсказавший людям Прежнего народа форму первого лука, но света от него не было. Муж ее сидел рядом, и глаза его были испуганы. Из темноты за последними угольями догорающего костра слышался голос и, как далекие холодные звезды, горели глаза.
«Я вижу троих: двух больших и одного маленького, - сказал голос. - Дайте мне маленького, ибо я голоден, и тогда я отпущу двоих».
Н! юка прижала ребенка к себе. «Кто там? - воскликнула она. - Кто говорит?» Но голос лишь повторил то, что сказал раньше.
«Мы не сделаем этого! - крикнул муж. - А если ты подойдешь к нашему костру, я выстрелю в тебя отравленной стрелой, и кровь твоя скиснет в жилах, и ты умрешь».
«Тогда я буду глуп, если подойду к огню, - ответил голос. - Но я терпелив. Вы далеко от своего народа, и вам нужен сон…»
Глаза погасли. Н! юка и ее муж были очень испуганы. «Я знаю, кто это, - сказала женщина. - Это Гиена, худший из Древних. Он будет идти за нами, покуда мы не заснем, а тогда убьет нас и сожрет нашего ребенка».
«Тогда я буду биться с ним сейчас, пока жажда и голод не отняли мои силы, - ответил ее муж. - Но пришел мой смертный час, ибо Гиена хитер и клыки его крепки. Я выйду драться с ним, а ты беги и уноси ребенка». Н! юка спорила с мужем, но тот стоял на своем. Он пропел песню Утренней звезде, величайшему из охотников, и ушел во тьму. Плакала Н! юка, унося дитя. Слышала она за спиной кашель Гиены - вот такой: хаф! хаф! хаф! , - чтобы издать этот звук, Ксаббу выпятил вперед подбородок, - и крик мужа. А потом ничего она больше не слышала. Она бежала и бежала, закрывая рот ребенку, но вскоре услыхала сзади голос: «Я вижу двоих, большого и малого. Отдай мне малого, ибо я голоден, и я отпущу второго». Тогда испугалась она, поняв, что Старик Гиена убил мужа и скоро догонит ее и убьет и ее, и ребенка, а поблизости не было соплеменников, и некому было помочь той женщине. Одна бежала она через ночь.
Голос Ксаббу обрел странный ритм, точно первоначальные слова сказания пытались прорваться сквозь чуждый им английский язык. И в этот момент Рени, нервно раздумывавшую, действительно ли ее друг верит в эту сказку, осенило. Это была именно сказка, сказание, то, с чьей помощью человек придает формы видимому миру. В этом Ксаббу был совершенно прав: нет разницы между народной сказкой, религиозным откровением и научной теорией. Пугающая идея принесла ей странное облегчение. На мгновение она потеряла нить рассказа.
-… Поднимается перед ней из песка, втрое выше ее. Она вскарабкалась на скалу, держа ребенка рукой. Все громче и громче звучало дыхание Гиены, и, глянув вниз, увидала женщина его желтые глазищи в темноте. Снова пропела она: «Дед Богомол, помоги мне, Дед Звезда, помоги мне, дайте мне сил залезть на скалу». И она вскарабкалась туда, где Гиена не мог ее достать, и забилась в трещину в скале, а Старик Гиена расхаживал внизу.
«Скоро жажда измучит тебя, - говорил он ей, - и голод. Скоро измучат они твоего ребенка, и заплачет он, требуя сладкого молока и воды. Скоро встанет горячее солнце. Скала тверда, ничто не растет на ней. Что будешь ты делать, когда живот твой сведет боль? Когда язык твой потрескается, как высохшая грязь?»
Испугалась тогда Н! юка, ибо правду говорил Старик Гиена. И заплакала она, говоря: «Вот, пришел мне конец, вдали от друзей и родных». А Старик Гиена внизу напевал, ожидая.
А потом услышала она голос: «Что ты делаешь на нашей скале?» С вершины скалы спустился к ней человек, один из сидящих на пятках. В древние времена мой народ сражался с бабуинами, так что Н! юка испугалась.
«Не убивай меня, - просила она. - Старик Гиена загнал меня сюда. Он убил моего мужа и ждет внизу, чтобы убить меня и моего ребенка».
Человек посмотрел на нее и сказал, обидевшись: «Зачем ты говоришь с нами так? Зачем просишь не убивать тебя? Разве мы причинили тебе вред?»
Н! юка склонила голову.
«Мой народ и ваш были когда-то врагами. Вы вели войну с Дедом Богомолом. И я не предложила вам дружбы».
«То, что ты не друг, не делает тебя врагом, - ответил бабуин. - А Гиена враг нам обоим. Поднимайся на вершину скалы, где собралось мое племя».
Н! юка последовала за ним. Когда поднялась она на вершину скалы, то увидала, что все сидящие на пятках одеты в уборы из шерсти барсука и перьев страуса, ибо был у них праздничный пир. Они накормили ее и ее ребенка, а когда все насытились, старейший и мудрейший бабуин заговорил с ней и сказал так: «Теперь мы должны придумать, что делать нам со Стариком Гиеной. Как ты поймана в ловушку на этой скале, так и мы, потому что вся еда съедена и вся вода выпита».
Долго говорили они, и Гиене внизу надоело ждать, и он крикнул им: «Чую я сидящих на пятках. Их тоже укушу я, и кости их хрустнут на моих зубах. Спускайтесь, отдайте мне самого маленького, самого нежного, и я отпущу остальных». Повернулся старый бабуин к Н! юке и сказал: «Твой народ умеет призывать алое пламя. Вызови его, и тогда мы сможем победить врага». Вытащила Н! юка свой кремень и согнулась низко, чтобы ветер не загасил искры. Когда развела она алый огонь, вместе с бабуинами положила она в костер обломок большой скалы. Когда раскалился камень, завернула его Н! юка в кусок шкуры, который дал ей старый бабуин, подошла к краю скалы и позвала Старика Гиену.
«Я кину тебе своего ребенка, - крикнула она, - потому что голод и жажда терзают меня, а скала пустынна».
«Хорошо, кидай, - ответил Гиена. - Я тоже голоден».
Пригнулась Н! юка и кинула ему раскаленный камень. Подпрыгнул Старик Гиена и проглотил камень вместе со шкурой. А камень в животе начал жечь его. Тогда воззвал Гиена к облакам, моля послать дождь, но не было дождя. Принялся он кататься по земле, пытаясь выблевать камень, но, пока он катался, Н! юка и бабуины спустились со скалы и забили его камнями и палками.
Н! юка поблагодарила сидящих на пятках, и старейший их народа сказал ей: «Помни, что перед лицом общего врага мы были тебе друзьями». И женщина поклялась запомнить, и с тех пор, когда людям моего племени грозит опасность или неизвестность, мы говорим: «Хотел бы я видеть бабуинов на той скале».
На автовокзале Пайнтауна Рени едва успела распрощаться с Ксаббу - отходил ее автобус. Пока автобус скатывался по пандусу на переполненную в час пик улицу, она смотрела в окно на низкорослого юношу, стоящего под навесом и разглядывающего расписание. Чувство вины охватило ее снова.
«Он верит, что бабуины придут и помогут ему. Господи, во что я его втянула?»
Если уж на то пошло, во что она втянулась сама? Кажется, она обзавелась очень влиятельными врагами и, едва не погибнув, так и не узнала толком, что происходит, и потеряла почти все доказательства.
«Скажи прямо - все доказательства. Кроме мутной фотографии города в двух копиях: одна на моем пульте, вторая у Сьюзен. Вот с этим и пойду в ЮНКОМ. «Да, мы полагаем, что эти люди лишают разума детей. Улики? А вот, картинка с небоскребами…»
На улицах в ее районе Пайнтауна толпилось на удивление много народу для вечера рабочего дня. Рени это удивило, но не насторожило. Люди вели себя как на празднике: сбивались в кучки на проезжей части, окликали знакомых, передавали из рук в руки пивные банки. Вылезая из автобуса, она даже ощутила острый запах гари, точно кто-то запускал фейерверки. Только поднявшись по улице Убусика и завидев огни мигалок на фоне бетонных стен и облако камер-зондов, порхающих, точно мухи, в мерцающих огнях, она поняла, что случилось.
К тому времени, когда Рени добежала до полицейского кордона, она задыхалась и истекала потом. Над крышей многоквартирки поднимался тугой столб дыма, как черный палец, уткнувшийся в вечернее небо. Несколько окон на ее этаже были выбиты и окаймлены гарью, точно от рвавшегося наружу жара. Одно окно принадлежало ее квартире. У Рени засосало под ложечкой. Она еще раз пересчитала окна, надеясь, что ошиблась, и зная, что ошибки нет. Она уперлась в полицейский барьер, крича, чтобы ее пропустили, но молоденький чернокожий боец в каске остановил ее. Тогда она сообщила, что живет в этом доме, и боец направил ее к трейлеру в дальнем конце автостоянки. На улице у многоквартирки толпилось по меньшей мере сто ее жителей и вдвое-втрое больше из соседских домов, но отца Рени среди них не заметила. Она судорожно пыталась припомнить, чем он собирался занять день. Обычно он приходил домой после обеда…
У трейлера было слишком шумно и людно, чтобы пытаться поговорить с лицами официальными: десятки голосов требовали внимания, большинство искали близких, иные просто пытались найти объяснения или выяснить, полагается ли им страховка. Рени пихали и отталкивали, пока она не ощутила, что сейчас завизжит от страха и отчаяния. Осознав, что ее воплей все равно никто не услышит, она выбралась из толпы и утерла слезы.
- Миз Сулавейо? - Мистер Пракеш, маленький кругленький индус, живший на ее этаже, тронул Рени за руку. Он был одет в халат и пижаму, на ногах красовались незавязанные такки. - Ужасно, не правда ли?
- Вы видели моего отца?
Индус покачал головой.
- Нет, не видел. Слишком много людей. Мои жена и дочь где-то здесь, они выбежали вместе со мной, но я их с тех пор не видел.
- Что случилось?
- Думаю, бомба. Мы ужинали, и вдруг ффуум! - Он всплеснул руками. - Мы и понять не успели, что произошло, а на лестнице уже кричали. Не знаю, что могло случиться. - Он нервно поежился, точно кто-то мог возложить всю вину на него. - Вы видели вертолеты? Их много налетело, заливали пеной крышу и наружные стены. Я уверен, это очень вредно для здоровья.
Рени отошла. Она не могла разделить его приправленного испугом возбуждения. Его родные в безопасности - сплетничают, наверное, с другими соседями. Интересно, обошлось ли без жертв? При таких разрушениях - вряд ли. И где отец? Рени похолодела. Столько раз она мечтала, чтобы он сгинул, исчез из ее жизни вместе со своими склоками, но никогда не думала, что это может случиться вот так: полвосьмого вечера, полная улица мелющих языками зевак и контуженных жертв. Разве может жизнь меняться так внезапно?
Рени замерла, глядя на почерневшие окна. А если это она виновата? Если ее действия повлекли за собой месть владельцев «Мистера Джи»?
Она помотала головой, отгоняя головокружение. Паранойя, точно. Старые батареи, неисправная проводка, дешевая духовка - взрыв могли вызвать столько причин, куда более вероятных, чем возмездие хозяев виртуального клуба.
По толпе пробежал шепоток восторженного ужаса - пожарные выносили из парадного тела. Рени была испугана, но заставить себя дождаться новостей спокойно не могла. Она попыталась протолкаться сквозь толпу, но не сумела. Изворачиваясь и работая локтями, она все же пробралась по краю толпы, собираясь зайти с другой стороны.
Он сидел на бордюрном камне близ пустой полицейской машины, подперев голову руками.
- Папа? Папа!
Рени рухнула на колени и обняла его. Отец медленно поднял глаза, точно не вполне понимая, что происходит. От него сильно несло пивом, но сейчас Рени было плевать.
- Рени? Девочка, ты? - Мгновение он вглядывался в дочь покрасневшими глазками так пристально, что ей показалось - сейчас ударит. Но Длинный Джозеф разрыдался и обнял Рени, уткнувшись лицом ей в плечо и прижав ее к груди так крепко, что она чуть не задохнулась. - Ох, девочка, как же мне стыдно. Не надо было мне этого делать. Я думал, ты там, внутри. Ох, Господи, Рени, как мне стыдно…
- Папа, о чем ты? Что ты сделал?
- Ты ушла на весь день. К своему дружку-студенту. - Отец помотал башкой, но глаз не поднял. - Уолтер зашел, вот и предложил пойти, повеселиться. А я перепил. Когда вернулся, тут уже сгорело все, я подумал, ты пришла и тоже там сгорела… - Он шумно сглотнул. - Мне так стыдно…
- У меня все в порядке, папа. Я сама только что пришла. Я за тебя волновалась.
Длинный Джозеф глубоко, со всхлипом вздохнул.
- Я увидал огонь. Сохрани Иисусе, девочка, я вспомнил твою мать, бедняжку. Я подумал, что и тебя потерял.
Рени снова расплакалась. Она не скоро смогла отпустить отца. Они сидели рядом на обочине и смотрели, как пожарные наверху добивают последние язычки пламени.
- Все сгорело, - произнес отец. - Все игрушки Стивена, экран стенной - все. Не знаю, девочка, что нам теперь делать.
- Сейчас, думаю, надо пойти и выпить кофе. - Рени поднялась и протянула ему руку. Оперевшись на нее, отец встал. Ноги его подкашивались. - Кофе? - Он глянул на их дом. Многоквартирка походила на поле жестокого боя, в котором не было победителей. - Наверное. Почему нет?
СЕТЕПЕРЕДАЧА/НОВОСТИ: Смерть ребенка названа «нанотех-убийством».
(Изображение: школьная фотография Гарзы.)
ГОЛОС: Юристы, представляющие семью погибшей школьницы Дездемоны Гарзы, назвали отсутствие правительственного надзора над химическими компаниями «лицензией на совершение нанотех-убийства».
(Избражение: дети в магазине одежды.)
ГОЛОС: Семилетняя Гарза погибла, когда загорелась ее нанотех-куртка «Активекс». Ее семья считает, что погубившее девочку пламя вспыхнуло из-за неисправной наноинженерной системы, встроенной в ткань…

Глава 16
Смертоносная башня Сенбар-Флая

Редкие фонари в квартале Воров горели тускло и напоминали светящихся рыбок, плавающих в огромном пруду ночи, затопившем криминальный район древнего Мадрихора. Городские герольды, никогда не спускавшиеся в этот квартал, выкрикнули время с безопасной высоты ограждающей его стены. Услышав их крик, Таргор угрюмо уставился в чашу с медом.
Заслышав тихие шаги, он не поднял голову, но напрягся. Его покрытый рунами и смазанный Жизнегуб покоился в ножнах, в любой миг готовый выскочить оттуда и напомнить о смерти всякому, кто окажется настолько глуп, чтобы предательски напасть на лучшего воина Срединной страны.
- Таргор? Это ты? - К нему подошел его компаньон Пифлит, закутанный в серый дорожный плащ, спасающий от вечернего холода, а заодно и маскирующий: маленький бандит слишком часто вмешивался в сложную политику гильдии Воров и в настоящее время считался в этом квартале не очень желанным гостем.
- Да, это я. Проклятье! Где тебя носило?
- Я был занят другим делом - выполнял опасное поручение. - Слова Пифлита прозвучали не очень убедительно. - Но теперь я здесь. Молю тебя, скажи, куда мы пойдем?
- Еще десять минут, и я ушел бы без тебя, - бросил Таргор, вставая. - Пошли. И Бога ради, прекрати разговаривать в таком тоне. Это уже не игра.

* * *

- И мы идем к дому волшебника Сенбар-Флая? - Фредерикс еще не успел полностью переключиться на нормальную речь.
- Да, черт подери. Именно он послал меня в ту гробницу, и я хочу узнать почему. - Орландо едва сдерживал нетерпение. Он предпочел бы сразу перенестись в твердыню Флая, но правила симмира Срединной страны, касающиеся расстояний и времени, были жестки: если у тебя нет заклинания переноса или магического жезла, будешь идти со скоростью РЖ. И то, что Таргор не желал более связываться со стандартными сложностями игры, вовсе не означало, что он волен изменить правила. Хорошо хоть, его лошадь была одной из лучших местных моделей.
- Но как ты вообще можешь здесь находиться? - с легкой тревогой спросил Фредерикс. - Ты ведь убит. То бишь не ты, а Таргор.
- Верно, но я все же решил подать прошение о пересмотре. Судейская коллегия не сможет обнаружить то, что видел я, - весь тот фрагмент записи игры пропал, - так что секрет города не раскроется.
- Но если они ничего не обнаружат, то просто подтвердят смерть Таргора. - Фредерикс пришпорил свою лошадь: она то и дело отставала от Черного Ветра, на котором сидел Орландо. - Коллегия не отменит решения на основании лишь твоих слов.
- Знаю, сканбой. Но пока они занимаются моим прошением, Таргор считается живым, если не доказано обратное. А в его облике я могу перемещаться по Срединной стране гораздо быстрее и узнать намного больше, чем если бы начал сначала каким-нибудь карликом-наемником или еще кем-то.
- А-а, понятно. - Фредерикс на секунду задумался. - А ловко задумано, Гардинер. Что-то вроде освобождения под залог для доказательства своей невиновности, как в фильме с Джонни Айспиком.
- Примерно так.
В городе сегодня вечером было тихо - по крайней мере на улицах, что и неудивительно, поскольку наступила пора экзаменов в конце семестра. Мадрихор, как заметил один журналист, во многом напоминает курортный городок во Флориде: его население растет во время школьных каникул и достигает максимума летом, в середине весны и в Рождество. Новогодний карнавал на площади короля Гилатиэля в Мадрихоре, писал он, не очень-то отличается от пьяной оргии во флоридском курортном городке - разница лишь в том, что во Флориде меньше людей расхаживает, нацепив крылья летучей мыши или помахивая боевым топором.
Друзья выехали из квартала Воров и двинулись по мощенной булыжником улице Малых Богов. Орландо специально сделал большой крюк, объезжая Дворец Теней. В его понимании, обитатели ДТ не были настоящими игроками, потому что ничего не делали. Во дворце они просто общались, устраивали вечеринки, изображая вампиров и демонов, много занимались виртуальным сексом и прочими делами, которые считали декадентскими. Орландо они весьма раздражали. Если кто-то забредал в их владения, приходилось выполнять множество дурацких ритуалов, чтобы оттуда выйти. Когда Срединная страна только создавалась, они завладели кусочком Мадрихора, и во Дворце Теней - а также в немногих частных домах по всему городу - устанавливали собственные правила и заставляли других их выполнять.
Фредерикс однажды затащил Гардинера на вечеринку в ДТ. Большую ее часть Орландо провел, стараясь не пялиться на то, чем занимались вокруг, - он знал, что присутствующим как раз этого и хочется, и не желал доставлять им удовольствие. Там он познакомился с симпатичной девушкой в симе живого мертвеца - драный саван, бледная разлагающаяся кожа и глубоко ввалившиеся глаза - и немного поболтал с ней. У нее был английский акцент, но жила она в Гибралтаре и хотела приехать в Америку, посмотреть страну. Она полагала, что самоубийство может быть формой искусства (Орландо счел это глупостью). Ему было приятно с ней общаться, хотя она никогда не слышала о Таргоре и, кроме Дворца Теней, нигде в Срединной стране не бывала. Из их встречи, разумеется, ничего не вышло, хотя, судя по всему, девушка была не прочь встретиться с Орландо вновь. Через несколько часов Орландо ушел и перебрался в «Гарроту и кинжал» - посплетничать с другими искателями приключений.
Когда Орландо и Фредерикс свернули в переулок Слепого Нищего и направились к реке, на самой высокой башне Дворца Теней горели огни. «Наверное, проводят очередную дурацкую инициацию», - решил Орландо. Он попытался вспомнить, как звали девушку в облике живого мертвеца: Мария? Мартина? - но так и не вспомнил. Интересно, встретятся ли они еще когда-нибудь? Вероятно, нет: увидеться с ней можно было только во дворце, а возвращаться туда Орландо не собирался.
Дом Сенбар-Флая стоял на утесе, нависающем над рекой Силвердарк. Утес напоминал скрючившуюся над мутной водой горгулью - молчаливую, но бдительную. Фредерикс натянул поводья и уставился на него. В полумраке выражение его лица было почти неразличимо, а голос прозвучал отнюдь не радостно:
- Ты здесь уже бывал, верно?
- Однажды. Вроде того.
- Это как понимать?
- Он перенес меня магически прямо в дом. Ведь он нанимал меня, помнишь?
- Значит, ты ничего не знаешь о его защите? Слушай, Гардинер, может, ты и мертв, но я-то - еще нет. И не хочу, чтобы Пифлит пропал ни за что.
Орландо нахмурился. Ему захотелось выхватить Жизнегуб и грозно им замахать - так он обычно поступал, когда начинал трусить во время опасных путешествий. Однако Фредерикс, в конце концов, пошел с ним по своей воле.
- Слушай, - произнес Орландо как можно спокойнее. - Мне доводилось разносить в прах сооружения, по сравнению с которыми этот домишко - сарай для угля. А ты, главное, не наделай со страху в штаны.
Фредерикс тоже сдвинул брови.
- Так у тебя есть план, или ты просто намерен прошибить стену своей толстой черепушкой? В квартале поговаривали, что дом волшебнника охраняет сторожевой грифон, которого можно убить разве что атомной бомбой, мсье ле Сканмастер.
Орландо ухмыльнулся. Его скверное настроение улетучилось - причиной тому послужили привычное препирательство с Фредериксом и ощущение удовольствия от работы, которая ему удается лучше всего.
- Да, они зверюги крутые, но тупые. И не трусь, Фредерикс, - иначе какой из тебя вор?
Поначалу все шло гладко. По просьбе Орландо Фредерикс прихватил с собой противоядие, нейтрализовавшее ядовитые цветы в саду волшебника, а четыре охранника, игравшие в кости в беседке, не смогли противопоставить ничего достойного технике владения рунным мечом, которую продемонстрировал им атлетический варвар. Каменные стены башни волшебника были гладкими, как стекло, но Орландо, прошедший в Срединной стране самую жесткую школу приключений, всегда носил с собой увесистый моток веревки. Он зацепил крюк за ограду балкона на четвертом этаже и вскоре уже стоял на мозаичном полу, помогая подниматься Фредериксу.
- А не мог ты его просто спросить, зачем он послал тебя в ту гробницу? - Вор весьма убедительно задыхался после предпринятых усилий. Наверное, родители подарили-таки Фредериксу на день рождения имплант высшего качества, о котором он давно мечтал, подумал Орландо.
- О, фенхен. Напряги мозги, Фредерикс. Будь это заговор с целью прикончить Таргора, он наверняка бы меня предупредил.
- Да с какой стати ему участвовать в заговорах? Ты даже не знаешь, кто такой Сенбар-Флай.
- Я думаю, что не знаю. Но даже если я не знаю, это все равно ничего не значит. На Таргора многие точили зуб.
Отдышавшись, Фредерикс - вернее, Пифлит - выпрямился.
- На Таргора и у меня есть зуб… - начал он, но его прервало внезапное появление здоровенного сторожевого грифона.
В лунном свете поблескивал огромный клюв. Лениво помахивая хвостом, зверь приближался к пришельцам ленивой походкой, точно кошка - к полной корма миске.
- Берегись зверя, Таргор! - пискнул Фредерикс, с перепугу войдя в прежнюю роль. Но, опомнившись, добавил: - Это красный. Дорогая модель. Магическим оружием его не одолеть.
- Скоро он станет еще краснее, - мрачно пообещал Орландо, выхватывая Жизнегуб и принимая защитную стойку.
Грифон остановился с обманчиво-равнодушным видом - если эту помесь льва с орлом высотой в восемь футов можно было назвать равнодушной - и уставился на людей стеклянными, ничего не выражающими глазами, потом развернулся в сторону более высокого Таргора, словно решил заняться им в первую очередь. Орландо раздраженно сплюнул: он надеялся, что хотя бы первый шаг зверь сделает в сторону Пифлита, а это позволит нанести грифону чистый удар в ребра. Существо изогнуло шею, искоса взглянув на Орландо, поскольку птичья голова обладала весьма ограниченным бинокулярным зрением. Орландо не упустил возможности и быстро двинулся вперед, а оказавшись напротив клюва, прыгнул, целясь мечом в горло грифона.
Но или зрение, или рефлексы грифона оказались лучше, чем он рассчитывал. Зверь попятился и взмахнул массивной когтистой лапой. Орландо бросился на пол, прокатился под жуткими когтями, ухватил Жизнегуб двумя руками и изо всех сил ударил грифона в брюхо. Меч звякнул о чешую и отскочил.
- Проклятье! - Орландо опять в последний момент увернулся от лап грифона. - Долбаная зверюга словно кольчугу надела!
- Веревка! - крикнул Фредерикс. - Давай к веревке!
Подняв меч, Орландо закружил вокруг грифона. Низкое раскатистое рычание зверя стало несколько удивленным. Он присел на задние лапы, наблюдая за Орландо.
- Нет. Я хочу попасть во дворец.
Фредерикс нетерпеливо приплясывал возле перил.
- Черт возьми, Орландо, если тебя снова убьют, пока решение еще не вынесено, ты уже никогда не вернешься в игру!
- В таком случае мне нельзя погибать. А теперь заткнись и сделай что-нибудь полезное.
Орландо бросился ничком - грифон вновь махнул лапой. Мощные когти мгновенно распороли ему плащ и оцарапали бок. Орландо не хуже любого в симмире умел дразнить противника, сражаясь не на жизнь, а на смерть, но сейчас у него были веские причины взять на вооружение лаконичный варварский стиль Таргора. Язвительные ответы хороши для придворных дуэлянтов, но не для охотников на чудовищ. Чудовищ болтовней не отвлечешь.
Красный грифон медленно теснил его к перилам балкона, подгоняя когтями и клювом. Еще пара шагов, и отступать будет некуда.
- Орландо! Веревка!
Он быстро глянул через плечо. Спасение было на расстоянии вытянутой руки. Но если он сдастся, что тогда? Он сможет прожить без Таргора, станет другим персонажем, снова пройдет весь путь наверх, пусть даже дорогой ценой: потеряв столько времени, потраченного на Таргора. Но если он признает поражение, то может никогда больше не услышать о золотом городе. Никакое другое игровое «я», даже та часть его личности, что стала Таргором, никогда не сумеет разбудить его мечты так, как сделало то золотое видение.
- Фредерикс! - крикнул он. - Хватай веревку и покрепче привяжи ее к перилам. Быстрее!
- Она и так выдержит!
Орландо выругался и, пританцовывая, отступил еще на шаг. Красная зверюга приблизилась, держась вне пределов досягаемости Жизнегуба.
- Сделай, как я сказал, и заткнись!
Фредерикс в отчаянии возился возле перил. Орландо ткнул мечом, целясь в глаз грифона и отвлекая зверя, но лезвие со звоном отскочило от клюва. Птичья голова сделала быстрое движение вперед, и эта контратака едва не стоила Орландо руки.
- Готово!
- Теперь вытащи веревку наверх и перекинь через шею грифона. Бросай так, чтобы я мог схватить ее с другой стороны. - Орландо увернулся от очередного удара огромной красной лапы.
Фредерикс хотел было возразить, но передумал, втянул веревку на балкон, свернул ее в кольцо и перебросил через шею грифона. Испуганный зверь приподнял голову, но веревка, скользнув по гриве, уже упала на плитки балкона в паре ярдов от левой руки Таргора.
- А теперь отвлеки его как-нибудь!
- Как?
- Черт возьми, Фредерикс, расскажи ему анекдот! Да как угодно!
Вор наклонился, схватил стоящий возле перил глиняный горшок и, размахнувшись, швырнул в грифона. Горшок разбился о его грудь, зверь зашипел и резко повернул голову, словно ловя блоху. В этот момент Орландо прыгнул, подхватил веревку и, не дожидаясь, когда грифон сообразит, в чем дело, обхватил его за шею. Животное попыталось его клюнуть. Орландо упал на пол и, не выпуская веревки из рук, быстро прополз под опущенной шеей грифона. Когда он вынырнул с другой стороны, зверь недовольно зарычал, раздраженный ловкостью врага.
Не успел он извернуться в попытке достать Орландо, как тот бросил меч, прыгнул на плечо грифона, вцепился в жесткую кроваво-красную гриву и, подтянувшись, уселся на загривок. Потом уперся пятками в широкую шею и изо всех сил натянул веревку, захлестнутую вокруг грифоньей шеи.
«Надеюсь, он не догадается опрокинуться и придавить меня…» - промелькнуло в сознании, и в последующие несколько секунд четкие мысли в голову уже не приходили.
Огромный червь из башни Морсин был длинным, сильным и скользким, а смертельной схватке придавало дополнительную привлекательность то обстоятельство, что происходила она в мутной воде на глубине трех фатомов. Даже на Орландо, знатока игрового мира, произвел впечатление реализм ощущений. Будь у него сейчас время на размышление, его наверняка не меньше восхитило бы тот факт, что создатели грифона ухитрились предвидеть его несколько сомнительную стратегию и запрограммировать весьма впечатляющую симуляцию чувств, возникающую при попытке усидеть верхом на двух тоннах сверхъестественной ярости, которую одновременно стараешься задушить.
Фигура Фредерикса превратилась в неясное вопящее пятно, а балкон - в вибрирующую ленту с расплывчатыми очертаниями. Существо под Орландо казалось одновременно поразительно гибким и каменно-твердым; у парня возникло ощущение, будто он пытается одолеть разгневанную бетономешалку.
Он крепко обхватил грифона за шею, продолжая затягивать веревку. Загривок, на котором сидел Орландо, был единственным местом на теле чудовища, куда не могли дотянуться когти и клюв, но зверюга очень старалась лишить своего седока этого преимущества. Каждый рывок мог сбросить его. Громоподобный рык грифона уже казался удивленным, и в то же время было не похоже, что он задыхается. В голове Орландо промелькнула мысль: а вдруг красные грифоны, кроме того что имеют иммунитет против магического оружия, еще и дышат как-то особо?
Значит, не повезло…
Грифон брыкался. Орландо понял, что через несколько секунд его отчаянные усилия окажутся напрасными. Соблюдая правила игры, Орландо пробормотал молитву, какую произнес бы Таргор, и нашарил в сапоге кинжал. Сжав ногами шею грифона, он покрепче вцепился в веревочную петлю, улучил момент и вонзил кинжал в глаз зверя.
Рычание сменилось оглушительным визгом. Орландо швырнуло в воздух. А когда он упал и покатился, на него рухнула красная туша грифона, из которой фонтаном хлестала черная кровь.
- Дзанг. Хо дзанг. Полный писк. Это твоя лучшая победа.
Орландо сел. Фредерикс-Пифлит стоял рядом, широко раскрыв глаза от возбуждения.

Предыдущая страница 13 Следующая страница


Город золотых теней 14

- Слава Богу, что я не пользуюсь обычными тактильными датчиками, - простонал Орландо, когда Фредерикс помог ему встать. - И жаль, что я не отключил обратную связь. Больно…
- Но в таком случае твою победу не засчитали бы.
Орландо вздохнул и посмотрел на грифона. Мертвым он казался еще больше живого и, распростертый на плитках балкона, напоминал опрокинутый автобус.
- Да в гробу я видал все эти победы, Фредерикс. У меня сейчас другие заботы - я хочу попасть в башню. Если Таргора объявят мертвым, зачем мне несколько лишних очков?
- Для статистики карьеры. Ради спортивного интереса.
- Господи, какой ты зануда. Пошли.
Орландо поднял Жизнегуб из расползающейся по полу лужи темной крови, вытер лезвие о гриву трупа и уверенно шагнул к балконной двери. Если бы внутри находились стражники, они уже давно явились бы, услышав шум схватки.
Шагнув за порог, приятели очутились у основания широкой лестницы, ступенями которой служили извивающиеся людские тела. В свете настенных канделябров было хорошо видно, как рты их открываются и закрываются; жалобное бормотание наполняло помещение. Это зрелище произвело бы на Орландо большее впечатление, если бы пару недель назад он не видел в игровом журнале рекламу «мучимых душ».
- Типичный волшебник, - процедил Орландо, выпятив губу.
Фредерикс кивнул.
Они поднялись по лестнице на несколько этажей, забитых разнообразными колдовскими принадлежностями. Некоторые были им знакомы и по большей части сдавались напрокат за умеренную плату. Орландо подумал, что Сенбар-Флай, кем бы он ни был, ухлопал почти все свое состояние на грифона.
«Жаль, что я его убил, - подумал он. - Может, он был застрахован».
Поисками на нижних этажах он утруждаться не стал. Волшебники подобно котам всегда стремились забраться повыше, словно считали своей обязанностью смотреть на всех сверху вниз. Если не считать эскадрона крупных, но немного медлительных пауков-охранников, с которыми Орландо легко справился, несколько раз взмахнув мечом, больше друзьям никто путь не преграждал.
На вершине башни, в большом круглом помещении, из окон которого открывалась панорама Мадрихора, они нашли спящего Сенбар-Флая.
- Его нет дома, - с облегчением выдохнул Фредерикс. Тело волшебника лежало на угольно-черном постаменте, накрытое чем-то вроде стеклянного ящика. - Он и свое тело защитой окружил.
Орландо осмотрел неподвижный сим волшебника. Сенбар-Флая, как и во время их первой встречи, с ног до головы окутывала черная металлическая ткань, оставляя на виду только глаза. На голове у него красовался шлем из черепа гоблина, но Орландо сильно сомневался, что колдун убил этого гоблина сам: рынки Мадрихора были забиты подобными товарами. Местные искатели приключений меняли их у купцов на оружие получше, атрибутику или дополнительное онлайновое время. Экзотический штрих внешности волшебника придавали открытые кисти рук - но и они, судя по аккуратным швам, были затянуты в перчатки.
- Руки Славы, - заметил Фредерикс. - Я их видел в той лавочке в Лямбде. Кажется, они придают владельцу власть над мертвыми. Ну, и что ты теперь станешь делать, Орландо? Его здесь нет.
- Я об этом давно догадался: ведь он не появился, когда мы дрались с грифоном. Но он послал меня в ту дыру, а там меня крепко подставили. Мне нужны ответы. - Он сунул руку в карман и вытащил небольшой черный диск величиной с фишку для покера. - И я их получу.
- Что это?
- Магией умеют заниматься не только волшебники. - Орландо бросил диск на пол, потом наклонился и растянул его до размеров тарелки. - Бизли! Ко мне!
Из черной дыры выбралось многоногое существо.
- И незачем вопить, босс, - буркнуло оно. - Я уже здесь.
- Ты что делаешь? - Орландо едва не рассмеялся: потрясенный Фредерикс затараторил как перепуганная старушка. - Ты не имел права тащить его сюда! Незарегистрированные агенты в Срединной стране запрещены!
- Я могу делать что угодно, если заставлю оборудование работать.
- Но тогда тебя выгонят навсегда! И не просто Таргора - тебя!
- Только если кто-то проболтается. А кто станет это делать? - Он пронзил Фредерикса суровым взглядом. - Теперь понял, почему я не намерен регистрировать эту победу?
- А что, если кто-нибудь проверит записи?
Орландо вздохнул во второй раз за пятнадцать минут. С Фредериксом можно спорить целыми днями.
- Бизли, разбери этот сетевой узел на части. Выуди всю локальную информацию, какую сможешь, но сосредоточься на входящих и исходящих сообщениях.
- Будет сделано. - Мультяшное существо нырнуло в дыру, откуда немедленно послышался визг мотопил и грохот отбойных молотков.
Орландо повернулся к другу:
- Никто не станет проверять записи, пока Сенбар-Флай об этом не попросит, а он такого не сделает, если ему есть что скрывать.
- Но если ему нечего скрывать?
- Тогда мне придется извиниться, верно? Или как минимум купить ему нового грифона.
Орландо расширял информационное окно, пока оно не заслонило нахмуренную физиономию Фредерикса. Он сделал фон непрозрачным, чтобы не замечать неодобрения своего спутника, и принялся изучать светящиеся символы, которые качал на экран Бизли.
- Его зовут Саша Диллер. Никогда о нем не слышал. А ты?
- Нет, - угрюмо отозвался Фредерикс, наверняка размышляя о потенциальном ущербе для своей торговли в Срединной стране в случае, если эта афера привлечет внимание Судейской коллегии.
- Зарегистрирован в Палм-Бич. Ха! А я-то думал, что богатый парень потратится на что-либо стоящее, - если не считать сторожевого грифона, тут все вокруг один ширпотреб. - Взгляд Орландо скользил по экрану. - Двенадцатый уровень… словно я сам не мог догадаться. Обмен сообщениями?.. Почти никакого. Так, вот парочка непонятных кодов. Хмм-м. В последнее время он тут редко появлялся. - Орландо указал на секцию инфоокна, та тут же переконфигурировалась. Орландо удивленно хмыкнул.
- Что там?
- За последние полгода он был здесь всего два раза. Два дня подряд. И как раз во второй день он меня нанял.
- Странно. - Фредерикс взглянул на необитаемое тело Сенбар-Флая. - Слушай, почему бы тебе просто не скачать нужную информацию? Нам пора отсюда сматываться.
Орландо улыбнулся, зная, что на лице сима улыбка выйдет не столь широкой - Таргор почти не умел улыбаться.
- Ну ты и ворюга. Ты всегда так поступаешь, обтяпывая свои делишки? Как карапуз, который тайком пробирается к елке, чтобы спереть свои рождественские подарки?
- Пифлит не нарушает законов Срединной страны, - ответил Фредерикс, чья гордость была уязвлена. - И он ничего не боится… зато я боюсь, что мне на всю жизнь запретят играть.
- Ладно. Все равно этот парень, судя по его виду, еще не скоро сюда вернется. - Орландо начал было сворачивать инфоокно, но, заметив на нем что-то, остановился и снова его увеличил. Он долго на него смотрел - так долго, что Фредерикс стал нервно переминаться с ноги на ногу, - потом закрыл и переслал информацию на свою домашнюю систему.
- Что? Что там было?
- Ничего. - Орландо заглянул в дыру. - Эй, Бизли! Ты закончил?
Словно из противоречия, агент на сей раз объявился на потолке, повиснув на очень мультяшного вида веревке, которой явно не имелось в башне волшебника.
- Это зависит от того, что вы имеете в виду, босс. Насколько мелко надо просеять информацию? Все крупные куски вы уже получили.
За долгие годы общения с Бизли Орландо научился улавливать глубинный смысл его выражений. Сейчас Бизли наверняка отслеживает происхождение каждой программочки в этом сетевом узле.
- Сойдут и крупные. Впрочем, отыщи всю информацию по грифону. И как следует.
Бизли крутанулся на конце веревки.
- Готово.
- Тогда пошли отсюда. Фредерикс, хватай веревку и спускайся вниз.
- Спускаться? А почему мы не можем просто выйти?
- Потому что я выйду другим путем. Ты уйдешь самой длинной дорогой. Кстати, разуй глаза и проверь, не оставили ли мы явных следов - например, ключей от клуба в квартале Воров и тому подобного.
- Очень смешно. А ты что собираешься сделать?
- Поверь мне… тебе не захочется это узнать.
Орландо помог Фредериксу перебраться через перила. Затем, убедившись, что его друг заскользил по веревке вниз, - Фредерикс заплатил много очков за способность подниматься и спускаться по веревкам, поэтому Орландо предположил, что много времени ему на спуск не потребуется, - он снова вызвал Бизли.
- Что еще, босс? Займемся чем-нибудь интересненьким?
- Только дома. Но сперва хочу тебя кое о чем попросить. Сможем мы здесь оставить инфобомбочку?
В мешанине тонких ножек появился ухмыляющийся рот.
- У нас сегодня и в самом деле день веселья. Что от меня требуется, только точно?
- Я ничего не смогу сделать с централизованной записью и уж определенно не сумею провести бесшовное редактирование, как это проделали со мной, даже с файлами этого парня, - но я хочу, чтобы любой, кто сюда заявится, не узнал, кто здесь побывал и что здесь происходило, пока не обратится за помощью к Судейской коллегии.
- Как пожелаете, босс. Я могу тут все перевернуть вверх дном, это точно. Перемешаю все в кашу.
Орландо помедлил. Он крупно рисковал - куда серьезнее, чем думал Фредерикс. Ситуация очень быстро приобрела для него большую важность, и основанием для такого решения стал один взгляд на раскопанную Бизли информацию. Но Орландо не стал бы Таргором, грозой Срединной страны, если бы боялся поставить все на одну карту.
- Выжги тут все.
- Так что ты сделал?
- Разнес все в клочки. Не снаружи, разумеется, - никто ни о чем не догадается, пока не попадет внутрь.
Фредерикс, вновь облаченный в сим культуриста, так резво вскочил со стула, что взлетел в воздух и отрикошетил от стены. Орландо подстроил гравитацию, Фредерикс плавно опустился и плюхнулся возле пирамиды из витрин.
- Ты что, совсем просканировался? - завопил Фредерикс. - За это тебе светит не просто смертный приговор в Срединной стране плюс, возможно, изгнание из сети - это еще и уголовное преступление! Ты уничтожил чью-то собственность!
- Не трать свой фенфен на вопли. Именно поэтому я тебя сперва отослал. Ты чист.
Фредерикс воздел над головой могучие кулаки, его сим-лицо (чуть менее реалистичное, чем лицо Пифлита, которое, вероятно, воплощало в себе некую мудрость, хотя Орландо не смог бы сказать, какую именно) исказилось от ярости:
- Да мне плевать на себя! Ну, не совсем, конечно… но что, черт подери, с тобой происходит, Гардинер? Ты так стараешься навсегда вылететь из сети - и все это только из-за гибели Таргора? Что, решил принести себя в жертву?
Орландо откинулся на спинку виртуальной кушетки и улыбнулся.
- Ты рассуждаешь совсем как моя мать.
Холодный гнев его друга был яростен и удивителен.
- Не говори так. Не смей так говорить!
- Извини. Я… просто дразнил тебя. Слушай, хочу тебя кое в чем просветить. Бизли! Повтори для меня ту информацию.
В воздухе перед приятелями зависло инфоокно.
- Так, глянь-ка сюда. - Орландо отметил и расширил небольшую секцию окна. - Давай, читай.
Фредерикс прищурился.
- Это… это распоряжение об отключении. - Он выпрямился и добавил с явным облегчением: - Выходит, башню Сенбар-Флая все равно должны были снести? Тогда… но ты все равно сделал глупость, Гардинер. Раз ее так и так собирались стереть…
- Ты не дочитал до конца. Посмотри, кто выдал игровому совету Срединной страны распоряжение об отключении.
- Какой-то судья… из округа Палм-Бич во Флориде.
- И дата - шесть месяцев назад. А с тех пор башней пользовались всего два раза.
- Не понимаю, - покачал головой Фредерикс.
- Да этот тип Диллер умер! Или в тюрьме, или с ним еще что-то случилось. В любом случае он перестал быть оператором, да еще полгода назад. Но по непонятной причине его сетевой узел не ликвидировали. И, что самое главное, кто-то в него залезал - и даже воспользовался симом Диллера! Воспользовался, чтобы нанять меня!
- Ого. Ты уверен?
- Я ни в чем не уверен. Но Бизли уже проверяет. Нашел что-нибудь, Бизли?
Агент выскочил из трещины в стене неподалеку от окна.
- Раскопал данные по Диллеру. С грифоном еще разбираюсь.
- Выкладывай, что уже есть. Просто словами.
- Диллер, Сет Эмануэль… нужны даты и все прочее?
- Только суть. Я тебя остановлю, если понадобится дополнительная информация.
- Он сейчас в коме - дата распоряжения об отключении совпадает с датой, когда ему был назначен опекун. Ему тринадцать лет. Родители умерли, бабушка обратилась за юридической помощью: она предъявила иск Срединной стране и производителям оборудования, в первую очередь «Криттапонг электроникс» и ее филиалам.
Орландо задумался.
- Значит, у него хватало денег на хорошее оборудование, но у бабушки не хватило денег на судебный процесс?
Бизли помахал лапками.
- Все перечисленное в иске оборудование как минимум четырехлетней давности, а некоторое еще старее. Желаете получить отчет относительно финансового положения бабушки? Диллер, Джудит Раскин…
- Нет. - Орландо повернулся к Фредериксу, который сидел, подавшись вперед, и начинал понемногу верить. - Этот парень в коме, считай что мертв. Наследники хотят отключить его сетевое оборудование - наверное, из экономии. А бабушка подала в суд на Срединную страну. Но его сетевой узел не закрыли. И кто-то им пользовался минимум дважды. Его аппаратура когда-то считалась неплохой, но теперь устарела, а у бабушки нет денег. Зато подступы к узлу охраняет самая совершенная и очень дорогая модель грифона. На сколько спорим, что его купили уже после того, как этот Диллер вышел из игры?
- Я работаю по грифону, босс, - вставил Бизли. - Но это не так просто.
- Пробуй дальше. - Орландо поднял ноги и положил их на ничто. - Ну, что ты теперь думаешь, Фредерикс?
Его друг, такой возбужденный еще несколько секунд назад, теперь странно стих, словно вышел из сима.
- Не знаю, - произнес он наконец. - Не нравится мне это, Орландо. Очень не нравится. Как можно держать сетевой узел в Срединной стране открытым, если владелец захотел его закрыть?
- Готов поспорить, кто-то подделал записи в центральном архиве. Мы сами узнали об этом только потому, что выданное судьей распоряжение о закрытии осталось зарегистрированным в самом узле. Но если кто-то влез в центральный архив и изменил там записи, то автоматического отключения не произойдет. Сам знаешь, система настолько велика, что этого никто не заметит, - по крайней мере, до тех пор, пока дело не попадет в суд и все снова не всплывет.
- Так об этом я и толкую! Ты сам только что признал, что какой-то хакер орудует в центральном архиве Срединной страны!
Орландо раздраженно фыркнул:
- Фредерикс! Мы и прежде знали, что они на такое способны. Вспомни, что со мной проделали в той гробнице. Они просто изъяли кусок записи и сшили разорванные концы, словно хирурги.
- Но зачем?
- Не знаю. - Орландо повернулся и взглянул на окно с марсианским пейзажем. Он успокаивался, наблюдая за строительными роботами, терпеливо перепахивающими красную марсианскую почву, словно смотрел на пасущихся коров. А сейчас ему требовалось успокоить возбужденные мысли. - Я знаю лишь, что прав.
Фредерикс встал, на сей раз осторожнее, и вышел в центр комнаты.
- Но, Орландо, ведь это… это не Морфер или Дитер. Дело ведь не в том, что кто-то просто хочет подложить нам свинью. Эти люди, они как… преступники. Но зачем они так все запутали, зачем пошли на такой риск? Чтобы просто показать тебе какой-то город? Ерунда какая-то.
- Да, верно.
Подумав, копнув, затем снова подумав, строительные роботы занимались своим делом. Они находились по другую сторону виртуального окна и одновременно в миллионах миль от него. Орландо попробовал вспомнить величину временной задержки при передаче изображения, но не смог. Впрочем, то, что они делали в текущую секунду, наверняка мало чем отличалось от сдвинутой во времени версии, на которую он сейчас смотрел. И эти безропотные аппараты будут работать и работать, умирая и сменяясь новыми, собранными на автоматической марсианской фабрике, пока через несколько лет проект не завершится. А над марсианской поверхностью поднимется небольшой пластиковый пузырь, под которым несколько сот человек смогут укрыться от суровости чужого мира.
- Орландо! - Голос друга вернул его в столь же чужой мир его виртуального дома. Широкоплечий сим Фредерикса стоял, скрестив на груди руки и словно удерживая что-то в бочкоподобной груди. - Знаешь, старина Гардино… мне страшно.

* * *

Орландо сидел, подложив под спину подушки и плотно, словно замерзший нищий, обернув тощие ноги одеялом, и вслушивался в ничто.
Из книг он знал, что дома не всегда были такими. Он подозревал, что дома в других частях света и даже многие из американских тоже не такие, как этот. Он знал, что во многих зданиях поскрипывают доски пола, над головой топают одни соседи, а за стенами разговаривают другие. Однажды он был в гостях у приятеля из медицинского центра, парнишки по имени Тим, чьи родители жили в доме на улице, ничем не отделенной от остальной части города. В комнате Тима даже днем было слышно, как по шоссе, находящемся на расстоянии полумили, проносятся машины.
А в ночи вроде нынешней, когда отец ненадолго переставал храпеть, Орландо и вовсем ничего не слышал. Мать всегда спала как убитая. Домашних животных у Гардинеров не было, если не считать пары десятков экзотических рыбок, но рыбки существа тихие, а все устройства, обеспечивающие жизнь в аквариуме, были химическими и потому тоже шума не производили. О живущих в доме людях заботились не менее старательно. Аппаратура в стенах поддерживала температуру, следила за качеством воздуха, время от времени проверяла электропроводку и системы сигнализации, но все это проделывалось бесшумно. На улице, за массивными стенами и изолированными окнами, сейчас могла маршировать целая армия, но пока посторонний не пересечет охранный луч системы безопасности, Орландо об этом даже не догадается.
Следовало отдать должное тому уровню безопасности и уединения, что можно купить за деньги. Мать и отец Орландо могли делать покупки, посещать театр, выгуливать собаку - если бы таковая у них имелась, - не покидая границ огромного охраняемого района под названием «Краун Хайтс». Мать утверждала, что живут они здесь исключительно ради сына. Они с отцом решили, что такого ребенка, как Орландо, нельзя подвергать опасностям городской жизни; в то же время не стоит жить и в сельской местности, откуда до ближайшего островка цивилизации надо долго добираться на машине или вертолете. Но поскольку большинство друзей его родителей также жили в Краун Хайтс или подобных укрепленных и охраняемый районах (в рекламных объявлениях их называли «эксклюзивными поселениями) и при этом не оправдывали свой выбор поводом, имевшимся у родителей Орландо, он иногда задумывался, правду ли говорила мать. А порой гадал, знает ли она вообще эту правду.
В доме было тихо. Орландо сидел одинокий и немного расстроенный.
Его пальцы нащупали кабель линка возле кровати. Ему захотелось подключиться к сети, но он знал, что случится, если мать встанет, чтобы сходить в туалет или еще зачем-то, и увидит его подключенным. Она уже развернула противосетевую кампанию, хотя так и не смогла толком объяснить, чем же ему весь день заниматься. И если он попадется, то может потерять эту, как мать ее называла, «привилегию» на несколько недель. Сейчас Орландо не осмелился бы так рисковать. Особенно после таких событий.
- Бизли!
Ответа не последовало. Очевидно, он говорил слишком тихо. Орландо подполз к изножью кровати и позвал снова. Голосовая активация - противная штука, когда боишься разбудить родителей.
Из темноты послышалось легкое гудение. Тускло засветился огонек, затем мигнули семь еще более крошечных огоньков, расположенных по кругу, и вскоре возле двери шкафа Орландо увидел маленькое красное кольцо.
- Да, босс!
- Говори тише. Как я.
Бизли отрегулировал громкость.
- Да, босс.
- У тебя есть что сообщить?
- Кое-что. Некоторая информация весьма странная. Я собирался подождать до утра.
Разговаривая, Орландо все еще нервничал. Недавно мать устроила скандал из-за того, что сын мало спит, а женские уши чутки, как у летучей мыши, даже во сне (Орландо не сомневался, что это своеобразный материнский инстинкт, скрытая генетическая ненормальность, пробуждающаяся после рождения ребенка и действующая до тех пор, пока дети не покинут отчий дом).
Он быстро посоображал. Можно, конечно, просмотреть информацию на экране, зато, если мать проснется и услышит, как он разговаривает, всегда можно сказать, что он говорил во сне. Но если она поймает его возле работающего экрана, объяснить все станет гораздо труднее. К тому же ему было одиноко, а лучшее лекарство от одиночества - беседа.
- Подойти сюда, тогда не придется говорить громко.
Несколько едва слышимых щелчков подсказали Орландо, что Бизли отключился от источника питания, у которого он сидел, как блоха на собачьей спине, и потихоньку сосал электричество. Кольцо из красных огоньков скользнуло вдоль стены, а затем по ковру на высоте лодыжек. Орландо снова улегся на подушки и закутался в одеяло - так он мог лучше насладиться щекочущим нервы ощущением, возникающим, когда Бизли карабкался на постель. Он наслаждался им в основном потому, что вырос еще не настолько, чтобы позабыть жутковатое чувство, возникавшее у него от движения Бизли в детстве.
Бизли приблизился к подушке, гудя и пощелкивая - тихо, словно завернутый в вату кузнечик. Он заполз Орландо на плечо и закопошился там, шевеля лапками с резиновыми копытцами и отыскивая удобное положение. Орландо задумался: а не научится ли когда-нибудь Бизли или подобные ему роботы двигаться в РЖ с той же легкостью, что и в виртуальном мире. Он уже представлял себе, как в выпусках новостей сообщается об агентах, чьи роботизированные тела стали непригодными из-за скверного программирования или устаревших программ, сбежавших от своих владельцев, чтобы жить вольной жизнью в инфраструктуре зданий. Что хотят подобные существа от жизни? Осознанно ли они убежали, или просто утратили способность выполнять исходные программы и случайно оказались на свободе? Сохранили ли они остатки исходной искусственной личности?
Бизли пристроил спикер возле уха Орландо и чуть слышно произнес:
- Так лучше?
- Нормально. А теперь рассказывай.
- С чего начать?
- С грифона.
- Итак, во-первых, мы не знаем, когда он был куплен, но все остальное согласовывается с вашими предположениями. Он был введен в сетевой узел уже после распоряжения о его отключении.
- Значит, Диллер его не покупал.
- Я связался с банком данных госпиталя и выяснил, что он до сих пор в коме, поэтому даже если он и купил зверя, то не устанавливал - точно.
- Откуда же этот монстр взялся?
Орландо слегка шевельнулся. Бизли подстроился под его новую позу и зашептал в ухо хозяину говорком бруклинского таксиста:
- Тут и начинаются странности. У него нет конкретной фирмы-производителя. Он слеплен из нескольких кусков программного кода - думаю, он даже способен на большее, чем простое выполнение своих обязанностей в Срединной стране, но теперь уже слишком поздно возвращаться и проверять другие его возможности. Может, если вы захотите вернуться, босс…
- Сомневаюсь. Значит, ты не смог выяснить, кто его купил или изготовил?
- Цепочка его создания чертовски запутана. Я не смог отыскать ни одной целой ниточки: одни компании уже вышли из бизнеса, а торговые марки на некоторых его частях, похоже, являются вымышлены, потому что фирмы с такими названиями ни в каких справочниках не значатся. - Если бы агент-робот умел вздыхать, Бизли сейчас наверняка бы вздохнул. - Точно вам говорю, то были не поиски, а сущий ад. Но одно название постоянно всплывало.
- Какое?
- Скворечник.
Сперва Орландо решил, что не разбрал шепот Бизли.
- Ты имеешь в виду… то самое место?
- Большая часть вымышленных названий является хакерскими кличками, а многие из этих кличек встречаются в материалах, связанных со Скворечником.
- Ух ты! Дай-ка подумать.
Бизли принялся терпеливо ждать. Его, в отличие от родителей или Фредерикса, можно было о чем-то попросить, и он это делал. Он знал, что слова «дай мне подумать» означают «помолчи», и если Орландо не попросит его продолжать, он так и будет тихонько сидеть на месте, пока не придет время ползти к розетке на подзарядку.
Орландо требовались спокойствие и тишина. Он не знал, что сказать. Если след, по которому он идет, ведет в Скворечник, то это и возбуждает, и пугает. Возбуждает потому, что Скворечник, часто называемый «последним свободным уголком сети», считался анархистским хакерским раем, незаконным сетевым узлом, который дрейфовал по системе, как участники незаконной игры в наперсток - по улицам. По сети ходили слухи, что его, в отличие от прочих крупных узлов, поддерживают не мощные корпоративные структуры, а непрерывно меняющаяся сеть собственных небольших систем его обитателей. Все это напоминало цыганский табор - структуру можно было за несколько минут разобрать, сохранить в виде небольших и широко рассеянных индивидуальных кусочков, а затем с той же легкостью собрать снова.
Пугало же Орландо то, что никто просто так не входил в Скворечник. Вход туда разрешался в основном по приглашению, а поскольку Скворечник не имел коммерческих целей, - по сути, главные его принципы противостояли любым попыткам получать какую-либо выгоду, - его основатели обычно желали лишь наслаждаться исключительностью своего обиталища и помогали ее сохранять.
Поэтому в Скворечник нельзя было войти как в другие сетевые узлы. И если Орландо говорили, что ответы на его вопросы можно отыскать там, это было равносильно ситуации, когда средневековому крестьянину заявляли, что нечто ему нужное имеется в Китае или Самарканде. А для не имеющего связей подростка Скворечник, пусть и не являясь понятием мифическим, все равно оставался настолько недосягаемым, что мог приравниваться к плоду чистого воображения.
Скворечник. В душе Орландо зашевелилось возбуждение, но рядом с ним, тесня его, пробивалось и другое чувство - которое он очень хорошо знал, хотя никогда прежде не испытывал по отношению к чему-либо в сети. Как и Фредерикс, он был испуган.
- Бизли, - проговорил он наконец, - ты уверен?
- Ну как можно, босс? - Бизли, хотя и был оборудованием устаревшим, производил впечатление и сейчас. В его оскорбленном тоне не ощущалось и капли фальши или искусственности.
- Тогда выясни о Скворечнике все, что сможешь. Нет, не все. Поначалу собери информацию с достаточно высокой достоверностью и подтвержденную несколькими источниками. А потом решим, стоит ли разбираться с остальной.
- Даже в таком варианте, босс, времени на это уйдет немало.
- Согласен на все, что тебе удастся раскопать к утру. - Орландо вспомнил, что на завтра у него назначен визит к врачу. - Нет, к полудню. Я это прогляжу, а потом решу.
- Если хотите, чтобы я провел действительно тщательный поиск, то мне лучше вылезти из этого тела. Сами знаете, когда я ползаю в таком виде, доступный диапазон частот ужасно сужается.
Орландо поморщился. Когда имеешь дело с детским агентом, тот вечно тебя поучает.
- Скажи что-нибудь поновее. Ладно, слезай отсюда.
Обрезиненные лапки зашевелились - Бизли попятился от его уха.
- Спокойной ночи, босс.
- Спокойной ночи, Бизли.
Агент осторожно спустился по простыне на пол. Так же, как кошкам, роботам-агентам было проще забираться наверх, чем спускаться. Орландо наблюдал, как красные огоньки приближались к стенной розетки, потом Бизли подключился и погасил дисплей.
Скворечник. Как странно произносить это название и связывать его с тем, что он, Орландо Гардинер, собирался сделать. Словно он и в самом деле решил полететь в волшебную страну или юркнуть в кроличью нору и познакомиться с приятелями Алисы.
Но все это обладало пусть зловещим, но смыслом. Если имеются люди, способные взломать совершенную систему Срединной страны, вырезать пять минут записи и уйти, не оставив свидетельств - не только в том, кто это сделал, но и в том, что вообще что-то произошло! - то они из тех, кто причастен к Скворечнику.
Орландо улегся на подушки, зная, что сон придет еще не скоро. Так много еще нужно обдумать. Действительно ли он наткнулся на нечто необычное, ради чего стоит все это затевать и идти на такой риск? Или же образ странного города подтолкнул его к мыслям, которые давно перестали его волновать? Фредерикс наверняка скажет, что он палит из пушки по воробьям. Верно, в личные сетевые узлы обычно не подкладывают инфобомбы. Если родители узнают, их кондрашка хватит.
От внезапной мысли у него встали дыбом волоски на шее. Орландо сел; мысль оказалась настолько неприятной, что ее не хотелось обдумывать лежа.
Он предположил, что лишь тот, кто обладает доступом к архивам Срединной страны, способен узнать, что он побывал в башне Сенбар-Флая - он даже сказал об этом Фредериксу. Но ясно и то, что человек, вырезавший кусок записей о событиях в гробнице и сумевший на полгода приостановить выполнение распоряжения о закрытии узла, может также при желании похозяйничать в главных файлах Судейской коллегии и проделать с ними такое, что не под силу даже их владельцам.
Если так оно и есть, то этот кто-то сможет в любое время узнать о визите Таргора в башню. И с еще большей легкостью выяснить, кто создал Таргора.
Орландо ощутил во рту кислый привкус желудочного сока. Проявив дурацкую самоуверенность, какой стал бы гордиться любой вымышленный варвар, он, можно сказать, заявил этой личности с почти неограниченными возможностями и явным стремлением к секретности, что его ищет один парнишка четырнадцати лет. Разумеется, все это было делом рук какого-то чрезвычайно талантливого и слегка ребячливого шутника. Но что, если город и манипулирование с архивами указывают на нечто более крупное и гораздо более незаконное? Тогда ему остается лишь надеяться, что у его противника с чувством юмора все в порядке.
«Эй, мистер Компьютерный Преступник из Большой Лиги, это я, Орландо Гардинер. Заходите в любое время. Я не стану долго сопротивляться».
Черт, да ведь достаточно будет порыться в его медицинских записях. Подменить пластырь и… сайонара, Ирен.
Скворечник. Образ из детства, убежище от реального мира взрослых и всяческих правил. Но кто рыскает за пределами игровых площадок, недосягаемый для властей и охранников? Шпана. Всяческая шваль. Плохие парни.
Широко раскрыв глаза, Орландо сидел в темноте и вслушивался в ничто.
СЕТЕПЕРЕДАЧА/СПОРТ: Карибские подростки подписывают контракты «морских свинок».
(Изображение: Бандо играет в баскетбол на дворовой площадке.)
ГОЛОС: Соломон Бандо, двенадцатилетний доминиканец, станет первым ребенком, который получит гормональную терапию, заказанную и оплаченную профессиональным спортом. Семья Бандо подписала контракт с «Энсенада АНВАК Клипперс» из Международной баскетбольной ассоциации, согласно которому их сын, выбранный из нескольких сотен претендентов, претерпит цикл впрыскиваний гормонов роста и пересадок костей, которые помогут ему достичь роста в семь с половиной футов.
(Изображение: Роланд Кринзи, вице-президент «Клипперс».)
КРИНЗИ: Мы строим свое будущее, а не просто плывем по течению. Наши поклонники благодарны нам за это…

Глава 17
Звонок от Джереми

Рени путалась в сумках, пытаясь удержать их в руках все одновременно. Автобус чихнул и отъехал на подсевших шинах, чтобы высадить еще нескольких человек на других углах, точно странный зверь, помечающий границы своей территории.
Пока она ехала, стало еще жарче, хотя солнце уже склонилось к горизонту. Пот стекал по шее и вдоль позвоночника. До пожара от ее дома до остановки было всего паракварталов, хотя и это расстояние под конец рабочего дня казалось ей непосильно огромным. Теперь, спустя всего две недели, она начинала вспоминать те времена с тоскливой грустью.
Улицы нижнего Пайнтауна были полны народу, как всегда в это время дня. Жители, от малышей до стариков, маячили в дверях и на крылечках, сплетничая с соседями из ближайшего дома или даже через улицу, выкрикивая самые смачные новости, чтобы всем было слышно. Посреди улицы юноши играли в футбол. За ходом матча наблюдали детвора, следовавшая за игроками от одного конца квартала до другого, и более спокойные зрители с крылечек. На большинстве игроков были только шорты и растоптанные такки. Глядя, как движутся блестящие от пота тела, слушая смех и крики, Рени ощутила глухую тоску по любви и крепким объятиям.
«Не трать времени, девчонка. Нечего тратить».
Один из молодых игроков, худой и бритоголовый, был похож на ее старого приятеля Дель Рея, даже двигался с тем же нагловатым изяществом. На мгновение Рени примерещился Дель Рей, хотя она прекрасно знала, что привлекший ее внимание мальчишка на много лет моложе. Что-то сейчас поделывает настоящий Дель Рей, и где он сейчас? Рени давно уже не думала о нем и не была уверена, что рада воспоминанию. Переехал ли он в Йоханнесбург, как клятвенно обещал? Его-то ничто не удерживало от того, чтобы начать восхождение по начальственной лестнице, пробраться в правительство - Дель Рей был очень честолюбив. Или он еще в Дурбане, быть может, вот сейчас возвращается домой к ожидающей его женщине - быть может, к жене. Она не видела его больше пяти лет. За это время что угодно может случиться. Может, у него уже дети. Может, он и вовсе умер.
Она вздрогнула и осознала, что стоит столбом посреди тротуара. Юноша промчался мимо нее, гоня перед собой мяч. Ухмылка его сверкнула золотыми зубами. Да нет, не похож он на Дель Рея.
За юношей, который не был ее старым любовником, пролетела стайка малышни, заставив Рени вцепиться покрепче в сумки. Она двинулась дальше. Через несколько сот ярдов крылечки остались позади, уступив место довольно убогим магазинам.
Взгляд Рени привлекло платье на витрине. Она замедлила шаг. Бледная ткань странно отблескивала, косые лучи солнца падали на нее неровно. Зрелище было необычное и все же прекрасное. Рени остановилась, чтобы разглядеть платье получше. Она уже так давно не покупала себе ничего непрактичного.
С видом торжествующей мученицы она покачала головой. Если и были в ее жизни дни, когда следовало экономить каждый ранд, когда она не могла позволить себе купить понравившуюся вещь, то эти дни как раз настали.
Когда она отворачивалась от витрины, что-то задержало ее взгляд. Поначалу ей показалось, что это движение по ту сторону витрины, но за стеклом не было никого, кроме манекенов. Что-то двигалось за ее спиной. Она рывком обернулась, но увидела только темную рубаху, скрывающуюся за углом в дюжине шагов от нее. С другой стороны две молодые женщины глядели через плечо с выражением легкого недоумения на лицах, точно провожая скрывшегося взглядами.
Рени переложила сумки из руки в руку и решительно двинулась вперед. Не то чтобы был поздний вечер, а она шла по улице одна - перед маленьким универмагом в сотне шагов впереди стояла толпа, да и поближе шли несколько прохожих. Конечно, у нее серьезные неприятности, но верить, что ее преследуют - прямой путь в дурдом.
Задержавшись у светофора, Рени небрежно оглянулась. Тощий тип в темной рубашке и солнечных очках в тонкой оправе старательно изучал витрину магазина одежды. Он не поворачивался к ней, не подал и знака, что подозревает о ее существовании, и все же Рени ощущала исходящий от него ток внимания.
Этак она скоро начнет от каждой тени шарахаться. Впрочем, организации, которые следят за людьми из-за угла, так и называют порой - шарашкины конторы…
«Опасно верить, что тебя преследуют. А не верить - тоже опасно».
Она забежала в универмаг на углу, хотя все покупки сделала еще близ политеха, где магазины были лучше. Когда она вышла оттуда с банкой лимонада в руке, человека в черной рубашке не было.
Временное убежище было когда-то гаражом для грузовиков и, сменив назначение, сохранило в полной мере прежние теплоту и уют. Там, где рифленые плиты из дешевого фибрамида расходились, в потолке, в двенадцати метрах над головой, зияли щели. На бетонном полу еще виднелись старые пятна от солярки. Департамент соцобеспечения Большого Дурбана сделал что мог, в основном трудом добровольцев: огромный гараж разделили сотами фибропластовых перегородок, которые можно было завешивать тряпьем, в одном углу настелили широкий ковер, поставили стенной экран, большую газовую плиту, старый бильярдный стол и мишень для дротиков. Но здание переделывали довольно поспешно после наводнения трехлетней давности и с тех пор не трогали. Поначалу его предназначали в качестве временного жилья для тех, чьи дома залило, но когда вода спала, муниципалитет оставил гараж за собой. В промежутках между редкими несчастными случаями его сдавали напрокат для вечеринок и политических митингов, хотя несколько семейств так и не нашло себе иного дома.
То, что муниципалитет оставил здание себе, не означало, что тут проводили ремонт. Проходя по коридору, Рени наморщила нос. Как могут стены, продуваемые по зиме всеми ветрами, так крепко удерживать летом жару и вонь?
Она кинула сумки в клетушке три на четыре метра, ставшей их временным пристанищем. Отца не было - впрочем, она и не ожидала его увидеть. Рени сорвала зажигалку с сигареты, сбросила туфли, задернула занавесь у входа, чтобы переодеться в домашнее и убрать рабочий костюм. Натянув шорты и футболку, она запихнула продукты в крохотный холодильник, поставила чайник на плитку, затушила окурок и пошла искать Длинного Джозефа.
Отец сидел у стенного экрана в обычной компании мужиков - одни его лет, другие младше, - наблюдая за ходом футбольного матча. Играли профессионалы, на зеленой траве какого-то спортивно-коммерческого Зазеркалья, существовавшего лишь на экранах. Рени вспомнилась настоящая игра - на улице, всего в паре кварталов отсюда. Что гонит юношей с солнечной улицы, что превращает их в мужиков - косноязычных спорщиков, поверхностных умников, способных долгими днями сидеть в душном гараже, потягивая пивко? Как может мужчина начинать жизнь с таким запасом сил и энергии и так быстро их растрачивать?
Отец поднял взгляд и, заметив дочь, виновато попытался спрятать пиво. Рени предпочла не заметить бутылки.
- Папа, я сейчас сварю кофе, и нам пора идти к Стивену.
Отец воровато покосился на последние капли пива в бутылке. Остальные пристально вглядывались в экран. Одна из коллег Рени считала, что все мужики - кобели; если так, то особенно это проявляется в том, как они смотрят на мяч. Длинный Джозеф осушил бутылку и демонстративно поставил на пол.
- Пойду, что ж. Надо с мальчишкой повидаться.
Когда они шли коридором, Рени показалось, что в дверях гаража стоит тот самый человек в темной рубашке, но солнце било в глаза, и разобрать что-либо было трудно. Она подавила сосущее чувство под ложечкой. Даже если это тот самый тип, это еще ничего не значит. В убежище обитают почти пять сотен человек, и еще больше приходят в гости. Сама Рени знала только пару десятков погорельцев из собственной многоквартирки.
Сворачивая, она глянула туда снова, но дверной проем был пуст.
- Хорошо было, - произнес внезапно отец, - когда-то. Так здорово.
- Что?
- Когда я работал. Электриком был. Кончаешь, складываешь инструменты, идешь выпить с друзьями. Сделаешь работу и доволен. А потом спина у меня заболела.
Рени промолчала. Травму спины отец получил - или утверждал, что получил - через год после смерти бабушки Умы Бонгелы, заботившейся о детях после того, как их мать погибла при пожаре. А кроме того, травма странным образом совпала с повышенным интересом Длинного Джозефа к бутылке. Со своих посиделок он возвращался домой так поздно, что Рени приходилось укладывать братишку рядом с собой, чтобы он не плакал. В травму отца она так до конца и не поверила.
Если только его не сгибали тяжелая работа, и снова работа, и снова, и невыносимо тяжелое бремя гибели жены, а потом тещи, и ответственность за двоих детишек; сгибали, пока Длинный Джозеф уже не мог больше распрямиться. Тоже травма спины - своего рода.
- Знаешь, ты еще можешь это делать.
- Что? - Отец отвлекся, глядя куда-то в конец коридора.
- Работать электриком. Господь знает, тут у всех проблемы. Думаю, все были бы рады твоей помощи.
Отец зло покосился на нее и уставился вдаль.
- Спина…
- А ты не напрягай ее. Ты ведь много можешь сделать. Тут у половины жителей розетки перегружены, проводка старая, техника дрянная. Можешь пройти, посмотреть…
- Черт тебя дери, девка, если хочешь избавиться от меня, так и скажи! - внезапно взъярился отец, сжимая кулаки. - Я ни у кого работы клянчить не намерен! Что тебе - пенсии моей мало?
- Хватает, папа. - В пятьдесят лет отец уже стал склочным стариком. Рени хотела обнять его, но не осмелилась. - Хватает. Это была просто идея. Я хотела бы видеть тебя…
- Полезным? Я сам себе полезен. А ты займись своим делом.
До своей клетушки они дошли в молчании. Длинный Джозеф хлопнулся на кровать и сосредоточенно и критически разглядывал свои тапочки, пока Рени заливала кипятком растворимый кофе. Когда таблетки кончили пузыриться, она передала одну кружку отцу.
- Можно тебя спросить, или ты так и будешь дуться до вечера?
Он воззрился на дочь поверх кружки.
- Чего?
- Тот тип, который маячил перед нашей многоквартиркой, - как он выглядел? Помнишь? Ну, который сидел в машине, когда приходил Ксаббу.
Отец пожал плечами и подул на кофе.
- Откуда мне знать? Темно было. Борода была, шляпа. Зачем это тебе?
Ее преследователь был безбород, но это ничего не значит - побриться любой может.
- Я… я волнуюсь, папа. Мне кажется, что меня кто-то преследует.
Отец скривился.
- Что за ерунда? Преследует? Кто?
- Не знаю. Но… мне кажется, я кому-то на мозоль наступила. Я выясняла, что случилось со Стивеном… сама исследования проводила…
Длинный Джозеф хмуро встряхнул головой.
- Что за дурь ты несешь, девчонка? Кто за тобой гоняется - псих-доктор?
- Нет. - Она охватила кружку ладонями, радуясь теплу, несмотря на то, что день был жаркий. - Мне кажется, что Стивен пострадал из-за сети. Я не могу объяснить, но мне так кажется. Поэтому я и поехала к своей учительнице.
- Да на кой бес тебе эта старая белая ведьма?
- Черт, папа, я пытаюсь с тобой говорить! Ты ничего не знаешь о докторе Ван Блик, так что заткнись!
Отец попытался встать и расплескал кофе.
- И не вздумай вставать. Я говорю об очень серьезных вещах. Так ты будешь слушать или нет? Я, знаешь ли, не единственная родственница Стивену - он все-таки твой сын.
- И я к нему пойду сегодня. - Длинный Джозеф был преисполнен оскорбленного достоинства, несмотря на то, что был в больнице лишь четырежды, всякий раз по настоянию Рени. Он опустился на кровать, выпятив губу, как обиженный ребенок.
Рени рассказала ему все, что смогла, опустив самые сложные умозаключения и обойдя по кривой последний час, проведенный в «Мистере Джи». Она была слишком взрослой и независимой, чтобы отец попытался запретить ей что бы то ни было, но нельзя сбрасывать со счетов шанс, что, когда очередная бутылка пива напомнит ему, что он потомок зулусских воинов, он решит защитить ее самолично - скажем, разобьет пульт. При необходимости она и с работы могла вести свое расследование, но она и так втянула политех в это дело больше, чем намеревалась, да и сильно отстала от учебной программы за время болезни.
Когда она закончила, Длинный Джозеф необычайно долго молчал.
- Неудивительно, что ты едва не убилась - работаешь целыми днями, а потом еще со всякой дрянью возишься, - заключил он наконец. - По мне, так все это дурь одна. Чтобы мальчишке от компьютера плохо стало? Да никогда о таком не слышал.
- Я не знаю. Это же только мои догадки. Доказательств-то у меня нет.
«Кроме размытой фотографии города. И то лишь потому, что я взяла свой пульт к Сьюзен. И потому, что меня не было в доме во время пожара».
- Думаешь, кто-то поджег наш дом? - неожиданно спросил отец, будто подслушав ее мысли.
- Я… не знаю. Боюсь предполагать, что это настолько серьезно. Я надеялась, что это обычный пожар - ну, авария какая-то.
- Потому что, если ты связалась со всякой мразью, девочка, они тебя выжгут. Знаю. Навидался. - Длинный Джозеф вытянул ноги, озирая собственные носки, и, несмотря на весь свой рост, показался вдруг маленьким и старым. Хрюкнув, он согнулся и принялся искать под кроватью башмаки. - Так теперь тебе кажется, что тебя преследуют?
- Может быть. Не знаю. Я уже ничего не знаю.
Отец посмотрел на дочь мрачно и немного испуганно.
- Не знаю, что сказать, Ирен. Нехорошо думать, что у моей дочери крыша съехала, но твои идейки мне еще меньше нравятся. - Он выпрямился, сжимая в руке беглые башмаки. - Сейчас натяну, и пойдем проведаем этого мальчишку.

* * *

После визита Рени отвела отца в раздевалку, чтобы снять энкостюм, и переоделась сама, отправив свернутый комбинезон в люк мусоросборника. Потом пошла в уборную, пристроилась на краешке унитаза и разрыдалась. Сначала слезы катились по одной, но пару секунд спустя Рени уже не могла перевести дыхание, хлюпая носом.
Он был где-то там. Ее Стивен, хитроглазый малыш, забиравшийся к ней в кровать, не покинул свое тело. Лампочки машин, мониторы на черепе, все инструменты современной медицины - или той ее части, что мог предоставить госпиталь пригородов Дурбана - утверждали, что мозг его не мертв. Пока. Но с каждым днем руки его сгибались все сильнее, пальцы все крепче сжимались в кулаки, несмотря на физиотерапию. Как там звучала эта жуткая фраза? «Персистентное вегетативное состояние». Как высохший корешок. Бездвижно застрявший в земле, почерневший, мертвый.
Рени не чувствовала, что брат рядом, - вот что пугало ее. Ксаббу сказал, что дух его ушел далеко, и, хотя в глубине души она всегда относилась с тайным презрением к любым доводам спиритов, эта фраза удивительно подходила к ее нынешним ощущениям. Тело принадлежало Стивену, оно жило, но Стивена в нем не было.
Так какая разница между этим и «персистентным вегетативным состоянием»?

Предыдущая страница 14 Следующая страница


15 Тэд Уильямс

Она устала, так устала. Чем быстрее она бежала, тем меньше двигалась с места и не знала, где взять силы бежать дальше. В такие часы смерть, даже такая ужасная, какой была смерть ее матери, казалась по контрасту благословением - смерть приносила покой жертве и некое разрешение от бремени родным.
Рени оторвала клок грубой туалетной бумаги, высморкалась, оторвала еще и вытерла лицо. Отец, наверное, уже места себе не находит. Старые журналы, разбросанные в приемной, не того сорта, чтобы привлечь его внимание. Интересно, почему журналы в больницах предназначаются исключительно для добрых бабушек? Уже по отсутствию спортивных новостей или полуголых женщин можно судить, что ни один мужчина не приложил руку к подбору развлекательного чтения.
Стоя перед зеркалом, Рени еще раз вытерла лицо. От едкого запаха дезинфекции глаза снова начали слезиться. «Ну надо же, как мило, - кисло подумала Рени, - стараешься-стараешься, чтобы не видно было, что ты рыдала, а потом выходишь из сортира, и все по новой». Она в последний раз небрежно промокнула веки и вышла.
Отец действительно маялся в ожидании, но место себе все же нашел. Он приставал к хорошо одетой женщине чуть постарше Рени, съехавшей к самому краю дивана в попытках избежать его навязчивого внимания. Пока Рени приближалась, отец успел несколько придвинуться к своей жертве.
-… Жуткий бардак. Пожарные, вертолеты, скорая… - Он рассказывал о пожаре. Рени улыбнулась, подумав, не испортила ли она своим появлением рассказ о том, как он героически выносил из огня детей и женщин.
- Пошли, папа… - начала она и осеклась, узнав женщину. Это была мать Соки. Они не разговаривали со времени той злосчастной беседы, когда с приятелем Стивена случился припадок. - Добрый день, Патриция, - вежливо проговорила она. - Папа, это мать Соки. Извини, я тебя не сразу признала.
Патриция глянула на Рени со страхом и неловким сочувствием - черт, наверное, следы слез все же заметны.
- Добрый день, Ирен. Приятно познакомиться, мистер… - Она осторожно кивнула Длинному Джозефу, явно опасаясь, что он продолжит к ней придвигаться.
Рени помолчала секунду. Хотелось спросить, зачем Патриция пришла сюда, но суеверная вежливость больничных приемных не позволяла.
- Мы ходили к Стивену, - выговорила она.
- Как он?
Рени покачала головой.
- Все так же.
- Напяливают на тебя этот балахон дурацкий, - встрял Длинный Джозеф. - Точно у моего мальчика лихорадка или еще что…
- Это не… - начала Рени, но Патриция прервала ее:
- Соки на обследовании. Три дня, две ночи. Обычное обследование. - Последние слова она произнесла с вызовом, точно ожидала, что Рени будет ей противоречить. - Но ему так одиноко здесь, что я после работы его навещаю. - Она подняла сумку. - Фрукты ему принесла. Виноград. - Казалось, она сама сейчас расплачется.
Рени знала, что болезнь Соки была вовсе не такой легкой или временной, как утверждала Патриция при их последней беседе. Хотелось узнать больше, но задавать вопросы было не время.
- Передай ему привет от меня. А нам пора. У меня завтра тяжелый день.
Пока отец выполнял сложную и трудоемкую процедуру вставания, Патриция неожиданно положила руку на плечо Рени.
- Твой Стивен… - начала она и смолкла. Маска сдержанного беспокойства слетела, обнажив маску ужаса.
- Да?
Патриция сглотнула и пошатнулась, точно готова была упасть в обморок. Казалось, только строгий деловой костюм ее и удерживает.
- Надеюсь, ему станет лучше, - неуклюже проговорила она. - Я надеюсь, им обоим станет лучше.
Длинный Джозеф уже направлялся к выходу. Рени следила за ним, точно за непослушным, больным ребенком.
- Я тоже, Патриция. Не забудь передать от меня привет Соки, хорошо?
Патриция кивнула и опустилась на диван, на ощупь нашаривая журнал.
- Она хотела что-то мне сказать, - заметила Рени, пока они ждали автобуса. - Или хотела спросить меня о Стивене?
- Ты о чем? - Отец потрогал носком ботинка пустой пластиковый пакет.
- Ее сын Соки… с ним тоже что-то стряслось. Пока он был в сети. Как со Стивеном. Я видела, как у него случился припадок.
Длинный Джозеф обернулся, глядя на больницу.
- Он тоже в коме?
- Нет. С ним что-то другое. Но у него тоже затронут мозг. Я знаю.
Они сидели в молчании, пока не подошел автобус.
- Кто-то должен найти этих сетевиков, - заявил отец, втискиваясь на сиденье. - И пусть они отвечают. Кто-то должен что-то сделать.
«Я делаю, папа», - хотела сказать Рени, но знала, что отец имеет в виду вовсе не ее.

* * *

Стояла ночь. Звезды едва мерцали, как кусочки слюды в черном песке. Единственным источником света на всю вселенную оставался ее костер, разведенный в кольце камней.
Она слышала голоса, голоса ее детей, и в то же время - племени чужаков, отряда путников в непредставимых краях. Ксаббу был одним из них, и хотя Рени не видела его, он сидел рядом с ней, и его голос звучал в тихом шепотке неприкаянных душ.
Далекий горизонт венчала тьма еще более глубокая, единственная часть неба, где не горели звезды. Треугольная тень, похожая на египетскую пирамиду, поднималась невозможно высоко, точно они сидели у самого его подножия. Голоса вокруг Рени шептали и пели. Все они знали о высокой тени, знали и боялись ее и в то же время страшились отойти от единственного знакомого ориентира в этой бесконечной ночи.
- Что это? - спросила она, и голос Ксаббу ответил:
- Это место, где живет Обожженный. Он придет этой ночью.
- Мы должны бежать!
Внезапно она ощутила, что за пределами круга света движется нечто, живущее в темноте, как рыба - в воде, что-то огромное и мрачное, а слабые язычки огня были единственным источником неоскверненного света во всем мире.
- Но он возьмет лишь немногих, - ответил голос. - Остальные останутся в живых. Лишь немногих…
- Нет! Мы не можем ему отдать никого! - Она прготянула руку, но чья-то ладонь расползлась в ее пальцах туманом. Шепоток усиливался. Тьма подкрадывалась все ближе, трепетали деревья и камни, слышалось тяжелое дыхание. Рени попыталась подтащить своего друга поближе, но призрачное тело ускользало из рук. - Не надо! Не уходи!
Старик Ночь прыгнул на них, широко раскрыв челюсти тьмы.

* * *

Задыхаясь, Рени подскочила в постели. Шепоток все еще отдавался в ушах: вздохи, рычание. Что-то гремело во тьме. Сориентироваться она решительно не могла.
- Тихо вы там! - заорал кто-то.
Тут Рени вспомнила, что они во временном убежище, а звуки доносятся с пола в двух шагах от нее.
- Папа!
Она нашарила кнопку и включила ночник. В его тусклом свете она увидела клубок беспорядочно шевелящихся конечностей, бьющих по фибропластовым перегородкам. Один набор рук и ног, в полосатой пижаме, принадлежал ее отцу. Рядом валялся второй ночник; свет сочился из него, как из перевернутого бокала. Рени соскочила с кровати, вцепилась нападавшему в горло и заорала что есть мочи:
- Помогите! На помощь!
Жалобы из соседних каморок стали громче, но пара человек, казалось, соизволила подняться. Рени вцепилась в курчавые кудри нападавшего и изо всех сил дернула. Тот взвыл и схватил ее за руку.
Отец, воспользовавшись передышкой, отскочил. Незнакомец вырвался из хватки Рени, но, вместо того чтобы бежать, забился в угол каморки и скорчился там, прикрывая голову руками. Рени направила на него луч фонарика, но тут заметила, что отец приближается, сжимая в руке тупой кухонный нож.
- Папа, не смей!
- Зарежу ублюдка! - прохрипел отец. От него несло кислым проспиртованным потом. - За дочкой моей гоняться!
- Мы не знаем! Может, он комнатой ошибся! Да постой ты, черт! - Рени подползла к дрожащему незнакомцу. - Вы кто?
- Он знал, что делает. Я слышал, как он прошептал твое имя.
На мгновение Рени оцепенела от ужаса - может, это Ксаббу пришел за ней? Но даже в сгущаемых ночником сумерках незнакомец был слишком высок. Она осторожно коснулась его плеча.
- Вы кто? - повторила она.
Незнакомец поднял голову, моргая от бьющего в глаза света. Вдоль линии роста волос шел глубокий порез, заливавший лицо кровью, и она узнала его не сразу.
- Джереми? - прошептала она. - Из дома доктора Ван Блик?
Он подслеповато прищурился от яркого света.
- Ирен Сулавейо?
- Да, это я. Бога ради, что случилось?
Она поднялась на ноги. Несколько человек из соседних кабинок уже толпились у входа, кое-кто с оружием. Рени вышла, поблагодарила всех и извинилась, объяснив, что вышла ошибка. Толпа постепенно разошлась, облегченно гудя. Слышалась тихая ругань в адрес ее отца-алкаша.
Когда она вернулась, Джереми Дако сидел у стены и с некоторым недоверием взирал на ее отца. Рени включила небольшую лампу, потом дала Джереми салфетку, чтобы стереть кровь с лица. Отец, все еще взиравший на незваного гостя так, словно тот мог в любой момент отрастить клыки и шерсть, позволил усадить себя в складное кресло.
- Я знаю этого человека, папа. Он служит у доктора Ван Блик.
- А тут он чего в такой час ошивается? Дружок он твой, что ли?
Дако возмущенно фыркнул.
- Нет, он не мой дружок. - Рени обернулась. - Так что вы тут делаете в… - она глянула на часы, - в час ночи?
- Доктор меня послала. Я не сумел найти номера вашего телефона, чтобы позвонить.
Рени недоуменно покачала головой.
- Но у нее есть мой номер - я ей сама давала.
Секунду Джереми тупо взирал на окровавленную салфетку в своей руке, потом поднял глаза, сморгнул.
«Сегодня все плачут, - подумалось ей. - Что творится?»
- Доктор Сьюзен в больнице, - отрезал Джереми. В голосе его звучали тоска и ярость. - Ей очень плохо… совсем плохо.
- О Господи. - Рени машинально сунула ему еще пару салфеток. - Что случилось?
- Ее избили. Вломились в дом. - Дако не отпускал салфетки. Ручеек крови коснулся его брови. - Она просила вас прийти. - Он закрыл глаза. - Мне кажется, она может умереть.
Длинный Джозеф так раздулся от самодовольства в роли защитника домашнего очага, что вызвался поначалу сопровождать их, и только когда Рени напомнила, что им, возможно, придется проторчать несколько часов в приемной больницы, решил остаться в качестве охраны от других, менее доброжелательных посетителей.
Джереми гнал машину по пустым улицам.
- Не знаю, как эти ублюдки к нам пробрались. Я пошел к матери - я всегда в этот день к ней хожу. Она уже старая и любит, когда я прихожу и забочусь о ней. - На его темном лбу ясно виднелось пятно салфетки, испещренное пятнами засыхающей крови. - Не знаю, как эти ублюдки к нам пробрались, - повторил он.
Очевидно было, что он считал это собственным упущением, несмотря на то, что в доме его не было. В подобных обстоятельствах, знала Рени, домоправитель или другие слуги были бы главными подозреваемыми, но в искреннем горе Дако трудно было усомниться.
- Это ограбление?
- Они почти ничего не взяли - немного драгоценностей. Но они нашли доктора Сьюзен в ее лаборатории в подвале, так что они знали про лифт. Думаю, они хотели заставить ее выдать, где лежат деньги. Они сломали все - все! - Он всхлипнул, потом поджал губы и несколько минут вел машину молча.
- Они разгромили ее лабораторию?
Дако скривился.
- Разбили все. Звери! Мы не держим денег в доме! Если они хотели красть, почему не унесли оборудование? Оно стоило намного больше тех нескольких рандов, что мы храним для чаевых.
- А как вы узнали, что доктор хочет меня видеть?
- Она мне сказала, пока мы ждали скорой. Она едва могла говорить. - Рыдание еще раз сотрясло его. - Она всего лишь старая женщина! Кто мог такое сотворить?
Рени покачала головой.
- Мерзавцы.
Она не могла плакать. Уносящиеся назад фонари вводили ее в странный транс, точно она была призраком, вселившимся в собственное тело. Что происходит? Почему с ее близкими случаются такие ужасы?
- Настоящие мерзавцы, - прошептала она.
Спящая Сьюзен Ван Блик походила на инопланетного пришельца. Датчики и трубки торчали во все стороны, только засохшие повязки, казалось, удерживали ее избитое, изломанное тело в человеческом обличье. Дыхание со свистом вырывалось из полуоткрытых губ. Джереми снова разрыдался и осел на пол рядом с кроватью, вцепившись руками в затылок, точно удерживая голову, готовую оторваться под давлением рвущегося наружу горя.
Как ни ужасно было видеть ее старую учительницу в таком состоянии, Рени все еще пребывала в ледяном оцепенении. Уже второй раз за день она стояла в больнице над телом близкого человека. По крайней мере в медицинском центре университета Вествилля не было карантина по букаву.
Заглянул молодой чернокожий врач в замызганном халате и кривых очках.
- Ей нужен покой, - заметил он, нахмурившись. - Сотрясение мозга, много переломов. - Он обвел рукой палату, полную спящих пациентов. - И время неприемное.
- Она просила меня прийти, - объяснила Рени. - Сказала, что это важно.
Врач снова нахмурился, уже отвлеченный какой-то другой мыслью, и ушел.
Рени притащила стул от соседней кровати. Больной, трупно-истощенный юноша, затравленно глянул на нее, но не заговорил и не шевельнулся. Рени уселась рядом со Сьюзен, устроившись поудобнее, и взяла менее забинтованную руку в свои.
Она уже сама начала засыпать, когда ощутила легкое пожатие. Она подскочила. Глаза доктора Ван Блик открылись, взгляд бегал из стороны в сторону, будто преследуя снующую мошкару.
- Это я, Рени. - Она мягко сжала пальцы Сьюзен. - Ирен. Джереми тоже здесь.
Сьюзен мгновение вглядывась в ее лицо, потом расслабилась. Рот ее был открыт, но из дыхательной трубки доносился только сухой шелест, точно ветер несет по улице пустой бумажный пакет. Рени встала, чтобы поискать воды, но Дако, стоявший рядом на коленях, указал на табличку на спинке кровати: «Ничего через рот».
- Они скрепили ей челюсть проволокой.
- Вам не надо говорить, - произнесла Рени. - Мы просто посидим с вами.
- Ох, маленькая бабушка. - Джереми прижался лбом к ощетинившейся трубками руке. - Я должен был быть с вами. Как я мог позволить такому случиться?
Сьюзен отняла руку и медленно подняла ее, коснувшись лица Джереми. Его слезы впитывались в бинт. Потом она так же медленно и демонстративно вложила свои пальцы в руку Рени.
- Вы можете отвечать на вопросы?
Нажатие.
- Два нажатия означают «нет», так?
Еще нажатие.
- Джереми сказал, что вы хотели меня видеть.
Да.
- По поводу того, о чем мы говорили? Города?
Да.
Рени пришло в голову, что она может и ошибаться: до сих пор она ощущала только однократные пожатия. Лицо Сьюзен так раздулось, что трудно было определить его выражение. Двигались только глаза.
- Не хотите, чтобы я ушла домой и дала вам поспать?
Два твердых пожатия. Нет.
- Ладно, тогда подумаем. Вы нашли, в каком городе снят фильм?
Нет.
- Но что-то о нем выяснили.
Медленное, мягкое пожатие.
- Может быть?
Да.
Рени поколебалась.
- Те, кто избил вас… имеют к этому отношение? К тому, о чем мы говорим?
Еще раз пальцы сомкнулись слабо и неторопливо. Может быть.
- Я пытаюсь придумать вопросы типа «да-нет», но это тяжело. Вы не можете ни печатать, ни писать?
Долгая пауза, потом два пожатия.
- Может, есть кто-то, с кем я должна поговорить? Тот, кто передал сведения вам и может передать мне?
Нет. И секундой позже еще пожатие. Да.
Рени торопливо перечислила всех коллег Сьюзен, кого смогла вспомнить, и получила отрицательный ответ. Потом настал черед полицейских управлений и сетевых агентств - с тем же результатом. Пока она в ужасе прикидывала, сколько времени уйдет на допрос, проведенный целиком по двоичной системе, Сьюзен протолкнула свою руку, так, что перевязанные пальцы касались ладони Рени. Они слабо шевелились, как ножки умирающей бабочки. Рени стиснула руку старушки, стараясь успокоить ее. Сьюзен нетерпеливо зашипела.
- Что?
Доктор снова старательно прошлась пальцами по ладони Рени. Если пожатия всей кистью расшифровать было легко, эти движения были так слабы и неловки, что казались беспорядочными. Рени обреченно вздохнула.
- Это ужасно. Должен быть лучший способ - печатать, писать…
- Она не может печатать, - печально сообщил Джереми. - Даже когда могла говорить. Я дал ей пульт, когда она просила звонить вам, но у нее не хватало сил нажать на клавиши.
Сьюзен слабо толкнула рукой ладонь Рени. Красно-лиловая маска укоризненно смотрела на нее. И Рени осенило.
- Вот оно! Вот что она делает - печатает!
Сьюзен снова стиснула ее пальцы.
- Но только правой рукой?
Два пожатия. Нет. Сьюзен нажала ребром ладони вбок, потом с огромным трудом подняла руку и перенесла на другую сторону. Рени нежно поймала ее и уложила на место.
- Поняла. Если вы нажмете так, это значит, что рука меняется. Правильно?
Да.
Процесс все же требовал времени. Рени не всегда могла понять, какими клавишами, нажатыми правой рукой, Сьюзен обозначает клавиши левой стороны. На то, чтобы завершить фразу, ушел почти час, с постоянными остановками на подтверждения по принципу «да-нет». Сьюзен слабела и в последнюю четверть этого часа едва шевелила пальцами.
Рени уставилась на ряд букв, нацарапанных ею на краешке диетического листа. С-И-Н-Й-П-С-А-Н-Х-Р-Т-Б-Д-О-С-Т-Р-Ж-Н. Бессмыслица. - Часть букв, наверное, пропущена?
Последнее, усталое пожатие.
Рени встала, наклонилась над кроватью, коснулась губами рассаженной щеки Сьюзен.
- Я разберусь. А теперь - мы и так вас утомили. Вам нужно поспать.
Джереми тоже поднялся.
- Я вас подвезу. - Он наклонился над Сьюзен. - А потом вернусь, маленькая бабушка. Не бойтесь.
Больная издала тихий свист, почти стон. Джереми остановился. Сьюзен посмотрела сначала на него, потом на Рени, явно страдая от своей немоты. После чего дважды медленно моргнула.
- Да, вы устали. Спите. - Дако нагнулся и тоже поцеловал ее. «Не в первый ли раз?» - подумалось Рени.
Когда они шли к машине, она вдруг поняла, что означал последний жест. Прощай.
Дако высадил ее у гаража уже в пятом часу утра. От бессильного гнева Рени не могла заснуть и оставшиеся до рассвета часы провела, пялясь на экран пульта, пытаясь найти смысл в цепочке букв. Банки данных сети высыпали на нее сотни имен со всей планеты - из одной Бразилии больше дюжины и почти столько же из Таиланда, - содержавших нужные буквы, но Рени не находила связи. А если она не отыщет другого ключа, ей придется переговорить с каждым из них…
Рени наблюдала, как слитый ею из библиотеки политеха алгоритм-дешифратор перебирает тысячи комбинаций букв, пока у нее не разболелись глаза и не закружилась голова от их мельтешения. Она закурила и продолжила глядеть на экран, вводя дополнительные запросы, если те приходили ей в голову. Сквозь щели в крыше просачивались первые лучи утреннего солнца. Отец, так и не снявший тапочек, счастливо храпел в постели. Какая-то ранняя пташка в соседней клетушке включила радио; звучала программа новостей на каком-то незнакомом Рени азиатском языке.
Рени уже хотела позвонить Ксаббу, зная, что тот поднимается с рассветом, и рассказать ему о Сьюзен, как заметила то очевидное, что напрочь пропустила - последние семь букв мучительного послания: Б-Д-О-С-Т-Р-Ж-Н. «Будь осторожна».
Раздражение от собственной глупости быстро сменилось приступом страха. Доктор Ван Блик - в больнице, в реанимации, отправленная туда, скорее всего, теми самыми мерзавцами, внимание которых привлекла Рени, - с такими усилиями сообщала своей бывшей ученице то, о чем той следовало догадаться сразу. А Сьюзен Ван Блик была не из тех, кто тратит силы понапрасну, особенно в такой критический миг.
Рени вновь запустила алгоритм дешифровки, убрав из сообщения последние буквы, и набрала номер Ксаббу. Ответила хозяйка дома, не включая изображения, и сообщила, что постояльца нет.
- Он говорил, что любит спать на улице, - напомнила Рени. - Может, он там?
- Этого карлы нигде нет, я сказала - ни в доме, ни на улице. По-моему, он вообще вчера домой не приходил. - Хозяйка повесила трубку.
Нервничая все сильнее, Рени проверила почту - не прислал ли Ксаббу сообщение. Письма от него не было, но, к изумлению Рени, пришло письмо от доктора Ван Блик.
«Привет, Ирен. Извини, что так долго ничего не сообщала». Голос Сьюзен звучал бодро и ясно. На мгновение Рени совершенно потеряла ориентацию. «Я попытаюсь позвонить тебе попозже вечером, но я как раз занята, и времени на разговор у меня нет, так что я лучше быстренько солью письмецо».
Записано до нападения. Письмо из иного мира, из другой жизни.
«Я не выяснила ничего конкретного, но нашла несколько многообещающих связей. Знаешь, это действительно очень странно. Я не обнаружила никакого соответствия этой картины в РЖ, а я обыскала все метрополисы земного шара. Клянусь, я знаю о Рейкьявике такие вещи, о которых даже сами рейкьявики, или как их там, не подозревают. И, хотя я знаю, что ты бы со мной не согласилась, я провела поиск по банкам видеоданных, на случай, если это коллаж из какого-то симмира или сетеклипа. И там пусто.
Но с тестом на статистическое подобие все не так безнадежно. Ничего определенного, но есть интересные попадания. Скоро должна перезвонить Мартина, может, она подскажет. В любом случае, я не стану ничего говорить, пока не придут ответы на мои звонки - слишком я стара, чтобы выставлять себя дурой. Скажем так: я решила возобновить кое-какие старые знакомства. Очень старые.
Вот и все. Я просто хотела держать тебя в курсе. Надеюсь, ты не настолько заработалась, чтобы забывать о еде и сне. У тебя была дурная привычка компенсировать лень героическими усилиями в последний момент. Не самый лучший план, Ирен.
Береги себя. Потом поговорим с глазу на глаз».
Щелчок отключения. Рени всматривалась в пульт, надеясь, что тот заговорит еще. Ей мерещилось, что, если она найдет нужную кнопку, ее учительница вернется и расскажет все, о чем умолчала. Сьюзен все же удалось потом поговорить с Рени с глазу на глаз, но ирония судьбы становилась от этого еще более жестокой.
Старые знакомства. Что это может значить? Рени уже перебрала имена всех коллег доктора, какие только смогла вспомнить.
Рени отправила компьютер шарить по архивам универстиетов, пытаясь совместить набор букв, сообщенных ей Сьюзен, с именами всех, кто когда-либо работал с доктором Ван Блик в одном учреждении. Глаза ее уже слезились, но, пока не придет время отправляться в политех, делать все равно нечего. В таком настроении заснуть ей не удастся. А работа не давала думать о Ксаббу.
Она курила уже седьмую или восьмую с рассвета сигарету и наблюдала, как расходится в кипятке кофейная таблетка, когда кто-то легонько постучался в стенку клетушки у входной занавеси. У Рени перехватила дыхание. Она огляделась в поисках какого-нибудь оружия, но ночник куда-то закатился, и она решила, что чашки кипятка в руке хватит. Отец закашлялся во сне и повернулся на бок.
Она неслышно подошла к занавеси и решительно ее отдернула. Ксаббу удивленно глянул на нее.
- Я вас разбуди… - начал он, но договорить не смог - Рени бросилась к нему и обняла его так крепко, что кофе из чашки выплеснулся ей на руку. Она чертыхнулась и уронила чашку. По бетону разлетелись осколки.
- Черт! Ой! Прости!
Она потрясла обожженной рукой. Ксаббу шагнул к ней.
- Вы в порядке?
- Обожглась только. - Рени сунула пальцы в рот.
- Нет, я… - Бушмен вошел в клетушку и задернул за собой занавеску. - Мне был пугающий сон. Я испугался за вас. И пришел.
Рени воззрилась на него. Выглядел он не совсем обычно - одежда помята и напялена явно в спешке.
- Ты… Но почему ты не позвонил?
Ксаббу опустил глаза.
- К стыду своему, я не подумал об этом. Я проснулся в страхе и отправился к вам. - Одним плавным движением он опустился на пол у стены. Что-то в этом движении напомнило Рени, что бушмен не принадлежал полностью ее миру, что сущность его оставалась древней, несмотря на современную одежду. - Автобусы не ходили, и я пошел пешком.
- Из Честервилля? Господи, Ксаббу, да ты с ног валишься. Я-то в порядке - здорова то есть, - но случилось ужасное.
Она поспешно рассказала ему о том, что произошло с доктором Ван Блик, описав, как могла, и нападение, и его последствия. Припухшие глаза Ксаббу не распахнулись от удивления - скорее сощурились, точно ему больно было глядеть.
- Это очень печально. - Он покачал головой. - О да, я видел во сне, что она послала стрелу, пробившую ваше сердце. Это был сильный сон, очень сильный. - Он мягко свел ладони вместе и крепко стиснул. - Я боялся, что ваша совместная работа причинила вред вам.
- Она и впрямь послала мне кое-что, но, я надеюсь, не столь убийственное. - Рени поджала губы. - По крайней мере мы сможем узнать, не тронулась ли я умом.
Быстро и тихо, чтобы не разбудить отца раньше времени, она описала последнее сообщение Сьюзен и свои ночные бдения.
- В этой реке водятся крокодилы, - не отрывая глаз от пола, произнес бушмен, когда она закончила. Он говорил так тихо, что Рени не сразу разобрала слова. - Мы долго пытались убедить себя, что это выступают со дна камни или плывут бревна. Но больше мы не можем обманывать себя.
Рени вздохнула. Увидав Ксаббу живым и здоровым, она воспрянула немного, но теперь как-то сразу ощутила, что может заснуть. Если позволят, то на целый месяц.
- Слишком много всего случилось, - согласилась она. - Стивен в коме, у друга Стивена какая-то мозговая травма, то, что с нами случилось в клубе… теперь сгорела наша многоквартирка, а на Сьюзен напали и избили ее. Тут идиотом надо быть, чтобы не понять - дело нечисто. Но, - гнев ее сменился тоскливой злобой, - мы ничего не докажем! Ничего! Нам пришлось бы дать полиции на лапу только за то, чтобы над нами вслух не потешались.
- Если только мы не найдем этот город и не отыщем улики там. Или если не вернемся, - лицо Ксаббу потеряло всякое выражение, - в то место.
- Не думаю, что смогла бы туда вернуться, - ответила Рени и сморгнула: глаза слипались неудержимо. - Нет, смогла бы - ради Стивена. Только не знаю, много ли будет проку. В этот раз нас просто будут поджидать. Если мы только не найдем другого способа проникнуть внутрь. Мы же как-никак хакеры… - Она запнулась.
- У вас есть идея? - спросил Ксаббу. - Но разве в подобном месте не положено быть хорошей… как это называется?.. хорошей системе защиты?
- Конечно. Но я не об этом думала. Я вспомнила о том, что мне когда-то сказала Сьюзен. Я тогда натворила какую-то глупость - с архивом колледжа поиграла, так просто, веселья ради. Сьюзен была в совершенном бешенстве - не потому, что я это сделала, как она сказала, а потому, что я поставила на кон свой шанс чего-то добиться в жизни. - Пальцы ее уже бегали по панели пульта, вызывая команды. - Она тогда сказала, что проступок-то грошовый, что так все студенты делают - и она сама делала, да куда покруче. В прежние времена она была настоящим сетевым чертенком.
Длинный Джозеф хрюкнул, сел в постели, глядя на Рени и Ксаббу совершенно пустыми глазами, рухнул обратно на матрас и тут же захрапел снова.
- Так вы думаете…
- Она сказала: «Старые знакомые. Очень старые». Готова поспорить, она говорила о своих старых дружках-хакерах. На что спорим? - Она пристально всматривалась в экран. - Теперь мне надо только придумать критерии поиска сетевых буянов в отставке, совместить с нашей цепочкой букв, и мы получим имя загадочного информатора доктора Сьюзен!
На поиск ушло пятнадцать минут, но результат стоил того.
- Мюрат Сагар Сингх. Только глянь на его прошлое! Универитет Наталя в одно время со Сьюзен, потом работал на «Телеморфикс» и еще кучу мелких фирм в течение добрых двадцати лет. А вот через пару лет после выпуска - шестилетний провал. Спорим, что он работал на правительство или на военную разведку?
- Но этот Сагар Сингх - буквы не совпадают…
Рени ухмыльнулась.
- Посмотри здесь. У него есть «рукоятка»! Это кличка, которой хакеры подписывают свои произведения вместо настоящего имени, чтобы не загреметь за решетку. - Она наклонила пульт, чтобы Ксаббу лучше было видно. - Синий Пес Анахорет. Сингхов в мире двенадцать на дюжину, а таких кличек?
Ксаббу кивнул.
- Кажется, вы разгадали загадку. Кто это человек? Он еще живет в этой стране?
- Вот тут проблема. - Рени нахмурилась. - Последний указанный адрес - двадцатилетней давности. Может, он влез в неприятности и решил исчезнуть. Правда, одаренный хакер и на виду может спрятаться. - Она ввела еще несколько критериев и откинулась на спинку стула, ожидая ответа.
- Девчонка? - Длинный Джозеф снова сел на постели, глядя на Ксаббу с нескрываемым подозрением. - Что, черт возьми, тут творится?
- Ничего, папа. Я тебе сделаю кофе.
Пока Рени наливала кипяток в чашку, виновато вспоминая разбросанные перед входом осколки - еще порежется кто, - Ксаббу нагнулся над ее пультом.
- Рени, - проговорил он, вглядываясь в мелкие строчки, - тут несколько раз встречается одно слово - может быть, место или человек. Я не слышал о нем.
- Какое?
- Скворечник.
Не успела Рени рта раскрыть, как на пульте замигала лампочка телефона, и ей пришлось бросить кружку и кофейные таблетки, чтобы ответить.
Звонил Джереми Дако. Он плакал. И прежде чем он сумел выдавить из себя хоть слово, Рени уже знала, что случилось.
СЕТЕПЕРЕДАЧА/ЧАСТНЫЕ ОБЪЯВЛЕНИЯ: Твоя мечта сбывается.
(Изображение: рекламодатель М. Дж. (женская версия).)
М. ДЖ.: Ты видишь меня. Я воплощение твоей мечты, правда? Посмотри на эти губы… разве тебе не хочется, чтобы я тебя укусила… чуть-чуть? Приходи ко мне. Мне не нужны маленькие люди с мелкими амбициями - мне нужны решительные парни с крупными идеями. Нам есть о чем поговорить и чем заняться. Отыщи мой сетевой узел, и мы сыграем в игры, которые ты никогда, никогда не забудешь…

Глава 18
Красное и белое

Гэлли едва держался на ногах. Пол поднял его и вынес из Устричного домика. Мальчик всхлипывал, и тело его содрогалось с такой силой, что Пол с трудом его удерживал.
- Нет! Я не могу их бросить! Бэй! Там Бэй!
- Ты им уже ничем не поможешь. Надо уходить. Они еще вернутся… те, кто это сделал.
Гэлли сопротивлялся, но слабо. Пол протиснулся в дверь и бросился к лесу, даже не проверив, не следят ли за ними. Им оставалось надеяться лишь на внезапность и скорость. Дневной свет умирал, и они окажутся в лесной чаще быстрее любых преследователей.
Он долго продирался через лес, неся мальчика на руках. Когда у него не осталось сил бежать, он аккуратно положил Гэлли и растянулся рядом на земле, прикрытой толстым ковром листьев. Небо уже приняло темно-серый оттенок мокрого камня. Ветви над головой превратились в проволочные силуэты.
- Куда нам идти? - Не получив ответа, он перевернулся на живот. Гэлли лежал, сжавшись в комочек - подтянув колени и обхватив ладонями голову. Он все еще плакал, но буря эмоций уже стихала. Пол протянул руку и легонько потряс его. - Гэлли! Куда нам идти? Мы не можем оставаться здесь вечно.
- Они умерли, - произнес Гэлли с удивлением, словно это до него только что дошло. - Умерли.
- Знаю. И с этим мы ничего поделать не сможем. Но если мы не сумеем выбраться, то же самое ждет и нас. - Более того, Пол был уверен: если они угодят в руки двух преследователей, их ждет куда более страшная судьба… но откуда он мог это знать, и как такое может быть правдой, в конце концов? Незнакомцы буквально вывернули наизнанку детей из Устричного домика.
- Мы были единым целым. - Гэлли говорил медленно, словно отвечал урок, который знал нетвердо. - Я не помню, когда было иначе. И мы все вместе переплыли Черный океан.
Пол сел.
- Какой еще океан? Где? Когда это было?
- Не знаю, - покачал головой Гэлли. - Помню только само плавание - это первое, что я помню. И мы были вместе.
- Вы все? Тогда это не могло случиться давно. Некоторые дети… были совсем малышами.
- Малышей мы нашли по дороге. Или они нас нашли. Нас стало вдвое больше, чем было вначале. Вдвое больше… - Его голос дрогнул, и он вновь заплакал - тонко и пронзительно. Пол смог лишь обнять его за плечи и привлечь к себе.
Но почему этот ребенок помнит о своей короткой жизни больше, чем Пол о своей? Почему все здесь вроде знают о мире больше, чем он?
Мальчик успокоился. Пол неуклюже убаюкивал его, прижав голову Гэлли к груди, - ничего более действенного он придумать не мог.
- Вы переплыли Черный океан? А где он?
- Далеко, - глухо пробормотал Гэлли. День практически кончился, и Пол видел лишь тени различной формы. - Не знаю… мне о нем сказали взрослые.
- Взрослые?
- Их уже нет. Некоторые оставались там, где им понравилось или что-то их задержало, а остальные двигались дальше, потому что мы что-то искали. А иногда взрослые просто исчезали.
- А что вы искали?
- Белый океан. Мы его так называли. Но я не знаю, где он. Наступил день, когда последний, кто был старше меня, ушел, и настал мой черед быть старшим. Но я не знаю, где Белый океан. Совершенно не представляю… а теперь это уже не имеет значения.
Он сказал это с жутковатой усталой окончательностью и затих на руках у Пола.
Долгое время Пол просто сидел и держал его, прислушиваясь к ночным звукам и пытаясь забыть - или хотя бы не вспоминать - увиденное в Устричном домике. Ветер шуршал верхушками деревьев. Стрекотали кузнечики. Все вокруг было очень спокойным, словно вселенная сделала паузу.
Неожиданно Пол осознал, что не ощущает движения возле груди. Гэлли не дышал. Пол испуганно вскочил, уложив мальчика на землю.
- Что? Что ты делаешь? - сонно, но отчетливо пробормотал Гэлли.
- Извини, я подумал… - Он бережно коснулся ладонью груди мальчика - и не ощутил ее движения. Столь же осторожно, повинуясь инстинкту или безымянному воспоминанию, он прижал палец к ямке под челюстью Гэлли. И не нащупал пульса. Пол торопливо проверил себя. Его сердце быстро билось.
- Гэлли, откуда вы пришли?
Мальчик что-то пробормотал. Пол наклонился.
- Что?
- Теперь ты самый старший… - прошептал Гэлли и снова провалился в сон.
- Епископ Хамфри говорил, что это лучший путь. - Несмотря на заплаканные и обведенные темными кругами глаза, мальчик говорил твердо.
Ночь оказалась скверной, оба мучились кошмарными снами. Пол был настолько рад снова увидеть дневной свет, что даже не стал спорить, хотя и не до конца доверял совету епископа.
- Но он также говорил, что там какая-то опасность. Ужасный зверь или еще что-то.
Гэлли ответил ему обиженным взглядом, ясно говорящим, что Пол теперь самый старший и не должен перекладывать на своего юного подчиненного подобные заботы. Пол увидел в этом определенную справедливость. Он промолчал и сосредоточился на другой задаче, пробираясь следом за мальчиком через густой подлесок. Никто из них не разговаривал, что немного облегчало путь. Настроение у Пола было тяжелое: даже светлое утро не могло выжечь ужасные воспоминания как о том, что произошло в Устричном домике, так и о ночных кошмарах.
В том жутком сне он был кем-то вроде пастуха, загоняющего животных на большой корабль. Самих животных он не опознал, хотя в их облике было что-то от овец, а что-то от коров. Блея и закатывая глаза, животные пытались сопротивляться, разворачиваясь в дверях и словно стремясь на свободу, но Пол и другие молчаливые работники заталкивали их через порог в темноту. Когда всех животных погрузили, он закрыл массивную дверь и запер ее. Потом, немного отойдя, он увидел, что заталкивал их не в корабль, а в нечто вроде огромной чаши - нет, в котел, вот как следовало его назвать. Изнутри все громче доносилось испуганное блеяние, и, даже окончательно проснувшись, Пол не смог избавиться от чувства стыда за такое предательство.
Воспоминания о сне оказались навязчивыми. Шагая следом за Гэлли, он представлял себе огромный чашеобразный предмет и не мог избавиться от ощущения, что уже видел его в другом мире или другой жизни.
Голова, полная теней. И весь солнечный свет в мире не в силах их разогнать. Он потер виски, словно выдавливая тяжелые мысли, и едва не наткнулся на ветку.
Гэлли отыскал ручей, впадавший в большую реку рядом с Устричным домиком, и они пошли вверх по течению, поднимаясь по пологим лесистым холмам, где на полянах росла густая сочная трава, а птицы при их приближении пронзительно и тревожно кричали, перелетая с ветки на ветку, пока пришельцы не удалялись на безопасное расстояние от их замаскированных гнезд. Некоторые деревья были усеяны яркими белыми, розовыми и желтыми цветами, и Пол впервые задумался, какое же сейчас время года.
Гэлли не понял вопроса.
- Я не о месте, а о времени, - пояснил Пол. - Когда деревья цветут, должна быть весна.
Мальчик покачал головой. Он был бледен и выглядел каким-то неполным, словно часть его оказалась уничтожена вместе с остальными детьми.
- Но цветы есть здесь. Возле замка епископа их не было. Разве не ясно, что повсюду не может быть одно и то же, иначе все начнет происходить в одном и том же месте? Получится путаница, понимаешь? Все начнут натыкаться друг на друга… короче, наступит бардак.
- А ты знаешь, какой сейчас год?
Гэлли вновь посмотрел на Пола, на сей раз почти с тревогой.
- Го-о-о-д?

Предыдущая страница 15 Следующая страница


Город золотых теней 16

- Ладно, забудь. - Пол на секунду закрыл глаза, разбираясь с мыслями. Казалось, его голова полна связанных веревочек, скрутившихся в безнадежно запутанный узел. Почему то, что Гэлли не знает, какой сейчас год или время года, - вопросы, над которыми он сам до этого момента даже не задумывался, - так его смутило?
«Я Пол, - сказал он себе. - Я солдат. Я сбежал с войны. Два… существа преследуют меня, и я знаю, что они не должны меня отыскать. Мне приснился сон о большой чаше. Я что-то знаю о птице и о великане. И знаю многое другое - такое, что даже не могу обозначить или назвать. А теперь я в стране под названием «Восемь в Квадрате» - и плевать, что эта чертовщина означает, - и пытаюсь из нее выбраться».
Перечень его не очень-то удовлетворил, зато дал хоть какую-то зацепку. Он реален. У него есть имя и даже цель - по крайней мере, сейчас.
- Подъем становится трудным, - заметил Гэлли. - Мы уже вблизи края квадрата.
Склон и в самом деле изменился, став гораздо круче. Лес начал редеть, сменяясь низкими корявыми кустами и обросшими мохом валунами, украшенными здесь и там кустиками полевых цветов. Пол начал все больше уставать и поразился энергии своего спутника: Гэлли даже не снизил темпа, тогда как Пол из-за крутизны склона был вынужден согнуться чуть ли не пополам.
И тут мир внезапно расплылся и замерцал. Пол дернулся, удерживая равновесие, но на мгновение не стало ни верха, ни низа. Тело словно утратило материальность, расползлось на мелкие фрагменты. Он закричал или подумал, что закричал, но секунду спустя мир приобрел прежний облик, а Гэлли, похоже, ничего и не заметил. Пол вздрогнул, гадая, уж не предал ли разум его усталое тело.
Когда они поднялись на вершину холма, Пол обернулся. Местность, откуда они пришли, ничуть не напоминала клетчатую карту епископа - холмы и деревья виднелись слитно, без всяких швов. Пол видел изгиб реки, искрящийся бело-голубыми пятнышками под лучами солнца, и ныне зловещий низкий силуэт Устричного домика на берегу. Разглядел он сквозь деревья и башенку замка епископа Хамфри, а еще дальше - другие башни, пронзающие зеленый ковер деревьев.
- Во куда мы идем, - сказал Гэлли. Пол обернулся. Мальчик указывал туда, где в нескольких милях от вершины гряда густо поросших лесом холмов спускалась почти к самой реке, тоже делавшей там изгиб.
- Но почему мы не поплыли на лодке? - Пол смотрел, как свет отражается от воды, покрывая гладь реки сеткой ромбических отблесков, из-за чего создавалось впечатление, будто река заполнена не водой, а жидким стеклом или застывшим пламенем. - Разве так мы не добрались бы быстрее?
Гэлли рассмеялся, потом смущенно взглянул на спутника.
- Из квадрата в квадрат попасть по реке нельзя. Ты ведь это знаешь, правда? Река… реке такое не нравится.
- Но мы по ней плавали.
- Да, от гостиницы к Устричному домику. Это внутри квадрата - такое разрешается. Кроме того, есть и другие причины держаться от реки подальше. Мы именно из-за них плыли ночью. - Мальчик взглянул на Пола с тревогой: - Если поплывешь по реке, тебя смогут отыскать они.
- Они? Ты имеешь в виду тех двоих?..
- Не только их. Всех, кто тебя захочет найти. Это мне рассказали взрослые. На реке не спрячешься.
Яснее он объяснить не смог, и в конце концов Полу пришлось оставить эту тему. Они перешли вершину холма и начали спускаться.
Пол не мог с ходу определить, что они уже на территории другого квадрата, как это назвал Гэлли. Местность выглядела практически так же, лес редел на вершинах холмов и густел по мере того, как они спускались. Единственной очевидной разницей было большее число животных по эту сторону холмов. Пол слышал в кустах шуршание, а время от времени замечал и блестящий глаз, разглядывающий его из-за листвы. Однажды на полянку перед ними выскочили несколько крошечных поросят цвета весенней травы, но, заметив Гэлли и Пола, сразу убежали, тревожно похрюкивая.
Гэлли ничего не знал про них и про любые другие существа.
- Я ведь не был здесь прежде, разве не так?
- Но ты сам говорил, что вы откуда-то пришли.
- Мы пришли не этим путем. И я знаю только то, что знают все. Вроде этого. - Он показал. Пол прищурился, но не смог разглядеть ничего, кроме привычного уже переплетения ветвей. - Да не так, - сказал мальчик, - надо пригнуться и смотреть вниз.
Опустившись на колени, Пол увидел между стволами одинокий горный пик - такой далекий, что он казался нарисованным выцветшей краской на фоне остального ландшафта.
- Что это?
- Гора, недоумок. - Гэлли впервые за весь день рассмеялся. - Говорят, у ее подножия спит Красный король. И если его когда-нибудь разбудят, то вся страна исчезнет. - Он щелкнул пальцами. - Вот так - щелк, и все! Так, во всяком случае, говорят. Не знаю, как это можно проверить, не разбудив короля, зато впечатление от байки не портит.
Пол внимательно рассмотрел гору. Если не считать изящности и высоты, она выглядела самой обычной.
- А Белый король? Что, если кто-нибудь разбудит его? Случится то же самое?
- Наверное, - пожал плечами Гэлли. - Но кроме ее Белого величества никто не знает, где он спит, а она никому не скажет.
К полудню они снова оказались на равнине - волнистом море лугов и низких холмов, перемежающихся широкими лесами. Пол вновь почувствовал усталость и вспомнил, что ничего не ел уже более суток. Он ощущал отсутствие еды в желудке, но не столь сильно, как следовало бы ожидать, и как раз собрался заговорить об этом Гэлли, но тут мальчик внезапно схватил его за руку.
- Смотри! На холме.
Пол мгновенно присел, едва услышав слова мальчика; его заставил это сделать некий рефлекс, предупреждающий об опасности сверху, от которого тело не успело избавиться. Он взглянул туда, куда указывал палец Гэлли.
На вершине холма показалась фигура, а через несколько секунд и вторая. Сердце Пола окаменело, но тут рядом с первыми двумя фигурами появилось и полдюжины других, один из них всадник.
- Это красногрудые, - сказал Гэлли. - Я и не знал, что они захватили и этот квадрат. Думаешь, они ищут нас?
- Не знаю, - покачал головой Пол. Этих преследователей он почему-то боялся меньше той парочки, что искала его в Устричном домике, но и солдатам любой стороны он доверять тоже не собирался. - Далеко до границы этого квадрата?
- Неблизко. Но до заката доберемся.
- Тогда пошли быстрее.
Идти оказалось тяжело. Густой подлесок когтями цеплялся за одежду. Пол больше не думал о еде, хотя и ощущал слабость. Гэлли вел его извилистым путем, стараясь ради скорости не забираться в лесную чащу, но одновременно избегая мест, где их можно заметить с холмов. Пол знал, что мальчик справляется с этим лучше, чем получилось бы у него, но ему все равно казалось, что передвигаются они мучительно медленно.
Они как раз вынырнули из безопасной расщелины и торопливо пересекали открытый склон, когда внизу послышался стук копыт. Секунду спустя откуда-то вырвался всадник, обогнал их и резко развернул коня, поставив его на дыбы. Пол выдернул Гэлли из-под нависших копыт.
На всаднике были кроваво-красные доспехи. Шлем такого же цвета, безупречно воспроизводящий голову рычащего льва, скрывал его лицо. Рыцарь ударил по земле древком длинного копья.
- Вы пересекаете территорию, находящуюся под властью ее Красного величества, - заявил он. Голос из-за шлема звучал властно и громко. - Сдавайтесь!
Гэлли дернулся под рукой Пола. Маленького и грязного мальчика было трудно удерживать на месте.
- Мы свободные люди! По какому праву ты мешаешь нам идти, куда нам вздумается?
- Нет иной свободы, кроме как быть вассалом ее величества, - прогремел рыцарь и наклонил копье. Острый наконечник качнулся на уровне груди Пола. - Если вы не совершили преступления и свяжете себя почетной присягой ее величеству, то вам нечего бояться. - Рыцарь коснулся коня шпорами и приблизился. Теперь наконечник его копья почти касался Пола.
- Я путник, - ответил Пол, все еще стараясь отдышаться. - Я просто путешествую, и мне нет дела до местных склок.
- Этот паршивец тоже не из местных, - произнес рыцарь. - Он и другие голодранцы, явившись сюда, создавали одни проблемы… крали, лгали и рассказывали бессмысленные байки. Ее величество более такого не потерпит.
- Ложь! - выкрикнул Гэлли, едва не рыдая. - Все это ложь!
- На колени, или я насажу тебя на копье, как каплуна, мальчишка!
Пол потянул Гэлли назад; рыцарь снова приблизился. Деваться им было некуда - даже если бы они успели добежать до деревьев, рыцарь все равно бы их рано или поздно догнал. Тупик. Пол медленно опустился на колено.
- Так-так… Что здесь происходит? - Со стороны реки на поляну выехал другой рыцарь в белоснежных доспехах и шлеме в форме лошадиной головы с торчащим изо лба рогом - Пол должен был вспомнить, как называлось такое животное, но не смог. С седла белого рыцаря свисало всевозможное оружие, фляги, сумки и разная дребедень, поэтому его лошадь на каждом шагу громыхала, как фургон жестянщика. - Avaunt! - крикнул он. - Или надо говорить «aroint [Белый рыцарь, как и ему положено, путается. По-французски «avant» - «вперед», а «arriere» - «назад».]»?
- А что ты здесь делаешь? - спросил красный рыцарь, не сумев скрыть удивления в голосе.
Рыцарь в белых доспехах некоторое время молчал, словно вопрос оказался для него слишком труден.
- Наверное, решил немного прогуляться. Так, захотелось. Думаю, нам сейчас придется сразиться.
- Они пленники королевы, - заявил Львиный шлем, - и мне с тобой возиться некогда. Я позволю тебе отступить, но если увижу снова, когда разберусь с этими… - он указал копьем на Пола и мальчика, - то мне придется тебя убить.
- Отступить? О, невозможно - нет, не могу. Понимаешь, она ведь не моя королева. - Белый рыцарь смолк, словно пытаясь вспомнить нечто важное. Потом стянул шлем, обнажив влажный венчик светлых волос, и яростно почесал макушку.
Пол уставился на него с изумлением.
- Джек? Джек Лесовик?
Рыцарь уставился на него, явно озадаченный:
- Джек? Я не Джек. Послушай, - он повернулся к красному рыцарю, - там у тебя пленники. Я забираю их себе. Никакого уважения, никакого понимания церемоний.
- Это не он, - громко прошептал Гэлли.
Пол покачал головой. Ситуация быстро становилась фарсовой.
- Но… но я тебя уже встречал прежде. Ночью, в лесу. Неужели не помнишь?
Белый рыцарь воззрился на Пола:
- В лесу? Человека, похожего на меня? - Он вновь повернулся к красному: - Полагаю, парень встретил моего брата. Он уже давно куда-то запропастился. Вечно ему не сиделось дома. - Он опять повернулся к Полу: - Ну, и как он - здоров?
Львиный шлем не удивился и интереса не проявил.
- Поворачивайся и уезжай, безмозглый Белый, или тебе придется скверно. - Он отъехал на несколько шагов, развернул лошадь и нацелил копье на белого рыцаря.
- Нет, так не пойдет. - Белый начал раздражаться. - Понимаешь, я должен заявить права на этот квадрат. Он теперь принадлежит ее Алебастровому величеству… в некотором роде. - Рыцарь натянул шлем. - Так что, похоже, поединка не избежать.
- Идиот! - заорал красный рыцарь. - Эй вы, пленники, стойте на месте, пока я не закончу!
Белый рыцарь тоже опустил копье и неторопливо поехал вперед, громыхая и позвякивая.
- Готовься! - крикнул он красному и тут же испортил весь эффект, осведомившись: - Ты точно готов?
- Бежим!
Гэлли промчался мимо красного рыцаря. Тот повернул голову, чтобы рявкнуть на мальчика, но получил удар копьем в грудь, зашатался, потерял равновесие и рухнул на землю.
Когда мимо него пробегал Пол, он уже поднялся и снимал привязанную к седлу огромную, зловещую на вид булаву.
- Хорошее оружие… очень хорошее, надо признать! - сказал белый рыцарь. Красный уже приближался к нему, но белый, похоже, и не собирался защищаться.
- Он же его убьет! - Пол остановился, потом неуверенно вернулся на поляну. Красный как раз размахнулся булавой и вышиб противника из седла на сырую землю.
Гэлли схватил Пола за рукав и резко дернул, едва не повалив.
- Пусть сами разбираются! Бежим!
Он бросился вниз по склону, не выпуская рукав Пола. Тому не осталось ничего другого, как, спотыкаясь, последовать за мальчиком. Вскоре поляну заслонили деревья, но еще некоторое время оттуда доносились пыхтение, ругань и лязг металла.
- Он нас спас! - выдохнул Пол, когда они ненадолго остановились, чтобы отдышаться. - Мы не имели права бросать его.
- Кого, рыцаря? Да кому до него дело? - Гэлли смахнул с лица влажную прядь волос. - Он не один из нас… и если погибнет, то оживет снова. В следующей партии.
- Оживет? В следующей партии?
Но Гэлли уже побежал дальше, и Пол последовал за ним.
Тени стали длинными и угловатыми. Быстро темнело, солнце уже отдыхало на вершинах холмов. Когда они остановились, Пол ухватился за плечо Гэлли, и оба едва не упали.
- Не могу… - выдохнул он. - Надо отдохнуть…
- Только недолго. - Гэлли тоже выглядел усталым, но гораздо меньше, чем Пол. - Река совсем рядом, за тем холмом, но нам придется еще немного пройти вдоль нее, пока не доберемся до границы.
Пол положил руки на колени, но не смог разогнуться и встать.
- Если те двое сражаются… то почему… мы… убегаем?
- Потому что есть и другие - ты их сам видел на холме. Красногрудые. Солдаты королевы. Когда надо, они могут передвигаться быстро и без устали, и им не надо останавливаться и переводить дух. - Гэлли прилег. - А ты отдышись, нам пора идти, и побыстрее.
- Что ты тогда сказал… насчет умершего рыцаря?
Гэлли потер лицо, оставив на нем полосы грязи.
- Они все сражаются снова и снова. Воюют, пока кто-то не побеждает, потом все начинается сначала. Это уже третья партия с тех пор, как мы сюда пришли.
- А люди разве не гибнут?
- Конечно, гибнут. Но лишь до окончания партии, как это тут называется. Потом начинается новая. А люди даже ничего и не помнят.
- А ты помнишь, потому что нездешний?
- Наверное. - Мальчик нахмурился, потом задумался. - Как думаешь, может, малыши тоже потом оживут, а?
- А такое уже случалось прежде? Никто из малышей не… погибал и потом не оживал?
Гэлли покачал головой.
- Ну, тогда не знаю, - пробормотал Пол, помолчав. Но ответ у него, пожалуй, имелся. Он сомневался, что любая магия, оберегающая местных жителей, защищала также и чужаков пришельцев.
Когда он смог подняться, Гэлли повел его дальше. После короткого перехода через густой лес они протолкались через рощицу корявых деревьев и увидели перед собой длинный травянистый склон, спускающийся к реке. Но наслаждаться видами у Пола возможности не оказалось. Гэлли повел его вниз по склону, но, не доходя до реки ярдов двухсот, свернул в направлении гряды холмов. Они шли, торопясь изо всех сил, по песчаному лугу, поросшему редкой травой; оранжевое солнце светило им в глаза, пока они не вошли в отбрасываемую холмами тень.
Пол рассматривал реку и ряд деревьев на другом берегу. Там, где у ближнего берега на воду падала тень, синяя вода казалась очень глубокой, а чуть дальше, за границей тени, переливалась в закатных лучах лентой расплавленного золота. Непонятно как, но река выглядела одновременно и более, и менее реальной, чем ландшафт, который пересекала, - словно фрагмент одной знаменитой картины оказался вставлен в другую.
Пол даже ненадолго замедлил шаг, потому что его мысли все глубже погружались в облако смутных воспоминаний. Знаменитой картины? Какой именно? Где он мог ее видеть или слышать про нее?
- Поторопись, губернатор. Нам надо укрыться в пещерах до темноты, или они нас найдут.
- А почему бы нам просто не переплыть реку?
Гэлли обернулся и сверкнул глазами.
- Ты что, свихнулся?
- Если река очень широка, можно построить плот - бревен тут хватает.
- Да зачем нам это делать?
Пол вновь вступил на концептуальную территорию, где обрывки его возвращающихся знаний не вписывались в окружающий мир.
- Чтобы… спастись. Выбраться из Восьми в Квадрате.
Гэлли остановился, уперся руками в бока и нахмурился.
- Во-первых, я тебе уже говорил: по реке нельзя плавать, потому что тогда нас найдут. А во-вторых, другого берега попросту нет.
- Как это?
- А вот так - нет, и все. Это любому придурку известно. Таким путем из Восьми в Квадрате не выбраться - река попросту протекает мимо.
Пол так и не смог представить себе подобное.
- Но… это что такое? - Он указал на дальний берег.
- Это… Не знаю. Зеркало, наверное. А может, картина. Но там ничего нет. Так мы потеряли одну из взрослых. Она решила, что сумеет переплыть на ту сторону, хоть мы ее и предупреждали.
- Не понимаю. Как там может ничего не быть, если я там что-то вижу?
Гэлли повернулся и пошел дальше.
- Можешь мне не верить, губернатор. Хочешь помереть - дело твое. Но мы с тобой не воскреснем для следующей партии, я так думаю.
Пол еще немного постоял, разглядывая далекие деревья, потом стал догонять мальчика. Увидев, что Пол идет следом, Гэлли взглянул на него с облегчением и одновременно с отвращением, но тут широко раскрыл глаза, уставившись куда-то за спину Пола. Тот обернулся.
Что-то двигалось по лугу в их сторону - пока еще находясь очень далеко и перемещаясь слишком быстро для ясного рассмотрения, - и оставляло дымный след на обугленной траве.
- Бежим! - крикнул Гэлли.
Несмотря на усталость, Пол уже не нуждался в понукании. Они рванули бегом к гряде пурпурных холмов, до подножия которых оставалось не более тысячи шагов. Видневшийся неподалеку каменный шпиль, сперва показавшийся Полу природным образованием, вблизи оказался творением человеческих рук. Треугольный шпиль, превышающий рост человека, стоял в центре широкого круга из плоских каменных плиток со странными резными узорами. Пробегая по гладкой твердой поверхности - как решил Пол - огромных солнечных часов, они сумели резко прибавить в скорости, и на мгновение Полу подумалось, что им все же удастся добраться до пещер вовремя. Из-под ног у них выскакивали какие-то зверушки с длинными искривленными мордочками, разбегались и прятались в ближайших кустах.
Спутники уже пересекали каменистую осыпь у подножия холма, когда мимо с шумом и мощью небольшого грузового поезда промчалось что-то красное.
«Грузового поезда? - изумился Пол, несмотря на панику. - Что за…»
Обогнав их, непонятное существо затормозило, выбросив из-под ног фонтан горячего гравия. По лицу и груди Пола забарабанили камешки.
Королева оказалась как минимум на голову выше него и ярко-красной от макушки до пят. Каждый кусочек ее тела, даже капризное лицо и растрепанные волосы, был глянцевито-красным. Просторное расклешенное платье выглядело так, словно было сшито не из ткани, а более плотного и жесткого материала. Из-под него еще выползали струйки дыма.
- Эй ты! Мне доложили, что ты отклонил предложение стать моим вассалом! - Голос ее был громким, как звук работающего мотора, но настолько ледяным, что вполне мог замораживать птиц на лету. - Это скверный способ обрести мою благосклонность.
Гэлли тяжело осел рядом с Полом, потеряв сознание. Пол медленно набрал в грудь побольше воздуха - чтобы говорить, а не пищать.
- Мы не намеревались оскорбить вас, ваше величество. Мы хотели лишь…
- Молчать! Будешь говорить, когда к тебе обратятся, но лишь когда я скажу, что к тебе обратились. Ну вот, к тебе обратились. Можешь говорить.
- Мы не намеревались вас оскорбить, ваше величество…
- Ты это уже говорил. Я уже не уверена, что мне нужен такой вассал, - ты поразительно туп. - Она подняла руку и щелкнула пальцами - громко, словно выстрелила. Из-за деревьев на вершине холма выскочили три солдата в доспехах и начали, скользя и спотыкаясь, спускаться по склону, торопясь на зов своей госпожи. - Думаю, проще всего будет отрубить вам головы. Не самое оригинальное наказание, но я убедилась, что по старинке действовать лучше всего, верно? - Она смолкла и уставилась на Пола: - Тебе что, нечего сказать?
- Отпустите нас. Мы уже уходим: не хотим вмешиваться.
- А я разве говорила, что к тебе обратились? - Она нахмурилась, размышляя. - Ладно, если я вспомню и окажется, что ты заговорил без разрешения, я просто отрублю тебе голову дважды.
Солдаты уже спустились с холма и торопливо приближались. Пол стал прикидывать, как лучше прошмыгнуть мимо королевы и добежать до приветливой темноты большой пещеры всего в ста шагах отсюда.
- Я тебя вижу насквозь, - заявила королева. - И знаю, о чем ты думаешь. - В ее голосе не было и тени сочувствия или человеческих эмоций - словно Пола захватила в плен чудовищная машина. - Думать о побеге без разрешения тебе тоже не дозволяется. К тому же тебе это все равно ничего не даст. - Она кивнула и мгновенно переместилась на десять шагов в сторону. Пол заметил лишь короткую красную полосу в воздухе. - Ты слишком медленно двигаешься, чтобы сбежать от меня. Хотя и ухитряешься двигаться чуть быстрее, чем я предполагала. Я впадаю в ярость, когда в страну заявляются разные фигуры и начинают ходить, как им вздумается. Если узнаю, с кого за это спросить, то покатятся головы, обещаю. - Она вновь мгновенно переместилась и оказалась всего в ярде от Пола и мальчика, глядя на них сверху вниз с нескрываемым отвращением. - Головы в любом случае покатятся. Вопрос только, чьи и сколько.
Подбежал первый солдат, следом двое остальных. Не успел Пол стряхнуть с себя удивление при виде поразительной скорости, с какой перемещалась королева, как солдаты сильно и грубо заломили ему руки за спину.
- Кажется, был еще и другой способ, - внезапно сказала королева. Она поднесла к подбородку красный палец и по-детски склонила голову набок. - Может, отрубить вам вместо голов что-нибудь другое?
Пол дернулся, но безуспешно. Схватившие его солдаты казались столь же каменно твердыми и бездушными, как и королева. Гэлли даже не пытался высвободиться из рук державшего его солдата.
- Мы ничего плохого не сделали! - крикнул Пол. - Мы иноземцы!
- А-а! - Королева улыбнулась, довольная своей сообразительностью. Даже ее зубы оказались цвета свежей крови. - Ты мне вовремя напомнил… Иноземцы… - Она сунула в рот пальцы и свистнула, испустив мощный звук, эхом раскатившийся по холмам. У Пола заложило уши. - Я обещала передать тебя кое-кому. А потом отрублю головы тем, кто останется.
Внезапно Пол ощутил ледяной озноб, пронизавший его, словно влажный ветер, примчавшийся с ночного океана. Он сжался, догадавшись, кого сейчас увидит.
Сзади на луг вышли две фигуры в плащах и нахлобученных на лоб шляпах. Они приближались неспешно, явно никуда не торопясь. Когда тот, что пониже, с притворным удивлением развел руками, изображая радость, под шляпой у него что-то блеснуло.
«Так вот ты где!» Услышав этот голос, Пол завопил. «А мы все гадали, скоро ли снова тебя отыщем…»
Гэлли застонал. Пол рванулся, пытаясь освободиться, но солдаты держали его крепко.
«Мы приготовили для тебя нечто особенное, старый дружище». Двое подошли ближе, но их и теперь было трудно разглядеть, словно их постоянно окутывало облако мрака. «Нечто особенное…»
Колени Пола подкосились, он повис на сильных руках солдат, но тут послышался странный звук. Или стоны Гэлли стали столь же громки, как свист королевы, или…
Рокочущий рык усилился. Пол отвел взгляд от преследователей и посмотрел на холм. Уж не начался ли оползень - только трение камня о камень способно издать такой низкий раскатистый звук. Но вместо оползня он увидел огромное крылатое существо, появившееся из пещеры на склоне холма. Пол впился в него взглядом. У королевы отвисла челюсть.
- Бармаглот! - прохрипел кто-то из солдат - с ужасом и безнадежно.
Выбравшись из пещеры, существо встало и расправило крылья, подняв их так высоко, что усеянные прожилками перепонки поймали последние лучи заходящего солнца. Моргнули тяжелые веки. Голова на конце невероятно длинной шеи по-змеиному выдвинулась вперед, гулко хлопнули крылья. Чудище взлетело. Державший Гэлли солдат повалился на спину, да так и остался лежать, пронзительно визжа.
Зверь набрал высоту, черным силуэтом завис в светлом небе над холмами, словно летучая мышь, обхватившая фонарь, и спикировал. Солдаты, державшие Пола, одновременно выпустили его и помчались прочь. Королева, воздев руки, что-то оглушительно громко кричала стремительно снижающемуся существу. Пол пошатнулся и упал, сбитый с ног порывом ветра - существо расправило огромные крылья и взмыло вверх, подцепив птичьими когтями одну из жутких фигур в плаще, дрыгающую ногами.
- Гэлли! - крикнул Пол. Вокруг клубилась и вихрилась поднятая крыльями пыль. Где-то рядом в этом облаке яростно вопила королева. - Гэлли!
Он отыскал съежившегося на земле мальчика, рывком подхватил его на руки и побежал к реке. На полпути Гэлли поднял голову и понял, куда они бегут.
- Нет! Не надо!
Пол вбежал на мелководье, с трудом удерживая вырывающегося ребенка. Зайдя в воду по пояс, он услышал за спиной голос:
- Ты лишь еще больше все испортил! Но мы тебя где угодно отыщем, Пол Джонас!
Он выпустил мальчика и поплыл к дальнему берегу. Гэлли барахтался рядом. Пол ухватил его за воротник и помог ему выбраться из цепких водорослей, вытолкнув парнишку вперед на чистую воду. Что-то просвистело над головой, порыв ветра взрябил воду пенными барашками. В когтях чудовища дергалась красная фигура, вопящая благим матом. Волны захлестнули Пола и повлекли обратно. Он уже начал уставать, а до противоположного берега было еще очень далеко.
- Плыви, парень, - выдохнул он, отпуская Гэлли.
Они проплыли вперед еще немного, но их уже начало разделять течение, одновременно подталкивая под прямым углом к берегу, который совсем не приблизился.
Ногу Пола свела судорога. Он ахнул и погрузился под воду, потом забарахтался, отчаянно отыскивая путь наверх. Неподалеку что-то светилось - нечетко, но ярко, словно огонек свечи за волнистым стеклом. Пол поднял голову над водой. Рядом отчаянно шлепал руками Гэлли, приподняв над водой острый подбородок. На его лице застыла паника.
Пол снова сунул голову под воду. Да, вот оно - нечто золотистое, мерцающее в глубине. Пол всплыл, схватил Гэлли и зажал ему рот.
- Задержи дыхание! - прохрипел он и нырнул, увлекая за собой мальчика.
Гэлли отчаянно вырывался. Пол изо всех сил работал ногами, стремясь вниз, к размытому сиянию. Гэлли угодил ему локтем в живот; из легких Пола вырвался воздух, он закашлялся, ощущая, как нос и рот заполняет речная вода. Желтое сияние, кажется, приблизилось, но приблизился и мрак, который быстро надвигался.
Пол протянул к сиянию руку. Он видел черную воду, вихрящуюся и одновременно каменно-твердую, и озаренные золотым светом пузыри, застывшие в воде, как в янтаре. На мгновение перед ним мелькнуло лицо Гэлли с выпученными глазами и широко распахнутым от ужаса ртом. Пол рванулся вперед, и тут все вокруг исчезло.
СЕТЕПЕРЕДАЧА/НОВОСТИ: Буря под крышей привела к гибели троих человек.
(Изображение: обломки на пляже, разорванный свод вместо неба.)
ГОЛОС: Три человека погибли и еще четырнадцать госпитализированы в результате аварии на искусственном пляже в Борнмуте, Англия.
(Изображение: парк атракционов «Пенный пляж» в рабочем состоянии.)
ГОЛОС: Авария волногонных машин и разрушение сводчатой крыши здания вызвали эффект, который один из свидетелей окрестил «цунами под крышей», в результате чего трое человек утонули, а другие получили увечья различной степени тяжести, когда шестнадцатифутовая волна обрушилась на искусственный пляж. Не исключен саботаж…

Глава 19
Осколки

Рени избегала этой мысли два дня, но сил прятаться от нее уже не было. Со смертью доктора Ван Блик ставки подвысились. Пора было искать помощи. А этим ее источником пренебречь было никак нельзя, как бы Рени этого не хотелось. По крайней мере, она могла позвонить с работы - все не так ужасно, как показываться на фоне захламленной клетушки в убежище. А отключить изображение она не осмелилась бы - это значило бы признаться в чем-то или будет воспринято именно так: то ли растолстела она безобразно, то ли стыдится глянуть в глаза…
Рени наклонила пульт так, чтобы оказаться в поле зрения камеры на фоне самой чистой стены и единственного фикуса, выжившего в ядовитых кабинетных испарениях. Номер она знала - отследила еще в день смерти Сьюзен, чтобы занять себя хоть чем-то. Но уже тогда она понимала, что, найдя номер, вынуждена будет позвонить.
Она закурила, снова оглядела кабинет - удостовериться, что ничто в поле зрения широкоугольной камеры не выглядит слишком уж убого - глубоко вздохнула… И кто-то постучал в дверь.
- Черт. Входите!
В открывшуюся дверь заглянул Ксаббу.
- Добрый день, Рени. Я не вовремя?
На мгновение ее переполнило облегчение.
- Нет, заходи. - Как омерзительно вот так искать себе оправданий. - Честно сказать, не вовремя. Мне надо позвонить человеку, с которым я вовсе не хочу говорить. Но придется. Ты не скоро уходишь из кампуса?
Бушмен улыбнулся.
- Я пришел повидаться с вами. Я подожду.
На мгновение ей показалось, что он собирается ждать в ее кабинете - весьма пугающая перспектива, - но бушмен кивнул и вышел, плотно прикрыв за собой дверь.
- Вот так. - Она сделала еще затяжку. Предполагалось, что сигареты безвредны, но если она выкурит еще пару штук, то загорится изнутри - документально зафиксированный случай самовозгорания. Она набрала номер.
Секретарь на селекторе оставил экран темным - вот и хорошо.
- Я бы хотела поговорить с мистером Чиуме. Передайте ему, что звонит Рени. Ирен Сулавейо.
Как бы она не презирала свое полное имя, полученное в наследство от неимоверно толстой и неимоверно богобоязненной двоюродной бабушки, оно создавало некое подобие официальности.
Дель Рей ответил достаточно быстро, чтобы застать ее врасплох. Изображение возникло внезапно, точно выскочило из гроба.
- Рени! Я так удивлен, но это приятный сюрприз! Как дела? Отлично выглядишь!
Дель Рей и сам отлично выглядел (вероятно, потому и завел об этом речь): стильная, хотя и несколько консервативная стрижка, прекрасный костюм, воротничок, вышитый металлической нитью. Но изменилась не одна внешность - он утратил не только студенческую живость, но и нечто более глубокое, хотя Рени не сразу смогла уяснить что.
- Я в порядке. - Голос не дрожит - это уже повод для гордости. - Живу… интересно. Но об этом я сейчас расскажу. Как твои? Я с твоей матерью поболтала минуту, но она уже уходила.
Дель Рей ответил, что все в порядке: все родные поживают отлично, кроме младшего брата - тот чуть ли не с колыбели имел какие-то неприятности с властями и по временам попадался. Глядя на него, слушая его голос, Рени почувствовала головокружение. Странный получался разговор, но вовсе не такой мучительный, как она ожидала. Перед ней был совсем не тот человек, что бросил ее и - как она была уверена - навеки разбил ей сердце. Но это не он так изменился; изменилась она. С таким же успехом она могла разговаривать с бывшим возлюбленным своей подруги, а не с собственным.
- Вот такая история, - закончил Дель Рей. - Уверен, твоя будет интереснее, так что я готов слушать. Мне почему-то кажется, что ты мне не только ради старых воспоминаний позвонила.
«Черт», - подумала Рени. Может, Дель Рей и подался в бюрократы, нацепив тот самый костюм, над которым они когда-то потешались вместе, но ума не растерял.
- У меня, кажется, неприятности, - сказала она. - Но по телефону об этом говорить страшновато. Мы не можем встретиться?
Дель Рей поколебался. «У него есть жена, - поняла Рени. - Или постоянная подружка. Он не знает, чего я у него попрошу».
- Мне очень жаль слышать это, надеюсь, ничего серьезного. - Он поколебался снова. - Надеюсь…
- Мне нужен только совет. У тебя никаких неприятностей не будет. Даже с твоей женщиной.
Дель Рей поднял брови.
- Тебе мама сказала?
- Да нет, я сама догадалась. Как ее зовут?
- Долли. Мы поженились в прошлом году. - Дель Рей смутился. - Она адвокат…
Под ложечкой у Рени засосало, но опять не так сильно, как ей думалось.
- Дель Рей и Долли? Ну-у, думаю, вы с ней вместе никуда не ходите.
- Не вредничай. Тебе бы она понравилась.
- Пожалуй. - От этой мысли, да и от всего разговора, Рени ощутила страшную усталость. - Слушай, можешь взять ее с собой, если хочешь - это не последняя попытка брошенной любовницы возобновить старые отношения.
- Рени! - Дель Рей искренне возмутился. - Глупости какие. Я помогу тебе, если сумею. Только скажи чем. Где встретимся?
- Как насчет Золотой Мили, после работы? - Потом придется Бог знает сколько трястись на автобусе до гаража, но, по крайней мере, умолять об услуге она будет в приятной атмосфере.
Дель Рей назвал бар - настолько быстро, что Рени решила, что это одно из его любимых местечек, - и попросил передать привет отцу и Стивену. Он явно ждал новостей, ее половины в обмене информационными заложниками, но сказать о них что-нибудь, не раскрыв всего, она не могла, а потому торопливо попрощалась и прервала связь.
«Он выглядит прирученным», - поняла она. Дело было не в костюме и не в прическе. Пропало, или спряталось, то бешеное, что в нем было. «Может, и я стала такая? Может, он смотрит на меня и видит бесцветную крыску учительницу?»
Она выпрямилась, затушила догоревшую невыкуренной сигарету и зажгла другую. «Посмотрим». Она испытывала какую-то извращенную гордость своими странными и многочисленными проблемами. «И когда это в последний раз квартиру этого хлыща и его куколки жены сжигали международные террористы из банды толстяков и индусских богинь?»
Ксаббу вернулся через несколько минут, но хихикать Рени перестала еще не скоро. Почти истерика, конечно, - но куда приятнее, чем рыдать.
Дель Рей осторожно приглядывался к Ксаббу. Удовольствие наблюдать, как он пытается сообразить, кто такой этот бушмен и какое место занимает в жизни Рени, почти стоило неприятной встречи с ним.
- Приятно познакомиться, - проговорил он и подал бушмену руку с достойной удивления твердостью.
- Дель Рей - помощник представителя ЮНКОМа, - объяснила Рени, хотя уже сообщила об этом Ксаббу по дороге. Она была рада, что привела с собой друга, - это каким-то образом нарушало равновесие, не давало ей ощущать себя брошенной подружкой, просящей об услуге. - Очень важный человек.
Дель Рей нахмурился, раздумывая, не подшучивают ли над ним.
- Не такой уж важный. Так, начинающий карьерист.
Лишенный присущих горожанину из среднего класса рефлексов вежливой болтовни, Ксаббу просто кивнул и откинулся на мягкие подушки, разглядывая антикварные (поддельные, скорее всего) бронзовые канделябры и тяжелые деревянные панели.
Рени наблюдала, как Дель Рей подзывает официантку, впечатленная его неосознанной властностью. В прошлом веке этот бар был бы вотчиной белых бизнесменов, где о Дель Рее, и Рени, и Ксаббу говорили бы как о «кафрах» или «черной проблеме». Теперь Дель Рей и другие чернокожие бизнесмены восседали среди обломков колониальной империи. По крайней мере, это изменилось, подумала Рени. В баре хватало белокожих: и мужчин в деловых костюмах, и женщин - но они составляли лишь часть посетителей наравне с неграми и азиатами. Хоть здесь восторжествовало истинное равенство, пусть даже равенство богатства и власти. Враг лишился характерного цвета, и теперь единственной определяющей его чертой стала тоскливая нищета.
Ксаббу заказал пиво, Рени - бокал вина.
- Только бокал, - предупредила она. - Потом я предпочла бы пройтись.
Дель Рей поднял брови. Пока напитки не принесли, он продолжал ни к чему не обязывающую беседу, но как-то опасливо, точно ждал, что Рени в любой момент может отколоть нелепый трюк. Она обошла главную тему, рассказав о состоянии Стивена и пожаре, не упоминая о связующих звеньях.
- Это ужасно, Рени! Я так тебе сочувствую… - Дель Рей покачал головой. - Тебе нужно что-нибудь… не знаю… жилье, деньги?
Она покачала головой и залпом допила вино.
- Нет, хотя спасибо, что спросил. Можем мы пройтись?
Дель Рей задумчиво кивнул и оплатил счет. Они вышли на променад. Ксаббу, пивший свое пиво в молчании, последовал за ними.
- Пошли на пирс, - предложила Рени.
Она видела, как растет раздражение Дель Рея, но он и вправду стал политиком. В студенческие времена он бы кипел от нетерпения, требуя ответов и интересуясь, зачем она тратит его драгоценное время. Рени решила, что это изменение в нем она одобряет. Когда они дошли до конца пирса, где стояли с удочками несколько рыбаков и волны бились внизу, она усадила своих спутников на скамейку.
- Можешь думать, что я свихнулась, - сказала она, - но под крышей мне неуютно. Здесь нас вряд ли смогут подслушать.
Дель Рей пожал плечами.
- Я не думаю, что ты свихнулась. - Голос его звучал менее уверенно, чем слова.
- Может, ты еще скажешь мне спасибо. Я не особенно хочу встречаться с твоей женой, Дель Рей, но я и не желаю ей зла, а люди, которые меня преследуют, не слишком разборчивы в средствах.
Он прищурился.
- Лучше расскажи все по порядку.
Рени начала с самого начала, не вдаваясь в подробности и по возможности обходя те случаи, когда она пользовалась служебным положением в личных целях и нарушала правила ЮНКОМа. По временам она просила Ксаббу дополнить рассказ, и бушмен отвечал, хотя мысли его были явно заняты чем-то другим. Рени не могла позволить себе отвлечься, но ее насторожило, что может значить его настроение.
Дель Рей слушал молча, прерывая Рени, лишь чтобы задать уточняющий вопрос. Увиденнное ими в «Мистере Джи» его заинтересовало, но догадки Рени по поводу клуба он выслушал с непроницаемой миной, чуть качая головой.
Когда она завершила свою повесть, описав пожар в многоквартирке и убийство Сьюзен, Дель Рей некоторое время сидел, наблюдая, как чайка садится на поручень ограды.

- Не знаю, что и сказать. История… удивительная.
- И что это значит? - Вспыхнула искорка гнева. - Удивительно идиотская или настолько удивительная, что ты мне поможешь?
- Я… я не знаю. Это трудно переварить. - Он вглядывался в лицо Рени, точно пытаясь осознать, насколько изменилась она за годы разлуки. - И я не совсем понимаю, чего ты хочешь от меня. Я ведь не в системе безопасности или полиции ЮНКОМа работаю. Я агент по связям с бизнесом, Рени. Я помогаю крупным фирмам подгонять свои системы под стандарты ЮНКОМа. Я не имею отношения к тому, о чем ты говоришь.
- Черт, Дель Рей, ты часть политбюро, как мы называли эту контору! Ты в ней работаешь! Ты можешь сделать хоть что-нибудь. Хотя бы информацию добыть. Следят хотя бы за этими людьми? Не поступало ли жалоб на эту самую развлекательную корпорацию «Веселый жонглер»? Кто они вообще такие? Мне нужны надежные ответы. Дель Рей, я боюсь.
Он нахмурился.
- Конечно, я сделаю что смогу…
- И еще мне надо попасть в Скворечник.
- Скворечник? На кой черт?
Рени подумала было, а не рассказать ли ему о предсмертных словах Сьюзен, но решила, что не стоит. Последние слова Сьюзен знали только она сама, Ксаббу и Джереми Дако. Пусть они еще немного побудут тайной.
- Просто надо. Можешь помочь?
- Рени, да я не добирался до Скворечника, когда курил травку и был крутым студентом-хакером. - В улыбке его сквозила самоирония. - Ты думаешь, теперь, когда я приписан к юнкомовскому истеблишменту, меня туда на милю подпустят? Для тамошних жителей мы самые главные враги.
Пришла очередь Рени хмуриться.
- Это нелегко. Ты знаешь, я не просила бы, если бы мне действительно, вправду не была нужна помощь. - Она моргнула. - Черт возьми, Дель Рей, мой братишка… он… - Она запнулась, не желая продолжать. Да она скорее умрет, чем расплачется перед ним.
Дель Рей поднялся и взял ее за руку. Он все еще был очень симпатичен.
- Я посмотрю, Рени. Правда. Выясню, что смогу сделать.
- Будь осторожен. Даже если ты думаешь, что я тронулась, сделай вид, что веришь мне, и шарахайся от каждой тени. Не совершай глупостей и не делай очевидных ходов.
- Я позвоню в конце недели. - Дель Рей протянул руку Ксаббу: - Приятно было познакомиться.
Бушмен ответил на его рукопожатие.
- Все, о чем рассказала миз Сулавейо, - правда, - серьезно произнес он. - Это дурные люди.
Дель Рей, покраснев, кивнул, потом повернулся к Рени:
- Мне очень жаль… что со Стивеном так случилось. Передай отцу мои наилучшие. - Он наклонился, чмокнул Рени в щеку, порывисто обнял, потом развернулся и направился к берегу.
Рени смотрела, как он уходит.
- Когда мы разошлись, - проговорила она, - я не мыслила без него жизни.
- Все меняется, - ответил Ксаббу. - Ветер все уносит.
- Я боюсь, Рени.
Она глянула на Ксаббу. Бушмен молчал почти всю дорогу, глядя на испещренные окнами стены улиц-ущелий центра Дурбана.
- Из-за того, что случилось со Сьюзен?
Он покачал головой.
- Я скорблю по ней, да, и я в гневе на людей, совершивших подобное преступление. Но страх мой сильнее. - Он помолчал, глядя вниз, на свои ладони, сложенные на коленях, точно у запуганного ребенка. - Я боюсь снов.
- Ты говорил, будто видел что-то ужасное во сне в ту ночь, когда избили Сьюзен.
- И более того. С тех пор как мы побывали в том месте, в том клубе, мои сны обрели силу. Я не знаю, чего именно боюсь, но знаю, что меня - нет, нас всех - выслеживает кто-то огромный и злобный.
Сердце Рени заколотилось. Она и сама видела подобный сон. Или она вспоминает какой-то из снов Ксаббу, описанных им, как свой собственный?

Предыдущая страница 16 Следующая страница


17 Тэд Уильямс

- Неудивительно, - осторожно произнесла она. - Мы многое пережили.
Бушмен резко помотал головой.
- Я не о таких снах говорю, Рени. Это сны, тревожащие отдельных людей, составленные из привычных им картин - городские сны, если вас не обидит подобное определение. Я же говорю об ином, о разрыве в том сне, которому мы снимся. Я знаю разницу. В прошедшие дни ко мне приходили сны, подобные тем, какие видят в моем народе, когда близится дождь после долгой засухи или чужаки приближаются в пустыне. Это сон о том, что будет, а не о том, что было.
- Ты хочешь сказать - предвидение?
- Не знаю. Мне так не кажется. Это все равно что, определив по тени форму предмета, сказать, что видишь будущее. Когда Дед Богомол понял, что время его на земле прошло, что пришел час сесть за одним костром со Всепожирателем, он видел подобные сны. Даже когда солце стоит высоко, мы знаем, что оно сядет за горизонт и придет ночь. И ничего сверхъестественного в этом знании нет.
Рени не знала, что ответить. Подобные мысли раздражали ее, закоренелую рационалистку, но опасения и прозрения Ксаббу она никогда не могла отбросить с ходу.
- Допустим - ради интереса, - что я тебе верю. Ты сказал, что нас кто-то выслеживает. Что это значит? Что у нас есть враги? Мы это знаем и так.
За окном сверкающие охраняемые башни делового района сменялись все более обшарпанными жилыми многоквартирками и мелкими лавочками, каждая - с собственной безвкусно-яркой неоновой вывеской. Уличные толпы казались шевелящимися бесцельно, случайно, как безмозглая полужидкая амеба.
- Я говорю о большем. В школе мы учили стихи - какого-то английского поэта, как мне помнится. О звере, ползущем к Вифлеему.
- Мне тоже помнится. Кровавый прилив. Безвластие над миром.
Бушмен кивнул.
- Образы, как мне говорили, из Апокалипсиса. Видение конца света. Я только что упомянул Деда Богомола и Всепожирателя. Видение сообщило Деду Богомолу, что грядет эпоха великих перемен, и он увел свой народ с лица земли, потому что время их завершилось. - Его тонкое лицо было спокойно, но в глазах, в выражении губ таилось лихорадочное отчаяние. Нет. Ужас. - Я чувствую, что мне даровано подобное же видение, Рени. Грядут великие перемены, э… как звучали те строки? Готов родиться зверь жестокий?
По спине у Рени побежали мурашки, точно ожил давно скончавшийся кондиционер в автобусе. Неужели ее друг сошел с ума? Он говорил, что городская жизнь погубила многих его соплеменников, - неужели эта одержимость снами и мифами предков станет началом религиозного помешательства, которое сгубит и его?
«Я сотворила с ним это. Страшно уже то, что ему пришлось приспосабливаться к совершенно чуждой жизни. Но это я затащила его туда, где ему не место, показала ему самые извращенные развлечения нашего общества. Все равно что бросить ребенка на поле боя или на оргии садомазохистов».
- И что же нам делать? - спросила она, пытаясь сохранить хотя бы внешнее спокойствие. - Откуда идет эта угроза… ты знаешь?
Ксаббу несколько секунд смотрел сквозь нее.
- Да. Я не могу назвать причин или следствий, но они и не нужны мне, чтобы указать, откуда идет зло, - даже слепой может найти костер. Я говорил вам, что этот клуб, «Мистер Джи», - дурное место. Так и есть. Но сердце тени не в нем. Он скорее похож на дыру в большом гнезде ос, понимаете? Если приложить ухо к дыре, то можно услышать тех, кто летает и жалит, но даже если залепить дыру глиной, осы останутся живы внутри, в темноте, и найдут себе другой выход.
- Ксаббу, я запуталась. Я не совсем понимаю, о чем ты говоришь.
Бушмен слабо улыбнулся ей.
- Я и сам не совсем понимаю, Рени. То, что я вижу тень, не значит, что я могу узнать того, кто ее отбрасывает. Но не только ваш брат вовлечен в это, и не только дети, подобные ему. Я чую это, как чую приближение бури. Я не могу пока увидеть больше, но и этого хватает, чтобы испугать меня до смерти.
Дальше они ехали в молчании, пока несколько минут спустя Ксаббу не пришла пора выходить в Честервилле. Рени помахала ему из окна. Но его слова разбередили ей душу. Она разрывалась на части. Трудно было решить, что хуже - поверить в безумие друга или в то, что он действительно знает нечто ужасающее и неизвестное другим.
Автобус двигался к Пайнтауну. Солнце садилось, мрачные кубы домов отбрасывали длинные тени. Рени наблюдала, как зажигаются оранжевые фонари, и пыталась представить, что за звери могут таиться за границами круга света.

* * *

Хоть Дель Рей и улыбался, звонок его явно не обрадовал. Рени сдвинула вбок окошко контрольной работы, которую готовила, и увеличила окно изображения.
- Ты выяснил что-нибудь?
Он покачал головой.
- Я сейчас не могу сказать.
- Тогда, может, встретимся где-нибудь?
- Нет. Слушай, у меня почти ничего нет - положение очень щекотливое. Компанией в последнее время интересуются много, но вроде бы ничего необычного не нашли. Им принадлежит довольно много клубов, несколько заводов, пара софтверных фирм - почти все связано с сетью. Один иск против какого-то из их клубов, от женщины по фамилии Кван, дошел даже до суда низшей инстанции в Китае.
- Что значит «иск»? По какому обвинению?
Дель Рей снова покачал головой.
- Что-то вроде преступной халатности. Вряд ли что-то серьезное - семья пострадавшего забрала заявление. Слушай, я почти ничего не могу отыскать, не залезая в конфиденциальные архивы. А как раз этим мне заниматься по штату не положено. - Он поколебался. - Как Стивен? Не лучше?
- Нет. Он в таком состоянии уже несколько недель. - Прошлой ночью Рени видела Стивена в кошмарном сне: он взывал о помощи из глубокой ямы, пока она пыталась привлечь на помощь какого-то не то полицейского, не то мелкого чиновника, который не столько слушал ее, сколько гладил свою роскошную псину. Одно воспоминание об этом заставило Рени стиснуть кулаки. - И это все, что ты мне можешь сказать - ничего особенного? А что за люди владеют этим жутким местом? На лицензиях должны стоять имена. Или это тоже слишком сложно выяснить?
На мгновение с Дель Рея слетела профессиональная сдержанность.
- Знаешь, я не обязан тебе помогать.
- Верно, - легко согласилась Рени, глядя на экран и недоумевая, что ж такого чарующего находила она в этом человеке. Всего лишь симпатичный мужчина в деловом костюме. - Не обязан.
- Прости. Я не… Я хочу тебе помочь, Рени. Просто… - Он нерешительно помолчал. - У меня сейчас неприятности.
«Интересно, - подумала она, - это он о своей личной жизни, о работе или о чем-то еще, более зловещем»
- Я серьезно говорила - будь осторожен. И я очень благодарна тебе за помощь.
- Сделаю все, что сумею. Только… ну, это не так просто, как кажется. Береги себя.
- Ладно. Спасибо.
Когда Дель Рей прервал связь, Рени вытащила сигарету и закурила. Она была слишком возбуждена, чтобы взяться за контрольную. Трудно было сказать, чем вызвано очевидное волнение Дель Рея - виной ли за их давний разрыв, недоверием к чужой теории вселенского заговора или чем-то еще. Если второе, то Рени его не винила. Если бы полгода назад к ней явились с подобной историей, она бы тоже засомневалась. Даже теперь легко можно было заявить, что у нее просто наступила в жизни черная полоса, а она и рада стараться лепить из собственных неприятностей прихотливую конструкцию. Кто это сказал, что так начинаются религии - и паранойи: как попытки привнести смысл во вселенную, слишком огромную и полную случайностей для человеческого понимания?
Да какие у нее есть улики? Ее брат слег с загадочной хворью - так ведь загадочные хвори описываются в исторических хрониках с незапамятных времен до наших дней.
За последние пятьдесят лет эпидемий неизвестных науке болезней случалось больше, чем за предшествующие пять веков.
Они с Ксаббу нашли корреляцию между случаями комы и объемом пользования сетью, но тому можно найти дюжину возможных объяснений.
Сгорела ее квартира, и хотя официального сообщения не поступало, слухи о поджоге не утихали - так и это на изумление неудивительно. Рени не знала точных цифр, но была совершенно уверена, что в Дурбане ежегодно случаются сотни поджогов, не говоря уже о тысячах случайных пожаров.
Единственным, что сошло бы за улики, были нападение на доктора Сьюзен, странная кутерьма вокруг «Мистера Джи» и появление потрясающего золотого города. Но даже это все можно счесть случайными совпадениями. Только связи между этими совпадениями и отличали уверенность Рени в том, что она наткнулась на некий заговор, от самых жалких случаев мании преследования.
Рени вздохнула. «И кто мы с Ксаббу после этого? Сигнальщики общества? Или мы быстро превращаемся в тех придурков, что жалуются по сети, будто им инопланетяне мысли с орбиты в мозги перелучают?»
Сьюзен верила ей или по крайней мере сама наткнулась на нечто важное - даже если Рени пока и не выяснила, на что. Доктор Ван Блик была не из тех людей, что терпят всякие, по ее мнению, глупости, даже от ближайших коллег, не говоря уже о бывшей ученице, которую она не видела годами.
«Но что она нашла? И что, если мы не отыщем этого Мюрата Сагара Сингха? Или найдем, а он не вспомнит, что именно Сьюзен посчитала важным?»
Страшно было подумать, что она, Рени, навлекла гибель на свою учительницу, но представить, что Сьюзен работала у себя в лаборатории в ночь нападения, быть может, открыла нечто действительно важное, успела даже послать весточку ей, но ничего не записала… от этой мысли пробирало отчаяние. Кто мог подумать, что мир начнет меняться так быстро?
Рени открыла еще пачку сигарет, но закуривать не стала. Она вызвала дом Сьюзен, надеясь застать там Джереми Дако, но отозвался автоответчик голосом доктора, сухим и резким:
«Говорит Сьюзен Ван Блик. Я занята очень интересным делом. Да, в мои годы. Так что оставьте сообщение».
На секунду у Рени перехватило горло. Она попросила Джереми перезвонить ей, как только он сможет, и отключила связь.
Она снова взялась за сигарету и вывела окно с бланком контрольной на середину экрана.

* * *

Джереми Дако маячил в дверях лифта.
- Не могу больше смотреть на это. - Глаза его покраснели. Казалось, со времени их первой встречи он постарел на десять лет. - Слишком злюсь, и тоска берет.
- Ничего. - Рени пропустила Ксаббу и погладила Джереми по плечу. - Спасибо, что пустили нас посмотреть. Надеюсь, мы найдем что-нибудь. Если вы нам понадобитесь, мы поднимемся наверх.
- Полиция тут уже побывала. Думаю, вы можете трогать все, что вам вздумается.
Джереми опустил сумки Рени на пол и нажал на кнопку. Двери закрылись, лифт, гудя, поехал вверх, а Рени обернулась, чтобы бросить первый взгляд на лабораторию.
- О Господи… - К горлу подкатила жгучая кислота. Рени сглотнула. Она не ожидала таких разрушений. Те, кто безжалостно избили Сьюзен, потрудились в ее лаборатории с пугающей старательностью. - Тут, должно быть, без кувалды не обошлось.
Все до одного столы были разломаны, содержимое ящиков - разбито. Обломки корпусов и осколки деталей покрывали пол полуфутовым слоем пластиковой мезги, головоломкой без отгадки. Экраны на стенах тоже были разбиты, электроника - вырвана через иззубренные дыры, кабели болтались, точно кишки у жертвы инквизиции.
Ксаббу сидел на корточках, просеивая между пальцами кусочки пластика.
- Безусловно, - заметил он, поднимая глаза, - это не работа грабителей. Никакой вор не станет тратить столько времени на разрушение дорогостоящего оборудования, даже если пришел только за деньгами.
- Глазам своим не верю. Господи всевышний, ты только посмотри.
Сама всеобщность разрушения таила в себе некое жуткое очарование - энтропия в картинках для школьников.
«Берегись, - безмолвно предупреждало разорение. - Есть вещи, которых не восстановишь, если только само время не повернется и не поползет вспять».
Рени попыталась представить текущее обратно время, как видеоролик на реверсе - осколки слетаются на места, предметы обретают прежнюю форму, столы поднимаются на ножки, как пробуждающиеся звери. А раз уж время пущено вспять, вернется и Сьюзен - искра жизни возвращается в холодное тело, стягиваются кости, пятна сухой крови, скрытые под обломками, разжижаются, стекаются, как капельки ртути, подпрыгивают с пола, втягиваясь в заживающие раны. И сама смерть бежит, поджав хвост.
Рени передернуло. Силы разом оставили ее от ужаса и отчаяния.
Она глянула на хрупкую спину Ксаббу, задумчиво перебирающего обломки приборов, и снова почувствовала на плечах груз ответственности. Ощущение было в эту секунду даже приятным - она нужна людям. Сьюзен больше нет, ее не вернуть - так лучше думать о настоящем, о проблемах, которые можно решить. Рени глубоко вздохнула, раскрыла одну из принесенных из политеха сумок и вытащила небольшой стационарный узел. Руки ее тряслись. Она расчистила на полу пятачок близ розетки и подключила узел.
- Будем надеяться, что у этой штуковины хватит мощности на домовую систему, - проговорила она, довольная, что голос ее не подрагивает. Кризис миновал. - Джереми сказал, что свет и все остальное ему пришлось включать вручную, поскольку бандиты, кажется, вывели систему из строя.
- А обычные преступники способны на это?
- В наши дни хватает подпольных взлом-программ, и некоторые очень дешевы. Но я не думаю, что Сьюзен могла оставить свой дом незащищенным от такой атаки - а это подразумевает, что у нападавших был серьезный программный пакет. Если заберусь в домовую систему - смогу сказать точнее.
Ксаббу нахмурился.
- Но разве полиция уже не осмотрела ее?
- Разумеется, осмотрела. Убийство богатого, известного профессора. Джереми сказал, что они тут три дня толклись - вместе с частной службой охраны. Нам с тобой тоже задали немало вопросов насчет того обеда. Но даже если они нашли что-то, с нами, гражданскими, никто делиться не станет - я уже пыталась что-нибудь разузнать, и Джереми тоже. Может, через полгода до нас и снизойдут, только поздно уже будет. - Рени включила стационарный узел, и тот ожил, замигав огоньками. Машина была хорошая, азиатского производства; если Рени ее на обратном пути уронит, то расплачиваться будет добрых полгода. - Посмотрим, что осталось и будет ли система с нами говорить.

* * *

Рени обмякла в кресле. Дако подлил ей чаю.
- Ваш друг тоже хочет?
- Наверное. - Она пялилась на дымящуюся чашку, слишком усталая, чтобы ее поднять.
Дако поколебался, потом сел напротив Рени.
- Вы нашли что-нибудь, что поможет поймать этих… убийц?
Пальцы его, сжимающие чашку, дрожали. Каково же ему было, подумала Рени, возвращаться в этот дом в первый раз после смерти Сьюзен?
- Нет. Они запустили в домовую систему разрушитель. Я опробовала все алгоритмы восстановления, которые знаю, но… Удивительно, что тут вообще еще что-то работает.
- Доктор все системы запараллелила, - ответил Джереми с тихой гордостью. - Она это так называла. На случай аварии.
- Ну а эти ублюдки запараллелили свою работу. Они не только вывели систему из строя, они разбили все «железо», которое нашли.
В кухню вошел Ксаббу, держа что-то в ладонях. Сердце Рени вдруг заколотилось.
- Что это?
- Я нашел это, когда выходил. Оно застряло между стеной и столешницей. Но я не могу понять смысла.
Рени вцепилась в бумажку и разгладила ее. Первым же словом было ее имя - Ирен. А под ним, узнаваемым дрожащим почерком Сьюзен были написаны слова «Атаско» и «Палео М. «.
- Никаких ассоциаций, - проговорила она, подумав. - Этой бумажке может быть несколько месяцев - никто не сказал, что это обо мне, а не о какой-то другой Ирен. Но мы проверим. Хоть какой-то след.
Джереми странные слова тоже ничего не говорили. Вспыхнувший было энтузиазм приугас.
Ксаббу сел за стол.
- Проходя через гостиную, - произнес он серьезно, - я снова увидал картину. Наскальную роспись. - Взгляд бушмена уперся в стоящую перед ним чашку. Рени подумала, что сцена напоминает спиритический сеанс. - Мне очень стыдно, - неожиданно договорил бушмен.
- За что?
- Боюсь, я смутил доктора Ван Блик, говоря об этой картине. Она была доброй женщиной. Мне кажется, она ценила в этой картине ее значение, пусть и принадлежала к другому народу.
- Она была такая добрая… - Джереми сердито фыркнул и вытер слезы салфеткой, потом высморкался. - Слишком добрая. Она не заслужила такого. А тех, кто сделал это, надо бы найти и повесить, как в старые времена делалось.
- И все же она сумела сообщить нам нечто важное, - ответила Рени. - И, может быть, оставила эту записку. Мы должны сделать все, что можем, чтобы узнать то, что узнала она. А если это выведет нас на след ее убийц… - Она прервалась, вспомнив безлично-зверскую тщательность виденного в подвале разрушения. - Я сделаю все, что смогу - что смогу, - чтобы правосудие их покарало.
- Правосудие, - повторил Дако, точно бранное слово. - Да где его в этой стране найдешь-то?
- Посмотрите на факты, Джереми. Она была богатой и белой. Ее убийство властям заминать не с руки.
Джереми фыркнул - не то недоверчиво, не то согласно, Рени не могла сказать.
Пока они допивали чай, Джереми рассказывал обо всем, что сделал для подготовки похорон и сколько ему еще осталось здесь работать. Из Америки возвращались племянница и племянник Сьюзен, и, судя по опыту прошлого, Джереми ожидал, что его выставят, даже спасибо не сказав. Горечь его слов была объяснима, но все равно вгоняла в депрессию. Рени из вежливости сгрызла пару бисквитов, потом поднялась и сказала, что им с Ксаббу пора уходить
- Спасибо, что позволили нам поискать, - поблагодарила она. - Я бы не простила себе, если бы мы не попытались это сделать.
Джереми пожал плечами.
- Никого за это все равно не накажут. Не так, как хотел бы я. И никто сильнее меня не будет тосковать по ней.
Что-то всплыло в памяти.
- Погодите, Джереми. Сьюзен упоминала свою подругу по имени Мартина, исследовательницу, фамилии не помню - Де-рю-что-то.
Дако покачал головой.
- Не припомню.
- Я знаю, домовая система выпотрошена, но нет ли других записей? Может, она вела дневник по-старомодному - блокнот какой-нибудь, бумажки?
Джереми помотал было головой снова, потом задумался.
- У нас есть книга расходов. Доктор всегда беспокоилась, что могут возникнуть проблемы с налогами, и мы все записи в ней повторяли.
Он выскочил из комнаты, явно довольный, что и ему нашлось дело.
Рени и Ксаббу потягивали остывший чаймолча - они слишком устали, чтобы беседовать. Через четверть часа Джереми вернулся с гроссбухом в кожаном переплете.
- Один небольшой чек, три года назад, с пометкой «исследования», на имя Мартины Десрубинс [Джереми произносит фамилию так, как она пишется по-французски - «Desroubins», а не так, как произносится.]- Он указал. - Похоже?
Рени кивнула.
- Звучит точно похоже. Есть ее сетевой адрес или номер телефона?
- Нет. Только имя и сумма.
- Ну ладно. Для начала сгодится.
Рени ощупывала сложенную бумажку, на которой записала теперь и имя знакомой Сьюзен.
«Осколки, - думала она. - Кусочки чего-то - голоса в темноте, путаные образы, недослышанные имена. Это все, что у нас есть».
Она вздохнула. Джереми вывернул машину на темную аллею. Кое-где сквозь деревья просачивался свет из окон, выдающих местоположение соседних изолированных крепостей Клоофа, - свет, как всегда, демонстрация отваги перед лицом безграничной пугающей тьмы.
Отваги? Или невежества?
«Осколки». Рени прислонилась к холодному стеклу. Ксаббу дремал. «Думаю, ничего другого мы и не найдем».

* * *

Рени сидела на кровати и пыталась высушить волосы, наслаждаясь тишиной. Очередь в душ по вечерам была длинная, сплетничать у нее не было настроения, так что двадцать минут ожидания заставили ее всерьез помечтать об одиночестве.
Разматывая накрученный из полотенца тюрбан, Рени просматривала автоответчик. Звонил кто-то из политеха, сообщил, что ее завтра вызывают к советнице - звучало зловеще. Алготритм поиска она установила на два слова из записки Сьюзен. Чем больше она размышляла, тем более странным ей казалось, что доктор Ван Блик, всю жизнь проработавшая с информационной технологией, нацарапала записку, вместо того чтобы оставить устное сообщение в компьютере. Быть может, находка Ксаббу важнее, чем ей казалось поначалу?
Корреляцию между «Атаско» и «Палео М.» система нашла быстро - двадцатилетней давности книга (третье издание) под названием «Палеолитическая Мезоамерика», написанная человеком по имени Боливар Атаско. Первый поиск исследовательницы подруги Сьюзен по адресным книгам Южной Африки успехом не увенчался, и Рени запустила новый - по всему миру через онлайновые справочники по сетевым адресам на фамилию, похожую на «Десрубинс», после чего вернулась к книге.
Рени решила, что, раз уж она тратит больше денег, чем имеет, стоит слить себе заодно и саму книгу. Перекачка стоила дороже обычного - видимо, из-за обилия иллюстраций, но если Сьюзен оставила ей намек, то лучше бы ей этот намек отыскать.
Когда волосы Рени просохли, книга уже находилась в ее пульте.
Если «Палеолитическая Мезоамерика» и содержала в себе некое эзотерическое послание от Сьюзен Ван Блик, то тайну она хранила крепко. На первый взгляд, книга представляла собой не что иное, как научно-популярный опус по древней истории Центральной Америки и Мексики. Рени проверила оглавление, но ничего примечательного не нашла. Потом она принялась просматривать текст. Цветные фотографии разрушенных городов и предметов ацтеков и майя поражали - особенно ей запомнились череп, вырезанный из цельного куска нефрита и искусная резьба по камню, изображающая цветоликих и когтистых богов, - но к проблеме Рени все это имело весьма отдаленное отношение.
Мигающий огонек привлек ее внимание ко второму запросу. Ни в одном из обычных международных справочников Мартина Десрубинс не значилась. Рени вызвала политех и, запустив гораздо более мощные университетские алгоритмы поиска - раз уж у нее все равно неприятности, надо пользоваться, пока дают, - вернулась к книге Атаско, пытаясь как-то связать текст с изображением загадочного города. Удача изменила ей и в этот раз, и Рени начала уже подумывать, что смятая записка относилась к каким-то старым работам Сьюзен. Она вернулась к предисловию и как раз читала об авторе, Боливаре Атаско, судя по всему, совершавшем очень интересные дела в очень интересных краях, когда из магазина вернулся отец.
- Давай помогу, пап. - Она отложила пульт и взяла у него сумки. - Ты мне принес таблетки от головной боли?
- Да, да, - ответил он, точно походы по магазинам были его пожизненной каторгой. На самом деле он ходил за продуктами второй или третий раз в жизни. - И таблетки, и все остальное. Эти, в магазине, они там тронутые. Берешь всего ничего, а в очереди стоишь со всеми.
Рени улыбнулась.
- Ты ел?
- Нет. - Длинный Джозеф нахмурился. - Забыл приготовить.
- Я тебе сварю что-нибудь. Завтра тебе с утра самому разогревать придется - я ухожу рано.
- Куда еще?
- Это единственное время, когда я могу спокойно поработать в лаборатории.
- Все-то тебя дома нет, девочка. - Отец мрачно опустился на кровать. - Все-то меня одного оставляешь.
- Я пытаюсь как-то помочь Стивену, папа. Ты же знаешь. - Рени постаралась не хмуриться, вытаскивая из сумки упаковку пива и пряча ее под стол, потом подоткнула халат, встала на колени на сизалевом коврике, пытаясь отыскать пакет муки из маниоки. - Я много работаю.
- Ты на работе пытаешься помочь Стивену?
- Пытаюсь.
Пока Рени жарила оладьи на портативной галогеновой плитке, отец подтащил пульт к себе и пролистал пару страниц «Палеолитической Мезоамерики».
- Это еще о чем? Целая книга о каких-то мексиканцах. Это не они, часом, вырезали у людей сердца и ели?
- Кажется, да. - Рени подняла голову. - Ацтеки практиковали человеческие жертвоприношения. Но я ее еще не читала. Мне кажется, что Сьюзен оставила мне эту книгу.
- Угу. - Отец фыркнул и закрыл опус Боливара Атаско. - Богатая белая женщина из богатого старинного дома - и что она тебе оставила? Книгу?
Рени закатила глаза.
- Папа, это не… - Она вздохнула и перевернула оладьи на сковороде. - Папа, у Сьюзен есть родственники. Она получат наследство.
Отец хмуро взирал на книгу.
- Ты сказала, что они не пришли в больницу. Когда я буду умирать, девчонка, только попробуй не явиться. А то… - Он умолк и подумал секунду, потом с ухмылкой раскинул руки, точно охватывая и комнатушку, и немногие их уцелевшие вещи. - А то я отдам это кому-нибудь другому.
Рени огляделась, не сразу сообразив, что он шутит. Рассмеялась она не только от радости, но и от удивления.
- Обязательно приду, папа. Страшно подумать, что кто-то заберет мой любимый коврик.
- Тогда не забудь. - Длинный Джозеф вытянулся на постели, страшно довольный собой, и закрыл глаза.
Рени уже начинала засыпать, когда зазвонил пульт. Испуганная, она нашарила в темноте выключатель - в такой поздний час ничего хорошего ей сообщить не могли. Отец всхрапнул и повернулся на бок, бормоча во сне что-то неразборчивое.
- Алло? Кто это?
- Я Мартина Дерубен. - Фамилия была произнесена правильно, по-французски. - Зачем вы меня искали? - Женщина говорила по-английски с акцентом, голос ее был низок и уверен, точно у диктора на вечернем радио.
- Я не… то есть… - Рени села, включила изображение, но экран оставался темным - собеседница ее предпочла сохранить инкогнито. Рени уменьшила громкость, чтобы не разбудить отца. - Извините, если это показалось… - Она запнулась, пытаясь собрать разбегающиеся мысли. Она понятия не имела, насколько близко была Сьюзен знакома с этой женщиной и насколько ей можно доверять. - Ваше имя мне назвала знакомая. Я решила, что вы можете помочь… что вы можете быть как-то связаны… с одной моей семейной проблемой. - Если эта женщина сумела найти ее по нескольким запросам, врать не имеет смысла. - Меня зовут Ирен Сулавейо. У меня не деловая проблема. Я не хочу причинять вам неприятности или лезть в ваши дела… - Она потянулась за сигаретой.
В темноте долгая пауза казалась еще более долгой.
- Какая знакомая?
- Что?..
- Какая знакомая назвала вам мое имя?
- Доктор Сьюзен Ван Блик.
- Она просила вас позвонить мне? - В голосе женщины прозвучали неподдельные удивление и гнев.
- Не совсем. Послушайте, извините меня, но мне как-то неловко обсуждать это с незнакомым человеком по телефону. Может, мы могли бы встретиться? В каком-нибудь безопасном месте?
Женщина неожиданно рассмеялась, хрипловато, покашливая. Еще одна курильщица, подумала Рени.
- На полдороге между Дурбаном и Тулузой? Миз Сулавейо, я звоню из Франции.
- О…
- Но могу уверить вас, что во всей Южной Африке не найдется лучше защищенной телефонной линии, за исключением нескольких правительственных и военных. Так что это значит - доктор Ван Блик вроде как просила вас позвонить, а вроде нет? Может, мне стоит спросить у нее самой?
Рени вздрогнула, но потом поняла, что женщина еще не знает, или делает вид, будто не знает, о том, что случилось.
- Сьюзен Ван Блик умерла.
Молчание длилось несколько секунд.
- Умерла? - переспросила женщина тихо. Если эта Мартина только изображала неведение, то она была талантливой актрисой.
Рени выудила из пачки очередную сигарету и рассказала ей о случившемся, не упоминая о собственном участии. Очень странным казалось сидеть вот так в темноте, пересказывая события последних дней незнакомке из Франции.
«Незнакомке, которая говорит, будто она из Франции, - поправила себя Рени. - И утверждает, что она - это она, если уж на то пошло». Трудно было привыкнуть к штучкам из романов «плаща и шпаги», но в сети ничего нельзя принимать на веру.
- Мне очень, очень жаль, - произнесла женщина. - Но мне все не понятно, чего вы хотите от меня.
- Я уже говорила, что мне неуютно обсуждать это по телефону. - Поразмыслив, Рени пришла к выводу, что, если ее собеседница действительно звонит из Европы, довериться телефону все же придется. - Но, кажется, у меня нет выбора. Вам говорит что-нибудь имя «Боливар Атаско» или название книги…
- Стоп. - Короткий всплеск статики. - Прежде чем мы продолжим беседу, я должна сделать несколько запросов.
Рени удивилась резкой перемене темы.
- Что это значит?
- Это значит, что я тоже не могу быть слишком доверчивой, entendu [Понимаете? (исп.)]? Но если вы та, кем кажетесь, мы еще поговорим.
- Та, кем кажусь? Кой черт это значит?
Связь беззвучно прервалась.
Рени отложила пульт и улеглась, закрыв усталые глаза. Кто эта женщина? Может она действительно помочь, или это некое жуткое совпадение, случайно выпавший номер?

Книга, таинственная незнакомка - опять информация, лишенная структуры.
«Бегаем кругами». Усталость вцепилась в Рени, как капризный ребенок. «Ошметки, осколки. Но я должна двигаться дальше. Больше некому. Я должна».
Она могла заснуть - должна была поспать хоть немного, - но знала, что проснется такой же измотанной.
СЕТЕПЕРЕДАЧА/РЕЛИГИЯ: Столкновение сотрясает фундамент ислама.
(Изображение: верующие во время молитвы в Рияде.)
ГОЛОС: Мусульманская секта, называющая себя «сорушины» по имени своего духовного основателя Абдола Карима Соруша, была запрещена Свободным государством Красного моря. Это очередная исламская страна, предпринявшая действия против группы, которую многие традиционные мусульмане считают угрозой для себя. Пока еще неясно, помешает ли этот запрет сорушинам совершать паломничества в Мекку, и многие опасаются, что такое решение может расколоть исламский мир.
(Изображение: паломники вокруг Каабы.)
ГОЛОС: Правительство Свободного государства утверждает, что запрет введен для защиты самих сорушинов, которые часто становятся жертвами толпы.
(Изображение: архивная запись выступления профессора Соруша.)
ГОЛОС: Соруш, знаменитый ученый-исламист, объявил в конце прошлого столетия, что демократия и ислам не только могут быть совместимы, но и что их ассоциация неизбежна…

Глава 20
Владыка Сет

Солнце еще не запятнало безупречную голубизну неба, но песок искрился, а великая река сверкала. Повинуясь жесту бога, барка выплыла на глубину и развернулась против неторопливого течения. Верующие на берегах разом молитвенно уткнулись лицами в землю, стоная в экстазе. Это единое движение тысяч людей походило на всплеск волны, куда более мощной, чем сонное колыхание реки. Многие поплыли вслед за баркой, выкрикивая хвалы и захлебываясь, - принять смерть при попытке коснуться раскрашенного борта корабля своего властелина они почитали за счастье.
Непрерывное и шумное обожание, обычно служившее успокаивающим фоном в этой картине, стало внезапно раздражать Осириса. Оно мешало ему думать, а этот метод передвижения он выбрал именно из-за его неторопливости, дабы собраться с мыслями перед встречей. Если бы он не пожелал этой растянутой медитативной интерлюдии, то перенесся бы в нужное место мгновенно.
Бог снова сделал жест, и толпы исчезли - быстрее, чем человек прихлопывает муху. На опустевших берегах осталось лишь несколько высоких пальм. Там, где барахтались пловцы, на опустевшем мелководье колыхались заросли папируса. Остались только рулевой на корме барки и обнаженные дети, обмахивающие Владыку Жизни и Смерти страусовыми перьями. Осирис улыбнулся, успокаиваясь. Приятно быть богом.
Нежное журчание воды успокоило нервы, и Осирис обратился мыслями к предстоящей встрече. Он поискал в душе признаки тревоги и не удивился, обнаружив несколько. Осирис уже не в первый раз отправлялся на такие рандеву, но легче они не становились.
Он всевозможными способами пытался разнообразить свидания с Другим, упорно стараясь сделать общение более приятным. Для первой формальной встречи он сотворил симуляцию невзрачного офиса, куда более скромного, чем любое помещение, каким он владел в реальном мире, и профильтровал Другого через персону робкого молодого служащего, одного из тех взаимозаменяемых ничтожеств, чьи жизни он, не задумываясь, растаптывал бесчисленное количество раз. Он надеялся таким способом превратить Другого в объект настолько лишенный угрозы, что это избавило бы его собственный мир от любого дискомфорта, но тот ранний эксперимент оказался весьма неудачным. Чужеродные особенности Другого, пробиваясь сквозь оболочку сима, стали еще более неприятными. К тому же, хотя встреча происходила в симмире, принадлежащем Осирису и контролируемом им, Другой сумел чудовищно исказить вид божественного обиталища. Осирис, несмотря на свой огромный опыт, до сих пор не мог понять, как тому удалось настолько серьезно нарушить работу сложной симуляционной аппаратуры.
Прочие эксперименты завершились не более успешно. Попытка провести встречу в пространстве, лишенном всяких образов, лишь создала у Осириса жуткое впечатление, будто он заперт в бесконечной черноте вместе с опасным животным. Попытки сделать Другого немного смешным тоже провалились - мультяшная симуляция, созданная программистами из детской передачи про дядюшку Джингла, начала разбухать на глазах у Осириса, поглощая все вокруг, и вызвала у него настолько панический приступ клаустрофобии, что он был вынужден отключиться.
Нет, теперь он знал, что это единственный способ справиться с неприятной задачей - с задачей, решить которую другие члены Братства даже не осмелятся попробовать. Ему придется профильтровать Другого через свои наиболее привычные симуляции и опутать встречу как можно более густой сетью ритуалов. Даже медленное путешествие вверх по реке было необходимостью, промежутком для вхождения в состояние медитативного спокойствия, без которого полезное общение становилось невозможным.
Мысль о том, что кто-то способен вызвать страх у Осириса, повелителя Братства, сама по себе была удивительной. Даже в светском мире он был фигурой ужасающей, человеком с такими властью и влиянием, что многие считали его мифом. Здесь, в лично созданном микрокосме, он был богом, величайшим из богов, и обладал всем, что прилагается к этому статусу. При желании он мог, моргнув, уничтожать целые вселенные.
Он проделывал это путешествие уже десятки раз, и все же перспектива простого контакта с Другим - подобное общение «разговором» не назовешь - пугала его не меньше, чем в далеком детстве, когда он сидел, съежившись, у себя в спальне, сознавая свою вину и грядущее наказание и дожидаясь отцовских шагов на лестнице.
Кто такой Другой, как он мыслит, что придает ему силы проделывать то, на что он способен - все эти вопросы могли и не иметь ясного ответа. А могли иметь и простые объяснения, столь же однозначные, как и биолюминесценция, с помощью которой светлячок приманивает самку. Но это не имело значения, и Осирис, испытывая нечто вроде извращенного ужаса, был тому рад. Человечество протягивало свои руки все дальше и дальше, а Вселенная все больше отдалялась. Тайны никогда не умрут.
Барка Бога Смерти скользила по великой реке. На обоих берегах до горизонта тянулись раскаленные пески. Казалось, что во всем мире движутся только сам корабль и опахала из перьев в руках прислужников бога. Осирис сидел прямо, скрестив на груди забинтованные руки, его золотая посмертная маска была обращена на бесконечный юг красной пустыни.
Сет, Зверь Мрака, ждал его.

* * *

С воздуха этот участок орегонского побережья выглядел почти так же, как и десять тысяч лет назад: покусанные ветрами сосны и ели высились на склонах холмов, а каменистые пляжи испытывали на себе непрестанное внимание неугомонного Тихого океана. И лишь торчащая над деревьями посадочная площадка - опоясанный точками галогенных ламп трехсотфутовый круг армированного бетона - свидетельствовала о том, что под этими холмами что-то находится.
АВВП [Аппарат вертикального взлета и посадки.] слегка тряхнуло внезапным сильным порывом ветра с океана, но пилоту доводилось сажать его на раскачивающуюся палубу авианосца и в худших условиях, в том числе и под вражеским огнем; чуть шевельнулись ревущие реактивные двигатели, и самолет коснулся площадки плавно, как упавший лист. Из низкого безликого здания на краю площадки выбежала группа людей в оранжевых комбинезонах, а следом за ними неторопливо вышел человек в строгом синем костюме, оттенок которого, казалось, слегка изменялся на каждом шагу, отчего костюм мерцал, как скверно проявленная пленка.
Мужчина подошел к откидному трапу и приветственно протянул руку спустившемуся из самолета полноватому пожилому человеку в форме.
- Добрый день, генерал. Меня зовут Оуэн Танабе. Мистер Уэллс ждет вас.
- Знаю. Я с ним только что говорил.
Мужчина в форме проигнорировал протянутую руку и направился к двери лифта, чем вынудил Танабе развернуться и торопливо зашагать следом.
- Полагаю, вы здесь уже бывали? - спросил он генерала.
- Я здесь бывал еще тогда, когда это место было лишь дырой в земле и охапкой чертежей, и еще пару раз с тех пор. - Он ткнул коротким толстым пальцем кнопку лифта. - Чего эта чертова штука ждет?
- Допуска. - Пальцы Танабе запорхали по кодовым кнопкам с непринужденной легкостью слепого, читающего текст по системе Брайля. - Вниз, - произнес он. Дверь лифта закрылась, кабина бесшумно провалилась в шахту.
Новые попытки общения со стороны молодого японо-американца тоже были проигнорированы. Когда дверь лифта снова открылась, Танабе жестом пригласил генерала в помещение с толстыми коврами и мягкой мебелью.
- Мистер Уэллс попросил подождать здесь. Он к вам присоединится через пару минут. Принести вам чего-нибудь?
- Нет. Мне долго придется ждать?
- Я очень сильно в этом сомневаюсь.
- Тогда можешь оседлать своего коня.
Танабе изящно пожал плечами и улыбнулся.
- Вверх.
Дверь лифта закрылась.
Генерал Якубиан закурил сигару и сидел, с гневной подозрительностью щурясь на произведение современного искусства - разноцветные электрочувствительные газы, заключенные в прозрачную пластиковую оболочку в форме жертвы автомобильной аварии, - когда дверь позади стола с легким шипением отворилась.
- Знаешь, эти штуки не очень полезны для твоего здоровья.
Якубиан перевел неодобрительный взгляд со скульптуры на говорящего - худощавого мужчину с морщинистым лицом и жесткими седыми волосами, облаченного в поношенный свитер и просторные брюки.
- Иисус Сэмюэл Христос, - пробурчал генерал, - ты что, опять решил врубить свою дерьмовую шарманку на тему «бросайте курить»? Что ты вообще об этом знаешь?
- Наверное, кое-что знаю, - мягко отозвался Уэллс. - В конце концов, в следующем месяце мне исполнится сто одиннадцать лет. - Он улыбнулся. - И даже сама мысль о возрасте меня утомляет. Пожалуй, я тоже присяду.
- Не расслабляйся. Нам надо поговорить.
Уэллс приподнял бровь:
- Так говори.
- Не здесь. Не обижайся, но есть некие темы, на которые я не желаю говорить ближе чем на полмили от любых подслушивающих и записывающих устройств, а если не считать твоей электронной фермы, то такую их плотность на квадратный дюйм можно отыскать разве что в вашингтонском посольстве некой страны третьего мира, из которой мы собраемся вышибить дух на этой неделе.
Уэллс улыбнулся, но улыбка вышла холодноватой.
- Так по-твоему, я не могу без опаски разговаривать в собственном кабинете? Ты что, действительно полагаешь, что кто-то способен пробиться в «Телеморфикс»? У меня имеется оборудование, о каком правительство может только мечтать. Или же ты хочешь сказать, что не доверяешь мне, Дэниел?
- Когда дело касается этого, я не доверяю никому - ни тебе, ни себе, ни кому бы то ни было, кто может на нас работать. Не доверяю «Телеморфиксу», правительству Соединенных Штатов, военно-воздушным силам или отделению американских бойскаутов в Эмпории, штат Канзас. Ты все понял? И не воспринимай это слишком лично. - Он вынул сигару изо рта, с рассеянным раздражением обозрел влажный и изжеванный кончик, потом снова сунул ее в рот и стал раскуривать, пока противоположный кончик не затлел. Уэллс, нахмурившись, взглянул на облако густого дыма, но промолчал. - А теперь мое предложение. За полчаса мы можем долететь до Портленда. Разговор в самолете я тоже не считаю безопасным, если тебя это утешит, так что до посадки мы будем беседовать о погоде. В городе ты выбираешь район, а я - ресторан в этом районе. Так мы получим гарантию, что никто из нас не пользуется подслушкой.
Уэллс нахмурился.
- Дэниел, все это… весьма удивляет. Ты уверен, что такое необходимо?
Якубиан поморщился, вынул изо рта сигару и погасил ее в пепельнице в стиле «art deco», тем самым впервые за полвека использовав ее по назначению. Недовольство хозяина от него не укрылось.
- Нет, Боб, я прилетел сюда, потому что подумал: а хватает ли в твоей диете белков? Черт подери, я ведь сказал - нам надо поговорить. Прихвати с собой пару охранников. Пусть они вместе с моими проверят заведение и убедятся, что там чисто.
- И мы вот так просто придем и сядем? Вместе… вместе с посетителями?
- Господи, так ты испугался, что ли? - рассмеялся генерал. - Нет, мы их всех вытурим. А владельцу оплатим убытки. Журналисты же меня не волнуют, хотя их можно и припугнуть слегка. Я просто хочу поговорить пару часов, не опасаясь, что кто-то нас услышит.
Уэллс все еще колебался.
- Дэниел, я уже и не припомню, когда в последний раз обедал в общественном месте. И не покидал этих стен с тех пор, как летал в Вашингтон получать «Медаль свободы», а это было почти пять лет назад.
- Значит, тебе это пойдет на пользу. Ты ведь владеешь почти половиной мира - так неужели тебе не хочется хотя бы взглянуть на него?
Для человека со стороны - вроде нервничающей молодой официантки, которая, явившись на работу, узнала, что сегодня вечером у нее будет всего два клиента, - сидящие за столом мужчины казались почти ровесниками. Примерно в таком возрасте ждут первых внуков. Однако далеко не всем дедушкам специальная команда предварительно стерилизует в ресторане стол и стулья, а еду готовят под внимательными взглядами полудюжины телохранителей.
Моложавому на вид генералу уже исполнилось семьдесят. Он был невысок и крепок; за долгие годы, проведенные на Ближнем Востоке, его кожа приобрела оттенок кофе с молоком. Во время учебы в академии ВВС он занимался борьбой и до сих пор сохранил экономную скользящую походку.
Его высокий собеседник также выглядел загорелым, хотя цветом своей кожи он был обязан искусственно повышенному содержанию меланина в клетках - защите против старящего эффекта ультрафиолетовых лучей. Глядя на его стройную фигуры и крепкие мышцы, официантка - раздосадованная тем, что не смогла узнать никого из двоих явно важных посетителей, - предположила, что он младше генерала. То была простительная ошибка. Лишь легкая неуверенность движений и желтоватый оттенок белков глаз намекали на многочисленные операции и болезненные ежедневные процедуры, поддерживающие в нем жизнь и позволяющие ему считать эту жизнь более или менее нормальной.
- Я рад, что мы так поступили. - Уэллс осторожно глотнул вина, потом поставил стакан и коснулся губ салфеткой, совершая каждое движение с педантичной четкостью. Казалось, он был сделан из хрупкого стекла. - Как хорошо побывать… в другом месте.
- Верно, и если наши парни делают свое дело, то здесь мы можем поговорить спокойнее, чем в бункере под твоим кабинетом. Да и еда здесь тоже ничего. На восточном побережье этакого лосося не попробуешь. Наверное, после той эпидемии такое понятие, как лосось с восточного побережья, уже перестало существовать. - Якубиан отодвинул тарелку с косточками и снял обертку с сигары. - Начну с главного. Я больше не доверяю Старику.
Уэллс едва заметно улыбнулся.
- Поосторожнее со словом «старик».
- Не трать время попусту. Ты знаешь, о ком я и о чем.
Владелец самой мощной в мире технической компании секунду разглядывал партнера, потом повернулся: к столу приближалась официантка. Несколько рассеянное выражение его лица внезапно сменилось суровым. Молодая женщина, отважившаяся наконец выйти из кухни, чтобы забрать пустые тарелки, увидела лицо Уэллса и замерла в нескольких футах от стола.
Генерал услышал, как официантка испуганно вдохнула, и поднял на нее глаза:
- Если ты понадобишься, мы дадим знать. Посиди на кухне или еще где. Сгинь!
Официантка торопливо ушла.
- Не секрет, что ты его не любишь, - проговорил Уэллс. - Не секрет, что я его тоже не люблю, хотя испытываю вынужденное уважение к тому, что он сделал. Но, как я только что сказал, это не секрет. Тогда из-за чего вся эта канитель?
- Потому что кое-что пошло не так. Ты прав, я его не люблю, и, если честно, от всех его египетских выпендриваний меня давно выворачивает. Но если бы все шло по плану, я бы и слова не сказал.
- О чем ты говоришь, Дэниел? - Уэллс напрягся. Его странные глаза, ярко-голубые на фоне старой слоновой кости, казались еще ярче на лишенном эмоций лице. - Что пошло не так?
- Тот, кому удалось сбежать, - «субъект», как его называет наш бесстрашный вождь. Я попросил кое-кого из своих людей провести модельные симуляции - не волнуйся, я не сказал им ничего конкретного, сообщил лишь набор весьма неопределенных параметров. И они неизменно получали один и тот же результат. Короче, такое не могло произойти случайно.
- Случайное не существует. Для этого и нужна наука - я объяснял тебе это уже много раз, Дэниел. Есть лишь пока неизвестные нам параметры.
Якубиан скомкал салфетку.

Предыдущая страница 17 Следующая страница


Город золотых теней 18

- Не смей со мной умничать, Уэллс. Я тебе сказал, что это не случайность, а лекция мне не нужна. Моя информация свидетельствует о том, что кто-то наверняка помог этому случиться.
- Кто-то в… группе? Сам Старик? Но почему? И как, Дэниел? Это пришлось бы проделывать прямо у меня под носом.
- Теперь ты понял, почему я не хотел говорить у тебя в кабинете?
Уэллс медленно покачал головой.
- Это косвенное доказательство, Дэниел. Я и сейчас считаю, что наиболее вероятное объяснение - случайность. Даже если твои аналитики скажут, что вероятность внешнего вмешательства 99,99 процента, - и я лишь предполагаю, что у них были точные исходные данные, - все равно остается один шанс из десяти тысяч, что это случайность. Никто из моих людей в этом не сомневается, а ведь именно моим инженерам пришлось все исправлять. Я куда охотнее поверю в то, что мы сорвем в игральном автомате «джек-пот» с такой вероятностью - а она не столь уж и мала, - чем в то, что кто-то пробрался в проект «Грааль» со стороны. - Еще одна холодная улыбка. - Или в проект «Ра», как любит его называть наш бесстрашный вождь. Плесни мне еще немного. Это чилийское?
Якубиан наполнил стакан собеседника.
- Годами не вылезал из своего чертова бункера, а теперь решил надраться за мой счет. Юнец столетний.
- Мне сто одиннадцать, Дэниел. Почти. - Рука Уэллса замерла на полпути ко рту, потом поставила стакан.
- Черт подери, Боб, момент критический! Ты ведь знаешь, сколько времени и сил мы все вложили в этот проект! И знаешь, как мы рискуем - даже сейчас, сидя здесь!
- Знаю, Дэниел. - Теперь улыбка Уэллса стала фиксированной, словно вырезанная на лице деревянной куклы.
- Тогда начни воспринимать меня всерьез. Я знаю, что ты невысокого мнения о военных, - насколько я понял, в твоем поколении все такие, - но если ты полагаешь, что прийти к таким выводам можно и не имея мозгов…
- Я тебя очень уважаю, Дэниел.
- Тогда какого же черта ты пялишься на меня с этой идиотской ухмылкой, когда я пытаюсь тебя настроить на серьезный разговор?
Губы Уэллса превратились в тонкую полоску.
- Потому что думаю, Дэниел. А теперь заткнись на пару минут.
Окончательно перепуганной официантке позволили унести пустые тарелки. Когда она поставила на стол два кофе и порцию коньяка для генерала, Уэллс слегка сжал ее руку. Женщина подскочила и удивленно вскрикнула.
- Если бы вы где-то потерялись и при этом не знали, каким образом попали в незнакомое место, то как бы вы поступили?
Официантка уставилась на него широко раскрытыми глазами:
- Я… извините, сэр?
- Вы меня слышали. Так как бы вы поступили?
- Если бы я… потерялась, сэр?
- И оказались в незнакомом месте, не понимая, как туда попали. Скажем, у вас амнезия и вы не помните, откуда вы.
Раздраженный Якубиан хотел что-то сказать, но Уэллс быстрым взглядом заставил его замолчать. Генерал скривился и полез в карман за сигарой.
- Ну, не знаю… - Женщина попыталась выпрямиться, но Уэллс крепко держал ее за руку. - Наверное, я… дождалась бы кого-нибудь. Никуда бы не уходила, чтобы меня смогли отыскать. Так нас учили на курсах гидов.
- Понятно… - кивнул Уэллс. - У вас легкий акцент, дорогая. Вы откуда родом?
- Из Шотландии, сэр.
- Как мило. Вы, должно быть, приехали сюда после Кризиса, верно? А скажите, если бы вы оказались в стране, где у вас нет знакомых, и не знали, станет ли вас кто-либо искать, как бы вы тогда поступили?
Девушка начала паниковать. Она оперлась о стол свободной рукой и сделала глубокий вдох.
- Я… попыталась бы отыскать дорогу… людей, которые много путешествовали. Стала бы выяснять, что находится по соседству, пока не услышала бы знакомое название. А потом, наверное, отправилась бы в путь и попробовала бы добраться до знакомых мест.
- Хмм-м. - Уэллс сжал губы. - Очень хорошо. Вы весьма разумная девушка.
- Сэр? - отозвалась она вопросительно и повторила чуть громче: - Сэр!
На лицо Уэллса уже вернулась полуулыбка, и ответил он лишь через несколько секунд:
- Да?
- Вы мне делаете больно, сэр.
Он отпустил девушку, и она быстро ушла на кухню, не оглянувшись.
- На кой черт тебе это понадобилось?
- Просто уточнял, как мыслят люди. Обычные люди. - Уэллс поднял чашку и осторожно глотнул кофе. - Если бы имелась возможность проникнуть в проект «Грааль» и освободить тот объект - а я не утверждаю, что такая возможность существует, Дэниел, - то кто мог бы это сделать?
Генерал прикусил сигару, отчего ее тлеющий кончик опасно приблизился к носу.
- Очевидно, весьма немногие. Кто-то из твоих соперников?
Уэллс обнажил безупречные зубы в улыбке иного рода.
- Вряд ли.
- Тогда что остается? ЮНКОМ? Крупная метрополия или государство?
- Или кто-то из Братства, как мы уже предполагали. А это реальная вероятность, потому что у его членов имеется преимущество. - Уэллс кивнул, размышляя. - Им известно, что следует искать. Никто иной даже не знает, что такое существует.
- Значит, ты воспринял меня всерьез.
- Разумеется. - Уэллс поднял ложечку и стал смотреть, как с нее в чашку капает кофе. - Меня это давно встревожило, но разговор о вероятностях заставил меня понять, что это скверный расклад и игнорировать его дальше уже нельзя. - Он снова окунул ложечку, но на сей раз стал капать кофе на скатерть. - Никогда не понимал, зачем Старику понадобилась эта модификация, а на меня и «Телеморфикс» упала тень, когда объект соскочил с радара. До сих пор я позволял Старику самому с этим справляться, но, думаю, ты прав - нам надо стать более активными.
- Вот теперь ты заговорил как надо. Как по-твоему, сделка в Южной Африке имеет к этому какое-то отношение? Ему вдруг ни с того ни с сего страстно захотелось избавиться от нашего старого приятеля. А ведь Балли вышел из членов Братства почти пять лет назад. Так почему именно сейчас?
- Не знаю. Очевидно, подробности мы узнаем, когда он принесет спецификацию на задание. Но сейчас меня гораздо больше интересует дыра в собственном заборе… если она существует.
Якубиан допил коньяк и облизнулся.
- Знаешь, я прихватил целый отряд охранников не только для очистки ресторана. Я подумал, что могу оставить несколько человек тебе в помощь. Один из моих парней работал в «Сосновом ущелье», а другой только что окончил школу промышленного шпионажа «Криттапонга» и знает все новейшие трюки.
Уэллс приподнял бровь:
- И он ушел из «Криттапонг» США, чтобы работать у тебя? За армейский оклад?
- Нет. Мы его завербовали еще до того, как он пошел туда работать. - Генерал рассмеялся и провел пальцем по краю бокала. - Значит, ты решил сосредоточить усилия на поисках способа, при помощи которого кто-то проник в проект?
- Если кто-то в него проник - я пока считаю, что этого не произошло. Господи, да ты сам подумай о последствиях, если так оно и есть. Но ты прав, этим я тоже займусь. Но нам надо сделать и еще кое-что.
- Да? И что же?
- Ну, так кто из нас слишком много выпил? Не будь ты немного под хмельком, твой блестящий военный ум наверняка бы мгновенно это ухватил, Дэниел.
- Считай, что я этого не слышал. Скажи сам.
Уэллс положил на стол удивительно гладкие руки.
- У нас есть основания полагать, что в системе безопасности пробита брешь, так? А поскольку моя организация полностью отвечает за безопасность проекта, я обязан подозревать всех - даже членов Братства. Даже самого Старика. Я прав?
- Прав. И что же?
- А то, что теперь я обязан - с твоей помощью, разумеется, поскольку у «Телеморфикса» всегда были очень теплые отношения с правительством, - попробовать отыскать не только эту брешь, но и самого беглеца. Внутри системы. И если, обнаружив беглеца, мы заодно узнаем, чем он так привлек внимание Старика, и это знание окажется опасным для интересов наших уважаемых коллег… то нас ждет неизбежный позор, верно, Дэниел?
- Мне нравится ход твоих мыслей, Боб. Ты становишься все лучше и лучше.
- Спасибо, Дэниел.
Генерал встал.
- Почему бы нам не вернуться? Моим парням не терпится приняться за это дело.
Уэллс тоже поднялся, только медленнее.
- Спасибо за обед. У меня давно уже не было такого приятного вечера.
Генерал Якубиан провел карточкой перед считывателем на прилавке и приветливо помахал официантке, которая выглядывала из-за двери, словно загнанный в угол зверек. Потом повернулся и взял Уэллса под руку.
- Всегда приятно пообщаться со старым другом.

* * *

-… И волк все бежал и бежал, пытаясь вытряхнуть из брюха раскаленные камни, но дровосек зашил их туда крепко. Он подбежал к реке и стал пить, пока камни внутри наконец не остыли, но они были очень тяжелыми, и волк свалился в реку и утонул.
А Красная Шапочка и бабушка радостно обнялись и поблагодарили дровосека за его доброту. И с той поры они жили счастливо… Извини. - Мистер Селларс закашлялся и протянул дрожащую руку к стакану с водой. Кристабель подала ему стакан.
- Но в книгоочках сказка кончается не так. - Она немного встревожилась. Сказкам не полагается заканчиваться по-разному. - В настоящей сказке волк раскаялся и пообещал никогда больше так не делать.
Мистер Селларс глотнул воды.
- Что ж, все меняется, и сказки тоже. Полагаю, в исходной версии даже Красной Шапочке и бабушке не удается уцелеть, не говоря уж о злом волке.
- Что такое «непорочная дева»?
- Самое начало всех сказок, - улыбнулся старик. - Или истинное событие, которое потом оплели небылицами.
- Но сказки не бывают настоящими. Мне так мама говорила. Они просто сказки - поэтому, когда их слушаешь, не надо бояться.
- Но все имеет свое начало, Кристабель. - Старик повернулся и посмотрел в окно. Сквозь густую листву растущих перед ним растений можно было разглядеть лишь кусочек голубого неба. - А в каждой сказке есть хоть капелька, но правды.
Браслет Кристабель начал мерцать. Девочка нахмурилась и встала.
- Мне надо идти. У папы завтра выходной, и мы сегодня вечером уезжаем, а мне еще надо уложить одежду и игрушки. - Она вспомнила слова, которые полагалось сказать. - Спасибо за сказку, мистер Селларс.
- О… - немного удивленно произнес старик. Он молчал, пока девочка, переодевшись, не вошла в комнату. - Мой юный друг, хочу тебя кое о чем попросить. Мне не хочется тебя обманывать, иначе мне будет невыносимо стыдно.
Кристабель не поняла, о чем он говорит, но, похоже, о чем-то плохом. Она сунула палец в рот и молча застыла на месте, ожидая продолжения.
- Когда вы вернетесь из поездки, я тебя попрошу кое-что для меня сделать. И некоторые мои просьбы могут тебе показаться нехорошими. Ты даже можешь испугаться.
- А больно не будет?
- Нет, - покачал головой мистер Селларс. - Я никогда не сделаю тебе больно, малышка Кристабель. Ты мой очень большой друг. Но то, что я тебя попрошу сделать, - секрет, причем самый важный из всех, которые тебя просили сохранить. Понимаешь?
Девочка кивнула и широко раскрыла глаза. Старик говорил очень серьезно.
- Тогда иди и повеселись в выходные со своей семьей. Но когда вернешься, то, пожалуйста, приди ко мне как можно скорее. Я не знал, что ты уедешь, и боюсь, что… - Он помолчал. - Так ты придешь ко мне, как только вернешься? Ты будешь здесь в понедельник?
Кристабель снова кивнула.
- Мы прилетим обратно в воскресенье вечером. Так мне мама сказала.
- Хорошо. А теперь иди. И не скучай.
Кристабель шагнула к двери и обернулась. Старик смотрел на нее. Его забавное, словно расплавленное лицо выглядело очень несчастным. Девочка подбежала к нему и поцеловала в щеку. Кожа у него оказалась прохладной и гладкой, совсем не похожей на колючую папину щеку.
- До свидания, мистер Селларс.
Она быстро закрыла дверь, чтобы влажный воздух не вырвался наружу. Когда она бежала по дорожке, старик ей что-то крикнул, но за толстым оконным стеклом она не разобрала слов.
Кристабель медленно шла домой, напряженно размышляя. Мистер Селларс всегда был к ней добр, и он ее друг, пусть даже родители не велят к нему ходить. Но теперь он сказал, что попросит ее сделать какие-то скверные вещи. Она не знала, что такое скверные вещи, но когда стала об этом думать, у нее похолодело внутри.
Может, это небольшие скверные вещи - вроде того случая, когда она взяла мыло? То был небольшой проступок, потому что никто про это не узнал и ей не попало. В конце концов, она ведь не украла это мыло в магазине или у кого-нибудь дома. Или это скверные вещи другого рода - например, очень, очень и очень плохо садиться в машину к незнакомому человеку; мама всегда так тревожится, когда про такое говорит. Или это тайная плохая вещь вроде той, что однажды сделал папин друг капитан Паркинс, после чего миссис Паркинс прибежала к ним домой со слезами на глазах. Такие плохие вещи взрослые ей никогда не объясняли, только напускали на лицо таинственность и говорили друг другу: «Ну, сами знаете» - или обсуждали их, когда Кристабель ложилась спать.
Фактически сам мистер Селларс был плохой вещью, которой никто никогда не объяснял. Папа и мама сказали ей, что он не совсем здоров и к нему нельзя ходить, особенно маленьким девочкам, но сам мистер Селларс пояснил, что это не совсем правда. Но почему тогда родители не разрешают ей навещать милого и одинокого старика? Это ее очень смущало.
Все еще тревожась, она срезала угол по чьей-то лужайке и вышла на Редленд. В доме залаяла собака, и Кристабель тоже захотелось иметь собаку - симпатичную белую собачку с висячими ушами. Тогда у нее будет друг, с которым можно поговорить. Порция - ее подруга, но она хочет разговаривать только об игрушках, дядюшке Джингле и о том, что говорили девочки в школе. Мистер Селларс тоже ее друг, но если он попросит ее делать плохие вещи, то, может, он не очень-то хороший друг.
- Кристабель!
Она испуганно подняла голову. Рядом остановилась машина, распахнулась дверца. Девочка взвизгнула и отпрыгнула - неужели это и есть та плохая вещь, о которой говорил мистер Селларс, и теперь он за ней приехал? Самая плохая из всех?
- Ты что, Кристабель? Это же я.
Она наклонилась и заглянула в машину.
- Папа!
- Залезай, подвезу.
Кристабель забралась в машину и обняла отца. Щеки его до сих пор слегка пахли, как после бритья. На нем был костюм - значит, он едет с работы. Она уселась рядом с отцом, ремень безопасности подстроился под размер ее детского тельца.
- Я не хотел тебя напугать, малышка. Ты откуда идешь?
Она уже открыла рот, но не ответила. Порция жила в другой стороне.
- Я играла с Офелией.
- Офелией Вейнер?
- Ага. - Болтая ногами, она смотрела, как за стеклом мелькают деревья. Вскоре они поплыли медленнее, потом остановились. Кристабель посмотрела в боковое окно: машина стояла на Стилвелл, в двух кварталах от дома. - Почему мы здесь остановились?
Отцовские пальцы коснулись ее подбородка и повернули голову. Нахмуренный лоб отца покрылся морщинками.
- Ты играла с Офелией Вейнер? Только что? У нее дома?
Голос отца звучал вкрадчиво и страшновато. Она кивнула.
- Кристабель, днем я отвез мистера и миссис Вейнер вместе с Офелией в аэропорт. Они уехали на выходные, как скоро уедем мы. Почему ты мне солгала? И где ты была?
Девочка испугалась: сердитое лицо отца означало, что она поступила плохо. Когда у отца такое лицо, он может и отшлепать. Кристабель заплакала.
- Прости, папа. Прости.
- Просто скажи правду, Кристабель.
Она уже испугалась по-настоящему. Ей запретили ходить к мистеру Селларсу, и если она скажет отцу правду, у нее будут крупные неприятности - уж отшлепают наверняка. А может, и у мистера Селларса будут неприятности. Его что, тоже отшлепают? А он такой маленький и слабый, ему будет больно. Но мистер Селларс захотел, чтобы Кристабель делала плохие вещи, он сам так сказал, а папа теперь очень сердит. Ах, как трудно думать! Будучи не в силах больше сдерживаться, Кристабель расплакалась.
- Кристабель Соренсен, мы никуда не поедем, пока ты не скажешь мне правду. - Она ощутила, как на голову ей легла отцовская рука. - Ну, не плачь. Я люблю тебя, но хочу все знать. Тебе станет намного легче, если ты скажешь правду.
Кристабель подумала о забавном мистере Селларсе и о том, каким несчастным он сегодня выглядел. Но папа сидел совсем рядом, а учитель в воскресной школе всегда говорил, что врать грешно и что лгуны попадут в ад и там сгорят. Она глубоко вздохнула и вытерла нос и верхнюю губу. Лицо у нее было мокрое и несчастное.
- Я… ходила к…
- Да? - Отец был такой рослый, что касался головой крыши машины. Большой, как монстр.
- К этой… тете.
- Какой еще тете? О чем ты, Кристабель?
Это была такая большая ложь - и такая скверная, - что девочка едва ее выговорила, и ей пришлось снова набрать воздуха.
- У н-н-нее… собака. И она разрешает мне с ней играть. Ее зовут М-М-Мистер. Мама говорит, что я не могу иметь собаку, а мне очень, очень хочется. И я боялась, что ты запретишь мне туда ходить.
Она так удивилась, услышав, как с ее губ сорвалась столь жуткая и столь большая ложь, что разревелась пуще прежнего. Папа так упорно на нее смотрел, что Кристабель пришлось отвернуться. Отец снова взял ее за подбородок и нежно повернул голову.
- Это правда?
- Клянусь, папочка. - Она шмыгала и шмыгала, пока не перестала реветь, но из носа все еще текло. - Это правда.
Отец выпрямился и тронул машину с места.
- Что ж, я очень на тебя сердит, Кристабель. Ты ведь знаешь, что всегда должна нам говорить, куда идешь, даже на Базе. И никогда, никогда не смей мне больше лгать. Поняла?
Кристабель снова вытерла нос. Рукав стал влажным и липким.
- Поняла.
- Собака. - Он свернул на Уиндикотт. - Подумать только! Кстати, как эту тетю зовут?
- Не… знаю. Она взрослая. Старая, как мама.
Отец рассмеялся.
- Пожалуй, это я маме пересказывать не стану. - Его лицо снова стало хмурым. - Ладно, шлепать я тебя не буду, потому что ты все же сказала мне правду, а это самое главное. Но начала ты с вранья, да еще ушла, не сказав куда. Так что, когда мы вернемся из Коннектикута, посидишь немного дома. Недельку или две. А это значит, из дома ни ногой - ни к Порции поиграть, ни к другим девочкам, ни к тете с собакой по кличке Мистер. Так будет честно?
Кристабель переполняли разные чувства: и страх, словно надо спрыгнуть с высокой доски, и живот сводило, и еще возбуждение - ведь ей удалось сохранить секрет. В голове и внутри у нее все смешалось. Она снова шмыгнула и вытерла глаза.
- Да, папа. Честно.

* * *

Сердце забилось чаще. Песчаная буря, быстро пронесшаяся над пустыней, уже стихала, и сквозь поднятую умирающим ветром пыль он видел приземистые очертания большого храма.
Он был огромен и странно невысок - частокол колонн, напоминающий улыбку на бескрайнем мертвом лице пустыни. Осирис сам сотворил его облик, и тот, очевидно, устраивал Другого. То был его десятый визит сюда, а храм за это время не изменился.
Большая барка Осириса медленно дрейфовала к причалу. Фигуры в развевающихся белоснежных одеяниях, чьи лица закрывали белые муслиновые маски, подхватили брошенный капитаном канат и подтянули барку к берегу. По обе стороны дороги возникли столь же безликие музыканты, пощипывающие струны арф и дующие в флейты.
Осирис махнул рукой. Появилась дюжина мускулистых рабов-нубийцев - в одних набедренных повязках, темные, как кожица виноградины, и уже вспотевшие от пустынной жары. Молча склонившись, они подняли золотые носилки бога и направились по дороге к храму.
Осирис закрыл глаза и под мерное покачивание носилок погрузился в размышления. У него имелось несколько вопросов, но он не знал, сколько из них сумеет задать, поэтому решил заранее отобрать самые важные. Музыканты играли и пели, негромко бормоча гимны, воспевающие величие Эннеады и особенно их властелина.
Он открыл глаза. Массивный храм по мере приближения словно вырастал из пустыни, вытягиваясь вширь до самого горизонта. Осирис почти ощущал близость его обитателя… его пленника. Действительно ли причина крылась в предвидении и знакомости привычного процесса, или же Другой и в самом деле способен заставить себя почувствовать сквозь стены, которым полагается быть непроницаемым? Такая мысль Осирису не понравилась.
Носильщики медленно шли по рампе, плавно поднимающейся на такую высоту, что даже великая река казалась отсюда мутно-коричневой лентой. Нубийцы негромко стонали - мелочь, но Осирис был мастером деталей, и его радовало столь точное сходство с реальностью. Разумеется, носильщики были лишь марионетками и ничего на самом деле не несли. В любом случае они не станут стонать по собственной инициативе, равно как не попросят переместить их в другую симуляцию.
Рабы с носилками прошли сквозь величественный дверной проем в наполненный прохладными тенями зал с высокими колоннами по периметру. Здесь все было выкрашено в белый цвет и исписано словами заклинаний, предназначенных для умиротворения обитателя храма. На полу лежала распростертая фигура, и этот человек не поднял глаз даже тогда, когда музыка, все увеличивая темп, достигла крещендо и смолкла. Осирис улыбнулся. Верховный жрец был персоной реальной, то есть гражданином. Бог выбирал его очень тщательно, но отнюдь не за актерские способности, и Осирис был рад убедиться, что тот не забыл о должном уважении.
- Встань, - произнес бог. - Я здесь. - Носильщики стояли, по-прежнему держа носилки на плечах. Одно дело заставлять нубийцев симулировать человеческую усталость, пока его несут, но возникали моменты, когда Осирис не желал, чтобы его таскали и мотали из стороны в сторону, словно святую икону по узким улочкам итальянского городка, и встреча с живым подчиненным - как раз такой случай. Нельзя умалять божественное величие.
- О Владыка Жизни и Смерти, чья рука оплодотворяет семя и заставляет зеленеть поля, твой слуга приветствует тебя. - Жрец встал и проделал несколько ритуальных движений.
- Спасибо. Как он сегодня?
Жрец скрестил руки на груди, словно желал согреться. Бог предположил, что это жест реальной физической неуверенности, а не реакция на симуляцию: добиваясь детализации, Осирис не забыл и о том, чтобы в храме тоже ощущался жар пустыни.
- Он… активен, сэр, - ответил жрец. - То есть, о Владыка. Он поднял показания приборов до уровня, на котором они некоторое время оставались. Я хотел снизить температуру контейнера еще на несколько градусов, но испугался: ведь так мы рискуем потерять его навсегда. - Жрец пожал плечами. - Как бы то ни было, я решил сперва поговорить с вами.
Осирис нахмурился, но лишь потому, что услышал слова, не соответствующие обстановке храма. Даже он не мог заставить техников надолго запомнить, где они находятся, - вернее, где они находятся предположительно. Но этот все же лучший, кого он смог найти; ему можно и простить кое-что.
- Ты поступил правильно. Не меняй температуру. Возможно, он знал, что я приду, и это его возбудило. А если он останется слишком активным, когда мы закончим… что ж, там будет видно.
- В таком случае начинайте, сэр. Я установил связь. - Жрец отошел, уступая ему путь.
Осирис подал знак, и его понесли к каменной двери с вырезанным картушем владыки Сета, каждый иероглиф в котором был размером с нубийца-носильщика. Он снова подал знак. Дверь распахнулась. Бог покинул носилки и проплыл по воздуху в затемненное помещение за дверью.
Осирис подлетел к массивному саркофагу из черного мрамора, одиноко стоящему в центре пустой и грубо высеченной пещеры. Резная крышка саркофага изображала спящую фигуру с телом человека и головой непонятного зверя. Бог на мгновение завис над саркофагом, собираясь с мыслями. Сквозь щель под крышкой пробился пульсирующий оранжевый свет, словно приветствуя пришедшего.
- Я здесь, брат мой, - проговорил Осирис. - Я здесь, владыка Сет.
Раздались потрескивание, шипение и секундный скрежет, резанувший уши бога. Прозвучавшие слова были почти неразборчивыми.
- … Не… брат… - Снова резкий шум помех. - Вр… в-время… слишком медленно. Меееедленно. Хочу… хочу…
Как всегда, Осирис ощутил напряженность своего реального тела, покоящегося далеко отсюда в прохладной жидкости. То был страх, откровенный страх, пронзающий его, заставляющий нервы пылать, а конечности подергиваться. Он испытывал его всякий раз, когда слышал это нечеловеческое хрипение.
- Я знаю, чего ты хочешь. - Он заставил себя сосредоточиться на том, что предстоит сделать. - И пытаюсь тебе помочь. Ты должен быть терпеливым.
- Слышу… шум крови… за-за-запах голосов… хочу свет.
- Я дам тебе то, что ты хочешь. Но ты должен помочь мне. Помнишь наш договор?
Послышался глухой стон. На мгновение саркофаг замерцал. Внутри, во мраке более глубоком, чем обычная темнота, нечто затлело собственным слабым светом: нечто скорченное и по-звериному извивающееся. На секунду его контуры снова изменились, и Осирису показалось, будто он видит единственный глаз, смотрящий на него из вихрящегося хаоса. Потом существо содрогнулось, и саркофаг принял прежний вид, став твердым и черным.
- Помню… обман… - Если бы можно было сказать, что ползучий дребезжащий голос обладает интонациями, то Другой произнес эти слова почти угрюмо, но казалось, что под угрюмостью клокочет ярость, и подумав об этом, Осирис внезапно пожалел, что не может сглотнуть.
- Я тебя не обманул. Без моей помощи ты не жил бы сейчас. И без меня ты не сможешь освободиться. А теперь я хочу задать тебе несколько вопросов.
Последовала очередная какофония звуков. Когда стало тише, сквозь скрежет и царапанье снова пробился голос:
- Птица… из… твоей клетки… Самое главное… и убегает… - Голос стал неразборчивым.
- Что? Что это значит?
Саркофаг содрогнулся и на долю секунды приобрел слишком много плоскостей и граней. Голос плыл и замедлялся, словно работал прибор с издыхающими батареями.
- С другой стороны… голоса… скоро. Идут.
Страх Осириса смешался с отчаянием.
- Кто идет? С другой стороны? Что это означает?
На сей раз голос прозвучал почти по-человечески - вернее, максимально к этому приблизился.
- Другая… сторона… всего. - Существо засмеялось - по крайней мере, Осирису показалось, что он слышит смех: низкий скрежет, внезапно сменившийся высоким, почти неслышимым тоном.
- У меня к тебе вопросы! - крикнул бог. - Мне надо принимать важные решения. Если ты не станешь мне помогать, все пойдет еще медленнее. - Он быстро подыскал подходящую угрозу. - Я могу держать тебя здесь вечно!
Наконец существо заговорило с ним и ответило на несколько вопросов, но не всегда так, чтобы можно было счесть ответы полезными. В паузах между немногими разборчивыми фразами существо кричало, шипело и даже по-собачьи лаяло. Однажды оно ответило ему голосом человека, который, насколько знал Осирис, уже давно умер.
Когда встреча завершилась, бог не стал утруждать себя церемонией с носильщиками и возвращением по реке, а мгновенно перенесся в зал в Абидосе-Который-Был, погасил все огни, изгнал всех жрецов и очень долго сидел в тишине и мраке.
СЕТЕПЕРЕДАЧА/НОВОСТИ: Сворачивается финансирование Марса.
(Изображение: марсианское небо, Земля над горизонтом.)
ГОЛОС: Древняя мечта человечества - покорить Марс - может быть спущена с небес на землю из-за недостаточного финансирования.
(Изображение: роботы МБ за работой на поверхности Марса.)
ГОЛОС: Теперь, когда две крупнейших корпорации-спонсора, АНВАК и «Телеморфикс», объявили о своем отказе от участия в проекте, сооружение марсианской базы, давно служившее объектом постоянного давления со стороны как правых, так и левых сил может лишиться и поддержки со стороны Конгресса. Президент Энфорд обещал найти другие источники поддержки, но его предложение о финансировании, обращенное к Ассамблее губернаторов, - по сути, выступление в поддержку проекта, который один из чиновников КосмООН назвал «чертовски несвоевременным», - вряд ли найдет отклик среди губернаторов, которые едва могут справиться с инфраструктурой собственных городов и штатов…

Глава 21
Вверх по лестнице

Рени ответила с первого же звонка. Когда экран остался черным, она уже знала, кто ей звонит.
- Ирен Сулавейо?
- Так вы и мой рабочий номер узнали. - Бесцеремонное поведение незнакомки уже коробило Рени. - Это вы случайно догадались, что я буду здесь до начала рабочего дня?
- На забывайте, миз Сулавейо, что это вы начали меня искать. - Казалось, француженку беседа забавляет. - Надеюсь, вы не станете упрямиться из-за того, что я перехватила инициативу.
- Нет, просто я не ожидала…
- Что я смогу найти вас так легко? Информация - мой хлеб, уж простите за истрепанное клише. Я знаю о вас куда больше, чем номер рабочего телефона и место жительства, миз Сулавейо. Я знаю все места, где вы работали, ваши школьные оценки, размер вашей зарплаты, я знаю, что ваша мать Мириам, погибшая при пожаре в «Раю покупателя», была из народа коса, а ваш отец Джозеф - наполовину зулус и на данный момент числится инвалидом. Я знаю, что ваш брат Стивен лежит в больнице пригородов Дурбана. Я знаю, какими узлами сети вы пользуетесь, какие книги скачиваете и даже какое пиво пьет ваш отец.
- Зачем вы мне это говорите? - процедила Рени.
- Чтобы показать, что я очень дотошна. А еще потому, что я должна была выяснить все это, дабы удостовериться, что вы - это вы, прежде чем говорить с вами.
Теперь Рени уже не могла сдержать ярости.
- Ну что, прошла я тест? Спасибо. Мерси.
Наступила неловкая пауза.
- Это вы начали искать меня, миз Сулавейо, - повторила незнакомка уже мягче. - Вы, я уверена, цените свое уединение. Я тоже.
- И что дальше?
- О! - Голос Мартины Дерубен обрел деловую уверенность. - Хороший вопрос. Полагаю, наступило время для обмена информацией. Вы сказали, что узнали мое имя от Сьюзен Ван Блик. Я надеялась поговорить с ней на тему, которая меня заинтересовала. Быть может, нас интересует одно и то же?
- А что именно вас интересует?
- Начнем сначала. - Казалось, что невидимая женщина устраивается поудобнее. - Расскажите мне, что случилось со Сьюзен. И в этот раз - всю правду, пожалуйста.
Процесс оказался томительно долгим, но не слишком неприятным. Незнакомка на другом конце линии не спешила выдавать сведения, но за сдержанностью угадывались суховатый юмор и даже доброта.
Если верить Мартине Дерубен, Сьюзен позвонила ей вскоре после визита Рени, но поговорить подруги в тот момент не успели. А продолжить беседу так и не пришлось. Предсмертные слова Сьюзен Рени оставила в тайне, но когда она описала странную болезнь брата, свои попытки обнаружить ее причины и странный вирус-город, оставленный в ее компьютере, ее собеседница довольно долго молчала. Рени показалось, что разговор достиг поворотной точки - как шахматная партия, когда дебют отыгран и настала пора оценивать позицию.
- Доктор Ван Блик звонила мне, полагая, что я смогу помочь вашему брату? Или просто помочь опознать этот странный город?
- Не знаю. Она не сказала, о чем хочет с вами поговорить. И еще книга - она оставила записку с названием.
- А, да. Я вспоминаю, вы заговаривали о книге. Не подскажете ли название?
- «Палеолитическая Мезоамерика». Автор - некий Боливар Атаско.
На сей раз пауза была короче.
- Имя мне кажется знакомым. Вы просмотрели книгу?
- Скачала, но никакой связи не обнаружила. Правда, у меня и времени было немного.
- Я сейчас получу копию сама. Быть может, замечу что-то, что пропустили вы.
Рени испытала неожиданное облегчение. «Может, ей и правда удастся помочь. Может, она проведет меня в Скворечник, поможет найти этого Сингха». Но за приступом благодарности пришел укол неуверенности. Почему она так поспешно приняла в союзницы эту загадочную француженку. «Потому, что я в отчаянии, вот почему».
- Теперь вы знаете, кто я, - сказала она вслух, - а кто же вы? Я знаю только, что вы были знакомы со Сьюзен и она пыталась с вами поговорить.
- Знаю, я скрытна. - Похоже было, что Мартину это забавляет. - Я ценю свое уединение, но ничего таинственного во мне нет. Как я и сказала вам, я исследовательница, и довольно известная. Можете проверить.
- Знаете, я собственную жизнь вам доверяю. И чувствую себя не очень уютно.
- Это изменится. В любом случае, я пока изучу эту книгу по антропологии и перезвоню вам во время вашего обеденного перерыва. Еще я вышлю вам сведения по этому Атаско - сэкономите время на поиски. И, миз Сулавейо… - Даже фамилия Рени прозвучала в ее устах по-галльски.
- Да?
- Быть может, в следующий раз будем Мартиной и Ирен?
- Только Рени, а не Ирен. Почему бы и нет?
- Тогда a' bientot [До скорого. (фр.)]. - Рени уже решила, что Мартина повесила трубку, когда голос раздался снова. - И еще одно. Скажу вам бесплатно, хотя вам это все равно не понравится. Госпиталь пригородов Дурбана, где находится ваш брат, этим утром переведен на полный карантин по вирусу букаву-4. Думаю, посетителей туда больше не допускают. - Она снова помолчала. - Мне очень жаль.
Рени, открыв рот, пялилась на пустой экран. А когда, опомнившись, начала задавать вопросы, связь уже прервалась.
Ксаббу застал ее в кабинете во время перекура.
- Ты глянь, - прорычала Рени, взмахнув рукой в сторону экрана.
«… Все вопросы на нашем автоотвечике или свяжитесь с дурбанским департаментом здравоохранения. Мы надеемся, что эта мера окажется временной. Ежедневно будут вывешиваться сообщения…» - в двенадцатый раз повторял задерганный врач.
- Это замкнутая петля, мать ее так. Они даже на звонки не отвечают.
- Не понимаю. - Ксаббу посмотрел на экран, потом на Рени. - Что это?
Вымотанная, хотя не было еще и десяти утра, издерганная постоянным напряжением Рени объяснила: в больнице введен расширенный карантин. На половине рассказа она сообразила, что он еще ничего не знает о Мартине Дерубен, и все пришлось рассказывать сначала.
- Думаете, этой женщине можно доверять? - спросил бушмен, когда она закончила.
- Не знаю. Наверное. Надеюсь. У меня уже кончаются новые идеи, не говоря уже о силах. Можешь посидеть здесь - она позвонит во время перерыва. Потом скажешь, что ты думаешь.
Он неторопливо кивнул.
- Какие сведения она передала вам до сих пор?
Рени уже заглушила повторяющееся сообщение из госпиталя; теперь она разорвала связь совершенно и вывела на экран файлы по Атаско.
- Смотри сам. Боливар Атаско, антрополог и археолог. Очень известен. Богат как черт, это у него семейное. В последние годы более или менее на пенсии, хотя порой еще пишет научные статьи. Имеет дома в пяти различных странах, но Южной Африки среди них нет. При чем тут Стивен - ума не приложу.
- Может, связи и нет. Быть может, она в самой книге, какая-то идея, котоую доктор Ван Блик хотела вам подсказать.
- Может быть. Мартина тоже ищет что-то в этом роде. Может, и найдет.
- А что с той второй вещью - той, что вы нашли перед смертью доктора?
Рени устало помотала головой. Трудно было думать о чем-то, кроме Стивена, все отдаляющегося, замурованного в госпитале, как муха в янтаре.
- О чем ты?
- Вы сказали «скворечник». Все ссылки на этого Сингха или Синего Пса Анахорета, вели к «скворечнику». Но вы так и не рассказали, что это такое.
- Если бы ты меньше учился, а больше трепался с другими студентами, сам бы узнал. - Рени закрыла файлы Атаско. Голова начинала мучительно болеть, и разглядывать мелкие буквы она уже не могла. - Это такая легенда в мире ВР. Почти миф, только он существует на самом деле.
Улыбка Ксаббу вышла горькой.
- Разве все мифы - ложь?
Рени сморщилась, осознав ошибку.
- Я не имела в виду это. Прости. День уже испорчен, а он едва начался. Кроме того, я не специалист по религии, Ксаббу.
- Вы меня не оскорбили, и я не хотел волновать вас. - Он погладил ее по руке - легко, точно кисточкой или птичьим крылом. - Но я часто думаю, что людям кажется, будто настоящее - это то, что можно измерить, а того, чего измерить нельзя, нет вовсе. И оттого что я изучаю науки, это становится еще печальнее - люди считают науку «истиной», хотя сама наука утверждает, что мы можем лишь устанавливать взаимосвязь вещей, не больше. Но если это так - чем один способ показать эту связь лучше другого? Разве английский хуже коса или моего родного языка оттого, что не может выразить все, что способны выразить они?
Рени что-то тяготило - не слова друга, а скорее растущая неспособность понять хоть что-нибудь. Слова, числа, факты, инструменты, которыми она исследовала мир, словно затупились разом.
- Ксаббу, у меня болит голова, и я волнуюсь за Стивена. Честно сказать, дискуссии о науке и религии со мной сейчас не получится.
- Я понимаю, - ответил бушмен, глядя, как она вытаскивает и сглатывает всухую таблетку болеутолителя. - Вы выглядите несчастной, Рени. Это из-за карантина?
- Нет, Господи, из-за всего! Мы по-прежнему понятия не имеем, как вернуть брата, а поиски становятся чем дальше, тем сложнее. Если бы это был детектив, у нас имелись бы труп, пятна крови и следы в саду - определенно убийство, и есть улики. А тут просто мелкие странности, обрывки информации, которые, может быть, что-то значат. Чем больше я думаю, тем меньше вижу смысла. - Рени сжала виски руками. - Вроде как сотню раз повторишь одно и то же слово, и оно теряет свое значение. Просто набор звуков. Вот и со мной так.
Ксаббу поджал губы.
- Я имел в виду нечто подобное, когда говорил, что больше не слышу солнца. - Он оглядел кабинет. - Быть может, вы слишком долго сидите взаперти - это плохо влияет на человека. Вы ведь сказали, что пришли рано.
Она пожала плечами.
- Хотела тишины. В убежище постоянно кто-то рядом.
Улыбка Ксаббу стала бесовской.
- Почти как у меня в квартире. Хозяйка сегодня утром смотрела, как я ем. Очень внимательно, искоса. По-моему, она до сих пор не видела никого похожего на меня и не до конца уверена, что я человек. Поэтому я сказал, что еда вкусная, но я предпочитаю человечину.
- Ксаббу! Нет!
Бушмен зашелся от смеха.
- А потом успокоил ее, сообщив, что мой народ ест только плоть убитых врагов. Она тут же предложила мне еще риса - в первый раз за все время. Думаю, теперь она позаботится, чтобы я не голодал.
- Я не уверена, что город хорошо на тебя влияет.
Ксаббу ухмыльнулся, явно довольный, что немного развеял ее хандру.
- Только отгородившись от своего прошлого, люди могут убедить себя, что у «примитивных» народов нет чувства юмора. В семье моего отца, которой приходилось кочевать по пустыне Калахари, чтобы найти воду и пищу, обожали шутки и розыгрыши. Наш Дед Богомол любит подсмеиваться над другими и часто побеждает своих врагов смехом, когда сил ему недостает.
Рени кивнула.
- Большинство белых поселенцев так же относилось к моему народу - будто мы или благородные дикари, или грязные живтоные. Но только не обычные люди, которые любят пошутить.
- Смеются все народы. Если нас сменит иная раса, как мы сменили Перворожденных, то и у нее, думаю, будет чувство юмора.
- Да уж хорошо бы, - кисло отозвалась Рени. Минутное облегчение спало. Она вытащила еще таблетку и проглотила. - Тогда, может, они простят нас за все то, что мы натворили.

Предыдущая страница 18 Следующая страница


19 Тэд Уильямс

Ее друг внимательно поглядел на нее.
- Рени, почему бы нам не вынести ваш пульт на улицу и не подождать звонка от Мартины там? Разве это менее безопасно?
- Можно, только зачем?
- Думаю, вы слишком долго просидели в четырех стенах. На что бы ни походили ваши города, мы все же не термиты. Нам нужно видеть небо.
Рени хотела заспорить, но потом поняла, что спорить ей неохота.
- Ладно. Встретимся в обеденный перерыв. Я ведь еще не рассказала тебе о Скворечнике.
На холмике не росло ничего, кроме редковатой травы да одинокой акации, в тени которой они прятались от палящего полуденного солнца. Ветра не было, и над Дурбаном стояла желтая мгла.
- Скворечник - это наследство первых лет сети, - говорила Рени. - Старомодное место, где действуют собственные правила. Во всяком случае так говорят - люди, имеющие туда доступ, редко об этом распространяются, так что сведения полнятся слухами и разбавляются выдумками.
- Если они так старомодны, то как им удается прятать это место, как вы рассказывали? - Ксаббу подобрал стручок акации и покатал в пальцах. Он сидел на корточках, в позе, которая напоминала Рени о далеком прошлом.
- О, оборудование у них самое современное, можешь мне поверить. Даже более чем современное. Эти люди всю свою жизнь провели в сети - некоторые из них, собственно, приложили руку и к ее появлению. Может, поэтому они так бескомпромиссны - из чувства вины. - Напряжение чуть отпустило мышцы шеи и челюсть - не то болеутолитель помог, не то открытое небо. - Я сказала «старомодные» в том смысле, что многие из тамошних обитателей - программисты, хакеры, первые пользователи сети, а у них был в свое время идефикс, что всемирная компьютерная сеть должна стать обителью свободы, где деньги и власть не имеют значения. Чтобы никто никого не контролировал и никого не заставляли подчиняться желаниям больших корпораций.
- И что случилось?
- То, чего и следовало ожидать. Наивная была идея - деньги все меняют. Начали появляться все новые и новые правила, и сеть стала все больше и больше походить на весь остальной, как его называют, цивилизованный мир. - Рени с удивлением уловила в своем голосе патетические нотки. Неужели отношение Ксаббу к городам и ее заразило?
Она глянула на лоскутное покрывало зданий, распростершееся по холмам и долинам Дурбана, как многоцветная плесень. Внезапно город показался ей почти зловещим. Ей всегда казалось, что развитие промышленности несет Африке, которая так долго отдавала другим свои богатства, не получая ничего, одно лишь благо, но теперь эта уверенность поколебалась.
- В общем, создатели Скворечника устроили этакий Ноев ковчег. Ну, не совсем так… Они хотели сохранить не вещи, а идеи - анархические в основном, вроде полной свободы самовыражения, - а другие идеи не хотели и на порог пускать. Так что они устроили Скворечник, да так, что он не зависит ни от корпораций-спонсоров, ни от правительства. Он разбросан по личным узлам пользователей, с большой избыточностью, так что Скворечник будет существовать, даже если его покинет большинство посетителей.
- А почему он так называется?
- Понятия не имею. Надо спросить Мартину. Может, потому, что поначалу там было мало места. В прежние времена многие узлы в сети носили странные названия. «Лямбдамаг» происходит от одного из ранних экспериментов в области текстовой ВР.
- Вероятно, Скворечник служит убежищем не только для искателей свободы, но и для преступников, - заметил Ксаббу.
- Конечно. Чем больше у человека свободы делать добро, тем больше свободы творить зло.
Запищал пульт. Рени откинула крышку.
- Bonjour. - Голос, как и прежде, шел с пустого экрана. - Это ваша подруга из Тулузы. Звоню, как мы и договорились.
- Добрый день. Я не одна. - Свой видеоканал Рени оставила включенным, но вежливость требовала предположить, что собеседница ее тоже не принимает изображения. - Со мной мой друг Ксаббу - он был со мной у Сьюзен и в курсе всех моих дел.
- О. - Паузы начинали казаться характерной чертой Мартины. - Вы где-то на улице, да?
Так, француженка все же включила видео. Это почему-то казалось Рени жульничеством.
- Во дворе политеха, где я работаю.
- Линия защищена, но постарайтесь, чтобы вас не увидели. - Мартина говорила кратко, не укоряя, а указывая. - Кое-кто умеет читать по губам, а увеличивать отдаленные предметы способов много.
Рени смутилась - ей, как девчонке, объясняли то, про что сама она забыла. Она обернулась к Ксаббу, но тот сидел, прикрыв глаза, и слушал.
- Постараюсь не шевелить губами.
- Или прикройте рот ладонью. Это может показаться излишним, Ирен… Рени, но даже если ваша проблема не кажется мне значительной, у меня есть свои поводы для беспокойства.
- Я заметила. - Раздражение ей сдержать не удалось. - Что мы тут вообще делаем, Мартина? Предполагается, что мы начнем друг другу доверять? Как я могу доверять женщине, которая даже не показывает своего лица?
- А что вам в моем лице? У меня есть свои причины скрываться, Рени, и я не обязана в них отчитываться.
- А мне вы доверяете?
Мартина мрачновато усмехнулась.
- Я никому не доверяю. Но полагаю, что вы - это вы, и сомневаться в вашем рассказе у меня нет причин.
Рени покосилась на сидящего с отрешенным видом Ксаббу. Точно ощутив ее взгляд, он открыл глаза и чуть заметно пожал плечами. Рени подавила вздох. Мартина права - на данный момент они вряд ли сумеют доказать друг другу свою добрую волю. Ей придется или прервать связь, или… закрыть глаза, зажать нос и прыгнуть.
- Думаю, я должна попасть в Скворечник, - проговорила она.
Собеседницу это заявление явно застало врасплох.
- Зачем?
- Вы уверены, что линия защищена?
- Абсолютно. Любая утечка пойдет с вашего конца.
Рени оглянулась. Вокруг не было ни души, но она все же нагнулась поближе к экрану.
- Я должна попасть в Скворечник. Перед смертью Сьюзен сообщила мне о своем старом приятеле-хакере - ей казалось, что он в силах нам помочь. Его зовут Мюрат Сагар Сингх, по кличке Синий Пес Анахорет. Думаю, его можно найти в Скворечнике.
- И вы хотите, чтобы я вас туда протащила?
- А что мне еще делать? - Боль и гнев, рвавшиеся из груди, заставляли Рени подбирать слова с особой осторожностью. - Я двигаюсь вперед как могу. У меня нет другой дороги. Мой брат все равно что мертв, если только я не найду ответа. А теперь я не могу даже… даже… - У нее перехватило дыхание. - Не могу даже увидеть его.
- Entendu, Рени. - В голосе незнакомки слышалось сочувствие. - Думаю, я смогу помочь вам пройти.
- Спасибо. Ох Господи, спасибо вам. - Какая-то часть ее рассудка с омерзением взирала на столь жалостную благодарность. Она до сих пор понятия не имела, кто эта безликая незнакомка, но уже доверилась ей, как мало кому другому. Рени попыталась перевести разговор на более устойчивую почву: - Вы нашли что-нибудь об Атаско?
- Боюсь, немного. Насколько я сумела выяснить, он никак не связан с владельцами клуба, о котором вы говорили, - «Мистера Джи» - или любым другим из крупных узлов сети. Похоже, что он не любит привлекать внимания.
Рени покачала головой.
- Значит, мы не знаем, при чем тут Атаско и его книга.
Ксаббу вытащил из кармана шнурок, сплел из него «кошачью колыбельку» и воззрился на него, точно в трансе.
- Не знаем, - согласилась Мартина. - Будем надеяться, что этот ваш Сингх что-нибудь подскажет. Я посмотрю, как протащить вас в Скворечник. Вы сможете уделить этому время после работы, если я успею все организовать?
Рени вспомнила, что у нее назначена встреча с советницей.
- У меня после занятий дела, но к пяти вечера по нашему времени я освобожусь.
- Я позвоню. Быть может, в следующий раз ваш друг тоже со мной поговорит.
Мартина прервала связь. Ксаббу глянул на пустой экран снова уставился на свой шнурок.
- Ну, что ты думаешь? - спросила Рени.
- Рени, вы когда-то обещали рассказать, что такое «призрак».
Она закрыла пульт и повернулась к бушмену:
- Призрак? Ты хочешь сказать, виртуальный?
- Да. Мы как-то заговаривали об этом, но вы не объяснили.
- Это слух такой - да нет, скорее миф. - Она устало улыбнулась. - Мне еще разрешается так говорить?
Ксаббу кивнул.
- Конечно.
- Некоторые утверждают, что если долго сидеть в сети или умереть, будучи на линии… - Она нахмурилась. - Звучит глупо. Говорят, эти люди остаются в сети. После смерти.
- Но это невозможно.
- Конечно. А почему ты спрашиваешь?
Бушмен пошевелил пальцами, и шнурок переплелся в новый узор.
- Эта женщина, Мартина… в ней есть нечто необычное. Я подумал, что призрак - это просто странный тип в сети. Тогда я мог бы лучше понять ее. Но она явно не мертва.
- Необычное? Что ты имеешь в виду? Многие сетевики не любят показывать лица, даже если они не так зациклены на безопасности.
- Было… что-то в ее голосе.
- Голосе? Но речь можно исказить - на этом основываться не стоит. Помнишь, когда мы пошли в клуб, я понизила тембры наших голосов?
Ксаббу покачал головой, будто объясняя что-то ребенку.
- Я знаю, Рени. Но в ее речи есть что-то странное. И в звуках того места, откуда она звонила… там очень толстые стены.
Рени пожала плечами.
- Может, она сидит в правительственном бункере или где-то в этом роде - я же понятия не имею, чем она занимается, когда не шарит по сети. Господи, надеюсь, она не преступница. Сейчас моя основная надежда на нее. Чтобы пробраться в Скворечник самим, нам понадобится пара месяцев. Но откуда ты узнал о стенах?
- Эхо. Это трудно объяснить. - Он прищурился и стал похож на мальчишку. - Когда я жил в пустыне, меня учили слышать полет птиц и шаги зверей за много миль. Мы слушаем внимательно.
- Я ничего о ней не знаю. Может, она… нет, даже представить не могу. - Рени встала. Внизу, у подножия холма, проходили возвращающиеся в аудитории студенты. - После встречи я буду в лаборатории. Если что придет в голову - скажи.

* * *

Рени с трудом подавила желание вышибить дверь с петель ко всем чертям и просто захлопнула ее с такой силой, что бумаги спорхнули со стола, а Ксаббу едва не вылетел из кресла.
- Поверить не могу! Меня подвесили! - Ей безумно захотелось открыть дверь и грохнуть ею снова, просто чтобы немного выпустить кипящий, как лава, гнев.
- Вы потеряли работу?
Рени шлепнулась в кресло и трясущимися пальцами достала сигарету.
- Не совсем. До дисциплинарного слушания зарплата мне тикает. Черт, черт, черт! - Она отшвырнула сломанную сигарету и схватила новую. - Поверить не могу! Дрянь! Одно к одному!
Ксаббу потянулся к ней, но тут же отдернул руку.
«Палец боится потерять», - подумала Рени. Ей и правда хотелось укусить кого-нибудь. Если бы советница Бундази кричала на нее, это было бы еще терпимо, но выражение глубокого разочарования снести было труднее.
«Мы возлагали на вас такие надежды, Ирен». Медленное покачивание головой, дипломатично нахмуренные брови. «Я знаю, у вас в семье проблемы, но это не оправдание подобным проступкам».
- Срань. - Рени сломала вторую сигарету и следующую взяла с предельной осторожностью. - Это из-за оборудования, которое я взяла на время, - разрешения-то у меня не было. И они откопали, что я нахимичила с почтой советницы. - Она сдернула зажигалку и глубоко затянулась. - И еще кое-что. Наверное, я вела себя как идиотка. - Ей хотелось плакать, но слезы не текли. - Я не могу поверить! - Она сделала глубокий вдох и постаралась успокоиться. - Ладно, пошли со мной.
- Куда? - спросил ошеломленный Ксаббу.
- Заварил кашу - не жалей масла. Это мой последний шанс воспользоваться политеховским оборудованием. Посмотрим, что удалось сделать Мартине.
Упряжную занимал Йоно имярек, который благостно покачивался наподобие маятника, размахивая руками и тыча в видимые ему одному точки. Рени изо всех сил вжала кнопку прерывателя, и Йоно сдернул безликий шлем, точно тот загорелся у него на голове.
- О, Рени… - В глазах его промелькнуло виноватое выражение, отсвет услышанных и переданных слухов. - Как дела?
- Пошел к черту, а? Мне срочно нужна лаборатория..
- Но… - Он криво улыбнулся, точно Рени отпустила дурную шутку. - Но у меня тут эта трехмерка, и…
Рени с трудом подавила желание завизжать.
- Слушай, меня только что отстранили. После этого раза тебе больше меня терпеть не придется. А теперь будь хорошим мальчиком, и пошел на хрен, а?!
Йоно торопливо собрал свои шмутки. Мартина позвонила в ту секунду, когда за ним закрывалась дверь.
Путь доступа, сообщенный Мартиной, привел их в область сети, где Рени еще не бывала, - маленький коммерческий узел, относившийся к вечной ярмарке Лямбдамага так же, как кладовка для швабр к парку аттракционов. База данных на конце цепочки была самая примитивная, из тех, что сдают в аренду мелким компаниям - ВР-эквивалент дешевых модульных складов на окраинах реального Дурбана. Визуальное отображение базы было столь же скучно-функциональным, как и сама программа: простой куб, блеклые стенки которого усеивали кнопки и ручки - символы различных предоставляемых услуг.
Рени и Ксаббу висели в центре куба. Дешевые отобразители узла делали их рудиментарные симы еще более убогими.
- Похоже на ВР-эквивалент темной подворотни. - Настроение у Рени было препаршивое. День тянулся невыносимо долго, с работы ее считай что выгнали, а отец долго жаловался, что ему придется готовить ужин самому, когда она позвонила, что задержится в политехе, - это волновало его, казалось, больше, чем новости о Стивене и ее работе. - Надеюсь, Мартина знает что делает.
- Мартина тоже на это надеется.
- А, вы здесь. - Рени обернулась и распахнула глаза. - Мартина?
Рядом с ними повис блестящий синий шар.
- Это я. Готовы начинать?
- Да. Но… не будет ли вам трудно… работать с интерфейсом?
Синяя сфера висела неподвижно.
- Чтобы попасть в Скворечник, виртуальным интерфейсом пользоваться необязательно - наоборот, легче этого не делать, особенно тем, кто, как я, привык к другим методам отображения данных. Но раз вы работаете в подобных средах, я решила, что вам проще будет сохранить старые привычки. Во всяком случае, когда мы доберемся до Скворечника, вам будет проще - ВР-интерфейс работает медленнее прочих. А в Скворечнике все происходит очень быстро.
«И все это не объясняет, почему у нее такой странный сим, - отметила Рени. - Ну, не хочет говорить - ее дело».
Вспыхнули, нажатые, несколько кнопок на стенах, в окнах замелькали данные.
«Она даже не пользуется ВР-интерфейсом, - сообразила Рени. - Этот бильярдный шарик - просто вешка, чтобы мы знали, что она с нами. Она делает это все прямо с клавиатуры, или голосовым контролем, или…»
- Вы знаете, почему это место именуется Скворечником? - спросила Мартина.
- Я говорила Ксаббу, что нам стоит задать этот вопрос вам. Не знаю - наверное, там поначалу было тесно.
- Еще проще. - Мартина снисходительно рассмеялась. - Совсем просто. Они были мальчишками.
- Что? Кто «они»?
- Создатели Скворечника. Не все, конечно, были мужчинами, но большинство, и они творили свое собственное убежище. Как мальчишки, которые строят домик на дереве и никого туда пускать не собираются. Как в старой сказке про Питера Пэна. А знаете, как можно попасть в Скворечник?
Рени покачала головой.
- Возможно, вы оцените шутку. Надо найти Лестницу. - По мере того как Мартина объясняла, одно из окон разрасталось во всю стену. - Лестницу всегда можно опустить, - продолжала она, - но она всякий раз появляется на новом месте. Обитатели Скворечника не хотят, чтобы к ним ломился любой хакер. Только те, кто уже поднимался по Лестнице, знают, как найти ее.
- Так вы уже бывали в Скворечнике? - нарушил паузу Ксаббу.
- Бывала, но как гостья. Я расскажу вам больше, но пока не забывайте, что мы в общественном месте. Это реальная база данных, только связанная с Лестницей - во всяком случае, сегодня: если вы вернетесь на этот узел завтра, вряд ли ее найдете. Так или иначе, сюда в любой момент может заглянуть обычный посетитель. Шагайте.
- Шагнуть в окно? - переспросила Рени.
- S'il-vous plait. Прошу. На той стороне опасности нет.
Рени двинула свой сим сквозь окно данных. Ксаббу последовал за ней в виртуальное пространство, лишенное деталей в еще большей степени, чем только что покинутое - снежно-белый куб. Окно замкнулось, как диафрагма, оставив их одних. Синего шара видно не было.
- Мартина!
- Я здесь, - ответил бесплотный голос.
- Но где ваш сим?
- Мне здесь не нужен сим - нижняя ступенька Лестницы, как и весь Скворечник, не подчиняется законам сети. Требование воплощения здесь не действует.
Рени вспомнила вопрос Ксаббу о призраках, и хотя понимала желание Мартины нарушить одно из мелких установлений сетевой жизни, ощутила некоторую неловкость.
- Нам с Ксаббу надо что-нибудь делать?
- Нет. Я… припомнила старую услугу - так у вас говорят? Меня пустили обратно с правом приводить гостей.
Белизна распалась, что-то вырастало из стен. Пустота обретала форму и глубину. Небо, земля, деревья за секунды собирались из невидимых частиц. Рени и Ксаббу стояли на берегу пруда; растущие вокруг дубы роняли листья на воду. Мартина оставалась невидима - если она вообще была рядом. Бескрайнее небо, раскинувшееся над кронами, выглядело по-летнему синим. Рощу пронизывал теплый, масляно-желтый свет. Между двумя огромными корнями, прислонившись к стволу и опустив ноги в воду, сидел белокожий мальчишка в комбинезоне и потрепанной соломенной шляпе. По лицу его блуждала сонная, беззубая улыбка.
- У меня имеется разрешение посетить Скворечник, - сообщила Мартина.
Мальчишку бестелесный голос ни в малой степени не удивил. Прищурившись, он оглядел Рени и Ксаббу, потом протянул руку вверх, точно за яблоком, и из путаницы ветвей свалилась веревочная лестница. Улыбка мальчика стала шире.
- Полезайте, - посоветовала Мартина.
Ксаббу шел первым. Рени была уверена, что он вскарабкается так же ловко, как и в РЖ. Сама она поднималась медленнее - она утомилась за день и немного опасалась того, что ждало ее впереди. Мгновением позже пруд и дубы исчезли, вокруг ее сима сомкнулись тени. Она еще карабкалась, но не было ни ступеней под руками, ни чувства, что она может упасть. Рени остановилась и принялась ждать.
- Мы достигли Скворечника, - объявила Мартина. - Я перевожу нас на выделенную голосовую линию, параллельно общему каналу - иначе ничего не будет слышно.
Прежде чем Рени успела спросить - почему, тьма разом отступила, и мир обрушился в хаос. По ушам ударил вавилонский грохот - музыка, обрывки разговоров на разных языках, странные шумы, точно Рени застряла между каналами на коротковолновом приемнике. Она уменьшила общую громкость, и шум превратился в немелодичное бормотание.
Голос Ксаббу на выделенной линии звучал ясно.
- Что за удивительное место вы показали мне, Рени! Глядите!
Да она и не смогла бы оторвать глаз. Ничего подобного прогнавшему тьму виртуальному видению ей не доводилось встречать.
Верха и низа не было - это она заметила прежде всего. Виртуальные строения Скворечника соединялись друг с другом под самимым немыслимыми углами. Горизонта тоже не было. Рваная сетка зданий простиралась в бесконечность. Рени показалось, что она стоит в центре гравюры Эшера [Голландский художник, прославившийся серией гравюр, создающих оптические иллюзии в результате нарушения законов перспективы.]. Между некоторыми странными сооружениями проглядывало синее нечто, которое могло оказаться небом, но с равным успехом его можно было заметить и над головой, и под ногами. В других местах просветы заполнялись облаками или снежными вихрями. Большая часть строений выглядела как виртуальные жилища всех мыслимых форма и размеров - многоцветные небоскребы, скрещенные, как шпаги, комки розовых пузырей, даже сияющий оранжевый мухомор размером с самолетный ангар с дверями и окнами. Некоторые конструкции менялись на глазах.
Были и люди, вернее, то, что могло оказаться людьми, - трудно было сказать, раз отброшены стандартные правила воплощения, - но некоторые движущиеся… предметы едва ли заслуживали и этого определения: цветные ленты, полосы интерфренции, круговороты мерцающих пятен.
- Это… это безумие! - воскликнула Рени. - Что это?
- То, что хотят видеть здешние жители. - Голос Мартины, раньше раздражавший ее, внезапно стал единственной знакомой вещью в этом сумасшедшем доме. - Они отвергли все правила.
Ксаббу подавился возгласом, и Рени обернулась. Рядом с ними из ниоткуда проявилась обтянутая леопардовой шкурой баржа. С мостика выглянула фигурка, напоминавшая тряпичную куклу, осмотрела их, потом крикнула что-то на незнакомом Рени языке, и баржа пропала.
- А это еще что? - поинтересовалась Рени.
- Понятия не имею. - Ее невидимую спутницу все это, очевидно, забавляло. - Кто-то остановился, чтобы поглядеть на новоприбывших. Моя система могла бы переводить с языков, которые здесь в ходу, но это сожрет большую часть мощности процессора.
Пронзительный вопль перекрыл смутное бормотание в наушниках и стих в отголосках эха. Рени поморщилась.
- Я… как нам найти тут хоть что-нибудь? Это же безумие!
- В Скворечнике свои способы, и он не весь такой шумный, - уверила ее Мартина. - Найдем более спокойное место - мы сейчас в общественной зоне, вроде парка. Двигайтесь вперед, я буду указывать направление.
Рени и Ксаббу направились в сторону одного из просветов между зданиями, пролетев над взводом танцующих тушканчиков и отвернув, чтобы не столкнуться с чем-то вроде высунувшегося из плотной стены одного из строений языка. По настоянию Мартины они увеличили скорость, и фантастическая путаница обликов вокруг смазалась. Некоторые предметы, однако, двигались вместе с ними - обитатели Скворечника прилетели поглядеть, решила Рени. Здешние жители появлялись в таких странных и разнообразных обличьях, что Рени вскоре уже не могла на них глядеть. Сквозь паузы в указаниях Мартины прорывался многоголосый гул, в котором отчетливо слышались приветствия.
Рени обеспокоенно глянула на Ксаббу, но сим бушмена озирался по сторонам, как деревенщина в большом городе. Дикое зрелище его, кажется, не волновало.
Перед ними показался перевернутый алый цветок незнакомого Рени сорта, размером с хороший универмаг. Мартина приказала остановиться и забраться в гущу лепестков снизу. Когда лес алых полотнищ обволок их, шум голосов в наушниках стих.
По мере того как они поднимались, в воздухе показывались надписи на нескольких языках. Английский вариант гласил: «Это частная собственность. Все входящие остаются при условии соблюдения наших правил. Наши правила - это все, что мы ни скажем. В основном они гласят - уважай ближнего своего. Разрешение на вход может быть отнято без предупреждения. Подписано: Коллектив муравейника».
- Какая может быть частная собственность, если тут анархия? - возмутилась Рени. - Ни фига себе анархисты!
Мартина рассмеялась.
- Вам тут самое место, Рени. Они здесь на подобные темы могут спорить часами.
Внутренность цветка - или симуляция, смежная с симуляцией цветка, напомнила себе Рени - представляла собой обширный грот, изъеденный переходами и маленькими открытыми площадками. От пола до потолка все покрывал красный бархат, свет струился ниоткуда. Рени решила, что это очень похоже на чью-то кишку. Обычные симы и их куда менее человекоподобные собратья сидели, стояли, плыли с тем же презрением к понятиям «верха» и «низа», что и в парке. В гроте было потише, но разговоров и здесь велось немало.
- Мартина? Это ты? Я так счастлив тебя слышать!
Рени и Ксаббу обернулись на голос незнакомца, прозвучавший на выделенном канале чисто и ясно. Бушмен расхохотался, и Рени с трудом удержалась от того, чтобы не присоединиться к нему. Новоприбывший представлял собой завтрак - в воздухе висели тарелка яичницы с сосиской, вокруг которой, как спутники, вращались столовые приборы, миска пшеничных хлопьев и стакан апельсинового сока.
- Вы смеетесь над моим новым симом? - Завтрак слегка покачался в притворном горе. - Я разбит.
- Али, рада снова тебя видеть. - Бестелесный голос Мартины прозвучал тепло. - Это мои гости. - Имен она не называла, а Рени не стала представляться, хотя ей трудно было усмотреть угрозу в летучем завтраке.
Завтрак совершенно определенно оглядел их примитивные симы с ног до головы. В первый раз в ВР Рени стало стыдно за свою внешность.
- Что-то надо сделать с вашими вкусами, - прозвучал обвинительный приговор.
- Мы не за этим пришли, Али, но если мои друзья вернутся сюда, я уверена, они тебя навестят. Принц Али фон Вечно-Веселые-Марионетки был одним из первых истинно великих дизайнеров сим-тел, - объяснила Мартина.
- Был? - Даже ужас у Али получался забавно. - Был? Господи Боже, неужели я забыт? И, милочка, я снова просто Али. Никто сейчас не пользуется длинными именами - с моей, конечно, подачи. Но я польщен тем, что ты вспомнила. - Тарелка медленно завертелась; блеснули сосиски. - Ты, конечно, совсем не изменилась, Мартина, дорогая. Полагаю, ты нашла способ вообще забыть о моде. Превосходный минимализм. И постоянство тоже чего-то стоит. - Свое неодобрение Али скрыть не смог. - И что же привело тебя к нам снова? Тебя так долго не было! И что мы будем делать? Тут в Коллективе муравейника сегодня какая-то жуткая дискуссия по этике - я, честно сказать, лучше в РЖ уйду, чем буду это слушать. Но Синай Транзиторе показывает в узле конференц-центра погодку. У него всегда ужасно интересные вещи. Твои гости не хотят посмотреть?
- А что такое погодка? - спросил Ксаббу. Рени с облегчением заметила, что голос его совершенно спокоен. Она волновалась, как он выдержит стресс.
- Ну, это… это погода. Вы же знаете. Вы двое, должно быть, африканцы? Такой определенный акцент. Вы не знакомы с братьями Бингару? Теми умницами, что закрыли Решетку Кампалы? Они, конечно, утверждают, что это была случайность, но им никто не верит. Вы их, конечно, знаете.
Рени и Ксаббу пришлось признаться, что они не знают.
- Это все очень мило, Али, - перебила Мартина, - но мы не ради развлечений пришли. Нам нужно найти кое-кого, и я вызвала тебя, потому что ты знаешь всех.
Рени была только рада, что мимика у ее сима практически отсутствует. Сохранить серьезность ей было нелегко. Она еще никогда не видела, как завтрак раздувается от гордости.
- Конечно. Еще бы, я всех знаю. А кого вы ищете?
- Одного из стариков. Его ручка - Синий Пес Анахорет.
Тарелка замедлила кружение. Вилка и ложка чуть опустились.
- Пес? Этот старый пень? Господи Боже, Мартина, да к чему он тебе?
- Вы знаете, где его найти? - Рени не смогла сдержать нетерпения.
- Наверное. Он с дружками в Пыльном Углу.
- В Пыльном Углу? - недоуменно переспросила Мартина.
- Это мы его так зовем. В Холме Основателей. Вместе с другими стариками. - Судя по тону Али, о стариках даже говорить не стоило. - Господи, а это еще что?
Ксаббу и Рени одновременно обернулись в направлении взгляда их собеседника - если у завтрака может быть взгляд. Мимо проплывали двое белых мужчин могучего сложения, окруженные облачком желтых обезьянок. Один из них выглядел так, точно вылез из исключительно нелепой сетепередачи - меч, кольчуга и длинные монгольские усы.
- Спасибо, Али, - проговорила Мартина. - Нам пора. Приятно было снова с тобой увидеться. И спасибо, что отозвался на мой звонок.
Внимание Али все еще приковывали новоприбывшие.
- Господи, я годами такого не видывал. Кто-то должен им помочь. - Комплект столовой посуды обернулся к гостям: - Простите. Некоторые люди готовы напялить все что угодно. А вы уже убегаете? Мартина, я совершенно убит. Ну ладно. Пока. -Вилка и ложка исполнили сложный пируэт, и завтрак неторопливо двинулся в сторону двоих культуристов и обезьяньей тучки. - И не стойте буками! - бросил он на прощание.
- Почему этот человек решил выглядеть едой? - поинтересовался Ксаббу.
- Наверное, потому, что смог, - рассмеялась Рени. - Мартина?
- Я здесь. Я проверяла директорию Холма Основателей, но списка там нет. Придется идти туда.
- Тогда пошли. - Рени в последний раз оглядела «кишечные» коридоры. - Ничего удивительнее мы уже не увидим.
Холм Основателей, чем бы он ни был раньше, сейчас представлялся взгляду в виде обычной двери, довольно большой и внушительной - впечатляющая иллюзия древнего, поеденного жучками дерева, огромный, потертый медный молоток в виде львиной головы. С крюка свисала масляная лампа, заливая крыльцо желтым светом. На пороге Холма Основателей стояла тишина запустения, точно секундой раньше Рени и не стояла в самом центре шумного Скворечника. Рени подумала, что здешние поселенцы, наверное, воспринимают это как шутку на собственный счет.
- Почему мы не входим? - спросил Ксаббу.
- Потому что я открываю для нас вход, - ответила Мартина напряженным голосом, будто пыталась жонглировать, стоя на канате. - Вот теперь стучите.
Рени грохнула молотком, и дверь распахнулась.
За ней тянулся длинный коридор, тоже освещенный масляными лампами. По обе стороны его шел ряд дверей, уходя вместе с коридором в неизмеримую даль. Рени оглядела ближайшую непримечательную дверь, взялась за ручку. По двери, как она и ожидала, поплыла надпись, но - увы - нечитаемой арабской вязью.
- Тут есть список? - поинтересовалась она. - Или нам придется в каждую дверь стучаться?
- Я как раз ищу список, - ответила Мартина.
Рени и Ксаббу оставалось только терпеть, хотя бушмен переносил ожидание лучше своей приятельницы. Рени снова начинала беситься - в основном из-за скрытности своей невидимой проводницы.
«Да что с ней такое? Почему она так скрытна? Может, она инвалид? Да нет, бессмыслица - мозг у нее явно в порядке, а ничто другое не может помешать ей пользоваться симом».
Все равно что путешествовать с духом или ангелом-хранителем. До сих пор Мартина была добрым духом, но Рени не по душе было доверяться человеку, о котором она почти ничего не знала.
- Списка нет, - объявила Мартина. - Вернее, в нем нет личных узлов. Но есть общественные зоны. Быть может, там нам помогут.
Они мгновенно переместились дальше по коридору. Вход терялся вдали. Они стояли перед одной из неотличимых на вид дверей. Створка отворилась, будто распахнутая невидимой рукой Мартины, и Рени и Ксаббу вплыли внутрь.
Изнутри комната была намного больше, чем расстояние между дверями в коридоре, - ничего удивительного - и занимала сотни ярдов. Все пространство усеивали столики, как в читальне древней библиотеки. Чем-то это напоминало клуб - картины на стенах (присмотревшись, Рени поняла, что это постеры давно забытых групп), агрессивно разрастающаяся виртуальная зелень в горшках. Окна в дальней стене выходили на американский Большой каньон - как он мог бы выглядеть, если заполнить его водой и населить исключительно своеобразной фауной. Рени пришло в голову, что пейзаж, наверное, выбирали голосованием.
Всюду кишели симы - толпились вокруг столиков, лениво парили под потолком или плавали склочными стаями в пространстве. Тщеславный эксгибиционизм прочих обитателей Скворечника их, казалось, не затронул - многие симы были не сложнее тех, что носили Рени и Ксаббу. Она решила, что если это, как упомянул Али, место сбора самых старых жителей колонии, то они предпочитают симы своей юности, как в РЖ старики тянутся к модам времен их молодости.
Мимо проплыл простенький женский сим. Рени помахала рукой, чтобы привлечь его внимание.
- Простите, мы ищем Синего Пса Анахорета…
Сим оглядел ее невыразительными, как у манекена, глазками, но ничего не ответил. Рени это удивило - в большинстве международных ВР-сред всеобщим языком служил английский.
Она прошла подальше в комнату, направляясь к столику, за которым шел жаркий спор. Подойдя поближе, она могла разобрать отдельные реплики.
-… Конечно, нет. Я оптал за эн-БИКС еще до того, как они раскрутились, так что я-то знаю.
Ответ на каком-то азиатском наречии прозвучал с большим чувством.
- Так в том и дело! Они все уже были транснациональные!
- Ох, Мак-Энери, ну ты и cabron [Скотина (исп.)]! - отозвался третий голос. - А отсосать не хочешь?
- Простите, - вмешалась Рени, когда спор несколько утих. - Мы ищем Синего Пса Анахорета. Нам сказали, что он живет в Холме Основателей.
Все симы обернулись к ней.
- Они ищут Пса, - хрипло, по-старчески расхохотался плюшевый мишка с гипертрофированными мужскими гениталиями. - У этой собаки появились фанаты.
Другой сим ткнул рудиментарным пальцем в дальний угол комнаты.
- Вон там.
Рени оглянулась, но различить с такого расстояния отдельные фигуры не смогла. Она обернулась к Ксаббу, пялившемуся на плюшевого мишку.
- Даже не спрашивай, - предупредила она его.
В углу действительно сидел одинокий сим, довольно странный - смуглокожий старик с жестоким взглядом и встопорщенной седой бородой. В чем-то он казался на удивление реальным, а в чем-то - призрачным. Одет он был, как одевались полвека назад, но с тюрбаном на голове и чем-то вроде мантии на плечах. Только через пару секунд Рени сообразила, что это старый махровый халат.
- Простите… - начала она, но старик перебил ее:
- Что вам троим надо?
Рени не сразу вспомнила о необычайно молчаливой Мартине.
- Вы… вы не Синий Пес Анахорет?
Не только в симе, но и в виртуальном кресле старика было что-то странное.
- А кто спрашивает? - Акцент у него был определенно южноафриканский. Рени ощутила прилив надежды.
- Мы друзья Сьюзен Ван Блик. Мы полагаем, что она недавно говорила с вами.
Тюрбан качнулся вперед. Старый хакер встрепенулся, как вспугнутый с гнезда гриф.
- Друзья Сьюзен? Какого черта я должен вам верить? Как вы меня нашли?
- Вам не стоит нас бояться, - произнесла Мартина.
- Нам нужна ваша помощь, - перебила ее Рени. - Сьюзен не говорила с вами о золотом городе, которого она не смогла…
- Шшшшш! Господи Боже! - Старик перепугался настолько, что перестал злиться, и замахал руками, пытаясь заставить Рени замолчать. - Не так громко, Христа ради. Никаких имен, никаких объяснений. Здесь вообще говорить нельзя. Пошли ко мне. - Он щелкнул пальцами, и кресло поднялось в воздух. - Следуйте за мной. Нет, неважно. Я дам вам координаты, встретимся на месте. Черт! - пробормотал он с чувством. - Если бы только вы со Сьюзен пришли раньше…
- Почему? - спросила Рени. - О чем вы говорите?
- Тогда еще можно было бы что-то сделать. А теперь уже слишком поздно.
И он исчез.
СЕТЕПЕРЕДАЧА/ИНТЕРАКТИВНЫЕ ПРОГРАММЫ: GCN, 17.30 (Евр., СевАм) - «Как убить своего учителя».
(Изображение: Лушас и Канти в туннеле.)
ГОЛОС: Лушас (Уфур Халлоран) и Канти (Бренвайн Гарсия) спасаются бегством, преследуемые Джангом (Аврам Рейнер), убийцей из «Союза преподавателей». Имеются 10 вакантных эпизодических ролей, объявлен конкурс на роль миссис Торквемада. Заявки подавать по адресу: GCN.HOW2KL.CAST.

Глава 22
Оборудование

Орландо напряженно размышлял, но ничего стоящего в голову не приходило.
- Бизли, отыщи тот странный отрывок о «бандитских узлах». И попробуй установить адрес автора.
Мать взглянула в зеркало заднего вида.
- Что ты сказал?
- Ничего. - Орландо обмяк на сиденье, глядя, как за бронированным стеклом машины проплывает ограда периметра. Потом протянул руку к шее и пощупал новый дистанционный коннектор - подарок, который он сделал себе ко дню рождения через почтовый заказ. Телематический разъем был легок и почти незаметен - виднелась лишь белая пластиковая кнопочка, насаженная на верхушку его нейроканюли. Похоже, работал он не хуже, чем обещала реклама, и Орландо испытывал огромное удовольствие от возможности быть подключенным к сети без всяких проводов.
- Я отыскал адрес, - прошептал Бизли. - Связаться прямо сейчас?
- Нет, я им займусь позже.
- Да чем ты там занимаешься, Орландо? С кем разговариваешь?
Орландо поднял руку, прикрывая разъем.
- Ни с кем, Вивьен. Я просто… напеваю потихоньку.
Выросший перед ветровым стеклом черный матовый цилиндр охранной башни отвлек мать. Она остановилась возле внутреннего контрольного пункта, передала по лучу код безопасности, а затем, когда барьер опустился, направила машину к башне.
Орландо вынул из кармана новый беспроводной сквизер.
«Бизли, для меня есть сообщения?» - напечатал он.
- Только одно, - прозвучал возле уха голос Бизли - по крайней мере, такое у Орландо создалось впечатление. На самом деле Бизли подавал информацию прямо в его слуховой нерв. - От Элайн Страссман из «Индигового оборудования». Она попросила о встрече.
- Кто? - спросил вслух Орландо и виновато поднял глаза. Мать о чем-то говорила с широкоплечим охранником в черном фиброксовом бронекостюме того же оттенка, что и облицовка башни. - «Что еще за «Индиго»? - напечатал он.
- Небольшая и совсем новая технологическая компания. В прошлом семестре у них была презентация по школСети.
Звоночек прозвенел, но негромко. Орландо забросил множество «щупалец», подбираясь к Скворечнику, но вряд ли к ним могла иметь отношение «Индиго» - навязчиво-дружественная компания из Южной Калифорнии, если он правильно запомнил данные после презентации.
- Тогда назначь встречу. Сегодня вечером, когда я вернусь домой, или завтра утром, когда уйдет Вивьен.
- Все понял, босс.
- Мы должны вернуться не позднее четырех, - сказала мать охраннику.
- Если захотите задержаться и пройтись по магазинам, мэм, то позвоните и дайте нам знать, а мы заново введем время вашего возвращения. - Охранник, молодой круглоголовый блондин, стоял, засунув большие пальцы за поясной ремень и рассеянно поглаживая торчащую из кобуры рукоятку. - Нам ведь незачем напрасно создавать тревожную ситуацию, верно?
- Спасибо, Холджер. Но мы вернемся вовремя, я уверена. - Мать нажала кнопку стеклоподъемника, дождалась, когда в наружной ограде откроется проход, и выехала на улицу. - Как ты там, Орландо? - спросила она.
- Нормально, Вивьен. - Если честно, то все его тело немного побаливало, но упоминать об этом не стоило, потому что матери сразу захочется что-нибудь сделать. Орландо выпрямился на сиденье. За спиной удалялся окруженный стенами Краун Хайтс.
Едва они спустились с холма, миновав обнесенный проволочной оградой лесок, и выехали на ровную дорогу, машину начало трясти. Даже дорогие амортизаторы мало чем могут помочь, если дорогу усеивают ямы, напоминающие лунные кратеры. Штат Калифорния и городские самоуправления уже годами спорят, кто из них должен отвечать за состояние магистральных дорог. Но пока соглашения не достигли.
- Ты едешь слишком быстро, Вивьен, - поморщился Орландо. Каждый толчок болью отдавался в костях.
- Я еду нормально. Мы почти приехали, - процедила мать сквозь зубы, пытаясь произносить слова приязненно. Она ненавидела водить машину в той же мере, как ненавидела необходимость возить Орландо на равнину к врачу. Иногда Орландо думал, что она сердится на него потому, что он ухитрился заиметь болезнь, которую нельзя лечить на расстоянии или в медицинском центре в Краун Хайтс, где работали внимательные и доброжелательные люди.
И еще она гневалась, потому что боялась сына. Вивьен была очень чувствительна, и его отец Конрад тоже, но они принадлежали к тому типу чувствительных людей, которым нравилось забрасывать проблему разумными аргументами до тех пор, пока она не исчезала. А если она не исчезала… что ж, Вивьен и Конрад просто переставали о ней говорить.
Странно было выехать из-под деревьев и оказаться на равнине. В Краун Хайтс, за зеленым поясом и армией охранников, можно было даже поверить, что за последние лет двести природа мало изменилась и что Северная Калифорния и сейчас по большей части представляет собой пространство, рай для лиственных лесов и просторно разбросанных среди них уютных городков. Наверное, именно по этой причине люди вроде его родителей и живут в Краун Хайтс.
Метроплекс в районе залива Сан-Франциско некогда был скоплением городов на берегах V-образного залива, и города эта напоминали кончики пальцев, нежно удерживающих нечто ценное и хрупкое. Теперь эти города слились в единую массу, стискивающую залив и пересекающую его надводные коммуникации широким кулаком размером более сотни квадратных миль. Лишь сказочно дорогие участки сельскохозяйственных угодий в Центральной долине, принадлежащие корпорациям, не давали метроплексу и его южному сопернику, метастазами разросшемуся вокруг Лос-Анджелеса, слиться в единую кляксу городской поросли.
Когда они проезжали под широченной эстакадой шоссе номер 92, Орландо сполз на сиденье, чтобы получше разглядеть гамачный городок. Его давно восхищали эти многоуровневые конструкции, которые их обитатели называли «ульями», а те, кто жил в поселениях вроде Краун Хайтс, - «крысиными гнездами». Когда Орландо спросил про них у родителей, то получил ответ, мало что прибавляющий к очевидному, и тогда он отыскал в сети записи старых выпусков новостей.
Как узнал Орландо, еще давно, во время разразившегося в начале века первого жилищного кризиса, скваттеры начали строить себе под дорожными эстакадами хижины из картонных ящиков, алюминиевой облицовки и пластиковых листов. Когда все нарастающая волна обездоленных заняла все свободное место под эстакадами, вновь прибывшие начали подниматься по самим опорам, закрепляя на них грузовые сети, полотнища брезента и военные парашюты, постепенно добираясь до днища эстакад под самими дорогами. Вскоре самодельные жилища соединились подвесными мостиками, а с верхних уровней спустились веревочные лестницы. Местные умельцы и инженеры-любители добавили и промежуточные уровни, и теперь под каждым шоссе и акведуком виднелась бахрома многоуровневых «ульев».
Солнце приближалось к зениту, и под путепроводом шоссе номер 92 стало темно, но паутинный город был полон движения. Орландо приспустил стекло, желая рассмотреть все получше. Группа малышей играла в догонялки, перебегая по мостикам в семидесяти футах над его головой. Детишки походили на быстрых и уверенных белочек, и он им позавидовал было, но потом вспомнил об их бедности, перенаселенности, антисанитарных условиях и об опасностях, связанных непосредственно с подобным окружением. Кроме насилия, всегда угрожающего городской бедноте, жителям гамачных городков надо было постоянно помнить и о гравитации: не проходило и дня, чтобы кто-нибудь не падал на шоссе и не разбивался или не тонул в акведуке. Как раз в прошлом году участок шоссе на Сан-Диего рухнул под тяжестью гамачного городка, погубив сотни его обитателей и два десятка водителей.

Предыдущая страница 19 Следующая страница


Город золотых теней 20

- Орландо? Почему открыто окно?
- Я просто смотрю.
- Закрой. Это не повод его открывать.
Орландо поднял тонированное стекло, оставив за ним детские голоса и почти весь солнечный свет.
Они ползли по Эль-Камино Реал, широкой полосе неонеона и голографических реклам, протянувшейся на пятьдесят миль вниз от Сан-Франциско. По тротуарам сновали горожане, половина из которых, казалось, жила в подъездах или толпилась, непринужденно общаясь, вокруг наглухо закрытых домиков автобусных остановок, куда можно было попасть, лишь сунув в щель карточку. Мать вела машину нервно, обгоняя других при любой возможности, хотя ее окружали лишь стайки автомобильной мелочи, мопедов и миникаров. На перекрестках мимо их машины медленно проходили пешеходы, бросая на ее зеркальные окна оценивающие взгляды магазинных воров, которые можно заметить на видеоэкранах систем безопасности.
Вивьен остановила машину на очередном перекрестке и забарабанила пальцами по рулю. На углу неровным кружком стояла группа молодых испанцев с поднятыми на лоб очками, из-за чего казалось, что у них появилась дополнительная пара глаз. Даже при ярком солнце на их лицах словно пульсировал свет, хотя имплантированные под кожу лица гибкие светящиеся трубочки, создающие фетишистский племенной узор, куда эффектнее выглядели ночью под темными бетонными навесами.
Орландо слышал, как друг их родителей говорил об Очкариках со смесью страха и мифотворческого уважения, утверждая, что очки они носят для защиты, на тот случай, если во время грабежа им прыснут в глаза из баллончика, но Орландо распознал в их линзах эффектные на вид, но маломощные коммуникаторы ВР, от которых толку лишь чуть больше, чем от вышедших из моды уоки-токи. То была просто поза - парням хотелось создавать впечатление, будто они в любой момент готовы подключиться к виртуальной встрече или сделать важный вызов, а пока просто убивают время на углу.
Один из парней отделился от группы и двинулся через улицу. Его длинный плащ из лиловой парашютной ткани флагом развевался на ветру. Вытатуированная цепь начиналась чуть ниже линии волос на лбу и спускалась к челюстям, каждые несколько секунд становясь более темной и рельефной, когда под кожей пульсировали импланты. Парень улыбался, словно вспомнил нечто забавное. Он еще не успел приблизиться к машине - да и вообще не было ясно, к ней ли он направляется, - а Вивьен уже рванула через перекресток на красный свет, едва успев разминуться с одним из боевых крейсеров, эвфемистически называемых «семейными фургонами». У оказавшейся впереди машины предупреждающе, как раздутый воротник кобры, вспыхнули огни системы определения дистанции.
- Вивьен, ты проехала на красный свет!
- Мы уже почти на месте.
Орландо обернулся и посмотрел назад. Парень в развевающемся плаще стоял на углу, глядя им вслед. Вид у него был такой, словно он ждал, когда же покажутся остальные участники парада.
- Если учесть все, то, думаю, дела у тебя весьма неплохи. Похоже, новые противовоспалительные препараты помогают. - Доктор Ван встал. - Однако мне не нравится кашель. Давно он у тебя?
- Нет. И не такой уж он скверный.
- Ладно. Будем за ним приглядывать. Да, боюсь, придется взять у тебя еще немного крови.
Орландо кисло улыбнулся.
- Большую часть вы уже выкачали. Пожалуй, можете забрать и остальную.
Доктор Ван одобрительно кивнул.
- Вот это бодрость духа. - Он вытянул хрупкую ручку, показывая, что Орландо следует остаться на столе. - Сестра придет через минуту. А я пока проверю места, где крепились пластыри. - Он повернул руку Орландо и внимательно ее осмотрел. - Сыпь все еще появляется?
- Да, но немного.
- Хорошо. Рад это слышать. - Он снова кивнул. Орландо всегда интриговал вопрос: как врач с таким худым печальным лицом ухитряется произносить столь ободряющие слова.
Пока доктор Ван проверял какие-то записи в лежащем на уголке стола блокноте - здесь их не выводили на настенный экран, где их мог увидеть пациент, - вошла медсестра по имени Дездемона и взяла у Орландо пробу крови.
Сестра была красивая и очень вежливая; доктор всегда вызывал именно ее, чтобы Орландо в ее присутствии смущался и не протестовал. Тактика оказалась верной. Орландо устал, ему было больно, а сам вид иголок ему был ненавистен, но все же он сжал зубы и вытерпел. Он даже сумел слабо улыбнуться в ответ на жизнерадостное прощание Дездемоны.
- Как ты себя чувствуешь, Орландо? - спросила мать. - Сможешь сам выйти в холл? Я задержусь на несколько минут: мне надо поговорить с доктором Ваном.
Орландо скривился.
- Да, Вивьен. Думаю, одолеть коридор у меня сил хватит.
Мать нервно улыбнулась, пытаясь показать, что оценила шутку, хотя на самом деле это было не так. Доктор помог ему спуститься со стола. По пути к двери Орландо застегнул рубашку и помахал Вивьен, превозмогая болезненное онемение в пальцах.
Он на несколько секунд остановился возле питьевого фонтанчика, чтобы отдохнуть, и, обернувшись, разглядел в крошечном окошке двери смотрового кабинета голову матери. Она слушала и хмурилась. Ему захотелось вернуться и сказать ей, что все эти секреты и перешептывания совершенно напрасны и что он знает о своем состоянии куда больше нее. Но Орландо не сомневался, что и она об этом знает. Быть признанным героем сети означало куда больше, чем уметь убивать легионы чудовищ в фантастическим симмирах - он в любой момент мог получить доступ к медицинским библиотекам университетов и госпиталей всего мира. Мать никогда бы не поверила, что он не попробует узнать подробности своей болезни, разве не так? Может, еще и по этой причине ей не нравилось, что он так много времени проводит в сети.
Разумеется, в чем-то она была и права. Возможно, в информации можно попросту захлебнуться. Некоторое время Орландо имел привычку залезать в архив госпиталя и читать свою историю болезни, но со временем он ее забросил. Смертельные переживания в ВР - это одно, а в РЖ - совсем другое, особенно если это твоя РЖ.
- В конце концов, они не умеют творить чудеса, Вивьен, - пробормотал Орландо, оттолкнулся от фонтанчика и медленно двинулся по коридору.
Бизли разбудил его за пять минут до назначенного времени. Орландо сел в постели, удивленный и немного сбитый с толку. Новый дистанционный разъем оказался настолько удобен, что он позабыл его снять перед сном.
- Скоро встреча, - пискнул в ухо Бизли.
- Правильно. Вызови мне какой-нибудь стандартный сим и подключайся.
Орландо закрыл глаза. В темноте под веками завис экран, чье изображение через дистанционный разъем шло напрямую к его зрительным нервам. Он снова открыл глаза, и изображение экрана осталось, но теперь сквозь него просвечивали темные стены комнаты и похожий на скелет аппарат для внутривенных вливаний - словно на фотографии с двойной экспозицией. Он потратил на настройку несколько часов, но результат того стоил.
«Вот это писк! Работает не хуже, чем по волоконному кабелю… нет, даже лучше. Теперь я могу никогда не отключаться».
На экране появилась Элайн Страссман - молодая, лет двадцати пяти и обильно украшенная бижутерией. Ее темные волосы были завязаны узлом на макушке и обернуты чем-то блестящим и металлическим. Орландо закрыл глаза, чтобы не видеть комнату и получше разглядеть Элайн. Ему показалось, что он ее узнал.
- Э-э… Орландо Гардинер? - спросила она.
- Это я.
- Привет. Я Элайн Страссман. Из «Индиго». - Она сделала паузу, явно немного смущенная, и прищурилась. - Орландо Гардинеру… которого я ищу, четырнадцать лет.
Господи, она работает в электронной фирме и не может распознать сим? Она или чокнутая, или видит неважно.
- Это я. А это сим. Я не смог добраться до обычного видеофона, так что картинки не будет.
Она рассмеялась.
- Я привыкла к симам, но большинство детей… большинство людей в вашем возрасте…
- Делают их более яркими. Верно, но я пользуюсь этим. Так легче общаться со взрослыми. Во всяком случае, идея именно в этом. - Интересно, какой сим выбрал на сей раз Бизли? У него их был целый набор - от внешности чуть старше реальной и до вполне взрослой и умудренной жизнью личности, весьма удобной для общения с различными учреждениями и властями в целом. - Что я могу для вас сделать?
Элайн глубоко вздохнула и попробовала восстановить утраченную легкость тона. «Хорошо выводить людей из равновесия, - подумал Орландо. - Так о них узнаешь больше - а они про тебя меньше».
- В наших архивах значится, - сказала она, - что вы посмотрели презентацию, которую я давала по школСети, а потом сделали запрос относительно некоторых вещей, которые я обсуждала. О петлях проприоцепции.
- Теперь вспомнил. Да, это было довольно интересно. Но кто-то из ваших инженеров уже прислал информацию на мой запрос.
- Но ваши вопросы нас весьма впечатлили. А некоторые, по нашему мнению, были особенно проницательными.
Орландо промолчал, но в голове у него предупреждающе звякнул мысленный звоночек. Может, таинственный хакер пытается добраться до него таким обходным способом? С трудом верилось, что Элайн Страссман, с ее причесочкой и побрякушками, и есть та самая таинственная личность, что столь эффективно похозяйничала в Срединной стране, но внешность бывает обманчива. Или же Элайн на кого-то работает, сама того не подозревая.
- Может быть, - отозвался он как мог спокойно. - Я очень интересуюсь виртуальной реальностью.
- Нам это известно. Надеюсь, вы не обидитесь, но мы кое-что про вас разузнали. В школСети, например.
- Вы про меня расспрашивали?
- Никаких вопросов о личной жизни, - торопливо произнесла Элайн. - Только о ваших оценках и особых интересах в этой области. Поговорили с вашими инструкторами. - Она смолкла, словно решила заговорить откровенно. Орландо ощутил боль в пальцах и осознал, что сжимает кулаки. - Чем вы собираетесь заняться после окончания школы? У вас уже имеются какие-нибудь планы?
- После окончания? - Орландо открыл глаза, и изображение Элайн зависло над изголовьем его постели.
- У нас в «Индиго» существует программа для стажеров, - сказала она. - Мы могли бы стать спонсорами на время вашей учебы в колледже - у нас имеется широкий набор учебных программ по высоким технологиям, - оплатить все ваши расходы и даже послать вас на различные семинары в очень детальные места. - Она произнесла это слово, слегка выделив, как человек, знающий, что обходиться без сетевого жаргона дальше никак не получится. - Это отличная сделка.
Орландо ощутил облегчение, смешанное с легким разочарованием. К нему и прежде обращались рекруты, хотя столь откровенно - ни разу.
- Вы хотите стать моими спонсорами.
- Это отличная сделка, - повторила она. - Вам надо лишь пообещать, что после завершения учебы вы некоторое время поработаете у нас. И совсем недолго - всего три года! Мы так уверены, что вам у нас понравится, что готовы поспорить на ваше образование, что вы останетесь.
«Или поставить на то, что за эти три года я наработаю для них на несколько патентов, - подумал Орландо. - Но даже при таком раскладе сделка действительно неплохая. Они только не знают, каким окажется в реальности результат их предложения».
- Сделка вроде бы неплохая. - Орландо было неприятно видеть, как улыбка Элайн стала шире. - Пришлите мне дополнительную информацию. - При любом исходе это доставит матери удовольствие.
- Обязательно пришлю. И еще… теперь у вас есть мой номер. Если появятся вопросы, Орландо, позвоните мне в любое время.
Это прозвучало почти как предложение переспать с ней. Орландо не смог удержаться от улыбки. Мечтай, Гардинер!
- Хорошо. Вышлите мне подробности, и я обязательно подумаю.
Произнеся еще несколько энергичных заверений, Элайн отключилась. Орландо снова закрыл глаза. Он выбрал из своей фонотеки новый альбом «Фараон должен кричать» и, негромко запустив его, принялся размышлять.
Через пять минут он открыл глаза.
- Бизли. Позвони Элайн как-там-ее по этому номеру.
- Страссман.
- Да. Мне надо с ней поговорить.
Она просила звонить, если появятся вопросы. А у него только что появился вопрос.
- Я тебя понял с самого начала, так что повторять не надо. Просто я тебе не верю. - Фредерикс сложил руки на груди, как обиженный ребенок.
- Во что ты не веришь? В то, что создавшие грифона люди связаны со Скворечником? - Орландо с трудом подавлял раздражение. Если быть нетерпеливым с Фредериксом, дела это не ускорит - упрямство его столь велико, как широки плечи его сима.
- В это я верю. Но не могу поверить, что ты и в самом деле надеешься туда попасть. Это полный фенфен, Гардинер.
- О черт! - Орландо подошел к Фредериксу и встал перед ним, заслоняя окошко с видом на доисторическое болото, куда его друг угрюмо пялился. - Слушай, я не думаю, я знаю! И об этом тебе толкую. Инженер из «Индиго» проведет меня туда - проведет нас, если захочешь отправиться со мной.
- В Скворечник? Значит, какой-то совершенно не знакомый тебе тип проведет деток в Скворечник? Просто так, за здорово живешь? Пристрели меня снова, Гардинер, я еще дышу.
- Ну, ладно, не за просто так. Я им сказал, что подпишу договор о спонсорстве, если кто-нибудь проведет меня на день в Скворечник.
Фредерикс сел.
- Что? Ну, это уже перебор, Орландо! Ты согласился полжизни пахать на какую-то компанию, чтобы только узнать, кто сделал того дурацкого грифона?
- Никакие не полжизни. Всего три года. И это в любом случае прекрасная сделка. - Он не стал говорить Фредериксу о том, что ему вряд ли придется отрабатывать оговоренный срок. - Да будет тебе, Фредерико. Пусть даже я свихнулся - это же Скворечник! Ты ведь не откажешься от шанса туда попасть, верно? Увидеть все самому! Тебе-то не придется работать на «Индиго».
Друг посмотрел на него очень внимательно, словно надеялся разглядеть сквозь сим реального человека - тщетная попытка. Орландо на мгновение задумался - не вредит ли мозгам многолетняя дружба с людьми, которых ты никогда не встречал в реальном мире?
- Я тревожусь за тебя, Гардинер. Ты воспринял это слишком серьезно. Сперва ты допустил гибель Таргора, потом лишил себя всяких шансов оправдаться перед Судейской коллегией, а теперь… не знаю… продал душу какой-то корпорации - и все это ради города, который ты и видел-то всего секунд пять. У тебя что, мозги размягчились?
Орландо едва не произнес нечто ехидное, но сдержался и задумался: а может, Фредерикс прав? Сама эта мысль, мгновенная утрата уверенности в себе, окатила его холодной волной страха. Это называется «слабоумие», он очень часто встречал этот термин в медицинских статьях.
- Гардинер!
- Заткнись на секунду, Фредерикс. - Орландо опробовал страх, ощутил его липкую навязчивость. Может, его друг прав?
Но, опять-таки, не все ли равно? Если он и в самом деле сходит с ума, то какое имеет значение, что он выставит себя дураком? Ему было известно лишь одно: увидев город, он ощутил, что в жизни, полной мрачных уверенностей, пока есть то, о чем можно мечтать. А в мечтах город приобрел еще большую значимость. Он имел точный размер, форму и цвет надежды… то, что Орландо уже не надеялся увидеть вновь. А это гораздо важнее всего остального.
- Полагаю, тебе надо просто довериться мне, старина Фредерикс.
Друг некоторое время сидел молча.
- Ладно, - сказал он наконец. - Но я не намерен нарушать никакие законы.
- А тебя никто и не просит их нарушать. Скворечник ведь не противозаконен. Ну, может, немного, точно не скажу. Но запомни: мы с тобой несовершеннолетние. А поведет нас взрослый, и если кто и вляпается в неприятности, так это он.
- Ты такой тупой, Гардино, - покачал головой Фредерикс.
- Почему?
- Потому что если они готовы нарушить закон, лишь бы заманить тебя в «Индиго», значит, отчаянно в тебе нуждаются. Господи, уж лучше бы ты попросил у них личный самолет или еще что-нибудь.
- Ты неподражаем, Фредерико, - рассмеялся Орландо.
- Правда? Тогда мне тем более нельзя погибать во время твоей очередной дурацкой экскурсии, Гардинер.
- Ты ведь не собираешься надеть этот сим?
- Отвянь, Фредерикс. Разумеется, я его надену. - Орландо напряг обтянутую кожей руку Таргора. - Я знаю его лучше собственного тела. - «О да, - подумал он. - Жаль, что не наоборот».
- Но это же… Скворечник! Не следует ли тебе облачиться в нечто… ну, не знаю… более интересное?
Орландо нахмурился - уж это сим Таргора умел делать прекрасно.
- Мы идем не на бал-маскарад. А поскольку в Скворечнике обитают хакеры, то вряд ли на них произведет впечатление какой-нибудь роскошный сим. Я хочу лишь, чтобы дело оказалось сделанным.
Фредерикс пожал плечами:
- Зато я точно не собираюсь надевать ничего такого, что кто-то сможет опознать. Мы можем нарваться на неприятности - ведь это незаконно, Орландо.
- Конечно. А по Скворечнику наверняка слоняется толпа бездельников, и кто-то из них скажет: «Гляньте-ка, уж не Пифлит ли это - знаменитая и слегка нервная личность из симмира Срединной страны?»
- Запрись. Я не собираюсь рисковать, и все. - Фредерикс на секунду смолк. Орландо не сомневался, что он сейчас осуществляет онлайновый эквивалент процедуры разглядывания себя в зеркале. - А это самое обычное тело.
- Только, как всегда, чрезмерно мускулистое. - Фредерикс не ответил, и Орландо обеспокоился: уж не задел ли он чувства друга. Фредерикс был очень обидчив. - Так ты готов?
- Я все-таки не до конца понял. Тот тип нас туда просто пошлет, и все? И нам ничего не придется делать?
- Думаю, он станет держаться на заднем фоне. Элайн Страссман - та женщина из компании - не назвала мне ни его имени, ни чего другого. Просто сказала, как в шпионском фильме: «С вами свяжутся». А потом он мне позвонил и назвался Скотти. Изображение отключено, голос искажен. Сказал, что отправится к лестнице - что бы это ни означало, - а когда войдет, проведет нас в Скворечник в качестве гостей. Он тоже не желал, чтобы мы про него что-то знали.
Фредерикс нахмурился:
- Не нравится мне все это. А как мы узнаем, что он выполнил обещание?
- Да что он может подсунуть взамен? Какую-нибудь простенькую симуляцию, чтобы мы развесили уши и поверили, будто очутились в самом знаменитом бандитском форпосте сети? Не смеши меня, Фредерико.
- Ладно. Тогда поторопился бы он, что ли. - Фредерикс подплыл к марсианскому окошку и злобно уставился на копошащихся роботов.
Орландо открыл инфоокно и еще раз проверил, правильно ли запомнил хакерские клички и названия компаний, связанных со сторожевым грифоном, но если честно, он попросту убивал время. Запоминать все это не было никакой нужды. Даже если защитное оборудование Скворечника не даст ему связаться с собственной базой данных напрямую, есть и другие методы внести и вынести информацию. Он планировал это весь вечер. И если отец с матерью оставят его сегодня в покое…
Сегодня он рано ушел в свою комнату, сказав, что устал после встречи с доктором Ваном. Родители не очень возражали - было вполне очевидно, что Вивьен захочет обсудить наедине с Конрадом то, что сказал доктор. Сейчас десять вечера. Вивьен может зайти к сыну перед сном, но ему будет нетрудно притвориться спящим, а телематический разъем он прикроет подушкой. И тогда в его распоряжении окажется не менее семи часов - вполне достаточно.
Он посмотрел на Фредерикса, все еще встревоженно разглядывающего марсианское окошко, словно тот был наседкой, а маленькие роботы-землекопы - разбежавшимися цыплятами. Орландо улыбнулся.
- Эй, Фредерико. У нас на это уйдет несколько часов. У тебя проблем не возникнет? В смысле, дома.
- Не-а, - покачал головой Фредерикс. - Предки вернутся поздно с какой-то вечеринки на дальнем конце комплекса. - Семья Фредерикса жила где-то среди холмов Западной Вирджинии. Мать и отец работали на правительство, занимаясь городским планированием. Фредерикс мало о них рассказывал.
- Знаешь, я никогда тебя не спрашивал - откуда взялось имя «Пифлит»?
Друг бросил на него кислый взгляд:
- Верно, не спрашивал. А откуда взялся Таргор?
- Из книжки. Я ходил в школу с одним парнем, так у его отца были старые книги… сам знаешь, те еще, бумажные. А в одной на обложке этот хо инь с мечом. Его звали Тангор или как-то вроде того. И когда я начал карьеру в Срединной стране, то лишь слегка изменил имя. Так как насчет Пифлита?
- Не помню.
Судя по тону, Фредерикс солгал, но Орландо пожал плечами. Когда Фредерикс упрется, из него ничего и трактором не вытянешь, но если к нему не приставать с расспросами, рано или поздно он скажет сам. Орландо уже давно узнал об этой его черте. Страшно даже подумать, как давно они знакомы. Для чисто сетевой дружбы срок немалый.
Дверь, ведущая в электронное убежище Орландо, замигала.
- Кто там? - спросил он.
- Скотти. - Искаженный голос прозвучал без изменений, а подделать его ничуть не легче, чем неискаженный.
- Входите.
Появившийся в центре комнаты сим оказался предельно базовым: на лице только точки глаз и щель рта. Белое яйцеобразное тело с головы до ног покрывали похожие на татуировку калибровочные отметки. Типичный инженер. Скотти даже не стал утруждаться сменой облика, покинув рабочее место.
- Готовы, парни? - спросил он, шепелявя и потрескивая, словно старинная фонограмма. - Назовите-ка мне ваши клички - индексы вам не потребуются, но надо же вас как-то обозначить.
Фредерикс пялился на сим Скотти со смесью недоверия и восхищения.
- Так вы и в самом деле проведете нас в Скворечник?
- Не знаю, о чем ты говоришь.
- Но!..
- Заткнись, сканмастер. - Орландо покачал головой. Уж кто-кто, а Фредерикс должен понимать, что мужик не признается ни в чем незаконном, находясь в чужом сетевом узле. - Я Таргор.
- Ага. - Скотти повернулся к Фредериксу: - А ты?
- Я… не знаю даже… Джеймс, наверное.
- Замечательно. Вы установили односторонний линк, чтобы следовать за мной, как я тебе говорил? Прекра-а-а-сно. Тогда в путь.
Через мгновение темноты мир сошел с ума.
- Господи! - ахнул Фредерикс. - Дзанг! Глазам своим не верю.
- Это сеть, Джим, - пояснил Скотти, - но не такая, какой мы ее знаем. - Он рассмеялся странным лающим смехом. - Ничего. Это очень и очень старая шутка.
Орландо молчал, пытаясь разобраться в окружающем. В отличие от коммерческих пространств сети, где тщательно насаждались определенные законы реального мира вроде горизонта и перспективы, Скворечник, казалось, дружно повернулся всей своей коллективной спиной к законам Ньютона.
- Теперь вы сами по себе, парни. - Скотти поднял указательный палец, усеянный красными отметками. - Система выплюнет вас в шестнадцать по Гринвичу, то есть через десять часов. Если захотите уйти раньше, проблем тоже не будет, но если вывалитесь в оффлайн и передумаете, то меня рядом уже не окажется.
- Понятно. - При обычных обстоятельствах Орландо возмутился бы покровительственным тоном инженера, но в тот момент он был слишком занят, наблюдая за волнами искажений, рябью пробегающими по стенам структуры как раз напротив него и оставляющими за собой измененные цвета и деформации.
- А если угодите в неприятности и захотите сослаться на меня, то пожалуйста. Только это вам ничего не даст, потому что здесь я пользуюсь другой кличкой.
Тьфу, этот мужик считает себя большим шутником.
- Нам что, не полагается здесь находиться?
- Почему же? Вы гости, и у вас столько же прав, сколько и любых прочих гостей. Если захотите с ними ознакомиться, загляните в центральный индекс - но в нем все так перемешано, что вы будете отыскивать правила, пока ваше время не кончится. Пока. - Он согнул указательный палец и исчез.
Орландо и ахнуть не успел, как синий дизельный грузовик, слепленный, казалось, из каких-то веточек и щепочек, выскочил из промежутка между двумя строениями и прогромыхал через то место, где только что находился Скотти. Рев клаксона прозвучал громко даже по стандартам Скворечника, чем заставил друзей подскочить, но, хотя он проехал всего в нескольких дюймах от них, они не ощутили ни ветра, ни вибрации. Грузовик свернул за угол и поехал под углом вверх, взбираясь прямо по воздуху к другому скоплению конструкций, похожих на здания, нависающему над головой.
- Итак, Фредерико, - сказал Орландо, - мы здесь.
В первые же два часа они получили несколько приглашений присоединиться к дискуссионным группам, еще несколько - посетить демонстрацию нового оборудования - которые при обычных обстоятельствах Орландо с удовольствием бы принял, - и два предложения заключить групповой брак. Единственное, к чему они не приблизились ни на шаг, так это к проблеме происхождения сторожевого грифона.
- Этот индекс безнадежно испорчен! - заявил Фредерикс. Они отыскали относительно спокойный закуток и теперь изучали содержимое инфоокна, упорно не желавшего выдать им полезную информацию. - Тут ничего нельзя найти.
- Нет, оборудование тут исправное - даже отличное. Проблема лишь в том, что информацию никто не обновляет. Вернее, обновляет, но бессистемно. Тут тонны данных, целые терабайты данных, но все выглядит так, словно кто-то выдрал страницы из миллиона бумажных книг и свалил их в кучу. И невозможно узнать, где что находится. Нам нужен агент.
Фредерикс испустил театральный стон.
- Но только не Бизли! Кто угодно, только не он!
- Замкнись. Я так и так не смогу им воспользоваться: Скворечник отделен от остальной сети, и Скотти не позволил подсмотреть, как мы сюда попали. А Бизли находится в моей системе - я могу при желании с ним поговорить или послать его на поиски в другие сетевые базы данных - но в эту систему я его протащить не смогу.
- Значит, мы пролетели.
- Не знаю. Может, нам просто поспрашивать? Глядишь, кто-нибудь из местных и поможет.
- Превосходно, Орландо. А дальше что? Жениться на них, коли они окажут нам услугу?
- Может, и жениться. Кажется, вон та женщина-черепаха как раз в твоем вкусе.
- Замкнись.
Их негромкую перебранку нарушила последовательность музыкальных звуков. Орландо обернулся и увидел зависший перед ним в воздухе желтый смерчик. Звуки повторились по восходящей, прозвучав вопросительно.
- Э-э… мы можем вам чем-то помочь? - спросил Орландо, еще не уверенный в правилах местного этикета.
- Английский, - послышался в ответ высокий и слегка металлический голосок. - Нет. Мы помочь вам?
- Что это? - с тревогой спросил Фредерикс. Орландо махнул рукой: не встревай!
- Помощь нам не помешает, - ответил он. - Мы здесь новички, гости. И хотим отыскать кое-какую информацию, найти нужных людей.
Желтый смерчик стал вращаться медленнее и превратился в стаю желтых обезьянок, каждая не крупнее пальца.
- Мы попробуй. Любим помогать. Мы Озлобыши. - Одна из обезьянок подлетела ближе, указывая на себя крохотной ручкой. - Я Зунни. Другие Озлобыши - Каспар, Нгого, Маса, Суэла… - Зунни перечислила еще десяток имен. Каждая из обезьянок по очереди махала ручкой и указывала на себя.
- Да кто вы? - спросил Орландо, смеясь. - Дети, что ли?
- Нет, не дети, - серьезно ответила Зунни. - Мы Озлобыши. Культурный клуб номер один.
- Зунни так говорит, потому что она самая младшая, - пояснила другая обезьянка, кажется, Каспар - но все они были одинаковыми, так что Орландо мог и ошибиться. Английский этой обезьянки был очень хорош, хотя и приправлен акцентом. - Мы и в самом деле культурный клуб, - продолжил Каспар. - Тех, кому исполняется десять лет, мы исключаем.
- Никаких морщинок у Озлобышей! - крикнула какая-то обезьянка, и они, смеясь, закружились вокруг Орландо и Фредерикса. - Озлобыши! Главный клуб! И правящее племя! - распевали они.
Орландо медленно поднял руку, боясь задеть кого-то из них. Он знал, что эти крошечные тельца просто симы, но не хотел их обижать.
- А вы сможете помочь нам найти кое-кого? Мы тут в первый раз, и у нас ничего не получается.
Зунни выскочила из вихря, как горошинка из стручка, и зависла перед носом Орландо.
- Мы помогать вам. Племя знает все-все и везде-везде.
Тут даже Фредерикс не выдержал и улыбнулся.
- Спасены летучими обезьянами, - сказал он.
Озлобыши и впрямь оказались полезны. Похоже, детям в Скворечнике позволялось многое, в том числе и пролезать куда им вздумается - в разумных пределах, конечно. Орландо предположил, что уединение здесь настолько легко достижимо, что если кто-то оставался видимым для сообщества, то это означало, что он, она или оно действительно желает быть его частью. А племя обезьянок, похоже, знало сотни обитателей Скворечника, попавшихся на глаза Орландо и Фредериксу за первые два часа. Орландо наслаждался этим приключением и уже в который раз сожалел, что у него нет времени на неторопливое общение, пусть даже ни у кого из новых знакомых не нашлось информации, которую они искали.
«Я мог бы вообще не вылезать отсюда, - думал он. - Ну как получилось, что я никогда не бывал здесь раньше? Почему никто меня сюда не приглашал?»
Он уравновесил сожаление осознанием того, что сообщество Скворечника, похоже, могло существовать лишь потому, что являлось просто лужицей или прудом на берегу великого океана сети: его анархическая бесструктурность не разваливалась только из-за сохраняющейся собственной исключительности. Но что из этого следует? Что большинству людей нельзя доверять, потому что они все разрушат? Орландо так в этом и не разобрался.
Ведомые обезьянками, они подробнее ознакомились с происходящим в Скворечнике и даже задержались дольше, чем намеревались, наблюдая за битвой шоколадных солдатиков на марципановой равнине. Пушки стреляли цукатами по башням замка-торта. Липкие человечки пробирались через болота растаявшего мороженого и преодолевали проволочные заграждения, сделанные из сахарной ваты. В пылу битвы шоколадные пики и штыки таяли и оплывали каплями. Обезьянки сразу включились в сражение, носясь над полем битвы и сбрасывая спасательные круги тонущим в болоте солдатиками. Зунни сообщила гостям, что сражение продолжается уже больше недели. Орландо неохотно увел Фредерикса прочь.
Обезьянки проводили их во многие уголки Скворечника. Большинство его обитателей оказались приветливыми, но мало кто пожелал отвечать на конкретные вопросы, хотя во всевозможных советах недостатка не было. Некий живой завтрак даже предложил им «обдумать заново свой подход ко внешности» и настойчиво навязывал свою помощь в полной переделке того, что назвал «весьма неудачной презентацией». Кажется, он даже удивился, когда Орландо вежливо отказался.
- Думаю, вам надо посидеть на собрании какой-нибудь дискуссионной группы программистов, - сказала им женщина с легким европейским акцентом, облаченная в весьма скромный сим. Фактически, если бы не безупречное исполнение и едва заметная скованность движений, она весьма походила на персону, которую можно встретить в РЖ, хотя бы на одной из вечеринок у родителей. Озлобыши называли ее Звездный Свет (хотя Орландо услышал, как кто-то из них назвал ее «тетушка Фида»). Она управляла погодой над большим участком виртуального ландшафта, перемещая облака и регулируя скорость ветра. Орландо так и не смог решить, искусство это или эксперимент. - Это даст вам возможность поспрашивать, - продолжила она. - Можете порыться и в отчетах предыдущих дискуссий, но там тысячи часов подобного материала - к тому же, если честно, алгоритм поиска работает довольно медленно.
- Дискуссия? - точно москит, пропищала возле уха Орландо одна из обезьянок. - Скучно!
- Треп, треп, треп! Скука, скука, скука! - Озлобыши завихрились в очередном спонтанном танце.
- Знаете, это неплохая идея, - сказал ей Орландо. - Спасибо.
- А никто не станет возражать? - спросил Фредерикс. - В смысле, если мы начнем задавать вопросы.
- Возражать? Нет, не думаю. - Казалось, эта мысль женщину удивила. - Пожалуй, стоит подождать, пока они не покончат с остальными делами. Или, если вы торопитесь, попросите у председателя разрешения задать вопросы, пока они не начали.
- Да, это было бы здорово.
- Только не ввязывайтесь в споры с явными психами. В лучшем случае зря потеряете время. И не верьте девяноста процентам того, что услышите. Они никогда не бывают настолько опасны и круты, как можно судить по их бахвальству.
- Не ходите! - пискнула Зунни, проносясь мимо. - Мы найдем веселую игру!
- Но за этим мы сюда и пришли, - пояснил Орландо.
Озлобыши сбились в кучку, повисели несколько секунд, совещаясь, и, ухватившись за ручки, изобразили в воздухе слово «С-К-У-К-А».
- Нам очень жаль. Но потом, наверное, нам снова понадобится помощь.
- Тогда мы вас искать, - пообещала Зунни. - А теперь - летим и шумим!
Обезьянки сбились в желтое кучевое облачко.
- Правящее племя! Ииии-и-и-и! Самые главные обезьяны! Озлобыши! Озлобыши!
Облетев пчелиным роем Орландо и остальных, они юркнули в какую-то дырочку, отыскавшуюся в невообразимой геометрии Скворечника.
- Эти клубные малыши весьма забавны, когда не требуется сосредоточиться, - сказала, улыбаясь, Звездный Свет. - Я вам скажу, куда идти.
- Спасибо, - ответил Орландо, из всех сил заставляя физиономию Таргора изобразить улыбку. - Вы нам очень помогли.
- Я просто вспомнила, вот и все.
- Ты что-нибудь понимаешь? - Сим Фредерикса нахмурился, отчего его лицо стало похоже на сложенный вдвое пласт теста.
- Немного. Проприоцепция - я немного работал с этим в школе. Это когда все входы - тактильные, визуальные и аудио - работают одновременно, создавая впечатление, будто ты действительно находишься в том месте, где тебе полагается быть. Тут используется много достижений науки о мозге.
Они сидели в самом верхнем ряду сидений, далеко от центра дискуссии, но прекрасно слышали все голоса. Амфитеатр, как предположил Орландо, был воссоздан по образцу древнегреческого или римского из светлого, красиво состаренного камня. Отсюда хаос Скворечника не был заметен: амфитеатр накрывала собственная чаша голубого неба. Тусклое красноватое солнце висело низко над горизонтом, отбрасывая на скамьи длинные тени.
Тени участников дискуссии были более или менее человекообразными. Четыре-пять десятков инженеров и программистов, подобно таинственному человеку, благодаря которому Орландо и Фредерикс попали в Скворечник, похоже, меньше интересовались своей внешностью по сравнению с остальными его обитателями. Многие носили базовые симы, похожие на людей не более, чем испытательные манекены. Некоторые вообще не потрудились облачиться в симы и физически присутствовали в виде световых пятнышек и простых иконок, обозначавших их местонахождение.
Но не все были столь скучно функциональны. В число самых голосистых спорщиков входили гигантская сверкающая птица из золотой проволоки, модель Эйфелевой башни и три собачки в костюмах Санта-Клауса.
Споры восхитили Орландо, хотя он с трудом понимал их суть. То были проблемы программирования высокого уровня, обсуждаемые весьма неортодоксальной группой хакеров, разбавленные вопросами безопасности Скворечника и общих системных операций для всего узла-ренегата. Это немного напоминало присутствие на дискуссии по философии экзистенциализма, происходящей на языке, который ты учил лишь в первом классе средней школы.
«Но именно здесь мое место, - подумал Орландо. - И это то, чем я хочу заниматься». И он ощутил укол скорби, вспомнив, насколько маловероятны его стажировка в «Индиго» и новый визит в Скворечник.
- Господи, - простонал Фредерикс. - Я тут сижу, словно на собрании студенческого самоуправления. Мы что, не можем их просто спросить и уйти? Даже летучие обезьянки и то интереснее этих зануд.
- Я многое здесь узнаю…
- Верно, но только не то, что нам нужно узнать. Слушай, Гардинер, у нас осталась всего пара часов, а я понемногу схожу с ума. - Фредерикс внезапно встал и помахал могучей рукой, словно подзывал такси. - Извините! Извините!
Спорщики обернулись в сторону помехи с синхронностью птичьей стаи, разворачивающейся против ветра. Эйфелева башня, объяснявшая что-то касательно визуальных информационных протоколов, смолкла и злобно уставилась на Фредерикса - в той мере, в какой высокое сооружение может на кого-то уставиться. Во всяком случае довольным зданием она не выглядела.
- Ладно, - проговорил Фредерикс. - Внимание я привлек. Так что валяй, спрашивай.
Натренированные рефлексы Таргора побуждали Орландо шарахнуть Фредерикса по голове чем-нибудь тяжелым, но вместо этого он поднялся, впервые осознав, насколько… подростковым выглядит тело Таргора.
- Э-э… извините, что мой друг прервал вас, - начал он. - Мы гости, и наше время истекает, а нам нужно получить ответы на некоторые вопросы, и… кто-то послал нас к вам.
Одно из пятнышек света сердито вспыхнуло:
- Да кто вы такие, черт подери?
- Просто… просто двое парней.
- У тебя отлично получается, Гардино, - заметил Фредерикс.
- Заткнись. - Орландо перевел дыхание и продолжил: - Мы лишь хотели узнать… об одной программе. Мы слышали, что те, кто над ней работал, бывают здесь.
Один из рудиментарных симов встал и поднял руки, успокаивая остальных.
- Скажи конкретно, что ты хочешь узнать, - уточнил он. Голос показался Орландо женским.
- Это… э-э… некоторые программы, которые воплотились в существе из симмира Срединной страны… если конкретно, в красном грифоне… а во всех базах данных ИнПро указано, что их автором был некто по имени Мельхиор. - После этих слов последовал короткий приглушенный ропот, словно имя оказалось знакомым. Прибодрившись, Орландо добавил: - Насколько мы узнали, он или она где-то здесь. Вот мы и хотели, чтобы нам помогли отыскать Мельхиора.
Базовый сим, успокоивший толпу, секунду простоял неподвижно, потом поднял руку и сделал какой-то жест. Мир внезапно стал черным.
Орландо перестал видеть и слышать, словно его швырнуло в лишенный звезд космический вакуум. Он попытался поднять руку и выяснить, что блокирует его зрение, но сим не отреагировал на его мысленную команду.
- Ты мог быть здесь гостем дольше, чем предполагал, - пробормотал в ухо Орландо голос, в котором четко слышалась угроза. - Но ты и твой друг только что совершили очень и очень глупую ошибку.
Запечатанный во мрак Орландо взъярился. «Мы были близки - так близки!» И с нарастающим ощущением, что теряет гораздо больше, чем просто возможность, он дернул страховочный шнур и вывалился вместе с Фредериксом из Скворечника.
СЕТЕПЕРЕДАЧА/БИЗНЕС: Регистр доходов АНВАК.
(Изображение: штаб-квартира АНВАК - голая стена.)
ГОЛОС: Охранная корпорация АНВАК объявила о самой высокой прибыли, полученной за последние пятьдесят лет. Отмечая возрастающий спрос на индивидуальную и коллективную охрану в современном мире, наблюдатели Цюрихской биржи объясняют высокие доходы АНВАК ее бунтарским курсом на «быстрое» биологическое вооружение.
(Изображение: вице-президент АНВАК, лицо и голос изменены.)
ВИЦЕ-ПРЕЗИДЕНТ: Мы даем людям то, чего они хотят. Мир - это опасное место. Вас тревожит избыточная мощность нашего оружия? А что лучше: оказаться морально правым или остаться живым?

Глава 23
Синий Пес Анахорет

«Лачуга» Анахорета - хакерский термин для «дома вне дома» - была наименее впечатляющей из всего того, что когда-либо видела Рени. Имея в своем распоряжении огромные возможности виртуальной реальности, он почему-то создал нечто совершенно невдохновляющее: крохотную кровать, настенный экран с низкой разрешающей способностью и жалкие цветочки в пластмассовом кувшине на простом ученическом столе - прямо комната холостяка в пансионе для престарелых. Однако это помещение, как и сим самого Анахорета, обладало любопытным качеством, объединявшим в себе реальное и нереальное. Усталая и разочарованная, Рени начинала сомневаться, что странный старик способен оказать им какую-то помощь.
- Может быть, хотите присесть? - спросил Сингх. - Если надо, я сделаю несколько кресел. Эх, черт возьми! Давненько у меня здесь не было гостей.
Он усадил свой сим на постель, и та убедительно заскрипела. Внезапно Рени поняла, почему и комната и старый хакер казались ей такими настоящими. Они были реальными, то есть в качестве сима старик использовал свое видеоизображение, сделанное в РЖ, а кровать и лачуга являлись проекциями его жилья, введенными в функциональную среду ВР. Лицо и тело Анахорета действительно выглядели так, как их видела Рени.
Он посмотрел на нее с насмешливой улыбкой:
- Да-да, ты угадала. Когда-то мне тоже нравилась эта забавная чепуха - симпатичный сим, шикарный кабинет с аквариумом в сорок тысяч галлонов, и чтобы в нем плавали акулы и русалки. Но я устал от всего этого. Моим друзьям известно, что я старый бестолковый ублюдок. Так кого же мне дурить?
Рени было теперь не до философских рассуждений Сингха.
- Скажите, Сьюзен Ван Блик расспрашивала вас о золотом городе? И что вы подразумевали, ответив нам «уже слишком поздно»?
- Не торопи меня, девочка, - сварливо проворчал Анахорет.
- Не называйте меня девочкой! Мне нужны ответы, и как можно быстрее. Это вам не сюжет о загадочном убийстве в запертой комнате. Речь идет о моей жизни - и, что еще важнее, о жизни моего младшего брата.
- Я думаю, Рени, что мистер Сингх охотно поделится с нами своей информацией.
Голос Мартины, приходящий отовсюду и ниоткуда, навевал сравнение с закадровыми указаниями кинорежиссера. Рени не нравилось играть по чужому сценарию.
- Мартина, мне надоело беседовать с воздухом. Я понимаю, что моя просьба ужасно невежлива, но не могли бы вы напялить на себя какое-нибудь тело, чтобы мы, по крайней мере, знали, куда нам поворачивать головы, обращаясь к вам?
После продолжительной паузы в углу комнаты появился большой прямоугольник с нарисованным лицом. На нем сияла знаменитая и загадочная улыбка.
- Так сойдет? - спросила Мона Лиза.
Рени кивнула. В выборе Мартины чувствовался элемент насмешки, но теперь у них было на что посмотреть. Она снова повернулась к мужчине в тюрбане:
- Вы сказали, что «уже слишком поздно». Слишком поздно для чего?
Старый хакер захихикал.
- Ты прямо как маленький Наполеон. Или мне следовало назвать тебя «маленьким зулусским Чакой»?
- Я на три четверти коса. Но ближе к делу. Или вы боитесь отвечать на наши вопросы?
Сингх снова засмеялся.
- Боюсь? Я слишком стар, чтобы бояться. Мои дети уже забыли обо мне, а жена давно умерла. Что они могут сделать с таким человеком, как я? Вырвать из смертной схватки с целым морем бед [Цитата из «Гамлета», акт III, 67.]?
- Они, - подхватила Рени. - Кто «они»?
- Ублюдки, которые убили всех моих друзей. - Улыбка исчезла с его лица. - А совсем недавно добрались и до Сьюзен. Вот почему слишком поздно. Потому что мои друзья мертвы. Остался только я.
Старик величественным жестом указал на жалкую убогую комнату, словно та была последним местом на земле, где еще сохранилась жизнь.
Возможно, для него она и была последним местом на земле, подумала Рени. Ее сердце немного смягчилось, но она по-прежнему не могла решить, как относиться к этому человеку.
- Послушайте, нам позарез нужна информация. Скажите, Сьюзен говорила правду? Вы что-то знаете о городе?
- Давай по порядку, девочка. Я расскажу вам все, но расскажу по-своему. - Он растопырил скрюченные пальцы на поле халата. - А начну с того, что случилось год назад. Тогда нас оставалось шестеро - Мелани, Дирструп и еще трое моих коллег. Впрочем, какое вам дело до имен старых хакеров, верно? Одним словом, к тому времени нас осталось лишь шестеро - шестеро верных друзей, которые знали друг друга годами. Комо Мелани и я работали над одной из ранних версий Скворечника. Фэни Дирструп учился со мной в университете. Фелтон, Мисра и Саката работали под моим началом в «Телеморфиксе», и почти все мы были постоянными членами Скворечника. Фэни Дирструпа это не касалось: он считал нас группой левого крыла, кем-то вроде идиотов «Нового поколения». Немногим позже Саката тоже отказалась от своего членства - ей не понравились правила исполнительного комитета. Но мы всегда сохраняли контакт. Нас объединяли многочисленные потери друзей - вполне обычная боль для людей такого возраста, - и мы становились все ближе и ближе друг к другу, хотя бы потому, что круг общения со временем сужался.
- Прошу прощения, но у меня возник вопрос, - сказала Мона Лиза. - Ваших товарищей не связывало друг с другом общее место работы. Тем не менее вы сказали, что вас осталось только шестеро. Шестеро… кого?
Рени кивнула. Она и сама искала связующую нить.
- Черт возьми, придержи свою критику! - нахмурив брови, рявкнул Сингх. Однако на самом деле он был рад оказанному вниманию. - Я ведь к этому и веду. Вы должны понять, что мы тогда еще ни о чем не подозревали. Я даже не задумывался о том, что нас осталось только шестеро. У меня было много знакомых и друзей - не такой уж я жалкий ублюдок, каким могу показаться. С какой стати мне искать какую-то роковую связь? Вот я ничего и не замечал, пока мои друзья не стали гибнуть.
Первым оказался Дирструп. Врачи констатировали сердечный приступ. Я опечалился, но ничего не заподозрил. Фэни всегда любил выпить, и мне говорили, что в последнее время он страдал от ожирения. Я тогда еще подумал, что вот, мол, бедняга отмучился.
Потом погиб Комо Мелани - тоже от сердечного приступа. За ним пришла очередь Сакаты: она упала с лестницы собственного дома на окраине Ниигаты. Потеряв за несколько месяцев трех старых друзей, я почувствовал себя действительно хреново. Но у меня не было причин для подозрений. Однако позже садовник Сакаты, помогавший ей по хозяйству, заявил полиции, что видел двух мужчин в темной одежде, которые выезжали из ворот особняка как раз в то время, когда, по расчетам экспертов, наступила смерть его хозяйки. С тех пор уже никто не говорил, что старая программистка, консультант по компьютерной оснастке, погибла в результате несчастного случая. Насколько я знаю, японские власти так и сдали ее дело в архив.
Фелтон умер через месяц. Свалился на рельсы в лондонской подземке. Причина - сердечная недостаточность. Ему поставили памятник в Холме Основателей. К тому времени, когда я начал шевелить мозгами, мне позвонил Виджай Мисра. Он тоже был удивлен, но в отличие от меня прибавил к двум два и получил сравнительно точный ответ. А вам надо учесть, что таких друзей, как Дирструп, я знал почти всю свою жизнь. Я забыл о тех чудных временах, когда мы шестеро работали вместе. Там трудилось много других людей. Но мы оказались последними из того ушедшего поколения. После разговора с Мисрой я понял, что нас осталось только двое. Довольно противное чувство, ребята.
Рени подалась вперед:
- Двое? Над чем вы работали?
- Я же к этому и подвожу, тупая девчонка!

Предыдущая страница 20 Следующая страница


21 Тэд Уильямс

- Не кричите на меня! - свирепо ответила она, теряя остатки самообладания. - Я рискую свободой, пользуясь университетским оборудованием. Меня вышибли с работы. Возможно, сейчас кто-то уже звонит в полицию, чтобы сообщить о моем незаконном выходе в сеть. О Боже! Почему я прошу у людей информацию, а получаю только песни с плясками и большую-большую тайну?
Через структуру ВР она почувствовала, как Ксаббу коснулся ее руки, напоминая о том, что им следует сохранять спокойствие.
- Ладно, подружка, не реви, - сказал повеселевший Сингх. - Нищим выбирать не приходится.
- Это место защищено от прослушивания? - внезапно спросила Мартина.
- Как звуконепроницаемый бункер в центре Сахары. - Старик засмеялся, демонстрируя брешь в зубах. - Можешь поверить мне на слово - я сам писал программу защиты этого места. Даже если бы на одной из ваших линий появились информационные отводы, я узнал бы об этом через несколько секунд. - Он снова засмеялся и удовлетворенно вздохнул. - Итак, вы просите меня продолжать. Хорошо, я продолжу. Мисра тоже был специалистом по системам компьютерной защиты… Но это ему не помогло. Они добрались до него. Врачи сказали, что он покончил с собой - передозировка лекарства против эпилепсии. Однако я беседовал с ним за две ночи до этого, и он не помышлял о самоубийстве. Мы понимали, что наши шансы ухудшаются. Виджай был напуган, но не подавлен, нет! И когда он погиб, у меня не осталось никаких сомнений. Эти люди убивали каждого, кто хоть что-нибудь знал об Иноземье.
- Иноземье? - эхом отозвалась Мона Лиза. Впервые с тех пор как Рени увидела ее в ВР, Мартина казалась действительно встревоженной. - Так, значит, это связано с Иноземьем?
По позвоночнику Рени пополз неприятный озноб.
- Эй, подождите! Вы о чем?
Старик закивал, едва не млея от удовольствия.
- Ага! Вам стало интересно! Ну что? Теперь будете слушать?
- Мы будем вас слушать, мистер Сингх, - тихо и выразительно ответил Ксаббу. - Очень и очень внимательно.
- А я говорю, подождите! - требовательно повторила Рени. - Что это еще за Иноземье? Звучит как название какого-то парка с аттракционами.
Плоский прямоугольник дрогнул, и бледное лицо Моны Лизы повернулось к ней:
- В некотором смысле так оно и есть. Во всяком случае, это подтверждают все немногочисленные слухи. Но об Иноземье известно еще меньше, чем о Скворечнике. Говорят, что это какая-то крупномасштабная симуляция - игровая компьютерная сеть для богатых и влиятельных людей. Как личная собственность она держится в секрете, и поэтому о ней знают лишь очень немногие. - Мартина снова обернулась к Сингху: - Прошу вас, продолжайте.
Он кивнул, как бы принимая то, что ему причиталось.
- Мы вышли с ними на контакт через южноафриканский «Телеморфикс». Там я тогда и работал - почти тридцать лет назад. Фактически проектом руководил Дирструп. Но он поручил мне подбор людей, и я привлек к работе Комо Мелани и остальных ребят. Мы программировали инсталляционную часть защитной системы для какой-то очень сложной и секретной сети. Нам говорили, что дело связано с крупным бизнесом в индустрии развлечений. Деньги поступали без задержек, а заказчиком выступала одна из богатых корпораций. Однако в процессе работы мы наткнулись на другую информацию: на узел ВР - вернее, ряды узлов, которые обслуживались параллельными суперкомпьютерами. Это была самая крупная и скоростная сеть виртуальной реальности на всей планете. Консорциум, которому она принадлежала, назывался БГ. Мы о нем вообще ничего не знали. Они величали нас ТМФ, а себя - БГ. - Сингх разразился старческим хриплым смехом. - Никогда не доверяйте людям, которые называют себя и других инициалами. Это моя философия - во всяком случае, теперь. И мне хочется проповедовать ее как можно дольше.
Время от времени, говоря о новой сети, люди из БГ и некоторые их ведущие инженеры упоминали слово «Иноземье». Я считаю, что это была очередная компьютерная шутка. Они взяли название популярного телеканала «Киноземье» и отняли букву «к». Однако мои друзья придерживались другого мнения. Мы, хакеры, привыкли догадываться о том, для чего используется та или иная система, - так вот эта сеть казалась нам огромным виртуальным парком, более мощной компьютерной версией того диснеевского чудища, которое разрастается с каждым днем в Баха-Калифорнии.
Дирструп говорил, что мы зря теряем время. Он советовал нам сидеть в своих норах и грести под себя премиальные чеки. Но в этом дьявольском проекте было что-то таинственное и притягательное. Даже через десять лет после его завершения информация о нем оставалась засекреченной. Одним словом, мы окончательно убедились в том, что коммерцией там и не пахло. Я склонялся к мысли, что «Иноземье» контролировалось правительством какого-то богатого государства. В то время «Телеморфикс» был дружен с правительствами многих стран - и особенно с американским. Умным ребятам всегда известно, на какой стороне бутерброда намазано масло.
- Так чем же оказалось это Иноземье? - спросила Рени. - И зачем кому-то понадобилось убивать ваших друзей? Я хочу понять, какое отношение все это имеет к моему младшему брату. Мы знаем, что Сьюзен Ван Блик говорила с вами за несколько часов до того, как ее убили. Что она вам сказала, мистер Сингх?
- Я почти дошел до этого. Зависни на секунду. - Старик потянулся за каким-то невидимым предметом, и через миг в его руке появилась чашка. Сингх сделал большой и судорожный глоток. - На самом деле комната ненастоящая, - пояснил он своим гостям. - Здесь реален только я. Так удобнее и проще. - Он почмокал сморщенными губами. - Ладно, давай перейдем к твоим вопросам. Честно говоря, я не знаю, каким образом Сьюзен получила видеоматериалы об этом странном городе. Пропустив фотографии зданий через программу архитектурной оснастки, она выявила элементы ацтекского орнамента - неясные и крохотные детали, которые могла заметить только экспертная система. Вполне понятно, что о таких вещах знал лишь узкий круг специалистов. Вот Сьюзен и начала их поиск в надежде на то, что один из этих академиков поможет ей найти ваш сказочный город.
- Почему же она позвонила вам?
- Сьюзен вышла на контакт после того, как составила список людей, изучавших культуру ацтеков. Среди них она обнаружила имя, которое слышала однажды от вашего покорного слуги. Она позвонила мне и напугала меня до чертиков. Я действительно знал парня, о котором она говорила. Этот ублюдок считался в БГ одной из больших шишек. Наша группа, создававшая программу защиты для Иноземья, была подотчетна только ему. И звали его Боливаром Атаско.
- Атаско? - Не веря своим ушам, Рени покачала головой. - Я думала, что он археолог.
- Да он и был археологом, но при этом еще руководил проектом «Иноземье», - ворчливо ответил Сингх. - В разговоре со Сьюзен я, конечно, немного передернул, сгущая краски. Но кому как не мне, последнему из уцелевших, было знать о том, что могло произойти? Я посоветовал ей отказаться от поисков. Она хотела… Я попросил ее перезвонить мне на следующий день. - В этот миг фасад его крепости едва не рухнул. Он с трудом удержался от слез. - Эти сволочи добрались до нее той же ночью. Через несколько часов после того, как она позвонила мне.
- О Боже! Так вот почему она сделала ту запись и спрятала ее, - сказала Рени. - Но при чем здесь книга? Ведь она могла просто написать его имя?
- Какая еще книга? - спросил Сингх, раздраженный тем, что выпал из центра внимания.

- Книга… о культурах Центральной Америки. Что-то типа этого. Написана Боливаром Атаско. Мы с Мартиной пролистали ее от корки до корки, но не нашли ничего существенного.
Рядом с Моной Лизой открылось информационное окно.
- Вот эта книга. И, как сказала Рени, мы изучили ее довольно внимательно.
Старик покосился на возникшее изображение.
- «Палеолитическая Мезоамерика.» Да, я помню, что он написал какую-то книжку. Но это было давно… А может, у вас не то издание? - Он пролистал десяток страниц и самодовольно хмыкнул. - Что-то я не вижу фотографии автора. Если вы хотите взглянуть на этого ублюдка, вам надо найти одно из первых изданий. - Окно закрылось.
- Я посмотрю, что тут можно сделать, - сказала Мартина.
- Итак, подведем итог. Что мы знаем наверняка? - Рени закрыла на миг глаза, пытаясь отвлечься от плохо оформленной комнаты и связать воедино оборванные нити информации. - Атаско управлял проектом «Иноземье». И вы предполагаете, что люди, работавшие вместе с вами над программой, были убиты…
Сингх кисло усмехнулся.
- Я не предполагаю, девочка. Я знаю.
- Но каким образом… этот город связан с видеопанорамой, которую кто-то внес в память моего компьютера? И почему этим людям понадобилось делать что-то с моим братом? Я этого не понимаю.
В центре комнаты вновь открылось информационное окно.
- Вы были правы, мистер Сингх, - сказала Мартина. - В более раннем издании имеется фотография автора.
Содержание книги пронеслось перед ними серым водопадом, и Рени увидела снимок Боливара Атаско - красивого мужчины на последних рубежах среднего возраста. Он сидел в просторном кабинете среди лиственных растений и старинных статуй, а за его спиной на стене виднелась картина в золоченой раме…
- О, мой Бог! - Рени вытянула сим-руки, как будто хотела коснуться изображения. Эскиз был написан акварелью - легкий набросок, похожий на чертеж архитектора. На нем изображался все тот же сказочный и сюрреалистический город. Рени услышала, как за ее плечом Ксаббу засопел от восторга и удивления. - О, мой Бог! - повторила она.
- Нет, Ксаббу, со мной все нормально. Просто я почувствовала небольшую слабость. Слишком уж много всего навалилось.
Рени нетерпеливо отмахнулась, и ее друг отступил с озабоченной улыбкой на мультипликационном симе своего лица.
- Я тревожусь о вас, - ответил он. - А после вашей недавней болезни особенно.
- Сейчас у меня проблемы не с сердцем, а с пониманием. - Рени устало повернулась к старику и Моне Лизе: - Так что мы тут имеем? Давайте я выскажу это прямо. Какой-то сумасшедший археолог, возможно, работавший на ЦРУ или подобное заведение, создает огромную и сверхбыструю сеть виртуальной реальности. Внезапно он начинает убивать людей, так или иначе связанных с его проектом. В то же время этот монстр вводит в состояние комы тысячи подростков, включая моего брата, а затем, непонятно для чего, внедряет в мой компьютер панораму зданий, построенных под влиянием ацтекской культуры. Вы улавливаете здесь какой-нибудь смысл?
- Действительно очень странно, - отозвалась Мартина. - Но во всем этом должна быть логическая последовательность.
- Скажите мне, когда разгадаете ее, - ответила Рени. - Я совершенно не понимаю этого человека. Зачем он послал мне картины воображаемого города? Хотел пригрозить? Заставить меня отказаться от дальнейших поисков? Но тогда это самая идиотская и непонятная угроза, какую я только могу представить.
Допустим, что существует некая группа БГ, которая пытается скрыть один из своих проектов. Я даже могу поверить, что ради этого они убили нескольких старых программистов. Но при чем здесь мой брат Стивен? Какая им польза от того, что он лежит теперь без сознания на больничной койке? Я тоже едва не угодила в госпиталь из-за какого-то странного и ужасного видения со множеством рук. Мне просто не хочется говорить об этом, чтобы не усложнять ситуацию. - Она раздраженно фыркнула. От усталости у нее начинала кружиться голова. - Ну чем, во имя небес, мой брат Стивен помешал этому международному заговору? - Она повернулась к Мартине, надеясь получить какой-нибудь намек: - Так, значит, вы слышали об Иноземье раньше? Что вам известно об этих людях?
- Я почти ничего не знаю, - ответила француженка. - Но история мистера Сингха и ваш рассказ убеждают меня в том, что мы столкнулись с множеством непонятных и запутанных аспектов дела.
Рени вспомнила фразу, услышанную от Ксаббу. «В ней есть нечто необычное». Бушмен встретил ее взгляд. Но второсортный сим превращал его лицо в непроницаемую маску.
- К чему вы клоните? - спросила она Мартину.
Печальный вздох Моны Лизы совершенно не соответствовал выражению нарисованного лица.
- У меня нет ответов, которые устроят вас, Рени, и то, что я могу сказать, поднимет лишь новые вопросы. Да, мне известна группа БГ, упомянутая мистером Сингхом, однако до сегодняшнего дня я не знала, что она каким-то образом связана с Иноземьем. Они называют себя Братством Грааля, или просто Братством, хотя, по слухам, среди них есть и женщины. Мне было бы трудно доказать тот факт, что это сообщество существует, но я слышала о нем из надежных источников, которым привыкла доверять.
Братство Грааля объединяет очень разных и порою несопоставимых людей: известных академиков, наподобие Атаско, крупных финансистов и влиятельных политиков. Однако, по слухам, там есть и другие члены - более опасной и отвратительной породы. Я ничего не могу утверждать наверняка, но говорят, что их будто бы связывает вместе некая… Как бы вам это сказать? Теория конспирации, что ли? Они чем-то похожи на бильдербергеров, иллюминатов или масонов. Есть люди, которые обвиняют их каждый раз, когда падает курс китайского доллара или когда тропический циклон нарушает сервисную связь на островах Карибского моря. Но я не могу себе представить, зачем им понадобились дети.
Это была самая длинная речь, которую Рени когда-либо слышала от Мартины.
- А может, они педофилы или еще какие-нибудь извращенцы?
- Нет, их жертвы не имеют никаких следов физического воздействия, - возразила Мартина. - Да и зачем таким богатым и могущественным людям тратить столько времени и сил на то, что они могут достать за небольшие деньги? Скорее всего они пытаются отпугнуть любопытных детей от чего-то важного и секретного. А болезнь - это просто случайный и побочный продукт.
- Органы, - хрипло произнес Сингх.
- Что вы этим хотите сказать? - спросила Рени, взглянув на него.
- Богатые люди тоже иногда имеют паршивое здоровье, - ответил старик. - Поверьте мне, когда человек достигает моего возраста, он все чаще начинает задумываться над тем, что мог бы сделать с парой новых легких или почек. Возможно, парни из БГ наладили сбыт детских органов. Это могло бы стать ответом на вопрос, почему они не калечат детей, а просто вводят их в кому.
Рени почувствовала приступ тоски, а затем волну обжигающего и беспомощного возмущения. Неужели такое действительно возможно? С ее младшим братом? Почти ее ребенком?
- Но это не имеет никакого смысла! Даже если дети постепенно умрут, их органы можно будет использовать только с разрешения родителей. И госпитали не имеют права вступать в коммерческие отношения с богатыми покупателями.
Старик зашелся неприятным лающим смехом.
- Ах, девочка, ты так молода, что еще веришь в благородство медиков.
Рени закусила губу и покачала головой.
- Допустим, их организация способна подкупать докторов и использовать детские органы. Но зачем им тогда понадобилось убивать ваших друзей? И каким образом все это связано с Иноземьем? - Она повернулась и указала на «Палеолитическую Мезоамерику», которая по-прежнему висела в центре комнаты. - Скажите, зачем академику Атаско, похитителю детских органов, понадобилось направлять мне панораму золотого города? Это же просто бред какой-то.
- Значит, информацию тебе прислал не Атаско, а кто-то другой, - раздраженно ответил старик. - Хм-м! Но в таком случае я не единственный уцелевший программист, связанный с проектом «Иноземье»! - Он внезапно выпрямился, словно подброшенный вверх электрическим разрядом. - Подождите. Меня вызывают.
Старик оставался безмолвным несколько минут, пока остальные смотрели на него с тревогой и удивлением.
- Да, - внезапно ответил он, обращаясь к кому-то вне этой симуляции. - Все верно. Я тоже хотел бы узнать о них. Направь мне подробную информацию.
- С кем вы говорили? - поинтересовалась Рени.
- С одним из моих приятелей. Он работает в службе безопасности нашего Скворечника. Подожди… Да-да, я тебя слушаю!
Сингх вновь замолчал, принимая сообщение, затем поблагодарил кого-то за помощь и повернулся к своим гостям.
- Эти парни садятся мне на хвост, - пояснил он с угрюмой усмешкой. - Они раздобыли какие-то сведения о Мельхиоре. Лет пять назад я и Фелтон - тот самый, который скончался от приступа в метро, - создали эту маленькую фирму для выполнения нескольких заказов. И вот теперь сыскари Иноземья выходят на эхо-конференции и расспрашивают о Мельхиоре. Грязные ублюдки! Да только зря они сунулись в Скворечник. Наши программисты пустили их по ложному следу.
При мысли о том, насколько близки ее безликие враги, у Рени по коже поползли мурашки.
- Вы сказали «они»?
- Да, их было двое. Сейчас мне пришлют их снимок. На всякий случай я послал по нашей сети общее сообщение, что любой чужак, выспрашивающий что-либо о моих коллегах по проекту «Иноземье», должен рассматриваться как потенциальный враг. А таких у нас выслеживают с точностью до последнего интерфейса.
Ксаббу хлопнул ладонями по бедрам, встал и вежливо спросил:
- А эти двое? Они покинули Скворечник до или после вашего сообщения?
- Они скрылись, но у нас осталось много данных, с которыми будет работать следственная группа. Я имею в виду способ входа в сеть, их прозвища и кучу подобных мелочей.
- Вы выглядите довольно спокойным, - заметила Рени. - А ведь рядом бродят люди, которые убили ваших друзей. Убили Сьюзен. Они опасны.
Сингх поднял косматые брови и криво усмехнулся.
- Там, в РЖ, они могут быть опасными как собаки ада. Но Скворечник наш! Попав сюда, вы должны играть по нашим правилам… А вот и фотография.
В центре комнаты открылось информационное окно с объемным изображением двух дюжих фигур. Сингх увеличил снимок, и тот занял почти все пространство маленькой лачуги. Два сима, медленно вращаясь, парили бок о бок над полом. Одного из мужчин сфотографировали во время беседы. Его напарник имел вполне заурядную внешность, а говоривший был одет в меха и кожу, словно только что вышел из какой-то низкобюджетной сетепередачи.
- Мы уже видели этих людей! - воскликнул Ксаббу.
Рени испуганно и зачарованно смотрела на мощные тела мужчин.
- Да, мы их видели. Там, куда вы поначалу нас привели, - сказала она Мартине. - Помните, ваш друг еще подумал, что им нужна консультация по стилистике образа? - Она нахмурилась. - Я полагаю, что секретный агент мог бы выбрать более неприметный сим - особенно в такой сети, как эта. Но, похоже, он… - взглянув на усатого варвара, Рени не удержалась от улыбки, -… все еще выводит с лица прыщи. Я хочу сказать, он напоминает мне симы друзей моего младшего брата. Такое впечатление, что это персонаж из какой-то сетевой игры.
Мысль о Стивене опечалила ее, погасив момент веселья.
- Вскоре мы получим о них дополнительную информацию, - сказал Сингх. - Я хочу, чтобы встреча была более определенной. Прежде всего мы узнаем их дальнейшие планы, а потом намекнем им, что начинаем свою охоту. Как вам такое инженерное решение? Изящное и почти неуловимое, как летящая колотушка.
- Черт, это еще один пункт в разделе странностей, - сказала Рени. - Какая-то чушь собачья! Но зачем им понадобилось выставлять напоказ своих шпионов, которые выглядят как второразрядные герои детских интерактивных игр - «Борак, владыка каменного века» или что-то в таком же роде?
- А что? Вполне приемлемо для лазутчика, входящего в Скворечник, - весело ответил Сингх. - Здесь у нас все ненормальные. Вы же знаете, что я работал на Атаско. А этот парень не был дураком. Мало, что академик, так еще и скользкий, как улитка.
Старик поднял руку, призывая к тишине, и вновь прислушался к голосу за пределами симуляции.
- Это уже что-то, - сказал он. - Да, конечно, попросите их задержаться. Я приду и поговорю с ними, когда закончу здесь свои дела. - Он снова повернулся к гостям: - Этих двух парней видели в одном из фан-клубов Скворечника, поэтому мы можем расспросить о них местную молодежь. Хотя общаться с этой мелюзгой не так уж и просто.
Ксаббу, вволю насмотревшись на парящие симы, подошел к Рени.
- Что будем делать?
- Мы должны больше узнать об Иноземье, - ответила Мартина. - Я не сомневаюсь, что их служба безопасности ревностно охраняет любую информацию, но, может, нам удастся…
- Вы можете делать все, что хотите, - сказал Сингх, грубо оборвав ее на полуслове. - Но вот вам мой собственный план. Я собираюсь отправиться в путь и поквитаться с этими ублюдками.
Рени взглянула на него.
- Что вы имеете в виду?
- А вот что имею, то и введу. Эти люди думают, что могут прикрыться своими деньгами, отсидеться в своих особняках и корпорациях. Они считают, что их дорогие компьютерные сети не доступны для тех, кто жаждет мести. Но это мы создавали им систему защиты. И я готов поспорить, что вскрою ее, как банку пива. Мне не по нраву роль маленького старомодного акису. Если вы хотите отдать их под суд, то полный вперед. Но к тому времени, когда вы закончите бегать по кругу, я уже буду в могиле. Так что мне нечего надеяться на справедливое возмездие закона.
Рени никак не могла уследить за ходом его мыслей.
- Вы хотите сказать, что собираетесь пробраться в Иноземье? Это действительно так? Решили поймать их с поличным, а заодно и расспросить людей, которые пользуются сетью? «Эй, парни, а кто из вас убил моих друзей? Вы случайно не знаете, где тут отправляют ребятишек в кому?» Великолепный план. Вы произвели на нас неизгладимое впечатление.
Старого хакера это нисколько не задело.
- Ты можешь поступать так, как тебе хочется, девочка. Я не собираюсь вербовать тебя на войну. Просто знай, что кто-то будет делать дело, а не квакать с кочки на болоте. - Он помолчал, пожевав губу, и гордо добавил: - Но я кое-что скажу тебе по доброте душевной. Ты ищешь этот долбаный город? Ты гадаешь, почему он выглядит таким реальным, а вы нигде его не можете найти? Да потому что он в сети Атаско!
Рени молчала. Слова старика походили на правду.
- Центр тайны находится в Иноземье, - прошептала Мартина.
Глаза да Винчи фокусировались на чем-то запредельном.
- Все дороги ведут туда. В эту сеть вложили уйму денег. Лучшие умы двух поколений трудились над ее созданием. И она до сих пор окружена секретностью. Чего же хочет это Братство Грааля? Неужели оно просто похищает и продает своим клиентам детские органы? Такой ужасный, но прагматичный примитив? Или оно воплощает в себе нечто большее и трудное для понимания?
- А что, если они рвутся к власти над миром? - воскликнул Сингх и хрипло рассмеялся. - Ну да! Ведь это самое избитое и худшее клише, описанное в книгах. Конечно, если наши враги такие, какими кажутся, им уже и без того принадлежит половина мира. Но, может быть, они для большей уверенности хотят прибрать к рукам и остальное?
- Скажите, а там есть какие-нибудь горы? - внезапно спросил Ксаббу. - К примеру, большая черная гора, которая достигает облаков?
Ему никто не ответил. Старый хакер засопел и сердито нахмурился. Рени вдруг вспомнился обрывок сна. Он пронесся через ее сознание как порыв холодного ветра. Черная гора. Она тоже видела черную гору. Возможно, Мартина права, и все дороги действительно ведут в Иноземье. Но если Сингх единственный, кто может провести ее туда…
- А входя в эту сеть, вы можете взять с собой других людей? - спросила она у старика.
Тот поднял лохматые брови:
- Ты говоришь о себе? Ты хочешь пойти со мной? Это, конечно, не война, но если я берусь за какое дело, то я там и генерал. Сумеешь ли ты согласиться с этим, зулусский Чака?
- Думаю, да. - Рени вдруг поняла, что ей нравится этот старый и эксцентричный ворчун. - Но у меня нет приличного оборудования. И скоро я лишусь даже этой простой оснастки. Она указала на свой сим. - Из-за всех этих бед меня отстранили от работы.
- Однако у вас остались очки и пульт, - напомнил ей Ксаббу.
- Это не годится, - ответил Сингх, высокомерно отмахнувшись. - Какая-нибудь домашняя система на базе маленькой криттапонговской станции, верно? Но ведь только на то, чтобы войти в сеть, нам может понадобиться несколько часов! Даже двадцать пять лет назад ломка этой защиты считалась почти невозможным делом. И Бог его знает, что они с тех пор наворочали в охранной системе. Если кто-нибудь из вас пойдет со мной, вы должны быть готовыми оставаться в сети часами. Я уже не говорю о мощнейших устройствах ввода и вывода - вам потребуются лучшие из тех, что можно сейчас достать. Этот город, который сводит вас с ума, лишь малый пример того, что они имеют в своем распоряжении. Там море информации, и любая часть ее может оказаться для нас жизненно важной.
- Я могла бы предложить вам использовать одну из моих линий, - сказала Мартина. - Но вряд ли ваш пульт имеет такой объем оперативной памяти. В любом случае, Рени, это не решает физиологических проблем, и вы не сможете оставаться в сети достаточно долгий период времени.
- Может быть, вы что-нибудь придумаете, Мартина? Я просто в отчаянии. Неужели мне придется сидеть и ждать, когда Сингх раскопает какую-то информацию?
На самом деле Рени сомневалась даже в том, что старик проломит брешь в системе защиты. Будет лучше, если она отправится вместе с ним.
- Я… Я подумаю над проблемой, - ответила Мона Лиза. - Может быть, мне что-то и удастся сделать.
Охваченная надеждой и признательностью, Рени не сразу поняла, что Мартина тоже планировала присоединиться к экспедиции. Однако прежде чем она успела спросить ее об этом, посреди лачуги материализовалась стая крохотных желтых обезьян, и ком маленьких существ, словно смерч из мультфильма, понесся по комнате.
- О-го-го! - завопила одна из обезьянок. - Озлобыши - великое племя!
Они с визгом и гиканьем закружились в воздухе, как осенние листья.
- Эй, парни! - закричал Сингх. - Ради Бога, проваливайте отсюда!
- Ты хотел нас видеть, Синий Пес! Хотел поговорить. Мы пришли! Мы здесь!
Они помчались к трехмерному снимку двух лазутчиков. Изображение все еще парило в воздухе, будто праздничный дирижабль. Одна обезьянка, вылетев из вихря бананового цвета, сделала мертвую петлю и зависла перед информационным окном.
- Знаю их! - закричал визгливый голосок. - Наши друзья! Я знаю их!
- Почему вы прогнали наших друзей? - завизжала другая кроха. - Теперь скучно, скучно, скучно!
Сингх сердито затопал ногами.
- Я не просил, чтобы вы приходили. Я сказал им, что поговорю с вами позже. Как вы проникли сюда, маленькие чудовища? Неужели вы стащили наши коды?
- Озлобыши - хакерское племя! Мы слишком маленькие! Слишком быстрые! Самого высшего класса!
- Это еще что за новость, разрази меня гром? Вы нарушаете запреты нашей сети?
Стая крохотных существ влетела в пространство трехмерной проекции. Они пронзали тела лазутчиков, как сотни маленьких желтых пуль. На краю их кружащегося облака, прямо напротив Рени и Ксаббу, несколько обезьянок затеяли драку из-за блестящего кристалла, который они выхватывали друг у друга из рук.
- Что это? - строго спросила Рени. - Ну-ка, что там у вас?
- Наше! Нашли!
Около десятка микрообезьян сбились в плотный ком, защищая золотой многогранник.
- Где нашли? - продолжала Рени. - Этот кристаллик похож на ту штуку, которую кто-то оставил в моей системе!
- Мы нашли его там, где были наши друзья, - сердито ответила одна из обезьянок. - Они не заметили его! Мы забрали себе! Озлобыши, ojos mejores!
- Дайте мне эту вещь! - рявкнул Сингх.
Он растолкал их и вытащил предмет из желтого облака.
- Не твое! Не твое! - захныкали они.
- Будьте осторожны, - предупредила Рени. - Это похоже на то устройство, которое передало в мой компьютер панораму золотого города.
- А как ты вывела информацию на пространственный дисплей?
Прежде чем она успела ответить на вопрос Сингха, предмет, похожий на золотой самородок, запульсировал ярким светом и исчез во вспышке белого сияния. Ослепнув на миг, Рени заморгала и сквозь пятна тьмы, плясавшие перед глазами, увидела уже знакомые и сказочно нереальные очертания золотого города.
- Черт! Не могу поверить! - закричал разгневанный Сингх. - Еще никому не удавалось проносить в Скворечник так много контрабандной информации! Это наша сеть! Мы создали ее!
Панорама города задрожала, мгновенно сжалась в одну светящуюся точку, и перед ними возникло новое изображение.
- Смотрите! - Рени даже не смела шевельнуть рукой, боясь прервать поток информации. - Вот это да! Мартина, вы знаете, что это такое?
Мона Лиза оставалась безмолвной.
- Неужели вы не видели такой хреновины раньше? - заворчал старик. - О Иисус, я чувствую себя глиняным горшком в антикварной лавке. В давние времена люди использовали эту штуку вместо таймера. Они называли ее песочными часами.
Все зачарованно смотрели, как песок сеется сквозь узкое горлышко. Даже Озлобыши зависли в воздухе, издавая восторженные восклицания. Перед тем как последняя песчинка упала вниз, изображение исчезло, и появился новый образ - на этот раз еще более абстрактный.
- Хм-м! Какая-то решетка, - сказала Рени. - Хотя нет! Я думаю, это могло бы быть… календарем.
- Но тут же нет ни дат, ни месяцев, - покосившись на нее, возразил Сингх.
Рени приступила к подсчету клеток. Едва она перестала шевелить губами, как решетка мигнула и растворилась в воздухе, ничего не оставив после себя.
- Первые три недели были перечеркнуты. Осталось только десять неотмеченных дней.
- Что тут происходит, черт возьми? - возмущенно закричал старик. - Кто ведет эту передачу и с какой целью?
- Мне кажется, я знаю ответ на второй вопрос, - сказал Ксаббу. - Тот, кто пытался рассказать нам о городе, теперь хочет сообщить какую-то важную информацию, связанную со временем.
- Ксаббу прав, - согласилась Рени. Она вдруг почувствовала непоколебимую уверенность, которая поддерживала ее, как огромная холодная рука. У нее больше не осталось выбора - кто-то лишил ее свободы действий. И теперь она могла идти только вперед, продираясь в дебри неизвестного. - Я не знаю, насмешка это или предупреждение, но нам сейчас дали понять, что наше время кончается. Осталось десять дней. Это все, что мы имеем.
- А что случится потом? - спросил Сингх.
Рени пожала плечами.
Одна из обезьянок завизжала и, подлетев к ней, зависла в воздухе, как колибри.
- Ну, теперь Озлобыши разозлились по-настоящему! - сморщив личико, закричало крохотное существо. - Что ты сделала с нашей блестящей штучкой?
СЕТЕПЕРЕДАЧА/НОВОСТИ МЕДИЦИНЫ: Ущерб, причиненный «торчком», возможно, обратим.
(Изображение: пользователи «торчка» на углу улицы в Марселе.)
ГОЛОС: «Клинзор-груп», одна из крупнейших в мире компаний по производству медицинского оборудования, официально объявила, что вскоре начнет маркетинг метода излечения повреждений мозга, вызванных использованием гипнотических программных продуктов - так называемого «торчка».
(Изображение: испытатели-добровольцы в лабораториях «Клинзор-груп».)
ГОЛОС: Новый метод, названный учеными НРП, или нейронным репрограммированием, побуждает поврежденный мозг отыскивать обходные синаптические пути взамен поврежденных с помощью постоянного применения «торчка»…

Глава 24
Под двумя лунами

Золотистое свечение обернулось мраком и гулом.
Нечто могучее сдавливало Пола. Он лягнул ногой, но удар ушел в пустоту. Несколько бесконечных мгновений Пол беспомощно сражался с бесплотным противником, затем мир вновь распахнулся, и горящие легкие втянули воздух. Пол вынырнул и, барахтаясь, держал голову над водой, упиваясь сладким и восхитительным ночным воздухом.
Гэлли забился у него в объятиях и захлебнулся отчаянным кашлем. Пол ослабил хватку и позволил мальчику отодвинуться на расстояние вытянутой руки, чтобы второй поддерживать его на плаву. Вода здесь оказалась куда приятнее, чем там, где они недавно нырнули. Возможно, их унесло течением от багроволицей дамочки и жуткого летающего дракона.
Но не могли же они пробыть под водой так долго, что успела наступить ночь? Еще мгновение назад был лишь ранний вечер, теперь же, если не считать искорок звезд, небо было черным, как подкладка кармана пиджака.
Но гадать бессмысленно. Где-то вдали брезжил слабый свет - там, наверное, берег. Пол подтянул Гэлли за руку и, все еще опасаясь недавних преследователей, прошептал:
- Ты уже отдышался? Сможешь проплыть немного?
Мальчуган молча кивнул, и Пол ласково взъерошил ему мокрую шевелюру.
- Отлично. Плыви впереди, вон на тот огонек. Если устанешь или скрутит судорога, не пугайся - я рядом, лишь руку протянуть.
Гэлли глянул на него как-то странно и, загребая по-собачьи, поплыл на далекий огонек. Пол неторопливо двинулся следом, делая экономные гребки, показавшиеся ему на удивление естественными, словно прежде ему нередко доводилось так плавать.
Волны катились низкие и медленные, течение почти не ощущалось. Пол слегка расслабился, отдавшись монотонному ритму движений. Реки совершенно переменилась с тех пор, как они вошли в нее, - вода стала бархатисто-теплой и приобрела сладковатый пряный запах. Ему даже захотелось узнать, какова она на вкус, но он решил отложить эксперимент на потом, когда они достигнут берега. Кто его знает, чем это может быть чревато?
Когда свет несколько приблизился, Пол разглядел узкий язычок пламени, вроде бы как от сигнального костра или бакена. Однако горел он не на берегу, а на вершине возведенной на каменном островке пирамиды. Длина островка составляла не более полусотни шагов, а от подножия пирамиды к воде вели каменные ступени. За пирамидой, на дальнем конце островка, виднелось другое каменное сооружение, окруженное небольшой рощицей.
Когда до островка было уже рукой подать, Гэлли вдруг отчаянно замолотил руками по воде. Сделав два гребка, Пол нагнал его и подхватил под ребра.
- Что, судорога?
- Там внизу что-то есть!
Пол огляделся, но поверхность реки, освещенная отблесками костра, была по-прежнему безмятежно гладкой.
- Ничего не вижу. Вперед, мы почти приплыли.
Он сделал сильное движение ногами, и в тот же момент что-то ударило его по голени. Испуганно вскрикнув, Пол хлебнул воды и закашлялся, но с удвоенным рвением поплыл к каменным ступеням.
Нечто огромное двигалось прямо под ними. Поднявшись, оно отбросило их в сторону мощной волной. Всего в нескольких ярдах Пол заметил сперва одно, затем еще несколько змеевидных щупалец, слепо шарящих по поверхности воды. Гэлли снова задергался, но плыть им оставалось уже всего ничего.
- Прекрати барахтаться! - рявкнул Пол мальчику в ухо, но тот продолжал слабо вырываться. Пол поднял его над водой так высоко, как только смог, развернул поудобнее и вытолкнул на широкие ступени. А сам ушел глубоко под воду. Открыв глаза, Пол разглядел почти в полном мраке нечто огромное, темное и безликое, с распахнутой складчатой пастью, полной искривленных острых клыков и обрамленной короной жадно тянущихся к нему шупалец. Все, до ступеней ему уже вовремя не доплыть. Пол метнулся в глубь, отчаянно работая ногами. Ближайшее щупальце прошло в считанных дюймах от лица. Нечто упругое скользнуло по его боку, потом на мгновение стиснуло и перевернуло. Пол поплавком выскочил из воды, не понимая, где верх, а где низ. Сейчас ему было уже не до этого. Тонкие пальцы ухватили его за запястье.
- Оно возвращается! - взвизгнул Гэлли.
Пол нащупал ногой осклизлую подводную ступеньку и с помощью мальчика буквально вывалился на следующую, повыше. Едва ноги Пола оставили воду, как на ступеньку рядом с ним шлепнулась темная туша и соскользнула обратно. Поднятая им волна захлестнула несколько ступеней.
На ватных ногах Пол вскарабкался на площадку у основания маленькой пирамидки, опустился на ступень и прислонился спиной к нижнему ряду каменной кладки. Так он сидел, обняв руками колени, пока не унялась дрожь.
- Х-х-холодно, - пожаловался вскоре Гэлли.
С трудом встав, Пол протянул руку и помог мальчику подняться.
- Пойдем поглядим, что там за деревьями, - предложил он.
Мощенная мелкой плиткой дорожка привела их к рощице, по пути к которой Пол рассеянно разглядывал мозаичный узор под ногами, показавшийся ему смутно знакомым. Он кисло поморщился - он до сих пор так мало мог вспомнить. А куда его теперь занесло?
Деревья с острыми серебристыми листочками, шелестящими на легком ветерке, полукружьем охватывали крохотную полянку, в центре которой на небольшом бугорке возвышалось каменное строеньице типа сторожки или часовенки, с одной стороны совершенно открытое. Слабые отсветы сигнального костерка едва пробивались сквозь листву, но, чтобы убедиться в отсутствии внутри обитателей, их вполне хватило. На всем островке не обнаружилось ни души. Войдя в строение, они обнаружили каменный стол, уставленный едой, - корзинки с фруктами перемежались на нем горками конических булок. Булки оказались мягкими и свежими. Не успел Пол сказать хоть слово, как мальчик оторвал от булки горбушку и сунул в рот. Секунду поколебавшись, Пол последовал его примеру.
Затем они воздали должное фруктам, добраться до сочной и сладкой мякоти которых можно было лишь ободрав грубую толстую кожуру. Перемазав соком пальцы и подбородки, оба уселись на прохладные плитки пола и насладились сытостью и покоем.
- Как же я устал, - вздохнул Пол, но Гэлли его уже не слышал: он спал как убитый, по-кроличьи свернувшиись клубочком у его ног. Пол еще долго боролся с дремотой, не решаясь оставить мальчика без присмотра, но наконец усталость взяла свое.
Первым, что, проснувшись, заметил в проеме часовенки Пол, был диск луны в небесах. Но уже мгновение спустя ее необычные контуры насторожили Пола. Вскоре он обнаружил на небе еще одну луну.
Разбудивший Пола звук становился все громче. Без сомнения, то была музыка - невнятное пение на неизвестном ему языке. Мягко зажав мальчику рот и деликатно встряхнув, Пол разбудил его.
Пол убрал ладонь лишь тогда, когда Гэлли осознал, где он и что с ним. Выглянув из проема, они увидели приближающееся к острову большое плоское судно, ярко освещенное множеством факелов. На борту мельтешили силуэты, но разглядеть их ясно сквозь листву не представлялось возможным, и Пол увел мальчика в рощицу - единственное место на острове, где можно было хоть как-то укрыться.
Скорчившись за стволами на краю серебристой рощицы, они увидели, как судно пристало к основанию каменной лестницы на другом конце островка. Приземистое, но проворное существо, соскочив на берег, приняло швартовый канат, затем стало озираться, задрав голову и словно принюхиваясь. Отсвет сигнального костра на миг озарил существо, и увиденное заставило Пола вздрогнуть: блестящая шкура и вытянутая морда принадлежали скорее зверю, чем человеку.
Еще несколько существ, вооруженных длинными поблескивающими мечами, перебрались с судна к подножию пирамиды. Пол торопливо подсадил мальчика на нижнюю развилку дерева и осторожно вскарабкался следом.
Отсюда им удалось разглядеть, что судно - нечто вроде баржи длиной в добрую треть островка, резной и пестро изукрашенной, с приподнятой кормой и будкой мостика посреди палубы. Факелы в специальных подставках полыхали вдоль всего борта. К немалому облегчению Пола не все гости оказались столь звероподобны, как первое существо. Видимо, мордастый и его приятели были матросами. Остальные сходящие на берег куда больше походили на людей, отличаясь, впрочем, необычайно высоким ростом. Все они, вооруженные кривыми мечами или длинными копьями, были облачены в броню.
Быстро осмотревшись - а вели они себя, отметил Пол, чересчур уж осторожно для столь многочисленного и до зубов вооруженного отряда, занявшего маленький остров, - сошедшие на берег помахали своим товарищам на борту. Пол подался вперед и осторожно раздвинул листву, чтобы лучше видеть происходящее. И когда из палубной каюты-будочки вышел ее обитатель, едва не рухнул вниз от изумления.
Она - а это оказалась стройная женщина ростом не ниже воинов - ослепила Пола невероятной красотой, заметной невзирая на полумрак и лазурный - в лунном сиянии - оттенок кожи. Шла она, потупив очи, но в осанке ее угадывался горделивый вызов. Роскошные темные волосы были зачесаны наверх и скреплены мерцающей драгоценными камнями диадемой. И - самое удивительное - с плеч до самой палубы свисали крылья, точно прозрачный изукрашенный всеми цветами радуги шлейф, блистающий под луной.
Но было еще кое-что, изумившее Пола. Он знал ее.
Пол сейчас не смог бы сказать, когда и где встречался с ней, но он знал эту крылатую женщину, и узнавание оказалось столь же быстрым и полным, как если бы он увидел собственное отражение в зеркале. Пол не помнил имени женщины и прочих связанных с нею обстоятельств, но он знал ее, и знал также, что неведомым образом она связана с ним, дорога ему.
На плечо Пола робко легла детская ладонь - Гэлли уже начинал тревожиться. Пол перевел дух и поймал себя на том, что готов заплакать.
Шагнув с высокого борта на сходни, услужливо сброшенные длинномордыми матросами, красавица неторопливо прошествовала на берег. Платье, сшитое из бесчисленных полупрозрачных лент, окружало ее облачком тумана, сквозь которое смутно просвечивали длинные ноги и стройное тело. Солдаты маршировали за ней, держась вплотную: как бы оберегая на случай нападения, - но по некоторой скованности движений красавицы Пол предположил, что блистающие мечами воины скорее ее тюремщики, нежели почетная стража.
Преклонив ненадолго колена перед пирамидкой с сигнальным костром, женщина двинулась по мощеной дорожке к строению, где недавно прятались Пол с Гэлли. Костлявый тип в длинной мантии, помогавший пленнице спуститься с шатких мостков, теперь следовал за ней в двух шагах. Пол был настолько очарован грацией движений красавицы, настолько захвачен мучительными попытками вернуть себе утраченные воспоминания, что только теперь, когда она оказалась прямо под ним, сообразил вдруг: еще минута, и визитеры обнаружат в часовне следы пребывания незваных гостей. Что тогда? Ведь на таком маленьком островке негде спрятаться.
Возможно, он выдал себя с перепугу неосторожным вздохом, а может, причиной тому оказался не чуткий слух красавицы, но какой-то иной, неизвестный Полу орган чувств, - во всяком случае, проходя под деревом, она подняла голову и увидела его. Их взгляды встретились лишь на краткое мгновение, но Пол понял - она узнала его. Немедленно опустив глаза, дабы не привлечь внимания сопровождающих, пленница проследовала дальше. Пол затаил дыхание, когда под ним проходили стражники и тип в мантии, но никто из них наверх не вглянул. Дождавшись, пока шествие приблизится к холмику с часовней, он как мог тихо спустился с дерева, подхватил прыгнувшего следом Гэлли и направился к ближайшему берегу. Уже у воды он услышал вопль ярости из часовни: стража и доходяга в мантии обнаружили следы воров, осквернивших святыню.
Сразу вслед за этим из-за деревьев донесся топот множества ног. Беззвучно опустив мальчика в воду, Пол скользнул за ним. Стражники перекрикивались, шаря в рощице в поисках злоумышленников; с борта судна к ним на подмогу спешило подкрепление.
Гэлли терепеливо ждал, уцепившись за низкий береговой уступ. Тихонько подплыв к нему, Пол шепнул словцо на ухо. Мальчик понимающе кивнул и поплыл к барже. Стараясь производить как можно меньше звуков и не высовываться, Пол двинулся следом. Всего два стражника на корме, оперевшись на копья и внимательно прислушиваясь к шуму на острове, продолжали караулить судно. Пол и Гэлли бесшумно проскользнули у них под носом к дальнему борту и укрылись за ним. Пол обнаружил подходящий выступ над ватерлинией в затейливо изукрашенном резьбой борту, Гэлли же крепко ухватился за его рубаху. Оба повисли в тени судна, чуть колыхаясь в такт мелкой волне, и стали ждать.
Наконец, после безуспешных поисков, стражники стали возвращаться. Пол принялся гадать, останутся ли они на острове, но тут женский голос, донесшийся с борта судна, положил конец его сомнениям. Он едва успел ухватиться за выступ поудобнее, как судно отчалило. Он сам дивился собственному бесстрашию (или безумию?), побудившему его окунуться вместе с мальчиком в ту же реку, где всего несколько часов назад их атаковало неведомое чудище. Неужели встреча с женщиной настолько помутила его сознание? Он знал лишь одно: нельзя позволить ей уплыть, ускользнуть вот так запросто. Гэлли, казалось, совершенно успокоился, но Пола не оставляло чувство, что он каким-то образом предает доверчивого мальчугана.
Небо оставалось темным, в нем по-прежнему царила парочка диковинных лун. Баржа неспешно, но неуклонно продвигалась навстречу медленному течению. Держаться за борт оказалось делом не столь трудным, сколь утомительным, и Пол решил на всякий случай подстраховаться. Потянувшись за брючным ремнем, он обнаружил, что одет совсем иначе, чем прежде, когда входил в эту самую реку впервые. Пол попытался разложить по полочкам события последних часов, но с тревогой обнаружил, что припомнить может удручающе мало. Они с мальчиком бежали из Восьми в Квадрате, стасаясь от женщины в красном и еще какого-то куда более жуткого сущеста - и это все. А еще раньше он участвовал в какой-то ужасной битве, но это, кажется, было где-то в другом месте? И во что же именно он был одет прежде, если так уверен теперь, что костюм переменился?
На нем оказались мешковатые штаны и нечто вроде кожаного жилета без рубахи под ним. Пол не мог припомнить, был ли он обут, когда впервые достиг островка, но сейчас - определенно бос. Однако, обнаружив на себе длинный пояс, дважды обмотанный вокруг талии, Пол прогнал из головы все прочие мысли как несвоевременные, стащил его и набросил петлей на один из выступов в резьбе поближе к урезу воды. Убедившись, что ремень держится надежно, Пол обвил им себя и мальчика и прочно затянул его, прижавшись спиной к борту. Только теперь он мог позволить себе расслабить изрядно натруженные за время плавания мышцы.
Баржа продвигалась вперед, колыхаясь в такт плеску падающих в воду весел. Полу стало чудиться, что он давно уже превратился в некую водоросль, намертво прилепившуюся к деревянному борту. Голова спящего мальчика нежно тыкалась ему в подбородок. Ласковая волна нагнала неодолимый сон и на самого Пола.
Его разбудило покалывание во всем теле. Когда Пол, пытаясь спросонок отмахнуться от невидимых жал, забарахтался в буксирной петле, темное небо внезапно полыхнуло зеленью, а водная гладь стала медно-оранжевой. В воздухе затрещали статические разряды. Половина русла реки разом обнажила дно, как если бы из воды выдернули вдруг нечто невообразимо огромное, - но другая половина осталась незыблемой, и это кошмарное зрелище тянулось бесконечно долгие секунды. Граница меж двумя половинами казалась каменно твердой, точно вода обернулась вдруг стеклом. Невидимые жала впились в самое сердце, и Пол закричал. Ему отчаянно вторил проснувшийся и насмерть перепуганный Гэлли. Небеса скрутились на миг, озарившись ослепительным мертвенно-бледным сиянием, затем развернулись - и боль ушла так же внезапно, как возникла. А вода в реке снова стала единым целым - ни волн, ни даже мелкой ряби.
Пол изумленно таращился в предрассветные сумерки. Он мало что помнил, но был совершенно уверен - такого ему в жизни еще не доводилось видывать. И дело было не только в удивительном разделении речного потока. Весь мир вокруг свернулся на миг, исказился полностью, точно рисунок на бумажке, скомканной невидимой великанской дланью и вновь расправленной.
- Что… Что это было… такое? - У Гэлли не хватало дыхания. - Что случилось?
- Не знаю. Однако… Я думаю…
Пол все еще мучился в поисках объяснения, когда целый пласт обшивки, к которому они были привязаны, оторвался от галеры и рухнул в воду. Беглецы отчаянно забарахтались. Подхватив наконец Гэлли, Пол обнаружил совсем неподалеку дрейфующий обломок обшивки размером более человеческого роста, тут же подплыл и помог Гэлли ухватиться за него. К счастью, тот оказался достаточно велик, чтобы удерживать на плаву их обоих; баржа, где так и не заметили потери безбилетников, быстро удалялась и уже через несколько мгновений скрылась в тумане и предрассветных сумерках. Беглецы снова остались одни.
- Ш-ш-ш-ш… - шикнул Пол на мальчика, все еще всхлипывающего и отплевывающегося. Тот взглянул на него покрасневшими от слез глазами. - Все в порядке, не бойся. Видишь, мы уже снова плывем.
- Но я… Я не потому… Я видел сон. Мне приснился Бэй, там, на дне реки. Он был совсем один и звал меня поиграть.
Пол прищурился, пытаясь разглядеть в тумане берег. Если тот неподалеку, они могли бы добраться и вплавь, невзирая на течение. Но сквозь этот туман ни черта не разглядеть.
- Кто тебе приснился? - рассеянно спросил он, продолжая думать о своем.
- Бэй. Мне снился Бэй.
- А кто это?
Гэлли недоуменно вытаращил глаза:
- Мой брат. Ты ведь встречался с ним недавно, забыл, что ли?
Пол не нашел слов для ответа.
Некоторое время они дрейфовали, ухватившись за обломок. Начинало светать, но Пол, мышцы которого уже снова налились свинцом, опасался, что у него ненадолго хватит сил поддерживать Гэлли и держаться самому. Он уже испытывал сильное искушение выбрать направление наобум и плыть на авось, как вдруг из тумана перед ними бесшумно выскользнула длинная тень.
Это оказалось суденышко, правда, не столь большое, как давешняя галера, - - скромная рыбацкая шаланда с одиноким силуэтом на носу. Когда лодка приблизилась, Пол увидел, что правит ею точно такой же мордастый.
Одним взмахом длинного весла жутковатое существо остановило лодку в нескольких ярдах от пловцов, присело и склонило голову набок, разглядывая находку. Кривые клыки обрамляли его длинную пасть, но в желтых глазах читался несомненный интеллект. Первый проблеск солнца cквозь туманную пелену высветил зеленоватый отлив его кожи. Полюбовавшись на свою находку, тот встал и поднял весло, словно собираясь им кого-то огреть.
- Оставь нас в покое! - вскричал Пол, бешено изворачиваясь и выставляя перед собой и мальчиком обломок галеры как хлипкое прикрытие.
Существо не стало замахиваться веслом, а постояло мгновение, разглядывая их, затем медленно погрузило лопасть весла в воду в считанных дюймах от руки Пола. После чего на миг выпустило рукоятку и махнуло когтистой, кожисто-перепончатой лапой. Жест был безошибочно узнаваемым: цепляйтесь, мол, да поскорее!
Не то чтобы Пол так уж доверился существу, но, ухватившись за конец весла, он здорово улучшил бы свою позицию. Недолго думая он так и поступил. Существо немедленно потащило весло к себе, стараясь не накренить при этом свою утлую посудину. Приблизившись к лодке, Пол перевалил мальчика через борт, затем стал забираться сам, стараясь ни на миг не выпускать нежданного спасителя из поля зрения.
Существо произнесло нечто голосом, сильно смахивающим на утиное кряканье. Пол прислушался, затем помотал головой:
- Нам незнаком ваш язык.
- Что это еще за пугало? - спросил Гэлли. Пол снова покачал головой.
Неожиданно незнакомец пригнулся и стал нашаривать что-то в большом кожаном мешке на дне лодки. Пол напрягся и приготовился к прыжку. Выпрямившись, лодочник, в мудрых глазах которого даже на клыкастой морде читалось явное удовлетворение, вытянул лапы - в каждой лежало по кожаному шнурку с большой полированной бусиной. Бусины матово отсвечивали подобно серебристому жемчугу. Пока Пол и Гэлли вертели их в руках, лодочник отыскал в мешке третью и повесил кулон себе на шею. Полу почудилось, что бусина, соприкоснувшись с кожей существа, слабо замерцала и изменила цвет на желтовато-нефритовый, близкий к фону, на котором очутилась.
- А теперь вы сделайте то же самое, - сказал лодочник. Несмотря на сохранившееся в его голосе легкое покрякивание, речь звучала вполне отчетливо и понятно. - И поторопитесь. Скоро солнце разгонит туман. Нельзя, чтобы нас схватили в Великом канале в неурочный час.
Пол и Гэлли надели свои кулоны. Бусина под кадыком у Пола быстро прогрелась, и уже через минуту он перестал ее замечать.
- Как мне вас величать? - поинтересовалось существо. - Сам я Клуру из рода Рыбарей.
- Я… Я Пол. А он Гэлли.
- И вы теллариане.
- Теллариане?
- Разумеется, - уверенно заявил Клуру. - Вы теллариане. И это столь же верно, как то, что я улламарец. Взгляните на себя. А потом на меня.
Пол пожал плечами: спору нет, их спаситель весьма отличен от них.
- Вы сказали, что мы находимся в… в Великом канале?
Клуру приподнял свои по-собачьи низкие брови:
- Само собой. Даже телларианин мог бы знать такое.
- Мы… мы так долго были в воде.
- А! И теперь у вас не все в порядке с головой. - Клуру кивнул, удовлетворенный объяснением. - Конечно же. Тогда вам следует стать моими гостями, пока снова не сможете мыслить как следует.
- Спасибо. Но где же мы… находимся?
- Что за странный вопрос, телларианин. В окрестностях могущественного города Туктубим - Звезды-Сияющей-в-Пустыне.
- Но где это? В какой стране? Почему здесь сразу две луны?
Клуру издал кряканье, видимо, означавшее смех.
- А сколько их должно быть здесь, по-вашему? Даже последний нимбор знает, что между вашим миром и нашим есть разница.
- Нашим… миром?
- Да вы, как я погляжу, всерьез повредились в уме. - Лодочник печально покачал головой. - Вы на Улламаре, четвертой планете от Солнца. По-моему, ваш народ в невежестве своем кличет ее Марсом.
- А почему нам необходимо покинуть канал, пока не развиднелось?
- Потому что сейчас Время Церемоний и в ночные часы канал закрыт для всех судов, кроме галер со жрецами, - ответил Клуру, не переставая усердно грести. - Но бедному нимбору вроде меня, если ему днем не повезло с рыбалкой, приходится порой рисковать, чтобы не подохнуть с голоду.
Пол сел прямо, и Гэлли, положивший голову ему на колени, сонно завозился, устраиваясь поудобнее.
- Значит, то действительно был какой-то религиозный ритуал. Мы выбрались на какой-то островок, к которому вскоре причалило судно. С ними была женщина - темноволосая женщина с… с крыльями, как это ни странно звучит. Нельзя ли узнать, кто она такая?
Вдали уже показался берег канала. В ожидании ответа Пол разглядывал торчащие из тумана крыши хижин, но Клуру все молчал. Обратив взгляд на лодочника Пол увидел, что тот оцепенел от ужаса.
- Что стряслось? Я что-то не так сказал?
- Вы… вы видели Принцессу Лета? И талторы не убили вас?

Предыдущая страница 21 Следующая страница


Город золотых теней 22

Пол помотал головой.
- Если ты говоришь о стражниках, то мы сумели спрятаться. - Смущенный реакцией спасителя, Пол откровенно поведал, как они плыли за нарядной галерой зайцами. -… Вот почему мы и болтались в воде, когда ты нас нашел. Да что мы совершили такого ужасного?
Клуру сделал несколько жестов, предназначенных, очевидно, для защиты от злых духов.
- Только телларианин, и то сумасшедший, может задать подобный вопрос. Почему, вы думаете, канал закрыт на время церемоний для всех сословий ниже талторов? Чтобы низкорожденные случайным взглядом на Принцессу Лета не смогли осквернить ритуалов и ввергнуть нас в бедствия. Если ритуалы будут нарушены, канал на будущий год обмелеет, и вся страна станет одной сплошной пустыней!
Мимолетное воспоминание, едва ли не тень, подсказало Полу, что некогда он считал подобные суеверия смехотворными, но теперь… Теперь трудно назвать хоть что-либо смехотворным. Он пожал плечами.
- Весьма сожалею. Мы ведь ничего не знали. Я просто пытался спасти жизнь себе и мальчику.
Клуру глянул на сладко сопящего Гэлли, и угрюмое выражение на его длинной морде несколько смягчилось.
- Да, но… - Он моргнул, потом взглянул на Пола. - Действительно, откуда вам было знать? Возможно, раз вы пришельцы, ритуал и не был так уж сильно нарушен.
На всякий случай Пол решил не упоминать о том, как жадно они накинулись на еду в крохотном святилище.
- А кто она такая, эта Принцесса Лета? И откуда вы так много знаете о… Телларе? Может, люди вроде меня здесь частые гости?
- Только не здесь, не в городках нимборов. Вот в самом Туктубиме их хватает, хотя большинство живет во дворце у Соомбара, а еще несколько психованных одни боги знают зачем шарят по пустыне. Время от времени появляются и гости с Вонара - со второй планеты от Солнца. Но те почти не выходят до сезона дождей.
Клуру вел теперь свой челн сквозь хаос мелких причалов, превращавших берег канала в сплошной лабиринт. Множество хижин высилось прямо на пирсах; иные, теснящиеся между берегом и высокой скалой поодаль, выглядели настоящими трущобами. Большинство соседей Клуру, похоже, давно проснулись; некоторые готовили лодки к отплытию, но другие столь же явно возвращались с запрещенного ночного промысла.
- А как все же с женщиной? - спросил Пол. - С той, что ты называл принцессой?
- Она и есть Принцесса! Принцесса Лета. - Клуру свернул в одну из проток, и обозреваемое пространство сразу сузилось, стиснутое стенами. - Она вонарианка, одна из Голубых Крылатых Людей. Когда-то в незапамятные времена мы их покорили, и теперь они ежегодно присылают нам в качестве дани одну из своих знатных дам.
- Дань? Как это понимать? Она что, должна выйти замуж за этого… как же его зовут… за Соомбара?
- В некотором смысле… - Взмахом весла Клуру опять развернул лодку, загоняя через дверцу в небольшой затончик, огороженный хлипкими деревянными стенами. Он подвел ее к стене и надежно привязал веревкой. - В некотором смысле, - повторил он. - Ведь Соомбар - прямой потомок богов. По сути, Принцессе Лета предстоит бракосочетание с самим богом. К концу церемоний ее принесут в жертву и предадут воде, чтобы дожди прошли в срок.
Выйдя из лодки, Клуру помог выбраться и Полу, держащему Гэлли на руках.
- Что-то лицо у тебя больно странное, - вдруг обеспокоился он, - видать, снова голова разболелась? Тем больше оснований погостить у меня вместе с мальчиком. Милости прошу!
К полудню, когда солнце пекло немилосердно, Клуру остался, пожалуй, единственным из взрослых обитателей предместья, еще не укрывшимся под крышей дома от его беспощадных лучей. Забившись в узкую тень под карнизом соседской лачуги, бедолага тоскливо наблюдал, как его гость-телларианин нежится на самом солнцепеке на раскаленной крыше рыбьей кожи, изгоняя из костей холод затянувшегося ночного заплыва. Поодаль Гэлли, досыта накормленный ухой с лепешками, гонял в салки с местными ребятишками.
- Нет, телларианин, ты точно свихнулся, - простонал наконец Клуру. - Чем плохо было внутри? Стоит провести еще минутку-другую под этим жутким солнцем, и мне тоже понадобится целитель.
- Да-да, разумеется, - спохватился Пол и поспешно спустился с крыши. - Я не хотел… Задумался. - Проследовав за Клуру в дом, он устроился в самом углу на полу - хозяин не мог похвастаться изысканной меблировкой. - Неужели совсем ничего нельзя предпринять? Ты говорил, что на планете есть ее земляки. Может, они что-то смогут сделать?
- Пф-ф-ф! - Клуру брезгливо помотал мордой. - Ты все еще думаешь о ней? Мало тебе уже совершенного богохульства? А что до вонариан, то они свято чтут древний договор. Мы получили уже не меньше трехсот Летних Принцесс с Вонара - с чего это им вдруг артачиться и протестовать против выдачи еще одной?
- Но ведь она… - Пол потер лицо, словно выдавливая из головы ускользающие воспоминания. - Я знаю ее. Знаю, черт побери! Но не припомню откуда…
- Нет, ты ее не знаешь, - твердо возразил нимбор. - Только талторам дозволяется глядеть на Принцессу. А обитателям других планет и простолюдинам вроде меня - никогда.
- Но ведь удалось мне увидеть ее прошлой ночью, пусть даже нечаянно. Может быть, я видел ее и прежде, просто не могу припомнить где. - Оглянувшись на вопль Гэлли, Пол убедился, что тот резвится напропалую. Похоже, мальчику не составило труда приобрести новых друзей; если он и продолжал горевать по погибшим в Устричном домике сверстникам, то ничем не выказывал этого. - Моя память… что-то с ней не в порядке, но это уже давно, - неожиданно сказал он. - И думаю, от этой напасти мне за день-другой не избавиться.
- Возможно, ты и прежде шпионил за Принцессой Лета, и боги тебя за это наказали. А может, ты просто болен или околдован. Я недостаточно знаю теллариан, чтобы судить об этом. - Клуру насупился. - Тебе следует поговорить с кем-нибудь из своих.
Пол вскинул голову:
- А ты знаешь кого-нибудь?
- Есть ли у меня среди теллариан друзья? Нет. - Клуру поднялся, хрустнув шишковатыми суставами. - Но во Время Церемоний их всегда можно запросто встретить на рынке в Туктубиме. Если хочешь, я тебя туда отвезу. Но сперва надо подобрать тебе и мальчику обувь, иначе вы просто-напросто изжарите себе пятки.
- Разумеется, я хочу попасть на рынок и поглядеть на Туктубим. Ты, кажется, говорил, что Принцессу Лета тоже где-то там держат?
Пригнув голову, Клуру глухо заворчал. На мгновение он приобрел удивительное сходство с земным псом.
- О боги! Да наступит ли конец твоему помрачению! Забудь о ней!
- Не могу, - нахмурился Пол. - Но постараюсь больше не говорить о ней с тобой.
- И вообще ни с кем! Зови мальчика, телларианин. У меня нет семьи, так что ничто нас не задерживает, ха! Такая свобода - одно из небольших преимуществ безгнездых.
Клуру произнес это с определенной печалью в голосе, и Пол запоздало сообразил, что, к своему стыду, практически ничего не знает об учтивом и гостеприимном хозяине, не интересовался его личной жизнью. И лишь догадывается, что тот как принадлежащий к низшему марсианскому классу вряд ли живет очень уж счастливо под пятой аристократии - так называемых талторов.
- Пол, смотри! - донесся ликующий голос Гэлли. - Руру спихнул меня в воду, но я плыву!
Великий город Туктубим располагался вне поля зрения, высоко на скале и, хотя напрямую до него было не больше одной-двух миль, прямой дороги наверх не существовало. Снова усадив гостей в лодку, Клуру вывел ее обратно в канал. Пол предположил, что отсутствие прямого сообщения предместья с городом - следствие осторожности правителей, желающих снизить вероятность успеха в случае мятежа среди простолюдинов.
Когда лодка миновала последние трущобы предместья, Пол кинул прощальный взгляд на вновь открывшуюся панораму с багровыми скалами, раскаленными полуденным солнцем. Над вершинами скал, едва видимые, выступали макушки дюжины зубчатых башен - самый краешек города. Медленно описав большой полукруг по каналу вдоль подножия скал, путники достигли начала безбрежной кирпично-красной пустыни. Однообразие барханов, нарушаемое лишь скалами по одну сторону Великого канала да серебристыми стрелками отводных проток по обе, простиралось, насколько хватало глаз, - зыбкий, негромко шуршащий алый океан.
- Есть тут, видимо, и другие города? - поинтересовался Пол.
- Есть, конечно, хотя до ближайшего сотни лиг. - Клуру не отрывал взгляд от фарватера. - И вряд ли вам захочется отправиться туда, даже если плыть по каналам. Во всяком случае, без тщательной подготовки. Опасные места. Жуткие хищники.
Глазенки у Гэлли расширились.
- Вроде того, в воде у острова… - начал было он, как вдруг над головами у них что-то оглушительно громыхнуло. Свет померк. На одно долгое мгновение выбеленное беспощадным светилом небо приобрело ядовито-зеленый оттенок, и даже самый воздух вокруг сгустился, точно кисель.
Пол мигнул. На долю секунды вода в канале стала единым целым с небом - стихии слились в искрящемся, как бы перемолотом в труху единстве. И вот уже снова все как было прежде.
- Что это? Прошлой ночью на реке мы пережили нечто подобное.
Клуру истово осенял себя ритуальными знамениями.
- Не знаю. Странная буря. Недавно их несколько произошло. Думаю, боги гневаются, дерутся между собой. Если бы первая такая буря не случилась с полгода назад, я решил бы, что виноваты те, кто нарушил священное табу, то есть вы, - отозвался он хмуро. - Но и не думаю, однако, что ваш поступок сильно улучшил богам настроение.
Великий канал широкой петлей охватывал холмы, на которых обосновался город Туктубим. Пока лодка описывала гигантский полукруг на пути к отводной протоке, ведущей к городским стенам, Пол глазел по сторонам: повсюду тянулись безжизненные, истрескавшиеся от палящего зноя поля. Теперь он лучше понимал, почему на Улламаре в таком почете дождь. Трудно было представить эти пространства цветущими, но Клуру уверял, что каждое брошенное в почву зерно прорастает, а каждому стаду находится пастбище - но лишь здесь, на берегах Великого канала. Водный поток тонкой ниточкой жизни рассекал мертвые просторы пустыни. Год без дождей - и добрая половина населения вымрет с голоду.
Клуру объяснил также, что сейчас, в послеполуденные часы, когда пекло загоняет людей под крышу, канал почти пуст по сравнению с движением в нем сразу после восхода солнца и перед самым закатом, но Пола все же ошеломила толкотня судов, больших и малых. Большинством из них правили такие же, как Клуру, нимборы; некоторые перевозили отряды талторов в доспехах, а также облаченных в нарядное штатское платье купцов и правительственных чиновников. Иные из судов превосходили размерами и пестротой давешнюю галеру жрецов и казались столь тяжелыми под бременем золота и драгоценностей, накладных мозаичных орнаментов и статуй богов, что оставалось дивиться, как они умудряются сохранять плавучесть. Пол подумал, что то же самое можно, пожалуй, сказать и про некоторых причудливо разодетых талторов-аристократов.
Клуру повернул лодку в меньший канал, который у подножья холмов снова раздваивался. С этой, пологой, стороны можно было уже разглядеть город, угнездившийся под самым гребнем скал и бесстрастно взирающий сверху на боевой порядок ферм и ниточек ирригационных проток, веером расходящихся от широкой ленты Великого канала. Туктубим возвышался над всем, словно император над полем битвы - монарх, увенчанный короной из золотых и серебрянных башен, блистающих в полуденном мареве.
- Но как же мы заберемся в такую высь на лодке? - вслух подивился Гэлли, ошеломленный открывшимся видом.
- Увидишь, - загадочно ответил Клуру. - Держи свои глазенки нараспашку, маленький песчаный тритон.
Тайна открылась, когда лодка достигла первого из бесконечной серии шлюзов, наполняемых при помощи огромных водяных колес. Корабль, уже достигший самого верхнего шлюза, казался им отсюда детской игрушкой, хотя Пол догадывался, что тот никак не меньше огромных торговых судов, в кильватере которых плыли они по каналу.
Почти полдня отнял у них подъем до середины шлюзовой лестницы - дальше дорога для нимборских лодок была закрыта. Пришвартовав шаланду в крохотном искусственном водоеме, расположенном, как ни странно, на крутом склоне холма, Клуру вывел компанию на тропинку, предназначенную для низкорожденных, и они продолжили восхождение пешком. Путь оказался долгим, но не слишком трудным; сандалии рыбьей кожи, что подобрал для гостей Клуру, облегали ногу на удивление удобно. Они часто утоляли жажду из питьевых фонтанчиков, установленных вдоль дороги, и несколько раз устраивали привал в тени больших багровых валунов, усеянных золотистыми и черными прожилками.
В огромных городских воротах стояли караульные, но им, казалось, не было никакого дела до нимбора в компании с двумя пришельцами. Скользнув по путникам безразличным взглядом, ближайший страж отвернулся - его внимание привлекло куда более интересное зрелище: золоченый паланкин с благородными особами за узорчатой завесой на плечах у потных носильщиков, а следом всадники, оседлавшие загадочных зеленоватых рептилий, отдаленно напоминающих лошадей.
Взгляд Пола то и дело выхватывал в суетящейся толпе то отблеск голубой кожи, то мерцание прозрачно-бледных перьев, и всякий раз у него перехватывало дыхание, хотя он и понимал, что даром тешит себя иллюзиями. Нет ни малейшего шанса, что загадочной принцессе позволят шататься средь бела дня по запруженным улицам. Она сидит теперь где-нибудь взаперти под неусыпным надзором - возможно, в тех высоченных башнях в самом центре города.
Клуру вывел Пола с мальчиком на улицу, по ширине не уступающую Великому каналу. По обе ее стороны, сплошь укрытые от безжалостного солнца просторными навесами, шел яростный торг - казалось, в него вовлечено все население Туктубима.
- Это что, весь рынок? - изумился Пол, когда городские ворота остались далеко позади.
Клуру пожал плечами.
- Это? Нет, здесь лишь обычная уличная торговля. Скоро придем на настоящий базар - величайшее торжище на всем Улламаре, как утверждают бывалые странники.
Он собирался добавить что-то еще, но внимание Пола отвлек окрик откуда-то сзади - окрик на родном его языке. Переводящий кулон, дар Клуру, лишь создавал впечатление родного языка в беседе с нимбором и прочими улламарцами; теперь же у Пола возникло странное чувство, что и оригинал, и перевод прозвучали одинаково и одновременно. Этот новый голос крепчал с каждой секундой, и у Пола уже не оставалось сомнений, что он способен понять его без всяких хитроумных устройств.
- Эй, не слышите, что ли? Погодите, дайте же вас догнать!
Пол обернулся. Перепуганный Гэлли обернулся тоже - внезапно взъерошенный, точно дикая кошка, маленькие пальцы хищно скрючены наподобие когтей. К ним бодрой трусцой и с небрежной легкостью атлета приближался, несомненно, человек. И определенно, землянин.
- Спасибо, что подождали, - выдохнул он, поравнявшись с честной компанией. - Боялся, что придется бежать за вами до самого базара. Небольшое удовольствие в такую погодку, не правда ли?
Растерянный Пол не знал, что и ответить. Нутром он чувствовал, что ему следует опасаться быть узнанным и остерегаться преследователей любого рода и вида, но с внешностью улыбчивого незнакомца такое чувство вязалось плохо. Перед Полом стоял высокий симпатичный юноша атлетического сложения со светлой бородкой и литыми мышцами, заметными даже под белой рубахой, надетой под точно такую же, как у Пола, кожаную жилетку; да и брюки оказались весьма похожи, лишь вместо сандалий рыбьей кожи он был обут в высокие черные ботинки.
- Похоже, я повел себя несколько невежливо, - сказал блондин. - Налетел вихрем, а представиться и не спешу. Браммонд, Харли Браммонд, в прошлом капитан личной гвардии ее величества. Правда, то было давно и, полагаю, вдали от здешних мест. О, а вот и мой приятель, профессор Бэгуолтер, добрался наконец. Поздоровайся с господами, Бэгс! - Он указывал на пожилого джентльмена, также бородатого, но одетого куда официальнее, пыхтящего на подъеме с пиджаком под мышкой.
Подошедший сперва перевел дух, затем стащил с носа запотевшие очки, достал из кармана платок и вытер лоб.
- Господи, Браммонд, ну ты и заставил меня побегать. - Он еще раз перевел дух, затем продолжил: - Рады с вами познакомиться, друзья. Мы вас заметили, как только вы вошли в городские ворота.
- Точно, - вставил юный блондин. - Тут не часто встретишь своих, и мы знаем в лицо почти всех. Но вас мы догоняли вовсе не потому, что вы новенькие. - Он хохотнул. - Все-таки в клубе «Арес» не настолько скучно.
Профессор деликатно кашлянул.
- А я за ними вовсе и не гонялся, Харли. Просто старался не отстать от тебя.
- А это чертовски глупая мысль - в такое-то пекло. - Браммонд снова обратился к Полу: - Признаться, сперва я принял вас за своего старого приятеля Билли Кирка по кличке Запеканка Кирк. Мы прозвали его так за постоянную желудочную озабоченность. Он сражался со мной в Крыму, под Севастополем и Балаклавой. Отличный артиллерист, один из лучших. Но теперь вижу, что ошибся. Хотя сходство между вами поразительное, надо признать.
Пол с трудом поспевал улавливать смысл быстрой и рубленой речи Браммонда.
- Нет, меня зовут Пол. Пол… - Он замешкался, ощутив, что даже собственное имя стало ему казаться каким-то сомнительным. - Пол Джонас. Это Гэлли. А это Клуру, выудивший нас из Великого канала.
- Славный мальчуган, - сказал Браммонд, ероша Гэлли волосы.
Мальчик недовольно скривился. Клуру, не проронивший ни слова с момента появления Браммонда, казалось, был только рад, что на него не обращают внимания.
Профессор с задумчивым интересом разглядывал Пола, словно любопытный с научной точки зрения экземпляр.
- У вас странный акцент. Вы, случайно, не канадец?
Пол вздрогнул, застигнутый вопросом врасплох.
- Я… Думаю, нет.
Бэгуолтер удивленно приподнял мохнатые брови, но Браммонд доброжелательно хлопнул Пола по плечу. Рука его оказалась железной.
- Ради Бога, Бэгс, мы что, так и будем торчать здесь, на самом солнцепеке, пока ты не удовлетворишь свою лингвистическую любознательность? Не обращайте внимания, Джонас, - профессор даже пение первого соловья весной не может слушать без желания поймать и препарировать птичку. Раз уж мы вмешались и нарушили ваши планы, позвольте во искупление вины предложить вам промочить горло. Тут рядом есть мало-мальски приличная забегаловка, прямо по этой боковой улочке. А пареньку возьмем чего-нибудь полегче, а? - Он засмеялся и по-приятельски стиснул плечо Пола. Тот испугался, как бы что-нибудь не сломалось под железными пальцами. - Нет, - передумал Браммонд, - пойдем лучше сразу в клуб «Арес». Вам это пойдет на пользу - почувствуете себя там как дома. Ну, что скажете?
- Это… это было бы замечательно, - ответил Пол.
Пол был немало обескуражен, когда клубный швейцар, талтор весьма высокомерной наружности, не позволил пройти Клуру. «Собакомордым входа нет», - пробурчал он и отказался вступать в дальнейшие дискуссии. Неловкую ситуацию разрешил сам нимбор, предложивший показать Гэлли базар и окрестности. Пол принял предложение с благодарностью, но Браммонд всем своим видом выказал неодобрение.
- Послушайте меня, старина, - сказал он, когда Гэлли с Клуру удалились. - Люби ближнего своего - все это чертовски здорово, не спорю, но вам не следует слишком уж доверяться этим зеленокожим.
- Что вы имеете в виду?
- Ну, по-своему они славные парни и могут быть своими в доску, а этот, вроде бы, обожает и вас, и парнишку, но не ждите, что в решительный момент он прикроет вам спину. По большому счету, им нельзя доверять. В отличие он землян, если вы меня правильно понимаете.
Внутри клуб показался Полу странно знакомым. В сознании само собой всплыло странное выражение «викторианский стиль» - но Пол совершенно не помнил, что оно может означать. Затемненное помещение было обставлено массивной инкрустированной мебелью, стены отделаны панелями темного дерева. С панелей на посетителей таращились головы десятков неведомых тварей и даже несколько чучел, набитых целиком, вместе с туловищем. Клуб оказался совершенно безлюдным, из-за чего длинные шеренги остекленевших взглядов со стен выглядели еще более зловещими.
Браммонд заметил, что Пол завороженно уставился на огромную косматую голову - вроде бы кошачью, но со жвалами, как у гигантского насекомого.
- Мерзкая морда, верно? Это желтый горный кот. Живет у подножия холмов, жрет все, что удастся поймать, включая вас, меня и тетушку Мод. Едва ли не опаснее голубого сквонча.
- Харли скромно забыл упомянуть, что это он добыл сей замечательный трофей, - с готовностью подхватил профессор Бэгуолтер. - Зарубил кавалерийской саблей.
Браммонд беззаботно пожал плечами.
- Просто чуток повезло - знаете ведь, как оно бывает порой.
Ввиду полной свободы выбора мест они устроились за столом у небольшого окна с видом на колоссальных размеров площадь, сплошь заставленную торговыми палатками, - очевидно, тот самый «базар», решил Пол. Море людей, преимущественно марсиан, колыхалось под навесами и вокруг них; их активность и жизненная энергия поразили Пола. Ему почудилось, что он угадывает повторяющиеся узоры в приливах и отливах толпы, замечает как бы некий особенный замысел в сплошном водовороте ее движений…
- Джонас! - Браммонд мягко тронул его за плечо. - Что будете пить, старина?
Пол обернулся. У столика в почтительном ожидании застыл пожилой нимбор, одетый в белый клубный пиджак, весьма на нем нелепый. Совершенно машинально, не имея представления, из каких тайников памяти всплыла такая мысль, Пол заказал бренди. С готовностью кивнув, нимбор бесшумно удалился.
- Вы, конечно, знаете, что местный бренди - одно лишь название, - заметил профессор, - хотя он несравненно лучше местного пива. - Бэгуолтер вонзил в Пола буравчики своих карих глаз. - Так что же привело вас в Туктубим, мистер Джонас? Я спросил, не канадец ли вы, потому что подумал, что вы прибыли с Лубером на «Леаж Деор» - говорят, у него в экипаже много канадцев.
- Гром и молния, Бэгс! Ты опять учинил бедняге допрос, - рассмеялся Браммонд и откинулся на спинку кресла, словно уступая поле битвы двум достойным друг друга противникам.
Пол колебался. Он не чувствовал себя достойным профессора противником, тем более что было в том нечто такое, от чего собеседнику становилось не вполне уютно. Где Браммонд, подобно Клуру и прочим встречавшимся Полу аборигенам, чувствовал себя в марсианской обстановке точно рыба в воде, там в профессоре проглядывало нечто странное, какая-то чрезмерная интеллигентская пытливость, кажущаяся здесь не вполне уместной. И все же, послушав их разговор о каком-то Лубере из какой-то Канады, Пол ясно понял, что обмануть их насчет своего происхождения ему не удастся.
- Я… Мне трудно сказать вам, как я попал сюда, - начал он. - Думаю, я был ранен в голову. Потом вроде бы нашел мальчика… впрочем, я и это плохо помню. Лучше спросить у него. В любом случае, мы с ним попали в какую-то переделку, это я помню, пришлось спасаться бегством. И первое, что я помню ясно - как мы барахтаемся в Великом канале.
- Ну разве не поразительная история? - заметил Браммонд без особого, впрочем, удивления - словно подобные происшествия случались на каждом шагу.
Бэгуолтер же, напротив, оказался вполне доволен тем, что у него появилась почва для дальнейших, более детальных расспросов, и, к отвращению Браммонда и неудовольствию Пола, провел следующие полчаса, дотошно допрашивая последнего.
Пол приканчивал уже вторую дозу местного горлодера под благородным земным названием и начинал понемногу расслабляться, когда профессор вернулся к вопросу, вызвавшему у него, похоже, самый живой интерес:
- Стало быть, как вам представляется, вы встречались с той вонарианкой прежде, только не помните, когда и где?
- Просто я… знаю, и все тут, - кивнул Пол.
- Возможно, вы были с ней помолвлены, - предположил вдруг Браммонд. - Точно, готов поспорить на что угодно! - Просидев молча полчаса и скучая, он загорелся новой идеей. - Наверное, вы были контужены, пытаясь защитить невесту от стражников Соомбара. Они парни крепкие, скажу я вам. И своими ятаганами владеют как следует. Однажды они попытались запихнуть Джоанну в сераль к Соомбару - что ж, мне тогда изрядно пришлось потрудиться, и мало не показалось.
- Харли, я хотел бы… - начал было профессор, но Браммонд уже завелся. Его голубые глаза вспыхнули, и даже золотистая шевелюра вместе с бородкой, казалось, вздыбились от электричества.
- Джоанна - моя невеста, а также дочь профессора. Знаю-знаю, скажете, чертовски фамильярно отца своей невесты называть «Бэгс», но мы с профессором успели пройти огонь и воду, прежде чем я познакомился с Джоанной. - Он взмахнул ручищей. - Она сейчас в нашем лагере, загружает «Умеренность» припасами для экспедиции в сердце пустыни. Правду сказать, именно потому я и погнался за вами. Окажись вы добрым старым Запеканкой Кирком, я сразу предложил бы вам место в экспедиции.
- Харли… - несколько раздраженно произнес профессор.
- Как бы там ни было, у меня сложилась твердая уверенность, что стоит только повернуться спиной, как один из этих зеленокожих проныр попытается умыкнуть мою Джоанну. Она крепкая девушка, и пока нам везло, но это уже начинает выходить за всякие рамки. А монстры - у меня пальцев на руках не хватит перечесть, сколько раз я вытаскивал ее буквально из логова какого-нибудь мерзкого сквонча…
- Ради всего святого, Харли, я пытаюсь задать мистеру Джонасу кое-какие важные вопросы…
- Послушай, Бэгс, нельзя же так долго морочить человеку голову своей научной белибердой. Жрецы украли у бедолаги невесту и вот-вот принесут ее в жертву! Самого же его избили так, что он с трудом вспоминает собственное имя! Лучше бы ты предложил ему хоть какую-то помощь, чем совать шило в мозги!
- Но позволь… - пробормотал оторопевший профессор.
- Я не уверен… - начал было Пол, но Браммонд, подскочив, уже выпрямился во весь свой гигантский рост.
- Не переживайте, приятель! - громыхнул он и, дружески хлопнув Пола по спине, едва не повалил его на стол. - Я тут порасспрашиваю кое-кого - здесь есть много и зеленых, и белых, у которых должок перед Браммондом с Марса. Да, именно так мы и поступим. Бэгс, встречаемся с вами обоими в клубе перед заходом солнца.
Тремя размашистыми шагами преодолев расстояние до порога, он мигом исчез, оставив Пола с профессором сидеть с открытыми ртами.
- Харли - славный малый, - вымолвил наконец Бэгуолтер. - Крепок, как железо, зато сердце доброе. И моя Джоанна обожает его. - Он отхлебнул глоточек шерри. - Но как же мне хочется порой, чтобы он не был так дьявольски туп.
Утомленное солнце, ползущее к своему ночному приюту после бесконечно долгого дня, уже пряталось за далекими горами на самом краю пустыни. Последние лучи зловеще вспыхивали, отражаясь в окнах и полупрозрачных шпилях Туктубима.
Сидя на клубном балконе, Пол любовался панорамой, напоминающей безбрежную россыпь драгоценных камней. Он даже задался на миг вопросом, а не на этой ли планете его дом, который он повсюду ищет? Марс казался ему и чудным, и вместе с тем как будто давно знакомым. Пол не мог вспомнить, где он жил прежде, но твердо знал - где-то в другом месте. Этих «где-то» в его прошлом было вроде бы даже несколько - так ему, во всяком случае, помнилось. Забвение собственных корней порождало странную усталость во всем теле и даже в мыслях.
- Смотри! - воскликнул вдруг Гэлли, вытянув руку.
Огромный летающий корабль, схожий очертаниями с давешней церемониальной галерой, плавно поднимался из-за верхушек башен в вечереющее небо, покачивая еще свисающими причальными канатами. Сотни темных фигур сновали по его палубам и хитроумному такелажу. Десятки фонарей, издали похожих на яркие звезды, озаряли его борта. Корабль казался живым созвездием, сорвавшимся со своих небесных цепей.
- Как он прекрасен. - Пол перевел взгляд на Гэлли. Мальчик стоял завороженный, широко распахнув глаза, и Пол вдруг ясно ощутил нечто вроде гордости за то, что спас своего подопечного от… или откуда? Нет, бесполезно - память не вернется. - Жаль, что Клуру сейчас не с нами, - добавил он. - Правда, ему такое вовсе и не в диковинку.
Клуру из рода Рыбарей, исполнив обещание познакомить Пола с кем-либо из землян, почувствовал себя лишним. Вернувшись вместе с Гэлли с прогулки по базару, он сразу же отправился назад, в трущобы родного предместья.
- Клуру был добр к нам, и жаль, что он нас покинул, - добавил Пол.
- Да он просто нимбор, - заявил вдруг Гэлли.
Пол изумленно уставился на мальчика, все еще не отрывающего завороженного взгляда от воздушного судна. Замечание показалось ему из ряда вон выходящим, совершенно не в духе Гэлли - хотя тот быстро впитывал все новое, не очень-то разбирая, плохое оно или хорошее.
- Похоже, к ночи подует ветер из пустыни, - сообщил профессор, выпуская тонкую струйку дыма. Переместив сигару в уголок рта, он грустно добавил: - Значит, завтра будет еще жарче.
Пол нашел, что такое даже вообразить невозможно.
- Мне хотелось бы вовремя уложить мальчика спать. Как вы полагаете, профессор, скоро ли явится мистер Браммонд?
Бэгуолтер пожал плечами.
- Трудно прогнозировать что-либо, когда имеешь дело с Харли. - Профессор извлек из кармана часы-луковицу. - Наш друг запаздывает всего лишь на четверть часа. Я бы советовал пока не тревожиться.
- Он улетает! - воскликнул Гэлли. Огромный летающий корабль медленно таял в наступивших сумерках. Вскоре исчезли и его бортовые огни.
Бэгуолтер улыбнулся мальчику, затем снова повернулся к Полу:
- Малыш поведал мне, что вы спасли его из какого-то местечка под названием «Восемь в Квадрате» или нечто вроде того. Это произошло не на Земле?
- Не знаю. Я уже говорил вам, у меня проблемы с памятью.
- Паренек уверяет, что это где-то вниз по течению Великого канала, но мне никогда не доводилось слышать о месте с таким названием, а попутешествовал я немало. - Голос профессора звучал ровно, но буравчики глаз снова всверлились в Пола. - Гэлли говорил также нечто и о Черном океане. Могу твердо заверить вас - на Марсе ничего подобного нет.
- Не знаю. - Пол чувствовал, что начинает повышать голос, но был уже не в силах с ним совладать. Гэлли удивленно оглянулся на них, стоя у балконных перил. - Я ничего не могу вспомнить! Понимаете? Просто-напросто не могу!
Вынув изо рта сигару, Бэгуолтер внимательно осмотрел ее тлеющий кончик, затем опять перевел взгляд на Пола.
- Нет нужды нервничать, мой друг. Я несколько занудлив, согласен. Но спрашиваю лишь потому, что несколько дней назад в клуб заходили какие-то странные типы и задавали весьма необычные вопросы…
- Эй там, внизу!
Что-то свистнуло между ними и шлепнулось на пол балкона. Это была веревочная лестница, свалившаяся, казалось, ниоткуда. Ошеломленный, Пол задрал голову. Словно одинокое облачко в звездном небе, над ними зависла смутная тень. Вдруг с краю вынырнула знакомая голова.
- Надеюсь, я никого не ушиб? Чертовски сложно удерживать эту посудину на месте.
- Это мистер Браммонд! - радостно объявил Гэлли. - И у него тоже есть летающий корабль!
- Забирайтесь! - крикнул Браммонд. - И живее, времени мало!
Гэлли без колебаний полез по лестнице, уверенно и резво, по-паучьи перебирая руками-ногами. Пол замешкался, не вполне понимая, что происходит.
- Поднимайтесь, - посоветовал профессор. - Сопротивляться бессмысленно: если уж Харли что-то втемяшилось в голову, его ничто не остановит.
Ухватившись за шаткую лесенку, Пол стал подниматься. На полпути к темной туше корабля он приостановился, пытаясь унять головокружение и странный разброд в мыслях. Было нечто жутко знакомое во всей этой ситуации: покинув одно едва знакомое место, искать убежища в другом, куда менее постижимом.
- Не затруднит ли вас продолжить подъем? - вежливо спросил Бэгуолтер снизу. - Я уже не так молод и хотел бы как можно скорее покинуть этот спортивный снаряд.
Тряхнув головой, Пол полез дальше. Поджидавший наверху Браммонд втащил его в кабину одним рывком, точно пушинку.
- Как тебе моя новая крошка, а, Джонас? Правда, хороша? - похвастал он. - Говорил же я, Браммонду всегда есть на кого положиться. Давайте я теперь устрою вам небольшую экскурсию - эта посудина просто маленькое чудо - быстрая как птица и бесшумная как мышь. Она сослужит нам службу, вот увидишь.
- Какую еще службу? - Пол уже устал удивляться.
- Какую службу?! - Браммонд выглядел просто огорошенным. - Но ведь мы собрались спасать твою нареченную! На рассвете ее переведут в особое помещение в подвалах дворца, и тогда будет поздно. Мы должны предпринять попытку прямо сейчас! Всего дюжина охранников - прикончим половину, остальные сами разбегутся.
Прежде чем ошеломленный Пол успел открыть и снова закрыть рот, Браммонд метнулся к рулевому колесу весьма необычных очертаний и затейливо изукрашенному. Один поворот - и корабль взмыл столь стремительно, что Пол едва не свалился со скамьи на пол. Россыпь городских огней внизу быстро потускнела.
- Сразимся же за честь твоей дамы, Джонас! - воскликнул Браммонд. Ветер полоскал его золотистые волосы, белая полоска зубов выдавала в полумраке улыбку. - И за честь старушки Земли!
С растущим беспокойством Пол обнаружил, что попал вместе с мальчиком в лапы безумца.
СЕТЕПЕРЕДАЧА/НОВОСТИ: Прекращая дело о «мрази», окружной прокурор бранилась и выкрикивала непристойности.
(Изображение: Азануэло проводит пресс-конференцию.)
ГОЛОС: Кармен Азануэло, окружной прокурор Далласа, заявила, что неявка в суд и последующее исчезновение единственной свидетельницы по делу о массовых убийствах являются «наиболее очевидным примером ниспровержения государственного правосудия со времен Крэка Бэрона».
(Изображение: обвиняемые во время судебного процесса.)
ГОЛОС: Обвинение шести человек, в том числе двух бывших офицеров полиции, в убийстве нескольких сотен беспризорников, называемых в народе «мразью», вызвало огромный общественный резонанс. Судя по некоторым документам, торговцы верхних уровней Далласа - Форт-Уорта нанимали этот «карательный отряд» для очистки своих районов от уличных попрошаек.
(Изображение: дети, выпрашивающие милостыню в парке Мэрсалиса.)
ГОЛОС: Обвинения в охоте за «мразью», выдвинутые в других американских городах, очевидно, также не будут доведены до стадии приговоров.
АЗАНУЭЛО: Они запугивают, похищают детей и убивают наших свидетелей - причем при явном пособничестве служащих полицейского департамента. Они стреляют в подростков на улицах Америки, и это сходит им с рук. Оказывается, убить ребенка так же просто, как два пальца обоссать.

Глава 25
Под прицелом

- О, святые небеса! Папа, может быть, хватит ворчать?
- Я не ворчу, малышка. Я просто спрашиваю.
- Снова и снова об одном и том же!
Рени перевела дыхание и пригнулась, чтобы потуже затянуть ремень чемодана. Большая часть их пожитков сгорела в огне. Суматоха последних событий завертела ее настолько, что она не успела пройтись по магазинам. Но все равно вещей было гораздо больше, чем они могли унести с собой.
- Мы здесь в опасности, папа. Нас могут найти в любой момент. Я сто раз уже твердила тебе - нам надо бежать.
- Это самая глупая и бессмысленная фраза, которую я когда-либо слышал.
Длинный Джозеф скрестил руки на груди и покачал головой, словно отметал любую идею о переезде. Рени вдруг захотелось сдаться, махнуть на все рукой и, сев рядом с отцом, забыть о жестокой реальности. В его упрямстве была какая-то свобода - свобода отвергать пугающие истины. Но кому-то, в конце концов, приходилось узнавать эту горькую правду, и таким человеком обычно становилась она.
Рени вздохнула.
- Поднимайся, старый ворчун. Джереми должен приехать с минуты на минуту.
- Я никуда не поеду с твоим голубым дружком.
- Папа, ради Бога! - Она еще раз дернула на себя ремень и закрепила его магнитной застежкой. - Если ты скажешь Джереми какую-нибудь глупость - хоть одну наподобие этой, - я высажу тебя на обочине дороги и выброшу твой чемодан.
- Что за манера разговаривать с отцом? - Он сердито посмотрел на дочь исподлобья. - Этот парень приставал ко мне, а потом пытался придушить как цыпленка.
- Он пришел ко мне, случайно перепутал комнату, и вы начали драться. Причем драку затеял ты. И это ты схватился за нож.
- Что правда, то правда. - Лицо Длинного Джозефа посветлело. - Хо-хо! Я собирался порезать его на куски. Чтобы впредь ему неповадно было залезать в чужие спальни.
Рени раздраженно вздохнула.
- Только помни: он делает нам большое одолжение. И не забывай, что я отстранена от работы и сижу на половинном окладе. Нам вообще повезло, что мы можем куда-то уехать. Тот дом выставлен на продажу. Никто не согласился бы поселить там людей, пока те его не купят. Джереми может попасть в большую беду, если кто-то узнает об этом. Но он хочет помочь мне отыскать подонков, которые убили Сьюзен. Вот почему он нам помогает.
- Ладно-ладно. - Длинный Джозеф махнул рукой, будто хотел сказать, что его, как всегда, не поняли. - Но если он снова полезет ночью в мою комнату или начнет заигрывать со мной, я проломлю ему череп.
- Это все новое, - сказал Джереми, кивая в сторону ограды, которая окружала дом. - Племянник Сьюзен решил улучшить систему безопасности. Парень считает, что это поможет ему продать особняк. - Презрительно поджав губы, он дал понять, что думал о новом землевладельце. - Здесь вы будете в безопасности. Это самая надежная и эффективная система защиты. Последняя модель.
Рени сомневалась, что эта последняя усовершенствованная система охраны помешала бы людям из Братства проникнуть в дом. Но она предпочитала держать свои мысли при себе - тем более что особняк был определенно надежнее их сгоревшей квартиры.
- Спасибо, Джереми. Я даже не могу сказать, как мы благодарны вам. У нас нет таких друзей и родственников, к которым мы могли бы уехать. Старшая папина сестра умерла два года назад, а вторая живет в Англии. Так что сами понимаете…
- Колючая и черствая злючка, - заворчал Длинный Джозеф. - Лично я у нее и куска хлеба не возьму. Если вам нужна палка, чтобы почесать себе спину, так она сгодится в самый раз.
Когда они выехали на полукруглую подъездную аллею, система защиты с шипением закрыла за машиной бронированные ворота. Отец Рени прильнул щекой к стеклу и с мрачным изумлением уставился на здание.
- О, всемогущий Боже! Взгляните на это! Не дом, а целый отель. Только белые могут позволить себе такое. Все хорошие места достаются лишь тем, кто вытирает ноги о спину черного человека.
Джереми резко нажал на тормоза, и машина, дернувшись, остановилась на посыпанной гравием дорожке. Он обернулся, посмотрел на Большого Джозефа, и его продолговатое лицо исказила гримаса гнева.
- Послушай, мужик! Ты говоришь как полный идиот! Ты же ничего не знаешь об этой женщине!
- Да при одном взгляде на такой особняк я могу сказать, что им владеет белый расист.
- Доктор Ван Блик всю жизнь помогала людям! И не смей говорить о ней плохо! - В глазах Джереми Дако блеснули слезы. - Короче, если будешь болтать такую чушь, тебе придется поискать себе другое место.
Застонав от смущения, Рени сердито сказала:
- Папа, он прав! Ты говоришь как идиот! Не зная Сьюзен, ты оскорбляешь нашу светлую память об этой женщине. Мы приехали в ее дом, потому что она была моим другом. И еще потому, что Джереми согласился нам помочь.
Длинный Джозеф поднял руки с видом всепрощающего великомученника.
- О, мой Бог! Что вы так кипятитесь? Я и слова не сказал про вашу знакомую леди. Я только констатировал факт, что в таких домах обычно живут белые бездельники и тунеядцы. Да бросьте, ребята! Вы же тоже черные! Не будете же вы утверждать, что белые такие же трудяги, как мы - настоящие черные?
Вздохнув и покачав головой, Джереми отвернулся и подогнал машину к портику дома.
- Я вытащу ваши чемоданы из багажника, - сказал он.
Взглянув сердито на отца, Рени поспешила на помощь.
Джереми отвел их наверх, показал пару спален и ванную. Осмотрев обои с бледным рисунком из забавных тряпичных кукол, Рени решила, что ее комната предназначалась для ребенка. Хотя, насколько она знала, у Ван Бликов не было детей. Рени никогда не задумывалась, почему их не было, но теперь поняла, какую тоску и печаль хранило сердце Сьюзен.
Она заглянула в комнату отца. Длинный Джозеф сидел на постели и с подозрением рассматривал старинную мебель.
- Ну, как ты устроился, папа? Может быть, ляжешь и немного вздремнешь? - Тон Рени достаточно ясно давал понять, что это скорее приказ, чем предложение. - Я пойду, соберу что-нибудь перекусить. Позову тебя, когда все будет готово.
- Не знаю, понравится ли мне здесь - в таком большом и пустом доме. Но думаю, я могу пожить тут немного для пробы.
- Да уж, поживи, пожалуйста.
Она закрыла дверь и сделала глубокий вдох, чтобы умерить клокотавшее в груди раздражение. Взгляд скользнул по стенам и потолку широкого коридора.
Стивену бы здесь понравилось, подумала Рени. Она представила себе брата, радостно бегущего по коридору и возбужденно рассматривающего новый дом, и у нее закружилась голова. Она пошатнулась, слезы обожгли глаза, а руки судорожно ухватились за перила. Прошло несколько минут, прежде чем Рени почувствовала себя достаточно спокойной для того, чтобы спуститься к Дако и извиниться за поведение отца.
Джереми, полировавший на кухне уже сиявшую кастрюлю, лениво отмахнулся от ее объяснений.
- Я все понимаю. Ваш старик похож на моего. Эти люди никогда не могли сказать о ком-то хорошего слова.
- Он не такой уж и плохой, - возразила Рени, в душе соглашаясь со своим собеседником. - Просто после смерти мамы он так и не оправился.
Дако кивнул и как-то странно взглянул на нее.
- Вечером я заеду за вашим другом, а потом, если хотите, приготовлю вам ужин.
- Спасибо, Джереми, но вам не стоит утруждать себя. - Она замолчала, заметив на его лице тень тоскливого разочарования. Очевидно, он тоже страдал от одиночества. Насколько знала Рени, в его жизни не было более близких людей, чем мать и Сьюзен Ван Блик. И вот теперь Сьюзен не стало. - Вы и так сделали для нас очень много. Это я должна готовить для вас ужин.
- Но вы перевернете здесь все вверх дном! - воскликнул он с притворным ужасом. - Я не потерплю беспорядка на кухне!
Несмотря на шутливый тон, в его голосе по-прежнему чувствовалась печаль.
- А если с вашего разрешения? - ласково спросила Рени. - Обещаю, что все ваши советы будут с радостью приняты.
- Хм-м! Тогда посмотрим.
Между кухней и гостиной тянулся длинный коридор, а Рени не знала, где находился выключатель. Кроме узких краев большого блюда, ей приходилось придерживать тяжелую керамическую крышку, которая все время норовила упасть, и поэтому она медленно продвигалась вперед сквозь полумрак, разбавленный слабым оранжевым светом. Последние краски заката, проникая через высокие узкие окна, оставляли на потолке бесформенные алые пятна. Темнота казалась почти осязаемой - эдакое мощное и древнее существо, украшенное огоньками охранной системы, которые помигивали в ответ на приближение человека.
Она выругалась, ударившись коленом о почти невидимый стол, но ее успокоили близкие голоса друзей, которые доносились из гостиной. Как хорошо, подумала Рени, что можно найти кого-то на другом конце темноты.
Джереми и ее отец вели немногословную беседу о богатом имении Клоофа, которое граничило с участком Ван Бликов. Ксаббу, приехавший час назад с одним маленьким дешевым чемоданчиком, рассматривал рисунки и фотографии над рабочим столом погибшей хозяйки.
- Рени, я слышал, вы ударились обо что-то. Не очень ушиблись?
Она с улыбкой покачала головой.
- Просто врезалась в стол. Ну как? У тебя уже разыгрался аппетит?
- Надеюсь, вы нашли на кухне все, что вам требовалось? - спросил Джереми, высокомерно изогнув красивые брови. - Вы ничего там не разбили?
- Ничего, кроме своей гордости, - со смехом ответила Рени. - Я никогда еще не видела так много кухонных принадлежностей. Нет, это все не для меня. Стыдно сказать, но я использовала только одно блюдо и пару кастрюль.
- Не наговаривай на себя, девочка, - строго сказал отец. - Ты прекрасная стряпуха.
- Я тоже так думала, пока не увидела кухню Джереми. Готовить там курицу в подливе так же нелепо, как идти в центр Калахари для того, чтобы высушить постиранное белье.
Ксаббу заливисто засмеялся, чем вызвал снисходительную усмешку Джереми.
- Ладно, - сказала она, - давайте сюда свои тарелки.
Джереми и Рени допивали бутылку вина. Ее отец и Ксаббу принесли из холодильника ящик с бутылками пива, и Длинный Джозеф поделил его с бушменом пропорционально их росту. Джереми развел огонь в широком камине и выключил верхний свет. Желтые и красные сполохи затанцевали по стенам и потолку, навеяв на собравшихся задумчивое и мечтательное молчание.
Рени вздохнула.
- Прекрасный вечер. Так легко забыть все то, что случилось с нами, расслабиться… отпустить свою боль…
- Ах, девочка, когда же ты успокоишься? - заворчал отец. - Расслабься. Это именно то, что тебе надо сделать. Ты всегда встревожена. Очень встревожена. - Он повернулся к Джереми, словно искал у него поддержки: - Разве можно так себя изводить?
- А как мне не тревожиться, папа? Мы ведь здесь не потому, что нам этого захотелось. Кто-то сжег наш дом. Кто-то напал на Сьюзен. Да что там темнить. Они убили ее! Убили! - Она бросила быстрый взгляд на Джереми. Тот мрачно смотрел на огонь. - Нам мало что известно о тех, кто совершает эти преступления. Они богаты и сильны, и мы не можем добраться до них - ни в реальной жизни, ни в виртуальной реальности. Даже если мистер Сингх - это, папа, тот старый программист - узнает, как пробраться в сеть, нам придется исследовать огромные просторы. И я чувствую себя проигравшей. У меня нет снаряжения, чтобы оставаться в сети достаточно долгое время. А ведь нам предстоит пройти через несколько рубежей уникальной защиты, за которыми они спрятали свое Иноземье. - Рени обреченно пожала плечами. - И еще я тревожусь о том, куда мы денемся, когда нам придется оставить этот дом.
- Неужели они уничтожили все оборудование доктора? - спросил Джереми. - Может быть, что-то уцелело… Я не совсем понимаю, о чем вы говорите, но доктор Ван Блик велела мне оказывать вам любую помощь.
Рени печально улыбнулась.
- Я видела, во что они превратили ее лабораторию. Эти изверги позаботились, чтобы никто не мог воспользоваться оборудованием Сьюзен.
Длинный Джозеф сердито фыркнул.
- Так оно и есть. Так всегда было и будет. Мы год за годом выгоняем этих белых расистов из правительства, но черный человек по-прежнему не может надеяться на справедливость. И никто не поможет моему мальчишке! Моему сыночку… Стивену!
Его голос надломился, и он, прикрыв лицо мозолистой ладонью, поспешно отвернулся от огня.
- Если кто-то и может помочь ему, то только ваша дочь, - сказал Ксаббу. - У нее большое сердце и сильная воля, мистер Сулавейо.
Рени удивилась его уверенности. Но маленький человек сидел в тени, и она не видела лица бушмена. Отец ничего не ответил.
Джереми открыл вторую бутылку вина и перевел разговор на другую тему. Чуть позже Длинный Джозеф начал тихо напевать. Поначалу Рени осознавала его голос как низкий тон на границе ее внимания, но постепенно песня становилась все громче и громче.
«Имитхи гоба кахл, итхи, итхи куньяказу ма хламву канье, канье. Канье, канье».
Эта старая зулусская колыбельная досталась ему в дар от бабушки - напевная и нежная мелодия, похожая на тот ветерок, о котором в ней говорилось. Рени слышала ее много раз, но это было давно - в далеком-далеком детстве.
«Все деревья склоняются то так, то эдак. И все листья колышатся и так, и вот так. И так, и вот так».
На нее нахлынули воспоминания о детстве - о том времени, когда Стивен еще не родился. Однажды мать с отцом повезли ее в гости к тетке, которая жила в Ледисмите. Автобус трясло; Рени подташнивало, и она прижималась к матери. А отец напевал ей эту старую колыбельную с монотонным «канье, канье». Она вспомнила, что притворялась тогда больной даже после того, как ей стало лучше, - лишь бы он пел эту песню снова и снова.
Напевая, Длинный Джозеф покачивался из стороны в сторону. Его пальцы, лежавшие на бедрах, словно два больших паука, отбивали какой-то ритм.
«Зифумула каньяни на изиньоне сидле кени».
«Смотри, как они отдыхают в этот солнечный день, - прекрасные птицы неба, живущие в счастливых гнездах…»
Рени уловила какое-то движение. Повернув голову, она увидела Ксаббу, который танцевал перед огнем под мелодию Длинного Джозефа. Он склонялся и выпрямлялся. Его руки простирались вперед, а затем, покачиваясь, опускались к бедрам. Любопытный ритм был странным и плавным - он манил и завораживал, как взгляд змеи.
«Имитхи гоба кахле, итхи, итхи куньяказу ма хламву канье, канье. Канье, канье».
«Дети, дети, дети, возвращайтесь домой. Дети, дети, дети, возвращайтесь домой…»
Песня продолжалась довольно долго. Наконец Длинный Джозеф оборвал последнюю фразу, осмотрел освещенную камином комнату и покачал головой, словно только что выплыл из глубин чудесной мечты.
- Это было прекрасно, папа. - От вина и плотного ужина у Рени немного заплетался язык, но ей хотелось говорить отцу хорошие и ласковые слова. - Мне всегда нравилось, как ты поешь. И я давно уже не слышала этой песни.
Он смущенно пожал плечами и засмеялся.
- А что! Этот парень привез нас в большой дом. Моя дочь приготовила ужин. Вот я и подумал, что надо как-то отплатить за гостеприимство и заботу.
Джереми, который, слушая песню, отвернулся от огня, степенным кивком одобрил такую сделку.
- Твоя песня напомнила мне нашу поездку к тете Теме, - продолжала Рени. - Мы ехали в автобусе, и ты напевал мне колыбельную.
- У твоей тети лицо походило на плохую дорогу, - проворчал отец. - Немудрено, что наша мама привлекала к себе внимание всех мужчин этой странной семьи. - Он поднялся на ноги. - Пойду возьму еще пивка.
Рени повернулась к Ксаббу:
- Твой танец был потрясающим.
Ей хотелось задать вопрос, но она боялась, что может показаться снисходительной.
«О Боже, - подумала она. - Неужели надо быть антропологом, чтобы говорить с отцом и моим другом? Нет, тут что-то не так… Ксаббу на меня не обидится».
- Что это было? - наконец спросила она. - У твоего танца есть какое-то название? Или ты танцевал, как мог - от души?
Он улыбнулся, и его глаза почти скрылись в морщинках.
- Я использовал элементы танца Великого голода.
Длинный Джозеф вернулся с двумя бутылками и предложил одну бушмену. Тот покачал головой. Удовлетворенный тем, что его хорошие манеры вознаграждены, отец Рени сел в кресло и отхлебнул сначала из одной бутылки, а затем из другой. Ксаббу встал, подошел к картине над рабочим столом и задумчиво обвел пальцем какую-то фигуру.

Предыдущая страница 22 Следующая страница


23 Тэд Уильямс

- У нас есть два танца для чувства голода, - сказал он, повернувшись к Рени. - Первый мы называем танцем Малого голода и танцуем его, когда голодает тело. Он выражает нашу просьбу о терпении и ослабляет боль в пустых желудках. Но когда наши животы полны, мы его не танцуем. После такой хорошей пищи, которую вы приготовили нам нынче вечером, это было бы неуважением. - Бушмен с улыбкой посмотрел на Рени. - Однако есть голод, который нельзя утолить, набив живот едой. Его не излечит даже мясо самой жирной антилопы. Даже самые сочные муравьиные яйца!
- Муравьиные яйца? - с преувеличенной брезгливостью спросил Длинный Джозеф. - Ты ел яйца насекомых?
- Я ел их много раз, - по-прежнему улыбаясь, ответил Ксаббу. - Они мягкие и сладкие.
- Все, парень, замолчи! - поморщившись, закричал Длинный Джозеф. - Меня мутит, когда я думаю об этом.
Джереми встал и потянулся.
- А почему вас не мутит при виде рыбьей икры? Или птичьих яиц?
- Говори за себя. Я не ем икру. Что касается птиц, то куриные яйца считаются обычным диетическим продуктом.
- Видите ли, мистер Сулавейо, когда человек живет в пустыне, он не может отвергать продукты, которые пригодны к пище. - Хитрая улыбка на лице Ксаббу стала еще шире. - И все же некоторые из них нравятся нам больше, чем другие. Например, муравьиные яйца.
- Папа, ты ведешь себя как сноб, - возмутилась Рени. - Причем абсолютно необоснованно. Прошу тебя, Ксаббу, расскажи об этом танце. О Великом голоде.
- Обзывай меня, как хочешь, девочка, - сказал отец снисходительным тоном. - Но чтобы я ваших яиц в своей тарелке не видел.
- Все люди знают Великий голод, - произнес бушмен, указывая в сторону картины. - Не только те, кто танцует здесь, но и человек, который нарисовал этих танцоров, и мы, смотрящие на рисунок. Великий голод по теплу и семье, по общим связям со звездами, землей и другими живыми существами…
- И тоска по любви? - спросила Рени.
- Да, наверное, - задумчиво ответил Ксаббу. - У нас обычно так не говорят. Но если вы подразумеваете нечто такое, что радует людей, что сближает их, а не разъединяет, то тогда да. Ибо это голод той части человека, которую нельзя насытить мясом и вином.
Рени хотела спросить, почему он выбрал этот танец, но такой вопрос вдруг показался ей очень грубым и бестактным. Несмотря на силу тела и духа, маленький человек пробуждал в ней какие-то непонятные покровительственные чувства.
- Красивый танец, - наконец сказала она. - Очень красивый.
- Спасибо. Мне было приятно танцевать его для своих друзей.
Все смущенно замолчали. Решив, что ничего плохого не случится, если тарелки останутся на столе до завтрашнего утра, Рени поднялась и сообщила, что отправляется спать.
- Спасибо, Джереми, что привезли нас сюда.
Дако кивнул, не поднимая головы.
- Все нормально, Рени. Вы здесь желанные гости.
- Папа, спасибо за песню.
Длинный Джозеф посмотрел на нее тоскливым взглядом и печально улыбнулся.
- Да не за что, детка. Я просто пытаюсь тащить свою ношу.
Она то всплывала, то вновь погружалась в причудливую и тревожную полудрему, зная, что множество нерешенных проблем не подпустят ее к драгоценному сну. Рени изо всех сил рвалась к долгожданному забвению, но оно по-прежнему оставалось недосягаемым. В конце концов она села, включила свет и тут же выключила, отдав предпочтение темноте. Ей вспомнились слова Ксаббу. Фраза влилась в поток беспорядочных мыслей, как припев популярной песни: «… Такое, что радует людей, что сближает их, а не разъединяет».
Да, но что она и ее друзья могли сделать в такой ситуации? И почему она вновь оказалась в роли лидера? Неужели никто другой не мог взять на себя ответственность за их жизни?
Рени подумала об отце, который храпел сейчас в соседней комнате, и лишь воспоминания о приятном вечере, проведенном в кругу друзей, смягчил ее негодование. Отец совершенно не оказывал ей поддержки. Как бы мало она ни спала этой ночью, он скоро начнет зудеть, что уже встал, а завтрак еще не готов. Он привык быть опекаемым и ожидаемым. Наверное, таким его сделала мать, по каким-то причинам смирившаяся с унаследованной идеей об образе африканского мужчины. Так уж повелось, что мужчины всегда сидели у костра, хвастаясь газелью, убитой три недели назад, а женщины в это время готовили пищу, шили одежду и заботились о детях. Кроме того, им приходилось обхаживать своих мужей, этих больших проказливых детей, которые обижались, если их не считали центром вселенной…
Она чувствовала, что ее переполняет гнев - гнев на отца и Стивена… за его дурацкое бегство. Рени не хотела сердиться на брата, но все равно сердилась. Он убежал от нее. Он отверг ее любовь и боль. И вот теперь он лежал под системой - безмолвный и ни к чему не восприимчивый.
Интересно, изменилось бы их жизнь, если бы мать не умерла? Рени попыталась представить себе быт, где кто-то еще мог подставить свое плечо под бремя забот. Однако ей не удалось вообразить такую реальность. О Боже, нормальная юность, вполне обычная для других людей, когда девушка может думать только об учебе и своих друзьях. Летний приработок по желанию, а не утомительная работа после занятий в университете. Но нет - мечты о подобной жизни были чисто интеллектуальным упражнением, потому что женщина из этого выдуманного мира абсолютно не походила бы на нее. Другая Рени, один из нереальных образов в Зазеркалье Алисы.
Ей вспомнилась мать - красивая и стройная Мириам. Зачем она тогда вышла из дома? Если бы в магазин ходил отец, они и сегодня жили бы вместе. Одна ее широкая улыбка, появлявшаяся на темном лице, как чудесный подарок в руке волшебника, могла бы исцелить тоску и одиночество Рени. Но мать и ее улыбка превратились теперь в далекие воспоминания, которые становились с каждым годом все слабее и слабее.
«Сближает, а не разъединяет», - сказал Ксаббу. Нет, это не ее проблема. Но одиночество тоже бывает Великим и Малым. Рени всегда окружали люди. Они крутились вокруг нее, словно ожидали, что она сделает то, чего не могли они сами.
Впрочем, она не горевала по этому поводу. Лидером быть легче - помогая другим, она становилась сильнее. Любая просьба о помощи с ее стороны могла лишь помешать умению справляться с проблемами.
«Но мне действительно нужна помощь! Я не справлюсь сама. Тем более что у меня нет ни одной толковой идеи».
- Я изо всех сил пытаюсь найти решение, Рени. - Голос Мартины не обнадеживал. - То оборудование, о котором говорил нам Сингх, стоит очень дорого. Я приобрела для тебя некоторые устройства, но на полную оснастку моих денег, конечно же, не хватит. Видели бы вы, как я теперь живу. Все ушло на мою собственную виртуальную капсулу.
Рени смотрела на черный экран, сожалея, что не может видеть сим Мартины. Люди привыкли наблюдать за лицами собеседников, выискивая в них намеки, дополнительную информацию или просто подтверждение, что вас еще кто-то слушает. Помехи и отсутствие видеосигнала встречались и в сетях общественных каналов, но там человек, по крайней мере, общался с теми, кого знал по реальной жизни. Рени была благодарна Мартине за щедрость и участие, но она не чувствовала к ней той близости, которая обычно возникает между двумя настоящими подругами. Интересно, кем была эта женщина? От кого она скрывалась? Не странно ли, что дама, так настойчиво добивавшаяся уединения, вдруг с головой окунулась в безумие Иноземья?
- Представляю, как это было нелегко, Мартина. Я очень ценю вашу помощь. Но вы должны меня понять - я не могу отдать им Стивена без борьбы. Чтобы найти всех этих ублюдков, мне нужно узнать, кто они такие. Я хочу понять, что они затеяли, черт возьми!
- А как вы себя чувствуете? - внезапно спросила Мартина.
- Что? Прекрасно. Немного смущена. И ужасно устала.
- Я не об этом. Как вы там?
Рени вдруг увидела черноту экрана совсем по-другому - как темное окно исповедальни. Ей захотелось рассказать француженке обо всем: о навязчивых страхах за Стивена, о нелепой и почти материнской любви к отцу, о леденящем ужасе перед силами, которые гнались за ними по следу. Все это давило на нее, как рухнувшая крыша, и Рени с радостью излила бы кому-нибудь свою душу. В какой-то миг она почувствовала, что Мартина, несмотря на окружавшую ее тайну, могла бы стать хорошей подругой. И в то же время Рени боялась довериться этой почти незнакомой женщине, в чьи руки она уже вложила нить своей жизни. Существовала четкая грань между отчаянием и полной потерей самоконтроля.
- Со мной все хорошо. Просто немного завертелась. Позвоните, если что-то узнаете. Или услышите о нашем приятеле Анахорете.
- Хорошо. Спокойной ночи, Рени.
- Спасибо вам, Мартина.
Она снова легла в постель, довольная, что совершила хоть какое-то действие.
Проверив утром свой абонентский номер в политехе, она обнаружила несколько сообщений, связанных с ее временной отставкой, - предупреждение об отмене сетевых привилегий, информация о предварительном слушании дела и требование о возврате кодовых файлов различных систем. В разделе «Личное» значилось одно видеописьмо.
- Рени, прошу тебя, перезвони. - Лицо Дель Рея было свежевыбритым, словно он, оставляя сообщение, собирался на какую-то важную встречу. Щетина на его лице росла быстрее, чем у всех других мужчин, которых Рени встречала. - Я тревожусь о тебе.
Мышцы ее живота рефлекторно напряглись. Что он подразумевал под своим «тревожусь»? Обычное сочувствие бывшей подруге, которая потеряла работу? Он теперь женат. Интересно, как зовут его супругу - Блозэм, Дейзи или что-то такое же глупое? А, собственно, почему она должна интересоваться этим? Рени уже давно похоронила свои чувства к Дель Рею. Она не хотела, чтобы он вновь появлялся в ее жизни. В такой круговерти проблем, которые навалились на нее, ей оставалось лишь послать его подальше.
Представив на миг полочку с бритвенными принадлежностями Дель Рея в туалете ее новой спальни, она горько рассмеялась - скорее для того, чтобы как-то подбодрить себя.
Рени прикурила сигарету, отхлебнула глоток вина - а ведь неплохое послеобеденное времяпрепровождение для человека, недавно уволенного с работы, - и посмотрела через ограду на холмистый участок Клоофа. Она не могла решить, звонить Дель Рею или нет. В принципе, он не дал никакого повода для дальнейшего разговора, и его сообщение не обещало новой информации. Но, с другой стороны, он мог знать что-то об Иноземье или даже достать профессиональное оборудование для экспедиции в ВР. А такая оснастка была ей просто необходима - и как можно быстрее. Если у нее ничего не выйдет, она будет находить на своем пульте лишь сводящие с ума послания из политеха. Не говоря уже о том, что Сингх - старик, которому давно пора в утиль, - отправится в ВР один.
А Стивен? Сдавшись на милость судьбы, она предаст его, оставит навеки спящим, словно принцессу из сказки. И вряд ли какой-то принц пойдет к нему через тернии, чтобы поцелуем вдохнуть в него жизнь.
Вино вдруг стало кислым, и Рени отодвинула бокал. Дело казалось абсолютно безнадежным. Она погасила сигарету, но потом, решив позвонить Дель Рею, прикурила еще одну. В последний момент, когда пульт соединился с номером общего канала, она на всякий случай отключила свою видеокамеру.
На экране промелькнуло лицо помощника Дель Рея, а затем на звонок ответил он сам.
- Рени, я рад, что ты позвонила. С тобой все нормально? Почему нет изображения?
Но она-то видела его прекрасно. Он явно был чем-то обеспокоен.
- Со мной все хорошо. Вот только пульт немного барахлит.
Он помолчал секунду.
- А-а! Бывает. Слушай, а где ты сейчас находишься? Я тревожусь о тебе.
- Где я нахожусь?
- Но вы же уехали куда-то с отцом. Я пытался найти тебя в институте, но мне сказали, что ты в отпуске.
- Да. Подожди, я хочу спросить тебя кое о чем. - Она хотела рассказать Дель Рею об Иноземье, но ее вдруг обожгла нелепая мысль. - Откуда ты узнал, что мы переехали?
- Я… Я приезжал к тебе домой. Меня обеспокоило твое исчезновение.
Рени едва не присвистнула от удивления. Беседа начинала ей не нравиться.
- Дель Рей, скажи мне правду. Тебе сказали, что я ушла в отпуск, и ты тут же помчался через весь город, чтобы взглянуть на меня?
- Но ты не ответила на мой звонок. - Это был хороший ответ, но его лицо выглядело слишком уж напряженным и несчастным. - Просто скажи, где тебя найти. Я хочу помочь тебе, Рени. У меня есть друзья - мы найдем для вас безопасное место.
- Разве нам что-то грозит, Дель Рей? С какой стати ты вдруг предлагаешь свою помощь?
- Черт возьми, Рени! Это не шутки. - В его голосе появились гневные нотки. - Просто скажи мне, где ты находишься. Скажи сейчас же! Я не верю, что твой пульт неисправен.
Рени от страха затаила дыхание. Она пробежала пальцами по клавиатуре, и устройство защиты, присланное Мартиной, высветило свое окно на изображении Дель Рея. Одна из строк засияла ярче других, мигая желтым светом, как предупредительный знак на дороге.
- Ты… Сволочь! - выдохнула она. - Ты пытаешься отследить мой звонок!
- Что? О чем ты говоришь? - Но его лицо внезапно сморщилось от стыда. - Рени, ты ведешь себя очень странно. Разве помощь старого друга…
Она прервала контакт, и его лицо исчезло с экрана. Затушив дрожащими пальцами окурок, Рени обиженно посмотрела на кабель, который тянулся от пульта к гнезду домашнего коммутатора. Ее сердце бешено стучало в груди.
«Дель Рей сдал меня! Сдал!» Эта мысль казалась почти безумной. Да, кто-то мог разыскивать ее, подкупая служащих общего канала. Это было достаточно странно, однако она допускала такую возможность. Но чтобы Дель Рей Чиуме… продал ее убийцам!..
О мести не могло быть и речи - он сам положил начало их разрыву. «А может, его запугали? Что-то сделали с родителями или женой?» Он выглядел таким напуганным.
Рени взяла бокал с вином и выпила до дна. Если она не сошла с ума и ее домыслы хоть немного соответствовали истине, то даже новейшая система безопасности и этот пригородный дом не могли служить надежной защитой. Вряд ли сканер Дель Рея определил то место, откуда пришел ее звонок. Но людям из Братства не потребуется много времени, чтобы пройтись по краткому списку всех знакомств Рени и нанести сюда визит.
Рени отсоединила пульт, потом, словно пытаясь скрыть свои следы, схватила пепельницу и бокал и торопливо понесла их вниз, на кухню. Затылок покалывало. Сердце не замедляло ритм с тех пор, как она прервала разговор с Дель Реем.
Она знала, что это страх - страх затравленного зверя.

ЧАСТЬ ТРЕТЬЯ
ДРУГАЯ СТРАНА

Росы медленно капают, сны собираются: туманные стрелы
Пролетают внезапно пред глазами, открытыми сном.
Слышен топот копыт и всадников гибнущих стон,
Войск незнаемых древнее бранное дело.
За курганом седым солнце белое тонет в капели,
Мы, от шумного мира устав, склоняемся, бросив труды,
Рядом с кромлехом, близ серой текучей воды,
Пред владыкою звезд и пылающей огненной двери.
Уильям Батлер Йитс
[Перевод Д. Смушковича.]
СЕТЕПЕРЕДАЧА/МУЗЫКА: «Жуткие животные» возвращают «классический» звук.
(Изображение: клип из альбома «1Way4U2B».)
ГОЛОС: Саския и Мартинес Бенчлоу, основатели группы «Моя семья и другие жуткие-жуткие животные» заявили, что избрали для своей некогда бешено популярной группы новое и «классическое» направление.
(Изображение: супруги Бенчлоу дома в окружении ружей и павлинов.)
С. БЕНЧЛОУ: Мы возвращаемся к классическому гитарному звучанию двадцатого столетия. А те, кто утверждал, что это просто прикол…
М. БЕНЧЛОУ: Безнадежно лопухнулись.
С. БЕНЧЛОУ: Безнадежно. Они полные чи син. Мы кое-что возвращаем, сечешь? Но делаем это своим. Сеговия, Хендрикс, Рой Кларк - весь этот старинный классический звук.

Глава 26
Возле реки

- Пожалуй, я лучше пойду. - Она не хотела на него смотреть, потому что ей становилось смешно.
- Но ты только что пришла. Ах да, конечно… ты ведь все еще наказана, верно? И не можешь задерживаться надолго, возвращаясь из школы. - Он слегка нахмурился. У него был печальный вид. - И еще ты хочешь уйти, потому что боишься, как бы я не попросил тебя сделать что-то плохое?
Кристабель молча кивнула. Мистер Селларс улыбнулся, но вид у него все равно остался печальным.
- Ты ведь знаешь, я никогда не сделаю того, что тебе навредит, малышка Кристабель. Но я хочу попросить тебя кое о чем и сохранить это в секрете. - Он подался вперед, приблизив к ней свое смешное «расплавленное» лицо. - Послушай меня. Я опаздываю, Кристабель. Мне очень стыдно просить тебя нарушить запрет родителей, но я действительно в отчаянии.
Она не совсем ясно представляла себе смысл слова «отчаяние», но решила, что это нечто вроде спешки. Мистер Селларс прислал тайное сообщение прямо на вмонтированный в школьную парту экран и попросил ее сегодня же зайти. Кристабель так удивилась, увидев текст там, где секунду назад была задачка на вычитание, что едва успела заметить подходящую учительницу. Но все же она успела выключить сообщение быстрее, чем мисс Кэрман подошла, а потом тихо сидела испуганной мышкой, пока учительница, нахмурившись, смотрела на нерадивую ученицу.
- Если ты не захочешь этого делать, то и не надо, - продолжил старик. - Я все равно останусь твоим другом, обещаю. Но даже если не захочешь, то прошу тебя - пожалуйста, никому не говори о том, что я тебя просил сделать. Это очень важно.
Кристабель уставилась на мистера Селларса. Прежде он никогда так не говорил, и в его голосе ощущались испуг и тревога, совсем как у мамы, когда Кристабель свалилась со ступенек крыльца в их старом доме. Она смотрела в желтые глаза старика, пытаясь понять.
- А чего вы от меня хотите?
- Сейчас скажу. У меня к тебе три просьбы - как в сказке, Кристабель. Три задания, которые можешь выполнить только ты. Но сперва я тебе хочу кое-что показать. - Мистер Селларс повернулся и протянул руку к столу. Чтобы отыскать там то, что нужно, ему пришлось раздвинуть густую листву какого-то растения.
- Ну, что это? - спросил он, протягивая руку к Кристабель.
- Мыло. - Интересно, он снова станет его есть? Однажды она уже видела, как он ел мыло.
- Верно. Более того, это один из тех кусков, которые ты мне принесла. Но это не простое мыло. Вот, видишь? - Он повернул мыло и показал на отверстие в торце. - А теперь смотри. - Он взял кусок обеими дрожащими руками и разделил его надвое, как сандвич. В одной из половинок уютно устроился серый металлический ключ. - Ловкий фокус, правда? Я ему выучился, когда посмотрел по сети фильм про тюрьму.
- А как ключ попал в мыло? И для чего он?
- Я разрезал мыло пополам и выковырял внутри ямки нужной формы, - объяснил мистер Селларс. - Потом сделал это отверстие, видишь? Затем сложил половинки и налил туда расплавленный металл. Когда он остыл, получился ключ. А сейчас я тебе расскажу, для чего он нужен. Это одна из трех задач, что я тебе приготовил, Кристабель. Так что? Ты готова слушать?
Кристабель взглянула на ключ, лежащий в мыле, будто на матрасе, и ей представилось, что ключ будет спать, пока она его не разбудит, как прекрасного принца. Девочка кивнула.

* * *

Ей пришлось взять свой велосипед, потому что путь оказался неблизким. К тому же в велосипедной корзинке теперь лежал тяжелый груз.
Она дождалась субботы, когда мать с отцом ушли на футбол. Однажды Кристабель тоже отправилась с родителями на матч, но, глядя на бегающих по зеленому полю человечков, задавала столько вопросов, что в следующий раза папа решил - уж лучше ей остаться дома.
В дни футбольных матчей родители оставляли дочку на попечение миссус Галлисон. В эту субботу Кристабель сказала ей, что должна накормить и выгулять подружкину собаку. Миссус Галлисон, которая в тот момент смотрела по телевизору гольф, разрешила ей уйти, но с условием: не задерживаться надолго и не шарить по ящикам стола у родителей подружки. Кристабель от этих слов стало так смешно, что она едва не рассмеялась.
Начинало холодать. Девочка потуже обмотала горло шарфом и сунула болтающиеся концы под пальто, чтобы не намотались на колеса велосипеда. Так однажды уже случилось, и она упала и оцарапала коленку.
Кристабель разогналась по Стилвелл, затем переехала мостик и покатила мимо школы. Дворник мистер Диас как раз вытряхивал опавшие листья из мешка в большой мусорник, и она едва не крикнула ему и не помахала рукой, но вовремя вспомнила, что мистер Селларс просил ее по дороге ни с кем не разговаривать.
Кристабель так долго ехала по улицам, которые перечислил старик, что сбилась со счету. В конце концов она оказалась в совершенно незнакомой части Базы, где вокруг поля, заросшего давно не кошенной травой, стояло несколько невысоких сараев из гофрированного металла. На дальнем краю поля виднелась группа неуклюжих строений, очень похожих на сараи, но чуть пониже и цементных. Казалось, они наполовину вкопаны в землю. Кристабель не могла догадаться, что это такое. Если дома, то уж больно маленькие. Как хорошо, что она не живет в доме вроде этих.
Следуя указаниям мистера Селларса, Кристабель принялась считать сараи с той стороны, откуда приехала, пока не дошла до восьмого цементного домика. На двери висел замок - - все в точности, как говорил мистер Селларс. Кристабель огляделась: а что, если за ней наблюдают и ждут удобного момента, чтобы наброситься на нее со всех сторон, как в том полицейском боевике? Не заметив ничего подозрительного, она достала ключ, сделанный мистером Селларсом в куске мыла, сунула в замочную скважину и попыталась повернуть. Но ключ не поворачивался. И тут девочка вспомнила про тюбик, который дал ей мистер Селларс. Она вынула ключ, выдавила в скважину немного масла, сосчитала до пяти и возобновила манипуляции с ключом. Внезапно замок щелкнул и раскрылся. От неожиданности Кристабель подскочила.
Вооруженные полицейские все не появлялись. И тогда она распахнула дверь. Так, вот отверстие в цементном полу, а вот и ведущая вниз лесенка - все, как описывал мистер Селларс. Перекладины лесенки оказались шершавыми. Кристабель поморщилась, но, вспомнив о своем обещании, стала спускаться. Хотя яма, похоже, была пустой, девочка все равно немного побаивалась - мистер Селларс говорил, что змей здесь нет, однако он мог и ошибиться. К счастью, лесенка оказалась короткой, и Кристабель не успела испугаться по-настоящему. Спустившись до середины, она глянула вниз и не обнаружила ничего (в том числе и змей), кроме того, что искала - квадратной металлической двери в стене.
Кристабель присела на корточки перед дверью высотой в полстены. На одном краю ее виднелся металлический прут - мистер Селларс назвал его «засов». Девочка попыталась сдвинуть его с места, но ничего не вышло. Тогда она вытащила тюбик и снова выдавила немного масла. Но поскольку она уже позабыла, где именно мистер Селларс велел мазать, то стала размазывать масло по всему засову, и вскоре тюбик опустел. Она снова сосчитала до пяти и принялась дергать засов. Сперва ей показалось, что его заело намертво, но через некоторое время он слегка подался, но отодвигаться упорно не желал.
Кристабель снова присела на корточки и немного подумала, потом поднялась по лесенке, осторожно выглянула за дверь, проверяя, нет ли слежки, вышла из цементного домика и быстро отыскала камень подходящего размера.
Нескольких ударов хватило, чтобы задвижка выскочила из паза и свободно скользнула в сторону. Кристабель выдвинула ее до упора, как просил мистер Селларс, потом снова поднялась по лесенке и вышла на улицу.
Очень довольная своей храбростью и тем, что успешно справилась с первым заданием забавного старика, она постояла рядом с велосипедом, разглядывая цементный домик. Он снова был заперт, а ключ лежал у нее в кармане. Это был секрет, известный только ей и мистеру Селларсу - мысль об этом так взволновала Кристабель, что по спине у нее пробежали мурашки. Оставалось выполнить еще два задания.
Кристабель надела книгоочки, снова прочла список мистера Селларса, потом взглянула на свои «выдромирские» часы - Пикапик, принц выдр, держал в лапках цифры 14:00, а это означало, что у нее имеется еще пятнадцать минут, чтобы добраться до следующего места. Девочка заглянула в школьную сумку на багажнике велосипеда, убедилась, что кусачки на месте, уселась в седло и нажала на педали.

* * *

Якубиан побледнел от ярости, то есть лицо его, кроме кончика носа и верхней части скул, стало чуть светлее обычного оливкового оттенка.
- Повтори. Медленно. Чтобы я смог рассказать твоему ближайшему родственнику, как ты выглядел до того, как я разодрал твою физиономию, и объяснить, почему тебя хоронят в закрытом гробу.
Молодой Танабе невозмутимо улыбнулся:
- Я повторю с удовольствием, генерал. Любой, кто не принадлежит к персоналу «Телеморфикса» и направляется в лабораторию, должен подвергнуться обыску. Точка. Приказ мистера Уэллса. Если у вас есть возражения, сэр, вы должны высказать их мистеру Уэллсу. Но никаким иным способом вам в лабораторный комплекс не попасть. Мне очень жаль, генерал.
- А если я не соглашусь на обыск?
- Тогда вам придется или подождать здесь, или, если вы станете возражать слишком энергично, вас выведут… сэр. При всем моем уважении к вам хочу заметить, что вряд ли вам захочется связываться с нашей службой безопасности. - Танабе небрежно указал на двух крупных мужчин, стоящих возле двери и слушающих их разговор с профессиональным интересом. То, что внушительностью своих фигур они были отчасти обязаны скрытой под обычными костюмами прорезиненной электрокаталитической броне, ничуть не умаляло эффект. - Более того, генерал, у нас в ТМФ работает не менее шести сотрудников безопасности, бывших некогда ветеранами вашей команды. А с качеством их работы вы хорошо знакомы.
Якубиан сверкнул глазами, но с видимым усилием уступил:
- Надеюсь, это зрелище доставит тебе удовольствие. Валяй.
Танабе кивнул, подзывая охранников. И, пока те быстро и тщательно обыскивали генерала, стоял рядом, сложив руки на груди.
- Удовольствие здесь совершенно ни при чем, сэр. Это моя работа, точно такая же, как и у ваших людей.
- Да, но своих людей я имею право расстрелять.
Танабе снова улыбнулся:
- Возможно, мой босс сделает вам в этом году неожиданный подарок к Рождеству, генерал.
Один из охранников извлек из кармана Якубиана золотой портсигар.
- Это запрещено, сэр. Если только вы не согласитесь подождать полчаса, пока мы проверим и его, и содержимое.
- Господи, неужели эта свихнувшаяся старая сволочь боится даже незажженных сигар?
Танабе взял портсигар.
- Решайте, генерал.
Якубиан пожал плечами.
- Ладно, коротышка, ты выиграл. Открывайте дверь.
Слегка ошарашенный, Уэллс дождался, пока Якубиан кончит материться.
- Извини, Дэниел. Если бы я знал, что ты настолько выйдешь из себя, я бы сам тебя обыскал.
- Очень смешно. Надеюсь, то, что я увижу, оправдает этот идиотизм. - Рука генерала нырнула в карман, но, не обнаружив там портсигара, медленно, словно слишком рано проснувшееся после спячки животное, вылезла обратно. - Ну, что ты сумел подготовить всего за пару недель? Извини, Боб, но даже твои умники не могут работать настолько быстро.
- Умники и умницы, Дэниел. Не будь таким старомодным. И мы сделали это не за две недели, а почти за два года - и потратили на результат тысячи рабочих часов, а за две недели просто довели его до ума. - В стене что-то негромко звякнуло. Уэллс коснулся определенной точки на крышке стола, достал из выдвинувшегося ящика пластырь и аккуратно прилепил его к внутреннему сгибу локтя. - Надо принять лекарство, - извиняющимся тоном произнес он. - Итак, если ты успокоился, я готов тебе показать, что у нас получилось.
Якубиан встал. Он уже выглядел спокойнее, но в его позе ощущалась напряженность, которой прежде не было.
- Это ты так шутишь, верно? Заставил меня ждать, а потом подверг обыску. Ты ведь знал, что я выйду из себя.
Уэллс развел руками. Худые, костлявые, увитые старческими мускулами, они, тем не менее, не дрожали.
- Это уже чересчур, Дэниел.
Якубиан быстро пересек разделяющее их пространство, подошел к приятелю вплотную, потом опустил руку и слегка коснулся кончиками пальцев руки Уэллса, ползущей к кнопке тревоги на столе.
- Не смей больше так надо мной издеваться… Боб. И запомни это накрепко. Мы очень давно друг друга знаем. И до сих пор были друзьями. Надеюсь, тебе никогда не захочется узнать, какой из меня может получиться враг.
Якубиан шагнул назад и неожиданно улыбнулся. Уэллс пошатнулся и ухватился за ручку кресла.
- А теперь пошли смотреть твои игрушки.
Генерал стоял в центре затемненной комнаты.
- Ну, так где это?
Уэллс сделал жест. Четыре стены-экрана ярко вспыхнули.
- Это лаборатория, Дэниел, но не типа той, что была у Франкенштейна. Мы здесь работаем с информацией. А «игрушка», как ты ее назвал, не есть нечто такое, что можно поставить на стол.
- Тогда кончай паясничать.
Уэллс с притворным сожалением покачал головой.
- Мои люди очень долго работали над тем, что нельзя показывать никому за пределами компании. И ты, конечно же, простишь меня за некоторую театральность. - Он махнул рукой, все четыре экрана потемнели. В центре комнаты повис голографический узор из маленьких белых точек. Они перемещались бессистемно, словно быстрые бактерии или перегретые молекулы. - Мне будет удобнее, если ты уяснишь суть дела, Дэниел, так что сейчас я тебе кратко растолкую часть истории этого проекта. И не стесняйся меня останавливать, если я стану говорить то, что тебе уже известно.
- Останавливать? - фыркнул Якубиан. - Как? Твои парни отобрали у меня пистолет.
Уэллс удостоил его кривоватой улыбки.
- На первый взгляд проблема кажется несложной. Проект «Грааль» по сути своей есть симуляция окружающего мира, хотя проект намного более амбициозный по сравнению с известными аналогичными. В качестве эксперимента некий субъект, избранный нашим председателем, - мы его для удобства называем субъект Икс, поскольку нам до сих пор не назвали его настоящего имени, - был помещен в эту симуляцию. - Уэллс сделал жест. Появилось изображение похожего на гроб металлического цилиндра, утыканного кабелями, на мгновение сменившее пляшущие точки. - Кстати, нам было нелегко получить любую информацию о субъекте - Старик очень ревниво относится к таким просьбам, - но очевидно, Икс, прежде чем попасть к нам, подвергся определенному кондиционированию, предназначенному для воздействия на его память.
- Определенному кондиционированию! - Якубиан коротко и грубовато хохотнул. - И вы, штафирки, еще подшучиваете над эвфемизмами военных! Что они, по-твоему, сделали - испортили ему прическу или перестарались с количеством шампуня? Они ковырялись в его сознании, Уэллс. Они промыли ему все мозги.
- Как скажешь. В любом случае, примерно месяц назад произошел сбой в аппаратуре слежения - мы до сих пор не можем с уверенностью сказать, случайно ли это произошло или тут имел место саботаж, - и контакт с Иксом оказался утерян. В смысле - контакт с его разумом. Тело его и сейчас здесь. В пятидесяти футах под тобой, если говорить точнее. Но это означает, что его погружение в сеть симуляции продолжается, а мы не имеем понятия, в каком месте матрицы он находится.
- Ладно, ты наконец-то добрался до того, что я не знаю, - сказал Якубиан. - Но почему мы не можем его найти? И насколько трудно это сделать?
- Позволь мне кое-что показать. - Уэллс снова сделал жест. Светящиеся белые точки застыли, превратившись в некое подобие трехмерной звездной карты. Уэллс вытянул палец, одна из них стала красной и замигала. - Первоначальные симуляции были очень простыми - там все было реактивным, то есть когда субъект на что-то смотрел, чего-то касался или куда-то перемещался, симуляция реагировала на его действия.
Красная точка стала медленно перемещаться. Ближайшие к ней белые возобновили движение, но остальные не шелохнулись.
- Все происходит относительно субъекта. Когда субъекта нет, не происходит ничего. Даже когда субъект действует, за границами его ощущений ничего не меняется. Но такой тип симуляции, подобно ранним экспериментам с искусственным интеллектом, которые он напоминает, есть лишь очень слабая версия того, что он пытается симулировать, - ведь реальные люди не мыслят линейными последовательностями утверждений типа «если - то», а реальная окружающая среда изменяется и в отсутствие человека-наблюдателя. Поэтому эксперименты с искусственным интеллектом примерно в конце прошлого века сменились опытами с «искусственной жизнью». Люди стали создавать эволюционирующую окружающую среду. Обитающие в ней искусственные организмы - поначалу очень простые - также эволюционировали. Эксперимент с «и-жизнью» продолжался непрерывно, и все это время различные искусственные организмы жили, питались, размножались и умирали независимо от того, наблюдали за ними ученые или нет.
Этим же занимаются новые поколения симуляций… по крайней мере, самые совершенные из них. - Уэллс снова шевельнул пальцем. Красная точка исчезла, а белые возобновили хаотичное движение. Одни перемещались медленно, другие мелькали как пули; некоторые путешествовали группами, а кое-какие одинокие точки ползли вполне целенаправленно. - И неважно, имеется ли здесь участник-человек, ведь различные компоненты симуляции - искусственные живые существа, искусственная погода и даже искусственная энтропия - продолжают меняться. Они взаимодействуют, комбинируются и рекомбинируются, и за счет этого взаимодействия их индивидуальная простота начинает приближаться к сложности реальной жизни, а в некоторых ситуациях, возможно, даже превосходить ее. - Он усмехнулся. - Или РЖ, как мы привыкли ее называть.
Якубиан разглядывал зависшее в центре комнаты мельтешение искорок.
- Все равно не понимаю, почему мы не можем отыскать эту заразу Икса.
Уэллс снова вызвал красную точку, заставил картинку застыть и повернулся к генералу:
- Хорошо, Дэниел, сперва я покажу тебе старинную симуляцию, ту самую, что реагирует только на участника-человека. Сейчас я спрячу субъекта. - Красная точка стала ровно светящейся белой. - А теперь включу. - Точки снова ожили, по крайней мере, некоторые, и превратились в пульсирующий рой, медленно ползущий сквозь мешанину остальных подобно воронке смерча. Дальние точки оставались неподвижными. - Ну, и какая из точек наш субъект?
Якубиан подался вперед.
- Должно быть, одна из тех, в центре. Вот эта… Нет, эта.
Облако точек застыло, одна из них стала красной.
- Близкое попадание, Дэниел. Уверен, ты отыскал бы его, если бы пригляделся внимательнее. А теперь попробуй повторить это для симуляционной модели, приближенной к той, что работает в проекте «Грааль». - Красная точка опять стала белой, затем все они зашевелились.
- Я ее… потерял.
- Вот именно. - Уэллс шевельнул пальцем, голограмма погасла. Стенные экраны засветились приглушенным серым цветом, на фоне которого угадывался едва заметный логотип ТМФ. - Когда симуляция ведет себя очень похоже на реальную жизнь, что справедливо для нашего случая, то очень трудно понять, какой из объектов - участник-человек, а какой просто псевдожизнь.
Якубиан огляделся. Уэллс, угадав его желание, тихо хлопнул в ладоши; из скрытых в полу люков поднялись два кресла.
- Но это же наша чертова симуляционная сеть! - Генерал плюхнулся в одно из кресел. - Почему бы ее попросту не выключить? Только не говори, что он будет где-то в ней ползать и после того, как ты выдернешь шнур из розетки!
Основатель «Телеморфикса» вздохнул:
- Все не так просто, Дэниел. Если мы просто заморозим все симуляции в сети, это ничего не изменит. Икс станет выглядеть просто как артефакт внутри той симуляции, где окажется, а у артефактов нет индивидуальной истории, которую можно проверить. Они попросту… существуют. На всей планете не найдется достаточно процессоров, чтобы записать все происшедшее в проекте «Грааль» с момента его запуска. А насчет его реального отключения… черт, Дэниел, ты вообще представляешь, сколько времени и денег потратили на него члены Братства? И какой там развился искусственный мир? Потому что это именно мир - взрослый, сформировавшийся, создавший себя путем эволюции подобно нашему, реальному. Триллионы! Они вложили триллионы, оплатив два десятилетия работы высокоскоростных процессоров. Сложность получившегося мира почти непредставима… и ты хочешь его вот так взять и выключить? Это примерно то же, что явиться в самый богатый и развитой регион мира и сказать: «Знаете, тут где-то бегает таракан. Не возражаете, если мы сожжем все ваши дома, чтобы его прикончить?» Про это забудь, Дэниел.
Генерал снова похлопал по карману, нахмурился.
- Но вы нашли решение?
- Думаю, да. Мы создали агента. - Уэллс сделал жест, стенные экраны начали заполняться текстом.
- Агента? Я думал, у вас давно уже есть агенты, чтобы проделывать такое! Царь Тут, или Господь Всемогущий, или как там он себя нынче называет - говорил, что у него уже имеются самые совершенные агенты.
- Да, но, видишь ли, в том-то и загвоздка. Мы так мало о них знаем - его люди контролировали эту часть проекта почти целиком, и до сих пор я в их дела не лез. Но не исключено, что агенты, которые у него там есть, будь то люди или искусственные создания, ведут поиски по старинке.
- И что это значит?
- Они ищут сходство. Мои люди выяснили, на что способны такие агенты, - в научной среде трудно сохранить что-либо в полном секрете, - и, насколько нам известно, команда Старика отслеживала Икса с тех пор, как его внедрили в сеть. А это означает, что они создали нечто вроде его поведенческого профиля - схему, показывающую, как Икс действовал в нескольких различных симуляциях. И теперь агенты или следящие устройства, которые они используют, скорее всего сравнивают эту схему с поведенческими профилями всех остальных объектов в сети.
- Вот как? На мой взгляд, это правильный подход. - Якубиан в третий раз похлопал по карману.
- В менее сложной системе - да. Но, как я тебе уже долго пытаюсь втолковать, наша система отличается от прочих симуляционных сетей. Хотя бы тем, что, поскольку индивидуальные объекты в ней не отслеживаются, сравнение поведенческих схем приходится выполнять по очереди, одну за другой. - Уэллс нахмурился. - Знаешь, тебе обязательно надо во всем разобраться, Дэниел - это столь же важно для тебя, как и для всех нас.
- Да? А многое ли ты знаешь о моих задачах, умник? Насколько ты информирован о ситуации с глобальной безопасностью? О том, как мы используем военную инфраструктуру?
- Туше. - Уэллс наконец уселся. - Ладно, позволь мне продолжить. Суть проблемы с попытками провести поведенческое сравнение устаревшим способом кроется даже не в сложности самой сети. Гораздо важнее то, что поведенческая подпись любого свободного агента будет изменяться при переходе из одной симуляции в другую - может, и немного, но все же будет. Видишь ли, почти все эти симуляции запрограммированы так, чтобы быть немедленно функциональными для пользователя. То есть, если ты перед входом в нее не выбрал другие ее характеристики, симуляция сама их тебе назначит, основываясь на собственной логике. Следовательно, если Икс перемещается из симуляции в симуляцию, он всякий раз хоть немного, но изменяется самой симуляцией. В таком случае промывка мозгов - как ты грубо, но точно это назвал - работает против нас. Если у него нет памяти, то и его сим, скорее всего, будет создаваться симуляциями, а не наоборот. И последняя проблема. Любой агент старого типа, способный свободно перемещаться по сети, наверняка обладает определенной степенью целостности - то есть, он станет изменяться незначительно. И через некоторое время таких агентов будет легко обнаружить, а поскольку им требуется определенное время и близость к подозреваемому для проведения сравнения и самого захвата, Икс сможет опережать их почти бесконечно.
- Черт! Так что же у вас есть получше?
- Как мы полагаем, новый тип агента, самый совершенный. - Уэллс поджал губы. - Меня снова обвинят в излишней театральности? Нет? Тогда держи. - Он щелкнул пальцами, и из рукоятки каждого кресла показался кончик кабеля. - Подключайся.
Генерал вытянул кабель и воткнул разъем в имплант за левым ухом. Уэллс поступил так же.
- Ничего не вижу. Только несколько деревьев и озеро.
- Видишь то дерево? Это и есть наш агент.
- Да что за чушь ты несешь? Агент-дерево? Ты что, окончательно свихнулся?
- А теперь новая сцена. Видишь женщину за ближайшим столом? Это наш агент. Следующая… вот наш агент, солдат с огнеметом.
Якубиан прищурился.
- Значит, он все время меняется?
- Вписывается в любое окружение. Я тебе поэтому и не показывал никаких чертежей или моделей, потому что показывать нечего. У агента безупречная мимикрия, и поэтому он является идеальным следящим устройством.
- Ладно, он умеет сливаться с любым окружением - и что в этом хорошего?
Уэллс вздохнул.
- Даже если Икс сумеет от него сбежать раз-другой, он все равно не сможет его опознать, потому что у агента нет определенного облика. К тому же он постоянно обучается, отыскивает все более совершенные способы адаптации и сбора информации. Но, что еще важнее, он способен просеивать информацию несравненно быстрее агентов прежнего типа, потому что ему не надо искать совпадения с единственной схемой. Как раз наоборот - он ищет аномалии.
- И когда находит - бах! Врагу конец.
- Надо было записать твои слова и вставить в пособие для новых сотрудников - «Пояснения для гуманитариев». Нет, Дэниел, все не так просто. Вспомни, когда мы создали эту сеть, в ней было менее сотни различных симуляций, а теперь их как минимум тысячи две. У меня самого их штук сорок. Добавь сюда тот факт, что этими симуляциями в любой момент пользуются не менее десяти тысяч человек - многие наши младшие оплачивают свое место в списке ожидания проекта «Грааль», сдавая сетевое время в аренду друзьям и деловым партнерам. Поэтому, если учесть непрерывные изменения самих симуляций, живых пользователей, которых почти невозможно отличить от артефактов, и… словом, достаточно сказать, что и кое-какие иные странности, которые мы до сих пор изучаем, а я называю «аномалиями», возникают десятками миллионов. И все равно, наш новый агент будет просеивать данные и вести поиски быстрее чего угодно и кого угодно, а скорость тут очень важна. Нравится тебе или нет, но у нас с нашим председателем нечто вроде гонки. Но найдет Икса именно наша детка, и не только его, а кого угодно, обещаю. - Уэллс усмехнулся. - Знаешь, каково кодовое имя агента? Немезида.
Генерал извлек из-за уха кабель.
- Никогда не имел высокого мнения об этих импортных машинах. - Он подождал, пока Уэллс тоже не выдернул кабель, и добавил: - Да успокойся, я пошутил. Знаю я, что такое греческая мифология. Итак, когда ты собираешься запускать своего маленького монстра? А бутылочку шампанского о стенной экран будешь разбивать?
- Я его уже запустил, - немного обиженно ответил Уэллс. - Пока мы тут разговариваем, он уже гуляет по системе, учится, меняется, занимается своим делом. Не просит ни еды, ни выходных. Идеальный работник.
Якубиан кивнул и встал.
- Одобряю. Кстати, об идеальных работниках… когда тебе надоест этот Танабе, дай мне знать. Я его или найму, или убью.
- Сомневаюсь, что у тебя появится тот или другой шанс, Дэниел. Текучка в ТМФ еще меньше, чем в армии. Наш набор льгот для сотрудников очень неплох.
- Могу себе представить. Где здесь выход?
- Я тебя провожу.
Шагая по устланному толстым ковром коридору, генерал повернулся и вежливо взял основателя «Телеморфикса» под руку.
- Боб, мы ведь не заходили в саму лабораторию, верно? В ту ее суперохраняемую часть, где важна секретность. А значит, меня не нужно было обыскивать, чтобы провести в комнату для совещаний, так?
Уэллс немного помедлил с ответом.
- Ты прав, Дэниел. Я это сделал, чтобы тебя позлить.
Якубиан кивнул, но на Уэллса не посмотрел. Его голос был очень и очень спокоен:
- Я так и подумал. Очко в твою пользу, Боб.

* * *

Он всегда не любил летать. Но ему приходилось делать это довольно часто, и он знал, что даже сейчас, когда воздушные пути забиты под завязку, такой способ передвижения, возможно, самый безопасный. И все равно это не успокаивало более примитивную часть его сознания - ту, что не доверяла любым обстоятельствам, которые он не мог контролировать руками или разумом.
Вот в чем была причина: его лишили возможности контролировать. Если в «скайуокер» на взлете или посадке ударит молния - когда самолет летит на высоте сорок семь километров, ни о какой грозе речи быть не могло, - он ничего не сможет сделать. Он способен убить столько людей, сколько пожелает, создать помехи в работе любой электроники, воспользовавшись странным умением, унаследованным от одного из давно умерших родителей, но все равно это не подчинит его воле суборбитальный пассажирский лайнер китайской сборки, если тот выйдет из-под контроля.
Дред страдал от этой и подобных мыслей потому, что посадка в Картахене предстояла тяжелая. Тропический ураган, как невозмутимо сообщил пассажирам капитан Куантас, бушует над всем Карибским бассейном, и во время спуска их ждет болтанка. И все же, напомнил капитан, он предлагает им полюбоваться огнями Боготы, которые с минуты на минуту должны показаться по левому борту.
Едва капитан закончил обращение и его лицо исчезло с вмонтированных в кресла экранов, самолет снова содрогнулся раненым зверем. Гул двигателей утонул в нервном смехе пассажиров. Дред вжался в кресло и стиснул подлокотники. Внутреннюю музыку он выключил, потому что она лишь подчеркивала его беспомощность, к тому же сейчас он не писал сценарий собственного сетефильма. Он абсолютно ничего не мог сделать, чтобы себя подбодрить, оставалось лишь надеяться на лучшее. Ей-ей, это словно работаешь на старую сволочь.
Снова воздушная яма - словно съезжаешь с горки на аттракционах. Дред стиснул челюсти, ощутив во рту горький привкус желчи. Старик, этот будущий бог и немыслимо богатый человек, до сих пор заставлял своего служащего летать в бизнес-классе, словно желал оскорбить его еще и этим.
- Esta usted enfermo, senor? [Вы больны, сеньор? (исп.)]- спросил кто-то.
Дред открыл глаза. Над ним склонилась красивая молодая женщина, круглолицая и золотоволосая. На ее лице читалась профессиональная, но все равно искренняя забота. На табличке с именем значилось «Глориана». Что-то в ней показалось странно знакомым, но не имя. И не неприятно спартанский комбинезон, в который она была одета, - Дред надеялся, что эта мода для стюардесс скоро пройдет.
- Все в порядке. Просто я не очень хороший летун.
- О, - немного удивилась она. - Так вы тоже австралиец!
- Родился и вырос. - При столь необычном генетическом наследстве его часто принимали за латиноамериканца или выходца из Центральной Азии. Дред улыбнулся, все еще пытаясь сообразить, почему ее внешность всколыхнула его память. Самолет снова содрогнулся. - Господи, как я это ненавижу, - сказал он, смеясь. - Прихожу в себя только после посадки.
- Мы приземлимся через несколько минут. - Она улыбнулась и похлопала его по руке. - Не бойтесь.
Ее интонация и улыбка внезапно выпустили наружу поток воспоминаний. Стюардесса была похожа на юную учительницу первоклашек в его первой школе, одну из тех немногих, кто был к нему по-настоящему добр. Осознание этого вызвало у Дреда нечто вроде нежной боли - ощущение незнакомое и несколько смущающее.
- Спасибо. - Сделав над собой усилие, он улыбнулся в ответ, зная по опыту, что у него впечатляющая улыбка. Старик, когда взял Дреда под крылышко, едва ли не в первый же день отвел его к лучшему дантисту Сиднея. - Мне так приятна ваша забота.
Капитан объявил, что самолет идет на посадку.
- Это моя работа, разве нет? - Стюардесса изобразила на лице чрезмерную приветливость, и оба дружно рассмеялись.
Таможню он, как всегда, прошел легко. Дред давно зарекся возить с собой что-либо необычное и оставлял дома даже все свое безупречно законное оборудование - поди узнай заранее, когда нарвешься на пограничного чиновника, собирающего коллекцию конфискованных вещей и способного запомнить и опознать аппаратуру последних моделей. На такой случай, в конце концов, и существуют тщательно взращенные местные агенты - чтобы снабдить тебя тем, что не хочешь или не можешь привезти с собой. Как и обычно, в инсулексовой дорожной сумке Дреда лежал лишь ширпотребовский блокнот «Криттапонг» и немного одежды.
После краткой поездки на такси он успел вскочить в монорельсовый поезд, который пересекал гетсеманскую секцию старого города, смотрящую на залив из-за Мураллы - многовековых стен, возведенных испанцами для защиты своего портового города. В отеле он зарегистрировался под именем Дидс, достал из сумки одежду, повесил ее в шкаф, положил блокнот на полированный стол и вышел. Выполнив необходимые дела, он через час вернулся, убрал в шкаф то, что принес с собой, и снова ушел.
Ночь была теплой. Дред шагал по мощеным улицам, и на него не обращали внимания ни местные, ни туристы. Запах Карибского моря и тягучий тропический воздух мало отличались от тех, к каким он привык дома, хотя влажность напоминала больше брисбенскую, чем сиднейскую. И все же, подумалось ему, это странно - преодолеть такое расстояние и обнаружить, что лишь усталость после восьмичасового полета подсказывает, что здесь что-то от чего-то отличается.
Он выбрал наугад телефон-автомат и набрал по памяти номер. Когда на вызов ответили - только голос, без избражения, - он ввел другой номер и немедленно услышал в ответ адрес, после чего собеседник отключился.
Такси на воздушной подушке доставило его к клубу и с кряхтением уползло прочь, пошлепывая юбкой по неровностям дороги. Толпа местных юнцов с модными ярко-красными повязками на голове и в фальшивых бронежилетах поверх одежды - колумбийский вариант Очкариков - кучковалась у входа, дожидаясь, пока их впустят. Через несколько секунд Дреда подергал за рукав уличный пацан. Почти все открытые участки его тела были кроваво-красными из-за содранных с кожи пластырей. Пацан повернулся и зашагал по улице, слегка прихрамывая. Выждав пару секунд, Дред отправился за ним.
Когда они поднимались по лестнице старого здания неподалеку от моря, пацан исчез, так быстро и умело юркнув в какую-то неприметную дыру, что Дред даже не сразу заметил его отсутствие. Еще входя в подъезд, где их могла ждать засада, Дред насторожился, но теперь его впечатлила ловкость мальчишки: сестры умело подбирали себе помощников, даже на самом низком уровне.
На верхнем этаже оказался коридор с двенадцатью дверями: по шесть с каждой стороны. Дред бесшумно прошелся из конца в конец, изучая по очереди каждую дверь, пока не обнаружил на одной из них опознавательную панель. Он приложил к ней ладонь, дверь открылась. Она оказалась толще, чем казалось снаружи, и повернулась на мощных петлях, вмонтированных в фибрамидовый косяк.
Помещение занимало весь этаж, остальные двери были фальшивыми - по крайней мере, с этой стороны коридора. Выходящие на улицу окна, однако, не тронули: стоя на пороге, Дред увидел шесть различных видов на порт и море. Если не считать морского простора за окнами, напоминающего картины Моне, комната была почти идеальной копией его виртуального офиса - такие же белые стены, такой же черный мраморный стол с китайским чайным сервизом. Дред улыбнулся этой шуточке сестер.
Свет мигал лишь на единственном современном предмете обстановки - огромном гладком столе. Дред уселся за него, быстро отыскал выдвижную панель с гнездом связи и подключился.
Комната не изменилась, но на противоположном конце стола появились сестры Бейнха - безликие симы, похожие на два свертка, замотанные в упаковочную бумагу. Дред удивился было, но потом понял, что находится внутри симуляции, которая дублирует его офис еще точнее, чем сама комната.
- Очень мило, - произнес он. - Спасибо за столь теплый прием.
- Для некоторых привычная обстановка необходима для работы, - заметила одна из сестер тоном, подразумевавшим, что сама она с сестрой к этой категории людей не относится. - Наша программа амбициозна. Тебе необходимо быть в наилучшей форме.
- Мы ждем вторую треть гонорара, - добавила другая.
- Вы получили кодированный список?
Сестры синхронно кивнули.
- Тогда я сейчас сброшу один из двух ключей. - Дред пошарил по незнакомому столу, отыскал контактный экран, открыл созданный Стариком счет и переслал сестрам один из двух дешифровальных ключей, необходимых для доступа к списку. - Второй получите, когда операция начнется, как и договаривались.
Когда Бейнха - или их экспертная система - изучили список товаров, они снова кивнули, на сей раз удовлетворенно.
- У нас много работы, - напомнила одна из них.
- Сейчас у меня есть время, хотя я обязан еще кое-что сделать вечером. Но завтра я весь ваш.
Близняшки ответили не сразу, словно обдумывали, не стоит ли воспринимать его слова буквально.
- Начнем с того, что за время, прошедшее после нашего последнего разговора, объект сменил компанию, обеспечивавшую его безопасность. Новая компания поменяла некоторые аспекты защиты всего комплекса, и не все из них мы успели обнаружить. О новой компании мы пока знаем мало, в то время как в предыдущей фирме у нас имелось несколько информаторов.
- Возможно, поэтому они и сменили охранный персонал. - Дред вызвал отчет. В воздухе перед ним появилась информация. Он стал вызывать остальное - схемы, списки, топографические карты, чертежи. Светящиеся и разноцветные, они превратили виртуальный офис в неоновую сказочную страну. - И как эта смена безопасности повлияет на вашу программу?

Предыдущая страница 23 Следующая страница


Город золотых теней 24

- Она означает большую опасность для тебя и всей наземной команды, разумеется. И то, что нам, несомненно, придется убить больше людей, чем планировалось.
- Ах, - улыбнулся Дред. - Какая жалость.
Даже поверхностное обсуждение изменений в плане операции отняло несколько часов. Прервав контакт и выйдя из своего нового офиса, Дред ощутил, как устал после работы и перелета. Назад он шел по набережной, слушая умиротворяющий плеск океанских волн. Когда он проходил мимо большого и солидного делового здания, на него спикировала небольшая эскадрилья летающих телекамер, привлеченная движением или теплом его тела. Облетев Дреда, они укрылись в тени, некоторое время не сводя с него объективы. Усталый и раздраженный, он все же подавил желание повредить или обмануть их. Не стоит тратить время на глупости. Они просто делают свое дело, отслеживая всех, кто приближается к зданию после окончания рабочего дня; утром скучающий охранник быстро просмотрит снятые кадры, а потом сотрет. Тем все и закончится, если Дред не выкинет какую-нибудь глупость.
«Уверенный, небрежный, ленивый, мертвый», - напомнил он себе, шагая дальше и не оглядываясь. Старик может им гордиться.
Он пришел в свой номер, разделся и повесил одежду в шкаф. Потом некоторое время разглядывал свое обнаженное тело в зеркале, наконец сел на кровать и включил стенной экран. Запустил внутреннюю музыку, выбрав в честь приезда в Колумбию полную низких звуков танцевальную «моно локо». Отыскал в настенном экране какую-то передачу с абстрактными, но быстро меняющимися картинками и добавил громкости в голове. Теперь басы резонировали в костях. Немного посидел, разглядывая мелькающие картинки, потом снова подошел к зеркалу. Было нечто хищное в его длинных мускулистых конечностях, и это нечто его возбудило. Он уже видел это лицо. Видел этот фильм. И знал, что сейчас произойдет.
Направляясь в ванную комнату, он добавил в музыку немного резких и диссонирующих звуков горна, намекающих на растущее напряжение. Открыв дверь, он снизил громкость.
«Камера делает наплыв…»
Ее запястья были все еще привязаны к рассекателю душа, но она уже не стояла, а висела, подогнув колени и переместив вес тела на вытянутые руки. Он знал, что это больно. Увидев его, она завопила и снова стала вырываться, но в заклеенном рту вопль превратился в глухое блеяние.
- Я следил за тобой, - сказал он, присаживаясь на край ванны. Собственный голос на фоне звучащей в голове музыки приобрел низкий начальственный оттенок. - Следил за твоим такси, пока ты не вышла у отеля. После этого найти твою комнату оказалось нетрудно… Глориана. - Он протянул руку к ее табличке с именем, она дернулась в сторону. Он улыбнулся, гадая, заметила ли она, что именно так он улыбался в самолете. - Обычно я продлеваю охоту, так более спортивно. Но для чего ты здесь? Чтобы успокоить усталого путешественника, верно? Мысль принести тебя сюда из твоего номера в твоем собственном чемодане… по-моему, удачная импровизация. Что скажешь?
Она широко раскрыла глаза и попыталась что-то сказать, но слова заглушила липкая лента, и она стала раскачиваться и извиваться на рассекателе душа. Ее длинные светлые волосы, еще шесть часов назад уложенные в привлекательную прическу, обвисли и намокли от пота.
Он сорвал с нее табличку с именем. Та крепилась к одежде статическим зарядом, интересных ему острых углов не имела, поэтому он ее отшвырнул.
- Знаешь, мне твое имя известно, сладкая моя, а ты моего не спросила.
Он встал и вышел из ванной, замедлив внутреннюю музыку, пока она не зазвучала как доносящийся из-под воды похоронный марш, низкий, тяжелый и звучный. Вернулся он с сумкой из хозяйственного магазина.
- Меня зовут Дред. - Он открыл сумку и достал плоскогубцы. - А теперь давай снимем с тебя эту дурацкую униформу.

* * *

Кристабель тревожилась. На поездку к месту, указанному мистером Селларсом, ушло много времени. А что, если миссус Галлисон станет искать Кристабель у подружки? Что, если родители подружки окажутся дома? Тогда у Кристабель начнутся настоящие неприятности, а когда папа обо всем узнает, будет еще хуже.
Подумав о том, как разгневается папа, она закрыла глаза, случайно съехала с тротуара и едва не упала, когда велосипед соскочил на дорогу, а переднее колесо занесло. Кристабель нажала на педали, и вскоре велосипед выровнял ход. Она обещала мистеру Селларсу помочь, а обещание надо выполнять.
Место, куда он попросил ее приехать, находилось у окраины Базы, и здесь Кристабель тоже никогда не была. Вдалеке виднелась спортивная площадка, где тренировались люди в белых шортах и майках. Из динамиков на шестах вокруг поля доносились музыка и голос, который девочка на таком расстоянии не могла разобрать. Пятачок, обозначенный мистером Селларсом, густо зарос деревьями и кустами, но там, где тянулась ограда, никакой растительности не было, словно кто-то взял резинку и провел ею по обе стороны забора.
Мистер Селларс просил ее забраться в заросли поглубже, чтобы никто не увидел, чем она занимается. Кристабель так и сделала. Обернувшись, она не увидела ни домов, ни площадки, хотя доносящуюся оттуда музыку слышала ясно. Кристабель сняла с багажника велосипеда школьную сумку, вынула кусачки, положила их на землю, затем достала какой-то инструмент, напоминающий ножницы, и свернутый в рулон экран. Взяв ножницы, она направилась к ограде, сделанной из какого-то похожего на ткань материала. На верху забора негромко пощелкивали какие-то коробочки. Вдали, по ту сторону ограды, в воздух поднимался дымок от костров. Там, под деревьями, жили какие-то люди - Кристабель видела их, когда выезжала с родителями с территории Базы, - а еще больше народу жило в долине рядом с шоссе, в смешных домиках из старых ящиков и тряпок. Папа говорил, что некоторые из них пытались пробраться на Базу, спрятавшись в грузовиках, вывозящих мусор. Несколько таких человек Кристабель видела сквозь ограду, а смотреть было забавно - очертания фигур расплывались, словно глядишь через запотевшее стекло.
Кристабель уже коснулась ограды ножницами, но вспомнила, что мистер Селларс просил не резать ее сразу. Девочка вернулась к велосипеду и вытащила книгоочки.
«КРИСТАБЕЛЬ, - прочитала она, надев их, - ЕСЛИ ТЫ НАХОДИШЬСЯ ВОЗЛЕ ОГРАДЫ, БЫСТРО ВЫКЛЮЧИ И ВКЛЮЧИ СВОИ ОЧКИ ДВА РАЗА ПОДРЯД».
Не желая ошибиться, она представила себе, что от нее требуется, и четыре раза нажала кнопочку на очках: выключено, включено, выключено, включено. Когда картинка в них появилась вновь, текст уже изменился:
«ДОСЧИТАЙ ДО ДЕСЯТИ И РЕЖЬ. КОГДА ПОДОЙДЕШЬ КО ВТОРОЙ ОГРАДЕ, СНОВА ДВАЖДЫ ВЫКЛЮЧИ И ВКЛЮЧИ ОЧКИ».
Кристабель досчитала до шести, как вдруг музыка на спортплощадке смолкла, а коробочки перестали пощелкивать. Девочка испугалась, но никто не прибежал и не стал на нее кричать, тогда она опустилась на колени и заработала ножницами. Сперва резать было трудно, но с какого-то момента дело пошло на лад. Она прорезала ограду на высоту чуть больше своего роста и, схватив кусачки, побежала ко второму забору. Музыка так и не заиграла вновь, и собственные шаги показались ей очень громкими.
Эта ограда представляла собой ромбическую сетку из толстой покрытой пластиком проволоки. Кристабель снова дважды выключила и включила очки.
«РАЗРЕЖЬ ВТОРУЮ ОГРАДУ ПО ОДНОЙ ПРОВОЛОЧКЕ, ПОТОМ ВЕРНИСЬ. КОГДА ЧАСЫ ПОКАЖУТ 14:38, СНОВА ПОДОЙДИ К ОГРАДЕ, ЧТО БЫ НИ ПРОИСХОДИЛО. НЕ ЗАБУДЬ ПРО МАЛЕНЬКИЙ ЭКРАН».
Кристабель прищурилась. Принц Пикапик уже держал в лапках цифры 14:28, так что времени оставалось немного. Девочка ухватила кусачками проволоку и изо всех сил сдавила рукоятки. Она сжимала их до тех пор, пока не заболели руки, - наконец кусачки щелкнули и сомкнулись. Кристабель взглянула на часы. Уже 14:31, а тут еще работать и работать, чтобы получилась такая дыра, какую просил сделать мистер Селларс. Она принялась за вторую проволоку, но та показалась ей даже крепче первой, а кусачки такие тяжелые… И девочка заплакала.
- Ты чо тут делаешь, малявка?
Кристабель подпрыгнула и пискнула. Кто-то смотрел на нее с дерева по ту сторону ограды.
- Н-ничего, - пробормотала она.
С дерева спрыгнул мальчишка. У него была очень смешная прическа, а лицо смуглое и чумазое. На вид он был старше Кристабель года на два-три. Из листвы над веткой, где он сидел, высунулись две другие, еще более грязные мордашки - мальчика и девочки. Ребятишки уставились на Кристабель, будто лупоглазые обезьянки.
- Чегой-то непохоже, что ничего, - сказал старший мальчишка. - Похоже, ты ограду режешь. Угадал?
- Это… это секрет. - Она смотрела на мальчишку, не зная, как поступить: убегать или остаться. Он ведь с той стороны забора и ничего ей сделать не сможет, так ведь? Кристабель взглянула на часы. 14:33.
- Чудачка, тебе их не перекусить. Ты слишком мала. Кидай их сюда, - добавил он, указывая пальцем на кусачки.
Кристабель не сводила с него глаз. У мальчишки не было одного переднего зуба, а на смуглых руках виднелись какие-то розовые пластыри.
- Только не вздумай их украсть!
- Да бросай, и все.
Она еще раз посмотрела на мальчишку, потом схватила кусачки, размахнулась и изо всех сил подбросила вверх. Инструмент со стуком ударился о забор и едва не упал ей на голову.
Мальчишка рассмеялся:
- Ты слишком близко стоишь, малявка. Отойди.
Кристабель предприняла еще одну попытку. На сей раз кусачки пролетели между витками колючей проволоки, приделанной к верхнему краю ограды, и упали с другой стороны. Мальчишка поднял их и принялся рассматривать.
- Ежели я разрежу за тебя забор, то возьму их себе?
Кристабель секунду подумала и кивнула, так и не решив, рассердится мистер Селларс или нет. Мальчик склонился к проволоке и нажал на ручки кусачек. Даже для него это занятие оказалось нелегким. Он пробормотал несколько слов, которых Кристабель никогда не слышала, поднатужился, и вскоре послышался щелчок. Парнишка принялся за следующую проволоку.
Когда дело было сделано, часы Кристабель показывали 14:37.
- Мне пора домой, - заявила она и побежала к первой ограде.
- Погоди, малявка! - крикнул ей вслед парнишка. - Я думал, ты хотела сбечь с мамапапиной армейской базы. Так на фига ты это сделала?
Кристабель пролезла сквозь дыру в первой ограде и уже собралась сесть на велосипед, но тут вспомнила кое-что, вернулась и развернула маленький экран, которые ей дал мистер Селларс. Ограда, объяснил он, имея в виду первый забор, разговаривает сама с собой, поэтому к ней надо приложить экран, чтобы она могла разговаривать и дальше. Кристабель ничего не поняла из сказанного, но знала, что это очень важно. Расправив экран, она накрыла им дыру и надавила. Тот сам прилип к сетке.
- Эй, малявка, вернись! - крикнул мальчишка.
Но Кристабель уже бросала вещи в школьную сумку и оглядываться не стала. Как только она уселась в седло, коробочки на ограде снова защелкали, а еще через несколько секунд, когда она уже ехала к дому, на спортплощадке заиграла музыка, странная и приглушенная расстоянием.
СЕТЕПЕРЕДАЧА/НОВОСТИ: Креллор вновь объявляет о банкротстве.
(Изображение: Креллор и Хаген на пляже Тасмании.)
ГОЛОС: Вот уже дважды за это десятилетие гениальный и противоречивый финансист Уберто Креллор объявляет о своем банкротстве. Известный нашумевшей стремительной женитьбой на новой кинозвезде Вилой Хаген, а также своими пирушками, которые порою длились месяцами, Уберто Креллор сообщил, что в результате краха технологической империи «Черный щит» он потерял около трех с половиной миллиардов кредитов.
(Изображение: рабочие «Черного щита» покидают мадагаскарский завод.)
ГОЛОС: «Черный щит», являвшийся основателем и главным производителем нанотехнологии, понес огромные убытки, когда после серии печальных технических неудач финансовое сообщество потеряло веру в этот новый вид индустрии…

Глава 27
Невеста Утренней звезды

- Мартина, пожалуйста. Мы действительно попали в беду. - Рени пыталась говорить спокойно, но это ей не удавалось. - Забудь о снаряжении. Нам надо куда-то спрятаться. Мы должны уехать из города! Немедленно!
- Я еще никогда не видел такого идиотизма, - заворчал ее отец, сидевший на заднем сиденье. - Катаемся кругами по одним и тем же улицам.
Черный экран молчал умопомрачительно долго. Джереми свернул на магистраль и вновь повел машину к центру Дурбана. Пульт был подключен к скайфону Ван Бликов. Передача шла с ужасными помехами. Но француженка осталась довольной защищенностью линии. Рени находилась на грани срыва. Потрясенная предательством Дель Рея, она чувствовала себя избитой бездомной собакой.
- Я делаю все что могу, - наконец ответила Мартина. - Мое молчание было вызвано тем, что мне пришлось подсоединиться к нескольким линиям. Кое-какие сведения еще нуждаются в проверке, но я уже могу сказать, что в полицейских сводках вы пока не значитесь.
- Это меня не удивляет, - произнесла Рени, стараясь казаться хладнокровной. - Они не могут действовать открыто. Мы ни в чем не виноваты, а им надо найти какой-то предлог, чтобы пустить по нашему следу полицию. Вот если бы мы оставались в доме доктора, один из соседей мог бы сообщить о людях, незаконно вселившихся в пустующее здание. Тогда бы нас арестовали, лишили возможности продолжать борьбу с людьми из Братства, и со временем мы просто исчезли бы в системе полицейского департамента.
- Или они могли прибегнуть к более грубым мерам, чтобы обойтись без вмешательства закона, - мрачно добавил Ксаббу. - Не забывайте, что случилось с вашей многоквартиркой.
«А что, если Атаско и люди Братства посодействовали и моему отстранению от работы?» Только суматоха при бегстве из дома Сьюзен не позволила Рени додуматься до этого раньше. Мир за окнами машины вдруг наполнился ужасными и невообразимыми опасностями, словно в атмосферу попал какой-то отравляющий газ. «Черт, я начинаю страдать паранойей. Зачем кому-то создавать мне столько трудностей?»
- Я думаю, что все это большая глупость, - сказал отец. - Мы только что въехали в дом и вот уже опять выезжаем.
- Питая к вам большое уважение, мистер Сулавейо, я все-таки должна согласиться с Рени, - вступилась Мартина. - Вы сейчас находитесь в опасности, и вам нельзя возвращаться в дом доктора или отправляться к каким-нибудь друзьям. В данный момент я разыскиваю информацию, которая могла бы решить сразу несколько проблем. К сожалению, мне приходится идти по старому следу двадцатилетней давности, и я стараюсь не привлекать к своим поискам особого внимания. Рени, моя линия открыта для тебя. Позвони, если что-то случится.
Мартина отключилась.
Машина мчалась по центральной магистрали. Все молчали, не зная о чем говорить. Внезапно Джереми нарушил напряженное безмолвие:
- Там полицейская машина. Мне кажется, она следует за нами.
Рени повернула голову, рассматривая полицейский крейсер. Тяжелый и мощный автомобиль, с выступающим световым табло, выпуклой броней и таранными бамперами, походил на какое-то хищное насекомое.
- Мартина сказала, что розыск на нас еще не объявили. Езжай, как ни в чем не бывало, и все обойдется.
- Наверное, их удивило, что четыре кафра едут в такой большой машине, как эта, - проворчал ее отец. - Белые ублюдки! Расисты недобитые!
Крейсер догнал их, выехал на соседнюю полосу и, немного увеличив скорость, поравнялся с ними. Женщина-офицер, сидевшая за рулем, опустила на кончик носа зеркальные очки и, с холодной самоуверенностью более крупного и мощного зверя, осмотрела Рени и ее спутников. Она была черной.
- Спокойно, Джереми, спокойно, - прошептала Рени. - Не обращай на нее внимания.
Проехав милю рядом, полицейская машина вырвалась вперед и устремилась к боковому пандусу.
- Неужели черные женщины тоже могут ездить в таких машинах?
- Папа, заткнись!
Сигнал вызова застал их у вествилльского стадиона, где они припарковались на краю огромной стоянки.
Длинный Джозеф спал на заднем сиденье. Его ноги торчали из открытой двери - от носков до края штанин шесть дюймов голой кожи. Ксаббу, сидя на капоте, выстукивал пальцами какой-то ритм, а Рени курила уже двенадцатую за это утро сигарету. Услышав звонок, она схватила с сиденья пульт и увидела код Мартины.
- Да? Какие новости?
- Рени, я едва дышу от усталости. Но надеюсь, мои усилия не пропали зря. Вы все еще в Дурбане?
- Рядом.
- Хорошо. Ты можешь еще раз переключить частоту?
Она нажала на кнопку автопоиска, и скайфон доктора перешел на другой канал. Мартина уже поджидала ее. Рени который раз поразилась опыту таинственной женщины.
- О Господи, ты довела меня до седьмого пота, Рени. Я проверила такой объем информации, что теперь могу проспать несколько дней подряд. Но, кажется, я узнала, как помочь твоим бедам.
- Неужели? Ты нашла для меня оборудование?
- Надеюсь, да. И место тоже. Я наткнулась на один из старых проектов правительства Южной Африки - военную программу, закрытую несколько лет назад из-за бюджетных проблем. Она называлась «Осиное гнездо» и касалась разработок боевого беспилотного самолета. Об этом проекте нет никаких официальных записей, но он действительно существовал. Если хочешь, я найду личные дела людей, возглавлявших программу.
- Нет, не надо. Но я хотела бы знать, как нам все это может пригодиться. Ты думаешь, у нас есть шанс воспользоваться их оборудованием?
- Да, я тешу себя такой надеждой. Проект был временно приостановлен, и хотя он уже никогда не возобновится, мне кажется, они могли оставить большую часть оборудования на рабочих местах. Записи очень… Вот же! Забыла это идиотское слово! Да, неточные. Тебе придется просмотреть их самой.
Рени ощутила легкий трепет надежды.
- Продиктуй ориентиры. Джереми еще не вернулся… Он пошел покупать нам еду. - Она на ощупь открыла заднюю панель пульта. - Я соединю эту штуку с компьютером машины, и ты введешь координаты в память автокарты.
- Нет! Ни в коем случае! - Голос Мартины стал на удивление резким и непреклонным. - Твой друг, мистер Дако, будет следовать моим устным инструкциям. Подумай о возможном аресте, Рени. Если полицейские проверят компьютер машины и узнают, куда вы направлялись, у вас возникнут очень большие проблемы. Ты лишишься всего, что могла получить.
Рени кивнула.
- Да. Ты права, Мартина.
Она осмотрела стоянку, надеясь увидеть фигуру Джереми. Ксаббу склонился вперед.
- Могу я задать вопрос?
- Конечно.
- А есть какое-нибудь другое место, куда бы мы могли поехать? Что, если этот военный объект охраняют солдаты? Я слышал о людях, которые сдают свое оборудование в аренду. Может быть, нам обратиться к ним и заплатить за выход в ВР?
- Этот вариант не годится для нашей цели, - ответила Мартина. - Готова поспорить, что даже лучшие капсулы вашего политеха не обеспечили бы того уровня отклика, который необходим для длительного пребывания в ВР. А путешествие в Иноземье может оказаться довольно долгим.
- Смотри, там Джереми! - сказала вдруг Рени, рассматривая далекую фигуру. - И он убегает от кого-то. - Она положила пульт на пол машины. - Быстрее, залезай!
Торопливо сев на место водителя, Рени попыталась вспомнить уроки по вождению, которые она посещала год назад. Ксаббу прыгнул на заднее сиденье, разбудив заворчавшего Длинного Джозефа.
- Что там у вас? - встревоженно спросила Мартина.
Ее голос был приглушен крышкой пульта, которая закрылась при падении.
- Мы поговорим с тобой через минуту, - ответила Рени. - Оставайся на связи.
Она завела машину, затем, опасно виляя, выехала в широкий проход и помчалась к Джереми. Лавируя между рядами припаркованных машин, она проехала лишь сотню футов, когда поравнялась с ним. Задыхаясь от бега, он забрался на пассажирское сиденье и едва не наступил на пульт Рени.
- Что случилось?
- Они забрали мою кредитную карточку! - Джереми выглядел таким потрясенным, словно это было самым странным событием в его жизни. - Они хотели арестовать меня!
- Великий Боже! Ты воспользовался карточкой Сьюзен? - ужаснувшись, спросила Рени.
- Нет, нет! Моей карточкой! Моей! Они взяли ее, проверили через компьютер и сказали, что со мной хочет поговорить управляющий. Я прождал его в зале несколько минут, а потом все понял и убежал. Моя карточка! Как они узнали мое имя?
- Черт! Может быть, это просто совпадение. Как-то все уж слишком быстро происходит. - Рени закрыла глаза и попыталась сосредоточиться. - Давай, пересаживайся за руль.
Они поменялись местами. Джереми на полной скорости помчался к ближайшим воротам. Когда они присоединились к линии машин, проезжавших через турникет, из будки вышли два охранника в форме. Оба что-то говорили в свои переносные рации.
- Не смотри на них, - сказала Рени. - Просто веди машину, и все.
Когда они выехали на центральную магистраль, Джереми вдруг резко выпрямился.
- Если они узнали мое имя, то кто-то из их громил поедет к моей матери, верно? - Казалось, он вот-вот был готов заплакать. - Нет, это невозможно. Она просто старая женщина. Она же им ничем не мешала, правда?
Рени положила руку на его плечо.
- Мы тоже им ничем не мешали. Но не надо так расстраиваться. Я не думаю, что кто-то причинит ей вред. Они не могут знать наверняка, что ты как-то связан с нами.
- Я должен поехать к ней.
Он свернул на соседнюю полосу.
- Нет, Джереми! - сказала Рени, вкладывая в свой голос силу и уверенность, которых за собой не чувствовала. - Этого делать нельзя. Если они действительно ведут такие серьезные поиски, то там тебя уже ждут. Ты ничем не поможешь своей матери, а мы попадем в западню. - Помолчав минуту, Рени тихо добавила: - Мартина говорит, что знает место, куда мы можем уехать. Нам нужно, чтобы ты отвез нас туда. И я, кажется, придумала, как помочь твоей матери.
- Помочь? Что надо делать? - В глазах Джереми застыл дикий испуг.
- Позвони своим родственникам. Скажи им, что должен уехать из города по какой-то безотлагательной причине. Попроси их навестить твою мать и присмотреть за ней какое-то время. Когда те, кто охотятся за нами, узнают о твоем отъезде, они не станут беспокоить пожилую женщину.
На самом деле Рени не была уверена в своих словах. Произнося их, она чувствовала себя изворотливой предательницей. Но она не могла придумать ничего другого. Без Джереми и его машины у них вообще не оставалось шансов на победу.
- Значит, я не могу увидеться с матерью? Но она больная старая женщина! И она всегда боялась одиночества…
- А что будет со Стивеном? - внезапно спросил Длинный Джозеф. - Если они начнут гоняться за нами, мы не сможем навещать его в больнице. И кто тогда проследит, чтобы нашего мальчика не сняли с системы?
- Ради Бога, я не могу думать обо всем сразу! - закричала Рени. - Заткнитесь! Все!
Тонкие пальцы Ксаббу потянулись к ней и опустились на ее плечо.
- Вы справитесь, - сказал он. - Но мы должны сделать то, что задумали. То, о чем мы говорили.
Из пульта, лежавшего под ногами Рени, донесся голос Мартины:
- Прошу прощения, что перебиваю вас. Но, может быть, вы хотите, чтобы я указала вам направление?
Рени опустила стекло и с наслаждением вдохнула теплый воздух, предвещавший близкую грозу. На миг ей показалось, что он пахнул запахом бегства.
«Ихлоси» мчалась в северо-западном направлении по шоссе номер три - одна из многих безымянных машин в потоке транспортных средств наступавшего часа пик. Джереми дозвонился до своего дяди и попросил его присмотреть за матерью, а Рени, связавшись с больницей Стивена и политехом, отправила несколько посланий, которые объясняли ее временное отсутствие. Настроение беглецов улучшилось. Они почувствовали себя свободными. И, казалось, им действительно удалось оторваться от погони.
Мартина направила их в район Драконовых гор, расположенный у границы с Лесото - местность слишком дикую и необустроенную, чтобы ездить в темноте по ее опасным грунтовым дорогами. Во второй половине дня Рени начала тревожиться о том, что они не успеют доехать засветло к указанному месту. Вот почему ей так не понравилась идея Джереми остановиться и пообедать в придорожном ресторане. Напомнив своим спутникам, что они выглядят довольно странной компанией и что у Ксаббу очень приметная внешность, она убедила Джереми сходить в ресторан и заказать четыре порции на вынос. Он потом долго ворчал и жаловался на то, что ему приходится есть в пути, но благодаря усилиям Рени на обед было потрачено всего лишь четверть часа.
Когда они поднялись из долины в предгорье, движение на дороге стало более редким, трасса сузилась, а частный транспорт исчез, уступив место большим грузовикам, похожим на металлических динозавров. Эти огромные чудовища с серебристой шкурой неслись в Ледисмит или начинали длинный рейс в далекий Йоханнесбург. При виде машин, чьи колеса были в два раза выше их тихой «ихлоси», Рени не могла удержаться от аналогии с ее собственной ситуацией - разница в масштабах между ними и людьми, которым они бросили вызов, выглядела почти такой же.
«И сходство было бы еще большим, если бы эти грузовики пытались наехать на нас», - горько подумала она.
К счастью, аналогия так и осталась неполной. Они добрались до Эсткорта, свернули на запад по довольно хорошей трассе, но вскоре покинули ее и помчались по однополосному шоссе. Чем выше они поднимались по извилистой дороге, тем ниже клонилось солнце к накипи грозовых облаков, которые клубились над дальними горными пиками. Признаки цивилизации встречались все реже и реже. Вдоль кромки асфальта тянулись травянистые склоны холмов с густыми рощами осин и лесопосадками из темных елей. Ответвления маленьких дорог выглядели пустыми и безлюдными, и лишь случайные знаки извещали о том, что где-то в лесу скрывается тот или иной палаточный лагерь. Казалось, они оставили не только Дурбан, но и мир, который знали.
Смена пейзажей погрузила путников в гипнотическое безмолвие. Но внезапно Ксаббу прервал его:
- Смотрите! Смотрите туда! - Он указал на высокую квадратную вершину одной из гор. - Это «Замок великана». Как на той картине, которую я видел в доме доктора Ван Блик. - Голос бушмена слегка дрожал. - Тысячи моих сородичей оказались там в ловушке между белыми и черными людьми. Всего лишь два века назад. На них охотились, стреляли, как в диких зверей. Воины моего народа тоже убивали врагов, но что они могли сделать с копьями против ружей? Их загоняли в пещеры и убивали - по сто, по тысяче, - не жалея ни женщин, ни детей. Вот почему в этой части мира больше нет моих соплеменников.
Никто не знал, что ему ответить. Ксаббу поморщился и замолчал.
Когда солнце, спускаясь за острый горный пик, стало походить на апельсин, насаженный на шип соковыжималки, пульт заверещал, и Мартина снова вышла на связь.
- К этому моменту вы должны видеть перед собой пик Каткина, - сказала она. - Наше путешествие приближается к концу. Дайте мне какие-нибудь ориентиры, чтобы я уточнила ваше местоположение.
Джереми перечислил названия нескольких поселков, мимо которых они проезжали - крохотные скопления домов с неоновыми вывесками автомастерских.
- Хорошо, - ответила Мартина. - Примерно через двенадцать километров вы подъедете к городу, который называется Питеркоутсбург. На выезде из него находится перекресток двух дорог. Вам надо будет свернуть направо.
- Вы же во Франции! - воскликнул удивленный Джереми. - Откуда вам все это известно?
- По геодезическим картам. Надеюсь, я правильно сказала эту фразу? - Вопрос позабавил ее. - Не считайте меня волшебницей, мистер Дако. Просто я, обнаружив местоположение «Осиного гнезда», позаботилась найти к нему дорогу. Поверьте, это было нетрудно.
Через несколько минут, как и предсказывала Мартина, они увидели дорожный знак, извещавший о приближении к Питеркоутсбургу. Джереми проехал через маленький городок, свернул на перекрестке и, прибавив скорость, помчался по узкой дороге. Справа от Рени возвышался пик Каткина, подсвеченный с боков исчезнувшим солнцем и окутанный темными облаками. Ей вспомнилось зулусское название этой гряды - «Частокол из пик». Но в этот момент Драконовы горы больше походили на зубы - вернее, на огромную клыкастую челюсть. В памяти всплыли картины из «Мистера Джи», и Рени непроизвольно задрожала.
Очевидно, Длинный Джозеф тоже подумал про рот.
- А как мы там будем питаться? - поинтересовался он. - Надеюсь, это место не в какой-нибудь дикой глуши?
- Мы купили немного еды в магазине, - напомнила Рени.
- Ее хватит только на пару дней. Но ты сама сказала, что мы переезжаем. Неужели мы опять переезжаем на два дня?
Рени с трудом сдержала колкий ответ. Впрочем, отец был прав. Конечно, они могли бы закупать еду в таких окрестных городках, как Питеркоутсбург. Но это привлекло бы к ним внимание местных жителей - особенно, если они начнут приезжать за продуктами снова и снова. Да и чем расплачиваться за покупки? Если счет Джереми заморожен, то ни она, ни отец не могут надеяться на что-то иное. Они должны рассчитывать только на те наличные, которые имели при себе.
- Вы не умрете с голоду, - произнес вдруг Ксаббу. Он говорил это ее отцу, но Рени понимала, что он обращался и к ней, и к Джереми. - До сих я вам ничем не мог помочь, и это делало меня несчастным. Но знайте, ни одно племя на земле не добывает пищу лучше, чем мой народ.
Длинный Джозеф в ужасе замахал руками.
- Я представляю, какую пищу ты имеешь в виду! Но ты просто маленький безумец, если думаешь, что я положу себе в рот одну из твоих мерзких гадостей!
- Папа!
- Вы уже добрались до развилки? - спросила Мартина. - Если да, то поезжайте прямо и высматривайте слева поворот на грунтовую дорогу.
Спор о еде был временно приостановлен. Джереми следовал инструкциям Мартины. Мелкий дождь покрыл стекла косыми росчерками капель, и Рени услышала гром, грохотавший вдалеке.
Проселочная дорога выглядела узкой только потому, что ее с обеих сторон сжимали полосы кустарника, тянувшиеся вдоль шоссе. Скрежет колючих ветвей по окрашенным бокам «ихлоси» едва не вызвал у Джереми слезы. Проехав в просвет, они оказались на твердой широкой дороге, которая зигзагами поднималась в гору. На фоне густого темного леса, словно яркие фейерверки, алели кусты, называемые в шутку «раскаленной кочергой».
- Какое-то дикое место. Нет ни табличек, ни знаков. Никакого намека на забор или колючую проволоку.
- Эта территория принадлежит правительству, - ответила Мартина. - Возможно, они не хотели привлекать излишнего внимания своими знаками и шлагбаумами. Я только что созвонилась по другой линии с мистером Сингхом. Он сказал, что может вскрыть для вас любой периметр безопасности.
- Запросто. - На экране пульта появилось морщинистое лицо программиста. Сингх выглядел сердитым и важным. - Мне ведь даже нечем было заняться на этой неделе, не считая, конечно, сотни часов, потраченных на взлом защитной системы Иноземья.
Дорога свернула в сторону, и перед ними внезапно возникла высокая проволочная ограда с воротами, запертыми на цепь и замок. Джереми едва успел затормозить.
- Что там у вас? - спросил старый хакер. - Поднимите пульт, чтобы я мог видеть.
- Это… Это просто ограда, - сказала Рени. - С цепью и замком на воротах.
- Ну, тут я вряд ли смогу вам помочь, - захихикал старик. - Пропускаю ход до следующего круга.
Рени нахмурилась и вышла из машины. Мелкий дождь заставил ее приподнять воротник. Не увидев ни одной живой души, она затаила дыхание и прислушалась. Но шелест ветра в ветвях деревьев заглушал все остальные звуки. Проволочная сетка местами обвисла. На петлях ворот виднелась ржавчина. Однако ограда по-прежнему служила своей цели. Металлический знак, выскобленный до чистоты, все еще хранил остатки слов: «… проезд запрещен». Остальная часть предупреждения исчезла.
- Все выглядит довольно старым, - сказала она, вернувшись в машину. - Охраны нет. Во всяком случае я никого не видела.
- А кто-то тут говорил, что это секретный объект, - с усмешкой произнес Длинный Джозеф. - На вид не очень-то похоже. - Он открыл дверь и начал выбираться наружу. - Пойду, отолью немного на заборчик.
- Надеюсь, ограда электрифицирована, - как бы между прочим заметил Джереми. - Идите-идите, старичок, и если что-нибудь почувствуете, дайте нам знать.
Гром загрохотал гораздо ближе.
- Вернись в машину, папа, - сказала Рени.
- А что такое?
- Просто вернись. - Она повернулась к Джереми: - Езжай вперед.
Дако посмотрел на нее, словно она предложила ему отрастить крылья.
- О чем ты говоришь, подруга?
- Поезжай через ворота. Их не открывали несколько лет. Выбирай: или мы будем сидеть здесь, пока не стемнеет, или покончим с этим раз и навсегда. Езжай вперед!
- Ну нет! Только не на моей машине. Она вся поцарапается…
Передвинувшись на сиденье, Рени поставила ногу на ступню Дако и выжала педаль газа до самого пола. «Ихлоси», выплюнув грязь из-под колес, поймала сцепление с землей, рванулась вперед и врезалась в ворота, которые заметно подались назад.
- Что ты делаешь? - завизжал Джереми.
- А ты собираешься сидеть здесь до тех пор, пока они не выследят нас? - закричала в ответ Рени. - Наше время кончается. Неужели ты хочешь быть тюремным маляром?
Он посмотрел на нее с укором и тяжело вздохнул. Передний бампер все еще прижимался к воротам. Створки сдвинулись назад на полметра. Но натянутая цепь не пускала их дальше. Дако выругался и вновь нажал ногой на педаль газа. Несколько секунд ничего не происходило. Лишь шум двигателя возрос до пронзительного свиста. Затем послышался треск, что-то сломалось, и ветровое стекло покрылось паутиной трещин. Ворота распахнулись настежь. Джереми пришлось нажать на тормоза, чтобы не врезаться в дерево.
- Посмотри на стекло! - закричал он, выскакивая из машины. Взглянув на бампер и разбитые фары, Дако затопал ногами от ярости. - Посмотри на все это!
Рени вышла, подбежала к воротам и закрыла створки. Подняв цепь с земли, она продела звенья сквозь остатки кодового замка и закрепила их таким образом, чтобы при беглом наружном осмотре ворота по-прежнему казались закрытыми. Прежде чем сесть в машину, Рени взглянула на бампер и капот.
- Прости меня, Джереми, - сказала она. - Я постараюсь возместить тебе ущерб. А теперь… Не могли мы поехать дальше?
- Темнеет, - напомнил Ксаббу. - Мистер Дако, я думаю, что Рени права.
- Черт! - донесся из динамика голос Сингха. - Я надеюсь, вы расскажете мне, что случилось. Отсюда это звучит довольно забавно.
Дорога за воротами оставалась такой же узкой и неасфальтированной.
- Нет, это не похоже на военный объект, - сказал Длинный Джозеф.
Джереми, хмурый и молчаливый, поехал вперед. Когда они миновали ельник, возбуждение Рени улеглось, и она почувствовала себя морально опустошенной. Почему Сингх называл ее зулусской Чакой? Возможно, он был в чем-то прав. Машина, в принципе, не пострадала. Но какое право она имела принуждать беднягу Джереми? Ради чего? Иногда ей казалось, что этой дороге не будет конца.
- Я чувствую какой-то странный запах, - произнес вдруг Ксаббу.
В тот же миг, одолев крутой поворот, машина въехала в тень горы, и Джереми сильно нажал на тормоза. Дорога кончилась. «Ихлоси» юзом проехала несколько метров и остановились в двух шагах от голой бетонной стены, которая походила на большую серую дверь в отвесном склоне горы.
- О Боже! - выпучив глаза, прошептал Джереми Дако. - Вот это да!
- Расскажите, что вы видите, - потребовала Мартина.
- Какой-то проход внутрь горы размером около десяти квадратных метров. Выглядит как одна бетонная плита. Только я не понимаю, каким образом его можно открыть. - Рени вышла из машины и провела рукой по холодному серому монолиту. - Ни ручек, ни замков. Ничего. - Печальная догадка наполнила ее унынием. - А что, если это вообще не ворота? Что, если они закрыли свой объект навсегда и замуровали вход?
- Осмотрись, малышка. Неужели ты всегда так легко сдаешься? - Хриплый голос Сингха взбодрил Рени. - Может быть, там есть какая-то приборная панель, коробка в выемке камня или что-то в этом роде. Насколько я знаю, они обычно не ставят такие штуки прямо на воротах.
Мужчины вышли из машины и присоединились к поискам Рени. Сумерки быстро сгущались. Дождь сводил видимость к нулю. Джереми отъехал к повороту, развернулся и включил задние фары, но толку от них не было никакого.
- Кажется, я что-то нашел! - закричал бушмен. Его фигура темнела в десяти шагах от левого края бетонной плиты. - Тут какая-то штука, замаскированная под камень.
Рени побежала к нему. Она поднесла зажженную зажигалку к скале и увидела тонкие, как волосы, швы, которые описывали небольшой квадрат. Вполне естественная на вид трещина в одном из швов могла оказаться рукояткой. Рени просунула в нее пальцы и потянула панель на себя.
- Дай-ка мне попробовать. - Ее отец втиснул в щель большую ладонь и сделал сильный рывок. Несмотря на ободряющий треск, панель не желала открываться. В тот же миг, словно в ответ на попытку вторжения, над ними полыхнула молния, раздался гром, и тревожное эхо поскакало вприпрыжку по горным склонам. Дождь усилился, превращаясь в ливень.
- Пойду, вытащу домкрат из багажника, - сказал Джереми. - Возможно, он одолеет эту штуку.
Прошло несколько минут, прежде чем панель под давлением домкрата открылась, заскрипев проржавевшими петлями. Внутри находилась крышка кодового замка с множеством крохотных и одинаковых кнопок.
- Черт, без шифра нам эти ворота не открыть, - сказала Рени.
Очевидно, Сингх и Мартина услышали ее последнюю фразу.
- У вас есть зет-кабель? - спросил старый хакер. Услышав утвердительный ответ, Сингх кивнул и начал отдавать распоряжения: - Хорошо. Снимите крышку замка. А ты, Рени, держи пульт так, чтобы я мог видеть его начинку. Потом вы подключите зет-кабель куда я скажу и погуляете немного. Замочек, похоже, серьезный. Придется покопаться в схеме.
Несмотря на огромный опыт Сингха, его действия не принесли мгновенного результата. Подсоединив тонкий кабель к контактам, которые ей указал старик, Рени закрепила пульт в нише скалы и вернулась в машину. Солнце село. Холодный ветер и дождь хлестали по оконным стеклам. Время едва тянулось, подгоняемое лишь вспышками молний, которые пугающе близко сверкали над горой. Джереми включил приемник, пропустив мимо ушей вежливое замечание Рени о том, что было бы неплохо поберечь заряд аккумулятора. Он настроился на легкий, но пронзительный поп-«пух», который, словно пила, терзал ее растрепанные нервы.
- Зачем им такие мощные ворота? - спросил Длинный Джозеф, глядя на серую плиту.
- Быть может, они укрепили вход на случай бомбового удара, - ответила Рени. Она осмотрела склон горы, выпиравший над плитой. - Видишь, они даже углубили скалу в этом месте. Проход не заметить ни с самолета, ни со спутника.
Отец недоуменно покачал головой.
- А что же тут прятать такого?
Рени пожала плечами.
- Мартина говорит, что это правительственная военная база. Такие объекты всегда стараются спрятать подальше от посторонних глаз.
Ксаббу вернулся с охапкой сухих, почти не попавших под ливень ветвей.
- Если мы не войдем внутрь горы, нам понадобится костер, - объяснил бушмен.
Длинный зачехленный нож, неведомо как оказавшийся на его поясе, совершенно не сочетался со старомодным плащом и древним выцветшим галстуком Ксаббу.
- Если мы не войдем туда, то поедем в какой-нибудь городок и поищем гостиницу или мотель, - сказал Джереми, с несчастным видом осматривая треснувшее ветровое стекло. - В этой машине нам всем не уместиться. А я не желаю спать под дождем. К тому же тут могут водиться шакалы или еще какое-нибудь зверье.
- А кто нас пустит на ночлег без денег? - спросила Рени. - Мы…
Внезапный скрежет, более сильный и пугающий, чем гром, заставил ее замолчать. Бетонная плита отъехала в сторону, открывая проход, который вел в нутро горы. Сквозь шум дождя донесся торжествующий вопль Сингха:
- Ну что, зараза! Все-таки я тебя уделал!
Рени выключила музыку и посмотрела в черный проем. Темнота была непроницаемой. Она вышла под дождь, приблизилась к отверстию и, заглянув в него, посветила себе зажигалкой. Ее тревожила мысль о минах-ловушках и других опасных приспособлениях, которые могли быть оставлены для любознательных незваных гостей. Но в слабом свете дрожавшего огонька она увидела лишь бетонный пол, исчезавший в темноте.
- Да, они тут здорово намудрили. - В наступившей тишине старческий голос Сингха казался неестественно громким. - Пришлось повозиться с программой ввода. Сработано грубо, но с толком. Эти старые кодовые замки всегда считались крепкими орешками.
- Ксаббу, - позвала Рени. - Ты говорил, что можешь развести костер. Сооруди один у входа. Кроме того, когда мы войдем туда, нам понадобятся факелы.
- Не сходи с ума, Рени! - прокричал отец, открыв заднюю дверь. - У нас есть машина. И у этой машины имеются фары. Зачем тебе понадобились факелы?
Рени почувствовала раздражение, но не поддалась ему.
- Человек с факелом может заметить то, что не видно из машины. Если они, к примеру, раздвинут плиты пола или запустят в действие какую-то другую ловушку, мы не дадим драгоценной машине Джереми свалиться в пятнадцатиметровую яму.
Длинный Джозеф озадаченно взглянул на дочь, нахмурился и кивнул.
- Довольно мудро, девочка. Пожалуй, ты права.
- Если там остались какие-то приборы, - говорила Мартина, - ни в коем случае не включайте их. Даже лампы. Судя по всему, объект по-прежнему подключен к электросети.
- Но ведь мы приехали сюда именно из-за этих приборов, не так ли? - возразила Рени.
Она нетерпеливо следила, как Ксаббу, стоя на коленях и прикрывая телом огонек ее зажигалки, пытался поджечь сухой куст, привязанный к концу длинной палки. - Ты сказала, что я могу найти здесь снаряжение для виртуального путешествия, верно? Но если мы его действительно найдем, оно вряд ли заработает от наших благих намерений.
- Эта проблема подождет, - обиженно ответила Мартина. - Хотя мы и постараемся решить ее как можно быстрее. Но подумай сама. По моим расчетам, база находится на консервации уже несколько лет. Разве потребление энергии на таком объекте не привлечет к себе внимания? Неужели ты согласна пойти на этот риск?
Рени покачала головой.
- Ты права. Мы не будем касаться никаких приборов.
Ей стало стыдно, что она не додумалась до такого простого вывода. Вот уж действительно зулусский Чака!
- Я пошел вперед, - сказал Ксаббу, взмахнув импровизированным факелом. - Вы можете ехать в машине с Джереми и отцом.
- Но, Ксаббу…
- Прошу вас, Рени. - Он сбросил туфли и поставил их на сухой пятачок рядом с проемом ворот, потом закатал штанины на ногах. - До сих пор я не знал, как вам помочь. Но с этим делом я справлюсь лучше, чем кто-нибудь другой. При моем малом росте я могу пробраться через самые трудные места.
- Конечно. Ты прав, - со вздохом ответила Рени. Казалось, что хорошие идеи упорно обходили ее стороной. - Только будь осторожен, Ксаббу. Не уходи из поля зрения. Мне что-то становится не по себе.
- Все будет нормально, Рени, - с улыбкой ответил он.
Когда Ксаббу вошел в зияющую пустоту ворот, она ощутила дрожь беспокойства. Он выглядел как древний воин, вступавший в логово дракона. О Боже, куда они идут? И что они тут делают? Еще несколько месяцев назад она назвала бы такой поступок немыслимым безумием. Подумать только! Они проникли на секретную базу!
Джереми завел машину и, проехав створ ворот, двинулся следом за бушменом. Свет фар встречал лишь мрачную пустоту. Ксаббу шел в нескольких метрах от них, подняв над головой искрившийся факел. Рени вдруг показалось, что они приближаются к краю огромной бездны.
Ксаббу поднял руку, веля остановиться, и зашагал по узкому коридору света, который создавали фары. Факел раскачивался над ним, словно маленький разведчик осматривал то одну, то другую сторону. Внезапно он повернулся и подбежал к машине. Высунув голову из окна, Рени встревоженно закричала:
- Что там?
Бушмен с улыбкой замахал рукой.
- Вы можете ездить здесь, ничего не опасаясь. Смотрите сюда.
Он поднес факел к бетонному полу. Рени приподнялась и вытянула шею, разглядывая знак. В дрожащем свете она увидела широкую белую полосу со стрелкой на конце и надпись «СТОП».
- Это автостоянка, - сказал Ксаббу, поднимая факел вверх. - А вон там - въездные дорожки на верхние уровни.
Рени села и облегченно вздохнула. Фары высветили несколько пандусов, поднимавшихся куда-то в темноту. Огромная стоянка была абсолютно пустой.
- Ну, теперь мы по крайней мере можем не тревожиться о том, что кто-то врежется в нас при развороте, - сказала она.
Несмотря на возражения Джереми и Длинного Джозефа, Рени велела мужчинам обеспечить запас хвороста, а сама занялась подключением пульта к контрольной панели автостоянки. Она хотела, чтобы Сагар Сингх закрыл большие ворота. Если люди Братства каким-то образом отыщут их след, им прежде придется преодолеть защитные устройства секретного правительственного объекта.
- Сейчас я загружу в память твоего пульта шифр, который открывает ворота, - сказал старый хакер. - Не забывай, что, как только эта плита закроется, связь между нами прервется. Сигнал вашего автомобильного приемопередатчика не пробьет антирадарной защиты военной базы.
- Послушайте, Сингх, - обратилась она к старику. - Мы нашли закрытый лифт еще с одним кодовым замком. Мне кажется, это единственный путь к оставленному оборудованию. Вы не могли бы нам его открыть?
- Только не этой ночью, детка. Дай мне немного отдохнуть. О Иисус! Будто мне больше нечего делать, как подрабатывать у тебя электронным дворецким.
Она поблагодарила его и попрощалась с Мартиной, договорившись о том, что откроет ворота и выйдет на связь в двенадцать часов. Когда мужчины вернулись из леса, Сингх закрыл бетонную плиту. И как только та встала на свое место, лицо старика с крючковатым носом растворилось в метели электронного снегопада. Контакт с внешним миром был прерван.
Ксаббу развел большой костер. Джереми приготовил ужин из тех продуктов, которые они купили утром в магазине. Из дешевой говядины и овощей получилось неплохое блюдо. Длинный Джозеф взял факел и направился в дальний конец огромной подземной стояки. Рени, тревожась за него, вскочила на ноги и закричала:
- Ну что ты там не видел, папа? Такой же голый бетон, пустые лестничные клетки и темнота вокруг.
Он повернулся и посмотрел на дочь, подбоченясь одной рукой. В свете костра Рени не могла рассмотреть его лицо, но, судя по позе, взгляд отца был негодующим. Затемненный высокий свод и широкая площадка стоянки создавали странное впечатление: как будто ее отец стоял на другом конце огромной плоской пустоши. В какой-то миг перспектива изменилась, и Рени показалось, что они находятся не внутри, а снаружи - в пространстве, где не было ни свода горы, ни каменных стен. Это иллюзия обрела вдруг такую ошеломляющую реальность, что Рени опустилась на холодный бетонный пол и на всякий случай потрогала его руками.
- Славный костер, - сказал Ксаббу, улыбаясь друзьям.
Его спутники, привыкшие к гораздо большему выбору удобств, обменялись хмурыми взглядами. После плотного ужина Рени на время расслабилась и забыла об их плачевной ситуации. Ей даже удалось представить, что они сидят у костра в каком-то палаточном лагере. Но это ощущение не продлилось долго.
Увидев печаль на лицах троих горожан, Ксаббу кивнул и ободряюще произнес:
- Пришло время для хорошей истории. Я знаю одну, которая могла бы вам понравиться.
Рени торопливо нарушила последовавшее за этим молчание.
- Тогда расскажи нам ее, пожалуйста.
- Это история об отчаянии и о том, что может его преодолеть. Ее хорошо рассказывать вечером у костра, в кругу друзей. - Он улыбнулся, пряча в морщинках глаза. - Но сначала вы должны узнать кое-что о моем народе. Я уже рассказывал Рени о старом Деде Богомоле и других героях Перворожденных. Эти истории пришли к нам из давних времен, когда все животные были людьми, а сам Дед Богомол еще ходил по земле. Однако мой рассказ не о нем.
Мои соплеменники считают себя охотниками - вернее, они были ими когда-то, поскольку сейчас уже никто не живет по старым правилам и обычаям предков. Мой отец был настоящим охотником и бушменом пустыни, но однажды поиск антилопы увлек его из страны, которую он знал, и привел к моей матери. Впрочем, я уже рассказывал Рени эту историю и не буду повторять ее сегодня. Вам только надо иметь в виду, что, когда мои сородичи уходили на охоту, поиск дичи часто уводил их очень далеко от жен и детей.
Но самыми великими охотниками всегда считались звезды небесные. Наблюдая ночами за их странствиями по небосводу, мои предки знали, что бушмены не единственные, кому приходится бродить по далеким и трудным местам. Но лучшим из этих великих охотников является воин, которого вы называете Утренней звездой, или Венерой, а мы величаем Сердцем Зари. Он самый сильный из сильных - неутомимый охотник, чье копье летит дальше и быстрее других.
Говорят, что когда-то в былые дни Сердце Зари решил найти себе жену. И все люди Древнего народа привели к нему своих дочерей в надежде, что великий охотник возьмет одну из них в супруги. Слониха и Питонша, Газель и длинноносая Мышь - все танцевали перед ним, но никто не тронул его сердца. Да взять хотя бы кошек - Львица была слишком большой, а кожу Леопардицы покрывали пятна прыщей. Он мрачно рассматривал вереницу претенденток, пока его взгляд не остановился на Рыси. С ярко-рыжей кожей и ушами, похожими на язычки огня, она напоминала пламя. Он почувствовал, что только она - одна из всех, кто проходил перед ним, - была желанна для него как супруга.
А потом, когда ее отец согласился с выбором Сердца Зари - еще бы он не согласился! - начался пир с веселыми танцами и песнями. Все Перворожденные пришли на праздник. И хотя некоторые обижались, что выбор пал не на их дочерей, хорошая еда и сладкая музыка помогли им истребить зло и зависть в своих сердцах. Лишь один не пришел на пир - отец Гиены, оскорбленный тем, что Сердце Зари отвернулся от его любимой дочери. Он был гордым - таким же гордым, как и сама Гиена. И они не находили себе места от ярости и обиды.
Шло время, и Сердце Зари все больше и больше влюблялся в Рысь. Она зачала ребенка, и вскоре у них родился сын. В знак любви великий охотник приносил жене прекрасные подарки из разных мест огромного неба - серьги и браслеты для рук и лодыжек, прекрасные накидки из шкур, - и счастливая Рысь носила их с гордостью и достоинством. Когда ее муж охотился на далеких окраинах небосвода, она, подобно всем замужним женщинам, не покидала ночами своего костра. Однажды к ней в гости пришла ее младшая сестра. Ожидая возвращения Сердца Зари, они беседовали, смеялись и играли с ребенком Рыси.

Предыдущая страница 24 Следующая страница


25 Тэд Уильямс

А надо сказать, что в семействе Гиены не прощали обид, и кислый гнев все еще вскипал в их желудках. Вот почему Старик Гиена, который мог перехитрить любого, послал свою дочь к хижине Рыси и Сердца Зари. Он знал, что больше всего из еды Рысь любила муравьиные яйца. Ее единственным недостатком была небольшая прожорливость, так как раньше, прежде чем выйти замуж, она довольно часто голодала. И когда Рысь находила сладкие белые яйца, похожие на зерна риса, она тут же съедала их все без остатка. По указке отца юная Гиена принесла горсть муравьиных яиц и положила их рядом с хижиной на пути у Рыси, но прежде она собрала из-под мышек свой мускусный вонючий пот и смешала его с пищей. Сделав это, Гиена спряталась неподалеку.
Собирая с сестрой еду, Рысь наткнулась на кучку муравьиных яиц. «О, - закричала она, - я нашла еду! Я нашла хорошую еду!» Но ее сестра почувствовала неладное и сказала: «Какой-то странный запах исходит от этих яиц. Не думаю, что их можно есть». Но обрадованная Рысь не послушалась ее. «Я-то уж точно от них не откажусь, - говорила она, собирая яйца. - Кто знает, сколько времени пройдет, прежде чем мы еще раз найдем такое сокровище». Однако ее сестра, встревоженная запахом Гиены, не стала пробовать этих муравьиных яиц.
Когда они вернулись к хижине, Рысь почувствовала боль в животе. Ее тело горело от жара, словно она стояла над костром. Сон не шел к ней ни в эту ночь, ни в другую. Сестра обругала Рысь за жадность, позвала на помощь мать, но старуха лишь развела от бессилия руками. А Рыси становилось все хуже и хуже. Она плакала и отталкивала от себя маленького сына. Ее рвало. Глаза вращались дико в орбитах. От сильных конвульсий ее прекрасные украшения срывались с тела и падали на землю - сначала серьги, потом браслеты, накидка из шкуры и даже сандалии с кожаными ремешками. И вот, оставшись голой, она безутешно разрыдалась, вскочила и убежала во тьму.
Ее мать ужаснулась и поспешила к мужу, чтобы рассказать ему о муках дочери. А младшая сестра, подхватив ребенка на руки, устремилась вслед за убегавшей Рысью.
И тогда в круг света у костра вошла Гиена. Осмотревшись по сторонам, она подняла с земли упавшие серьги Рыси, потом надела на себя браслеты из скорлупы страусовых яиц, накидку из шкуры и даже сандалии. Затем села у костра, засмеялась и сказала: «Отныне я буду супругой Сердца Зари».
А Рысь мчалась по бушу, и ее сестра едва поспевала за ней. В своем горе несчастная вбежала в топь и спряталась среди тростника, рыдая от стыда и боли. Сестра приблизилась к ней и позвала: «О, Рысь! Вернись домой! Что, если твой муж придет с охоты, а тебя не будет у костра? Разве ты хочешь, чтобы он тревожился о тебе и ребенке?» Но Рысь ушла в тростник еще дальше и, когда вода достигла ее колен, прокричала в ответ: «Я чувствую в себе дух Гиены. Мне одиноко и страшно, и темнота упала на меня».
Вот почему мои сородичи, говоря о болезни духа, до сих пор называют такие моменты жизни «темным временем Гиены».
Подумав немного, сестра Рыси подняла ребенка вверх и закричала: «Твой сын просит молока - посмотри, как он голоден. Дай ему свою грудь». Материнские чувства заставили Рысь подойти и покормить дитя, но потом она положила его на руки сестре и вновь убежала в заросли тростника - на этот раз туда, где вода доходила ей до поясницы. Каждый раз, когда сестра уговаривала ее вернуться и успокоить малыша, Рысь выходила на берег, а затем убегала в топь - все глубже и глубже, пока вода не дошла ей до самого рта.
В конце концов опечаленная сестра Рыси понесла ребенка к костру, чтобы согреть его и защитить от холода ночного неба, который был особенно сильным в тех местах, где рос тростник. Приблизившись к хижине, она увидела женщину с желтыми горящими глазами. Та сидела у костра в одежде Рыси и ее украшениях. «Ага! - сказала эта женщина. - У тебя мой ребенок! Зачем ты украла его? Отдай мне моего сына!» На какой-то миг сестре показалось, что Рысь вернулась домой, но потом она почувствовала запах Гиены и испугалась. Крепко прижав к себе малыша, она убежала от костра, а воровка счастья завывала ей вслед и кричала: «Принеси мне моего ребенка! Теперь я жена великого охотника!»
Сестра поняла, в какую беду попала Рысь. Она знала, что к тому времени, когда Сердце Зари вернется из странствий по небу, им уже не удастся спасти несчастную Рысь. И поэтому она пошла на высокое место, подняла голову к темной ночи и запела: «Сердце Зари, услышь меня, услышь! Сердце Зари, возвращайся с охоты! Твоя жена больна, твой ребенок голоден! Сердце Зари, пришло плохое время!»
Она пела это снова и снова, все громче и громче, пока, наконец, великий охотник не услышал ее. Он стремглав помчался по небу, сверкая глазами. И когда Сердце Зари спустился к ней, а затем узнал о том, что случилось с его женой, он впал в яростный гнев и побежал к своей хижине. Увидев его, Гиены встала, зазвенев украденными серьгами и браслетами. Она попыталась сделать свой визгливый голос таким же сладким, как у Рыси, и сказала ему: «Ах, муженек! Ты вернулся! Что ты принес своей жене? Какую дичь? Какие подарки?»
«Я принес тебе только один подарок, - ответил охотник. - Вот он, смотри!» И Сердце Зари метнул свое копье. Гиена с визгом отскочила в сторону. Магия ее отца была древней и очень сильной. Копье пролетело мимо - то был единственный раз, когда Сердце Зари промахнулся. Но Гиена споткнулась, упала в костер, и угли обожгли ей ноги. Она завизжала еще сильнее, сорвала с себя украденные драгоценности и побежала прочь, хромая от боли. И если вы видели когда-нибудь гиен, то, наверное, помните, как они ходят - словно эта боль перешла к ним по наследству от злобной прабабки. А их ноги все еще черны от углей и золы костра, который горел перед хижиной Сердца Зари.
Прогнав воровку, охотник пошел к болоту и вывел жену на берег. Он одел ее, украсил драгоценностями и положил ей на руки ребенка. А потом они вернулись в свою хижину. И теперь, когда Утренняя звезда - или Сердце Зари - возвращается с охоты, он всегда спешит домой с таким грозным видом, что даже темная ночь бежит от него. Стоит ему появиться, как она тут же убегает за горизонт, и только красная пыль поднимается из-под ее пяток. Вот на этом и кончается моя история.
Когда бушмен закончил свой рассказ, все погрузились в задумчивое молчание. Джереми кивнул, словно слова Ксаббу подтвердили какую-то идею, в которую он долго верил. Длинный Джозеф тоже кивал, хотя и по другой причине - он дремал.
- Это было… прекрасно, - наконец сказала Рени. История Ксаббу казалась удивительно знакомой, как будто кто-то уже рассказывал ее однажды в присутствии Рени. Но она знала, что такую же иллюзию создавали и другие хорошие истории. - Ты о многом напомнил мне своим рассказом.
- Я рад, что он вам понравился. Надеюсь, вы будете вспоминать его в минуты печали, когда в ваше сердце закрадется тоска. Мы все должны молиться о доброте других людей, потому что она дает нам новые силы.
На какой-то миг Рени показалось, что зарево костра заполнило все пространство, оттолкнув темноту назад. И она позволила себе роскошь маленькой надежды.

* * *

Она смотрела свысока на необъятную пустыню, покрытую пятнами ночи и лунного света. Трудно было понять, сидела она на ветке дерева или на выступе высокой скалы. По обе стороны от нее слышался шепот людей, которых она почти не видела.
- Я рада, что ты пришла в мой новый дом, - сказала Сьюзен Ван Блик из темноты за спиной Рени. - Но он так высоко от земли. Иногда я боюсь, что кто-то может упасть.
- Мне уже пора идти. Я не могу оставаться здесь долго. - Рени не хотелось огорчать гостеприимную Сьюзен, но она не могла поступить иначе. - Мне надо идти. Я должна собрать Стивена в школу. Папа рассердится, если я этого не сделаю.
Она почувствовала, как сухая костлявая рука легла на ее запястье.
- Но ты не можешь уйти. Он уже ждет тебя внизу.
- Он? - По ее спине пробежал тревожный озноб. - Но мне надо вернуться домой. Я должна собрать Стивена в школу!
Мысль об одиноком и заплаканном брате, ожидавшем ее, вдруг отступила на задний план. Сьюзен говорила о чем-то очень важном. Рени лишь смутно догадывалась о смысле ее слов, но этот смысл не предвещал ничего хорошего.
- Да, он ждет тебя! Ты же знаешь, он чувствует наш запах! - Хватка на руке Рени окрепла. - Он ненавидит нас, потому что нам здесь тепло, а ему там холодно.
Как только доктор сказала об этом, Рени почувствовала страх. Холодный ветер, прилетевший из пустыни, окутал ее знобящим облаком, и едва заметные фигуры людей отпрянули в темноту. Она услышала шелест испуганного шепота.
- Но я не могу оставаться здесь. Меня ждет Стивен. Он же опоздает в школу.
- А как ты спустишься вниз?
Голос Сьюзен изменился. Рени почувствовала запах - до боли знакомый запах.
- Он ждет, я точно говорю тебе. Он всегда ожидает нас во тьме, и там, снаружи, ты не скроешься от него.
Сьюзен исчезла. Рядом с ней в темноте сидела мать. Рени узнала ее голос и аромат лимонных духов, которые так нравились папе.
- Мама? Это ты?
Ответа не было, хотя она слышала дыхание матери лишь в нескольких дюймах за своей спиной. Рени хотела повторить вопрос, но вдруг почувствовала присутствие нового существа, навевавшего на нее леденящий ужас. Огромное нечто рыскало под ними в темноте, принюхиваясь и свирепо рыча от голода.
- Тише! - чуть слышно сказала мать. - Он очень близко, малышка!
Рени уловила мерзкое зловоние - тошнотворный запах мертвечины в истлевшем затхлом тряпье. А потом пришло еще одно ощущение - такое же сильное и отвратительное, как трупный смрад. Рени почувствовала осязаемую волну зла, в которой смешались боль и ревность, беспощадная ненависть и беда, помноженная на абсолютное одиночество, - эманации чего-то такого, что возникло во тьме еще до начала времен; миазмы существа, питавшего к свету непримиримую враждебность.
Рени поняла, что больше никогда не посмеет покинуть это надежное высокое место.
- Мама, - зашептала она, - там остался Стивен…
Внезапно опора выскользнула из-под ее ног, и Рени беспомощно рухнула в черноту. Она падала вниз, а злобная и сильная тварь уже ждала ее, открыв огромные и испачканные кровью челюсти…

* * *

Рени села, задыхаясь от страха. Кровь стучала в висках тревожным набатом. Какое-то время разум отказывался вспомнить то место, где она находилась. А когда память вернулась, ей не стало от этого лучше.
Изгнанница. Убегающая жертва. Преступница, прокравшаяся в незнакомое и странное место.
Ощущение из сна - падение в пасть зла, ожидавшего ее, - не исчезало. К горлу подступила тошнота. Кожа покрылась пупырышками и зачесалась. «Время Гиены, о котором рассказывал Ксаббу… - в отчаянии подумала Рени. - Оно действительно наступило».
Она с трудом заставила себя лечь. Ровное дыхание ее спутников, шелестевшее эхом в бескрайней темноте, стало единственной связью с миром света и добра.
- Ты хочешь сказать, что мы вчера могли пользоваться электрическим светом? Что нам не было нужды сидеть вокруг этого жалкого костра?
Длинный Джозеф сунул руки в карманы и нахмурил брови.
- Да, папа, энергия подключена.
Подумав о том, что ей снова придется объяснять этот вопрос, Рени раздраженно вздохнула.
- Для поддержания всех устройств и систем безопасности на эту базу подается определенное количество электроэнергии. Но мы можем пользоваться ею очень бережно… А не так, как тебе бы того хотелось.
- Черт! Я сбил ноги, пытаясь найти в темноте туалет! Я мог упасть в какую-нибудь яму и сломать себе шею!
- Папа, ты должен понять…
Рени махнула рукой и отвернулась, зная, что сражаться бесполезно. Пройдя через широкое бетонное поле автостоянки, она направилась к лифтовым кабинам.
- Как идут дела? - спросила она у Ксаббу.
Тот поднял голову и с улыбкой ответил:
- Мистер Сингх работает. Он просил не мешать.
- Старик возится с замком уже шестой час, - проворчал Джереми. - А мы все еще не можем открыть этот дурацкий лифт. Не ожидал я, что мне придется провести остаток жизни в каком-то мерзком подземном гараже.
Рени услышала голос Сингха, дребезжащий из-за помех и узкой полосы воспринимаемого диапазона:
- О Иисус! Как же вы любите жаловаться! А ведь могли бы сказать спасибо, что это место запечатано, законсервировано и приподнесено вам, словно на тарелочке. Подумайте, как вы легко сюда попали, - не говоря уже об отсутствии охраны, которая могла бы добавить вам трудностей. - Он говорил скорее обиженно, чем сердито - возможно, из-за того, что его умение подвергалось сомнению. - Я постепенно пробираюсь через эту систему защиты. Но здесь применены оригинальные датчики для чтения линий на ладонях. Их очень сложно перепрограммировать. А на сам-то кодовый замок я чихать хотел.
- Да, понимаю, - сказала Рени. - И мы благодарны вам, Сингх. Только нам ведь тоже нелегко. Последние несколько дней вымотали нас до предела.
- Вымотали? - обвиняющим тоном переспросил старик. - Ты хочешь вломиться в самую защищенную сеть на белом свете, а ведешь себя так, словно тебе нужна сиделка, которая вытаскивала бы из-под тебя «утку» и заставляла доедать рисовый пирог. Можно подумать, что это вам четверым приходится ломать замки на дверях и дурить всяких там ублюдков, которые присматривают за военной базой. Черт бы вас побрал! Меня мучат кишечные боли из-за недостатка лекарств, о которых вы даже не слышали. И несмотря на это, я пытаюсь провести вас через систему защиты тайного подземного объекта. Это мне надо ныть и жаловаться вам на то, что я вымотан до предела!
Не дослушав упреков, Рени пошла к машине. У нее болела голова. А Джереми, как назло, не положил в аптечку болеутоляющих таблеток. Она прикурила сигарету, хотя ей совершенно не хотелось курить.
- Все сегодня какие-то сердитые, - тихо сказал Ксаббу.
Рени вздрогнула. Она не слышала шагов бушмена.
- Ну, а ты как себя чувствуешь? По-прежнему радуешься жизни?
Во взгляде Ксаббу промелькнула обида. Рени стало стыдно за резкие слова.
- Нет, я не радуюсь, Рени. Я чувствую печаль из-за тех бед, которые навалились на вас и вашу семью. Мне горько от того, что я не могу исполнить свою заветную мечту. И мы, похоже, столкнулись с чем-то очень опасным. Я боюсь, что у нас не хватит сил для достойной схватки с этой напастью. Но нам не поможет сердитый вид и ссоры друг с другом. Я думаю, для них теперь не время. - Он улыбнулся, и его глаза скрылись за веселыми морщинками. - Возможно, позже, когда все станет лучше, я тоже рассержусь.
Рени была благодарна ему за спокойную и добрую поддержку. Но эту признательность омрачала примесь негодования. Чтобы соответствовать ему по силе духа, Рени требовалось научиться прощению. А ей не нравилось прощать за просто так.
- Говоришь, когда все станет лучше? А ты уверен, что станет лучше?
Он пожал плечами.
- Тут все дело в словах. В моем родном языке очень много «если» и мало «когда». Произнося английские фразы, я каждый раз ломаю голову над выбором. Но в это есть и плюсы. Я стараюсь выбирать простые и легкие слова, чтобы они не отягощали меня, как большие камни за пазухой. Как вы думаете, в этом есть какой-то смысл?
- Наверное, да.
- Рени! - позвал ее Джереми.
Повернувшись, она увидела, как над одним из лифтов загорелась небольшая лампа. Через несколько секунд дверь с шипением открылась.
«Мы прямо как археологи, - подумала Рени, когда лифт бесшумно остановился на первом уровне, находящемся ниже стоянки. - Наподобие тех, что открыли гробницу фараона». Она со смущением вспомнила о проклятии, которое, по общему мнению, погубило этих исследователей, но шипение открывшейся двери отвлекло ее от печальных мыслей.
Этаж состоял из офисных помещений, совершенно лишенных мебели, если только не считать большого стола для совещаний и нескольких шкафов, чьи выдвинутые ящики зияли как голодные пасти. Сердце Рени дрогнуло - опустошенность этого места не предвещала ничего хорошего. Осмотрев все комнаты на этаже и не найдя в них ничего полезного, Рени и трое мужчин вернулись в лифт.
Следующие три уровня пустых и однообразных комнат не улучшили ее настроения. Довольно большое количество оставленной мебели предполагало, что на какой-то стадии полная ликвидация объекта была приостановлена. Тем не менее лабиринты коридоров и офисов не содержали в себе ничего ценного. Несколько небольших предметов напоминали о тех временах, когда здесь работали люди, - на стенах висели календари почти двадцатилетней давности, а на досках объявлений желтели старые графики дежурств и приказы об изменении функциональных обязанностей. На одной из стеклянных перегородок между кабинетами Рени увидела приклеенную фотографию - женщина и дети, одетые в праздничные племенные костюмы. От всего этого помещения казались еще более пустыми и мертвыми.
Спустившись на пятый этаж, они обнаружили множество чанов и контейнеров из нержавеющей стали. На какое-то мгновение Рени показалось, что она попала в лабораторию патологоанатома-гиганта. Но на самом деле они шли через огромную кухню. А большое помещение, уставленное складными столами, вне всяких сомнений, служило обеденным залом.
Следующие два этажа содержали маленькие комнатки - пустые, как соты давно покинутого улья. Когда-то здесь располагались спальни и бытовые помещения.
- Так они тут не только работали, но и жили? - спросил изумленный Джереми.
- По крайней мере некоторые. - Рени нажала кнопку на панели управления, и лифт спустился еще на один уровень. - Или они оснастили базу таким образом, чтобы она могла функционировать во время войны. Мартина говорила, что здесь размещалось особое подразделение военно-воздушных сил.
- Последний этаж, - напомнил отец. Он мог бы этого не говорить, поскольку все и так смотрели на световое табло. - Готов поспорить, что тут будет так же пусто, как на их автостоянке. Впрочем, ничего другого я и не ожидал.
Рени не понимала, чему он так радовался. Она взглянула на Ксаббу, и тот ободряюще кивнул. Но выражение его лица говорило о другом. «Он тоже не верит, что мы здесь что-нибудь найдем». Внезапно на нее накатило странное ощущение - все вдруг стало казаться чудовищно нереальным. А может, это и была реальность? Что она рассчитывала найти? Полностью укомплектованную базу с первоклассным оборудованием, оставленным для нее? Сказочный замок, околдованный чарами?
Дверь лифта открылась. Выйдя в небольшое фойе, Рени даже не стала заглядывать в комнаты.
- Эти помещения выглядят, как те большие конференц-залы тремя этажами выше, - сообщил ей Длинный Джозеф.
Она перевела дыхание.
- Все равно давайте осмотрим их. Делать-то больше нечего.
Уставшая от неудач и подавленная своим кошмарным сном, она вошла в огромный зал, разгороженный пластиковыми переборками. Ее спутники отправились исследовать другие помещения. Все оборудование была демонтировано и вывезено, кроме нескольких бесполезных вещей. Рени взглянула на безобразный ковер - вполне обычный для подобных учреждений. Она раздраженно подумала о том, как невыносимо плохо должны были чувствовать себя здесь люди - без окон, дыша консервированным воздухом и зная, что над головой нависли миллионы тонн бетона и камня. Она поморщилась и зашагала к лифту - слишком расстроенная, чтобы думать о дальнейших действиях.
- Тут еще один лифт! - крикнул Ксаббу.
Рени потребовалась минута, чтобы вникнуть в его слова.
- Что ты сказал?
- Еще один лифт. Идите ко мне.
Рени и остальные побежали к нему по лабиринту переходов. Остановившись перед дверью лифта, они уставились на нее, как на только что приземлившуюся летающую тарелку.
- Разве по эту сторону от ворот был какой-то лифт? - спросила Рени, не желая поддаваться новой надежде.
- Нет. Лично я на этой стенке ничего не видел, - ответил Длинный Джозеф.
- Он прав.
Джереми шагнул вперед и осторожно дотронулся до двери.
Рени побежала к первому лифту, чтобы забрать свой пульт.
Внутри матово-серой кабины не было никаких кнопок, и поначалу дверь даже не хотела закрываться. Рени подключила пульт к видеодатчику, который определял рисунок линий на ладонях, и программа Сингха сделала свое дело. Лифт начал спускаться вниз - удивительно долго и быстро. Затем дверь открылась, и они вышли на решетчатую платформу.
- О мой Бог! - воскликнул Джереми. - Вы только взгляните на это.
Рени изумленно заморгала. Это зрелище действительно напоминало гробницу фараона.
Длинный Джозеф хрипло рассмеялся.
- Теперь я все понял! Они соорудили эту чертову штуку, а потом построили на ней остальные этажи! Ну да! Они разнесли бы гору на куски, если бы стали долбить в ней такую дыру!
Ксаббу уже шагал вперед. Рени последовала за ним.
Потолок был в пять раз выше, чем у подземной автостоянки, - огромный свод естественной пещеры, увешанный десятками осветительных приборов. Эти лампы, размером с двухспальную кровать, лениво тлели желтовато-тусклым светом, словно кто-то включил их в честь прибытия гостей. Вдоль каменных стен широкими кольцами, как в древнем амфитеатре, тянулись ярусы офисов, технических площадок и подвесных переходов. Рени и ее спутники, стоя на третьем уровне снизу, осматривали то, что находилось в дюжине метров под ними.
На бетонном полу возвышались приборные стойки и какие-то массивные устройства, покрытые пластиковыми корпусами. Среди этого нагромождения техники виднелись проходы и пустые места, где аппаратуру успели демонтировать и вывезти. Из желобов, закрытых решетками, тянулись кабели, трубы и шланги, которые сплетались в некий вид гигантской паутины. А в центре ее стояло двенадцать керамических гробов, больших и странных, как саркофаги мертвых богов-царей.
СЕТЕПЕРЕДАЧА/НОВОСТИ: ООН опасается распространения нового штамма вируса букаву.
(Изображение: тела многочисленных жертв вируса букаву перед госпиталем в Аккре.)
ГОЛОС: Полевые работники ООНМед сообщают о возможном новом варианте вируса букаву. Новый штамм, уже получивший неофициальное название «букаву-5», характеризуется более длительным инкубационным периодом, что позволяет инфицированным распространять вирус дольше, чем носителям вируса букаву-4, который убивает человека за два-три дня…
(Изображение: глава ООНМед Инджинай на пресс-конференции.)
ИНДЖИНАЙ: Эти вирусы мутируют очень быстро. Мы сражаемся с ними в нескольких центрах эпидемии в Африке и на Индийском субконтиненте. До сих пор нам удавалось справляться с возникающими очагами, но при отсутствии дополнительного финансирования появление более крупномасштабных эпидемий, на мой взгляд, неизбежно.

Глава 28
В гости к дядюшке

Во дворе кого-то хоронили живьем, и этот кто-то отчаянно колотил изнутри по крышке гроба, когда его засыпали землей. Под высоким потолком огромное мохнатое паукообразное существо обматывало другого клиента паутиной - судя по воплям жертвы, паутина жгла кожу не хуже кислоты. Все это было очень и очень скучным.
Орландо решил, что даже местные скелетики и те стали какими-то медлительными и усталыми. Как раз перед ним на крышке стола совершал маневры небольшой отряд скелетиков. Им так и не удалось сдвинуть виртуальную сахарницу, и та опрокинулась, превратив десяток скелетиков в кучки крошечных косточек. Орландо даже не улыбнулся.
Фредерикса здесь не было. И никто из завсегдатаев салуна «Последний шанс» не припомнил, что видел его после того вечера, когда они сидели здесь вдвоем.
Орландо «переместился» дальше.
Не отыскался Фредерикс и в других заведениях, хотя некая дама в «Живом конце» сказала, будто недавно видела его друга, но поскольку у этой свидетельницы кроме имени имелось и прозвище Пустоголовка, Орландо даже не стал разглядывать посетителей. Его переполняла тревога. За последнюю неделю он оставил несколько сообщений - как на сетевом адресе Фредерикса, так и у их общих друзей, но Фредерикс ни на одно из них не откликнулся и даже ни одного не прочел. Орландо предполагал, что Фредерикса, как и его, выбросило из Скворечника в нормальную жизнь и теперь друг отмалчивается, рассердившись на Орландо за то, что тот втянул его в реализацию своей очередной навязчивой идеи. Но теперь он гадал, не случилось ли с Фредериксом нечто более серьезное.
Орландо снова «переместился», на сей раз направляясь в Срединную страну, но вместо «Гарроты и кинжала» в старинном квартале Воров Мадрихора, где он обычно начинал новое приключение, очутился на огромной каменной лестнице перед массивной деревянной двухстворчатой дверью, украшенной двумя титановыми чешуями.
«Храм Судейской коллегии, - подумал он. - Ого. А они не теряли времени зря».
Половинки дверей распахнулись, на стенах вспыхнули факелы. Орландо, облаченный теперь в привычный сим Таргора, вошел в храм. Несмотря на гложущую его тревогу, он не смог не прочувствовать торжественность ситуации. Помещение с высоким потолком утопало в тени, и лишь сквозь окно с матовым стеклом в него проникал косой луч света. Окно украшала эмблема Судейской коллегии, а льющийся сквозь него свет безупречно освещал сидящие в светлом круге фигуры в мантиях и масках. Даже каменные стены храма выглядели убедительно древними и внушительными со сглаженными за века выступами. Орландо уже бывал здесь, но снова восхитился вложенным в это помещение трудом программистов. Именно по этой причине он играл исключительно в Срединной стране: ее создали и ею владели игроки и художники, а не наемные ремесленники какой-нибудь корпорации. И создали как следует, потому что творили для себя.
Одна из фигур встала и твердо и четко произнесла:
- Таргор, мы рассмотрели твое заявление. Всем нам известна твоя история, и мы восхищались твоим упорством. Мы знаем также, что ты из тех игроков, кто не тревожит коллегию по пустякам. - Пауза; все лица в масках поворачиваются к нему. - Тем не менее мы не можем удовлетворить твою просьбу. Таргор, твоя смерть признана законной.
- Могу я получить доступ к записям, на основании которых вы принимали решение? - спросил Орландо, но фигура в маске не сделала даже паузы. Орландо понял, что видит запись.
-… Мы не сомневаемся, что, обладая такими талантами, ты вернешься в Срединную страну в новом облике и сделаешь свое новое имя знаменитым. Но все почитающие историю Срединной страны никогда не забудут Таргора. Удачи. Ты выслушал решение Судейской коллегии.
Храм исчез быстрее, чем Орландо успел произнести хоть слово. Мгновение спустя он очутился в Примерочной - месте, где новые персонажи покупали атрибуты и в буквальном смысле строили себя, собираясь отправиться в Срединную страну. Орландо постоял, озираясь, но практически ничего не замечая. Он ощущал боль, но на удивление слабую. Все, Таргор мертв, и окончательно. А ведь он столько времени провел в его облике… так почему же теперь так мало о нем сожалеет?
- А, это ты, Гардинер, - сказал жрец-заведующий. - Слыхал, накрылся твой Таргор. Мне очень жаль, честно, но всем нам когда-нибудь придет конец. Так кем ты теперь хочешь стать? Снова воином или кем-то другим? Может, волшебником?
Орландо презрительно фыркнул.
- Слушай, не можешь узнать, не заходил ли за последнюю неделю в Срединную страну вор Пифлит?
Жрец покачал головой.
- Мне это не разрешается. А разве ты не можешь оставить ему сообщение?
- Уже пытался, - вздохнул Орландо. - Ладно, неважно. Еще увидимся.
- Ты что, разве не станешь ничего выбирать? А знаешь, что на твое первое место уже нацелилась настоящая толпа? Дитер Кабо уже бросил вызов всем новичкам. Ему недостает всего несколько очков, чтобы прыгнуть на твое место.
Орландо покинул Срединную страну, не испытывая никакого сожаления. Ну, может, самую чуточку.
Он обвел взглядом свой виртуальный коттедж и поморщился. По-своему он был хорош, но уж больно… детский, что ли. Особенно трофеи, столько для него значившие в момент триумфа, а теперь начавшие понемногу раздражать. И еще это сим-окно с динозаврами - динозаврами! Такая детская забава! Даже окно с марсианским пейзажем показалось ему чем-то жалким, сувениром одержимости идеей, которой теперь озабочены только охваченные ностальгией и немногочисленые энтузиасты. Люди никогда не покорят космос - это слишком дорогое и слишком сложное удовольствие. Налогоплательщики в стране, превратившей стадионы в палаточные городки и переселившей не вмещающихся в переполненные тюрьмы преступников на баржи, не станут платить миллиарды долларов, лишь бы послать нескольких человек к другой звездной системе, а идея превращения ближайших планет вроде Марса в обитаемые уже начала тускнеть. И даже если все переменится и люди вдруг снова решат, что на космос стоит тратить усилия и деньги, Орландо Гардинера среди них к тому времени уж точно не будет.
- Бизли, - произнес он. - Иди сюда.
Агент, помахивая лапками, вылез из трещины в стене и подбежал к Орландо.
- Я весь внимание, босс.
- Есть что-нибудь от Фредерикса?
- Ни слова. Я его непрерывно отслеживаю, но пока нет даже признаков активности.
Орландо уставился на пирамиду с трофеями и задумался, каково будет их попросту выбросить - то бишь стереть из памяти его системы. Ради эксперимента он убрал пирамиду. Угол виртуальной комнаты внезапно стал до обидного пуст.
- Отыщи мне номер телефона его родителей. Фредерикс живет в Западной Вирджинии. Где-то в горах.
Бизли пошевелил единственной мохнатой бровью.
- А нельзя ли как-то сузить диапазон поисков? Предварительный запрос показал, что в Западной Вирджинии живет более двухсот человек по фамилии Фредерикс.
- Не знаю, - вздохнул Орландо. - Мы никогда про это не говорили. Кажется, братьев или сестер у него нет. Родители работают на правительство. У них вроде бы есть собака. - Он напряженно задумался. - Он наверняка что-то про себя сообщил, когда регистрировался в Срединной стране.
- Но это не означает, что к такой информации есть свободный доступ, - мрачно возразил Бизли. - Попробую что-нибудь узнать. - Он юркнул в отверстие в полу.
- Эй, Бизли! - крикнул Орландо. - Вернись!
Агент выполз из-под виртуальной кушетки, волоча ноги и преисполненный жалости к себе.
- Да, босс. Я существую, чтобы служить вам, босс. Что еще, босс?
- Тебе не кажется, что эта комната какая-то дурацкая?
Бизли застыл и стал похож на кучку лоскутков. Орландо на мгновение даже показалось, что заданный вопрос превосходит возможности искусственного интеллекта Бизли.
- А по-вашему, она дурацкая? - спросил наконец Бизли.
- Не отвечай мне моим же вопросом, - рассердился Орландо. Это дешевейший программистский трюк создателей искусственного интеллекта - когда сомневаешься, отвечай на вопрос тем же вопросом. - Ты просто ответь: по твоему мнению, эта комната дурацкая?
Бизли снова застыл, и Орландо встревожился - не слишком ли сильно он на него надавил? Это лишь программа, в конце концов. И вообще, зачем он задает какой-то там программе подобные вопросы? Будь здесь Фредерикс, он наверняка сказал бы, что Орландо совсем просканировался.
- Я не знаю, что означает «дурацкий» в этом контексте, босс, - ответил наконец Бизли.
Орландо смутился, словно заставил кого-то публично признаться в неграмотности.
- Да, ты прав. А теперь попробуй узнать номер Фредерикса.
Бизли послушно исчез.
Орландо уселся на кушетку, размышляя, чем бы убить время, пока Бизли работает. Было уже около четырех часов дня, а это означало, что Вивьен и Конрад скоро вернутся домой и ему придется «всплывать», поэтому не стоит начинать нечто слишком сложное вроде игры. К тому же играть ему сейчас не очень-то и хотелось. По сравнению с золотым городом и окружающими его многослойными тайнами преследование монстров в Срединной стране казалось зряшной потерей времени.
Он сотворил посреди комнаты экран и отправился в путешествие по сетевым узлам. Прогулялся немного по виртуальному Лябдамагу, но мысль о покупках нагнала на него тоску, да и ничего достаточно интересного он все равно не заметил. Потом пробежался по развлекательным каналам, посмотрел по несколько минут всяческие шоу, фильмы и коммерческие презентации, окунувшись в звуки и эффекты, словно в воду. Проглядел заголовки новостей, но не нашел ничего достойного внимания. Наконец он отключил вирткоттедж, перешел в режим «полного окружения» и залез в секцию интерактивных программ. Указав режим «только просмотр», он провел полчаса в программе о жизни на дне моря, пока ему не надоело плавать рыбой и слушать рассказ о подводных фермах, после чего переключился на детские развлекательные каналы.
Вглядываясь в мелькающие иконки сетевых узлов, он наткнулся взглядом на знакомую физиономию с широченной улыбкой.
«Я не знаю, зачем они украли мой носовой платок, - заявил дядюшка Джингл. - Зато знаю, что дело тут нечисто! «
Все дети на шоу - «команда Джингла» - засмеялись и зааплодировали.
«Дядюшка Джингл!» Орландо, уже готовый переключить канал, передумал. Потом отключил появляющийся каждые десять секунд запрос «кто ты?» - он давно превысил разрешенный для регистрации возраст, да и в любом случае не желал сейчас никакого внимания к своей персоне. Но смотреть дальше стал, и не просто, а с восхищением. Сколько уже лет он не видел дядюшки Джингла!
««Нечисто»… Господи, какую только чепуху я ни смотрел в детстве».
«Ладно, - продолжил дядюшка, покачивая крохотной головкой, - какой бы ни оказалась причина, я отыщу свой платок, а когда отыщу, то преподам урок Панталоне и старому мистеру Папаплаксе. Кто хочет мне помочь?» - Несколько детей, отобранные из ежедневной многомиллионной аудитории по какому-то таинственному принципу, принялись вопить и подпрыгивать.
Орландо смотрел. Он давно успел забыть, какой злобный вид у старикашки Джингла. Широченной зубастой улыбкой и крошечными черными пуговками глаз он смахивал на двуногую акулу.
«Давайте споем песенку, ладно? - предложил дядюшка. - Так время в пути пролетит быстрее. Кто не знает слов, пусть коснется моей руки!»
Орландо не стал касаться дядюшкиной руки и тем самым избавил себя от дополнительного унижения в виде субтитров на местном языке, но все же оказался вынужден слушать, как десятки счастливых детских голосков распевают о грешках Панталоны, главной противницы Джингла:
«… Она очень любит врать
И хитрить, и обижать.
Она ест и ловит мух!
Панталона Толстобрюх.
В птиц стреляет из рогатки,
У нее слова все гадки!
От нее вонючий дух!
Панталона Толстобрюх!..
Орландо поморщился и решил, что после детства, проведенного в противоположном лагере, его симпатии начинают смещаться в сторону Панталоны, Рыжей Предательницы.
Дядюшка Джингл и его свита, напевая и приплясывая, двигались по улице мимо стены с граффити. Впереди их ждала встреча с похитителями платка и месть врагам дядюшки. Орландо, более чем удовлетворенный, уже решил было переключиться на что-то другое, но тут его внимание привлек намалеванный на виртуальной стене лозунг: «Озлобыши - главное племя». Орландо подался вперед. Он полагал, что теперь, когда «Индиго» оказала ему обещанную услугу, он утратил всякую надежду связаться со Скворечником, а через него - пролить свет на тайну грифона и золотого города. Но вот перед ним, совершенно в неожиданном месте знакомое название - название, которое, если его правильно отследить, сможет привести его обратно в Скворечник.
Он уже много лет перестал считать себя поклонником дядюшки Джингла и давным-давно позабыл, почему тот ему так понравился. Имелась какая-то процедура пересылки послания на шоу, но он намертво позабыл и ее. Тогда он указал на Микки Мячика - ухмыляющийся шарик, постоянно висящий чуть позади дядюшки Джингла. Когда указатель задержался на шарике достаточно долго и тот удостоверился, что это вызов, а не случайность, Микки Мячик как бы лопнул (хотя никто из других зрителей этого не видел, если только сам не обратился за помощью или подсказкой) и изверг из себя набор пиктограмм, предназначенных для помощи юной аудитории дядюшки Джингла. Орландо выбрал пиктограмму «Знакомство с новыми друзьями» и ввел сообщение: «Ищу Озлобышей». Секунду поколебавшись, добавил адрес для связи. Немедленного ответа не последовало, но он решил еще немного не выключать этот канал - на всякий случай.
«Ой, смотрите! - Дядюшка Джингл радостно сплясал, помахивая длинными фалдами фрака. - Гляньте-ка, кто нас ждет на Мосту Размеров! Вы только гляньте! Это же Свинозавр, да какой большой!»
Свита дядюшки Джингла, а вместе с ними и невидимая аудитория по всему миру, дружно повернули головы. Уже большой как дом и с каждой секундой становясь еще больше, на мосту стоял дядюшкин приятель и любимчик Свинозавр - аморфная мешанина десятков свиных ног, пятачков, глаз и розовых хвостиков-штопоров. Орландо внезапно осенило - он впервые понял, что идею внешности Бизли он почерпнул именно в облике Свинозавра, но если прежде эта моргающая и помахивающая хвостиками масса казалась ему забавной, то теперь он находил это беспрерывное копошение и похрюкивание неприятным.
«Никогда не оставайся слишком долго на Мосту Размеров! - объявил дядюшка Джингл - серьезно, словно пояснял второй закон термодинамики. - Иначе станешь слишком большим или слишком маленьким! Так что случилось со Свинозавриком?»
«Он стал большим! « - заверещали дети, ничуть не пугаясь похожей на анемону туши, горой нависающей над ними.
«Надо помочь ему уменьшиться. - Дядюшка огляделся, испуганно распахнув глазки-пуговки. - Кто знает, как ему помочь?»
«Проткнуть булавкой!»
«Вызвать зумер!»
«Сказать ему, чтоб перестал расти!»
«Пусть идет на другой конец моста», - предложила наконец какая-то - судя по голосу - девчушка, облаченная в сим игрушечной панды.
Дядюшка радостно кивнул. «По-моему, отличная мысль… - ему потребовалась секундная пауза, чтобы узнать имя девочки, -… Мичико. А ну-ка! Если мы дружненько ему крикнем, может, он нас и услышит. Но кричать придется громко, ведь уши у него сейчас очень высоко!»
Дети дружно завопили. Свинозавр немного сплющился, чтобы стать ниже, и превратился в некое подобие продырявленного аэростата. Прислушавшись к советам детей, он неуверенно двинулся было назад по мосту, но вскоре остановился. Дети заверещали еще пронзительнее, и у Орландо заложило уши. Решив, что с него хватит, он перевел свое сообщение о поиске Озлобышей в режим постоянного вызова и отключил «Джунгли дядюшки Джингла».
- Орландо! - Кто-то тряс его за плечо. - Орландо!
Он открыл глаза и увидел совсем рядом встревоженное и раздраженное лицо Вивьен - привычная для Орландо комбинация.
- Я в порядке. Просто смотрел шоу.
- Но почему ты меня не слышал? Мне это совсем не нравится.
Орландо пожал плечами:
- Просто я сосредоточился, да и звук включил очень громко. Там была очень интересная передача о подводных фермах, - добавил он примирительно. Образовательные программы Вивьен одобряла. Ему не хотелось говорить, что, поскольку он отключил канал нормального внешнего ввода - то есть передачу звуков от уха к слуховому нерву - он не мог ее слышать. С тем же успехом она могла выкрикивать его имя, находясь на Гавайских островах.
Мать уставилась на него, все еще недовольная, хотя было заметно, что причина недовольства не ясна и ей самой.
- Как ты себя чувствуешь?
- Паршиво. - Это была правда. Суставы Орландо уже начали болеть, да и энергичное пробуждение не пошло ему на пользу. Наверное, анальгетик в организме кончился.
Вивьен достала из шкафчика возле кровати два пластыря, один с анальгетиком, другой с противовоспалительной смесью, которую Орландо принимал каждый вечер. Он попробовал прилепить пластыри сам, но пальцы болели и стали неуклюжими. Вивьен нахмурилась, взяла у Орландо пластыри и умело наложила их на его костлявые руки.
- Ты что, сам пахал морское дно? Неудивительно, что тебе больно, раз ты столько времени торчишь в своей дурацкой сети.
Он покачал головой:
- Ты ведь знаешь, Вивьен, что я могу отключать мускульные реакции, войдя в онлайн. Хорошая штука эти имплантированные интерфейсы.
- Еще бы им не быть такими, раз они стоят целое состояние. - Мать смолкла. Похоже, их разговор опять двинулся по проторенной тропке, и теперь Орландо ожидал, что она или покачает головой и уйдет, или воспользуется случаем и предскажет ему очередное ухудшение здоровья. Однако мать осторожно села на краешек кровати. - Тебе не страшно, Орландо?
- В смысле… сейчас? Или вообще?
- В обоих смыслах. Я хотела сказать… - Она отвела взгляд, потом, решившись, посмотрела на сына. Орландо впервые за долгое время поразился, насколько она красива. На лбу и в уголках рта и глаз матери уже появились морщинки, но линия подбородка осталась четкой, а голубые глаза - очень ясными. При быстро тускнеющем вечернем свете она почти не отличалась от женщины, носившей его на руках в том возрасте, когда он был для этого еще достаточно мал. - Я подумала, Орландо, что это нечестно… Твоя болезнь настолько ужасна, что я не пожелала бы ее самому скверному на свете человеку. А ведь ты вовсе не такой. Да, ты иногда выводишь меня из себя, но ведь ты умен, нежен и очень смел. И мы с отцом очень тебя любим.
Орландо приоткрыл рот, но смолчал.
- Как мне хочется сказать тебе что-то еще кроме «ты смел»… И как мне хочется быть смелой вместо тебя. Господи, как мне этого хочется… - Она моргнула и несколько секунд просидела, зажмурившись. Ее ладонь легко опустилась ему на грудь. - Ты ведь это знаешь, правда?
Он сглотнул и кивнул. Ему было больно и тревожно, но одновременно как-то удивительно хорошо, и Орландо никак не мог понять, что хуже.
- Я тебя тоже люблю, Вивьен, - проговорил он наконец. - И Конрада.
Мать посмотрела на него, печально улыбаясь.
- Мы ведь знаем, что сеть для тебя многое значит, что там у тебя друзья, и… и…
- И нечто вроде реальной жизни.
- Да. Но нам так тебя не хватает, милый. И мы хотим общаться с тобой как можно больше…
- Пока я еще жив, - закончил он за нее.
Мать вздрогнула, словно он крикнул ей в самое ухо.
- И из-за этого тоже, - проговорила она наконец.
Орландо ощутил и понял ее чувства так, как давно уже не понимал. Увидел, в каком она напряжении, как измучена страхами за него. А ведь в каком-то смысле он действительно был жесток, проводя так много времени в невидимом и недосягаемом для нее мире. Но именно сейчас ему как никогда необходимо проводить там больше времени. Орландо задумался: не рассказать ли ей о золотом городе? - но не сумел представить, какие выбрать слова, чтобы рассказ не прозвучал будто глупый бред больного ребенка. В конце концов, он и себя до конца не сумел убедить, что это не так. Он, Вивьен и Конрад никогда не были с жалостью «на ты»; а ему не хотелось совершать поступок, который усложнит жизнь им всем.
- Знаю, Вивьен.
- Может… может, мы сможем каждый день выкраивать немного времени, чтобы… поговорить? Как сейчас? - На ее лице отразилась с трудом скрываемая надежда - такая сильная, что у Орландо едва хватило сил не отвести взгляд. - Хоть чуть-чуть. И ты сможешь рассказать мне о сети, о том, что ты там видел…
Он вздохнул, но сумел сделать это почти беззвучно. Анальгетик еще не успел подействовать, и трудно было сохранять терпение даже по отношению к любимому человеку.
Любимому. Странная мысль. Однако он действительно любил Вивьен, и даже Конрада, хотя отца иногда доводилось видеть не чаще, чем легендарных монстров вроде Несси или снежного человека.
«Эй, босс, - прошептал ему в ухо Бизли. - Кажется, у меня для вас что-то есть».
Орландо чуть приподнялся на подушках, стараясь не замечать пульсирующую боль в суставах, и изобразил усталую улыбку.
- Хорошо, Вивьен. Договорились. Но не сейчас, ладно? Что-то мне спать хочется. - Сегодня лгать ему было противнее обычного, но, как ни странно, мать сама подтолкнула его ко лжи, напомнив, как мало времени у него осталось.
- Конечно, милый. Ты ложись, отдохни. Хочешь чего-нибудь попить?
- Нет, спасибо.
Он снова откинулся на подушку и закрыл глаза, потом дождался, пока мать закроет дверь.
- Ну, что у тебя?
- Во-первых, я узнал номер. - Бизли издал щелкающий звук, каким выражал довольство собой. - Но сперва, как мне кажется, вам надо ответить на вызов. Кто-то по имени Лоло.
Орландо закрыл глаза, но на сей раз слух отключать не стал. Он перенесся в свой виртуальный домик и открыл экран. Как оказалось, его вызывала ящерица с зубастым ртом и карикатурно преувеличенной прической Очкарика - волосы собраны в пучок на затылке и увешаны побрякушками. В последний момент Орландо вспомнил и прибавил громкость голоса. Так он мог разговаривать шепотом, не опасаясь, что Вивьен услышит и придет проверить, почему он не спит.
- Ты Лоло?
- Возможно, - ответила ящерица. Ее голос заглушали всевозможные шумы, гудение, царапанье и прочие искажения. - Ты зачем вызывал Озлобышей?
У Орландо зачастило сердце. Он не ожидал, что на его запрос откликнутся так скоро.
- Ты один из них? - Он не помнил никакого Лоло, но ведь и обезьянок была целая стая.
Ящерица ответила ему презрительным взглядом.
- Все, уматываю, - заявила она.
- Погоди! Останься. Я встречался с Озлобышами в Скворечнике. И выглядел так. - Он быстро продемонстрировал сим Таргора. - Если тебя там не было, спроси остальных. Спроси… - Он напряг память, вспоминая имена. - Спроси… Зунни! Да. И еще там был Каспар.
- Каспар? - Ящерица склонила голову набок. - Каспар, он хиляет возле меня. А Зунни, она чикается далеко-далеко. Но ты так и не раскололся - зачем бипал Озлобышам?
Было трудно понять, то ли английский был для Лоло вторым языком, то ли кто-то из Озлобышей, нацепивший сим рептилии, настолько привык к детскому жаргону, что почти разучился говорить понятно для остальных, и даже для Орландо. Он решил, что верны, скорее всего, обе причины, а заодно предположил, что Лоло моложе, чем себя изображает.
- Слушай, мне надо потолковать с Озлобышами. Я участвую в секретной операции, и мне нужна их помощь.
- Помощь? Может, кред-время? Писк! Тогда колись.
- Я же сказал, это секрет. И рассказать могу только при встрече с Озлобышами, если все поклянутся его сохранить.
Лоло задумался.
- Ты чокнутый мужик? - уточнил он наконец. - Детям мозги пудришь? Скинстим? Синсим?
- Да нет же. Это секретная миссия, понял? Очень важная. Очень секретная.
Крохотные глазки ящерицы стали еще меньше - Лоло опять задумался.
- Скоро. Спрошу. Теперь уматываю. - Контакт прервался.
«Есть! Наконец хоть что-то сработало». Орландо вызвал Бизли.
- Ты сказал, что нашел телефонный номер Фредерикса?
- Подходит только один. Эти люди работают на правительство и не желают, чтобы кто-нибудь узнал, где они живут, сами понимаете. Они купили пожиратели информации и запустили их в сеть, чтобы те выкусывали все данные, связанные с их именами.
- Тогда как же ты узнал их номер?
- Ну, я не до конца уверен, что узнал. Но думаю, что номер правильный - у них есть ребенок по имени Сэм, имеется и пара других попаданий. А пожиратели информации выгрызают дырки, но иногда эти дырки могут поведать не меньше, чем то, что в них прежде находилось.
Орландо рассмеялся:
- Для воображаемого друга ты очень умен.
- Я хорошая программа, босс.
- Позвони им.
На другом конце послышалось несколько гудков, затем домашняя система, проверив номер счета Орландо, пришла к выводу, что это не какой-нибудь шаромыжник, и пропустила его к центру коммуникаций. Орландо высказал желание поговорить не с компьютером, а с кем-либо из живущих в доме.
- Алло? - услышал он женский голос с легким южным акцентом.
- Алло, это дом Фредериксов?
- Да. Что я могу для вас сделать?
- Я хотел бы поговорить с Сэмом.
- О, Сэм сейчас отсутствует. А кто звонит?
- Орландо Гардинер. Я друг.
- Мы с вами, кажется, не встречались? По крайней мере мне ваше имя незнакомо, но… - Женщина смолкла: она куда-то отошла. - Извините, у нас тут маленькое происшествие, - пояснила она, вернувшись. - Горничная кое-что уронила. Так как, вы сказали, ваше имя?.. Роландо? Я передам Сэм, что вы звонили, когда она вернется с футбола.
- Заметано… то есть спасибо, я… - До Орландо не сразу дошло: она? - Секундочку, мэм, кажется, я… - Но женщина уже отключилась.

Предыдущая страница 25 Следующая страница


Город золотых теней 26

- Бизли, это единственный подходящий номер? Потому что это не тот.
- Мне очень жаль, босс, можете дать мне пинка. Он ближе всего к заданному профилю. Я попробую еще, но ничего обещать не могу.
Два часа спустя Орландо очнулся от полудремы. Свет в комнате был приглушен, стойка для внутривенных инъекций отбрасывала на стену тень, похожую на виселицу. Он выключил запись «Детей Медеи», негромко звучащую через слуховой шунт. В голове у него прочно обосновалась тревожная мысль, и прогнать ее он не смог.
- Бизли, набери-ка мне снова тот номер.
Вызов снова прошел через систему отсева, и после короткой паузы он услышал прежний женский голос.
- Я вам сегодня уже звонил. Сэм еще не вернулась?
- Ах да… Я забыла ей сказать, что вы звонили. Сейчас посмотрю.
Снова наступило ожидание, на сей раз болезненно долгое, потому что Орландо не знал, чего ждет.
- Да?
Он все понял по единственному слову. Голос не был изменен, чтобы казаться мужским, и звучал более высоко, чем он привык его слышать, но он этот голос узнал.
- Фредерикс?
Мертвая тишина. Орландо ждал.
- Гардинер? Это ты?
Орландо ощутил нечто вроде ярости, но эта эмоция оказалась столь же смущающей, сколь и болезненной.
- Скотина, - процедил он наконец. - Почему ты мне не сказала?
- Прости. - Новый голос Фредерикса был еле слышен. - Но все не так, как ты думаешь…
- А что я думаю? Я думал, что ты мой друг. Думал, что ты парень. Тебе, наверное, было забавно слушать, как я болтаю о девчонках? Как выставляю себя сканированным идиотом? - Ему внезапно вспомнилось, как он описывал Фредериксу свой женский идеал, составленный из различных частей тела сетевых звезд. - А я… я-то думал… - У него перехватило дыхание.
- Но все было совсем не так. Ну, не совсем так. То есть я не собиралась… - Она секунду помолчала, потом знакомый и одновременно незнакомый девичий голос послышался вновь, но уже ровный и преисполненный сожаления: - Как ты узнал этот номер?
- Вычислил. Я искал тебя, потому что тревожился за тебя, Фредерикс. Или теперь мне следует называть тебя Саманта? - поинтересовался он, вложив в вопрос все презрение, какое сумел собрать.
- Я… вообще-то я Саломея. А Сэмом меня в шутку называл отец, когда я была маленькая. Но…
- Но почему ты мне ничего не сказала? Одно дело, если человек просто гуляет по сети, но ведь мы были друзьями, мужик! - Он горько рассмеялся. - Мужик.
- Так в этом все и дело! Понимаешь, когда мы стали друзьями, я просто не знала, как тебе сказать. Я так боялась, что ты не захочешь со мной общаться.
- Это и есть твое оправдание?
- Я… ну что мне теперь делать? - спросила она, едва сдерживая слезы.
- Прекрасно… - Орландо показалось, будто он покинул тело, превратившись в облачко гнева. - Просто прекрасно. Значит, ты не умерла и не заболела. Я, кстати, и позвонил, чтобы это узнать.
- Орландо!
Но на этот раз отключился он.

* * *

Вот они - так близко, что можно ощутить их запах.
А ведь их запах, в каком-то смысле, можно ощутить. Сенсоры боекостюма улавливают множество тонких намеков, расширяя диапазон человеческих чувств, так что ты почти носом чуешь, как два десятка врагов движутся к тебе сквозь туман - так пес чует кошку на далеком заборе.
Ты оглядываешься, но Олеков и Пан-Йи еще не вернулись. Неудачный они выбрали момент для проверки сигнализации на посадочной площадке. Впрочем, на этой адской планете почти не бывает удачных моментов.
Что-то приближается к периметру. Ты фокусируешь линзы-фильтры шлема - силуэт не человеческий. Рука уже вытянута, встроенный в перчатку лазер взведен, и требуется лишь мысленная команда, чтобы полоснуть врага горизонтальной огненной нитью. Однако противник быстр - до ужаса быстр. Лазер вырывает еще один кусок из обшивки корабля первой экспедиции, но присевшее перед ним существо уже исчезло, нырнув обратно в туман.
Сенсоры боекостюма внезапно взрываются сигналом тревоги. Сзади - полдюжины мчащихся к тебе силуэтов. Идиот! Резко обернувшись, ты расстилаешь перед собой убийственную завесу огня, проклиная себя за то, что купился на простейший отвлекающий трюк. Ведь эти существа охотятся стаями и, несмотря на сходство с земными ракообразными, ужасающе умны.
Двое из них падают, но один отступает и добирается до укрытия, лишившись парочки суставчатых ног. Освещенный пламенем догорающей после стрельбы травы, он на бегу бросает на тебя взгляд, и тебе кажется, будто ты читаешь в его странно влажных глазах злобную ненависть…
«Злобные гигантские насекомые!» Орландо оскорблен в своих лучших чувствах. Все, он в последний раз поверил отзыву бармена из «Живого конца». Такое фуфло устарело уже на несколько лет!
Но все же он за него заплатил - вернее, заплатят родители, когда получат ежемесячный счет за пользование сетью. Можно хотя бы проверить, не станет ли эта чушь лучше ближе к концу. Пока что это стандартная «перестреляй их всех», весьма далекая от его интересов…
Периметр вспыхивает фейерверком огней. Сердце тревожно вздрагивает - это оружие людей. Олеков и Пан-Йи! Ты обстреливаешь дальний участок периметра, прикрывая товарищей и одновременно показывая им, где находишься. Снова яростная перестрелка, затем на открытое место вырывается темная фигура и мчится к тебе, преследуемая тремя врагами - мельтешат ноги, подскакивают на бегу туловища. Угол стрельбы не очень хорош, но одного тебе удается срезать. Преследуемая фигура прыгает вперед и перекатывается через бруствер траншеи, открывая тебе чистый сектор обстрела. Ты расширяешь луч, жертвуя убойной силой ради ширины поражения; широкий луч пронизывает врагов, и они беспомощно дергаются в облаке раскаленного воздуха. Ты поджариваешь их почти минуту, наплевав на расход энергии в батареях, пока они не взрываются вихрем углеродной пыли. Пыль и пепел уносит ветер. Есть в этих существах что-то такое, из-за чего их хочется убивать уже мертвых.
Ну и дрянь! Они еще не пытались продать тебе членство в религиозных сетевых узлах? Давненько ему не попадалась столь откровенная халтура.
Орландо трудно сосредоточиться на том, что происходит в симуляции - он думает о Фредериксе. Нет, осознает он, не столько о Фредериксе, сколько о месте, которое он занимал в его жизни. Когда-то ему казалось странным иметь друга, которого он никогда не видел. А теперь… как странно потерять друга, которого у тебя никогда на самом деле не было.
По траншее к тебе ползет Олеков. Правой руки у нее практически нет - лишь пузырь плотного пластика чуть выше локтя, где боекостюм запечатал рану. Лицо за визором шлема поразительно бледное от потери крови. И ты не можешь не вспомнить Деккамер-1. Отличное было времечко - ты, Олеков и десять дней отпуска.
Всплывают воспоминания. Олеков выходит из горного озера, с ее обнаженного тела срываются капельки, бледные груди похожи на сугробы. Вы часами занимались любовью, ненасытно, не давая друг другу покоя и зная, как мало у вас времени и что такой день может никогда уже не повториться…
- Пан-Йи… они схватили Пан-Йи, - стонет она, и ее преисполненный ужаса голос рывком возвращает тебя к действительности. Атмосферные искажения здесь настолько сильны, что даже на таком расстоянии ее голос едва пробивается сквозь шум помех. - Какой кошмар!..
До Деккамера-1 множество световых лет, и больше ты его никогда не увидишь. Помочь ей или хотя бы подбодрить ее тебе уже некогда.
- Ты можешь стрелять? У тебя остался заряд в батареях?
- Они схватили его! - вопит она, разъяренная твоим внешним безразличием. Что-то в ее голосе необратимо изменилось. - Схватили и поволокли в гнездо. Они… что-то заталкивали ему… через глаза… тащили и заталкивали…
Ты содрогаешься. Последний заряд ты прибережешь для себя. Тебе доводилось слышать, что эти существа проделывают со своей добычей. И ты не допустишь, чтобы такое случилось с тобой.
Олеков лежит на дне траншеи, сотрясающая ее тело дрожь быстро превращается в конвульсии. Кровь из раненой руки капает ей на шлем - пластырь на ране протекает. Ты нерешительно замираешь, и тут сенсоры костюма начинают вопить снова. Ты поднимаешь голову и видишь десяток силуэтов с многосуставчатыми ногами, каждый размером с небольшую лошадь, мчащихся к тебе по дымящейся и усеянной обломками земле чужой планеты. Всхлипывания Олеков становятся предсмертными хрипами…
- Босс! Эй, босс! Да плюньте вы на эту паршивую имитацию. Мне надо с вами поговорить.
- Черт побери, Бизли, терпеть не могу, когда ты так поступаешь. Мне только-только начало нравиться. - И Господь свидетель, за последнюю неделю ему почти не удавалось хоть чем-то отвлечься. Орландо раздраженно обвел взглядом виртуальную комнату. Даже без дурацких трофеев она вгоняла его в тоску. Обстановку явно требовалось сменить.
- Извините, но вы сами просили сообщить, если с вами свяжутся Озлобыши.
- Они что, на линии?
- Нет. Но только что прислали сообщение. Хотите посмотреть?
Орландо подавил раздражение.
- Да, черт подери. Включай.
В центре комнаты появилось облачко желтых пятнышек. Орландо нахмурился и прибавил увеличение. Наконец он смог ясно разглядеть фигурки, но с очень скверным разрешением; во всяком случае, у него даже заболели глаза, когда он, щурясь, рассматривал мохнатых обезьянок.
Те висели в воздухе небольшим вращающимся облачком. Пока одна из них говорила, остальные продолжали летать плотным кругом, игриво шлепая друг друга.
- Озлобыши… встретятся с тобой, - заявила ближняя обезьянка, говорящая от имени остальных. Мелодраматическую торжественность ее слов сильно нарушали возня и толкотня на заднем плане. У нее была такая же мультяшная улыбочка, что и у остальных, и Орландо так и не смог понять, слышал ли он прежде ее голос. - Мы встретимся с тобой в «особом секретном клубном бункере», в Скворечнике. - Рядом с ней вспыхнули время и сетевой адрес узла, написанные корявым детским почерком. Сообщение закончилось.
Орландо нахмурился:
- Пошли ответное сообщение, Бизли. Передай, что я не могу попасть в Скворечник, так что им или придется протащить меня туда, или встретиться со мной здесь.
- Понял, босс.
Орландо уселся на воздух и посмотрел в окно на марсианский пейзаж. Крошечные роботы упорно трудились, бездумно выполняя заданную работу. Орландо ощутил какую-то странность. Сейчас ему полагается испытывать возбуждение или как минимум удовлетворение: ведь он установил связь со Скворечником. Но на душе у него было тяжело.
«Они маленькие дети, - подумал он. - Просто малыши. А я обманом подбиваю их сделать… что? Нарушить закон? Помочь мне тайком куда-то пролезть? А что, если я прав и тут замешаны очень крутые и серьезные люди? Так во что я их втягиваю? И ради чего?»
Ради картинки. Ради того, что он видел всего несколько секунд и что может оказаться лишенным смысла… или абсолютно ничем.
«Но это все, что у меня осталось».
Он сидел в шкафу. Это было ясно по запаху одежды и тонким скелетным очертаниям вешалок, различимых в слабом свете, сочащемся через щель под дверцей. Он сидел в шкафу, и кто-то снаружи его искал.
Давным-давно, когда родители еще принимали гостей, к нему на Рождество как-то приехали двоюродные братья и сестры. Тогда его проблемы со здоровьем были не столь очевидны, и хотя дети задали ему больше вопросов про болезнь, чем ему хотелось бы, он все равно испытал какое-то странное удовлетворение, очутившись в центре их внимания, и очень радовался гостям. Кузены научили его многим играм - из тех, в какие одинокие дети вроде него играют только в ВР - и среди прочего показали, как играют в прятки.
Игра произвела на него поразительное впечатление, и он до сих пор помнил лихорадочное возбуждение, охватившее его, когда он, затаив дыхание, прятался в темном укрытии, а его искали. После третьей или четвертой игры он отыскал местечко в стенном шкафу родительской спальни - весьма хитроумное убежище, потому что пришлось вынуть и спрятать одну из полок, чтобы в нем уместиться, - и он просидел там, пока не услышал: «Бычок, бычок, выходи». И тот момент триумфа, когда невидимый противник признал поражение, остался одним из самых счастливых воспоминаний в его жизни.
Так почему же сейчас, когда он съежился в темноте, а кто-то обыскивает комнату, ему так страшно? Почему сердце колотится, как у загнанного оленя? Нечто снаружи, чем бы оно ни было - он почему-то не мог представить «это» в человеческом облике, а ощущал безликое и бесформенное присутствие чего-то - наверняка не знает, где он. Иначе почему бы ему просто не распахнуть дверь шкафа? А может, оно все-таки знает, но наслаждается игрой, упиваясь своей властью и его беспомощностью.
А ведь это действительно какое-то существо, понимает он. Вот что нагнало на него такой ужас. Это не кто-то из кузенов, не отец, и даже не некий монстр из Срединной страны. Это существо. Оно.
Легкие болят - сам того не заметив, он затаил дыхание. Ему отчаянно хочется глотнуть свежего воздуха, но он не осмеливается издать даже малейший шум. Снаружи слышится царапанье, потом наступает тишина. Где оно теперь? Стоит возле дверцы и прислушивается? Дожидается красноречивого звука из шкафа?
А что самое страшное, внезапно понимает Орландо, кроме этого существа в доме никого нет. И он наедине с существом, которое сейчас распахнет дверцу шкафа. Совсем один.
Сидя в темноте и сдерживая рвущийся из глотки вопль, он закрывает глаза и молится, чтобы игра скорее кончилась.
- Я принес вам анальгетик, босс. Вы сильно метались во сне.
Орландо с трудом делает вздох. Легкие кажутся слишком маленькими, и когда ему наконец удается наполнить их воздухом, все его тело сотрясает влажный кашель. Он садится и невольно стряхивает с груди тело Бизли. Тот беспомощно валится на одеяло, потом поднимается.
- Я… мне просто приснился кошмарный сон. - Орландо оглядывается, но в его комнате даже нет шкафа, во всяком случае настолько старомодного. Да, ему все приснилось - случаются скверные ночи, когда ему снятся кошмары. Но с этим сном связано нечто важное, и даже более важное, чем страх.
Бизли, снова поднявшись на обутые в резиновые башмачки ноги, уже ползет по одеялу в сторону стенной розетки-кормилицы.
- Подожди, - шепотом останавливает его Орландо. - Я… мне надо позвонить.
- Дайте мне сперва откинуть копыта, босс. - Бизли неуклюже спускается по раме кровати на пол. - Встретимся в онлайне.

* * *

Двери салуна «Последний шанс» распахнулись. Убийца, расчленявший топором жертву, вежливо оттащил ее в сторонку и продолжил работу. Через быстро расползающуюся лужу крови перешагнула знакомая широкоплечая фигура с мускулистой шеей штангиста. На лице сима Фредерикса, когда тот уселся за стол, читалась настороженность.
На его лице? Или на ее? Орландо ощутил нечто вроде отчаяния.
- Я получила твое сообщение.
Орландо покачал головой.
- Я… я просто не хотел… - Он набрал в грудь воздуха и начал сначала: - Даже не знаю, что и сказать. Паршиво мне. Понимаешь?
Фредерикс медленно кивнул.
- Да, наверное.
- Так… как мне тебя называть?
- Фредерикс. Он был крутым парнем, верно? - На широком лице мелькнула улыбка.
- Да, но… ты ведь девушка. А я думал, что парень.
- Все путем. Я тоже представляла себя парнем. Когда действовала вместе с тобой.
Орландо немного помолчал, чувствуя, что ступает на неизведанную и потенциально опасную территорию.
- Так ты что, транссексуал?
- Нет. - Друг пожал плечами. - Просто мне иногда… скучно быть девчонкой. Поэтому когда я начала гулять по сети, то иногда прикидывалась парнем. Что тут необычного? - Голосу Фредерикса почему-то не хватило уверенности. - Но это довольно неудобно, когда становишься кому-то другом.
- Я заметил, - презрительно фыркнул Орландо, подражая Джонни Айспику. - Так тебе нравятся парни, или ты розовая, или что?
Фредерикс что-то с отвращением буркнул.
- Мне парни нравятся, не волнуйся. У меня среди парней много друзей. И среди девушек тоже. Блин, Гардинер, ты заговорил совсем как мои предки. Они тоже считают, что я обязана принимать все важные решения помня, что у меня растут груди.
На мгновение мир вокруг Орландо пошатнулся. Представить Фредерикса с грудями… нет, такое ему сейчас не по силам.
- Так… что? Ты так и останешься парнем? В смысле, здесь, в онлайне?
Фредерикс снова кивнул.
- Пожалуй, да. И я тебе почти не наврала, Орландо. Когда мы вместе, я… ощущаю себя парнем.
- Да откуда тебе это знать? - фыркнул Орландо.
Фредерикс сперва обиделся, потом рассердился:
- Я становлюсь дурой и веду себя так, словно я пуп земли. Вот откуда.
Орландо невольно рассмеялся.
- Итак, что нам теперь делать? Так и останемся парнями, когда мы вместе?
- Наверное, - пожал плечами Фредерикс. - Если ты с этим справишься.
Гнев Орландо немного смягчился. Он тоже не рассказал Фредериксу кое-что важное, так что тоже не без греха. Но все равно, сразу смириться с таким фактом было трудно.
- Что ж, - сказал он наконец. - Тогда, наверное… - Ему никак не приходило в голову окончание фразы, не смахивающее на цитату из скверного сетефильма, и он остановился на таком варианте: - Тогда, наверное, все в порядке. - Фраза получилась поразительно глупой, к тому же он сильно сомневался, что все действительно в порядке, но пока сойдет и это. - В любом случае, все началось, когда я стал тебя искать. Где ты была? Почему не отвечала на мои сообщения?
Фредерикс не сводил с него глаз, пытаясь, наверное, решить, достигли ли они снова какого-то равновесия.
- Я… испугалась, Гардинер. Но если тебе втемяшилось в голову, будто причина в том, что я девушка, или еще какой-нибудь фенфен вроде этого, я тебя убью.
- Так ты испугалась того, что произошло в Скворечнике?
- Всего. С тех пор, как ты увидал тот город, ты закусил удила, и чем дальше, тем больше у тебя ехала крыша. А теперь что, попробуем свергнуть правительство? И попадем в камеру смертников по обвинению в «орландогардинеризме»? Я просто не хочу влезать в новые неприятности.
- Неприятности? Какие еще неприятности? Да нас просто выгнала из Скворечника шайка старых акису.
Фредерикс покачал головой:
- Нет, причина была гораздо серьезнее, и ты это знаешь. Да что вообще происходит, Гардинер? И чем тебя этот город… околдовал?
Орландо взвесил выбор. Должен ли он что-то Фредериксу - нечто вроде честности? Но друг ведь не поделился с ним своим секретом добровольно - Орландо пришлось вырвать правду.
- Не могу объяснить. Пока не могу. Но дело очень важное - я это знаю, и все тут. И еще я, кажется, могу вернуться в Скворечник.
- Что?! - рявкнул Фредерикс. Остальные посетители «Последнего шанса», привычные к воплям и смертельным ссорам с драками, даже не обернулись. - Вернуться в Скворечник? Ты что, до упора просканировался?
- Может быть. - Орландо опять стало трудно дышать. Он убавил громкость, пока тело сотрясал кашель. - Может быть, - повторил он, когда снова смог говорить. - Но ты мне нужен. И нужен там. Кем бы ты ни был, Фредерикс, ты мой друг. И открою тебе один секрет - ты не просто мой лучший друг… ты мой единственный друг.
Фредерикс закрыл лицо руками, словно хотел отгородиться от всего мира.
- Какая же ты сволочь, Гардинер, - произнес он с обреченной покорностью. - Это нечестно.
СЕТЕПЕРЕДАЧА/РАЗВЛЕЧЕНИЯ: «Чернота» выиграла пальмовую ветвь д'Ора.
(Изображение: Остренд принимает приз.)
ГОЛОС: Пайк Остренд ни минуты не сомневался в выигрыше главного приза на фестивале нимофильмов этого года, хотя многие другие участники, опрошенные нами в залах и барах, были просто ошеломлены. Четырехчасовой фильм Остренда «Чернота», который, помимо незатейливых световых эффектов и психоделических звуков, содержит лишь черные титры, до сих пор считался слишком примитивным для такой высокой оценки обычно консервативного жюри.
(Изображение: Остренд на пресс-конференции.)
ОСТРЕНД: Он такой, какой есть. Просто если вы рассказываете людям о дыме, они тут же хотят увидеть огонь.»

Глава 29
Стеклянная гробница

Какое-то время костер, разведенный Ксаббу, был единственным источником света. Тихое красное зарево оставляло углы и верхние ярусы лаборатории в вуали их тайны. Но потом над головой раздалась серия щелчков, лампы на каменном своде снова зажглись, и белое сияние наполнило пещеру, высветив каждую трещинку на полу и стенах.
- Мартина! Ты сделала это! - Рени захлопала в ладоши. - О дармовом электричестве мечтает каждый житель Пайнтауна. И вот наконец наше заветное желание сбылось!
- Тогда ты должна благодарить не только меня. - Голос застенчивой феи, звучавший из настенных динамиков, наполнил пещеру веселым эхом. - Я не справилась бы с этим без мистера Сингха. Чтобы скрыть следы и распределить информацию о потребляемой электроэнергии, мне пришлось пройти сквозь систему защиты очень мощной энергетической компании.
- Все это очень мило, девочки, но могу я, в конце концов, пойти и сделать кое-что по-настоящему полезное? - В голосе Сингха чувствовалось неподдельное раздражение. - Наша глупая затея предполагает, что в течение нескольких дней я должен взломать защиту Иноземья. Надеюсь, вы понимаете, что, если я не пройду через нее, эта пещера с грязевыми ваннами будет нужна вам как зайцу стоп-сигнал?
- Конечно, мистер Сингх, - торопливо ответила Рени. - Мы все прекрасно понимаем.
Она действительно нуждалась в поддержке старого хакера. Поблагодарив его и Мартину, Рени прервала контакт и вызвала по внутренней сети Джереми Дако, который ждал ее звонка у коммутатора автостоянки.
- Закрывай въездные ворота и отключай приемопередатчик машины, - сказала она. - Теперь у нас есть электричество и сетевые каналы, которые никто не отследит.
- Я все сделаю, Рени. - Через наушник телефона она услышала, как загремели, закрываясь, наружные ворота. Затем в трубке снова раздался голос Джереми: - Мне становится не по себе, когда я вижу эту дверь закрытой. Так и кажется, что нас замуровали в гробнице.
- Но это не гробница, - ответила она, поражаясь сходству их впечатлений. - Если только ты не имеешь в виду гробницу Лазаря. Лучше считай, что мы обрели плацдарм, откуда можем начать свою контратаку. Ладно, спускайся вниз. Нам предстоит большая работа. - Она подняла голову и увидела отца, который наблюдал за ней с язвительной насмешкой. - Да, мы начнем контратаку! И мы снова увидим Стивена, папа! Такого же живого и веселого, как раньше! Поэтому нечего на меня так смотреть!
- А как я смотрю? Бог свидетель, девочка, иногда я вообще не понимаю, о чем ты говоришь.
Когда освещение включилось, Ксаббу погасил костер. Засыпав золой последние угли, он повернулся к Рени и сказал:
- Ситуация изменилась, и появилось много новых вопросов. Может быть, нам стоит сесть и обсудить дальнейшие действия.
Подумав немного, Рени кивнула.
- Но только не сейчас. Мне не терпится проверить виртуальные капсулы. Мы можем поговорить и вечером. Перед сном, хорошо?
- Если среди нас есть старший, на мудрость которого мы полагаемся, - с улыбкой ответил Ксаббу, - то это вы, Рени. Я тоже считаю, что вечер - хорошее время.
Результаты осмотра превзошли все ожидания Рени. В-капсулы, несмотря на большие габариты, почти ни в чем не уступали новейшим интерактивным устройствами и обладали достаточным потенциалом для длительного путешествия в ВР. Кроме того, они предлагали более точное и полноценное сенсорное взаимодействие с системой, чем то, к которому она привыкла в политехе. Конечно, физическая имплантация датчиков создавала гораздо лучшую восприимчивость, но у виртуальных капсул было несколько преимуществ: они специально разрабатывались для долгосрочного пребывания в ВР. Оснастка имела питательную, выводящую и кислородную системы, а также полный контроль за жизнеобеспечением. Поэтому пользователю требовалась лишь небольшая помощь со стороны.
- А что это за жидкость? - спросил отец, заглянув в открытый контейнер и брезгливо скривился. - Пахнет хуже дерьма.
- Это гель. - Рени опустила руку и прикоснулась пальцем к вязкой субстанции. - Во всяком случае, мне так кажется.
- А я-то думал, что протухшее желе. - Длинный Джозеф согнул крючком мозолистый палец и осторожно постучал по полупрозрачному материалу корпуса. - Смотри, какой странный пластик.
Рени покачала головой.
- Этот каркас выполняет множество функций. Когда на его участки подается напряжение, гель вокруг них становится тверже или мягче, холоднее или теплее - причем в полном соответствии с виртуальной программой. А вот здесь находятся микронасосы. - Она указала на крохотные отверстия, покрывавшие внутреннюю сторону резервуара. - Они регулируют давление. Процессоры компьютера воспринимают через гель любое движение человека, и поэтому интерактивная система обеспечивает прекрасное взаимодействие. Она может воспроизвести почти любое ощущение - холодок на коже, скалу под ногами или фактуру лужи. Одним словом, все что хочешь.
Во взгляде отца промелькнули любопытство и гордость.
- Вот что значит высшее образование! Ты узнала обо этом, когда училась в университете?
- Частично. В дни моей юности плазмоидальные процессы считались важным шагом в освоении виртуальной реальности, и я о них много читала. Теперь они используются только для индустриальных целей. Большинство современных сетей ВР рассчитаны на применение прямых нейронных связей.
Длинный Джозеф встал и осмотрел десятифутовый резервуар.
- Так ты говоришь, что сюда подается ток? Прямо на это дерьмо? На желе?
- Да, и под воздействием электрического тока гель меняет свои свойства.
Отец покачал головой.
- Знаешь, девочка, ты можешь говорить что хочешь. Но надо быть полным придурком, чтобы лечь в ванну, через которую пропускают ток. Лично я не собираюсь залазить в нее.
Рени улыбнулась и кивнула.
- Ты прав, папа. Тебе туда забираться не стоит.
День был удачным - во всяком случае, так считала Рени. С помощью Мартины и того (несомненно, незаконного) источника информации, который привел их на базу, она поняла, как подготовить к работе виртуальные капсулы. Все казалось настолько сложным, что Рени отводила на эту работу несколько дней. Но контейнеры удалось запустить тем же вечером.
Военные, оставив на подземной базе так много оборудования, позаботились о его сохранности. Автоматизированная система, защищавшая объект от вторжения посторонних лиц, не только поддерживала требуемую сухость воздуха, но и обеспечивала исправную работу машин. Тем не менее несколько капсул пострадало из-за недосмотра, хотя при желании Рени и ее помощники могли бы подключить одну или даже две установки, позаимствовав части от других устройств. Компьютеры капсул безнадежно устарели, но в свое время они были лучшими и самыми мощными. Поэтому Рени надеялась, что при загрузке новых программ - а для этого им снова требовалась помощь Сингха - старые процессоры позволят ей осуществить большое и долгое путешествие в виртуальной реальности.
Доедая запеканку, приготовленную Джереми, и вычищая ложкой дно своей тарелки, она отважилась бросить взгляд в недалекое будущее. Перспективы были слишком блеклыми, но уже не такими безнадежными, как несколько дней назад.
- Рени, мы договорились, что вечером обсудим нашу ситуацию, - напомнил Ксаббу.
Его тихий голос вызывал в огромной пустой столовой тревожное эхо.
- Прежде всего, у нас кончается еда, - сказал Джереми.
- Где-то здесь должны быть аварийные запасы продовольствия, - ответила Рени. - Эту базу строили во время Первой антарктической войны - на гребне истерии и паники. Я думаю, они предусмотрели ее автономность - возможно, даже на несколько лет.
Глаза Джереми округлились от ужаса.
- Аварийный паек? Ты хочешь сказать, что мы будем питаться мясными кубиками и порошковым молоком? Или какой-то подобной дрянью?
- А ты забыл, что случилось с твоей кредитной карточкой? Если мы начнем покупать продукты в окрестных городах, оплата наличными может вызвать подозрение. К тому же этих самых наличных у нас почти не.
- И что? У нас больше не будет свежей пищи?
Дако кивнул на блюдо с запеканкой. Рени сделала глубокий вдох, стараясь сохранять терпение.
- Джереми, это не воскресная поездка. Мы ввязались в серьезное дело. Люди, которые гонятся за нами, убили доктора Ван Блик!
Он бросил на нее сердитый взгляд.
- Я знаю.
- Тогда помоги мне! Это база дает нам шанс войти в Иноземье.
- А я считаю, что вы затеяли какую-то ерунду, - вмешался отец. - Неужели мы мчались через всю страну и пробирались в эти дьявольские катакомбы только ради того, чтобы ты поиграла в компьютерные игры? Ну скажи, как это поможет Стивену?
- Ты хочешь, чтобы я объяснила тебе это еще раз? Пожалуйста! Иноземье представляет собой огромную и сверхбыструю сеть виртуальной реальности. Она настолько засекречена, что людей, узнавших о ее существовании, безжалостно убивают. Хозяева этой сети превратили Стивена и многих других детей в обреченных коматозников. Они убили Сьюзен Ван Блик и, возможно, подложили зажигательную бомбу под нашу многоквартирку. Это они пытаются уволить меня из политеха. И это они уничтожили всех старых программистов, которые работали вместе с Сингхом над проектом «Иноземье».
Мы имеем дело с богатыми людьми. Очень могущественными людьми! Никто не способен добраться до них. Никто не может затащить их на скамью подсудимых. Да и что мы могли бы сказать, оказавшись в роли свидетелей? У нас есть лишь подозрения и догадки, и эти догадки больше смахивают на бред сумасшедшего.
Вот почему я должна проникнуть внутрь Иноземья. Если причина того, что случилось со Стивеном и другими детьми, связана с этой сетью, мне необходимо получить серьезные доказательства. Возможно, они создали ее для подпольной торговли органами или для какого-то культа, основанного на детской порнографии. Я даже не могу представить себе, каким образом они хотят использовать детей в своих политических играх и экономических аферах.
Рени осмотрела лица мужчин. Отец, по крайней мере, слушал ее внимательно. Рени ощутила уверенность и спокойствие, что случалось с ней чрезвычайно редко.
- Если нам удастся задействовать виртуальную капсулу, а Сингх вломится в систему их защиты, я отправлюсь вместе с ним в Иноземье. Резервуары предназначены для длительного пребывания в ВР и почти не нуждаются в уходе - так что вы трое не переработаетесь, пока я буду находиться в капсуле. Время от времени вам придется проверять датчики и следить за подачей кислорода, но я думаю, что с этим справится Ксаббу.
- А что же делать нам? - спросил отец. - Слоняться вокруг и ждать, когда ты вылезешь из этой чертовой ванны?
- Не знаю. Вот поэтому нам и надо было поговорить. Чтобы все спланировать заранее.
- Не забывай о Стивене, малышка. Если я буду сидеть здесь, то кто проследит за его лечением? Они же могут отключить его от системы жизнеобеспечения.
- У меня нет ответа на твой вопрос, папа. Джереми тоже беспокоится о своей матери. Но запомните, люди Братства убивают без промедления и колебаний. И что хуже всего, если вас поймают, то арестуют и подвергнут допросу. - Рени вздохнула и пожала плечами. - Я не могу предложить вам ничего другого, как только остаться здесь.
Наступило долгое молчание. Приподняв голову, Рени увидела, что Ксаббу наблюдает за ней. Заметив на его лице какое-то странное выражение, она хотела спросить, о чем он думает, но в это время из динамика, встроенного в стену, раздался звонок, который заставил всех подскочить на месте.
- Я нашла дополнительную информацию об этих капсулах и загрузила ее в память вашего лабораторного компьютера, - сообщила Мартина. - Недавно мне звонил Сагар Сингх. Старик ковыряет сейчас какое-то трудное место - да, он сам мне так сказал. Сингх говорит, что надежды есть, хотя и небольшие. И еще он готов помочь тебе перепрограммировать процессоры резервуаров.
- А почему наши надежды небольшие?
- Я не уверена, что поняла его правильно. Система защиты, созданная для сети Иноземья, невероятно сложна. Она настолько уникальна, что Сингху трудно работать с ней, не привлекая к себе внимания. Он говорит, что наши шансы - пятьдесят на пятьдесят.
Рени почувствовала тяжесть на сердце.
- Значит, в среднем ноль? Но ведь мы и не имели соотношения лучше, чем это. С самого начала, правда?
- Еще он сказал, что, если ему не удастся войти в программу, вам придется уехать оттуда - и как можно быстрее.
- Здорово. Он разведет руками и скажет «не могу», а мы потеряем готовые к работе капсулы?
Мартина уныло рассмеялась.
- Да, что-то вроде этого. Но я стараюсь изо всех сил.
- Ты для нас настоящая волшебница. Даже не знаю, что бы мы делали без твой помощи. - Рени вздохнула. Ее уверенность, разорванная реальностью, ослабевала с каждой минутой. - Ладно. Сделаем все, что только сможем.
- Мартина, у меня к вам вопрос, - сказал вдруг Ксаббу. - Вы говорили, что все линии связи, выходящие из этого места, надежно защищены. Вы действительно уверены, что мы не выдадим себя, если воспользуемся ими?
- «Защищены» - не то слово. Я провела их по целой сети узловых станций, которые подключают наши каналы к выбранным наугад исходящим линиям. Таким образом их можно проследить лишь до внешнего узла, а внутренние круги защиты останутся скрытыми. Между станциями и источником информации нет никаких очевидных связей. Это проверенный и повсеместно употребляемый метод.
- А что ваши слова означают на человеческом языке? - спросил Длинный Джозеф.
- Значит, мы можем использовать входящие и выходящие линии и даже перекачивать по ним программы? - не унимался Ксаббу.
Казалось, он хотел прояснить какой-то вопрос.
- Да. Вы спокойно можете пользоваться ими. Но я не советовала бы вам шутить с такими фирмами, как «Телеморфикс» или ЮНКОМ. Их специалисты вычислят вас без особого труда. Не ищите себе лишних проблем.
- Ну что ты, Мартина! - воскликнула Рени. - Мы не собираемся создавать себе проблем. У нас их и так хватает.
- Хорошо. Я ответила на ваш вопрос?
- Да, - кивая, произнес бушмен.
- Зачем тебе понадобилось это выяснять? - спросила его Рени, когда Мартина попрощалась с ними и прервала контакт.
Впервые с тех пор как она узнала его, Ксаббу выглядел смущенным.
- Я предпочел бы не отвечать на ваш вопрос, Рени. Но обещаю, что не сделаю ничего безответственного - особенно после предупреждения Мартины.
Рени терзало любопытство, но она не стала настаивать. С некоторых пор она питала к нему нечто большее, чем доверие.
- Я знаю, что ты не сделаешь этого, Ксаббу.
- Ладно, ребята, - поднимаясь с кресла, сказал Джереми. - Я пошел звонить своей матери. Телефонная линия не отслеживается, так что бояться нам нечего.
- Нет, Джереми, - торопливо ответила встревоженная Рени. - Такой звонок попадает под определение «искать проблемы». Если людям из Братства удалось наложить запрет на наши кредитные карточки, то, думаю, им не составит труда взять под наблюдение телефон твоей матери.
- Но Мартина сказала, что звонок невозможно отследить!
- Да, она так говорила, - со вздохом согласилась Рени. - А потом попросила нас быть осторожными. Ты собираешься звонить по номеру, который почти наверняка взят под наблюдение. Зачем этот глупый риск?
Лицо Джереми потемнело от гнева.
- Послушай, леди! Не слишком ли ты молода, чтобы мной командовать? Я не потерплю здесь ничьих приказов!
Прежде чем Рени успела что-то ответить - причем довольно резко, - в их спор вмешался Ксаббу:
- Рени заботится о нас как только может. Мы все очень расстроены, мистер Дако. Но вместо того чтобы сердиться, нам надо подумать и найти какое-то другое решение.
Оценив вмешательство бушмена, Рени последовала его совету.
- Хорошая идея, Ксаббу. Слушай, Джереми, у тебя есть родственники, с которыми можно было бы связаться по общественным телефонным линиям?
Она знала, что в Пайнтауне, среди тех, кто не мог позволить себе услуг персональной информационной службы, многие люди пользовались коммунальными телефонами. Любой из них считал своим долгом позвать соседа, которому предназначался звонок.
- Я сомневаюсь, что ищейки Братства прослушивают каждую общественную линию в кварталах, где живут твои родственники. Нас, слава Богу, не объявили врагами народа, так что им приходится вести свою слежку тайно и тихо.
Джереми задумался, и его гнев иссяк. Рени улыбнулась Ксаббу, дав ему понять, что оценила помощь. Но бушмен по-прежнему выглядел озабоченным.
- У нас есть две полностью исправные капсулы, - сказал Ксаббу.
Рени заканчивала осмотр одного из резервуаров, пригодность которого стояла под вопросом. Ей оставалось проверить несколько оптико-волоконных кабелей в резиновой оболочке, которые свисали с крышки капсулы, как щупальца осьминога, спрятавшегося в расщелину скалы.
- Я знаю. Если случится какая-то непредвиденная поломка с одним из них, у меня останется шанс на второй дубль.
Ксаббу покачал головой.
- Я не это хотел сказать, Рени. У нас есть две капсулы. Вы собираетесь совершить путешествие в одиночку, но это неправильно. Я уже сопровождал вас раньше в таких походах, правда? Кроме того, мы хорошие друзья.
- Ты решил отправиться в Иноземье вместе со мной? Ах, Ксаббу! Разве тебе мало тех неприятностей, которые я принесла в твою жизнь? И потом нас будет трое - Сингх тоже пойдет туда и, возможно, Мартина.
- Не все так просто. Вы подвергаете себя большой опасности. Вспомните богиню Кали! Мы уже стояли друг за друга и могли бы снова действовать сообща.
Уловив в его голосе упрямые нотки, Рени поняла, что этот вопрос просто так не решить. Она выпустила из рук змееподобные провода.
- Но… - У нее вдруг не оказалось никаких аргументов. Более того, Рени поняла, насколько увереннее она будет себя чувствовать, если Ксаббу пойдет вместе с ней. Тем не менее желание возражать было по-прежнему сильным. - А кто тогда будет присматривать за оборудованием? Я же говорила тебе, что путешествие в ВР может потребовать несколько дней… или недель.
- Джереми умный и ответственный человек. Ваш отец тоже может справиться с этим, если только поймет всю важность происходящего. И потом вы сами говорили, что контроль за капсулами и нашим состоянием будет выполняться почти автоматически.
- Ты уже говоришь о «нас»? - спросила она, не в силах сдерживать улыбку. - Даже не знаю, Ксаббу. Думаю, ты имеешь столько же прав на это оборудование, сколько и я.
- Моя жизнь уже вовлечена в вашу битву, - очень серьезно ответил бушмен. - Я по своей воле отправился с вами на эту базу. И мне хотелось бы сопровождать вас дальше - в Иноземье.
Рени вдруг сообразила, что вот-вот заплачет. Его голос был строгим и степенным, но сам он почти ничем не отличался от мальчишки. Ксаббу бескорыстно принимал на себя часть ее ответственности, как свое собственное бремя. Такая преданность казалась ей странной и даже немного пугала ее.
«Почему он стал настолько близок мне? И как быстро! - Эта мысль буквально ошеломила ее. - Он как брат - брат-одногодок, а не ребенок, вроде Стивена, который всегда нуждался в присмотре. Или здесь что-то больше, чем это?»
Она смутилась и быстро произнесла:
- Ладно, будем считать, что мы все обсудили. - Рени пригнулась к волоконным проводам, боясь, что Ксаббу заметит, как горят ее щеки, и неправильно истолкует это. - Да, и поговори с отцом и Джереми. Если они будут согласны, ты и я отправимся вместе.
- Я по-прежнему считаю, что ты сходишь с ума, малышка, - проворчал отец, скрестив руки на груди.
- Это не так опасно, как ты думаешь, папа. - Рени подняла тонкую и гибкую маску. - Смотри, она полностью соответствует человеческому лицу и почти не отличается от водительского шлема. Эта пластина закрывает глаза, а линзы фокусируют проекцию изображения на сетчатку. Иными словами, они посылают образы на заднюю стенку твоих глаз. Данный способ настолько близок к нормальному образу зрения, что визуальная информация кажется реальной. А вот это приспособление для дыхания. - Она указала на три клапана - два маленьких и один большой, - которые создавали треугольник. - Они плотно накладываются на нос и рот. Воздух подается и выводится через эти патрубки. Как видишь, все просто. Пока вы с Джереми будете следить за правильной подачей кислорода, мне и Ксаббу нечего опасаться.
Длинный Джозеф покачал головой.
- Я знаю, что тебя уже не остановить. Поэтому даже не пытаюсь. Но если тут что-нибудь сломается, не вини меня в этом.
- Спасибо за поддержку, папа. - Рени повернулась к Джереми: - Надеюсь, ты проследишь за порядком.
- Все будет под жестким контролем. - Он нервно взглянул на стойку с рядами экранов. - Ты только проверь сейчас эту систему, ладно? Вы ведь ненадолго?
- Пробудем там минут десять или около того. Только убедись, что все подключено правильно. - Рени взглянула на пучки волоконных кабелей, которые соединяли две капсулы с громоздкими устаревшими компьютерами. - Следи за показаниями жизненных функций. Мы с Мартиной сделали полную настройку по перечню регламентных работ, но здесь так много всяких соединений, что я, по правде говоря, не разобралась в этой чертовой схеме. - Она повернулась к Ксаббу, который, следуя ее примеру, заканчивал проверку своей капсулы: - Ты готов?
- Если вы готовы, Рени.
- Ладно. Чем займемся? Я тебя уже учила в политехе некоторым простым трехпространственным манипуляциям. Но на всякий случай мы повторим урок.
- Хорошо. И, возможно, сделаем кое-что еще.
- Что именно?
- Поживем - увидим. - Он несколько раз поднял и опустил забрало маски, которое тихо поскрипывало давно не смазанными соединениями.
Рени пожала плечами.
- Джереми, подключай наши капсулы к сети. С помощью основных тумблеров на пульте питания.
Послышался щелчок, а затем тихое гудение. Лампы над головой мигнули. Рени наклонилась и заглянула в капсулу, на три четверти заполненную гелем. Вещество, казавшееся прежде жестким прозрачным пластиком, превратилось в темный светонепроницаемый материал. На его поверхности появилась рябь - тысячи крохотных волн в концентрических завитках, которые напоминали отпечатки пальцев. Прежде чем Рени успела отследить основной узор, рябь исчезла.
- Как показания приборов? - спросила она.
Джереми открыл несколько информационных окон на огромном демонстрационном мониторе.
- Все так, как ты хотела. - Его голос звучал немного нервно.
- Хорошо. Мы входим.
Когда этот момент наступил, она почувствовала волнение, как перед прыжком с высокого трамплина. Сняв через голову джемпер и оставшись в бюстгальтере и трусиках, она заглянула в резервуар. Несмотря на то что воздух в пещере был теплым и сухим, ее кожа покрылась пупырышками.
«Это просто активная среда, - сказала она себе. - Обычное интерактивное устройство наподобие сенсоэкрана. Что с тобой, детка? Ты начинаешь походить на отца с его дурацкой идеей о ванне, наполненной электричеством». На этот раз они отправлялись в ВР лишь на несколько минут, и задача облегчалась тем, что им не требовалось вставлять катетеры и выводящие трубки.
Она надела маску, вставила в ноздри патрубки и разместила пузырек встроенного микрофона напротив рта. Джереми уже открыл вентили, и, несмотря на слабый металлический привкус, обогащенный воздух был просто великолепен. Рени отрегулировала положение наушников и приступила к одной из самых трудных процедур - размещению глазных линз. Справившись с ними, она на ощупь опустилась в капсулу.
Гель достиг стаза - параметры вещества сравнялись с температурой и плотностью ее тела. Рени как бы парила в воздухе. Она вытянула руки и убедилась, что находится в центре резервуара - пальцы так и не коснулись краев капсулы. Она повисла в пустоте, как маленькая, едва родившаяся звезда. Темнота и безмолвие были абсолютными. Рени ожидала, когда Джереми запустит первую проверочную программу. Эта пауза показалась ей слишком уж затянутой.
Яркий свет ослепил глаза. Вселенная снова обрела глубину - неизмеримую и серую, как у бездонной пропасти. Почувствовав легкую перемену в давлении, Рени поняла, что гидравлика развернула виртуальную капсулу на девяносто градусов к первоначальному положению. Она начала обустраиваться. Прежде всего Рени закрепила за собой небольшой вес, и парящее ощущение сменилось мягким тяготением. Впрочем, гель мог снова подвести ее к невесомости или тому состоянию, которое было заложено в тестирующей программе.
Рядом с ней появилась другая фигура - обычный схематический сим, почти такой же простой, как интернациональный символ гуманоида.
- Ксаббу? Как ты себя чувствуешь?
- Очень странно. Совсем не так, как в лаборатории политеха. Здесь я ощущаю себя в каком-то огромном пространстве, словно мы попали… куда-то еще.

Предыдущая страница 26 Следующая страница


27 Тэд Уильямс

- Я понимаю, о чем ты хочешь сказать. Хорошо, давай приступим к работе.
Она высветила несколько окон с элементами ручного управления и создала под ними темную серую плоскость, которая тянулась к предполагаемому горизонту. Разделив пустое пространство на «низ» и «верх», Рени опустилась на плоскость и почувствовала под ногами ее твердую поверхность.
- Это дно резервуара? - спросил Ксаббу.
- Нет, просто гель выполнил команду процессоров и затвердел там, где я создала прочную опору. - Она оформила шар того же цвета, что и плоскость. Он показался ей слишком уж твердым, и Рени смягчила его до плотности резины. Процессоры компьютера воспроизвели желаемый объект. - Лови!
Ксаббу поднял руку и схватил летящий шар.
- И это тоже гель? Затвердевший так, чтобы соответствовать нашим представлениям о предмете?
- Да. Можно даже не создавать объект целиком, а только наделять его правильным набором тактильных ощущений.
- И когда я бросаю его, - произнес Ксаббу, кидая шар в направлении Рени, - гель воссоздает дугу полета в вашем и моем резервуарах?
- Верно. Нечто похожее мы делали и в политехе, однако это оборудование в сто раз лучше прежнего. Твоя капсула может находиться на другом конце земли, но если мы встречаемся в виртуальной реальности, субстанция в резервуарах создает стопроцентное соответствие наших переживаний.
Ксаббу понимающе кивнул своей рудиментарной головой.
- Я уже говорил вам об этом раньше, но ваша наука, Рени, действительно может творить чудеса.
Она засмеялась.
- Во-первых, это не моя наука. А во-вторых, как мы уже убедились, она может служить отвратительным и ужасным целям.
Они воспроизвели несколько новых объектов, проверили калибровку тактильной системы и опробовали различные эффекты, которые были недоступны примитивному оборудованию политеха, - температуру, гравитацию и тому подобные атрибуты. Рени охотно поработала бы с ними в более сложной и отлаженной симуляции. Ей не терпелось узнать, на что еще способны их В-капсулы. Но она решила не искушать судьбу - день и так оказался на редкость удачным.
- Думаю, мы уже выполнили тест-программу, - сказала она. - Может быть, ты хочешь сделать что-нибудь сам?
- Да, хочу. - Ксаббу - вернее, его неоформленный сим - повернулся к ней: - Доверьтесь мне. У меня есть заветная мечта, которой я хочу поделиться с вами.
Он пробежал пальцами по виртуальной клавиатуре, и серая вселенная исчезла, оставив их в полной темноте.
- Что ты делаешь? - встревоженно спросила Рени.
- Прошу вас, потерпите. Сейчас я все покажу.
Вопреки желанию метаться и требовать ответов, Рени сохраняла спокойствие. Она понимала причину своего недовольства. Ей не нравилось, когда контроль над ситуацией переходил в другие руки.
Когда ожидание стало казаться вечным и невыносимым, перед ней вдруг вспыхнуло зарево. Оно расползлось вокруг темно-красным облаком, а затем разломилось на мраморные куски с узорами белых, золотых, пурпурных и фиолетовых цветов. Темнота, нарушенная этим сияющим великолепием, заклубилась и замелькала чередой каких-то смутных образов. Свет и тень сплелись в свирепом водовороте, и на фоне этого неописуемого смятения возникло ослепительно яркое пятно - настолько яркое, что Рени не могла смотреть на него. Темные области обрели глубину и форму. Они медленно опускались вниз, на дно того, что было перед ней, словно сахарный песок, растворявшийся в стакане с чаем.
Она стояла посреди огромного и плоского ландшафта, залитого ярким светом. Однообразие пространства нарушали лишь низкорослые деревья и бугры красноватых скал. Шар солнца плавился над головой, как раскаленный слиток металла.
- Это пустыня, - сказала она. - О мой Бог! Откуда ты взял такую симуляцию?
- Я сделал ее сам, - ответил Ксаббу.
Рени удивилась еще больше, когда повернулась к нему. Бушмен стоял рядом с ней, вполне реальный и узнаваемый. Вместо безликого сима устаревшей операционной системы Рени увидела маленькую стройную фигуру, которая имела поразительное сходство с ее другом. Даже лицо, несмотря на определенную сглаженность, повторяло его собственные черты. Одежда сима представляла собой традиционный наряд его народа и состояла из кожаной набедренной повязки, сандалий и ожерелья из белых бусин. За плечом висели колчан и лук, а в руке он держал копье.
- Ты сделал это сам? Вот это все?
- Тут не так много, как кажется, - с улыбкой ответил Ксаббу. - Части ландшафта я заимствовал из уже существовавших модулей, таких, как «пустыня Калахари». Их полным-полно в каналах бесплатного обеспечения. Однако основные куски панорамы я взял из академических проектов, которые мне удалось отыскать в информационных банках университета Наталя, - это различные экологические модели, работы по биологии и эволюции существ. Перед вами, Рени, мой дипломный проект. - Его улыбка стала еще шире. - Но разве вы не хотите посмотреть на саму себя?
Рени взглянула вниз: набедренная повязка, на голых ногах сандалии. Женский сим имел больше украшений, чем мужской. Верхнюю часть тела прикрывала сделанная из шкуры накидка, которая подвязывалась на пояснице жесткой бечевкой. Вспомнив, что они собирались проверить В-капсулы, Рени ощупала пальцами свой наряд. Выделанная шкура казалась скользкой и немного липкой - очень похожей на настоящее изделие.
- Это называется каросс. - Ксаббу пояснил, что накидка на спине имеет мешочек. - Женщины используют ее не только как одежду. Они носят там грудных детей или продукты, собранные за день.
- А это что? - Она кивнула на кусок дерева, который сжимала в руке.
- Палка-копалка.
Рени засмеялась.
- Это потрясающе, Ксаббу. Откуда ты ее взял? Я хочу сказать, как ты ввел такую программу в систему? Тебе не удалось бы сделать это за то время, пока мы находимся в ВР.
Его сим виновато понурил голову.
- Я скопировал ее из своего модуля памяти в политехе.
Рени почувствовала укол тревоги.
- Ксаббу!
- Мне помогла Мартина. Все безопасно, уверяю вас. Мы провели программу через… Как же она сказала? «Оффшорный маршрут». И еще я оставил вам сообщение.
- О чем ты говоришь?
- Войдя в базу данных нашего политеха, я послал на ваш адрес сообщение. Написал, что хочу встретиться с вами и поговорить о моем дипломном проекте.
Рени покачала головой. Услышав мелодичный звон, она приподняла руку и коснулась сережек.
- Ничего не понимаю.
- Я подумал, что кто-то может проверять ваши контакты. Так пусть эти люди считают, что мне не известно, где вы. Тогда они не станут докучать моей хозяйке, у которой я снимаю комнату. Она не очень любезная женщина, но не заслуживает тех проблем, которые мы можем навлечь на нее. И все же, Рени, в моем сердце теперь печаль.
Она не удержалась от вопроса.
- Почему, Ксаббу?
- Оставив это сообщение, я понял, что намеренно лгу. Мне еще никогда не доводилось обманывать других людей. Боюсь, что я начинаю меняться. Наверное, поэтому я и потерял песню солнца.
Взглянув на маску сима, Рени поняла, что маленький мужчина опечален.
«Вот этого я и боялась». Она не могла его утешить. С любым другим человеком Рени затеяла бы спор об этике полезной лжи или обмане ради самозащиты. Но ни один ее знакомый не воспринимал бы ложь как вид физического разрушения. Она даже не могла вообразить, чтобы кто-то из них отчаивался из-за того, что не слышит больше голоса солнца.
- Покажи мне что-нибудь еще, - попросила она, пытаясь сменить тему разговора. - Я хочу узнать историю этого места.
- Здесь оно лишь начинается. - Бушмен нежно коснулся ее руки, словно благодарил за чуткость и внимание. - Я хочу сделать симуляцию, которая была бы похожа на мою родину. Пока мне этого не удалось - я еще не достиг такого уровня мастерства. - Он двинулся вперед, и Рени последовала за ним. - Тем не менее у меня есть небольшой кусочек, собранный по материалам лекций и на основе опыта, который я извлек из своих ошибок. Хотите посмотреть?
Он указал на горизонт, где над чашей пустыни возвышалось несколько темных форм. Их почти полностью скрывала роща колючих акаций.
- Это холмы Тсодило - очень важное место для моих сородичей. Священное место, как вы могли бы назвать его. К сожалению, мне не удалось передать их истинного величия. Они получились слишком уж застывшими.
Рени взглянула на холмы. Несмотря на недовольство Ксаббу, в них все-таки было что-то неотразимое. Они являлись единственным возвышением на этой огромной равнине. И если настоящие холмы имели с ними хотя бы отдаленное сходство, то Рени могла понять, почему соплеменники Ксаббу относились к ним с таким почитанием.
Она вновь задела рукой сережки и коснулась бус из скорлупы страусовых яиц.
- А что ты скажешь обо мне? Я похожа на саму себя?
Он покачал головой.
- Наверное, это было очень самонадеянно с моей стороны. Я взял два сима из своего раннего проекта, выполненного в рамках учебной программы. Позже я усложнил их оснастку, но в данный момент это все, что у меня есть - два сима, изображающих мужчину и женщину моего народа. - Его улыбка казалась печальной и немного злой. - Но в любом случае я не верю, что в страну бушменов отправится кто-то другой, кроме бушменов.
Они спустились по пологому склону в песчаную низину. Над ними лениво летали жужжащие мухи. От жары и лютого солнца Рени почувствовала жажду. Она буквально затосковала по глотку воды, хотя, по ее подсчетам, они находились в капсулах не более получаса. В какой-то миг, несмотря на неприязнь к катетерам и иглам, Рени пожалела о том, что не подключилась к гидросистеме.
- Здесь, - сказал Ксаббу. Он сел на корточки и начал копать древком копья. - Помогите мне.
- А что мы ищем?
Он не ответил, продолжая сосредоточенно рыться в песке. Работа оказалась нелегкой. Солнечный зной навевал усталость. Рени уже и не вспоминала о том, что они находятся в симуляции искусственно созданного пространства.
- Вот! - Ксаббу наклонился вперед. Отложив копье в сторону, он осторожно вытащил из ямы какой-то плод, похожий на маленький арбуз, и торжествующе поднял его над головой. - Это тсама. Она помогает моим сородичам выжить в буше во время засухи, когда в ручьях исчезает вода.
Ксаббу вытащил нож и отрезал макушку плода, потом стряхнул с тупого конца копья землю и песок и воткнул его в «арбуз». Он долбил им по мякоти, как пестиком, до тех пор, пока содержимое плода не превратилась в жидкую кашицу.
- Теперь пейте, - с улыбкой предложил он Рени.
- Это бесполезно, Ксаббу. Мы не можем чувствовать вкус.
Он кивнул.
- И все же, когда я завершу свою программу, вы сможете пить - даже если по-прежнему не будете чувствовать вкуса. Никто не поймет судьбы моего народа, пока не начнет сражаться за каждую каплю воды и за каждый кусочек пищи в этой суровой, но удивительно прекрасной стране.
Рени взяла кусок тсамы и поднесла ко рту. Вокруг лица проявилось странное отсутствие тактильных ощущений. Она услышала тихий плеск, и тонкие струйки жидкости потекли по ее шее и животу. Ксаббу принял от нее плод и произнес какую-то непонятную фразу, в которой было много щелчков и вибрирующих звуков. Он тоже пригубил сок тсамы.
- Пошли, - сказал бушмен. - Я хочу показать вам кое-что еще.
Рени встала, не зная, как отказать ему в просьбе.
- Все это чудесно, но Джереми и отец будут тревожиться, если мы задержимся надолго. Я не научила их, как вступать с нами в аудиоконтакт, и вряд ли они додумаются до этого сами. Отец может попытаться вытащить нас отсюда. Он может отключить питание.
- Собираясь показать вам свою симуляцию, я предупредил их, что мы задержимся на более долгий срок, чем вы предполагаете. - Взглянув на нее, Ксаббу смущенно кивнул. - Однако вы правы. Я слишком эгоистичен.
- Нет, ты не эгоистичен. Все было прекрасно.
Она действительно так думала. Несмотря на то что Ксаббу собрал свою симуляцию из частей других проектов и модулей, он обладал потрясающим даром виртуальной инженерии. Рени могла лишь молиться о том, чтобы его знакомство с ней закончилось по-хорошему. Осмотрев этот маленький мир, она не могла позволить его мечте остаться невоплощенной.
- Ты создал чудесное место. Надеюсь, мы проведем здесь когда-нибудь несколько часов.
- Скажите, у нас есть еще немного времени? Это очень важно для меня.
- Конечно, Ксаббу.
- Тогда давайте пройдем чуть-чуть вперед.
Он повел ее к холмам. Казалось, что путники прошли лишь несколько сотен ярдов, но горы внезапно приблизились и поднялись над ними, как огромные каменные скирды. В их тени ютился маленький круг бамбуковых хижин.
- Конечно, мы прибыли сюда неестественно быстро, но это оттого, что у нас мало времени.
Ксаббу взял Рени за руку и вывел на полоску песчаной почвы перед одной из хижин. У входа лежала кучка ветвей, приготовленных для костра.
- Мне придется сделать еще одну неестественную вещь. - Он взмахнул рукой. Солнце начало двигаться быстрее, и через минуту, когда оно полностью исчезло за холмами, небо потемнело до фиолетового цвета. - Сейчас мы разведем костер. - Ксаббу вытащил из своего мешочка две палки. - Мы их называем «мужской палкой» и «женской палкой», - сказал он с широкой улыбкой.
Бушмен поместил одну из них в углубление другой, потом положил вторую палку на землю, прижал ее ногой и быстро завертел между ладонями первую. Время от времени он вынимал из мешочка щепотку сухой травы и заталкивал ее в углубление. Через несколько минут трава задымилась.
Звезды расцвели над головой, украсив ночное небо. Температура резко снизилась, и Рени стало холодно. Она надеялась, что ее друг ускорит процесс разведения огня, даже если это означало натяжку в точности событий.
Когда Ксаббу поднес тлеющую траву к куче ветвей, Рени откинула голову назад и осмотрела широкое небо. Оно было просторнее и глубже, чем небосвод над Дурбаном. И звезды казались такими близкими, что у нее возникало желание встать и коснуться их рукой.
Костер получился до удивления маленьким, но Рени почувствовала его тепло. Однако Ксаббу не дал ей насладиться уютом огня. Он достал из мешочка два кокона и привязал их веревками к лодыжкам. При любом движении они издавали мягкий и гулкий треск.
- Идемте. - Он поднялся и поманил ее за собой. - Теперь мы будем танцевать.
- Танцевать?
- Разве вы не видите луны? - Он указал рукой на огромный диск. Тот парил в черноте, как жемчужина в луже масла. - Разве вы не видите широкого нимба? Это духи танцуют вокруг луны, считая ее своим костром. И мы должны следовать их примеру.
Он протянул руку и сжал ладонь Рени. Какая-то часть ее разума не могла забыть, что они находятся в разных капсулах - в нескольких ярдах друг от друга. Но она чувствовала его присутствие, и психика говорила ей, что он держит ее за руку и танцует странный танец, состоящий из прыжков.
- Я ничего не знаю…
- Это исцеляющий танец. Он поможет нам собрать силы. Путешествие еще только начинается, а мы уже страдаем от боли потерь. Просто делайте, как я, Рени.
Она старательно повторяла его движения. Сначала у нее ничего не выходило, но потом, когда Рени перестала думать о ритме, он сам завладел ее телом. Через несколько минут она уже не чувствовала ничего, кроме ритма - встряхнуться, шагнуть, прыгнуть, встряхнуться, шагнуть, голову назад, руки вверх. Тихий шепот трещоток сливался с мягким топотом их ног.
Они танцевали под восходящей луной и перед холмами, которые вздымались вверх, как черные арки на фоне звезд. И на какое-то время Рени забыла обо всем…
Она сняла маску и, поднимаясь из геля, почувствовала вдруг легкое головокружение. Руки отца подхватили ее и начали вытаскивать из капсулы.
- Нет, - сказала она, с трудом восстанавливая дыхание. - Подожди. - Рени откашлялась. - Я должна соскоблить с себя это вещество и поместить его обратно в резервуар. Гель нечем заменить - поэтому ни капли не должно упасть на пол.
- Ты валялась в этой гадости слишком долго, - сердито сказал отец. - Мы уж думали, что вы оба потеряли сознание или с вами случилось какая-то беда. Этот парень Джереми не хотел вынимать вас оттуда. Твой маленький дружок сказал ему, что так, мол, все и будет.
- Прости, папа.
Она посмотрела на Ксаббу, который сидел на краю второго резервуара и счищал с себя гель. Рени улыбнулась ему.
- Путешествие было потрясающим. Вы бы только видели, что сделал Ксаббу. Как долго мы там находились?
- Почти два часа, - сердито ответил Джереми.
- Два часа! О мой Бог!
Рени изумленно покачала головой. «Неужели мы танцевали целый час?»
- Простите! Вы, наверное, совсем извелись?
Джереми недовольно поморщился.
- Мы видели, что ваше дыхание, сердечный ритм и прочая всячина в норме. Но нам хотелось, чтобы вы быстрее вернулись обратно. Твоя француженка звонила раза три. Она сказала, что у нее есть какое-то важное сообщение.
- А какое? Ты не спросил? Ах, Джереми, ты должен был вытащить нас отсюда.
- Поди угадай, что тебе надо, - нахмурившись, сказал отец. - С этими женщинами так всегда и бывает - то зови, то не зови, то вытаскивай, то не вытаскивай.
- Ладно, успокойся. Я же попросила прощения. А Мартина…
- Она велела, чтобы ты позвонила ей, когда вернешься из виртуальной реальности.
Рени накинула на липкое тело пятнистый маскировочный халат и, подойдя к телефону, набрала новый номер Мартины. Через несколько секунд в трубке послышался голос таинственной женщины:
- Я рада, что ты позвонила. Испытания прошли успешно?
- Да, превосходно. Но мы можем поговорить о них позже. Мне сказали, что у тебя есть для меня срочное сообщение.
- Да, от мистера Сингха. Старик просил передать, что он нашел лазейку в защитном барьере Иноземья. Но он говорит, что наши шансы на успех уменьшаются с каждым днем. Сеть очень перегружена - а это означает, что вскоре должно случиться какое-то важное событие. Впрочем, нам уже сообщали об этом посредством песочных часов и календаря. В любом случае, отведенные нам десять дней подходят к концу. Мы не можем ждать другой такой возможности.
Сердце Рени забилось быстрее.
- И что Сингх намеревается делать?
- Он собирается войти в сеть завтра. Это очень рискованно, потому что многое остается вне его контроля. Так он мне сказал. Если ты присоединишься к нам, тебе придется смириться с этим. Но запомни, другого шанса не будет.
СЕТЕПЕРЕДАЧА/НОВОСТИ: Малайские повстанцы предупреждают страны Запада.
(Изображение: сражение в джунглях северного Борнео; жертвы ракетных обстрелов.)
ГОЛОС: Группа малайских повстанцев, называющая себя «Мечи новой Малакки», предупредила западных туристов и бизнесменов, что отныне те въезжают в зону боевых действий. Повстанцы, вот уже шесть лет ведущие войну с федеральным правительством Малайзии против его секулярной и прозападной политики, убили трех португальских дипломатов во время атаки на прошлой неделе и заявили, что отныне будут обращаться со всеми иностранцами в Малайзии, включая австралийцев и новозеландцев, как с «вражескими шпионами».
(Изображение: Ранг Хуссейн Кават, представитель повстанцев.)
ХУССЕЙН КАВАТ: Европа и Америка вот уже пятьсот лет насаждают во всем мире режим хулиганства, но мы положим этому конец, а если потребуется, то и утопим их в крови. Может пролиться и наша кровь, но она больше не будет отравлена западными кредитами и западными идеями. Коррупция федерального правительства неверных в Куала-Лумпуре есть вонь в ноздрях Небес.

Глава 30
В императорских садах

Харли Браммонд стоял на корме воздушного корабля, сжимая одной рукой штурвал, и его суровый бородатый профиль четко выделялся в свете двух улламарских лун.
- Мы им выкрутим носы, Джонас! - проревел он, перекрикивая гул ветра. - И эти зеленокожие жрецы еще узнают, как похищать у землянина невесту!
Полу захотелось задать ему вопрос, но у него не было желания кричать. Браммонд вновь превратился в статую, смотрящую вниз, на освещенные фонарями башни Туктубима. Полу, разумеется, хотелось вновь отыскать крылатую женщину, но вряд ли именно таким способом.
- Харли уже закусил удила, - сказал ему профессор Бэгуолтер. - И спорить с ним бессмысленно. Однако не бойтесь - пусть он безумен, как мартовский заяц, но если кому по силам справиться с такой задачей, то именно ему.
Корабль резко пошел вниз, его бронзовые заклепки заскрипели. Пол ухватился за борт, сохраняя равновесие, потом придержал Гэлли, чтобы тот не вывалился за борт. Глаза мальчика были широко раскрыты, но больше от возбуждения, чем от страха.
Угол снижения стал более пологим, и все равно корабль шел вниз так круто, что Пол мог стоять, лишь вцепившись в борт. Тем не менее Харли Браммонд бросил штурвал и, хватаясь руками за борт, добрался до большой металлической рукоятки за кабиной и дернул ее. Все фонари на корабле - на носу, на парусиновых крыльях и вдоль корпуса - внезапно погасли. Корабль продолжал снижаться.
Справа по борту внезапно промелькнула верхушка башни. Еще одна промчалась совсем рядом с Полом - как близко, что он мог бы ее коснуться. Третья выросла рядом с первой. Охваченный ужасом, Пол взглянул вперед. Корабль летел прямо на лес игольно-острых минаретов.
- Господи! - Пол рывком притянул к себе Гэлли, хотя и знал, что никак не сможет защитить мальчика. - Да мы сейчас…
Корабль внезапно встал на ровный киль, отчего Пол и остальные попадали на палубу, и секунду спустя резко замер, зависнув в воздухе среди остроконечных крыш. Браммонд вернулся к штурвалу.
- Извиняюсь за рывки, - проревел он, - но надо было погасить фонари! Мы им устроим сюрприз.
Пока Пол помогал Гэлли встать, Браммонд сбросил за борт веревочную лестницу, а когда та с шуршанием развернулась в темноте, выпрямился с довольной улыбкой.
- Превосходно. Мы как раз над императорскими садами, как я и рассчитывал. Здесь они нас не ждут. Ты и глазом моргнуть не успеешь, как мы вернемся с твоей прекрасной дамой, старина Джонас.
Профессор Бэгуолтер все еще ползал по палубе, отыскивая свалившиеся очки.
- Знаешь, Харли, - заметил он, - на мой взгляд, ты немного перестарался с внезапностью. Разве мы не могли прилететь сюда несколько более плавно?
Браммонд дружелюбно покачал головой:
- Бэгс, старая ты перечница! Ты ведь знаешь мой девиз: «Мчись как ветер, бей как молния!». Мы ведь не собираемся подарить этим вонючим жрецам шанс спрятать нашу добычу, верно? Ладно, за дело. Джонас, ты, разумеется, идешь со мной. Бэгс, я знаю, что и ты хотел бы немного размяться, но тебе, пожалуй, лучше остаться на корабле и быть готовым к взлету. Кстати, надо же кому-нибудь присматривать за парнишкой.
- Я хочу с вами!
- Нет, это против моих правил, - покачал головой Браммонд. - Ну, что скажешь, Бэгс? Знаю, тебе будет нелегко согласиться, но сегодня, пожалуй, придется обойтись без приключений.
Похоже, профессор не очень огорчился. Более того, Полу показалось, что он благодарен за такое предложение.
- Раз ты считаешь, что так будет лучше, Харли…
- Значит, решено. Сейчас только надену старушку Бетси… - Браммонд откинул крышку стоящего возле штурвала сундука и достал кавалерийскую саблю в ножнах, которую тут же прицепил к поясу, потом повернулся к Полу: - А ты, приятель? Какое оружие выбираешь? Могу одолжить парочку пистолетов, но ты должен пообещать, что не станешь стрелять, пока я не разрешу.
Браммонд извлек из сундука пару архаичных, на взгляд Пола, пистолетов и заглянул им в стволы.
- Хорошо. Оба заряжены. - Он протянул их Полу, тот заткнул пистолеты за пояс. - В конце концов, незачем жрецам раньше времени знать, что мы идем к ним в гости, верно? - Браммонд все еще рылся в сундуке. - Значит, тебе нужно и что-то для начала. Так, входной билетик.
Он выпрямился, держа обильно покрытое орнаментом оружие длиной в две трети роста Пола - наполовину топор, наполовину копье.
- Держи. Это вонарианский салжак. На удивление хорош для ближнего боя и вполне подходящее оружие, поскольку твоя невеста тоже одна из них. В смысле, из вонариан.
Пока Пол разглядывал странное оружие, Браммонд протопал к борту и перекинул через него ногу.
- Пошли, старина. Пора.
Ощущая себя почти беспомощным, словно он пребывал в чьем-то сне, Пол перебрался через борт следом за Браммондом.
- Будь осторожен, - сказал Гэлли, но Полу показалось, что мальчик наслаждается близостью смертельной опасности больше, чем ему следовало бы.
- И постарайтесь сдерживать Харли, чтобы он не создал межпланетный инцидент, - добавил Бэгуолтер.
Оказалось, что спускаться по веревочной лестнице, держа в одной руке салжак, нелегко. В сотне футов под кораблем - и все еще на полпути к земле - Браммонд остановился, нетерпеливо поджидая Пола.
- Сдается мне, старина, что ты думаешь, будто мы идем спасать вовсе не твою возлюбленную. При таком темпе мы утратим всякий элемент внезапности.
- Я… не очень-то привычен к подобным упражнениям, - выдавил Пол, вцепившись влажной ладонью свободной руки в перекладину лестницы.
- Давай его сюда. - Браммонд взял у Пола салжак и стал спускаться дальше.
Теперь, когда Полу полегчало, он впервые огляделся. Их уже окружали не башни, а деревья странной формы. Сад тянулся на большое расстояние во все стороны; теплую марсианскую ночь наполнял запах растений.
Густая зелень и тишина что-то пробудили в его воспоминаниях. «Растения…» Он упорно вспоминал нечто, казалось, очень важное. «Лес, окруженный стенами…»
Браммонд снова остановился, теперь уже внизу, на расстоянии короткого прыжка до земли. Пол замешкался. Какие бы воспоминания ни пробудили в нем императорские сады, они скользнули обратно в глубины памяти, смененные более насущными заботами.
- Ты сказал, что здесь они нас не ждут, но я сегодня видел много воздушных кораблей. Почему же наш застанет их врасплох?
Его спутник вынул саблю из ножен и легко спрыгнул на землю. Огромные красные цветки покачивались на ветерке, которого Пол не ощущал. У некоторых деревьев имелись шипы длиной с человеческую руку, с других свисали цветки, напоминающие влажные голодные рты. Пол вздрогнул и спрыгнул.
- Вообще-то, из-за вормаргов, - заговорщически прошептал Браммонд и протянул ему салжак; Полу пришлось уклониться, избегая бритвенно-острого лезвия. - Их все до смерти боятся. - Он быстрым шагом двинулся вперед. Пол заторопился следом.
- Вормаргов? А кто это такие?
- Марсианские зверюги. Кое-кто называет их «змееобезьянами». Уродливые такие сволочи…
У Пола оказалось всего полсекунды на осознание его слов, потому что с дерева на дорожку перед ним свалилось нечто огромное, лохматое и вонючее.
- Помянешь черта… - пробормотал Браммонд и замахнулся на зверя саблей.
Существо зарычало и попятилось - Пол успел заметить раскосые желтые глаза и полную изогнутых клыков пасть, - и тут с соседнего дерева свалились еще два. Пол сумел лишь вовремя поднять вонарианский топор, отражая направленный в лицо выпад лапы с длинными когтями, но удар все равно ослабил хватку пальцев на рукояти и едва не опрокинул его.
- Не гони их в сторону дворца! - крикнул Браммонд. Он отбивался от двух вормаргов одновременно, и его мелькающая сабля стала в лунном свете почти невидимой. - Удерживай их здесь, в темной части сада.
Если бы Пол мог отогнать их, куда угодно, он сделал бы это с радостью, но сейчас главной его задачей было остаться в живых. Казалось, у волосатого существа перед ним руки длиной с кучерский бич; даже отражение направленных в лицо и живот ударов отнимало у Пола все его силу и прыть. Он вспомнил о пистолетах, но понял, что не успеет вытащить их раньше, чем ядовитые клыки вопьются ему в шею.
Даже Браммонду теперь было трудно говорить. Краем глаза Пол заметил что-то упавшее и на жуткое мгновение решил было, что это его товарищ, но тут же услышал его довольное восклицание - одна из зверюг упала и больше не поднялась. Но второй вормарг, казалось, мог запросто сдерживать Браммонда, пока его приятель приканчивает Пола.
Пол шагнул назад, споткнулся о древесный корень и едва не упал. Пока он восстанавливал равновесие, противник бросился на него. Охваченный отчаянием, Пол швырнул салжак в лицо змееобезьяны. Оружие не было предназначено для метания; оно крутанулось в в воздухе, сильно ударило существо, но не причинило ему почти никакого вреда. Воспользовавшись мгновенным замешательством врага, Пол выхватил из-за пояса пистолет, приблизил насколько мог ствол к морде вормарга и спустил курок. Невероятно долгое мгновение ничего не происходило, потом пистолет дернулся и с грохотом выплеснул из ствола пламя. Вормарг сел. Выше плеч у него не осталось ничего, кроме крови и ошметков опаленной плоти и меха.
- Ради всего святого, старина, что ты наделал?! - раздраженно воскликнул Браммонд, упираясь ногой в грудь второго убитого вормарга и силясь вытащить саблю из его брюха. - Я ведь просил без моего разрешения не стрелять.
Пол все еще не мог отдышаться после схватки, и ему было не до споров.
- Так вот, если поблизости есть и другие такие красавцы, то они сейчас сбегутся сюда как мухи на мед… не говоря уже о том, что ты наверняка разбудил Ониксовую стражу Соомбара. Так что нам теперь надо поскорей добраться до императорской резиденции и сделать что можно в столь скверной ситуации. Должен сказать, ты меня разочаровал, Джонас. - Браммонд вытер саблю о лист размером с чайный поднос и быстрым движением сунул ее в ножны. - Пошли. - Он повернулся и двинулся через заросли.
Пол подобрал салжак и побрел следом. Разряженный пистолет он сунул за пояс, а второй вытащил и держал наготове. Поди догадайся, в какую очередную смертельную ловушку может завести его этот идиот.
Браммонд мчался сквозь чащу императорского сада так, словно делал это всю жизнь, а Пол изо всех сил старался не отставать. Очень скоро они достигли каменной стены высотой в десятки футов. Ярдах в двух от земли в ней оказалось окно. Браммонд подпрыгнул, ухватился за подоконник и, подтянувшись, забрался наверх. Потом протянул руку и втащил за собой Пола.
Помещение, где они очутились, было пустым, если не считать сложенных в углу каменных урн, и освещалось единственной свечой, теплившейся в алькове. Браммонд спрыгнул с подоконника, бесшумно подошел к дальней двери, прислушался и вывел Пола в ярко освещенный факелами коридор.
Он также был пуст, но доносящиеся из одного его конца звуки - резкие голоса и бряцание оружия - свидетельствовали о том, что вскоре ситация изменится. Браммонд сорвал со стены факел и поднес его к краю покрывающего всю стену коридора гобелену, на котором виднелся бесконечный и невыразительный ряд изображений звероголовых людей за работой и отдыхом. Пламя пробежало по нижней кромке гобелена и полезло вверх.
- Пошли. - Браммонд схватил Пола за руку и потащил за собой. - Это ненадолго задержит Ониксовую стражу. Быстрый рывок, и мы будем в храмовом дворе!
Кусочки горящего гобелена уже падали на пол, где начал тлеть ковер. Языки пламени лизали массивные потолочные балки. Помещение стало наполняться дымом.
В дверных проемах длинного коридора, по которому Пол бежал следом за Харли Браммондом, начали появляться талторы - остальные, похоже, спали. При свете факелов было трудно отличить землян от зеленокожих улламарцев: некоторые обитатели дворца забрасывали их тревожными вопросами, полагая - куда более справедливо, чем им думалось, - что двое бегущих имеют отношение к возникшему переполоху.
Но не все были столь пассивны. Огромный воин-талтор - судя по его черной ливрее, из тех самых Ониксовых стражников, которых упоминал Браммонд, - вышел из бокового коридора и преградил им путь. Напарник Пола, проявив поразительное хладнокровие, угостил воина быстрым апперкотом; Пол, бежавший в нескольких шагах позади, был вынужден перепрыгнуть через рухнувшего охранника.
«Все это словно происходит в старинном фильме, - подумал он, - в мелодраме типа «Арабских ночей»«. Эта мысль мгновенно открыла у него в голове целую кладовую воспоминаний, набитую бесчисленными предметами, названиями и идеями, словно кто-то широко распахнул дверь в большую библиотеку. Но тут он поскользнулся на полированном полу и едва не ударился головой о каменные плитки. К тому моменту, когда он вновь выпрямился и бросился догонять Браммонда, новые воспоминания опять окутал туман. Зато теперь Пол знал, что этот туман что-то скрывает и мысленная завеса была в его голове не всегда. Он ощутил прилив надежды.
Браммонд резко остановился перед высокой аркой с запертой массивной дверью.
- Добрались, - сказал он. Звуки погони и голоса перепуганных обитателей дворца слились за их спинами во все нарастающий шум. - Не верь ничему, что там увидишь, и не теряй головы! И никого не убивай! У жрецов Соомбара дьявольски долгая память!
Не дожидаясь ответа, он ударил в дверь плечом. Она брякнула в петлях, но не открылась. Браммонд отошел на шаг и лягнул ее. Дверь дрогнула и рухнула внутрь с выбитым засовом.
Несколько фигур в белых одеяниях, явно прибежавшие на шум, стояли у самого порога. Браммонд расшвырял их, как кегли. Когда Пол шагнул в проем, перед ним очутился еще один жрец, выскочивший сбоку. Пол оглушил его рукояткой салжака.
- Теперь и ты вошел во вкус! - крикнул Браммонд. - Двигаемся к внутреннему святилищу.
Они помчались по другому длинному коридору, уставленному огромными статуями таких же звероголовых существ, что и на гобеленах, вышибли еще одну дверь - на сей раз просто церемониальный экран, - и их окатило волной горячего туманного воздуха. Они очутились в огромном помещении, центр которого занимал окутанный паром орнаментированный бассейн. Несколько жрецов в золотых звериных масках при их внезапном появлении испуганно подняли головы.
Браммонд помчался вдоль края бассейна, задержавшись лишь, чтобы сбросить в воду одного из жрецов в маске. От всплеска упавшего тела туман ненадолго рассеялся, и Пол на секунду ясно увидел дальний конец помещения. Там, на каменной скамье, сидела крылатая женщина, обессиленно свесив голову. Густые темные волосы скрывали ее лицо почти целиком - но это была она. Увидев ее в таком состоянии, Пол ужаснулся. Ради ее спасения он согласился на столь безумное приключение… но неужели опоздал?
Он бросился вперед. Из тумана, зашипев, вынырнули два жреца, размахивая длинными тонкими кинжалами. Пол поднял перед собой салжак, свалил обоих и, наступив на одного, кинулся дальше. Браммонд уже орудовал саблей на противоположном краю бассейна, удерживая на расстоянии трех нападающих жрецов. Пол нырнул под наносящую удар руку с кинжалом, сбил ударом кулака другого жреца и двумя прыжками достиг каменной скамьи. Протянув руку, он приподнял голову женщины. Ее бледно-голубая кожа была теплой, глаза полуоткрыты. Ее опоили какими-то наркотиками, но она была жива. Пола охватила безумная радость, чувство столь же непривычное, сколь мощное. Он отыскал того, кто для него что-то значил и, возможно, знал, кто он такой и откуда.
- О, Джонас, да чего ты ждешь? Мне что, всю ночь с этими зеленокожими рубиться?
Пол наклонился, собираясь поднять женщину, но обнаружил, что ее руки прикованы к скамье. Браммонд еще удерживал троих жрецов на кончике сабли, но другие уже бежали к двери - несомненно, за стражниками. Пол уложил женщину на скамью, вытянул ее руки над головой, тщательно прицелился и сильно рубанул салжаком по цепи. Звенья полетели в стороны, как попкорн. Он поднял ее и, стараясь не помять нежные крылья, взвалил на плечо.
- Я ее освободил!
- Тогда беги, и быстрее!
Пол, слегка пошатываясь, побежал к выходу мимо бассейна. Женщина весила немного - и вообще казалась поразительно легкой, - но Пол сильно устал, а руку оттягивал салжак. Секунду подумав, он бросил оружие и обхватил драгоценную ношу обеими руками.
Они встретились с Браммондом у дальнего конца бассейна и бросились к двери. Спасатели сделали всего несколько шагов, когда путь им преградил еще один жрец, на сей раз в черном одеянии; на нем была безликая золотая маска - просто диск с отверстиями для глаз. Жрец поднял жезл, и воздух точно загустел. Секунду спустя перед ними, полностью загораживая выход, появилось огромное животное, похожее на паука. Пол в ужасе попятился.
- Беги на него! - крикнул Браммонд. Пол, ничего не поняв, бросил на него отчаянный взгляд. - Я сказал, беги на него! Он не настоящий! - Когда Пол и после этого не шелохнулся, Браммонд с досадой покачал головой и прыгнул вперед.
Паук обрушился на него, намереваясь стиснуть его щелкающими челюстями, но мгновение спустя растаял, как пронзенная солнечными лучами тень. На его месте Пол увидел лежащее тело черного жреца, которого Браммонд оглушил рукояткой сабли.
- Нам не выбраться тем путем, каким мы сюда пришли, - сказал Браммонд, - но думаю, где-то здесь имеется выход на крышу.
Все еще ошеломленный, но полный решимости спасти вонарианку, Пол побрел вслед за Браммондом. Тот повел его по изогнутым боковым коридорам храма, выдернув на ходу факел из стены, и вскоре освещенные главные коридоры остались позади. Пол поражался, с какой легкостью Браммонд находил дорогу в лабиринте темных проходов. Путешествие продолжалось всего несколько минут, но показалось куда более долгим. Пола опять охватило чувство, будто он живет в чьем-то сне, и лишь гибкое тепло лежащего на плече тела возвращало его к реальности.
Наконец Браммонд отыскал лестницу. Когда они выбрались на крышу, Пол уже шатался от усталости. Они стояли под двумя лунами, которые Пол не чаял снова увидеть.
- Ну конечно, проклятая невезуха… ведь Бэгс ждет нас над садом, - сказал Браммонд. - И если только мне не мерещится, стражники будут здесь с минуты на минуту.
Пол тоже слышал на лестнице приближающиеся и сердитые солдатские голоса. Браммонд изо всех сил швырнул вверх факел - тот высоко взлетел и кометой упал на крышу.
- А теперь остается только надеяться, что Бэгс не зевал. Положи-ка ее и помоги мне удержать дверь.
Пол нежно опустил крылатую женщину на крышу - она что-то пробормотала, но не проснулась - и присоединил остатки своих сил к усилиям Браммонда. Дверь уже с воплями толкали снизу. В один миг ее чуть было не выдавили наружу, но Пол и Браммонд уперлись ногами и медленно ее закрыли.
- Харли! - послышалось сверху. - Это ты?
- Бэгс! - радостно заорал Браммонд. - Старина Бэгс! Бросай нам лестницу! Мы тут немного застряли.
- Она уже внизу! В центре крыши!
- Теперь как можно быстрее поднимай наверх свою даму сердца, пока я держу дверь. - Браммонд говорил спокойно, словно заказывал портвейн в клубе «Арес». - Может, Бэгс тебе поможет.
Пол торопливо поднял вонарианку, поднес ее к лестнице и начал медленно, ступенька за ступенькой, подниматься, стараясь не сорваться.
- Я не смогу долго их сдерживать! - гаркнул Браммонд. - Бэгс, отчаливай!
- Только с тобой, Харли!
- Да я иду, черт подери! Отчаливай, кому говорят!
Пол, успевший подняться над крышей всего на два-три десятка футов, вцепился в лестницу, почувствовав, что корабль начал подъем. Нижний край лестницы повис в воздухе. Браммонд нанес двери прощальный пинок, развернулся и помчался к быстро поднимающейся лестнице. Дверь распахнулась, на крышу выскочили разъяренные стражники. Конец лестницы был уже настолько высоко, что сердце Пола сжалось: они обрекли на смерть Браммонда, который, хоть и был безумцем, рисковал жизнью ради него. Но Харли Браммонд разбежался, сделал два огромных прыжка, взвился в воздух так высоко, что Пол едва поверил глазам, и ухватился за нижнюю ступеньку лестницы. Ухмыляясь, он повис на вытянутых руках, поглядывая, как внизу быстро уменьшаются фигурки вопящих стражников Соомбара.
- Ну что, старина, - крикнул он Полу, - веселый оказался вечерок, правда?
Таинственная женщина спала на постели в капитанской каюте, и ее крылья, даже сложенные, почти касались стен.
- Пойдемте, мистер Джонас. - Профессор Бэгуолтер похлопал Пола по плечу. - Вам тоже не помешает немного заботы - ведь вы ничего не ели с тех пор, как оказались у нас.
Пол просидел рядом со спасенной почти всю ночь, не желая уходить из страха, что она может проснуться в незнакомом месте и испугаться, но снадобья, какими опоили ее жрецы, оказались сильными, и теперь было ясно, что она она проспит всю дорогу до лагеря экспедиции. Пол прошел следом за профессором в кухоньку воздушного корабля, где его ждал ужин из холодного мяса, сыра и хлеба. Он взял его из вежливости, потому что почти не ощущал голода, потом побрел на корму, где Браммонд уже в третий или четвертый раз рассказывал Гэлли об их приключениях. Впрочем, история эта стоила неоднократного повтора, и Пол не мог не признать, что Браммонд не преувеличивал своей роли.
- Как себя чувствует твоя возлюбленная? - поинтересовался Браммонд, прервав рассказ о битве с вормаргами. Услышав, что она еще спит, он снова стал демонстрировать Гэлли удары воображаемой саблей.
Пол побрел по палубе - ему хотелось тишины. Потом остановился у борта и, рассеянно перебирая еду на тарелке, стал разглядывать две луны, медленно ползущие по небу над мчащимся кораблем, - ни одна из них не была четко симметричной.
- Неплохое суденышко, верно? - спросил профессор, присоединившись к нему. - Я рад, что мы его не повредили. И хоть одолжил его Браммонд, объясняться с владельцем пришлось бы мне. Такова жизнь. - Он улыбнулся.
- Вы давно с ним путешествуете?
- Периодически уже много лет. Человек он отличный, и если вам хочется приключений, то здесь с Харли Браммондом не сравнится никто.
- В этом я уверен.
Пол взглянул вниз. Под ними извивалась темная полоса Великого канала, поблескивая здесь и там огоньками поселений, а порой, когда они пролетали над городами побольше, даже окаймленная искрящейся россыпью огней.
- Это Ал-Грашин, - пояснил Бэгуолтер, когда они пролетали над огромным городом. Даже мчась на большой высоте, корабль летел над его территорией довольно долго. - Центр торговли клыками туртука - это что-то вроде слоновой кости. Величественный город, уступает лишь Туктубиму. Впрочем, есть еще и Ноалва. Жителей в ней, может, и побольше, но я всегда считал Ноалву немного мрачной.
Пол изумленно покачал головой. Люди так много всего знали - и сколько на свете есть такого, о чем можно знать! - а он, если не считать краткого момента просветления во дворце Соомбара, не знает почти ничего. Он одинок. У него нет дома - и он даже не в силах вспомнить, был ли он у него когда-нибудь.
Пол закрыл глаза. Бесчисленные звезды, рассыпанные по черному небу, словно подсмеивались над его безнадежным одиночеством. Охваченный отчаянием, он стиснул борт корабля и на мгновение едва не поддался искушению кинуться вниз головой и покончить разом со всеми проблемами.
«Но женщина… она мне что-нибудь расскажет». Ее взгляд, ее ясные черные глаза вселяли в него некое утешение…
- Похоже, вы чем-то встревожены, старина, - сказал Бэгуолтер.
Вздрогнув, Пол открыл глаза.
- Я… я так хочу все вспомнить.
- А-а…. - Профессор снова разглядывал его с тревожащей Пола проницательностью. - Ваша раненая голова… Позвольте мне осмотреть вас, когда мы доберемся до лагеря. Я имею медицинское образование и даже некоторый опыт в лечении местных жителей…
- Если вы полагаете, что сможете помочь… - Предложение профессора не очень понравилось Полу, но ему не хотелось быть грубым с человеком, который ему так помог.
- К тому же я намереваюсь задать вам несколько вопросов. Если вы не возражаете, конечно. Видите ли, меня… должен признать, весьма озадачила ваша ситуация. Надеюсь, я не покажусь вам грубым, но похоже, ваше место не здесь.
Пол поднял на профессора глаза, охваченный смутным, но навязчивым чувством тревоги. Похоже, профессор говорил очень серьезно.
- Не здесь? Я и сам не знаю, где мое место и существует ли оно.
- Я не это имел в виду. Я неудачно выразился.
Профессор не успел перефразировать вопрос, потому что над их головами пронеслось блестящее нечто, а следом за ним - еще три. Затем светящиеся и внешне почти бесформенные существа развернулись и промчались на большой скорости мимо корабля.
- Что это? Или кто?
- Не знаю. - Бэгуолтер протер очки, нацепил их на нос и, прищурившись, вгляделся в размазанные движением пятнышки света, нырявшие и мелькавшие в воздухе подобно плывущим за морским кораблем дельфинам. - Таких существ или феноменов я на Марсе никогда не видел.
- Хо! - крикнул из-за штурвала Браммонд. - Нас преследуют какие-то огромные светлячки. Дайте мне кто-нибудь ружье!
- Ну, вот, - вздохнул профессор Бэгуолтер. - Сами теперь видите, что науке приходится нелегко, когда рядом Харли.
Странные светящиеся объекты следовали за кораблем почти час, а потом исчезли столь же внезапно и необъяснимо, как и появились. К моменту их исчезновения Бэгуолтер, похоже, забыл о вопросах, которые собирался задать. Пол не огорчился.
Когда корабль наконец-то начал снижаться, на горизонте уже тлел рассвет. Они уже давно пролетели над последним крупным поселением, и в этой бесплодной красной пустыне Пол не видел никаких признаков гуманоидной жизни. Гэлли, спавший на коленях у Пола, проснулся и подошел к борту.
Корабль выровнялся и полетел параллельно длинной гряде изрезанных ветрами холмов. Сбросив скорость, он протиснулся в промежуток между холмами и стал еще медленнее спускаться. Пол впервые смог разглядеть детали ландшафта, редкие желтые деревья с ветками-палками, и лохматые красноватые растения, похожие на высокие столбики дыма.
- Смотри! - показал Гэлли. - Это, наверное, и есть лагерь!
В долине рядом с сухой лощиной тесным кругом стояли шесть палаток, возле них примостился воздушный корабль - еще крупнее того, на котором они прилетели.
- Это моя «Умеренность»! - крикнул Браммонд. - Лучший корабль на Улламаре.
Группа нимборов, копавших землю в центре лощины, уставилась на приближающийся корабль. Один из них побежал к палаткам.
Браммонд посадил корабль возле «Умеренности», с ловкостью опытного кормчего остановив его на высоте чуть больше человеческого роста, а затем перышком опустив на землю. Спустившись с капитанского мостика, он спрыгнул за борт, подняв облачно красной пыли, и побежал к палаткам. Пол, Бэгуолтер и Гэлли сошли с корабля не столь проворно.
Нимборы, бросив раскопки, окружили вновь прибывших, не выпуская из рук лопат. Их глаза обшаривали путников, а рты приоткрылись, словно их обладателям не хватало воздуха. Туземцев снедало откровенное любопытство, но то было любопытство, вызванное скорее скукой, чем реальным интересом. Пол решил, что они куда больше смахивают на животных, чем Клуру и его соседи-рыбаки.
- А вот и мы! - Голос Браммонда эхом отразился от темно-красных камней. Он вышел из большой палатки, обнимая за талию высокую красивую женщину в белой накрахмаленной блузке и длинной юбке. Даже солнцезащитный шлем на ее голове выглядел весьма формальным и стильным. - Это Джоанна, моя невеста - и дочь Бэгса, разумеется. Его единственное по-настоящему достойное создание.
- Добро пожаловать в наш лагерь. - Джоанна улыбнулась Полу и пожала ему руку. Когда она увидела Гэлли, ее глаза засияли. - О! Это и есть наш малютка? Но ты уже не ребенок, ты почти взрослый! Как я рада нашей встрече. Кажется, у меня еще остались имбирные пряники, но это надо проверить. - Когда она повернулась к Полу, щеки Гэлли пылали от смущения. - Однако сперва нам надо позаботиться о вашей невесте. Я слышала, что жрецы Соомбара ужасно с ней обращались.
Пол не стал возражать против слова «невеста»; если Джоанна такая же по характеру, как и ее суженый, спорить с ней бесполезно.
- Да. Надеюсь, Харли поможет мне перенести ее с корабля.
- Разумеется, поможет. А я пока накрою стол для утреннего чая на веранде - мы называем это верандой, но на самом деле там лишь полотняный навес возле палатки для защиты от жгучего марсианского солнца. - Она снова улыбнулась, потом шагнула вперед и поцеловала профессора в щеку. - А с тобой я даже словечком еще не перемолвилась, дорогой отец! Ах, какая невнимательная дочь! Надеюсь, ты не ранен после ваших с Харли приключений?
Джоанна правила лагерем с почти пугающей оперативностью. Всего через несколько минут после прибытия путешественников она велела перенести вонарианку в палатку и уложить ее в постель, распорядилась, чтобы прибывшим подготовили место для умывания и воду, а затем представила Пола и Гэлли двум другим членам экспедиции - талтору-картографу по имени Ксааро и невысокому толстому землянину по фамилии Крамли, руководившему землекопами-нимборами, после чего увела Гэлли на кухню, попросив помочь ей приготовить завтрак.
Избавившись от своего подопечного, Пол вернулся к крылатой женщине. Он сидел на полу палатки возле ее ложа и заново изумлялся тому мощному воздействию, которое оказывало на него ее присутствие.
Ее ресницы затрепетали, и Пол ощутил в груди ответный трепет. Секунду спустя ее веки медленно поднялись. Долгое мгновение она бесстрастно разглядывала потолок палатки, потом на ее лице отразилась тревога, и она попыталась сесть.
- Вы в безопасности. - Пол приблизился и опустил ладонь на ее запястье, восхитившись прохладной шелковистостью ее кожи. - Вас спасли от жрецов.
Она перевела на него огромные глаза, настороженная, как плененное животное.
- Ты. Я видела тебя на острове.

Предыдущая страница 27 Следующая страница


Город золотых теней 28

Как и все связанное с ней, ее голос задел в нем некую зазвучавшую струну. У Пола на секунду закружилась голова. Он знает ее - или знал! Другого объяснения быть не может.
- Да, - сказал он, переведя дыхание. Он обнаружил, что ему трудно говорить. - Да, я видел вас там. Я знал вас, но с моей памятью что-то произошло. Кто вы? Вы знаете меня?
Она долго смотрела на него молча.
- Не могу сказать. Есть в тебе что-то… - Она покачала головой, и ее напряженность впервые ослабела, сменившись неуверенностью. - Мое имя Ваала. Но где я могла видеть тебя прежде, до острова? Ты бывал на Вонаре, моей родной планете? Ведь я никогда не покидала ее, пока меня не избрали «подарком» Соомбару.
- Не знаю. Проклятье, я ничего не знаю! - Пол в отчаянии ударил себя по колену. От внезапного звука Ваала встрепенулась; ее крылья расправились, шурша по стенкам палатки. - Я знаю только свое имя - Пол Джонас. А откуда я и где побывал… нет. Но надеялся, что вы мне это скажете.
Она не сводила с него черных глаз.
- Полджонас. Странное имя для моих ушей, но когда ты его произносишь, я что-то ощущаю. - Она сложила крылья и улеглась. - Но мне сейчас больно думать. Я устала.
- Тогда спите. - Он взял ее прохладную руку. Женщина не сопротивлялась. - Я останусь с вами. Сейчас вы в безопасности.
Она медленно, словно уставший ребенок, покачала головой.
- Нет, это не так. Но почему, я не могу сказать. - Она зевнула. - Как много в нас обоих странных идей, Полджонас! - Черные глаза закрылись. - Не могло ли это быть… - сонно пробормотала она. - Кажется, я припоминаю место, где было много листьев, деревьев и растений. Но оно мне видится, как в старом сне.
Пол тоже вспомнил это место, и его пульс зачастил.
- Да?
- Это все. Не знаю, что это означает. Быть может, то место я видела в детстве. Быть может, мы познакомились, когда были детьми…
Дыхание ее стало медленнее, и через несколько секунд она заснула. Пол не выпускал ее руки, пока не пришла Джоанна и не позвала его завтракать.
Он возвращался в палатку Ваалы, держа кружку с чаем и горку смазанных маслом лепешек, когда его перехватил профессор Бэгуолтер.
- А, вот вы где. Я надеялся застать вас одного - такие разговоры за завтраком не ведут, если вы меня понимаете.
- А в чем дело?
Бэгуолтер снял очки и нервно их протер.
- Я хотел задать вам вопрос. Он… полагаю, его можно счесть неприличным.
Пол внезапно ощутил горячее марсианское солнце. По шее потекли струйки пота.
- Спрашивайте, - выдавил он наконец.
- Я все гадал… - Бэгуолтер был откровенно смущен. - Черт, такое никак не спросишь вежливо… Вы гражданин?
Вопрос застал Пола врасплох. Он и сам не знал, чего именно опасался, но только не этого.
- Не понимаю.
- Гражданин. Вы гражданин или марионетка? - хрипло прошептал Бэгуолтер, словно его заставили произнести вслух непристойность.
- Я… не знаю, кто я такой. И понятия не имею, что означают эти слова. Гражданин? Или… что?
Профессор напряженно всмотрелся в его лицо, потом вынул из кармана платок и вытер лоб.
- Возможно, здесь не разрешается задавать такие вопросы. Должен признаться, прежде я никого об этом не спрашивал. А может, мой английский не настолько хорош, как я полагал, и вы меня не смогли понять. - Он огляделся. К ним направлялся талтор Ксааро, но он был еще далеко. - Я имею честь быть гостем господина Джун Бяо, очень важной персоны - он самый влиятельный человек в «Нью чайна энтерпрайз». Возможно, вы о нем слышали? Он близкий друг и коллега господина Жонглера, создавшего эту симуляцию, поэтому мне и разрешили здесь находиться.
Пол покачал головой. Он ничего не понял - или почти ничего: последнее имя вызвало у него слабый отклик, словно словечко из колыбельной, которую он не слышал с детства.
Профессор, внимательно за ним наблюдавший, щелкнул языком и произнес с печальной покорностью:
- Я подумал… раз вы мне показались каким-то чужим… я не хотел вас обидеть, но здесь так мало граждан. Нескольких я встречал в клубе «Арес», но они были по большей части искателями приключений. Я также опасался, что вы тайком подсмеиваетесь над моим английским. Возможно, в этом нет ничего удивительного - когда-то я говорил на нем вполне свободно, но не пользовался им с тех пор, как учился в Норвичском университете. В любом случае, я надеялся поговорить с кем-то реальным. Я в этой симуляции уже месяц, а иногда становится так одиноко…
Пол шагнул назад, изумленный и в немалой степени напуганный. Профессор нес какую-то чушь, но все равно создавалось впечатление, что для него это имеет смысл.
- Профессор! - Картограф подошел совсем близко. Его желтовато-зеленая кожа блестела от пота. Похоже, такой климат он переносил хуже, чем рабочие-нимборы. - Любезный господин, простите, что прерываю ваш разговор, но вас просят к радиофону.
Бэгуолтер обернулся к нему, не скрывая раздражения:
- Кто это, ради всего святого? Кто меня вызывает?
- Телларианское посольство в Туктубиме.
- Придется идти, - сказал профессор Полу. - Послушайте, старина, если я чем-то вас обидел, то непреднамеренно. Прошу вас, забудьте наш разговор. - Он пытался поймать взгляд Пола, словно что-то в нем искал, и на его лице читалась едва ли не мольба. На мгновение Полу показалось, что за маской флегматичного англичанина он видит лицо совершенно другого человека.
Бэгуолтер направился к кругу палаток. Пол проводил его тревожным взглядом.
Когда он вошел, Ваала уже проснулась и сидела на постели, полурасправив крылья. В этих больших пернатых плоскостях, распахнутых по обе стороны ее тела, ощущалось одновременно что-то смущающее и величественно уместное, но Пол был уже по горло сыт полувоспоминаниями. Рассказав историю ее спасения из дворца Соомбара, он дал ей кружку с чаем, успевшим достаточно остыть. Она взяла ее двумя руками, поднесла ко рту и робко отхлебнула.
- Хорошо. - Она улыбнулась, и все внутри Пола сжалось от нежности. - Странно, но мне нравится. Это улламарский напиток?
- Наверное. - Он сел на пол палатки, прислонившись к туго натянутому холсту. - Конечно, я много чего не помню. Так много, что иногда даже не знаю, с чего начинать думать.
Она ответила ему долгим и серьезным взглядом.
- Знаешь, тебе не надо было забирать меня у жрецов. Они рассердятся. Впрочем, они все равно выберут для жертвоприношения другую дочь Вонара.
- А мне все равно. Звучит, может, и ужасно, но это правда. У меня нет никого кроме тебя, Ваала. Ты можешь это понять? Ты моя единственная надежда узнать, кто я и откуда.
- Но как такое может быть? - Ее крылья поднялись, раскрылись, потом снова сложились. - Пока меня не привезли сюда, я никогда не покидала свой мир и за всю свою жизнь видела лишь нескольких теллариан. И уж тебя бы я точно вспомнила.
- Но ведь ты говорила, будто вспомнила что-то - место с растениями, сад или что-то вроде этого. И еще ты сказала, что мое имя тебе кажется знакомым.
Она пожала хрупкими плечиками.
- Странно, и я это признаю.
Пол услышал какой-то непонятный, все нарастающий скрежещущий звук снаружи, но не пожелал отвлекаться.
- Более чем странно. Но если я что-то и знаю наверняка, так это то, что мы с тобой уже встречались. - Он приблизился и взял Ваалу за руку. Она какое-то мгновение сопротивлялась, но потом позволила завладеть ею. Пол ощутил, что уже простой контакт с ней наполняет его силой. - Послушай, профессор Бэгуолтер - он один из тех, кто помогал тебя спасать, - задавал мне очень странные вопросы. Они явно должны были для меня что-то значить, но я ничего не понял. К примеру, он назвал это место симуляцией.
- Симуляцией? Он имел в виду иллюзию, вроде тех фокусов, какие проделывают жрецы Соомбара?
- Не знаю. И еще он называл имена, много имен. К примеру, «Шонглоор». Другое звучало примерно как «Джун Боу»…
Зашуршало полотно у входа в палатку. Обернувшись, Пол увидел Гэлли. Хриплый воющий звук заметно приблизился.
- Пол, иди посмотри! Они уже почти здесь. Какая необыкновенная машина!
Пол был раздражен, но возбуждение мальчика было трудно игнорировать. Когда он повернулся, Ваала сидела, прижавшись к стенке палатки и широко раскрыв черные глаза.
- Что с тобой?
- То имя… - Она подняла руки с длинными пальчиками, словно заслоняясь. - Мне… мне оно не нравится.
- Какое имя?
- Да пошли, Пол! - Гэлли дергал его за рукав. Вой и скрежет теперь были очень громкими, к ним добавился и более низкий шум, который Пол ощущал через песок под полом палатки.
- Я сейчас вернусь, - сказал он Ваале, вышел вслед за Гэлли из палатки и изумленно застыл.
Через долину в сторону лагеря двигалась самая странная из всех машин, какие он видел или мог себе представить, - огромная четырехногая конструкция в сотню футов длиной, очень напоминающая крокодила, сделанного из металлических балок и полированных деревянных панелей. «Голова» была узкой, как нос корабля; «спина», за исключением трех гигантских извергающих пар труб, была покрыта полосатым тентом. Крутились маховики, вверх и вниз ходили поршни, из клапанов со свистом вырывался пар. Механическое чудовище медленно спускалось по склону. На макушке его «головы» Пол с трудом разглядел несколько крошечных фигурок.
- Разве не здорово! - завопил Гэлли, стараясь перекричать грохот и скрежет.
Из-за другой палатки вышел профессор Бэгуолтер и подошел к ним.
- Мне очень жаль, но что поделаешь? - прокричал он. - Они только что звонили по радиофону. Очевидно, это и есть люди из телларианского посольства. Им поручено провести какую-то проверку, пока мы не перебрались работать в другое место. Нечто вроде мелкой пакости, сочиненной мандаринами Соомбара. Валлахи нашего посольства постоянно хотят быть в хороших отношениях с Соомбаром, что обычно означает невезение для всех остальных теллариан.
- А вы не думаете, что это как-то связано со спасением Ваалы? - крикнул Пол, с восхищением наблюдая, как чудовищный механизм, замерший в нескольких десятках ярдах от лагеря, содрогается и плюется паром, как кипящий чайник, сбрасывая давление в котлах. На его боку было изображено золотое солнце, окруженное четырьмя концентрическими кругами - тремя белыми и одним зеленым.
- О, в этом я сильно сомневаюсь, старина. Вы же видели, как медленно движется эта штуковина. Они наверняка отправились в путь несколько дней назад.
Когда бряцание и шипение машины стихли, Пол услышал за спиной шорох крыльев Ваалы. Не оборачиваясь, он протянул назад руку, и секунду спустя их пальцы сомкнулись.
- Что это?
- Кто-то приехал из посольства. Но будет лучше, если они тебя не увидят, - добавил Пол.
Большая механическая «голова» опустилась почти к самой земле. Сбоку в ней распахнулся люк, откуда выдвинулась конструкция из усеянных заклепками металлических пластин, сложившихся в трап. Из люка на ступеньки шагнули две фигуры.
- Пожалуй, мне пора заняться чем-нибудь полезным, - произнес Бэгуолтер и направился к странной машине-крокодилу.
Что-то во внешности спускающихся по трапу людей вызвало у Пола внезапную тревогу. Один из них был высок и угловат; на лице у него что-то поблескивало - похоже, он, как и профессор, носил очки. Второй, только что ступивший на трап, оказался настолько гротескно толст, что, казалось, просто спуститься по ступенькам для него станет трудной задачей. Пол не сводил с парочки глаз, и страх его все нарастал. Было в них нечто зловещее и леденящее мысли.
Рядом простонала Ваала. Когда Пол обернулся к ней, она выдернула свою руку и, пошатываясь, шагнула назад. Ее глаза настолько широко раскрылись от ужаса, что Пол ясно увидел белки вокруг черных зрачков.
- Нет! - Она дрожала, как в лихорадке. - Нет! Я им не позволю снова схватить меня!
Пол протянул к ней руки, но она была уже вне пределов досягаемости. Он бросил взгляд на вновь прибывших, только что добравшихся до подножия трапа. Навстречу им шли Харли Браммонд и Джоанна, профессор отстал всего на несколько шагов.
- Вернись, - позвал он Ваалу. - Я помогу тебе…
Она расправила крылья, отошла от палатки и резко ими взмахнула. Они громко хлопнули в воздухе. Ваала сделала новый взмах, потом еще несколько, и ее ноги оторвались от красного песка.
- Ваала!
Пол бросился к ней, но она поднялась уже футов на шесть и продолжала взлетать. Крылья распростерлись шире, ловя слабый пустынный бриз, и она поднялась еще выше.
- Ваала!
Пол подпрыгнул, бессильно протягивая к ней руки, но она уже была маленькой и далекой - сравнение пришло к нему непонятно откуда: как ангел на вершине рождественской елки.
- Пол, куда она летит? - Похоже, Гэлли воспринял все это как игру.
Ваала быстро приближалась к холмам, ее движения обрели уверенность. Глядя, как она улетает все дальше и дальше, Пол ощущал, что его сердце превращается в камень. Толстяк и худой о чем-то спорили с профессором, почти срываясь на крик. Они излучали жуткую неправильность - даже быстрый взгляд на них теперь наполнял Пола ужасом, который, должно быть, и побудил Ваалу улететь. Пол развернулся и бросился вниз по склону к дальнему краю лагеря.
- Пол! - услышал он приглушенный расстоянием крик Гэлли. Остановившись, Пол побежал обратно к мальчику.
- Беги ко мне! - крикнул он.
Каждый зря потраченный миг казался вечностью. Его прошлое, вся история его жизни быстро уносилась к холмам, а в долине его ждало нечто зловещее. Гэлли смотрел на него, ничего не понимая. Пол принялся отчаянно махать руками. Когда мальчик наконец бросился к нему, Пол развернулся и помчался к стоящим на якорях кораблям.
Он уже забрался на палубу ближайшего, того самого, на котором они прилетели, когда подбежал Гэлли. Пол перегнулся через борт и втащил его на палубу, потом бросился к штурвалу.
- Да что ты делаешь? И куда полетела леди?
Бэгуолтер и остальные наконец заметили, что что-то происходит. Джоанна, прикрыв одной рукой глаза, указывала другой на Ваалу, превратившуюся теперь в бледное пятнышко на фоне голубого неба, но Харли Браммонд уже во весь дух бежал к кораблю. Пол заставил себя вглядеться в панель красного дерева с органами управления. Там было много бронзовых рычажков. Пол щелкнул одним. Где-то внутри корпуса заверещал звонок. Пол ругнулся и щелкнул подряд всеми остальными. Палуба под ногами запульсировала.
- Проклятье, ты что задумал? - заорал Браммонд. Его отделяло от корабля всего два-три десятка ярдов, и Харли быстро сокращал это расстояние крупными тигриными прыжками. Выражение раздраженного удивления на его лице быстро сменилось яростным, и он уже нашаривал на поясе саблю.
Пол крутанул штурвал. Корабль дрогнул и стал подниматься. Браммонд достиг пятачка, где тот стоял, и подпрыгнул, но не дотянулся и упал, подняв облако пыли. К нему уже бежали, размахивая руками, двое прибывших.
- Не будьте дураком, Джонас! - крикнул профессор Бэгуолтер, сложив ладони у рта. - Вам незачем… - Его голос сильно ослабел, потому что корабль резко набрал высоту.
Пол посмотрел вверх. Ваала стала точкой на горизонте, летящей над иззубренной цепочкой холмов.
Лагерь за кормой быстро удалялся. Корабль качнулся и дернулся, откликаясь на попытку Пола расшифровать назначение рычажков управления, потом резко накренился. Гэлли заскользил по полированному полу кокпита, но в последний момент ухватился за ногу Пола. Навалившись на штурвал, Пол сумел более или менее выровнять корабль, но тот шел нестабильно, и его сильно потряхивало в более ветреных небесах над холмами.
Ваала немного приблизилась, и Пол ощутил мгновенное удовлетворение. Они догонят ее и улетят втроем. А вместе они решат все загадки.
- Ваала! - крикнул он, но та была еще слишком далеко и не услышала.
Когда корабль пролетал над вершиной холма, внезапный порыв ветра снова бросил его в сторону. Пол вцепился в штурвал, но корабль клюнул носом. Новый порыв заставил его завертеться, и Пол потерял управление. Гэлли вцепился за его ногу, вопя от ужаса. Пол давил на штурвал, пока его суставы не пронзила боль, но корабль вертело, как падающий лист. Сперва навстречу им бросилась земля, потом они стали падать в небо, затем снова на землю. Пол на мгновение заметил внизу извивающийся темной змеей Великий канал, но тут что-то ударило его по голове, и мир взорвался искрами.
СЕТЕПЕРЕДАЧА/МУЗЫКА: Запрет на «опасные звуки».
(Изображение: молодая женщина в барокамере госпиталя.)
ГОЛОС: После серии травм и одного смертельного случая во время последнего концерта парик-группы «Будешь ли ты меня любить, когда мне вырвут сердце» озабоченные устроители музыкальных фестивалей запретили использование звуковых установок, которые действуют вне диапазона человеческого слуха. Запрет был вызван тем, что американские и европейские страховые компании отказались возмещать ущерб, нанесенный здоровью людей в случаях, когда использовались «опасные звуки».
(Изображение: клип «Твое пылающее лицо стало моим горящим сердцем».)
ГОЛОС: «Будешь ли ты меня любить…» и другие известные парик-группы принимают ответные меры. Они объявили бойкот США и Европе, заявив, что не позволят бюрократам и чиновникам вмешиваться в стиль их артистического самовыражения.

Глава 31
Мрачные тени

Рени не нравилось, когда отец дулся на нее. Но в данный момент она решила не обращать внимания на его капризы.
- Папа, я должна пойти туда. Ради Стивена! Неужели для тебя это неважно?
Длинный Джозеф потер лицо мозолистыми ладонями.
- Конечно, важно, девочка. Ты же не будешь говорить, что я не забочусь о нашем мальчике. Но все эти компьютерные забавы кажутся мне огромной глупостью. Я не понимаю, как ты собираешься вывести брата из комы с помощью какой-то игры.
- Папа, это не игра! - Рени посмотрела на отца. Он изменился, но в чем именно, она не могла понять. - Ты боишься за меня?
Он фыркнул.
- Что? Бояться, что ты ляжешь в ванну, наполненную дурацким желе? Я уже говорил тебе, что об этом думаю.
- Папа, я могу провести там несколько дней - - возможно, даже неделю. Ты должен относиться к этому спокойно и с пониманием.
Ее терпение подходило к концу. Зачем она вообще завела разговор на эту тему? Что он ей даст, кроме печали и сердечной боли?
- Да, я боюсь за тебя, - внезапно ответил отец, мрачно уставившись в пол. - Я боюсь за тебя все это время. Ты ведешь себя как малое дитя. Я надрывал пупок, чтобы дать тебе дом и хорошее воспитание. Если ты болела, я оплачивал счета докторов. Мы с мамой сидели у постели и молились о твоем здоровье, когда ты лежала с высокой температурой.
Рени вдруг поняла, что изменилось в отце. Его глаза стали чистыми, а слова - четкими. Военные интенданты, ликвидировавшие эту подземную базу, забрали все, что могли увезти, - в том числе и запасы алкогольных напитков. Позавчера ее отец выпил последнюю банку пива из той упаковки, которую они купили по пути. Немудрено, что у него такое плохое настроение.
- Я знаю, ты много работал, папа. И вот теперь настала моя очередь позаботиться о Стивене. Но прошу тебя, не усложняй мою задачу - она и так сложна.
Он повернулся к ней. Его глаза покраснели от слез. Рот искривился от обиды.
- Я буду паинькой, девочка. Да и что здесь может натворить такой спокойный человек, как я? А ты… Эта штука тебя не погубит? Мне бы не хотелось, чтобы она зажарила твои мозги или сделала какую-нибудь гадость с телом. И потом не говори, что я тебя не предупреждал!
Рени знала, что этими словами он хотел сказать, как сильно любит ее.
- Я постараюсь, чтобы мои мозги остались целыми. Честное слово, папа, постараюсь.
- Эх, хотелось бы мне, чтобы кто-то из нас имел медицинскую подготовку. - Рени с отвращением осмотрела канюлю, прикрепленную к ее руке тонкой латексной мембраной. - Я не доверяю справочникам - особенно военным медицинским.
Джереми пожал плечами, накладывая такое же устройство на тонкую руку Ксаббу.
- Не так уж все и трудно. Однажды моя мать попала в аварию, и у нее была рана, которую требовалось дренировать. Так я справился с этим сам.
- Все будет хорошо, Рени, - сказал Ксаббу. - По-моему, вы учли любую возможность.
- Надеюсь, что так. Но ведь всегда что-то упускаешь из виду.
Она осторожно погрузилась в гель. Как только он покрыл ее, Рени сняла нижнее белье и бросила его через край резервуара. Она сомневалась, что Джереми заинтересуется ее голым телом. А отец, не желая наблюдать за герметизацией саркофагов, ушел на кухню проверять припасы. Тем не менее она смущалась своей наготы в присутствии друзей. Ксаббу, не имея подобных предрассудков, сидел без одежды на краю резервуара и невозмутимо ждал, пока Джереми закончит последние приготовления.
Рени подсоединила трубку к шунту на руке, затем, подавив дрожь от неприятного прикосновения инструментов к телу, закрепила уринальный катетер и толстый фекальный шланг. На щепетильную брезгливость не оставалось времени. Ей приходилось думать о себе как о солдате, уходящем в тыл врага. Она должна была выполнить задание - все остальное стало второстепенным.
В двенадцатый раз проверив пункты регламентного списка, Рени убедилась в том, что все сделано, как надо. Остальные настройки должны были выполнить В-капсула и плазмообразный гель. Она надела маску и подала знак Джереми. Тот подключил подачу кислорода. Почувствовав в подгубнике прохладную струю воздуха, Рени погрузилась в активную жидкость.
Она парила в темноте и невесомости, ожидая, когда Джереми запустит в действие компьютерную систему. Казалось, это длилось целую вечность. Она даже решила, что у Ксаббу возникли какие-то проблемы с оснасткой. А что, если его программная оболочка окажется несовершенной и ей придется отправиться в сеть в одиночку? Осознав глубину своего отчаяния при этой мысли, Рени ужаснулась. Она стала зависимой от Ксаббу, от его потрясающего спокойствия и огромной рассудительности. И как бы ей ни хотелось оставаться свободной, это не меняло факта ее зависимости.
- Рени? - Голос Джереми в наушниках звучал немного странно. - Все нормально?
- У меня - да. Чего мы ждем?
- Ничего. Значит, ты готова? - После долгого молчания она решила, что Джереми прервал разговор. - Удачи тебе, Рени. Узнай, кто сделал это с доктором.
- Мы будем стараться изо всех сил.
Внезапно ее окружило серое пространство - море статического «ничто» без поверхности и дна.
- Ксаббу? Ты меня слышишь?
- Я здесь. Мы не имеем тел, Рени.
- Пока не имеем. Сначала мы должны войти в контакт с Сагаром Сингхом.
Она вызвала операционную систему подземной базы, и перед ней появилась типичная контрольная панель, заполненная обзорными окнами, имитацией кнопок и тумблеров. Рени набрала код информационного канала, который им прислала Мартина. Контрольная панель замигала функциональными сообщениями и вдруг исчезла вместе с серым фоном, словно проглоченная чернотой. Через несколько секунд рядом с ней послышался знакомый голос француженки:
- Рени?
- Да, это я. Ксаббу, ты где?
- Я тоже здесь.
- Мы здесь, Мартина. Почему нет визуальных образов?
Ей ответил хриплый голос Сингха:
- А потому, что у меня не было времени и желания забавлять вас веселыми картинками. Скоро у тебя будет столько образов, что шары на лоб полезут - если, конечно, мы прорвемся в систему.
- Тем не менее вам нужно набрать кое-какие стандарты для ваших образных форм, - сказала Мартина. - Мсье Сингх говорит, что многие узлы этой сети автоматически достраивают симы тех, кто входит в Иноземье, поэтому вы можете выбрать для себя что-нибудь простое и удобное…
- И не слишком приметное, - добавил Сингх.
- Как нам это сделать? В чьей системе мы сейчас находимся?
Мартина промолчала, но из темноты к Рени выплыл светлый голографический куб, снабженный стандартными манипуляторами виртуальной реальности. Она приступила к созданию сима.
- Поторопитесь! - рявкнул Сингх. - Через пятнадцать минут я раскрою окно, и к тому времени вы должны быть уже готовы.
Рени задумалась. Старый хакер полагал, что сеть Иноземья служила игровой площадкой для богатых и влиятельных пользователей ВР. Если она сделает простой и невыразительный сим, он будет привлекать к себе подозрительные взгляды. Значит, ей следовало побаловать себя и создать что-то действительно красивое.
У нее мелькнула мысль о воплощении в образе мужчины. За последние два тысячелетия отношения между полами почти не менялись, и, насколько она знала, большинство мужчин имело о женщинах невысокое мнение. Но, с другой стороны, это было вполне разумной причиной для того, чтобы не претендовать на их самовлюбленный пол. Увидев перед собой довольно среднюю африканку, любой мультимиллионер, запрограммированный на общее мнение, не сочтет ее достойным противником. А недооценка соперника не раз приводила к поражениям. Значит, ей надо оставаться самой собой.
- Прошлой ночью я видел сон. - Бестелесный голос Ксаббу напугал ее. - Очень странный сон о Деде Богомоле и Всепожирателе.
- Извини, но я тебя не понимаю.
Рени выбрала базовый женский сим, и тот появился в кубе, как скульптура из проволоки.
- В основе сна лежит история, которую я узнал еще в детстве. Это очень важная история для моих соплеменников.
Рени нахмурилась, пытаясь сосредоточиться на прорисовке сима. Она наделила фигурку темной кожей и коротко остриженными волосами, потом удлинила ее до своих пропорций и немного подправила маленькую девичью грудь.
- А ты можешь рассказать мне ее позже, Ксаббу? Я делаю сим. Разве ты не занимаешься тем же самым?
- Вот поэтому сон и кажется мне таким важным. Дед Богомол говорил со мной во сне - представляете, Рени, сам Дед Богомол! Он сказал: «Пришло время всем Первым людям объединиться друг с другом». Но простите меня, Рени. Я, наверное, мешаю вашей работе. Спешу оставить вас в покое.
- Я пытаюсь сосредоточиться. Расскажешь мне об этом позже, ладно?
Она увеличила окно с лицом, быстро просмотрела несколько форм и нашла образ, похожий на свой собственный. Носы, глаза и рты пробегали перед ней, как претендентки на хрустальный башмачок, и она поочередно отвергала их, пока не составила комбинацию, напоминавшую ее лицо без всяких прикрас и фантазий. Рени не уважала людей, которые делали свои симы более привлекательными, чем их реальный облик. Это казалось ей слабостью - нежеланием жить с тем, что дано от рождения.
Она посмотрела на законченный продукт - безмятежный сим, который при беглом осмотре выглядел как ее собственный труп. Рени почувствовала сомнение. Зачем же создавать свой собственный портрет? Насколько она знала, люди из Братства не страдали склерозом. Тогда зачем облегчать им поиск и навлекать на себя возмездие?
Рени увеличила форму скул и подбородка, затем подобрала более узкий нос и придала глазам косой разрез. Это занятие почти не отличалось от игры в куклы. Теперь сим выглядел лишь слегка похожим на нее и больше напоминал принцессу пустыни из какого-то сетевого фильма о барханах и кривых ятаганах. Посмотрев на свою работу, Рени самодовольно усмехнулась - разве она виновата в том, что ей пришлось приукрасить этот сим?
Она нарядила свое новое тело в самую функциональную одежду, какую только могла придумать - форму пилота и ботинки. Если сим претендовал на качество, то он должен иметь соответствующий наряд. Рени осмотрела перечень опций - сила, выносливость и другие физические показатели, которые в большинстве сим-программ составляли в сумме нулевое значение. Каждое увеличение в одной позиции компенсировалось уменьшением в другой. Покончив с числами и закрепив за собой набор качеств, она сообщила друзьям о завершении этой задачи. Сим и проекционный куб исчезли, снова оставив ее в черноте.
Из пустоты донесся скрипучий голос Сингха:
- А теперь слушайте! Говорю вам это в первый и последний раз. Мы идем внутрь, так что ничему не удивляйтесь - даже нашей неудаче. Это самая причудливая и дьявольская сеть, в какую я только когда-либо входил, поэтому не даю вам никаких обещаний. И не задавайте мне своих глупых вопросов, пока я буду работать.
- А я считала вас одним из тех, кто создавал ее, - сказала Рени.
Она уже устала от дурного характера Сингха.
- Я не работал над самой ОСой, то есть операционной системой, - ответил он. - Мы создавали лишь отдельные компоненты. Их ОСа была самым большим секретом с времен проекта Манхэттена. Я имею в виду создание первой атомной бомбы в двадцатом веке, если вы, ребята, из тех, кто не знает истории.
- Прошу вас, мсье Сингх, - сказала Мартина, - нельзя ли ближе к теме? У нас ведь мало времени.
- Черт побери, верно. Говоря по правде, я производил небольшие набеги на эту систему и долгое время наблюдал за ее созданием. Тем не менее у меня осталось множество вопросов. Эта штука имеет временные циклы, которые почти не заметны для пользователей. При вхождении в сеть она кажется довольно стабильной во всех временных зонах, но сама ОСа построена на периодах, смысла которых я не понимаю. Иногда система работает быстрее, чем в остальное время. Я выявил двадцатипятичасовой цикл, при котором она девятнадцать часов циркулирует на высокой скорости, а затем переходит на шестичасовой ленивый режим. В это сонное время гораздо легче бродить вокруг ее защитных программ. Однако не забывайте, что она в два раза быстрее любой другой сети и может увеличивать свою скорость до безумных пределов.
- Вы сказали, двадцатипятичасовой цикл? - Голос Мартины немного дрожал. - Вы уверены?
- Конечно, уверен, - огрызнулся Сингх. - Кто пасет эту штуку целый год, ты или я? Но ближе к делу, ребята. Чтобы пробраться в сеть и протащить вас туда, мне придется создать плацдарм для высадки десанта. Это означает, что я должен вскрыть систему, изолировать несколько входных каналов, закрепить их за собой, а потом перетащить вас с волоконных телефонных линий на отслеженные мной места. И вы не получите никакой картинки, пока не попадете внутрь. У меня нет времени на эти детские забавы. Поэтому слушайте мой голос и делайте все, что я вам скажу. Надеюсь, вы поняли инструкции?
Рени и Ксаббу ответили унылыми «да».
- Вот и хорошо. Сидите в сторонке и молчите. Сначала я должен пробраться к дыре, которую мы с Мелани и Сакатой оставили в системе. Думаю, ее хватит, чтобы пробраться в ОСу, но дальше может случиться всякое. Они снабдили ее кое-какими сумасшедшими устройствами - потрясающий уровень сложности, которого я еще не видел.
Голос Сингха умолк, и наступила тишина. Рени терпеливо ждала, не зная, как без звуков и визуальных образов измерить проходившее время. Минут через десять или, возможно, через час, голос хакера снова зажужжал в ее наушниках.
- Беру свои слова обратно. - Он задыхался и был чем-то очень взволнован. - «Сложность» - не то слово. Скорее, «безумие»! Все внутренние кольца этой системы расположены под жутко беспорядочными углами. Я знал, что они собирались сделать центром ОСы нейронную сеть, но даже она имеет какие-то правила. Самообучающиеся сети дают один оптимальный результат на тысячу ошибок, но потом они уже никогда не ошибаются в этом месте.
Рени надоело сидеть в темноте и ничего не делать. Наверное, впервые в жизни она затосковала о возможности коснуться кого-то или чего-то. В древних книгах по ВР это называлось телеприсутствием, или контактом на расстоянии.
- Я ничего не понимаю, - сказала она. - Что случилось?
Сингх был настолько расстроен, что даже не обиделся на ее реплику.
- Она открыта! Открыта настежь! Я спокойно прошел в нее через свою лазейку. Каждый раз, когда мы делали это раньше, на другой стороне нас ожидал причудливый барьер гнездового кода. Я разработал решение для него, допустив, что он является первым защитным слоем вокруг ядра системы. Но теперь его нет! Кто-то открыл нам путь в Иноземье! Нас больше вообще ничего не задерживает.
- Что? - встревоженно воскликнула Мартина. - Вы говорите, что система не защищена? Я не верю этому.
- Ты просто не уловила моей мысли. - В голосе Сингха послышалось разочарование. - Я хотел сказать, что… Короче, кто-то сломал систему защиты. Насколько я могу судить, открытый проход находится лишь в последнем кольце барьера - как раз напротив моей точки входа. А точка входа - это и есть та лазеечка, которую мы создали в программе несколько десятилетий назад. Причем прохода там никогда раньше не было!
- Простите, что я говорю о незнакомых мне вещах, - вмешался Ксаббу. - Но все это похоже на ловушку.
Рени испытала удовольствие, услышав его голос в темноте. И удивилась своему удовольствию.
- Конечно, похоже! - Дурной нрав Сингха никогда не исчезал надолго. - Возможно, уже сейчас дюжина системных программистов этого ублюдка Атаско сидят в какой-то комнате, как белые медведи над прорубью, и ждут, когда чья-то голова появится перед ними на поверхности. Да, тут есть огромный риск! Но что еще мы можем делать, скажите мне на милость?
Паря в каком-то отрицательном пространстве, бестелесная Рени почувствовала, как зачесалась ее виртуальная кожа.
- Значит, они как бы заманивают нас туда?
- Откуда мне знать? - ответил старый хакер. - Но я уже вам говорил, что операционная система Иноземья непостижима. Такой наисложнейшей штуки я не видел никогда… Трудно представить, сколько триллионов команд она выполняет за одну секунду. О Иисус! Эти люди действительно сотворили чудо - даже слухи не распространяются с такой скоростью. - В его голосе чувствовалось нечто большее, чем восхищение. - Но я не склонен считать предоставленную нам возможность ловушкой. Прежде всего, это было бы до глупости просто - отключить систему защиты и ждать, когда мы вломимся. Я думаю, что данная ситуация вообще с нами никак не связана. Скорее всего операционная система выполняет критически важное задание и вовлекает в работу некоторые ресурсы из внутреннего защитного кольца. Возможно, они полагают восстановить их после завершения операции или в случае, если кто-то прорвет первичные внешние кольца защиты. Если бы мы, скажем, пришли сюда в другое время, то нам сначала пришлось бы сосчитать все пегие пятна этого самого большого в мире Троянского коня.
Рени задумалась на миг.
- Мне кажется, это наш звездный час. Я предлагаю идти вперед.
- Благодарю тебя, мисс Чака. - В саркастическом тоне старика звучали нотки одобрения.
- Меня встревожило ваше сообщение, - сказала вдруг Мартина. Рени еще никогда не слышала столько печали и горечи в ее словах. - Я хочу подумать над этим вопросом.
- Если ОСа использует ресурсы других программ, то они планируют какое-то большое изменение, - ответил Сингх. - Я же говорю, должно случится что-то очень важное. Возможно, они хотят модернизировать сеть и по этой причине временно закрывают ее для пользователей, отсекая доступ извне.
- Я уже говорил Рени, что мне снился сегодня особый сон, - произнес Ксаббу. - Наверное, вы найдете это странным, мистер Сингх, но меня учили доверять таким сообщениям.
- И тебе приснилось, что мы вломились в сеть?
- О нет, не это. Однако я согласен с вами. Такая возможность больше не повторится. Я не могу объяснить причин своей уверенности, но ваши слова повторяют смысл моего сновидения. Настало время, чтобы дети нашего Деда Богомола объединились. Вот о чем говорил мой сон.
- А-ха-ха-ха-ха! - хрипло засмеялся Сингх. - Нормально, ребята! Одна говорит «да», вторая - «я не знаю», а этот - «у меня был сон о черном жучке». Ну так слушайте меня! Я - за продолжение! Давайте попробуем попасть туда, черт подери! Но не удивляйтесь маленьким задержкам - я не собираюсь взрывать эту штуку, как юный террорист. Не думаю, что они могут выследить меня, но и не хочу давать этим ублюдкам какие-то шансы на успех. Тем более что я могу запутать наш след не хуже пьяного матроса.
Его голос угас, и всех снова окутало молчание.
На сей раз ожидание длилось неестественно долго. Чернота была повсюду. Рени почти чувствовала, как она проникала внутрь ее сердца, омрачая последнюю надежду. Да и на что они рассчитывали? Четверо безумцев пытались вломиться в самую огромную компьютерную сеть. А ведь для этого требовалось подвергнуть анализу невообразимо сложную операционную систему. Требовалось найти ответы, которых, возможно, даже не существовало на свете. Проще было отыскать иголку в стоге сена.
«Что он там делает? Удастся ли ему провести нас в сеть?»
- Мартина! Ксаббу!
Ей никто не ответил. По какой-то причине она оказалась отрезанной от друзей - возможно, по вине заумной системы Сингха или из-за собственной неудачи. Это открытие лишь усилило ее беспокойство. Рени не знала, как долго находится в темноте. Минуты? Часы? Недели? Она попыталась вызвать контрольную панель или какой-нибудь набор управления, но система не реагировала на ее сигналы. Помахав перед лицом невидимыми руками и не заметив никакого результата, она почувствовала панику. Ей с трудом удалось уговорить себя оставаться неподвижной.
«Успокойся, глупая корова. Ты не в обвалившемся колодце и не в склепе под могильной плитой. Ты лежишь в В-капсуле, неподалеку от Ксаббу, а в нескольких футах от тебя прогуливаются Джереми и отец. При желании ты можешь сесть, отсоединить все патрубки и сбросить крышку саркофага. Но это лишит тебя возможности, которую ты так долго ждала. Не упусти ее, девочка. Будь сильной».
Чтобы занять себя - и хоть как-то подогнать остановившееся время, - она начала считать, поочередно загибая пальцы. Это напоминало ей, что у нее есть тело и что, кроме черноты и голоса в голове, где-то рядом существует целый мир. Когда Рени дошла до трехсот, в наушниках что-то захрустело.
-… Думаю, я прохожу какой-то… мешающие… указатели будут…
Голос Сингха казался очень слабым и далеким, и хотя его слова приходили на гребнях статических помех, в них безошибочно чувствовался страх.
- Это Рени. Вы слышите меня?
Голос старого хакера стал еще тише.
- Нет причин сходить с ума, но… мы можем прокрасться…
«Прокрасться»? Он сказал «прокрасться» или «попасться»? Рени снова пришлось сражаться с нахлынувшим ужасом. Она понимала, что бояться, в принципе, нечего. Да, их могли поймать и наказать за нелегальное проникновение на государственный объект. Но теперь такая перспектива начинала казаться сказочной удачей - потому что здесь им угрожало нечто худшее, чем тюрьма или смерть. «Только суеверный идиот может боятся сети», - говорила она себе. И тут, словно дразня ее рассудок, в памяти возникли змееподобные руки Кали.
Раздался еще один взрыв помех - на этот раз без слов. Внезапно Рени обнаружила, что ей очень холодно.
- Ксаббу! Мартина! Вы здесь?
Тишина. Холод стал еще сильнее. Это просто психосоматика, подумала она. Реакция на темноту, одиночество и неопределенность. «Крепись, девчушка, крепись. Без паники, подруга. Для страха нет причин. Ты делаешь это ради Стивена. И ты поможешь ему, правда?»
Она дрожала. Она чувствовала, как стучат зубы и судорожно дергается челюсть.
Чернота. Озноб. Молчание. Она снова начала считать, но ей не удавалось сохранять порядок цифр.
- Рени, ты здесь?
Звуки были слабыми и прерывистыми, словно приходили к ней по длинной трубе. Услышав свое имя, Рени испытала огромную радость, и та помогла ей оценить размеры ее страха. Прошло не меньше минуты, прежде чем она узнала этот голос.
- Джереми?
- Я беспокоюсь. Показания свидетельствуют, что температура в капсуле падает. - Его голос пробивался сквозь шторм статических помех и казался таким же далеким, как шепот Сингха. - Ты не хочешь… - Шипение накрыло голос как волной.
- Я не слышу тебя, Джереми! Ты можешь связаться с Ксаббу по другой линии?
-… Очень большое понижение. Скажи, ты… хотела бы… вас вытащили?
О, как ей этого хотелось! Одно только «да» освободило бы Рени от странных и мрачных теней, окружавших ее. Но она не могла смириться с поражением. Она не могла отказаться от надежды. И в темноте, самым светлым фантомом из тех, что всплывали в ее уме, она увидела лицо брата за гофрированной прозрачной крышкой барокамеры. Эти горькие мысли, темнота и одиночество стали для него каждодневной реальностью. Разве могла она позволить какому-то сиюминутному страху погубить его последний шанс?
- Джереми, ты слышишь меня? Большие помехи. Скажи «да», если слышишь.
Треск длился всю паузу. Но потом она услышала воющий свист и долгожданное «да».
- Хорошо. Не вздумайте нас вытаскивать. Не делайте ничего, пока наши физиологические параметры не станут напрочь скверными - пока нам не станет грозить серьезная проблема медицинского свойства. Ты понял меня? Не вытаскивайте нас!
В ответ раздался взрыв треска, и снова наступила тишина.
«Вот и все, - подумала она. - Теперь тебе придется идти до конца. Ты отослала его. Никто не спасет тебя, даже если… Успокойся! Это истерика, подружка. Ты становишься маленькой нюней». Рени попыталась дотянуться до центра невозмутимого спокойствия, но ее усилия вновь оборвала неконтролируемая дрожь. «О Иисус милосердный! Почему так холодно? Неужели моя капсула сломалась?»
Что-то сгущалось в темноте - сначала так слабо, что Рени посчитала это игрой своего потрясенного воображения. Затем несколько пятен стали светлее и налились люминесцентным огнем, словно поганки в глубине подвала. От страха Рени затаила дыхание. Пятна выстроились в линии, изменили цвета и слились в едином образе, который проявился из темноты, как негатив фотографии.
- Сингх?
Фигура повисла в темноте, будто подвешенная за руки. Ее отрывистые движения казались до странности несинхронными. Рот двигался, но слова не достигали наушников Рени. Она слышала лишь собственное учащенное дыхание. Старик был одет в ту же пижаму и обтрепанный халат, которые она видела на нем раньше. Но почему? Ведь ему полагалось создать для себя сим, который скрыл бы его истинный облик.
Холод стал тяжелым, как огромная рука - рука, которая сжимала Рени и трясла ее тело в спазмах дрожи. Образ Сингха расширился, вытянулся и исказился, заполняя собой все пространство до самых углов бесконечности. Он открыл искривленный рот размером с гору, и на его лице появилась гримаса боли. Звук, который грохотал и резонировал в ее наушниках, был громче рева реактивного двигателя. И все же в нем узнавалась человеческая речь.
-… ОНО…
Внезапно, несмотря на убийственный холод, который сотрясал ее тело до молекул и атомов, Рени почувствовала присутствие другого существа. Оно скрывалось за гигантским призраком Сингха, словно космический вакуум за синевой высокого неба. И Рени чувствовала, как оно нависало над ней, будто кулак над комаром, - неописуемое создание из мысли идиота. Но помимо чистоты и пустоты, эта тварь излучала тошнотворное любопытство, пронизанное лютым холодом и безумием.
Все мысли Рени умчались прочь, как черепица с крыши во время урагана. «Гиена!» - закричала какая-то ее часть. Рассказ Ксаббу и сны дали имя этому страху. «Обожженная Гиена!» Через миг, когда тварь окутала ее темнотой, а холод впился в кишки Рени, что-то всплыло из памяти, будто обломок корабля, - еще один символ из той же истории.
Всепожиратель.
Он лениво коснулся ее и брезгливо понюхал - так хищник нюхает человека, притворившегося мертвым. Нутро Рени обожгла ледяная пустота. Что-то пережало аорту, как клешни рака. Она вдруг почувствовала, что ее сердце остановилось.
Голос Сингха вновь загрохотал в ушах - гигантский рев агонии и ужаса.
- О БОЖЕ! ОНО… ПОЖИРАЕТ МЕНЯ…
Его образ исказился, изогнулся изнутри, и Рени завизжала от ужаса. Отвратительно искореженный, но неоспоримо реальный на вид человек извивался перед ней, как червяк на кончике крючка. Его тюрбан покосился, халат собрался в складки на спине и под мышками. Зрачки закатились. Беззубый рот раскрылся в истошном крике. На миг Рени почувствовала его боль, как свою собственную, и ужасное напряжение, похожее на ток, пробежало по ее телу, как по электрическому проводу. Старик вздрогнул и замер. Она поняла, что сердце Сингха не выдержало. Рени буквально чувствовала, как он умирал.
Все снова исчезло в темноте. Холод вцепился в нее и сковал, превратив ее в неподвижную глыбу льда. Непостижимое нечто придвинулось к ней.
«О Боже, - беспомощно подумала она. - Какой же я была дурой…» Перед глазами возникли лица людей - отца, Стивена и многих других. Они гневно кричали, обвиняя ее в чем-то. Холод стал абсолютным, неописуемо полным, словно каждое солнце во вселенной погасло навсегда. Ее тело ослабло настолько, что уже не могло дрожать. Рени чувствовала, как сила со свистом выходит из нее, и разум умирает, паря в темноте.
Внезапно что-то раскрылось перед ней, и она, почувствовав резкое уменьшение плотности, полетела вниз с огромной высоты. Рени неслась навстречу какой-то бездне. Но что это? Отверстие? Врата? Или она погружалась в то, что было целью ее пути… однажды, когда-то очень давно - возможно, несколько вечностей назад? Неужели ее пропустили туда?
Но в обломках сознания промелькнули зубы. Мили мерцающих зубов. Гигантский рот в жестокой ухмылке.
«Нет! - закричала она в последней искре умиравшего рассудка. - О Боже! Меня проглотили!»
СЕТЕПЕРЕДАЧА/LINEAR.DOC: IEN 23.00 (Евр., СевАм) - «Парад смерти».
(Изображение: толпа забивает человека насмерть, снято рапидом.)
ГОЛОС: Сепп Освальд предлагает вашему вниманию несколько документальных сюжетов: линчевание, снятое камерами наблюдения, запись изнасилования с последующим убийством, сделанная убийцей и позднее использованная в качестве доказательства на суде, и прямой репортаж с места публичного обезглавливания в Свободном государстве Красного моря. Предстоит также объявление победителя конкурса «Назови потрошителя».

Глава 32
Танец

- Значит, тебе тяжело дышать, верно? - Улыбающийся желтоволосый мужчина сунул в рот Орландо что-то металлическое и холодное. Предмет с легким щелчком прилип к гортани. - Гмм-м. Пожалуй, стоит и послушать. - Врач приложил к груди Орландо мембрану датчика и взглянул на кривые, появившиеся на стенном экране. - Боюсь, хорошего мало.
Орландо пришлось отдать поганцу должное. Врач никогда прежде не осматривал Орландо, но почти никак на него не отреагировал. В глазах у него даже не появилось то странное выражение, которое Орландо привык видеть у тех, кто очень старался обращаться с ним как с обычным человеком.
Желтоволосый выпрямился.
- Несомненная пневмония, - сказал он Вивьен. - Я выпишу ему новые контрабиотики, но, учитывая особые обстоятельства… я рекомендовал бы поместить его в наш изолятор.
- Нет, - энергично замотал головой Орландо. Он терпеть не мог изолятор в Краун Хайтс, да и этот врач для богатых с гладенькой речью ему тоже не нравился. И еще он ощутил, что молодому эскулапу не очень-то по душе «особые обстоятельства» - неизбежный факт многолетней болезни Орландо, - но, как бы сильно Орландо этого ни хотелось, он не смог поставить это врачу в упрек. Они никому не были по душе.
- Мы это еще обсудим, Орландо. - Интонации матери недвусмысленно намекали: не раздражай меня, прикидываясь упрямой мелкой сволочью перед этим приятным молодым человеком. - Спасибо, доктор Дениц.
Врач улыбнулся, кивнул и с достоинством вышел из кабинета. Глядя ему вслед, Орландо задумался: уж не направился ли врач в некую тайную школу, где учат подлизываться к богатым пациентам?
- Если доктор Дениц считает, что тебе надо в изолятор… - начала Вивьен, но Орландо ее прервал:
- И что они собираются со мной делать? У меня пневмония. Станут колоть мне контрабиотики, как в прошлый раз и как много раз до того. Так какая разница, где мне станут это делать? Кстати, ненавижу я их изолятор. Он выглядит так, точно они специально наняли какого-то придурка, чтобы тот создал там особую обстановку, и тогда у попавших туда богачей возникает ощущение, что они болеют не так, как простые люди.
Вивьен улыбнулась краешком рта, но старательно погасила улыбку.
- Никто и не утверждает, что тебе там должно понравиться. Но ведь речь идет о твоем здоровье…
- Нет. О том, умру я от пневмонии сейчас или от чего-то иного на следующей неделе или через месяц. - Жестокость его слов заставила мать промолчать.
Орландо сполз со смотрового стола и начал надевать рубашку. Даже от столь небольшого усилия он ослабел и стал задыхаться. Орландо отвернулся, не желая демонстрировать свой жалкий вид, иначе вся сцена будет напоминать отрывок из скверного сетефильма.
Когда он повернулся к матери, та плакала.
- Не говори так, Орландо.
Он обнял ее и ощутил накатившую злость. Почему он должен утешать ее? Кому из них, в конце концов, зачитан смертный приговор?
- Ты просто купи лекарства. Тут в аптеке работает очень любезная женщина. Она их выдаст, и мы добавим их к куче других на моем столике. Вивьен, пожалуйста, поедем домой. Врачи говорят, что пациенту должно быть удобно и что это очень важно. А в их дурацком изоляторе мне лучше не станет.

Предыдущая страница 28 Следующая страница


29 Тэд Уильямс

Вивьен вытерла слезы.
- Мы обсудим это с отцом.
Орландо осторожно уселся в кресло-каталку. Он действительно ощущал бесконечную усталость и легкую лихорадку. Движения были замедленными, в горле при каждом вздохе слегка булькало, и он знал, что сейчас у него не хватит сил даже пройти через медицинский центр Краун Хайтс до машины, не говоря уж о том, чтобы одолеть полмили до дома. Но будь он проклят, если согласится на их проклятый изолятор. Хотя бы по той причине, что его могут лишить доступа к сети - у врачей и медсестер иногда возникают дурацкие идеи, а сейчас он как никогда не мог себе позволить такой риск. Он уже дважды болел пневмонией и выжил, хотя приятных воспоминаний ему это не добавило.
И все же, пока Вивьен везла его по коридору в фармацевтическое отделение, Орландо не смог не задуматься над тем, насколько близок он к смерти. А вдруг он и в самом деле только что сделал несколько последних самостоятельных шагов? Эта мысль ужаснула его. Ведь должен же существовать какой-то способ понять, что делаешь что-то в последний раз - и оценить это. Какая-нибудь информационная строка, проползающая на краю зрения подобно заголовкам новостей в сети. «Четырнадцатилетний Орландо Гардинер из Сан-Матео, Калифорния, только что съел последнее в своей жизни мороженое. Его последний смех ожидается на следующей неделе».
- О чем ты думаешь, Орландо? - спросила мать.
Он покачал головой.

* * *

Город стоял перед ним, и его золотые, великолепные и невероятно высокие башни словно светились изнутри. В этой сверкающей чаще башен его ждало единственное, чего он по-настоящему желал. Он шагнул к городу, и блистающие шпили колыхнулись и исчезли, а его внезапно окружила холодная влажная темнота. Отражение! Он устремился к отражению в воде и теперь тонул, кашляя и наполняя легкие темной жидкостью…
Орландо сел, тяжело и хрипло дыша. Голова напоминала воздушный шар, наполненный горячим воздухом.
- Босс? - Бизли зашевелился в уголке, отключаясь от розетки.
Орландо взмахнул рукой, пытаясь протолкнуть воздух в легкие через пробку мокроты, стукнул себя в грудь и закашлялся. Согнулся, ощущая прилившую к пульсирующему черепу кровь, сплюнул в медицинскую плевательницу.
- Я в порядке, - прохрипел он, вновь обретя возможность дышать. - Не хочу говорить. - Он нашарил на столике у кровати телематический разъем и вставил его в нейроканюлю.
- Вы точно в порядке? Могу разбудить ваших родителей.
- Не смей. Мне просто… приснился сон.
Бизли, почти ничего не знавший о снах сверх того, что можно отыскать в литературных и научных источниках, не ответил.
- Вас дважды вызывали. Хотите послушать сообщения?
Орландо прищурился на часы, выведенные в верхний правый угол поля зрения и светящиеся синим на фоне занавесок.
- Сейчас почти четыре утра. Кто вызывал?
- Оба раза Фредерикс.
- Чи син! Ладно, вызови его.
В окне появился широколицый сим Фредерикса, отчаянно зевающий, но тем не менее выглядящий встревоженно.
- Ну, Гардино, я уже решила, что ты меня сегодня не вызовешь.
- Так в чем дело? Ты не станешь мне помогать, да?
Фредерикс помешкал с ответом. Орландо ощутил в желудке булыжник.
- Я… я вчера поговорила кое с кем в школе. И мне рассказали про парня, вломившегося в какую-то местную административную систему… да и не вломился, он, собственно, а так… прощупал ее немного. Но его все равно вышвырнули из академии и сунули на три месяца в исправительную дыру для несовершеннолетних.
- И что? - Орландо на несколько секунд выключил свой голосовой канал и снова откашлялся. Вступление ему совершенно не понравилось. У него не хватит сил довести дело до конца в одиночку - неужели Фредерикс этого не понимает?
- А то, что… правительство и крупные сетевики теперь злые, как сволочи. И сейчас хреновое время, чтобы шарить по чужим системам, Орландо. Я не хочу… Понимаешь, мои родители… - Фредерикс смолк, и на бычьем лице его сима проявилась мрачная озабоченность. На мгновение Орландо возненавидел его. Или ее.
- А когда наступит подходящее время? Погоди, сейчас угадаю… Никогда?
- Да в чем дело, Орландо? Я тебя уже спрашивала: почему тот город - или что ты там увидел - для тебя настолько важен, черт подери? Ты ведь подписался несколько лет отработать на какую-то там компанию, так почему бы не разобраться с ним постепенно, понемногу?
Орландо криво усмехнулся - у «Индиго» столько же шансов дождаться, пока он отработает на них несколько лет, сколько - выжать кровь из бильярдного шара. Потом гнев внезапно испарился, оставив после себя напоминающую вакуум пустоту. Здесь, в своей темной комнате, всего в нескольких ярдах от родителей и с другом, ждущим ответа на другом конце линии, он неожиданно ощутил себя полностью и абсолютно одиноким.
- Я не могу объяснить, - тихо пробормотал он. - Или плохо смогу.
- Попробуй.
- Я… - Он набрал в грудь воздуха, прочистил горло. Когда дело дошло до сути, то оказалось, что объяснить ее никак нельзя. - Мне снятся сны. Я все время вижу во сне тот город. И… во сне я знаю, что в городе что-то есть… нечто важное… и я должен это отыскать. - Он снова судорожно вдохнул. - Обязан.
- Но почему? Даже если ты и в самом деле… должен отыскать этот город, то к чему такая спешка? Нас ведь совсем недавно вышвырнули из Скворечника - может, выждем немного?
- Я не могу ждать. - Произнеся это, он осознал, что, если Фредерикс сейчас спросит, он расскажет все. Слова повисли в воздухе. Казалось, он видел их, точно светящиеся цифры часов.
- Не можешь ждать? - медленно проговорил Фредерикс, уловив что-то в его голосе.
- Я… мне недолго осталось жить. - Орландо словно публично разделся - сперва страх, потом нечто вроде свободы, от которой по коже бегут мурашки. - Я умираю. - Молчание настолько затянулось, что если бы Орландо не видел сим Фредерикса, то решил бы, что тот отключился. - Ну что молчишь, скажи хоть что-нибудь.
- Орландо, мне очень… Господи, это правда?
- Правда. Но тут нет ничего нового… то есть я-то давно об этом знал. Я родился с… короче, это генетическая болезнь. Называется «прогерия». Может, ты о ней слышала или видела документалку…
Фредерикс молчал. Орландо с трудом перевел дыхание. Молчание затянулось, невидимо и мучительно связывая две спальни, разделенные тремя тысячами миль.
- Прогерия, - повторил он наконец. - Это означает, что человек становится стариком, еще не успев повзрослеть.
- Стариком? В каком смысле?
- А в любом. Выпадают волосы, усыхают мышцы, становишься морщинистый и тощий, как скелет, а потом помираешь от сердечного приступа или пневмонии… или от чего там еще умирают старики. Большинство из нас не доживает до восемнадцати. - Он попытался рассмеяться. - Большинство из нас… ха! Да таких, как я, на всей планете всего человек двадцать или двадцать пять. Мне, пожалуй, следует гордиться.
- Я… не знаю, что сказать. А разве нет никакого лекарства?
- Ты мало что можешь сказать, старина Фредерико. Лекарство? Да, есть нечто вроде лекарства от старости. В том смысле, что старение можно немного замедлить, и это единственная причина, по которой я еще жив, - почти никто из больных прогерией не доживает до двенадцати-тринадцати лет. - Орландо сглотнул. Ну все, слова сказаны. Отступать слишком поздно. - Что ж, теперь ты знаешь мой гадкий секретик.
- И ты выглядишь?..
- Да. Хуже не бывает. И давай больше не будем об этом. - Голова заболела сильнее прежнего, как будто ее стискивали в горячем кулаке. Орландо вдруг захотелось заплакать, но он не позволит себе этой слабости, пусть даже его нормальный на вид и не пораженный прогерией сим скроет слезы от Фредерикса. - Давай… вообще оставим эту тему, ладно?
- Орландо, мне так жаль.
- Да, жизнь штука суровая. Я хочу быть нормальным парнем - да и ты тоже, по крайней мере, в онлайновом варианте. Надеюсь, хотя бы у одного из нас исполнится волшебное рождественское желание Буратино.
- Не говори так, Орландо. Ты не похож на себя.
- Слушай, я устал и плохо себя чувствую. И мне пора принять лекарство. Короче, ты знаешь, где я встречаюсь с теми малышами. Если хочешь там быть - приходи.
И он отключился.

* * *

Кристабель махнула рукой. Из оффициальных чисов члена каманды дядюшки Джингла вырвался луч, спроецировав цифры на потолок. Кристабель тут же замахала перед глазами дядюшки Джингла, пока его записанный голос не выкрикнул время. Шум ей ни к чему.
Итак, сейчас 00:13. Ждать еще долго. Кристабель вздохнула. Как будто ждешь рождественского утра, только страшновато. Девочка провела рукой через луч, и цифры на потолке исчезли. В спальне снова стало темно.
Она услышала, как в соседней комнате мать что-то говорит про машину. Ей ответил отец, низко и ворчливо, так что слов Кристабель не разобрала. Она сползла по подушке и натянула одеяло до подбородка. Лежа в постели и прислушиваясь к разговорам родителей, она всегда ощущала безопасность, тепло и уют, но сейчас она боялась. А что, если они не пойдут спать даже когда часы покажут 02:00? Что ей тогда делать?
Отец что-то сказал, мать рассмеялась. Кристабель сунула голову под подушку и попробовала вспомнить слова песенки, которую принц Пикапик пел в Выдрогороде.
Проснувшись, она не сразу поняла, где находится. Ей приснилось, как дядюшка Джингл гонится за принцем Пикапиком, потому что принц выдр не пошел в школу. Дядюшка Джингл с широкой безумной улыбкой догонял Пикапика, а Кристабель бежала к нему, собираясь объяснить, что принц Пикапик не человек, поэтому ему не нужно ходить в школу. Она бежала изо всех сил, но почему-то не приближалась ни на шаг, а ухмылка дядюшки Джингла становилась все шире, и зубы у него так блестели…
Мрак сменился светом. На полу что-то мигало. Кристабель перекатилась к краю кровати. Мигающий свет исходил из книгоочков, лежавших на ковре рядом со шкафчиком. Их линзы несколько раз вспыхнули и потемнели, и тут она вспомнила.
Кристабель села в постели, сердце ее колотилось. Она проспала! Только этого еще не хватало! Когда она провела ладошкой над часами, на потолке вспыхнули цифры: 02:43. Опоздала! Кристабель откинула одеяло, выскочила из постели и бросилась к книгоочкам.
- Так ты хочешь знать, который час? - крикнул дядюшка Джингл. К счастью, одеяло удачно прикрыло ему рот, но все равно его голос прозвучал, как ей показалось, громче всего на свете.
Кристабель пискнула, откинула одеяло и махнула перед глазами дядюшки, чтобы тот не выкрикнул время. Потом присела на корточки и замерла в темноте, в любую секунду ожидая, что проснутся родители.
Тишина.
Кристабель подождала еще чуть-чуть, потом подползла к мигающим на полу очкам, надела их и увидела скользящие слева направо слова: «КРИСТАБЕЛЬ, ТЫ МНЕ НУЖНА». Она несколько раз включила и выключила очки, как велел сделать в прошлый раз мистер Селларс, но ничего не изменилось.
Одевшись и натянув спрятанные под кроватью туфельки, она осторожно, чтобы не стукнули вешалки, достала из шкафа пальто, потом открыла дверь и на цыпочках выбралась в коридор. Дверь в спальню родителей оказалась приоткрытой, и Кристабель, когда кралась мимо, даже затаила дыхание. Отец храпел: взз-з-з, хрр-р-р, взз-з-з, хрр-р-р - точно как мистер Папаплакса. Мама лежала тихо, но Кристабель разглядела и ее - спящий холмик рядом с отцом.
Странно, насколько иным показался погруженный в темноту дом: более просторным и намного более страшным, как будто он становился совсем другим, когда все ложились спать. А что, если в доме живут незнакомцы, внезапно подумалось ей, целая семья незнакомцев, но они ночные жители и приходят в дом только тогда, когда Кристабель и ее родители спят? Страшная мысль.
Что-то стукнуло. Испугавшись до озноба, Кристабель замерла, как увиденный в фильме про природу кролик, когда над ним пролетает ястреб. На мгновение она даже решила, что это пришли «ночные» люди, и сердитый папа - но не ее папа - сейчас выскочит из темного угла и гаркнет: «Кто эта скверная маленькая девочка?» Но тут звук повторился, и Кристабель поняла, что это ветер постукивает ставнями на окнах. Она облегченно выдохнула и торопливо пересекла прихожую.
Оказавшись на кухне, в окна которой проникал свет уличных фонарей, делая все предметы незнакомыми и какими-то вытянутыми, Кристабель остановилась и задумалась, вспоминая кодовый номер. Мать заставила выучить его наизусть, чтобы дочка смогла войти в дом, если объявят «тревогу А». Кристабель знала, что уходить из дома почти в три часа ночи, раз не объявлена «тревога А», пожалуй, худшая из плохих вещей, какую только можно представить, - но она обещала мистеру Селларсу, и теперь деваться некуда. А что, если какой-нибудь плохой человек проберется в дом, пока выключена сигнализация, схватит родителей и свяжет их? Кто будет виноват? Она.
Кристабель набрала код и приложила руку к пластинке. Красный огонек над ней сменился зеленым. Девочка открыла дверь, потом снова включила сигнализацию, чтобы не залезли грабители, и шагнула в холодный ветер.
Улица была пуста, но как-то по-особому, как никогда не бывает пуста днем. Деревья сердито помахивали ветвями, почти во всех домах не горел свет. Девочка немного постояла, не решаясь сделать первый шаг. Ночью на улице было страшно, но и по-своему замечательно. Все было каким-то большим и возбуждающим, как будто вся База стала игрушкой, предназначенной для нее и только для нее. Она аккуратно застегнула пальто и перебежала лужайку, слегка оскальзываясь на мокрой траве.
По своей улице Кристабель мчалась во весь дух, потому что уже опаздывала. Когда она пробегала под фонарем, перед ней возникала гигантская тень, становясь затем все бледнее и бледнее, пока не возникала вновь перед следующим фонарем - такая же гигантская, но уже сзади. Она свернула на Уиндикотт, потом на Стилвелл. Подошвы звонко шлепали по тротуару. Где-то гавкнула собака, Кристабель испуганно спрыгнула с тротуара на мостовую и, подумав, побежала прямо по середине улицы, восхищаясь тем, что не надо опасаться машин. Как же все ночью иначе!
Со Стилвелл она свернула на Редленд, заросшую высокими старыми деревьями, и, запыхавшись, перешла на шаг. Света в доме мистера Селларса она не заметила и на секунду задумалась: может, она что-то сделала неправильно? Может, забыла какие-то его слова? Потом вспомнила книгоочки, непрерывно повторяющие ее имя и, испугавшись, снова побежала.
На крыльце у мистера Селларса было темно, а растения казались крупнее, гуще и страннее прежнего. Она постучала, но никто не ответил. Через минуту, когда ей уже захотелось убежать домой, дверь открылась, и из-за нее послышался скрипучий голос мистера Селларса:
- Кристабель? Я все гадал, сможешь ли ты прийти. Заходи.
Мистер Селларс сидел в кресле на колесиках, на котором приехал из комнаты в коридор, и протягивал Кристабель дрожащую руку.
- Даже не могу выразить, как я тебе благодарен. Иди сюда, постой немного у калорифера. Да, и надень-ка вот это, хорошо? - Он достал пару тонких эластичных перчаток и протянул их девочке. - Незачем оставлять отпечатки. Я уже стер их повсюду. Да ты не слушай мою болтовню. Ты замерзла, малышка Кристабель? Ночь сегодня холодная.
- Я заснула. Пыталась не спать, но не смогла.
- Ничего. До рассвета у нас времени много. А сделать осталось всего ничего.
В комнате на столике Кристабель увидела стакан молока и три пряника на тарелочке. Мистер Селларс указал на них, улыбаясь своей забавной кривоватой улыбкой:
- Поешь. Тебе надо подкрепиться.
- Итак, - сказал он, когда она дожевывала последний пряник, - кажется, я все сказал. Ты поняла, что надо сделать? Точно поняла?
Рот у девочки был набит, поэтому она кивнула.
- Так вот, все надо сделать в точности как я сказал. Это очень опасно, Кристабель, и если ты пострадаешь, я этого не перенесу. Более того, если бы это можно было проделать как-то иначе, я бы никогда к тебе не обратился.
- Но я ваш друг, - ответила она, все еще жуя.
- Да, и именно поэтому. Друзья не используют друзей. Но это действительно очень важно, Кристабель. Если бы ты только могла понять, насколько важно… - Его голос куда-то уплыл, и Кристабель даже показалось, что он сейчас заснет, но желтые глаза мистера Селларса вновь распахнулись. - Ах, чуть не забыл. - Он пошарил в кармане халата. - Это тебе.
Она посмотрела на предмет в его руке, не зная, что и сказать.
- Но у меня уже есть книгоочки. Вы же знаете.
- Есть, но не такие. Когда мы закончим, ты должна отнести их домой, а затем обязательно избавиться от своих очков - выкинуть их там, где никто не найдет. Иначе родители спросят, откуда у тебя вторые очки.
- Так они другие? - Она повертела их и так и сяк, но они ничем не отличались от ее очков, даже надетые.
- Потом поймешь. Уже завтра. Надень их, когда вернешься из школы - во сколько это будет? В два часа?
Она кивнула.
- Папа говорит «в четырнадцать ноль-ноль».
- Хорошо. А теперь пора за работу. Но сперва вымой, пожалуйста, стакан и блюдце. На всякий случай - пусть ты и в перчатках, незачем оставлять хоть какие-то следы.
Когда она закончила и поставила блюдце и стакан в буфет, мистер Селларс уже ждал ее в коридоре. С забавным лицом и тщедушным тельцем, да еще сидя столь неподвижно, он напоминал куклу.
- Ах, - сказал он, - пора идти. - Знаешь, я стану скучать по этому дому. Хоть это и тюрьма, но не совсем неконгениальная.
Кристабель не поняла длинного слова, но промолчала.
- Иди со мной. Это на заднем дворе.
Кристабель смахнула с рампы возле крыльца несколько ветвей и помогла мистеру Селларсу спуститься. Было еще очень темно, и уличные фонари давали совсем немного света - только чтобы разглядеть что-нибудь рядом. Растения росли повсюду, даже посреди лужайки и из трещин на дорожке - Кристабель решила, что за садом давно никто не ухаживал. Ветер и не собирался стихать, а мокрая трава шлепала Кристабель по лодыжкам, когда она толкала кресло с мистером Селларсом через лужайку. Они остановились у дальнего ее края. Здесь над травой висела веревка, оба ее конца свешивались из странной металлической штуковины на ветке большого дуба.
- Это здесь, - сказал он, указывая на землю. - Приподними траву и отверни ее в сторону. Вот так. Берись с другого конца.
Оказалось, что траву на краю лужайки можно свернуть в рулон, совсем как ковер в столовой, который мама свертывает перед приходом полотера. Посередине открывшейся полоски земли теперь виднелась старая металлическая пластина с двумя отверстиями. Мистер Селларс поднял лежащий возле дорожки металлический прут, сунул в одно из отверстий, потом опер его на ручку кресла и, пользуясь им как рычагом, нажал. Пластина поднялась и с мягким шлепком упала на траву.
- А теперь сперва меня, потом кресло. Сейчас ты узнаешь, как работает блок, Кристабель. Я им уже много чего поднимал, но с твоей помощью завершить дело будет гораздо легче.
Он ухватился за веревку, приподняв свое тщедушное тело над креслом, затем пропустил веревочную петлю под мышками и с помощью Кристабель завис над отверстием в земле. Когда он начал спускаться, медленно перебирая веревку пальцами, Кристабель придерживала старика, чтобы он не ударялся о стенки колодца. Вскоре веревка провисла.
- Видишь, тут совсем неглубоко.
Кристабель заглянула в дыру. На полу бетонного туннеля стоял странный квадратный фонарик, заливавший все вокруг красным светом. Мистер Селларс сидел на полу рядом с ним, подогнув под себя ноги. Будь у Кристабель зонтик, она вполне могла бы дотянуться им до старика. Он ослабил охватывающую грудь веревку и стянул через голову петлю, но узел развязывать не стал.
- Будем надеяться, что я единственный, кто знает про эти аварийные туннели, - сказал он, улыбаясь. - Ими туннелями не пользовались уже пятьдесят лет. А проложили еще тогда, когда не родились твои мама и папа. А теперь кресло, - попросил он, перебрасывая Кристабель веревку с петлей. - Я скажу, как его привязать.
Девочка прикрепила веревку к креслу, и мистер Селларс с силой потянул за второй конец. Металлическая штуковина на ветке заскрипела, но кресло поначалу даже не пошевелилось. Кристабель принялась его толкать, но лишь сдвинула в сторону. Мистер Селларс потянул снова, на сей раз приподнявшись и повиснув на веревке. Ветка согнулась, но кресло чуть-чуть приподнялось над землей. Кристабель подвела его к отверстию, и мистер Селларс потихоньку спустил его на дно туннеля. После чего залез на сиденье и прикрепил оба конца веревки к подлокотникам.
- Отойди, Кристабель, - велел он.
Когда девочка повиновалась, он пошевелил пальцами над подлокотниками, и кресло двинулось вперед. Веревки натянулись, ветка сильно согнулась. Пальцы мистера Селларса зашевелились быстрее. Шины словно впились в бетон, а кресло негромко загудело - точно кошка замурлыкала. Что-то треснуло. Согнутая ветка распрямилась, а веревка вместе с блоком упали в туннель.
- Ага, прекрасно. От блока избавились. Это было последнее, о чем я беспокоился. - Мистер Селларс взглянул на Кристабель снизу вверх. Залитый красным светом, он показался девочке привидением из заколдованного дома. - Теперь я справлюсь сам, - улыбнулся он, потом приложил к груди руку и поклонился ей, как будто она была королевой Выдрой. - «Мы, от шумного мира устав, склоняемся, бросив труды…» Это снова Йитс. Не забудь надеть после школы новые книгоочки. И будь очень осторожна с машиной. - Он рассмеялся. - Наконец-то от нее появится хоть какая-то польза. - Его лицо вновь стало серьезным, он поднял палец. - Будь очень, очень осторожна. И делай все точно, как я говорил. Стишок помнишь?
Кристабель кивнула.
- Хорошо. И не забудь подождать, пока уличные фонари не погаснут. - Мистер Селларс покачал головой. - Подумать только, до чего я дошел - как меня вынудили поступить! Ты моя сообщница по преступлению, Кристабель. Я планировал его уже давно, но без тебя бы не справился. Надеюсь, когда-нибудь я смогу рассказать, насколько важный поступок ты совершила. - Он помахал изуродованной рукой. - Будь хорошей девочкой. И береги себя!
- А вам там не будет страшно?
- Нет. Может, я и не уеду очень далеко, зато буду свободен, а этого я так давно не мог про себя сказать. А теперь иди, малышка Кристабель. Тебе в любом случае надо вскоре вернуться домой.
Она помахала ему на прощание. Затем с помощью мистера Селларса закрыла люк туннеля металлической пластиной, накрыла ее полоской дерна и притоптала.
Первый шаг, попавши в дом, -
Шарь под раковиной прутом…
Вернувшись в дом, Кристабель пошарила прихваченным с собой металлическим прутом под раковиной, как велел стишок мистера Селларса. Она вновь и вновь твердила его про себя - там было перечислено столько дел, а она очень боялась что-нибудь напутать.
И точно - в жестянке под раковиной отыскался коротенький рулончик жесткой попахивающей ткани. Кристабель взяла его и лежащую рядом пластиковую штучку и вошла через вторую кухонную дверь в гараж. В окошко над дверью просачивался слабый свет, и она разглядела «кадиллак» мистера Селларса, затаившийся в темноте, точно огромное животное. Ей отчаянно хотелось включить в гараже свет, как хотелось сделать это и на кухне, - без мистера Селларса дом казался ей еще темнее и страшнее собственного, - но стишок этого не разрешал:
… Свет нигде ты не включай.
Набравшись храбрости, она вспомнила следующее задание:
Дверь гаража ты распахни…
Она провела рукой перед сенсором возле входа в кухню, и наружная дверь гаража бесшумно поднялась. Теперь она, стоя возле машины, видела всю Бекман-корт, освещенную двойным рядом уличных фонарей.
Кристабель пошла вокруг машины, твердя стишок мистера Селларса. Проходя мимо правой передней дверцы, она заметила на сиденье водителя какую-то скорченную фигуру и так перепугалась, что едва не взвизгнула, но через секунду разглядела, что это просто большой пластиковый мешок. Но пусть даже мешок, все равно ей это не понравилось, и она торопливо подошла к багажнику «кадиллака».
… Дверку тайную найди
За пластинкой позади…
«Пластинка позади» оказалась табличкой с номером. Кристабель потянула за края, и табличка откинулась вниз. За ней обнаружилось отверстие, через которое в машину что-то наливали, - мистер Селларс как-то объяснил ей, что автомобиль у него старинный и не работает на электричестве или паре. И хотя он говорил, что машина уже стояла в гараже, когда он поселился в этом доме, мистер Селларс всегда ею гордился, словно собственной.
Кристабель отвинтила крышечку, развернула рулончик и глубоко затолкала один из его концов в отверстие. Пока она этим занималась, уличные фонари за ее спиной внезапно погасли. Стало темным-темно, точно все лампочки в мире разом перегорели.
Кристабель затаила дыхание. Через дверь гаража она увидела усеянное звездами темно-фиолетовое ночное небо - так что темнота оказалась не столь страшной, как ей сперва показалось. К тому же мистер Селларс предупредил, что это случится, да и свои тайные задания она уже почти выполнила.
Она отступила на шаг, достала пластиковую штучку и нажала на кнопку. Выскочила искра. И хотя Кристабель знала, что так и случится, она все-таки испугалась и выронила штучку. Та стукнулась о пол гаража и куда-то отскочила. А пол заливает темень, черная и густая. Ничего не видно.
Сердце Кристабель забилось в груди, словно превратилось в рвущуюся на волю птицу. Что, если она потеряет пластиковую штучку? Тогда мистер Селларс попадет в беду, - а он говорил, что их дело очень-очень важное, - и вместе с ним в беду попадет она, и мама с папой очень рассердятся, а мистера Селларса могут посадить в тюрьму. Кристабель опустилась на четвереньки, стала искать штучку и сразу нашарила что-то сухое и ломкое. Она снова едва не завизжала, но, хотя очень боялась всего, что может отыскаться на полу (пауки, червяки, змеи, снова пауки и скелеты, как в заколдованном доме), ничего не поделаешь - надо искать. Мистер Селларс велел воспользоваться штучкой, когда погаснут уличные фонари. Он ведь так велел. Кристабель заплакала.
Прошло очень много времени, и наконец ее пальцы коснулись гладкого пластика. Все еще шмыгая, девочка встала и вернулась к багажнику машины. Вытянула кулачок с зажатой штучкой, чтобы не так сильно бояться, нажала на кнопку. Выскочившая искра превратилась в огонек. Осторожно, как велел мистер Селларс, Кристабель поднесла огонек к кончику свисавшего из отверстия куска ткани. Ткань загорелась, но не сильно - просто на краю ее появилась голубая тлеющая полоска. Кристабель затолкала перчатки за табличку с номером, чтобы та случайно не опустилась, вытянула тлеющую полоску и положила ее на пол, затем быстро вышла из гаража, мысленно повторяя последние строчки стишка - и чтобы не забыть, и чтобы преодолеть охвативший ее сейчас настоящий страх. Снаружи она нажала кнопку на стене гаража, и дверь с легким шипением опустилась.
Теперь, закончив почти все, Кристабель во весь дух помчалась по Редленд. Дома по-прежнему были темными, но теперь не горели и уличные фонари, и дорогу ей освещали только звезды. Свернув за угол и пробегая по Стилвелл, она швырнула зажигалку в какие-то кусты. И тут, когда она уже добралась до лужайки перед своим домом, все фонари на улицах внезапно вспыхнули. Девочка подбежала к двери.
Кристабель забыла про сигнализацию, и, когда дверь распахнулась, на весь дом заверещал сигнал тревоги, напугав ее так, что она едва не обмочила штанишки. Сквозь жуткий шум она расслышала крики отца, ужаснулась и успела прошмыгнуть мимо спальни родителей за секунду до того, как дверь распахнулась. Кристабель сбросила пальто, туфли и одежду, молясь, чтобы родители не вошли, и едва успела натянуть пижамку, как в спальню девочки вбежала мать.
- Кристабель, ты не спишь? Не бойся - это сигнализация на двери. Наверное, случайно включилась.
- Думаю, были перебои с электричеством, - крикнул из прихожей отец. - Все стенные экраны отключились, а часы на кухне почти на час отстают от моих. Наверное, когда подали электричество, сигнализация и включилась.
Кристабель уже лежала в постели, заботливо укрытая одеялом, и ее колотящееся после пережитого сердечко начало успокаиваться, когда огонек добрался по тряпичной полоске до бензобака и тот взорвался с таким грохотом, что в радиусе нескольких миль в домах задребезжали стекла, а почти все на Базе проснулись. Кристабель закричала.
Мама опять пришла к ней в спальню и посидела в темноте, гладя дочь по головке и приговаривая, что бояться нечего, что это, наверное, какая-то авария на газовой линии далеко от их дома. Кристабель прижалась к маминому животу. Ее переполняло столько секретов, что она тоже боялась взорваться. На верхушках деревьев за окном отразились вспышки мигалок - по улице, завывая сиренами, мчались пожарные машины.

* * *

- Эй, Ландогарнер, у тебя дом мечеголового, - заметила Зунни.
Крошечные желтые обезьянки деловито перекраивали обстановку виртуального коттеджа Орландо. Две из них украшали отрубленную голову принца Черных эльфов огромными усами, а полдюжины других хитроумно изменили тело гигантского червя из цитадели Морсин, превратив его в прозрачную трубку. Бананово-желтая обезьянка испробовала новую игрушку, прокатившись на животе по внутренностям одного из драгоценнейших трофеев Таргора.
- Мечеголового? О да. Я немало времени проводил в Срединной стране. Ты об этом знаешь?
- Скучно, - объявила Зунни. - Убил монстра, нашел драгоценность, заработал призовые очки. Чушь собачья.
У Орландо не нашлось аргументов против, и он принялся наблюдать, как парочка обезьянок изменяет исторические сюжеты на карагорумском гобелене, превращая их в процессию совокупляющихся мультяшных улиток. Его тревожил не столько изощренный вандализм гостей - старая обстановка ему уже до чертиков надоела, - сколько та беззаботная легкость, с какой Озлобыши взломали его защитные программы. У команды инженеров из какой-нибудь фирмы вроде «Индиго» уйдет полдня на воспроизведение того, что эти мелкие лунатики натворили за считанные минуты. Орландо внезапно понял, что, должно быть, испытывали его родители, когда он пытался им объяснить то, что проделывал в сети.
Появившегося из дырочки в полу Бизли мгновенно облепили мини-обезьянки.
- Если вы меня от них не избавите, босс, - предупредил агент, - я разберу их на кусочки.
- Валяй. Хочу посмотреть, как это у тебя получится.
Бизли прижал лапки к телу, защищая их от назойливых обезьянок.
- Фредерикс просит разрешения войти.
У Орландо потеплело на душе.
- Да, конечно. Впусти его… ее… впусти его. - Похоже, надо решить эту проблему раз и навсегда. Если Фредерикс хочет, чтобы к ней относились как к парню, значит, она парень. Как прежде. Что-то вроде того.
Возник Фредерикс, которого мгновенно окутало желтое облако. Пока он машинально отмахивался, желая хоть что-то разглядеть перед собой, - а ведь он мог, если бы немного подумал, сделать обезьянок прозрачными, поскольку знал возможности домика Орландо не хуже его создателя, - Орландо пригляделся к Фредериксу. Похоже, его сим стал уже не столь впечатляюще мускулистым. Возможно, узнав о болезни Орландо, он решил, что того оскорбит такой пышущий здоровьем сим.
- Los monos volandos! [Летучие обезьяны! (исп.)]-заверещала обезьянка, кружащая возле лица Фредерикса. - Мы культурный клуб «Супримо великано»! Счастливые носики-хвостики!
- Ну, Орландо, вот это развлечение, - буркнул Фредерикс, стряхивая прицепившуюся к мочке его сим-уха обезьянку. - По уши рад, что его не пропустил.
- Да, я тоже рад, что ты его не пропустил.
Неловкое молчание, нарушаемое лишь трескотней и верещанием Озлобышей, прекратилось, когда Орландо хлопнул в ладоши. Желтое облако распалось на частички, обезьянки расселись на различных виртуальных поверхностях.
- Я хочу попросить вас об услуге, - начал Орландо, постаравшись произвести впечатление человека, которому захочет помочь шайка сорванцов. - Мне позарез нужна помощь.
- Ты нам дашь креды? Веселые покупки? Игрушки-программушки? - запищали обезьянки, но Каспар - Орландо уже научился опознавать некоторые голоса - заставил остальных смолкнуть.
- Какая помощь?
- Я пытаюсь найти кое-кого по имени Мельхиор. Он имеет отношение к Скворечнику. Он или она - а может, их несколько - написали часть программ для красного грифона из симмира Срединной страны.
- Мельхиор? - переспросила Зунни, зависая в воздухе симпатичной феечкой. - Легко! Пес, Пес, Пес!
- И Песика дружки! - подхватила другая обезьянка.
- Погоди. Ты о чем?
- С тем же успехом можно разговаривать с кукурузными хлопьями, - вздохнул Фредерикс. - Плюнь ты на это, Орландо.
- Зависни. Зунни, этот Пес - человек?
Обезьянка завертелась.
- Нет, нет, не человек - старик! Ему миллион лет!
Каспар снова цыкнул на нескольких совсем юных Озлобышей и пояснил:
- Он старый человек. Мы зовем его Пес. Он живет в Паутинном Уголке.
- Он старее камней! - пискнула обезьянка.
- Старше дядюшки Джингла! - хихикнула другая. - Ста-а-а-рый.
Через некоторое время Орландо мучительно и по кусочкам удалось наскрести информацию о том, некий старик по прозвищу Синий Пес, или просто Пес, обитает в хижине на Холме Основателей в Скворечнике и вместе с другими когда-то клепал софт под псевдонимом Мельхиор.
- Он сделал взрывную кнопку, - с удовольствием вспомнила Зунни. - Кладешь ее кому-нибудь на голову, нажимаешь, и - ба-ба-ах!
Орландо для собственного спокойствия решил, что она описывает то, что происходило с симами, а не с живыми людьми.
- А вы можете провести нас в Скворечник, чтобы мы с ним поговорили?
- Запросто! - ответила Зунни. - Даже лучше. Ты-видишь-его, он-видит-тебя.
- Прям щас, - пояснил Каспар. - Пес Озлобышей лю-ю-бит. Как мы к нему завалим поиграть, всегда говорит: «То, что мне надо!»
Обезьянки взмыли вверх внезапным желтым циклоном, завертелись, растекаясь, как тающее масло, и исчезли.
Орландо уселся, наслаждаясь тишиной. Голова постепенно наполнялась пульсирующей лихорадочной болью. Фредерикс подплыл к пирамиде трофеев, ставших жертвами вандализма, и завис перед головой принца Черных эльфов.
- Дитеру Кабо это понравилось бы.
- Я тут ни при чем. Скажи спасибо Обществу ценителей искусства имени Тарзана.
- Так ты веришь, что эти микросканики помогут тебе отыскать то, что ты видел во сне? Орландо, ты вообще хоть прислушиваешься к тому, что говоришь?
- Я хватаюсь за любую соломинку, что мне подворачивается.
- Да, я заметил. Как ты себя чувствуешь? - спросил Фредерикс, помолчав.
- Не начинай. Не надо было тебе ничего рассказывать.
Фредерикс вздохнул, но ответить не успел: одна из стен стала проницаемой, и сквозь нее впорхнула стая обезьянок.
- Пошли! Летим быстро-быстро-быстро!
- В чем дело? - удивился Орландо. - Что случилось?
- Отыскали Пса, - промурлыкала ему в ухо Зунни, пристроившись над левым плечом. - У него большой секрет. Крепкий, блокированный, разноцветный! Пошли с нами!
- Пес чем-то занимается, - пояснил Каспар в другое ухо. - И занимается тайком. Большой секрет, но Озлобышей не обманешь!
Орландо невольно вспомнил виденную когда-то карикатуру: на одном плече у человека сидит ангел, на другом дьявол, и каждый пытается склонить его на свою сторону. А если в оба уха твердит неуправляемая анархия?
- Да о чем вы говорите? Какой еще секрет? Да еще блокированный?
- Большая дырка куда-то. Пошли! Мы вас протащим! - Зунни шмелем жужжала в ухо. - Устроим Псу сюрприз! Смеяться и визжать, смеяться и визжать!
- Озлобыши, к полету по сети - готовсь! - пискнул кто-то. - Килохана! Пристегнуть ремни!
- Не так быстро, - поморщился Орландо. Легкая головная боль вдруг резко усилилась, и он не хотел, чтобы его куда-то гнали. Но было уже поздно - обезьянки включились в режим «полный вперед». Фредерикс расплылся и исчез, утянутый Озлобышами неизвестно куда. Даже стены домика завертелись перед глазами Орландо, и ему показалось, будто он видит несколько разноцветных потоков краски, стекающих в раковину.
- Черт, да погодите же!.. - крикнул Орландо, но уже в пустоту.
Его захлестнул мрак. Он куда-то падал, летел, растягивался в нескольких направлениях сразу. Потрескивание в ушах становилось все громче, пока не превратилось в рев двигателей реактивного лайнера или межпланетной ракеты.
- Держись, Ландогарнер! - радостно выкрикнула где-то рядом невидимая Зунни. Никакой тревоги в ее голосе не ощущалось; то ли кроме Орландо никто столь ошеломляющих ощущений не испытывал, то ли эти сумасшедшие детки к ним попросту привыкли.
Впечатление, будто тело растягивается, становилось все сильнее; казалось, его вытягивают в ниточку и высасывают через соломинку. Или же тебя забросило в симуляцию американских горок… да только они наверняка находятся между симуляциями… Орландо едва соображал, а скорость все увеличивалась и увеличивалась…
И тут вселенная свернулась.
Все остановилось, точно стиснутое гигантской рукой. Орландо услышал отдаленные крики, тонкие детские голоса - и дети эти еле слышно, словно из-за толстой двери, вопили от ужаса. Они на что-то нарвались… а вместе с ними и Орландо.
Бездна вокруг него стала сжиматься, невидимый давящий кулак замораживал мысли и сердце. Он был беспомощен, подвешен на дуге медленного электричества. Та его часть, что еще могла мыслить, сопротивлялась, но высвободиться не могла. Его все больше сдавливало и сплющивало, пока последний оставшийся кусочек его «я» медленно и беспомощно не затрепыхался, как птица, накрытая толстым одеялом.
«Я не хочу умирать!» То была бессмысленная мысль, потому что он не мог ничего придумать или сделать, чтобы изменить происходящее, но она вновь и вновь эхом раздавалась в его угасающем сознании. Все имеющиеся в мире симуляции смерти не смогли бы подготовить его к такому. «Я не хочу умирать! Я не хочу… умирать…»
«Не… хочу…»
Как это ни поразительно, но мрак оказался не бесконечным.
Крошечная искра вырвала его из неописуемой пустоты. Он поднимался к ней беспомощно и равнодушно, как влекомый течением труп. Искра стала размытым пятнышком света. После убийственной черноты оно показалось ему бесценным даром.
Он плыл, и свет становился ярче, брызгал лучами, оставляющими яркие царапины на теле бесконечной ночи. Линии превратились в квадрат, квадрат обрел глубину и стал кубом, а тот принял настолько обыденный облик, что на мгновение Орландо не поверил своим глазам. Он увидел летающий в пустоте и увеличивающийся с каждой секундой офис - простую комнату со столом и стульями. Орландо как-то неуловимо оказался внутри, и сковывающее тело ледяное онемение дрогнуло и слегка ослабело.
«Это сон. Мне снится сон». Ему уже доводилось засыпать подключенным к сети, и это ощущение было ему знакомо. «Должно быть, все дело в пневмонии, а это горячечный бред. Но почему я не могу проснуться?»
Комната чем-то напоминала смотровое помещение в клинике, но все в ней было сделано из серого бетона. Огромный стол походил на каменный саркофаг из гробницы. За ним сидел человек. Вернее, Орландо решил, что это человек, - на месте лица у него была лучистая пустота.
- Я ведь сплю, верно? - спросил он.
Существо за столом, казалось, не услышало вопроса.
- Почему ты пожелал явиться и работать на нас? - спросило оно высоким успокаивающим голосом.
Проживи Орландо миллион лет, он все равно не смог бы предвидеть подобный разговор.
- Я… не желаю ни на кого работать. В смысле… я ведь просто ребенок.
В стене за столом медленно распахнулась дверь. За ней клубился дымный синий свет. Внутри этого яркого свечения шевельнулась какая-то бесформенная тень. Душу Орландо наполнил ужас.
- Он хочет тебя, - сказало сияющее существо. - Он принимает всех - видишь ли, ему скучно. Но на нашей стороне стандарты несколько выше. Разделяющая нас грань очень тонка. Ничего личного.
- Я пока не могу работать. Понимаете, я еще учусь в школе… - Это точно сон - иначе и быть не может. А может, нечто худшее. Возможно, он умирает, и сознание творит свою последнюю фантазию.
Существо в соседнем помещении шевельнулось, свет всколыхнулся. Орландо слышал его дыхание - низкие хриплые вздохи, разделенные долгими промежутками времени. Оно ждало. И станет ждать столько, сколько потребуется.
- Что ж, в таком случае, можешь войти к нему. - Фигура за столом указала на распахнутую дверь и жуткое нечто за ней. - Если ты не хотел работать, то не следовало зря тратить наше драгоценное рабочее время. Мы сейчас очень заняты, проводя одновременно и расширение, и слияние.
Хриплое дыхание стало громче. Орландо знал, что ему не хочется даже увидеть существо, издающее такие звуки.
- Я передумал, - торопливо произнес он. - Извините. Я хочу работать. Работа как-то связана с математикой? - У него были хорошие отметки в школе. Разве не этого хотят взрослые - хороших отметок? Придется просить у отца с матерью разрешения бросить школу, но когда он расскажет им о существе в соседней комнате, они, конечно же…
Сияющее существо встало. Уж не отказ ли угадывается в развороте его плеч, в холодном белом пламени невидимого лица? Неужели он слишком долго ему возражал?
- Подойди и дай мне руку, - сказало оно.
Орландо непонятно как очутился перед столом. Фигура протянула ему руку, горящую холодным фосфорным огнем, и одновременно Орландо ощутил струящийся из комнаты с голубым светом холодный воздух. Кожа покрылась мурашками, в глазах выступили слезы. Он протянул руку.
- Запомни, ты должен стараться изо всех сил. - Когда их ладони соприкоснулись, Орландо затопила волна тепла - так быстро, что едва не причинила ему боль. - У тебя хорошие способности. Мы их испытаем.
- Не забудьте про Фредерикса, - спохватился Орландо. - Это я заставил его прийти… он тут ни при чем.
Существо в соседней комнате испустило жуткий звук - полурычание и полувсхлип - и рванулось вперед, заслонив дверной проем, погасив куб света, в котором располагался офис, и даже сияние держащего Орландо за руку существа. Орландо завопил, содрогаясь от ужаса, шагнул назад, и…
Он снова падал в бездну.

* * *

Заходящее солнце, проползая сквозь дымку, саваном окутывающую Калькутту, воспламенило весь небосклон. Оранжевое свечение расползлось по горизонту, и на фоне расплавленного света угольно-черные дымовые трубы фабрик казались минаретами ада.

«Началось, - подумал он. - Даже небеса его отражают. Танец начался».
Святой наклонился и поднял с песка свое единственное имущество, потом медленно побрел к реке, чтобы начисто его отмыть. Все уже кончилось, и он оборвал последнюю нить, связывающую его с иллюзорным миром майи, но ритуалы следовало соблюсти. Дело должно быть завершено правильно - так, как он его начал.
Он присел на корточки в бурой реке - одном из ответвлений дельты могучего Ганга, - и его омыли священные воды, густые от промышленных и бытовых отходов Калькутты. Кожу сразу обожгло, вскоре добавился и зуд, но он не торопился. Наполнив чашу водой, он вылил ее обратно и принялся тереть длинными пальцами трещинки чаши, пока она не заблестела в свете умирающего дня. Он поднял чашу-череп перед собой, уместив зубы на ладонь, и вспомнил тот день два года назад, когда пришел сюда.
Никто не помешал ему перебирать пепел на площадке для кремации. Даже в современной Индийской федерации, где плоть нации столь же древней, как само человечество, пронзили новые электронные нервы, к Агори все еще испытывали сверхъестественное уважение. И площадки для кремации, куда он и немногочисленные другие почитатели Шивы-разрушителя все еще приходили как паломники, окружая себя в поисках чистоты людскими останками и стервятниками, принадлежали им, самым неприкасаемым из неприкасаемых. Те, кто сохранил веру, радовались доказательству того, что старинные обычаи еще не сгинули окончательно. Те, чья вера осталась в прошлом, отворачивались, виновато пожимая плечами. А у тех, кто не верил никогда, хватало иных забот, нежели размышлять о том, что происходит среди куч костей на берегу великой и ныне зловонной реки.
В тот день, сбросив городские одежды с легкостью и окончательностью выползающей из старой кожи змеи, он тщательно осматривал каждую кучку человеческих костей. Позднее он вернется к ним в поисках еще оставшейся плоти, ибо слуги Шивы не только живут среди мертвечины, но и питаются ею, но в тот первый день он искал нечто более долговечное. И наконец отыскал тот череп - целый, только без нижней челюсти, - покоящийся на обугленных останках грудной клетки. На мгновение он лениво задумался: что видели эти ныне пустые глазницы, из-за чего проливали слезы, какие мысли, надежды и мечты жили в опустевшем черепе? А потом напомнил себе первый урок кремационной площадки: все завершится здесь же, но это тоже иллюзия. Равно как смерть, олицетворяемая безымянным черепом, есть вся смерть, так и он же является не смертью, а лишь иллюзией материального мира.
Вспомнив об этом, он понес череп к реке. Солнце уже садилось в дымку на западе, напоминая факел, опускающийся в бассейн с мутной водой, когда он отыскал острый камень и принялся за работу. Сперва он нацелил острие камня в центр лба, в ту точку, где живые наносят метку-пундару, затем надрезал кость по всей окружности черепной крышки, лобной, височной, затылочной - слова из предыдущей жизни, от которой он избавился с той же легкостью, с какой сбросил одежду. Замкнув окружность, он развернул камень и неким подобием туповатого лезвия принялся пилить.
При всем его терпении - он провел ту первую ночь без огня и дрожа от холода, чтобы не утратить сосредоточенности, - задача оказалась нелегкой. Он знал, что другие слуги Шивы выбирают черепа, утратившие прочность в огне или по какой-то причине уже вскрывшиеся, но не позволил себе такой роскоши. И лишь когда солнце взошло на востоке и окрасило реку розовой медью, он поднял макушку черепа и отбросил ее прочь.
Потом он отнес получившуюся чашу к реке, впервые после появления на берегу коснувшись священных вод. И хотя жажда уже долгие часы опаляла огнем его горло, он отполировал на плоском камне неровные края костяной чаши и лишь тогда разрешил себе зачерпнуть ею воды и напиться. И когда отравленная вода Ганга полилась ему в рот, сменяя жажду иным огнем, разум его просветлел.
«Владыка Шива, - подумал он. - Я отверг витки майи. Я жду твоей музыки».
А сейчас, глядя на чашу в последний раз, Агори заговорил. Он молчал многие месяцы, и голос его звучал сухо и слабо, но говорил он не для кого-то, а для себя.
«Дошло до ушей владыки Шивы, что в лесу возле Тагарама живут десять тысяч жрецов-еретиков. И учат эти еретики тому, что вселенная вечна, что у душ нет повелителя, а для спасения души достаточно безупречности прижизненных деяний. И решил Шива отправиться к ним и доказать, что они ошибаются.
Владыке Вишну-хранителю он сказал: «Пойдем, ты станешь моим спутником. Я придам себе облик странствующего йога, а тебе - его прекрасной жены, и смутим мы этих риши-еретиков». И изменили они облик свой, и пришли к жрецам в лес Тагарам.
И жены всех жрецов преисполнились мучительной страстью к могучему йогу, пришедшему к ним, а все риши воспылали страстью к жене йога. И забросили они все свои дела, и началась среди жрецов великая смута. Тогда решили они проклять йога и его жену, но все их проклятия оказались тщетны.
И развели жрецы жертвенный огонь, и вызвали из него ужасного тигра, который бросился на владыку Шиву, дабы убить его. Но Шива лишь улыбнулся нежной улыбкой, одним мизинцем содрал с тигра шкуру и накинул на себя, как шаль.
Тогда разъяренные жрецы призвали жуткого змея, длинного и ядовитого, но Шива снова улыбнулся и оторвал змею голову, а тело повесил на шею вместо гирлянды. Жрецы не поверили своим глазам.
Наконец жрецы призвали на помощь отвратительного черного карлика с дубиной, которая могла разбивать вдребезги горы, но Шива лишь рассмеялся, наступил ногами на спину карлика и стал танцевать. А танец Шивы есть источник всех движений во вселенной, и зрелище его, и величие открывшихся небес наполнили сердца еретиков восхищением и ужасом. И простерлись они перед ним, умоляя о пощаде. А Шива станцевал для них все пять актов: творение, сохранение, уничтожение, воплощение и освобождение - и, увидев танец владыки Шивы, жрецы избавились от иллюзий и стали его почитателями, и из душ их навсегда были выжжены заблуждения.
Вот почему, когда Первопричина - которого иногда называют «Ужас» и «Разрушитель» - танцует до наступления темноты, он содержит в себе жизнь и смерть всего сущего. И поэтому слуги его обитают там, где проводят кремацию, и сердца его слуг подобны этим местам, пустынным и заброшенным, где личность, ее мысли и деяния выжигаются и не остается ничего, кроме самого Танцора».
Договорив, он склонил голову и закрыл глаза. Постояв немного, он поставил чашу на песок, поднял тяжелый камень и разбил ее на кусочки.
Солнце скрылось, оставив лишь кровавую полоску света, растянувшуюся за городом вдоль горизонта. Агори встал и пошел по погребальному пеплу к укромному местечку в зарослях чертополоха, где два года назад спрятал под кучкой камней свой чемоданчик, завернутый в пластиковый мешок. Он извлек его из мешка, приложил большой палец к замку и открыл. Заструившийся из-под крышки запах стал для его ноздрей, ныне привыкшим лишь к запахам склепа, запахом иной жизни. Он с наслаждением ощутил огрубевшими пальцами почти невероятную мягкость одежды, ожидавшей его все это время, и поразился тому, что некогда бездумно от нее отрекся. Потом поднял шелковый сверток и достал из-под него датапульт в дорогом кожаном чехле. Откинув крышку, он коснулся экрана. Тот засветился - батарея сохранила заряд. Тогда он снял заглушку с нейроканюли и протер ее спиртом, отыскавшимся в кармашке чехла, - есть вещи, для которых даже священная вода Ганга не совсем подходит, - потом вытянул из пульта волоконный кабель и подключился.
Десять минут спустя Нанди Парадиваш извлек кабель из канюли и встал. Как он и предвидел, его ждало сообщение. Настало время действовать.
Он надел штаны и рубашку, невольно ощутив их мягкое прикосновение к коже, потом сел на камень и натянул туфли. Два года, проведенные среди мертвецов, подготовили его, но для следующей части путешествия он должен вернуться в город. Для дальнейших действий требовался доступ к серьезной аппаратуре.
«Братство Грааля уже взяло в руки свои инструменты, и теперь мы, члены Круга, взяли свои. Как мы и предполагали, музыка привлекла и других. И лишь владыке Шиве известно, как она завершится».
Он закрыл чемоданчик и зашагал по песчаному берегу. Наступил вечер, и огни города мерцали перед ним драгоценным ожерельем на темной груди Парвати, жены Разрушителя.
«Танец начался», - подумал он.

ЧАСТЬ ЧЕТВЕРТАЯ
ГОРОД

… Потом он возгласил и сказал: пал, пал Вавилон, и все идолы богов его лежат на земле разбитые.
Исаия 21, 9
СЕТЕПЕРЕДАЧА/ТОВАРЫ И ЖИЗНЬ: Идите и купите немного «шпрути».
(Изображение: обеденный зал Венвен Шо.)
ШО: Что я вижу? Мне казалось, что кто-то сходит и купит шпрути! Ведь этот званый ужин так важен для меня! Ах, губернатор уже идет! Вы все предали меня!
(Изображение: Шо выбегает из комнаты. Его дочь Зия отталкивает Чень Шуо.)
ЗИЯ: Вы доведете моего отца до инфаркта, Шуо!
ШУО: Я слышал, что шпрути считаются хорошим лекарством от сердечных болезней!
(Звуки за сценой: смех.)
ЗИЯ: Он действительно верит в это! Вы очень грубый человек!
ШУО: Так вот почему вы влюбились в меня? Или причиной ваших чувств стала моя красота?
(Звуки за сценой: смех и аплодисменты.)

Предыдущая страница 29 Следующая страница


Город золотых теней 30

Глава 33
Чужой сон

Рени долго лежала на спине, рассматривая кипящую зелень деревьев и редкие разноцветные язычки огня, в которых она наконец распознала бабочек. В двух-трех местах, сквозь сплетение листвы, проглядывало небо - потрясающе высокое и голубое. Но Рени не помнила, кем она была, где находилась и почему лежала на спине, пустая от слов и знания.
Первое воспоминание пришло к ней в тот момент, когда она лениво наблюдала за зеленой птицей, чирикавшей на ближайшей ветке. Внезапно ее сознание накрыла мрачная тень, похожая на холодную руку. Она вновь увидела ту темноту, ужасную темноту! Несмотря на знойное солнце за фильтром листвы и влажный теплый воздух, она непроизвольно задрожала.
«Я потеряла кого-то, - внезапно подумала она. Да, где-то было место, где они встречались с ним. - Я потеряла того, кто очень нравился мне». Перед глазами промелькнул мимолетный образ - маленькое стройное тело, лицо с коричневой кожей и ясными глазами.
«Брат? - гадала она. - Сын? Друг или любовник?» Слова казались знакомыми, но она забыла их точный смысл.
Ветер пробежал по кронам, и со всех сторон, словно долгий вздох, прокатился шелест листвы. Она села. Что это за странное место?
А потом, щекоча ее мысли, как кашель, собравшийся в горле, в уме появилось слово. Сначала это был только звук, но его произносил женский голос. И звук предназначался для того, чтобы привлечь ее внимание. «Ирен! Ирен!»
«Ирен». Она узнала голос матери - голос, хранившийся в памяти, как старая аудиозапись. «Ирен, положи это на место. Знаешь, девочка, иногда ты меня просто утомляешь. Ирен! Ирен Сулавейо! Да-да, Рени, это я к тебе обращаюсь!»
Рени.
И вместе с этим именем на нее нахлынули все остальные видения - сердитый взгляд отца, симпатичное личико Стивена, погруженного в бесконечный сон, Пайнтаун и обломки аппаратуры в лаборатории доктора. А еще были тени, чернота, ужасная тварь и старый Сингх, беззвучно вопивший от боли.
Ксаббу!
- Ксаббу?
Никто не ответил, лишь зеленая птица перелетела на другую ветку и встревоженно зачирикала. Рени повысила голос и снова выкрикнула имя. Вспомнив Мартину, она позвала и ее.
«Но это глупо. Мартины здесь нет - она во Франции». А тропический лес вокруг нее был явно не французским. Кроме того, он не имел никакого отношения к военной базе в недрах горы. Значит, она находилась… в каком-то другом месте.
«О Боже! Где я?»
- Ксаббу! Ксаббу, ты меня слышишь?
Шептавшиеся джунгли поглотили ее голос, и он умер, не оставив даже эха. Рени поднялась на дрожащих ногах. Эксперимент с В-капсулами не удался, но каков его результат? То, что окружало ее, абсолютно не походило на пустынные откосы Драконовых гор - такое место могло быть где-то на севере, в дождевых лесах Западно-Африканской федерации.
Парадоксальная мысль обожгла ее.
«Нет! Это просто невероятно…»
Она подняла руку и ощупала лицо. Да, там что-то было, что-то невидимое, но обладавшее формой и плотностью. Пальцы нащупали маску, закрывавшую глаза, хотя в этом зеленом мире ничто не мешало ее зрению.
Значит, она в виртуальной реальности?
Это открытие ошеломило ее. Рени медленно опустилась на колени и села. От плотной мягкой почвы веяло теплом и жизнью. Все казалось действительно настоящим - вплоть до крохотных корешков! Рени провела ладонью по зазубренному краю упавшего листа. Невероятно! Она находилась в ВР, но мир вокруг нее был по-настоящему живым. Рени закрыла глаза и через миг снова открыла их. Джунгли не исчезли.
Потрясенная увиденным, она заплакала.
«Это невозможно. - Она уже полчаса продиралась сквозь густую растительность. - Как им удалось сохранить такое качество детализации на протяжении нескольких миль? Никаких задержек и сбоев. Просто невероятно!»
Рядом с ухом прожужжало насекомое. Взмахнув рукой, Рени почувствовала, как крохотное тело ударилось о костяшки ее пальцев и отскочило в сторону. Через миг яркий крылатый жучок выровнял полет и зигзагами направился в гущу леса.
«Ни одной задержки! Даже на таком уровне сложности! Сингх говорил о триллионах операций в секунду. Я никогда не слышала ни о чем подобном». Внезапно она поняла, почему золотой город выглядел словно чудо из сказки. При таком уровне технологии они могли создать все что угодно.
- Ксаббу! - снова закричала она. - Мартина! Эгей! - Рени прислушалась к шуму джунглей, а затем тихо добавила: - Джереми? Линия все еще работает? Ты слышишь меня, Джереми?
Никто не отвечал. Только птицы пели на деревьях.
Что же теперь делать? Если она находится в сети Иноземья и эта сеть действительно такая большая, как говорил Сингх, ее могло забросить на самую окраину мира - как в том фильме, где парень полетел в Египет, а оказался в Антарктиде. Интересно, откуда Сингх собирался начать их путешествие?
Бремя безнадежности на миг лишило ее сил и цели. Рени вновь захотелось снять с себя маску и прервать информационный контакт, но после краткого размышления она отказалась от этой мысли. Сингх умер в пасти… темноты (которая была в какой-то мере мыслью), чтобы привести их сюда. Она предала бы его, если бы ушла, ничего не сделав. Но куда ей теперь идти?
Она тщетно перебрала весь набор исследовательских команд. Ни одно стандартное управление ВР не действовало в этой сети. А возможно, она просто не имела доступа к манипуляторам окружения и находилась в ранге пассивного пользователя системы.
«Кто-то потратил огромное количество времени и денег, создавая этот мир. Готова поспорить, что люди из Братства чувствуют себя богами. В таком случае любой посторонний лишен здесь какой-либо инициативы. Посещая это место, гости могут брать лишь то, что им дают».
Рени осмотрелась. Тени деревьев сместились. Небо над головой заметно потемнело. «Все, как в РЖ, - подумала она. - Но тогда мне надо подумать о костре. Кто знает, что тут происходит по ночам».
Ситуация казалась настолько безысходной, что у Рени опускались руки. И все же под смятением и отчаянием в ее душе теплилась искорка горького юмора. Кто бы мог подумать, что ее дорогое, с трудом заработанное высшее образование, которое, по общему мнению, делало людей полноправными представителями XXI века, приведет к такому нелепому занятию, как разведение воображаемого костра в воображаемых джунглях. А для чего? Чтобы держать на расстоянии воображаемых зверей!
«Мои поздравления, Рени. Ты стала настоящей виртуальной дикаркой».
У нее ничего не получилось. Несмотря на то что она досконально следовала способу бушмена, ей не удалось извлечь ни одной искры. Ветви слишком долго пролежали на сырой земле.
«Те, кто создавал это проклятое место, были просто помешаны на деталях. Сволочи! Не могли оставить хотя бы несколько сухих ветвей…»
Что-то зашуршало в кустах. Рени подпрыгнула и ухватилась за сук, который вполне мог заменить дубину.
«А чего я боюсь? Это же симуляция. Да, но что, если из темноты выпрыгнет большой леопард и примется меня кусать? Что, если я погибну в когтях какой-нибудь другой злобной твари?»
Скорее всего это выбросит ее из сети, и игра закончится. Еще один вариант, когда муки Сингха, Стивена и остальных невинных жертв останутся неоплаченными.
«Кроме того, Иноземье кажется слишком уж реальным. Мне что-то не хочется выяснять, как себя чувствует сим, попавший хищнику на ужин».
Она остановилась на небольшой прогалине, ширина которой не превышала трех метров. Свет луны, проникавший сквозь кроны деревьев, был довольно ярким, но его все равно не хватало для того, чтобы разглядеть животное, копошившееся в кустах. Судя по шуму, оно имело достаточно крупные размеры и находилось так близко, что Рени могла дотянуться до него сломанным суком. Ничего не зная о своем местоположении, она даже не могла представить, чего ей ожидать. Африканского леопарда? Свирепых кошек доисторической Азии? Или монстров какой-то выдуманной страны? Тот, кто создал золотой город, мог населить свои леса целой сворой невообразимых чудовищ.
Треск стал громче. Рени вспоминала советы из старых и мудрых книг. В них говорилось, что многие животные боятся людей. Даже такие крупные звери, как львы, старались уклоняться от схваток с человеком.
«Предположим, что рядом со мной бродит какой-то настоящий зверь…»
Прогнав эту мрачную мысль, она решила не корчиться от страха и не прятаться в траве, а, наоборот, продемонстрировать свое присутствие. Она глубоко вздохнула и начала громко петь:
Геномные воины!
Бравые и сильные,
Вы сражаетесь со злыми ордами Матарра,
Отделяя праведное от неправедного.
О, могучие геномные воины…
Рени немного смутило, что единственной песней, пришедшей ей на ум, стал гимн из фантастического детского шоу - одна из самых любимых песен Стивена.
Когда мутировавший супермозг
Стал угрожать всему человечеству
И, незаметно подкравшись
Начал обрывать генетические связи…
Где-то рядом треснула ветвь. Рени оборвала песню и подняла свою дубинку. На краю поляны появилось волосатое животное, похожее на сюрреалистическую помесь свиньи и крысы, причем размерами оно смахивало на первую, зубами и свирепым видом - на вторую. Рени застыла на месте. Тварь подняла рыло и принюхалась, не проявляя никаких признаков страха или агрессии. Через несколько секунд из кустов за ее спиной выбрались две маленькие копии этого оригинала. Мать тихонько хрюкнула и, отогнав своих отпрысков обратно в заросли, спокойно потрусила за ними следом. Дрожащая Рени облегченно вздохнула.
Существо казалось смутно знакомым. Но Рени не могла бы сказать, что узнала его. Она по-прежнему не имела понятия, куда попала.
- Геномные воины… - запела она еще громче.
Судя по повадкам свинокрысы - или кого там она повстречала, - местная фауна не знала о том, что людей полагается бояться.
… Смелые и чистые,
Вы сражаетесь в опасных хромосомомирах
С машиной Мутосмеси.
О, могучие геномные воины!
Луна прошла над ней, и Рени пропела все песни, какие только могла вспомнить: популярные напевы, куплеты из сетевых сериалов, племенные гимны и колыбельные - когда вдруг кто-то окликнул ее по имени.
Рени встала, собираясь закричать в ответ, но нелепая мысль сомкнула ее уста. Она не была в своем мире. Она попала в чужой сон. И в памяти еще клубилась темнота, которая, убив старого хакера, забавлялась с ней, как с игрушкой. А что, если странная ОСа потеряла ее? Что, если теперь она пытается найти того, кто проскользнул сквозь кольца защиты? Это звучало нелепо, но ужасная живая тьма и необъяснимая реальность Иноземья потрясли воображение Рени.
Прежде чем она успела что-то сделать, ситуация прояснилась. Над ее головой зашуршали листья, и через миг с ветки дерева на прогалину спрыгнуло какое-то существо. Увидев собачью голову и желтые глаза, подсвеченные луной, Рени попыталась закричать, но страх лишил ее голоса. Она замахнулась тяжелой ветвью. Животное отпрыгнуло назад и подняло вверх передние лапы, которые были удивительно похожи на человеческие руки.
- Рени! Это я, Ксаббу!
- Ксаббу? Что ты… Это ты?
Бабуин сел на ягодицы и почесал затылок.
- Все, как я вам обещал. Помните «людей, сидящих на пятках»? Я принял их вид, но за этим обликом ваш Ксаббу.
- О мой Бог…
Голос не вызывал сомнений. Да и вряд ли люди, способные так точно воспроизводить речь Ксаббу, стали бы посылать к ней агента в таком причудливом виде.
- О мой Бог. Это действительно ты! - Она подбежала к нему, обвила руками волосатую шею и заплакала. - Но почему ты принял облик бабуина? Или это случилось во время нашего проникновения в сеть?
Ксаббу с обезьяньей ловкостью приступил к разведению костра. Вскарабкавшись на дерево, он нашел несколько засохших сучьев, которые не шли ни в какое сравнение с упавшими на землю ветками. Крохотная струйка дыма начала подниматься из трухлявого сучка, зажатого под его длинными ступнями.
- Я уже рассказывал вам, что видел сон, - ответил он. - Все Первые люди снова должны собраться вместе. Так хотят мои предки. Они говорят, что пришла пора оплатить наш долг перед людьми, сидящими на пятках. По этой причине - и другим, которые вы назвали бы более практичными - я выбрал этот сим, как второй свой облик после основной человеческой формы. Но когда мы пришли сюда, я почему-то получил тело бабуина. И мне не удалось изменить его, хотя я старался, как только мог, не желая пугать вас.
Рени улыбнулась. Встреча с Ксаббу подняла ее дух, и красный огонек в дупле трухлявой ветки улучшил настроение.
- Значит, выбирая этот сим, ты учитывал и его практичность? А что практичного в облике бабуина?
Ксаббу посмотрел ей прямо в глаза. В собачьей морде обезьяны и выпиравших надбровных дугах сквозило что-то врожденно комическое и озорное, но под этой маской вполне ощутимо проявлялась и личность бушмена.
- Много чего, Рени. Я могу забираться в недоступные для вас места. Могу залезать на деревья и находить сухие ветки. И потом у меня есть острые зубы. - Он показал ей свои впечатляющие клыки. - Они тоже могут пригодиться. Кроме того, я всегда буду оставаться незамеченным. Да-да, городские люди не замечают животных - даже в таком странном мире, как Иноземье. А учитывая то, как мало мы знаем о сети и ее симуляциях, это очень ценные приобретения.
Растертые листья начали гореть. Когда Ксаббу поджег траву и ветки со всех сторон большого костра, Рени протянула руки к теплу.
- Ты пытался связаться с Джереми?
Бабуин кивнул.
- Могу поспорить, что вы и я пришли к одинаковым открытиям.
Рени легла у костра и оперлась на локоть.
- В это так трудно поверить. Я хочу сказать, что этот мир кажется невообразимо реальным, правда? Может быть, мы вошли в прямой нейронный контакт? Как ты думаешь, Ксаббу?
- Ваши бы слова да Богу в уши. Но, к сожалению, это не так. - Бабуин сел на корточки, раздувая пламя. - Я не могу ощущать запахи многих предметов. А мой сим требует обонятельной информации.
- Боюсь, что наши военные не посчитали запахи важным аспектом. Снаряжение виртуальных капсул имело давно устаревшую палитру запахов. Скорее всего они хотели дать своим операторам лишь несколько предупреждающих сигналов: дым горящего снаряжения, спертый воздух и тому подобное. Но что ты подразумеваешь под «обонятельной информацией»?
- До своего первого выхода в ВР я не понимал, насколько сильно полагаюсь на запахи. Из-за того, что я взял сим животного, операционная система сети дала мне немного другой… как бы это выразить словами… другой сенсорный набор входящей информации. Отныне я могу делать много такого, что было недоступно для меня в прошлой жизни.
Услышав о «прошлой жизни», Рени почувствовала нервный озноб. Но Ксаббу отвлек ее от печальных мыслей. Он склонился к ней и обнюхал ее шею своим длинным носом. Легкое прикосновение показалось щекотным, и она оттолкнула его.
- Что ты делаешь?
- Запоминаю ваш запах или, по крайней мере, его аналог, приданный вам нашей оснасткой. Будь у меня лучший инструментальный набор, мне не пришлось бы этим заниматься. Тем не менее я надеюсь, что теперь смогу отыскать вас в лесу, если вы снова потеряетесь.
Казалось, он даже гордился собой.
- Найти меня - это еще полдела. Узнать, где мы находимся - задача потруднее. Где мы? Куда попали? Нам надо скорее что-то предпринять! Меня не волнуют песочные часы и виртуальные города, но мой брат умирает!
- Я все понимаю, Рени. Думаю, нам надо выбраться сначала из этих джунглей. Иначе как мы узнаем ответы на свои вопросы? - Он приподнял зад и пригладил хвост. - Хотя я могу рассказать вам кое-что о том, где мы находимся. И о том, в какое время мы здесь находимся.
- Да ладно, Ксаббу, хватит заливать. Откуда тебе это знать? Или ты что-то видел перед тем, как встретить меня? Дорожный знак? Информационную кабинку для туристов?
Он наморщил брови, воспроизводя надменное обезьянье негодование.
- Я пока оперирую лишь догадками, Рени. Поскольку мы многого не знаем об этой сети и ее симуляциях, я могу ошибаться. Тем не менее обратимся к логике. Осмотритесь вокруг. Этот лес напоминает джунгли Камеруна. Но где животные?
- Я видела нескольких. А сейчас даже сижу рядом с одним из них.
Он пропустил ее шутку мимо ушей.
- Вот именно - нескольких. И здесь не так много птиц, как можно было ожидать в таком месте.
- Ну и что?
- А то, что это предполагает одно из двух: либо мы находимся довольно близко от края леса, либо где-то рядом расположен крупный индустриальный центр. Я видел такие города в реальном мире. Любой из них отпугивал животных на несколько километров.
Рени задумчиво кивнула. Ксаббу был не только эмоционально восприимчив, но и очень смышлен. Из-за маленького роста и причуд в одежде его часто недооценивали. Поймав себя на этой ошибке, Рени решила, что теперь во всем виноват его обезьяний сим.
- Предлагаю еще одну догадку, - добавила она. - Это виртуальный мир, и кто-то просто мог сделать его таким, какой он сейчас.
- Да, но я продолжаю думать, что где-то неподалеку живут и работают люди.
- Ты еще хотел сказать о «времени», в котором мы находимся.
- Если животные ушли отсюда из-за деятельности людей, то я могу предположить, что технология этой сети - этого мира - не слишком уступает нашей и ненамного ушла вперед. Кроме того, я чувствую в воздухе неприятный запах, который не является побочным продуктом наших В-капсул. Он определенно принадлежит этому месту. Я почувствовал его недавно, когда ветер сменил направление - незадолго до того, как нашел вас.
Наслаждаясь теплом костра, Рени продолжала игру в Уотсона и маленького волосатого Холмса.
- И на что похож этот запах?
- Не могу сказать точно, но это дым техногенного источника, а не костра из дров. Я чувствую в нем запах металла и масла.
- Ладно, посмотрим. Надеюсь, что ты прав. Если нас ожидают долгие поиски, то было бы неплохо найти местечко, где перед дальней дорогой я могла бы принять горячий душ и поваляться в теплой постели.
Они замолчали, прислушиваясь к треску сучьев в костре. Несколько ночных птиц и маленьких обезьянок перекликались в кронах деревьев.
- Интересно, что случилось с Мартиной? - внезапно спросила Рени. - Ты можешь найти ее своим бабуинским носом?
- Возможно, если мы приблизимся к ней достаточно близко. Я не знаю, как она пахнет в этой симуляции, но поблизости нет никого, кто имел бы сходный с вами запах, - а это пока у меня единственная мера для человеческого амбре.
Рени посмотрела сквозь огонь в темноту. Если она и Ксаббу оказались так близко друг от друга, то, возможно, и Мартина где-то недалеко. Если только она осталась жива.
- Ксаббу, что ты испытал во время прорыва в сеть?
От его описания по спине Рени пробежал холодок, но она не услышала ничего нового.
-… Напоследок мистер Сингх сказал, что это существо живое, - закончил он. - Потом я увидел множество теней, словно меня окружили духи. Как и вы, я очнулся в лесу, одинокий и смущенный.
- У тебя есть какая-нибудь идея о том… что это за существо? Тварь, которая поймала нас и… убила Сингха? Во всяком случае, это не похоже ни на одну защитную программу, о которой я когда-либо слышала.
- Мы встретили Всепожирателя. - Бушмен говорил с абсолютной убежденностью.
- Поконкретнее, Ксаббу. Что это?
- Тварь, которая ненавидит жизнь, потому что сама состоит из пустоты. У моего народа есть легенда о последних днях Деда Богомола и о том, как Всепожиратель пришел к его стоянке. - Он покачал головой. - Но я не буду рассказывать ее сейчас. Это очень важная история, но она печальная и страшная.
- Кем бы ни была та тварь, я не хотела бы пройти рядом с ней еще раз. Это хуже, чем Кали, воплощенная в «Мистере Джи».
Внезапно Рени нашла между этими двумя существами определенное сходство - особенно в том, что они вызывали физические изменения через виртуальную среду. Но существовала ли такая связь на самом деле? Могла ли она понять бушменовского Всепожирателя через симуляцию Кали и то, что случилось в клубе? И можно ли было их вообще понять?
Рени зевнула. Длинный день брал свое, и ее мозг больше не желал работать. Она прислонилась к стволу дерева. К счастью, эта симуляция тропиков не была населена насекомыми - Рени удалось увидеть лишь нескольких жуков. Она решила немного поспать.
- Ксаббу, ты не мог бы сесть рядом со мной? Я устала, и меня тянет в сон.
Он молча взглянул на нее, потом прошел на четырех лапах через маленькую поляну и, неловко улегшись на земле, положил свою голову на ее бедро. Рени лениво почесала его лохматую шею.
- Я рада, что ты здесь. Я знаю, что и ты, и отец, и Джереми находитесь сейчас лишь в нескольких метрах от меня. Но очнувшись в лесу, я почувствовала себя ужасно одинокой. И мне даже страшно представить, как я провела бы здесь эту ночь одна.
Ксаббу ничего не сказал. Он протянул длинную лапу и погладил Рени по макушке, а потом прикоснулся безволосым пальцем к кончику ее носа. Она улыбнулась и заскользила в желанный сон.
- Я вижу край леса, - крикнул Ксаббу с двадцатиметровой высоты. - И там какое-то поселение.
Рени подбежала к подножию дерева.
- Поселение? А какое?
- Не могу разглядеть отсюда. - Ксаббу прошелся по ветке, которая закачалась так, что у Рени зашлось сердце. - Оно в паре километров. Я вижу дым, идущий из труб, и пару домов. Они сложены из бревен и выглядят довольно простыми. - Он быстро спустился на нижнюю ветвь и спрыгнул на мягкую землю. - Я заметил что-то похожее на тропу. Но джунгли очень густые. Мне скоро снова придется вскарабкаться наверх, чтобы проверить направление, - иначе мы целый день будем блуждать по лесу.
- А ты ведь радуешься этому, верно? Да, нас занесло в джунгли, и твой сим бабуина оправдал себя. Но что, если бы мы оказались в муниципальном здании? Или в супермаркете?
- Идемте. Мы и так уже потеряли в лесу почти целый день.
Он запрыгал среди деревьев. Рени последовала за ним, проклиная шепотом густую растительность.
«Вот тебе и тропа!» - подумала она.
Они стояли в густой тени на окраине леса. Прямо перед ними простирался пологий склон холма из красноватой глины, который был покрыт прыщами пеньков и рубцами борозд, оставшихся от протащенных здесь стволов.
- Это лагерь лесорубов, - прошептала Рени. - Выглядит довольно современным. Словно из нашего времени.
На поляне внизу стояли несколько больших машин. Между ними двигались маленькие фигурки людей, которые чистили и ремонтировали их, напоминая погонщиков, ухаживающих за слонами. Техника была большой и впечатляющей, но Рени заметила у машин какие-то странные анахронизмы. Вместо гусениц, которые она привыкла видеть у тяжелого транспорта, они имели толстые колеса, усеянные резиновыми шипами. Кроме того, ей показалось, что они работали на паровых котлах.
Ряды хижин, сделанных из сборных панелей, ничем не отличались от домиков, которые Рени видела на окраинах Дурбана. Фактически многие из ее студентов жили в таких домах всю жизнь.
- Не забывай, что тебе все время надо оставаться рядом со мной, - напомнила она. - Мы не знаем, как эти люди относятся к диким животным, но если ты будешь держать меня за руку, они, возможно, посчитают тебя прирученной обезьяной.
Ксаббу вполне освоился с мимикой бабуиньего лица. И сейчас его выражение говорило о том, что Рени должна радоваться этому небольшому повороту фортуны.
Когда при свете серого утра они начали спускаться по скользкому склону холма, Рени впервые хорошенько осмотрелась. За поселком начиналась широкая грунтовая дорога, которая, рассекая джунгли, уходила куда-то вдаль. Местность была ровной, и поднимавшийся туман, затемняя горизонт, придавал густому лесу вид зеленого бесконечного моря.
Черноволосые обитатели лагеря имели более светлую кожу, чем Рени. Их одежда не позволяла судить об эпохе или территориальной принадлежности, так как многие из них носили только брюки и обувь, облепленную красноватой грязью.
Один из рабочих заметил Рени и что-то крикнул остальным. Все повернулись к странной паре.
- Возьми меня за руку, - шепнула она Ксаббу. - И помни, бабуины не разговаривают.
Одна из женщин побежала в лагерь - возможно, для того, чтобы предупредить начальство. Или чтобы взять оружие, подумала Рени. Интересно, как действовать в такой ситуации невооруженной девушке? И далеко ли отсюда до других поселений? От недостатка информации она чувствовала себя так, будто ее отвезли в другую солнечную систему и выгнали с корабля, дав в руки лишь корзинку для пикника.
Когда Рени и Ксаббу приблизились, рабочие молча сошлись в полукруг. То ли из уважения, то ли из-за подозрительности, они сохраняли дистанцию. Рени храбро осмотрела собравшихся людей. Лица маленьких и жилистых мужчин имели азиатские черты. Они напомнили ей монголов из фильма о степи. Некоторые из них носили браслеты с прозрачными камнями, похожими на изумруды. У других на груди болтались амулеты из металла и измазанных грязью перьев.
По склону холма, позади собравшейся толпы, торопливо поднимался мужчина в рубашке, брюках и конической соломенной шляпе. Он выделялся на фоне остальных мускулистым телом, длинным заостренным носом и мешочком, который висел на его цветастом поясе. Рени догадалась, что это был главный среди лесорубов.
- Вы говорите по-английски? - спросила она.
Он остановился, осмотрел ее с ног до головы и покачал головой.
- Нет. А что?
Смущение Рени длилось лишь секунду. Очевидно, симуляция имела встроенный автопереводчик, поэтому она могла разговаривать и на своем языке, и на языке вожака. Продолжив беседу, она заметила, что его артикуляция не вполне соответствовала словам, и это подтвердило ее догадку. А еще ей понравилась маленькая золотая заклепка, которой была проколота его нижняя губа.
- Простите. Мы… Я заблудилась. Несчастный случай, понимаете? - Рени молча обругала себя. За все то время, пока они пробирались сквозь джунгли, она даже не потрудилось придумать какую-нибудь историю, объяснявшую ее появление в этих местах. Теперь ей приходилось импровизировать. - Я была с группой экскурсантов, но отстала.
Ей оставалось надеяться, что привычка путешествовать ради удовольствия существовала и в мире Иноземья.
Наверное, существовала.
- Отсюда до любого города неблизко, - сказал он, рассматривая ее насмешливым взглядом. - Похоже, он догадывался, что Рени лгала ему, но не хотел вникать в обстоятельства дела. - Наверное, плохо блуждать по лесу и тосковать по теплу и крову. Меня зовут Ток. Идите за мной.
Когда они шли через поселок, Ксаббу молча прыгал сбоку от Рени, не обращая никакого внимания на удивленные взгляды прохожих. Рени в это время старалась определить, куда они попали. Вожак, как и все другие рабочие, выглядел азиатом или уроженцем Ближнего Востока. На его поясе болталось что-то похожее на мобильный телефон с короткой антенной, однако поверхность цилиндрической трубки была украшена резьбой. На крыше самого большого дома виднелась конструкция, напоминавшая сателлитную «тарелку». Но и она имела какую-то странную форму.
Дом со спутниковой антенной оказался конторой и домом Тока. Он усадил Рени в кресло, стоявшее перед металлическим столом, и предложил ей напиток, название которого не переводилось на английский язык. Она кивнула. Ксаббу присел на корточки рядом с ее креслом и с любопытством осматривал комнату.
Помещение, в которой они находились, не предлагало никаких намеков для догадок. На полке стояла дюжина книг, однако надписи на корешках содержали странные идеограммы, которых Рени никогда не видела раньше. Очевидно, алгоритмы автопереводчика имели дело только с речью. У стены располагался жертвенник, похожий на коробку в обрамлении разноцветных перьев. На нем лежало несколько маленьких деревянных фигурок - люди с головами животных.
- Я так и не поняла, где мы находимся, - прошептала она.
Маленькие пальцы Ксаббу сжали ее запястье, предупреждая о том, что вожак возвращается.
Поблагодарив Тока, Рени взяла в руки кружку, от которой поднимался пар. Она поднесла ее к лицу, понюхала напиток и тут же вспомнила объяснение Ксаббу о том, что В-капсула ограничила возможности их обоняния. Однако сам факт попытки понюхать напиток предполагал, что Иноземье уже ослабило ее осознание ВР - потеряв бдительность, она легко могла забыть о нереальности происходящего. Рени аккуратно подняла чашку к губам и убедилась, что разместила ее точно напротив рта. Она совершенно не чувствовала эту область лица - похожее ощущение у нее возникало в кабинете дантиста, когда во время анестезии ее просили прополоскать полость рта.
- Что это за обезьяна? - Ток присел на корточки рядом с Ксаббу. - Раньше я таких не видел.
- Я… не знаю. Ее дала мне моя подруга, которая… много путешествовала. Это очень преданное животное.
Ток кивнул. Рени с облегчением поняла, что ее объяснение принято.
- Как долго вы блуждаете по лесу? - спросил он.
Рени решила придерживаться истины, поскольку это всегда облегчало ложь.
- Я провела в джунглях одну ночь.
- А сколько вас там было?
Она задумалась на секунду, но потом доверилась взятому курсу.
- Мы ушли от остальных вдвоем… не считая моей обезьянки. Однако вскоре я потеряла свою спутницу.
Ток снова кивнул. Очевидно, он не мог прийти к какому-то решению.
- А сами вы из Темилюна?
Это была уже опасная глубина, но Рени рискнула прыгнуть.
- Да, конечно.
Она выжидающе посмотрела на вожака, но ее ответ, казалось, подтвердил догадку Тока.
- Вы, горожане, думаете, что можете запросто гулять по джунглям. Но дикие дебри не похожи на ваши… - мужчина произнес какое-то прилагательное, смысла которого Рени не уловила, - парки. В следующий раз поберегите свою жизнь и здоровье. Вам повезло, что боги добры к глупым странникам. - Он посмотрел на потолок, прошептал короткую фразу и начертил в воздухе какой-то знак. - Идите за мной. Я вам кое-кого покажу.
Ток встал и, обойдя стол, поманил Рени ко второй двери в задней части комнаты.
На другой половине дома располагались жилые помещения. В одной из комнат Рени увидела стол, два кресла и постель с балдахином из противомоскитной сетки. Когда мужчина подошел к постели и откинул марлевый полог, Рени прижалась к стене, решив, что он ожидал какого-то обмена любезностями за свое гостеприимство. Но на кровати уже кто-то лежал. Спавшая женщина была маленькой, черноволосой и длинноносой, как Ток. Весь ее наряд состоял из белого хлопчатобумажного платья. Рени никогда прежде не видела эту женщину. Пока она стояла, не зная, что предпринять, Ксаббу подбежал к постели и запрыгал рядом с незнакомкой. Заскакивая на тонкий матрас и спрыгивая на пол, он явно подавал Рени какие-то знаки, но ей потребовалась почти минута, чтобы уловить намек.
- Мартина?..
Она метнулась к постели. Глаза женщины открылись. Взгляд отрешенно заблуждал по комнате.
-… Путь… блокирован!
Мартина - если только это была она - подняла руки, словно предупреждала о грозящей опасности. Незнакомый голос был напрочь лишен французского акцента, но следующие слова рассеяли сомнения Рени.
- Нет, Сингх, не надо… О мой Бог, как это ужасно!
Глаза Рени защипало от слез, когда она смотрела на Мартину, метавшуюся по постели. Та по-прежнему находилась в объятиях кошмара, который подстерег их на темной границе Иноземья.
- О, Мартина! - Рени повернулась к мужчине, который с мрачным самоудовлетворением наблюдал за воссоединением подруг. - Где вы ее нашли?
Ток объяснил, что группа лесорубов обнаружила ее на краю джунглей неподалеку от поселка. Бедняжка ни на что не реагировала и казалась совершенно безумной.
- Наши люди суеверны, - сказал вожак. - Они подумали, что ее коснулись боги. - Он машинально начертал перед собою в воздухе священный символ. - Я подозреваю, что ее недуг вызван голодом, холодом и страхом. А возможно, и ударом по голове.
Вожак вернулся к своей работе, пообещав Рени, что отправит их домой со следующей транспортной колонной, которая отбывала вечером в город. Рени, подавленная событиями, не стала спрашивать, в какой стороне находился их «дом». Она и Ксаббу провели остаток дня, сидя рядом с постелью. Когда кошмар подбирался к Мартине особенно близко, Рени придерживала ее за руки и говорила подруге ласковые слова.
Ток помог Рени взобраться на прицеп огромного блестящего грузовика с паровым мотором. Ксаббу вскарабкался наверх самостоятельно и сел рядом с девушкой на связанных цепями бревнах. Вожак взял с Рени обещание, что она и ее «сумасшедшая темилюнская подружка» больше никогда не будут скитаться в дикой чаще. Она кивнула, поблагодарила его за доброту, а потом колонна выехала из поселка и помчалась по широкой грунтовой дороге.
Рени могла бы ехать в кабине одного из грузовиков, но ей захотелось обсудить с Ксаббу сложившуюся ситуацию. К тому же она боялась расставаться с Мартиной, которая сидела на пассажирском месте в кабине. Водитель грузовика - широколицая и широкоплечая женщина - сказала Рени, что позаботится о ее спутнице.
-… У Мартины другой голос, потому что сейчас она в бреду и говорит по-французски, - продолжала рассуждать Рени, поглядывая на огни удалявшегося поселка. - А почему мы с тобой сохранили свои голоса? Ты выглядишь как сторожил зоопарка, но я безошибочно узнаю твой тенор.
Ксаббу ничего не ответил. Он стоял на бревнах и принюхивался, пригибаясь от ветра.
- Вероятно, мы прошли в сеть под индексом Сингха, - задумчиво сказала Рени. - И этот индекс был отмечен опцией английской речи. Но я по-прежнему не понимаю, почему ты получил свой второй сим, а мое тело осталось без изменений.
Она посмотрела на бронзовую кожу своих рук. Ксаббу выбрал неплохое тело для скитаний в джунглях, однако ей повезло еще больше - ее сим оказался очень близким к местным человеческим стандартам. Конечно, если бы они попали в поселение викингов или в Берлин времен второй мировой войны, она не соответствовала бы общей норме.
Ксаббу спустился к ней и сел рядом. Его хвост изогнулся, как натянутый лук.
- Мы нашли Мартину, но до сих пор не узнали, что нам искать дальше, - сказал он. - И куда идти.
Рени осмотрела мили зеленых джунглей, простиравшихся позади в тусклом свете угасавшего дня. Такие же мили ожидали их и впереди - тропический лес, пронзенный полоской красной дороги.
- Зачем ты мне это говоришь? Думаешь, я не помню?
Они ехали всю ночь. Воздух был теплым, но Рени почти не сомкнула глаз. Она поняла, что спать на виртуальных бревнах так же неудобно, как и на настоящих. Но больше всего ее раздражала мысль о том, что гель В-капсулы, в котором она плавала сейчас в реальной жизни, мог создавать симуляцию наимягчайшей перины - и создал бы, имей она доступ к управлению ВР.
Когда рассвет сменил темноту, так и не принесшую Рени покоя и отдыха, грузовик подъехал к городу. Среди скопища домов возвышались здания лесопилок, деревообрабатывающих фабрик и прочей промышленности лесной метрополии. На грязных улицах, даже в этот ранний утренний час, виднелись десятки людей.
Проехав мимо ряда припаркованных машин, напоминавших «лендроверы», они свернули на широкую магистраль. Транспорта здесь было больше - в основном, автомобили с паровыми двигателями. На крышах самых высоких зданий виднелись установки, похожие на спутниковые антенны. Во всех других отношениях город выглядел как декорация из киносаги об американском Западе. Деревянные тротуары на сваях, поднятые над липкой грязью, и длинная центральная улица, которая разделяла город пополам, казалось, специально предназначались для перестрелок. Лошадей было столько же, сколько и машин. Несмотря на раннее утро, несколько мужчин дрались у одного из многочисленных салунов. Рени заметила, что жители этого города одевались лучше, чем лесорубы в джунглях. Их одеялоподобные накидки из светло-серой шерсти напоминали пончо, но в остальном стиль одежды оставался для Рени сплошной загадкой.
Проехав через весь город, грузовики вытянулись в ряд на огромной грязной площадке перед лесопилкой. Широкоплечая шоферша вылезла из кабины и с грубоватой вежливостью сообщила Рени, что это конечная точка их маршрута. Она помогла вывести из кабины полубессознательную Мартину и сказала, что автобус в Темилюн останавливается перед городской ратушей.
Рени облегченно вздохнула, услышав, что, кроме этого города, существуют и другие.
- Автобус? Чудесно, но… У нас нет денег.
Шоферша недоуменно уставилась на нее.
- Неужели вам теперь приходится платить и за городские автобусы? - наконец спросила она. - О владыки небес! Какой только дряни не придумает Совет? Бог-царь должен казнить их на главной площади и отменить этот идиотский указ.
Возмущение женщины свидетельствовало о том, что проезд в автобусах был бесплатным. Рени, с тайной помощью Ксаббу, отвела Мартину к зданию ратуши, которое, к счастью, находилось неподалеку. Сев на ступени, они стали ждать автобус. Француженка до сих пор не могла прийти в себя после тех ужасных моментов, когда, проникая в сеть Иноземья, они столкнулись с необъяснимым сверхъестественным злом. Тем не менее, когда ее поддерживали и направляли, она двигалась вполне нормально. Поглаживая ладонь Мартины, Рени раз или два чувствовала ответное пожатие, словно рассудок ее подруги с трудом прорывался на поверхность.
«Надеюсь, что это так, - подумала Рени. - После смерти Сингха мы можем полагаться только на опыт Мартины. Иначе все наши усилия потеряют смысл. - Она взглянула на странные, чуждые ей, но совершенно реальные дома и в отчаянии покачала головой. - Кого я обманываю? Посмотри на этот мир. Подумай об оборудовании, умах и деньгах, которые понадобились для его создания. И ты хочешь посадить владык этой сети на скамью подсудимых? Предать их гражданскому позору? Нет, эта затея была нелепой с самого начала».
Ситуация казалась такой безысходной, что Рени даже не хотелось говорить о ней. Она, Ксаббу и Мартина молча сидели на ступенях, и прохожие, косо поглядывая на странное трио, о чем-то шептались между собой.
Рени ожидала, что джунгли скоро начнут редеть. Но она ошиблась. Деревья продолжали мелькать за окнами автобуса, и через несколько часов, насмотревшись на монотонный ландшафт, она видела его даже с закрытыми глазами.
Златозубый, увешанный перьями и медальонами водитель не обращал на двух женщин с обезьяной никакого внимания. Но когда Рени спросила его, куда направляется автобус - а надпись на табличке, прикрепленной к ветровому стеклу, была написана теми же идеограммами, что и книги Тока, - он посмотрел на нее так, словно она попросила его поднять помятую машину в воздух.
- В Темилюн, добрая женщина, - сказал он, опуская защитные солнечные очки, чтобы рассмотреть ее получше.
Наверное, он подумал, что кому-то потом может потребоваться описание бежавших из психушки женщин.
- Город бога-царя, хвала его имени - Владыки Жизни и Смерти, Того-Кто-Возвышен-Над-Всеми. А куда же нам еще ехать? - Он указал на прямую дорогу, которая вела из индустриального центра. - Куда вообще еще можно ехать?
Пристроив голову спавшей Мартины на своем плече и посадив на колени Ксаббу, Рени попыталась разобраться в том, что ей удалось узнать. Странный мир, в который они попали, сочетал в себе технологии девятнадцатого и двадцатого веков, хотя, насколько она помнила, между ними имелась ощутимая разница. Люди походили на азиатов или обитателей Ближнего Востока, однако в городе она заметила нескольких мужчин с другими оттенками кожи. Вожак Ток не знал английского языка. Этому могло быть три причины: удаленность от стран, где говорили на английском, отсутствие подобных стран или неграмотность вожака лесорубов. Люди этого мира имели развитую религию и Бога-царя. Но был ли он живым человеком или просто фигуральным символом? И еще водитель грузовика упоминала о каком-то Совете.
Рени жалобно вздохнула. Сведений явно не хватало. Они теряли время, драгоценное время! А она не могла придумать никакого стоящего плана. В данный момент они направлялись в Темилюн - по-видимому, самый крупный город этой симуляции. Но что, если они и там не достигнут цели? Куда отправляться дальше? Неужели проникновение в сеть, за которое Сингх заплатил жизнью, обернется просто поездками на автобусах, как в долгой неинтересной экскурсии?
Ксаббу отвернулся от окна и приложил голову к ее уху. Во время поездки он не произнес ни слова, так как пассажиры заполнили автобус битком - в проходе рядом с Рени стояло не меньше полудюжины человек. Многие из них везли с собой цыплят и каких-то незнакомых Рени маленьких животных, чем, наверное, и объяснялось безразличие водителя к Ксаббу. Однако ни одно из этих существ не проявляло склонности к беседам. Бабуин привстал на коленях Рени и тихо зашептал:
- Я все думаю и думаю о том, кого мы должны искать. Если мы хотим найти хозяев Иноземья, нам сначала надо узнать, кто конкретно правит этим миром.
- И как мы это узнаем? - прошептала в ответ Рени. - Отправимся в библиотеку? Я полагаю, они тут есть, но где мы будем искать их в таком огромном городе?
Ксаббу заговорил чуть громче, потому что женщина, сидевшая перед ними, начала напевать бессловесный мотив. Напев напомнил Рени племенные гимны, которые так любили горланить друзья отца на вечеринках, где пиво лилось рекою.
- Поговорите с кем-нибудь из местных. Возможно, они ответят на ваши вопросы.
Рени осмотрелась, но никто не обращал на них внимания. За окнами виднелись распаханные фермерские поля и дома, которые встречались теперь все чаще и чаще - должно быть, автобус подъезжал еще к одному городу.
- Но как мы можем довериться кому-то? Что, если все остальные пассажиры напрямую связаны с оперативной системой сети? Они не настоящие, Ксаббу, - вернее, большинство из них.
Внезапно Рени почувствовала толчок. Мартина прижалась к ней и вцепилась в руку, словно боялась упасть в проход. Глаза ее сима были по-прежнему расфокусированными, но на лице появились признаки рассудка.
- Мартина? Это я, Рени. Ты меня слышишь?
-… Темнота… очень густая.
Теперь это был действительно ее голос, но он звучал, как плач потерявшегося ребенка.
- Ты в безопасности, - настойчиво шептала Рени. - Мы прорвались. Мы в сети Иноземья.
Мартина подняла голову. Но ее глаза по-прежнему смотрели куда-то в сторону.
- Рени?
- Да, это я. И Ксаббу тоже здесь. Ты понимаешь то, что я тебе говорю? Мы прорвались сюда. Мы внутри.
Мартина продолжала цепляться за руку Рени, но выражение тревоги на ее худом лице постепенно рассеивалось.
- Как много… - прошептала она, собираясь с силами. - Как тут много темноты.
Ксаббу прижался к другому боку Рени. Она начала чувствовать себя многодетной матерью.
- Ты видишь нас, Мартина? Твои глаза расфокусированы.
Лицо француженки исказила гримаса боли, словно она получила неожиданный удар.
- У меня… Что-то случилось со мной. Я еще сама не своя. - Она снова повернулась к Рени. - Расскажи, что случилось с Сингхом?
- Он погиб, Мартина. Кем бы ни была эта тварь в темноте, она сожрала его. Клянусь, я чувствовала, как она убивала его.
Мартина горестно покачала головой.
- Я тоже чувствовала, но… тешила себя надеждой, что это мне приснилось.
Ксаббу сжал ее руку еще крепче. Рени хотела оттолкнуть его, но увидела, что он изумленно смотрит в окно.
- Ксаббу!
- Вы только посмотрите, Рени! Вот это да!
Он уже не шептал. Через миг Рени тоже забыла об осторожности.
Автобус свернул, и за полосой далеких деревьев показался горизонт. Его подчеркивала лента серебра, которая, судя по размерам и мерцающему отблеску, могла быть заливом или океаном. Но не вода приковала внимание Ксаббу, и не вид горизонта заставил Рени подскочить со своего места. Прямо перед ними, вздымая вверх ажурные арки и иглы шпилей, блистая в лучах полуденного солнца золотым сиянием, словно самый огромный парк аттракционов, который она когда-либо видела, простирался сказочный город.
- Смотрите! - закричала она. - Смотрите!
Мартина нетерпеливо дернула ее за рукав.
- Что там?
- Город! Золотой город!
Им потребовался час, чтобы добраться до Темилюна и пересечь огромную равнину, заполненную поселениями. За фермерскими домами, мелькавшими среди полей зерновых, потянулась густая полоса пригородных усадеб и строений, на вывесках которых пестрели непонятные идеограммы. Город на горизонте становился все больше и больше.
Решив осмотреть окрестности, Рени встала и направилась по проходу в переднюю часть автобуса. Она проскользнула между двумя мужчинами с проколотыми губами и, на миг прервав их разговор с водителем, пробралась к передней двери, откуда вволю могла наблюдать, как сон становился явью.
В каком-то смысле это зрелище напоминало картинки из приключенческой книги. Перед ней возвышались высокие здания, совершенно не похожие на башни-кварталы и функциональные небоскребы Дурбана. Некоторые из них выглядели как огромные ступенчатые пирамиды, с садами и вьющимися растениями на каждом уровне. Другие представляли собой филигранные башни, которых она никогда до сих пор не видела. Их огромные шпили то завивались в форме роскошных букетов цветов, то походили на пучки колосьев. Другие строения - настолько же неописуемые, как абстрактные скульптуры, - поражали игрой углов и выступов, опровергавших все устои архитектуры. Яркие краски стен и крыш придавали зданиям аспект растительного великолепия, но самым общим и распространенным цветом была пылающая желтизна расплавленного золота. Она венчала верхние ярусы пирамид и покрывала кромки знамен на высоких башнях. Некоторые из зданий снизу доверху были обшиты золотыми пластинами, так что даже самые глубокие ниши и темные места все равно сияли в солнечном свете. Панорама смутно напоминала набросок, уцелевший в лаборатории Сьюзен. Это был город, построенный лунатиками - гениально одаренными лунатиками.
Когда автобус помчался через внешние кольца метрополии, вершины зданий исчезли из виду, не вмещаясь в формат ветрового стекла. Рени еще раз протиснулась между пассажирами, стоявшими в проходе, и вернулась на свое место.
- Это невозможно описать. - Чувствуя, что теряет осторожность, она никак не могла унять опасного возбуждения. - Я не могу поверить, что мы нашли его. Мы нашли его, Мартина!
Француженка не ответила. Она протянула руку и сжала запястье Рени, направив ее мысли в другом направлении. Здесь посреди большого чуда случилось и маленькое. Мартина, таинственная женщина, бывшая до этих пор лишь голосом без лица, стала теперь настоящим человеком. И пусть она управляла своим симом, как кукольник марионеткой, пусть она находилась за тысячи миль от подземной базы и еще дальше от этого виртуального места, но Рени могла чувствовать ее. Она могла судить о настоящем «я» физической Мартины. На миг ей показалось, что она встретила свою лучшую подругу детства. Не в силах выразить это странное счастье, Рени нежно погладила ее по руке.
Автобус въехал в золотистую тень одного из глубоких каньонов города и остановился внутри огромного автовокзала. Мартина встала и довольно уверенно пошла по проходу. Пропустив сидевших спереди пассажиров, она, Рени и Ксаббу вышли на выложенный плитами пол. Автобусная станция находилась в громадной пирамиде. Взглянув вверх, Рени увидела калейдоскопическую паутину громадных балок, которые поддерживали верхние уровни этого здания. Но полюбоваться куполом ей так и не пришлось, потому что через несколько секунд к ним подбежали двое мужчин в черной блестящей одежде.
- Извините, - сказал один из них. - Это вы приехали на автобусе из Аракатака?
Ум Рени помчался вскачь, но совершенно бесцельно. Мужчины, одетые в легкие шинели с небольшими пелеринами, выглядели настоящими профессионалами своего дела. Их черные полированные шлемы изображали головы рычащих диких кошек. Надежда на то, что они могли оказаться билетными контролерами, отпала, как только Рени увидела на их поясах необычные деревянные дубинки.
- Да, но мы…
- Тогда предъявите, пожалуйста, ваши документы.
Рени беспомощно похлопала по карманам своего комбинезона. Мартина смотрела в сторону и делала вид, что о чем-то задумалась.
- Если это представление рассчитано только на нас, то можете его прекратить, - сказал второй мужчина. Он снял высокий шлем и вытер платком вспотевший бритый череп. - Мы знаем, что вы пробрались к нам извне. И мы ожидали вас.

Предыдущая страница 30 Следующая страница


31 Тэд Уильямс

Он шагнул вперед и схватил Рени за руку. Его напарник задумчиво разглядывал Ксаббу.
- Обезьяну тоже заберем с собой, - сказал первый полицейский. - Я уверен, что никто из вас не хочет затягивать наш разговор, поэтому следуйте за мной. Можете успокоить себя тем, что вас без промедления повезут в Великий дворец. Таков приказ.
Ксаббу нагнул голову, схватил Рени за руку и пошел с ней рядом, когда полицейский повел их к широкой массивной двери.
- Почему вы задержали нас? - спросила Рени. Она понимала, что ее вопрос скорее всего останется без ответа, но не хотела сдаваться без борьбы. - Мы ничего не сделали. Просто путешествовали по стране и немного заблудились. Наши документы остались дома.
Полицейский толчком открыл перед ней дверь. Снаружи стоял большой грузовик с металлическим фургоном. Над кабиной поднимался дым и пар, и это придавало машине сходство с сердитым драконом. Второй полицейский открыл двери крытого фургона и помог Мартине забраться в темное нутро.
- Прошу вас, добрая женщина, - с холодком сказал первый полицейский. - Вам лучше приберечь ваши вопросы для наших начальников. День назад мы получили приказ дождаться вашего приезда и доставить вас во дворец. Это большая честь для непрошенных гостей. Наверное, Совет имеет какие-то особые планы, связанные с вами.
Когда Рени и Ксаббу присоединились к Мартине, дверь за ними с лязгом закрылась. В фургоне не было окон. Они снова оказались в темноте.
- Мы провели здесь уже несколько часов. - Пытаясь осмыслить ситуацию, Рени мерила шагами маленькую камеру по одной и той же восьмерке. Это продолжалось так долго, что теперь она могла ходить с закрытыми глазами. Перед ее взором проносились картины недавних событий - джунгли, величественный город и, наконец, эта мрачная подземная тюрьма, будто сошедшая со страниц какой-то древней книги ужасов. И Рени по-прежнему ничего не понимала. - Зачем все это представление? Если они хотят подчинить наш разум, как многорукая Кали, которую я однажды встречала, то почему бы им не сделать это сразу? Неужели они боятся, что мы выйдем из их сети?
- Вряд ли нам это удастся, - ответил Ксаббу. Сразу после того как полицейский запер дверь, он вскарабкался на единственное высокое окно и убедился, что прочная металлическая решетка не позволит бабуину средних размеров проскользнуть между прутьями. Спрыгнув на пол, он сел на корточки в углу и даже поспал какое-то время, чем вызвал у Рени необъяснимое раздражение. - Но, возможно, им известно что-то такое, чего не знаем мы. Давайте попробуем выйти из сети.
- Не стоит, - сказала Мартина. - Это может не сработать. Они уже доказали, что каким-то образом могут манипулировать нашими умами. И даже если нам удастся прервать контакты с сетью, мы просто признаем свое поражение.
- В любом случае эти те, кого мы искали, - произнесла Рени, открывая глаза. Если взгляды ее друзей выражали смиренную беспомощность, то сама она едва сдерживала нараставшую ярость. - Сначала я еще сомневалась в своей догадке, но потом поведение этих хитрых самодовольных полицейских подтвердило мои худшие опасения. За их спинами стоят псы, которые гнались по нашим следам, - чудовища, убившие доктора Ван Блик, Сагара Сингха и многих других людей. Как они гордятся собой! Надменные ублюдки!
- Гнев тут не поможет, - мягко сказала Мартина.
- Не поможет? А что нам поможет? Наши извинения? Давайте пообещаем им, что мы больше не будем вмешиваться в их мерзкую игру, и они, погрозив нам пальчиком, выпустят нас. Ты это хочешь предложить, Мартина? - Рени несколько раз ударила кулаком в воздух. - Вот же дрянь! Я выкручивалась, как могла, рыскала повсюду и тряслась от страха, а оказалось, что они просто… манипулировали мной. Чудовища!
- Рени… - тихо прошептала Мартина.
- Только не говори, что мне не надо сердиться! Это не твой брат лежит сейчас в госпитале. Это не твой брат ведет растительную жизнь, которую поддерживают машины. Это не твой брат верил, что ты всегда поможешь ему в беде!
- Ты права. Они не навредили моей семье так, как твоей.
Осознав, что плачет, Рени вытерла глаза тыльной стороной ладони.
- Прости, Мартина, но я…
Дверь камеры с лязгом открылась. У порога стояли все те же двое полицейских - зловещие черные фигуры в сумрачном коридоре.
- Выходите. Тот-Кто-Возвышен-Над-Всеми, хочет вас видеть.
- Почему бы тебе не убежать? - прошептала Рени. - Ты где-нибудь спрячешься, а потом поможешь нам выбраться отсюда. Я не могу поверить, что ты отказываешься от такой возможности.
Печальный взгляд Ксаббу проник даже через внешность бабуина.
- Я не могу оставить вас одних, почти ничего не зная об этом месте. И потом, если они захотят повлиять на наши умы, вместе мы будем сильнее.
Раздраженный их шепотом, первый полицейский оглянулся и предупреждающе покачал головой.
Они поднялись по нескольким длинным пролетам лестницы и вошли в огромный зал с полированным каменным полом. По высоте и форме крыши Рени догадалась, что их привезли в одну из пирамид, которые она видела из автобуса. Множество темноволосых людей в церемониальных одеждах, украшенных, как у полицейских, пелеринами, суетливо носились во всех направлениях. В спешке и самодовольной целеустремленности они не обращали никакого внимания на пленников. Единственными, кто выказывал к вновь прибывшим какой-то интерес, были шесть вооруженных охранников, которые стояли перед дверью в дальнем конце помещения. Их яркие шлемы, изображавшие головы хищников, выглядели более реалистичными, чем головные уборы полицейских. Эти дюжие мужчины сжимали в руках длинные ружья, похожие на мушкеты, а на их поясах висели внушительные дубинки. Казалось, им просто не терпелось применить свое оружие на деле.
Когда Рени и остальные приблизились, охранники воинственно сомкнули ряды, но затем, тщательно проверив полицейские эмблемы, неохотно расступились в стороны. Пленников протолкнули в следующую комнату, после чего массивная дверь закрылась за ними. Полицейские остались снаружи.
Рени осмотрела роскошный кабинет - почти такой же большой, как тот зал, который они только что оставили. Каменные стены были расписаны сценами фантастических битв между людьми и чудовищами. В центре комнаты, в луже света, изливающегося из электрического канделябра гротескной формы, стоял длинный стол, окруженный пустыми креслами. Самое дальнее из них находилось на подиуме и имело купол, выполненный из золота в виде солнечного диска, который сиял сквозь облака.
- Совет сегодня не собирается. Но я подумал, что вам будет интересно посмотреть на зал заседаний.
Из-за высокого массивного кресла, стоявшего во главе стола, вышел молодой мужчина. Он имел те же ястребиные черты лица, что и остальные обитатели города. Обнаженный до пояса торс прикрывала длинная мантия, украшенная перьями. На груди виднелись ожерелья из бус и острых клыков, а голову венчала золотая корона с голубыми драгоценными камнями.
- Обычно меня окружают фавориты - «бесчисленные словно песчинки на морском берегу», как говорят мои жрецы. И они во многом правы.
Его вполне сносный английский язык звучал излишне мягко и приторно, но в прищуре холодных насмешливых глаз угадывался острый и твердый интеллект. Если этот человек чего-то хотел, он добивался своей цели. Рени поняла, что он гораздо старше, чем выглядит.
- Однако я ожидаю появления других гостей. Возможно, нам понадобятся все кресла вокруг этого стола. Правда, я бы предпочел, чтобы наш разговор проходил сугубо между нами. - Он высокомерно улыбнулся. - Жрецы сойдут с ума, если узнают, что их бог-царь остался один на один с чужаками.
- Что… Кто вы такой?
Рени старалась сохранять ровный тон, но мысль о том, что она смотрела в лицо одного из своих гонителей, сводила ее усилия на нет.
- Бог-царь этой страны. Владыка Жизни и Смерти. Но если вам будет так удобнее - а вы же все-таки мои гости, - я могу представиться и по-другому. Меня зовут Боливар Атаско.
СЕТЕПЕРЕДАЧА/НОВОСТИ: Лагерю беженцев присвоен статус нации&
(Изображение: город беженцев на побережье Мериды.)
ГОЛОС: Лагерь мексиканских беженцев, названный его обитателями «Конец пути», объявлен ООН страной. Мерида, небольшой город на северной оконечности мексиканского полуострова Юкатан, увеличил свое население до четырех миллионов из-за серии убийственных ураганов, обрушившихся на побережье, и политической нестабильности в Гондурасе, Гватемале и на северо-востоке Мексики.
(Изображение: грузовик ООН проезжает сквозь возбужденную толпу.)
ГОЛОС: Три с половиной миллиона беженцев находятся фактически под открытым небом, многие больны туберкулезом, тифом и лихорадкой «гуантанамо». Придав Мериде статус самостоятельной нации, ООН теперь может объявить военное положение и взять новую страну под свою юрисдикцию…

Глава 34
Бабочка и император

- Дзанг, Орландо, ты был прав! Ты был прав! - Фредерикс носился по пляжу, едва не сходя с ума от возбуждения и ужаса. - Где мы? Что произошло? Вот же он! Ты был прав!
Ладони Орландо лежали на песке, горячем, шершавом и несомненном. Он зачерпнул горсть, медленно высыпал. Песок был настоящим. Все было настоящим. И город, огромный и восхитительный золотой город, тоже был реальным, простираясь до самого горизонта и протягивая к небу бесчисленные башни и пирамиды, изукрашенные не хуже русских пасхальных яиц. Город, ставший для него навязчивой идеей, стоял всего в нескольких милях, отделенный от Орландо лишь синей полосой океана. А он сидел на самом настоящем пляже и разглядывал свою мечту.
Но перед этим он пережил кошмар. Мрак, потом то жуткое голодное существо…
«Но то был не просто сон. За ним кроется нечто реальное - как в кукольном театре. Словно мой разум пытается понять то, что осознать не в состоянии…»
Но одним кошмаром неправильность ситуации не ограничивалась. Где бы он ни очутился, болезнь, терзающая его реальное тело, осталась. Вот перед ним город - невозможный город, о котором нельзя было даже мечтать, - а он с трудом заставляет себя думать о нем, потому что тает как свеча. Нечто большое и раскаленное, поселившееся внутри него, проедает себе путь наружу, пожирая мысли, заполняя голову и выдавливая изнутри глаза.
«Так где же мы?»
Фредерикс все еще носился по берегу, подскакивая в экстазе неуверенности. Когда Орландо с трудом встал, до него дошло, что Фредерикс облачен в тело Пифлита, знаменитого вора из Срединной страны.
«Тут что-то не так», - подумал он, но развить подозрение не хватило сил. Встав, он почувствовал себя только хуже. Золотой город внезапно накренился, Орландо хотел было последовать за ним, но тут песок прыгнул ему навстречу и ударил в лицо.
«Нечто в темноте коснулось меня…»
Мир завертелся. Орландо закрыл глаза и отключился.
Пифлит тряс его за плечо. Орландо показалось, что у него не голова, а переспелая дыня, готовая лопнуть от каждого толчка.
- Орландо! - Фредерикс, похоже, и не догадывался, какой болью отдается в голове его голос. - Что с тобой?
- Заболел… Кончай трясти…
Фредерикс выпустил его плечо. Орландо перекатился на бок, обхватив плечи ладонями. Яркое солнце палило кожу, но согреть было не в силах: глыба льда внутри его тела сопротивлялась любому солнцу, реальному или симулированному. Мускулы встряхнула первая волна дрожи.
- Да ты весь дрожишь, - заметил Фредерикс. Орландо скрипнул зубами - сейчас у него не хватало сил даже на сарказм. - Разве тебе холодно? На такой жаре? Так в чем дело-то? Извини… Тебя надо чем-то накрыть - ты ведь в одной набедренной повязке. - Фредерикс обвел взглядом пустой тропический пляж, словно кто-то мог предусмотрительно оставить на недалеких глыбах лавы подушку и одеяло. Когда он вновь посмотрел на Орландо, его ошеломила другая мысль: - Но почему ты в симе Таргора? Когда ты его надел?
Орландо смог лишь простонать в ответ.
Фредерикс опустился рядом с ним на колени. Глаза его были все еще широко раскрыты, зрачки сузились, как у накачанного каким-нибудь препаратом лабораторного животного, но он упорно старался отыскать в происходящем хоть какую-то логику.
- Вот, возьми мой плащ. - Он снял его и накрыл плечи Орландо. Под плащом у него оказались обычные для его персонажа серая рубашка и бриджи. - Слушай, да это же плащ Пифлита! Так я теперь Пифлит, как ты Таргор?
Орландо вяло кивнул.
- Но я не… странно все это! - Фредерикс помолчал. - Пощупай. Правда, как настоящий? Орландо, где мы? Что произошло? Мы где-то в сети?
- Ни у кого… в сети… нет такого оборудования. - Орландо стиснул зубы, чтобы не стучали: от тряски голова начинала болеть еще сильнее. - Мы… сам не знаю, где мы.
- Но вот же город, как ты и говорил. - На лице Фредерикса появилось выражение капризного ребенка, неожиданно увидевшего настоящего Санта-Клауса. - Ведь это тот самый город, верно? - Он чуть визгливо рассмеялся. - Конечно, тот самый. Какой же еще? Но где мы?
Орландо стало трудно следить за возбужденной трескотней Фредерикса. Он плотнее закутался в плащ и лег, борясь с новой волной озноба.
- Думаю… мне надо поспать… несколько минут…
Его снова обволокла темнота.
Орландо плыл сквозь сон, где были каменные гробницы, поющий дядюшка Джингл и мать, бродящая по дому в поисках чего-то потерянного. Вынырнув, он понял, что Фредерикс держит его за руку.
-… Думаю, это остров. Тут есть храм, вроде бы каменный и, похоже, заброшенный, и все. До другого берега я добраться не смог, тут поразительно густой лес - скорее, джунгли, - но судя по изгибу берега…
Орландо снова погрузился в сон.
Болтаясь поплавком на перекрестных течениях болезни, он хватался за изредка проплывающие мимо мысли, казавшиеся частью реальности. Дети-обезьянки хотели доставить его к кому-то… к животному?.. название животного?.. знавшему о золотом городе. Но всех их схватило нечто непонятное, едва не разорвав на куски, - как собака хватает и приканчивает крысу…
Собака. Что-то там говорилось о собаке…
И теперь он неизвестно где, и тут есть город. Значит, он спит, потому что город существует только во сне.
Но ведь и Фредерикс тоже в этом сне.
И тут другая мысль, холодная и каменно-твердая, упала в его воспаленное лихорадкой сознание.
«Я умираю. Я в этом жутком медицинском центре Краун Хайтс и подключен к куче всяческих аппаратов. Из меня вытекает жизнь, и осталась лишь частичка сознания, создающая целый мир из жалких воспоминаний и немногих уцелевших клеток мозга. А Вивьен и Конрад сидят, наверное, рядом с кроватью, но не знают, что я еще здесь. Я еще здесь! Я в ловушке на верхнем этаже горящего здания, и пламя ползет все выше, пожирая этаж за этажом, а пожарные уже сдаются и собираются уехать…
Я еще здесь!»
- Орландо, проснись. Тебе снился какой-то кошмарный сон или что-то вроде того. Проснись. Я здесь.
Он открыл глаза. Розово-серое пятно медленно стало Фредериксом.
- Я умираю.
На мгновение друг испугался, но - Орландо это заметил - подавил страх.
- Ничего подобного, Гардинер. Ты просто грипп подхватил или какую другую заразу.
Как ни странно, после ободряющих слов Фредерикса - пусть даже им вряд ли суждено сбыться - Орландо полегчало. Любая галлюцинация, в которой Фредерикс ведет себя очень похоже на Фредерикса, слишком уж смахивает на реальную жизнь. Впрочем, выбирать ему сейчас не из чего.
Озноб слегка отпустил. Орландо сел, все еще кутаясь в плащ. Голову точно нагревали до тех пор, пока мозги не вскипели и не вышли паром из ушей.
- Ты что-то говорил про остров?
Фредерикс облегченно уселся рядом. Орландо, чьи чувства после приступа лихорадки странно обострились, отметил, насколько по-медвежьи неуклюжи движения друга.
«Двигается он точно не по-девчоночьи». Тот факт, что на самом деле Фредерикс иного пола, понемногу перестал его смущать. Орландо ненадолго задумался, как выглядит в реальной жизни Фредерикс - Саломея Фредерикс! - но прогнал и эту мысль. Здесь он выглядел парнем, вел себя как парень и просил обращаться с ним как с парнем - так из-за чего спорить-то?
- Думаю, да. В смысле, это остров. Я тут прошелся, лодку искал - решил даже украсть, если придется, ведь я теперь Пифлит. Но кроме нас тут никого нет. - Фредерикс разглядывал ажурный частокол городских домов и башен на противоположном берегу, но теперь повернулся к Орландо. - Кстати, почему я здесь снова Пифлит? Как думаешь, что случилось?
- Не знаю, - покачал головой Орландо. - Хотел бы я знать. Ребятишки собирались нас к кому-то доставить, потом сказали что-то о «большой дырке куда-то» и о том, что они нас «протащат». - Он снова покачал непривычно отяжелевшей головой. - Я просто не знаю.
Пифлит помахал перед лицом ладонью и нахмурился.
- Никогда не слыхал в сети ни о чем подобном. Все движется, как в реальном мире. Да тут еще и запахи! Взгляни на океан.
- Знаю.
- Так что нам теперь делать? Давай сделаем плот.
Орландо уставился на город. Увидев его таким близким, таким… настоящим… он засомневался. Как могло нечто столь материальное оказаться достойно всех тех мечтаний, которые он в него вложил?
- Плот? И как ты собираешься его сделать? Разве ты прихватил с собой набор «Мистер плотник»?
Фредерикс скривился:
- Тут есть пальмы и лианы. А вот и твой меч. Справимся. - Он протянул руку и поднял меч. - Эй, это же не твой Жизнегуб.
Орландо уставился на простую рукоять и гладкое лезвие - совсем голое по сравнению с исписанным рунами Жизнегубом. Прилив энергии кончался, мысли стали понемногу путаться.
- Это мой первый меч - тот, что был у Таргора, когда он пришел в Срединную страну. А Жизнегуб он раздобыл всего за год до твоего прихода туда. - Он посмотрел на торчащие из-под плаща ноги в сандалиях. - Готов поспорить, у меня сейчас не отыщется и одного седого волоска. Так?
Фредерикс присмотрелся.
- Так. Никогда не видел Таргора хотя бы без парочки седых прядей. А как ты догадался?
Орландо снова ощущал себя очень усталым.
- Из-за сандалий и меча. Я теперь молодой Таргор, каким тот был, когда спустился с Боррикарских гор. А первая седина у него появилась после схватки с Дрейрой Джархом в Колодце Душ.
- Но почему?
Орландо пожал плечами и медленно улегся, приготовившись вновь отдаться в мягкие объятия сна.
- Не знаю, Фредерико. Ничего я не знаю…
Он проснулся, когда начало темнеть. Однажды его едва не разбудил чей-то вопль, но тот доносился издалека и тоже мог ему сниться. Фредерикс куда-то пропал. Орландо лениво подумал, что друг мог пойти выяснять, кто шумит, но усталость и болезнь склеили все мысли, а в мире не осталось ничего важного.
Снова светло. Рядом кто-то плакал, и у Орландо сразу заболела голова. Он застонал и попробовал натянуть на голову подушку, но пальцы ухватили лишь песок.
Орландо с трудом сел. В паре шагов от него стоял на коленях Фредерикс, закрыв лицо руками. Плечи его вздрагивали. Утро было ясное, а виртуальные пляж и океан казались еще четче и сюрреалистичнее, чем в застрявших в памяти остатках лихорадочного сна.
- Фредерикс, что с тобой?
Друг поднял голову. По лицу вора струились слезы. Симуляция даже ухитрилась разрумянить ему щеки, но больше всего Орландо впечатлило загнанное выражение его глаз.
- О, Гардинер, как мы влипли! - Фредерикс судорожно вдохнул. - Мы в беде, и в крупной беде.
Орландо обмяк мешком мокрого цемента.
- Да о чем ты говоришь?
- Мы в ловушке. Мы не можем выйти в оффлайн!
Орландо вздохнул и снова опустился на песок.
- Да ни в какой мы не в ловушке.
Фредерикс быстро прополз разделявшее их расстояние и вцепился ему в плечо.
- Вот только этого не надо, черт подери! Я вышел и едва не погиб!
- Как это?
- Я захотел выйти, потому что все больше за тебя тревожился: может, твои родители куда-то уехали и не знают, что ты болен? А вдруг тебе надо вызвать «скорую»? Попробовал отключиться, и не смог. Обычные команды не сработали, и еще… я не ощущал ничего, что не является частью этой симуляции - ни своей комнаты, ничего! - Он осторожно коснулся шеи. - И разъема тоже нет. Сам попробуй!
Орландо пощупал то место, куда была вживлена нейроканюля, но обнаружил лишь мощные мышцы Таргора.
- Да, ты прав. Но я знаю такие симуляции - там просто прячут контрольные точки и заставляют тактильные датчики лгать. Разве ты не был со мной на этой дьявольской игровой площадке? Там у тебя не было даже конечностей - одни ганглии, подключенные к реактивным салазкам.
- Господи, Гардинер, да ты меня не слушаешь. Я ведь не догадки строю - я действительно выходил в оффлайн. Родители отключили мой разъем. И мне стало больно, Орландо. Так больно, как никогда не было - точно мне растягивают позвоночник, или втыкают в глаза раскаленные иголки, или… или… даже описать не могу. И боль не прекращалась. А я ничего не мог сделать, только… вопить и вопить… - Фредерикс содрогнулся и некоторое время молчал. - И родителям пришлось вставить разъем на место - я даже слова не смог им сказать - и бац! - я снова здесь.
Орландо покачал головой.
- А ты уверен, что это не… не знаю даже… ну, очень сильная мигрень или еще что?
Фредерикс гневно фыркнул.
- Да что ты несешь? Я это дважды испытал! Господи, ты что, не слышал, как я орал? Меня, наверное, отвезли в госпиталь, потому что во второй раз вокруг меня стояла целая толпа. Но я их едва видел, так было больно. Даже хуже, чем в первый раз. Мне там, наверное, что-то вкололи, и я не помню, что было потом, но очнулся я снова здесь. Значит, разъем сунули на место. - Фредерикс схватил Орландо за руку, голос его дрожал от отчаяния. - А теперь скажи, мистер Золотой Город, в какой симуляции такое бывает? Ты куда нас завел, Гардинер?!
Эти день и ночь стали самыми долгими в жизни Орландо. Лихорадка обрушилась на него в полную силу. Он метался в шалаше, построенном Фредериксом из пальмовых листьев, то замерзая, то пылая жаром.
Он решил, что его подсознание, должно быть, обрабатывает рассказ Фредерикса, потому что однажды очень четко услышал голос матери. Она что-то рассказывала о каком-то происшествии в охраняемом поселке и о том, что думают о нем соседи. Мать частила, глотая слова, - именно так она всегда говорила, когда была чем-то до смерти напугана, и на мгновение Орландо задумался: а может, он и не спит вовсе? Он даже видел мать, только очень смутно, словно за марлевой занавесью - она наклонилась к нему так близко, что лицо казалось искаженным. Но он много раз видел ее такой, и это вполне мог быть эпизод сна.
Мать что-то бормотала о том, что они сделают, когда ему станет лучше. Отчаяние в ее тоне и сомнение в словах убедили Орландо, что - сон или не сон - видение следует воспринимать как реальность, и он попытался заговорить, преодолеть разделяющее их расстояние, но, увязнув в этой галлюцинации, так и не смог произнести ни слова. Так как же ей объяснить? И что она сможет сделать?
«Бизли, - пытался сказать ей Орландо. - Принеси Бизли. Принеси Бизли».
Тут лицо матери отдалилось, и этот то ли фантазм лихорадочного сна, то ли момент контакта с реальной жизнью кончился.
- Тебе снится твой дурацкий клоп, - сонно пробормотал Фредерикс.
«Клоп. Снится клоп». Погружаясь в темную глубину болезни, он вспомнил, как читал однажды о бабочке, которая видела во сне, что она император и гадала: а может, она император, которому снится, что он бабочка… или что-то вроде этого.
«Так что же реально? - задумался он. - Кто из двоих реален? Искалеченный и морщинистый парнишка, умирающий на койке в госпитале… или… созданный им варвар, ищущий вымышленный город? А что, если они оба лишь снятся… кому-то другому?..»

* * *

Все дети в школе только и говорили, что о сгоревшем доме, и от этих разговоров Кристабель становилось как-то не по себе. Офелия Вейнер сказала ей, что погибла куча людей, и тогда Кристабель стало так плохо, что она не смогла съесть ленч. Учительница отправила ее домой.
- Неудивительно, что тебе стало плохо, милая, - сказала мама, прикладывая ладонь ко лбу Кристабель. - Всю ночь не спала, да еще наслушалась в школе всяческих историй. Она такой чувствительный ребенок, - добавила мать, обращаясь к отцу, собравшемуся вернуться в свой кабинет.
Отец только хмыкнул в ответ.
- Никто не погиб, милая, - заверила мать. - Только дом сгорел, да и в нем, кажется, никого не было.
Когда мать ушла на кухню приготовить ей суп, Кристабель забрела в кабинет, где папа разговаривал со своим другом капитаном Паркинсом. Отец велел ей пойти поиграть на улицу - как будто ее и не присылали больную из школы! Кристабель села в гостиной и стала играть куклой - принцем Пикапиком. Вид у папы был очень мрачный. Интересно, почему они с капитаном Паркинсом не на работе, и не связано ли это с тем большим и плохим секретным делом, которым она занималась ночью? А вдруг папа узнает, что она натворила? Тогда ее, наверное, накажут навсегда.
Кристабель вытащила принца Пикапика из подушечного гнездышка - кукла-выдра всегда забирается в темные укромные местечки, - подкралась к двери кабинета и приложила ухо к щелочке приоткрытой двери. Прежде она никогда так не поступала, и теперь ей казалось, будто она попала в какое-то шоу.
-… Долбаный бардак, - говорил папин друг. - Ну кто мог бы подумать… через столько-то лет!
- Вот-вот, - ответил папа. - И это одна из главных загадок, верно? Почему сейчас? Почему не пятнадцать лет назад, когда его перевезли сюда? Я просто не врубаюсь, Рон. А ты не шпынял его за какую-нибудь очередную дурацкую заявку? Может, ты его обидел или разозлил?
Кристабель не все слова понимала, но точно знала, что говорят они о том, что произошло в доме мистера Селларса. Утром, еще до того, как она пошла в школу, папа говорил кому-то по телефону про взрыв и пожар.
-… Но надо отдать старой сволочи должное. - Капитан Паркинс рассмеялся, но как-то сердито. - Не представляю, как он ухитрился все это обтяпать, но он нас почти надул.
Кристабель сжала принца Пикапика. Кукла протестующе пискнула.
- Если бы машина горела еще несколько минут, - продолжил капитан Паркинс, - мы уже не отличили бы то, что он оставил на сиденье, от сгоревшего Селларса. Пепел, жиры, разная органика - он, похоже, все чайной ложечкой отмерял, добиваясь нужных пропорций. Вот ведь сволочь хитроумная.
- Мы все равно обнаружили бы дыры в ограде, - сказал папа.
- Верно, но не сразу. И он получил бы еще двадцать четыре часа форы.
Кристабель услышала, как папа встал, и на секунду испугалась, но потом расслышала, что он расхаживает по комнате - он так всегда делает, когда говорит по телефону.
- Может быть. Но, Рон, это все равно не объясняет, как он ухитрился так быстро выбраться с базы, черт подери! Ведь он сидел в инвалидной коляске!
- Военная полиция уже все проверяет. Не исключено, что его кто-то пожалел и подвез. Или он просто съехал с холма и теперь прячется в городке скваттеров. Но когда мы перевернем все вокруг вверх дном, любой, кто хоть что-то знает, все нам расскажет. Что-нибудь да всплывет.
- Если только у него не было сообщника, который помог ему уехать из окрестностей базы.
- Да где он мог найти сообщника? На базе? За такое светит трибунал, Майк. А за пределами базы он никого не знал. Мы же держали под контролем всех, кто к нему приходил и кому он звонил, - у него даже не было доступа к сети! А все остальное не опасно. Он у нас был под плотным колпаком. Играл в шахматы по переписке с одним пенсионером из Австралии - его мы уже тщательно проверили, - заказал пару каталогов, выписал несколько журналов и тому подобное.
- И все равно не поверю, что он провернул такое без помощника. Кто-то ему точно помогал. И когда я этого типа вычислю… он у меня пожалеет, что родился.
Услышав какой-то стук, Кристабель обернулась. Принц Пикапик уполз под стол в гостиной, и теперь кукла-выдра билась о ножку стола. Ваза на нем могла в любую секунду упасть, папа это обязательно услышит и тогда рассердится по-настоящему. Перепуганная Кристабель поползла за беглецом, и тут из-за угла вышла мама и едва о нее не споткнулась.
Кристабель взвизгнула.
- Майк, да поговори ты хоть немного с ребенком! - крикнула мать в закрытую дверь кабинета. - Скажи ей наконец, что все хорошо и бояться нечего. Бедная малышка скоро с ума от страха сойдет.
Супом Кристабель кормили уже в постели.
Посреди ночи Кристабель в испуге проснулась. Ведь мистер Селларс попросил ее после школы надеть книгоочки! А она забыла, потому что пришла из школы рано.
Она тихонько сползла на пол и залезла под кровать, где спрятала очки. Старые очки она взяла с собой в школу и на переменке выбросила их в мусорник возле классной комнаты, как и велел мистер Селларс.
Лежать под кроватью было интересно. Она как бы очутилась в Пещере Ветров в Выдромире. На секундочку Кристабель задумалась: а вдруг и в самом деле где-то есть такая пещера? Хотя папа ей сказал, что все выдры в мире теперь живут только в зоопарках, так что и Пещеры Ветров, наверное, больше нет.
Сейчас очки не мигали, как в прошлый раз. Она надела их, но и слов никаких не появилось, и Кристабель еще больше испугалась. Неужели с мистером Селларсом что-то случилось под землей, когда дом взорвался? А вдруг он ранен или заблудился в том туннеле?
Она коснулась выключателя. Очки и теперь не включились, но едва она решила, что они, должно быть, сломались, как кто-то тихонько произнес ей в ухо: «Кристабель!» Она с перепугу дернулась и ударилась головой о ножку кровати. Потом, набравшись храбрости, сняла очки и высунула голову из-под кровати, но даже в темноте разглядела, что в комнате никого нет. Тогда она снова надела очки.
- Кристабель, - повторил голосок. - Это ты? - А ведь это мистер Селларс говорит с ней через очки, догадалась она.
- Да, я, - прошептала Кристабель и неожиданно увидела его, сидящего в кресле. Свет падал лишь на половину его странного лица, и выглядел он страшнее обычного, но она все равно была рада видеть, что он жив и не ранен. - Извините, что не надела их раньше…
- Тише. Не надо извиняться. Все хорошо. Теперь, когда захочешь со мной поговорить, надень очки и скажи… ну-ка, надо подумать… - Он нахмурился. - Может, ты сама выберешь слово, малышка Кристабель? Какое угодно, но только не из тех, которые люди часто произносят.
Она крепко задумалась.
- А как звали того маленького человечка из сказки? - прошептала она. - Девочка должна была угадать его имя.
Мистер Селларс медленно улыбнулся.
- Румпельштильцхен? Очень хорошо, Кристабель, просто отлично. Произнеси это имя, чтобы я смог его закодировать. Готово. Теперь можешь его произнести и связаться со мной каждый день после школы. Или по дороге домой, когда рядом никого нет. Мне сейчас предстоят очень трудные дела, Кристабель. Быть может, самые важные в жизни.
- Вы хотите еще что-то взорвать?
- Господи, надеюсь, не придется. Ты тогда очень испугалась? Я слышал взрыв. Ты отлично поработала, дорогая моя. Ты очень-очень храбрая девочка, из тебя выйдет замечательная революционерка. - Он снова улыбнулся. - Нет, никаких взрывов больше не будет, но твоя помощь мне иногда потребуется. Меня будут искать очень много людей.
- Знаю. Папа говорил о вас с капитаном Паркинсом. - Кристабель пересказала то, что сумела вспомнить.
- Что ж, тогда мне не на что жаловаться. А ты, юная леди, ложись-ка спать. Вызови меня завтра. Запомни, надо лишь надеть очки и сказать «Румпельштильцхен».
Когда забавный старик исчез, Кристабель сняла очки и выползла из-под кровати. Теперь, когда она узнала, что у мистера Селларса все хорошо, ей вдруг очень захотелось спать.
Она забралась под одеяло и вдруг увидела за окном чье-то лицо.
- Там было лицо, мамочка! Я точно видела!
Мать прижала дочку и погладила ее по голове. От нее привычно пахло вечерним лосьоном.
- Наверное, тебе все-таки приснился дурной сон, детка. Папа проверил, но никого возле дома не увидел.
Кристабель покачала головой и прижалась лицом к материнской груди. Занавески давно задернули, но девочка и сейчас боялась смотреть на окно.
- Может, тебе лучше сегодня поспать с нами? - Мать вздохнула. - Бедная малышка, тебя так напугал тот сгоревший дом, правда? Но не бойся, милая. Ты здесь ни при чем, и все уже кончилось.

* * *

Техники захотели провести зачистку без посторонних.
Дред был слегка раздражен, поскольку хотел заняться последними деталями операции, и наблюдательный центр ему пришлось покинуть не в самое подходящее время, но тщательность работы техников он одобрил. Достав из герметичной коробочки небольшую сигару, он вышел на балкон верхнего этажа, откуда открывался вид на залив.
Техническая команда сестер Бейнха уже ликвидировала его офис в городе. Теперь, когда проект приближался к завершающей фазе, он больше не требовался, а после ее окончания будет уже некогда возвращаться и заниматься мелочами, поэтому спецы вычистили помещение по полной программе, включающей пескоструйную обработку всех поверхностей, покраску и смену ковров. Теперь та же команда занималась пляжным домиком, служившим наблюдательным центром. Дред со своими людьми еще только будет плыть к острову, а команда зачистки, похожая на облаченных в белое жуков-навозников, уже примется разбирать двухэтажное здание на кусочки и уничтожать любые намеки на то, кто находился в нем последние три дня.
Вскоре он решил, что не очень-то и возражает против того, что его заставили выйти на балкон чудесной тропической ночью. После стюардессы он не позволил себе и секунды отдыха, а работал очень и очень много.
Но все же трудно позабыть о деле, когда объект буквально на виду. Огоньки на острове Сантуарио едва виднелись за полосой темной воды, а различные защитные приспособления острова - роботы-субмарины, мини-спутники и бетонные бункеры с вооруженными охранниками - и вовсе были не видны, а ведь с каждым придется иметь дело. Но пока что, если исключить крупный просчет, которых Дред никогда до сих пор не допускал…
«Уверенный, небрежный, ленивый, мертвый», - напомнил он себе.
… Если исключить просчет или преступную небрежность в работе разведки, все было известно и подготовлено. Он ждал лишь решения нескольких последних мелких проблем и прибытия остальной части команды, сдвинутого на четыре часа. Дред специально отложил их появление на последний момент. Противник не мог предложить ничего такого, чего нельзя было изучить в симуляции, отработав необходимые действия, и нет смысла совершать шаги, способные его насторожить. Команда зачистки была единственной группой, не проходившей подготовку в ВР, но их фургон открыто стоял на подъездной дорожке, красуясь эмблемой фирмы хорошо известного местного оптового торговца коврами, а сестры Бейнха, разумеется, уже отыскали работника на складе ковров, согласившегося за определенную мзду всю неделю давать нужные ответы по телефону - на тот случай, если кто-то на острове заметит фургон и решит подстраховаться.
Так что теперь Дред, изображая неторопливое удовольствие домовладельца, предвкушающего зрелище новых ковров, устилающих все полы в его доме, включил внутреннюю музыку, поудобнее уселся в полотняное кресло, раскурил сигару и положил ноги на перила балкона.
Он едва выкурил половину сигары и лениво разглядывал отражающиеся в воде янтарные звездочки прожекторов защитного периметра на острове, когда в углу поля зрения замигал другой огонек. Дред негромко выругался. Возвышенный мадригал Монтеверди - его любимая музыка во время размышлений и ожиданий - стих до нежного шепота. В окне, наложившемся на поле зрения Дреда, появился Антонио Хередия Челестино. Его бритая голова зависла над карибскими водами, точно он по ним шагал. Дред предпочел бы, чтобы Челестино и в самом деле прошелся сейчас по воде.
- Да?
- Прошу прощения, что потревожил вас, jefe [Шеф (исп.)]. Надеюсь, вы приятно проводили вечер.
- Чего ты хочешь, Челестино? - Дреду всегда не нравилось внимание Челестино к бессмысленным формальностям. Он был более чем компетентным электронщиком - сестры Бейнха нанимали только первоклассных специалистов, - но Дреда в нем раздражало полное отсутствие чувства юмора, не говоря уже об отсутствии воображения.
- У меня появились кое-какие сомнения насчет информационной затычки. Защитная система очень сложна, и существует риск, что уже предварительная работа может иметь… последствия.
- Да о чем ты говоришь?
Челестино нервно дернул головой и попытался изобразить победную улыбку. Дред, дитя одного из уродливейших трущобных городков Австралии, разрывался между отвращением и изумлением. Будь у Челестино хоть прядь волос, решил Дред, он бы сейчас в нее вцепился, изображая отчаяние.
- Я боюсь, что наши предварительные проверки и подготовительная работа… словом, я боюсь, что они насторожили… получателя.
- Получателя? В смысле, объект? Да куда ты клонишь, Челестино? - Не на шутку разгневавшись, Дред выключил мадригал. - Ты что, где-то прокололся? И вызвал меня, чтобы сказать: «Ах, я случайно запорол всю миссию!»?
- Нет-нет, jefe! Я ничего такого не сделал! - Похоже, внезапная ярость Дреда встревожила его больше, чем намек на некомпетентность. - Нет, как раз поэтому и я хотел поговорить с вами, сэр. Я никогда не сделаю то, что угрожает нашей безопасности, не посоветовавшись с вами. - Он торопливо перечислил серию проблем, большую часть которых Дред счел до смешного преувеличенными и решил, все больше раздражаясь, что причина происходящего очень проста: Челестино никогда не взламывал столь прочную и сложную систему и хотел подстраховаться на случай неудачи - мол, я лишь выполнял приказ.
«Похоже, этот идиот решил, что раз он сидит в нескольких милях от меня, то до него не доберутся, если акция провалится. Он явно не знает Старика».
- Так в чем, собственно, дело, Челестино? Я тебя уже давно слушаю, не не узнал ничего нового.
- Я лишь хотел предложить… - Формулировка явно показалась ему слишком смелой. - Я хотел бы знать, не планировали ли вы применить узконаправленную инфобомбу? Мы ведь можем ввести в систему «охотника на охотника» и парализовать всю локальную сеть поместья. И если правильно закодировать наше обору…
- Стоп. - Дред закрыл глаза, пытаясь сохранить спокойствие, но искаженное тревогой лицо Челестино пробилось и под закрытые веки, приводя Дреда в бешенство. - Ну-ка, напомни… ты ведь служил в армии?
- В BIM, - с гордостью подтвердил Челестино. - Brigada de Institutos Militares. Четыре года.
- Ну, конечно. А ты знаешь, когда эта операция началась? Ты вообще хоть что-нибудь знаешь? Нам на все осталось меньше восемнадцати часов, и тут являешься ты со своим дерьмом. Инфобомба! Ты точно служил в армии, ведь это армейский принцип - если в чем-то не уверен, взорви это к чертям собачьим! - Он жутко оскалился, позабыв, что Челестино из соображений безопасности видит лишь примитивный и почти безликий сим Дреда. - Ты, сопляк паршивый, для чего мы, по-твоему, туда лезем? Чтобы просто кого-то пришить? Будь ты простым пехотинцем, швейцаром или даже распоследним уборщиком, я еще мог бы понять твою тупость, но ведь ты - Господи, спаси! - электронщик! И нам предстоит заморозить всю систему и выкачать из нее информацию. Инфобомбу ему подавай! А что, если система запрограммирована на полный сброс в случае нападения?
- Я… но, конечно… - Лоб хакера покрылся крупными каплями пота.
- Слушай меня внимательно. Если мы потеряем хотя бы байт данных, хоть что-нибудь, я сам вырву из груди твое сердце и покажу его тебе. Понял?
Челестино с трудом сглотнул и кивнул. Дред прервал связь и стал подбирать музыку, способную вернуть ему хорошее настроение.
-… Да в нем трещина в милю шириной.
Сидящий слева бесформенный сим - одна из сестер Бейнха - слегка подался вперед.
- Он очень хороший специалист.
- Он нервная бездарь. Я уже вызвал другого специалиста. И никаких возражений! Скажите спасибо, что я вообще вам про это сказал.
- Ты сам так решил, - сказала одна из сестер после долгого молчания.
- Да, сам. Проклятье. - Красный огонек снова мигал, но на этот раз в знакомом ритме. - Извините. Мне надо ответить на вызов.
Сестры кивнули и отключились. Их сменил кто-то из функционеров Старика - насколько мог судить Дред, марионетка, облаченная в очередной египетский костюм.
- Владыка Жизни и Смерти, Могучий и Почитаемый, Тот-Кто-Коронован-На-Востоке, призывает тебя к себе.
Дред подавил стон.
- Что, сейчас? Он что, не может просто проговорить со мной?
Функционер даже глазом не моргнул.
- Тебя вызывают в Абидос, - сообщил он и исчез. Несколько секунд Дред просто посидел, успокаиваясь, потом встал и потянулся, сбрасывая напряжение - если высказать Старику гнев и отчаяние, это может обернуться очень болезненной ошибкой - и с сожалением посмотрел на сигару, превратившуюся в столбик серого пепла на дне керамической чаши, которую он приспособил вместо пепельницы. Потом уселся поудобнее, поскольку капризы Старика зачастую включали и многочасовые ожидания, и закрыл глаза.
Перед ним распростерся огромный зал Абидоса-Который-Был, уставленный колоннами-небоскребами, которым бесчисленные мерцающие лампы лишь добавляли театральности. В дальнем конце зала он видел на возвышении трон бога, нависающий над согбенными спинами тысяч жрецов подобно торчащему из океана вулканическому острову. Дред что-то с отвращением пробормотал и направился к трону.
Пусть он не ощущал на макушке шакальих ушей и не видел своей собачьей морды, пусть расступающиеся перед ним жрецы смотрели вниз и ни один из них не осмелился даже украдкой бросить на него взгляд - его переполняли гнев и чувство унижения. Акция начнется через считанные часы, так неужели Старик не может обойтись хотя бы без части своих дурацких церемоний и облегчить ему жизнь? Разумеется, не может. Ведь Дред - его пес, призванный услышать Голос Своего Хозяина, и ему никогда не позволят об этом забыть.
Пройдя зал из конца в конец и опустившись на четвереньки перед троном, он подавил краткую, но освежающую фантазию - как он делает обматывающие старую сволочь бинты действительно погребальными.
- Поднимись, слуга мой.
Дред встал. Даже стоя на возвышении, он казался карликом рядом с фигурой своего хозяина и нанимателя.
«Он не может не напомнить мне, кто из нас наверху».
- Расскажи мне о проекте «Небесный бог».
Дред глубоко вдохнул, загоняя гнев вглубь, и коротко доложил о последних приготовлениях. Осирис, Владыка Жизни и Смерти, слушал с откровенным интересом, но хотя его лицо мумии оставалось, как всегда, неподвижным, Дреду показалось, что Старик чем-то отвлечен: его забинтованные пальцы слегка шевелились на подлокотниках трона, а однажды он даже попросил Дреда повторить слова, которые тот произнес совершенно четко.
- За этого идиота-программиста ответственность понесешь сам, - объявил Осирис, узнав о вызове Челестино. - Прими меры, чтобы он не стал слабым звеном в нашей цепи.
Дред ощетинился от предположения, что столь элементарные вещи ему необходимо объяснять, но, сделав над собой усилие, сохранил в голосе спокойствие.
- Профессионалка, с которой я уже работал, направляется к месту операции. Она присмотрит за Челестино.
Осирис махнул рукой, точно услышал нечто очевидное и несомненное.
- Неудача недопустима. Я оказал тебе большое доверие, несмотря на все недостатки твоего поведения. Неудача недопустима.
Эти слова невольно заинтриговали Дреда. Старик явно встревожен - и если не только что услышанным, то чем-то другим.
- Разве я тебя когда-нибудь подводил, дед?
- Не смей меня так называть! - Осирис скрестил руки на груди. - Я тебе уже говорил, что простому слуге такое обращение недозволено.
Дред едва сдержал яростное шипение. Но нет, пусть старая сволочь скажет все, что хочет. Игра тянется давно - Старик сам научил его в нее играть - и это может оказаться первой трещинкой в обороне его повелителя.
- Прошу прощения, о владыка. Все будет сделано, как ты скажешь. - Он опустил большую и черную шакалью голову, слегка коснувшись кончиком морды каменных плиток пола. - Неужели я снова совершил нечто, вызвавшее твой гнев? - Он быстро задумался. Может, стюардесса?.. Нет, ее тело еще не успели бы найти, к тому же на сей раз он сдержался и не оставил подпись, пожертвовав искусством ради необходимости.
Бог Верхнего и Нижнего Египта наклонил голову, и Дреду на мгновение показалось, что он видит яростный разум, сверкнувший в глубине глаз Старика.
- Нет, - произнес он наконец. - Ты ничего такого не сделал. Возможно, я немного вспыльчив, но я очень занят, а многие мои дела неприятны.
- Боюсь, я, наверное, не пойму твоих проблем, владыка. Даже управление проектом, который ты мне поручил, уже потребовало всех моих способностей - и я не смогу даже вообразить всей сложности того, чем занимаешься ты.
Осирис откинулся на спинку трона, устремив взгляд через зал.
- Да, не сможешь. Сейчас - прямо сейчас! - мои враги собираются в палате для совещаний. И я должен их одолеть. Они устроили заговор против меня, а я еще не… - Он смолк, тряхнул огромной головой и подался вперед. - А к тебе никто не обращался? Никто не спрашивал про меня, предлагая что-либо за информацию или помощь? Я обещаю: ужасен станет мой гнев, обращенный против предателя, но моя щедрость к верным слугам превзойдет даже его.
Дред выдержал паузу, опасаясь ответить слишком поспешно. Старый дьявол никогда прежде не говорил столь откровенно, никогда не проявлял перед ним тревоги или уязвимости. Жаль, что нельзя записать этот момент и потом изучить его, и приходится запечатлевать каждое слово и жест в ненадежной человеческой памяти.
- Ко мне никто не обращался, владыка. Клянусь, я сообщил бы тебе немедленно. Но не могу ли я чем-то помочь тебе - собрать нужную информацию, избавить от союзников, в которых ты начал…
- Нет, нет, нет. - Осирис нетерпеливо махнул рукой, подавая слуге знак замолчать. - Я сам этим займусь, как занимался всегда. А ты внесешь свой вклад, проведя операцию «Небесный бог» как запланировано.
- Конечно, владыка.
- Ступай. Я вызову тебя еще раз перед началом операции. И найди кого-нибудь, кто не станет спускать с того программиста глаз.
- Да, владыка.
Бог шевельнул жезлом, и система выплюнула Дреда.
Потом он еще долго сидел, игнорируя мигающие огоньки трех различных вызовов, и обдумывал увиденное и услышанное. Наконец он встал. Команда зачистки уже закончила работу и грузилась в свой фургон.
Дред выщелкнул окурок сигары с балкона в темную воду и вошел в дом.

* * *

- Слушай, нам осталось лишь еще разок связать концы, и готово. - Фредерикс поднял охапку лиан. - Ведь там волны, Орландо, а в них Бог знает что. Акулы… может, и какие-нибудь морские чудовища. Да пойми ты, если чуть больше поработаем сейчас, то на воде нам станет спокойнее.
Орландо посмотрел на плот. Выглядел он вполне достойно: пучки обвязанных лианами прочных и толстых стеблей тростника, скрепленные в большой прямоугольник. Возможно, эта штука даже станет держаться на плаву. Просто сейчас его ничто не волновало.
- Мне надо минутку посидеть. - Он доковылял до тени под ближайшей пальмой и плюхнулся на песок.
- Прекрасно. Тогда я сделаю это сам. Мне не привыкать. - Согнувшись, Фредерикс принялся за работу.
Орландо поднял дрожащую руку и прикрыл глаза от солнца, просачивающегося между пальмовыми листьями. В полдень город выглядел уже иначе; его облик весь день менялся, цвета и блистающий металл мутировали вместе с перемещением солнца, а тени удлинялись или укорачивались. Сейчас он был похож на поляну, заросшую гигантскими грибами, а золотые крыши распускались цветками, выросшими из суглинка собственной тени.
Он уронил руку и прислонился к стволу пальмы. Он был очень и очень слаб. Легко было представить, как он закапывается в песок, словно корень пальмы, и никогда больше не шевелится. Болезнь вымотала его и сделала движения неуклюжими, и Орландо не представлял, как переживет еще одну ночь, какой оказалась прошлая, полная путаницы, страхов и безумия и уж в любом случае не подарившая ему ни минуты отдыха.
- Так, я дважды все связал. Может, ты мне поможешь хотя бы в воду его столкнуть?
Орландо долго смотрел на друга, но розовое и унылое лицо Фредерикса упорно отказывалось исчезнуть.
- Иду, - простонал он.

Предыдущая страница 31 Следующая страница


Город золотых теней 32

Плот действительно держался на плаву, хотя части его упорно погружались ниже ватерлинии, и на нем не нашлось даже сухого пятачка, чтобы присесть. Погода, однако, стояла теплая, и особого неудобства они не испытывали. Орландо порадовался, что уговорил Фредерикса прихватить на плот одну из стенок шалаша, связанную из пальмовых листьев, пусть даже друг полагал, что путешествие станет недолгим. Теперь он держал стенку наклонно, уложив ее себе на плечи, и она заслоняла обоих от жгучего полуденного солнца, но не могла охладить жар, сжигающий его голову и суставы.
- Мне плохо, - тихо произнес он. - Я ведь говорил, у меня пневмония. - Больше ему нечего было сказать, и даже Орландо эта фраза стала надоедать. Фредерикс, упорно баламутивший воду импровизированным веслом, промолчал.
Как ни удивительно - во всяком случае, для Орландо, - они и в самом деле медленно приближались к городу. Течение ощутимо влекло плот к северному, как предположил Орландо, побережью, но сносило их немного; он решил, что они вполне успеют добраться до противоположного берега быстрее, чем течение вынесет их в океан, если это действительно океан. А если нет… что ж, Фредерикса постигнет разочарование, но Орландо не видел между двумя вариантами особой разницы. Он уже дрейфовал в неком подобии чистилища, силы с каждым часом из него вытекали, а то, что он оставил позади (в том месте, которое он время от времени вспоминал как «реальный» мир), было не лучше.
- Я знаю, что ты болен, но может, попробуешь немного погрести? - Фредерикс упорно старался не обижаться, и Орландо, словно издалека им (или ею) за это восхищался. - У меня уже руки болят, но если мы перестанем грести, течение унесет нас от берега.
Еще неизвестно, на что уйдет больше энергии - на греблю или споры. Орландо принялся за работу.
Руки его были слабы, как макаронины, но в повторяющейся последовательности движений - поднять весло, опустить, снова поднять, снова опустить - оказалось нечто успокаивающее. Через некоторое время монотонность работы, к которой добавились яркие солнечные зайчики на воде и вызванная лихорадкой отрешенность, ввела его в некое подобие транса, и он даже не заметил, как поднялась вода, пока Фредерикс не крикнул, что они тонут.
Насторожившись, но все еще отгороженный от реальности барьером сонной отрешенности, Орландо взглянул на воду, плескавшуюся уже выше колен. То ли середина плота просела, то ли края поднялись; в любом случае почти весь плот теперь пребывал под водой.
- И что нам теперь делать? - с отчаянием спросил Фредерикс.
- Делать? Тонуть, наверное.
- Совсем просканировался, Гардинер? - Фредерикс, откровенно загоняя внутрь панику, взглянул на горизонт. - Пожалуй, мы сможем проплыть остаток пути.
Орландо проследил за его взглядом и рассмеялся.
- Похоже, это ты просканировался. Да у меня едва хватает сил грести. - Он взглянул на разлохмаченный камышовый веник, служивший им веслом. - Хотя теперь и от этого никакой пользы. - Он отшвырнул весло, и оно закачалось на волнах куда увереннее, чем плот.
Завопив от ужаса, Фредерикс потянулся к веслу, точно желая повернуть законы физики вспять и вернуть весло по воздуху.
- Поверить не могу, что ты сделал такую глупость! - Он снова посмотрел на плот и преисполнился суетливой энергии. - У меня идея. Мы залезем в воду, а за плот станем держаться - ну, сам знаешь, как в бассейне, когда учат плавать.
Орландо никогда не учили плавать или заниматься чем-то другим, опасным, по мнению матери, для его хрупких костей, но и спорить у него все равно настроения не было. Понукаемый другом, он скользнул с плота в прохладную воду. Фредерикс с плеском пристроился рядом, ухватился за передний край плота и заработал ногами - да так, что не опозорил бы своих давних инструкторов.
- Ты можешь тоже отталкиваться ногами, хоть немного? - выдохнул он.
- Я уже отталкиваюсь, - отозвался Орландо.
- И куда только подевалась легендарная сила Таргора? - задыхаясь, поинтересовался Фредерикс. - Что стало с мускулистыми ногами, смело лягавшими чудовищ? Ну, поднажми!
Даже на объяснения Орландо потребовались усилия, а частенько попадающая в рот соленая вода ему отнюдь не помогала.
- Я болен, Фредерико. А может, в этой системе установлена пониженная чувствительность - мне всегда приходилось увеличивать тактильную мощность, чтобы она работала столь же хорошо, как и при нормальных условиях.
Через несколько минут барахтанья по-собачьи Орландо ощутил, что силы оставили его окончательно. Ноги стали двигаться медленнее, затем остановились. Он вцепился в корму плота, но даже держаться ему оказалось трудно.
- Орландо! Мне нужна твоя помощь!
Город, прежде находившийся прямо перед ними, теперь сместился вправо, однако синяя полоса воды между плотом и берегом не очень-то и сузилась. Их уносит в море, понял Орландо - подобно тому, как сейчас дрейфует куда-то он сам. Земля станет уплывать все дальше и дальше, пока город не скроется из виду окончательно.
«Но это нечестно. - Мысли, как и волны, накатывались медленными толчками. - Фредерикс хочет жить. Хочет играть в футбол и заниматься разными делами - хочет стать настоящим парнем, как Буратино. А я ему мешаю, тащу его за собой».
- Орландо!
«Нет, нечестно. Ему приходится загребать так, чтобы тянуть еще и меня. Нечестно…»
Он выпустил плот и погрузился в воду. Это оказалось на удивление легко. Вода сомкнулась над ним, как смыкаются веки, и на мгновение он ощутил полную невесомость, необычную легкость и нечто вроде тупого удовлетворения от подобного решения. И тут что-то схватило его за волосы и дернуло. Орландо заорал от боли и едва не захлебнулся. Фредерикс вытащил его из воды, Орландо принялся выкашливать воду из легких.
- Орландо! - рявкнул в ухо Фредерикс. - Ты что делаешь, идиот?
Он держался за плот одной рукой, а другой крепко цеплялся за длинные черные волосы Орландо - то бишь Таргора.
«А теперь никто не гребет, - печально подумал Орландо. Он выплюнул соленую воду и с трудом подавил спазм в горле. - И ничего хорошего из этого не выйдет».
- Я… я больше не могу.
- Хватайся за плот, - приказал Фредерикс. - Хватайся за плот!
Орландо повиновался, но Фредерикс так и не отпустил его волосы. Несколько секунд они просто лежали в воде, покачиваясь вместе с плотом на проползающих мимо волнах. Если не считать жалящей боли на макушке Орландо, ничего не изменилось.
Фредерикс тоже нахлебался морской воды. Из носа у него текло, глаза покраснели.
- Ты не посмеешь сдаться. Не посмеешь, и все тут!
Орландо отыскал немного сил и покачал головой:
- Не могу…
- Не можешь? Ты, скотина долбаная, ты мне покоя не давал, все уши прожужжал байками о своем проклятом городе! Так вот он, перед тобой! А ты собираешься лапки вверх - и сдаться?
- Я болен…
- Ну и что? Да, да, это очень печально. У тебя какая-то жуткая болезнь. Но вот же то место, куда ты хотел попасть. Ты о нем мечтал. Кроме него тебе, по сути, было на все наплевать. Так что или сейчас ты поможешь мне добраться до берега, или я стану тебя к нему тащить, как меня учили на занятиях в бассейне, и тогда мы вместе утонем в пятистах ярдах от твоего проклятого города. Трус паршивый. - Фредерикс так разгорячился, что запыхался и едва договорил последние слова. По шею в воде, он держался за скачущий поплавком плот и пронзал Орландо взглядом.
Орландо слегка изумился, что кто-то способен проявлять столько эмоций из-за такой ерунды, как разница между движением вперед или вниз, но при этом ощутил и легкое раздражение, ведь Фредерикс - Фредерикс! - назвал его трусом.
- Так ты хочешь, чтобы я тебе помог? Ты об этом говорил?
- Нет, я хочу, чтобы ты завершил то, что стало для тебя настолько важным, что ты и меня завлек в этот бардак, в этот долбаный фенфен!
И опять грести оказалось легче, чем спорить. Фредерикс все еще держал его за волосы, и голова Орландо была повернута под неудобным углом.
- Ладно. Только сперва отпусти.
- Без фокусов?
Орландо устало покачал головой. «Вот и делай после этого людям добро…»
Они навалились грудь на плот и заработали ногами.
Когда они миновали первый волнорез и выбрались из поперечного течения, солнце уже висело очень низко, а прохладный ветерок вспенивал верхушки волн. Отпраздновав это событие коротким отдыхом, Фредерикс разрешил Орландо залезть на выгнувшийся дугой плот и грести руками, а сам продолжил имитировать подвесной мотор.
К тому времени, когда они достигли второго волнореза, их плот уже стал лишь самым малым из снующих по воде судов - завершив дневные труды, в порт возвращались всевозможные корабли, и моторные, и парусные. Обгоняя плот, они поднимали такую волну, что хлипкая конструкция угрожающе раскачивалась. Орландо снова перебрался в воду.
В городе стали зажигаться огни.
Они спорили, подавать ли сигналы проплывающим кораблям, когда Орландо ощутил, как на него наваливается новый приступ лихорадки.
- Нам нельзя держаться на плоту до последнего, - доказывал Фредерикс. - В темноте нас большой корабль раздавит и даже не заметит.
- А мне кажется… все большие корабли… заходят в порт… с той стороны, - задыхаясь, сказал Орландо. - Смотри.
В дальнем конце портового лабиринта, за несколькими причалами, буксиры тянули в гавань два крупных судна. Одно из них походило на танкер, а то, что ближе, - неизмеримо меньше танкера, но все равно весьма крупное и внушительное - было баржей. Несмотря на крайнюю усталость, Орландо не мог оторвать от нее взгляда. Баржа, украшенная расписной резьбой и чем-то вроде солнца с глазом внутри, нарисованным на корме, казалось, принадлежала к совершенно иной эпохе по сравнению с остальными кораблями в гавани. У нее была единственная высокая мачта с плоским прямоугольным парусом. На носу и вдоль бортов светились фонари.
Пока Орландо разглядывал это странное сооружение, на мир внезапно упала тень, а точечки фонарей превратились в размытые лучистые звезды. Он еще успел удивиться, как это сумерки внезапно сменились ночью, и опечалиться, что жители города погасили все огни, и тут снова ощутил, как погружается в воду.
На сей раз Орландо едва осознал, что произошло, когда Фредерикс вытащил его из воды. Его била лихорадка, а он был уже настолько вымотан, что ему уже не верилось, что она когда-нибудь его отпустит. Рев далекой сирены показался ему набором постепенно слабеющих звуков, которым не суждено смолкнуть окончательно. Фредерикс говорил ему что-то важное, но Орландо не понимал смысла слов. А потом невообразимо яркий свет сменил темноту, и его белизна оказалась куда болезненней и страшнее мрака.
Прожектор светил на небольшом корабле портовой полиции великого города. Полицейские не были грубы, но объяснения Фредерикс их совершенно не заинтересовали. Похоже, они кого-то искали, и парочка, болтающаяся на воде рядом с самодельным плотом, похоже, подошла под описание. Поднимая Орландо и Фредерикса на борт, они переговаривались; Орландо услышал слова «бог-царь» и «совет». Получалось, что его с Фредериксом арестовали за какое-то преступление, но чем дальше, тем все меньше и меньше смысла он улавливал в происходящем.
Над ними нависла баржа, потом ее резной борт заскользил в сторону - патрульный катер двинулся мимо нее к причалу у Великого дворца, - но он еще не миновал ее корпус, как сознание ускользнуло от Орландо.
СЕТЕПЕРЕДАЧА/НОВОСТИ: Британцы вновь напуганы возможностью отравления консервированной говядиной.
(Изображение: толпы людей у ворот дербиширского мясокомбината.)
ГОЛОС: Эпидемия смертельной болезни вызвала хаос в мясной индустрии Британии. Возмущенные граждане избили водителей пищевой компании «Артиплоть лимитед» и сожгли дотла фабричные помещения.
(Изображение: бактерия сальмонеллы, увеличенная под микроскопом.)
ГОЛОС: В многочисленных смертях повинны зараженные сальмонеллой говяжьи «матки» - мясные матрицы, каждая из которых производит до сотни клоновых посевов мясного продукта. Одна такая «матка» может быть источником нескольких тысяч тонн консервированного мяса…

Глава 35
Владыка Темилюна

- Атаско!
Рени вскинула вверх руки, словно защищая лицо, но их враг посмотрел на нее с раздраженным недоумением.
- Вам известно мое имя? Я удивлен.
- Почему? Потому что мы простые маленькие люди?
Представ перед первым реальным лицом, управлявшим Иноземьем, - довольно нелепое определение в приложении к симу - Рени поняла, что не боится его. Гнев не оставил места для страха.
- Нет, - ответил Атаско, не скрывая изумления. - Потому что мое имя известно лишь в узких кругах. Кто вы?
Рени опустила руку и положила ладонь на плечо Ксаббу, успокаивая этим жестом и себя, и маленького бушмена.
- Если вам ничего не известно о нас, то я не собираюсь лишать себя такого преимущества. Вопрос останется без ответа.
Бог-царь покачал головой.
- Вы очень дерзкая девушка.
- Рени… - начала было Мартина, но в этот миг какое-то размытое радужное пятно пронеслось на огромной скорости по залу Совета и, едва не задев Ксаббу, исчезло в тени у дальней стены.
- О черт! - воскликнул Боливар, глядя на то место, где исчез странный призрак. - Опять оно! Вы не знаете, что это было?
Недовольство Атаско угасло, но Рени не могла уловить оттенка его тона.
- Нет. А вы?
- У меня тоже нет ни малейшей идеи, - покачав головой, ответил он. - Впрочем, это не совсем верно. У меня есть идея о том, что собой представляет «пятно», но я не знаю, чем оно является на самом деле. Скорее всего это феномен сложности - потрясающей сложности системы. Не первая и, я смею сказать, не последняя из странностей. - Он задумчиво потер подбородок, а затем, словно вспомнив о чем-то, повернулся к Рени и ее друзьям: - Очевидно, нам скоро придется прервать эту неприятную беседу. Мне надо сделать еще очень много дел…
- Вы имеете в виду пытки людей? - с презрением спросила Рени. - Или покупку зажигательных бомб, которые вы подкладываете в дома своих жертв? Разве вам мало детей, загнанных в кому? Разве мало старых женщин, которых ваши наемники забили насмерть?
- Рени… - прошептала Мартина, но ее оборвал гневный крик Атаско:
- Довольно! - Его глаза сузились в щелки. - Вы что, сошли с ума? Кто дал вам право приходить в мой мир и предъявлять нелепые обвинения? - Он повернулся к Мартине: - Если вы ее сиделка, вам следует получше присматривать за своей подопечной. У вашей обезьяны манеры куда приличнее, чем у этой психопатки.
- Просто наша обезьяна более терпелива, - тихо ответила Мартина. - Рени, Ксаббу! Я думаю, мы совершаем ошибку.
- Ошибку? - свирепо закричала Рени.
Возможно, Мартина и страдала какой-то амнезией после своего травматического вхождения в сеть, но сама-то она прекрасно помнила имя Атаско. В любом случае ей хватило одного взгляда на этого высокомерного аристократического ублюдка, чтобы понять всю его сущность.
- А я считаю, что ошибаемся не мы, а он. Чудак возомнил, что с ним должны обращаться вежливо.
Ксаббу вскарабкался на одно из кресел и запрыгнул оттуда на стол.
- У меня к вам вопрос, мистер Атаско. Зачем вы привели нас сюда?
Бог-царь воспринял говорящую обезьяну довольно спокойно.
- Я не приводил вас сюда. Насколько мне известно, вы сами пришли в мой мир.
- Тем более странно, - настаивал Ксаббу. - Почему вы, правитель этой фантастической симуляции, тратите свое драгоценное время на беседу с нами? Что вы от нас хотите?
Атаско поднял брови:
- Просто вы все должны встретиться здесь. Я разрешил человеку, который собирает вас, воспользоваться моим городом и моим дворцом. Ему так удобнее, понимаете? И я согласился - потому что разделяю некоторые его страхи. - Он покачал головой, словно ему приходилось объяснять вполне очевидные вещи. Его величественная корона, украшенная перьями, угрожающе закачалась. - Вас интересует, почему я беседую с вами? Потому что вы гости. Это обычная вежливость, понимаете? То, о чем вы, кажется, понятия не имеете.
- Не надо ля-ля…
Рени вдруг замолчала, размышляя над тем, что он сказал.
- Так вы говорите, что нас привели сюда не для угроз и пыток? Что вы не имеете отношения к случившемуся с моим братом и к людям, которые убили доктора Сьюзен Ван Блик?
Какое-то время Атаско молча смотрел на нее. Невероятно красивое лицо по-прежнему выражало величественную снисходительность. Но Рени почувствовала, что его настроение изменилось.
- Если ужасные деяния, описанные вами, относятся к Братству Грааля, то я тут совершенно ни при чем, - наконец сказал он. - Именно этого я и боялся - что стану невольным ответчиком за то зло, которое превратило мой любимый Темилюн в место сбора незнакомых мне личностей. Поверьте, я не несу ответственности за преступления, о которых вы говорили. Видит Бог, я тут ни при чем. - Он повернулся и осмотрел широкую комнату. - О Господи, что за несносные времена. В мой город уже попадало несколько чужаков, но теперь их будет еще больше. Да, как я и полагал, настала пора перемен. - Он повернулся к Рени: - Вы знаете, какой завтра день? День Четырех движений. Мы унаследовали свое летосчисление от ацтеков. Это особый день - конец Пятого солнца! Конец эпохи, понимаете? Многие из моих людей забыли старые суеверия, но я не удивлен - ведь с момента подобного события прошла тысяча лет.
«Он либо сумасшедший, либо ученый», - подумала Рени. Само собой разумеется, она не хотела, чтобы ее жизнь зависела от прихотей какого-то безумца.
- Вы сказали, что нас «собирают», - сказал Ксаббу, взмахнув волосатыми лапами. - Скажите пожалуйста, а кто нас собирает?
- Вы должны дождаться других. Я хозяин дворца, но не тот, кто вас избрал.
Рени почувствовала себя так, словно мир развернулся вокруг нее на сто восемьдесят градусов. Неужели они должны принять Атаско за своего союзника? Но тогда зачем все эти недомолвки? Она вертела в уме узел запутанных проблем, но не находила никакого решения.
- Неужели вы не можете сказать нам ничего конкретного? - спросила она, заслужив укоряющий взгляд от Ксаббу. - А мы думали, вы здесь главный.
Атаско с трудом одолел волну антипатии и вежливо ответил:
- Тот, кто собирает вас, потратил уйму времени, сил и ума на организацию этой встречи. Он действовал с такой осторожностью, что даже я не знаю его намерений и планов.
Рени нахмурилась. Она не собиралась лебезить перед человеком, который ей абсолютно не нравился. Он напоминал Рени наихудших и самых гадких белых Южной Африки - богатых и вкрадчивых, тайных наследников древнего режима, которые никогда не отстаивали своего превосходства, потому что считали его очевидным для всех. Однако ей приходилось считаться с тем, что она могла составить об Атаско неправильное мнение.
- Ладно. Если я поспешила с обвинениями, то прошу прощения, - сказала она. - Мой гнев вполне объясним после тех бед, которые мы пережили, и после грубого обращения ваших полицейских…
- С вами грубо обращались? Это правда?
Она пожала плечами.
- Без явного насилия. Но их поведение не свидетельствовало о том, что мы здесь почетные гости.
- Я сделаю им выговор - в мягкой форме, разумеется. Вы, конечно, понимаете, что они должны иметь автономию. Если бог-царь начнет грубить и проявлять насилие, система может выйти из равновесия.
Мартина откашлялась и тихо спросила:
- Вы сами создали это место? Оно ваше?
- Скорее, вырастил его - так будет ближе к истине. - Надменное выражение его лица смягчилось. - Я понял, что вы приехали на автобусе, верно? Как жаль! Вам не удалось полюбоваться великолепием каналов и гавани. Если хотите, мы можем поговорить немного о Темилюне.
- О да, конечно, - поспешно ответила Мартина. - Но сначала позвольте обратиться к вам с просьбой. У меня проблемы с фильтрацией сигналов по входным каналам - очень мощный поток необработанной информации. Не могли бы вы… как-то помочь мне настроиться? Боюсь, вскоре я не выдержу этого шума в голове.
- Можно попробовать.
Он замолчал, но это было больше, чем молчание. Его сим застыл на месте, не подавая ни малейших признаков жизни, но по-прежнему сохраняя форму человеческого тела. Ксаббу посмотрел на Рени, и та в ответ пожала плечами. Она не знала, что сейчас делал Атаско. И не верила, что позже Мартина расскажет им об этом. Внезапно сим Атаско ожил.
- Да, это можно было бы сделать, - сказал он. - Хотя и пришлось бы повозиться. В принципе, вы получаете тот же объем информации, что и остальные. Но поскольку вы и ваши спутники находитесь на одном канале, я не могу менять ваш системный набор без ухудшения их характеристик. - Он помолчал, потом покачал головой. - Мы должны найти какой-то способ вывести вас из сети и вернуть обратно по другому каналу. Хотя этого не стоит делать, пока вы не поговорите с Селларсом. Я не знаю, какие у него планы относительно вас, но если мы начнем вашу переброску на другой канал, вы можете не вернуться в сеть вовремя.
- А кто такой Селларс? - Рени старалась говорить спокойно и ровно. Она уже поняла, что их хозяин предпочитал вести разговоры в вежливом и официальном тоне. - Это тот человек, который, как вы сказали… вызвал нас?
- Да, вы скоро с ним встретитесь. Он появится, когда прибудут остальные.
- А кто эти остальные? Что вы…
Мартина прервала поток ее вопросов.
- Мне не удастся вернуться в сеть. Ведь это означает, что я снова должна буду пройти через систему защиты.
Атаско склонил голову и снисходительно выпятил губу.
- Я могу провести вас сюда как свою гостью. Вообще-то я мог провести вас всех как своих гостей и однажды даже предложил это Селларсу, но он наотрез отказался. Представляете? Очевидно, его план как-то связан с системой защиты. Поговорите с ним об этом сами. Откровенно говоря, я не вполне его понимаю.
- А кем была та тварь? - спросила Рени. - Ваша так называемая система защиты убила нашего друга.
Впервые Атаско выглядел действительно потрясенным.
- Что? Что вы имеете в виду?
Рени, с краткими дополнениями Ксаббу и Мартины, рассказала ему о том, что случилось с ними на границе сети. Когда она закончила, Атаско принялся ходить по комнате.
- Это ужасно. Вы уверены? Значит, это был не инфаркт?
От потрясения его акцент стал более заметным, а речь на английском языке - менее точной и плавной.
- Мы видели эту тварь, - спокойно ответила Рени. - Сингх крикнул, что она живая, но я не знаю, как описать ее словами. Так что же это такое?
- Нейронная сеть. Та штука, которая лежит в основе компьютерной сети Грааля. Она развивается с пополнением и совершенствованием различных симуляций. Я мало знаю о ней - мое участие в ее создании касалось других областей. Но это не предполагало, что она будет… настолько ужасной. Если вы говорите правду, то Селларс опоздал! О мой Бог! Какой кошмар! - Атаско перестал ходить по комнате и возбужденно осмотрел своих гостей. - Вы должны выслушать его. Я смущен. Он был прав, говоря о том, что мы слишком долго жили в нашем изолированном мире.
- Расскажите нам об этом месте, которое вы… развили, - попросила Мартина.
Рени почувствовала раздражение. Ей хотелось поговорить о таинственном Селларсе, о твари, которую Ксаббу назвал Всепожирателем, а Мартину интересовала лекция о хобби богатого чудака. В поисках поддержки она повернулась к Ксаббу. Но тот восторженно смотрел на Атаско, и душевный внимательный взгляд смягчал собачью морду бабуина. Рени нетерпеливо вздохнула.
- Вы хотите услышать историю Темилюна? - Их хозяин оживился. - Хорошо. Вы приехали из Аракатака, верно? Из сердца джунглей. И что вы думаете о людях, которые там живут? Они довольны работой? Они накормлены и одеты?
- Да, - ответила Рени, пожимая плечами. - Кажется, так.
- И ни одного слова по-испански. Ни одного священника! Недавно к нам приплыла из-за морей небольшая группа миссионеров. Но мои люди не хотят ходить в их странные незнакомые церкви. Но ни о каком католицизме здесь не может быть и речи. А почему? Потому что у нас есть лошади!
Рени взглянула на Ксаббу. Тот тоже выглядел смущенным.
- При чем тут лошади? - спросила она.
- Ах, милочка, это же так элементарно… Кстати, как вас зовут?
Рени задумалась. «Назвался груздем - полезай в кузов, - решила она. - Если он просто прикидывается простачком, то эти люди еще умнее и хитрее, чем мы предполагали». К тому же, если Братство Грааля сожгло ее дом и аннулировало кредитную карточку Джереми, то вряд ли ее имя будет для них новостью.
- Ирен Сулавейо. Рени.
-… Элементарно, моя милая Рени. - Оседлав любимого конька, Атаско забыл о прежней антипатии. - Лошади! Единственное, чего не хватало коренным американцам. Вы знаете, что лошади вымерли у нас в глубокой древности. Говоря «у нас», я имею в виду не мир Темилюна, а мою родину в реальной жизни. Все великие империи Америки, возникавшие в РЖ - тольтеки, ацтеки, майя, инки и, наконец, мои муиски - имели на путях развития такие препятствия, которых не было у цивилизаций в долине Тигра и на берегах Средиземного моря. Давайте перечислим хотя бы некоторые из них: замедленный обмен информацией; отсутствие больших повозок и саней, поскольку не имелось животных, пригодных для гужевого транспорта; малая потребность в широких ровных дорогах, а следовательно, и меньший стимул для совершенствования колеса и тому подобных приспособлений.
Он снова зашагал по комнате, но на этот раз бодро и воодушевленно.
- В реальном мире испанцы приплыли в Америку, и она упала к их ногам, как созревший плод. Несколько сотен мужчин с ружьями и лошадьми покорили два континента. Вы только подумайте об этом! Но я решил создать Америку заново - Америку, в которой лошади не вымерли! - Он снял пернатую корону и положил ее на стол. - У меня тут все по-другому. В моем виртуальном мире ацтеки и другие народы создали более обширные империи. После контактов с торговыми кораблями древних финикийцев они начали прокладывать морские пути к другим цивилизациям. Когда азиатский порох появился в Западной Европе и на Ближнем Востоке, корабли Тлатоани - одного из ацтекских императоров - привезли его в Америку.
- Да… но мы видели у ваших людей сотовые телефоны!
Вопреки своим ожиданиям Рени увлеклась фантазией Атаско.
- Сколько же лет вашей цивилизации?
- Эта симуляция отстает от реального мира лишь на несколько десятилетий. Если бы на той стороне океана находилась настоящая Европа, она переживала бы сейчас начало двадцать первого века. Но мы не пользуемся здесь христианской хронологией, и хотя империя ацтеков давно пала, мои люди называют этот день Четвертым движением Пятого солнца. - Он улыбнулся по-детски задорно и радостно.
- Нет, меня интересует другой вопрос. Как вам удалось начать с ледникового периода или более ранней эпохи, а потом подвести симуляцию к настоящему времени? Неужели вы хотите сказать, что наблюдали за развитием этого мира целых десять тысяч лет?
- Хм-м, понимаю. Да, я наблюдал. - Его улыбка стала еще шире. - Хотя и не постоянно. Есть макроуровень, где века проносятся один за другим и где я получаю общую информацию. Но когда мне хочется разобраться в деталях, я замедляю развитие симуляции до нормальной скорости. И даже могу остановить ее.
- Другими словами, вы играете в Бога.
- А как вам удалось создать всех этих людей? - спросил Ксаббу. - Работа над каждым из них потребовала бы много времени.
Он казался таким нарочито заинтересованным, что Рени насторожилась. Может, он пытался предостеречь ее от дальнейших споров с хозяином? Но потом она вспомнила о виртуальной стране бушменов, которую мечтал создать ее друг.
- В такой системе, как эта, вам не надо создавать отдельные персонификации, - ответил бог-царь Темилюна. - Да и вообще никого не надо создавать. Моя симуляция, как и все другие миры в сети Иноземья, развивается сама по себе. Первые живые организмы представляли собой обычные автоматические персонажи - спрайты, действующие по общим правилам программы. Но чем больше они взаимодействовали друг с другом, чем больше приспосабливались и эволюционировали, тем сложнее становились порожденные ими поколения. - Он сделал округлый жест. - Все как в жизни, правда? Но когда эти спрайты достигли определенного уровня сложности, я… как бы это сказать… подрезал их грубые края, придал им вид того или иного растения, животного или человеческого существа. И дальше они развивались так, как диктовали им индивидуальная генетика и окружающая среда.
- По такому же принципу создаются и многие другие сети, - сказала Рени. - Так или иначе каждая крупная сеть ВР строится по законам информационной экологии.
- Да, но их сети не имеют такой мощности, которой обладаем мы, - с усмешкой ответил Атаско. - У них нет того потенциала сложности, который необходим для создания искусственной индивидуальности. Но вы теперь и сами знаете это, верно? Вы видели Темилюн. Разве он не реален? Разве не достоверен в своем многообразии, как и любое другое место в реальном мире? Вам не удастся повторить это чудо в обычных информационных сетях - независимо от количества вложенных денег, времени и труда. Сама платформа не поддержит этого.
- Да, но до сих пор системы защиты не убивали людей.
Атаско покраснел от гнева. Однако через миг на его худощавом лице появилось скорбное выражение печали.
- Я не буду оправдываться и лукавить. Боюсь, что, наблюдая за результатами длительного эксперимента, я прозевал, какую цену нам пришлось заплатить за него.
- А какова ваша цель? Это что: художественный проект, научный эксперимент или просто игровая симуляция?
- Я полагаю, и то и это… - Атаско внезапно замолчал, глядя на дверь за спинами гостей. - Извините меня. Я недолго.
Он обошел вокруг стола. Дверь кабинета открылась, и охранники ввели еще трех человек. Две женщины имели такие же симы, как у Мартины. Они ничем не отличались от темнокожих и черноволосых горожанок Темилюна. Их высокой спутник был одет в эффектную и экстравагантную черную одежду. Украшения, манжеты и длинные остроносые туфли придавали ему вид какого-то древнего придворного денди. Узкий кожаный капюшон на голове незнакомца оставлял открытой лишь нижнюю половину скуластого и какого-то бесполого лица с напудренными щеками и ярко-красными губами.
«Выглядит, как парень из дрон-группы», - подумала Рени.
Атаско приветствовал вновь прибывших гостей. Прежде чем он закончил свою речь, призрак в черном нарочито отделился от остальных и направился к дальней стене - якобы для того, чтобы осмотреть настенную живопись. Атаско указал двум женщинам на кресла и вновь повернулся к Рени и ее друзьям.
- Я считаю, что Темилюн - это искусство и наука, - продолжил он как ни в чем не бывало. - Это труд моей жизни. Меня всегда интересовало, какой бы стала моя страна, если бы ее не захватили испанцы? Когда мне сказали, что за деньги - за большие деньги - я могу найти ответ на свой вопрос, у меня не было никаких сомнений. Бог не дал мне детей. Жена разделяла мои увлечения. Кстати, вы уже встречались с ней?
Рени покачала головой, стараясь вести себя с ним на равных.
- С вашей супругой? Нет.
- Она где-то здесь. И поверьте, она - гений в отношении чисел. Я могу придумать образ, догадку или разъяснение, но только она скажет вам, сколько бушелей риса продано на рынке Темилюна и какие последствия вызовет эмиграция населения в сельские районы.
Рени хотелось встать и поговорить с другими гостями - если только «гости» были правильным словом. Тем не менее она вдруг поняла - пусть и запоздало, - что эксцентричность Атаско позволяла выведать у него любой секрет.
- Значит, вы создали целый мир? А я-то думала, что на это не хватит всех процессоров в нашей вселенной. Представляю, насколько фантастична архитектура вашей новой сети.
Атаско благосклонно улыбнулся, снисходя до уровня, который казался ему очевидным.
- Я не создавал этот мир. То, что вы видели здесь, - сказал он, простирая руки, - это центр огромной планеты, которая существует лишь в виде информации. Ацтеки и тольтеки тоже развивались в чисто информационной среде, хотя какое-то время тут жили реальные повелители этих народов. Информация влияет на развитие Темилюна, но на самом деле симуляция не так уж и велика.
Он с усмешкой покачал головой, вспоминая о чем-то хорошем.
- Даже муиски, которые строили этот город во время расцвета своей империи, в основном существовали за пределами моей симуляции - их столицей, или, вернее, самым крупным городом была Богота, в реальном мире. - Заметив удивление Рени, он интерпретировал его по-своему. - Вы не слышали о муисках? Антропологи окрестили их чибча, но это скорее название языковой группы, а не самого народа. Неужели вы не в курсе?
Он вздохнул, как гончар, которого заставили работать с испорченной глиной.
- В настоящий момент в моей симуляции проживают около двух миллионов гуманоидов, а остальной мир, в котором существует Темилюн, является лишь сложной системой алгоритмов без образного телеморфного представительства. - Он слегка нахмурился. - Вы сказали, что приехали сюда из Аракатака, верно? Этот район находится почти у северной границы мира - надеюсь, вас не коробит такая фраза. Конечно, вы не увидите там края симуляции - она не так примитивна! Вашему взгляду предстала бы обширная водная гладь и, возможно, какая-нибудь иллюзия суши на другом берегу.
- Значит, вся эта сеть - все Иноземье - состоит из подобных мест? - спросила Мартина. - Воплощения грез и тщеславия богатых людей?
Атаско поморщился, но решил не показывать свою обиду.
- Я полагаю, да, хотя мне редко приходилось бывать за пределами моих владений. Вы не удивлялись бы этому, если бы знали, сколько пота и крови я вложил в свой Темилюн. Некоторые из других симуляций… Одним словом, они мне отвратительны. Но если дом человека считается его крепостью, то наши миры - это бастионы уединения. Лично мне не понравилось бы выслушивать чьи-то мнения о Темилюне - и особенно о том, как им управлять.
Рени следила за незнакомцем в черном, который подчеркнуто не обращал внимания на других гостей. Неужели его тоже вызвали сюда, как и ее? Зачем? Каких людей собирали в этом виртуальном царстве самовлюбленного Атаско? И кто, черт возьми, был этот Селларс?
Скрип открываемых дверей прервал размышления Рени, и она увидела, что в комнату вошли еще несколько человек. Одного из них привели под конвоем. Во всяком случае, двое охранников поддерживали его под руки. Через миг Рени поняла, что они просто помогали ему идти. Он рухнул в кресло, как больной ребенок, - что выглядело довольно странным при его потрясающе мощной, мускулистой фигуре олимпийского гимнаста. Второй мужчина сел рядом с ним и что-то зашептал, очевидно подбадривая его. Оставив эту пару и третьего гостя, который выбрал для сима блестящее тело робота, охранники удалились. Боливар Атаско направился к вновь прибывшим, чтобы поприветствовать их.
Рени не могла отвести взгляда от страдающего мужчины. Его мускулистый черноволосый сим казался ей очень знакомым. Она повернулась к Ксаббу, чтобы поделиться с ним этим наблюдением, и вдруг почувствовала мягкое прикосновение к своей руке. Перед ней стояла маленькая полная женщина из предыдущей группы гостей.
- Извините, что беспокою вас. Я очень смущена. Разрешите мне немного поговорить с вами, милые дамы.
Рени с любопытством осмотрела незнакомку, но в ВР по симу нельзя судить о конкретном человеке.
- Конечно. Присядем.
Она указала на кресло рядом с Мартиной.
- Я… Я не понимаю, куда попала. Этот мужчина сказал, что мы в его симуляции, но я еще никогда не видела таких симуляций.
- Мы тоже не видели, - ответила Рени. - Считайте, что вы обрели для себя новый мир. Наверное, он обошелся вам в кругленькую сумму, верно?
Незнакомка покачала головой.
- Это все так странно! Я пыталась помочь своей внучке и искала информацию о том, что могло так сильно повлиять на ее рассудок. В какой-то момент мне показалось, что я вот-вот узнаю правду. Но потом, вместо того чтобы выйти на источник информации, я попала в темноту… Даже не знаю, что это было.
Ксаббу спрыгнул со стола и схватил ее за руку.
- Ваша внучка больна? - спросил он. - Ваша внучка спит и не просыпается?
Женщина отпрянула от него, хотя Рени показалось, что испуг был вызван скорее внезапностью вопроса, чем видом обезьяньего сима Ксаббу.
- Да. Она находится в госпитале уже много месяцев. Самые лучшие специалисты Гонконга не знают, как вывести ее из комы.
- Такая же история случилась и с моим братом.
Рени описала ей то, что произошло со Стивеном, и рассказала, как она с друзьями попала в Темилюн. Женщина слушала, время от времени издавая возгласы удивления и сочувствия.
- Мне казалось, что я одна такая! - сказала она. - Когда моей малышке, моему цветочку, стало плохо, я тут же поняла, что в сети с ней произошла какая-то беда. Но моя дочь и ее муж… Наверное, они подумали, что я потеряла рассудок. По доброте души они не стали говорить мне это, но и не захотели выслушать меня.
Плечи незнакомки задрожали. Рени поняла, что тоже плачет, хотя ее сим и не был рассчитан на демонстрацию слез.
- Простите меня. В какой-то миг я испугалась, что действительно сошла с ума. - Женщина вытерла глаза. - Ах! Я навязалась вам, а сама даже не представилась. Простите мою невежливость! Меня зовут Кван Ли.
Рени назвала свое имя и представила своих друзей.
- Я так же удивлена всем этим, как и вы. Мы считали, что проникли на игровую площадку наших врагов. Я гордилась тем, что нам удалось прорвать их оборону. Но этот мужчина, Боливар Атаско, совершенно не похож на тех ублюдков, которых мы ожидали здесь встретить. - Она посмотрела на хозяина дворца, который разговаривал с незнакомцем, одетым в черную одежду. - Кто это с ним - тот мужчина с лицом клоуна? Он пришел вместе с вами.
Кван Ли кивнула.
- Мы с ним не знакомы. Сказать по правда, я даже не уверена, что он мужчина. - Она хихикнула и быстро поднесла руку ко рту, словно устыдилась своего смеха. - Он ожидал снаружи, когда охранники привели меня и ту женщину, которая сидит напротив. - Она указала на свою спутницу, имевшую сим ничем не приметной горожанки Темилюна. - Я не знаю ее имени. Но нас почему-то ввели сюда вместе.
- Возможно, это и есть Селларс, - предположил Ксаббу.
- Нет, - рассеянно сказала Мартина. Ее расфокусированные глаза смотрели на высокий потолок. - Он англичанин и называет себя Сладким Уильямом.
Рени вдруг поймала на себя на том, что сидит с открытым ртом. Даже на самом красивом симе это выглядело несколько нелепо. Она поспешно поджала губы.
- Откуда вы это знаете? - спросил Ксаббу.
Прежде чем Мартина успела ответить, шум кресел, заскрипевших ножками по каменному полу, заставил их обернуться к другим гостям. Атаско восседал во главе длинного стола рядом с удивительно прекрасной женщиной, одетой в белое шерстяное платье. Ее единственным украшением было изумительное ожерелье из голубых камней. Рени не видела, как она вошла, но ей нетрудно было догадаться, что к ним снизошла владычица цифр и фактов - супруга Атаско.
- Приветствую вас в зале Совета великого города Темилюна. - Атаско благословляющим жестом простер к ним руки, и гости начали рассаживаться вокруг стола. - Я знаю, вы пришли из дальних мест и по самым разным причинам. Мне хотелось бы поболтать с каждым из вас на досуге, но, к сожалению, у нас нет для этого времени. Однако надеюсь, что вам все же удалось полюбоваться тем или иным кусочком моей симуляции. О-о! Она многое может предложить любознательному и заинтересованному туристу.
- Ради Бога, - проворчала под нос Рени. - Кончай этот треп!
Атаско замолчал, словно услышал ее, но выражение его лица было скорее ошеломленным, чем раздраженным. Он повернулся и что-то прошептал своей жене. Та ответила ему таким же невнятным шепотом.
- Я не уверен, что смогу пообщаться с вами, - сказал он громко. - Тот, кто созвал всех вас, будет здесь с минуты на минуту.
Блестящий сим-робот, который уже не раз привлекал к себе внимание Рени, поднялся с кресла. Его замысловатая броня ощетинилась острыми как бритва выступами.
- Шоу для дурачков, - произнес Очкарик, высокомерно растягивая слова. - Я не растрачиваю свое время на подобные глупости. Прощайте. Мне пора.
Он сделал серию жестов и пошевелил хромированными пальцами. Когда у него ничего не получилось, Очкарик ошеломленно осмотрел собравшуюся публику. Прежде чем кто-то успел прокомментировать его неудачу, рядом с четой Атаско вспыхнул желтоватый свет. Несколько гостей вскрикнули от удивления.
Сияние угасло, и сбоку от Боливара Атаско проявилась безликая человекоподобная фигура белого цвета. Казалось, что кто-то вырезал ее на ткани мироздания.
Рени тоже вскрикнула при появлении белого призрака - но не от удивления. «Я видела его раньше! Во сне? Нет, в клубе - в «Мистере Джи»«.
Почти забытое воспоминание выплыло на поверхность, и перед глазами пронеслись последние моменты ее пребывания в глубинах ужасного клуба. Не это ли существо… помогло ей тогда? Все было смутным и неясным. Она повернулась к Ксаббу в поисках подтверждения, но бушмен смотрел только на белую фигуру. Мартина, сидевшая рядом с ним, выглядела совершенно ошеломленной, словно она вновь потерялась в темном лесу.
Даже Атаско был удивлен необычным появлением.
- Э-э… Это… Это вы, Селларс?
Верхняя часть пустого пространства повернулась, осматривая комнату.
- Так мало, - печально произнес мужской голос.
Рени почувствовала, как волосы на ее затылке встали дыбом, - она действительно слышала этот высокой, почти женский баритон в том памятном саду «Мистера Джи».
- Нас так мало, - продолжил голос. - Только двенадцать, включая наших гостеприимных хозяев. Но я рад, что кто-то вообще оказался здесь. У вас, наверное, много вопросов…
- Будьте уверены, они у нас есть, - громко перебил его тот, кого Мартина назвала Сладким Уильямом. - Он говорил с театрально преувеличенным акцентом на диалекте северной Англии. - Кто вы такой, черт бы вас побрал? И что, во имя преисподней, тут происходит?
Пустое лицо ничего не выражало. Но Рени показалось, что она уловила иронию в тихом ответе.
- Как вам уже сказал мистер Атаско, меня зовут Селларс. Подобно многим из вас, мне приходится скрываться, но это имя больше не является секретом. Что же касается остальных ваших вопросов, молодой человек…
- Я бы попроси-и-ил! Обращайтесь ко мне в соответствии с симом, уважаемый.
-… То я постараюсь ответить на них как можно точнее. Но поскольку это невозможно сделать в двух словах, я прошу вас сохранять терпение.
- Ага! Затыкаете нам рот, - съязвил Сладкий Уильям, но махнул рукой, позволяя Селларсу продолжать.
Ксаббу спрыгнул с кресла и в поисках более удобного места вскарабкался на стол рядом с Рени.
- Я в каком-то смысле специалист по перемещению информации с места на место, - начал Селларс. - Базы данных исследуются многими людьми и по разным причинам - например, сбор информации о финансовых рынков с целью обогащения или изучение метеорологических параметров для предсказания погоды. Но мои прикладные интересы касаются только самих сообщений, а не их содержания. Меня волнует сам феномен, а не его проявления.
Рени заметила, что Мартина застыла в кресле, прислушиваясь к словам Селларса. Но ее отрешенный взгляд все так же блуждал по сторонам.
- Фактически, - продолжал Селларс, - мой интерес, который собрал нас сегодня в этом дворце, поначалу был чисто созерцательным. Что-то похожее на то, как поэт исследует путь воды, ее всплески и круговороты, оставаясь за гранью практических интересов слесаря-водопроводчика. Я был пленен теми поразительными узорами, в которые сплетались информационные потоки - они двигались, собирались в узлы и вновь неслись в различных направлениях. Но даже поэт может заметить засорившийся патрубок и переполненную раковину, из которой льется вода. Вот и я наткнулся на большие и странные соединения потоков, не соответствовавших принятой карте информационной сферы.
- А какое отношение это имеет к нам? - спросила женщина, вошедшая в зал вместе с Кван Ли.
Ее английский был мягким и безударным. Рени решила, что это какой-то дефект программы автоматического перевода.
Селларс вежливо помолчал.
- Проследив мой путь, вы поймете причины своих собственных путешествий. Прошу вас, выслушайте меня. Обещаю, что после этого каждому из вас будет предоставлена возможность выбора - остаться здесь или навсегда покинуть сеть Иноземья.
- Вы хотите сказать, что мы не пленники? - спросила женщина.
Пустое пространство, воплощавшее Селларса, повернулось к Боливару Атаско.
- Пленники? Что вы им такое рассказали?
- Просто некоторые полицейские неверно истолковали мое желание видеть всех вновь прибывших во дворце, - торопливо ответил бог-царь. - Иногда я бываю неточным в своих приказах.
- Вот так сюрприз, - сказала его жена.
- Нет, уважаемые гости, никто из вас не пленник, - заверил Селларс. - И я знаю, как нелегко вам было пробраться сюда.
- Только не мне, - прочирикал Сладкий Уильям, обмахиваясь рукой в черной перчатке.
Его слова переполнили чашу терпения Рени, и она вскочила на ноги.
- А может быть, вы заткнетесь, сударь! Почему кто-то не может просто сидеть и слушать? Там, в РЖ, погибло много людей! Другие находятся на грани смерти! И я хочу узнать, что по этому поводу скажет Селларс!
Она хлопнула ладонью по столу и посмотрела на Сладкого Уильяма, который сжался в своем кресле, как мокрый паук. Кружева на его одеянии задрожали.
- Будь по-вашему, царица амазонок, - сказал он, расширив глаза в шутливом испуге. - Я закрываю свой роток на замок.
- Вам было нелегко попасть сюда, - повторил Селларс. - Но еще труднее оказалось собрать вас здесь. Вот почему я прошу выслушать меня, перед тем как принять решение.
Он огорченно вздохнул. Рени вдруг почувствовала симпатию к этому человеку. За его причудливым симом проглядывала живая и ранимая душа - с печалями и тревогами, как у всех обычных людей.
- Как вы уже поняли, я заметил в виртуальной вселенной странные и необъяснимые структуры, нарушавшие гармонию информационной сферы. Меня удивило, что чрезмерная активность в некоторых сетях - например, в общественных технических библиотеках - совпала с внезапным исчезновением многих известных специалистов по программам и технологиям ВР. Я начал исследовать эти события более тщательно. Деньги тоже оставляют следы - скупка акций, банкротство одних солидных фирмы и возникновение других.
После долгих поисков я обнаружил источник этой необычной активности - небольшую группу лиц, скрывавших свои сделки с такой неимоверной ловкостью, что только удача и определенный талант в распознавании структур позволил мне выйти на них и узнать имена главарей. Ими оказались богатые и могущественные люди, образовавшие консорциум, который называется Братством Грааля.
- Что-то типа христиан? - уточнил Очкарик. - Блохи Господа Бога?
- Я не заметил в их деятельности ничего христианского, - ответил Селларс. - Они тратили неисчислимые суммы на технологии, для создания какой-то особенной сети. И я никак не мог добраться до их детища. Но у меня было много времени, и мое любопытство возрастало с каждым днем.
Я продолжал свой поиск в течение нескольких лет. На смену удивлению пришла тревога. Казалось невероятным, что Братство вкладывало столько усилий и средств в какой-то абсолютно засекреченный проект. Сначала я думал, что они начали одну из новых долговременных коммерческих операций, но с течением времени сумма затраченных денег превысила любую допустимую грань. Зачем это Братство Грааля вливало миллиарды долларов - огромные семейные достояния, накопленные самыми богатыми людьми на свете, - в какую-то метафорическую дыру, которая вот уже два десятилетия не давала им ничего взамен? Какое предприятие могло быть достойно таких вложений?
Я перебирал в уме варианты возможных интересов Братства - от обычной торговли до развлекательных порносетей. Что же их могло прельщать? Свержение ныне существующих правительств? Но эти люди могли переставлять правительства с такой же легкостью, как человек меняет работу или рабочий комбинезон. Власть над миром? А зачем? Эти люди уже имели все, чего мог желать человек, - невообразимую роскошь и беспредельное влияние. Например, годовой доход финансиста Цунь Бяо, одного из членов Братства, мог бы занимать пятнадцатое место в списке доходов богатейших стран мира.
- Цунь Бяо! - с ужасом воскликнула Кван Ли. - Он один из тех, кто сотворил это зло с моей внучкой? - Она ошеломленно откинулась на спинку кресла. - Мы называем его императором. Китайское правительство и шагу не может сделать без его одобрения.
Селларс кивнул.
- Вот именно. И я спросил себя, а зачем таким людям нарушать баланс мировых сил? Ведь они уже правят миром. Но тогда чем они еще занимаются и с какой целью тратят свои богатства?
- И что? - спросил Сладкий Уильям. - Я начинаю чувствовать себя любопытным дурнем. Какой же ответ?
- Боюсь, что здесь по-прежнему осталось много вопросов и мало ответов. Тем не менее, когда я начал наталкиваться на слухи о каком-то Иноземье - предположительно самой большой и мощной симуляционной сети в мире, - мне стало ясно, что разгадка близка. Впрочем, я до сих пор не знаю, зачем им понадобилась эта сеть.

Предыдущая страница 32 Следующая страница


33 Тэд Уильямс

- А что, если это какая-то подпольная организация? - спросил хромированный боевой робот. - Типа космических пришельцев. Вы далеко проникли в их тайну?
- Это действительно тайная организация, - ответил Селларс. - Если бы она не была таковой, им не удалось бы сохранить существование своей сети в секрете. Но если вы считаете меня беспомощным нытиком, учтите тот факт, что в эту сеть привел вас я. Я, и никто другой! Братству вы не нужны - оно проявляет интерес только к детям. - Он замолчал, и в комнате воцарилась тишина. Даже Атаско и его жена слушали Селларса, затаив дыхание. - Узнав, за кем вести наблюдение, я начал поиск имен всех тайных владык Иноземья. Мне приходилось охотиться за особой информацией. Я обнаружил, что несколько ключевых фигур организации проявляют довольно странный интерес к подросткам, но их загадочная цель не имела ничего общего с педофилией. Изучив огромное количество отчетов медицинских и социологических исследований, которые спонсировались Братством, перечитав труды педиатров, занимавших места в их компаниях, проверив деятельность служб, ориентированных на молодежь, - в том числе агентства по усыновлению, спортивные клубы и игровые компьютерные сети, принадлежавшие этой же организации, - я понял, что хозяева Иноземья проявляли к детям пугающе необъяснимый и всеохватывающий интерес.
- «Мистер Джи», - прошептала Рени. - Ублюдки.
- Да, верно, - ответил Селларс, кивнув безликой головой. - Я прошу прощения за то, что постоянно отвлекаюсь от главной темы. - Он потер место, где должен был находиться его лоб. - Мне так долго приходилось размышлять над этими вопросами, что теперь я мог бы рассказывать о них часами…
- Но что им нужно от наших детей? - спросила Кван Ли. - Я считаю, что ваша догадка верна, - но чего они хотят?
Селларс взмахнул руками.
- Вот я это и пытаюсь узнать. Братство Грааля создало самую мощную и изощренную информационную сеть, какую только можно себе представить. В то же самое время они манипулируют сознанием нескольких тысяч детей, вводя их в состояние комы. Я не могу понять, в чем смысл такого ужасного проекта. И я собрал вас здесь в надежде на то, что вместе мы сумеем отыскать какие-то ответы.
- Вы показали нам неплохое шоу, - ребячливо ответил Сладкий Уильям. - И я признаю ваше хакерское мастерство, хотя, мешая мне выйти из канала, вы быстро растратили весь свой шарм. Почему бы вам не отнести свою страшную сказочку в сеть новостей, вместо того чтобы втягивать нас во все это дерьмо и кучу неприятностей?
- На ранней стадии своих изысканий я попытался сделать то, что вы мне сейчас предложили. Это привело к гибели двух репортеров и трех научных экспертов. Сеть новостей ничего не сообщила, я беседую здесь с вами только потому, что сумел сохранить свою анонимность. - Селларс замолчал и еще раз печально вздохнул. - Да, я повинен в их смерти. Но случившееся доказало мне, что это не просто идея, которой я был одержим. Кто-то ведет против человечества настоящую войну. - Он шагнул вперед, рассматривая лица своих собеседников. - Члены Братства - это могущественные и хорошо осведомленные люди. Тем не менее мои попытки заинтересовать своей работой других специалистов принесли мне огромную удачу. Один из экспертов вышел на контакт с Боливаром Атаско и его супругой Сильвианой. Они отказались отвечать на вопросы моего коллеги, но манера их отказа заинтересовала меня, и я сделал еще одну попытку. Правда, поначалу она тоже не увенчалась успехом.
- Мы подумали, что вы сумасшедший, - сухо сказала Сильвиана. - И я еще не отбросила целиком этого мнения.
Селларс покачал своей бесформенной пустой головой.
- К счастью для всех нас, чета Атаско, стоявшая некогда у колыбели Братства, несколько лет тому назад покинула совет директоров и вышла из этой организации. Они сохранили свои вложения в виде симуляции - прекрасного города Темилюна и его окрестностей. Но в других отношениях наши уважаемые хозяева никак не связаны с текущими делами консорциума. Сеньор, сеньора - может быть, вы расскажете нам немного о своих переживаниях?
Боливар Атаско вздрогнул. Казалось, он думал о чем-то другом. Бог-царь беспомощно взглянул на жену, и та с театральным негодованием закатила глаза.
- Все очень просто, - сказала она. - Для нашей работы нам требовалась более развитая технология, чем та, которую предоставляли существовавшие в ту пору информационные сети. Именно поэтому мы и примкнули к группе богатых людей, которые именовали себя Братством Грааля - тогда среди них еще не было женщин. Их воодушевила наша ранняя версия Темилюна, сделанная на основе лучших научных разработок того времени. Им хотелось построить самую обширную симуляционную платформу, которая когда-либо существовала на свете, и они попросили нас помочь им в ее создании. - Сильвиана презрительно скривила губы. - Мне они никогда не нравились.
«Вот кто мог бы стать настоящей богиней-царицей, - подумала Рени. - Атаско по сравнению с ней наивный мальчишка».
- Эти люди все время вставляли нам палки в колеса, - добавил Боливар. - Видите ли, в системах, обладающих такими размерами и скоростью, всегда имеются неизвестные величины, которые обычно причисляются к факторам сложности. Но когда я задавал вопросы, когда я пытался узнать, почему сеть строится по принципам, избранным Братством, меня щелкали по носу. Это было настолько невыносимо, что я подал прошение о выходе из организации.
- И это все? - Женщина, которую автопереводчик наделил безударным акцентом, вскочила на ноги. - Вы сказали им: «Я этого не одобряю» - и ушли в отставку, а они за это дали вам большую песочницу, в которой можно рыть канавки и строить игрушечные города. Нет! Вы о чем-то умалчиваете, мистер!
- Как вы смеете говорить с нами таким тоном? - вскричала Сильвиана Атаско.
- Все это… Все, о чем говорил Селларс…
Ее муж смущенно замахал руками.
- Мы ничего не знали об этом. Когда он пришел и рассказал нам о страшных преступлениях, мы сочли его безумцем.
- Прошу всех успокоиться! - крикнул Селларс. - Сеньор Атаско сказал вам правду - они ничего не знали о делах консорциума. Если хотите, можете осуждать эту пару сколько угодно, но не забывайте, что мы находимся здесь с их позволения. И я попрошу вас воздержаться от оскорблений, пока вы не узнаете всех фактов.
Женщина со странным акцентом села и поджала губы.
- Чтобы описать вам всю проделанную работу, мне, пожалуй, не хватит и дня, - продолжил Селларс. - Поэтому я перейду к своему знакомству с четой Атаско. После многих усилий мне удалось убедить их в том, что они почти ничего не знают о делах Иноземья и Братства Грааля. Используя их допуск к различным программам сети, я провел дальнейшие изыскания. Мне приходилось действовать очень осторожно, чтобы не привлекать внимание к себе и своим новым друзьям. И вскоре я понял, что не добьюсь каких-либо результатов, если буду действовать в одиночку. В то же время мне не хотелось вовлекать людей в свою борьбу, потому что она могла привести многих из них к мучительной смерти.
Я прекрасно представлял себе могущество Братства. Его члены были самыми влиятельными людьми во всех странах мира. Они контролировали армии, полицию и правительства богатых и сильных государств. Они убивали выдающихся ученых с такой же легкостью, с какой человек бьет хлопушкой муху, и делали это столь же безнаказанно. Ну кто захотел бы присоединиться ко мне в борьбе против Братства Грааля? Как я мог выйти на контакт с такими смельчаками?
Ответ на первый вопрос пришел сравнительно легко. Мне могли бы помочь люди, пострадавшие из-за деятельности Братства - те, кто потерял родных, любимых и друзей. Однако я не смел вовлекать в это рискованное предприятие несведущих дилетантов. Мне требовались люди, которые могли бы привнести в борьбу свои знания и опыт, ибо в подобном деле одного участия недостаточно. Вот тогда я и придумал испытание, немного похожее на древние сказки: люди, которым удастся найти Темилюн, и станут теми, кто поможет мне разгадать запутанные планы Братства.
Я оставлял в сетях намеки, разбрасывал семена и кидал в информационное море цифровые бутылки с неясными сообщениями. К примеру, многие из вас получили снимки виртуального города Атаско. Я отправлял видеокристаллы по различным адресам, но всегда оставался на периферии загадочной деятельности Братства - чтобы те, кто начинал поиски своих врагов, могли узнать их получше. В целях конспирации, для защиты Атаско и себя, мне приходилось прибегать к двусмысленным намекам. И как бы вы сейчас ни относились к моим надеждам, я восхищаюсь вашим мужеством и мастерством! Вы достигли Темилюна! Вы разгадали тайну, которая осталась нерешенной для нескольких тысяч других людей.
Селларс замолчал. Гости, сидевшие вокруг стола, зашевелились.
- Почему мы не можем покинуть канал связи? - спросил приятель варвара. - Вот единственная тайна, которую мне хочется разгадать. Я разомкнул штекер в капсуле, отсоединяя от нее все кабели и провода. Клянусь, я почувствовал, что сделал это. Наверное, теперь мое физическое тело отвезли в какой-нибудь госпиталь, а я по-прежнему подключен к каналу!
- Хм-м! Впервые слышу об этом!
Ропот гостей еще больше подчеркивал удивление, прозвучавшее в голосе Селларса.
- Иногда сеть Иноземья создает эффекты, которые никто из нас не понимает. Но поверьте, я не собирался удерживать вас против воли. - Он вытянул к ним бесформенные белые руки. - Я попытаюсь найти какое-нибудь решение.
- Вам действительно лучше сделать это! И побыстрее!
- А что вы скажете о той твари? - спросила Рени. - Которая схватила нас на границе симуляции. Я даже не знаю, как ее описать. Она убила человека, который провел нас сюда. Атаско говорит, что это нейронная сеть. Но Сингх сказал, что она живая.
Гости за столом оживленно зашептались.
- Я не знаю, как ответить на ваш вопрос, - произнес Селларс. - Ядром Иноземья является нейронная сеть - можете в этом не сомневаться. Но нам пока неизвестно, как она действует и что «живое» обитает у ее границ. У Иноземья много нераскрытых тайн. Именно поэтому мне и нужна ваша помощь.
- Да, мой друг. Вам действительно нужна помощь. - Сладкий Уильям встал, взмахнул шляпой и отвесил полушутливый поклон. - Дорогие коллеги, мое терпение подошло к концу. Я вынужден попрощаться с вами. Мне пора отправляться в кроватку с кем-то тепленьким и кругленьким. Надеюсь, моя подружка сделает все, чтобы я забыл ту чушь, которой меня тут накормили.
- Но вам не удастся выйти из канала связи! - Длинноволосый варвар дрожа поднялся на ноги. Его низкий бас совершенно не вязался с эмоциональной манерой речи. - Неужели вы не понимаете? Неужели никто из вас не понял такой простой вещи? Это… Это Совет Элронда!
Раскрашенный рот Уильяма изогнулся в презрительной усмешке.
- О чем вы там бормочете?
- Вы не читали Толкиена? Как же там было… «Кольцо, чтобы всех отыскать, воедино созвать.»
Варвар явно на что-то намекал. Рени, которая собиралась сказать Сладкому Уильяму несколько колкостей, сдержала свой гнев и промолчала. В волнении этого мужчины чувствовались какая-то безумная одержимость. Рени даже на миг показалось, что он был психически неуравновешенным типом.
- Ну да, конечно! Одна из тех старых сказочек, - надменно сказал Сладкий Уильям. - А я-то гадал, откуда у вас этот жуткий сим, мистер Дутая Мышца.
- Вы Орландо, верно? - мягко и ласково спросил Селларс. - Или Таргор?
Варвар был удивлен и обрадован.
- Да, я Орландо. На самом деле я не выбирал себе тело Таргора. Оно появилось у меня, когда… когда мы направлялись сюда.
- Вот где я его видела! - шепнула Рени, обращаясь к Ксаббу. - В Скворечнике! Помнишь, завтраку не понравился его сим?
- Я рад, что вы здесь, Орландо. - Селларс вновь стал мрачным. - Надеюсь, остальные, пришедшие сюда, разделяют ваши убеждения.
- Не убеждения, а любопытство, - поправил его Очкарик, сверкнув хромированными пластинами. - Он вломился в эту сеть, вы вломились, а теперь мы начнем разлетаться отсюда.
Он встал. Шары его сочленений, утыканные иглами и острыми пластинами, походили на сердитых металлических дикобразов.
Орландо не сдавался.
- Подождите! Разве вы не знаете, что это общие правила игры? Каждый из нас не имеет шансов на успех, однако может выполнить определенную задачу. Объединившись, мы не только разгадаем тайну, но и победим врага.
- Так-так! Группа безнадежных идиотов собирается в банду, чтобы решить какую-то страшную тайну века! - Сладкий Уильям визгливо засмеялся. - Все это, наверное, похоже на те сказочки, которые вам так нравятся, мой сладенький. Но лично мне они напоминают описание дебильного и параноидального религиозного культа. «Да, только нам, великим умникам, удалось понять, что мир идет к концу! Но если мы войдем в эту сточную канаву и наденем наши волшебные алюминиевые колпачки, то никакая смерть нас не возьмет!» Избавьте меня от этой драмы. Я уже знаю, что сейчас вы по очереди начнете рассказывать ваши патетические истории жизни. - Он поднес пальцы к вискам, словно устал от общества собравшихся здесь людей. - Ладно, мои хорошие. Заканчивайте свою вечеринку с чаем без меня. Но может быть, кто-то выключит это долбаное устройство, которое блокирует мой командный пульт?
Внезапно Боливар Атаско вскочил с кресла и, шатаясь, сделал несколько шагов. Рени подумала, что он обиделся на глупые слова Сладкого Уильяма, но Атаско замер на месте и вытянул руки в стороны, словно пытался удержать равновесие. Наступило долгое выжидающее молчание.
- Кажется, он отключился от линии, - сказал Селларс. - Неужели…
Мартина пронзительно закричала. Она прикрыла ладонями голову, сползла с кресла и пригнулась к коленям, как при сигнале о падении токсического облака.
- Что с тобой? - спросила ее Рени. - Что с тобой происходит?
Сильвиана Атаско вдруг стала такой же неподвижной, как и ее муж. Взглянув на нее и на Мартину, Селларс исчез, словно лопнувший пузырь.
Рени и Ксаббу усадили француженку на кресло, пытаясь выяснить, что с ней происходит. Мартина перестала кричать. Она стонала, раскачиваясь из стороны в сторону.
Все были обеспокоены и смущены. Ксаббу шептал Мартине ласковые слова, пытаясь хоть немного ее успокоить. Кван Ли спросила Рени, может ли она чем-то помочь их подруге. Очкарик и Сладкий Уильям яростно спорили о причинах внезапного исчезновения Селларса. Неподвижные фигуры супругов Атаско стояли во главе стола. Рени вдруг заметила, что голова Боливара резко дернулась вбок.
- Смотрите! - крикнула она, указывая на него пальцем.
Фигура в короне вытянула руки вперед. Пальцы конвульсивно задрожали. Бог-царь сделал нетвердый шаг и неуклюже, словно ослепнув, наткнулся бедром на стол. Его голова упала на грудь. Гости молча смотрели на Атаско. Голова рывком приподнялась вверх.
- Надеюсь, никто из вас не собирается уходить отсюда. -Голос, исходивший из уст Атаско, принадлежал другому человеку. Гласные звуки были широкими и плоскими. Слова звучали без чувств и теплоты. Даже выражение лица немного изменилось. - Попытка уйти будет очень плохой идеей.
Тот, кто овладел симом Атаско, повернулся к неподвижной фигуре Сильвианы. Он сделал небрежный взмах, и она, опрокинув кресло, упала на каменный пол, по-прежнему сохраняя сидячую позу.
- Боюсь, что чета Атаско ушла слишком рано, - произнес бесстрастный голос. - Но не волнуйтесь. Мы придумаем, как сделать эту вечеринку веселой.
СЕТЕПЕРЕДАЧА/ЧАСТНЫЕ ОБЪЯВЛЕНИЯ: Требуются: общение.
(Изображение: рекламодатель Эм-Джей, стандартный асексуальный сим.)
ЭМ-ДЖЕЙ: Привет, я лишь хочу узнать, есть ли тут кто-нибудь? Никто не хочет поболтать? Я себя чувствую немного, знаете ли, одиноко. Может, найдется кто-нибудь тоже одинокий?..

Глава 36
Поющая арфа

Пол ударился головой, и думать о чем-либо стало трудно. Он падал. Над головой, приближаясь, вращался Великий канал. И тут сквозь боль и искрящую темноту Пол ощутил, как все сдвинулось в сторону, словно по телу рябью пробежал спазм, расколов его на фрагменты.
На мгновение все застыло. Все. Вселенная замерла под невозможным углом, небо внизу превратилось в чашу голубой пустоты, а над головой повисли красная земля и вода в канале. В воздухе застыл и Гэлли, изогнувшись всем телом и протягивая руки, одна из которых касалась пальцев Пола. Другая рука Пола была поднята над головой и устремлена к неподвижному каналу, погруженная до запястья в стеклянную воду и окутанная фонтаном выброшенных от резкого удара капель.
«Все… остановилось», - подумал Пол. Внезапно все вокруг вспыхнуло ярчайшим светом, испепелив мир и превратив его в ничто, и он снова стал падать.
Мгновение темноты, мгновение яростной белизны - темнота, вспышка, темнота, вспышка сменяли друг друга во все ускоряющейся стробоскопически последовательности. Пол падал сквозь что-то - падал между чем-то. Где-то совсем рядом он ощущал Гэлли и охвативший мальчика ужас, но помочь ему ничем не мог.
Внезапно Пол остановился, уперевшись руками и коленями в твердый холодный камень.
Пол посмотрел вверх. Перед ним тянулась белая стена - безликая, если не считать огромного красно-черно-золотого знамени. Щит, оплетенный розами. Над щитом корона, внизу изящными буквами написан девиз: «Ad Aeternum».
- Я… уже был здесь прежде. - Хоть он и произнес это шепотом, его медленные и удивленные слова негромким эхом отразились от высокого потолка. Глаза Пола наполнились слезами.
И дело было не только в знамени и все нарастающем ощущении знакомости. На него нахлынули другие мысли, образы и ощущения, живительным дождем пропитывая пересохшую почву памяти.
«Я… Пол Джонас. Родился… в Суррее. Моего отца звали Эндрю. А мать - Нелл, и она была очень больна».
Воспоминания укоренялись в прежней пустоте, пускали побеги, расцветали. Прогулка с бабушкой, юный Пол возвращается из школы и прячется за изгородью, изображая рычащего медведя. Его первый велосипед, спущенная шина и погнутый обод; ужасное чувство стыда при виде сломанной вещи. Мать с респиратором на лице и выражением усталой отрешенности в глазах. Луна, висящая в обрамлении ветвей цветущей сливы возле их лондонской квартиры.
«Где я?» Он осмотрел голые белые стены и знамя, странным образом меняющее цвета. Пробились новые воспоминания, резкие, яркие и острые, словно осколки разбитого зеркала. Война, тянущаяся столетия. Грязь, страх и бегство через странные земли, населенные странными людьми. И это место. Он здесь уже бывал.
«Где я был? Как я сюда попал?»
Старые и новые воспоминания крепли, но их разделял шрам, голая полоса, которую они не могли прикрыть. Путаница в голове была ужасной, но еще ужаснее оказалась эта пустота.
Он присел, зажмурился и закрыл лицо руками, пытаясь разобраться. Что могло произойти? Его жизнь… его жизнь была самой обычной. Школа, несколько любовных интрижек, слишком много времени, проведенного с друзьями, у которых денег было больше, чем у него, и им проще было оплачивать долгие хмельные вечера и ночи. Без особых усилий полученная степень по… надо вспомнить… истории искусств. Работа младшим ассистентом куратора в Тейте, строгий костюм, жесткий воротничок, экскурсанты, кудахчущие над устройствами «нового геноцида». Ничего необычного. Он был Полом Робертом Джонасом, но это не делало его кем-то необычным. Он был никем.
Так почему это?
Безумие? Ранение головы? Может ли безумие быть настолько ясным и четким? Правда, не всегда оно было настолько спокойным. Он видел и жутких чудовищ - Пол помнил их так же четко, как и веревку для просушки белья за окном своей университетской квартирки. Чудовища…
«… Громыхающие, лязгающие, плюющиеся паром…»
Пол встал, внезапно испугавшись. Он здесь уже был, а тут обитает нечто ужасное. И если только он не одурачен ложными воспоминаниями, эдаким зубастым deja vu, он был здесь, а это опасное место.
- Пол! - - Голос был слабым, далеким и полным отчаяния, но он узнал его даже быстрее, чем вспомнил, какой из его жизней этот голос принадлежит.
- Гэлли? - Мальчик! Ведь он был с ним, когда они выпали из летающего корабля, но Пол позабыл о нем, ошарашенный потоком возвращающихся воспоминаний. Неужели ребенка схватило то огромное непостижимое существо, машина-великан? - Гэлли! Ты где?
Ответа нет. Пол заставил себя торопливо приблизиться к двери в дальнем конце зала. За ней его ждало новое наложение реальности и воспоминаний, почти болезненно сильное. Пыльные растения тянулись во всех направлениях, подпирали потолочные балки и почти заслоняли высокие окна. Пол затерялся в домашних джунглях. Где-то впереди - он знал, он помнил! - затаился великан…
… И женщина, непостижимо прекрасная крылатая женщина…
- Пол! Помоги!
Он бросился на голос мальчика, разводя руками сухие упругие ветви. От его прикосновений листья рассыпались в прах, присоединявшийся к клубящейся при каждом движении пыли. Чаща расступалась перед ним, ветви отваливались, падали, некоторые рассыпались от легчайших касаний. Он увидел клетку с тонкими золотыми прутьями, измазанными чем-то черным и серым. Между прутьями тянулись темные щупальца растений. Клетка была пуста.
Несмотря на страх за мальчика, Пол ощутил шок разочарования. Здесь была она. Он ясно вспомнил ее облик, сияние ее крыльев и глаз. Но сейчас клетка была пуста.
Нет, почти пуста. В центре ее, почти похороненное под переплетением лиан и корней и присыпанное опавшими листьями, что-то блестело. Пол присел и сунул руку между прутьями, пытаясь дотянуться до центра. Его пальцы нащупали что-то гладкое, прохладное и тяжелое. Когда он поднял предмет и вытащил его между прутьями, прозвучал аккорд.
Это была арфа, изогнутая золотая петля с золотыми струнами. Пока Пол ее разглядывал, она потеплела под пальцами и стала съеживаться, скручиваясь, как лист над очагом. Через несколько секунд она уменьшилась до размеров двадцатипенсовой монеты.
- Пол! Я не могу… - Вслед за словами послышался резко оборвавшийся крик боли.
Пол встал, испуганный до дрожи, зажал золотой предмет в кулаке и стал яростно пробиваться сквозь крошащиеся заросли. Всего через несколько шагов перед ним возникла огромная - в пять раз выше него - дверь. Пол прикоснулся к ней, и она распахнулась внутрь.
За ней оказалось огромное помещение размером с ангар, с потолочными балками из цельных бревен и стенами из неотесанных камней. Медленно вращались гигантские колеса; вверх-вниз двигались рычаги. Шестерни размером с двухэтажный автобус вращали еще более крупные шестерни, которые нельзя было разглядеть целиком - их зубчатые ободья протискивались сквозь высоченные щели, прорубленные в стенах. Пахло маслом, молниями и ржавчиной. Шум, низкий и равномерный рокот, сотрясавший массивные стены и напоминающий непрерывное и медленное уничтожение, разбавлялся монотонным буханьем чего-то массивного, и был песней невообразимого вечного голода машинерии, способной пожрать даже фундаменты Времени и Пространства.
Гэлли стоял на единственном свободном пятачке в центре помещения. А рядом - две фигуры. Одна тощая, другая поразительно толстая.
Пол шагнул вперед, в глазах у него потемнело от отчаяния. Гэлли вырывался, но парочка удерживала его без особых усилий. Тощий был сделан из блестящего металла, нечеловеческие руки оканчивались крюками, безглазая голова напоминала поршень. Его компаньон был настолько жирен, что его туго натянувшаяся кожа стала почти прозрачной и светилась собственным желтовато-серым светом, как застарелый синяк.
Толстый, продемонстрировав неровные ряды клыков, растянул рот в ухмылке. Кончики его губ утонули в пухлых щеках.
- Ты к нам вернулся! Столько от нас убегал - и сам вернулся! - Толстый засмеялся, щеки заколыхались. - Ты только представь, Никелированный. Как он, наверное, по нам скучал! Жаль, что Старика здесь нет, какое удовольствие пропускает.
- Джонас обязан был вернуться, - произнес металлический. В его прямоугольном рту открывалась и закрывалась внутренняя дверка. - И еще ему должно быть стыдно за те хлопоты, что он, паршивец, нам доставил. Ему следует просить нас о прощении. Умолять нас.
- Отпустите мальчика. - Пол прежде не видел эту парочку, но в то же время знал их и ненавидел столь же яростно, как и медленно убивший мать рак. - Вам нужен я.
- О, теперь нам нужен не только ты, - ответил металлический. - Верно, Маслошар?
Толстяк покачал головой:
- Сперва отдай то, что у тебя в руке. В обмен на мальчика.
Пол ощутил, как острые края арфы покалывают пальцы. Но почему они решили торговаться - здесь, где они вольны поступать как угодно?
- Не делай этого! - крикнул Гэлли. - Они не могут… - Маслошар стиснул ему руку пальцами-сосисками, и мальчик стал извиваться и вопить, корчась, словно упал на электрифицированные рельсы метро.
- Отдай это нам, - повторил Маслошар. - И тогда, быть может, Старик смилостивится. Ведь когда-то у тебя все было хорошо, Пол Джонас. Может стать хорошо и сейчас.
Полу было невыносимо смотреть на раскрытый рот Гэлли и его наполненные мукой глаза.
- Где женщина? В клетке была женщина.
Никелированный обюратил к Маслошару свою почти безликую физиономию и через несколько молчаливых секунд снова повернулся к Полу:
- Пропала. Улетела - но недалеко и ненадолго. Ты хочешь с ней увидеться? Это можно устроить.
Пол покачал головой. Он знал, что этим существам доверять нельзя.
- Отпустите мальчика.
- Нет. Пока не отдашь то, что у тебя в руке.
Гэлли снова задергался в руках Маслошара. Пол, не в силах больше видеть его мучения, протянул им на ладони арфу. Оба лица, металлическое и восковое, жадно уставились на нее.
Помещение дрогнуло. На мгновение Пол решил было, что массивная машинерия стала ломаться. Затем, когда пошатнулись даже стены, его охватил внезапный и еще более сильный страх.
«Старик?..»
Но Никелированный и Маслошар тоже смотрели, разинув рты, как вокруг них скользят друг относительно друга плоскости геометрических форм. Пол все еще стоял с вытянутой рукой, и Никелированный внезапно сделал в его сторону невозможно длинный шаг, нацелив на арфу поблескивающий коготь. Упавший на пол Гэлли успел обхватить его ноги, и существо, пошатнувшись, грохнулось, заскрежетав металлом по камню.
Помещение, Пол и все вокруг снова содрогнулось, потом развалилось и свернулось внутрь себя.

* * *

Он снова застыл в воздухе над небом, а Великий канал и красная пустыня вновь изогнулись над его головой, но теперь там, где прежде находился Гэлли, никого и ничего не было. Раньше Гэлли касался его вытянутых пальцев, теперь они были сжаты в кулак.
Его изумленный мозг еще осознавал внезапный перенос из помещения с гигантскими механизмами в этот безупречный стасис, и тут мир резко ожил. Замелькали цвета. Твердое стало воздухом, а воздух - водой, проглотившей Пола с мощным холодным всхлипом.
Он заметался. Легкие у него были полны воздуха, но уже начали болеть. Его окружала влажная, ледяная и вязкая чернота, в которой не ощущалось ни верха, ни низа. Он заметил тусклое желтое сияние, похожее на солнечный свет, и двинулся на него, извиваясь угрем. На мгновение его окружил свет, затем он снова очутился во мраке, но на сей раз холод оказался убийственным. Он опять увидел свет - прохладную голубизну - и стал пробираться к нему. Поднимаясь, он видел тонкие вершины темных деревьев и серое облачное небо. Затем его рука на что-то наткнулась. Он бил ногами, задрав лицо к свету, царапал пальцами, но между ним и воздухом находилось что-то твердое, делавшее его пленником ледяной воды.
Лед! Он ударил по нему кулаками, но не сделал даже трещинки. Легкие уже были наполнены раскаленными углями, а голова - расплывчатыми тенями.
Сейчас он утонет. Неизвестно где. И никогда не узнает почему.
«Знание умрет вместе со мной. Знание о граале». Бессмысленная мысль сверкающей рыбкой проплыла в глубинах угасающего сознания.
Вода высасывала тепло из тела. Он не ощущал ног. Пол прижался лицом ко льду, моля о воздушном кармане, но крошечный вздох лишь добавил влажного холода. Дальше бороться бессмысленно. Он открыл рот, намереваясь заполнить легкие водой, которая положит конец мучениям, но в последний момент сделал паузу, пытаясь рассмотреть нечто темное, заслонившее от него небо, и тут лед, облака и небо обрушились на него, отшвырнули и выдавили воздух из напрягшегося тела. Он непроизвольно ахнул, и в легкие хлынула вода.

* * *

Занавес колыхался желто-оранжевым полотном. Пол попытался рассмотреть его получше, но не смог. Как бы напряженно он ни вглядывался, полотно оставалось мягким и словно бесплотным. Он закрыл глаза, дал им секунду отдохнуть и попробовал снова.
Он ощутил, как его что-то коснулось, но ощущение было необычно отстраненным, словно его тело вытянулось на невероятную длину, а касаются какой-то очень отдаленной его части. Может, его… он не мог вспомнить слово, но увидел вместо него госпитальную палату, почувствовал запах спирта, резкую слабую боль, напоминающую укус насекомого…
«Анестезировали». Но зачем?.. Неужели он…
Река. Он попытался сесть, но не смог. Деликатные прикосновения, столь мягкие и отдаленные, не прекращались. Он снова вгляделся в занавес и наконец догадался, что смотрит на огонь. Казалось, его голова соединена с телом всего несколькими нервами: он ощущал что-то под собой, мог сказать, что это грубая и неудобная поверхность, но почти не чувствовал онемевшего тела, и неудобство это можно было считать условным. Он попробовал заговорить, но выдавил лишь несколько слабых звуков.
Словно вызванное заклинанием, в поле зрения перпендикулярно линии взгляда появилось лицо - бородатое, с кустистыми бровями. Карие глаза, глубоко утопленные в глазницы, были круглыми, как у совы.
- Ты замерз, - произнесло лицо низким спокойным голосом. - Почти насмерть. Мы тебя согреем. - Лицо отодвинулось.
Пол собрал все мысли, какие смог. Он снова выжил, во всяком случае, пока. Он помнил свое имя и все, что к нему вернулось в зале со знаменем на стене. Но то, где он был, до сих пор ускользало из сознания, а место, где он очутился сейчас, стало новой загадкой.
Он попытался сесть и не смог, зато ухитрился перекатиться на бок. К телу начали возвращаться ощущения, покалывание в ногах быстро усиливалось - его попеременно сотрясали дрожь и болезненные спазмы. Зато теперь он сумел заглянуть за полотнище огня, хотя и не сразу опознал то, что открылось его глазам.
Тот, кто с ним говорил, и еще пять-шесть таких же бородатых круглоглазых мужчин сидели полукругом возле костра. Над ними нависала каменная крыша, но сидели они не в пещере, так что каменный потолок был, скорее всего, нависающим козырьком скалы. Снаружи виднелся мир почти безупречной белизны, мир глубокого снега, тянущегося до далекой зазубренной линии гор. У подножия холма, примерно в полумиле от них, вилась серая лента замерзшей реки, на которой чернела полынья, откуда его вытащили.
Он посмотрел вниз. Тот, кто говорил, теперь срезал мокрую одежду Пола листовидным куском черного камня. У мужчины было мощное тело, широкие ладони и плоские пальцы. Всю его одежду составляли шкурки различных животных, скрепленные веревочками из сухожилий.
«Неандертальцы. Пещерные люди, а здесь каменный век или нечто вроде того. Какой-то дурацкий музей - только я в нем живу. Пятьдесят тысяч лет от всего, что мне знакомо». Его пронзила тоска. Да, он был жив, но каким-то образом потерял свою жизнь - настоящую жизнь - и обречен неизвестно ради чего бесконечно бродить по жуткому лабиринту псевдомиров. В глазах набухли слезы, скатились по щекам. Даже дрожь и боль пробуждающихся нервов стихли, пересиленные ошеломляющим ощущением абсолютной утраты.
«Гэлли пропал. Ваала пропала. Моя семья, мой мир - все пропало».
Он перевернулся лицом вниз, прикрыл лицо ладонью, прячась от взгляда бородатого мужчины, и зарыдал.
К тому времени, когда каменный нож избавил его от последнего лоскута рубашки, Пол уже мог сидеть. Он подполз чуть ближе к огню. Кто-то из спасителей протянул ему мохнатую шкуру, воняющую жиром и дымом, Пол с благодарностью взял ее и закутался. Крупная дрожь постепенно сменилась слабым, но непрерывным ознобом.
Мужчина с ножом поднял все еще заледеневшую одежду Пола и со странной встревоженной заботливостью отложил кучку лоскутов в сторону. Когда он это проделывал, что-то с щелчком ударилось о камень и, поблескивая, покатилось. Пол пригляделся, поднял вещицу и повертел в пальцах, любуясь искорками огня, отражающимися в золотых гранях.
- Мы увидели тебя в воде, - сказал мужчина с ножом. - Мы думали, что ты животное, но Птицелов понял, что ты не животное. Мы вытащили тебя из воды.
Пол крепко сжал в кулаке золотую арфу. Она потеплела, и тут послышался нежный голос, заставив его вздрогнуть от неожиданности.
«Если ты это нашел, значит, спасся». Пол огляделся, боясь, что его спасители испугаются, но они продолжали разглядывать его с прежним слегка тревожным участием. Через секунду он понял, что они не слышат голоса, и тот звучит только для него. «Знай же, что ты пленник. Ты не в том мире, в котором родился. Все вокруг тебя ненастоящее, и все же окружающие тебя предметы могут тебя ранить или убить. Ты свободен, но тебя станут преследовать, а я могу тебе помочь только в твоих снах. Ты должен ускользать от погони, пока не отыщешь других, которых я посылаю. Они станут искать тебя на реке. Они узнают тебя, если ты скажешь, что с тобой говорила золотая арфа».
Голос смолк. Когда Пол разжал кулак, золотая вещица исчезла.
- Ты не речной дух? - спросил мужчина с ножом. - Птицелов думает, что ты утопленник, вернувшийся из страны мертвых.
- Страны мертвых? - Пол уронил голову на грудь, ощутив, как наваливается на него утомление - тяжелое, точно нависающий над головой каменный свод. Внезапно он хрипло рассмеялся - мужчины попятились, что-то бормоча и перешептываясь. Перед глазами все расплылось из-за слез. - Страны мертвых. Похоже, так оно и есть.
СЕТЕПЕРЕДАЧА/СПОРТ: ТМФ делает олимпийский «жест доброй воли».
(Изображение: олимпийский/ТМФ флаг развевается над Афинеумом в Бухаресте.)
ГОЛОС: Для разрешения своего спора с Международным олимпийским комитетом и правительством Валахской республики «Телеморфикс, инк.» сделала так называемый «жест доброй воли». Взамен названия «Олимпийские игры «Телеморфикса» в Бухаресте», на котором первоначально настаивала корпорация, они будут официально называться «Олимпийские игры в Бухаресте, спонсируемые «Телеморфиксом»«.
(Изображение: Настасья Сиссенсен, вице-президент «Телеморфикса» по связям с общественностью.)
СИССЕНСЕН: Мы уважаем олимпийские традиции мирного компромисса и считаем, что держим в руках большую оливковую ветвь. Однако МОК должен помнить, что ничего не дается бесплатно. Во всяком случае, мы о таком не слышали.

Глава 37
Джонни Крутильщик

Над черными водами пролива Барбакоас, точно обрезок ногтя, висела ущербная луна. Остров, обрамленный цепочкой оранжевых прожекторов, светился ярче, чем что-либо в небе. Дред улыбнулся. Перед ним было гнездо, полное драгоценных яиц, а роль хищника досталась ему. Он сожмет эти огоньки в челюстях и с хрустом погасит.
Дред вызвал в голове «Exultate Jubilate», старинное музыкальное произведение, пульсирующее электричеством и звенящее радостной трансцендентностью. Жаль, что приходится слушать уже запрограммированную музыку, но дел было слишком много, и сегодня ему, выступающему в главной роли, некогда создавать собственный саундтрек. Сойдет и Моцарт.
Он коснулся разъема дистанционной связи, по-волчьи счастливый тем, что отделался от оптоволоконного поводка. Опустил руки на колени, ясно ощущая упругий неопрен костюма и крохотные зернышки прилипших к ладоням песчинок, и закрыл глаза, чтобы видеть самое важное.
- Первый канал, доложите.
На фоне темноты появилось инфоокно с изображением водной ряби, видимой с высоты.
- Вас слышу, - отозвался командир первой группы. - Мы готовы.
- Второй канал.
… Еще одно окошко с неким расплывчатым силуэтом, в котором он с трудом опознал лодку с противобликовым покрытием, да и то лишь потому, что сам ее покупал. Перед ней на песке лежало несколько темных фигур. Одна из них слегка шевельнулась; блеснули очки ночного видения.
- Готовы, jefe.
… Гора оборудования на фоне небрежно покрашенной стены арендованной квартиры, каждый ящик покрыт раздражающе черной матовой краской. И все.
«Какого черта?..»
Пауза затянулась на несколько секунд, потом показалась бритая голова, а в черепе Дреда зарезонировал голос Челестино:
- Заканчивал окончательную настройку, jefe. Теперь я готов.
«Скорее всего бегал со страха отлить». Дред связался по параллельному каналу с помещением рядом с лабораторией. На экране появилось женское лицо - круглое, бледное и обрамленное пылающими рыжими волосами.
- Дульси, в чем дело? Он справится?
- Он идиот, но идиот компетентный, если ты меня понял. Я здесь. Можешь начинать.
Дред был рад, что привлек и ее. Услуги Дульсинеи Энвин обходились дорого, но не без причины. Она была умна, работала эффективно и смогла бы, не моргнув глазом, пересечь из конца в конец поле битвы при Ватерлоо. На краткое мгновение он задумался: какой дичью она могла бы стать? Интересная мысль.
- Четвертый канал.
Перед закрытыми глазами Дреда возник балкон наблюдательного центра, где он был всего пару часов назад. Находившийся там человек, в отличие от Челестино, ждал вызова:
- К проколу готовы.
Дред кивнул, хотя ни люди в инфоокнах, ни десяток других находившихся сейчас с ним на темном пляже, не могли видеть его лица. Он открыл глаза и, вызвав карту, наложил ее неоновую сетку на контуры реального острова Сантуарио, находящегося всего в нескольких километрах отсюда. Превосходно. Все на месте.
Акция.
Он прибавил громкости «Exultate» и на мгновение остался в карибской ночи наедине с луной, водой и серебряным сопрано.
- Четвертый - начинайте прокол.
Человек в пляжном домике набрал код и произнес в микрофон слово. По его сигналу агент Дреда в «ENT-Intravision» ввел в телекоммуникационную сеть Картахены полученную от него программу. За это простое и преступное действие он получит пятнадцать тысяч швейцарских кредитов, а впридачу к ним и оффшорный банковский счет.
Программа заработала и связалась с неприметным резидентным паразитом в домашней системе на острове Сантуарио, подсаженным туда за сорок тысяч сотрудницей прежней компании безопасности во время ее последней рабочей смены. Действуя совместно, парочка создала временную затычку в информсистеме острова. Или система, или люди-наблюдатели обязательно обнаружат ее минут через десять, но большего Дреду и не требовалось.
- Я Четвертый. Прокол завершен.
Моцарт поднимал Дреда, как на крыльях. Наслаждение накатывалось волнами холодного пламени, но он сдерживал возбуждение.
- Хорошо. Третий, начинайте качать.
- С удовольствием, jefe, - кивнул Челестино. Системщик закрыл глаза и зашевелил пальцами, создавая каналы ввода-вывода.
- Как только закончишь, сделай мне линк и открой массивы, - добавил Дред, сохраняя в голосе спокойствие. У него начала появляться иррациональная ненависть к этому напыщенному идиоту из бывших военных, а это почти так же плохо, как излишняя доверчивость.
Он снова закрыл глаза и стал следить, как дисплей отсчитывает секунды. Челестино дирижировал своим невидимым информационным оркестром, остальные инфоокна оставались статичными. Дред позволил себе несколько секунд наслаждения ситуацией. В тех очень редких случаях, когда обсуждали работу, некоторые его коллеги из очень узкого круга экспертов называли то, что они делают, «искусством». На взгляд Дреда, все это чушь собачья. Это просто работа - хотя в таких случаях, как сейчас, работа возбуждающая, удовлетворяющая и бросающая вызов его мастерству. Но ничто столь расписанное и запланированное нельзя называть искусством.
А вот охота - да, это искусство. Искусство момента, искусство шанса, искусство храбрости, ужаса и слепой отточенной остроты событий. Их даже сравнивать нельзя. С одной стороны работа, с другой - секс. Можно быть хорошим специалистом и гордиться своей работой, но невозможно сопоставить даже самую лучшую работу и охоту с ее непредсказуемостью.
В голове Дреда послышался голос Челестино:
- Станция подкачки готова и запущена, jefe. Вам нужен канал в их сеть безопасности?
- Конечно, еще как нужен! Первый, доложите.
В окошке первого канала все еще виднелась черная вода, но теперь снятая с более высокой точки.
- Мы в пятнадцати километрах и приближаемся.
- Ждите моего сигнала.
Еще секунда, и музыка начала приближаться к крещендо. На периферии зрения Дреда замигал массив крошечных окошек.
- Третий, какое из окон - передающий канал?
- Второе слева, - ответил Челестино. - Сейчас оно молчит.
Дред увеличил указанное окно и проверил его статус, но не потому, что считал, будто системщик настолько некомпетентен, а потому, что сам пребывал в неповторимом и богоподобном состоянии - ему хотелось лично управлять каждой искоркой, каждым падающим листиком. Челестино был прав, сейчас канал молчал.
- Первый, начинайте.
Тишина тянулась еще несколько секунд, затем он услышал в ухе потрескивание радиоволны. Для верности он убрал громкость на собственной линии связи с Первым, но и сейчас слышал их через канал службы безопасности на острове Сантуарио - так, как их слышат охранники.
«Помогите! Сантуарио, вы меня слышите?» Дред слышал голос фальшивого пилота с небольшой задержкой, пока система делала перевод с испанского, но он был удовлетворен - сквозь профессиональную мужественность в голосе актера отчетливо пробивалась паника. Сестрички Бейнха сделали хороший выбор. «Сантуарио, вы меня слышите? Это ХА1339 из Синсельехо. Помогите! Вы меня слышите?»
«Это Сантуарио, ХА1339. Мы вас видим на радаре. Вы слишком близко. Пожалуйста, сверните на восток и выйдите из охраняемой зоны».
Дред кивнул. Вежливо, но быстро и твердо. Новая фирма безопасности, охраняющая остров, честно отрабатывала свои деньги.
«Мы потеряли хвостовой ротор. Сантуарио, вы меня слышите? Мы потеряли хвостовой ротор. Просим разрешения на посадку».
Пауза перед ответом было очень короткой. «Посадка невозможна. Это запретная зона, установленная Авиационным актом ООН. Советую лететь в Картахену, в гражданский аэропорт или на вертолетную площадку - до нее всего пять километров».
Яростные вопли пилота прозвучали весьма убедительно. Дред не смог не рассмеяться.
«Сволочи! Я теряю высоту! Я не дотяну до Картахены! У меня четыре пассажира и два члена экипажа, и я едва удерживаю машину в воздухе».
Остров Сантуарио упорно не желал оправдывать свое название, означавшее «прибежище».
«Мне очень жаль, ХА1339, но я не могу нарушить строгий приказ. Повторяю, не могу нарушить строгий приказ. Еще раз советую лететь в Картахену. Если вы попытаетесь сесть на острове, буду вынужден обращаться с вами как с нападающими. Вы меня поняли?»
Прозвучавший в ответ голос пилота был спокойным и скорбным. Громкий шум, заглушавший иногда его слова, очень четко имитировал звук разваливающегося на части турбореактивного вертолета.
«Не смогу… проклятый ротор… не справляюсь с управлением. Мы падаем. Попробую не… разбиться на вашем драгоценном острове. Надеюсь… сгниете в аду».
Вмешался новый встревоженный голос, человек говорил по-испански. Дред проверил мигающие огоньки и убедился, что это один из параллельных каналов охранников острова.
«Визуальный контакт, сэр. Задний ротор поврежден - все, как он говорил. Идет очень низко над водой, курс хаотичный. Возможно, упадут на скалы… Господи, упали!»
Издалека донесся глухой лязг, словно кто-то ударил молотком по взятому в руку гонгу. Дред улыбнулся.
«Они упали внутри нашего периметра, сэр. Вертолет не загорелся, поэтому кто-то мог уцелеть, но подлодки через две-три минуты его разнесут».
«Проклятье! Они точно в нашей зоне, Охеда?» Командир островной службы безопасности явно не стремился оказаться в подобной ситуации.
«Вижу вертолет, сэр. Он еще висит на скалах, но при такой волне долго там не продержится».
Офицер вызвал первые картинки, переданные летающими телекамерами, и, когда увидел, что слова наблюдателя подтверждаются, снова выругался. Дред решил, что догадывается, о чем тот сейчас думает: служба безопасности работает на этом острове уже лет двадцать, пусть даже его фирма подписала контракт с владельцем совсем недавно. Двадцать лет, и за все это время - ничего чрезвычайного, если не считать местных рыбаков, дрейфующих порой к границе запретной зоны. А он, пусть и законно, только что не позволил совершить посадку терпящему аварию вертолету. Вправе ли он теперь довести законный запрет до логического конца и допустить, чтобы оставшихся в живых при аварии прикончили роботы-субмарины? И может ли он отдать подобный приказ в присутствии своих подчиненных и надеяться после этого на их уважение, если возникнет реальная угроза?
«Сукин сын!» Офицер боролся с сомнениями почти до того момента, когда менять что-либо станет поздно. «Отключите локаторы субмарин и всю морскую систему «охотник-жертва». Япе, как можно быстрее вышли катер на поиски уцелевших. А я свяжусь с главным боссом и сообщу о наших действиях».
«Крючок, леска и поплавок». Дред вскочил.
- Вторая группа, начали! - Он махнул своей половине группы вторжения, дюжине бойцов в неопреновых костюмах, какими пользуются коммандос.
Рука Дреда еще опускалась, а они уже сталкивали на воду лодку. Он побежал к ним. Его работа только начиналась.
Лодка бесшумно пересекала пролив, аккуратно огибая дремлющие мины. Их системы поиска и уничтожения были отключены, но это вовсе не означало, что мина не взорвется при случайном контакте. Дред сидел на корме, довольный тем, что сейчас командует кто-то другой. У него задачи поважнее, чем направлять лодку.
«Где же оно?» Он закрыл глаза и выключил музыку. Канал подслушки, встроенный в систему безопасности острова, еще работал: он слышал, как командир охранников разговаривает с людьми в спасательном катере, только что вышедшем в море с дальней оконечности острова. Никто пока не обнаружил информационную заглушку, но эта проблема все равно очень скоро станет академической: через пару минут спасательный катер доберется до упавшего вертолета. И если тот не очень сильно поврежден, они быстро поймут, что машиной управляли по радио. И что их обвели вокруг пальца.
«Где?» Дред погрузился в собственные мысли, отыскивая трудноуловимый первый контакт - тот пульс, то электронное сердцебиение, которое подскажет, где надо стиснуть челюсти.
Способность к «скрутке», как Дред ее сам назвал, он обнаружил в доме своих первых приемных родителей. Вообще-то «скрутка» оказалась лишь вторым из чудес: первым стало то, что его вообще кто-то усыновил. К семи годам он уже убил троих детей примерно своего возраста. Раскрыто было лишь одно из убийств, да и его приписали трагической, но кратковременной утрате контроля над собой; другие два сочли несчастными случаями. Чушь, конечно. Дред - тогда он еще не избрал для себя столь мелодраматическое имя - несколько дней носил с собой молоток, спрятав его на поясе, и выжидал удобного момента. И то, что он столкнул обе жертвы второго нападения по железной лестнице, разбив им головы молотком, было лишь последней вспышкой гнева, а не сознательной попыткой замаскировать последствия.
Но даже если бы за ним не числилось убийство, детской комиссии штата Квинсленд все равно пришлось бы потрудиться, пристраивая его в семью. Уже само его происхождение (мать - аборигенка, алкоголичка и проститутка, отец - филиппинский пират, пойманный и казненный вскоре после зачатия малютки Дреда) заставило комиссию предложить будущим приемным родителям денежную премию, своего рода скидку. Но избавление от юного Джонни Вулгару, как быстро обнаружили бюрократы из комиссии, оправдывало даже небольшую дыру в бюджете. Джонни был несчастьем, готовым произойти в любой момент.
Обстоятельства, при которых он впервые крутанул, оказались на удивление обычными. Его приемная мать, разъяренная жестоким обращением Джонни с семейным котом, обозвала его мелкой черномазой сволочью. В ответ он свалил что-то со стола, и она схватила его, решив запереть в комнате. Когда она волокла его через гостиную, ярость Джонни достигла апогея, и стенной экран внезапно замерцал и погас.
К печали его приемных родителей, внутренние повреждения электроники оказались не подлежащими ремонту, и почти месяц им пришлось обходиться без нормальной связи с миром, пока они не смогли купить новый экран.
Они так и не связали это происшествие с мальчишкой, хотя знали, что он способен на другие, более прозаические акты вандализма. Но Джонни совпадение заметил и задумался: может, тут какая-то магия? Парочка экспериментов подтвердила, что так оно и есть - по крайней мере, действовало не хуже магии - и умение это принадлежит ему. Всего один день, проведенный в чулане с датапультом приемного отца доказал, что Дред способен это проделывать, и не впадая в ярость, - достаточно мыслить нужным образом и в нужном направлении.
Несколько лет, переходя от одних приемных родителей к другим, он почти не пользовался своей способностью, если не считать мелкого вандализма и ничтожной мести. Даже когда его секреты становились все более ужасными, ему никогда и в голову не приходило воспользоваться своим даром для значительных целей - ну, вырубил разок камеры слежения во время грабежа - или на очередной охоте, которые он полюбил, даже не достигнув половой зрелости. И лишь когда Старик, потратив немалые деньги, сумел перевести его из тюрьмы для несовершеннолетних в психиатрическую клинику - первую, но далеко не последнюю, пока он не попал в заведение, которым Старик фактически владел, - Дред понял, что с помощью «скрутки» можно проворачивать крупные дела…
Лодка качнулась, и это движение на мгновение вернуло его в реальный мир. Дред оттолкнул от себя небо, воду и притаившихся возле него людей. «Где это? Вернуться. Ухватить и держать».
Но подобное использование его способности было гораздо труднее простого уничтожения, которое он практиковал в молодости, или более поздней тактики простого «замораживания» электронных компонентов. Предстоящий ему сегодня трюк требовал умения, которым он еще не до конца овладел, несмотря на то, что почти год провел в одной из лабораторий Старика, где занимался изматывающими тренировками под радостные одобрения ученых в белых халатах, - но их поддержку омрачал страх перед Дредом, который они не смогли скрыть. И трудно сказать, какая именно все нарастающая власть из двух доставляла ему большее наслаждение.
«Отыскать, затем добраться». Наконец он заметил информационную заглушку, вцепился в нее сознанием, обволок ее мыслями, позволил им проникнуть внутрь. Механическое вторжение в электронную нервную систему острова, проведенное его инженерной командой, было критическим первым шагом: ему, до начала своей работы, требовалось как можно глубже пробраться в систему безопасности. Для этого был необходим скрупулезный контроль, и у него уже заболела голова. Когда он пользовался своей способностью дольше нескольких секунд, то ощущал, как «скрутка» раскаленной спиралью сушит мозг, словно воспалившаяся железа.
Подобно почуявшей след гончей он обыскивал неописуемый внутренний мрак «скрутки», пока не обнаружил нужные электронные импульсы и не проследил поток данных до источника в главном процессоре и массивах памяти системы безопасности. Процессоры были лишь электронными артефактами и мало чем отличались от устройств попроще вроде телекамер наблюдения или автомобильных систем зажигания - электрические импульсы, управляющие механическими устройствами. Дред знал, что ему нетрудно резко их «скрутить» и устроить такую встряску, что вся система на острове вырубится, но если бы требовалось только это, то проще было бы приказать придурку Челестино заложить инфобомбу. Дреду же было нужно преодолеть боль и добиться цели более точной и полезной: отыскать душу системы и подчинить ее себе.
Система была сложной, но ее структурная логика не отличалась от любой другой. Он отыскал цепочку электронных ворот и слегка подтолкнул все по очереди. Они не поддались, но даже степень их сопротивления многое ему подсказала. Теперь он отключился от всего, кроме информационного потока, - исчезли даже бессмысленные звуки радиообмена, ночь и волны, окружающие его физическое тело. Он снова толкнул ворота, но на сей раз постарался как можно точнее уловить разницу в их состоянии до и после толчка. Работал он очень аккуратно, хотя голова болела так, что ему хотелось вопить. Но меньше всего он желал погубить систему.
Наконец в пронизанном кроваво-красными молниями мигрени мраке он уловил нужную последовательность. Когда метафорическая дверь распахнулась, он ощутил, как его наполнила мрачная радость, почти столь же сильная, как и боль. Усилием воли он сотворил неописуемое нечто, призрачный ключ, открывший невидимый и неосязаемый замок, и теперь вся электронная система острова раскрылась перед ним, как десятикредитовая шлюха, готовая отдать все свои секреты. И Дред, вымотанный до предела, с трудом выбрался в другой мир, наружный.
- Третий, - хрипло произнес он. - Я в материнской системе. Подключайся и начинай сортировку.
Нервничающий Челестино пробурчал подтверждение и начал приводить в порядок потоки информации. Дред открыл глаза и перегнулся через борт. Его вырвало.
Когда к нему вернулась ясность мысли, лодка находилась всего в полукилометре от берега. Он закрыл глаза - от зрелища инфоокон на фоне пляшущих волн опять накатила тошнота - и изучил результаты проникновения в систему, всю инфраструктуру электроники острова.
На мгновение его привлекли всевозможные сканнеры и контрольные пункты системы безопасности, но он во время подготовки к акции настолько упорно вдалбливал всем, что следует отключать и в какой момент, что даже Челестино вряд ли что напутает. Взглянул он и на стандартные программы, регулирующие бытовые условия в поместье, но сейчас они интереса не представляли. Необычным оказалось лишь одно, но именно это Дред и искал. Кто-то - вернее, двое, потому что активных узлов ввода было два, - подключился к низкоорбитальному спутнику связи, и в обоих направлениях перемещались огромные объемы информации.
«Наверное, наш объект сейчас в сети. Но чем он там занимается и зачем качает столько гигов в секунду?»
Дред задумался. Он уже получил все, что хотел. Однако не стоит запросто отмахиваться от такого интенсивного обмена, не изучив его. Кстати, если эта усердная пчелка и есть объект, то может, Дред получит хоть какое-то представление о том, почему Старику столь не терпится увидеть Небесного Бога покойником. Немного информации никогда не помешает.
- Третий, подключи меня к одной из горячих точек - думаю, это лаборатория объекта. Если он принимает ВР, то полной оболочки мне не надо, хватит видеоокна и звука.
- Конечно, jefe.
Дред подождал долгое мгновение, потом перед его закрытыми глазами появилось новое окно. Он увидел в нем стол, за которым сидели люди с лицами, чем-то напоминающими индейские. Посреди стола сидела обезьянка; объект время от времени на нее посматривал. Дред ощутил почти детский восторг. Ведь он сидит, незамеченный, на плече своей жертвы - словно воплощение смерти.
«… Почти вся эта деятельность контролируется одной группой людей», - произнес некто находящийся рядом с ним. Этот негромкий голос явно не принадлежал объекту. Наверное, кто-то из его ученых друзей. Сидит себе компания самодовольных ученых, устроили нечто вроде симпозиума.
Он уже собрался отключиться, но следующие слова ворвались в его сознание, словно их проорали в ухо: «… Эти очень богатые и властные люди создали консорциум, назвав его «Братством Грааля»…»
Дред смотрел и слушал с быстро возрастающим интересом.
- Третий, - сказал он через полминуты, - держи этот канал открытым. Мы это записываем?
- Только то, что вы видите, jefe. Я могу попробовать записывать весь обмен, но вряд ли у нас хватит памяти, не говоря уже о свободных частотах для передачи.
Дред открыл глаза. Лодка уже почти достигла огней периметра. Сейчас предстояли другие заботы; с деталями он разберется потом, когда операция завершится.
- Тогда на сей счет не беспокойся. Но у этой виртуальной встречи много участников. Выясни, симы ли они, и если да, то проследи, кто их создал. Но сперва приготовься по моему сигналу выключить защиту на острове. - Он проверил вторую группу, ждущую примерно на таком же расстоянии у юго-восточной оконечности острова. Судя по докладам на частотах охранников, спасательная команда вот-вот раскроет подвох с вертолетом. - Третий - вырубай!
Огни периметра погасли. Рации охранников разразились возмущенными протестами, но теперь, когда процедура отключения защиты началась, их слышали только другие охранники - и Дред.
- Второй - начали!
Он подал сигнал мотористу своей лодки, тот запустил двигатель, и суденышко, прыгая на кочках прибоя, рванулось к пляжу. Едва днище ударилось об отмель, бойцы посыпались через борт. Первый, оказавшийся на пляже, подмел его и стены дома лучом СВЧ-излучателя. Те из охранников, кто ходил без противочасточного костюма, свалились, превратившись в желе и даже не поняв, что с ними случилось.
Выбираясь следом за бойцами на берег, Дред отключил все картинки, кроме самых необходимых, но голосовой канал с виртуальной конференции объекта оставил. У него уже начала зарождаться идея.
На острове было так темно, что Дред даже не попытался уйти с пляжа. Из ближайшего домика охранников вышли трое часовых в защитных костюмах, один держал мощный фонарь - наверное, шли выяснить, что случилось с генераторами. «Тронеры» с глушителями протарахтели, словно палка по забору, охранники упали. Фонарь, кувыркнувшись, шлепнулся на песок.
Возле портала главного здания они встретили сильное сопротивление, но теперь Дред уже не так торопился. Объект все еще пребывал в ВР, а поскольку Челестино дистанционно заблокировал дверные замки и набросил на объекта информационное одеяло, чтобы охранники не смогли его предупредить, Небесный Бог и понятия не имел, что его дом штурмуют.
Дред восхищался новыми охранниками Атаско: какая верность контракту! Они яростно оборонялись - человек пять-шесть поливали нападавших огнем из бронированного домика возле парадного входа, и казалось, они смогут отбить атаку армии и помощнее той, что имелась у Дреда. Однако хорошая работа по обеспечению безопасности подразумевает не только храбрость, но и предвидение. Один из нападавших сумел протолкнуть в амбразуру зажигательную гранату, хотя и оказался при этом смертельно ранен. Когда граната взорвалась, жар оказался настолько яростным, что даже сталеплексовые окна размягчились и выгнулись наружу.

Предыдущая страница 33 Следующая страница


Город золотых теней 34

Команда-два, наступавшая на комплекс с противоположной стороны с целью атаковать главный офис охранников, все еще сражалась, но Дред был вполне удовлетворен. В двух отрядах по пятнадцать бойцов лишь трое, насколько ему было известно, выбыли из строя, и только один из троих погиб, а дело на три четверти сделано. То был более чем приемлемый результат, если учесть, какой набор охранных услуг мог себе позволить богач Атаско. Пока два подрывника Дреда крепили взрывчатку к массивной входной двери, он решил на несколько секунд подключиться к ничего не подозревающей жертве.
«…«Братство» создало самую мощную и сложную симуляционную сеть, какую только можно вообразить. - Снова тот же высокий спокойный голос собеседника рядом с Атаско. - Одновременно они манипулировали умами тысяч детей, нанося им непоправимый вред. До сих пор не представляю, зачем это делалось. Собственно, я собрал вас здесь в надежде, что все вместе мы сумеем получить ответы хотя бы на некоторые вопросы».
Дреда все больше разбирало любопытство. Если этот небольшой заговор возглавлял не Атаско, то кто? И знает ли Старик, что все зашло настолько далеко?
Вспышка взрыва на мгновение осветила валяющиеся перед главным входом тела. Дверь пошатнулась и рухнула внутрь. Дред выключил окно, куда подавалась картинка с виртуальной конференции; аудиоканал ненадолго захватил командир команды-два, доложивший об успешном захвате офиса охранников.
- Вот и все, господа, - радостно произнес Дред. - Мы забыли свои приглашения, так что пришлось впустить себя самим.
Пройдя через выбитую дверь, он ненадолго задержался, чтобы посмотреть на кучки щебенки, бывшие совсем недавно коллекцией скульптур майя и по печальной случайности установленные вблизи двери. Отдав бойцам приказ добить уцелевших в доме охранников и собрать прислугу, он прихватил подрывника, двух коммандос и направился в лабораторию в подвале.
Пока подрывник, стоя на коленях, возился перед дверью в лабораторию, Дред снова подключился к переговорам своих людей.
- Третий, - сказал он, - примерно через минуту канал объекта освободится. Я хочу, чтобы он во что бы то ни стало оставался открытым, а ты, если сумеешь, удержи остальных гостей в симуляции, пока мы не выясним, кто они такие. Все ясно?
- Да, я понял, - напряженно-возбужденно отозвался Челестино, и Дред немного встревожился, но пока колумбиец действовал как надо. Он был редкой и исключительной личностью и не мог хотя бы немного не возбудиться, участвуя в крупномасштабном и преступном вооруженном нападении.
Дред и все остальные отступили в коридор, подрывник надавил кнопку на передатчике. Слегка дрогнули стены. Массивная бронированная дверь прогнулась, словно кусок черствого хлеба. Они выбили ее ногами и вошли. Седой мужчина, полулежавший в мягком кресле, очевидно, ощутил вибрацию направленного взрыва и теперь пытался встать. Его жена, тоже сидящая в кресле в дальнем конце лаборатории, была все еще погружена в ВР и слегка шевелилась.
Боливар Атаско встал и пошатнулся, не успев еще отделиться от симуляции и ее влияния на свои органы чувств. Слегка покачиваясь, он уставился на Дреда, словно старался его узнать.
«Ты только что увидел ангела Смерти и не узнал его. Его никто не знает в лицо». Дред вспомнил фразу из какой-то полузабытой интерактивки и улыбнулся. Атаско открыл рот, собираясь что-то сказать; Дред шевельнул пальцем, и ближайший к нему боец влепил антропологу пулю между глаз. Дред шагнул вперед, выдернул разъем из нейроканюли Атаско и махнул рукой в сторону женщины. Второй солдат, не приближаясь, перевел свой «тронер» на автоматический огонь и выпустил в нее обойму, перебив пулей выходящий из-за шеи кабель и свалив ее кровавой кучей на пол. Миссия завершена.
Дред наскоро осмотрел тела и отослал обоих бойцов наверх к остальным, затем подключился к симуляции. Как раз вовремя - он услышал новый голос:
- Не советую даже пытаться уйти.
Голос был странно знаком. Через несколько секунд Дред узнал Челестино.
- Боюсь, Атаско пришлось уйти пораньше, - добавил системщик через захваченный сим Атаско. - Но не волнуйтесь. Мы придумаем, как вас развлечь на этой вечеринке.
- Ты, дерьмо! - заорал Дред. - Идиот проклятый, убирайся оттуда! - Ответа он не услышал - Челестино отключил канал командной связи. Внутри Дреда, точно перегретый пар, набухала ярость. - Дульси! Ты меня слышишь?
- Да.
- У тебя есть пистолет?
- Э-э… да. - Судя по интонации, она всегда ходила с оружием, но не пользовалась им.
- Пойди и пристрели эту мелкую сволочь. Немедленно.
- Застрелить?..
- Быстрее! Кажется, он только что загубил самую важную часть операции. Сделай это. Ты ведь знаешь, я о тебе позабочусь.
Дред высоко ценил Дульсинею Энвин, но теперь оценил еще выше. Она не произнесла больше ни слова, пока в аудиоканале третьей группы не послышался громкий хлопок.
- И что теперь? - спросила она, тяжело дыша. - Господи, я никогда этого прежде не делала.
- Тогда не смотри. Зайди в соседнюю комнату - работать можно и оттуда. Я хочу узнать, кто находится в той симуляции. Отыщи их внешние каналы. А самое главное, я хочу вклиниться в один - только в один - из этих каналов.
Дульсинея глубоко вдохнула и медленно выдохнула.
- Поняла.
Ожидая результата, Дред осмотрел лабораторию Атаско. Дорогое железо. При других обстоятельствах он был бы не прочь прихватить кое-что с собой, даже нарушив строжайший приказ Старика. Но теперь он почуял добычу покрупнее. Он махнул подрывнику, стоящему в коридоре с тонкой черной сигарой в руке.
- Заминируй тут все.
Спец придавил каблуком окурок и принялся прилеплять в разных точках помещения полусферы из пластика. Когда Дред и Дульси опустошат информационный архив Атаско, он взорвет заряд дистанционно.
Когда Дред возвращался к лестнице, его вызвала Дульси Энвин:
- У меня и хорошие новости, и плохие. С каких начать?
Его улыбка была рефлекторной, скорее голод, чем юмор.
- Сейчас сойдут и плохие. Сегодня плохих почти не было.
- Я почти ни за кого не сумела зацепиться. Похоже, тут несколько разных вариантов, но большинство каналов гостей защищено от прослеживания. Вряд ли они марионетки, но используют какую-то систему «слепой передачи» - минимум через двух-трех анонимных посредников плюс какие-то штучки еще похлеще. Если бы я уговорила их денек-другой оставаться на месте, может, что-нибудь и расколола бы, а иначе забудь.
- Они уже начали разбегаться и через пару минут, наверное, вывалятся в оффлайн. Но ты сказала «почти ни за кого». Это и есть хорошие новости?
- Одного мне удалось взять на прицел. Его пригласил объект в качестве гостя. Никаких посредников, никакой защиты от отслеживания. Клин уже забит.
Дред облегченно выдохнул.
- Отлично. Замечательная работа. Теперь быстренько проследи канал и определи его пользовательский индекс. Сможешь?
- Когда надо?
- Прямо сейчас. Установи через клин контроль над его каналом, выпихни пользователя в оффлайн и влезь в его сим сама. Пролистай его индекс - быстренько, потом соорудим версию получше - и выясни, что сможешь. Теперь им должна стать ты. Поняла?
- Значит, я должна притвориться им? А как же обработка захваченной информации?
- Сам сделаю. Мне надо заняться ею самому. Не волнуйся, скоро тебя кто-нибудь подменит. И вообще, когда скачаем всю информацию, я, может быть, сам тебя подменю. - Головная боль, оставшаяся после «скрутки», теперь почти прошла. Дреду внезапно захотелось музыки, и он сочинил бодрый боевой мотив. Он получил то, чего нет у Старика, крепко стиснул это челюстями и не выпустит хоть до Судного дня. - Если кто-то из участников конференции останется в симуляции, ты тоже оставайся. Помалкивай и все записывай.
Он уже торопливо строил планы. Как только он узнает, где живет этот пользователь, он о нем, или о ней, наведет справки и примет меры, и не обязательно в таком порядке. Теперь он получил место в первом ряду - да что там, стал одним из лидеров! - в некой таинственной организации, до смерти перепугавшей Старика. К тому же заговорщики, похоже, знают о планах Старика и его дружков побольше самого Дреда. И сейчас невозможно даже догадаться, насколько полезной может оказаться эта неожиданная удача.
«Наконец-то пришло мое время». Он рассмеялся.
Но все должно быть кристально ясно и надежно. Даже эффективная мисс Энвин в такой суматохе способна допустить ошибку.
- Ты точно перехватила управление? - спросил Дред. - Любой ценой поддерживай работу сима, пока я тебя не сменю. Помни, теперь ты стала тем пользователем. А насчет сверхурочных не волнуйся - я возмещу тебе все сторицей, детка Дульси. - Он снова рассмеялся. Мелькнувшее было желание представить Дульсинею в роли добычи сменилось желанием отправиться на столь славную охоту, какую он прежде и представить не мог. - Держись руками и ногами. А я вернусь, как только покончу с последними мелочами.
Он взбежал по лестнице в огромный холл возле входа. Предстояло просеять информацию - и много информации. И сделать это прежде, чем заняться симом, просмотреть как можно больше, пока данные не попали к Старику и членам Братства. Внезапно Дреду очень сильно захотелось узнать, чем Атаско занимался и что знал. Значит, придется не спать еще одну ночь, но это наверняка оправдается.
У подножия главной лестницы стояла статуя присевшего на пьедестал ягуара, угловатая и выразительная. Дред похлопал для удачи по оскаленным челюстям и сделал мысленную пометку: пусть отряд очистки, кроме всего прочего, займется и телом Челестино.
СЕТЕПЕРЕДАЧА/НОВОСТИ: «Криттапонг США» требует больше мест в Сенате.
(Изображение: здание Капитолия США в Вашингтоне.)
ГОЛОС: «Криттапонг электроникс, США» угрожает оказать давление на Сенат США в случае, если представительство компании в нем не будет увеличено.
(Изображение: Порфирио Васкес-Лоуэлл, вице-президент «Криттапонга» по связям с общественностью, на пресс-конференции.)
ВАСКЕС-ЛОУЭЛЛ: Количество мест в палате представителей резервируется в зависимости от численности населения, и чем штат крупнее, тем больше мест в палате он имеет. Представительство же в Сенате базируется на бизнесе. За десятилетие, прошедшее после принятия «Поправки о промышленном сенате», валовая стоимость «Криттапонга» увеличилась минимум в пять раз, поэтому нам полагается больше мест. Все очень просто. Мы также намерены потолковать со своими коллегами из Британской промышленной палаты.

Глава 38
Новый день

События из странных превратились в еще более странные. Орландо, встряхнувшийся было на несколько секунд, чтобы растолковать остальным ситуацию, теперь мог лишь сидеть и смотреть, как всех охватывает безумие.
Хозяева исчезли - супруги Атаско из своих виртуальных тел, а Селларс совсем. Сидящая напротив женщина непрерывно и пронзительно вопила, будто от боли, наполняя сердце Орландо сочувствием и ужасом. Некоторые из облаченных в симы гостей ошеломленно молчали, как и Орландо, другие орали друг на друга, точно пациенты психиатрической лечебницы.
- Фредерикс! - Орландо повертел раскалывающейся от боли головой, высматривая друга. На него накатывалась очередная волна лихорадки, и ему, несмотря на поразительный хаос вокруг, внезапно захотелось спать. - Фредерикс, ты где? - позвал он, ненавидя себя за прозвучавшую в голосе мольбу.
Друг чертиком выскочил из-под стола, зажимая руками уши.
- Ну мы и вляпались, Орландо! Мотать надо отсюда, мотать!
Вопли прекратились, сменившись возбужденными разговорами. Орландо с трудом поднялся.
- Как? Сам ведь говорил, мы не можем выйти в оффлайн. Кстати, ты разве не слышал, что сказал этот Селларс?
Фредерикс выразительно потряс головой.
- Слышал, но не слушал. Пошли. - Он потянул Орландо за руку, но тут внезапно наступила тишина. Взглянув через плечо Фредерикса, Орландо увидел, что Атаско снова зашевелился.
- Надеюсь, никто из вас не собирается уходить отсюда, - произнес его сим незнакомым голосом. - Попытка уйти будет очень плохой идеей.
- О нет… Господи, нет… - простонал Фредерикс. - Это же… мы…
Во главе стола что-то произошло, нечто быстрое и жестокое. Орландо так и не понял, что случилось, но жена Атаско вдруг исчезла.
- Боюсь, что чета Атаско ушла слишком рано, - продолжил тот же голос, упиваясь собственной злобностью не меньше злодея из мультфильма. - Но не волнуйтесь. Мы придумаем, как сделать эту вечеренку веселой.
На долгое мгновение все замерли, потом испуганно забормотали, когда Атаско, или тот, кто был Атаско, обвел их взглядом.
- А теперь сообщите ваши имена. Если станете сотрудничать, возможно, я вас помилую.
- Пошел к дьяволу! - рявкнула в ответ экзотическая женщина, на которую Орландо уже обратил внимание и мысленно назвал Нефертити, - высокая и с орлиным носом. Несмотря на застилающий глаза туман лихорадки, он восхитился ее смелостью. Приложив небольшое мысленное усилие, легко было представить, что это особенно сложная и изобретательная игра. В таком случае Нефертити есть несомненная принцесса-воительница. У нее даже имеется оруженосец, если только говорящая обезьяна прибыла сюда с ней.
«А я? Существует ли категория «умирающий герой»?»
Фредерикс с такой силой стиснул руку сима Орландо, что тот, несмотря на болезнь и всю виртуальную машинерию, ощутил реальную боль. Орландо попытался стряхнуть руку друга. Настало время встать и умереть стоя в последней битве. Таргор, пусть даже он личность вымышленная, поступил бы именно так.
Орландо поднялся, трясясь от лихорадки. Взгляд фальшивого Атаско устремился на него, и тут его увенчанная короной из перьев голова резко дернулась, точно по ней ударили сзади невидимой дубинкой. Тело бога-царя вновь застыло, затем бревном рухнуло на пол. Перепуганные гости опять заголосили. Орландо, у которого кружилась голова, сделал, пошатываясь, несколько шагов, потом встряхнулся и направился через комнату к Нефертити и ее обезьяне. Ему пришлось протиснуться мимо клоуна в черном, назвавшегося Сладкий Уильям, который спорил о чем-то с поблескивающим симом боевого робота; когда они с Орландо столкнулись плечами, Сладкий Уильям бросил на Орландо презрительный взгляд.
«Этому идиоту понравился бы Дворец Теней, - подумал Орландо. - Черт, да его там, наверное, выбрали бы папой».
Когда он подошел к Нефертити, к ним присоединился Фредерикс, явно не пожелавший остаться один посреди этого безумия. Темноволосая женщина сидела на корточках возле вопящей, держала ее за руку и пыталась успокоить.
- Вы что-нибудь понимаете в том, что здесь происходит? - спросил Орландо.
Нефертити покачала головой:
- Нет, но что-то очевидно, пошло не так, как задумывалось. Думаю, нам нужно искать выход. - Она говорила то ли с африканским, то ли с карибским акцентом.
- Наконец отыскался хоть кто-то в здравом уме! - сердито заявил Фредерикс. - А то я…
Его прервали удивленные возгласы. Все взгляды обратились в противоположный конец помещения, где заново возник белый сим Селларса. Сим поднял бесформенные руки, и ближайшие к нему гости испуганно отпрянули.
- Пожалуйста, выслушайте меня! - Орландо с облечением услышал прежний голос Селларса. - У нас мало времени!
Симы гостей столпились возле него, выкрикивая вопросы. Нефертити ударила кулаком по столу и потребовала тишины. К ней присоединились и другие, среди которых Орландо с удивлением заметил Сладкого Уильяма. Через несколько секунд крики стихли.
- Не знаю как, но, похоже, нас обнаружили. - Селларс пытался сохранить в голосе спокойствие, но ему это плохо удавалось. - Остров - то есть поместье Атаско в реальном мире - подвергся нападению. Наши хозяева мертвы.
Робот цветисто выругался на жаргоне Очкариков. Другие удивленно или испуганно вскрикнули. Орландо ощутил нарастающую вокруг истерию. Будь на его месте нормальный Таргор, тот бы уже начал вбивать здравый смысл кое в кого из этих слюнтяев, однако в тот момент он не только не отождествлял себя с Таргором, но и сам здорово испугался.
Селларс начал гасить панику.
- Прошу вас, помните, что нападение произошло в Колумбии, то есть в реальном мире, а не здесь. Непосредственная опасность вам не грозит. Однако ни в коем случае нельзя допустить, чтобы наши имена стали известны нападавшим, иначе опасность станет очень и очень реальной. Я предполагаю, что эта атака - работа Братства Грааля и они знают, что ищут. Если я прав, то они обрушатся на нас через считанные минуты.
- Так что же нам делать? - на удивление спокойно поинтересовалась обезьяна. - Мы только-только начали говорить об Иноземье.
- Иноземье? Какое еще, к чертям, Иноземье? - воскликнула женщина, что недавно кричала на Атаско. - Нам надо выбираться отсюда! Так как нам выйти в оффлайн? - Она почесала шею, словно прогоняя невидимых насекомых, но так и не отыскала свою нейроканюлю.
Последовал новый взрыв эмоций; стало ясно, что остальные также не смогли покинуть симуляцию.
- Тише! - Селларс воздел руки. - У нас имеется несколько минут. Если вашу идентичность необходимо сохранить, то я должен заняться своим делом. Я не могу здесь оставаться, и вы тоже. В Темилюне вам убежища не найти - Братство разберет его на кусочки. Всем необходимо выбраться из него в Иноземье. А я вас прикрою, пока вы не отыщете способ окончательно покинуть сеть.
- Но как нам выбраться хотя бы отсюда? - Нефертити, как и ее четырехрукий спутник, неплохо справлялась с эмоциями, но Орландо уловил, что ее выдержка уже дала трещину, и трещина эта расширяется. - Ведь Темилюн размером с небольшую страну. Нам что, бежать до его границы? И вообще, как здесь переходят из одной симуляции в другую?
- Границей служит река, - пояснил Селларс, - но она же одновременно и путь из одной симуляции в следующую. - Он на секунду задумался, потом наклонился к валяющемуся на полу симу Атаско и тут же поднялся, держа что-то в руке. - Возьмите… это кольцо Атаско с печатью. Полагаю, в порту стоит царская баржа?
- Я ее видел, - подтвердил Орландо. - Она большая.
- Помните, Атаско здесь бог-царь, повелитель. Если вы отдадите приказ, показав кольцо, вас возьмут на борт и отвезут по реке. - Селларс вручил кольцо Нефертити.
Орландо ощутил, как по телу прокатилась очередная волна жара. Веки против его воли наполовину опустились.
- Что, вот так взять и поплыть по реке? - поинтересовался Сладкий Уильям. - Это еще что за игры в Гекльберри долбаного Финна? А куда плыть-то? Ты нас в это втянул, коротышка паршивый - а как собираешься спасать?
Селларс вытянул перед собой руки - скорее в жесте благословения, чем призывая к тишине.
- Время на разговоры кончилось. Наши враги уже пытаются взломать защиту, которую я поставил. Но мне еще многое надо вам сказать, и я очень постараюсь отыскать вас снова.
- Отыскать? - Фредерикс шагнул вперед. - Так вы не будете знать, где мы?
- Время истекло! - Голос Селларса впервые возвысился до крика. - Мне надо идти. Я обязан идти.
Орландо заставил себя говорить.
- Мы можем что-то сделать, чтобы остановить этих людей… или хотя бы узнать, что они делают? Не можем же мы… отправиться на поиски не зная, что искать.
- Я не был готов к такой ситуации. - Селларс шумно вздохнул; его бесформенный сим словно обмяк. - Есть один человек по фамилии Джонас. Он был пленником Братства, его разум заперли в симуляции. Я сумел установить с ним контакт, когда он спал. И помог ему сбежать. Ищите его…
- Значит, нам надо шляться следом за каким-то чокнутым сетевым беглецом? - Боевой робот взмахнул руками, из их сочленений выскочили сверкающие лезвия. - А нас в это время будут искать другие, чтобы прикончить? Ну, ты и загнул!
- Никогда бы не поверил, что у меня с этим металлическим сундуком появится нечто общее, - заявил Сладкий Уильям с легкой паникой в голосе, - но я с ним согласен. Что за ерунду ты несешь?
Селларс воздел руки:
- Джонас что-то знает - должен знать! Не будь он настолько важен, Братство давно бы его убило. Отыщите его! А теперь ступайте!
Снова раздался хор вопросов, но сим Селларса вспыхнул и исчез.
Фредерикс уныло покачал головой.
- Жуть какая-то… Нечто вроде сказочки, где все кончается плохо.
- Нам надо действовать. - Орландо схватил друга за руку. - Хватит киснуть - разве у нас есть иной выход? - Нефертити и обезьяна уже помогали своей подруге встать. - Мы пойдем с ними. - Он встал и секунду постоял, убеждаясь, что его больше не шатает. Лихорадка немного отпустила; он ощущал слабость, но в голове прояснилось. - Идем на корабль, как велел Селларс. - Орландо заговорил громче. - Остальные могут делать что хотят. Но я не желаю здесь оставаться и ждать, пока меня выследят. Поэтому если идете, следуйте за мной.
Сладкий Уильям перебросил через плечо плащ.
- Эй, солнышко, а кто тут успел помереть и сделать начальником тебя?
Бабуин взобрался на стол.
- Время для споров прошло, - заявил он. - Этот человек прав - идите или оставайтесь.
- Но мы не можем просто выбежать отсюда всей толпой, - нахмурилась Нефертити. - Иначе сюда кто-нибудь заявится, чтобы проверить, в чем дело.
- Проверить? - с легкой истерикой отозвалась женщина на противоположном конце стола. - Нас уже проверяют - он только что это сказал!
- Я говорю о том, что произойдет здесь, - пояснила Нефертити. - Там, в реальном мире, Братство или неважно кто разделались с Атаско. Но здесь, в Темилюне, люди и не подозревают, что они не настоящие, и их совершенно не волнует, что происходит в РЖ. И сейчас они думают, что мы беседуем с их царем - или кем он тут значится. И если мы отсюда выскочим с таким видом, будто что-то произошло, то до пристани нам не добраться.
Орландо медленно кивнул. Он не ошибся, оценивая Нефертити, а сейчас оценил ее еще выше.
- Спрячьте тело, - сказал он. - Оба тела.
На это ушло несколько минут, потому что здесь, в симуляции, покинутые симы весили не меньше настоящих трупов и к тому же находились в состоянии трупного окоченения, что Орландо обнаружил, помогая тащить тело миссис Атаско, оставшееся в сидячей позе, а это делало их задачу еще более трудной. Немногие оставшиеся у него силы быстро уходили на возню с телами, а он понятия не имел, насколько дальним окажется предстоящее путешествие. Уступив Фредериксу свое место в импровизированной похоронной команде, он присоединился к тем, кто искал для тел подходящее укрытие. Вскоре бабуин обнаружил за занавеской небольшую приемную, и носильщики с облегчением сложили там тела.
Затем, несмотря на откровенное недовольство Сладкого Уильяма, бывшие гости Атаско выстроились следом за Орландо и Нефертити.
- А теперь всем сохранять спокойствие! - велела высокая женщина, подходя к двери.
Стражники расступились, увидев выходящих гостей. Орландо с одобрением заметил, что Фредерикс, несмотря на все свое уныние, сумел придать лицу непроницаемое выражение. Однако не всем удавалось столь успешно скрывать тревогу, а близость настороженных стражников отнюдь не успокаивала. Кто-то за спиной Орландо с трудом подавлял всхлипывания; судя по тому, как повернулись головы стражников, они тоже это услышали.
Орландо подошел к тому из них, кого принял за капитана - стражнику в самом высоком шлеме и наиболее пышно изукрашенной перьями накидке. Порывшись в своем игровом лексиконе, он подобрал слова, звучащие с должной мелодраматичностью:
- Наши просьбы были отклонены. Великий и святой в мудрости своей сказал нам, что время еще не настало. - Он постарался выразить одновременно разочарование и изумление тем, что их вообще удостоили аудиенции. - Да будет он благословен.
Капитан приподнял бровь. Тут вперед выступил Сладкий Уильям, и у капитана приподнялась вторая бровь, а сердце Орландо в тот же миг ухнуло в противоположном направлении.
- Да, будь он благословен, - поддакнул облаченный в черное Уильям, весьма убедительно изобразив униженность. - Более того, наше жалкое посольство разгневало его, и хотя он милостиво сдержал свой гнев, чтобы мы смогли вернуться в свою страну и передать нашим хозяевам волю бога-царя, его недовольство ими оказалось велико. Он повелел, дабы его не беспокоили до заката.
Орландо мысленно поставил галочку рядом с именем Сладкого Уильяма. Надо отдать парню должное - при желании он может оказаться ловким и сообразительным.
Похоже, они не сумели убедить капитана окончательно, и тот стал поглаживать каменное лезвие топора, который, несмотря на отсутствие вокруг признаков высоких технологий, выглядел отнюдь не церемониальным.
- Но ведь уже закат.
- Ах, верно, - отозвался Сладкий Уильям, нимало не смутившись. - Закат.
- Мы очень плохо владеем вашим языком, - вмешался Орландо. - И бог-царь, несомненно, имел в виду восход. В любом случае он не желал, чтобы его беспокоили. - Орландо доверительно приблизился к капитану. - Хочу шепнуть словечко умному человеку. Бог был очень и очень сердит. И я не хотел бы оказаться тем, кто прервет его размышления и разгневает его еще больше.
Капитан, все еще хмурясь, медленно кивнул. Орландо пристроился сзади к цепочке выходящих гостей следом за Сладким Уильямом.
- Неплохо, приятель, - театрально прошептал через плечо Сладкий Уильям, когда они удалились от стражников на безопасное расстояние. - Из нас может получиться команда… повеселим ребят на пирсе? Петь умеешь?
- Давай, топай, - буркнул в ответ Орландо.
Когда они достигли ротонды перед выходом, Орландо торопливо подошел к дверям. Высокую женщину явно раздражала неторопливость, с какой передвигалась ее пострадавшая подруга, но она изо всех сил старалась вести себя с невозмутимым достоинством.
- Вы знаете, куда нам следует идти дальше? - шепотом спросил ее Орландо.
- Понятия не имею. - Она бросила на него краткий взгляд. - Как тебя зовут? Ты говорил, только я не запомнила.
- Орландо. А вас?
Она поколебалась.
- Господи, да какая теперь разница? - все же решилась она. - Я Рени.
Орландо кивнул.
- Я вас называл Нефертити. Рени произносить легче.
Она как-то странно на него взглянула, потом перевела взгляд на свои руки с длинными пальцами.
- А-а.. сим. Верно. - Она посмотрела на огромные двери. - Ну что? Так и станем топтаться у входа и гадать, где же пристань? Но даже если узнаем, то как туда попадем? Тут, правда, есть автобусы - сама на одном ехала, - но как-то странно спасаться бегством, уехав на автобусе.
Орландо толкнул двери, но открыть не смог. Фредерикс помог ему, навалившись всем телом, и двери распахнулись. За ними оказалась крытая галерея с двумя рядами уличных фонарей, тянущихся до самого подножия широкой лестницы.
После всех усилий Орландо слегка запыхался.
- Спасаться бегством на автобусе - не самое странное из того, что случилось с нами до сих пор, - сказал он.
- И, наверное, не худшее, что нас ждет, - заметил Фредерикс.

* * *

Феликс Жонглер, ныне чаще известный под именем Осириса, Владыки Жизни и Смерти, пытался решить, где он находится.
То было не смущение человека чем-то ошеломленного или запутавшегося в географии, а скорее довольно трудная философская проблема; то был вопрос, над которым он нередко размышлял в минуты досуга.
Вокруг себя он сейчас видел мрачное величие Западного дворца, за высокими окнами которого царили вечные сумерки. За столом перед ним виднелся двойной ряд звериных лиц его сообщников из Эннеады. Но пусть он сейчас сделал глубокий вдох здесь, во дворце, его реальные телесные легкие совершили эту работу в герметичном помещении с повышенным содержанием кислорода, находящемся в самой высокой башне его уединенного поместья в Луизиане - там же, где пребывало и его тело. (Легким помогало трудиться лучшее медицинское оборудование, какое только можно купить, ибо легкие бога были очень и очень стары, но то была суть совершенно иной метафизической проблемы.) Поэтому, как и всегда, вопрос оставался прежним: где находится он, Феликс Жонглер - тот, кто вглядывается в горячее белое пятнышко в центре пламени свечи?
Если учесть местонахождение его физического тела, то он сейчас в южной части Соединенных Штатов. Но разум его почти постоянно пребывал в виртуальных мирах, чаще всего в его любимом воображаемом Египте, снабженном пантеоном богов, которыми он правил. Так где же он на самом деле? На берегу озера в Луизиане, в псевдоготическом замке, воздвигнутом на месте бывшего болота, или в электронной сети, в еще более фантастическом замке на мифическом египетском западе? Или же в каком-то ином месте, которое еще труднее назвать или обозначить?
Жонглер подавил легкий вздох. В такой день подобные размышления есть признак почти непростительной слабости. Он немного тревожился, но в этом не было ничего удивительного: то, что произойдет на сегодняшней встрече, повлияет не только на его самые амбициозные замыслы, но, вполне вероятно, на саму историю человечества. Проект «Грааль» после завершения пустит почти невообразимое количество ответвлений, поэтому ему жизненно важно сохранить контроль: его решительные планы преобладали здесь столь долго, что без него проект вполне может и потерпеть неудачу.
Он задумался: не объясняется ли хотя бы часть сопротивления его долгому правлению Братством всего-навсего стремлением к новизне? При всем своем богатстве и огромной личной власти члены Эннеады, как оказалось, подвержены и многим чисто человеческим слабостям, и им трудно сохранять терпение, доводя до завершения проект, растянувшийся на долгие годы.
Возможно, в последнее время он мало демонстрировал им свои возможности…
Его отвлекло движение за столом. Гротескная фигура с тускло поблескивающей головой жука поднялась и вежливо кашлянула.
- Мы можем начать?
Жонглер вновь стал Осирисом. Владыка Жизни и Смерти кивнул.
- Во-первых, - начал человек-жук, - мне приятно снова оказаться среди вас… среди равных. - Круглая бурая голова повернулась, внимательно разглядывая присутствующих.
Бог едва не рассмеялся при виде этой попытки проявить политическое достоинство, серьезно подорванной зрелищем выпученных мутных глаз и шевелящихся мандибул. Осирис удачно подобрал божественное воплощение для Рикардо Клемента: жук Хепера в египетской мифологии служил воплощением солнечного божества, оставаясь в то же время и тем, кто он был на самом деле: всего-навсего навозным жуком, обреченным всю жизнь катать шарики дерьма, что безупречно подходило для аргентинца.
- Сегодня нам предстоит многое обсудить, поэтому я не стану тратить время на лишние разговоры. - Клемент дернул головой, точно жук-лавочник из детской книжки - это сравнение подходило к нему наиболее удачно, поскольку свое огромное состояние он нажил, выращивая всевозможные органы для черного рынка.
- Тогда не трать его. - Сехмет выпустила когти и лениво почесала подбородок. - С чего ты хочешь начать?
Будь у жучьей головы лицо, то взгляд, который он бросил на Сехмет, произвел бы больший эффект.
- Я хотел бы попросить председателя сообщить о продвижении проекта «Небесный бог».
Осирис подавил очередной смешок. Когда проект «Небесный бог» начался, аргентинец проявил себя полным дураком и занудой - проект, видите ли, будет осуществляться на его территории - и завалил его идиотскими советами и бесполезными личными рекомендациями. Однако Осирис, делая над собой усилие, выслушивал эту чушь, изображая благодарность за помощь. В конце концов, голос сторонника есть голос сторонника.
- Во многом благодаря вам, Рикардо, проект движется очень успешно. До конца нашей встречи я ожидаю получить очередную сводку, так что если вы позволите немного отложить его подробное обсуждение…
- Разумеется, председатель. - Человек-жук поклонился и сел.
Осирис присмотрелся к сидящим на удивление спокойно Пта и Гору. Он подозревал, что американцы сейчас переговариваются и вновь задумался: что именно заставляло их столь энергично добиваться переноса этой ежемесячной встречи на несколько дней вперед.
Нормальные дела решались быстро - о консорциуме, который необходимо организовать для обхода неких ограничений ООН на перевозку драгоценных металлов; о покупке по выгодной цене только что приватизированной энергосистемы в Западной Африке; о нескольких свидетелях, участвующих в судебном процессе в Индии, которых нужно подкупить или устранить. Осирис уже начал думать, что переоценил своих американских соперников. В любой момент он ожидал хороших новостей из Колумбии и прикидывал, как получше обставить их объявление, и тут желтолицый Пта резко встал.
- Пока мы не закончили, председатель, есть еще один вопрос.
Бог замер на едва заметное мгновение.
- Да?
- На прошлой встрече, если припоминаете, мы говорили о потерявшемся субъекте - том человеке, что исчез в системе Грааля. У нас в «Телеморфиксе» появилась кое-какая информация на этот счет - вот мы и подумали, что сейчас самое подходящее время услышать, как продвигается ваше расследование этого инцидента. - Он широко улыбнулся, не размыкая губ. - Тогда и Братство узнает последние новости, и мы сможем поделиться необходимой информацией.
Вот даже как. Намек был вполне откровенным, и это означало, что Уэллс и Якубиан считают ссору неизбежной. Осирис быстро вспомнил перечень последних своих достижений в поисках беглеца - увы, немногочисленных. Так что же они задумали?
- Как вы знаете, в системе действуют мои агенты, - начал он. - Им удалось провести несколько частичных идентификаций. Ни одна из них, к сожалению, не оказалась достаточно успешной для запуска системы возвращения беглеца. Скорее всего то были лишь флуктуации статистического подобия. - Он повернулся к Тоту, Сехмет и остальным азиатам, предназначая следующие слова им: Осирис знал, что азиаты любят личные гарантии. - Тем не менее я уверен - абсолютно уверен, - что мы получим результат в ближайшем будущем. - Он снова повернулся к Пта, разведя руками подобно отцу, укоряющему юных и нетерпеливых сыновей. - Итак, что вы можете к этому добавить?
- Во время проведенной в ТМФ проверки системы безопасности - никак не связанной с обсуждаемой проблемой - были обнаружены некоторые аномалии в записях доступа к проекту «Грааль». Говоря проще, имелись факты неправильного доступа. - Пта произнес эти слова мрачно и был вознагражден возгласами озабоченности. - Прошу отметить, что я сказал «неправильного», а не «незаконного» доступа. Да, разумеется, вы потрясены. А как же иначе? Наш председатель согласится, что энергия и ресурсы, вложенные в защиту целостности проекта «Грааль», не говоря уже о его секретности, огромны - и, как мы полагали, обеспечивают его неуязвимость.
Осирис промолчал. Ему не понравилось, в каком направлении движется разговор. То, что Уэллс признал наличие бреши в системе безопасности собственной организации перед лицом элиты Братства означало, что он собирается обернуть этот факт в свою пользу - иначе он попросту похоронил бы его навсегда. А сбежавший субъект мало кого волновал, кроме самого Осириса.
- Это плохо. - Крокодилья голова Собека подалась вперед. - Очень плохо. Как такое могло произойти?
- В систему можно проникнуть только одним способом, - пояснил Пта. - То есть с помощью разрешающей команды, полученной от меня или председателя. - Он чуть издевательски поклонился Осирису. - Даже те сотрудники, мои или председателя, кто работает с проектом ежедневно, до сих пор обязаны получать разрешение перед началом смены или после того, как выйдут из системы на перерыв. Разрешение же представляет собой непрерывно изменяющийся ключевой код, генерируемый опечатанным генератором кода типа «черный ящик». Таких генераторов два. Один у меня, второй у председателя.
Собек кивал длинной головой. Правитель западноафриканской страны, из которой он и его семья десятилетиями высасывали золото и кровь, прекрасно понимал концепцию централизации власти.
- Ближе к сути. Какое это имеет отношение к чьему-то вмешательству в наш проект?
- Равно как доступ к системе тщательно ограничен, так и любые изменения в ней также должны предварительно получить кодированное разрешение одного из нас. - Пта подбирал простые слова, чтобы его поняли и те, кто подобно Собеку имели меньше технического опыта, чем доступных ресурсов. - Если бегство субъекта не было глупой случайностью, то оно было направленным. А если направленным, то на само это действие требовалось одобрение. Система не допускает никаких внешних модификаций, пока они не получат одобрение.
Осирис все еще терялся в догадках, но уже видел, что Пта приближается к моменту нанесения смертельного, по его мнению, удара.
- Полагаю, техническая суть нам теперь ясна, - сказал он. - Быть может, вы перейдете от общего к конкретному? Что именно вы обнаружили?
Теперь поднялся Гор, поблескивая золотыми глазами.
- Мы обнаружили аномалии, вот что мы обнаружили. Действия, предпринятые двумя служащими ТМФ за неделю до того, как субъект - называйте его как хотите - сбежал. - Тонкостью чувств американский генерал не отличался; Осирис решил, что Уэллс весьма уверен в себе, раз позволил своему подопечному участвовать в атаке, особенно если вспомнить, что виновными каким-то образом оказались подчиненные Уэллса. - Хотя мы не смогли точно понять, каким образом эти двое помогли субъекту скрыться от нашего радара и затеряться в системе, мы абсолютно уверены, что произошло именно это. Другого объяснения их действиям не существует, других последствий тоже. Впрочем, причин, толкнувших их на это, мы также не знаем. Ну… последнее не совсем верно. У них была весьма веская причина так поступить.
Владыка Жизни и Смерти не мог допустить, чтобы всякие там выскочки получали преимущество от драматических пауз.
- Заверяю вас, мы все заинтригованы. Продолжайте.
- Оба они действовали, получив кодированный приказ от председателя. - Гор повернулся к Осирису: - От вас.
Осирис не шелохнулся. Суета не поможет покончить с перешептываниями или устранить сомнения.
- Так на что вы намекаете?
- А это вы нам скажите, председатель, - с откровенным удовлетворением предложил Пта. - Расскажите, каким образом субъект - которого именно вы ввели в систему, так и не потрудившись пояснить нам причину, - сумел освободиться и уйти от наблюдения с помощью кодированного приказа, который сгенерировать могли только вы.
- Да, - поддакнул Гор, не удержавшись от искушения крутануть нож в ране, - расскажите. Множество людей вложили в этот проект огромные деньги. И им хочется узнать, уж не собрались ли вы превратить его в свою личную игровую площадку?
Осирис ощутил потрясение собравшихся и их нарастающий гнев, большая часть которого была направлена на него. Даже Тот, обычно невозмутимый почти до невидимости, сейчас ерзал в кресле.
- Мне следует понимать, что вы обвиняете в этом меня? В том, что я подстроил побег субъекта? И ждете, что я отреагирую на эту опасную чепуху, не подкрепленную иными доказательствами, кроме ваших слов?
- Не надо торопиться с выводами, - мягко возразил Пта. Осирис подумал, что тот, наверное, уже сожалеет, что ослабил Якубиану поводок. - Формально мы вас ни в чем не обвинили. Но мы имеем полное право ознакомить Братство с результатами расследования, а они дают основания для некоторых тяжелых вопросов. - Он сделал жест, и перед каждым из сидящих за столом появилась светящаяся точка, обозначающая доступные для изучения файлы. - Полагаю, бремя доказательств возлагается на вас, председатель, и вы как минимум обязаны объяснить, как ваше кодовое разрешение позволило запустить процесс, не имевший иной видимой цели кроме бегства субъекта.
Под прикрытием маски с застывшей на ней полуулыбкой Осирис воспользовался долгой паузой, чтобы быстро просмотреть представленный Уэллсом отчет. Подробности оказались весьма неприятными.
- Тут кроется нечто большее, чем простая озабоченность судьбой субъекта, - сказал он наконец. Его шансы заметно возрастут, если он сумеет придать происходящему оттенок персональности - американцы за этим столом не пользовались бешеной популярностью. - Я не ошибся, решив, что вы считаете, будто моему лидерству чего-то не хватает? - Он повернулся к собравшимся: - Все вы, разумеется, заметили, что нашим товарищам не по нраву мое руководство. Пта-искусник был умнейшим из богов, и наша его версия столь же умна. И он, разумеется, нередко думал, что справится лучше меня и что если меня удастся сместить, то он и храбрый Гор вдохнут новую энергию в руководство Братством. И он, конечно же, дурак, - добавил Осирис, чуть понизив голос.
- Прошу вас, председатель. - Уэллс, похоже, забавлялся. - Это все риторика. А нам нужны ответы.
- Я не так тороплюсь, как вы, - невозмутимо проговорил Осирис. - Однако иногда прибываю в то же место, что и вы, хотя шаги мои не столь быстры. Сейчас как раз такой случай.
- О чем вы говорите? - Теперь уже Пта был застигнут врасплох.
- Все очень просто. Если сказанное вами верно, то я не заслуживаю доверия Братства. В этом мы согласны. Да и проект не может продвигаться дальше, если между нами нет солидарности. Поэтому я предлагаю изучить проблему как можно более тщательно, исследовать все доказательства, а затем поставить вопрос на голосование. Сегодня же. Если Братство проголосует против меня, я немедленно сложу с себя полномочия. Согласны?
Гор резко кивнул.
- Так будет справедливо.
Пта тоже согласился, но чуть медленнее, вынюхивая подвох. Никакой ловушки Осирис не ставил - он до сих пор был ошеломлен прозвучавшими обвинениями, - но уже давно для себя решил, что лучше умереть, вонзив зубы в глотку врага, чем тихо угаснуть. До сих пор такой выбор перед ним не стоял.
- Во-первых, - начал он, - хотя ваш отчет поразительно подробен, не сомневаюсь, что Братство захочет выслушать двух упомянутых в нем сотрудников. - Остальные закивали, и он принял их согласие, вежливо наклонив голову в маске. - Вы их, разумеется, допросили?
- Разумеется. - Пта снова обрел уверенность, а это плохой признак.
Осирис отчасти надеялся, что проведенные в ТМФ допросы окажутся слишком энергичными. Трудно полагаться на показания мертвых свидетелей, даже на голографические записи допросов - информацией теперь так нетрудно манипулировать. Нельзя, конечно, утверждать, что ВР в режиме реального времени неподвластна манипуляциям, но такой процесс неизмеримо сложнее.
- В таком случае, вызовите их. Разумеется, по отдельности. И поскольку обвинения направлены против меня, позвольте мне провести допрос. Не возражаете?
- Конечно, нет, - согласился Пта, но это, похоже, не понравилось его сокологоловому приспешнику.
Это польстило Осирису - они и сейчас боялись его, особенно его легендарного мастерства. И уж он постарается оправдать их страхи.
Владыка Жизни и Смерти махнул рукой. Стол исчез, теперь члены Эннеады сидели в круге, каждый в похожем на трон кресле. Секунду спустя в центре круга возникли две фигуры, худая и приземистая, обе неподвижные, как статуи. Выглядели они вполне по-человечески и казались странно неуместными среди звериных морд. К тому же, как и подобало презренным смертным в стране богов, они были вдвое меньше самого маленького из членов Эннеады.
- Это мои работники Шумейкер и Миллер, - сказал Пта. - Их персональные данные указаны в нашем отчете.
Осирис подался вперед и вытянул обмотанный бинтами палец. Один из людей, тот, что постарше, бородатый и крепко сложенный, шевельнулся, словно стряхнул с себя оцепенение.
- Дэвид Шумейкер, - нараспев произнес бог, - твоя единственная надежда в том, чтобы ответить на все вопросы с максимальной честностью. Ты понял? - Мужчина удивленно распахнул глаза. После последнего допроса его, несомненно, погрузили во мрак искусственного сна. И очнувшись в подобной обстановке, он, мягко говоря, утратил ориентацию. - Повторяю, ты понял?
- Где… где я?
Повелитель Верхнего и Нижнего Египта шевельнул пальцем. Мужчина скорчился, крепко зажмурившись и оскалив зубы, - его терзала невыносимая боль. Быстро избавив его от индуцированной боли, Осирис принялся наблюдать, как подергиваются мышцы Шумейкера, зная, что это видят и прочие члены Братства. Никогда не помешает напомнить им, на что он способен. Он был здесь богом и обладал способностями, недоступными другим даже в их собственных владениях. Так пусть вспомнят об этом еще разок.
- Попробую снова. Твоя единственная надежда - отвечать на все вопросы с полной откровенностью. Ты понял?
Бородатый мужчина кивнул. Его сим, генерируемый голографической клеткой, в которую он был заключен, уже смертельно побледнел от ужаса.
- Хорошо. И пойми также, что испытанная тобой боль отличается от нормальной. Она не вредит твоему телу. Ты не можешь из-за нее умереть. А это означает, что я могу причинять тебе ее столько, сколько пожелаю. - Он помолчал, позволяя осознать эти слова. - А теперь ты расскажешь нам все о событиях, которые побудили тебя вмешаться в нормальную работу системы Грааля.
В течение следующего часа Осирис подверг Шумейкера подробнейшему допросу о его (и Глена Миллера) работе системного инженера в сети «Иноземье». Медленные ответы и даже паузы, во время которых пленник пытался вспомнить подробности, немедленно встречались активацией болевого рефлекса, которым Осирис управлял, как дирижер оркестром, мгновенно решая, какой длительности болевой шок побудит к быстрому и честному ответу. Но несмотря на болевой кнут, Шумейкер лишь повторил то, что уже рассказал спецам по безопасности в ТМФ. Он получил внешне вполне законный приказ модифицировать следящие элементы, посылающие данные о местонахождении субъекта в системе, но никак не мог знать, что со временем эти изменения сделают слежение за ним невозможным. Приказ пришел к нему по обычным каналам управления - хотя сотрудники безопасности ТМФ позднее доказали, что одобрение руководства, которым сопровождался приказ, было вполне очевидной подделкой - и, что самое важное, включало в себя разрешение самого председателя, которое подделать невозможно.
Председатель, живой Повелитель Обеих Земель, отнюдь не обрадовался, вновь услышав обвинение в свой адрес.
- Разумеется, если бы ты был пробравшимся в систему шпионом, то сказал бы то же самое. А если бы обладал достаточно высоким болевым порогом, то продолжал бы это повторять, какие бы намеки я ни вкачивал в твою центральную нервную систему. - Он нахмурился, разглядывая задыхающийся и вздрагивающий сим. - Ты мог даже получить некий постгипнотический блок или нейронную модификацию. - Он повернулся к Пта: - Полагаю, вы просканировали обоих?
- Все указано в отчете, - улыбнулся тот. - Никаких определяемых модификаций.
- Гм-м-м. - Осирис сделал новый жест. Выросшие из пола металлические руки прижали распростертого пленника к полу. - Возможно, тут требуется более тонкий подход. - После его нового жеста появились суставчатые руки, снабженные прозрачными трубочками с иглой на конце. - Я прочитал, что у тебя подсознательное отвращение к медицинским процедурам и фармацевтическим препаратам. Наверное, после какого-то неприятного эпизода в детстве. - Осирис вытянул палец: руки наклонились, словно челюсти странного ядовитого насекомого, а иглы вонзились в различные мягкие части тела пленника. - Быть может, это поможет тебе заново обдумать свой рассказ, который я нахожу до отвращения лживым.
У пленника, до этого сносившего муки молча, прорезался голос. Когда по прозрачным трубочкам в его тело полились разноцветные жидкости, он испустил душераздирающий вопль. Вокруг игл расцвели черные и зеленые пятна, распространяясь под кожей, и пронзающий уши визг Шумейкера подскочил на новый уровень безумия.
Осирис покачал головой. Он приглушил вопли Шумейкера до слабого писка и оживил второго пленника.
- Я не собираюсь тебе рассказывать, где ты находишься, так что не утруждай себя расспросами. - У бога начало нарастать раздражение. - Рассказывать станешь ты. Видишь своего приятеля?
Второй пленник, чьи густые черные волосы и высокие скулы намекали на азиатское происхождение, кивнул, испуганно выпучив глаза.
- Так вот, Миллер, вы оба оказались настоящими сволочами. Вы вмешались в нормальное функционирование проекта «Грааль» и, что еще хуже, сделали это, не имея разрешения.
- Но мы получили разрешение! - крикнул Миллер. - Господи, ну почему нам никто не верит?
- Потому что лгать очень легко. - Осирис развел пальцы, и Миллера внезапно окружил стеклянный куб в три раза выше его роста. Некоторые из членов Эннеады подались вперед, точно зрители на вечернем шоу. - Но очень трудно лгать, когда борешься за здравость собственного рассудка. В твоем деле указано, что ты очень боишься утонуть. И я дам тебе шанс испытать этот страх, пока ты будешь вспоминать имя того, кто подбил тебя на эту мелкую шалость.
Куб начал заполняться водой. Пленник, наверняка знавший, что его физическое тело до сих пор находится в каком-то из офисов «Телеморфикса», а пыткам подвергают лишь его сознание, но легче ему от этого не станет, принялся колотить по прозрачным стенам.
- Мы слышим тебя. Расскажи все, что тебе известно. Смотри, вода дошла уже до колен.
Пока мутная вода поднималась к поясу, груди и шее, Миллер пронзительно кричал о полученном им приказе включить таламический сплиттер для какой-то, как он решил, проверки. Ему и в голову не приходило, что сплиттер все еще подключен к системе и что его действия завершат освобождение субъекта. И он клялся, что не знает ничего кроме того, что ему было приказано, даже когда приходилось подпрыгивать, чтобы не захлебнуться.
Куб стал заполняться быстрее. Пленник поплыл, быстро загребая руками по-собачьи, но с каждой секундой крышка куба приближалась, а воздушный карман таял. Осирис подавил вздох. Ужас Миллера был настолько ощутим, что даже ему стало немного неприятно, но пленник и сейчас не намеревался изменить показания. А что еще важнее - доверие собравшихся членов Братства к Владыке Жизни и Смерти быстро уменьшалось.
Куб наполнился целиком. Отчаянное барахтанье пленника внезапно прекратилось - Миллер глотнул зеленоватой воды, стремясь ускорить конец, затем сделал это снова и снова. Лицо его вдруг приобрело выражение дикого ужаса.
- Нет, ты не умрешь. Легкие твои станут гореть, ты будешь давиться водой, но не умрешь. И будешь тонуть столько, сколько я пожелаю. - Осирис не смог избавиться от отчаяния в голосе. Он взглянул на другого пленника - разбухший комок почерневшей плоти, в котором едва угадывалось человеческое тело, все еще пронзенный десятком игл и все еще вопящий через дыру, некогда бывшую ртом. Все оказалось напрасным. Техники ничего не знали.
Почуяв победу, Пта встал.
- Если у председателя больше нет вопросов к этим двум несчастным, то не воспользуется ли он этой возможностью для разъяснения ситуации членам Братства?
- Минуточку. - Осирис сделал вид, что разглядывает корчащихся сотрудников ТМФ, а сам быстро просмотрел представленный Уэллсом и Якубианом отчет.
Его экспертные системы уже прочесали материал в поисках аномалий и составили короткий список вопросов, требующих уточнений. Просмотрев его, он ощутил навалившуюся тяжесть. Экспертные системы выявили лишь шум, противоречия в показаниях, указывающие лишь на человеческие неуклюжесть и несовершенство. Все остальное совпадало с интерпретацией Уэллса. Очень скоро контроль над Братством, а с ним и над проектом «Грааль», ускользнет из рук верховного бога. Тело Феликса Жонглера в коконе из металла и дорогих жидкостей зашевелилось, сердце дрогнуло. Бессмертный бог Осирис внезапно ощутил свой возраст.
Коллеги уже негромко переговаривались, их терпение истощалось. Он снова, не вчитываясь, пробежал глазами отчет, пытаясь придумать нечто, что могло бы спасти ситуацию. Безоговорочное отрицание? Не поможет. Отсрочка? Он сам потребовал быстроты, надеясь застать Уэллса и Якубиана неподготовленными к реальной схватке, и отвергнуть это требование уже не мог, иначе обязательно утратит контроль. А не выставить ли в заложники сам проект? Другим будет трудно завершить его без опыта и знаний Осириса, особенно без его контроля над Другим, но погубленный проект не принесет ему никакой выгоды, а без ресурсов Братства он никогда не сможет воспроизвести вложенные в него знания и труд. А даже если сможет, то опоздает.
Отчаявшись, он вызвал те самые злосчастные разрешения, против всякой логики надеясь заметить то, что проглядели экспертные системы. Дата правильная, разрешение на работу реальное, и код разрешения, несомненно, генерирован его машиной…
- Председатель, мы ждем, - насмешливо напомнил Пта. Образно говоря, он располагал всем временем мира.
- Секундочку. - Осирис разглядывал данные, абстрактно сознавая, что никто из Братства не может знать, чем он сейчас занимается, потому что со стороны он выглядит неподвижной и застывшей фигурой. Может, они уже гадают, не хватил ли его приступ?
Он вызвал кое-какие другие записи и сравнил их с ярко светящимися перед ним цифрами. Где-то - оно могло находиться хоть в другой вселенной - его сердце забилось быстрее, подобно пробуждающемуся от спячки доисторическому зверю.
Даже лучшие экспертные системы могут лишь делать предположения.
Осирис засмеялся.
- Председатель?
Совпадение оказалось просто безупречным. Он еще секунду помолчал, упиваясь триумфом.
- Хочу привлечь внимание Братства к обсуждаемой кодовой последовательности. - Он махнул рукой. На ближайшей колонне одна за другой стали появляться строки цифр, вырезанных в камне подобно другим именам власти, покрывающим стены и двери Западного дворца. Но дело того стоило: эти строки цифр были заклинаниями, способными сохранить самую величественную и дерзкую мечту Жонглера. - Прошу проверить, что это именно приведенные в отчете цифры, та самая последовательность, которая дала разрешение на акцию и позволила субъекту сбежать.
Пта и Гор переглянулись.
- Это они, председатель, - подтвердит ибисоголовый Тот.
- Прекрасно. Как вы поняли из отчета, между длинными последовательностями случайных цифр код включает короткие участки собственно информации. Эти короткие участки означают тип приказа, дату и время, выдавшую разрешение персоне, и так далее.
- Но мы уже установили, что этот код вышел из вашего генератора. И вы это признали! - Гор не сумел сдержать нетерпеливый гнев.
Если бы погребальная маска на лице позволяла, Осирис улыбнулся бы ему.
- Но вы не знаете все кодовые последовательности и что именно они означают. Видите ли, это действительно разрешение на действие, и оно пришло от меня - но предназначалось оно вовсе не этим… существам. - Он указал на непрерывно утопающего и комок подергивающейся слизи, потом повернулся к Гору: - Оно предназначалось вам, Дэниел.
- Что?
- Все исходящие от меня приказы включают короткую последовательность, обозначающую получателя. А этот приказ был направлен в военное отделение Братства, а не в ТМФ. Кто-то проник в вашу систему, Дэниел. Перехватил какой-то второстепенный приказ - судя по дате, что-то насчет того дела в Нью-Рено, - слегка модифицировал, а затем воспользовался кодовой авторизацией для пересылки совершенно иного приказа в инженерный отдел ТМФ.

Предыдущая страница 34 Следующая страница


35 Тэд Уильямс

- Но это абсурд! - Гор шарил в воздухе, отыскивая сигару на своем столе в РЖ.
Пта оказался чуть осторожнее:
- Но мы ничего не знали об этой особенности ваших распоряжений, председатель. Уж не слишком ли это… своевременно всплывший факт?
Осирис снова рассмеялся:
- Поднимите любые архивы. Тщательно сравните все прежние распоряжения. А потом скажите, прав я или нет.
Пта и Гор переглянулись. Они молчали, сидя за длинным столом в Западном дворце, но Повелитель Обеих Земель не сомневался, что параллельный канал связи, через который они общались, сейчас раскалился добела.
Проведенное час спустя голосование оказалось единогласным: даже Пта и Гор проявили здравомыслие - или политическую гибкость - и проголосовали за то, чтобы Осирис сохранил пост председателя. Бог был весьма доволен. По амбициям обоих американцев был нанесен мощный удар, и на некоторое время они уйдут в оборону. Сперва выяснилось, что в их собственную систему кто-то проник, а потом все видели, как они обвинили в этом уважаемого председателя.
С особым наслаждением Осирис приказал Гору усилить безопасность в его фирме и заняться обнаружением и ликвидацией бреши в системе защиты.
- А пока вы этим занимаетесь, избавьтесь от тех двоих, - добавил он, указав на Миллера и Шумейкера - оба теперь могли лишь хрипеть и булькать. - Предлагаю автомобильную аварию. Парочка сослуживцев ехала на пикничок, который ТМФ устраивала для поднятия духа сотрудников. Короче, не мне вас учить.
Пта хмуро подчинился и передал сообщение свой службе безопасности. Оба сима исчезли, освободив место для более приятных занятий.
Когда жук Хепера, поднявшись на задние ноги, начал, похоже, первую из речей верности переизбранному председателю, утверждая до предела своих дерьмокатательных способностей, будто он никогда в Осирисе не сомневался, что он был поражен обвинениями, и так далее, бог получил вызов по особой линии. Его жрец, вынужденный свести славословие к нескольким произнесенным нараспев фразам, объявил, что у Анубиса есть важное сообщение.
Человек-жук все еще бормотал, и Осирис, воспользовавшись тем, что его побочной активности никто не заметит, ознакомился с отчетом своего подчиненного. Его юный подопечный выглядел странно спокойным, и это слегка встревожило Осириса. После подобного триумфа Дреду полагалось пуститься во все тяжкие. Уж не наткнулся ли он в архивах Атаско на нечто такое, что подтолкнуло его к размышлениям?
Не следовало забывать и о реальном диверсанте - том, кто столь умно и ловко обвел вокруг пальца службу безопасности ТМФ и освободил Пола Джонаса. Эта история сама по себе заслуживала многих часов размышлений. Но все же теперь Осирис знал, что где-то у него существует враг, и по-своему был этому рад. Американцы уже доказали, что не в силах бросить ему серьезный вызов.
Когда Анубис закончил отчет и отключился, Осирис поднял обмотанную марлей руку, призывая к тишине. Жук Хепера смолк на полуслове, растерянно постоял и уселся.
- Благодарю вас за столь вдохновляющие слова, друг мой, - сказал бог. - Я их никогда не забуду. Но мне надо сделать объявление. Я только что получил сообщение о том, что проект «Небесный бог» успешно завершен. Шу и его ближайшие сообщники нейтрализованы, а его система захвачена. Потери - в смысле информации - ничтожны, а зачистка окончена. Короче, полный успех.
Под сводами Западного дворца раздались здравицы и поздравления, некоторые из них искренние.
- Думаю, сегодня самый подходящий день объявить о начале завершающей фазы проекта «Грааль». - Бог поднял другую руку. Стены дворца растаяли. Теперь члены Эннеады сидели в центре бесконечной равнины, залитой сумеречным светом. - Всего через несколько недель наша работа будет окончена, а плоды наших долгих усилий наконец-то доступны. Система Грааля заработает, и мы воистину станем богами!
На далеком горизонте появилось красное мерцание. Осирис развел руки, словно оно возникло по его воле - как, собственно, и было. Драматически зарокотали тимпаны, возвышаясь до громового крещендо.
- Возрадуйтесь, братья! Наш день настал!
Огромный диск восходящего солнца пополз в небеса, отбеливая небо, разбрасывая золото по равнине и заливая огнем голодные запрокинутые звериные морды.

* * *

От широких ступеней перед дворцом доки отделяло совсем небольшое расстояние - не более полумили, судя по бортовым огням кораблей, виднеющимся среди зданий. Прежде чем отправиться туда, Орландо и его новые союзники постарались образовать компактную группу.
«Это полная чушь! - негодовал Орландо. - Мы находимся в симуляции, да еще в неслыханно мощной симуляции - и нам приходится топать пешком!» Но если в структуру Темилюна и были встроены петли мгновенного перемещения или другие полезные для изменения реальности фокусы, Орландо и остальным они были недоступны. «Эх, если бы с нами были Атаско…»
Они шли быстро, как только могли - чуть медленнее того предела, за которым их тревожная торопливость стала бы очевидной. В этот ранний вечерний час улицы были забиты всевозможным транспортом, моторным и педальным, а на каменных тротуарах толпились возвращающиеся с работы жители Темилюна. Но даже в этом псевдочеловеческом столпотворении группа путников привлекала внимание. Орландо решил, что тут нет ничего удивительного, - пожалуй, не найдется города, виртуального или реального, где столь экстравагантная личность, как Сладкий Уильям, не привлечет как минимум краткого удивленного взгляда.
Высокая Рени немного отстала и снова поравнялась с ним.
- Как думаешь, Селларс имел в виду, что едва только мы окажемся на воде, то попадем в другую симуляцию? Или до нее надо плыть несколько дней?
- Понятия не имею, - покачал головой Орландо.
- А что им помешает поймать нас на реке? - спросил Фредерикс, пристраиваясь возле Орландо с другой стороны. - Они ведь не станут вечно обходить тронный зал стороной, а когда заглянут туда… - Он вдруг застыл. - Фенфен! Если на то пошло, что будет, если нас тут убьют?
- Ты вывалишься в оффлайн… - начала было Рени, но смолкла.
Бабуин, ковылявший рядом с ней на всех четырех, поднял голову.
- Думаете, если мы не можем выйти в оффлайн сейчас, то нет гарантии, что и виртуальная смерть это изменит? - спросил он. - Или вам пришло в голову нечто похуже?
Рени тряхнула головой.
- Такое попросту невозможно. Одно дело боль - ее можно вызвать гипнотическим внушением, могу даже поверить в искусственную кому, но мне очень не хочется верить, что некое событие в ВР способно меня убить… - Она снова смолкла. - Нет, - твердо продолжила она, словно кладя нечто в ящик и запирая его. - Время на разговоры у нас будет потом. А сейчас нам не до болтовни.
Они молча заторопились дальше. Поскольку высокие здания центра теперь заслоняли вид на реку, Фредерикс побежал вперед на разведку. Мысленно дрейфуя по сюрреальности момента, Орландо поймал себя на том, что пялится на бабуина.
- Как тебя зовут? - спросил он псевдообезьяну.
- Ксаббу. - В начале имени прозвучал щелчок, потом глотательный звук. Орландо так и не понял, какой должна быть первая буква - «Г», «Х» или «К». - А вы Орландо. - Обезьяна улыбнулась.
Орландо кивнул. Он не сомневался, что человеку, обитающему в симе обезьяны, есть о чем рассказать, но сейчас у него не хватало сил об этом гадать. Потом, как сказала Рени. Время на разговоры найдется потом.
«Если только наступит это «потом»«.
К ним уже торопился Фредерикс.
- Пристань рядом, за углом. Корабль там, весь освещен. А что, если он не готов к отплытию, Орландо?
- Готов, куда он денется, - грубовато буркнул Орландо. Он понятия не имел, так ли это на самом деле, но будь он проклят, если даст своим спутникам лишний повод тревожиться. - Я это увидел, когда нас сюда привезли.
Фредерикс взглянул на него с сомнением, но промолчал.
- Чи син, сплошной чи син, - мрачно пробормотал робот, ощупывая свою анодированную шею в поисках нейроканюли. - Они нас поймают, и добром это не кончится. Погано, мужики, совсем погано.
Баржа была пришвартована в собственном доке и выглядела как яркий пышный цветок, цветное украшение среди грубого функционализма рабочей части гавани. Ослабевшие конечности Орландо немного отдохнули, тупая боль в голове чуть стихла. Баржа отвезет их туда, где враги не смогут их отыскать. У него еще будет время прийти в себя и восстановить силы.
Рени смотрела назад через плечо Орландо и шевелила пальцами, словно дирижировала небольшим оркестром.
- Что вы делаете? - спросил Фредерикс.
- Считаю. Нас здесь девять. Это правильно, или из дворца нас ушло больше?
- Не знаю, - покачал головой Фредерикс. - Я об этом не подумал.
- А следовало бы. - Рени явно рассердилась, но, похоже, на себя. - Возможно, мы кого-то потеряли по дороге.
- Мне все равно, - спокойно проговорил Орландо. - Давайте лучше надеяться, что на борту есть те, кто умеет управляться с этой посудиной.
Словно в ответ на его слова возле вершины трапа, ведущего с баржи в док, появились несколько человек. Когда Рени собрала своих спутников у подножия трапа, от группы отделились двое и спустились к ним. Один из них был, похоже, довольно крупной шишкой, судя по фуражке, украшенной серебряной рыбьей чешуей. Орландо задумался: не капитан ли это, но потом решил, что нет - никто не мог провести жизнь в море, сохранив такую гладкую и незагорелую кожу. Второй, матрос в простой и ничем не украшенной шапочке, явно был местным флотским эквивалентом костолома: за поясом у него торчал большой и неприятный на вид каменный топор, а из кобуры на бедре высовывалась украшенная перламутром рукоятка пистолета.
Рени показала кольцо.
- Нас прислал бог-царь. Он дал нам это кольцо и повелел, чтобы вы отвезли нас туда, куда мы пожелаем.
Чиновник наклонился, разглядывая кольцо и почтительно прижимая руки к бокам.
- Да, это несомненно печать Того-Кто-Возвышен-Над-Всеми. А кто, позвольте спросить, вы сами?
- Мы делегация из… - Рени запнулась.
- Из Банановой республики, - торопливо вставил Орландо. - Нас прислали просить покровительства у Того-Кто-Возвышен-Над-Всеми. - Он поднял голову. На палубе возле трапа стояла дюжина моряков, которые ухитрялись одновременно стоять по стойке смирно и с интересом прислушиваться к разговору. - И теперь мы возвращаемся с посланием для наших хозяев.
- Бана… - Чиновник тряхнул головой, словно не мог осмыслить услышанное. - Но все же очень странно… что нас не предупредили.
- Бог-царь… то есть Тот-Кто-Возвышен-Над-Всеми принял решение совсем недавно… - начала Рени.
- Разумеется. - Чиновник поклонился. - Я свяжусь с дворцом, чтобы получить разрешение. Прошу меня простить, но без него я не имею права допустить вас на борт. Искренне прошу прощения за неудобство.
Рени беспомощно взглянула на Ксаббу, затем на Орландо.
Орландо пожал плечами, борясь с сильной и гнетущей усталостью. Он был почти уверен, что нечто вроде этого обязательно произойдет, что, очутившись в симе Таргора, он не сможет не унаследовать от него определенную ответственность. Он немного приблизился к костолому. Пистолет висел у того на другом бедре, вне пределов досягаемости. Орландо с сожалением ухватился за каменный топор и выдернул его из-за пояса ошарашенного моряка, одновременно сталкивая его плечом с трапа.
- Хватайте его, - бросил он Рени и остальным и подтолкнул чиновника к ним.
Моряки возле трапа, удивленно взревев, выхватили оружие. Орландо поставил на то, что они не станут стрелять из страха попасть в важного чиновника. Однако он не мог дать им шанс задуматься об альтернативных методах захвата.
- За мной! - крикнул он, взбегая по трапу.
- Да что ты делаешь? - отозвался снизу Фредерикс.
Орландо не ответил. В чем он прекрасно разбирался, так это в виртуальных схватках, и его личный урок номер один звучал так: «Избегай лишней болтовни». Теперь ему осталось лишь надеяться, что сим Таргора сохранил хотя бы часть заложенной в него силы и подвижности, несмотря на его болезнь и ограничения незнакомой системы.
- Помогите ему! - кричал внизу Фредерикс. - Они его убьют!
На вершине трапа Орландо подпрыгнул и, упав, прокатился по палубе, сбив с ног двух моряков. Он махнул топором и с отвращением почувствовал, как лезвие врубилось в кость, разбив другому моряку коленную чашечку, но успел заметить, как замедлились здесь его обычно мгновенные рефлексы. Вокруг него на палубе корчились три тела, на драгоценное мгновение превратившись в препятствие для остальных нападавших. Сил у Орландо было совсем немного, гораздо меньше, чем он привык ощущать в симе Таргора, да и те быстро таяли; учащенное дыхание уже обжигало легкие. Едва он поднялся на колени, кто-то прыгнул ему на спину, толкнув вперед с такой силой, что он врезался в палубу лбом. На мгновение его конечности обмякли, но он все же заставил себя подтянуть ноги и приподняться.
Человек за спиной пытался обхватить его за шею. Пока Орландо сопротивлялся, перед его лицом возникла рука с пистолетом. Он ударил по ней топором и был вознагражден воплем боли; пистолет скользнул по палубе и упал за борт. Орландо резко наклонился, перебросил моряка из-за спины на палубу, потом схватил за пояс человека, которому разбил колено, и выдернул из его кобуры пистолет.
На него со всех сторон надвигались силуэты нападающих. Желание открыть огонь и свалить все эти угрожающие ему фигуры было чрезвычайно мощным, но они настолько убедительно выглядели людьми по сравнению с его обычными противниками, что у Орландо не поднялась рука, и он метнул пистолет вниз по трапу.
- Хватайте его! - выдохнул он, надеясь, что кто-нибудь из товарищей разглядит оружие на темном трапе. Он так и не понял, достаточно ли громко это сказал, потому что в голове у него шумело.
Несколько моряков воспользовались возможностью и схватили его за руки и за ноги. Еще один прыгнул сверху, уперся коленом в спину и стиснул шею сильными пальцами. Орландо сумел стряхнуть нескольких нападавших, но на него навалились другие. Он бешено боролся, пытаясь встать, но сумел лишь перевернуться на спину, отчаянно хватая ртом воздух. Голову все плотнее заполнял мрак, а пятнышки фонарей вдоль бортов вытянулись и всколыхнулись, точно превратились в звезды, изливающие свой умирающий огонь в вечную ночь космоса.
«Странно, - подумал он. - Звезды, фонари… ничто не реально… и все реально…»
Что-то молотило его по голове, тупые ритмичные удары сотрясали череп. Каждый из них выплескивал на его мысли порцию мрака, и с каждой порцией черный прилив становился все выше. Орландо услышал крик… это женщина… как же ее зовут? Неважно. Из него выдавливали дыхание и саму жизнь, и он был лишь рад поддаться. Он устал, он так устал…
Орландо услышал, как его окликает Фредерикс, но ответить не смог. А это уже грустно. Фредериксу понравились бы эти огоньки - звезды, ведь это звезды? - и то, как храбро они пылают во мраке. Ему будет не хватать Фредерикса…
Он находился где-то - похоже, в каком-то промежуточном месте. Наверное, там, где ждут. Сейчас он плохо соображал, да и не очень-то это пока важно.
Он знал, что лежит, но одновременно он стоял, глядя на большой каньон. Из-под его ног спускался массивный склон зеркально отсвечивающей черноты, нижний край которого утопал в море клубящегося тумана. На противоположном краю каньона, смутно различимый сквозь щупальца всплывающего тумана, находился золотой город. Но это был почему-то не тот золотой город, который он видел прежде - здания этого города были более высокими и невообразимо странными, а между спиральными башнями мелькали искрящиеся светом пятнышки. Светлячки. Или ангелы.
«Опять сон», - подумал он и вздрогнул, услышав, что сказал это вслух. А ведь говорить здесь ни в коем случае нельзя - он знал, что его может услышать некто или нечто. Тот, кто его ищет и с кем он не хочет встречаться.
«Это не сон», - произнес в ухо чей-тот голос.
Орландо испуганно завертел головой. На глянцевом выступе из гладкого черного вещества сидело насекомое размером с небольшую собаку, почти целиком состоящее из блестящих серебряных проволочек. Но живое.
«Это я, босс. Я уже несколько часов пытаюсь до вас добраться. Я вас усилил на полную катушку, но все равно едва слышу».
«Но что…» Думать было трудно. Ватный туман как-то ухитрился проникнуть и в голову. «Где…»
«Скорее, босс, скажите, что вам надо. Если кто-нибудь войдет и увидит, как я сижу у вас на груди, меня сунут в утилизатор».
Мысль, маленькая и мерцающая, как далекий огонек, затрепетала в его сознании.
«Бизли?»
«Да говорите же! Что с вами?»
Он попытался вспомнить.
«Я… заперт где-то. Не могу выбраться. И не могу вернуться».
«Где, босс?»
Орландо принялся бороться с накатывающими волнами онемения и мрака. Далекий город уже исчез, туман поднимался все выше. Он с трудом различал даже насекомое, хоть оно сидело от него на расстоянии вытянутой руки.
«В месте, которое я искал». Ему захотелось вспомнить имя, имя одного человека - оно начиналось на «А»?..
- Атаско, - произнес он. Назвать его оказалось ошеломляюще тяжело. Мгновение спустя насекомое растаяло, и Орландо остался наедине с туманом, горным склоном и густеющим мраком.
СЕТЕПЕРЕДАЧА/РАЗВЛЕЧЕНИЯ: Взгляд сбоку на «Второе зрение».
(Изображение: выборочный монтаж из шоу «Вот оно и пришло!».)
ГОЛОС: Известный медиум Фэвзи Робинетта Мэрфи, владелица популярных сетевых шоу «Вот оно и пришло!» и «Второе зрение», заявила, что удаляется на покой, поскольку предвидит близкий «конец света».
(Изображение: Мэрфи садится в лимузин.)
ГОЛОС: Отвечая на вопрос, чем этот «конец света» отличается от предыдущих апокалипсисов, предсказанных ею, Мэрфи была краткой и категоричной.
(Изображение: Мэрфи перед воротами своего глостерширского особняка.)
МЭРФИ: «Тем, что на сей раз конец света действительно наступит».

Глава 39
Голубой огонь

Они плыли вдоль побережья. Густая зелень джунглей и деревья с длинными корнями, вплетенными в края песчаных кос, напоминали Рени места близ африканских прибрежных курортов. Она с грустью следила за стаей фламинго, которая, будто воздушная эскадрилья, возвращающаяся на базу, опускалась в заросли соленого болота. Их яркие розовые цвета казались серыми в тусклом свете сумерек, и Рени с трудом удавалось убеждать себя, что ничего из всего этого на самом деле не существует.
«Какая потрясающая детализация! Какой… соблазн поверить в то, что это настоящая реальность!» Она перегнулась через поручень. Свежий ветер холодил лицо - все, кроме той части, которую прикрывала маска В-капсулы. Но даже это онемение - вид осязательного слепого пятна, не воспринимавшего мир вокруг нее, - убывало со временем, словно мозг начинал восполнять его заменяющими переживаниями, как в случае зрительного слепого пятна. В некоторые моменты она была готова поклясться, что чувствует соль брызг на своих губах.
Рени не могла не восхищаться полнотой этой симуляции - тем невероятным усилиям и безмерному умению, которые вложили в ее создание люди. Ей пришлось напомнить себе, что Атаско, человек, способствовавший сотворению этого чуда, был, пожалуй, лучшим из феодальных баронов Иноземья. Да, он казался надменным и самовлюбленным, но, по крайней мере, имел долю человечности и не вредил остальным ради собственного удовлетворения. А вот другие…
Она подумала о бледных атрофированных ногах Стивена, некогда красивых и смуглых; о его руках, похожих на тонкие палочки. Ей вспомнилось избитое тело Сьюзен. Те «другие», создавшие это место, были чудовищами. Они напоминали злобных великанов-людоедов, которые обитали в замках, построенных из костей их жертв.
- Я должен признаться вам кое в чем, Рени.
- Ксаббу! Ты пугаешь меня.
- Простите. - Он взобрался на ограждение рядом с ней. - Хотите услышать, до какой позорной мысли я дошел?
Рени положила руку на плечо друга. Ей захотелось погладить его, но она, подавив это желание, просто погрузила поглубже пальцы в теплый мех.
- Конечно, хочу.
- Все это время, с тех пор как мы оказались здесь, я беспокоился о нашей безопасности и боялся того зла, о котором нам рассказывал Селларс. Но вторым моим чувством была великая радость.
Рени не поверила своим ушам.
- Радость?
Бабуин повертелся на заду и, вытянув длинную лапу, указал необезьяньим жестом на темнеющую береговую черту.
- Увидев эту симуляцию, я понял, что могу воплотить свою мечту в реальность. Какое бы зло ни совершили люди Братства - а мое сердце говорит мне, что это действительно большое зло, - они создали потрясающую вещь. Будь у меня такая мощь, я возродил бы не только свой народ, но и его многовековую культуру.
Рени задумчиво кивнула.
- Это не позорные мысли, Ксаббу. Однако мощь Иноземья находится в руках плохих людей, и они не собираются делиться ею с остальным человечеством. Они держат ее для себя - так же, как делали это всегда.
Ксаббу печально вздохнул. Последний луч солнца исчез за горизонтом. Они молча стояли у борта и наблюдали, как река и берег сливаются в одну неделимую тень под яркими крупными звездами.
Чуть позже к ним подошел Сладкий Уильям, получавший удовольствие от роли морского пирата.
- Я прямо как Джонни Ледоруб. - Он угрожающе помахал оружием капитану и адъютанту бога-ї4царяї0 - чиновнику, который встретил их на сходнях. Те раболепно поклонились. - Это не мой стиль, сестричка, но я начинаю входить во вкус.
Рени не могла понять, что больше пугало их заложников - оружие или клоунская внешность Уильяма.
- Вы не знаете, как далеко еще до конца этих вод? - спросила она капитана.
Тот покачал головой. Он был маленьким и безбородым, как остальные мужчины Темилюна; лицо его покрывали черные узоры татуировки, а нижнюю губу оттягивала большая каменная заклепка.
- Сколько раз вы можете спрашивать об этом? Нет никакого конца. На той стороне вод находится Страна бледнолицых. А если мы будем и дальше плыть вдоль побережья, то в конце концов пересечем Карибское море.
Рени уловила паузу, перед тем как ее автопереводчик подобрал соответствующее название.
- Еще дальше начинается империя Мексикї4аї0. Так что никакого конца.
Рени вздохнула. Если Атаско говорил им правду и пределы симуляции все же существуют, то персонажи-марионетки не должны об этом знать. Возможно, они просто исчезают на границе Темилюна и потом появляются вновь во время «обратного плавания», наполненные виртуальными псевдовоспоминаниями.
ї4«Нї0о то же самое может относиться и ко мне. Как же я тогда узнаю правду? ї4»
Рени с трудом удавалось воспринимать береговую линию как цифровую реальность, но ей было вдвойне тяжелее считать капитана и царского адъютанта искусственными образами. Вид побережья, заросшего обильной растительностью, можно было создать с помощью симуляционных программ, хотя, конечно, этот уровень изощренности превосходил все то, что она видела прежде. Но люди? Как могла оперативная система сети, пусть даже снабженная эволюционным механизмом искусственной жизни, воплотить такое огромное разнообразие наиточнейших соответствий? От постоянного жевания какого-то лиственного растения гнилые зубы капитана были покрыты желтыми пятнами. Вместо обычного ожерелья он носил на цепочке рыбий позвонок, который считался здесь талисманом, приносящим счастье. У адъютанта за правым ухом виднелась крупная родинка, и от его одежды пахло лакричной водой.
- Вы женаты? - спросила она капитана.
Тот удивленно заморгал.
- Да, когда-то был женат. Пожил с супругой три годика в Квибдо и в конце концов развелся. Жизнь на суше не для меня. Я снова поступил на службу, жене это не понравилось, и она оставила меня.
Рени покачала головой. Рассказ моряка казался настолько обычным, что мог быть клише. Но злость в его голосе, как плоть, загрубевшая вокруг старой раны, свидетельствовала о том, что он действительно пережил это. Неужели каждый отдельно взятый человек в этой симуляции обладал своей историей? А сколько подобных симуляций имела сеть Иноземья? И всякий их персонаж доподлинно верил, что он жив и уникален. Не многовато ли для компьютерной сети?
- Ты уже разобрался, как управлять этим кораблем? - спросила она у Сладкого Уильяма.
- Дело заняло только пару минут, - с усмешкой ответил он и лениво потянулся. - Колокольчики, спрятанные в его одежде, мелодично зазвенели. - Тут большого ума не надо. Толкай, ворочай, тяни веревки вперед и назад. Короче, я могу делать это даже в полудреме.
- Хорошо. Тогда высади за борт этих двух и остальную команду. - Заметив на лице адъютанта страх вперемешку с яростью, Рени поправилась: - Я хотела сказать, высади их в шлюпки. Лодок тут много, так что хватит на всех.
- Будет сделано, адмирал, - весело салютуя, ответил Уильям. - Пираты ждут твоих приказов.
Постель в массивной каюте Того-Кто-Возвышен-Над-Всеми размерами вполне соответствовала божественному величию. Мартина и Орландо лежали на разных концах этой шелковой мягкой площадки - там, где до них могла дотянуться Кван Ли, которая ухаживала за ними. Оба тела разделяло пространство шириной в двенадцать футов.
Орландо дремал, но Рени понимала, что это не сон, а болезненное забытье. В груди у могучего мужчины клокотало. Пальцы и мышцы лица конвульсивно подрагивали. Она положила ладонь на его широкий лоб, но ничего не почувствовала - только сам факт виртуального прикосновения.
Ксаббу вскарабкался на кровать и тоже коснулся лица Орландо. Но он, очевидно, имел другую цель. Его лапа так и осталась лежать на голове атлета.
- Он выглядит больным, - сказала Рени.
- Так оно и есть, - ответил человек, сидевший рядом с Орландо. - Он действительно болен.
- А чем? Он подцепил свою болезнь снаружи - я имею в виду, в РЖ? Или это какой-то эффект, оставшийся после проникновения в сеть?
Человек, которого звали Фредерикс, угрюмо покачал головой.
- У него ужасная болезнь - там, в реальной жизни. Болезнь, при которой человек старится слишком быстро. Он говорил мне ее название, но я забыл. - Фредерикс потер глаза. Когда он снова заговорил, его голос был слабым и печальным. - Мне кажется, что у него, кроме всего прочего, воспаление легких. Он сказал… Он сказал, что умирает.
Рени посмотрела на почти мультипликационное лицо спящего - квадратная челюсть, выступающие скулы и длинные черные волосы. Она почти не знала этого парня, но мысль о том, что он умрет, отзывалась в сердце болью. Она отвернулась, опечаленная невыносимой беспомощностью. Слишком много жертв, слишком много невинных людей, пострадавших от ненаказуемого зла, и, пожалуй, самое страшное - бессилие, невозможность спасти кого-нибудь из них.
Когда Рени обошла вокруг огромной постели, Кван Ли, державшая Мартину за руку, поднялась на ноги.
- Мне очень хотелось бы помочь вашей подруге. Она сейчас немного успокоилась. Пойду принесу ей воды…
Она оборвала фразу. Да и не было смысла заканчивать ее. Мартина, как и все остальные, получала питание в реальной жизни. Если она по каким-то причинам страдала от жажды, то ни китаянка и никто другой ничем ей не мог помочь.
Рени села на постель и сжала ладонь Мартины. На всем пути к кораблю француженка не сказала ни слова. Когда Орландо отнял у адъютанта пистолет, который подхватил Сладкий Уильям, Мартина лишилась чувств. Рени и Кван Ли подняли ее, а Уильям, приставив оружие к голове адъютанта, заставил матросов подчиняться своим приказам. Понадобились трое человек, чтобы перенести Орландо в царскую каюту. Рени не могла понять, что случилось с Мартиной. Недуг, терзавший ее подругу, казался еще более таинственным, чем болезнь молодого атлета.
- Я решила посадить капитана и команду в шлюпки, - сказала Рени. - Их надо отпустить.
- Но сможем ли мы управиться с судном? - спросила Кван Ли.
- По мнению Уильяма, тут слишком много парусов, но я надеюсь, нам хватит людей, чтобы продержаться несколько вахт. - Подумав немного, она нахмурилась и прошептала проклятие. - Черт! Ну что я говорю? Сколько нас? Девять?
Она повернулась. Ксаббу все еще сидел рядом с Орландо. Его лапы простирались над мускулистой грудью мужчины. Рени с удивлением отметила, что тот дышал теперь более спокойно.
- Мы шестеро, потом Уильям - а его можно считать за двоих.
Она печально улыбнулась, поскольку польза от нее самой и Кван Ли была одинаково ничтожной.
- Человек-робот. Как он там себя называет? Т-четыре-Б? И женщина, которая залезла на мачту, чтобы вести наблюдение. Да, девять. Если бы мы знали, куда плыть, можно было бы оставить команду…
Она замолчала, почувствовав, что пальцы Мартины сжали ее ладонь. Глаза француженки открылись, но остались такими же бездумными.
- Рени…
- Я здесь. Мы на корабле. Надеемся уплыть из симуляции Темилюна.
- Я… Я слепая, Рени. - Она с трудом выговаривала слова.
- Мне очень жаль, Мартина. Мы стараемся найти какое-то решение, чтобы улучшить твой сим…
Пальцы Мартины напряглись.
- Нет, ты не понимаешь. Я слепая. И не только здесь. Я слепая уже много много лет.
- Ты хочешь сказать… в реальной жизни?
Мартина печально кивнула.
- В моей системе имелись модификаторы, которые позволяли мне работать с программами. Я вижу информацию по-своему. - Она замолчала. Слезы мешали ей говорить. - В каком-то отношении мне было даже легче ориентироваться в сетях, чем людям с нормальным зрением. Но теперь мое положение стало ужасным.
- Ты говорила, что это из-за скорости поступаемой информации?
- Да… С тех пор как мы попали сюда, я слышу невыносимый шум, словно люди кричат мне в уши… словно в мое лицо дует сильный ветер. И я не могу… - Она поднесла дрожащие руки к лицу. - Я схожу с ума. Ах, спаси меня, добрый Господь! Я схожу с ума!
Лицо Мартины исказилось, плечи затряслись, но ни одной слезинки не выкатилось из глаз сима. Рени ласково прижала ее к себе.
Три дюжины матросов разместились в двух больших лодках. Рени стояла у борта и, чувствуя дрожь мотора под ногами, наблюдала, как последний матрос спускался по лестнице к своим товарищам по команде. Его черная косичка взлетала над белым бушлатом.
- Вы уверены, что вам не нужна еще одна лодка? - прокричала она капитану. - На трех вам было бы посвободнее.
Он изумленно взглянул на нее, не совсем понимая этот вид мягкосердечного пиратства.
- До берега недалеко. Доплывем без проблем. - Он пожевал губную заклепку, обдумывая слова ответной вежливости. - Между прочим, патрульные катера остаются на расстоянии только потому, что не хотят подвергать опасности судовую команду. Увидев, что вы отпустили нас, они начнут обстрел или возьмут вас на абордаж. Вы поступаете не очень осторожно.
- Мы их не боимся.
Рени старалась казаться уверенной, но из всей их компании лишь Ксаббу сохранял невозмутимое спокойствие. Маленький человек нашел в каюте капитана длинный кусок веревки и с усердием занялся сооружением «кошачьей колыбели».
Когда Рени сообщила спутникам о своем намерении освободить заложников до того, как судно достигнет края симуляции, между ними разгорелся долгий спор. Однако она осталась непреклонной. Ей не хотелось рисковать жизнью матросов и увозить их из мира Темилюна. Механизмы Иноземья при особых обстоятельствах могли аннулировать воспроизведение этих людей, и они просто перестали бы существовать. Фактически их захват мог бы стать равносильным убийству.
Капитан пожал плечами, сел на скамью и велел одному из своих людей заводить мотор. Бот заскользил вперед и, набирая скорость, помчался за лодкой адъютанта, которая уже превратилась в белую точку на фоне черноты.
Луч прожектора прорезал туман, скользнул по темным волнам и уперся в мачту.
- А вот и они! - крикнул Уильям. - Ну, братва, держись! - Он вытащил из-за пояса конфискованный пистолет и грустно повертел его в руках. - С таким оружием на флот не попрешь - тем более на царскую флотилию перьеголовых.
Позади появилось еще несколько огней, засиявших в ночи, как низкие звезды. Большие патрульные катера приближались к кораблю с двух сторон. Один из них басовито прогудел паровым свистком, и этот долгий звук завибрировал в костях и черепе Рени.
Ксаббу отложил веревку и поднял голову.
- А что, если мы просчитаем вероятность…
Ему не удалось закончить. Что-то просвистело над ними по дуге и шлепнулось в воду. Через миг в глубине расцвел огненный шар. Вода забурлила, и зловещий гул прорвался на поверхность.
- Они обстреливают нас! - закричал Фредерикс, выглядывая из кормового люка.
Рени отослала его к пушке для выяснения возможностей ответного залпа. Ее заинтересовал эффект, который вызвала взорвавшаяся бомба. Вода позади корабля искрилась сверкающими точками неоновой голубизны. Рени затаила дыхание. Она никак не могла вспомнить имя робота-Очкарика, который находился сейчас в рулевой рубке.
- Скажите этому… Как там его? Пусть врубает полную скорость! - закричала она. - Мне кажется, мы подходим к краю симуляции.
Еще одно ядро пронеслось над ними и упало в воду - на этот раз гораздо ближе. Взрыв накренил судно так, что Рени и Уильям ухватились за поручни. Она почувствовала, что судно набирает скорость.
Перегнувшись через борт, Рени осмотрела темную зыбь. Искрившееся голубое сияние стало ярче. Оно выглядело как косяк каких-то экзотических биолюминесцентных рыб, окруживших их корабль.
Что-то взорвалось прямо под ними. Весь передний край судна поднялся вверх, будто подброшенный рукой морского гиганта. Рени упала на палубу и покатилась к корме. Корабль накренился набок и, как живое существо, пытавшееся обрести равновесие, заскользил в глубокую ложбину между волнами. На миг вода взметнулась вверх, пульсируя вокруг голубым сиянием.
Она была живой - электрически активной. Вода излучала яркий свет, дышала и смотрела на людей миллионами крохотных глаз.
Внезапно шум моря и грохот взрывающихся ядер исчезли. Корабль вошел в безмолвное голубое зарево.
Рени показалось, что они попали в безвременный миг рокового взрыва - в центр мрачного микрособытия, которое отныне никогда не кончится. Яркий свет, скорее белый, чем голубой, ослепил ее, и она закрыла глаза.
Открыв их снова через несколько секунд, Рени заметила, что свет смягчился. Ей потребовалась минута, прежде чем она поняла, что это голубое сияние полуденного неба. Они оставили ночь позади - в далеком Темилюне.
Разум смутно фиксировал перемены в окружении. Очевидно, последний взрыв снес все надстройки корабля. Его остатки все еще покачивались на воде неподалеку от берега, но бортов и поручней больше не было - во всяком случае ей ничто не мешало смотреть на пугающе огромные деревья, которые в кристально чистом свете дня казались высокими зелеными небоскребами.
Еще через несколько мгновений Рени поняла, что стоит на коленях. Она цеплялась за какую-то изогнутую волокнистую поверхность толщиной с ее руку. Край этого изгиба тянулся там, где прежде были борта. Она вскочила на ноги и осмотрела остальную часть судна. Рулевая рубка, орудийные башни и царская каюта исчезли…
Ее спутники лежали в центре чего-то большого и плоского, абсолютно не похожего на их прежний корабль. Ребристую поверхность, напоминающую гигантский кусок скульптуры в стиле модерн, покрывали странные ямочки и бугры. Она загибалась по краям и была на ощупь упругой, как крокодиловая кожа.
- Ксаббу? - крикнула Рени. - Как вы там?
- Мы все уцелели. - Он по-прежнему оставался в теле бабуина. - Но, к сожалению, нам…
Из-за нарастающего гула, идущего откуда-то сверху, Рени не расслышала конца его фразы. Она осмотрела плоский предмет, его изрезанные края там, где те поднимались из воды, и вдруг поняла, что он напоминал ей. Он не был похож на корабль или какое-то другое плавучее средство. Он больше походил на…
«Лист?»
Гул мешал ей думать. Он становился все громче и громче. Огромные деревья покачивали ветвями на далеком берегу… Рени уловила ниточку смысла. А что, если это не мираж и не обман зрения? Мысль предполагала лишь два варианта: либо деревья на самом деле были такими большими, либо она и ее спутники…
Вибрирующий звук ревел в ушах. Рени посмотрела вверх и увидела какое-то существо размером с одномоторный самолет. Оно парило над ними, и ветер, идущий от мощных крыльев, едва не сбивал Рени с ног. Через миг летающее чудовище взмыло в небо и помчалось к берегу. Яркий солнечный свет играл на прозрачных крылья, и они сверкали как витражное стекло.
Это была стрекоза.

* * *

Джереми нашел его в одном из складских помещений, осмотренных им не меньше двенадцати раз. Очевидно, Длинный Джозеф все еще надеялся на чудо.
- Мистер Сулавейо?
Отец Рени рывком открыл следующую дверь и начал яростно протискиваться между бидонами и большими коробками с пищевыми концентратами. Освободив проход к высокому стеллажу, он попытался пролезть в узкую щель между стеной и деревянным ящиком, но живот и широкие бедра не позволили ему добраться до желанной цели.
- Мистер Сулавейо. Джозеф!
Он повернулся и посмотрел на Джереми покрасневшими глазами.
- Чего тебе?
- Мне нужна ваша помощь. Я часами сижу за этим пультом - без сна и еды. Если бы вы немного подежурили у приборов, я приготовил бы нам что-нибудь перекусить.
- Здесь нечего есть.
Длинный Джозеф еще раз попытался протиснуться в щель. Прошептав проклятие, он встал на четвереньки и начал шарить рукой по нижней полке.
- Возможно, вам тут есть и нечего, но я-то уж точно нашел бы для себя какую-нибудь еду. И потом не забывайте - это ваша дочь лежит в резервуаре, а не моя.
Канистра с соевым мясом упала с полки и с грохотом ударилась о бетонный пол. Длинный Джозеф, цепляясь руками за ящики и бидоны, продолжал пробираться в дальний угол.
- Не говори мне о моей дочери. Я и так знаю, кто лежит в этом вонючем резервуаре.
Джереми Дако разочарованно вздохнул и повернулся, собираясь уйти. Подумав немного, он остановился в дверном проеме.
- Я не собираюсь сидеть там вечно и смотреть на мониторы. У меня просто не хватит сил. И когда я засну, никто не проверит биения ее сердца, никто не поймет, что капсулу надо немедленно чинить.
- Черт возьми! - Груда пластиковых мешков обрушилась с полки, и один из них, разорвавшись, осыпал стены и пол едко-желтым дождем яичного порошка. - Черт бы побрал эту пещеру!
Длинный Джозеф скинул с полки остальные мешки, затем поднял над головой большую цинковую канистру и швырнул ее под ноги с такой силой, что она, подскочив, покатилась к соседней стене. Из-под смятой крышки потек густой малиновый сироп.
- Что же это за место такое? - закричал Длинный Джозеф, дрожа от гнева. - Неужели они собирались жить в этом чертовом подземелье без глотка спиртного?
Он поднял еще одну канистру, намереваясь бросить ее на пол. Джереми вздрогнул и отступил на пару шагов. Но отец Рени вдруг опустил оцинкованный контейнер и осмотрел его со всех сторон, словно пришельца из космоса.
- Ты только взгляни на это сумасшествие, - сказал он Джереми и поманил его рукой.
Джереми не двинулся с места.
- Смотри, тут написано: «Пшеничная каша». Они, черт возьми, напихали кашу в десятигаллоновые канистры! Этой кашей можно слона накормить, но они не додумались оставить здесь и банки пива! - Длинный Джозеф хрипло засмеялся и швырнул канистру на пол. Она угрожающе покатилась к ногам Джереми. - Вот же дерьмо! Как же мне напиться? Я высох как пробка, черт бы вас побрал!
Джереми устало покачал головой.
- Вы не найдете здесь спиртного.
- Я знаю. Знаю! Но иногда человеку просто необходимо что-нибудь поискать. - Длинный Джозеф отрешенно уставился на месиво из порошка и сиропа. Казалось, он был на грани истерического припадка. - Так ты говоришь, что хочешь спать. Ну так иди и спи. Только сначала покажи мне, что делать с этой хреновой машиной.
-… Вот и все. Самыми главными показателями являются сердцебиение и температура тела. Они высвечиваются на экране, когда нажимаешь на эту кнопку. Черный тумблер лучше не трогайте. Он начинает процесс разгерметизации виртуальных капсул, а ваша дочь не велела делать этого - по крайней мере до тех пор, пока они оба не попадут в безвыходное положение.
Длинный Джозеф посмотрел на два саркофага, увитых кабелями и прозрачными патрубками. Оба находились в вертикальном положении.
- Я не справлюсь, - сказал он наконец.
- Кончайте скулить! Ну что за дела? - Джереми начинал терять терпение. - Вы же обещали, что подежурите вместо меня! Неужели вам плевать на то, что я валюсь с ног от усталости?
Но Длинный Джозеф, казалось, не слышал его.
- Все как со Стивеном. Как с моим мальчиком. Она тут, но я не могу прикоснуться к ней. Я не могу помочь своей маленькой девочке. Я ничего не могу сделать, понимаешь? - Он нахмурился, глотая горький ком, застрявший в горле. - Она здесь, но я больше не чувствую ее присутствия.
Джереми взглянул на отца Рени, и лицо его смягчилось. Он по-дружески положил ладонь на плечо пожилого человека.
- Ваша дочь пытается спасти очень многих людей. Она сильная и смелая девушка.
Джозеф Сулавейо сбросил с плеча его руку и отступил на шаг. Он смотрел на ближний резервуар, словно видел дочь сквозь плотный волокнистый каркас.
- Она дура! Глупая дура! Вот кто она! Думала, уйдет из университета и все узнает. Я говорил ей, что людям нет дела до тех, кто попал в беду. Но она меня не слушала. Никто меня не слушал - ни Стивен, ни она… - Его лицо вдруг сморщилось, и на глазах выступили слезы. - Вот и ушли мои детки. Пропали… навсегда.
Джереми снова хотел положить руку ему на плечо, но смущенно отдернул ее. После долгого молчания он повернулся и направился к лифту, оставив пожилого мужчину наедине с его горем, безмолвными резервуарами и яркими бездушными экранами.

Предыдущая страница 35


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • ПРОЛОГ (Страница 1)
  • ЧАСТЬ ПЕРВАЯ
    МИР ЗА УГЛОМ     (Страница 1)
    • Глава 1
      «Улыбка мистера Джинго»       (Страница 1)
    • Глава 2
      Летчик       (Страница 2)
    • Глава 3
      Бессигнальная пустота       (Страница 3)
    • Глава 4
      Сияющий город       (Страница 4)
    • Глава 5
      Мировой пожар       (Страница 4)
    • Глава 6
      Ничейная полоса       (Страница 5)
    • Глава 7
      Оборванная нить       (Страница 6)
    • Глава 8
      Дред       (Страница 7)
    • Глава 9
      Безумные тени       (Страница 7)
  • ЧАСТЬ ВТОРАЯ
    CОН КРАСНОГО КОРОЛЯ     (Страница 8)
    • Глава 10
      Шипы       (Страница 8)
    • Глава 11
      Во чреве зверя       (Страница 9)
    • Глава 12
      Глядя сквозь зеркало       (Страница 10)
    • Глава 13
      Сын дочери эланда       (Страница 11)
    • Глава 14
      Голос его хозяина       (Страница 12)
    • Глава 15
      Друзья на высотах       (Страница 12)
    • Глава 16
      Смертоносная башня Сенбар-Флая       (Страница 13)
    • Глава 17
      Звонок от Джереми       (Страница 14)
    • Глава 18
      Красное и белое       (Страница 15)
    • Глава 19
      Осколки       (Страница 16)
    • Глава 20
      Владыка Сет       (Страница 17)
    • Глава 21
      Вверх по лестнице       (Страница 18)
    • Глава 22
      Оборудование       (Страница 19)
    • Глава 23
      Синий Пес Анахорет       (Страница 20)
    • Глава 24
      Под двумя лунами       (Страница 21)
    • Глава 25
      Под прицелом       (Страница 22)
  • ЧАСТЬ ТРЕТЬЯ
    ДРУГАЯ СТРАНА     (Страница 23)
    • Глава 26
      Возле реки       (Страница 23)
    • Глава 27
      Невеста Утренней звезды       (Страница 24)
    • Глава 28
      В гости к дядюшке       (Страница 25)
    • Глава 29
      Стеклянная гробница       (Страница 26)
    • Глава 30
      В императорских садах       (Страница 27)
    • Глава 31
      Мрачные тени       (Страница 28)
    • Глава 32
      Танец       (Страница 28)
  • ЧАСТЬ ЧЕТВЕРТАЯ
    ГОРОД     (Страница 29)
    • Глава 33
      Чужой сон       (Страница 30)
    • Глава 34
      Бабочка и император       (Страница 31)
    • Глава 35
      Владыка Темилюна       (Страница 32)
    • Глава 36
      Поющая арфа       (Страница 33)
    • Глава 37
      Джонни Крутильщик       (Страница 33)
    • Глава 38
      Новый день       (Страница 34)
    • Глава 39
      Голубой огонь       (Страница 35)


Тэд Уильямс

Город золотых теней

Цикл: "Иноземье" - 1

 Читать книгу

Аннотация

Теперь перед вами — ДРУГОЙ Уильямс. Не мастер фэнтези, но — автор масштабной фантастической тетралогии "Иноземье" — саги о "виртуальной реке", связывающей множество миров — от великих империй прошлого до королевств, созданных воображением писателей. Перед вами — романы, вносящие новый смысл в само понятие "виртуальная реальность". Романы, в которых эпический полет воображения автора превращает в реальность самые невероятные человеческие фантазии. В Иноземье вы можете стать КЕМ УГОДНО и ГДЕ УГОДНО!

Создание книги: FGT-ZS
Программа: ChmBookCreator
Файл взят с http://www.fenzin.org
Над дизайном работали: Spider, Elfin, Angel


Тэд Уильямс - Биография

Тэд Уильямс

На основную страницу

Биография

Тэд Уильямс (настоящее имя — Роберт Пол Уильямс) — американский писатель-фантаст, детство которого прошло в маленьком городке Пало-Альто, неподалеку от Стэнфордского Университета. После окончания школы, в отличии от большинства своих друзей, Уильямс решает заняться зарабатыванием денег на жизнь. Во-первых, потому что его семья никогда не была состоятельной, а во-вторых потому что ему самому это казалось более интересным. Он пел в рок-группе (она называлась «Idiot»), продавал обувь, разносил почту, работал в театре, на телевидении и радио (почти 10 лет!), а также — в фирме по производству мультимедийных приложений. Это далеко не полный список занятий, которые он перепробовал. Однако в один прекрасный день, по собственному признанию, он решил «прекратить делать некоторые ужасные вещи» и сосредоточится на писательстве, которое в перспективе могло принести ему достаточный доход. Кроме романов, Уильямс пишет также сценарии для кино и телевидения и книги комиксов.

Тэд Уильямс живет с женой в Лондоне и в Сан-Франциско.