Пирс Энтони - Чары для Хамелеоши

1 Пирс Энтони

ЧАСТЬ ПЕРВАЯ

1. КСАНТ

Маленькая ящерица сидела на коричневом камне. Почувствовав угрозу приближения человеческого существа по тропинке, она преобразилась в жалящего лучом жука, затем в дождевика-вонючку, а следом - в огненную саламандру.
Бинк улыбнулся. Эти превращения не были реальными. Ящерица принимала форму отталкивающих маленьких чудовищ, но не их сущность. Она не могла жалить, испускать вонючий запах или обжигать. Это был хамелеон, использующий свою магию, чтобы имитировать подлинных опасных существ.
И все же, когда она приняла форму василиска, который уставился на него с ледяной свирепостью, веселье Бинка поутихло. Если бы такая злость могла повредить ему, он был бы уже мертв.
Затем внезапно в тишине ястреб-мотылек скользнул вниз с неба и поймал хамелеона клювом. Ящерица забилась с тонким криком боли и мягко повисла в клюве поднимающегося ястреба. Хамелеон, несмотря на все свои кажущиеся формы, был мертв. Пытаясь отпугнуть Бинка, он был уничтожен другой силой.
Эта мысль продолжала просачиваться сквозь эмоции Бинка. Хамелеон был безвреден, но большая часть неприрученного Ксанта такой не являлась. Не была ли эта сцена каким-либо искаженным знамением, некоторым намеком на мрачную участь, ожидающую его? Знамения являлись серьезным делом, они всегда сбывались, но обычно их не правильно истолковывали, пока не становилось слишком поздно. Может быть, Бинк был обречен умереть ужасной смертью или, наоборот, какой-то его враг?
У него, насколько он знал, врагов пока не было.
Золотое сердце Ксанта сияло сквозь магический Щит, отражалось искрами от деревьев. Растения обладали своей волшебной силой, но никакое заклинание не могло заменить солнечный свет, воду и хорошую почву. Вместо этого магия использовалась, чтобы сделать эти предметы первой необходимости для растительного царства более доступными, защитить растения от уничтожения до тех пор, пока ее не одолеет более сильная магия или просто невезение, как в случае с хамелеоном.
Бинк посмотрел на девушку рядом с ним, как раз ступившую в наклонный луч солнечного света. Бинк не был растением, но у него тоже имелись потребности и даже беглый взгляд на девушку заставил его осознать это, Сабрина была абсолютно красивой, и ее красота была совершенно естественной. Другие девушки умудрялись улучшать свою внешность косметикой или специальными заклинаниями, но рядом с Сабриной все другие женщины выглядели какими-то искусственными. Она не была его врагом!
Они подошли к Обзорной Скале. Она не являлась особенно высокой частью местности, но ее магия делала ее кажущейся более высокой, чем на самом деле, и с нее было возможно видеть четвертую часть Ксанта - страну разноцветной растительности, небольших красивых озер и обманчиво-спокойных полей цветов, папоротников и пшеницы. Пока Бинк наблюдал, одно из озер немного увеличилось в размерах, делая себя кажущимся более холодным и глубоким, самым лучшим местом для купания.
Бинк мельком удивился этому, как не раз удивлялся раньше. Он обладал живым непослушным умом, постоянно досаждающим ему вопросами, на которые не имелось готовых ответов. Ребенком он часто доводил родителей и друзей почти до ссоры своими "Почему солнце желтое?", "Почему великаны-людоеды хрустят костями?", "Почему морские чудовища не могут околдовать кого-либо?" и подобной младенческой чепухой. Неудивительно, что его как можно скорее отправили в школу к кентаврам. Сейчас он научился контролировать свой язык, но не свой мозг, и поэтому старался гнать от себя посторонние мысли.
Он мог понять волшебные свойства животных, таких, как это несчастный хамелеон. Они обеспечивали им комфорт, выживание и внешний вид. Но почему неживые вещи обладали магией? Разве не все равно озеру, кто в нем купается? Ладно, может быть и так, озеро являлось частью экзосферы, и сообщество вещей, существовавших внутри его, могло иметь взаимный интерес в сохранении и углублении взаимных связей. Или, быть может, изменения во внешнем виде озера вызвал пресноводный дракон, подманивающий добычу?
Драконы являлись самой разнообразной и опасной формой жизни Ксанта - представители этого вида населяли воздух, землю и воду, а многие их них могли выдыхать огонь. Одно у них имелось общее - хороший аппетит. Простой шанс мог и не обеспечить достаточно свежей пищи.
Но как насчет Обзорной Скалы? Она представляла собой голый камень, не прикрытый даже лишайником, и вряд ли красивый. Почему она хотела компанию?
А если это так, почему бы не сделать себя более привлекательной вместо того, чтобы оставаться серой и скучной? Люди приходили сюда не восхищаться скалой, а любоваться Ксантом. Подобная магия казалась невыгодной.
Затем Бинк ушиб палец об острый фрагмент скалы. Он стоял на террасе из битого камня, сделанной поколения назад из красиво раскрашенных валунов, и...
Вот оно! Тот, другой валун, который должен быть располагаться с Обзорной Скалой, был разбит на части, чтобы сделать эту тропинку и террасу, потеряв при этом целостность. Обзорная скала выжила! Никто не стал бы ломать ее, так как бескорыстная магия делала ее полезной, как она есть. Одна маленькая загадка решена.
И все же, настораживал его неудовлетворенный ум, есть философские соображения, Как может неодушевленная вещь думать или иметь чувства? Что значит выживание для скалы? Валун был просто частью более раннего каменного массива, почему он должен иметь персональные качества, если массив не имел их? Но такой же вопрос мог быть задан относительно человека - он состоял из ткани растений и животных, которые употребил в пищу, и все-таки имел...
- О чем ты хотел поговорить со мной, Бинк? - спросила с притворной скромностью Сабрина.
Как будто она не знала. Но в то время, как его ум формулировал необходимые слова, рот отказывался произнести их. Он знал, каким будет ее ответ. Никто не мог остаться в Ксанте после двадцать пятого дня рождения, если он не продемонстрирует магический талант. Критический день рождения Бинка наступал через месяц. Он теперь не был ребенком. Как она могла выйти замуж за человека, которого скоро должны изгнать?
Почему он не подумал об этом прежде, чем привести ее сюда? Он только поставит себя в неловкое положение! Сейчас он должен был что-нибудь сказать ей, или сделать ситуацию неловкой и для нее тоже.
- Я только хотел увидеть твое... твое...
- Увидеть мое Ч Т О? - спросила она, поднимая бровь.
Он почувствовал, что его сердце выскакивает из груди.
- Твою голографию, - выпалил он. Конечно, он хотел увидеть ее в намного большем смысле, и коснуться при этом, но подобное могло случиться только после женитьбы. Она была девушкой именно такого сорта, и это являлось частью ее привлекательности. Ее прелести не нуждались в случайной демонстрации.
Ну, это не всегда так. Он подумал об Авроре, которая определенно обладала привлекательностью, и все же...
- Бинк, есть способ, - сказала Сабрина.
Он искоса взглянул на нее и быстро отвел взгляд, сконфуженный. Она не могла предполагать...
- Добрый волшебник Хамфри, - продолжала она в блаженном неведении о его мыслях.
- Что? - его ум был занят совсем другим, что лишний раз говорило о его своевольности.
- Хамфри знает сотни заклинаний. Может быть, одно из них... Я уверена, он сможет обнаружить, в чем состоит твой талант. Тогда все будет хорошо.
- О! Но он назначит плату в год службы за одно заклинание, - запротестовал Бинк. - У меня есть только месяц, - но это было не совсем точно, если волшебник определит талант для Бинка, тогда его не выгонят и он будет иметь время для службы. Бинка глубоко тронула вера Сабрина в него. Она не говорила то, что болтали остальные - что он не имел магии.
Она делала ему неизмеримую услугу, предпочитая верить, что его магия просто оставалась нераскрытой.
Возможно, именно эта вера привязала его к ней вначале. Она определенно была красивой, умной и талантливой - приз по любому определению. Но она могла иметь намного меньше качеств и все-таки стать его...
- Год - это не так долго, - пробормотала Сабрина. - Я подожду.
Бинк уставился вниз на свои руки, размышляя. Его правая ладонь была нормальной, но он потерял средний палец левой в детстве. Несчастье не являлось даже результатом враждебной магии он играл с топориком, держа в левой руке стебель спиральной травы, который он рубил, воображая, будто это хвост дракона. Ведь мальчику никогда не рано начинать готовиться к серьезной стороне жизни. Трава выскользнула из его руки как раз, когда он размахнулся топором, и в это время топор опустился на вытянутый палец.
Боль была сильной, но хуже всего было то, что ему не полагалось играть с топором, и он не смел кричать или показывать свою рану. Он с крайним усилием взял себя в руки, и страдал молча. Он похоронил палец и умудрился прятать свое увечье в течении нескольких дней. Когда правда в конце концов выплыла, было уже слишком поздно для восстановительного заклинания: палец уже сгнил и его нельзя было прикрепить к телу.
Достаточно сильное заклинание могло бы прикрепить его, но он остался бы пальцем-зомби.
Бинка не наказали. Его мать, Бианка, решила, что он получил урок - и он получил его, получил! В следующий раз, когда он станет украдкой играть топором, он будет следить за своими пальцами. Отец его оказался даже довольным, что Бинк проявил так много мужества и выдержки даже в не правильном поступке.
- У парня крепкие нервы, - сказал Роланд. - Если бы только у него имелась магия...
Бинк отвел взгляд от ладони. Это произошло пятнадцать лет назад. Год вдруг показался ему коротким сроком. Один год службы - в обмен на всю жизнь с Сабриной. Хорошая сделка!
Все же, предположим, у него нет магии? Должен он платить годом своей жизни для того, чтобы убедиться в неизбежности изгнания в пугающий мир бесталанных людей? Или лучше примириться с изгнанием, сохранив бесполезную надежду, что у него есть скрытый талант?
Сабрина, не нарушая смятения его мыслей, начала творить свою голографию. Перед ней появилась голубая дымка, нависая над склоном. Она расширялась, утончаясь по краям и сгущаясь в центре, пока не достигла двух футов в диаметре, Дымка не рассеивалась и не уплывала в сторону.
Теперь она начала напевать. У нее был приятный голос - не выдающийся, но подходящий для ее магии. Под влиянием звука голубое облако затрепетало и упрочнилось, став приблизительно сферическим. Затем Сабрина изменила высоту голоса и внешний край облака стал желтым. Она пропела слово "девушка", и цвет принял форму девушки в голубом платье с желтыми оборками. Фигура имела три измерения и была видна со всех сторон.
Это был хороший талант. Сабрина могла изобразить что угодно, но образы исчезали в тот момент, когда прекращалась ее сосредоточенность, никогда не приобретая физической солидности. Таким образом, строго говоря, это был бесполезный талант. Он не улучшал ее жизнь в каком-то материальном смысле.
Но сколько талантов в действительности помогали своим владельцам?
Один человек мог заставить лист дерева завять и отвалиться, глядя на него.
Другой мог создать запах кислого молока. Третий мог сделать смеющийся безумным смехом пузырь, появляющийся из-под земли. Все это была магия, вне всякого сомнения, - но какую пользу можно получить от нее? Почему такие люди квалифицировались как граждане Ксанта, в то время как Бинк, который был умен, силен, обладал приятной внешностью, нет? И все же существовало абсолютное правило: ни одна не обладающая магией личность не могла оставаться после исполнения двадцати пяти лет.
Сабрина права, он должен определить свой талант. Он так и не смог найти его сам, поэтому он должен заплатить Доброму Волшебнику назначенную цену. Это не только защитит его от изгнания, которое в действительности могло оказаться участью хуже смерти, так как какой смысл в жизни без магии? - и завоюет ему Сабрину - участь значительно лучше смерти. Это также исцелит его пошатнувшееся самоуважение. У него нет выбора.
- Ой! - воскликнула Сабрина, хлопая ладонями по своим шикарным ягодицам. Голография растворилась, девушка в голубом платье гротескно исказилась перед тем, как исчезнуть.
Бинк шагнул к ней, встревоженный. Но в это время раздался громкий юношеский смех. Сабрина яростно развернулась.
- Нумбо! Прекрати это! - закричала она. Сабрина была из тех девушек, которые были красивыми как в гневе, так и в радости. - Это не смешно!
Конечно, это был Нумбо, сделавший ей магическое горячее сидение, огненную боль в задней части тела. Говори после этого о бесполезном таланте! Бинк с кулаками, сжатыми так крепко, что большой палец впился в обрубок недостающего пальца, двинулся к ухмыляющемуся юноше, стоящему за Обзорной Скалой. Нумбо было пятнадцать лет; нахальный и раздражающий, он нуждался в уроке.
Раздался другой взрыв смеха. Бинк не врезался носом в стену благодаря подвернувшемуся под ноги камню, но кто-то, очевидно, подумал, что он стукнулся. Камень отклонил его ногу достаточно далеко, чтобы он не потерял равновесие. Это было не больно, но задержало его движение вперед. Его рука качнулась, и пальцы коснулись невидимой стены.
- Прекрати, Чилк, - сказала Сабрина. В этом заключался талант Чилка: стена. Магия Чилка как бы дополняла талант Сабрины, видимость без содержания уступала тут содержанию без видимости. Стена имела площадь всего шесть квадратных футов и, как и большинство проявлений магических талантов, была временной, но зато крепкой, как сталь, в первые несколько мгновений.
Бинк мог обогнуть стену и догнать подростков, но он был уверен, что будет вновь несколько раз пойман невидимой стеной и больше пострадает сам, чем сможет причинить вреда мальчишке. Результаты не стоили усилий. Если бы только он имел собственный талант, подобный горячему сиденью Нумбо, он мог бы заставить шутников пожалеть о проделке, несмотря на стену. Но у него не было таланта и Чилк знал об этом. Все знали об этом. В этом заключалась самая большая проблема Бинка. Он был легкой добычей для всех проказников, потому что не мог нанести ответный удар магически, и считалось полнейшей глупостью делать это физически. Прямо сейчас он был вполне готов совершить, тем не менее, эту глупость.
- Уйдем от сюда, Бинк, - сказала Сабрина. В ее голосе слышалось недовольство, номинально направленное на непрошенных свидетелей, но, как подозревал Бинк, частично относящееся к нему. В нем начала подниматься бессильная злоба, которую он ощущал много раз прежде, но так и не привык к ней. Он не мог сделать предложения Сабрине из-за отсутствия таланта и не мог оставаться здесь по тем же самым причинам. Ни здесь, у Обзорной Скалы, ни здесь, в Ксанте. Потому что он не соответствует.
Они вернулись назад по тропинке. Шутники, не получая дальнейшего внимания от своей добычи, отправились на поиски других проказ. Пейзаж не казался больше таким красивым. Может быть, ему будет лучше в другом месте.
Может быть, ему уйти сейчас, не дожидаясь официального изгнания. Если Сабрина действительно любит его, она пойдет вместе с ним, даже за пределы Ксанта, в Мандению.
Нет, лучше не просить этого. Сабрина любит его, но она также любит и Ксант. Она обладала такими сладкими формами, такими желанными губами, что могла найти другого мужчину намного легче, чем приспособиться к жизни среди всего немагического. Таким же образом он мог найти другую девушку намного легче, чем... Поэтому, объективно, ему, наверное, лучше уйти одному.
Но почему его сердце не согласно?
Они прошли мимо коричневого камня, где сидел хамелеон, и он содрогнулся.
- Почему ты не спросишь Джустина? - продолжала Сабрина, когда они подошли к деревне. Сумерки сгущались здесь быстрее, чем наверху, у Обзорной Скалы. В деревне зажигали лампы.
Бинк поглядел на необычное дерево, на которое показала Сабрина. В Ксанте росло много деревьев различных видов, многие из которых были жизненно важными для экономики.
Из пивобочкового дерева получали пиво, из маслобочкового - топливо, а собственная обувь Бинка происходила от зрелого туфельного дерева, росшего к востоку от деревни. Но дерево Джустина было особым видом, выросшим не из семечка. Его листья имели форму ладони, а ствол был оттенка загорелой человеческой кожи. Что вряд ли могло удивлять, так как оно когда-то было человеком.
В одно мгновение история дерева промелькнула в уме Бинка - часть динамичного фольклора Ксанта. Двадцать лет назад здесь жил один из величайших Злых Волшебников, молодой человек по имени Трент. Он обладал властью трансформации - способностью изменять любое живое существо в другое животное существо мгновенно. Не удовлетворенный своим статусом Волшебника, дарованного ему признанием поразительной силы его магии, Трент пытался использовать эту силу для захвата трона Ксанта. Процедура была простой и эффективной: он трансформировал любого, кто противостоял ему, во что-нибудь, что не могло противостоять ему больше. Наиболее худшую угрозу он преобразовал в рыбу на сухой земле, оставляя ее трепыхаться, пока не умрет. Простые неудобства он изменял в животных или растения. Таким образом, несколько разумных животных обладали своим статусом благодаря ему, хотя по внешнему виду они были драконами, двухголовыми волками и земноосминогами, они сохраняли разум и память о своем человеческом происхождении. Трента теперь не было, но его дела остались, так как не существовало другого трансформатора, чтобы изменить их обратно.
Голографии, горячие сидения и невидимые стены квалифицировались, и по всей видимости правильно, как таланты, но трансформация была вещью другого порядка. Только раз в поколение подобная способность проявляется в человеке и она редко появляется дважды в той же самой форме. Джустин был одним из тех, кто рассердил Волшебника Трента - никто не мог припомнить точно, что он сделал. Поэтому Джустин стал деревом. Ни у кого не было таланта превратить его обратно в человека.
Собственным талантом Джустина была передача голоса на расстояние - не фокус в гостиной вроде чревовещания или пустяковый талант безумного смеха, а действительно разборчивая речь на расстоянии без использования голосовых связок. Он сохранил свой талант и будучи деревом, а так как у него имелось много времени для размышлений, деревенские жители часто приходили к этому дереву за советом. И часто совет был хорошим. Джустин не был гением, но дерево имело гораздо большую объективность по отношению к человеческим проблемам.
Они свернули в сторону в направлении Джустина. Неожиданно прямо перед ними прозвучал голос:
- Не приближайтесь, друзья, вас подстерегают здесь хулиганы.
Бинк и Сабрина остановились.
- Это ты, Джустин? - спросила она. - Кто там притаился?
Но дерево не могло слышать на таком же расстоянии, как и говорить, и не ответило. Видимо, деревянные уши - не самые лучшие.
Бинк, рассерженный, сделал шаг вперед.
- Джустин - часть нашей деревни, - пробормотал он. - Никто не имеет права...
- Пожалуйста, Бинк! - взмолилась Сабрина, таща его назад за руку. - Нам не нужно никаких неприятностей.
Да, она всегда избегала неприятностей. Бинк не заходил так далеко, чтобы назвать это ее недостатком, но временами эта черта становилась раздражающей. Сам Бинк никогда не позволял подобным соображениям вмешиваться в вопросы принципа, Все же, Сабрина была очень красивой, а он причинил ей уже достаточно неприятностей на сегодня. Бинк повернулся, чтобы проводить Сабрину от дерева.
- Ой, смотри! - воскликнул кто-то, - они собираются уйти.
- Наверное, Джустин разболтал, - закричал второй голос.
- Тогда давай срубим Джустина.
Бинк снова остановился.
- Они не посмеют! - воскликнул он.
- Конечно, они не посмеют, - согласилась Сабрина. - Джустин принадлежит деревне. Не обращай на них внимания.
Но тут снова раздался голос дерева, немного смущенный по отношению к Бинку и Сабрине - свидетельство плохой сосредоточенности.
- Друзья, пожалуйста, приведите быстрее Короля. У этих хулиганов есть топор или что-то еще, и они наелись сумасшедших ягод.
- Топор! - с ужасом воскликнула Сабрина.
- Короля нет в поселке, - пробормотал Бинк. - И все равно он слишком дряхлый.
- Он уже не вызывал годами ничего, кроме летнего дождика, - согласилась Сабрина, - Подростки не осмеливались на подобные хулиганства, когда он имел сильную магию.
- Мы определенно не осмеливались, - сказал Бинк. - Вспомни ураган в сопровождении шести торнадо, который он вызвал, чтобы уничтожить последний выводок вихляков. В те времена он был настоящим Королем Бури! Он...
Раздался звенящий звук металла, врезающегося в дерево. Крик настоящей агонии взорвался в воздухе. Бинк и Сабрина вздрогнули.
- Это Джустин! - сказала она. - Они делают это.
- Поздно бежать за Королем, - сказал Бинк. Он ринулся к дереву.
- Бинк, ты не сможешь! - закричала вслед ему Сабрина. - У тебя нет магии.
Итак, правда вышла наружу в момент кризиса. Она не верила по-настоящему, что у него есть талант.
- У меня все же есть мускулы! - прокричал он в ответ. - Ты иди за помощью.
Джустин снова вскрикнул, когда топор ударил во второй раз. Это был жутковатый деревянный звук. Раздался смех - смех подростков, затеявших шалость и полностью безразличных к последствиям, которые могут иметь их действия. Ягоды? Это была просто бесчувственность.
Затем Бинк оказался на месте. И он был один. Как раз тогда, когда он находился в настроении для хорошей драки. Злые шалуны разбежались.
Он мог догадаться, кто они, но ему не потребовалось думать.
- Джама, Зинк и Потифер, - сказало дерево Джусти. - О, моя нога!
Бинк нагнулся, чтобы осмотреть порез. Белая древесина в ране была отчетливо видна по контрасту с коричневой корой у основания дерева. На ней скапливались капельки красноватого сока, очень похожего на кровь. Не слишком серьезная рана для дерева таких размеров, но явно крайне болезненная.
- Я сделаю какой-нибудь компресс для тебя, - сказал Бинк. - В лесу поблизости растет коралловая губка. Кричи, если кто-нибудь начнет приставать к тебе, пока меня нет.
- Хорошо, - ответил Джустин. - Поторопись.
Затем, как бы вспомнив:
- Ты отличный парень, Бинк. Намного лучше, чем некоторые, у кого... э...
- Есть магия, - закончил Бинк за него.
- Благодарю за попытку пощадить мои чувства, - Джустин не хотел обидеть, но иногда говорил прежде, чем думал. Наверное, оттого, что имел деревянные мозги.
- Это несправедливо, что такие негодяи, как Джама, называются гражданами, когда ты...
- Благодарю, - резко произнес Бинк, отходя прочь. Он полностью соглашался с деревом, но что пользы было говорить об этом? Он внимательно смотрел, не притаился ли кто-нибудь в кустах, чтобы напасть на Джустина, когда дерево останется без защиты, но никого не заметил. Хулиганы действительно убежали.
Джама, Зинк и Потифер, думал он мрачно, деревенские подонки. Талантом Джамы было вызывание меча, и наверное, им он рубил Джустина. Всякого, кто вообразил, что подобный вандализм забавен.
Бинк вспомнил из своего собственного горького опыта встречу с этой шайкой не так много времени назад. Наевшись сумасшедших ягод, троица притаилась в засаде около одной из тропинок за деревней, просто ища приключений. Бинк и его друг попали в эту ловушку и оказались в облаках ядовитого газа, что было талантом Потифера, в то время, как Зинк делал магические ямы под ногами, а Джама материализовывал летающие мечи, от которых им приходилось отклоняться. Вот такое развлечение!
Друг Бинка использовал свою магию, чтобы убежать, создав из куска дерева голема, занявшего его место. Голем в точности походил на него и поэтому обманул хулиганов. Бинк, конечно, видел разницу, но не выдал своего друга. К несчастью, голем хоть и не был восприимчив к ядовитому газу, но Бинк-то был. Он вдохнул его и потерял сознание, когда уже прибыла помощь. Его друг привел мать и отца Бинка...
Бинк обнаружил себя, сдерживающим дыхание снова, пока его окружало ядовитое облако. Он увидел свою мать, тянущую отца за рукав и показывающую в сторону Бинка. Талантом Бианки было повторение событий: она могла повернуть время на пять секунд назад на небольшом участке. Это была ограниченная, но дьявольски мощная магия, так как она позволяла ей исправлять только что сделанные ошибки. Такие, как вдох Бинком ядовитого газа.
Затем он снова вдохнул газ, делая бесполезной магию Бианки. Она могла повторять сцену бесчисленное множество раз, но повторялось все, включая и его вдох. Но тут Роланд направил на него пронизывающий взгляд и... Бинк оцепенел.
Талантом Роланда был парализующий взгляд - один специальный взгляд, и то, на что он смотрел, застывало на месте, живое и неподвижное, пока его не освободят. Таким образом, Бинк был остановлен от вдыхания газа во второй раз, пока его неподвижное тело не вынесли из облака.
Когда его оцепенение прошло, он обнаружил себя на руках матери.
- О, мое дитя! - плакала она, прижимая его голову к груди. - Они причинили тебе боль?
Бинк резко остановился около того места, где росла губка, его лицо даже сейчас покраснело от старого смущения, вызванного воспоминанием. Как она могла сделать это? Определенно, мать спасла его от преждевременной смерти, но он стал на долгое время посмешищем всей деревни. Куда бы он не пошел, подростки восклицали: "Мое дитя!" фальцетом и усмехались. Он получил жизнь ценой гордости. И все-таки он мог обвинить своих родителей.
Он обвинял Джаму, Зинка и Потифера. У Бинка не было магии, но, возможно, по этой причине он являлся самым крепким подростком в деревне.
Ему приходилось драться с того времени, как он себя помнил. Бинк не обладал особо хорошей координацией, но имел достаточно грубой силы. Он подстерег Джаму наедине и продемонстрировал убедительно, что кулак быстрее волшебного меча. Потом Зинка и, наконец, Потифера. Бинк швырнул его в собственное газовое облако, вынудив быстро ликвидировать его. После этого троица не смеялась над Бинком, фактически, они стремились избегать его - вот почему они разбежались, когда он кинулся к дереву. Вместе они могли бы одолеть его, но их хорошо научили предыдущие встречи.
Бинк улыбнулся, его смущение сменилось хмурым удовлетворением. Пусть его манера справляться с ситуацией была незрелой, но в ней было много удовольствия. Глубоко внутри он знал, что им двигало раздражение на мать, направленное на людей вроде Джамы - но не жалел об этом. В конце концов, Бинк любил свою мать.
Но его единственным шансом искупить себя оставалось найти собственный магический талант, хороший сильный талант, как у его отца, Роланда. Чтобы никто не посмел дразнить или смеяться над ним никогда больше. Чтобы сам стыд не гнал его из Ксанта. Но этого до сих пор так и не произошло. Его презрительно называли "Неволшебное чудо".
Бинк нагнулся, чтобы собрать несколько хороших крепких губок. Они принесут облегчение Дереву Джустина, так как в этом заключалась их магия: губки поглощали боль и распространяли излечивающий комфорт. Ряд растений и животных - Бинк не совсем был уверен, к какой категории следует отнести губки - обладали подобными свойствами. Преимуществом губок было то, что они могли перемещаться, перенос не убивал их. Они были выносливы, мигрировав из воды и процветая теперь на суше. Возможно, их магические исцеляющие свойства развились, чтобы помочь им закрепиться в новой среде.
Магические свойства имели тенденцию проявляться группами, одно могло перекрывать другое. Таким образом, множество вариантов каждого типа магии появлялось и в растительном, и в животном царствах. Но среди людей магия варьировалась особенно широко, Казалось, что личные качества имели большее значение, хотя самая сильная магия имела склонность объявляться в отдельных семейных линиях. Как если бы сила магии была наследственной чертой, в то время, как ее тип зависел от обстоятельств. И все же, имелись другие факторы...
Бинк мог уместить много мыслей в одно мгновение. Если бы размышление было бы магией, он был бы Волшебником. Но сейчас ему лучше было бы сосредоточиться на том, что он делает, иначе он опять столкнется с неприятностями.
Сумерки сгущались. Мрачные тени вставали из леса, зависая в воздухе, словно ища добычу. Безглазые и бесформенные, они, тем не менее, вели себя с тревожной уверенностью, ориентируясь на Бинка - или, казалось, делая это. Больше магии оставалось необъясненной, чем квалифицированной, как безопасная. Взгляд Бинка попал на манящий огонек. Он стал было следовать за огоньком, но вовремя опомнился. Заманивание огоньком было чисто озорством. Он завел бы его в чащу и оставил там легкой добычей враждебной магии неизвестного. Один из друзей Бинка последовал за манящим огоньком и никогда не вернулся. Достаточное предупреждение!
Ночь преобразила Ксант. Районы, подобные этому, что были безопасны днем, становились ужасом, когда скрывалось солнце. Появлялись призраки и тени, ища свое загробное удовольствие, а иногда зомби вылезал из могилы и неуклюже бродил кругами. Ни один разумный человек не спал иначе, как за закрытыми дверями, а каждый дом в деревне имел отпугивающее заклинание против сверхъестественного. Бинк не посмел использовать короткий путь к Дереву Джустина, ему пришлось идти длинной дорогой, следуя по запутанной, но магически защищенной тропинке. Это была не робость, а необходимость.
Он побежал - не из-за страха, так как ничто не угрожало ему на заколдованной дорожке, а он знал путь слишком хорошо, чтобы случайно сбиться с него, но для того, чтобы быстрее добраться к Джустину. Плоть Джустина была деревом, но она страдала точно так же, как нормальная плоть.
Как мог человек настолько сойти с ума, чтобы ударить мечом Дерево Джустина?
Бинк миновал поле морского овса, слыша приятный шум и плеск его океанских приливов. После сбора урожая из него получалось превосходное пенистое пиво, только немного соленое. Чаши им можно было наполнять только наполовину, иначе непрекращающиеся морские волны в пиве выплескивались наружу.
Бинк вспомнил дикий овес, который посадил подростком. Морской овес был беспокойным, но его кузен - дикий овес - был сверхактивным. Его стебли яростно боролись с ним, хлеща по запястьям, когда он пытался сорвать созревший колосок. Он добыл его, но ценой царапин и ссадин, прежде чем выбрался из зарослей.
Бинк посадил эти несколько диких семян в секретном месте позади дома и поливал их каждый день естественным путем. Он охранял раздражительные ростки от любого вреда с растущим нетерпением. Что за приключение для подрастающего мужчины! Пока его мать, Бианка, не обнаружила растения. Увы, она узнала их вид.
Немедленно последовал семейный скандал.
- Как ты мог! - требовала она ответа с пылающим лицом. Но Роланд старался спрятать одобрительную улыбку.
- Посеять дикий овес, - бормотал он. - Парнишка взрослеет!
- Роланд, ты же знаешь, что...
- Дорогая, в этом нет какого-либо вреда.
- Нет вреда! - воскликнула она с негодованием.
- Совершенно естественная тяга молодого мужчины... - но яростное выражение ее лица остановило отца Бинка, который ничего не боялся в Ксанте, но был обычно мирным человеком. Роланд вздохнул и повернулся к Бинку:
- Я думаю, что ты знаешь, что ты делаешь, сын?
Бинк стал мучительно оправдываться:
- Ну да... Нимфа овса...
- Бинк! - предупреждающе воскликнула Бианка. Он никогда не видел ее такой сердитой.
Роланд поднял руки6 прося мира.
- Дорогая... почему бы не дать нам поговорить наедине, как мужчина с мужчиной! Мальчик имеет на это право.
И Роланд выдал таким образом свое отношение. Говоря о мужском разговоре, он назвал Бинка мальчиком.
Не сказав больше ни слова Бианка удалилась из дома.
Роланд повернулся к Бинку, покачивая головой в жесте, только номинально являющимся отрицательным. Роланд был сильным, красивым мужчиной и обращался по-своему с жестами.
- Подлинный дикий овес, сорванный с сопротивляющегося стебля, посеянный при полной луне, увлажненный собственной мочой, не так ли? - спросил он прямо, и Бинк кивнул с горящим лицом. - Чтобы, когда растение созреет и появится нимфа овса, она была бы подчинена тебе, оплодотворяющей фигуре?
Бинк снова угрюмо кивнул.
- Сынок, поверь мне, я понимаю соблазн. Я сам посеял дикий овес, когда был в твоем возрасте. И у меня появилась нимфа с развевающимися зелеными волосами и телом, манящим, как простор - но я забыл о специальном увлажнении и поэтому она убежала от меня. Я никогда не видел подобной прелести в жизни... за исключением твоей матери, конечно.
Роланд сеял дикий овес? Бинк никогда бы не вообразил такой вещи. Он молчал, боясь, что последует дальше.
- Я сделал ошибку, признавшись в этой истории Бианке, - продолжал Роланд. - Боюсь, она стала излишне чувствительной к этой теме и на тебя вылилось все ее недовольство. Такие вещи случаются.
Итак, его мать ревновала к тому, что произошло в жизни отца до того, как он женился на ней. В какой скопище понятий неожиданно попал Бинк. Лицо Роланда стало серьезным.
- Молодому неопытному мужчине мысль о прелестной, обнаженной, пленной нимфе может показаться феноменально соблазнительной, - продолжил он. - Все физические атрибуты настоящей женщины и никаких умственных. Но, сынок, это юношеская мечта, подобная мечте о находке конфетного дерева.
Действительность была бы совсем не та, которую ты ожидал. Человек быстро становится пресыщенным, устает от неограниченного количества сладостей и так всегда происходит и с... бездумным женским телом. Мужчина не может любить нимфу. Она могла бы быть бестелесной. Ее привлекательность быстро превращается в скуку и отвращение.
Бинк все еще не осмеливался комментировать. Ему бы не наскучило, он был уверен.
Роланд понимал его слишком хорошо.
- Сынок, что тебе надо - так это настоящая живая девушка, - заключил он. - Фигурка с личностью, которая могла бы разговаривать с тобой. Намного интереснее завязать отношения с настоящей женщиной, правда, и тут часто бывают разочарования, - он со значением посмотрел на дверь, через которую удалилась Бианка. - Но, в конечном случае, это окупается намного больше.
То, что ты искал в диком овсе, является короткой дорогой, но в жизни нет коротких путей, - он улыбнулся. - Хотя, если бы была моя воля, я не позволил бы тебя срезать путь. Не вижу вреда в этом, никакого вреда. Но твоя мать... ну, у нас здесь консервативная культура, и леди имеют тенденции быть особенно консервативными, особенно хорошенькие. Это маленькая деревня - меньше, чем могла бы быть, поэтому каждый знает, что делает его сосед. Поэтому приходится учитывать обстоятельства. Понимаешь, что я имею в виду?
Бинк неуверенно кивнул. Когда его отец высказывал свое мнение, даже с оговорками, это было окончательно.
- Больше никакого овса.
- Твоя мать... Ну, ее захватило врасплох твое повзросление. С овсом покончено, она, вероятно, вырывает его с корнями прямо сейчас. Но у тебя впереди еще вся жизнь. Бианке, может быть, нравится думать о тебе, как о мальчике, вечно, но даже она не должна противиться природе. Не более, чем пять секунд! Поэтому она должна просто примириться.
Роланд замолчал, но Бинк тоже молчал, не зная, куда клонит отец.
- Сюда должна переехать девушка из одной более маленькой деревни, - продолжал Роланд. - Теоретически для учебы, так как мы имеем лучшего преподавателя-кентавра во всем Ксанте. Но я подозреваю, что скрытая причина в том, что там просто мало парней ее возраста. Мне известно, что она еще не открыла свой магический талант, и ей примерно столько же лет, сколько и тебе... - он со значением поглядел на Бинка. - Я думаю, ей понадобится приятный молодой человек, чтобы познакомить ее с нашей деревней и предупредить о местных опасностях. Я слышал, что она очень хорошенькая и умная, и покладистая - редкая комбинация.
Наконец Бинк начал понимать. Девушка, настоящая девушка для него.
Девушка, не предубежденная отсутствием у него магии. И Бианки не сможет возразить, хотя про себя, быть может, и будет недовольна фактом появления у Бинка мужских увлечений. Бинк вдруг понял, что вполне обойдется без дикого овса.
- Ее зовут Сабрина, - сказал Роланд.
Свет впереди вернул мысли Бинка к настоящему моменту. Кто-то стоял рядом с Деревом Джустина, держа волшебную лампу.
- Все в порядке, Бинк, - сказал Джустин голосом в воздухе рядом. - Сабрина привела помощь, но она уже не нужна. Ты принес губку?
- Да, - ответил Бинк.
Итак, его маленькое приключение оказалось совсем не приключением. Как и вся его жизнь. Пока Сабрина помогала ему укладывать губку вокруг раны Джустина, Бинк понял, что все решил. Он не мог жить дальше, как ничтожество, он пойдет к Доброму Волшебнику Хамфри и узнает, в чем заключается его собственный магический талант.
Бинк поднял голову. Его глаза встретились с глазами Сабрины, мерцающими при свете лампы. Она улыбалась. Сейчас она была намного красивее, чем много лет назад, когда он впервые встретил ее, когда оба они были подростками. Она всегда была верна ему. Несомненно, отец Бинка был прав насчет преимуществ - и разочарований - настоящей живой девушки.
Сейчас Бинк сам должен был решить, что он должен сделать, чтобы стать настоящим живым мужчиной.

1 Следующая страница


Чары для Хамелеоши 2

2. КЕНТАВР

Бинк отправился пешком с набитым рюкзаком, с хорошим охотничьим ножом и дорожным посохом. Его мать настаивала, чтобы нанять проводника, но Бинк был вынужден отказаться - на самом деле "проводник" будет его охраной. Как он может пережить это? И все же, дикая местность, лежащая за деревней, была опасна для путешественников, незнакомых с ней. Немногие люди отваживались ходить по ней в одиночку. Ему и в самом деле было бы безопаснее идти с проводником.
Бинк мог бы нанять крылатого коня в качестве транспорта, но это было дорого и рискованно. Грифоны часто оказывались раздражительными существами. Бинк предпочитал собственный путь по безопасной земле, даже хотя бы для того только, чтобы показать свою самостоятельность, несмотря на насмешки деревенских подростков.. Правда, Джама не мог много насмехаться в данный момент - он работал под усмирительным заклинанием, которое деревенские Старейшины наложили на него за нападение на Дерево Джустина - но имелись и другие насмешники.
В конце концов Роланд понял.
- Когда-нибудь ты поймешь6 что мнение никчемных людей ничего не стоит, - тихо сказал он Бинку. - Ты сам должен прийти к этому. Я понимаю тебя и желаю удачи... своими силами.
Бинк имел карту и знал, какая тропа ведет к замку Доброго Волшебника Хамфри. Скорее, какая тропа в е л а туда. Правда заключалась в том, что Хамфри был стариком с причудами, который предпочитал жить в изоляции. Он периодически передвигал свой замок или менял прилегающую к нему местность, магическими средствами, так что путник никогда не был уверен, что найдет его. Несмотря ни на что, Бинк намеревался выследить Волшебника в его лагере.
Первая часть его пути была знакомой. Он провел всю свою жизнь в Северной Деревне и исследовал большую часть окружающей ее местности. Вряд ли какая опасность или опасная флора и фауна оставались в непосредственной близости, да и те, скорее, были потенциально хорошо знакомыми угрозами.
Бинк остановился напиться из колодца у огромного колючего кактуса.
Когда он приблизился, растение затрепетало, готовясь выстрелить в него.
- Тише, друг, - повелительно сказал Бинк. - Я из Северной Деревни.
Кактус, сдерживаемый примиряющей формулой, воздержался от смертоносного залпа. Ключевым было слово "друг". Тварь определенно не была другом, но она должна была подчиняться, волшебным путам, наложенным на него. Посторонний человек не знал бы этого, поэтому кактус являлся эффективным стражем против непрошенных гостей. Животных меньше определенного размера он игнорировал. Так как большинство существ рано или поздно должны пить воду, это был достаточный компромисс. В некоторые районы иногда забредали дикие грифоны или другие большие звери6 но не в Северную Деревню. Одной встречи с раздраженной колючкой было более, чем достаточно, чтобы научить любое животное, которому повезло пережить ее.
Следующий час быстрой ходьбы привел его к менее знакомой территории, следовательно, по определению, менее безопасной. Что люди в этом районе используют, чтобы охранять свои колодцы? Единорогов, натренированных прокалывать незнакомцев? Что ж, он скоро это узнает.
Невысокие холмы и небольшие озера уступили место более грубой местности, появились странные растения. Некоторые имели высокие антенны, издали поворачивающиеся в его направлении, другие издавали вкрадчивые, убаюкивающие звуки7 но имели клешни с сильными мускулами. Бинк обходил их на безопасном расстоянии, не рискуя понапрасну. Один раз ему показалось, что он видел животное размером с человека, но имеющее восемь паукообразных ног. Оно передвигалось быстро и бесшумно.
Бинк видел много птиц, но они его не беспокоили. Поскольку они могли летать, им не нужна была защитная магия против человека, поэтому он не должен был опасаться их - если только не встретит больших птиц, которые могли принять его за добычу. Однажды он видел чудовищную форму рок-птицы в отдалении и спрятался, пока она не пролетела мимо, не заметив его. Пока птицы были маленькими, он предпочитал их компанию, так как насекомые и жуки становились иногда агрессивными.
Так, облако мошкары окружило его голову и использовало совместное потеющее заклинание, чтобы причинить ему большие неудобства. Насекомые обладали дьявольской способностью различать тех, у кого не было магии для защиты. Может быть, они просто пользовались методом проб и ошибок, довольствуясь, чем могли. Бинк заглядывался в поисках трав, отпугивающих насекомых, но не нашел ни одной. Травы никогда не оказывалось под рукой, когда нужно. Терпение истощилось, так как пот тек по его лицу, попадая в нос, глаза и рот. Затем в облако ворвались два сосуна и втянули в себя мошек. Да, Бинку нравились маленькие птички.
Он проделал десять миль за три часа и начал уставать. В общем, Бинк был в хорошей форме, но он не привык к продолжительному маршу с тяжелым рюкзаком.
К тому же, побаливала пятка, подвернутая у Обзорной Скалы. Не сильно, но достаточно, чтобы сделать его осторожным.
Бинк присел на холмик, предварительно удостоверившись, что в нем не содержится зудящих муравьев, хотя рябом рос колючий кактус. Бинк приблизился очень осторожно, неуверенный, что тот приручен заклинанием.
"Друг", - сказал они в доказательство пролил несколько капель воды из фляги на почву рядом с корнями кактуса. Очевидно, все было правильно.
Кактус не пустил в него иглы. Даже дикие вещи часто верно реагируют на понятные вежливость и уважение.
Бинк развернул завтрак, любовно упакованный его матерью. У него имелась пища на два дня - достаточно, чтобы добраться до замка Волшебника при обычных обстоятельствах. Не то, чтобы в Ксанте все было обычным! Бинк надеялся растянуть запасы, останавливаясь на ночь у каких-нибудь дружественно настроенных фермеров. Ему понадобится пища для обратного путешествия, и в любом случае ему не улыбалась мысль о ночевке вне жилья.
Ночь приносила с собой специальную магию и она могла быть неприятной.
Бинку совсем не хотелось обнаружить себя спорящим за свою жизнь с вампиром или людоедом, так как вопрос, по всей вероятности, будет заключаться в том, что сделать с его костями: употребить их сразу, пока костный мозг свежий и сладкий, или дать им с недельку полежать после его смерти. Разные хищники имели разные вкусы.
Бинк впился зубами в сэндвич в луком. Что-то хрустнуло, но это была не кость, просто сочный стебель. Бианка определенно умела делать сэндвичи.
Роланд всегда ее этим поддразнивал, утверждая, что она овладела этим искусством под руководством песчаной ведьмы . Хотя для Бинка это не казалось смешным - так как означало, что он все еще зависит от матери - пока не съест все, что она приготовила, и не станет искать пищу сам.
Упала крошка и исчезла. Бинк осмотрелся вокруг и увидел мышь-мусорщика, деловито жующую в десяти футах от него. Она магически достала крошку, не подвергаясь риску близкого приближения. Бинк улыбнулся:
- Я не обидел бы тебя, крошка.
Затем он услышал стук копыт. Какое-то большое животное неслось галопом или приближался всадник. И то, и другое могло означать неприятности. Бинк запихал кусок сыра из молока крылатой коровы в рот, на миг представив себе корову, пасущуюся на верхушках деревьев после того, как ее подоили. Он завязал рюкзак и вдел руки в ремни. Затем он сжал обеими руками посох. Может быть, ему придется сражаться или убегать.
Показалось живое существо. Это был кентавр - тело лошади с торсом человека. На нем не было одежды, и у него были мускулистые бока, широкие плечи и задиристый вид.
Бинк держал свой посох перед собой, готовый к защите, но не очень агрессивно. Он мало верил в свою способность одолеть массивное существо и не имел никакой надежды убежать от него. Но, может быть, кентавр не был настроен недружелюбно, несмотря на внешность, или не знал, что Бинк не обладает магией.
Кентавр приближался. Он держал в руках лук с приготовленной стрелой на тетиве. Он и в самом деле выглядел устрашающе. Бинк приобрел достаточное уважение к кентаврам в школе. Тем не менее, этот явно не был пожилым ученым, скорее молодым грубияном.
- Ты нарушил границу, - заявил кентавр. - Убирайся с этого места.
- Подожди, - рассудительно ответил Бинк. - Я - путешественник, следующий по установленной тропе. Это общественный путь.
- Убирайся, - повторил кентавр и его лук угрожающе шевельнулся.
Нормально Бинк был уравновешенным человеком, но иногда, в моменты стресса, в нем проявлялась определенная вспыльчивость. Это путешествие было жизненно важным для него. Он шел по общественной тропе и был сыт по горло магическими угрозами. Кентавр был магическим существом, не существовавшим в Мандении, за пределами Ксанта. Таким образом, раздражение Бинка против магии снова зашевелилось в нем, и он сделал глупость.
- Иди помочи свой хвост, - резко произнес он.
Кентавр мигнул. Сейчас он выглядел еще грознее, его плечи шире, грудь больше, а его лошадиное тело даже более динамичным, чем прежде. Он явно не привык к такому обращению, во всяком случае, направленному на него, и подобный опыт ошеломил его. Тем не менее, он соответствующим образом произвел умственную и эмоциональную перестройку, проявившуюся во внушающем благоговейный ужас вздутии огромных мускулов. Красная, почти пурпурная волна цвета поднялась от лошадиного торса через полный живот и покрытую шрамами грудь, набирая скорость и светлея по мере того, как перетекала в более тонкую шею и, наконец, окрашивая взрывообразно голову и искаженное лицо. Как только эта неотвратимая волна красной ярости зажгла его уши и проникла в мозг, кентавр начал действовать.
Его лук изогнулся, оттягивая тетиву назад. Как только кончик стрелы оказался направленным на Бинка, стрела полетела.
Естественно, Бинка там уже не было. Он правильно прочел штормовые сигналы и, как только лук шевельнулся, ударил того посохом. Он опустился кентавру на плечо, не нанеся существенного ущерба, но причинив значительную боль.
Кентавр издал рев чистой ярости. Его правая рука нырнула в колчан за стрелой, но теперь Бинк зацепил посохом его лук.
Существо бросило лук на землю. Это движение вырвало посох из рук Бинка. Кентавр сжал огромный кулак. Бинк шмыгнул вокруг него, когда кулак двинулся к нему. Но зад кентавра был не безопаснее, чем перед. Одна из ног яростно лягнула Бинка. Каким-то чудом она промазала и врезалась в ствол колючего кактуса.
Кактус ответил залпом летающих иголок. Бинк плашмя бросился на землю.
Иглы пролетели над ним и вонзились в изящные части кентавра. Бинку еще раз повезло - его не коснулись ни копыта, ни иглы.
Кентавр заржал удивительно трубным голосом. Эти иглы причиняли настоящую боль, каждая была двух дюймов длиной с крючком на конце. Сотни их украшали его гладкую шкуру, прикрепляя ее к хвосту. Если бы кентавр стоял лицом к кактусу, он мог бы быть ослеплен или убит колючками, проткнувшими бы ему лицо и шею. Ему тоже повезло, хотя он вряд ли мог оценить сейчас свое везение.
Теперь не стало пределов гневу кентавра. Его лицо исказила гримаса крайней ярости. Он тяжеловесно запрягал, его задняя часть то поднималась, то опускалась по дуге, приблизив внезапно переднюю часть к Бинку.
Взметнулись две сокрушающие руки и две мозолистые ладони сомкнулись вокруг относительно тщедушной шеи Бинка. Они медленно сжались с неспешностью тисков. Бинк, поднятый в воздух так, что ноги его оторвались от земли, оказался беспомощным. Он знал, что его задушат, и не мог даже попросить пощады, так как воздух и почти вся кровь были отрезаны от его головы.
- Честер! - закричал женский голос.
Кентавр замер. Это не пошло на пользу Бинку.
- Честер, сейчас же поставь на место этого человека! - приказал женский голос. - Ты хочешь, чтобы возник инцидент между видами?
- Но, Чери, - запротестовал Честер, цвет его лица и тела понизился на несколько степеней. - Он нарушил границу и сам напросился на драку.
- Он находится на тропе Короля, - сказала Чери. - Путешественников нельзя трогать, ты знаешь это. Теперь отпусти его!
Леди-кентавр вряд ли могла подкрепить свое требование силой, но Честер немедленно уступил ее власти.
- Но могу я сжать его чуть-чуть? - взмолился он, сжимая чуть-чуть.
Глаза Бинка почти вылезли из орбит.
- Если ты сделаешь это, я не буду больше бегать с тобой. Отпусти!
- А-а-а... - Честер нехотя ослабил хватку. Бинк, качаясь, соскользнул на землю. Какой дурак он был, что связался с этим кентавром-грубияном.
Леди-кентавр поддержала его, когда он покачнулся.
- Бедняжка, - сказала она, прижимая его голову к упругой подушке. - С тобой все в порядке?
Бинк открыл рот, захрипел и попытался еще раз. Казалось, что его раздавленное горло никогда не оживет.
- Да, - проскрипел он.
- Как ты? Что случилось с твоей рукой? Неужели Честер?..
- Нет, - поспешно ответил Бинк. - Он не откусывал мой палец. Это детское повреждение. Смотри, он давно зажил.
Она внимательно посмотрела, проведя по шраму удивительно изящными пальцами.
- Да, я вижу. Все-таки...
- Я... Я - Бинк из Северной Деревни, - сказал он, поворачиваясь к ней лицом и открывая природу подушки, на которой он отдыхал. "О, нет, опять! - подумал он. - Неужели меня всегда женщины будут утешать на груди?"
Женщины-кентавры были по размерам меньше мужчин-кентавров, но все же превышали ростом человека. Из человеческие части были немного пышнее. Бинк рывком отодвинул голову от ее обнаженного переда. Достаточно, что его нянчила мать, не говоря уже о леди-кентавре.
- Я направляюсь на юг, чтобы увидеть Волшебника Хамфри.
Чери кивнула. Она была красивым существом и как лошадь, и как человек, с блестящими боками и замечательной человеческой фигурой. Ее лицо было привлекательным только с чуть удлиненным носом в лошадином стиле. Ее коричневые человеческие волосы достигали области седла, уравновешивая пышный, развевающийся хвост.
- И этот осел напал на тебя?
- Ну... - Бинк посмотрел на Честера, снова заметив вздувающиеся мышцы под блестящей кожей. Что произойдет, когда эта красотка ускачет? - Это было... это было недоразумение.
- Я уверена, - сказала Чери. Честер несколько расслабился, но не хотел связываться со своей подругой. Бинк вполне мог оценить, почему. Если Чери не была самой красивой и волнующей кентаврихой их стада, она наверняка была весьма близка к этому.
- Я уже ухожу, - сказал Бинк. Он мог бы так поступить с самого начала, предоставив Честеру возможность прогнать его в южном направлении.
Он должен был винить прежде всего себя за свару с кентавром.
- Прости за то, что случилось, - он протянул руку Честеру.
Честер оскалил зубы, больше похожие на лошадиные, чем на человеческие, и сжал руку в громадный кулак.
- Честер, - одернула его Чери. Затем после того, как кентавр виновато разжал кулаки:
- Что случилось с твоим боком?
Честер снова потемнел, но не совсем от гнева на этот раз. Он переступил ногами, чтобы убрать от вопросительного взгляда девушки поврежденную заднюю часть. Бинк почти забыл про иглы. Они должны были все еще причинять боль - и боль будет еще сильнее, когда их будут выдирать.
Какой позор! Стать посмешищем для местной компании. Бинк почти ощутил симпатию к хмурому кентавру.
Честер подавил свою смешанную реакцию и дисциплинированно взял руку Бинка.
- Я надеюсь, что все будет в порядке в конце концов, - произнес Бинк, улыбнувшись немного шире, чем намеревался. Фактически, он боялся, что его улыбка напоминает насмешку. И внезапно он понял, что ему не стоило произносить эти слова именно в этот момент.
Что-то убийственное окрасило белки кентавра.
- Конечно, - прохрипел он сквозь скрежет стиснутых зубов. Его ладонь начала сжиматься, но глаза его еще не настолько ослепли от ярости, чтобы не заметить сверкающие глаза красотки. Пальцы нехотя разжались. Еще одно предупреждение. Пальцы Бинка могли оказаться раздавленными этой хваткой.
- Я подвезу тебя, - решила Чери. - Честер, посади его на мою спину.
Честер подхватил Бинка под локти и поднял его как перышко. На мгновение Бинк испугался, что будет отброшен футов на пятьдесят... Но красивые глаза Чери наблюдали за ними, поэтому он мягко и безопасно приземлился на спину леди.
- Это твоя палка? - спросила она, бросив взгляд на спутанные вместе посох и лук. И Честер без лишних слов поднял посох и вернул его Бинку, который засунул посох наискось между спиной и рюкзаком, чтобы облегчить транспортировку.
- Обхвати руками мою талию, чтобы не упасть во время движения, - посоветовала Чери.
Хороший совет. Бинк был неопытен в верховой езде, и здесь не было седла. Очень мало настоящих лошадей осталось в Ксанте. Единорогам не нравилось, когда на них ездили верхом, а крылатых лошадей было почти невозможно поймать и приручить. Однажды, когда Бинк был еще ребенком, Дракон обжег крылатую лошадь, которая потеряла перья на крыльях и была вынуждена продавать себя деревенским жителям на короткие поездки в обмен за пищу и защиту. Как только она выздоровела, лошадь улетела. Это было единственным опытом Бинка в верховой езде.
Он наклонился вперед. Палка мешала, не давая ему согнуть спину, как нужно. Бинк изогнулся, чтобы вытащить ее... и она выпала из его рук на землю. Честер фыркнул, что прозвучало подозрительно, весьма похоже на насмешку. Но кентавр поднял палку и вернул ее. На этот раз Бинк засунул ее под мышку, наклонился вперед и обнял изящную талию Чери, не обращая внимания на возобновившийся в глазах Честера зловещий блеск. Некоторые вещи стоили риска - такие, как убраться отсюда побыстрей.
- Ты иди к врачу и избавься от игл в твоем... - начала говорить через плечо Чери мужчине-кентавру.
- Прямо сейчас! - прервал ее Честер. Он подождал, пока она тронется в путь, повернулся и поскакал в направлении, откуда появился, двигаясь довольно неуклюже. Вероятно, каждое движение усиливало боль в задней половине туловища.
Чери рысцой побежала по тропе.
- В глубине души Честер совсем неплохое существо, - сказала она извиняющимся тоном. - Но иногда он бывает немного заносчивым и теряет голову, когда ему перечат. У нас недавно были неприятности с хулиганами и...
- Люди-хулиганы? - спросил Бинк.
- Да. Подростки с севера, делая неприятную магию, отравляя газом наш скот, стреляя мечами в деревья, выкапывая опасные ямы прямо под нашими ногами и тому подобное. Поэтому, естественно, Честер предположил...
- Я знаю негодяев, - сказал Бинк. - Я сам сталкивался с ними. Они сейчас наказаны. Если бы знал, что они были здесь...
- В наши дни дисциплина стала намного слабее, - сказала она. - Согласно Договору ваш Король обязан поддерживать порядок. Но недавно...
- Наш Король стал теперь слишком стар, - пояснил Бинк. - Он теряет свою силу и от этого много неприятностей. Раньше он был сильным Волшебником, мог вызвать бурю...
- Мы знаем, - подтвердила она. - Когда огненные мухи напали на наши овсяные поля, он создал бурю, поливавшую дождем землю пять дней и их всех затопившую. Конечно, она также уничтожила и урожай - но мухи и так уже губили его! Каждый день новый пожар! Во всяком случае, мы могли посадить новый овес снова без дальнейших помех. Мы не забыли помощь, оказанную нам.
Поэтому мы не хотели поднимать скандал из-за этих хулиганов... но я не уверена, сколько времени еще смогут жеребцы вроде Честера терпеть подобные выходки. Вот почему я хотела поговорить с тобой... Может быть, когда ты пойдешь домой, ты сможешь привлечь внимание Короля к этим вещам...
- Я не думаю, что выйдет какой-нибудь толк. Я уверен, что Король хочет порядка, но он просто не имеет больше серьезной силы.
- Тогда возможно, настали времена для нового Короля?
- Он становится дряхлым. Это значит, что у него не хватает здравого смысла добровольно уйти самому, и он не согласится ни с какими доводами.
- Да. Но проблема не исчезнет сама собой, если ее игнорировать, - она деликатно по-женски фыркнула. - Что-то должно быть сделано.
- Может быть, я получу какой-то совет от Волшебника Хамфри, - сказал Бинк. - Это серьезное дело - смещать Короля. Я не думаю, что Старейшины пойдут на это. Он хорошо правил, когда был в силе. И в самом деле, нет никого на его место. Ты знаешь, что только большой Волшебник может быть Королем.
- Да, конечно. Мы кентавры, - все ученые, ты знаешь.
- Извини, я забыл. В нашей деревенской школе преподает кентавр. Я просто не подумал об этом здесь, в глуши.
- Понимаю... Хотя я не называла бы это место глушью, скорее пастбищем. Я специализируюсь на истории Человека, а Честер занимается прикладными ремеслами кентавров. Есть и признанные ученые, эксперты в естественных науках, философы... - она замолчала. - Теперь держись.
Впереди канава. Я должна перепрыгнуть через нее.
Бинк сидел, расслабившись, но сейчас он вновь наклонился вперед и крепко сжал руками ее талию. У нее была узкая, удобная для сидения спина, но с нее было очень легко соскользнуть вниз. Тем не менее, если бы она не была кентаврихой, он никогда бы не отважился принять такую позу!
Чери набрала скорость, галопом мчась вниз с холма, и Бинк тревожно запрыгал у нее на спине. Всмотревшись вперед из-под ее руки, он увидел траншею. Канава? Она больше походила на ущелье, шириной почти в десять футов, быстро приближаясь к ним. Теперь Бинк встревожился еще больше, даже испугался. Ладони у него вспотели и он начал соскальзывать набок. Одним мощным толчком задних ног она прыгнула и взвилась в воздух над трещиной в земле.
Бинк соскользнул еще больше. И мельком увидел каменистое дно оврага, затем они приземлились. От удара ее копыт о землю он еще больше соскользнул. Его руки отчаянно искали более прочную опору... и явно попали не на ту территорию. И все же, если он не удержится...
Чери подхватила его за пояс и поставила на землю.
- Спокойнее, - сказала она. - Мы уже здесь.
Бинк покраснел.
- Я... простите. Я начал падать и ухватился...
- Я знаю. Я почувствовала, как твой вес переместился, когда я прыгнула. Если бы ты сделал это намеренно, я сбросила бы тебя в овраг.
В этот момент она выглядела так же неуютно, как и Честер. Он верил ей - она могла сбросить человека в овраг, если бы имела для этого причину.
Кентавры были крутыми существами!
- Может быть, теперь я лучше пойду пешком?
- Нет... там есть еще одна канава. Она появилась недавно.
- Что ж, я спущусь по одной стороне, а потом осторожно поднимусь по другой. Это займет больше времени, но...
- Нет... там на дне никельпеды.
Бинк застонал. Никельпеды были как многоножки, но в пять раз больше и значительно опаснее. Мириады их ног могли цепляться за вертикальные стенки скал, а их клешни могли вырывать куски плоти диаметром в дюйм. Даже драконы опасались пересекать расщелины, населенные никельпедами, и имели для этого веские основания.
- Трещины открылись недавно, - продолжала Чери, сгибая колени, чтобы Бинк смог вновь забраться ей на спину. Он поднял свой брошенный посох и использовал его для опоры. - Боюсь, что где-то возникает сильная магия, распространяясь на Ксант, вызывая разлад в животных, растениях и минералах. Я переправлю тебя через следующую трещину, дальше кончается территория кентавров.
Бинку не приходило в голову, что существуют подобные препятствия. На карте их не было. Дорога предполагалась свободной и сравнительно безопасной. Но карта была сделана много лет назад, а эти трещины в земле возникли недавно, как сказала Чери. Ничто в Ксанте не являлось постоянным, и путешествия всегда были связаны с риском. Ему повезло, что он получил помощь от леди-кентавра.
Ландшафт изменился, словно трещина отделила один тип местности от другого. Прежде это были низкие холмы и поля, сейчас был лес. Тропа становилась все уже, теснимая огромными псевдососнами, земля была покрыта ковром из красно-коричневых сосновых иголок. Тут и там попадались лужайки светло-зеленого папоротника, который, казалось, процветал там, где не могла расти трава, и пятна темно-зеленого мха.
Порывами дул холодный ветер, вздымая гриву Чери, которая задевала Бинка отдельными прядями. Приятно пахло соснами.
Бинку захотелось слезть и улечься на постель из мха, отдав подобным образом дань этому мирному местечку.
- Не делай этого, - предупредила Чери.
Бинк вздрогнул.
- Я не знал, что кентавры пользуются магией.
- Магией? - переспросила она, и он понял, что она нахмурилась.
- Ты прочла мои мысли.
Чери засмеялась.
- Вряд ли. У нас нет магических талантов. Но мы знаем, какое впечатление этот лес производит на человека. Это успокаивающее заклинание, которое деревья используют, чтобы сохранить себя от вырубки.
- Что в этом плохого? - спросил Бинк. - Тем более, что я не собираюсь рубить лес.
- Они не доверяют твоим добрым намерениям. Я покажу тебе, - она осторожно сошла с тропы, ее копыта утонули в мягком игольчатом ковре. Она прошла между несколькими ощетинившимися хвойными деревьями, прошла мимо тонкой пальмы-змеи, которая даже не снизошла, чтобы зашипеть на Чери, и остановилась у опутывающей ивы. Но не слишком близко - каждый знает, что этого делать не стоит.
- Там, - пробормотала она.
Бинк взглянул туда, куда указывала ее рука. На земле лежали человеческие череп и скелет.
- Убийство? - спросил он, передернувшись.
- Нет, просто сон. Он лег отдохнуть здесь, как ты хотел только что, и больше не встал. Полное спокойствие - коварная вещь.
- Да... - выдохнул Бинк. Никакого насилия, никакой болезни - просто потеря инициативы. Зачем беспокоиться, трудиться, когда намного легче просто расслабиться? Если человек хочет совершить самоубийство, это был бы идеальный способ. Но у него были причины жить... пока.
- Вот частично почему мне нравится Честер, - сказала Чери. - Он никогда не поддается чему-либо вроде этого.
Это точно. В Честере не было мира. Чери и сама никогда бы не поддалась, подумал Бинк, хотя она была значительно мягче характером. Бинк ощущал расслабленность, несмотря на вид скелета, но она явно могла сопротивляться заклинанию. Может быть, биология кентавров несколько отличается... или может быть, у нее в душе есть дикость, которую маскирует ее ангельский вид и приятная речь. Вероятнее всего, чуть-чуть того и другого.
- Давай уйдем отсюда.
Она засмеялась.
- Не волнуйся. Я провожу тебя через лес. Не ходи этим путем назад один. Путешествуй с врагом, если сможешь найти его. Это лучше всего.
- Лучше, чем с другом?
- Друзья расслабляют, - объяснила она.
О, в этом был смысл. Он никогда не расслабиться под сосной, если рядом будет кто-то вроде Джамы. Он бы слишком боялся получить меч в живот.
Но что за ирония - найти врага, чтобы тот сопровождал его в прогулке по мирному лесу.
- Магия собирает странные компании, - пробормотал он.
Это успокаивающее заклинание объясняло, почему здесь почти не было другой магии. Деревья не нуждались в индивидуальных защитных заклинаниях, никто не собирался нападать. Даже опутывающее дерево казалось спокойным, хотя Бинк был уверен, что оно схватит добычу, если появится шанс, поскольку оно кормилось таким способом, Интересно, как быстро ослабевала магия, когда первостепенное требование выживания отступало на второй план.
Нет - здесь была магия, сильная магия, общая магия всего леса, где каждое дерево вносило свою долю. Если человек сможет найти способ аннулировать этот эффект для себя, он будет жить здесь в абсолютной безопасности. Это стоило запомнить.
Они вернулись на тропинку и продолжили путь. Бинк дважды почти соскальзывал со своего места, задремывая и каждый раз в испуге просыпаясь.
Он никогда бы не вышел отсюда в одиночку. Он обрадовался, когда увидел, что сосновый лес редеет, переходя в заросли. Бинк начал ощущать себя более бдительным, готовым к борьбе, и это было хорошо.
- Интересно, кто это был там, позади? - сказал он.
- О, я не знаю, - ответила Чери. - Он принадлежал к Последнему Нашествию, заблудился, забрел сюда и решил отдохнуть. Навечно.
- Но Последнее Нашествие было варварским! - воскликнул Бинк. - Они убивали всех без разбора!
- Все нашествия были варварскими за одним исключением, - сказала она.
- Мы, кентавры, знаем, мы были уже здесь перед Первым Нашествием. Мы вынуждены были сражаться с вами... до Договора. Вы не имели магии, но у вас было оружие и дьявольская хитрость, и численность. Многие из нас умерли.
- Мои предки были в Первом Нашествии, - произнес Бинк с определенной гордостью. - Мы всегда обладали магией, и мы никогда не сражались с кентаврами.
- Ну, ну, не становись агрессивным, человек, только потому, что я провела тебя через успокаивающий лес, - предупредила она. - У тебя нет нашего знания истории.
Бинк понял, что ему лучше умерить свой тон, если он хочет продолжать поездку верхом. А он этого хотел. Чери составляла приятную компанию, и она явно знала местную магию, поэтому могла избегнуть любые опасности. И, самое главное, она позволяла его ногам хорошенько отдохнуть, пока быстро несла его вперед.
- Прости. Это был вопрос семейной гордости.
- Что ж, неплохая вещь, - сказала она, успокоившись. Она осторожно пересекла завал из бревен над журчащим ручьем.
Неожиданно Бинк почувствовал жажду.
- Может быть, сделаем остановку, чтобы напиться? - спросил он.
Она снова фыркнула очень лошадиным звуком.
- Не здесь. Любой, кто напьется из этого ручья, станет рыбой, - Рыбой? - внезапно Бинк ощутил двойную радость, что имеет такого проводника. Иначе он определенно напился бы. Если только она не говорит ему об этом, чтобы подразнить или попытаться отпугнуть от этой местности.
- Почему?
- Речка старается вновь заполнить себя живностью. Она была очищена Злым Волшебником двадцать один год назад.
Бинк оставался чуть скептическим по поводу магии неодушевленных вещей, особенно такой силы. Как могла речка хотеть чего-либо? Все же он вспомнил, как Обзорная Скала спасла себя от разрушения. Лучше не рисковать и считать, что некоторые части ландшафта могут обладать магией.
Между тем, ссылка не Трента привлекла его внимание.
- Злой Волшебник был здесь? Я считал его феноменом нашей деревни.
- Трент был везде, - ответила она. - Он хотел, чтобы кентавры поддержали его и, когда мы отказались - из-за Договора, ты знаешь, не вмешиваться в человеческие дела - он показал нам свою силу, превратив каждую рыбу в этой речке в светящегося жука. Затем он ушел. Мне кажется, что он думал, что эти противные насекомые заставят нас переменить наше решение.
- Почему он не пытался превратить рыб в человеческую армию и победить таким образом?
- Ничего бы не вышло, Бинк. Они имели бы тело человека, но мозг их оставался бы рыбьим. Из них получились бы неуклюжие солдаты, и даже если бы они оказались хорошими солдатами, они вряд ли стали бы служить Тренту, который заколдовал их. Они бы на него напали.
- Гм, да. Я не подумал. Значит, он превратил их в электрических жуков и убрался отсюда, пока они на него не напали. Поэтому жуки набросились на вас.
- Да. Это было плохое время. О, эти гадкие жуки! Они нападали тучами, обжигая маленькими молниями. У меня все еще сохранились шрамы на... - она сделала паузу, - на моем хвосте.
Это был явный эвфемизм.
- Что вы делали? - спросил Бинк, зачарованно слушая и бросив взгляд назад, чтобы посмотреть на шрамы. То, что он мог видеть выглядело безупречно.
- Вскоре после этого Трент был изгнан и нам помог Хамфри.
- Но Добрый Волшебник не может трансформировать живые вещи.
- Нет, но он рассказал нам, где найти средство, отпугивающее этих летучих тварей. Лишенное нашей поджаренной электричеством плоти, жуки скоро вымерли. Хорошая информация - все равно, что хорошее действие, а Добрый Волшебник определенно обладает информацией.
- Вот почему я иду к нему, - согласился Бинк. - Но за одно заклинание он назначает год службы в уплату.
- И ты говоришь это мне? Триста кентавров и по году с каждого. Вот это работа!
- Вы все должны были платить? Что вы для него сделали?
- Нам не разрешено рассказывать, - уклонилась она.
Любопытство Бинка удвоилось, но он знал, что лучше не спрашивать.
Слово, данное кентавром, было нерушимо. Но что могло понадобиться Хамфри, чего он не мог сделать посредством одного из известных ему сотен заклинаний? Или, во всяком случае, мог использовать свою отличную информацию. Хамфри в сущности являлся прорицателем. Все, чего он не знал, он мог в конце концов узнать, и это давало ему огромную власть. Возможно, причиной, по которой Старейшины не спрашивали Доброго Волшебника, что им делать с дряхлым Королем, было то, что они знали его ответ: сместить Короля и посадить вместо него на трон нового, молодого Волшебника. Что они не были готовы сделать, даже если бы могли найти такого молодого Волшебника.
Что ж, в Ксанте было много загадок и проблем, и вряд ли было дано Бинку знать о них всех или решить какую-либо. Он давно научился, как склонять голову, хотя и неохотно, перед неизбежным.
Река осталась позади, и местность стала подниматься. Деревья сгущались и их большие круглые корни пересекали тропинку. Никакая враждебная магия им не угрожали. Или кентавры очистили местность, как деревенские жители очистили район дома Бинка, или Чери знала эту дорогу так хорошо, что избегала опасности автоматически, даже не видя их.
Вероятно, и то, и другое.
Жизнь сама по себе предлагает много альтернативных объяснений загадочным вопросам, и чаще всего решение являлось "и тем, и другим".
- Что из себя представляет история, которую ты знаешь, а я нет? - спросил Бинк, заскучав от дороги.
- О Нашествиях человеческой цивилизации? У нас есть записи о всех. Со времен Щита и Договора жить стало спокойнее. Нашествия были ужасом.
- Но не Первое Нашествие! - возразил лояльно Бинк. - Мы были миролюбивы.
- Именно это я и имею в виду. Вы миролюбивы теперь, исключая нескольких молодых хулиганов, поэтому полагаете, что ваши предки тоже были миролюбивыми. Но мои предки считали совсем по-другому. Они были счастливы, если бы человек никогда не обнаружил Ксант.
- Моим учителем был кентавр, - сказал Бинк. - Он никогда не говорил о...
- Его бы уволили, если бы он рассказал вам правду.
Бинк заволновался.
- Ты не дразнишь меня? Мне не нужны неприятности. У меня очень любопытный ум, но у меня и так хватает, о чем беспокоиться.
Она повернула голову, чтобы ласково посмотреть на него. Для этого ее торс повернулся в талии. Средняя часть ее тела была более гибкой, чем у человеческой девушки, возможно, потому, что кентавру было бы труднее поворачиваться всем телом. Но если бы она была человеком, что за созданием она бы была! Вид был бы впечатляющим!
- Твой учитель не лгал тебе. Кентавры никогда не лгут. Он просто опустил информацию по приказу Короля, чтобы не перегружать впечатлительные умы детей вещами, о которых их родители не хотели бы слышать. Образование всегда было таким.
- О, я не хотел бросать ни малейшей тени на его добропорядочность, - быстро произнес Бинк. - Мне он даже нравился, ему единственному не надоедали мои бесконечные вопросы. От него я многое узнал. Но я догадываюсь, что мало спрашивал об истории. Меня больше занимали вещи, о которых он не мог говорить со мной... но, во всяком случае, он рассказал мне о Волшебнике Хамфри.
- Какой у тебя вопрос к Хамфри, могу я спросить?
Какая разница?
- У меня нет магии, - признался он. - По крайней мере, мне кажется, что нет. Все мое детство я находился в проигрышном положении, потому что не мог пользоваться магией для помощи себе. Я мог бегать быстрее других, но ребята, что могли левитировать, все же выигрывали забег. И тому подобное.
- Кентавры прекрасно обходятся без магии, - заметила она. - Мы отказались бы от магии, если бы нам ее предложили.
Бинк в это не поверил, но не стал заострять на этом внимания.
- У людей другой отношение, мне кажется. Когда я подрос, стало хуже.
Теперь меня выгонят, если я не продемонстрирую какой-нибудь магический талант. Надеюсь, Волшебник Хамфри сможет... ну, если у меня есть магия, значит, я смогу остаться и жениться на девушке, и обрести наконец какое-то достоинство.
Чери кивнула.

Предыдущая страница 2 Следующая страница


3 Пирс Энтони

- Я подозревала что-то в этом роде. Считаю, что если бы я была в твоей ситуации, я бы смогла подавить желание иметь магию, так как, по моему мнению, ценности в вашей культуре искажены. Ты должен завоевать свое гражданство на более высоких качествах личности и ее достижениях, а не...
- Точно, - горячо согласился Бинк.
Она улыбнулась.
- Ты должен был родиться кентавром, - она покачала головой, так что ее волосы взметнулись очень красиво. - Ты предпринял опасное путешествие.
- Не более опасное, чем путешествие в Мандению, которое ждало бы меня.
Она вновь кивнула.
- Очень хорошо. Ты удовлетворил мое любопытство, я удовлетворю твое.
Я расскажу тебе всю правду о вторжении человека в Ксант. Но не думаю, что она тебе сильно понравится.
- Я не жду, что мне понравится правда о самом себе, - печально сказал Бинк. - Поэтому мне лучше знать все, что может пригодиться.
- Тысяча лет Ксант был сравнительно мирной страной, - начала она несколько педантичным тоном, который он помнил со времен школы. Возможно, каждый кентавр в сердце был учителем. - Здесь существовала магия, очень сильная магия... но не обязательно злая. Мы, кентавры, были доминирующим видом, но, как ты знаешь, мы не обладаем магическими способностями. Мы сами - магия. Полагаю, что первоначально мы мигрировали из Мандении - но это произошло так давно, что были утеряны даже наши записи.
Что-то щелкнуло в мозгу Бинка.
- Удивляюсь, правда ли это... насчет магических существ, не способных к волшебству? Я видел мышь-мусорщика, схватившую магически крошку хлеба...
- О? А ты уверен, что это не естественное существо, которое согласно нашей таксономии обладает магическими свойствами?
- Вы систематизируете животных? - удивился Бинк.
- Таксономия, - пояснила она со снисходительной улыбкой, - то есть классификация животных вещей - еще одна специальность кентавров.
О, подумал Бинк, сбитый с толку.
- Я считал, что это мышь-мусорщик. Но теперь не совсем уверен.
- Фактически, мы сами не вполне уверены, - призналась она. - Возможно, некоторые из магических существ обладают волшебными способностями. Но, как общее правило, существо или умеет колдовать, или само является результатом магии, а не то и другое вместе. Что я считаю правильным - подумай о хаосе, который мог бы натворить дракон-Волшебник.
Бинк подумал об этом и содрогнулся.
- Давай вернемся к уроку истории, - предложил он. - Около тысячи лет назад первое человеческое племя открыло Ксант. Они думали, что это обычный полуостров. Они поселились здесь и начали рубить деревья и убивать животных. Имелось достаточно магии, чтобы бороться с ними, но Ксант никогда не подвергался прежде такому жестокому, систематическому уничтожению, и мы не могли в это поверить. Мы думали, что люди скоро уйдут.
Но они поняли, что Ксант - волшебная страна. Они увидели летающих животных и деревья, двигающие своими ветвями. Они охотились на единорогов и грифонов. Если ты удивляешься, почему эти большие животные ненавидят людей, позволь мне заверить тебя, что у них есть на то веские причины. Их предки не выжили бы, если бы вели себя дружелюбно. Люди Первого Нашествия были немагическими существами в стране волшебства и после первоначального шока она им понравилась.
- Погоди, это не так! - воскликнул Бинк. - Люди имели очень сильную магию. Посмотри на всех Великих Волшебников. Ты сама рассказала мне, как Злой Волшебник превратил всех рыб в...
- Заткнись, пока я не скинула тебя! - резко оборвала его Чери. Ее хвост угрожающе свистнул возле уха Бинка. - Ты не знаешь и части истории.
Конечно, сейчас люди обладают магией. Это составляет их проблему. Но не с самого начала.
Бинк закрыл рот. Это было очень просто сделать, так как ему очень нравилась эта леди-кентавр. Она отвечала на вопросы, которые еще не пришли ему в голову.
- Извини. Это все так для меня ново.
- Ты напоминаешь мне Честера. Спорю, ты такой же упрямый.
- Да, - покаянно признался Бинк.
Она засмеялась. Ее смех немного напоминал ржание.
- Ты мне нравишься, человек. Надеюсь, ты найдешь свой... - она неодобрительно поджала губы, - ...свой магический талант. - Потом на ее лице мелькнула солнечная улыбка и она вновь стала серьезной. - У этих, из Первого Нашествия, не было магии, и когда они обнаружили, что может делать магия, они пришли в восторг и немного испугались. Много людей утонуло в озере с тонущим заклинанием, некоторые попались драконам, а когда они встретили первого василиска...
- Василиски все еще существуют? - с тревогой спросил Бинк, вспомнив вдруг встречу с хамелеоном. Тот уставился на него в облике василиска как раз перед тем, как умереть, как если бы его магия сработала против него.
Но Бинку все еще неясно было значение той последовательности образов.
- Да, существуют... но не много, - ответила она. - И люди, и кентавры постарались их уничтожить. Для нас тоже губителен их взгляд. Сейчас они прячутся, потому что знают: первое же разумное существо, убитое ими, приведет за собой армию мстителей в зеркальных масках. Василиск бессилен перед заранее предупрежденными людьми или кентаврами. Это всего лишь небольшая крылатая ящерица, ты знаешь, с головой и когтями цыпленка. Не очень умная. Обычно в этом у них нет необходимости.
- Послушай! - воскликнул Бинк. - Может быть, решающий фактор - это разум. Существо может делать магию или быть магическим или умным - или любая комбинация двух качеств из трех, но никогда все три вместе. Поэтому мышь-мусорщик может колдовать, а умный дракон - нет.
Она снова повернула к нему голову.
- Это новая мысль. Ты сам очень умный. Я должна подумать об этом. Но пока мы это не проверим, не ходи в дикие места незащищенным, так как там может оказаться умный монстр с магией.
- Ладно, - пообещал Бинк. - По крайней мере я не собираюсь отходить от расчищенной дороги, пока не доберусь до замка Волшебника. Я не хочу, чтобы какая-нибудь ящерица посмотрела на меня смертельным взглядом.
- Твои предки были более агрессивны, - заметила Чери. - Вот почему так много их погибло. Но они завоевали Ксант и образовали население, где магия была запрещена. Им нравилась страна и применение магии, но они не хотели иметь ее слишком близко к дому. Поэтому они сожгли лес вокруг, убили всех магических животных и растения и построили высокую каменную стену.
- Развалины! - воскликнул Бинк. - Я думал, эти старые камни остались от вражеского укрепления.
- Они остались от Первого Нашествия, - настаивала Чери.
- Но я произошел от...
- Я предупреждала, что тебе не понравится это.
- Да, - согласился он. - Но я хочу узнать все. Как могли мои предки...
- Они поселились в своей обнесенной стеной деревне, посадили принесенные из Мандении семена, стали разводить манденийский скот. Ты знаешь - бобы и бескрылые коровы. Они женились на женщинах, которых привели с собой, или совершали набеги на ближайшие манденийские поселения.
У них появились дети. Ксант оказался хорошей землей, даже в районе, освобожденном от магии. Но потом произошло нечто удивительное.
Чери снова повернулась к нему лицом, бросив на него косой взгляд, как это делали человеческие девушки, и у них это было весьма привлекательно.
Фактически, это была весьма привлекательная девушка-кентавр, особенно, когда он исключительно старался глядеть только на ее человеческую часть, очень-очень привлекательную, несмотря на его знание, что кентавры живут дольше людей, поэтому, вероятно, ей было уже лет пятьдесят. Она выглядела на двадцать - на такие двадцать, на какие выглядят немногие человеческие девушки. Никакая уздечка не смогла бы сдержать эту красотку.
- Что случилось? - спросил он, подыгрывая ее очевидному желанию интеллектуального отклика. Кентавры были хорошими рассказчиками и любили хорошую аудиторию.
- У их детей оказались магические способности! - сообщила она.
- Ага! Значит, люди Первого Нашествия обладали магией.
- Нет, они ею не обладали. Земля Ксант - волшебная. Это эффект окружающей среды. Но он лучше всего срабатывает на детях, которые более податливы, а лучше всего это действует на младенцев, зачатых и рожденных здесь. Взрослые, даже давние переселенцы, склонны подавлять у себя таланты, потому что "знают, что лучше". Но дети принимают их, как есть.
Поэтому они не только имеют больше таланта, они используют его с большим энтузиазмом.
- Я никогда не знал об этом, - признался Бинк. - Мои родители имеют немного больше магии, чем я. Некоторые из моих предков были Волшебниками.
Но мне... - он посуровел. - Боюсь, для своих родителей я был большим разочарованием. По праву я должен был бы иметь очень сильную магию, быть, возможно, волшебником. Вместо этого...
Чери из вежливости не комментировала его слова.
- Сперва люди были шокированы. Но скоро они примирились с этим и даже стали поощрять развитие специальных талантов. Один из юношей имел способность превращать свинец в золото. Они перерыли все холмы в поисках свинца и в конце концов послали за ним экспедицию в Мандению. На время свинец стал как бы ценнее, нежели золото.
- Но Ксант не имеет никаких дел с миром Мандении.
- Ты забываешь, что это древняя история.
- Извини еще раз. Я не прерывал бы так часто, если бы это не было столь интересно.
- Ты - превосходная аудитория, - сказала Чери и он ощутил удовольствие от ее похвалы. - Большинство вообще отказывается слушать, потому что история не делает им чести. Не то, что ты.
- Я, возможно, не был бы таким заинтересованным, если бы мне самому не грозило изгнание, - признался он. - Все, что у меня есть - это мой мозг. Поэтому мне лучше не обманывать себя.
- Похвальная философия. Ты, между прочим, едешь дальше, чем я планировала, потому что оказался таким внимательным и отзывчивым слушателем. Во всяком случае, они достали свой свинец, но заплатили за него ужасную цену. Люди в Мандении узнали об их магии. Они оказались верными своей натуре - жадными и завистливыми. Известие о дешевом золоте вскружило им головы. Они вторглись, штурмовали стену и убили всех людей из Первого Нашествия вместе с их детьми.
- Но... - запротестовал Бинк в ужасе.
- Они считаются Вторым Нашествием, - мягко произнесла Чери. - Они пощадили жен переселенцев, потому что Второе Нашествие целиком состояло из мужчин. Они думали, что здесь есть машина, превращающая свинец в золото, или какой-нибудь алхимический процесс по секретной формуле. По-настоящему они не верили в магию, это был для них просто удобный термин для описания непонятного. Поэтому они не понимали, что свинец превращался в золото при посредстве детской магии - пока не оказалось слишком поздно. Они уничтожили то, за чем пришли.
- Ужасно! - сказал Бинк. - Ты имеешь в виду, что я произошел...
- От изнасилованной женщины Первого Нашествия. Да, по-другому нельзя определить твое происхождение. Нам, кентаврам, никогда не нравились люди Первого Нашествия, но тогда мы жалели их. Люди Второго Нашествия оказались еще хуже. Это были настоящие пираты, грабители. Если бы мы знали это, то помогли бы людям из Первого Нашествия сражаться с ними. Наши лучники могли бы устроить им засаду... - после паузы она пожала плечами. - Они послали своих лучников! По всему Ксанту, убивая... - она замолчала и Бинк понял, как остро она ощущала иронию того, что ее род стал добычей менее искусных человеческих лучников. Чери чуть содрогнулась, почти сбросив его, и заставила себя продолжить, - убивая кентавров на мясо. До тех пор, пока мы не организовались и подстерегли их, проткнув стрелами почти половину, и они не согласились оставить нас в покое. Даже после этого они не слишком хорошо соблюдали соглашение.
- И их дети обладали магическими способностями, - продолжил Бинк, догадавшись сам. - А потом было Третье Нашествие, и гибель всех людей Второго Нашествия...
- Да, это произошло через несколько поколений, хотя было таким же жестоким. К тому времени люди Второго Нашествия стали терпимыми соседями.
Снова пощадили только женщин и не очень много. Так как они жили в Ксанте всю жизнь, они обладали сильной магией. Они использовали ее, чтобы избавиться от своих мужей-насильников способами, которые не приводили к ним. Но их победа обернулась их поражением, так как теперь у них не было семей вообще. Поэтому им пришлось вновь пригласить манденийцев...
- Это отвратительно! - воскликнул Бинк. - Я происхожу от тысячи лет бесчестья.
- Не совсем. История человека в Ксанте груба, но не без искупающих ценностей, даже величия. Женщины Второго Нашествия организовались и привели только самых лучших мужчин, каких могли найти. Сильные, добрые, справедливые, разумные мужчины, которые больше действовали по принципу, нежели из жадности. Они обещали хранить тайну и беречь богатства Ксанта.
Они были манденийцами, но благородными людьми.
- Четвертая Волна! - воскликнул Бинк. - Самая лучшая из всех!
- Да. Женщины Ксанта были вдовами и жертвами насилия и, вдобавок, убийцами. Некоторые были стары или травмированы физически и эмоционально войной. Но все они обладали сильной магией и железной решимостью. Они выжили в сильном потрясении, уничтожив почти всех людей в Ксанте. Эти качества были налицо. Когда первые мужчины узнали всю правду, некоторые передумали и вернулись в Мандению. Но остальные женились на вдовах. Они хотели иметь детей с могущественной магией, и они думали, что она может стать наследственной, поэтому рассматривали юность и красоту как вторичные качества. Из них получились превосходные мужья. Другие хотели развивать потенциал уникальной земли Ксант, а магия являлась самой ценной частью окружающей среды. И не все люди Четвертой Волны были мужчинами, некоторые были тщательно отобранными молодыми женщинами, приглашенными, чтобы выйти замуж за выросших детей, чтобы исключить кровосмешение. Таким образом, это было поселение, а не вторжение, оно не было основано на убийстве, а на прочных коммерческих и биологических принципах.
- Я знаю, - сказал Бинк. - В то время появились Великие Волшебники.
- Так и было. Конечно, были и другие Нашествия, но не такие критические. Эффективное преобладание человеческих существ на этой земле начинается с Четвертой Волны. Остальные вторжения погубили многих людей и многих заставили уйти в лес, но общая цепь поколений не прерывалась. Почти каждая разумная личность может проследить свое происхождение до времени Четвертой Волны. Я уверена, что ты тоже.
- Да, - согласился Бинк. - Я имею предков в каждой из шести Волн-Нашествий, но всегда считал Четвертую Волну самой важной.
- Установка Магического Щита остановила наконец нашествия. Щит держал все манденийские живые существа снаружи, а все существа Ксанта - внутри.
Его провозгласили спасением Ксанта, гарантом утопии. Но вещи почему-то не улучшились. Словно люди сменили одну проблему на другую - видимую угрозу на невидимую. Прошедшее столетие Ксант был совершенно свободен от вторжения, но появились другие угрозы.
- Вроде огненных жуков и вихляков или Злого Волшебника Трента, - согласился Бинк. - Магические опасности.
- Трент не был п л о х и м Волшебником, - поправила его Чери. - Есть отличие и критическое.
- Гм, пожалуй. Он был хорошим Злым Волшебником. Повезло, что от него избавились прежде, чем он захватил весь Ксант.
- Конечно. Но, положим, появится другой Злой Волшебник? Или снова заявят о себе вихляки? Кто спасет Ксант на этот раз?
- Не знаю.
- Иногда я думаю, действительно ли Щит принес пользу. Он имеет эффект усиления магии в Ксанте, предотвращая ее разбавление снаружи. Как если магия накапливается до взрывной точки, хотя я определенно не хотела бы вернуться к дням Вторжений!
Бинк никогда не думал о Щите таким образом.
- Мне трудно оценить проблему концентрации магии в Ксанте, - сказал он. - Я продолжаю желать, чтобы ее было чуть больше. Достаточно для меня, для моего таланта.
- Тебе, быть может, будет лучше без него, - посоветовала она. - Если только ты сможешь получить от Короля разрешение остаться...
- Ха! - сказал Бинк. - Я лучше буду жить, как отшельник, в дикой местности. Моя деревня не потерпит человека без магического таланта.
- Странные перемены, - пробормотала Чери.
- Что?
- О, ничего. Я только подумала о Германе Отшельнике. Его изгнали из нашего стада за неприличное поведение несколько лет назад.
Бинк засмеялся.
- Что может показаться неприличным кентавру? Что он сделал?
Чери внезапно остановилась на краю красивого поля цветов.
- Дальше я не пойду, - сообщила она сухо.
Бинк понял, что ляпнул что-то не то.
- Я не хотел обидеть... я прошу прощения, если что-нибудь...
Чери расслабилась.
- Ты не мог знать. Запах этих цветов заставляет кентавров делать странные вещи. Я должна находиться подальше от них за исключением крайних случаев. Я знаю, что замок Волшебника Хамфри находится в пяти милях к югу.
Будь бдителен к враждебной магии и, я надеюсь, ты найдешь свой талант.
- Благодарю, - ответил Бинк. Он соскользнул с ее спины. Ноги плохо слушались его после долгой поездки, но он понимал, что Чери сэкономила ему день ходьбы. Он обошел ее, чтобы оказаться к ней лицом, и протянул руку.
Чери приняла ее, затем наклонилась вперед, чтобы поцеловать - материнский поцелуй в лоб. Бинку хотелось, чтобы она не делала этого, но он механически улыбнулся и двинулся дальше. Он услышал, как копыта застучали в обратном направлении, и внезапно ощутил себя таким одиноким. К счастью, его путешествие близилось к концу.
Но все же ему было интересно, что же такое сделал Герман Отшельник, что показалось неприличным кентаврам?

3. ПРОВАЛ

Бинк в ужасе стоял на краю. Тропу прерывала другая трещина: нет, не трещина, мощный провал, шириной в полмили и, казалось, бездонной глубины.
Чери-кентавр не знала о нем, иначе она предупредила бы его. Наверное, он образовался недавно, возможно, в течение прошлого месяца.
Только землетрясение или магия в масштабе катаклизма могли сформировать такой каньон и так быстро. Так землетрясения, о котором он знал бы, не было, это должна была сделать магия. Что говорило о Волшебнике феноменальной мощи.
Кто это мог быть? Король в дни своего расцвета мог бы вызвать такой провал, используя жестко контролируемую бурю, направленный ураган, но у него не было никаких причин делать это. Кроме того, его мощь настолько ослабла, что он не мог бы справиться с чем-либо подобным. Злой Волшебник Трент был преобразователем, а не повелителем землетрясений. Добрый Волшебник Хамфри обладал магией, разделенной на сотни полезных заклинаний.
Некоторые из них могли бы помочь ему создать такой большой провал, но трудно было представить, зачем ему это нужно. Хамфри никогда не делал того, за что нельзя было получить гонорара. Не появился ли в Ксанте еще один Великий Волшебник?
Погоди, он слышал слухи о мастере иллюзий. Намного легче сделать кажущийся провал, чем подлинный. Это могло быть усилием таланта Зинка - делать кажущиеся ямы. Зинк не был Волшебником, но если настоящий Волшебник имел такой тип таланта, он мог создать подобный эффект. Может быть, если Бинк просто шагнет в провал, его ноги найдут продолжение тропинки?
Он взглянул вниз. Он увидел небольшое облачко, плывущее вдоль стены провала около пятисот футов внизу. Порыв холодного затхлого ветра дохнул снизу ему в лицо. Бинк содрогнулся, это было слишком реально для иллюзии!
Он закричал:
- Ал-л-ло-о-о-о!
И через несколько секунд услышал: "...л-л-о-о-о!" Бинк поднял камешек и кинул его в кажущийся провал. Камешек исчез в глубине без звука падения.
Наконец, Бинк встал на колени и ткнул пальцем за край. Палец не встретил сопротивления. Он коснулся стенки и почувствовал, что она материальна и вертикальна.
Волей-неволей Бинк был убежден. Провал был реален.
Делать нечего, надо было его обходить. Это означало, что Бинк находился от своей цели не в пяти милях, а в пятидесяти... или в ста, в зависимости от длины этой удивительной расщелины.
Не повернуть ли ему назад? Деревенские жители определенно должны быть предупреждены об этом явлении. С другой стороны, провал мог исчезнуть к тому времени, когда он приведет кого-нибудь еще сюда, чтобы показать его, и его будут звать глупцом. Хуже, его могут назвать трусом, придумавшим историю, чтобы объяснить свой страх перед посещением Волшебника и подтверждением своей бесталанности. Что создано магически, устранено может быть магически. Поэтому ему лучше попытаться обойти провал.
Бинк немного осторожно посмотрел на небо. Солнце клонилось к западу.
У него остался час или около этого дневного времени. Ему лучше провести время в поисках дома, где можно провести ночь. Последнее, что он хотел, это спать снаружи на незнакомой территории в окружении неизвестной магии.
До сих пор путешествие было очень легким благодаря Чери, но из-за этого непредвиденного обхода оно станет намного труднее.
Куда повернуть - на восток или на запад? Провал, кажется, тянулся одинаково в обоих направлениях. Но форма местности к востоку была менее холмистой, постепенно снижаясь. Может быть, там есть спуск на дно провала, который позволит ему перейти на другую сторону? Фермеры обычно селились в долинах, чем на возвышенностях, чтобы иметь готовые источники воды и быть свободными от враждебной магии возвышенностей. Он пойдет на восток.
Но этот район был мало заселен. До сих пор он не видел человеческого жилья. Бинк быстро пошел через лес. Когда наступили сумерки, он увидел большие темные тени, поднимающиеся из провала - широко распростертые кожистые крылья, злобно изогнутые клювы, мерцающие маленькие глазки.
Стервятники, вероятно, или еще хуже. Он ощутил сильное беспокойство.
Теперь стало необходимо беречь пищу, поскольку он не знал, насколько он должен растянуть ее. Бинк заметил хлебное дерево и отрезал от него ломоть, но обнаружил, что хлеб еще не созрел. Если съест его, получит несварение желудка. Он должен найти ферму.
Деревья стали больше, стволы у них были исковерканы. Казалось, они угрожающе притаились в тени. Поднялся ветер, вздымая жесткие изогнутые ветви.
Ничего зловещего в этом не было : эти эффекты даже не были магическими. Но Бинк обнаружил, что сердце его бьется сильнее, и он продолжал оглядываться. Он больше не был на проверенной тропе, поэтому его относительная безопасность исчезла. Он все дальше заходил в глушь, где произойти могло все. Ночь - это время зловещей магии, типы которой были разнообразны и сильны. Успокаивающее заклинание было только примером, наверняка имелись отпугивающие заклинания и похуже. Если бы только он мог найти дом!
Хороший искатель приключений из него вышел! Как только ему пришлось отойти в сторону от тропы, он начал реагировать на свое слишком живое воображение. Фактически, это была не самая глушь, здесь мало реальных угроз для осторожного человека. Настоящая дикая местность начиналась за замком Доброго Волшебника Хамфри на другой стороне провала.
Он заставил себя замедлить шаг и смотреть вперед. Просто продолжать шагать, переставляя посох вперед, чтобы коснуться чего-нибудь подозрительного, никаких глупых...
Конец посоха коснулся невзрачного черного камня. Камень взвился вверх с громким шумом крыльев. Бинк отшатнулся, падая на землю, выставив вперед руки, чтобы защитить лицо.
Камень расправил крылья и улетел прочь. "Ко-о!" - запротестовал он укоризненно. Это был всего лишь каменный голубь, принявший форму камня для маскировки и сохранения тепла на ночь. Естественно, он среагировал, когда в него ткнули палкой, но он был совершенно безвреден.
Если каменный голубь устроился здесь на ночь, место должно быть безопасным и для него. Все, что ему надо было сделать, это растянуться где-нибудь и заснуть. Почему бы не сделать это здесь?
Потому что он по-дурацки боялся оставаться один ночью, - ответил Бинк себе. Если бы только он обладал какой-нибудь магией, тогда он мог бы чувствовать себя более защищенным. Даже простое утешительное заклинание пригодилось бы.
Впереди Бинк заметил свет. Ура! Это был желтый квадрат, почти определенное указание на человеческое жилье. Он чуть ли не до слез обрадовался. Бинк не был ни ребенком, ни подростком, но почти ощущал себя ими в лесу, вне пределов знакомой местности. Он нуждался в комфорте человеческого общения. Бинк поспешил к свету, надеясь, что он не обернется в какую-нибудь иллюзию или ловушку враждебного существа.
Свет оказался настоящим. Это была ферма на краю маленькой деревни, сейчас он мог разглядеть другие квадраты света дальше в долине. Почти весело постучал он в дверь.
Она нехотя отворилась, обнаружив приятную женщину в запачканном фартуке. Она подозрительно вгляделась в него.
- Я не знаю тебя, - буркнула она, начиная притворять дверь.
- Я Бинк из Северной Деревни, - быстро сказал он. - Я шел весь день и дорогу мне преградил провал. Сейчас мне нужно место переночевать. Я отплачу за услугу какой-нибудь работой. Я сильный, могу рубить дрова, нагружать сено или перетаскивать камни...
- Для этого не нужна магия, - сказала она.
- Без помощи магии! Только руками. Я...
- Откуда я знаю, что ты не приведение?
Бинк, поморщившись, протянул левую руку.
- Ущипни меня. У меня идет кровь, - это был стандартный тест, так как большинство ночных сверхъестественных созданий крови не имело, если только они не высосали ее недавно из какого-нибудь живого существа. Даже тогда она не текла у них из раны.
- О, перестань, Марта, - окликнул ее мужской голос из помещения. - В этих местах привидения не встречались уже десять лет и они никому не приносят вреда. Впусти его. Если он поест, он человек.
- Людоеды тоже едят, - пробормотала она, но приоткрыв дверь достаточно широко, позволила Бинку протиснуться внутрь.
Сейчас Бинк разглядел животное, охранявшее ферму - маленький оборотень, вероятно, один из детей. Настоящих оборотней не существовало, насколько он знал. Все они были людьми, развившими свой талант. Такие способности встречались довольно часто, казалось. Этот имел большую голову и плоское лицо, типичное для них. Настоящий оборотень был бы неотличим от собаки, пока не превратился бы в человека. Бинк протянул ему руку, которую тот обнюхал, затем погладил его по голове.
Существо изменилось в мальчика около восьми лет.
- Я испугал тебя? - умоляюще спросил он.
- Ужасно, - ответил Бинк.
Парнишка повернулся к отцу.
- Он чист, папа, - объявил он. - От него нет никакого запаха магии.
- В этом и проблема, - пробормотал Бинк. - Если бы я обладал магией, я бы не путешествовал. Но я подтверждаю, что я говорил. Я могу делать хорошую физическую работу.
- Нет магии? - спросил мужчина, пока женщина наливала Бинку чашу кипящего варева. Фермеру было немного за тридцать. Такой же простой, как и его жена, но с лицом, изрезанным несколькими глубокими морщинами вокруг рта и глаз, выдававшими его смешливый характер. Он был худощав, но явно крепок - тяжелая физическая работа делает людей крепче. Пока он разговаривал, его цвет переходил из одного в другой - сначала зеленый, потом пурпурный - в этом заключался его талант.
- Как тебе удалось проделать весь путь от Северной Деревни за один день?
- Леди-кентавр подвезла меня.
- Красотка! Здорово! За что же ты держался, когда она прыгала?
Бинк с раскаянием улыбнулся.
- Ну, она сказала, что сбросит меня в канаву, если я снова так сделаю, - признался он.
- Ха, ха, ха! - громко засмеялся мужчина. Фермеры, будучи относительно необразованными, обычно обладали простым чувством юмора. Бинк заметил, что жена фермера не смеялась, а мальчик просто непонимающе уставился.
Теперь фермер перешел к делу.
- Послушай, ручной труд мне сейчас не нужен. Но я должен участвовать в слушании дела завтра утром и не хочу идти. Моя мисс против, ты знаешь.
Бинк кивнул, хотя и не понял. Он заметил, как жена фермера с угрюмым видом кивнула. В чем дело?
- И так, если ты хочешь отработать свой ночлег, ты можешь присутствовать за меня, - продолжал фермер. - Это займет не больше часа, никакой работы, только соглашаться со всем, что скажет судья. Самая легкая работа, какую можно найти, и нетрудная для тебя, так как ты посторонний.
Сыграть против хитроумной молодой особы...
Он подавил усмешку, взглянул на жену и оставил тему.
- Как насчет согласия?
- Все, что я могу сделать, - неуверенно произнес Бинк. Что это за игра против хитрой молодой особы? Он никогда не выяснит, пока жена фермера рядом. Стала бы Сабрина возражать?
- Отлично! На чердаке есть сено и корзина, так что тебе не нужно ходить наружу. Только не храпи слишком громко... мисс не любит этого.
Мисс, казалось, не любила многое. Как может мужчина жениться на такой женщине? Не превратится ли Сабрина в такую после замужества. Мысль беспокоила его.
- Не буду, - согласился Бинк. Варево было не очень вкусным, но голод утолило.
Можно путешествовать дальше.
Он комфортабельно выспался на сене вместе с волком, свернувшимся рядом с ним. Ему пришлось воспользоваться горшком, и он вонял всю ночь, потому что крышки на нем не было - но это было все же лучше, чем находиться снаружи колдовской ночью.
После первоначального протеста против варева, его внутренности успокоились. У Бинка в самом деле не было никаких жалоб.
На завтрак ему дали овсяную кашу, разогретую без огня. В этом заключался талант жены фермера, полезный для домашнего хозяйства. Затем он отправился в соседний дом в миле вдоль края провала на разбирательство.
Судья оказался крупным, добродушным мужчиной, над головой которого образовывалось небольшое облачко, когда он на чем-либо сосредотачивался слишком интенсивно.
- Знаешь что-нибудь о деле? - спросил он, когда Бинк объяснился.
- Ничего, - ответил Бинк. - Вы должны сказать мне, что делать.
- Хорошо! Это своего рода небольшая сценка, чтобы разрешить проблему, не нанося вреда чьей-либо репутации. Мы называем ее суррогатной магией.
Предупреждаю, не пользуйся никакой настоящей магией.
- Не буду, - пообещал Бинк.
- Ты только соглашайся со всем, о чем я тебя ни спрошу. Вот и все.
Бинк начал нервничать.
- Мне не нравится лгать, сэр.
- Это не совсем ложь, мальчик. Причина уважительная. Ты увидишь. Я удивлен, что у вас, в Северной Деревне, это не практикуется.
Бинк был необычно молчалив. Он надеялся, что не влип в какую-нибудь некрасивую историю.
Прибыли остальные: двое мужчин и три молодых девушки. Мужчины были обычными бородатыми фермерами, один помоложе, другой среднего возраста.
Девушки внешностью отличались от невзрачной до потрясающей. Бинк с трудом оторвал взгляд от самой хорошенькой. Она была самой соблазнительной, черноволосой красавицей, какую он когда-либо видел. Бриллиант в грязи этого района, просто бриллиант.
- Сейчас вы все шестеро сядете друг против друга за этим столом, - произнес судья официальным тоном. - Вести весь разговор буду я. Имейте ввиду - это игра, но она должна остаться в тайне.
Когда я приведу вас к присяге, вы должны будете ее сдержать - абсолютно никакой болтовни о деталях после того, как выйдете отсюда.
Понятно?
Они все кивнули. Бинк был еще больше озадачен. Все, что он понял - это то, что он должен играть против приятной молодой особы, но какого рода эта игра на глазах у других, о которой никому не разрешалось рассказывать после? Что ж, будь что будет. Может быть, это окажется чем-то вроде магии.
Трое мужчин сидели в ряд на одной стороне стола, а три девушки напротив них. Бинк оказался сидящим напротив красавицы, ее колени касались его колен, так стол был узким. Они были шелково-гладкие, эти колени, посылая мурашки вдоль его ног.
Помни о Сабрине! - велел себе Бинк. Обычно он не был падок на хорошенькие лица, но у нее было исключительно красивое лицо. Кроме того, совсем не помогало то, что она одела плотный свитер. Какая фигура!
Судья сел в торце стола.
- Вы, три леди, клянетесь ли говорить правду на этом слушаньи и молчать о том, что происходило здесь, когда все закончится? Потребовал он.
- Да, - хором ответили девушки.
- А вы, трое, клянетесь в том же?
- Да, - произнес Бинк вместе с другими. Если от него требовалось лгать здесь, но никогда после не говорить об этом, не означает ли это, что в действительности ложь не является ложью? Судья знал, в чем заключается правда, а в чем фальшь, так что в результате...
- Слушается дело об изнасиловании, - объявил судья.
Бинк, шокированный, старался скрыть свое отвращение. Неужели им предстоит разыграть насилие?
- Среди присутствующих, - продолжал судья, - есть девушка, которая говорит, что ее изнасиловали... и мужчина, которого она обвиняет. Он подтверждает, что это произошло, но говорит, что это было добровольно.
Правда, мужчины?
Вместе со всеми Бинк энергично кивнул. Братцы! Он лучше бы нарубил дров за этот ночлег. Теперь он сидел здесь, признаваясь в насилии, которого никогда не совершал.
- Дело слушается анонимно, чтобы защитить репутацию лиц, связанных с ним, - сказал судья. - Так, чтобы выслушать противоположные стороны в присутствии всех заинтересованных партий, не выдавая их всему обществу.
Бинк начал понимать. Репутация девушки, которую изнасиловали, могла быть загублена, хотя в случившемся ее вины не было. Многие мужчины откажутся жениться на ней по одной лишь этой причине. Таким образом, она могла выиграть дело, но проиграть свое будущее. Мужчина, виновный в изнасиловании, будет изгнан, а мужчина, подозреваемый в этом, всегда будет находиться под подозрением, усложняющим его жизнь. Это являлось почти таким же серьезным преступлением, подумал Бинк, как не иметь магии.
Добиться правды было деликатным делом, которое ни одна из заинтересованных сторон не хотела афишировать на открытом процессе. И у победителя, и у проигравшего репутация пострадает. Но тогда, как же восстановить справедливость, если дело никогда не дойдет до суда? Отсюда это закрытое полуанонимное слушанье. Окажется ли его достаточно?
- Она говорит, что гуляла вдоль провала, - сказал судья, заглядывая в свои записи. - Он подобрался сзади, схватил ее и изнасиловал. Правильно, девушки?
Трое девушек закивали, каждая выглядела обиженной и рассерженной.
Энергичные движения головой заставили пошевелиться колено девушки, сидевшей напротив Бинка, и еще одна волна чувственных мурашек пробежала по его ноге. Интересно, о чем думает эта девушка, в какую игру играет она?
- Он утверждает, что стоял там, а она подошла и сделала ему предложение, которое он принял. Правильно, мужчины?
Бинк кивнул вместе с другими. Он надеялся, что его сторона победит.
Это было нервное занятие.
Судья спросил:
- Это произошло недалеко от дома?
- Около сотни футов.
- Тогда почему она не кричала?
- Он сказал, что столкнет ее в пропасть, если она издаст хоть звук.
Она замерла от ужаса. Правильно, девушки?
Девушки кивнули... и каждая на мгновение выглядела ужаснувшейся.
Бинку было интересно, какая из трех в действительности была изнасилована.
Затем он спешно скорректировал свои мысли: которая обвиняет? Он надеялся, что это не та, что сидит напротив него.
- Знакомы ли были оба друг с другом до этого случая?
- Да, Ваша Честь.
- Тогда, я полагаю, что она или могла убежать от него в самом начале, если он был неприятен ей... или что ему не потребовалось бы принуждать ее, если она ему доверяла. В маленькой общине, как наша, люди обычно хорошо знают друг друга и поэтому случается мало сюрпризов. Это не вывод, но сильное предположение, что у нее не было большого желания прогонять его, что могло толкнуть его на действия, о которых она позже пожалела.
Вероятнее всего, слушайся дело в формальном суде, этого мужчину сочли бы невиновным в содеянном, а обладающим достоинствами сомнительного свойства.
Трое мужчин расслабились. Бинк почувствовал, что по его лбу стекает струйка пота, появившегося, пока он слушал потенциальное решение судьи.

Предыдущая страница 3 Следующая страница


Чары для Хамелеоши 4

- О'кей, вы выслушали мнение судьи. Вы, девушки, все еще хотите, чтобы состоялся открытый суд?
С мрачными лицами, чувствуя себя преданными, девушки покачали головами. Бинк пожалел противную сторону. Как она может перестать быть соблазнительной? Это было создание, спроектированное ни для какой очевидной цели, чем изнаси... чем любовь.
- Тогда расходитесь, - велел судья. - Помните, никаких разговоров или у нас будет настоящий суд... за неуважение к суду, - предупреждение казалось излишним, вряд ли они будут болтать об этом. Виновный... э... невинный... мужчина тоже будет помалкивать, а сам Бинк хотел только поскорее убраться из деревни. Оставался всего лишь один мужчина, который мог бы разболтать - но если он вымолвит хоть словечко, все остальные будут знать, кто проболтался. Здесь будет тишина.
Итак, все закончилось. Бинк встал и вышел вместе с остальными. Все заняло меньше часа, как он ожидал, так что он легко отделался. Он имел ночлег и хорошо отдохнул. Все, что ему нужно сейчас - это найти путь через провал к замку Доброго Волшебника.
Вышел судья и Бинк подошел к нему.
- Вы не могли бы сказать мне, есть какой-нибудь путь на юг?
- Парень, не собираешься ли ты пересечь провал? - спросил Судья, над его головой сформировалось небольшое облачко. - Нет, если только ты не умеешь летать.
- Я пешком.
- Здесь есть дорога, но Дракон... Ты приятный парень, молодой и красивый. Ты помог нам в слушаньи дела. Не рискуй жизнью.
Все считали его слишком молодым! Только сильная личная магия принесет ему уважение в глазах жителей Ксанта.
- Я должен рискнуть!
Судья вздохнул.
- Ладно, тогда я не должен тебя отговаривать, сынок. Я не твой отец, - он втянул внушительный животик и бросил взгляд на облачко над своей головой. Казалось, оно уронило одну или две слезинки. Снова Бинк поморщился про себя. Теперь его утешал мужчина. - Но путь сложен. Лучше, чтобы Винни показала тебе.
- Винни?
- Та, что сидела напротив тебя. Которую ты чуть не изнасиловал, - Судья улыбнулся, сделав сигнал одной рукой, и облачко исчезло. - Но я не обвиняю тебя.
Подошла девушка, очевидно, в ответ на сигнал.
- Винни, милая, покажи этому человеку путь к южному обрыву Провала.
Держись подальше от дракона.
- Конечно, - ответила она, улыбаясь. Улыбка не прибавила ей великолепия, поскольку это было невозможно, но и не повредила.
Бинк испытал смешанные эмоции. После этого слушанья, предположим, она обвинит его...
Судья понимающе взглянул на него.
- Не беспокойся об этом, сынок. Винни не лжет и она не меняет своих намерений. Веди себя хорошо, как это ни трудно, и все будет в порядке.
Смущенный Бинк принял компанию девушки. Если сможет показать быструю безопасную дорогу через Провал, он здорово сократит дорогу.
Они пошагали на восток, лучи солнца били им в лицо.
- Это далеко? - спросил Бинк, все еще чувствуя себя неловко по разным причинам. Если бы Сабрина видела его сейчас!
- Недалеко, - ответила девушка. Голос ее был мягким, вызывая в нем какую-то непроизвольную дрожь. Может быть, это была магия, он на это надеялся, потому что ему не хотелось думать, что он может так легко увлечься любой красоткой. Он не знал эту девушку!
Они продолжали молча идти какое-то время. Бинк попробовал еще разок.
- Какой у тебя талант?
Она непонимающе уставилась на него.
Гм, после слушанья ее нельзя было обвинить, что она не так поняла его.
- Твой магический талант, - пояснил он. - Что ты можешь делать?
Заклинания или...
Она уклончиво пожала плечами.
Что с этой девушкой. Она была прекрасна, но казалась немного глуповатой.
- Тебе нравится здесь? - спросил он.
Она вновь пожала плечами.
Теперь он был почти уверен - Винни была чрезвычайно мила, но глупа.
Слишком плохо, она могла бы оказаться чудесной женой для какого-нибудь фермера. Неудивительно, что Судья не слишком беспокоился за нее. От нее было мало пользы.
Они снова пошли молча. Свернув за поворот, они почти споткнулись о кролика, жующего гриб на тропинке. Испугавшись, кролик прыгнул прямо в воздух и повис, левитируя, с подрагивающим розовым носиком.
Бинк засмеялся.
- Мы не причиним тебе вреда, волшебный прыгун, - сказал он.
А Винни улыбнулась.
Они прошли под кроликом. Но эпизод, хотя и незначительный сам по себе, навел Бинка на знакомые мысли. Почему обычный огородный кролик обладает талантом левитации, а сам Бинк не имеет ничего? Это было несправедливо.
Он услышал обрывки приятной мелодии, проникавшей, казалось, в его мысли. Бинк огляделся и увидел птицу-лиру, игравшую на своих струнах.
Музыка разносилась по лесу, наполняя его псевдо-радостью. Ха!
Он ощутил потребность в разговоре, поэтому сказал:
- Когда я был ребенком, меня всегда дразнили, потому что я не обладал магией, - начал он, не беспокоясь о том, понимает ли она его. - Я проигрывал забеги тем, кто мог летать или ставить стены на моем пути, или проходить сквозь деревья, или исчезать в одном месте и появляться в другом, - то же самое он говорил Чери-кентавру. Ему не очень приятно было повторяться, но какая-то упрямая часть его ума, казалось, верила, что если он будет повторять все это достаточно часто, он найдет какой-нибудь способ облегчить свое положение, - или тем, кто мог заклинанием сделать перед собой тропинку, идущей под гору, в то время, как я должен был честно преодолевать все подъемы, - вспоминая все эти унижения, Бинк почувствовал, как комок подступил к горлу.
- Могу я пойти вместе с тобой? - спросила вдруг Винни.
Гм. Может, она рассчитывает, что он будет бесконечно развлекать ее разными историями? Трудности пути не приходили ей в голову. Через несколько миль ее красивое тело, явно не предназначенное для тяжелой работы, начнет уставать и ему придется нести ее.
- Винни, я иду из далека, чтобы увидеть Волшебника Хамфри. Тебе незачем идти со мной.
- Нет? - ее чудесное лицо помрачнело.
Все еще помня дело об изнасиловании и остерегаясь возможного непонимания, он старался тщательно формулировать свои мысли. Сейчас они спускались по извилистой тропе по склону в Провал, огибая кустики трескучей травы и отростки ползающих корней. Бинк шел впереди, опираясь на посох, чтобы поймать ее, если девушка оступится и упадет. Поглядывая наверх, он видел отвлекающее зрелище ее роскошных бедер. Казалось, не было ни одной части ее тела, сформированной несовершенно. В небрежении остался лишь ее мозг.
- Это опасно. Много плохой магии. Я пойду один.
- Один? - она все еще была сконфужена, хотя шла по тропе очень хорошо. Отличная координация! Бинк обнаружил, что удивляется тому, что эти ножки действительно годились для ходьбы и лазанья.
- Мне нужна помощь. Магическая. - Волшебник требует год службы в уплату. Ты... не захочешь платить, - Добрый Волшебник был мужчиной, а Винни явно имела лишь одну монету для уплаты. Никто не заинтересуется ее умом.
Она озадаченно посмотрела на него. Потом ее лицо просветлело.
- Ты хочешь плату? - она приложила руку к переду своего платья.
- Нет! - завопил Бинк, почти падая с крутого склона. Он уже представил себе повторное слушанье с другим вердиктом. Кто поверит, что он не воспользовался своим преимуществом перед красивой идиоткой? Если она покажет ему большую часть своего тела... - Нет! - повторил он больше для себя, чем для нее.
- Но... - сказала она, снова помрачнев.
Его спасло другое отвлекающее обстоятельство. Они были уже около дна и Бинк мог видеть впереди начало подъема на южный склон Провала. Никаких проблем туда взобраться. Он был уже готов сказать Винни, что она может отправляться домой, когда послышался тревожный звук, похожий на падение чего-то тяжелого. Звук повторился, сотрясая воздух, но его еще трудно было определить.
- Что это? - встревоженно спросил Бинк.
Винни приложила руку к уху и прислушалась, хотя звук был слышен ясно.
Из-за изменившегося равновесия нога ее начала соскальзывать. Он прыгнул, чтобы поймать ее и поставить на дно Провала.
Как не хотелось руками отпускать ее, всю ее мягкость, упругость и изящество в чудесных пропорциях!
Она повернула к нему лицо, поправляя свои слегка растрепавшиеся волосы, когда он поставил ее на ноги.
- Дракон, - сказала она.
На мгновение Бинк был сбит с толку. Затем он вспомнил, что задавал ей вопрос, сейчас она ответила на него, ни на что не отвлекаясь своим скудным интеллектом.
- Он опасен?
- Да.
Она была слишком глупа, чтобы рассказать ему все без его вопросов. А он не догадался расспросить ее раньше. Может быть... если бы он не глядел на нее столько... хотя, какой мужчина не глядел бы?
Бинк уже видел чудовище, приближающееся с запада... дымящаяся змеиная голова, опущенная низко к земле, но огромная, весьма огромная.
- Беги! - крикнул он.
Она побежала... прямо вперед, в Провал.
- Нет! - завопил Бинк, кидаясь за ней. Он поймал ее за руку и развернул лицом к себе. Волосы ее взметнулись вокруг лица черным облачком.
- Ты хочешь плату? - спросила она.
- О, люди! Беги в ту сторону! - заорал он, толкая девушку в сторону северного склона, так как он был ближайшим путем для бегства. Бинк надеялся, что дракон плохо лазает по кручам.
Она подчинилась, стрелой понесшись над землей. Но сверкающие глаза дракона последовали за ней, сориентировавшись на движение. Теперь тварь развернулась, чтобы перехватить девушку. Бинк увидел, что она не успеет добраться до тропы вовремя. Чудовище двигалось со скоростью несущегося галопом кентавра.
Бинк снова кинулся за девушкой, поймал ее и чуть ли не швырнул к южному склону. Даже в этот отчаянный момент тело ее обладало податливостью, возбуждающим свойством, что угрожало отвлечь его ум.
- Этой дорогой! - закричал Бинк. - Он догоняет! - он действовал так же глупо, как и она, меняя свои намерения, а роковой момент приближался.
Он должен каким-то образом отвлечь чудовище.
- Эй, сажа с паром! - заорал он, дико размахивая руками. - Погляди-ка на меня!
Дракон поглядел. То же сделала и Винни.
- Не ты! - заорал на нее Бинк. - Беги на ту сторону. Выбирайся из Провала!
Теперь внимание дракона было обращено на Бинка. Он вновь развернулся и помчался в сторону Бинка. У дракона было гибкое длинное тело и три пары крепких ног. Они поднимали туловище и толкали его вперед, заставляя продвигаться на несколько футов. Процесс движения выглядел неуклюже, но тварь передвигалась удручающе быстро.
Пора бежать! Бинк помчался вдоль Провала на восток. Дракон уже отрезал его от северного склона и ему не хотелось вести чудище в направлении, куда убежала Винни. Несмотря на свой неуклюжий способ передвижения, дракон мог бежать быстрее, чем Бинк, несомненно, его скорость была усилена магией. Это ведь было магическое существо.
Но как насчет его теории, что никакое существо не обладает одновременно магией и разумом, если само оно создание магическое? Если она верна, то тварь не должна быть очень умной. Бинк надеялся на это, он лучше попытается перехитрить глупого дракона, чем умного. Особенно, когда от этого зависит собственная жизнь.
Итак, она жела... но уже знал, что этот вид действий бесполезен. Это была охотничья территория дракона, фактор, который препятствовал людям в пересечении пешком этого Провала. Он должен был догадаться, что магически созданный Провал не может остаться без охраны. Кто-то или что-то не желало, чтобы люди свободно ходили из северного Ксанта в южный. Особенно такие люди, не обладающие магией, как он.
Бинк уже запыхался и в боку начало колоть. Он недооценил скорость дракона. Тот был не чуть быстрей его, а быстрее существенно. Огромная голова качнулась вперед и из нее вырвался клуб пара.
Бинку пришлось вдохнуть его. Тот оказался не таким уж горячим, как боялся Бинк, и пах сгоревшим деревом. Все же, пар мешал дышать. Бинк задохнулся, разинул рот... и споткнулся о камень, растянувшись во весь рост. Его посох вылетел из рук. Вот он, роковой момент отвлечения внимания!
Дракон промчался прямо над Бинком, неспособный остановиться мгновенно. Металлическое тело пронеслось мимо, голова по инерции промахнулась. Если магия и усиливает скорость твари, то помочь затормозить она не может, хоть в этом и небольшое утешение.
Из-за падения дыхание у Бинка на мгновение сбилось. Он хватал ртом воздух, неспособный ни на чем больше в этот момент сконцентрироваться, даже на побеге. Пока он лежал, словно парализованный, средняя пара ног опустилась вниз - прямо на него. Они двигались вместе, словно пара коней в одной упряжке, готовые поднять тяжелое тело вверх и вперед. Бинк не смог даже вовремя откатиться в сторону. Его должно было раздавить.
Но массивные когти правой лапы опустились точно на камень, который попался Бинку под ноги. Это был большой валун, больше, чем он казался с первого взгляда, и он был выше лежащего на земле Бинка. Три когтя были расщеплены камнем, так что один опустился мимо Бинка слева, а другой - справа, а средний оказался аркой над ним. Чуть ли не тонна веса дракона на этой ноге и ни грамма его не коснулось Бинка. Счастливый случай, который никогда не смог бы произойти по расчету!
Дыхание вернулось к нему, и нога дракона исчезла, уже поднятая для следующего шага. Если бы Бинк откатился в сторону, его поймал бы один из когтей и раздавил.
Но одна счастливая случайность не означала, что все неприятности кончились. Дракон поворачивался к нему снова, выпуская пар вдоль своего длинного туловища. Он был изумительно гибок, способен поворачиваться, складывая туловище пополам. С безопасного расстояния Бинк, безусловно, наслаждался бы подобным зрелищем.
Змееподобное чудище могло бы завязаться узлами, если бы захотело, и достать Бинка, куда бы он ни спрятался.
Зная, что это тщетно, Бинк все равно старался убежать. Он кинулся под хвост толщиной с дерево. Голова последовала за ним, ноздри следовали за запахом так же аккуратно, как глаза за движением.
Бинк сменил направление и прыгнул над хвостом, стараясь удержаться за чешую. Ему повезло, некоторые драконы имеют чешую с зазубренными краями, рассекающую плоть любому, кто коснется их. Чешуя этого дракона оказалась безобидно закругленной. Вероятно, это была полезная для выживания черта в Провале, хотя Бинк не был в этом уверен. Действительно ли острая чешуя норовит цепляться за все, снижая таким образом скорость чудовища?
Он перекатился через хвост... и голова дракона немедленно последовала за ним. Пара больше не было, может, потому, что дракон не хотел нагревать свою плоть. Он уже предвкушал победу и пир, играя с ним в кошки-мышки, хотя, возможно, настоящие коты не играют таким образом.
Но он снова позволил своему вниманию отвлечься, что было недопустимо.
Нельзя ли заставить голову дракона описать круг вокруг его собственного тела, чтобы он завязался узлом? Бинк в этом сомневался, но попробовать-то можно. Это лучше, чем позволить себя просто проглотить.
Он снова оказался около валуна, о который споткнулся. Его положение изменилось, вес дракона сдвинул его с места. Там, где он лежал раньше, в земле виднелась трещина, глубокая, темная дыра.
Бинку не нравились дыры в земле, кто знает, что там может таиться - никельпеды, жалящая вошь, душащий червь или грязевая пиявка - бррр! Но у него совершенно не было шансов остаться живым здесь, среди колец дракона.
Бинк прыгнул ногами вперед в дыру.
Земля осыпалась под его весом, но недостаточно. Он погрузился по пояс и застрял.
Дракон, видя, что его добыча от него ускользает, пустил струю пара.
Но это вновь был теплый пар, а не обжигающе-горячий, фактически, просто горячее дыхание. В конце концов, это был не огненный дракон, а псевдоогненный. Мало людей побывало достаточно близко, чтобы уловить разницу. Туман окутал Бинка, насквозь вымочив его и превратив землю вокруг него в жидкую грязь. Смазанный подобным образом, Бинк снова начал двигаться вниз.
Голова дракона метнулась к нему... но Бинк проскользнул сквозь препятствие с чмокающим звуком, за которым последовало тщетное клацанье зубов дракона. Бинк упал с высоты двух футов на твердую скалу. Нога у него заныла в подвернувшейся пятке, но он был невредим. Бинк втянул голову в плечи и пощупал вокруг себя в темноте. Он находился в пещере.
Какое счастье! Но он все еще не был в безопасности! Дракон царапал когтями землю, выворачивая огромные пласты с камнями, от его пара потекли ручейки грязи, лепешки которой шлепались на пол пещеры. Отверстие расширялось, впуская в пещеру больше света. Скоро оно окажется достаточно большим для головы для дракона. Участь Бинка была всего лишь отсрочена.
Не тот случай, чтобы проявлять осторожность. Бинк прошел вперед, нагнув пониже голову и выставив перед собой руки. Если он наткнется на стену, то ушибет только руку. Лучше синяк, чем хруст на драконьих зубах.
Он не ударился о стену. Вместо этого он попал в лужу грязи. Нога его поехала в сторону и он шлепнулся на задницу. Там была вода - настоящая вода, а не дыхание дракона - ручеек, стекающий вниз.
Вниз? Куда вниз? Явно к подземной реке. Вот откуда появилась неожиданная расселина. Пробила река себе дорогу за столетия, вот земля под ней и обрушилась, образовав провал. Сейчас река продолжала свою работу... и он наверняка бы утонул, если бы соскользнул в нее. Не было гарантии, что течение у нее медленное или в туннеле есть воздух. Даже если он поплывет по ней, его могут сожрать речные чудища, особенно те злобные твари, что часто населяют темные холодные воды.
На четвереньках Бинк пополз назад по склону. Он нашел боковой проход, ведущий наверх, и последовал по нему, как можно быстрее. Вскоре наверху он увидел луч света.
В безопасности!
В безопасности? Нет, пока дракон все еще здесь, Бинк не смел вылезти, пока он не ушел. Ему придется ждать, надеясь, что хищник так далеко не докопается. Бинк присел на корточки, стараясь больше не пачкаться в грязи.
Звук копания драконом земли стих. Наступила тишина... но Бинк себя не обманывал. Драконы, как правило, охотятся из засады. Во всяком случае, нелетающие драконы. Они могли передвигаться быстро, но не очень долго.
Дракон никогда не сможет загнать оленя, например, даже если у оленя будет отсутствовать магия, помогающая убегать. Но драконы прекрасно умели ждать.
Бинку придется сидеть здесь, пока он действительно не убедится, что дракон убрался.
Это было долгое ожидание, осложненное холодным дискомфортом наличия грязи, темноты и дыхания дракона. Плюс тот факт, не знал наверняка, там ли дракон. Все это могло оказаться зря и дракон уже давно убрался, насмешливо пуская пар из ноздрей - драконы могли быть очень тихими, когда хотели - чтобы поохотиться где-то еще.
Нет! Именно этого и хочет дракон, чтобы Бинк так думал. Он не смеет вылезти или даже шевельнуться, не то тварь его услышит. Вот почему так тихо сейчас, дракон прислушивается. Драконы обладают превосходными органами чувств. Наверное, именно поэтому их столь много в дикой местности. Они относятся к выживающему виду. Очевидно, запах Бинка заполнил весь этот участок, выходя из случайных отверстий, и поэтому не выдавал дракону его точное нахождение. Дракону не хотелось утомляться, раскапывая всю систему пещер. Но звук или вид выдадут Бинка.
Сейчас, когда он находится в неподвижности, ему стало холодно. В Ксанте было лето, хотя даже зимой здесь не становилось слишком холодно, так как многие растения обладали согревающей магией, могли контролировать местную погоду или имели другие механизмы для создания комфорта. Но провал зарос мало, и большинство солнечных лучей не достигли дна, поэтому здесь постоянно оседал холодный воздух, как в ловушке. Некоторое время Бинка согревало тепло его упражнений, но теперь оно рассеялось и он начал дрожать. Но он не мог позволить себе дрожать слишком интенсивно! Ноги у него стали затекать. Вдобавок ко всему этому он ощутил жжение в горле. У него начиналась простуда. Нынешний дискомфорт вряд ли поможет ему преодолеть ее, а он не мог пойти к деревенскому доктору за медицинским заклинанием.
Бинк постарался отвлечься, думая о другом, но его совсем не привлекало вспоминать различные унижения своего горького детства или разочарование иметь, но не быть способным удержать хорошенькую девушку вроде Сабрины из-за отсутствия магии. Мысль о хорошеньких девушках напомнила ему о Винни, но он не был бы человеком, если бы не среагировал на ее фантастически прекрасное лицо и фигуру! Но она оказалась так ужасающе глупа и, как бы там ни было, он был уже обручен, поэтому думать о ней не стоило. Его усилия отвлечься оказались безрезультатными, лучше страдать в умственной тишине.
Затем Бинк осознал нечто более коварное. Оно находилось рядом уже какое-то время, но он не замечал из-за других своих забот. Даже бесплодные мысли отвлекают внимание.
Это была почти невидимая вещь. Вроде мерцания, которое исчезало, если он глядел прямо на него, но становилось более интенсивным, если на него смотрели краем глаза. Что это? Что-нибудь сверхъестественное или магическое? Безвредное или опасное?
Затем он узнал это. Тень! Полуреальный дух, привидение или какой-то неуспокоившийся мертвец, обреченный таиться в тени и мраке, пока его не праведные дела не будут исправлены или зло не будет прощено. Так как тени не могут появляться днем или на свету, или в людных местах, они не представляют никакой угрозы обычным людям при обычных обстоятельствах.
Большинство из них привязаны к месту своей кончины. Как когда-то Роланд советовал Бинку: "Если тень пристает к тебе, уйди от нее прочь". От тени легко было убежать. Только если неосторожный человек по глупости ляжет спать рядом с местом обитания тени, он окажется в опасности. Тени потребуется около часа, чтобы проникнуть в человеческое тело, и человек в любой момент может отодвинуться прочь и освободиться от тени. Как-то раз Роланд в припадке нехарактерного для него раздражения пригрозил парализовать назойливого пришельца и оставить того в ближайшем обиталище тени. Пришелец удалился весьма быстро.
Бинк сейчас не был ни парализованным, ни спящим... но если он пошевелится, дракон будет тут как тут. Если он не пошевелится, тень завладеет его телом. Эта участь будет похуже, чем смерть... на самом деле!
И все потому, что он постарался спасти красивую и глупую девушку от дракона. В сказках такой герой всегда получает наиболее интригующее вознаграждение. В реальности героя, вероятнее всего, надо будет спасать самого, как его сейчас. Что ж, такова справедливость реальной жизни в Ксанте.
Тень стала смелее, сочтя его беспомощным или не замечающим ее. Она не мерцала, просто была более светлой, чем стены пещеры. Бинк мог видеть ее сейчас достаточно хорошо, не глядя прямо в ее сторону - смутные мужские очертания, очень печальные.
Бинку хотелось отпрыгнуть прочь, но сырые стены находились совсем рядом и в любом случае он не мог позволить себе сделать хоть шаг. Не имеет значения, насколько тихо он его сделает, дракон все равно услышит. Бинк мог пройти вперед, прямо сквозь тень, и все, что он почувствует - это мгновенный холодок, похожий на могильный. Такое случалось иногда с ним прежде, неприятное, но безвредное ощущение. Но в тот же момент дракон бросится на него.
Может быть, он сможет убежать, так как хорошо отдохнул, и достаточно далеко, пока дракон очнется. Дракон наверняка должен спать, тоже отдыхая, только его чувствительные уши сторожат добычу.
Тень коснулась Бинка. Он отдернул руку прочь и наверху зашевелился дракон. Он был здесь, все правильно! Бинк замер... и дракон снова потерял его. Одного движения было недостаточно.
Дракон стал кружить, пытаясь учуять Бинка. Его огромный нос прошел над пещерой и туда хлынул пар. Тень в тревоге отодвинулась. Затем дракон успокоился, оставив на время поиски. Он знал, что рано или поздно добыча выдаст себя. Когда дело доходит до ожидания, дракон приспособлен к этому лучше, чем человек.
Еще одно движение рептилии... и кончик хвоста упал сквозь трещину, свисая почти до дна пещеры. Чтобы убежать, Бинку надо было протиснуться мимо него. Какие теперь у него были шансы?
Внезапно Бинку пришла идея. Дракон был живым, хотя и магическим животным. Почему бы тени не овладеть его телом? Управляемый тенью дракон наверняка будет думать о чем-то другом, чем пытаться съесть спрятавшегося в пещере человека. Если только он сможет передвинуться так, чтобы свисающий хвост оказался между ним и тенью...
С максимальной медлительностью он постарался переместить свое тело, пытаясь поднять одну ногу, чтобы передвинуть ее вперед. Но в тот момент, когда он поднял ногу, она резко заболела и Бинк покачнулся. Хвост дракона зашевелился и Бинк замер. Положение его оказалось весьма неудобным, потому что равновесие было крайне неустойчивым, и теперь обе ступни и пятки горели, как в огне.
Тень снова начала приближаться к нему.
Бинк попытался передвинуть ногу дальше вперед, чтобы добиться более комфортабельного положения и не упасть на землю. Подальше от этой тени!
Снова боль пронзила его ногу, и снова хвост пошевелился. Бинк замер, находясь в еще более неудобном положении. И снова тень приблизилась к нему. Таким путем Бинк не мог действовать.
Тень коснулась его плеча. На этот раз Бинк постарался не отпрянуть, он наверняка в этом случае потеряет равновесие, а затем и жизнь.
Прикосновение было ужасно холодным, по коже побежали мурашки. Что ему делать? Бинк контролировал себя со все более возрастающим усилием. Тени потребуется час или около того, чтобы занять его тело, он может нарушить процесс в любое время, прежде чем тот закончится. Дракон проглотит его за секунды. Хотя и неприятная мысль, но тень все же была меньшим риском, во всяком случае, она действовала медленнее. Может быть, через полчаса дракон уйдет прочь.
Может быть, луна упадет с неба и придавит дракона! Почему хотеть невозможного? А если дракон не уйдет, что тогда? Бинк просто не знал. Но выбора у него не было.
Тень неумолимо вливалась в его тело, охлаждая плечо глубже к спине и груди. Бинк ощущал вторжение с плохо подавляемым отвращением. Как можно терпеть это вторжение мертвеца? И все же он должен делать это, во всяком случае, некоторое время, иначе дракон быстро превратит его самого в тень.
Может быть, предпочтительней это? По крайней мере, он умрет человеком.
Призрачный холод медленно приближался к его голове. Бинк теперь был в ужасе, но все же не шевелился, он не мог дальше отклонять свою голову.
Ужас крался по его телу и он ощущал, как погружается и скользит его сознание, подавляется... а затем он почувствовал себя жутко спокойным.
"Спокойствие", - произнесла тень в его разуме.
Спокойствие соснового леса, где спящие никогда не просыпаются? Бинк не мог протестовать вслух из-за настороженных ушей дракона. Но он напрягся для последнего усилия, чтобы прыгнуть прочь от этого смертельного обладания. Он проскочит мимо хвоста раньше, чем чудовище успеет среагировать, и попытает счастья в подземной реке.
"Нет! Друг, я могу помочь тебе!" - закричала тень громче, но все так же беззвучно.
Непроизвольно Бинк почему-то начал ей верить. Дух действительно казался искренним. Возможно, это казалось только по контрасту с альтернативой: быть съеденным драконом или утонуть в реке.
"Справедливый обмен, - настаивала тень. - Позволь мне на один час. Я спасу тебе жизнь, а потом рассеюсь, мое бремя спадет с меня".
Слова тени звучали убедительно. Все равно Бинку грозила гибель, если же тень каким-то образом спасет его - это определенно стоило часа обладания его телом. Правдой было и то, что тени рассеивались, когда их ноша исчезала.
Но все тени были честными. Преступники всегда проявляли упрямство, предпочитая не искупать свои грехи при жизни. Вместо этого они добавляли к ним еще и после смерти под прикрытием нового обличья, губя репутацию бедной личности, телом которой они обладали. В конце концов, тени терять было нечего, она уже и так была мертва. Искупление просто предаст ее забвению или тому месту в аду, которое соответствует вере мертвеца. Нечего удивляться, что кое-кто предпочитал не умирать полностью.
"Моя жена, мой ребенок! - умоляла тень. - Они голодают, они скорбят, не зная о моей судьбе. Я должен рассказать им, где растет серебряное дерево, которое я нашел перед смертью".
Серебряное дерево! Бинк слыхал о таком. Дерево с листьями из чистого серебра, невероятно ценное - так как серебро было магическим металлом. Оно помогало отгонять злую магию, а доспехи, изготовленные из него, были неуязвимы для магического оружия. И, безусловно, его можно было использовать как деньги.
"Но оно для моей семьи! - закричала тень. - Чтобы они никогда больше не жили в нищете! Не бери его себе!"
Это убедило Бинка. Несчастная тень пообещала бы что угодно, эта обещала ему жизнь, но не богатство. "Согласен", - подумал Бинк, надеясь, что не совершает ужасной ошибки. Доверие, что оказано неосмотрительно...
"Подожди, пока не завершится слияние, - произнесла благодарно тень. - Я не могу помочь тебе до тех пор".
Бинк надеялся, что его не обманут. Но что, в самом деле, он теряет? И что тень получит, если обманет? Если она и не спасет Бинка, то разделит с ним ощущения человека, поедаемого драконом. Затем они оба станут тенями...
И Бинк будет весьма сердитой тенью. Интересно, что одна тень может сделать другой? Между тем, он ждал.
Наконец, дело было сделано. Он стал Дональдом, искателем серебра.
Человеком, талантом которого было умение летать.
- Мы уходим! - возбужденно закричал Дональд губами Бинка.
Он поднял руки вверх, словно ныряя, и вырвался прямо через трещину в земле с такой силой, что края ее - и земля, и камни - разлетелись в стороны.
Ослепительно яркий день предстал перед ними. Дракону понадобилось мгновение, чтобы среагировать на это странное происшествие, потом он бросился в нападение. Но Дональд совершил усилие и взмыл вверх так быстро, что огромные драконьи зубы щелкнули в пустом пространстве. Он лягнул чудовище в морду изо всех сил.
- Ха, щербатый! - закричал он. - Пожуй это! - и он топнул ногой по мягкой части носа дракона.
Челюсти широко распахнулись и наружу вырвалось облако пара. Но Дональд уже ускользнул из пределов досягаемости дракона. Они были уже слишком высоко и у дракона не было шансов поймать их.
Они поднимались все выше и выше прямо из каньона над деревьями и склонами. Кроме умственных, не требовалось никаких других усилий, потому что это был полет магический. Они перешли в горизонтальный полет, направляясь через весь Ксант на север.
Запоздало реагируя, Бинк понял, что стал обладателем магического таланта. Конечно, временно позаимствованным, но впервые в жизни он испытывал то, что испытывал любой другой гражданин Ксанта. Теперь он знал, каково это ощущение.
Ощущение было чудесным.
Солнце находилось почти прямо над головой, так как уже наступил полдень. Они летели среди облаков. Бинк почувствовал неприятное ощущение в ушах, но автоматическая реакция другой его половины заставила его сглотнуть и боль уменьшилась. Бинк не знал, почему полет вызывает боль в ушах, может быть, потому, что здесь нечего было слушать.
Кроме того, впервые он увидел целиком верхние контуры облаков. Снизу они казались, в основном, плоскими, но сверху представляли из себя элегантные, хотя и эластичные, скульптуры. То, что с земли казалось крошечными пушистыми шариками, в действительности было огромными скоплениями тумана. Дональд плыл сквозь них с завидной уверенностью, но Бинку потеря видимости не нравилась.
- Почему так высоко? - спросил он. - Я с трудом различаю землю. - Это было преувеличение. Бинк имел в виду, что он не может различить привычные детали. Кроме того, совсем неплохо, если кто-то увидит его летящим. Он мог бы покружиться над Северной Деревней, удивляя насмешников и подтверждая свое гражданство... нет, это было бы нечестно. Слишком плохо, что самые соблазнительные вещи не следовало делать.
- Я не хочу привлекать внимания, - ответил Дональд. - Все может усложниться, если подумают, что я снова жив.
О, возможно. Вновь могут возродиться ожидания, может быть, придется платить долги, на которые не хватит серебра. Чаще всего действия тени были анонимными, по крайней мере, по отношению к обществу.
- Видишь этот блеск? - спросил Дональд, показывая вниз в просвет между парой облаков. - Это серебряное дерево. Оно так хорошо спрятано, что его можно обнаружить только сверху. Но я могу рассказать моему сыну, где его найти. Потом я буду отдыхать.
- Мне хотелось бы, чтобы ты рассказал мне, где найти магический талант, - грустно сказал Бинк.
- У тебя его нет? Любой житель Ксанта обладает магией.
- Вот почему я не гражданин, - мрачно ответил Бинк. Они оба разговаривали одним и тем же ртом. - Я направлялся к Доброму Волшебнику.
Если он не сможет помочь мне, меня ждет изгнание.
- Я знаю это чувство. Я провел два года в изгнании в той пещере.
- Что с тобой случилось?
- Я летел домой после находки серебряного дерева и попал в ураган. Я был так возбужден мыслью о богатстве, что не мог ждать. Я рискнул полететь сквозь сильный ветер... и меня сдуло в Провал. Удар был таким сильным... я приземлился в пещере уже мертвым...
- Я не заметил никаких костей.
- Ты не видел яму в земле. Надо мной скопилась грязь, а потом мое тело смыло водой в реку.
- Но...
- Ты не знаешь? Тень прикреплена к месту смерти, а не к трупу.
- О, прости.
- Я держался, хотя и знал, что это бесполезно. Потом пришел ты, - Дональд помолчал. - Знаешь, ты оказал мне такую услугу... Я разделю серебро с тобой. На этом дереве достаточно и для моей семьи и для тебя.
Только пообещай никому не рассказывать, где оно находится.
Предложение соблазнило Бинка, но мгновение раздумья изменило его мысли.
- Мне нужна магия, а не серебро. Без магии меня изгонят из Ксанта и я не смогу воспользоваться серебром. С магией... меня не заботит богатство.
Поэтому, если ты хочешь поделить серебро, раздели его с деревом... не бери все его листья, а только понемногу, время от времени, и те серебряные плоды, что опадут на землю, чтобы дерево могло жить здоровым и воспроизводить себя. В конечном итоге, это окажется более выгодным.
- Счастливым оказался тот день, когда ты свалился в мою пещеру, - произнес Дональд. Он наклонился в вираже, направляясь к земле.
Во время спуска у Бинка вновь заложило уши. Они опустились на лесную полянку, затем прошли полмили до запущенной изолированной фермы. Этого пути как раз хватило, чтобы в ногах у Бинка полностью исчезли судороги.
- Разве она не красива? - спросил Дональд.
Бинк поглядел на деревянный заборчик и осевшую крышу. Несколько цыплят бродили среди сорняков. Но для человека, который вложил в это место любовь, достаточно сильную, чтобы поддерживать его два года после трагической гибели, оно представлялось самым красивым на всей земле.
- Гм, - ответил Бинк.
- Я знаю, что здесь нет ничего особенного, но после той пещеры оно для меня - рай, - продолжал Дональд. - Моя жена и сын обладают магией, но этого недостаточно. Она лечит облысение цыплят, а он умеет делать маленькие пыльные смерчи. Жена зарабатывает едва-едва, чтобы прокормить себя и сына. Но она хорошая хозяйка и невероятно хороша собой.
Они вошли во двор. Семилетний мальчик поднял голову от картинки, которую рисовал в пыли. На мгновение он напомнил Бинку мальчика-оборотня, которого он видел... неужели всего шесть часов назад? Но это впечатление пропало, когда мальчик открыл рот.
- Проваливай! - завопил он.
- Лучше я не буду говорить ему, - медленно произнес Дональд, чуть обескураженный. - Два года... это слишком длинный срок в таком возрасте.
Он не узнает это тело. Но смотри, каким он вырос.
Они постучали в дверь. Открыла женщина, некрасивая, в поношенном платье, волосы ее были прикрыты грязным платком.
В молодости она, возможно, была привлекательна, но тяжелая работа состарила ее раньше времени.
"Она совсем не изменилась", - восхищенно подумал Дональд. Затем он громко воскликнул:
- Сэлли!
Женщина уставилась на него с недоуменной враждебностью.
- Сэлли... ты не узнаешь меня? Я вернулся из мертвых, чтобы привести в порядок свои дела.
- Дон! - воскликнула она наконец. Ее выцветшие глаза, наконец, зажглись.

Предыдущая страница 4 Следующая страница


5 Пирс Энтони

Затем руки Бинка обняли ее и его же губы поцеловали. Он увидел Сэлли сквозь нахлынувшие и затопившие его чувства Дональда... и она была хороша и мила невероятно.
Дональд отодвинулся, восхищенно разглядывая великолепие своей любви и говоря при этом:
- Запомни, дорогая. В тридцати милях к северо-востоку от мельничного пруда, позади острой восточной скалы находится серебряное дерево. Иди и собирай с него урожай... по несколько листьев за один раз и опавшие плоды, чтобы не нанести дереву вреда. Продай металл как можно дальше от дома или попроси друга сделать это за тебя. Никому не рассказывай об источнике твоего богатства. Выходи снова замуж... у тебя будет теперь хорошее приданое, а я хочу, чтобы ты была счастлива, а у мальчика был отец.
- Дон, - повторяла она со слезами горя и радости на лице. - Мне не нужно серебро теперь, когда ты вернулся.
- Я не вернулся! Я мертв, возвратился только в виде тени, чтобы рассказать тебе о дереве. Возьми его, пользуйся им, иначе вся моя борьба была зря. Обещай мне!
- Но... - начала она, но, увидев выражение его лица, сказала:
- Хорошо, Дон, я обещаю. Но я никогда не полюблю другого мужчину.
- Мой обет выполнен! Дело сделано! - сказал Дональд. - Еще один разок, любимая! - он наклонился, чтобы еще раз поцеловать ее... и рассеялся и Бинк обнаружил, что он целует чужую жену.
Она немедленно почувствовала это и отдернула прочь лицо.
- Э... простите, - сконфузился Бинк. - Я должен уйти.
Она взглянула на него неожиданно суровым взглядом. Вся оставшаяся в ней радость была выжата коротким визитом мужа.
- Чем мы обязаны тебе, незнакомец?
- Ничем. Дональд спас мне жизнь, улетев со мной из Провала от дракона. Серебро ваше. Я никогда не приду к вам вновь.
Осознав, что он не собирается претендовать на серебро, она смягчилась.
- Благодарю тебя, незнакомец, - затем явно под воздействием импульса:
- Ты мог бы иметь долю серебра, если хочешь. Он сказал мне, чтобы я снова вышла замуж...
Жениться на ней?
- Я не обладаю магией, - ответил Бинк. - Меня должны изгнать, - это был самый лучший путь, чтобы отклонить ее предложение. Даже все серебро Ксанта не могло сделать для него привлекательной эту ситуацию, ни с какой стороны.
- Останешься поесть?
Бинк был голоден, но не настолько.
- Я должен идти. Не говорите сыну про Дональда, это только причинит ему боль. Прощайте.
- Прощайте, - ответила она. На мгновение он увидел намек на красоту, которую видел и любил в ней Дональд, затем это исчезло.
Бинк повернулся и ушел. Отходя от фермы, он увидел маленький пыльный смерч, приближающийся к нему, результат небольшой проказы мальчика по отношению к незнакомцу. Бинк уклонился от смерча и поспешил прочь. Он был доволен, что оказал услугу искателю серебра, но и чувствовал облегчение, что все это позади. Он прежде не мог оценить, что значит для семьи нищета и смерть.

4. ИЛЛЮЗИЯ

Бинк возобновил свое путешествие... но с той же стороны Провала. Если бы только ферма Дональда была на юге!
Странно, что каждый здесь знает о Провале и принимает его, словно само собой разумеющееся... хотя никто в Северной Деревне о нем не знает.
Не могло ли это быть заговором умолчания? Вряд ли, потому что кентавры, похоже, тоже о нем не знают, а они обычно информированы хорошо. Провал существовал по крайней мере два года, так как тень находилась там именно это время, а, возможно, образовался даже раньше, так как дракон, похоже, провел в нем всю свою жизнь.
Это, должно быть, заклинание... неведения, так что только люди, живущие в непосредственной близости к Провалу, знают о нем. Те же, кто подальше... забывают. Очевидно, никогда не существовало четкой дороги с севера на юг Ксанта... по крайней мере, в недавние годы.
Что ж, это не его головная боль. Он должен всего лишь обойти его.
Бинк не собирался делать новую попытку пересечь Провал. Только феноменальная серия совпадений спасла его шкуру. А Бинк знал, что совпадения - союзник ненадежный.
Земля здесь была зеленой и холмистой, со сладким папоротником в рост человека, растущим так густо, что видеть далеко вперед было невозможно.
Теперь проторенной дороги перед Бинком не было. Он сразу же заблудился, сбитый с толку, очевидно, отталкивающим заклинанием. Некоторые деревья защищали себя от вреда, заставляя путешественников отклонять в сторону свой путь. Может быть, поэтому серебряное дерево оставалось до сих пор необнаруженным. Если кто-то попадет в заросли таких деревьев, он может быть уведен далеко прочь или даже станет ходить по вечному кругу. Очень трудно вырваться из такой ловушки, потому что она совсем не заметна, путешественник считает, что идет туда, куда хочет сам.
Через некоторое время Бинк нашел очень хорошую тропинку, идущую точно в нужном ему направлении, настолько прекрасную, что прирожденная осторожность заставила его избегать ее. Существовали некоторые дикие растения-людоеды, делавшие проход между ними весьма привлекательным, до того места, где их ловушка захлопывалась.
Так, прошло три дня, прежде чем Бинк проделал достаточный отрезок пути, но он оставался в хорошей форме, несмотря на простуду. Бинк нашел несколько ароматических цветов, которые помогали ему держать нос чистым, и аптечный куст с пилюлями от головной боли. Через неравные интервалы появлялись цвето-фруктовые деревья, покрытые желтыми, зелеными, оранжевыми и голубыми фруктами. Ему везло с ночлегом каждую ночь, так как вид у него был явно безвредный, но он был вынужден тратить по несколько часов, отрабатывая ночлег и еду. Люди в этой дикой местности были малоталантливы: их магия в основном состояла в "пятнах на стене". Поэтому они практически жили жизнью людей Мандении, проводя все время в труде.
Наконец впереди показалось море. Ксант был полуостровом, никогда должным образом не обследованным. Конечно, неизвестный Провал доказывал это - поэтому его точные размеры были неясны. В общем, он представлял собой овал или вытянутую полоску земли, присоединенную к Мандении на северо-западе узким перешейком. Когда-то, вероятно, это был остров, на котором развился свой тип существования, свободный от вмешательства окружающего мира. Теперь Щит восстанавливал эту изоляцию, перерезая мостик смертоносной завесой и уничтожавший экипажи вторгшихся кораблей. Если этого оказывалось недостаточно, то, как рассказывали, существовал отряд свирепых морских чудищ. Нет, Мандения больше не мешала.
Бинк надеялся, что море позволит ему обойти Провал. Дракон, вероятно, не мог плавать, а морские чудища не подходят слишком близко к суше. Должна быть узкая полоска, где не угрожают ни драконы, ни морские чудовища. Может быть, пляж, где он сможет обойти Провал, зайдя в воду, если появится дракон, или держась подальше от воды, если будет угрожать морское чудище.
Так и оказалось - чудесная полоска белого песка тянулась от одного края Провала до другого. Никаких чудовищ - ни морских, ни сухопутных - не было видно. Бинк с трудом верил своему счастью и стал действовать прежде, чем оно могло ему изменить.
Он бросился бежать по песку. Первые десять шагов все шло прекрасно, но потом его нога погрузилась в воду и он упал в море.
Пляж был иллюзией. Бинк попал в самую элементарную ловушку. Что лучшего может придумать морское чудовище, чтобы поймать добычу, чем исчезающий пляж, превращающийся в глубокую воду?
Бинк поплыл к настоящему берегу в виде бесплодной скалы, о которую с плеском разбивались волны.
Тоже не безопасное место, но выбора не было. Вернуться на пляж, который больше не существовал даже в иллюзорном варианте. Или его каким-то образом понесло по воде, или он плыл, не подозревая об этом. В любом случае, это была магия, с которой он не хотел связываться снова. Лучше знать точно, где находишься.
Что-то холодное, плоское и чудовищно сильное схватило его за пятку.
Бинк потерял свой посох, когда в Провале за ним погнался дракон, и еще не успел вырезать себе новый, так что все, что у него было, это охотничий нож - слабое средство против морского чудища, но он должен попытаться.
Бинк вытащил нож из ножен, задержал дыхание и полоснул около своей пятки. То, что его держало, имело жесткую кожу, и ему пришлось пилить ее.
Это чудовище имело крепкую шкуру!
Перед ним в воде маячило что-то огромное и зловещее, подтягивая к себе камень, который старался отпилить Бинк. Блеснули зубы величиной с ярд, когда открылись гигантские челюсти.
Бинк потерял то немногое самообладание, которое у него было. Он закричал.
Голова его скрылась под водой. Крик оказался роковым. Вода хлынула в рот и затем в горло.
Твердые ладони ритмично нажимали на его спину, выдавливая из него воду и позволяя воздуху заполнить его легкие. Бинк отрывисто кашлял. Его спасли.
- Со мной все в порядке! - с трудом выдохнул он.
Руки отпустили его. Бинк сел, моргая.
Он находился на небольшой яхте. Паруса были из яркого окрашенного шелка, палуба - из полированного дерева. Мачта была инкрустирована золотом.
Золото? Он с запозданием взглянул на своего спасителя и снова был удивлен. Она была Королевой.
По крайней мере, она выглядела как Королева. На голове ее была платиновая диадема. Она была одета в богато расшитое платье и была прекрасна. Возможно, не такая милая, как Винни. Эта женщина была старше и вид у нее был более величественный. Одежда и манеры заменяли ей чисто сладострастную невинность юности, которой обладала Винни. Волосы Королевы были самого красного цвета, какой он когда-либо видел, и такого же цвета были зрачки ее глаз. Трудно представить, что могла подобная женщина делать здесь, плавая в прибрежных водах, кишащих чудовищами.
- Я - Волшебница Ирис, - произнесла она.
- Э... Бинк, - представился он. - Из Северной Деревни. Он никогда прежде не встречал Волшебниц и чувствовал себя неподходяще одетым к такому случаю.
- К счастью, я оказалась поблизости, - заметила Ирис. - У тебя могли возникнуть трудности.
Какое преуменьшение! С Бинком просто все было кончено, а она подарила ему жизнь.
- Я тонул. Я не видел тебя. Только чудовище, - сказал он, ощущая себя полным идиотом. Как мог он отблагодарить это величественное создание за то, что она испачкала об него свои изящные ручки?
- Ты был в том положении, когда трудно видеть что-либо еще, - ответила она, выпрямляясь так, что ее превосходная фигура стала видна еще лучше. Бинк ошибся, она ни с какой стороны не была хуже Винни, просто она была совсем другая и уж точно, гораздо умней. Больше она походила на Сабрину. Проявление ума в женщине делает ее более привлекательной, понял он. Урок дня.
На борту яхты были слуги и матросы, но они ненавязчиво держались в стороне и Ирис сама поправила парус. Она вовсе не была праздной женщиной!
Яхта двигалась от берега в море. Вскоре она подошла к острову... и что это был за остров! На нем была пышная растительность, цветы всех видов и размеров: раскрашенные в горошек ромашки размером с блюдце, орхидеи исключительного великолепия, тигровые лилии, сонно мурлыкающие при приближении судна. Аккуратные дорожки вели к дворцу из прочного хрусталя, сверкавшего на солнце словно алмаз.
Словно алмаз? Бинк подозревал, что это и был алмаз, судя по тому, как преломлялся свет в его многочисленных гранях. Самый большой, самый совершенный бриллиант, который когда-либо существовал.
- Мне кажется, что я обязан тебе жизнью, - сказал Бинк, не зная, как вести себя дальше. Казалось нелепым предложить нарубить дров или убрать навоз, чтобы отработать ночлег на этом сказочном острове. Тут не было ничего, похожего на дрова или навоз! Вероятно, лучшую услугу, какую он мог ей оказать, можно было бы квалифицировать: удаление своей промокшей потрепанной персоны как можно быстрее.
- Кажется, да, - согласилась она, говоря с удивительной обыкновенностью. Бинк как-то ожидал от нее высокомерия, более подходящего ее положению.
- Но, может быть, моя жизнь того не стоила. У меня нет магии, меня собираются изгнать из Ксанта.
Она подвела яхту к пирсу, накинула на причальный столб красивую серебряную цепь и крепко привязала ее.
Бинк подумал, что его признание ей не понравилось. Он специально сделал его с самого начала, чтобы не произвести ложного впечатления. Она могла по ошибке принять его за кого-то значительного. Но ее реакция была для него сюрпризом.
- Бинк, я рада, что ты сказал это. Твои слова показывают, что ты хороший, честный парень. Кроме того, большинство магических талантов бесполезны. Какая польза, например, от розового пятна, появляющегося на стене? Это, может быть, и магия, но она ничего не дает. Ты со своей силой и умом владеешь большим, чем огромное большинство граждан Ксанта.
Удивленный и польщенный этой похвалой, хотя вероятно и преувеличенной, Бинк не знал, что и ответить. Она была права в отношении бесполезности "пятна на стене", конечно. Он часто и сам думал так же.
Конечно, это стандартное выражение пренебрежения, означающее, что данная персона обладает никчемной магией. Таким образом, это не было таким уж тонким наблюдением. И все же, оно определенно прибавило ему уверенности.
- Идем, - сказала Ирис, взяв его за руку. Она повела его к пристани, затем по главной дорожке к дворцу.
Запах цветов был почти ошеломляющим. Розы радовали глаз всеми цветами радуги, издавая аромат. Преобладали растения с листьями, напоминающими меч, и цветами, как у орхидей, тоже различных цветов.
- Что это? - спросил Бинк.
- Ирисы, конечно, - ответила она.
Он засмеялся.
- Конечно! - жалко не было цветов под названием "Бинк".
Дорожка проходила через цветущий кустарник, обогнула пруд и фонтан и привела к роскошному парадному входу дворца. Все же дворец оказался не из настоящего алмаза.
- Войди в мою гостиную, - сказала Волшебница, улыбаясь.
Ноги Бинка замедлили шаг, прежде чем смысл сказанного проник в его мозг. Он слышал о пауках и мухах! Не спасла ли она его только для этого...
- О, ради Бога! - воскликнула она. - Ты суеверен? Ничто здесь тебе не повредит.
Его колебания показались ей глупыми. Зачем ей было спасать его, чтобы затем предать?
Она могла позволить ему захлебнуться насмерть, вместо того, чтобы выкачивать из него воду. Мясо все равно было бы свежим. Или она могла связать его и приказать матросам вынести его на берег. Ей не было нужды обманывать его. Он уже был в ее власти... Все же...
- Я вижу, ты мне не доверяешь, - произнесла Ирис. - Что мне сделать, чтобы убедить тебя?
Подобное прямое приближение к проблеме не прибавило Бинку уверенности. И все же, ему лучше было принять вызов... или довериться судьбе.
- Ты... ты - Волшебница, - сказал он. - Ты, кажется, имеешь все, что тебе нужно. Я... что тебе надо от меня?
Она засмеялась.
- Не съесть тебя, уверяю!
Но Бинк смеяться не мог.
- Бывает магия... некоторых людей съедали, - ему представилось видение - чудовищный паук, заманивающий его в свою сеть. Как только он войдет во дворец...
- Прекрасно, сиди здесь в саду, - сказала Ирис. - Или там, где ты чувствуешь себя в безопасности. Если я не смогу убедить тебя в своей искренности, можешь взять мое судно и уплыть. Достаточно справедливо?
Это было слишком справедливо, это заставило его чувствовать себя неблагодарным негодяем. Теперь Бинку весь остров представлялся ловушкой.
Он не мог доплыть до материка из-за морских чудовищ... и экипаж яхты мог схватить его и связать, если он попытается уплыть на яхте.
Что ж, ему не повредит, если он послушает.
- Хорошо.
- Так вот, Бинк, - сказала она убеждающе. И она была так мила в своей настойчивости, что слова ее действительно убеждали. - Ты знаешь, что, хотя каждый гражданин Ксанта обладает магией, эта магия очень ограничена.
Некоторые обладают большей магией, чем остальные, но и их талант сводится к тому или иному типу. Даже Волшебники подчиняются этому закону природы.
- Да, - ее слова имели смысл, но куда она клонит?
- Король Ксанта - Волшебник, но его могущество сводится к погодным эффектам. Он может создать пыльный смерч или торнадо, или ураган, вызвать засуху или десятидневный дождь... но он не может летать или превращать дерево в серебро, или поджечь его. Он - специалист по атмосфере.
- Да, - вновь согласился Бинк. Он вспомнил сына Дональда-тени, который мог создавать пыльные смерчи, эти недолговечные круговороты из пыли. Мальчик имел обычный талант. Король имел выдающийся - и все они отличались степенью, а не типом.
Конечно, с возрастом талант Короля ослабел. Возможно, все, что он мог сделать сейчас, это пыльный смерч. Хорошо, что Ксант защищен Щитом.
- Итак, если ты знаешь талант кого-либо, ты знаешь его ограничения, - продолжала Ирис. - Если ты видишь, что человек создает шторм, ты можешь не беспокоиться о том, что он создаст волшебную яму или превратит тебя в таракана. Никто не обладает разносторонней магией.
- За исключением, быть может, Волшебника Хамфри, - заметил Бинк.
- Он - могущественный Волшебник, - согласилась она. - Но даже у него есть ограничения. Его талант - прорицание или информация. Я не верю, что он в самом деле видит будущее. Вся его так называемая сотня заклинаний указывает на это. Ни одно из них не является наглядной магией.
Бинк недостаточно знал о Хамфри, чтобы согласиться или опровергнуть, но ее слова звучали правдоподобно. На него произвело впечатление, как Волшебница охарактеризовала магию противной стороны. Неужели существует профессиональное соперничество среди обладателей сильной магии?
- Да, таланты обычно проявляются группами, но...
- Мой талант - иллюзия, - вкрадчиво произнесла Ирис. - Эта роза... - она сорвала красивую красную розу и поднесла к его носу. Что за сладкий запах! - Эта роза в действительности...
Роза поблекла. В ее руке был стебелек травы. Он даже пах травой.
Бинк оглянулся вокруг с досадой. Все это - иллюзия?
- Большая часть. Я могу показать весь сад, как он есть, но он окажется не таким красивым, - травинка в ее руке замерцала и стала цветком ириса. - Это должно убедить тебя. Я могущественная Волшебница.
Следовательно, я могу сделать весь этот район кажущимся совершенно другим, и каждая деталь будет неотличима от подлинной. Мои розы пахнут как розы, мое яблоко будет иметь вкус яблока. Мое тело... - она помедлила, слегка улыбнувшись, - мое тело дает ощущение тела. Все кажется реальным, но это иллюзия. То есть, каждая вещь имеет основу, но моя магия усиливает, видоизменяет ее. В этом заключается мой комплекс талантов. Следовательно, у меня нет никакого другого таланта... и ты можешь доверять мне до этого предела.
Бинк не был уверен насчет последнего пункта. Волшебница иллюзий была последним человеком, кому можно доверять до какого-либо предела! И все же, он понимал ее доводы! Она показала ему свою магию и было маловероятно, что она будет практиковать на нем какую-нибудь другую магию. Он прежде никогда о таком не слышал и, определенно, что никто в Ксанте не обладал смешанными типами магий.
Если только она не была великаншей-людоедкой, использовавшей иллюзию, чтобы изменить свою внешность... Нет. Великан-людоед был магическим существом, а магические существа не обладают магическими талантами.
Вероятно. Их талантом было само их существование. Поэтому кентавры, драконы и великаны-людоеды всегда выглядели теми, кем они были, если только какая-нибудь естественная личность, животное или растение не изменяли их. Он должен верить в это! Возможно, что Ирис была в сговоре с людоедом... но вряд ли, так как известно, что людоеды нетерпеливы и сразу стараются употребить то, что удается поймать, несмотря на последствия.
- О'кей, я доверяю тебе, - с сомнением согласился Бинк.
- Отлично. Идем в мой дворец и я исполню все твои желания.
Это было не правдоподобно. Никто не мог дать ему магический талант.
Хамфри мог открыть талант - за плату в год службы! - но это будет просто обнаружение того, что есть, а не создание нового.
Бинк позволил ввести себя во дворец. Внутри он тоже был роскошен.
Окрашенные радугой лучи света падали из призматических частей крыши, а кристаллические стены образовывали зеркала. Они могли быть иллюзией... но Бинк видел свое отражение и в них он выглядел как-то здоровее и мужественнее, чем себя чувствовал. Он почти не был расстроен. Вновь иллюзия?
Мягкие красивые подушки лежали кучами по углам, заменяя кресла и диваны. Неожиданно Бинк почувствовал себя очень усталым, ему захотелось прилечь хоть ненадолго! Но тут видение скелета в сосновом лесу предостерегло его. Он не знал, что делать.
- Давай освободим тебя от этой промокшей одежды, - сочувственно сказала Ирис.
- Я... э... высохну, - ответил Бинк, не желая обнажать тело перед женщиной.
- Ты думаешь, я хочу, чтобы мои подушки оказались испорченными? - спросила она. - Ты барахтался в соленой воде, тебе надо выполоскать соль, пока она не начала раздражать тебя. Иди в ванную и смени одежду, там тебя ждет сухая.
Одежда ждет его? Словно она поджидала его. Что это может означать?
Нехотя Бинк вышел. Ванная комната соответствовала дворцу. Сама ванна походила на небольшой плавательный бассейн, а шкафчик был элегантным изделием типа, который, как говорили, используют манденийцы. Бинк зачарованно наблюдал, как вода образует водоворот и уходит в трубу, исчезая, словно по волшебству.
Здесь также имелся душ. Вода, подобно дождю, извергалась из продолговатого носика, омывая его тело. Это было приятно, хотя Бинк не был уверен, хотелось ли ему мыться таким образом. Где-то, наверное наверху, имелся большой резервуар с водой, обеспечивающий достаточное давление для такого устройства.
Он вытерся махровым полотенцем, на котором были вышиты цветы Ириса.
Одежда висела на вешалке за дверью: королевский халат и тапочки.
Тапочки?
А, ладно... они были сухими и никто не видит его здесь, во дворце.
Бинк одел халат и сунул ноги в украшенные вышивкой тапочки, ожидавшие его.
Вокруг пояса он подвязал свой охотничий нож, спрятав его под халатом.
Сейчас он чувствовал себя лучше, но его простуда вновь начала напоминать о себе. Воспаление горла сменилось насморком. Он решил, что в этом повинна соленая вода, которой он наглотался, но теперь он был в сухой одежде и ему не хотелось хлюпать носом, но носового платка у него не было.
- Ты голоден? - спросила сочувственно Ирис, когда он вернулся из ванной. - Я принесу тебе поесть.
Бинк определенно был голоден, так как пищу из своего рюкзака он расходовал достаточно экономно с начала пути вдоль Провала, полагаясь на то, что найдет что-то по дороге. Теперь его рюкзак был мокрым от соленой воды, что затруднит его дальнейшие обеды.
Он лежал, утонув наполовину в подушках, отклонив нос так, чтобы из него не капало вперед, и украдкой вытирая его уголком подушки. Когда она ушла на кухню, он немного высморкался. Теперь, когда Бинк узнал, что все вокруг было иллюзией, понимал, почему Ирис сама делала так много трудной работы. Моряки и садовники были частью иллюзии. Ирис жила одна. Поэтому готовить ей приходилось самой. Иллюзия могла создать прекрасный вид и вкус, но не могла предотвратить голодную смерть.
Почему Ирис не вышла замуж или не обменяла свои услуги на компетентную помощь? Для практических дел большая часть магии была бесполезна, но ее магия была исключением. Любой мог бы жить в хрустальном дворце, если жил вместе с Волшебницей. Бинк был уверен, что многим такая жизнь понравилась бы. Видимость очень часто оказывалась важней, чем сущность. И если она может сделать вкус обыкновенной картошки вкуснее самых изысканных яств, а лекарства сладкими вместо горьких... о, да, это был полезный талант!
Ирис вернулась, неся дымящуюся тарелку. Она переоделась в домашнее и корона ее исчезла. Она выглядела менее величественно и более женственно.
Ирис поставила то, что принесла, на низкий столик и они сели друг против друга.
- Что бы ты хотел? - спросила Ирис.
Бинк снова встревожился.
- Что ты принесла?
- Все, что ты хочешь.
- Я имею в виду... на самом деле?
Она недовольно поморщилась.
- Если хочешь знать, вареный рис. У меня есть стофунтовый мешок риса, который я должна использовать раньше, чем крысы поймут, что иллюзорный кот, охраняющий его, им не помеха, и не прогрызут в нем дыру. Я могла бы сделать из крысиного помета икру, конечно, но предпочитаю этого не делать.
Ты можешь получить все, что захочешь... абсолютно все, - вздохнула она.
Похоже, так оно и было... и Бинку пришла в голову мысль, что она имеет в виду не только пищу. Несомненно, ей очень одиноко на этом острове, и она рада компании. Местные фермеры, вероятно, сторонятся ее... их жены наверняка следят за этим!.. А чудовища не очень общительны.
- Драконий бифштекс! - сказал он. - С горячим соусом!
- Решительный мужчина, - пробормотала она, поднимая серебряную крышку. Пахнуло густым ароматом, перед ним лежали два драконьих бифштекса, залитых горячим соусом. Она умело переложила один на тарелку Бинка, второй - на свою.
Бинк с сомнением отрезал кусочек и положил в рот. Это был прекраснейший бифштекс, какой он когда-либо пробовал - что случалось не так часто, так как драконы были весьма трудной добычей. Бинк только дважды ел это блюдо раньше. Говорили, что драконами съедено людей больше, чем людьми - драконов. И соус... Он был вынужден схватить стакан с вином, что она налила ему, чтобы потушить пожар во рту. Но это был восхитительный пожар, подчеркивающий вкус мяса.
Все-таки он сомневался.
- Э... ты не возражаешь?
Она сделала гримасу.
- Только на мгновение, - согласилась Ирис.
Кусок мяса превратился в обыкновенный вареный рис. Потом снова в мясо.
- Благодарю, - сказал Бинк. - Все-таки трудно поверить.
- Еще вина?
- От него можно опьянеть?
- К несчастью, нет. Ты можешь пить его хоть весь день и не почувствовать ничего, если только твое собственное воображение не сделает тебя неустойчивым.
- Рад это слышать, - он принял стакан искрящейся жидкости, когда она вновь наполнила его, и стал пить медленными глотками. Первый стакан он проглотил слишком быстро, чтобы ощутить вкус вина. Наверное, это была вода, но она казалась прекрасным голубым вином, подходящим для драконьего мяса, хорошо выдержанным и обладающим тонким ароматом. Как и сама Волшебница.
На десерт у них было шоколадное печенье домашней выпечки, чуть подгоревшее. Этот последний штрих делал его настолько подлинным, что Бинку было трудно сохранить свое недоверие. Даже пользуясь иллюзией, она кое-что знала о кулинарии.
Ирис убрала посуду и вернулась к нему на подушки. Теперь на ней был халат с глубоким вырезом, и Бинк увидел более, чем достаточно, поскольку она была хорошо сложена. Конечно, это тоже могло быть иллюзией... но если наощупь тело было таким же, каким выглядело, кто стал бы протестовать?
Из его носа чуть не капнуло на соблазнительный халатик, и он отдернул прочь голову. Должно быть, он смотрел слишком близко.
- Ты несчастлив? - посочувствовала ему Ирис.
- Нет, мой нос... он...
- Возьми носовой платок, - сказала она, предлагая изящный кружевной платочек.
Бинку ужасно не хотелось использовать такое произведение искусства, чтобы прочистить в него свой нос, но лучше это, чем пользоваться подушкой.
- Нет ли здесь какой-нибудь работы, которую я мог бы сделать до того, как уйти? - неловко спросил он.
- Ты мыслишь слишком мелко, - ответила Ирис, наклоняясь вперед и глубоко вздыхая. Бинк почувствовал, как краска заливает его лицо. Сабрина казалась очень далекой... и она никогда не будет одета подобным образом, в любом случае.
- Я говорил тебе... я должен идти к Доброму Волшебнику Хамфри, чтобы найти свой магический талант... или быть изгнанным. Я не думаю, что в самом деле обладаю магией, поэтому...
- Тем не менее, я могу устроить так, что ты останешься, - сказала она, придвигаясь ближе.
Она явно играла с ним. Но почему такая разумная, талантливая женщина может быть заинтересована в ничтожестве вроде него? Бинк снова вытер нос.
Ничтожество с насморком. Ее внешность могла быть сильно преувеличена при помощи иллюзии, но ум и талант явно были подлинными. Он ей не нужен ни с какой стороны.
- Ты можешь продемонстрировать магию, которую увидит каждый, - продолжала она тем же поразительно убеждающим тоном, еще ближе придвигаясь к нему. - Я могу создать иллюзию демонстрации, которую никто не сможет разоблачить. - Бинку хотелось бы, чтобы никто об этом не знал, а она говорила об этом, прикасаясь к нему так интимно. - Я могу сделать свою магию на расстоянии, так что невозможно будет догадаться, что я в это замешана. Но это далеко не все. Я могу принести тебе богатство, власть и комфорт... Все подлинное, не иллюзорное. Я могу дать тебе красоту и любовь. Все, что ты можешь пожелать, как гражданин Ксанта....
Бинк становился все более подозрительным. К чему она клонит?
- У меня есть невеста...
- Даже это, - согласилась Ирис. - Я - женщина не ревнивая. Ты можешь иметь ее в качестве любовницы, при условии, что будешь осторожен.
- Как любовницу? - возмутился Бинк.
Ее это не смутило.
- Потому что ты женишься на мне.
Бинк в ужасе уставился на нее.
- Почему ты хочешь выйти замуж за человека, не обладающего магией?
- Чтобы стать королевой Ксанта, - спокойно ответила она.
- Королевой Ксанта! Ты должна выйти замуж за короля.
- Именно.
- Но...
- Одним из странных, устаревших законов и обычаев Ксанта является то, что номинальным правителем должен быть мужчина. Таким образом, некоторые абсолютно подходящие для этого и весьма способные женщины устраняются даже от рассмотрения их кандидатур. Нынешний Король стар, дряхл и не имеет наследника. Пришло время для Королевы. Но сперва должен появиться новый Король. Этим Королем можешь стать ты.
- Я! Я не умею править!
- Конечно. Ты будешь, естественно, оставлять скучные детали управления на меня.
Теперь, наконец, стало все ясно. Ирис хотела власти. Все, что ей было нужно, это подходящая ширма, чтобы сесть на трон.
Бесталанным и наивным человеком легко будет управлять, чтобы он никогда не заблуждался, кто настоящий Король. Если он согласится на ее предложение, он попадет в полную от нее зависимость. Но предложение это было справедливым. Оно обеспечивало изгнанию достойную альтернативу, независимо от вопроса о его собственной магии.
В первый раз Бинк взглянул на магическую неопределенность как на потенциальное достоинство. Ирис не хотела связываться с независимым мужчиной или законным гражданином. Такого человека она не смогла бы долго держать в повиновении. Ей был нужен магический инвалид вроде него... потому что без нее он будет пустым местом, даже не будет гражданином Ксанта.
Все это значительно понижало романтический аспект. Действительность всегда оказывалась менее волнующей, чем иллюзия. Для него альтернативой, все-таки, оставалась возможность вновь отправиться в дикую местность и продолжить свою миссию, которая, как он подозревал, окажется тщетной. Его счастье и так уже было значительно растрачено, шансы добраться до замка Доброго Волшебника были не так уж велики. Он будет глупцом, если не примет предложение Волшебницы.
Ирис пристально наблюдала за ним. Когда он мельком взглянул на нее, халат ее замерцал и стал прозрачным. Иллюзия или нет, зрелище было просто захватывающее. И какая разница, если плоть только кажется идеальной и реальной? Теперь у него не было сомнений в том, что она предлагала на непосредственно личном уровне. Она будет рада доказать, насколько превосходно она может сделать все, что нужно, как уже проделала с едой.
Она нуждалась в его добровольном сотрудничестве.
В самом деле это имело смысл. Он сможет обрести гражданство и Сабрину, так как очевидно, что Волшебница Королева никогда не выдаст этот факт...
Сабрина? Что она подумает о договоре? Бинк знал это. Она не согласится. Ни за что, ни на мгновение. Сабрина была очень консервативна в отношении определенных вещей, весьма чувствительна к формальностям.
- Нет, - громко ответил Бинк.
Халатик Ирис стал непрозрачным.
- Нет?
Ее голос неожиданно прозвучал, как у Винни, когда он сказал этой слабоумной девице, что она не сможет сопровождать его.
- Я не хочу быть Королем.
Теперь голос Ирис был контролируемым и мягким.
- Ты считаешь, что я не смогу сделать это?
- Я считаю, что сможешь. Но это не в моем характере.
- А что в твоем характере, Бинк?
- Я просто хочу жить своей собственной жизнью.
- Ты хочешь жить своей собственной жизнью, - повторила она, с трудом сдерживаясь. - А почему?
- Моей невесте не понравится, если я...
- Ей не понравится! - Ирис накалялась, как тот дракон в Провале. - Что она может предложить тебе, что я не могу превзойти во сто крат?
- Ну, самоуважение, например, - ответил Бинк. - Она хочет меня самого, а не возможности меня использовать.
- Чепуха. Все женщины внутри одинаковы. Они различаются лишь по внешности и таланту. Они все используют мужчин.
- Может быть. Я уверен, что ты знаешь о таких вещах гораздо больше меня. Но теперь я должен идти.
Ирис протянула мягкую руку, чтобы удержать его. Халатик полностью исчез.
- Почему бы тебе не остаться на ночь? Увидишь, что я смогу для тебя сделать. Если ты утром захочешь уйти...
Бинк покачал головой.
- Я уверен, что за ночь ты сможешь меня убедить. Поэтому я должен уйти сейчас.
- Какая прямота! - воскликнула она сожалеюще. - Я могла бы дать тебе опыт, какой ты даже вообразить не можешь!
Своей искусственной наготой она уже стимулировала его воображение гораздо сильнее, чем это было допустимо. Но он набрался решимости.
- И ты никогда не сможешь вернуть мне мою честь!
- Ты идиот! - закричала она, смена выражений на ее лице могла напугать кого угодно. - Я должна была оставить тебя морским чудовищам!
- Они тоже были иллюзией, - упрямо продолжал он. - Ты все это подстроила, чтобы привязать меня к себе. Иллюзия пляжа, иллюзия угрозы, все-все. За пятку меня захватил твой кожаный ремень, мое спасение не было случайностью, потому что опасность мне и не угрожала.
- Ты сейчас в опасности, - процедила она. Ее красивый обнаженный торс закрыли боевые доспехи амазонки.
Бинк пожал плечами и встал. В очередной раз высморкался.
- Прощай, Волшебница.
Она оценивающе изучала его.
- Я недооценила твой ум, Бинк. Я уверена, что смогу предложить тебе больше, если только ты дашь мне знать, что ты хочешь.
- Я хочу видеть Доброго Волшебника.
Ее ярость вновь вырвалась наружу.
- Я уничтожу тебя!
Бинк зашагал прочь.
Хрустальный потолок дворца треснул. Отколовшиеся куски стекла полетели на него. Бинк их игнорировал, зная, что они нереальны. Он продолжал идти, несколько нервничая, но полный решимости не показать этого.
Раздался громкий зловещий скрежет, словно обрушился камень. Он заставил себя не глядеть вверх.
Стены покрылись трещинами и рухнули внутрь. Оставшаяся часть крыши свалилась. Шум стоял оглушительный. Бинка заваливало обломками, но он продолжал идти вперед, ничего не чувствуя. Несмотря на удушливый запах пыли и пластика и продолжающийся поток обломков, дворец на самом деле не падал. Ирис оказалась замечательным мастером иллюзий! Вид, звук, запах, вкус - все, кроме физического ощущения. Потому что должно быть что-то чего необходимо коснуться, прежде чем она преобразует это в ощущение чего-то еще. Таким образом, в разрушении не было вещественности.
Он стукнулся лицом о стену. Потрясенный не только физически, он потер щеку и всмотрелся, скосив глаза. Это была деревянная панель, выкрашенная старой, потрескавшейся краской. Настоящая стена настоящего дома. Иллюзия скрыла ее, но сейчас реальная стена проступила наружу. Без сомнения, Ирис могла сделать ее похожей на золото, хрусталь или даже на скользкого слизняка, но иллюзия рушилась. Бинк мог найти выход.

Предыдущая страница 5 Следующая страница


Чары для Хамелеоши 6

Он наощупь прошел вдоль стены, стараясь не реагировать на ужасающие звуки и зрелище разрушения, надеясь, что Ирис не изменит ощущение стены так, что он обманется и потеряет дорогу. Предположим, она поставит рядом мышеловки или шипы, отталкивающие его руки.
Он нашел невидимую дверь и открыл ее. Он добился успеха! Бинк повернулся и мельком взглянул назад. Там стояла Ирис во всем великолепии своей женской ярости. Она оказалась женщиной средних лет, склонной к полноте, одетой в поношенное платье и кое-как причесанной. У нее, конечно, были физические данные, похожие на те, что она позволила подглядеть ему, но они были гораздо менее соблазнительными у женщины сорока лет, чем у иллюзорной в двадцать.
Бинк вышел наружу. Сверкали молнии, гремел гром, заставив его вздрогнуть. Но он напомнил себе, что Ирис - мастер иллюзий, а не погоды, и зашагал дальше.
На него обрушились дождь и град. Бинк ощутил холодные струйки воды на коже и боль от ударов градин, но во всем этом не было вещественности, и он не промок и у него не появилось синяков от этих ударов. Магия Ирис проявлялась во всем своем могуществе, но у иллюзии есть пределы, а его собственное неверие в то, что он видел, помогало уменьшить силу воздействия.
Вдруг раздался рев дракона. Бинк снова вздрогнул. На него неслась крылатая огнедышащая тварь, а не просто выдыхатель пара, подобный дракону в Провале. Это был настоящий огнемет. Кажущийся или реальный? Наверняка кажущийся, но Бинк рисковать не мог. Он бросился в укрытие.
Дракон понесся за ним. Бинк почувствовал движение воздуха и жар огня.
Он все еще не был уверен, но, возможно, ему удастся понять правду из действий дракона. Настоящие огнедышащие драконы были очень глупы, потому что собственный жар иссушал их мозг. Если этот будет реагировать разумно...
Почти немедленно дракон развернулся, собираясь напасть на него снова.
Бинк сделал финт вправо, потом метнулся влево. Дракон не обманулся. Это был интеллект Волшебницы, а не дракона.
Сердце Бинка громко колотилось, но он заставил себя стоять прямо и спокойно, лицом к приближающейся опасности. Он поднял один палец вверх в укоризненном жесте. Дракон раскрыл пасть, выдохнул чудовищное облако огня и дыма, окутавшее Бинка и опалившее ему волосы, но не причинившее ему ни малейшего вреда.
Он рискнул и выиграл. Бинк был почти уверен, но тело его трепетало, так как ни одно из его чувств не сомневалось в иллюзии. Его защищал только мозг, не давая ему превратиться в трепещущее признание воли Волшебницы или позволить подтолкнуть себя к подлинной опасности. Иллюзии могут и убить, если принимать их всерьез. Бинк вновь двинулся дальше с большей уверенностью. Если в окрестностях существовал настоящий дракон, не было нужды в иллюзорном, следовательно, все драконы здесь были иллюзией.
Он споткнулся. Иллюзии могли навредить ему и по-другому: скрывая опасные места, вынуждая сделать его неверный шаг или упасть в колодец. Он должен в буквальном смысле смотреть в оба.
Сосредоточившись на участке в непосредственной близости от своих ног, Бинк оказался способным видеть сквозь иллюзию. Талант Ирис был феноменален, но покрывая весь остров, он был по необходимости тонко распределен. Дворец был обыкновенным сараем, похожим на те, что Бинк встречал по пути. Зачем строить хороший дом, когда при помощи иллюзии его можно было создать из сарая?
Одежда, что ему одолжили, тоже изменилась. Теперь на нем была грубая женская шаль и - он убедился в этом с отвращением - женские штанишки.
Кружевные шелковые женские трусики. Его красивый кружевной платочек оказался тем, чем и должен был быть. Очевидно, Волшебница позволяла себе все-таки некоторую реальность и кружевные вещи были как раз тем, что она позволяла.
Бинк заколебался. Не вернуться ли ему за своей одеждой? Ему не хотелось вновь встречаться с Ирис, но путешествовать по дикой местности или повстречаться с кем-нибудь в подобном наряде...
Он представил, как придет к Доброму Волшебнику Хамфри и попросит блага его знаний.
Бинк: Сэр, я прошел весь Ксант, подвергаясь большим опасностям, чтобы просить...
Волшебник: Новую одежду? Лифчик? Ха, ха, ха!
Бинк вздохнул, чувствуя, что снова покраснел.
Ирис заметила его, как только он вошел в сарай. На ее лице мелькнула надежда и то кроткое честное выражение, которое привлекает больше, чем все иллюзии на свете. Человеческие достоинства влияли на Бинка. Он ощущал себя законченным негодяем.
- Ты передумал? - спросила она. Внезапно к ней вернулась соблазнительная юность и вокруг нее вновь образовалась сверкающая часть дворца.
Это отрезвило Бинка. Она была искусственным созданием, а он предпочитал реальность - даже реальность хижины среди пустоши. В конце концов, большинство фермеров Ксанта не имели ничего лучшего. Когда иллюзии становятся неотъемлемой частью и поддержкой жизни, тогда такая жизнь теряет ценность.
- Только хотел забрать свою одежду, - ответил Бинк. Хотя решение его было твердым, он все же чувствовал себя подлецом из-за своей неуступчивости ее великолепному вдохновению.
Бинк прошел в ванную, которая оказалась пристроенным чуланом.
Роскошный туалет оказался просто доской с дырой посередине, над которой весело жужжали мухи. Сама ванна оказалась корытом, из которого поили лошадей. Как же он принимал душ? Он увидел тазик. Может быть, он сам себя поливал, не догадываясь об этом? Его одежда и рюкзак кучей валялись на полу.
Бинк начал переодеваться и обнаружил, что у чулана нет даже двери.
Ирис стояла в проходе, наблюдая за ним. Наверное, и в первый раз она смотрела, как он переодевался. Если так, он должен принять это, как комплимент. Ее действия стали более прямыми в физическом смысле после этого.
Его взгляд упал на тазик. Кто-то поливал его водой, он был уверен, что не делал этого сам. Единственным, кто мог бы сделать это... э-э-э!
Но он не собирался вновь демонстрировать ей себя, хотя и было очевидно, что больше у него не оставалось от нее физиологических секретов.
Бинк собрал свои вещи и направился к двери.
- Бинк...
Он остановился. Остальная часть дома сохраняла свой естественный вид из обычного дерева с облупившейся краской, соломой на полу и просвечивающими трещинами. Но сама Волшебница была прелестна. На ней почти ничего не было надето и она выглядела соблазнительной восемнадцатилетней девушкой.
- Что тебе нравится в женщине? - спросила она. - Пышность? - Она стала исключительно сладострастной с преувеличенно кувшинообразной фигурой. - Юность? - Неожиданно она стала выглядеть четырнадцатилетней, очень хрупкой, стройной и невинной. - Деловитость? - Теперь она была одета в консервативном стиле и на вид ей стало лет двадцать пять, внешность ее была привлекательной, но деловой. - Зрелость? - Она вновь стала сама собой, но вполне одетой. - Воинственность? - Вновь амазонка, коренастая, но очаровательная.
- Не знаю, - ответил Бинк. - Мне не очень хочется выбирать. Иногда хочется одного, иногда другого.
- Все это может стать твоим, - сказала она - вновь появилась очаровательная четырнадцатилетняя девочка. - Ни одна женщина не может обещать тебе такого.
Бинк вдруг ощутил сильное желание сдаться. Были времена, когда он хотел именно этого, хотя никогда и не смел признаться. Магия Волшебницы действительно была могущественной - самой сильной, какую он когда-либо испытывал. И все же, это была иллюзия - хотя в Ксанте иллюзии было более, чем достаточно, и она была вполне законна. Никогда нельзя в точности знать, что реально, а что - нет. Фактически, иллюзия была частью реальности Ксанта, важной его частью. Ирис действительно могла принести ему богатство, власть и гражданство, и она могла становиться для него любой женщиной, какую он только захочет.
Больше того, с помощью иллюзии, примененной в политике, она могла со временем создать подлинную реальность. Она могла построить настоящий хрустальный дворец со всеми украшениями, власть Королевы сделала бы это возможным. В таком свете то, что она предлагала, было реальностью, а ее магия всего лишь средством для достижения цели.
Но что было на самом деле у нее на уме, строящем такие планы?
Реальность ее скрытых замыслов могла быть далеко не так привлекательна.
Бинк никогда не будет уверен, что понимает ее до конца и, следовательно, не сможет полностью доверять ей. Он совсем не был уверен, что из нее получится хорошая Королева, она слишком заинтересована в блеске власти вместо благополучия Ксанта, как страны.
- Прости, - сказал он и повернул прочь.
Она позволила ему уйти. Больше не было дворца, не было дождя. Она приняла его решение и это, как ни странно, вновь привлекло его. Он не мог назвать ее злом, она была просто женщиной со своими желаниями, и она предложила ему сделку и оказалась достаточно зрелой, чтобы уступить неизбежности, как только остыл ее темперамент. Но он заставил себя идти вперед, больше доверяя логике и разуму, чем своим запутанным чувствам.
Бинк нашел дорогу к подгнившей пристани, где была привязана гребная лодка. Суденышко выглядело ненадежным, но раз оно его сюда доставило, значит, могло и увезти отсюда.
Он шагнул в лодку и попал в лужу. Лодка протекала. Бинк схватил ржавое ведро и вычерпал, насколько мог, воду. Затем сел и взялся за весла.
Ирис, должно быть, пришлось потрудиться, гребя веслами и изображая одновременно праздную Королеву. Она обладала многими простыми старомодными достоинствами в дополнение к своей магии. Она, вероятно, могла стать хорошим правителем Ксанта, если когда-нибудь найдет мужчину, который согласится помочь ей.
Почему не согласился он? Гребя веслами, Бинк обдумывал более тщательно этот вопрос, глядя на остров иллюзий. Поверхностные мотивы его были на первый взгляд вполне достаточны, но лишь на первый взгляд. У него должны были быть какие-то скрытые основания, которые он не мог изменить, хотя он и пытался оправдать себя. Это не могла быть его любовь к Сабрине, какой бы живой она не была, поскольку Ирис тоже была женщиной и женщиной ни в чем не уступающей Сабрине, да еще и более талантливой. В магии.
Должно быть еще что-то, неуловимое, но сильное... а, он понял! Это была его любовь к Ксанту.
Он не мог позволить себе стать инструментом, способствующим упадку своей родины. Хотя нынешний Король был дряхл, и возникало уже много других проблем, Бинк все же оставался лояльным по отношению к установленному порядку. Дни анархии и жестокости ушли в прошлое, существовала установленная процедура передачи власти и следовало чтить ее. Бинк сделал бы все, чтобы остаться в пределах Ксанта, все, кроме предательства.
Океан был спокоен. Крутые скалы берега тоже казались иллюзией, но там все же был небольшой пляж - правда, не там, где он был раньше, когда он бежал по нему и оказался в соленой воде. Длинная узкая пристань выдавалась вперед в море рядом со склоном Провала. Вот по чему он побежал в самом начале, пока просто не добежал до конца, внезапно свалившись в воду.
Бинк направил лодку к южному краю Провала. Теперь... как ему вернуть лодку Волшебнице?
Невозможно. Если у нее нет другой, она должна просто приплыть за ней.
Бинк сожалел об этом, но не собирался вновь возвращаться на остров иллюзий. Обладая таким могуществом, она, наверное, сможет отпугнуть любое морское чудище, угрожающее ей, и Бинк был уверен, что Ирис прекрасно плавает.
Он переоделся в сухую одежду, надел на плечи рюкзак и повернулся лицом к западу.

5. ИСТОЧНИК

К югу от Провала ландшафт был гораздо грубее, чем с северной стороны.
Он был не холмистым, а гористым. Самые высокие пики были украшены белым снегом. Узкие ущелья были почти непроходимы из-за зарослей, это вынуждало Бинка вновь и вновь отклоняться от прямого пути. И обычные крапивные и чесоточные кусты не обещали ничего хорошего, но не было никакой возможности сказать, какой магией обладали эти странные растения. Всегда стоило избегать одинокое опутывающее дерево, а здесь росли целые рощи этих деревьев. Бинк не мог рисковать.
Так что, когда перед ним маячили новые джунгли, Бинк поворачивал назад и искал дорогу где-нибудь в другом месте. Он также избегал самые явные тропинки, они были подозрительны. Поэтому он продирался сквозь промежуточную растительность - на границе между джунглями и полем - часто самую труднопроходимую полосу земли: бесплодные обожженные скалы, крутые каменистые склоны, высокие, продуваемые ветрами плато. Там, где не хотели расти магические растения, туда не заходили и люди - кроме тех путешественников, кто хотел остаться подальше от неприятностей. Один расчищенный участок оказался посадочной полосой для очень большого летающего дракона. Не удивительно, что в этой местности не было других хищников. Продвижение Бинка было таким медленным, что он понял - потребуется много дней, чтобы достичь замка Доброго Волшебника.
Он нашел углубление в земле с кучей камней, за которой можно было укрыться от ветра, и засохшим кустом вместо одеяла. Он удивлялся, почему он, по крайней мере, не принял приглашение Волшебницы остаться у нее на ночь. Наверное, он спал бы в более пристойных условиях.
Нет, Бинк знал, что должен уйти. После этой ночи он, возможно, никогда бы не покинул остров, сохранив самостоятельность. И даже если бы он смог, Сабрина никогда не простила бы его. Сам факт, что он сожалел об этой ночи - и не только ради удобного ночлега - означал, что это была не та ночь, которую он мог себе позволить.
Бинк напоминал себе об этом несколько раз, пока уснул, дрожа от холода. Потом ему снился хрустальный дворец, он просыпался со смешанным чувством и снова, трясясь от холода, засыпал. Отказ от соблазна, определенно, приносил мало удовлетворения одинокому путнику. Завтра он постарается обязательно отыскать одеяльное дерево и горячесупные тыквы.
На третье утро своего похода вдоль южного края Провала он пробирался по гребню скалы, единственно возможному пути в западном направлении. Бинк срезал себе новый посох. Первое деревце, которое он для этого выбрал, увело его прочь отвлекающим заклинанием. У него не было сомнений, что было много подходящих деревьев, которых он даже не заметил из-за их пассивного "не заметь меня" заклинания. Одно из растений использовало физически отталкивающее заклинание, направленное на режущий предмет. Каждый раз, когда он делал взмах ножом, тот отклонялся в сторону.
Уже идя с новым посохом, Бинк примерно час размышлял о природной селективности магии. Растения с самыми эффективными заклинаниями выживали лучше других, поэтому стали более распространенными, но как часто проходят здесь путешественники с ножами? Затем он понял, что мог бы найти хорошее применение этому отталкивающему заклинанию, если бы ему удалось срезать посох с такого дерева. Станет ли он отражать атаки, направленные на Бинка?
Очевидно, подобная магия предназначалась для защиты от драконов, бобров и других обладающих острыми зубами животных и Бинк определенно чувствовал бы себя в большей безопасности, снабженный анти-драконьим посохом. Нет, срезанное дерево умрет и его магия исчезнет, но, может быть, семечко от него...
Не имело смысла тратить время на возвращение назад, он наверняка сможет найти другое такое дерево. Все, что ему нужно будет сделать, это попытаться срезать новый посох и посмотреть, какое дерево будет отталкивать его нож. Он постарается выкопать маленькое деревце и взять его целиком, живым и эффективным.
Бинк стал спускаться по склону гребня, проверяя на ходу все деревья.
Это оказалось более опасно, чем он думал. Приближение ножа к их нежной коре вызывало самую яростную реакцию. Одно дерево уронило на него тяжелый плод, чуть не попав в голову, другое испустило сонный газ, который почти прервал его путешествие. Но теперь не было никакого отталкивающего заклинания.
В одном большом дереве жила дриада, нимфа, выглядевшая весьма привлекательно, почти как Ирис в образе четырнадцатилетней девочки, но которая обложила Бинка самыми неподходящими для леди словами:
- Если ты хочешь зарезать беззащитное существо, - кричала она, - иди зарежь существо своего вида! Иди зарежь раненого солдата в канаве, ты, сын... - казалось, дриады не должны знать такие слова.
Раненый солдат? Бинк отыскал канаву и тщательно исследовал ее. Точно, там лежал мужчина в военном мундире с запекшейся на спине кровью и жалобно стонал.
- Мир, - сказал Бинк. - Я помогу тебе, если ты позволишь. - Когда-то Ксант нуждался в настоящей армии, но сейчас солдаты были просто посыльными Короля. Все же, костюм и гордость у них остались.
- Помоги мне! - слабым голосом воскликнул мужчина. - Я вознагражу тебя... как-нибудь.
Теперь Бинк понял, что может подойти без опаски. Солдат был тяжело ранен и потерял много крови. У него начиналась лихорадка.
- Я ничего не могу сделать для тебя сам. Я не врач, и даже если сдвину тебя с места, ты можешь умереть. Я вернусь с лекарством, - сказал Бинк. - Я должен взять взаймы твой меч. - Если солдат разрешит взять свой меч, значит, он в самом деле плох.
- Возвращайся быстрее... или совсем не приходи, - выдохнул мужчина, поднимая рукоятку.
Бинк взял тяжелое оружие и выбрался из канавы. Он подошел к дереву с дриадой.
- Мне нужна магия, - сказал он ей. - Восстановление крови, излечение ран, изгнание лихорадки - в этом роде. Скажи мне, где я могу найти ее быстро или я срублю твое дерево.
- Ты не сделаешь этого! - вскричала она в ужасе.
Бинк угрожающе поднял меч. В этот момент он напоминал себе Джаму, деревенского заклинателя мечей, образ, внушающий ему глубокое отвращение.
- Я скажу! Я скажу! - закричала дриада.
- О'кей. Говори, - он почувствовал облегчение, потому что сомневался, сможет ли на самом деле заставить себя ударить мечом по дереву. Это убило бы дриаду без всякой пользы. Дриады были безобидными созданиями, приятными на вид, и не было смысла причинять им вред или их избранному дому-дереву.
- Три мили к западу. Источник жизни. Его вода излечивает все.
Бинк заколебался.
- Есть что-то, о чем ты мне не сказала, - заявил он, вновь поднимая меч. - В чем опасность?
- Я не могу открыть это! - закричала дриада. - Любой, кто расскажет... проклятие...
Бинк сделал движение, будто хотел срубить ствол дерева. Дриада закричала с таким крайним отчаянием, что он прекратил замахиваться.
Он дрался дома, чтобы защитить Дерево Джустина, как же он мог срубить это?
- Ладно. Я рискну проклятием, - сказал он и направился к западу.
Бинк нашел тропинку, ведущую в нужном направлении. Она не имела приглашающего заклинания, была протоптана животными, так что он решил, что пользоваться ею надо осторожно. Казалось, многие знают путь к Источнику. И все-таки, по мере приближения он нервничал все больше. В чем была опасность, что за проклятие? Ему обязательно нужно узнать это, прежде чем он рискнет сам или даст воду раненому.
Ксант был землей магии - но магия имела свои правила и свои ограничения. Опасно играть с магией, если не точно понимаешь природу заклинания. Если эта вода может действительно вылечить солдата, то это очень сильный Источник. За такого рода помощь и цена должна быть соответствующей.
Он нашел Источник. Тот располагался в углублении под гигантским желудевым деревом. В пользу воды говорило здоровье самого дерева - она вряд ли была ядовитой. Но могла существовать и другая угроза, связанная с Источником. Предположим, в воде прятался речной монстр, используя воду как приманку для неосторожных? Раненые или умирающие существа были бы легкой добычей. Фальшивая репутация исцеляющей воды могла привлекать их за много миль вокруг.
Ждать и наблюдать времени у Бинка не было. Он должен был помочь солдату сейчас или будет слишком поздно. Поэтому он должен просто рискнуть.
Бинк осторожно подошел к Источнику. Тот выглядел прохладным и чистым.
Бинк окунул флягу в воду, держа другую руку на рукоятке меча. Ничего не случилось, никакое жесткое щупальце не поднялось из глубины, чтобы схватить его.
Наблюдая, как заполняется фляга, он подумал о другом. Даже если вода не ядовита, она не обязательно могла быть лечебной. Что пользы нести ее солдату, если она не сделает, что нужно?
Существовал один способ проверить это. Все равно его мучила жажда.
Бинк поднес флягу ко рту и стал пить.
Бинк нашел, что вода холодная и вкусная. Потом он уловил, что она еще и освежающая. Вода определенно не была ядовитой.
Бинк снова окунул флягу и смотрел на поднимающиеся кверху пузырьки.
Они искажали вид его левой руки под водой и, казалось, что у него на руке все пальцы. Бинк не особенно страдал без пальца, который он потерял в детстве, но подобный вид предположительно целой руки дразнил его.
Он вытащил из воды флягу и чуть не выронил ее. Его палец был целым!
Он действительно был! Детское увечье исчезло.
Бинк, удивленный, пошевелил пальцем и потрогал его. Он щипнул за палец и ощутил боль. Никаких вопросов - палец был настоящий.
Источник действительно был магический. Если он мог излечить отрубленный палец так легко, безболезненно и мгновенно, он мог излечить что угодно!
А как насчет простуды? Бинк пошмыгал носом и убедился, что никакого насморка у него нет. Вода вылечила и насморк.
Больше вопросов не было, он мог рекомендовать этот Источник жизни.
Подходящее название для такой могущественной магии. Если бы этот Источник был личностью, он получил бы звание полного Волшебника.
Тут снова заговорила природная осторожность Бинка. Он все еще не знал природы опасности... или проклятья. Почему никто не может рассказать секрета Источника? В чем тайна? Очевидно, не в факте исцеляющих свойств, об этом-то дриада рассказала бы ему, и он мог рассказать другим. Проклятье не могло быть речным монстром, потому что никто не напал. Теперь, когда Бинк был цел и невредим, он мог лучше защитить самого себя. Можно зачеркнуть еще одну теорию.
Но это не означало, что опасности нет. Просто угроза была более скрытой, чем он думал. Скрытая опасность хуже всего. Человек, избегнувший явной угрозы Огненного дракона, мог пасть жертвой успокаивающего заклинания сосен.
Солдат умирал. Было дорого каждое мгновение и все же Бинк медлил. Он должен узнать секрет, иначе подвергнет себя и солдата еще большей опасности. Хоть и говорилось, что человек не должен глядеть дареному единорогу в зубы, Бинк всегда глядел.
Он встал на колени перед Источником и пристально вгляделся в его глубину, словно заглядывая ему в рот.
- О, Источник Жизни, - пробормотал он, - я пришел с миссией спасения, не ища выгоды для себя, хотя я тоже выиграл. Я заклинаю тебя открыть свою тайну, чтобы я ненароком не сделал ошибки. - Бинк мало верил в это формальное обращение, так как не обладал магией, чтобы подкрепить его, но это было все, что он мог придумать. Он просто не мог принять такой чудесный дар, не попытавшись узнать, какова за это цена. Цена есть всегда.
Что-то закружилось в глубине Источника. Бинк ощутил могущество его магии, словно он глядел через дыру в другой мир. О, да, этот Источник имел сознание и гордость! Его живое поле поднялось вверх, окутывая Бинка, внося понимание прямо в его мозг.
"Кто изопьет из меня, не сможет действовать против моих интересов под угрозой лишения всех благ, что я дал ему".
Эге. Это самосохраняющее заклинание, ясное и простое. Но невероятно сложное в исполнении. Кто определит, что против, а что нет интересам Источника? Кто, кроме самого Источника? В этой местности определенно не должно производиться рубки леса, так как это повредит окружающей среде и изменит климат, влияя на дождевые осадки. Никаких шахт, так как это может понизить уровень подпочвенных вод и повредит Источнику. Даже запрещение относительно открытия тайного условия имело смысл, так как люди с небольшими увечьями и жалобами могли не пользоваться магической водой, зная наперед цену. Например, лесорубы и шахтеры. Но любое действие имеет расширяющееся, хотя и со все уменьшающейся силой, последствие, подобно волне от камня, брошенного в воду. Со временем такие волны могли покрыть весь океан. Или всю территорию Ксанта в этом случае.
Положим, Источник решит, что его интересам угрожают какие-то непрямые действия Короля Ксанта, такие, как увеличение налога на дрова, что заставит лесорубов срубить больше деревьев, чтобы уплатить его. Не заставит ли Источник всех, кто им пользовался, выступить против Короля, может быть, убить его? Человек, обязанный Источнику, вполне может сделать это.
Теоретически для этого Источника было возможным изменить всю историю Ксанта - даже стать его правителем де-факто. Но интересы одного изолированного Источника не обязательно становились интересами всего человеческого общества. Вероятно, магия Источника не могла простираться до таких границ, так как тогда она должна быть такой же сильной, как общая мощь всех других существ Ксанта. Но постепенно, дай время, она окажет свое влияние. Что делало это вопросом этики.
- Я не могу принять твое условие, - ответил Бинк вихрю в глубине вод.
- Я не испытываю к тебе никакой враждебности, но я не могу обещать действовать только в твоих интересах. Интересы всего Ксанта превыше всего.
Возьми назад свои блага и я пойду своим путем.
Теперь в Источнике чувствовался гнев. Его непостижимые глубины забурлили. Поле магии вновь поднялось вверх, окутывая Бинка. Он будет наказан за свою дерзость.
Но оно опало, как успокаивающийся шторм, оставив Бинка невредимым.
Его палец остался на месте, простуда тоже не вернулась. Он обвинил Источник в Блефе... и победил.
Так ли это? Может быть, все останется при нем, пока он не станет специально действовать против интересов Источника? Что ж, выигрыш его был незначительным, он мог позволить себе и наказание. Он определенно не будет колебаться поступить так, как считает правильным, из страха перед последствиями.
Бинк встал, держа одной рукой меч, а другой надевая ремешок фляги через плечо. Он обернулся.
К нему подкрадывалась химера.
Бинк взмахнул мечом, хотя совсем не умел им пользоваться. Химеры были опасны!
В тот же момент он увидел, что существо было в весьма плачевном состоянии. Язык вывалился из львиной головы, козлиная голова была без сознания, а змеиная на кончике хвоста волочилась по земле. Существо на животе ползло к Источнику, оставляя за собой кровавый след.
Бинк отошел в сторону и позволил ему проползти мимо. Он не испытывал никакой злобы даже к химере в таком состоянии. Он никогда не видел настолько пострадавшее существо, исключая раненого солдата.
Химера доползла до воды и, погрузив в нее львиную голову, начала отчаянно пить.
Изменения последовали незамедлительно. Козлиная голова пробудилась, и выпрямилась, повернувшись на шее посреди спины и злобно уставившись на Бинка. Змеиная голова зашипела.
Никаких сомнений - химера вновь была здорова. Но теперь она стала опасна, так как этот тип чудовищ ненавидел все принадлежащее роду человеческому. Химера сделала шаг по направлению к Бинку, который держал обеими руками меч прямо перед собой, зная, что ему не убежать. Если он сможет ранить чудовище, тогда он сможет ударить раньше, чем оно снова поправит в Источнике свое подорванное здоровье.
Но внезапно тварь повернула прочь, не напав на Бинка. Он с облегчением перевел дух; он, конечно, держался смело, но последнее, чего бы ему хотелось - это ввязаться в битву с таким чудовищем в присутствии недружелюбно настроенного к нему Источника.
В этой местности должно было существовать общее перемирие, понял Бинк. Не в интересах Источника было допускать засады хищников здесь, поэтому не разрешалось ни охота, ни драки. Тем лучше для него!
Бинк поднялся по склону и направился к востоку. Он надеялся, что раненый еще жив.
Солдат был жив. Он был крепким, какими обычно оказываются солдаты, сопротивляясь смерти из последних сил, пока сама природа не вырывает у них последний вздох. Бинк влил ему в рот немного волшебной воды, потом капнул немного на рану. И внезапно человек оказался совершенно здоровым.
- Что ты сделал? - закричал он. - Меня словно никогда не ранили в спину!
Они вместе поднялись на холм.
- Я принес воду из магического Источника, - пояснил Бинк. Он остановился около дерева, где жила дриада. - Эта услужливая дриада очень любезно направила меня туда.
- Что ж, благодарю тебя, дриада, - сказал солдат. - Если я что-нибудь могу сделать...
- Только пойти своей дорогой, - сухо оборвала его та, поглядывая на меч в руке Бинка.
Они пошли дальше.
- Ты не можешь действовать вопреки интересам Источника, - сообщил ему Бинк. - Или рассказать кому-либо о цене, которую ты заплатил за помощь.
Если ты это сделаешь, ты вернешься к тому, с чего начал. Мне кажется, цена не слишком уж велика для тебя.
- Еще бы! Я исполнял обязанности патруля, сторожа участка с королевским глазастым папоротником, когда кто-то... Эй, один глоток этого эликсира и глаза Короля будут здоровы и без этого папоротника, не так ли?
Я должен взять... - он замолчал.
- Я могу показать, где Источник, - сказал Бинк. - Любой может им пользоваться, насколько я понял.
- Нет, не то. У меня вдруг появилось ощущение... мне кажется, не стоит давать Королю эту воду.
Это простое замечание произвело глубокое впечатление на Бинка. Не подтверждало ли оно его мысль о том, что влияние Источника весьма обширно и очень эгоистично? Восстановление здоровья Короля может оказаться не в интересах Источника, поэтому...
Но с другой стороны, если Король будет вылечен водой Источника, тогда он сам станет служить интересом Источника. Почему Источник против этого?
Более того, почему Бинк не пострадал и у него не отняли возвращенный палец и не вернули простуду, когда он рассказал солдату секрет? Он сделал Источнику вызов, и все же, ничем за это не поплатился. Не было ли проклятье чистым блефом?
Солдат протянул руку.
- Меня зовут Кромби. Капрал Кромби. Ты спас мне жизнь. Чем я могу отплатить тебе?
- О, я просто сделал, что надо, - ответил Бинк. - Я не мог позволить тебе умереть. Я иду к Волшебнику Хамфри узнать, есть ли у меня какой-нибудь магический талант.
Кромби в задумчивости потрогал ладонью свою бороду. Он производил довольно сильное впечатление в такой позе.
- Я могу показать тебе направление, - он закрыл глаза, вытянул вперед правую руку и начал вращаться. Когда его указательный палец остановился, он открыл глаза. - Волшебник находится в этом направлении. Мой талант - направление. Я могу показать тебе, где находится что угодно.
- Я уже знаю направление - запад, - сказал Бинк. - Основной моей проблемой является преодоление всех джунглей. Здесь так много враждебной магии...
- Тебе так кажется, - с чувством возразил Кромби. - В цивилизованных районах столько же враждебной магии, сколько и здесь. Грабители, должно быть, магическим способом перенесли меня сюда, рассчитывая, что я никогда не смогу выбраться отсюда живым, и мое тело никогда не найдут. Моя тень не смогла бы отомстить за меня в глубоких джунглях.
- О, я в этом не разбираюсь, - сказал Бинк, вспоминая тень Дональда в Провале.
- Но теперь благодаря тебе я здоров. Вот что я скажу тебе - я буду твоим телохранителем, пока ты не доберешься до Волшебника. Справедливое вознаграждение?
- Тебе совсем не нужно...
- О, но я сделаю это! Честь солдата! Ты оказал мне неоценимую услугу.
Я окажу тебе хорошую услугу. Я настаиваю. Я могу во многом помочь. Смотри.
- Он закрыл глаза вновь, вытянул руку и крутанулся. Когда остановился, то продолжил:
- В этом направлении самая большая угроза твоему благополучию.
Хочешь проверить?
- Нет, - ответил Бинк.
- Что ж, я сделаю это. Опасность не исчезает, если ее игнорируют. Ты должен пойти и преодолеть ее. Верни мне меч.
Бинк вернул меч и Кромби отправился в направлении, куда он показал - на север.
Бинк с неохотой последовал за ним. Он не хотел искать опасности, но считал несправедливым позволить солдату идти навстречу опасности ради него. Может быть, это что-то очевидное вроде дракона в Провале? Но то не было немедленной угрозой, пока Бинк оставался вне Провала. Что он был намерен делать дальше.
Когда Кромби преграждал дорогу какой-нибудь густой куст, он просто срубал его мечом. Бинк заметил, что некоторые растения уступали ему дорогу прежде, чем меч наносил удар. Если уступить дорогу, было лучшим способом выживания, эти растения пользовались таким способом. Но, предположим, Кромби наткнется на спутывающее дерево? Это может оказаться той опасностью, что он искал.
Нет, опутывающее дерево опасно для неосторожных, но оно не двигается с места, где находятся его корни. Поскольку Бинк шел на запад, а не на север, ему не угрожала никакая стационарная тварь, если только она не обитала к западу.
Раздался крик. Бинк вздрогнул, а Кромби взял меч наизготовку. Но это всего лишь женщина, съежившаяся и испуганная.
- Говори, девушка! - проревел Кромби, демонстрируя зловещее лезвие. - Что у тебя на уме?
- Не причиняйте мне вреда! - закричала она. - Я только Дия, заблудившаяся и одинокая. Я подумала, что вы пришли спасти меня.
- Ты лжешь! - воскликнул Кромби. - Ты хочешь навредить этому человеку, который спас мне жизнь. Сознавайся!
И он снова поднял свой меч.
- Ради Бога... оставь ее! - завопил Бинк. - Ты ошибся. Она явно безвредна.
- Прежде мой талант никогда не подводил меня, - заявил Кромби. - Вот на что он указал, как на величайшую для тебя угрозу.
- Может быть, угроза находится позади нее, дальше? - подумал вслух Бинк. - Она просто оказалась на том же направлении.
Кромби помедлил.
- Возможно. Об этом я не подумал, - он, очевидно, был рассудительным человеком, хоть и с воинственной наружностью. - Подожди, я уточню.
Солдат отошел в сторону, остановился к востоку от девушки. Он закрыл глаза и закружился. Его указательный палец остановился точно на Дии.
Девушка разразилась слезами.
- Я не собираюсь вредить тебе... клянусь в этом. Не обижайте меня!
Она была некрасива, с очень средним лицом и фигурой. Она резко отличалась от всех женщин, встреченных Бинком за последнее время. И все же, было в ней что-то смутно знакомое. И Бинка всегда нервировали женские слезы.
- Может быть, это не физическая опасность, - сказал он. - твой талант делает различия?
- Нет, - признался Кромби, как бы оправдываясь. - Это может быть угрозой любого рода. Фактически, она может и не представлять угрозы для тебя... но я чертовски уверен, что здесь что-то есть.
Бинк изучал девушку, чьи всхлипывания умолкали. Это ощущение... где он видел ее прежде? Она была не из Северной Деревни, а он больше нигде не встречался с девушками прежде. Может, совсем недавно, во время путешествия?
Медленно забрезжила у него в голове идея: Волшебница иллюзий не обязана делать себя красивой. Если она хотела проследить за ним, она могла принять совершенно другое обличье, полагая, что он никогда не догадается.
Но иллюзии все же легче поддерживать, если они в чем-то отвечают естественным контурам. Убрать несколько фунтов здесь и там, изменить голос, быть может. Если он попадется на уловку, он окажется в большой опасности поддаться ее уговорам. Только особая магия солдата разоблачила замысел. Но как в этом удостовериться? Даже если Дия представляла некую критическую угрозу для него, он должен быть уверен, что правильно распознал опасность. Человек, обходящий ядовитую мышь, может с другой стороны проглядеть гарпию. Поспешные заключения в отношении магии ненадежны.
Ему пришла в голову замечательная мысль.
- Дия, ты, должно быть, хочешь пить, - сказал он. - На, попей, - и он протянул ей флягу.
- О, благодарю тебя, - ответила она, с радостью принимая ее.
Вода излечивала все болезни. Заклинание было своего рода болезнью, не так ли? Поэтому, если она попьет, она может появиться - по крайней мере на момент - в своем настоящем облике. Тогда он будет уверен.
Дия напилась досыта.
Изменений не произошло.
- О, вода просто прекрасная, - сказала она. - Я чувствую себя намного лучше.
Двое мужчин обменялись взглядами. Зачеркни еще одну замечательную идею. Или Дия не была Ирис, или Волшебница обладала лучшим контролем, чем он полагал. Проверить способов у Бинка не было.
- Теперь отправляйся своим путем, девушка, - сухо сказал Кромби.
- Я иду к Волшебнику Хамфри, - призналась она. - Я нуждаюсь в заклинании, чтобы вылечиться.
Вновь Бинк и Кромби обменялись взглядами. Дия выпила волшебной воды, она была здорова. Следовательно, она не нуждалась во встрече с Добрым Волшебником по этой причине. Должно быть, она лгала. А если она лжет, то что скрывает от них?

Предыдущая страница 6 Следующая страница


7 Пирс Энтони

Она, должно быть, специально выбрала это место, потому что знала, что Бинк туда направился. И все-таки, это было только предположение. Это могло быть чистым совпадением или она могла быть людоедкой в женском облике - довольно привлекательном для людоедки - ожидая подходящего момента для нападения.
Кромби, видя нерешительность Бинка, принял собственное решение.
- Если ты позволишь ей идти вместе с тобой, тогда я тоже пойду, держа руку на рукоятке меча и наблюдая за ней... все время.
- Может быть, так проще всего, - неохотно согласился Бинк.
Я не затаила против тебя никакой злобы, - запротестовала Дия. - Я не причиню тебе вреда, даже если бы могла. Почему ты мне не веришь?
Бинк считал все слишком сложным, чтобы объяснять.
- Ты можешь идти с нами, если хочешь, - только и сказал он.
Дия благодарно улыбнулась, а Кромби мрачно покачал головой и потрогал рукоятку меча.
Кромби оставался подозрительным, но Бинк скоро обнаружил, что ему нравится компания Дии. В ней не было и следа от личности Волшебницы. Она представляла из себя настолько непосредственную девушку, что он в ней быстро разобрался. Она, казалось, не обладала никакой магией, во всяком случае, она избегала эту тему. Возможно, она направляется к Волшебнику, чтобы найти свой талант. Может быть, именно это она имела в виду, говоря о заклинании для себя. Кто мог хорошо чувствовать себя в Ксанте, не обладая магией?
Тем не менее, если она Волшебница, ее уловка будет быстро разоблачена проницательностью Волшебника. Таким образом, правда станет известна.
Они остановились у Источника Жизни, чтобы наполнить свои фляги, затем шли полдня и попали под цветной град. Он был, конечно, магическим или с добавлением магии. Об этом говорил цвет, означавший, что не должно быть большого таяния или половодья. Им только нужно было найти укрытие, пока град не кончится.
Но они в этот момент оказались на пустынном гребне и вокруг не было ни единого дерева, ни пещеры, ни дома. Земля то поднималась, то опускалась, изрезанная оврагами и усеянная камнями, на мили вокруг не было ничего, что могло бы укрыть их от града.
Испытывая все больше ударов от увеличивающихся в размерах градин, трое путников поспешили в направлении, указанном им магией Кромби - дороге к безопасному укрытию. Оно открылось их взору за огромной скалой - большое раскидистое дерево-спрут.
- Это опутывающее дерево! = воскликнул Бинк. - Нам туда нельзя идти.
Кромби остановился, вглядываясь сквозь град.
- Так и есть. Мой талант никогда не ошибался прежде.
Кроме того раза, когда он обвинил Дию, подумал Бинк. Интересно, насколько надежной на самом деле была магия солдата?
К тому же, почему она не подсказала ему об опасности прежде, чем его ударили в спину и оставили умирать? Но Бинк не стал говорить об этом вслух. В магии часто встречались сложности и неясности, и он был уверен, что Кромби хотел только хорошего.
- Там лежит гиполамп, - воскликнула Дия. - Съеденный наполовину.
Точно, около отверстия в стволе дерева лежала огромная туша. Задняя ее часть отсутствовала, но передняя не была тронута. Очевидно, дерево поймало его и съело, сколько могло, но гиполамп был настолько огромен, что даже опутывающее дерево не смогло управиться с ним за один раз. Сейчас дерево было сыто, его щупальца равнодушно болтались.
- Итак, оно сейчас безопасно, - сказал Бинк, поморщившись, когда градина красного цвета величиной с яйцо просвистела мимо его головы.
Градины были пушистыми и легкими, но все же могли причинить боль.
- Пройдет несколько часов прежде, чем дерево оживет достаточно, чтобы стать агрессивным. Может быть, даже и дни - и даже тогда оно начнет с гиполампа.
Все-таки Кромби колебался по вполне понятным причинам.
- Может быть, эта туша - всего лишь иллюзия, - предупредил он. - Будь подозрителен ко всему - вот девиз солдата. Ловушка, чтобы убедить нас в сытости дерева. Как оно заманило сюда гиполампа?
Ценное замечание. Периодические бури на гребне гонят добычу в укрытие, а здесь ждет кажущееся идеальным укрытие - отличная система.
- Но нас побьет град, если мы не спрячемся, - сказал Бинк.
- Я иду, - сказала Дия и, прежде чем Бинк успел запротестовать, она оказалась под деревом.
Щупальца затрепетали, изогнувшись в ее сторону, но в них было заметно отсутствие побудительных причин делать реальное усилие. Она подбежала и стукнула ногой по туше гиполампа - и туша оказалась настоящей.
- Никаких иллюзий! - закричала Дия. - Идите сюда!
- Если только она не зазывала, - пробормотал Кромби. - Я говорю, что она - угроза для тебя, Бинк. Если она работает на спрута, она могла заманить дюжины людей в его щупальца...
Человек был параноиком. Может быть, это еще одно полезное качество для солдата - хотя оно не предохраняло его от прежних неприятностей.
- Я в это не верю, - ответил Бинк. - Но я верю в град! Я иду туда, - и он пошел.
Нервничая, Бинк прошел внешнее кольцо щупалец, но они остались спокойными. Голодное дерево-спрут не отличалось особой хитростью, оно хватало добычу сразу же.
В конце концов Кромби последовал за ними. Дерево чуть дрогнуло, словно раздраженное своей неспособностью схватить их, и это была его единственная реакция.
- Что ж, я знал, что мой талант всегда правдив. Всегда, - повторил он не совсем последовательно.
Под деревом оказалось действительно уютно. Градины выросли до размеров сжатого кулака, но они отскакивали от верхней листвы дерева и валились кучами вокруг него, собираясь в небольшом углублении. Хищные деревья обычно располагались в таких углублениях, созданных действием их щупалец, которые расчищают кусты и камни вокруг, чтобы образовать привлекательную лужайку для проходящих мимо существ. Остатки добычи отшвыривались как можно дальше, так что с течением времени поверхность вокруг дерева несколько поднималась. Дерево было крайне приспособленным типом растения, и некоторые из них жили в колодцах, стены которых были образованы из костей съеденных животных. Вблизи от Северной Деревни их полностью уничтожили, но все дети знали об этой опасности. Теоретически, человек мог обогнуть дерево-спрут, когда его преследовал дракон, и заманить дракона в пределы действия щупалец дерева, если... если обладал достаточным мужеством и умением.
Внутри защищаемого участка росла трава, очень красивая, разносился сладкий аромат, и воздух был тоже приятно сладок. Короче говоря, это было идеальное место для укрытия - как оно и было задумано. Но оно определенно обмануло гиполампа. Место было хорошим, так как дерево выросло до огромных размеров. Они по праву присутствовали здесь бесплатно.
- Видите, моя магия была права все время, - заявил Кромби. - Я должен был доверять ей. Но это лишнее доказательство того, что... - он бросил многозначительный взгляд на Дию.
Бинк задумался над этим. Он верил в искренность солдата, и магия определения места действовала. Ошибалась ли она в случае с Дией или та действительно представляла собой какую-то неясную угрозу? Если так, какого рода? Бинк не верил, что она хочет причинить ему зло. Он подозревал, что это Волшебница Ирис, но теперь он в это не верил. Она не выказывала ни малейшего признака темперамента повелительницы иллюзий да и не смогла бы так долго укрываться под своей магией.
- Почему твоя магия не предупредила тебя об ударе в спину? - спросил Бинк солдата, делая еще одну попытку определить, что надежно, а что - нет.
- Я не спрашивал ее, - ответил Кромби. - Я был чертовски глуп. Я проведу тебя к твоему Волшебнику, а потом спрошу ее, кто меня ударил, а уж тогда... - он со значением дотронулся до рукоятки своего меча.
Хороший ответ. Талант не становился предупреждающим сигналом, он действовал только по требованию. Очевидно, у Кромби не было причин подозревать опасность, во всяком случае, не более, чем у Бинка были основания чувствовать себя в опасности сейчас. Где различие между естественной осторожностью и паранойей?
Град продолжался. Никто из них не хотел спать, потому что их доверие к дереву не простиралось до такой степени, так что они сидели и разговаривали. Кромби рассказал историю о древней битве и героизме дней Четвертого Нашествия на Ксант. Бинк не был военным, но история его поразила, и он почти желал жить в те смутные времена, когда люди, не обладающие магией, считались людьми.
К концу рассказа Кромби град ослабел, но куча градин стала такой высокой, что, казалось, не стоило пока что вылезать из под дерева. Таяние после магической бури обычно происходило очень быстро, как только показывалось солнце, поэтому имело смысл подождать.
- Где ты живешь? - спросил Бинк у Дии.
- Я просто деревенская девушка, - ответила она. - Кто еще пустится в путешествие через дикие места?
- Это не ответ, - подозрительно рявкнул Кромби.
- Это единственный ответ, что у меня есть, - сказала она, пожимая плечами. - Я не могу изменить, что я есть, как бы мне этого не хотелось.
- Такой же ответ и у меня, - произнес Бинк. - Я просто деревенский житель. Ничего особенного. Надеюсь, что Волшебник сможет превратить меня во что-нибудь специальное, обнаружив, что я обладаю каким-нибудь приличным магическим талантом, о котором никто не подозревал, и согласен отработать за это год.
- Да, - сказала она, сочувственно улыбаясь ему. Неожиданно Бинк понял, что она нравится ему. Она была обычной - как и он. У нее была цель - как и у него. У них было много общего.
- Ты идешь получить магию, чтобы твоя девушка вышла за тебя замуж? - довольно цинично поинтересовался Кромби.
- Да, - согласился Бинк, неожиданно быстро вспомнив Сабрину. Дия отвернулась. - И чтобы я мог остаться в Ксанте.
- Ты глупец, штатский глупец, - добродушно сказал солдат.
- Что ж, это единственный шанс, что у меня есть, - ответил Бинк. - Любая рискованная игра оправдана, когда альтернативой...
- Я не имею в виду магию. Она полезна. И остаться в Ксанте имеет смысл. Я подразумеваю женитьбу.
- Женитьбу?
- Женщины - проклятье человеческого рода, - со злобой произнес Кромби. - Они заманивают мужчин в брак, как дерево-спрут заманивает свою добычу, и мучают свои жертвы всю оставшуюся жизнь.
- Ну, это несправедливо, - сказала Дия. - Разве у тебя нет матери?
- Она вынудила моего славного отца стать пьяницей и безумцем, - утверждал Кромби. - Сделала его жизнь адом на земле. И мою тоже. Она могла читать наши мысли - это был ее талант.
- Женщина, которая может читать мысли, и вправду ад для мужчины! - Если бы любая женщина могла прочесть мысли Бинка... бррр!
- Должно быть, и для нее жизнь была адом, - заметила Дия. Бинк подавил улыбку, но Кромби нахмурился.
- Я сбежал и вступил в армию два года назад, раньше, чем подошел мой возраст. Никогда об этом не жалел.
Дия добавила:
- Ты не выглядишь, как божий дар женщине. Мы все можем быть тебе благодарны, если ты не прикоснешься ни к одной из нас.
- О, я касаюсь их, - хрипло рассмеялся Кромби. - Я только не женюсь на них. Ни одна не сможет запустить в меня свои когти.
- Ты противен, - резко произнесла она.
- Я хитер. И если Бинк не глуп, он не позволит тебе начать его соблазнять.
- Я этого не делала! - сердито воскликнула Дия.
Кромби с явным отвращением отвернулся.
- А, все вы одинаковы. Почему я должен тратить свое время на разговоры с тебе подобными? С тем же успехом можно спорить об этике с дьяволом.
- Что ж, если ты так ко мне относишься, я пойду! - вскочила на ноги Дия и шагнула к краю поляны.
Бинк подумал, что она блефует, так как град хоть и стих, все еще иногда налетал случайными порывами. Цветные градины возвышались кучей фута на два, и солнце еще не показалось.
Но Дия все равно кинулась прочь.
- Дия, подожди! - закричал Бинк. Он подбежал к ней.
- Пускай идет, только помеха, - сказал Кромби. - Она на тебя имеет виды. Я знаю, как они действуют. Я с самого начала понял, что от нее будут одни неприятности.
Бинк прикрыл лицо и голову руками от града и шагнул наружу. Ноги его скользили, разъезжались на градинах, и он упал головой вперед на кучу.
Градины сомкнулись над его головой. Теперь он знал, что случилось с Дией.
Она попала в кучу градин и была где-то здесь.
Ему пришлось закрыть глаза, так как порошок от раздавленных градин попадал в глаза. Это был не настоящий лед, а сгущенный магией пар. Камешки были сухими и не очень скользкими, но все же...
Что-то поймало его за пятку. Бинк яростно лягнул ногой, вспомнив о морских чудищах около острова Волшебницы и забывая, что то была иллюзия и что здесь вряд ли могло появиться морское чудовище. Но его крепко держали за ногу и, несмотря на сопротивление, втащили обратно под дерево.
Как только его отпустили, Бинк вскочил на ноги. Он бросился на тролля, тень которого разглядел сквозь пелену пыли.
Бинк ощутил, что летит. Он шумно приземлился на спину. Тролли оказались крепкими ребятами! Бинк засуетился, пытаясь ухватить тролля за ноги, но тварь свалилась на него сверху и придавила к земле.
- Полегче, Бинк, - сказала она, - это я, Кромби.
Бинк как можно внимательнее вглядывался, что было весьма нелегко, учитывая его положение, и узнал солдата.
Кромби помог ему подняться.
- Я знал, что сам ты никогда не сможешь выбраться из этой каши, поэтому вытянул тебя за единственную часть, за которую мог ухватиться - за ногу. Тебе в глаза попала магическая пыль, поэтому ты меня и не узнал.
Прости, что мне пришлось усмирять тебя.
Магическая пыль, конечно. Она искажает видение, делая людей похожими на троллей, людоедов или, еще хуже, наоборот. Это было дополнительной опасностью таких бурь для людей, кто не мог от них укрыться. Вероятно, многие жертвы принимали опутывающее дерево за невинное одеяльное деревце.
- Все в порядке, - сказал Бинк. - Вы, солдаты, явно умеете драться.
- Часть профессии. Никогда не бросайся на человека, который умеет драться, - Кромби поднес палец к уху, подчеркивая слова. - Я покажу тебе, как делать кое-что. Это немагический талант, который может тебе пригодиться.
- Дия! - закричал Бинк. - Она все еще там!
Кромби скорчил гримасу.
- О'кей. Я был причиной ее ухода. Если она так много для тебя значит, я помогу найти ее.
Итак, этот человек соблюдал какие-то приличия даже по отношению к женщинам.
- Ты на самом деле ненавидишь их всех? - спросил Бинк, собираясь с духом, чтобы вновь сразиться с бурей. - Даже тех, кто не умеет читать мысли?
- Они все умеют это делать, - утверждал Кромби. - Большинство из них делает это безо всякой магии. Но я не поклянусь, что во всем Ксанте не найдется девушки для меня. Если я найду хорошенькую девушку, которая не ворчит и не обманывает... - он покачал головой. - Но если даже такая и существует, она не выйдет за меня замуж.
Итак, солдат отвергал всех женщин, потому что чувствовал, что они отвергают его. Что ж, это достаточно веская причина.
Град почти прекратился. Они шагнули наружу в кучу градин, ступая осторожно, чтобы не поскользнуться. Небо очищалось от туч, которые быстро исчезали, рассеяв свою магию.
Что вызывает такие бури? - задумался Бинк. Они не могли быть одушевленными, но ход путешествия убедил Бинка, что неодушевленные объекты на самом деле обладают магией, часто довольно сильной. Может быть, сама сущность Ксанта состоит из магии, медленно переходящей в одушевленные и неодушевленные объекты, населявшие эту землю. Одушевленные объекты контролировали свою долю магии, направляя и фокусируя ее, делая проявлением своей воли. Неодушевленные объекты высвобождали ее от случая к случаю, как эта буря. В ней должно было заключаться большое количество магии, собранной с большой территории, но растраченной бесполезно в массе градин.
Хотя и не совсем бесполезно. Опутывающее дерево явно извлекало пользу из подобных бурь и, вероятно, имелись другие способы, которыми они вносили свой вклад в экологию. Может быть, град замораживал слабые существа, животных, менее приспособленных к выживанию, способствуя таким образом эволюции в дикой местности. И в других случаях магия неодушевленных объектов была вполне целенаправленной - как у Обзорной Скалы или Источника жизни. Возможно, сама магия делала эти объекты сознающими свою индивидуальность.
Каждый аспект Ксанта был затронут магией и подчинен ей. Без магии Ксант будет - сама эта мысль наполнила Бинка ужасом - Ксант будет Манденией.
Сквозь облака прорвалось солнце. Там, куда падали его лучи, градины превращались в цветной пар. Их магическая структура не могла противостоять прямому солнечному свету. Это вновь навело Бинка на раздумья - не враждебно ли солнце магии? Если магия истекает из глубин поверхности земли, то является ее внешней каймой. Если кто-нибудь проникнет поглубже, то сможет приблизится к фактическому источнику силы. Интригующая мысль.
Бинку захотелось отложить поиски своей собственной магии и отправиться выяснять подлинную сущность природы Ксанта. Определенно, глубоко внизу находился ответ на все его вопросы.
Но сделать это он не мог. Хотя бы потому, что должен был найти Дию.
Через несколько минут весь град растает.
- Она, должно быть, соскользнула вниз по склону в лес, - сказал Кромби. - Она знает, где мы, и сможет найти нас, если захочет.
- Если только она не попала в беду, - встревоженно сказал Бинк. - Воспользуйся своим талантом, найди ее.
Кромби вздохнул.
- Хорошо, - он закрыл глаза, крутанулся и показал вниз на южную сторону гребня.
Они потопали вниз и нашли ее следы на мягкой почве на краю джунглей.
Они пошли по следам и вскоре догнали ее.
- Дия! - обрадовался Бинк. - Прости нас. Не ходи одна в джунглях.
Дия решительно шагала вперед.
- Оставьте меня одну, - ответила она. - Я не хочу идти с вами.
- Но Кромби действительно не имел в виду... - начал Бинк.
- Он имел в виду. Ты мне не доверяешь. Поэтому держись от меня подальше. И уж лучше я пойду одна.
Так оно и получилось. Она была непреклонна. Бинк, конечно, не собирался принуждать ее.
- Что ж, если тебе понадобится помощь или что-то еще... позови...
Не ответив, она пошла дальше.
- Она вряд ли представляла для нас опасность, - удрученно сказал Бинк.
- Все правильно, она - опасность, - настаивал на своем Кромби. - Но всякая опасность не так страшна, когда она находится в другом месте.
Они вновь поднялись на гребень и пошли дальше. На другой день показался замок Волшебника благодаря безошибочному магическому чувству солдата и его способности избегать опасности диких мест. Он оказался очень полезным.
- Ну вот и замок, - сказал Кромби. - Я проводил тебя в полной безопасности до этого места и думаю, мы в расчете. У меня есть собственные дела, что нужно сделать до того, как я явлюсь к Королю за новым назначением. Надеюсь, ты найдешь свою магию.
- Я тоже надеюсь, - ответил ему Бинк. - Благодарю за броски, которым ты меня научил.
- Пустяки. Ты должен долго в них тренироваться, пока они по-настоящему станут тебе служить. Прости, я рассердил девушку. Может быть, мой талант был не прав в отношении этой девушки.
Бинк не хотел обсуждать этот вопрос, поэтому они просто пожали друг другу руки и направились каждый в свою сторону.

6. ВОЛШЕБНИК

Вид у замка был впечатляющий. Небольшой, но высокий и хорошо сконструированный. Он имел глубокий ров, прочную внешнюю стену и высокую внутреннюю башню с парапетом и амбразурами. Он, должно быть, был построен при помощи магии, потому что потребовалась бы армия искусных мастеров и год работы для постройки вручную.
Хотя Хамфри считался Волшебником информации, а не строительства или иллюзий, как смог он наколдовать такой замок?
Не имеет значения. Замок был здесь. Бинк подошел ко рву. Он услышал жуткий шлепающий галоп и из замка появилась лошадь, бегущая по воде. Нет, не лошадь - гиппокампус, или морская лошадь с головой и передними ногами лошади и хвостом дельфина. Бинк знал о дельфинах только по старинным картинкам - это была своего рода магическая рыба, дышащая вместо воды воздухом.
Бинк отступил назад. Тварь выглядела опасной. На землю за ним она последовать не могла, но в воде могла стереть его в порошок. Как ему пересечь ров? Там, кажется, не было даже подъемного моста.
Потом он заметил, что на гиппокампусе надето седло. О, нет! Ехать верхом на морском чудовище!
Хотя явно требовалось именно это. Волшебник не желал тратить свое время на кого-то с несерьезными намерениями. Если у него не хватало храбрости оседлать морскую лошадь, он не заслуживал чести видеть Хамфри. В этом был виден извращенный смысл.
Действительно ли Бинк хотел получить ответ на свой вопрос? Заплатив за это годом службы?
В его мозгу всплыла картина прекрасной Сабрины. Настолько живая, настолько привлекательная, что все остальное стало безразличным. Он подошел к гиппокампусу, обождал на краю рва и взгромоздился в седло.
Существо отплыло от берега. Оно заржало, пустившись вдоль рва, а не поперек его. Жеребец веселился, используя реку, словно гоночный трек, а Бинк отчаянно цеплялся за седло. Мощные передние ноги гиппокампуса заканчивались скорее ластами, нежели копытами, отбрасывая с двух сторон воду и осыпая Бинка брызгами. Хвост, свернутый в мускулистую петлю, когда существо находилось в покое, развернулся и молотил по воде с такой энергией, что седло ходило ходуном, угрожая сбросить всадника.
"Иго-го" - радостно ржало чудовище. Оно заполучило Бинка, как ему того хотелось, - прямо в седло, откуда его можно было сбросить в любой момент. Как только он рухнет с седла, чудовище развернется и сожрет его.
Каким идиотом он оказался!
Погоди! Пока он остается в седле, чудовище до него добраться не может. Все, что надо сделать - это продолжать держаться, пока оно не устанет со временем. Но легче подумать, чем сделать. Гиппокампус прыгал и нырял, то поднимая Бинка над водой, то окуная его в пенящуюся воду. Оно сворачивало свой хвост в спирали и мчалось дальше, макая Бинка в воду снова и снова. Бинк боялся, что останется вместе с ним на дне, вынудив или отпустить седло, или утонуть. Но седло крепко держалось на спине чудовища, а лошадиная голова дышала так же, как и Бинк. Чудовище просто играло, тогда как Бинку приходилось ждать. Оно использовало больше энергии, чем Бинк, поэтому должно было выдохнуться быстрее. Следовательно, утопить его не могло.
Фактически, все, что ему было нужно делать - это держать себя в руках и он победит.
Наконец чудовище сдалось. Оно подплыло к внутренним воротам м лежало спокойно, пока Бинк не слез. Бинк преодолел первое препятствие.
- Благодарю тебя, Гип, - сказал Бинк, слегка кланяясь морской лошади.
Она фыркнула и быстро умчалась.
Теперь Бинк стоял перед гигантской деревянной дверью. Она была заперта и он постучал в нее кулаком. Дверь была настолько массивна, что рука у него заболела, а звук остался приглушенным.
Он достал нож и постучал рукояткой, так как потерял свой посох в воде. Результат был тот же. Без сомнения, дверь была крепкой, сломать ее было невозможно.
Может быть, Волшебника нет дома? Все равно, должны остаться слуги, работающие в замке.
Бинк начал сердиться. Он проделал длинное, полное опасностей путешествие, чтобы добраться сюда, он готов заплатить несусветную цену за один кусочек информации, а проклятый Волшебник даже из простой вежливости не отвечает на стук в дверь.
Что ж, он проникнет внутрь, несмотря на Волшебника. Каким-нибудь образом. Он потребует аудиенции.
Бинк стал изучать дверь. Она достигала добрых десяти футов высоты и футов пяти в ширину. Дверь буквально должна была весить тонну. У нее не было петель, это означало, что дверь должна открываться, соскальзывая в сторону - нет, обе стороны представляли из себя сплошной камень.
Поднимается вверх? Не было видно ни присоединенных к ней веревок, ни блоков, чтобы поднимать ее вверх. Здесь могли быть скрытые шурупы, скрепляющие дерево, но это казалось неудобным и весьма рискованным. Шурупы всегда отказывали в самый неподходящий момент. Может, вся дверь опускалась вниз? Но пол тоже был каменным. Казалось, вся масса двери должна была убираться с дороги всякий раз, как кто-то хотел войти.
Чепуха! Дверь, должно быть, ненастоящая, бутафория. Есть более разумное отверстие для практического использования. Ему надо найти его.
В камне? Нет, камень слишком тяжелый, иначе он будет представлять слабое место, где враг сможет прорваться внутрь. Нет смысла строить замок с таким серьезным недостатком. Где же тогда?
Бинк провел пальцем по поверхности фальшивой двери. Он нашел щель и по ее контурам установил, что она представляет собой квадрат. Да. Бинк положил обе ладони на квадрат и нажал.
Квадрат сдвинулся. Он скользнул внутрь и в конце концов упал, оставив отверстие, достаточное, чтобы в него мог пролезть человек. Вход находился здесь.
Бинк не терял времени. Он пролез сквозь дыру.
Внутри был тускло освещенный холл. И еще одно чудовище.
Это была мантикора - существо размером с лошадь, с головой человека, телом льва, крыльями дракона и хвостом скорпиона. Одно из самых злобных известных магических чудовищ.
- Добро пожаловать к завтраку, лакомый кусочек, - Мантикора подняла составленный из сегментов хвост над спиной. Рот у нее был странный, в нем было три ряда зубов, но голос был еще более странным. Иногда он звучал, как флейта, а иногда - словно труба. Голос был красивый в своем роде, но трудный для общения.
Бинк выхватил нож.
- Я не твой завтрак, - сказал он, стараясь, чтобы в голосе его звучало как можно больше убедительности, которой, правда, он совсем не чувствовал.
Мантикора засмеялась и в ее голосе появились нотки иронии.
- Больше тобой никто уже не позавтракает, смертный. Ты очень шустро забрался в мою ловушку.
В самом деле. Но Бинк был уже сыт по горло этими бессмысленными препятствиями, хотя он и подозревал, что они не были совсем уж бессмысленными, как ни парадоксально это могло показаться. Если бы чудовища Волшебника Хамфри убивали всех пришельцев, у него не было бы никаких дел, никаких гонораров. А по всем рассказам Добрый Волшебник был хватким человеком, живущим, главным образом для собственной выгоды. Он нуждался в этих гонорарах, чтобы увеличивать свои богатства. Так что, вероятно, это был еще один тест, подобно тестам с морской лошадью и дверью. Бинку снова предлагалось найти правильное решение.
- Я могу выйти из этой клетки, когда захочу, - храбро заявил Бинк.
Он надеялся, что его колени не застучат друг о друга от страха.
- Она сделана не для людей моего размера, а для чудовищ вроде тебя.
Ты - пленник, зубастая морда.
- Зубастая морда! - потрясенно повторила мантикора, показывая около шестидесяти зубов. - Что ж, жалкая козявка, я ужалю тебя так, что ты будешь мучиться миллиард лет!
Бинк бросился к квадратному отверстию. Чудовище атаковало, его хвост метнулся над головой. Оно было ужасно шустрым.
Но Бинк только сделал ложное движение, он уже нырнул вперед, к львиным когтям. Это направление было противоположным тому, что ожидало чудовище, и тварь не могла развернуться сразу. Ее ядовитый хвост воткнулся в дерево двери, а голова проскочила в квадратную дыру и львиные плечи застряли в дыре, поскольку не могли пролезть туда. Крылья беспомощно хлопали.
Бинк не смог удержаться. Он выпрямился, повернулся и завопил:
- Ты думаешь, я прошел весь этот путь для того, чтобы повернуть назад, ты, несуразное чудовище? - затем он крепко лягнул существо в зад, точно под поднятый хвост.
Раздался мелодичный вопль ярости и гнева. Бинк бросился прочь, надеясь, что есть еще вход, подходящий для человека. Иначе...
Дверь, казалось, взорвалась. Послышался глухой стук, когда мантикора освободилась из ловушки, свалившись на пол и перекатившись, вскочила на ноги. Теперь она разъярилась по-настоящему! Если здесь не окажется выхода наружу...
Выход был. Тест заключался в том, чтобы обойти чудовище, а не убить его: ни один человек не смог бы поразить такое чудище ножом. Когда мантикора бросилась через холл, роняя щепки со своего хвоста, Бинк проскочил сквозь решетчатые ворота.
Теперь Бинк находился в самом замке. Это было темное, сырое место почти без признаков человеческого присутствия. Где Добрый Волшебник?
Наверное, существовал какой-то способ объявить о своем прибытии, полагая, что стычки с мантикорой недостаточно. Бинк осмотрелся и заметил свисающий сверху шнур. Он хорошенько за него дернул и отскочил назад - вдруг на него что-нибудь упадет. Бинк не вполне доверял этому замку.
Прозвучал колокол: ДОНГ-ДОНГ-ДОНГ. Притопал сморщенный старик эльф.
- Кто звонит?
- Бинк из Северной Деревни.
- Чего?
- Бинк. Б-И-Н-К.
Эльф внимательно оглядел его.
- Что за дело у твоего хозяина Бинка?
- Я - Бинк. Мое дело - поиск магического таланта.
- И какую компенсацию ты предлагаешь за бесценное время Доброго Волшебника?
- Обычная цена - год службы, - затем более приглушенным голосом:
- Это грабеж, но мне некуда деваться. Твой хозяин бессовестно надувает публику.
Эльф подумал.
- Волшебник сейчас занят. Ты можешь придти завтра?
- Придти завтра? - взорвался Бинк, думая о том, что с ним сделают мантикора и гиппокампус, если получат второй шанс. - Хочет старый грабитель заняться моим делом или нет?
Эльф нахмурился.
- Что ж, если ты так настаиваешь, идем наверх.
Бинк последовал за маленьким человеком по спиральной лестнице. По мере подъема становилось светлее, а вид помещения - более обжитым.
Наконец эльф привел его в заполненный бумагами кабинет. Здесь он уселся за большой деревянный стол.
- Ладно, Бинк из Северной Деревни, ты преодолел защиту этого замка.
Что заставляет тебя думать, что твоя служба нужна старому бессовестному грабителю?
Бинк начал было сердитое восклицание, но оборвал себя, так как до него наконец дошло, что это и был Добрый Волшебник Хамфри. Он приуныл!
Все, что ему сейчас оставалось, это дать прямой ответ на поставленный вопрос, пока его не вышвырнули из замка.
- Я сильный и могу работать. Вы сами решите, стоит ли это ваших усилий.
- Ты, без сомнения, имеешь непомерный аппетит, и я потрачу на тебя больше, чем когда-либо на тебе заработаю.
Бинк пожал плечами, зная, что подобные выводы оспаривать бесполезно.
Он только еще больше настроит против себя Доброго Волшебника. Он действительно попался в последнюю ловушку - ловушку высокомерия.
- Возможно, ты сможешь носить книги и переворачивать для меня страницы, Ты умеешь читать?
- Немного, - ответил Бинк. Он был довольно способным учеником у кентавра-наставника, но это было так давно.
- Ты, кажется, силен в оскорблениях, может быть, ты станешь отпугивать посетителей с мелкими проблемами.
- Может быть, - мрачно согласился Бинк.
Очевидно, он по-настоящему все испортил на этот раз - и это после того, как столь близко подошел к успеху.
- Что ж, пойдем, день уже кончается, - резко произнес Хамфри, соскакивая со своего кресла. Бинк увидел теперь, что он вовсе не был эльфом, а просто маленьким человечком. Эльф, конечно, будучи магическим существом, не мог бы быть Волшебником. Частично поэтому он так ошибся поначалу, хотя все больше он сомневался в точности этого предложения.
Ксант продолжал показывать ему проявления магии, о которых он и подумать не мог.
Волшебник, кажется, согласился заняться его делом. Бинк прошел вслед за ним в другую комнату. Это была лаборатория, с полками, уставленными магическими приборами, и загроможденным, исключая крохотный кусочек, полом.
- Стой здесь, - велел Хамфри, хотя Бинк не видел места, куда бы мог ступить. Симпатии Волшебник не вызывал. Трудновато будет работать у него целый год. Но все-таки это могло себя оправдать, если Бинк узнает, что у него есть магический талант, и стоящий к тому же.
Хамфри взял с полки крохотную бутылочку, потряс ее и поставил на пол посередине пентаграммы - фигуры с пятью сторонами. Затем он сделал жест обеими руками и произнес заклинание, вернее, что-то на непонятном языке.
Крышка соскочила с бутылочки, появился дым. Он превратился в небольшое облако, затем сгустился в форме демона. На вид не очень злобного. Рога у него были очень маленькие, а на хвосте вместо острой колючки была кисточка. Более того, он носил очки, которые, должно быть, были импортированы из Мандении, где широко использовались подобные приспособления для помощи плохо видящих граждан. Так, во всяком случае, говорили мифы. Бинк чуть не засмеялся. Вообразите себе плохо видящего демона!
- О, Бьюрегад, - нараспев заговорил Хамфри. - Я заклинаю тебя властью, данной мне договором, скажи нам, каким магическим талантом обладает этот парень, Бинк из Северной Деревни.
Так вот в чем состоял секрет Волшебника - он был заклинателем демонов. Пентаграмма нужна была для заключения в ней демона, освобожденного из магической бутылки: даже ученый демон был созданием ада.
Бьюрегад сфокусировал свои прикрытые линзами глаза на Бинке.
- Ступи на мою территорию, чтобы я мог тщательно исследовать тебя, - произнес он.
- Не-е-е! - воскликнул Бинк.
- Ты - твердый орешек, - констатировал демон.
- Я не спрашивал тебя о его личностном профиле, - резко одернул его Хамфри. - Что там с его магией?
Демон сосредоточился.
- Он обладает магией, очень сильной магией... но...
Сильная магия! Надежды Бинка ожили.
- Но я не могу постичь ее, - продолжал Бьюрегад. Он состроил Волшебнику гримасу. - Прости, тупица. В данном случае я вынужден отступить.
- Тогда сгинь, недоучка, - прорычал Хамфри, громко хлопая ладонями.
Очевидно, он привык, что его оскорбляют, это составляло часть его жизненного стиля. Может быть Бинку вновь повезло.
Демон растворился и дым втянулся в бутылочку. Бинк уставился на нее, пытаясь разглядеть, что там внутри. Не крошечная ли фигурка, что согнулась над миниатюрной книгой и читает?
Волшебник задумчиво глядел на Бинка.
- Итак, ты обладаешь сильной магией, которую невозможно определить, вот как. Ты ее чувствуешь? Может быть, ты зря пришел сюда?
- Нет, - ответил Бинк, - Я никогда не был уверен, что вообще обладаю магией. Не было никаких признаков. Я надеялся... но боялся, что этого вообще не случится.
- Ты знаешь о чем-нибудь, что могло бы иметь отношение к этой таинственности? Например, контрзаклинание?
Вероятно, Хамфри был далеко не всезнающим. Но теперь, когда Бинк знал, что он - заклинатель демонов, это объясняло дело. Никто не вызывает демона, не имея основательной причины. Волшебник дорого брал за свои услуги, потому что здорово рисковал.
- Я ничего не знаю, - сказал Бинк. - Кроме, быть может, магической целебной воды, что я пил.
- Бьюрегад не должен был опасаться перед этим. Он очень ученый демон, настоящий знаток магии. У тебя есть с собой?
Бинк протянул ему флягу.
- Я сохранил немного. Никогда нельзя знать, понадобится ли она снова.
Хамфри взял флягу, капнул из нее на ладонь, прикоснулся языком и сделал задумчивое лицо.
- Стандартная формула, - прокомментировал он. - Она не препятствует информационной или прорицательной магии. Сам такую же делаю. Моя, конечно, свободна от эгоистических интересов Источника. Но сохрани эту, она может пригодиться.
Волшебник взял указку, прикрепленную к шнурку рядом с настенной картой с картинками улыбающегося херувима и нахмурившегося дьявола.
- Давай поиграем в Двадцать вопросов.
Он сделал движение руками, творя заклинание, и Бинк понял, что его вывод был преждевременным. Хамфри умел делать больше, чем просто вызывать демонов, но специализировался все же на информации.

Предыдущая страница 7 Следующая страница


Чары для Хамелеоши 8

- Бинк из Северной Деревни, - снова нараспев заговорил Волшебник. - Ты сориентировался на него?
Указка уперлась в херувима.
- Он обладает магией?
Снова херувим.
- Сильная магия?
Херувим.
- Ты можешь идентифицировать ее.
Херувим.
- Ты скажешь мне ее природу?
Указка переместилась к дьяволу.
- Что это? - раздраженно спросил Хамфри. - Нет, это не вопрос, идиотка! Это восклицание. Я не могу понять, почему вы, духи, отступаете, - он сердито произнес освобождающее заклинание и повернулся к Бинку. - Происходит нечто очень странное. Но это становится вызовом. Я собираюсь применить к тебе заклинание истины. Мы доберемся до сути.
Волшебник снова помахал своими короткими ручками, бормоча зловеще звучащие рифмы - и внезапно Бинк почувствовал себя очень странно. Он никогда не испытывал раньше магии подобного рода, с ее жестами, словами и прочими аксессуарами. Он был привычен к врожденным талантам, срабатывающим по желанию владельца. Волшебник казался кем-то вроде ученого, хотя Бинк плохо понимал этот манденийский термин.
- Кто ты такой? - прозвучал требовательный вопрос Хамфри.
- Бинк из Северной Деревни, - это была правда, но на этот раз Бинк произнес это, потому что заклинание вынудило его, а не по собственному желанию.
- Зачем ты пришел сюда?
- Узнать, обладаю я магией или нет, и что это за магия, чтобы меня не изгнали из Ксанта и я смог бы жениться...
- Достаточно. Меня не интересуют пикантные детали, - Волшебник покачал головой. - Итак, до сих пор ты говорил правду. Загадка углубляется, разгадка приближается. Теперь - в чем твой талант?
Бинк открыл рот, вынужденный к ответу - и раздался рев животного.
Хамфри заморгал глазами.
- А... мантикора проголодалась. Заклинание прерывается. Подожди, пока я ее накормлю, - он ушел.
Не вовремя проголодалась мантикора. Но Бинк вряд ли мог обвинить Волшебника в том, что он спешит с кормлением. Если чудище вырвется из клетки...
Бинк предоставлен самому себе. Он прошелся по комнате, стараясь ни на что не наступить и ни к чему не прикасаться. потом подошел к зеркалу.
- Зеркало, зеркало, - произнес он, забавляясь. - Кто на свете всех красивей?
Зеркало потемнело, затем прояснилось. И из него уставилась на Бинка толстая бородавчатая жаба. Бинк отпрянул. Затем он понял: это было магическое зеркало, оно показало ему самое сказочное существо - сказочную жабу.
- Я имел в виду красивое человеческое существо женского пола, - пояснил он.
Теперь из зеркала глядела Сабрина. Сначала Бинк шутил, но ему следовало понять, что зеркало принимает его всерьез. Действительно ли Сабрина самая красивая девушка? Вероятно, нет, если подходить к этому объективно. Зеркало показало ее потому, что для предубежденного взгляда Бинка она была таковой. Какому-нибудь другому мужчине...
Картинка изменилась. Теперь на Бинка глядела Винни. Да, она тоже была очень хорошенькой, но слишком глупой, чтобы оценить ее. Правда, некоторым мужчинам это очень понравилось бы. С другой стороны...
Теперь на него смотрела Волшебница Ирис в самом своем соблазнительном иллюзорном облике.
- Что ж, не пора ли тебе вернуться ко мне, Бинк, - сказала она. - Я все еще могу сделать тебя...
- Нет, нет! - закричал Бинк и зеркало стало пустым.
Он успокоился, затем снова обратился к зеркалу.
- Ты можешь отвечать на информационные вопросы? - конечно, оно могло, иначе его бы здесь не было.
Зеркало затуманилось и очистилось. Появилось изображение ангела, означающее "да".
- Почему нам не удается обнаружить мой магический талант?
На этот раз появилось изображение лапы обезьяны.
Какое-то время Бинк глядел на нее, пытаясь разгадать значение, но оно от него ускользало. Зеркало, должно быть, запуталось и показало не тот образ.
- В чем мой талант? - наконец спросил Бинк. И зеркало треснуло.
- Что ты делаешь? - раздался требовательный голос Волшебника.
Бинк виновато отпрянул.
- Я... кажется, разбил ваше зеркало, - сказал он. - Я только...
- Ты только задал глупый вопрос инструменту, предназначенному для деликатного обращения, - рассердился Хамфри. - Неужели ты думал, что зеркало откроет тебе то, что не смог сделать демон Бьюрегад?
- Прошу прощения, - неловко извинился Бинк.
- Ты приносишь гораздо больше неприятностей, чем пользы. Но ты также представляешь собой вызов. Давай продолжим, - Волшебник повторил свои жесты и произнес заклинания, заставляющие говорить правду. - В чем заключается твоя магия?
Раздался треск. Из разбитого зеркала выпал кусок стекла.
- Я тебя не спрашиваю! - завопил на него Хамфри. Он повернулся к Бинку. - В чем...
Замок содрогнулся.
- Землетрясение! - воскликнул Хамфри. - Все неприятности разом.
Он пересек комнату и выглянул в окно.
- Нет, это всего лишь мимо прошел невидимый великан.
Хамфри вновь вернулся к Бинку. На этот раз он пристально уставился на него.
- Это не совпадение. Что-то не дает тебе... или чему-то еще... ответить на этот вопрос. Какая-то мощная неидентифицируемая магия. Магия категории Волшебника. Я считал, что есть лишь три личности такого рода на сегодняшний день. Но, кажется, есть и четвертая.
- Три?
- Хамфри, Трент, Ирис. Но ни у одного из них нет магии такого типа.
- Трент? Злой Волшебник?
- Возможно, ты назовешь его Злым. Я его никогда не считал таким. В некотором роде мы были друзьями. Что-то вроде товарищества на нашем уровне...
- Но он был изгнан Двадцать лет назад.
Хамфри искоса поглядел на Бинка.
- Ты приравниваешь ссылку к смерти? Он проживает в Мандении. Моя информация не простирается дальше Щита, но я уверен, что он выжил. Он исключительный человек, но теперь магией не обладает.
- О... - эмоционально Бинк приравнивал изгнание к смерти. Это было неплохое напоминание о том, что жизнь продолжается и за Щитом. И все-таки, идти туда он не хотел, но эти слова уменьшили призрак поражения.
- К моей крайней досаде я не смею продолжать дальше выяснение твоего таланта. Я не защищен против мешающей магии.
- Но зачем кому-то надо не давать мне узнать мой собственный талант?
- с недоумением спросил Бинк.
- О, ты это знаешь. Ты просто не можешь сказать - даже себе. Знание запрятано глубоко внутри тебя. Я определенно не готов принять на себя такой риск всего лишь за один год службы. Я почти наверняка потеряю на этой сделке.
- Но почему какой-то волшебник... я имею в виду, что я - никто! Кому какая польза давать мне...
- Это может быть вовсе не человек, а магическое существо, наложившее на тебя чары. Чары невежества.
- Но почему?
Хамфри скривился.
- Парень, ты начинаешь повторяться. Твой талант может представлять угрозу чьему-либо специальному интересу. Как серебряный меч является угрозой дракону, даже когда он и не находится рядом с драконом. Поэтому данное существо защищает себя, блокируя знание тобой своего собственного таланта.
- Но...
- Если бы мы знали это, мы бы узнали и твой талант. - прервал его Хамфри, отвечая на невысказанный вопрос.
И все-таки Бинк продолжал настаивать.
- Как же я смогу продемонстрировать свой талант, чтобы остаться в Ксанте?
- Это действительно проблема, - заметил Хамфри тоном, говорившим о том, что для него вопрос представляет чисто академический интерес. Он пожал плечами. - Я ответил бы, если смог, но я не могу. Конечно, не нужно никакой платы за мои услуги, поскольку я не смог полностью удовлетворить тебя. Я пошлю с тобой записку. Возможно, Король позволит тебе остаться.
Мне кажется, закон требует, чтобы каждый гражданин обладал магией, но в нем не указано, что он должен демонстрировать ее при публике. Бывают случаи, когда демонстрация отменяется. Я припоминаю одного молодого человека, который мог по желанию изменять цвет своей мочи, например. Было принято письменное показание под присягой вместо публичной демонстрации.
Неудача, казалось, значительно смягчила Волшебника. Он угостил Бинка превосходным обедом из коричневого хлеба и молока - из своего личного хлебно-фруктового сада и стада крылатых оленей соответственно - и беседовал почти дружелюбно.
- Так много людей приходят сюда и задают пустые вопросы, - доверительно говорил он. - Фокус заключается не в том, чтобы найти ответ, а наоборот - задать правильный вопрос. Твой - первый настоящий вызов, который я получил за последние годы. Последний перед этим был... дай мне подумать... а, амарант - неувядающий пурпурный цветок. Тот фермер хотел узнать, как вырастить действительно хорошее растение для зелени и зерна, чтобы он мог лучше кормить свою семью и иметь небольшой доход, который скрашивал бы им жизнь. Я нашел волшебный амарант для него и сейчас он используется по всему Ксанту и даже за его пределами. Из него можно делать хлеб, почти неотличимый от настоящего, - Волшебник открыл ящик стола и достал странной формы каравай. - Смотри, у него нет стебля, он выпечен, а не сорван. - Волшебник отломил ломоть для Бинка и тот с интересом взял его. - Вот это был хороший вопрос. Ответ тоже принес пользу всему Ксанту, а не только задавшему вопрос. Остальные, напротив, желают всего лишь разновидности обезьяньей лапы.
- Обезьянья лапа! - воскликнул Бинк. - Когда я спросил зеркало, оно показало мне...
- Конечно. Образ происходит от одной манденийской истории. Они считают ее выдумкой. Но здесь в Ксанте есть такая магия.
- Но что?...
- Значит, ты все же хочешь служить мне год?
- Э, за это нет, - Бинк сосредоточился на пережевывании нового хлеба.
Тот был тверже, чем настоящий.
- Тогда получай ответ бесплатно. Это просто означает вид магии, который принесет тебе больше неприятностей, чем добра, хотя и дает тебе то, о чем ты просил. Магия, без которой тебе лучше обойтись.
Неужели Бинк лучше всех знает свой талант? Кажется, именно это и сообщило ему зеркало. И все же, как может быть изгнание лучше знания правды.
- Много людей приходят сюда с разными вопросами, глупыми и всякими прочими?
- Сейчас не так много, как раньше, когда я построил этот замок и спрятал его. Только по-настоящему решительные находят сюда дорогу. Вроде тебя.
- Как вы построили замок? - пока Волшебник отвечал на вопросы.
- Его построили кентавры. Я рассказал им, как освободиться от нашествия насекомых и они служили мне год. Они - очень искусные мастера и проделали отличную работу. Я периодически запутываю дорогу сюда, используя сбивающие с пути заклинания, чтобы мне не надоедали случайные посетители.
Это хорошее местечко.
- Чудовища! - воскликнул Бинк. - Гиппокампус, мантикора - они отрабатывают свой год службы, отпугивая дураков?
- Конечно. Неужели ты думаешь, что они живут здесь для моего удовольствия?
Бинк задумался. Он припомнил неестественную враждебность, с какой вела себя морская лошадь. Она, несомненно, предпочла открытое море узкому рву.
Бинк доел хлеб. Тот был почти так же хорош, как настоящий.
С вашим запасом информации вы могли бы быть... ну, быть Королем.
Хамфри засмеялся и в его смехе не было ни горечи, ни сожаления.
- Кто, обладающий здравым умом, хочет быть Королем? Это утомительная, скучная работа. Я не администратор, а ученый. Большая часть моих трудов заключается в том, чтобы сделать мою магию безопасной и более целенаправленной, способной принести больше пользы. Многое еще нужно сделать, а я старею. Я не могу тратить время на посторонние дела. Пусть те, кто хочет, носят корону.
Обескураженный Бинк начал искать кого-то, кто хотел бы править Ксантом.
- Волшебница Ирис...
- Когда имеешь дело с иллюзией, - серьезно произнес Хамфри, - дело обстоит так, что сам начинаешь в нее верить. Ирис не столько нужна власть, сколько хороший мужчина.
Даже Бинку была очевидна правота этих слов.
- Но почему она не выйдет замуж?
- Она - Волшебница, и хорошая притом. Она обладает способностями, о которых ты не слыхал и которых не видел. Ей требуется мужчина, которого она могла бы уважать - человек, который обладает более сильной магией, чем она. Во всем Ксанте только я обладаю большей магией... но я из другого поколения, слишком стар для нее, даже если бы и испытывал какой-то интерес к женитьбе. И, конечно, мы не совместимы, так как наши таланты противоположны, Я имею дело с правдой, она - с иллюзией. Я знаю слишком много, она воображает слишком много. Поэтому она ищет среди меньших талантов, убеждая себя, что все как-нибудь уладится. - он покачал головой.
- Это действительно плохо. При стареющем короле, при отсутствии наследника и альтернативном требовании, чтобы корона переходила только к настоящему Волшебнику, вполне возможно, что трон станет предметом ее махинаций. Не каждый молодой человек относится честно и лояльно к Ксанту.
Бинк похолодел. Хамфри знал о предложении Ирис... об их встрече.
Волшебник не только отвечал на вопросы за гонорар, он наблюдал за всем, что происходило в Ксанте. Но, кажется, вмешиваться не собирался, просто наблюдал. Может быть, он исследовал прошлое отдельных просителей, пока морская лошадь, дверь и мантикора задерживали их, чтобы к тому времени, когда они к нему прорвутся, Хамфри был готов. Может быть, он запасался информацией на случай, когда кто-то придет спросить "Какая самая большая опасность грозит Ксанту?", он смог бы получить свой гонорар, ответив на такой вопрос.
- Если Король умрет, вы примете корону? - спросил Бинк. - Как вы говорили, она должна перейти к сильному Волшебнику, и для пользы Ксанта...
- Ты поставил вопрос, почти такой же трудный, как и тот, что привел тебя сюда, - вздохнул Волшебник. - У меня есть определенная доля патриотизма, но я также провожу политику невмешательства в естественный ход событий. В концепции обезьяньей лапы существует некоторый смысл, магия имеет свою цену. Я полагаю, что если не будет совсем уж никакой альтернативы, я приму корону - но сперва я старательно поищу какого-нибудь хорошего Волшебника, согласного взвалить на себя эту ношу. Целое поколение у нас не появлялся большой талант, - он задумчиво уставился на Бинка. - С тобой, похоже, ассоциируется магия такого калибра... но мы не овладеем ею, если не определим, в чем ее суть. Поэтому я сомневаюсь, что ты - наследник трона.
Бинк взорвался недоверчивым, смущенным смехом.
- Я? Вы оскорбляете трон.
- Нет. В тебе есть качества, делающие честь трону - если бы ты только имел идентифицируемую и контролируемую магию. Волшебница, должно быть, выбрала лучше, чем знала или надеялась. Но, очевидно, существует контрмагия, которая воспрепятствовала тебе... хотя я не уверен, что источник этой контрмагии может тоже стать хорошим Королем. Это странное дело, очень интригующее.
Бинку понравилось замечание о том, что, будучи потенциальным Волшебником, он мог бы стать Королем и править Ксантом. Странно, но эта мысль быстро его остудила. Глубоко внутри он знал, что у него отсутствуют качества, необходимые для этого, несмотря на замечание Хамфри. Вопрос заключался не в магии, а в стиле жизни и амбициях. Он никогда не смог бы приговорить человека к смерти или ссылке, каким бы оправданным ни был такой приговор, или вести армию в битву, или провести весь день, решая дела граждан. Великая ответственность скоро придавила бы его своей тяжестью.
- Вы правы. Ни один разумный человек не захочет быть Королем. Все, что надо мне - это жениться на Сабрине и жить своей жизнью.
- Ты очень разумный парень. Оставайся ночевать, а утром я покажу тебе прямую дорогу домой, защищенную от опасностей.
- Отпугивающую никельпедов? - с надеждой в голосе спросил Бинк, вспоминая овраги, которые перепрыгивала Чери-кентавр.
- Точно. Все же ты должен будешь сохранять осторожность, никакая дорога не безопасна для глупого человека. Тебе хватит двух дней пешком.
Бинк остался на ночь. Он обнаружил, что ему нравится замок и его обитатели, даже мантикора стала полюбезней с тех пор, как Волшебник поручился за Бинка.
- Я, конечно, не съела бы тебя, хотя должна признаться, что испытывала соблазн момент-другой, когда ты лягнул меня в... хвост, - созналась она Бинку. - Это моя работа - отпугивать тех, кто несерьезен в своих намерениях. Видишь, я не сижу в клетке, - она толкнула и внутренние ворота распахнулись. - Мой год почти закончился. Мне даже немного жаль, что это так.
- Какой вопрос привел сюда тебя? - немного настороженно поинтересовался Бинк, стараясь не показывать слишком очевидно, что он готов к бегству. На открытом пространстве против мантикоры у него шансов не было.
- Я спросила, есть ли у меня душа, - серьезно ответило чудовище.
И вновь Бинку пришлось контролировать свою реакцию. Год службы за философский вопрос?
- Что он тебе ответил?
- Только те, кто обладает душой, озабочены этим вопросом.
- Но... но тогда тебе не нужно было спрашивать. Ты ни за что заплатила год.
- Нет. Я заплатила год не зря. Обладание душой означает, что я никогда не умру. Мое тело может исчезнуть, но произойдет мое новое возрождение, а если нет, то останется моя тень, чтобы завершить неоконченные дела. Или я буду жить в раю или в аду. Мое будущее гарантировано, я не окажусь в забвении. Нет более важного вопроса или ответа. И все же, этот ответ должен быть в соответствующей форме. Простое "да" или "нет" не удовлетворило бы меня. Такой ответ мог быть слепой догадкой или просто мнением Волшебника. Детальный технический трактат только запутал бы вопрос. Хамфри сформулировал ответ так, что правда стала самоочевидной. Теперь у меня никогда не возникнет сомнений.
На Бинка это произвело впечатление. Имело смысл рассматривать дело таким образом. Хамфри продал хороший товар. Он был честным Волшебником. Он показал и мантикоре, и самому Бинку нечто жизненно важное в природе жизни в Ксанте. Если самые жуткие чудовища имели душу со всем остальным, что отсюда вытекает, кто может заклеймить их, как зло?

7. ИЗГНАНИЕ

Дорожка была широкой и чистой, без какой-либо угрожающей магии.
Только одно место встревожило Бинка - участок с небольшими словно от червей, дырами в стволах деревьев и окружающих скалах. Дыры, просверленные прямо насквозь с одной стороны на другую. Здесь были вихляки?
Но он успокоил себя. Конечно, вихляки побывали здесь давно, угроза уже была устранена. Но все равно, место, где они кишели, производило ужасное впечатление, так как маленькие летающие черви магически просверливали все, что попадалось им на пути, включая людей и животных.
Дерево могло выдержать несколько аккуратных дырочек, но живое существо могло насмерть истечь кровью, если не погибало сразу при повреждении жизненно важного внутреннего органа. Сама мысль об этом заставила Бинка поморщиться. Он надеялся, что вихляки больше никогда не появятся в Ксанте, гарантий в этом, правда, не было. Ни в чем, в чем была замешана магия, не существовало определенности.
Он зашагал быстрее, нервничая при виде старых шрамов от вихляков.
Через полчаса Бинк подошел к Провалу - и там точно, как сказал Добрый Волшебник, оказался невероятный мост. Бинк убедился в его материальности, бросив пригоршню земли и наблюдая за ее падением в глубину: она обогнула одно место. Знай он об этом на пути сюда... но, конечно, именно в этом состояла суть информации. Без нее человек подвергался большим затруднениям. Кто бы мог подумать, что через Провал существует невидимый мост?
И все равно, долгий обход нельзя считать полной потерей. Он участвовал в слушании дела о насилии, помог тени, был свидетелем потрясающих иллюзий, спас солдата Кромби и узнал намного больше о земле Ксант. Он не хотел бы повторить все это снова, но опыт пошел ему на пользу.
Бинк ступил на мост. Существовало одно условие. Волшебник предупредил о нем Бинка - раз ты ступил на мост, нельзя оборачиваться, иначе мост дематериализуется, уронив тебя в бездну. Это была дорога в одну сторону, существуя только перед идущим. Поэтому Бинк решительно зашагал вперед, хотя под ним разверзлась чудовищная пропасть. Только его рука на невидимом поручне внушала хоть какую-то уверенность.
Он рискнул взглянуть вниз. В этом месте дно Провала было очень узким - скорее расселина, чем долина. Пройти здесь дракон не смог бы. Но не видно было и никакой возможности вскарабкаться по вертикальной скале. Если падение не убьет живое существо, голод и холод сделают это. Если, конечно, оно не преодолеет узкое место и не попадет в лучшее, где дракон сразу займется им.
Бинк перешел Провал. Для этого потребовалось лишь наличие информации о невидимом мосте и уверенность в себе. Ступив на безопасную землю, Бинк оглянулся назад. Конечно, никаких признаков моста и никакого сколько-нибудь заметного подхода к нему. Он не хотел бы рисковать еще одним переходом.
Нервное напряжение отпустило его и он почувствовал жажду. Сбоку от дорожки он заметил ручей. Дорожки? Здесь ее не было еще секунду назад. Он поглядел назад, в сторону Провала, но и там ее не было. О... она вела от моста, а не к нему. Обычная магическая дорожка в одну сторону. Бинк подошел к ручью. У него была вода в фляге, но это была вода из Источника Жизни, которую он избегал пить, оберегая для каких-нибудь грядущих надобностей.
Ручеек тек по извилистому руслу и в конце стекал в Провал. Русло густо проросло какими-то странными растениями, каких Бинк никогда раньше не видел: малина с березовыми орешками и папоротник с обычными древесными листьями. Странно, но ничто не угрожало его благополучию. Бинк внимательно огляделся в поисках хищных зверей, что могли притаиться подле ручья, затем нагнулся, собираясь напиться.
В этот момент над головой раздался мелодичный крик:
- Ты пожале-е-ешь! - казалось, звучало в нем.
Бинк поднял голову и посмотрел на деревья. Там сидела птицеподобная тварь, вероятно, разновидность гарпии. У нее были полные женские груди и свернутый кольцом змеиный хвост. Для него ничего страшного, пока она сохраняет дистанцию.
Он вновь наклонил голову и услышал шорох слишком близко. Бинк подпрыгнул, выхватил нож и, сделав несколько шагов, увидел сквозь деревья невероятное зрелище.
В схватке сплелись два существа: грифон и единорог. Один был мужского пола, другой - женского... и они... не боролись... они...
Бинк удалился, глубоко обескураженный. Ведь они были разных видов.
Как они могли!
Испытывая глубокое отвращение, он вернулся к ручью. Теперь он заметил недавние следы тех, кто приходил сюда напиться, возможно, всего лишь час назад: и единорога, и грифона. Может быть, и они пересекли невидимый мост, как и он, и заметили источник, так удобно расположенный. Поэтому вода вряд ли была ядовитой...
Неожиданно он понял. Это был любовный источник. Любой, кто выпьет воды, будет очарован первым попавшимся существом и...
Бинк посмотрел на грифона и единорога. Они все еще продолжали ненасытно предаваться любви.
Бинк попятился от ручья. Если бы он выпил из него воды...
Он содрогнулся. Жажда пропала, как не было.
Эй, иди попей, - пропела гарпия.
Бинк схватил камень и швырнул в нее. Она хрипло вскрикнула и, смеясь, перелетела повыше. Ее кал чуть не попал в Бинка. Нет ничего более противного, чем гарпия.
Что ж, Добрый Волшебник предупредил его, что дорога домой не полностью свободна от проблем. Этот ручей мог быть одной из мелочей, о которой Хамфри не считал нужным упоминать. Как только Бинк попадет на дорогу, по которой шел с самого начала, опасности станут знакомыми, например, усыпляющие сосны...
Как он пройдет через них? Ему понадобится враг для совместного путешествия, а у него не было ни одного.
Затем ему в голову пришла блестящая идея.
- Эй, ты... куриные мозги! - крикнул он в листву. - Держись от меня подальше или я запихаю твой хвост в твою грязную глотку!
Гарпия ответила потоком ругательств. Что за словарный запас она имела! Бинк бросил в нее еще один камень.
- Предупреждаю тебя... не следуй за мной! - кричал он.
- Я последую за тобой до самого Щита! - визжала она в ответ. - Ты никогда от меня не избавишься!
Бинк улыбнулся про себя. Теперь у него был подходящий компаньон.
Он зашагал дальше, уклоняясь от дерьма, которое временами швыряла в него гарпия. Он надеялся, что ее ярости хватит до конца соснового леса. А потом... ну, сначала это.
Скоро дорожка слилась с той, по которой он шел на юг. Бинк с интересом посмотрел вдоль основной дороги в обе стороны. Она была видна и к югу и к северу. Он поглядел назад, на ту дорожку, по которой только что шел, там был только густой лес. Он шагнул назад, туда, где только что прошел... и очутился по колено в мерцающем шиповнике. Растение, мерцая, пыталось вцепиться в его ноги, и только маневрируя с крайней осторожностью, ему удалось высвободиться, не дав себя поцарапать. Гарпия так смеялась, что чуть не свалилась с ветки, на которую присела.
В том направлении дороги просто не существовало. Но, как только он отвернулся, она снова появилась, проходя свободно сквозь шиповник к основной дороге. А, ладно... почему он беспокоит себя такими вещами? Магия есть магия: она не имеет логики, кроме собственной. Каждый это знает.
Каждый, кроме него, временами.
Бинк шел весь день, перейдя ручей, попить из которого означало стать рыбой...
- Попей, гарпия, - предложил он, но она знала об особенности этого ручья и стала проклинать его с удвоенной силой.
Усыпляющие сосны...
- Не хочешь передохнуть, гарпия?
Канава с никельпедами...
- Я принесу тебе кое-что перекусить, гарпия! - но на самом деле Бинк воспользовался репеллентом, которым снабдил его Добрый Волшебник и он даже не увидел ни одного никельпеда.
Наконец, он остановился в доме фермера на ночь. Гарпия махнула рукой на преследование. На территории кентавров она не смела оказаться в пределах досягаемости лука кентавра. Здесь жили пожилые кентавры мирного нрава, интересующиеся новостями дня. Они живо выслушали рассказ Бинка о приключениях в Провале и сочли его достаточным в качестве платы за ночлег.
Их жеребенок-подросток жил вместе с ними, озорной малыш лет двадцати пяти - возраст Бинка - но это было эквивалентно годам восьми в человеческом исчислении. Бинк поиграл с ним и показал ему стойку на руках - трюк, который не мог сделать ни один кентавр, и жеребенок был очарован.
Весь следующий день он снова шел на север. Гарпия не показывалась.
Какое облегчение, он уже был готов рискнуть усыпляющими соснами в одиночку.
У Бинка было ощущение, что его уши перепачканы после целого дня ее брани. Он перешел остаток территории кентавров, не встретив никого. К вечеру он подошел к Северной Деревне.
- Эй! Чудо без магии вернулось! - приветствовал его Зинк. Возле ног Бинка появилась яма, он невольно споткнулся. Из Зинка вышел бы отличный компаньон для прохода через сосновый лес. Бинк не обратил внимания на другие ямы и прошел к своему дому. Он вернулся в полном порядке. Но зачем он торопился?
На следующее утро на открытом месте был проведен экзамен. Королевские пальмы колоннадой окружали сцену. Коленцами изогнутые пустынные кипарисы служили скамейками. По бокам стояли четыре медовых клена. Бинку всегда нравилось бывать тут... но сейчас это место вызывало у него ощущение дискомфорта. Место суда над ним.
Председательствовал старый Король, поскольку это была одна из его государственных обязанностей. Он был в украшенном драгоценностями королевском платье с символами его власти - красивой золотой короной и роскошным скипетром. Склонились все мундиры, когда зазвучали фанфары. Бинк не мог ощутить благоговение при виде королевского великолепия.
Король обладал великолепной гривой седых волос и длинной бородой, но его глаза частенько блуждали по сторонам. Периодически слуга толкал его, чтобы он не заснул, и напоминал ему о ритуале.
Поначалу Король продемонстрировал свою церемониальную магию в создании бури. Он поднял вверх трясущиеся руки и забормотал заклинания.
Сперва была тишина, затем, когда уже казалось, что магия потерпела неудачу, через всю поляну пронесся порыв ветра, расшевелив кроны деревьев.
Никто ничего не сказал, хотя было очевидно, что происшедшее могло быть простым совпадением. Безусловно, считать бурей это было нельзя. Но несколько леди послушно раскрыли зонтики, а церемониймейстер быстренько перешел к делу.
Родители Бинка, Роланд и Бианка, сидели в первом ряду, там же сидела и Сабрина, такая же красивая, какой он ее помнил. Роланд поймал взгляд Бинка и ободряюще кивнул. Глаза Бинка были влажны, а Сабрина не поднимала головы. Они все за него боялись. И не без причины, подумал Бинк.
- Какой талант ты продемонстрируешь, чтобы доказать свое гражданство?
- спросил Бинка церемониймейстер. Это был Мунли, друг Роланда. Бинк знал, что он сделает все, чтобы помочь ему, но он был обязан следовать установленному ритуалу.
Теперь дело было за Бинком.
- Я... я не могу показать его, - произнес он. - Но у меня есть письмо от Доброго Волшебника Хамфри о том, что я обладаю магией, - дрожащей рукой он протянул письмо.
Церемониймейстер взял его, прочитал и протянул Королю. Король прищурился, но глаза его настолько слезились, что он явно не мог прочитать то, что было написано.
- Как Ваше Величество может видеть, - почтительно пробормотал Мунли, - это сообщение от Волшебника Хамфри, имеющее его магическую печать, - печать изображала существо с плавниками, балансирующее на носу. - Это сообщение утверждает, что данная персона обладает неидентифицируемым магическим талантом.
В потухших глазах старого монарха зажглось нечто, похожее на былой огонь.
- Это ничего не значит, - пробормотал он. - Хамфри не Король, Король - я! - он уронил бумагу на землю.
- Я... - запротестовал Бинк.
Церемониймейстер бросил на него предупреждающий взгляд и Бинк понял, что все бесполезно. Король испытывал дурацкую ревность к Волшебнику Хамфри, чья магия все еще оставалась сильной, и он сообщение не примет.
Как бы там ни было, Король сказал свое слово. Спор только все усугубит.
Затем в голову Бинка пришла идея.
- Я принес Королю подарок, - сказал он. - Вода из лекарственного Источника.
Глаза Мунли оживились.
- У тебя есть волшебная вода? - он осознал возможность иметь Короля, полностью функционирующего.
- В моей фляге, - ответил Бинк. - Я сохранил ее... видите, она вылечила мой отрубленный палец, - он поднял свою левую руку. - Она также излечила мне насморк и я видел, как она помогала другим людям. Она излечивает все мгновенно. - Бинк решил не упоминать о полагающемся условии.
Талантом Мунли было перемещение небольших предметов.
- С твоего разрешения...
- Конечно, - быстро отреагировал Бинк.
В руке Мунли появилась фляга.
- Это она?
- Да, - впервые перед Бинком забрезжила надежда.
Мунли вновь подошел к Королю.
- Волшебная вода? - переспросил Король, будто не понимая.
- Она излечивает все болезни, - заверил его Мунли.
Король взглянул на флягу. Один глоток и он сможет прочесть сообщение Волшебника, вновь создать приличную бурю и вынести справедливое решение по поводу Бинка.
- Ты хочешь сказать, что я болен? - требовательно спросил Король. - Никакого лечения! Я, как всегда, здоров, - и он перевернул флягу, вылив драгоценную влагу на землю.
У Бинка появилось ощущение, что на землю пролили его собственную кровь, а не просто воду. Он видел, как из-за старческого маразма исчезает его последний шанс, из-за маразма, который он хотел вылечить. Кроме того, его лишили волшебной воды, которая пригодилась бы ему для его собственных нужд, и он не сможет больше вылечиться в случае несчастья.
Не было ли это местью Источника Жизни за брошенный ему вызов?
Подразнить Бинка победой, а потом в критический момент нанести удар? Как бы там ни было, он проиграл.
Мунли тоже понял это. Он нагнулся, чтобы поднять флягу и она исчезла из его руки, вернувшись в дом Бинка.
- Мне очень жаль, - тихо сказал он. Потом произнес громким голосом:
- Демонстрируй свой талант!
Бинк попытался. Он сосредоточился, изо всех сил желая, чтобы его магия, чем бы она не явилась, сломала свои оковы и проявила себя. Хоть что-нибудь. Не произошло ничего.
Он услышал всхлипывание. Сабрина? Нет, это была его мать. Роланд сидел рядом с каменным лицом, отказываясь вмешаться личному интересу ради чести. Сабрина так и не взглянула на него, но зато были другие, кто глядел с злорадной усмешкой - Зинк, Джама и Потифер. Теперь у них был повод чувствовать свое полное превосходство, у каждого из них был талант.
- Я не могу, - прошептал Бинк.
Конец.
Снова он был в пути. На этот раз Бинк направлялся на запад к перешейку. Он шел с новым посохом и его фляга была наполнена обычной водой. Бианка снабдила его превосходными сандвичами, орошенными ее слезами. У него ничего не было от Сабрины, он так и не видел ее после церемонии. Закон Ксанта не позволял изгнаннику брать с собой больше, чем ему надо в дорогу, и никаких ценностей, чтобы не привлекать нежелательное внимание манденийцев. Хотя Щит и защищал Ксант, нельзя было чувствовать себя в полной безопасности.
Жизнь Бинка считай что кончилась, так как его оторвали от всего, что он знал. В сущности, он стал сиротой. Никогда больше не испытает он чудеса магии. Он будет навсегда прикован, если можно так выразиться, к земле, к бесцветному тусклому обществу Мандении.
Может быть, ему надо было принять предложение Волшебницы Ирис? Тогда он мог бы остаться в Ксанте. Если бы он знал... Нет, он не изменил бы свое решение. Что было правильным, то правильно, что не правильно - не правильно.
Самое странное, что он не чувствовал себя таким уж удрученным. Он потерял гражданство, семью, невесту, его ждал незнакомый огромный мир - и все-таки в его походке была определенная живость. Не было ли это контрреакцией, поддерживающей его дух, чтобы он не пришел к решению о самоубийстве, или, возможно, он был доволен, что выбор, наконец-то, сделан? Он был калекой среди людей, обладающих магией, теперь он будет жить среди себе подобных.
Нет... дело не в этом. Он обладал магией. Он не был калекой. Сильная магия, калибра Волшебника. Хамфри сказал так и Бинк ему верил. Он просто не мог ею воспользоваться. Подобно человеку, который может делать пятна на стене... когда поблизости не было стены. Почему он немой в магическом смысле? Бинк не знал, но это означало, что он прав, а решение Короля неверно. Что ж, ему лучше быть подальше от людей, настроенных против него.
Нет, это тоже не то. Его родители подчинились закону Ксанта. Они были хорошими, честными людьми и Бинк разделял их моральные ценности.
Поэтому-то он и отказался от обмана, когда его соблазняла Волшебница.
Помочь ему, отправившись с ним в ссылку, Роланд и Бианка не могли... они не заслуживали ссылки... или попытавшись обмануть систему, помочь ему остаться. Они сделали то, что считали правильным ценой большой личной жертвы, и Бинк гордился ими. Он знал, что они его любили, но позволили ему идти своим путем, не вмешиваясь. В этом заключалась часть его скрытой радости.
А Сабрина? Как насчет нее? Она тоже отказалась обманывать. Хотя Бинк и ощущал в ней отсутствие приверженности принципам его родителей. Если бы она имела достаточно вескую причину, она могла бы и обмануть. Ее кажущаяся цельной личность была такой потому, что ее не так уж сильно взволновало несчастье Бинка. Ее любовь не была достаточно глубокой. Она любила за магический талант, который, она была убеждена, был у Бинка, как у сына столь талантливых родителей. Потеря этого потенциального таланта подорвала ее любовь. Она не так уж сильно желала получить его просто, как человека.
И его любовь к ней оказалась не такой уж глубокой. Конечно, Сабрина была красавицей - но она обладала меньшей фактической персональностью, чем, скажем, девушка Дия. Дия ушла, потому что ее обидели, и твердо держалась своего решения. Сабрина поступила бы также, но по другой причине. Дия не притворялась, она вправду была обижена. С Сабриной это было бы сложнее - с большим искусством и с меньшими эмоциями - потому что у нее было меньше эмоций. Ее больше заботила внешняя сторона, чем действительность.

Предыдущая страница 8 Следующая страница


9 Пирс Энтони

Это снова напомнило Бинку о Волшебнице Ирис - существе почти на сто процентов из одной внешности. Что за темперамент! Бинк уважал характер, он был окном к правде, когда мало чему можно было верить. Но Ирис была слишком неистова. Та сцена разрушения дворца вкупе с драконом и бурей...
Даже глупая Как-ее-там-зовут, красивая девушка на слушании дела об изнасиловании, Винни, вот ее имя... она обладала чувствами. Бинк надеялся, что дал ей возможность убежать от дракона в Провале. В ней было мало искусственного. Сабрина же была совершенной актрисой и поэтому Бинк никогда не был уверен по-настоящему в ее любви. Она была картинкой в его мозгу, чтобы вызывать ее во время надобности только взглянуть на нее.
Никогда на самом деле он не жениться на ней.
Понадобилась ссылка, чтобы показать ему его собственные мотивы, чего Бинк хотел от девушки, после того, как обнаружил, что все это в Сабрине отсутствует. Она была красавицей, что весьма нравилось Бинку, и персональностью - что было не одно и то же, с характером и привлекательной магией. Все это вещи хорошие, очень хорошие. И Бинку казалось, что он ее любит. Но вот наступил кризис, глаза Сабрины от него отвернулись. Это все поставило на место. Солдат Кромби говорил правду: дурак был бы Бинк, если бы женился на Сабрине.
Бинк улыбнулся. Интересно, как жили бы вместе Сабрина и Кромби?
Исключительно подозрительный и требовательный мужчина и исключительно переменчивая артистичная женщина. Сможет ли стать врожденная свирепость солдата вызовом приспособительной способности девушки? Смогут ли они, наконец, увлечься друг другом и вынести совместное существование? Почти казалось, что смогут. Они или немедленно яростно поссорятся, или впечатляюще быстро сойдутся. Плохо, что они не смогут встретиться и что он не сможет присутствовать, чтобы понаблюдать за такой встречей.
Вся его жизнь в Ксанте быстро проходила перед его мысленным взором, пока он прощался с ней. Впервые Бинк был свободен. Ему больше не нужна была магия. Ему не нужен был больше роман с девушкой. Ему больше не нужен был Ксант.
Его бесцельно блуждающие глаза наткнулись на крошечное пятнышко, темневшее на дереве. Бинк невольно вздрогнул. Не отверстие ли вихляка?
Нет, просто пятно. Он ощутил облегчение и понял, что обманывает самого себя, по крайней мере в том, что Ксант больше не нужен ему. Если бы это было так, какое дело ему было бы до вихляков? Ксант был нужен ему! Здесь прошла его юность. Но... Бинк не мог здесь оставаться.
Когда он приблизился к месту, где жили охранники Щита, его неуверенность возросла. Как только он пройдет через Щит, Ксант и все его чудеса будут потеряны для него навсегда.
- Что тебе нужно? - спросил Бинка охранник Щита. Это был полный мужчина с бледным лицом. Но он был частью жизненно важной магии, которая служила барьером от проникновения. Ни одно живое существо не могло пройти сквозь Щит ни в каком направлении - но, так как жители Ксанта не хотели покидать его, главным было останавливать все попытки вторжения манденийцев. Прикосновение к Щиту означало смерть - мгновенную, безболезненную, окончательную. Бинк не знал, как он работает, но он не знал, безусловно, как работает и любая другая магия. Она просто была.
- Меня изгнали, - промолвил Бинк. - Ты должен позволить мне пройти сквозь Щит.
Бинк, конечно, не собирался обманывать, он уйдет, как ему было приказано. Если бы даже он захотел избежать изгнания, это бы не сработало.
Талантом одного из жителей деревни было определение местонахождения любого человека и сейчас он следил за Бинком. Он сразу поймет, остался ли Бинк по эту сторону Щита или ушел.
Молодой мужчина вздохнул.
- Ну, почему все осложнения происходят именно в мою смену? Ты знаешь, как трудно открывать в Щите отверстие размером с человека, не попортив весь этот чертов Щит целиком?
- Я ничего не знаю про Щит, - согласился Бинк, - но меня изгнал Король и поэтому...
- Да ладно. Но смотри, я не могу идти с тобой к Щиту. Я должен остаться здесь, у моей будки. Но я сделаю для тебя открывающее заклинание, которое нейтрализует одну секцию на пять секунд. Ты будешь на месте и шагай сквозь Щит по графику, потому что, если он закроется, ты умрешь.
Бинк проглотил слюну. Несмотря на все свои мысли о смерти и ссылке, сейчас, когда дошло до дела, ему хотелось жить.
- Я знаю.
- Хорошо. Магическому камню все равно, кто умрет, - парень со значением постучал по камню, к которому прислонился.
- Ты хочешь сказать, что этот грязный старый камень - тот самый?
- Конечно. Магический камень. Волшебник Эбнез нашел его почти сто лет назад и настроил его так, что образовался Щит. Без него мы все еще были бы подвержены нашествиям манденийцев.
Бинк слышал о Волшебнике Эбнезе, одной из великих исторических фигур.
Фактически, Эбнез фигурировал в генеалогическом древе Бинка. Он был способен приспосабливать вещи магически. В его руках молоток мог стать кувалдой, а кусок дерева - оконной рамой. Все, что существовало, могло стать тем, что нужно - в определенных пределах. Он не мог сделать воздух пищей, к примеру, или изготовить из воды одежду. Но и то, что он делал, поражало. Итак, он преобразовал мощный камень смерти в Защитный камень, убивающий на определенном расстоянии, и таким образом спас Ксант.
Достижение, которым можно гордиться!
- О'кей, - сказал парень. - Вот сигнальный камень, - он стукнул им о скалу и магический кусок раскололся на два сегмента, каждый из сегментов изменил цвет красный на белый. Он отдал один Бинку. - Когда камень вновь станет красным, шагай прямо, они согласованы друг с другом. Проход появится перед большим ореховым деревом... и только на пять секунд.
Поэтому будь готов и двигайся на красный цвет.
- Двигаться на красный, - повторил Бинк.
- Правильно, теперь иди - иногда эти сигнальные быстрее меняют цвет.
Я буду наблюдать за своим, чтобы вовремя произнести заклинание. Ты наблюдай за своим.
Бинк сначала пошел, потом побежал по тропе к западу. Обычно расколотый сигнальный камень требует полчаса или около того, чтобы изменить цвет, но все это время варьировалось в зависимости от качества камня, окружающей температуры и других неизвестных факторов. Скорее всего, это свойство было врожденным для целого куска, потому что оба сегмента изменяли цвет точно одновременно, даже если один находился на солнце, а второй был опущен в колодец. Но, опять-таки, какой смысл искать логику в магии? Что есть, то есть.
И больше не будет - для него. Ничего такого в Мандении не существовало.
Он оказался подле Щита - или, скорее, около последствий действий Щита. Сам Щит был невидимым, но там, где он касался земли, была линия мертвой растительности и трупы животных, оказавшихся настолько глупыми, что пытались пересечь эту линию. Иногда олень-прыгун в минуту опасности пытался прыгнуть в безопасное место, но приземлялся уже мертвым. Щит был неощутимо тонким, но абсолютным.
Случайные существа в Мандении тоже натыкались на него. Каждый день со стороны Ксанта кто-нибудь проходил, разыскивая трупы, оттаскивая их в сторону, если они частично лежали на линии, и их хоронили. Можно было достать что-нибудь, лежащее за Щитом, только не касаясь его. Тем не менее, это была неприятная обязанность, иногда используемая в виде наказания. До сих пор люди из Мандении со Щитом не сталкивались, но постоянно существовал страх, что это случится в один прекрасный день со всеми осложнениями, что отсюда вытекают.
Около Щита раскинулось ореховое дерево. Одна ветвь торчала в сторону Щита и конец этой ветви был мертвым. Должно быть, ветер качнул ее через него. Это помогло Бинку определить место, где он должен был проходить.
Бинк взглянул на камешек в руке - и судорожно глотнул воздух. Тот был красным! Изменил он свой цвет только что... или было уже поздно? Его жизнь зависела от ответа.
Бинк бросился к Щиту. Он понимал, чтобы все прошло лучше, ему стоило бы вернуться к смотрителю Щита и объяснить, что произошло, но он хотел покончить с этим делом. Может быть, его внимание привлек сам момент изменения цвета камня, в таком случае время у него еще было. Поэтому Бинк принял рискованное решение.
Одна секунда, две, три. Но он еще не был на другой стороне. Щит казался близко, но требовалось время, чтобы принять мгновенное решение, преодолеть инерцию и набрать нужную скорость. Бинк на полной скорости пролетел мимо орехового дерева - уже слишком быстро, чтобы остановиться.
Четыре секунды и он уже пересекал линию смерти. Если Щит закроется, когда нога Бинка будет еще пересекать линию, он весь умрет или только нога?
Пять. Бинк ощутил укол. Шесть. Нет, время вышло. Можно не считать и перевести Дыхание. Он проскочил и остался жив.
Бинк упал на землю, на сухие листья и мелкие кости. Конечно, он был жив! Как иначе он мог беспокоиться на этот счет? Как в случае с мантикорой и ее душой - если бы у нее не было души, она бы... Бинк сел, вытряхивая из волос мусор. Итак, он проделал это. Тот укол был, наверное, эффектом восстановления Щита, так как он не повредил ему.
Теперь все кончено. Он был навечно свободен от Ксанта. Свободен жить своей собственной жизнью, не боясь насмешек, сочувствия или соблазна.
Свободен быть самим собой.
Бинк закрыл лицо руками и заплакал.

ЧАСТЬ ВТОРАЯ

8. ТРЕНТ

Спустя какое-то время Бинк поднялся и пошел дальше. В ужасный мир Мандении. В действительности же он не выглядел совсем уж другим: деревья были теми же самыми, камни не изменились и океанский берег, параллельно которому он шел, был точно таким, каким должен быть океанский берег.
И все же сильная ностальгия охватила Бинка. Его прежняя эйфория была всего лишь качанием маятника, придававшая ему фальшивый подъем чувств.
Лучше бы он умер, пересекая Щит.
Что ж, он все еще может вернуться. Только перешагнуть через линию.
Смерть будет безболезненной и его похоронят в Ксанте. Может быть, другие изгнанники так и поступали?
Он отверг эту мысль. Она была блефом - Бинк любил Ксант и ему уже недоставало его, но умирать он все же не хотел. Он просто должен найти свое место среди манденийцев. Наверняка до него это делали и другие. Может быть, он здесь будет счастлив.
Перешеек был гористым. Бинк вспотел, взбираясь по крутому склону. Не было ли это противоположностью Провала - гребень, поднявшийся над землей так высоко, насколько Провал спускался вниз? Может быть, такой же дракон носится по высотам? Нет, в Мандении такого нет. Но, возможно, такая география имеет связь с магией. Если магические свойства опускаются вниз, сконцентрируясь в глубине - нет, в этом не чувствовалось смысла. Большая ее часть попала бы в океан и оказалась бы безнадежно разбавленной.
Впервые ему стало интересно, на что реально похожа Мандения. В самом ли деле здесь можно выжить без магии? Будет не так легко, как в Ксанте, но отсутствие заклинаний представляет собой отличный вызов и здесь, наверное, есть приличные местечки. Люди не должны быть ужасными, в конце концов, его предки вышли из Мандении. Были намеки, что язык и обычаи здесь были теми же самыми.
Бинк поднялся на вершину перевала, готовясь к первому настоящему взгляду на свой новый мир, и внезапно оказался окруженным людьми. Засада!
Он развернулся и хотел бежать. Может быть, он сможет заманить их прямо в Щит и освободиться от них легким способом. Правда, он не хотел быть причиной их гибели. Как бы то ни было, ему надо попытаться убежать от них.
Но когда он повернулся, тело его реагировало несколько медленней его мыслей. Бинк обнаружил позади себя мужчину с мечом наизготовку.
Разумней всего было сдаться. Они превосходили его числом, он был окружен, и они могли его убить, если бы хотели, всадив в спину стрелу. Они всего лишь хотели ограбить его, он почти ничего не терял.
Но не всегда Бинку удавалось поступать разумно. Особенно, когда его к этому принуждали внезапно. Рассуждая после, Бинк был очень разумным и рассудительным, но на данной стадии от этого было мало проку. Если бы только он обладал талантом, как у матери, только посильнее, чтобы мог повернуть время назад на пару часов и переиграть все свои удачи на успех...
Бинк бросился на мужчину с мечом, подняв свой посох, чтобы блокировать лезвие, но кто-то подставил ему ногу, прежде чем он успел сделать пару шагов. Бинк ударился лицом о землю и набрал полный рот грязи.
Он все еще боролся, стараясь вывернуться от державшего его человека.
Затем они навалились на него скопом, прижав его к земле. Шансов у Бинка не осталось, через мгновение он был связан, а во рту у него торчал кляп.
Перед его глазами появилось жесткое лицо мужчины.
- Теперь слушай, Ксант... если ты попытаешься сделать что-либо магическое, мы тебя нокаутируем и понесем на руках.
Магическое? Они не знали, что Бинк не обладал ничем, что мог бы использовать. И даже если бы он обладал магией, то здесь за границей Щита она была бы бесполезна. Но он кивнул, показывая, что понял. Может быть, они будут обращаться с ним лучше, если будут считать, что он может чем-нибудь отплатить им.
Они повели его вниз на другую сторону перевала и дальше в военный лагерь на ровной земле за перевалом.
Что делает здесь армия? Если это вторжение в Ксант, то оно не могло быть успешным. Щит с такой же легкостью убьет тысячу людей, как и одного.
Они подвели его к главной палатке. Здесь, в отгороженном месте сидел приятный человек лет сорока, одетый в какого-то рода зеленую униформу Мандении, с мечом и эмблемой командующего.
- Это шпион, генерал, - почтительно произнес сержант.
Оценивающим взглядом генерал посмотрел на Бинка. В этом холодном осмотре ощущался незаурядный ум. Это был не простой разбойник.
- Освободи его, - произнес генерал спокойным тоном. - Он явно безвреден.
- Слушаюсь, сэр, - почтительно ответил сержант. Он развязал Бинка и вытащил кляп.
- Свободны, - приказал генерал и солдаты мгновенно исчезли.
Определенно, в этой армии блюлась дисциплина.
Бинк растер кисти рук, пытаясь утишить боль, удивленный самоуверенностью генерала. Мужчина был хорошо сложен, но не был крупным.
Бинк был моложе, выше и явно сильнее. Если он будет действовать быстро, сможет удрать.
Бинк пригнулся, готовый прыгнуть на генерала и оглушить его. Внезапно в руке Генерала возник меч, направленный острием к Бинку. Движение было практически незаметным, оружие прыгнуло в руку Генерала, словно при помощи магии, что, безусловно, было невозможно в Мандении.
- Я бы не советовал, молодой человек, - произнес Генерал таким тоном, словно предупреждал не наступать на колючку.
Бинк покачнулся, стараясь замедлить свое движение и не упасть на острие меча. Ему не повезло. Но как только его груди приблизились к острию, меч отступил, вернувшись в ножны. Генерал, вскочив на ноги, поймал Бинка за локти и поставил его прямо. В этом движении была такая точность и сила, что Бинк понял сколь сильно недооценил этого человека: у него не было шансов одолеть его, держал тот меч или нет.
- Садись, - мягко сказал Генерал.
Бинк неуклюже шагнул к деревянному креслу и опустился в него. Сейчас он думал о своем грязном лице и руках, растрепанной одежде, контрастирующей с безукоризненной опрятностью Генерала.
- Твое имя?
- Бинк, - он не назвал свою деревню, так как больше не принадлежал к ее жителям. Тем не менее, какова цель этого вопроса? Он был никто независимо от имени.
- Я - Волшебник Трент. Возможно, ты меня знаешь.
Сообщение не сразу дошло до Бинка. Он просто ему не поверил.
- Трент? Он исчез... Он был...
- Изгнан. Двадцать лет назад.
- Но Трент был...
- Некрасив? Чудовище? Сумасшедший? - Волшебник улыбнулся, показывая отсутствие названных качеств. - Какие истории рассказывают сейчас обо мне в Ксанте?
Бинк вспомнил о Дереве Джустина. Рыбы в реке, превращенные в огненных жуков, чтобы досадить кентаврам. Противники, превращенные в рыб и брошенные умирать на берегу.
- Гм... он был заклинатель, мечтавший о власти, пытавшийся узурпировать трон, когда я был маленьким ребенком. Злой человек, чье зло живет после него.
Трент кивнул.
- Нормальная реакция на поведение человека, проигравшего в политической борьбе. Я был почти в твоем возрасте, когда меня изгнали.
Возможно наши случаи схожи.
- Нет, я никого не убивал.
- Они обвиняют меня в этом? Я трансформировал многих, но я делал это вместо убийств. Мне не нужно было убивать, потому что любого врага я мог сделать безвредным другим способом.
- Рыба на земле все-таки умирает!
- О, вот как они рассказывают. Это действительно было бы убийством. Я трансформировал врагов в рыб, но всегда в воде. На земле я пользовался только сухопутными формами. Возможно, кое-кто впоследствии умер, но это было делом хищников в естественном ходе событий. Я никогда...
- Меня это не касается. Ты использовал свою магию во зло. Я совсем не такой, как ты. Я... не обладаю магией.
Красивые брови выразительно поднялись.
- Не обладаешь магией? В Ксанте каждый обладает ею.
- Потому что они изгоняют тех, кто ею не обладает, - с ноткой горечи произнес Бинк.
Трент улыбнулся и это была удивительно располагающая к нему улыбка.
- Тем не менее, наши интересы могут стать параллельными, Бинк. Тебе хотелось бы вернуться со мной в Ксант?
На мгновение безумная надежда охватила его. Вернуться! Но Бинк немедленно подавил ее.
- Это невозможно.
- Ну, я не сказал бы. На каждый вид магии существует контрмагия. Дело сводится просто к нахождению ее. Видишь ли, я нашел противодействие Щиту.
И снова Бинку пришлось сдержаться.
- Если ты нашел его, то ты уже был бы в Ксанте.
- Ну, возникла небольшая проблема в применении. Видишь ли, у меня есть эликсир, дистиллированный из растения, растущего на самом краю магической зоны. Магия немного просачивается за Щит, понимаешь ли, иначе сам Щит не смог бы действовать за пределами магической зоны. Это растение, которое по происхождению является манденийским, конкурирует на пограничной полосе с магическими растениями Ксанта. Очень трудно конкурировать с магией, поэтому оно выработало особое качество - оно подавляет магию. Ты понимаешь значение этого?
- Подавляет магию? Может быть, это случилось и со мной?
Трент изучал его с тревожной расчетливостью.
- Итак, ты считаешь, что нынешняя администрация поступила с тобой не правильно? У нас есть кое-что общее.
Бинк не хотел иметь ничего общего со Злым Волшебником, каким бы симпатичным он ни казался. Бинк знал, что Зло может принимать весьма привлекательные формы, иначе как бы оно могло выжить в этом мире столь долго?
- Что имеешь в виду?
- Щит - это магия. Следовательно, эликсир должен ее уничтожить. Но он не делает этого, потому что источник Щита не затрагивается. Необходимо достать до самого Магического Камня. К несчастью, мы не знаем, где он находиться сейчас, а эликсира недостаточно, чтобы покрыть им весь полуостров Ксант или даже какую-нибудь значительную часть.
- Нет разницы, - сказал Бинк, - твое знание нахождения Магического Камня не даст тебе возможности к нему приблизиться.
- Нет, даст. Видишь ли, у нас есть катапульты с достаточным радиусом, чтобы кинуть бомбу куда угодно на ближней территории Ксанта. Мы соорудили ее на корабле, который может плавать вокруг Ксанта. Поэтому весьма вероятно, что мы можем уронить контейнер с эликсиром на Магический Камень - если, конечно, будем иметь точные координаты.
Теперь Бинк понял.
- Щит рухнет!
- И моя армия заполнит Ксант. Конечно, эффект подавления магии будет временным, так как эликсир испаряется очень быстро. Но даже десяти минут будет достаточно, чтобы переправить основную часть моей армии через линию.
Я тренировал своих людей в быстрых маневрах на короткие расстояния. После этого только вопрос времени когда трон станет моим.
- Ты вернешь нас в дни нашествия и грабежей, - ужаснулся Бинк. - Тринадцатая волна, худшая из всех.
- Ни в коем случае. Моя армия дисциплинирована. Мы используем только ту силу, что окажется необходимой, не больше. Моя магия, вероятно, устранит большую часть сопротивления в любом случае, поэтому нет нужды в большом насилии. Я не собираюсь разрушать королевство, которым мне предстоит править.
- Итак, ты не изменился, - констатировал Бинк. - Ты все еще стремишься к незаконному захвату власти.
- О, я очень изменился, - заверил его Трент. - Я стал менее наивным, более образованным и утонченным. У манденийцев есть более широкие взгляды на мир и превосходные возможности для получения образования. И они безжалостные политики. На этот раз я не буду недооценивать решимость оппозиции или оставлю себя слишком уязвимым. У меня нет сомнений в том, что сейчас из меня получится лучший Король, чем бы двадцать лет назад.
- Что ж, считай, что я в этом не участвую.
- Но я должен уговорить тебя. Ты знаешь, где находится Магический Камень, - Злой Волшебник наклонился вперед. - Важно, чтобы выстрел оказался точным, у нас всего четверть фунта эликсира и это - результат двухлетней работы. Мы практически оголили всю пограничную полосу, вырубив это растение - источник эликсира. Наш запас невосполним.
Так что полагаться просто на догадки о положении Магического Камня мы не можем. Нам нужна точная карта, карта, нарисовать которую можешь только ты.
Значит, вот в чем дело. Трент посадил своих людей в засаду, чтобы ловить всех людей из Ксанта, кто мог бы указать точное положение Магического Камня в настоящий момент. Это была единственная информация, нужная Злому Волшебнику, чтобы начать завоевание Ксанта. Просто Бинк оказался первым изгнанником, попавшим в ловушку.
- Нет, я тебе не скажу. Я не буду помогать сбрасывать законное правительство Ксанта.
- Законность обычно устанавливается после факта свершения события, - заметил Трент. - Если бы мне сопутствовал успех двадцать лет назад, я был бы сейчас законным Королем Ксанта, а нынешний монарх был бы осыпаемым бранью отщепенцем, известным губителем людей. Я полагаю, что правит еще Король-Шторм?
- Да, - кратко ответил Бинк. Злой Волшебник мог стараться убедить его, что все это были дворцовые интриги, но он знал лучше.
- Я готов сделать тебе очень неплохое предложение, Бинк. Практически все, что пожелаешь в Ксанте. Богатство, власть, женщины...
Он высказал неверную мысль. Бинк отвернулся. он все равно не захотел бы получить Сабрину на подобных условиях. Кроме того, он уже отверг такое же предложение Волшебницы Ирис.
Трент сцепил пальцы. Даже в этом малозначительном жесте ощущалась сила и безжалостность. Планы Волшебника были слишком тщательно разработаны, чтобы самонадеянный изгнанник мог им воспрепятствовать.
- Тебе, вероятно, интересно, почему после двух десятилетий и очевидного успеха в Мандении я хочу вновь вернуться в Ксант. Я провел немало времени, пытаясь разобраться в этом.
- Нет, - произнес Бинк.
Но мужчина только улыбнулся, отказываясь сердиться, и снова у Бинка появилось тревожное чувство, что им искусно маневрируют, что он играет на руку Волшебнику, как бы ни старался бороться против.
- Ты, должно быть удивляешься, иначе ты позволишь своему кругозору стать недопустимо узким, каким был мой, когда я покинул Ксант. Каждый молодой человек должен отправляться в Мандению на год или два. По крайней мере, это сможет сделать из него более хорошего гражданина Ксанта.
Путешествия любого типа расширяют кругозор, - спорить с этим Бинк не мог, он многое узнал за время своего двухнедельного путешествия по Ксанту.
Насколько большему его мог научить год жизни в Мандении?
- В самом деле, - продолжал Волшебник, - когда я получу власть, я заведу такую практику. Ксант не может процветать отрезанный от остального, реального мира. Изоляция ведет только к загниванию.
Бинк не мог сдержать свое любопытство. Волшебник обладал умом и опытом, которые невольно производили впечатление на интеллект Бинка.
- На что похоже там, дальше?
- Не говори с таким пренебрежением, парень. Мандения совсем не такое злое место, как ты воображаешь. В этом заключена часть причин, по которым жителям Ксанта необходимо побывать там. Мандения во многих отношениях более развита, более цивилизована, нежели Ксант. Лишенные преимуществ магии, манденийцы были вынуждены компенсировать ее другими способами. Они обратились к философии, медицине и науке. Теперь они владеют оружием, называемым ружьем, которое может убивать легче, чем стрела или даже смертельное заклинание. Я тренировал свою армию с другим оружием, потому что не хотел вводить в Ксант ружья. У манденийцев есть экипажи, которые могут перевозить быстрее, чем бежит единорог, и суда, которые переплывают моря быстрее, чем это делает морской змей, а их воздушные шары поднимаются в воздух так же высоко, как дракон. У них есть люди, называемые врачами, которые лечат больных и раненых без каких-либо заклинаний, и устройства, состоящие из маленьких бусин на проволоке, при помощи которых можно перемножать цифры с громадной скоростью.
- Смешно, - сказал Бинк, - даже магия не может считать за человека, если только это не делает голем, и то он должен стать настоящей личностью.
- Именно об этом я и говорю, Бинк. Магия, конечно, чудесна, но она также имеет границы. В конечном итоге, инструменты манденийцев могут обладать большим потенциалом. Вероятно, даже сама жизнь в Мандении более комфортабельна, чем у многих жителей Ксанта.
- Их, наверное, совсем не много, - пробормотал Бинк, - поэтому им не приходится драться за хорошую землю.
- Напротив. Там живут миллионы людей.
- Ты никогда не убедишь меня, рассказывая подобные невероятные истории, - возразил Бинк. - В Северной Деревне Ксанта живет пятьсот человек, считая вместе с детьми, и она самая большая. Во всем королевстве не наберется больше, чем тысячи две, но я знаю, что Мандения не может быть больше Ксанта.
Злой Волшебник покачал головой насмешливо и печально.
- Бинк, Бинк! Никто не слеп более, чем тот, кто не хочет видеть.
- Если у них на самом деле есть воздушные шары, летающие по воздуху и переносящие людей, почему же они не пролетели над Ксантом? - горячился Бинк, зная, что припер Волшебника к стенке.
- Потому что они не знают, где находится Ксант, даже не верят, что он существует. Они не верят в магию поэтому...
- Не верят в магию! - чем дальше, тем более не по себе становилось Бинку. А от этих слов у него даже дух захватило.
- Манденийцы всегда очень мало знали о магии, - серьезно ответил Трент. - В основном, она существует в их литературе, но никогда в обыденной жизни. Щит образовал барьер, поэтому больше столетия ни одно магическое животное не появлялось в Мандении. И наверное, в наших интересах держать их дальше в неведении, - продолжал он нахмурившись. - Если они когда-нибудь сочтут Ксант угрозой для себя, они смогут использовать гигантскую катапульту, чтобы закидать нас огненными бомбами... - он замолчал, покачав головой, словно отгоняя какие-то ужасные мысли. Бинк почти восхищался совершенством его игры. Он почти мог поверить, что существует некая фантастическая угроза Ксанту. - Нет, - продолжал Волшебник, - местоположение Ксанта должно оставаться в секрете.
Пока.
- Оно не останется в тайне, если ты начнешь посылать молодежь Ксанта на два года в Мандению.
- О, сперва мы наложим на них заклинание потери памяти и отменим только после возвращения. Или запрет на разглашение, чтобы никто в Мандении не смог узнать от них о Ксанте. Таким образом, они смогут приобрести манденийский опыт в дополнение к своей ксанфской магии.
Некоторым, кому можно будет доверять, будет разрешено сохранить свои воспоминания и свободу речи во Внешнем мире, чтобы они могли действовать, как послы, вербуя квалифицированных колонистов и держа нас в курсе событий для нашей безопасности и прогресса. Но в целом...
- Снова Четвертая Волна, - сказал Бинк. - Контролируемая цивилизация.
Трент улыбнулся.
- Ты хороший ученик, Бинк. Многие предпочитают не вникать в истинную природу первых колонизаций Ксанта. Ксант всегда было трудно обнаружить из Мандении, потому что он, кажется, не имеет фиксированных географических координат. Люди, колонизировавшие Ксант, являлись с разных концов мира, всегда проходя по земляному мостику прямо из своих собственных стран - и все они поклялись бы, что прошли всего несколько миль. Более того, в Ксанте все понимали речь друг друга, хотя первоначально их языки были совершенно различными. Поэтому, сдается мне, есть нечто магическое в отношении подхода к Ксанту. Если бы я не записывал тщательно свой путь, я никогда не нашел бы дорогу обратно. Манденийские легенды о животных Ксанта показывают, что они бродили по всему миру, а не в каком-то определенном месте. Поэтому, вероятно, верно и обратное, - он снова покачал головой, словно это была великая загадка, и Бинку было трудно не стать безнадежно заинтригованным этой концепцией. Как может Ксант одновременно находиться повсюду? Не распространяется ли его магия, в конце концов, дальше перешейка в какой-то особой манере? Невольно эта проблема привлекла внимание.
- Если тебе так нравится Мандения, почему ты стремишься попасть назад в Ксант? - спросил Бинк, Стараясь отвлечься от интересной информации и сосредоточиться на противоречиях в рассказе Волшебника.
- Мне не нравится Мандения, - нахмурился Трент. - Я просто говорю, что она не является злом и что она обладает значительным потенциалом, и с ней следует считаться. Если мы не будем ею интересоваться, она может заинтересоваться нами, а это нас уничтожит. Ксант - это рай, непохожий ни на что, известное человечеству. Провинциальный, отсталый рай, конечно, но другого такого места нет. А я... я Волшебник. Я принадлежу моей земле, моим людям, защищая их от надвигающейся опасности, какой сейчас ты даже не можешь вообразить...
Он замолчал.
- И все-таки, никакие манденийские истории не заставят меня рассказать тебе, как попасть в Ксант, - твердо произнес Бинк.
Глаза Волшебника сфокусировались на Бинке, словно он лишь сейчас заметил его присутствие.
- Я предпочел бы не прибегать к принуждению, - мягко отозвался он. - Ты же знаешь мой талант.
Бинк ощутил дрожь крайне неприятного предчувствия. Трент был трансформатором, который мог преобразовать человека в дерево или во что-нибудь похуже. Самый могущественный Волшебник из последнего поколения, слишком опасный, чтобы позволить ему остаться в Ксанте.
Затем он почувствовал облегчение.
- Ты блефуешь, - сказал Бинк. - За границей Ксанта твоя магия не может действовать, а я не собираюсь помогать тебе туда вернуться.
- Это блеф, но не совсем, - спокойно ответил Трент. - Магия, как я уже упоминал, немного простирается за Щит. Я могу доставить тебя к этой границе и трансформировать в жабу. И я сделаю это, если буду вынужден.
Облегчение Бинка превратилось в тугой узел в его желудке.
Трансформация - потеря собственного тела - содержала в себе скрытый ужас.
Она пугала его.
- Нет, - ответил Бинк, еле ворочающимся языком.
- Я не понимаю, Бинк. Ты покинул Ксант явно не добровольно. Я даю тебе шанс попасть туда.
- Не таким путем.
Трент вздохнул с кажущимся подлинным содержанием.
- Ты верен своим принципам и я не могу винить тебя за это. - Я надеялся, что до этого не дойдет.
Бинк тоже надеялся, но, похоже, у него выбора не было, как ждать шанса на побег, рискуя жизнью. Лучше честная смерть в схватке, чем стать жабой.
Вошел солдат, смутно напомнив Бинку Кромби, в основном, манерой держаться, а не внешностью, и встал по стойке "смирно".
- В чем дело, Гастингс? - мягко спросил Трент.
- Сэр, еще один человек прошел сквозь Щит.
Трент почти не проявил волнения.
- Правда? Кажется, у нас появился еще один источник информации.
Бинк ощутил новое чувство, но вряд ли приятное. Если есть еще один изгнанник из Ксанта, Волшебник мог получить информацию без помощи Бинка.
Отпустит ли он его тогда или все равно превратит в жабу в качестве урока?
Помня прежнюю репутацию Трента, Бинк мало верил в то, что он отпустит его.
Любой, кто становился поперек дороги Злого Волшебника, в каком бы то ни было пустячном вопросе, не мог надеяться на снисхождение.
Если только Бинк не даст ему нужную информацию сейчас, искупив свою вину. Должен ли он сделать это? Поскольку это уже не могло иметь никакой разницы для будущего Ксанта...
Он видел, как Трент медлил, выжидающе глядя на него. Вдруг Бинк все понял. Это была ловушка, фальшивое заявление, чтобы заставить его заговорить. И он почти попался на трюк.
- Что ж, тогда я больше не нужен, - произнес Бинк. Кстати, по поводу превращения в жабу - в этом виде он ничего не сможет рассказать Волшебнику. Бинк представил себе диалог между человеком и жабой.
ВОЛШЕБНИК: Где находится Магический Камень?
ЖАБА: Квак!
Бинк чуть не улыбнулся. Трент трансформирует его лишь в крайнем случае.
Трент повернулся к солдату.
- Приведите его сюда, я немедленно допрошу его.
- Сэр... это женщина.
Женщина! Трент показался несколько удивленным, но Бинк был просто ошеломлен. Это уже на блеф не походило. Никакой женщины, определенно, не собирались изгонять и никакого мужчину тоже. Что Трент собирается делать?
Если только - о, нет! - если только Сабрина последовала за ним.
Бинка разрывало отчаянье. Если она попала во власть Злого Волшебника...
Нет! Этого быть не могло. Ведь на самом-то деле Сабрина не любила его. Изгнание и ее реакция доказали, что это так. Она не оставит то, чем владеет, чтобы за ним последовать. Это просто не в ее натуре. И Бинк в действительности не любил ее, он просто принимал желаемое за действительное. Следовательно, все происходящее какая-то уловка со стороны Волшебника.
- Очень хорошо, - сказал Трент, - ведите ее.
Тогда это не могло быть блефом. Нет, если они в самом деле приведут ее. А если это Сабрина - не может быть, Бинк был в этом абсолютно уверен - или он ошибается, приписывая ей свое собственное отношение к себе? Откуда он знает, что таится в ее сердце? Если она последовала за ним, он не может позволить, чтобы ее превратили в жабу. И все-таки, когда весь Ксант служит ставкой...
Бинк поднял мысленно вверх руки. Он станет действовать по обстоятельствам. Если это Сабрина, он проиграл, а если блеф - выиграл.
Исключая то обстоятельство, что его превратят в жабу.
Возможно, быть жабой не так уж просто. Без сомнения мухи станут очень вкусными, а леди-жаба будет выглядеть так же привлекательно, как сейчас девушки. Может быть, любовь всей его жизни ждет его в траве, вся в бородавках и прочем...
Прибыли солдаты, сидевшие в засаде, таща за собой полуупирающуюся женщину. Бинк с облегчением увидел, что это не Сабрина, а невероятно уродливая женщина, которую он никогда прежде не видел. Волосы у нее были растрепаны, зубы кривые, тело сексуально бесформенно.
- Стоять! - мягким тоном приказал Трент и она встала, отвечая на его вид командующего. - Твое имя?
- Фанчен, - вызывающе ответила она. - А твое?
- Волшебник Трент.
- Никогда о тебе не слышала.
Бинк, охваченный удивлением, был вынужден закашляться, чтобы скрыть смех. Но Трент был невозмутим.
- Мы в одинаковом положении, Фанчен. Я сожалею о неудобствах, которые причинили тебе мои люди. Если ты любезно согласишься указать мне местонахождение Магического Камня, я хорошо заплачу тебе и ты продолжишь свой путь.
- Не говори ему! - закричал Бинк. - Он хочет покорить Ксант!
Женщина сморщила луковицеобразный нос.
- Какое мне дело до Ксанта? - она прищурилась на Трента. - Я могу сказать тебе... но как я узнаю, что тебе можно доверять? Ты можешь убить меня, как только получишь сведения.
Трент похлопал длинными аристократическими ладонями.
- Это опасение закономерное. У тебя нет способа узнать, крепко ли мое слово. И все же, должно быть очевидным, что я не буду испытывать никакой злобы к тем, кто поможет мне в достижении моей цели.
- Хорошо, - ответила она. - Это имеет смысл. Магический Камень находится...

Предыдущая страница 9 Следующая страница


Чары для Хамелеоши 10

- Предательница! - завопил Бинк.
- Уберите его, - резко приказал Трент.
Вошли солдаты, схватили Бинка и выволокли наружу. Он ничего не добился, только ухудшил свое положение.
Но затем он подумал о другой стороне. Каковы были шансы на появление из Ксанта еще одного изгнанника в течение часа после него? В год не происходило больше одного-двух изгнаний и обычно это было величайшей новостью, если кто-то покидал Ксант. Он ничего не слышал об этом изгнании и второго испытания не предвиделось.
Следовательно... Фанчен не была изгнана. Она, вероятно, вообще не была из Ксанта. Она была агентом, подосланным Трентом, как Бинк и подозревал с самого начала. Ее целью было убедить Бинка, что она расскажет Тренту о месторасположении Магического Камня и подтолкнуть его на подтверждение этой информации.
Что ж, заговор он разгадал и... таким образом победил. Что бы Трент ни делал, в Ксант он не проникнет.
И все же, Бинк ощущал раздражающую неуверенность...

9. ТРАНСФОРМАЦИЯ

Бинка швырнули в яму. Куча сена смягчила его падение, а деревянный навес на четырех столбах укрыл его от солнца. В остальном же его тюрьма была пустой и невзрачной. Стены были сделаны из какого-то вещества, похожего на камень, слишком твердого, чтобы пытаться скрести его руками, и были слишком отвесными, чтобы можно было вскарабкаться наверх. Полом служила утрамбованная земля.
Бинк обошел темницу. Стены были слишком прочными и высокими. Он почти доставал до их края, подпрыгивая вверх с вытянутыми руками... неметаллическая решетка через всю яму запечатывала его. С большим усилием он мог подпрыгнуть достаточно высоко, чтобы ухватиться за решетку... но все, чего он достиг бы при этом, это просто возможность повисеть на ней.
Это могло быть физическим упражнением, но свободу вернуть ему это не могло. Итак, клетка была прочной.
Едва он пришел к этому заключению, солдаты снова шагнули на решетку, роняя грязь на Бинка. Они стояли в тени крыши, пока один из них не отомкнул, сидя на корточках, небольшую дверь в решетке и не откинул ее в сторону. Потом они сбросили через это отверстие еще одного человека. Это была женщина Фанчен.
Бинк прыгнул вперед, обхватил ее руками до того, как она ударилась о солому. Оба они растянулись на полу. Хлопнула, закрываясь дверца, щелкнул замок.
- Пусти, я знаю, что моя красота тебя не ошеломила, - заметила она, освобождаясь из его рук.
- Я побоялся, что ты сломаешь ногу, - огрызнулся Бинк. - Я чуть не сломал свои, когда они швырнули меня сюда.
Она бросила взгляд на свои узловатые коленки, высовывающиеся из-под грязной юбки.
- Их виду это нисколько бы не повредило.
Что верно, то верно. Бинк никогда не видел более некрасивой женщины, чем эта.
Но что она здесь делает? Почему Злой Волшебник бросил своего шпиона в одну темницу с пленником? Таким способом его говорить не заставишь.
Правильнее было бы сказать Бинку, что она сообщила все, что нужно, и предложить ему свободу за подтверждение информации. Даже если бы она была настоящей пленницей, ее все равно нельзя было бы сажать вместе с ним. Их надо было посадить отдельно. Тогда охранники могли бы сказать каждому, что другой проболтался.
Вот если бы она была красивой, она могла бы надеяться, что соблазнит его и он с ней разоткровенничается. Но в этом случае шансы были просто равны нулю. Все это просто не имело смысла.
- Почему ты не рассказала им о Магическом Камне? - спросил Бинк, неуверенный, с достаточной ли долей сарказма задал вопрос. Если она шпион, она ничего не смогла бы рассказать о Магическом Камне - но тогда ее не должны были бросить сюда. Если она настоящая пленница, она должна проявлять лояльность по отношению к Ксанту. Тогда, почему она сказала Тренту, что расскажет ему, где находится Магический камень?
- Я рассказала ему, - произнесла женщина.
Она рассказала ему? Сейчас Бинк надеялся, что она окажется подставной уткой.
- Да, - продолжала женщина. - Я рассказала ему, что Камень находится под троном Короля во Дворце в Северной Деревне.
Бинк попытался осмыслить значение этого заявления. Место было неверное - но знала ли она об этом? Или она старается вызвать у него ответную реакцию и открыть истинное расположение Камня - пока стража их подслушивает? Или она настоящая изгнанница, которая знает истинное расположение Камня, и специально солгала? Это объясняет реакцию Трента.
Потому что, если катапульта обрушит бомбу с эликсиром на дворец Короля Ксанта, она не только не повредит Щиту, но и поднимет тревогу во дворце по крайней мере у министров, которые не были дураками - к угрозе вторжения.
Подавление магии в окрестностях дворца быстро привлечет внимание.
Действительно ли Трент бросил свою бомбу... и не потерял ли он надежду на вторжение в Ксант? Как только станет явной угроза, они перенесут Магический Камень в новое секретное место, чтобы обесценить информацию, которой обладают изгнанники. Нет, если бы это произошло, Трент уже превратил бы Фанчен в жабу и наступил на нее - и Бинка тоже ему не было бы смысла держать пленником. Бинка можно было бы убить или отпустить, но не держать в яме. Поэтому ничего драматического не случилось. Как бы там ни было, на это просто не хватило бы времени.
- Я вижу, ты мне не доверяешь, - сказала Фанчен.
Справедливая мысль.
- Я не могу себе это позволить, - признался Бинк. - Я не хочу, чтобы с Ксантом что-нибудь случилось.
- Какое тебе до этого дело, если тебя оттуда выгнали?
- Я знаю правило, со мной поступили по закону.
- По закону! - оскорбленно воскликнула она. - Король даже не прочел записку от Волшебника Хамфри и попробовал воду из Источника Жизни.
Бинк снова замолчал. Откуда она это знает?
- О, продолжай, - сказала она. - Я проходила через твою деревню через несколько часов после испытания. Все только об этом и говорили. Что Волшебник Хамфри удостоверил твою магию, но Король...
- О'кей, - произнес Бинк. Очевидно, что она пришла из Ксанта, но он все еще не был уверен, насколько он может доверять ей. Все-таки она должна знать расположение Магического Камня и не раскрыла его. Если только она не расскажет об этом, но Трент ей не поверил и ждет подтверждений от Бинка?
Но она указала не правильное место, так что в этом уже нет смысла. Бинк мог раскрыть ее обман, но Трент все равно не узнал бы правильное место, потому что существовала тысяча потенциальных участков. Поэтому, вероятнее всего, она сказала Бинку правду: она попыталась обмануть Трента, но успеха не имела.
Теперь весы в голове Бинка сдвинулись. Он верил, что она была из Ксанта и не предала его. Факты подтверждали это. Насколько сложными могут стать махинации Трента? Может быть, у кого-нибудь есть манденийская машина, которая каким-нибудь образом узнает новости внутри Щита? Или, более вероятно, у него есть магическое зеркало, которое он держит в магической зоне подле Щита, поэтому он может узнать внутренние новости.
Нет, в этом случае он смог бы определить расположение Магического камня сам.
Бинк почувствовал, что он совершенно сбит с толку. Он не знал, что думать - но он определенно не собирался упоминать о расположении Магического Камня.
- Меня не изгоняли, если ты об этом думаешь, - сказала Фанчен. - Уродливыми они еще не запрещают быть. Я эмигрировала добровольно.
- Добровольно? Почему?
- Ну, у меня на это есть две причины.
- Какие две причины?
Она посмотрела на него.
- Боюсь, что ты не поверишь ни одной из них.
- Попробуй и увидишь.
- Первая. Волшебник Хамфри сказал мне, что это наиболее простое решение моей проблемы.
- Какой проблемы? - настроение у Бинка было неважное.
Она снова взглянула прямо в его глаза, чуть не уставившись.
- Я должна произнести это вслух?
Бинк обнаружил, что краснеет. Очевидно, что ее проблемой была ее внешность. Фанчен была молода, но она была не просто некрасива или непривлекательна, а уродлива - живое доказательство, что юность и здоровье не обязательно равнозначны красоте. Никакая одежда, никакая косметика почти не могли помочь ей, лишь магия могла что-то сделать. Это делало ее уход из Ксанта бессмысленным. Может быть, ее суждения так же деформированы, как и ее тело.
Вынужденный из вежливости сменить тему беседы, Бинк сосредоточился на другом вопросе.
- Но в Мандении нет магии!
- Вот именно.
Снова логика его споткнулась. С Фанчен было так же трудно говорить, как и смотреть на нее.
- Ты имеешь в виду, магия делает тебя... такой, какая ты есть? - что за чудеса такта он демонстрирует!
Но она не стала упрекать его за отсутствие вежливости.
- Да, более или менее.
- Почему Волшебник Хамфри не заставил тебя отработать свой гонорар?
- Он не смог вынести моего вида.
Хуже и хуже.
- Э... а что за вторая причина?
- Сейчас я тебе этого не скажу.
Это было понятно. Она сказала, что он не поверит ее причинам, а он поверил первой, поэтому она решила не называть ему вторую. Типичная женская логика.
- Что ж, нам, видно, придется вместе быть пленниками, - сказал Бинк, вновь оглядывая яму. Она оставалась столь же мрачной, что и прежде. - Как ты думаешь, нас собираются кормить?
- Определенно, - сказала Фанчен. - Трент придет и станет дразнить нас водой и хлебом, спрашивая, кто хочет дать ему информацию. Тот будет накормлен. Чем больше пройдет времени, тем труднее будет отказать ему.
- Ты все хорошо понимаешь.
- Я довольно умна, - ответила она. - Справедливо будет сказать, что я настолько же умна, насколько уродлива.
Да, действительно.
- Достаточно ли ты умна, чтобы сказать, как нам отсюда выбраться?
- Нет, я не думаю, что побег возможен, - ответила она, кивая головой в решительном "да".
- О, - сказал Бинк растеряно. Слова ее говорили "нет", а жесты "да".
Не сумасшедшая ли она? Нет, она знала, что охрана их подслушивает, хотя их и не было видно. Поэтому им она посылала одно сообщение, а Бинку - другое.
Это означало, что она уже сообразила, как удрать.
Уже наступил полдень. Луч солнечного света проник сквозь решетку, пройдя мимо крыши. Что совсем неплохо, подумал Бинк, здесь было невыносимо сыро, если бы сюда никогда не попадало солнце.
К решетке подошел Трент.
- Думаю, вы двое уже познакомились, - доброжелательно сказал он. - Вы проголодались?
- Начинается, - пробормотала Фанчен.
- Я приношу извинения за неудобства вашего жилья, - продолжал Трент, присаживаясь на корточки с таким видом, будто принимал их в своем кабинете. - Если вы дадите слово не покидать расположение лагеря или вмешиваться в нашу деятельность каким-нибудь образом, я смогу предоставить для вас комфортабельную палатку.
- Начинается подкуп, - сказала Фанчен Бинку. - Как только ты начинаешь принимать услуги, ты становишься обязанным. Не соглашайся.
В ее словах было много смысла.
- Не согласны, - ответил Бинк.
- Видите ли, - невозмутимо продолжал Трент, - если бы вы жили в палатке и попытались бы бежать, моя стража пустила бы в вас стрелы... а мне не хочется, чтобы это случилось. Для вас это будет крайне неудобно и поставит под угрозу мой источник информации. Поэтому жизненно важно, чтобы я сдержал вас тем или иным способом. Словом или запорами, как в данном случае. Эта яма обладает одним достоинством - она надежна.
- Ты мог бы отпустить нас, - сказал Бинк, - поскольку все равно не получишь от нас никаких сведений.
Если эти слова и не понравились Злому Волшебнику, то он ничем не показал этого.
- Здесь хлеб и вино, - Трент опустил на веревке пакет.
Ни Бинк, ни Фанчен не потянулись к нему, хотя Бинк и ощутил внезапно голод и жажду. Запахи еды соблазнительно поплыли по яме. Видимо, в пакете была вкусная еда.
- Пожалуйста, возьмите его, - произнес Трент. - Уверяю вас, еда не отравлена. Я хочу, чтобы вы оба были в добром здравии.
- Для того момента, когда ты обратишь нас в жаб? - громко спросил Бинк. Что ему было терять на самом-то деле?
- Нет, боюсь, что вы догадались о моем блефе. Жабы не могут говорить разумно... а мне важно, чтобы вы могли говорить.
Возможно ли, чтобы Злой Волшебник растерял свой талант за время ссылки в Мандению? Бинк почувствовал себя лучше.
Пакет опустился на солому. Фанчен пожала плечами и, присев на корточки, развязала его. Так и есть - вино и хлеб.
- Может быть, один из нас поест сейчас, - сказала она. - Если ничего не случится, то через некоторое время поест второй.
- Леди - первая, - проговорил Бинк. Если еда отравлена и она шпионка, то она к ней не прикоснется.
- Благодарю, - она разломила хлеб пополам. - Выбирай.
- Ты ешь этот, - ответил Бинк, показывая.
- Очень трогательно, - сказал сверху Трент. - Вы не доверяете ни мне, ни друг другу. Но, в самом деле, это напрасно. Если бы я хотел отравить кого-либо из вас, я просто налил бы яд вам на головы.
Фанчен откусила хлеб.
- Очень вкусно, - сказала она. Открыв вино, она сделала глоток. - Вино тоже.
Но Бинк оставался подозрительным. Он решил подождать.
- Я думал, как с вами поступить, - произнес Трент. - Фанчен, я буду с вами откровенен. Я могу преобразовать тебя в любую другую жизненную форму, даже другое человеческое существо, - он пристально взглянул на нее. - Тебе хотелось бы быть красивой?
Эге... Если Фанчен не шпионка, для нее это соблазнительное предложение. Уродина превращается в красавицу.
- Уходи прочь, - ответила Фанчен Тренту, - прежде, чем я швырну в тебя комок грязи, - но тут она вспомнила еще кое о чем. - Если ты действительно собираешься держать нас здесь, дай нам, по крайней мере, какие-нибудь санитарные принадлежности. Корзину и занавеску. Если бы у меня был прелестный зад, я бы не возражала против отсутствия неудобств, но в данном случае я предпочитаю быть скромной.
- Выражено убедительно, - ответил Трент. Он махнул рукой и охрана принесла вышеназванные предметы, опустив их через отверстие в решетке.
Фанчен поставила горшок в одном углу и, вытащив шпильки из своих спутанных волос, приколола ткань к двум стенкам ямы, чтобы образовался треугольный закуток. Бинк не совсем понимал, почему девушка с такой внешностью проявляет подобную скромность, никто явно не собирался глазеть на ее обнаженную плоть, какой бы круглой она ни была. Если только она и в самом деле не была очень уж щепетильна. Хорошенькая девушка могла выразить шок и негодование, если кто-нибудь видел ее обнаженное тело, но про себя была бы польщена, если бы реакция была положительной. Фанчен таких претензий иметь не могла.
Бинк жалел и ее и себя: его заключение было намного интереснее, если бы компаньон был попривлекательней. Но практически он тоже предпочитал уединение. Иначе естественные отправления были бы неудобны. Итак, его мысли описали полный круг. Она определила проблему, прежде чем он начал о ней думать. У нее определенно был быстрый ум.
- Он не обманывает, что может сделать тебя красивой, - сказал Бинк. - Он может...
- Это не поможет.
- Но талант Трента...
- Я знаю его талант. Но это только усугубит мою проблему - даже если бы я захотела предать Ксант.
Это было страшно. Она не хотела становиться красивой? Тогда зачем такая чувствительность к своей внешности? Или это какой-то другой замысел, чтобы заставить его рассказать о расположении Магического Камня? Бинк в этом сомневался. Она явно была из Ксанта, никто из посторонних не мог бы догадаться о случае с водой из Источника Жизни и выжившим из ума Королем.
Шло время. Бинк трясся в своей мокрой одежде и с удивлением наблюдал за Фанчен. Она царапала пальцами мягкий пол ямы. Бинк подошел к ней посмотреть, что она делает, но она помахала ему, чтобы он отошел прочь.
- Лучше, чтобы стража не видела, - прошептала она.
Этого можно было не опасаться, охрана ими не интересовалась. Они укрылись от дождя рядом с ямой. Даже если бы они были ближе, все равно становилось слишком темно, чтобы что-либо видеть.
Что было такого важного в ее занятии? Она собирала грязь с пола и смешивала ее с соломой, не обращая внимания на дождь. Бинк не видел в этом никакого смысла. Может быть, это ее способ успокоиться?
- Ты знал каких-нибудь девушек в Ксанте? - спросила Фанчен.
Дождь утихал, но темнота защищала ее секретную работу, как от охранников, так и от понимания ее Бинком.
Ее вопрос касался предмета, который Бинк предпочел бы не обсуждать.
- Не вижу, какое отношение...
Она придвинулась к нему.
- Я делаю кирпичи, идиот! - яростно прошептала она. - Продолжай говорить... и наблюдай за любым светом. Если ты увидишь, что кто-то идет, скажи слово "хамелеон". Я быстренько спрячу улики, - она скользнула в угол.
"Хамелеон". Что-то было связано с этим словом - а, вот что.
Ящерицу-хамелеона Бинк видел как раз перед началом путешествия к Доброму Волшебнику... его знамение будущего. Хамелеон внезапно погиб. Не означает ли это, что его время пришло?
- Говори! - настаивала девушка. - Прикрой разговором мой шум! - затем снова тоном беседы. - Ты знал девушек?
- Э, кое-кого, - проблеял Бинк. - Зачем кирпичи?
- Они были хорошенькими? - в темноте мелькали ее руки, ему были слышны негромкие шлепки грязи и шорох соломы. Но в целом все было непонятно. Может, она намерена выстроить кирпичный туалет?
- Или не очень хорошенькими?
- О, очень хорошенькими, - ответил Бинк. Казалось, ему придется говорить на эту тему. Если охранники слушают, они будут больше уделять внимания его рассказу о хорошеньких девушках, чем ей, шлепающей грязью.
Что ж, если она этого хочет...
- Моя невеста, Сабрина, была красавицей... Она красивая... и Волшебница Ирис была красивой... она красивая... но я встречал других, которые не были красивыми. Когда женщины выходят замуж или становятся старыми, они...
Дождь прекратился. Бинк заметил приближающийся огонек.
- Хамелеон, - пробормотал он, снова испытывая внутреннее напряжение.
Знамения всегда точны, если истолкованы правильно.
- Женщины не должны становиться уродливыми, когда выходят замуж, - сказала Фанчен.
Звуки изменились. Теперь они прятали улики.
- Некоторые с этого начинают.
Она определенно переживала свое положение. Бинк вновь удивился тому, что она отвергла предложение Трента.
- На своем пути к Волшебнику Хамфри я встретил леди-кентавра, - сказал Бинк, обнаруживая, что трудно в данной ситуации сосредоточиться даже на таком естественном предмете, как этот. Быть заключенным в яме вместе с уродливой девушкой, которая хотела делать кирпичи! - Она была красивая в своем роде. Конечно, фактически она была лошадью... - плохая терминология. - Я имею в виду, с задней стороны она... ну, я ехал на ее спине...
Осознавая, что могут подумать охранники о его словах... не то, чтобы его волновало, что они подумают... Бинк наблюдал за приближающимся светом.
Он видел его в основном по отражению на решетке.
- Ты знаешь, только наполовину она лошадь. Она подвезла меня через территорию кентавров.
Свет стал меньше. Должно быть, проходил обычный патруль.
- Ложная тревога, - прошептал он. Затем обычным голосом:
- Но была одна, по-настоящему красивая девушка на пути к Волшебнику. Она была... ее имя было... - он замолчал, припоминая. - Винни. Но она оказалась чудовищно глупа. Надеюсь, дракон в Провале не поймал ее.
- Ты был в Провале?
- Какое-то время. Пока меня не выжил дракон. Мне пришлось обходить кругом. Откуда ты об этом знаешь? Я думал, что существует заклинание, заставляющее забыть о Провале, потому что его не было на моей карте, и я никогда о нем не слышал. Хотя, в таком случае, почему я о нем помню.
- Я жила рядом с Провалом, - сообщила она.
- Ты жила там? Когда его сделали? В чем его секрет?
- Он всегда был там. Что касается заклинания, заставляющего забыть о нем... я думаю его наложил Волшебник Хамфри. Но если твоя связь с Провалом достаточно сильна, то ты помнишь. По крайней мере, какое-то время. Магия имеет свои пределы.
- Может и так. Я никогда не забуду свою встречу с драконом и тенью.
Фанчен снова начала делать кирпичи.
- Еще какие-нибудь девушки?
- Да, есть еще одна, которую я встретил. Обычная девушка. Дия. Она поссорилась с солдатом, вместе с которым я шел. Его звали Кромби. Он женоненавистник, считает себя таким, во всяком случае, и она ушла от него.
Плохо, она мне нравилась.
- Да? Я думала, ты предпочитаешь хорошеньких девушек.
- Знаешь что... не будь такой чертовски чувствительной! - разозлился Бинк. - Ты сама завела разговор на эту тему. Мне Дия нравилась больше, чем... э... не имеет значения. Я бы лучше поговорил насчет планов побега.
- Прости, - сказала она. - Я... Я знаю о твоем путешествии вокруг Провала. Винни и Дия... мои друзья. Поэтому, естественно, мне было интересно.
- Твои друзья? Обе? - части загадки стали складываться вместе. - Какая у тебя связь с Волшебницей Ирис?
Фанчен засмеялась.
- Совсем никакой. Если бы я была Волшебницей, неужели ты думаешь, что я бы так выглядела?
- Да, - сказал Бинк. - Если ты испробовала красоту и она не сработала, а ты все еще хочешь власти и считаешь, что сможешь каким-то образом получить ее через ничего не подозревающего путника - это объяснило бы, почему Трент не смог соблазнить тебя обещанием красоты. Это только нарушило б твою маскировку, ты ведь можешь стать красавицей в любой момент, если пожелаешь. Поэтому ты могла последовать за мной в облике, который никто не заподозрит, и, конечно, ты не стала бы помогать другому Волшебнику захватить Ксант...
- Поэтому я пришла сюда, в Мандению, где нет никакой магии, - закончила она. - Следовательно, нет никаких иллюзий.
Она была права. Или нет?
- Может быть, ты на самом деле так выглядишь. Я никогда не видел настоящую Ирис там, на острове.
- А как бы я попала обратно в Ксант?
На это у Бинка ответа не было. Он взорвался:
- Говори, почему ты пришла сюда? Очевидно, отсутствие магии не разрешило твою проблему!
- Ну, на это требуется время.
- Время, чтобы отменить магию.
- Конечно. Когда драконы летали над Манденией до установки Щита, требовались дни и недели, чтобы они исчезли. Может, даже больше. Волшебник Хамфри рассказывал, что есть много картин и описаний зверей Ксанта в книгах Мандении. Манденийцы не видят больше драконов, поэтому они считают старые книги выдумкой, но это доказывает, что требуется время, чтобы рассеять магию в существе или человеке.
- Поэтому Волшебница Ирис могла бы сохранить иллюзию несколько дней, - сказал Бинк.
Она вздохнула.
- Может и так. Но я не Ирис, хотя и не возражала бы ею быть. У меня есть совершенно другие серьезные причины покинуть Ксант.
- Да, я помню. Одна - это освободиться от магии, чем бы она ни была, а вторую ты мне не назвала...
- Полагаю, ты заслуживаешь узнать ее. Ты все равно вытянешь из меня правду тем или иным способом. Я узнала от Дии и Винни, что ты за человек, и...
- Итак, Винни убежала от дракона?
- Да, благодаря тебе. Она...
- Хамелеон, - произнес он, заметив приближающийся огонек.
Фанчен торопливо стала прятать кирпичи. На этот раз огонек приблизился к яме.
- Надеюсь, вас там внизу не затопило? - спросил голос Трента.
- В этом случае мы бы отсюда выплыли, - ответил Бинк. - Послушай, Волшебник... чем в более комфортабельные условия ты нас помещаешь, тем менее мы хотим помогать тебе.
- Я вполне сознаю это, Бинк. Я охотно предпочел бы предоставить вам уютную палатку...
- Нет.
- Бинк, мне трудно понять, почему ты так лоялен к правительству, которое столь пренебрежительно отнеслось к тебе.
- Что ты об этом знаешь?
- Мои шпионы, конечно, подслушивали ваш диалог. Но я вполне мог и сам догадаться, зная, каким старым и упрямым должен быть сейчас Король-Шторм.
Магия проявляется в разнообразных формах и иногда определение ее становится весьма трудным делом...
- Ну, здесь это уже не имеет значения.
Но Волшебник настаивал, приводя свои, вполне разумные доводы против неразумных доводов Бинка.
- Может быть, ты не обладаешь магией, Бинк, хотя я думаю, что Хамфри вряд ли ошибается в подобных вещах. Но ты обладаешь другими качествами, с которыми ты стал бы превосходным гражданином Ксанта.
- Знаешь, он прав, - вставила Фанчен. - Ты заслуживаешь лучшего.
- На чьей ты стороне? - потребовал ответа Бинк.
Она вздохнула в темноте. Голос ее прозвучал очень по-человечески.
Было намного легче оценить это качество, когда он ее не видел.
- Я на твоей стороне, Бинк. Я восхищаюсь твоей лояльностью, только не совсем уверена, что Ксант этого заслуживает.
- Тогда почему ты не скажешь ему, где находится Магический Камень... если ты знаешь это?
- Потому что, несмотря на свои недостатки, Ксант весьма приятное местечко. Дряхлый Король не будет жить вечно. Когда он умрет, они будут вынуждены позвать Волшебника Хамфри и он сделает вещи лучше, даже если при этом и будет жаловаться на то, что зря тратит время. Может быть, вскоре родится какой-нибудь новый Волшебник, чтобы занять трон после него. Все как-нибудь утрясется. Как бывало раньше. Что Ксанту не нужно вовсе, так это, чтобы власть в нем захватил Злой Волшебник, жестокий, который превратит всю оппозицию в брюкву.
Сверху раздался смешок Трента.
- Моя дорогая, у тебя хорошая голова и острый язычок. Вообще-то я предпочитаю превращать противников в деревья, они живут дольше брюквы. Я не надеюсь, просто ради поддержки разговора, что ты признаешь, что из меня мог бы получиться лучший правитель, чем существующий Король.
- Знаешь, он прав, - сказал Бинк, цинично улыбаясь во тьме.
- На чьей ты стороне? - в свою очередь спросила Фанчен, подражая тону, которым Бинк перед этим требовал у нее ответа.
На этот раз Трент засмеялся.
- Вы оба мне нравитесь, - сказал он. - В самом деле. Вы оба умны и верны своим принципам. Если бы только вы подарили эту принципиальность мне, я мог бы сделать вам значительные уступки. Например, я могу гарантировать вам право вето на любые трансформации, которые я делаю.
Выбирайте, что хотите.
- Чтобы мы тоже отвечали за твои преступления? - спросила Фанчен. - Такой вид власти очень быстро нас испортил бы и мы ничем бы не отличались от тебя.
- Только если ваша основа не лучше моей, - указал Трент. - Если нет, то вы никогда не отличались бы от меня намного. Вы просто не попадали в нужную ситуацию. Так что лучше, если вы обнаружите это, чтобы не стать бессознательными лицемерами.
Бинк заколебался. Он промок и ему было холодно и совсем не улыбалось провести ночь в этой дыре. Сдержал бы Трент свое слово двадцать лет назад?
Нет, не сдержал бы, легко нарушив его в своей погоне за властью. В этом частично заключалась причина его поражения: никто не мог доверять ему, даже его друзья.
Обещания Волшебника были бесполезны. Его логика была направлена лишь на то, чтобы заставить одного из пленников открыть расположение Магического Камня. Право вето над трансформациями? Бинк и Фанчен окажутся первыми, кого трансформируют, как только они перестанут быть нужными Злому Волшебнику.
Бинк не ответил. Фанчен тоже молчала. Через некоторое время Трент ушел.
- Итак, мы устояли перед искушением номер два, - заметила Фанчен. - Но он умный и беспринципный человек. Дальше будет труднее.
Бинк боялся, что она права.
На следующее утро наклонные солнечные лучи высушили грубые кирпичи.
Они еще не были достаточно прочны, но по крайней мере, начало было положено. Фанчен разместила их в туалете так, чтобы их нельзя было заметить сверху. Она намеревалась выставить их наружу снова при полуденном солнце, если все пойдет хорошо.
Трент принес им завтрак: свежие фрукты и молоко.
- Мне не хочется говорить вам это, но мое терпение иссякает, - сказал он. - В любой момент они могут перенести Магический камень в другое место в качестве меры обычной предосторожности и тогда вашей информации будет грош цена. Если один из вас не скажет то, что мне нужно сегодня, завтра трансформирую вас обоих. Ты, Бинк, станешь василиском, а ты, Фанчен, - базилиском. Я посажу вас в одну клетку.
Бинк и Фанчен переглянулись с испугом. Василиск и базилиск - два названия одного и того же - крылатые рептилии, высиженные жабой в навозной куче из безжелткового яйца, снесенного петухом. Смрад дыхания такой рептилии так силен, что вянут растения и рассыпается камень, а один вид ее морды заставляет другие живые существа падать мертвыми. Василиск - маленький король рептилий.
В знамении Бинка хамелеон стал подобием василиска, как раз перед тем, как погиб. Сейчас о хамелеоне Бинку напомнил человек, который не мог знать о знамении, и он пригрозил Бинку трансформацией в... определенного, смерть подбиралась ближе и ближе.
- Это блеф, - сказала наконец Фанчен. - Он не сделает этого по-настоящему. Он просто старается напугать нас.
- В этом он как раз преуспевает, - пробормотал Бинк.
- Вероятно, потребуется демонстрация, - тем временем продолжал Трент.
- Я никого не прошу принимать мою магию на веру, поскольку ее легко продемонстрировать. Мне необходимо регулярно тренироваться, чтобы полностью восстановить свой талант после длительного пребывания в Мандении, поэтому демонстрация меня вполне устраивает, - он щелкнул пальцами. - Дайте пленникам закончить завтрак, - велел он подошедшему охраннику, - затем вытащите их из ямы, - он ушел.
Теперь Фанчен помрачнела по другой причине.
- Он, может быть, и блефовал, но вот если они спустятся сюда... они найдут кирпичи. Это будет нашим концом.
- Нет, если мы выйдем отсюда сами, не доставляя им лишних хлопот, - сказал Бинк. - Без особой необходимости они спускаться не станут.
- Будем надеяться.
Когда за ними пришла охрана, Бинк и Фанчен вскарабкались наверх по веревочной лесенке сразу же, как только ее спустили.
- Мы считаем, что Волшебник блефует, - заявил Бинк. Солдаты никак не отреагировали на его слова, и все двинулись через перешеек к границе Ксанта и Мандении.
Поблизости от Щита стоял Трент рядом с проволочной клеткой. Его окружали солдаты с луками и стрелами наизготовку. Все они были снабжены очками с закопченными стеклами. Сцена выглядела очень мрачной.
- Предупреждаю вас, - произнес Трент, когда они подошли. - Не смотрите в лицо друг другу после трансформации. Мертвых к жизни я возвращать не умею.
Если это было продолжением тактики запугивания, то весьма эффективное. Фанчен могла сомневаться, но Бинк поверил. Он помнил Дерево Джустина, свидетельство гнева Трента двадцать лет назад. У него из головы не шло знамение. Сперва василиск, затем смерть...
Трент уловил испытывающий взгляд Бинка.
- У тебя есть что сказать мне? - поинтересовался он как бы между прочим.
- Да. Как они умудрились изгнать тебя, не оказавшись превращенными в жаб, репу или что-то похуже?
Трент нахмурился.
- Это не совсем то, что я имел в виду, Бинк. Но, в интересах гармонии, я отвечу. Адъютант, которому я доверял, был подкуплен и наложил на меня сонное заклинание. Пока я спал, они вынесли меня за Щит.
- Откуда ты знаешь, что снова не получится то же самое? Ты же знаешь, что бодрствовать все время ты не сможешь.
- Я провел много времени, размышляя над этой проблемой в долгие годы моей ссылки. Я пришел к заключению, что сам виноват в предательстве. Я не сдержал слова по отношению к другим, поэтому другие не были преданными по отношению ко мне. Я не был совсем уж бесчестным, я нарушал данное мной слово только тогда, когда была веская причина, но, тем не менее...
- Это то же самое, что ложь, - сказал Бинк.
- Так в то время я не думал. Не смею сказать, моя репутация в этом отношении не улучшилась за время моего отсутствия. Привилегией победителя всегда было представление побежденного как человека полностью развращенного и испорченного. Тем не менее, слово мое не считалось абсолютно крепким и со временем я понял, что именно эта принципиальная черта моего характера явилась причиной моей неудачи. И поэтому я больше никогда не обманываю. И никто не обманывает меня.
Это был достойный ответ. Злой Волшебник во многом противоречил своему образу, созданному рассказами о нем: вместо уродливого, слабого и коварного - Хамфри лучше соответствовал такому описанию - он был красив, силен и образован. И все-таки, он был злодеем, и Бинк не позволял красивым словам обмануть себя.
- Фанчен, сделай шаг вперед, - велел Трент.
С откровенным недоверием, написанным на ее лице, Фанчен шагнула вперед. Трент не сделал никакого движения, не произнес никакого заклинания. Он просто сосредоточенно посмотрел на нее.
Она исчезла.
Солдат взмахнул сачком, опустив его на что-то. Через мгновение он поднял это что-то вверх - сопротивляющуюся ящерице-подобную тварь, злобную и с крыльями.
Это действительно был Базилиск! Бинк быстро отвернул голову в сторону, чтобы не встретиться взглядом с этой несущей смерть тварью.
Солдат кинул тварь в клетку, а другой солдат закрыл дверцу. Все солдаты вздохнули с облегчением. Базилиск метался по клетке в поисках выхода и не находил его. Он сверкал глазами на проволочную клетку, но на металл его взгляд действия не оказывал. Третий солдат накинул поверх клетки тряпку, изолировав маленькое чудовище. Теперь и Бинк расслабился.
Вся процедура была тщательно продумана и отрепетирована, солдаты точно знали, что делать.
- Бинк, шагни вперед, - приказал Трент.
Бинка охватил ужас. Но часть его мозга протестовала: "Все равно это блеф. Она в этом тоже участвует. Они подстроили так, чтобы я думал, что ее трансформировали, а я буду следующим. Все ее аргументы против Трента просто предназначались, чтобы повлиять на меня, сделать ее в моих глазах такой же пленницей".
И все-таки Бинк только на половину верил в это. Знамение придавало происходящим событиям зловещий, пугающий смысл. Смерть приближалась, как предсказывалось, на бесшумных крыльях ястреба все ближе и ближе...
Но предать свою родину Бинк не мог. На подгибающихся ногах он сделал шаг вперед.
Трент сосредоточился на нем - и мир покачнулся. Сконфуженный и испуганный, Бинк бросился прочь, ища безопасности в ближайшем кусте. При его приближении зеленые листья засыхали. Затем опустилась сеть, чтобы поймать его. Припомнив свою встречу в Провале, Бинк увернулся от сети в последний момент, повернув назад и сеть промахнулась. Бинк поднял глаза вверх на солдата, который вздрогнул и из-за этого его очки соскользнули в сторону. Глаза их встретились и человек опрокинулся навзничь, пораженный насмерть.
Сачок отлетел в сторону, но второй солдат подхватил его. Бинк снова рванулся к увядшему кусту, но на этот раз сеть поймала его. Он повис в сетке с беспомощно хлопающими крыльями, молотя хвостом, цепляясь колючками за ткань, растопырив когти и щелкая в пустоту клювом.
Затем его вывалили из сачка. Два встряхивания, третье, и его когти и хвост отцепились. Он упал на спину с распростертыми крыльями. Из его клюва вырвалось протестующее карканье.
Когда он перевернулся на ноги, свет потускнел. Он находился в клетке, которую только что накрыли, чтобы никто снаружи не мог видеть его морды.
Бинк стал василиском.
Вот это демонстрация! Он не только видел, как трансформировали Фанчен, но и сам испытал то же самое и убил солдата, просто поглядев на него. Если в армии Трента и были скептики, то теперь их не осталось ни одного.

Предыдущая страница 10 Следующая страница


11 Пирс Энтони

Он увидел изгибающийся колючий хвост другого представителя своего вида. Самку. Но она повернулась к нему спиной. Натура василиска заговорила в нем. Он не желал никакой компании. В гневе бросился он на нее, кусая и царапая когтями. Она мгновенно развернулась кругом на мускулистом змеином хвосте. На мгновение они оказались мордами друг к другу.
Морда была ужасна и отвратительна. Он никогда не видел ничего более отталкивающего. Но все-таки, она была самкой и, следовательно, обладала определенной врожденной привлекательностью. Парадоксальные отталкивание и притяжение закружились у него в голове и Бинк потерял сознание.
Когда он очнулся, голова сильно болела. Он лежал на сене в яме. Был поздний вечер.
- Кажется, сила взгляда василиска сильно преувеличена, - обратилась к нему Фанчен. - Никто из нас не умер.
Итак, все было на самом деле.
- Ненамного, - возразил Бинк. - Но я ощущаю себя чуточку мертвым, - говоря это, он подумал о том, что пришло ему в голову до этого: василиск был магическим существом, воздействующим на окружающее при помощи магии.
Бинк был разумным василиском, поразившим врага. Как это совпадает с его теорией магии?
- Ну, ты здорово сражался с ними, - продолжала Фанчен. - Они уже похоронили того солдата. В лагере сейчас тихо, как на кладбище.
Как на кладбище... может, в этом и заключается смысл знамения? Он не умер, но он убил, не желая того, в манере, абсолютно чуждой его нормальному состоянию. Исполнилось или нет предсказание?
Бинк сел, в голову ему пришла еще одна мысль.
- Талант Трента подлинный. Мы были трансформированы. Мы действительно были трансформированы.
- Верно. Мы действительно были трансформированы, - согласилась Фанчен серьезным тоном. - Признаюсь, я сомневалась, но теперь я верю.
- Должно быть, он вернул нас в прежнее состояние, когда мы были без сознания.
- Да, он только произвел демонстрацию.
- Весьма эффектную.
- Да, - она содрогнулась. - Бинк... я... я не знаю, смогу ли я вынести это снова. Дело не только в трансформации, дело...
- Я знаю. Из тебя получился чертовски уродливый базилиск.
- Из меня получится уродливое что угодно. Но сама злоба, глупость и отвратительность - это просто невыносимо! Провести остаток жизни в таком виде...
- Я не могу винить тебя, - сказал Бинк.
- Но все-таки что-то раздражало его мозг. Происшествие было кратким, он знал, потребуется много времени, чтобы его мозг просеял все его аспекты.
- Не думала я, что кто-нибудь сможет заставить меня пойти против совести. Но это... это... - она закрыла лицо руками.
Бинк молча кивнул. Через некоторое время он поймал ускользающую мысль.
- Ты заметила, эти существа были самцом и самкой.
- Конечно, - ответила она, овладев собой, когда ей представилась возможность сосредоточиться на чем-то другом. - И мужчина, и женщина.
Волшебник может изменить наш вид, но не наш пол.
- Но василиски должны быть бесполыми. Они выведены из яйца, снесенного петухом - у них нет родителей, только петухи.
Она задумчиво кивнула, поняв проблему.
- Ты прав. Если есть самцы и самки, они могут воспроизводить потомство. Что по определению означает, что они не василиски. Парадокс!
- Должно быть, что-то неверно в определении, - сказал Бинк. - Или существует много предрассудков по поводу происхождения этих чудовищ, или мы были не настоящими василисками.
- Мы были настоящими, - сказала она, передергиваясь от заполонившего ее вновь ужаса, - теперь я уверена. Первый раз в жизни я рада моей человеческой форме, - это было удивительным для нее заявлением.
- Это означает, что магия Трента насквозь реальна, - сказал Бинк. - Он не только меняет форму, он действительно преобразует одни вещи в другие, если ты понимаешь, что я имею в виду, - затем мысль, которая его раздражала, стала ясной. - Но если магия ослабевает за пределами Ксанта, кроме узкой полоски подле Щита, все, что мы должны сделать...
- Уйти в Мандению! - продолжила она, уловив его мысль. - Со временем мы вернемся в свою настоящую форму. Таким образом, изменение не станет постоянным.
- Итак, его трансформационные способности являются блефом, хотя они и существуют на самом деле, - подытожил Бинк. - Он будет вынужден держать нас в клетке возле Щита или мы убежим и уйдем из-под его власти. Он вынужден прорваться в Ксант, иначе он обладает очень малой реальной властью. Не больше власти, чем он имеет, как Генерал армии - власти убить.
- Все, что у него есть сейчас - лишь дразнящий вкус настоящей власти, - сказала она. - Могу спорить, он хочет попасть в Ксант.
- Но пока что мы все еще в его власти, - улыбнулся Бинк. - Если он меня отпустит, я пойду в Мандению. Я направлялся туда, когда попал в засаду. Главное, что Трент показал мне, там можно выжить. Но обязательно постараюсь записать дорогу. Кажется, Ксант трудно отыскать с другого направления.
- Что ты собираешься делать в отношении Магического Камня? - спросила она, выкладывая кирпичи на свет.
- Ничего.
- Не расскажешь ему?
- Нет, конечно, нет, - ответил он. - Теперь мы знаем, что его магия не может нанести нам больший вред, чем солдаты. Ужас частично исчез. Но это не имеет значения, я не стану обвинять тебя, если ты расскажешь ему.
Она поглядела на него. Ее лицо все еще было уродливым, но в нем сейчас появилось что-то особенное.
- Знаешь, ты настоящий мужчина, Бинк.
- Нет, я не представляю из себя ничего особенного. Я не владею магией.
- Ты владеешь ею. Ты только не знаешь, в чем она заключается.
- Это то же самое.
- Я, если хочешь знать, последовала сюда за тобой.
Смысл ее поведения становился все яснее. Она услышала о нем в Ксанте, о мужчине, не обладающем магией. Она знала, что в Мандении это помехой не будет. Чем ни прекрасная пара - мужчина без магии, женщина без красоты.
Недостатки одинаковые. Возможно, со временем он привыкнет к ее внешности, остальные же ее качества можно было только назвать похвальными. За исключением одного.
- Я понимаю твое положение, - сказал он. - Но если ты поможешь Злому Волшебнику, я не буду иметь с тобой ничего общего, даже если он превратит тебя в писаную красавицу. Правда, это не имеет значения - ты можешь получить свою награду в Ксанте, когда он его захватит, если он на этот раз ради разнообразия сдержит свое слово.
- Ты возродил мое мужество, - произнесла она. - Давай убежим.
- Как?
- Кирпичи, глупый. Они уже твердые. Как только стемнеет, мы сложим их в кучу...
- Решетка задержит нас и дверь все еще на замке. То, что мы поднимемся, не будет иметь никакого значения. Если бы проблема состояла только в том, чтобы добраться до верха, я бы мог просто поднять тебя...
- Есть разница, - тихо проговорила она. - Мы сложим кирпич в кучу, встанем на нее и поднимем всю решетку целиком. Она не закреплена, я в этом убедилась, когда они привели нас сюда. Она держится благодаря своей тяжести. Но ты сильный и...
Бинк взглянул вверх с внезапной надеждой.
- Ты сможешь подложить что-нибудь под решетку, когда я ее подниму...
- Не так громко! - с яростью прошептала она. - Они могут все еще подслушивать, - продолжала Фанчен. - Ты понял идею. Может не получиться, но попробовать стоит. И мы должны найти, где хранится эликсир, чтобы он не смог его использовать, даже если появится кто-то и расскажет ему, где находится Магический Камень. У меня все продумано.
Бинк улыбнулся. Она начинала ему нравиться.

10. ПОГОНЯ

Ночью они сложили кирпичи кучей. Некоторые сломались, так как скудный солнечный свет оказался недостаточным, чтобы высушить их как следует, но в целом они оказались довольно прочными. Бинк внимательно прислушивался к поведению охранников, ожидая, пока они не уйдут, как они говорили, на "перерыв". Затем он взобрался на вершину кучи кирпичей, уперся в решетку обеими руками и нажал.
Напрягая мышцы, он неожиданно понял, что именно это было настоящей причиной требования Фанчен занавески для туалета. Не за тем, чтобы прятать свое неприглядное тело, а для хранения кирпичей - чтобы они были укрыты от посторонних глаз до момента побега. А он так и не догадался.
Открытие придало ему силы. Он напрягся и решетка подалась с удивительной легкостью. Рядом с ним вскарабкалась Фанчен и подсунула горшок под поднятый конец. Ух! Может быть когда-нибудь кто-нибудь изобретет горшок, пахнущий розами.
Но дело свое он сделал. Он поддерживал решетку по мере того, как Бинк сдвигал ее. Теперь отверстие стало достаточным, чтобы вылезти наружу. Бинк подтолкнул Фанчен, затем вылез сам. Ни один охранник их не заметил. Они были на свободе.
- Эликсир находится на корабле, - прошептала Фанчен, указывая в темноту.
- Откуда ты знаешь?
- Мы проходили мимо по пути к... трансформации. Это единственное, что хорошо охраняется. И ты мог видеть на его борту катапульту.
Определенно, она держала свои глаза открытыми. Хотя и уродливая, она была большой умницей. Бинк и не подумал осматривать местность с такой аналитической позиции.
- Добраться до эликсира будет сложной проблемой, - продолжала она. - Думаю, лучше мы захватим весь корабль. Мы сможем им управлять?
- Я никогда в жизни не был ни на чем большем, чем лодка, исключая, быть может, яхту Ирис, но та была иллюзией. Я, наверное, заболею морской болезнью.
- Я тоже, - присоединилась она, - мы - сухопутные крысы. Поэтому они никогда не станут искать нас там. Пошли.
Что ж, это было лучше, чем остаться василиском.
Они пробрались к пляжу и вошли в воду. Бинк тревожно оглянулся и заметил огонек, приближающийся к яме.
- Быстрее! - прошептал он. - Мы забыли сдвинуть назад решетку, так что они сразу поймут, что мы сбежали.
Оба они были достаточно хорошими пловцами. Они скинули одежду (что происходило с ней во время трансформации? - снова отсутствие объяснений тонкости магии) - и тихо поплыли к паруснику, стоявшему на якоре в четверти мили от берега. Темнеющая под ним глубина воды нервировала Бинка.
Какого вида чудовища обитали в водах Мандении?
Вода не была холодной и плаванье сначала согревало его, но постепенно Бинк начал уставать и почувствовал, что замерзает. Фанчен так же страдала.
Когда на корабль смотрели с берега, то, казалось, что он совсем недалеко, но на самом деле это было значительное расстояние. Одно дело прогуляться до него по берегу, другое дело - доплыть.
Потом до них донеслись шум и крики возле ямы, служившей им тюрьмой.
Повсюду вспыхнули огни, двигаясь подобно светлячкам. Бинк ощутил приток свежих сил.
- Мы должны добраться туда как можно скорее, - выдохнул он.
Фанчен не ответила, она была слишком занята плаваньем.
Расстояние казалось нескончаемым и вытягивало из них все силы.
Настроение Бинка стало ужасно пессимистичным. Но, наконец, они приблизились к кораблю. На палубе был виден силуэт моряка, пристально вглядывающегося в берег.
Фанчен подплыла ближе к Бинку.
- Ты плыви... на другую сторону, - выдохнула она. - Я... отвлеку.
Она была храброй женщиной. Моряк мог пустить в нее стрелу. Бинк быстро поплыл вокруг корабля, двигаясь к дальней его стороне. Корабль был около сорока футов в длину, по меркам Ксанта - большой. Но, если хотя бы часть того, что Трент рассказывал о Мандении, была правдой, у них были корабли и намного больше.
Бинк приподнялся из воды и зацепился кончиками пальцев за край корпуса. Он надеялся, что на палубе нет других моряков на страже. Ему нужно было, не привлекая внимания и не раскачивая судно, подняться на палубу.
В этот момент Фанчен удивительно вовремя подняла шум, как будто кто-то тонул. Моряки подошли к ограждению - их всего было четверо - а Бинк взобрался наверх как можно тише. Двигался он с трудом, так как все его мышцы как бы налились свинцом и не слушались. Его мокрое тело шлепнулось о палубу, а корабль немного наклонился, но моряки стояли, как прикованные, наблюдая за зрелищем.
Бинк поднялся на ноги и прокрался к мачте. Паруса были свернуты и были скудным укрытием. Когда моряки повернутся к свету, они его заметят.
Что ж, он должен действовать первым. Бинк почувствовал, что плохо экипирован, чтобы вступить в схватку, а его руки и ноги отяжелели, но схватка была неизбежна. Бинк подошел к четверке сзади, сердце у него гулко стучало. Они перегнулись через поручни, стараясь разглядеть Фанчен, которая продолжала производить много шума. Бинк положил правую руку на спину моряка, а левой ухватил его за штаны. Он дернул его вверх со всей силой, на какую был способен, и моряк с криком перелетел через поручни, вскрикнув от испуга.
Немедленно Бинк повернулся к стоящему рядом, хватая и толкая его.
Мужчина начал было поворачиваться на крик своего компаньона. Но слишком поздно. Бинк напрягся и второй моряк полетел за борт. Почти за борт, одной рукой он успел ухватиться за поручень. Моряк повис, пытаясь повернуться лицом к Бинку. Бинк ударил его по пальцам и мужчина упал в воду.
Но потеря времени и темпа оказалась критической. Теперь двое оставшихся набросились на Бинка. Один схватил его за горло, стараясь задушить, второй маячил где-то сзади.
Что Кромби советовал делать в ситуации вроде этой? Бинк сосредоточился и вспомнил. Он покрепче ухватился за нападающего, согнул колени и резко наклонился вперед.
Сработало прекрасно. Моряк перелетел через плечо Бинка и хлопнулся спиной о палубу.
Но последний противник шагнул к Бинку, взмахнув кулаком. Ему удалось задеть голову Бинка скользящим, но чувствительным ударом.
Бинк рухнул на палубу и мужчина упал на него. Что было совсем плохо, Бинк увидел, как один из сброшенных им за борт, карабкается обратно. Он выставил вперед ноги, чтобы задержать противника, но преуспел частично.
Крепкий моряк придавливал его сверху, а второй вот-вот должен был к нему присоединиться.
Стоящий поднял ногу. Бинк не мог даже уклониться, рук было не вытащить, тело придавлено. Нога лягнула и ударила по голове противника Бинка.
Моряк со стоном откатился в сторону. Со всем не смешно, когда тебя лягают по голове. Но каким образом нападающий промазал на столь близком расстоянии? Лампы все оказались в воде вместе с их владельцами. Может быть, в темноте... ошибка...
- Да помоги же мне скинуть его за борт, - сказала Фанчен. - Нам надо обезопасить корабль.
А он-то принял ее за моряка! Что ж, обвиняй снова плохое освещение.
Луна светила ярко, но в подобной ситуации...
Два матроса все-таки карабкались обратно. Действуя импульсивно, Бинк схватил своего недавнего противника за плечи, а Фанчен - за ноги.
- Раз, два, три... бросай! - выдохнула она.
Почти одновременно они толкнули. Мужчина полетел вверх и обрушился на своих компаньонов. Все трое рухнули обратно в море. Бинк надеялся, что они достаточно владеют собой, чтобы плыть. Четвертый лежал на палубе, не подавая признаков жизни.
- Подними якорь, - велела Фанчен. - Я возьму шест, - она побежала в каюту судна, худощавая фигура в лунном свете.
Бинк нашел якорную цепь и стал вытягивать ее. Цепь все время заклинивало, потому что он не знал, как с нею управляться. Но в конце концов, ему удалось справиться.
- Что ты сделал с этим парнем? - спросила Фанчен, наклоняясь над лежащим моряком.
- Я бросил его. Мне показал Кромби, как это делать.
- Кромби? Я не помню...
- Солдат, которого я встретил в Ксанте. Нас вместе застигла буря, и он хотел догнать Дию, ну, ладно, это все так запутано.
- О, да... ты упоминал солдата, - она помолчала. - Дия? Ты хотел догнать ее? Почему?
- Она убежала во время бури, и... Ну, она мне нравилась, - затем, чтобы не задевать чувств девушки, которая показала себя крайне чувствительной к подобным вещам, он сказал:
- Что с другими моряками? Они не утонули?
- Я показала им вот это, - она подняла багор. - Они поплыли к берегу.
- Если мы сможем поднять парус, нам лучше двигаться.
- Нет. Течение несет в море. Ветер дует к берегу. Не зная, как управлять парусом, мы только ухудшим положение.
Бинк взглянул на второй корабль. На нем зажглись огни.
- Те моряки поплыли не к берегу, - сказал он. - Они на втором корабле. Они собираются догнать нас под парусом.
- Они не смогут, - ответила Фанчен. - Я говорила тебе... ветер.
Но сейчас уже невозможно было ошибиться. Парус на втором корабле разворачивался. Они использовали ветер!
- Нам лучше найти тот эликсир, - сказала она.
- Да, - Бинк о нем забыл. Если бы не эликсир, они могли бы убежать и затеряться в Мандении. Но мог ли он жить, купив себе свободу ценой осады Ксанта Злым Волшебником?
- Мы выльем его за борт...
- Нет!
- Но я думал...
- Мы используем его в качестве залога. Пока он у нас, они не нападут.
Мы по очереди будем стоять на палубе и держать флакон над морем, чтобы они могли его видеть. Если что-нибудь случится с...
- Превосходно! - воскликнул Бинк. - Я бы до этого никогда не додумался.
- Сперва мы должны найти наш залог. Если наша догадка насчет корабля неверна, если они держат катапульту не на этом корабле, а на другом...
- В таком случае они не стали бы нас преследовать.
- Стали бы. Им нужна катапульта. И более всего, нужны мы.
Они обыскали корабль. В каюте на цепи сидело чудовище, какого Бинк никогда прежде не видел. Оно было небольшим, но достаточно ужасным в остальных аспектах. Тело его было полностью покрыто шерстью, белой с черными пятнами, у него был хвост, висящие черные уши, маленький черный нос и сверкающие белые зубы. Четыре ноги, на них короткие когти. Оно злобно зарычало, когда Бинк приблизился, но цепь, прикрепленная к шее, сдерживала его прыжки.
- Что это? - в ужасе спросил Бинк.
Фанчен подумала.
- Я думаю, это оборотень.
Существо действительно выглядело полузнакомым. Оно напоминало оборотня в стадии животного.
- Здесь, в Мандении?
- Ну, оно должно быть, того же вида. Если бы у него было несколько голов, это был бы цербер. С одной только головой я думаю, что это собака.
Бинк разинул рот.
- Собака! Я считаю, ты права. Я никогда не видел собак прежде. Только на картинках.
- Кажется, сейчас их в Ксанте нет. Раньше были, но теперь, должно быть, мигрировали.
- Через Щит?
- Прежде, чем был установлен Щит, конечно, хотя я припоминаю, что были упоминания о собаках, котах и лошадях за последние сто лет. Наверное, перепутала даты.
- Что ж, сейчас перед нами один из них. Он выглядит свирепым. Должно быть, он охраняет эликсир.
- Натренирован атаковать незнакомых, - согласилась она. - Полагаю, нам придется его убить.
- Но это редкое животное. Может быть, всего один, оставшийся в живых.
- Нам это неизвестно. Может быть, в Мандении много собак. Но когда к ней привыкнешь, она кажется довольно хорошенькой.
Собака успокоилась, хотя все еще настороженно поглядывала на них.
Маленький дракон наблюдает за человеком таким же образом, подумал Бинк, когда он находится вне пределов успешного нападения. Если зазевается, человек может оказаться на достаточном для нападения расстоянии.
- Может быть, нам лучше привести в сознание матроса и заставить его приручить собаку? - спросил Бинк. - Животное, должно быть, знает членов экипажа. Иначе они не могли бы добраться до эликсира в нужный момент.
- Здравая мысль, - согласилась Фанчен.
Моряк, наконец, пришел в себя, но был не в состоянии продолжать борьбу.
- Мы тебя отпустим, - сказала ему Фанчен, - если ты расскажешь нам, как укротить эту собаку. Видишь ли, нам не хотелось бы убивать ее.
- Кого, Дженифера? - недоуменно спросил моряк. - Только назовите его по имени, погладьте и накормите, - он снова лег на спину. - Мне кажется, у меня сломана ключица.
Фанчен взглянула на Бинка.
- Значит, нельзя заставлять его плыть. Трент, может быть, и чудовище, но мы-то - нет, - она повернулась к моряку. - Если ты дашь нам слово не мешать никоим образом, мы поможем тебе поправиться. Договорились?
Моряк не колебался.
- Я не смогу помешать вам, поскольку не могу встать. Договорились.
Бинку это не нравилось. Он и Фанчен вели себя точно, как Трент, предлагая лучшие условия противнику в обмен на сотрудничество. Чем же они отличаются от Злого Волшебника?
Фанчен ощупала плечо моряка.
- О-о-о! - закричал он.
- Я не врач, - сказала она, - но думаю, ты прав. У тебя сломана кость. На борту есть подушки?
- Послушайте, - произнес моряк, пока она трудилась над ним, - Трент не чудовище, как вы его назвали. Вы не правы. Он хороший лидер.
- Он пообещал вам все богатства Ксанта? - с сарказмом в голосе поинтересовалась Фанчен.
- Нет, только фермы и работу для всех, - ответил моряк.
- Никакого насилия, никаких убийств, никакой добычи? - в ее голосе сквозило явное недоверие.
- Ничего такого. Сейчас не старые времена, вы же знаете. Мы должны были только охранять его и поддерживать порядок на оккупированной территории, а он подарит каждому небольшой участок, где никто не живет. Он сказал, что в Ксанте мало населения. И... он будет поощрять местных девушек выходить за нас замуж, чтобы мы могли иметь семьи. Если их будет недостаточно, он пригласит девушек из реального мира. А, между тем, он трансформирует каких-нибудь умных животных в девушек. Я думал, это была шутка, но после того, что услышал о василисках... - он поморщился и покачал головой.
- Держи голову прямо, - велела ему Фанчен. - О василисках правда. Ими были мы. Но невесты из животных...
- О, вряд ли это будет так уж плохо, мисс. Всего лишь временно, пока не прибудут настоящие девушки. Если она выглядит девушкой, и на ощупь тоже, как девушка, я не стал бы обвинять ее, что раньше она была сукой. Я имею в виду, что некоторые девушки и так сучки.
- Что такое "сука"? - спросил Бинк.
- Сука? Ты этого не знаешь? - моряк поморщился от боли или это было его естественное выражение. - Самка собаки. Вроде Дженифера. Черт возьми, если бы Дженифер имел человеческую форму...
- Достаточно, - пробормотала Фанчен.
- Что ж, как бы там ни было, мы завели бы семьи и устроились бы жить.
А наши дети обладали бы магией. Я скажу вам, именно это и заставило меня служить Тренту. Я не верю в магию, понимаете... или я не верил раньше... но я помню сказочные истории, когда был маленьким сорванцом, о принцессе и лягушке, о хрустальной горе и трех желаниях... ну, поглядите, я был ювелиром в подпольной лавочке, знаете, о чем я говорю? И я действительно хотел вырваться из этой крысиной гонки.
Бинк молча покачал головой. Он понял лишь часть того, что говорил матрос, но это не делало Мандению привлекательным местом. Лавочки под полом. Крысы, которые участвуют в гонках? Бинк тоже хотел бы убраться подальше из такой страны.
- Шанс иметь приличную жизнь в сельской местности, - продолжал моряк тоном, не оставляющим сомнений в его одержимости этой целью. - Иметь собственную землю, выращивать хорошие урожаи, понимаете? И мои дети, владеющие магией, настоящей магией - я, наверное, все еще не верю по-настоящему, но так приятно хотя бы помечтать.
- Но оккупировать чужую землю, взять то, что тебе не принадлежит... - произнесла Фанчен. Она замолчала, уверенная, вероятно, что бессмысленно спорить по поводу таких вещей с моряком. - Он предаст тебя в тот момент, когда ты не будешь ему больше нужен. Он - Злой Волшебник, изгнанный из Ксанта.
- Ты имеешь в виду, что он на самом деле может делать магические вещи? - спросил моряк со счастливым недоверием. - Я считал, что это был всего лишь фокус, ловкость рук. Я даже верил какое-то время, но...
- Конечно, черт побери, он может это делать, - вставил Бинк, привыкая к языку моряка. - Мы рассказали тебе, как он превратил нас в...
- Не надо об этом, - попросила Фанчен.
- Ну, он все-таки хороший вожак, - настаивал моряк. - Он рассказал нам, как его выгнали двадцать лет назад, потому что он пытался стать Королем, и как он потерял свою магию, и как женился на девушке здесь, и у него был маленький мальчик...
- У Трента в Мандении была семья? - удивился Бинк.
- Мы зовем нашу страну по-другому, - ответил моряк. - Но, да... у него была семья. Пока не появилась эта таинственная болезнь... что-то вроде простуды, я думаю, или, может быть, пищевое отравление... и они оба умерли. Трент сказал, что наука оказалась неспособной спасти их, но магия смогла бы, поэтому он собирается вернуться в волшебную страну. Ксант, как вы ее называете. Но вы убили бы его, если бы он пришел один, даже если бы сумел преодолеть ту штуку, которую вы называете Щитом. Поэтому ему нужна была армия... о-о-о! - Фанчен закончила свою работу и подоткнула ему под плечо подушку.
Они устроили моряка как можно комфортабельней. Бинк был бы не прочь поболтать и послушать еще необычный рассказ моряка. Но время шло и стало очевидно, что второй корабль их догоняет. Они следили за его передвижениями по парусу, что двигался зигзагами, взад и вперед против ветра, с каждым разом все приближаясь. Они ошиблись насчет способности корабля двигаться при восточном ветре. Может быть, они еще во многом ошибались?
Бинк пошел в каюту. Его уже несколько подташнивало от морской болезни, но он терпел.
- Дженифер, - произнес он неуверенно, предлагая какую-то собачью пищу, которую они нашли. Маленькое чудовище в пятнах завиляло хвостом. Вот так они стали друзьями. Бинк набрался храбрости и погладил собаку по голове, и она его не укусила. Потом, пока она ела, он открыл сундук, что сторожила собака, и вытащил бутылку с зеленой жидкостью, которая стояла в подбитом тканью ящичке. Победа!
- Мисс, - позвал моряк, когда Бинк появился на палубе с бутылкой в руках. - Щит...
Фанчен тревожно огляделась.
- Течение несет нас на него?
- Да, мисс. Я не хочу вмешиваться, но если вы не повернете вскоре судно, вы умрете. Я знаю, как этот Щит работает, я видел животных, что пытались через него проскочить и оказались поджаренными.
- Как мы можем узнать, где он? - спросила Фанчен.
- Там есть мерцание. Видите? - он с трудом показал. Бинк вгляделся и заметил слабое мерцание. Их несло к завесе из слабого свечения, призрачно-белой. - Щит!
Корабль неумолимо продвигался все ближе.
- Мы не можем остановить его! - закричала Фанчен. - Мы врежемся прямо в Щит!
- Бросьте якорь! - сказал моряк.
Что им еще оставалось делать? Щит - это верная смерть. Хотя остановка означала пленение армией Трента. Даже угроза уничтожить бутылку не поможет, корабль станет своего рода тюрьмой.
- Мы можем использовать спасательную шлюпку, - сказала Фанчен. - Дай мне бутылку.
Бинк отдал ей бутылку, потом сбросил якорь за борт. Корабль медленно развернулся, когда якорь зацепился за дно. Щит оказался неуютно близким, но таким же казался и корабль, преследующий их. Теперь стало ясно, почему Трент использовал вместо течения ветер, корабль находился под контролем, не опасаясь врезаться в Щит.
Они спустили спасательную шлюпку. Прожектор со второго корабля залил их светом. Фанчен подняла бутылку вверх.
- Я выброшу ее! - закричала она врагам. - Только пустите в меня стрелу и эликсир утонет вместе со мной.
- Верни бутылку! - донесся голос Трента. - Даю слово отпустить вас обоих.
- Ха, - пробормотала она. - Бинк, ты можешь грести? Я боюсь опустить эту штуку, пока мы находимся в досягаемости их стрел. Я хочу быть уверенной, что бы ни случилось с нами, эликсира они не получат.
- Я попытаюсь, - ответил Бинк. Он уселся, схватил весла и...
Одно весло треснуло о борт судна. Другое ушло глубоко в воду. Лодка накренилась.
- Осторожнее! - воскликнула Фанчен. - Ты чуть не уронил меня в воду.
Бинк попытался оттолкнуться концом весла от корпуса корабля, но ничего не вышло, потому что он не мог освободить весло от уключины. Но течение пронесло лодку вдоль борта, пока она не оказалась за его кормой.
- Мы направляемся в Щит! - закричала Фанчен, размахивая бутылкой. - Греби! Греби! Поверни лодку!
Бинк старательно начал грести. Проблема состояла в том, что сидел он лицом назад и не видел, куда направляется. Фанчен примостилась на носу, всматриваясь вперед. Бинк приспособился к веслам и развернул лодку. Теперь мерцающая завеса оказалась сбоку. Зрелище было довольно красивое, призрачным сиянием прорезающим ночь, но Бинк в ужасе отгреб прочь.
- Иди параллельно Щиту, - направляла Фанчен. - Чем ближе мы будем к нему держаться, тем труднее будет нас преследовать. Может быть, они оставят нас в покое.
Бинк налег на весла. Лодка двинулась вперед. Но он не был привычен к подобным упражнениям и еще не оправился после плавания, поэтому чувствовал, что долго не продержится.
- Ты направляешься в Щит! - закричала Фанчен.
- Течение, - произнес Бинк, - сносит нас вбок, - он наивно полагал, что раз начал грести, все остальные противодействия исчезли.
- Греби прочь от Щита! - закричала она. - Быстрее!
Бинк направил лодку под углом от Щита, но это слабо помогало. Щит не удалялся. Течение сносило их быстрее, чем мог грести Бинк. Хуже того, ветер стал менять направление и... крепчать. Бинк держался ровно, но быстро устал.
- Я не могу... грести так... долго! - выдохнул он, уставившись на сияние Щита.
- Там есть островок, - сказала Фанчен. - Греби к нему.
Бинк осмотрелся и увидел что-то черное в волнах неподалеку. Остров?
Это было не более, чем просто скала. Но если они смогут к ней причалить...
Он напрягся в отчаянном усилии... но его оказалось недостаточно. Их пронесло мимо скалы. Жуткий Щит маячил все ближе.
- Я помогу! - закричала Фанчен. Она поставила бутылку на дно и села на весла рядом с ним. Она напряглась, синхронизируя свои усилия с усилиями Бинка.
Это помогло. Но от усталости Бинк ослабил внимание. В хаотическом лунном свете, периодически перекрываемом плотными, быстро движущимися облаками, ее обнаженное тело приняло более женственные очертания. Тень и воображение делали ее полупривлекательной и это сбивало Бинка с толку, потому что он не имел права думать о таких вещах. Фанчен могла быть хорошим товарищем, если только...
Движение прекратилось - лодка врезалась в скалу. Она наклонилась - скала или лодка, или обе сразу.
- Держись! - закричала Фанчен, когда вода хлынула через борт.
Бинк попытался ухватиться за камень. Тот был и шершавым и скользким одновременно. Волна разбилась о камень над ним, наполнив ему рот соленой пеной. Стало совершенно темно, облака начисто закрыли луну.
- Эликсир! - вскрикнула Фанчен. - Я оставила его в... - она бросилась к заполненной водой корме лодки.
Бинк, все еще задыхаясь от морской воды, не смог на нее закричать. Он вцепился в скалу руками, пальцами находя упор в трещинах и держа лодку согнутыми ногами.
В его мозгу возникла глупая картина: если великан начнет тонуть и хвататься за землю Ксант, чтобы удержаться, его пальцы попадут в Провал.
Может быть, в этом и есть предназначение Провала? Может быть, крошечным обитателям этой скалы не нравится, что гигантские пальцы Бинка ухватились за трещину? Интересно, есть ли у них заклинание для забывания?
В отдалении сверкнула молния. Бинк рассмотрел бесформенную массу мрачного камня и никаких миниатюрных людей там не было. Бинк уставился на это место, но молния давно погасла, и он вновь смотрел туда, куда указывала его память, пытаясь что-нибудь различить. Так как это был отблеск чего-то большого.
Вновь сверкнула молния, на этот раз ближе. Бинк мог видеть недолго, но ясно.
Это было зубастое существо, похожее на рептилию. Отблеск бросали его злобные глаза.
- Морское чудовище! - в ужасе закричал Бинк.
Фанчен трудилась над веслом, освободив его в конце концов от уключины. Она направила его в морское чудовище и пихнула.
Конец весла ударил зеленую бронированную морду. Чудовище отступило.
- Нам надо убираться отсюда! - крикнул Бинк.
Но пока он говорил, еще одна волна обрушилась на него. Лодка, приподнятая волной, выскользнула из-под его ног. Одной рукой он обхватил талию Фанчен и удержал ее. Казалось, пальцы второй руки не выдержат напряжения, но они оставались втиснутыми в трещину и Бинку удалось удержать свою позицию.
Следующая молния осветила движущиеся между волнами треугольные, похожие на паруса выступы. Что это?
Затем из воды вынырнуло еще одно чудовище рядом с Бинком, он увидел его в полной темноте по фосфоресцированию. Оно, казалось, имело один глаз посреди круглой вытянутой морды. По бокам висели огромные усы. Бинк окаменел от ужаса, хотя и понимал, что многие детали существуют в его воображении. Он мог лишь глядеть на тварь, когда их освещала молния.
И свет молний подтвердил его воображение. Перед ним был чудовищный монстр!
Бинк боролся с ужасом, пытаясь придумать хоть какой-то план защиты.
Одна его рука вцепилась в скалу, другой он держал Фанчен. Действовать он не мог. Но, может быть, может Фанчен.
- Твое весло... - выдохнул он.
Чудовище начало действовать первым. Оно подняло к лицу руки и сняло лицо прочь. Перед ними появился Злой Волшебник Трент.
- Вы - глупцы, причинили так много беспокойства! Отдайте эликсир и тогда с корабля бросят веревку.
Бинк поколебался. Он изнемогал от усталости и холода и знал, что не в силах долго продержаться против бури и течения. Остаться здесь означало погибнуть.
- Вокруг рыщут крокодилы, - продолжал Трент. - И несколько акул. Они так же опасны, как и те чудовища, с которыми ты знаком. У меня есть репеллент, но течение так быстро относит его в сторону, что лить нужно много, а толку мало. Более того, вокруг таких скал возникают водовороты, особенно во время шторма. Нам сейчас нужна помощь... и я один могу вызвать ее. Отдайте мне эту бутылку!
- Никогда! - вскричала Фанчен и нырнула в черную воду.
Трент вновь надвинул на лицо маску и нырнул за ней. Бинк увидел, что Волшебник был обнаженным за исключением длинного меча, держащегося на перевязи. Бинк нырнул за ними, даже не задумываясь, что он делает.
Они встретились под водой. В темноте и кипящих струях воды они только мешали друг другу. Бинк пытался выплыть на поверхность, не понимая, какая глупость заставила его нырнуть, но уверенный, что утонет. Но кто-то держал его мертвой хваткой. Ему нужно было подняться наверх, высунуть голову наружу, чтобы вздохнуть. Вода держала их всех, унося куда-то дальше и дальше.
Это был водоворот - неодушевленное чудовище. Оно засасывало их вниз вглубь, в свою ненасытную пасть. Второй раз Бинк чувствовал, что тонет, но на этот раз он знал, что никакая Волшебница не придет к нему на помощь.

11. ДИКАЯ МЕСТНОСТЬ

Бинк очнулся, лицом уткнувшись в песок. Вокруг него валялись безжизненные щупальца зеленого чудовища.
Он застонал и сел.
- Бинк! - радостно воскликнула Фанчен, направляясь к нему по песку.
- Я думал, что была ночь, - сказал он.
- Ты был без сознания. Эта пещера обладает магическим свечением или, может быть, это манденийское свечение, потому что оно было и на той скале тоже. Но здесь оно намного ярче. Трент выкачал из тебя воду, но я боялась...
- Что это? - перебил ее Бинк, уставившись на зеленые щупальца.
- Морская водоросль - кракен, - ответил Трент. - Она вытащила нас из воды, намереваясь сожрать... но бутылка с эликсиром разбилась и убила ее.

Предыдущая страница 11 Следующая страница


Чары для Хамелеоши 12

Это спасло наши жизни. Если бы бутылка разбилась раньше, она убила бы водоросль, но с нами было бы все кончено, мы бы утонули. Если бы разбилась позже - мы были бы съедены. Самое счастливое совпадение, которое я когда-либо видел.
- Водоросль-кракен! - воскликнул Бинк. - Но это - магия!
- Мы вновь в Ксанте, - сообщила Фанчен.
- Но...
- Я полагаю, водоворот опустил нас ниже эффективного действия Щита, - изложил Трент свои соображения. - Мы просто проскочили под ним. Возможно, помогло присутствие эликсира. Редчайший случай, и я определенно не собираюсь повторить обратный путь. Я потерял свой дыхательный аппарат.
Хорошо, что я успел набрать полную грудь кислорода. Мы попали в Ксант, чтобы остаться здесь.
- Мне тоже так кажется, - ошеломленно произнес Бинк. Постепенно он начал привыкать, что ему придется провести всю свою жизнь в Мандении. Так сразу отвыкнуть от этой мрачной перспективы ему было трудновато. - Но почему ты спас меня? Раз эликсир пропал...
- Это был поступок порядочного человека, - ответил Волшебник. - Я знаю, что ты не оценишь такое признание из моих уст, но в данный момент у меня нет лучшего объяснения. Я никогда не испытывал к тебе личной неприязни, фактически, я даже восхищался твоей твердостью и этическим кодексом. Теперь ты можешь идти своей дорогой, а я пойду своей.
Бинк подумал. Перед ним встала новая, незнакомая реальность. Снова в Ксанте, без нужды воевать со Злым Волшебником. Чем дольше он думал, тем меньше смысла видел во всем этом. Затянутый вниз водоворотом сквозь кишащие чудовищами воды, через невидимый, смертельно опасный Щит, быть спасенным плотоядным растением, которое было случайно обезврежено именно в тот момент, чтобы позволить им безопасно приютиться на этом именно пляже?
- Нет, - сказал он, - я этому не верю. Не происходит ничего подобным образом.
- Как будто мы заколдованы, - сказала Фанчен. - Хотя почему сюда включен Злой Волшебник...
Трент улыбнулся. Обнаженный, он производил такое же впечатление, как и прежде. Несмотря на возраст, от был стройным и сильным мужчиной.
- Кажется иронией, что зло спасено вместе с добром. Возможно, человеческие понятия не всегда разделяются природой. Но я, подобно вам, реалист. Я не притворяюсь, что мы здесь. Добраться до земли может оказаться более проблематичным. Мы вряд ли еще находимся вне опасности.
Бинк оглядел пещеру. Пространство казалось закрытым, хотя он надеялся, что так говорит его воображение. Выхода не было, исключая воду, через которую они попали сюда. Вокруг валялись чистые кости - отбросы еды кракена.
Обстоятельства начали казаться ему менее счастливыми. Чем не прекрасное место для морского чудовища рядом с водоемом? Море само приносит добычу, большая часть которой будет по дороге убита Щитом.
Кракену остается только выуживать свежие туши из воды. А эта пещера представляла собой место для неторопливого пребывания больших, еще живых животных. Их можно было размещать здесь и даже давать им пищу, чтобы они оставались более или менее здоровыми, пока аппетит кракена станет достаточным.
Отличное хранилище для свежей и вкусной пищи. А те, кто попытается убежать мимо щупалец - брр! Итак, кракен поместил, наверное человеческую троицу здесь, затем оказался пораженным эликсиром. Вместо совпадения до долей секунд все, вполне вероятно, могло произойти с интервалом в несколько минут. Все равно, чертовски удачное совпадение, но гораздо менее редкое.
Фанчен присела на корточки подле воды, бросая в нее сухие листья.
Листья, должно быть, принадлежали водоросли-кракену, хотя зачем они были нужны ей здесь в отсутствие солнечного света, Бинк не совсем понимал.
Может быть, оно было обычным растением, пока не приобрело магические свойства... или его предки были обычными растениями, а оно все еще не полностью адаптировалось. В природе было много непонятного. Во всяком случае, Фанчен пускала по воде листья, но зачем она тратила время таким способом, было тоже непонятно.
Она заметила его взгляд.
- Я ищу течение, - ответила она на невысказанный вопрос. - Видишь, вода движется в ту сторону. Там, под стенкой должен быть выход.
И снова Бинка поразила ее смышленость. Каждый раз, когда он считал, что она занимается глупостями, оказывалось совсем наоборот. Она была обычной, хотя и уродливой девушкой, но обладала весьма эффективно работающим мозгом. Она рассчитала их побег из ямы и их последующую стратегию, которая уничтожила программу завоевания Ксанта. Теперь снова.
Плохо, что ее так портила внешность.
- Конечно, - согласился Трент. - Кракен не может обитать в стоячей воде. Она приносит ему пищу и уносит отбросы. У нас есть выход - если он ведет к поверхности достаточно быстро и не проходит вновь сквозь Щит.
Бинку это не понравилось.
- А если мы нырнем в это течение, а оно пронесет нас под водой целую милю, прежде чем вынесет на поверхность? Мы утонем.
- Друг мой, - произнес Трент, - я как раз размышлял над этой проблемой. Моряки нас спасти не могут, поскольку, по всей видимости, они находятся по другую сторону Щита. Мне не нравится рисковать ни течением, ни тем, что мы можем встретить в воде. Хотя, кажется, нам придется сделать это, так как мы не можем оставаться здесь до бесконечности.
Что-то шевельнулось. Бинк взглянул... и увидел, как одно зеленое щупальце задергалось.
- Кракен оживает! - закричал он. - Он не умер!
- Э-ге, - сказал Трент. - Эликсир растворился в воде и рассеялся.
Магия возвращается. Я полагал, что концентрированный раствор окажется для магического существа смертельным, но, очевидно, это не так.
Фанчен наблюдала за щупальцами. Уже начали оживать и другие.
- Думаю, что нам лучше поскорее убраться отсюда, - сказала она. - Скорее!
- Но мы не смеем броситься в воду, не зная, куда ведет течение, - возразил Бинк. - Я предпочел бы скорее остаться и сражаться, чем утонуть.
- Предлагаю объявить между нами перемирие, пока мы отсюда не выберемся, - предложил Трент. - Эликсир исчез и вернуться в Мандению мы не можем. Нам лучше сотрудничать, тем более, что в данной ситуации нам не из-за чего ссориться.
Фанчен была полна недоверия.
- Поэтому мы поможем друг другу выбраться и потом перемирие кончится, и ты превратишь нас в мошек. Так как мы внутри Ксанта, мы никогда не сможем вернуть первоначальный облик.
Трент щелкнул пальцами.
- Глупо, что я забыл. Благодарю за напоминание. Теперь я могу использовать свою магию, чтобы вызволить вас отсюда, - он поглядел на трепещущие зеленые щупальца. - Конечно, я должен подождать, пока полностью не пройдет действие эликсира, так как оно и мою магию подавляет. Это означает, что к тому времени кракен полностью оправится. Я не могу его трансформировать, потому что его основное тело находится слишком далеко отсюда.
Щупальца поднялись.
- Бинк, прыгай в воду! - закричала Фанчен. - Мы не хотим оказаться между кракеном и Злым Волшебником! - она бросилась в воду.
Вопрос был решен. Она права: или кракен съест их, или Злой Волшебник во что-нибудь трансформирует. Пока остаточные действия эликсира сдерживают обе стороны, самое время бежать. Все-таки Бинк не торопился бы, если бы Фанчен не стала действовать сама. Если она утонет, на его стороне никого не останется.
Бинк бросился через пляж, споткнулся о щупальца и растянулся.
Щупальце, реагируя автоматически, обернулось вокруг его ноги. Листья прилипли к его коже с негромким чмокающим звуком. Трент вытащил меч и шагнул к Бинку.
Бинк схватил пригоршню песку и швырнул ее в Злого Волшебника, но без всякого эффекта. Затем меч Трента опустился и изрубил щупальце.
- От меня тебе нет никакой опасности, Бинк, - произнес Трент. - Плыви, если хочешь.
Бинк вскочил на ноги и нырнул в воду, набрав в грудь побольше воздуха. Он увидел ноги Фанчен, бьющие по воде и удаляющиеся вглубь, и темное отверстие в стене. Оно его испугало и он приостановился.
Голова его выскочила на поверхность. Трент стоял посреди пляжа, отбиваясь мечом от смыкающихся вокруг него щупалец. Рубя мечом кольца чудовища, мужчина представлял картину героизма. Хотя, как только схватка будет закончена, сам Трент станет более опасным чудовищем, чем кракен.
Бинк решился. Он набрал новую порцию воздуха и нырнул. На этот раз он вплыл в мрачное отверстие и ощутил, как течение подхватило его. Теперь возврат в пещеру стал невозможен.
Туннель открылся почти сразу - другую мерцающую пещеру. Бинк догнал Фанчен, и их головы появились на поверхности одновременно. Вероятно, она была более осторожна в плавании по туннелю.
В их сторону повернулись головы. Человеческие головы на человеческих туловищах - очень приятные человеческие головки. Лица у них были ангельскими, с магическим радужным сиянием их косы падали на изящные голые плечи и девичьи груди. Но нижние части тел переходили в рыбьи хвосты. Это были русалки.
- Что вы делаете в нашей пещере? - негодующе воскликнула одна из них.
- Только проплываем мимо, - миролюбиво ответил Бинк.
Естественно, русалки говорили на общем языке Ксанта. Он бы об этом и не вспомнил, если бы Трент не сказал, что язык Ксанта совмещается со всеми языками Мандении. Магия действует во многих направлениях.
- Покажите нам кратчайший путь к поверхности.
- Сюда, - показала одна влево.
- Сюда, - показала другая вправо.
- Нет, сюда! - показала вверх третья. Раздался взрыв смеха.
Несколько русалок кинулись в воду и поплыли к Бинку. Через мгновение его окружила толпа русалок. Вблизи они оказались даже более красивыми, чем издали. Цвет кожи у каждой был прекрасный, что было результатом естественного воздействия воды, а их груди приподнимались в воде, делаясь еще пышнее. Может быть, он слишком долго пробыл рядом с Фанчен, и вид этих прелестей давал ему странное ощущение возбуждения и ностальгии... Если бы он мог схватить их всех сразу... Но нет, они были русалками, вовсе не его породы.
На Фанчен они не обращали внимания.
- Это мужчина! - закричала одна, имея в виду, что Бинк был человеком, самцом их вида. - Посмотрите на его ноги. Совсем нет хвоста.
Они все вдруг нырнули под воду, чтобы поглядеть на его ноги. Без одежды Бинк почувствовал себя крайне неловко. Они начали трогать его руками, ощупывая незнакомую мускулатуру ног, как большую для них диковинку. Хотя почему они не разглядывали ноги Фанчен? В их действиях, кажется, было больше озорства, чем любопытства.
Позади них из воды появилась голова Трента.
- Русалки, - прокомментировал он. - От них мы ничего не добьемся.
Казалось, так оно и есть. Также казалось, что не избежать теперь общества Волшебника.
- Я думаю, нам лучше заключить перемирие, - сказал Бинк Фанчен. - Мы должны до какой-то степени доверять друг другу.
Она поглядела на русалок, потом на Трента.
- Ладно, - ответила она неохотно. - Посмотрим, что из этого получится.
- Разумное решение, - одобрил Трент. - Наши дальние цели могут быть различными, но ближайшие совпадают - выживание. Глядите, сюда плывут тритоны.
Появилась группа самцов, выплывших из другого туннеля. Казалось, здесь существовал лабиринт пещер и закрытых водой туннелей.
- Ха! - закричал тритон, поднимая свой трезубец. - Насильник!
Русалки игриво заверещали и нырнули, скрывшись из виду. Бинк избегал взгляда Фанчен: они слишком вольно вели себя с ним, конечно, не из-за его ног.
- Слишком много, чтобы сражаться, - оценил ситуацию Трент. - Эликсир рассеялся. С вашего согласия, при нашем перемирии я трансформирую вас обоих в рыб или в рептилий, чтобы вы могли убежать. Тем не менее...
- А как мы вернем себе свой облик? - требовательно спросила Фанчен.
- В этом-то все дело. Себя я изменить не могу. Следовательно, вам надо спасти меня... или остаться трансформированными. Поэтому мы должны спастись вместе или пострадать в отдельности. Достаточно справедливо?
Они взглянули на тритонов, которые решительно направлялись к ним с поднятыми трезубцами, окружая всех троих. Они вовсе не выглядели игривыми.
Это была явно шайка хулиганов, играющая на аплодирующих зрителей - русалок, которые расположились сейчас на берегу, и тянущих время перед значительным актом спектакля.
- Почему бы их не превратить в рыб?
- Немедленную угрозу это не устранило бы, если бы я мог справиться с ними разом, - согласился Трент. - Но это все равно не освободит нас из пещеры. Я считаю, что мы все равно должны прибегнуть к магии. И мы непрошенные гости в их пещере. Существует ведь определенная этика собственности...
- Хорошо, - воскликнула Фанчен, когда тритон направил на нее трезубую вилку. - Делай, как знаешь.
Неожиданно она превратилась в чудовище, одно из самых отвратительных, каких Бинк знал. Вокруг панциря оно имело зеленоватый отсвет, в этом панцире, окружавшем его туловище, оно прятало свои лапы и хвост. На ступнях были перепонки, а голова походила на змеиную.
Трезубец тритона ударил по панцирю и отскочил. Бинк внезапно понял смысл такой трансформации: чудовище было неуязвимо.
- Морская черепаха, - пробормотал Трент. - Из Мандении. Безвредна, но русалочий народ этого не знает. Я изучал немагические существа и питаю к ним большое уважение. Эй! - еще один трезубец метнулся к ним.
Потом Бинк тоже стал морской черепахой. Неожиданно ему оказалось весьма удобно в воде и он перестал бояться копий-вил. Если какой-нибудь трезубец направлялся на него, он просто втягивал голову внутрь. Броня панциря могла остановить что угодно.
Что-то вцепилось в его панцирь. Бинк нырнул, пытаясь освободиться, затем понял своим мозгом рептилии, что это что-то надо перетерпеть. Не друг, но пока союзник. Поэтому он нырнул, но позволил тянущемуся за ним чему-то остаться.
Бинк медленными, но мощными гребками направился к подводному туннелю.
Вторая черепаха уже вплывала в него. Насчет дыхания Бинк не беспокоился, он знал, что сможет сдерживать дыхание, сколько понадобится.
Того не понадобилось. Этот туннель шел наклонно к поверхности. Когда всплывал, Бинк мог видеть луну. Шторм стих.
Вдруг он вновь стал человеком и плыть стало трудней.
- Почему ты изменил меня? - спросил он. Ведь мы еще не на берегу.
- Когда ты черепаха, у тебя мозги черепахи и ее инстинкты, - пояснил Трент. - Иначе, как черепаха, ты не смог бы выжить. Слишком долго, и ты можешь забыть, что был когда-то человеком. Если ты направишься в море, я не смогу поймать тебя и, следовательно, никогда не смогу изменить снова в человека.
- Джустин сохранил человеческий разум, - возразил Бинк.
- Дерево Джустин?
- Один из тех, кого ты превратил в деревья в Северной Деревне. Его талантом было говорить на расстоянии.
- О, теперь я вспомнил. Это было особый случай. Я сделал из него разумное дерево. Когда стараюсь, я могу такое сделать. Для дерева это может получиться. Но, чтобы плавать в океане, черепахе нужны черепашьи рефлексы.
Бинк не все понял, но спорить не стал. Очевидно, случаи были разными.
Потом появилась Фанчен в человеческом облике.
- Что ж, - признала она, - ты соблюдаешь перемирие. Я на это не надеялась.
- Иногда надо учитывать реальность, - туманно ответил Трент.
- Что ты имеешь в виду?
- Я сказал, что мы все еще не избежали опасности. Мне кажется, к нам направляется морской змей.
Бинк увидел огромную голову. Вопросов больше не было: чудовище увидело их. Оно было громадным - голова была в поперечнике целый ярд.
- Может быть, скала... закричал Бинк, ориентируясь на выступ, обозначавший выход из пещеры тритонов.
Эта штука представляет из себя огромную длинную змею, - сказала Фанчен. - Она может проникнуть прямо в пещеру или свернуться кольцом вокруг скалы. Мы не сможем убежать от нее.
- Я могу трансформировать вас в ядовитых медуз, которых морской змей не ест, - сказал Трент. - Но в суматохе вы можете потеряться. Кроме того, не стоит трансформировать вас больше одного раза в день. Я не мог проверить это во время своей ссылки по очевидным причинам, но полагаю, что ваша нервная система при каждой трансформации получает, вероятно, шок.
- И кроме того, чудовище все равно съест тебя, - добавила Фанчен.
- У тебя быстрый ум, - охотно согласился Трент. - Следовательно, я должен сделать то, что мне вовсе не нравится - трансформировать чудовище.
- Ты не хочешь трансформировать морского змея? - удивился Бинк. Тварь была уже довольно близко, ее маленькие красные глазки сосредоточились на добыче, с гигантских зубов капала слюна.
- Оно просто невинное существо, занимающееся своим прямым делом, - пояснил Трент. - Это мы не должны были входить на его территорию, если не желаем принять участие в споре за существование. В природе существует баланс, магический или манденийский, который мы не должны нарушать.
- У тебя странное чувство юмора, - кисло произнесла Фанчен. - Но я никогда не утверждала, что понимаю нюансы злой магии. Если ты действительно хочешь поддержать стиль его жизни, преобразуй его в небольшую рыбку, пока мы не доберемся до берега, а потом верни назад.
- И поторопись! - крикнул Бинк. Тварь уже зависла над ними, выбирая себе жертву.
- Это не выйдет, - ответил Трент, - рыбка уплывет прочь и потеряется.
Я должен идентифицировать существо, которое намерен трансформировать, и оно должно находиться от меня в шести футах. Тем не менее, твое предложение имеет смысл.
- Шесть футов, - пробормотал Бинк. - Мы окажемся внутри него, прежде чем оно подплывет столь близко, - он не старался шутить, пасть чудовища была длиннее ширины, так что, если она откроет ее полностью, верхний ряд зубов окажется на высоте добрых двенадцати футов от нижнего ряда.
- Тем не менее, я должен оперировать внутри своих пределов, - невозмутимо ответил Трент. - Критической областью является голова, сосредоточие личности. Когда я преобразую ее, остальное последует естественным образом. Если бы я попытался сделать это, когда только хвост находится в пределах моих возможностей, я испортил бы всю работу. Поэтому, когда он попытается проглотить меня, он окажется в моей власти.
- А если он потянется сначала к одному из нас? - строго спросила Фанчен. - Предположим, что мы окажемся более, чем в шести футах от тебя?
- Предлагаю вам расположиться внутри этого радиуса, - сухо ответил Трент.
Бинк и Фанчен поспешно подплыли ближе к Злому Волшебнику. У Бинка было отчетливое ощущение, что если бы даже Трент не обладал магией, они все равно были бы в его власти. Он был слишком уверен в себе, слишком опытен в своей тактике, он знал, как управлять людьми.
Тело морского чудовища изогнулось. Его голова с выставленными вперед зубами опустилась вниз. Слюна брызгала неприятными фонтанчиками. Фанчен истерически взвизгнула. Бинк ощутил мгновенный, всепоглощающий ужас. Это ощущение становилось для него все более привычным: он просто не был героем.
Но в тот момент, когда жуткие челюсти уже смыкались вокруг них, морской змей исчез. На его месте хлопало крыльями ярко раскрашенное безобидное насекомое. Трент аккуратно поймал его и одной рукой посадил на свои волосы, где оно и осталось, изредка вздрагивая.
- Цветной жук, - пояснил Трент. - Они не очень хорошо летают и ненавидят воду. Этот останется со мной, пока мы не выйдем на сушу.
Все трое поплыли к берегу. Это заняло много времени, так как море оставалось неспокойным, а они очень устали. Очевидно, хищники меньших размеров не вторгались на территорию, где охотился и жил морской змей.
Отношение понятное - но, вероятно, целые орды агрессивных чудовищ помельче, а может и покрупней заявятся на эту территорию через несколько часов, если морской змей, хозяин территории, не вернется. Как заметил Трент, в природе всегда сохраняется равновесие.
Фосфоресценция стала сильнее на мелководье. Часть его составляло свечение рыб, меняющих свой цвет, чтобы общаться с сородичами, остальное исходило от самой воды. Волны бледно-зеленые, желтые, оранжевые - магия, конечно, но зачем, для какой цели? Куда бы Бинк ни пошел, он видел так много такого, чего не понимал. На дне лежали раковины, некоторые из них светились по краям, некоторые мерцали целиком. Некоторые исчезали, когда он проплывал над ними, или становились невидимыми, или просто приглушали свое свечение. Как бы там ни было, они были волшебными, и это было ему знакомо. Бинк осознал, что счастлив снова оказаться среди знакомых опасностей Ксанта.
Наступил рассвет, когда они достигли пляжа. За облаками над джунглями разгоралось солнце и, наконец, прорвалось, разбрызгивая лучи света по воде. Это была картина удивительной красоты, повторял про себя Бинк, потому что тело его онемело от усталости, а мозг мог думать лишь о пытке передвижения конечностей, снова и снова, дальше и дальше.
Наконец он растянулся на песке. Фанчен рухнула рядом с ним.
- Отдыхать еще рано, - сказала она. - Нам нужно найти укрытие, пока не появились другие чудовища с пляжа или с джунглей...
Трент оставался стоять по колено в прибое, меч свисал с красивого тела. Он явно устал меньше других.
- Возвращайся, друг, - произнес он, бросая что-то в море.
Появился морской змей. Его изгибающееся тело производило гораздо более сильное впечатление на мелководье. Тренту пришлось кинуться от него прочь, иначе он оказался бы раздавленным гигантскими кольцами.
Но чудовище больше не обращало на него внимания. Оно было крайне обескуражено. Испустив единственный рев ярости, раздражения или просто удивления, оно ринулось в более просторные для него глубины.
Трент вышел из воды.
- Совсем не смешно оказаться цветным жуком, когда ты привык быть королем моря, - сказал он. - Надеюсь, у него не произойдет нервного расстройства.
Он не смеялся. Несколько странно, подумал Бинк, если человеку нравятся чудовища. Трент был красив, эрудирован, обладал хорошими манерами, силой, мастерством, мужеством, но его привязанность к чудовищам была сильнее, чем к людям. Если об этом забыть, может произойти катастрофа.
Странно, что Хамфри, Добрый Волшебник, был уродливым маленьким гномом в уединенном замке, эгоистично использующим свою магию для собственного обогащения. Трент являлся воплощением героизма. Волшебница Ирис казалась красивой и соблазнительной, но фактически была весьма невзрачна.
Хорошие качества Хамфри проявлялись в его поступках, когда по-настоящему узнаешь его. Но Трент до сих пор казался положительным и по внешности, и по поступкам, по крайней мере, на уровне простого общения.
Если бы Бинк встретил его впервые в пещере дракона и не знал бы о злой натуре этого человека, он никогда бы о ней не догадался.
Сейчас Трент шел через пляж, на вид почти не уставший. Косые солнечные лучи касались его волос, делая их ярко-желтыми. В этот момент он выглядел как бог, настолько все в нем было совершенным. Снова Бинк испытал усталое смятение, пытаясь примирить внешность Трента и его недавние действия с тем, что он знал о настоящей натуре этого человека, и снова находя это невозможным. Некоторые вещи приходится просто принимать на веру.
- Мне нужно отдохнуть, поспать, - пробормотал Бинк. - Сейчас я не могу отличить зло от добра.
Фанчен взглянула в сторону Трента.
- Я понимаю, о чем ты, - произнесла она, покачивая головой так, что ее крысиные косички подпрыгивали мокрыми завитками. - Зло предпочитает не выставлять себя на показ, и во всех нас есть какая-то частичка зла, стремящаяся проявить себя. Мы должны с ним бороться, каким бы соблазнительным оно ни казалось.
Подошел Трент.
- Ну, кажется, мы добились кое-какого успеха, - радостно произнес он.
- Хорошо снова оказаться в Ксанте, хоть и благодаря капризу удачи. Ирония только в том, что вы столь активно боровшиеся против меня, способствовали мне.
- Ирония, да, - помрачнела еще больше Фанчен.
- Кажется, это берег центральной части дикой местности, на севере граничащей с Провалом. Контуры земли вполне определенные. Это означает, что мы еще не ушли от опасности.
- Бинк изгнанник, ты преступник, я уродина, - пробормотала Фанчен. - Безопасности для нас не предвидится.
- Тем не менее, я верю, что будет оправданным, если мы продлим наше перемирие до тех пор, пока не выйдем из дикой местности, - предложил Волшебник.
Неужели Волшебник знает что-то такое, чего не знает Бинк? Бинк не владел магией, поэтому становился добычей для всех опасных заклинаний или хищников джунглей. Фанчен, казалось, тоже не обладала ярко выраженной магией. Странно, она утверждала, что ее уход из Ксанта был добровольным, а не вынужденным, хотя, если бы она не обладала магией, ее тоже изгнали бы.
Во всяком случае, у нее были бы схожие проблемы. Но Трент со своим мечом и магией мог не бояться дикой местности.
Фанчен разделяла его сомнения.
- Пока ты с нами, мы в постоянной опасности оказаться трансформированными в жаб. Не вижу, чем хуже дикая местность.
Трент развел руками.
- Я понял, что вы мне не доверяете, и, вероятно, у вас есть для этого причина. Я считаю, что ваша и моя безопасность будет намного больше, если мы будем и дальше сотрудничать, но я не стану навязывать вам свою компанию.
Он зашагал по пляжу на юг.
- Он что-то знает, - сказал Бинк. - Он, должно быть, оставил нас погибать. Чтобы избавиться от нас, не нарушая своего слова.
- Почему он должен заботиться о том, чтобы сдержать слово? - спросила Фанчен. - Это значит, что он - человек чести.
Бинк не ответил. Он забрался в тень ближайшего дерева и растянулся на утренней росе. Часть последней ночи он провел без сознания, но это было не то же самое, что сон, и он нуждался в настоящем отдыхе.
Когда он проснулся, было уже за полдень, и он не мог пошевелиться.
Никакой боли не было, только слабая щекотка, но Бинк не мог поднять ни головы, ни рук. Все было прикреплено к земле мириадами нитей, как если бы у лужайки...
О, нет. Оглушенный усталостью, он стал настолько безрассуден, что улегся на постель из плотоядной травы! Острые корешки вросли в его тело, проникнув в него так медленно и неслышно, что не потревожили его сон, и теперь Бинк был пойман. Однажды он наткнулся на лужайку такой травы поблизости от Северной Деревни, на ней валялся скелет животного. Он еще удивлялся, как может какое-либо животное быть настолько глупым, чтобы оказаться пойманным такой травой.
Теперь он знал.
Он все еще дышал, следовательно мог кричать. Бинк так и поступил со значительным старанием:
- Помогите!
Ответа не было.
- Фанчен! Я привязан! - кричал он. - Меня ест трава! - Правда, последнее было преувеличением, он пока еще только был прикреплен к земле без всякого для себя ущерба. Но трава продолжала врастать в него и скоро начнет питаться им, вытягивая из его плоти жизненные протеины.
Ответа все не было. Он понял, что она не может помочь ему. Вероятно, на нее что-то наложило сонное заклинание. Теперь стало очевидно, что даже на пляже существует множество смертельных опасностей. Она, должно быть, пала жертвой чего-то другого. Она могла быть уже мертва.
- Помогите! Кто-нибудь! - завопил он еще пуще.
Это было еще одной ошибкой. Все вокруг него на пляже и в лесу пришло в движение. Он заявил о своей беспомощности и теперь к нему приближались желающие воспользоваться ею. Если бы он боролся с травой сохраняя молчание, он, быть может, со временем и справился с ней. К счастью, он проснулся раньше, чем она была готова убить его. Может быть, он попытался перевернуться на бок, и его тело оказало более сильное сопротивление успокаивающему заклинанию травы. Если бы он боролся и потерпел неудачу, его гибель была бы достаточно приятной - простое погружение в вечный сон.
Теперь же шум, им поднятый, привел в действие силы, убивающие менее приятно. Бинк не мог их видеть, но слышал хорошо.
От ближайшего дерева донесся шорох, какой издавали белки, едящие мясо. От моря долетел ужасный плеск, словно небольшое морское чудовище проникло на территорию морского змея. Со стороны пляжа послышался скрип, какой производили голодные кислотные крабы. Сейчас эти небольшие чудовища старались выбраться из воды и добраться до добычи, прежде чем она исчезнет. Но самым ужасным звуком было топ-топ-топ чего-то большого в лесу, далеко, правда, но передвигалось оно весьма быстро.
На Бинка упала тень.
- Привет, - прозвучало над ним хрипло. Это была гарпия вроде той, что Бинк встретил на обратном пути от Волшебника в Северную Деревню. Она была точно так же уродлива, вонюча и мерзка, а сейчас еще и опасна. Она медленно планировала вниз, выставив когти и нетерпеливо шевелила ими. Ту, другую гарпию он встретил, когда не был в таком беспомощном состоянии, и та благоразумно держалась от него подальше, хотя и могла бы приблизиться, если бы он выпил воды из источника Любви. Брр! Эта же гарпия видела, что он беспомощен.
У нее было человеческое лицо и женские груди, так что в каком-то смысле она была женщиной вроде русалки. Но вместо рук у нее были огромные засаленные крылья, а тело ее было телом большой птицы. И она была весьма грязной птицей! Не только у ее лица и грудей была гротескная форма, их еще покрывала застывшая грязь. Удивительно, как она вообще могла летать? У Бинка не было возможности или желания оценить качества той, первой гарпии на близком расстоянии. Зато теперь он получил превосходнейшую возможность рассмотреть ее вблизи. Двойное бррр! Русалки во многом совпали с тем, что было приятно в женских формах, а гарпии же отражали самое неприятное. Вид гарпии превращал Фанчен в почти привлекательную женщину по сравнению с ней. По крайней мере, Фанчен была чистой.
Она опускалась подле него со сжимающимися и разжимающимися когтями, предвкушая удовольствие от клубка внутренностей, которые она вырвет сейчас у беззащитного человека.
Некоторые из когтей были сломаны и зазубрены. Бинк уловил идущий от нее запах, вонь, подобную какой он не встречал никогда.
- О, ты, большой красивый кусок мяса! - визжала она. - Ты выглядишь очень аппетитным! Я не могу выбрать, с чего начать, - и она разразилась маниакальным смехом.
Бинк в полном ужасе совершил самое большое усилие в своей жизни и оторвал одну руку от травы. Маленькие корешки свисали с нее, разрыв был очень болезненным. Он лежал почти на боку, щека была прикреплена к траве, и поле зрения было весьма ограничено. Но его уши продолжали фиксировать мрачные новости об окружающих опасностях. На момент Бинк отпугнул гарпию, ударив ее. Она, безусловно, была труслива, ее характер совпал с внешностью.
Она тяжело захлопала крыльями, уронив вниз грязное перо.
- О, ты, скверный мальчишка! - завизжала она. Казалось, она не могла говорить иначе, голос ее был таким грубым, что слова получались неразборчивыми. - За это я выпущу все твои кишки! - И она снова испустила свое мерзкое карканье.
Но в это мгновение на Бинка упала тень чего-то, чего он не мог видеть, но контуры этого были ужасны. Он услышал тяжелое дыхание, словно от большого животного, и ощутил в воздухе запах падали, пересиливший даже вонь гарпии. Это была тварь из моря, ее ноги волочились по песку. Чудовище обнюхало его и другие существа прекратили даже двигаться, боясь рассердить этого хищника.
Все, исключая гарпию. Она всегда была готова обрушить ругательства на любого, поскольку в воздухе чувствовала себя в безопасности.
- Убирайся прочь, аргус! - завизжала она. - Он мой, весь мой, особенно его кишки! - и она снова спустилась, забыв о свободной руке Бинка. Один раз Бинк не возражал. Он мог бороться с грязной птицей, но эта, другая тварь, была для него слишком велика. Пусть гарпия вмешивается, сколько хочет.
Невидимая тварь фыркнула и прыгнула, проскочив прямо над телом Бинка с удивительной проворностью. Теперь он увидел ее: тело и хвост громадной рыбы, четыре коротких ноги с плавниками, клыкастая голова кабана без шеи.
Три глаза располагались вдоль туловища, средний пониже, чем два других.
Бинк никогда не видел подобного чудовища - ходящая по земле рыба.
Гарпия вовремя отскочила прочь, чуть не проткнутая клыками чудовища.
Упало еще одно вонючее перо. Она завизжала, извергая из себя отвратительные ругательства и улетела, роняя комки грязи, но чудовище проигнорировало ее и повернулось к Бинку. Оно открыло пасть и Бинк приготовил кулак, чтобы стукнуть его в морду, конечно, безо всякой для себя пользы, когда оно неожиданно остановилось, мрачно уставившись через плечо Бинка.
- Теперь ты получишь по заслугам, аргус! - радостно визжала издалека гарпия. - Даже мерзавец вроде тебя не может игнорировать катоблепаса.
Бинк никогда не слышал ни об аргусе, ни о катоблепасе, но волна дурного предчувствия вновь прокатилась по нему. Он ощутил, как морда нового невидимого чудовища толкает его. Она была странно мягкой, но в ней была такая мощь, что его тело наполовину оторвалось от травы.
Затем свинорылый аргус бросился в атаку, разъяренный, что его обед может быть отнят. Бинк упал на спину, давая скользким плавникам пройти над ним, и их толчок еще больше помог освободиться его телу. Он отцеплялся от травы!
Два хищника столкнулись!
- Так вам, чудища! - визжала гарпия сверху. В своем возбуждении она уронила большую густую каплю, чуть не попавшую Бинку на голову. Если бы только он мог кинуть в нее камнем!
Бинк сел. Прикрепленной оставалась лишь одна нога, но теперь он мог вырвать ее из хватки дьявольской травы. На этот раз даже не было больно.
Он взглянул на сражающихся чудовищ и увидел змееподобные волосы катоблепаса, обвившиеся вокруг головы аргуса, впившиеся в его клыки, глаза, чешую, уши - во все, что можно было достать. Тело катоблепаса было покрыто змеиной чешуей, от головы горгоны до копыт ног неуязвимый для атак аргуса. В целом он походил на любое другое четвероногое, совершенно не примечательное, но эти смертоносные извивающиеся волосы на голове - какой ужас!
Действительно ли он хотел вернуться к магическим чудесам Ксанта? Он так быстро забыл о неприятной стороне магии, содержащую столько же зла, сколько и добра. И может быть, Мандения лучше?
- Глупцы! - визжала гарпия, увидев, что Бинк освободился. - Он удирает! - Но чудовища были заняты своей схваткой и не обращали на нее внимания. Без сомнения, победитель справит пир над побежденным, и Бинк уже был не нужен.
Забыв об осторожности, она ринулась вниз на Бинка. Но теперь он стоял на ногах и был в состоянии отбиваться. Бинк схватил ее за одно крыло, стараясь достать руками за тощее горло. Он с радостью придушил бы ее, как бы в отместку всем опасностям Ксанта. Но она орала и металась так яростно, что все, что Бинк смог добиться - это оторвать от нее горсть липких перьев.
Бинк не стал терять время и побежал прочь от места схватки. Гарпия потянулась вслед за ним, визжа такие ругательства, что уши у него вскоре запылали, но потом отстала. Справиться с ним в одиночку у нее не было шансов. В основном гарпии питались падалью и ворованным, а не охотились.
Других существ, которые к нему крались, не было видно, они, видимо, тоже нападали только на беспомощных.
Где Фанчен? Почему она не пришла к нему на помощь? Наверняка она слышала его вопли, если была еще жива. Иначе она не могла не услышать. Это означало что...
Нет, нет! Она, должно быть, куда-то ушла. Может быть, вдоль моря, ловя рыбу, и оказалась вне пределов слышимости. Она здорово помогла ему в течении двух последних дней и была неколебимо лояльна в отношении благополучия Ксанта. Без нее он никогда бы не вырвался из лап Злого Волшебника. По личным качествам и уму она превосходила всех девушек, что он встречал в Ксанте. Плохо, что она не была...
Он увидел Фанчен, отдыхавшую у дерева.
- Фанчен! - обрадовался он.
- Привет, Бинк, - ответила она.
Теперь его беспокойство и тревога перешли в раздражение.
- Разве ты не видела, что на меня напало чудовище, не слышала?
- И видела, и слышала, - спокойно сказала она.
Бинк был обескуражен и раздосадован.
- Почему ты не помогла мне? Ты могла бы по крайней мере схватить палку или бросить камень. Меня чуть не съели живьем.
- Прости.
Он сделал еще один шаг к ней.
- Ты сожалеешь! Ты просто лежала здесь, ничего не делая, и.. - он замолк, не находя слов для продолжения.
- Может быть, если бы ты отодвинул меня от дерева... - произнесла она.

Предыдущая страница 12 Следующая страница


13 Пирс Энтони

- Я швырну тебя в море! - грубо заорал Бинк. Он шагнул к ней, чтобы схватить ее, и ощутил внезапную слабость.
Теперь он понял. Дерево владело летаргическим заклинанием, которое начало действовать на него. Как и плотоядной траве, ему нужно время, чтобы достигнуть полного эффекта. Она, вероятно, пристроилась здесь поспать, такая же беззаботная из-за усталости, как и он, и теперь находилась во власти дерева. Дискомфорт, могущий встревожить, отсутствовал, всего лишь медленная незаметная утечка жизненных сил и воли, пока все не исчезнет.
Очень похоже на действие травы, только еще более медленное.
Бинк боролся со слабостью. Он присел рядом с Фанчен, подсунув руки под ее спину и ноги. Конечно, если он будет действовать быстро...
Бинк начал поднимать Фанчен и обнаружил, что поза "сидя на корточках" дает ему фальшивое ощущение удовольствия. Он не мог поднять Фанчен, он не был даже уверен, что сможет встать сам. Все, что он хотел - это лечь и ничего не делать.
Нет! Это был бы конец. Он не смел уступить желанию.
- Прости, что я накричал на тебя, - сказал он. - Я не понял, в какое положение ты попала.
- Все в порядке, Бинк, не волнуйся, - она закрыла глаза.
Он отпустил ее и отступил назад на четвереньках.
- Прощай, - равнодушно прошептала она, приоткрыв один глаз. Она почти погибла.
Бинк ухватил ее за ноги и потащил. Нахлынула новая волна слабости, делая работу не возможной, как эмоционально, так и физически. Не было сил преодолеть вес Фанчен. Бинк все равно попробовал, его физическое усилие, вернее упрямство, пересилило магию, но физических сил ему не хватило.
Здесь она была для него слишком тяжелой.
Он отступил дальше и, как только покинул территорию дерева, его силы и воля вернулись.
Но теперь Фанчен находилась вновь вне пределов его досягаемости. Он поднялся и сделал шаг к ней и снова потерял силы настолько, что упал на землю. Так у него ничего не выйдет.
Снова Бинк вытащил себя назад, обливаясь потом от прилагаемого усилия. Будь он менее упрям, он бы уже сдался.
- Я не могу вызволить тебя, только напрасно трачу время, - произнес он извиняющимся тоном. - Может быть, мне удастся набросить на тебя веревочную петлю.
Но веревки здесь не было. Он шагал вдоль деревьев по краю джунглей и искал свисающую лиану. Будет отлично, если он сможет оторвать кусок.
Бинк ухватил одну рукой и вскрикнул. Лиана разогнулась и обернулась вокруг запястья, превратив его в пленника. Еще множество лиан упало с дерева, отклоняясь в его сторону. Это был сухопутный кракен, вариант опутывающего дерева! Бинк оказался фатально безрассудным, шагнув прямо в ловушку, которая раньше не обманула бы его. острый осколок кости, остаток предыдущей добычи. Бинк свободной рукой схватил этот осколок и воткнул его в лиану, проколов ее. Показался густой оранжевый сок. Все дерево содрогнулось, словно от боли. Лиана нехотя ослабила хватку и Бинк выдернул руку. Еще одно предупреждение.
Он побежал к пляжу в поисках чего-нибудь, что могло помочь. Может быть камень с острыми углами, чтобы отрезать лиану - нет, другие лианы его схватят. Оставь эту идею. Может быть, длинный шест? Нет, проблема та же.
Этот мирный на вид пляж кишел всевозможными опасностями, подозрительно было все. Но где Трент? Вдруг он увидел человека, сидящего на песке со скрещенными ногами и на что-то глядящего, на что-то похожее на дыню.
Может, он ел ее. Это был Трент. Он, правда, представлял собой большую угрозу потенциально, чем дерево. Но что ему выбрать?
Что ж, Бинк попробует переговорить. Известное зло дерева может быть и лучше неопределенного зла Волшебника, но оно было более немедленным.
- Трент, - нерешительно окликнул его Бинк.
Но но мужчина не обращал на него никакого внимания. Он продолжал пристально смотреть на дыню. Он не ел ее, а только смотрел. В чем же тогда было дело?
Бинк не хотел мешать Тренту, но он не знал, сколько времени он может потратить зря. Фанчен медленно умирала, в любой момент дело могло зайти слишком далеко, чтобы удалось ее оживить, даже если и вытащить из-под дерева. Надо рисковать.
- Волшебник Трент, - произнес он более твердо. - Я думаю, мы должны продлить перемирие. Фанчен в опасности и... - он замолчал, так как мужчина игнорировал его слова.
Страх Бинка перед Волшебником начал меняться, также, как и его отношение к Фанчен, когда он считал, что она симулирует или притворяется.
Словно заряд эмоций требовал разрядки тем или иным способом, любой ценой.
- Слушай, Фанчен попалась, - резко проговорил он. - Ты собираешься помочь или нет?
Все равно Трент не реагировал.
Бинк, все еще усталый после прошедшей ночи и взволнованный недавно пережитым приключением, потерял терпение.
- К черту! - заорал он, выбивая дыню из рук Волшебника.
- Отвечай мне! - Дыня отлетела футов на шесть, упала на песок и покатилась.
Трент поднял голову. На его лице не было гнева, лишь некоторое удивление.
- Привет, Бинк, - сказал он. - Что тебе надо?
- Что мне надо? - поразился Бинк. - Я повторил это тебе три раза.
Трент озадаченно смотрел на него.
- Я не слышал тебя. - Волшебник задумчиво помолчал. - Я даже не видел, как ты подошел. Должно быть, задремал, хотя и не собирался делать этого.
- Ты сидел здесь, глядя на дыню, - рассердился Бинк.
- Теперь припоминаю. Я увидел, что она лежит на песке и выглядит очень необычно... - он замолчал и поглядел на солнце, потом на свою тень.
- Судя по всему, это было с час назад! Куда делось время?
Бинк понял, что дело неладно. Он пошел поднять дыню.
- Погоди! - велел Трент. - Она гипнотизирует.
Бинк замер на месте.
- Что?
- Гипнотизирует. Это манденийский термин, означающий, что она заставляет тебя впасть в транс, сон на ходу. Обычно на это требуется время, но, конечно, магический гипноз может быть мгновенным. Не гляди слишком пристально на дыню. Ее приятные цвета, должно быть, предназначены привлекать взор, затем она... да, я вспомнил теперь, у нее есть глазок.
Единственный взгляд в эту дырочку на ее завораживающие внутренности становится вечным. Очень миленькое устройство.
- Но цель? Какая цель? - спросил Бинк. - Я имею в виду, дыня не может съесть человека...
- Но ее лоза может, - указал Трент. - Или, быть может, спокойное тело является превосходной пищей для растущих семян. В Мандении есть осы, которые жалят других насекомых, парализуя их и откладывая в их тела свои яйца. Можешь быть уверен, какой-нибудь смысл в этой дыне есть.
Все же Бинк продолжал удивляться.
- Как же получилось, что ты, Волшебник, а?
- Волшебники тоже люди. Мы едим, спим, любим, ненавидим и ошибаемся.
Я так же уязвим для магии, как и ты. Просто я обладаю более мощным оружием, которым могу себя защитить. Если бы я хотел оказаться в полнейшей безопасности, я заперся бы в каменном замке, как мой друг Хамфри. Мои шансы на выживание были бы гораздо больше в присутствии одного или двух бдительных компаньонов. Вот почему я предлагал вам продлить перемирие - я все еще считаю, что это хорошая идея. Я явно нуждаюсь в помощи, даже если не нуждаетесь вы, - он посмотрел на Бинка. - Почему ты помог мне только что?
- Я... - Бинку было стыдно признать случайность этой помощи. - Я думаю, мы должны продлить наше перемирие.
- Великолепно. Фанчен согласна?
- Сейчас ей нужна помощь. Она... во власти летаргического дерева.
- Ого! Тогда я отплачу тебе за твою услугу спасением мадам. Затем мы поговорим о продлении перемирия, - и Трент вскочил на ноги.
По дороге Бинк указал на лиановое дерево и Трент, выхватив меч, аккуратно отрубил кусок лианы. Снова Бинк про себя отметил мастерство, с каким владел мечом этот человек. Если Трента лишить магии, он все равно будет опасен. И правда, ведь поднялся же он до генерала в армии Мандении.
Лиана изогнулась в судороге, подобно умирающей змее, роняя на песок оранжевый сок, но сейчас она была безвредна. Дерево затрепетало, устрашенное ими. Бинк почувствовал чуть ли не жалость к нему.
Они принесли к Фанчен эту лиану, накинули петлю на ее ногу и бесцеремонно выволокли из-под дерева. Как это просто, когда есть нужный инструмент!
- Теперь, - энергично произнес Трент, пока Фанчен медленно восстанавливала свою жизнедеятельность, - я предлагаю все же продлить перемирие между нами, пока мы втроем не преодолеем дикую местность Ксанта.
Поодиночке, кажется, у нас возникают проблемы.
На этот раз у Фанчен возражений не нашлось.

12. ХАМЕЛЕОН

Первое, что сделала Фанчен, когда окончательно оправилась, принесла дыню, о которой ей рассказал Бинк.
- Она может оказаться полезной, - сказала она, заворачивая дыню в большой лист одеяльного дерева.
- Теперь нам надо продумать лучший путь отсюда, - сказал Трент. - Мне кажется, мы находимся к югу от Провала, поэтому он преградит нам дорогу, если мы пойдем на север. И если мы не решим остаться на берегу. Не думаю, что это разумно.
Бинк вспомнил, как он пересекал Провал.
- Нет, здесь я оставаться не хочу, - согласился он. В прошлый раз Волшебница Ирис усложнила дело, но и здесь могли появиться эквивалентные угрозы.
- Думаю, нам надо углубиться внутрь материка, - предложил Трент. - Я не знаком с местной географией, но мне кажется, Волшебник Хамфри строил свой замок к востоку отсюда.
- Он его закончил, сообщила Фанчен.
- Прекрасно, - сказал Бинк. - Ты можешь трансформировать нас в больших птиц, может быть, в птиц-рух, и мы понесем тебя.
Трент отрицательно покачал головой.
- Не пойдет.
- Но прежде ты нас изменял и мы помогли тебе. Мы заключили перемирие и не бросили тебя.
Трент улыбнулся.
- Вопрос не в доверии, Бинк. Я вам доверяю, у меня нет никаких сомнений в твоей или Фанчен честности. Но мы находимся в особом положении...
- Смешно. Злой Волшебник в гостях у Доброго, - сказала Фанчен. - Ну и сцена получится.
- Разочарована не будешь, - ответил Трент. - Хамфри и я всегда хорошо ладили. Профессионально мы друг друга не затрагиваем. Я буду счастлив встретиться с ним снова. Но тогда он обязан передать сообщение о моем возвращении Королю Ксанта. А тот, как только узнает о моем появлении, использует свою магию, чтобы следить за мной.
- Да, я вижу проблему, - согласилась она. - Не стоит помогать врагу.
Но мы можем полететь еще куда-нибудь.
- Полететь мы не можем никуда, - настаивал Трент. - Я не могу рекламировать свое присутствие в Ксанте, так же, как и вы, впрочем.
- Это верно, - согласился Бинк. - Мы изгнанники. А наказание за нарушение закона...
- Смерть, - закончила за него Фанчен. - Я никогда всерьез не думала, что... нам грозит опасность.
- Если бы вы забыли о таких мелочах пару дней назад, - сухо заметил Трент, - мы сейчас здесь не были бы.
Фанчен выглядела необычайно насупленной, словно в замечании содержался какой-то скрытый смысл. Странно, это выражение лица делало ее менее уродливой, чем обычно. Вероятно, подумал Бинк, он начинает привыкать к ее внешности.
- Что мы собираемся делать? - спросил Бинк.
- Водоворот пронес нас над Щитом. Мы уже договорились, что вернуться этой дорогой мы не сможем. Мы можем остаться на пляже... и не можем позволить жителям страны узнать о нашем возвращении, даже и случайно.
- Мы должны скрыть наши личности, - решила Фанчен. - В Ксанте есть места, где нас не знают.
- Невеселая жизнь, - сказал Бинк. - Всегда скрываться... и если кто-нибудь спросит Волшебника Хамфри, где мы...
- Кто это сделает? - с вызовом спросила Фанчен. - Рисковать годом службы, чтобы узнать, где находится изгнанник?
- Это единственная гарантия безопасности, подтвердил Трент. - То, что Хамфри не пошевелится, не рассчитывая получить гонорар. Тем не менее, беспокоиться об этом надо будет, когда мы выйдем из дикой местности.
Возможно, тогда какой-нибудь выход найдется.
Если необходимо, я могу трансформировать вас в неузнаваемую форму и заодно изменить и себя. Наши страхи могут оказаться напрасными.
"Потому что они никогда не выберутся из джунглей ", - закончил за него мысленно Бинк.
Они шли вдоль песка, пока не нашли район более редкого леса, который выглядел менее опасным, чем остальные места.
На случай, если появится какая-либо опасность, они сохраняли между собой некоторую дистанцию, чтобы не оказаться пойманными одновременно.
Выбор места оказался удачным, магия, с которой они сталкивались, была в основном безвредна, словно вся опасная магия сконцентрировалась на пляже.
Эта магия предназначалась для отпугивания животных. Во время своего путешествия в замок Доброго Волшебника Бинк сталкивался с заклинаниями, бывшими гораздо хуже, чем эти. Может быть, опасности дикой местности были несколько преувеличены.
Фанчен нашла полотняное дерево и смастерила для всех тоги. Мужчины отнеслись к этому с юмором, уже привыкнув к обнаженности. Будь Фанчен хорошо сложенной женщиной, могли возникнуть причины или меньшее желание обзавестись одеждой. Бинк все-таки помнил, что она подчеркивала свою скромность в яме-тюрьме, чтобы получить закрытый уголок, в котором прятала кирпичи. И на этот раз, вероятно, у нее были свои причины.
Встретились несколько участков магически холодных, а один жаркий.
Одежда помогала при перепадах температуры, но таких участков легко можно было избегнуть. Легко обнаруживались и обходились отдельные хищные деревья, держаться от привлекательных тропинок стало для них второй натурой.
И все-таки один участок оказался весьма неудобным. Он был сухой и песчаный, на нем явно должно быть мало растительности, и все же он был покрыт пышными, высотой по пояс растениями с широкими листьями. Участок показался не опасным, поэтому они зашагали прямо через него. Внезапно все трое путешественников почувствовали расстройство желудка. Они были вынуждены разбежаться, едва успев вовремя удалиться друг от друга.
Бинк понял, что это были очень практичные растения. Их заклинания заставляли проходящих животных оставлять на почве питательные отбросы, помогая расти.
Удобряющая магия!
Несколько дальше одно животное убежало при их приближении, но не действовало враждебно. Это было четвероногое, ростом по колено с очень вытянутой мордой. Когда оно трусцой направилось к ним, Трент вытащил меч, но Фанчен остановила его.
- Я узнала его, - сказала она. - Это вынюхиватель магии.
- Он пахнет магией? - не понял Бинк.
- Он вынюхивает магию, - пояснила Фанчен. - Мы обычно использовали таких животных, чтобы находить магические травы и предметы. Чем сильнее магия, тем больше он реагирует. Но оно безвредное.
- Чем оно питается? - спросил Трент, не убирая руку с меча.
- Магическими ягодами. Магия других предметов и животных не оказывает на него какого-либо действия на вид, но просто любопытно. Оно не различает заклинания по видам, только по интенсивности.
Они остановились и наблюдали. Фанчен ближе всех стояла к вынюхивателю, так что он приблизился к ней к первой. Издав мелодичный звук, животное фыркнуло.
- Смотрите, он обнаружил у меня магию, я ему понравилась, - удивилась Фанчен.
- Какая магия? - тоже удивился Бинк. Она за все время не выказывала никакого таланта и не говорила о чем-либо. Оказывается, есть много, чего о ней не знает.
Удовлетворившись, вынюхиватель двинулся к Тренту. На этот раз его реакция была намного сильней, оно затанцевало вокруг Трента, испуская смесь нот.
- Конечно, - произнес Трент с определенной гордостью, - он узнает Волшебника, когда чует его запах.
Затем животное подошло к Бинку и повело себя так же, как подле Трента.
- А ты хвалишь его чувствительность, - обескураженно засмеялся Бинк.
Но Трент не смеялся.
- Оно считает тебя таким же сильным Волшебником, как и меня, - произнес он, постукивая пальцем по мечу с неосознанной значимостью. Потом он овладел собой и снова стал казаться беззаботным.
- Я бы хотел, чтобы так было, - грустно сказал Бинк, - но меня изгнали как раз из-за отсутствия магии.
И все-таки, Волшебник Хамфри говорил ему, что он обладает очень сильной магией, которая не может проявиться. Теперь его любопытство и недоумение только усилились.
Что же это был за талант, который так настойчиво прятался или спрятан чьим-то посторонним заклинанием?
Они пошагали дальше, ощупывая землю впереди себя в поисках скрытых барьеров, ям или других подозрительных подарков дикой местности. Все это делало продвижение вперед очень медленным, но торопиться они не смели - единственной их целью было укрытие и выживание.
Пища не была проблемой. Они не доверяли разнообразным фруктам и сладостям, росшим на деревьях, мимо которых проходили. Некоторые могли быть магическими и скорее служить целям своих хозяев, чем интересам потребителей, хотя и выглядели похожими на садовые деревья. Трент просто превращал враждебное дерево-колючку в роскошное многофруктовое дерево, и они пировали яблоками, грушами, бананами, смородиной и помидорами. Это напомнило Бинку, насколько велика сила настоящего Волшебника, так как талант Трента включал в себя и создание пищи, как простой субталант. Мощь его магии при соответствующей эксплуатации была грандиозной.
Но они все еще углублялись в дикую местность, а не выходили из нее.
Иллюзии становились навязчивее, назойливее, и их труднее становилось распознавать. Появилось больше звуков, более громких, более угрожающих. То здесь, то там земля содрогалась, и доносились не очень отдаленные вопли.
Деревья клонились к ним, шевеля листьями.
- Думаю, - сказала Фанчен, - мы этот лес недооцениваем. Его начальная доступность могла быть просто предназначена, чтобы заманить нас.
Бинк, тревожно оглядываясь, согласился.
- Мы выбрали самый безопасный путь на вид. Может быть, в этом мы ошиблись. Нам надо было пойти самым опасным путем.
- И оказаться съеденным опутывающим деревом, - сказала Фанчен.
- Попробуем вернуться, - предложил Бинк. Увидев, что они сомневаются, он добавил:
- для проверки.
Они попытались. Почти немедленно лес стал гуще и еще темней.
Откуда-то появились еще деревья, загораживая дорогу, по которой они только что шли. Были они иллюзией или просто раньше невидимы? Бинк вспомнил о дороге, ведущей в одном направлении, когда он возвращался из замка Доброго Волшебника, но эта выглядела более зловещей. Это были не просто обычные деревья, а узловатые колоссы, обросшие сучьями и оплетенные лианами. Ветки переплетались друг с другом, листья образовывали сплошные барьеры прямо на глазах путешественников. В отдалении гремел гром.
- Никаких сомнений, - сказал Трент. - Из-за деревьев мы не заметили леса. Я могу трансформировать любые деревья на нашей дороге, но если они начнут стрелять в нас колючками, мы все равно окажемся в серьезной опасности.
- Даже если бы мы захотели пойти в эту сторону, - Фанчен посмотрела на запад, - у нас не осталось времени проделать пройденный путь до темноты. Нет, при таком сопротивлении.
- Ночь - самое худшее время, время магии. Но нам придется идти туда, куда подталкивает нас лес, - тревожился Бинк. - Туда идти легче, но это явно не лучший выбор.
- Возможно, этот лес не знает нас достаточно хорошо, - мрачно улыбнулся Трент. - Я ощущаю в себе достаточно сил, чтобы справиться с большинством опасностей, пока кто-нибудь охраняет мой тыл и сон.
Бинк подумал о магической силе Волшебника, о его искусстве владения мечом и был вынужден согласиться. Лес может оказаться паутиной какого-нибудь гигантского паука, но этот паук может обратиться в мошку неожиданно для себя.
- Может нам стоит рискнуть и мы справимся с опасностями, - сказал Бинк. - По крайней мере мы узнаем, в чем она состоит, - впервые он был рад компании Злого Волшебника.
- Что ж, попробуем, - кисло согласилась Фанчен.
Теперь, когда решение было принято, продвигаться стало легче.
По-прежнему лес угрожал им, но они воспринимали это как условное предупреждение. С наступлением сумерек они вышли на открытое место, посреди которого стояла старая обветшалая крепость.
- О, нет! - воскликнула Фанчен. - Замок с призраками!
Позади прогремел гром. Задул холодный ветер, насквозь пронизывая их тоги. Бинка затрясло от холода.
- Полагаю, мы можем провести ночь там... или под дождем, - сказал он.
- Ты не можешь трансформировать его в обычный дом?
- Мой талант применим только к одушевленным... - ответил Трент. - Это исключает здания и... бури.
Позади них в лесу появились сверкающие глаза.
- Если эти твари кинутся на нас, ты сможешь трансформировать всего пару, прежде чем остальные на нас навалятся, так как издали ты с ними управиться не можешь.
- И не ночью, - уточнил Трент. Вспомни, я должен к тому же видеть свой объект. Учитывая все это, я полагаю нам лучше подчиниться местной власти и войти в замок. Осторожно и, когда будем внутри, спать будем по очереди. Вероятно, это будет трудная ночь.
Бинк содрогнулся. Последнее место, где бы ему хотелось провести ночь, был замок... но он понимал, что они забрались в ловушку слишком глубоко, чтобы с легкостью из нее выбраться. Здесь наличествовала сильная магия, магия, охватывающая весь район. Слишком в большом количестве, чтобы бороться с ней прямо... пока.
Так что они подчинились, подгоняемые бурей, что надвигалась на них.
Бастионы замка были высокими, но покрыты мхом и ползучими лианами.
Подъемный мост был опущен. Его когда-то прочные доски местами подгнили. И все вокруг ощущалось древнее, неистребимое, грубоватое величие.
- У замка есть стиль, - заметил Трент.
Они простучали палками доски, ища наиболее крепкие участки, по которым можно было бы пересечь мост. Ров зарос травой, сквозь которую просвечивала стоячая вода.
- Неприятно видеть, как разрушается хороший замок, взгрустнул Трент.
- Он явно покинут и не одно десятилетие назад.
- Или столетие, - добавил Бинк.
- Почему лес гнал нас к этому обветшалому сооружению? - поинтересовалась Фанчен. - Даже если здесь затаилось нечто ужасное, какая польза лесу от нашей гибели? Мы только шли мимо... и прошли бы лес быстрее, если бы он оставил нас в покое. Мы не намеривались причинять ему какой-либо вред.
- Причина есть всегда, - глубокомысленно заметил Трент. - Без цели магия не сосредотачивается.
Они приблизились к воротам и разразилась буря. Это придало им решимости войти внутрь, хотя там было совершенно темно.
- Может быть, нам удастся найти факел, - сказала Фанчен. - Пощупайте вдоль стен. Обычно около входа в замках...
Бум! Поднятая решетка, которую они сочли проржавевшей, упала позади них. Она была слишком тяжела, чтобы поднять ее руками. Они оказались в ловушке.
Челюсти сомкнулись, - отметил Трент без видимого волнения. Но Бинк заметил в его руке меч.
Вцепившись в руку Бинка, Фанчен издала сдавленный крик. Он посмотрел вперед и увидел призрак. Сомнений не было, эта штука состояла из сгорбленной простыни с черными дырками вместо глаз. Она испускала неразборчивые стоны.
Меч Трента свистнул, когда он сделал шаг вперед. Лезвие прошло сквозь простыню... эффекта не последовало. Призрак уплыл прочь через стену замка.
- Сомнений нет, в замке живут приведения, - спокойно сообщил Трент.
- Если бы ты в это верил, ты не был бы так спокоен, - обвиняющим тоном заявила Фанчен.
- Напротив, - ответил Трент, - я боюсь только реальной угрозы. Надо понимать, что призраки не имеют физического воплощения и, следовательно, не обладают способностью теней соединяться с живыми существами. То есть они не могут прямо влиять на обычных людей. Они действуют лишь через внушаемый ими страх, следовательно, надо всего лишь не бояться. Кроме того, этот призрак был так же, как и мы, удивлен. Он, вероятно, заинтересовался тем, что упала решетка, и ничем нам не угрожал.
Трент явно не был испуган. Он воспользовался своим мечом не потому, что был в панике, а чтобы удостовериться, что перед ним действительно призрак. Бинк никогда не обладал мужеством подобного вида, он-то дрожал от страха и реакции.
Фанчен лучше владела собой.
- Мы можем упасть во вполне реальную яму или наткнуться на какую-нибудь ловушку, если будем обследовать это место в темноте. Здесь мы укрыты от дождя. Почему бы нам не поспать по очереди?
- У тебя, моя дорогая, замечательно здравый смысл, - ответил Трент. - Определим по соломинкам, кто сторожит первый.
- Посторожу я, - предложил Бинк, - я слишком напуган, чтобы заснуть.
- Я тоже, - присоединилась к нему Фанчен. Бинк почувствовал благодарность за ее признание. - Я как-то еще не привыкла к призракам...
- В тебе достаточно зла, - усмехнулся Трент. - Ладно, я буду спать первым.
Он сделал движение и Бинк почувствовал, как что-то холодное коснулось его руки.
- Возьми мой меч, Бинк, и руби все, что появится. Если не почувствуешь отдачи, значит, это настоящий призрак, так что расслабься.
Если меч коснется чего-то материального, эта угроза, без сомнения, будет отпугнута ударом. Тогда смотри, - Бинк услышал в его голосе улыбку. - Не ударь кого не надо.
Бинк в удивлении обнаружил, что держит тяжелый меч.
- Я...
- Не волнуйся насчет своей неопытности обращения с мечом. Прямой сильный удар всегда имеет приоритет, - заверил его Трент. - Когда твое дежурство закончится, передай меч леди. Когда отдежурит она, настанет моя очередь. К тому времени я хорошо отдохну.
Бинк услышал, как он лег.
- Помни, - донесся до него с пола голос Волшебника, - мой талант бесполезен в темноте, так как я не вижу своего объекта. Так что напрасно меня не буди. Мы полагаемся на твою бдительность и суждение, - и он замолчал.
Фанчен нашла свободную руку Бинка.
- Дай, я встану позади тебя, - сказала она. - Я не хочу, чтобы ты проткнул меня. Даже случайно.
Бинк был рад ее близости. Он стоял, вглядываясь во тьму, сжимая меч в одной руке, в другой - палку, и ничего не видел. Звук дождя снаружи стал громче, затем стал различимее храп Трента.
- Бинк? - наконец сказала Фанчен.
- М-м?
- Что за человек даст в руки своему врагу меч и уляжется спокойно спать?
Этот вопрос мучил и Бинка. Удовлетворительного ответа на него он не находил.
- Человек с железными нервами, - наконец произнес он, зная заведомо, что это лишь часть ответа.
- Человек, проявивший такое доверие, - задумчиво сказала она, - должен ожидать в ответ такого же доверия.
- Ну, если мы достойны доверия, а он нет, он знает, что может нам довериться.
- Так не бывает, Бинк. Именно недостойный человек не доверяет другим, потому что судит о них по себе. Я не вижу, как известный лжец и негодяй, покушавшийся на трон, вроде Злого Волшебника, может поступать так.
- Может быть, он другой Трент, а кто-то еще, самозванец что ли...
- Самозванец - все равно лжец. Но мы видели его магию. Магия никогда не повторяется, он - Трент-Превращатель.
- И все-таки, что-то не соответствует.
- Да. То, что хорошо, то не соответствует. Он доверяет нам, а не должен. Ты можешь проткнуть его мечом сейчас, когда он спит. Даже если ты не убьешь его с первого удара, в темноте он не сможет тебя трансформировать.
- Я не сделаю этого! - ужаснулся Бинк.
- Именно. У тебя есть честь. То же и у меня. Поэтому трудно избежать вывода, что и он обладает ею. Хотя мы и знаем, что он - Злой Волшебник.
- Должно быть, он говорил правду, - решил Бинк. - Он не может преодолеть дикую местность один и понимает, что ему нужна помощь, чтобы выбраться из этого замка, населенного призраками, целым, и он также знает, что мы живыми тоже не сможем выбраться. Значит, мы все в одной лодке и не станем вредить друг другу. Он всерьез за перемирие.
- Но что будет, когда мы выберемся из дикой местности и перемирие закончится?
Ответа у Бинка не было. Они замолчали. Но его мысли продолжали тревожить его мозг. Если они переживут ночь в этом ужасном замке, они смогут пережить и день. Утром Трент может решить, что перемирие ему не нужно. Бинк и Фанчен простерегут Волшебника всю ночь, а утром, пока они спят, Трент будет иметь возможность зарубить их обоих. Если бы Трент сторожил первым, он бы этого не сделал, потому что тогда некому было бы стеречь его ночью. Поэтому был смысл в его решении сторожить последним.
Нет, Бинк не мог в это поверить. Он сам выбрал первую смену. Он должен верить в нерушимость перемирия. Если он ошибается, значит, он проиграл, но скорее проиграет таким образом, чем выиграет бесчестным.
Решение придало ему успокоение.
Этой ночью призраков Бинк больше не видел. Наконец он отдал меч Фанчен. К своему удивлению, он умудрился заснуть.
Он проснулся на рассвете. Фанчен спала рядом с ним и выглядела менее уродливой, чем ему казалось раньше. По правде говоря, даже совсем не уродливой. Бинк определенно привык к ней. Интересно, дойдет ли процесс до точки, когда Трент окажется эталоном благородства, а Фанчен - красавицей?
- Теперь, когда ты можешь присмотреть за ней, я осмотрю замок, - и Трент зашагал по тусклому коридору, вновь вооруженный своим мечом.
Они пережили ночь. Бинк не мог сейчас вспомнить, что его беспокоило больше, призраки или Волшебник. Он все еще не понимал ни того, ни другого.
И Фанчен тоже. Теперь, когда стало светлее, он убедился, что ее внешность действительно стала лучше. Ее еще вряд ли можно было назвать миленькой, но она, определенно, не была уже уродиной, которую он встретил какое-то время назад. Она даже напоминала ему кого-то...
- Дия! - воскликнул он.
Она проснулась.
- Да?
Ее ответ удивил его так же, как и сходство. Он назвал ее Дией... но Дия была где-то в Ксанте. Почему же тогда она отозвалась на это имя, словно оно ее собственное?
- Я... я только подумал, что ты... Она села прямо.
- Ты прав, Бинк, я знала, что не смогу скрывать это больше.
- Ты имеешь в виду, что действительно...
- Я - Хамелеон.
Теперь он окончательно был сбит с толку.
- Это было только кодовое слово, которое мы использовали, чтобы дать знать...
И знамение...
- Я - Фанчен-уродина, продолжала она, - и Дия - обыкновенная девушка.
И Винни-красавица. Я понемногу меняюсь каждый день, завершая цикл в течении месяца. Ты знаешь, это женский цикл.
Теперь он вспомнил, что Дия тоже ему кого-то напоминала.
- Но Винни была дурочкой! А ты...
- Мой ум изменяется в обратном порядке, - объяснила она. - Это другая грань моего проклятья. Мой диапазон - от уродливой умницы до прекрасной идиотки. Я искала заклинание, при помощи которого могла бы стать нормальной девушкой.
- Заклинание для Хамелеона, - задумчиво произнес Бинк.
Что за удивительное свойство! И это действительно должно быть так, и он почувствовал сходство, когда встретил Дию поблизости от того места, где потерял Винни, а теперь и сам видит, как Фанчен меняется с каждым днем.
Хамелеон - у нее нет магического таланта, она сама - магия, подобно дракону или кентавру. - Но почему ты последовала за мной в ссылку?
- За пределами Ксанта магия бессильна. Хамфри сказал мне, что я постепенно приду в нормальное состояние, если отправлюсь в Мандению. Я навсегда стану Дией, полностью средней. Это казалось мне наилучшим выбором.
- Но ты говорила, что последовала за мной.
- Да. Ты был добр к Винни. Мой ум мог измениться, но память - нет. Ты спас меня от дракона, несмотря на большую опасность для тебя, и ты не воспользовался глупостью девчонки, когда она... ну, ты знаешь, - Бинк вспомнил готовность красивой девушки раздеться. Она была слишком глупа, чтобы понять возможные последствия своего предложения... но Дия и Фанчен позже могли понять. - А теперь я знаю, что ты пытался и Дие помочь. Она... я не должна была отталкивать тебя тогда... но мы всегда крепки задним умом. Кроме того, я не знала тебя тогда так хорошо, как теперь. Ты... - она замолчала. - Не имеет значения.
Нет, имеет значение! Она была не одна, а сразу три девушки, которых он знал... и одна из них была исключительно красива. Но так же и глупа.
Как ему вести себя с ней?... с таким хамелеоном?
Снова концепция хамелеона - волшебная ящерица, которая меняла свой цвет и форму, изображая другие существа. Если бы только он мог забыть то знамение... или быть уверенным, что понял его. Он был уверен, что Хамелеон не желал ему зла, но она могла оказаться для него гибелью. Ее магия была невольной, но она определяла всю ее жизнь. Определенно, она имела проблему... и, соответственно тоже.
Итак, она узнала, что его должны изгнать из-за того, что он не обладает магией, и приняла решение. Дия без магии, Бинк без магии - два обычных человека с общими воспоминаниями о стране чудес, возможно единственном, что могло их поддержать в ужасной Мандении. Без сомнения, это рассчитала ее умная фаза. Что за удачная пара вышла бы из них - две лишенных магии души. Так она и поступила, но она не могла знать о засаде, устроенной Злым Волшебником.
Это была интересная мысль. Бинку нравилась Дия. Она не была уродлива, чтобы оттолкнуть его, и не такой красавицей, чтобы возбудить в нем недоверие после его опыта с Сабриной и Волшебницей Ирис. В чем дело, что, красивые женщины не могли быть постоянными? - но к тому же и не настолько глупа, чтобы сделать все бессмысленным. Всего лишь разумный компромисс, средняя девушка, которую он мог бы полюбить, особенно в Мандении.
Но сейчас они вновь были в Ксанте и ее проклятье действовало в полную силу. Она была не простой, средней Дией, а сложным Хамелеоном, изменяющимся от крайности до крайности, тогда как ему хотелось всего лишь среднего.
- Я еще не настолько поглупела, чтобы не понять, что сейчас происходит у тебя в голове, - сказала она. - Мне было бы лучше в Мандении.
Отрицать это Бинк не мог. Сейчас он почти желал, чтобы все получилось именно таким образом. Устроиться вместе с Дией, обзавестись семьей. Это могла быть его собственная своего рода магия.
Раздался треск. Оба среагировали, повернувшись на звук. Он донесся откуда-то сверху.
- У Трента неприятности! - Бинк бросился по коридору, неся с собой палку.
- Где-то, где-то должна быть лестница... - В глубине души он осознал, что его поведение означает фундаментальное изменение отношения к Волшебнику. Эта ночь с мечом около спящего человека... Если бы зло было злом, Трент не мог быть очень злым. Доверие вызывает доверие. Может быть, Волшебник пытался манипулировать мнением Бинка. Как бы то ни было, отношение к Тренту подверглось основательной коррозии.
Хамелеон последовала за Бинком. Теперь, когда стало светло, они не боялись ям, хотя Бинк и понимал, что здесь могут оказаться магические ямы.
За просторным холмом находилась величаво изогнутая каменная лестница. Они бросились к ней.
Неожиданно появился призрак.
- О-о-о-о! - простонал он, уставившись на них большими глазницами, похожими на дыры в темном гробу.
- Убирайся с дороги! - резко потребовал Бинк, замахиваясь палкой.
Призрак недовольно померк. Бинк пробежал сквозь его остатки, на мгновенье ощутив холод его присутствия. Трент прав: не нужно бояться нематериального.
При каждом шаге ноги Бинка ощущали прочный каменный пол, в этом старом замке не было никаких иллюзий, лишь населяющие его безвредные приведения. После того, что они видели в подгонявшем их лесу, это было большим облегчением.
Наверху было тихо. Бинк и Хамелеон пробирались по удивительно роскошным и прекрасно сохранившимся комнатам в поисках своего товарища. В другое время они наверняка полюбовались бы роскошью и украшениями в свое удовольствие, порадовались бы плотной крыше, защищающей их от непогоды, но сейчас внимание Бинка, да и Фанчен было отвлечено тревогой. Что случилось с Трентом? Не затаился ли в замке какой-нибудь монстр, призывающий к себе жертвы при помощи магии?

Предыдущая страница 13 Следующая страница


Чары для Хамелеоши 14

Затем они обнаружили нечто вроде библиотеки. Толстые старые книги и свернутые пергаменты лежали на полках вдоль стен. В центре комнаты за полированным деревянным столом сидел Трент, всматриваясь в раскрытый том.
- Еще одно заклинание загипнотизировало его! - вскрикнул Бинк.
Но Трент поднял голову.
- Нет, всего лишь жажда знаний, Бинк. Очень интересно.
Несколько обескураженные, они остановились.
- Но шум... - начал Бинк.
- Я виноват, - улыбнулся Трент. - То старое кресло развалилось подо мной, - показал он на кучу палок. - Большая часть мебели здесь очень хрупкая. Я так увлекся этой библиотекой, что стал рассеянным, - он потер поясницу, - и поплатился за это.
- Что такого интересного в этих книгах? - спросила Хамелеон.
- Вот эта - история замка, - объяснил Трент. - Это оказывается не простые развалины. Это замок Ругна.
- Ругна! - воскликнул Бинк. - Построенный Королем Четвертой Волны!
- Он самый. Когда он умер и Пятая Волна завоевала Ксант восемьсот лет назад, замок был покинут и, в конце концов, забыт. Но это замечательное сооружение. Многое из личности Короля впитывалось в его окружение, и теперь Замок обладает своей собственной личностью.
- Я вспомнил, - сказал Бинк, талант Ругна...
- ...был преобразование самой магии в своих целях, - продолжил Трент.
- Тонкая, но мощная способность. Он укрощал вокруг себя стихийные силы.
Разводил здесь магические деревья и построил этот замечательный замок. Во время его правления Ксант жил в гармонии со всем населением. Нечто вроде Золотого Века.
- Да, - согласился Бинк, - вот уж никогда не думал, что увижу это историческое место.
- Ты можешь увидеть его больше, чем хочешь, - напомнил ему Трент. - Вспомни, как нас сюда загнали.
- И всего лишь вчера, - покривился Бинк.
- Почему нас сюда загнали? - спросила Хамелеон.
Трент взглянул на нее.
- Кажется, это окружение пошло тебе на пользу, Фанчен.
- Не обращай внимания, - ответила она. - К сожалению, я буду еще красивее.
- Она Хамелеон, - сообщил Бинк. - Меняется от урода до красавицы и обратно, а ее ум изменяется в обратном порядке. Она покинула Ксант, чтобы избежать проклятья.
- Я бы не стал считать это проклятьем, - прокомментировал Волшебник.
- Разным мужчинам - разное, в свое время.
- Ты не женщина, - отрезала Фанчен. - Я спросила насчет замка.
Трент кивнул.
- Ну, этому замку требуется новый владелец. Волшебник. Он, этот замок, очень разборчив, что является одной из причин, по которой он так долго ждал. Он хочет возродить годы славы Ксанта, следовательно, ему нужен новый Король Ксанта.
- И ты Волшебник, - воскликнул Бинк. - Поэтому, когда ты оказался поблизости, все начало толкать тебя в эту сторону.
- Вероятно, так. В этом не было злого умысла. Просто крайняя необходимость. Нужда для замка Ругна и нужда для Ксанта... сделать эту землю такой, какой она была, по-настоящему организованным и великолепным королевством.
- Но ты не Король, - возразила Хамелеон.
- Пока нет, - в заявлении слышалась весьма положительная уверенность.
Бинк и Хамелеон взглянули друг на друга с растущим пониманием. Итак, Злой Волшебник вернулся в свою оболочку, полагая, что он когда-то менял ее. И они обсуждали его человеческие качества, его кажущееся благородство, и обманулись. Он планировал покорить Ксант, и теперь...
- Никогда, - не вытерпела она. - Люди никогда не потерпят такого преступника, как ты. Они не забыли...
- Итак, ты знаешь о моей репутации, - спокойно сказал Трент. - Ты только что заявила, что люди не потерпят, но у добрых граждан Ксанта, возможно, не будет выбора. Кроме того, не в первый раз преступник занимает трон, - продолжал он. - С помощью этого замка, обладающего громадной мощью, объединенной с моей, мне не понадобится никакая армия. Кстати, раньше ты говорила, что обо мне не слышала.
- Мы остановим тебя, - мрачно произнесла Хамелеон.
Взгляд Трента вновь оценивающе коснулся ее.
- Ты прекращаешь перемирие?
Вопрос вызвал паузу. Конец перемирия прямо отдаст их во власть Трента, если то, что он говорил о замке, правда.
- Нет, - пошла она на попятный, - но когда оно кончится...
В улыбке у Трента злорадства не было.
- Да, кажется, возможен компромисс. Я не думал, что, если позволить вам идти своим путем, вы ответите мне тем же. Но когда я сказал, что у людей Ксанта вряд ли будет выбор, я подразумевал совсем не то, что вы подумали. Сам замок, вероятно, не разрешит нам поступать против его воли.
Он ждал столетия, борясь против неизбежного разрушения, ожидая Волшебника, сила которого отвечала бы условиям занятия трона. Возможно, вынюхиватель магии, которого мы встретили в лесу, был его посланным. Теперь он нашел не одного, а двух Волшебников. Вряд ли он просто отпустит их. Мы будем вынуждены согласиться на славу... или уничтожение, смотря каким будет наше решение.
- Два Волшебника? - спросила она.
- Вспомни, у Бинка почти столько же магии, сколько и у меня. Таков был вывод вынюхивателя, а я не уверен, что он ошибся. Это определенно помещает Бинка в категорию Волшебников.
- Но у меня нет таланта, - запротестовал Бинк.
- Поправляю, - произнес Трент, - иметь неидентифицированный талант вряд ли означает, что он отсутствует. Но даже если ты бесталанен, с тобой ассоциируется сильная магия. Ты сам можешь быть магией, как Фанчен.
- Хамелеон, - поправила она. - Это мое настоящее имя. Другие просто - фазы.
- Прошу прошения, - слегка поклонился ей Трент. - Хамелеон.
- Ты имеешь в виду, что я могу каким-то образом измениться? - спросил Бинк. В его голосе звучала и надежда, и ужас.
- Возможно. Ты можешь перейти метаморфически в какую-нибудь высшую фазу, подобно пешке в шахматах, которая становится королевой, - он сделал паузу. - Прости... это был еще один манденийский термин, не думаю, что в Ксанте знают, что такое шахматы. Я слишком долго был в изгнании.
- Все равно я не буду помогать тебе украсть корону, - упрямо заявил Бинк.
- Естественно, нет. Наши цели различны. Быть может, мы даже окажемся соперниками.
- Я не собираюсь захватывать Ксант!
- Сознательно. Но, чтобы не дать Злому Волшебнику сделать это, ты можешь счесть нужным...
- Чепуха! - растерялся Бинк. Замечание было абсурдным, но все же коварным. Если единственный способ помешать Тренту... нет!
- Действительно, для нас может наступить время расстаться, - продолжал Трент. - Я ценю ваше общество, но похоже, ситуация меняется.
Вероятно, вам следует попробовать покинуть замок сейчас же. Я вам не мешаю. Если вам удастся уйти, будем считать перемирие законченным.
Достаточно справедливо?
- Как прекрасно, - съязвила Хамелеон. - Ты сможешь расслабиться здесь книгами, а нас будут рвать на части джунгли.
- Не думаю, что здесь вам что-нибудь угрожает. Основным мотивом замка Ругна было единение с человеком, гармония, а не вред, - улыбнулся Трент. - Но я сомневаюсь, что вам будет позволено уйти.
С Бинка было достаточно.
- Я рискну. Идем.
- Ты хочешь, чтобы я пошла с тобой? - неуверенно спросила Хамелеон.
- Если не предпочтешь остаться с ним. Через пару недель из тебя получится отличная Королева.
Трент засмеялся. Хамелеон энергично двинулась вслед за Бинком. Они пошли к лестнице, оставив Трента читать книгу.
Еще один призрак перехватил их. Он казался больше предыдущих, более солидным.
- Пр-р-редупреждение, - простонал он.
Бинк остановился.
- Ты можешь говорить? В чем твое предупреждение?
- Ги-и-и-бель да-а-а-льше. Сто-о-ой-те!
- О! Что ж, мы решили рискнуть, - ответил Бинк, - потому что мы лояльны к Ксанту.
- Кса-а-а-анф, - проверещал призрак с определенным чувством.
- Да, Ксант. Поэтому мы должны идти.
Призрак казалось остался недоволен, но померк.
- Мне почти показалось, что он на нашей стороне, - прокомментировала Хамелеон. - Может быть, они всего лишь стараются уговорить нас остаться в замке и только.
- Мы не можем доверять призракам.
Через главные ворота выйти они не могли, потому что решетка была прочной, а они не понимали, как работает механизм для ее подъема. Они бродили по комнатам нижнего этажа, ища еще один выход.
Бинк открыл обещающую выход дверь и тут же ее захлопнул, увидев шевелящуюся орду крылатых, с длинными зубами, существ. Они выглядели, как летучие мыши-вампиры. Следующую дверь Бинк приоткрыл более осторожно, и оттуда, извиваясь поползла лиана, более чем достаточное напоминание о лиановом дереве.
- Может, подвал, - предложила Хамелеон, увидев лестницу, ведущую вниз.
Они попытались. Но внизу навстречу им заспешили огромные жуткие крысы, не боящиеся пришельцев. Звери выглядели слишком уверенными в себе, они явно обладали способностью справиться с любой добычей, попавшей на их территорию.
На пробу Бинк ткнул палкой в ближайшую крысу.
- Проваливай! - крикнул он.
Но крыса вспрыгнула на палку, подбираясь к рукам Бинка. Он стряхнул ее, но тварь вцепилась в палку, а еще одна прыгнула ей на помощь. Бинк с силой скинул их на каменный пол, но они не прекращали свои попытки. В этом, должно быть, и состояла их магия - в способности цепляться.
Бинк! Сверху! - предупредила Хамелеон.
Сверху донеслось попискивание. Несколько крыс взобрались на балку, готовясь спрыгнуть на него.
Бинк отбросил прочь палку и поспешно отступил вверх по лестнице, держась за Хамелеона, пока не смог повернуться спиной. За ним крысы не последовали.
- Этот замок действительно хорошо организован, - констатировал Бинк, когда они поднялись обратно. - Кажется, он не собирается мирно отпустить нас. Но мы должны попытаться. Может, окно?
Но на первом этаже окон не было, стена была построена так, чтобы выдержать осаду. Смысла прыгать с парапета не было, кто-нибудь обязательно сломал бы ноги. Они двинулись дальше и попали в район кухни. Здесь был задний выход, используемый обычно для получения продуктов, вывоза мусора и прочего. Они выскользнули наружу и заметили небольшой мостик через ров - идеальное место для побега.
Но на мосту уже было движение. Из-под прогнивших досок появлялись змеи. Не обычные нормальные рептилии, а потрепанные обесцвеченные твари, чьи кости просвечивали сквозь сочащиеся слизью шкуры.
- Это змеи-зомби! - ужаснулась Хамелеон. - Восставшие из мертвых! - Ее ужас был неподдельным.
- Конечно, - мрачно ответил Бинк. - Весь замок просыпается от смерти.
Крысы могут прожить где угодно, но другие существа умерли, когда умер замок, или они приходят сюда умирать даже сейчас. Но зомби не так сильны, как живые, мы, вероятно, сможем справиться с ними нашими палками, - но он бросил свою в борьбе с крысами в подвале.
Он ощутил запах разложения, худший, чем запах гарпии. Он волнами поднимался от разлагающихся змей и гниющего рва. Желудок Бинка протестующе заворочался. Он редко встречался с подлинным, далеко зашедшим разложением: обычно или другие существа были живыми, или их кости были аккуратно очищены. Промежуточные стадии, загнивание, появление личинок и распад, являлись частью жизненного цикла, который он предпочитал близко не рассматривать. До сих пор.
- Не хочу идти через этот мост, - заявила Хамелеон, - мы провалимся... а в воде есть крокодилы-зомби.
Они действительно были там - громадные рептилии, рассекавшие стоячую воду своими обтянутыми кожей костями, уставившись выеденными червями глазницами вверх.
- Может быть, лодка, - проговорил Бинк, - или плот...
- Не-а... Если даже она не сгнила и не наполнена жуками-зомби, она не... погляди на воду.
Он поглядел. Сейчас к ним приближалось самое худшее - вдоль дальнего берега рва дергающейся походкой шли люди-зомби, некоторые мумифицированные, другие - не более, чем ожившие скелеты.
Бинк некоторое время наблюдал за жуткими созданиями, зачарованный их гротескностью. Обрывки их одеяний и куски разложившейся плоти падали на землю. С некоторых осыпалась засохшая грязь, оставшаяся после поспешного появления из потревоженных могил. Это был парад гнили.
Он представил себе схватку с этой пестрой армией, о рубке уже разложившихся тел. Представил ощущение их гниющей, полной червей плоти на своих руках, борьбу с этими призрачными ужасами, полными липкой вони. Что за жуткие заболевания они несут за собой, какие гангренозные объятия могут подарить ему? Какая мыслимая атака заставит этих осклизлых мертвецов вновь улечься в землю?
Принуждаемые магией твари приближались, уже пересекая старенький мостик. Конечно, для зомби происходящее было еще хуже, так как они не добровольно поднялись из своих могил. Быть заставленными служить в таком состоянии вместо того, чтобы спать спокойно в блаженном забытьи...
- Я... не думаю, что готов уйти, пока, - сказал Бинк.
- Нет, - согласилась Хамелеон с несколько зеленоватым лицом. - Не этим путем.
И зомби остановились, позволив Бинку и Хамелеону вернуться в Замок Ругна.

13. ЛОГИКА СОБЫТИЙ

Хамелеон уже достигла середины своей нормальной фазы, которую Бинк знал, как "Дия", и скоро должна была перейти в следующую фазу. Она не была похожа на прежнюю Дию, ее волосы были светлее, и черты лица несколько отличались. Вероятно, в физических деталях каждый цикл как-то варьировался, не повторяя никогда себя в точности, но всегда следуя из одной крайности в другую. К несчастью, она также становилась менее разумной и не могла помочь решить проблему бегства из замка. Теперь она гораздо больше интересовалась Бинком, а это было помехой, которую, как он считал, позволить себе в такой момент он не мог.
Первой и основной его целью было убраться отсюда, а во-вторых, он был совсем не уверен, что хочет связать себя с подобно меняющейся личностью.
Если бы только она была красивой и умной, так нет, из этого тоже ничего бы не вышло. Сейчас он понял, почему ее не соблазнило предложение Трента сделать ее красавицей, когда они попали к нему в плен за пределами Щита.
Это просто переменило бы ее фазы. Если бы она стала красивой, когда была умной, то была бы просто дурой во время ее уродливой фазы, а это улучшением не являлось. Ей нужно полностью стать свободной от проклятия. И даже если бы она осталась на пике ума и красоты, Бинк не смог бы доверять ей, так как подобный тип женщин уже предал его. Сабрина... Он задохнулся от воспоминаний. Хотя даже обычная девушка может стать невыносимо скучной, если у нее нет ничего сверх обычной магии и ума.
Теперь, когда они столь активно не противопоставляли себя замку Ругна, тот стал сказочно приятным местом. Он делал все возможное, чтобы угодить им. Сады вокруг него обеспечивали богатое разнообразие фруктов, овощей и мелкой дичи. Трент практиковался в стрельбе из лука, стрелял с высоких амбразур по кроликам из одного из самых превосходных луков в ружейной мастерской. Некоторые из созданий были ложными кроликами, они проецировали свой образ в одну сторону от истинного и заставляли Трента зря тратить стрелы, но он, казалось, радовался вызову. Однажды он подстрелил вонючку, чей магический аромат оказался настолько силен, что не оставалось ничего делать, как только захоронить его поглубже и побыстрее.
Еще одно создание оказалось сжималкой. Когда оно умерло, его тело стало размером меньше мыши и ни на что не годилось. Магия всегда преподносит маленькие сюрпризы. Некоторые были хорошими.
Некоторого внимания требовала кухня, иначе туда явились бы готовить зомби. Вместо этого Хамелеон взялась за дело сама. С помощью советов леди-призрака они готовили сносные обеды. Хлопот с посудой у нее не было, поскольку на кухне был неиссякаемый магический фонтанчик с антисептическими свойствами: одно полоскание - и все сверкало. Мыться в этой воде забавно, она пенилась и пощипывала тело.
Внутренние стены замка были такими же прочными, как и крыша.
Казалось, всюду действовали водонепроницаемые заклинания. У каждого из них была роскошная личная спальня с дорогими портьерами на стенах, шевелящимися коврами на полу, пышными подушками из гусиного пуха и серебряными ночными горшками. Все они жили, как члены королевской фамилии.
Бинк обнаружил, что ковер на стене напротив его постели фактически является волшебной картиной: двигались крохотные фигурки, разыгрывая небольшие драмы с интригующими деталями. Миниатюрные рыцари убивали драконов, крошечные леди вышивали, а в предполагаемом укрытии покоев эти леди и рыцари обнимались. Сперва Бинк закрыл глаза на эти сцены, но вскоре природное любопытство взяло верх и он пронаблюдал их все. И мечтал, чтобы он мог... но нет, это было бы невозможно, хотя он знал, что Хамелеон не против.
Призраки проблем не составляли, они даже стали привычными. Бинк начал их различать. Один был сторожем, что встретил их первой ночью, когда упала входная решетка, второй - служанкой, третий - помощником повара. Всего их было шесть, каждый умер не своей смертью и поэтому не получил соответствующего похоронного ритуала. Скорее всего, их нужно было считать тенями, но без особых целей, освободить их от проклятья мог только Король Ксанта, но покинуть замок они не могли. Поэтому они были обречены служить здесь вечно, неспособные выполнять привычные функции. В основном это были приличные люди, не обладающие контролем над замком и составляющие всего лишь случайную часть обстановки. Они помогали, чем могли, подсказывая Хамелеону, где искать новую пищу, Бинку они рассказывали истории своих жизней здесь в Старые Добрые Дни. Сначала их удивило и огорчило вторжение людей, так как они находились в изоляции несколько столетий. Но потом им стало понятно, что это проявление воли самого замка, и постепенно они приспособились.
Трент большую часть времени проводил в библиотеке, словно стараясь овладеть всеми накопленными там знаниями. Сперва Хамелеон тоже проводила там некоторое время, интересуясь интеллектуальными предметами. Но по мере того, как она теряла ум, интеллект ее угасал. Предмет ее исследования сменился, теперь она активно искала заклинание, которое могло бы сделать ее нормальной. Когда библиотека не помогла, она ее покинула, чтобы рыскать по замку и его окрестностям. Пока она ходила одна, проблем не возникало - ни крыс, ни плотоядных лиан, ни зомби. Она пленником не была, только мужчины. Она пробовала все подряд, тревожа этим Бинка, который знал, какой ядовитой может оказаться магия. Но, казалось, Хамелеон была заговоренной, она жила под охраной самого Замка Ругна.
Одним из ее открытий были небольшие хлопающие красные фрукты, растущие в изобилии на одном из садовых деревьев. Хамелеон пыталась укусить один из них, но кожура оказалась плотной, поэтому она отнесла его на кухню, чтобы разрубить тесаком. В этот момент там не оказалось ни одного призрака, обычно они появлялись только тогда, когда у них было дело. Так что предупредить Хамелеона о природе этого плода было некому.
Она была небрежна и уронила один из них на пол.
Бинк услыхал взрыв и прибежал, сломя голову. Хамелеон, теперь удивительно красивая, пряталась в углу кухни.
- Что случилось? - требовательно вскричал Бинк, ища взглядом враждебную магию.
- О, Бинк! - зарыдала она, повернувшись к нему. Платье ее было в беспорядке, не прикрывая сверху грудей красивой формы и снизу твердых округлых бедер. Какая разница всего в несколько дней! Она еще не достигла пика своей красоты, но уже сейчас голова от нее кружилась.
Что это? Бинк обнаружил, что обнимает и сжимает ее, сознавая, что она готова исполнить любое его желание. Действительно, трудно было устоять перед очевидным, так как в ней было много от Дии - той стороны, которую Бинк любил в ней больше всего. Сейчас он мог овладеть ею, и ни глупая фаза, ни умная не осудили бы его за это.
Но он не был случайным любовником и не хотел в данное время связывать себя подобными обстоятельствами в такой ситуации. Он мягко отодвинул ее, что потребовало намного больше усилий, чем он выказал.
- Что случилось? - снова спросил Бинк.
- Он... он бухнул, - ответила Хамелеон.
Ему пришлось напомнить себе, что ее ослабевшие мозги являются обратной стороной ее проклятья. Теперь стало легче держать на расстоянии это роскошное тело. Тело без мозгов его не привлекало.
- Что бухнуло?
- Ягода.
- Ягода? - так он впервые услышал об этом фрукте. После терпеливого допроса он узнал всю историю.
- Это бомбы! - воскликнул он, поняв, что произошло. - Если бы ты съела одну...
Она еще не настолько поглупела, чтобы не понять.
- О, мой ротик!
- О, твоя голова! Эти штуки очень опасные и мощные. Тебя не предупреждала Милли? - Милли была служанкой - призраком.
- Она была занята.
Чем это может быть занят призрак? Ладно, выяснить это нет времени.
- Больше не ешь ничего, пока призрак не скажет, что это такое. О'кей?
Хамелеон послушно кивнула. Бинк осторожно поднял ягоду и рассмотрел ее. Это был всего лишь небольшой красный шарик с отметкой только в одном месте, где был стебель.
- Старый Волшебник Ругна, наверное, использовал эти бомбы в военных целях, - он не любил войны, насколько знал Бинк, но никогда не позволял ослабеть своей воинской мощи. Любой нападающий... да что там, один человек на стене с пращой мог уничтожить целую армию, швыряя эти бомбы вниз. Еще неизвестно, какие другие деревья есть в арсенале.
- Если ты не прекратишь рвать незнакомые фрукты...
- Я могу взорвать замок, - продолжила она, наблюдая за рассеивающимся дымом. Пол обгорел и у стола сломалась ножка.
- Взорвать замок... - эхом повторил за ней Бинк, неожиданная мысль пришла ему в голову. - Хамелеон, почему бы тебе не принести еще этих ягод-бомб. Мне хотелось бы с ними поэкспериментировать. Но будь очень осторожна, не ударь и не урони какую-нибудь.
- Конечно, - она была готова угодить ему.
- Очень осторожна. И не ешь их, - слова его шуткой не были. Бинк нашел ткань и нитки и сшил несколько мешков разного размера. Вскоре в этих мешках были сложены бомбы разных размеров и различной сокрушительной силы.
Он разместил их в стратегических местах вокруг замка, выбранных им. Один он оставил у себя.
- Думаю, теперь мы готовы покинуть замок Ругна, - сказал Бинк. - Но сперва я должен поговорить с Трентом. Ты оставайся здесь, на кухне, и если увидишь каких-нибудь зомби, бросай в них ягоды, - Бинк был уверен, что зомби не обладают необходимой координацией, чтобы поймать бомбу и швырнуть ее обратно. Выеденные червями глаза и гниющая плоть явно имели плохую связь между рукой и глазом. Поэтому зомби были уязвимы. - А если ты увидишь, что к тебе спускается Трент, а не я, брось ягоду в эту кучу.
Быстро, раньше, чем он подойдет ближе, чем на шесть футов к тебе. - Бинк показал на большую бомбу, которую он привязал к основной поддерживающей потолок колонне. - Ты все поняла?
Она не поняла, но он повторял, пока она не усвоила. Она должна бросить бомбу во все, что увидит, исключая самого Бинка.
Теперь он был готов. Бинк поднялся в библиотеку, чтобы поговорить со Злым Волшебником. Сердце его громко стучало в груди перед этим разговором, но он знал, что должен.
Ему встретился призрак. Это была Милли, служанка, ее белая простыня напоминала ее рабочее платье, черные глазницы каким-от образом напоминали черноглазое человеческое лицо. Призраки становятся бесформенными от невнимания и пренебрежения, но теперь, когда у них было общество, они вновь возвращались к соответствующим формам. Еще неделя-другая вернет им окончательно человеческие очертания и краски, хотя они и останутся призраками. Бинк подозревал, что Милли окажется удивительно хорошенькой девушкой, и задумывался, как она умерла. Любовная связь с каким-нибудь гостем замка, затем удар кинжалом от ревнивой жены, заставшей их врасплох?
- В чем дело, Милли? - спросил он, помедлив. Бинк заминировал замок, но не питал никакой злобы к его несчастным обитателям. Он надеялся, что его блеф сработает, так что не возникнет необходимости уничтожать дом призраков, которые не несли ответственности за действия замка.
- Король... личная конференция, - произнесла она. Речь ее была несколько невнятной, словно была трудна для личности со столь малой субстанцией. Но разобрать слова Бинк смог.
- Конференция? Но здесь никого нет, кроме нас, - возразил он. - Или, ты имеешь ввиду, он сидит на горшке?
Милли покраснела, насколько это было доступно призраку. Хотя, как служанка, она привыкла иметь дело с ночными горшками, она считала, что любое упоминание о фактическом использовании их кем-то по прямому назначению нарушением приличий. Словно сущность была для нее полностью отделена от функций. Может быть, она предпочитала считать, что экскременты магически появляются ночью без участия человека? Магическое удобрение!
Бррр!
- Что ж, мне очень жаль, что вынужден прервать его, - сообщил Бинк. - Видишь ли, как Короля я его не признаю и собираюсь покинуть замок.
- О, - она приложила туманно очерченную руку к туманным очертаниям лица с по-женски хорошим предчувствием. Но взгляни.
- Ладно, - Бинк последовал за ней в небольшую комнатку рядом с библиотекой. Фактически это было ответвление главной спальни, соединяющееся с библиотекой. Там было своего рода окно, через которое спокойно можно было заглянуть в соседнее помещение. Так как сумрак в неосвещенной комнатке был гуще, чем в библиотеке, видеть можно было, оставаясь невидимым.
Трент был не один. Перед ним стояла женщина раннего среднего возраста, все еще красивая, хотя первый цвет ее красоты уже увял. Волосы были уложены пучком, вокруг рта и глаз уже пролегли морщинки. Рядом с ней стоял мальчик лет десяти, очень похожий на женщину и, должно быть, ее сын.
Никто не говорил, но их дыхание и небольшие изменения в позах показывали, что они живые и материальные, а не призраки. Как они попали сюда? Что они здесь делали? Почему ни Бинк, ни Хамелеон не видели их, когда они пришли? К замку было почти невозможно приблизиться незамеченным, он был спроектирован так, чтобы быть готовым к защите в случае нападения.
И входная решетка оставалась опущенной. У входа через кухню находился Бинк, подготавливая бомбы.
Но почему они не разговаривают? Почему молчит Трент? Они все лишь глядели друг на друга в неестественной тишине. Казалось, вся сцена не имела смысла.
Бинк изучал странную молчаливую пару. Она смутно напоминала ему вдову и сына Дональда-тени, с которым он говорил о серебряном дереве, чтобы они могли больше не мучиться в нищете. Сходство было не во внешности, так как эти люди выглядели лучше и явно не страдали от нищеты. Оно лежало в сфере глубокого горя. Может быть, они тоже потеряли своего мужчину? И пришли к Тренту за какой-то помощью? Если так, они выбрали не того Волшебника.
Бинк отступил, не желая подглядывать. Даже Злой Волшебник заслуживает уважения в личной жизни. Он вышел в коридор и направился к лестнице.
Милли, передав свое предупреждение, исчезла. Очевидно для призрака требовалось некоторое усилие, чтобы появляться и разумно разговаривать, и нужно было время на восстановление сил в некоем вакууме, где они пребывали в свободное от своих обязанностей время.
Бинк решил вернуться в библиотеку, ступая на этот раз изо всей силы, чтобы сделать слышимым свое приближение. Трент будет вынужден представить его своим гостям.
Но, когда Бинк открыл дверь, там находился лишь один Волшебник. Он сидел за столом, вглядываясь в очередной том. Он поднял глаза на Бинка, когда тот вошел.
- Хочешь что-нибудь почитать, Бинк? - спросил Трент.
Бинк потерял самообладание.
- Люди! Что случилось с людьми?
- Люди? - нахмурился Трент.
- Я их видел. Женщина и мальчик, прямо здесь... - Бинк запнулся. - Видишь ли, я не собирался подглядывать, но когда Милли сказала, что у тебя конференция, я заглянул из спальни.
- Тогда ты видел, - кивнул Трент. - Я не хотел посвящать тебя в мои личные проблемы.
- Как они? Как сюда попали? Что ты с ними сделал?
- Это были моя жена и мой сын, - мрачно произнес Трент. - Они умерли.
Бинк припомнил историю, что рассказал им матрос о манденийской семье Злого Волшебника, погибшей от болезни.
- Но они были здесь. Я их видел!
- Видеть значит верить, - вздохнул Трент. - Бинк, это были два таракана, которых я трансформировал в подобие любимых мною. Это два единственных человека, которых я когда-либо любил и полюблю. Мне не хватает их. Они нужны мне... хотя бы только посмотреть иногда на их подобие. Когда я потерял их, в Мандении не осталось ничего, что удерживало бы меня, - он поднес к лицу вышитый платочек и Бинк с удивлением увидел, что глаза Злого Волшебника блестят от слез. Но Трент сохранил над собой контроль. - Как бы там ни было, это не имеет к тебе отношения, и я предпочел бы это не обсуждать. Что привело тебя сюда, Бинк?
О, да. Он уже не мог отступить и должен был сказать. Каким-то образом привлекательность замысла вдруг исчезла, но Бинк должен был продолжать свои действия:
- Хамелеон и я покидаем замок Ругна.
- Снова? - красивые брови нахмурились.
- На этот раз всерьез, - Бинк был уязвлен. - Зомби нас не остановят.
- И ты решил, что необходимо меня проинформировать? Мы уже говорили на эту тему и я уверен, что узнал бы со временем о вашем отсутствии. Если ты боишься, что я буду мешать вам, лучше было бы уйти, не сообщая мне.
- Нет, я считаю, что обязан информировать тебя из-за нашего перемирия, - Бинк не улыбался.
- Очень хорошо, - легонько отмахнулся Трент. - Я не стану утверждать, что рад, видя твой уход. Я начал ценить твои качества, появившиеся в том, что твоя этика заставила тебя поставить меня в известность о твоей предстоящей акции. И Хамелеон - красивая девушка, с каждым днем становится все краше. Я действительно предпочел бы иметь вас на своей стороне, но поскольку это невозможно, желаю вам счастья, где бы вы не были.
Бинк находил все происходящее крайне неловким.
- Боюсь, что это не совсем общепринятое расставание, - как ему хотелось, чтобы он не видел жены и сына Трента. Они явно были хорошими людьми, не заслуживавшие своей участи, и Бинк полностью симпатизировал Волшебнику в его горе. - Замок не позволит нам уйти спокойно. Нам придется прорываться силой. Поэтому мы разместили бомбы и...
- Бомбы! - воскликнул Трент. - Это манденийские штучки. В Ксанте нет бомб... и не будет. Никогда, пока я Король.
- В старые дни бомбы были, - упрямился Бинк. - Во дворе растет дерево с ягодами-бомбами. Каждая взрывается при ударе и с большой силой.
- Ягоды-бомбы? - повторил Трент. - Так-так. Что ты с ними сделал?
- Мы их использовали, чтобы заминировать замок. Если Ругна попытается остановить нас, мы его уничтожим. Поэтому лучше... если он позволит нам уйти с миром. Мне нужно было сказать тебе, чтобы ты смог разминировать бомбы, когда мы уйдем.
- Почему ты говоришь это мне? Разве ты не против моих планов и, соответственно, планов Замка Ругна? Если Замок и Волшебник будут уничтожены, ты станешь полным победителем.
- Это не та победа, которая мне нужна, - ответил Бинк. - Я... видишь ли, ты мог бы сделать так много хорошего в Ксанте, если бы только... - но он знал, что это бесполезно. Это просто не было в природе Злого Волшебника - посвятить себя Добру. - Здесь лист расположения бомб, - сказал он, положив на стол кусок бумаги. - Все, что тебе надо будет сделать, взять осторожно мешки и пакеты и вынести их наружу.
Трент покачал головой.
- Я не верю, что твоя бомбовая угроза поможет твоему побегу, Бинк.
Замок, как таковой, не является разумным. Он лишь реагирует на определенные стимулы. Он может позволить уйти Хамелеону, но не тебе. В его восприятии ты - Волшебник, следовательно, должен остаться. Ты, может быть, перехитрил Ругна, но он не поймет полностью природу твоего замысла. Таким образом, зомби будут тебе препятствовать, как и раньше.
- Значит нам придется взорвать его.
- Именно. Ты будешь вынужден взорвать ягоды и мы все вместе будем уничтожены.
- Нет, сперва мы выйдем наружу и кинем ягоды внутрь. Если замок нельзя обмануть блефом...
- Его невозможно ни обмануть, ни испугать при помощи блефа. Он не умеет мыслить. Он просто реагирует. Ты будешь вынужден уничтожить его... и ты понимаешь, что я этого позволить не могу. Мне нужен Ругна.
Теперь положение осложнилось. Бинк был к этому готов.
- Если ты меня трансформируешь, Хамелеон подорвет бомбы, - сообщил он, ощущая холодок вызова. Ему не нравился такой вид игры, но он знал, что дело шло к этому. - Если ты вмешаешься каким-либо образом...
- О, я перемирие не нарушу. Но...
- Ты не можешь его нарушить. Или я вернусь к Хамелеону один, или она бросит ягоду в бомбу. Она слишком глупа, чтобы отступить от инструкций.
- Послушай меня Бинк. Нарушить перемирие мне мешает мое слово, а не твои технические приготовления. Я мог бы трансформировать тебя в блоху, потом из таракана сделать твое подобие и отправить это подобие вниз к Хамелеону. Как только она положит ягоду...
Лицо Бинка отразило всю его растерянность. Злой Волшебник мог перечеркнуть весь его план. Глупышка, какой стала Хамелеон, и не догадается, пока не станет слишком поздно. Этот светоч разума действовал как за него, так и против.
- Я этого не сделаю, - сказал Трент. - Просто я говорю тебе о такой возможности, чтобы продемонстрировать, что у меня тоже есть понятие об этике. Цель не оправдывает средства. Мне сдается, что позволил себе временно забыть об этом, и если ты минутку послушаешь меня, ты увидишь свою ошибку и исправишь ее. Я не могу позволить тебе уничтожить это чудесное, исторически значимое сооружение ни в коем случае.
Бинк уже чувствовал себя виноватым. Неужели его сбили с курса, который, он это знал, был правильным?
- Ты, безусловно, понимаешь, - настойчиво продолжал Злой Волшебник, - что весь район замка восстанет в мстительной ярости, если ты это сделаешь.
Ты можешь выйти из замка, но ты останешься в его окрестностях и умрешь ужасной смертью. Хамелеон тоже.
Хамелеон тоже... Это было неприятно. Такая красивая девушка, сожранная опутывающим деревом, разорванная на куски зомби... замок... невозможно будет избежать свирепого возмездия леса. - Может быть, ты уговоришь позволить нам уйти, чем допустить подобное?
- Ты упрямый парень.
- Да.
- По крайней мере, выслушай меня сначала. Если я не смогу тебя уговорить, значит то, что должно быть, должно быть, хотя я и этого не хочу.
- Говори короче, - Бинк удивлялся своему упрямству, но чувствовал, что сделает то, что должен сделать. Если Трент попытается приблизиться на дистанцию в шесть футов, Бинк удерет, чтобы избежать трансформации.
Наверное, он сможет обогнать Волшебника. Но даже так он не сможет долго ждать. Он боялся, что Хамелеон устанет от долгого ожидания и выкинет какую-нибудь глупость.
- Я и в самом деле не хочу видеть тебя или Хамелеона погибшими и, безусловно, я ценю собственную жизнь, - начал Трент. - Сегодня я никого не люблю из живых, но вы двое ближе всего мне, чем кто-либо. Словно судьба распорядилась, чтобы подобные люди должны изгоняться из обычного общества Ксанта. Мы...
- Подобные люди! - возмутился Бинк.
- Извини за такое выражение. Мы многое вместе испытали за короткое время и я думаю, справедливо утверждать, что при известных обстоятельствах мы спасли друг другу жизни. Возможно, именно для того, чтобы встретиться с такими, как вы, я и вернулся в Ксант.
- Возможно, - сухо ответил Бинк, подавляя неясные чувства, которые испытывал. - Но это не оправдывает твою попытку завоевания Ксанта и вероятную гибель многих семей.
Трент выглядел обиженным, но держал себя в руках:
- Я не притворяюсь, что оправдываюсь, Бинк. Манденийская трагедия моей семьи явилась толчком, не оправданием, а толчком для моего возвращения. Для меня в Мандении не осталось ничего, для чего стоило бы жить, поэтому, естественно, моя ориентация обратилась к Ксанту, моей родине. Вредить Ксанту я не хочу, я надеюсь принести ему пользу, открыв его современной реальности, пока не стало слишком поздно. Даже если случатся какие-то смерти, это небольшая цена за окончательное спасение Ксанта.

Предыдущая страница 14 Следующая страница


15 Пирс Энтони

- Ты считаешь, Ксант не выживет, если ты его не завоюешь? - Бинк постарался вложить в свой тон как можно больше сарказма, но получилось не слишком убедительно. Если бы он имел самообладание и убежденность Злого Волшебника!
- Да, действительно, это так. Ксант давно уже созрел для новой Волны колонизации, и такая Волна принесет ему лишь пользу, как и предыдущие.
- Волны несли лишь убийства, насилие и разрушение! Они были проклятьем Ксанта!
- Некоторые - да, были такими, - покачал головой Трент, - но другие принесли большую пользу, например, Четвертая Волна, временем которой датируется постройка этого замка. Не сами Волны, а их организованность вызывали неприятности. В целом же они явились существенно необходимыми для прогресса Ксанта. Но я сейчас не жду, что ты в это поверишь. Сейчас я просто пытаюсь завербовать тебя на свою сторону.
Что-то в этой беседе все больше беспокоило Бинка. Злой Волшебник казался слишком зрелым, слишком рассудительным, слишком знающим, слишком убедительным. Трент был не прав, он должен был быть не правым, и все же он говорил с такой убедительностью, что обнаружить его не правоту Бинк не мог.
- Попытайся завербовать меня, - сказал он.
- Я рад, что ты это сказал, Бинк. Мне хотелось бы, чтобы ты знал мою логику. Возможно, ты сможешь предложить какую-нибудь позитивную критику.
Все это походило на сложную интеллектуальную игру. Бинк попробовал воспринимать слова Трента, как сарказм, но был уверен, что это не так. Он боялся, что Волшебник умнее, нежели он, но также знал, что считать правдой.
- Может быть, и смогу, - поосторожничал он. Бинк испытывал ощущение, словно он шел по дикой местности, выбирая самые надежные тропинки, но неизбежно приближаясь к ловушке в центре. Замок Ругна - на физическом и интеллектуальном уровне не имел голоса восемьсот лет, но теперь у него такой голос прорезался. Бинк мог фехтовать с таким голосом с тем же успехом, что и с острым мечом Волшебника, хотя он и должен сделать такую попытку.
- Моя логика двойная. Часть ее относится к Мандении, а часть - к Ксанту, видишь ли, несмотря на определенные пробелы в этике и политике, Мандения за последние несколько столетий здорово шагнула вперед, благодаря ряду людей, которые совершали открытия и распространили об этом информацию. Во многих отношениях Мандения гораздо более прогрессивная и цивилизованная страна, чем Ксант. К несчастью, военное искусство и техника Мандении тоже прогрессировали. Это тебе придется принять на веру, так в данный момент я это ничем доказать не могу. Мандения обладает оружием, которое легко может уничтожить всю жизнь в Ксанте, несмотря на его Щит.
- Это ложь! - вскричал Бинк. - Ничто не может проникнуть сквозь Щит!
- Исключая нас троих, - пробормотал Трент. - Но основное назначение Щита - живые существа. Ты можешь проскочить его, твое тело легко его преодолеет, но сам ты будешь мертв, когда окажешься на другой стороне.
- Именно.
- Нет, не то же самое, Бинк. Знаешь, существуют большие орудия, которые кидают снаряды, мертвую материю, такие как мощные бомбы, вроде твоей ягодной бомбы, но гораздо хуже, предназначенные взрываться при ударе. По сравнению с Манденией, Ксант маленькая страна. Если манденийцы захотят, они смогут забросать весь Ксант снарядами. При такой атаке будет уничтожен даже магический Камень. Люди Ксанта больше не смогут игнорировать манденийцев. Тех слишком много, мы не сможем оставаться вечно в неизвестности. Они могут и когда-нибудь уничтожат нас. Если мы не установим сейчас с ними отношений.
Бинк недоверчиво-непонимающе покачал головой. Но Трент продолжал без всякого раздражения:
- Теперь рассмотрим сам Ксант с другой стороны. Никакой угрозы для Мандении он не представляет, так как там магия не действует. Но он представляет открытую угрозу для жизни в самом Ксанте.
- Ксант угрожает Ксанту? Это чепуха и причем явная.
Теперь улыбка Трента стала несколько снисходительной.
- Я вижу, у тебя были неприятности с логикой манденийской науки, - он стал серьезным, прежде чем Бинк смог спросить об этом. - Нет, я к тебе несправедлив. Эта внутренняя угроза Ксанту - нечто, о чем я узнал лишь за последние несколько дней, проведенных за исследованиями в этой библиотеке.
Один этот аспект оправдывает сохранение замка, так как в библиотеке аккумулированы древние знания, жизненно важные для общества Ксанта.
Бинк пребывал в сомнении.
- Мы прожили без этой библиотеки восемьсот лет, можем прожить и дальше.
- Да, но образ этой жизни! - покачал головой Трент, словно ощущая нечто слишком обширное, чтобы это можно было выразить словами. Он встал и подошел к полке рядом. Взяв книгу, он осторожно перелистывал ее хрупкие страницы. Потом положил перед Бинком открытую книгу. - Что на этой картинке?
- Дракон, - легко ответил Бинк.
- А это? - Трент перекинул страницу.
- Мантикора, - в чем дело? Картинки были аккуратными, хотя и не совпадали точно с современными существами. Пропорции и детали несколько различались.
- А это?
На картинке было изображено четвероногое животное с головой человека, лошадиным хвостом и кошачьими ступнями.
- Кентавр. Знаешь... мы можем восхищаться картинками весь день, но...
- Что общее имеют эти существа?
- Они обладают человеческими головами или частями тела, исключая дракона, хотя в этой книге у одного почти человеческий подбородок вместо морды. Некоторые обладают человеческим умом.
- Точно! Заметь последовательность. Проследи дракона через похожие виды и он станет все более походить на человека. Это тебе ни о чем не говорит? - Только, что некоторые существа были более человекоподобны, чем другие. В любом случае, большая часть этих картинок устарела, существа больше не выглядят так.
- Кентавры учили тебя Теории Эволюции?
- О, конечно. Сегодняшние создания произошли от более примитивных и более приспособлены для выживания. Вернись назад достаточно и ты найдешь общего предка.
- Правильно. Но в Мандении существа вроде ламии, мантикоры или дракона никогда не возникали.
- Конечно, нет. Они же магические. Они возникли благодаря магической селекции. Только в Ксанте могли...
- Хотя, очевидно, существа в Ксанте произошли от манденийских родственников. У них так много родственников...
- Хорошо! - нетерпеливо сказал Бинк. - Они произошли из Мандении. Что общего это имеет с твоим завоеванием Ксанта?
- Согласно общепринятой кентаврийской истории, человек живет в Ксанте всего лишь тысячу лет, - сообщил Трент. - За этот период прошло десять основных Волн иммиграции из Мандении.
- Двенадцать, - поправил его Бинк.
- Это зависит от того, как ты их считаешь. В любом случае, это продолжалось девятьсот лет, пока Щит не отсек эти миграции. Хотя и существует много частично человеческих форм, которые появились до прибытия, предполагаемого прибытия человеческих существ. Не кажется ли тебе это странным?
Бинк все больше тревожился, что Хамелеон выкинет какую-нибудь глупость или замок найдет способ нейтрализовать ягодные бомбы. Он не был уверен, что замок Ругна не может мыслить самостоятельно. Не тянет ли Злой Волшебник время? - Даю тебе одну минуту закончить. Потом, несмотря ни на что, мы уходим.
- Откуда могли появиться частично человеческие формы... если только у них не было человеческих предков? Последовательная эволюция не создает неестественно смешанных чудовищ, каких мы имеем здесь. Она создает существа, приспособленные к их экологическим нишам, а человеческие черты подходят лишь немногим из них. Уже многие тысячелетия назад в Ксанте жили люди.
- Хорошо, - согласился Бинк. - Осталось тридцать секунд.
- Эти люди, должно быть, скрещивались с животными, чтобы образовались те помеси, что мы знаем - кентавры, мантикоры, гномы, гарпии и прочие. А сами эти существа скрещивались между собой, получавшиеся помеси скрещивались с другими помесями, производя чудища вроде химеры...
Бинк собрался уходить.
- Думаю, твоя минута истекла, - сказал он. Потом замер. - Они, что?...
- Одни виды спаривались с другими видами, чтобы создать гибриды.
Звери с человеческими головами, люди с головами зверей...
- Невозможно! Люди могут спариваться только с людьми. Я подразумеваю, только с женщинами. Это было бы неестественно...
- Ксант - необычная страна. Магия делает возможным многое.
Бинк увидел, что логика побеждает эмоции.
- Но даже если так, - с трудом выдавил он, - все равно это не оправдывает твое завоевание Ксанта. Что было, то прошло, смена правительства не...
- Я считаю, что сказанное оправдывает взятие власти мной, Бинк.
Потому что ускоренная эволюция и мутации, вызываемые магией и инцестом между видами изменяют Ксант. Если мы останемся отрезанными от Мандении, в Ксанте вскоре не останется ни одного человека - лишь гибриды. Только постоянный приток людей позволил человеку в Ксанте сохранять свой вид за последнее тысячелетие. Теперь же здесь не так много людей. Когда человек спаривается с гарпией, результатом будет никак не человеческое дитя.
- Нет! - ужаснулся Бинк. - Никто не будет... с грязной гарпией!
- С грязной гарпией, возможно, и нет. Ну, а как насчет чистенькой, хорошенькой гарпии? - Трент вопросительно приподнял бровь. - Они же не все одинаковые, знаешь ли. Мы видим лишь их отщепенцев, а не молодых, свежих...
- Нет!
- Предположим, человек попьет водички из Источника Любви случайно, конечно... а рядом с ним напьется гарпия?
- Нет... Он... - Но Бинк знал, что Трент попал в точку. Любовное заклинание вызывало неудержимое желание. Он вспомнил то, что видел во время путешествия, когда оказался рядом с Источником Любви, перейдя по мосту Провал. Он тогда чуть не выпил воды из него, не заметив поначалу грифона и единорога в любовных объятиях. Там присутствовала и гарпия. При этих воспоминаниях Бинк содрогнулся.
- Тебя никогда не привлекала хорошенькая русалка? Или леди-кентавр? - настаивал Трент.
- Нет, коварная картина элегантных грудей русалки возникла в его мозгу. И Чери-кентавр, что подвезла его во время путешествия к Волшебнику Хамфри. Когда он дотрагивался до нее, было ли это на самом деле случайно?
Она пригрозила сбросить его в овраг, но говорила это не всерьез. Она была очень приятной красоткой. Скорее, личность. Честность вынудила его неохотно признать. - Может быть.
- И наверняка были другие, менее щепетильные, чем ты, - Трент был неумолим. - В определенных обстоятельствах они могли уступить, не так ли?
Разве мальчишки из твоей деревни не бегают украдкой подсматривать за кентаврами, как это делали в мои дни?
Парни вроде Зинка, Джамы и Потифера, негодяи и хулиганы, вызывали раздражение в обиталище кентавров. Бинк хорошо помнил их. Он не задумывался прежде над их поступками. Конечно, они ходили, чтобы полюбоваться гологрудыми красотками, а если они подловили одну отдельно...
Бинк понял, что лицо его залила краска.
- К чему ты клонишь? - вопросом он постарался скрыть свое смущение.
- Только к одному - Ксант должен иметь связь... прости, плохое слово!... должен был иметь контакт с Манденией задолго до самых ранних записей. До Волн Нашествий. Потому что только в Мандении существует человеческая раса в чистом виде. С момента, как человек ступил ногой в Ксант, он начал изменяться. У него появляется магия, у его детей ее еще больше, пока некоторые из них не становятся Волшебниками. И если они стараются жить в Ксанте, они неизбежно сами становятся магией. Или их потомки. Или разрушая барьеры между видами, или перерождаясь в чертей, эльфов, гоблинов, великанов, троллей - ты хорошо разглядел Хамфри?
- Он гном, - не думая, ответил Бинк. Потом:
- Нет!
- Он человек и хороший при этом, но он уже далеко на пути к чему-то еще. Он находится сейчас на вершине своей магической власти, но его дети, если он когда-нибудь ими обзаведется, будут уже настоящими гномами. Я думаю, он это знает и потому не женится. А посмотри на Хамелеона - у нее нет прямой магии, потому что она сама магия. Таким путем все человеческое население Ксанта меняется неизбежно, если только нет притока свежей крови из Мандении. Щит нужно убрать! Магическим существам Ксанта нужно позволить мигрировать за его пределы свободно, там они постепенно вернуться к своим прежним формам. Сюда должны приходить новые животные.
- Но... - Бинк обнаружил, что справляется с ужасом новых концепций. - Если всегда был... прежде всегда был обмен, что случилось с людьми, что пришли сюда тысячи лет назад?
- Вероятно, какое-то время возникали препятствия, отрезавшие миграцию. Вероятно, Ксант около тысячи лет был настоящим островом, что изолировало доисторических поселенцев, поэтому они совершенно слились с существовавшими формами и дали начало кентаврам и другим видам. Это происходит вновь из-за Щита. Люди должны...
- Достаточно, - прошептал Бинк, окончательно потрясенный. - Я не могу больше слушать.
- Ты уберешь ягодные бомбы?
Понимание вернулось подобно вспышке молнии.
- Нет! Я забираю Хамелеона и ухожу... сейчас.
- Но ты должен понять...
- Нет!
Злой Волшебник начал убеждать его. Если Бинк еще немного послушает его, он перейдет на его сторону и Ксант будет потерян.
- То, что ты предлагаешь, ужасно. Это не может быть правдой. Я не могу принять ее.
Трент вздохнул с видимым подлинным сожалением.
- Что ж, попытку сделать стоило, хотя я и боялся, что ты отвергнешь мою теорию. Я все равно не могу позволить тебе разрушить замок.
Бинк напрягся, изготовившись бежать, чтобы не оказаться трансформированным. Шесть футов...
- Нужды убегать нет, Бинк, - покачал головой Трент. - Перемирие я не нарушу. Когда я показывал картинки тебе, я мог это сделать, но я ценю данное мною слово. Поэтому придется пойти на компромисс. Если ты не присоединяешься ко мне, я вынужден присоединиться к тебе.
- Что? - Бинк, чьи уши закрылись для коварной логики Злого Волшебника, был пойман врасплох.
- Пощади Замок Ругна. Убери бомбы. Я помогу тебе безопасно покинуть пределы замка.
Это оказалось так легко.
- Твое слово?
- Мое слово, - торжественно произнес Трент.
- Ты можешь заставить замок отпустить нас?
- Да. Это еще одно, что я узнал в этой библиотеке. Я должен лишь произнести определенные слова и замок даже будет помогать нам в пути.
- Твое слово, - повторил с подозрением Бинк. До сих пор Трент не нарушал данного им слова... хотя какая гарантия в дальнейшем? - Никаких трюков, никаких внезапных перемен в намерениях?
- Мое слово чести, Бинк.
Что он мог сделать? Если бы Волшебник хотел нарушить перемирие, ничто не мешало ему трансформировать Бинка сейчас же в жабу, затем подкрасться к Хамелеону и трансформировать ее... Бинку хотелось доверять ему.
- Хорошо.
- Иди убери бомбы. Я договорюсь с Ругна.
Бинк пошел. Хамелеон встретила его радостными криками и на этот раз он с большим удовольствием принял ее в свои объятия.
- Трент согласился помочь нам выбраться отсюда, - сообщил он ей.
- О, Бинк, я так рада, - воскликнула она, целуя его. Ему пришлось схватить ее за руку, иначе она от радости выронила бы бомбу, которую все еще держала.
С каждым часом Хамелеон становилась все красивее. Ее индивидуальность почти не изменилась, исключая то, что ее слабеющий ум делался все менее подозрительным и более простым. Бинку нравились эти качества и сейчас, он должен был признаться, что ее красота ему тоже нравилась. Она принадлежала Ксанту, она была магией, она не пыталась манипулировать им в своих личных целях. Она была тем типом девушки, что ему нравился.
Но он знал, что ее глупость оттолкнет его так же, как ее уродство во время другой фазы. Он не сможет жить ни с красивой идиоткой, ни с уродливым гением. Сейчас, пока в нем еще жило воспоминание о ее уме, она была привлекательна, а красота ее услаждала его взор. Надеяться на что-то другое было бы верхом глупости уже с его стороны.
Бинк отодвинулся от Хамелеона.
- Нам нужно убрать эти бомбы, - сказал он. - Осторожно.
Но что делать с эмоциональной бомбой внутри него?

14. ВИХЛЯКИ

Без всяких препятствий трое вышли из замка Ругна. Решетка была поднята. Трент нашел подъемную лебедку, смазал ее и стал вращать при помощи магии, скрытой в механизме. Призраки пришли пожелать всем счастливого пути. При расставании Хамелеон даже всплакнула, да и Бинк ощутил печаль. Он знал, насколько одиноко будет призракам несколько дней после общества живых людей. И он даже стал уважать сам несокрушимый замок.
Он делал то, что должен был делать. Так же, как и Бинк.
Они несли с собой мешки с фруктами из сада и были одеты в более удобную одежду из кладовых замка, которая хранилась там и не портилась с помощью древних заклинаний. Они выглядели как члены королевского семейства, да и ощущали себя таковыми. Замок Ругна неплохо о них позаботился.
На этот раз им не угрожала никакая буря. Ни одно дерево ни делало угрожающих жестов, вместо этого они двигали своими ветвями, словно в жестах дружеского прощания. Не появлялось никаких злобных животных. И никаких зомби.
В удивительно короткой время замок исчез из виду.
- Теперь мы за пределами территории Ругна, - объявил Трент. - Пора возобновить бдительность, так как начинается подлинная дикая местность.
- Нам? - переспросил Бинк. - Ты не собираешься возвращаться?
- В этот раз нет, - ответил Волшебник.
Подозрения Бинка вернулись.
- Но что ты сказал замку?
- Я сказал: я вернусь Королем. Ругна будет править Ксантом снова.
- И он поверил?
Взгляд Трента остался спокойным.
- Почему он должен сомневаться в правде? Я вряд ли смогу завоевать корону, оставаясь в замке.
Бинк помолчал. Злой Волшебник никогда не обещал оставить свой замысел завоевания Ксанта. Он просто согласился помочь Бинку и Хамелеону безопасно покинуть замок. Он это сделал. Итак, они теперь находились в тех же отношениях, что и раньше - действовали под знаком перемирия, которое заключили, чтобы выбраться из дикой местности. После этого... в голове Бинка было пусто.
Неукрощенный лес не заставил долго себя ждать. Они ощутили его присутствие. Трое вступили на небольшую полянку, поросшую маленькими хорошенькими желтенькими цветами, и поднялся рой пчел. Они сердито зажужжали над ними, не касаясь и не жаля их, но внезапно отворачивая на близком расстоянии.
Хамелеон чихнула. И снова чихнула, очень сильно чихнула. Потом чихнул Бинк, за ним Трент.
- Чихающие пчелы! - между приступами чихания крикнул Трент.
- Трансформируй их! - крикнул ему Бинк.
- НЕ могу!.. чхи... и!.. сфокусироваться на них, глаза слезятся.
Ап-чхи! В любом случае, он невинные создания, а-а-ап-ап-ап-чхи!
- Бегите, вы, болваны! - закричала Хамелеон.
Они последовали ее совету и, как только покинули поляну, пчелы оставили их. Чихание прекратилось.
- Хорошо, что это оказались не удушающие пчелы! - воскликнул Волшебник, протирая слезящиеся глаза.
Бинк согласился с ним. Чих-другой - ничего страшного, но дюжина-другая, следующая друг за другом без перерыва, было делом серьезным. Вряд ли осталось бы время дышать.
Шум, поднятый ими, растревожил других обитателей джунглей. Раздалось рычание и топот громадных лап, шагающих по земле. Вскоре показался огромный огнедышащий дракон. Он бросился через поляну с пчелами, но они благоразумно оставили его в покое. Они знали, что лучше не провоцировать дракона на чихание, потому что огонь, который он при этом извергал бы, уничтожил бы их.
- Измени его! Измени его! - когда дракон сориентировался на Хамелеона, в панике закричала она. Драконы обычно проявляли странное пристрастие к красивым девушкам.
- Не могу, - пробормотал Трент. - Когда он окажется в пределах необходимых шести футов, его огонь уже всех нас поджарит. У него двадцатифутовый факел.
- От тебя мало помощи, - пожаловалась она.
- Трансформируй меня! - предложил Бинк с неожиданным вдохновением.
- Хорошая идея, - и Бинк вдруг стал сфинксом. Он сохранил собственную голову. но у него было тело быка, крылья орла и ноги льва. Он был огромен, много выше дракона.
- Я не имел понятия, что сфинксы бывают такими громадными, - удивился Бинк.
- Прости... я снова забыл, - ответил Трент. - Я думал о легендарном сфинксе из Мандении.
- Но в Мандении нет магии.
- Тот сфинкс, должно быть, давным-давно забрел из Ксанта. Он стоит окаменевшим уже тысячи лет.
- Окаменевшим? Что могло испугать сфинкса такого размера? - удивилась Хамелеон, всматриваясь в чудовищное лицо Бинка.
Но пора было приступать к делу.
- Проваливай, зверюга! - загремел Бинк.
Дракон медленно адаптировался к новой ситуации. Он выпустил в Бинка струю оранжевого огня, опалившего тому перья. Огонь лишь вызвал у Бинка раздражение. Он поднял львиную лапу и шлепнул дракона. Усилие было небрежное, но оно отбросило дракона прямо на дерево. С сердитого дерева посыпался град каменных орехов. Дракон издал вопль боли, проглотил свое пламя и сбежал.
Бинк осторожно развернулся, надеясь, что ни на кого не наступил.
- Почему мы раньше не подумали об этом? - проревел он. - Я могу довезти вас прямо до края джунглей. Никто нас не узнает и ни одно существо нас не побеспокоит.
Он пригнулся как можно ниже, и Хамелеон с Трентом взобрались по его хвосту на спину. Бинк медленным шагом тронулся вперед. Шаг этот, оказался быстрее, чем бег любого человека. Он уверенно продвигался вперед.
Но недолго. Хамелеон, попрыгав на жесткой спине сфинкса, решила, что ей нужно в туалет. Ничего не оставалось делать, как предоставить ей такую возможность. Бинк сгорбился, чтобы она безопасно могла соскользнуть на землю.
Трент тоже воспользовался перерывом, чтобы размять ноги. Он подошел к огромному лицу Бинка.
- Я бы трансформировал тебя обратно, но все-таки лучше придерживаться одной формы, пока она станет не нужна, - сказал он. - У меня нет данных, что частая трансформация вредна для человека, но лучше не рисковать. Так как сфинкс - форма разумная, интеллектуально ты не пострадаешь.
- Нет, я - о'кей, - согласился Бинк. - А физически лучше, чем когда-либо. Можешь ты отгадать загадку? Кто ходит утром на четырех ногах, на двух ногах в полдень и на трех вечером?
- Не смогу, - ответил явно озадаченный Трент. - Во всех легендах, что я слышал, сфинксы кончали самоубийством, получив правильный ответ на свои загадки. Это были сфинксы меньшего размера, другого вида... но я не совсем разбираюсь в деталях и рисковать не буду.
- Э, ладно, - произнес огорченный Бинк. - Я догадываюсь, что загадка идет из мозга сфинкса, а не из моего. Я уверен, что все сфинксы имеют общего предка, хотя тоже не знаю различия между видами.
- Странно. Я имею в виду не твое незнание манденийских легенд, а твою память на загадки. Ты - сфинкс. Я вложил твой мозг в существующее тело, так как эти существа все мертвы или окаменели тысячелетия назад. Я трансформировал тебя в похожее чудовище, Бинка-сфинкса. Но если у тебя действительно сохранилась память сфинкса, настоящие воспоминания сфинкса...
- Должно быть, существуют сложности магии, которых мы не понимаем, - сказал Бинк. - Мне бы хотелось понимать истинную природу магии, причем любой магии.
- Да, это загадка. Магия существует в Ксанте и нигде больше. Почему?
Каков ее механизм? Почему Ксант кажется соседним любой области Мандении, совпадает в географии, языке и культуре? Как эта магия во всем ее многообразии передается от географического района к его обитателям?
- Я размышлял над этим. И думал, что возможна какая-то радиация от земли или питательные свойства почвы...
- Когда я стану Королем, прикажу начать изучение природы уникального Ксанта.
Когда Трент станет Королем... Проект, определенно, был привлекателен, можно сказать, зачаровывающим, но не такой ценой. Мгновение Бинк колебался. Простым движением своей мощной лапы он мог раздавить Злого Волшебника, навсегда покончив с угрозой.
Нет. Даже если Трент и не был его другом, Бинк не мог нарушить перемирие подобным образом. Кроме того, ему совсем не улыбалось остаться чудовищем на всю жизнь, физически или морально.
- Леди слишком задержалась, - заметил Трент.
Бинк повернул свою внушительную голову, ища взглядом Хамелеона.
- Она обычно быстра в вещах такого рода. Она не любит оставаться одна, - потом он подумал еще кое о чем. - Если только ей не взбрело в голову отправиться искать свое заклинание, ну, чтобы стать нормальной девушкой. Она покинула Ксант в попытке избавиться от магии и теперь, когда она снова оказалась в Ксанте, она старается найти контрмагию такого вида.
Сейчас она не очень умна и...
Трент почесал подбородок.
- Это джунгли. Мне не хотелось бы нарушать ее уединение, но...
- Может быть, нам стоит поискать ее?
- М-мм. Хорошо. Я считаю, что ты выдержишь еще одну трансформацию, - решил Трент. - Я сделаю из тебя ищейку. Это манденийское животное, вид собаки, очень подходящее для вынюхивания следов. Если ты наткнешься на нее, занятую чем-либо личным - что ж ты только животное, а не мужчина, который за ней подглядывает.
Внезапно Бинк превратился в остроносое существо с висячими ушами. Он мог различить любой запах, в этом он был уверен. Он никогда раньше не понимал, насколько важен запах. Странно, что когда-то он полагался на другие, менее острые чувства.
Трент припрятал их запасы в ложном опутывающем дереве и огляделся вокруг.
- Очень хорошо, Бинк, давай нюхай, ищи, где она, - Бинк хорошо понимал слова Трента, но ответить не мог, так как был формой неговорящего животного.
След Хамелеона был настолько очевиден, что было просто поразительно, как это Трент не мог учуять его сам. Бинк опустил свой нос к самой земле - как естественно, что голова помещена так близко к основному источнику информации вместо того, чтобы торчать так высоко, как у Трента - и уверено двинулся вперед.
След вел к кустам дальше в джунгли. Что-то заманило ее туда. Во время понижения умственных способностей что угодно могло обмануть Хамелеона. Все же Бинк не мог уловить постоянного запаха животного или растения, за которым она могла бы последовать. Это предполагало магию. Обеспокоенный Бинк фыркнул и рванулся вперед. Волшебник последовал за ним. Магическая ловушка почти определенно указывала на опасность.
Но ее след не вел ни к опутывающему дереву, ни к проглатывающему болоту, ни к логову крылатого дракона. Он вился меж очевидных опасностей, направляясь к югу в самые глубокие джунгли. Что-то явно вело ее, безопасно проводя мимо всех угроз, но что, куда... и зачем?
Бинк понимал сущность, если не детали: какой-то манящий огонек околдовал ее, маня все время вперед и оставаясь постоянно чуть-чуть недосягаемым. Может быть, он предлагал какой-то эликсир, какое-то заклинание, чтобы сделать ее нормальной, и она пошла за ним. Огонек заедет ее в непроходимые джунгли, где она потеряется, и там бросит ее. Долго она не выживет.
Бинк поколебался. След он не потерял, такого случиться не могло. Это было что-то другое.
- В чем дело, Бинк? - спросил Трент. - Я знаю, что ее заманила какая-то магия, но поскольку мы нашли ее следы, мы можем... - он замолчал, тоже ощутив нечто другое. Это было содрогание земли, словно какой-то массивный предмет ударял в нее. Предмет, весящий много тонн.
Трент поглядел вокруг.
- Я не могу это видеть, Бинк, ты что-то чуешь?
Бинк молчал. Ветер дул не в ту сторону. Он не мог уловить запах того, что производило такой звук.
- Не хочешь, чтобы я трансформировал тебя во что-нибудь более мощное?
- спросил Трент. - Мне что-то не по нраву эта ситуация. Сперва дракон, теперь эта странная погоня.
Если Бинк изменится, он больше не сможет учуять след Хамелеона. Он продолжал молчать.
- Ладно, Бинк, оставайся рядом со мной. Я успею трансформировать тебя в любое существо, если понадобится, чтобы противостоять любой опасности, но ты должен держаться на нужном расстоянии. Я думаю, мы приближаемся к большой опасности или она приближается к нам, - он коснулся своего меча.
Они двинулись было дальше, но содрогание земли становилось все сильней, превратившись в размеренный шаг какого-то внушительного животного. И все-таки они ничего не видели. Теперь звук раздавался прямо у них за спиной и неотвратимо приближался.
- Думаю, нам лучше спрятаться, - мрачно сказал Трент. - Как говорится, осторожность - лучшая часть доблести.
Хорошая мысль. Они зашли за безвредное пивобочковое дерево и стали молча наблюдать.
Топот становился все громче. Очень громким. Дерево целиком сотрясалось от сильной мерной вибрации. Бум! Бум! Бум! Маленькие ветки посыпались с дерева, а в стволе появилась трещина. Образовалась тонкая струя пива, расплескиваясь перед чувствительным собачьим носом Бинка. Он отпрянул: даже в человеческом облике он никогда не испытывал пристрастия к этому напитку. Бинк выглянул из-за ствола. Там все равно никого не было видно.
Затем что-то, наконец, стало видимым. От игольчатого дерева отломилась ветка, кусты с силой разошлись в стороны. Часть земли опустилась. Из множества трещин в стволе полилось еще больше пива, наполняя воздух хмельным ароматом. И все-таки ничего существенного разглядеть не удавалось.
- Оно невидимо, - прошептал Трент, вытирая с одной руки пиво. - Невидимый великан.
Невидимый. Это означало, что его трансформировать Трент не мог. Он должен видеть то, что собирался трансформировать.
Они молча, окутанные сгущающимися парами пива, наблюдали за проходом гиганта. Появились чудовищные отпечатки человеческих ступней, каждая длиной - футов десять, утопающие дюймов на несколько в лесную почву. Бум!
- и исчез кремовый куст. Бум! - и опутывающее дерево поджало свои щупальца, испугавшись. Бум! - и упавший ствол грохнулся поперек пятифутового следа гиганта.
Нахлынула вонь, удушающая, словно от гриба-вонючки или от выгребной ямы в летнюю жару. Чувствительный нос Бинка запротестовал.
- Я - человек не трусливый, - проговорил Трент, - но я начинаю ощущать страх. Когда ни заклинание, ни меч не могут повредить противнику... - нос его сморщился. - Один запашок его тела смертелен. Он, должно быть, пировал на помойке.
Бинк осознал, что шерсть у него на загривке стала дыбом. Он слышал о подобном чудовище, но принимал эти разговоры за шутку. Невидимый вонючий великан!
- Если он пропорционален, - заметил Трент, - то в нем около шестидесяти футов высоты. В Мандении такое было бы невозможно по чисто физическим причинам, квадратичная зависимость и все такое прочее. Но здесь кто может сказать, что нет магии. Он видит свою дорогу над лесом, а не через него, - Трент замолчал, размышляя. - Я думаю, он не преследует нас.
Куда он идет?
Туда же, куда ушла Хамелеон, подумал Бинк и зарычал.
- Правильно, Бинк. Лучше мы двинемся по ее следу быстрее и найдем ее, прежде чем на нее наступят.
Они двинулись дальше, следуя по протоптанному пути. Там, где отпечатки гиганта накладывались на следы Хамелеона, преобладал запах великана, настолько сильный, что страдал нюх Бинка. Он огибал отпечатки ног великана и находил более приятный для него запах Хамелеона.
Вдруг послышался свист крыльев, приближающийся под прямым углом к тропе, по которой следовали Бинк с Трентом. Бинк тревожно поднял морду... и увидел грифона, осторожно лавирующего между деревьями.
Трент выхватил меч и отступил к черному стволу маслобочкового дерева, встав лицом к чудовищу. Бинк, не имея возможности сражаться, оскалил зубы и отступил на безопасное расстояние. он был доволен, что это не дракон.
Один, по-настоящему мощный факел огня взорвал бы дерево и уничтожил бы их.
В данном же случае нависающие ветви дерева будут мешать крыльям чудовища, вынуждая его сражаться на земле. Хотя и рискованное дело, но зона битвы сужалась до двух измерений, что было преимуществом для Бинка и Трента.
Может быть, если Бинк отвлечет на себя чудовище, Трент сможет подобраться на нужное расстояние и трансформировать его.
Грифон опустился на землю, сложив широкие блестящие крылья. Его львиный хвост свился кольцами, а передние лапы с огромными львиными когтями прочертили в грязи борозды. Орлиная голова повернулась к Тренту.
- Куда? - спросил он.
Бинк почти физически ощутил, как его смертоносный клюв разрывает его плоть. Большой грифон мог одолеть дракона средних размеров, а этот был просто громаден. Бинк пододвинулся к Тренту на расстояние, нужное для трансформации.
- Слушай, следуй за отпечатками гиганта, - сказал Трент чудовищу.
- Угу, - ответил грифон. Он повернулся, ориентируясь на отпечатки следов великана, напряг мышцы льва, развернул крылья и подпрыгнул в воздух. Он полетел, держась низко над землей, вдоль просеки, проделанной великаном.
Трент и Бинк обменялись удивленными взглядами. Они почти не рассчитывали уцелеть: грифоны славились подвижностью в схватке и магия Трента не подействовала бы вовремя.
- Он хотел узнать направление, задумчиво произнес Трент. - Должно быть, впереди происходит нечто странное. Нам лучше поторопиться. Будет нехорошо, если мы опоздаем на ритуальное жертвоприношение какого-нибудь человеческого культа.
Ритуальное жертвоприношение? Бинк в растерянности зарычал.
- Ты знаешь, - мрачно ответил Трент. - Кровавый алтарь, красивая девственница...
- Ррр-ррр! - Бинк бросился по следу.
Вскоре впереди они услышали шум. До них донесся топот, рев, писк, звуки ударов.
- Звуки такие, будто там в разгаре сражение, - заметил Трент. - Я действительно не могу представить...
Наконец они добрались до места и замерли, озадаченные.
Это было удивительное сборище существ, расположившихся ликами внутрь круга: драконы, змеи, грифоны, мантикоры, гарпии, тролли, гоблины, феи и многие другие, которых сразу было не различить. Там были даже люди. Это было не увеселительное сборище: все занимались индивидуальными упражнениями - топали ногами, кусали воздух, хлопали вместе копытами, стучали камнями. Внутри круга валялись мертвые и умирающие, на которых никто не обращал внимания. Бинк мог видеть и обонять запах крови и слышать их стоны в агонии. Определенно, это была битва, но где враг? Невидимый великан явно не мог быть этим врагом, его следы сосредоточились в одном месте круга, не забираясь на соседскую территорию.
- Я думал, что кое-что знаю о магии, - покачал головой Трент, - но это выше моего понимания. Эти существа - естественные враги, и все же они не обращают друг на друга внимания и не бросаются на добычу. Может, они все наелись одурманивающих ягод?
- Уф! - воскликнул Бинк, заметив Хамелеона. Она держала в руках два больших плоских камня на небольшом расстоянии друг от друга, пристально вглядываясь между ними. Вдруг она хлопнула ими друг о друга с такой силой, что они выпали у нее из рук. Хамелеон осмотрела воздух вокруг них, загадочно улыбаясь, снова подняла камни и повторила то же самое.
Трент проследил за взглядом Бинка.
- Дурман! - повторил он.
Но Бинк не чувствовал запаха одурманивающих ягод.
- Хамелеон, должно быть, находится под влиянием какого-то местного заклинания. Лучше нам отступить, пока мы не стали чьей-нибудь добычей.
Трент начал пятиться, хотя Бинку совсем не хотелось покидать Хамелеона. Старый кентавр с седой гривой окликнул их.
- Не слоняйтесь без дела! Идите в резервную половину, - он показал направление. - Там мы понесли тяжелые потери и большая нога не может справиться один. Он даже не видит врага. Они могут прорваться в любую минуту. Найдите какие-нибудь камни. Брось свой меч, идиот!
- Бросить меч? - переспросил Трент с понятным раздражением.
- Это же вихляки. Разрежь его пополам и все, что ты получишь - два вихляка. Ты...
- Вихляки! - выдохнул Трент, а Бинк прорычал свое гневное слово.

Предыдущая страница 15 Следующая страница


Чары для Хамелеоши 16

Кентавр принюхался.
- Ты пьян?
- Большая нога продырявил пивобочковое дерево, за которым мы прятались, - объяснил Трент. - Я считал, что вихляков искоренили.
- Мы тоже все так думали, - ответил кентавр. - Но здесь вывелась большая колония. Ты должен или раздавить вихляка, или сжечь, или утопить.
Ни одному нельзя позволить удрать. Теперь принимайся за дело.
Трент огляделся.
- Где камни?
- Здесь, - показал кентавр. - Я собрал целую кучу. Я знал, что не смогу справиться один и послал манящие огоньки за помощью.
Внезапно Бинк узнал кентавра - Герман-отшельник. Изгнанный из общины кентавров за что-то нехорошее почти десять лет назад. Удивительно, что он смог выжить здесь, в таких глубоких джунглях. Но кентавры - народ крепкий.
Трент этого не знал. Все это случилось уже после его собственного изгнания. Но он хорошо знал, что представляют собой вихляки, какой ужас.
Он взял из запасов Германа два подходящих камня и прошел к северному участку.
Бинк последовал за ним. Он тоже должен помочь. Даже если один вихляк уйдет прочь, в один прекрасный день появится целый рой, который, вполне возможно, не удаться остановить. Он догнал волшебника.
- Гав! Гав! - настойчиво пролаял он.
Трент смотрел прямо перед собой.
- Бинк, если я трансформирую тебя здесь и сейчас, другие увидят это и узнают меня. Они могут напасть на меня и борьба против вихляков пойдет насмарку. Я считаю, что мы можем справиться наличным составом. Кентавр хорошо все организовал. Твоя естественная форма вряд ли лучше приспособлена для такой войны, чем та, в которой ты находишься. Подожди, пока все закончится.
Аргументы Бинка не совсем удовлетворяли, но выбора, похоже, у него не было. Поэтому он решил стать полезным настолько, насколько мог. Может, он сумеет выслеживать вихляков по запаху.
Когда они прибыли на определенный им участок, грифон издал громкий крик и опрокинулся на спину. Он напоминал того грифона, что спрашивал у них дорогу: он тогда, вероятно, потерял из виду манящий огонек. Но для Бинка все грифоны выглядели и пахли одинаково. Не то, чтобы объективно это имело значение. Все существа, что собрались здесь, имели одну общую цель.
И все же он чувствовал определенную идентификацию. Бинк подбежал к грифону, надеясь, что ранение несерьезное.
Грифон истекал кровью от смертельной раны. Вихляк просверлил ему дыру сквозь сердце.
Вихляки продвигались неожиданными рывками вдоль магического туннеля, создаваемого ими. Затем они останавливались, чтобы восстановить энергию или, может быть, просто поразмышлять над философскими вопросами. Никто не знал, разумны ли вихляки. Следовательно, вихляк-убийца, поразивший грифона, должен быть где-то рядом. Бинк потянул носом и уловил слабый гнилостный запах. Он сориентировался на него и увидел первого в своей жизни вихляка.
Это был спиралеобразный червяк длиной в два дюйма, абсолютно висящий в воздухе. Он совершенно не выглядел той угрозой, которой являлся. Бинк залаял, указывая носом на вихляка.
Трент услышал лай. Он шагнул к Бинку с двумя камнями.
- Отличная работа, Бинк! - крикнул он и прихлопнул вихляка между камнями. Когда он разнял камни, мертвый вихляк упал на землю. Одним меньше!
Зз-з!
- Еще один! - закричал Трент. - Они дырявят все, даже воздух, поэтому мы слышим хлопок вакуума вслед за ним. Этот должен быть прямо здесь. Вот!
- Он вновь хлопнул камнями, раздавив еще одного вихляка.
Потом все смешалось. Вихляки упорно прорывались наружу, каждый своим способом. Нельзя было предсказать, сколько провисит вихляк в воздухе, секунду или минуту, или насколько далеко продвинется - на дюйм или футы.
Каждый вихляк продвигался в строго определенном направлении, не отклоняясь ни на йоту, потому можно было проследить эту линию и засечь вихляка довольно быстро. Если кто-то оказывался перед вихляком в неподходящий момент, он оказывался просверленным, а если дыра проходила через жизненно важный орган, он умирал. Но встать позади вихляка тоже было невозможно, так как, чем ближе подходишь к источнику, из которого вылупился рой, тем больше вихляков встречаешь. Их было так много, что, уничтожая одного, можно было оказаться жертвой другого. Правильной была тактика нахождения на краю распространяющейся массы и уничтожение лидеров первыми.
Казалось, вихляки разумом не обладали или, по крайней мере, были безразличны к окружающему. Их магические туннели на своем пути протыкали все, что угодно. Если быстро не обнаружить вихляка, то было слишком поздно искать его, так как тварь передвигалась дальше. И все-таки, найти спокойно висящего вихляка было нелегко, так как со стороны он выглядел похожим на скрученную веточку. Чтобы привлечь внимание, он должен был переместиться, а потом могло оказаться слишком поздно.
- Словно стоишь на огненном рубеже и пытаешься поймать пролетающие пули, - пробормотал Трент. Слова его прозвучали как еще один намек на Мандению: вероятно, манденийские вихляки назывались пулями.
Невидимый великан действовал справа от Бинка, о чем отчетливо сообщил ему его нос. Бум! - и еще один вихляк перестал существовать. Может быть, даже сто. Но также и все, что попадало под эту ножку. Для Большой Ноги Бинк искать вихляков не смел, для него это был бы смертный приговор.
Насколько он понимал, великан топтался, рассчитывая лишь на удачу, что было таким же хорошим методом, как и любой другой.
Слева сражался с вихляком единорог. Когда он обнаруживал вихляка, то поступал двумя способами: или давил его между рогом и копытом, или смыкал вокруг него пасть и размалывал на клочки своими лошадиными зубами. Это казалось Бинку опасным и мерзким способом, потому что если ты взял его в рот в не правильный момент...
З-зз! В челюсти единорога появилась дыра. Закапала кровь. Единорог издал жалобное ржание, затем затопал вдоль направления туннеля. Он нашел вихляка и все равно разжевал его, но на другой стороне челюсти.
Мужество единорога привело Бинка в восхищение. Но он должен был заниматься своим делом. Возле него как раз очутились два вихляка. Он указал на ближайшего Тренту, затем подбежал ко второму, боясь, что Трент вовремя не успеет. Собачьи зубы приспособлены кусать и рвать, но может, они справятся с задачей. Он прикусил вихляка.
Тот отвратительно хлюпнул. Тело его было не очень твердым и потекла жидкость. Вкус был совершенно ужасный. Что-то вроде кислоты... кусок будет продолжать сверлить туннель, как крошечный вихляк, столь же опасный, как и целый. Он выплюнул то, что осталось. Рот наверняка никогда не очистить.
З-зз! З-зз! Еще пара поблизости. Трент одного услышал и начал искать, Бинк обнаружил второго. Но только они сосредоточились на уничтожении этих двух, как между ними раздался третий з-зз! Временные промежутки между появлением вихляков сокращались по мере того, как огромная внутренняя масса вихляков достигала периметра. Их было слишком много, чтобы справится со всеми! Весь рой должен был достигать миллионов.
Сверху раздался оглушительный рев.
- О-а-уф!
Мимо проскакал кентавр Герман. Со скользящей раны у него на боку стекала струйка крови.
- В сторону! - кричал он. - Большая Нога ранен! Отойдите в сторону!
- Но вихляки прорвутся, - возразил Трент.
- Знаю! Мы несем большие потери по всему периметру. Это гораздо больший рой, чем я считал, очень плотный посередине. Мы все равно не сможем удержать их. Надо образовать новый круг и надеяться, что со временем подойдет помощь. Спасайтесь, пока великан не упал.
Хороший совет. Огромный отпечаток ноги появился неподалеку от Бинка, когда Большая Нога пошатнулся. Надо убираться.
- А-о-оо-ах! - ревел великан. Появился еще один отпечаток, на этот раз в центре круга. До Бинка донесся порыв воздуха, насыщенный ароматами великана. - Уу-ааоо-ах!
Звук доносился с высоты футов в пятьдесят по направлению к центру роя вихляков. Раздался грохот падения, словно рухнуло поваленное магией дерево.
Герман, нашедший убежище за тем же маслобочковым деревом, что и Бинк с Трентом, вытер со лба брызги меда и печально покачал головой.
- Погиб большой человек. Теперь мало надежды сдержать угрозу. Мы дезорганизованы и нас слишком мало, а вражья сила все рвется наружу.
Уничтожить их все мог бы только ураган или засуха, - потом он снова поглядел на Трента. - Ты кажешься мне знакомым. Ты не... да. Двадцать лет назад.
Трент поднял руку.
- Сожалею, но необходимость... - начал он.
- Нет, подожди, Волшебник, - прервал его Герман. - Не трансформируй меня. Я не продам твоей тайны. Я мог бы прямо сейчас разбить тебе голову копытом, но я не питаю к тебе зла. Ты знаешь, почему меня прогнали сородичи?
- Не знаю, так как не знаю тебя, - помедлив, ответил Трент.
- Я - Герман-отшельник, наказанный за то, что практиковался в магии.
Я научился вызывать манящие огоньки. Ни один кентавр, считается, не...
- Ты имеешь в виду, что кентавры могут владеть магией?
- Могут... если захотят. Мы, кентавры, так давно живем в Ксанте, что стали естественным видом. Но магия считалась...
- Неприличной, - закончил Трент, выражая вслух мысли Бинка. Итак, магические существа могли делать магию, их неспособность коренилась в культуре, а не в генах. - Поэтому ты стал отшельником в джунглях.
- Верно. Я разделяю с тобой унижение изгнания. Но сейчас перед нами задача более важная, чем сохранить себя. Используй свой талант для уничтожения вихляков.
- Я не могу трансформировать всех вихляков. Мне нужно делать это, сосредоточившись на каждом из них, но их слишком много...
- Не так. Мы должны сжечь их. Я надеялся, что мои огоньки приведут сюда саламандру...
- Саламандра! - воскликнул Трент. - Конечно. Но даже так огонь не распространится достаточно быстро, чтобы успеть сжечь всех вихляков, и даже если он это сделает, невозможно будет остановить его, а это будет еще большей угрозой, чем вихляки. Мы просто сменим одну разрушающую силу на другую.
- Не совсем. Для саламандр существуют определенные ограничения и их можно контролировать. Я думал о...
З-зз! В стволе дерева появилась дырка. Мед потек, словно кровь дерева. Бинк бросился, чтобы раздавить вихляка, который к счастью, прошел между ними, никого не задев. Фу! Что за вкус!
- Они внутри дерева, - сказал Трент. - Некоторые должны оказаться внутри вещей. Таких поймать невозможно.
Герман подскакал к неприметному кусту. Сорвал с него несколько лиан.
- Саламандрова трава, - пояснил он. - За годы изгнания я стал настоящим натуралистом. Это траву саламандра сжечь не может. Она представляет для огня естественный барьер. В конце концов, пламя будет остановлено размножающимися плодовитыми растениями. Если из этой травы сделать корзинку, я могу обнести быстренько саламандру по большому кругу, как раз за пределами зараженного вихляками участка...
- Но как остановить огонь, прежде чем он уничтожит большую часть Ксанта? - спросил Трент. - полагаться на траву мы не можем. Половина джунглей сгорит, прежде чем иссякнет пламя. Мы не сможем вовремя остановить его, - он сделал паузу. - Ты знаешь, вот поэтому твои огоньки, наверное, и не вызвали саламандру. Этот густой лес обладает, естественно, заклинанием, которое отталкивает саламандр, чтобы держать их на расстоянии, потому что, иначе, огонь нанесет лесу непоправимый ущерб. Все же, если мы начнем пожар...
Герман поднял свою сильную руку останавливающим жестом. Он был старый кентавр, но все еще сильный, его рука поражала чудной мускулатурой.
- Ты знаешь, что огонь саламандры может распространяться лишь в том направлении, откуда он начался. Если мы образуем круг вокруг направленного внутрь магического огня...
- Понял, - перебил его Трент, - он погаснет сам собой в центре. - Трент оглянулся. - Бинк?
Кто еще? Бинку страшно не хотелось быть саламандрой, но это лучше, чем отдать Ксант вихлякам. Ни один человек, ни одно существо не будет в безопасности, если рой вырвется из-под контроля. Он подошел к Тренту.
Вдруг он стал маленькой блестящей амфибией, около одного дюйма от носа до хвоста. Снова Бинк вспомнил знамение, что видел в начале своих приключений: хамелеон, ставший саламандрой... перед тем как оказаться проглоченным ястребом. Неужели его время все-таки пришло?
Земля, на которой он стоял, исчезла в пламени. Подпочвенный песок не горел, но все на нем было топливом.
- Забирайся сюда, - сказал Герман, подставляя корзинку, которую он ловко смастерил из оборванных лиан. - Я понесу тебя по большому кругу.
Будь внимателен, направляй пламя только внутрь. Влево, - и чтобы Бинк наверняка понял, он показал левой рукой.
Что ж, такое ограничение снижало удовольствие, но...
Бинк забрался в корзинку. Кентавр поднял ее на вытянутой руке насколько мог дальше, так как от Бинка несло жаром. Лишь раздражающие веревки из саламандровой травы мешали выбраться наружу.
Герман понесся галопом.
- Прочь! С дороги! - кричал он удивительно громким голосом, заставляя сражающихся и раненных, которые все еще пытались остановить вихляков, убраться в сторону. - Мы сожжем их! Саламандра! - И Бинку:
- В левую сторону! В левую!
Бинк надеялся, что он забудет об этом ограничении. А, ладно, половина пожара все же лучше, чем ничего. Из него вырвался щит пламени. Все, чего касался этот щит, охватывалось неистовым пламенем, все яростно горело.
Ветви, деревья, листья, целые зеленые деревья, туши павших чудовищ - пламя пожирало все. Такова была природа огня саламандры - он горел магически, невзирая на условия. Погасить его не могла никакая буря, в нем горела даже вода. Все, исключая камень, землю и саламандрову траву. Проклятое растение!
Возникло поспешное бегство. Драконы, грифоны, гарпии, гоблины, люди - все спешили убраться с линии огня. Все, что могло передвигаться, передвинулось дальше, кроме вихляков, которые продолжали свое безумное распространение и дальше.
Пламя жадно охватывало большие деревья, пожирая их с ужасающей скоростью. В агонии корчилось опутывающее дерево, в воздухе распространился аромат горящего меда и пива. Уже появился участок выжженной земли, песок и зола отмечали путь, пройденный Германом и Бинком.
Потрясающе!
З-зз! Бинк упал на землю. Вихляк, ударив со счастьем безумца, продырявил правую руку Германа. Хорошо. Теперь Бинк мог выбраться из корзинки и по-настоящему приняться за работу, разведя самый внушительный костер за всю историю саламандр.
Но кентавр обернулся и успел подхватить корзинку левой рукой. На мгновение пламя коснулось кончиков его пальцев и они превратились в пепел, но он продолжал держать корзинку. Проклятое мужество!
- Дальше! - закричал Герман, возобновляя свой бег. - Влево!
Бинк был вынужден подчиниться. Он сердито выпустил вперед особенно сильное пламя, рассчитывая, что Герман снова его выронит, но такого не случилось. Кентавр галопом несся дальше, немного расширяя круг, так как радиус распространения вихляков явно увеличился. Бесполезно жечь там где вихляки уже были или там, где они еще будут, пламя должно быть там, где они находятся в данный момент. Любой вихляк, продырявивший стену пламени и оставшийся над сожженным уже участком, выживет. Это делало их занятие довольно сложным. Но в нем был единственный шанс.
Круг был почти завершен, кентавр здорово умел бегать. Они подбежали к расширяющейся полосе сожженной земли подле их начальной точки, помедлив, чтобы дать нескольким замешкавшимся чудовищам успеть выбраться наружу, прежде чем они станут обречены на гибель. Последней была огромная змея, сотня Футов скользящего туловища.
Трент находился здесь же, организуя оставшихся животных, чтобы перехватывать вихляков, вырвавшихся наружу. Сейчас, когда основная угроза ликвидирована, вполне возможным было справиться с теми, что остались.
Каждый вихляк должен быть раздавлен.
Огонь сомкнулся над источником вихляков. Раздался оглушающий рев, похожий на стон:
- Аа-аа-ооох!
Внутри пламени зашевелилось нечто невидимое.
- Большая Нога! - воскликнул Трент. - Он все еще жив.
- Я думал, что он мертв, - ужаснулся Герман. - Мы уже закрыли круг, мы ничем не можем ему помочь.
- Ему просверлило ноги, поэтому он упал... но он не умер, - сказал Трент. - Падение оглушило его, - он всмотрелся в бушующее пламя, очерчивающее сейчас контуры великана, лежащего навзничь. Запах был как от горящего мусора. - Теперь слишком поздно.
Обреченный гигант заметался. В стороны полетели горящие ветки, некоторые упали вне пределов круга, в джунгли.
- Погасите их! - закричал кентавр. - Может начаться лесной пожар!
Но никто не мог ни потушить, ни ограничить это пламя, никто, кроме самого Германа с его травяной корзинкой. Он вывалил Бинка наружу и помчался к ближайшему очагу пламени, который был слишком близко от маслобочкового дерева.
Трент сделал поспешный жест и Бинк обрел снова облик человека. Он отпрыгнул прочь с дымящейся земли, где только что стоял в виде саламандры.
Какой силой обладал Злой Волшебник: он мог уничтожить Ксант в любой момент, сделав всего лишь дюжину саламандр.
Бинк моргнул и заметил Хамелеона, преследующую вихляка между языками магического пламени, которое образовалось из-за разбросанных веток. Она слишком увлеклась или стала слишком глупа, чтобы осознавать опасность.
Он побежал за ней.
- Хамелеон! Вернись! - она не обращала на него внимания, поглощенная своим делом. Он догнал ее и развернул кругом. - Вихляков уничтожит огонь.
Мы должны выйти отсюда.
- О, - ответила она слабым голосом. Ее некогда королевские одежды были разорваны, грязь перепачкала лицо. Но все равно она была невероятно красива.
- Идем, - он взял ее за руку и потянул за собой.
Но языки пламени сомкнулись перед ними. Они оказались в ловушке на все уменьшающемся островке.
Знамение! В конце концов оно настигло и его, и Хамелеона!
Великолепным прыжком кентавра через пламя перепрыгнул Герман.
- На мою спину! - крикнул он.
Бинк обхватил руками Хамелеона и поднял ее на спину Германа. Тело ее было чудесно гибким, с тонкой талией и пышными бедрами. Конечно, нельзя в такой момент отвлекаться на подобные вещи, но его положение позади нее, когда Хамелеон опустилась на живот, чтобы обхватить руками кентавра, делала эти мысли неизбежными. Бинк подарил ее изящному заду последний толчок, придав ей равновесие, затем взобрался сам.
Герман начал с шага, затем побежал, готовясь преодолеть барьер пламени с двойной ношей.
З-зз! Вихляк, совсем рядом.
Кентавр пошатнулся.
- Меня ударило! - закричал он. Затем он выпрямился, сделал неимоверное усилие и прыгнул.
Он не допрыгнул. Передние ноги подогнулись, а задние остались в пламени.
Бинка и Хамелеон швырнуло вперед и они приземлились по разные стороны человеческого туловища кентавра. Герман схватил обоих за руки и со всей своей силой кентавра вытолкнул обоих за пределы опасной зоны.
К ним бросился Трент.
- Герман, ты горишь! - крикнул он. - Я трансформирую тебя...
- Нет, - ответил Герман. - Со мной все кончено. У меня в печени дыра.
Пусть чистый огонь возьмет меня, - он поморщился. - Только чтобы избежать агонии... твой меч, сэр, - и он показал на свою шею.
Бинк стал бы медлить, притворяясь непонимающим, пытаясь оттянуть неизбежное. Злой Волшебник был решительней.
- Как ты просишь, - промолвил Трент. Внезапно сверкнуло лезвие... и благородная голова кентавра упала с плеч почти рядом с пламенем.
Бинк смотрел, окаменев от ужаса. Он никогда еще не был свидетелем столь хладнокровного убийства.
- Благодарю тебя, - произнесла голова. - Ты весьма эффективно избавил меня от агонии. Твоя тайна умрет вместе со мной, - глаза кентавра закрылись.
Герман-отшельник действительно хотел этого. Трент рассудил верно и мгновенно действовал. Бинк на его месте все испортил бы.
- Это было существо, которое я почел бы за честь назвать своим другом, - печально сказал Трент. - Будь в моей власти, я спас бы его.
Над мертвой головой заплясали маленькие огоньки. Сперва Бинк принял их за искры, но они не горели.
- Манящие огоньки, - пояснил Трент. - Прощаются с ним.
Огоньки рассеялись, унося с собой ощущение мельком увиденных чудес и мало увиденных радостей. Огонь охватил тело, потом голову и погас на уже выжженном участке. Пламя оставалось только в центре круга, где уже больше не шевелился невидимый гигант.
- Все существа, здесь присутствующие, помолчите, - повысил голос Трент, - в дань уважения к Герману-отшельнику, не правильно осужденному своими сородичами, который погиб, защищая Ксант. И Большой Ноге, и всем другим благородным существам, погибшим вместе с ними.
Толпа смолкла. Тишина стала абсолютной, не жужжали даже насекомые.
Одна минуты, две, три, ни звука. Это было фантастическое собрание чудовищ, стоявших с опущенными головами, поминая тех, кто столь доблестно боролся против общего врага. Это зрелище глубоко тронуло Бинка, никогда больше не будет он думать о магических существах, как о животных.
Наконец Трент поднял глаза.
- Ксант спасен благодаря Герману и всем вам, - объявил он. - Вихляки истреблены. Расходитесь и идите с гордостью. Нет более важной службы, чем та, которую вы сослужили, и я салютую вам.
- Но некоторые вихляки могли уцелеть, - шепотом запротестовал Бинк.
- Нет, ни один не ушел. Работа сделана хорошо.
- Как ты можешь быть так уверен?
- Я не услышал ни единого звука за время молчания. Ни один вихляк не останется неподвижным дольше трех минут.
Челюсть у Бинка отвалилась. Молчание памяти и скорби, каким искренним оно ни было, оказалось также и проверкой, что угроза действительно ликвидирована. Бинк сам бы до этого не додумался. С такой компетентностью Трент принял на себя трудную и требовательную роль лидера, когда погиб кентавр. И - не выдавая своего секрета.
Многообразные монстры мирно разошлись, находясь в стадии мирного перемирия общего усилия. Многие были ранены, но несли свою боль с тем же достоинством и мужеством, что и Герман, и не огрызались друг на друга.
Мимо проскользнул огромный сухопутный змей И Бинк насчитал в его теле с полдюжины дырок, но тот не обращал на них внимания. Змей, как и все остальные, явился делать то, что должно быть сделано, но он остался таким же опасным, как и раньше, для будущих встреч.
- Не пора ли нам возобновить наше путешествие? - спросил Трент, бросая последний взгляд на голый диск покрытой пеплом земли.
- Пора, - ответил Бинк. - Думаю, огонь уже гаснет.
Внезапно он стал огромным сфинксом в половину невидимого роста невидимого великана и немного более массивным. Очевидно, Трент решил, что многочисленные трансформации не представляют опасности. Хамелеон и Трент взобрались на спину Бинка и он проделал обратный путь туда, где были спрятаны их припасы.
- И больше никаких походов в туалет, - пробормотал Бинк подобно отдаленному грому.
Кто-то хихикнул.

15. ДУЭЛЬ

Они перевалили поросшую лесом гору и дикая местность внезапно кончилась. Перед ними расстилались голубые поля плантаций джинсовой ткани: цивилизация.
Трент и Хамелеон сползли со спины Бинка, который всю ночь, не останавливаясь и подремывая на ходу, нес их. Его огромные ноги как бы существовали сами по себе. Никто не мешал им, даже самые злобные твари джунглей проявляют осторожность. Сейчас уже наступил прекрасный голубой день. Бинк прекрасно себя чувствовал.
Вдруг он опять стал человеком и все равно чувствовал себя прекрасно.
- Кажется, пришла пора нам расстаться, - сказал он.
- Жаль, что мы не можем прийти к соглашению по кое-каким вопросам, - протянул ему руку Трент, - Но я полагаю, разлука сгладит эти различия.
Приятно было с вами познакомиться.
Бинк принял его руку и пожал ее, ощущая какую-то смутную печаль.
- Полагаю, по определению и таланту ты - Злой Волшебник. Но ты помог спасти Ксант от вихляков и лично нам ты был другом. Согласиться с твоими планами я не могу, но... - он пожал плечами. - Прощай, Волшебник.
- Тоже самое, - одарила Хамелеон Трента улыбкой, захватывающей дух и более чем искупающей неэлегантность ее речи.
- Ах, как мило! - произнес чей-то голос.
Все трое обернулись, но никого и ничего не увидели. Ничего, кроме джинсов, зреющих на зеленых стеблях, и зловещего края джунглей.
Затем появился небольшой вихрь дыма, быстро сгущаясь.
- Джин, - произнесла Хамелеон.
Но тут Бинк узнал появляющуюся фигуру.
- Нам не повезло, - сказал он. - Это Волшебница Ирис, повелительница иллюзий.
- Благодарю тебя, Бинк, за то, что ты меня представил, - сказала ставшая уже почти натуральной женщина. Она стояла среди растущих джинсов, весьма привлекательная в платье с глубоким вырезом, но Бинк больше не ощущал соблазна. Хамелеон, пребывающая в полном рассвете своей красоты, обладала естественной, хотя и магической привлекательностью, которую Волшебница не могла воспроизвести искусственно.
- Итак, это Ирис, - сказал Трент. - Я знал о ней то того, как покинул Ксант, так как она принадлежит к моему поколению. Но лично мы никогда не встречались. Определенно, она мастер своего дела.
- Так получилось, что мне не хотелось, чтобы меня трансформировали, - высокомерно окинула его Ирис взглядом. - Ты оставил за собой приличный хвост из жаб, деревьев, жуков и прочих тварей. Я считала, что тебя изгнали.
- Времена меняются, Ирис. - Ты не наблюдала за нами в джунглях.
- Нет. Джунгли - мрачное место, изобилующее противоиллюзорными заклинаниями, и я не имела понятия, что ты снова в Ксанте. Не думаю, что кто-то еще знает, даже Хамфри. Мое внимание привлек громадный сфинкс, но я не была уверена, что в этом замешан ты, пока не увидела, как ты трансформировал сфинкса в Бинка. Я знала, что его недавно изгнали, так что дело было явно нечисто. Как вам удалось пройти сквозь Щит?
- Времена меняются, - вновь повторил Трент.
- Да, - обиделась она на его скрытность. Она по очереди оглядела всех троих. Бинк не знал, что она может так эффектно проецировать свои иллюзии на такое расстояние и получать информацию издалека. Углубление знаний о могуществе Волшебников и Волшебниц было удивительным. - А теперь нам пора перейти к делу.
- Делу? - недоумевающе спросил Бинк.
- Не будь столь наивен, - пробормотал Трент. - Сучка собирается нас шантажировать.
Итак, сильная магия против не менее сильной. Может быть они, нейтрализуют друг друга, и Ксант, в конце концов, будет в безопасности.
Бинк не предвидел такого оборота событий.
Ирис взглянула на него.
- Ты уверен, что не передумал в отношении моего прежнего предложения, Бинк? - поинтересовалась она. - Я могла бы все устроить так, будто твоего изгнания и вовсе не было. Ты все еще мог бы стать Королем. Время подходящее. И если ты на самом деле предпочитаешь в женщинах невинность...
- вдруг перед ним оказалась еще одна Хамелеон, такая же точно красивая. - Все, что пожелаешь, Бинк, и с умом, кроме того.
Последний намек на беспредельную глупость Хамелеона в этой фазе разозлил Бинка.
- Иди ты в Провал, - ответил он.
Вторая Хамелеон вновь стала красавицей Ирис. Она повернулась к Хамелеону.
- Я тебя не знаю, моя милая, но мне было бы неприятно видеть тебя скормленной дракону.
- Дракон! - испугано воскликнула Хамелеон.
- Это общепринятое наказание за нарушение изгнания. Когда я сообщу властям и они пустят по вашему следу ищеек...
- Оставь ее в покое! - резко произнес Бинк.
Ирис не обратила внимания на него.
- Если ты смогла бы уговорить своих друзей скооперироваться, - продолжала она, обращаясь по-прежнему к Хамелеону, - ты избежала бы этой ужасной участи. Драконы обожают жевать красивых девушек. И быть красивой все время, - Ирис говорила, что не знает Хамелеона, но она явно обо всем догадалась. - Я могу сделать тебя красивой во всех фазах.
- Ты можешь? - заволновалась Хамелеон.
- Волшебница может втирать очки, - пробормотал Трент, имея в виду подтекст.
- В ней нет правды, - в тон ему пробормотал Бинк. - Одни иллюзии.
- Женщина - это то, чем она кажется, - говорила Ирис Хамелеону. - И если она приятна глазу и приятна для прикосновения, она красива. Это все, что нужно мужчине.
- Не слушай ее, - посоветовал Бинк. - Волшебница хочет воспользоваться тобой.
- Поправка, - сказала Ирис. - Я хочу использовать тебя, Бинк. Я не питаю зла к твоей подружке, пока ты со мной сотрудничаешь. Я женщина не ревнивая. Все, чего мне хочется, это власти.
- Нет! - закричал Бинк.
Хамелеон, неуверенно следуя его примеру, повторила за ним:
- Нет.
- Теперь ты, Волшебник Трент, - предложила Ирис. - Я за тобой наблюдала мало, но ты мне кажешься человеком, который умеет держать свое слово, по крайней мере, когда тебе это нужно. Я смогу стать для тебя отличной Королевой или могу направить по твоим следам королевскую стражу.
- Я могу трансформировать стражу.
- На расстоянии выстрела из лука? Возможно, - скептически подняла она брови. - Но сомневаюсь, что тебе удастся стать Королем после подобного инцидента. Вся страна Ксант поднимется убить тебя. Ты можешь трансформировать многих, очень многих, но когда ты будешь спать?
Здорово подловила! Злого Волшебника поймали, когда он заснул. Если прижать его прежде, чем он окружит себя преданными войсками, он не выживет.
Но почему это должно беспокоить Бинка? Если Волшебница предаст Злого Волшебника, Ксант будет в безопасности - без какого-либо участия Бинка.
Его руки будут чисты. Он не предаст ни свою страну, ни своего знакомого Волшебника. Все, что надлежит ему делать - это всего лишь держаться в сторонке.
- Ну, я могу трансформировать людей или животных в свое подобие, - сказал Трент, - тогда патриотам будет весьма трудно узнать, кого убивать.
- Не выйдет, - отпарировала Ирис. - Никакая имитация не обманет магическую ищейку, когда она возьмет след.
Трент задумался.
- Да, трудновато мне придется в таком случае. Рассмотрев все возможности, считаю, что должен принять твое предложение, Волшебница.
Конечно, нужно кое-что уточнить...
- Ты не можешь! - закричал шокированный Бинк.
В некотором удивлении Трент уставился на него.
- Мне кажется это логичным, Бинк. Я хочу быть Королем, Ирис мечтает стать Королевой. Таким образом, власти для обоих достаточно. Возможно, мы разграничим сферы влияния. Это будет чисто деловая свадьба. В настоящее время никакие другие связи и отношения меня не интересуют.
- Отлично! - сказала Ирис, улыбаясь торжествующе.
- Ну, уж нет! - закричал Бинк, понимая, что прежнее его решение - остаться в стороне - перечеркнуто. - Вы оба - предатели Ксанта! Я не позволю этого.
- Ты не позволишь! - грубо засмеялась Ирис. - Кто, черт побери, ты такой? Ты, бесталанный урод!
Вероятно, ее истинное отношение к нему вырвалось теперь наружу, когда она нашла другой объект, способный удовлетворить ее амбиции.
- Не относись к нему столь легкомысленно, - посоветовал Трент. - Бинк в своем роде тоже Волшебник.
Бинк ощутил внезапный, почти ошеломивший его прилив благодарности за эти слова поддержки. Он сопротивлялся этому чувству, зная, что не может позволить лести или оскорблению сбить его с того, что он считал правильным. Злой Волшебник мог сплести из слов сеть иллюзий, которая могла бы соперничать с тем, что Волшебница творила при помощи своей магии.
- Я не Волшебник, я просто лоялен по отношению к Ксанту. И настоящему Королю.
- Дряхлой развалине, который выгнал тебя? - спросила язвительно Ирис.
- Он не может сделать даже пыльного столбика. Он болен сейчас и все равно скоро умрет. Вот почему пора действовать. Трон должен достаться Волшебнику.
- Хорошему Волшебнику! - возразил Бинк. - Не злодею-трансформатору или жадной до власти стареющей бабе... - он замолчал, не желая продолжать.
- Ты смеешь так со мной обращаться!? - завопила Ирис голосом гарпии.
Она так рассердилась, что образ ее расплылся в дымок. - Трент, преврати его в жука-вонючку и наступи на него!
Трент покачал головой, с трудом скрыв улыбку. Он явно не испытывал эмоциональной приязни к Волшебнице. Ирис только что показала, насколько она готова продать свое украшенное иллюзией тело за власть.
- У нас заключено перемирие.
- Перемирие? Чепуха! - Дым превратился в колонну огня, показывая ее праведный гнев. - Он больше тебе не нужен. Освободись от него.
Трент остался непреклонным.
- Если я нарушу данное слово, как ты, Ирис, сможешь мне доверять тогда?
Это ее отрезвило и произвело впечатление на Бинка. Между этими двумя повелителями магии имелась тонкая, но существенная разница. Трент был мужчиной в самом лучшем понимании этого слова.
Ирис осталась недовольна.
- Я думала, это перемирие единственное, что действует до выхода из джунглей.
- Опасности встречаются не только в джунглях, - тихонько проговорил Трент.
- Что? - переспросила она.
- Если я нарушу его так внезапно, - сказал Трент, - перемирие окажется обесцененным. Бинк, Хамелеон и я разойдемся и, если повезет, не встретимся вновь.
Этот человек казался более, чем справедливым, и Бинк понимал, что он примирится с ситуацией и сейчас уйдет. Вместо этого прирожденное упрямство толкнуло его к катастрофе.
- Нет, - произнес он, - я не могу просто так уйти, зная, что вы замышляете завоевание Ксанта.
- Ну, Бинк, - рассудительно заговорил Трент, - я никогда не обманывал тебя в отношении своих целей. Мы всегда знали, что наши дороги разойдутся.
Наше перемирие относилось лишь к нашему объединению на время угрозы, а не наших долговременных планов. Я должен выполнить обещания, данные манденийской армии, Замку Ругна и теперь вот Волшебнице Ирис. Мне жаль, что этого не одобряешь, хотя мне очень бы хотелось. Но мое завоевание Ксанта было и есть, и будет моей миссией. Сейчас я прошу тебя покинуть меня со всей любезностью, какой сможешь, так как я питаю большое уважение к твоим мотивам, даже когда я чувствую, что высшие соображения говорят о том, что ты ошибаешься.
Бинк вновь ощутил силу золотого убеждения языка Трента. В его рассуждениях он не мог найти изъяна. Никаких шансов одолеть Волшебника магическим способом у него не было и, вероятно, тот превосходил его и в умственном отношении. Но морально, Бинк считал, что морально он прав.
- Твое уважение ко мне ничего не значит, если ты не уважаешь традиции и законы Ксанта.
- Хороший ответ, Бинк. Я питаю к этим вещам уважение, хотя мне и кажется, что система отклонилась от правильной линии и ее нужно поправить, иначе всех нас постигнет катастрофа.
- Ты говоришь о катастрофе из Мандении. Я боюсь катастрофы из-за упадка нашей культуры. Я должен противостоять тебе любым образом, каким только смогу.
Трент казался озадаченным.
- Я не верю, что ты сможешь помешать мне Бинк. Какой бы сильной не была бы твоя магия, она ни разу не проявилась ощутимо. В тот момент, когда ты начнешь против меня действовать, я буду вынужден трансформировать тебя.
Делать этого я не хочу.
- Ты должен для этого подойти на шесть футов, - ответил Бинк. - Я могу бросить в тебя камень.
- Смотри! - показала Ирис, - он сейчас внутри этого радиуса, Трент.
Кончай с ним!
И все-таки Волшебник был в нерешительности.
- Ты действительно хочешь сражаться со мной, Бинк? Прямым образом?
Физически?
- Не хочу, но должен.

Предыдущая страница 16 Следующая страница


17 Пирс Энтони

- Тогда только остается закончить наше перемирие формальным поединком, - вздохнул Трент. - Предлагаю определить место и условия дуэли.
Нужен тебе секундант?
- Секундант или минутант, мне все равно, - ответил Бинк. Он старался подавить дрожь, которую ощущал в ногах. Он боялся и знал, что поступает, как глупец, и все-таки не мог отступить.
- Я имею в виду еще одного человека, который тебя поддерживает и наблюдает, чтобы условия, оговоренные сторонами, соблюдались. Хамелеоном, например.
- Я с Бинком! - немедленно сообщила Хамелеон.
Понять она могла лишь небольшую часть происходящего, но сомневаться в ее лояльности не приходилось.
- Что ж, вероятно, понятие секунданта здесь неизвестно, - сказал Трент. - Предположим, мы обозначим участок вдоль джунглей и вглубь леса примерно в милю шириной и длиной. Одна квадратная миля или примерно столько, сколько человек может пройти за пятнадцать минут. Все должно кончиться сегодня до темноты. Ни один из нас не должен покидать этой территории до окончания срока и, если исход останется неясным, мы объявим ничью и разойдемся с миром. Справедливо?
Злой волшебник казался таким логичным, что делало Бинка совершенно неразумным.
- До смерти... - произнес он... и немного пожалел, что выпалил это.
Он знал, что Волшебник его не убьет, если только не будет вынужден к этому. Он трансформирует Бинка в дерево или в другую безобидную форму жизни и таким и оставит. Уже существует дерево Джустина, будет дерево Бинка. Может, люди станут приходит отдыхать в его тени, завтракать, заниматься любовью. Но теперь все должно кончиться смертью. Перед ним предстало видение срубленного дерева.
- До смерти, - печально повторил за ним Трент. - Или сдачи, - таким образом он тактично смягчил ошибку Бинка, не ущемив его гордости.
Получилось, будто Волшебник оставил лазейку для себя, не для Бинка. Как умудрялся столь не правильный человек оказаться столь правильным?
- Хорошо, - сказал Бинк. - Ты иди к югу. Я пойду в лес на север.
Через пять минут мы останавливаемся и начинаем.
- Согласен, - ответил Волшебник. Он протянул руку и Бинк пожал ее.
- Ты должна уйти из зоны дуэли, - велел Бинк Хамелеону.
- Нет! Я с тобой, - настаивала она. Хамелеон могла быть глупой, но оставалась преданной. Бинк мог не больше обвинять ее в глупости, чем обвинять Трента в желании захватить власть. Все-таки он должен ее отговорить.
- Это будет несправедливо, - сказал он, сообразив, что бесполезно пытаться пугать ее мыслью о последствиях. - Двое против одного. Ты должна уйти.
- Я слишком тупа, чтобы остаться одной, - не сдавалась она.
О, как это верно!
- Пусть она идет с тобой, - сказал Трент. - Это в самом деле не имеет значения.
И это казалось логичным.
Бинк и Хамелеон повернулись и углубились в джунгли к северо-востоку.
Трент направился на юго-запад. Через мгновение Волшебник скрылся из виду.
- Нам надо разработать план атаки, - произнес Бинк. - Трент - настоящий джентльмен, но перемирие кончилось, и он использует против нас свой талант. Мы должны добраться до него раньше, чем он доберется до нас.
- Да.
- Надо собрать камни и палки, может быть, выкопать яму.
- Да.
- Нельзя давать подобраться ему слишком близко, чтобы воспользоваться магией трансформации.
- Да.
- Не отвечай одно лишь "да"! - взорвался Бинк. - Это дело серьезное.
Ставка нашей жизни.
- Прости. Я знаю, что ужасно глупа сейчас.
Бинк немедленно пожалел о своем взрыве. Конечно, сейчас она ужасно глупая, в этом заключалось ее проклятье. И он, наверное, преувеличивает опасность положения. Трент может просто избежать встречи, уйти без всякого сражения. Таким образом, Бинку удастся сохранить собственное достоинство и получить моральную победу, и ничего не изменится. Если так, в дураках окажется Бинк.
Он повернулся к Хамелеону, чтобы извиниться... и снова открыл факт, что она сияюще красива. До этого она казалась привлекательной по сравнению с Фанчен и Дией, но сейчас она была такой, какой он впервые встретил ее, как Винни. Неужели это было так недавно? Хотя теперь она больше не была незнакомкой.
- Ты прекрасна, какая есть, Хамелеон.
- Но я не могу помочь тебе планировать. Я ничего не могу. Тебе не нравятся глупые люди.
- Мне нравятся красивые девушки, - ответил Бинк. - Мне также нравятся умные девушки. Но я не доверяю им, когда они встречаются мне в одном лице.
Я бы остановился на обыкновенной девушке, но она в конце концов надоела бы мне. Иногда я хочу поговорить с кем-нибудь умным, а иногда я хочу... - он замолчал. Ее ум был сейчас подобен уму ребенка, не стоило излагать ей здесь сейчас такие сложности.
- Что? - спросила она, глядя на него. На этой последней стадии глаза у нее были черными. Они могли бы быть любого цвета и все равно она была бы прекрасна.
Бинк понимал, что его шансы пережить этот день были меньше, чем минимальные, а его шансы спасти Ксант - и того меньше. Он боялся... но также ощущал радость жизни. И преданности. И красоты. Зачем прятать то, что вдруг всплыло из глубин подсознания?
- ...заняться любовью, - закончил он.
- Это я могу, - глаза ее зажглись пониманием. Насколько она поняла и на каком уровне, Бинк задумываться не хотел.
Он поцеловал ее. Это было чудесно.
- Но, Бинк, - сказала она, когда у нее появилась возможность говорить, - я же не останусь такой красивой.
- В том-то и дело, - ответил он. - Я люблю разнообразие. Я не мог бы все время жить с глупой девушкой, но ты же не все время глупа. Уродливость тоже плоха, если это навсегда, но ты же не все время уродлива. Ты - само разнообразие. Именно это я и искал - никакая другая девушка не сможет дать мне это.
- Мне нужно заклинание...
- Нет, тебе не нужно никакого заклинания, Хамелеон. Ты прекрасна такая, какая есть. Я люблю тебя.
- О, Бинк!
После этих слов они совершенно про дуэль забыли.
Но реальность напомнила о себе слишком быстро.
- Вот они! - воскликнула Ирис, появившись над их самодельным укрытием. - Так, так, что это вы здесь вдвоем делаете?
Хамелеон поспешно поправила одежду.
- Кое-что, чего ты не поймешь, - ответила она с чисто женской прозорливостью.
- Нет? Вряд ли это имеет значение. Секс не важен, - Волшебница поднесла ко рту руки, образуя мегафон. - Трент! Они здесь!
Бинк бросился к ней и прошел сквозь нее, опрокинувшись на лесную почву.
- Глупый мальчишка, - сказала Ирис. - Ты можешь меня коснуться.
Теперь они услыхали, как Злой Волшебник пробирается через лес. Бинк поискал какое-нибудь оружие, но видел лишь толстые ветви деревьев. Против этих деревьев могли быть использованы острые камни, поэтому они были предусмотрительно убраны магическим образом. Какой-нибудь другой участок мог бы иметь потенциальное оружие, но не эти борющиеся за свое существование джунгли, на этом краю леса около ферм, постоянно нуждающихся в расчищенной земле.
- Я погубила тебя! - заплакала Хамелеон. - Я знала, что не должна была...
Заниматься любовью? В одном смысле достаточно справедливо. Они зря потеряли жизненно важное время, потраченное на любовь вместо войны. Но все-таки могло случится так, что у них на это больше не могло оказаться другого шанса.
- Время не было потрачено зря, - ответил Бинк. - Мы должны бежать.
Они побежали, но образ Волшебницы появился над ними.
- Сюда, Трент! - закричала она. - Загороди им дорогу, они убегают!
Бинк понял, что они никуда не смогут спрятаться, пока Ирис преследует их. Не смогут приготовить никакой ловушки, им не избрать никакого стратегического места. Трент неизбежно настигнет их.
Затем его взгляд упал на предмет, что Хамелеон все еще несла с собой.
Это была гипнотизирующая дыня. Если он сможет заставить Трента неосторожно взглянуть на нее...
Вдали показался Волшебник. Бинк забрал у Хамелеона дыню.
- Попытайся отвлечь его, чтобы я мог подобраться достаточно близко и сунуть ему это в лицо, - сказал он. Потом спрятал дыню за спину. Ирис, возможно, не поняла ее назначения и ничего не сможет потом сделать, когда Трент будет обезврежен.
- Ирис! - громко воскликнул Волшебник. - Это должна быть честная дуэль. Если ты еще раз вмешаешься, я разорву с тобой все отношения.
Волшебница разгневалась было, но потом передумала и исчезла.
Трент остановился в дюжине шагов от Бинка.
- Я не виноват в таком осложнении, - мрачно сказал он. - Не начать ли нам сызнова?
- Лучше бы, - согласился Бинк. Трент так чертовски уверен в себе, он может пренебречь любым преимуществом. Может быть, он хотел закончить это дело, не обременяя свою совесть нечестным поступком? Но, поступая подобным образом, Трент невольно избежал возможного поражения. Бинк сомневался, что у него появится еще одна возможность использовать дыню.
Они вновь разделились. Бинк и Хамелеон удрали вглубь леса, чуть ли не под подрагивающие лапы опутывающего дерева.
- Если бы мы могли какой-нибудь уловкой заставить его наткнуться на это дерево, - сказал Бинк... но понял, что на самом деле не хочет этого.
Каким-то образом он ввязался в дуэль, которую не хотел выиграть, но не мог позволить себе проиграть. Он был также глуп, как и Хамелеон, - только более запутанным образом.
Они обнаружили куст, набрасывающий петли. Они были в диаметре дюймов восемнадцать и внезапно затягивались, когда неосторожное животное совало в нее голову или еще какой член своего тела. Волокно петель было настолько крепким, что только нож или специальное контрзаклинание могли ослабить узел. Даже сорванные с куста, петли несколько дней сохраняли свою силу, постепенно отвердевая. Неосторожное или несчастное животное могло потерять ногу или жизнь, и никто не решался обеспокоить этот кустик дважды.
Хамелеон испуганно попятилась, а Бинк остановился.
- Эти петли можно оторвать и нести с собой, - сообщил он. - В Северной Деревне мы пользовались ими, чтобы потуже связывать тюки. Фокус состоит в том, чтобы прикасаться к ним только снаружи. Мы можем набрать несколько штук и положить на землю, где может наступить Трент. Или бросить их в него. Сомневаюсь, что он может их трансформировать после того, как они отделены от живого растения. Ты хорошо умеешь бросать?
- Да.
Он подошел к кусту и обнаружил еще одну угрозу джунглей.
- Смотри, гнездо муравьиных львов! Если мы сможем натравить их на его запах...
Хамелеон взглянула на львиноголовых муравьев длиною в фут и содрогнулась.
- Мы должны это сделать?
- Мне не хотелось бы, - ответил Бинк. - Они не съедят его, он успеет первым трансформировать их. Но они настолько отвлекут его, что нам удастся одолеть его. Если мы не остановим его каким-то образом, он, по всей вероятности, завоюет Ксант.
- Это так плохо?
В своей умной фазе или даже в нормальной она не задала бы столь глупого вопроса. Но Бинк задумался. Действительно ли Злой Волшебник будет хуже нынешнего Короля? Не найдя ответа, он оставил вопрос открытым.
- Не нам решать. Если корона начнет переходить из рук в руки путем завоевания или заговоров, мы вернемся назад, и никто не сможет чувствовать себя в безопасности. Определять хозяина короны должно лишь Закону Ксанта.
- Да, - согласилась она. Бинк сам был поражен таким превосходным изложением ситуации, но, конечно, в данный момент все это было выше ее понимания.
Все-таки мысль о натравливании на Трента муравьиных львов ему не нравилась, поэтому он продолжил поиски. В глубинах его ума шел параллельный поиск, относящийся к моральности существующего правительства Ксанта. Предположим, Трент прав относительно миграции извне? Согласно кентаврам, в течение последнего столетия человеческая популяция медленно деградировала. Куда делись эти люди? Неужели новые полулюди, получудовища образовывались даже сейчас при помощи магического кровосмешения? Сама это мысль походила на петлю с куста, ее последствия ужасали. И все же, похоже, это была правда. Трент в качестве Короля изменил бы ситуацию. Но как же зло нашествий? Окончательный вывод Бинк сформулировать не мог. Они подошли к большой реке. Бинк перешел ее в брод, когда был сфинксом, а сейчас она представляла для них смертельный барьер. Небольшая рябь выдавала затаившихся хищников, а над поверхностью стлался загадочный туман. Бинк бросил в воду комок земли и перед самым входом в воду его подхватила гигантская крабья клешня. Само чудовище даже не показалось. Бинк не смог определить, был ли это морской краб или речной рак гигантских размеров, или, может, клешня без тела. Но он был уверен, что плавать здесь не хочет.
На берегу реки лежало несколько крупных камней. Причин опасаться камней у реки, как у деревьев, не было, но лучше соблюдать осторожность.
Бинк издали потыкал потыкал их палкой, чтобы убедиться, что это не магическая ловушка. К счастью, камни оказались настоящими. Он проделал тот же эксперимент с водяной лилией и цветочек отхватил от палки дюйма три.
Осторожность Бинка оправдалась.
- Отлично, - сказал он, когда они набрали достаточный запас камней. - Мы попробуем устроить ему засаду. И положим петли на пути его возможного отступления, прикроем их листьями. Ты можешь бросать в него петлями, я буду бросать камнями. Он увернется, конечно, и от того и от другого, но ему придется следить за нами обоими, таким образом, он, может, наступит на петлю, что мы спрячем. Мы наберем немного материала с одеяльного дерева и набросим ему на голову, чтобы он не смог нас трансформировать, или поднесем ему к лицу гипнотизирующую дыню. Ему придется сдаться.
- Да, - ответила Хамелеон.
Они все так и устроили. Цепь спрятанных петель протянулась от голодного опутывающего дерева до гнезда муравьиных львов, а их засада располагалась за невидимым кустом, обнаруженным ими совершенно случайно, как и мог быть обнаружен подобный куст. Растения эти были безвредными, но если наткнешься сразу на него, можно было поцарапаться. Когда они спрятались позади куста, они тоже стали невидимыми, пока куст находился между ними и наблюдателем. И принялись ждать.
Но Трент застиг их врасплох. Пока они устраивали ловушку, он обошел их кругом, ориентируясь на шум, производимый ими. Теперь он приблизился к ним с севера. Хамелеон, как и большинство девушек, была вынуждена довольно часто отлучаться по естественным надобностям, особенно когда она нервничала. Она зашла за безвредное, маскирующееся под опутывающее, баньяновое дерево, издала короткий крик тревоги и исчезла. Когда Бинк обернулся, он увидел убегающего крылатого олененка.
Сражение началось. Бинк атаковал атаковал дерево с камнем в одной и палкой в другой руке. Он надеялся оглушить Волшебника до того, как тот применит свою магию. Но Трента там не было.
Неужели он ошибся? Хамелеон могла испугать спрятавшегося оленя...
- Ага! - закричал сверху Злой Волшебник. Он сидел на дереве. Когда Бинк поднял голову, Трент резко опустил руку, но не в магическом жесте, а чтобы рука оказалась в шести футах от Бинка, а заклинание стало эффективным. Бинк отпрыгнул, слишком поздно... Он ощутил укол трансформации.
Бинк покатился по земле. Через мгновение, опираясь о землю руками и ногами, он обнаружил, что он все еще человек. Заклинание не получилось!
Должно быть, он все же вовремя выпрыгнул из зоны заклинания, так что магия коснулась его руки, но не головы.
Он взглянул на дерево и разинул от удивления рот. Злой Волшебник запутался в колючках леденцового куста.
- Что случилось? - спросил Бинк, на мгновение забыв об опасности, что угрожала ему самому.
- Мне под руку попала ветка дерева, - ответил Трент, тряся головой, словно его оглушило. Он, должно быть, крепко треснулся при падении. - заклинание подействовало на нее вместо тебя.
Может быть, Бинк и расхохотался бы по поводу такой случайности, но он сразу же вспомнил о своем собственном положении. Итак, Волшебник пытался трансформировать его в леденцовый куст. Он поднял камень.
- Извини, - произнес он и швырнул камень в голову Трента.
Но камень отскочил от прочного панциря розовой черепахи. Трент обратил куст в бронированное животное и спрятался за ним.
Бинк действовал, не задумываясь. Направив палку, словно копье, он подбежал к черепахе и швырнул палку в Волшебника. Но тот уклонился, а Бинк снова ощутил укол трансформации.
Инерция пронесла его мимо противника. Он все равно остался человеком.
Бинк отскочил к невидимому кусту, удивляясь своему избавлению. Заклинание попало в черепаху, превратив ее в шершня-оборотня. Насекомое сердито зажужжало, но решило улететь, а не атаковать.
Теперь Трент бросился вслед за Бинком. Куст превратился в змею с женской головой, скользнувшую прочь с недовольным восклицанием. Бинк вновь оказался без укрытия. Он попытался бежать, но в третий раз был схвачен магией.
Рядом с ним возникла желтая жаба.
- Что такое? - недоверчиво посмотрел на нее Трент. - Вместо тебя я попал в пролетающего комара. Три раза мое заклинание в тебя не попадало, Не может быть, чтобы моя меткость была настолько плоха!
Бинк подобрал свою палку. Трент вновь сфокусировался на нем, и Бинк понял, что на этот раз ему не удастся увернуться и вовремя нанести удар своим единственным оружием.
Несмотря на всю его стратегию, с ним все было кончено.
Но со стороны подскочил крылатый олень, угрожая налететь на Волшебника. Трент услышал звук его приближения и повернулся, чтобы отразить атаку Хамелеона. Когда она приблизилась к нему, олень превратился в прелестную маленькую бабочку, а затем в очаровательного крылатого дракончика.
- С ней никаких проблем, - заметил трент, - она остается красоткой, в какую бы форму я ее не обратил. И здесь мои заклинания действуют безотказно.
Маленький крылатый дракончик напал на него с шипением и вдруг снова стал крылатым оленем.
- Прочь! - Трент захлопал в ладоши и испуганный олень отлетел в сторону. В этой фазе она была глупа в любом виде.
Между тем Бинк воспользовался временем, чтобы отступить. Он направился к своим замаскированным петлям, но теперь уже точно не помнил их точного расположения. Если он попытается пересечь эту линию, то или сам попадет в ловушку, или выдаст ее наличие Тренту, полагая, что Волшебник о ней еще не знает.
Трент зашагал к нему. Бинк оказался загнанным в угол, он стал жертвой своих собственных расчетов. Он стоял неподвижно, понимая, что Волшебник нападет на него, как только он попытается что-то сделать... Бинк проклинал себя за нерешительность, но просто не понимал, что делать. Он явно не был дуэлянтом, его перехитрили и вынудили отступать с самого начала дуэли. Ему следовало оставить Злого Волшебника в покое, хотя он и знал, что не может уступить борьбу за Ксант без хотя бы формального протеста. Его вызов и был такого рода формальностью.
- На этот раз без ошибок, - произнес Трент, смело подойдя к Бинку. - Я знаю, что могу тебя трансформировать, как делал это уже много раз без всяких трудностей. Должно быть, я слишком спешил до этого, - он шагнул на расстояние, необходимое для трансформации, но Бинк остался неподвижным, не смея двинуться. Трент сосредоточился, магия еще раз кольнула Бинка и очень чувствительно.
Стая маленьких птичек-трубочистов появилась вокруг Бинка. Насмешливо посвистывая, они умчались прочь.
- Это были микробы, тебя окружавшие! - воскликнул Трент. - Мое заклинание попало в них, вновь отскочив от тебя. Теперь я знаю, что здесь что-то не то.
- Может быть, ты просто не хочешь меня убивать?
- Я и не пытался убить тебя, только трансформировать в нечто безвредное, чтобы ты никогда не мог мне мешать. Я никогда не убиваю без причины, - Волшебник задумался. - Все это весьма странно. Я не верю, что мой талант меня подвел, ему что-то противостоит. Должно быть, действует какое-то контрзаклинание. Ты ведь знаешь, во всех похождениях ты был словно заговорен от опасностей. Я считал, что просто совпадение, но теперь... - Трент немного подумал, потом щелкнул пальцами. - Твой талант!
Твой магический талант - вот что это! Тебе не может повредить никакая магия!
- Но я был ранен много раз, - запротестовал Бинк.
- Но не магией. Я уверен. Твой талант защищает тебя от любых магических угроз.
- Но многие заклинания действовали на меня. Ты меня трансформировал...
- Только чтобы помочь тебе или с твоего согласия. Ты мог не доверять моим словам, но твой талант знал правду. Прежде я никогда не хотел причинить тебе вреда и потому моим заклинаниям ничто не мешало. Сейчас, когда мы с тобой противники и я пытаюсь изменить твое положение в худшую сторону, мои заклинания в цель не попадают. В этом отношении твоя магия более мощная, чем моя, на что и раньше указывали кое-какие признаки.
Бинк был поражен.
- Значит, я победил. Ты не можешь мне повредить.
- Не совсем так, Бинк. Моя магия отбита твоей, но при этом заставила твою магию открыть твой секрет, сделав тебя, таким образом, уязвимым, - Злой Волшебник вытащил свой сверкающий меч. - Помимо магии, у меня есть и другие таланты. Защищайся!
Когда Трент сделал выпад, Бинк поднял палку. Он едва успел отбить лезвие.
Он был уязвим физически. Внезапно ему стали ясны прошлые загадки.
Никогда ему не приносила ущерба чужая магия. Его ставили в неловкое положение, унижали, да, особенно в детстве. Таким образом, он не был защищен только от физического вреда. Когда он бегал наперегонки с каким-нибудь мальчишкой, который ставил ему на пути всевозможные барьеры, чтобы победить, Бинк не страдал от какого-либо физического повреждения, только от обиды. И когда он отрубил себе палец не магическим, а физическим способом, ничто не пришло ему на помощь. Магия его вылечила, но не могла нанести ему рану. Много раз ему угрожала магия, пугая его. Но каким-то образом эти угрозы никогда не исполнялись. Даже когда он вдохнул ядовитый газ, он оказался спасенным вовремя. В самом деле он вел жизнь заговоренного в буквальном смысле этого слова.
- У твоей магии есть интересные стороны, - Трент маневрировал вокруг Бинка. - Очевидно, она почти не могла бы защитить тебя, если бы ее природа была широко известна. Поэтому она раскрыла себя, действуя тонкими способами. твои избавления от опасностей часто казались случайностью.
Точно как тогда в Провале, когда он спасся от дракона. В тот раз он воспользовался чужой магией, словно по счастливому совпадению им овладела тень Дональда, сделав его способным улететь от дракона.
- Твоя гордость никогда не щадилась, щадилось лишь твое тело, - продолжал Трент, явно не торопясь с ударом и разбирая прошлое в качестве урока на будущее. Он был педантичным человеком. - Может, ты страдал от дискомфорта, например, при нашем проникновении в Ксант, целью этого дискомфорта было скрыть тот факт, что с тобой не случилось ничего серьезного. Чтобы не дать открыться, твой талант допустил твое изгнание из Ксанта, потому что это представляло легальный или общественный интерес, а не магию. Хотя тебе не повредил и Щит...
Бинк ощутил укол Щита, когда он выбегал в Мандению, и считал, что проскочил Щит в отверстие. Теперь же он понял, что Щит ударил его всей силой, но он выжил. Он в любой момент мог пройти сквозь Щит. Но знай он об этом, он бы так и сделал, и тем самым выдал бы свой талант. Поэтому тот остался скрытым и от него тоже.
Но теперь Бинк о нем знал. И увидел противоречие в речах Трента.
- Тебе Щит тоже не повредил, - закричал он, нанося удар палкой.
- При этом я был с тобой в прямом контакте, - ответил Трент. - И Хамелеон тоже. Ты был без сознания, но твой талант не дремал. Позволить нам двоим умереть, когда ты бы вышел из такой передряги без царапинки - это выдало бы тебя с головой. А может, тебя окружало небольшое поле, защищающее и тех, кого ты касался. Или твой талант предвидел будущее и знал, что если магия Щита уничтожит нас в тот момент, ты один попадешь в берлогу Кракена и там погибнешь. Ты нуждался во мне и моей власти трансформации, чтобы избежать магических опасностей. И Хамелеон, потому что ты не стал бы сотрудничать со мной, если бы она не стала. Итак, мы все выжили, чтобы обеспечить твое выживание, и истинной причины мы бы никогда не заподозрили. Подобным же образом твоя магия защищала нас и во время пути через джунгли. Я-то считал, что ты нуждаешься во мне для защиты, но все обстояло наоборот. Мой талант просто стал частью твоего. Когда тебе угрожали вихляки и невидимый великан, ты просто использовал трансформацию, чтобы избежать угрозы, не выдавая своего таланта... - Трент покачал головой, легко парируя неуклюжие атаки Бинка. - Неожиданно дело осложнилось, и твой талант стал действовать более впечатляюще. Ты - Волшебник не только со скрытым набором способностей, но и со способностью расширять их. Волшебники - не просто талантливые люди, наша магия отличается как количественно, так и качественно, что обычные люди редко понимают. Ты наравне со мной, Ирис и Хамфри. Мне в самом деле хочется знать полную природу твоего таланта и его глубину.
- Мне тоже, - выдохнул Бинк. Физические усилия утомляли его, не производя никакого эффекта на Волшебника. Это весьма обескураживало Бинка.
- Но увы, мне, кажется, не стать Королем, если мне противостоит такой талант, как у тебя. Мне искренне жаль, что необходимо пожертвовать твоей жизнью, и я хочу, чтобы ты знал, что это не мое желание, а логический исход этой встречи. Я предпочел бы трансформировать тебя в какое-либо безвредное существо. Но меч - оружие более грубое, нежели магия, он может только ранить или убить.
Бинк вспомнил кентавра Германа и как голова его слетела с плеч. Когда Трент считает, что убийство необходимо...
Трент сделал быстрый выпад. Бинк отскочил. Кончик меча задел его руку. Потекла кровь. С криком боли Бинк выронил палку. Манденийские средства явно могли ранить его. Трент специально метил в руку, проверяя это, чтобы быть уверенным абсолютно.
Осознание этого разрушило частичный паралич, который ограничивал при защите воображение Бинка. Он был уязвим, но на прямом базисе мужчина-против-мужчины у него был шанс. На него давила огромная магическая сила Трента, Злого Волшебника, но теперь, фактически, Трент стал для него обыкновенным человеком. Его можно было на чем-нибудь подловить.
Когда Трент приготовился для последнего удара, Бинк действовал с возрожденным вдохновением. Он нырнул под руку Трента, поймал ее своей окровавленной рукой, повернулся, согнул колени и рванул вверх Трента. Это был бросок, которому научил его солдат Кромби, бросок, что применялся против нападающего с оружием.
Но Волшебник был начеку. Когда Бинк напрягся, Трент сделал шаг в сторону и обошел его, оставшись на ногах. Он вывернул руку с мечом, отшвырнул Бинка и приготовился к смертельному удару.
- Прекрасный маневр, Бинк. К сожалению, подобному учат и в Мандении.
С убийственной силой Трент нанес удар мечом. Бинк, неспособный увернуться, видел, как ужасное острие направляется прямо в его лицо. На этот раз действительно все кончено.
Вдруг между ними оказался крылатый олень. Меч воткнулся в его тело, острие вышло с другой стороны, чуть не дойдя до трясущегося носа Бинка.
- Сука! - завопил Трент, хотя это был не совсем подходящий термин для самки оленя, крылатого или обычного. Он выдернул окровавленное лезвие. - Этот удар не тебе предназначался!
Олень упал, из раны брызнула алая кровь. У нее был проткнут насквозь живот.
- Я трансформирую тебя в медузу! - продолжал бушевать Злой Волшебник.
- Ты высохнешь на земле!
- Она все равно умирает, - произнес Бинк, ощущая симпатическую агонию в своих внутренностях. Подобные раны сразу не убивали, но были крайне болезненны, а результат оказывался тем же самым. Для Хамелеона это была смерть с ужасающей пыткой.
Знамение! Оно, наконец, свершилось. Хамелеон неожиданно умер. Или умрет...
Бинк снова кинулся на врага, испытывая ярость мести, какая прежде была ему незнакома. Он голыми руками...
Трент проворно отступил в сторону, стукнув Бинка по шее левой ладонью, когда тот проскочил мимо него. Бинк споткнулся и упал, почти потеряв сознание. Слепая ярость была плохой заменой опыту и мастерству. Он увидел, как Трент шагнул к нему, подняв меч обеими руками для последнего, отделяющего голову от туловища удара.
Бинк закрыл глаза, неспособный больше сопротивляться.
- Только убей и ее тоже... быстро, - попросил он. - Не оставляй ее страдать.
Он ждал с покорностью. Но удар не упал. Бинк открыл глаза и увидел Трента... убирающего меч.
- Я не могу это сделать, серьезно произнес Волшебник.
Появилась Волшебница Ирис.
- Что это? - спросила она. - Где твоя храбрость? Убей их обоих и покончим с этим. Тебя ждет королевство.
- Я не хочу получить королевство подобным образом, - ответил ей Трент. - Когда-то я сделал бы такое, но за те двадцать лет и последние две недели я очень изменился. Я узнал настоящую историю Ксанта, и я слишком хорошо знаю печаль безвозвратной смерти. В моей жизни моя честь пришла ко мне поздно, но она растет все сильнее. Она не позволит мне убить человека, который спас мне жизнь и который так лоялен к не заслуживающему этого монарху, что жертвует своей жизнью за того, кто его изгнал, - он посмотрел на умирающего оленя. - И никогда бы не убил добровольно девушку, которая, не обладая умом, чтобы схитрить, отдает свою жизнь за этого человека. Это настоящая любовь, которую и я знал когда-то. Я не смог спасти свою, но не уничтожу чужую. Трон просто не стоит подобной цены.
- Идиот! - закричала в ответ Ирис. - ты просто губишь собственную жизнь!
- Да, наверное, так и есть. Но на этот риск я шел с самого начала, когда решил вернуться в Ксант, так оно и выходит. Лучше умереть с честью, чем жить в бесчестьи, хотя и на троне. Возможно, я искал не власть, а совершенство самого себя, - печально произнес Трент. Он присел рядом с оленем и коснулся ее. Она вновь стала Хамелеоном-девушкой. Кровь текла из ужасной раны в ее животе. - Я не могу спасти ее, как не мог вылечить свою жену и ребенка. Я не врач. Любое существо, в какое я могу обратить ее, будет страдать точно таким же образом. Ей нужна помощь... магическая помощь. - Волшебник поднял голову. - Ирис, ты можешь помочь. Спроецируй свой образ в замок Доброго Волшебника Хамфри. Расскажи ему, что здесь случилось, и попроси целебной воды. Я верю, правительство Ксанта поможет невинной девушке и пощадит этого юношу, которого они изгнали не правильно.
- Ничего подобного я не сделаю! - завопила Волшебница. - Трент, опомнись! Ты почти получил королевство!
Трент повернулся к Бинку.
- Волшебница не испытала перемены, которую опыт принес мне. Блеск и соблазн власти ослепили ее... как почти ослепили меня. Ты должен отправиться за помощью.
- Да, - согласился Бинк. Смотреть на кровь, вытекающую из Хамелеона, он не мог.
- Я постараюсь, как смогу, остановить кровь, - сказал Трент. - Думаю, час она еще продержится. Дольше постарайся не задерживаться.
- Нет, - ответил Бинк. - Если она умрет...
Вдруг он стал птицей с необычным оперением, огненнокрылым фениксом, наверняка заметным, так как он появлялся на глаза людям только раз в пятьсот лет. Бинк расправил крылья и взмыл ввысь. Поднявшись в небо, он сделал круг и вдали, на востоке увидел шпиль замка Доброго Волшебника. Он помчался к нему.

16. КОРОЛЬ

Вдруг появился крылатый дракон.
- Хорошенькая птичка, я собираюсь тебя съесть! - заявил он.
Бинк облетел его, но чудовище вновь оказалось перед ним.
- Ты не сможешь убежать! - сказало оно и раскрыло зубастую пасть.
Неужели его миссия спасения окончилась здесь, столь близко от успешного завершения? Бинк энергично заработал крыльями, поднимаясь выше и надеясь, что тяжелый дракон не сможет подняться так высоко. Но его раненное крыло-рука, что Трент задел мечом, лишало его полной силы и должного равновесия, вынуждая подниматься с меньшей скоростью. Дракон сравнялся с ним без усилий, держась между ним и далеким замком.
- Сдавайся, глупая, - сказал он. - Ты туда никогда не доберешься.
Бинк вдруг догадался, в чем дело. Драконы подобным образом никогда не говорят. Во всяком случае, летающие драконы. У них для этого отсутствовал нужный объем черепа, чтобы они могли так да и вообще разговаривать. Это был не дракон - это была иллюзия, изготовленная Волшебницей. Она все еще старалась остановить его, надеясь, что если он исчезнет и Хамелеон умрет, Трент возобновит свои притязания на трон. Трент сделал бы, что мог, и потерпел бы неудачу. В самом деле, он должен был преследовать свою цель.
Таким образом, Ирис бы достигла пределов своих мечтаний о власти с его помощью. Естественно, она никогда бы не призналась бы в своем участии в этой проделке.
Бинк скорее имел бы дело с настоящим драконом. Злодейский замысел Волшебницы мог сработать, потому что он был Фениксом, а не говорящей птицей, он не смог бы рассказать никому, кроме Доброго Волшебника, что произошло, другие не смогли бы его понять. Если он сейчас вернется к Тренту, будет потеряно слишком много времени, да и в этом случае Ирис может помешать ему. Перед ним была его личная битва, его дуэль с Волшебницей, и он должен победить ее.
Бинк резко изменил направление полета и полетел прямо на дракона.
Если его догадка неверна, он погибнет в брюхе чудовища. Но он пролетел насквозь, прямо через дракона и не почувствовал никакого прикосновения.
Победа!
Ирис что-то прокричала ему вслед, нечто вовсе неподходящее для лексикона леди. Какой она становится склочницей, когда ей становятся поперек дороги! Но Бинк не обратил внимания и полетел дальше.
Перед ним образовалось облако. О, буря? Он должен торопиться.
Но облако быстро увеличивалось в размерах. Из него выпирали волдыри черного пара, перед ним закружились черные вихри. Через мгновение замок исчез. Появились облака-спутники, уродливые и угрожающие, как головы гоблинов. Вся эта масса выглядела удручающе гнетущей.
Надежды подняться выше облаков не было. Его поврежденное крыло болело, а буря возвышалась во все небо, подобно гигантскому джину. Вокруг танцевали копья молний, сотрясая воздух раскатами грома. Появился запах горелого металла. Глубоко во вращающихся внутренностях мелькали цвета и смутные формы демонических видений. Магическая буря, сопровождаемая, без сомнения цветным градом, пренеприятнейшая штука.
Бинк опустился пониже и вращающееся облако сжалось в одну опускающуюся вниз серую трубу. Сверхторнадо, который его уничтожит!
Затем внезапно Бинк чуть не потерял в воздухе равновесия из-за случившегося с ним шока понимания. Ему не может причинить вреда магия! Это буря магическая, следовательно, она его не коснется. Он испугался фальшивой угрозы.
Кроме того, ветра почти не ощущалось. Это была еще одна иллюзия. Все, что ему нужно было делать, это лететь к замку и не обращать внимания на оптические эффекты. Бинк помчался прямо в облако.
И вновь оказался прав. Оптические эффекты были внушительными, но настоящей бури не происходило, просто туман и ощущение влажности его крыльев. скоро он пролетит сквозь нее. Потом ничто не сможет его остановить на пути к замку.
Но туман не кончался. Как он найдет замок, если ничего не видно? Ирис не смогла обмануть его, но ей удалось эффективно ослепить его. Может быть, он лично и не может быть остановлен магией, но его талант, казалось, не заботился о благополучии других людей, несмотря на отношение к ним Бинка.
Он-то выживет, даже если Хамелеон умрет. Эта жизнь его не обрадует, но с точки зрения его магии, все было в порядке.
К черту талант, в ярости подумал Бинк. Ему лучше было перестать заботится о деталях и начать заботиться о моем душевном благополучии. Я убью себя манденийскими средствами, если решу, что жить дальше не стоит.
Поэтому ты спасешь меня совсем, если позволишь этой враждебной магии помешать мне спасти Хамелеона. Что ты тогда будешь делать?
Туман не кончался. Очевидно его талант был нерассуждающим. И таким образом, в конечном итоге, бесполезным. Подобно цветному пятну на стене, он представлял собой магию без цели. Как-нибудь.
Летел он прямо к замку? Он считал, что да, но не был уверен. Его отвлекло образующееся облако, которого он пытался избежать, и он мог потерять правильное направление. Лучше было Тренту трансформировать его в неошибающегося почтового голубя. Но такая птица не привлекла бы внимания Доброго Волшебника и тогда все оказалось бы бесполезным. Он стал тем, кем стал, и должен справиться в этом виде. Если он сейчас летит в неверном направлении, он замка никогда не достигнет, но он должен продолжить попытку.

Предыдущая страница 17 Следующая страница


Чары для Хамелеоши 18

Бинк опустился ниже в поисках каких-нибудь указателей на земле. Он облако по-прежнему окружало его. Он ничего не видел. Если он опуститься слишком низко, он врежется в дерево. Неужели Ирис выиграла?
И вдруг Бинк вырвался из облаков. Там был замок... Он устремился к нему и замер, обескураженный. Это был не замок Доброго Волшебника. Это был замок Ругна! Он потерял направление и полетел над джунглями к западу вместо востока, где находился замок Доброго Волшебника. Волшебница наверняка знала об этом и поддерживала ослепляющий туман, чтобы он как можно позже обнаружил свою ошибку. Сколько драгоценного времени потеряно?
Если он полетит к нужному замку, надеясь, что найдет его в тумане, сможет ли он оказать Хамелеону помощь в течение часа? Или к тому моменту, когда он явится из-за этой задержки, она уже умрет?
Он услышал слабый звук. Немедленно его повторило эхо со всех направлений. Облако опустилось ниже, вновь прикрывая вид замка.
Во всем этом было нечто странное! Он не обратил внимания на звук, если бы не было явного намерения замаскировать направление, с какого он доносился. Почему Волшебница пыталась не дать ему приземлиться в замке Ругна? Может там есть целебная вода, чтобы подлечивать Зомби? Вряд ли.
Поэтому звук каким-то образом имел важное значение. Но что его вызвало? Около Ругна не было рва с драконом, зомби не фыркают и вообще не производят никакого шума. Но что-то явно издало этот звук - вероятно, нечто живое. Похоже на крылатую лошадь или...
Тут Бинк догадался, это был не замок Ругна, а замок Доброго Волшебника. Просто Волшебница сделала так, чтобы он был похож на Ругна и он попался на ее уловку. Но гиппокампус фыркнул, выдав ее обман. Значит, он летел правильно, возможно, направляемый своим талантом. Талант его всегда действовал скрытно и не было причин, по которым он бы вдруг изменил свою манеру действий.
Бинк направился к месту, откуда долетел звук, не слушая ничего другого. Внезапно туман исчез. Вероятно, Волшебница не могла поддерживать свои иллюзии вблизи владений другого Волшебника-конкурента, чьей специальностью была правда.
- Я еще доберусь до тебя! - донесся до него ее голос из пространства позади Бинка. Затем и она, и все ее эффекты исчезли полностью и окончательно. Небо стало чистым.
Бинк сделал над землей и замком круг. Замок сейчас выглядел самим собой. Бинка трясло после всех пережитых волнений. Как близко он оказался к поражению в дуэли с Волшебницей! Если бы он повернул назад...
Он нашел открытое окно на верхней башне и влетел внутрь. Феникс был хорошим пилотом. Он, вероятно, мог бы обогнать настоящего дракона, даже с раненным крылом.
Потребовалось время, чтобы его глаза-бусинки привыкли к мраку помещений.
Бинк летал из одной комнаты в другую, пока не нашел Волшебника, склонившегося над массивным томом. На мгновение он напомнил Бинку Трента, сидевшего в библиотеке Ругна. Оба всерьез интересовались книгами.
Действительно ли они дружили двадцать лет назад или просто были знакомы?
Хамфри поднял голову.
- Что ты здесь делаешь, Бинк? - удивился он. Казалось, он даже не заметил вид Бинка.
Бинк попробовал заговорить, но не смог. Феникс был нем, его магия заключалась в возрождении из пепла, а не в беседе с человеком.
- Иди сюда, к зеркалу, - сказал, вставая, Хамфри.
Бинк подошел. Когда он приблизился, зеркало отразило сцену. Вероятно, оно было двойником того, что разбил Бинк, так как на нем не было никаких трещин или склеек, указывающих на произведенный ремонт.
В зеркале отражались джунгли. Лежала обнаженная и прекрасная Хамелеон. Несмотря на тугую повязку из листьев и мха на животе, кровь продолжала сочиться. Перед ней с мечом наготове против приближающегося человека с головой волка стоял Трент.
- О, я вижу, - произнес Хамфри, - Злой Волшебник вернулся. Глупый поступок, на этот раз его не вышлют в Мандению, а казнят. Хорошо, что ты предупредил меня, он опасный тип. Я вижу, что он ранил девушку и трансформировал тебя, но ты сумел улететь прочь. Хорошо, что ты догадался явиться ко мне.
Бинк снова попробовал заговорить и снова ничего не получилось. Он в волнении заплясал на месте.
- Хочешь что-то сказать? Иди сюда, - похожий на гнома Волшебник взял книгу и, открыв ее, положил на том, что читал прежде. Страницы книги были чистыми. - Говори, - велел он.
Бинк опять попробовал заговорить. Он не мог издать ни звука, но увидел, как на станицах книги появляются аккуратно написанные слова.
- Хамелеон умирает! Мы должны спасти ее!
- Ну, конечно, - согласился Хамфри. - Для этого достаточно несколько капель целебной воды. Естественно, мне должен последовать гонорар. Но сперва мы должны разобраться со Злым Волшебником, а это означает, что нам необходимо завернуть в Северную Деревню, чтобы взять с собой парализатора.
Никакая моя магия против Трента не поможет.
- Нет! Трент пытается спасти ее! Он не...
Брови Хамфри нахмурились.
- Ты утверждаешь, что Злой Волшебник тебе помог? - удивился он. - В это трудно поверить, Бинк.
Бинк быстро и, насколько это было возможно, связно попытался объяснить перемену, происшедшую с Трентом.
- Хорошо, - уступил Хамфри, - я поверю тебе на слово, что он действовал в твоих интересах в данном случае. Но я подозреваю, что ты несколько наивен, и теперь я не знаю, кто будет платить мне гонорар. Злой Волшебник, по всей вероятности, скроется, пока мы туда доберемся. Но мы должны постараться поймать его для справедливого суда. Он нарушил закон Ксанта и должен немедленно понести наказание. Нет выгоды спасать Хамелеона, оставив в опасности Ксант. В опасности завоевания честолюбивым и властолюбивым Волшебником-завоевателем.
Оставалось еще многое, что Бинку хотелось бы объяснить, но Хамфри не дал ему такой возможности. И, конечно, он был наивен: когда у Злого Волшебника появится возможность подумать, он, возможно, вернется к прежнему образу мыслей. Он представлял серьезную угрозу Ксанту. Хотя Бинк хорошо понимал, что дуэль выиграл Трент, и потому Бинк, как проигравший, не имел права вмешиваться в его дела. Таково было странное убеждение Бинка. Он надеялся, что Тренту удастся исчезнуть.
Хамфри повел повел его а подвал, где налил какой-то жидкости из бочки. Он капнул ею на крыло Бинка и то зажило мгновенно. Остальное он закупорил а небольшую бутылочку, которую засунул за пояс.
Затем Добрый Волшебник направился в чулан и вытащил оттуда пышный ковер. Он развернул его и уселся посредине со скрещенными ногами.
- Ну, вперед, птичьи мозги! - резко приказал он. - Сам ты здесь заблудишься, особенно с Ирис, что вмешивается в погодную кухню.
Озадаченный, Бинк встал на ковер и посмотрел на Волшебника. Ковер взмыл в воздух. Испуганный Бинк расправил крылья и покрепче вцепился когтями в материал ковра, стараясь удержать равновесие. Это был ковер-самолет.
Ковер аккуратно выскользнул через окно наружу и устремился высоко в небо. Там он выравнялся и начал набирать скорость. Бинк был вынужден свернуть крылья и чуть не проткнуть ткань ковра когтями, чтобы не дать ветру скинуть себя. Он увидел, как замок стремительно уменьшается в размерах.
- Этот ковер много лет назад я принял в качестве гонорара, - светским тоном пояснил Хамфри. - Пользовался им мало, он только пыль собирал. Но сейчас, я полагаю, случай срочный, - он взглянул на Бинка, в сомнении качая головой. - Ты утверждаешь, что Злой Волшебник трансформировал тебя, чтобы ты мог добраться до меня как можно быстрей? Кивни один раз вместо "да" или дважды вместо "нет".
Бинк кивнул один раз.
- Но он ранил Хамелеона.
Еще один кивок. Но история была неполной.
- На самом деле он не хотел ее ранить? Потому что пытался убить тебя, а она попалась под руку?
Бинку опять пришлось кивнуть. Что за двусмысленное положение.
Хамфри покачал головой.
- Легко сожалеть, когда совершена ошибка. И все-таки, когда я знал его до ссылки, он был человеком не без достоинств. Но я сомневаюсь, что он может оставить свою цель и пока он жив и находится в Ксанте, мы не можем в нем быть уверенным. Это трудный случай. Придется тщательно разобраться в фактах.
Подобное разбирательство означало бы гибель Трента. Старый Король будет решителен, чтобы устранить угрозу своей закатывающейся власти.
- И Трент знает, что может с ним случиться, когда старейшины прибудут сюда и схватят его?
Трент наверняка знал. Бинк снова кивнул.
- А ты... ты хочешь его смерти?
Бинк энергично кивнул дважды "нет".
- Или нового изгнания?
Бинку пришлось несколько задуматься. Потом он снова кивнул дважды.
- Конечно, тебе он нужен, чтобы трансформировать тебя в человека.
Это, возможно, даст ему шанс на сделку. Но после этого ему, вероятно, грозит ссылка... или слепота.
Слепота! Но потом Бинк понял эту жуткую логику. Слепой Трент не мог бы никогда никого трансформировать. Но это была ужасная участь.
- Я вижу, это тебе не нравится тоже. Но требуется взвесить суровые обстоятельства, - Хамфри задумался. - Будет достаточно спасти твою жизнь, потому что ты тоже нелегальный эмигрант. Но, возможно, мое мнение учтут, - он нахмурился. - Мне действительно жаль видеть, как Трент попал в эту переделку. Он по-настоящему сильный Волшебник и мы с ним всегда ладили, не вмешиваясь в дела друг друга. Но благополучие Ксанта превыше всего, - он коротко улыбнулся. - После моего гонорара, конечно.
Особого юмора Бинк в этом не видел.
- Ладно, скоро, так или иначе, все кончится. Что будет, то будет.
После этих слов он замолчал. Бинк наблюдал за облаками, на этот раз настоящими: они становились все выше и темнее по мере того, как ковер летел к северу. Сейчас ковер пролетал над Провалом, вызывающим у Бинка чувство меньшей безопасности, несмотря на его крылья. Слишком большая глубина! Но Хамфри ни на что не обращал внимания, сидя в глубокой задумчивости с закрытыми глазами.
Погода ухудшилась. Ковер, не обладая разумом, летел прямо к заданной цели, не пытаясь обогнуть облака, которые собирались в огромные горы с поразительно глубокими долинами. Ветер становился сильнее. Надвигающаяся буря не была иллюзией, хотя ей не хватало красок и впечатляющих вихрей фальшивых облаков Ирис. Но в своей мрачной простоте они были даже более угрожающими.
Затем ковер опустился прямо сквозь туман и они очутились прямо над Северной Деревней.
Окна королевского дворца были затянуты черной тканью.
- Кажется, это случилось, - заметил Хамфри, когда они приземлились перед дворцовыми воротами.
Навстречу им вышел деревенский Старейшина.
- Волшебник! - вскричал он. - Мы хотели послать за тобой. Король умер.
- Что ж, нам лучше тогда выбрать наследника, - ядовито ответил Хамфри.
- Никого нет... кроме тебя.
- Тупица! это не рекомендация, - отрезал Хамфри. - Зачем мне трон?
Это долгая скучная работа, которая помешает моим научным исследованиям.
Но Старейшина не сдавался.
- Если ты нам не укажешь другого подходящего наследника, другого квалифицированного Волшебника, закон требует, чтобы ты принял трон.
- Ну, закон может идти... - Хамфри помедлил. - У нас есть более неотложное дело. Кто временно управляет до назначения нового Короля?
- Роланд. Он занимается похоронами.
Бинк подпрыгнул. Его отец! Но тут же понял, что его отец будет тщательно избегать любого возможного конфликта интересов. Лучше даже не говорить ему, что Бинк снова в Ксанте.
Хамфри взглянул на Бинка, подумав, кажется, о том же.
- Что ж, я кажется, знаю подходящего простака для такой работы, - произнес Добрый Волшебник. - Но у него есть определенные технические проблемы, требующие первоочередного разрешения.
На Бинка нахлынуло крайне неприятное предчувствие.
- На меня! - попытался сказать он, но из этого, конечно, ничего не вышло. - Фактически, я не Волшебник. Я ничего не знаю об управлении Королевством. Все, что я хочу, это спасти Хамелеона. И позволить Тренту уцелеть.
- Но сперва надо решить пару других вопросов, - продолжал Хамфри. - Злой Волшебник Трент, преобразователь, вернулся в Ксант. И одна девушка умирает. Если мы будем действовать достаточно быстро, мы застанем их прежде, чем станет поздно.
- Трент! - Старейшина был чуть ли не в шоке. - Плохое время выбрал он, чтобы вернуться, - и он убежал во дворец.
Очень скоро они собрали военный отряд. Деревенские заклинатели расстояния дали точное расположение и он начал перебрасывать людей.
Первым отправился сам Роланд. Если повезет, он захватит врасплох Злого Волшебника и парализует его, обезвредив таким образом его магию.
Тогда остальные будут в безопасности. Следующим был Добрый Волшебник с бутылкой целебной воды, чтобы спасти Хамелеона, если она еще жива.
Бинк понимал, что, если план удастся, у Трента не будет никаких шансов уцелеть. Если они по незнанию казнят Злого Волшебника то того, как тот трансформирует Бинка, он навсегда останется фениксом. Хамелеон останется одна, хотя и выздоровеет. И ответственность за все это ляжет на плечи его собственного отца. Неужели из этого положения нет выхода?
Ладно, план может провалиться. Трент может трансформировать Роланда и Хамфри. Тогда Бинк станет человеком, но Хамелеон умрет. Тоже плохо. Может быть, Трент сбежит прежде, чем появится Роланд? Тогда Хамелеон поправится, Трент выживет, но Бинк останется птицей.
Как не крути, кто-то, кто Бинку дорог, пострадает. Если только Хамфри каким-то образом не умудрится сделать все хорошо. Но как это можно сделать?
Один за другим исчезли Старейшины. Наступила очередь Бинка. Колдун сделал движение...
Первое, что увидел Бинк, - тело человека с волчьей головой. Вероятно, существо напало и было убито звонким мечом Трента. Повсюду были гусеницы, которых прежде не было. Сам Трент стоял застывшим, будто сосредоточившись на заклинании. А Хамелеон...
Бинк радостно бросился к ней. Она была здорова. Ужасная рана исчезла и она стояла, совершенно сбитая с толку.
- Это Бинк, - сообщил ей Хамфри. - Он летал, чтобы позвать тебе на помощь. Как раз вовремя.
- О, Бинк, - закричала она, подхватывая его на руки и стараясь прижать к голой груди. У Бинка-птицы был нежный хохолок и ее обращение с ним не показалось ему таким восхитительным, каким могло бы показаться, будь он человеком. - Изменись обратно!
- Боюсь, что лишь Трент может изменить его, - ответил Хамфри. - Но сначала Трент должен предстать перед судом.
И каков будет результат этого суда? Почему Трент не убежал, когда у него была возможность?
Процедура была скорой и эффективной. Старейшины задавали вопросы парализованному Волшебнику, который, конечно, не мог ответить или начать с ними спорить и защищаться. Хамфри приказал заклинателю расстояний доставить сюда магическое зеркало. Это был Мунли, который был церемониймейстером во время слушания дела Бинка, он тоже был Старейшиной.
Птичьи мозги Бинка не слишком хорошо служили ему. Мунли использовал свой талант, чтобы переместить этот небольшой объект в свою руку прямо из замка Доброго Волшебника. Он держал зеркало в поднятой руке, чтобы все могли видеть то, что там отражалось.
В зеркале были видны сцены путешествия троицы по Ксанту. Постепенно история становилась ясной, хотя она и не открыла талант Бинка. История рассказывала, как все трое помогали друг другу выжить в джунглях, как они жили в замке Ругна, при этом раздалось общее восклицание, так как никто не знал, что это старинное полумифическое сооружение осталось целым. Зеркало рассказало, как они сражались с роем вихляков, и это вызвало еще одно восклицание. Как в конце концов они схватились на дуэли. Как Волшебница Ирис вмешивалась в дуэль. И как - при этом Бинк ощутил ярость смущения - он занимался с Хамелеоном любовью. Зеркало не знало жалости.
Вся последовательность событий была явно не в пользу Трента, так как зеркало не передавало слов, интонаций и прочего.
- Но на самом деле все было не совсем так, - пытался сказать Бинк. - Он прекрасный человек. Во многих случаях его рассуждения имеют смысл. Если бы он не пощадил меня и Хамелеон, он мог бы завоевать Ксант, - но его слова были не слышны, он ничего не мог произнести.
Картина в зеркале замерла на последней сцене дуэли. Трент ранил Бинка, приготовился нанести последний удар... и остановился. Смотрите, он пощадил меня! Он не злой! Больше не злой, во всяком случае!
Но никто не слышал его. Собравшиеся Старейшины глядели друг на друга, мрачно кивая головами. Отец Бинка, Роланд, был среди них и друг их семьи, Мунли, ничего не говорил.
Затем зеркало продолжило, показывая, что случилось, когда Бинк полетел за помощью. Чудовища джунглей, учуяв свежую кровь, собрались вокруг. У Трента едва хватило времени перевязать Хамелеона, прежде чем эти чудища объявились перед ним. Он встал перед Хамелеоном с мечом в руках, отпугивая чудовищ, трансформируя тех, кто атаковал, в гусениц. Два волкоголовых напали вместе с широко открытыми пастями: Один стал гусеницей, другого отразил меч. Трент убивал только по необходимости.
- Он даже тогда не мог убежать, - кричал Бинк молча. - Он мог бы позволить чудовищам съесть Хамелеона. Он мог бы убежать в джунгли и вы тогда не поймали бы его, пока он не поймал бы вас. Он теперь хороший человек, - но Бинк знал, что не может заступиться за Трента. А Хамелеон, конечно, была слишком глупа, чтобы сделать это. Хамфри же не знал всего.
Наконец зеркало показало прибытие Роланда, такого же сильного и красивого в своем роде, как и Злой Волшебник, только чуть старше. Он приземлился спиной к Тренту прямо перед нападающим двухголовым змеем, каждая голова длиной в ярд. Роланд, оглядывая джунгли перед собой, не замечал ни Волшебника, ни змея сзади себя.
Зеркало показало, как Трент взбежал на хвост чудовища и схватил его голыми руками, заставив в ярости повернуться в его сторону. Обе головы раскрыли пасти, а тварь внезапно обратилась в еще одну гусеницу. Правда, двухголовую.
Роланд быстро развернулся. Мгновение двое мужчин смотрели в глаза друг другу, их смертоносные таланты были по силе равны на этом расстоянии.
Они казались очень похожими друг на друга. Затем Роланд прищурился и Трент замер на месте. Паралич опередил трансформацию.
Опередил ли? Трент даже не пытался сопротивляться, горестно думал Бинк. Он мог вместо змея трансформировать моего отца или просто позволить змею нанести удар.
- Старейшины, видели ли вы достаточно? - мягко спросил Хамфри.
Если мне достанется трон за счет жизни Трента, думал Бинк, я его не приму. Суд оказался фарсом. Они даже не дали Тренту защитить себя, изложить свой красноречивый тезис о разрушительном действии магии на человеческое население Ксанта или об угрозе будущего нападения со стороны Мандении. Неужели они так же собираются избавиться от него, как избавились от Бинка? Бездумно, по заученному закону, несмотря на смысл, скрытый за видимыми фактами?
Старейшины обменялись мрачными взглядами. Каждый кивнул друг другу подтверждающе.
- По крайней мере, дайте ему сказать! - немо кричал Бинк.
- Тогда надо снять заклинание, - сказал Хамфри. - Обычай требует, чтобы он был свободен при вынесении приговора.
Слава Богу!
Отец Бинка щелкнул пальцами. Трент пошевелился.
- Благодарю вас, благородные Старейшины Ксанта, - произнес Трент вежливо. - Вы даровали мне справедливый суд и я готов принять ваше суждение.
Трент даже не защищал себя. Это ужасное одностороннее расследование - явно простой ритуал, чтобы узаконить решение, принятое тайно. Как мог Злой Волшебник ему доверять?
- Мы находим тебя в нарушении изгнания, - заговорил Роланд. - За это полагается смерть. Но мы оказались в уникальной ситуации и ты существенно изменился с тех пор, как мы тебя изгнали. Ты всегда обладал мужеством, умом, сильной магией, а теперь обрел лояльность, честь и снисходительность. Я ценю, что ты пощадил жизнь моего сына, который по глупости вызвал тебя на дуэль, и что ты защищал избранницу моего сына от диких зверей. Ты в некоторой степени виновен в случившемся, но исправил свои ошибки. Следовательно, мы отменяем положенное наказание и даруем тебе свободное пребывание в Ксанте на двух условиях.
Они не собираются убивать Трента. Бинк чуть не запрыгал от радости.
Но тут же понял, что последуют строгие ограничения, чтобы предотвратить на будущее притязания Трента на трон. Хамфри упоминал об ослеплении Трента, чтобы он не мог пользоваться своей магией. Бинк имел представление, на что похожа жизнь без магии. Трент будет вынужден заняться каким-нибудь ручным трудом, зарабатывать себе хлеб тяжелой жизнью.
Старейшины, как правило, были пожилыми, но не обязательно снисходительными. Дважды ни одному хитрецу не удавалось их обмануть.
Трент склонил голову.
- Сердечно благодарю вас, Старейшины. Я принимаю ваши условия. Каковы они?
И это все, что он сказал? Обращаться с таким прекрасным человеком, как с обычным преступником, вынудить его согласиться на ужасное возмездие!
И Трент даже не протестует!
- Первое, - произнес Роланд, - ты женишься.
Трент вскинул от удивления голову.
- Мог бы понять требование исправить все прошлые трансформации и воздержаться от дальнейшего применения своего таланта, но при чем тут это?
- Ты начинаешь спорить, - помрачнел Роланд.
А Бинк подумал: Трент не догадался. У них нет необходимости ограничивать его, если они ослепят его. Он станет беспомощен.
- Извини меня, Старейшина. Я женюсь. Какое второе условие?
Сейчас это случится! Бинку хотелось, чтобы он ничего не слышал, словно этим он мог отменить приговор. Но талантом такого рода он не обладал.
- Что ты примешь трон Ксанта.
От удивления Бинк разинул клюв. То же случилось и со ртом Хамелеона.
Трент застыл, словно вновь пораженный параличом.
Затем Роланд согнул одно колено и медленно опустился на землю. Его примеру в молчании последовали и остальные Старейшины.
- Видишь ли, Король умер, - пояснил Хамфри. - Для страны важно иметь на троне хорошего человека и сильного Волшебника, сочетающего способность командовать со сдержанностью и умом, Но умеющего быть жестоким, когда это необходимо для защиты Ксанта. Как, к примеру, в случае вторжения вихляков или подобных опасностей. Человек, который, кроме того, может обеспечить потенциального наследника, чтобы Ксант не оказался вновь в столь трудной ситуации. Такого монарха любить вовсе не обязательно, но мы должны иметь его. Я не подхожу абсолютно, так как вряд ли смогу отнестись с должным вниманием к деталям правления. Волшебница Ирис не годится, даже если бы она не было женщиной, из-за своей несдержанности, а еще один человек, калибра Волшебника, не обладает ни личными качествами, ни талантом, отвечающим нуждам короны. Следовательно, Ксанту нужен ты, Волшебник.
Отказаться ты не можешь, - и Хамфри тоже склонил колено.
Злой Волшебник, бывший Злой, склонил голову в молчаливом согласии. В конце концов он завоевал Ксант.
Церемония коронации была роскошнейшей. Отряд кентавров маршировал с ошеломляющей точностью, присутствовали люди и разумные звери со всего Ксанта. Волшебник Трент, с этого момента Король-Трансформатор принял сразу и корону, и невесту, и обе они были великолепны.
Конечно, не обошлось без насмешливых замечаний, высказанных украдкой, но большинство граждан соглашались, что Король выбрал мудро.
- Если она слишком стара, чтобы родить наследника самой, они могут усыновить мальчика-Волшебника.
- В конце концов, он - единственный, кто может с ней справиться и контролировать ее действия, и ему с ней не будет скучно.
- И это устранит последнюю настоящую угрозу королевству...
Они еще не подозревали о других, не менее ужасных внешних и внутренних угрозах.
Бинк, которому вновь вернули человеческий облик, стоял один, разглядывая место, где раньше росло Дерево Джустина. Он был рад за Трента, уверенный, что из него получится прекрасный Король. Хотя он теперь страдал от определенного разочарования. Что ему делать теперь?
Мимо прошли трое юношей - Зинк, Джама и Потифер. Они были подавлены, шли с опущенными головами, зная, что их шалостям пришел конец. С новым Королем им придется вести себя хорошо, иначе их трансформируют.
Затем подошли два кентавра.
- Я так рада видеть тебя, Бинк! - воскликнула Чери. - Разве не чудесно, что тебя не изгнали в конце концов! - она подтолкнула своего спутника. - Правда, Честер?
Честер изобразил на лице вымученную улыбку.
- Да, конечно, - пробормотал он.
- Ты должен нас навестить, - оживленно продолжала Чери. - Честер о тебе часто вспоминает.
Непроизвольно мощные руки Честера сделали удушающее движение.
- Да, конечно, - несколько оживился он.
Бинк сменил тему разговора.
- Знаете, я встретил в джунглях Германа-отшельника. Он умер героем.
Он воспользовался своей магией... - Бинк замолчал, вспомнив, что кентавры рассматривали наличие магии у кентавров как верх неприличия. Вероятно, такое мнение изменится, когда Трент опубликует знания, полученные из библиотеки замка Ругна. - Он организовал компанию, которая уничтожила вихляков раньше, чем они заразили весь Ксант. Я надеюсь, что имя Германа будет окружено почетом для вас в будущем.
К его удивлению Честер улыбнулся.
- Герман был моим дядей, - сказал он. - Он был великим кентавром.
Меня всегда дразнили из-за его изгнания. Ты говоришь, он теперь герой?
- У нас не принято говорить о неприличном в присутствии девушек, - рот Чери неприязненно сжался. - Идем, Честер.
Честер был вынужден уйти. Но он обернулся.
- Навести нас поскорее, Бинк, - сказал он. - Расскажи всем, что сделал дядя Герман для Ксанта.
Они ушли. Неожиданно Бинк почувствовал, что к нему вернулось хорошее настроение. Честер был последним существом, с кем он ожидал бы иметь что-то общее, но был рад, что так случилось. Бинк очень хорошо знал, что такое, когда тебя дразнят за какой-то предполагаемый, даже не твой собственный недостаток. И ему действительно захотелось рассказать подходящей аудитории о Германе, кентавре-отшельнике, обладавшем магическим талантом.
Теперь к нему подошла Сабрина. Она была такой же красивой, как и раньше.
- Бинк, я сожалею о том, что произошло раньше, - сказала она. - Но сейчас, когда все образовалось...
Она была так же привлекательна, как и Хамелеон в ее красивой стадии, но она была, кроме того, и умна. Подходящая невеста для почти любого мужчины. Но Бинк слишком хорошо знал ее теперь. Его талант предотвратил его женитьбу на ней, держа себя в глубокой тайне. Хитрый талант...
Он оглянулся и увидел нового телохранителя, которого Трент взял по рекомендации Бинка. Человек, который мог определить местонахождение чего угодно, включая опасность, прежде чем она наступит. В королевской форме солдат был просто потрясающе великолепен и совершенно впечатляющ по осанке.
- Кромби! - позвал Бинк.
Кромби подошел к ним.
Привет, Бинк. Я сейчас на службе, поэтому не могу задержаться поболтать. Что-то срочное?
- Я только хотел представить тебя этой красивой леди, Сабрине, - сказал Бинк, - Она рисует в воздухе очень приятные голограммы, - он повернулся к Сабрине. - Кромби хороший человек и прекрасный солдат, которому покровительствует Король. Но он не совсем доверяет женщинам.
Думаю, он просто не встречал подходящей. И мне кажется, вы должны познакомиться друг с другом.
- Я думала... - начала Сабрина.
Кромби разглядывал ее с определенным циничным интересом и она вернула ему взгляд. Он рассматривал ее физические данные, которые были превосходными; она обдумывала его положение во дворце, которое тоже было превосходным. Бинк не был уверен, сделал ли он только что правильно или уронил мешок с ягодами-бомбами в дырку унитаза. Время покажет.
- Прощай, Сабрина, - сказал Бинк и ушел.
Король Трент вызвал Бинка на королевскую аудиенцию.
- Извини за задержку с вызовом, сказал Король, когда они остались одни. - Было невпроворот всяких формальностей.
- Коронация, свадьба, - согласился Бинк.
- Это тоже. Но в основном, определенным моральным урегулированием.
Корона опустилась на мою голову довольно неожиданно, как ты знаешь.
Бинк знал.
- Если я могу задать вопрос, Ваше Величество...
- Почему ты не оставил Хамелеона и не сбежал в джунгли? Тебе одному, Бинк, я отвечу. Отбросив в сторону моральные соображения - что я тоже учитывал - я подсчитал то, что в Мандении называют шансами. Когда ты улетел в замок Доброго Волшебника, что твои шансы на успех составляют три к одному в твою пользу. Если бы ты потерпел неудачу, я все равно остался бы в безопасности. Так что нужд покидать Хамелеона у меня не было. Я знал, что Ксанту нужен новый Король, так как, по всем сведениям, Король-Шторм сдавал очень быстро. Шансы, что Старейшины найдут более компетентного Волшебника, нежели я, на эту должность, тоже были три к одному. И так далее. Сложив все вместе, я понял, что мои шансы получить трон равны девять из шестнадцати, и лишь три из шестнадцати падали на казнь. Это гораздо лучше, чем одному бороться за выживание в джунглях, шансы на это я оценил как один к двум. Понял?
- Эти цифры... я не вижу... - покачал головой Бинк.
- Тогда поверь мне на слово, что это было весьма практичное решение, рассчитанный риск. Хамфри был моим другом, я был уверен, что он меня не предаст. Он знал, что я прикинул шансы, но это не имело значения, потому что именно в таком человеке нуждался Ксант. Поэтому он мне подыграл. Но не без того, чтобы у меня не было серьезных опасений во время суда. Роланд заставил меня попотеть.
- Меня тоже, - присоединился к нему Бинк.
- Но будь даже шансы хуже, я все равно поступил бы так же, - нахмурился Трент. - И приказываю тебе никому не рассказывать об этой слабости. Народ не захочет иметь Королем человека, который может уступить личным чувствам.
- Не знаю, - ответил Бинк, хотя про себя не считал это недостатком. В конце концов, Трент спас Хамелеона.
- А теперь к делу, - энергично произнес Король. - Конечно, я дарую и тебе, и Хамелеону королевское разрешение остаться в Ксанте без наказания за самовольное возвращение из ссылки. Нет, это не имеет отношения к твоему отцу. Я даже не знал, что ты сын Роланда, пока не увидел его и не заметил фамильное сходство. Он ничего не говорил насчет тебя. Интересное уклонение от конфликта. Роланд будет занимать важное место в новой администрации, уверяю тебя. Но это к делу не относится. Больше ни для кого не будет изгнаний или ограничений на иммиграцию из Мандении, если только она не связана с насилием. Конечно, все это означает, что ты свободен от необходимости демонстрировать свой магический талант. Во всем Ксанте лишь ты и я понимаем его специфичность. Конечно, при этом присутствовала и Хамелеон, но она не была в состоянии понять значение происходящего. Хамфри тоже знает лишь, что ты обладаешь магией класса Волшебника. Поэтому все останется нашей тайной.
- О, я не возражаю...
- Ты не совсем понял, Бинк. Очень важно, чтобы истинная причина твоего таланта оставалась тайной. В этом сущность твоего таланта, он должен быть скрытым. Открыть его - значит ослабить его силу. Вот почему он так тщательно охраняет себя от разоблачения. Вероятно, мне было позволено узнать о нем только для того, чтобы охранять тайну от остальных, и я намерен это делать. Больше не узнает никто.
- Да, но...
- Я вижу, что ты все еще не понимаешь. Твой талант удивительно тонок.
В целом это талант класса Волшебника, эквивалентный любой другой магии в Ксанте. Все прочие граждане от класса "пятно на стене" до Волшебника уязвимы теми типами магии, которыми они не обладают. Ирис можно трансформировать, Хамфри можно досадить иллюзиями. Понял суть? Только ты фундаментально застрахован от любых форм магии. Тебя можно обмануть, поставить в неловкое положение, но никогда не повредить магически. Это широкая защита.
- Да, но...
- Практически, мы не знаем ее крайних пределов. Вспомни, как ты вернулся в Ксант, не открыв никому своего таланта, никому, кто мог бы рассказать. Все наши приключения могут оказаться лишь одной гранью твоего таланта. Хамелеон и я могли быть просто инструментами для твоего безопасного возвращения в Ксант. Один ты мог бы попасть в ловушку в замке Ругна или быть раненным вихляками. Поэтому я оказался на месте, чтобы облегчить твой путь. Твой талант, возможно, даже защитил тебя от манденийского меча, поставив между ним и тобой Хамелеона. Я открыл твой талант, как ты знаешь, при помощи своей собственной магии. Через его эффективное воздействие на мою магию. Так как я полный Волшебник, твой талант не мог полностью противостоять мне, как в случае магии меньшей силы. Но все равно он действовал, чтобы защитить тебя. Он не мог помешать мне полностью, так как я смог ранить тебя, поэтому он встал на мою сторону, способствуя устранению нашей ссоры, сделав тебя Королем таким образом, на который ты мог бы согласиться. Может быть, твой талант изменил мое намерение убить тебя. Отсюда мой вывод, что это было решение твоего таланта - позволить мне узнать его природу, так как это знание, как ты видишь, глубоко изменило мое отношение к тебе и твоей безопасности. - Он замолчал, но Бинк не заговорил. Ему трудно было переварить за один присест изложенную концепцию. Он полагал, что его талант ограничен, не действуя на тех, кто ему был дорог, но, кажется, он его недооценил. - Итак, ты видишь, - продолжал Трент, - мой трон может быть просто самым удобным местом и средством, чтобы обеспечить твое благополучие. Возможно даже, что все эти события - твоя ссылка и смерть Короля-Шторма в столь подходящий момент - являются частями магического плана. Твоя ссылка привела в Ксант меня, одного, без армии, но вместе с тобой. Я, естественно, гадать не собираюсь, просто ли совпадение привело меня в те дни к границе Ксанта, твой талант может использовать и еще более запутанные цепи обстоятельств. Я не хочу выступать против тебя и, может быть, заболеть и умереть, как это произошло с моим предшественником, когда он стал действовать против твоих интересов.
Нет, Бинк, я не хотел бы быть твоим врагом, если бы уже не был твоим другом. Поэтому я решил стать сознательным помощником в сохранении твоей тайны и обеспечении твоего благополучия, насколько я смогу. Зная твое отношение к Ксанту, я постараюсь быть самым лучшим Королем и начать новый Золотой Век в истории Ксанта, чтобы ты никогда не пострадал ни от каких прямых или косвенных угроз из-за ошибок в моем направлении. Теперь ты понял?
- Думаю, да, Ваше Величество, - кивнул Бинк.
Трент встал и сердечно похлопал Бинка по спине.
- Отлично. Пусть лучше все будет хорошо, - он помолчал, задумавшись еще о чем-то. - Ты решил, чем теперь займешься? Я могу тебе предложить все, что хочешь, кроме короны, разумеется... хотя это может оказаться возможным в твоем будущем, если...
- Нет! - воскликнул Бинк. Затем ему пришлось поправиться, заметив широкую ухмылку на лице Трента. - Я имею в виду, да, я подумал о работе...
Я... ты как-то сказал, - Бинк заколебался, ощутив странную неловкость.
- Ты, кажется, невнимательно слушал, Бинк. Все, что ты захочешь, ты получишь... если это в моей нынешней власти. Но мой талант - трансформация, а не прорицание. Говори!
- Ну, в джунглях, когда мы ждали Хамелеона, помнишь, как раз перед вихляками... Мы говорили о загадке...
Трент поднял королевскую длань.
- Больше ничего не надо. Отныне я назначаю тебя, Бинк из Северной Деревни, Официальным Исследователем Ксанта. Твоей обязанностью станут любые загадки магии. Ты будешь изучать их там, где потребуется, пока они не станут для тебя ясными. И будешь представлять доклады прямо мне для включения их в королевские архивы. Твой тайный талант делает тебя уникально приспособленным для проникновения в самые глухие уголки Ксанта, так как анонимный Волшебник не нуждается в телохранителях. Эти уголки давно созрели для изучения. Первым твоим заданием будет открыть подлинный источник магии Ксанта.
- Я... Э... благодарю вас, Ваше Величество, - поблагодарил Бинк. - Думаю, эта работа понравится мне много больше, чем быть Королем.
- Возможно, ты оценишь, насколько это меня радует, - улыбнулся Трент.
- Теперь отправимся к девушкам.
Заклинатель расстояний переправил их обоих и внезапно они оказались перед входом в замок Ругна.

Предыдущая страница 18 Следующая страница


19 Пирс Энтони

Подъемный мост был отремонтирован и блистал свежим полированным деревом и начищенной бронзой. Ров был вычищен и был теперь укомплектован чудовищами самой лучшей породы. Мерцали зубья подъемной решетки, с самых высоких башен свисали яркие вымпелы. Замок был восстановлен в полном великолепии.
Бинк всмотрелся в то, что мельком заметил в стороне. Похоже на небольшое кладбище? О, нет! Что-то двигалось там, белое, словно кость, с волочащимися остатками одежды. Затем земля открылась и с последним приветственным взмахом руки зомби опустился на место отдыха.
- Спи с миром, - пробормотал Трент, - я сдержал слово.
А если бы нет, неужели бы зомби двинулись маршем через джунгли, чтобы добиться своего? Это была загадка, которую Бинк не собирался разгадывать.
Они вошли в замок Ругна. Все шесть призраков приветствовали их в вестибюле. Все были полностью людьми. Милли быстро удалилась, чтобы известить Королеву о прибытии Короля.
Ирис и Хамелеон вместе сбежали по лестнице, одетые в одежды из кладовых замка. Волшебница пребывала в естественном состоянии, но так красиво одетая и причесанная, что была весьма привлекательна. Хамелеон же вернулась в свою "центральную" фазу, среднюю как по уму, так и по внешности.
Королева не притворялась в нежных чувствах к Тренту. Это был брак по расчету, как и предвиделось. Но ее удовольствие от своего положения и возбуждение от жизни в таком замке были подлинными.
- Это чудесное место! - воскликнула Ирис. - Хамелеон показала мне весь замок, а призраки помогли подобрать одежду. Комнаты просто великолепны, есть все, что хочешь, и все настоящее. А замок так хочет угодить... я знаю, что мне здесь будет очень хорошо.
- Прекрасно, - ответил Трент. - Теперь сделай красивое лицо, у нас будут гости.
Женщину средних лет мгновенно сменила ошеломляюще красивая, пышная молодая женщина в платье с большим декольте.
- Я просто не хотела смущать Хамелеона... ты знаешь, в ее "средней" стадии.
- Ты не смутишь ее ни в какой стадии. Теперь извинись перед Бинком.
Ирис сделала реверанс, захватывающий дух, перед Бинком. Она была готова делать, что угодно, лишь бы оставаться Королевой... и человеком.
Трент мог превратить ее в бородавчатую жабу... или в ту фигуру, что она сейчас изображала. Он мог, наверное, сделать ее достаточно молодой, чтобы она смогла родить ему наследника трона. Трент был владыкой, а у Ирис, похоже, отсутствовало намерение подвергать это сомнению.
- Прости, Бинк, я действительно сожалею. Я не знала, что ты собираешься созвать Старейшин и сделать Трента Королем.
Бинк, правда, тоже об этом не знал.
- Забудем об этом, Ваше Величество, - неловко произнес он. Он взглянул на Хамелеона, похожую сейчас на Дию, девушку, в которую он влюбился с самого начала, несмотря на мрачные предостережения Кромби. На него напала робость.
- Ну же, иди смелее, - прошептал ему на ухо Трент. - Сейчас она достаточно умна.
Бинк подумал, что многие приключения были связаны с поисками Хамелеоном заклинания, которое сделало бы ее нормальной, когда она и так была вполне удовлетворительна, и такой она была. Сколько людей провели свою жизнь подобным образом, пытаясь найти для себя заклинание, какие-то выгоды вроде серебряного дерева или политической власти, или незаслуженной славы, когда все, что им действительно нужно - это простая удовлетворенность тем, что они уже имели? Иногда то, чем они владели, было много лучше того, что они считали, им хочется. Хамелеон считала, что хочет стать нормальной. Трент полагал, что ему нужно завоевать Ксант при помощи армии, а сам Бинк мечтал о таланте, который он мог бы продемонстрировать.
Каждый считал, что ему что-то надо. Но в конце концов, настоящей целью Бинка оказалось сохранение Хамелеона, Трента и себя такими, какие они есть, и заставить Ксант принять их.
Он не хотел пользоваться своим преимуществом перед Хамелеоном, когда она была глупой. Он хотел быть уверенным, что она понимает все последствия, прежде чем он... прежде чем он...
В носу неожиданно защекотало. Он чихнул.
Ирис подтолкнула Хамелеона локтем.
- Да, конечно, я выйду за тебя замуж, Бинк, - произнесла Хамелеон.
Трент засмеялся. Потом Бинк поцеловал Хамелеона... свою обычную сверхнеобычную девушку. Она нашла свое заклинание, все в порядке; она околдовала его. Оно было таким же, как и проклятие Кромби - любовь.

Предыдущая страница 19


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • ЧАСТЬ ПЕРВАЯ (Страница 1)
    • 1. КСАНТ (Страница 1)
    • 2. КЕНТАВР (Страница 2)
    • 3. ПРОВАЛ (Страница 3)
    • 4. ИЛЛЮЗИЯ (Страница 5)
    • 5. ИСТОЧНИК (Страница 6)
    • 6. ВОЛШЕБНИК (Страница 7)
    • 7. ИЗГНАНИЕ (Страница 8)
  • ЧАСТЬ ВТОРАЯ (Страница 9)
    • 8. ТРЕНТ (Страница 9)
    • 9. ТРАНСФОРМАЦИЯ (Страница 10)
    • 10. ПОГОНЯ (Страница 11)
    • 11. ДИКАЯ МЕСТНОСТЬ (Страница 11)
    • 12. ХАМЕЛЕОН (Страница 13)
    • 13. ЛОГИКА СОБЫТИЙ (Страница 14)
    • 14. ВИХЛЯКИ (Страница 15)
    • 15. ДУЭЛЬ (Страница 16)
    • 16. КОРОЛЬ (Страница 17)


Пирс Энтони

Чары для Хамелеоши

Цикл: "Ксанф" - 1

 Читать книгу

Аннотация

Каждый житель Ксанфа наделен магическим талантом. Дарования у каждого разные - один может взглядом обратить в камень, другой - мастер создавать иллюзии, третий способен вернуть ушедшее мгновение... Талант каждого - уникален. Но горе тому жителю Ксанфа, кто до дня совершеннолетия не проявит свой магический талант, - его изгоняют в Обыкновению. И мечтой этих несчастных становится вернуться обратно в Ксанф, в мир чудес. Бинк - один из таких изгоев. В Обыкновении он знакомится с Трентом, злым волшебником. Обаизгнанника возвращаются в Ксанф, один с мечтой открыть свой магический дар, другой - стать королем Ксанфа.

Создание книги: makro (makrobooks@mail.ru)
Программа: ChmBookCreator
Файл взят с http://www.litportal.ru/
Над дизайном работали: Spider, Elfin, Angel


Пирс Энтони - Биография

Пирс Энтони

На основную страницу

Биография

Диллингэм Джекобс
(Piers Anthony Dillingham Jacob)
Американский писатель-фантаст, автор более сотни книг (к началу 2001 года их число составило 119). Знаменит тем, что создал, наверное, самое большое количество всевозможных сериалов, уже переваливших за десяток.

Родился в Оксфорде (Англия), в семье квакеров Альфреда Джекобса и Нормы Шерлок. Первые пять лет Энтони воспитывала нянька. Родную мать он увидел лишь к пяти годам, после того, как семья неожиданно переезжает в Испанию. Пришедшие к власти франкисты в 1940 году приговаривают его отца к расстрелу. Всеми правдами и неправдами выбравшись из тюрьмы семья бежит за океан - в США.

В 1956 году Пирс заканчивает курсы творчества Университета Годдарда (Плейтон, штат Вермонт). А уже через год, в 1957-м, его призывают в армию, где в 1958 году он принимает американское гражданство. Демобилизовался в 1959 году, переезжает во Флориду, в крупный по масштабам штата город Сент-Питерсбург. Там он некоторое время работал чертежником в фирме, разрабатывавшей новые системы связи, после чего поступил в Университет Северной Флориды, который успешно закончил в 1964 году дипломированным учителем.

Как ни странно, но взяться за перо Энтони заставила... смерть близкого человека: "Когда мне было шестнадцать, и самый близкий мне человек, двоюродная сестра (ей тогда было 15 лет), которой бы жить да жить - умерла, мне это показалось вдвойне несправедливым: скорее уж я должен был уйти... После подобных потрясений любому жизнь покажется даром, от каких не отказываются. Прибавьте к этому внутреннее стремление и самому понять, и другим рассказать - почему же я все-таки остался жив? - и моя дальнейшая судьба была предопределена. Я стал убежденным вегетарианцем - тоже своего рода протест против смерти - и начал писать, благо с детства умел внятно излагать свои мысли". Первая публикация - рассказ "Возможность раскаяния", который был напечатан в журнале "Фантастика" в 1963 году. А в 1967 году происходят сразу два замечательных для начинающего писателя события. Издательство "Pyramid Books", совместно с популярным "Журналом фэнтези и научной фантастики", учредило конкурс на лучший научно-фантастический роман, в котором главный приз в пять тысяч долларов достался Пирсу Энтони за роман "Сос по прозвищу Веревка". Эту книгу он написал на основе повести "Бурлящий мир" - своей дипломной работы Университета Годдарда. В том же году печатается его первая книга - научно-фантастический роман "Хтон", действие которого происходит на планете-тюрьме, где естественные пещеры-камеры напоминают читателю все круги ада. В 1975 году Энтони написал продолжение - роман "Фтор".

В вышедшем в 1969 году романе "Макроскоп" фантаст высказал целую обойму парадоксальных гипотез в самых разных областях наук (например: использование планеты Нептун в качестве гигантского звездолета). В "Тройном детанте" (1968 - в рус. пер. - "Власть пришельцев") автор довольно жестоко поступил с землянами. Инопланетное вторжение и последующее за ним порабощение планеты настолько уменьшило численность людей, что стоявшая перед этим демографическая проблема была довольно быстро решена.

В НФ-романе "Дантист что надо" (на рус. язык переведен фрагмент - "Не кто иной, как я...", 1971) Энтони выступает как яркий сатирик, повествуя о веселых путешествиях и невероятных похождениях космического дантиста.

В багаже у фантаста есть также роман "Порнукопия", являющимся неким гибридом порно и фэнтези; роман ужасов "Светляк", новеллизация известного НФ фильма "Вспомнить все", шутливый роман "Дохлый номер", герой которого становится участником аферы с недвижимостью на Марсе в XXI веке. Им написаны также три фантастических романа для юношества: "Червь-телепат", "Гонки против времени", "Балук".

Очень необычна история создания романа "Сквозь льды" (1989). Книга была написана на основе незаконченной рукописи и "в соавторстве с Робертом Корнуайзом" - трагически умершем подростком, который незадолго до своей гибели прислал Пирсу Энтони свой незаконченный НФ роман.

Но практически все творчество Энтони проходит под знаком "даешь народу сериалы - хороших и разных". На его счету их уже не меньше 13-ти - от дилогий до многотомных циклов.

Свой самый многочисленный (уже вышло более 20 книг) и, как оказалось, самый популярный цикл Пирс Энтони начал в 1977 году книгой "Заклинание для хамелеона". Действие романа и всего цикла происходит в магической стране Ксант, где совершается масса подвигов, где слезы и радость соседствуют с магией и волшебством, где драконы являются не самыми диковинными видами местной фауны. Популярность серии принесло талантливое, изобретательное описание мира Ксант. Наряду с мягким юмором и легкостью стиля, читатель находит в романах скрытые словесные хитросплетения и головоломки.

Еще одна пенталогия, рассказывающая о фантастических восточных единоборствах, появилась благодаря переписке писателя с фэном Роберто Фуэнтесом. "В 1970 году я стал переписываться с фэном, которого звали Роберто Фуэнтес. Позже мы написали серию романов-фэнтези, герои которых носят всевозможные пояса, сражаются и т.п. А тогда наше общение дало два, по меньшей мере, важных результата: Роберто начал писать, а я - в сорокалетнем возрасте - изучать дзюдо. Последнее весьма положительно сказалось на моем творчестве и моем здоровье". Надо сказать, что в 1970 году врачи обнаружили у писателя диабет.

В настоящее П. Энтони время живет и продолжает сочинять в г. Инвернесс (штат Флорида).

Награды и звания

1967 - номинация на премию "Небьюла" за роман "Хтон" 1968 - номинация на премию "Хьюго" за роман "Хтон" 1969 - номинация на премию "Хьюго" за короткую повесть "Через университет" 1970 - номинация на премию "Хьюго" за роман "Макроскоп" 1978 - премия "British Fantasy Society" за роман "Заклинание для хамелеона"